Isaiah Chapter 38 - Parallel Hebrew Old Testament

Parallel Hebrew Old Testament

KJV Reference
KJV Strong's
Sacred Name
Matthew Henry
Isaiah 37

The Book of the Prophet Isaiah

Chapter 38

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
בימים ההם חלה
חזקיהו למות ויבוא
אליו ישעיהו
בן־אמוץ הנביא
ויאמר אליו כה־אמר
יהוה צו לביתך כי
מת אתה ולא תחיה׃

Paleo-Hebrew (Before 585 B.C.)
38:1

-

-

.

Hebrew Transliterated
38:1 BYMYM HHM ChLH ChZQYHV LMVTh VYBV'a 'aLYV YSh'yYHV BN-'aMVTSh HNBY'a VY'aMUr 'aLYV KH-'aMUr YHVH TShV LBYThK KY MTh 'aThH VL'a ThChYH.

Latin Vulgate
38:1 in diebus illis aegrotavit Ezechias usque ad mortem et introivit ad eum Isaias filius Amos propheta et dixit ei haec dicit Dominus dispone domui tuae quia morieris tu et non vives

King James Version
38:1 In those days was Hezekiah sick unto death. And Isaiah the prophet the son of Amoz came unto him, and said unto him, Thus saith the LORD, Set thine house in order: for thou shalt die, and not live.

American Standard Version
38:1 In those days was Hezekiah sick unto death. And Isaiah the prophet the son of Amoz came to him, and said unto him, Thus saith Jehovah, Set thy house in order; for thou shalt die, and not live.

Bible in Basic English
38:1 In those days Hezekiah was ill and near death. And Isaiah the prophet, the son of Amoz, came to him, and said to him, The Lord says, Put your house in order; for your death is near.

Darby's English Translation
38:1 In those days Hezekiah was sick unto death. And the prophet Isaiah the son of Amoz came to him, and said to him, Thus saith Jehovah: Set thy house in order; for thou shalt die, and not live.

Douay Rheims Bible
38:1 In those days Ezechias was sick even to death, and Isaias the son of Amos the prophet came unto him, and said to him: Thus saith the Lord: Take order with thy house, for thou shalt die, and not live.

Noah Webster Bible
38:1 In those days was Hezekiah sick with a mortal disease. And Isaiah the prophet the son of Amoz came to him, and said to him, Thus saith the LORD, Set thy house in order: for thou shalt die, and not live.

World English Bible
38:1 In those days was Hezekiah sick to death. Isaiah the prophet the son of Amoz came to him, and said to him, Thus says Yahweh, Set your house in order; for you shall die, and not live.

Young's Literal Translation
38:1 In those days hath Hezekiah been sick unto death, and come in unto him doth Isaiah son of Amoz, the prophet, and saith unto him, `Thus said Jehovah: Give a charge to thy house, for thou art dying, and dost not live.`

2

Modern Hebrew
ויסב חזקיהו פניו
אל־הקיר ויתפלל
אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
38:2

-
. -

Hebrew Transliterated
38:2 VYSB ChZQYHV PhNYV 'aL-HQYUr VYThPhLL 'aL-YHVH.

Latin Vulgate
38:2 et convertit Ezechias faciem suam ad parietem et oravit ad Dominum

King James Version
38:2 Then Hezekiah turned his face toward the wall, and prayed unto the LORD,

American Standard Version
38:2 Then Hezekiah turned his face to the wall, and prayed unto Jehovah,

Bible in Basic English
38:2 And Hezekiah, turning his face to the wall, made his prayer to the Lord, saying,

Darby's English Translation
38:2 And Hezekiah turned his face to the wall, and prayed to Jehovah,

Douay Rheims Bible
38:2 And Ezechias turned his face toward the wall, and prayed to the Lord,

Noah Webster Bible
38:2 Then Hezekiah turned his face towards the wall, and prayed to the LORD,

World English Bible
38:2 Then Hezekiah turned his face to the wall, and prayed to Yahweh,

Young's Literal Translation
38:2 And Hezekiah turneth round his face unto the wall, and prayeth unto Jehovah,

3

Modern Hebrew
ויאמר אנה יהוה
זכר־נא את אשר
התהלכתי לפניך
באמת ובלב שלם
והטוב בעיניך
עשיתי ויבך חזקיהו
בכי גדול׃

Paleo-Hebrew (Before 585 B.C.)
38:3

-

.

Hebrew Transliterated
38:3 VY'aMUr 'aNH YHVH ZKUr-N'a 'aTh 'aShUr HThHLKThY LPhNYK B'aMTh VBLB ShLM VHTVB B'yYNYK 'yShYThY VYBK ChZQYHV BKY GDVL.

Latin Vulgate
38:3 et dixit obsecro Domine memento quaeso quomodo ambulaverim coram te in veritate et in corde perfecto et quod bonum est in oculis tuis fecerim et flevit Ezechias fletu magno

King James Version
38:3 And said, Remember now, O LORD, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore.

American Standard Version
38:3 and said, Remember now, O Jehovah, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore.

Bible in Basic English
38:3 O Lord, keep in mind how I have been true to you with all my heart, and have done what is good in your eyes. And Hezekiah gave way to bitter weeping.

Darby's English Translation
38:3 and said, Ah, Jehovah, remember, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept much.

Douay Rheims Bible
38:3 And said: I beseech thee, O Lord, remember how I have walked before thee in truth, and with a perfect heart, and have done that which is good in thy sight. And Ezechias wept with great weeping.

Noah Webster Bible
38:3 And said, Remember now, O LORD, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept bitterly.

World English Bible
38:3 and said, Remember now, Yahweh, I beg you, how I have walked before you in truth and with a perfect heart, and have done that which is good in your sight. Hezekiah wept sore.

Young's Literal Translation
38:3 and saith, `I pray thee, O Jehovah, remember, I pray Thee, how I have walked habitually before Thee in truth, and with a perfect heart, and that which is good in thine eyes I have done;` and Hezekiah weepeth -- a great weeping.

4

Modern Hebrew
ויהי דבר־יהוה
אל־ישעיהו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
38:4
-
. -

Hebrew Transliterated
38:4 VYHY DBUr-YHVH 'aL-YSh'yYHV L'aMUr.

Latin Vulgate
38:4 et factum est verbum Domini ad Isaiam dicens

King James Version
38:4 Then came the word of the LORD to Isaiah, saying,

American Standard Version
38:4 Then came the word of Jehovah to Isaiah, saying,

Bible in Basic English
38:4 Then the word of the Lord came to Isaiah, saying,

Darby's English Translation
38:4 And the word of Jehovah came to Isaiah, saying,

Douay Rheims Bible
38:4 And the word of the Lord came to Isaias, saying:

Noah Webster Bible
38:4 Then came the word of the LORD to Isaiah, saying,

World English Bible
38:4 Then came the word of Yahweh to Isaiah, saying,

Young's Literal Translation
38:4 And a word of Jehovah is unto Isaiah, saying,

5

Modern Hebrew
הלוך ואמרת
אל־חזקיהו כה־אמר
יהוה אלהי דוד
אביך שמעתי
את־תפלתך ראיתי
את־דמעתך הנני
יוסף על־ימיך חמש
עשרה שנה׃

Paleo-Hebrew (Before 585 B.C.)
38:5

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

-
.

Hebrew Transliterated
38:5 HLVK V'aMUrTh 'aL-ChZQYHV KH-'aMUr YHVH 'aLHY DVD 'aBYK ShM'yThY 'aTh-ThPhLThK Ur'aYThY 'aTh-DM'yThK HNNY YVSPh 'yL-YMYK ChMSh 'yShUrH ShNH.

Latin Vulgate
38:5 vade et dic Ezechiae haec dicit Dominus Deus David patris tui audivi orationem tuam vidi lacrimam tuam ecce ego adiciam super dies tuos quindecim annos

King James Version
38:5 Go, and say to Hezekiah, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will add unto thy days fifteen years.

American Standard Version
38:5 Go, and say to Hezekiah, Thus saith Jehovah, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will add unto thy days fifteen years.

Bible in Basic English
38:5 Go to Hezekiah, and say, The Lord, the God of David, your father, says, Your prayer has come to my ears, and I have seen your weeping: see, I will give you fifteen more years of life.

Darby's English Translation
38:5 Go and say to Hezekiah, Thus saith Jehovah, the God of David thy father: I have heard thy prayer, I have seen thy tears: behold, I will add to thy days fifteen years.

Douay Rheims Bible
38:5 Go and say to Ezechias: Thus saith the Lord the God of David thy father: I have heard thy prayer, and I have seen thy tears: behold I will add to thy days fifteen years:

Noah Webster Bible
38:5 Go and say to Hezekiah, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will add to thy days fifteen years.

World English Bible
38:5 Go, and tell Hezekiah, Thus says Yahweh, the God of David your father, I have heard your prayer, I have seen your tears: behold, I will add to your days fifteen years.

Young's Literal Translation
38:5 Go, and thou hast said to Hezekiah, Thus said Jehovah, God of David thy father, `I have heard thy prayer, I have seen thy tear, lo, I am adding to thy days fifteen years,

6

Modern Hebrew
ומכף מלך־אשור
אצילך ואת העיר
הזאת וגנותי
על־העיר הזאת׃

Paleo-Hebrew (Before 585 B.C.)
38:6
-

-
.

Hebrew Transliterated
38:6 VMKPh MLK-'aShVUr 'aTShYLK V'aTh H'yYUr HZ'aTh VGNVThY 'yL-H'yYUr HZ'aTh.

Latin Vulgate
38:6 et de manu regis Assyriorum eruam te et civitatem istam et protegam eam

King James Version
38:6 And I will deliver thee and this city out of the hand of the king of Assyria: and I will defend this city.

American Standard Version
38:6 And I will deliver thee and this city out of the hand of the king of Assyria; and I will defend this city.

Bible in Basic English
38:6 And I will keep you and this town safe from the hands of the king of Assyria: and I will keep watch over this town.

Darby's English Translation
38:6 And I will deliver thee and this city out of the hand of the king of Assyria, and I will defend this city.

Douay Rheims Bible
38:6 And I will deliver thee and this city out of the hand of the king of the Assyrians, and I will protect it.

Noah Webster Bible
38:6 And I will deliver thee and this city from the hand of the king of Assyria: and I will defend this city.

World English Bible
38:6 I will deliver you and this city out of the hand of the king of Assyria; and I will defend this city.

Young's Literal Translation
38:6 and out of the hand of the king of Asshur I deliver thee and this city, and have covered over this city.

7

Modern Hebrew
וזה־לך האות מאת
יהוה אשר יעשה
יהוה את־הדבר הזה
אשר דבר׃

Paleo-Hebrew (Before 585 B.C.)
38:7
-

-

.

Hebrew Transliterated
38:7 VZH-LK H'aVTh M'aTh YHVH 'aShUr Y'yShH YHVH 'aTh-HDBUr HZH 'aShUr DBUr.

Latin Vulgate
38:7 hoc autem tibi erit signum a Domino quia faciet Dominus verbum hoc quod locutus est

King James Version
38:7 And this shall be a sign unto thee from the LORD, that the LORD will do this thing that he hath spoken;

American Standard Version
38:7 And this shall be the sign unto thee from Jehovah, that Jehovah will do this thing that he hath spoken:

Bible in Basic English
38:7 And Isaiah said, This is the sign the Lord will give you, that he will do what he has said:

Darby's English Translation
38:7 And this shall be the sign to thee from Jehovah, that Jehovah will do this thing that he hath spoken:

Douay Rheims Bible
38:7 And this shall be a sign to thee from the Lord, that the Lord will do this word which he hath spoken:

Noah Webster Bible
38:7 And this shall be a sign to thee from the LORD, that the LORD will do this thing that he hath spoken;

World English Bible
38:7 This shall be the sign to you from Yahweh, that Yahweh will do this thing that he has spoken:

Young's Literal Translation
38:7 And this is to thee the sign from Jehovah, that Jehovah doth this thing that He hath spoken.

8

Modern Hebrew
הנני משיב את־צל
המעלות אשר ירדה
במעלות אחז בשמש
אחרנית עשר מעלות
ותשב השמש עשר
מעלות במעלות אשר
ירדה׃

Paleo-Hebrew (Before 585 B.C.)
38:8

-

.

Hebrew Transliterated
38:8 HNNY MShYB 'aTh-TShL HM'yLVTh 'aShUr YUrDH BM'yLVTh 'aChZ BShMSh 'aChUrNYTh 'yShUr M'yLVTh VThShB HShMSh 'yShUr M'yLVTh BM'yLVTh 'aShUr YUrDH.

Latin Vulgate
38:8 ecce ego reverti faciam umbram linearum per quas descenderat in horologio Ahaz in sole retrorsum decem lineis et reversus est sol decem lineis per gradus quos descenderat

King James Version
38:8 Behold, I will bring again the shadow of the degrees, which is gone down in the sun dial of Ahaz, ten degrees backward. So the sun returned ten degrees, by which degrees it was gone down.

American Standard Version
38:8 behold, I will cause the shadow on the steps, which is gone down on the dial of Ahaz with the sun, to return backward ten steps. So the sun returned ten steps on the dial whereon it was gone down.

Bible in Basic English
38:8 See, I will make the shade which has gone down on the steps of Ahaz with the sun, go back ten steps. So the shade went back the ten steps by which it had gone down.

Darby's English Translation
38:8 behold, I will bring again the shadow of the degrees which hath gone down with the sun on the dial of Ahaz, ten degrees backward. So the sun returned on the dial ten degrees, by which it had gone down.

Douay Rheims Bible
38:8 Behold I will bring again the shadow of the lines, by which it is now gone down in the sun dial of Achaz with the sun, ten lines backward. And the sun returned ten lines by the degrees by which it was gone down.

Noah Webster Bible
38:8 Behold, I will bring again the shadow of the degrees, which hath gone down on the sun-dial of Ahaz ten degrees backward. So the sun returned ten degrees, by which degrees it had gone down.

World English Bible
38:8 behold, I will cause the shadow on the steps, which is gone down on the dial of Ahaz with the sun, to return backward ten steps. So the sun returned ten steps on the dial whereon it was gone down.

Young's Literal Translation
38:8 Lo, I am bringing back the shadow of the degrees that it hath gone down on the degrees of Ahaz, by the sun, backward ten degrees:` and the sun turneth back ten degrees in the degrees that it had gone down.

9

Modern Hebrew
מכתב לחזקיהו
מלך־יהודה בחלתו
ויחי מחליו׃

Paleo-Hebrew (Before 585 B.C.)
38:9

-
.

Hebrew Transliterated
38:9 MKThB LChZQYHV MLK-YHVDH BChLThV VYChY MChLYV.

Latin Vulgate
38:9 scriptura Ezechiae regis Iuda cum aegrotasset et convaluisset de infirmitate sua

King James Version
38:9 The writing of Hezekiah king of Judah, when he had been sick, and was recovered of his sickness:

American Standard Version
38:9 The writing of Hezekiah king of Judah, when he had been sick, and was recovered of his sickness.

Bible in Basic English
38:9 The writing of Hezekiah, king of Judah, after he had been ill, and had got better from his disease.

Darby's English Translation
38:9 The writing of Hezekiah king of Judah, when he had been sick and had recovered from his sickness:

Douay Rheims Bible
38:9 The writing of Ezechias king of Juda, when he had been sick, and was recovered of his sickness.

Noah Webster Bible
38:9 The writing of Hezekiah king of Judah, when he had been sick, and had recovered from his sickness:

World English Bible
38:9 The writing of Hezekiah king of Judah, when he had been sick, and was recovered of his sickness.

Young's Literal Translation
38:9 A writing of Hezekiah king of Judah concerning his being sick, when he reviveth from his sickness:

10

Modern Hebrew
אני אמרתי בדמי
ימי אלכה בשערי
שאול פקדתי יתר
שנותי׃

Paleo-Hebrew (Before 585 B.C.)
38:10

.

Hebrew Transliterated
38:10 'aNY 'aMUrThY BDMY YMY 'aLKH BSh'yUrY Sh'aVL PhQDThY YThUr ShNVThY.

Latin Vulgate
38:10 ego dixi in dimidio dierum meorum vadam ad portas inferi quaesivi residuum annorum meorum

King James Version
38:10 I said in the cutting off of my days, I shall go to the gates of the grave: I am deprived of the residue of my years.

American Standard Version
38:10 I said, In the noontide of my days I shall go into the gates of Sheol: I am deprived of the residue of my years.

Bible in Basic English
38:10 I said, In the quiet of my days I am going down into the underworld: the rest of my years are being taken away from me.

Darby's English Translation
38:10 I said, In the meridian of my days I shall go to the gates of Sheol: I am deprived of the rest of my years.

Douay Rheims Bible
38:10 I said: In the midst of my days I shall go to the gates of hell: I sought for the residue of my years.

Noah Webster Bible
38:10 I said in the cutting off of my days, I shall go to the gates of the grave: I am deprived of the residue of my years.

World English Bible
38:10 I said, In the noontide of my days I shall go into the gates of Sheol: I am deprived of the residue of my years.

Young's Literal Translation
38:10 `I -- I said in the cutting off of my days, I go in to the gates of Sheol, I have numbered the remnant of mine years.

11

Modern Hebrew
אמרתי לא־אראה יה
יה בארץ החיים
לא־אביט אדם עוד
עם־יושבי חדל׃

Paleo-Hebrew (Before 585 B.C.)
38:11
-

-
-
.

Hebrew Transliterated
38:11 'aMUrThY L'a-'aUr'aH YH YH B'aUrTSh HChYYM L'a-'aBYT 'aDM 'yVD 'yM-YVShBY ChDL.

Latin Vulgate
38:11 dixi non videbo Dominum Dominum in terra viventium non aspiciam hominem ultra et habitatorem quievit

King James Version
38:11 I said, I shall not see the LORD, even the LORD, in the land of the living: I shall behold man no more with the inhabitants of the world.

American Standard Version
38:11 I said, I shall not see Jehovah, even Jehovah in the land of the living: I shall behold man no more with the inhabitants of the world.

Bible in Basic English
38:11 I said, I will not see the Lord, even the Lord in the land of the living: I will not see man again or those living in the world.

Darby's English Translation
38:11 I said, I shall not see Jah, Jah in the land of the living. With those who dwell where all has ceased to be, I shall behold man no more.

Douay Rheims Bible
38:11 I said: I shall not see the Lord God in the land of the living. I shall behold man no more, nor the inhabitant of rest.

Noah Webster Bible
38:11 I said, I shall not see the LORD, even the LORD, in the land of the living: I shall behold man no more with the inhabitants of the world.

World English Bible
38:11 I said, I shall not see Yah, Yah in the land of the living: I shall see man no more with the inhabitants of the world.

Young's Literal Translation
38:11 I said, I do not see Jah -- Jah! In the land of the living, I do not behold man any more, With the inhabitants of the world.

12

Modern Hebrew
דורי נסע ונגלה
מני כאהל רעי
קפדתי כארג חיי
מדלה יבצעני מיום
עד־לילה תשלימני׃

Paleo-Hebrew (Before 585 B.C.)
38:12

. -

Hebrew Transliterated
38:12 DVUrY NS'y VNGLH MNY K'aHL Ur'yY QPhDThY K'aUrG ChYY MDLH YBTSh'yNY MYVM 'yD-LYLH ThShLYMNY.

Latin Vulgate
38:12 generatio mea ablata est et convoluta est a me quasi tabernaculum pastorum praecisa est velut a texente vita mea dum adhuc ordirer succidit me de mane usque ad vesperam finies me

King James Version
38:12 Mine age is departed, and is removed from me as a shepherd's tent: I have cut off like a weaver my life: he will cut me off with pining sickness: from day even to night wilt thou make an end of me.

American Standard Version
38:12 My dwelling is removed, and is carried away from me as a shepherd`s tent: I have rolled up, like a weaver, my life; he will cut me off from the loom: From day even to night wilt thou make an end of me.

Bible in Basic English
38:12 My resting-place is pulled up and taken away from me like a herdsman's tent: my life is rolled up like a linen-worker's thread; I am cut off from the cloth on the frame: from day even to night you give me up to pain.

Darby's English Translation
38:12 Mine age is departed, and is removed from me as a shepherd`s tent. I have cut off like a weaver my life. He separateth me from the thrum: -- from day to night thou wilt make an end of me.

Douay Rheims Bible
38:12 My generation is at an end, and it is rolled away from me, as a shepherd's tent. My life is cut off, as by a weaver: whilst I was yet but beginning, he out me off: from morning even to night thou wilt make an end of me.

Noah Webster Bible
38:12 My age hath departed, and is removed from me as a shepherd's tent: I have cut off like a weaver my life: he will cut me off with pining sickness: from day even to night wilt thou make an end of me.

World English Bible
38:12 My dwelling is removed, and is carried away from me as a shepherd`s tent: I have rolled up, like a weaver, my life; he will cut me off from the loom: From day even to night will you make an end of me.

Young's Literal Translation
38:12 My sojourning hath departed, And been removed from me as a shepherd`s tent, I have drawn together, as a weaver, my life, By weakness it cutteth me off, From day unto night Thou dost end me.

13

Modern Hebrew
שויתי עד־בקר כארי
כן ישבר כל־עצמותי
מיום עד־לילה
תשלימני׃

Paleo-Hebrew (Before 585 B.C.)
38:13
-

-
-
.

Hebrew Transliterated
38:13 ShVYThY 'yD-BQUr K'aUrY KN YShBUr KL-'yTShMVThY MYVM 'yD-LYLH ThShLYMNY.

Latin Vulgate
38:13 sperabam usque ad mane quasi leo sic contrivit omnia ossa mea de mane usque ad vesperam finies me

King James Version
38:13 I reckoned till morning, that, as a lion, so will he break all my bones: from day even to night wilt thou make an end of me.

American Standard Version
38:13 I quieted myself until morning; as a lion, so he breaketh all my bones: From day even to night wilt thou make an end of me.

Bible in Basic English
38:13 I am crying out with pain till the morning; it is as if a lion was crushing all my bones.

Darby's English Translation
38:13 I kept still until the morning; ... as a lion, so doth he break all my bones. From day to night thou wilt make an end of me.

Douay Rheims Bible
38:13 I hoped till morning, as a lion so hath he broken all my bones: from morning even to night thou wilt make an end of me.

Noah Webster Bible
38:13 I reckoned till morning, that, as a lion, so will he break all my bones: from day even to night wilt thou make an end of me.

World English Bible
38:13 I quieted myself until morning; as a lion, so he breaks all my bones: From day even to night will you make an end of me.

Young's Literal Translation
38:13 I have set Him till morning as a lion, So doth He break all my bones, From day unto night Thou dost end me.

14

Modern Hebrew
כסוס עגור כן
אצפצף אהגה כיונה
דלו עיני למרום
אדני עשקה־לי
ערבני׃

Paleo-Hebrew (Before 585 B.C.)
38:14

. -

Hebrew Transliterated
38:14 KSVS 'yGVUr KN 'aTShPhTShPh 'aHGH KYVNH DLV 'yYNY LMUrVM 'aDNY 'yShQH-LY 'yUrBNY.

Latin Vulgate
38:14 sicut pullus hirundinis sic clamabo meditabor ut columba adtenuati sunt oculi mei suspicientes in excelsum Domine vim patior sponde pro me

King James Version
38:14 Like a crane or a swallow, so did I chatter: I did mourn as a dove: mine eyes fail with looking upward: O LORD, I am oppressed; undertake for me.

American Standard Version
38:14 Like a swallow or a crane, so did I chatter; I did moan as a dove; mine eyes fail with looking upward: O Lord, I am oppressed, be thou my surety.

Bible in Basic English
38:14 I make cries like a bird; I give out sounds of grief like a dove: my eyes are looking up with desire; O Lord, I am crushed, take up my cause.

Darby's English Translation
38:14 Like a swallow or a crane, so did I chatter; I mourned as a dove; mine eyes failed with looking upward: Lord, I am oppressed; undertake for me.

Douay Rheims Bible
38:14 I will cry like a young swallow, I will meditate like a dove: my eyes are weakened looking upward: Lord, I suffer violence, answer thou for me.

Noah Webster Bible
38:14 Like a crane or a swallow, so I chattered: I mourned as a dove: my eyes fail with looking upward: O LORD, I am oppressed; undertake for me.

World English Bible
38:14 Like a swallow or a crane, so did I chatter; I did moan as a dove; my eyes fail with looking upward: Lord, I am oppressed, be you my collateral.

Young's Literal Translation
38:14 As a crane -- a swallow -- so I chatter, I mourn as a dove, Drawn up have been mine eyes on high, O Jehovah, oppression is on me, be my surety.

15

Modern Hebrew
מה־אדבר ואמר־לי
והוא עשה אדדה
כל־שנותי על־מר
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
38:15
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
38:15 MH-'aDBUr V'aMUr-LY VHV'a 'yShH 'aDDH KL-ShNVThY 'yL-MUr NPhShY.

Latin Vulgate
38:15 quid dicam aut quid respondebit mihi cum ipse fecerit recogitabo omnes annos meos in amaritudine animae meae

King James Version
38:15 What shall I say? he hath both spoken unto me, and himself hath done it: I shall go softly all my years in the bitterness of my soul.

American Standard Version
38:15 What shall I say? he hath both spoken unto me, and himself hath done it: I shall go softly all my years because of the bitterness of my soul.

Bible in Basic English
38:15 What am I to say? seeing that it is he who has done it: all my time of sleeping I am turning from side to side without rest.

Darby's English Translation
38:15 What shall I say? He hath both spoken unto me, and himself hath done it. I shall go softly all my years in the bitterness of my soul.

Douay Rheims Bible
38:15 What shall I say, or what shall he answer for me, whereas he himself hath done it? I will recount to thee all my years in the bitterness of my soul.

Noah Webster Bible
38:15 What shall I say? he hath both spoken to me, and himself hath done it: I shall go softly all my years in the bitterness of my soul.

World English Bible
38:15 What shall I say? he has both spoken to me, and himself has done it: I shall go softly all my years because of the bitterness of my soul.

Young's Literal Translation
38:15 -- What do I say? seeing He said to me, And He Himself hath wrought, I go softly all my years for the bitterness of my soul.

16

Modern Hebrew
אדני עליהם יחיו
ולכל־בהן חיי רוחי
ותחלימני והחיני׃

Paleo-Hebrew (Before 585 B.C.)
38:16

-

.

Hebrew Transliterated
38:16 'aDNY 'yLYHM YChYV VLKL-BHN ChYY UrVChY VThChLYMNY VHChYNY.

Latin Vulgate
38:16 Domine sic vivitur et in talibus vita spiritus mei corripies me et vivificabis me

King James Version
38:16 O Lord, by these things men live, and in all these things is the life of my spirit: so wilt thou recover me, and make me to live.

American Standard Version
38:16 O Lord, by these things men live; And wholly therein is the life of my spirit: Wherefore recover thou me, and make me to live.

Bible in Basic English
38:16 O Lord, for this cause I am waiting for you, give rest to my spirit: make me well again, and let me come back to life.

Darby's English Translation
38:16 Lord, by these things men live, and in all these things is the life of my spirit; and thou hast recovered me, and made me to live.

Douay Rheims Bible
38:16 O Lord, if man's life be such, and the life of my spirit be in such things as these, thou shalt correct me, and make me to live.

Noah Webster Bible
38:16 O Lord, by these things men live, and in all these things is the life of my spirit: so wilt thou recover me, and make me to live.

World English Bible
38:16 Lord, by these things men live; Wholly therein is the life of my spirit: Why recover you me, and make me to live.

Young's Literal Translation
38:16 Lord, by these do men live, And by all in them is the life of my spirit, And Thou savest me, make me also to live,

17

Modern Hebrew
הנה לשלום מר־לי
מר ואתה חשקת נפשי
משחת בלי כי השלכת
אחרי גוך כל־חטאי׃

Paleo-Hebrew (Before 585 B.C.)
38:17

-

. -

Hebrew Transliterated
38:17 HNH LShLVM MUr-LY MUr V'aThH ChShQTh NPhShY MShChTh BLY KY HShLKTh 'aChUrY GVK KL-ChT'aY.

Latin Vulgate
38:17 ecce in pace amaritudo mea amarissima tu autem eruisti animam meam ut non periret proiecisti post tergum tuum omnia peccata mea

King James Version
38:17 Behold, for peace I had great bitterness: but thou hast in love to my soul delivered it from the pit of corruption: for thou hast cast all my sins behind thy back.

American Standard Version
38:17 Behold, it was for my peace that I had great bitterness: But thou hast in love to my soul delivered it from the pit of corruption; For thou hast cast all my sins behind thy back.

Bible in Basic English
38:17 See, in place of peace my soul had bitter sorrow. but you have kept back my soul from the underworld; for you have put all my sins out of your memory.

Darby's English Translation
38:17 Behold, instead of peace I had bitterness upon bitterness; but thou hast in love delivered my soul from the pit of destruction; for thou hast cast all my sins behind thy back.

Douay Rheims Bible
38:17 Behold in peace is my bitterness most bitter: but thou best delivered my soul that it should not perish, thou hast cast all my sins behind thy back.

Noah Webster Bible
38:17 Behold, for peace I had great bitterness: but thou hast in love to my soul delivered it from the pit of corruption: for thou hast cast all my sins behind thy back.

World English Bible
38:17 Behold, it was for my peace that I had great bitterness: But you have in love to my soul delivered it from the pit of corruption; For you have cast all my sins behind your back.

Young's Literal Translation
38:17 Lo, to peace He changed for me bitterness, And Thou hast delighted in my soul without corruption, For Thou hast cast behind Thy back all my sins.

18

Modern Hebrew
כי לא שאול תודך
מות יהללך
לא־ישברו
יורדי־בור
אל־אמתך׃

Paleo-Hebrew (Before 585 B.C.)
38:18

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
38:18 KY L'a Sh'aVL ThVDK MVTh YHLLK L'a-YShBUrV YVUrDY-BVUr 'aL-'aMThK.

Latin Vulgate
38:18 quia non infernus confitebitur tibi neque mors laudabit te non expectabunt qui descendunt in lacum veritatem tuam

King James Version
38:18 For the grave cannot praise thee, death can not celebrate thee: they that go down into the pit cannot hope for thy truth.

American Standard Version
38:18 For Sheol cannot praise thee, death cannot celebrate thee: They that go down into the pit cannot hope for thy truth.

Bible in Basic English
38:18 For the underworld is not able to give you praise, death gives you no honour: for those who go down into the underworld there is no hope in your mercy.

Darby's English Translation
38:18 For not Sheol shall praise thee, nor death celebrate thee; they that go down into the pit do not hope for thy truth.

Douay Rheims Bible
38:18 For hell shall not confess to thee, neither shall death praise thee: nor shall they that go down into the pit, look for thy truth.

Noah Webster Bible
38:18 For the grave cannot praise thee, death can not celebrate thee: they that go down into the pit cannot hope for thy truth.

World English Bible
38:18 For Sheol can`t praise you, death can`t celebrate you: Those who go down into the pit can`t hope for your truth.

Young's Literal Translation
38:18 For Sheol doth not confess Thee, Death doth not praise Thee, Those going down to the pit hope not for Thy truth.

19

Modern Hebrew
חי חי הוא יודך
כמוני היום אב
לבנים יודיע
אל־אמתך׃

Paleo-Hebrew (Before 585 B.C.)
38:19

. -

Hebrew Transliterated
38:19 ChY ChY HV'a YVDK KMVNY HYVM 'aB LBNYM YVDY'y 'aL-'aMThK.

Latin Vulgate
38:19 vivens vivens ipse confitebitur tibi sicut et ego hodie pater filiis notam faciet veritatem tuam

King James Version
38:19 The living, the living, he shall praise thee, as I do this day: the father to the children shall make known thy truth.

American Standard Version
38:19 The living, the living, he shall praise thee, as I do this day: The father to the children shall make known thy truth.

Bible in Basic English
38:19 The living, the living man, he will give you praise, as I do this day: the father will give the story of your mercy to his children.

Darby's English Translation
38:19 The living, the living, he shall praise thee, as I this day: the father to the children shall make known thy truth.

Douay Rheims Bible
38:19 The living, the living, he shall give praise to thee, as I do this day: the father shall make thy truth known to the children.

Noah Webster Bible
38:19 The living, the living, he shall praise thee, as I do this day: the father to the children shall make known thy truth.

World English Bible
38:19 The living, the living, he shall praise you, as I do this day: The father to the children shall make known your truth.

Young's Literal Translation
38:19 The living, the living, he doth confess Thee.

20

Modern Hebrew
יהוה להושיעני
ונגנותי ננגן
כל־ימי חיינו
על־בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
38:20

-
. -

Hebrew Transliterated
38:20 YHVH LHVShY'yNY VNGNVThY NNGN KL-YMY ChYYNV 'yL-BYTh YHVH.

Latin Vulgate
38:20 Domine salvum me fac et psalmos nostros cantabimus cunctis diebus vitae nostrae in domo Domini

King James Version
38:20 The LORD was ready to save me: therefore we will sing my songs to the stringed instruments all the days of our life in the house of the LORD.

American Standard Version
38:20 Jehovah is ready to save me: Therefore we will sing my songs with stringed instruments All the days of our life in the house of Jehovah.

Bible in Basic English
38:20 O Lord, quickly be my saviour; so we will make my songs to corded instruments all the days of our lives in the house of the Lord.

Darby's English Translation
38:20 Jehovah was purposed to save me. -- And we will play upon my stringed instruments all the days of our life, in the house of Jehovah.

Douay Rheims Bible
38:20 O Lord, save me, and we will sing our psalms all the days of our life in the house of the Lord.

Noah Webster Bible
38:20 The LORD was ready to save me: therefore we will sing my songs to the stringed instruments all the days of our life in the house of the LORD.

World English Bible
38:20 Yahweh is ready to save me: Therefore we will sing my songs with stringed instruments All the days of our life in the house of Yahweh.

Young's Literal Translation
38:20 Like myself to-day -- a father to sons Doth make known of Thy faithfulness, O Jehovah -- to save me: And my songs we sing all days of our lives In the house of Jehovah.`

21

Modern Hebrew
ויאמר ישעיהו ישאו
דבלת תאנים וימרחו
על־השחין ויחי׃

Paleo-Hebrew (Before 585 B.C.)
38:21

. -

Hebrew Transliterated
38:21 VY'aMUr YSh'yYHV YSh'aV DBLTh Th'aNYM VYMUrChV 'yL-HShChYN VYChY.

Latin Vulgate
38:21 et iussit Isaias ut tollerent massam de ficis et cataplasmarent super vulnus et sanaretur

King James Version
38:21 For Isaiah had said, Let them take a lump of figs, and lay it for a plaister upon the boil, and he shall recover.

American Standard Version
38:21 Now Isaiah had said, Let them take a cake of figs, and lay it for a plaster upon the boil, and he shall recover.

Bible in Basic English
38:21 And Isaiah said, Let them take a cake of figs, and put it on the diseased place, and he will get well.

Darby's English Translation
38:21 Now Isaiah had said, Let them take a cake of figs, and lay it for a plaster upon the boil, and he shall recover.

Douay Rheims Bible
38:21 Now Isaias had ordered that they should take a lump of figs, and lay it as it plaster upon the wound, and that he should be healed.

Noah Webster Bible
38:21 For Isaiah had said, Let them take a lump of figs, and lay it for a plaster upon the boil, and he will recover.

World English Bible
38:21 Now Isaiah had said, Let them take a cake of figs, and lay it for a plaster on the boil, and he shall recover.

Young's Literal Translation
38:21 And Isaiah saith, `Let them take a bunch of figs, and plaster over the ulcer, and he liveth.`

22

Modern Hebrew
ויאמר חזקיהו מה
אות כי אעלה בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
38:22

.

Hebrew Transliterated
38:22 VY'aMUr ChZQYHV MH 'aVTh KY 'a'yLH BYTh YHVH.

Latin Vulgate
38:22 et dixit Ezechias quod erit signum quia ascendam in domo Domini

King James Version
38:22 Hezekiah also had said, What is the sign that I shall go up to the house of the LORD?

American Standard Version
38:22 Hezekiah also had said, What is the sign that I shall go up to the house of Jehovah?

Bible in Basic English
38:22 And Hezekiah said, What is the sign that I will go up to the house of the Lord?

Darby's English Translation
38:22 And Hezekiah had said, What is the sign that I shall go up into the house of Jehovah?

Douay Rheims Bible
38:22 And Ezechias bed said: What shah be the sign that I shah go up to the house of the Lord?

Noah Webster Bible
38:22 Hezekiah also had said, What is the sign that I shall go up to the house of the LORD?

World English Bible
38:22 Hezekiah also had said, What is the sign that I shall go up to the house of Yahweh?

Young's Literal Translation
38:22 And Hezekiah saith, `What is the sign that I go up to the house of Jehovah!`

Isaiah 39


Isaiah Chapter 39 - Parallel Hebrew Old Testament

Sacred Name
Matthew Henry
Isaiah 38

The Book of the Prophet Isaiah

Chapter 39

Click To Go To Verse 1 2 3 4 5 6 7 8

1

Modern Hebrew
בעת ההוא שלח מרדך
בלאדן בן־בלאדן
מלך־בבל ספרים
ומנחה אל־ חזקיהו
וישמע כי חלה
ויחזק׃

Paleo-Hebrew (Before 585 B.C.)
39:1

-
-
-

.

Hebrew Transliterated
39:1 B'yTh HHV'a ShLCh MUrDK BL'aDN BN-BL'aDN MLK-BBL SPhUrYM VMNChH 'aL- ChZQYHV VYShM'y KY ChLH VYChZQ.

Latin Vulgate
39:1 in tempore illo misit Marodach Baladan filius Baladan rex Babylonis libros et munera ad Ezechiam audierat enim quod aegrotasset et convaluisset

King James Version
39:1 At that time Merodachbaladan, the son of Baladan, king of Babylon, sent letters and a present to Hezekiah: for he had heard that he had been sick, and was recovered.

American Standard Version
39:1 At that time Merodach-baladan the son of Baladan, king of Babylon, sent letters and a present to Hezekiah; for he heard that he had been sick, and was recovered.

Bible in Basic English
39:1 At that time Merodach-baladan, the son of Baladan, king of Babylon, sent letters with an offering to Hezekiah, because he had news that Hezekiah had been ill, and was well again.

Darby's English Translation
39:1 At that time Merodach-Baladan, the son of Baladan, king of Babylon, sent a letter and a present to Hezekiah; for he had heard that he had been sick and had recovered.

Douay Rheims Bible
39:1 At that time Merodach Baladan, the son of Baladan king of Babylon, sent letters and presents to Ezechias: for he had heard that he had been sick and was recovered.

Noah Webster Bible
39:1 At that time Merodach-baladan, the son of Baladan, king of Babylon, sent letters and a present to Hezekiah: for he had heard that he had been sick, and had recovered.

World English Bible
39:1 At that time Merodach-baladan the son of Baladan, king of Babylon, sent letters and a present to Hezekiah; for he heard that he had been sick, and was recovered.

Young's Literal Translation
39:1 At that time hath Merodach-Baladan, son of Baladan, king of Babylon, sent letters and a present unto Hezekiah, when he heareth that he hath been sick, and is become strong.

2

Modern Hebrew
וישמח עליהם
חזקיהו ויראם
את־בית נכתה
את־הכסף ואת־הזהב
ואת־ הבשמים ואת
השמן הטוב ואת
כל־בית כליו ואת
כל־אשר נמצא
באצרתיו לא־ היה
דבר אשר לא־הראם
חזקיהו בביתו
ובכל־ממשלתו׃

Paleo-Hebrew (Before 585 B.C.)
39:2

-
- [image] [image] [image] [image] [image] [image] [image] -
-

-
-

-

-
. -

Hebrew Transliterated
39:2 VYShMCh 'yLYHM ChZQYHV VYUr'aM 'aTh-BYTh NKThH 'aTh-HKSPh V'aTh-HZHB V'aTh- HBShMYM V'aTh HShMN HTVB V'aTh KL-BYTh KLYV V'aTh KL-'aShUr NMTSh'a B'aTShUrThYV L'a- HYH DBUr 'aShUr L'a-HUr'aM ChZQYHV BBYThV VBKL-MMShLThV.

Latin Vulgate
39:2 laetatus est autem super eis Ezechias et ostendit eis cellam aromatum et argenti et auri et odoramentorum et unguenti optimi et omnes apothecas supellectilis suae et universa quae inventa sunt in thesauris eius non fuit verbum quod non ostenderet eis Ezechias in domo sua et in omni potestate sua

King James Version
39:2 And Hezekiah was glad of them, and shewed them the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armour, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed them not.

American Standard Version
39:2 And Hezekiah was glad of them, and showed them the house of his precious things, the silver, and the gold, and the spices, and the precious oil, and all the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah showed them not.

Bible in Basic English
39:2 And Hezekiah was glad at their coming, and let them see all his store of wealth, the silver and the gold and the spices and the oil, and all the house of his arms, and everything there was in his stores: there was nothing in all his house or his kingdom which he did not let them see.

Darby's English Translation
39:2 And Hezekiah was glad of them, and shewed them the house of his precious things, the silver and the gold, and the spices and the fine oil, and all the house of his armour, and all that was found amongst his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah did not shew them.

Douay Rheims Bible
39:2 And Ezechias rejoiced at their coming, and he shewed them the storehouses of his aromatical spices, and of the silver, and of the gold, and of the sweet odours, and of the precious ointment, and all the storehouses of his furniture, and all things that were found in his treasures. There was nothing in his house, nor in all his dominion that Ezechias shewed them not.

Noah Webster Bible
39:2 And Hezekiah was glad of them, and showed them the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah did not show them.

World English Bible
39:2 Hezekiah was glad of them, and showed them the house of his precious things, the silver, and the gold, and the spices, and the precious oil, and all the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah didn`t show them.

Young's Literal Translation
39:2 And Hezekiah rejoiceth over them, and sheweth them the house of his spices, the silver, and the gold, and the spices, and the good ointment, and all the house of his vessels, and all that hath been found in his treasures; there hath not been a thing in his house, and in all his dominion, that Hezekiah hath not shewed them.

3

Modern Hebrew
ויבא ישעיהו הנביא
אל־המלך חזקיהו
ויאמר אליו מה
אמרו האנשים האלה
ומאין יבאו אליך
ויאמר חזקיהו מארץ
רחוקה באו אלי
מבבל׃

Paleo-Hebrew (Before 585 B.C.)
39:3

-

.

Hebrew Transliterated
39:3 VYB'a YSh'yYHV HNBY'a 'aL-HMLK ChZQYHV VY'aMUr 'aLYV MH 'aMUrV H'aNShYM H'aLH VM'aYN YB'aV 'aLYK VY'aMUr ChZQYHV M'aUrTSh UrChVQH B'aV 'aLY MBBL.

Latin Vulgate
39:3 introiit autem Isaias propheta ad regem Ezechiam et dixit ei quid dixerunt viri isti et unde venerunt ad te et dixit Ezechias de terra longinqua venerunt ad me de Babylone

King James Version
39:3 Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country unto me, even from Babylon.

American Standard Version
39:3 Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country unto me, even from Babylon.

Bible in Basic English
39:3 Then Isaiah the prophet came to King Hezekiah, and said to him, What did these men say, and where did they come from? And Hezekiah said, They came from a far country, even from Babylon.

Darby's English Translation
39:3 Then came the prophet Isaiah to king Hezekiah, and said to him, What said these men? and from whence came they to thee? And Hezekiah said, They came from a far country to me, from Babylon.

Douay Rheims Bible
39:3 Then Isaias the prophet came to king Ezechias, and said to him: What said these men, and from whence came they to thee? And Ezechias said: From a far country they came to me, from Babylon

Noah Webster Bible
39:3 Then came Isaiah the prophet to king Hezekiah, and said to him, What said these men? and from whence came they to thee? and Hezekiah said, They have come to me from a far country, even from Babylon.

World English Bible
39:3 Then came Isaiah the prophet to king Hezekiah, and said to him, What said these men? and from whence came they to you? Hezekiah said, They are come from a far country to me, even from Babylon.

Young's Literal Translation
39:3 And Isaiah the prophet cometh in unto king Hezekiah, and saith unto him, `What said these men? and whence come they unto thee?` And Hezekiah saith, `From a land afar off they have come unto me -- from Babylon.`

4

Modern Hebrew
ויאמר מה ראו
בביתך ויאמר
חזקיהו את כל־אשר
בביתי ראו לא־היה
דבר אשר
לא־הראיתים
באוצרתי׃

Paleo-Hebrew (Before 585 B.C.)
39:4

-

-
-
.

Hebrew Transliterated
39:4 VY'aMUr MH Ur'aV BBYThK VY'aMUr ChZQYHV 'aTh KL-'aShUr BBYThY Ur'aV L'a-HYH DBUr 'aShUr L'a-HUr'aYThYM B'aVTShUrThY.

Latin Vulgate
39:4 et dixit quid viderunt in domo tua et dixit Ezechias omnia quae in domo mea sunt viderunt non fuit res quam non ostenderim eis in thesauris meis

King James Version
39:4 Then said he, What have they seen in thine house? And Hezekiah answered, All that is in mine house have they seen: there is nothing among my treasures that I have not shewed them.

American Standard Version
39:4 Then said he, What have they seen in thy house? And Hezekiah answered, All that is in my house have they seen: there is nothing among my treasures that I have not showed them.

Bible in Basic English
39:4 And he said, What have they seen in your house? And Hezekiah said in answer, They saw everything in my house: there is nothing among my stores which I did not let them see.

Darby's English Translation
39:4 And he said, What have they seen in thy house? And Hezekiah said, All that is in my house have they seen: there is nothing among my treasures that I have not shewn them.

Douay Rheims Bible
39:4 And he said: What saw they in thy house? And Ezechias said: All things that are in my house have they seen, there was not any thing which I have not shewn them in my treasures.

Noah Webster Bible
39:4 Then said he, What have they seen in thy house? And Hezekiah answered, All that is in my house have they seen: there is nothing among my treasures that I have not showed them.

World English Bible
39:4 Then said he, What have they seen in your house? Hezekiah answered, All that is in my house have they seen: there is nothing among my treasures that I have not showed them.

Young's Literal Translation
39:4 And he saith, `What saw they in thy house?` and Hezekiah saith, `All that is in my house they saw; there hath not been a thing that I have not shewed them among my treasures.`

5

Modern Hebrew
ויאמר ישעיהו
אל־חזקיהו שמע
דבר־יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
39:5

-
. -

Hebrew Transliterated
39:5 VY'aMUr YSh'yYHV 'aL-ChZQYHV ShM'y DBUr-YHVH TShB'aVTh.

Latin Vulgate
39:5 et dixit Isaias ad Ezechiam audi verbum Domini exercituum

King James Version
39:5 Then said Isaiah to Hezekiah, Hear the word of the LORD of hosts:

American Standard Version
39:5 Then said Isaiah to Hezekiah, Hear the word of Jehovah of hosts:

Bible in Basic English
39:5 Then said Isaiah to Hezekiah, Give ear to the word of the Lord of armies:

Darby's English Translation
39:5 And Isaiah said to Hezekiah, Hear the word of Jehovah of hosts:

Douay Rheims Bible
39:5 And Isaias said to Ezechias: Rear the word of the Lord of hosts.

Noah Webster Bible
39:5 Then said Isaiah to Hezekiah, Hear the word of the LORD of hosts:

World English Bible
39:5 Then said Isaiah to Hezekiah, Hear the word of Yahweh of Hosts:

Young's Literal Translation
39:5 And Isaiah saith unto Hezekiah, `Hear a word of Jehovah of Hosts:

6

Modern Hebrew
הנה ימים באים
ונשא כל־אשר בביתך
ואשר אצרו אבתיך
עד־היום הזה בבל
לא־יותר דבר אמר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
39:6

-

-

-
.

Hebrew Transliterated
39:6 HNH YMYM B'aYM VNSh'a KL-'aShUr BBYThK V'aShUr 'aTShUrV 'aBThYK 'yD-HYVM HZH BBL L'a-YVThUr DBUr 'aMUr YHVH.

Latin Vulgate
39:6 ecce dies venient et auferentur omnia quae in domo tua sunt et quae thesaurizaverunt patres tui usque ad diem hanc in Babylonem non relinquetur quicquam dicit Dominus

King James Version
39:6 Behold, the days come, that all that is in thine house, and that which thy fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, saith the LORD.

American Standard Version
39:6 Behold, the days are coming, when all that is in thy house, and that which thy fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, saith Jehovah.

Bible in Basic English
39:6 Truly, the days are coming when everything in your house, and whatever your fathers have put in store till this day, will be taken away to Babylon: all will be gone.

Darby's English Translation
39:6 Behold, days come when all that is in thy house, and that which thy fathers have laid up until this day, shall be carried to Babylon: nothing shall be left, saith Jehovah.

Douay Rheims Bible
39:6 Behold the days shall come, that all that is in thy house, and that thy fathers have laid up in store until this day, shall be carried away into Babylon: there shall not any thing be left, saith the Lord.

Noah Webster Bible
39:6 Behold, the days come, that all that is in thy house, and that which thy fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, saith the LORD.

World English Bible
39:6 Behold, the days are coming, when all that is in your house, and that which your fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, says Yahweh.

Young's Literal Translation
39:6 Lo, days are coming, and borne hath been all that is in thy house, and that thy fathers have treasured up till this day, to Babylon; there is not left a thing, said Jehovah;

7

Modern Hebrew
ומבניך אשר יצאו
ממך אשר תוליד
יקחו והיו סריסים
בהיכל מלך בבל׃

Paleo-Hebrew (Before 585 B.C.)
39:7

.

Hebrew Transliterated
39:7 VMBNYK 'aShUr YTSh'aV MMK 'aShUr ThVLYD YQChV VHYV SUrYSYM BHYKL MLK BBL.

Latin Vulgate
39:7 et de filiis tuis qui exibunt de te quos genueris tollent et erunt eunuchi in palatio regis Babylonis

King James Version
39:7 And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

American Standard Version
39:7 And of thy sons that shall issue from thee, whom thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

Bible in Basic English
39:7 And your sons, even your offspring, will they take away to be unsexed servants in the house of the king of Babylon.

Darby's English Translation
39:7 And of thy sons that shall issue from thee, whom thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

Douay Rheims Bible
39:7 And of thy children, that shall issue from thee, whom thou shalt beget, they shall take away, and they shall be eunuchs in the palace of the king of Babylon.

Noah Webster Bible
39:7 And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

World English Bible
39:7 Of your sons who shall issue from you, whom you shall father, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

Young's Literal Translation
39:7 and of thy sons who come forth from thee, whom thou begettest, they take, and they have been eunuchs in a palace of the king of Babylon.`

8

Modern Hebrew
ויאמר חזקיהו
אל־ישעיהו טוב
דבר־יהוה אשר דברת
ויאמר כי יהיה
שלום ואמת בימי׃

Paleo-Hebrew (Before 585 B.C.)
39:8

-
-

.

Hebrew Transliterated
39:8 VY'aMUr ChZQYHV 'aL-YSh'yYHV TVB DBUr-YHVH 'aShUr DBUrTh VY'aMUr KY YHYH ShLVM V'aMTh BYMY.

Latin Vulgate
39:8 et dixit Ezechias ad Isaiam bonum verbum Domini quod locutus est et dixit fiat tantum pax et veritas in diebus meis

King James Version
39:8 Then said Hezekiah to Isaiah, Good is the word of the LORD which thou hast spoken. He said moreover, For there shall be peace and truth in my days.

American Standard Version
39:8 Then said Hezekiah unto Isaiah, Good is the word of Jehovah which thou hast spoken. He said moreover, For there shall be peace and truth in my days.

Bible in Basic English
39:8 Then said Hezekiah to Isaiah, Good is the word of the Lord which you have said. And he said in his heart, There will be peace and quiet in my days.

Darby's English Translation
39:8 And Hezekiah said to Isaiah, Good is the word of Jehovah which thou hast spoken. And he said, For there shall be peace and truth in my days.

Douay Rheims Bible
39:8 And Ezechias said to Isaias: The word of the Lord, which he hath spoken, is good. And he said: Only let peace and truth be in my days.

Noah Webster Bible
39:8 Then said Hezekiah to Isaiah, Good is the word of the LORD which thou hast spoken. He said moreover, For there shall be peace and truth in my days.

World English Bible
39:8 Then said Hezekiah to Isaiah, Good is the word of Yahweh which you have spoken. He said moreover, For there shall be peace and truth in my days.

Young's Literal Translation
39:8 And Hezekiah saith unto Isaiah, `Good is the word of Jehovah that thou hast spoken;` and he saith, `Because there is peace and truth in my days.`

Isaiah 40


Isaiah Chapter 40 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 39

The Book of the Prophet Isaiah

Chapter 40

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

1

Modern Hebrew
נחמו נחמו עמי
יאמר אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
40:1

.

Hebrew Transliterated
40:1 NChMV NChMV 'yMY Y'aMUr 'aLHYKM.

Latin Vulgate
40:1 consolamini consolamini populus meus dicit Deus vester

King James Version
40:1 Comfort ye, comfort ye my people, saith your God.

American Standard Version
40:1 Comfort ye, comfort ye my people, saith your God.

Bible in Basic English
40:1 Give comfort, give comfort, to my people, says your God.

Darby's English Translation
40:1 Comfort ye, comfort ye my people, saith your God.

Douay Rheims Bible
40:1 Be comforted, be comforted, my people, saith your God.

Noah Webster Bible
40:1 Comfort ye, comfort ye my people, saith your God.

World English Bible
40:1 Comfort you, comfort you my people, says your God.

Young's Literal Translation
40:1 Comfort ye, comfort ye, My people, saith your God.

2

Modern Hebrew
דברו על־לב ירושלם
וקראו אליה כי
מלאה צבאה כי נרצה
עונה כי לקחה מיד
יהוה כפלים
בכל־חטאתיה׃

Paleo-Hebrew (Before 585 B.C.)
40:2
-

. -

Hebrew Transliterated
40:2 DBUrV 'yL-LB YUrVShLM VQUr'aV 'aLYH KY ML'aH TShB'aH KY NUrTShH 'yVNH KY LQChH MYD YHVH KPhLYM BKL-ChT'aThYH.

Latin Vulgate
40:2 loquimini ad cor Hierusalem et avocate eam quoniam conpleta est malitia eius dimissa est iniquitas illius suscepit de manu Domini duplicia pro omnibus peccatis suis

King James Version
40:2 Speak ye comfortably to Jerusalem, and cry unto her, that her warfare is accomplished, that her iniquity is pardoned: for she hath received of the LORD'S hand double for all her sins.

American Standard Version
40:2 Speak ye comfortably to Jerusalem; and cry unto her, that her warfare is accomplished, that her iniquity is pardoned, that she hath received of Jehovah`s hand double for all her sins.

Bible in Basic English
40:2 Say kind words to the heart of Jerusalem, crying out to her that her time of trouble is ended, that her punishment is complete; that she has been rewarded by the Lord's hand twice over for all her sins.

Darby's English Translation
40:2 Speak to the heart of Jerusalem, and cry unto her, that her time of suffering is accomplished, that her iniquity is pardoned; for she hath received of Jehovah`s hand double for all her sins.

Douay Rheims Bible
40:2 Speak ye to the heart of Jerusalem, and call to her: for her evil is come to an end, her iniquity is forgiven: she hath received of the hand of the Lord double for all her sins.

Noah Webster Bible
40:2 Speak ye comfortably to Jerusalem, and cry to her, that her warfare is accomplished, that her iniquity is pardoned: for she hath received from the LORD'S hand double for all her sins.

World English Bible
40:2 Speak comfortably to Jerusalem; and cry to her, that her warfare is accomplished, that her iniquity is pardoned, that she has received of Yahweh`s hand double for all her sins.

Young's Literal Translation
40:2 Speak to the heart of Jerusalem, and call to her, That her warfare hath been completed, That accepted hath been her punishment, That she hath received from the hand of Jehovah Double for all her sins.

3

Modern Hebrew
קול קורא במדבר
פנו דרך יהוה ישרו
בערבה מסלה
לאלהינו׃

Paleo-Hebrew (Before 585 B.C.)
40:3

.

Hebrew Transliterated
40:3 QVL QVUr'a BMDBUr PhNV DUrK YHVH YShUrV B'yUrBH MSLH L'aLHYNV.

Latin Vulgate
40:3 vox clamantis in deserto parate viam Domini rectas facite in solitudine semitas Dei nostri

King James Version
40:3 The voice of him that crieth in the wilderness, Prepare ye the way of the LORD, make straight in the desert a highway for our God.

American Standard Version
40:3 The voice of one that crieth, Prepare ye in the wilderness the way of Jehovah; make level in the desert a highway for our God.

Bible in Basic English
40:3 A voice of one crying, Make ready in the waste land the way of the Lord, make level in the lowland a highway for our God.

Darby's English Translation
40:3 The voice of one crying in the wilderness: Prepare ye the way of Jehovah, make straight in the desert a highway for our God!

Douay Rheims Bible
40:3 The voice of one crying in the desert: Prepare ye the way of the Lord, make straight in the wilderness the paths of our God.

Noah Webster Bible
40:3 The voice of him that crieth in the wilderness, Prepare ye the way of the LORD, make straight in the desert a highway for our God.

World English Bible
40:3 The voice of one who cries, Prepare you in the wilderness the way of Yahweh; make level in the desert a highway for our God.

Young's Literal Translation
40:3 A voice is crying -- in a wilderness -- Prepare ye the way of Jehovah, Make straight in a desert a highway to our God.

4

Modern Hebrew
כל־גיא ינשא
וכל־הר וגבעה
ישפלו והיה העקב
למישור והרכסים
לבקעה׃

Paleo-Hebrew (Before 585 B.C.)
40:4
-
-

.

Hebrew Transliterated
40:4 KL-GY'a YNSh'a VKL-HUr VGB'yH YShPhLV VHYH H'yQB LMYShVUr VHUrKSYM LBQ'yH.

Latin Vulgate
40:4 omnis vallis exaltabitur et omnis mons et collis humiliabitur et erunt prava in directa et aspera in vias planas

King James Version
40:4 Every valley shall be exalted, and every mountain and hill shall be made low: and the crooked shall be made straight, and the rough places plain:

American Standard Version
40:4 Every valley shall be exalted, and every mountain and hill shall be made low; and the uneven shall be made level, and the rough places a plain:

Bible in Basic English
40:4 Let every valley be lifted up, and every mountain and hill be made low, and let the rough places become level, and the hilltops become a valley,

Darby's English Translation
40:4 Every valley shall be raised up, and every mountain and hill shall be brought low; and the crooked shall be made straight, and the rough places a plain.

Douay Rheims Bible
40:4 Every valley shall be exalted, and every mountain and hill shall be made low, and the crooked shall become straight, and the rough ways plain.

Noah Webster Bible
40:4 Every valley shall be exalted, and every mountain and hill shall be made low: and the crooked shall be made straight, and the rough places plain.

World English Bible
40:4 Every valley shall be exalted, and every mountain and hill shall be made low; and the uneven shall be made level, and the rough places a plain:

Young's Literal Translation
40:4 Every valley is raised up, And every mountain and hill become low, And the crooked place hath become a plain, And the entangled places a valley.

5

Modern Hebrew
ונגלה כבוד יהוה
וראו כל־בשר יחדו
כי פי יהוה דבר׃

Paleo-Hebrew (Before 585 B.C.)
40:5

-

.

Hebrew Transliterated
40:5 VNGLH KBVD YHVH VUr'aV KL-BShUr YChDV KY PhY YHVH DBUr.

Latin Vulgate
40:5 et revelabitur gloria Domini et videbit omnis caro pariter quod os Domini locutum est

King James Version
40:5 And the glory of the LORD shall be revealed, and all flesh shall see it together: for the mouth of the LORD hath spoken it.

American Standard Version
40:5 and the glory of Jehovah shall be revealed, and all flesh shall see it together; for the mouth of Jehovah hath spoken it.

Bible in Basic English
40:5 And the glory of the Lord will be made clear, and all flesh will see it together, for the mouth of the Lord has said it.

Darby's English Translation
40:5 And the glory of Jehovah shall be revealed, and all flesh shall see it together: for the mouth of Jehovah hath spoken.

Douay Rheims Bible
40:5 And the glory of the Lord shall be revealed, and all flesh together shall see, that the mouth of the Lord hath spoken.

Noah Webster Bible
40:5 And the glory of the LORD shall be revealed, and all flesh together shall see it: for the mouth of the LORD hath spoken it.

World English Bible
40:5 and the glory of Yahweh shall be revealed, and all flesh shall see it together; for the mouth of Yahweh has spoken it.

Young's Literal Translation
40:5 And revealed hath been the honour of Jehovah, And seen it have all flesh together, For the mouth of Jehovah hath spoken.

6

Modern Hebrew
קול אמר קרא ואמר
מה אקרא כל־הבשר
חציר וכל־חסדו
כציץ השדה׃

Paleo-Hebrew (Before 585 B.C.)
40:6

-
-
.

Hebrew Transliterated
40:6 QVL 'aMUr QUr'a V'aMUr MH 'aQUr'a KL-HBShUr ChTShYUr VKL-ChSDV KTShYTSh HShDH.

Latin Vulgate
40:6 vox dicentis clama et dixi quid clamabo omnis caro faenum et omnis gloria eius quasi flos agri

King James Version
40:6 The voice said, Cry. And he said, What shall I cry? All flesh is grass, and all the goodliness thereof is as the flower of the field:

American Standard Version
40:6 The voice of one saying, Cry. And one said, What shall I cry? All flesh is grass, and all the goodliness thereof is as the flower of the field.

Bible in Basic English
40:6 A voice of one saying, Give a cry! And I said, What is my cry to be? All flesh is grass, and all its strength like the flower of the field.

Darby's English Translation
40:6 A voice saith, Cry. And he saith, What shall I cry? -- All flesh is grass, and all the comeliness thereof as the flower of the field.

Douay Rheims Bible
40:6 The voice of one, saying: Cry. And I said: What shall I cry? All flesh is grass, and all the glory thereof as the flower of the held.

Noah Webster Bible
40:6 The voice said, Cry. And he said, What shall I cry? All flesh is grass, and all its goodliness is as the flower of the field:

World English Bible
40:6 The voice of one saying, Cry. One said, What shall I cry? All flesh is grass, and all the glory of it is as the flower of the field.

Young's Literal Translation
40:6 A voice is saying, `Call,` And he said, `What do I call?` All flesh is grass, and all its goodliness is As a flower of the field:

7

Modern Hebrew
יבש חציר נבל ציץ
כי רוח יהוה נשבה
בו אכן חציר העם׃

Paleo-Hebrew (Before 585 B.C.)
40:7

.

Hebrew Transliterated
40:7 YBSh ChTShYUr NBL TShYTSh KY UrVCh YHVH NShBH BV 'aKN ChTShYUr H'yM.

Latin Vulgate
40:7 exsiccatum est faenum et cecidit flos quia spiritus Domini sufflavit in eo vere faenum est populus

King James Version
40:7 The grass withereth, the flower fadeth: because the spirit of the LORD bloweth upon it: surely the people is grass.

American Standard Version
40:7 The grass withereth, the flower fadeth, because the breath of Jehovah bloweth upon it; surely the people is grass.

Bible in Basic English
40:7 The grass becomes dry, the flower is dead; because the breath of the Lord goes over it: truly the people is grass.

Darby's English Translation
40:7 The grass withereth, the flower fadeth, for the breath of Jehovah bloweth upon it: surely the people is grass.

Douay Rheims Bible
40:7 The grass is withered, and the dower is fallen, because the spirit of the Lord hath blown upon it. Indeed the people is grass:

Noah Webster Bible
40:7 The grass withereth, the flower fadeth: because the spirit of the LORD bloweth upon it: surely the people is grass.

World English Bible
40:7 The grass withers, the flower fades, because the breath of Yahweh blows on it; surely the people is grass.

Young's Literal Translation
40:7 Withered hath grass, faded the flower, For the Spirit of Jehovah blew upon it, Surely the people is grass;

8

Modern Hebrew
יבש חציר נבל ציץ
ודבר־אלהינו יקום
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
40:8

-
.

Hebrew Transliterated
40:8 YBSh ChTShYUr NBL TShYTSh VDBUr-'aLHYNV YQVM L'yVLM.

Latin Vulgate
40:8 exsiccatum est faenum cecidit flos verbum autem Dei nostri stabit in aeternum

King James Version
40:8 The grass withereth, the flower fadeth: but the word of our God shall stand for ever.

American Standard Version
40:8 The grass withereth, the flower fadeth; but the word of our God shall stand forever.

Bible in Basic English
40:8 The grass is dry, the flower is dead; but the word of our God is eternal.

Darby's English Translation
40:8 The grass withereth, the flower fadeth; but the word of our God abideth for ever.

Douay Rheims Bible
40:8 The grass is withered, and the flower is fallen: but the word of our Lord endureth for ever.

Noah Webster Bible
40:8 The grass withereth, the flower fadeth: but the word of our God shall shall stand forever.

World English Bible
40:8 The grass withers, the flower fades; but the word of our God shall stand forever.

Young's Literal Translation
40:8 Withered hath grass, faded the flower, But a word of our God riseth for ever.

9

Modern Hebrew
על הר־גבה עלי־לך
מבשרת ציון הרימי
בכח קולך מבשרת
ירושלם הרימי
אל־תיראי אמרי
לערי יהודה הנה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
40:9
-
-

-

.

Hebrew Transliterated
40:9 'yL HUr-GBH 'yLY-LK MBShUrTh TShYVN HUrYMY BKCh QVLK MBShUrTh YUrVShLM HUrYMY 'aL-ThYUr'aY 'aMUrY L'yUrY YHVDH HNH 'aLHYKM.

Latin Vulgate
40:9 super montem excelsum ascende tu quae evangelizas Sion exalta in fortitudine vocem tuam quae evangelizas Hierusalem exalta noli timere dic civitatibus Iudae ecce Deus vester

King James Version
40:9 O Zion, that bringest good tidings, get thee up into the high mountain; O Jerusalem, that bringest good tidings, lift up thy voice with strength; lift it up, be not afraid; say unto the cities of Judah, Behold your God!

American Standard Version
40:9 O thou that tellest good tidings to Zion, get thee up on a high mountain; O thou that tellest good tidings to Jerusalem, lift up thy voice with strength; lift it up, be not afraid; say unto the cities of Judah, Behold, your God!

Bible in Basic English
40:9 You who give good news to Zion, get up into the high mountain; you who give good news to Jerusalem, let your voice be strong; let it be sounding without fear; say to the towns of Judah, See, your God!

Darby's English Translation
40:9 O Zion, that bringest glad tidings, get thee up into a high mountain; O Jerusalem, that bringest glad tidings, lift up thy voice with strength: lift it up, be not afraid; say unto the cities of Judah, Behold your God!

Douay Rheims Bible
40:9 Get thee up upon a high mountain, thou that bringest good tidings to Sion: lift up thy voice with strength, thou that bringest good tidings to Jerusalem: lift it up, fear not. Say to the cities of Juda: Behold your God:

Noah Webster Bible
40:9 O Zion, that bringest good tidings, go up upon the high mountain: O Jerusalem, that bringest good tidings, lift up thy voice with strength; lift it up, be not afraid; say to the cities of Judah, Behold your God!

World English Bible
40:9 You who tell good news to Zion, get you up on a high mountain; you who tell good news to Jerusalem, lift up your voice with strength; lift it up, don`t be afraid; say to the cities of Judah, Behold, your God!

Young's Literal Translation
40:9 On a high mountain get thee up, O Zion, Proclaiming tidings, Lift up with power thy voice, O Jerusalem, proclaiming tidings, Lift up, fear not, say to cities of Judah, `Lo, your God.`

10

Modern Hebrew
הנה אדני יהוה
בחזק יבוא וזרעו
משלה לו הנה שכרו
אתו ופעלתו לפניו׃

Paleo-Hebrew (Before 585 B.C.)
40:10

.

Hebrew Transliterated
40:10 HNH 'aDNY YHVH BChZQ YBV'a VZUr'yV MShLH LV HNH ShKUrV 'aThV VPh'yLThV LPhNYV.

Latin Vulgate
40:10 ecce Dominus Deus in fortitudine veniet et brachium eius dominabitur ecce merces eius cum eo et opus illius coram eo

King James Version
40:10 Behold, the Lord GOD will come with strong hand, and his arm shall rule for him: behold, his reward is with him, and his work before him.

American Standard Version
40:10 Behold, the Lord Jehovah will come as a mighty one, and his arm will rule for him: Behold, his reward is with him, and his recompense before him.

Bible in Basic English
40:10 See, the Lord God will come as a strong one, ruling in power: see, those made free by him are with him, and those whom he has made safe go before him.

Darby's English Translation
40:10 Behold, the Lord Jehovah will come with might, and his arm shall rule for him; behold, his reward is with him, and his recompence before him.

Douay Rheims Bible
40:10 Behold the Lord God shall come with strength, and his arm shall rule: Behold his reward is with him and his work is before him.

Noah Webster Bible
40:10 Behold, the Lord GOD will come with strong hand, and his arm will rule for him: behold, his reward is with him, and his work before him.

World English Bible
40:10 Behold, the Lord Yahweh will come as a mighty one, and his arm will rule for him: Behold, his reward is with him, and his recompense before him.

Young's Literal Translation
40:10 Lo, the Lord Jehovah with strength cometh, And His arm is ruling for Him, Lo, His hire is with Him, and His wage before Him.

11

Modern Hebrew
כרעה עדרו ירעה
בזרעו יקבץ טלאים
ובחיקו ישא עלות
ינהל׃

Paleo-Hebrew (Before 585 B.C.)
40:11

.

Hebrew Transliterated
40:11 KUr'yH 'yDUrV YUr'yH BZUr'yV YQBTSh TL'aYM VBChYQV YSh'a 'yLVTh YNHL.

Latin Vulgate
40:11 sicut pastor gregem suum pascet in brachio suo congregabit agnos et in sinu suo levabit fetas ipse portabit

King James Version
40:11 He shall feed his flock like a shepherd: he shall gather the lambs with his arm, and carry them in his bosom, and shall gently lead those that are with young.

American Standard Version
40:11 He will feed his flock like a shepherd, he will gather the lambs in his arm, and carry them in his bosom, and will gently lead those that have their young.

Bible in Basic English
40:11 He will give food to his flock like a keeper of sheep; with his arm he will get it together, and will take up the lambs on his breast, gently guiding those which are with young.

Darby's English Translation
40:11 He will feed his flock like a shepherd: he will gather the lambs with his arm, and carry them in his bosom; he will gently lead those that give suck.

Douay Rheims Bible
40:11 He shall feed his flock like a shepherd: he shall gather together the lambs with his arm, and shall take them up in his bosom, and he himself shall carry them that are with young.

Noah Webster Bible
40:11 He will feed his flock like a shepherd: he will gather the lambs with his arm, and carry them in his bosom, and will gently lead those that are with young.

World English Bible
40:11 He will feed his flock like a shepherd, he will gather the lambs in his arm, and carry them in his bosom, and will gently lead those who have their young.

Young's Literal Translation
40:11 As a shepherd His flock He feedeth, With His arm He gathereth lambs, And in His bosom He carrieth them: Suckling ones He leadeth.

12

Modern Hebrew
מי־מדד בשעלו מים
ושמים בזרת תכן
וכל בשלש עפר הארץ
ושקל בפלס הרים
וגבעות במאזנים׃

Paleo-Hebrew (Before 585 B.C.)
40:12
-

.

Hebrew Transliterated
40:12 MY-MDD BSh'yLV MYM VShMYM BZUrTh ThKN VKL BShLSh 'yPhUr H'aUrTSh VShQL BPhLS HUrYM VGB'yVTh BM'aZNYM.

Latin Vulgate
40:12 quis mensus est pugillo aquas et caelos palmo ponderavit quis adpendit tribus digitis molem terrae et libravit in pondere montes et colles in statera

King James Version
40:12 Who hath measured the waters in the hollow of his hand, and meted out heaven with the span, and comprehended the dust of the earth in a measure, and weighed the mountains in scales, and the hills in a balance?

American Standard Version
40:12 Who hath measured the waters in the hollow of his hand, and meted out heaven with the span, and comprehended the dust of the earth in a measure, and weighed the mountains in scales, and the hills in a balance?

Bible in Basic English
40:12 In the hollow of whose hand have the waters been measured? and who is able to take the heavens in his stretched-out fingers? who has got together the dust of the earth in a measure? who has taken the weight of the mountains, or put the hills into the scales?

Darby's English Translation
40:12 Who hath measured the waters in the hollow of his hand, and meted out the heavens with his span, and grasped the dust of the earth in a measure, and weighed the mountains in a balance, and the hills in scales?

Douay Rheims Bible
40:12 Who hath measured the waters in the hollow of his hand, and weighed the heavens with his palm? who hath poised with three fingers the bulk of the earth, and weighed the mountains in scales, and the hills in a balance?

Noah Webster Bible
40:12 Who hath measured the waters in the hollow of his hand, and measured heaven with the span, and comprehended the dust of the earth in a measure, and weighed the mountains in scales, and the hills in a balance?

World English Bible
40:12 Who has measured the waters in the hollow of his hand, and meted out the sky with the span, and comprehended the dust of the earth in a measure, and weighed the mountains in scales, and the hills in a balance?

Young's Literal Translation
40:12 Who hath measured in the hollow of his hand the waters? And the heavens by a span hath meted out, And comprehended in a measure the dust of the earth, And hath weighed in scales the mountains, And the hills in a balance?

13

Modern Hebrew
מי־תכן את־רוח
יהוה ואיש עצתו
יודיענו׃

Paleo-Hebrew (Before 585 B.C.)
40:13
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
40:13 MY-ThKN 'aTh-UrVCh YHVH V'aYSh 'yTShThV YVDY'yNV.

Latin Vulgate
40:13 quis adiuvit spiritum Domini aut quis consiliarius eius fuit et ostendit illi

King James Version
40:13 Who hath directed the Spirit of the LORD, or being his counsellor hath taught him?

American Standard Version
40:13 Who hath directed the Spirit of Jehovah, or being his counsellor hath taught him?

Bible in Basic English
40:13 By whom has the spirit of the Lord been guided, or who has been his teacher?

Darby's English Translation
40:13 Who hath directed the Spirit of Jehovah, and, as his counsellor, hath taught him?

Douay Rheims Bible
40:13 Who hath forwarded the spirit of the Lord? or who hath been his counsellor, and hath taught him?

Noah Webster Bible
40:13 Who hath directed the Spirit of the LORD, or being his counselor hath taught him?

World English Bible
40:13 Who has directed the Spirit of Yahweh, or being his counselor has taught him?

Young's Literal Translation
40:13 Who hath meted out the Spirit of Jehovah, And, being His counsellor, doth teach Him!

14

Modern Hebrew
את־מי נועץ
ויבינהו וילמדהו
בארח משפט וילמדהו
דעת ודרך תבונות
יודיענו׃

Paleo-Hebrew (Before 585 B.C.)
40:14
-

.

Hebrew Transliterated
40:14 'aTh-MY NV'yTSh VYBYNHV VYLMDHV B'aUrCh MShPhT VYLMDHV D'yTh VDUrK ThBVNVTh YVDY'yNV.

Latin Vulgate
40:14 cum quo iniit consilium et instruxit eum et docuit eum semitam iustitiae et erudivit eum scientiam et viam prudentiae ostendit illi

King James Version
40:14 With whom took he counsel, and who instructed him, and taught him in the path of judgment, and taught him knowledge, and shewed to him the way of understanding?

American Standard Version
40:14 With whom took he counsel, and who instructed him, and taught him in the path of justice, and taught him knowledge, and showed to him the way of understanding?

Bible in Basic English
40:14 Who gave him suggestions, and made clear to him the right way? who gave him knowledge, guiding him in the way of wisdom?

Darby's English Translation
40:14 With whom took he counsel, and who gave him intelligence, and instructed him in the path of judgment, and taught him knowledge, and shewed him the way of understanding?

Douay Rheims Bible
40:14 With whom hath he consulted, and who hath instructed him, and taught him the path of justice, and taught him knowledge, and shewed him the way of understanding?

Noah Webster Bible
40:14 With whom took he counsel, and who instructed him, and taught him in the path of judgment, and taught him knowledge, and showed to him the way of understanding?

World English Bible
40:14 With whom took he counsel, and who instructed him, and taught him in the path of justice, and taught him knowledge, and showed to him the way of understanding?

Young's Literal Translation
40:14 With whom consulted He, That he causeth Him to understand? And teacheth Him in the path of judgment, And teacheth Him knowledge? And the way of understanding causeth Him to know?

15

Modern Hebrew
הן גוים כמר מדלי
וכשחק מאזנים
נחשבו הן איים כדק
יטול׃

Paleo-Hebrew (Before 585 B.C.)
40:15

.

Hebrew Transliterated
40:15 HN GVYM KMUr MDLY VKShChQ M'aZNYM NChShBV HN 'aYYM KDQ YTVL.

Latin Vulgate
40:15 ecce gentes quasi stilla situlae et quasi momentum staterae reputatae sunt ecce insulae quasi pulvis exiguus

King James Version
40:15 Behold, the nations are as a drop of a bucket, and are counted as the small dust of the balance: behold, he taketh up the isles as a very little thing.

American Standard Version
40:15 Behold, the nations are as a drop of a bucket, and are accounted as the small dust of the balance: Behold, he taketh up the isles as a very little thing.

Bible in Basic English
40:15 See, the nations are to him like a drop hanging from a bucket, and like the small dust in the scales: he takes up the islands like small dust.

Darby's English Translation
40:15 Behold, the nations are esteemed as a drop of the bucket, and as the fine dust on the scales; behold, he taketh up the isles as an atom.

Douay Rheims Bible
40:15 Behold the Gentiles are as a drop of a bucket, and are counted as the smallest grain of a balance: behold the islands are as a little dust.

Noah Webster Bible
40:15 Behold, the nations are as a drop of a bucket, and are counted as the small dust of the balance: behold, he taketh up the isles as a very little thing.

World English Bible
40:15 Behold, the nations are as a drop of a bucket, and are accounted as the small dust of the balance: Behold, he takes up the isles as a very little thing.

Young's Literal Translation
40:15 Lo, nations as a drop from a bucket, And as small dust of the balance, have been reckoned, Lo, isles as a small thing He taketh up.

16

Modern Hebrew
ולבנון אין די בער
וחיתו אין די
עולה׃

Paleo-Hebrew (Before 585 B.C.)
40:16

.

Hebrew Transliterated
40:16 VLBNVN 'aYN DY B'yUr VChYThV 'aYN DY 'yVLH.

Latin Vulgate
40:16 et Libanus non sufficiet ad succendendum et animalia eius non sufficient ad holocaustum

King James Version
40:16 And Lebanon is not sufficient to burn, nor the beasts thereof sufficient for a burnt offering.

American Standard Version
40:16 And Lebanon is not sufficient to burn, nor the beasts thereof sufficient for a burnt-offering.

Bible in Basic English
40:16 And Lebanon is not enough to make a fire with, or all its cattle enough for a burned offering.

Darby's English Translation
40:16 And Lebanon is not sufficient to burn, nor the beasts thereof sufficient for a burnt-offering.

Douay Rheims Bible
40:16 And Libanus shall not be enough to burn, nor the beasts thereof sufficient for a burnt offering.

Noah Webster Bible
40:16 And Lebanon is not sufficient to burn, nor the beasts of it sufficient for a burnt-offering.

World English Bible
40:16 Lebanon is not sufficient to burn, nor the animals of it sufficient for a burnt offering.

Young's Literal Translation
40:16 And Lebanon is not sufficient to burn, Nor its beasts sufficient for a burnt-offering.

17

Modern Hebrew
כל־הגוים כאין
נגדו מאפס ותהו
נחשבו־לו׃

Paleo-Hebrew (Before 585 B.C.)
40:17
-

. -

Hebrew Transliterated
40:17 KL-HGVYM K'aYN NGDV M'aPhS VThHV NChShBV-LV.

Latin Vulgate
40:17 omnes gentes quasi non sint sic sunt coram eo et quasi nihilum et inane reputatae sunt ei

King James Version
40:17 All nations before him are as nothing; and they are counted to him less than nothing, and vanity.

American Standard Version
40:17 All the nations are as nothing before him; they are accounted by him as less than nothing, and vanity.

Bible in Basic English
40:17 All the nations are as nothing before him; even less than nothing, a thing of no value.

Darby's English Translation
40:17 All the nations are as nothing before him; they are esteemed by him less than a cipher, and vanity.

Douay Rheims Bible
40:17 All nations are before him as if they had no being at all, and are counted to him as nothing, and vanity.

Noah Webster Bible
40:17 All nations before him are as nothing; and they are counted to him less than nothing, and vanity.

World English Bible
40:17 All the nations are as nothing before him; they are accounted by him as less than nothing, and vanity.

Young's Literal Translation
40:17 All the nations are as nothing before Him, Less than nothing and emptiness, They have been reckoned to Him.

18

Modern Hebrew
ואל־מי תדמיון אל
ומה־דמות תערכו
לו׃

Paleo-Hebrew (Before 585 B.C.)
40:18
-
-
.

Hebrew Transliterated
40:18 V'aL-MY ThDMYVN 'aL VMH-DMVTh Th'yUrKV LV.

Latin Vulgate
40:18 cui ergo similem fecistis Deum aut quam imaginem ponetis ei

King James Version
40:18 To whom then will ye liken God? or what likeness will ye compare unto him?

American Standard Version
40:18 To whom then will ye liken God? or what likeness will ye compare unto him?

Bible in Basic English
40:18 Whom then is God like, in your opinion? or what will you put forward as a comparison with him?

Darby's English Translation
40:18 To whom then will ye liken �God? and what likeness will ye compare unto him?

Douay Rheims Bible
40:18 To whom then have you likened God? or what image will you make for him?

Noah Webster Bible
40:18 To whom then will ye liken God? or what likeness will ye compare to him?

World English Bible
40:18 To whom then will you liken God? or what likeness will you compare to him?

Young's Literal Translation
40:18 And unto whom do ye liken God, And what likeness do ye compare to Him?

19

Modern Hebrew
הפסל נסך חרש וצרף
בזהב ירקענו
ורתקות כסף צורף׃

Paleo-Hebrew (Before 585 B.C.)
40:19

.

Hebrew Transliterated
40:19 HPhSL NSK ChUrSh VTShUrPh BZHB YUrQ'yNV VUrThQVTh KSPh TShVUrPh.

Latin Vulgate
40:19 numquid sculptile conflavit faber aut aurifex auro figuravit illud et lamminis argenteis argentarius

King James Version
40:19 The workman melteth a graven image, and the goldsmith spreadeth it over with gold, and casteth silver chains.

American Standard Version
40:19 The image, a workman hath cast it, and the goldsmith overlayeth it with gold, and casteth for it silver chains.

Bible in Basic English
40:19 The workman makes an image, and the gold-worker puts gold plates over it, and makes silver bands for it.

Darby's English Translation
40:19 The workman casteth a graven image, and the goldsmith spreadeth it over with gold, and casteth silver chains for it.

Douay Rheims Bible
40:19 Hath the workman cast a graven statue? or hath the goldsmith formed it with gold, or the silversmith with plates of silver?

Noah Webster Bible
40:19 The workman melteth a graven image, and the goldsmith spreadeth it over with gold, and casteth silver chains.

World English Bible
40:19 The image, a workman has cast it, and the goldsmith overlays it with gold, and casts for it silver chains.

Young's Literal Translation
40:19 The graven image poured out hath a artizan, And a refiner with gold spreadeth it over, And chains of silver he is refining.

20

Modern Hebrew
המסכן תרומה עץ
לא־ירקב יבחר חרש
חכם יבקש־לו להכין
פסל לא ימוט׃

Paleo-Hebrew (Before 585 B.C.)
40:20

-

-

.

Hebrew Transliterated
40:20 HMSKN ThUrVMH 'yTSh L'a-YUrQB YBChUr ChUrSh ChKM YBQSh-LV LHKYN PhSL L'a YMVT.

Latin Vulgate
40:20 forte lignum et inputribile elegit artifex sapiens quaerit quomodo statuat simulacrum quod non moveatur

King James Version
40:20 He that is so impoverished that he hath no oblation chooseth a tree that will not rot; he seeketh unto him a cunning workman to prepare a graven image, that shall not be moved.

American Standard Version
40:20 He that is too impoverished for such an oblation chooseth a tree that will not rot; he seeketh unto him a skilful workman to set up a graven image, that shall not be moved.

Bible in Basic English
40:20 The wise workman makes selection of the mulberry-tree of the offering, a wood which will not become soft; so that the image may be fixed to it and not be moved.

Darby's English Translation
40:20 He that is impoverished, so that he hath no offering, chooseth a tree that doth not rot; he seeketh unto him a skilled workman to prepare a graven image that shall not be moved.

Douay Rheims Bible
40:20 He hath chosen strong wood, and that will not rot: the skilful workman seeketh how he may set up an idol that may not be moved.

Noah Webster Bible
40:20 He that is so impoverished that he hath no oblation chooseth a tree that will not rot; he seeketh for himself a skillful workman to prepare a graven image that shall not be moved.

World English Bible
40:20 He who is too impoverished for such an offering chooses a tree that will not rot; he seeks to him a skillful workman to set up an engraved image, that shall not be moved.

Young's Literal Translation
40:20 He who is poor by heave-offerings, A tree not rotten doth choose, A skilful artizan he seeketh for it, To establish a graven image -- not moved.

21

Modern Hebrew
הלוא תדעו הלוא
תשמעו הלוא הגד
מראש לכם הלוא
הבינתם מוסדות
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
40:21

.

Hebrew Transliterated
40:21 HLV'a ThD'yV HLV'a ThShM'yV HLV'a HGD MUr'aSh LKM HLV'a HBYNThM MVSDVTh H'aUrTSh.

Latin Vulgate
40:21 numquid non scietis numquid non audietis numquid non adnuntiatum est ab initio vobis numquid non intellexistis fundamenta terrae

King James Version
40:21 Have ye not known? have ye not heard? hath it not been told you from the beginning? have ye not understood from the foundations of the earth?

American Standard Version
40:21 Have ye not known? have yet not heard? hath it not been told you from the beginning? have ye not understood from the foundations of the earth?

Bible in Basic English
40:21 Have you no knowledge of it? has it not come to your ears? has not news of it been given to you from the first? has it not been clear to you from the time when the earth was placed on its base?

Darby's English Translation
40:21 -- Do ye not know? Have ye not heard? Hath it not been told you from the beginning? Have ye not understood the foundation of the earth?

Douay Rheims Bible
40:21 Do you not know? hath it not been heard? hath it not been told you from the beginning? have you not understood the foundations of the earth ?

Noah Webster Bible
40:21 Have ye not known? have ye not heard? hath it not been told you from the beginning? have ye not understood from the foundations of the earth?

World English Bible
40:21 Have you not known? have yet not heard? has it not been told you from the beginning? have you not understood from the foundations of the earth?

Young's Literal Translation
40:21 Do ye not know -- do ye not hear? Hath it not been declared from the first to you? Have ye not understood From the foundations of the earth?

22

Modern Hebrew
הישב על־חוג הארץ
וישביה כחגבים
הנוטה כדק שמים
וימתחם כאהל לשבת׃

Paleo-Hebrew (Before 585 B.C.)
40:22
-

.

Hebrew Transliterated
40:22 HYShB 'yL-ChVG H'aUrTSh VYShBYH KChGBYM HNVTH KDQ ShMYM VYMThChM K'aHL LShBTh.

Latin Vulgate
40:22 qui sedet super gyrum terrae et habitatores eius sunt quasi lucustae qui extendit velut nihilum caelos et expandit eos sicut tabernaculum ad inhabitandum

King James Version
40:22 It is he that sitteth upon the circle of the earth, and the inhabitants thereof are as grasshoppers; that stretcheth out the heavens as a curtain, and spreadeth them out as a tent to dwell in:

American Standard Version
40:22 It is he that sitteth above the circle of the earth, and the inhabitants thereof are as grasshoppers; that stretcheth out the heavens as a curtain, and spreadeth them out as a tent to dwell in;

Bible in Basic English
40:22 It is he who is seated over the arch of the earth, and the people in it are as small as locusts; by him the heavens are stretched out like an arch, and made ready like a tent for a living-place.

Darby's English Translation
40:22 It is he that sitteth upon the circle of the earth, and the inhabitants thereof are as grasshoppers; that stretcheth out the heavens as a gauze curtain, and spreadeth them out as a tent to dwell in;

Douay Rheims Bible
40:22 It is he that sitteth upon the globe of the earth, and the inhabitants thereof are as locusts: he that stretcheth out the heavens as nothing, and spreadeth them out as a tent to dwell in.

Noah Webster Bible
40:22 It is he that sitteth upon the circle of the earth, and its inhabitants are as grasshoppers; that stretcheth out the heavens as a curtain, and spreadeth them out as a tent to dwell in:

World English Bible
40:22 It is he who sits above the circle of the earth, and the inhabitants of it are as grasshoppers; who stretches out the heavens as a curtain, and spreads them out as a tent to dwell in;

Young's Literal Translation
40:22 He who is sitting on the circle of the earth, And its inhabitants are as grasshoppers, He who is stretching out as a thin thing the heavens, And spreadeth them as a tent to dwell in.

23

Modern Hebrew
הנותן רוזנים לאין
שפטי ארץ כתהו
עשה׃

Paleo-Hebrew (Before 585 B.C.)
40:23

.

Hebrew Transliterated
40:23 HNVThN UrVZNYM L'aYN ShPhTY 'aUrTSh KThHV 'yShH.

Latin Vulgate
40:23 qui dat secretorum scrutatores quasi non sint iudices terrae velut inane fecit

King James Version
40:23 That bringeth the princes to nothing; he maketh the judges of the earth as vanity.

American Standard Version
40:23 that bringeth princes to nothing; that maketh the judges of the earth as vanity.

Bible in Basic English
40:23 He makes rulers come to nothing; the judges of the earth are of no value.

Darby's English Translation
40:23 that bringeth the princes to nothing, that maketh the judges of the earth as vanity.

Douay Rheims Bible
40:23 He that bringeth the searchers of secrets to nothing, that hath made the judges of the earth as vanity.

Noah Webster Bible
40:23 That bringeth the princes to nothing; he maketh the judges of the earth as vanity.

World English Bible
40:23 who brings princes to nothing; who makes the judges of the earth as vanity.

Young's Literal Translation
40:23 He who is making princes become nothing, Judges of earth as emptiness hath made;

24

Modern Hebrew
אף בל־נטעו אף
בל־זרעו אף בל־שרש
בארץ גזעם וגם־נשף
בהם ויבשו וסערה
כקש תשאם׃

Paleo-Hebrew (Before 585 B.C.)
40:24
-
-
-

-

.

Hebrew Transliterated
40:24 'aPh BL-NT'yV 'aPh BL-ZUr'yV 'aPh BL-ShUrSh B'aUrTSh GZ'yM VGM-NShPh BHM VYBShV VS'yUrH KQSh ThSh'aM.

Latin Vulgate
40:24 et quidem neque plantatos neque satos neque radicato in terra trunco eorum repente flavit in eos et aruerunt et turbo quasi stipulam auferet eos

King James Version
40:24 Yea, they shall not be planted; yea, they shall not be sown: yea, their stock shall not take root in the earth: and he shall also blow upon them, and they shall wither, and the whirlwind shall take them away as stubble.

American Standard Version
40:24 Yea, they have not been planted; yea, they have not been sown; yea, their stock hath not taken root in the earth: moreover he bloweth upon them, and they wither, and the whirlwind taketh them away as stubble.

Bible in Basic English
40:24 They have only now been planted, and their seed put into the earth, and they have only now taken root, when he sends out his breath over them and they become dry, and the storm-wind takes them away like dry grass.

Darby's English Translation
40:24 Scarcely are they planted, scarcely are they sown, scarcely hath their stock taken root in the earth, but he also bloweth upon them and they wither, and the whirlwind taketh them away as stubble.

Douay Rheims Bible
40:24 And surely their stock was neither planted, nor sown, nor rooted in the earth: suddenly he hath blown upon them, and they are withered, and a whirlwind shall take them away as stubble.

Noah Webster Bible
40:24 Yes, they shall not be planted; yes, they shall not be sown: yes, their stock shall not take root in the earth: and he shall also blow upon them, and they shall wither, and the whirlwind shall take them away as stubble.

World English Bible
40:24 Yes, they have not been planted; yes, they have not been sown; yes, their stock has not taken root in the earth: moreover he blows on them, and they wither, and the whirlwind takes them away as stubble.

Young's Literal Translation
40:24 Yea, they have not been planted, Yea, they have not been sown, Yea, not taking root in the earth is their stock, And also He hath blown upon them, and they wither, And a whirlwind as stubble taketh them away.

25

Modern Hebrew
ואל־מי תדמיוני
ואשוה יאמר קדוש׃

Paleo-Hebrew (Before 585 B.C.)
40:25
-

.

Hebrew Transliterated
40:25 V'aL-MY ThDMYVNY V'aShVH Y'aMUr QDVSh.

Latin Vulgate
40:25 et cui adsimilastis me et adaequastis dicit Sanctus

King James Version
40:25 To whom then will ye liken me, or shall I be equal? saith the Holy One.

American Standard Version
40:25 To whom then will ye liken me, that I should be equal to him? saith the Holy One.

Bible in Basic English
40:25 Who then seems to you to be my equal? says the Holy One.

Darby's English Translation
40:25 To whom then will ye liken me, or shall I be equal? saith the Holy One.

Douay Rheims Bible
40:25 And to whom have ye likened me, or made me equal, saith the Holy One?

Noah Webster Bible
40:25 To whom then will ye liken me, or shall I be equaled? saith the Holy One.

World English Bible
40:25 To whom then will you liken me, that I should be equal to him? says the Holy One.

Young's Literal Translation
40:25 And unto whom do ye liken Me, And am I equal? saith the Holy One.

26

Modern Hebrew
שאו־מרום עיניכם
וראו מי־ברא אלה
המוציא במספר צבאם
לכלם בשם יקרא מרב
אונים ואמיץ כח
איש לא נעדר׃

Paleo-Hebrew (Before 585 B.C.)
40:26
-
-

.

Hebrew Transliterated
40:26 Sh'aV-MUrVM 'yYNYKM VUr'aV MY-BUr'a 'aLH HMVTShY'a BMSPhUr TShB'aM LKLM BShM YQUr'a MUrB 'aVNYM V'aMYTSh KCh 'aYSh L'a N'yDUr.

Latin Vulgate
40:26 levate in excelsum oculos vestros et videte quis creavit haec qui educit in numero militiam eorum et omnes ex nomine vocat prae multitudine fortitudinis et roboris virtutisque eius neque unum reliquum fuit

King James Version
40:26 Lift up your eyes on high, and behold who hath created these things, that bringeth out their host by number: he calleth them all by names by the greatness of his might, for that he is strong in power; not one faileth.

American Standard Version
40:26 Lift up your eyes on high, and see who hath created these, that bringeth out their host by number; he calleth them all by name; by the greatness of his might, and for that he is strong in power, not one is lacking.

Bible in Basic English
40:26 Let your eyes be lifted up on high, and see: who has made these? He who sends out their numbered army: who has knowledge of all their names: by whose great strength, because he is strong in power, all of them are in their places.

Darby's English Translation
40:26 Lift up your eyes on high, and see! Who hath created these things, bringing out their host by number? He calleth them all by name; through the greatness of his might and strength of power, not one faileth.

Douay Rheims Bible
40:26 Lift up your eyes on high, and see who hath created these things: who bringeth out their host by number, and calleth them all by their names: by the greatness of his might, and strength, and power, not one of them was missing.

Noah Webster Bible
40:26 Lift up your eyes on high, and behold who hath created these things, that bringeth out their host by number: he calleth them all by names, by the greatness of his might, for that he is strong in power; not one faileth.

World English Bible
40:26 Lift up your eyes on high, and see who has created these, who brings out their host by number; he calls them all by name; by the greatness of his might, and because he is strong in power, not one is lacking.

Young's Literal Translation
40:26 Lift up on high your eyes, And see -- who hath prepared these? He who is bringing out by number their host, To all of them by name He calleth, By abundance of strength (And he is strong in power) not one is lacking.

27

Modern Hebrew
למה תאמר יעקב
ותדבר ישראל נסתרה
דרכי מיהוה ומאלהי
משפטי יעבור׃

Paleo-Hebrew (Before 585 B.C.)
40:27

.

Hebrew Transliterated
40:27 LMH Th'aMUr Y'yQB VThDBUr YShUr'aL NSThUrH DUrKY MYHVH VM'aLHY MShPhTY Y'yBVUr.

Latin Vulgate
40:27 quare dicis Iacob et loqueris Israhel abscondita est via mea a Domino et a Deo meo iudicium meum transibit

King James Version
40:27 Why sayest thou, O Jacob, and speakest, O Israel, My way is hid from the LORD, and my judgment is passed over from my God?

American Standard Version
40:27 Why sayest thou, O Jacob, and speakest, O Israel, My way is hid from Jehovah, and the justice due to me is passed away from my God?

Bible in Basic English
40:27 Why do you say, O Jacob, such words as these, O Israel, The Lord's eyes are not on my way, and my God gives no attention to my cause?

Darby's English Translation
40:27 Why sayest thou, Jacob, and speakest, O Israel, My way is hid from Jehovah, and my right is passed away from my God?

Douay Rheims Bible
40:27 Why sayest thou, O Jacob, and speakest, O Israel: My way is hid from the Lord, and my judgment is passed over from my God?

Noah Webster Bible
40:27 Why sayest thou, O Jacob, and speakest, O Israel, My way is hid from the LORD, and my judgment is passed over by my God?

World English Bible
40:27 Why say you, Jacob, and speak, Israel, My way is hid from Yahweh, and the justice due to me is passed away from my God?

Young's Literal Translation
40:27 Why sayest thou, O Jacob? and speakest thou, O Israel? `My way hath been hid from Jehovah, And from my God my judgment passeth over.`

28

Modern Hebrew
הלוא ידעת אם־לא
שמעת אלהי עולם
יהוה בורא קצות
הארץ לא ייעף ולא
ייגע אין חקר
לתבונתו׃

Paleo-Hebrew (Before 585 B.C.)
40:28

-

.

Hebrew Transliterated
40:28 HLV'a YD'yTh 'aM-L'a ShM'yTh 'aLHY 'yVLM YHVH BVUr'a QTShVTh H'aUrTSh L'a YY'yPh VL'a YYG'y 'aYN ChQUr LThBVNThV.

Latin Vulgate
40:28 numquid nescis aut non audisti Deus sempiternus Dominus qui creavit terminos terrae non deficiet neque laborabit nec est investigatio sapientiae eius

King James Version
40:28 Hast thou not known? hast thou not heard, that the everlasting God, the LORD, the Creator of the ends of the earth, fainteth not, neither is weary? there is no searching of his understanding.

American Standard Version
40:28 Hast thou not known? hast thou not heard? The everlasting God, Jehovah, the Creator of the ends of the earth, fainteth not, neither is weary; there is no searching of his understanding.

Bible in Basic English
40:28 Have you no knowledge of it? has it not come to your ears? The eternal God, the Lord, the Maker of the ends of the earth, is never feeble or tired; there is no searching out of his wisdom.

Darby's English Translation
40:28 Dost thou not know, hast thou not heard, that the everlasting God, Jehovah, the Creator of the ends of the earth, fainteth not nor tireth? There is no searching of his understanding.

Douay Rheims Bible
40:28 Knowest thou not, or hast thou not heard? the Lord is the everlasting God, who hath created the ends of the earth: he shall not faint, nor labour, neither is there any searching out of his wisdom.

Noah Webster Bible
40:28 Hast thou not known? hast thou not heard, that the everlasting God, the LORD, the Creator of the ends of the earth, fainteth not, neither is weary? there is no searching of his understanding.

World English Bible
40:28 Have you not known? have you not heard? The everlasting God, Yahweh, the Creator of the ends of the earth, doesn`t faint, neither is weary; there is no searching of his understanding.

Young's Literal Translation
40:28 Hast thou not known? hast thou not heard? The God of the age -- Jehovah, Preparer of the ends of the earth, Is not wearied nor fatigued, There is no searching of His understanding.

29

Modern Hebrew
נתן ליעף כח ולאין
אונים עצמה ירבה׃

Paleo-Hebrew (Before 585 B.C.)
40:29

.

Hebrew Transliterated
40:29 NThN LY'yPh KCh VL'aYN 'aVNYM 'yTShMH YUrBH.

Latin Vulgate
40:29 qui dat lasso virtutem et his qui non sunt fortitudinem et robur multiplicat

King James Version
40:29 He giveth power to the faint; and to them that have no might he increaseth strength.

American Standard Version
40:29 He giveth power to the faint; and to him that hath no might he increaseth strength.

Bible in Basic English
40:29 He gives power to the feeble, increasing the strength of him who has no force.

Darby's English Translation
40:29 He giveth power to the faint; and to him that hath no might he increaseth strength.

Douay Rheims Bible
40:29 It is he that giveth strength to the weary, and increaseth force and might to them that are not.

Noah Webster Bible
40:29 He giveth power to the faint; and to them that have no might he increaseth strength.

World English Bible
40:29 He gives power to the faint; and to him who has no might he increases strength.

Young's Literal Translation
40:29 He is giving power to the weary, And to those not strong He increaseth might.

30

Modern Hebrew
ויעפו נערים ויגעו
ובחורים כשול
יכשלו׃

Paleo-Hebrew (Before 585 B.C.)
40:30

.

Hebrew Transliterated
40:30 VY'yPhV N'yUrYM VYG'yV VBChVUrYM KShVL YKShLV.

Latin Vulgate
40:30 deficient pueri et laborabunt et iuvenes in infirmitate cadent

King James Version
40:30 Even the youths shall faint and be weary, and the young men shall utterly fall:

American Standard Version
40:30 Even the youths shall faint and be weary, and the young men shall utterly fall:

Bible in Basic English
40:30 Even the young men will become feeble and tired, and the best of them will come to the end of his strength;

Darby's English Translation
40:30 Even the youths shall faint and shall tire, and the young men shall stumble and fall;

Douay Rheims Bible
40:30 Youths shall faint, and labour, and young men shall fall by infirmity.

Noah Webster Bible
40:30 Even the youths shall faint and be weary, and the young men shall utterly fall:

World English Bible
40:30 Even the youths shall faint and be weary, and the young men shall utterly fall:

Young's Literal Translation
40:30 Even youths are wearied and fatigued, And young men utterly stumble,

31

Modern Hebrew
וקוי יהוה יחליפו
כח יעלו אבר
כנשרים ירוצו ולא
ייגעו ילכו ולא
ייעפו׃

Paleo-Hebrew (Before 585 B.C.)
40:31

.

Hebrew Transliterated
40:31 VQVY YHVH YChLYPhV KCh Y'yLV 'aBUr KNShUrYM YUrVTShV VL'a YYG'yV YLKV VL'a YY'yPhV.

Latin Vulgate
40:31 qui autem sperant in Domino mutabunt fortitudinem adsument pinnas sicut aquilae current et non laborabunt ambulabunt et non deficient

King James Version
40:31 But they that wait upon the LORD shall renew their strength; they shall mount up with wings as eagles; they shall run, and not be weary; and they shall walk, and not faint.

American Standard Version
40:31 but they that wait for Jehovah shall renew their strength; they shall mount up with wings as eagles; they shall run, and not be weary; they shall walk, and not faint.

Bible in Basic English
40:31 But those who are waiting for the Lord will have new strength; they will get wings like eagles: running, they will not be tired, and walking, they will have no weariness.

Darby's English Translation
40:31 but they that wait upon Jehovah shall renew their strength: they shall mount up with wings as eagles; they shall run, and not tire; they shall walk, and not faint.

Douay Rheims Bible
40:31 But they that hope in the Lord shall renew their strength, they shall take wings as eagles, they shall run and not be weary, they shall walk and not faint.

Noah Webster Bible
40:31 But they that wait upon the LORD shall renew their strength; they shall mount up with wings as eagles; they shall run, and not be weary; they shall walk, and not faint.

World English Bible
40:31 but those who wait for Yahweh shall renew their strength; they shall mount up with wings as eagles; they shall run, and not be weary; they shall walk, and not faint.

Young's Literal Translation
40:31 But those expecting Jehovah pass to power, They raise up the pinion as eagles, They run and are not fatigued, They go on and do not faint!

Isaiah 41


Isaiah Chapter 41 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 40

The Book of the Prophet Isaiah

Chapter 41

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

1

Modern Hebrew
החרישו אלי איים
ולאמים יחליפו כח
יגשו אז ידברו
יחדו למשפט נקרבה׃

Paleo-Hebrew (Before 585 B.C.)
41:1

.

Hebrew Transliterated
41:1 HChUrYShV 'aLY 'aYYM VL'aMYM YChLYPhV KCh YGShV 'aZ YDBUrV YChDV LMShPhT NQUrBH.

Latin Vulgate
41:1 taceant ad me insulae et gentes mutent fortitudinem accedant et tunc loquantur simul ad iudicium propinquemus

King James Version
41:1 Keep silence before me, O islands; and let the people renew their strength: let them come near; then let them speak: let us come near together to judgment.

American Standard Version
41:1 Keep silence before me, O islands; and let the peoples renew their strength: let them come near; then let them speak; let us come near together to judgment.

Bible in Basic English
41:1 Come quietly before me, O sea-lands, and let the peoples get together their strength: let them come near; then let them say what they have to say: let us put forward our cause against one another.

Darby's English Translation
41:1 Keep silence before me, islands; and let the peoples renew their strength: let them come near; then let them speak: let us draw near together to judgment.

Douay Rheims Bible
41:1 Let the islands keep silence before me, and the nations take new strength: let them come near, and then speak, let us come near to judgment together.

Noah Webster Bible
41:1 Keep silence before me, O isles; and let the people renew their strength: let them come near; then let them speak: let us come near together to judgment.

World English Bible
41:1 Keep silence before me, islands; and let the peoples renew their strength: let them come near; then let them speak; let us come near together to judgment.

Young's Literal Translation
41:1 Keep silent towards Me, O isles, And the peoples pass on to power, They come nigh, then they speak, `Together -- to judgment we draw near.`

2

Modern Hebrew
מי העיר ממזרח צדק
יקראהו לרגלו יתן
לפניו גוים ומלכים
ירד יתן כעפר חרבו
כקש נדף קשתו׃

Paleo-Hebrew (Before 585 B.C.)
41:2

.

Hebrew Transliterated
41:2 MY H'yYUr MMZUrCh TShDQ YQUr'aHV LUrGLV YThN LPhNYV GVYM VMLKYM YUrD YThN K'yPhUr ChUrBV KQSh NDPh QShThV.

Latin Vulgate
41:2 quis suscitavit ab oriente iustum vocavit eum ut sequeretur se dabit in conspectu eius gentes et reges obtinebit dabit quasi pulverem gladio eius sicut stipulam vento raptam arcui eius

King James Version
41:2 Who raised up the righteous man from the east, called him to his foot, gave the nations before him, and made him rule over kings? he gave them as the dust to his sword, and as driven stubble to his bow.

American Standard Version
41:2 Who hath raised up one from the east, whom he calleth in righteousness to his foot? he giveth nations before him, and maketh him rule over kings; he giveth them as the dust to his sword, as the driven stubble to his bow.

Bible in Basic English
41:2 Who sent out from the east one who is right wherever he goes? he gives the nations into his hands, and makes him ruler over kings; he gives them as the dust to his sword, as dry stems before the wind to his bow.

Darby's English Translation
41:2 Who raised up from the east him whom righteousness calleth to its foot? He gave the nations before him, and caused him to have dominion over kings; he gave them as dust to his sword, as driven stubble to his bow.

Douay Rheims Bible
41:2 Who hath raised up the just one from the east, hath called him to follow him? he shall give the nations in his sight, and he shall rule over kings: he shall give them as the dust to his sword, as stubble driven by the wind, to his bow.

Noah Webster Bible
41:2 Who raised up the righteous man from the east, called him to his foot, gave the nations before him, and made him rule over kings? he gave them as the dust to his sword, and as driven stubble to his bow.

World English Bible
41:2 Who has raised up one from the east, whom he calls in righteousness to his foot? he gives nations before him, and makes him rule over kings; he gives them as the dust to his sword, as the driven stubble to his bow.

Young's Literal Translation
41:2 Who stirred up from the east a righteous one? He calleth him to His foot, He giveth before him nations, And kings He causeth him to rule, He giveth them as dust to his sword, As driven stubble to his bow.

3

Modern Hebrew
ירדפם יעבור שלום
ארח ברגליו לא
יבוא׃

Paleo-Hebrew (Before 585 B.C.)
41:3

.

Hebrew Transliterated
41:3 YUrDPhM Y'yBVUr ShLVM 'aUrCh BUrGLYV L'a YBV'a.

Latin Vulgate
41:3 persequetur eos transibit in pace semita in pedibus eius non apparebit

King James Version
41:3 He pursued them, and passed safely; even by the way that he had not gone with his feet.

American Standard Version
41:3 He pursueth them, and passeth on safely, even by a way that he had not gone with his feet.

Bible in Basic English
41:3 He goes after them safely, not touching the road with his feet.

Darby's English Translation
41:3 He pursued them, he passed on in safety, by a way he had never come with his feet.

Douay Rheims Bible
41:3 He shall pursue them, he shall pass in peace, no path shall appear after his feet.

Noah Webster Bible
41:3 He pursued them, and passed safely; even by the way that he had not gone with his feet.

World English Bible
41:3 He pursues them, and passes on safely, even by a way that he had not gone with his feet.

Young's Literal Translation
41:3 He pursueth them, he passeth over in safety A path with his feet he entereth not.

4

Modern Hebrew
מי־פעל ועשה קרא
הדרות מראש אני
יהוה ראשון
ואת־אחרנים
אני־הוא׃

Paleo-Hebrew (Before 585 B.C.)
41:4
-

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
41:4 MY-Ph'yL V'yShH QUr'a HDUrVTh MUr'aSh 'aNY YHVH Ur'aShVN V'aTh-'aChUrNYM 'aNY-HV'a.

Latin Vulgate
41:4 quis haec operatus est et fecit vocans generationes ab exordio ego Dominus primus et novissimus ego sum

King James Version
41:4 Who hath wrought and done it, calling the generations from the beginning? I the LORD, the first, and with the last; I am he.

American Standard Version
41:4 Who hath wrought and done it, calling the generations from the beginning? I, Jehovah, the first, and with the last, I am he.

Bible in Basic English
41:4 Whose purpose and work was it? His who sent out the generations from the start. I the Lord, the first, and with the last, I am he.

Darby's English Translation
41:4 Who hath wrought and done it, calling the generations from the beginning? I, Jehovah, the first; and with the last, I am HE.

Douay Rheims Bible
41:4 Who hath wrought and done these things, calling the generations from the beginning? I the Lord, I am the first and the last.

Noah Webster Bible
41:4 Who hath wrought and done it, calling the generations from the beginning? I the LORD, the first, and with the last; I am he.

World English Bible
41:4 Who has worked and done it, calling the generations from the beginning? I, Yahweh, the first, and with the last, I am he.

Young's Literal Translation
41:4 Who hath wrought and done, Calling the generations from the first? I, Jehovah, the first, and with the last I am He.

5

Modern Hebrew
ראו איים וייראו
קצות הארץ יחרדו
קרבו ויאתיון׃

Paleo-Hebrew (Before 585 B.C.)
41:5

.

Hebrew Transliterated
41:5 Ur'aV 'aYYM VYYUr'aV QTShVTh H'aUrTSh YChUrDV QUrBV VY'aThYVN.

Latin Vulgate
41:5 viderunt insulae et timuerunt extrema terrae obstipuerunt adpropinquaverunt et accesserunt

King James Version
41:5 The isles saw it, and feared; the ends of the earth were afraid, drew near, and came.

American Standard Version
41:5 The isles have seen, and fear; the ends of the earth tremble; they draw near, and come.

Bible in Basic English
41:5 The sea-lands saw it, and were in fear; the ends of the earth were shaking: they came near.

Darby's English Translation
41:5 The isles saw it, and feared; the ends of the earth trembled: they drew near, and came.

Douay Rheims Bible
41:5 The islands saw it, and feared, the ends of the earth were astonished, they drew near, and came.

Noah Webster Bible
41:5 The isles saw it, and feared; the ends of the earth were afraid, drew near, and came.

World English Bible
41:5 The isles have seen, and fear; the ends of the earth tremble; they draw near, and come.

Young's Literal Translation
41:5 Seen have isles and fear, ends of the earth tremble, They have drawn near, yea, they come.

6

Modern Hebrew
איש את־רעהו יעזרו
ולאחיו יאמר חזק׃

Paleo-Hebrew (Before 585 B.C.)
41:6
-

.

Hebrew Transliterated
41:6 'aYSh 'aTh-Ur'yHV Y'yZUrV VL'aChYV Y'aMUr ChZQ.

Latin Vulgate
41:6 unusquisque proximo suo auxiliatur et fratri suo dicit confortare

King James Version
41:6 They helped every one his neighbour; and every one said to his brother, Be of good courage.

American Standard Version
41:6 They help every one his neighbor; and every one saith to his brother, Be of good courage.

Bible in Basic English
41:6 They gave help everyone to his neighbour; and everyone said to his brother, Take heart!

Darby's English Translation
41:6 They helped every one his neighbour, and each said to his brother, Take courage.

Douay Rheims Bible
41:6 Every one shall help his neighbour, and shall say to his brother: Be of good courage.

Noah Webster Bible
41:6 They helped every one his neighbor; and every one said to his brother, Be of good courage.

World English Bible
41:6 They help everyone his neighbor; and every one says to his brother, Be of good courage.

Young's Literal Translation
41:6 Each his neighbour they help, And to his brother he saith, `Be strong.`

7

Modern Hebrew
ויחזק חרש את־צרף
מחליק פטיש
את־הולם פעם אמר
לדבק טוב הוא
ויחזקהו במסמרים
לא ימוט׃

Paleo-Hebrew (Before 585 B.C.)
41:7

-
-

.

Hebrew Transliterated
41:7 VYChZQ ChUrSh 'aTh-TShUrPh MChLYQ PhTYSh 'aTh-HVLM Ph'yM 'aMUr LDBQ TVB HV'a VYChZQHV BMSMUrYM L'a YMVT.

Latin Vulgate
41:7 confortabit faber aerarius percutiens malleo eum qui cudebat tunc temporis dicens glutino bonum est et confortavit eum in clavis ut non moveatur

King James Version
41:7 So the carpenter encouraged the goldsmith, and he that smootheth with the hammer him that smote the anvil, saying, It is ready for the sodering: and he fastened it with nails, that it should not be moved.

American Standard Version
41:7 So the carpenter encourageth the goldsmith, and he that smootheth with the hammer him that smiteth the anvil, saying of the soldering, It is good; and he fasteneth it with nails, that is should not be moved.

Bible in Basic English
41:7 So the metal-worker put heart into the gold-worker, and he who was hammering the metal smooth said kind words to the iron-worker, saying of the plate, It is ready: and he put it together with nails, so that there might be no slipping.

Darby's English Translation
41:7 And the artizan encouraged the founder, he that smootheth with the hammer him that smiteth on the anvil, saying of the soldering, It is good; and he fasteneth it with nails, that it be not moved.

Douay Rheims Bible
41:7 The coppersmith striking with the hammer encouraged him that forged at that time, saying: It is ready for soldering: and he strengthened it with nails, that it should not be moved.

Noah Webster Bible
41:7 So the carpenter encouraged the goldsmith, and he that smootheth with the hammer him that smote the anvil, saying, It is ready for the sodering: and he fastened it with nails, that it should not be moved.

World English Bible
41:7 So the carpenter encourages the goldsmith, and he who smoothes with the hammer him who strikes the anvil, saying of the soldering, It is good; and he fastens it with nails, that is should not be moved.

Young's Literal Translation
41:7 And strengthen doth an artizan the refiner, A smoother with a hammer, Him who is beating on an anvil, Saying, `For joining it is good,` And he strengtheneth it with nails, it is not moved!

8

Modern Hebrew
ואתה ישראל עבדי
יעקב אשר בחרתיך
זרע אברהם אהבי׃

Paleo-Hebrew (Before 585 B.C.)
41:8

.

Hebrew Transliterated
41:8 V'aThH YShUr'aL 'yBDY Y'yQB 'aShUr BChUrThYK ZUr'y 'aBUrHM 'aHBY.

Latin Vulgate
41:8 et tu Israhel serve meus Iacob quem elegi semen Abraham amici mei

King James Version
41:8 But thou, Israel, art my servant, Jacob whom I have chosen, the seed of Abraham my friend.

American Standard Version
41:8 But thou, Israel, my servant, Jacob whom I have chosen, the seed of Abraham my friend,

Bible in Basic English
41:8 But as for you, Israel, my servant, and you, Jacob, whom I have taken for myself, the seed of Abraham my friend:

Darby's English Translation
41:8 But thou, Israel, my servant, Jacob, whom I have chosen, the seed of Abraham, my friend

Douay Rheims Bible
41:8 But thou Israel, art my servant, Jacob whom I have chosen, the seed of Abraham my friend:

Noah Webster Bible
41:8 But thou, Israel, art my servant, Jacob whom I have chosen, the seed of Abraham my friend.

World English Bible
41:8 But you, Israel, my servant, Jacob whom I have chosen, the seed of Abraham my friend,

Young's Literal Translation
41:8 -- And thou, O Israel, My servant, Jacob, whom I have chosen, Seed of Abraham, My lover,

9

Modern Hebrew
אשר החזקתיך מקצות
הארץ ומאציליה
קראתיך ואמר לך
עבדי־אתה בחרתיך
ולא מאסתיך׃

Paleo-Hebrew (Before 585 B.C.)
41:9

-
.

Hebrew Transliterated
41:9 'aShUr HChZQThYK MQTShVTh H'aUrTSh VM'aTShYLYH QUr'aThYK V'aMUr LK 'yBDY-'aThH BChUrThYK VL'a M'aSThYK.

Latin Vulgate
41:9 in quo adprehendi te ab extremis terrae et a longinquis eius vocavi te et dixi tibi servus meus es tu elegi te et non abieci te

King James Version
41:9 Thou whom I have taken from the ends of the earth, and called thee from the chief men thereof, and said unto thee, Thou art my servant; I have chosen thee, and not cast thee away.

American Standard Version
41:9 thou whom I have taken hold of from the ends of the earth, and called from the corners thereof, and said unto thee, Thou art my servant, I have chosen thee and not cast thee away;

Bible in Basic English
41:9 You whom I have taken from the ends of the earth, and sent for from its farthest parts, saying to you, You are my servant, whom I have taken for myself, and whom I have not given up:

Darby's English Translation
41:9 -- thou whom I have taken from the ends of the earth, and called from the extremities thereof, and to whom I said, Thou art my servant, I have chosen thee and not rejected thee,

Douay Rheims Bible
41:9 In whom I have taken thee from the ends of the earth, and from the remote parts thereof have called thee, and said to thee: Thou art my servant, I have chosen thee, and have not cast thee away.

Noah Webster Bible
41:9 Thou whom I have taken from the ends of the earth, and called thee from the chief men thereof, and said to thee, Thou art my servant; I have chosen thee, and not cast thee away.

World English Bible
41:9 you whom I have taken hold of from the ends of the earth, and called from the corners of it, and said to you, You are my servant, I have chosen you and not cast you away;

Young's Literal Translation
41:9 Whom I have taken hold of, from the ends of the earth, And from its near places I have called thee, And I say to thee, My servant Thou art, I have chosen thee, and not rejected thee.

10

Modern Hebrew
אל־תירא כי
עמך־אני אל־תשתע
כי־אני אלהיך
אמצתיך אף־עזרתיך
אף־ תמכתיך בימין
צדקי׃

Paleo-Hebrew (Before 585 B.C.)
41:10
-
- [image] [image] [image] [image] [image] -
-
-
-
.

Hebrew Transliterated
41:10 'aL-ThYUr'a KY 'yMK-'aNY 'aL-ThShTh'y KY-'aNY 'aLHYK 'aMTShThYK 'aPh-'yZUrThYK 'aPh- ThMKThYK BYMYN TShDQY.

Latin Vulgate
41:10 ne timeas quia tecum sum ego ne declines quia ego Deus tuus confortavi te et auxiliatus sum tui et suscepi te dextera iusti mei

King James Version
41:10 Fear thou not; for I am with thee: be not dismayed; for I am thy God: I will strengthen thee; yea, I will help thee; yea, I will uphold thee with the right hand of my righteousness.

American Standard Version
41:10 Fear thou not, for I am with thee; be not dismayed, for I am thy God; I will strengthen thee; yea, I will help thee; yea, I will uphold thee with the right hand of my righteousness.

Bible in Basic English
41:10 Have no fear, for I am with you; do not be looking about in trouble, for I am your God; I will give you strength, yes, I will be your helper; yes, my true right hand will be your support.

Darby's English Translation
41:10 -- Fear not, for I am with thee; be not dismayed, for I am thy God: I will strengthen thee, yea, I will help thee, yea, I will uphold thee with the right hand of my righteousness.

Douay Rheims Bible
41:10 Fear not, for I am with thee: turn not aside, for I am thy God: I have strengthened thee, and have helped thee, and the right hand of my just one hath upheld thee.

Noah Webster Bible
41:10 Fear thou not; for I am with thee: be not dismayed; for I am thy God: I will strengthen thee; yes, I will help thee; yes, I will uphold thee with the right hand of my righteousness.

World English Bible
41:10 Don`t you be afraid, for I am with you; don`t be dismayed, for I am your God; I will strengthen you; yes, I will help you; yes, I will uphold you with the right hand of my righteousness.

Young's Literal Translation
41:10 Be not afraid, for with thee I am, Look not around, for I am thy God, I have strengthened thee, Yea, I have helped thee, yea, I upheld thee, With the right hand of My righteousness.

11

Modern Hebrew
הן יבשו ויכלמו כל
הנחרים בך יהיו
כאין ויאבדו אנשי
ריבך׃

Paleo-Hebrew (Before 585 B.C.)
41:11

.

Hebrew Transliterated
41:11 HN YBShV VYKLMV KL HNChUrYM BK YHYV K'aYN VY'aBDV 'aNShY UrYBK.

Latin Vulgate
41:11 ecce confundentur et erubescent omnes qui pugnant adversum te erunt quasi non sint et peribunt viri qui contradicunt tibi

King James Version
41:11 Behold, all they that were incensed against thee shall be ashamed and confounded: they shall be as nothing; and they that strive with thee shall perish.

American Standard Version
41:11 Behold, all they that are incensed against thee shall be put to shame and confounded: they that strive with thee shall be as nothing, and shall perish.

Bible in Basic English
41:11 Truly, all those who are angry with you will be made low and put to shame: those desiring to do you wrong will come to nothing and never again be seen.

Darby's English Translation
41:11 Lo, all that are incensed against thee shall be ashamed and confounded; they that strive with thee shall be as nothing, and shall perish.

Douay Rheims Bible
41:11 Behold all that fight against thee shall be confounded and ashamed, they shall be as nothing, and the men shall perish that strive against thee.

Noah Webster Bible
41:11 Behold, all they that were incensed against thee shall be ashamed and confounded: they shall be as nothing; and they that contend with thee shall perish.

World English Bible
41:11 Behold, all those who are incensed against you shall be put to shame and confounded: those who strive with you shall be as nothing, and shall perish.

Young's Literal Translation
41:11 Lo, all those displeased with thee, They are ashamed and blush, They are as nothing, yea, perish Do the men who strive with thee.

12

Modern Hebrew
תבקשם ולא תמצאם
אנשי מצתך יהיו
כאין וכאפס אנשי
מלחמתך׃

Paleo-Hebrew (Before 585 B.C.)
41:12

.

Hebrew Transliterated
41:12 ThBQShM VL'a ThMTSh'aM 'aNShY MTShThK YHYV K'aYN VK'aPhS 'aNShY MLChMThK.

Latin Vulgate
41:12 quaeres eos et non invenies viros rebelles tuos erunt quasi non sint et veluti consumptio homines bellantes adversum te

King James Version
41:12 Thou shalt seek them, and shalt not find them, even them that contended with thee: they that war against thee shall be as nothing, and as a thing of nought.

American Standard Version
41:12 Thou shalt seek them, and shalt not find them, even them that contend with thee: they that war against thee shall be as nothing, and as a thing of nought.

Bible in Basic English
41:12 You will make search for your haters but they will not be there; those who make war against you will be as nothing and will come to destruction.

Darby's English Translation
41:12 Thou shalt seek them, and shalt not find them -- them that contend with thee; they that war against thee shall be as nothing, and as a thing of nought.

Douay Rheims Bible
41:12 Thou shalt seek them, and shalt not find the men that resist thee: they shall be as nothing: and as a thing consumed the men that war against thee.

Noah Webster Bible
41:12 Thou shalt seek them, and shalt not find them, even them that contended with thee: they that war against thee shall be as nothing, and as a thing of naught.

World English Bible
41:12 You shall seek them, and shall not find them, even those who contend with you: those who war against you shall be as nothing, and as a thing of nothing.

Young's Literal Translation
41:12 Thou seekest them, and findest them not, The men who debate with thee, They are as nothing, yea, as nothing, The men who war with thee.

13

Modern Hebrew
כי אני יהוה אלהיך
מחזיק ימינך האמר
לך אל־תירא אני
עזרתיך׃

Paleo-Hebrew (Before 585 B.C.)
41:13

-
.

Hebrew Transliterated
41:13 KY 'aNY YHVH 'aLHYK MChZYQ YMYNK H'aMUr LK 'aL-ThYUr'a 'aNY 'yZUrThYK.

Latin Vulgate
41:13 quia ego Dominus Deus tuus adprehendens manum tuam dicensque tibi ne timeas ego adiuvi te

King James Version
41:13 For I the LORD thy God will hold thy right hand, saying unto thee, Fear not; I will help thee.

American Standard Version
41:13 For I, Jehovah thy God, will hold thy right hand, saying unto thee, Fear not; I will help thee.

Bible in Basic English
41:13 For I, the Lord your God, have taken your right hand in mine, saying to you, Have no fear; I will be your helper.

Darby's English Translation
41:13 For I, Jehovah, thy God, hold thy right hand, saying unto thee, Fear not; I will help thee.

Douay Rheims Bible
41:13 For I am the Lord thy God, who take thee by the hand, and say to thee: Fear not, I have helped thee.

Noah Webster Bible
41:13 For I the LORD thy God will hold thy right hand, saying to thee, Fear not; I will help thee.

World English Bible
41:13 For I, Yahweh your God, will hold your right hand, saying to you, Don`t be afraid; I will help you.

Young's Literal Translation
41:13 For I, Jehovah thy God, Am strengthening thy right hand, He who is saying to thee, `Fear not, I have helped thee.`

14

Modern Hebrew
אל־תיראי תולעת
יעקב מתי ישראל
אני עזרתיך
נאם־יהוה וגאלך
קדוש ישראל׃

Paleo-Hebrew (Before 585 B.C.)
41:14
-

-

.

Hebrew Transliterated
41:14 'aL-ThYUr'aY ThVL'yTh Y'yQB MThY YShUr'aL 'aNY 'yZUrThYK N'aM-YHVH VG'aLK QDVSh YShUr'aL.

Latin Vulgate
41:14 noli timere vermis Iacob qui mortui estis ex Israhel ego auxiliatus sum tui dicit Dominus et redemptor tuus Sanctus Israhel

King James Version
41:14 Fear not, thou worm Jacob, and ye men of Israel; I will help thee, saith the LORD, and thy redeemer, the Holy One of Israel.

American Standard Version
41:14 Fear not, thou worm Jacob, and ye men of Israel; I will help thee, saith Jehovah, and thy Redeemer is the Holy One of Israel.

Bible in Basic English
41:14 Have no fear, you worm Jacob, and you men of Israel; I will be your helper, says the Lord, even he who takes up your cause, the Holy One of Israel.

Darby's English Translation
41:14 Fear not, thou worm Jacob, ye men of Israel; I will help thee, saith Jehovah, and thy Redeemer, the Holy One of Israel.

Douay Rheims Bible
41:14 Fear not, thou worm of Jacob, you that are dead of Israel: I have helped thee, saith the Lord: and thy Redeemer the Holy One of Israel.

Noah Webster Bible
41:14 Fear not, thou worm Jacob, and ye men of Israel; I will help thee, saith the LORD, and thy Redeemer, the Holy One of Israel.

World English Bible
41:14 Don`t be afraid, you worm Jacob, and you men of Israel; I will help you, says Yahweh, and your Redeemer is the Holy One of Israel.

Young's Literal Translation
41:14 Fear not, O worm Jacob, ye men of Israel, I helped thee, an affirmation of Jehovah, Even thy redeemer, the Holy One of Israel.

15

Modern Hebrew
הנה שמתיך למורג
חרוץ חדש בעל
פיפיות תדוש הרים
ותדק וגבעות כמץ
תשים׃

Paleo-Hebrew (Before 585 B.C.)
41:15

.

Hebrew Transliterated
41:15 HNH ShMThYK LMVUrG ChUrVTSh ChDSh B'yL PhYPhYVTh ThDVSh HUrYM VThDQ VGB'yVTh KMTSh ThShYM.

Latin Vulgate
41:15 ego posui te quasi plaustrum triturans novum habens rostra serrantia triturabis montes et comminues et colles quasi pulverem pones

King James Version
41:15 Behold, I will make thee a new sharp threshing instrument having teeth: thou shalt thresh the mountains, and beat them small, and shalt make the hills as chaff.

American Standard Version
41:15 Behold, I have made thee to be a new sharp threshing instrument having teeth; thou shalt thresh the mountains, and beat them small, and shalt make the hills as chaff.

Bible in Basic English
41:15 See, I will make you like a new grain-crushing instrument with teeth, crushing the mountains small, and making the hills like dry stems.

Darby's English Translation
41:15 Behold, I have made of thee a new sharp threshing instrument having double teeth: thou shalt thresh and beat small the mountains, and shalt make the hills as chaff;

Douay Rheims Bible
41:15 I have made thee as a new thrashing wain, with teeth like a saw: thou shall thrash the mountains, and break them in pieces: and shalt make the hills as chaff.

Noah Webster Bible
41:15 Behold, I will make thee a new sharp threshing instrument having teeth: thou shalt thresh the mountains, and beat them small, and shalt make the hills as chaff.

World English Bible
41:15 Behold, I have made you to be a new sharp threshing instrument having teeth; you shall thresh the mountains, and beat them small, and shall make the hills as chaff.

Young's Literal Translation
41:15 Lo, I have set thee for a new sharp threshing instrument, Possessing teeth, thou threshest mountains, And beatest small, and hills as chaff thou makest.

16

Modern Hebrew
תזרם ורוח תשאם
וסערה תפיץ אותם
ואתה תגיל ביהוה
בקדוש ישראל
תתהלל׃

Paleo-Hebrew (Before 585 B.C.)
41:16

.

Hebrew Transliterated
41:16 ThZUrM VUrVCh ThSh'aM VS'yUrH ThPhYTSh 'aVThM V'aThH ThGYL BYHVH BQDVSh YShUr'aL ThThHLL.

Latin Vulgate
41:16 ventilabis eos et ventus tollet et turbo disperget eos et tu exultabis in Domino in Sancto Israhel laetaberis

King James Version
41:16 Thou shalt fan them, and the wind shall carry them away, and the whirlwind shall scatter them: and thou shalt rejoice in the LORD, and shalt glory in the Holy One of Israel.

American Standard Version
41:16 Thou shalt winnow them, and the wind shall carry them away, and the whirlwind shall scatter them; and thou shalt rejoice in Jehovah, thou shalt glory in the Holy One of Israel.

Bible in Basic English
41:16 You will send the wind over them, and it will take them away; they will go in all directions before the storm-wind: you will have joy in the Lord, and be glad in the Holy One of Israel.

Darby's English Translation
41:16 thou shalt fan them, and the wind shall carry them away, and the whirlwind shall scatter them; and thou shalt rejoice in Jehovah, thou shalt glory in the Holy One of Israel.

Douay Rheims Bible
41:16 Thou shalt fan them, and the wind shall carry them away, and the whirlwind shall scatter them: and thou shalt rejoice in the Lord, in the Holy One of Israel thou shalt be joyful.

Noah Webster Bible
41:16 Thou shalt fan them, and the wind shall carry them away, and the whirlwind shall scatter them: and thou shalt rejoice in the LORD, and shalt glory in the Holy One of Israel.

World English Bible
41:16 You shall winnow them, and the wind shall carry them away, and the whirlwind shall scatter them; and you shall rejoice in Yahweh, you shall glory in the Holy One of Israel.

Young's Literal Translation
41:16 Thou winnowest them, and a wind lifteth them up, And a whirlwind scattereth them, And thou -- thou rejoicest in Jehovah, In the Holy One of Israel dost boast thyself.

17

Modern Hebrew
העניים והאביונים
מבקשים מים ואין
לשונם בצמא נשתה
אני יהוה אענם
אלהי ישראל לא
אעזבם׃

Paleo-Hebrew (Before 585 B.C.)
41:17

.

Hebrew Transliterated
41:17 H'yNYYM VH'aBYVNYM MBQShYM MYM V'aYN LShVNM BTShM'a NShThH 'aNY YHVH 'a'yNM 'aLHY YShUr'aL L'a 'a'yZBM.

Latin Vulgate
41:17 egeni et pauperes quaerunt aquas et non sunt lingua eorum siti aruit ego Dominus exaudiam eos Deus Israhel non derelinquam eos

King James Version
41:17 When the poor and needy seek water, and there is none, and their tongue faileth for thirst, I the LORD will hear them, I the God of Israel will not forsake them.

American Standard Version
41:17 The poor and needy seek water, and there is none, and their tongue faileth for thirst; I, Jehovah, will answer them, I, the God of Israel, will not forsake them.

Bible in Basic English
41:17 The poor and crushed are looking for water where no water is, and their tongue is dry for need of it: I the Lord will give ear to their prayer, I the God of Israel will not give them up.

Darby's English Translation
41:17 The afflicted and the needy seek water, and there is none; their tongue faileth for thirst: I, Jehovah, will answer them, I, the God of Israel, will not forsake them.

Douay Rheims Bible
41:17 The needy and the poor seek for waters, and there are none: their tongue hath been dry with thirst. I the Lord will hear them, I the God of Israel will not forsake them.

Noah Webster Bible
41:17 When the poor and needy seek water, and there is none, and their tongue faileth for thirst, I the LORD will hear them, I the God of Israel will not forsake them.

World English Bible
41:17 The poor and needy seek water, and there is none, and their tongue fails for thirst; I, Yahweh, will answer them, I, the God of Israel, will not forsake them.

Young's Literal Translation
41:17 The poor and the needy are seeking water, And there is none, Their tongue with thirst hath failed, I, Jehovah do answer them, The God of Israel -- I forsake them not.

18

Modern Hebrew
אפתח על־שפיים
נהרות ובתוך בקעות
מעינות אשים מדבר
לאגם־מים וארץ ציה
למוצאי מים׃

Paleo-Hebrew (Before 585 B.C.)
41:18
-

-

.

Hebrew Transliterated
41:18 'aPhThCh 'yL-ShPhYYM NHUrVTh VBThVK BQ'yVTh M'yYNVTh 'aShYM MDBUr L'aGM-MYM V'aUrTSh TShYH LMVTSh'aY MYM.

Latin Vulgate
41:18 aperiam in supinis collibus flumina et in medio camporum fontes ponam desertum in stagna aquarum et terram inviam in rivos aquarum

King James Version
41:18 I will open rivers in high places, and fountains in the midst of the valleys: I will make the wilderness a pool of water, and the dry land springs of water.

American Standard Version
41:18 I will open rivers on the bare heights, and fountains in the midst of the valleys; I will make the wilderness a pool of water, and the dry land springs of water.

Bible in Basic English
41:18 I will make rivers on the dry mountain-tops, and fountains in the valleys: I will make the waste land a pool of water, and the dry land springs of water.

Darby's English Translation
41:18 I will open rivers on the bare heights, and fountains in the midst of the valleys; I will make the wilderness into a pool of water, and the dry land into water-springs.

Douay Rheims Bible
41:18 I will open rivers in the high bills, and fountains in the midst of the plains: I will turn the desert into pools of waters, and the impassable land into streams of waters.

Noah Webster Bible
41:18 I will open rivers in high places, and fountains in the midst of the valleys: I will make the wilderness a pool of water, and the dry land springs of water.

World English Bible
41:18 I will open rivers on the bare heights, and springs in the midst of the valleys; I will make the wilderness a pool of water, and the dry land springs of water.

Young's Literal Translation
41:18 I open on high places rivers, And in midst of valleys fountains, I make a wilderness become a pond of water, And a dry land become springs of water.

19

Modern Hebrew
אתן במדבר ארז שטה
והדס ועץ שמן אשים
בערבה ברוש תדהר
ותאשור יחדו׃

Paleo-Hebrew (Before 585 B.C.)
41:19

.

Hebrew Transliterated
41:19 'aThN BMDBUr 'aUrZ ShTH VHDS V'yTSh ShMN 'aShYM B'yUrBH BUrVSh ThDHUr VTh'aShVUr YChDV.

Latin Vulgate
41:19 dabo in solitudine cedrum et spinam et myrtum et lignum olivae ponam in deserto abietem ulmum et buxum simul

King James Version
41:19 I will plant in the wilderness the cedar, the shittah tree, and the myrtle, and the oil tree; I will set in the desert the fir tree, and the pine, and the box tree together:

American Standard Version
41:19 I will put in the wilderness the cedar, the acacia, and the myrtle, and the oil-tree; I will set in the desert the fir-tree, the pine, and the box-tree together:

Bible in Basic English
41:19 I will put in the waste land the cedar, the acacia, the myrtle, and the olive-tree; and in the lowland will be planted the fir-tree, the plane, and the cypress together:

Darby's English Translation
41:19 I will give in the wilderness the cedar, acacia, myrtle, and oleaster; I will set in the desert the cypress, pine, and box-tree together;

Douay Rheims Bible
41:19 I will plant in the wilderness the cedar, and the thorn, and the myrtle, and the olive tree: I will set in the desert the fir tree, the elm, and the box tree together:

Noah Webster Bible
41:19 I will plant in the wilderness the cedar, the shittah-tree, and the myrtle, and the oil-tree; I will set in the desert the fir-tree, the pine, and the box-tree together:

World English Bible
41:19 I will put in the wilderness the cedar, the acacia, and the myrtle, and the oil-tree; I will set in the desert the fir-tree, the pine, and the box-tree together:

Young's Literal Translation
41:19 I give in a wilderness the cedar, Shittah, and myrtle, and oil-tree, I set in a desert the fir-pine and box-wood together.

20

Modern Hebrew
למען יראו וידעו
וישימו וישכילו
יחדו כי יד־יהוה
עשתה זאת וקדוש
ישראל בראה׃

Paleo-Hebrew (Before 585 B.C.)
41:20

-

.

Hebrew Transliterated
41:20 LM'yN YUr'aV VYD'yV VYShYMV VYShKYLV YChDV KY YD-YHVH 'yShThH Z'aTh VQDVSh YShUr'aL BUr'aH.

Latin Vulgate
41:20 ut videant et sciant et recogitent et intellegant pariter quia manus Domini fecit hoc et Sanctus Israhel creavit illud

King James Version
41:20 That they may see, and know, and consider, and understand together, that the hand of the LORD hath done this, and the Holy One of Israel hath created it.

American Standard Version
41:20 that they may see, and know, and consider, and understand together, that the hand of Jehovah hath done this, and the Holy One of Israel hath created it.

Bible in Basic English
41:20 So that they may see and be wise and give their mind to it, and that it may be clear to them all that the hand of the Lord has done this, and that the Holy One of Israel has made it.

Darby's English Translation
41:20 that they may see, and know, and consider, and understand together, that the hand of Jehovah hath done this, and the Holy One of Israel hath created it.

Douay Rheims Bible
41:20 That they may see and know, and consider, and understand together that the hand of the Lord hath done this, and the Holy One of Israel hath created it.

Noah Webster Bible
41:20 That they may see, and know, and consider, and understand together, that the hand of the LORD hath done this, and the Holy One of Israel hath created it.

World English Bible
41:20 that they may see, and know, and consider, and understand together, that the hand of Yahweh has done this, and the Holy One of Israel has created it.

Young's Literal Translation
41:20 So that they see, and know, And regard, and act wisely together, For the hand of Jehovah hath done this, And the Holy One of Israel hath prepared it.

21

Modern Hebrew
קרבו ריבכם יאמר
יהוה הגישו
עצמותיכם יאמר מלך
יעקב׃

Paleo-Hebrew (Before 585 B.C.)
41:21

.

Hebrew Transliterated
41:21 QUrBV UrYBKM Y'aMUr YHVH HGYShV 'yTShMVThYKM Y'aMUr MLK Y'yQB.

Latin Vulgate
41:21 prope facite iudicium vestrum dicit Dominus adferte si quid forte habetis dixit Rex Iacob

King James Version
41:21 Produce your cause, saith the LORD; bring forth your strong reasons, saith the King of Jacob.

American Standard Version
41:21 Produce your cause, saith Jehovah; bring forth your strong reasons, saith the King of Jacob.

Bible in Basic English
41:21 Put forward your cause, says the Lord; let your strong argument come out, says the King of Jacob.

Darby's English Translation
41:21 Produce your cause, saith Jehovah; bring forward your arguments, saith the King of Jacob.

Douay Rheims Bible
41:21 Bring your cause near, saith the Lord: bring hither, if you have any thing to allege, saith the King of Jacob.

Noah Webster Bible
41:21 Produce your cause, saith the LORD; bring forth your strong reasons, saith the King of Jacob.

World English Bible
41:21 Produce your cause, says Yahweh; bring forth your strong reasons, says the King of Jacob.

Young's Literal Translation
41:21 Bring near your cause, saith Jehovah, Bring nigh your mighty ones, saith the king of Jacob.

22

Modern Hebrew
יגישו ויגידו לנו
את אשר תקרינה
הראשנות מה הנה
הגידו ונשימה לבנו
ונדעה אחריתן או
הבאות השמיענו׃

Paleo-Hebrew (Before 585 B.C.)
41:22

.

Hebrew Transliterated
41:22 YGYShV VYGYDV LNV 'aTh 'aShUr ThQUrYNH HUr'aShNVTh MH HNH HGYDV VNShYMH LBNV VND'yH 'aChUrYThN 'aV HB'aVTh HShMY'yNV.

Latin Vulgate
41:22 accedant et nuntient nobis quaecumque ventura sunt priora quae fuerint nuntiate et ponemus cor nostrum et sciemus novissima eorum et quae ventura sunt indicate nobis

King James Version
41:22 Let them bring them forth, and shew us what shall happen: let them shew the former things, what they be, that we may consider them, and know the latter end of them; or declare us things for to come.

American Standard Version
41:22 Let them bring forth, and declare unto us what shall happen: declare ye the former things, what they are, that we may consider them, and know the latter end of them; or show us things to come.

Bible in Basic English
41:22 Let the future be made clear to us: give us news of the past things, so that we may give thought to them; or of the things to come, so that we may see if they are true.

Darby's English Translation
41:22 Let them bring them forward, and declare to us what shall happen: shew the former things, what they are, that we may give attention to them, and know the end of them; -- or let us hear things to come:

Douay Rheims Bible
41:22 Let them come, and tell us all things that are to come: tell us the former things what they were: and we will set our heart upon them, and shall know the latter end of them, and tell us the things that are to come.

Noah Webster Bible
41:22 Let them bring them forth, and show us what shall happen: let them show the former things, what they are that we may consider them, and know the latter end of them; or declare to us things to come.

World English Bible
41:22 Let them bring forth, and declare to us what shall happen: declare you the former things, what they are, that we may consider them, and know the latter end of them; or show us things to come.

Young's Literal Translation
41:22 They bring nigh, and declare to us that which doth happen, The first things -- what they are declare ye, And we set our heart, and know their latter end, Or the coming things cause us to hear.

23

Modern Hebrew
הגידו האתיות
לאחור ונדעה כי
אלהים אתם
אף־תיטיבו ותרעו
ונשתעה ונרא יחדו׃

Paleo-Hebrew (Before 585 B.C.)
41:23

-

.

Hebrew Transliterated
41:23 HGYDV H'aThYVTh L'aChVUr VND'yH KY 'aLHYM 'aThM 'aPh-ThYTYBV VThUr'yV VNShTh'yH VNUr'a YChDV.

Latin Vulgate
41:23 adnuntiate quae ventura sunt in futurum et sciemus quia dii estis vos bene quoque aut male si potestis facite et loquamur et videamus simul

King James Version
41:23 Shew the things that are to come hereafter, that we may know that ye are gods: yea, do good, or do evil, that we may be dismayed, and behold it together.

American Standard Version
41:23 Declare the things that are to come hereafter, that we may know that ye are gods: yea, do good, or do evil, that we may be dismayed, and behold it together.

Bible in Basic English
41:23 Give us word of what will be after this, so that we may be certain that you are gods: yes, do good or do evil, so that we may all see it and be surprised.

Darby's English Translation
41:23 declare the things that are to happen hereafter, that we may know that ye are gods; yea, do good, or do evil, that we may be astonished, and behold it together.

Douay Rheims Bible
41:23 Shew the things that are to come hereafter, and we shall know that ye are gods. Do ye also good or evil, if you can: and let us speak, and see together.

Noah Webster Bible
41:23 Show the things that are to come hereafter, that we may know that ye are gods: yes, do good, or do evil, that we may be dismayed, and behold it together.

World English Bible
41:23 Declare the things that are to come hereafter, that we may know that you are gods: yes, do good, or do evil, that we may be dismayed, and see it together.

Young's Literal Translation
41:23 Declare the things that are coming hereafter, And we know that ye are gods, Yea, ye may do good or do evil, And we look around and see it together.

24

Modern Hebrew
הן־אתם מאין
ופעלכם מאפע תועבה
יבחר בכם׃

Paleo-Hebrew (Before 585 B.C.)
41:24
-

.

Hebrew Transliterated
41:24 HN-'aThM M'aYN VPh'yLKM M'aPh'y ThV'yBH YBChUr BKM.

Latin Vulgate
41:24 ecce vos estis ex nihilo et opus vestrum ex eo quod non est abominatio est qui elegit vos

King James Version
41:24 Behold, ye are of nothing, and your work of nought: an abomination is he that chooseth you.

American Standard Version
41:24 Behold, ye are of nothing, and your work is of nought; an abomination is he that chooseth you.

Bible in Basic English
41:24 But you are nothing, and your work is of no value: foolish is he who takes you for his gods.

Darby's English Translation
41:24 Behold, ye are less than nothing, and your work is of nought; an abomination is he that chooseth you. ...

Douay Rheims Bible
41:24 Behold, you are of nothing, and your work of that which hath no being: he that hath chosen you is an abomination.

Noah Webster Bible
41:24 Behold, ye are of nothing, and your work of naught: an abomination is he that chooseth you.

World English Bible
41:24 Behold, you are of nothing, and your work is of nothing; an abomination is he who chooses you.

Young's Literal Translation
41:24 Lo, ye are of nothing, and your work of nought, An abomination -- it fixeth on you.

25

Modern Hebrew
העירותי מצפון
ויאת ממזרח־שמש
יקרא בשמי ויבא
סגנים כמו־חמר
וכמו יוצר
ירמס־טיט׃

Paleo-Hebrew (Before 585 B.C.)
41:25

-

-
. -

Hebrew Transliterated
41:25 H'yYUrVThY MTShPhVN VY'aTh MMZUrCh-ShMSh YQUr'a BShMY VYB'a SGNYM KMV-ChMUr VKMV YVTShUr YUrMS-TYT.

Latin Vulgate
41:25 suscitavi ab aquilone et venit ab ortu solis vocabit nomen meum et adducet magistratus quasi lutum et velut plastes conculcans humum

King James Version
41:25 I have raised up one from the north, and he shall come: from the rising of the sun shall he call upon my name: and he shall come upon princes as upon morter, and as the potter treadeth clay.

American Standard Version
41:25 I have raised up one from the north, and he is come; from the rising of the sun one that calleth upon my name: and he shall come upon rulers as upon mortar, and as the potter treadeth clay.

Bible in Basic English
41:25 I have sent for one from the north, and from the dawn he has come; in my name he will get rulers together and go against them; they will be like dust, even as the wet earth is stamped on by the feet of the potter.

Darby's English Translation
41:25 I have raised up one from the north, and he shall come, -- from the rising of the sun, he who will call upon my name; and he shall come upon princes as on mortar, and as the potter treadeth clay.

Douay Rheims Bible
41:25 I have raised up one from the north, and he shall come from the rising of the sun: he shall call upon my name, and he shall make princes to be as dirt, and as the potter treading clay.

Noah Webster Bible
41:25 I have raised up one from the north, and he shall come: from the rising of the sun shall he call upon my name: and he shall come upon princes as upon mortar, and as the potter treadeth clay.

World English Bible
41:25 I have raised up one from the north, and he has come; from the rising of the sun one who calls on my name: and he shall come on rulers as on mortar, and as the potter treads clay.

Young's Literal Translation
41:25 I have stirred up one from the north, And he cometh, From the rising of the sun he calleth in My name, And he cometh in on prefects as on clay, And as a potter treadeth down mire.

26

Modern Hebrew
מי־הגיד מראש
ונדעה ומלפנים
ונאמר צדיק אף
אין־מגיד אף אין
משמיע אף אין־שמע
אמריכם׃

Paleo-Hebrew (Before 585 B.C.)
41:26
-

-

. -

Hebrew Transliterated
41:26 MY-HGYD MUr'aSh VND'yH VMLPhNYM VN'aMUr TShDYQ 'aPh 'aYN-MGYD 'aPh 'aYN MShMY'y 'aPh 'aYN-ShM'y 'aMUrYKM.

Latin Vulgate
41:26 quis adnuntiavit ab exordio ut sciamus et a principio ut dicamus iustus es non est neque adnuntians neque praedicens neque audiens sermones vestros

King James Version
41:26 Who hath declared from the beginning, that we may know? and beforetime, that we may say, He is righteous? yea, there is none that sheweth, yea, there is none that declareth, yea, there is none that heareth your words.

American Standard Version
41:26 Who hath declared it from the beginning, that we may know? and beforetime, that we may say, He is right? yea, there is none that declareth, yea, there is none that showeth, yea, there is none that heareth your words.

Bible in Basic English
41:26 Who has given knowledge of it from the first, so that we may be certain of it? and from the start, so that we may say, His word is true? There is no one who gives news, or says anything, or who gives ear to your words.

Darby's English Translation
41:26 Who hath declared it from the beginning, that we may know? and beforetime, that we may say, It is right? Indeed, there is none that declareth; no, none that sheweth; no, none that heareth your words.

Douay Rheims Bible
41:26 Who bath declared from the beginning, that we may know: and from time of old, that we may say: Thou art just. There is none that sheweth, nor that foretelleth, nor that heareth your words.

Noah Webster Bible
41:26 Who hath declared from the beginning, that we may know? and before time, that we may say, He is righteous? verily, there is none that showeth, verily, there is none that declareth, verily, there is none that heareth your words.

World English Bible
41:26 Who has declared it from the beginning, that we may know? and before, that we may say, He is right? yes, there is none who declares, yes, there is none who shows, yes, there is none who hears your words.

Young's Literal Translation
41:26 Who hath declared from the first, and we know? And beforetime, and we say, `Righteous?` yea, there is none declaring, Yea, there is none proclaiming, Yea, there is none hearing your sayings.

27

Modern Hebrew
ראשון לציון הנה
הנם ולירושלם מבשר
אתן׃

Paleo-Hebrew (Before 585 B.C.)
41:27

.

Hebrew Transliterated
41:27 Ur'aShVN LTShYVN HNH HNM VLYUrVShLM MBShUr 'aThN.

Latin Vulgate
41:27 primus ad Sion dicet ecce adsunt et Hierusalem evangelistam dabo

King James Version
41:27 The first shall say to Zion, Behold, behold them: and I will give to Jerusalem one that bringeth good tidings.

American Standard Version
41:27 I am the first that saith unto Zion, Behold, behold them; and I will give to Jerusalem one that bringeth good tidings.

Bible in Basic English
41:27 I was the first to give word of it to Zion, and I gave the good news to Jerusalem.

Darby's English Translation
41:27 The first, I said to Zion, Behold, behold them! and to Jerusalem, I will give one that bringeth glad tidings.

Douay Rheims Bible
41:27 The first shall say to Sion: Behold they are here, and to Jerusalem I will give an evangelist.

Noah Webster Bible
41:27 The first shall say to Zion, Behold, behold them: and I will give to Jerusalem one that bringeth good tidings.

World English Bible
41:27 I am the first who says to Zion, Behold, behold them; and I will give to Jerusalem one who brings good news.

Young's Literal Translation
41:27 First to Zion, Behold, behold them, And to Jerusalem one proclaiming tidings I give,

28

Modern Hebrew
וארא ואין איש
ומאלה ואין יועץ
ואשאלם וישיבו
דבר׃

Paleo-Hebrew (Before 585 B.C.)
41:28

.

Hebrew Transliterated
41:28 V'aUr'a V'aYN 'aYSh VM'aLH V'aYN YV'yTSh V'aSh'aLM VYShYBV DBUr.

Latin Vulgate
41:28 et vidi et non erat neque ex istis quisquam qui iniret consilium et interrogatus responderet verbum

King James Version
41:28 For I beheld, and there was no man; even among them, and there was no counsellor, that, when I asked of them, could answer a word.

American Standard Version
41:28 And when I look, there is no man: even among them there is no counsellor, that, when I ask of them, can answer a word.

Bible in Basic English
41:28 And I saw that there was no man, even no wise man among them, who might give an answer to my questions.

Darby's English Translation
41:28 And I beheld, and there was no man; even among them, -- and there was no counsellor, that, when I asked of them, could answer a word.

Douay Rheims Bible
41:28 And I saw, and there was no one even among them to consult, or who, when I asked, could answer a word.

Noah Webster Bible
41:28 For I beheld, and there was no man; even among them, and there was no counselor, that, when I asked of them, could answer a word.

World English Bible
41:28 When I look, there is no man: even among them there is no counselor who, when I ask of them, can answer a word.

Young's Literal Translation
41:28 And I see that there is no man, Yea, of these that there is no counsellor, And I ask them, and they return word:

29

Modern Hebrew
הן כלם און אפס
מעשיהם רוח ותהו
נסכיהם׃

Paleo-Hebrew (Before 585 B.C.)
41:29

.

Hebrew Transliterated
41:29 HN KLM 'aVN 'aPhS M'yShYHM UrVCh VThHV NSKYHM.

Latin Vulgate
41:29 ecce omnes iniusti et vana opera eorum ventus et inane simulacra eorum

King James Version
41:29 Behold, they are all vanity; their works are nothing: their molten images are wind and confusion.

American Standard Version
41:29 Behold, all of them, their works are vanity and nought; their molten images are wind and confusion.

Bible in Basic English
41:29 Truly they are all nothing, their works are nothing and of no value: their metal images are of no more use than wind.

Darby's English Translation
41:29 Behold, they are all vanity, their works are nought, their molten images are wind and emptiness.

Douay Rheims Bible
41:29 Behold they are all in the wrong, and their works are vain: their idols are wind and vanity.

Noah Webster Bible
41:29 Behold, they are all vanity, their works are nothing: their molten images are wind and confusion.

World English Bible
41:29 Behold, all of them, their works are vanity and nothing; their molten images are wind and confusion.

Young's Literal Translation
41:29 `Lo, all of them are vanity, Nought are their works, Wind and emptiness their molten images!`

Isaiah 42


Isaiah Chapter 42 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 41

The Book of the Prophet Isaiah

Chapter 42

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1

Modern Hebrew
הן עבדי אתמך־בו
בחירי רצתה נפשי
נתתי רוחי עליו
משפט לגוים יוציא׃

Paleo-Hebrew (Before 585 B.C.)
42:1

-

.

Hebrew Transliterated
42:1 HN 'yBDY 'aThMK-BV BChYUrY UrTShThH NPhShY NThThY UrVChY 'yLYV MShPhT LGVYM YVTShY'a.

Latin Vulgate
42:1 ecce servus meus suscipiam eum electus meus conplacuit sibi in illo anima mea dedi spiritum meum super eum iudicium gentibus proferet

King James Version
42:1 Behold my servant, whom I uphold; mine elect, in whom my soul delighteth; I have put my spirit upon him: he shall bring forth judgment to the Gentiles.

American Standard Version
42:1 Behold, my servant, whom I uphold; my chosen, in whom my soul delighteth: I have put my Spirit upon him; he will bring forth justice to the Gentiles.

Bible in Basic English
42:1 See my servant, whom I am supporting, my loved one, in whom I take delight: I have put my spirit on him; he will give the knowledge of the true God to the nations.

Darby's English Translation
42:1 Behold my servant whom I uphold, mine elect in whom my soul delighteth! I will put my Spirit upon him; he shall bring forth judgment to the nations.

Douay Rheims Bible
42:1 Behold my servant, I will uphold him: my elect, my soul delighteth in him: I have given my spirit upon him, he shall bring forth judgment to the Gentiles.

Noah Webster Bible
42:1 Behold my servant, whom I uphold; my elect, in whom my soul delighteth; I have put my spirit upon him: he shall bring forth judgment to the Gentiles.

World English Bible
42:1 Behold, my servant, whom I uphold; my chosen, in whom my soul delights: I have put my Spirit on him; he will bring forth justice to the Gentiles.

Young's Literal Translation
42:1 Lo, My servant, I take hold on him, My chosen one -- My soul hath accepted, I have put My Spirit upon him, Judgment to nations he bringeth forth.

2

Modern Hebrew
לא יצעק ולא ישא
ולא־ישמיע בחוץ
קולו׃

Paleo-Hebrew (Before 585 B.C.)
42:2

-
.

Hebrew Transliterated
42:2 L'a YTSh'yQ VL'a YSh'a VL'a-YShMY'y BChVTSh QVLV.

Latin Vulgate
42:2 non clamabit neque accipiet personam nec audietur foris vox eius

King James Version
42:2 He shall not cry, nor lift up, nor cause his voice to be heard in the street.

American Standard Version
42:2 He will not cry, nor lift up his voice, nor cause it to be heard in the street.

Bible in Basic English
42:2 He will make no cry, his voice will not be loud: his words will not come to men's ears in the streets.

Darby's English Translation
42:2 He shall not cry, nor lift up, nor cause his voice to be heard in the street.

Douay Rheims Bible
42:2 He shall not cry, nor have respect to person, neither shall his voice be heard abroad.

Noah Webster Bible
42:2 He shall not cry, nor lift up, nor cause his voice to be heard in the street.

World English Bible
42:2 He will not cry, nor lift up his voice, nor cause it to be heard in the street.

Young's Literal Translation
42:2 He doth not cry, nor lift up, Nor cause his voice to be heard, in the street.

3

Modern Hebrew
קנה רצוץ לא ישבור
ופשתה כהה לא
יכבנה לאמת יוציא
משפט׃

Paleo-Hebrew (Before 585 B.C.)
42:3

.

Hebrew Transliterated
42:3 QNH UrTShVTSh L'a YShBVUr VPhShThH KHH L'a YKBNH L'aMTh YVTShY'a MShPhT.

Latin Vulgate
42:3 calamum quassatum non conteret et linum fumigans non extinguet in veritate educet iudicium

King James Version
42:3 A bruised reed shall he not break, and the smoking flax shall he not quench: he shall bring forth judgment unto truth.

American Standard Version
42:3 A bruised reed will he not break, and a dimly burning wick will he not quench: he will bring forth justice in truth.

Bible in Basic English
42:3 He will not let a crushed stem be quite broken, and he will not let a feebly burning light be put out: he will go on sending out the true word to the peoples.

Darby's English Translation
42:3 A bruised reed shall he not break, and smoking flax shall he not quench: he shall bring forth judgment according to truth.

Douay Rheims Bible
42:3 The bruised reed he shall not break, and smoking flax he shall not quench: he shall bring forth judgment unto truth.

Noah Webster Bible
42:3 A bruised reed shall he not break, and the smoking flax shall he not quench: he shall bring forth judgment to truth.

World English Bible
42:3 A bruised reed will he not break, and a dimly burning wick will he not quench: he will bring forth justice in truth.

Young's Literal Translation
42:3 A bruised reed he breaketh not, And dim flax he quencheth not, To truth he bringeth forth judgment.

4

Modern Hebrew
לא יכהה ולא ירוץ
עד־ישים בארץ משפט
ולתורתו איים
ייחילו׃

Paleo-Hebrew (Before 585 B.C.)
42:4

-

.

Hebrew Transliterated
42:4 L'a YKHH VL'a YUrVTSh 'yD-YShYM B'aUrTSh MShPhT VLThVUrThV 'aYYM YYChYLV.

Latin Vulgate
42:4 non erit tristis neque turbulentus donec ponat in terra iudicium et legem eius insulae expectabunt

King James Version
42:4 He shall not fail nor be discouraged, till he have set judgment in the earth: and the isles shall wait for his law.

American Standard Version
42:4 He will not fail nor be discouraged, till he have set justice in the earth; and the isles shall wait for his law.

Bible in Basic English
42:4 His light will not be put out, and he will not be crushed, till he has given the knowledge of the true God to the earth, and the sea-lands will be waiting for his teaching.

Darby's English Translation
42:4 He shall not faint nor be in haste, till he have set justice in the earth: and the isles shall wait for his law.

Douay Rheims Bible
42:4 He shall not be sad, nor troublesome, till he set judgment in the earth: and the islands shall wait for his law.

Noah Webster Bible
42:4 He shall not fail nor be discouraged, till he hath set judgment in the earth: and the isles shall wait for his law.

World English Bible
42:4 He will not fail nor be discouraged, until he have set justice in the earth; and the isles shall wait for his law.

Young's Literal Translation
42:4 He doth not become weak nor bruised, Till he setteth judgment in the earth, And for his law isles wait with hope.

5

Modern Hebrew
כה־אמר האל יהוה
בורא השמים
ונוטיהם רקע הארץ
וצאצאיה נתן נשמה
לעם עליה ורוח
להלכים בה׃

Paleo-Hebrew (Before 585 B.C.)
42:5
-

.

Hebrew Transliterated
42:5 KH-'aMUr H'aL YHVH BVUr'a HShMYM VNVTYHM UrQ'y H'aUrTSh VTSh'aTSh'aYH NThN NShMH L'yM 'yLYH VUrVCh LHLKYM BH.

Latin Vulgate
42:5 haec dicit Dominus Deus creans caelos et extendens eos firmans terram et quae germinant ex ea dans flatum populo qui est super eam et spiritum calcantibus eam

King James Version
42:5 Thus saith God the LORD, he that created the heavens, and stretched them out; he that spread forth the earth, and that which cometh out of it; he that giveth breath unto the people upon it, and spirit to them that walk therein:

American Standard Version
42:5 Thus saith God Jehovah, he that created the heavens, and stretched them forth; he that spread abroad the earth and that which cometh out of it; he that giveth breath unto the people upon it, and spirit to them that walk therein:

Bible in Basic English
42:5 God the Lord, even he who made the heavens, measuring them out on high; stretching out the earth, and giving its produce; he who gives breath to the people on it, and life to those who go about on it, says:

Darby's English Translation
42:5 Thus saith �God, Jehovah, he that created the heavens and stretched them out, he that spread forth the earth and its productions, he that giveth breath unto the people upon it, and spirit to them that walk therein:

Douay Rheims Bible
42:5 Thus saith the Lord God that created the heavens, and stretched them out: that established the earth, and the things that spring out of it: that giveth breath to the people upon it, and spirit to them that tread thereon.

Noah Webster Bible
42:5 Thus saith God the LORD, he that created the heavens, and expanded them; he that spread forth the earth, and that which it produceth; he that giveth breath to the people upon it, and spirit to them that walk therein.

World English Bible
42:5 Thus says God Yahweh, he who created the heavens, and stretched them forth; he who spread abroad the earth and that which comes out of it; he who gives breath to the people on it, and spirit to those who walk therein:

Young's Literal Translation
42:5 Thus said God, Jehovah, preparing The heavens, and stretching them out, Spreading out the earth and its productions, Giving breath to the people on it, And spirit to those walking in it.

6

Modern Hebrew
אני יהוה קראתיך
בצדק ואחזק בידך
ואצרך ואתנך לברית
עם לאור גוים׃

Paleo-Hebrew (Before 585 B.C.)
42:6

.

Hebrew Transliterated
42:6 'aNY YHVH QUr'aThYK BTShDQ V'aChZQ BYDK V'aTShUrK V'aThNK LBUrYTh 'yM L'aVUr GVYM.

Latin Vulgate
42:6 ego Dominus vocavi te in iustitia et adprehendi manum tuam et servavi et dedi te in foedus populi in lucem gentium

King James Version
42:6 I the LORD have called thee in righteousness, and will hold thine hand, and will keep thee, and give thee for a covenant of the people, for a light of the Gentiles;

American Standard Version
42:6 I, Jehovah, have called thee in righteousness, and will hold thy hand, and will keep thee, and give thee for a covenant of the people, for a light of the Gentiles;

Bible in Basic English
42:6 I the Lord have made you the vessel of my purpose, I have taken you by the hand, and kept you safe, and I have given you to be an agreement to the people, and a light to the nations:

Darby's English Translation
42:6 I, Jehovah, have called thee in righteousness, and will take hold of thy hand; and I will preserve thee, and give thee for a covenant of the people, for a light of the nations,

Douay Rheims Bible
42:6 I the Lord have called thee in justice, and taken thee by the hand, and preserved thee. And I have given thee for a covenant of the people, for a light of the Gentiles:

Noah Webster Bible
42:6 I the LORD have called thee in righteousness, and will hold thy hand, and will keep thee, and give thee for a covenant of the people, for a light of the Gentiles;

World English Bible
42:6 I, Yahweh, have called you in righteousness, and will hold your hand, and will keep you, and give you for a covenant of the people, for a light of the Gentiles;

Young's Literal Translation
42:6 I, Jehovah, did call thee in righteousness, And I lay hold on thy hand, and keep thee, And I give thee for a covenant of a people, And a light of nations.

7

Modern Hebrew
לפקח עינים עורות
להוציא ממסגר אסיר
מבית כלא ישבי
חשך׃

Paleo-Hebrew (Before 585 B.C.)
42:7

.

Hebrew Transliterated
42:7 LPhQCh 'yYNYM 'yVUrVTh LHVTShY'a MMSGUr 'aSYUr MBYTh KL'a YShBY ChShK.

Latin Vulgate
42:7 ut aperires oculos caecorum et educeres de conclusione vinctum de domo carceris sedentes in tenebris

King James Version
42:7 To open the blind eyes, to bring out the prisoners from the prison, and them that sit in darkness out of the prison house.

American Standard Version
42:7 to open the blind eyes, to bring out the prisoners from the dungeon, and them that sit in darkness out of the prison-house.

Bible in Basic English
42:7 To give eyes to the blind, to make free the prisoners from the prison, to let out those who are shut up in the dark.

Darby's English Translation
42:7 to open the blind eyes, to bring forth the prisoner from the prison, them that sit in darkness out of the house of restraint.

Douay Rheims Bible
42:7 That thou mightest open the eyes of the blind, and bring forth the prisoner out of prison, and them that sit in darkness out of the prison house.

Noah Webster Bible
42:7 To open the blind eyes, to bring out the prisoners from the prison, and them that sit in darkness out of the prison-house.

World English Bible
42:7 to open the blind eyes, to bring out the prisoners from the dungeon, and those who sit in darkness out of the prison-house.

Young's Literal Translation
42:7 To open the eyes of the blind, To bring forth from prison the bound one, From the house of restraint those sitting in darkness.

8

Modern Hebrew
אני יהוה הוא שמי
וכבודי לאחר
לא־אתן ותהלתי
לפסילים׃

Paleo-Hebrew (Before 585 B.C.)
42:8

-
.

Hebrew Transliterated
42:8 'aNY YHVH HV'a ShMY VKBVDY L'aChUr L'a-'aThN VThHLThY LPhSYLYM.

Latin Vulgate
42:8 ego Dominus hoc est nomen meum gloriam meam alteri non dabo et laudem meam sculptilibus

King James Version
42:8 I am the LORD: that is my name: and my glory will I not give to another, neither my praise to graven images.

American Standard Version
42:8 I am Jehovah, that is my name; and my glory will I not give to another, neither my praise unto graven images.

Bible in Basic English
42:8 I am the Lord; that is my name: I will not give my glory to another, or my praise to pictured images.

Darby's English Translation
42:8 I am Jehovah, that is my name; and my glory will I not give to another, neither my praise to graven images.

Douay Rheims Bible
42:8 I the Lord, this is my name: I will not give my glory to another, nor my praise to graven things.

Noah Webster Bible
42:8 I am the LORD: that is my name: and my glory will I not give to another, neither my praise to graven images.

World English Bible
42:8 I am Yahweh, that is my name; and my glory will I not give to another, neither my praise to engraved images.

Young's Literal Translation
42:8 I am Jehovah, this is My name, And Mine honour to another I give not, Nor My praise to graven images.

9

Modern Hebrew
הראשנות הנה־באו
וחדשות אני מגיד
בטרם תצמחנה אשמיע
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
42:9
-

.

Hebrew Transliterated
42:9 HUr'aShNVTh HNH-B'aV VChDShVTh 'aNY MGYD BTUrM ThTShMChNH 'aShMY'y 'aThKM.

Latin Vulgate
42:9 quae prima fuerant ecce venerunt nova quoque ego adnuntio antequam oriantur audita vobis faciam

King James Version
42:9 Behold, the former things are come to pass, and new things do I declare: before they spring forth I tell you of them.

American Standard Version
42:9 Behold, the former things are come to pass, and new things do I declare; before they spring forth I tell you of them.

Bible in Basic English
42:9 See, the things said before have come about, and now I give word of new things: before they come I give you news of them.

Darby's English Translation
42:9 Behold, the former things are come to pass, and new things do I declare: before they spring forth will I cause you to hear them.

Douay Rheims Bible
42:9 The things that were first, behold they are come: and new things do I declare: before they spring forth, I will make you head them.

Noah Webster Bible
42:9 Behold, the former things have come to pass, and new things do I declare: before they spring forth I tell you of them.

World English Bible
42:9 Behold, the former things have happened, and new things do I declare. Before they spring forth I tell you of them.

Young's Literal Translation
42:9 The former things, lo, have come, And new things I am declaring, Before they spring up I cause you to hear.

10

Modern Hebrew
שירו ליהוה שיר
חדש תהלתו מקצה
הארץ יורדי הים
ומלאו איים
וישביהם׃

Paleo-Hebrew (Before 585 B.C.)
42:10

.

Hebrew Transliterated
42:10 ShYUrV LYHVH ShYUr ChDSh ThHLThV MQTShH H'aUrTSh YVUrDY HYM VML'aV 'aYYM VYShBYHM.

Latin Vulgate
42:10 cantate Domino canticum novum laus eius ab extremis terrae qui descenditis in mare et plenitudo eius insulae et habitatores earum

King James Version
42:10 Sing unto the LORD a new song, and his praise from the end of the earth, ye that go down to the sea, and all that is therein; the isles, and the inhabitants thereof.

American Standard Version
42:10 Sing unto Jehovah a new song, and his praise from the end of the earth; ye that go down to the sea, and all that is therein, the isles, and the inhabitants thereof.

Bible in Basic English
42:10 Make a new song to the Lord, and let his praise be sounded from the end of the earth; you who go down to the sea, and everything in it, the sea-lands and their people.

Darby's English Translation
42:10 Sing unto Jehovah a new song, his praise from the end of the earth, ye that go down to the sea, and all that is therein, the isles and their inhabitants.

Douay Rheims Bible
42:10 Sing ye to the Lora a new song, his praise is from the ends of the earth: you that go down to the sea, and all that are therein: ye islands, and ye inhabitants of them.

Noah Webster Bible
42:10 Sing to the LORD a new song, and his praise from the end of the earth, ye that go down to the sea, and all that is in it; the isles, and their inhabitants.

World English Bible
42:10 Sing to Yahweh a new song, and his praise from the end of the earth; you who go down to the sea, and all that is therein, the isles, and the inhabitants of it.

Young's Literal Translation
42:10 Sing to Jehovah a new song, His praise from the end of the earth, Ye who are going down to the sea, and its fulness, Isles, and their inhabitants.

11

Modern Hebrew
ישאו מדבר ועריו
חצרים תשב קדר
ירנו ישבי סלע
מראש הרים יצוחו׃

Paleo-Hebrew (Before 585 B.C.)
42:11

.

Hebrew Transliterated
42:11 YSh'aV MDBUr V'yUrYV ChTShUrYM ThShB QDUr YUrNV YShBY SL'y MUr'aSh HUrYM YTShVChV.

Latin Vulgate
42:11 sublevetur desertum et civitates eius in domibus habitabit Cedar laudate habitatores Petrae de vertice montium clamabunt

King James Version
42:11 Let the wilderness and the cities thereof lift up their voice, the villages that Kedar doth inhabit: let the inhabitants of the rock sing, let them shout from the top of the mountains.

American Standard Version
42:11 Let the wilderness and the cities thereof lift up their voice, the villages that Kedar doth inhabit; let the inhabitants of Sela sing, let them shout from the top of the mountains.

Bible in Basic English
42:11 Let the waste land and its flocks be glad, the tent-circles of Kedar; let the people of the rock give a glad cry, from the top of the mountains let them make a sound of joy.

Darby's English Translation
42:11 Let the wilderness and the cities thereof lift up their voice, the villages that Kedar doth inhabit; let the inhabitants of the rock sing, let them shout from the top of the mountains:

Douay Rheims Bible
42:11 Let the desert and the cities thereof be exalted: Cedar shall dwell in houses: ye inhabitants of Petra, give praise, they shall cry from the top of the mountains.

Noah Webster Bible
42:11 Let the wilderness and its cities lift up their voice, the villages that Kedar doth inhabit: let the inhabitants of the rock sing, let them shout from the top of the mountains.

World English Bible
42:11 Let the wilderness and the cities of it lift up their voice, the villages that Kedar does inhabit; let the inhabitants of Sela sing, let them shout from the top of the mountains.

Young's Literal Translation
42:11 The wilderness and its cities do lift up the voice, The villages Kedar doth inhabit, Sing do the inhabitants of Sela, From the top of mountains they cry.

12

Modern Hebrew
ישימו ליהוה כבוד
ותהלתו באיים
יגידו׃

Paleo-Hebrew (Before 585 B.C.)
42:12

.

Hebrew Transliterated
42:12 YShYMV LYHVH KBVD VThHLThV B'aYYM YGYDV.

Latin Vulgate
42:12 ponent Domino gloriam et laudem eius in insulis nuntiabunt

King James Version
42:12 Let them give glory unto the LORD, and declare his praise in the islands.

American Standard Version
42:12 Let them give glory unto Jehovah, and declare his praise in the islands.

Bible in Basic English
42:12 Let them give glory to the Lord, sounding his praise in the sea-lands.

Darby's English Translation
42:12 let them give glory unto Jehovah, and declare his praise in the islands.

Douay Rheims Bible
42:12 They shall give glory to the Lord, and shall declare his praise in the islands.

Noah Webster Bible
42:12 Let them give glory to the LORD, and declare his praise in the isles.

World English Bible
42:12 Let them give glory to Yahweh, and declare his praise in the islands.

Young's Literal Translation
42:12 They ascribe to Jehovah honour, And His praise in the isles they declare.

13

Modern Hebrew
יהוה כגבור יצא
כאיש מלחמות יעיר
קנאה יריע
אף־יצריח על־איביו
יתגבר׃

Paleo-Hebrew (Before 585 B.C.)
42:13

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
42:13 YHVH KGBVUr YTSh'a K'aYSh MLChMVTh Y'yYUr QN'aH YUrY'y 'aPh-YTShUrYCh 'yL-'aYBYV YThGBUr.

Latin Vulgate
42:13 Dominus sicut fortis egredietur sicut vir proeliator suscitabit zelum vociferabitur et clamabit super inimicos suos confortabitur

King James Version
42:13 The LORD shall go forth as a mighty man, he shall stir up jealousy like a man of war: he shall cry, yea, roar; he shall prevail against his enemies.

American Standard Version
42:13 Jehovah will go forth as a mighty man; he will stir up his zeal like a man of war: he will cry, yea, he will shout aloud; he will do mightily against his enemies.

Bible in Basic English
42:13 The Lord will go out as a man of war, he will be moved to wrath like a fighting-man: his voice will be strong, he will give a loud cry; he will go against his attackers like a man of war.

Darby's English Translation
42:13 Jehovah will go forth as a mighty man, he will stir up jealousy like a man of war: he will cry, yea, he will shout; he will shew himself mighty against his enemies.

Douay Rheims Bible
42:13 The Lord shall go forth as a mighty man, as a man of war shall he stir up zeal: he shall shout and cry: he shall prevail against his enemies.

Noah Webster Bible
42:13 The LORD will go forth as a mighty man, he will stir up jealousy like a man of war: he will cry, yes, roar; he will prevail against his enemies.

World English Bible
42:13 Yahweh will go forth as a mighty man; he will stir up his zeal like a man of war: he will cry, yes, he will shout aloud; he will do mightily against his enemies.

Young's Literal Translation
42:13 Jehovah as a mighty one goeth forth. As a man of war He stirreth up zeal, He crieth, yea, He shrieketh, Against His enemies He showeth Himself mighty.

14

Modern Hebrew
החשיתי מעולם
אחריש אתאפק
כיולדה אפעה אשם
ואשאף יחד׃

Paleo-Hebrew (Before 585 B.C.)
42:14

.

Hebrew Transliterated
42:14 HChShYThY M'yVLM 'aChUrYSh 'aTh'aPhQ KYVLDH 'aPh'yH 'aShM V'aSh'aPh YChD.

Latin Vulgate
42:14 tacui semper silui patiens fui sicut pariens loquar dissipabo et absorbebo simul

King James Version
42:14 I have long time holden my peace; I have been still, and refrained myself: now will I cry like a travailing woman; I will destroy and devour at once.

American Standard Version
42:14 I have long time holden my peace; I have been still, and refrained myself: now will I cry out like a travailing woman; I will gasp and pant together.

Bible in Basic English
42:14 I have long been quiet, I have kept myself in and done nothing: now I will make sounds of pain like a woman in childbirth, breathing hard and quickly.

Darby's English Translation
42:14 Long time have I holden my peace; I have been still, I have restrained myself: I will cry like a woman that travaileth; I will blow and pant at once.

Douay Rheims Bible
42:14 I have always held my peace, I have I kept silence, I have been patient, I will speak now as a woman in labour: I will destroy, and swallow up at once.

Noah Webster Bible
42:14 I have long time held my peace; I have been still, and restrained myself: now will I cry like a travailing woman; I will destroy and devour at once.

World English Bible
42:14 I have long time held my peace; I have been still, and refrained myself: now will I cry out like a travailing woman; I will gasp and pant together.

Young's Literal Translation
42:14 I have kept silent from of old, I keep silent, I refrain myself, As a travailing woman I cry out, I desolate and swallow up together.

15

Modern Hebrew
אחריב הרים וגבעות
וכל־עשבם אוביש
ושמתי נהרות לאיים
ואגמים אוביש׃

Paleo-Hebrew (Before 585 B.C.)
42:15

-

.

Hebrew Transliterated
42:15 'aChUrYB HUrYM VGB'yVTh VKL-'yShBM 'aVBYSh VShMThY NHUrVTh L'aYYM V'aGMYM 'aVBYSh.

Latin Vulgate
42:15 desertos faciam montes et colles et omne gramen eorum exsiccabo et ponam flumina in insulas et stagna arefaciam

King James Version
42:15 I will make waste mountains and hills, and dry up all their herbs; and I will make the rivers islands, and I will dry up the pools.

American Standard Version
42:15 I will lay waste mountains and hills, and dry up all their herbs; and I will make the rivers islands, and will dry up the pools.

Bible in Basic English
42:15 I will make waste mountains and hills, drying up all their plants; and I will make rivers dry, and pools dry land.

Darby's English Translation
42:15 I will lay waste mountains and hills, and dry up all their herbs; and I will make the rivers islands, and I will dry up the pools.

Douay Rheims Bible
42:15 I will lay waste the mountains and hills, and will make all their grass to wither: and I will turn rivers into islands, and will dry up the standing pools.

Noah Webster Bible
42:15 I will make waste mountains and hills, and dry up all their herbs; and I will make the rivers to be islands, and I will dry up the pools.

World English Bible
42:15 I will lay waste mountains and hills, and dry up all their herbs; and I will make the rivers islands, and will dry up the pools.

Young's Literal Translation
42:15 I make waste mountains and hills, And all their herbs I dry up, And I have made rivers become isles, And ponds I dry up.

16

Modern Hebrew
והולכתי עורים
בדרך לא ידעו
בנתיבות לא־ידעו
אדריכם אשים מחשך
לפניהם לאור
ומעקשים למישור
אלה הדברים עשיתם
ולא עזבתים׃

Paleo-Hebrew (Before 585 B.C.)
42:16

-

.

Hebrew Transliterated
42:16 VHVLKThY 'yVUrYM BDUrK L'a YD'yV BNThYBVTh L'a-YD'yV 'aDUrYKM 'aShYM MChShK LPhNYHM L'aVUr VM'yQShYM LMYShVUr 'aLH HDBUrYM 'yShYThM VL'a 'yZBThYM.

Latin Vulgate
42:16 et ducam caecos in via quam nesciunt in semitis quas ignoraverunt ambulare eos faciam ponam tenebras coram eis in lucem et prava in recta haec verba feci eis et non dereliqui eos

King James Version
42:16 And I will bring the blind by a way that they knew not; I will lead them in paths that they have not known: I will make darkness light before them, and crooked things straight. These things will I do unto them, and not forsake them.

American Standard Version
42:16 And I will bring the blind by a way that they know not; in paths that they know not will I lead them; I will make darkness light before them, and crooked places straight. These things will I do, and I will not forsake them.

Bible in Basic English
42:16 And I will take the blind by a way of which they had no knowledge, guiding them by roads strange to them: I will make the dark places light before them, and the rough places level. These things will I do and will not give them up.

Darby's English Translation
42:16 And I will bring the blind by a way that they know not, in paths that they know not will I lead them; I will make darkness light before them, and crooked things straight. These things will I do unto them, and not forsake them.

Douay Rheims Bible
42:16 And I will lead the blind into the way which they know not: and in the paths which they were ignorant of I will make them walk: I will make darkness light before them, and crooked things straight: these things have I done to them, and have not forsaken them.

Noah Webster Bible
42:16 And I will bring the blind by a way that they knew not; I will lead them in paths that they have not known: I will make darkness light before them, and crooked things straight. These things will I do for them, and not forsake them.

World English Bible
42:16 I will bring the blind by a way that they don`t know; in paths that they don`t know will I lead them; I will make darkness light before them, and crooked places straight. These things will I do, and I will not forsake them.

Young's Literal Translation
42:16 And I have caused the blind to go, In a way they have not known, In paths they have not known I cause them to tread, I make a dark place before them become light, And unlevelled places become a plain, These are the things I have done to them, And I have not forsaken them.

17

Modern Hebrew
נסגו אחור יבשו
בשת הבטחים בפסל
האמרים למסכה אתם
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
42:17

.

Hebrew Transliterated
42:17 NSGV 'aChVUr YBShV BShTh HBTChYM BPhSL H'aMUrYM LMSKH 'aThM 'aLHYNV.

Latin Vulgate
42:17 conversi sunt retrorsum confundantur confusione qui confidunt in sculptili qui dicunt conflatili vos dii nostri

King James Version
42:17 They shall be turned back, they shall be greatly ashamed, that trust in graven images, that say to the molten images, Ye are our gods.

American Standard Version
42:17 They shall be turned back, they shall be utterly put to shame, that trust in graven images, that say unto molten images, Ye are our gods.

Bible in Basic English
42:17 They will be turned back and be greatly shamed who put their hope in pictured images, who say to metal images, You are our gods.

Darby's English Translation
42:17 They shall be turned back, they shall be covered with shame, that confide in graven images, that say to the molten images, Ye are our gods.

Douay Rheims Bible
42:17 They are turned back: let them be greatly confounded, that trust in a graven thing, that say to a molten thing: You are our god.

Noah Webster Bible
42:17 They shall be turned back, they shall be greatly ashamed, that trust in graven images, that say to the molten images, Ye are our gods.

World English Bible
42:17 They shall be turned back, they shall be utterly put to shame, who trust in engraved images, who tell molten images, You are our gods.

Young's Literal Translation
42:17 Removed backward -- utterly ashamed, Are those trusting in a graven image, Those saying to a molten image, `Ye are our gods.`

18

Modern Hebrew
החרשים שמעו
והעורים הביטו
לראות׃

Paleo-Hebrew (Before 585 B.C.)
42:18

.

Hebrew Transliterated
42:18 HChUrShYM ShM'yV VH'yVUrYM HBYTV LUr'aVTh.

Latin Vulgate
42:18 surdi audite et caeci intuemini ad videndum

King James Version
42:18 Hear, ye deaf; and look, ye blind, that ye may see.

American Standard Version
42:18 Hear, ye deaf; and look, ye blind, that ye may see.

Bible in Basic English
42:18 Give ear, you whose ears are shut; and let your eyes be open, you blind, so that you may see.

Darby's English Translation
42:18 -- Hear, ye deaf; and look, ye blind, that ye may see.

Douay Rheims Bible
42:18 Hear, ye deaf, and, ye blind, behold that you may see.

Noah Webster Bible
42:18 Hear, ye deaf; and look, ye blind, that ye may see.

World English Bible
42:18 Hear, you deaf; and look, you blind, that you may see.

Young's Literal Translation
42:18 Ye deaf, hear; and ye blind, look to see.

19

Modern Hebrew
מי עור כי אם־עבדי
וחרש כמלאכי אשלח
מי עור כמשלם ועור
כעבד יהוה׃

Paleo-Hebrew (Before 585 B.C.)
42:19

-

.

Hebrew Transliterated
42:19 MY 'yVUr KY 'aM-'yBDY VChUrSh KML'aKY 'aShLCh MY 'yVUr KMShLM V'yVUr K'yBD YHVH.

Latin Vulgate
42:19 quis caecus nisi servus meus et surdus nisi ad quem nuntios meos misi quis caecus nisi qui venundatus est quis caecus nisi servus Domini

King James Version
42:19 Who is blind, but my servant? or deaf, as my messenger that I sent? who is blind as he that is perfect, and blind as the LORD'S servant?

American Standard Version
42:19 Who is blind, but my servant? or deaf, as my messenger that I send? who is blind as he that is at peace with me, and blind as Jehovah`s servant?

Bible in Basic English
42:19 Who is blind, but my servant? who has his ears stopped, but he whom I send? who is blind as my true one, or who has his ears shut like the Lord's servant?

Darby's English Translation
42:19 Who is blind, but my servant? and deaf, as my messenger whom I sent? Who is blind as he in whom I have trusted, and blind as Jehovah`s servant,

Douay Rheims Bible
42:19 Who is blind, but my servant? or deaf, but he to whom I have sent my messengers? Who is blind, but he that is sold? or who is blind, but the servant of the Lord?

Noah Webster Bible
42:19 Who is blind, but my servant? or deaf, as my messenger that I sent? who is blind as he that is perfect, and blind as the LORD'S servant?

World English Bible
42:19 Who is blind, but my servant? or deaf, as my messenger whom I send? Who is blind as he who is at peace, and blind as Yahweh`s servant?

Young's Literal Translation
42:19 Who is blind but My servant? And deaf as My messenger I send? Who is blind as he who is at peace, Yea, blind, as the servant of Jehovah?

20

Modern Hebrew
ראית רבות ולא
תשמר פקוח אזנים
ולא ישמע׃

Paleo-Hebrew (Before 585 B.C.)
42:20

.

Hebrew Transliterated
42:20 Ur'aYTh UrBVTh VL'a ThShMUr PhQVCh 'aZNYM VL'a YShM'y.

Latin Vulgate
42:20 qui vides multa nonne custodies qui apertas habes aures nonne audies

King James Version
42:20 Seeing many things, but thou observest not; opening the ears, but he heareth not.

American Standard Version
42:20 Thou seest many things, but thou observest not; his ears are open, but he heareth not.

Bible in Basic English
42:20 Seeing much, but keeping nothing in mind; his ears are open, but there is no hearing.

Darby's English Translation
42:20 -- seeing many things, and thou observest not? With opened ears, he heareth not.

Douay Rheims Bible
42:20 20. Thou that seest many things, wilt thou not observe them? thou that hast ears open, wilt thou not hear?

Noah Webster Bible
42:20 Seeing many things, but thou observest not; opening the ears, but he heareth not.

World English Bible
42:20 You see many things, but don`t observe. His ears are open, but he doesn`t hear.

Young's Literal Translation
42:20 Seeing many things, and thou observest not, Opening ears, and he heareth not.

21

Modern Hebrew
יהוה חפץ למען
צדקו יגדיל תורה
ויאדיר׃

Paleo-Hebrew (Before 585 B.C.)
42:21

.

Hebrew Transliterated
42:21 YHVH ChPhTSh LM'yN TShDQV YGDYL ThVUrH VY'aDYUr.

Latin Vulgate
42:21 et Dominus voluit ut sanctificaret eum et magnificaret legem et extolleret

King James Version
42:21 The LORD is well pleased for his righteousness' sake; he will magnify the law, and make it honourable.

American Standard Version
42:21 It pleased Jehovah, for his righteousness` sake, to magnify the law, and make it honorable.

Bible in Basic English
42:21 It was the Lord's pleasure, because of his righteousness, to make the teaching great and give it honour.

Darby's English Translation
42:21 Jehovah had delight in him for his righteousness` sake: he hath magnified the law, and made it honourable.

Douay Rheims Bible
42:21 And the Lord was willing to sanctify him, and to magnify the law, and exalt it.

Noah Webster Bible
42:21 The LORD is well pleased for his righteousness' sake; he will magnify the law, and make it honorable.

World English Bible
42:21 It pleased Yahweh, for his righteousness` sake, to magnify the law, and make it honorable.

Young's Literal Translation
42:21 Jehovah hath delight for the sake of His righteousness, He magnifieth law, and maketh honourable.

22

Modern Hebrew
והוא עם־בזוז
ושסוי הפח בחורים
כלם ובבתי כלאים
החבאו היו לבז
ואין מציל משסה
ואין־אמר השב׃

Paleo-Hebrew (Before 585 B.C.)
42:22
-

. -

Hebrew Transliterated
42:22 VHV'a 'yM-BZVZ VShSVY HPhCh BChVUrYM KLM VBBThY KL'aYM HChB'aV HYV LBZ V'aYN MTShYL MShSH V'aYN-'aMUr HShB.

Latin Vulgate
42:22 ipse autem populus direptus et vastatus laqueus iuvenum omnes et in domibus carcerum absconditi sunt facti sunt in rapinam nec est qui eruat in direptionem et non est qui dicat redde

King James Version
42:22 But this is a people robbed and spoiled; they are all of them snared in holes, and they are hid in prison houses: they are for a prey, and none delivereth; for a spoil, and none saith, Restore.

American Standard Version
42:22 But this is a people robbed and plundered; they are all of them snared in holes, and they are hid in prison-houses: they are for a prey, and none delivereth; for a spoil, and none saith, Restore.

Bible in Basic English
42:22 But this is a people whose property has been taken away from them by force; they are all taken in holes, and shut up in prisons: they are made prisoners, and no one makes them free; they are taken by force and no one says, Give them back.

Darby's English Translation
42:22 But this is a people robbed and spoiled; they are all of them snared in holes, and hidden in prison-houses; they are become a prey, and none delivereth, -- a spoil, and none saith, Restore.

Douay Rheims Bible
42:22 But this is a people that is robbed and wasted: they are all the snare of young men, and they are hid in the houses of prisons: they are made a prey, and there is none to deliver them: a spoil, and there is none that saith: Restore.

Noah Webster Bible
42:22 But this is a people robbed and pillaged; they are all of them snared in holes, and they are hid in prison-houses; they are for a prey, and none delivereth; for a spoil, and none saith, Restore.

World English Bible
42:22 But this is a people robbed and plundered; they are all of them snared in holes, and they are hid in prison-houses: they are for a prey, and none delivers; for a spoil, and none says, Restore.

Young's Literal Translation
42:22 And this is a people seized and spoiled, Snared in holes -- all of them, And in houses of restraint they were hidden, They have been for a prey, And there is no deliverer, A spoil, and none is saying, `Restore.`

23

Modern Hebrew
מי בכם יאזין זאת
יקשב וישמע לאחור׃

Paleo-Hebrew (Before 585 B.C.)
42:23

.

Hebrew Transliterated
42:23 MY BKM Y'aZYN Z'aTh YQShB VYShM'y L'aChVUr.

Latin Vulgate
42:23 quis est in vobis qui audiat hoc adtendat et auscultet futura

King James Version
42:23 Who among you will give ear to this? who will hearken and hear for the time to come?

American Standard Version
42:23 Who is there among you that will give ear to this? that will hearken and hear for the time to come?

Bible in Basic English
42:23 Who is there among you who will give ear to this? who will give attention to it for the time to come?

Darby's English Translation
42:23 Who among you will give ear to this, who will hearken and hear what is to come?

Douay Rheims Bible
42:23 Who is there among you that will give ear to this, that will attend and hearken for times to come?

Noah Webster Bible
42:23 Who among you will give ear to this? who will hearken, and hear for the time to come?

World English Bible
42:23 Who is there among you who will give ear to this? who will listen and hear for the time to come?

Young's Literal Translation
42:23 Who among you giveth ear to this? Attendeth, and heareth afterwards.

24

Modern Hebrew
מי־נתן למשוסה
יעקב וישראל
לבזזים הלוא יהוה
זו חטאנו לו ולא־
אבו בדרכיו הלוך
ולא שמעו בתורתו׃

Paleo-Hebrew (Before 585 B.C.)
42:24
-

-

.

Hebrew Transliterated
42:24 MY-NThN LMShVSH Y'yQB VYShUr'aL LBZZYM HLV'a YHVH ZV ChT'aNV LV VL'a- 'aBV BDUrKYV HLVK VL'a ShM'yV BThVUrThV.

Latin Vulgate
42:24 quis dedit in direptionem Iacob et Israhel vastantibus nonne Dominus ipse cui peccavimus et noluerunt in viis eius ambulare et non audierunt legem eius

King James Version
42:24 Who gave Jacob for a spoil, and Israel to the robbers? did not the LORD, he against whom we have sinned? for they would not walk in his ways, neither were they obedient unto his law.

American Standard Version
42:24 Who gave Jacob for a spoil, and Israel to the robbers? did not Jehovah? he against whom we have sinned, and in whose ways they would not walk, neither were they obedient unto his law.

Bible in Basic English
42:24 Who gave up Jacob to those who took away his goods, and Israel to his attackers? Did not the Lord? he against whom they did wrong, and in whose ways they would not go, turning away from his teaching.

Darby's English Translation
42:24 Who gave Jacob for a spoil, and Israel to the robbers? Did not Jehovah, he against whom we have sinned? And they would not walk in his ways, neither did they hearken unto his law.

Douay Rheims Bible
42:24 Who hath given Jacob for a spoil, and Israel to robbers? hath not the Lord himself, against whom we have sinned? And they would not walk in his ways, and they have not hearkened to his law.

Noah Webster Bible
42:24 Who gave Jacob for a spoil, and Israel to the robbers? did not the LORD, he against whom we have sinned? for they would not walk in his ways, neither were they obedient to his law.

World English Bible
42:24 Who gave Jacob for a spoil, and Israel to the robbers? Didn`t Yahweh? he against whom we have sinned, and in whose ways they would not walk, neither were they obedient to his law.

Young's Literal Translation
42:24 Who hath given Jacob for a spoil, And Israel to the spoilers? Is it not Jehovah -- He against whom we sinned? Yea, they have not been willing in His ways to walk, Nor have they hearkened to His law.

25

Modern Hebrew
וישפך עליו חמה
אפו ועזוז מלחמה
ותלהטהו מסביב ולא
ידע ותבער־ בו
ולא־ישים על־לב׃

Paleo-Hebrew (Before 585 B.C.)
42:25

-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
42:25 VYShPhK 'yLYV ChMH 'aPhV V'yZVZ MLChMH VThLHTHV MSBYB VL'a YD'y VThB'yUr- BV VL'a-YShYM 'yL-LB.

Latin Vulgate
42:25 et effudit super eum indignationem furoris sui et forte bellum et conbusit eum in circuitu et non cognovit et succendit eum et non intellexit

King James Version
42:25 Therefore he hath poured upon him the fury of his anger, and the strength of battle: and it hath set him on fire round about, yet he knew not; and it burned him, yet he laid it not to heart.

American Standard Version
42:25 Therefore he poured upon him the fierceness of his anger, and the strength of battle; and it set him on fire round about, yet he knew not; and it burned him, yet he laid it not to heart.

Bible in Basic English
42:25 For this reason he let loose on him the heat of his wrath, and his strength was like a flame; and it put fire round about him, but he did not see it; he was burned, but did not take it to heart.

Darby's English Translation
42:25 And he hath poured upon him the fury of his anger, and the strength of battle: and it set him on fire round about, yet he knew not; and it burned him, yet he took it not to heart.

Douay Rheims Bible
42:25 And he hath poured out upon him the indignation of his fury, and a strong battle, and hath burnt him round about, and he knew not: and set him on fire, and he understood not.

Noah Webster Bible
42:25 Therefore he hath poured upon him the fury of his anger, and the strength of battle: and it hath set him on fire around, yet he knew not; and it burned him, yet he laid it not to heart.

World English Bible
42:25 Therefore he poured on him the fierceness of his anger, and the strength of battle; and it set him on fire round about, yet he didn`t know; and it burned him, yet he didn`t lay it to heart.

Young's Literal Translation
42:25 And He poureth on him fury, His anger, and the strength of battle, And it setteth him on fire round about, And he hath not known, And it burneth against him, and he layeth it not to heart!

Isaiah 43


Isaiah Chapter 43 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 42

The Book of the Prophet Isaiah

Chapter 43

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

1

Modern Hebrew
ועתה כה־אמר יהוה
בראך יעקב ויצרך
ישראל אל־תירא כי
גאלתיך קראתי בשמך
לי־אתה׃

Paleo-Hebrew (Before 585 B.C.)
43:1
-

-

. -

Hebrew Transliterated
43:1 V'yThH KH-'aMUr YHVH BUr'aK Y'yQB VYTShUrK YShUr'aL 'aL-ThYUr'a KY G'aLThYK QUr'aThY BShMK LY-'aThH.

Latin Vulgate
43:1 et nunc haec dicit Dominus creans te Iacob et formans te Israhel noli timere quia redemi te et vocavi nomine tuo meus es tu

King James Version
43:1 But now thus saith the LORD that created thee, O Jacob, and he that formed thee, O Israel, Fear not: for I have redeemed thee, I have called thee by thy name; thou art mine.

American Standard Version
43:1 But now thus saith Jehovah that created thee, O Jacob, and he that formed thee, O Israel: Fear not, for I have redeemed thee; I have called thee by thy name, thou art mine.

Bible in Basic English
43:1 But now, says the Lord your Maker, O Jacob, and your life-giver, O Israel: have no fear, for I have taken up your cause; naming you by your name, I have made you mine.

Darby's English Translation
43:1 But now thus saith Jehovah, that created thee, O Jacob, and he that formed thee, O Israel: Fear not, for I have redeemed thee, I have called thee by thy name; thou art mine.

Douay Rheims Bible
43:1 And now thus saith the Lord that created thee, O Jacob, and formed thee, O Israel: Fear not, for I have redeemed thee, and called thee by thy name: thou art mine.

Noah Webster Bible
43:1 But now thus saith the LORD that created thee, O Jacob, and he that formed thee, O Israel, Fear not: for I have redeemed thee, I have called thee by thy name; thou art mine.

World English Bible
43:1 But now thus says Yahweh who created you, Jacob, and he who formed you, Israel: Don`t be afraid, for I have redeemed you; I have called you by your name, you are mine.

Young's Literal Translation
43:1 And now, thus said Jehovah, Thy Creator, O Jacob, and thy Fashioner, O Israel, Be not afraid, for I have redeemed thee, I have called on thy name -- thou art Mine.

2

Modern Hebrew
כי־תעבר במים
אתך־אני ובנהרות
לא ישטפוך כי־תלך
במו־אש לא תכוה
ולהבה לא תבער־בך׃

Paleo-Hebrew (Before 585 B.C.)
43:2
-
-

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
43:2 KY-Th'yBUr BMYM 'aThK-'aNY VBNHUrVTh L'a YShTPhVK KY-ThLK BMV-'aSh L'a ThKVH VLHBH L'a ThB'yUr-BK.

Latin Vulgate
43:2 cum transieris per aquas tecum ero et flumina non operient te cum ambulaveris in igne non conbureris et flamma non ardebit in te

King James Version
43:2 When thou passest through the waters, I will be with thee; and through the rivers, they shall not overflow thee: when thou walkest through the fire, thou shalt not be burned; neither shall the flame kindle upon thee.

American Standard Version
43:2 When thou passest through the waters, I will be with thee; and through the rivers, they shall not overflow thee: when thou walkest through the fire, thou shalt not be burned, neither shall the flame kindle upon thee.

Bible in Basic English
43:2 When you go through the waters, I will be with you; and through the rivers, they will not go over you: when you go through the fire, you will not be burned; and the flame will have no power over you.

Darby's English Translation
43:2 When thou passest through the waters, I will be with thee; and through the rivers, they shall not overflow thee; when thou walkest through the fire, thou shalt not be burned, neither shall the flame kindle upon thee.

Douay Rheims Bible
43:2 When thou shalt pass through the waters, I will be with thee, and the rivers shall not cover thee: when thou shalt walk in the fire, thou shalt not be burnt, and the flames shall not burn in thee:

Noah Webster Bible
43:2 When thou passest through the waters, I will be with thee; and through the rivers, they shall not overflow thee: when thou walkest through the fire, thou shalt not be burned; neither shall the flame kindle upon thee.

World English Bible
43:2 When you pass through the waters, I will be with you; and through the rivers, they shall not overflow you: when you walk through the fire, you shall not be burned, neither shall the flame kindle on you.

Young's Literal Translation
43:2 When thou passest into waters, I am with thee, And into floods, they do not overflow thee, When thou goest into fire, thou art not burnt, And a flame doth not burn against thee.

3

Modern Hebrew
כי אני יהוה אלהיך
קדוש ישראל מושיעך
נתתי כפרך מצרים
כוש וסבא תחתיך׃

Paleo-Hebrew (Before 585 B.C.)
43:3

.

Hebrew Transliterated
43:3 KY 'aNY YHVH 'aLHYK QDVSh YShUr'aL MVShY'yK NThThY KPhUrK MTShUrYM KVSh VSB'a ThChThYK.

Latin Vulgate
43:3 quia ego Dominus Deus tuus Sanctus Israhel salvator tuus dedi propitiationem tuam Aegyptum Aethiopiam et Saba pro te

King James Version
43:3 For I am the LORD thy God, the Holy One of Israel, thy Saviour: I gave Egypt for thy ransom, Ethiopia and Seba for thee.

American Standard Version
43:3 For I am Jehovah thy God, the Holy One of Israel, thy Saviour; I have given Egypt as thy ransom, Ethiopia and Seba in thy stead.

Bible in Basic English
43:3 For I am the Lord your God, the Holy One of Israel, your saviour; I have given Egypt as a price for you, Ethiopia and Seba for you.

Darby's English Translation
43:3 For I am Jehovah thy God, the Holy One of Israel, thy Saviour: I gave Egypt for thy ransom, Ethiopia and Seba for thee.

Douay Rheims Bible
43:3 For I am the Lord thy God, the Holy One of Israel, thy Saviour: I have given Egypt for thy atonement, Ethiopia and Saba for thee.

Noah Webster Bible
43:3 For I am the LORD thy God, the Holy One of Israel, thy Savior: I gave Egypt for thy ransom, Cush and Seba for thee.

World English Bible
43:3 For I am Yahweh your God, the Holy One of Israel, your Savior; I have given Egypt as your ransom, Ethiopia and Seba in your place.

Young's Literal Translation
43:3 For I -- Jehovah thy God, The Holy One of Israel, thy Saviour, I have appointed Egypt thine atonement, Cush and Seba in thy stead.

4

Modern Hebrew
מאשר יקרת בעיני
נכבדת ואני אהבתיך
ואתן אדם תחתיך
ולאמים תחת נפשך׃

Paleo-Hebrew (Before 585 B.C.)
43:4

.

Hebrew Transliterated
43:4 M'aShUr YQUrTh B'yYNY NKBDTh V'aNY 'aHBThYK V'aThN 'aDM ThChThYK VL'aMYM ThChTh NPhShK.

Latin Vulgate
43:4 ex quo honorabilis factus es in oculis meis et gloriosus ego dilexi te et dabo homines pro te et populos pro anima tua

King James Version
43:4 Since thou wast precious in my sight, thou hast been honourable, and I have loved thee: therefore will I give men for thee, and people for thy life.

American Standard Version
43:4 Since thou hast been precious in my sight, and honorable, and I have loved thee; therefore will I give men in thy stead, and peoples instead of thy life.

Bible in Basic English
43:4 Because of your value in my eyes, you have been honoured, and loved by me; so I will give men for you, and peoples for your life.

Darby's English Translation
43:4 Since thou wast precious in my sight, thou hast been honourable, and I have loved thee; and I will give men for thee, and peoples for thy life.

Douay Rheims Bible
43:4 Since thou becamest honourable in my eyes, thou art glorious: I have loved thee, and I will give men for thee, and people for thy life.

Noah Webster Bible
43:4 Since thou hast been precious in my sight, thou hast been honorable, and I have loved thee: therefore will I give men for thee, and people for thy life.

World English Bible
43:4 Since you have been precious in my sight, and honorable, and I have loved you; therefore will I give men in your place, and peoples instead of your life.

Young's Literal Translation
43:4 Since thou wast precious in Mine eyes, Thou wast honoured, and I have loved thee, And I appoint men in thy stead, And peoples instead of thy life.

5

Modern Hebrew
אל־תירא כי
אתך־אני ממזרח
אביא זרעך וממערב
אקבצך׃

Paleo-Hebrew (Before 585 B.C.)
43:5
-
-

.

Hebrew Transliterated
43:5 'aL-ThYUr'a KY 'aThK-'aNY MMZUrCh 'aBY'a ZUr'yK VMM'yUrB 'aQBTShK.

Latin Vulgate
43:5 noli timere quoniam tecum ego sum ab oriente adducam semen tuum et ab occidente congregabo te

King James Version
43:5 Fear not: for I am with thee: I will bring thy seed from the east, and gather thee from the west;

American Standard Version
43:5 Fear not; for I am with thee: I will bring thy seed from the east, and gather thee from the west;

Bible in Basic English
43:5 Have no fear, for I am with you: I will take your seed from the east, and get you together from the west;

Darby's English Translation
43:5 Fear not, for I am with thee: I will bring thy seed from the east, and gather thee from the west;

Douay Rheims Bible
43:5 Fear not, for I am with thee: I will. bring thy seed from the east, and gather thee from the west.

Noah Webster Bible
43:5 Fear not: for I am with thee: I will bring thy seed from the east, and gather thee from the west;

World English Bible
43:5 Don`t be afraid; for I am with you: I will bring your seed from the east, and gather you from the west;

Young's Literal Translation
43:5 Be not afraid, for I am with thee, From the east I bring in thy seed, And from the west I gather thee.

6

Modern Hebrew
אמר לצפון תני
ולתימן אל־תכלאי
הביאי בני מרחוק
ובנותי מקצה הארץ׃

Paleo-Hebrew (Before 585 B.C.)
43:6

-

.

Hebrew Transliterated
43:6 'aMUr LTShPhVN ThNY VLThYMN 'aL-ThKL'aY HBY'aY BNY MUrChVQ VBNVThY MQTShH H'aUrTSh.

Latin Vulgate
43:6 dicam aquiloni da et austro noli prohibere adfer filios meos de longinquo et filias meas ab extremis terrae

King James Version
43:6 I will say to the north, Give up; and to the south, Keep not back: bring my sons from far, and my daughters from the ends of the earth;

American Standard Version
43:6 I will say to the north, Give up; and to the south, Keep not back; bring my sons from far, and my daughters from the end of the earth;

Bible in Basic English
43:6 I will say to the north, Give them up; and to the south, Do not keep them back; send back my sons from far, and my daughters from the end of the earth;

Darby's English Translation
43:6 I will say to the north, Give up; and to the south, Keep not back: bring my sons from afar, and my daughters from the end of the earth,

Douay Rheims Bible
43:6 I will say to the north: Give up: and to the south: Keep not back: bring my sons from afar, and my daughters from the ends of the earth.

Noah Webster Bible
43:6 I will say to the north, Give up; and to the south, Keep not back: bring my sons from far, and my daughters from the ends of the earth;

World English Bible
43:6 I will tell the north, Give up; and to the south, Don`t keep back; bring my sons from far, and my daughters from the end of the earth;

Young's Literal Translation
43:6 I am saying to the north, `Give up,` And to the south, `Restrain not.` Bring in My sons from afar, And My daughters from the end of the earth.

7

Modern Hebrew
כל הנקרא בשמי
ולכבודי בראתיו
יצרתיו אף־עשיתיו׃

Paleo-Hebrew (Before 585 B.C.)
43:7

. -

Hebrew Transliterated
43:7 KL HNQUr'a BShMY VLKBVDY BUr'aThYV YTShUrThYV 'aPh-'yShYThYV.

Latin Vulgate
43:7 et omnem qui invocat nomen meum in gloriam meam creavi eum et formavi eum et feci eum

King James Version
43:7 Even every one that is called by my name: for I have created him for my glory, I have formed him; yea, I have made him.

American Standard Version
43:7 every one that is called by my name, and whom I have created for my glory, whom I have formed, yea, whom I have made.

Bible in Basic English
43:7 Every one who is named by my name, and whom I have made for my glory, who has been formed and designed by me.

Darby's English Translation
43:7 every one that is called by my name, and whom I have created for my glory: I have formed him, yea, I have made him.

Douay Rheims Bible
43:7 And every one that calleth upon my name, I have created him for my glory, I have formed him, and made him.

Noah Webster Bible
43:7 Even every one that is called by my name: for I have created him for my glory, I have formed him; verily, I have made him.

World English Bible
43:7 everyone who is called by my name, and whom I have created for my glory, whom I have formed, yes, whom I have made.

Young's Literal Translation
43:7 Every one who is called by My name, Even for My honour I have created him, I have formed him, yea, I have made him.

8

Modern Hebrew
הוציא עם־עור
ועינים יש וחרשים
ואזנים למו׃

Paleo-Hebrew (Before 585 B.C.)
43:8
-

.

Hebrew Transliterated
43:8 HVTShY'a 'yM-'yVUr V'yYNYM YSh VChUrShYM V'aZNYM LMV.

Latin Vulgate
43:8 educ foras populum caecum et oculos habentem surdum et aures ei sunt

King James Version
43:8 Bring forth the blind people that have eyes, and the deaf that have ears.

American Standard Version
43:8 Bring forth the blind people that have eyes, and the deaf that have ears.

Bible in Basic English
43:8 Send out the blind people who have eyes, and those who have ears, but they are shut.

Darby's English Translation
43:8 Bring forth the blind people that have eyes, and the deaf that have ears.

Douay Rheims Bible
43:8 Bring forth the people that are blind, and have eyes: that are deaf, and have ears.

Noah Webster Bible
43:8 Bring forth the blind people that have eyes, and the deaf that have ears.

World English Bible
43:8 Bring forth the blind people who have eyes, and the deaf who have ears.

Young's Literal Translation
43:8 He brought out a blind people who have eyes, And deaf ones who have ears.

9

Modern Hebrew
כל־הגוים נקבצו
יחדו ויאספו לאמים
מי בהם יגיד זאת
וראשנות ישמיענו
יתנו עדיהם ויצדקו
וישמעו ויאמרו
אמת׃

Paleo-Hebrew (Before 585 B.C.)
43:9
-

.

Hebrew Transliterated
43:9 KL-HGVYM NQBTShV YChDV VY'aSPhV L'aMYM MY BHM YGYD Z'aTh VUr'aShNVTh YShMY'yNV YThNV 'yDYHM VYTShDQV VYShM'yV VY'aMUrV 'aMTh.

Latin Vulgate
43:9 omnes gentes congregatae sunt simul et collectae sunt tribus quis in vobis adnuntiet istud et quae prima sunt audire nos faciat dent testes eorum et iustificentur et audiant et dicant vere

King James Version
43:9 Let all the nations be gathered together, and let the people be assembled: who among them can declare this, and shew us former things? let them bring forth their witnesses, that they may be justified: or let them hear, and say, It is truth.

American Standard Version
43:9 Let all the nations be gathered together, and let the peoples be assembled: who among them can declare this, and show us former things? let them bring their witnesses, that they may be justified; or let them hear, and say, It is truth.

Bible in Basic English
43:9 Let all the nations come together, and let the peoples be present: who among them is able to make this clear, and give us word of earlier things? let their witnesses come forward, so that they may be seen to be true, and that they may give ear, and say, It is true.

Darby's English Translation
43:9 Let all the nations be gathered together, and let the peoples be assembled: who among them declareth this, or causeth us to hear former things? let them bring forth their witnesses, that they may be justified; or let them hear, and say, It is truth.

Douay Rheims Bible
43:9 All the nations are assembled together, and the tribes are gathered: who among you can declare this, and shall make us hear the former things? let them bring forth their witnesses, let them be justified, and hear, and say: It is truth.

Noah Webster Bible
43:9 Let all the nations be collected, and let the people be assembled: who among them can declare this, and show us former things? let them bring forth their witnesses, that they may be justified: or let them hear, and say, It is truth.

World English Bible
43:9 Let all the nations be gathered together, and let the peoples be assembled: who among them can declare this, and show us former things? let them bring their witnesses, that they may be justified; or let them hear, and say, It is truth.

Young's Literal Translation
43:9 All the nations have been gathered together, And the peoples are assembled, Who among them declareth this, And former things causeth us to hear? They give their witnesses, And they are declared righteous, And they hear and say, `Truth.`

10

Modern Hebrew
אתם עדי נאם־יהוה
ועבדי אשר בחרתי
למען תדעו ותאמינו
לי ותבינו כי־אני
הוא לפני לא־נוצר
אל ואחרי לא יהיה׃

Paleo-Hebrew (Before 585 B.C.)
43:10

-

-

-

.

Hebrew Transliterated
43:10 'aThM 'yDY N'aM-YHVH V'yBDY 'aShUr BChUrThY LM'yN ThD'yV VTh'aMYNV LY VThBYNV KY-'aNY HV'a LPhNY L'a-NVTShUr 'aL V'aChUrY L'a YHYH.

Latin Vulgate
43:10 vos testes mei dicit Dominus et servus meus quem elegi ut sciatis et credatis mihi et intellegatis quia ego ipse sum ante me non est formatus deus et post me non erit

King James Version
43:10 Ye are my witnesses, saith the LORD, and my servant whom I have chosen: that ye may know and believe me, and understand that I am he: before me there was no God formed, neither shall there be after me.

American Standard Version
43:10 Ye are my witnesses, saith Jehovah, and my servant whom I have chosen; that ye may know and believe me, and understand that I am he: before me there was no God formed, neither shall there be after me.

Bible in Basic English
43:10 You are my witnesses, says the Lord, and my servant whom I have taken for myself: so that you may see and have faith in me, and that it may be clear to you that I am he; before me there was no God formed, and there will not be after me.

Darby's English Translation
43:10 Ye are my witnesses, saith Jehovah, and my servant whom I have chosen; that ye may know and believe me, and understand that I am HE: before me there was no �God formed, neither shall there be after me.

Douay Rheims Bible
43:10 You are my witnesses, saith the Lord, and my servant whom I have chosen: that you may know, and believe me, and understand that I myself am. Before me there was no God formed, and after me there shall be none.

Noah Webster Bible
43:10 Ye are my witnesses, saith the LORD, and my servant whom I have chosen: that ye may know and believe me, and understand that I am he: before me there was no god formed, neither shall there be after me.

World English Bible
43:10 You are my witnesses, says Yahweh, and my servant whom I have chosen; that you may know and believe me, and understand that I am he: before me there was no God formed, neither shall there be after me.

Young's Literal Translation
43:10 Ye are My witnesses, an affirmation of Jehovah, And My servant whom I have chosen, So that ye know and give credence to Me, And understand that I am He, Before Me there was no God formed, And after Me there is none.

11

Modern Hebrew
אנכי אנכי יהוה
ואין מבלעדי
מושיע׃

Paleo-Hebrew (Before 585 B.C.)
43:11

.

Hebrew Transliterated
43:11 'aNKY 'aNKY YHVH V'aYN MBL'yDY MVShY'y.

Latin Vulgate
43:11 ego sum ego sum Dominus et non est absque me salvator

King James Version
43:11 I, even I, am the LORD; and beside me there is no saviour.

American Standard Version
43:11 I, even I, am Jehovah; and besides me there is no saviour.

Bible in Basic English
43:11 I, even I, am the Lord; and there is no saviour but me.

Darby's English Translation
43:11 I, I am Jehovah; and besides me there is no saviour.

Douay Rheims Bible
43:11 I am, I am the Lord: and there is no saviour besides me.

Noah Webster Bible
43:11 I, even I, am the LORD; and besides me there is no savior.

World English Bible
43:11 I, even I, am Yahweh; and besides me there is no savior.

Young's Literal Translation
43:11 I -- I am Jehovah, And besides Me there is no saviour.

12

Modern Hebrew
אנכי הגדתי
והושעתי והשמעתי
ואין בכם זר ואתם
עדי נאם־יהוה
ואני־אל׃

Paleo-Hebrew (Before 585 B.C.)
43:12

-
. -

Hebrew Transliterated
43:12 'aNKY HGDThY VHVSh'yThY VHShM'yThY V'aYN BKM ZUr V'aThM 'yDY N'aM-YHVH V'aNY-'aL.

Latin Vulgate
43:12 ego adnuntiavi et salvavi auditum feci et non fuit in vobis alienus vos testes mei dicit Dominus et ego Deus

King James Version
43:12 I have declared, and have saved, and I have shewed, when there was no strange god among you: therefore ye are my witnesses, saith the LORD, that I am God.

American Standard Version
43:12 I have declared, and I have saved, and I have showed; and there was no strange god among you: therefore ye are my witnesses, saith Jehovah, and I am God.

Bible in Basic English
43:12 I gave the word, and made it clear, and there was no strange god among you: for this reason you are my witnesses, says the Lord.

Darby's English Translation
43:12 It is I that have declared, and have saved, and have shewed, when there was no strange god among you; and ye are my witnesses, saith Jehovah, that I am �God.

Douay Rheims Bible
43:12 I have declared, and have saved. I have made it heard, and there was no strange one among you. You are my witnesses, saith the Lord, and I am God.

Noah Webster Bible
43:12 I have declared, and have saved, and I have shown, when there was no strange god among you: therefore ye are my witnesses, saith the LORD, that I am God.

World English Bible
43:12 I have declared, and I have saved, and I have showed; and there was no strange god among you: therefore you are my witnesses, says Yahweh, and I am God.

Young's Literal Translation
43:12 I -- I declared, and saved, and proclaimed, And there is no stranger with you, And ye are My witnesses, an affirmation of Jehovah, And I am God.

13

Modern Hebrew
גם־מיום אני הוא
ואין מידי מציל
אפעל ומי ישיבנה׃

Paleo-Hebrew (Before 585 B.C.)
43:13
-

.

Hebrew Transliterated
43:13 GM-MYVM 'aNY HV'a V'aYN MYDY MTShYL 'aPh'yL VMY YShYBNH.

Latin Vulgate
43:13 et ab initio ego ipse et non est qui de manu mea eruat operabor et quis avertet illud

King James Version
43:13 Yea, before the day was I am he; and there is none that can deliver out of my hand: I will work, and who shall let it?

American Standard Version
43:13 Yea, since the day was I am he; and there is none that can deliver out of my hand: I will work, and who can hinder it?

Bible in Basic English
43:13 From time long past I am God, and from this day I am he: there is no one who is able to take you out of my hand: when I undertake a thing, by whom will my purpose be changed?

Darby's English Translation
43:13 Yea, since the day was, I am HE, and there is none that delivereth out of my hand: I will work, and who shall hinder it?

Douay Rheims Bible
43:13 And from the beginning I am the same, and there is none that can deliver out of my hand: I will work, and who shall turn it away?

Noah Webster Bible
43:13 Yes, before the day was, I am he; and there is none that can deliver out of my hand: I will work, and who shall hinder it?

World English Bible
43:13 Yes, since the day was I am he; and there is none who can deliver out of my hand: I will work, and who can hinder it?

Young's Literal Translation
43:13 Even from the day I am He, And there is no deliverer from My hand, I work, and who doth turn it back?

14

Modern Hebrew
כה־אמר יהוה גאלכם
קדוש ישראל למענכם
שלחתי בבלה
והורדתי בריחים
כלם וכשדים באניות
רנתם׃

Paleo-Hebrew (Before 585 B.C.)
43:14
-

.

Hebrew Transliterated
43:14 KH-'aMUr YHVH G'aLKM QDVSh YShUr'aL LM'yNKM ShLChThY BBLH VHVUrDThY BUrYChYM KLM VKShDYM B'aNYVTh UrNThM.

Latin Vulgate
43:14 haec dicit Dominus redemptor vester Sanctus Israhel propter vos emisi Babylonem et detraxi vectes universos et Chaldeos in navibus suis gloriantes

King James Version
43:14 Thus saith the LORD, your redeemer, the Holy One of Israel; For your sake I have sent to Babylon, and have brought down all their nobles, and the Chaldeans, whose cry is in the ships.

American Standard Version
43:14 Thus saith Jehovah, your Redeemer, the Holy One of Israel: For your sake I have sent to Babylon, and I will bring down all of them as fugitives, even the Chaldeans, in the ships of their rejoicing.

Bible in Basic English
43:14 The Lord, who has taken up your cause, the Holy One of Israel, says, Because of you I have sent to Babylon, and made all their seers come south, and the Chaldaeans whose cry is in the ships.

Darby's English Translation
43:14 Thus saith Jehovah, your Redeemer, the Holy One of Israel: For your sake I have sent to Babylon, and have brought all of them down as fugitives, even the Chaldeans, whose cry is in the ships.

Douay Rheims Bible
43:14 Thus saith the Lord your redeemer, the Holy One of Israel: For your sake I sent to Babylon, and have brought down all their bars, and the Chaldeans glorying in their ships.

Noah Webster Bible
43:14 Thus saith the LORD, your Redeemer, the Holy One of Israel; For your sake I have sent to Babylon, and have brought down all their nobles, and the Chaldeans, whose cry is in the ships.

World English Bible
43:14 Thus says Yahweh, your Redeemer, the Holy One of Israel: For your sake I have sent to Babylon, and I will bring down all of them as fugitives, even the Chaldeans, in the ships of their rejoicing.

Young's Literal Translation
43:14 Thus said Jehovah, your Redeemer, The Holy One of Israel: `For your sake I have sent to Babylon, And caused bars to descend -- all of them, And the Chaldeans, whose song is in the ships.

15

Modern Hebrew
אני יהוה קדושכם
בורא ישראל מלככם׃

Paleo-Hebrew (Before 585 B.C.)
43:15

.

Hebrew Transliterated
43:15 'aNY YHVH QDVShKM BVUr'a YShUr'aL MLKKM.

Latin Vulgate
43:15 ego Dominus Sanctus vester creans Israhel Rex vester

King James Version
43:15 I am the LORD, your Holy One, the creator of Israel, your King.

American Standard Version
43:15 I am Jehovah, your Holy One, the Creator of Israel, your King.

Bible in Basic English
43:15 I am the Lord, your Holy One, the Maker of Israel, your King.

Darby's English Translation
43:15 I am Jehovah, your Holy One, the Creator of Israel, your King.

Douay Rheims Bible
43:15 I am the Lord your Holy One, the Creator of Israel, your King.

Noah Webster Bible
43:15 I am the LORD, your Holy One, the Creator of Israel, your King.

World English Bible
43:15 I am Yahweh, your Holy One, the Creator of Israel, your King.

Young's Literal Translation
43:15 I am Jehovah, your Holy One, Creator of Israel, your King.`

16

Modern Hebrew
כה אמר יהוה הנותן
בים דרך ובמים
עזים נתיבה׃

Paleo-Hebrew (Before 585 B.C.)
43:16

.

Hebrew Transliterated
43:16 KH 'aMUr YHVH HNVThN BYM DUrK VBMYM 'yZYM NThYBH.

Latin Vulgate
43:16 haec dicit Dominus qui dedit in mari viam et in aquis torrentibus semitam

King James Version
43:16 Thus saith the LORD, which maketh a way in the sea, and a path in the mighty waters;

American Standard Version
43:16 Thus saith Jehovah, who maketh a way in the sea, and a path in the mighty waters;

Bible in Basic English
43:16 This is the word of the Lord, who makes a way in the sea, and a road through the deep waters;

Darby's English Translation
43:16 Thus saith Jehovah, who maketh a way in the sea, and a path in the mighty waters,

Douay Rheims Bible
43:16 Thus saith the Lord, who made a way in the sea, and a path in the mighty waters.

Noah Webster Bible
43:16 Thus saith the LORD, who maketh a way in the sea, and a path in the mighty waters;

World English Bible
43:16 Thus says Yahweh, who makes a way in the sea, and a path in the mighty waters;

Young's Literal Translation
43:16 Thus said Jehovah, Who is giving in the sea a way, And in the strong waters a path.

17

Modern Hebrew
המוציא רכב־וסוס
חיל ועזוז יחדו
ישכבו בל־יקומו
דעכו כפשתה כבו׃

Paleo-Hebrew (Before 585 B.C.)
43:17
-

-
.

Hebrew Transliterated
43:17 HMVTShY'a UrKB-VSVS ChYL V'yZVZ YChDV YShKBV BL-YQVMV D'yKV KPhShThH KBV.

Latin Vulgate
43:17 qui eduxit quadrigam et equum agmen et robustum simul obdormierunt nec resurgent contriti sunt quasi linum et extincti sunt

King James Version
43:17 Which bringeth forth the chariot and horse, the army and the power; they shall lie down together, they shall not rise: they are extinct, they are quenched as tow.

American Standard Version
43:17 who bringeth forth the chariot and horse, the army and the mighty man (they lie down together, they shall not rise; they are extinct, they are quenched as a wick):

Bible in Basic English
43:17 Who sends out the war-carriages and the horses, the army with all its force; they have come down, they will not get up again; like a feebly burning light they are put out.

Darby's English Translation
43:17 who bringeth forth chariot and horse, army and power -- they lie down together, they shall not rise; they are extinct, they are quenched as tow:

Douay Rheims Bible
43:17 Who brought forth the chariot and the horse, the army and the strong: they lay down to sleep together, and they shall not rise again: they are broken as flax, and are extinct.

Noah Webster Bible
43:17 Who bringeth forth the chariot and horse, the army and the power; they shall lie down together, they shall not rise: they are extinct, they are quenched as tow.

World English Bible
43:17 who brings forth the chariot and horse, the army and the mighty man (they lie down together, they shall not rise; they are extinct, they are quenched as a wick):

Young's Literal Translation
43:17 Who is bringing forth chariot and horse, A force, even a strong one: `Together they lie down -- they rise not, They have been extinguished, As flax they have been quenched.`

18

Modern Hebrew
אל־תזכרו ראשנות
וקדמניות
אל־תתבננו׃

Paleo-Hebrew (Before 585 B.C.)
43:18
-
. -

Hebrew Transliterated
43:18 'aL-ThZKUrV Ur'aShNVTh VQDMNYVTh 'aL-ThThBNNV.

Latin Vulgate
43:18 ne memineritis priorum et antiqua ne intueamini

King James Version
43:18 Remember ye not the former things, neither consider the things of old.

American Standard Version
43:18 Remember ye not the former things, neither consider the things of old.

Bible in Basic English
43:18 Give no thought to the things which are past; let the early times go out of your minds.

Darby's English Translation
43:18 -- Remember not the former things, neither consider the ancient things:

Douay Rheims Bible
43:18 Remember not former things, and look not on things of old.

Noah Webster Bible
43:18 Remember ye not the former things, neither consider the things of old.

World English Bible
43:18 Don`t remember the former things, neither consider the things of old.

Young's Literal Translation
43:18 Remember not former things, And ancient things consider not.

19

Modern Hebrew
הנני עשה חדשה עתה
תצמח הלוא תדעוה
אף אשים במדבר דרך
בישמון נהרות׃

Paleo-Hebrew (Before 585 B.C.)
43:19

.

Hebrew Transliterated
43:19 HNNY 'yShH ChDShH 'yThH ThTShMCh HLV'a ThD'yVH 'aPh 'aShYM BMDBUr DUrK BYShMVN NHUrVTh.

Latin Vulgate
43:19 ecce ego facio nova et nunc orientur utique cognoscetis ea ponam in deserto viam et in invio flumina

King James Version
43:19 Behold, I will do a new thing; now it shall spring forth; shall ye not know it? I will even make a way in the wilderness, and rivers in the desert.

American Standard Version
43:19 Behold, I will do a new thing; now shall it spring forth; shall ye not know it? I will even make a way in the wilderness, and rivers in the desert.

Bible in Basic English
43:19 See, I am doing a new thing; now it is starting; will you not take note of it? I will even make a way in the waste land, and rivers in the dry country.

Darby's English Translation
43:19 behold, I do a new thing; now it shall spring forth: shall ye not know it? I will even make a way in the wilderness, rivers in the waste.

Douay Rheims Bible
43:19 Behold I do new things, and now they shall spring forth, verily you shall know them: I will make a way in the wilderness, and rivers in the desert.

Noah Webster Bible
43:19 Behold, I will do a new thing; now it shall spring forth; shall ye not know it? I will even make a way in the wilderness, and rivers in the desert.

World English Bible
43:19 Behold, I will do a new thing; now shall it spring forth; shall you not know it? I will even make a way in the wilderness, and rivers in the desert.

Young's Literal Translation
43:19 Lo, I am doing a new thing, now it springeth up, Do ye not know it? Yea, I put in a wilderness a way, In a desolate place -- floods.

20

Modern Hebrew
תכבדני חית השדה
תנים ובנות יענה
כי־נתתי במדבר מים
נהרות בישימן
להשקות עמי בחירי׃

Paleo-Hebrew (Before 585 B.C.)
43:20

-

.

Hebrew Transliterated
43:20 ThKBDNY ChYTh HShDH ThNYM VBNVTh Y'yNH KY-NThThY BMDBUr MYM NHUrVTh BYShYMN LHShQVTh 'yMY BChYUrY.

Latin Vulgate
43:20 glorificabit me bestia agri dracones et strutiones quia dedi in deserto aquas flumina in invio ut darem potum populo meo electo meo

King James Version
43:20 The beast of the field shall honour me, the dragons and the owls: because I give waters in the wilderness, and rivers in the desert, to give drink to my people, my chosen.

American Standard Version
43:20 The beasts of the field shall honor me, the jackals and the ostriches; because I give waters in the wilderness, and rivers in the desert, to give drink to my people, my chosen,

Bible in Basic English
43:20 The beasts of the field will give me honour, the jackals and the ostriches: because I send out waters in the waste land, and rivers in the dry country, to give drink to the people whom I have taken for myself:

Darby's English Translation
43:20 The beast of the field shall glorify me, the jackals and the ostriches; for I will give waters in the wilderness, rivers in the waste, to give drink to my people, my chosen.

Douay Rheims Bible
43:20 The beast of the field shall glorify me, the dragons and the ostriches: because I have given waters in the wilderness, rivers in the desert, to give drink to my people, to my chosen.

Noah Webster Bible
43:20 The beast of the field shall honor me, the dragons and the owls: because I give waters in the wilderness, and rivers in the desert, to give drink to my people, my chosen.

World English Bible
43:20 The animals of the field shall honor me, the jackals and the ostriches; because I give waters in the wilderness, and rivers in the desert, to give drink to my people, my chosen,

Young's Literal Translation
43:20 Honour me doth the beast of the field, Dragons and daughters of an ostrich, For I have given in a wilderness waters, Floods in a desolate place, To give drink to My people -- My chosen.

21

Modern Hebrew
עם־זו יצרתי לי
תהלתי יספרו׃

Paleo-Hebrew (Before 585 B.C.)
43:21
-

.

Hebrew Transliterated
43:21 'yM-ZV YTShUrThY LY ThHLThY YSPhUrV.

Latin Vulgate
43:21 populum istum formavi mihi laudem meam narrabit

King James Version
43:21 This people have I formed for myself; they shall shew forth my praise.

American Standard Version
43:21 the people which I formed for myself, that they might set forth my praise.

Bible in Basic English
43:21 Even the people whom I made to be the witnesses of my praise.

Darby's English Translation
43:21 This people have I formed for myself: they shall shew forth my praise.

Douay Rheims Bible
43:21 This people have I formed for my- self, they shall shew forth my praise.

Noah Webster Bible
43:21 This people have I formed for myself; they shall show forth my praise.

World English Bible
43:21 the people which I formed for myself, that they might set forth my praise.

Young's Literal Translation
43:21 This people I have formed for Myself, My praise they recount.

22

Modern Hebrew
ולא־אתי קראת יעקב
כי־יגעת בי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
43:22
-
-
.

Hebrew Transliterated
43:22 VL'a-'aThY QUr'aTh Y'yQB KY-YG'yTh BY YShUr'aL.

Latin Vulgate
43:22 non me invocasti Iacob nec laborasti in me Israhel

King James Version
43:22 But thou hast not called upon me, O Jacob; but thou hast been weary of me, O Israel.

American Standard Version
43:22 Yet thou hast not called upon me, O Jacob; but thou hast been weary of me, O Israel.

Bible in Basic English
43:22 But you have made no prayer to me, O Jacob: and you have given no thought to me, O Israel.

Darby's English Translation
43:22 -- But thou hast not called upon me, Jacob; for thou hast been weary of me, O Israel:

Douay Rheims Bible
43:22 But thou hast not called upon me, O Jacob, neither hast thou laboured about me, O Israel.

Noah Webster Bible
43:22 But thou hast not called upon me, O Jacob; but thou hast been weary of me, O Israel.

World English Bible
43:22 Yet you have not called on me, Jacob; but you have been weary of me, Israel.

Young's Literal Translation
43:22 And Me thou hast not called, O Jacob, For thou hast been wearied of me, O Israel,

23

Modern Hebrew
לא־הביאת לי שה
עלתיך וזבחיך לא
כבדתני לא העבדתיך
במנחה ולא הוגעתיך
בלבונה׃

Paleo-Hebrew (Before 585 B.C.)
43:23
-

.

Hebrew Transliterated
43:23 L'a-HBY'aTh LY ShH 'yLThYK VZBChYK L'a KBDThNY L'a H'yBDThYK BMNChH VL'a HVG'yThYK BLBVNH.

Latin Vulgate
43:23 non obtulisti mihi arietem holocausti tui et victimis tuis non glorificasti me non te servire feci in oblatione nec laborem tibi praebui in ture

King James Version
43:23 Thou hast not brought me the small cattle of thy burnt offerings; neither hast thou honoured me with thy sacrifices. I have not caused thee to serve with an offering, nor wearied thee with incense.

American Standard Version
43:23 Thou hast not brought me of thy sheep for burnt-offerings; neither hast thou honored me with thy sacrifices. I have not burdened thee with offerings, nor wearied thee with frankincense.

Bible in Basic English
43:23 You have not made me burned offerings of sheep, or given me honour with your offerings of beasts; I did not make you servants to give me an offering, and I did not make you tired with requests for perfumes.

Darby's English Translation
43:23 thou hast not brought me the small cattle of thy burnt-offerings, neither hast thou glorified me with thy sacrifices. I have not caused thee to toil with an oblation, nor wearied thee with incense.

Douay Rheims Bible
43:23 Thou hast not offered me the ram of thy holocaust, nor hast thou glorified me with thy victims: I have not caused thee to serve with oblations, nor wearied thee with incense.

Noah Webster Bible
43:23 Thou hast not brought me the small cattle of thy burnt-offerings; neither hast thou honored me with thy sacrifices. I have not caused thee to serve with an offering, nor wearied thee with incense.

World English Bible
43:23 You have not brought me of your sheep for burnt offerings; neither have you honored me with your sacrifices. I have not burdened you with offerings, nor wearied you with frankincense.

Young's Literal Translation
43:23 Thou hast not brought in to Me, The lamb of thy burnt-offerings, And with thy sacrifices thou hast not honoured Me, I have not caused thee to serve with a present, Nor wearied thee with frankincense.

24

Modern Hebrew
לא־קנית לי בכסף
קנה וחלב זבחיך לא
הרויתני אך
העבדתני בחטאותיך
הוגעתני בעונתיך׃

Paleo-Hebrew (Before 585 B.C.)
43:24
-

.

Hebrew Transliterated
43:24 L'a-QNYTh LY BKSPh QNH VChLB ZBChYK L'a HUrVYThNY 'aK H'yBDThNY BChT'aVThYK HVG'yThNY B'yVNThYK.

Latin Vulgate
43:24 non emisti mihi argento calamum et adipe victimarum tuarum non inebriasti me verumtamen servire me fecisti in peccatis tuis praebuisti mihi laborem in iniquitatibus tuis

King James Version
43:24 Thou hast bought me no sweet cane with money, neither hast thou filled me with the fat of thy sacrifices: but thou hast made me to serve with thy sins, thou hast wearied me with thine iniquities.

American Standard Version
43:24 Thou hast bought me no sweet cane with money, neither hast thou filled me with the fat of thy sacrifices; but thou hast burdened me with thy sins, thou hast wearied me with thine iniquities.

Bible in Basic English
43:24 You have not got me sweet-smelling plants with your money, or given me pleasure with the fat of your offerings: but you have made me a servant to your sins, and you have made me tired with your evil doings.

Darby's English Translation
43:24 Thou hast bought me no sweet cane with money, neither hast thou filled me with the fat of thy sacrifices; but thou hast made me to toil with thy sins, thou hast wearied me with thine iniquities.

Douay Rheims Bible
43:24 Thou hast bought me no sweet cane with money, neither hast thou filled me with the fat of thy victims. But thou hast made me to serve with thy sins, thou hast wearied me with thy iniquities.

Noah Webster Bible
43:24 Thou hast bought me no sweet cane with money, neither hast thou filled me with the fat of thy sacrifices: but thou hast made me to serve with thy sins, thou hast wearied me with thy iniquities.

World English Bible
43:24 You have bought me no sweet cane with money, neither have you filled me with the fat of your sacrifices; but you have burdened me with your sins, you have wearied me with your iniquities.

Young's Literal Translation
43:24 Thou hast not bought for Me with money sweet cane, And with the fat of thy sacrifices hast not filled Me, Only -- thou hast caused Me to serve with thy sins, Thou hast wearied Me with thine iniquities.

25

Modern Hebrew
אנכי אנכי הוא מחה
פשעיך למעני
וחטאתיך לא אזכר׃

Paleo-Hebrew (Before 585 B.C.)
43:25

.

Hebrew Transliterated
43:25 'aNKY 'aNKY HV'a MChH PhSh'yYK LM'yNY VChT'aThYK L'a 'aZKUr.

Latin Vulgate
43:25 ego sum ego sum ipse qui deleo iniquitates tuas propter me et peccatorum tuorum non recordabor

King James Version
43:25 I, even I, am he that blotteth out thy transgressions for mine own sake, and will not remember thy sins.

American Standard Version
43:25 I, even I, am he that blotteth out thy transgressions for mine own sake; and I will not remember thy sins.

Bible in Basic English
43:25 I, even I, am he who takes away your sins; and I will no longer keep your evil doings in mind.

Darby's English Translation
43:25 -- I, I am He that blotteth out thy transgressions for mine own sake, and I will not remember thy sins.

Douay Rheims Bible
43:25 I am, I am he that blot out thy iniquities for my own sake, and I will not remember thy sins.

Noah Webster Bible
43:25 I, even I, am he that blotteth out thy transgressions for my own sake, and will not remember thy sins.

World English Bible
43:25 I, even I, am he who blots out your transgressions for my own sake; and I will not remember your sins.

Young's Literal Translation
43:25 I -- I am He who is blotting out Thy transgressions for Mine own sake, And thy sins I do not remember.

26

Modern Hebrew
הזכירני נשפטה יחד
ספר אתה למען
תצדק׃

Paleo-Hebrew (Before 585 B.C.)
43:26

.

Hebrew Transliterated
43:26 HZKYUrNY NShPhTH YChD SPhUr 'aThH LM'yN ThTShDQ.

Latin Vulgate
43:26 reduc me in memoriam et iudicemur simul narra si quid habes ut iustificeris

King James Version
43:26 Put me in remembrance: let us plead together: declare thou, that thou mayest be justified.

American Standard Version
43:26 Put me in remembrance; let us plead together: set thou forth thy cause, that thou mayest be justified.

Bible in Basic English
43:26 Put me in mind of this; let us take up the cause between us: put forward your cause, so that you may be seen to be in the right.

Darby's English Translation
43:26 Put me in remembrance, let us plead together; rehearse thine own cause, that thou mayest be justified.

Douay Rheims Bible
43:26 Put me in remembrance, and let us plead together: tell if thou hast any thing to justify thyself.

Noah Webster Bible
43:26 Put me in remembrance: let us plead together: declare thou, that thou mayest be justified.

World English Bible
43:26 Put me in remembrance; let us plead together: set you forth your cause, that you may be justified.

Young's Literal Translation
43:26 Cause me to remember -- we are judged together, Declare thou that thou mayest be justified.

27

Modern Hebrew
אביך הראשון חטא
ומליציך פשעו בי׃

Paleo-Hebrew (Before 585 B.C.)
43:27

.

Hebrew Transliterated
43:27 'aBYK HUr'aShVN ChT'a VMLYTShYK PhSh'yV BY.

Latin Vulgate
43:27 pater tuus primus peccavit et interpretes tui praevaricati sunt in me

King James Version
43:27 Thy first father hath sinned, and thy teachers have transgressed against me.

American Standard Version
43:27 Thy first father sinned, and thy teachers have transgressed against me.

Bible in Basic English
43:27 Your first father was a sinner, and your guides have gone against my word.

Darby's English Translation
43:27 Thy first father hath sinned, and thy mediators have rebelled against me.

Douay Rheims Bible
43:27 Thy brat father sinned, and thy teachers have transgressed against me.

Noah Webster Bible
43:27 Thy first father hath sinned, and thy teachers have transgressed against me.

World English Bible
43:27 Your first father sinned, and your teachers have transgressed against me.

Young's Literal Translation
43:27 Thy first father sinned, And thine interpreters transgressed against me,

28

Modern Hebrew
ואחלל שרי קדש
ואתנה לחרם יעקב
וישראל לגדופים׃

Paleo-Hebrew (Before 585 B.C.)
43:28

.

Hebrew Transliterated
43:28 V'aChLL ShUrY QDSh V'aThNH LChUrM Y'yQB VYShUr'aL LGDVPhYM.

Latin Vulgate
43:28 et contaminavi principes sanctos dedi ad internicionem Iacob et Israhel in blasphemiam

King James Version
43:28 Therefore I have profaned the princes of the sanctuary, and have given Jacob to the curse, and Israel to reproaches.

American Standard Version
43:28 Therefore I will profane the princes of the sanctuary; and I will make Jacob a curse, and Israel a reviling.

Bible in Basic English
43:28 Your chiefs have made my holy place unclean, so I have made Jacob a curse, and Israel a thing of shame.

Darby's English Translation
43:28 And I have profaned the princes of the sanctuary, and have given Jacob to the ban, and Israel to reproaches.

Douay Rheims Bible
43:28 And I have profaned the holy princes, I have given Jacob to slaughter, and Israel to reproach.

Noah Webster Bible
43:28 Therefore I have profaned the princes of the sanctuary, and have given Jacob to the curse, and Israel to reproaches.

World English Bible
43:28 Therefore I will profane the princes of the sanctuary; and I will make Jacob a curse, and Israel a reviling.

Young's Literal Translation
43:28 And I pollute princes of the sanctuary, And I give Jacob to destruction, and Israel to revilings!

Isaiah 44


Isaiah Chapter 44 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 43

The Book of the Prophet Isaiah

Chapter 44

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

1

Modern Hebrew
ועתה שמע יעקב
עבדי וישראל בחרתי
בו׃

Paleo-Hebrew (Before 585 B.C.)
44:1

.

Hebrew Transliterated
44:1 V'yThH ShM'y Y'yQB 'yBDY VYShUr'aL BChUrThY BV.

Latin Vulgate
44:1 et nunc audi Iacob serve meus et Israhel quem elegi

King James Version
44:1 Yet now hear, O Jacob my servant; and Israel, whom I have chosen:

American Standard Version
44:1 Yet now hear, O Jacob my servant, and Israel, who I have chosen:

Bible in Basic English
44:1 And now, give ear, O Jacob my servant, and Israel whom I have taken for myself:

Darby's English Translation
44:1 And now hear, Jacob, my servant, and Israel, whom I have chosen:

Douay Rheims Bible
44:1 And now hear, O Jacob, my servant, and Israel whom I have chosen.

Noah Webster Bible
44:1 Yet now hear, O Jacob my servant; and Israel, whom I have chosen:

World English Bible
44:1 Yet now hear, Jacob my servant, and Israel, who I have chosen:

Young's Literal Translation
44:1 And now, hear, O Jacob, My servant, And Israel, whom I have fixed on:

2

Modern Hebrew
כה־אמר יהוה עשך
ויצרך מבטן יעזרך
אל־תירא עבדי יעקב
וישרון בחרתי בו׃

Paleo-Hebrew (Before 585 B.C.)
44:2
-

-

.

Hebrew Transliterated
44:2 KH-'aMUr YHVH 'yShK VYTShUrK MBTN Y'yZUrK 'aL-ThYUr'a 'yBDY Y'yQB VYShUrVN BChUrThY BV.

Latin Vulgate
44:2 haec dicit Dominus faciens et formans te ab utero auxiliator tuus noli timere serve meus Iacob et Rectissime quem elegi

King James Version
44:2 Thus saith the LORD that made thee, and formed thee from the womb, which will help thee; Fear not, O Jacob, my servant; and thou, Jesurun, whom I have chosen.

American Standard Version
44:2 Thus saith Jehovah that made thee, and formed thee from the womb, who will help thee: Fear not, O Jacob my servant; and thou, Jeshurun, whom I have chosen.

Bible in Basic English
44:2 The Lord who made you, forming you in your mother's body, the Lord, your helper, says, Have no fear, O Jacob my servant, and you, Jeshurun, whom I have taken for myself.

Darby's English Translation
44:2 thus saith Jehovah, that made thee, and formed thee from the womb, who helpeth thee, Fear not, Jacob, my servant, and thou, Jeshurun, whom I have chosen.

Douay Rheims Bible
44:2 Thus saith the Lord that made and formed thee, thy helper from the womb: Fear not, O my servant Jacob, and thou most righteous whom I have chosen.

Noah Webster Bible
44:2 Thus saith the LORD that made thee, and formed thee from the womb, who will help thee: Fear not, O Jacob, my servant; and thou, Jesurun, whom I have chosen.

World English Bible
44:2 Thus says Yahweh who made you, and formed you from the womb, who will help you: Don`t be afraid, Jacob my servant; and you, Jeshurun, whom I have chosen.

Young's Literal Translation
44:2 Thus said Jehovah, thy Maker, and thy Former, From the womb He doth help thee; Fear not, my servant Jacob, And Jeshurun, whom I have fixed on.

3

Modern Hebrew
כי אצק־מים על־צמא
ונזלים על־יבשה
אצק רוחי על־זרעך
וברכתי על־
צאצאיך׃

Paleo-Hebrew (Before 585 B.C.)
44:3
-
-
-
-
-
.

Hebrew Transliterated
44:3 KY 'aTShQ-MYM 'yL-TShM'a VNZLYM 'yL-YBShH 'aTShQ UrVChY 'yL-ZUr'yK VBUrKThY 'yL- TSh'aTSh'aYK.

Latin Vulgate
44:3 effundam enim aquas super sitientem et fluenta super aridam effundam spiritum meum super semen tuum et benedictionem meam super stirpem tuam

King James Version
44:3 For I will pour water upon him that is thirsty, and floods upon the dry ground: I will pour my spirit upon thy seed, and my blessing upon thine offspring:

American Standard Version
44:3 For I will pour water upon him that is thirsty, and streams upon the dry ground; I will pour my Spirit upon thy seed, and my blessing upon thine offspring:

Bible in Basic English
44:3 For I will send water on the land needing it, and streams on the dry earth: I will let my spirit come down on your seed, and my blessing on your offspring.

Darby's English Translation
44:3 For I will pour water upon him that is thirsty, and floods upon the dry ground; I will pour my Spirit upon thy seed, and my blessing upon thine offspring.

Douay Rheims Bible
44:3 For I will pour out waters upon the thirsty ground, and streams upon the dry land: I will pour out my spirit upon thy seed, and my blessing upon thy stock.

Noah Webster Bible
44:3 For I will pour water upon him that is thirsty, and floods upon the dry ground: I will pour my spirit upon thy seed, and my blessing upon thy offspring:

World English Bible
44:3 For I will pour water on him who is thirsty, and streams on the dry ground; I will pour my Spirit on your seed, and my blessing on your offspring:

Young's Literal Translation
44:3 For I pour waters on a thirsty one, And floods on a dry land, I pour My Spirit on thy seed, And My blessing on thine offspring.

4

Modern Hebrew
וצמחו בבין חציר
כערבים
על־יבלי־מים׃

Paleo-Hebrew (Before 585 B.C.)
44:4

. - [image] [image] [image] [image] -

Hebrew Transliterated
44:4 VTShMChV BBYN ChTShYUr K'yUrBYM 'yL-YBLY-MYM.

Latin Vulgate
44:4 et germinabunt inter herbas quasi salices iuxta praeterfluentes aquas

King James Version
44:4 And they shall spring up as among the grass, as willows by the water courses.

American Standard Version
44:4 and they shall spring up among the grass, as willows by the watercourses.

Bible in Basic English
44:4 And they will come up like grass in a well-watered field, like water-plants by the streams.

Darby's English Translation
44:4 And they shall spring up among the grass, as willows by the water-courses.

Douay Rheims Bible
44:4 And they shall spring up among the herbs, as willows beside the running waters.

Noah Webster Bible
44:4 And they shall spring up as among the grass, as willows by the watercourses.

World English Bible
44:4 and they shall spring up among the grass, as willows by the watercourses.

Young's Literal Translation
44:4 And they have sprung up as among grass, As willows by streams of water.

5

Modern Hebrew
זה יאמר ליהוה אני
וזה יקרא בשם־יעקב
וזה יכתב ידו
ליהוה ובשם ישראל
יכנה׃

Paleo-Hebrew (Before 585 B.C.)
44:5

-

.

Hebrew Transliterated
44:5 ZH Y'aMUr LYHVH 'aNY VZH YQUr'a BShM-Y'yQB VZH YKThB YDV LYHVH VBShM YShUr'aL YKNH.

Latin Vulgate
44:5 iste dicet Domini ego sum et ille vocabit in nomine Iacob et hic scribet manu sua Domino et in nomine Israhel adsimilabitur

King James Version
44:5 One shall say, I am the LORD'S; and another shall call himself by the name of Jacob; and another shall subscribe with his hand unto the LORD, and surname himself by the name of Israel.

American Standard Version
44:5 One shall say, I am Jehovah`s; and another shall call himself by the name of Jacob; and another shall subscribe with his hand unto Jehovah, and surname himself by the name of Israel.

Bible in Basic English
44:5 One will say, I am the Lord's; and another will give himself the name, Jacob; another will put a mark on his hand, I am the Lord's, and another will take the name of Israel for himself.

Darby's English Translation
44:5 One shall say, I am Jehovah`s; and another shall call himself by the name of Jacob; and another shall write with his hand: I am Jehovah`s, and surname himself by the name of Israel.

Douay Rheims Bible
44:5 One shall say: I am the Lord's, and another shall call himself by the name of Jacob, and another shall subscribe with his hand, To the Lord, and surname himself by the name of Israel.

Noah Webster Bible
44:5 One shall say, I am the LORD'S; and another shall call himself by the name of Jacob; and another shall subscribe with his hand to the LORD, and surname himself by the name of Israel.

World English Bible
44:5 One shall say, I am Yahweh`s; and another shall call himself by the name of Jacob; and another shall subscribe with his hand to Yahweh, and surname himself by the name of Israel.

Young's Literal Translation
44:5 This one saith, For Jehovah I am, And this calleth himself by the name of Jacob, And this one writeth with his hand, `For Jehovah,` and by the name of Israel surnameth himself.

6

Modern Hebrew
כה־אמר יהוה
מלך־ישראל וגאלו
יהוה צבאות אני
ראשון ואני אחרון
ומבלעדי אין
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
44:6
-
-

.

Hebrew Transliterated
44:6 KH-'aMUr YHVH MLK-YShUr'aL VG'aLV YHVH TShB'aVTh 'aNY Ur'aShVN V'aNY 'aChUrVN VMBL'yDY 'aYN 'aLHYM.

Latin Vulgate
44:6 haec dicit Dominus rex Israhel et redemptor eius Dominus exercituum ego primus et ego novissimus et absque me non est deus

King James Version
44:6 Thus saith the LORD the King of Israel, and his redeemer the LORD of hosts; I am the first, and I am the last; and beside me there is no God.

American Standard Version
44:6 Thus saith Jehovah, the King of Israel, and his Redeemer, Jehovah of hosts: I am the first, and I am the last; and besides me there is no God.

Bible in Basic English
44:6 The Lord, the King of Israel, even the Lord of armies who has taken up his cause, says, I am the first and the last, and there is no God but me.

Darby's English Translation
44:6 Thus saith Jehovah, the King of Israel, and his Redeemer, Jehovah of hosts: I am the first, and I am the last, and beside me there is no God.

Douay Rheims Bible
44:6 Thus saith the Lord the king of Israel, and his redeemer the Lord of hosts: I am the brat, and I am the last, and besides me there is no God.

Noah Webster Bible
44:6 Thus saith the LORD the King of Israel, and his redeemer the LORD of hosts; I am the first, and I am the last; and besides me there is no God.

World English Bible
44:6 Thus says Yahweh, the King of Israel, and his Redeemer, Yahweh of Hosts: I am the first, and I am the last; and besides me there is no God.

Young's Literal Translation
44:6 Thus said Jehovah, king of Israel, And his Redeemer, Jehovah of Hosts: `I am the first, and I the last, And besides Me there is no God.

7

Modern Hebrew
ומי־כמוני יקרא
ויגידה ויערכה לי
משומי עם־עולם
ואתיות ואשר תבאנה
יגידו למו׃

Paleo-Hebrew (Before 585 B.C.)
44:7
-

-

.

Hebrew Transliterated
44:7 VMY-KMVNY YQUr'a VYGYDH VY'yUrKH LY MShVMY 'yM-'yVLM V'aThYVTh V'aShUr ThB'aNH YGYDV LMV.

Latin Vulgate
44:7 quis similis mei vocet et adnuntiet et ordinem exponat mihi ex quo constitui populum antiquum ventura et quae futura sunt adnuntient eis

King James Version
44:7 And who, as I, shall call, and shall declare it, and set it in order for me, since I appointed the ancient people? and the things that are coming, and shall come, let them shew unto them.

American Standard Version
44:7 And who, as I, shall call, and shall declare it, and set it in order for me, since I established the ancient people? and the things that are coming, and that shall come to pass, let them declare.

Bible in Basic English
44:7 If there is one like me, let him come forward and say it, let him make it clear and put it in order before me: who has made clear in the past the things to come? let him make clear the future to me.

Darby's English Translation
44:7 And who, as I, shall call, and shall declare it, and set it in order for me, since I appointed the ancient people? And the coming things, and those that shall happen, let them declare unto them.

Douay Rheims Bible
44:7 Who is like to me? let him call and declare: and let him set before me the order, since I appointed the ancient people: and the things to come, and that shall be hereafter, let them shew unto them.

Noah Webster Bible
44:7 And who, as I, shall call, and shall declare it, and set it in order for me, since I appointed the ancient people? and the things that are coming, and shall come, let them show to them.

World English Bible
44:7 Who, as I, shall call, and shall declare it, and set it in order for me, since I established the ancient people? and the things that are coming, and that shall happen, let them declare.

Young's Literal Translation
44:7 And who as I, doth call and declare it, And arrange it for Me, Since My placing the people of antiquity, And things that are coming, And those that do come, declare they to them?

8

Modern Hebrew
אל־תפחדו ואל־תרהו
הלא מאז השמעתיך
והגדתי ואתם עדי
היש אלוה מבלעדי
ואין צור
בל־ידעתי׃

Paleo-Hebrew (Before 585 B.C.)
44:8
- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
44:8 'aL-ThPhChDV V'aL-ThUrHV HL'a M'aZ HShM'yThYK VHGDThY V'aThM 'yDY HYSh 'aLVH MBL'yDY V'aYN TShVUr BL-YD'yThY.

Latin Vulgate
44:8 nolite timere neque conturbemini ex tunc audire te feci et adnuntiavi vos estis testes mei numquid est deus absque me et formator quem ego non noverim

King James Version
44:8 Fear ye not, neither be afraid: have not I told thee from that time, and have declared it? ye are even my witnesses. Is there a God beside me? yea, there is no God; I know not any.

American Standard Version
44:8 Fear ye not, neither be afraid: have I not declared unto thee of old, and showed it? and ye are my witnesses. Is there a God besides me? yea, there is no Rock; I know not any.

Bible in Basic English
44:8 Have no fear, be strong in heart; have I not made it clear to you in the past, and let you see it? and you are my witnesses. Is there any God but me, or a Rock of whom I have no knowledge?

Darby's English Translation
44:8 Fear not, neither be afraid. Have I not caused thee to hear from that time, and have declared it? and ye are my witnesses. Is there a +God beside me? yea, there is no Rock: I know not any.

Douay Rheims Bible
44:8 Fear ye not, neither be ye troubled, from that time I have made thee to hear, and have declared: you are my witnesses. Is there a God besides me, a maker, whom I have not known?

Noah Webster Bible
44:8 Fear ye not, neither be afraid: have not I told thee from that time, and have declared it? ye are even my witnesses. Is there a God besides me? verily there is no God; I know not any.

World English Bible
44:8 Don`t fear, neither be afraid: haven`t I declared to you of old, and showed it? You are my witnesses. Is there a God besides me? Indee, there is not. I don`t know any Rock.

Young's Literal Translation
44:8 Fear not, nor be afraid, Have I not from that time caused thee to hear, and declared? And ye are My witnesses, Is there a God besides Me? yea, there is none, A Rock I have not known.

9

Modern Hebrew
יצרי־פסל כלם תהו
וחמודיהם
בל־יועילו ועדיהם
המה בל־יראו ובל־
ידעו למען יבשו׃

Paleo-Hebrew (Before 585 B.C.)
44:9
-

-
-
-
.

Hebrew Transliterated
44:9 YTShUrY-PhSL KLM ThHV VChMVDYHM BL-YV'yYLV V'yDYHM HMH BL-YUr'aV VBL- YD'yV LM'yN YBShV.

Latin Vulgate
44:9 plastae idoli omnes nihil sunt et amantissima eorum non proderunt eis ipsi sunt testes eorum quia non vident neque intellegunt ut confundantur

King James Version
44:9 They that make a graven image are all of them vanity; and their delectable things shall not profit; and they are their own witnesses; they see not, nor know; that they may be ashamed.

American Standard Version
44:9 They that fashion a graven image are all of them vanity; and the things that they delight in shall not profit; and their own witnesses see not, nor know: that they may be put to shame.

Bible in Basic English
44:9 Those who make a pictured image are all of them as nothing, and the things of their desire will be of no profit to them: and their servants see not, and have no knowledge; so they will be put to shame.

Darby's English Translation
44:9 They that form a graven image are all of them vanity, and their delectable things are of no profit; and they are their own witnesses: they see not, nor know; -- that they may be ashamed.

Douay Rheims Bible
44:9 The makers of idols are all of them nothing, and their best beloved things shall not profit them. They are their witnesses, that they do not see, nor understand, that they may be ashamed.

Noah Webster Bible
44:9 They that make a graven image are all of them vanity; and their delectable things shall not profit; and they are their own witnesses; they see not, nor know; that they may be ashamed.

World English Bible
44:9 Those who fashion an engraved image are all of them vanity; and the things that they delight in shall not profit; and their own witnesses don`t see, nor know: that they may be put to shame.

Young's Literal Translation
44:9 Framers of a graven image are all of them emptiness, And their desirable things do not profit, And their own witnesses they are, They see not, nor know, that they may be ashamed.

10

Modern Hebrew
מי־יצר אל ופסל
נסך לבלתי הועיל׃

Paleo-Hebrew (Before 585 B.C.)
44:10
-

.

Hebrew Transliterated
44:10 MY-YTShUr 'aL VPhSL NSK LBLThY HV'yYL.

Latin Vulgate
44:10 quis formavit deum et sculptile conflavit ad nihil utile

King James Version
44:10 Who hath formed a god, or molten a graven image that is profitable for nothing?

American Standard Version
44:10 Who hath fashioned a god, or molten an image that is profitable for nothing?

Bible in Basic English
44:10 Whoever makes a god, makes nothing but a metal image in which there is no profit.

Darby's English Translation
44:10 Who hath formed a �god, or molten a graven image that is profitable for nothing?

Douay Rheims Bible
44:10 Who hath formed a god, and made a graven thing that is profitable for nothing?

Noah Webster Bible
44:10 Who hath formed a god, or cast a graven image that is profitable for nothing?

World English Bible
44:10 Who has fashioned a god, or molten an image that is profitable for nothing?

Young's Literal Translation
44:10 Who hath formed a god, And a molten image poured out -- not profitable?

11

Modern Hebrew
הן כל־חבריו יבשו
וחרשים המה מאדם
יתקבצו כלם יעמדו
יפחדו יבשו יחד׃

Paleo-Hebrew (Before 585 B.C.)
44:11
-

.

Hebrew Transliterated
44:11 HN KL-ChBUrYV YBShV VChUrShYM HMH M'aDM YThQBTShV KLM Y'yMDV YPhChDV YBShV YChD.

Latin Vulgate
44:11 ecce omnes participes eius confundentur fabri enim sunt ex hominibus convenient omnes stabunt et pavebunt et confundentur simul

King James Version
44:11 Behold, all his fellows shall be ashamed: and the workmen, they are of men: let them all be gathered together, let them stand up; yet they shall fear, and they shall be ashamed together.

American Standard Version
44:11 Behold, all his fellows shall be put to shame; and the workmen, they are of men: let them all be gathered together, let them stand up; they shall fear, they shall be put to shame together.

Bible in Basic English
44:11 Truly, all those who make use of secret arts will be put to shame, and their words of power are only words of men: let them all come forward together; they will all be in fear and be put to shame.

Darby's English Translation
44:11 Behold, all his fellows shall be ashamed; and the workmen are but men. Let them all be gathered together, let them stand up: they shall fear, they shall be ashamed together.

Douay Rheims Bible
44:11 Behold, all the partakers thereof shall be confounded: for the makers are men: they shall all assemble together, they shall stand and fear, and shall be confounded together.

Noah Webster Bible
44:11 Behold, all his fellows shall be ashamed: and the workmen, they are of men: let them all be assembled, let them stand up; yet they shall fear, and they shall be ashamed together.

World English Bible
44:11 Behold, all his fellows shall be put to shame; and the workmen, they are of men: let them all be gathered together, let them stand up; they shall fear, they shall be put to shame together.

Young's Literal Translation
44:11 Lo, all his companions are ashamed, As to artizans -- they are of men, All of them gather together, they stand up, They fear, they are ashamed together.

12

Modern Hebrew
חרש ברזל מעצד
ופעל בפחם ובמקבות
יצרהו ויפעלהו
בזרוע כחו גם־ רעב
ואין כח לא־שתה
מים וייעף׃

Paleo-Hebrew (Before 585 B.C.)
44:12

-

-
.

Hebrew Transliterated
44:12 ChUrSh BUrZL M'yTShD VPh'yL BPhChM VBMQBVTh YTShUrHV VYPh'yLHV BZUrV'y KChV GM- Ur'yB V'aYN KCh L'a-ShThH MYM VYY'yPh.

Latin Vulgate
44:12 faber ferrarius lima operatus est in prunis et in malleis formavit illud et operatus est in brachio fortitudinis suae esuriet et deficiet non bibet aquam et lassescet

King James Version
44:12 The smith with the tongs both worketh in the coals, and fashioneth it with hammers, and worketh it with the strength of his arms: yea, he is hungry, and his strength faileth: he drinketh no water, and is faint.

American Standard Version
44:12 The smith maketh an axe, and worketh in the coals, and fashioneth it with hammers, and worketh it with his strong arm: yea, he is hungry, and his strength faileth; he drinketh no water, and is faint.

Bible in Basic English
44:12 The iron-worker is heating the metal in the fire, giving it form with his hammers, and working on it with his strong arm: then for need of food his strength gives way, and for need of water he becomes feeble.

Darby's English Translation
44:12 The iron-smith hath a chisel, and he worketh in the coals, and he fashioneth it with hammers, and worketh it with his strong arm; -- but he is hungry, and his strength faileth; he hath not drunk water, and he is faint.

Douay Rheims Bible
44:12 The smith hath wrought with his file, with coals, and with hammers he hath formed it, and hath wrought with the strength of his arm: he shall hunger and faint, he shall drink no water, and shall be weary.

Noah Webster Bible
44:12 The smith with the tongs both worketh in the coals, and fashioneth it with hammers, and worketh it with the strength of his arms: yes, he is hungry, and his strength faileth: he drinketh no water, and is faint.

World English Bible
44:12 The smith makes an ax, and works in the coals, and fashions it with hammers, and works it with his strong arm: yes, he is hungry, and his strength fails; he drinks no water, and is faint.

Young's Literal Translation
44:12 He hath wrought iron with an axe, And hath wrought with coals, And with hammers doth form it, And doth work it by his powerful arm, Yea, he is hungry, and there is no power, He doth not drink water, and he is wearied.

13

Modern Hebrew
חרש עצים נטה קו
יתארהו בשרד יעשהו
במקצעות ובמחוגה
יתארהו ויעשהו
כתבנית איש כתפארת
אדם לשבת בית׃

Paleo-Hebrew (Before 585 B.C.)
44:13

.

Hebrew Transliterated
44:13 ChUrSh 'yTShYM NTH QV YTh'aUrHV BShUrD Y'yShHV BMQTSh'yVTh VBMChVGH YTh'aUrHV VY'yShHV KThBNYTh 'aYSh KThPh'aUrTh 'aDM LShBTh BYTh.

Latin Vulgate
44:13 artifex lignarius extendit normam formavit illud in runcina fecit illud in angularibus et in circino tornavit illud et fecit imaginem viri quasi speciosum hominem habitantem in domo

King James Version
44:13 The carpenter stretcheth out his rule; he marketh it out with a line; he fitteth it with planes, and he marketh it out with the compass, and maketh it after the figure of a man, according to the beauty of a man; that it may remain in the house.

American Standard Version
44:13 The carpenter stretcheth out a line; he marketh it out with a pencil; he shapeth it with planes, and he marketh it out with the compasses, and shapeth it after the figure of a man, according to the beauty of a man, to dwell in a house.

Bible in Basic English
44:13 The woodworker is measuring out the wood with his line, marking it out with his pencil: after smoothing it with his plane, and making circles on it with his instrument, he gives it the form and glory of a man, so that it may be placed in the house.

Darby's English Translation
44:13 The worker in wood stretcheth out a line; he marketh it out with red chalk; he formeth it with sharp tools, and he marketh it out with the compass, and maketh it after the figure of a man, according to the beauty of man: that it may remain in the house.

Douay Rheims Bible
44:13 The carpenter hath stretched out his rule, he hath formed it with a plane: he hath made it with corners, and hath fashioned it round with the compass: and he hath made the image of a man as it were a beautiful man dwelling in a house.

Noah Webster Bible
44:13 The carpenter stretcheth out his rule; he marketh it out with a line; he fitteth it with planes, and he marketh it out with the compass, and maketh it after the figure of a man, according to the beauty of a man; that it may remain in the house.

World English Bible
44:13 The carpenter stretches out a line; he marks it out with a pencil; he shapes it with planes, and he marks it out with the compasses, and shapes it after the figure of a man, according to the beauty of a man, to dwell in a house.

Young's Literal Translation
44:13 He hath wrought with wood, He hath stretched out a rule, He doth mark it out with a line, He maketh it with carving tools, And with a compass he marketh it out, And maketh it according to the form of a man, According to the beauty of a man, To remain in the house.

14

Modern Hebrew
לכרת־לו ארזים
ויקח תרזה ואלון
ויאמץ־לו בעצי־יער
נטע ארן וגשם
יגדל׃

Paleo-Hebrew (Before 585 B.C.)
44:14
-

-
-

.

Hebrew Transliterated
44:14 LKUrTh-LV 'aUrZYM VYQCh ThUrZH V'aLVN VY'aMTSh-LV B'yTShY-Y'yUr NT'y 'aUrN VGShM YGDL.

Latin Vulgate
44:14 succidit cedros tulit ilicem et quercum quae steterat inter ligna saltus plantavit pinum quam pluvia nutrivit

King James Version
44:14 He heweth him down cedars, and taketh the cypress and the oak, which he strengtheneth for himself among the trees of the forest: he planteth an ash, and the rain doth nourish it.

American Standard Version
44:14 He heweth him down cedars, and taketh the holm-tree and the oak, and strengtheneth for himself one among the trees of the forest: he planteth a fir-tree, and the rain doth nourish it.

Bible in Basic English
44:14 He has cedars cut down for himself, he takes an oak and lets it get strong among the trees of the wood; he has an ash-tree planted, and the rain gives it growth.

Darby's English Translation
44:14 When he heweth him down cedars, he taketh also a holm-oak and a terebinth -- he chooseth for himself among the trees of the forest: he planteth a pine, and the rain maketh it grow.

Douay Rheims Bible
44:14 He hath cut down cedars, taken the holm, and the oak that stood among the trees of the forest: he hath planted the pine tree, which the rain hath nourished.

Noah Webster Bible
44:14 He heweth down cedars for himself, and taketh the cypress and the oak, which he strengtheneth for himself among the trees of the forest: he planteth an ash, and the rain doth nourish it.

World English Bible
44:14 He cuts down cedars for himself, and takes the cypress and the oak, and strengthens for himself one among the trees of the forest: he plants a fir-tree, and the rain nourishes it.

Young's Literal Translation
44:14 Cutting down to himself cedars, He taketh also a cypress, and an oak, And he strengtheneth it for himself Among the trees of a forest, He hath planted an ash, and the shower doth nourish it.

15

Modern Hebrew
והיה לאדם לבער
ויקח מהם ויחם
אף־ישיק ואפה לחם
אף־יפעל־אל וישתחו
עשהו פסל
ויסגד־למו׃

Paleo-Hebrew (Before 585 B.C.)
44:15

-
- [image] [image] [image] [image] -

. -

Hebrew Transliterated
44:15 VHYH L'aDM LB'yUr VYQCh MHM VYChM 'aPh-YShYQ V'aPhH LChM 'aPh-YPh'yL-'aL VYShThChV 'yShHV PhSL VYSGD-LMV.

Latin Vulgate
44:15 et facta est hominibus in focum sumpsit ex eis et calefactus est et succendit et coxit panes de reliquo autem operatus est deum et adoravit fecit sculptile et curvatus est ante illud

King James Version
44:15 Then shall it be for a man to burn: for he will take thereof, and warm himself; yea, he kindleth it, and baketh bread; yea, he maketh a god, and worshippeth it; he maketh it a graven image, and falleth down thereto.

American Standard Version
44:15 Then shall it be for a man to burn; and he taketh thereof, and warmeth himself; yea, he kindleth it, and baketh bread: yea, he maketh a god, and worshippeth it; he maketh it a graven image, and falleth down thereto.

Bible in Basic English
44:15 Then it will be used to make a fire, so that a man may get warm; he has the oven heated with it and makes bread: he makes a god with it, to which he gives worship: he makes a pictured image out of it, and goes down on his face before it.

Darby's English Translation
44:15 And it shall be for a man to burn, and he taketh thereof, and warmeth himself; he kindleth it also, and baketh bread; he maketh also a �god, and worshippeth it; he maketh it a graven image, and falleth down thereto.

Douay Rheims Bible
44:15 And it hath served men for fuel: he took thereof, and warmed himself: and he kindled it, and baked bread: but of the rest he made a god, and adored it: he made a graven thing, and bowed down before it.

Noah Webster Bible
44:15 Then shall it be for a man to burn: for he will take of it, and warm himself; indeed he kindleth it, and baketh bread; yes, he maketh a god, and worshipeth it; he maketh it a graven image, and falleth down to it.

World English Bible
44:15 Then shall it be for a man to burn; and he takes of it, and warms himself; yes, he kindles it, and bakes bread: yes, he makes a god, and worships it; he makes it an engraved image, and falls down to it.

Young's Literal Translation
44:15 And it hath been for man to burn, And he taketh of them, and becometh warm, Yea, he kindleth it, and hath baked bread, Yea, he maketh a god, and boweth himself, He hath made it a graven image, And he falleth down to it.

16

Modern Hebrew
חציו שרף במו־אש
על־חציו בשר יאכל
יצלה צלי וישבע
אף־יחם ויאמר האח
חמותי ראיתי אור׃

Paleo-Hebrew (Before 585 B.C.)
44:16

- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
44:16 ChTShYV ShUrPh BMV-'aSh 'yL-ChTShYV BShUr Y'aKL YTShLH TShLY VYShB'y 'aPh-YChM VY'aMUr H'aCh ChMVThY Ur'aYThY 'aVUr.

Latin Vulgate
44:16 medium eius conbusit igni et de medio eius carnes comedit coxit pulmentum et saturatus est et calefactus est et dixit va calefactus sum vidi focum

King James Version
44:16 He burneth part thereof in the fire; with part thereof he eateth flesh; he roasteth roast, and is satisfied: yea, he warmeth himself, and saith, Aha, I am warm, I have seen the fire:

American Standard Version
44:16 He burneth part thereof in the fire; with part thereof he eateth flesh; he roasteth roast, and is satisfied; yea, he warmeth himself, and saith, Aha, I am warm, I have seen the fire.

Bible in Basic English
44:16 With part of it he makes a fire, and on the fire he gets meat cooked and takes a full meal: he makes himself warm, and says, Aha! I am warm, I have seen the fire:

Darby's English Translation
44:16 He burneth part thereof in the fire; with part thereof he eateth flesh, he roasteth roast, and is satisfied; yea, he is warm, and saith, Aha, I am become warm, I have seen the fire.

Douay Rheims Bible
44:16 Part of it he burnt with fire, and with part of it he dressed his meat: he boiled pottage, and was filled, and was warmed, and said: Aha, I am warm, I have seen the fire.

Noah Webster Bible
44:16 He burneth part of it in the fire; with part of it he eateth flesh; he roasteth meat, and is satisfied: yes, he warmeth himself, and saith, Aha, I am warm, I have seen the fire:

World English Bible
44:16 He burns part of it in the fire; with part of it he eats flesh; he roasts roast, and is satisfied; yes, he warms himself, and says, Aha, I am warm, I have seen the fire.

Young's Literal Translation
44:16 Half of it he hath burnt in the fire, By this half of it he eateth flesh, He roasteth a roasting, and is satisfied, Yea, he is warm, and saith: `Aha, I have become warm, I have enjoyed the light.

17

Modern Hebrew
ושאריתו לאל עשה
לפסלו יסגוד־לו
וישתחו ויתפלל
אליו ויאמר הצילני
כי אלי אתה׃

Paleo-Hebrew (Before 585 B.C.)
44:17

-

.

Hebrew Transliterated
44:17 VSh'aUrYThV L'aL 'yShH LPhSLV YSGVD-LV VYShThChV VYThPhLL 'aLYV VY'aMUr HTShYLNY KY 'aLY 'aThH.

Latin Vulgate
44:17 reliquum autem eius deum fecit sculptile sibi curvatur ante illud et adorat illud et obsecrat dicens libera me quia deus meus es tu

King James Version
44:17 And the residue thereof he maketh a god, even his graven image: he falleth down unto it, and worshippeth it, and prayeth unto it, and saith, Deliver me; for thou art my god.

American Standard Version
44:17 And the residue thereof he maketh a god, even his graven image; he falleth down unto it and worshippeth, and prayeth unto it, and saith, Deliver me; for thou art my god.

Bible in Basic English
44:17 And the rest of it he makes into a god, even his pictured image: he goes down on his face before it, giving worship to it, and making prayer to it, saying, Be my saviour; for you are my god.

Darby's English Translation
44:17 And with the remainder thereof he maketh a �god, his graven image; he falleth down unto it, and worshippeth it, and prayeth unto it, and saith, Deliver me, for thou art my �god.

Douay Rheims Bible
44:17 But the residue thereof he made a god, and a graven thing for himself: he boweth down before it, and adoreth it, and prayeth unto it, saying: Deliver me, for thou art my God.

Noah Webster Bible
44:17 And the residue of it he maketh a god, even his graven image: he falleth down to it, and worshipeth it, and prayeth to it, and saith, Deliver me; for thou art my god.

World English Bible
44:17 The residue of it he makes a god, even his engraved image; he falls down to it and worships, and prays to it, and says, Deliver me; for you are my god.

Young's Literal Translation
44:17 And its remnant for a god he hath made -- For his graven image, He falleth down to it, and worshippeth, And prayeth unto it, and he saith, `Deliver me, for my god thou art.`

18

Modern Hebrew
לא ידעו ולא יבינו
כי טח מראות
עיניהם מהשכיל
לבתם׃

Paleo-Hebrew (Before 585 B.C.)
44:18

.

Hebrew Transliterated
44:18 L'a YD'yV VL'a YBYNV KY TCh MUr'aVTh 'yYNYHM MHShKYL LBThM.

Latin Vulgate
44:18 nescierunt neque intellexerunt lutati enim sunt ne videant oculi eorum et ne intellegant corde suo

King James Version
44:18 They have not known nor understood: for he hath shut their eyes, that they cannot see; and their hearts, that they cannot understand.

American Standard Version
44:18 They know not, neither do they consider: for he hath shut their eyes, that they cannot see; and their hearts, that they cannot understand.

Bible in Basic English
44:18 They have no knowledge or wisdom; for he has put a veil over their eyes, so that they may not see; and on their hearts, so that they may not give attention.

Darby's English Translation
44:18 They have no knowledge, and understand not; for he hath plastered their eyes, that they may not see; and their hearts, that they may not understand.

Douay Rheims Bible
44:18 They have not known, nor understood: for their eyes are covered that they may not see, and that they may not understand with their heart.

Noah Webster Bible
44:18 They have not known nor understood: for he hath shut their eyes, that they cannot see; and their hearts, that they cannot understand.

World English Bible
44:18 They don`t know, neither do they consider: for he has shut their eyes, that they can`t see; and their hearts, that they can`t understand.

Young's Literal Translation
44:18 They have not known, nor do they understand, For He hath daubed their eyes from seeing, Their heart from acting wisely.

19

Modern Hebrew
ולא־ישיב אל־לבו
ולא דעת ולא־תבונה
לאמר חציו שרפתי
במו־אש ואף אפיתי
על־גחליו לחם אצלה
בשר ואכל ויתרו
לתועבה אעשה לבול
עץ אסגוד׃

Paleo-Hebrew (Before 585 B.C.)
44:19
- [image] [image] [image] [image] [image] [image] -

-

-
-

.

Hebrew Transliterated
44:19 VL'a-YShYB 'aL-LBV VL'a D'yTh VL'a-ThBVNH L'aMUr ChTShYV ShUrPhThY BMV-'aSh V'aPh 'aPhYThY 'yL-GChLYV LChM 'aTShLH BShUr V'aKL VYThUrV LThV'yBH 'a'yShH LBVL 'yTSh 'aSGVD.

Latin Vulgate
44:19 non recogitant in mente sua neque cognoscunt neque sentiunt ut dicant medietatem eius conbusi igne et coxi super carbones eius panes coxi carnes et comedi et de reliquo eius idolum faciam ante truncum ligni procidam

King James Version
44:19 And none considereth in his heart, neither is there knowledge nor understanding to say, I have burned part of it in the fire; yea, also I have baked bread upon the coals thereof; I have roasted flesh, and eaten it: and shall I make the residue thereof an abomination? shall I fall down to the stock of a tree?

American Standard Version
44:19 And none calleth to mind, neither is there knowledge nor understanding to say, I have burned part of it in the fire; yea, also I have baked bread upon the coals thereof; I have roasted flesh and eaten it: and shall I make the residue thereof an abomination? shall I fall down to the stock of a tree?

Bible in Basic English
44:19 And no one takes note, no one has enough knowledge or wisdom to say, I have put part of it in the fire, and made bread on it; I have had a meal of the flesh cooked with it: and am I now to make the rest of it into a false god? am I to go down on my face before a bit of wood?

Darby's English Translation
44:19 And none taketh it to heart, neither is there knowledge nor understanding to say, I have burned part of it in the fire, and have also baked bread upon the coals thereof, I have roasted flesh, and eaten it, and with the rest thereof shall I make an abomination? shall I bow down to a block of wood?

Douay Rheims Bible
44:19 They do not consider in their mind, nor know, nor have the thought to say: I have burnt part of it in the fire, and I have baked bread upon the coals thereof: I have broiled flesh and have eaten, and of the residue thereof shall I make an idol? shall I fall down before the stock of a tree?

Noah Webster Bible
44:19 And none considereth in his heart, neither is there knowledge nor understanding to say, I have burned part of it in the fire; I have also baked bread upon its coals; I have roasted flesh, and eaten it: and shall I make the residue of it an abomination? shall I fall down to the stock of a tree?

World English Bible
44:19 None calls to mind, neither is there knowledge nor understanding to say, I have burned part of it in the fire; yes, also I have baked bread on the coals of it; I have roasted flesh and eaten it: and shall I make the residue of it an abomination? shall I fall down to the stock of a tree?

Young's Literal Translation
44:19 And none doth turn it back unto his heart, Nor hath knowledge nor understanding to say, `Half of it I have burned in the fire, Yea, also, I have baked bread over its coals, I roast flesh and I eat, And its remnant for an abomination I make, To the stock of a tree I fall down.`

20

Modern Hebrew
רעה אפר לב הותל
הטהו ולא־יציל
את־נפשו ולא יאמר
הלוא שקר בימיני׃

Paleo-Hebrew (Before 585 B.C.)
44:20

-
-

.

Hebrew Transliterated
44:20 Ur'yH 'aPhUr LB HVThL HTHV VL'a-YTShYL 'aTh-NPhShV VL'a Y'aMUr HLV'a ShQUr BYMYNY.

Latin Vulgate
44:20 pars eius cinis est cor insipiens adoravit illud et non liberabit animam suam neque dicet forte mendacium est in dextera mea

King James Version
44:20 He feedeth on ashes: a deceived heart hath turned him aside, that he cannot deliver his soul, nor say, Is there not a lie in my right hand?

American Standard Version
44:20 He feedeth on ashes; a deceived heart hath turned him aside; and he cannot deliver his soul, nor say, Is there not a lie in my right hand?

Bible in Basic English
44:20 As for him whose food is the dust of a dead fire, he has been turned from the way by a twisted mind, so that he is unable to keep himself safe by saying, What I have here in my hand is false.

Darby's English Translation
44:20 He feedeth on ashes; a deceived heart hath turned him aside, that he cannot deliver his soul, nor say, Is there not a lie in my right hand?

Douay Rheims Bible
44:20 Part thereof is ashes: his foolish heart adoreth it, and he will not save his soul, nor say: Perhaps there is a lie in my right hand.

Noah Webster Bible
44:20 He feedeth on ashes: a deceived heart hath turned him aside, that he cannot deliver his soul, nor say, Is there not a lie in my right hand?

World English Bible
44:20 He feeds on ashes; a deceived heart has turned him aside; and he can`t deliver his soul, nor say, Is there not a lie in my right hand?

Young's Literal Translation
44:20 Feeding on ashes, the heart is deceived, It hath turned him aside, And he delivereth not his soul, nor saith: `Is there not a lie in my right hand?`

21

Modern Hebrew
זכר־אלה יעקב
וישראל כי
עבדי־אתה יצרתיך
עבד־לי אתה ישראל
לא תנשני׃

Paleo-Hebrew (Before 585 B.C.)
44:21
-

-
-

.

Hebrew Transliterated
44:21 ZKUr-'aLH Y'yQB VYShUr'aL KY 'yBDY-'aThH YTShUrThYK 'yBD-LY 'aThH YShUr'aL L'a ThNShNY.

Latin Vulgate
44:21 memento horum Iacob et Israhel quoniam servus meus es tu formavi te servus meus es tu Israhel non oblivisceris mei

King James Version
44:21 Remember these, O Jacob and Israel; for thou art my servant: I have formed thee; thou art my servant: O Israel, thou shalt not be forgotten of me.

American Standard Version
44:21 Remember these things, O Jacob, and Israel; for thou art my servant: I have formed thee; thou art my servant: O Israel, thou shalt not be forgotten of me.

Bible in Basic English
44:21 Keep these things in mind, O Jacob; and you Israel, for you are my servant: I have made you; you are my servant; O Israel, I will not let you go out of my memory.

Darby's English Translation
44:21 Remember these things, O Jacob, and Israel, for thou art my servant; I have formed thee: thou art my servant, Israel; thou shalt not be forgotten of me.

Douay Rheims Bible
44:21 Remember these things, O Jacob, and Israel, for thou art my servant. I have formed thee, thou art my servant, O Israel, forget me not.

Noah Webster Bible
44:21 Remember these, O Jacob and Israel; for thou art my servant: I have formed thee; thou art my servant: O Israel, thou shalt not be forgotten by me.

World English Bible
44:21 Remember these things, Jacob, and Israel; for you are my servant: I have formed you; you are my servant: Israel, you shall not be forgotten by me.

Young's Literal Translation
44:21 Remember these, O Jacob, and Israel, For My servant thou art, I formed thee, a servant to Me thou art, O Israel, thou dost not forget Me.

22

Modern Hebrew
מחיתי כעב פשעיך
וכענן חטאותיך
שובה אלי כי
גאלתיך׃

Paleo-Hebrew (Before 585 B.C.)
44:22

.

Hebrew Transliterated
44:22 MChYThY K'yB PhSh'yYK VK'yNN ChT'aVThYK ShVBH 'aLY KY G'aLThYK.

Latin Vulgate
44:22 delevi ut nubem iniquitates tuas et quasi nebulam peccata tua revertere ad me quoniam redemi te

King James Version
44:22 I have blotted out, as a thick cloud, thy transgressions, and, as a cloud, thy sins: return unto me; for I have redeemed thee.

American Standard Version
44:22 I have blotted out, as a thick cloud, thy transgressions, and, as a cloud, thy sins: return unto me; for I have redeemed thee.

Bible in Basic English
44:22 I have put your evil doings out of my mind like a thick cloud, and your sins like a mist: come back to me; for I have taken up your cause.

Darby's English Translation
44:22 I have blotted out, as a thick cloud, thy transgressions, and, as a cloud, thy sins: return unto me; for I have redeemed thee.

Douay Rheims Bible
44:22 I have blotted out thy iniquities as a cloud, and thy sins as a mist: return to me, for I have redeemed thee.

Noah Webster Bible
44:22 I have blotted out, as a thick cloud, thy transgressions, and as a cloud, thy sins: return to me; for I have redeemed thee.

World English Bible
44:22 I have blotted out, as a thick cloud, your transgressions, and, as a cloud, your sins: return to me; for I have redeemed you.

Young's Literal Translation
44:22 I have blotted out, as by a thick cloud, Thy transgressions, And as by a cloud thy sins, Return unto Me, for I have redeemed thee.

23

Modern Hebrew
רנו שמים כי־עשה
יהוה הריעו תחתיות
ארץ פצחו הרים רנה
יער וכל־ עץ בו
כי־גאל יהוה יעקב
ובישראל יתפאר׃

Paleo-Hebrew (Before 585 B.C.)
44:23

-

-

-

.

Hebrew Transliterated
44:23 UrNV ShMYM KY-'yShH YHVH HUrY'yV ThChThYVTh 'aUrTSh PhTShChV HUrYM UrNH Y'yUr VKL- 'yTSh BV KY-G'aL YHVH Y'yQB VBYShUr'aL YThPh'aUr.

Latin Vulgate
44:23 laudate caeli quoniam fecit Dominus iubilate extrema terrae resonate montes laudationem saltus et omne lignum eius quoniam redemit Dominus Iacob et Israhel gloriabitur

King James Version
44:23 Sing, O ye heavens; for the LORD hath done it: shout, ye lower parts of the earth: break forth into singing, ye mountains, O forest, and every tree therein: for the LORD hath redeemed Jacob, and glorified himself in Israel.

American Standard Version
44:23 Sing, O ye heavens, for Jehovah hath done it; shout, ye lower parts of the earth; break forth into singing, ye mountains, O forest, and every tree therein: for Jehovah hath redeemed Jacob, and will glorify himself in Israel.

Bible in Basic English
44:23 Make a song, O heavens, for the Lord has done it: give a loud cry, you deep parts of the earth: let your voices be loud in song, you mountains, and you woods with all your trees: for the Lord has taken up the cause of Jacob, and will let his glory be seen in Israel.

Darby's English Translation
44:23 Sing, ye heavens; for Jehovah hath done it: shout, ye lower parts of the earth; break forth into singing, ye mountains, the forest, and every tree therein! For Jehovah hath redeemed Jacob, and glorified himself in Israel.

Douay Rheims Bible
44:23 Give praise, O ye heavens, for the Lord hath shewn mercy: shout with joy, ye ends of the earth: ye mountains, resound with praise, thou, O forest, and every tree therein: for the Lord hath redeemed Jacob, and Israel shall be glorified.

Noah Webster Bible
44:23 Sing, O ye heavens; for the LORD hath done it: shout, ye lower parts of the earth: break forth into singing, ye mountains, O forest, and every tree therein: for the LORD hath redeemed Jacob, and glorified himself in Israel.

World English Bible
44:23 Sing, you heavens, for Yahweh has done it; shout, you lower parts of the earth; break forth into singing, you mountains, O forest, and every tree therein: for Yahweh has redeemed Jacob, and will glorify himself in Israel.

Young's Literal Translation
44:23 Sing, O heavens, for Jehovah hath wrought, Shout, O lower parts of earth, Break forth, O mountains, with singing, Forest, and every tree in it, For Jehovah hath redeemed Jacob, And in Israel He doth beautify Himself.

24

Modern Hebrew
כה־אמר יהוה גאלך
ויצרך מבטן אנכי
יהוה עשה כל נטה
שמים לבדי רקע
הארץ מי אתי׃

Paleo-Hebrew (Before 585 B.C.)
44:24
-

.

Hebrew Transliterated
44:24 KH-'aMUr YHVH G'aLK VYTShUrK MBTN 'aNKY YHVH 'yShH KL NTH ShMYM LBDY UrQ'y H'aUrTSh MY 'aThY.

Latin Vulgate
44:24 haec dicit Dominus redemptor tuus et formator tuus ex utero ego sum Dominus faciens omnia extendens caelos solus stabiliens terram et nullus mecum

King James Version
44:24 Thus saith the LORD, thy redeemer, and he that formed thee from the womb, I am the LORD that maketh all things; that stretcheth forth the heavens alone; that spreadeth abroad the earth by myself;

American Standard Version
44:24 Thus saith Jehovah, thy Redeemer, and he that formed thee from the womb: I am Jehovah, that maketh all things; that stretcheth forth the heavens alone; that spreadeth abroad the earth (who is with me?);

Bible in Basic English
44:24 The Lord, who has taken up your cause, and who gave you life in your mother's body, says, I am the Lord who makes all things; stretching out the heavens by myself, and giving the earth its limits; who was with me?

Darby's English Translation
44:24 Thus saith Jehovah, thy Redeemer, and he that formed thee from the womb: I am Jehovah, the maker of all things; who alone stretched out the heavens, who did spread forth the earth by myself;

Douay Rheims Bible
44:24 Thus saith the Lord thy redeemer, and thy maker, from the womb: I am the Lord, that make all things, that alone stretch out the heavens, that establish the earth, and there is none with me.

Noah Webster Bible
44:24 Thus saith the LORD thy Redeemer, and he that formed thee from the womb, I am the LORD that maketh all things; that stretcheth forth the heavens alone; that spreadeth abroad the earth by myself:

World English Bible
44:24 Thus says Yahweh, your Redeemer, and he who formed you from the womb: I am Yahweh, who makes all things; who stretches forth the heavens alone; who spreads abroad the earth (who is with me?);

Young's Literal Translation
44:24 Thus said Jehovah, thy redeemer, And thy framer from the womb: `I am Jehovah, doing all things, Stretching out the heavens by Myself, Spreading out the earth -- who is with Me?

25

Modern Hebrew
מפר אתות בדים
וקסמים יהולל משיב
חכמים אחור ודעתם
ישכל׃

Paleo-Hebrew (Before 585 B.C.)
44:25

.

Hebrew Transliterated
44:25 MPhUr 'aThVTh BDYM VQSMYM YHVLL MShYB ChKMYM 'aChVUr VD'yThM YShKL.

Latin Vulgate
44:25 irrita faciens signa divinorum et ariolos in furorem vertens convertens sapientes retrorsum et scientiam eorum stultam faciens

King James Version
44:25 That frustrateth the tokens of the liars, and maketh diviners mad; that turneth wise men backward, and maketh their knowledge foolish;

American Standard Version
44:25 that frustrateth the signs of the liars, and maketh diviners mad; that turneth wise men backward, and maketh their knowledge foolish;

Bible in Basic English
44:25 Who makes the signs of those who give word of the future come to nothing, so that those who have knowledge of secret arts go off their heads; turning the wise men back, and making their knowledge foolish:

Darby's English Translation
44:25 -- he that frustrateth the tokens of the liars, and maketh diviners mad; that turneth wise men backward, and maketh their knowledge foolish;

Douay Rheims Bible
44:25 That make void the tokens of diviners, and make the soothsayers mad. That turn the wise backward, and that, make their knowledge foolish.

Noah Webster Bible
44:25 That frustrateth the tokens of the liars, and maketh diviners mad; that turneth wise men backward, and maketh their knowledge foolish;

World English Bible
44:25 who frustrates the signs of the liars, and makes diviners mad; who turns wise men backward, and makes their knowledge foolish;

Young's Literal Translation
44:25 Making void the tokens of devisers, And diviners it maketh mad, Turning the wise backward, And their knowledge it maketh foolish.

26

Modern Hebrew
מקים דבר עבדו
ועצת מלאכיו ישלים
האמר לירושלם תושב
ולערי יהודה
תבנינה וחרבותיה
אקומם׃

Paleo-Hebrew (Before 585 B.C.)
44:26

.

Hebrew Transliterated
44:26 MQYM DBUr 'yBDV V'yTShTh ML'aKYV YShLYM H'aMUr LYUrVShLM ThVShB VL'yUrY YHVDH ThBNYNH VChUrBVThYH 'aQVMM.

Latin Vulgate
44:26 suscitans verbum servi sui et consilium nuntiorum suorum conplens qui dico Hierusalem habitaberis et civitatibus Iuda aedificabimini et deserta eius suscitabo

King James Version
44:26 That confirmeth the word of his servant, and performeth the counsel of his messengers; that saith to Jerusalem, Thou shalt be inhabited; and to the cities of Judah, Ye shall be built, and I will raise up the decayed places thereof:

American Standard Version
44:26 that confirmeth the word of his servant, and performeth the counsel of his messengers; that saith of Jerusalem, She shall be inhabited; and of the cities of Judah, They shall be built, and I will raise up the waste places thereof;

Bible in Basic English
44:26 Who makes the word of his servants certain, and gives effect to the purposes of his representatives; who says of Jerusalem, Her people will come back to her; and of the towns of Judah, I will give orders for their building, and will make her waste places fertile again:

Darby's English Translation
44:26 that confirmeth the word of his servant, and performeth the counsel of his messengers; that saith to Jerusalem, Thou shalt be inhabited; and to the cities of Judah, Ye shall be built up, and I will raise up their ruins;

Douay Rheims Bible
44:26 That raise up the word of my servant and perform the counsel of my messengers, who say to Jerusalem: Thou shalt be inhabited: and to the cities of Juda: You shall be built, and I will raise up the wastes thereof.

Noah Webster Bible
44:26 That confirmeth the word of his servant, and performeth the counsel of his messengers; that saith to Jerusalem, Thou shalt be inhabited; and to the cities of Judah, Ye shall be built, and I will raise up her decayed places:

World English Bible
44:26 who confirms the word of his servant, and performs the counsel of his messengers; who says of Jerusalem, She shall be inhabited; and of the cities of Judah, They shall be built, and I will raise up the waste places of it;

Young's Literal Translation
44:26 Confirming the word of His servant, The counsel of His messengers it perfecteth, Who is saying of Jerusalem, She is inhabited, And of cities of Judah, They shall be built, and her wastes I raise up,

27

Modern Hebrew
האמר לצולה חרבי
ונהרתיך אוביש׃

Paleo-Hebrew (Before 585 B.C.)
44:27

.

Hebrew Transliterated
44:27 H'aMUr LTShVLH ChUrBY VNHUrThYK 'aVBYSh.

Latin Vulgate
44:27 qui dico profundo desolare et flumina tua arefaciam

King James Version
44:27 That saith to the deep, Be dry, and I will dry up thy rivers:

American Standard Version
44:27 that saith to the deep, Be dry, and I will dry up thy rivers;

Bible in Basic English
44:27 Who says to the deep, Be dry, and I will make your rivers dry:

Darby's English Translation
44:27 that saith to the deep, Be dry, and I will dry up thy rivers;

Douay Rheims Bible
44:27 Who say to the deep: Be thou desolate, and I will dry up thy rivers.

Noah Webster Bible
44:27 That saith to the deep, Be dry, and I will dry up thy rivers:

World English Bible
44:27 who says to the deep, Be dry, and I will dry up your rivers;

Young's Literal Translation
44:27 Who is saying to the deep, Be dry, and thy rivers I cause to dry up,

28

Modern Hebrew
האמר לכורש רעי
וכל־חפצי ישלם
ולאמר לירושלם
תבנה והיכל תוסד׃

Paleo-Hebrew (Before 585 B.C.)
44:28

-

.

Hebrew Transliterated
44:28 H'aMUr LKVUrSh Ur'yY VKL-ChPhTShY YShLM VL'aMUr LYUrVShLM ThBNH VHYKL ThVSD.

Latin Vulgate
44:28 qui dico Cyro pastor meus es et omnem voluntatem meam conplebis qui dico Hierusalem aedificaberis et templo fundaberis

King James Version
44:28 That saith of Cyrus, He is my shepherd, and shall perform all my pleasure: even saying to Jerusalem, Thou shalt be built; and to the temple, Thy foundation shall be laid.

American Standard Version
44:28 That saith of Cyrus, He is my shepherd, and shall perform all my pleasure, even saying of Jerusalem, She shall be built; and of the temple, Thy foundation shall be laid.

Bible in Basic English
44:28 Who says of Cyrus, He will take care of my sheep, and will do all my pleasure: who says of Jerusalem, I will give the word for your building; and of the Temple, Your bases will be put in place.

Darby's English Translation
44:28 that saith of Cyrus, He is my shepherd, and he shall perform all my pleasure; even saying to Jerusalem, Thou shalt be built; and to the temple, Thy foundation shall be laid.

Douay Rheims Bible
44:28 Who say to Cyrus: Thou art my shepherd, and thou shalt perform all my pleasure. Who say to Jerusalem: Thou shalt be built: and to the temple: Thy foundations shall be laid.

Noah Webster Bible
44:28 That saith of Cyrus, He is my shepherd, and he shall perform all my pleasure: even saying to Jerusalem, Thou shalt be built; and to the temple, Thy foundation shall be laid.

World English Bible
44:28 Who says of Cyrus, He is my shepherd, and shall perform all my pleasure, even saying of Jerusalem, She shall be built; and of the temple, Your foundation shall be laid.

Young's Literal Translation
44:28 Who is saying of Cyrus, My shepherd, And all my delight He doth perfect, So as to say of Jerusalem, Thou art built, And of the temple, Thou art founded.

Isaiah 45


Isaiah Chapter 45 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 44

The Book of the Prophet Isaiah

Chapter 45

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1

Modern Hebrew
כה־אמר יהוה
למשיחו לכורש
אשר־החזקתי בימינו
לרד־לפניו גוים
ומתני מלכים אפתח
לפתח לפניו דלתים
ושערים לא יסגרו׃

Paleo-Hebrew (Before 585 B.C.)
45:1
-

-
-

.

Hebrew Transliterated
45:1 KH-'aMUr YHVH LMShYChV LKVUrSh 'aShUr-HChZQThY BYMYNV LUrD-LPhNYV GVYM VMThNY MLKYM 'aPhThCh LPhThCh LPhNYV DLThYM VSh'yUrYM L'a YSGUrV.

Latin Vulgate
45:1 haec dicit Dominus christo meo Cyro cuius adprehendi dexteram ut subiciam ante faciem eius gentes et dorsa regum vertam et aperiam coram eo ianuas et portae non cludentur

King James Version
45:1 Thus saith the LORD to his anointed, to Cyrus, whose right hand I have holden, to subdue nations before him; and I will loose the loins of kings, to open before him the two leaved gates; and the gates shall not be shut;

American Standard Version
45:1 Thus saith Jehovah to his anointed, to Cyrus, whose right hand I have holden, to subdue nations before him, and I will loose the loins of kings; to open the doors before him, and the gates shall not be shut:

Bible in Basic English
45:1 The Lord says to the man of his selection, to Cyrus, whom I have taken by the right hand, putting down nations before him, and taking away the arms of kings; making the doors open before him, so that the ways into the towns may not be shut;

Darby's English Translation
45:1 Thus saith Jehovah to his anointed, to Cyrus, whose right hand I have holden, to subdue nations before him -- and I will loose the loins of kings; to open before him the two-leaved doors, and the gates shall not be shut:

Douay Rheims Bible
45:1 Thus saith the Lord to my anointed Cyrus, whose right hand I have taken hold of, to subdue nations before his face, and to turn the backs of kings, and to open the doors before him, and the gates shall not be shut.

Noah Webster Bible
45:1 Thus saith the LORD to his anointed, to Cyrus, whose right hand I have held to subdue nations before him; and I will loose the loins of kings, to open before him the two-leaved gates, and the gates shall not be shut;

World English Bible
45:1 Thus says Yahweh to his anointed, to Cyrus, whose right hand I have held, to subdue nations before him, and I will loose the loins of kings; to open the doors before him, and the gates shall not be shut:

Young's Literal Translation
45:1 Thus said Jehovah, To His anointed, to Cyrus, Whose right hand I have laid hold on, To subdue nations before him, Yea, loins of kings I loose, To open before him two-leaved doors, Yea, gates are not shut:

2

Modern Hebrew
אני לפניך אלך
והדורים אושר
דלתות נחושה אשבר
ובריחי ברזל אגדע׃

Paleo-Hebrew (Before 585 B.C.)
45:2

.

Hebrew Transliterated
45:2 'aNY LPhNYK 'aLK VHDVUrYM 'aVShUr DLThVTh NChVShH 'aShBUr VBUrYChY BUrZL 'aGD'y.

Latin Vulgate
45:2 ego ante te ibo et gloriosos terrae humiliabo portas aereas conteram et vectes ferreos confringam

King James Version
45:2 I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron:

American Standard Version
45:2 I will go before thee, and make the rough places smooth; I will break in pieces the doors of brass, and cut in sunder the bars of iron;

Bible in Basic English
45:2 I will go before you, and make the rough places level: the doors of brass will be broken, and the iron rods cut in two:

Darby's English Translation
45:2 I will go before thee, and make the elevated places plain; I will break in pieces the brazen doors, and cut asunder the bars of iron;

Douay Rheims Bible
45:2 I will go before thee, and will humble the great ones of the earth: I will break in pieces the gates of brass, and will burst the bars of iron.

Noah Webster Bible
45:2 I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut asunder the bars of iron:

World English Bible
45:2 I will go before you, and make the rough places smooth; I will break in pieces the doors of brass, and cut in sunder the bars of iron;

Young's Literal Translation
45:2 `I go before thee, and crooked places make straight, Two-leaved doors of brass I shiver, And bars of iron I cut asunder,

3

Modern Hebrew
ונתתי לך אוצרות
חשך ומטמני מסתרים
למען תדע כי־אני
יהוה הקורא בשמך
אלהי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
45:3

-

.

Hebrew Transliterated
45:3 VNThThY LK 'aVTShUrVTh ChShK VMTMNY MSThUrYM LM'yN ThD'y KY-'aNY YHVH HQVUr'a BShMK 'aLHY YShUr'aL.

Latin Vulgate
45:3 et dabo tibi thesauros absconditos et arcana secretorum ut scias quia ego Dominus qui voco nomen tuum Deus Israhel

King James Version
45:3 And I will give thee the treasures of darkness, and hidden riches of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel.

American Standard Version
45:3 and I will give thee the treasures of darkness, and hidden riches of secret places, that thou mayest know that it is I, Jehovah, who call thee by thy name, even the God of Israel.

Bible in Basic English
45:3 And I will give you the stores of the dark, and the wealth of secret places, so that you may be certain that I am the Lord, who gave you your name, even the God of Israel.

Darby's English Translation
45:3 and I will give thee the treasures of darkness, and hidden riches of secret places; that thou mayest know that I, Jehovah, who call thee by name, am the God of Israel.

Douay Rheims Bible
45:3 And I will give thee hidden treasures, and the concealed riches of secret places: that thou mayest know that I am the Lord who call thee by thy name, the God of Israel.

Noah Webster Bible
45:3 And I will give thee the treasures of darkness, and hidden riches of secret places, that thou mayest know that I, the LORD, who call thee by thy name, am the God of Israel.

World English Bible
45:3 and I will give you the treasures of darkness, and hidden riches of secret places, that you may know that it is I, Yahweh, who call you by your name, even the God of Israel.

Young's Literal Translation
45:3 And have given to thee treasures of darkness, Even treasures of secret places, So that thou knowest that I, Jehovah, Who am calling on thy name -- am the God of Israel.

4

Modern Hebrew
למען עבדי יעקב
וישראל בחירי
ואקרא לך בשמך
אכנך ולא ידעתני׃

Paleo-Hebrew (Before 585 B.C.)
45:4

.

Hebrew Transliterated
45:4 LM'yN 'yBDY Y'yQB VYShUr'aL BChYUrY V'aQUr'a LK BShMK 'aKNK VL'a YD'yThNY.

Latin Vulgate
45:4 propter servum meum Iacob et Israhel electum meum et vocavi te in nomine tuo adsimilavi te et non cognovisti me

King James Version
45:4 For Jacob my servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known me.

American Standard Version
45:4 For Jacob my servant`s sake, and Israel my chosen, I have called thee by thy name: I have surnamed thee, though thou hast not known me.

Bible in Basic English
45:4 Because of Jacob my servant, and Israel whom I have taken for myself, I have sent for you by name, giving you a name of honour, though you had no knowledge of me.

Darby's English Translation
45:4 For Jacob my servant`s sake, and Israel mine elect, I have called thee by thy name; I surnamed thee, though thou didst not know me;

Douay Rheims Bible
45:4 For the sake of my servant Jacob, and Israel my elect, I have even called thee by thy name: I have made a likeness of thee, and thou hast not known me.

Noah Webster Bible
45:4 For Jacob my servant's sake, and Israel my elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known me:

World English Bible
45:4 For Jacob my servant`s sake, and Israel my chosen, I have called you by your name: I have surnamed you, though you have not known me.

Young's Literal Translation
45:4 For the sake of my servant Jacob, And of Israel My chosen, I call also thee by thy name, I surname thee, And thou hast not known Me.

5

Modern Hebrew
אני יהוה ואין עוד
זולתי אין אלהים
אאזרך ולא ידעתני׃

Paleo-Hebrew (Before 585 B.C.)
45:5

.

Hebrew Transliterated
45:5 'aNY YHVH V'aYN 'yVD ZVLThY 'aYN 'aLHYM 'a'aZUrK VL'a YD'yThNY.

Latin Vulgate
45:5 ego Dominus et non est amplius extra me non est deus accinxi te et non cognovisti me

King James Version
45:5 I am the LORD, and there is none else, there is no God beside me: I girded thee, though thou hast not known me:

American Standard Version
45:5 I am Jehovah, and there is none else; besides me there is no God. I will gird thee, though thou hast not known me;

Bible in Basic English
45:5 I am the Lord, and there is no other; there is no God but me: I will make you ready for war, though you had no knowledge of me:

Darby's English Translation
45:5 I am Jehovah, and there is none else; there is no God beside me: I girded thee, and thou hast not known me;

Douay Rheims Bible
45:5 I am the Lord, and there is none else: there is no God, besides me: I girded thee, and thou hast not known me:

Noah Webster Bible
45:5 I am the LORD, and there is none else, there is no God besides me: I girded thee, though thou hast not known me:

World English Bible
45:5 I am Yahweh, and there is none else; besides me there is no God. I will gird you, though you have not known me;

Young's Literal Translation
45:5 I am Jehovah, and there is none else, Except Me there is no God, I gird thee, and thou hast not known Me.

6

Modern Hebrew
למען ידעו
ממזרח־שמש וממערבה
כי־אפס בלעדי אני
יהוה ואין עוד׃

Paleo-Hebrew (Before 585 B.C.)
45:6

-
-

.

Hebrew Transliterated
45:6 LM'yN YD'yV MMZUrCh-ShMSh VMM'yUrBH KY-'aPhS BL'yDY 'aNY YHVH V'aYN 'yVD.

Latin Vulgate
45:6 ut sciant hii qui ab ortu solis et qui ab occidente quoniam absque me non est ego Dominus et non est alter

King James Version
45:6 That they may know from the rising of the sun, and from the west, that there is none beside me. I am the LORD, and there is none else.

American Standard Version
45:6 that they may know from the rising of the sun, and from the west, that there is none besides me: I am Jehovah, and there is none else.

Bible in Basic English
45:6 So that they may see from the east and from the west that there is no God but me: I am the Lord, and there is no other.

Darby's English Translation
45:6 -- that they may know from the rising of the sun, and from the going down, that there is none beside me. I am Jehovah, and there is none else;

Douay Rheims Bible
45:6 That they may know who are from the rising of the sun, and they who are from the west, that there is none besides me. I am the Lord, and there is none else:

Noah Webster Bible
45:6 That they may know from the rising of the sun, and from the west, that there is none besides me. I am the LORD, and there is none else.

World English Bible
45:6 that they may know from the rising of the sun, and from the west, that there is none besides me: I am Yahweh, and there is no one else.

Young's Literal Translation
45:6 So that they know from the rising of the sun, And from the west, that there is none besides Me, I am Jehovah, and there is none else,

7

Modern Hebrew
יוצר אור ובורא
חשך עשה שלום
ובורא רע אני יהוה
עשה כל־אלה׃

Paleo-Hebrew (Before 585 B.C.)
45:7

. -

Hebrew Transliterated
45:7 YVTShUr 'aVUr VBVUr'a ChShK 'yShH ShLVM VBVUr'a Ur'y 'aNY YHVH 'yShH KL-'aLH.

Latin Vulgate
45:7 formans lucem et creans tenebras faciens pacem et creans malum ego Dominus faciens omnia haec

King James Version
45:7 I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things.

American Standard Version
45:7 I form the light, and create darkness; I make peace, and create evil. I am Jehovah, that doeth all these things.

Bible in Basic English
45:7 I am the giver of light and the maker of the dark; causing blessing, and sending troubles; I am the Lord, who does all these things.

Darby's English Translation
45:7 forming the light and creating darkness, making peace and creating evil: I, Jehovah, do all these things.

Douay Rheims Bible
45:7 I form the light, and create darkness, I make peace, and create evil: I the Lord that do all these things.

Noah Webster Bible
45:7 I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things.

World English Bible
45:7 I form the light, and create darkness; I make peace, and create evil. I am Yahweh, who does all these things.

Young's Literal Translation
45:7 Forming light, and preparing darkness, Making peace, and preparing evil, I am Jehovah, doing all these things.`

8

Modern Hebrew
הרעיפו שמים ממעל
ושחקים יזלו־צדק
תפתח־ארץ
ויפרו־ישע וצדקה
תצמיח יחד אני
יהוה בראתיו׃

Paleo-Hebrew (Before 585 B.C.)
45:8

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
45:8 HUr'yYPhV ShMYM MM'yL VShChQYM YZLV-TShDQ ThPhThCh-'aUrTSh VYPhUrV-YSh'y VTShDQH ThTShMYCh YChD 'aNY YHVH BUr'aThYV.

Latin Vulgate
45:8 rorate caeli desuper et nubes pluant iustum aperiatur terra et germinet salvatorem et iustitia oriatur simul ego Dominus creavi eum

King James Version
45:8 Drop down, ye heavens, from above, and let the skies pour down righteousness: let the earth open, and let them bring forth salvation, and let righteousness spring up together; I the LORD have created it.

American Standard Version
45:8 Distil, ye heavens, from above, and let the skies pour down righteousness: let the earth open, that it may bring forth salvation, and let it cause righteousness to spring up together; I, Jehovah, have created it.

Bible in Basic English
45:8 Let righteousness come down, O heavens, from on high, and let the sky send it down like rain: let the earth be open to give the fruit of salvation, causing righteousness to come up with it; I the Lord have made it come about.

Darby's English Translation
45:8 Drop down, ye heavens, from above, and let the skies pour down righteousness; let the earth open, and let them bring forth salvation, and with it let righteousness spring up. I, Jehovah, have created it.

Douay Rheims Bible
45:8 Drop down dew, ye heavens, from above, and let the clouds rain the just: let the earth be opened, and bud forth a saviour: and let justice spring up together: I the Lord have created him.

Noah Webster Bible
45:8 Drop down, ye heavens, from above, and let the skies pour down righteousness: let the earth open, and let them bring forth salvation, and let righteousness spring up together; I the LORD have created it.

World English Bible
45:8 Distil, you heavens, from above, and let the skies pour down righteousness: let the earth open, that it may bring forth salvation, and let it cause righteousness to spring up together; I, Yahweh, have created it.

Young's Literal Translation
45:8 Drop, ye heavens, from above, And clouds do cause righteousness to flow, Earth openeth, and they are fruitful, Salvation and righteousness spring up together, I, Jehovah, have prepared it.

9

Modern Hebrew
הוי רב את־יצרו
חרש את־חרשי אדמה
היאמר חמר ליצרו
מה־תעשה ופעלך
אין־ידים לו׃

Paleo-Hebrew (Before 585 B.C.)
45:9

-
-

-
-
.

Hebrew Transliterated
45:9 HVY UrB 'aTh-YTShUrV ChUrSh 'aTh-ChUrShY 'aDMH HY'aMUr ChMUr LYTShUrV MH-Th'yShH VPh'yLK 'aYN-YDYM LV.

Latin Vulgate
45:9 vae qui contradicit fictori suo testa de samiis terrae numquid dicet lutum figulo suo quid facis et opus tuum absque manibus est

King James Version
45:9 Woe unto him that striveth with his Maker! Let the potsherd strive with the potsherds of the earth. Shall the clay say to him that fashioneth it, What makest thou? or thy work, He hath no hands?

American Standard Version
45:9 Woe unto him that striveth with his Maker! a potsherd among the potsherds of the earth! Shall the clay say to him that fashioneth it, What makest thou? or thy work, He hath no hands?

Bible in Basic English
45:9 Cursed is he who has an argument with his Maker, the pot which has an argument with the Potter! Will the wet earth say to him who is working with it, What are you doing, that your work has nothing by which it may be gripped?

Darby's English Translation
45:9 Woe unto him that striveth with his Maker! Let a potsherd strive with the potsherds of the earth. Shall the clay say to him that formeth it, What makest thou? Or thy work, He hath no hands?

Douay Rheims Bible
45:9 Woe to him that gainsayeth his maker, a sherd of the earthen pots: shall the clay say to him that fashioneth it: What art thou making, and thy work is without hands?

Noah Webster Bible
45:9 Woe to him that contendeth with his Maker! Let the potsherd contend with the potsherds of the earth. Shall the clay say to him that fashioneth it, What makest thou? or thy work, He hath no hands?

World English Bible
45:9 Woe to him who strives with his Maker -- a potsherd among the potsherds of the earth! Shall the clay ask him who fashions it, "What are you making?" or your work, "He has no hands?"

Young's Literal Translation
45:9 Wo to him who is striving with his Former, (A potsherd with potsherds of the ground!) Doth clay say to its Framer, `What dost thou?` And thy work, `He hath no hands?`

10

Modern Hebrew
הוי אמר לאב
מה־תוליד ולאשה
מה־תחילין׃

Paleo-Hebrew (Before 585 B.C.)
45:10

-
. -

Hebrew Transliterated
45:10 HVY 'aMUr L'aB MH-ThVLYD VL'aShH MH-ThChYLYN.

Latin Vulgate
45:10 vae qui dicit patri quid generas et mulieri quid parturis

King James Version
45:10 Woe unto him that saith unto his father, What begettest thou? or to the woman, What hast thou brought forth?

American Standard Version
45:10 Woe unto him that saith unto a father, What begettest thou? or to a woman, With what travailest thou?

Bible in Basic English
45:10 Cursed is he who says to a father, To what are you giving life? or to a woman, What are you in birth-pains with?

Darby's English Translation
45:10 Woe unto him that saith unto his father, What begettest thou? Or to his mother, What hast thou brought forth?

Douay Rheims Bible
45:10 Woe to him that saith to his father: Why begettest thou? and to the woman: Why dost thou bring forth?

Noah Webster Bible
45:10 Woe to him that saith to his father, What begettest thou? or to the woman, What hast thou brought forth?

World English Bible
45:10 Woe to him who says to a father, "What have you become the father of?" or to a woman, "With what do you travail?"

Young's Literal Translation
45:10 Wo to him who is saying to a father, `What dost thou beget?` Or to a wife, `What dost thou bring forth?

11

Modern Hebrew
כה־אמר יהוה קדוש
ישראל ויצרו
האתיות שאלוני
על־בני ועל־פעל
ידי תצוני׃

Paleo-Hebrew (Before 585 B.C.)
45:11
-

-
-
.

Hebrew Transliterated
45:11 KH-'aMUr YHVH QDVSh YShUr'aL VYTShUrV H'aThYVTh Sh'aLVNY 'yL-BNY V'yL-Ph'yL YDY ThTShVNY.

Latin Vulgate
45:11 haec dicit Dominus Sanctus Israhel plastes eius ventura interrogate me super filios meos et super opus manuum mearum mandastis mihi

King James Version
45:11 Thus saith the LORD, the Holy One of Israel, and his Maker, Ask me of things to come concerning my sons, and concerning the work of my hands command ye me.

American Standard Version
45:11 Thus saith Jehovah, the Holy One of Israel, and his Maker: Ask me of the things that are to come; concerning my sons, and concerning the work of my hands, command ye me.

Bible in Basic English
45:11 The Lord, the Holy One of Israel, and his Maker, says, Will you put a question to me about the things which are to come, or will you give me orders about my sons, and the work of my hands?

Darby's English Translation
45:11 Thus saith Jehovah, the Holy One of Israel, and his Maker: Ask me of the things to come; concerning my sons, and concerning the work of my hands, command ye me.

Douay Rheims Bible
45:11 Thus saith the Lord the Holy One of Israel, his maker: Ask me of things to come, concerning my children, and concerning the work of my hands give ye charge to me.

Noah Webster Bible
45:11 Thus saith the LORD, the Holy One of Israel, and his Maker, Ask me of things to come concerning my sons, and concerning the work of my hands command ye me.

World English Bible
45:11 Thus says Yahweh, the Holy One of Israel, and his Maker: Ask me of the things that are to come; concerning my sons, and concerning the work of my hands, command you me.

Young's Literal Translation
45:11 Thus said Jehovah, The Holy One of Israel, and his Former: Ask Me of the things coming concerning My sons, Yea, concerning the work of My hands, ye command Me.`

12

Modern Hebrew
אנכי עשיתי ארץ
ואדם עליה בראתי
אני ידי נטו שמים
וכל־צבאם צויתי׃

Paleo-Hebrew (Before 585 B.C.)
45:12

. -

Hebrew Transliterated
45:12 'aNKY 'yShYThY 'aUrTSh V'aDM 'yLYH BUr'aThY 'aNY YDY NTV ShMYM VKL-TShB'aM TShVYThY.

Latin Vulgate
45:12 ego feci terram et hominem super eam creavi ego manus meae tetenderunt caelos et omni militiae eorum mandavi

King James Version
45:12 I have made the earth, and created man upon it: I, even my hands, have stretched out the heavens, and all their host have I commanded.

American Standard Version
45:12 I have made the earth, and created man upon it: I, even my hands, have stretched out the heavens; and all their host have I commanded.

Bible in Basic English
45:12 I have made the earth, forming man on it: by my hands the heavens have been stretched out, and all the stars put in their ordered places.

Darby's English Translation
45:12 It is I that have made the earth, and created man upon it; it is I, my hands, that have stretched out the heavens, and all their host have I commanded.

Douay Rheims Bible
45:12 I made the earth: and I created man upon it: my hand stretched forth the heavens, and I have commanded all their host.

Noah Webster Bible
45:12 I have made the earth, and created man upon it: I, even my hands, have stretched out the heavens, and all their host have I commanded.

World English Bible
45:12 I have made the earth, and created man on it: I, even my hands, have stretched out the heavens; and all their host have I commanded.

Young's Literal Translation
45:12 I made earth, and man on it prepared, I -- My hands stretched out the heavens, And all their host I have commanded.

13

Modern Hebrew
אנכי העירתהו בצדק
וכל־דרכיו אישר
הוא־יבנה עירי
וגלותי ישלח לא
במחיר ולא בשחד
אמר יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
45:13

-
-

.

Hebrew Transliterated
45:13 'aNKY H'yYUrThHV BTShDQ VKL-DUrKYV 'aYShUr HV'a-YBNH 'yYUrY VGLVThY YShLCh L'a BMChYUr VL'a BShChD 'aMUr YHVH TShB'aVTh.

Latin Vulgate
45:13 ego suscitavi eum ad iustitiam et omnes vias eius dirigam ipse aedificabit civitatem meam et captivitatem meam dimittet non in pretio neque in muneribus dicit Dominus Deus exercituum

King James Version
45:13 I have raised him up in righteousness, and I will direct all his ways: he shall build my city, and he shall let go my captives, not for price nor reward, saith the LORD of hosts.

American Standard Version
45:13 I have raised him up in righteousness, and I will make straight all his ways: he shall build my city, and he shall let my exiles go free, not for price nor reward, saith Jehovah of hosts.

Bible in Basic English
45:13 I have sent him out to overcome the nations, and I will make all his ways straight: I will give him the work of building my town, and he will let my prisoners go free, without price or reward, says the Lord of armies.

Darby's English Translation
45:13 It is I that have raised him up in righteousness, and I will make all his ways straight: he shall build my city, and he shall let go my captives, not for price nor reward, saith Jehovah of hosts.

Douay Rheims Bible
45:13 I have raised him up to justice, and I will direct all his ways: he shall build my city, and let go my captives, not for ransom, nor for presents, saith the Lord the God of hosts.

Noah Webster Bible
45:13 I have raised him up in righteousness, and I will direct all his ways: he shall build my city, and he shall let go my captives, not for price nor reward, saith the LORD of hosts.

World English Bible
45:13 I have raised him up in righteousness, and I will make straight all his ways: he shall build my city, and he shall let my exiles go free, not for price nor reward, says Yahweh of Hosts.

Young's Literal Translation
45:13 I have stirred him up in righteousness, And all his ways I make straight, He doth build My city, and My captivity doth send out, Not for price, nor for bribe, said Jehovah of Hosts.

14

Modern Hebrew
כה אמר יהוה יגיע
מצרים וסחר־כוש
וסבאים אנשי מדה
עליך יעברו ולך
יהיו אחריך ילכו
בזקים יעברו ואליך
ישתחוו אליך
יתפללו אך בך אל
ואין עוד אפס
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
45:14

-

.

Hebrew Transliterated
45:14 KH 'aMUr YHVH YGY'y MTShUrYM VSChUr-KVSh VSB'aYM 'aNShY MDH 'yLYK Y'yBUrV VLK YHYV 'aChUrYK YLKV BZQYM Y'yBUrV V'aLYK YShThChVV 'aLYK YThPhLLV 'aK BK 'aL V'aYN 'yVD 'aPhS 'aLHYM.

Latin Vulgate
45:14 haec dicit Dominus labor Aegypti et negotiatio Aethiopiae et Sabaim viri sublimes ad te transibunt et tui erunt post te ambulabunt vincti manicis pergent et te adorabunt teque deprecabuntur tantum in te est Deus et non est absque te deus

King James Version
45:14 Thus saith the LORD, The labour of Egypt, and merchandise of Ethiopia and of the Sabeans, men of stature, shall come over unto thee, and they shall be thine: they shall come after thee; in chains they shall come over, and they shall fall down unto thee, they shall make supplication unto thee, saying, Surely God is in thee; and there is none else, there is no God.

American Standard Version
45:14 Thus saith Jehovah, The labor of Egypt, and the merchandise of Ethiopia, and the Sabeans, men of stature, shall come over unto thee, and they shall be thine: they shall go after thee, in chains they shall come over; and they shall fall down unto thee, they shall make supplication unto thee, saying, Surely God is in thee; and there is none else, there is no God.

Bible in Basic English
45:14 The Lord says, The workmen of Egypt, and the traders of Ethiopia, and the tall Sabaeans, will come over the sea to you, and they will be yours; they will go after you; in chains they will come over: and they will go down on their faces before you, and will make prayer to you, saying, Truly, God is among you; and there is no other God.

Darby's English Translation
45:14 Thus saith Jehovah: The wealth of Egypt, and the merchandise of Ethiopia and the Sabeans, men of stature, shall come over unto thee, and they shall be thine: they shall walk after thee; in chains they shall come over, and they shall bow down unto thee, they shall make supplication unto thee, saying, Surely �God is in thee; and there is none else, no other God. ...

Douay Rheims Bible
45:14 Thus saith the Lord: The labour of Egypt, and the merchandise of Ethiopia, and of Sabaim, men of stature shall come over to thee, and shall be thins: they shall walk after thee, they shall go bound with manacles: and they shall worship thee, and shall make supplication to thee: only in thee is God, and there is no God besides thee.

Noah Webster Bible
45:14 Thus saith the LORD, The labor of Egypt, and merchandise of Cush and of the Sabeans, men of stature, shall come over to thee, and they shall be thine: they shall come after thee; in chains they shall come over, and they shall fall down to thee, they shall make supplication to thee, saying, Surely God is in thee; and there is none else, there is no God.

World English Bible
45:14 Thus says Yahweh: "The labor of Egypt, and the merchandise of Ethiopia, and the Sabeans, men of stature, shall come over to you, and they shall be yours. They shall go after you. In chains they shall come over; and they shall fall down to you. They shall make supplication to you: `Surely God is in you; and there is none else, there is no other god.

Young's Literal Translation
45:14 Thus said Jehovah, `The labour of Egypt, And the merchandise of Cush, And of the Sebaim -- men of measure, Unto thee pass over, and thine they are, After thee they go, in fetters they pass over, And unto thee they bow themselves, Unto thee they pray: Only in thee is God, And there is none else, no other God.

15

Modern Hebrew
אכן אתה אל מסתתר
אלהי ישראל מושיע׃

Paleo-Hebrew (Before 585 B.C.)
45:15

.

Hebrew Transliterated
45:15 'aKN 'aThH 'aL MSThThUr 'aLHY YShUr'aL MVShY'y.

Latin Vulgate
45:15 vere tu es Deus absconditus Deus Israhel salvator

King James Version
45:15 Verily thou art a God that hidest thyself, O God of Israel, the Saviour.

American Standard Version
45:15 Verily thou art a God that hidest thyself, O God of Israel, the Saviour.

Bible in Basic English
45:15 Truly, you have a secret God, the God of Israel is a Saviour!

Darby's English Translation
45:15 Verily thou art a �God that hidest thyself, O God of Israel, the Saviour. ...

Douay Rheims Bible
45:15 Verily thou art a hidden God, the God of Israel the saviour.

Noah Webster Bible
45:15 Verily thou art a God that hidest thyself, O God of Israel, the Savior.

World English Bible
45:15 Most assuredly you are a God who hid yourself, God of Israel, the Savior.` "

Young's Literal Translation
45:15 Surely Thou art a God hiding Thyself, God of Israel -- Saviour!

16

Modern Hebrew
בושו וגם־נכלמו
כלם יחדו הלכו
בכלמה חרשי צירים׃

Paleo-Hebrew (Before 585 B.C.)
45:16
-

.

Hebrew Transliterated
45:16 BVShV VGM-NKLMV KLM YChDV HLKV BKLMH ChUrShY TShYUrYM.

Latin Vulgate
45:16 confusi sunt et erubuerunt omnes simul abierunt in confusione fabricatores errorum

King James Version
45:16 They shall be ashamed, and also confounded, all of them: they shall go to confusion together that are makers of idols.

American Standard Version
45:16 They shall be put to shame, yea, confounded, all of them; they shall go into confusion together that are makers of idols.

Bible in Basic English
45:16 All those who have gone against him will be put to shame; the makers of images will be made low.

Darby's English Translation
45:16 They shall be ashamed, and also confounded, all of them; they shall go away in confusion together, the makers of idols.

Douay Rheims Bible
45:16 They are all confounded and ashamed: the forgers of errors are gone together into confusion.

Noah Webster Bible
45:16 They shall be ashamed, and also confounded, all of them: they shall go to confusion together that are makers of idols.

World English Bible
45:16 They shall be put to shame, yes, confounded, all of them; they shall go into confusion together who are makers of idols.

Young's Literal Translation
45:16 They have been ashamed, And they have even blushed -- all of them, Together gone in confusion have those carving images.

17

Modern Hebrew
ישראל נושע ביהוה
תשועת עולמים
לא־תבשו ולא־תכלמו
עד־עולמי עד׃

Paleo-Hebrew (Before 585 B.C.)
45:17

-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
45:17 YShUr'aL NVSh'y BYHVH ThShV'yTh 'yVLMYM L'a-ThBShV VL'a-ThKLMV 'yD-'yVLMY 'yD.

Latin Vulgate
45:17 Israhel salvatus est in Domino salute aeterna non confundemini et non erubescetis usque in saeculum saeculi

King James Version
45:17 But Israel shall be saved in the LORD with an everlasting salvation: ye shall not be ashamed nor confounded world without end.

American Standard Version
45:17 But Israel shall be saved by Jehovah with an everlasting salvation: ye shall not be put to shame nor confounded world without end.

Bible in Basic English
45:17 But the Lord will make Israel free with an eternal salvation: you will not be put to shame or made low for ever and ever.

Darby's English Translation
45:17 Israel shall be saved by Jehovah with an everlasting salvation: ye shall not be ashamed nor confounded, unto the ages of ages.

Douay Rheims Bible
45:17 Israel is saved in the Lord with as eternal salvation: you shall not be con- founded, and you shall not be ashamed for ever and ever.

Noah Webster Bible
45:17 But Israel shall be saved in the LORD with an everlasting salvation: ye shall not be ashamed nor confounded world without end.

World English Bible
45:17 But Israel shall be saved by Yahweh with an everlasting salvation: you shall not be put to shame nor confounded world without end.

Young's Literal Translation
45:17 Israel hath been saved in Jehovah, A salvation age-during! Ye are not ashamed nor confounded Unto the ages of eternity!

18

Modern Hebrew
כי כה אמר־יהוה
בורא השמים הוא
האלהים יצר הארץ
ועשה הוא כוננה
לא־תהו בראה לשבת
יצרה אני יהוה
ואין עוד׃

Paleo-Hebrew (Before 585 B.C.)
45:18

-

-

.

Hebrew Transliterated
45:18 KY KH 'aMUr-YHVH BVUr'a HShMYM HV'a H'aLHYM YTShUr H'aUrTSh V'yShH HV'a KVNNH L'a-ThHV BUr'aH LShBTh YTShUrH 'aNY YHVH V'aYN 'yVD.

Latin Vulgate
45:18 quia haec dicit Dominus creans caelos ipse Deus formans terram et faciens eam ipse plastes eius non in vanum creavit eam ut habitetur formavit eam ego Dominus et non est alius

King James Version
45:18 For thus saith the LORD that created the heavens; God himself that formed the earth and made it; he hath established it, he created it not in vain, he formed it to be inhabited: I am the LORD; and there is none else.

American Standard Version
45:18 For thus saith Jehovah that created the heavens, the God that formed the earth and made it, that established it and created it not a waste, that formed it to be inhabited: I am Jehovah; and there is none else.

Bible in Basic English
45:18 For this is the word of the Lord who made the heavens; he is God; the maker and designer of the earth; who made it not to be a waste, but as a living-place for man: I am the Lord, and there is no other.

Darby's English Translation
45:18 For thus saith Jehovah who created the heavens, God himself who formed the earth and made it, he who established it, -- not as waste did he create it: he formed it to be inhabited: -- I am Jehovah, and there is none else.

Douay Rheims Bible
45:18 For thus saith the Lord that created the heavens, God himself that formed the earth, and made it, the very maker thereof: he did not create it in vain: he formed it to be inhabited. I am the Lord, and there is no other.

Noah Webster Bible
45:18 For thus saith the LORD that created the heavens; God himself that formed the earth and made it; he hath established it, he created it not in vain, he formed it to be inhabited: I am the LORD; and there is none else.

World English Bible
45:18 For thus says Yahweh who created the heavens, the God who formed the earth and made it, who established it and didn`t create it a waste, who formed it to be inhabited: I am Yahweh; and there is no one else.

Young's Literal Translation
45:18 For thus said Jehovah, Creator of heaven, He is God, Former of earth, and its Maker, He established it -- not empty He prepared it, For inhabiting He formed it: `I am Jehovah, and there is none else.

19

Modern Hebrew
לא בסתר דברתי
במקום ארץ חשך לא
אמרתי לזרע יעקב
תהו בקשוני אני
יהוה דבר צדק מגיד
מישרים׃

Paleo-Hebrew (Before 585 B.C.)
45:19

.

Hebrew Transliterated
45:19 L'a BSThUr DBUrThY BMQVM 'aUrTSh ChShK L'a 'aMUrThY LZUr'y Y'yQB ThHV BQShVNY 'aNY YHVH DBUr TShDQ MGYD MYShUrYM.

Latin Vulgate
45:19 non in abscondito locutus sum in loco terrae tenebroso non dixi semini Iacob frustra quaerite me ego Dominus loquens iustitiam adnuntians recta

King James Version
45:19 I have not spoken in secret, in a dark place of the earth: I said not unto the seed of Jacob, Seek ye me in vain: I the LORD speak righteousness, I declare things that are right.

American Standard Version
45:19 I have not spoken in secret, in a place of the land of darkness; I said not unto the seed of Jacob, Seek ye me in vain: I, Jehovah, speak righteousness, I declare things that are right.

Bible in Basic English
45:19 I have not given my word in secret, in a place in the underworld; I did not say to the seed of Jacob, Go into a waste land to make request of me: I the Lord say what is true, my word is righteousness.

Darby's English Translation
45:19 I have not spoken in secret, in a dark place of the earth; I said not unto the seed of Jacob, Seek me in vain: I am Jehovah, speaking righteousness, declaring things which are right.

Douay Rheims Bible
45:19 I have not spoken in secret, in a dark place of the earth: I have not said to the seed of Jacob: Seek me in vain. I am the Lord that speak justice, that declare right things.

Noah Webster Bible
45:19 I have not spoken in secret, in a dark place of the earth: I have not said to the seed of Jacob, Seek ye me in vain: I the LORD speak righteousness, I declare things that are right.

World English Bible
45:19 I have not spoken in secret, in a place of the land of darkness; I didn`t say to the seed of Jacob, Seek you me in vain: I, Yahweh, speak righteousness, I declare things that are right.

Young's Literal Translation
45:19 Not in secret have I spoken, in a dark place of the earth, I have not said to the seed of Jacob, In vain seek ye Me, I am Jehovah, speaking righteousness, Declaring uprightness.

20

Modern Hebrew
הקבצו ובאו התנגשו
יחדו פליטי הגוים
לא ידעו הנשאים
את־עץ פסלם
ומתפללים אל־אל לא
יושיע׃

Paleo-Hebrew (Before 585 B.C.)
45:20

-

-
.

Hebrew Transliterated
45:20 HQBTShV VB'aV HThNGShV YChDV PhLYTY HGVYM L'a YD'yV HNSh'aYM 'aTh-'yTSh PhSLM VMThPhLLYM 'aL-'aL L'a YVShY'y.

Latin Vulgate
45:20 congregamini et venite et accedite simul qui salvati estis ex gentibus nescierunt qui levant lignum sculpturae suae et rogant deum non salvantem

King James Version
45:20 Assemble yourselves and come; draw near together, ye that are escaped of the nations: they have no knowledge that set up the wood of their graven image, and pray unto a god that cannot save.

American Standard Version
45:20 Assemble yourselves and come; draw near together, ye that are escaped of the nations: they have no knowledge that carry the wood of their graven image, and pray unto a god that cannot save.

Bible in Basic English
45:20 Come together, even come near, you nations who are still living: they have no knowledge who take up their image of wood, and make prayer to a god in whom is no salvation.

Darby's English Translation
45:20 Gather yourselves and come; draw near together, ye that are escaped of the nations. They have no knowledge that carry the wood of their graven image, and pray unto a �god that cannot save.

Douay Rheims Bible
45:20 Assemble yourselves, and come, and draw near together, ye that are saved of the Gentiles: they have no knowledge that set up the wood of their graven work, and pray to a god that cannot save.

Noah Webster Bible
45:20 Assemble yourselves and come; draw near together, ye that have escaped of the nations: they have no knowledge that set up the wood of their graven image, and pray to a god that cannot save.

World English Bible
45:20 Assemble yourselves and come; draw near together, you who have escaped from the nations: they have no knowledge who carry the wood of their engraved image, and pray to a god that can`t save.

Young's Literal Translation
45:20 Be gathered, and come in, Come nigh together, ye escaped of the nations, They have not known, Who are lifting up the wood of their graven image, And praying unto a god that saveth not.

21

Modern Hebrew
הגידו והגישו אף
יועצו יחדו מי
השמיע זאת מקדם
מאז הגידה הלוא
אני יהוה ואין־עוד
אלהים מבלעדי
אל־צדיק ומושיע
אין זולתי׃

Paleo-Hebrew (Before 585 B.C.)
45:21

-
-

.

Hebrew Transliterated
45:21 HGYDV VHGYShV 'aPh YV'yTShV YChDV MY HShMY'y Z'aTh MQDM M'aZ HGYDH HLV'a 'aNY YHVH V'aYN-'yVD 'aLHYM MBL'yDY 'aL-TShDYQ VMVShY'y 'aYN ZVLThY.

Latin Vulgate
45:21 adnuntiate et venite et consiliamini simul quis auditum fecit hoc ab initio ex tunc praedixit illud numquid non ego Dominus et non est ultra Deus absque me Deus iustus et salvans non est praeter me

King James Version
45:21 Tell ye, and bring them near; yea, let them take counsel together: who hath declared this from ancient time? who hath told it from that time? have not I the LORD? and there is no God else beside me; a just God and a Saviour; there is none beside me.

American Standard Version
45:21 Declare ye, and bring it forth; yea, let them take counsel together: who hath showed this from ancient time? who hath declared it of old? have not I, Jehovah? and there is no God else besides me, a just God and a Saviour; there is none besides me.

Bible in Basic English
45:21 Give the word, put forward your cause, let us have a discussion together: who has given news of this in the past? who made it clear in early times? did not I, the Lord? and there is no God but me; a true God and a saviour; there is no other.

Darby's English Translation
45:21 Declare and bring them near; yea, let them take counsel together: who hath caused this to be heard from ancient time? who hath declared it long ago? Is it not I, Jehovah? And there is no God else beside me; a just �God and a Saviour, there is none besides me.

Douay Rheims Bible
45:21 Tell ye, and come, and consult together: who hath declared this from the beginning, who hath foretold this from that time? Have not I the Lord, and there is no God else besides me? A just God and a saviour, there is none besides me.

Noah Webster Bible
45:21 Tell ye, and bring them near; yes, let them take counsel together: who hath declared this from ancient time? who hath told it from that time? have not I the LORD? and there is no God else besides me; a just God and a Savior; there is none besides me.

World English Bible
45:21 Declare you, and bring it forth; yes, let them take counsel together: who has showed this from ancient time? who has declared it of old? Haven`t I, Yahweh? and there is no God else besides me, a just God and a Savior; there is no one besides me.

Young's Literal Translation
45:21 Declare ye, and bring near, Yea, they take counsel together, Who hath proclaimed this from of old? From that time hath declared it? Is it not I -- Jehovah? And there is no other god besides Me, A God righteous and saving, there is none save Me.

22

Modern Hebrew
פנו־אלי והושעו
כל־אפסי־ארץ כי
אני־אל ואין עוד׃

Paleo-Hebrew (Before 585 B.C.)
45:22
-
- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
45:22 PhNV-'aLY VHVSh'yV KL-'aPhSY-'aUrTSh KY 'aNY-'aL V'aYN 'yVD.

Latin Vulgate
45:22 convertimini ad me et salvi eritis omnes fines terrae quia ego Deus et non est alius

King James Version
45:22 Look unto me, and be ye saved, all the ends of the earth: for I am God, and there is none else.

American Standard Version
45:22 Look unto me, and be ye saved, all the ends of the earth; for I am God, and there is none else.

Bible in Basic English
45:22 Let your hearts be turned to me, so that you may have salvation, all the ends of the earth: for I am God, and there is no other.

Darby's English Translation
45:22 Look unto me, and be ye saved, all the ends of the earth: for I am �God, and there is none else.

Douay Rheims Bible
45:22 Be converted to me, and you shall be saved, all ye ends of the earth: for I am God, and there is no other.

Noah Webster Bible
45:22 Look to me, and be ye saved, all the ends of the earth: for I am God, and there is none else.

World English Bible
45:22 Look to me, and be you saved, all the ends of the earth; for I am God, and there is none else.

Young's Literal Translation
45:22 Turn to Me, and be saved, all ends of the earth, For I am God, and there is none else.

23

Modern Hebrew
בי נשבעתי יצא מפי
צדקה דבר ולא ישוב
כי־לי תכרע כל־ברך
תשבע כל־לשון׃

Paleo-Hebrew (Before 585 B.C.)
45:23

-
-
. -

Hebrew Transliterated
45:23 BY NShB'yThY YTSh'a MPhY TShDQH DBUr VL'a YShVB KY-LY ThKUr'y KL-BUrK ThShB'y KL-LShVN.

Latin Vulgate
45:23 in memet ipso iuravi egredietur de ore meo iustitiae verbum et non revertetur quia mihi curvabunt omnia genu et iurabit omnis lingua

King James Version
45:23 I have sworn by myself, the word is gone out of my mouth in righteousness, and shall not return, That unto me every knee shall bow, every tongue shall swear.

American Standard Version
45:23 By myself have I sworn, the word is gone forth from my mouth in righteousness, and shall not return, that unto me every knee shall bow, every tongue shall swear.

Bible in Basic English
45:23 By myself have I taken an oath, a true word has gone from my mouth, and will not be changed, that to me every knee will be bent, and every tongue will give honour.

Darby's English Translation
45:23 I have sworn by myself, the word is gone out of my mouth in righteousness and shall not return, that unto me every knee shall bow, every tongue shall swear.

Douay Rheims Bible
45:23 I have sworn by myself, the word of justice shall go out of my mouth, and shall not return: For every knee shall be bowed to me, and every tongue shall swear.

Noah Webster Bible
45:23 I have sworn by myself, the word is gone out of my mouth in righteousness, and shall not return, That to me every knee shall bow, every tongue shall swear.

World English Bible
45:23 By myself have I sworn, the word is gone forth from my mouth in righteousness, and shall not return, that to me every knee shall bow, every tongue shall swear.

Young's Literal Translation
45:23 By Myself I have sworn, Gone out from my mouth in righteousness hath a word, And it turneth not back, That to Me, bow doth every knee, every tongue swear.

24

Modern Hebrew
אך ביהוה לי אמר
צדקות ועז עדיו
יבוא ויבשו כל
הנחרים בו׃

Paleo-Hebrew (Before 585 B.C.)
45:24

.

Hebrew Transliterated
45:24 'aK BYHVH LY 'aMUr TShDQVTh V'yZ 'yDYV YBV'a VYBShV KL HNChUrYM BV.

Latin Vulgate
45:24 ergo in Domino dicet meae sunt iustitiae et imperium ad eum venient et confundentur omnes qui repugnant ei

King James Version
45:24 Surely, shall one say, in the LORD have I righteousness and strength: even to him shall men come; and all that are incensed against him shall be ashamed.

American Standard Version
45:24 Only in Jehovah, it is said of me, is righteousness and strength; even to him shall men come; and all they that were incensed against him shall be put to shame.

Bible in Basic English
45:24 Only in the Lord will Jacob overcome and be strong: together all those who were angry with him will be put to shame and come to destruction.

Darby's English Translation
45:24 Only in Jehovah, shall one say, have I righteousness and strength. To him shall men come; and all that are incensed against him shall be ashamed.

Douay Rheims Bible
45:24 Therefore shall he say: In the Lord are my justices and empire: they shall come to him, and all that resist him shall be confounded.

Noah Webster Bible
45:24 Surely, shall one say, in the LORD have I righteousness and strength: even to him shall men come; and all that are incensed against him shall be ashamed.

World English Bible
45:24 Only in Yahweh, it is said of me, is righteousness and strength; even to him shall men come; and all those who were incensed against him shall be put to shame.

Young's Literal Translation
45:24 Only in Jehovah, said hath one, Have I righteousness and strength, Unto Him he cometh in, And ashamed are all those displeased with Him.

25

Modern Hebrew
ביהוה יצדקו
ויתהללו כל־זרע
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
45:25

-
.

Hebrew Transliterated
45:25 BYHVH YTShDQV VYThHLLV KL-ZUr'y YShUr'aL.

Latin Vulgate
45:25 in Domino iustificabitur et laudabitur omne semen Israhel

King James Version
45:25 In the LORD shall all the seed of Israel be justified, and shall glory.

American Standard Version
45:25 In Jehovah shall all the seed of Israel be justified, and shall glory.

Bible in Basic English
45:25 In the Lord will all the seed of Israel get their rights, and they will give glory to him.

Darby's English Translation
45:25 In Jehovah shall all the seed of Israel be justified, and shall glory.

Douay Rheims Bible
45:25 In the Lord shall all the seed of Israel be justified and praised.

Noah Webster Bible
45:25 In the LORD shall all the seed of Israel be justified, and shall glory.

World English Bible
45:25 In Yahweh shall all the seed of Israel be justified, and shall glory.

Young's Literal Translation
45:25 In Jehovah are all the seed of Israel justified, And they boast themselves.`

Isaiah 46


Isaiah Chapter 46 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 45

The Book of the Prophet Isaiah

Chapter 46

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

1

Modern Hebrew
כרע בל קרס נבו
היו עצביהם לחיה
ולבהמה נשאתיכם
עמוסות משא לעיפה׃

Paleo-Hebrew (Before 585 B.C.)
46:1

.

Hebrew Transliterated
46:1 KUr'y BL QUrS NBV HYV 'yTShBYHM LChYH VLBHMH NSh'aThYKM 'yMVSVTh MSh'a L'yYPhH.

Latin Vulgate
46:1 conflatus est Bel contritus est Nabo facta sunt simulacra eorum bestiis et iumentis onera vestra gravi pondere usque ad lassitudinem

King James Version
46:1 Bel boweth down, Nebo stoopeth, their idols were upon the beasts, and upon the cattle: your carriages were heavy loaden; they are a burden to the weary beast.

American Standard Version
46:1 Bel boweth down, Nebo stoopeth; their idols are upon the beasts, and upon the cattle: the things that ye carried about are made a load, a burden to the weary beast.

Bible in Basic English
46:1 Bel is bent down, Nebo is falling; their images are on the beasts and on the cattle: the things which you took about have become a weight to the tired beast.

Darby's English Translation
46:1 Bel is bowed down, Nebo bendeth; their idols are upon the beasts, and upon the cattle: the things ye carried are laid on, a burden to the weary beast.

Douay Rheims Bible
46:1 Bel is broken, Nebo is destroyed: their idols are put upon beasts and cattle, your burdens of heavy weight even unto weariness.

Noah Webster Bible
46:1 Bel boweth down, Nebo stoopeth, their idols were upon the beasts, and upon the cattle: your loads were heavy; they were a burden to the weary beast.

World English Bible
46:1 Bel bows down, Nebo stoops; their idols are on the animals, and on the cattle: the things that you carried about are made a load, a burden to the weary animal.

Young's Literal Translation
46:1 Bowed down hath Bel, stooping is Nebo, Their idols have been for the beast and for cattle, Your burdens are loaded, a burden to the weary.

2

Modern Hebrew
קרסו כרעו יחדו לא
יכלו מלט משא
ונפשם בשבי הלכה׃

Paleo-Hebrew (Before 585 B.C.)
46:2

.

Hebrew Transliterated
46:2 QUrSV KUr'yV YChDV L'a YKLV MLT MSh'a VNPhShM BShBY HLKH.

Latin Vulgate
46:2 contabuerunt et contrita sunt simul non potuerunt salvare portantem et anima eorum in captivitatem ibit

King James Version
46:2 They stoop, they bow down together; they could not deliver the burden, but themselves are gone into captivity.

American Standard Version
46:2 They stoop, they bow down together; they could not deliver the burden, but themselves are gone into captivity.

Bible in Basic English
46:2 They are bent down, they are falling together: they were not able to keep their images safe, but they themselves have been taken prisoner.

Darby's English Translation
46:2 They bend, they are bowed down together; they could not deliver the burden, and themselves are gone into captivity.

Douay Rheims Bible
46:2 They are consumed, and are broken together: they could not save him that carried them, and they themselves shall go into captivity.

Noah Webster Bible
46:2 They stoop, they bow down together; they could not deliver the burden, but themselves have gone into captivity.

World English Bible
46:2 They stoop, they bow down together; they could not deliver the burden, but themselves are gone into captivity.

Young's Literal Translation
46:2 They have stooped, they have bowed together, They have not been able to deliver the burden, And themselves into captivity have gone.

3

Modern Hebrew
שמעו אלי בית יעקב
וכל־שארית בית
ישראל העמסים
מני־בטן הנשאים
מני־רחם׃

Paleo-Hebrew (Before 585 B.C.)
46:3

-

-
. -

Hebrew Transliterated
46:3 ShM'yV 'aLY BYTh Y'yQB VKL-Sh'aUrYTh BYTh YShUr'aL H'yMSYM MNY-BTN HNSh'aYM MNY-UrChM.

Latin Vulgate
46:3 audite me domus Iacob et omne residuum domus Israhel qui portamini a meo utero qui gestamini a mea vulva

King James Version
46:3 Hearken unto me, O house of Jacob, and all the remnant of the house of Israel, which are borne by me from the belly, which are carried from the womb:

American Standard Version
46:3 Hearken unto me, O house of Jacob, and all the remnant of the house of Israel, that have been borne by me from their birth, that have been carried from the womb;

Bible in Basic English
46:3 Give ear to me, O family of Jacob, and all the rest of the people of Israel, who have been supported by me from their birth, and have been my care from their earliest days:

Darby's English Translation
46:3 Hearken unto me, house of Jacob, and all the remnant of the house of Israel, ye who have been borne from the belly, who have been carried from the womb:

Douay Rheims Bible
46:3 Hearken unto me, O house of Jacob, all the remnant of the house of Israel, who are carried by my bowels, are borne up by my womb.

Noah Webster Bible
46:3 Hearken to me, O house of Jacob, and all the remnant of the house of Israel, which are borne by me from the birth, which are carried from the womb:

World English Bible
46:3 Listen to me, house of Jacob, and all the remnant of the house of Israel, that have been borne by me from their birth, that have been carried from the womb;

Young's Literal Translation
46:3 Hearken unto Me, O house of Jacob, And all the remnant of Israel, Who are borne from the belly, Who are carried from the womb,

4

Modern Hebrew
ועד־זקנה אני הוא
ועד־שיבה אני אסבל
אני עשיתי ואני
אשא ואני אסבל
ואמלט׃

Paleo-Hebrew (Before 585 B.C.)
46:4
-
-

.

Hebrew Transliterated
46:4 V'yD-ZQNH 'aNY HV'a V'yD-ShYBH 'aNY 'aSBL 'aNY 'yShYThY V'aNY 'aSh'a V'aNY 'aSBL V'aMLT.

Latin Vulgate
46:4 usque ad senectam ego ipse et usque ad canos ego portabo ego feci et ego feram et ego portabo et salvabo

King James Version
46:4 And even to your old age I am he; and even to hoar hairs will I carry you: I have made, and I will bear; even I will carry, and will deliver you.

American Standard Version
46:4 and even to old age I am he, and even to hoar hairs will I carry you; I have made, and I will bear; yea, I will carry, and will deliver.

Bible in Basic English
46:4 Even when you are old I will be the same, and when you are grey-haired I will take care of you: I will still be responsible for what I made; yes, I will take you and keep you safe.

Darby's English Translation
46:4 Even to old age, I am HE, and unto hoary hairs I will carry you: It is I that have made, and I will bear, and I will carry, and will deliver.

Douay Rheims Bible
46:4 Even to your old age I am the same, and to your grey hairs I will carry you: I have made you, and I will bear: I will carry and will save.

Noah Webster Bible
46:4 And even to your old age I am he; and even to hoary hairs will I carry you: I have made, and I will bear; even I will carry, and will deliver you.

World English Bible
46:4 and even to old age I am he, and even to gray hairs will I carry you. I have made, and I will bear; yes, I will carry, and will deliver.

Young's Literal Translation
46:4 Even to old age I am He, and to grey hairs I carry, I made, and I bear, yea, I carry and deliver.

5

Modern Hebrew
למי תדמיוני ותשוו
ותמשלוני ונדמה׃

Paleo-Hebrew (Before 585 B.C.)
46:5

.

Hebrew Transliterated
46:5 LMY ThDMYVNY VThShVV VThMShLVNY VNDMH.

Latin Vulgate
46:5 cui adsimilastis me et adaequastis et conparastis me et fecistis similem

King James Version
46:5 To whom will ye liken me, and make me equal, and compare me, that we may be like?

American Standard Version
46:5 To whom will ye like me, and make me equal, and compare me, that we may be like?

Bible in Basic English
46:5 Who in your eyes is my equal? or what comparison will you make with me?

Darby's English Translation
46:5 To whom will ye liken me and make me equal, or compare me, that we may be like?

Douay Rheims Bible
46:5 To whom have you likened me, and made me equal, and compared me, and made me like?

Noah Webster Bible
46:5 To whom will ye liken me, and make me equal, and compare me, that we may be like?

World English Bible
46:5 To whom will you liken me, and make me equal, and compare me, that we may be like?

Young's Literal Translation
46:5 To whom do ye liken Me, and make equal? And compare Me, that we may be like?

6

Modern Hebrew
הזלים זהב מכיס
וכסף בקנה ישקלו
ישכרו צורף ויעשהו
אל יסגדו אף־
ישתחוו׃

Paleo-Hebrew (Before 585 B.C.)
46:6

-
.

Hebrew Transliterated
46:6 HZLYM ZHB MKYS VKSPh BQNH YShQLV YShKUrV TShVUrPh VY'yShHV 'aL YSGDV 'aPh- YShThChVV.

Latin Vulgate
46:6 qui confertis aurum de sacculo et argentum statera ponderatis conducentes aurificem ut faciat deum et procidunt et adorant

King James Version
46:6 They lavish gold out of the bag, and weigh silver in the balance, and hire a goldsmith; and he maketh it a god: they fall down, yea, they worship.

American Standard Version
46:6 Such as lavish gold out of the bag, and weigh silver in the balance, they hire a goldsmith, and he maketh it a god; they fall down, yea, they worship.

Bible in Basic English
46:6 As for those who take gold out of a bag, and put silver in the scales, they give payment to a gold-worker, to make it into a god; they go down on their faces and give it worship.

Darby's English Translation
46:6 -- They lavish gold out of the bag, and weigh silver in the balance; they hire a goldsmith, and he maketh it a �god: they fall down, yea, they worship.

Douay Rheims Bible
46:6 You that contribute gold out of the bag, and weigh out silver in the scales: and hire a goldsmith to make a god: and they fall down and worship.

Noah Webster Bible
46:6 They lavish gold out of the bag, and weigh silver in the balance, and hire a goldsmith; and he maketh it a god: they fall down, yes, they worship.

World English Bible
46:6 Some pour out gold from the bag, and weigh silver in the balance. They hire a goldsmith, and he makes it a god. They fall down -- yes, they worship.

Young's Literal Translation
46:6 -- They are pouring out gold from a bag, And silver on the beam they weigh, They hire a refiner, and he maketh it a god, They fall down, yea, they bow themselves.

7

Modern Hebrew
ישאהו על־כתף
יסבלהו ויניחהו
תחתיו ויעמד
ממקומו לא ימיש
אף־ יצעק אליו ולא
יענה מצרתו לא
יושיענו׃

Paleo-Hebrew (Before 585 B.C.)
46:7
-

-

.

Hebrew Transliterated
46:7 YSh'aHV 'yL-KThPh YSBLHV VYNYChHV ThChThYV VY'yMD MMQVMV L'a YMYSh 'aPh- YTSh'yQ 'aLYV VL'a Y'yNH MTShUrThV L'a YVShY'yNV.

Latin Vulgate
46:7 portant illud in umeris gestantes et ponentes in loco suo et stabit ac de loco suo non movebitur sed et cum clamaverint ad eum non audiet de tribulatione non salvabit eos

King James Version
46:7 They bear him upon the shoulder, they carry him, and set him in his place, and he standeth; from his place shall he not remove: yea, one shall cry unto him, yet can he not answer, nor save him out of his trouble.

American Standard Version
46:7 They bear it upon the shoulder, they carry it, and set it in its place, and it standeth, from its place shall it not remove: yea, one may cry unto it, yet can it not answer, nor save him out of his trouble.

Bible in Basic English
46:7 They put him on their backs, and take him up, and put him in his fixed place, from which he may not be moved; if a man gives a cry for help to him, he is unable to give an answer, or get him out of his trouble.

Darby's English Translation
46:7 They bear him on the shoulder, they carry him, and set him in his place; there he standeth, he doth not remove from his place: yea, one crieth unto him, and he answereth not; he saveth him not out of his trouble.

Douay Rheims Bible
46:7 They bear him on their shoulders and carry him, and set him in his piece, and he shall stand, and shall not stir out of his place. Yea, when they shall cry also unto him, he shall not hear: he shall not save them from tribulation.

Noah Webster Bible
46:7 They bear him upon the shoulder, they carry him, and set him in his place, and he standeth; from his place shall he not remove: yes, one shall cry to him, yet he cannot answer, nor save him out of his trouble.

World English Bible
46:7 They bear it on the shoulder, they carry it, and set it in its place, and it stands, from its place it shall not move: yes, one may cry to it, yet it can not answer, nor save him out of his trouble.

Young's Literal Translation
46:7 They lift him up on the shoulder, They carry him, and cause him to rest in his place, And he standeth, from his place he moveth not, Yea, one crieth unto him, and he answereth not, From his adversity he saveth him not.

8

Modern Hebrew
זכרו־זאת והתאששו
השיבו פושעים
על־לב׃

Paleo-Hebrew (Before 585 B.C.)
46:8
-

. -

Hebrew Transliterated
46:8 ZKUrV-Z'aTh VHTh'aShShV HShYBV PhVSh'yYM 'yL-LB.

Latin Vulgate
46:8 mementote istud et fundamini redite praevaricatores ad cor

King James Version
46:8 Remember this, and shew yourselves men: bring it again to mind, O ye transgressors.

American Standard Version
46:8 Remember this, and show yourselves men; bring it again to mind, O ye transgressors.

Bible in Basic English
46:8 Keep this in mind and be shamed; let it come back to your memory, you sinners.

Darby's English Translation
46:8 Remember this, and shew yourselves men; call it to mind, ye transgressors.

Douay Rheims Bible
46:8 Remember this, and be ashamed: return, ye transgressors, to the heart.

Noah Webster Bible
46:8 Remember this, and show yourselves men: bring it again to mind, O ye transgressors.

World English Bible
46:8 Remember this, and show yourselves men; bring it again to mind, you transgressors.

Young's Literal Translation
46:8 Remember this, and shew yourselves men, Turn it back, O transgressors, to the heart.

9

Modern Hebrew
זכרו ראשנות מעולם
כי אנכי אל ואין
עוד אלהים ואפס
כמוני׃

Paleo-Hebrew (Before 585 B.C.)
46:9

.

Hebrew Transliterated
46:9 ZKUrV Ur'aShNVTh M'yVLM KY 'aNKY 'aL V'aYN 'yVD 'aLHYM V'aPhS KMVNY.

Latin Vulgate
46:9 recordamini prioris saeculi quoniam ego sum Deus et non est ultra Deus nec est similis mei

King James Version
46:9 Remember the former things of old: for I am God, and there is none else; I am God, and there is none like me,

American Standard Version
46:9 Remember the former things of old: for I am God, and there is none else; I am God, and there is none like me;

Bible in Basic English
46:9 Let the things which are past come to your memory: for I am God, and there is no other; I am God, and there is no one like me;

Darby's English Translation
46:9 Remember the former things of old; for I am �God, and there is none else; I am God, and there is none like me;

Douay Rheims Bible
46:9 Remember the former age, for I am God, and there is no God beside, neither is there the like to me:

Noah Webster Bible
46:9 Remember the former things of old: for I am God, and there is none else; I am God, and there is none like me,

World English Bible
46:9 Remember the former things of old: for I am God, and there is none else; I am God, and there is none like me;

Young's Literal Translation
46:9 Remember former things of old, For I am Mighty, and there is none else, God -- and there is none like Me.

10

Modern Hebrew
מגיד מראשית אחרית
ומקדם אשר לא־נעשו
אמר עצתי תקום
וכל־חפצי אעשה׃

Paleo-Hebrew (Before 585 B.C.)
46:10

-

-
.

Hebrew Transliterated
46:10 MGYD MUr'aShYTh 'aChUrYTh VMQDM 'aShUr L'a-N'yShV 'aMUr 'yTShThY ThQVM VKL-ChPhTShY 'a'yShH.

Latin Vulgate
46:10 adnuntians ab exordio novissimum et ab initio quae necdum facta sunt dicens consilium meum stabit et omnis voluntas mea fiet

King James Version
46:10 Declaring the end from the beginning, and from ancient times the things that are not yet done, saying, My counsel shall stand, and I will do all my pleasure:

American Standard Version
46:10 declaring the end from the beginning, and from ancient times things that are not yet done; saying, My counsel shall stand, and I will do all my pleasure;

Bible in Basic English
46:10 Making clear from the first what is to come, and from past times the things which have not so far come about; saying, My purpose is fixed, and I will do all my pleasure;

Darby's English Translation
46:10 declaring the end from the beginning, and from ancient times the things that are not yet done, saying, My counsel shall stand, and I will do all my pleasure;

Douay Rheims Bible
46:10 Who shew from the beginning the things that shall be at last, and from ancient times the things that as yet are not done, saying: My counsel shall stand, and all my will shall be done:

Noah Webster Bible
46:10 Declaring the end from the beginning, and from ancient times the things that are not yet done, saying, My counsel shall stand, and I will do all my pleasure:

World English Bible
46:10 declaring the end from the beginning, and from ancient times things that are not yet done; saying, My counsel shall stand, and I will do all my pleasure;

Young's Literal Translation
46:10 Declaring from the beginning the latter end, And from of old that which hath not been done, Saying, `My counsel doth stand, And all My delight I do.`

11

Modern Hebrew
קרא ממזרח עיט
מארץ מרחק איש
עצתו אף־דברתי
אף־אביאנה יצרתי
אף־ אעשנה׃

Paleo-Hebrew (Before 585 B.C.)
46:11

-
-
. -

Hebrew Transliterated
46:11 QUr'a MMZUrCh 'yYT M'aUrTSh MUrChQ 'aYSh 'yTShThV 'aPh-DBUrThY 'aPh-'aBY'aNH YTShUrThY 'aPh- 'a'yShNH.

Latin Vulgate
46:11 vocans ab oriente avem et de terra longinqua virum voluntatis meae et locutus sum et adducam illud creavi et faciam illud

King James Version
46:11 Calling a ravenous bird from the east, the man that executeth my counsel from a far country: yea, I have spoken it, I will also bring it to pass; I have purposed it, I will also do it.

American Standard Version
46:11 calling a ravenous bird from the east, the man of my counsel from a far country; yea, I have spoken, I will also bring it to pass; I have purposed, I will also do it.

Bible in Basic English
46:11 Sending for a bird of strong flight from the east, the man of my purpose from a far country; I have said it, and I will give effect to it; the thing designed by me will certainly be done.

Darby's English Translation
46:11 calling a bird of prey from the east, the man of my counsel from a far country. Yea, I have spoken, I will also bring it to pass; I have purposed it, I will also do it.

Douay Rheims Bible
46:11 Who call a bird from the east, and from a far country the man of my own will, and I have spoken, and will bring it to pass: I have created, and I will do it.

Noah Webster Bible
46:11 Calling a ravenous bird from the east, the man that executeth my counsel from a far country: yes, I have spoken it, I will also bring it to pass; I have purposed it, I will also perform it.

World English Bible
46:11 calling a ravenous bird from the east, the man of my counsel from a far country; yes, I have spoken, I will also bring it to pass; I have purposed, I will also do it.

Young's Literal Translation
46:11 Calling from the east a ravenous bird, From a far land the man of My counsel, Yea, I have spoken, yea, I bring it in, I have formed it, yea, I do it.

12

Modern Hebrew
שמעו אלי אבירי לב
הרחוקים מצדקה׃

Paleo-Hebrew (Before 585 B.C.)
46:12

.

Hebrew Transliterated
46:12 ShM'yV 'aLY 'aBYUrY LB HUrChVQYM MTShDQH.

Latin Vulgate
46:12 audite me duro corde qui longe estis a iustitia

King James Version
46:12 Hearken unto me, ye stouthearted, that are far from righteousness:

American Standard Version
46:12 Hearken unto me, ye stout-hearted, that are far from righteousness:

Bible in Basic English
46:12 Give ear to me, you feeble-hearted, who have no faith in my righteousness:

Darby's English Translation
46:12 Hearken unto me, ye stout-hearted, that are far from righteousness:

Douay Rheims Bible
46:12 Hear me, O ye hardhearted, who are far from justice.

Noah Webster Bible
46:12 Hearken to me, ye stout-hearted, that are far from righteousness:

World English Bible
46:12 Listen to me, you stout-hearted, who are far from righteousness:

Young's Literal Translation
46:12 Hearken unto Me, ye mighty in heart, Who are far from righteousness.

13

Modern Hebrew
קרבתי צדקתי לא
תרחק ותשועתי לא
תאחר ונתתי בציון
תשועה לישראל
תפארתי׃

Paleo-Hebrew (Before 585 B.C.)
46:13

.

Hebrew Transliterated
46:13 QUrBThY TShDQThY L'a ThUrChQ VThShV'yThY L'a Th'aChUr VNThThY BTShYVN ThShV'yH LYShUr'aL ThPh'aUrThY.

Latin Vulgate
46:13 prope feci iustitiam meam non elongabitur et salus mea non morabitur dabo in Sion salutem et Israheli gloriam meam

King James Version
46:13 I bring near my righteousness; it shall not be far off, and my salvation shall not tarry: and I will place salvation in Zion for Israel my glory.

American Standard Version
46:13 I bring near my righteousness, it shall not be far off, and my salvation shall not tarry; and I will place salvation in Zion for Israel my glory.

Bible in Basic English
46:13 My righteousness is near, it is not far off; salvation will come quickly; and I will make Zion free, and give Israel my glory.

Darby's English Translation
46:13 I bring near my righteousness; it shall not be far off, and my salvation shall not delay; and I will give salvation in Zion, and unto Israel my glory.

Douay Rheims Bible
46:13 I have brought my justice near, it shall not be afar off: and my salvation shall not tarry. I will give salvation in Sion, and my glory in Israel.

Noah Webster Bible
46:13 I bring near my righteousness; it shall not be far off, and my salvation shall not delay: and I will place salvation in Zion for Israel my glory.

World English Bible
46:13 I bring near my righteousness, it shall not be far off, and my salvation shall not wait; and I will place salvation in Zion for Israel my glory.

Young's Literal Translation
46:13 I have brought near My righteousness, It is not far off, And My salvation -- it doth not tarry, And I have given in Zion salvation, To Israel My glory!

Isaiah 47


Isaiah Chapter 47 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 46

The Book of the Prophet Isaiah

Chapter 47

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
רדי ושבי על־עפר
בתולת בת־בבל
שבי־לארץ אין־כסא
בת־כשדים כי לא
תוסיפי יקראו־לך
רכה וענגה׃

Paleo-Hebrew (Before 585 B.C.)
47:1

-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
47:1 UrDY VShBY 'yL-'yPhUr BThVLTh BTh-BBL ShBY-L'aUrTSh 'aYN-KS'a BTh-KShDYM KY L'a ThVSYPhY YQUr'aV-LK UrKH V'yNGH.

Latin Vulgate
47:1 descende sede in pulverem virgo filia Babylon sede in terra non est solium filiae Chaldeorum quia ultra non vocaberis mollis et tenera

King James Version
47:1 Come down, and sit in the dust, O virgin daughter of Babylon, sit on the ground: there is no throne, O daughter of the Chaldeans: for thou shalt no more be called tender and delicate.

American Standard Version
47:1 Come down, and sit in the dust, O virgin daughter of Babylon; sit on the ground without a throne, O daughter of the Chaldeans: for thou shalt no more be called tender and delicate.

Bible in Basic English
47:1 Come and take your seat in the dust, O virgin daughter of Babylon; come down from your seat of power, and take your place on the earth, O daughter of the Chaldaeans: for you will never again seem soft and delicate.

Darby's English Translation
47:1 Come down and sit in the dust, virgin-daughter of Babylon! Sit on the ground, -- there is no throne, O daughter of the Chaldeans; for thou shalt no more be called tender and delicate.

Douay Rheims Bible
47:1 Come down, sit in the dust, O virgin daughter of Babylon, sit on the ground: there is no throne for the daughter of the Chaldeans, for thou shalt no more be called delicate and tender.

Noah Webster Bible
47:1 Come down, and sit in the dust, O virgin daughter of Babylon, sit on the ground: there is no throne, O daughter of the Chaldeans: for thou shalt no more be called tender and delicate.

World English Bible
47:1 Come down, and sit in the dust, virgin daughter of Babylon; sit on the ground without a throne, daughter of the Chaldeans: for you shall no more be called tender and delicate.

Young's Literal Translation
47:1 Come down, and sit on the dust, O virgin daughter of Babylon, Sit on the earth, there is no throne, O daughter of the Chaldeans, For no more do they cry to thee, `O tender and delicate one.`

2

Modern Hebrew
קחי רחים וטחני
קמח גלי צמתך
חשפי־שבל גלי־שוק
עברי נהרות׃

Paleo-Hebrew (Before 585 B.C.)
47:2

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
47:2 QChY UrChYM VTChNY QMCh GLY TShMThK ChShPhY-ShBL GLY-ShVQ 'yBUrY NHUrVTh.

Latin Vulgate
47:2 tolle molam et mole farinam denuda turpitudinem tuam discoperi umerum revela crus transi flumina

King James Version
47:2 Take the millstones, and grind meal: uncover thy locks, make bare the leg, uncover the thigh, pass over the rivers.

American Standard Version
47:2 Take the millstones, and grind meal; remove thy veil, strip off the train, uncover the leg, pass through the rivers.

Bible in Basic English
47:2 Take the crushing-stones and get the meal crushed: take off your veil, put away your robe, let your legs be uncovered, go through the rivers.

Darby's English Translation
47:2 Take the millstones, and grind meal; remove thy veil, lift up the train, uncover the leg, pass over rivers:

Douay Rheims Bible
47:2 Take a millstone and grind meal: uncover thy shame, strip thy shoulder, make bare thy legs, pass over the rivers.

Noah Webster Bible
47:2 Take the millstones, and grind meal: uncover thy locks, make bare the leg, uncover the thigh, pass over the rivers.

World English Bible
47:2 Take the millstones, and grind meal; remove your veil, strip off the train, uncover the leg, pass through the rivers.

Young's Literal Translation
47:2 Take millstones, and grind flour, Remove thy veil, draw up the skirt, Uncover the leg, pass over the floods.

3

Modern Hebrew
תגל ערותך גם תראה
חרפתך נקם אקח ולא
אפגע אדם׃

Paleo-Hebrew (Before 585 B.C.)
47:3

.

Hebrew Transliterated
47:3 ThGL 'yUrVThK GM ThUr'aH ChUrPhThK NQM 'aQCh VL'a 'aPhG'y 'aDM.

Latin Vulgate
47:3 revelabitur ignominia tua et videbitur obprobrium tuum ultionem capiam et non resistet mihi homo

King James Version
47:3 Thy nakedness shall be uncovered, yea, thy shame shall be seen: I will take vengeance, and I will not meet thee as a man.

American Standard Version
47:3 Thy nakedness shall be uncovered, yea, thy shame shall be seen: I will take vengeance, and will spare no man.

Bible in Basic English
47:3 The shame of your unclothed condition will be seen by all: I will give punishment without mercy,

Darby's English Translation
47:3 thy nakedness shall be uncovered, yea, thy shame shall be seen. I will take vengeance, and I will meet none to stay me. ...

Douay Rheims Bible
47:3 Thy nakedness shall be discovered, and thy shame shall be seen: I will take vengeance, and no man shall resist me.

Noah Webster Bible
47:3 Thy nakedness shall be uncovered, yes, thy shame shall be seen: I will take vengeance, and I will not meet thee as a man.

World English Bible
47:3 Your nakedness shall be uncovered, yes, your shame shall be seen: I will take vengeance, and will spare no man.

Young's Literal Translation
47:3 Revealed is thy nakedness, yea, seen is thy reproach, Vengeance I take, and I meet not a man.

4

Modern Hebrew
גאלנו יהוה צבאות
שמו קדוש ישראל׃

Paleo-Hebrew (Before 585 B.C.)
47:4

.

Hebrew Transliterated
47:4 G'aLNV YHVH TShB'aVTh ShMV QDVSh YShUr'aL.

Latin Vulgate
47:4 redemptor noster Dominus exercituum nomen illius Sanctus Israhel

King James Version
47:4 As for our redeemer, the LORD of hosts is his name, the Holy One of Israel.

American Standard Version
47:4 Our Redeemer, Jehovah of hosts is his name, the Holy One of Israel.

Bible in Basic English
47:4 Says the Lord who takes up our cause; the Lord of armies is his name, the Holy One of Israel.

Darby's English Translation
47:4 Our Redeemer, Jehovah of hosts is his name, the Holy One of Israel. ...

Douay Rheims Bible
47:4 Our redeemer, the Lord of hosts is his name, the Holy One of Israel.

Noah Webster Bible
47:4 As for our Redeemer, the LORD of hosts is his name, the Holy One of Israel.

World English Bible
47:4 Our Redeemer, Yahweh of hosts is his name, the Holy One of Israel.

Young's Literal Translation
47:4 Our redeemer is Jehovah of Hosts, His name is the Holy One of Israel.

5

Modern Hebrew
שבי דומם ובאי
בחשך בת־כשדים כי
לא תוסיפי
יקראו־לך גברת
ממלכות׃

Paleo-Hebrew (Before 585 B.C.)
47:5

-

-
.

Hebrew Transliterated
47:5 ShBY DVMM VB'aY BChShK BTh-KShDYM KY L'a ThVSYPhY YQUr'aV-LK GBUrTh MMLKVTh.

Latin Vulgate
47:5 sede tace et intra in tenebras filia Chaldeorum quia non vocaberis ultra domina regnorum

King James Version
47:5 Sit thou silent, and get thee into darkness, O daughter of the Chaldeans: for thou shalt no more be called, The lady of kingdoms.

American Standard Version
47:5 Sit thou silent, and get thee into darkness, O daughter of the Chaldeans; for thou shalt no more be called The mistress of kingdoms.

Bible in Basic English
47:5 Be seated in the dark without a word, O daughter of the Chaldaeans: for you will no longer be named, The Queen of Kingdoms.

Darby's English Translation
47:5 Sit silent, and get thee into darkness, daughter of the Chaldeans; for thou shalt no more be called, Mistress of kingdoms.

Douay Rheims Bible
47:5 Sit thou silent, and get thee into darkness, O daughter of the Chaldeans: for thou shalt no more be called the lady of kingdoms.

Noah Webster Bible
47:5 Sit thou silent, and get thee into darkness, O daughter of the Chaldeans: for thou shalt no more be called, The lady of kingdoms.

World English Bible
47:5 Sit you silent, and get you into darkness, daughter of the Chaldeans; for you shall no more be called The mistress of kingdoms.

Young's Literal Translation
47:5 Sit silent, and go into darkness, O daughter of the Chaldeans, For no more do they cry to thee, `Mistress of kingdoms.`

6

Modern Hebrew
קצפתי על־עמי
חללתי נחלתי ואתנם
בידך לא־שמת להם
רחמים על־זקן
הכבדת עלך מאד׃

Paleo-Hebrew (Before 585 B.C.)
47:6
-

-
-

.

Hebrew Transliterated
47:6 QTShPhThY 'yL-'yMY ChLLThY NChLThY V'aThNM BYDK L'a-ShMTh LHM UrChMYM 'yL-ZQN HKBDTh 'yLK M'aD.

Latin Vulgate
47:6 iratus sum super populum meum contaminavi hereditatem meam et dedi eos in manu tua non posuisti eis misericordias super senem adgravasti iugum tuum valde

King James Version
47:6 I was wroth with my people, I have polluted mine inheritance, and given them into thine hand: thou didst shew them no mercy; upon the ancient hast thou very heavily laid thy yoke.

American Standard Version
47:6 I was wroth with my people, I profaned mine inheritance, and gave them into thy hand: thou didst show them no mercy; upon the aged hast thou very heavily laid thy yoke.

Bible in Basic English
47:6 I was angry with my people, I put shame on my heritage, and gave them into your hands: you had no mercy on them; you put a cruel yoke on those who were old;

Darby's English Translation
47:6 I was wroth with my people, I polluted mine inheritance, and gave them into thy hand: thou didst shew them no mercy; upon the aged didst thou very heavily lay thy yoke;

Douay Rheims Bible
47:6 I was angry with my people, I have polluted my inheritance, and have given them into thy bend: thou hast shewn no mercy to them: upon the ancient thou hast laid thy yoke exceeding heavy.

Noah Webster Bible
47:6 I was wroth with my people, I have polluted my inheritance, and given them into thy hand: thou didst show them no mercy; upon the ancient hast thou very heavily laid thy yoke.

World English Bible
47:6 I was angry with my people, I profaned my inheritance, and gave them into your hand: you did show them no mercy; on the aged have you very heavily laid your yoke.

Young's Literal Translation
47:6 I have been wroth against My people, I have polluted Mine inheritance And I give them into thy hand, Thou hast not appointed for them mercies, On the aged thou hast made thy yoke very heavy,

7

Modern Hebrew
ותאמרי לעולם אהיה
גברת עד לא־שמת
אלה על־לבך לא
זכרת אחריתה׃

Paleo-Hebrew (Before 585 B.C.)
47:7

-
-

.

Hebrew Transliterated
47:7 VTh'aMUrY L'yVLM 'aHYH GBUrTh 'yD L'a-ShMTh 'aLH 'yL-LBK L'a ZKUrTh 'aChUrYThH.

Latin Vulgate
47:7 et dixisti in sempiternum ero domina non posuisti haec super cor tuum neque recordata es novissimi tui

King James Version
47:7 And thou saidst, I shall be a lady for ever: so that thou didst not lay these things to thy heart, neither didst remember the latter end of it.

American Standard Version
47:7 And thou saidst, I shall be mistress for ever; so that thou didst not lay these things to thy heart, neither didst remember the latter end thereof.

Bible in Basic English
47:7 And you said, I will be a queen for ever: you did not give attention to these things, and did not keep in mind what would come after.

Darby's English Translation
47:7 and thou saidst, I shall be a mistress for ever; so that thou didst not take these things to heart, thou didst not remember the end thereof.

Douay Rheims Bible
47:7 And thou hast said: I shall be a lady for ever: thou hast not laid these things to thy heart, neither hast thou remembered thy latter end.

Noah Webster Bible
47:7 And thou saidst, I shall be a lady for ever: so that thou didst not lay these things to thy heart, neither didst remember the latter end of it.

World English Bible
47:7 You said, I shall be mistress forever; so that you did not lay these things to your heart, neither did remember the latter end of it.

Young's Literal Translation
47:7 And thou sayest, `To the age I am mistress,` While thou hast not laid these things to thy heart, Thou hast not remembered the latter end of it.

8

Modern Hebrew
ועתה שמעי־זאת
עדינה היושבת לבטח
האמרה בלבבה אני
ואפסי עוד לא אשב
אלמנה ולא אדע
שכול׃

Paleo-Hebrew (Before 585 B.C.)
47:8
-

.

Hebrew Transliterated
47:8 V'yThH ShM'yY-Z'aTh 'yDYNH HYVShBTh LBTCh H'aMUrH BLBBH 'aNY V'aPhSY 'yVD L'a 'aShB 'aLMNH VL'a 'aD'y ShKVL.

Latin Vulgate
47:8 et nunc audi haec delicata et habitans confidenter quae dicis in corde tuo ego sum et non est praeter me amplius non sedebo vidua et ignorabo sterilitatem

King James Version
47:8 Therefore hear now this, thou that art given to pleasures, that dwellest carelessly, that sayest in thine heart, I am, and none else beside me; I shall not sit as a widow, neither shall I know the loss of children:

American Standard Version
47:8 Now therefore hear this, thou that art given to pleasures, that sittest securely, that sayest in thy heart, I am, and there is none else besides me; I shall not sit as a widow, neither shall I know the loss of children:

Bible in Basic English
47:8 So now take note of this, you who are given up to pleasure, living without fear of evil, saying in your heart, I am, and there is no one like me; I will never be a widow, or have my children taken from me.

Darby's English Translation
47:8 And now hear this, thou voluptuous one, that dwellest carelessly, that sayest in thy heart, It is I, and there is none but me; I shall not sit as a widow, neither shall I know loss of children:

Douay Rheims Bible
47:8 And now hear these things, thou that art delicate, and dwellest confidently, that sayest in thy heart: I am, and there is none else besides me: I shall not sit as a widow, and I shall not know barrenness.

Noah Webster Bible
47:8 Therefore hear now this, thou that art given to pleasures, that dwellest carelessly, that sayest in thy heart, I am, and none else besides me; I shall not sit as a widow, neither shall I know the loss of children:

World English Bible
47:8 Now therefore hear this, you who are given to pleasures, who sit securely, who say in your heart, I am, and there is none else besides me; I shall not sit as a widow, neither shall I know the loss of children:

Young's Literal Translation
47:8 And now, hear this, O luxurious one, Who is sitting confidently -- Who is saying in her heart, `I am, and none else, I sit not a widow, nor know bereavement.`

9

Modern Hebrew
ותבאנה לך שתי־אלה
רגע ביום אחד שכול
ואלמן כתמם באו
עליך ברב כשפיך
בעצמת חבריך מאד׃

Paleo-Hebrew (Before 585 B.C.)
47:9

-

.

Hebrew Transliterated
47:9 VThB'aNH LK ShThY-'aLH UrG'y BYVM 'aChD ShKVL V'aLMN KThMM B'aV 'yLYK BUrB KShPhYK B'yTShMTh ChBUrYK M'aD.

Latin Vulgate
47:9 venient tibi duo haec subito in die una sterilitas et viduitas universa venerunt super te propter multitudinem maleficiorum tuorum et propter duritiam incantatorum tuorum vehementem

King James Version
47:9 But these two things shall come to thee in a moment in one day, the loss of children, and widowhood: they shall come upon thee in their perfection for the multitude of thy sorceries, and for the great abundance of thine enchantments.

American Standard Version
47:9 but these two things shall come to thee in a moment in one day, the loss of children, and widowhood; in their full measure shall they come upon thee, in the multitude of thy sorceries, and the great abundance of thine enchantments.

Bible in Basic English
47:9 But these two things will come on you suddenly in one day, the loss of children and of husband: in full measure they will come on you, for all your secret arts, and all your wonders.

Darby's English Translation
47:9 yet these two things shall come upon thee in a moment, in one day, loss of children and widowhood; they shall come upon thee in full measure for the multitude of thy sorceries, for the great abundance of thine enchantments.

Douay Rheims Bible
47:9 These two things shall come upon thee suddenly in one day, barrenness and widowhood. All things are come upon thee, because of the multitude of thy sorceries, and for the great hardness of thy enchanters.

Noah Webster Bible
47:9 But these two things shall come to thee in a moment in one day, the loss of children, and widowhood: they shall come upon thee in their perfection, for the multitude of thy sorceries, and for the great abundance of thy enchantments.

World English Bible
47:9 but these two things shall come to you in a moment in one day, the loss of children, and widowhood; in their full measure shall they come on you, in the multitude of your sorceries, and the great abundance of your enchantments.

Young's Literal Translation
47:9 And come in to thee do these two things, In a moment, in one day, childlessness and widowhood, According to their perfection they have come upon thee, In the multitude of thy sorceries, In the exceeding might of thy charms.

10

Modern Hebrew
ותבטחי ברעתך אמרת
אין ראני חכמתך
ודעתך היא שובבתך
ותאמרי בלבך אני
ואפסי עוד׃

Paleo-Hebrew (Before 585 B.C.)
47:10

.

Hebrew Transliterated
47:10 VThBTChY BUr'yThK 'aMUrTh 'aYN Ur'aNY ChKMThK VD'yThK HY'a ShVBBThK VTh'aMUrY BLBK 'aNY V'aPhSY 'yVD.

Latin Vulgate
47:10 et fiduciam habuisti in malitia tua et dixisti non est qui videat me sapientia tua et scientia tua haec decepit te et dixisti in corde tuo ego sum et praeter me non est altera

King James Version
47:10 For thou hast trusted in thy wickedness: thou hast said, None seeth me. Thy wisdom and thy knowledge, it hath perverted thee; and thou hast said in thine heart, I am, and none else beside me.

American Standard Version
47:10 For thou hast trusted in thy wickedness; thou hast said, None seeth me; thy wisdom and thy knowledge, it hath perverted thee, and thou hast said in thy heart, I am, and there is none else besides me.

Bible in Basic English
47:10 For you had faith in your evil-doing; you said, No one sees me; by your wisdom and knowledge you have been turned out of the way: and you have said in your heart, I am, and there is no other.

Darby's English Translation
47:10 For thou hast confided in thy wickedness: thou hast said, None seeth me. Thy wisdom and thy knowledge, it hath seduced thee; and thou hast said in thy heart, It is I, and there is none but me.

Douay Rheims Bible
47:10 And thou best trusted in thy wickedness, and hast said: There is none that seeth me. Thy wisdom, and thy knowledge, this hath deceived thee. And thou best said in thy heart: I am, and besides me there is no other.

Noah Webster Bible
47:10 For thou hast trusted in thy wickedness: thou hast said, None seeth me. Thy wisdom and thy knowledge, it hath perverted thee; and thou hast said in thy heart, I am, and none else besides me.

World English Bible
47:10 For you have trusted in your wickedness; you have said, None sees me; your wisdom and your knowledge, it has perverted you, and you have said in your heart, I am, and there is none else besides me.

Young's Literal Translation
47:10 And thou art confident in thy wickedness, Thou hast said, `There is none seeing me,` Thy wisdom and thy knowledge, It is turning thee back, And thou sayest in thy heart, `I am, and none else.`

11

Modern Hebrew
ובא עליך רעה לא
תדעי שחרה ותפל
עליך הוה לא תוכלי
כפרה ותבא עליך
פתאם שואה לא
תדעי׃

Paleo-Hebrew (Before 585 B.C.)
47:11

.

Hebrew Transliterated
47:11 VB'a 'yLYK Ur'yH L'a ThD'yY ShChUrH VThPhL 'yLYK HVH L'a ThVKLY KPhUrH VThB'a 'yLYK PhTh'aM ShV'aH L'a ThD'yY.

Latin Vulgate
47:11 veniet super te malum et nescies ortum eius et inruet super te calamitas quam non poteris expiare veniet super te repente miseria quam nescies

King James Version
47:11 Therefore shall evil come upon thee; thou shalt not know from whence it riseth: and mischief shall fall upon thee; thou shalt not be able to put it off: and desolation shall come upon thee suddenly, which thou shalt not know.

American Standard Version
47:11 Therefore shall evil come upon thee; thou shalt not know the dawning thereof: and mischief shall fall upon thee; thou shalt not be able to put it away: and desolation shall come upon thee suddenly, which thou knowest not.

Bible in Basic English
47:11 Because of this evil will come on you, which may not be turned away for any price: and trouble will overtake you, from which no money will give salvation: destruction will come on you suddenly, without your knowledge.

Darby's English Translation
47:11 But evil shall come upon thee -- thou shalt not know from whence it riseth; and mischief shall fall upon thee, which thou shalt not be able to ward off; and desolation that thou suspectest not shall come upon thee suddenly.

Douay Rheims Bible
47:11 Evil shall come upon thee, and then shalt not know the rising thereof: and calamity shall fall violently upon thee, which thou canst not keep off: misery shall come upon thee suddenly, which thou shalt not know.

Noah Webster Bible
47:11 Therefore shall evil come upon thee; thou shalt not know from whence it riseth: and mischief shall fall upon thee; thou shalt not be able to put it off: and desolation shall come upon thee suddenly, which thou shalt not know.

World English Bible
47:11 Therefore shall evil come on you; you shall not know the dawning of it: and mischief shall fall on you; you shall not be able to put it away: and desolation shall come on you suddenly, which you don`t know.

Young's Literal Translation
47:11 And come in on thee hath evil, Thou knowest not its rising, And fall on thee doth mischief, Thou art not able to pacify it, And come on thee suddenly doth desolation, Thou knowest not.

12

Modern Hebrew
עמדי־נא בחבריך
וברב כשפיך באשר
יגעת מנעוריך אולי
תוכלי הועיל אולי
תערוצי׃

Paleo-Hebrew (Before 585 B.C.)
47:12
-

.

Hebrew Transliterated
47:12 'yMDY-N'a BChBUrYK VBUrB KShPhYK B'aShUr YG'yTh MN'yVUrYK 'aVLY ThVKLY HV'yYL 'aVLY Th'yUrVTShY.

Latin Vulgate
47:12 sta cum incantatoribus tuis et cum multitudine maleficiorum tuorum in quibus laborasti ab adulescentia tua si forte quid prosit tibi aut si possis fieri fortior

King James Version
47:12 Stand now with thine enchantments, and with the multitude of thy sorceries, wherein thou hast laboured from thy youth; if so be thou shalt be able to profit, if so be thou mayest prevail.

American Standard Version
47:12 Stand now with thine enchantments, and with the multitude of thy sorceries, wherein thou hast labored from thy youth; if so be thou shalt be able to profit, if so be thou mayest prevail.

Bible in Basic English
47:12 Go on now with your secret arts, and all your wonder-working, to which you have given yourself up from your earliest days; it may be that they will be of profit to you, or by them you may put fear into your attackers.

Darby's English Translation
47:12 Stand now with thine enchantments and with the multitude of thy sorceries, wherein thou hast laboured from thy youth; if so be thou shalt be able to turn them to profit, if so be thou mayest cause terror.

Douay Rheims Bible
47:12 Stand now with thy enchanters, and with the multitude of thy sorceries, in which thou hast laboured from thy youth, if so be it may profit thee any thing, or if thou mayst become stronger.

Noah Webster Bible
47:12 Stand now with thy enchantments, and with the multitude of thy sorceries, in which thou hast labored from thy youth; if thou shalt be able to profit, if thou mayest prevail.

World English Bible
47:12 Stand now with your enchantments, and with the multitude of your sorceries, in which you have labored from your youth; if so be you shall be able to profit, if so be you may prevail.

Young's Literal Translation
47:12 Stand, I pray thee, in thy charms, And in the multitude of thy sorceries, In which thou hast laboured from thy youth, It may be thou art able to profit, It may be thou dost terrify!

13

Modern Hebrew
נלאית ברב עצתיך
יעמדו־נא ויושיעך
הברו שמים החזים
בכוכבים מודיעם
לחדשים מאשר יבאו
עליך׃

Paleo-Hebrew (Before 585 B.C.)
47:13

-

.

Hebrew Transliterated
47:13 NL'aYTh BUrB 'yTShThYK Y'yMDV-N'a VYVShY'yK HBUrV ShMYM HChZYM BKVKBYM MVDY'yM LChDShYM M'aShUr YB'aV 'yLYK.

Latin Vulgate
47:13 defecisti in multitudine consiliorum tuorum stent et salvent te augures caeli qui contemplabantur sidera et supputabant menses ut ex eis adnuntiarent ventura tibi

King James Version
47:13 Thou art wearied in the multitude of thy counsels. Let now the astrologers, the stargazers, the monthly prognosticators, stand up, and save thee from these things that shall come upon thee.

American Standard Version
47:13 Thou art wearied in the multitude of thy counsels: let now the astrologers, the star-gazers, the monthly prognosticators, stand up, and save thee from the things that shall come upon thee.

Bible in Basic English
47:13 But your mind is troubled by the number of your guides: let them now come forward for your salvation: the measurers of the heavens, the watchers of the stars, and those who are able to say from month to month what things are coming on you.

Darby's English Translation
47:13 Thou art wearied in the multitude of thy counsels. Let now the interpreters of the heavens, the observers of the stars, who predict according to the new moons what shall come upon thee, stand up, and save thee.

Douay Rheims Bible
47:13 Thou hast failed in the multitude or thy counsels: let now the astrologers stand and save thee, they that gazed at the stars, and counted the months, that from them they might tell the things that shall come to thee.

Noah Webster Bible
47:13 Thou art wearied in the multitude of thy counsels. Let now the astrologers, the star-gazers, the monthly prognosticators, stand up, and save thee from these things that shall come upon thee.

World English Bible
47:13 You are wearied in the multitude of your counsels: let now the astrologers, the star-gazers, the monthly prognosticators, stand up, and save you from the things that shall come on you.

Young's Literal Translation
47:13 Thou hast been wearied in the multitude of thy counsels, Stand up, I pray thee, and save thee, Let the charmers of the heavens, Those looking on the stars, Those teaching concerning the months, From those things that come on thee!

14

Modern Hebrew
הנה היו כקש אש
שרפתם לא־יצילו
את־נפשם מיד להבה
אין־גחלת לחמם אור
לשבת נגדו׃

Paleo-Hebrew (Before 585 B.C.)
47:14

-
-
-

.

Hebrew Transliterated
47:14 HNH HYV KQSh 'aSh ShUrPhThM L'a-YTShYLV 'aTh-NPhShM MYD LHBH 'aYN-GChLTh LChMM 'aVUr LShBTh NGDV.

Latin Vulgate
47:14 ecce facti sunt quasi stipula ignis conbusit eos non liberabunt animam suam de manu flammae non sunt prunae quibus calefiant nec focus ut sedeant ad eum

King James Version
47:14 Behold, they shall be as stubble; the fire shall burn them; they shall not deliver themselves from the power of the flame: there shall not be a coal to warm at, nor fire to sit before it.

American Standard Version
47:14 Behold, they shall be as stubble; the fire shall burn them; they shall not deliver themselves from the power of the flame: it shall not be a coal to warm at, nor a fire to sit before.

Bible in Basic English
47:14 Truly, they have become like dry stems, they have been burned in the fire; they are not able to keep themselves safe from the power of the flame: it is not a coal for warming them, or a fire by which a man may be seated.

Darby's English Translation
47:14 Behold, they shall be as stubble, the fire shall burn them; they shall not deliver themselves from the power of the flame: there shall not be a coal to warm at, nor fire to sit before it.

Douay Rheims Bible
47:14 Behold they are as stubble, fire hath burnt them, they shall not deliver them- selves from the power of the dames: there are no coals wherewith they may be warmed, nor fire, that they may sit thereat.

Noah Webster Bible
47:14 Behold, they shall be as stubble; the fire shall burn them; they shall not deliver themselves from the power of the flame: there shall not be a coal to warm at, nor fire to sit before it.

World English Bible
47:14 Behold, they shall be as stubble; the fire shall burn them; they shall not deliver themselves from the power of the flame: it shall not be a coal to warm at, nor a fire to sit before.

Young's Literal Translation
47:14 Lo, they have been as stubble! Fire hath burned them, They deliver not themselves from the power of the flame, There is not a coal to warm them, a light to sit before it.

15

Modern Hebrew
כן היו־לך אשר
יגעת סחריך
מנעוריך איש לעברו
תעו אין מושיעך׃

Paleo-Hebrew (Before 585 B.C.)
47:15
-

.

Hebrew Transliterated
47:15 KN HYV-LK 'aShUr YG'yTh SChUrYK MN'yVUrYK 'aYSh L'yBUrV Th'yV 'aYN MVShY'yK.

Latin Vulgate
47:15 sic facta sunt tibi in quibuscumque laboraveras negotiatores tui ab adulescentia tua unusquisque in via sua erraverunt non est qui salvet te

King James Version
47:15 Thus shall they be unto thee with whom thou hast laboured, even thy merchants, from thy youth: they shall wander every one to his quarter; none shall save thee.

American Standard Version
47:15 Thus shall the things be unto thee wherein thou hast labored: they that have trafficked with thee from thy youth shall wander every one to his quarter; there shall be none to save thee.

Bible in Basic English
47:15 Small profit have you had from those who, from your earliest days, got great profit out of you; they have gone in flight, every one straight before him, and you have no saviour.

Darby's English Translation
47:15 Thus shall they be unto thee with whom thou hast laboured, they that trafficked with thee from thy youth: they shall wander every one to his own quarter; there is none to save thee.

Douay Rheims Bible
47:15 Such are all the things become to thee, in which thou best laboured: thy merchants from thy youth, every one hath erred in his own way, there is none that can save thee.

Noah Webster Bible
47:15 Thus shall they be to thee with whom thou hast labored, even thy merchants, from thy youth: they shall wander every one to his quarter; none shall save thee.

World English Bible
47:15 Thus shall the things be to you in which you have labored: those who have trafficked with you from your youth shall wander everyone to his quarter; there shall be none to save you.

Young's Literal Translation
47:15 So have they been to thee with whom thou hast laboured, Thy merchants from thy youth, Each to his passage they have wandered, Thy saviour is not!

Isaiah 48


Isaiah Chapter 48 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 47

The Book of the Prophet Isaiah

Chapter 48

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
שמעו־זאת בית־יעקב
הנקראים בשם ישראל
וממי יהודה יצאו
הנשבעים בשם יהוה
ובאלהי ישראל
יזכירו לא באמת
ולא בצדקה׃

Paleo-Hebrew (Before 585 B.C.)
48:1
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
48:1 ShM'yV-Z'aTh BYTh-Y'yQB HNQUr'aYM BShM YShUr'aL VMMY YHVDH YTSh'aV HNShB'yYM BShM YHVH VB'aLHY YShUr'aL YZKYUrV L'a B'aMTh VL'a BTShDQH.

Latin Vulgate
48:1 audite hoc domus Iacob qui vocamini nomine Israhel et de aquis Iuda existis qui iuratis in nomine Domini et Dei Israhel recordamini non in veritate neque in iustitia

King James Version
48:1 Hear ye this, O house of Jacob, which are called by the name of Israel, and are come forth out of the waters of Judah, which swear by the name of the LORD, and make mention of the God of Israel, but not in truth, nor in righteousness.

American Standard Version
48:1 Hear ye this, O house of Jacob, who are called by the name of Israel, and are come forth out of the waters of Judah; who swear by the name of Jehovah, and make mention of the God of Israel, but not in truth, nor in righteousness

Bible in Basic English
48:1 Give ear to this, O family of Jacob, you who are named by the name of Israel, and have come out of the body of Judah; who take oaths by the name of the Lord, and make use of the name of the God of Israel, but not truly and not in good faith.

Darby's English Translation
48:1 Hear ye this, house of Jacob, who are called by the name of Israel, and are come forth out of the waters of Judah, who swear by the name of Jehovah, and make mention of the God of Israel, not in truth, nor in righteousness.

Douay Rheims Bible
48:1 Hear ye these things, O house of Jacob, you that are called by the name of Israel, and are come forth out of the waters of Juda, you who swear by the name of the Lord, and make mention of the God of Israel, but not in truth, nor in justice.

Noah Webster Bible
48:1 Hear ye this, O house of Jacob, who are called by the name of Israel, and have come forth out of the waters of Judah, who swear by the name of the LORD, and make mention of the God of Israel, but not in truth, nor in righteousness.

World English Bible
48:1 Hear you this, house of Jacob, who are called by the name of Israel, and are come forth out of the waters of Judah; who swear by the name of Yahweh, and make mention of the God of Israel, but not in truth, nor in righteousness

Young's Literal Translation
48:1 Hear ye this, O house of Jacob, Who are called by the name of Israel, And from the waters of Judah came out, Who are swearing by the name of Jehovah, And of the God of Israel make mention, Not in truth nor in righteousness.

2

Modern Hebrew
כי־מעיר הקדש
נקראו ועל־אלהי
ישראל נסמכו יהוה
צבאות שמו׃

Paleo-Hebrew (Before 585 B.C.)
48:2
-
-

.

Hebrew Transliterated
48:2 KY-M'yYUr HQDSh NQUr'aV V'yL-'aLHY YShUr'aL NSMKV YHVH TShB'aVTh ShMV.

Latin Vulgate
48:2 de civitate enim sancta vocati sunt et super Deum Israhel constabiliti sunt Dominus exercituum nomen eius

King James Version
48:2 For they call themselves of the holy city, and stay themselves upon the God of Israel; The LORD of hosts is his name.

American Standard Version
48:2 (for they call themselves of the holy city, and stay themselves upon the God of Israel; Jehovah of hosts is his name):

Bible in Basic English
48:2 For they say that they are of the holy town, and put their faith in the God of Israel: the Lord of armies is his name.

Darby's English Translation
48:2 For they are named after the holy city, and stay themselves upon the God of Israel: Jehovah of hosts is his name.

Douay Rheims Bible
48:2 For they are called of the holy city, and are established upon the God of Israel: the Lord of hosts is his name.

Noah Webster Bible
48:2 For they call themselves of the holy city, and stay themselves upon the God of Israel; The LORD of hosts is his name.

World English Bible
48:2 (for they call themselves of the holy city, and stay themselves on the God of Israel; Yahweh of Hosts is his name):

Young's Literal Translation
48:2 For from the Holy City they have been called, And on the God of Israel been supported, Jehovah of Hosts is His name.

3

Modern Hebrew
הראשנות מאז הגדתי
ומפי יצאו ואשמיעם
פתאם עשיתי
ותבאנה׃

Paleo-Hebrew (Before 585 B.C.)
48:3

.

Hebrew Transliterated
48:3 HUr'aShNVTh M'aZ HGDThY VMPhY YTSh'aV V'aShMY'yM PhTh'aM 'yShYThY VThB'aNH.

Latin Vulgate
48:3 priora ex tunc adnuntiavi et ex ore meo exierunt et audita feci ea repente operatus sum et venerunt

King James Version
48:3 I have declared the former things from the beginning; and they went forth out of my mouth, and I shewed them; I did them suddenly, and they came to pass.

American Standard Version
48:3 I have declared the former things from of old; yea, they went forth out of my mouth, and I showed them: suddenly I did them, and they came to pass.

Bible in Basic English
48:3 I gave word in the past of the things which came about; they came from my mouth, and I made them clear: suddenly I did them, and they came about.

Darby's English Translation
48:3 I have declared the former things long ago; and they went forth out of my mouth, and I caused them to be heard: I wrought suddenly, and they came to pass.

Douay Rheims Bible
48:3 The former things of old I have declared, and they went forth out of my mouth, and I have made them to be heard: I did them suddenly and they came to pass.

Noah Webster Bible
48:3 I have declared the former things from the beginning; and they went forth from my mouth, and I showed them; I did them suddenly, and they came to pass.

World English Bible
48:3 I have declared the former things from of old; yes, they went forth out of my mouth, and I showed them: suddenly I did them, and they happened.

Young's Literal Translation
48:3 The former things from that time I declared, And from my mouth they have gone forth, And I proclaim them, Suddenly I have done, and it cometh.

4

Modern Hebrew
מדעתי כי קשה אתה
וגיד ברזל ערפך
ומצחך נחושה׃

Paleo-Hebrew (Before 585 B.C.)
48:4

.

Hebrew Transliterated
48:4 MD'yThY KY QShH 'aThH VGYD BUrZL 'yUrPhK VMTShChK NChVShH.

Latin Vulgate
48:4 scivi enim quia durus es tu et nervus ferreus cervix tua et frons tua aerea

King James Version
48:4 Because I knew that thou art obstinate, and thy neck is an iron sinew, and thy brow brass;

American Standard Version
48:4 Because I knew that thou art obstinate, and thy neck is an iron sinew, and thy brow brass;

Bible in Basic English
48:4 Because I saw that your heart was hard, and that your neck was an iron cord, and your brow brass;

Darby's English Translation
48:4 Because I knew that thou art obstinate, and thy neck is an iron sinew, and thy brow brass,

Douay Rheims Bible
48:4 For I knew that thou art stubborn, and thy neck is as an iron sinew, and thy forehead as brass.

Noah Webster Bible
48:4 Because I knew that thou art obstinate, and thy neck is an iron sinew, and thy brow brass;

World English Bible
48:4 Because I knew that you are obstinate, and your neck is an iron sinew, and your brow brass;

Young's Literal Translation
48:4 From my knowing that thou art obstinate, And a sinew of iron thy neck, And thy forehead brass,

5

Modern Hebrew
ואגיד לך מאז בטרם
תבוא השמעתיך
פן־תאמר עצבי עשם
ופסלי ונסכי צום׃

Paleo-Hebrew (Before 585 B.C.)
48:5

-

.

Hebrew Transliterated
48:5 V'aGYD LK M'aZ BTUrM ThBV'a HShM'yThYK PhN-Th'aMUr 'yTShBY 'yShM VPhSLY VNSKY TShVM.

Latin Vulgate
48:5 praedixi tibi ex tunc antequam venirent indicavi tibi ne forte diceres idola mea fecerunt haec et sculptilia mea et conflatilia mandaverunt ista

King James Version
48:5 I have even from the beginning declared it to thee; before it came to pass I shewed it thee: lest thou shouldest say, Mine idol hath done them, and my graven image, and my molten image, hath commanded them.

American Standard Version
48:5 therefore I have declared it to thee from of old; before it came to pass I showed it thee; lest thou shouldest say, Mine idol hath done them, and my graven image, and my molten image, hath commanded them.

Bible in Basic English
48:5 For this reason I made it clear to you in the past, before it came I gave you word of it: for fear that you might say, My god did these things, and my pictured and metal images made them come about.

Darby's English Translation
48:5 so I have long ago declared them to thee; before they came to pass I caused thee to hear them; lest thou shouldest say, Mine idol hath done them, and my graven image, or my molten image hath commanded them.

Douay Rheims Bible
48:5 I foretold thee of old, before they came to pass I told thee, lest thou shouldst say: My idols have done these things, and my graven and molten things have commanded them.

Noah Webster Bible
48:5 I have even from the beginning declared it to thee; before it came to pass I showed it thee: lest thou shouldst say, My idol hath done them, and my graven image, and my molten image, hath commanded them.

World English Bible
48:5 therefore I have declared it to you from of old; before it came to pass I showed it you; lest you should say, My idol has done them, and my engraved image, and my molten image, has commanded them.

Young's Literal Translation
48:5 And I declare to thee from that time, Before it cometh I have caused thee to hear, Lest thou say, `Mine idol hath done them, And my graven image, And my molten image did command them.

6

Modern Hebrew
שמעת חזה כלה ואתם
הלוא תגידו
השמעתיך חדשות
מעתה ונצרות ולא
ידעתם׃

Paleo-Hebrew (Before 585 B.C.)
48:6

.

Hebrew Transliterated
48:6 ShM'yTh ChZH KLH V'aThM HLV'a ThGYDV HShM'yThYK ChDShVTh M'yThH VNTShUrVTh VL'a YD'yThM.

Latin Vulgate
48:6 quae audisti vide omnia vos autem non adnuntiastis audita feci tibi nova ex nunc et conservata quae nescis

King James Version
48:6 Thou hast heard, see all this; and will not ye declare it? I have shewed thee new things from this time, even hidden things, and thou didst not know them.

American Standard Version
48:6 Thou hast heard it; behold all this; and ye, will ye not declare it? I have showed thee new things from this time, even hidden things, which thou hast not known.

Bible in Basic English
48:6 All this has come to your ears and you have seen it; will you not give witness to it? I am now making clear new things, even secret things, of which you had no knowledge.

Darby's English Translation
48:6 Thou heardest, see all this; -- and ye, will not ye declare it? I have caused thee to hear new things from this time, and things hidden, and that thou knewest not:

Douay Rheims Bible
48:6 See now all the things which thou hast heard: but have you declared them? I have shewn thee new things from that time, and things are kept which thou knowest not:

Noah Webster Bible
48:6 Thou hast heard, see all this; and will not ye declare it? I have showed ye new things from this time, even hidden things, and thou didst not know them.

World English Bible
48:6 You have heard it; see all this; and you, will you not declare it? I have showed you new things from this time, even hidden things, which you have not known.

Young's Literal Translation
48:6 Thou hast heard, see the whole of it, And ye, do ye not declare? I have caused thee to hear new things from this time, And things reserved that ye knew not.

7

Modern Hebrew
עתה נבראו ולא מאז
ולפני־יום ולא
שמעתם פן־תאמר הנה
ידעתין׃

Paleo-Hebrew (Before 585 B.C.)
48:7

-
-
.

Hebrew Transliterated
48:7 'yThH NBUr'aV VL'a M'aZ VLPhNY-YVM VL'a ShM'yThM PhN-Th'aMUr HNH YD'yThYN.

Latin Vulgate
48:7 nunc creata sunt et non ex tunc et ante diem et non audisti ea ne forte dicas ecce cognovi ea

King James Version
48:7 They are created now, and not from the beginning; even before the day when thou heardest them not; lest thou shouldest say, Behold, I knew them.

American Standard Version
48:7 They are created now, and not from of old; and before this day thou heardest them not; lest thou shouldest say, Behold, I knew them.

Bible in Basic English
48:7 They have only now been effected, and not in the past: and before this day they had not come to your ears; for fear that you might say, I had knowledge of them.

Darby's English Translation
48:7 they are created now, and not long ago; and before this day thou hast not heard them, lest thou shouldest say, Behold, I knew them.

Douay Rheims Bible
48:7 They are created now, and not of old: and before the day, when thou heardest them not, lest thou shouldst say: Behold I knew them.

Noah Webster Bible
48:7 They are created now, and not from the beginning; even before the day when thou heardst them not; lest thou shouldst say, Behold, I knew them.

World English Bible
48:7 They are created now, and not from of old; and before this day you didn`t hear them; lest you should say, Behold, I knew them.

Young's Literal Translation
48:7 Now they have been produced and not from that time, Yea, before the day, and thou hast not heard them, Lest thou say, `Lo, I have known them.`

8

Modern Hebrew
גם לא־שמעת גם לא
ידעת גם מאז
לא־פתחה אזנך כי
ידעתי בגוד תבגוד
ופשע מבטן קרא לך׃

Paleo-Hebrew (Before 585 B.C.)
48:8
-

-

.

Hebrew Transliterated
48:8 GM L'a-ShM'yTh GM L'a YD'yTh GM M'aZ L'a-PhThChH 'aZNK KY YD'yThY BGVD ThBGVD VPhSh'y MBTN QUr'a LK.

Latin Vulgate
48:8 neque audisti neque cognovisti neque ex tunc aperta est auris tua scio enim quia praevaricans praevaricabis et transgressorem ex ventre vocavi te

King James Version
48:8 Yea, thou heardest not; yea, thou knewest not; yea, from that time that thine ear was not opened: for I knew that thou wouldest deal very treacherously, and wast called a transgressor from the womb.

American Standard Version
48:8 Yea, thou heardest not; yea, thou knewest not; yea, from of old thine ear was not opened: for I knew that thou didst deal very treacherously, and wast called a transgressor from the womb.

Bible in Basic English
48:8 Truly you had no word of them, no knowledge of them; no news of them in the past had come to your ears; because I saw how false was your behaviour, and that your heart was turned against me from your earliest days.

Darby's English Translation
48:8 Yea, thou heardest not, yea, thou knewest not, yea, from of old thine ear was not opened; for I knew that thou wouldest ever deal treacherously, and thou wast called a transgressor from the womb.

Douay Rheims Bible
48:8 Thou hast neither heard, nor known, neither was thy ear opened of old. For I know that transgressing thou wilt transgress, and I have called thee a transgressor from the womb.

Noah Webster Bible
48:8 Yes, thou heardst not; yes, thou knewest not; yes, from that time that thy ear was not opened: for I knew that thou wouldst deal very treacherously, and wast called a transgressor from the womb.

World English Bible
48:8 Yes, you didn`t hear; yes, you didn`t know; yes, from of old your ear was not opened: for I knew that you did deal very treacherously, and was called a transgressor from the womb.

Young's Literal Translation
48:8 Yea, thou hast not heard, Yea, thou hast not known, Yea, from that time not opened hath thine ear, For I have known thou dealest treacherously, And `Transgressor from the belly,` One is crying to thee.

9

Modern Hebrew
למען שמי אאריך
אפי ותהלתי
אחטם־לך לבלתי
הכריתך׃

Paleo-Hebrew (Before 585 B.C.)
48:9

-
.

Hebrew Transliterated
48:9 LM'yN ShMY 'a'aUrYK 'aPhY VThHLThY 'aChTM-LK LBLThY HKUrYThK.

Latin Vulgate
48:9 propter nomen meum longe faciam furorem meum et laude mea infrenabo te ne intereas

King James Version
48:9 For my name's sake will I defer mine anger, and for my praise will I refrain for thee, that I cut thee not off.

American Standard Version
48:9 For my name`s sake will I defer mine anger, and for my praise will I refrain for thee, that I cut thee not off.

Bible in Basic English
48:9 Because of my name I will put away my wrath, and for my praise I will keep myself from cutting you off.

Darby's English Translation
48:9 For my name`s sake I will defer mine anger, and for my praise will I refrain as to thee, that I cut thee not off.

Douay Rheims Bible
48:9 For my name's sake I will remove my wrath far off: and for my praise I will bridle thee, lest thou shouldst perish.

Noah Webster Bible
48:9 For my name's sake will I defer my anger, and for my praise will I refrain for thee, that I cut thee not off.

World English Bible
48:9 For my name`s sake will I defer my anger, and for my praise will I refrain for you, that I not cut you off.

Young's Literal Translation
48:9 For My name`s sake I defer Mine anger, And My praise I restrain for thee, So as not to cut thee off.

10

Modern Hebrew
הנה צרפתיך ולא
בכסף בחרתיך בכור
עני׃

Paleo-Hebrew (Before 585 B.C.)
48:10

.

Hebrew Transliterated
48:10 HNH TShUrPhThYK VL'a BKSPh BChUrThYK BKVUr 'yNY.

Latin Vulgate
48:10 ecce excoxi te sed non quasi argentum elegi te in camino paupertatis

King James Version
48:10 Behold, I have refined thee, but not with silver; I have chosen thee in the furnace of affliction.

American Standard Version
48:10 Behold, I have refined thee, but not as silver; I have chosen thee in the furnace of affliction.

Bible in Basic English
48:10 See, I have been testing you for myself like silver; I have put you through the fire of trouble.

Darby's English Translation
48:10 Behold, I have refined thee, but not as silver; I have chosen thee in the furnace of affliction.

Douay Rheims Bible
48:10 Behold I have refined thee, but not as silver, I have chosen thee in the furnace of poverty.

Noah Webster Bible
48:10 Behold, I have refined thee, but not with silver; I have chosen thee in the furnace of affliction.

World English Bible
48:10 Behold, I have refined you, but not as silver; I have chosen you in the furnace of affliction.

Young's Literal Translation
48:10 Lo, I have refined thee, and not with silver, I have chosen thee in a furnace of affliction.

11

Modern Hebrew
למעני למעני אעשה
כי איך יחל וכבודי
לאחר לא־אתן׃

Paleo-Hebrew (Before 585 B.C.)
48:11

. -

Hebrew Transliterated
48:11 LM'yNY LM'yNY 'a'yShH KY 'aYK YChL VKBVDY L'aChUr L'a-'aThN.

Latin Vulgate
48:11 propter me propter me faciam ut non blasphemer et gloriam meam alteri non dabo

King James Version
48:11 For mine own sake, even for mine own sake, will I do it: for how should my name be polluted? and I will not give my glory unto another.

American Standard Version
48:11 For mine own sake, for mine own sake, will I do it; for how should my name be profaned? and my glory will I not give to another.

Bible in Basic English
48:11 For myself, even because of my name, I will do it; for I will not let my name be shamed; and my glory I will not give to another.

Darby's English Translation
48:11 For mine own sake, for mine own sake, will I do it; for how should my name be profaned? and I will not give my glory unto another.

Douay Rheims Bible
48:11 For my own sake, for my own sake will I do it, that I may not be blasphemed: and I will not give my glory to another.

Noah Webster Bible
48:11 For my own sake, even for my own sake, will I do it: for how should my name be profaned? and I will not give my glory to another.

World English Bible
48:11 For my own sake, for my own sake, will I do it; for how should my name be profaned? and my glory I will not give to another.

Young's Literal Translation
48:11 For My sake, for Mine own sake, I do it, For how is it polluted? And Mine honour to another I give not.

12

Modern Hebrew
שמע אלי יעקב
וישראל מקראי
אני־הוא אני ראשון
אף אני אחרון׃

Paleo-Hebrew (Before 585 B.C.)
48:12

-

.

Hebrew Transliterated
48:12 ShM'y 'aLY Y'yQB VYShUr'aL MQUr'aY 'aNY-HV'a 'aNY Ur'aShVN 'aPh 'aNY 'aChUrVN.

Latin Vulgate
48:12 audi me Iacob et Israhel quem ego voco ego ipse ego primus et ego novissimus

King James Version
48:12 Hearken unto me, O Jacob and Israel, my called; I am he; I am the first, I also am the last.

American Standard Version
48:12 Hearken unto me, O Jacob, and Israel my called: I am he; I am the first, I also am the last.

Bible in Basic English
48:12 Give ear to me, Jacob, and Israel, my loved one; I am he, I am the first and I am the last.

Darby's English Translation
48:12 Hearken unto me, Jacob, and thou Israel, my called. I am HE; I, the first, and I, the last.

Douay Rheims Bible
48:12 Hearken to me, O Jacob, and thou Israel whom I call: I am he, I am the first, and I am the last.

Noah Webster Bible
48:12 Hearken to me, O Jacob and Israel, my called; I am he; I am the first, I also am the last.

World English Bible
48:12 Listen to me, O Jacob, and Israel my called: I am he; I am the first, I also am the last.

Young's Literal Translation
48:12 Hearken to me, O Jacob, and Israel, My called one, I am He, I am first, and I am last;

13

Modern Hebrew
אף־ידי יסדה ארץ
וימיני טפחה שמים
קרא אני אליהם
יעמדו יחדו׃

Paleo-Hebrew (Before 585 B.C.)
48:13
-

.

Hebrew Transliterated
48:13 'aPh-YDY YSDH 'aUrTSh VYMYNY TPhChH ShMYM QUr'a 'aNY 'aLYHM Y'yMDV YChDV.

Latin Vulgate
48:13 manus quoque mea fundavit terram et dextera mea mensa est caelos ego vocabo eos et stabunt simul

King James Version
48:13 Mine hand also hath laid the foundation of the earth, and my right hand hath spanned the heavens: when I call unto them, they stand up together.

American Standard Version
48:13 Yea, my hand hath laid the foundation of the earth, and my right hand hath spread out the heavens: when I call unto them, they stand up together.

Bible in Basic English
48:13 Yes, by my hand was the earth placed on its base, and by my right hand the heavens were stretched out; at my word they take up their places.

Darby's English Translation
48:13 Yea, my hand hath laid the foundation of the earth, and my right hand hath spread abroad the heavens: I call unto them, they stand up together.

Douay Rheims Bible
48:13 My hand also hath founded the earth, and my right hand hath measured the heavens: I shall call them, and they shall stand together.

Noah Webster Bible
48:13 My hand also hath laid the foundation of the earth, and my right hand hath spanned the heavens: when I call to them, they stand up together.

World English Bible
48:13 Yes, my hand has laid the foundation of the earth, and my right hand has spread out the heavens: when I call to them, they stand up together.

Young's Literal Translation
48:13 Also, My hand hath founded earth, And My right hand stretched out the heavens, I am calling unto them, they stand together.

14

Modern Hebrew
הקבצו כלכם ושמעו
מי בהם הגיד
את־אלה יהוה אהבו
יעשה חפצו בבבל
וזרעו כשדים׃

Paleo-Hebrew (Before 585 B.C.)
48:14

-

.

Hebrew Transliterated
48:14 HQBTShV KLKM VShM'yV MY BHM HGYD 'aTh-'aLH YHVH 'aHBV Y'yShH ChPhTShV BBBL VZUr'yV KShDYM.

Latin Vulgate
48:14 congregamini omnes vos et audite quis de eis adnuntiavit haec Dominus dilexit eum faciet voluntatem suam in Babylone et brachium suum in Chaldeis

King James Version
48:14 All ye, assemble yourselves, and hear; which among them hath declared these things? The LORD hath loved him: he will do his pleasure on Babylon, and his arm shall be on the Chaldeans.

American Standard Version
48:14 Assemble yourselves, all ye, and hear; who among them hath declared these things? He whom Jehovah loveth shall perform his pleasure on Babylon, and his arm shall be on the Chaldeans.

Bible in Basic English
48:14 Come together, all of you, and give ear; who among you has given news of these things? the Lord's loved one will do his pleasure with Babylon, and with the seed of the Chaldaeans.

Darby's English Translation
48:14 All ye, gather yourselves together, and hear: which among them hath declared these things? He whom Jehovah hath loved shall execute his pleasure on Babylon, and his arm shall be on the Chaldeans.

Douay Rheims Bible
48:14 Assemble yourselves together, all you, and hear: who among them hath declared these things? the Lord hath loved him, he will do his pleasure in Babylon, and his arm shall be on the Chaldeans.

Noah Webster Bible
48:14 All ye, assemble yourselves and hear; who among them hath declared these things? The LORD hath loved him: he will do his pleasure on Babylon, and his arm shall be on the Chaldeans.

World English Bible
48:14 Assemble yourselves, all you, and hear; who among them has declared these things? He whom Yahweh loves shall perform his pleasure on Babylon, and his arm shall be on the Chaldeans.

Young's Literal Translation
48:14 Be gathered all of you, and hear, Who among them did declare these things? Jehovah hath loved him, He doth His pleasure on Babylon, And His arm is on the Chaldeans.

15

Modern Hebrew
אני אני דברתי
אף־קראתיו הביאתיו
והצליח דרכו׃

Paleo-Hebrew (Before 585 B.C.)
48:15

-

.

Hebrew Transliterated
48:15 'aNY 'aNY DBUrThY 'aPh-QUr'aThYV HBY'aThYV VHTShLYCh DUrKV.

Latin Vulgate
48:15 ego ego locutus sum et vocavi eum adduxi eum et directa est via eius

King James Version
48:15 I, even I, have spoken; yea, I have called him: I have brought him, and he shall make his way prosperous.

American Standard Version
48:15 I, even I, have spoken; yea, I have called him; I have brought him, and he shall make his way prosperous.

Bible in Basic English
48:15 I, even I, have given the word; I have sent for him: I have made him come, and have given effect to his undertakings.

Darby's English Translation
48:15 I, even I, have spoken; yea, I have called him; I have brought him, and his way shall be prosperous.

Douay Rheims Bible
48:15 I, even I have spoken and called him: I have brought him, and his way is made prosperous.

Noah Webster Bible
48:15 I, even I, have spoken, yes, I have called him: I have brought him, and he shall make his way prosperous.

World English Bible
48:15 I, even I, have spoken; yes, I have called him; I have brought him, and he shall make his way prosperous.

Young's Literal Translation
48:15 I -- I have spoken, yea, I have called him, I have brought him in, And he hath made prosperous his way.

16

Modern Hebrew
קרבו אלי שמעו־זאת
לא מראש בסתר
דברתי מעת היותה
שם אני ועתה אדני
יהוה שלחני ורוחו׃

Paleo-Hebrew (Before 585 B.C.)
48:16

-

.

Hebrew Transliterated
48:16 QUrBV 'aLY ShM'yV-Z'aTh L'a MUr'aSh BSThUr DBUrThY M'yTh HYVThH ShM 'aNY V'yThH 'aDNY YHVH ShLChNY VUrVChV.

Latin Vulgate
48:16 accedite ad me et audite hoc non a principio in abscondito locutus sum ex tempore antequam fieret ibi eram et nunc Dominus Deus misit me et spiritus eius

King James Version
48:16 Come ye near unto me, hear ye this; I have not spoken in secret from the beginning; from the time that it was, there am I: and now the Lord GOD, and his Spirit, hath sent me.

American Standard Version
48:16 Come ye near unto me, hear ye this; from the beginning I have not spoken in secret; from the time that it was, there am I: and now the Lord Jehovah hath sent me, and his Spirit.

Bible in Basic English
48:16 Come near to me, and give ear to this; from the start I did not keep it secret; from the time of its coming into existence I was there: and now the Lord God has sent me, and given me his spirit.

Darby's English Translation
48:16 Come near unto me, hear ye this: I have not spoken in secret from the beginning; from the time that it was, there am I; and now the Lord Jehovah hath sent me, and his Spirit.

Douay Rheims Bible
48:16 Come ye near unto me, and hear this: I have not spoken in secret from the beginning: from the time before it was done, I was there, and now the Lord God hath sent me, and his spirit.

Noah Webster Bible
48:16 Come ye near to me, hear ye this; I have not spoken in secret from the beginning; from the time that it was, there am I: and now the Lord GOD, and his Spirit, hath sent me.

World English Bible
48:16 Come you near to me, hear you this; from the beginning I have not spoken in secret; from the time that it was, there am I: and now the Lord Yahweh has sent me, and his Spirit.

Young's Literal Translation
48:16 Come ye near unto me, hear this, Not from the beginning in secret spake I, From the time of its being, there am I, And now the Lord Jehovah hath sent me, and His Spirit.

17

Modern Hebrew
כה־אמר יהוה גאלך
קדוש ישראל אני
יהוה אלהיך מלמדך
להועיל מדריכך
בדרך תלך׃

Paleo-Hebrew (Before 585 B.C.)
48:17
-

.

Hebrew Transliterated
48:17 KH-'aMUr YHVH G'aLK QDVSh YShUr'aL 'aNY YHVH 'aLHYK MLMDK LHV'yYL MDUrYKK BDUrK ThLK.

Latin Vulgate
48:17 haec dicit Dominus redemptor tuus Sanctus Israhel ego Dominus Deus tuus docens te utilia gubernans te in via qua ambulas

King James Version
48:17 Thus saith the LORD, thy Redeemer, the Holy One of Israel; I am the LORD thy God which teacheth thee to profit, which leadeth thee by the way that thou shouldest go.

American Standard Version
48:17 Thus saith Jehovah, thy Redeemer, the Holy One of Israel: I am Jehovah thy God, who teacheth thee to profit, who leadeth thee by the way that thou shouldest go.

Bible in Basic English
48:17 The Lord who takes up your cause, the Holy One of Israel, says, I am the Lord your God, who is teaching you for your profit, guiding you by the way in which you are to go.

Darby's English Translation
48:17 Thus saith Jehovah, thy Redeemer, the Holy One of Israel; I am Jehovah thy God, who teacheth thee for thy profit, who leadeth thee in the way that thou shouldest go.

Douay Rheims Bible
48:17 Thus saith the Lord thy redeemer, the Holy One of Israel: I am the Lord thy God that teach thee profitable things, that govern thee in the way that thou walkest.

Noah Webster Bible
48:17 Thus saith the LORD, thy Redeemer, the Holy One of Israel; I am the LORD thy God, who teacheth thee to profit, who leadeth thee by the way that thou shouldst go.

World English Bible
48:17 Thus says Yahweh, your Redeemer, the Holy One of Israel: I am Yahweh your God, who teaches you to profit, who leads you by the way that you should go.

Young's Literal Translation
48:17 Thus said Jehovah, thy redeemer, The Holy One of Israel, `I am Jehovah thy God, teaching thee to profit, Causing thee to tread in the way thou goest.

18

Modern Hebrew
לוא הקשבת למצותי
ויהי כנהר שלומך
וצדקתך כגלי הים׃

Paleo-Hebrew (Before 585 B.C.)
48:18

.

Hebrew Transliterated
48:18 LV'a HQShBTh LMTShVThY VYHY KNHUr ShLVMK VTShDQThK KGLY HYM.

Latin Vulgate
48:18 utinam adtendisses mandata mea facta fuisset sicut flumen pax tua et iustitia tua sicut gurgites maris

King James Version
48:18 O that thou hadst hearkened to my commandments! then had thy peace been as a river, and thy righteousness as the waves of the sea:

American Standard Version
48:18 Oh that thou hadst hearkened to my commandments! then had thy peace been as a river, and thy righteousness as the waves of the sea:

Bible in Basic English
48:18 If only you had given ear to my orders, then your peace would have been like a river, and your righteousness as the waves of the sea:

Darby's English Translation
48:18 Oh that thou hadst hearkened to my commandments! Then would thy peace have been as a river, and thy righteousness as the waves of the sea;

Douay Rheims Bible
48:18 O that thou hadst hearkened to my commandments: thy peace had been as a river, and thy justice as the waves of the sea,

Noah Webster Bible
48:18 O that thou hadst hearkened to my commandments! then had thy peace been as a river, and thy righteousness as the waves of the sea:

World English Bible
48:18 Oh that you had listened to my commandments! then had your peace been as a river, and your righteousness as the waves of the sea:

Young's Literal Translation
48:18 O that thou hadst attended to My commands, Then as a river is thy peace, And thy righteousness as billows of the sea,

19

Modern Hebrew
ויהי כחול זרעך
וצאצאי מעיך
כמעתיו לא־יכרת
ולא־ישמד שמו
מלפני׃

Paleo-Hebrew (Before 585 B.C.)
48:19

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
48:19 VYHY KChVL ZUr'yK VTSh'aTSh'aY M'yYK KM'yThYV L'a-YKUrTh VL'a-YShMD ShMV MLPhNY.

Latin Vulgate
48:19 et fuisset quasi harena semen tuum et stirps uteri tui ut lapilli eius non interisset et non fuisset adtritum nomen eius a facie mea

King James Version
48:19 Thy seed also had been as the sand, and the offspring of thy bowels like the gravel thereof; his name should not have been cut off nor destroyed from before me.

American Standard Version
48:19 thy seed also had been as the sand, and the offspring of thy bowels like the grains thereof: his name would not be cut off nor destroyed from before me.

Bible in Basic English
48:19 Your seed would have been like the sand, and your offspring like the dust: your name would not be cut off or come to an end before me.

Darby's English Translation
48:19 and thy seed would have been as the sand, and the offspring of thy bowels like the gravel thereof: their name should not have been cut off nor destroyed from before me.

Douay Rheims Bible
48:19 And thy seed had been as the sand, and the offspring of thy bowels like the gravel thereof: his name should not have perished, nor have been destroyed from before my face.

Noah Webster Bible
48:19 Thy seed also had been as the sand, and the offspring of thy bowels like its gravel; his name should not have been cut off nor destroyed from before me.

World English Bible
48:19 your seed also had been as the sand, and the offspring of your loins like the grains of it: his name would not be cut off nor destroyed from before me.

Young's Literal Translation
48:19 And as sand is thy seed, And the offspring of thy bowels as its gravel, Not cut off nor destroyed his name before Me.

20

Modern Hebrew
צאו מבבל ברחו
מכשדים בקול רנה
הגידו השמיעו זאת
הוציאוה עד־ קצה
הארץ אמרו גאל
יהוה עבדו יעקב׃

Paleo-Hebrew (Before 585 B.C.)
48:20

-

.

Hebrew Transliterated
48:20 TSh'aV MBBL BUrChV MKShDYM BQVL UrNH HGYDV HShMY'yV Z'aTh HVTShY'aVH 'yD- QTShH H'aUrTSh 'aMUrV G'aL YHVH 'yBDV Y'yQB.

Latin Vulgate
48:20 egredimini de Babylone fugite a Chaldeis in voce exultationis adnuntiate auditum facite hoc efferte illud usque ad extrema terrae dicite redemit Dominus servum suum Iacob

King James Version
48:20 Go ye forth of Babylon, flee ye from the Chaldeans, with a voice of singing declare ye, tell this, utter it even to the end of the earth; say ye, The LORD hath redeemed his servant Jacob.

American Standard Version
48:20 Go ye forth from Babylon, flee ye from the Chaldeans; with a voice of singing declare ye, tell this, utter it even to the end of the earth: say ye, Jehovah hath redeemed his servant Jacob.

Bible in Basic English
48:20 Go out of Babylon, go in flight from the Chaldaeans; with the sound of song make it clear, give the news, let the word go out even to the end of the earth: say, The Lord has taken up the cause of his servant Jacob.

Darby's English Translation
48:20 Go ye forth from Babylon, flee from the Chaldeans, with a voice of singing; declare, cause this to be heard, utter it to the end of the earth; say ye, Jehovah hath redeemed his servant Jacob.

Douay Rheims Bible
48:20 Come forth out of Babylon, flee ye from the Chaldeans, declare it with the voice of joy: make this to be heard, and speak it out even to the ends of the earth. Say: The Lord hath redeemed his servant Jacob.

Noah Webster Bible
48:20 Go ye forth from Babylon, flee ye from the Chaldeans, with a voice of singing declare ye, tell this, utter it even to the end of the earth; say ye, The LORD hath redeemed his servant Jacob.

World English Bible
48:20 Go you forth from Babylon, flee you from the Chaldeans; with a voice of singing declare you, tell this, utter it even to the end of the earth: say you, Yahweh has redeemed his servant Jacob.

Young's Literal Translation
48:20 Go out from Babylon, flee from the Chaldeans, With a voice of singing declare, Cause ye this to be heard, Bring it forth unto the end of the earth, Say, Redeemed hath Jehovah His servant Jacob.

21

Modern Hebrew
ולא צמאו בחרבות
הוליכם מים מצור
הזיל למו
ויבקע־צור ויזבו
מים׃

Paleo-Hebrew (Before 585 B.C.)
48:21

-
.

Hebrew Transliterated
48:21 VL'a TShM'aV BChUrBVTh HVLYKM MYM MTShVUr HZYL LMV VYBQ'y-TShVUr VYZBV MYM.

Latin Vulgate
48:21 non sitierunt in deserto cum educeret eos aquam de petra produxit eis et scidit petram et fluxerunt aquae

King James Version
48:21 And they thirsted not when he led them through the deserts: he caused the waters to flow out of the rock for them: he clave the rock also, and the waters gushed out.

American Standard Version
48:21 And they thirsted not when he led them through the deserts; he caused the waters to flow out of the rock for them; he clave the rock also, and the waters gushed out.

Bible in Basic English
48:21 They had no need of water when he was guiding them through the waste lands: he made water come out of the rock for them: the rock was parted and the waters came flowing out.

Darby's English Translation
48:21 And they thirsted not when he led them through the deserts; he caused the waters to flow out of the rock for them; yea, he clave the rock, and the waters gushed out.

Douay Rheims Bible
48:21 They thirsted not in the desert, when he led them out: he brought forth water out of the rock for them, and he clove the rock, and the waters gushed out.

Noah Webster Bible
48:21 And they thirsted not, when he led them through the deserts: he caused the waters to flow out of the rock for them: he cleaved the rock also, and the waters gushed out.

World English Bible
48:21 They didn`t thirst when he led them through the deserts; he caused the waters to flow out of the rock for them; he split the rock also, and the waters gushed out.

Young's Literal Translation
48:21 And they have not thirsted in waste places, He hath caused them to go on, Waters from a rock he hath caused to flow to them, Yea, he cleaveth a rock, and flow do waters.

22

Modern Hebrew
אין שלום אמר יהוה
לרשעים׃

Paleo-Hebrew (Before 585 B.C.)
48:22

.

Hebrew Transliterated
48:22 'aYN ShLVM 'aMUr YHVH LUrSh'yYM.

Latin Vulgate
48:22 non est pax dicit Dominus impiis

King James Version
48:22 There is no peace, saith the LORD, unto the wicked.

American Standard Version
48:22 There is no peace, saith Jehovah, to the wicked.

Bible in Basic English
48:22 There is no peace, says the Lord, for the evil-doers.

Darby's English Translation
48:22 There is no peace, saith Jehovah, unto the wicked.

Douay Rheims Bible
48:22 There is no peace to the wicked, saith the Lord.

Noah Webster Bible
48:22 There is no peace, saith the LORD, to the wicked.

World English Bible
48:22 There is no peace, says Yahweh, to the wicked.

Young's Literal Translation
48:22 There is no peace, said Jehovah, to the wicked!

Isaiah 49


Isaiah Chapter 49 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 48

The Book of the Prophet Isaiah

Chapter 49

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26

1

Modern Hebrew
שמעו איים אלי
והקשיבו לאמים
מרחוק יהוה מבטן
קראני ממעי אמי
הזכיר שמי׃

Paleo-Hebrew (Before 585 B.C.)
49:1

.

Hebrew Transliterated
49:1 ShM'yV 'aYYM 'aLY VHQShYBV L'aMYM MUrChVQ YHVH MBTN QUr'aNY MM'yY 'aMY HZKYUr ShMY.

Latin Vulgate
49:1 audite insulae et adtendite populi de longe Dominus ab utero vocavit me de ventre matris meae recordatus est nominis mei

King James Version
49:1 Listen, O isles, unto me; and hearken, ye people, from far; The LORD hath called me from the womb; from the bowels of my mother hath he made mention of my name.

American Standard Version
49:1 Listen, O isles, unto me; and hearken, ye peoples, from far: Jehovah hath called me from the womb; from the bowels of my mother hath he made mention of my name:

Bible in Basic English
49:1 Give ear, O sea-lands, to me; and take note, you peoples from far: I have been marked out by the Lord from the first; when I was still in my mother's body, he had my name in mind:

Darby's English Translation
49:1 Listen, O isles, unto me; and hearken, ye peoples from afar. Jehovah hath called me from the womb; from the bowels of my mother hath he made mention of my name.

Douay Rheims Bible
49:1 Give ear, ye islands, and hearken, ye people from afar. The Lord hath called me from the womb, from the bowels of my mother he hath been mindful of my name.

Noah Webster Bible
49:1 Listen to me, O Isles; and hearken, ye people, from far; The LORD hath called me from the womb; from the bowels of my mother hath he made mention of my name.

World English Bible
49:1 Listen, isles, to me; and listen, you peoples, from far: Yahweh has called me from the womb; from the bowels of my mother has he made mention of my name:

Young's Literal Translation
49:1 Hearken, O isles, unto me, And attend, O peoples, from afar, Jehovah from the womb hath called me, From the bowels of my mother He hath made mention of my name.

2

Modern Hebrew
וישם פי כחרב חדה
בצל ידו החביאני
וישימני לחץ ברור
באשפתו הסתירני׃

Paleo-Hebrew (Before 585 B.C.)
49:2

.

Hebrew Transliterated
49:2 VYShM PhY KChUrB ChDH BTShL YDV HChBY'aNY VYShYMNY LChTSh BUrVUr B'aShPhThV HSThYUrNY.

Latin Vulgate
49:2 et posuit os meum quasi gladium acutum in umbra manus suae protexit me et posuit me sicut sagittam electam in faretra sua abscondit me

King James Version
49:2 And he hath made my mouth like a sharp sword; in the shadow of his hand hath he hid me, and made me a polished shaft; in his quiver hath he hid me;

American Standard Version
49:2 and he hath made my mouth like a sharp sword; in the shadow of his hand hath he hid me: and he hath made me a polished shaft; in his quiver hath he kept me close:

Bible in Basic English
49:2 And he has made my mouth like a sharp sword, in the shade of his hand he has kept me; and he has made me like a polished arrow, keeping me in his secret place;

Darby's English Translation
49:2 And he hath made my mouth like a sharp sword, he hath concealed me under the shadow of his hand, and he hath made me a polished shaft: in his quiver hath he hidden me.

Douay Rheims Bible
49:2 And he hath made my mouth like a sharp sword: in the shadow of his hand he hath protected me, and hath made me as a chosen arrow: in his quiver he hath hidden me.

Noah Webster Bible
49:2 And he hath made my mouth like a sharp sword; in the shade of his hand hath he hid me, and made me a polished shaft; in his quiver hath he hid me;

World English Bible
49:2 and he has made my mouth like a sharp sword; in the shadow of his hand has he hid me: and he has made me a polished shaft; in his quiver has he kept me close:

Young's Literal Translation
49:2 And he maketh my mouth as a sharp sword, In the shadow of His hand He hath hid me, And He maketh me for a clear arrow, In His quiver He hath hid me.

3

Modern Hebrew
ויאמר לי עבדי־אתה
ישראל אשר־בך
אתפאר׃

Paleo-Hebrew (Before 585 B.C.)
49:3

-
. -

Hebrew Transliterated
49:3 VY'aMUr LY 'yBDY-'aThH YShUr'aL 'aShUr-BK 'aThPh'aUr.

Latin Vulgate
49:3 et dixit mihi servus meus es tu Israhel quia in te gloriabor

King James Version
49:3 And said unto me, Thou art my servant, O Israel, in whom I will be glorified.

American Standard Version
49:3 and he said unto me, Thou art my servant; Israel, in whom I will be glorified.

Bible in Basic English
49:3 And he said to me, You are my servant, Israel, in whom my glory will be seen;

Darby's English Translation
49:3 And he said unto me, Thou art my servant, Israel, in whom I will glorify myself.

Douay Rheims Bible
49:3 And he said to me: Thou art my servant Israel, for in thee will I glory.

Noah Webster Bible
49:3 And said to me, Thou art my servant, O Israel, in whom I will be glorified.

World English Bible
49:3 and he said to me, You are my servant; Israel, in whom I will be glorified.

Young's Literal Translation
49:3 And He saith to me, `My servant Thou art, O Israel, In whom I beautify Myself.`

4

Modern Hebrew
ואני אמרתי לריק
יגעתי לתהו והבל
כחי כליתי אכן
משפטי את־יהוה
ופעלתי את־אלהי׃

Paleo-Hebrew (Before 585 B.C.)
49:4

-
. -

Hebrew Transliterated
49:4 V'aNY 'aMUrThY LUrYQ YG'yThY LThHV VHBL KChY KLYThY 'aKN MShPhTY 'aTh-YHVH VPh'yLThY 'aTh-'aLHY.

Latin Vulgate
49:4 et ego dixi in vacuum laboravi sine causa et vane fortitudinem meam consumpsi ergo iudicium meum cum Domino et opus meum cum Deo meo

King James Version
49:4 Then I said, I have laboured in vain, I have spent my strength for nought, and in vain: yet surely my judgment is with the LORD, and my work with my God.

American Standard Version
49:4 But I said, I have labored in vain, I have spent my strength for nought and vanity; yet surely the justice due to me is with Jehovah, and my recompense with my God.

Bible in Basic English
49:4 And I said, I have undergone weariness for nothing, I have given my strength for no purpose or profit: but still the Lord will take up my cause, and my God will give me my reward.

Darby's English Translation
49:4 -- And I said, I have laboured in vain, I have spent my strength for nought and in vain; nevertheless my judgment is with Jehovah, and my work with my God.

Douay Rheims Bible
49:4 And I said: I have laboured in vain, I have spent my strength without cause and in vain: therefore my judgment is with the Lord, and my work with my God.

Noah Webster Bible
49:4 Then I said, I have labored in vain, I have spent my strength for naught, and in vain; yet surely my judgment is with the LORD, and my work with my God.

World English Bible
49:4 But I said, I have labored in vain, I have spent my strength for nothing and vanity; yet surely the justice due to me is with Yahweh, and my recompense with my God.

Young's Literal Translation
49:4 And I said, `For a vain thing I laboured, For emptiness and vanity my power I consumed, But my judgment is with Jehovah, And my wage with my God.

5

Modern Hebrew
ועתה אמר יהוה
יצרי מבטן לעבד לו
לשובב יעקב אליו
וישראל לא יאסף
ואכבד בעיני יהוה
ואלהי היה עזי׃

Paleo-Hebrew (Before 585 B.C.)
49:5

.

Hebrew Transliterated
49:5 V'yThH 'aMUr YHVH YTShUrY MBTN L'yBD LV LShVBB Y'yQB 'aLYV VYShUr'aL L'a Y'aSPh V'aKBD B'yYNY YHVH V'aLHY HYH 'yZY.

Latin Vulgate
49:5 et nunc dicit Dominus formans me ex utero servum sibi ut reducam Iacob ad eum et Israhel non congregabitur et glorificatus sum in oculis Domini et Deus meus factus est fortitudo mea

King James Version
49:5 And now, saith the LORD that formed me from the womb to be his servant, to bring Jacob again to him, Though Israel be not gathered, yet shall I be glorious in the eyes of the LORD, and my God shall be my strength.

American Standard Version
49:5 And now saith Jehovah that formed me from the womb to be his servant, to bring Jacob again to him, and that Israel be gathered unto him (for I am honorable in the eyes of Jehovah, and my God is become my strength);

Bible in Basic English
49:5 And now, says the Lord, who made me his servant when I was still in my mother's body, so that I might make Jacob come back to him, and so that Israel might come together to him: and I was honoured in the eyes of the Lord, and my God became my strength.

Darby's English Translation
49:5 And now, saith Jehovah, that formed me from the womb to be his servant, that I should bring Jacob again to him; (though Israel be not gathered, yet shall I be glorified in the eyes of Jehovah, and my God shall be my strength;)

Douay Rheims Bible
49:5 And now saith the Lord, that formed me from the womb to be his servant, that I may bring back Jacob unto him, and Israel will not be gathered together: and I am glorified in the eyes of the Lord, and my God is made my strength.

Noah Webster Bible
49:5 And now, saith the LORD that formed me from the womb to be his servant, to bring Jacob again to him, Though Israel be not gathered, yet shall I be glorious in the eyes of the LORD, and my God shall be my strength.

World English Bible
49:5 Now says Yahweh who formed me from the womb to be his servant, to bring Jacob again to him, and that Israel be gathered to him (for I am honorable in the eyes of Yahweh, and my God is become my strength);

Young's Literal Translation
49:5 And now, said Jehovah, who is forming me from the belly for a servant to Him, To bring back Jacob unto Him, (Though Israel is not gathered, Yet I am honoured in the eyes of Jehovah, And my God hath been my strength.)

6

Modern Hebrew
ויאמר נקל מהיותך
לי עבד להקים
את־שבטי יעקב
ונצירי ישראל
להשיב ונתתיך לאור
גוים להיות ישועתי
עד־קצה הארץ׃

Paleo-Hebrew (Before 585 B.C.)
49:6

-

. -

Hebrew Transliterated
49:6 VY'aMUr NQL MHYVThK LY 'yBD LHQYM 'aTh-ShBTY Y'yQB VNTShYUrY YShUr'aL LHShYB VNThThYK L'aVUr GVYM LHYVTh YShV'yThY 'yD-QTShH H'aUrTSh.

Latin Vulgate
49:6 et dixit parum est ut sis mihi servus ad suscitandas tribus Iacob et feces Israhel convertendas dedi te in lucem gentium ut sis salus mea usque ad extremum terrae

King James Version
49:6 And he said, It is a light thing that thou shouldest be my servant to raise up the tribes of Jacob, and to restore the preserved of Israel: I will also give thee for a light to the Gentiles, that thou mayest be my salvation unto the end of the earth.

American Standard Version
49:6 yea, he saith, It is too light a thing that thou shouldest be my servant to raise up the tribes of Jacob, and to restore the preserved of Israel: I will also give thee for a light to the Gentiles, that thou mayest be my salvation unto the end of the earth.

Bible in Basic English
49:6 It is not enough for one who is my servant to put the tribes of Jacob again in their place, and to get back those of Israel who have been sent away: my purpose is to give you as a light to the nations, so that you may be my salvation to the end of the earth.

Darby's English Translation
49:6 -- and he saith, It is a small thing that thou shouldest be my servant to raise up the tribes of Jacob, and to restore the preserved of Israel; I have even given thee for a light of the nations, that thou mayest be my salvation unto the end of the earth.

Douay Rheims Bible
49:6 And he said: It is a small thing that thou shouldst be my servant to raise up the tribes of Jacob, and to convert the dregs of Israel. Behold, I have given thee to be the light of the Gentiles, that thou mayst be my salvation even to the farthest part of the earth.

Noah Webster Bible
49:6 And he said, It is a light thing that thou shouldst be my servant to raise up the tribes of Jacob, and to restore the preserved of Israel: I will also give thee for a light to the Gentiles, that thou mayest be my salvation to the end of the earth.

World English Bible
49:6 yes, he says, It is too light a thing that you should be my servant to raise up the tribes of Jacob, and to restore the preserved of Israel: I will also give you for a light to the Gentiles, that you may be my salvation to the end of the earth.

Young's Literal Translation
49:6 And He saith, `It hath been a light thing That thou art to Me for a servant To raise up the tribes of Jacob, And the preserved of Israel to bring back, And I have given thee for a light of nations, To be My salvation unto the end of the earth.`

7

Modern Hebrew
כה אמר־יהוה גאל
ישראל קדושו
לבזה־נפש למתעב
גוי לעבד משלים
מלכים יראו וקמו
שרים וישתחוו למען
יהוה אשר נאמן קדש
ישראל ויבחרך׃

Paleo-Hebrew (Before 585 B.C.)
49:7
-

-

.

Hebrew Transliterated
49:7 KH 'aMUr-YHVH G'aL YShUr'aL QDVShV LBZH-NPhSh LMTh'yB GVY L'yBD MShLYM MLKYM YUr'aV VQMV ShUrYM VYShThChVV LM'yN YHVH 'aShUr N'aMN QDSh YShUr'aL VYBChUrK.

Latin Vulgate
49:7 haec dicit Dominus redemptor Israhel Sanctus eius ad contemptibilem animam ad abominatam gentem ad servum dominorum reges videbunt et consurgent principes et adorabunt propter Dominum quia fidelis est et Sanctum Israhel qui elegit te

King James Version
49:7 Thus saith the LORD, the Redeemer of Israel, and his Holy One, to him whom man despiseth, to him whom the nation abhorreth, to a servant of rulers, Kings shall see and arise, princes also shall worship, because of the LORD that is faithful, and the Holy One of Israel, and he shall choose thee.

American Standard Version
49:7 Thus saith Jehovah, the Redeemer of Israel, and his Holy One, to him whom man despiseth, to him whom the nation abhorreth, to a servant of rulers: Kings shall see and arise; princes, and they shall worship; because of Jehovah that is faithful, even the Holy One of Israel, who hath chosen thee.

Bible in Basic English
49:7 The Lord who takes up Israel's cause, even his Holy One, says to him whom men make sport of, who is hated by the nations, a servant of rulers: Kings will see and get up from their places, and chiefs will give worship: because of the Lord who keeps faith; even the Holy One of Israel who has taken you for himself.

Darby's English Translation
49:7 Thus saith Jehovah, the Redeemer of Israel, his Holy One, to him whom man despiseth, to him whom the nation abhorreth, to the servant of rulers: Kings shall see and arise, princes, and they shall worship, because of Jehovah who is faithful, the Holy One of Israel, who hath chosen thee.

Douay Rheims Bible
49:7 Thus saith the Lord the redeemer of Israel, his Holy One, to the soul that is despised, to the nation that is abhorred, to the servant of rulers: Kings shall see, end princes shall rise up, and adore for the Lord's sake, because he is faithful, and for the Holy One of Israel, who hath chosen thee.

Noah Webster Bible
49:7 Thus saith the LORD, the Redeemer of Israel, and his Holy One, to him whom man despiseth, to him whom the nation abhorreth, to a servant of rulers, kings shall see and arise, princes also shall worship, because of the LORD that is faithful, and the Holy One of Israel, and he shall choose thee.

World English Bible
49:7 Thus says Yahweh, the Redeemer of Israel, and his Holy One, to him whom man despises, to him whom the nation abhors, to a servant of rulers: Kings shall see and arise; princes, and they shall worship; because of Yahweh who is faithful, even the Holy One of Israel, who has chosen you.

Young's Literal Translation
49:7 Thus said Jehovah, Redeemer of Israel, His Holy One, To the despised in soul, To the abominated of a nation, To the servant of rulers: `Kings see, and have risen, princes, and worship, For the sake of Jehovah, who is faithful, The Holy of Israel, and He chooseth thee.`

8

Modern Hebrew
כה אמר יהוה בעת
רצון עניתיך וביום
ישועה עזרתיך
ואצרך ואתנך לברית
עם להקים ארץ
להנחיל נחלות
שממות׃

Paleo-Hebrew (Before 585 B.C.)
49:8

.

Hebrew Transliterated
49:8 KH 'aMUr YHVH B'yTh UrTShVN 'yNYThYK VBYVM YShV'yH 'yZUrThYK V'aTShUrK V'aThNK LBUrYTh 'yM LHQYM 'aUrTSh LHNChYL NChLVTh ShMMVTh.

Latin Vulgate
49:8 haec dicit Dominus in tempore placito exaudivi te et in die salutis auxiliatus sum tui et servavi te et dedi te in foedus populi ut suscitares terram et possideres hereditates dissipatas

King James Version
49:8 Thus saith the LORD, In an acceptable time have I heard thee, and in a day of salvation have I helped thee: and I will preserve thee, and give thee for a covenant of the people, to establish the earth, to cause to inherit the desolate heritages;

American Standard Version
49:8 Thus saith Jehovah, In an acceptable time have I answered thee, and in a day of salvation have I helped thee; and I will preserve thee, and give thee for a covenant of the people, to raise up the land, to make them inherit the desolate heritages:

Bible in Basic English
49:8 This is the word of the Lord: I have given ear to you at a good time, and I have been your helper in a day of salvation: and I will keep you safe, and will make you a glory for the people, putting the land in order, and giving them the heritages which now are waste;

Darby's English Translation
49:8 Thus saith Jehovah: In a time of acceptance have I answered thee, and in the day of salvation have I helped thee; and I will preserve thee, and give thee for a covenant of the people, to establish the land, to cause to inherit the desolate heritages;

Douay Rheims Bible
49:8 Thus saith the Lord: In an acceptable time I have heard thee, and in the day of salvation I have helped thee: and I have preserved thee, and given thee to be a covenant of the people, that thou mightest raise up the earth, and possess the inheritances that were destroyed:

Noah Webster Bible
49:8 Thus saith the LORD, In an acceptable time have I heard thee, and in a day of salvation have I helped thee: and I will preserve thee, and give thee for a covenant of the people, to establish the earth, to cause to inherit the desolate heritages:

World English Bible
49:8 Thus says Yahweh, In an acceptable time have I answered you, and in a day of salvation have I helped you; and I will preserve you, and give you for a covenant of the people, to raise up the land, to make them inherit the desolate heritage:

Young's Literal Translation
49:8 Thus said Jehovah: `In a time of good pleasure I answered thee, And in a day of salvation I helped thee, And I keep thee, and give thee, For a covenant of the people, To establish the earth, To cause to inherit desolate inheritances.

9

Modern Hebrew
לאמר לאסורים צאו
לאשר בחשך הגלו
על־דרכים ירעו
ובכל־שפיים
מרעיתם׃

Paleo-Hebrew (Before 585 B.C.)
49:9

-
. -

Hebrew Transliterated
49:9 L'aMUr L'aSVUrYM TSh'aV L'aShUr BChShK HGLV 'yL-DUrKYM YUr'yV VBKL-ShPhYYM MUr'yYThM.

Latin Vulgate
49:9 ut diceres his qui vincti sunt exite et his qui in tenebris revelamini super vias pascentur et in omnibus planis pascua eorum

King James Version
49:9 That thou mayest say to the prisoners, Go forth; to them that are in darkness, Shew yourselves. They shall feed in the ways, and their pastures shall be in all high places.

American Standard Version
49:9 saying to them that are bound, Go forth; to them that are in darkness, Show yourselves. They shall feed in the ways, and on all bare heights shall be their pasture.

Bible in Basic English
49:9 Saying to those who are in chains, Go free; to those who are in the dark, Come out into the light. They will get food by the way wherever they go, and have grass-lands on all the dry mountain-tops.

Darby's English Translation
49:9 saying to the prisoners, Go forth; to them that are in darkness, Shew yourselves. They shall feed in the ways, and their pasture shall be on all bare hills.

Douay Rheims Bible
49:9 That thou mightest say to them that are bound: Come forth: and to them that are in darkness: Shew yourselves. They shall feed in the ways, and their pastures shall be in every plain.

Noah Webster Bible
49:9 That thou mayest say to the prisoners, Go forth; to them that are in darkness, Show yourselves. They shall feed in the ways, and their pastures shall be in all high places.

World English Bible
49:9 saying to those who are bound, Go forth; to those who are in darkness, Show yourselves. They shall feed in the ways, and on all bare heights shall be their pasture.

Young's Literal Translation
49:9 To say to the bound, Go out, To those in darkness, Be uncovered. On the ways they feed, And in all high places is their pasture.

10

Modern Hebrew
לא ירעבו ולא
יצמאו ולא־יכם שרב
ושמש כי־מרחמם
ינהגם ועל־מבועי
מים ינהלם׃

Paleo-Hebrew (Before 585 B.C.)
49:10

-
-
-
.

Hebrew Transliterated
49:10 L'a YUr'yBV VL'a YTShM'aV VL'a-YKM ShUrB VShMSh KY-MUrChMM YNHGM V'yL-MBV'yY MYM YNHLM.

Latin Vulgate
49:10 non esurient neque sitient et non percutiet eos aestus et sol quia miserator eorum reget eos et ad fontes aquarum portabit eos

King James Version
49:10 They shall not hunger nor thirst; neither shall the heat nor sun smite them: for he that hath mercy on them shall lead them, even by the springs of water shall he guide them.

American Standard Version
49:10 They shall not hunger nor thirst; neither shall the heat nor sun smite them: for he that hath mercy on them will lead them, even by springs of water will he guide them.

Bible in Basic English
49:10 They will not be in need of food or drink, or be troubled by the heat or the sun: for he who has mercy on them will be their guide, taking them by the springs of water.

Darby's English Translation
49:10 They shall not hunger nor thirst, neither shall the heat nor sun smite them; for he that hath mercy on them will lead them, and by the springs of water will he guide them.

Douay Rheims Bible
49:10 They shall not hunger, nor thirst, neither shall the heat nor the sun strike them: for he that is merciful to them, shall be their shepherd, and at the fountains of waters he shall give them drink.

Noah Webster Bible
49:10 They shall not hunger nor thirst, neither shall the heat nor sun smite them: for he that hath mercy on them shall lead them, even by the springs of water shall he guide them.

World English Bible
49:10 They shall not hunger nor thirst; neither shall the heat nor sun strike them: for he who has mercy on them will lead them, even by springs of water will he guide them.

Young's Literal Translation
49:10 They do not hunger, nor thirst, Nor smite them doth mirage and sun, For He who is pitying them doth lead them, And by fountains of waters doth tend them.

11

Modern Hebrew
ושמתי כל־הרי לדרך
ומסלתי ירמון׃

Paleo-Hebrew (Before 585 B.C.)
49:11
-

.

Hebrew Transliterated
49:11 VShMThY KL-HUrY LDUrK VMSLThY YUrMVN.

Latin Vulgate
49:11 et ponam omnes montes meos in viam et semitae meae exaltabuntur

King James Version
49:11 And I will make all my mountains a way, and my highways shall be exalted.

American Standard Version
49:11 And I will make all my mountains a way, and my highways shall be exalted.

Bible in Basic English
49:11 And I will make all my mountains a way, and my highways will be lifted up.

Darby's English Translation
49:11 And I will make all my mountains a way, and my highways shall be raised up.

Douay Rheims Bible
49:11 And I will make all my mountains a way, and my paths shall be exalted.

Noah Webster Bible
49:11 And I will make all my mountains a way, and my highways shall be exalted.

World English Bible
49:11 I will make all my mountains a way, and my highways shall be exalted.

Young's Literal Translation
49:11 And I have made all My mountains for a way, And My highways are lifted up.

12

Modern Hebrew
הנה־אלה מרחוק
יבאו והנה־אלה
מצפון ומים ואלה
מארץ סינים׃

Paleo-Hebrew (Before 585 B.C.)
49:12
-
-

.

Hebrew Transliterated
49:12 HNH-'aLH MUrChVQ YB'aV VHNH-'aLH MTShPhVN VMYM V'aLH M'aUrTSh SYNYM.

Latin Vulgate
49:12 ecce isti de longe venient et ecce illi ab aquilone et mari et isti de terra australi

King James Version
49:12 Behold, these shall come from far: and, lo, these from the north and from the west; and these from the land of Sinim.

American Standard Version
49:12 Lo, these shall come from far; and, lo, these from the north and from the west; and these from the land of Sinim.

Bible in Basic English
49:12 See, these are coming from far; and these from the north and the west; and these from the land of Sinim.

Darby's English Translation
49:12 Behold, these shall come from afar; and behold, these from the north and from the west; and these from the land of Sinim.

Douay Rheims Bible
49:12 Behold these shall come from afar, and behold these from the north and from the sea, and these from the south country.

Noah Webster Bible
49:12 Behold, these shall come from far: and lo, these from the north and from the west; and these from the land of Sinim.

World English Bible
49:12 Behold, these shall come from far; and, behold, these from the north and from the west; and these from the land of Sinim.

Young's Literal Translation
49:12 Lo, these from afar come in, And lo, these from the north, and from the sea, And these from the land of Sinim.

13

Modern Hebrew
רנו שמים וגילי
ארץ יפצחו הרים
רנה כי־נחם יהוה
עמו ועניו ירחם׃

Paleo-Hebrew (Before 585 B.C.)
49:13

-

.

Hebrew Transliterated
49:13 UrNV ShMYM VGYLY 'aUrTSh YPhTShChV HUrYM UrNH KY-NChM YHVH 'yMV V'yNYV YUrChM.

Latin Vulgate
49:13 laudate caeli et exulta terra iubilate montes laudem quia consolatus est Dominus populum suum et pauperum suorum miserebitur

King James Version
49:13 Sing, O heavens; and be joyful, O earth; and break forth into singing, O mountains: for the LORD hath comforted his people, and will have mercy upon his afflicted.

American Standard Version
49:13 Sing, O heavens; and be joyful, O earth; and break forth into singing, O mountains: for Jehovah hath comforted his people, and will have compassion upon his afflicted.

Bible in Basic English
49:13 Let your voice be loud in song, O heavens; and be glad, O earth; make sounds of joy, O mountains, for the Lord has given comfort to his people, and will have mercy on his crushed ones.

Darby's English Translation
49:13 Shout, ye heavens; and be joyful, thou earth; and break forth into singing, ye mountains: for Jehovah hath comforted his people, and will have mercy upon his afflicted ones.

Douay Rheims Bible
49:13 Give praise, O ye heavens, and rejoice, O earth, ye mountains, give praise with jubilation: because the Lord hath comforted his people, and will have mercy on his poor ones.

Noah Webster Bible
49:13 Sing, O heavens, and be joyful, O earth; and break forth into singing, O mountains: for the LORD hath comforted his people, and will have mercy upon his afflicted.

World English Bible
49:13 Sing, heavens; and be joyful, earth; and break forth into singing, mountains: for Yahweh has comforted his people, and will have compassion on his afflicted.

Young's Literal Translation
49:13 Sing, O heavens, and joy, O earth, And break forth, O mountains, with singing, For comforted hath Jehovah His people, And His afflicted ones He doth pity.

14

Modern Hebrew
ותאמר ציון עזבני
יהוה ואדני שכחני׃

Paleo-Hebrew (Before 585 B.C.)
49:14

.

Hebrew Transliterated
49:14 VTh'aMUr TShYVN 'yZBNY YHVH V'aDNY ShKChNY.

Latin Vulgate
49:14 et dixit Sion dereliquit me Dominus et Dominus oblitus est mei

King James Version
49:14 But Zion said, The LORD hath forsaken me, and my Lord hath forgotten me.

American Standard Version
49:14 But Zion said, Jehovah hath forsaken me, and the Lord hath forgotten me.

Bible in Basic English
49:14 But Zion said, The Lord has given me up, I have gone from his memory.

Darby's English Translation
49:14 But Zion said, Jehovah hath forsaken me, and the Lord hath forgotten me.

Douay Rheims Bible
49:14 And Sion said: The Lord hath forsaken me, and the Lord hath forgotten me.

Noah Webster Bible
49:14 But Zion said, The LORD hath forsaken me, and my Lord hath forgotten me.

World English Bible
49:14 But Zion said, Yahweh has forsaken me, and the Lord has forgotten me.

Young's Literal Translation
49:14 And Zion saith, `Jehovah hath forsaken me, And my Lord hath forgotten me.`

15

Modern Hebrew
התשכח אשה עולה
מרחם בן־בטנה
גם־אלה תשכחנה
ואנכי לא אשכחך׃

Paleo-Hebrew (Before 585 B.C.)
49:15

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
49:15 HThShKCh 'aShH 'yVLH MUrChM BN-BTNH GM-'aLH ThShKChNH V'aNKY L'a 'aShKChK.

Latin Vulgate
49:15 numquid oblivisci potest mulier infantem suum ut non misereatur filio uteri sui et si illa oblita fuerit ego tamen non obliviscar tui

King James Version
49:15 Can a woman forget her sucking child, that she should not have compassion on the son of her womb? yea, they may forget, yet will I not forget thee.

American Standard Version
49:15 Can a woman forget her sucking child, that she should not have compassion on the son of her womb? yea, these may forget, yet will not I forget thee.

Bible in Basic English
49:15 Will a woman give up the child at her breast, will she be without pity for the fruit of her body? yes, these may, but I will not let you go out of my memory.

Darby's English Translation
49:15 Can a woman forget her sucking child, that she should not have compassion on the son of her womb? Even these forget, but I will not forget thee.

Douay Rheims Bible
49:15 Can a woman forget her infant, so as not to have pity on the son of her womb? and if she should forget, yet will not I forget thee.

Noah Webster Bible
49:15 Can a woman forget her sucking child, that she should not have compassion on the son of her womb? yes, they may forget, yet I will not forget thee.

World English Bible
49:15 Can a woman forget her sucking child, that she should not have compassion on the son of her womb? yes, these may forget, yet I will not forget you.

Young's Literal Translation
49:15 Forget doth a woman her suckling, The loved one -- the son of her womb? Yea, these forget -- but I -- I forget not thee.

16

Modern Hebrew
הן על־כפים חקתיך
חומתיך נגדי תמיד׃

Paleo-Hebrew (Before 585 B.C.)
49:16
-

.

Hebrew Transliterated
49:16 HN 'yL-KPhYM ChQThYK ChVMThYK NGDY ThMYD.

Latin Vulgate
49:16 ecce in manibus meis descripsi te muri tui coram oculis meis semper

King James Version
49:16 Behold, I have graven thee upon the palms of my hands; thy walls are continually before me.

American Standard Version
49:16 Behold, I have graven thee upon the palms of my hands; thy walls are continually before me.

Bible in Basic English
49:16 See, your name is marked on my hands; your walls are ever before me.

Darby's English Translation
49:16 Lo, I have graven thee upon the palms of my hands; thy walls are continually before me.

Douay Rheims Bible
49:16 Behold, I have graven thee in my hands: thy walls are always before my eyes.

Noah Webster Bible
49:16 Behold, I have graven thee upon the palms of my hands; thy walls are continually before me.

World English Bible
49:16 Behold, I have engraved you on the palms of my hands; your walls are continually before me.

Young's Literal Translation
49:16 Lo, on the palms of the hand I have graven thee, Thy walls are before Me continually.

17

Modern Hebrew
מהרו בניך מהרסיך
ומחרביך ממך יצאו׃

Paleo-Hebrew (Before 585 B.C.)
49:17

.

Hebrew Transliterated
49:17 MHUrV BNYK MHUrSYK VMChUrBYK MMK YTSh'aV.

Latin Vulgate
49:17 venerunt structores tui destruentes te et dissipantes a te exibunt

King James Version
49:17 Thy children shall make haste; thy destroyers and they that made thee waste shall go forth of thee.

American Standard Version
49:17 Thy children make haste; thy destroyers and they that made thee waste shall go forth from thee.

Bible in Basic English
49:17 Your builders are coming quickly; your haters and those who made you waste will go out of you.

Darby's English Translation
49:17 Thy sons shall make haste; thy destroyers and they that laid thee waste shall go forth from thee.

Douay Rheims Bible
49:17 Thy builders are come: they that destroy thee and make thee waste shall go out of thee.

Noah Webster Bible
49:17 Thy children shall make haste; thy destroyers and they that made thee waste, shall go forth from thee.

World English Bible
49:17 Your children make haste; your destroyers and those who made you waste shall go forth from you.

Young's Literal Translation
49:17 Hastened have those building thee, Those destroying thee, and laying thee waste, go out from thee.

18

Modern Hebrew
שאי־סביב עיניך
וראי כלם נקבצו
באו־לך חי־אני
נאם־יהוה כי כלם
כעדי תלבשי
ותקשרים ככלה׃

Paleo-Hebrew (Before 585 B.C.)
49:18
-

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
49:18 Sh'aY-SBYB 'yYNYK VUr'aY KLM NQBTShV B'aV-LK ChY-'aNY N'aM-YHVH KY KLM K'yDY ThLBShY VThQShUrYM KKLH.

Latin Vulgate
49:18 leva in circuitu oculos tuos et vide omnes isti congregati sunt venerunt tibi vivo ego dicit Dominus quia omnibus his velut ornamento vestieris et circumdabis tibi eos quasi sponsa

King James Version
49:18 Lift up thine eyes round about, and behold: all these gather themselves together, and come to thee. As I live, saith the LORD, thou shalt surely clothe thee with them all, as with an ornament, and bind them on thee, as a bride doeth.

American Standard Version
49:18 Lift up thine eyes round about, and behold: all these gather themselves together, and come to thee. As I live, saith Jehovah, thou shalt surely clothe thee with them all as with an ornament, and gird thyself with them, like a bride.

Bible in Basic English
49:18 Let your eyes be lifted up round about, and see: they are all coming together to you. By my life, says the Lord, truly you will put them all on you as an ornament, and be clothed with them like a bride.

Darby's English Translation
49:18 Lift up thine eyes round about and behold: they all gather themselves together, they come to thee. As I live, saith Jehovah, thou shalt indeed clothe thee with them all as with an ornament, and bind them on as a bride doth.

Douay Rheims Bible
49:18 Lift up thy eyes round about, and see all these are gathered together, they are come to thee: I live, saith the Lord, thou shalt be clothed with all these se with an ornament, and as a bride thou shalt put them about thee.

Noah Webster Bible
49:18 Lift up thy eyes around, and behold: all these assemble themselves, and come to thee. As I live, saith the LORD, thou shalt surely clothe thee with them all, as with an ornament, and bind them on thee, as a bride doeth.

World English Bible
49:18 Lift up your eyes round about, and see: all these gather themselves together, and come to you. As I live, says Yahweh, you shall surely clothe you with them all as with an ornament, and gird yourself with them, like a bride.

Young's Literal Translation
49:18 Lift up round about thine eyes and see, All of them have been gathered, They have come to thee. I live, an affirmation of Jehovah! Surely all of them as an ornament thou puttest on, And thou bindest them on like a bride.

19

Modern Hebrew
כי חרבתיך ושממתיך
וארץ הרסתיך כי
עתה תצרי מיושב
ורחקו מבלעיך׃

Paleo-Hebrew (Before 585 B.C.)
49:19

.

Hebrew Transliterated
49:19 KY ChUrBThYK VShMMThYK V'aUrTSh HUrSThYK KY 'yThH ThTShUrY MYVShB VUrChQV MBL'yYK.

Latin Vulgate
49:19 quia deserta tua et solitudines tuae et terra ruinae tuae nunc angusta erunt prae habitatoribus et longe fugabuntur qui absorbebant te

King James Version
49:19 For thy waste and thy desolate places, and the land of thy destruction, shall even now be too narrow by reason of the inhabitants, and they that swallowed thee up shall be far away.

American Standard Version
49:19 For, as for thy waste and thy desolate places, and thy land that hath been destroyed, surely now shalt thou be too strait for the inhabitants, and they that swallowed thee up shall be far away.

Bible in Basic English
49:19 For though the waste places of your land have been given to destruction, now you will not be wide enough for your people, and those who made you waste will be far away.

Darby's English Translation
49:19 For in thy waste and thy desolate places, and thy destroyed land, thou shalt even now be too straitened by reason of the inhabitants, and they that swallowed thee up shall be far away.

Douay Rheims Bible
49:19 For thy deserts, and thy desolate places, and the land of thy destruction shall now be too narrow by reason of the inhabitants, end they that swallowed thee up shall be chased far away.

Noah Webster Bible
49:19 For thy waste and thy desolate places, and the land of thy destruction, shall even now be too narrow by reason of the inhabitants, and they that swallowed thee up shall be far away.

World English Bible
49:19 For, as for your waste and your desolate places, and your land that has been destroyed, surely now shall you be too strait for the inhabitants, and those who swallowed you up shall be far away.

Young's Literal Translation
49:19 Because thy wastes, and thy desolate places, And the land of thy ruins, Surely now are straitened because of inhabitants, And far off have been those consuming thee.

20

Modern Hebrew
עוד יאמרו באזניך
בני שכליך צר־לי
המקום גשה־לי
ואשבה׃

Paleo-Hebrew (Before 585 B.C.)
49:20

-
-
.

Hebrew Transliterated
49:20 'yVD Y'aMUrV B'aZNYK BNY ShKLYK TShUr-LY HMQVM GShH-LY V'aShBH.

Latin Vulgate
49:20 adhuc dicent in auribus tuis filii sterilitatis tuae angustus mihi est locus fac spatium mihi ut habitem

King James Version
49:20 The children which thou shalt have, after thou hast lost the other, shall say again in thine ears, The place is too strait for me: give place to me that I may dwell.

American Standard Version
49:20 The children of thy bereavement shall yet say in thine ears, The place is too strait for me; give place to me that I may dwell.

Bible in Basic English
49:20 The children to whom you gave birth in other lands will say in your ears, The place is not wide enough for me: make room for me to have a resting-place.

Darby's English Translation
49:20 The children of thy bereavement shall yet say in thine ears, The place is too narrow for me: make room for me, that I may dwell.

Douay Rheims Bible
49:20 The children of thy barrenness shall still say in thy ears: The place is too strait for me, make me room to dwell in.

Noah Webster Bible
49:20 The children which thou shalt have, after thou hast lost the other, shall say again in thy ears, The place is too narrow for me: give place to me that I may dwell.

World English Bible
49:20 The children of your bereavement shall yet say in your ears, The place is too strait for me; give place to me that I may dwell.

Young's Literal Translation
49:20 Again do the sons of thy bereavement say in thine ears: `The place is too strait for me, Come nigh to me -- and I dwell.`

21

Modern Hebrew
ואמרת בלבבך מי
ילד־לי את־אלה
ואני שכולה
וגלמודה גלה וסורה
ואלה מי גדל הן
אני נשארתי לבדי
אלה איפה הם׃

Paleo-Hebrew (Before 585 B.C.)
49:21

-
-

.

Hebrew Transliterated
49:21 V'aMUrTh BLBBK MY YLD-LY 'aTh-'aLH V'aNY ShKVLH VGLMVDH GLH VSVUrH V'aLH MY GDL HN 'aNY NSh'aUrThY LBDY 'aLH 'aYPhH HM.

Latin Vulgate
49:21 et dices in corde tuo quis genuit mihi istos ego sterilis et non pariens transmigrata et captiva et istos quis enutrivit ego destituta et sola et isti ubi hic erant

King James Version
49:21 Then shalt thou say in thine heart, Who hath begotten me these, seeing I have lost my children, and am desolate, a captive, and removing to and fro? and who hath brought up these? Behold, I was left alone; these, where had they been?

American Standard Version
49:21 Then shalt thou say in thy heart, Who hath begotten me these, seeing I have been bereaved of my children, and am solitary, an exile, and wandering to and fro? and who hath brought up these? Behold, I was left alone; these, where were they?

Bible in Basic English
49:21 Then you will say in your heart, Who has given me all these children? when my children had been taken from me, and I was no longer able to have others, who took care of these? when I was by myself, where then were these?

Darby's English Translation
49:21 And thou shalt say in thy heart, Who hath borne me these, seeing I had lost my children and was desolate, an exile, and driven about? and who hath brought up these? behold, I was left alone; these, where were they?

Douay Rheims Bible
49:21 And thou shalt-say in thy heart: Who hath begotten these? I was barren and brought not forth, led away, and captive: and who hath brought up these? I was destitute and alone: and these, where were they?

Noah Webster Bible
49:21 Then shalt thou say in thy heart, Who hath begotten these for me, seeing I have lost my children, and am desolate, a captive, and removing to and fro? and who hath brought up these? Behold, I was left alone; these, where have they been?

World English Bible
49:21 Then shall you say in your heart, Who has conceived these for me, seeing I have been bereaved of my children, and am solitary, an exile, and wandering back and forth? and who has brought up these? Behold, I was left alone; these, where were they?

Young's Literal Translation
49:21 And thou hast said in thy heart: `Who hath begotten for me -- these? And I bereaved and gloomy, A captive, and turned aside, And these -- who hath nourished? Lo, I -- I was left by myself, these -- whence are they?

22

Modern Hebrew
כה־אמר אדני יהוה
הנה אשא אל־גוים
ידי ואל־עמים ארים
נסי והביאו בניך
בחצן ובנתיך
על־כתף תנשאנה׃

Paleo-Hebrew (Before 585 B.C.)
49:22
-

-
-

. -

Hebrew Transliterated
49:22 KH-'aMUr 'aDNY YHVH HNH 'aSh'a 'aL-GVYM YDY V'aL-'yMYM 'aUrYM NSY VHBY'aV BNYK BChTShN VBNThYK 'yL-KThPh ThNSh'aNH.

Latin Vulgate
49:22 haec dicit Dominus Deus ecce levo ad gentes manum meam et ad populos exaltabo signum meum et adferent filios tuos in ulnis et filias tuas super umeros portabunt

King James Version
49:22 Thus saith the Lord GOD, Behold, I will lift up mine hand to the Gentiles, and set up my standard to the people: and they shall bring thy sons in their arms, and thy daughters shall be carried upon their shoulders.

American Standard Version
49:22 Thus saith the Lord Jehovah, Behold, I will lift up my hand to the nations, and set up my ensign to the peoples; and they shall bring thy sons in their bosom, and thy daughters shall be carried upon their shoulders.

Bible in Basic English
49:22 This is the word of the Lord God: See, I will make a sign with my hand to the nations, and put up my flag for the peoples; and they will take up your sons on their beasts, and your daughters on their backs.

Darby's English Translation
49:22 Thus saith the Lord Jehovah: Behold, I will lift up my hand to the nations, and set up my banner to the peoples; and they shall bring thy sons in their bosom, and thy daughters shall be carried upon the shoulder.

Douay Rheims Bible
49:22 Thus saith the Lord God: Behold I will lift up my hand to the Gentiles, and will set up my standard to the people. And they shall bring thy sons in their arms, and carry thy daughters upon their shoulders.

Noah Webster Bible
49:22 Thus saith the Lord GOD, Behold, I will lift up my hand to the Gentiles, and set up my standard to the people: and they shall bring thy sons in their arms, and thy daughters shall be carried upon their shoulders.

World English Bible
49:22 Thus says the Lord Yahweh, Behold, I will lift up my hand to the nations, and set up my ensign to the peoples; and they shall bring your sons in their bosom, and your daughters shall be carried on their shoulders.

Young's Literal Translation
49:22 Thus said the Lord Jehovah: `Lo, I lift up unto nations My hand, And unto peoples I raise up Mine ensign, And they have brought thy sons in the bosom, And thy daughters on the shoulder are carried.

23

Modern Hebrew
והיו מלכים אמניך
ושרותיהם מיניקתיך
אפים ארץ ישתחוו
לך ועפר רגליך
ילחכו וידעת
כי־אני יהוה אשר
לא־יבשו קוי׃

Paleo-Hebrew (Before 585 B.C.)
49:23

-

. -

Hebrew Transliterated
49:23 VHYV MLKYM 'aMNYK VShUrVThYHM MYNYQThYK 'aPhYM 'aUrTSh YShThChVV LK V'yPhUr UrGLYK YLChKV VYD'yTh KY-'aNY YHVH 'aShUr L'a-YBShV QVY.

Latin Vulgate
49:23 et erunt reges nutricii tui et reginae nutrices tuae vultu in terra dimisso adorabunt te et pulverem pedum tuorum lingent et scies quia ego Dominus super quo non confundentur qui expectant eum

King James Version
49:23 And kings shall be thy nursing fathers, and their queens thy nursing mothers: they shall bow down to thee with their face toward the earth, and lick up the dust of thy feet; and thou shalt know that I am the LORD: for they shall not be ashamed that wait for me.

American Standard Version
49:23 And kings shall be thy nursing fathers, and their queens thy nursing mothers: they shall bow down to thee with their faces to the earth, and lick the dust of thy feet; and thou shalt know that I am Jehovah; and they that wait for me shall not be put to shame.

Bible in Basic English
49:23 And kings will take care of you, and queens will give you their milk: they will go down on their faces before you, kissing the dust of your feet; and you will be certain that I am the Lord, and that those who put their hope in me will not be shamed.

Darby's English Translation
49:23 And kings shall be thy nursing-fathers, and their princesses thy nursing-mothers: they shall bow down to thee with the face toward the earth, and lick up the dust of thy feet. And thou shalt know that I am Jehovah; for they shall not be ashamed who wait on me.

Douay Rheims Bible
49:23 And kings shall be thy nursing fathers, and queens thy nurses: they shall worship thee with their face toward the earth, and they shall lick up the dust of thy feet. And thou shalt know that I am the Lord, for they shall not be confounded that wait for him.

Noah Webster Bible
49:23 And kings shall be thy nursing fathers, and their queens thy nursing mothers: they shall bow to thee with their face towards the earth, and lick up the dust of thy feet; and thou shalt know that I am the LORD: for they shall not be ashamed that wait for me.

World English Bible
49:23 Kings shall be your nursing fathers, and their queens your nursing mothers: they shall bow down to you with their faces to the earth, and lick the dust of your feet; and you shall know that I am Yahweh; and those who wait for me shall not be put to shame.

Young's Literal Translation
49:23 And kings have been thy nursing fathers, And their princesses thy nursing mothers; Face to the earth -- they bow down to thee, And the dust of thy feet they lick up, And thou hast known that I am Jehovah, That those expecting Me are not ashamed.

24

Modern Hebrew
היקח מגבור מלקוח
ואם־שבי צדיק
ימלט׃

Paleo-Hebrew (Before 585 B.C.)
49:24

-
.

Hebrew Transliterated
49:24 HYQCh MGBVUr MLQVCh V'aM-ShBY TShDYQ YMLT.

Latin Vulgate
49:24 numquid tolletur a forte praeda aut quod captum fuerit a robusto salvum esse poterit

King James Version
49:24 Shall the prey be taken from the mighty, or the lawful captive delivered?

American Standard Version
49:24 Shall the prey be taken from the mighty, or the lawful captives be delivered?

Bible in Basic English
49:24 Will the goods of war be taken from the strong man, or the prisoners of the cruel one be let go?

Darby's English Translation
49:24 Shall the prey be taken from the mighty? and shall he that is rightfully captive be delivered?

Douay Rheims Bible
49:24 Shall the prey be taken from the strong? or can that which was taken by the mighty be delivered?

Noah Webster Bible
49:24 Shall the prey be taken from the mighty, or the lawful captive delivered?

World English Bible
49:24 Shall the prey be taken from the mighty, or the lawful captives be delivered?

Young's Literal Translation
49:24 Is prey taken from the mighty? And the captive of the righteous delivered?

25

Modern Hebrew
כי־כה אמר יהוה
גם־שבי גבור יקח
ומלקוח עריץ ימלט
ואת־יריבך אנכי
אריב ואת־בניך
אנכי אושיע׃

Paleo-Hebrew (Before 585 B.C.)
49:25
-
-

-

-
.

Hebrew Transliterated
49:25 KY-KH 'aMUr YHVH GM-ShBY GBVUr YQCh VMLQVCh 'yUrYTSh YMLT V'aTh-YUrYBK 'aNKY 'aUrYB V'aTh-BNYK 'aNKY 'aVShY'y.

Latin Vulgate
49:25 quia haec dicit Dominus equidem et captivitas a forte tolletur et quod ablatum fuerit a robusto salvabitur eos vero qui iudicaverunt te ego iudicabo et filios tuos ego salvabo

King James Version
49:25 But thus saith the LORD, Even the captives of the mighty shall be taken away, and the prey of the terrible shall be delivered: for I will contend with him that contendeth with thee, and I will save thy children.

American Standard Version
49:25 But thus saith Jehovah, Even the captives of the mighty shall be taken away, and the prey of the terrible shall be delivered; for I will contend with him that contendeth with thee, and I will save thy children.

Bible in Basic English
49:25 But the Lord says, Even the prisoners of the strong will be taken from him, and the cruel made to let go his goods: for I will take up your cause against your haters, and I will keep your children safe.

Darby's English Translation
49:25 For thus saith Jehovah: Even the captive of the mighty shall be taken away, and the prey of the terrible shall be delivered; and I will strive with him that striveth with thee, and I will save thy children.

Douay Rheims Bible
49:25 For thus saith the Lord: Yea verily, even the captivity shall be taken away from the strong: and that which was taken by the mighty, shall be delivered. But I will judge those that have judged thee, and thy children I will save.

Noah Webster Bible
49:25 But thus saith the LORD, Even the captives of the mighty shall be taken away, and the prey of the terrible shall be delivered: for I will contend with him that contendeth with thee, and I will save thy children.

World English Bible
49:25 But thus says Yahweh, Even the captives of the mighty shall be taken away, and the prey of the terrible shall be delivered; for I will contend with him who contends with you, and I will save your children.

Young's Literal Translation
49:25 For thus said Jehovah: Even the captive of the mighty is taken, And the prey of the terrible is delivered, And with thy striver I strive, and thy sons I save.

26

Modern Hebrew
והאכלתי את־מוניך
את־בשרם וכעסיס
דמם ישכרון וידעו
כל־בשר כי אני
יהוה מושיעך וגאלך
אביר יעקב׃

Paleo-Hebrew (Before 585 B.C.)
49:26
-
-

-

.

Hebrew Transliterated
49:26 VH'aKLThY 'aTh-MVNYK 'aTh-BShUrM VK'ySYS DMM YShKUrVN VYD'yV KL-BShUr KY 'aNY YHVH MVShY'yK VG'aLK 'aBYUr Y'yQB.

Latin Vulgate
49:26 et cibabo hostes tuos carnibus suis et quasi musto sanguine suo inebriabuntur et sciet omnis caro quia ego Dominus salvans te et redemptor tuus Fortis Iacob

King James Version
49:26 And I will feed them that oppress thee with their own flesh; and they shall be drunken with their own blood, as with sweet wine: and all flesh shall know that I the LORD am thy Saviour and thy Redeemer, the mighty One of Jacob.

American Standard Version
49:26 And I will feed them that oppress thee with their own flesh; and they shall be drunken with their own blood, as with sweet wine: and all flesh shall know that I, Jehovah, am thy Saviour, and thy Redeemer, the Mighty One of Jacob.

Bible in Basic English
49:26 And the flesh of your attackers will be taken by themselves for food; and they will take their blood for drink, as if it was sweet wine: and all men will see that I the Lord am your saviour, even he who takes up your cause, the Strong One of Jacob.

Darby's English Translation
49:26 And I will feed them that oppress thee with their own flesh; and they shall be drunken with their own blood, as with new wine. And all flesh shall know that I, Jehovah, am thy Saviour and thy Redeemer, the Mighty One of Jacob.

Douay Rheims Bible
49:26 And I will feed thy enemies with their own flesh: and they shall be made drunk with their own blood, as with new wine: and all flesh shall know, that I am the Lord that save thee, and thy Redeemer the Mighty One of Jacob.

Noah Webster Bible
49:26 And I will feed them that oppress thee with their own flesh; and they shall be drunken with their own blood, as with sweet wine: and all flesh shall know that I the LORD am thy Savior and thy Redeemer, the mighty One of Jacob.

World English Bible
49:26 I will feed those who oppress you with their own flesh; and they shall be drunken with their own blood, as with sweet wine: and all flesh shall know that I, Yahweh, am your Savior, and your Redeemer, the Mighty One of Jacob.

Young's Literal Translation
49:26 And I have caused thine oppressors to eat their own flesh, And as new wine they drink their own blood, And known have all flesh that I, Jehovah, Thy saviour, and thy redeemer, Am the Mighty One of Jacob!`

Isaiah 50


Isaiah Chapter 50 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 49

The Book of the Prophet Isaiah

Chapter 50

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

1

Modern Hebrew
כה אמר יהוה אי זה
ספר כריתות אמכם
אשר שלחתיה או מי
מנושי אשר־ מכרתי
אתכם לו הן
בעונתיכם נמכרתם
ובפשעיכם שלחה
אמכם׃

Paleo-Hebrew (Before 585 B.C.)
50:1

-

.

Hebrew Transliterated
50:1 KH 'aMUr YHVH 'aY ZH SPhUr KUrYThVTh 'aMKM 'aShUr ShLChThYH 'aV MY MNVShY 'aShUr- MKUrThY 'aThKM LV HN B'yVNThYKM NMKUrThM VBPhSh'yYKM ShLChH 'aMKM.

Latin Vulgate
50:1 haec dicit Dominus quis est hic liber repudii matris vestrae quo dimisi eam aut quis est creditor meus cui vendidi vos ecce in iniquitatibus vestris venditi estis et in sceleribus vestris dimisi matrem vestram

King James Version
50:1 Thus saith the LORD, Where is the bill of your mother's divorcement, whom I have put away? or which of my creditors is it to whom I have sold you? Behold, for your iniquities have ye sold yourselves, and for your transgressions is your mother put away.

American Standard Version
50:1 Thus saith Jehovah, Where is the bill of your mother`s divorcement, wherewith I have put her away? or which of my creditors is it to whom I have sold you? Behold, for your iniquities were ye sold, and for your transgressions was your mother put away.

Bible in Basic English
50:1 This is the word of the Lord: Where is the statement which I gave your mother when I put her away? or to which of my creditors have I given you for money? It was for your sins that you were given into the hands of others, and for your evil-doing was your mother put away.

Darby's English Translation
50:1 Thus saith Jehovah: Where is the bill of your mother`s divorce, whom I have put away? or which of my creditors is it to whom I have sold you? Behold, through your iniquities have ye sold yourselves, and for your transgressions is your mother put away.

Douay Rheims Bible
50:1 Thus saith the Lord: What is this bill of the divorce of your mother, with which I have put her away? or who is my creditor, to whom I sold you: behold you are sold for your iniquities, and for your wicked deeds have I put your mother away.

Noah Webster Bible
50:1 Thus saith the LORD, Where is the bill of your mother's divorcement, whom I have put away? or which of my creditors is it to whom I have sold you? Behold, for your iniquities have ye sold yourselves, and for your transgressions is your mother put away.

World English Bible
50:1 Thus says Yahweh, Where is the bill of your mother`s divorce, with which I have put her away? or which of my creditors is it to whom I have sold you? Behold, for your iniquities were you sold, and for your transgressions was your mother put away.

Young's Literal Translation
50:1 Thus said Jehovah: `Where is this -- the bill of your mother`s divorce, Whom I sent away? Or to which of My creditors have I sold you? Lo, for your iniquities ye have been sold, And for your transgressions Hath your mother been sent away.

2

Modern Hebrew
מדוע באתי ואין
איש קראתי ואין
עונה הקצור קצרה
ידי מפדות ואם־
אין־בי כח להציל
הן בגערתי אחריב
ים אשים נהרות
מדבר תבאש דגתם
מאין מים ותמת
בצמא׃

Paleo-Hebrew (Before 585 B.C.)
50:2

-
-

.

Hebrew Transliterated
50:2 MDV'y B'aThY V'aYN 'aYSh QUr'aThY V'aYN 'yVNH HQTShVUr QTShUrH YDY MPhDVTh V'aM- 'aYN-BY KCh LHTShYL HN BG'yUrThY 'aChUrYB YM 'aShYM NHUrVTh MDBUr ThB'aSh DGThM M'aYN MYM VThMTh BTShM'a.

Latin Vulgate
50:2 quia veni et non erat vir vocavi et non erat qui audiret numquid adbreviata et parvula facta est manus mea ut non possim redimere aut non est in me virtus ad liberandum ecce in increpatione mea desertum faciam mare ponam flumina in siccum conputrescent pisces sine aqua et morientur in siti

King James Version
50:2 Wherefore, when I came, was there no man? when I called, was there none to answer? Is my hand shortened at all, that it cannot redeem? or have I no power to deliver? behold, at my rebuke I dry up the sea, I make the rivers a wilderness: their fish stinketh, because there is no water, and dieth for thirst.

American Standard Version
50:2 Wherefore, when I came, was there no man? when I called, was there none to answer? Is my hand shortened at all, that it cannot redeem? or have I no power to deliver? Behold, at my rebuke I dry up the sea, I make the rivers a wilderness: their fish stink, because there is no water, and die for thirst.

Bible in Basic English
50:2 Why, then, when I came, was there no man? and no one to give answer to my voice? has my hand become feeble, so that it is unable to take up your cause? or have I no power to make you free? See, at my word the sea becomes dry, I make the rivers a waste land: their fish are dead for need of water, and make an evil smell.

Darby's English Translation
50:2 Wherefore did I come, and there was no man? I called, and there was none to answer? Is my hand at all shortened that I cannot redeem, or have I no power to deliver? behold, at my rebuke I dry up the sea, I make rivers a wilderness; their fish stink because there is no water, and die for thirst.

Douay Rheims Bible
50:2 Because I came, and there was not a man: I called, and there was none that would hear. Is my hand shortened and become little, that I cannot redeem? or is there no strength in me to deliver? Behold at my rebuke I will make the sea a desert, I will turn the rivers into dry land: the fishes shall rot for want of water, and shall die for thirst.

Noah Webster Bible
50:2 Why, when I came, was there no man? when I called, was there none to answer? Is my hand shortened at all, that it cannot redeem? or have I no power to deliver? behold, at my rebuke I dry up the sea, I make the rivers a wilderness: their fish becometh putrid, because there is no water, and dieth for thirst.

World English Bible
50:2 Why, when I came, was there no man? when I called, was there none to answer? Is my hand shortened at all, that it can`t redeem? or have I no power to deliver? Behold, at my rebuke I dry up the sea, I make the rivers a wilderness: their fish stink, because there is no water, and die for thirst.

Young's Literal Translation
50:2 Wherefore have I come, and there is no one? I called, and there is none answering, Hath My hand been at all short of redemption? And is there not in me power to deliver? Lo, by My rebuke I dry up a sea, I make rivers a wilderness, Their fish stinketh, for there is no water, And dieth with thirst.

3

Modern Hebrew
אלביש שמים קדרות
ושק אשים כסותם׃

Paleo-Hebrew (Before 585 B.C.)
50:3

.

Hebrew Transliterated
50:3 'aLBYSh ShMYM QDUrVTh VShQ 'aShYM KSVThM.

Latin Vulgate
50:3 induam caelos tenebris et saccum ponam operimentum eorum

King James Version
50:3 I clothe the heavens with blackness, and I make sackcloth their covering.

American Standard Version
50:3 I clothe the heavens with blackness, and I make sackcloth their covering.

Bible in Basic English
50:3 By me the heavens are clothed with black, and I make haircloth their robe.

Darby's English Translation
50:3 I clothe the heavens with blackness, and I make sackcloth their covering.

Douay Rheims Bible
50:3 I will clothe the heavens with darkness, and will make sackcloth their covering.

Noah Webster Bible
50:3 I clothe the heavens with blackness, and I make sackcloth their covering.

World English Bible
50:3 I clothe the heavens with blackness, and I make sackcloth their covering.

Young's Literal Translation
50:3 I clothe the heavens with blackness, And sackcloth I make their covering.

4

Modern Hebrew
אדני יהוה נתן לי
לשון למודים לדעת
לעות את־יעף דבר
יעיר בבקר בבקר
יעיר לי אזן לשמע
כלמודים׃

Paleo-Hebrew (Before 585 B.C.)
50:4

-

.

Hebrew Transliterated
50:4 'aDNY YHVH NThN LY LShVN LMVDYM LD'yTh L'yVTh 'aTh-Y'yPh DBUr Y'yYUr BBQUr BBQUr Y'yYUr LY 'aZN LShM'y KLMVDYM.

Latin Vulgate
50:4 Dominus dedit mihi linguam eruditam ut sciam sustentare eum qui lassus est verbo erigit mane mane erigit mihi aurem ut audiam quasi magistrum

King James Version
50:4 The Lord GOD hath given me the tongue of the learned, that I should know how to speak a word in season to him that is weary: he wakeneth morning by morning, he wakeneth mine ear to hear as the learned.

American Standard Version
50:4 The Lord Jehovah hath given me the tongue of them that are taught, that I may know how to sustain with words him that is weary: he wakeneth morning by morning, he wakeneth mine ear to hear as they that are taught.

Bible in Basic English
50:4 The Lord God has given me the tongue of those who are experienced, so that I may be able to give the word a special sense for the feeble: every morning my ear is open to his teaching, like those who are experienced:

Darby's English Translation
50:4 The Lord Jehovah hath given me the tongue of the instructed, that I should know how to succour by a word him that is weary. He wakeneth morning by morning, he wakeneth mine ear to hear as the instructed.

Douay Rheims Bible
50:4 The Lord hath given me a learned tongue, that I should know how to uphold by word him that is weary: he wakeneth in the morning, in the morning he wakeneth my ear, that I may hear him as a master.

Noah Webster Bible
50:4 The Lord GOD hath given me the tongue of the learned, that I should know how to speak a word in season to him that is weary: he wakeneth morning by morning, he wakeneth my ear to hear as the learned.

World English Bible
50:4 The Lord Yahweh has given me the tongue of those who are taught, that I may know how to sustain with words him who is weary: he wakens morning by morning, he wakens my ear to hear as those who are taught.

Young's Literal Translation
50:4 The Lord Jehovah hath given to me The tongue of taught ones, To know to aid the weary by a word, He waketh morning by morning, He waketh for me an ear to hear as taught ones.

5

Modern Hebrew
אדני יהוה פתח־לי
אזן ואנכי לא
מריתי אחור לא
נסוגתי׃

Paleo-Hebrew (Before 585 B.C.)
50:5

-

.

Hebrew Transliterated
50:5 'aDNY YHVH PhThCh-LY 'aZN V'aNKY L'a MUrYThY 'aChVUr L'a NSVGThY.

Latin Vulgate
50:5 Dominus Deus aperuit mihi aurem ego autem non contradico retrorsum non abii

King James Version
50:5 The Lord GOD hath opened mine ear, and I was not rebellious, neither turned away back.

American Standard Version
50:5 The Lord Jehovah hath opened mine ear, and I was not rebellious, neither turned away backward.

Bible in Basic English
50:5 And I have not put myself against him, or let my heart be turned back from him.

Darby's English Translation
50:5 The Lord Jehovah hath opened mine ear, and I was not rebellious; I turned not away back.

Douay Rheims Bible
50:5 The Lord God hath opened my ear, and I do not resist: I have not gone back.

Noah Webster Bible
50:5 The Lord GOD opened my ear, and I was not rebellious, neither turned away back.

World English Bible
50:5 The Lord Yahweh has opened my ear, and I was not rebellious, neither turned away backward.

Young's Literal Translation
50:5 The Lord Jehovah opened for me the ear, And I rebelled not -- backward I moved not.

6

Modern Hebrew
גוי נתתי למכים
ולחיי למרטים פני
לא הסתרתי מכלמות
ורק׃

Paleo-Hebrew (Before 585 B.C.)
50:6

.

Hebrew Transliterated
50:6 GVY NThThY LMKYM VLChYY LMUrTYM PhNY L'a HSThUrThY MKLMVTh VUrQ.

Latin Vulgate
50:6 corpus meum dedi percutientibus et genas meas vellentibus faciem meam non averti ab increpantibus et conspuentibus

King James Version
50:6 I gave my back to the smiters, and my cheeks to them that plucked off the hair: I hid not my face from shame and spitting.

American Standard Version
50:6 I gave my back to the smiters, and my cheeks to them that plucked off the hair; I hid not my face from shame and spitting.

Bible in Basic English
50:6 I was offering my back to those who gave me blows, and my face to those who were pulling out my hair: I did not keep my face covered from marks of shame.

Darby's English Translation
50:6 I gave my back to smiters, and my cheeks to them that plucked off the hair; I hid not my face from shame and spitting.

Douay Rheims Bible
50:6 I have given my body to the strikers, and my cheeks to them that plucked them: I have not turned away my face from them that rebuked me, and spit upon me.

Noah Webster Bible
50:6 I gave my back to the smiters, and my cheeks to them that plucked off the hair: I hid not my face from shame and spitting.

World English Bible
50:6 I gave my back to the strikers, and my cheeks to those who plucked off the hair; I didn`t hide my face from shame and spitting.

Young's Literal Translation
50:6 My back I have given to those smiting, And my cheeks to those plucking out, My face I hid not from shame and spitting.

7

Modern Hebrew
ואדני יהוה
יעזר־לי על־כן לא
נכלמתי על־כן שמתי
פני כחלמיש ואדע
כי־לא אבוש׃

Paleo-Hebrew (Before 585 B.C.)
50:7

- [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
50:7 V'aDNY YHVH Y'yZUr-LY 'yL-KN L'a NKLMThY 'yL-KN ShMThY PhNY KChLMYSh V'aD'y KY-L'a 'aBVSh.

Latin Vulgate
50:7 Dominus Deus auxiliator meus ideo non sum confusus ideo posui faciem meam ut petram durissimam et scio quoniam non confundar

King James Version
50:7 For the Lord GOD will help me; therefore shall I not be confounded: therefore have I set my face like a flint, and I know that I shall not be ashamed.

American Standard Version
50:7 For the Lord Jehovah will help me; therefore have I not been confounded: therefore have I set my face like a flint, and I know that I shall not be put to shame.

Bible in Basic English
50:7 For the Lord God is my helper; I will not be put to shame: so I have made my face like a rock, and I am certain that he will give me my right.

Darby's English Translation
50:7 But the Lord Jehovah will help me: therefore shall I not be confounded; therefore have I set my face like a flint, and I know that I shall not be ashamed.

Douay Rheims Bible
50:7 The Lord God is my helper, therefore am I not confounded: therefore have I set my face as a most hard rock, and I know that I shall not be confounded.

Noah Webster Bible
50:7 For the Lord GOD will help me; therefore shall I not be confounded: therefore have I set my face like a flint, and I know that I shall not be ashamed.

World English Bible
50:7 For the Lord Yahweh will help me; therefore I have not been confounded: therefore have I set my face like a flint, and I know that I shall not be put to shame.

Young's Literal Translation
50:7 And the Lord Jehovah giveth help to me, Therefore I have not been ashamed, Therefore I have set my face as a flint, And I know that I am not ashamed.

8

Modern Hebrew
קרוב מצדיקי
מי־יריב אתי נעמדה
יחד מי־בעל משפטי
יגש אלי׃

Paleo-Hebrew (Before 585 B.C.)
50:8

-

-
.

Hebrew Transliterated
50:8 QUrVB MTShDYQY MY-YUrYB 'aThY N'yMDH YChD MY-B'yL MShPhTY YGSh 'aLY.

Latin Vulgate
50:8 iuxta est qui iustificat me quis contradicet mihi stemus simul quis est adversarius meus accedat ad me

King James Version
50:8 He is near that justifieth me; who will contend with me? let us stand together: who is mine adversary? let him come near to me.

American Standard Version
50:8 He is near that justifieth me; who will content with me? let us stand up together: who is mine adversary? let him come near to me.

Bible in Basic English
50:8 He who takes up my cause is near; who will go to law with me? let us come together before the judge: who is against me? let him come near to me.

Darby's English Translation
50:8 He is near that justifieth me: who will contend with me? let us stand together; who is mine adverse party? let him draw near unto me.

Douay Rheims Bible
50:8 He is near that justifieth me, who will contend with me? let us stand together, who is my adversary? let him come near to me.

Noah Webster Bible
50:8 He is near that justifieth me; who will contend with me? let us stand together; who is my adversary? let him come near to me.

World English Bible
50:8 He is near who justifies me; who will bring charges against me? Let us stand up together: who is my adversary? Let him come near to me.

Young's Literal Translation
50:8 Near is He who is justifying me, Who doth contend with me? We stand together, who is mine opponent? Let him come nigh unto me.

9

Modern Hebrew
הן אדני יהוה
יעזר־לי מי־הוא
ירשיעני הן כלם
כבגד יבלו עש
יאכלם׃

Paleo-Hebrew (Before 585 B.C.)
50:9

-
-

.

Hebrew Transliterated
50:9 HN 'aDNY YHVH Y'yZUr-LY MY-HV'a YUrShY'yNY HN KLM KBGD YBLV 'ySh Y'aKLM.

Latin Vulgate
50:9 ecce Dominus Deus auxiliator meus quis est qui condemnet me ecce omnes quasi vestimentum conterentur tinea comedet eos

King James Version
50:9 Behold, the Lord GOD will help me; who is he that shall condemn me? lo, they all shall wax old as a garment; the moth shall eat them up.

American Standard Version
50:9 Behold, the Lord Jehovah will help me; who is he that shall condemn me? behold, all they shall wax old as a garment, the moth shall eat them up.

Bible in Basic English
50:9 See, the Lord God is my helper; who will give a decision against me? truly, all of them will become old like a robe; they will be food for the worm.

Darby's English Translation
50:9 Behold, the Lord Jehovah will help me; who is he that shall condemn me? Behold, they all shall grow old as a garment; the moth shall eat them up.

Douay Rheims Bible
50:9 Behold the Lord God is my helper: who is he that shall condemn me? Lo, they shall all be destroyed as a garment, the moth shall eat them up.

Noah Webster Bible
50:9 Behold the Lord GOD will help me; who is he that shall condemn me? lo, they all shall wax old as a garment; the moth shall eat them up.

World English Bible
50:9 Behold, the Lord Yahweh will help me; who is he who shall condemn me? Behold, all they shall wax old as a garment, the moth shall eat them up.

Young's Literal Translation
50:9 Lo, the Lord Jehovah giveth help to me, Who is he that declareth me wicked? Lo, all of them as a garment wear out, A moth doth eat them.

10

Modern Hebrew
מי בכם ירא יהוה
שמע בקול עבדו אשר
הלך חשכים ואין
נגה לו יבטח בשם
יהוה וישען
באלהיו׃

Paleo-Hebrew (Before 585 B.C.)
50:10

.

Hebrew Transliterated
50:10 MY BKM YUr'a YHVH ShM'y BQVL 'yBDV 'aShUr HLK ChShKYM V'aYN NGH LV YBTCh BShM YHVH VYSh'yN B'aLHYV.

Latin Vulgate
50:10 quis ex vobis timens Dominum audiens vocem servi sui qui ambulavit in tenebris et non est lumen ei speret in nomine Domini et innitatur super Deum suum

King James Version
50:10 Who is among you that feareth the LORD, that obeyeth the voice of his servant, that walketh in darkness, and hath no light? let him trust in the name of the LORD, and stay upon his God.

American Standard Version
50:10 Who is among you that feareth Jehovah, that obeyeth the voice of his servant? he that walketh in darkness, and hath no light, let him trust in the name of Jehovah, and rely upon his God.

Bible in Basic English
50:10 Who among you has the fear of the Lord, giving ear to the voice of his servant who has been walking in the dark and has no light? Let him put his faith in the name of the Lord, looking to his God for support.

Darby's English Translation
50:10 Who is among you that feareth Jehovah, that hearkeneth to the voice of his servant? he that walketh in darkness, and hath no light, -- let him confide in the name of Jehovah, and stay himself upon his God.

Douay Rheims Bible
50:10 Who is there among you that feareth the Lord, that heareth the voice of his servant, that hath walked in darkness, and hath no light? let him hope in the name of the Lord, and lean upon his God.

Noah Webster Bible
50:10 Who is among you that feareth the LORD, that obeyeth the voice of his servant, that walketh in darkness, and hath no light? let him trust in the name of the LORD, and rely upon his God.

World English Bible
50:10 Who is among you who fears Yahweh, who obeys the voice of his servant? He who walks in darkness, and has no light, let him trust in the name of Yahweh, and rely on his God.

Young's Literal Translation
50:10 Who is among you, fearing Jehovah, Hearkening to the voice of His servant, That hath walked in dark places, And there is no brightness for him? Let him trust in the name of Jehovah, And lean upon his God.

11

Modern Hebrew
הן כלכם קדחי אש
מאזרי זיקות לכו
באור אשכם ובזיקות
בערתם מידי
היתה־זאת לכם
למעצבה תשכבון׃

Paleo-Hebrew (Before 585 B.C.)
50:11

-
.

Hebrew Transliterated
50:11 HN KLKM QDChY 'aSh M'aZUrY ZYQVTh LKV B'aVUr 'aShKM VBZYQVTh B'yUrThM MYDY HYThH-Z'aTh LKM LM'yTShBH ThShKBVN.

Latin Vulgate
50:11 ecce omnes vos accendentes ignem accincti flammis ambulate in lumine ignis vestri et in flammis quas succendistis de manu mea factum est hoc vobis in doloribus dormietis

King James Version
50:11 Behold, all ye that kindle a fire, that compass yourselves about with sparks: walk in the light of your fire, and in the sparks that ye have kindled. This shall ye have of mine hand; ye shall lie down in sorrow.

American Standard Version
50:11 Behold, all ye that kindle a fire, that gird yourselves about with firebrands; walk ye in the flame of your fire, and among the brands that ye have kindled. This shall ye have of my hand; ye shall lie down in sorrow.

Bible in Basic English
50:11 See, all you who make a fire, arming yourselves with burning branches: go in the flame of your fire, and among the branches you have put a light to. This will you have from my hand, you will make your bed in sorrow.

Darby's English Translation
50:11 Behold, all ye that kindle a fire, that compass yourselves about with sparks: walk in the light of your fire, and among the sparks that ye have kindled. This shall ye have of my hand: ye shall lie down in sorrow.

Douay Rheims Bible
50:11 Behold all you that kindle a fire, encompassed with dames, walk in the light of your fire, and in the dames which you have kindled: this is done to you by my hand, you shall sleep in sorrows.

Noah Webster Bible
50:11 Behold, all ye that kindle a fire, that encompass yourselves with sparks: walk in the light of your fire, and in the sparks that ye have kindled. This shall ye have of my hand; ye shall lie down in sorrow.

World English Bible
50:11 Behold, all you who kindle a fire, who gird yourselves about with firebrands; walk you in the flame of your fire, and among the brands that you have kindled. This shall you have of my hand; you shall lie down in sorrow.

Young's Literal Translation
50:11 Lo, all ye kindling a fire, girding on sparks, Walk ye in the light of your fire, And in the sparks ye have caused to burn, From my hand hath this been to you, In grief ye lie down!

Isaiah 51


Isaiah Chapter 51 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 50

The Book of the Prophet Isaiah

Chapter 51

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

1

Modern Hebrew
שמעו אלי רדפי צדק
מבקשי יהוה הביטו
אל־צור חצבתם
ואל־מקבת בור
נקרתם׃

Paleo-Hebrew (Before 585 B.C.)
51:1

-
-
.

Hebrew Transliterated
51:1 ShM'yV 'aLY UrDPhY TShDQ MBQShY YHVH HBYTV 'aL-TShVUr ChTShBThM V'aL-MQBTh BVUr NQUrThM.

Latin Vulgate
51:1 audite me qui sequimini quod iustum est et quaeritis Dominum adtendite ad petram unde excisi estis et ad cavernam laci de qua praecisi estis

King James Version
51:1 Hearken to me, ye that follow after righteousness, ye that seek the LORD: look unto the rock whence ye are hewn, and to the hole of the pit whence ye are digged.

American Standard Version
51:1 Hearken to me, ye that follow after righteousness, ye that seek Jehovah: look unto the rock whence ye were hewn, and to the hold of the pit whence ye were digged.

Bible in Basic English
51:1 Give ear to me, you who are searching for righteousness, who are looking for the Lord: see the rock from which you were cut out, and the hole out of which you were taken.

Darby's English Translation
51:1 Hearken unto me, ye that follow after righteousness, ye that seek Jehovah: look unto the rock whence ye were hewn, and to the hole of the pit whence ye were digged.

Douay Rheims Bible
51:1 Give ear to me, you that follow that which is just, and you that seek the Lord: look unto the rock whence you are hewn, and to the hole of the pit from which you are dug out.

Noah Webster Bible
51:1 Hearken to me, ye that follow after righteousness, ye that seek the LORD: look to the rock whence ye are hewn, and to the hole of the pit whence ye are digged.

World English Bible
51:1 Listen to me, you who follow after righteousness, you who seek Yahweh: look to the rock whence you were hewn, and to the hold of the pit whence you were dug.

Young's Literal Translation
51:1 Hearken unto Me, ye pursuing righteousness, Seeking Jehovah, Look attentively unto the rock -- ye have been hewn, And unto the hole of the pit -- ye have been digged.

2

Modern Hebrew
הביטו אל־אברהם
אביכם ואל־שרה
תחוללכם כי־אחד
קראתיו ואברכהו
וארבהו׃

Paleo-Hebrew (Before 585 B.C.)
51:2
-
-
-

.

Hebrew Transliterated
51:2 HBYTV 'aL-'aBUrHM 'aBYKM V'aL-ShUrH ThChVLLKM KY-'aChD QUr'aThYV V'aBUrKHV V'aUrBHV.

Latin Vulgate
51:2 adtendite ad Abraham patrem vestrum et ad Sarram quae peperit vos quia unum vocavi eum et benedixi ei et multiplicavi eum

King James Version
51:2 Look unto Abraham your father, and unto Sarah that bare you: for I called him alone, and blessed him, and increased him.

American Standard Version
51:2 Look unto Abraham your father, and unto Sarah that bare you; for when he was but one I called him, and I blessed him, and made him many.

Bible in Basic English
51:2 Let your thoughts be turned to Abraham, your father, and to Sarah, who gave you birth: for when he was but one, my voice came to him, and I gave him my blessing, and made him a great people.

Darby's English Translation
51:2 Look unto Abraham your father, and unto Sarah that bore you; for I called him when he was alone, and blessed him, and multiplied him.

Douay Rheims Bible
51:2 Look unto Abraham your father, and to Sara that bore you: for I called him alone, and blessed him, and multiplied him.

Noah Webster Bible
51:2 Look to Abraham your father, and to Sarah that bore you: for I called him alone, and blessed him, and increased him.

World English Bible
51:2 Look to Abraham your father, and to Sarah who bore you; for when he was but one I called him, and I blessed him, and made him many.

Young's Literal Translation
51:2 Look attentively unto Abraham your father, And unto Sarah -- she bringeth you forth, For -- one -- I have called him, And I bless him, and multiply him.

3

Modern Hebrew
כי־נחם יהוה ציון
נחם כל־חרבתיה
וישם מדברה כעדן
וערבתה כגן־ יהוה
ששון ושמחה ימצא
בה תודה וקול
זמרה׃

Paleo-Hebrew (Before 585 B.C.)
51:3
-

-

-

.

Hebrew Transliterated
51:3 KY-NChM YHVH TShYVN NChM KL-ChUrBThYH VYShM MDBUrH K'yDN V'yUrBThH KGN- YHVH ShShVN VShMChH YMTSh'a BH ThVDH VQVL ZMUrH.

Latin Vulgate
51:3 consolabitur ergo Dominus et Sion consolabitur omnes ruinas eius et ponet desertum eius quasi delicias et solitudinem eius quasi hortum Domini gaudium et laetitia invenietur in ea gratiarum actio et vox laudis

King James Version
51:3 For the LORD shall comfort Zion: he will comfort all her waste places; and he will make her wilderness like Eden, and her desert like the garden of the LORD; joy and gladness shall be found therein, thanksgiving, and the voice of melody.

American Standard Version
51:3 For Jehovah hath comforted Zion; he hath comforted all her waste places, and hath made her wilderness like Eden, and her desert like the garden of Jehovah; joy and gladness shall be found therein, thanksgiving, and the voice of melody.

Bible in Basic English
51:3 For the Lord has given comfort to Zion: he has made glad all her broken walls; making her waste places like Eden, and changing her dry land into the garden of the Lord; joy and delight will be there, praise and the sound of melody.

Darby's English Translation
51:3 For Jehovah shall comfort Zion, he shall comfort all her waste places; and he will make her wilderness like Eden, and her desert like the garden of Jehovah: gladness and joy shall be found therein, thanksgiving, and the voice of song.

Douay Rheims Bible
51:3 The Lord therefore will comfort Sion, and will comfort all the ruins thereof: and he will make her desert as a place of pleasure, and her wilderness as the garden of the Lord. Joy and gladness shall be found therein, thanksgiving, and the voice of praise.

Noah Webster Bible
51:3 For the LORD will comfort Zion: he will comfort all her waste places; and he will make her wilderness like Eden, and her desert like the garden of the LORD; joy and gladness shall be found therein, thanksgiving, and the voice of melody.

World English Bible
51:3 For Yahweh has comforted Zion; he has comforted all her waste places, and has made her wilderness like Eden, and her desert like the garden of Yahweh; joy and gladness shall be found therein, thanksgiving, and the voice of melody.

Young's Literal Translation
51:3 For Jehovah hath comforted Zion, He hath comforted all her wastes, And He setteth her wilderness as Eden, And her desert as a garden of Jehovah, Joy, yea, gladness is found in her, Confession, and the voice of song.

4

Modern Hebrew
הקשיבו אלי עמי
ולאומי אלי האזינו
כי תורה מאתי תצא
ומשפטי לאור עמים
ארגיע׃

Paleo-Hebrew (Before 585 B.C.)
51:4

.

Hebrew Transliterated
51:4 HQShYBV 'aLY 'yMY VL'aVMY 'aLY H'aZYNV KY ThVUrH M'aThY ThTSh'a VMShPhTY L'aVUr 'yMYM 'aUrGY'y.

Latin Vulgate
51:4 adtendite ad me populus meus et tribus mea me audite quia lex a me exiet et iudicium meum in lucem populorum requiescet

King James Version
51:4 Hearken unto me, my people; and give ear unto me, O my nation: for a law shall proceed from me, and I will make my judgment to rest for a light of the people.

American Standard Version
51:4 Attend unto me, O my people; and give ear unto me, O my nation: for a law shall go forth from me, and I will establish my justice for a light of the peoples.

Bible in Basic English
51:4 Give attention to me, O my people; and give ear to me, O my nation; for teaching will go out from me, and the knowledge of the true God will be a light to the peoples.

Darby's English Translation
51:4 Listen unto me, my people; and give ear unto me, my nation: for a law shall proceed from me, and I will establish my judgment for a light of the peoples.

Douay Rheims Bible
51:4 Hearken unto me, O my people, and give ear to me, O my tribes: for a law shall go forth from me, and my judgment shall rest to be a light of the nations.

Noah Webster Bible
51:4 Hearken to me, my people; and give ear to me, O my nation: for a law shall proceed from me, and I will make my judgment to rest for a light of the people.

World English Bible
51:4 Attend to me, my people; and give ear to me, my nation: for a law shall go forth from me, and I will establish my justice for a light of the peoples.

Young's Literal Translation
51:4 Attend unto Me, O My people, And, O My nation, unto Me give ear. For a law from Me goeth out, And My judgment to the light, Peoples I do cause to rest.

5

Modern Hebrew
קרוב צדקי יצא
ישעי וזרעי עמים
ישפטו אלי איים
יקוו ואל־זרעי
ייחלון׃

Paleo-Hebrew (Before 585 B.C.)
51:5

. -

Hebrew Transliterated
51:5 QUrVB TShDQY YTSh'a YSh'yY VZUr'yY 'yMYM YShPhTV 'aLY 'aYYM YQVV V'aL-ZUr'yY YYChLVN.

Latin Vulgate
51:5 prope est iustus meus egressus est salvator meus et brachia mea populos iudicabunt me insulae expectabunt et brachium meum sustinebunt

King James Version
51:5 My righteousness is near; my salvation is gone forth, and mine arms shall judge the people; the isles shall wait upon me, and on mine arm shall they trust.

American Standard Version
51:5 My righteousness is near, my salvation is gone forth, and mine arms shall judge the peoples; the isles shall wait for me, and on mine arm shall they trust.

Bible in Basic English
51:5 Suddenly will my righteousness come near, and my salvation will be shining out like the light; the sea-lands will be waiting for me, and they will put their hope in my strong arm.

Darby's English Translation
51:5 My righteousness is near, my salvation is gone forth, and mine arms shall judge the peoples: the isles shall wait for me, and in mine arm shall they trust.

Douay Rheims Bible
51:5 My just one is near at hand, my saviour is gone forth, and my arms shall judge the people: the islands shall look for me, and shall patiently wait for my arm.

Noah Webster Bible
51:5 My righteousness is near; my salvation is gone forth, and my arms shall judge the people; the isles shall wait upon me, and on my arm shall they trust.

World English Bible
51:5 My righteousness is near, my salvation is gone forth, and my arms shall judge the peoples; the isles shall wait for me, and on my arm shall they trust.

Young's Literal Translation
51:5 Near is My righteousness, Gone out hath My salvation and Mine arms, Peoples they judge, on Me isles do wait, Yea, on Mine arm they do wait with hope.

6

Modern Hebrew
שאו לשמים עיניכם
והביטו אל־הארץ
מתחת כי־שמים כעשן
נמלחו והארץ כבגד
תבלה וישביה
כמו־כן ימותון
וישועתי לעולם
תהיה וצדקתי לא
תחת׃

Paleo-Hebrew (Before 585 B.C.)
51:6

-
-

-

.

Hebrew Transliterated
51:6 Sh'aV LShMYM 'yYNYKM VHBYTV 'aL-H'aUrTSh MThChTh KY-ShMYM K'yShN NMLChV VH'aUrTSh KBGD ThBLH VYShBYH KMV-KN YMVThVN VYShV'yThY L'yVLM ThHYH VTShDQThY L'a ThChTh.

Latin Vulgate
51:6 levate in caelum oculos vestros et videte sub terra deorsum quia caeli sicut fumus liquescent et terra sicut vestimentum adteretur et habitatores eius sicut haec interibunt salus autem mea in sempiternum erit et iustitia mea non deficiet

King James Version
51:6 Lift up your eyes to the heavens, and look upon the earth beneath: for the heavens shall vanish away like smoke, and the earth shall wax old like a garment, and they that dwell therein shall die in like manner: but my salvation shall be for ever, and my righteousness shall not be abolished.

American Standard Version
51:6 Lift up your eyes to the heavens, and look upon the earth beneath; for the heavens shall vanish away like smoke, and the earth shall wax old like a garment; and they that dwell therein shall die in like manner: but my salvation shall be for ever, and my righteousness shall not be abolished.

Bible in Basic English
51:6 Let your eyes be lifted up to the heavens, and turned to the earth which is under them: for the heavens will go in flight like smoke, and the earth will become old like a coat, and its people will come to destruction like insects: but my salvation will be for ever, and my righteousness will not come to an end.

Darby's English Translation
51:6 Lift up your eyes to the heavens, and look on the earth beneath: for the heavens shall vanish away like smoke, and the earth shall grow old like a garment, and they that dwell therein shall die in like manner; but my salvation shall be for ever, and my righteousness shall not be abolished.

Douay Rheims Bible
51:6 Lift up your eyes to heaven, and look down to the earth beneath: for the heavens shall vanish like smoke, and the earth shall be worn away like a garment, and the inhabitants thereof shall perish in like manner: but my salvation shall be for ever, and my justice shall not fail.

Noah Webster Bible
51:6 Lift up your eyes to the heavens, and look upon the earth beneath: for the heavens shall vanish away like smoke, and the earth shall become old like a garment, and its inhabitants shall die in like manner: but my salvation shall be for ever, and my righteousness shall not be abolished.

World English Bible
51:6 Lift up your eyes to the heavens, and look on the earth beneath; for the heavens shall vanish away like smoke, and the earth shall wax old like a garment; and those who dwell therein shall die in like manner: but my salvation shall be forever, and my righteousness shall not be abolished.

Young's Literal Translation
51:6 Lift ye up to the heavens your eyes, And look attentively unto the earth beneath, For the heavens as smoke have vanished, And the earth as a garment weareth out, And its inhabitants as gnats do die, And My salvation is to the age, And My righteousness is not broken.

7

Modern Hebrew
שמעו אלי ידעי צדק
עם תורתי בלבם
אל־תיראו חרפת
אנוש ומגדפתם אל־
תחתו׃

Paleo-Hebrew (Before 585 B.C.)
51:7

-

-
.

Hebrew Transliterated
51:7 ShM'yV 'aLY YD'yY TShDQ 'yM ThVUrThY BLBM 'aL-ThYUr'aV ChUrPhTh 'aNVSh VMGDPhThM 'aL- ThChThV.

Latin Vulgate
51:7 audite me qui scitis iustum populus lex mea in corde eorum nolite timere obprobrium hominum et blasphemias eorum ne metuatis

King James Version
51:7 Hearken unto me, ye that know righteousness, the people in whose heart is my law; fear ye not the reproach of men, neither be ye afraid of their revilings.

American Standard Version
51:7 Hearken unto me, ye that know righteousness, the people in whose heart is my law; fear ye not the reproach of men, neither be ye dismayed at their revilings.

Bible in Basic English
51:7 Give ear to me, you who have knowledge of righteousness, in whose heart is my law; have no fear of the evil words of men, and give no thought to their curses.

Darby's English Translation
51:7 Hearken unto me, ye that know righteousness, the people in whose heart is my law; fear not the reproach of men, and be not afraid of their revilings.

Douay Rheims Bible
51:7 Hearken to me, you that know what is just, my people who have my law in your heart: fear ye not the reproach of men, and be not afraid of their blasphemies.

Noah Webster Bible
51:7 Hearken to me, ye that know righteousness, the people in whose heart is my law; fear ye not the reproach of men, neither be ye afraid of their revilings.

World English Bible
51:7 Listen to me, you who know righteousness, the people in whose heart is my law; don`t you fear the reproach of men, neither be you dismayed at their insults.

Young's Literal Translation
51:7 Hearken unto Me, ye who know righteousness, A people, in whose heart is My law, Fear ye not the reproach of men, And for their reviling be not affrighted,

8

Modern Hebrew
כי כבגד יאכלם עש
וכצמר יאכלם סס
וצדקתי לעולם תהיה
וישועתי לדור
דורים׃

Paleo-Hebrew (Before 585 B.C.)
51:8

.

Hebrew Transliterated
51:8 KY KBGD Y'aKLM 'ySh VKTShMUr Y'aKLM SS VTShDQThY L'yVLM ThHYH VYShV'yThY LDVUr DVUrYM.

Latin Vulgate
51:8 sicut enim vestimentum sic comedet eos vermis et sicut lanam sic devorabit eos tinea salus autem mea in sempiternum erit et iustitia mea in generationes generationum

King James Version
51:8 For the moth shall eat them up like a garment, and the worm shall eat them like wool: but my righteousness shall be for ever, and my salvation from generation to generation.

American Standard Version
51:8 For the moth shall eat them up like a garment, and the worm shall eat them like wool; but my righteousness shall be for ever, and my salvation unto all generations.

Bible in Basic English
51:8 For like a coat they will be food for the insect, the worm will make a meal of them like wool: but my righteousness will be for ever, and my salvation to all generations.

Darby's English Translation
51:8 For the moth shall eat them up like a garment, and the worm shall eat them like wool; but my righteousness shall be for ever, and my salvation from generation to generation.

Douay Rheims Bible
51:8 For the worm shall eat them up as a garment: and the moth shall consume them as wool: but my salvation shall be for ever, and my justice from generation to generation,

Noah Webster Bible
51:8 For the moth shall eat them like a garment, and the worm shall eat them like wool: but my righteousness shall be for ever, and my salvation from generation to generation.

World English Bible
51:8 For the moth shall eat them up like a garment, and the worm shall eat them like wool; but my righteousness shall be forever, and my salvation to all generations.

Young's Literal Translation
51:8 For as a garment eat them doth a moth, And as wool eat them doth a worm, And My righteousness is to the age, And My salvation to all generations.

9

Modern Hebrew
עורי עורי לבשי־עז
זרוע יהוה עורי
כימי קדם דרות
עולמים הלוא את־
היא המחצבת רהב
מחוללת תנין׃

Paleo-Hebrew (Before 585 B.C.)
51:9

-

-

.

Hebrew Transliterated
51:9 'yVUrY 'yVUrY LBShY-'yZ ZUrV'y YHVH 'yVUrY KYMY QDM DUrVTh 'yVLMYM HLV'a 'aTh- HY'a HMChTShBTh UrHB MChVLLTh ThNYN.

Latin Vulgate
51:9 consurge consurge induere fortitudinem brachium Domini consurge sicut in diebus antiquis in generationibus saeculorum numquid non tu percussisti superbum vulnerasti draconem

King James Version
51:9 Awake, awake, put on strength, O arm of the LORD; awake, as in the ancient days, in the generations of old. Art thou not it that hath cut Rahab, and wounded the dragon?

American Standard Version
51:9 Awake, awake, put on strength, O arm of Jehovah; awake, as in the days of old, the generations of ancient times. Is it not thou that didst cut Rahab in pieces, that didst pierce the monster?

Bible in Basic English
51:9 Awake! awake! put on strength, O arm of the Lord, awake! as in the old days, in the generations long past. Was it not by you that Rahab was cut in two, and the dragon Wounded?

Darby's English Translation
51:9 Awake, awake, put on strength, O arm of Jehovah; awake, as in the days of old, as in the generations of passed ages. Is it not thou that hath hewn Rahab in pieces, and pierced the monster?

Douay Rheims Bible
51:9 Arise, arise, put on strength, O thou arm of the Lord, arise as in the days of old, in the ancient generations. Hast not thou struck the proud one, and wounded the dragon?

Noah Webster Bible
51:9 Awake, awake, put on thy strength, O arm of the LORD; awake, as in the ancient days, in the generations of old. Art thou not that which hath cut Rahab, and wounded the dragon?

World English Bible
51:9 Awake, awake, put on strength, arm of Yahweh; awake, as in the days of old, the generations of ancient times. Isn`t it you who did cut Rahab in pieces, who pierced the monster?

Young's Literal Translation
51:9 Awake, awake, put on strength, O arm of Jehovah, Awake, as in days of old, generations of the ages, Art not Thou it that is hewing down Rahab, Piercing a dragon!

10

Modern Hebrew
הלוא את־היא
המחרבת ים מי תהום
רבה השמה מעמקי־ים
דרך לעבר גאולים׃

Paleo-Hebrew (Before 585 B.C.)
51:10
-

-
.

Hebrew Transliterated
51:10 HLV'a 'aTh-HY'a HMChUrBTh YM MY ThHVM UrBH HShMH M'yMQY-YM DUrK L'yBUr G'aVLYM.

Latin Vulgate
51:10 numquid non tu siccasti mare aquam abyssi vehementis qui posuisti profundum maris viam ut transirent liberati

King James Version
51:10 Art thou not it which hath dried the sea, the waters of the great deep; that hath made the depths of the sea a way for the ransomed to pass over?

American Standard Version
51:10 Is it not thou that driedst up the sea, the waters of the great deep; that madest the depths of the sea a way for the redeemed to pass over?

Bible in Basic English
51:10 Did you not make the sea dry, the waters of the great deep? did you not make the deep waters of the sea a way for the Lord's people to go through?

Darby's English Translation
51:10 Is it not thou that dried up the sea, the waters of the great deep; that made the depths of the sea a way for the redeemed to pass over?

Douay Rheims Bible
51:10 Hast not thou dried up the sea, the water of the mighty deep, who madest the depth of the sea a way, that the delivered might pass over?

Noah Webster Bible
51:10 Art thou not that which hath dried the sea, the waters of the great deep; that hath made the depths of the sea a way for the ransomed to pass over?

World English Bible
51:10 Isn`t it you who dried up the sea, the waters of the great deep; who made the depths of the sea a way for the redeemed to pass over?

Young's Literal Translation
51:10 Art not Thou it that is drying up a sea, Waters of a great deep? That hath made deep places of a sea A way for the passing of the redeemed?

11

Modern Hebrew
ופדויי יהוה
ישובון ובאו ציון
ברנה ושמחת עולם
על־ראשם ששון
ושמחה ישיגון נסו
יגון ואנחה׃

Paleo-Hebrew (Before 585 B.C.)
51:11

-

.

Hebrew Transliterated
51:11 VPhDVYY YHVH YShVBVN VB'aV TShYVN BUrNH VShMChTh 'yVLM 'yL-Ur'aShM ShShVN VShMChH YShYGVN NSV YGVN V'aNChH.

Latin Vulgate
51:11 et nunc qui redempti sunt a Domino revertentur et venient in Sion laudantes et laetitia sempiterna super capita eorum gaudium et laetitiam tenebunt fugiet dolor et gemitus

King James Version
51:11 Therefore the redeemed of the LORD shall return, and come with singing unto Zion; and everlasting joy shall be upon their head: they shall obtain gladness and joy; and sorrow and mourning shall flee away.

American Standard Version
51:11 And the ransomed of Jehovah shall return, and come with singing unto Zion; and everlasting joy shall be upon their heads: they shall obtain gladness and joy; and sorrow and sighing shall flee away.

Bible in Basic English
51:11 Those whom the Lord has made free will come back with songs to Zion; and on their heads will be eternal joy: delight and joy will be theirs, and sorrow and sounds of grief will be gone for ever.

Darby's English Translation
51:11 So the ransomed of Jehovah shall return, and come to Zion with singing; and everlasting joy shall be upon their heads: they shall obtain gladness and joy; sorrow and sighing shall flee away.

Douay Rheims Bible
51:11 And now they that are redeemed by the Lord, shall return, and shall come into Sion singing praises, and joy everlasting shall be upon their heads, they shall obtain joy and gladness, sorrow and mourning shall flee away.

Noah Webster Bible
51:11 Therefore the redeemed of the LORD shall return, and come with singing to Zion; and everlasting joy shall be upon their head: they shall obtain gladness and joy; sorrow and mourning shall flee away.

World English Bible
51:11 The ransomed of Yahweh shall return, and come with singing to Zion; and everlasting joy shall be on their heads: they shall obtain gladness and joy; and sorrow and sighing shall flee away.

Young's Literal Translation
51:11 And the ransomed of Jehovah turn back, And they have come to Zion with singing, And joy age-during is on their head, Gladness and joy they attain, Fled away have sorrow and sighing,

12

Modern Hebrew
אנכי אנכי הוא
מנחמכם מי־את
ותיראי מאנוש ימות
ומבן־אדם חציר
ינתן׃

Paleo-Hebrew (Before 585 B.C.)
51:12

-

-
.

Hebrew Transliterated
51:12 'aNKY 'aNKY HV'a MNChMKM MY-'aTh VThYUr'aY M'aNVSh YMVTh VMBN-'aDM ChTShYUr YNThN.

Latin Vulgate
51:12 ego ego ipse consolabor vos quis tu ut timeres ab homine mortali et a filio hominis qui quasi faenum ita arescet

King James Version
51:12 I, even I, am he that comforteth you: who art thou, that thou shouldest be afraid of a man that shall die, and of the son of man which shall be made as grass;

American Standard Version
51:12 I, even I, am he that comforteth you: who art thou, that thou art afraid of man that shall die, and of the son of man that shall be made as grass;

Bible in Basic English
51:12 I, even I, am your comforter: are you so poor in heart as to be in fear of man who will come to an end, and of the son of man who will be like grass?

Darby's English Translation
51:12 I, even I, am he that comforteth you: who art thou, that thou fearest a man that shall die, and the son of man that shall become as grass;

Douay Rheims Bible
51:12 I, I myself will comfort you: who art thou, that thou shouldst be afraid of a mortal man, and of the son of man, who shall wither away like grass?

Noah Webster Bible
51:12 I, even I, am he that comforteth you: who art thou, that thou shouldest be afraid of a man that shall die, and of the son of man who shall be made as grass;

World English Bible
51:12 I, even I, am he who comforts you: who are you, that you are afraid of man who shall die, and of the son of man who shall be made as grass;

Young's Literal Translation
51:12 I -- I am He -- your comforter, Who art thou -- and thou art afraid of man? he dieth! And of the son of man -- grass he is made!

13

Modern Hebrew
ותשכח יהוה עשך
נוטה שמים ויסד
ארץ ותפחד תמיד
כל־היום מפני חמת
המציק כאשר כונן
להשחית ואיה חמת
המציק׃

Paleo-Hebrew (Before 585 B.C.)
51:13

-

.

Hebrew Transliterated
51:13 VThShKCh YHVH 'yShK NVTH ShMYM VYSD 'aUrTSh VThPhChD ThMYD KL-HYVM MPhNY ChMTh HMTShYQ K'aShUr KVNN LHShChYTh V'aYH ChMTh HMTShYQ.

Latin Vulgate
51:13 et oblitus es Domini factoris tui qui tetendit caelos et fundavit terram et formidasti iugiter tota die a facie furoris eius qui te tribulabat et paraverat ad perdendum ubi nunc est furor tribulantis

King James Version
51:13 And forgettest the LORD thy maker, that hath stretched forth the heavens, and laid the foundations of the earth; and hast feared continually every day because of the fury of the oppressor, as if he were ready to destroy? and where is the fury of the oppressor?

American Standard Version
51:13 and hast forgotten Jehovah thy Maker, that stretched forth the heavens, and laid the foundations of the earth; and fearest continually all the day because of the fury of the oppressor, when he maketh ready to destroy? and where is the fury of the oppressor?

Bible in Basic English
51:13 And you have given no thought to the Lord your Maker, by whom the heavens were stretched out, and the earth placed on its base; and you went all day in fear of the wrath of the cruel one, when he was making ready for your destruction. And where is the wrath of the cruel one?

Darby's English Translation
51:13 and forgettest Jehovah thy Maker, who hath stretched out the heavens, and laid the foundations of the earth; and thou art afraid continually all the day because of the fury of the oppressor, when he prepareth to destroy? And where is the fury of the oppressor?

Douay Rheims Bible
51:13 And thou hast forgotten the Lord thy maker, who stretched out the heavens, and founded the earth: and thee hast been afraid continually all the day at the presence of his fury who afflicted thee, and had prepared himself to destroy thee: where is now the fury of the oppressor?

Noah Webster Bible
51:13 And forgettest the LORD thy maker, that hath stretched forth the heavens, and laid the foundations of the earth; and hast feared continually every day because of the fury of the oppressor, as if he were ready to destroy? and where is the fury of the oppressor?

World English Bible
51:13 and have forgotten Yahweh your Maker, who stretched forth the heavens, and laid the foundations of the earth; and fear continually all the day because of the fury of the oppressor, when he makes ready to destroy? and where is the fury of the oppressor?

Young's Literal Translation
51:13 And thou dost forget Jehovah thy maker, Who is stretching out the heavens, and founding earth, And thou dost fear continually all the day, Because of the fury of the oppressor, As he hath prepared to destroy. And where is the fury of the oppressor?

14

Modern Hebrew
מהר צעה להפתח
ולא־ימות לשחת ולא
יחסר לחמו׃

Paleo-Hebrew (Before 585 B.C.)
51:14

-

.

Hebrew Transliterated
51:14 MHUr TSh'yH LHPhThCh VL'a-YMVTh LShChTh VL'a YChSUr LChMV.

Latin Vulgate
51:14 cito veniet gradiens ad aperiendum et non interficiet usque ad internicionem nec deficiet panis eius

King James Version
51:14 The captive exile hasteneth that he may be loosed, and that he should not die in the pit, nor that his bread should fail.

American Standard Version
51:14 The captive exile shall speedily be loosed; and he shall not die and go down into the pit, neither shall his bread fail.

Bible in Basic English
51:14 The prisoner, bent under his chain, will quickly be made free, and will not go down into the underworld, and his bread will not come to an end.

Darby's English Translation
51:14 He that is bowed down shall speedily be loosed, and he shall not die in the pit, nor shall his bread fail.

Douay Rheims Bible
51:14 He shall quickly come that is going to open unto you, and he shall not kill unto utter destruction, neither shall his bread fail.

Noah Webster Bible
51:14 The captive exile hasteneth that he may be loosed, and that he should not die in the pit, nor that his bread should fail.

World English Bible
51:14 The captive exile shall speedily be loosed; and he shall not die and go down into the pit, neither shall his bread fail.

Young's Literal Translation
51:14 Hastened hath a wanderer to be loosed, And he doth not die at the pit, And his bread is not lacking.

15

Modern Hebrew
ואנכי יהוה אלהיך
רגע הים ויהמו
גליו יהוה צבאות
שמו׃

Paleo-Hebrew (Before 585 B.C.)
51:15

.

Hebrew Transliterated
51:15 V'aNKY YHVH 'aLHYK UrG'y HYM VYHMV GLYV YHVH TShB'aVTh ShMV.

Latin Vulgate
51:15 ego autem sum Dominus Deus tuus qui conturbo mare et intumescunt fluctus eius Dominus exercituum nomen meum

King James Version
51:15 But I am the LORD thy God, that divided the sea, whose waves roared: The LORD of hosts is his name.

American Standard Version
51:15 For I am Jehovah thy God, who stirreth up the sea, so that the waves thereof roar: Jehovah of hosts is his name.

Bible in Basic English
51:15 For I am the Lord your God, who makes the sea calm when its waves are thundering: the Lord of armies is his name.

Darby's English Translation
51:15 And I am Jehovah thy God, who raiseth the sea, so that its waves roar: Jehovah of hosts is his name.

Douay Rheims Bible
51:15 But I am the Lord thy God, who trouble the sea, and the waves thereof swell: the Lord of hosts is my name.

Noah Webster Bible
51:15 But I am the LORD thy God, that divided the sea, whose waves roared: The LORD of hosts is his name.

World English Bible
51:15 For I am Yahweh your God, who stirs up the sea, so that the waves of it roar: Yahweh of Hosts is his name.

Young's Literal Translation
51:15 And I am Jehovah thy God, Quieting the sea, when its billows roar, Jehovah of Hosts is His name.

16

Modern Hebrew
ואשים דברי בפיך
ובצל ידי כסיתיך
לנטע שמים וליסד
ארץ ולאמר לציון
עמי־אתה׃

Paleo-Hebrew (Before 585 B.C.)
51:16

. -

Hebrew Transliterated
51:16 V'aShYM DBUrY BPhYK VBTShL YDY KSYThYK LNT'y ShMYM VLYSD 'aUrTSh VL'aMUr LTShYVN 'yMY-'aThH.

Latin Vulgate
51:16 posui verba mea in ore tuo et in umbra manus meae protexi te ut plantes caelos et fundes terram et dicas ad Sion populus meus es tu

King James Version
51:16 And I have put my words in thy mouth, and I have covered thee in the shadow of mine hand, that I may plant the heavens, and lay the foundations of the earth, and say unto Zion, Thou art my people.

American Standard Version
51:16 And I have put my words in thy mouth, and have covered thee in the shadow of my hand, that I may plant the heavens, and lay the foundations of the earth, and say unto Zion, Thou art my people.

Bible in Basic English
51:16 And I have put my words in your mouth, covering you with the shade of my hand, stretching out the heavens, and placing the earth on its base, and saying to Zion, You are my people.

Darby's English Translation
51:16 And I have put my words in thy mouth, and covered thee with the shadow of my hand, to plant the heavens, and to lay the foundations of the earth, and to say unto Zion, Thou art my people.

Douay Rheims Bible
51:16 I have put my words in thy mouth, and have protected thee in the shadow of my hand, that thou mightest plant the heavens, and found the earth: and mightest say to Sion: Thou art my people.

Noah Webster Bible
51:16 And I have put my words in thy mouth, and have covered thee in the shade of my hand, that I may plant the heavens, and lay the foundations of the earth, and say to Zion, Thou art my people.

World English Bible
51:16 I have put my words in your mouth, and have covered you in the shadow of my hand, that I may plant the heavens, and lay the foundations of the earth, and tell Zion, You are my people.

Young's Literal Translation
51:16 And I put My words in thy mouth, And with the shadow of My hand have covered thee, To plant the heavens, and to found earth, And to say to Zion, `My people art thou.`

17

Modern Hebrew
התעוררי התעוררי
קומי ירושלם אשר
שתית מיד יהוה
את־כוס חמתו את־
קבעת כוס התרעלה
שתית מצית׃

Paleo-Hebrew (Before 585 B.C.)
51:17

-
-

.

Hebrew Transliterated
51:17 HTh'yVUrUrY HTh'yVUrUrY QVMY YUrVShLM 'aShUr ShThYTh MYD YHVH 'aTh-KVS ChMThV 'aTh- QB'yTh KVS HThUr'yLH ShThYTh MTShYTh.

Latin Vulgate
51:17 elevare elevare consurge Hierusalem quae bibisti de manu Domini calicem irae eius usque ad fundum calicis soporis bibisti et epotasti usque ad feces

King James Version
51:17 Awake, awake, stand up, O Jerusalem, which hast drunk at the hand of the LORD the cup of his fury; thou hast drunken the dregs of the cup of trembling, and wrung them out.

American Standard Version
51:17 Awake, awake, stand up, O Jerusalem, that hast drunk at the hand of Jehovah the cup of his wrath; thou hast drunken the bowl of the cup of staggering, and drained it.

Bible in Basic English
51:17 Awake! awake! up! O Jerusalem, you who have taken from the Lord's hand the cup of his wrath; tasting in full measure the wine which overcomes.

Darby's English Translation
51:17 Arouse thyself, arouse thyself, stand up, Jerusalem, which hast drunk at the hand of Jehovah the cup of his fury. Thou hast drunk, hast drained out the goblet-cup of bewilderment:

Douay Rheims Bible
51:17 Arise, arise, stand up, O Jerusalem, which hast drunk at the hand of the Lord the cup of his wrath; thou hast drunk even to the bottom of the cup of dead sleep, and thou hast drunk even to the dregs.

Noah Webster Bible
51:17 Awake, awake, stand up, O Jerusalem, which hast drank at the hand of the LORD the cup of his fury; thou hast drank the dregs of the cup of trembling, and wrung them out.

World English Bible
51:17 Awake, awake, stand up, Jerusalem, that have drunk at the hand of Yahweh the cup of his wrath; you have drunken the bowl of the cup of staggering, and drained it.

Young's Literal Translation
51:17 Stir thyself, stir thyself, rise, Jerusalem, Who hast drunk from the hand of Jehovah The cup of His fury, The goblet, the cup of trembling, thou hast drunk, Thou hast wrung out.

18

Modern Hebrew
אין־מנהל לה
מכל־בנים ילדה
ואין מחזיק בידה
מכל־בנים גדלה׃

Paleo-Hebrew (Before 585 B.C.)
51:18
-
-

-
.

Hebrew Transliterated
51:18 'aYN-MNHL LH MKL-BNYM YLDH V'aYN MChZYQ BYDH MKL-BNYM GDLH.

Latin Vulgate
51:18 non est qui sustentet eam ex omnibus filiis quos genuit et non est qui adprehendat manum eius ex omnibus filiis quos enutrivit

King James Version
51:18 There is none to guide her among all the sons whom she hath brought forth; neither is there any that taketh her by the hand of all the sons that she hath brought up.

American Standard Version
51:18 There is none to guide her among all the sons whom she hath brought forth; neither is there any that taketh her by the hand among all the sons that she hath brought up.

Bible in Basic English
51:18 She has no one among all her children to be her guide; not one of the sons she has taken care of takes her by the hand.

Darby's English Translation
51:18 -- there is none to guide her among all the children that she hath brought forth; neither is there any to take her by the hand of all the children that she hath brought up.

Douay Rheims Bible
51:18 There is none that can uphold her among all the children that she hath brought forth: and there is none that taketh her by the hand among all the children that she hath brought up.

Noah Webster Bible
51:18 There is none to guide her among all the sons whom she hath brought forth; neither is there any that taketh her by the hand of all the sons that she hath brought up.

World English Bible
51:18 There is none to guide her among all the sons whom she has brought forth; neither is there any who takes her by the hand among all the sons who she has brought up.

Young's Literal Translation
51:18 There is not a leader to her Out of all the sons she hath borne, And there is none laying hold on her hand Out of all the sons she hath nourished.

19

Modern Hebrew
שתים הנה קראתיך
מי ינוד לך השד
והשבר והרעב והחרב
מי אנחמך׃

Paleo-Hebrew (Before 585 B.C.)
51:19

.

Hebrew Transliterated
51:19 ShThYM HNH QUr'aThYK MY YNVD LK HShD VHShBUr VHUr'yB VHChUrB MY 'aNChMK.

Latin Vulgate
51:19 duo sunt quae occurrerunt tibi quis contristabitur super te vastitas et contritio et fames et gladius quis consolabitur te

King James Version
51:19 These two things are come unto thee; who shall be sorry for thee? desolation, and destruction, and the famine, and the sword: by whom shall I comfort thee?

American Standard Version
51:19 These two things are befallen thee, who shall bemoan thee? desolation and destruction, and the famine and the sword; how shall I comfort thee?

Bible in Basic English
51:19 These two things have come on you; who will be weeping for you? wasting and destruction; death from need of food, and from the sword; how may you be comforted?

Darby's English Translation
51:19 These two things are come unto thee; who will bemoan thee? -- desolation and destruction, and famine and sword: how shall I comfort thee?

Douay Rheims Bible
51:19 There are two things that have happened to thee: who shall be sorry for thee? desolation, and destruction, and the famine, and the sword, who shall comfort thee?

Noah Webster Bible
51:19 These two things have come to thee; who shall be sorry for thee? desolation, and destruction, and famine, and the sword: by whom shall I comfort thee?

World English Bible
51:19 These two things are befallen you, who shall bemoan you? desolation and destruction, and the famine and the sword; how shall I comfort you?

Young's Literal Translation
51:19 These two are meeting thee, who is moved for thee? Spoiling and destruction -- Famine and sword, who -- I comfort thee?

20

Modern Hebrew
בניך עלפו שכבו
בראש כל־חוצות
כתוא מכמר המלאים
חמת־יהוה גערת
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
51:20

-

-
.

Hebrew Transliterated
51:20 BNYK 'yLPhV ShKBV BUr'aSh KL-ChVTShVTh KThV'a MKMUr HML'aYM ChMTh-YHVH G'yUrTh 'aLHYK.

Latin Vulgate
51:20 filii tui proiecti sunt dormierunt in capite omnium viarum sicut bestia inlaqueata pleni indignatione Domini increpatione Dei tui

King James Version
51:20 Thy sons have fainted, they lie at the head of all the streets, as a wild bull in a net: they are full of the fury of the LORD, the rebuke of thy God.

American Standard Version
51:20 Thy sons have fainted, they lie at the head of all the streets, as an antelope in a net; they are full of the wrath of Jehovah, the rebuke of thy God.

Bible in Basic English
51:20 Your sons are overcome, like a roe in a net; they are full of the wrath of the Lord, the punishment of your God.

Darby's English Translation
51:20 Thy children have fainted, they lie at the head of all the streets, as an oryx in a net: they are full of the fury of Jehovah, the rebuke of thy God.

Douay Rheims Bible
51:20 Thy children are cast forth, they have slept at the head of all the ways, as the wild ox that is snared: full of the indignation of the Lord, of the rebuke of thy God.

Noah Webster Bible
51:20 Thy sons have fainted, they lie at the head of all the streets, as a wild bull in a net: they are full of the fury of the LORD, the rebuke of thy God.

World English Bible
51:20 Your sons have fainted, they lie at the head of all the streets, as an antelope in a net; they are full of the wrath of Yahweh, the rebuke of your God.

Young's Literal Translation
51:20 Thy sons have been wrapt up, they have lain down, At the head of all out places, as a wild ox in a net, They are full of the fury of Jehovah, The rebuke of Thy God.

21

Modern Hebrew
לכן שמעי־נא זאת
עניה ושכרת ולא
מיין׃

Paleo-Hebrew (Before 585 B.C.)
51:21
-

.

Hebrew Transliterated
51:21 LKN ShM'yY-N'a Z'aTh 'yNYH VShKUrTh VL'a MYYN.

Latin Vulgate
51:21 idcirco audi hoc paupercula et ebria non a vino

King James Version
51:21 Therefore hear now this, thou afflicted, and drunken, but not with wine:

American Standard Version
51:21 Therefore hear now this, thou afflicted, and drunken, but now with wine:

Bible in Basic English
51:21 So now give ear to this, you who are troubled and overcome, but not with wine:

Darby's English Translation
51:21 Therefore hear now this, thou afflicted, and drunken, but not with wine:

Douay Rheims Bible
51:21 Therefore hear this, thou poor little one, and thou that art drunk but no with wine.

Noah Webster Bible
51:21 Therefore hear now this, thou afflicted, and drunken, but not with wine:

World English Bible
51:21 Therefore hear now this, you afflicted, and drunken, but now with wine:

Young's Literal Translation
51:21 Therefore, hear, I pray thee, this, O afflicted and drunken one, and not with wine,

22

Modern Hebrew
כה־אמר אדניך יהוה
ואלהיך יריב עמו
הנה לקחתי מידך
את־כוס התרעלה
את־קבעת כוס חמתי
לא־תוסיפי לשתותה
עוד׃

Paleo-Hebrew (Before 585 B.C.)
51:22
-

-
-

-
.

Hebrew Transliterated
51:22 KH-'aMUr 'aDNYK YHVH V'aLHYK YUrYB 'yMV HNH LQChThY MYDK 'aTh-KVS HThUr'yLH 'aTh-QB'yTh KVS ChMThY L'a-ThVSYPhY LShThVThH 'yVD.

Latin Vulgate
51:22 haec dicit Dominator tuus Dominus et Deus tuus qui pugnavit pro populo suo ecce tuli de manu tua calicem soporis fundum calicis indignationis meae non adicies ut bibas illud ultra

King James Version
51:22 Thus saith thy Lord the LORD, and thy God that pleadeth the cause of his people, Behold, I have taken out of thine hand the cup of trembling, even the dregs of the cup of my fury; thou shalt no more drink it again:

American Standard Version
51:22 Thus saith thy Lord Jehovah, and thy God that pleadeth the cause of his people, Behold, I have taken out of thy hand the cup of staggering, even the bowl of the cup of my wrath; thou shalt no more drink it again:

Bible in Basic English
51:22 This is the word of the Lord your master, even your God who takes up the cause of his people: See, I have taken out of your hand the cup which overcomes, even the cup of my wrath; it will not again be given to you:

Darby's English Translation
51:22 thus saith thy Lord, Jehovah, and thy God, who pleadeth the cause of his people, Behold, I take out of thy hand the cup of bewilderment, the goblet-cup of my fury; thou shalt no more drink it again:

Douay Rheims Bible
51:22 Thus saith thy Sovereign the Lord and thy God, who will fight for his people: Behold I have taken out of thy hand the cup of dead sleep, the dregs of the cup of my indignation, thou shalt not drink it again any more.

Noah Webster Bible
51:22 Thus saith thy Lord Jehovah, and thy God that pleadeth the cause of his people, Behold, I have taken out of thy hand the cup of trembling, even the dregs of the cup of my fury; thou shalt no more drink it again:

World English Bible
51:22 Thus says your Lord Yahweh, and your God who pleads the cause of his people, Behold, I have taken out of your hand the cup of staggering, even the bowl of the cup of my wrath; you shall no more drink it again:

Young's Literal Translation
51:22 Thus said thy Lord Jehovah, and thy God, He pleadeth for his people: `Lo, I have taken out of thy hand the cup of trembling, The goblet, the cup of My fury, Thou dost not add to drink it any more.

23

Modern Hebrew
ושמתיה ביד־מוגיך
אשר־אמרו לנפשך
שחי ונעברה ותשימי
כארץ גוך וכחוץ
לעברים׃

Paleo-Hebrew (Before 585 B.C.)
51:23
-
-

.

Hebrew Transliterated
51:23 VShMThYH BYD-MVGYK 'aShUr-'aMUrV LNPhShK ShChY VN'yBUrH VThShYMY K'aUrTSh GVK VKChVTSh L'yBUrYM.

Latin Vulgate
51:23 et ponam illud in manu eorum qui te humiliaverunt et dixerunt animae tuae incurvare ut transeamus et posuisti ut terram corpus tuum et quasi viam transeuntibus

King James Version
51:23 But I will put it into the hand of them that afflict thee; which have said to thy soul, Bow down, that we may go over: and thou hast laid thy body as the ground, and as the street, to them that went over.

American Standard Version
51:23 and I will put it into the hand of them that afflict thee, that have said to thy soul, Bow down, that we may go over; and thou hast laid thy back as the ground, and as the street, to them that go over.

Bible in Basic English
51:23 And I will put it into the hand of your cruel masters, and of those whose yoke has been hard on you; who have said to your soul, Down on your face! so that we may go over you: and you have given your backs like the earth, even like the street, for them to go over.

Darby's English Translation
51:23 and I will put it into the hand of them that afflict thee; who have said to thy soul, Bow down, that we may go over; and thou hast laid thy body as the ground, and as the street to them that went over.

Douay Rheims Bible
51:23 And I will put it in the hand of them that have oppressed thee, and have said to thy soul: Bow down, that we may go over: and thou hast laid thy body as the ground, and as a way to them that went over.

Noah Webster Bible
51:23 But I will put it into the hand of them that afflict thee; who have said to thy soul, Prostrate thyself, that we may go over: and thou hast laid thy body as the ground, and as the street, to them that went over.

World English Bible
51:23 and I will put it into the hand of those who afflict you, who have said to your soul, Bow down, that we may go over; and you have laid your back as the ground, and as the street, to those who go over.

Young's Literal Translation
51:23 And I have put it into the hand of those afflicting thee, Who have said to thy soul, Bow down, and we pass over, And thou makest as the earth thy body, And as the street to those passing by!`

Isaiah 52


Isaiah Chapter 52 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 51

The Book of the Prophet Isaiah

Chapter 52

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
עורי עורי לבשי
עזך ציון לבשי
בגדי תפארתך
ירושלם עיר הקדש
כי לא יוסיף
יבא־בך עוד ערל
וטמא׃

Paleo-Hebrew (Before 585 B.C.)
52:1

-
.

Hebrew Transliterated
52:1 'yVUrY 'yVUrY LBShY 'yZK TShYVN LBShY BGDY ThPh'aUrThK YUrVShLM 'yYUr HQDSh KY L'a YVSYPh YB'a-BK 'yVD 'yUrL VTM'a.

Latin Vulgate
52:1 consurge consurge induere fortitudine tua Sion induere vestimentis gloriae tuae Hierusalem civitas sancti quia non adiciet ultra ut pertranseat per te incircumcisus et inmundus

King James Version
52:1 Awake, awake; put on thy strength, O Zion; put on thy beautiful garments, O Jerusalem, the holy city: for henceforth there shall no more come into thee the uncircumcised and the unclean.

American Standard Version
52:1 Awake, awake, put on thy strength, O Zion; put on thy beautiful garments, O Jerusalem, the holy city: for henceforth there shall no more come into thee the uncircumcised and the unclean.

Bible in Basic English
52:1 Awake! awake! put on your strength, O Zion; put on your beautiful robes, O Jerusalem, the holy town: for from now there will never again come into you the unclean and those without circumcision.

Darby's English Translation
52:1 Awake, awake; put on thy strength, O Zion; put on thy beautiful garments, Jerusalem, the holy city: for henceforth there shall no more come into thee the uncircumcised and the unclean.

Douay Rheims Bible
52:1 Arise, arise, put on thy strength, O Sion, put on the garments of thy glory, O Jerusalem, the city of the Holy One: for henceforth the uncircumcised, and unclean shall no more pass through thee.

Noah Webster Bible
52:1 Awake, awake, put on thy strength, O Zion; put on thy beautiful garments, O Jerusalem, the holy city: for henceforth there shall no more come into thee the uncircumcised and the unclean.

World English Bible
52:1 Awake, awake, put on your strength, Zion; put on your beautiful garments, Jerusalem, the holy city: for henceforth there shall no more come into you the uncircumcised and the unclean.

Young's Literal Translation
52:1 Awake, awake, put on thy strength, O Zion, Put on the garments of thy beauty, Jerusalem -- the Holy City; For enter no more into thee again, Do the uncircumcised and unclean.

2

Modern Hebrew
התנערי מעפר קומי
שבי ירושלם התפתחו
מוסרי צוארך שביה
בת־ציון׃

Paleo-Hebrew (Before 585 B.C.)
52:2

. -

Hebrew Transliterated
52:2 HThN'yUrY M'yPhUr QVMY ShBY YUrVShLM HThPhThChV MVSUrY TShV'aUrK ShBYH BTh-TShYVN.

Latin Vulgate
52:2 excutere de pulvere consurge sede Hierusalem solve vincula colli tui captiva filia Sion

King James Version
52:2 Shake thyself from the dust; arise, and sit down, O Jerusalem: loose thyself from the bands of thy neck, O captive daughter of Zion.

American Standard Version
52:2 Shake thyself from the dust; arise, sit on thy throne, O Jerusalem: loose thyself from the bonds of thy neck, O captive daughter of Zion.

Bible in Basic English
52:2 Make yourself clean from the dust; up! and take the seat of your power, O Jerusalem: the bands of your neck are loose, O prisoned daughter of Zion.

Darby's English Translation
52:2 Shake thyself from the dust; arise, sit down, Jerusalem: loose thyself from the bands of thy neck, captive daughter of Zion.

Douay Rheims Bible
52:2 Shake thyself from the dust, arise, sit up, O Jerusalem: loose the bonds from off thy neck, O captive daughter of Sion.

Noah Webster Bible
52:2 Shake thyself from the dust; arise, and sit down, O Jerusalem: loose thyself from the bands of thy neck, O captive daughter of Zion.

World English Bible
52:2 Shake yourself from the dust; arise, sit on your throne, Jerusalem: loose yourself from the bonds of your neck, captive daughter of Zion.

Young's Literal Translation
52:2 Shake thyself from dust, arise, sit, O Jerusalem, Bands of thy neck have loosed themselves, O captive, daughter of Zion.

3

Modern Hebrew
כי־כה אמר יהוה
חנם נמכרתם ולא
בכסף תגאלו׃

Paleo-Hebrew (Before 585 B.C.)
52:3
-

.

Hebrew Transliterated
52:3 KY-KH 'aMUr YHVH ChNM NMKUrThM VL'a BKSPh ThG'aLV.

Latin Vulgate
52:3 quia haec dicit Dominus gratis venundati estis et sine argento redimemini

King James Version
52:3 For thus saith the LORD, Ye have sold yourselves for nought; and ye shall be redeemed without money.

American Standard Version
52:3 For thus saith Jehovah, Ye were sold for nought; and ye shall be redeemed without money.

Bible in Basic English
52:3 For the Lord says, You were given for nothing, and you will be made free without price.

Darby's English Translation
52:3 For thus saith Jehovah: Ye have sold yourselves for nought, and ye shall be redeemed without money.

Douay Rheims Bible
52:3 For thus saith the Lord: You were sold gratis, and you shall be redeemed without money.

Noah Webster Bible
52:3 For thus saith the LORD, Ye have sold yourselves for naught; and ye shall be redeemed without money.

World English Bible
52:3 For thus says Yahweh, You were sold for nothing; and you shall be redeemed without money.

Young's Literal Translation
52:3 For thus said Jehovah: `For nought ye have been sold, And not by money are ye redeemed.`

4

Modern Hebrew
כי כה אמר אדני
יהוה מצרים
ירד־עמי בראשנה
לגור שם ואשור
באפס עשקו׃

Paleo-Hebrew (Before 585 B.C.)
52:4

-

.

Hebrew Transliterated
52:4 KY KH 'aMUr 'aDNY YHVH MTShUrYM YUrD-'yMY BUr'aShNH LGVUr ShM V'aShVUr B'aPhS 'yShQV.

Latin Vulgate
52:4 quia haec dicit Dominus Deus in Aegyptum descendit populus meus in principio ut colonus esset ibi et Assur absque ulla causa calumniatus est eum

King James Version
52:4 For thus saith the Lord GOD, My people went down aforetime into Egypt to sojourn there; and the Assyrian oppressed them without cause.

American Standard Version
52:4 For thus saith the Lord Jehovah, My people went down at the first into Egypt to sojourn there: and the Assyrian hath oppressed them without cause.

Bible in Basic English
52:4 For the Lord God says, My people went down at first into Egypt, to get a place for themselves there: and the Assyrian put a cruel yoke on them without cause.

Darby's English Translation
52:4 For thus saith the Lord Jehovah: My people went down at the first into Egypt to sojourn there, and Assyria oppressed them without cause;

Douay Rheims Bible
52:4 For thus saith the Lord God: My people went down into Egypt at the beginning to sojourn there: and the Assyrian hath oppressed them without any cause at all.

Noah Webster Bible
52:4 For thus saith the Lord GOD, My people went down formerly into Egypt to sojourn there; and the Assyrian oppressed them without cause.

World English Bible
52:4 For thus says the Lord Yahweh, My people went down at the first into Egypt to sojourn there: and the Assyrian has oppressed them without cause.

Young's Literal Translation
52:4 For thus said the Lord Jehovah: `To Egypt My people went down at first to sojourn there, And Asshur -- for nought he hath oppressed it.

5

Modern Hebrew
ועתה מה־לי־פה
נאם־יהוה כי־לקח
עמי חנם משלו
יהילילו נאם־יהוה
ותמיד כל־היום שמי
מנאץ׃

Paleo-Hebrew (Before 585 B.C.)
52:5
- [image] [image] -
- [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
52:5 V'yThH MH-LY-PhH N'aM-YHVH KY-LQCh 'yMY ChNM MShLV YHYLYLV N'aM-YHVH VThMYD KL-HYVM ShMY MN'aTSh.

Latin Vulgate
52:5 et nunc quid mihi est hic dicit Dominus quoniam ablatus est populus meus gratis dominatores eius inique agunt dicit Dominus et iugiter tota die nomen meum blasphematur

King James Version
52:5 Now therefore, what have I here, saith the LORD, that my people is taken away for nought? they that rule over them make them to howl, saith the LORD; and my name continually every day is blasphemed.

American Standard Version
52:5 Now therefore, what do I here, saith Jehovah, seeing that my people is taken away for nought? they that rule over them do howl, saith Jehovah, and my name continually all the day is blasphemed.

Bible in Basic English
52:5 Now then, what have I here? says the Lord, for my people are taken away without cause; they are made waste and give cries of sorrow, says the Lord, and all the day the nations put shame on my name.

Darby's English Translation
52:5 and now, what have I here, saith Jehovah, that my people hath been taken away for nought? They that rule over them make them to howl, saith Jehovah; and continually all the day is my name scorned.

Douay Rheims Bible
52:5 And now what have I here, saith the Lord: for my people is taken away gratis. They that rule over them treat them unjustly, saith the Lord, and my name is continually blasphemed all the day long.

Noah Webster Bible
52:5 Now therefore, what have I here, saith the LORD, that my people is taken away for naught? they that rule over them make them to howl, saith the LORD; and my name continually every day is blasphemed.

World English Bible
52:5 Now therefore, what do I here, says Yahweh, seeing that my people is taken away for nothing? those who rule over them do howl, says Yahweh, and my name continually all the day is blasphemed.

Young's Literal Translation
52:5 And now, what -- to Me here, An affirmation of Jehovah, That taken is My people for nought? Its rulers cause howling, -- an affirmation of Jehovah, And continually all the day My name is despised.

6

Modern Hebrew
לכן ידע עמי שמי
לכן ביום ההוא
כי־אני־הוא המדבר
הנני׃

Paleo-Hebrew (Before 585 B.C.)
52:6

- [image] [image] [image] -
.

Hebrew Transliterated
52:6 LKN YD'y 'yMY ShMY LKN BYVM HHV'a KY-'aNY-HV'a HMDBUr HNNY.

Latin Vulgate
52:6 propter hoc sciet populus meus nomen meum in die illa quia ego ipse qui loquebar ecce adsum

King James Version
52:6 Therefore my people shall know my name: therefore they shall know in that day that I am he that doth speak: behold, it is I.

American Standard Version
52:6 Therefore my people shall know my name: therefore they shall know in that day that I am he that doth speak; behold, it is I.

Bible in Basic English
52:6 For this cause I will make my name clear to my people; in that day they will be certain that it is my word which comes to them; see, here am I.

Darby's English Translation
52:6 Therefore my people shall know my name; therefore they shall know in that day that I am HE, that saith, Here am I.

Douay Rheims Bible
52:6 Therefore my people shall know my name in that day: for I myself that spoke, behold I am here.

Noah Webster Bible
52:6 Therefore my people shall know my name: therefore they shall know in that day that I am he that doth speak: behold, it is I.

World English Bible
52:6 Therefore my people shall know my name: therefore they shall know in that day that I am he who does speak; behold, it is I.

Young's Literal Translation
52:6 Therefore doth My people know My name, Therefore, in that day, Surely I am He who is speaking, behold Me.`

7

Modern Hebrew
מה־נאוו על־ההרים
רגלי מבשר משמיע
שלום מבשר טוב
משמיע ישועה אמר
לציון מלך אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
52:7
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
52:7 MH-N'aVV 'yL-HHUrYM UrGLY MBShUr MShMY'y ShLVM MBShUr TVB MShMY'y YShV'yH 'aMUr LTShYVN MLK 'aLHYK.

Latin Vulgate
52:7 quam pulchri super montes pedes adnuntiantis et praedicantis pacem adnuntiantis bonum praedicantis salutem dicentis Sion regnavit Deus tuus

King James Version
52:7 How beautiful upon the mountains are the feet of him that bringeth good tidings, that publisheth peace; that bringeth good tidings of good, that publisheth salvation; that saith unto Zion, Thy God reigneth!

American Standard Version
52:7 How beautiful upon the mountains are the feet of him that bringeth good tidings, that publisheth peace, that bringeth good tidings of good, that publisheth salvation, that saith unto Zion, Thy God reigneth!

Bible in Basic English
52:7 How beautiful on the mountains are the feet of him who comes with good news, who gives word of peace, saying that salvation is near; who says to Zion, Your God is ruling!

Darby's English Translation
52:7 How beautiful upon the mountains are the feet of him that announceth glad tidings, that publisheth peace; that announceth glad tidings of good, that publisheth salvation, that saith unto Zion, Thy God reigneth!

Douay Rheims Bible
52:7 How beautiful upon the mountains are the feet of him that bringeth good tidings, and that preacheth peace: of him that sheweth forth good, that preacheth salvation, that saith to Sion: Thy God shall reign!

Noah Webster Bible
52:7 How beautiful upon the mountains are the feet of him that bringeth good tidings, that publisheth peace; that bringeth good tidings of good, that publisheth salvation; that saith to Zion, Thy God reigneth!

World English Bible
52:7 How beautiful on the mountains are the feet of him who brings good news, who publishes peace, who brings good news of good, who publishes salvation, who says to Zion, Your God reigns!

Young's Literal Translation
52:7 How comely on the mountains, Have been the feet of one proclaiming tidings, Sounding peace, proclaiming good tidings, Sounding salvation, Saying to Zion, `Reigned hath thy God.`

8

Modern Hebrew
קול צפיך נשאו קול
יחדו ירננו כי עין
בעין יראו בשוב
יהוה ציון׃

Paleo-Hebrew (Before 585 B.C.)
52:8

.

Hebrew Transliterated
52:8 QVL TShPhYK NSh'aV QVL YChDV YUrNNV KY 'yYN B'yYN YUr'aV BShVB YHVH TShYVN.

Latin Vulgate
52:8 vox speculatorum tuorum levaverunt vocem simul laudabunt quia oculum ad oculum videbunt cum converterit Dominus Sion

King James Version
52:8 Thy watchmen shall lift up the voice; with the voice together shall they sing: for they shall see eye to eye, when the LORD shall bring again Zion.

American Standard Version
52:8 The voice of thy watchmen! they lift up the voice, together do they sing; for they shall see eye to eye, when Jehovah returneth to Zion.

Bible in Basic English
52:8 The voice of your watchmen! their voices are loud in song together; for they will see him, eye to eye, when the Lord comes back to Zion.

Darby's English Translation
52:8 -- The voice of thy watchmen, they lift up the voice, they sing aloud together; for they shall see eye to eye, when Jehovah shall bring again Zion.

Douay Rheims Bible
52:8 The voice of thy watchmen: they have lifted up their voice, they shah praise together: for they shall see eye to eye when the Lord shall convert Sion

Noah Webster Bible
52:8 Thy watchmen shall lift up the voice; with the voice together shall they sing: for they shall see eye to eye, when the LORD shall bring again Zion.

World English Bible
52:8 The voice of your watchmen! they lift up the voice, together do they sing; for they shall see eye to eye, when Yahweh returns to Zion.

Young's Literal Translation
52:8 The voice of thy watchmen! They have lifted up the voice, together they cry aloud, Because eye to eye they see, in Jehovah`s turning back to Zion.

9

Modern Hebrew
פצחו רננו יחדו
חרבות ירושלם
כי־נחם יהוה עמו
גאל ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
52:9

-

.

Hebrew Transliterated
52:9 PhTShChV UrNNV YChDV ChUrBVTh YUrVShLM KY-NChM YHVH 'yMV G'aL YUrVShLM.

Latin Vulgate
52:9 gaudete et laudate simul deserta Hierusalem quia consolatus est Dominus populum suum redemit Hierusalem

King James Version
52:9 Break forth into joy, sing together, ye waste places of Jerusalem: for the LORD hath comforted his people, he hath redeemed Jerusalem.

American Standard Version
52:9 Break forth into joy, sing together, ye waste places of Jerusalem; for Jehovah hath comforted his people, he hath redeemed Jerusalem.

Bible in Basic English
52:9 Give sounds of joy, make melody together, waste places of Jerusalem: for the Lord has given comfort to his people, he has taken up the cause of Jerusalem.

Darby's English Translation
52:9 Break forth, sing aloud together, waste places of Jerusalem; for Jehovah comforteth his people, he hath redeemed Jerusalem.

Douay Rheims Bible
52:9 Rejoice, and give praise together, O ye deserts of Jerusalem: for the Lord hath comforted his people: he hath redeemed Jerusalem.

Noah Webster Bible
52:9 Break forth into joy, sing together, ye waste places of Jerusalem: for the LORD hath comforted his people, he hath redeemed Jerusalem.

World English Bible
52:9 Break forth into joy, sing together, you waste places of Jerusalem; for Yahweh has comforted his people, he has redeemed Jerusalem.

Young's Literal Translation
52:9 Break forth, sing together, O wastes of Jerusalem, For Jehovah hath comforted His people, He hath redeemed Jerusalem.

10

Modern Hebrew
חשף יהוה את־זרוע
קדשו לעיני
כל־הגוים וראו
כל־אפסי־ארץ את
ישועת אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
52:10

-
-
- [image] [image] [image] [image] -

.

Hebrew Transliterated
52:10 ChShPh YHVH 'aTh-ZUrV'y QDShV L'yYNY KL-HGVYM VUr'aV KL-'aPhSY-'aUrTSh 'aTh YShV'yTh 'aLHYNV.

Latin Vulgate
52:10 paravit Dominus brachium sanctum suum in oculis omnium gentium et videbunt omnes fines terrae salutare Dei nostri

King James Version
52:10 The LORD hath made bare his holy arm in the eyes of all the nations; and all the ends of the earth shall see the salvation of our God.

American Standard Version
52:10 Jehovah hath made bare his holy arm in the eyes of all the nations; and all the ends of the earth have seen the salvation of our God.

Bible in Basic English
52:10 The Lord has let his holy arm be seen by the eyes of all nations; and all the ends of the earth will see the salvation of our God.

Darby's English Translation
52:10 Jehovah hath made bare his holy arm in the sight of all the nations; and all the ends of the earth shall see the salvation of our God.

Douay Rheims Bible
52:10 The Lord hath prepared his holy arm in the sight of all the Gentiles: and all the ends of the earth shall see the salvation of our God.

Noah Webster Bible
52:10 The LORD hath made bare his holy arm in the eyes of all the nations: and all the ends of the earth shall see the salvation of our God.

World English Bible
52:10 Yahweh has made bare his holy arm in the eyes of all the nations; and all the ends of the earth have seen the salvation of our God.

Young's Literal Translation
52:10 Jehovah hath made bare His holy arm Before the eyes of all the nations, And seen have all the ends of the earth, The salvation of our God.

11

Modern Hebrew
סורו סורו צאו משם
טמא אל־תגעו צאו
מתוכה הברו נשאי
כלי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
52:11

-

.

Hebrew Transliterated
52:11 SVUrV SVUrV TSh'aV MShM TM'a 'aL-ThG'yV TSh'aV MThVKH HBUrV NSh'aY KLY YHVH.

Latin Vulgate
52:11 recedite recedite exite inde pollutum nolite tangere exite de medio eius mundamini qui fertis vasa Domini

King James Version
52:11 Depart ye, depart ye, go ye out from thence, touch no unclean thing; go ye out of the midst of her; be ye clean, that bear the vessels of the LORD.

American Standard Version
52:11 Depart ye, depart ye, go ye out from thence, touch no unclean thing; go ye out of the midst of her; cleanse yourselves, ye that bear the vessels of Jehovah.

Bible in Basic English
52:11 Away! away! go out from there, touching no unclean thing; go out from among her; be clean, you who take up the vessels of the Lord.

Darby's English Translation
52:11 -- Depart, depart, go out from thence, touch not what is unclean; go out of the midst of her, be ye clean, that bear the vessels of Jehovah.

Douay Rheims Bible
52:11 Depart, depart, go ye out from thence, touch no unclean thing: go out of the midst of her, be ye clean, you that carry the vessels of the Lord.

Noah Webster Bible
52:11 Depart ye, depart ye, go ye out from thence, touch no unclean thing; go ye out of the midst of her; be ye clean, that bear the vessels of the LORD.

World English Bible
52:11 Depart you, depart you, go you out from there, touch no unclean thing; go you out of the midst of her; cleanse yourselves, you who bear the vessels of Yahweh.

Young's Literal Translation
52:11 Turn aside, turn aside, go out thence, The unclean touch not, go out from her midst, Be ye pure, who are bearing the weapons of Jehovah.

12

Modern Hebrew
כי לא בחפזון תצאו
ובמנוסה לא תלכון
כי־הלך לפניכם
יהוה ומאספכם אלהי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
52:12

-

.

Hebrew Transliterated
52:12 KY L'a BChPhZVN ThTSh'aV VBMNVSH L'a ThLKVN KY-HLK LPhNYKM YHVH VM'aSPhKM 'aLHY YShUr'aL.

Latin Vulgate
52:12 quoniam non in tumultu exibitis nec in fuga properabitis praecedet enim vos Dominus et congregabit vos Deus Israhel

King James Version
52:12 For ye shall not go out with haste, nor go by flight: for the LORD will go before you; and the God of Israel will be your rereward.

American Standard Version
52:12 For ye shall not go out in haste, neither shall ye go by flight: for Jehovah will go before you; and the God of Israel will be your rearward.

Bible in Basic English
52:12 For you will not go out suddenly, and you will not go in flight: for the Lord will go before you, and the God of Israel will come after you to keep you.

Darby's English Translation
52:12 For ye shall not go out with haste, nor go by flight; for Jehovah will go before you, and the God of Israel will be your rear-guard.

Douay Rheims Bible
52:12 For you shall not go out in a tumult, neither shall you make haste by flight: For the Lord will go before you, and the God of Israel will gather you together.

Noah Webster Bible
52:12 For ye shall not go out with haste, nor go by flight: for the LORD will go before you; and the God of Israel will be your rear-ward.

World English Bible
52:12 For you shall not go out in haste, neither shall you go by flight: for Yahweh will go before you; and the God of Israel will be your rearward.

Young's Literal Translation
52:12 For not in haste do ye go out, Yea, with flight ye go not on, For going before you is Jehovah, And gathering you is the God of Israel!

13

Modern Hebrew
הנה ישכיל עבדי
ירום ונשא וגבה
מאד׃

Paleo-Hebrew (Before 585 B.C.)
52:13

.

Hebrew Transliterated
52:13 HNH YShKYL 'yBDY YUrVM VNSh'a VGBH M'aD.

Latin Vulgate
52:13 ecce intelleget servus meus exaltabitur et elevabitur et sublimis erit valde

King James Version
52:13 Behold, my servant shall deal prudently, he shall be exalted and extolled, and be very high.

American Standard Version
52:13 Behold, my servant shall deal wisely, he shall be exalted and lifted up, and shall be very high.

Bible in Basic English
52:13 See, my servant will do well in his undertakings, he will be honoured, and lifted up, and be very high.

Darby's English Translation
52:13 Behold, my servant shall deal prudently; he shall be exalted and be lifted up, and be very high.

Douay Rheims Bible
52:13 Behold my servant shall understand, he shall be exalted, and extolled, and shall be exceeding high.

Noah Webster Bible
52:13 Behold, my servant shall deal prudently, he shall be exalted and extolled, and be very high.

World English Bible
52:13 Behold, my servant shall deal wisely, he shall be exalted and lifted up, and shall be very high.

Young's Literal Translation
52:13 Lo, My servant doth act wisely, He is high, and hath been lifted up, And hath been very high.

14

Modern Hebrew
כאשר שממו עליך
רבים כן־משחת מאיש
מראהו ותארו מבני
אדם׃

Paleo-Hebrew (Before 585 B.C.)
52:14

-

.

Hebrew Transliterated
52:14 K'aShUr ShMMV 'yLYK UrBYM KN-MShChTh M'aYSh MUr'aHV VTh'aUrV MBNY 'aDM.

Latin Vulgate
52:14 sicut obstipuerunt super te multi sic inglorius erit inter viros aspectus eius et forma eius inter filios hominum

King James Version
52:14 As many were astonied at thee; his visage was so marred more than any man, and his form more than the sons of men:

American Standard Version
52:14 Like as many were astonished at thee (his visage was so marred more than any man, and his form more than the sons of men),

Bible in Basic English
52:14 As peoples were surprised at him, And his face was not beautiful, so as to be desired: his face was so changed by disease as to be unlike that of a man, and his form was no longer that of the sons of men.

Darby's English Translation
52:14 As many were astonished at thee -- his visage was so marred more than any man, and his form more than the children of men

Douay Rheims Bible
52:14 As many have been astonished at thee, so shall his visage be inglorious among men, and his form among the sons of men.

Noah Webster Bible
52:14 As many were astonished at thee; his visage was so marred more than any man, and his form more than the sons of men:

World English Bible
52:14 Like as many were astonished at you (his visage was so marred more than any man, and his form more than the sons of men),

Young's Literal Translation
52:14 As astonished at thee have been many, (So marred by man his appearance, And his form by sons of men.)

15

Modern Hebrew
כן יזה גוים רבים
עליו יקפצו מלכים
פיהם כי אשר
לא־ספר להם ראו
ואשר לא־שמעו
התבוננו׃

Paleo-Hebrew (Before 585 B.C.)
52:15

-

. -

Hebrew Transliterated
52:15 KN YZH GVYM UrBYM 'yLYV YQPhTShV MLKYM PhYHM KY 'aShUr L'a-SPhUr LHM Ur'aV V'aShUr L'a-ShM'yV HThBVNNV.

Latin Vulgate
52:15 iste asperget gentes multas super ipsum continebunt reges os suum quia quibus non est narratum de eo viderunt et qui non audierunt contemplati sunt

King James Version
52:15 So shall he sprinkle many nations; the kings shall shut their mouths at him: for that which had not been told them shall they see; and that which they had not heard shall they consider.

American Standard Version
52:15 so shall he sprinkle many nations; kings shall shut their mouths at him: for that which had not been told them shall they see; and that which they had not heard shall they understand.

Bible in Basic English
52:15 So will nations give him honour; kings will keep quiet because of him: for what had not been made clear to them they will see; and they will give their minds to what had not come to their ears.

Darby's English Translation
52:15 -- so shall he astonish many nations; kings shall shut their mouths at him: for what had not been told them shall they see, and what they had not heard shall they consider.

Douay Rheims Bible
52:15 He shall sprinkle many nations, kings shall shut their mouth at him: for they to whom it was not told of him, have seen: and they that heard not, have beheld.

Noah Webster Bible
52:15 So shall he sprinkle many nations; the kings shall shut their mouths at him: for that which had not been told them shall they see; and that which they had not heard shall they consider.

World English Bible
52:15 so shall he sprinkle many nations; kings shall shut their mouths at him: for that which had not been told them shall they see; and that which they had not heard shall they understand.

Young's Literal Translation
52:15 So doth he sprinkle many nations. Concerning him kings shut their mouth, For that which was not recounted to them they have seen, And that which they had not heard they have understood!

Isaiah 53


Isaiah Chapter 53 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 52

The Book of the Prophet Isaiah

Chapter 53

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

1

Modern Hebrew
מי האמין לשמעתנו
וזרוע יהוה על־מי
נגלתה׃

Paleo-Hebrew (Before 585 B.C.)
53:1

-
.

Hebrew Transliterated
53:1 MY H'aMYN LShM'yThNV VZUrV'y YHVH 'yL-MY NGLThH.

Latin Vulgate
53:1 quis credidit auditui nostro et brachium Domini cui revelatum est

King James Version
53:1 Who hath believed our report? and to whom is the arm of the LORD revealed?

American Standard Version
53:1 Who hath believed our message? and to whom hath the arm of Jehovah been revealed?

Bible in Basic English
53:1 Who would have had faith in the word which has come to our ears, and to whom had the arm of the Lord been unveiled?

Darby's English Translation
53:1 Who hath believed our report? and to whom hath the arm of Jehovah been revealed?

Douay Rheims Bible
53:1 Who hath believed our report? and to whom is the arm of the Lord revealed?

Noah Webster Bible
53:1 Who hath believed our report? and to whom is the arm of the LORD revealed?

World English Bible
53:1 Who has believed our message? and to whom has the arm of Yahweh been revealed?

Young's Literal Translation
53:1 Who hath given credence to that which we heard? And the arm of Jehovah, On whom hath it been revealed?

2

Modern Hebrew
ויעל כיונק לפניו
וכשרש מארץ ציה
לא־תאר לו ולא הדר
ונראהו ולא־ מראה
ונחמדהו׃

Paleo-Hebrew (Before 585 B.C.)
53:2

-

-
.

Hebrew Transliterated
53:2 VY'yL KYVNQ LPhNYV VKShUrSh M'aUrTSh TShYH L'a-Th'aUr LV VL'a HDUr VNUr'aHV VL'a- MUr'aH VNChMDHV.

Latin Vulgate
53:2 et ascendet sicut virgultum coram eo et sicut radix de terra sitienti non est species ei neque decor et vidimus eum et non erat aspectus et desideravimus eum

King James Version
53:2 For he shall grow up before him as a tender plant, and as a root out of a dry ground: he hath no form nor comeliness; and when we shall see him, there is no beauty that we should desire him.

American Standard Version
53:2 For he grew up before him as a tender plant, and as a root out of a dry ground: he hath no form nor comeliness; and when we see him, there is no beauty that we should desire him.

Bible in Basic English
53:2 For his growth was like that of a delicate plant before him, and like a root out of a dry place: he had no grace of form, to give us pleasure;

Darby's English Translation
53:2 For he shall grow up before him as a tender sapling, and as a root out of dry ground: he hath no form nor lordliness, and when we see him, there is no beauty that we should desire him.

Douay Rheims Bible
53:2 And he shall grow up as a tender plant before him, and as a root out of a thirsty ground: there is no beauty in him, nor comeliness: and we have seen him, and there was no sightliness, that we should be desirous of him:

Noah Webster Bible
53:2 For he shall grow up before him as a tender plant, and as a root out of a dry ground: he hath no form nor comeliness; and when we shall see him, there is no beauty that we should desire him.

World English Bible
53:2 For he grew up before him as a tender plant, and as a root out of a dry ground: he has no form nor comeliness; and when we see him, there is no beauty that we should desire him.

Young's Literal Translation
53:2 Yea, he cometh up as a tender plant before Him, And as a root out of a dry land, He hath no form, nor honour, when we observe him, Nor appearance, when we desire him.

3

Modern Hebrew
נבזה וחדל אישים
איש מכאבות וידוע
חלי וכמסתר פנים
ממנו נבזה ולא
חשבנהו׃

Paleo-Hebrew (Before 585 B.C.)
53:3

.

Hebrew Transliterated
53:3 NBZH VChDL 'aYShYM 'aYSh MK'aBVTh VYDV'y ChLY VKMSThUr PhNYM MMNV NBZH VL'a ChShBNHV.

Latin Vulgate
53:3 despectum et novissimum virorum virum dolorum et scientem infirmitatem et quasi absconditus vultus eius et despectus unde nec reputavimus eum

King James Version
53:3 He is despised and rejected of men; a man of sorrows, and acquainted with grief: and we hid as it were our faces from him; he was despised, and we esteemed him not.

American Standard Version
53:3 He was despised, and rejected of men; a man of sorrows, and acquainted with grief: and as one from whom men hide their face he was despised; and we esteemed him not.

Bible in Basic English
53:3 Men made sport of him, turning away from him; he was a man of sorrows, marked by disease; and like one from whom men's faces are turned away, he was looked down on, and we put no value on him.

Darby's English Translation
53:3 He is despised and left alone of men; a man of sorrows, and acquainted with grief, and like one from whom men hide their faces; -- despised, and we esteemed him not.

Douay Rheims Bible
53:3 Despised, and the most abject of men, a man of sorrows, and acquainted with infirmity: and his look was as it were hidden and despised, whereupon we esteemed him not.

Noah Webster Bible
53:3 He is despised and rejected by men; a man of sorrows, and acquainted with grief: and we hid as it were our faces from him; he was despised, and we esteemed him not.

World English Bible
53:3 He was despised, and rejected of men; a man of sorrows, and acquainted with grief: and as one from whom men hide their face he was despised; and we didn`t respect him.

Young's Literal Translation
53:3 He is despised, and left of men, A man of pains, and acquainted with sickness, And as one hiding the face from us, He is despised, and we esteemed him not.

4

Modern Hebrew
אכן חלינו הוא נשא
ומכאבינו סבלם
ואנחנו חשבנהו
נגוע מכה אלהים
ומענה׃

Paleo-Hebrew (Before 585 B.C.)
53:4

.

Hebrew Transliterated
53:4 'aKN ChLYNV HV'a NSh'a VMK'aBYNV SBLM V'aNChNV ChShBNHV NGV'y MKH 'aLHYM VM'yNH.

Latin Vulgate
53:4 vere languores nostros ipse tulit et dolores nostros ipse portavit et nos putavimus eum quasi leprosum et percussum a Deo et humiliatum

King James Version
53:4 Surely he hath borne our griefs, and carried our sorrows: yet we did esteem him stricken, smitten of God, and afflicted.

American Standard Version
53:4 Surely he hath borne our griefs, and carried our sorrows; yet we did esteem him stricken, smitten of God, and afflicted.

Bible in Basic English
53:4 But it was our pain he took, and our diseases were put on him: while to us he seemed as one diseased, on whom God's punishment had come.

Darby's English Translation
53:4 Surely *he* hath borne our griefs and carried our sorrows; and we, we did regard him stricken, smitten of God, and afflicted.

Douay Rheims Bible
53:4 Surely he hath borne our infirmities and carried our sorrows: and we have thought him as it were a leper, and as one struck by God and afflicted.

Noah Webster Bible
53:4 Surely he hath borne our griefs, and carried our sorrows: yet we did esteem him stricken, smitten by God, and afflicted.

World English Bible
53:4 Surely he has borne our infirmities, and carried our sorrows; yet we esteemed him stricken, struck of God, and afflicted.

Young's Literal Translation
53:4 Surely our sicknesses he hath borne, And our pains -- he hath carried them, And we -- we have esteemed him plagued, Smitten of God, and afflicted.

5

Modern Hebrew
והוא מחלל מפשענו
מדכא מעונתינו
מוסר שלומנו עליו
ובחברתו נרפא־
לנו׃

Paleo-Hebrew (Before 585 B.C.)
53:5

-
.

Hebrew Transliterated
53:5 VHV'a MChLL MPhSh'yNV MDK'a M'yVNThYNV MVSUr ShLVMNV 'yLYV VBChBUrThV NUrPh'a- LNV.

Latin Vulgate
53:5 ipse autem vulneratus est propter iniquitates nostras adtritus est propter scelera nostra disciplina pacis nostrae super eum et livore eius sanati sumus

King James Version
53:5 But he was wounded for our transgressions, he was bruised for our iniquities: the chastisement of our peace was upon him; and with his stripes we are healed.

American Standard Version
53:5 But he was wounded for our transgressions, he was bruised for our iniquities; the chastisement of our peace was upon him; and with his stripes we are healed.

Bible in Basic English
53:5 But it was for our sins he was wounded, and for our evil doings he was crushed: he took the punishment by which we have peace, and by his wounds we are made well.

Darby's English Translation
53:5 But he was wounded for our transgressions, he was bruised for our iniquities; the chastisement of our peace was upon him, and with his stripes we are healed.

Douay Rheims Bible
53:5 But he was wounded for our iniquities, he was bruised for our sins: the chastisement of our peace was upon him, and by his bruises we are healed.

Noah Webster Bible
53:5 But he was wounded for our transgression, he was bruised for our iniquities: the chastisement of our peace was upon him; and with his stripes we are healed.

World English Bible
53:5 But he was wounded for our transgressions, he was bruised for our iniquities; the chastisement of our peace was on him; and with his stripes we are healed.

Young's Literal Translation
53:5 And he is pierced for our transgressions, Bruised for our iniquities, The chastisement of our peace is on him, And by his bruise there is healing to us.

6

Modern Hebrew
כלנו כצאן תעינו
איש לדרכו פנינו
ויהוה הפגיע בו את
עון כלנו׃

Paleo-Hebrew (Before 585 B.C.)
53:6

.

Hebrew Transliterated
53:6 KLNV KTSh'aN Th'yYNV 'aYSh LDUrKV PhNYNV VYHVH HPhGY'y BV 'aTh 'yVN KLNV.

Latin Vulgate
53:6 omnes nos quasi oves erravimus unusquisque in viam suam declinavit et Dominus posuit in eo iniquitatem omnium nostrum

King James Version
53:6 All we like sheep have gone astray; we have turned every one to his own way; and the LORD hath laid on him the iniquity of us all.

American Standard Version
53:6 All we like sheep have gone astray; we have turned every one to his own way; and Jehovah hath laid on him the iniquity of us all.

Bible in Basic English
53:6 We all went wandering like sheep; going every one of us after his desire; and the Lord put on him the punishment of us all.

Darby's English Translation
53:6 All we like sheep have gone astray, we have turned every one to his own way; and Jehovah hath laid upon him the iniquity of us all.

Douay Rheims Bible
53:6 All we like sheep have gone astray, every one hath turned aside into his own way: and the Lord hath laid on him the iniquity of us all.

Noah Webster Bible
53:6 All we like sheep have gone astray; we have turned every one to his own way; and the LORD hath laid on him the iniquity of us all.

World English Bible
53:6 All we like sheep have gone astray; we have turned everyone to his own way; and Yahweh has laid on him the iniquity of us all.

Young's Literal Translation
53:6 All of us like sheep have wandered, Each to his own way we have turned, And Jehovah hath caused to meet on him, The punishment of us all.

7

Modern Hebrew
נגש והוא נענה ולא
יפתח־פיו כשה לטבח
יובל וכרחל לפני
גזזיה נאלמה ולא
יפתח פיו׃

Paleo-Hebrew (Before 585 B.C.)
53:7

-

.

Hebrew Transliterated
53:7 NGSh VHV'a N'yNH VL'a YPhThCh-PhYV KShH LTBCh YVBL VKUrChL LPhNY GZZYH N'aLMH VL'a YPhThCh PhYV.

Latin Vulgate
53:7 oblatus est quia ipse voluit et non aperuit os suum sicut ovis ad occisionem ducetur et quasi agnus coram tondente obmutescet et non aperiet os suum

King James Version
53:7 He was oppressed, and he was afflicted, yet he opened not his mouth: he is brought as a lamb to the slaughter, and as a sheep before her shearers is dumb, so he openeth not his mouth.

American Standard Version
53:7 He was oppressed, yet when he was afflicted he opened not his mouth; as a lamb that is led to the slaughter, and as a sheep that before its shearers is dumb, so he opened not his mouth.

Bible in Basic English
53:7 Men were cruel to him, but he was gentle and quiet; as a lamb taken to its death, and as a sheep before those who take her wool makes no sound, so he said not a word.

Darby's English Translation
53:7 He was oppressed, and he was afflicted, but he opened not his mouth; he was led as a lamb to the slaughter, and was as a sheep dumb before her shearers, and he opened not his mouth.

Douay Rheims Bible
53:7 He was offered because it was his own will, and he opened not his mouth: he shall be led as a sheep to the slaughter, and shall be dumb as a lamb before his shearer, and he shall not open his mouth.

Noah Webster Bible
53:7 He was oppressed, and he was afflicted, yet he opened not his mouth; he is brought as a lamb to the slaughter, and as a sheep before her shearers is dumb, so he opened not his mouth.

World English Bible
53:7 He was oppressed, yet when he was afflicted he didn`t open his mouth; as a lamb that is led to the slaughter, and as a sheep that before its shearers is mute, so he didn`t open his mouth.

Young's Literal Translation
53:7 It hath been exacted, and he hath answered, And he openeth not his mouth, As a lamb to the slaughter he is brought, And as a sheep before its shearers is dumb, And he openeth not his mouth.

8

Modern Hebrew
מעצר וממשפט לקח
ואת־דורו מי ישוחח
כי נגזר מארץ חיים
מפשע עמי נגע למו׃

Paleo-Hebrew (Before 585 B.C.)
53:8

-

.

Hebrew Transliterated
53:8 M'yTShUr VMMShPhT LQCh V'aTh-DVUrV MY YShVChCh KY NGZUr M'aUrTSh ChYYM MPhSh'y 'yMY NG'y LMV.

Latin Vulgate
53:8 de angustia et de iudicio sublatus est generationem eius quis enarrabit quia abscisus est de terra viventium propter scelus populi mei percussit eum

King James Version
53:8 He was taken from prison and from judgment: and who shall declare his generation? for he was cut off out of the land of the living: for the transgression of my people was he stricken.

American Standard Version
53:8 By oppression and judgment he was taken away; and as for his generation, who among them considered that he was cut off out of the land of the living for the transgression of my people to whom the stroke was due?

Bible in Basic English
53:8 They took away from him help and right, and who gave a thought to his fate? for he was cut off from the land of the living: he came to his death for the sin of my people.

Darby's English Translation
53:8 He was taken from oppression and from judgment; and who shall declare his generation? for he was cut off out of the land of the living; for the transgression of my people was he stricken.

Douay Rheims Bible
53:8 He was taken away from distress, and from judgment: who shall declare his generation? because he is cut oh out of the land of the living: for the wickedness of my people have I struck him.

Noah Webster Bible
53:8 He was taken from prison and from judgment: and who shall declare his generation? for he was cut off from the land of the living: for the transgression of my people was he stricken.

World English Bible
53:8 By oppression and judgment he was taken away; and as for his generation, who among them considered that he was cut off out of the land of the living for the disobedience of my people to whom the stroke was due?

Young's Literal Translation
53:8 By restraint and by judgment he hath been taken, And of his generation who doth meditate, That he hath been cut off from the land of the living? By the transgression of My people he is plagued,

9

Modern Hebrew
ויתן את־רשעים
קברו ואת־עשיר
במתיו על לא־חמס
עשה ולא מרמה
בפיו׃

Paleo-Hebrew (Before 585 B.C.)
53:9
-
-

-

.

Hebrew Transliterated
53:9 VYThN 'aTh-UrSh'yYM QBUrV V'aTh-'yShYUr BMThYV 'yL L'a-ChMS 'yShH VL'a MUrMH BPhYV.

Latin Vulgate
53:9 et dabit impios pro sepultura et divitem pro morte sua eo quod iniquitatem non fecerit neque dolus fuerit in ore eius

King James Version
53:9 And he made his grave with the wicked, and with the rich in his death; because he had done no violence, neither was any deceit in his mouth.

American Standard Version
53:9 And they made his grave with the wicked, and with a rich man in his death; although he had done no violence, neither was any deceit in his mouth.

Bible in Basic English
53:9 And they put his body into the earth with sinners, and his last resting-place was with the evil-doers, though he had done no wrong, and no deceit was in his mouth.

Darby's English Translation
53:9 And men appointed his grave with the wicked, but he was with the rich in his death, because he had done no violence, neither was there guile in his mouth.

Douay Rheims Bible
53:9 And he shall give the ungodly for his burial, and the rich for his death: because he hath done no iniquity, neither was there deceit in his mouth.

Noah Webster Bible
53:9 And he made his grave with the wicked, and with the rich in his death: because he had done no violence, neither was any deceit in his mouth.

World English Bible
53:9 They made his grave with the wicked, and with a rich man in his death; although he had done no violence, neither was any deceit in his mouth.

Young's Literal Translation
53:9 And it appointeth with the wicked his grave, And with the rich are his high places, Because he hath done no violence, Nor is deceit in his mouth.

10

Modern Hebrew
ויהוה חפץ דכאו
החלי אם־תשים אשם
נפשו יראה זרע
יאריך ימים וחפץ
יהוה בידו יצלח׃

Paleo-Hebrew (Before 585 B.C.)
53:10

-

.

Hebrew Transliterated
53:10 VYHVH ChPhTSh DK'aV HChLY 'aM-ThShYM 'aShM NPhShV YUr'aH ZUr'y Y'aUrYK YMYM VChPhTSh YHVH BYDV YTShLCh.

Latin Vulgate
53:10 et Dominus voluit conterere eum in infirmitate si posuerit pro peccato animam suam videbit semen longevum et voluntas Domini in manu eius dirigetur

King James Version
53:10 Yet it pleased the LORD to bruise him; he hath put him to grief: when thou shalt make his soul an offering for sin, he shall see his seed, he shall prolong his days, and the pleasure of the LORD shall prosper in his hand.

American Standard Version
53:10 Yet it pleased Jehovah to bruise him; he hath put him to grief: when thou shalt make his soul an offering for sin, he shall see his seed, he shall prolong his days, and the pleasure of Jehovah shall prosper in his hand.

Bible in Basic English
53:10 And the Lord was pleased ... see a seed, long life, ... will do well in his hand. ...

Darby's English Translation
53:10 Yet it pleased Jehovah to bruise him; he hath subjected him to suffering. When thou shalt make his soul an offering for sin, he shall see a seed, he shall prolong his days, and the pleasure of Jehovah shall prosper in his hand.

Douay Rheims Bible
53:10 And the Lord was pleased to bruise him in infirmity: if he shall lay down his life for sin, he shall see a long-lived seed, and the will of the Lord shall be prosperous in his hand.

Noah Webster Bible
53:10 Yet it pleased the LORD to bruise him; he hath put him to grief: when thou shalt make his soul an offering for sin, he shall see his seed, he shall prolong his days, and the pleasure of the LORD shall prosper in his hand.

World English Bible
53:10 Yet it pleased Yahweh to bruise him; he has put him to grief: when you shall make his soul an offering for sin, he shall see his seed, he shall prolong his days, and the pleasure of Yahweh shall prosper in his hand.

Young's Literal Translation
53:10 And Jehovah hath delighted to bruise him, He hath made him sick, If his soul doth make an offering for guilt, He seeth seed -- he prolongeth days, And the pleasure of Jehovah in his hand doth prosper.

11

Modern Hebrew
מעמל נפשו יראה
ישבע בדעתו יצדיק
צדיק עבדי לרבים
ועונתם הוא יסבל׃

Paleo-Hebrew (Before 585 B.C.)
53:11

.

Hebrew Transliterated
53:11 M'yML NPhShV YUr'aH YShB'y BD'yThV YTShDYQ TShDYQ 'yBDY LUrBYM V'yVNThM HV'a YSBL.

Latin Vulgate
53:11 pro eo quod laboravit anima eius videbit et saturabitur in scientia sua iustificabit ipse iustus servus meus multos et iniquitates eorum ipse portabit

King James Version
53:11 He shall see of the travail of his soul, and shall be satisfied: by his knowledge shall my righteous servant justify many; for he shall bear their iniquities.

American Standard Version
53:11 He shall see of the travail of his soul, and shall be satisfied: by the knowledge of himself shall my righteous servant justify many; and he shall bear their iniquities.

Bible in Basic English
53:11 ... made clear his righteousness before men ... had taken their sins on himself.

Darby's English Translation
53:11 He shall see of the fruit of the travail of his soul, and shall be satisfied: by his knowledge shall my righteous servant instruct many in righteousness; and *he* shall bear their iniquities.

Douay Rheims Bible
53:11 Because his soul hath laboured, he shall see and be filled: by his knowledge shall this my just servant justify many, and he shall bear their iniquities.

Noah Webster Bible
53:11 He shall see of the travail of his soul, and shall be satisfied: by his knowledge shall my righteous servant justify many; for he shall bear their iniquities.

World English Bible
53:11 He shall see of the travail of his soul, and shall be satisfied: by the knowledge of himself shall my righteous servant justify many; and he shall bear their iniquities.

Young's Literal Translation
53:11 Of the labour of his soul he seeth -- he is satisfied, Through his knowledge give righteousness Doth the righteous one, My servant, to many, And their iniquities he doth bear.

12

Modern Hebrew
לכן אחלק־לו ברבים
ואת־עצומים יחלק
שלל תחת אשר הערה
למות נפשו
ואת־פשעים נמנה
והוא חטא־רבים נשא
ולפשעים יפגיע׃

Paleo-Hebrew (Before 585 B.C.)
53:12
-
-

-

-
.

Hebrew Transliterated
53:12 LKN 'aChLQ-LV BUrBYM V'aTh-'yTShVMYM YChLQ ShLL ThChTh 'aShUr H'yUrH LMVTh NPhShV V'aTh-PhSh'yYM NMNH VHV'a ChT'a-UrBYM NSh'a VLPhSh'yYM YPhGY'y.

Latin Vulgate
53:12 ideo dispertiam ei plurimos et fortium dividet spolia pro eo quod tradidit in morte animam suam et cum sceleratis reputatus est et ipse peccatum multorum tulit et pro transgressoribus rogavit

King James Version
53:12 Therefore will I divide him a portion with the great, and he shall divide the spoil with the strong; because he hath poured out his soul unto death: and he was numbered with the transgressors; and he bare the sin of many, and made intercession for the transgressors.

American Standard Version
53:12 Therefore will I divide him a portion with the great, and he shall divide the spoil with the strong; because he poured out his soul unto death, and was numbered with the transgressors: yet he bare the sin of many, and made intercession for the transgressors.

Bible in Basic English
53:12 For this cause he will have a heritage with the great, and he will have a part in the goods of war with the strong, because he gave up his life, and was numbered with the evil-doers; taking on himself the sins of the people, and making prayer for the wrongdoers.

Darby's English Translation
53:12 Therefore will I assign him a portion with the great, and he shall divide the spoil with the strong: because he hath poured out his soul unto death, and was reckoned with the transgressors; and he bore the sin of many, and made intercession for the transgressors.

Douay Rheims Bible
53:12 Therefore will I distribute to him very many, and he shall divide the spoils of the strong, because he hath delivered his soul unto death, and was reputed with the wicked: and he hath borne the sins of many, and hath prayed for the transgressors.

Noah Webster Bible
53:12 Therefore I will divide to him a portion with the great, and he shall divide the spoil with the strong; because he hath poured out his soul to death: and he was numbered with the transgressors; and he bore the sin of many, and made intercession for the transgressors.

World English Bible
53:12 Therefore will I divide him a portion with the great, and he shall divide the spoil with the strong; because he poured out his soul to death, and was numbered with the transgressors: yet he bore the sin of many, and made intercession for the transgressors.

Young's Literal Translation
53:12 Therefore I give a portion to him among the many, And with the mighty he apportioneth spoil, Because that he exposed to death his soul, And with transgressors he was numbered, And he the sin of many hath borne, And for transgressors he intercedeth.

Isaiah 54


Isaiah Chapter 54 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 53

The Book of the Prophet Isaiah

Chapter 54

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
רני עקרה לא ילדה
פצחי רנה וצהלי
לא־חלה כי־רבים
בני־שוממה מבני
בעולה אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
54:1

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
54:1 UrNY 'yQUrH L'a YLDH PhTShChY UrNH VTShHLY L'a-ChLH KY-UrBYM BNY-ShVMMH MBNY B'yVLH 'aMUr YHVH.

Latin Vulgate
54:1 lauda sterilis quae non paris decanta laudem et hinni quae non pariebas quoniam multi filii desertae magis quam eius quae habebat virum dicit Dominus

King James Version
54:1 Sing, O barren, thou that didst not bear; break forth into singing, and cry aloud, thou that didst not travail with child: for more are the children of the desolate than the children of the married wife, saith the LORD.

American Standard Version
54:1 Sing, O barren, thou that didst not bear; break forth into singing, and cry aloud, thou that didst not travail with child: for more are the children of the desolate than the children of the married wife, saith Jehovah.

Bible in Basic English
54:1 Let your voice be loud in song, O woman without children; make melody and sounds of joy, you who did not give birth: for the children of her who had no husband are more than those of the married wife, says the Lord.

Darby's English Translation
54:1 Exult, thou barren, that didst not bear; break forth into singing, and shout for joy, thou that didst not travail with child: for more are the children of the desolate than the children of the married wife, saith Jehovah.

Douay Rheims Bible
54:1 Give praise, O thou barren, that bearest not: sing forth praise, and make a joyful noise, thou that didst not travail with child: for many are the children of the desolate, more than of her that hath a husband, saith the Lord.

Noah Webster Bible
54:1 Sing, O barren, thou that didst not bear; break forth into singing, and cry aloud, thou that didst not travail with child: for more are the children of the desolate than the children of the married wife, saith the LORD.

World English Bible
54:1 Sing, barren, you who didn`t bear; break forth into singing, and cry aloud, you who did not travail with child: for more are the children of the desolate than the children of the married wife, says Yahweh.

Young's Literal Translation
54:1 Sing, O barren, she hath not borne! Break forth with singing, and cry aloud, She hath not brought forth! For more are the sons of the desolate, Than the sons of the married one, said Jehovah.

2

Modern Hebrew
הרחיבי מקום אהלך
ויריעות משכנותיך
יטו אל־תחשכי
האריכי מיתריך
ויתדתיך חזקי׃

Paleo-Hebrew (Before 585 B.C.)
54:2

-

.

Hebrew Transliterated
54:2 HUrChYBY MQVM 'aHLK VYUrY'yVTh MShKNVThYK YTV 'aL-ThChShKY H'aUrYKY MYThUrYK VYThDThYK ChZQY.

Latin Vulgate
54:2 dilata locum tentorii tui et pelles tabernaculorum tuorum extende ne parcas longos fac funiculos tuos et clavos tuos consolida

King James Version
54:2 Enlarge the place of thy tent, and let them stretch forth the curtains of thine habitations: spare not, lengthen thy cords, and strengthen thy stakes;

American Standard Version
54:2 Enlarge the place of thy tent, and let them stretch forth the curtains of thy habitations; spare not: lengthen thy cords, and strengthen thy stakes.

Bible in Basic English
54:2 Make wide the place of your tent, and let the curtains of your house be stretched out without limit: make your cords long, and your tent-pins strong.

Darby's English Translation
54:2 Enlarge the place of thy tent, and let them stretch forth the curtains of thy habitations: spare not, lengthen thy cords, and strengthen thy stakes.

Douay Rheims Bible
54:2 Enlarge the place of thy tent, and stretch out the skins of thy tabernacles, spare not: lengthen thy cords, and strengthen thy stakes.

Noah Webster Bible
54:2 Enlarge the place of thy tent, and let them extend the curtains of thy habitations: spare not, lengthen thy cords, and strengthen thy stakes;

World English Bible
54:2 Enlarge the place of your tent, and let them stretch forth the curtains of your habitations; don`t spare: lengthen your cords, and strengthen your stakes.

Young's Literal Translation
54:2 Enlarge the place of thy tent, And the curtains of thy tabernacles they stretch out, Restrain not -- lengthen thy cords, And thy pins make strong.

3

Modern Hebrew
כי־ימין ושמאול
תפרצי וזרעך גוים
יירש וערים נשמות
יושיבו׃

Paleo-Hebrew (Before 585 B.C.)
54:3
-

.

Hebrew Transliterated
54:3 KY-YMYN VShM'aVL ThPhUrTShY VZUr'yK GVYM YYUrSh V'yUrYM NShMVTh YVShYBV.

Latin Vulgate
54:3 ad dexteram enim et ad levam penetrabis et semen tuum gentes hereditabit et civitates desertas inhabitabit

King James Version
54:3 For thou shalt break forth on the right hand and on the left; and thy seed shall inherit the Gentiles, and make the desolate cities to be inhabited.

American Standard Version
54:3 For thou shalt spread aboard on the right hand and on the left; and thy seed shall possess the nations, and make the desolate cities to be inhabited.

Bible in Basic English
54:3 For I will make wide your limits on the right hand and on the left; and your seed will take the nations for a heritage, and make the waste towns full of people.

Darby's English Translation
54:3 For thou shalt spread abroad on the right hand and on the left; and thy seed shall possess nations, and they shall make desolate cities to be inhabited.

Douay Rheims Bible
54:3 For thou shalt pass on to the right hand, and to the left: and thy seed shall inherit the Gentiles, and shall inhabit the desolate cities.

Noah Webster Bible
54:3 For thou shalt break forth on the right hand and on the left; and thy seed shall inherit the Gentiles, and make the desolate cities to be inhabited.

World English Bible
54:3 For you shall spread aboard on the right hand and on the left; and your seed shall possess the nations, and make the desolate cities to be inhabited.

Young's Literal Translation
54:3 For right and left thou breakest forth, And thy seed doth nations possess,

4

Modern Hebrew
אל־תיראי כי־לא
תבושי ואל־תכלמי
כי לא תחפירי כי
בשת עלומיך תשכחי
וחרפת אלמנותיך לא
תזכרי־עוד׃

Paleo-Hebrew (Before 585 B.C.)
54:4
- [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
54:4 'aL-ThYUr'aY KY-L'a ThBVShY V'aL-ThKLMY KY L'a ThChPhYUrY KY BShTh 'yLVMYK ThShKChY VChUrPhTh 'aLMNVThYK L'a ThZKUrY-'yVD.

Latin Vulgate
54:4 noli timere quia non confunderis neque erubescas non enim te pudebit quia confusionis adulescentiae tuae oblivisceris et obprobrii viduitatis tuae non recordaberis amplius

King James Version
54:4 Fear not; for thou shalt not be ashamed: neither be thou confounded; for thou shalt not be put to shame: for thou shalt forget the shame of thy youth, and shalt not remember the reproach of thy widowhood any more.

American Standard Version
54:4 Fear not; for thou shalt not be ashamed: neither be thou confounded; for thou shalt not be put to shame: for thou shalt forget the shame of thy youth; and the reproach of thy widowhood shalt thou remember no more.

Bible in Basic English
54:4 Have no fear; for you will not be shamed or without hope: you will not be put to shame, for the shame of your earlier days will go out of your memory, and you will no longer keep in mind the sorrows of your widowed years.

Darby's English Translation
54:4 Fear not, for thou shalt not be ashamed; neither be thou confounded, for thou shalt not be put to shame: for thou shalt forget the shame of thy youth, and shalt not remember the reproach of thy widowhood any more.

Douay Rheims Bible
54:4 Fear not, for thou shalt not be confounded, nor blush: for thou shalt not be put to shame, because thou shalt forget the shame of thy youth, and shalt remember no more the reproach of thy widowhood.

Noah Webster Bible
54:4 Fear not; for thou shalt not be ashamed: neither be thou confounded; for thou shalt not be put to shame; for thou shalt forget the shame of thy youth, and shalt not remember the reproach of thy widowhood any more.

World English Bible
54:4 Don`t be afraid; for you shall not be ashamed: neither be you confounded; for you shall not be put to shame: for you shall forget the shame of your youth; and the reproach of your widowhood shall you remember no more.

Young's Literal Translation
54:4 And desolate cities they cause to be inhabited. Fear not, for thou art not ashamed, Nor blush, for thou art not confounded, For the shame of thy youth thou forgettest, And the reproach of thy widowhood Thou dost not remember any more.

5

Modern Hebrew
כי בעליך עשיך
יהוה צבאות שמו
וגאלך קדוש ישראל
אלהי כל־הארץ
יקרא׃

Paleo-Hebrew (Before 585 B.C.)
54:5

. -

Hebrew Transliterated
54:5 KY B'yLYK 'yShYK YHVH TShB'aVTh ShMV VG'aLK QDVSh YShUr'aL 'aLHY KL-H'aUrTSh YQUr'a.

Latin Vulgate
54:5 quia dominabitur tui qui fecit te Dominus exercituum nomen eius et redemptor tuus Sanctus Israhel Deus omnis terrae vocabitur

King James Version
54:5 For thy Maker is thine husband; the LORD of hosts is his name; and thy Redeemer the Holy One of Israel; The God of the whole earth shall he be called.

American Standard Version
54:5 For thy Maker is thy husband; Jehovah of hosts is his name: and the Holy One of Israel is thy Redeemer; the God of the whole earth shall he be called.

Bible in Basic English
54:5 For your Maker is your husband; the Lord of armies is his name: and the Holy One of Israel is he who takes up your cause; he will be named the God of all the earth.

Darby's English Translation
54:5 For thy Maker is thy husband: Jehovah of hosts is his name, and thy Redeemer, the Holy One of Israel: the God of the whole earth shall he be called.

Douay Rheims Bible
54:5 For he that made thee shall rule over thee, the Lord of hosts is his name: and thy Redeemer, the Holy One of Israel, shall be called the God of all the earth.

Noah Webster Bible
54:5 For thy maker is thy husband; the LORD of hosts is his name; and thy Redeemer the Holy One of Israel; The God of the whole earth shall he be called.

World English Bible
54:5 For your Maker is your husband; Yahweh of Hosts is his name: and the Holy One of Israel is your Redeemer; the God of the whole earth shall he be called.

Young's Literal Translation
54:5 For thy Maker is thy husband, Jehovah of Hosts is His name, And thy Redeemer is the Holy One of Israel, `God of all the earth,` He is called.

6

Modern Hebrew
כי־כאשה עזובה
ועצובת רוח קראך
יהוה ואשת נעורים
כי תמאס אמר
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
54:6
-

.

Hebrew Transliterated
54:6 KY-K'aShH 'yZVBH V'yTShVBTh UrVCh QUr'aK YHVH V'aShTh N'yVUrYM KY ThM'aS 'aMUr 'aLHYK.

Latin Vulgate
54:6 quia ut mulierem derelictam et maerentem spiritu vocavit te Dominus et uxorem ab adulescentia abiectam dixit Deus tuus

King James Version
54:6 For the LORD hath called thee as a woman forsaken and grieved in spirit, and a wife of youth, when thou wast refused, saith thy God.

American Standard Version
54:6 For Jehovah hath called thee as a wife forsaken and grieved in spirit, even a wife of youth, when she is cast off, saith thy God.

Bible in Basic English
54:6 For the Lord has made you come back to him, like a wife who has been sent away in grief of spirit; for one may not give up the wife of one's early days.

Darby's English Translation
54:6 For Jehovah hath called thee as a woman forsaken and grieved in spirit, and as a wife of youth, that hath been refused, saith thy God.

Douay Rheims Bible
54:6 For the Lord hath called thee as woman forsaken and mourning in spirit, end se a wife cast off from her youth, said thy God.

Noah Webster Bible
54:6 For the LORD hath called thee as a woman forsaken and grieved in spirit, and a wife of youth, when thou wast refused, saith thy God.

World English Bible
54:6 For Yahweh has called you as a wife forsaken and grieved in spirit, even a wife of youth, when she is cast off, says your God.

Young's Literal Translation
54:6 For, as a woman forsaken and grieved in spirit, Called thee hath Jehovah, Even a youthful wife when she is refused, said thy God.

7

Modern Hebrew
ברגע קטן עזבתיך
וברחמים גדלים
אקבצך׃

Paleo-Hebrew (Before 585 B.C.)
54:7

.

Hebrew Transliterated
54:7 BUrG'y QTN 'yZBThYK VBUrChMYM GDLYM 'aQBTShK.

Latin Vulgate
54:7 ad punctum in modico dereliqui te et in miserationibus magnis congregabo te

King James Version
54:7 For a small moment have I forsaken thee; but with great mercies will I gather thee.

American Standard Version
54:7 For a small moment have I forsaken thee; but with great mercies will I gather thee.

Bible in Basic English
54:7 For a short time I gave you up; but with great mercies I will take you back again.

Darby's English Translation
54:7 For a small moment have I forsaken thee; but with great mercies will I gather thee.

Douay Rheims Bible
54:7 For a, small moment have I forsaken thee, but with great mercies will I gather thee.

Noah Webster Bible
54:7 For a small moment have I forsaken thee; but with great mercies will I gather thee.

World English Bible
54:7 For a small moment have I forsaken you; but with great mercies will I gather you.

Young's Literal Translation
54:7 In a small moment I have forsaken thee, And in great mercies I do gather thee,

8

Modern Hebrew
בשצף קצף הסתרתי
פני רגע ממך ובחסד
עולם רחמתיך אמר
גאלך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
54:8

.

Hebrew Transliterated
54:8 BShTShPh QTShPh HSThUrThY PhNY UrG'y MMK VBChSD 'yVLM UrChMThYK 'aMUr G'aLK YHVH.

Latin Vulgate
54:8 in momento indignationis abscondi faciem meam parumper a te et in misericordia sempiterna misertus sum tui dixit redemptor tuus Dominus

King James Version
54:8 In a little wrath I hid my face from thee for a moment; but with everlasting kindness will I have mercy on thee, saith the LORD thy Redeemer.

American Standard Version
54:8 In overflowing wrath I hid my face from thee for a moment; but with everlasting lovingkindness will I have mercy on thee, saith Jehovah thy Redeemer.

Bible in Basic English
54:8 In overflowing wrath my face was veiled from you for a minute, but I will have pity on you for ever, says the Lord who takes up your cause.

Darby's English Translation
54:8 In the outpouring of wrath have I hid my face from thee for a moment; but with everlasting loving-kindness will I have mercy on thee, saith Jehovah, thy Redeemer.

Douay Rheims Bible
54:8 In a moment of indignation have I hid my face a little while from thee, but with everlasting kindness have I had mercy on thee, said the Lord thy Redeemer.

Noah Webster Bible
54:8 In a little wrath I hid my face from thee for a moment; but with everlasting kindness will I have mercy on thee, saith the LORD thy Redeemer.

World English Bible
54:8 In overflowing wrath I hid my face from you for a moment; but with everlasting lovingkindness will I have mercy on you, says Yahweh your Redeemer.

Young's Literal Translation
54:8 In overflowing wrath I hid my face for a moment from thee, And in kindness age-during I have loved thee, Said thy Redeemer -- Jehovah!

9

Modern Hebrew
כי־מי נח זאת לי
אשר נשבעתי מעבר
מי־נח עוד על־הארץ
כן נשבעתי מקצף
עליך ומגער־בך׃

Paleo-Hebrew (Before 585 B.C.)
54:9
-

-
-

. -

Hebrew Transliterated
54:9 KY-MY NCh Z'aTh LY 'aShUr NShB'yThY M'yBUr MY-NCh 'yVD 'yL-H'aUrTSh KN NShB'yThY MQTShPh 'yLYK VMG'yUr-BK.

Latin Vulgate
54:9 sicut in diebus Noe istud mihi est cui iuravi ne inducerem aquas Noe ultra super terram sic iuravi ut non irascar tibi et non increpem te

King James Version
54:9 For this is as the waters of Noah unto me: for as I have sworn that the waters of Noah should no more go over the earth; so have I sworn that I would not be wroth with thee, nor rebuke thee.

American Standard Version
54:9 For this is as the waters of Noah unto me; for as I have sworn that the waters of Noah shall no more go over the earth, so have I sworn that I will not be wroth with thee, nor rebuke thee.

Bible in Basic English
54:9 For this is like the days of Noah to me: for as I took an oath that the waters of Noah would never again go over the earth, so have I taken an oath that I will not again be angry with you, or say bitter words to you.

Darby's English Translation
54:9 For this is as the waters of Noah unto me, since I have sworn that the waters of Noah should no more go over the earth: so have I sworn that I will no more be wroth with thee, nor rebuke thee.

Douay Rheims Bible
54:9 This thing is to me as in the days of Noe, to whom I swore, that I would no more bring in the waters of Noe upon the earth: so have I sworn not to be angry with thee, and not to rebuke thee.

Noah Webster Bible
54:9 For this is as the waters of Noah to me: for as I have sworn that the waters of Noah shall no more overflow the earth; so have I sworn that I will not be wroth with thee, nor rebuke thee.

World English Bible
54:9 For this is as the waters of Noah to me; for as I have sworn that the waters of Noah shall no more go over the earth, so have I sworn that I will not be angry with you, nor rebuke you.

Young's Literal Translation
54:9 For, the waters of Noah is this to Me, In that I have sworn -- the waters of Noah Do not pass again over the earth -- So I have sworn, Wrath is not upon thee, Nor rebuke against thee.

10

Modern Hebrew
כי ההרים ימושו
והגבעות תמוטנה
וחסדי מאתך
לא־ימוש וברית
שלומי לא תמוט אמר
מרחמך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
54:10

-

.

Hebrew Transliterated
54:10 KY HHUrYM YMVShV VHGB'yVTh ThMVTNH VChSDY M'aThK L'a-YMVSh VBUrYTh ShLVMY L'a ThMVT 'aMUr MUrChMK YHVH.

Latin Vulgate
54:10 montes enim commovebuntur et colles contremescent misericordia autem mea non recedet et foedus pacis meae non movebitur dixit miserator tuus Dominus

King James Version
54:10 For the mountains shall depart, and the hills be removed; but my kindness shall not depart from thee, neither shall the covenant of my peace be removed, saith the LORD that hath mercy on thee.

American Standard Version
54:10 For the mountains may depart, and the hills be removed; but my lovingkindness shall not depart from thee, neither shall my covenant of peace be removed, saith Jehovah that hath mercy on thee.

Bible in Basic English
54:10 For the mountains may be taken away, and the hills be moved out of their places, but my love will not be taken from you, or my agreement of peace broken, says the Lord, who has had mercy on you.

Darby's English Translation
54:10 For the mountains shall depart, and the hills be removed; but my loving-kindness shall not depart from thee, neither shall my covenant of peace be removed, saith Jehovah, that hath mercy on thee.

Douay Rheims Bible
54:10 For the mountains shall be moved, and the hills shall tremble; but my mercy shall not depart from thee, and the covenant of my peace shall not be moved: said the Lord that hath mercy on thee.

Noah Webster Bible
54:10 For the mountains shall depart, and the hills be removed, but my kindness shall not depart from thee, neither shall the covenant of my peace be removed, saith the LORD that hath mercy on thee.

World English Bible
54:10 For the mountains may depart, and the hills be removed; but my lovingkindness shall not depart from you, neither shall my covenant of peace be removed, says Yahweh who has mercy on you.

Young's Literal Translation
54:10 For the mountains depart, and the hills remove, And My kindness from thee departeth not, And the covenant of My peace removeth not, Said hath thy loving one -- Jehovah.

11

Modern Hebrew
עניה סערה לא נחמה
הנה אנכי מרביץ
בפוך אבניך
ויסדתיך בספירים׃

Paleo-Hebrew (Before 585 B.C.)
54:11

.

Hebrew Transliterated
54:11 'yNYH S'yUrH L'a NChMH HNH 'aNKY MUrBYTSh BPhVK 'aBNYK VYSDThYK BSPhYUrYM.

Latin Vulgate
54:11 paupercula tempestate convulsa absque ulla consolatione ecce ego sternam per ordinem lapides tuos et fundabo te in sapphyris

King James Version
54:11 O thou afflicted, tossed with tempest, and not comforted, behold, I will lay thy stones with fair colours, and lay thy foundations with sapphires.

American Standard Version
54:11 O thou afflicted, tossed with tempest, and not comforted, behold, I will set thy stones in fair colors, and lay thy foundations with sapphires.

Bible in Basic English
54:11 O troubled one, storm-crushed, uncomforted! see, your stones will be framed in fair colours, and your bases will be sapphires.

Darby's English Translation
54:11 Thou afflicted, tossed with tempest, not comforted! Behold, I will set thy stones in antimony, and lay thy foundations with sapphires;

Douay Rheims Bible
54:11 O poor little one, tossed with tempest, without all comfort, behold I will lay thy stones in order, and will lay thy foundations with sapphires,

Noah Webster Bible
54:11 Oh thou afflicted, tossed with tempest, and not comforted, behold, I will lay thy stones with fair colors, and lay thy foundations with sapphires.

World English Bible
54:11 you afflicted, tossed with tempest, and not comforted, behold, I will set your stones in beautiful colors, and lay your foundations with sapphires.

Young's Literal Translation
54:11 O afflicted, storm-tossed, not comforted, Lo, I am laying with cement thy stones, And have founded thee with sapphires,

12

Modern Hebrew
ושמתי כדכד שמשתיך
ושעריך לאבני אקדח
וכל־גבולך
לאבני־חפץ׃

Paleo-Hebrew (Before 585 B.C.)
54:12

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
54:12 VShMThY KDKD ShMShThYK VSh'yUrYK L'aBNY 'aQDCh VKL-GBVLK L'aBNY-ChPhTSh.

Latin Vulgate
54:12 et ponam iaspidem propugnacula tua et portas tuas in lapides sculptos et omnes terminos tuos in lapides desiderabiles

King James Version
54:12 And I will make thy windows of agates, and thy gates of carbuncles, and all thy borders of pleasant stones.

American Standard Version
54:12 And I will make thy pinnacles of rubies, and thy gates of carbuncles, and all thy border of precious stones.

Bible in Basic English
54:12 I will make your towers of rubies, and your doors of carbuncles, and the wall round you will be of all sorts of beautiful stones.

Darby's English Translation
54:12 and I will make thy battlements of rubies, and thy gates of carbuncles, and all thy borders of precious stones.

Douay Rheims Bible
54:12 And I will make thy bulwarks of jasper: and thy gates of graven stones, and all thy borders of desirable stones.

Noah Webster Bible
54:12 And I will make thy windows of agates, and thy gates of carbuncles, and all thy borders of pleasant stones.

World English Bible
54:12 I will make your pinnacles of rubies, and your gates of emeralds, and all your border of precious stones.

Young's Literal Translation
54:12 And have made of agate thy pinnacles, And thy gates of carbuncle stones, And all thy border of stones of delight,

13

Modern Hebrew
וכל־בניך למודי
יהוה ורב שלום
בניך׃

Paleo-Hebrew (Before 585 B.C.)
54:13
-

.

Hebrew Transliterated
54:13 VKL-BNYK LMVDY YHVH VUrB ShLVM BNYK.

Latin Vulgate
54:13 universos filios tuos doctos a Domino et multitudinem pacis filiis tuis

King James Version
54:13 And all thy children shall be taught of the LORD; and great shall be the peace of thy children.

American Standard Version
54:13 And all thy children shall be taught of Jehovah; and great shall be the peace of thy children.

Bible in Basic English
54:13 And all your builders will be made wise by the Lord; and great will be the peace of your children.

Darby's English Translation
54:13 And all thy children shall be taught of Jehovah, and great shall be the peace of thy children.

Douay Rheims Bible
54:13 All thy children shall be taught of the Lord: and great shall be the peace of thy children.

Noah Webster Bible
54:13 And all thy children shall be taught from the LORD; and great shall be the peace of thy children.

World English Bible
54:13 All your children shall be taught of Yahweh; and great shall be the peace of your children.

Young's Literal Translation
54:13 And all thy sons are taught of Jehovah, And abundant is the peace of thy sons.

14

Modern Hebrew
בצדקה תכונני רחקי
מעשק כי־לא תיראי
וממחתה כי לא־תקרב
אליך׃

Paleo-Hebrew (Before 585 B.C.)
54:14

-

. -

Hebrew Transliterated
54:14 BTShDQH ThKVNNY UrChQY M'yShQ KY-L'a ThYUr'aY VMMChThH KY L'a-ThQUrB 'aLYK.

Latin Vulgate
54:14 et in iustitia fundaberis recede procul a calumnia quia non timebis et a pavore quia non adpropinquabit tibi

King James Version
54:14 In righteousness shalt thou be established: thou shalt be far from oppression; for thou shalt not fear: and from terror; for it shall not come near thee.

American Standard Version
54:14 In righteousness shalt thou be established: thou shalt be far from oppression, for thou shalt not fear; and from terror, for it shall not come near thee.

Bible in Basic English
54:14 All your rights will be made certain to you: have no fear of evil, and destruction will not come near you.

Darby's English Translation
54:14 In righteousness shalt thou be established: thou shalt be far from oppression, for thou shalt not fear; and from terror, for it shall not come near thee.

Douay Rheims Bible
54:14 And thou shalt be founded in justice: depart far from oppression, for thou shalt not fear; and from terror, for it shall not come near thee.

Noah Webster Bible
54:14 In righteousness shalt thou be established: thou shalt be far from oppression; for thou shalt not fear: and from terror; for it shall not come near thee.

World English Bible
54:14 In righteousness shall you be established: you shall be far from oppression, for you shall not be afraid; and from terror, for it shall not come near you.

Young's Literal Translation
54:14 In righteousness thou establishest thyself, Be far from oppression, for thou fearest not, And from ruin, for it cometh not near unto thee.

15

Modern Hebrew
הן גור יגור אפס
מאותי מי־גר אתך
עליך יפול׃

Paleo-Hebrew (Before 585 B.C.)
54:15

-

.

Hebrew Transliterated
54:15 HN GVUr YGVUr 'aPhS M'aVThY MY-GUr 'aThK 'yLYK YPhVL.

Latin Vulgate
54:15 ecce accola veniet qui non erat mecum advena quondam tuus adiungetur tibi

King James Version
54:15 Behold, they shall surely gather together, but not by me: whosoever shall gather together against thee shall fall for thy sake.

American Standard Version
54:15 Behold, they may gather together, but not by me: whosoever shall gather together against thee shall fall because of thee.

Bible in Basic English
54:15 See, they may be moved to war, but not by my authority: all those who come together to make an attack on you, will be broken against you.

Darby's English Translation
54:15 Behold, they shall surely gather together, but not by me: whosoever gathereth together against thee shall fall because of thee.

Douay Rheims Bible
54:15 Behold, an inhabitant shall come, who was not with me, he that was a stranger to thee before, shall be joined to thee.

Noah Webster Bible
54:15 Behold, they shall surely assemble but not by me: whoever shall assemble against thee shall fall for thy sake.

World English Bible
54:15 Behold, they may gather together, but not by me: whoever shall gather together against you shall fall because of you.

Young's Literal Translation
54:15 Lo, he doth diligently assemble without My desire, Who hath assembled near thee? By thee he falleth!

16

Modern Hebrew
הן אנכי בראתי חרש
נפח באש פחם
ומוציא כלי למעשהו
ואנכי בראתי משחית
לחבל׃

Paleo-Hebrew (Before 585 B.C.)
54:16

.

Hebrew Transliterated
54:16 HN 'aNKY BUr'aThY ChUrSh NPhCh B'aSh PhChM VMVTShY'a KLY LM'yShHV V'aNKY BUr'aThY MShChYTh LChBL.

Latin Vulgate
54:16 ecce ego creavi fabrum sufflantem in igne prunas et proferentem vas in opus suum et ego creavi interfectorem ad disperdendum

King James Version
54:16 Behold, I have created the smith that bloweth the coals in the fire, and that bringeth forth an instrument for his work; and I have created the waster to destroy.

American Standard Version
54:16 Behold, I have created the smith that bloweth the fire of coals, and bringeth forth a weapon for his work; and I have created the waster to destroy.

Bible in Basic English
54:16 See, I have made the iron-worker, blowing on the burning coals, and making the instrument of war by his work; and I have made the waster for destruction.

Darby's English Translation
54:16 Behold, it is I who have created the smith that bloweth in the fire of coal, and that bringeth forth an instrument for his work; and I have created the destroyer to ravage.

Douay Rheims Bible
54:16 Behold, I have created the smith that bloweth the coals in the fire, and bringeth forth an instrument for his work, and I have created the killer to destroy.

Noah Webster Bible
54:16 Behold, I have created the smith that bloweth the coals in the fire, and that bringeth forth an instrument for his work; and I have created the waster to destroy.

World English Bible
54:16 Behold, I have created the smith who blows the fire of coals, and brings forth a weapon for his work; and I have created the waster to destroy.

Young's Literal Translation
54:16 Lo, I -- I have prepared an artizan, Blowing on a fire of coals, And bringing out an instrument for his work, And I have prepared a destroyer to destroy.

17

Modern Hebrew
כל־כלי יוצר עליך
לא יצלח וכל־לשון
תקום־אתך למשפט
תרשיעי זאת נחלת
עבדי יהוה וצדקתם
מאתי נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
54:17
-

-
-

. -

Hebrew Transliterated
54:17 KL-KLY YVTShUr 'yLYK L'a YTShLCh VKL-LShVN ThQVM-'aThK LMShPhT ThUrShY'yY Z'aTh NChLTh 'yBDY YHVH VTShDQThM M'aThY N'aM-YHVH.

Latin Vulgate
54:17 omne vas quod fictum est contra te non dirigetur et omnem linguam resistentem tibi in iudicio iudicabis haec hereditas servorum Domini et iustitia eorum apud me dicit Dominus

King James Version
54:17 No weapon that is formed against thee shall prosper; and every tongue that shall rise against thee in judgment thou shalt condemn. This is the heritage of the servants of the LORD, and their righteousness is of me, saith the LORD.

American Standard Version
54:17 No weapon that is formed against thee shall prosper; and every tongue that shall rise against thee in judgment thou shalt condemn. This is the heritage of the servants of Jehovah, and their righteousness which is of me, saith Jehovah.

Bible in Basic English
54:17 No instrument of war which is formed against you will be of any use; and every tongue which says evil against you will be judged false. This is the heritage of the servants of the Lord, and their righteousness comes from me, says the Lord.

Darby's English Translation
54:17 No weapon that is prepared against thee shall prosper; and every tongue that riseth against thee in judgment, thou shalt condemn. This is the inheritance of the servants of Jehovah; and their righteousness is of me, saith Jehovah.

Douay Rheims Bible
54:17 No weapon that is formed against thee shall prosper: and every tongue that resisteth thee in judgment, thou shalt condemn. This is the inheritance of the servants of the Lord, and their justice with me, saith the Lord.

Noah Webster Bible
54:17 No weapon that is formed against thee shall prosper; and every tongue that shall rise against thee in judgment thou shalt condemn. This is the heritage of the servants of the LORD, and their righteousness is from me, saith the LORD.

World English Bible
54:17 No weapon that is formed against you shall prosper; and every tongue that shall rise against you in judgment you shall condemn. This is the heritage of the servants of Yahweh, and their righteousness which is of me, says Yahweh.

Young's Literal Translation
54:17 No weapon formed against thee prospereth, And every tongue rising against thee, In judgment thou condemnest. This is the inheritance of the servants of Jehovah, And their righteousness from me, an affirmation of Jehovah!

Isaiah 55


Isaiah Chapter 55 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 54

The Book of the Prophet Isaiah

Chapter 55

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

1

Modern Hebrew
הוי כל־צמא לכו
למים ואשר אין־לו
כסף לכו שברו
ואכלו ולכו שברו
בלוא־כסף ובלוא
מחיר יין וחלב׃

Paleo-Hebrew (Before 585 B.C.)
55:1
-

-

-

.

Hebrew Transliterated
55:1 HVY KL-TShM'a LKV LMYM V'aShUr 'aYN-LV KSPh LKV ShBUrV V'aKLV VLKV ShBUrV BLV'a-KSPh VBLV'a MChYUr YYN VChLB.

Latin Vulgate
55:1 o omnes sitientes venite ad aquas et qui non habetis argentum properate emite et comedite venite emite absque argento et absque ulla commutatione vinum et lac

King James Version
55:1 Ho, every one that thirsteth, come ye to the waters, and he that hath no money; come ye, buy, and eat; yea, come, buy wine and milk without money and without price.

American Standard Version
55:1 Ho, every one that thirsteth, come ye to the waters, and he that hath no money; come ye, buy, and eat; yea, come, buy wine and milk without money and without price.

Bible in Basic English
55:1 Ho! everyone in need, come to the waters, and he who has no strength, let him get food: come, get bread without money; wine and milk without price.

Darby's English Translation
55:1 Ho, every one that thirsteth, come ye to the waters; and he that hath no money, come ye, buy, and eat: yea, come, buy wine and milk without money and without price!

Douay Rheims Bible
55:1 All you that thirst, come to the waters: and you that have no money make haste, buy, and eat: come ye, buy wine and milk without money, and without any price.

Noah Webster Bible
55:1 Ho, every one that thirsteth, come ye to the waters, and he that hath no money; come ye, buy, and eat; yes, come, buy wine and milk without money and without price.

World English Bible
55:1 Ho, everyone who thirsts, come you to the waters, and he who has no money; come you, buy, and eat; yes, come, buy wine and milk without money and without price.

Young's Literal Translation
55:1 Ho, every thirsty one, come ye to the waters, And he who hath no money, Come ye, buy and eat, yea, come, buy Without money and without price, wine and milk.

2

Modern Hebrew
למה תשקלו־כסף
בלוא־לחם ויגיעכם
בלוא לשבעה שמעו
שמוע אלי ואכלו־
טוב ותתענג בדשן
נפשכם׃

Paleo-Hebrew (Before 585 B.C.)
55:2
-
-

-

.

Hebrew Transliterated
55:2 LMH ThShQLV-KSPh BLV'a-LChM VYGY'yKM BLV'a LShB'yH ShM'yV ShMV'y 'aLY V'aKLV- TVB VThTh'yNG BDShN NPhShKM.

Latin Vulgate
55:2 quare adpenditis argentum non in panibus et laborem vestrum non in saturitate audite audientes me et comedite bonum et delectabitur in crassitudine anima vestra

King James Version
55:2 Wherefore do ye spend money for that which is not bread? and your labour for that which satisfieth not? hearken diligently unto me, and eat ye that which is good, and let your soul delight itself in fatness.

American Standard Version
55:2 Wherefore do ye spend money for that which is not bread? and your labor for that which satisfieth not? hearken diligently unto me, and eat ye that which is good, and let your soul delight itself in fatness.

Bible in Basic English
55:2 Why do you give your money for what is not bread, and the fruit of your work for what will not give you pleasure? Give ear to me, so that your food may be good, and you may have the best in full measure.

Darby's English Translation
55:2 Wherefore do ye spend money for that which is not bread? and your labour for that which satisfieth not? Hearken diligently unto me, and eat ye that which is good, and let your soul delight itself in fatness.

Douay Rheims Bible
55:2 Why do you spend money for that which is not breed, and your labour for that which doth not satisfy you? Hearken diligently to me, and eat that which is good, and your soul shall be delighted in fatness.

Noah Webster Bible
55:2 Why do ye spend money for that which is not bread? and your labor for that which satisfieth not? hearken diligently to me, and eat ye that which is good, and let your soul delight itself in fatness.

World English Bible
55:2 Why do you spend money for that which is not bread? and your labor for that which doesn`t satisfy? listen diligently to me, and eat you that which is good, and let your soul delight itself in fatness.

Young's Literal Translation
55:2 Why do ye weigh money for that which is not bread? And your labour for that which is not for satiety? Hearken diligently unto me, and eat good, And your soul doth delight itself in fatness.

3

Modern Hebrew
הטו אזנכם ולכו
אלי שמעו ותחי
נפשכם ואכרתה לכם
ברית עולם חסדי
דוד הנאמנים׃

Paleo-Hebrew (Before 585 B.C.)
55:3

.

Hebrew Transliterated
55:3 HTV 'aZNKM VLKV 'aLY ShM'yV VThChY NPhShKM V'aKUrThH LKM BUrYTh 'yVLM ChSDY DVD HN'aMNYM.

Latin Vulgate
55:3 inclinate aurem vestram et venite ad me audite et vivet anima vestra et feriam vobis pactum sempiternum misericordias David fideles

King James Version
55:3 Incline your ear, and come unto me: hear, and your soul shall live; and I will make an everlasting covenant with you, even the sure mercies of David.

American Standard Version
55:3 Incline your ear, and come unto me; hear, and your soul shall live: and I will make an everlasting covenant with you, even the sure mercies of David.

Bible in Basic English
55:3 Give ear, and come to me, take note with care, so that your souls may have life: and I will make an eternal agreement with you, even the certain mercies of David.

Darby's English Translation
55:3 Incline your ear, and come unto me; hear, and your soul shall live; and I will make an everlasting covenant with you, the sure mercies of David.

Douay Rheims Bible
55:3 Incline your ear and come to me: hear and your soul shall lire, and I will make an everlasting covenant with you, the faithful mercies of David.

Noah Webster Bible
55:3 Incline your ear, and come to me: hear, and your soul shall live; and I will make an everlasting covenant with you, even the sure mercies of David.

World English Bible
55:3 Turn your ear, and come to me; hear, and your soul shall live: and I will make an everlasting covenant with you, even the sure mercies of David.

Young's Literal Translation
55:3 Incline your ear, and come unto me, Hear, and your soul doth live, And I make for you a covenant age-during, The kind acts of David -- that are stedfast.

4

Modern Hebrew
הן עד לאומים
נתתיו נגיד ומצוה
לאמים׃

Paleo-Hebrew (Before 585 B.C.)
55:4

.

Hebrew Transliterated
55:4 HN 'yD L'aVMYM NThThYV NGYD VMTShVH L'aMYM.

Latin Vulgate
55:4 ecce testem populis dedi eum ducem ac praeceptorem gentibus

King James Version
55:4 Behold, I have given him for a witness to the people, a leader and commander to the people.

American Standard Version
55:4 Behold, I have given him for a witness to the peoples, a leader and commander to the peoples.

Bible in Basic English
55:4 See, I have given him as a witness to the peoples, a ruler and a guide to the nations.

Darby's English Translation
55:4 Behold, I have given him for a witness to the peoples, a prince and commander to the peoples.

Douay Rheims Bible
55:4 Behold I have given him for a witness to the people, for a leader and a master to the Gentiles.

Noah Webster Bible
55:4 Behold, I have given him for a witness to the people, a leader and commander to the people.

World English Bible
55:4 Behold, I have given him for a witness to the peoples, a leader and commander to the peoples.

Young's Literal Translation
55:4 Lo, a witness to peoples I have given him, A leader and commander to peoples.

5

Modern Hebrew
הן גוי לא־תדע
תקרא וגוי
לא־ידעוך אליך
ירוצו למען יהוה
אלהיך ולקדוש
ישראל כי פארך׃

Paleo-Hebrew (Before 585 B.C.)
55:5

-
-

.

Hebrew Transliterated
55:5 HN GVY L'a-ThD'y ThQUr'a VGVY L'a-YD'yVK 'aLYK YUrVTShV LM'yN YHVH 'aLHYK VLQDVSh YShUr'aL KY Ph'aUrK.

Latin Vulgate
55:5 ecce gentem quam nesciebas vocabis et gentes quae non cognoverunt te ad te current propter Dominum Deum tuum et Sanctum Israhel quia glorificavit te

King James Version
55:5 Behold, thou shalt call a nation that thou knowest not, and nations that knew not thee shall run unto thee because of the LORD thy God, and for the Holy One of Israel; for he hath glorified thee.

American Standard Version
55:5 Behold, thou shalt call a nation that thou knowest not; and a nation that knew not thee shall run unto thee, because of Jehovah thy God, and for the Holy One of Israel; for he hath glorified thee.

Bible in Basic English
55:5 See, you will send for a nation of which you had no knowledge, and those who had no knowledge of you will come running to you, because of the Lord your God, and because of the Holy One of Israel, for he has given you glory.

Darby's English Translation
55:5 Behold, thou shalt call a nation thou knowest not, and a nation that knew not thee shall run unto thee, because of Jehovah thy God, and the Holy One of Israel; for he hath glorified thee.

Douay Rheims Bible
55:5 Behold thou shalt call a nation, which thou knewest not: and the nations that knew not thee shall run to thee, because of the Lord thy God, and for the Holy One of Israel, for he hath glorified thee.

Noah Webster Bible
55:5 Behold, thou shalt call a nation that thou knowest not, and nations that knew not thee shall run to thee because of the LORD thy God, and for the Holy One of Israel, for he hath glorified thee.

World English Bible
55:5 Behold, you shall call a nation that you don`t know; and a nation that didn`t know you shall run to you, because of Yahweh your God, and for the Holy One of Israel; for he has glorified you.

Young's Literal Translation
55:5 Lo, a nation thou knowest not, thou callest, And a nation who know thee not unto thee do run, For the sake of Jehovah thy God, And for the Holy One of Israel, Because He hath beautified thee.

6

Modern Hebrew
דרשו יהוה בהמצאו
קראהו בהיותו
קרוב׃

Paleo-Hebrew (Before 585 B.C.)
55:6

.

Hebrew Transliterated
55:6 DUrShV YHVH BHMTSh'aV QUr'aHV BHYVThV QUrVB.

Latin Vulgate
55:6 quaerite Dominum dum inveniri potest invocate eum dum prope est

King James Version
55:6 Seek ye the LORD while he may be found, call ye upon him while he is near:

American Standard Version
55:6 Seek ye Jehovah while he may be found; call ye upon him while he is near:

Bible in Basic English
55:6 Make search for the Lord while he is there, make prayer to him while he is near:

Darby's English Translation
55:6 Seek ye Jehovah while he may be found, call ye upon him while he is near.

Douay Rheims Bible
55:6 Seek ye the Lord, while he may be found: call upon him, while he is near.

Noah Webster Bible
55:6 Seek ye the LORD while he may be found, call ye upon him while he is near:

World English Bible
55:6 Seek you Yahweh while he may be found; call you on him while he is near:

Young's Literal Translation
55:6 Seek ye Jehovah, while He is found, Call ye Him, while He is near,

7

Modern Hebrew
יעזב רשע דרכו
ואיש און מחשבתיו
וישב אל־יהוה
וירחמהו ואל־
אלהינו כי־ירבה
לסלוח׃

Paleo-Hebrew (Before 585 B.C.)
55:7

-
-
-
.

Hebrew Transliterated
55:7 Y'yZB UrSh'y DUrKV V'aYSh 'aVN MChShBThYV VYShB 'aL-YHVH VYUrChMHV V'aL- 'aLHYNV KY-YUrBH LSLVCh.

Latin Vulgate
55:7 derelinquat impius viam suam et vir iniquus cogitationes suas et revertatur ad Dominum et miserebitur eius et ad Deum nostrum quoniam multus est ad ignoscendum

King James Version
55:7 Let the wicked forsake his way, and the unrighteous man his thoughts: and let him return unto the LORD, and he will have mercy upon him; and to our God, for he will abundantly pardon.

American Standard Version
55:7 let the wicked forsake his way, and the unrighteous man his thoughts; and let him return unto Jehovah, and he will have mercy upon him; and to our God, for he will abundantly pardon.

Bible in Basic English
55:7 Let the sinner give up his way, and the evil-doer his purpose: and let him come back to the Lord, and he will have mercy on him; and to our God, for there is full forgiveness with him.

Darby's English Translation
55:7 Let the wicked forsake his way, and the unrighteous man his thoughts; and let him return unto Jehovah, and he will have mercy upon him; and to our God, for he will abundantly pardon.

Douay Rheims Bible
55:7 Let the wicked forsake his way, and the unjust man his thoughts, and let him return to the Lord, and he will have mercy on him, and to our God: for he is bountiful to forgive.

Noah Webster Bible
55:7 Let the wicked forsake his way, and the unrighteous man his thoughts: and let him return to the LORD, and he will have mercy upon him; and to our God, for he will abundantly pardon.

World English Bible
55:7 let the wicked forsake his way, and the unrighteous man his thoughts; and let him return to Yahweh, and he will have mercy on him; and to our God, for he will abundantly pardon.

Young's Literal Translation
55:7 Forsake doth the wicked his way, And the man of iniquity his thoughts, And he returneth to Jehovah, and He pitieth him, And unto our God for He multiplieth to pardon.

8

Modern Hebrew
כי לא מחשבותי
מחשבותיכם ולא
דרכיכם דרכי נאם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
55:8

.

Hebrew Transliterated
55:8 KY L'a MChShBVThY MChShBVThYKM VL'a DUrKYKM DUrKY N'aM YHVH.

Latin Vulgate
55:8 non enim cogitationes meae cogitationes vestrae neque viae vestrae viae meae dicit Dominus

King James Version
55:8 For my thoughts are not your thoughts, neither are your ways my ways, saith the LORD.

American Standard Version
55:8 For my thoughts are not your thoughts, neither are your ways my ways, saith Jehovah.

Bible in Basic English
55:8 For my thoughts are not your thoughts, or your ways my ways, says the Lord.

Darby's English Translation
55:8 For my thoughts are not your thoughts, neither are your ways my ways, saith Jehovah.

Douay Rheims Bible
55:8 For my thoughts are not your thoughts: nor your ways my ways, saith the Lord.

Noah Webster Bible
55:8 For my thoughts are not your thoughts, neither are your ways my ways, saith the LORD.

World English Bible
55:8 For my thoughts are not your thoughts, neither are your ways my ways, says Yahweh.

Young's Literal Translation
55:8 For not My thoughts are your thoughts, Nor your ways My ways, -- an affirmation of Jehovah,

9

Modern Hebrew
כי־גבהו שמים מארץ
כן גבהו דרכי
מדרכיכם ומחשבתי
ממחשבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
55:9
-

.

Hebrew Transliterated
55:9 KY-GBHV ShMYM M'aUrTSh KN GBHV DUrKY MDUrKYKM VMChShBThY MMChShBThYKM.

Latin Vulgate
55:9 quia sicut exaltantur caeli a terra sic exaltatae sunt viae meae a viis vestris et cogitationes meae a cogitationibus vestris

King James Version
55:9 For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts.

American Standard Version
55:9 For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts.

Bible in Basic English
55:9 For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts.

Darby's English Translation
55:9 For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts.

Douay Rheims Bible
55:9 For as the heavens are exalted above the earth, so are my ways exalted above your ways, and my thoughts above your thoughts.

Noah Webster Bible
55:9 For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts.

World English Bible
55:9 For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts.

Young's Literal Translation
55:9 For high have the heavens been above the earth, So high have been My ways above your ways, And My thoughts above your thoughts.

10

Modern Hebrew
כי כאשר ירד הגשם
והשלג מן־השמים
ושמה לא ישוב כי
אם־הרוה את־ הארץ
והולידה והצמיחה
ונתן זרע לזרע
ולחם לאכל׃

Paleo-Hebrew (Before 585 B.C.)
55:10

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
55:10 KY K'aShUr YUrD HGShM VHShLG MN-HShMYM VShMH L'a YShVB KY 'aM-HUrVH 'aTh- H'aUrTSh VHVLYDH VHTShMYChH VNThN ZUr'y LZUr'y VLChM L'aKL.

Latin Vulgate
55:10 et quomodo descendit imber et nix de caelo et illuc ultra non revertitur sed inebriat terram et infundit eam et germinare eam facit et dat semen serenti et panem comedenti

King James Version
55:10 For as the rain cometh down, and the snow from heaven, and returneth not thither, but watereth the earth, and maketh it bring forth and bud, that it may give seed to the sower, and bread to the eater:

American Standard Version
55:10 For as the rain cometh down and the snow from heaven, and returneth not thither, but watereth the earth, and maketh it bring forth and bud, and giveth seed to the sower and bread to the eater;

Bible in Basic English
55:10 For as the rain comes down, and the snow from heaven, and does not go back again, but gives water to the earth, and makes it fertile, giving seed to the planter, and bread for food;

Darby's English Translation
55:10 For as the rain cometh down, and the snow from heaven, and returneth not thither, but watereth the earth, and maketh it bring forth and bud, that it may give seed to the sower, and bread to the eater:

Douay Rheims Bible
55:10 And as the rain and the snow come down from heaven, and return no more thither, but soak the earth, and water it, and make it to spring, and give seed to the sower, and bread to the eater:

Noah Webster Bible
55:10 For as the rain cometh down, and the snow from heaven, and returneth not thither, but watereth the earth, and maketh it bring forth and bud, that it may give seed to the sower, and bread to the eater:

World English Bible
55:10 For as the rain comes down and the snow from the sky, and doesn`t return there, but waters the earth, and makes it bring forth and bud, and gives seed to the sower and bread to the eater;

Young's Literal Translation
55:10 For, as come down doth the shower, And the snow from the heavens, And thither returneth not, But hath watered the earth, And hath caused it to yield, and to spring up, And hath given seed to the sower, and bread to the eater,

11

Modern Hebrew
כן יהיה דברי אשר
יצא מפי לא־ישוב
אלי ריקם כי
אם־עשה את־אשר
חפצתי והצליח אשר
שלחתיו׃

Paleo-Hebrew (Before 585 B.C.)
55:11

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
55:11 KN YHYH DBUrY 'aShUr YTSh'a MPhY L'a-YShVB 'aLY UrYQM KY 'aM-'yShH 'aTh-'aShUr ChPhTShThY VHTShLYCh 'aShUr ShLChThYV.

Latin Vulgate
55:11 sic erit verbum meum quod egredietur de ore meo non revertetur ad me vacuum sed faciet quaecumque volui et prosperabitur in his ad quae misi illud

King James Version
55:11 So shall my word be that goeth forth out of my mouth: it shall not return unto me void, but it shall accomplish that which I please, and it shall prosper in the thing whereto I sent it.

American Standard Version
55:11 so shall my word be that goeth forth out of my mouth: it shall not return unto me void, but it shall accomplish that which I please, and it shall prosper in the thing whereto I sent it.

Bible in Basic English
55:11 So will my word be which goes out of my mouth: it will not come back to me with nothing done, but it will give effect to my purpose, and do that for which I have sent it.

Darby's English Translation
55:11 so shall my word be that goeth forth out of my mouth: it shall not return unto me void, but it shall do that which I please, and it shall accomplish that for which I send it.

Douay Rheims Bible
55:11 So shall my word be, which shall go forth from my mouth: it shall not return to me void, but it shall do whatsoever I please, and shall prosper in the things for which I sent it.

Noah Webster Bible
55:11 So shall my word be that proceedeth from my mouth: it shall not return to me void, but it shall accomplish that which I please, and it shall prosper in the thing for which I sent it.

World English Bible
55:11 so shall my word be that goes forth out of my mouth: it shall not return to me void, but it shall accomplish that which I please, and it shall prosper in the thing whereto I sent it.

Young's Literal Translation
55:11 So is My word that goeth out of My mouth, It turneth not back unto Me empty, But hath done that which I desired, And prosperously effected that for which I sent it.

12

Modern Hebrew
כי־בשמחה תצאו
ובשלום תובלון
ההרים והגבעות
יפצחו לפניכם רנה
וכל־עצי השדה
ימחאו־כף׃

Paleo-Hebrew (Before 585 B.C.)
55:12
-

-
. -

Hebrew Transliterated
55:12 KY-BShMChH ThTSh'aV VBShLVM ThVBLVN HHUrYM VHGB'yVTh YPhTShChV LPhNYKM UrNH VKL-'yTShY HShDH YMCh'aV-KPh.

Latin Vulgate
55:12 quia in laetitia egrediemini et in pace deducemini montes et colles cantabunt coram vobis laudem et omnia ligna regionis plaudent manu

King James Version
55:12 For ye shall go out with joy, and be led forth with peace: the mountains and the hills shall break forth before you into singing, and all the trees of the field shall clap their hands.

American Standard Version
55:12 For ye shall go out with joy, and be led forth with peace: the mountains and the hills shall break forth before you into singing; and all the trees of the fields shall clap their hands.

Bible in Basic English
55:12 For you will go out with joy, and be guided in peace: the mountains and the hills will make melody before you, and all the trees of the fields will make sounds of joy.

Darby's English Translation
55:12 For ye shall go out with joy, and be led forth with peace; the mountains and the hills shall break forth before you into singing, and all the trees of the field shall clap their hands.

Douay Rheims Bible
55:12 For you shall go out with joy, and be led forth with peace: the mountains and the hills shall sing praise before yen, and all the trees of the country shah clap their hands.

Noah Webster Bible
55:12 For ye shall go out with joy, and be led forth with peace: the mountains and the hills shall break forth before you into singing, and all the trees of the field shall clap their hands.

World English Bible
55:12 For you shall go out with joy, and be led forth with peace: the mountains and the hills shall break forth before you into singing; and all the trees of the fields shall clap their hands.

Young's Literal Translation
55:12 For with joy ye go forth, And with peace ye are brought in, The mountains and the hills Break forth before you with singing, And all trees of the field clap the hand.

13

Modern Hebrew
תחת הנעצוץ יעלה
ברוש תחת הסרפד
יעלה הדס והיה
ליהוה לשם לאות
עולם לא יכרת׃

Paleo-Hebrew (Before 585 B.C.)
55:13

.

Hebrew Transliterated
55:13 ThChTh HN'yTShVTSh Y'yLH BUrVSh ThChTh HSUrPhD Y'yLH HDS VHYH LYHVH LShM L'aVTh 'yVLM L'a YKUrTh.

Latin Vulgate
55:13 pro saliunca ascendet abies et pro urtica crescet myrtus et erit Dominus nominatus in signum aeternum quod non auferetur

King James Version
55:13 Instead of the thorn shall come up the fir tree, and instead of the brier shall come up the myrtle tree: and it shall be to the LORD for a name, for an everlasting sign that shall not be cut off.

American Standard Version
55:13 Instead of the thorn shall come up the fir-tree; and instead of the brier shall come up the myrtle-tree: and it shall be to Jehovah for a name, for an everlasting sign that shall not be cut off.

Bible in Basic English
55:13 In place of the thorn will come up the fir-tree, and in place of the blackberry the myrtle: and it will be to the Lord for a name, for an eternal sign which will not be cut off.

Darby's English Translation
55:13 Instead of the thorn shall come up the cypress, and instead of the nettle shall come up the myrtle; and it shall be to Jehovah for a name, for an everlasting sign that shall not be cut off.

Douay Rheims Bible
55:13 Instead of the shrub, shall come up the fir tree, and instead of the nettle, shall come up the myrtle tree: and the Lord shall be named for an everlasting sign, that shall not be taken away.

Noah Webster Bible
55:13 Instead of the thorn shall come up the fir-tree, and instead of the brier shall come up the myrtle-tree: and it shall be to the LORD for a name, for an everlasting sign that shall not be cut off.

World English Bible
55:13 Instead of the thorn shall come up the fir-tree; and instead of the brier shall come up the myrtle-tree: and it shall be to Yahweh for a name, for an everlasting sign that shall not be cut off.

Young's Literal Translation
55:13 Instead of the thorn come up doth fir, Instead of the brier come up doth myrtle, And it hath been to Jehovah for a name, For a sign age-during -- it is not cut off!

Isaiah 56


Isaiah Chapter 56 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 55

The Book of the Prophet Isaiah

Chapter 56

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

1

Modern Hebrew
כה אמר יהוה שמרו
משפט ועשו צדקה
כי־קרובה ישועתי
לבוא וצדקתי
להגלות׃

Paleo-Hebrew (Before 585 B.C.)
56:1

-

.

Hebrew Transliterated
56:1 KH 'aMUr YHVH ShMUrV MShPhT V'yShV TShDQH KY-QUrVBH YShV'yThY LBV'a VTShDQThY LHGLVTh.

Latin Vulgate
56:1 haec dicit Dominus custodite iudicium et facite iustitiam quia iuxta est salus mea ut veniat et iustitia mea ut reveletur

King James Version
56:1 Thus saith the LORD, Keep ye judgment, and do justice: for my salvation is near to come, and my righteousness to be revealed.

American Standard Version
56:1 Thus saith Jehovah, Keep ye justice, and do righteousness; for my salvation is near to come, and my righteousness to be revealed.

Bible in Basic English
56:1 The Lord says, Let your way of life be upright, and let your behaviour be rightly ordered: for my salvation is near, and my righteousness will quickly be seen.

Darby's English Translation
56:1 Thus saith Jehovah: Keep ye judgment and do righteousness; for my salvation is near to come, and my righteousness to be revealed.

Douay Rheims Bible
56:1 Thus saith the Lord : Keep ye judgment, and do justice: for my salvation is near to come, and my justice to be revealed.

Noah Webster Bible
56:1 Thus saith the LORD, Keep ye judgment, and do justice: for my salvation is near to come, and my righteousness to be revealed.

World English Bible
56:1 Thus says Yahweh, Keep you justice, and do righteousness; for my salvation is near to come, and my righteousness to be revealed.

Young's Literal Translation
56:1 Thus said Jehovah: `Keep ye judgment, and do righteousness, For near is My salvation to come, And My righteousness to be revealed.`

2

Modern Hebrew
אשרי אנוש
יעשה־זאת ובן־אדם
יחזיק בה שמר שבת
מחללו ושמר ידו
מעשות כל־רע׃

Paleo-Hebrew (Before 585 B.C.)
56:2

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
56:2 'aShUrY 'aNVSh Y'yShH-Z'aTh VBN-'aDM YChZYQ BH ShMUr ShBTh MChLLV VShMUr YDV M'yShVTh KL-Ur'y.

Latin Vulgate
56:2 beatus vir qui facit hoc et filius hominis qui adprehendit istud custodiens sabbatum ne polluat illud custodiens manus suas ne faciat omne malum

King James Version
56:2 Blessed is the man that doeth this, and the son of man that layeth hold on it; that keepeth the sabbath from polluting it, and keepeth his hand from doing any evil.

American Standard Version
56:2 Blessed is the man that doeth this, and the son of man that holdeth it fast; that keepeth the sabbath from profaning it, and keepeth his hand from doing any evil.

Bible in Basic English
56:2 Happy is the man who does this, and the son of man whose behaviour is so ordered; who keeps the Sabbath holy, and his hand from doing any evil.

Darby's English Translation
56:2 Blessed is the man that doeth this, and the son of man that holdeth fast to it; that keepeth the sabbath from profaning it, and keepeth his hand from doing any evil.

Douay Rheims Bible
56:2 Blessed is the man that doth this, and the son of man that shall lay hold on this: that keepeth the sabbath from profaning it, that keepeth his hands from doing any evil.

Noah Webster Bible
56:2 Blessed is the man that doeth this, and the son of man that layeth hold on it; that keepeth the sabbath from profaning it, and keepeth his hand from doing any evil.

World English Bible
56:2 Blessed is the man who does this, and the son of man who holds it fast; who keeps the Sabbath from profaning it, and keeps his hand from doing any evil.

Young's Literal Translation
56:2 O the happiness of a man who doth this, And of a son of man who keepeth hold on it, Keeping the sabbath from polluting it, And keeping his hand from doing any evil.

3

Modern Hebrew
ואל־יאמר בן־הנכר
הנלוה אל־יהוה
לאמר הבדל יבדילני
יהוה מעל עמו
ואל־יאמר הסריס הן
אני עץ יבש׃

Paleo-Hebrew (Before 585 B.C.)
56:3
- [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
56:3 V'aL-Y'aMUr BN-HNKUr HNLVH 'aL-YHVH L'aMUr HBDL YBDYLNY YHVH M'yL 'yMV V'aL-Y'aMUr HSUrYS HN 'aNY 'yTSh YBSh.

Latin Vulgate
56:3 et non dicat filius advenae qui adheret Domino dicens separatione dividet me Dominus a populo suo et non dicat eunuchus ecce ego lignum aridum

King James Version
56:3 Neither let the son of the stranger, that hath joined himself to the LORD, speak, saying, The LORD hath utterly separated me from his people: neither let the eunuch say, Behold, I am a dry tree.

American Standard Version
56:3 Neither let the foreigner, that hath joined himself to Jehovah, speak, saying, Jehovah will surely separate me from his people; neither let the eunuch say, Behold, I am a dry tree.

Bible in Basic English
56:3 And let not the man from a strange country, who has been joined to the Lord, say, The Lord will certainly put a division between me and his people: and let not the unsexed man say, See, I am a dry tree.

Darby's English Translation
56:3 And let not the son of the alien, that hath joined himself to Jehovah, speak saying, Jehovah hath entirely separated me from his people; neither let the eunuch say, Behold, I am a dry tree;

Douay Rheims Bible
56:3 And let not the son of the stranger, that adhereth to the Lord, speak, saying: The Lord will divide and separate me from his people. And let not the eunuch say: Behold I am a dry tree.

Noah Webster Bible
56:3 Neither let the son of the stranger, that hath joined himself to the LORD, speak, saying, The LORD hath utterly separated me from his people: neither let the eunuch say, Behold, I am a dry tree.

World English Bible
56:3 Neither let the foreigner, who has joined himself to Yahweh, speak, saying, Yahweh will surely separate me from his people; neither let the eunuch say, Behold, I am a dry tree.

Young's Literal Translation
56:3 Nor speak let a son of the stranger, Who is joined unto Jehovah, saying: `Jehovah doth certainly separate me from His people.` Nor say let the eunuch, `Lo, I am a tree dried up,`

4

Modern Hebrew
כי־כה אמר יהוה
לסריסים אשר ישמרו
את־שבתותי ובחרו
באשר חפצתי
ומחזיקים בבריתי׃

Paleo-Hebrew (Before 585 B.C.)
56:4
-

-

.

Hebrew Transliterated
56:4 KY-KH 'aMUr YHVH LSUrYSYM 'aShUr YShMUrV 'aTh-ShBThVThY VBChUrV B'aShUr ChPhTShThY VMChZYQYM BBUrYThY.

Latin Vulgate
56:4 quia haec dicit Dominus eunuchis qui custodierint sabbata mea et elegerint quae volui et tenuerint foedus meum

King James Version
56:4 For thus saith the LORD unto the eunuchs that keep my sabbaths, and choose the things that please me, and take hold of my covenant;

American Standard Version
56:4 For thus saith Jehovah of the eunuchs that keep my sabbaths, and choose the things that please me, and hold fast my covenant:

Bible in Basic English
56:4 For the Lord says, As for the unsexed who keep my Sabbaths, and give their hearts to pleasing me, and keep their agreement with me:

Darby's English Translation
56:4 for thus saith Jehovah: Unto the eunuchs that keep my sabbaths, and choose the things that please me, and hold fast to my covenant,

Douay Rheims Bible
56:4 For thus saith the Lord to the eunuchs, They that shall keep my sabbaths, and shall choose the things that please me, and shall hold fast my covenant:

Noah Webster Bible
56:4 For thus saith the LORD to the eunuchs that keep my sabbaths, and choose the things that please me, and take hold of my covenant;

World English Bible
56:4 For thus says Yahweh of the eunuchs who keep my Sabbaths, and choose the things that please me, and hold fast my covenant:

Young's Literal Translation
56:4 For thus said Jehovah of the eunuchs, Who do keep My sabbaths, And have fixed on that which I desired, And are keeping hold on My covenant:

5

Modern Hebrew
ונתתי להם בביתי
ובחומתי יד ושם
טוב מבנים ומבנות
שם עולם אתן־ לו
אשר לא יכרת׃

Paleo-Hebrew (Before 585 B.C.)
56:5

-

.

Hebrew Transliterated
56:5 VNThThY LHM BBYThY VBChVMThY YD VShM TVB MBNYM VMBNVTh ShM 'yVLM 'aThN- LV 'aShUr L'a YKUrTh.

Latin Vulgate
56:5 dabo eis in domo mea et in muris meis locum et nomen melius a filiis et filiabus nomen sempiternum dabo eis quod non peribit

King James Version
56:5 Even unto them will I give in mine house and within my walls a place and a name better than of sons and of daughters: I will give them an everlasting name, that shall not be cut off.

American Standard Version
56:5 Unto them will I give in my house and within my walls a memorial and a name better than of sons and of daughters; I will give them an everlasting name, that shall not be cut off.

Bible in Basic English
56:5 I will give to them in my house, and inside my walls, a place and a name better than that of sons and daughters; I will give them an eternal name which will not be cut off.

Darby's English Translation
56:5 even unto them will I give in my house and within my walls a place and a name better than of sons and daughters; I will give them an everlasting name, that shall not be cut off.

Douay Rheims Bible
56:5 I will give to them in my house, and within my walls, a place, and a name better than sons and daughters: I will give them an everlasting name which shall never perish.

Noah Webster Bible
56:5 Even to them will I give in my house and within my walls a place and a name better than of sons and of daughters: I will give them an everlasting name, that shall not be cut off.

World English Bible
56:5 To them will I give in my house and within my walls a memorial and a name better than of sons and of daughters; I will give them an everlasting name, that shall not be cut off.

Young's Literal Translation
56:5 I have given to them in My house, And within My walls a station and a name, Better than sons and than daughters, A name age-during I give to him That is not cut off.

6

Modern Hebrew
ובני הנכר הנלוים
על־יהוה לשרתו
ולאהבה את־שם יהוה
להיות לו לעבדים
כל־שמר שבת מחללו
ומחזיקים בבריתי׃

Paleo-Hebrew (Before 585 B.C.)
56:6

-

-

-

.

Hebrew Transliterated
56:6 VBNY HNKUr HNLVYM 'yL-YHVH LShUrThV VL'aHBH 'aTh-ShM YHVH LHYVTh LV L'yBDYM KL-ShMUr ShBTh MChLLV VMChZYQYM BBUrYThY.

Latin Vulgate
56:6 et filios advenae qui adherent Domino ut colant eum et diligant nomen eius ut sint ei in servos omnem custodientem sabbatum ne polluat illud et tenentem foedus meum

King James Version
56:6 Also the sons of the stranger, that join themselves to the LORD, to serve him, and to love the name of the LORD, to be his servants, every one that keepeth the sabbath from polluting it, and taketh hold of my covenant;

American Standard Version
56:6 Also the foreigners that join themselves to Jehovah, to minister unto him, and to love the name of Jehovah, to be his servants, every one that keepeth the sabbath from profaning it, and holdeth fast my covenant;

Bible in Basic English
56:6 And as for those from a strange country, who are joined to the Lord, to give worship to him and honour to his name, to be his servants, even everyone who keeps the Sabbath holy, and keeps his agreement with me:

Darby's English Translation
56:6 Also the sons of the alien, that join themselves to Jehovah, to minister unto him and to love the name of Jehovah, to be his servants, every one that keepeth the sabbath from profaning it, and holdeth fast to my covenant;

Douay Rheims Bible
56:6 And the children of the stranger that adhere to the Lord, to worship him, and to love his name, to be his servants: every one that keepeth the sabbath from profaning it, and that holdeth fast my covenant:

Noah Webster Bible
56:6 Also the sons of the stranger, that join themselves to the LORD, to serve him, and to love the name of the LORD, to be his servants, every one that keepeth the sabbath from profaning it, and taketh hold of my covenant;

World English Bible
56:6 Also the foreigners who join themselves to Yahweh, to minister to him, and to love the name of Yahweh, to be his servants, everyone who keeps the Sabbath from profaning it, and holds fast my covenant;

Young's Literal Translation
56:6 And sons of the stranger, who are joined to Jehovah, To serve Him, and to love the name of Jehovah, To be to Him for servants, Every keeper of the sabbath from polluting it, And those keeping hold on My covenant.

7

Modern Hebrew
והביאותים אל־הר
קדשי ושמחתים בבית
תפלתי עולתיהם
וזבחיהם לרצון
על־מזבחי כי ביתי
בית־תפלה יקרא
לכל־העמים׃

Paleo-Hebrew (Before 585 B.C.)
56:7
-

-

-
. -

Hebrew Transliterated
56:7 VHBY'aVThYM 'aL-HUr QDShY VShMChThYM BBYTh ThPhLThY 'yVLThYHM VZBChYHM LUrTShVN 'yL-MZBChY KY BYThY BYTh-ThPhLH YQUr'a LKL-H'yMYM.

Latin Vulgate
56:7 adducam eos in montem sanctum meum et laetificabo eos in domo orationis meae holocausta eorum et victimae eorum placebunt mihi super altari meo quia domus mea domus orationis vocabitur cunctis populis

King James Version
56:7 Even them will I bring to my holy mountain, and make them joyful in my house of prayer: their burnt offerings and their sacrifices shall be accepted upon mine altar; for mine house shall be called an house of prayer for all people.

American Standard Version
56:7 even them will I bring to my holy mountain, and make them joyful in my house of prayer: their burnt-offerings and their sacrifices shall be accepted upon mine altar; for my house shall be called a house of prayer for all peoples.

Bible in Basic English
56:7 I will make them come to my holy mountain, and will give them joy in my house of prayer; I will take pleasure in the burned offerings which they make on my altar: for my house will be named a house of prayer for all peoples.

Darby's English Translation
56:7 even them will I bring to my holy mountain, and make them joyful in my house of prayer; their burnt-offerings and their sacrifices shall be accepted upon mine altar: for my house shall be called a house of prayer for all the peoples.

Douay Rheims Bible
56:7 I will bring them into my holy mount, and will make them joyful in my house of prayer: their holocausts, and their victims shall please me upon my altar: for my house shall be called the house of prayer, for all nations.

Noah Webster Bible
56:7 Even them will I bring to my holy mountain, and make them joyful in my house of prayer: their burnt-offerings and their sacrifices shall be accepted upon my altar; for my house shall be called a house of prayer for all people.

World English Bible
56:7 even them will I bring to my holy mountain, and make them joyful in my house of prayer: their burnt offerings and their sacrifices shall be accepted on my altar; for my house shall be called a house of prayer for all peoples.

Young's Literal Translation
56:7 I have brought them unto My holy mountain, And caused them to rejoice in My house of prayer, Their burnt-offerings and their sacrifices Are for a pleasing thing on Mine altar, For My house, `A house of prayer,` Is called for all the peoples.

8

Modern Hebrew
נאם אדני יהוה
מקבץ נדחי ישראל
עוד אקבץ עליו
לנקבציו׃

Paleo-Hebrew (Before 585 B.C.)
56:8

.

Hebrew Transliterated
56:8 N'aM 'aDNY YHVH MQBTSh NDChY YShUr'aL 'yVD 'aQBTSh 'yLYV LNQBTShYV.

Latin Vulgate
56:8 ait Dominus Deus qui congregat dispersos Israhel adhuc congregabo ad eum congregatos eius

King James Version
56:8 The Lord GOD which gathereth the outcasts of Israel saith, Yet will I gather others to him, beside those that are gathered unto him.

American Standard Version
56:8 The Lord Jehovah, who gathereth the outcasts of Israel, saith, Yet will I gather others to him, besides his own that are gathered.

Bible in Basic English
56:8 The Lord God, who gets together the wandering ones of Israel, says, I will get together others in addition to those of Israel who have come back.

Darby's English Translation
56:8 The Lord Jehovah, who gathereth the outcasts of Israel, saith: Yet will I gather others to him, with those of his that are gathered.

Douay Rheims Bible
56:8 The Lord God, who gathereth the scattered of Israel, saith: I will still gather unto him his congregation.

Noah Webster Bible
56:8 The Lord GOD who gathereth the outcasts of Israel, Yet will I gather others to him, besides those that are gathered to him.

World English Bible
56:8 The Lord Yahweh, who gathers the outcasts of Israel, says, Yet will I gather others to him, besides his own who are gathered.

Young's Literal Translation
56:8 An affirmation of the Lord Jehovah, Who is gathering the outcasts of Israel: `Again I gather to him -- to his gathered ones.`

9

Modern Hebrew
כל חיתו שדי אתיו
לאכל כל־חיתו
ביער׃

Paleo-Hebrew (Before 585 B.C.)
56:9

-
.

Hebrew Transliterated
56:9 KL ChYThV ShDY 'aThYV L'aKL KL-ChYThV BY'yUr.

Latin Vulgate
56:9 omnes bestiae agri venite ad devorandum universae bestiae saltus

King James Version
56:9 All ye beasts of the field, come to devour, yea, all ye beasts in the forest.

American Standard Version
56:9 All ye beasts of the field, come to devour, yea, all ye beasts in the forest.

Bible in Basic English
56:9 All you beasts of the field, come together for your meat, even all you beasts of the wood.

Darby's English Translation
56:9 All ye beasts of the field, come to devour, all ye beasts in the forest.

Douay Rheims Bible
56:9 All ye beasts of the field come to devour, all ye beasts of the forest.

Noah Webster Bible
56:9 All ye beasts of the field, come to devour, yes, all ye beasts in the forest.

World English Bible
56:9 All you animals of the field, come to devour, yes, all you animals in the forest.

Young's Literal Translation
56:9 Every beast of the field, Come to devour, every beast in the forest.

10

Modern Hebrew
צפו עורים כלם לא
ידעו כלם כלבים
אלמים לא יוכלו
לנבח הזים שכבים
אהבי לנום׃

Paleo-Hebrew (Before 585 B.C.)
56:10

.

Hebrew Transliterated
56:10 TShPhV 'yVUrYM KLM L'a YD'yV KLM KLBYM 'aLMYM L'a YVKLV LNBCh HZYM ShKBYM 'aHBY LNVM.

Latin Vulgate
56:10 speculatores eius caeci omnes nescierunt universi canes muti non valentes latrare videntes vana dormientes et amantes somnia

King James Version
56:10 His watchmen are blind: they are all ignorant, they are all dumb dogs, they cannot bark; sleeping, lying down, loving to slumber.

American Standard Version
56:10 His watchmen are blind, they are all without knowledge; they are all dumb dogs, they cannot bark; dreaming, lying down, loving to slumber.

Bible in Basic English
56:10 His watchmen are blind, they are all without knowledge; they are all dogs without tongues, unable to make a sound; stretched out dreaming, loving sleep.

Darby's English Translation
56:10 His watchmen are all of them blind, they are without knowledge; they are all dumb dogs that cannot bark, dreaming, lying down, loving to slumber:

Douay Rheims Bible
56:10 His watchmen are all blind, they are all ignorant: dumb dogs not able to bark, seeing vain things, sleeping and loving dreams.

Noah Webster Bible
56:10 His watchmen are blind: they are all ignorant, they are all dumb dogs, they cannot bark; sleeping, lying down, loving to slumber.

World English Bible
56:10 His watchmen are blind, they are all without knowledge; they are all mute dogs, they can`t bark; dreaming, lying down, loving to slumber.

Young's Literal Translation
56:10 Blind are his watchmen -- all of them, They have not known, All of them are dumb dogs, they are not able to bark, Dozing, lying down, loving to slumber.

11

Modern Hebrew
והכלבים עזי־נפש
לא ידעו שבעה והמה
רעים לא ידעו הבין
כלם לדרכם פנו איש
לבצעו מקצהו׃

Paleo-Hebrew (Before 585 B.C.)
56:11
-

.

Hebrew Transliterated
56:11 VHKLBYM 'yZY-NPhSh L'a YD'yV ShB'yH VHMH Ur'yYM L'a YD'yV HBYN KLM LDUrKM PhNV 'aYSh LBTSh'yV MQTShHV.

Latin Vulgate
56:11 et canes inpudentissimi nescierunt saturitatem ipsi pastores ignoraverunt intellegentiam omnes in viam suam declinaverunt unusquisque ad avaritiam suam a summo usque ad novissimum

King James Version
56:11 Yea, they are greedy dogs which can never have enough, and they are shepherds that cannot understand: they all look to their own way, every one for his gain, from his quarter.

American Standard Version
56:11 Yea, the dogs are greedy, they can never have enough; and these are shepherds that cannot understand: they have all turned to their own way, each one to his gain, from every quarter.

Bible in Basic English
56:11 Yes, the dogs are for ever looking for food; while these, the keepers of the sheep, are without wisdom: they have all gone after their pleasure, every one looking for profit; they are all the same.

Darby's English Translation
56:11 and the dogs are greedy, they know not to be satisfied, and these are shepherds that know not how to discern: they all turn to their own way, every one for his gain, even to the last of them:

Douay Rheims Bible
56:11 And meet impudent dogs, they never had enough: the shepherds themselves knew no understanding: all have turned aside into their own way, every one after his own gain, from the first even to the last.

Noah Webster Bible
56:11 Yes, they are greedy dogs which can never have enough, and they are shepherds that cannot understand: they all look to their own way, every one for his gain, from his quarter.

World English Bible
56:11 Yes, the dogs are greedy, they can never have enough; and these are shepherds who can`t understand: they have all turned to their own way, each one to his gain, from every quarter.

Young's Literal Translation
56:11 And the dogs are strong of desire, They have not known sufficiency, And they are shepherds! They have not known understanding, All of them to their own way they did turn, Each to his dishonest gain from his quarter:

12

Modern Hebrew
אתיו אקחה־יין
ונסבאה שכר והיה
כזה יום מחר גדול
יתר מאד׃

Paleo-Hebrew (Before 585 B.C.)
56:12
-

.

Hebrew Transliterated
56:12 'aThYV 'aQChH-YYN VNSB'aH ShKUr VHYH KZH YVM MChUr GDVL YThUr M'aD.

Latin Vulgate
56:12 venite sumamus vinum et impleamur ebrietate et erit sicut hodie sic et cras et multo amplius

King James Version
56:12 Come ye, say they, I will fetch wine, and we will fill ourselves with strong drink; and to morrow shall be as this day, and much more abundant.

American Standard Version
56:12 Come ye, say they, I will fetch wine, and we will fill ourselves with strong drink; and to-morrow shall be as this day, a day great beyond measure.

Bible in Basic English
56:12 Come, they say, I will get wine, and we will take strong drink in full measure; and tomorrow will be like today, full of pleasure.

Darby's English Translation
56:12 Come, say they, I will fetch wine, and we will fill ourselves with strong drink; and to-morrow shall be as this day, and much more abundant.

Douay Rheims Bible
56:12 Come, let us take wine, and be filled with drunkenness: and it shall be as to day, so also to morrow, and much more.

Noah Webster Bible
56:12 Come ye, say they, I will bring wine, and we will fill ourselves with strong drink; and to-morrow shall be as this day, and much more abundant.

World English Bible
56:12 Come you, say they, I will get wine, and we will fill ourselves with strong drink; and tomorrow shall be as this day, a day great beyond measure.

Young's Literal Translation
56:12 `Come ye, I take wine, And we drink, quaff strong drink, And as this day hath been to-morrow, Great -- exceeding abundant!`

Isaiah 57


Isaiah Chapter 57 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 56

The Book of the Prophet Isaiah

Chapter 57

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
הצדיק אבד ואין
איש שם על־לב
ואנשי־חסד נאספים
באין מבין כי־
מפני הרעה נאסף
הצדיק׃

Paleo-Hebrew (Before 585 B.C.)
57:1

-
-

-

.

Hebrew Transliterated
57:1 HTShDYQ 'aBD V'aYN 'aYSh ShM 'yL-LB V'aNShY-ChSD N'aSPhYM B'aYN MBYN KY- MPhNY HUr'yH N'aSPh HTShDYQ.

Latin Vulgate
57:1 iustus perit et nemo est qui recogitet in corde suo et viri misericordiae colliguntur quia non est qui intellegat a facie enim malitiae collectus est iustus

King James Version
57:1 The righteous perisheth, and no man layeth it to heart: and merciful men are taken away, none considering that the righteous is taken away from the evil to come.

American Standard Version
57:1 The righteous perisheth, and no man layeth it to heart; and merciful men are taken away, none considering that the righteous is taken away from the evil to come.

Bible in Basic English
57:1 The upright man goes to his death, and no one gives a thought to it; and god-fearing men are taken away, and no one is troubled by it; for the upright man is taken away because of evil-doing, and goes into peace.

Darby's English Translation
57:1 The righteous perisheth, and no man layeth it to heart; and merciful men are taken away, none considering that the righteous is taken away from before the evil.

Douay Rheims Bible
57:1 The just perisheth, and no man layeth it to heart, and men of mercy are taken away, because there is none that understandeth; for the just man is taken away from before the face of evil.

Noah Webster Bible
57:1 The righteous perisheth, and no man layeth it to heart: and merciful men are taken away, none considering that the righteous is taken away from the evil to come.

World English Bible
57:1 The righteous perishes, and no man lays it to heart; and merciful men are taken away, none considering that the righteous is taken away from the evil to come.

Young's Literal Translation
57:1 The righteous hath perished, And there is none laying it to heart, And men of kindness are gathered, Without any considering that from the face of evil Gathered is the righteous one.

2

Modern Hebrew
יבוא שלום ינוחו
על־משכבותם הלך
נכחו׃

Paleo-Hebrew (Before 585 B.C.)
57:2

-
.

Hebrew Transliterated
57:2 YBV'a ShLVM YNVChV 'yL-MShKBVThM HLK NKChV.

Latin Vulgate
57:2 veniat pax requiescat in cubili suo qui ambulavit in directione sua

King James Version
57:2 He shall enter into peace: they shall rest in their beds, each one walking in his uprightness.

American Standard Version
57:2 He entereth into peace; they rest in their beds, each one that walketh in his uprightness.

Bible in Basic English
57:2 They are at rest in their last resting-places, every one going straight before him.

Darby's English Translation
57:2 He entereth into peace: they rest in their beds, each one that hath walked in his uprightness.

Douay Rheims Bible
57:2 Let peace come, let him rest in his bed that hath walked in his uprightness.

Noah Webster Bible
57:2 He shall enter into peace: they shall rest in their beds, each one walking in his uprightness.

World English Bible
57:2 He enters into peace; they rest in their beds, each one who walks in his uprightness.

Young's Literal Translation
57:2 He entereth into peace, they rest on their beds, Each is going straightforward.

3

Modern Hebrew
ואתם קרבו־הנה בני
עננה זרע מנאף
ותזנה׃

Paleo-Hebrew (Before 585 B.C.)
57:3
-

.

Hebrew Transliterated
57:3 V'aThM QUrBV-HNH BNY 'yNNH ZUr'y MN'aPh VThZNH.

Latin Vulgate
57:3 vos autem accedite huc filii auguratricis semen adulteri et fornicariae

King James Version
57:3 But draw near hither, ye sons of the sorceress, the seed of the adulterer and the whore.

American Standard Version
57:3 But draw near hither, ye sons of the sorceress, the seed of the adulterer and the harlot.

Bible in Basic English
57:3 But come near, you sons of her who is wise in secret arts, the seed of her who is false to her husband, and of the loose woman.

Darby's English Translation
57:3 But draw near hither, ye sons of the sorceress, the seed of the adulterer and the harlot.

Douay Rheims Bible
57:3 But draw near hither, you sons of the sorceress, the seed of the adulterer, and of the harlot.

Noah Webster Bible
57:3 But draw near hither, ye sons of the sorceress, the seed of the adulterer and the lewd.

World English Bible
57:3 But draw near here, you sons of the sorceress, the seed of the adulterer and the prostitute.

Young's Literal Translation
57:3 And ye, come near hither, O sons of a sorceress, seed of an adulterer, Even thou dost commit whoredom.

4

Modern Hebrew
על־מי תתענגו
על־מי תרחיבו פה
תאריכו לשון
הלוא־אתם ילדי־פשע
זרע שקר׃

Paleo-Hebrew (Before 585 B.C.)
57:4
-
-

-
-
.

Hebrew Transliterated
57:4 'yL-MY ThTh'yNGV 'yL-MY ThUrChYBV PhH Th'aUrYKV LShVN HLV'a-'aThM YLDY-PhSh'y ZUr'y ShQUr.

Latin Vulgate
57:4 super quem lusistis super quem dilatastis os et eiecistis linguam numquid non vos filii scelesti semen mendax

King James Version
57:4 Against whom do ye sport yourselves? against whom make ye a wide mouth, and draw out the tongue? are ye not children of transgression, a seed of falsehood,

American Standard Version
57:4 Against whom do ye sport yourselves? against whom make ye a wide mouth, and put out the tongue? are ye not children of transgression, a seed of falsehood,

Bible in Basic English
57:4 Of whom do you make sport? against whom is your mouth open wide and your tongue put out? are you not uncontrolled children, a false seed,

Darby's English Translation
57:4 Against whom do ye sport yourselves? Against whom do ye make a wide mouth, and draw out the tongue? Are ye not children of transgression, a seed of falsehood,

Douay Rheims Bible
57:4 Upon whom have you jested? upon whom have you opened your mouth wide, and put out your tongue? are not you wicked children, a false seed,

Noah Webster Bible
57:4 Against whom do ye sport yourselves? against whom make ye a wide mouth, and thrust out the tongue? are ye not children of transgression, a seed of falsehood,

World English Bible
57:4 Against whom do you sport yourselves? against whom make you a wide mouth, and put out the tongue? Aren`t you children of disobedience, a seed of falsehood,

Young's Literal Translation
57:4 Against whom do ye sport yourselves? Against whom enlarge ye the mouth? Prolong ye the tongue? Are not ye children of transgression? a false seed?

5

Modern Hebrew
הנחמים באלים תחת
כל־עץ רענן שחטי
הילדים בנחלים תחת
סעפי הסלעים׃

Paleo-Hebrew (Before 585 B.C.)
57:5

-

.

Hebrew Transliterated
57:5 HNChMYM B'aLYM ThChTh KL-'yTSh Ur'yNN ShChTY HYLDYM BNChLYM ThChTh S'yPhY HSL'yYM.

Latin Vulgate
57:5 qui consolamini in diis subter omne lignum frondosum immolantes parvulos in torrentibus subter inminentes petras

King James Version
57:5 Enflaming yourselves with idols under every green tree, slaying the children in the valleys under the clifts of the rocks?

American Standard Version
57:5 ye that inflame yourselves among the oaks, under every green tree; that slay the children in the valleys, under the clefts of the rocks?

Bible in Basic English
57:5 You who are burning with evil desire among the oaks, under every green tree; putting children to death in the valleys, under the cracks of the rocks?

Darby's English Translation
57:5 inflaming yourselves with idols under every green tree, slaying the children in the valleys under the clefts of the rocks?

Douay Rheims Bible
57:5 Who seek your comfort in idols under every green tree, sacrificing children in the torrents, under the high rocks?

Noah Webster Bible
57:5 Inflaming yourselves with idols under every green tree, slaying the children in the valleys under the cliffs of the rocks?

World English Bible
57:5 you who inflame yourselves among the oaks, under every green tree; who kill the children in the valleys, under the clefts of the rocks?

Young's Literal Translation
57:5 Who are inflamed among oaks, under every green tree, Slaughtering the children in valleys, Under clefts of the rocks.

6

Modern Hebrew
בחלקי־נחל חלקך הם
הם גורלך גם־להם
שפכת נסך העלית
מנחה העל אלה
אנחם׃

Paleo-Hebrew (Before 585 B.C.)
57:6
-

-

.

Hebrew Transliterated
57:6 BChLQY-NChL ChLQK HM HM GVUrLK GM-LHM ShPhKTh NSK H'yLYTh MNChH H'yL 'aLH 'aNChM.

Latin Vulgate
57:6 in partibus torrentis pars tua haec est sors tua et ipsis effudisti libamen obtulisti sacrificium numquid super his non indignabor

King James Version
57:6 Among the smooth stones of the stream is thy portion; they, they are thy lot: even to them hast thou poured a drink offering, thou hast offered a meat offering. Should I receive comfort in these?

American Standard Version
57:6 Among the smooth stones of the valley is thy portion; they, they are thy lot; even to them hast thou poured a drink-offering, thou hast offered an oblation. Shall I be appeased for these things?

Bible in Basic English
57:6 Among the smooth stones of the valley is your heritage; they, even they, are your part: even to them have you made a drink offering and a meal offering. Is it possible for such things to be overlooked by me?

Darby's English Translation
57:6 Among the smooth stones of the torrent is thy portion; they, they are thy lot: even to them hast thou poured out a drink-offering, thou hast offered an oblation. Shall I be comforted myself as to these things?

Douay Rheims Bible
57:6 In the parts of the torrent is thy portion, this is thy lot: and thou hast poured out libations to them, thou hast offered sacrifice. Shall I not be angry at these things?

Noah Webster Bible
57:6 Among the smooth stones of the stream is thy portion; they, they are thy lot: even to them hast thou poured a drink-offering, thou hast offered a meat-offering. Should I receive comfort in these?

World English Bible
57:6 Among the smooth stones of the valley is your portion; they, they are your lot; even to them have you poured a drink-offering, you have offered an offering. Shall I be appeased for these things?

Young's Literal Translation
57:6 Among the smooth things of a brook is thy portion, They -- they are thy lot, Also to them thou hast poured out an oblation, Thou hast caused a present to ascend, For these things am I comforted?

7

Modern Hebrew
על הר־גבה ונשא
שמת משכבך גם־שם
עלית לזבח זבח׃

Paleo-Hebrew (Before 585 B.C.)
57:7
-

-

.

Hebrew Transliterated
57:7 'yL HUr-GBH VNSh'a ShMTh MShKBK GM-ShM 'yLYTh LZBCh ZBCh.

Latin Vulgate
57:7 super montem excelsum et sublimem posuisti cubile tuum et illuc ascendisti ut immolares hostias

King James Version
57:7 Upon a lofty and high mountain hast thou set thy bed: even thither wentest thou up to offer sacrifice.

American Standard Version
57:7 Upon a high and lofty mountain hast thou set thy bed; thither also wentest thou up to offer sacrifice.

Bible in Basic English
57:7 You have put your bed on a high mountain: there you went up to make your offering.

Darby's English Translation
57:7 Upon a lofty and high mountain hast thou set thy bed: even thither didst thou go up to offer sacrifice.

Douay Rheims Bible
57:7 Upon a high and lofty mountain thou hast laid thy bed, and hast gone up thither to offer victims.

Noah Webster Bible
57:7 Upon a lofty and high mountain hast thou set thy bed: even thither thou wentest up to offer sacrifice.

World English Bible
57:7 On a high and lofty mountain have you set your bed; there also went you up to offer sacrifice.

Young's Literal Translation
57:7 On a mountain, high and exalted, Thou hast set thy couch, Also thither thou hast gone up to make a sacrifice.

8

Modern Hebrew
ואחר הדלת והמזוזה
שמת זכרונך כי
מאתי גלית ותעלי
הרחבת משכבך
ותכרת־לך מהם אהבת
משכבם יד חזית׃

Paleo-Hebrew (Before 585 B.C.)
57:8

-

.

Hebrew Transliterated
57:8 V'aChUr HDLTh VHMZVZH ShMTh ZKUrVNK KY M'aThY GLYTh VTh'yLY HUrChBTh MShKBK VThKUrTh-LK MHM 'aHBTh MShKBM YD ChZYTh.

Latin Vulgate
57:8 et post ostium et retro postem posuisti memoriale tuum quia iuxta me discoperuisti et suscepisti adulterum dilatasti cubile tuum et pepigisti cum eis dilexisti stratum eorum manu aperta

King James Version
57:8 Behind the doors also and the posts hast thou set up thy remembrance: for thou hast discovered thyself to another than me, and art gone up; thou hast enlarged thy bed, and made thee a covenant with them; thou lovedst their bed where thou sawest it.

American Standard Version
57:8 And behind the doors and the posts hast thou set up thy memorial: for thou hast uncovered thyself to another than me, and art gone up; thou hast enlarged thy bed, and made thee a covenant with them: thou lovedst their bed where thou sawest it.

Bible in Basic English
57:8 And on the back of the doors and on the pillars you have put your sign: for you have been false to me with another; you have made your bed wide, and made an agreement with them; you had a desire for their bed where you saw it

Darby's English Translation
57:8 Behind the doors also and the posts hast thou set up thy remembrance: for apart from me, thou hast uncovered thyself, and art gone up; thou hast enlarged thy bed, and hast made agreement with them; thou lovedst their bed, thou sawest their nakedness.

Douay Rheims Bible
57:8 And behind the door, and behind the post thou best set up thy remembrance: for thou hast discovered thyself near me, and hast received an adulterer: thou hast enlarged thy bed, and made a covenant with them: thou hast loved their bed with open hand.

Noah Webster Bible
57:8 Behind the doors also and the posts hast thou set up thy remembrance: for thou hast uncovered thyself to another than me, and hast gone up; thou hast enlarged thy bed, and made thee a covenant with them; thou lovedst their bed where thou sawest it.

World English Bible
57:8 Behind the doors and the posts have you set up your memorial: for you have uncovered yourself to another than me, and are gone up; you have enlarged your bed, and made you a covenant with them: you loved their bed where you saw it.

Young's Literal Translation
57:8 And behind the door, and the post, Thou hast set up thy memorial, For from Me thou hast removed, and goest up, Thou hast enlarged thy couch, And dost covenant for thyself among them, Thou hast loved their couch, the station thou sawest,

9

Modern Hebrew
ותשרי למלך בשמן
ותרבי רקחיך
ותשלחי צריך
עד־מרחק ותשפילי
עד־ שאול׃

Paleo-Hebrew (Before 585 B.C.)
57:9

-
-
.

Hebrew Transliterated
57:9 VThShUrY LMLK BShMN VThUrBY UrQChYK VThShLChY TShUrYK 'yD-MUrChQ VThShPhYLY 'yD- Sh'aVL.

Latin Vulgate
57:9 et ornasti te regi unguento et multiplicasti pigmenta tua misisti legatos tuos procul et humiliata es usque ad inferos

King James Version
57:9 And thou wentest to the king with ointment, and didst increase thy perfumes, and didst send thy messengers far off, and didst debase thyself even unto hell.

American Standard Version
57:9 And thou wentest to the king with oil, and didst increase thy perfumes, and didst send thine ambassadors far off, and didst debase thyself even unto Sheol.

Bible in Basic English
57:9 And you went to Melech with oil and much perfume, and you sent your representatives far off, and went as low as the underworld.

Darby's English Translation
57:9 And thou wentest to the king with ointment, and didst multiply thy perfumes, and didst send thy messengers afar off, and didst debase thyself unto Sheol.

Douay Rheims Bible
57:9 And thou hast adorned thyself for the king with ointment, and hast multiplied thy perfumes. Thou hast sent thy messengers far off, and wast debased even to hell.

Noah Webster Bible
57:9 And thou wentest to the king with ointment, and didst increase thy perfumes, and didst send thy messengers far off, and didst debase thyself even to hell.

World English Bible
57:9 You went to the king with oil, and did increase your perfumes, and did send your ambassadors far off, and did debase yourself even to Sheol.

Young's Literal Translation
57:9 And goest joyfully to the king in ointment, And dost multiply thy perfumes, And sendest thine ambassadors afar off, And humblest thyself unto Sheol.

10

Modern Hebrew
ברב דרכך יגעת לא
אמרת נואש חית ידך
מצאת על־כן לא
חלית׃

Paleo-Hebrew (Before 585 B.C.)
57:10

-
.

Hebrew Transliterated
57:10 BUrB DUrKK YG'yTh L'a 'aMUrTh NV'aSh ChYTh YDK MTSh'aTh 'yL-KN L'a ChLYTh.

Latin Vulgate
57:10 in multitudine viae tuae laborasti non dixisti quiescam vitam manus tuae invenisti propterea non rogasti

King James Version
57:10 Thou art wearied in the greatness of thy way; yet saidst thou not, There is no hope: thou hast found the life of thine hand; therefore thou wast not grieved.

American Standard Version
57:10 Thou wast wearied with the length of thy way; yet saidst thou not, It is in vain: thou didst find a quickening of thy strength; therefore thou wast not faint.

Bible in Basic English
57:10 You were tired with your long journeys; but you did not say, There is no hope: you got new strength, and so you were not feeble.

Darby's English Translation
57:10 Thou wast wearied by the multitude of thy ways; but thou saidst not, It is of no avail. Thou didst find a quickening of thy strength; therefore thou wast not sick of it.

Douay Rheims Bible
57:10 Thou hast been wearied in the multitude of thy ways: yet thou saidst not: I will rest: thou hast found life of thy hand, therefore thou hast not asked.

Noah Webster Bible
57:10 Thou art wearied in the greatness of thy way; yet saidst thou not, There is no hope: thou hast found the life of thy hand; therefore thou wast not grieved.

World English Bible
57:10 You were wearied with the length of your way; yet you didn`t say, It is in vain: you found a reviving of your strength; therefore you weren`t faint.

Young's Literal Translation
57:10 In the greatness of thy way thou hast laboured, Thou hast not said, `It is desperate.` The life of thy hand thou hast found, Therefore thou hast not been sick.

11

Modern Hebrew
ואת־מי דאגת
ותיראי כי תכזבי
ואותי לא זכרת
לא־שמת על־לבך הלא
אני מחשה ומעלם
ואותי לא תיראי׃

Paleo-Hebrew (Before 585 B.C.)
57:11
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
57:11 V'aTh-MY D'aGTh VThYUr'aY KY ThKZBY V'aVThY L'a ZKUrTh L'a-ShMTh 'yL-LBK HL'a 'aNY MChShH VM'yLM V'aVThY L'a ThYUr'aY.

Latin Vulgate
57:11 pro quo sollicita timuisti quia mentita es et mei non es recordata neque cogitasti in corde tuo quia ego tacens et quasi non videns et mei oblita es

King James Version
57:11 And of whom hast thou been afraid or feared, that thou hast lied, and hast not remembered me, nor laid it to thy heart? have not I held my peace even of old, and thou fearest me not?

American Standard Version
57:11 And of whom hast thou been afraid and in fear, that thou liest, and hast not remembered me, nor laid it to thy heart? have not I held my peace even of long time, and thou fearest me not?

Bible in Basic English
57:11 And of whom were you in fear, so that you were false, and did not keep me in mind, or give thought to it? Have I not been quiet, keeping myself secret, and so you were not in fear of me?

Darby's English Translation
57:11 And of whom hast thou been afraid or feared, that thou hast lied, and hast not remembered me, nor taken it to heart? Have not I even of long time held my peace, and thou fearest me not?

Douay Rheims Bible
57:11 For whom hast thou been solicitous and afraid, that thou hast lied, and hast not been mindful of me, nor thought on me in thy heart? for I am silent, and as one that seeth not, and thou hast forgotten me.

Noah Webster Bible
57:11 And of whom hast thou been afraid or feared, that thou hast lied, and hast not remembered me, nor laid it to thy heart? have not I held my peace even of old, and thou fearest me not?

World English Bible
57:11 Of whom have you been afraid and in fear, that you lie, and have not remembered me, nor laid it to your heart? Haven`t I held my peace even of long time, and you don`t fear me?

Young's Literal Translation
57:11 And of whom hast thou been afraid, and fearest, That thou liest, and Me hast not remembered? Thou hast not laid it to thy heart, Am not I silent, even from of old? And Me thou fearest not?

12

Modern Hebrew
אני אגיד צדקתך
ואת־מעשיך ולא
יועילוך׃

Paleo-Hebrew (Before 585 B.C.)
57:12

-
.

Hebrew Transliterated
57:12 'aNY 'aGYD TShDQThK V'aTh-M'yShYK VL'a YV'yYLVK.

Latin Vulgate
57:12 ego adnuntiabo iustitiam tuam et opera tua non proderunt tibi

King James Version
57:12 I will declare thy righteousness, and thy works; for they shall not profit thee.

American Standard Version
57:12 I will declare thy righteousness; and as for thy works, they shall not profit thee.

Bible in Basic English
57:12 I will make clear what your righteousness is like and your works; you will have no profit in them.

Darby's English Translation
57:12 I will declare thy righteousness, and thy works; and they shall not profit thee.

Douay Rheims Bible
57:12 I will declare thy justice, and thy works shall not profit thee.

Noah Webster Bible
57:12 I will declare thy righteousness, and thy works; for they shall not profit thee.

World English Bible
57:12 I will declare your righteousness; and as for your works, they shall not profit you.

Young's Literal Translation
57:12 I declare thy righteousness, and thy works, And they do not profit thee.

13

Modern Hebrew
בזעקך יצילך
קבוציך ואת־כלם
ישא־רוח יקח־הבל
והחוסה בי ינחל־
ארץ ויירש
הר־קדשי׃

Paleo-Hebrew (Before 585 B.C.)
57:13

-
- [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
57:13 BZ'yQK YTShYLK QBVTShYK V'aTh-KLM YSh'a-UrVCh YQCh-HBL VHChVSH BY YNChL- 'aUrTSh VYYUrSh HUr-QDShY.

Latin Vulgate
57:13 cum clamaveris liberent te congregati tui et omnes eos auferet ventus tollet aura qui autem fiduciam habet mei hereditabit terram et possidebit montem sanctum meum

King James Version
57:13 When thou criest, let thy companies deliver thee; but the wind shall carry them all away; vanity shall take them: but he that putteth his trust in me shall possess the land, and shall inherit my holy mountain;

American Standard Version
57:13 When thou criest, let them that thou hast gathered deliver thee; but the wind shall take them, a breath shall carry them all away: but he that taketh refuge in me shall possess the land, and shall inherit my holy mountain.

Bible in Basic English
57:13 Your false gods will not keep you safe in answer to your cry; but the wind will take them, they will be gone like a breath: but he who puts his hope in me will take the land, and will have my holy mountain as his heritage.

Darby's English Translation
57:13 When thou criest, let them that are gathered by thee deliver thee! But a wind shall carry them all away, a breath shall take them; but he that putteth his trust in me shall inherit the land, and possess my holy mountain.

Douay Rheims Bible
57:13 When thou shalt cry, let thy companies deliver thee, but the wind shall carry them all off, a breeze shall take them away, but he that putteth his trust in me, shall inherit the land, and shall possess my holy mount.

Noah Webster Bible
57:13 When thou criest, let thy companies deliver thee; but the wind shall carry them all away; vanity shall take them: but he that putteth his trust in me shall possess the land, and shall inherit my holy mountain;

World English Bible
57:13 When you cry, let those who you have gathered deliver you; but the wind shall take them, a breath shall carry them all away: but he who takes refuge in me shall possess the land, and shall inherit my holy mountain.

Young's Literal Translation
57:13 When thou criest, let thy gatherings deliver thee, And all of them carry away doth wind, Take away doth vanity, And whoso is trusting in Me inheriteth the land, And doth possess My holy mountain.

14

Modern Hebrew
ואמר סלו־סלו
פנו־דרך הרימו
מכשול מדרך עמי׃

Paleo-Hebrew (Before 585 B.C.)
57:14
-
-

.

Hebrew Transliterated
57:14 V'aMUr SLV-SLV PhNV-DUrK HUrYMV MKShVL MDUrK 'yMY.

Latin Vulgate
57:14 et dicam viam facite praebete iter declinate de semita auferte offendicula de via populi mei

King James Version
57:14 And shall say, Cast ye up, cast ye up, prepare the way, take up the stumblingblock out of the way of my people.

American Standard Version
57:14 And he will say, Cast ye up, cast ye up, prepare the way, take up the stumbling-block out of the way of my people.

Bible in Basic English
57:14 And I will say, Make it high, make it high, get ready the way, take the stones out of the way of my people.

Darby's English Translation
57:14 And it shall be said, Cast up, cast up, prepare the way, take up the stumbling-blocks out of the way of my people.

Douay Rheims Bible
57:14 And I will say: Make a way: give free passage, turn out of the path, take away the stumblingblocks out of the way of my people.

Noah Webster Bible
57:14 And shall say, Cast ye up, cast ye up, prepare the way, take up the stumbling-block out of the way of my people.

World English Bible
57:14 He will say, Cast you up, cast you up, prepare the way, take up the stumbling-block out of the way of my people.

Young's Literal Translation
57:14 And he hath said, `Raise up, raise up, prepare a way, Lift a stumbling-block out of the way of My people.`

15

Modern Hebrew
כי כה אמר רם ונשא
שכן עד וקדוש שמו
מרום וקדוש אשכון
ואת־דכא ושפל־רוח
להחיות רוח שפלים
ולהחיות לב
נדכאים׃

Paleo-Hebrew (Before 585 B.C.)
57:15

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
57:15 KY KH 'aMUr UrM VNSh'a ShKN 'yD VQDVSh ShMV MUrVM VQDVSh 'aShKVN V'aTh-DK'a VShPhL-UrVCh LHChYVTh UrVCh ShPhLYM VLHChYVTh LB NDK'aYM.

Latin Vulgate
57:15 quia haec dicit Excelsus et Sublimis habitans aeternitatem et sanctum nomen eius in excelso et in sancto habitans et cum contrito et humili spiritu ut vivificet spiritum humilium et vivificet cor contritorum

King James Version
57:15 For thus saith the high and lofty One that inhabiteth eternity, whose name is Holy; I dwell in the high and holy place, with him also that is of a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite ones.

American Standard Version
57:15 For thus saith the high and lofty One that inhabiteth eternity, whose name is Holy: I dwell in the high and holy place, with him also that is of a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite.

Bible in Basic English
57:15 For this is the word of him who is high and lifted up, whose resting-place is eternal, whose name is Holy: my resting-place is in the high and holy place, and with him who is crushed and poor in spirit, to give life to the spirit of the poor, and to make strong the heart of the crushed.

Darby's English Translation
57:15 For thus saith the high and lofty One that inhabiteth eternity, and whose name is Holy: I dwell in the high and holy place, and with him that is of a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite ones.

Douay Rheims Bible
57:15 For thus saith the High and the Eminent that inhabiteth eternity: and his name is Holy, who dwelleth in the high and holy place, and with a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite.

Noah Webster Bible
57:15 For thus saith the high and lofty One that inhabiteth eternity, whose name is Holy; I dwell in the high and holy place, with him also that is of a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite ones.

World English Bible
57:15 For thus says the high and lofty One who inhabits eternity, whose name is Holy: I dwell in the high and holy place, with him also who is of a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite.

Young's Literal Translation
57:15 For thus said the high and exalted One, Inhabiting eternity, and holy is His name: `In the high and holy place I dwell, And with the bruised and humble of spirit, To revive the spirit of the humble, And to revive the heart of bruised ones,`

16

Modern Hebrew
כי לא לעולם אריב
ולא לנצח אקצוף
כי־רוח מלפני
יעטוף ונשמות אני
עשיתי׃

Paleo-Hebrew (Before 585 B.C.)
57:16

-

.

Hebrew Transliterated
57:16 KY L'a L'yVLM 'aUrYB VL'a LNTShCh 'aQTShVPh KY-UrVCh MLPhNY Y'yTVPh VNShMVTh 'aNY 'yShYThY.

Latin Vulgate
57:16 non enim in sempiternum litigabo neque usque ad finem irascar quia spiritus a facie mea egredietur et flatus ego faciam

King James Version
57:16 For I will not contend for ever, neither will I be always wroth: for the spirit should fail before me, and the souls which I have made.

American Standard Version
57:16 For I will not contend for ever, neither will I be always wroth; for the spirit would faint before me, and the souls that I have made.

Bible in Basic English
57:16 For I will not give punishment for ever, or be angry without end: for from me breath goes out; and I it was who made the souls.

Darby's English Translation
57:16 For I will not contend for ever, neither will I be always wroth; for the spirit would fail before me, and the souls which I have made.

Douay Rheims Bible
57:16 For I will not contend for ever, neither will I be angry unto the end: because the spirit shall go forth from my face, end breathings I will make.

Noah Webster Bible
57:16 For I will not contend for ever, neither will I be always wroth: for the spirit would fail before me, and the souls which I have made.

World English Bible
57:16 For I will not contend forever, neither will I be always angry; for the spirit would faint before me, and the souls who I have made.

Young's Literal Translation
57:16 For, not to the age do I strive, nor for ever am I wroth, For the spirit from before Me is feeble, And the souls I have made.

17

Modern Hebrew
בעון בצעו קצפתי
ואכהו הסתר ואקצף
וילך שובב בדרך
לבו׃

Paleo-Hebrew (Before 585 B.C.)
57:17

.

Hebrew Transliterated
57:17 B'yVN BTSh'yV QTShPhThY V'aKHV HSThUr V'aQTShPh VYLK ShVBB BDUrK LBV.

Latin Vulgate
57:17 propter iniquitatem avaritiae eius iratus sum et percussi eum abscondi et indignatus sum et abiit vagus in via cordis sui

King James Version
57:17 For the iniquity of his covetousness was I wroth, and smote him: I hid me, and was wroth, and he went on frowardly in the way of his heart.

American Standard Version
57:17 For the iniquity of his covetousness was I wroth, and smote him; I hid my face and was wroth; and he went on backsliding in the way of his heart.

Bible in Basic English
57:17 I was quickly angry with his evil ways, and sent punishment on him, veiling my face in wrath: and he went on, turning his heart from me.

Darby's English Translation
57:17 For the iniquity of his covetousness was I wroth, and smote him; I hid me, and was wroth, and he went on backslidingly in the way of his heart.

Douay Rheims Bible
57:17 For the iniquity of his covetousness I was angry, and I struck him: I hid my face from thee, and was angry: and he went away wandering in his own heart.

Noah Webster Bible
57:17 For the iniquity of his covetousness I was wroth, and smote him: I hid me, and was wroth, and he went on frowardly in the way of his heart.

World English Bible
57:17 For the iniquity of his covetousness was I angry, and struck him; I hid my face and was angry; and he went on backsliding in the way of his heart.

Young's Literal Translation
57:17 For the iniquity of his dishonest gain, I have been wroth, and I smite him, Hiding -- and am wroth, And he goeth on turning back in the way of his heart.

18

Modern Hebrew
דרכיו ראיתי
וארפאהו ואנחהו
ואשלם נחמים לו
ולאבליו׃

Paleo-Hebrew (Before 585 B.C.)
57:18

.

Hebrew Transliterated
57:18 DUrKYV Ur'aYThY V'aUrPh'aHV V'aNChHV V'aShLM NChMYM LV VL'aBLYV.

Latin Vulgate
57:18 vias eius vidi et dimisi eum et reduxi eum et reddidi consolationes ipsi et lugentibus eius

King James Version
57:18 I have seen his ways, and will heal him: I will lead him also, and restore comforts unto him and to his mourners.

American Standard Version
57:18 I have seen his ways, and will heal him: I will lead him also, and restore comforts unto him and to his mourners.

Bible in Basic English
57:18 I have seen his ways, and I will make him well: I will give him rest, comforting him and his people who are sad.

Darby's English Translation
57:18 I have seen his ways, and will heal him; and I will lead him, and will restore comforts unto him and to those of his that mourn.

Douay Rheims Bible
57:18 I saw his ways, and I healed him, and brought him back, and restored comforts to him, and to them that mourn for him.

Noah Webster Bible
57:18 I have seen his ways, and will heal him: I will lead him also, and restore comforts to him and to his mourners.

World English Bible
57:18 I have seen his ways, and will heal him: I will lead him also, and restore comforts to him and to his mourners.

Young's Literal Translation
57:18 His ways I have seen, and I heal him, yea, I lead him, And recompense comforts to him and to his mourning ones.

19

Modern Hebrew
בורא נוב שפתים
שלום שלום לרחוק
ולקרוב אמר יהוה
ורפאתיו׃

Paleo-Hebrew (Before 585 B.C.)
57:19

.

Hebrew Transliterated
57:19 BVUr'a NVB ShPhThYM ShLVM ShLVM LUrChVQ VLQUrVB 'aMUr YHVH VUrPh'aThYV.

Latin Vulgate
57:19 creavi fructum labiorum pacem pacem ei qui longe est et qui prope dixit Dominus et sanavi eum

King James Version
57:19 I create the fruit of the lips; Peace, peace to him that is far off, and to him that is near, saith the LORD; and I will heal him.

American Standard Version
57:19 I create the fruit of the lips: Peace, peace, to him that is far off and to him that is near, saith Jehovah; and I will heal him.

Bible in Basic English
57:19 I will give the fruit of the lips: Peace, peace, to him who is near and to him who is far off, says the Lord; and I will make him well.

Darby's English Translation
57:19 I create the fruit of the lips: peace, peace to him that is afar off, and to him that is nigh, saith Jehovah; and I will heal him.

Douay Rheims Bible
57:19 I created the fruit of the lips, peace, peace to him that is far off, and to him that is near, said the Lord, and I healed him.

Noah Webster Bible
57:19 I create the fruit of the lips; Peace, peace to him that is far off, and to him that is near, saith the LORD; and I will heal him.

World English Bible
57:19 I create the fruit of the lips: Peace, peace, to him who is far off and to him who is near, says Yahweh; and I will heal him.

Young's Literal Translation
57:19 Producing the fruit of the lips, `Peace, peace,` to the far off, and to the near, And I have healed him, said Jehovah.

20

Modern Hebrew
והרשעים כים נגרש
כי השקט לא יוכל
ויגרשו מימיו רפש
וטיט׃

Paleo-Hebrew (Before 585 B.C.)
57:20

.

Hebrew Transliterated
57:20 VHUrSh'yYM KYM NGUrSh KY HShQT L'a YVKL VYGUrShV MYMYV UrPhSh VTYT.

Latin Vulgate
57:20 impii autem quasi mare fervens quod quiescere non potest et redundant fluctus eius in conculcationem et lutum

King James Version
57:20 But the wicked are like the troubled sea, when it cannot rest, whose waters cast up mire and dirt.

American Standard Version
57:20 But the wicked are like the troubled sea; for it cannot rest, and its waters cast up mire and dirt.

Bible in Basic English
57:20 But the evil-doers are like the troubled sea, for which there is no rest, and its waters send up earth and waste.

Darby's English Translation
57:20 But the wicked are like the troubled sea, which cannot rest, and whose waters cast up mire and dirt.

Douay Rheims Bible
57:20 But the wicked are like the raging sea, which cannot rest, and the waves thereof cast up dirt and mire.

Noah Webster Bible
57:20 But the wicked are like the troubled sea, when it cannot rest, whose waters cast up mire and dirt.

World English Bible
57:20 But the wicked are like the troubled sea; for it can`t rest, and its waters cast up mire and dirt.

Young's Literal Translation
57:20 And the wicked are as the driven out sea, For to rest it is not able, And its waters cast out filth and mire.

21

Modern Hebrew
אין שלום אמר אלהי
לרשעים׃

Paleo-Hebrew (Before 585 B.C.)
57:21

.

Hebrew Transliterated
57:21 'aYN ShLVM 'aMUr 'aLHY LUrSh'yYM.

Latin Vulgate
57:21 non est pax dixit Deus meus impiis

King James Version
57:21 There is no peace, saith my God, to the wicked.

American Standard Version
57:21 There is no peace, saith my God, to the wicked.

Bible in Basic English
57:21 There is no peace, says my God, for the evil-doers.

Darby's English Translation
57:21 There is no peace, saith my God, to the wicked.

Douay Rheims Bible
57:21 There is no peace to the wicked, saith the Lord God.

Noah Webster Bible
57:21 There is no peace, saith my God, to the wicked.

World English Bible
57:21 There is no peace, says my God, to the wicked.

Young's Literal Translation
57:21 There is no peace, said my God, to the wicked!

Isaiah 58


Isaiah Chapter 58 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 57

The Book of the Prophet Isaiah

Chapter 58

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
קרא בגרון אל־תחשך
כשופר הרם קולך
והגד לעמי פשעם
ולבית יעקב חטאתם׃

Paleo-Hebrew (Before 585 B.C.)
58:1

-

.

Hebrew Transliterated
58:1 QUr'a BGUrVN 'aL-ThChShK KShVPhUr HUrM QVLK VHGD L'yMY PhSh'yM VLBYTh Y'yQB ChT'aThM.

Latin Vulgate
58:1 clama ne cesses quasi tuba exalta vocem tuam et adnuntia populo meo scelera eorum et domui Iacob peccata eorum

King James Version
58:1 Cry aloud, spare not, lift up thy voice like a trumpet, and shew my people their transgression, and the house of Jacob their sins.

American Standard Version
58:1 Cry aloud, spare not, lift up thy voice like a trumpet, and declare unto my people their transgression, and to the house of Jacob their sins.

Bible in Basic English
58:1 Make a loud cry, do not be quiet, let your voice be sounding like a horn, and make clear to my people their evil doings, and to the family of Jacob their sins.

Darby's English Translation
58:1 Cry aloud, spare not, lift up thy voice like a trumpet, and declare unto my people their transgression, and to the house of Jacob their sins.

Douay Rheims Bible
58:1 Cry, cease not, lift up thy voice like a trumpet, and shew my people their wicked doings, and the house of Jacob their sins.

Noah Webster Bible
58:1 Cry aloud, spare not, lift up thy voice like a trumpet, and show my people their transgression, and the house of Jacob their sins.

World English Bible
58:1 Cry aloud, don`t spare, lift up your voice like a trumpet, and declare to my people their disobedience, and to the house of Jacob their sins.

Young's Literal Translation
58:1 Call with the throat, restrain not, As a trumpet lift up thy voice, And declare to My people their transgression, And to the house of Jacob their sins;

2

Modern Hebrew
ואותי יום יום
ידרשון ודעת דרכי
יחפצון כגוי
אשר־צדקה עשה
ומשפט אלהיו לא
עזב ישאלוני
משפטי־צדק קרבת
אלהים יחפצון׃

Paleo-Hebrew (Before 585 B.C.)
58:2

-

-

.

Hebrew Transliterated
58:2 V'aVThY YVM YVM YDUrShVN VD'yTh DUrKY YChPhTShVN KGVY 'aShUr-TShDQH 'yShH VMShPhT 'aLHYV L'a 'yZB YSh'aLVNY MShPhTY-TShDQ QUrBTh 'aLHYM YChPhTShVN.

Latin Vulgate
58:2 me etenim de die in diem quaerunt et scire vias meas volunt quasi gens quae iustitiam fecerit et quae iudicium Dei sui non reliquerit rogant me iudicia iustitiae adpropinquare Deo volunt

King James Version
58:2 Yet they seek me daily, and delight to know my ways, as a nation that did righteousness, and forsook not the ordinance of their God: they ask of me the ordinances of justice; they take delight in approaching to God.

American Standard Version
58:2 Yet they seek me daily, and delight to know my ways: as a nation that did righteousness, and forsook not the ordinance of their God, they ask of me righteous judgments; they delight to draw near unto God.

Bible in Basic English
58:2 Though they make prayer to me every day, and take pleasure in the knowledge of my ways: like a nation which has done righteousness, and has not given up the rules of their God, they make requests to me for the right orders, it is their delight to come near to God.

Darby's English Translation
58:2 Yet they seek me daily, and delight to know my ways, as a nation that doeth righteousness, and hath not forsaken the ordinance of their God; they ask of me the ordinances of righteousness, they take delight in approaching to God:

Douay Rheims Bible
58:2 For they seek me from day to day, sad desire to know my ways, as a nation that hath done justice, and hath not forsaken the judgment of their God: they ask of me the judgments of justice: they are willing to approach to God.

Noah Webster Bible
58:2 Yet they seek me daily, and delight to know my ways, as a nation that did righteousness, and forsook not the ordinance of their God: they ask of me the ordinances of justice; they take delight in approaching to God.

World English Bible
58:2 Yet they seek me daily, and delight to know my ways: as a nation that did righteousness, and didn`t forsake the ordinance of their God, they ask of me righteous judgments; they delight to draw near to God.

Young's Literal Translation
58:2 Seeing -- Me day by day they seek, And the knowledge of My ways they desire, As a nation that righteousness hath done, And the judgment of its God hath not forsaken, They ask of me judgments of righteousness, The drawing near of God they desire:

3

Modern Hebrew
למה צמנו ולא ראית
ענינו נפשנו ולא
תדע הן ביום צמכם
תמצאו־חפץ
וכל־עצביכם תנגשו׃

Paleo-Hebrew (Before 585 B.C.)
58:3

-
. -

Hebrew Transliterated
58:3 LMH TShMNV VL'a Ur'aYTh 'yNYNV NPhShNV VL'a ThD'y HN BYVM TShMKM ThMTSh'aV-ChPhTSh VKL-'yTShBYKM ThNGShV.

Latin Vulgate
58:3 quare ieiunavimus et non aspexisti humiliavimus animam nostram et nescisti ecce in die ieiunii vestri invenitur voluntas et omnes debitores vestros repetitis

King James Version
58:3 Wherefore have we fasted, say they, and thou seest not? wherefore have we afflicted our soul, and thou takest no knowledge? Behold, in the day of your fast ye find pleasure, and exact all your labours.

American Standard Version
58:3 Wherefore have we fasted, say they, and thou seest not? wherefore have we afflicted our soul, and thou takest no knowledge? Behold, in the day of your fast ye find your own pleasure, and exact all your labors.

Bible in Basic English
58:3 They say, Why have we kept ourselves from food, and you do not see it? why have we kept ourselves from pleasure, and you take no note of it? If, in the days when you keep from food, you take the chance to do your business, and get in your debts;

Darby's English Translation
58:3 -- Wherefore have we fasted, and thou seest not; have afflicted our soul, and thou takest no knowledge? Behold, in the day of your fast ye find what pleaseth you, and exact all your labours.

Douay Rheims Bible
58:3 Why have we fasted, and thou hast not regarded: have we humbled our souls, and thou hast not taken notice? Behold in the day of your fast your own will is found, and you exact of all your debtors.

Noah Webster Bible
58:3 Why have we fasted, say they, and thou seest not? why have we afflicted our soul, and thou takest no knowledge? Behold, in the day of your fast ye find pleasure, and exact all your labors.

World English Bible
58:3 Why have we fasted, say they, and you don`t see? why have we afflicted our soul, and you take no knowledge? Behold, in the day of your fast you find your own pleasure, and exact all your labors.

Young's Literal Translation
58:3 `Why have we fasted, and Thou hast not seen? We have afflicted our soul, and Thou knowest not.` Lo, in the day of your fast ye find pleasure, And all your labours ye exact.

4

Modern Hebrew
הן לריב ומצה
תצומו ולהכות
באגרף רשע
לא־תצומו כיום
להשמיע במרום
קולכם׃

Paleo-Hebrew (Before 585 B.C.)
58:4

-

.

Hebrew Transliterated
58:4 HN LUrYB VMTShH ThTShVMV VLHKVTh B'aGUrPh UrSh'y L'a-ThTShVMV KYVM LHShMY'y BMUrVM QVLKM.

Latin Vulgate
58:4 ecce ad lites et contentiones ieiunatis et percutitis pugno impie nolite ieiunare sicut usque ad hanc diem ut audiatur in excelso clamor vester

King James Version
58:4 Behold, ye fast for strife and debate, and to smite with the fist of wickedness: ye shall not fast as ye do this day, to make your voice to be heard on high.

American Standard Version
58:4 Behold, ye fast for strife and contention, and to smite with the fist of wickedness: ye fast not this day so as to make your voice to be heard on high.

Bible in Basic English
58:4 If keeping from food makes you quickly angry, ready for fighting and giving blows with evil hands; your holy days are not such as to make your voice come to my ears on high.

Darby's English Translation
58:4 Behold, ye have fasted for strife and debate, and to smite with the fist of wickedness; ye do not at present fast, to cause your voice to be heard on high.

Douay Rheims Bible
58:4 Behold you fast for debates and strife. and strike with the fist wickedly. Do not fast as you have done until this day, to make your cry to be heard on high.

Noah Webster Bible
58:4 Behold, ye fast for strife and debate, and to smite with the fist of wickedness: ye shall not fast as ye do this day, to make your voice to be heard on high.

World English Bible
58:4 Behold, you fast for strife and contention, and to strike with the fist of wickedness: you don`t fast this day so as to make your voice to be heard on high.

Young's Literal Translation
58:4 Lo, for strife and debate ye fast, And to smite with the fist of wickedness, Ye fast not as to-day, To sound in the high place your voice.

5

Modern Hebrew
הכזה יהיה צום
אבחרהו יום ענות
אדם נפשו הלכף
כאגמן ראשו ושק
ואפר יציע הלזה
תקרא־צום ויום
רצון ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
58:5

-

.

Hebrew Transliterated
58:5 HKZH YHYH TShVM 'aBChUrHV YVM 'yNVTh 'aDM NPhShV HLKPh K'aGMN Ur'aShV VShQ V'aPhUr YTShY'y HLZH ThQUr'a-TShVM VYVM UrTShVN LYHVH.

Latin Vulgate
58:5 numquid tale est ieiunium quod elegi per diem adfligere hominem animam suam numquid contorquere quasi circulum caput suum et saccum et cinerem sternere numquid istud vocabis ieiunium et diem acceptabilem Domino

King James Version
58:5 Is it such a fast that I have chosen? a day for a man to afflict his soul? is it to bow down his head as a bulrush, and to spread sackcloth and ashes under him? wilt thou call this a fast, and an acceptable day to the LORD?

American Standard Version
58:5 Is such the fast that I have chosen? the day for a man to afflict his soul? Is it to bow down his head as a rush, and to spread sackcloth and ashes under him? wilt thou call this a fast, and an acceptable day to Jehovah?

Bible in Basic English
58:5 Have I given orders for such a day as this? a day for keeping yourselves from pleasure? is it only a question of the bent head, of putting on haircloth, and being seated in the dust? is this what seems to you a holy day, well-pleasing to the Lord?

Darby's English Translation
58:5 Is such the fast that I have chosen, a day for a man to afflict his soul, -- that he should bow down his head as a bulrush, and spread sackcloth and ashes under him? Wilt thou call this a fast, and a day acceptable to Jehovah?

Douay Rheims Bible
58:5 Is this such a fast as I have chosen: for a man to afflict his soul for a day? is this it, to wind his head about like a circle, and to spread sackcloth and ashes? wilt thou call this a fast, and a day acceptable to the Lord?

Noah Webster Bible
58:5 Is it such a fast that I have chosen? a day for a man to afflict his soul? is it to bow down his head as a bulrush, and to spread sackcloth and ashes under him? wilt thou call this a fast, and an acceptable day to the LORD?

World English Bible
58:5 Is such the fast that I have chosen? the day for a man to afflict his soul? Is it to bow down his head as a rush, and to spread sackcloth and ashes under him? will you call this a fast, and an acceptable day to Yahweh?

Young's Literal Translation
58:5 Like this is the fast that I choose? The day of a man`s afflicting his soul? To bow as a reed his head, And sackcloth and ashes spread out? This dost thou call a fast, And a desirable day -- to Jehovah?

6

Modern Hebrew
הלוא זה צום
אבחרהו פתח חרצבות
רשע התר אגדות
מוטה ושלח רצוצים
חפשים וכל־מוטה
תנתקו׃

Paleo-Hebrew (Before 585 B.C.)
58:6

-
.

Hebrew Transliterated
58:6 HLV'a ZH TShVM 'aBChUrHV PhThCh ChUrTShBVTh UrSh'y HThUr 'aGDVTh MVTH VShLCh UrTShVTShYM ChPhShYM VKL-MVTH ThNThQV.

Latin Vulgate
58:6 nonne hoc est magis ieiunium quod elegi dissolve conligationes impietatis solve fasciculos deprimentes dimitte eos qui confracti sunt liberos et omne onus disrumpe

King James Version
58:6 Is not this the fast that I have chosen? to loose the bands of wickedness, to undo the heavy burdens, and to let the oppressed go free, and that ye break every yoke?

American Standard Version
58:6 Is not this the fast that I have chosen: to loose the bonds of wickedness, to undo the bands of the yoke, and to let the oppressed go free, and that ye break every yoke?

Bible in Basic English
58:6 Is not this the holy day for which I have given orders: to let loose those who have wrongly been made prisoners, to undo the bands of the yoke, and to let the crushed go free, and every yoke be broken?

Darby's English Translation
58:6 Is not this the fast which I have chosen: to loose the bands of wickedness, to undo the thongs of the yoke, and to send forth free the crushed, and that ye break every yoke?

Douay Rheims Bible
58:6 Is not this rather the fast that I have chosen? loose the bands of wickedness, undo the bundles that oppress, let them that are broken go free, and break asunder every burden.

Noah Webster Bible
58:6 Is not this the fast that I have chosen? to loose the bands of wickedness, to undo the heavy burdens, and to let the oppressed go free, and that ye break every yoke?

World English Bible
58:6 Isn`t this the fast that I have chosen: to loose the bonds of wickedness, to undo the bands of the yoke, and to let the oppressed go free, and that you break every yoke?

Young's Literal Translation
58:6 Is not this the fast that I chose -- To loose the bands of wickedness, To shake off the burdens of the yoke, And to send out the oppressed free, And every yoke ye draw off?

7

Modern Hebrew
הלוא פרס לרעב
לחמך ועניים
מרודים תביא בית
כי־תראה ערם
וכסיתו ומבשרך לא
תתעלם׃

Paleo-Hebrew (Before 585 B.C.)
58:7

-

.

Hebrew Transliterated
58:7 HLV'a PhUrS LUr'yB LChMK V'yNYYM MUrVDYM ThBY'a BYTh KY-ThUr'aH 'yUrM VKSYThV VMBShUrK L'a ThTh'yLM.

Latin Vulgate
58:7 frange esurienti panem tuum et egenos vagosque induc in domum tuam cum videris nudum operi eum et carnem tuam ne despexeris

King James Version
58:7 Is it not to deal thy bread to the hungry, and that thou bring the poor that are cast out to thy house? when thou seest the naked, that thou cover him; and that thou hide not thyself from thine own flesh?

American Standard Version
58:7 Is it not to deal thy bread to the hungry, and that thou bring the poor that are cast out to thy house? when thou seest the naked, that thou cover him; and that thou hide not thyself from thine own flesh?

Bible in Basic English
58:7 Is it not to give your bread to those in need, and to let the poor who have no resting-place come into your house? to put a robe on the unclothed one when you see him, and not to keep your eyes shut for fear of seeing his flesh?

Darby's English Translation
58:7 Is it not to deal thy bread to the hungry, and that thou bring to thy house the needy wanderers; when thou seest the naked, that thou cover him; and that thou hide not thyself from thine own flesh?

Douay Rheims Bible
58:7 Deal thy bread to the hungry, and bring the needy and the harbourless into thy house: when thou shalt see one naked, cover him, and despise not thy own flesh.

Noah Webster Bible
58:7 Is it not to deal thy bread to the hungry, and that thou shouldst bring the poor that are cast out to thy house? when thou seest the naked, that thou shouldst cover him; and that thou shouldst not hide thyself from thy own flesh?

World English Bible
58:7 Isn`t it to deal your bread to the hungry, and that you bring the poor who are cast out to your house? when you see the naked, that you cover him; and that you not hide yourself from your own flesh?

Young's Literal Translation
58:7 Is it not to deal to the hungry thy bread, And the mourning poor bring home, That thou seest the naked and cover him, And from thine own flesh hide not thyself?

8

Modern Hebrew
אז יבקע כשחר אורך
וארכתך מהרה תצמח
והלך לפניך צדקך
כבוד יהוה יאספך׃

Paleo-Hebrew (Before 585 B.C.)
58:8

.

Hebrew Transliterated
58:8 'aZ YBQ'y KShChUr 'aVUrK V'aUrKThK MHUrH ThTShMCh VHLK LPhNYK TShDQK KBVD YHVH Y'aSPhK.

Latin Vulgate
58:8 tunc erumpet quasi mane lumen tuum et sanitas tua citius orietur et anteibit faciem tuam iustitia tua et gloria Domini colliget te

King James Version
58:8 Then shall thy light break forth as the morning, and thine health shall spring forth speedily: and thy righteousness shall go before thee; the glory of the LORD shall be thy rereward.

American Standard Version
58:8 Then shall thy light break forth as the morning, and thy healing shall spring forth speedily; and thy righteousness shall go before thee; the glory of Jehovah shall by thy rearward.

Bible in Basic English
58:8 Then will light be shining on you like the morning, and your wounds will quickly be well: and your righteousness will go before you, and the glory of the Lord will come after you.

Darby's English Translation
58:8 Then shall thy light break forth as the dawn, and thy health shall spring forth speedily; and thy righteousness shall go before thee, the glory of Jehovah shall be thy rearguard.

Douay Rheims Bible
58:8 Then shall thy light break forth as the morning, and thy health shall speedily arise, and thy justice shall go before thy face, end the glory of the Lord shall gather thee up.

Noah Webster Bible
58:8 Then shall thy light break forth as the morning, and thy health shall spring forth speedily: and thy righteousness shall go before thee; the glory of the LORD shall be thy rear-ward.

World English Bible
58:8 Then shall your light break forth as the morning, and your healing shall spring forth speedily; and your righteousness shall go before you; the glory of Yahweh shall by your rearward.

Young's Literal Translation
58:8 Then broken up as the dawn is thy light, And thy health in haste springeth up, Gone before thee hath thy righteousness, The honour of Jehovah doth gather thee.

9

Modern Hebrew
אז תקרא ויהוה
יענה תשוע ויאמר
הנני אם־תסיר
מתוכך מוטה שלח
אצבע ודבר־און׃

Paleo-Hebrew (Before 585 B.C.)
58:9

-

. -

Hebrew Transliterated
58:9 'aZ ThQUr'a VYHVH Y'yNH ThShV'y VY'aMUr HNNY 'aM-ThSYUr MThVKK MVTH ShLCh 'aTShB'y VDBUr-'aVN.

Latin Vulgate
58:9 tunc invocabis et Dominus exaudiet clamabis et dicet ecce adsum si abstuleris de medio tui catenam et desieris digitum extendere et loqui quod non prodest

King James Version
58:9 Then shalt thou call, and the LORD shall answer; thou shalt cry, and he shall say, Here I am. If thou take away from the midst of thee the yoke, the putting forth of the finger, and speaking vanity;

American Standard Version
58:9 Then shalt thou call, and Jehovah will answer; thou shalt cry, and he will say, Here I am. If thou take away from the midst of thee the yoke, the putting forth of the finger, and speaking wickedly;

Bible in Basic English
58:9 Then at the sound of your voice, the Lord will give an answer; at your cry he will say, Here am I. If you take away from among you the yoke, the putting out of the finger of shame, and the evil word;

Darby's English Translation
58:9 Then shalt thou call, and Jehovah will answer; thou shalt cry, and he will say, Here I am. If thou take away from the midst of thee the yoke, the putting forth of the finger and the unjust speech,

Douay Rheims Bible
58:9 Then shalt thou call, and the Lord shall hear: thou shalt cry, and he shall say, Here I am. If thou wilt take away the chain out of the midst of thee, and cease to stretch out the finger, and to speak that which profiteth not.

Noah Webster Bible
58:9 Then shalt thou call, and the LORD will answer; thou shalt cry, and he will say, Here I am. If thou shalt take away from the midst of thee the yoke, the putting forth of the finger, and speaking vanity;

World English Bible
58:9 Then shall you call, and Yahweh will answer; you shall cry, and he will say, Here I am. If you take away from the midst of you the yoke, the putting forth of the finger, and speaking wickedly;

Young's Literal Translation
58:9 Then thou callest, and Jehovah answereth, Thou criest, and He saith, `Behold Me.` If thou turn aside from thy midst the yoke, The sending forth of the finger, And the speaking of vanity,

10

Modern Hebrew
ותפק לרעב נפשך
ונפש נענה תשביע
וזרח בחשך אורך
ואפלתך כצהרים׃

Paleo-Hebrew (Before 585 B.C.)
58:10

.

Hebrew Transliterated
58:10 VThPhQ LUr'yB NPhShK VNPhSh N'yNH ThShBY'y VZUrCh BChShK 'aVUrK V'aPhLThK KTShHUrYM.

Latin Vulgate
58:10 cum effuderis esurienti animam tuam et animam adflictam repleveris orietur in tenebris lux tua et tenebrae tuae erunt sicut meridies

King James Version
58:10 And if thou draw out thy soul to the hungry, and satisfy the afflicted soul; then shall thy light rise in obscurity, and thy darkness be as the noonday:

American Standard Version
58:10 and if thou draw out thy soul to the hungry, and satisfy the afflicted soul: then shall thy light rise in darkness, and thine obscurity be as the noonday;

Bible in Basic English
58:10 And if you give your bread to those in need of it, so that the troubled one may have his desire; then you will have light in the dark, and your night will be as the full light of the sun:

Darby's English Translation
58:10 and thou proffer thy soul to the hungry, and satisfy the afflicted soul: then shall thy light rise in the darkness, and thine obscurity be as midday;

Douay Rheims Bible
58:10 When thou shalt pour out thy soul to the hungry, and shalt satisfy the afflicted soul then shall thy light rise up in darkness, and thy darkness shall be as the noonday.

Noah Webster Bible
58:10 And if thou shalt draw out thy soul to the hungry, and satisfy the afflicted soul; then shall thy light rise in obscurity, and thy darkness be as the noon day:

World English Bible
58:10 and if you draw out your soul to the hungry, and satisfy the afflicted soul: then shall your light rise in darkness, and your obscurity be as the noonday;

Young's Literal Translation
58:10 And dost bring out to the hungry thy soul, And the afflicted soul dost satisfy, Then risen in the darkness hath thy light, And thy thick darkness is as noon.

11

Modern Hebrew
ונחך יהוה תמיד
והשביע בצחצחות
נפשך ועצמתיך
יחליץ והיית כגן
רוה וכמוצא מים
אשר לא־יכזבו
מימיו׃

Paleo-Hebrew (Before 585 B.C.)
58:11

. -

Hebrew Transliterated
58:11 VNChK YHVH ThMYD VHShBY'y BTShChTShChVTh NPhShK V'yTShMThYK YChLYTSh VHYYTh KGN UrVH VKMVTSh'a MYM 'aShUr L'a-YKZBV MYMYV.

Latin Vulgate
58:11 et requiem tibi dabit Dominus semper et implebit splendoribus animam tuam et ossa tua liberabit et eris quasi hortus inriguus et sicut fons aquarum cuius non deficient aquae

King James Version
58:11 And the LORD shall guide thee continually, and satisfy thy soul in drought, and make fat thy bones: and thou shalt be like a watered garden, and like a spring of water, whose waters fail not.

American Standard Version
58:11 and Jehovah will guide thee continually, and satisfy thy soul in dry places, and make strong thy bones; and thou shalt be like a watered garden, and like a spring of water, whose waters fail not.

Bible in Basic English
58:11 And the Lord will be your guide at all times; in dry places he will give you water in full measure, and will make strong your bones; and you will be like a watered garden, and like an ever-flowing spring.

Darby's English Translation
58:11 and Jehovah will guide thee continually, and satisfy thy soul in drought, and strengthen thy bones; and thou shalt be like a watered garden, and like a water-spring, whose waters deceive not.

Douay Rheims Bible
58:11 And the Lord will give thee rest continually, and will fill thy soul with brightness, and deliver thy bones, and thou shalt be like a watered garden, and like a fountain of water whose waters shall not fail

Noah Webster Bible
58:11 And the LORD will guide thee continually, and satisfy thy soul in drouth, and make fat thy bones: and thou shalt be like a watered garden, and like a spring of water, whose waters fail not.

World English Bible
58:11 and Yahweh will guide you continually, and satisfy your soul in dry places, and make strong your bones; and you shall be like a watered garden, and like a spring of water, whose waters don`t fail.

Young's Literal Translation
58:11 And Jehovah doth lead thee continually, And hath satisfied in drought thy soul, And thy bones He armeth, And thou hast been as a watered garden, And as an outlet of waters, whose waters lie not.

12

Modern Hebrew
ובנו ממך חרבות
עולם מוסדי
דור־ודור תקומם
וקרא לך גדר פרץ
משבב נתיבות לשבת׃

Paleo-Hebrew (Before 585 B.C.)
58:12

-

.

Hebrew Transliterated
58:12 VBNV MMK ChUrBVTh 'yVLM MVSDY DVUr-VDVUr ThQVMM VQUr'a LK GDUr PhUrTSh MShBB NThYBVTh LShBTh.

Latin Vulgate
58:12 et aedificabuntur in te deserta saeculorum fundamenta generationis et generationis suscitabis et vocaberis aedificator sepium avertens semitas in quietem

King James Version
58:12 And they that shall be of thee shall build the old waste places: thou shalt raise up the foundations of many generations; and thou shalt be called, The repairer of the breach, The restorer of paths to dwell in.

American Standard Version
58:12 And they that shall be of thee shall build the old waste places; thou shalt raise up the foundations of many generations; and thou shalt be called The repairer of the breach, The restorer of paths to dwell in.

Bible in Basic English
58:12 And your sons will be building again the old waste places: you will make strong the bases of old generations: and you will be named, He who puts up the broken walls, and, He who makes ready the ways for use.

Darby's English Translation
58:12 And they that come of thee shall build the old waste places: thou shalt raise up the foundations that have remained from generation to generation; and thou shalt be called, Repairer of the breaches, restorer of frequented paths.

Douay Rheims Bible
58:12 And the places that have been desolate for ages shall be built in thee: thou shalt raise up the foundations of generation and generation: and thou shalt be called the repairer of the fences, turning the paths into rest.

Noah Webster Bible
58:12 And they that shall be of thee shall build the old waste places: thou shalt raise up the foundations of many generations; and thou shalt be called, The repairer of the breach, The restorer of paths to dwell in.

World English Bible
58:12 Those who shall be of you shall build the old waste places; you shall raise up the foundations of many generations; and you shall be called The repairer of the breach, The restorer of paths to dwell in.

Young's Literal Translation
58:12 And they have built out of thee the wastes of old, The foundations of many generations thou raisest up, And one calleth thee, `Repairer of the breach, Restorer of paths to rest in.`

13

Modern Hebrew
אם־תשיב משבת רגלך
עשות חפציך ביום
קדשי וקראת לשבת
ענג לקדוש יהוה
מכבד וכבדתו מעשות
דרכיך ממצוא חפצך
ודבר דבר׃

Paleo-Hebrew (Before 585 B.C.)
58:13
-

.

Hebrew Transliterated
58:13 'aM-ThShYB MShBTh UrGLK 'yShVTh ChPhTShYK BYVM QDShY VQUr'aTh LShBTh 'yNG LQDVSh YHVH MKBD VKBDThV M'yShVTh DUrKYK MMTShV'a ChPhTShK VDBUr DBUr.

Latin Vulgate
58:13 si averteris a sabbato pedem tuum facere voluntatem tuam in die sancto meo et vocaveris sabbatum delicatum et sanctum Domini gloriosum et glorificaveris eum dum non facis vias tuas et non invenitur voluntas tua ut loquaris sermonem

King James Version
58:13 If thou turn away thy foot from the sabbath, from doing thy pleasure on my holy day; and call the sabbath a delight, the holy of the LORD, honourable; and shalt honour him, not doing thine own ways, nor finding thine own pleasure, nor speaking thine own words:

American Standard Version
58:13 If thou turn away thy foot from the sabbath, from doing thy pleasure on my holy day; and call the sabbath a delight, and the holy of Jehovah honorable; and shalt honor it, not doing thine own ways, nor finding thine own pleasure, nor speaking thine own words:

Bible in Basic English
58:13 If you keep the Sabbath with care, not doing your business on my holy day; and if the Sabbath seems to you a delight, and the new moon of the Lord a thing to be honoured; and if you give respect to him by not doing your business, or going after your pleasure, or saying unholy words;

Darby's English Translation
58:13 If thou turn back thy foot from the sabbath, from doing thy pleasure on my holy day, and call the sabbath a delight, the holy day of Jehovah, honourable; and thou honour him, not doing thine own ways, nor finding thine own pleasure, nor speaking idle words;

Douay Rheims Bible
58:13 If thou turn away thy foot from the sabbath, from doing thy own will in my holy day, and call the sabbath delightful, and the holy of the Lord glorious, and glorify him, while thou dost not thy own ways, and thy own will is not found: to speak a word:

Noah Webster Bible
58:13 If thou shalt turn away thy foot from the sabbath, from doing thy pleasure on my holy day; and call the sabbath a delight, the holy of the LORD, honorable; and shalt honor him, not doing thy own ways, nor finding thy own pleasure, nor speaking thy own words:

World English Bible
58:13 If you turn away your foot from the Sabbath, from doing your pleasure on my holy day; and call the Sabbath a delight, and the holy of Yahweh honorable; and shall honor it, not doing your own ways, nor finding your own pleasure, nor speaking your own words:

Young's Literal Translation
58:13 If thou dost turn from the sabbath thy foot, Doing thine own pleasure on My holy day, And hast cried to the sabbath, `A delight,` To the holy of Jehovah, `Honoured,` And hast honoured it, without doing thine own ways, Without finding thine own pleasure, And speaking a word.

14

Modern Hebrew
אז תתענג על־יהוה
והרכבתיך על־במותי
ארץ והאכלתיך נחלת
יעקב אביך כי פי
יהוה דבר׃

Paleo-Hebrew (Before 585 B.C.)
58:14

-
-

.

Hebrew Transliterated
58:14 'aZ ThTh'yNG 'yL-YHVH VHUrKBThYK 'yL-BMVThY 'aUrTSh VH'aKLThYK NChLTh Y'yQB 'aBYK KY PhY YHVH DBUr.

Latin Vulgate
58:14 tunc delectaberis super Domino et sustollam te super altitudines terrae et cibabo te hereditate Iacob patris tui os enim Domini locutum est

King James Version
58:14 Then shalt thou delight thyself in the LORD; and I will cause thee to ride upon the high places of the earth, and feed thee with the heritage of Jacob thy father: for the mouth of the LORD hath spoken it.

American Standard Version
58:14 then shalt thou delight thyself in Jehovah; and I will make thee to ride upon the high places of the earth; and I will feed thee with the heritage of Jacob thy father: for the mouth of Jehovah hath spoken it.

Bible in Basic English
58:14 Then the Lord will be your delight; and I will put you on the high places of the earth; and I will give you the heritage of Jacob your father: for the mouth of the Lord has said it.

Darby's English Translation
58:14 then shalt thou delight thyself in Jehovah, and I will cause thee to ride on the high places of the earth, and feed thee with the heritage of Jacob thy father: for the mouth of Jehovah hath spoken.

Douay Rheims Bible
58:14 Then shalt thou be delighted in the Lord, and I will lift thee up above the high places of the earth, and will feed thee with the inheritance of Jacob thy father. For the mouth of the Lord hath spoken it.

Noah Webster Bible
58:14 Then shalt thou delight thyself in the LORD; and I will cause thee to ride upon the high places of the earth, and feed thee with the heritage of Jacob thy father: for the mouth of the LORD hath spoken it.

World English Bible
58:14 then shall you delight yourself in Yahweh; and I will make you to ride on the high places of the earth; and I will feed you with the heritage of Jacob your father: for the mouth of Yahweh has spoken it.

Young's Literal Translation
58:14 Then dost thou delight thyself on Jehovah, And I have caused thee to ride on high places of earth, And have caused thee to eat the inheritance of Jacob thy father, For the mouth of Jehovah hath spoken!

Isaiah 59


Isaiah Chapter 59 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 58

The Book of the Prophet Isaiah

Chapter 59

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
הן לא־קצרה
יד־יהוה מהושיע
ולא־כבדה אזנו
משמוע׃

Paleo-Hebrew (Before 585 B.C.)
59:1
-
-
-
.

Hebrew Transliterated
59:1 HN L'a-QTShUrH YD-YHVH MHVShY'y VL'a-KBDH 'aZNV MShMV'y.

Latin Vulgate
59:1 ecce non est adbreviata manus Domini ut salvare nequeat neque adgravata est auris eius ut non exaudiat

King James Version
59:1 Behold, the LORD'S hand is not shortened, that it cannot save; neither his ear heavy, that it cannot hear:

American Standard Version
59:1 Behold, Jehovah`s hand is not shortened, that it cannot save; neither his ear heavy, that it cannot hear:

Bible in Basic English
59:1 Truly, the Lord's hand has not become short, so that he is unable to give salvation; and his ear is not shut from hearing:

Darby's English Translation
59:1 Behold, Jehovah`s hand is not shortened that it cannot save, neither his ear heavy that it cannot hear;

Douay Rheims Bible
59:1 Behold the hand of the Lord is not shortened that it cannot save, neither is his ear heavy that it cannot hear.

Noah Webster Bible
59:1 Behold, the LORD'S hand is not shortened, that it cannot save; neither his ear heavy, that it cannot hear:

World English Bible
59:1 Behold, Yahweh`s hand is not shortened, that it can`t save; neither his ear heavy, that it can`t hear:

Young's Literal Translation
59:1 Lo, the hand of Jehovah Hath not been shortened from saving, Nor heavy his ear from hearing.

2

Modern Hebrew
כי אם־עונתיכם היו
מבדלים בינכם לבין
אלהיכם וחטאותיכם
הסתירו פנים מכם
משמוע׃

Paleo-Hebrew (Before 585 B.C.)
59:2
-

.

Hebrew Transliterated
59:2 KY 'aM-'yVNThYKM HYV MBDLYM BYNKM LBYN 'aLHYKM VChT'aVThYKM HSThYUrV PhNYM MKM MShMV'y.

Latin Vulgate
59:2 sed iniquitates vestrae diviserunt inter vos et Deum vestrum et peccata vestra absconderunt faciem eius a vobis ne exaudiret

King James Version
59:2 But your iniquities have separated between you and your God, and your sins have hid his face from you, that he will not hear.

American Standard Version
59:2 but your iniquities have separated between you and your God, and your sins have hid his face from you, so that he will not hear.

Bible in Basic English
59:2 But your sins have come between you and your God, and by your evil doings his face has been veiled from you, so that he will give you no answer.

Darby's English Translation
59:2 but your iniquities have separated between you and your God, and your sins have hid his face from you, that he doth not hear.

Douay Rheims Bible
59:2 But your iniquities have divided between you and your God, and your sins have hid his face from you that he should not hear.

Noah Webster Bible
59:2 But your iniquities have separated between you and your God, and your sins have hid his face from you, that he will not hear.

World English Bible
59:2 but your iniquities have separated between you and your God, and your sins have hidden his face from you, so that he will not hear.

Young's Literal Translation
59:2 But your iniquities have been separating Between you and your God, And your sins have hidden The Presence from you -- from hearing.

3

Modern Hebrew
כי כפיכם נגאלו
בדם ואצבעותיכם
בעון שפתותיכם
דברו־שקר לשונכם
עולה תהגה׃

Paleo-Hebrew (Before 585 B.C.)
59:3

-

.

Hebrew Transliterated
59:3 KY KPhYKM NG'aLV BDM V'aTShB'yVThYKM B'yVN ShPhThVThYKM DBUrV-ShQUr LShVNKM 'yVLH ThHGH.

Latin Vulgate
59:3 manus enim vestrae pollutae sunt sanguine et digiti vestri iniquitate labia vestra locuta sunt mendacium et lingua vestra iniquitatem fatur

King James Version
59:3 For your hands are defiled with blood, and your fingers with iniquity; your lips have spoken lies, your tongue hath muttered perverseness.

American Standard Version
59:3 For your hands are defiled with blood, and your fingers with iniquity; your lips have spoken lies, your tongue muttereth wickedness.

Bible in Basic English
59:3 For your hands are unclean with blood, and your fingers with sin; your lips have said false things, and your tongue gives out deceit.

Darby's English Translation
59:3 For your hands are stained with blood, and your fingers with iniquity; your lips speak lies, your tongue muttereth unrighteousness:

Douay Rheims Bible
59:3 For your hands are defiled with blood, and your fingers with iniquity: your lips have spoken lies, and your tongue uttereth iniquity.

Noah Webster Bible
59:3 For your hands are defiled with blood, and your fingers with iniquity; your lips have spoken lies, your tongue hath uttered perverseness.

World English Bible
59:3 For your hands are defiled with blood, and your fingers with iniquity; your lips have spoken lies, your tongue mutters wickedness.

Young's Literal Translation
59:3 For your hands have been polluted with blood, And your fingers with iniquity, Your lips have spoken falsehood, Your tongue perverseness doth mutter.

4

Modern Hebrew
אין־קרא בצדק ואין
נשפט באמונה בטוח
על־תהו ודבר־שוא
הרו עמל והוליד
און׃

Paleo-Hebrew (Before 585 B.C.)
59:4
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
59:4 'aYN-QUr'a BTShDQ V'aYN NShPhT B'aMVNH BTVCh 'yL-ThHV VDBUr-ShV'a HUrV 'yML VHVLYD 'aVN.

Latin Vulgate
59:4 non est qui invocet iustitiam neque est qui iudicet vere sed confidunt in nihili et loquuntur vanitates conceperunt laborem et pepererunt iniquitatem

King James Version
59:4 None calleth for justice, nor any pleadeth for truth: they trust in vanity, and speak lies; they conceive mischief, and bring forth iniquity.

American Standard Version
59:4 None sueth in righteousness, and none pleadeth in truth: they trust in vanity, and speak lies; they conceive mischief, and bring forth iniquity.

Bible in Basic English
59:4 No one puts forward an upright cause, or gives a true decision: their hope is in deceit, and their words are false; they are with child with sin, and give birth to evil.

Darby's English Translation
59:4 none calleth for justice, none pleadeth in truthfulness. They trust in vanity, and speak falsehood; they conceive mischief, and bring forth iniquity.

Douay Rheims Bible
59:4 There is none that calleth upon justice, neither is there any one that judgeth truly: but they trust in a mere nothing, and speak vanities: they have conceived labour, and brought forth iniquity.

Noah Webster Bible
59:4 None calleth for justice, nor any pleadeth for truth: they trust in vanity, and speak lies; they conceive mischief, and bring forth iniquity.

World English Bible
59:4 None sues in righteousness, and none pleads in truth: they trust in vanity, and speak lies; they conceive mischief, and bring forth iniquity.

Young's Literal Translation
59:4 There is none calling in righteousness, And there is none pleading in faithfulness, Trusting on emptiness, and speaking falsehood, Conceiving perverseness, and bearing iniquity.

5

Modern Hebrew
ביצי צפעוני בקעו
וקורי עכביש יארגו
האכל מביציהם ימות
והזורה תבקע אפעה׃

Paleo-Hebrew (Before 585 B.C.)
59:5

.

Hebrew Transliterated
59:5 BYTShY TShPh'yVNY BQ'yV VQVUrY 'yKBYSh Y'aUrGV H'aKL MBYTShYHM YMVTh VHZVUrH ThBQ'y 'aPh'yH.

Latin Vulgate
59:5 ova aspidum ruperunt et telas araneae texuerunt qui comederit de ovis eorum morietur et quod confotum est erumpet in regulum

King James Version
59:5 They hatch cockatrice' eggs, and weave the spider's web: he that eateth of their eggs dieth, and that which is crushed breaketh out into a viper.

American Standard Version
59:5 They hatch adders` eggs, and weave the spider`s web: he that eateth of their eggs dieth; and that which is crushed breaketh out into a viper.

Bible in Basic English
59:5 They give birth to snake's eggs, and make spider's threads: whoever takes their eggs for food comes to his death, and the egg which is crushed becomes a poison-snake.

Darby's English Translation
59:5 They hatch serpents` eggs, and weave the spider`s web: he that eateth of their eggs dieth, and that which is crushed breaketh out into a viper.

Douay Rheims Bible
59:5 They have broken the eggs of asps, and have woven the webs of spiders: he that shall eat of their eggs, shall die: and that which is brought out, shall be hatched into a basilisk.

Noah Webster Bible
59:5 They hatch cockatrice eggs, and weave the spider's web: he that eateth of their eggs dieth, and that which is crushed breaketh out into a viper.

World English Bible
59:5 They hatch adders` eggs, and weave the spider`s web: he who eats of their eggs dies; and that which is crushed breaks out into a viper.

Young's Literal Translation
59:5 Eggs of a viper they have hatched, And webs of a spider they weave, Whoso is eating their eggs doth die, And the crushed hatcheth a viper.

6

Modern Hebrew
קוריהם לא־יהיו
לבגד ולא יתכסו
במעשיהם מעשיהם
מעשי־און ופעל חמס
בכפיהם׃

Paleo-Hebrew (Before 585 B.C.)
59:6
-

-

.

Hebrew Transliterated
59:6 QVUrYHM L'a-YHYV LBGD VL'a YThKSV BM'yShYHM M'yShYHM M'yShY-'aVN VPh'yL ChMS BKPhYHM.

Latin Vulgate
59:6 telae eorum non erunt in vestimentum neque operientur operibus suis opera eorum opera inutilia et opus iniquitatis in manibus eorum

King James Version
59:6 Their webs shall not become garments, neither shall they cover themselves with their works: their works are works of iniquity, and the act of violence is in their hands.

American Standard Version
59:6 Their webs shall not become garments, neither shall they cover themselves with their works: their works are works of iniquity, and the act of violence is in their hands.

Bible in Basic English
59:6 Their twisted threads will not make clothing, and their works will give them nothing for covering themselves: their works are works of sin, and violent acts are in their hands.

Darby's English Translation
59:6 Their webs shall not become garments, neither shall they cover themselves with their works; their works are works of iniquity, and the act of violence is in their hands.

Douay Rheims Bible
59:6 Their webs shall not be for clothing, neither shall they cover themselves with their works: their works are unprofitable works, and the work of iniquity is in their hands.

Noah Webster Bible
59:6 Their webs shall not become garments, neither shall they cover themselves with their works: their works are works of iniquity, and the act of violence is in their hands.

World English Bible
59:6 Their webs shall not become garments, neither shall they cover themselves with their works: their works are works of iniquity, and the act of violence is in their hands.

Young's Literal Translation
59:6 Their webs become not a garment, Nor do they cover themselves with their works, Their works are works of iniquity, And a deed of violence is in their hands.

7

Modern Hebrew
רגליהם לרע ירצו
וימהרו לשפך דם
נקי מחשבותיהם
מחשבות און שד
ושבר במסלותם׃

Paleo-Hebrew (Before 585 B.C.)
59:7

.

Hebrew Transliterated
59:7 UrGLYHM LUr'y YUrTShV VYMHUrV LShPhK DM NQY MChShBVThYHM MChShBVTh 'aVN ShD VShBUr BMSLVThM.

Latin Vulgate
59:7 pedes eorum ad malum currunt et festinant ut effundant sanguinem innocentem cogitationes eorum cogitationes inutiles vastitas et contritio in viis eorum

King James Version
59:7 Their feet run to evil, and they make haste to shed innocent blood: their thoughts are thoughts of iniquity; wasting and destruction are in their paths.

American Standard Version
59:7 Their feet run to evil, and they make haste to shed innocent blood: their thoughts are thoughts of iniquity; desolation and destruction are in their paths.

Bible in Basic English
59:7 Their feet go quickly to evil, and they take delight in the death of the upright; their thoughts are thoughts of sin; wasting and destruction are in their ways.

Darby's English Translation
59:7 Their feet run to evil, and they make haste to shed innocent blood; their thoughts are thoughts of iniquity; wasting and destruction are in their paths;

Douay Rheims Bible
59:7 Their feet run to evil, and make haste to shed innocent blood: their thoughts are unprofitable thoughts: wasting and destruction are in their ways.

Noah Webster Bible
59:7 Their feet run to evil, and they make haste to shed innocent blood: their thoughts are thoughts of iniquity; wasting and destruction are in their paths.

World English Bible
59:7 Their feet run to evil, and they make haste to shed innocent blood: their thoughts are thoughts of iniquity; desolation and destruction are in their paths.

Young's Literal Translation
59:7 Their feet to evil do run, And they haste to shed innocent blood, Their thoughts are thoughts of iniquity, Spoiling and destruction are in their highways.

8

Modern Hebrew
דרך שלום לא ידעו
ואין משפט
במעגלותם
נתיבותיהם עקשו
להם כל דרך בה לא
ידע שלום׃

Paleo-Hebrew (Before 585 B.C.)
59:8

.

Hebrew Transliterated
59:8 DUrK ShLVM L'a YD'yV V'aYN MShPhT BM'yGLVThM NThYBVThYHM 'yQShV LHM KL DUrK BH L'a YD'y ShLVM.

Latin Vulgate
59:8 viam pacis nescierunt et non est iudicium in gressibus eorum semitae eorum incurvatae sunt eis omnis qui calcat in ea ignorat pacem

King James Version
59:8 The way of peace they know not; and there is no judgment in their goings: they have made them crooked paths: whosoever goeth therein shall not know peace.

American Standard Version
59:8 The way of peace they know not; and there is no justice in their goings: they have made them crooked paths; whosoever goeth therein doth not know peace.

Bible in Basic English
59:8 They have no knowledge of the way of peace, and there is no sense of what is right in their behaviour: they have made for themselves ways which are not straight; whoever goes in them has no knowledge of peace.

Darby's English Translation
59:8 the way of peace they know not, and there is no judgment in their goings; they have made their paths crooked: whoso goeth therein knoweth not peace.

Douay Rheims Bible
59:8 They have not known the way of peace, and there is no judgment in their steps: their paths are become crooked to them, every one that treadeth in them, knoweth no peace.

Noah Webster Bible
59:8 The way of peace they know not; and there is no judgment in their goings: they have made them crooked paths: whoever goeth therein shall not know peace.

World English Bible
59:8 The way of peace they don`t know; and there is no justice in their goings: they have made them crooked paths; whoever goes therein does not know peace.

Young's Literal Translation
59:8 A way of peace they have not known, And there is no judgment in their paths, Their paths they have made perverse for themselves, No treader in it hath known peace.

9

Modern Hebrew
על־כן רחק משפט
ממנו ולא תשיגנו
צדקה נקוה לאור
והנה־חשך לנגהות
באפלות נהלך׃

Paleo-Hebrew (Before 585 B.C.)
59:9
-

-

.

Hebrew Transliterated
59:9 'yL-KN UrChQ MShPhT MMNV VL'a ThShYGNV TShDQH NQVH L'aVUr VHNH-ChShK LNGHVTh B'aPhLVTh NHLK.

Latin Vulgate
59:9 propter hoc elongatum est iudicium a nobis et non adprehendet nos iustitia expectavimus lucem et ecce tenebrae splendorem et in tenebris ambulavimus

King James Version
59:9 Therefore is judgment far from us, neither doth justice overtake us: we wait for light, but behold obscurity; for brightness, but we walk in darkness.

American Standard Version
59:9 Therefore is justice far from us, neither doth righteousness overtake us: we look for light, but, behold, darkness; for brightness, but we walk in obscurity.

Bible in Basic English
59:9 For this cause our right is far from us, and righteousness does not overtake us: we are looking for light, but there is only the dark; for the shining of the sun, but our way is in the night.

Darby's English Translation
59:9 Therefore is justice far from us, and righteousness overtaketh us not: we wait for light, and behold darkness; for brightness, but we walk in obscurity.

Douay Rheims Bible
59:9 Therefore is judgment far from us, and justice shall not overtake us. We looked for light, and behold darkness: brightness, and we have walked in the dark.

Noah Webster Bible
59:9 Therefore is judgment far from us, neither doth justice overtake us: we wait for light, but behold obscurity; for brightness, but we walk in darkness.

World English Bible
59:9 Therefore is justice far from us, neither does righteousness overtake us: we look for light, but, behold, darkness; for brightness, but we walk in obscurity.

Young's Literal Translation
59:9 Therefore hath judgment been far from us, And righteousness reacheth us not, We wait for light, and lo, darkness, For brightness -- in thick darkness we go,

10

Modern Hebrew
נגששה כעורים קיר
וכאין עינים נגששה
כשלנו בצהרים כנשף
באשמנים כמתים׃

Paleo-Hebrew (Before 585 B.C.)
59:10

.

Hebrew Transliterated
59:10 NGShShH K'yVUrYM QYUr VK'aYN 'yYNYM NGShShH KShLNV BTShHUrYM KNShPh B'aShMNYM KMThYM.

Latin Vulgate
59:10 palpavimus sicut caeci parietem et quasi absque oculis adtrectavimus inpegimus meridie quasi in tenebris in caligosis quasi mortui

King James Version
59:10 We grope for the wall like the blind, and we grope as if we had no eyes: we stumble at noonday as in the night; we are in desolate places as dead men.

American Standard Version
59:10 We grope for the wall like the blind; yea, we grope as they that have no eyes: we stumble at noonday as in the twilight; among them that are lusty we are as dead men.

Bible in Basic English
59:10 We go on our way, like blind men feeling for the wall, even like those who have no eyes: we are running against things in daylight as if it was evening; our place is in the dark like dead men.

Darby's English Translation
59:10 We grope for the wall like the blind, and we grope as if we had no eyes: we stumble at midday as in the twilight; amongst the flourishing we are as the dead.

Douay Rheims Bible
59:10 We have groped for the wall, and like the blind we have groped as if we had no eyes: we have stumbled at noonday as in darkness, we are in dark places as dead men.

Noah Webster Bible
59:10 We grope for the wall like the blind, and we grope as if we had no eyes: we stumble at noon day as in the night; we are in desolate places as dead men.

World English Bible
59:10 We grope for the wall like the blind; yes, we grope as those who have no eyes: we stumble at noonday as in the twilight; among those who are lusty we are as dead men.

Young's Literal Translation
59:10 We feel like the blind for the wall, Yea, as without eyes we feel, We have stumbled at noon as at twilight, In desolate places as the dead.

11

Modern Hebrew
נהמה כדבים כלנו
וכיונים הגה נהגה
נקוה למשפט ואין
לישועה רחקה ממנו׃

Paleo-Hebrew (Before 585 B.C.)
59:11

.

Hebrew Transliterated
59:11 NHMH KDBYM KLNV VKYVNYM HGH NHGH NQVH LMShPhT V'aYN LYShV'yH UrChQH MMNV.

Latin Vulgate
59:11 rugiemus quasi ursi omnes et quasi columbae meditantes gememus expectavimus iudicium et non est salutem et elongata est a nobis

King James Version
59:11 We roar all like bears, and mourn sore like doves: we look for judgment, but there is none; for salvation, but it is far off from us.

American Standard Version
59:11 We roar all like bears, and moan sore like doves: we look for justice, but there is none; for salvation, but it is far off from us.

Bible in Basic English
59:11 We make noises of grief, like bears, and sad sounds like doves: we are looking for our right, but it is not there; for salvation, but it is far from us.

Darby's English Translation
59:11 We roar all like bears, and mourn grievously like doves: we look for judgment, and there is none; for salvation, but it is far from us.

Douay Rheims Bible
59:11 We shall roar all of us like bears, and shall lament as mournful doves. We have looked for judgment, and there is none: for salvation, and it is far from us.

Noah Webster Bible
59:11 We all roar like bears, and mourn bitterly like doves: we look for judgment, but there is none; for salvation, but it is far from us.

World English Bible
59:11 We roar all like bears, and moan sore like doves: we look for justice, but there is none; for salvation, but it is far off from us.

Young's Literal Translation
59:11 We make a noise as bears -- all of us, And as doves we coo sorely; We wait for judgment, and there is none, For salvation -- it hath been far from us.

12

Modern Hebrew
כי־רבו פשעינו
נגדך וחטאותינו
ענתה בנו
כי־פשעינו אתנו
ועונתינו ידענום׃

Paleo-Hebrew (Before 585 B.C.)
59:12
-

-
.

Hebrew Transliterated
59:12 KY-UrBV PhSh'yYNV NGDK VChT'aVThYNV 'yNThH BNV KY-PhSh'yYNV 'aThNV V'yVNThYNV YD'yNVM.

Latin Vulgate
59:12 multiplicatae sunt enim iniquitates nostrae coram te et peccata nostra responderunt nobis quia scelera nostra nobiscum et iniquitates nostras cognovimus

King James Version
59:12 For our transgressions are multiplied before thee, and our sins testify against us: for our transgressions are with us; and as for our iniquities, we know them;

American Standard Version
59:12 For our transgressions are multiplied before thee, and our sins testify against us; for our transgressions are with us, and as for our iniquities, we know them:

Bible in Basic English
59:12 For our evil doings are increased before you, and our sins give witness against us: for our evil doings are with us, and we have knowledge of our sins:

Darby's English Translation
59:12 For our transgressions are multiplied before thee, and our sins testify against us; for our transgressions are with us; and our iniquities, we know them:

Douay Rheims Bible
59:12 For our iniquities are multiplied before thee, and our sins have testified against us: for our wicked doings are with us, and we have known our iniquities:

Noah Webster Bible
59:12 For our transgressions are multiplied before thee, and our sins testify against us: for our transgressions are with us; and as for our iniquities, we know them;

World English Bible
59:12 For our transgressions are multiplied before you, and our sins testify against us; for our transgressions are with us, and as for our iniquities, we know them:

Young's Literal Translation
59:12 For our transgressions have been multiplied before Thee, And our sins have testified against us, For our transgressions are with us, And our iniquities -- we have known them.

13

Modern Hebrew
פשע וכחש ביהוה
ונסוג מאחר אלהינו
דבר־עשק וסרה הרו
והגו מלב
דברי־שקר׃

Paleo-Hebrew (Before 585 B.C.)
59:13

-

. -

Hebrew Transliterated
59:13 PhSh'y VKChSh BYHVH VNSVG M'aChUr 'aLHYNV DBUr-'yShQ VSUrH HUrV VHGV MLB DBUrY-ShQUr.

Latin Vulgate
59:13 peccare et mentiri contra Dominum et aversi sumus ne iremus post tergum Dei nostri ut loqueremur calumniam et transgressionem concepimus et locuti sumus de corde verba mendacii

King James Version
59:13 In transgressing and lying against the LORD, and departing away from our God, speaking oppression and revolt, conceiving and uttering from the heart words of falsehood.

American Standard Version
59:13 transgressing and denying Jehovah, and turning away from following our God, speaking oppression and revolt, conceiving and uttering from the heart words of falsehood.

Bible in Basic English
59:13 We have gone against the Lord, and been false to him, turning away from our God, our words have been uncontrolled, and in our hearts are thoughts of deceit.

Darby's English Translation
59:13 in transgressing and lying against Jehovah, and departing away from our God, speaking oppression and revolt, conceiving and uttering from the heart words of falsehood.

Douay Rheims Bible
59:13 In sinning and lying against the Lord: and we have turned away so that we went not after our God, but spoke calumny and transgression : we have conceived, and uttered from the heart, words of falsehood.

Noah Webster Bible
59:13 In transgressing and lying against the LORD, and departing away from our God, speaking oppression and revolt, conceiving and uttering from the heart words of falsehood.

World English Bible
59:13 transgressing and denying Yahweh, and turning away from following our God, speaking oppression and revolt, conceiving and uttering from the heart words of falsehood.

Young's Literal Translation
59:13 Transgressing, and lying against Jehovah, And removing from after our God, Speaking oppression and apostacy, Conceiving and uttering from the heart Words of falsehood.

14

Modern Hebrew
והסג אחור משפט
וצדקה מרחוק תעמד
כי־כשלה ברחוב אמת
ונכחה לא־ תוכל
לבוא׃

Paleo-Hebrew (Before 585 B.C.)
59:14

-

-
.

Hebrew Transliterated
59:14 VHSG 'aChVUr MShPhT VTShDQH MUrChVQ Th'yMD KY-KShLH BUrChVB 'aMTh VNKChH L'a- ThVKL LBV'a.

Latin Vulgate
59:14 et conversum est retrorsum iudicium et iustitia longe stetit quia corruit in platea veritas et aequitas non potuit ingredi

King James Version
59:14 And judgment is turned away backward, and justice standeth afar off: for truth is fallen in the street, and equity cannot enter.

American Standard Version
59:14 And justice is turned away backward, and righteousness standeth afar off; for truth is fallen in the street, and uprightness cannot enter.

Bible in Basic English
59:14 And the right is turned back, and righteousness is far away: for good faith is not to be seen in the public places, and upright behaviour may not come into the town.

Darby's English Translation
59:14 And judgment is turned away backward, and righteousness standeth afar off; for truth stumbleth in the street, and uprightness cannot enter.

Douay Rheims Bible
59:14 And judgment is turned away backward, and justice hath stood far off: because truth bath fallen down in the street, and equity could not come in.

Noah Webster Bible
59:14 And judgment is turned away backward, and justice standeth afar off: for truth is fallen in the street, and equity cannot enter.

World English Bible
59:14 Justice is turned away backward, and righteousness stands afar off; for truth is fallen in the street, and uprightness can`t enter.

Young's Literal Translation
59:14 And removed backward is judgment, And righteousness afar off standeth, For truth hath been feeble in the street, And straightforwardness is not able to enter,

15

Modern Hebrew
ותהי האמת נעדרת
וסר מרע משתולל
וירא יהוה וירע
בעיניו כי־אין
משפט׃

Paleo-Hebrew (Before 585 B.C.)
59:15

. -

Hebrew Transliterated
59:15 VThHY H'aMTh N'yDUrTh VSUr MUr'y MShThVLL VYUr'a YHVH VYUr'y B'yYNYV KY-'aYN MShPhT.

Latin Vulgate
59:15 et facta est veritas in oblivione et qui recessit a malo praedae patuit et vidit Dominus et malum apparuit in oculis eius quia non est iudicium

King James Version
59:15 Yea, truth faileth; and he that departeth from evil maketh himself a prey: and the LORD saw it, and it displeased him that there was no judgment.

American Standard Version
59:15 Yea, truth is lacking; and he that departeth from evil maketh himself a prey. And Jehovah saw it, and it displeased him that there was no justice.

Bible in Basic English
59:15 Yes, faith is gone; and he whose heart is turned from evil comes into the power of the cruel: and the Lord saw it, and he was angry that there was no one to take up their cause.

Darby's English Translation
59:15 And truth faileth; and he that departeth from evil maketh himself a prey. And Jehovah saw it, and it was evil in his sight that there was no judgment.

Douay Rheims Bible
59:15 And truth hath been forgotten: and he that departed from evil, lay open to be a prey: and the Lord saw, and it appeared evil in his eyes, because there is no judgment.

Noah Webster Bible
59:15 Yes, truth faileth; and he that departeth from evil maketh himself a prey: and the LORD saw it, and it displeased him that there was no judgment.

World English Bible
59:15 Yes, truth is lacking; and he who departs from evil makes himself a prey. Yahweh saw it, and it displeased him who there was no justice.

Young's Literal Translation
59:15 And the truth is lacking, And whoso is turning aside from evil, Is making himself a spoil. And Jehovah seeth, and it is evil in His eyes, That there is no judgment.

16

Modern Hebrew
וירא כי־אין איש
וישתומם כי אין
מפגיע ותושע לו
זרעו וצדקתו היא
סמכתהו׃

Paleo-Hebrew (Before 585 B.C.)
59:16
-

.

Hebrew Transliterated
59:16 VYUr'a KY-'aYN 'aYSh VYShThVMM KY 'aYN MPhGY'y VThVSh'y LV ZUr'yV VTShDQThV HY'a SMKThHV.

Latin Vulgate
59:16 et vidit quia non est vir et aporiatus est quia non est qui occurrat et salvavit sibi brachium suum et iustitia eius ipsa confirmavit eum

King James Version
59:16 And he saw that there was no man, and wondered that there was no intercessor: therefore his arm brought salvation unto him; and his righteousness, it sustained him.

American Standard Version
59:16 And he saw that there was no man, and wondered that there was no intercessor: therefore his own arm brought salvation unto him; and his righteousness, it upheld him.

Bible in Basic English
59:16 And he saw that there was no man, and was surprised that there was no one to take up their cause: so his arm gave salvation, and he made righteousness his support.

Darby's English Translation
59:16 And he saw that there was no man, and he wondered that there was no intercessor; and his arm brought him salvation, and his righteousness, it sustained him.

Douay Rheims Bible
59:16 And he saw that there is not a man: and he stood astonished, because there is none to oppose himself: and his own arm brought salvation to him, and his own justice supported him.

Noah Webster Bible
59:16 And he saw that there was no man, and wondered that there was no intercessor: therefore his arm brought salvation to him; and his righteousness, it sustained him.

World English Bible
59:16 He saw that there was no man, and wondered that there was no intercessor: therefore his own arm brought salvation to him; and his righteousness, it upheld him.

Young's Literal Translation
59:16 And He seeth that there is no man, And is astonished that there is no intercessor, And His own arm giveth salvation to Him, And His righteousness -- it sustained Him.

17

Modern Hebrew
וילבש צדקה כשרין
וכובע ישועה בראשו
וילבש בגדי נקם
תלבשת ויעט כמעיל
קנאה׃

Paleo-Hebrew (Before 585 B.C.)
59:17

.

Hebrew Transliterated
59:17 VYLBSh TShDQH KShUrYN VKVB'y YShV'yH BUr'aShV VYLBSh BGDY NQM ThLBShTh VY'yT KM'yYL QN'aH.

Latin Vulgate
59:17 indutus est iustitia ut lorica et galea salutis in capite eius indutus est vestimentis ultionis et opertus est quasi pallio zeli

King James Version
59:17 For he put on righteousness as a breastplate, and an helmet of salvation upon his head; and he put on the garments of vengeance for clothing, and was clad with zeal as a cloke.

American Standard Version
59:17 And he put on righteousness as a breastplate, and a helmet of salvation upon his head; and he put on garments of vengeance for clothing, and was clad with zeal as a mantle.

Bible in Basic English
59:17 Yes, he put on righteousness as a breastplate, and salvation as a head-dress; and he put on punishment as clothing, and wrath as a robe.

Darby's English Translation
59:17 And he put on righteousness as a breastplate, and a helmet of salvation upon his head; and he put on garments of vengeance for clothing, and was clad with zeal as a cloak.

Douay Rheims Bible
59:17 He put on justice as a breastplate, and a helmet of salvation upon his head: he put on the garments of vengeance, and was clad with zeal as with a cloak.

Noah Webster Bible
59:17 For he put on righteousness as a breast-plate, and a helmet of salvation upon his head; and he put on the garments of vengeance for clothing, and was clad with zeal as a cloke.

World English Bible
59:17 He put on righteousness as a breastplate, and a helmet of salvation on his head; and he put on garments of vengeance for clothing, and was clad with zeal as a mantle.

Young's Literal Translation
59:17 And He putteth on righteousness as a breastplate, And an helmet of salvation on His head, And He putteth on garments of vengeance for clothing, And is covered, as with an upper-robe, with zeal.

18

Modern Hebrew
כעל גמלות כעל
ישלם חמה לצריו
גמול לאיביו לאיים
גמול ישלם׃

Paleo-Hebrew (Before 585 B.C.)
59:18

.

Hebrew Transliterated
59:18 K'yL GMLVTh K'yL YShLM ChMH LTShUrYV GMVL L'aYBYV L'aYYM GMVL YShLM.

Latin Vulgate
59:18 sicut ad vindictam quasi ad retributionem indignationis hostibus suis et vicissitudinem inimicis suis insulis vicem reddet

King James Version
59:18 According to their deeds, accordingly he will repay, fury to his adversaries, recompence to his enemies; to the islands he will repay recompence.

American Standard Version
59:18 According to their deeds, accordingly he will repay, wrath to his adversaries, recompense to his enemies; to the islands he will repay recompense.

Bible in Basic English
59:18 He will give them the right reward of their doings, wrath to his attackers, punishment to his haters, and even on the sea-lands he will send punishment.

Darby's English Translation
59:18 According to deeds, so will he repay: fury to his adversaries, recompence to his enemies; to the islands he will repay recompence.

Douay Rheims Bible
59:18 As unto revenge, as it were to repay wrath to his adversaries, and a reward to his enemies: he will repay the like to the islands.

Noah Webster Bible
59:18 According to their deeds, accordingly he will repay, fury to his adversaries, recompense to his enemies; to the isles he will repay recompense.

World English Bible
59:18 According to their deeds, accordingly he will repay, wrath to his adversaries, recompense to his enemies; to the islands he will repay recompense.

Young's Literal Translation
59:18 According to deeds -- so He repayeth. Fury to His adversaries, their deed to His enemies, To the isles their deed He repayeth.

19

Modern Hebrew
וייראו ממערב
את־שם יהוה
וממזרח־שמש
את־כבודו כי־יבוא
כנהר צר רוח יהוה
נססה בו׃

Paleo-Hebrew (Before 585 B.C.)
59:19

-
- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
59:19 VYYUr'aV MM'yUrB 'aTh-ShM YHVH VMMZUrCh-ShMSh 'aTh-KBVDV KY-YBV'a KNHUr TShUr UrVCh YHVH NSSH BV.

Latin Vulgate
59:19 et timebunt qui ab occidente nomen Domini et qui ab ortu solis gloriam eius cum venerit quasi fluvius violentus quem spiritus Domini cogit

King James Version
59:19 So shall they fear the name of the LORD from the west, and his glory from the rising of the sun. When the enemy shall come in like a flood, the Spirit of the LORD shall lift up a standard against him.

American Standard Version
59:19 So shall they fear the name of Jehovah from the west, and his glory from the rising of the sun; for he will come as a rushing stream, which the breath of Jehovah driveth.

Bible in Basic English
59:19 So they will see the name of the Lord from the west, and his glory from the east: for he will come like a rushing stream, forced on by a wind of the Lord.

Darby's English Translation
59:19 And they shall fear the name of Jehovah from the west, and from the rising of the sun, his glory. When the adversary shall come in like a flood, the Spirit of Jehovah will lift up a banner against him.

Douay Rheims Bible
59:19 And they from the west, shall fear the name of the Lord: and they from the rising of the sun, his glory: when he shall come as a violent stream, which the spirit of the Lord driveth on:

Noah Webster Bible
59:19 So shall they fear the name of the LORD from the west, and his glory from the rising of the sun. When the enemy shall come in like a flood, the Spirit of the LORD will lift up a standard against him.

World English Bible
59:19 So shall they fear the name of Yahweh from the west, and his glory from the rising of the sun; for he will come as a rushing stream, which the breath of Yahweh drives.

Young's Literal Translation
59:19 And they fear from the west the name of Jehovah, And from the rising of the sun -- His honour, When come in as a flood doth an adversary, The Spirit of Jehovah hath raised an ensign against him.

20

Modern Hebrew
ובא לציון גואל
ולשבי פשע ביעקב
נאם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
59:20

.

Hebrew Transliterated
59:20 VB'a LTShYVN GV'aL VLShBY PhSh'y BY'yQB N'aM YHVH.

Latin Vulgate
59:20 et venerit Sion redemptor et eis qui redeunt ab iniquitate in Iacob dicit Dominus

King James Version
59:20 And the Redeemer shall come to Zion, and unto them that turn from transgression in Jacob, saith the LORD.

American Standard Version
59:20 And a Redeemer will come to Zion, and unto them that turn from transgression in Jacob, saith Jehovah.

Bible in Basic English
59:20 And as a saviour he will come to Zion, turning away sin from Jacob, says the Lord.

Darby's English Translation
59:20 And the Redeemer will come to Zion, and unto them that turn from transgression in Jacob, saith Jehovah.

Douay Rheims Bible
59:20 And there shall come a, redeemer to Sion, and to them that return from iniquity in Jacob, saith the Lord.

Noah Webster Bible
59:20 And the Redeemer will come to Zion, and to them that turn from transgression in Jacob, saith the LORD.

World English Bible
59:20 A Redeemer will come to Zion, and to those who turn from disobedience in Jacob, says Yahweh.

Young's Literal Translation
59:20 And come to Zion hath a redeemer, Even to captives of transgression in Jacob, An affirmation of Jehovah.

21

Modern Hebrew
ואני זאת בריתי
אותם אמר יהוה
רוחי אשר עליך
ודברי אשר־שמתי
בפיך לא־ימושו
מפיך ומפי זרעך
ומפי זרע זרעך אמר
יהוה מעתה ועד־
עולם׃

Paleo-Hebrew (Before 585 B.C.)
59:21

-
-

. -

Hebrew Transliterated
59:21 V'aNY Z'aTh BUrYThY 'aVThM 'aMUr YHVH UrVChY 'aShUr 'yLYK VDBUrY 'aShUr-ShMThY BPhYK L'a-YMVShV MPhYK VMPhY ZUr'yK VMPhY ZUr'y ZUr'yK 'aMUr YHVH M'yThH V'yD- 'yVLM.

Latin Vulgate
59:21 hoc foedus meum cum eis dicit Dominus spiritus meus qui est in te et verba mea quae posui in ore tuo non recedent de ore tuo et de ore seminis tui et de ore seminis seminis tui dixit Dominus amodo et usque in sempiternum

King James Version
59:21 As for me, this is my covenant with them, saith the LORD; My spirit that is upon thee, and my words which I have put in thy mouth, shall not depart out of thy mouth, nor out of the mouth of thy seed, nor out of the mouth of thy seed's seed, saith the LORD, from henceforth and for ever.

American Standard Version
59:21 And as for me, this is my covenant with them, saith Jehovah: my Spirit that is upon thee, and my words which I have put in thy mouth, shall not depart out of thy mouth, nor out of the mouth of thy seed, nor out of the mouth of thy seed`s seed, saith Jehovah, from henceforth and for ever.

Bible in Basic English
59:21 And as for me, this is my agreement with them, says the Lord: my spirit which is on you, and my words which I have put in your mouth, will not go away from your mouth, or from the mouth of your seed, or from the mouth of your seed's seed, says the Lord, from now and for ever.

Darby's English Translation
59:21 And as for me, this is my covenant with them, saith Jehovah: My spirit that is upon thee, and my words which I have put in thy mouth, shall not depart out of thy mouth, nor out of the mouth of thy seed, nor out of the mouth of thy seed`s seed, saith Jehovah, from henceforth and for ever.

Douay Rheims Bible
59:21 This is my covenant with them, saith the Lord: My spirit that is in thee, and my words that I have put in thy mouth, shall not depart out of thy mouth, nor out of the mouth of thy seed, nor out of the mouth of thy seed's seed, saith the Lord, from henceforth and for ever.

Noah Webster Bible
59:21 As for me, this is my covenant with them, saith the LORD; My spirit that is upon thee, and my words which I have put in thy mouth, shall not depart out of thy mouth, nor out of the mouth of thy seed, nor out of the mouth of thy seed's seed, saith the LORD, from henceforth and for ever.

World English Bible
59:21 As for me, this is my covenant with them, says Yahweh: my Spirit who is on you, and my words which I have put in your mouth, shall not depart out of your mouth, nor out of the mouth of your seed, nor out of the mouth of your seed`s seed, says Yahweh, from henceforth and forever.

Young's Literal Translation
59:21 And I -- this is My covenant with them, said Jehovah, My Spirit that is on thee, And My words that I have put in thy mouth, Depart not from thy mouth, And from the mouth of thy seed, And from the mouth of thy seed`s seed, said Jehovah, From henceforth unto the age!

Isaiah 60


Isaiah Chapter 60 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 59

The Book of the Prophet Isaiah

Chapter 60

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
קומי אורי כי בא
אורך וכבוד יהוה
עליך זרח׃

Paleo-Hebrew (Before 585 B.C.)
60:1

.

Hebrew Transliterated
60:1 QVMY 'aVUrY KY B'a 'aVUrK VKBVD YHVH 'yLYK ZUrCh.

Latin Vulgate
60:1 surge inluminare quia venit lumen tuum et gloria Domini super te orta est

King James Version
60:1 Arise, shine; for thy light is come, and the glory of the LORD is risen upon thee.

American Standard Version
60:1 Arise, shine; for thy light is come, and the glory of Jehovah is risen upon thee.

Bible in Basic English
60:1 Up! let your face be bright, for your light has come, and the glory of the Lord is shining on you.

Darby's English Translation
60:1 Arise, shine! for thy light is come, and the glory of Jehovah is risen upon thee.

Douay Rheims Bible
60:1 Arise, be enlightened, O Jerusalem: for thy light is come, and the glory of the Lord is risen upon thee.

Noah Webster Bible
60:1 Arise, shine; for thy light is come, and the glory of the LORD is risen upon thee.

World English Bible
60:1 Arise, shine; for your light is come, and the glory of Yahweh is risen on you.

Young's Literal Translation
60:1 Arise, be bright, for come hath thy light, And the honour of Jehovah hath risen on thee.

2

Modern Hebrew
כי־הנה החשך
יכסה־ארץ וערפל
לאמים ועליך יזרח
יהוה וכבודו עליך
יראה׃

Paleo-Hebrew (Before 585 B.C.)
60:2
-
-

.

Hebrew Transliterated
60:2 KY-HNH HChShK YKSH-'aUrTSh V'yUrPhL L'aMYM V'yLYK YZUrCh YHVH VKBVDV 'yLYK YUr'aH.

Latin Vulgate
60:2 quia ecce tenebrae operient terram et caligo populos super te autem orietur Dominus et gloria eius in te videbitur

King James Version
60:2 For, behold, the darkness shall cover the earth, and gross darkness the people: but the LORD shall arise upon thee, and his glory shall be seen upon thee.

American Standard Version
60:2 For, behold, darkness shall cover the earth, and gross darkness the peoples; but Jehovah will arise upon thee, and his glory shall be seen upon thee.

Bible in Basic English
60:2 For truly, the earth will be dark, and the peoples veiled in blackest night; but the Lord will be shining on you, and his glory will be seen among you.

Darby's English Translation
60:2 For behold, darkness shall cover the earth, and gross darkness the peoples; but Jehovah will arise upon thee, and his glory shall be seen on thee.

Douay Rheims Bible
60:2 For behold darkness shall cover the earth, and a mist the people: but the Lord shall arise upon thee, and his glory shall be seen upon thee.

Noah Webster Bible
60:2 For behold, the darkness shall cover the earth, and gross darkness the people: but the LORD will arise upon thee, and his glory will be seen upon thee.

World English Bible
60:2 For, behold, darkness shall cover the earth, and gross darkness the peoples; but Yahweh will arise on you, and his glory shall be seen on you.

Young's Literal Translation
60:2 For, lo, the darkness doth cover the earth, And thick darkness the peoples, And on thee rise doth Jehovah, And His honour on thee is seen.

3

Modern Hebrew
והלכו גוים לאורך
ומלכים לנגה זרחך׃

Paleo-Hebrew (Before 585 B.C.)
60:3

.

Hebrew Transliterated
60:3 VHLKV GVYM L'aVUrK VMLKYM LNGH ZUrChK.

Latin Vulgate
60:3 et ambulabunt gentes in lumine tuo et reges in splendore ortus tui

King James Version
60:3 And the Gentiles shall come to thy light, and kings to the brightness of thy rising.

American Standard Version
60:3 And nations shall come to thy light, and kings to the brightness of thy rising.

Bible in Basic English
60:3 And nations will come to your light, and kings to your bright dawn.

Darby's English Translation
60:3 And the nations shall walk by thy light, and kings by the brightness of thy rising.

Douay Rheims Bible
60:3 And the Gentiles shall walk in thy light, and kings in the brightness of thy rising.

Noah Webster Bible
60:3 And the Gentiles shall come to thy light, and kings to the brightness of thy rising.

World English Bible
60:3 Nations shall come to your light, and kings to the brightness of your rising.

Young's Literal Translation
60:3 And come have nations to thy light, And kings to the brightness of thy rising.

4

Modern Hebrew
שאי־סביב עיניך
וראי כלם נקבצו
באו־לך בניך מרחוק
יבאו ובנתיך על־צד
תאמנה׃

Paleo-Hebrew (Before 585 B.C.)
60:4
-

-

. -

Hebrew Transliterated
60:4 Sh'aY-SBYB 'yYNYK VUr'aY KLM NQBTShV B'aV-LK BNYK MUrChVQ YB'aV VBNThYK 'yL-TShD Th'aMNH.

Latin Vulgate
60:4 leva in circuitu oculos tuos et vide omnes isti congregati sunt venerunt tibi filii tui de longe venient et filiae tuae in latere sugent

King James Version
60:4 Lift up thine eyes round about, and see: all they gather themselves together, they come to thee: thy sons shall come from far, and thy daughters shall be nursed at thy side.

American Standard Version
60:4 Lift up thine eyes round about, and see: they all gather themselves together, they come to thee; thy sons shall come from far, and thy daughters shall be carried in the arms.

Bible in Basic English
60:4 Let your eyes be lifted up, and see: they are all coming together to you: your sons will come from far, and your daughters taken with loving care.

Darby's English Translation
60:4 Lift up thine eyes round about, and see: all they gather themselves together, they come to thee: thy sons come from afar, and thy daughters are carried upon the side.

Douay Rheims Bible
60:4 Lift up thy eyes round about, and see: all these are gathered together, they are come to thee: thy sons shah come from afar, and thy daughters shall rise up at thy side.

Noah Webster Bible
60:4 Lift up thy eyes around, and see: all they assemble themselves, they come to thee: thy sons shall come from far, and thy daughters shall be nursed at thy side.

World English Bible
60:4 Lift up your eyes round about, and see: they all gather themselves together, they come to you; your sons shall come from far, and your daughters shall be carried in the arms.

Young's Literal Translation
60:4 Lift up round about thine eyes and see, All of them have been gathered, they have come to thee, Thy sons from afar do come, And thy daughters on the side are supported.

5

Modern Hebrew
אז תראי ונהרת
ופחד ורחב לבבך
כי־יהפך עליך המון
ים חיל גוים יבאו
לך׃

Paleo-Hebrew (Before 585 B.C.)
60:5

-

.

Hebrew Transliterated
60:5 'aZ ThUr'aY VNHUrTh VPhChD VUrChB LBBK KY-YHPhK 'yLYK HMVN YM ChYL GVYM YB'aV LK.

Latin Vulgate
60:5 tunc videbis et afflues et mirabitur et dilatabitur cor tuum quando conversa fuerit ad te multitudo maris fortitudo gentium venerit tibi

King James Version
60:5 Then thou shalt see, and flow together, and thine heart shall fear, and be enlarged; because the abundance of the sea shall be converted unto thee, the forces of the Gentiles shall come unto thee.

American Standard Version
60:5 Then thou shalt see and be radiant, and thy heart shall thrill and be enlarged; because the abundance of the sea shall be turned unto thee, the wealth of the nations shall come unto thee.

Bible in Basic English
60:5 Then you will see, and be bright with joy, and your heart will be shaking with increase of delight: for the produce of the sea will be turned to you, the wealth of the nations will come to you.

Darby's English Translation
60:5 Then thou shalt see, and shalt be brightened, and thy heart shall throb, and be enlarged; for the abundance of the sea shall be turned unto thee, the wealth of the nations shall come unto thee.

Douay Rheims Bible
60:5 Then shalt thou see, and abound, and thy heart shall wonder and be enlarged, when the multitude of the sea shall be converted to thee, the. strength of the Gentiles shall come to thee.

Noah Webster Bible
60:5 Then thou shalt see, and flow together, and thy heart shall fear, and be enlarged; because the abundance of the sea shall be converted to thee, the forces of the Gentiles shall come to thee.

World English Bible
60:5 Then you shall see and be radiant, and your heart shall thrill and be enlarged; because the abundance of the sea shall be turned to you, the wealth of the nations shall come to you.

Young's Literal Translation
60:5 Then thou seest, and hast become bright, And thine heart hath been afraid and enlarged, For turn unto thee doth the multitude of the sea, The forces of nations do come to thee.

6

Modern Hebrew
שפעת גמלים תכסך
בכרי מדין ועיפה
כלם משבא יבאו זהב
ולבונה ישאו ותהלת
יהוה יבשרו׃

Paleo-Hebrew (Before 585 B.C.)
60:6

.

Hebrew Transliterated
60:6 ShPh'yTh GMLYM ThKSK BKUrY MDYN V'yYPhH KLM MShB'a YB'aV ZHB VLBVNH YSh'aV VThHLTh YHVH YBShUrV.

Latin Vulgate
60:6 inundatio camelorum operiet te dromedariae Madian et Efa omnes de Saba venient aurum et tus deferentes et laudem Domino adnuntiantes

King James Version
60:6 The multitude of camels shall cover thee, the dromedaries of Midian and Ephah; all they from Sheba shall come: they shall bring gold and incense; and they shall shew forth the praises of the LORD.

American Standard Version
60:6 The multitude of camels shall cover thee, the dromedaries of Midian and Ephah; all they from Sheba shall come; they shall bring gold and frankincense, and shall proclaim the praises of Jehovah.

Bible in Basic English
60:6 You will be full of camel-trains, even the young camels of Midian and Ephah; all from Sheba will come, with gold and spices, giving word of the great acts of the Lord.

Darby's English Translation
60:6 A multitude of camels shall cover thee, young camels of Midian and Ephah; all they from Sheba shall come: they shall bring gold and incense; and they shall publish the praises of Jehovah.

Douay Rheims Bible
60:6 The multitude of camels shall cover thee, the dromedaries of Madian and Epha: all they from Saba shall come, bringing gold and frankincense: and shewing forth praise to the Lord.

Noah Webster Bible
60:6 The multitude of camels shall cover thee, the dromedaries of Midian and Ephah; all they from Sheba shall come: they shall bring gold and incense; and they shall show forth the praises of the LORD.

World English Bible
60:6 The multitude of camels shall cover you, the dromedaries of Midian and Ephah; all they from Sheba shall come; they shall bring gold and frankincense, and shall proclaim the praises of Yahweh.

Young's Literal Translation
60:6 A company of camels covereth thee, Dromedaries of Midian and Ephah, All of them from Sheba do come, Gold and frankincense they bear, And of the praises of Jehovah they proclaim the tidings.

7

Modern Hebrew
כל־צאן קדר יקבצו
לך אילי נביות
ישרתונך יעלו
על־רצון מזבחי
ובית תפארתי אפאר׃

Paleo-Hebrew (Before 585 B.C.)
60:7
-

-

.

Hebrew Transliterated
60:7 KL-TSh'aN QDUr YQBTShV LK 'aYLY NBYVTh YShUrThVNK Y'yLV 'yL-UrTShVN MZBChY VBYTh ThPh'aUrThY 'aPh'aUr.

Latin Vulgate
60:7 omne pecus Cedar congregabitur tibi arietes Nabaioth ministrabunt tibi offerentur super placabili altari meo et domum maiestatis meae glorificabo

King James Version
60:7 All the flocks of Kedar shall be gathered together unto thee, the rams of Nebaioth shall minister unto thee: they shall come up with acceptance on mine altar, and I will glorify the house of my glory.

American Standard Version
60:7 All the flocks of Kedar shall be gathered together unto thee, the rams of Nebaioth shall minister unto thee; they shall come up with acceptance on mine altar; and I will glorify the house of my glory.

Bible in Basic English
60:7 All the flocks of Kedar will come together to you, the sheep of Nebaioth will be ready for your need; they will be pleasing offerings on my altar, and my house of prayer will be beautiful.

Darby's English Translation
60:7 All the flocks of Kedar shall be gathered unto thee, the rams of Nebaioth shall serve thee: they shall come up with acceptance on mine altar, and I will beautify the house of my magnificence.

Douay Rheims Bible
60:7 All the flocks of Cedar shall be gathered together unto thee, the rams of Nabaioth shall minister to thee: they shall be offered upon my acceptable altar, and I will glorify the house of my majesty.

Noah Webster Bible
60:7 All the flocks of Kedar shall be gathered to thee, the rams of Nebaioth shall minister to thee: they shall come up with acceptance on my altar, and I will glorify the house of my glory.

World English Bible
60:7 All the flocks of Kedar shall be gathered together to you, the rams of Nebaioth shall minister to you; they shall come up with acceptance on my altar; and I will glorify the house of my glory.

Young's Literal Translation
60:7 All the flock of Kedar are gathered to thee, The rams of Nebaioth do serve thee, They ascend for acceptance Mine altar, And the house of My beauty I beautify.

8

Modern Hebrew
מי־אלה כעב
תעופינה וכיונים
אל־ארבתיהם׃

Paleo-Hebrew (Before 585 B.C.)
60:8
-

. -

Hebrew Transliterated
60:8 MY-'aLH K'yB Th'yVPhYNH VKYVNYM 'aL-'aUrBThYHM.

Latin Vulgate
60:8 qui sunt isti qui ut nubes volant et quasi columbae ad fenestras suas

King James Version
60:8 Who are these that fly as a cloud, and as the doves to their windows?

American Standard Version
60:8 Who are these that fly as a cloud, and as the doves to their windows?

Bible in Basic English
60:8 Who are these coming like a cloud, like a flight of doves to their windows?

Darby's English Translation
60:8 Who are these that come flying as a cloud, and as doves to their dove-cotes?

Douay Rheims Bible
60:8 Who are these, that fly as clouds, and as doves to their windows?

Noah Webster Bible
60:8 Who are these that fly as a cloud, and as doves to their windows?

World English Bible
60:8 Who are these who fly as a cloud, and as the doves to their windows?

Young's Literal Translation
60:8 Who are these -- as a thick cloud they fly, And as doves unto their windows?

9

Modern Hebrew
כי־לי איים יקוו
ואניות תרשיש
בראשנה להביא בניך
מרחוק כספם וזהבם
אתם לשם יהוה
אלהיך ולקדוש
ישראל כי פארך׃

Paleo-Hebrew (Before 585 B.C.)
60:9
-

.

Hebrew Transliterated
60:9 KY-LY 'aYYM YQVV V'aNYVTh ThUrShYSh BUr'aShNH LHBY'a BNYK MUrChVQ KSPhM VZHBM 'aThM LShM YHVH 'aLHYK VLQDVSh YShUr'aL KY Ph'aUrK.

Latin Vulgate
60:9 me enim insulae expectant et naves maris in principio ut adducam filios tuos de longe argentum eorum et aurum eorum cum eis nomini Domini Dei tui et Sancto Israhel quia glorificavit te

King James Version
60:9 Surely the isles shall wait for me, and the ships of Tarshish first, to bring thy sons from far, their silver and their gold with them, unto the name of the LORD thy God, and to the Holy One of Israel, because he hath glorified thee.

American Standard Version
60:9 Surely the isles shall wait for me, and the ships of Tarshish first, to bring thy sons from far, their silver and their gold with them, for the name of Jehovah thy God, and for the Holy One of Israel, because he hath glorified thee.

Bible in Basic English
60:9 Vessels of the sea-lands are waiting for me, and the ships of Tarshish first, so that your sons may come from far, and their silver and gold with them, to the place of the name of the Lord your God, and to the Holy One of Israel, because he has made you beautiful.

Darby's English Translation
60:9 For the isles shall await me, and the ships of Tarshish first, to bring thy sons from afar, their silver and their gold with them, unto the name of Jehovah thy God, and to the Holy One of Israel, for he hath glorified thee.

Douay Rheims Bible
60:9 For, the islands wait for me, and the ships of the sea in the beginning: that I may bring thy sons from afar: their silver, and their gold with them, to the name of the Lord thy God, and to the Holy One of Israel, because he hath glorified thee.

Noah Webster Bible
60:9 Surely the isles shall wait for me, and the ships of Tarshish first, to bring thy sons from far, their silver and their gold with them, to the name of the LORD thy God, and to the Holy One of Israel, because he hath glorified thee.

World English Bible
60:9 Surely the isles shall wait for me, and the ships of Tarshish first, to bring your sons from far, their silver and their gold with them, for the name of Yahweh your God, and for the Holy One of Israel, because he has glorified you.

Young's Literal Translation
60:9 Surely for Me isles do wait, And ships of Tarshish first, To bring thy sons from afar, Their silver and their gold with them, To the name of Jehovah thy God, And to the Holy One of Israel, Because He hath beautified thee.

10

Modern Hebrew
ובנו בני־נכר
חמתיך ומלכיהם
ישרתונך כי בקצפי
הכיתיך וברצוני
רחמתיך׃

Paleo-Hebrew (Before 585 B.C.)
60:10
-

.

Hebrew Transliterated
60:10 VBNV BNY-NKUr ChMThYK VMLKYHM YShUrThVNK KY BQTShPhY HKYThYK VBUrTShVNY UrChMThYK.

Latin Vulgate
60:10 et aedificabunt filii peregrinorum muros tuos et reges eorum ministrabunt tibi in indignatione enim mea percussi te et in reconciliatione mea misertus sum tui

King James Version
60:10 And the sons of strangers shall build up thy walls, and their kings shall minister unto thee: for in my wrath I smote thee, but in my favour have I had mercy on thee.

American Standard Version
60:10 And foreigners shall build up thy walls, and their kings shall minister unto thee: for in my wrath I smote thee, but in my favor have I had mercy on thee.

Bible in Basic English
60:10 And men from strange countries will be building up your walls, and their kings will be your servants: for in my wrath I sent punishment on you, but in my grace I have had mercy on you.

Darby's English Translation
60:10 And the sons of the alien shall build up thy walls, and their kings shall minister unto thee. For in my wrath I smote thee, but in my favour have I had mercy on thee.

Douay Rheims Bible
60:10 And the children of strangers shall build up thy walls, and their kings shall minister to thee: for in my wrath have I struck thee, and in my reconciliation have I had mercy upon thee.

Noah Webster Bible
60:10 And the sons of strangers shall build up thy walls, and their kings shall minister to thee: for in my wrath I smote thee, but in my favor have I had mercy on thee.

World English Bible
60:10 Foreigners shall build up your walls, and their kings shall minister to you: for in my wrath I struck you, but in my favor have I had mercy on you.

Young's Literal Translation
60:10 And sons of a stranger have built thy walls, And their kings do serve thee, For in My wrath I have smitten thee, And in My good pleasure I have pitied thee.

11

Modern Hebrew
ופתחו שעריך תמיד
יומם ולילה לא
יסגרו להביא אליך
חיל גוים ומלכיהם
נהוגים׃

Paleo-Hebrew (Before 585 B.C.)
60:11

.

Hebrew Transliterated
60:11 VPhThChV Sh'yUrYK ThMYD YVMM VLYLH L'a YSGUrV LHBY'a 'aLYK ChYL GVYM VMLKYHM NHVGYM.

Latin Vulgate
60:11 et aperientur portae tuae iugiter die et nocte non claudentur ut adferatur ad te fortitudo gentium et reges earum adducantur

King James Version
60:11 Therefore thy gates shall be open continually; they shall not be shut day nor night; that men may bring unto thee the forces of the Gentiles, and that their kings may be brought.

American Standard Version
60:11 Thy gates also shall be open continually; they shall not be shut day nor night; that men may bring unto thee the wealth of the nations, and their kings led captive.

Bible in Basic English
60:11 Your doors will be open at all times; they will not be shut day or night; so that men may come into you with the wealth of the nations, with their kings at their head.

Darby's English Translation
60:11 And thy gates shall stand open continually: (they shall not be shut day nor night,) that the wealth of the nations may be brought unto thee, and that their kings may be led to thee.

Douay Rheims Bible
60:11 And thy gates shall be open continually: they shall not be shut day nor night, that the strength of the Gentiles may be brought to thee, and their kings may be brought.

Noah Webster Bible
60:11 Therefore thy gates shall be open continually; they shall not be shut day nor night; that men may bring to thee the forces of the Gentiles, and that their kings may be brought.

World English Bible
60:11 Your gates also shall be open continually; they shall not be shut day nor night; that men may bring to you the wealth of the nations, and their kings led captive.

Young's Literal Translation
60:11 And opened have thy gates continually, By day and by night they are not shut, To bring unto thee the force of nations, Even their kings are led.

12

Modern Hebrew
כי־הגוי והממלכה
אשר לא־יעבדוך
יאבדו והגוים חרב
יחרבו׃

Paleo-Hebrew (Before 585 B.C.)
60:12
-
-

.

Hebrew Transliterated
60:12 KY-HGVY VHMMLKH 'aShUr L'a-Y'yBDVK Y'aBDV VHGVYM ChUrB YChUrBV.

Latin Vulgate
60:12 gens enim et regnum quod non servierit tibi peribit et gentes solitudine vastabuntur

King James Version
60:12 For the nation and kingdom that will not serve thee shall perish; yea, those nations shall be utterly wasted.

American Standard Version
60:12 For that nation and kingdom that will not serve thee shall perish; yea, those nations shall be utterly wasted.

Bible in Basic English
60:12 For the nation or kingdom which will not be your servant will come to destruction; such nations will be completely waste.

Darby's English Translation
60:12 For the nation and the kingdom that will not serve thee shall perish; and those nations shall be utterly wasted.

Douay Rheims Bible
60:12 For the nation and the kingdom that will not serve thee, shall perish: and the Gentiles shall be wasted with desolation.

Noah Webster Bible
60:12 For the nation and kingdom that will not serve thee shall perish; yes, those nations shall be utterly wasted.

World English Bible
60:12 For that nation and kingdom that will not serve you shall perish; yes, those nations shall be utterly wasted.

Young's Literal Translation
60:12 For the nation and the kingdom that do not serve thee perish, Yea, the nations are utterly wasted.

13

Modern Hebrew
כבוד הלבנון אליך
יבוא ברוש תדהר
ותאשור יחדו לפאר
מקום מקדשי ומקום
רגלי אכבד׃

Paleo-Hebrew (Before 585 B.C.)
60:13

.

Hebrew Transliterated
60:13 KBVD HLBNVN 'aLYK YBV'a BUrVSh ThDHUr VTh'aShVUr YChDV LPh'aUr MQVM MQDShY VMQVM UrGLY 'aKBD.

Latin Vulgate
60:13 gloria Libani ad te veniet abies et buxus et pinus simul ad ornandum locum sanctificationis meae et locum pedum meorum glorificabo

King James Version
60:13 The glory of Lebanon shall come unto thee, the fir tree, the pine tree, and the box together, to beautify the place of my sanctuary; and I will make the place of my feet glorious.

American Standard Version
60:13 The glory of Lebanon shall come unto thee, the fir-tree, the pine, and the box-tree together, to beautify the place of my sanctuary; and I will make the place of my feet glorious.

Bible in Basic English
60:13 The glory of Lebanon will come to you, the cypress, the plane, and the sherbin-tree together, to make my holy place beautiful; and the resting-place of my feet will be full of glory.

Darby's English Translation
60:13 The glory of Lebanon shall come unto thee, the cypress, pine, and box-tree together, to beautify the place of my sanctuary; and I will make the place of my feet glorious.

Douay Rheims Bible
60:13 The glory of Libanus shall come to thee, the Ar tree, and the box tree, and the pine tree together, to beautify the place of my sanctuary: and I will glorify the place of my feet.

Noah Webster Bible
60:13 The glory of Lebanon shall come to thee, the fir-tree, the pine-tree, and the box together, to beautify the place of my sanctuary; and I will make the place of my feet glorious.

World English Bible
60:13 The glory of Lebanon shall come to you, the fir-tree, the pine, and the box-tree together, to beautify the place of my sanctuary; and I will make the place of my feet glorious.

Young's Literal Translation
60:13 The honour of Lebanon unto thee doth come, Fir, pine, and box together, To beautify the place of My sanctuary, And the place of My feet I make honourable.

14

Modern Hebrew
והלכו אליך שחוח
בני מעניך והשתחוו
על־כפות רגליך
כל־מנאציך וקראו
לך עיר יהוה ציון
קדוש ישראל׃

Paleo-Hebrew (Before 585 B.C.)
60:14

-
-

.

Hebrew Transliterated
60:14 VHLKV 'aLYK ShChVCh BNY M'yNYK VHShThChVV 'yL-KPhVTh UrGLYK KL-MN'aTShYK VQUr'aV LK 'yYUr YHVH TShYVN QDVSh YShUr'aL.

Latin Vulgate
60:14 et venient ad te curvi filii eorum qui humiliaverunt te et adorabunt vestigia pedum tuorum omnes qui detrahebant tibi et vocabunt te civitatem Domini Sion Sancti Israhel

King James Version
60:14 The sons also of them that afflicted thee shall come bending unto thee; and all they that despised thee shall bow themselves down at the soles of thy feet; and they shall call thee, The city of the LORD, The Zion of the Holy One of Israel.

American Standard Version
60:14 And the sons of them that afflicted thee shall come bending unto thee; and all they that despised thee shall bow themselves down at the soles of thy feet; and they shall call thee The city of Jehovah, The Zion of the Holy One of Israel.

Bible in Basic English
60:14 And the sons of those who were cruel to you will come before you with bent heads; and those who made sport of you will go down on their faces at your feet; and you will be named, The Town of the Lord, The Zion of the Holy One of Israel.

Darby's English Translation
60:14 And the children of them that afflicted thee shall come bending unto thee; and all they that despised thee shall bow themselves down at the soles of thy feet; and they shall call thee The city of Jehovah, the Zion of the Holy One of Israel.

Douay Rheims Bible
60:14 And the children of them that afflict thee, shall come bowing down to thee, and all that slandered thee shall worship the steps of thy feet, and shall call thee the city of the Lord, the Sion of the Holy One of Israel.

Noah Webster Bible
60:14 The sons also of them that afflicted thee shall come bending to thee; and all they that despised thee shall bow themselves down at the soles of thy feet; and they shall call thee, The city of the LORD, The Zion of the Holy One of Israel.

World English Bible
60:14 The sons of those who afflicted you shall come bending to you; and all those who despised you shall bow themselves down at the soles of your feet; and they shall call you The city of Yahweh, The Zion of the Holy One of Israel.

Young's Literal Translation
60:14 And come unto thee, bowing down, Have sons of those afflicting thee, And bowed themselves to the soles of thy feet Have all despising thee, And they have cried to thee: `City of Jehovah, Zion of the Holy One of Israel.`

15

Modern Hebrew
תחת היותך עזובה
ושנואה ואין עובר
ושמתיך לגאון עולם
משוש דור ודור׃

Paleo-Hebrew (Before 585 B.C.)
60:15

.

Hebrew Transliterated
60:15 ThChTh HYVThK 'yZVBH VShNV'aH V'aYN 'yVBUr VShMThYK LG'aVN 'yVLM MShVSh DVUr VDVUr.

Latin Vulgate
60:15 pro eo quod fuisti derelicta et odio habita et non erat qui per te transiret ponam te in superbiam saeculorum gaudium in generationem et generationem

King James Version
60:15 Whereas thou hast been forsaken and hated, so that no man went through thee, I will make thee an eternal excellency, a joy of many generations.

American Standard Version
60:15 Whereas thou hast been forsaken and hated, so that no man passed through thee, I will make thee an eternal excellency, a joy of many generations.

Bible in Basic English
60:15 And though you were turned away from, and hated, and had no helper, I will make you a pride for ever, a joy from generation to generation.

Darby's English Translation
60:15 Instead of thy being forsaken and hated, so that no one went through thee, I will make thee an eternal excellency, a joy from generation to generation.

Douay Rheims Bible
60:15 Because thou wast forsaken, and hated, and there was none that passed through thee, I will make thee to be an everlasting glory, a joy unto generation and generation:

Noah Webster Bible
60:15 Whereas thou hast been forsaken and hated, so that no man went through thee, I will make thee an eternal excellence, a joy of many generations.

World English Bible
60:15 Whereas you have been forsaken and hated, so that no man passed through you, I will make you an eternal excellency, a joy of many generations.

Young's Literal Translation
60:15 Instead of thy being forsaken and hated, And none passing through, I have made thee for an excellency age-during, A joy of generation and generation.

16

Modern Hebrew
וינקת חלב גוים
ושד מלכים תינקי
וידעת כי אני יהוה
מושיעך וגאלך אביר
יעקב׃

Paleo-Hebrew (Before 585 B.C.)
60:16

.

Hebrew Transliterated
60:16 VYNQTh ChLB GVYM VShD MLKYM ThYNQY VYD'yTh KY 'aNY YHVH MVShY'yK VG'aLK 'aBYUr Y'yQB.

Latin Vulgate
60:16 et suges lac gentium et mamilla regum lactaberis et scies quia ego Dominus salvans te et redemptor tuus Fortis Iacob

King James Version
60:16 Thou shalt also suck the milk of the Gentiles, and shalt suck the breast of kings: and thou shalt know that I the LORD am thy Saviour and thy Redeemer, the mighty One of Jacob.

American Standard Version
60:16 Thou shalt also suck the milk of the nations, and shalt suck the breast of kings; and thou shalt know that I, Jehovah, am thy Saviour, and thy Redeemer, the Mighty One of Jacob.

Bible in Basic English
60:16 And you will take the milk of the nations, flowing from the breast of kings; and you will see that I, the Lord, am your saviour, and he who takes up your cause, the Strong One of Jacob.

Darby's English Translation
60:16 And thou shalt suck the milk of the nations, and shalt suck the breast of kings; and thou shalt know that I, Jehovah, am thy Saviour and thy Redeemer, the Mighty One of Jacob.

Douay Rheims Bible
60:16 And thou shalt suck the milk of the Gentiles, and thou shalt be nursed with the breasts of kings: and thou shalt know that I am the Lord thy Saviour, and thy Redeemer, the Mighty One of Jacob.

Noah Webster Bible
60:16 Thou shalt also suck the milk of the Gentiles, and shalt suck the breast of kings: and thou shalt know that I the LORD am thy Savior and thy Redeemer, the mighty one of Jacob.

World English Bible
60:16 You shall also suck the milk of the nations, and shall suck the breast of kings; and you shall know that I, Yahweh, am your Savior, and your Redeemer, the Mighty One of Jacob.

Young's Literal Translation
60:16 And thou hast sucked the milk of nations, Yea, the breast of kings thou suckest, And thou hast known that I, Jehovah, Thy Saviour, and Thy Redeemer, Am the Mighty One of Jacob.

17

Modern Hebrew
תחת הנחשת אביא
זהב ותחת הברזל
אביא כסף ותחת
העצים נחשת ותחת
האבנים ברזל ושמתי
פקדתך שלום ונגשיך
צדקה׃

Paleo-Hebrew (Before 585 B.C.)
60:17

.

Hebrew Transliterated
60:17 ThChTh HNChShTh 'aBY'a ZHB VThChTh HBUrZL 'aBY'a KSPh VThChTh H'yTShYM NChShTh VThChTh H'aBNYM BUrZL VShMThY PhQDThK ShLVM VNGShYK TShDQH.

Latin Vulgate
60:17 pro aere adferam aurum et pro ferro adferam argentum et pro lignis aes et pro lapidibus ferrum et ponam visitationem tuam pacem et praepositos tuos iustitiam

King James Version
60:17 For brass I will bring gold, and for iron I will bring silver, and for wood brass, and for stones iron: I will also make thy officers peace, and thine exactors righteousness.

American Standard Version
60:17 For brass I will bring gold, and for iron I will bring silver, and for wood brass, and for stones iron. I will also make thy officers peace, and thine exactors righteousness.

Bible in Basic English
60:17 In place of brass, I will give gold, and for iron silver, and for wood brass, and for stones iron: and I will make Peace your judge, and Righteousness your overseer.

Darby's English Translation
60:17 For bronze I will bring gold, and for iron I will bring silver, and for wood bronze, and for stones iron; and I will make thine officers peace, and thy rulers righteousness.

Douay Rheims Bible
60:17 For brass I will bring gold, and for iron I will bring silver: and for wood brass, and for stones iron: and I will make thy visitation peace, and thy overseers justice.

Noah Webster Bible
60:17 For brass I will bring gold, and for iron I will bring silver, and for wood brass, and for stones iron: I will also make thy officers peace, and thy exactors righteousness.

World English Bible
60:17 For brass I will bring gold, and for iron I will bring silver, and for wood brass, and for stones iron. I will also make your officers peace, and righteousness your ruler.

Young's Literal Translation
60:17 Instead of the brass I bring in gold, And instead of the iron I bring in silver, And instead of the wood brass, And instead of the stone iron, And I have made thy inspection peace, And thy exactors righteousness.

18

Modern Hebrew
לא־ישמע עוד חמס
בארצך שד ושבר
בגבוליך וקראת
ישועה חומתיך
ושעריך תהלה׃

Paleo-Hebrew (Before 585 B.C.)
60:18
-

.

Hebrew Transliterated
60:18 L'a-YShM'y 'yVD ChMS B'aUrTShK ShD VShBUr BGBVLYK VQUr'aTh YShV'yH ChVMThYK VSh'yUrYK ThHLH.

Latin Vulgate
60:18 non audietur ultra iniquitas in terra tua vastitas et contritio in terminis tuis et occupabit salus muros tuos et portas tuas laudatio

King James Version
60:18 Violence shall no more be heard in thy land, wasting nor destruction within thy borders; but thou shalt call thy walls Salvation, and thy gates Praise.

American Standard Version
60:18 Violence shall no more be heard in thy land, desolation nor destruction within thy borders; but thou shalt call thy walls Salvation, and thy gates Praise.

Bible in Basic English
60:18 Violent acts will no longer be seen in your land, wasting or destruction in your limits; but your walls will be named, Salvation, and your doors Praise.

Darby's English Translation
60:18 Violence shall no more be heard in thy land, wasting nor destruction within thy borders; but thou shalt call thy walls Salvation, and thy gates Praise.

Douay Rheims Bible
60:18 Iniquity shall no more be heard in thy land, wasting nor destruction in thy borders, and salvation shall possess thy walls, and praise thy gates.

Noah Webster Bible
60:18 Violence shall no more be heard in thy land, wasting nor destruction within thy borders; but thou shalt call thy walls Salvation, and thy gates Praise.

World English Bible
60:18 Violence shall no more be heard in your land, desolation nor destruction within your borders; but you shall call your walls Salvation, and your gates Praise.

Young's Literal Translation
60:18 Violence is not heard any more in thy land, Spoiling and destruction in thy borders, And thou hast called `Salvation` thy walls, And thy gates, `Praise.`

19

Modern Hebrew
לא־יהיה־לך עוד
השמש לאור יומם
ולנגה הירח
לא־יאיר לך
והיה־לך יהוה לאור
עולם ואלהיך
לתפארתך׃

Paleo-Hebrew (Before 585 B.C.)
60:19
- [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
60:19 L'a-YHYH-LK 'yVD HShMSh L'aVUr YVMM VLNGH HYUrCh L'a-Y'aYUr LK VHYH-LK YHVH L'aVUr 'yVLM V'aLHYK LThPh'aUrThK.

Latin Vulgate
60:19 non erit tibi amplius sol ad lucendum per diem nec splendor lunae inluminabit te sed erit tibi Dominus in lucem sempiternam et Deus tuus in gloriam tuam

King James Version
60:19 The sun shall be no more thy light by day; neither for brightness shall the moon give light unto thee: but the LORD shall be unto thee an everlasting light, and thy God thy glory.

American Standard Version
60:19 The sun shall be no more thy light by day; neither for brightness shall the moon give light unto thee: but Jehovah will be unto thee an everlasting light, and thy God thy glory.

Bible in Basic English
60:19 The sun will not be your light by day, and the moon will no longer be bright for you by night: but the Lord will be to you an eternal light, and your God your glory.

Darby's English Translation
60:19 The sun shall be no more thy light by day, neither for brightness shall the moon give light unto thee; but Jehovah shall be thine everlasting light, and thy God thy glory.

Douay Rheims Bible
60:19 Thou shalt no more have the sun for thy light by day, neither shall the brightness of the moon enlighten thee: but the Lord shall be unto thee for an everlasting light, and thy God for thy glory.

Noah Webster Bible
60:19 The sun shall be no more thy light by day; neither for brightness shall the moon give light to thee: but the LORD will be to thee an everlasting light, and thy God thy glory.

World English Bible
60:19 The sun shall be no more your light by day; neither for brightness shall the moon give light to you: but Yahweh will be to you an everlasting light, and your God your glory.

Young's Literal Translation
60:19 To thee no more is the sun for a light by day, And for brightness the moon giveth not light to thee, And Jehovah hath become to thee A light age-during, and thy God thy beauty.

20

Modern Hebrew
לא־יבוא עוד שמשך
וירחך לא יאסף כי
יהוה יהיה־לך לאור
עולם ושלמו ימי
אבלך׃

Paleo-Hebrew (Before 585 B.C.)
60:20
-

-

.

Hebrew Transliterated
60:20 L'a-YBV'a 'yVD ShMShK VYUrChK L'a Y'aSPh KY YHVH YHYH-LK L'aVUr 'yVLM VShLMV YMY 'aBLK.

Latin Vulgate
60:20 non occidet ultra sol tuus et luna tua non minuetur quia Dominus erit in lucem sempiternam et conplebuntur dies luctus tui

King James Version
60:20 Thy sun shall no more go down; neither shall thy moon withdraw itself: for the LORD shall be thine everlasting light, and the days of thy mourning shall be ended.

American Standard Version
60:20 Thy sun shall no more go down, neither shall thy moon withdraw itself; for Jehovah will be thine everlasting light, and the days of thy mourning shall be ended.

Bible in Basic English
60:20 Your sun will never again go down, or your moon keep back her light: for the Lord will be your eternal light, and the days of your sorrow will be ended.

Darby's English Translation
60:20 Thy sun shall no more go down, neither shall thy moon withdraw itself; for Jehovah shall be thine everlasting light, and the days of thy mourning shall be ended.

Douay Rheims Bible
60:20 Thy sun shall go down no more, and thy moon shall not decrease: for the Lord shall be unto thee for an everlasting light, and the days of thy mourning shall be ended.

Noah Webster Bible
60:20 Thy sun shall no more go down; neither shall thy moon withdraw itself: for the LORD will be thy everlasting light, and the days of thy mourning shall be ended.

World English Bible
60:20 Your sun shall no more go down, neither shall your moon withdraw itself; for Yahweh will be your everlasting light, and the days of your mourning shall be ended.

Young's Literal Translation
60:20 Thy sun goeth no more in, And thy moon is not removed, For Jehovah becometh to thee a light age-during. And the days of thy mourning have been completed.

21

Modern Hebrew
ועמך כלם צדיקים
לעולם יירשו ארץ
נצר מטעו מעשה ידי
להתפאר׃

Paleo-Hebrew (Before 585 B.C.)
60:21

.

Hebrew Transliterated
60:21 V'yMK KLM TShDYQYM L'yVLM YYUrShV 'aUrTSh NTShUr MT'yV M'yShH YDY LHThPh'aUr.

Latin Vulgate
60:21 populus autem tuus omnes iusti in perpetuum hereditabunt terram germen plantationis meae opus manus meae ad glorificandum

King James Version
60:21 Thy people also shall be all righteous: they shall inherit the land for ever, the branch of my planting, the work of my hands, that I may be glorified.

American Standard Version
60:21 Thy people also shall be all righteous; they shall inherit the land for ever, the branch of my planting, the work of my hands, that I may be glorified.

Bible in Basic English
60:21 Your people will all be upright, the land will be their heritage for ever; the branch of my planting, the work of my hands, to be for my glory.

Darby's English Translation
60:21 Thy people also shall be all righteous: they shall possess the land for ever -- the branch of my planting, the work of my hands, that I may be glorified.

Douay Rheims Bible
60:21 And thy people shall be all just, they shall inherit the land for ever, the branch of my planting, the work of my hand to glorify me.

Noah Webster Bible
60:21 Thy people also shall be all righteous: they shall inherit the land for ever, the branch of my planting, the work of my hands, that I may be glorified.

World English Bible
60:21 Your people also shall be all righteous; they shall inherit the land forever, the branch of my planting, the work of my hands, that I may be glorified.

Young's Literal Translation
60:21 And thy people are all of them righteous, To the age they possess the earth, A branch of My planting, A work of My hands, to be beautified.

22

Modern Hebrew
הקטן יהיה לאלף
והצעיר לגוי עצום
אני יהוה בעתה
אחישנה׃

Paleo-Hebrew (Before 585 B.C.)
60:22

.

Hebrew Transliterated
60:22 HQTN YHYH L'aLPh VHTSh'yYUr LGVY 'yTShVM 'aNY YHVH B'yThH 'aChYShNH.

Latin Vulgate
60:22 minimus erit in mille et parvulus in gentem fortissimam ego Dominus in tempore eius subito faciam istud

King James Version
60:22 A little one shall become a thousand, and a small one a strong nation: I the LORD will hasten it in his time.

American Standard Version
60:22 The little one shall become a thousand, and the small one a strong nation; I, Jehovah, will hasten it in its time.

Bible in Basic English
60:22 The smallest of their families will become a thousand, and a small one a strong nation: I, the Lord, will make it come quickly in its time.

Darby's English Translation
60:22 The little one shall become a thousand, and the smallest a mighty nation: I, Jehovah, will hasten it in its time.

Douay Rheims Bible
60:22 The least shall become a thousand, and a little one a most strong nation: I the Lord will suddenly do this thing in its time.

Noah Webster Bible
60:22 A little one shall become a thousand, and a small one a strong nation: I the LORD will hasten it in its time.

World English Bible
60:22 The little one shall become a thousand, and the small one a strong nation; I, Yahweh, will hasten it in its time.

Young's Literal Translation
60:22 The little one doth become a chief, And the small one a mighty nation, I, Jehovah, in its own time do hasten it!

Isaiah 61


Isaiah Chapter 61 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 60

The Book of the Prophet Isaiah

Chapter 61

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

1

Modern Hebrew
רוח אדני יהוה עלי
יען משח יהוה אתי
לבשר ענוים שלחני
לחבש לנשברי־לב
לקרא לשבוים דרור
ולאסורים פקח־קוח׃

Paleo-Hebrew (Before 585 B.C.)
61:1

-

. -

Hebrew Transliterated
61:1 UrVCh 'aDNY YHVH 'yLY Y'yN MShCh YHVH 'aThY LBShUr 'yNVYM ShLChNY LChBSh LNShBUrY-LB LQUr'a LShBVYM DUrVUr VL'aSVUrYM PhQCh-QVCh.

Latin Vulgate
61:1 spiritus Domini super me eo quod unxerit Dominus me ad adnuntiandum mansuetis misit me ut mederer contritis corde et praedicarem captivis indulgentiam et clausis apertionem

King James Version
61:1 The Spirit of the Lord GOD is upon me; because the LORD hath anointed me to preach good tidings unto the meek; he hath sent me to bind up the brokenhearted, to proclaim liberty to the captives, and the opening of the prison to them that are bound;

American Standard Version
61:1 The Spirit of the Lord Jehovah is upon me; because Jehovah hath anointed me to preach good tidings unto the meek; he hath sent me to bind up the broken-hearted, to proclaim liberty to the captives, and the opening of the prison to them that are bound;

Bible in Basic English
61:1 The spirit of the Lord is on me, because I am marked out by him to give good news to the poor; he has sent me to make the broken-hearted well, to say that the prisoners will be made free, and that those in chains will see the light again;

Darby's English Translation
61:1 The Spirit of the Lord Jehovah is upon me, because Jehovah hath anointed me to announce glad tidings unto the meek; he hath sent me to bind up the broken-hearted, to proclaim liberty to the captives, and opening of the prison to them that are bound;

Douay Rheims Bible
61:1 The spirit of the Lord is upon me, because the Lord hath anointed me: he hath sent me to preach to the meek, to heal the contrite of heart, and to preach a release to the captives, and deliverance to them that are shut up.

Noah Webster Bible
61:1 The Spirit of the Lord GOD is upon me; because the LORD hath anointed me to publish good tidings to the meek; he hath sent me to bind up the broken-hearted, to proclaim liberty to the captives, and the opening of the prison to them that are bound;

World English Bible
61:1 The Spirit of the Lord Yahweh is on me; because Yahweh has anointed me to preach good news to the humble; he has sent me to bind up the broken-hearted, to proclaim liberty to the captives, and the opening of the prison to those who are bound;

Young's Literal Translation
61:1 The Spirit of the Lord Jehovah is on me, Because Jehovah did anoint me To proclaim tidings to the humble, He sent me to bind the broken of heart, To proclaim to captives liberty, And to bound ones an opening of bands.

2

Modern Hebrew
לקרא שנת־רצון
ליהוה ויום נקם
לאלהינו לנחם
כל־אבלים׃

Paleo-Hebrew (Before 585 B.C.)
61:2
-

. -

Hebrew Transliterated
61:2 LQUr'a ShNTh-UrTShVN LYHVH VYVM NQM L'aLHYNV LNChM KL-'aBLYM.

Latin Vulgate
61:2 ut praedicarem annum placabilem Domini et diem ultionis Deo nostro ut consolarer omnes lugentes

King James Version
61:2 To proclaim the acceptable year of the LORD, and the day of vengeance of our God; to comfort all that mourn;

American Standard Version
61:2 to proclaim the year of Jehovah`s favor, and the day of vengeance of our God; to comfort all that mourn;

Bible in Basic English
61:2 To give knowledge that the year of the Lord's good pleasure has come, and the day of punishment from our God; to give comfort to all who are sad;

Darby's English Translation
61:2 to proclaim the acceptable year of Jehovah, and the day of vengeance of our God; to comfort all that mourn;

Douay Rheims Bible
61:2 To proclaim the acceptable year of the Lord, and the day of vengeance of our God: to comfort all that mourn:

Noah Webster Bible
61:2 To proclaim the acceptable year of the LORD, and the day of vengeance of our God; to comfort all that mourn;

World English Bible
61:2 to proclaim the year of Yahweh`s favor, and the day of vengeance of our God; to comfort all who mourn;

Young's Literal Translation
61:2 To proclaim the year of the good pleasure of Jehovah, And the day of vengeance of our God, To comfort all mourners.

3

Modern Hebrew
לשום לאבלי ציון
לתת להם פאר תחת
אפר שמן ששון תחת
אבל מעטה תהלה תחת
רוח כהה וקרא להם
אילי הצדק מטע
יהוה להתפאר׃

Paleo-Hebrew (Before 585 B.C.)
61:3

.

Hebrew Transliterated
61:3 LShVM L'aBLY TShYVN LThTh LHM Ph'aUr ThChTh 'aPhUr ShMN ShShVN ThChTh 'aBL M'yTH ThHLH ThChTh UrVCh KHH VQUr'a LHM 'aYLY HTShDQ MT'y YHVH LHThPh'aUr.

Latin Vulgate
61:3 ut ponerem lugentibus Sion et darem eis coronam pro cinere oleum gaudii pro luctu pallium laudis pro spiritu maeroris et vocabuntur in ea fortes iustitiae plantatio Domini ad glorificandum

King James Version
61:3 To appoint unto them that mourn in Zion, to give unto them beauty for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they might be called trees of righteousness, the planting of the LORD, that he might be glorified.

American Standard Version
61:3 to appoint unto them that mourn in Zion, to give unto them a garland for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they may be called trees of righteousness, the planting of Jehovah, that he may be glorified.

Bible in Basic English
61:3 To give them a fair head-dress in place of dust, the oil of joy in place of the clothing of grief, praise in place of sorrow; so that they may be named trees of righteousness, the planting of the Lord, and so that he may have glory.

Darby's English Translation
61:3 to appoint unto them that mourn in Zion, that beauty should be given unto them instead of ashes, the oil of joy instead of mourning, the garment of praise instead of the spirit of heaviness: that they might be called terebinths of righteousness, the planting of Jehovah, that he may be glorified.

Douay Rheims Bible
61:3 To appoint to the mourners of Sion, and to give them a crown for ashes, the oil of joy for mourning, a garment of praise for the spirit of grief: and they shall be called in it the mighty ones of justice, the planting of the Lord to glorify hint.

Noah Webster Bible
61:3 To appoint to them that mourn in Zion, to give to them beauty for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they may be called trees of righteousness, the planting of the LORD, that he may be glorified.

World English Bible
61:3 to appoint to those who mourn in Zion, to give to them a garland for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they may be called trees of righteousness, the planting of Yahweh, that he may be glorified.

Young's Literal Translation
61:3 To appoint to mourners in Zion, To give to them beauty instead of ashes, The oil of joy instead of mourning, A covering of praise for a spirit of weakness, And He is calling to them, `Trees of righteousness, The planting of Jehovah -- to be beautified.`

4

Modern Hebrew
ובנו חרבות עולם
שממות ראשנים
יקוממו וחדשו ערי
חרב שממות דור
ודור׃

Paleo-Hebrew (Before 585 B.C.)
61:4

.

Hebrew Transliterated
61:4 VBNV ChUrBVTh 'yVLM ShMMVTh Ur'aShNYM YQVMMV VChDShV 'yUrY ChUrB ShMMVTh DVUr VDVUr.

Latin Vulgate
61:4 et aedificabunt deserta a saeculo et ruinas antiquas erigent et instaurabunt civitates desertas dissipatas in generationem et generationem

King James Version
61:4 And they shall build the old wastes, they shall raise up the former desolations, and they shall repair the waste cities, the desolations of many generations.

American Standard Version
61:4 And they shall build the old wastes, they shall raise up the former desolations, and they shall repair the waste cities, the desolations of many generations.

Bible in Basic English
61:4 And they will be building again the old broken walls, and will make new the old waste places, and will put up again the towns which have been waste for long generations.

Darby's English Translation
61:4 And they shall build the old wastes, they shall raise up the former desolations, and they shall repair the waste cities, the places desolate from generation to generation.

Douay Rheims Bible
61:4 And they shall build the places that have been waste from of old, and shall raise up ancient ruins, and shall repair the desolate cities, that were destroyed for generation and generation.

Noah Webster Bible
61:4 And they shall build the old wastes, they shall raise up the former desolations, and they shall repair the waste cities, the desolations of many generations.

World English Bible
61:4 They shall build the old wastes, they shall raise up the former desolations, and they shall repair the waste cities, the desolations of many generations.

Young's Literal Translation
61:4 And they have built the wastes of old, The desolations of the ancients they raise up, And they have renewed waste cities, The desolations of generation and generation.

5

Modern Hebrew
ועמדו זרים ורעו
צאנכם ובני נכר
אכריכם וכרמיכם׃

Paleo-Hebrew (Before 585 B.C.)
61:5

.

Hebrew Transliterated
61:5 V'yMDV ZUrYM VUr'yV TSh'aNKM VBNY NKUr 'aKUrYKM VKUrMYKM.

Latin Vulgate
61:5 et stabunt alieni et pascent pecora vestra et filii peregrinorum agricolae et vinitores vestri erunt

King James Version
61:5 And strangers shall stand and feed your flocks, and the sons of the alien shall be your plowmen and your vinedressers.

American Standard Version
61:5 And strangers shall stand and feed your flocks, and foreigners shall be your plowmen and your vine-dressers.

Bible in Basic English
61:5 And men from strange countries will be your herdsmen, and those who are not Israelites will be your ploughmen and vine-keepers.

Darby's English Translation
61:5 And strangers shall stand and feed your flocks, and the sons of the alien shall be your ploughmen and your vinedressers.

Douay Rheims Bible
61:5 And strangers shall stand and shall feed your flocks: and the sons of strangers shall be your husbandmen, and the dressers of your vines.

Noah Webster Bible
61:5 And strangers shall stand and feed your flocks, and the sons of the alien shall be your plowmen and your vine-dressers.

World English Bible
61:5 Strangers shall stand and feed your flocks, and foreigners shall be your plowmen and your vine-dressers.

Young's Literal Translation
61:5 And strangers have stood and fed your flock, Sons of a foreigner are your husbandmen, And your vine-dressers.

6

Modern Hebrew
ואתם כהני יהוה
תקראו משרתי
אלהינו יאמר לכם
חיל גוים תאכלו
ובכבודם תתימרו׃

Paleo-Hebrew (Before 585 B.C.)
61:6

.

Hebrew Transliterated
61:6 V'aThM KHNY YHVH ThQUr'aV MShUrThY 'aLHYNV Y'aMUr LKM ChYL GVYM Th'aKLV VBKBVDM ThThYMUrV.

Latin Vulgate
61:6 vos autem sacerdotes Domini vocabimini ministri Dei nostri dicetur vobis fortitudinem gentium comedetis et in gloria earum superbietis

King James Version
61:6 But ye shall be named the Priests of the LORD: men shall call you the Ministers of our God: ye shall eat the riches of the Gentiles, and in their glory shall ye boast yourselves.

American Standard Version
61:6 But ye shall be named the priests of Jehovah; men shall call you the ministers of our God: ye shall eat the wealth of the nations, and in their glory shall ye boast yourselves.

Bible in Basic English
61:6 But you will be named the priests of the Lord, the servants of our God: you will have the wealth of the nations for your food, and you will be clothed with their glory.

Darby's English Translation
61:6 But as for you, ye shall be called priests of Jehovah; it shall be said of you: Ministers of our God. Ye shall eat the wealth of the nations, and into their glory shall ye enter.

Douay Rheims Bible
61:6 But you shall be called the priests of the Lord: to you it shall be said: Ye ministers of our God: you shall eat the riches of the Gentiles, and you shall pride yourselves in their glory.

Noah Webster Bible
61:6 But ye shall be named the Priests of the LORD: men shall call you the Ministers of our God: ye shall eat the riches of the Gentiles, and in their glory shall ye boast yourselves.

World English Bible
61:6 But you shall be named the priests of Yahweh; men shall call you the ministers of our God: you shall eat the wealth of the nations, and in their glory shall you boast yourselves.

Young's Literal Translation
61:6 And ye are called `Priests of Jehovah,` `Ministers of our God,` is said of you, The strength of nations ye consume, And in their honour ye do boast yourselves.

7

Modern Hebrew
תחת בשתכם משנה
וכלמה ירנו חלקם
לכן בארצם משנה
יירשו שמחת עולם
תהיה להם׃

Paleo-Hebrew (Before 585 B.C.)
61:7

.

Hebrew Transliterated
61:7 ThChTh BShThKM MShNH VKLMH YUrNV ChLQM LKN B'aUrTShM MShNH YYUrShV ShMChTh 'yVLM ThHYH LHM.

Latin Vulgate
61:7 pro confusione vestra duplici et rubore laudabunt partem eorum propter hoc in terra sua duplicia possidebunt laetitia sempiterna erit eis

King James Version
61:7 For your shame ye shall have double; and for confusion they shall rejoice in their portion: therefore in their land they shall possess the double: everlasting joy shall be unto them.

American Standard Version
61:7 Instead of your shame ye shall have double; and instead of dishonor they shall rejoice in their portion: therefore in their land they shall possess double; everlasting joy shall be unto them.

Bible in Basic English
61:7 As they had twice as much grief, and marks of shame were their heritage, so in their land they will be rewarded twice over, and will have eternal joy.

Darby's English Translation
61:7 Instead of your shame ye shall have double; instead of confusion they shall celebrate with joy their portion: therefore in their land they shall possess the double; everlasting joy shall be unto them.

Douay Rheims Bible
61:7 For your double confusion and shame, they shall praise their part: therefore shall they receive double in their land, everlasting joy shall be unto them.

Noah Webster Bible
61:7 For your shame ye shall have double; and for confusion they shall rejoice in their portion: therefore in their land they shall possess the double: everlasting joy shall be to them.

World English Bible
61:7 Instead of your shame you shall have double; and instead of dishonor they shall rejoice in their portion: therefore in their land they shall possess double; everlasting joy shall be to them.

Young's Literal Translation
61:7 Instead of your shame and confusion, A second time they sing of their portion, Therefore in their land A second time do they take possession, Joy age-during is for them.

8

Modern Hebrew
כי אני יהוה אהב
משפט שנא גזל
בעולה ונתתי פעלתם
באמת וברית עולם
אכרות להם׃

Paleo-Hebrew (Before 585 B.C.)
61:8

.

Hebrew Transliterated
61:8 KY 'aNY YHVH 'aHB MShPhT ShN'a GZL B'yVLH VNThThY Ph'yLThM B'aMTh VBUrYTh 'yVLM 'aKUrVTh LHM.

Latin Vulgate
61:8 quia ego Dominus diligens iudicium odio habens rapinam in holocausto et dabo opus eorum in veritate et foedus perpetuum feriam eis

King James Version
61:8 For I the LORD love judgment, I hate robbery for burnt offering; and I will direct their work in truth, and I will make an everlasting covenant with them.

American Standard Version
61:8 For I, Jehovah, love justice, I hate robbery with iniquity; and I will give them their recompense in truth, and I will make an everlasting covenant with them.

Bible in Basic English
61:8 For I, the Lord, take pleasure in upright judging; I will not put up with the violent taking away of right; and I will certainly give them their reward, and I will make an eternal agreement with them.

Darby's English Translation
61:8 For I, Jehovah, love judgment, I hate robbery with wrong; and I will give their recompence in truth, and I will make an everlasting covenant with them.

Douay Rheims Bible
61:8 For I am the Lord that love judgment, and hate robbery in a holocaust: and I will make their work in truth, and I will make a perpetual covenant with them.

Noah Webster Bible
61:8 For I the LORD love judgment, I hate robbery for burnt-offering; and I will direct their work in truth, and I will make an everlasting covenant with them.

World English Bible
61:8 For I, Yahweh, love justice, I hate robbery with iniquity; and I will give them their recompense in truth, and I will make an everlasting covenant with them.

Young's Literal Translation
61:8 For I am Jehovah, loving judgment, Hating plunder for a burnt-offering, And I have given their wage in truth, And a covenant age-during I make for them.

9

Modern Hebrew
ונודע בגוים זרעם
וצאצאיהם בתוך
העמים כל־ראיהם
יכירום כי הם זרע
ברך יהוה׃

Paleo-Hebrew (Before 585 B.C.)
61:9

-

.

Hebrew Transliterated
61:9 VNVD'y BGVYM ZUr'yM VTSh'aTSh'aYHM BThVK H'yMYM KL-Ur'aYHM YKYUrVM KY HM ZUr'y BUrK YHVH.

Latin Vulgate
61:9 et scietur in gentibus semen eorum et germen eorum in medio populorum omnes qui viderint eos cognoscent eos quia isti sunt semen cui benedixit Dominus

King James Version
61:9 And their seed shall be known among the Gentiles, and their offspring among the people: all that see them shall acknowledge them, that they are the seed which the LORD hath blessed.

American Standard Version
61:9 And their seed shall be known among the nations, and their offspring among the peoples; all that see them shall acknowledge them, that they are the seed which Jehovah hath blessed.

Bible in Basic English
61:9 And their seed will be noted among the nations, and their offspring among the peoples: it will be clear to all who see them that they are the seed to which the Lord has given his blessing.

Darby's English Translation
61:9 And their seed shall be known among the nations, and their offspring among the peoples: all that see them shall acknowledge them, that they are a seed that Jehovah hath blessed.

Douay Rheims Bible
61:9 And they shall know their seed among the Gentiles, and their offspring in the midst of peoples: all that shall see them, shall know them, that these are the seed which the Lord hath blessed.

Noah Webster Bible
61:9 And their seed shall be known among the Gentiles, and their offspring among the people: all that see them shall acknowledge them, that they are the seed which the LORD hath blessed.

World English Bible
61:9 Their seed shall be known among the nations, and their offspring among the peoples; all who see them shall acknowledge them, that they are the seed which Yahweh has blessed.

Young's Literal Translation
61:9 And known among nations hath been their seed, And their offspring in the midst of the peoples, All their beholders acknowledge them, For they are a seed Jehovah hath blessed.

10

Modern Hebrew
שוש אשיש ביהוה
תגל נפשי באלהי כי
הלבישני בגדי־ישע
מעיל צדקה יעטני
כחתן יכהן פאר
וככלה תעדה כליה׃

Paleo-Hebrew (Before 585 B.C.)
61:10

-

.

Hebrew Transliterated
61:10 ShVSh 'aShYSh BYHVH ThGL NPhShY B'aLHY KY HLBYShNY BGDY-YSh'y M'yYL TShDQH Y'yTNY KChThN YKHN Ph'aUr VKKLH Th'yDH KLYH.

Latin Vulgate
61:10 gaudens gaudebo in Domino et exultabit anima mea in Deo meo quia induit me vestimentis salutis et indumento iustitiae circumdedit me quasi sponsum decoratum corona et quasi sponsam ornatam monilibus suis

King James Version
61:10 I will greatly rejoice in the LORD, my soul shall be joyful in my God; for he hath clothed me with the garments of salvation, he hath covered me with the robe of righteousness, as a bridegroom decketh himself with ornaments, and as a bride adorneth herself with her jewels.

American Standard Version
61:10 I will greatly rejoice in Jehovah, my soul shall be joyful in my God; for he hath clothed me with the garments of salvation, he hath covered me with the robe of righteousness, as a bridegroom decketh himself with a garland, and as a bride adorneth herself with her jewels.

Bible in Basic English
61:10 I will be full of joy in the Lord, my soul will be glad in my God; for he has put on me the clothing of salvation, covering me with the robe of righteousness, as the husband puts on a fair head-dress, and the bride makes herself beautiful with jewels.

Darby's English Translation
61:10 I will greatly rejoice in Jehovah, my soul shall be joyful in my God; for he hath clothed me with the garments of salvation, he hath covered me with the robe of righteousness, as a bridegroom decketh himself with the priestly turban, and as a bride adorneth herself with her jewels.

Douay Rheims Bible
61:10 I will greatly rejoice in the Lord, and my soul shall be joyful in my God: for he hath clothed me with the garments of salvation: and with the robe of justice he hath covered me, as a bridegroom decked with a crown, and as a bride adorned with her jewels.

Noah Webster Bible
61:10 I will greatly rejoice in the LORD, my soul shall be joyful in my God; for he hath clothed me with the garments of salvation, he hath covered me with the robe of righteousness, as a bridegroom decketh himself with ornaments, and as a bride adorneth herself with her jewels.

World English Bible
61:10 I will greatly rejoice in Yahweh, my soul shall be joyful in my God; for he has clothed me with the garments of salvation, he has covered me with the robe of righteousness, as a bridegroom decks himself with a garland, and as a bride adorns herself with her jewels.

Young's Literal Translation
61:10 I greatly rejoice in Jehovah, Joy doth my soul in my God, For He clothed me with garments of salvation, With a robe of righteousness covereth Me, As a bridegroom prepareth ornaments, And as a bride putteth on her jewels.

11

Modern Hebrew
כי כארץ תוציא
צמחה וכגנה זרועיה
תצמיח כן אדני
יהוה יצמיח צדקה
ותהלה נגד
כל־הגוים׃

Paleo-Hebrew (Before 585 B.C.)
61:11

. -

Hebrew Transliterated
61:11 KY K'aUrTSh ThVTShY'a TShMChH VKGNH ZUrV'yYH ThTShMYCh KN 'aDNY YHVH YTShMYCh TShDQH VThHLH NGD KL-HGVYM.

Latin Vulgate
61:11 sicut enim terra profert germen suum et sicut hortus semen suum germinat sic Dominus Deus germinabit iustitiam et laudem coram universis gentibus

King James Version
61:11 For as the earth bringeth forth her bud, and as the garden causeth the things that are sown in it to spring forth; so the Lord GOD will cause righteousness and praise to spring forth before all the nations.

American Standard Version
61:11 For as the earth bringeth forth its bud, and as the garden causeth the things that are sown in it to spring forth; so the Lord Jehovah will cause righteousness and praise to spring forth before all the nations.

Bible in Basic English
61:11 For as the earth puts out buds, and as the garden gives growth to the seeds which are planted in it, so the Lord will make righteousness and praise to be flowering before all the nations.

Darby's English Translation
61:11 For as the earth bringeth forth her bud, and as a garden causeth the things that are sown in it to spring forth, so the Lord Jehovah will cause righteousness and praise to spring forth before all the nations.

Douay Rheims Bible
61:11 For as the earth bringeth forth her bud, and as the garden causeth her seed to shoot forth: so shall the Lord God make justice to spring forth, and praise before all the nations.

Noah Webster Bible
61:11 For as the earth bringeth forth her bud, and as the garden causeth the things that are sown in it to spring forth; so the Lord GOD will cause righteousness and praise to spring forth before all the nations.

World English Bible
61:11 For as the earth brings forth its bud, and as the garden causes the things that are sown in it to spring forth; so the Lord Yahweh will cause righteousness and praise to spring forth before all the nations.

Young's Literal Translation
61:11 For, as the earth bringeth forth her shoots, And as a garden causeth its sown things to shoot up, So the Lord Jehovah causeth righteousness and praise To shoot up before all the nations!

Isaiah 62


Isaiah Chapter 62 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 61

The Book of the Prophet Isaiah

Chapter 62

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

1

Modern Hebrew
למען ציון לא אחשה
ולמען ירושלם לא
אשקוט עד־יצא כנגה
צדקה וישועתה
כלפיד יבער׃

Paleo-Hebrew (Before 585 B.C.)
62:1

-

.

Hebrew Transliterated
62:1 LM'yN TShYVN L'a 'aChShH VLM'yN YUrVShLM L'a 'aShQVT 'yD-YTSh'a KNGH TShDQH VYShV'yThH KLPhYD YB'yUr.

Latin Vulgate
62:1 propter Sion non tacebo et propter Hierusalem non quiescam donec egrediatur ut splendor iustus eius et salvator eius ut lampas accendatur

King James Version
62:1 For Zion's sake will I not hold my peace, and for Jerusalem's sake I will not rest, until the righteousness thereof go forth as brightness, and the salvation thereof as a lamp that burneth.

American Standard Version
62:1 For Zion`s sake will I not hold my peace, and for Jerusalem`s sake I will not rest, until her righteousness go forth as brightness, and her salvation as a lamp that burneth.

Bible in Basic English
62:1 Because of Zion I will not keep quiet, and because of Jerusalem I will take no rest, till her righteousness goes out like the shining of the sun, and her salvation like a burning light.

Darby's English Translation
62:1 For Zion`s sake will I not hold my peace, and for Jerusalem`s sake I will not be still, until her righteousness go forth as brightness, and her salvation as a torch that burneth.

Douay Rheims Bible
62:1 For Sion's sake I will not hold my peace, and for the sake of Jerusalem, I will not rest till her just one come forth as brightness, and her saviour be lighted as a lamp.

Noah Webster Bible
62:1 For Zion's sake I will not hold my peace, and for Jerusalem's sake I will not rest, until its righteousness shall go forth as brightness, and its salvation as a lamp that burneth.

World English Bible
62:1 For Zion`s sake will I not hold my peace, and for Jerusalem`s sake I will not rest, until her righteousness go forth as brightness, and her salvation as a lamp that burns.

Young's Literal Translation
62:1 For Zion`s sake I am not silent, And for Jerusalem`s sake I do not rest, Till her righteousness go out as brightness, And her salvation, as a torch that burneth.

2

Modern Hebrew
וראו גוים צדקך
וכל־מלכים כבודך
וקרא לך שם חדש
אשר פי יהוה
יקבנו׃

Paleo-Hebrew (Before 585 B.C.)
62:2

-

.

Hebrew Transliterated
62:2 VUr'aV GVYM TShDQK VKL-MLKYM KBVDK VQUr'a LK ShM ChDSh 'aShUr PhY YHVH YQBNV.

Latin Vulgate
62:2 et videbunt gentes iustum tuum et cuncti reges inclitum tuum et vocabitur tibi nomen novum quod os Domini nominabit

King James Version
62:2 And the Gentiles shall see thy righteousness, and all kings thy glory: and thou shalt be called by a new name, which the mouth of the LORD shall name.

American Standard Version
62:2 And the nations shall see thy righteousness, and all kings thy glory, and thou shalt be called by a new name, which the mouth of Jehovah shall name.

Bible in Basic English
62:2 And the nations will see your righteousness, and all kings your glory: and you will have a new name, given by the mouth of the Lord.

Darby's English Translation
62:2 And the nations shall see thy righteousness, and all kings thy glory; and thou shalt be called by a new name, which the mouth of Jehovah will name.

Douay Rheims Bible
62:2 And the Gentiles shall see thy just one, and all kings thy glorious one: and thou shalt be called by a new name, which the mouth of the Lord shall name.

Noah Webster Bible
62:2 And the Gentiles shall see thy righteousness, and all kings thy glory: and thou shalt be called by a new name, which the mouth of the LORD shall name.

World English Bible
62:2 The nations shall see your righteousness, and all kings your glory, and you shall be called by a new name, which the mouth of Yahweh shall name.

Young's Literal Translation
62:2 And nations have seen thy righteousness, And all kings thine honour, And He is giving to thee a new name, That the mouth of Jehovah doth define.

3

Modern Hebrew
והיית עטרת תפארת
ביד־יהוה וצנוף
מלוכה בכף־אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
62:3

-

. -

Hebrew Transliterated
62:3 VHYYTh 'yTUrTh ThPh'aUrTh BYD-YHVH VTShNVPh MLVKH BKPh-'aLHYK.

Latin Vulgate
62:3 et eris corona gloriae in manu Domini et diadema regni in manu Dei tui

King James Version
62:3 Thou shalt also be a crown of glory in the hand of the LORD, and a royal diadem in the hand of thy God.

American Standard Version
62:3 Thou shalt also be a crown of beauty in the hand of Jehovah, and a royal diadem in the hand of thy God.

Bible in Basic English
62:3 And you will be a fair crown in the hand of the Lord, and a king's head-dress in the hand of your God.

Darby's English Translation
62:3 And thou shalt be a crown of beauty in the hand of Jehovah, and a royal diadem in the hand of thy God.

Douay Rheims Bible
62:3 And thou shalt be a crown of glory in the hand of the Lord, and a royal diadem in the hand of thy God.

Noah Webster Bible
62:3 Thou shalt also be a crown of glory in the hand of the LORD, and a royal diadem in the hand of thy God.

World English Bible
62:3 You shall also be a crown of beauty in the hand of Yahweh, and a royal diadem in the hand of your God.

Young's Literal Translation
62:3 And thou hast been a crown of beauty in the hand of Jehovah, And a diadem of royalty in the hand of thy God,

4

Modern Hebrew
לא־יאמר לך עוד
עזובה ולארצך
לא־יאמר עוד שממה
כי לך יקרא חפצי־
בה ולארצך בעולה
כי־חפץ יהוה בך
וארצך תבעל׃

Paleo-Hebrew (Before 585 B.C.)
62:4
-

-

-

-

.

Hebrew Transliterated
62:4 L'a-Y'aMUr LK 'yVD 'yZVBH VL'aUrTShK L'a-Y'aMUr 'yVD ShMMH KY LK YQUr'a ChPhTShY- BH VL'aUrTShK B'yVLH KY-ChPhTSh YHVH BK V'aUrTShK ThB'yL.

Latin Vulgate
62:4 non vocaberis ultra Derelicta et terra tua non vocabitur amplius Desolata sed vocaberis Voluntas mea in ea et terra tua Inhabitata quia conplacuit Domino in te et terra tua inhabitabitur

King James Version
62:4 Thou shalt no more be termed Forsaken; neither shall thy land any more be termed Desolate: but thou shalt be called Hephzibah, and thy land Beulah: for the LORD delighteth in thee, and thy land shall be married.

American Standard Version
62:4 Thou shalt no more be termed Forsaken; neither shall thy land any more be termed Desolate: but thou shalt be called Hephzi-bah, and thy land Beulah; for Jehovah delighteth in thee, and thy land shall be married.

Bible in Basic English
62:4 You will not now be named, She who is given up; and your land will no longer be named, The waste land: but you will have the name, My pleasure is in her, and your land will be named, Married: for the Lord has pleasure in you, and your land will be married.

Darby's English Translation
62:4 Thou shalt no more be termed, Forsaken; neither shall thy land any more be termed, Desolate: but thou shalt be called, My delight is in her, and thy land, Married; for Jehovah delighteth in thee, and thy land shall be married.

Douay Rheims Bible
62:4 Thou shalt no more be called Forsaken: and thy land shall no more be called Desolate: but thou shalt be called My pleasure in her, and thy land inhabited. Because the Lord hath been well pleased with thee: and thy land shall be inhabited.

Noah Webster Bible
62:4 Thou shalt no more be termed Forsaken; neither shall thy land any more be termed Desolate: but thou shalt be called Hephzi-bah, and thy land Beulah: for the LORD delighteth in thee, and thy land shall be married.

World English Bible
62:4 You shall no more be termed Forsaken; neither shall your land any more be termed Desolate: but you shall be called Hephzi-bah, and your land Beulah; for Yahweh delights in you, and your land shall be married.

Young's Literal Translation
62:4 It is not said of thee any more, `Forsaken!` And of thy land it is not said any more, `Desolate,` For to thee is cried, `My delight is in her,` And to thy land, `Married,` For Jehovah hath delighted in thee, And thy land is married.

5

Modern Hebrew
כי־יבעל בחור
בתולה יבעלוך בניך
ומשוש חתן על־כלה
ישיש עליך אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
62:5
-

-

.

Hebrew Transliterated
62:5 KY-YB'yL BChVUr BThVLH YB'yLVK BNYK VMShVSh ChThN 'yL-KLH YShYSh 'yLYK 'aLHYK.

Latin Vulgate
62:5 habitabit enim iuvenis cum virgine et habitabunt in te filii tui et gaudebit sponsus super sponsam gaudebit super te Deus tuus

King James Version
62:5 For as a young man marrieth a virgin, so shall thy sons marry thee: and as the bridegroom rejoiceth over the bride, so shall thy God rejoice over thee.

American Standard Version
62:5 For as a young man marrieth a virgin, so shall thy sons marry thee; and as the bridegroom rejoiceth over the bride, so shall thy God rejoice over thee.

Bible in Basic English
62:5 For as a young man takes a virgin for his wife, so will your maker be married to you: and as a husband has joy in his bride, so will the Lord your God be glad over you.

Darby's English Translation
62:5 For as a young man marrieth a virgin, shall thy sons marry thee; and with the joy of the bridegroom over the bride, shall thy God rejoice over thee.

Douay Rheims Bible
62:5 For the young man shall dwell with the virgin, and thy children shall dwell in thee. And the bridegroom shall rejoice over the bride, and thy God shall rejoice over thee.

Noah Webster Bible
62:5 For as a young man marrieth a virgin, so shall thy sons marry thee: and as the bridegroom rejoiceth over the bride, so will thy God rejoice over thee.

World English Bible
62:5 For as a young man marries a virgin, so shall your sons marry you; and as the bridegroom rejoices over the bride, so shall your God rejoice over you.

Young's Literal Translation
62:5 For a young man doth marry a virgin, Thy Builders do marry thee, With the joy of a bridegroom over a bride, Rejoice over thee doth thy God.

6

Modern Hebrew
על־חומתיך ירושלם
הפקדתי שמרים
כל־היום וכל־הלילה
תמיד לא יחשו
המזכרים את־יהוה
אל־דמי לכם׃

Paleo-Hebrew (Before 585 B.C.)
62:6
-

- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
62:6 'yL-ChVMThYK YUrVShLM HPhQDThY ShMUrYM KL-HYVM VKL-HLYLH ThMYD L'a YChShV HMZKUrYM 'aTh-YHVH 'aL-DMY LKM.

Latin Vulgate
62:6 super muros tuos Hierusalem constitui custodes tota die et tota nocte perpetuo non tacebunt qui reminiscimini Domini ne taceatis

King James Version
62:6 I have set watchmen upon thy walls, O Jerusalem, which shall never hold their peace day nor night: ye that make mention of the LORD, keep not silence,

American Standard Version
62:6 I have set watchmen upon thy walls, O Jerusalem; they shall never hold their peace day nor night: ye that are Jehovah`s remembrancers, take ye no rest,

Bible in Basic English
62:6 I have put watchmen on your walls, O Jerusalem; they will not keep quiet day or night: you who are the Lord's recorders, take no rest,

Darby's English Translation
62:6 I have set watchmen upon thy walls, Jerusalem; all the day and all the night they shall never hold their peace: ye that put Jehovah in remembrance, keep not silence,

Douay Rheims Bible
62:6 Upon thy wails, O Jerusalem, I have appointed watchmen all the day, and all the night, they shall never hold their peace. You that are mindful of the Lord, hold not your peace,

Noah Webster Bible
62:6 I have set watchmen upon thy walls, O Jerusalem, which shall never hold their peace day nor night: ye that make mention of the LORD, keep not silence,

World English Bible
62:6 I have set watchmen on your walls, Jerusalem; they shall never hold their peace day nor night: you who call on Yahweh, take no rest,

Young's Literal Translation
62:6 `On thy walls, O Jerusalem, I have appointed watchmen, All the day, and all the night, Continually, they are not silent.` O ye remembrancers of Jehovah, Keep not silence for yourselves,

7

Modern Hebrew
ואל־תתנו דמי לו
עד־יכונן ועד־ישים
את־ירושלם תהלה
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
62:7
-
-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
62:7 V'aL-ThThNV DMY LV 'yD-YKVNN V'yD-YShYM 'aTh-YUrVShLM ThHLH B'aUrTSh.

Latin Vulgate
62:7 et ne detis silentium ei donec stabiliat et donec ponat Hierusalem laudem in terra

King James Version
62:7 And give him no rest, till he establish, and till he make Jerusalem a praise in the earth.

American Standard Version
62:7 and give him no rest, till he establish, and till he make Jerusalem a praise in the earth.

Bible in Basic English
62:7 And give him no rest, till he puts Jerusalem in her place to be praised in the earth.

Darby's English Translation
62:7 and give him no rest, till he establish, and till he make Jerusalem a praise in the earth.

Douay Rheims Bible
62:7 And give him no silence till he establish, and till he make Jerusalem a praise in the earth.

Noah Webster Bible
62:7 And give him no rest, till he shall establish, and till he shall make Jerusalem a praise in the earth.

World English Bible
62:7 and give him no rest, until he establish, and until he make Jerusalem a praise in the earth.

Young's Literal Translation
62:7 And give not silence to Him, Till He establish, and till He make Jerusalem A praise in the earth.

8

Modern Hebrew
נשבע יהוה בימינו
ובזרוע עזו אם־אתן
את־דגנך עוד מאכל
לאיביך ואם־ישתו
בני־נכר תירושך
אשר יגעת בו׃

Paleo-Hebrew (Before 585 B.C.)
62:8

-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
62:8 NShB'y YHVH BYMYNV VBZUrV'y 'yZV 'aM-'aThN 'aTh-DGNK 'yVD M'aKL L'aYBYK V'aM-YShThV BNY-NKUr ThYUrVShK 'aShUr YG'yTh BV.

Latin Vulgate
62:8 iuravit Dominus in dextera sua et in brachio fortitudinis suae si dedero triticum tuum ultra cibum inimicis tuis et si biberint filii alieni vinum tuum in quo laborasti

King James Version
62:8 The LORD hath sworn by his right hand, and by the arm of his strength, Surely I will no more give thy corn to be meat for thine enemies; and the sons of the stranger shall not drink thy wine, for the which thou hast laboured:

American Standard Version
62:8 Jehovah hath sworn by his right hand, and by the arm of his strength, Surely I will no more give thy grain to be food for thine enemies; and foreigners shall not drink thy new wine, for which thou hast labored:

Bible in Basic English
62:8 The Lord has taken an oath by his right hand, and by the arm of his strength, Truly, I will no longer give your grain to be food for your haters; and men of strange countries will not take the wine for which your work has been done:

Darby's English Translation
62:8 Jehovah hath sworn by his right hand and by the arm of his strength, I will indeed no more give thy corn to be food for thine enemies; and the sons of the alien shall not drink thy new wine, for which thou hast laboured;

Douay Rheims Bible
62:8 The Lord hath sworn by his right hand, and by the arm of his strength: Surely I will no more give thy corn to be meat for thy enemies: and the sons of the strangers shall not drink thy wine, for which thou hast laboured.

Noah Webster Bible
62:8 The LORD hath sworn by his right hand, and by the arm of his strength, Surely I will no more give thy corn to be food for thy enemies; and the sons of the stranger shall not drink thy wine, for which thou hast labored:

World English Bible
62:8 Yahweh has sworn by his right hand, and by the arm of his strength, Surely I will no more give your grain to be food for your enemies; and foreigners shall not drink your new wine, for which you have labored:

Young's Literal Translation
62:8 Sworn hath Jehovah by His right hand, Even by the arm of His strength: `I give not thy corn any more as food for thine enemies, Nor do sons of a stranger drink thy new wine, For which thou hast laboured.

9

Modern Hebrew
כי מאספיו יאכלהו
והללו את־יהוה
ומקבציו ישתהו
בחצרות קדשי׃

Paleo-Hebrew (Before 585 B.C.)
62:9

-

.

Hebrew Transliterated
62:9 KY M'aSPhYV Y'aKLHV VHLLV 'aTh-YHVH VMQBTShYV YShThHV BChTShUrVTh QDShY.

Latin Vulgate
62:9 quia qui congregabunt illud comedent et laudabunt Dominum et qui conportant illud bibent in atriis sanctis meis

King James Version
62:9 But they that have gathered it shall eat it, and praise the LORD; and they that have brought it together shall drink it in the courts of my holiness.

American Standard Version
62:9 but they that have garnered it shall eat it, and praise Jehovah; and they that have gathered it shall drink it in the courts of my sanctuary.

Bible in Basic English
62:9 But those who have got in the grain will have it for their food, and will give praise to the Lord; and those who have got in the grapes will take the wine of them in the open places of my holy house.

Darby's English Translation
62:9 for they that have garnered it shall eat it, and praise Jehovah; and they that have gathered it shall drink it in the courts of my holiness.

Douay Rheims Bible
62:9 For they that gather it, shall eat it, and shall praise the Lord: and they that bring it together, shall drink it in my holy courts.

Noah Webster Bible
62:9 But they that have gathered it shall eat it, and praise the LORD; and they that have collected it shall drink it in the courts of my holiness.

World English Bible
62:9 but those who have garnered it shall eat it, and praise Yahweh; and those who have gathered it shall drink it in the courts of my sanctuary.

Young's Literal Translation
62:9 For, those gathering it do eat it, and have praised Jehovah, And those collecting it do drink it in My holy courts.`

10

Modern Hebrew
עברו עברו בשערים
פנו דרך העם סלו
סלו המסלה סקלו
מאבן הרימו נס
על־העמים׃

Paleo-Hebrew (Before 585 B.C.)
62:10

. -

Hebrew Transliterated
62:10 'yBUrV 'yBUrV BSh'yUrYM PhNV DUrK H'yM SLV SLV HMSLH SQLV M'aBN HUrYMV NS 'yL-H'yMYM.

Latin Vulgate
62:10 transite transite per portas praeparate viam populo planum facite iter et eligite lapides elevate signum ad populos

King James Version
62:10 Go through, go through the gates; prepare ye the way of the people; cast up, cast up the highway; gather out the stones; lift up a standard for the people.

American Standard Version
62:10 Go through, go through the gates; prepare ye the way of the people; cast up, cast up the highway; gather out the stones; lift up an ensign for the peoples.

Bible in Basic English
62:10 Go through, go through the doors; make ready the way of the people; let the highway be lifted up; let the stones be taken away; let a flag be lifted up over the peoples.

Darby's English Translation
62:10 Go through, go through the gates; prepare the way of the people; cast up, cast up the highway; gather out the stones; lift up a banner for the peoples.

Douay Rheims Bible
62:10 Go through, go through the gates, prepare the way for the people, make the road plain, pick out the stones, and lift up the standard to the people.

Noah Webster Bible
62:10 Go through, go through the gates; prepare ye the way of the people; cast up, cast up the highway; gather out the stones; lift up a standard for the people.

World English Bible
62:10 Go through, go through the gates; prepare you the way of the people; cast up, cast up the highway; gather out the stones; lift up an ensign for the peoples.

Young's Literal Translation
62:10 Pass ye on, pass on through the gates, Prepare ye the way of the people, Raise up, raise up the highway, clear it from stones, Lift up an ensign over the peoples.

11

Modern Hebrew
הנה יהוה השמיע
אל־קצה הארץ אמרו
לבת־ציון הנה ישעך
בא הנה שכרו אתו
ופעלתו לפניו׃

Paleo-Hebrew (Before 585 B.C.)
62:11

-

-

.

Hebrew Transliterated
62:11 HNH YHVH HShMY'y 'aL-QTShH H'aUrTSh 'aMUrV LBTh-TShYVN HNH YSh'yK B'a HNH ShKUrV 'aThV VPh'yLThV LPhNYV.

Latin Vulgate
62:11 ecce Dominus auditum fecit in extremis terrae dicite filiae Sion ecce salvator tuus venit ecce merces eius cum eo et opus eius coram illo

King James Version
62:11 Behold, the LORD hath proclaimed unto the end of the world, Say ye to the daughter of Zion, Behold, thy salvation cometh; behold, his reward is with him, and his work before him.

American Standard Version
62:11 Behold, Jehovah hath proclaimed unto the end of the earth, Say ye to the daughter of Zion, Behold, thy salvation cometh; behold, his reward is with him, and his recompense before him.

Bible in Basic English
62:11 The Lord has sent out word to the end of the earth, Say to the daughter of Zion, See, your saviour comes; those whom he has made free are with him, and those to whom he has given salvation go before him.

Darby's English Translation
62:11 Behold, Jehovah hath proclaimed unto the end of the earth, Say ye to the daughter of Zion, Behold, thy salvation cometh; behold, his reward is with him, and his recompence before him.

Douay Rheims Bible
62:11 Behold the Lord hath made it to be heard in the ends of the earth, tell the daughter of Sion: Behold thy Saviour cometh: behold his reward is with him, and his work before him.

Noah Webster Bible
62:11 Behold, the LORD hath proclaimed to the end of the world, Say ye to the daughter of Zion, Behold, thy salvation cometh; Behold, his reward is with him, and his work before him.

World English Bible
62:11 Behold, Yahweh has proclaimed to the end of the earth, Say you to the daughter of Zion, Behold, your salvation comes; behold, his reward is with him, and his recompense before him.

Young's Literal Translation
62:11 Lo, Jehovah hath proclaimed unto the end of the earth: `Say ye to the daughter of Zion, Lo, thy salvation hath come,` Lo, his hire is with him, and his wage before him.

12

Modern Hebrew
וקראו להם עם־הקדש
גאולי יהוה ולך
יקרא דרושה עיר לא
נעזבה׃

Paleo-Hebrew (Before 585 B.C.)
62:12

-

.

Hebrew Transliterated
62:12 VQUr'aV LHM 'yM-HQDSh G'aVLY YHVH VLK YQUr'a DUrVShH 'yYUr L'a N'yZBH.

Latin Vulgate
62:12 et vocabunt eos Populus sanctus Redempti a Domino tu autem vocaberis Quaesita civitas et non Derelicta

King James Version
62:12 And they shall call them, The holy people, The redeemed of the LORD: and thou shalt be called, Sought out, A city not forsaken.

American Standard Version
62:12 And they shall call them The holy people, The redeemed of Jehovah: and thou shalt be called Sought out, A city not forsaken.

Bible in Basic English
62:12 And they will be named, The holy people, Those whose cause has been taken up by the Lord: and you will be named, Desired, A town not given up.

Darby's English Translation
62:12 And they shall call them, The holy people, The redeemed of Jehovah; and thou shalt be called, The sought out, The city not forsaken.

Douay Rheims Bible
62:12 And they shall call them, The holy people, the redeemed of the Lord. But thou shalt be called: A city sought after, and not forsaken.

Noah Webster Bible
62:12 And they shall call them, The holy people, The redeemed of the LORD: and thou shalt be called, Sought out, A city not forsaken.

World English Bible
62:12 They shall call them The holy people, The redeemed of Yahweh: and you shall be called Sought out, A city not forsaken.

Young's Literal Translation
62:12 And they have cried to them, `People of the Holy One, Redeemed of Jehovah,` Yea, to thee is called, `Sought out one, a city not forsaken!`

Isaiah 63


Isaiah Chapter 63 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 62

The Book of the Prophet Isaiah

Chapter 63

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

1

Modern Hebrew
מי־זה בא מאדום
חמוץ בגדים מבצרה
זה הדור בלבושו
צעה ברב כחו אני
מדבר בצדקה רב
להושיע׃

Paleo-Hebrew (Before 585 B.C.)
63:1
-

.

Hebrew Transliterated
63:1 MY-ZH B'a M'aDVM ChMVTSh BGDYM MBTShUrH ZH HDVUr BLBVShV TSh'yH BUrB KChV 'aNY MDBUr BTShDQH UrB LHVShY'y.

Latin Vulgate
63:1 quis est iste qui venit de Edom tinctis vestibus de Bosra iste formonsus in stola sua gradiens in multitudine fortitudinis suae ego qui loquor iustitiam et propugnator sum ad salvandum

King James Version
63:1 Who is this that cometh from Edom, with dyed garments from Bozrah? this that is glorious in his apparel, travelling in the greatness of his strength? I that speak in righteousness, mighty to save.

American Standard Version
63:1 Who is this that cometh from Edom, with dyed garments from Bozrah? this that is glorious in his apparel, marching in the greatness of his strength? I that speak in righteousness, mighty to save.

Bible in Basic English
63:1 Who is this who comes from Edom, with blood-red robes from Bozrah? he whose clothing is fair, stepping with pride in his great strength? I whose glory is in the right, strong for salvation.

Darby's English Translation
63:1 Who is this that cometh from Edom, with deep-red garments from Bozrah, this that is glorious in his apparel, travelling in the greatness of his strength? -- I that speak in righteousness, mighty to save.

Douay Rheims Bible
63:1 Who is this that cometh from Edom, with dyed garments from Bosra, this beautiful one in his robe, walking in the greatness of his strength. I, that speak justice, and am a defender to save.

Noah Webster Bible
63:1 Who is this that cometh from Edom, with dyed garments from Bozrah? this that is glorious in his apparel, traveling in the greatness of his strength? I that speak in righteousness, mighty to save.

World English Bible
63:1 Who is this who comes from Edom, with dyed garments from Bozrah? this who is glorious in his clothing, marching in the greatness of his strength? I who speak in righteousness, mighty to save.

Young's Literal Translation
63:1 `Who is this coming from Edom? With dyed garments from Bozrah? This that is honourable in his clothing, Travelling in the abundance of his power?` -- `I, speaking in righteousness, mighty to save.`

2

Modern Hebrew
מדוע אדם ללבושך
ובגדיך כדרך בגת׃

Paleo-Hebrew (Before 585 B.C.)
63:2

.

Hebrew Transliterated
63:2 MDV'y 'aDM LLBVShK VBGDYK KDUrK BGTh.

Latin Vulgate
63:2 quare ergo rubrum est indumentum tuum et vestimenta tua sicut calcantium in torculari

King James Version
63:2 Wherefore art thou red in thine apparel, and thy garments like him that treadeth in the winefat?

American Standard Version
63:2 Wherefore art thou red in thine apparel, and thy garments like him that treadeth in the winevat?

Bible in Basic English
63:2 Why is your clothing red, and why are your robes like those of one who is crushing the grapes?

Darby's English Translation
63:2 -- Wherefore is redness in thine apparel, and thy garments like him that treadeth in the winevat?

Douay Rheims Bible
63:2 Why then is thy apparel red, and thy garments like theirs that tread in the winepress?

Noah Webster Bible
63:2 Why art thou red in thy apparel, and thy garments like him that treadeth in the wine-vat.

World English Bible
63:2 Why are you red in your clothing, and your garments like him who treads in the wine vat?

Young's Literal Translation
63:2 `Wherefore is thy clothing red? And thy garments as treading in a wine fat?`

3

Modern Hebrew
פורה דרכתי לבדי
ומעמים אין־איש
אתי ואדרכם באפי
וארמסם בחמתי ויז
נצחם על־בגדי
וכל־מלבושי
אגאלתי׃

Paleo-Hebrew (Before 585 B.C.)
63:3

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
63:3 PhVUrH DUrKThY LBDY VM'yMYM 'aYN-'aYSh 'aThY V'aDUrKM B'aPhY V'aUrMSM BChMThY VYZ NTShChM 'yL-BGDY VKL-MLBVShY 'aG'aLThY.

Latin Vulgate
63:3 torcular calcavi solus et de gentibus non est vir mecum calcavi eos in furore meo et conculcavi eos in ira mea et aspersus est sanguis eorum super vestimenta mea et omnia indumenta mea inquinavi

King James Version
63:3 I have trodden the winepress alone; and of the people there was none with me: for I will tread them in mine anger, and trample them in my fury; and their blood shall be sprinkled upon my garments, and I will stain all my raiment.

American Standard Version
63:3 I have trodden the winepress alone; and of the peoples there was no man with me: yea, I trod them in mine anger, and trampled them in my wrath; and their lifeblood is sprinkled upon my garments, and I have stained all my raiment.

Bible in Basic English
63:3 I have been crushing the grapes by myself, and of the peoples there was no man with me: in my wrath and in my passion, they were crushed under my feet; and my robes are marked with their life-blood, and all my clothing is red.

Darby's English Translation
63:3 I have trodden the winepress alone, and of the peoples not a man was with me; and I have trodden them in mine anger, and trampled them in my fury; and their blood is sprinkled upon my garments, and I have stained all mine apparel.

Douay Rheims Bible
63:3 I have trodden the winepress alone, and of the Gentiles there is not a man with me: I have trampled on them in my indignation, and have trodden them down in my wrath, and their blood is sprinkled upon my garments, and I have stained all my apparel.

Noah Webster Bible
63:3 I have trodden the wine-press alone; and of the people there was none with me: for I will tread them in my anger, and trample them in my fury, and their blood shall be sprinkled upon my garments, and I will stain all my raiment.

World English Bible
63:3 I have trodden the winepress alone; and of the peoples there was no man with me: yes, I trod them in my anger, and trampled them in my wrath; and their lifeblood is sprinkled on my garments, and I have stained all my clothing.

Young's Literal Translation
63:3 -- `A wine-press I have trodden by myself, And of the peoples there is no one with me, And I tread them in mine anger, And I trample them in my fury, Sprinkled is their strength on my garments, And all my clothing I have polluted.

4

Modern Hebrew
כי יום נקם בלבי
ושנת גאולי באה׃

Paleo-Hebrew (Before 585 B.C.)
63:4

.

Hebrew Transliterated
63:4 KY YVM NQM BLBY VShNTh G'aVLY B'aH.

Latin Vulgate
63:4 dies enim ultionis in corde meo annus redemptionis meae venit

King James Version
63:4 For the day of vengeance is in mine heart, and the year of my redeemed is come.

American Standard Version
63:4 For the day of vengeance was in my heart, and the year of my redeemed is come.

Bible in Basic English
63:4 For the day of punishment is in my heart, and the year for the payment of the price for my people has come.

Darby's English Translation
63:4 For the day of vengeance was in my heart, and the year of my redeemed had come.

Douay Rheims Bible
63:4 For the day of vengeance is in my heart, the year of my redemption is come.

Noah Webster Bible
63:4 For the day of vengeance is in my heart, and the year of my redeemed is come.

World English Bible
63:4 For the day of vengeance was in my heart, and the year of my redeemed is come.

Young's Literal Translation
63:4 For the day of vengeance is in my heart, And the year of my redeemed hath come.

5

Modern Hebrew
ואביט ואין עזר
ואשתומם ואין סומך
ותושע לי זרעי
וחמתי היא סמכתני׃

Paleo-Hebrew (Before 585 B.C.)
63:5

.

Hebrew Transliterated
63:5 V'aBYT V'aYN 'yZUr V'aShThVMM V'aYN SVMK VThVSh'y LY ZUr'yY VChMThY HY'a SMKThNY.

Latin Vulgate
63:5 circumspexi et non erat auxiliator quaesivi et non fuit qui adiuvaret et salvavit mihi brachium meum et indignatio mea ipsa auxiliata est mihi

King James Version
63:5 And I looked, and there was none to help; and I wondered that there was none to uphold: therefore mine own arm brought salvation unto me; and my fury, it upheld me.

American Standard Version
63:5 And I looked, and there was none to help; and I wondered that there was none to uphold: therefore mine own arm brought salvation unto me; and my wrath, it upheld me.

Bible in Basic English
63:5 And I saw that there was no helper, and I was wondering that no one gave them support: so my arm did the work of salvation, and my wrath was my support.

Darby's English Translation
63:5 And I looked, and there was none to help; and I wondered that there was none to uphold: and mine own arm brought salvation unto me; and my fury, it upheld me.

Douay Rheims Bible
63:5 I looked about, and there was none to help: I sought, and there was none to give aid: and my own arm hath saved for me, and my indignation itself hath helped me.

Noah Webster Bible
63:5 And I looked, and there was none to help; and I wondered that there was none to uphold: therefore my own arm brought salvation to me; and my fury, it upheld me.

World English Bible
63:5 I looked, and there was none to help; and I wondered that there was none to uphold: therefore my own arm brought salvation to me; and my wrath, it upheld me.

Young's Literal Translation
63:5 And I look attentively, and there is none helping, And I am astonished that there is none supporting, And give salvation to me doth mine own arm. And my wrath -- it hath supported me.

6

Modern Hebrew
ואבוס עמים באפי
ואשכרם בחמתי
ואוריד לארץ נצחם׃

Paleo-Hebrew (Before 585 B.C.)
63:6

.

Hebrew Transliterated
63:6 V'aBVS 'yMYM B'aPhY V'aShKUrM BChMThY V'aVUrYD L'aUrTSh NTShChM.

Latin Vulgate
63:6 et conculcavi populos in furore meo et inebriavi eos in indignatione mea et detraxi in terra virtutem eorum

King James Version
63:6 And I will tread down the people in mine anger, and make them drunk in my fury, and I will bring down their strength to the earth.

American Standard Version
63:6 And I trod down the peoples in mine anger, and made them drunk in my wrath, and I poured out their lifeblood on the earth.

Bible in Basic English
63:6 And in my passion the peoples were crushed under my feet, and broken in my wrath, and I put down their strength to the earth.

Darby's English Translation
63:6 And I have trodden down the peoples in mine anger, and made them drunk in my fury; and their blood have I brought down to the earth.

Douay Rheims Bible
63:6 And I have trodden down the people in my wrath, and have made them drunk in my indignation, and have brought down their strength to the earth.

Noah Webster Bible
63:6 And I will tread down the people in my anger, and make them drunk in my fury, and I will bring down their strength to the earth.

World English Bible
63:6 I trod down the peoples in my anger, and made them drunk in my wrath, and I poured out their lifeblood on the earth.

Young's Literal Translation
63:6 And I tread down peoples in mine anger, And I make them drunk in my fury, And I bring down to earth their strength.

7

Modern Hebrew
חסדי יהוה אזכיר
תהלת יהוה כעל כל
אשר־גמלנו יהוה
ורב־טוב לבית
ישראל אשר־גמלם
כרחמיו וכרב
חסדיו׃

Paleo-Hebrew (Before 585 B.C.)
63:7

-
-

-
.

Hebrew Transliterated
63:7 ChSDY YHVH 'aZKYUr ThHLTh YHVH K'yL KL 'aShUr-GMLNV YHVH VUrB-TVB LBYTh YShUr'aL 'aShUr-GMLM KUrChMYV VKUrB ChSDYV.

Latin Vulgate
63:7 miserationum Domini recordabor laudem Domini super omnibus quae reddidit nobis Dominus et super multitudinem bonorum domui Israhel quae largitus est eis secundum indulgentiam suam et secundum multitudinem misericordiarum suarum

King James Version
63:7 I will mention the lovingkindnesses of the LORD, and the praises of the LORD, according to all that the LORD hath bestowed on us, and the great goodness toward the house of Israel, which he hath bestowed on them according to his mercies, and according to the multitude of his lovingkindnesses.

American Standard Version
63:7 I will make mention of the lovingkindnesses of Jehovah, and the praises of Jehovah, according to all that Jehovah hath bestowed on us, and the great goodness toward the house of Israel, which he hath bestowed on them according to his mercies, and according to the multitude of his lovingkindnesses.

Bible in Basic English
63:7 I will give news of the mercies of the Lord, and his great acts, even all the things the Lord has done for us, in his great grace to the house of Israel; even all he has done for us in his unnumbered mercies.

Darby's English Translation
63:7 I will record the loving-kindnesses of Jehovah, the praises of Jehovah, according to all that Jehovah hath bestowed upon us, and the great goodness toward the house of Israel which he hath bestowed upon them according to his mercies, and according to the multitude of his loving-kindnesses.

Douay Rheims Bible
63:7 I will remember the tender mercies of the Lord, the praise of the Lord for all the things that the Lord hath bestowed upon us, and for the multitude of his good things to the house of Israel, which he hath given them according to his kindness, and according to the multitude of his mercies.

Noah Webster Bible
63:7 I will mention the loving-kindnesses of the LORD, and the praises of the LORD, according to all that the LORD hath bestowed on us, and the great goodness towards the house of Israel, which he hath bestowed on them according to his mercies, and according to the multitude of his loving-kindnesses.

World English Bible
63:7 I will make mention of the lovingkindnesses of Yahweh, and the praises of Yahweh, according to all that Yahweh has bestowed on us, and the great goodness toward the house of Israel, which he has bestowed on them according to his mercies, and according to the multitude of his lovingkindnesses.

Young's Literal Translation
63:7 The kind acts of Jehovah I make mention of, The praises of Jehovah, According to all that Jehovah hath done for us, And the abundance of the goodness to the house of Israel, That He hath done for them, According to His mercies, And according to the abundance of His kind acts.

8

Modern Hebrew
ויאמר אך־עמי המה
בנים לא ישקרו
ויהי להם למושיע׃

Paleo-Hebrew (Before 585 B.C.)
63:8
-

.

Hebrew Transliterated
63:8 VY'aMUr 'aK-'yMY HMH BNYM L'a YShQUrV VYHY LHM LMVShY'y.

Latin Vulgate
63:8 et dixit verumtamen populus meus est filii non negantes et factus est eis salvator

King James Version
63:8 For he said, Surely they are my people, children that will not lie: so he was their Saviour.

American Standard Version
63:8 For he said, Surely, they are my people, children that will not deal falsely: so he was their Saviour.

Bible in Basic English
63:8 For he said, Truly they are my people, children who will not be false: so he was their saviour out of all their trouble.

Darby's English Translation
63:8 And he said, They are indeed my people, children that will not lie; and he became their Saviour.

Douay Rheims Bible
63:8 And he said: Surely they are my people, children that will not deny: so he became their saviour.

Noah Webster Bible
63:8 For he said, Surely they are my people, children that will not lie: so he was their Savior.

World English Bible
63:8 For he said, Surely, they are my people, children who will not deal falsely: so he was their Savior.

Young's Literal Translation
63:8 And He saith, Only My people they are, Sons -- they lie not, and He is to them for a saviour.

9

Modern Hebrew
בכל־צרתם לא צר
ומלאך פניו הושיעם
באהבתו ובחמלתו
הוא גאלם וינטלם
וינשאם כל־ימי
עולם׃

Paleo-Hebrew (Before 585 B.C.)
63:9
-

. -

Hebrew Transliterated
63:9 BKL-TShUrThM L'a TShUr VML'aK PhNYV HVShY'yM B'aHBThV VBChMLThV HV'a G'aLM VYNTLM VYNSh'aM KL-YMY 'yVLM.

Latin Vulgate
63:9 in omni tribulatione eorum non est tribulatus et angelus faciei eius salvavit eos in dilectione sua et in indulgentia sua ipse redemit eos et portavit eos et levavit eos cunctis diebus saeculi

King James Version
63:9 In all their affliction he was afflicted, and the angel of his presence saved them: in his love and in his pity he redeemed them; and he bare them, and carried them all the days of old.

American Standard Version
63:9 In all their affliction he was afflicted, and the angel of his presence saved them: in his love and in his pity he redeemed them; and he bare them, and carried them all the days of old.

Bible in Basic English
63:9 It was no sent one or angel, but he himself who was their saviour: in his love and in his pity he took up their cause, and he took them in his arms, caring for them all through the years.

Darby's English Translation
63:9 In all their affliction he was afflicted, and the Angel of his presence saved them: in his love and in his pity he redeemed them; and he bore them and carried them all the days of old.

Douay Rheims Bible
63:9 In all their affliction he was not troubled, and the angel of his presence saved them: in his love, and in his mercy he redeemed them, and he carried them and lifted them up all the days of old.

Noah Webster Bible
63:9 In all their affliction he was afflicted, and the angel of his presence saved them: in his love and in his pity he redeemed them; and he bore them, and carried them all the days of old.

World English Bible
63:9 In all their affliction he was afflicted, and the angel of his presence saved them: in his love and in his pity he redeemed them; and he bore them, and carried them all the days of old.

Young's Literal Translation
63:9 In all their distress He is no adversary, And the messenger of His presence saved them, In His love and in His pity He redeemed them, And He doth lift them up, And beareth them all the days of old.

10

Modern Hebrew
והמה מרו ועצבו
את־רוח קדשו ויהפך
להם לאויב הוא
נלחם־בם׃

Paleo-Hebrew (Before 585 B.C.)
63:10

-

. -

Hebrew Transliterated
63:10 VHMH MUrV V'yTShBV 'aTh-UrVCh QDShV VYHPhK LHM L'aVYB HV'a NLChM-BM.

Latin Vulgate
63:10 ipsi autem ad iracundiam provocaverunt et adflixerunt spiritum Sancti eius et conversus est eis in inimicum et ipse debellavit eos

King James Version
63:10 But they rebelled, and vexed his holy Spirit: therefore he was turned to be their enemy, and he fought against them.

American Standard Version
63:10 But they rebelled, and grieved his holy Spirit: therefore he was turned to be their enemy, and himself fought against them.

Bible in Basic English
63:10 But they went against him, causing grief to his holy spirit: so he was turned against them, and made war on them.

Darby's English Translation
63:10 But they rebelled and grieved his holy Spirit: and he turned to be their enemy; himself, he fought against them.

Douay Rheims Bible
63:10 But they provoked to wrath, and afflicted the spirit of his Holy One: and he was turned to be their enemy, and he fought against them.

Noah Webster Bible
63:10 But they rebelled, and vexed his holy Spirit: therefore he was turned to be their enemy, and he fought against them.

World English Bible
63:10 But they rebelled, and grieved his holy Spirit: therefore he was turned to be their enemy, and himself fought against them.

Young's Literal Translation
63:10 And they have rebelled and grieved His Holy Spirit, And He turneth to them for an enemy, He Himself hath fought against them.

11

Modern Hebrew
ויזכר ימי־עולם
משה עמו איה המעלם
מים את רעי צאנו
איה השם בקרבו
את־רוח קדשו׃

Paleo-Hebrew (Before 585 B.C.)
63:11
-

-
.

Hebrew Transliterated
63:11 VYZKUr YMY-'yVLM MShH 'yMV 'aYH HM'yLM MYM 'aTh Ur'yY TSh'aNV 'aYH HShM BQUrBV 'aTh-UrVCh QDShV.

Latin Vulgate
63:11 et recordatus est dierum saeculi Mosi populi sui ubi est qui eduxit eos de mari cum pastoribus gregis sui ubi est qui posuit in medio eius spiritum Sancti sui

King James Version
63:11 Then he remembered the days of old, Moses, and his people, saying, Where is he that brought them up out of the sea with the shepherd of his flock? where is he that put his holy Spirit within him?

American Standard Version
63:11 Then he remembered the days of old, Moses and his people, saying, Where is he that brought them up out of the sea with the shepherds of his flock? where is he that put his holy Spirit in the midst of them?

Bible in Basic English
63:11 Then the early days came to their minds, the days of Moses his servant: and they said, Where is he who made the keeper of his flock come up from the sea? where is he who put his holy spirit among them,

Darby's English Translation
63:11 But he remembered the days of old, Moses and his people: Where is he that brought them up out of the sea with the shepherds of his flock? Where is he that put his holy Spirit within him,

Douay Rheims Bible
63:11 And he remembered the days of old of Moses, and of his people: Where is he that brought them up out of the sea, with the shepherds of his flock? where is he that put in the midst of them the spirit of his Holy One?

Noah Webster Bible
63:11 Then he remembered the days of old, Moses, and his people, saying, Where is he that brought them out of the sea with the shepherd of his flock? where is he that put his holy Spirit within him?

World English Bible
63:11 Then he remembered the days of old, Moses and his people, saying, Where is he who brought them up out of the sea with the shepherds of his flock? where is he who put his holy Spirit in the midst of them?

Young's Literal Translation
63:11 And He remembereth the days of old, Moses -- his people. Where is He who is bringing them up from the sea, The shepherd of his flock? Where is He who is putting in its midst His Holy Spirit?

12

Modern Hebrew
מוליך לימין משה
זרוע תפארתו בוקע
מים מפניהם לעשות
לו שם עולם׃

Paleo-Hebrew (Before 585 B.C.)
63:12

.

Hebrew Transliterated
63:12 MVLYK LYMYN MShH ZUrV'y ThPh'aUrThV BVQ'y MYM MPhNYHM L'yShVTh LV ShM 'yVLM.

Latin Vulgate
63:12 qui eduxit ad dexteram Mosen brachio maiestatis suae qui scidit aquas ante eos ut faceret sibi nomen sempiternum

King James Version
63:12 That led them by the right hand of Moses with his glorious arm, dividing the water before them, to make himself an everlasting name?

American Standard Version
63:12 that caused his glorious arm to go at the right hand of Moses? that divided the waters before them, to make himself an everlasting name?

Bible in Basic English
63:12 He who made the arm of his glory go at the right hand of Moses, by whom the waters were parted before them, to make himself an eternal name;

Darby's English Translation
63:12 his glorious arm leading them by the right hand of Moses, dividing the waters before them, to make himself an everlasting name,

Douay Rheims Bible
63:12 He that brought out Moses by the right hand, by the arm of his majesty: that divided the waters before them, to make himself an everlasting name.

Noah Webster Bible
63:12 That led them by the right hand of Moses with his glorious arm, dividing the water before them, to make himself an everlasting name?

World English Bible
63:12 who caused his glorious arm to go at the right hand of Moses? who divided the waters before them, to make himself an everlasting name?

Young's Literal Translation
63:12 Leading by the right hand of Moses, the arm of His glory, Cleaving waters from before them, To make to Himself a name age-during.

13

Modern Hebrew
מוליכם בתהמות
כסוס במדבר לא
יכשלו׃

Paleo-Hebrew (Before 585 B.C.)
63:13

.

Hebrew Transliterated
63:13 MVLYKM BThHMVTh KSVS BMDBUr L'a YKShLV.

Latin Vulgate
63:13 qui duxit eos per abyssos quasi equum in deserto non inpingentem

King James Version
63:13 That led them through the deep, as an horse in the wilderness, that they should not stumble?

American Standard Version
63:13 that led them through the depths, as a horse in the wilderness, so that they stumbled not?

Bible in Basic English
63:13 He who made them go through the deep waters, like a horse in the waste land?

Darby's English Translation
63:13 -- who led them through the depths, like a horse in the wilderness, and they stumbled not?

Douay Rheims Bible
63:13 He that led them out through the deep, as a horse in the wilderness that stumbleth not.

Noah Webster Bible
63:13 That led them through the deep, as a horse in the wilderness, that they should not stumble?

World English Bible
63:13 who led them through the depths, as a horse in the wilderness, so that they didn`t stumble?

Young's Literal Translation
63:13 Leading them through the depths, As a horse in a plain they stumble not.

14

Modern Hebrew
כבהמה בבקעה תרד
רוח יהוה תניחנו
כן נהגת עמך לעשות
לך שם תפארת׃

Paleo-Hebrew (Before 585 B.C.)
63:14

.

Hebrew Transliterated
63:14 KBHMH BBQ'yH ThUrD UrVCh YHVH ThNYChNV KN NHGTh 'yMK L'yShVTh LK ShM ThPh'aUrTh.

Latin Vulgate
63:14 quasi animal in campo descendens spiritus Domini ductor eius fuit sic adduxisti populum tuum ut faceres tibi nomen gloriae

King James Version
63:14 As a beast goeth down into the valley, the Spirit of the LORD caused him to rest: so didst thou lead thy people, to make thyself a glorious name.

American Standard Version
63:14 As the cattle that go down into the valley, the Spirit of Jehovah caused them to rest; so didst thou lead thy people, to make thyself a glorious name.

Bible in Basic English
63:14 Like the cattle which go down into the valley, they went without falling, the spirit of the Lord guiding them: so you went before your people, to make yourself a great name.

Darby's English Translation
63:14 As cattle go down into the valley, the Spirit of Jehovah gave them rest; so didst thou lead thy people, to make thyself a glorious name.

Douay Rheims Bible
63:14 As a beast that goeth down in the field, the spirit of the Lord was their leader: so didst thou lead thy people to make thyself a glorious name.

Noah Webster Bible
63:14 As a beast goeth down in the valley, the Spirit of the LORD caused him to rest: so didst thou lead thy people, to make thyself a glorious name.

World English Bible
63:14 As the cattle that go down into the valley, the Spirit of Yahweh caused them to rest; so did you lead your people, to make yourself a glorious name.

Young's Literal Translation
63:14 As a beast into a valley goeth down, The Spirit of Jehovah causeth him to rest, So hast Thou led Thy people, To make to Thyself a glorious name.

15

Modern Hebrew
הבט משמים וראה
מזבל קדשך ותפארתך
איה קנאתך וגבורתך
המון מעיך ורחמיך
אלי התאפקו׃

Paleo-Hebrew (Before 585 B.C.)
63:15

.

Hebrew Transliterated
63:15 HBT MShMYM VUr'aH MZBL QDShK VThPh'aUrThK 'aYH QN'aThK VGBVUrThK HMVN M'yYK VUrChMYK 'aLY HTh'aPhQV.

Latin Vulgate
63:15 adtende de caelo et vide de habitaculo sancto tuo et gloriae tuae ubi est zelus tuus et fortitudo tua multitudo viscerum tuorum et miserationum tuarum super me continuerunt se

King James Version
63:15 Look down from heaven, and behold from the habitation of thy holiness and of thy glory: where is thy zeal and thy strength, the sounding of thy bowels and of thy mercies toward me? are they restrained?

American Standard Version
63:15 Look down from heaven, and behold from the habitation of thy holiness and of thy glory: where are thy zeal and thy mighty acts? the yearning of thy heart and thy compassions are restrained toward me.

Bible in Basic English
63:15 Let your eyes be looking down from heaven, from your holy and beautiful house: where is your deep feeling, the working of your power? do not keep back the moving of your pity and your mercies:

Darby's English Translation
63:15 Look down from the heavens, and behold from the habitation of thy holiness and of thy glory! Where is thy zeal and thy strength, the sounding of thy bowels and of thy tender mercies? Are they restrained toward me?

Douay Rheims Bible
63:15 Look down from heaven, and behold from thy holy habitation and the place of thy glory: where is thy zeal, and thy strength, the multitude of thy bowels, and of thy mercies? they have held back themselves from me.

Noah Webster Bible
63:15 Look down from heaven, and behold from the habitation of thy holiness and of thy glory: where is thy zeal and thy strength, the sounding of thy bowels and of thy mercies towards me? are they restrained?

World English Bible
63:15 Look down from heaven, and see from the habitation of your holiness and of your glory: where are your zeal and your mighty acts? the yearning of your heart and your compassion is restrained toward me.

Young's Literal Translation
63:15 Look attentively from the heavens, And see from Thy holy and beauteous habitation, Where is Thy zeal and Thy might? The multitude of Thy bowels and Thy mercies Towards me have refrained themselves.

16

Modern Hebrew
כי־אתה אבינו כי
אברהם לא ידענו
וישראל לא יכירנו
אתה יהוה אבינו
גאלנו מעולם שמך׃

Paleo-Hebrew (Before 585 B.C.)
63:16
-

.

Hebrew Transliterated
63:16 KY-'aThH 'aBYNV KY 'aBUrHM L'a YD'yNV VYShUr'aL L'a YKYUrNV 'aThH YHVH 'aBYNV G'aLNV M'yVLM ShMK.

Latin Vulgate
63:16 tu enim pater noster et Abraham nescivit nos et Israhel ignoravit nos tu Domine pater noster redemptor noster a saeculo nomen tuum

King James Version
63:16 Doubtless thou art our father, though Abraham be ignorant of us, and Israel acknowledge us not: thou, O LORD, art our father, our redeemer; thy name is from everlasting.

American Standard Version
63:16 For thou art our Father, though Abraham knoweth us not, and Israel doth not acknowledge us: thou, O Jehovah, art our Father; our Redeemer from everlasting is thy name.

Bible in Basic English
63:16 For you are our father, though Abraham has no knowledge of us, and Israel gives no thought to us: you, O Lord, are our father; from the earliest days you have taken up our cause.

Darby's English Translation
63:16 For thou art our Father, though Abraham be ignorant of us, and Israel acknowledge us not: thou, Jehovah, art our Father; our Redeemer, from everlasting, is thy name.

Douay Rheims Bible
63:16 For thou art our father, and Abraham hath not known us, and Israel hath been ignorant of us: thou, O Lord, art our father, our redeemer, from everlasting is thy name.

Noah Webster Bible
63:16 Doubtless thou art our father, though Abraham be ignorant of us, and Israel acknowledge us not: thou, O LORD, art our father, our Redeemer; thy name is from everlasting.

World English Bible
63:16 For you are our Father, though Abraham doesn`t know us, and Israel does not acknowledge us: you, Yahweh, are our Father; our Redeemer from everlasting is your name.

Young's Literal Translation
63:16 For Thou art our Father, For Abraham hath not known us, And Israel doth not acknowledge us, Thou, O Jehovah, art our Father, Our redeemer from the age, is Thy name.

17

Modern Hebrew
למה תתענו יהוה
מדרכיך תקשיח לבנו
מיראתך שוב למען
עבדיך שבטי נחלתך׃

Paleo-Hebrew (Before 585 B.C.)
63:17

.

Hebrew Transliterated
63:17 LMH ThTh'yNV YHVH MDUrKYK ThQShYCh LBNV MYUr'aThK ShVB LM'yN 'yBDYK ShBTY NChLThK.

Latin Vulgate
63:17 quare errare nos fecisti Domine de viis tuis indurasti cor nostrum ne timeremus te convertere propter servos tuos tribus hereditatis tuae

King James Version
63:17 O LORD, why hast thou made us to err from thy ways, and hardened our heart from thy fear? Return for thy servants' sake, the tribes of thine inheritance.

American Standard Version
63:17 O Jehovah, why dost thou make us to err from thy ways, and hardenest our heart from thy fear? Return for thy servants` sake, the tribes of thine inheritance.

Bible in Basic English
63:17 O Lord, why do you send us wandering from your ways, making our hearts hard, so that we have no fear of you? Come back, because of your servants, the tribes of your heritage.

Darby's English Translation
63:17 Why, O Jehovah, hast thou made us to err from thy ways, hast hardened our heart from thy fear? Return for thy servants` sake, the tribes of thine inheritance.

Douay Rheims Bible
63:17 Why hast thou made us to err, O Lord, from thy ways: why hast thou hardened our heart, that we should not fear thee? return for the sake of thy servants, the tribes of thy inheritance.

Noah Webster Bible
63:17 O LORD, why hast thou made us to err from thy ways, and hardened our heart from thy fear? Return for thy servants' sake, the tribes of thy inheritance.

World English Bible
63:17 O Yahweh, why do you make us to err from your ways, and harden our heart from your fear? Return for your servants` sake, the tribes of your inheritance.

Young's Literal Translation
63:17 Why causest Thou us to wander, O Jehovah, from Thy ways? Thou hardenest our heart from Thy fear, Turn back for Thy servants` sake, The tribes of Thine inheritance.

18

Modern Hebrew
למצער ירשו
עם־קדשך צרינו
בוססו מקדשך׃

Paleo-Hebrew (Before 585 B.C.)
63:18

-
.

Hebrew Transliterated
63:18 LMTSh'yUr YUrShV 'yM-QDShK TShUrYNV BVSSV MQDShK.

Latin Vulgate
63:18 quasi nihilum possederunt populum sanctum tuum hostes nostri conculcaverunt sanctificationem tuam

King James Version
63:18 The people of thy holiness have possessed it but a little while: our adversaries have trodden down thy sanctuary.

American Standard Version
63:18 Thy holy people possessed it but a little while: our adversaries have trodden down thy sanctuary.

Bible in Basic English
63:18 Why have evil men gone over your holy place, so that it has been crushed under the feet of our haters?

Darby's English Translation
63:18 Thy holy people have possessed it but a little while: our adversaries have trodden down thy sanctuary.

Douay Rheims Bible
63:18 They have possessed thy holy people as nothing: our enemies have trodden down thy sanctuary.

Noah Webster Bible
63:18 The people of thy holiness have possessed it but a little while: our adversaries have trodden down thy sanctuary.

World English Bible
63:18 Your holy people possessed it but a little while: our adversaries have trodden down your sanctuary.

Young's Literal Translation
63:18 For a little while did Thy holy people possess, Our adversaries have trodden down Thy sanctuary.

19

Modern Hebrew
היינו מעולם
לא־משלת בם

Paleo-Hebrew (Before 585 B.C.)
63:19

-
-

Hebrew Transliterated
63:19 HYYNV M'yVLM L'a-MShLTh BM L'a-NQUr'a

Latin Vulgate
63:19 facti sumus quasi in principio cum non dominareris nostri neque invocaretur nomen tuum super nos

King James Version
63:19 We are thine: thou never barest rule over them; they were not called by thy name.

American Standard Version
63:19 We are become as they over whom thou never barest rule, as they that were not called by thy name.

Bible in Basic English
63:19 We have become as those who were never ruled by you, on whom your name was not named.

Darby's English Translation
63:19 We have become like those over whom thou never barest rule, those not called by thy name.

Douay Rheims Bible
63:19 We are become as in the beginning, when thou didst not rule over us, and when we were not called by thy name.

Noah Webster Bible
63:19 We are thine: thou never didst bear rule over them; they were not called by thy name.

World English Bible
63:19 We are become as they over whom you never bear rule, as those who were not called by your name.

Young's Literal Translation
63:19 We have been from of old, Thou hast not ruled over them, Not called is Thy name upon them!

Isaiah 64


Isaiah Chapter 64 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 63

The Book of the Prophet Isaiah

Chapter 64

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

1

Modern Hebrew
לא־נקרא שמך עליהם
לוא־קרעת שמים
ירדת מפניך הרים
נזלו׃

Paleo-Hebrew (Before 585 B.C.)
64:1

-

.

Hebrew Transliterated
64:1 ShMK 'yLYHM LV'a-QUr'yTh ShMYM YUrDTh MPhNYK HUrYM NZLV.

Latin Vulgate
64:1 utinam disrumperes caelos et descenderes a facie tua montes defluerent

King James Version
64:1 Oh that thou wouldest rend the heavens, that thou wouldest come down, that the mountains might flow down at thy presence,

American Standard Version
64:1 Oh that thou wouldest rend the heavens, that thou wouldest come down, that the mountains might quake at thy presence,

Bible in Basic English
64:1 O let the heavens be broken open and come down, so that the mountains may be shaking before you,

Darby's English Translation
64:1 Oh, that thou wouldest rend the heavens, that thou wouldest come down, -- that the mountains might flow down at thy presence,

Douay Rheims Bible
64:1 That thou wouldst rend the heavens, and wouldst come down: the mountains would melt away at thy presence.

Noah Webster Bible
64:1 Oh that thou wouldst rend the heavens, that thou wouldst come down, that the mountains might flow down at thy presence,

World English Bible
64:1 Oh that you would tear the heavens, that you would come down, that the mountains might quake at your presence,

Young's Literal Translation
64:1 Didst Thou not rend the heavens? Thou didst come down, From thy presence did mountains flow,

2

Modern Hebrew
כקדח אש המסים מים
תבעה־אש להודיע
שמך לצריך מפניך
גוים ירגזו׃

Paleo-Hebrew (Before 585 B.C.)
64:2

-

.

Hebrew Transliterated
64:2 KQDCh 'aSh HMSYM MYM ThB'yH-'aSh LHVDY'y ShMK LTShUrYK MPhNYK GVYM YUrGZV.

Latin Vulgate
64:2 sicut exustio ignis tabescerent aquae arderent igni ut notum fieret nomen tuum inimicis tuis a facie tua gentes turbarentur

King James Version
64:2 As when the melting fire burneth, the fire causeth the waters to boil, to make thy name known to thine adversaries, that the nations may tremble at thy presence!

American Standard Version
64:2 as when fire kindleth the brushwood, and the fire causeth the waters to boil; to make thy name known to thine adversaries, that the nations may tremble at thy presence!

Bible in Basic English
64:2 As when fire puts the brushwood in flames, or as when water is boiling from the heat of the fire: to make your name feared by your haters, so that the nations may be shaking before you;

Darby's English Translation
64:2 -- as fire kindleth brushwood, as the fire causeth water to boil, to make thy name known to thine adversaries, that the nations might tremble at thy presence!

Douay Rheims Bible
64:2 They would melt as at the burning of fire, the waters would burn with fire, that thy name might be made known to thy enemies: that the nations might tremble at thy presence.

Noah Webster Bible
64:2 As when the melting fire burneth, the fire causeth the waters to boil, to make thy name known to thy adversaries, that the nations may tremble at thy presence!

World English Bible
64:2 as when fire kindles the brushwood, and the fire causes the waters to boil; to make your name known to your adversaries, that the nations may tremble at your presence!

Young's Literal Translation
64:2 (As fire kindleth stubble -- Fire causeth water to boil,) To make known Thy name to Thine adversaries, From Thy presence do nations tremble.

3

Modern Hebrew
בעשותך נוראות לא
נקוה ירדת מפניך
הרים נזלו׃

Paleo-Hebrew (Before 585 B.C.)
64:3

.

Hebrew Transliterated
64:3 B'yShVThK NVUr'aVTh L'a NQVH YUrDTh MPhNYK HUrYM NZLV.

Latin Vulgate
64:3 cum feceris mirabilia non sustinebimus descendisti et a facie tua montes defluxerunt

King James Version
64:3 When thou didst terrible things which we looked not for, thou camest down, the mountains flowed down at thy presence.

American Standard Version
64:3 When thou didst terrible things which we looked not for, thou camest down, the mountains quaked at thy presence.

Bible in Basic English
64:3 While you do acts of power for which we are not looking, and which have not come to the ears of men in the past.

Darby's English Translation
64:3 When thou didst terrible things which we looked not for, thou camest down, and the mountains flowed down at thy presence.

Douay Rheims Bible
64:3 When thou shalt do wonderful things, we shall not bear them: thou didst come down, and at thy presence the mountains melted away.

Noah Webster Bible
64:3 When thou didst terrible things which we looked not for, thou camest down, the mountains flowed down at thy presence.

World English Bible
64:3 When you did terrible things which we didn`t look for, you came down, the mountains quaked at your presence.

Young's Literal Translation
64:3 In Thy doing fearful things -- we expect not, Thou didst come down, From Thy presence did mountains flow.

4

Modern Hebrew
ומעולם לא־שמעו לא
האזינו עין
לא־ראתה אלהים
זולתך יעשה למחכה־
לו׃

Paleo-Hebrew (Before 585 B.C.)
64:4
-

-

-
.

Hebrew Transliterated
64:4 VM'yVLM L'a-ShM'yV L'a H'aZYNV 'yYN L'a-Ur'aThH 'aLHYM ZVLThK Y'yShH LMChKH- LV.

Latin Vulgate
64:4 a saeculo non audierunt neque auribus perceperunt oculus non vidit Deus absque te quae praeparasti expectantibus te

King James Version
64:4 For since the beginning of the world men have not heard, nor perceived by the ear, neither hath the eye seen, O God, beside thee, what he hath prepared for him that waiteth for him.

American Standard Version
64:4 For from of old men have not heard, nor perceived by the ear, neither hath the eye seen a God besides thee, who worketh for him that waiteth for him.

Bible in Basic English
64:4 The ear has not had news of, or the eye seen, ... any God but you, working for the man who is waiting for him.

Darby's English Translation
64:4 Never have men heard, nor perceived by the ear, nor hath eye seen a God beside thee, who acteth for him that waiteth for him.

Douay Rheims Bible
64:4 From the beginning of the world they have not heard, nor perceived with the ears: the eye hath not seen, O God, besides thee, what things thou hast prepared for them that wait for thee.

Noah Webster Bible
64:4 For since the beginning of the world men have not heard, nor perceived by the ear, neither hath the eye seen, O God, besides thee, what he hath prepared for him that waiteth for him.

World English Bible
64:4 For from of old men have not heard, nor perceived by the ear, neither has the eye seen a God besides you, who works for him who waits for him.

Young's Literal Translation
64:4 Even from antiquity men have not heard, They have not given ear, Eye hath not seen a God save Thee, He doth work for those waiting for Him.

5

Modern Hebrew
פגעת את־שש ועשה
צדק בדרכיך יזכרוך
הן־אתה קצפת ונחטא
בהם עולם ונושע׃

Paleo-Hebrew (Before 585 B.C.)
64:5
-

-

.

Hebrew Transliterated
64:5 PhG'yTh 'aTh-ShSh V'yShH TShDQ BDUrKYK YZKUrVK HN-'aThH QTShPhTh VNChT'a BHM 'yVLM VNVSh'y.

Latin Vulgate
64:5 occurristi laetanti et facienti iustitiam in viis tuis recordabuntur tui ecce tu iratus es et peccavimus in ipsis fuimus semper et salvabimur

King James Version
64:5 Thou meetest him that rejoiceth and worketh righteousness, those that remember thee in thy ways: behold, thou art wroth; for we have sinned: in those is continuance, and we shall be saved.

American Standard Version
64:5 Thou meetest him that rejoiceth and worketh righteousness, those that remember thee in thy ways: behold, thou wast wroth, and we sinned: in them have we been of long time; and shall we be saved?

Bible in Basic English
64:5 Will you not have mercy on him who takes pleasure in doing righteousness, even on those who keep in mind your ways? Truly you were angry, and we went on doing evil, and sinning against you in the past.

Darby's English Translation
64:5 Thou meetest him that rejoiceth to do righteousness, those that remember thee in thy ways: (behold, thou wast wroth, and we have sinned:) in those is perpetuity, and we shall be saved.

Douay Rheims Bible
64:5 Thou hast met him that rejoiceth, and doth justice: in thy ways they shall remember thee: behold thou art angry, and we have sinned: in them we have been always, and we shall be saved.

Noah Webster Bible
64:5 Thou meetest him that rejoiceth, and worketh righteousness, those that remember thee in thy ways: behold, thou art wroth; for we have sinned: in those is continuance, and we shall be saved.

World English Bible
64:5 You meet him who rejoices and works righteousness, those who remember you in your ways: behold, you were angry, and we sinned: in them have we been of long time; and shall we be saved?

Young's Literal Translation
64:5 Thou hast met with the rejoicer And the doer of righteousness, In Thy ways they remember Thee, Lo, Thou hast been wroth when we sin, By them is continuance, and we are saved.

6

Modern Hebrew
ונהי כטמא כלנו
וכבגד עדים
כל־צדקתינו ונבל
כעלה כלנו ועוננו
כרוח ישאנו׃

Paleo-Hebrew (Before 585 B.C.)
64:6

-

.

Hebrew Transliterated
64:6 VNHY KTM'a KLNV VKBGD 'yDYM KL-TShDQThYNV VNBL K'yLH KLNV V'yVNNV KUrVCh YSh'aNV.

Latin Vulgate
64:6 et facti sumus ut inmundus omnes nos quasi pannus menstruatae universae iustitiae nostrae et cecidimus quasi folium universi et iniquitates nostrae quasi ventus abstulerunt nos

King James Version
64:6 But we are all as an unclean thing, and all our righteousnesses are as filthy rags; and we all do fade as a leaf; and our iniquities, like the wind, have taken us away.

American Standard Version
64:6 For we are all become as one that is unclean, and all our righteousnesses are as a polluted garment: and we all do fade as a leaf; and our iniquities, like the wind, take us away.

Bible in Basic English
64:6 For we have all become like an unclean person, and all our good acts are like a dirty robe: and we have all become old like a dead leaf, and our sins, like the wind, take us away.

Darby's English Translation
64:6 And we are all become as an unclean thing, and all our righteousnesses are as filthy rags; and we all fade as a leaf, and our iniquities, like the wind, have carried us away;

Douay Rheims Bible
64:6 And we are all become as one unclean, and all our justices as the rag of a menstruous woman: and we have all fallen as a leaf, and our iniquities, like the wind, have taken us away.

Noah Webster Bible
64:6 But we are all as an unclean thing, and all our righteousnesses are as filthy rags; and we all do fade as a leaf; and our iniquities, like the wind, have taken us away.

World English Bible
64:6 For we are all become as one who is unclean, and all our righteousness are as a polluted garment: and we all do fade as a leaf; and our iniquities, like the wind, take us away.

Young's Literal Translation
64:6 And we are as unclean -- all of us, And as a garment passing away, all our righteous acts; And we fade as a leaf -- all of us. And our iniquities as wind do take us away.

7

Modern Hebrew
ואין־קורא בשמך
מתעורר להחזיק בך
כי־הסתרת פניך
ממנו ותמוגנו
ביד־עוננו׃

Paleo-Hebrew (Before 585 B.C.)
64:7
-

-

. -

Hebrew Transliterated
64:7 V'aYN-QVUr'a BShMK MTh'yVUrUr LHChZYQ BK KY-HSThUrTh PhNYK MMNV VThMVGNV BYD-'yVNNV.

Latin Vulgate
64:7 non est qui invocet nomen tuum qui consurgat et teneat te abscondisti faciem tuam a nobis et adlisisti nos in manu iniquitatis nostrae

King James Version
64:7 And there is none that calleth upon thy name, that stirreth up himself to take hold of thee: for thou hast hid thy face from us, and hast consumed us, because of our iniquities.

American Standard Version
64:7 And there is none that calleth upon thy name, that stirreth up himself to take hold of thee; for thou hast hid thy face from us, and hast consumed us by means of our iniquities.

Bible in Basic English
64:7 And there is no one who makes prayer to your name, or who is moved to keep true to you: for your face is veiled from us, and you have given us into the power of our sins.

Darby's English Translation
64:7 and there is none that calleth upon thy name, that stirreth up himself to take hold of thee; for thou hast hidden thy face from us, and hast caused us to melt away through our iniquities.

Douay Rheims Bible
64:7 There is none that calleth upon thy name: that riseth up, and taketh hold of thee: thou hast hid thy face from us, and hast crushed us in the hand of our iniquity.

Noah Webster Bible
64:7 And there is none that calleth upon thy name, that stirreth up himself to take hold of thee: for thou hast hid thy face from us, and hast consumed us, because of our iniquities.

World English Bible
64:7 There is none who calls on your name, who stirs up himself to take hold of you; for you have hid your face from us, and have consumed us by means of our iniquities.

Young's Literal Translation
64:7 And there is none calling in Thy name, Stirring up himself to lay hold on Thee, For Thou hast hid Thy face from us, And thou meltest us away by our iniquities.

8

Modern Hebrew
ועתה יהוה אבינו
אתה אנחנו החמר
ואתה יצרנו ומעשה
ידך כלנו׃

Paleo-Hebrew (Before 585 B.C.)
64:8

.

Hebrew Transliterated
64:8 V'yThH YHVH 'aBYNV 'aThH 'aNChNV HChMUr V'aThH YTShUrNV VM'yShH YDK KLNV.

Latin Vulgate
64:8 et nunc Domine pater noster es tu nos vero lutum et fictor noster et opera manuum tuarum omnes nos

King James Version
64:8 But now, O LORD, thou art our father; we are the clay, and thou our potter; and we all are the work of thy hand.

American Standard Version
64:8 But now, O Jehovah, thou art our Father; we are the clay, and thou our potter; and we all are the work of thy hand.

Bible in Basic English
64:8 But now, O Lord, you are our father; we are the earth, and you are our maker; and we are all the work of your hand.

Darby's English Translation
64:8 And now, Jehovah, thou art our Father; we are the clay, and thou our potter; and we all are the work of thy hand.

Douay Rheims Bible
64:8 And now, O Lord, thou art our father, and we are clay: and thou art our maker, and we all are the works of thy hands.

Noah Webster Bible
64:8 But now, O LORD, thou art our father; we are the clay, and thou our potter; and we all are the work of thy hand.

World English Bible
64:8 But now, Yahweh, you are our Father; we are the clay, and you our potter; and we all are the work of your hand.

Young's Literal Translation
64:8 And now, O Jehovah, thou art our Father, We are the clay, and Thou our Framer, And the work of Thy hand -- all of us.

9

Modern Hebrew
אל־תקצף יהוה
עד־מאד ואל־לעד
תזכר עון הן
הבט־נא עמך כלנו׃

Paleo-Hebrew (Before 585 B.C.)
64:9
-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
64:9 'aL-ThQTShPh YHVH 'yD-M'aD V'aL-L'yD ThZKUr 'yVN HN HBT-N'a 'yMK KLNV.

Latin Vulgate
64:9 ne irascaris Domine satis et ne ultra memineris iniquitatis ecce respice populus tuus omnes nos

King James Version
64:9 Be not wroth very sore, O LORD, neither remember iniquity for ever: behold, see, we beseech thee, we are all thy people.

American Standard Version
64:9 Be not wroth very sore, O Jehovah, neither remember iniquity for ever: behold, look, we beseech thee, we are all thy people.

Bible in Basic English
64:9 Be not very angry, O Lord, and do not keep our sins in mind for ever: give ear to our prayer, for we are all your people.

Darby's English Translation
64:9 Be not wroth very sore, O Jehovah, neither remember iniquity for ever. Behold, see, we beseech thee, we are all thy people.

Douay Rheims Bible
64:9 Be not very angry, O Lord, and remember no longer our iniquity: behold, see we are all thy people.

Noah Webster Bible
64:9 Be not very wroth, O LORD, neither remember iniquity for ever: behold, see, we beseech thee, we are all thy people.

World English Bible
64:9 Don`t be angry very sore, Yahweh, neither remember iniquity forever: see, look, we beg you, we are all your people.

Young's Literal Translation
64:9 Be not wroth, O Jehovah, very sore, Nor for ever remember iniquity, Lo, look attentively, we beseech Thee, Thy people are we all.

10

Modern Hebrew
ערי קדשך היו מדבר
ציון מדבר היתה
ירושלם שממה׃

Paleo-Hebrew (Before 585 B.C.)
64:10

.

Hebrew Transliterated
64:10 'yUrY QDShK HYV MDBUr TShYVN MDBUr HYThH YUrVShLM ShMMH.

Latin Vulgate
64:10 civitas sancti tui facta est deserta Sion deserta facta est Hierusalem desolata

King James Version
64:10 Thy holy cities are a wilderness, Zion is a wilderness, Jerusalem a desolation.

American Standard Version
64:10 Thy holy cities are become a wilderness, Zion is become a wilderness, Jerusalem a desolation.

Bible in Basic English
64:10 Your holy towns have become a waste, Zion has become a waste, Jerusalem is a mass of broken walls.

Darby's English Translation
64:10 Thy holy cities are become a wilderness, Zion is a wilderness, Jerusalem a desolation.

Douay Rheims Bible
64:10 The city of thy sanctuary is become a desert, Sion is made a desert, Jerusalem is desolate.

Noah Webster Bible
64:10 Thy holy cities are a wilderness, Zion is a wilderness, Jerusalem a desolation.

World English Bible
64:10 Your holy cities are become a wilderness, Zion is become a wilderness, Jerusalem a desolation.

Young's Literal Translation
64:10 Thy holy cities have been a wilderness, Zion a wilderness hath been, Jerusalem a desolation.

11

Modern Hebrew
בית קדשנו
ותפארתנו אשר
הללוך אבתינו היה
לשרפת אש
וכל־מחמדינו היה
לחרבה׃

Paleo-Hebrew (Before 585 B.C.)
64:11

-
.

Hebrew Transliterated
64:11 BYTh QDShNV VThPh'aUrThNV 'aShUr HLLVK 'aBThYNV HYH LShUrPhTh 'aSh VKL-MChMDYNV HYH LChUrBH.

Latin Vulgate
64:11 domus sanctificationis nostrae et gloriae nostrae ubi laudaverunt te patres nostri facta est in exustionem ignis et omnia desiderabilia nostra versa sunt in ruinas

King James Version
64:11 Our holy and our beautiful house, where our fathers praised thee, is burned up with fire: and all our pleasant things are laid waste.

American Standard Version
64:11 Our holy and our beautiful house, where our fathers praised thee, is burned with fire; and all our pleasant places are laid waste.

Bible in Basic English
64:11 Our holy and beautiful house, where our fathers gave praise to you, is burned with fire; and all the things of our desire have come to destruction.

Darby's English Translation
64:11 Our holy and our beautiful house, where our fathers praised thee, is burnt up with fire, and all our precious things are laid waste.

Douay Rheims Bible
64:11 The house of our holiness, and of our glory, where our fathers praised thee, is burnt with fire, and all our lovely things are turned into ruins.

Noah Webster Bible
64:11 Our holy and our beautiful house, where our fathers praised thee, is burned with fire: and all our pleasant things are laid waste.

World English Bible
64:11 Our holy and our beautiful house, where our fathers praised you, is burned with fire; and all our pleasant places are laid waste.

Young's Literal Translation
64:11 Our holy and our beautiful house, Where praise Thee did our fathers, Hath become burnt with fire, And all our desirable things have become a waste.

12

Modern Hebrew
העל־אלה תתאפק
יהוה תחשה ותעננו
עד־מאד׃

Paleo-Hebrew (Before 585 B.C.)
64:12
-

. -

Hebrew Transliterated
64:12 H'yL-'aLH ThTh'aPhQ YHVH ThChShH VTh'yNNV 'yD-M'aD.

Latin Vulgate
64:12 numquid super his continebis te Domine tacebis et adfliges nos vehementer

King James Version
64:12 Wilt thou refrain thyself for these things, O LORD? wilt thou hold thy peace, and afflict us very sore?

American Standard Version
64:12 Wilt thou refrain thyself for these things, O Jehovah? wilt thou hold thy peace, and afflict us very sore?

Bible in Basic English
64:12 In view of all this, will you still do nothing, O Lord? will you keep quiet, and go on increasing our punishment?

Darby's English Translation
64:12 Wilt thou restrain thyself in presence of these things, Jehovah? Wilt thou hold thy peace, and afflict us very sore?

Douay Rheims Bible
64:12 Wilt thou refrain thyself, O Lord, upon these things, wilt thou hold thy peace, and afflict us vehemently?

Noah Webster Bible
64:12 Wilt thou refrain thyself for these things, O LORD? wilt thou hold thy peace, and grievously afflict us?

World English Bible
64:12 Will you refrain yourself for these things, Yahweh? will you hold your peace, and afflict us very sore?

Young's Literal Translation
64:12 For these dost Thou refrain Thyself, Jehovah? Thou art silent, and dost afflict us very sore!`

Isaiah 65


Isaiah Chapter 65 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 64

The Book of the Prophet Isaiah

Chapter 65

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1

Modern Hebrew
נדרשתי ללוא שאלו
נמצאתי ללא בקשני
אמרתי הנני הנני
אל־גוי לא־ קרא
בשמי׃

Paleo-Hebrew (Before 585 B.C.)
65:1

-
-
.

Hebrew Transliterated
65:1 NDUrShThY LLV'a Sh'aLV NMTSh'aThY LL'a BQShNY 'aMUrThY HNNY HNNY 'aL-GVY L'a- QUr'a BShMY.

Latin Vulgate
65:1 quaesierunt me qui ante non interrogabant invenerunt qui non quaesierunt me dixi ecce ego ecce ego ad gentem quae non vocabat nomen meum

King James Version
65:1 I am sought of them that asked not for me; I am found of them that sought me not: I said, Behold me, behold me, unto a nation that was not called by my name.

American Standard Version
65:1 I am inquired of by them that asked not for me; I am found of them that sought me not: I said, Behold me, behold me, unto a nation that was not called by my name.

Bible in Basic English
65:1 I have been ready to give an answer to those who did not make prayer to me; I have been offering myself to those who were not searching for me; I said, Here am I, here am I, to a nation which gave no respect to my name.

Darby's English Translation
65:1 I am sought out of them that inquired not for me, I am found of them that sought me not; I have said, Behold me, behold me, unto a nation that was not called by my name.

Douay Rheims Bible
65:1 They have sought me that before asked not for me, they have found me that sought me not. I said: Behold me, behold me, to a nation that did not call upon my name.

Noah Webster Bible
65:1 I am sought by them that asked not for me; I am found by them that sought me not: I said, Behold me, behold me, to a nation that was not called by my name.

World English Bible
65:1 I am inquired of by those who didn`t ask; I am found by those who didn`t seek me: I said, See me, see me, to a nation that was not called by my name.

Young's Literal Translation
65:1 I have been inquired of by those who asked not, I have been found by those who sought Me not, I have said, `Behold Me, behold Me,` Unto a nation not calling in My name.

2

Modern Hebrew
פרשתי ידי כל־היום
אל־עם סורר ההלכים
הדרך לא־טוב אחר
מחשבתיהם׃

Paleo-Hebrew (Before 585 B.C.)
65:2

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
65:2 PhUrShThY YDY KL-HYVM 'aL-'yM SVUrUr HHLKYM HDUrK L'a-TVB 'aChUr MChShBThYHM.

Latin Vulgate
65:2 expandi manus meas tota die ad populum incredulum qui graditur in via non bona post cogitationes suas

King James Version
65:2 I have spread out my hands all the day unto a rebellious people, which walketh in a way that was not good, after their own thoughts;

American Standard Version
65:2 I have spread out my hands all the day unto a rebellious people, that walk in a way that is not good, after their own thoughts;

Bible in Basic English
65:2 All day my hands have been stretched out to an uncontrolled people, who go in an evil way, after the purposes of their hearts;

Darby's English Translation
65:2 I have stretched out my hands all the day unto a rebellious people, who walk in a way not good, after their own thoughts;

Douay Rheims Bible
65:2 I have spread forth my hands all the day to an unbelieving people, who walk in a way that is not good after their own thoughts.

Noah Webster Bible
65:2 I have spread out my hands all the day to a rebellious people, which walketh in a way that is not good, after their own thoughts;

World English Bible
65:2 I have spread out my hands all the day to a rebellious people, who walk in a way that is not good, after their own thoughts;

Young's Literal Translation
65:2 I have spread out My hands all the day Unto an apostate people, Who are going in the way not good after their own thoughts.

3

Modern Hebrew
העם המכעיסים אותי
על־פני תמיד זבחים
בגנות ומקטרים
על־הלבנים׃

Paleo-Hebrew (Before 585 B.C.)
65:3

-

. -

Hebrew Transliterated
65:3 H'yM HMK'yYSYM 'aVThY 'yL-PhNY ThMYD ZBChYM BGNVTh VMQTUrYM 'yL-HLBNYM.

Latin Vulgate
65:3 populus qui ad iracundiam provocat me ante faciem meam semper qui immolant in hortis et sacrificant super lateres

King James Version
65:3 A people that provoketh me to anger continually to my face; that sacrificeth in gardens, and burneth incense upon altars of brick;

American Standard Version
65:3 a people that provoke me to my face continually, sacrificing in gardens, and burning incense upon bricks;

Bible in Basic English
65:3 A people who make me angry every day, making offerings in gardens, and burning perfumes on bricks.

Darby's English Translation
65:3 the people that provoke me to anger continually to my face, sacrificing in gardens and burning incense upon the bricks;

Douay Rheims Bible
65:3 A people that continually provoke me to anger before my face: that immolate in gardens, and sacrifice upon bricks.

Noah Webster Bible
65:3 A people that provoketh me to anger continually to my face; that sacrificeth in gardens, and burneth incense upon altars of brick;

World English Bible
65:3 a people who provoke me to my face continually, sacrificing in gardens, and burning incense on bricks;

Young's Literal Translation
65:3 The people who are provoking Me to anger, To My face continually, Sacrificing in gardens, and making perfume on the bricks:

4

Modern Hebrew
הישבים בקברים
ובנצורים ילינו
האכלים בשר החזיר
ופרק פגלים כליהם׃

Paleo-Hebrew (Before 585 B.C.)
65:4

.

Hebrew Transliterated
65:4 HYShBYM BQBUrYM VBNTShVUrYM YLYNV H'aKLYM BShUr HChZYUr VPhUrQ PhGLYM KLYHM.

Latin Vulgate
65:4 qui habitant in sepulchris et in delubris idolorum dormiunt qui comedunt carnem suillam et ius profanum in vasis eorum

King James Version
65:4 Which remain among the graves, and lodge in the monuments, which eat swine's flesh, and broth of abominable things is in their vessels;

American Standard Version
65:4 that sit among the graves, and lodge in the secret places; that eat swine`s flesh, and broth of abominable things is in their vessels;

Bible in Basic English
65:4 Who are seated in the resting-places of the dead, and by night are in the secret places; who take pig's flesh for food, and have the liquid of disgusting things in their vessels.

Darby's English Translation
65:4 who sit down among the graves, and lodge in the secret places; who eat swine`s flesh, and broth of abominable things is in their vessels;

Douay Rheims Bible
65:4 That dwell in sepulchres, and sleep in the temple of idols: that eat swine's flesh, and profane broth is in their vessels.

Noah Webster Bible
65:4 Which remain among the graves, and lodge in the monuments, which eat swine's flesh, and broth of abominable things is in their vessels;

World English Bible
65:4 who sit among the graves, and lodge in the secret places; who eat pig`s flesh, and broth of abominable things is in their vessels;

Young's Literal Translation
65:4 Who are dwelling among sepulchres, And lodge in reserved places, Who are eating flesh of the sow, And a piece of abominable things -- their vessels.

5

Modern Hebrew
האמרים קרב אליך
אל־תגש־בי כי
קדשתיך אלה עשן
באפי אש יקדת כל־
היום׃

Paleo-Hebrew (Before 585 B.C.)
65:5

- [image] [image] [image] -

-
.

Hebrew Transliterated
65:5 H'aMUrYM QUrB 'aLYK 'aL-ThGSh-BY KY QDShThYK 'aLH 'yShN B'aPhY 'aSh YQDTh KL- HYVM.

Latin Vulgate
65:5 qui dicunt recede a me non adpropinques mihi quia inmundus es isti fumus erunt in furore meo ignis ardens tota die

King James Version
65:5 Which say, Stand by thyself, come not near to me; for I am holier than thou. These are a smoke in my nose, a fire that burneth all the day.

American Standard Version
65:5 that say, Stand by thyself, come not near to me, for I am holier than thou. These are a smoke in my nose, a fire that burneth all the day.

Bible in Basic English
65:5 Who say, Keep away, do not come near me, for fear that I make you holy: these are a smoke in my nose, a fire burning all day.

Darby's English Translation
65:5 who say, Stand by thyself, come not near to me; for I am holier than thou. These are a smoke in my nose, a fire that burneth all the day.

Douay Rheims Bible
65:5 That say: Depart from me, come not near me, because thou art unclean: these shall be smoke in my anger, a fire burning all the day.

Noah Webster Bible
65:5 Which say, Stand by thyself, come not near to me; for I am holier than thou. These are a smoke in my nose, a fire that burneth all the day.

World English Bible
65:5 who say, Stand by yourself, don`t come near to me, for I am holier than you. These are a smoke in my nose, a fire that burns all the day.

Young's Literal Translation
65:5 Who are saying, `Keep to thyself, come not nigh to me, For I have declared thee unholy.` These are a smoke in Mine anger, A fire burning all the day.

6

Modern Hebrew
הנה כתובה לפני לא
אחשה כי אם־שלמתי
ושלמתי על־חיקם׃

Paleo-Hebrew (Before 585 B.C.)
65:6

-
. -

Hebrew Transliterated
65:6 HNH KThVBH LPhNY L'a 'aChShH KY 'aM-ShLMThY VShLMThY 'yL-ChYQM.

Latin Vulgate
65:6 ecce scriptum est coram me non tacebo sed reddam et retribuam in sinu eorum

King James Version
65:6 Behold, it is written before me: I will not keep silence, but will recompense, even recompense into their bosom,

American Standard Version
65:6 Behold, it is written before me: I will not keep silence, but will recompense, yea, I will recompense into their bosom,

Bible in Basic English
65:6 See, it is recorded before me, says the Lord: I will not keep back my hand, till I have sent punishment,

Darby's English Translation
65:6 Behold, it is written before me: I will not keep silence, but will recompense, even recompense into their bosom,

Douay Rheims Bible
65:6 Behold it is written before me: I will not be silent, but I will render and repay into their bosom.

Noah Webster Bible
65:6 Behold, it is written before me: I will not keep silence, but will recompense, even recompense into their bosom,

World English Bible
65:6 Behold, it is written before me: I will not keep silence, but will recompense, yes, I will recompense into their bosom,

Young's Literal Translation
65:6 Lo, it is written before Me: `I am not silent, but have recompensed; And I have recompensed into their bosom,

7

Modern Hebrew
עונתיכם ועונת
אבותיכם יחדו אמר
יהוה אשר קטרו
על־ההרים ועל־
הגבעות חרפוני
ומדתי פעלתם ראשנה
על־חיקם׃

Paleo-Hebrew (Before 585 B.C.)
65:7

- [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
65:7 'yVNThYKM V'yVNTh 'aBVThYKM YChDV 'aMUr YHVH 'aShUr QTUrV 'yL-HHUrYM V'yL- HGB'yVTh ChUrPhVNY VMDThY Ph'yLThM Ur'aShNH 'yL-ChYQM.

Latin Vulgate
65:7 iniquitates vestras et iniquitates patrum vestrorum simul dicit Dominus qui sacrificaverunt super montes et super colles exprobraverunt mihi et remetiar opus eorum primum in sinu eorum

King James Version
65:7 Your iniquities, and the iniquities of your fathers together, saith the LORD, which have burned incense upon the mountains, and blasphemed me upon the hills: therefore will I measure their former work into their bosom.

American Standard Version
65:7 your own iniquities, and the iniquities of your fathers together, saith Jehovah, that have burned incense upon the mountains, and blasphemed me upon the hills; therefore will I first measure their work into their bosom.

Bible in Basic English
65:7 For their sins and the sins of their fathers, who were burning perfumes on the mountains, and saying evil things against me on the hills: so I will take the measure of their sins, and will send the punishment for them into their breast.

Darby's English Translation
65:7 your iniquities, and the iniquities of your fathers together, saith Jehovah, who have burned incense upon the mountains, and outraged me upon the hills; and I will measure their former work into their bosom.

Douay Rheims Bible
65:7 Your iniquities, and the iniquities of your fathers together, saith the Lord, who have sacrificed upon the mountains, and have reproached me upon the hills; and I will measure back their first work in their bosom.

Noah Webster Bible
65:7 Your iniquities, and the iniquities of your fathers together, saith the LORD, who have burned incense upon the mountains, and blasphemed me upon the hills: therefore will I measure their former work into their bosom.

World English Bible
65:7 your own iniquities, and the iniquities of your fathers together, says Yahweh, who have burned incense on the mountains, and blasphemed me on the hills; therefore will I first measure their work into their bosom.

Young's Literal Translation
65:7 Your iniquities, and the iniquities of your fathers together, said Jehovah, Who have made perfume on the mountains, And on the heights have reproached Me, And I have measured their former work into their bosom.`

8

Modern Hebrew
כה אמר יהוה כאשר
ימצא התירוש
באשכול ואמר
אל־תשחיתהו כי
ברכה בו כן אעשה
למען עבדי לבלתי
השחית הכל׃

Paleo-Hebrew (Before 585 B.C.)
65:8

-

.

Hebrew Transliterated
65:8 KH 'aMUr YHVH K'aShUr YMTSh'a HThYUrVSh B'aShKVL V'aMUr 'aL-ThShChYThHV KY BUrKH BV KN 'a'yShH LM'yN 'yBDY LBLThY HShChYTh HKL.

Latin Vulgate
65:8 haec dicit Dominus quomodo si inveniatur granum in botro et dicatur ne dissipes illud quoniam benedictio est sic faciam propter servos meos ut non disperdam totum

King James Version
65:8 Thus saith the LORD, As the new wine is found in the cluster, and one saith, Destroy it not; for a blessing is in it: so will I do for my servants' sakes, that I may not destroy them all.

American Standard Version
65:8 Thus saith Jehovah, As the new wine is found in the cluster, and one saith, Destroy it not, for a blessing is in it: so will I do for my servants` sake, that I may not destroy them all.

Bible in Basic English
65:8 This is the word of the Lord: As the new wine is seen in the grapes, and they say, Do not send destruction on it, for a blessing is in it: so will I do for my servants, in order that I may not put an end to them all.

Darby's English Translation
65:8 Thus saith Jehovah: As the new wine is found in the cluster, and it is said, Destroy it not, for a blessing is in it; so will I do for my servants` sakes, that I may not destroy them all.

Douay Rheims Bible
65:8 Thus saith the Lord: As if a grain be found in a cluster, and it be said: Destroy it not, because it is a blessing: so will I do for the sake of my servants, that I may not destroy the whole.

Noah Webster Bible
65:8 Thus saith the LORD, As the new wine is found in the cluster, and one saith, Destroy it not; for a blessing is in it: so will I do for my servants' sake, that I may not destroy them all.

World English Bible
65:8 Thus says Yahweh, As the new wine is found in the cluster, and one says, Don`t destroy it, for a blessing is in it: so will I do for my servants` sake, that I may not destroy them all.

Young's Literal Translation
65:8 Thus said Jehovah: As the new wine is found in the cluster, And one hath said, `Destroy it not for a blessing is in it,` So I do for My servants` sake, not to destroy the whole.

9

Modern Hebrew
והוצאתי מיעקב זרע
ומיהודה יורש הרי
וירשוה בחירי
ועבדי ישכנו־ שמה׃

Paleo-Hebrew (Before 585 B.C.)
65:9

-
.

Hebrew Transliterated
65:9 VHVTSh'aThY MY'yQB ZUr'y VMYHVDH YVUrSh HUrY VYUrShVH BChYUrY V'yBDY YShKNV- ShMH.

Latin Vulgate
65:9 et educam de Iacob semen et de Iuda possidentem montes meos et hereditabunt eam electi mei et servi mei habitabunt ibi

King James Version
65:9 And I will bring forth a seed out of Jacob, and out of Judah an inheritor of my mountains: and mine elect shall inherit it, and my servants shall dwell there.

American Standard Version
65:9 And I will bring forth a seed out of Jacob, and out of Judah an inheritor of my mountains; and my chosen shall inherit it, and my servants shall dwell there.

Bible in Basic English
65:9 And I will take a seed out of Jacob, and out of Judah one who will have my mountains for a heritage: and the people I have taken to be mine will have it for themselves, and my servants will have their resting-place there.

Darby's English Translation
65:9 And I will bring forth a seed out of Jacob, and out of Judah a possessor of my mountains; and mine elect shall possess it, and my servants shall dwell there.

Douay Rheims Bible
65:9 And I will bring forth a seed out of Jacob, and out of Juda a possessor of my mountains: and my elect shall inherit it, and my servants shall dwell there.

Noah Webster Bible
65:9 And I will bring forth a seed out of Jacob, and out of Judah an inheritor of my mountains: and my elect shall inherit it, and my servants shall dwell there.

World English Bible
65:9 I will bring forth a seed out of Jacob, and out of Judah an inheritor of my mountains; and my chosen shall inherit it, and my servants shall dwell there.

Young's Literal Translation
65:9 And I have brought out from Jacob a seed, And from Judah a possessor of My mount, And possess it do My chosen ones, And My servants do dwell there.

10

Modern Hebrew
והיה השרון
לנוה־צאן ועמק
עכור לרבץ בקר
לעמי אשר דרשוני׃

Paleo-Hebrew (Before 585 B.C.)
65:10

-

.

Hebrew Transliterated
65:10 VHYH HShUrVN LNVH-TSh'aN V'yMQ 'yKVUr LUrBTSh BQUr L'yMY 'aShUr DUrShVNY.

Latin Vulgate
65:10 et erunt campestria in caulas gregum et vallis Achor in cubile armentorum populo meo qui requisierunt me

King James Version
65:10 And Sharon shall be a fold of flocks, and the valley of Achor a place for the herds to lie down in, for my people that have sought me.

American Standard Version
65:10 And Sharon shall be a fold of flocks, and the valley of Achor a place for herds to lie down in, for my people that have sought me.

Bible in Basic English
65:10 And Sharon will be a grass-land for the flocks, and the valley of Achor a resting-place for the herds: for my people whose hearts have been turned back to me.

Darby's English Translation
65:10 And the Sharon shall be a fold for flocks, and the valley of Achor a couching-place of the herds, for my people that have sought me.

Douay Rheims Bible
65:10 And the plains shall be turned to folds of hocks, and the valley of Achor into a place for the herds to lie down in, for my people that have sought me.

Noah Webster Bible
65:10 And Sharon shall be a fold of flocks, and the valley of Achor a place for the herds to lie down in, for my people that have sought me.

World English Bible
65:10 Sharon shall be a fold of flocks, and the valley of Achor a place for herds to lie down in, for my people who have sought me.

Young's Literal Translation
65:10 And Sharon hath been for the habitation of a flock, And the valley of Achor for the lying down of a herd, For My people who have sought Me.

11

Modern Hebrew
ואתם עזבי יהוה
השכחים את־הר קדשי
הערכים לגד שלחן
והממלאים למני
ממסך׃

Paleo-Hebrew (Before 585 B.C.)
65:11

-

.

Hebrew Transliterated
65:11 V'aThM 'yZBY YHVH HShKChYM 'aTh-HUr QDShY H'yUrKYM LGD ShLChN VHMML'aYM LMNY MMSK.

Latin Vulgate
65:11 et vos qui dereliquistis Dominum qui obliti estis montem sanctum meum qui ponitis Fortunae mensam et libatis super eam

King James Version
65:11 But ye are they that forsake the LORD, that forget my holy mountain, that prepare a table for that troop, and that furnish the drink offering unto that number.

American Standard Version
65:11 But ye that forsake Jehovah, that forget my holy mountain, that prepare a table for Fortune, and that fill up mingled wine unto Destiny;

Bible in Basic English
65:11 But as for you who have given up the Lord, who have no care for my holy mountain, who get ready a table for Chance, and make offerings of mixed wine to Fate;

Darby's English Translation
65:11 But ye who forsake Jehovah, who forget my holy mountain, who prepare a table for Gad, and fill up mixed wine unto Meni:

Douay Rheims Bible
65:11 And you, that have forsaken the Lord, that have forgotten my holy mount, that set a table for fortune, and offer libations upon it,

Noah Webster Bible
65:11 But ye are they that forsake the LORD, that forget my holy mountain, that prepare a table for that troop, and that furnish the drink-offering to that number.

World English Bible
65:11 But you who forsake Yahweh, who forget my holy mountain, who prepare a table for Fortune, and who fill up mingled wine to Destiny;

Young's Literal Translation
65:11 And ye are those forsaking Jehovah, Who are forgetting My holy mountain, Who are setting in array for Gad a table, And who are filling for Meni a mixture.

12

Modern Hebrew
ומניתי אתכם לחרב
וכלכם לטבח תכרעו
יען קראתי ולא
עניתם דברתי ולא
שמעתם ותעשו הרע
בעיני ובאשר
לא־חפצתי בחרתם׃

Paleo-Hebrew (Before 585 B.C.)
65:12

-
.

Hebrew Transliterated
65:12 VMNYThY 'aThKM LChUrB VKLKM LTBCh ThKUr'yV Y'yN QUr'aThY VL'a 'yNYThM DBUrThY VL'a ShM'yThM VTh'yShV HUr'y B'yYNY VB'aShUr L'a-ChPhTShThY BChUrThM.

Latin Vulgate
65:12 numerabo vos in gladio et omnes in caede corruetis pro eo quod vocavi et non respondistis locutus sum et non audistis et faciebatis malum in oculis meis et quae nolui elegistis

King James Version
65:12 Therefore will I number you to the sword, and ye shall all bow down to the slaughter: because when I called, ye did not answer; when I spake, ye did not hear; but did evil before mine eyes, and did choose that wherein I delighted not.

American Standard Version
65:12 I will destine you to the sword, and ye shall all bow down to the slaughter; because when I called, ye did not answer; when I spake, ye did not hear; but ye did that which was evil in mine eyes, and chose that wherein I delighted not.

Bible in Basic English
65:12 Your fate will be the sword, and you will all go down to death: because when my voice came to you, you made no answer; you did not give ear to my word; but you did what was evil in my eyes, desiring what was not pleasing to me.

Darby's English Translation
65:12 I will even assign you to the sword, and ye shall all bow down in the slaughter; because I called, and ye did not answer, I spoke, and ye did not hear; but ye did what was evil in mine eyes, and chose that wherein I delight not.

Douay Rheims Bible
65:12 I will number you in the sword, and you shall all fall by slaughter: because I called and you did not answer: I spoke, and you did not hear: and you did evil in my eyes, and you have chosen the things that displease me.

Noah Webster Bible
65:12 Therefore will I number you to the sword, and ye shall all bow down to the slaughter: because when I called, ye did not answer; when I spoke, ye did not hear; but did evil before my eyes, and did choose that in which I delighted not.

World English Bible
65:12 I will destine you to the sword, and you shall all bow down to the slaughter; because when I called, you did not answer; when I spoke, you did not hear; but you did that which was evil in my eyes, and chose that in which I didn`t delight.

Young's Literal Translation
65:12 And I have numbered you for the sword, And all of you for slaughter bow down, Because I called, and ye have not answered, I have spoken, and ye have not hearkened, And ye do the evil thing in Mine eyes, And on that which I desired not -- fixed.

13

Modern Hebrew
לכן כה־אמר אדני
יהוה הנה עבדי
יאכלו ואתם תרעבו
הנה עבדי ישתו
ואתם תצמאו הנה
עבדי ישמחו ואתם
תבשו׃

Paleo-Hebrew (Before 585 B.C.)
65:13
-

.

Hebrew Transliterated
65:13 LKN KH-'aMUr 'aDNY YHVH HNH 'yBDY Y'aKLV V'aThM ThUr'yBV HNH 'yBDY YShThV V'aThM ThTShM'aV HNH 'yBDY YShMChV V'aThM ThBShV.

Latin Vulgate
65:13 propter hoc haec dicit Dominus Deus ecce servi mei comedent et vos esurietis ecce servi mei bibent et vos sitietis

King James Version
65:13 Therefore thus saith the Lord GOD, Behold, my servants shall eat, but ye shall be hungry: behold, my servants shall drink, but ye shall be thirsty: behold, my servants shall rejoice, but ye shall be ashamed:

American Standard Version
65:13 Therefore thus saith the Lord Jehovah, Behold, my servants shall eat, but ye shall be hungry; behold, my servants shall drink, but ye shall be thirsty; behold, my servants shall rejoice, but ye shall be put to shame;

Bible in Basic English
65:13 For this cause says the Lord God, My servants will have food, but you will be in need of food: my servants will have drink, but you will be dry: my servants will have joy, but you will be shamed:

Darby's English Translation
65:13 Therefore thus saith the Lord Jehovah: Behold, my servants shall eat, and *ye* shall be hungry; behold, my servants shall drink, and *ye* shall be thirsty; behold, my servants shall rejoice, and *ye* shall be ashamed;

Douay Rheims Bible
65:13 Therefore thus saith the Lord God: Behold my servants shall eat, and you shall be hungry: behold my servants shall drink, and you shall be thirsty.

Noah Webster Bible
65:13 Therefore thus saith the Lord GOD, Behold, my servants shall eat, but ye shall be hungry: behold, my servants shall drink, but ye shall be thirsty: behold, my servants shall rejoice, but ye shall be ashamed:

World English Bible
65:13 Therefore thus says the Lord Yahweh, Behold, my servants shall eat, but you shall be hungry; behold, my servants shall drink, but you shall be thirsty; behold, my servants shall rejoice, but you shall be put to shame;

Young's Literal Translation
65:13 Therefore, thus said the Lord Jehovah: Lo, My servants do eat, and ye do hunger, Lo, My servants do drink, and ye do thirst, Lo, My servants rejoice, and ye are ashamed,

14

Modern Hebrew
הנה עבדי ירנו
מטוב לב ואתם
תצעקו מכאב לב
ומשבר רוח תילילו׃

Paleo-Hebrew (Before 585 B.C.)
65:14

.

Hebrew Transliterated
65:14 HNH 'yBDY YUrNV MTVB LB V'aThM ThTSh'yQV MK'aB LB VMShBUr UrVCh ThYLYLV.

Latin Vulgate
65:14 ecce servi mei laetabuntur et vos confundemini ecce servi mei laudabunt prae exultatione cordis et vos clamabitis prae dolore cordis et prae contritione spiritus ululabitis

King James Version
65:14 Behold, my servants shall sing for joy of heart, but ye shall cry for sorrow of heart, and shall howl for vexation of spirit.

American Standard Version
65:14 behold, my servants shall sing for joy of heart, but ye shall cry for sorrow of heart, and shall wail for vexation of spirit.

Bible in Basic English
65:14 My servants will make songs in the joy of their hearts, but you will be crying for sorrow, and making sounds of grief from a broken spirit.

Darby's English Translation
65:14 behold, my servants shall sing aloud for gladness of heart, and *ye* shall cry out for sorrow of heart, and shall howl for vexation of spirit.

Douay Rheims Bible
65:14 Behold my servants shall rejoice, and you shall be confounded: behold my servants shall praise for joyfulness of heart, and you shall cry for sorrow of heart, and shall howl for grief of spirit.

Noah Webster Bible
65:14 Behold, my servants shall sing for joy of heart, but ye shall cry for sorrow of heart, and shall howl for vexation of spirit.

World English Bible
65:14 behold, my servants shall sing for joy of heart, but you shall cry for sorrow of heart, and shall wail for vexation of spirit.

Young's Literal Translation
65:14 Lo, My servants sing from joy of heart, And ye cry from pain of heart, And from breaking of spirit ye do howl.

15

Modern Hebrew
והנחתם שמכם
לשבועה לבחירי
והמיתך אדני יהוה
ולעבדיו יקרא שם
אחר׃

Paleo-Hebrew (Before 585 B.C.)
65:15

.

Hebrew Transliterated
65:15 VHNChThM ShMKM LShBV'yH LBChYUrY VHMYThK 'aDNY YHVH VL'yBDYV YQUr'a ShM 'aChUr.

Latin Vulgate
65:15 et dimittetis nomen vestrum in iuramentum electis meis et interficiet te Dominus Deus et servos suos vocabit nomine alio

King James Version
65:15 And ye shall leave your name for a curse unto my chosen: for the Lord GOD shall slay thee, and call his servants by another name:

American Standard Version
65:15 And ye shall leave your name for a curse unto my chosen; and the Lord Jehovah will slay thee; and he will call his servants by another name:

Bible in Basic English
65:15 And your name will become a curse to my people, and the Lord God will put you to death, and give his servants another name:

Darby's English Translation
65:15 And ye shall leave your name for a curse unto mine elect; for the Lord Jehovah will slay thee, and will call his servants by another name:

Douay Rheims Bible
65:15 And you shall leave your name for an execration to my elect: and the Lord God shall slay thee, and call his servants by another name.

Noah Webster Bible
65:15 And ye shall leave your name for a curse to my chosen: for the Lord GOD will slay thee, and call his servants by another name:

World English Bible
65:15 You shall leave your name for a curse to my chosen; and the Lord Yahweh will kill you; and he will call his servants by another name:

Young's Literal Translation
65:15 And ye have left your name For an oath for My chosen ones, And the Lord Jehovah hath put thee to death, And to His servants He giveth another name.

16

Modern Hebrew
אשר המתברך בארץ
יתברך באלהי אמן
והנשבע בארץ ישבע
באלהי אמן כי
נשכחו הצרות
הראשנות וכי נסתרו
מעיני׃

Paleo-Hebrew (Before 585 B.C.)
65:16

.

Hebrew Transliterated
65:16 'aShUr HMThBUrK B'aUrTSh YThBUrK B'aLHY 'aMN VHNShB'y B'aUrTSh YShB'y B'aLHY 'aMN KY NShKChV HTShUrVTh HUr'aShNVTh VKY NSThUrV M'yYNY.

Latin Vulgate
65:16 in quo qui benedictus est super terram benedicetur in Deo amen et qui iurat in terra iurabit in Deo amen quia oblivioni traditae sunt angustiae priores et quia absconditae sunt ab oculis nostris

King James Version
65:16 That he who blesseth himself in the earth shall bless himself in the God of truth; and he that sweareth in the earth shall swear by the God of truth; because the former troubles are forgotten, and because they are hid from mine eyes.

American Standard Version
65:16 so that he who blesseth himself in the earth shall bless himself in the God of truth; and he that sweareth in the earth shall swear by the God of truth; because the former troubles are forgotten, and because they are hid from mine eyes.

Bible in Basic English
65:16 So that he who is requesting a blessing will make use of the name of the true God, and he who takes an oath will do so by the true God; because the past troubles are gone out of mind, and because they are covered from my eyes.

Darby's English Translation
65:16 so that he who blesseth himself in the land shall bless himself by the God of truth; and he that sweareth in the land shall swear by the God of truth: because the former troubles shall be forgotten, and because they shall be hidden from mine eyes.

Douay Rheims Bible
65:16 In which he that is blessed upon the earth, shall be blessed in God, amen: and he that sweareth in the earth, shall swear by God, amen: because the former distresses are forgotten, and because they are hid from my eyes.

Noah Webster Bible
65:16 That he who blesseth himself in the earth shall bless himself in the God of truth; and he that sweareth in the earth shall swear by the God of truth; because the former troubles are forgotten, and because they are hid from my eyes.

World English Bible
65:16 so that he who blesses himself in the earth shall bless himself in the God of truth; and he who swears in the earth shall swear by the God of truth; because the former troubles are forgotten, and because they are hid from my eyes.

Young's Literal Translation
65:16 So that he who is blessing himself in the earth, Doth bless himself In the God of faithfulness, And he who is swearing in the earth, Doth swear by the God of faithfulness, Because the former distresses have been forgotten, And because they have been hid from Mine eyes.

17

Modern Hebrew
כי־הנני בורא שמים
חדשים וארץ חדשה
ולא תזכרנה
הראשנות ולא
תעלינה על־לב׃

Paleo-Hebrew (Before 585 B.C.)
65:17
-

. -

Hebrew Transliterated
65:17 KY-HNNY BVUr'a ShMYM ChDShYM V'aUrTSh ChDShH VL'a ThZKUrNH HUr'aShNVTh VL'a Th'yLYNH 'yL-LB.

Latin Vulgate
65:17 ecce enim ego creo caelos novos et terram novam et non erunt in memoria priora et non ascendent super cor

King James Version
65:17 For, behold, I create new heavens and a new earth: and the former shall not be remembered, nor come into mind.

American Standard Version
65:17 For, behold, I create new heavens and a new earth; and the former things shall not be remembered, nor come into mind.

Bible in Basic English
65:17 For see, I am making a new heaven and a new earth: and the past things will be gone completely out of mind.

Darby's English Translation
65:17 For behold, I create new heavens and a new earth; and the former shall not be remembered, nor come into mind.

Douay Rheims Bible
65:17 For behold I create new heavens, and a new earth: and the former things shall not be in remembrance, and they shell not come upon the heart.

Noah Webster Bible
65:17 For behold, I create new heavens and a new earth: and the former shall not be remembered, nor come into mind.

World English Bible
65:17 For, behold, I create new heavens and a new earth; and the former things shall not be remembered, nor come into mind.

Young's Literal Translation
65:17 For, lo, I am creating new heavens, and a new earth, And the former things are not remembered, Nor do they ascend on the heart.

18

Modern Hebrew
כי־אם־שישו וגילו
עדי־עד אשר אני
בורא כי הנני בורא
את־ירושלם גילה
ועמה משוש׃

Paleo-Hebrew (Before 585 B.C.)
65:18
- [image] [image] -
-

-

.

Hebrew Transliterated
65:18 KY-'aM-ShYShV VGYLV 'yDY-'yD 'aShUr 'aNY BVUr'a KY HNNY BVUr'a 'aTh-YUrVShLM GYLH V'yMH MShVSh.

Latin Vulgate
65:18 sed gaudebitis et exultabitis usque in sempiternum in his quae ego creo quia ecce ego creo Hierusalem exultationem et populum eius gaudium

King James Version
65:18 But be ye glad and rejoice for ever in that which I create: for, behold, I create Jerusalem a rejoicing, and her people a joy.

American Standard Version
65:18 But be ye glad and rejoice for ever in that which I create; for, behold, I create Jerusalem a rejoicing, and her people a joy.

Bible in Basic English
65:18 But men will be glad and have joy for ever in what I am making; for I am making Jerusalem a delight, and her people a joy.

Darby's English Translation
65:18 But be glad and rejoice for ever in that which I create. For behold, I create Jerusalem a rejoicing, and her people a joy.

Douay Rheims Bible
65:18 But you shall be glad and rejoice for ever in these things, which I create: for behold I create Jerusalem a rejoicing, end the people thereof joy.

Noah Webster Bible
65:18 But be ye glad and rejoice for ever in that which I create: for behold, I create Jerusalem a rejoicing, and her people a joy.

World English Bible
65:18 But be you glad and rejoice forever in that which I create; for, behold, I create Jerusalem a rejoicing, and her people a joy.

Young's Literal Translation
65:18 But joy ye, and rejoice for ever, that I am Creator, For, lo, I am creating Jerusalem a rejoicing, And her people a joy.

19

Modern Hebrew
וגלתי בירושלם
וששתי בעמי
ולא־ישמע בה עוד
קול בכי וקול
זעקה׃

Paleo-Hebrew (Before 585 B.C.)
65:19

-

.

Hebrew Transliterated
65:19 VGLThY BYUrVShLM VShShThY B'yMY VL'a-YShM'y BH 'yVD QVL BKY VQVL Z'yQH.

Latin Vulgate
65:19 et exultabo in Hierusalem et gaudebo in populo meo et non audietur in eo ultra vox fletus et vox clamoris

King James Version
65:19 And I will rejoice in Jerusalem, and joy in my people: and the voice of weeping shall be no more heard in her, nor the voice of crying.

American Standard Version
65:19 And I will rejoice in Jerusalem, and joy in my people; and there shall be heard in her no more the voice of weeping and the voice of crying.

Bible in Basic English
65:19 And I will be glad over Jerusalem, and have joy in my people: and the voice of weeping will no longer be sounding in her, or the voice of grief.

Darby's English Translation
65:19 And I will rejoice over Jerusalem, and will joy in my people; and the voice of weeping shall be no more heard in her, nor the voice of crying.

Douay Rheims Bible
65:19 And I will rejoice in Jerusalem, and joy in my people, and the voice of weeping shall no more be heard in her, nor the voice of crying.

Noah Webster Bible
65:19 And I will rejoice in Jerusalem, and joy in my people: and the voice of weeping shall be no more heard in her, nor the voice of crying.

World English Bible
65:19 I will rejoice in Jerusalem, and joy in my people; and there shall be heard in her no more the voice of weeping and the voice of crying.

Young's Literal Translation
65:19 And I have rejoiced in Jerusalem, And have joyed in My people, And not heard in her any more Is the voice of weeping, and the voice of crying.

20

Modern Hebrew
לא־יהיה משם עוד
עול ימים וזקן אשר
לא־ימלא את־ימיו
כי הנער בן־ מאה
שנה ימות והחוטא
בן־מאה שנה יקלל׃

Paleo-Hebrew (Before 585 B.C.)
65:20
-

-
-
-

-
.

Hebrew Transliterated
65:20 L'a-YHYH MShM 'yVD 'yVL YMYM VZQN 'aShUr L'a-YML'a 'aTh-YMYV KY HN'yUr BN- M'aH ShNH YMVTh VHChVT'a BN-M'aH ShNH YQLL.

Latin Vulgate
65:20 non erit ibi amplius infans dierum et senex qui non impleat dies suos quoniam puer centum annorum morietur et peccator centum annorum maledictus erit

King James Version
65:20 There shall be no more thence an infant of days, nor an old man that hath not filled his days: for the child shall die an hundred years old; but the sinner being an hundred years old shall be accursed.

American Standard Version
65:20 There shall be no more thence an infant of days, nor an old man that hath not filled his days; for the child shall die a hundred years old, and the sinner being a hundred years old shall be accursed.

Bible in Basic English
65:20 No longer will there be there a child whose days are cut short, or an old man whose days have not come to their full measure: for the young man at his death will be a hundred years old, and he whose life is shorter than a hundred years will seem as one cursed.

Darby's English Translation
65:20 There shall be no more thenceforth an infant of days, nor an old man that hath not completed his days; for the youth shall die a hundred years old, and the sinner being a hundred years old shall be accursed.

Douay Rheims Bible
65:20 There shall no more be an infant of days there, nor an old man that shall not fill up his days: for the child shall die a hundred years old, and the sinner being a hundred years old shall be accursed.

Noah Webster Bible
65:20 There shall be no more thence an infant of days, nor an old man that hath not filled his days: for the child shall die a hundred years old: but the sinner being a hundred years old shall be accursed.

World English Bible
65:20 There shall be no more there an infant of days, nor an old man who has not filled his days; for the child shall die one hundred years old, and the sinner being one hundred years old shall be accursed.

Young's Literal Translation
65:20 There is not thence any more a suckling of days, And an aged man who doth not complete his days, For the youth a hundred years old dieth, And the sinner, a hundred years old, is lightly esteemed.

21

Modern Hebrew
ובנו בתים וישבו
ונטעו כרמים ואכלו
פרים׃

Paleo-Hebrew (Before 585 B.C.)
65:21

.

Hebrew Transliterated
65:21 VBNV BThYM VYShBV VNT'yV KUrMYM V'aKLV PhUrYM.

Latin Vulgate
65:21 et aedificabunt domos et habitabunt et plantabunt vineas et comedent fructum earum

King James Version
65:21 And they shall build houses, and inhabit them; and they shall plant vineyards, and eat the fruit of them.

American Standard Version
65:21 And they shall build houses, and inhabit them; and they shall plant vineyards, and eat the fruit of them.

Bible in Basic English
65:21 And they will be building houses and living in them; planting vine-gardens and getting the fruit of them.

Darby's English Translation
65:21 And they shall build houses, and inhabit them; and they shall plant vineyards, and eat the fruit thereof:

Douay Rheims Bible
65:21 And they shall build houses, and inhabit them; and they shall plant vineyards, and eat the fruits of them.

Noah Webster Bible
65:21 And they shall build houses, and inhabit them; and they shall plant vineyards, and eat the fruit of them.

World English Bible
65:21 They shall build houses, and inhabit them; and they shall plant vineyards, and eat the fruit of them.

Young's Literal Translation
65:21 And they have built houses, and inhabited, And planted vineyards, and eaten their fruit.

22

Modern Hebrew
לא יבנו ואחר ישב
לא יטעו ואחר יאכל
כי־כימי העץ ימי
עמי ומעשה ידיהם
יבלו בחירי׃

Paleo-Hebrew (Before 585 B.C.)
65:22

-

.

Hebrew Transliterated
65:22 L'a YBNV V'aChUr YShB L'a YT'yV V'aChUr Y'aKL KY-KYMY H'yTSh YMY 'yMY VM'yShH YDYHM YBLV BChYUrY.

Latin Vulgate
65:22 non aedificabunt et alius habitabit non plantabunt et alius comedet secundum dies enim ligni erunt dies populi mei et opera manuum eorum inveterabunt

King James Version
65:22 They shall not build, and another inhabit; they shall not plant, and another eat: for as the days of a tree are the days of my people, and mine elect shall long enjoy the work of their hands.

American Standard Version
65:22 They shall not build, and another inhabit; they shall not plant, and another eat: for as the days of a tree shall be the days of my people, and my chosen shall long enjoy the work of their hands.

Bible in Basic English
65:22 They will no longer be building for the use of others, or planting for others to have the fruit: for the days of my people will be like the days of a tree, and my loved ones will have joy in full measure in the work of their hands.

Darby's English Translation
65:22 they shall not build, and another inhabit; they shall not plant, and another eat: for as the days of a tree shall be the days of my people, and mine elect shall long enjoy the work of their hands.

Douay Rheims Bible
65:22 They shall not build, and another inhabit; they shall not plant, and another eat: for as the days of a tree, so shall be the days of my people, and the works of their hands shall be of long continuance.

Noah Webster Bible
65:22 They shall not build, and another inhabit; they shall not plant, and another eat: for as the days of a tree are the days of my people, and my elect shall long enjoy the work of their hands.

World English Bible
65:22 They shall not build, and another inhabit; they shall not plant, and another eat: for as the days of a tree shall be the days of my people, and my chosen shall long enjoy the work of their hands.

Young's Literal Translation
65:22 They do not build, and another inhabit, They do not plant, and another eat, For as the days of a tree are the days of My people, And the work of their hands wear out do My chosen ones.

23

Modern Hebrew
לא ייגעו לריק ולא
ילדו לבהלה כי זרע
ברוכי יהוה המה
וצאצאיהם אתם׃

Paleo-Hebrew (Before 585 B.C.)
65:23

.

Hebrew Transliterated
65:23 L'a YYG'yV LUrYQ VL'a YLDV LBHLH KY ZUr'y BUrVKY YHVH HMH VTSh'aTSh'aYHM 'aThM.

Latin Vulgate
65:23 electis meis non laborabunt frustra neque generabunt in conturbatione quia semen benedictorum Domini est et nepotes eorum cum eis

King James Version
65:23 They shall not labour in vain, nor bring forth for trouble; for they are the seed of the blessed of the LORD, and their offspring with them.

American Standard Version
65:23 They shall not labor in vain, nor bring forth for calamity; for they are the seed of the blessed of Jehovah, and their offspring with them.

Bible in Basic English
65:23 Their work will not be for nothing, and they will not give birth to children for destruction; for they are a seed to whom the Lord has given his blessing, and their offspring will be with them.

Darby's English Translation
65:23 They shall not labour in vain, nor bring forth for terror; for they are the seed of the blessed of Jehovah, and their offspring with them.

Douay Rheims Bible
65:23 My elect shall not labour in vain, nor bring forth in trouble; for they are the seed of the blessed of the Lord, and their posterity with them.

Noah Webster Bible
65:23 They shall not labor in vain, nor bring forth for trouble; for they are the seed of the blessed of the LORD, and their offspring with them.

World English Bible
65:23 They shall not labor in vain, nor bring forth for calamity; for they are the seed of the blessed of Yahweh, and their offspring with them.

Young's Literal Translation
65:23 They labour not for a vain thing, Nor do they bring forth for trouble, For the seed of the blessed of Jehovah are they, And their offspring with them.

24

Modern Hebrew
והיה טרם־יקראו
ואני אענה עוד הם
מדברים ואני אשמע׃

Paleo-Hebrew (Before 585 B.C.)
65:24
-

.

Hebrew Transliterated
65:24 VHYH TUrM-YQUr'aV V'aNY 'a'yNH 'yVD HM MDBUrYM V'aNY 'aShM'y.

Latin Vulgate
65:24 eritque antequam clament ego exaudiam adhuc illis loquentibus ego audiam

King James Version
65:24 And it shall come to pass, that before they call, I will answer; and while they are yet speaking, I will hear.

American Standard Version
65:24 And it shall come to pass that, before they call, I will answer; and while they are yet speaking, I will hear.

Bible in Basic English
65:24 And before they make their request I will give an answer, and while they are still making prayer to me, I will give ear.

Darby's English Translation
65:24 And it shall come to pass, that before they call, I will answer; while they are yet speaking, I will hear.

Douay Rheims Bible
65:24 And it shall come to pass, that before they call, I will hear; as they are yet speaking, I will hear.

Noah Webster Bible
65:24 And it shall come to pass, that before they call, I will answer; and while they are yet speaking, I will hear.

World English Bible
65:24 It shall happen that, before they call, I will answer; and while they are yet speaking, I will hear.

Young's Literal Translation
65:24 And it hath come to pass, They do not yet call, and I answer, They are yet speaking, and I hear.

25

Modern Hebrew
זאב וטלה ירעו
כאחד ואריה כבקר
יאכל־תבן ונחש עפר
לחמו לא־ירעו
ולא־ישחיתו בכל־הר
קדשי אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
65:25

-

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
65:25 Z'aB VTLH YUr'yV K'aChD V'aUrYH KBQUr Y'aKL-ThBN VNChSh 'yPhUr LChMV L'a-YUr'yV VL'a-YShChYThV BKL-HUr QDShY 'aMUr YHVH.

Latin Vulgate
65:25 lupus et agnus pascentur simul et leo et bos comedent paleas et serpenti pulvis panis eius non nocebunt neque occident in omni monte sancto meo dicit Dominus

King James Version
65:25 The wolf and the lamb shall feed together, and the lion shall eat straw like the bullock: and dust shall be the serpent's meat. They shall not hurt nor destroy in all my holy mountain, saith the LORD.

American Standard Version
65:25 The wolf and the lamb shall feed together, and the lion shall eat straw like the ox; and dust shall be the serpent`s food. They shall not hurt nor destroy in all my holy mountain, saith Jehovah.

Bible in Basic English
65:25 The wolf and the lamb will take their food together, and the lion will make a meal of grass like the ox: but dust will be the snake's food. There will be no cause of pain or destruction in all my holy mountain, says the Lord.

Darby's English Translation
65:25 The wolf and the lamb shall feed together, and the lion shall eat straw like the ox; and dust shall be the serpent`s meat. They shall not hurt nor destroy in all my holy mountain, saith Jehovah.

Douay Rheims Bible
65:25 The wolf and the lamb shall feed together; the lion and the ox shall eat straw; and dust shall be the serpent's food: they shall not hurt nor kill in all my holy mountain, saith the Lord.

Noah Webster Bible
65:25 The wolf and the lamb shall feed together, and the lion shall eat straw like the bullock: and dust shall be the serpents' food. They shall not hurt nor destroy in all my holy mountain, saith the LORD.

World English Bible
65:25 The wolf and the lamb shall feed together, and the lion shall eat straw like the ox; and dust shall be the serpent`s food. They shall not hurt nor destroy in all my holy mountain, says Yahweh.

Young's Literal Translation
65:25 Wolf and lamb do feed as one, And a lion as an ox eateth straw, As to the serpent -- dust is its food, They do no evil, nor destroy, In all My holy mountain, said Jehovah!

Isaiah 66


Isaiah Chapter 66 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 65

The Book of the Prophet Isaiah

Chapter 66

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

1

Modern Hebrew
כה אמר יהוה השמים
כסאי והארץ הדם
רגלי אי־זה בית
אשר תבנו־לי
ואי־זה מקום
מנוחתי׃

Paleo-Hebrew (Before 585 B.C.)
66:1

-
-
-
.

Hebrew Transliterated
66:1 KH 'aMUr YHVH HShMYM KS'aY VH'aUrTSh HDM UrGLY 'aY-ZH BYTh 'aShUr ThBNV-LY V'aY-ZH MQVM MNVChThY.

Latin Vulgate
66:1 haec dicit Dominus caelum sedis mea et terra scabillum pedum meorum quae ista domus quam aedificabitis mihi et quis iste locus quietis meae

King James Version
66:1 Thus saith the LORD, The heaven is my throne, and the earth is my footstool: where is the house that ye build unto me? and where is the place of my rest?

American Standard Version
66:1 Thus saith Jehovah, Heaven is my throne, and the earth is my footstool: what manner of house will ye build unto me? and what place shall be my rest?

Bible in Basic English
66:1 The Lord says, Heaven is the seat of my power, and earth is the resting-place for my feet: what sort of house will you make for me, and what place will be my resting-place?

Darby's English Translation
66:1 Thus saith Jehovah: The heavens are my throne, and the earth is my footstool: what is the house that ye will build unto me? and what is the place of my rest?

Douay Rheims Bible
66:1 Thus saith the Lord: Heaven is my throne, and the earth my footstool: what is this house that you will build to me? and what is this place of my rest?

Noah Webster Bible
66:1 Thus saith the LORD, The heaven is my throne, and the earth is my footstool: where is the house that ye build to me? and where is the place of my rest?

World English Bible
66:1 Thus says Yahweh, heaven is my throne, and the earth is my footstool: what manner of house will you build to me? and what place shall be my rest?

Young's Literal Translation
66:1 Thus said Jehovah: The heavens are My throne, And the earth My footstool, Where is this -- the house that ye build for Me? And where is this -- the place -- My rest?

2

Modern Hebrew
ואת־כל־אלה ידי
עשתה ויהיו כל־אלה
נאם־יהוה ואל־זה
אביט אל־עני
ונכה־רוח וחרד
על־דברי׃

Paleo-Hebrew (Before 585 B.C.)
66:2
- [image] [image] -

- [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
66:2 V'aTh-KL-'aLH YDY 'yShThH VYHYV KL-'aLH N'aM-YHVH V'aL-ZH 'aBYT 'aL-'yNY VNKH-UrVCh VChUrD 'yL-DBUrY.

Latin Vulgate
66:2 omnia haec manus mea fecit et facta sunt universa ista dicit Dominus ad quem autem respiciam nisi ad pauperculum et contritum spiritu et trementem sermones meos

King James Version
66:2 For all those things hath mine hand made, and all those things have been, saith the LORD: but to this man will I look, even to him that is poor and of a contrite spirit, and trembleth at my word.

American Standard Version
66:2 For all these things hath my hand made, and so all these things came to be, saith Jehovah: but to this man will I look, even to him that is poor and of a contrite spirit, and that trembleth at my word.

Bible in Basic English
66:2 For all these things my hand has made, and they are mine, says the Lord; but to this man only will I give attention, to him who is poor and broken in spirit, fearing my word.

Darby's English Translation
66:2 Even all these things hath my hand made, and all these things have been, saith Jehovah. But to this man will I look: to the afflicted and contrite in spirit, and who trembleth at my word.

Douay Rheims Bible
66:2 My hand made all these things, and all these things were made, saith the Lord. But to whom shall I have respect, but to him that is poor and little, and of a contrite spirit, and that trembleth at my words?

Noah Webster Bible
66:2 For all these things hath my hand made, and all these things have been, saith the LORD: but to this man will I look, even to him that is poor and of a contrite spirit, and trembleth at my word.

World English Bible
66:2 For all these things has my hand made, and so all these things came to be, says Yahweh: but to this man will I look, even to him who is poor and of a contrite spirit, and who trembles at my word.

Young's Literal Translation
66:2 And all these My hand hath made, And all these things are, An affirmation of Jehovah! And unto this one I look attentively, Unto the humble and bruised in spirit, And who is trembling at My word.

3

Modern Hebrew
שוחט השור מכה־איש
זובח השה ערף כלב
מעלה מנחה דם־חזיר
מזכיר לבנה מברך
און גם־המה בחרו
בדרכיהם ובשקוציהם
נפשם חפצה׃

Paleo-Hebrew (Before 585 B.C.)
66:3

-

-

-

.

Hebrew Transliterated
66:3 ShVChT HShVUr MKH-'aYSh ZVBCh HShH 'yUrPh KLB M'yLH MNChH DM-ChZYUr MZKYUr LBNH MBUrK 'aVN GM-HMH BChUrV BDUrKYHM VBShQVTShYHM NPhShM ChPhTShH.

Latin Vulgate
66:3 qui immolat bovem quasi qui interficiat virum qui mactat pecus quasi qui excerebret canem qui offert oblationem quasi qui sanguinem suillum offerat qui recordatur turis quasi qui benedicat idolo haec omnia elegerunt in viis suis et in abominationibus suis anima eorum delectata est

King James Version
66:3 He that killeth an ox is as if he slew a man; he that sacrificeth a lamb, as if he cut off a dog's neck; he that offereth an oblation, as if he offered swine's blood; he that burneth incense, as if he blessed an idol. Yea, they have chosen their own ways, and their soul delighteth in their abominations.

American Standard Version
66:3 He that killeth an ox is as he that slayeth a man; he that sacrificeth a lamb, as he that breaketh a dog`s neck; he that offereth an oblation, as he that offereth swine`s blood; he that burneth frankincense, as he that blesseth an idol. Yea, they have chosen their own ways, and their soul delighteth in their abominations:

Bible in Basic English
66:3 He who puts an ox to death puts a man to death; he who makes an offering of a lamb puts a dog to death; he who makes a meal offering makes an offering of pig's blood; he who makes an offering of perfumes for a sign gives worship to an image: as they have gone after their desires, and their soul takes pleasure in their disgusting things;

Darby's English Translation
66:3 He that slaughtereth an ox, smiteth a man; he that sacrificeth a lamb, breaketh a dog`s neck; he that offereth an oblation, it is as swine`s blood; he that presenteth a memorial of incense, is as he that blesseth an idol. As they have chosen their own ways, and their soul delighteth in their abominations,

Douay Rheims Bible
66:3 He that sacrificeth an ox, is as if he slew a man: he that killeth a sheep in sacrifice, as if he should brain a dog: he that offereth an oblation, as if he should offer swine's blood; he that remembereth incense, as if he should bless an idol. All these things have they chosen in their ways, and their soul is delighted in their abominations.

Noah Webster Bible
66:3 He that killeth an ox is as if he slew a man; he that sacrificeth a lamb, as if he cut off a dog's neck; he that offereth an oblation, as if he offered swine's blood; he that burneth incense, as if he blessed an idol. Yes, they have chosen their own ways, and their soul delighteth in their abominations.

World English Bible
66:3 He who kills an ox is as he who kills a man; he who sacrifices a lamb, as he who breaks a dog`s neck; he who offers an offering, as he who offers pig`s blood; he who burns frankincense, as he who blesses an idol. Yes, they have chosen their own ways, and their soul delights in their abominations:

Young's Literal Translation
66:3 Whoso slaughtereth the ox smiteth a man, Whoso sacrificeth the lamb beheadeth a dog, Whoso is bringing up a present -- The blood of a sow, Whoso is making mention of frankincense, Is blessing iniquity. Yea, they have fixed on their own ways, And in their abominations their soul hath delighted.

4

Modern Hebrew
גם־אני אבחר
בתעלליהם ומגורתם
אביא להם יען
קראתי ואין עונה
דברתי ולא שמעו
ויעשו הרע בעיני
ובאשר לא־חפצתי
בחרו׃

Paleo-Hebrew (Before 585 B.C.)
66:4
-

-
.

Hebrew Transliterated
66:4 GM-'aNY 'aBChUr BTh'yLLYHM VMGVUrThM 'aBY'a LHM Y'yN QUr'aThY V'aYN 'yVNH DBUrThY VL'a ShM'yV VY'yShV HUr'y B'yYNY VB'aShUr L'a-ChPhTShThY BChUrV.

Latin Vulgate
66:4 unde et ego eligam inlusiones eorum et quae timebant adducam eis quia vocavi et non erat qui responderet locutus sum et non audierunt feceruntque malum in oculis meis et quae nolui elegerunt

King James Version
66:4 I also will choose their delusions, and will bring their fears upon them; because when I called, none did answer; when I spake, they did not hear: but they did evil before mine eyes, and chose that in which I delighted not.

American Standard Version
66:4 I also will choose their delusions, and will bring their fears upon them; because when I called, none did answer; when I spake, they did not hear: but they did that which was evil in mine eyes, and chose that wherein I delighted not.

Bible in Basic English
66:4 So I will go after trouble for them, and will send on them what they are fearing: because no one made answer to my voice, or gave ear to my word; but they did what was evil in my eyes, going after that in which I took no pleasure.

Darby's English Translation
66:4 I also will choose their calamities, and will bring their fears upon them; because I called, and none answered, I spoke, and they did not hear, but did that which was evil in mine eyes, and chose that wherein I delight not.

Douay Rheims Bible
66:4 Wherefore I also will choose their mockeries, and will bring upon them the things they feared: y because I called, and there was none that would answer; I have spoken, and they heard not; and they have done evil in my eyes, and have chosen the things that displease me.

Noah Webster Bible
66:4 I also will choose their delusions, and will bring their fears upon them; because when I called, none did answer; when I spoke, they did not hear: but they did evil before my eyes, and chose that in which I delighted not.

World English Bible
66:4 I also will choose their delusions, and will bring their fears on them; because when I called, none did answer; when I spoke, they did not hear: but they did that which was evil in my eyes, and chose that in which I didn`t delight.

Young's Literal Translation
66:4 I also -- I fix on their vexations, And their fears I bring in to them, Because I have called, and there is none answering, I spake, and they have not hearkened, And they do the evil things in Mine eyes, And on that which I desired not -- fixed.

5

Modern Hebrew
שמעו דבר־יהוה
החרדים אל־דברו
אמרו אחיכם שנאיכם
מנדיכם למען שמי
יכבד יהוה ונראה
בשמחתכם והם יבשו׃

Paleo-Hebrew (Before 585 B.C.)
66:5
-
-

.

Hebrew Transliterated
66:5 ShM'yV DBUr-YHVH HChUrDYM 'aL-DBUrV 'aMUrV 'aChYKM ShN'aYKM MNDYKM LM'yN ShMY YKBD YHVH VNUr'aH BShMChThKM VHM YBShV.

Latin Vulgate
66:5 audite verbum Domini qui tremetis ad verbum eius dixerunt fratres vestri odientes vos et abicientes propter nomen meum glorificetur Dominus et videbimus in laetitia vestra ipsi autem confundentur

King James Version
66:5 Hear the word of the LORD, ye that tremble at his word; Your brethren that hated you, that cast you out for my name's sake, said, Let the LORD be glorified: but he shall appear to your joy, and they shall be ashamed.

American Standard Version
66:5 Hear the word of Jehovah, ye that tremble at his word: Your brethren that hate you, that cast you out for my name`s sake, have said, Let Jehovah be glorified, that we may see your joy; but it is they that shall be put to shame.

Bible in Basic English
66:5 Give ear to the word of the Lord, you who are in fear at his word: your countrymen, hating you, and driving you out because of my name, have said, Let the Lord's glory be made clear, so that we may see your joy; but they will be put to shame.

Darby's English Translation
66:5 Hear the word of Jehovah, ye that tremble at his word: Your brethren that hated you, that cast you out for my name`s sake, said, Let Jehovah be glorified, and let us see your joy! but they shall be ashamed.

Douay Rheims Bible
66:5 Hear the word of the Lord, you that tremble at his word: Your brethren that hate you, and cast you out for my name's sake, have said: Let the Lord be glorified, and we shall see in your joy: but they shall be confounded.

Noah Webster Bible
66:5 Hear the word of the LORD, ye that tremble at his word; Your brethren that hated you, that cast you out for my name's sake, said, Let the LORD be glorified: but he shall appear to your joy, and they shall be ashamed.

World English Bible
66:5 Hear the word of Yahweh, you who tremble at his word: Your brothers who hate you, who cast you out for my name`s sake, have said, Let Yahweh be glorified, that we may see your joy; but it is those who shall be put to shame.

Young's Literal Translation
66:5 Hear a word of Jehovah, Ye who are trembling unto His word, Said have your brethren who are hating you, Who are driving you out, for My name`s sake: `Honoured is Jehovah, and we look on your joy,` But they are ashamed.

6

Modern Hebrew
קול שאון מעיר קול
מהיכל קול יהוה
משלם גמול לאיביו׃

Paleo-Hebrew (Before 585 B.C.)
66:6

.

Hebrew Transliterated
66:6 QVL Sh'aVN M'yYUr QVL MHYKL QVL YHVH MShLM GMVL L'aYBYV.

Latin Vulgate
66:6 vox populi de civitate vox de templo vox Domini reddentis retributionem inimicis suis

King James Version
66:6 A voice of noise from the city, a voice from the temple, a voice of the LORD that rendereth recompence to his enemies.

American Standard Version
66:6 A voice of tumult from the city, a voice from the temple, a voice of Jehovah that rendereth recompense to his enemies.

Bible in Basic English
66:6 There is a noise of war from the town, a sound from the Temple, the voice of the Lord giving punishment to his haters.

Darby's English Translation
66:6 A voice of tumult from the city, a voice from the temple, a voice of Jehovah that rendereth recompence to his enemies!

Douay Rheims Bible
66:6 A voice of the people from the city, a voice from the temple, the voice of the Lord that rendereth recompense to his enemies.

Noah Webster Bible
66:6 A voice of noise from the city, a voice from the temple, a voice of the LORD that rendereth recompense to his enemies.

World English Bible
66:6 A voice of tumult from the city, a voice from the temple, a voice of Yahweh that renders recompense to his enemies.

Young's Literal Translation
66:6 A voice of noise is from the city, a voice from the temple, The voice of Jehovah, giving recompence to His enemies.

7

Modern Hebrew
בטרם תחיל ילדה
בטרם יבוא חבל לה
והמליטה זכר׃

Paleo-Hebrew (Before 585 B.C.)
66:7

.

Hebrew Transliterated
66:7 BTUrM ThChYL YLDH BTUrM YBV'a ChBL LH VHMLYTH ZKUr.

Latin Vulgate
66:7 antequam parturiret peperit antequam veniret partus eius peperit masculum

King James Version
66:7 Before she travailed, she brought forth; before her pain came, she was delivered of a man child.

American Standard Version
66:7 Before she travailed, she brought forth; before her pain came, she was delivered of a man-child.

Bible in Basic English
66:7 Before her pains came, she gave birth; before her pains, she gave birth to a man-child.

Darby's English Translation
66:7 Before she travailed, she brought forth; before her pain came, she was delivered of a man-child.

Douay Rheims Bible
66:7 Before she was in labour, she brought forth; before her time came to be delivered, she brought forth a man child.

Noah Webster Bible
66:7 Before she travailed, she brought forth; before her pain came, she was delivered of a male child.

World English Bible
66:7 Before she travailed, she brought forth; before her pain came, she was delivered of a man-child.

Young's Literal Translation
66:7 Before she is pained she hath brought forth, Before a pang cometh to her, She hath delivered a male.

8

Modern Hebrew
מי־שמע כזאת מי
ראה כאלה היוחל
ארץ ביום אחד
אם־יולד גוי פעם
אחת כי־חלה
גם־ילדה ציון
את־בניה׃

Paleo-Hebrew (Before 585 B.C.)
66:8
-

-

-
-
. -

Hebrew Transliterated
66:8 MY-ShM'y KZ'aTh MY Ur'aH K'aLH HYVChL 'aUrTSh BYVM 'aChD 'aM-YVLD GVY Ph'yM 'aChTh KY-ChLH GM-YLDH TShYVN 'aTh-BNYH.

Latin Vulgate
66:8 quis audivit umquam tale et quis vidit huic simile numquid parturiet terra in die una aut parietur gens simul quia parturivit et peperit Sion filios suos

King James Version
66:8 Who hath heard such a thing? who hath seen such things? Shall the earth be made to bring forth in one day? or shall a nation be born at once? for as soon as Zion travailed, she brought forth her children.

American Standard Version
66:8 Who hath heard such a thing? who hath seen such things? Shall a land be born in one day? shall a nation be brought forth at once? for as soon as Zion travailed, she brought forth her children.

Bible in Basic English
66:8 When has such a story come to men's ears? who has seen such things? will a land come to birth in one day? will a nation be given birth in a minute? For when Zion's pains came on her, she gave birth to her children straight away.

Darby's English Translation
66:8 Who hath heard such a thing? who hath seen such things? Can a land be made to bring forth in one day? shall a nation be born at once? For as soon as Zion travailed, she brought forth her sons.

Douay Rheims Bible
66:8 Who hath ever heard such a thing? and who hath seen the like to this? shall the earth bring forth in one day? or shall a nation be brought forth at once, because Sion hath been in labour, and hath brought forth her children?

Noah Webster Bible
66:8 Who hath heard such a thing? who hath seen such things? shall the earth be made to bring forth in one day? or shall a nation be born at once? for as soon as Zion travailed, she brought forth her children.

World English Bible
66:8 Who has heard such a thing? who has seen such things? Shall a land be born in one day? shall a nation be brought forth at once? for as soon as Zion travailed, she brought forth her children.

Young's Literal Translation
66:8 Who hath heard anything like this? Who hath seen anything like these? Is earth caused to bring forth in one day? Born is a nation at once? For she hath been pained, Zion also hath borne her sons.

9

Modern Hebrew
האני אשביר ולא
אוליד יאמר יהוה
אם־אני המוליד
ועצרתי אמר אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
66:9

-

.

Hebrew Transliterated
66:9 H'aNY 'aShBYUr VL'a 'aVLYD Y'aMUr YHVH 'aM-'aNY HMVLYD V'yTShUrThY 'aMUr 'aLHYK.

Latin Vulgate
66:9 numquid ego qui alios parere facio ipse non pariam dicit Dominus si ego qui generationem ceteris tribuo sterilis ero ait Dominus Deus tuus

King James Version
66:9 Shall I bring to the birth, and not cause to bring forth? saith the LORD: shall I cause to bring forth, and shut the womb? saith thy God.

American Standard Version
66:9 Shall I bring to the birth, and not cause to bring forth? saith Jehovah: shall I that cause to bring forth shut the womb? saith thy God.

Bible in Basic English
66:9 Will I by whom the birth was started, not make it complete? says the Lord. Will I who make children come to birth, let them be kept back? says your God.

Darby's English Translation
66:9 Shall I bring to the birth, and not cause to bring forth? saith Jehovah; I who cause to bring forth, shall I shut the womb? saith thy God.

Douay Rheims Bible
66:9 Shall not I that make others to bring forth children, myself bring forth, saith the Lord? shall I, that give generation to others, be barren, saith the Lord thy God?

Noah Webster Bible
66:9 Shall I bring to the birth, and not cause to bring forth? saith the LORD: shall I cause to bring forth, and shut the womb? saith thy God.

World English Bible
66:9 Shall I bring to the birth, and not cause to bring forth? says Yahweh: shall I who cause to bring forth shut the womb? says your God.

Young's Literal Translation
66:9 `Do I bring to the birth, And not cause to bring forth?` saith Jehovah, `Am not I He who is causing to beget? I have also restrained,` said thy God.

10

Modern Hebrew
שמחו את־ירושלם
וגילו בה כל־אהביה
שישו אתה משוש
כל־המתאבלים עליה׃

Paleo-Hebrew (Before 585 B.C.)
66:10
-

-

. -

Hebrew Transliterated
66:10 ShMChV 'aTh-YUrVShLM VGYLV BH KL-'aHBYH ShYShV 'aThH MShVSh KL-HMTh'aBLYM 'yLYH.

Latin Vulgate
66:10 laetamini cum Hierusalem et exultate in ea omnes qui diligitis eam gaudete cum ea gaudio universi qui lugetis super eam

King James Version
66:10 Rejoice ye with Jerusalem, and be glad with her, all ye that love her: rejoice for joy with her, all ye that mourn for her:

American Standard Version
66:10 Rejoice ye with Jerusalem, and be glad for her, all ye that love her: rejoice for joy with her, all ye that mourn over her;

Bible in Basic English
66:10 Have joy with Jerusalem, and be glad with her, all you her lovers: take part in her joy, all you who are sorrowing for her:

Darby's English Translation
66:10 Rejoice with Jerusalem, and be glad for her, all ye that love her; rejoice for joy with her, all ye that mourn over her:

Douay Rheims Bible
66:10 Rejoice with Jerusalem, and be glad with her, all you that love her: rejoice for joy with her, all you that mourn for her.

Noah Webster Bible
66:10 Rejoice ye with Jerusalem, and be glad with her, all ye that love her: rejoice for joy with her, all ye that mourn for her:

World English Bible
66:10 Rejoice you with Jerusalem, and be glad for her, all you who love her: rejoice for joy with her, all you who mourn over her;

Young's Literal Translation
66:10 Rejoice ye with Jerusalem, And be glad in her, all ye loving her, Rejoice ye with her for joy, All ye are mourning for her,

11

Modern Hebrew
למען תינקו ושבעתם
משד תנחמיה למען
תמצו והתענגתם
מזיז כבודה׃

Paleo-Hebrew (Before 585 B.C.)
66:11

.

Hebrew Transliterated
66:11 LM'yN ThYNQV VShB'yThM MShD ThNChMYH LM'yN ThMTShV VHTh'yNGThM MZYZ KBVDH.

Latin Vulgate
66:11 ut sugatis et repleamini ab ubere consolationis eius ut mulgeatis et deliciis affluatis ab omnimoda gloria eius

King James Version
66:11 That ye may suck, and be satisfied with the breasts of her consolations; that ye may milk out, and be delighted with the abundance of her glory.

American Standard Version
66:11 that ye may suck and be satisfied with the breasts of her consolations; that ye may milk out, and be delighted with the abundance of her glory.

Bible in Basic English
66:11 So that you may take of the comfort flowing from her breasts, and be delighted with the full measure of her glory.

Darby's English Translation
66:11 because ye shall suck, and be satisfied with the breasts of her consolations; because ye shall drink out, and be delighted with the abundance of her glory.

Douay Rheims Bible
66:11 That you may suck, and be filled with the breasts of her consolations: that you may milk out, and flow with delights, from the abundance of her glory.

Noah Webster Bible
66:11 That ye may suck, and be satisfied with the breasts of her consolations; that ye may draw milk, and be delighted with the abundance of her glory.

World English Bible
66:11 that you may suck and be satisfied with the breasts of her consolations; that you may milk out, and be delighted with the abundance of her glory.

Young's Literal Translation
66:11 So that ye suck, and have been satisfied, From the breast of her consolations, So that ye wring out, and have delighted yourselves From the abundance of her honour.

12

Modern Hebrew
כי־כה אמר יהוה
הנני נטה־אליה
כנהר שלום וכנחל
שוטף כבוד גוים
וינקתם על־צד
תנשאו ועל־ברכים
תשעשעו׃

Paleo-Hebrew (Before 585 B.C.)
66:12
-

-

-
. -

Hebrew Transliterated
66:12 KY-KH 'aMUr YHVH HNNY NTH-'aLYH KNHUr ShLVM VKNChL ShVTPh KBVD GVYM VYNQThM 'yL-TShD ThNSh'aV V'yL-BUrKYM ThSh'ySh'yV.

Latin Vulgate
66:12 quia haec dicit Dominus ecce ego declinabo super eam quasi fluvium pacis et quasi torrentem inundantem gloriam gentium quam sugetis ad ubera portabimini et super genua blandientur vobis

King James Version
66:12 For thus saith the LORD, Behold, I will extend peace to her like a river, and the glory of the Gentiles like a flowing stream: then shall ye suck, ye shall be borne upon her sides, and be dandled upon her knees.

American Standard Version
66:12 For thus saith Jehovah, Behold, I will extend peace to her like a river, and the glory of the nations like an overflowing stream: and ye shall suck thereof; ye shall be borne upon the side, and shall be dandled upon the knees.

Bible in Basic English
66:12 For the Lord says, See, I will make her peace like a river, and the glory of the nations like an overflowing stream, and she will take her children in her arms, gently caring for them on her knees.

Darby's English Translation
66:12 For thus saith Jehovah: Behold, I will extend peace to her like a river, and the glory of the nations like an overflowing torrent; and ye shall suck, ye shall be carried upon the side, and be dandled upon the knees.

Douay Rheims Bible
66:12 For thus saith the Lord: Behold I will bring upon her as it were a river of peace, and as an overflowing torrent the glory of the Gentiles, which you shall suck; you shall be carried at the breasts, end upon the knees they shall caress you.

Noah Webster Bible
66:12 For thus saith the LORD, Behold, I will extend peace to her like a river, and the glory of the Gentiles like a flowing stream: then shall ye suck, ye shall be borne upon her sides, and be dandled upon her knees.

World English Bible
66:12 For thus says Yahweh, Behold, I will extend peace to her like a river, and the glory of the nations like an overflowing stream: and you shall suck of it; you shall be borne on the side, and shall be dandled on the knees.

Young's Literal Translation
66:12 For thus said Jehovah: `Lo, I am stretching out to her peace as a river, And as an overflowing stream the honour of nations, And ye have sucked, on the side ye are carried, And on the knees ye are dandled.

13

Modern Hebrew
כאיש אשר אמו
תנחמנו כן אנכי
אנחמכם ובירושלם
תנחמו׃

Paleo-Hebrew (Before 585 B.C.)
66:13

.

Hebrew Transliterated
66:13 K'aYSh 'aShUr 'aMV ThNChMNV KN 'aNKY 'aNChMKM VBYUrVShLM ThNChMV.

Latin Vulgate
66:13 quomodo si cui mater blandiatur ita ego consolabor vos et in Hierusalem consolabimini

King James Version
66:13 As one whom his mother comforteth, so will I comfort you; and ye shall be comforted in Jerusalem.

American Standard Version
66:13 As one whom his mother comforteth, so will I comfort you; and ye shall be comforted in Jerusalem.

Bible in Basic English
66:13 As to one who is comforted by his mother, so will I give you comfort: and you will be comforted in Jerusalem.

Darby's English Translation
66:13 As one whom his mother comforteth, so will I comfort you; and ye shall be comforted in Jerusalem.

Douay Rheims Bible
66:13 As one whom the mother caresseth, so will I comfort you, and you shall be comforted in Jerusalem.

Noah Webster Bible
66:13 As one whom his mother comforteth, so will I comfort you; and ye shall be comforted in Jerusalem.

World English Bible
66:13 As one whom his mother comforts, so will I comfort you; and you shall be comforted in Jerusalem.

Young's Literal Translation
66:13 As one whom his mother comforteth, so do I comfort you, Yea, in Jerusalem ye are comforted.

14

Modern Hebrew
וראיתם ושש לבכם
ועצמותיכם כדשא
תפרחנה ונודעה
יד־יהוה את־ עבדיו
וזעם את־איביו׃

Paleo-Hebrew (Before 585 B.C.)
66:14

-
-
. -

Hebrew Transliterated
66:14 VUr'aYThM VShSh LBKM V'yTShMVThYKM KDSh'a ThPhUrChNH VNVD'yH YD-YHVH 'aTh- 'yBDYV VZ'yM 'aTh-'aYBYV.

Latin Vulgate
66:14 videbitis et gaudebit cor vestrum et ossa vestra quasi herba germinabunt et cognoscetur manus Domini servis eius et indignabitur inimicis suis

King James Version
66:14 And when ye see this, your heart shall rejoice, and your bones shall flourish like an herb: and the hand of the LORD shall be known toward his servants, and his indignation toward his enemies.

American Standard Version
66:14 And ye shall see it, and your heart shall rejoice, and your bones shall flourish like the tender grass: and the hand of Jehovah shall be known toward his servants; and he will have indignation against his enemies.

Bible in Basic English
66:14 And you will see it and your heart will be glad, and your bones will get new strength, like young grass: and the hand of the Lord will be seen at work for his servants, and his wrath against his haters.

Darby's English Translation
66:14 And ye shall see this, and your heart shall rejoice, and your bones shall flourish like the grass; and the hand of Jehovah shall be known toward his servants, and he will have indignation toward his enemies.

Douay Rheims Bible
66:14 You shah see and your heart shall rejoice, and your bones shall flourish like an herb, and the hand of the Lord shall be known to his servants, and he shall be angry with his enemies.

Noah Webster Bible
66:14 And when ye see this, your heart shall rejoice, and your bones shall flourish like an herb: and the hand of the LORD shall be known towards his servants, and his indignation towards his enemies.

World English Bible
66:14 You shall see it, and your heart shall rejoice, and your bones shall flourish like the tender grass: and the hand of Yahweh shall be known toward his servants; and he will have indignation against his enemies.

Young's Literal Translation
66:14 And ye have seen, and rejoiced hath your heart, And your bones as tender grass do flourish, And the hand of Jehovah hath been known unto His servants, And He hath been indignant with His enemies.

15

Modern Hebrew
כי־הנה יהוה באש
יבוא וכסופה
מרכבתיו להשיב
בחמה אפו וגערתו
בלהבי־אש׃

Paleo-Hebrew (Before 585 B.C.)
66:15
-

. -

Hebrew Transliterated
66:15 KY-HNH YHVH B'aSh YBV'a VKSVPhH MUrKBThYV LHShYB BChMH 'aPhV VG'yUrThV BLHBY-'aSh.

Latin Vulgate
66:15 quia ecce Dominus in igne veniet et quasi turbo quadrigae eius reddere in indignatione furorem suum et increpationem suam in flamma ignis

King James Version
66:15 For, behold, the LORD will come with fire, and with his chariots like a whirlwind, to render his anger with fury, and his rebuke with flames of fire.

American Standard Version
66:15 For, behold, Jehovah will come with fire, and his chariots shall be like the whirlwind; to render his anger with fierceness, and his rebuke with flames of fire.

Bible in Basic English
66:15 For the Lord is coming with fire, and his war-carriages will be like the storm-wind; to give punishment in the heat of his wrath, and his passion is like flames of fire.

Darby's English Translation
66:15 For behold, Jehovah will come with fire, and his chariots like a whirlwind, to render his anger with fury, and his rebuke with flames of fire.

Douay Rheims Bible
66:15 For behold the Lord will come with fire, and his chariots are like a whirlwind, to render his wrath in indignation, and his rebuke with flames of fire.

Noah Webster Bible
66:15 For behold, the LORD will come with fire, and with his chariots like a whirlwind, to render his anger with fury, and his rebuke with flames of fire.

World English Bible
66:15 For, behold, Yahweh will come with fire, and his chariots shall be like the whirlwind; to render his anger with fierceness, and his rebuke with flames of fire.

Young's Literal Translation
66:15 For, lo, Jehovah in fire cometh, And as a hurricane His chariots, To refresh in fury His anger, And His rebuke in flames of fire.

16

Modern Hebrew
כי באש יהוה נשפט
ובחרבו את־כל־בשר
ורבו חללי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
66:16

- [image] [image] -

.

Hebrew Transliterated
66:16 KY B'aSh YHVH NShPhT VBChUrBV 'aTh-KL-BShUr VUrBV ChLLY YHVH.

Latin Vulgate
66:16 quia in igne Dominus diiudicatur et in gladio suo ad omnem carnem et multiplicabuntur interfecti a Domino

King James Version
66:16 For by fire and by his sword will the LORD plead with all flesh: and the slain of the LORD shall be many.

American Standard Version
66:16 For by fire will Jehovah execute judgment, and by his sword, upon all flesh; and the slain of Jehovah shall be many.

Bible in Basic English
66:16 For with fire and sword will the Lord come, judging all the earth, and his sword will be on all flesh: and great numbers will be put to death by him.

Darby's English Translation
66:16 For by fire and by his sword will Jehovah enter into judgment with all flesh: and the slain of Jehovah shall be many.

Douay Rheims Bible
66:16 For the Lord shall judge by fire, and by his sword unto all flesh, and the slain of the Lord shall be many.

Noah Webster Bible
66:16 For by fire and by his sword will the LORD plead with all flesh: and the slain of the LORD shall be many.

World English Bible
66:16 For by fire will Yahweh execute judgment, and by his sword, on all flesh; and the slain of Yahweh shall be many.

Young's Literal Translation
66:16 For by fire and by His sword, Doth Jehovah do judgment with all flesh. And many have been Jehovah`s pierced ones.`

17

Modern Hebrew
המתקדשים והמטהרים
אל־הגנות אחר אחד
בתוך אכלי בשר
החזיר והשקץ
והעכבר יחדו יספו
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
66:17

-

. -

Hebrew Transliterated
66:17 HMThQDShYM VHMTHUrYM 'aL-HGNVTh 'aChUr 'aChD BThVK 'aKLY BShUr HChZYUr VHShQTSh VH'yKBUr YChDV YSPhV N'aM-YHVH.

Latin Vulgate
66:17 qui sanctificabantur et mundos se putabant in hortis post unam intrinsecus qui comedebant carnem suillam et abominationem et murem simul consumentur dicit Dominus

King James Version
66:17 They that sanctify themselves, and purify themselves in the gardens behind one tree in the midst, eating swine's flesh, and the abomination, and the mouse, shall be consumed together, saith the LORD.

American Standard Version
66:17 They that sanctify themselves and purify themselves to go unto the gardens, behind one in the midst, eating swine`s flesh, and the abomination, and the mouse, they shall come to an end together, saith Jehovah.

Bible in Basic English
66:17 As for those who keep themselves separate, and make themselves clean in the gardens, going after one in the middle, taking pig's flesh for food, and other disgusting things, such as the mouse: their works and their thoughts will come to an end together, says the Lord.

Darby's English Translation
66:17 They that sanctify themselves, and purify themselves in the gardens behind one in the midst; that eat swine`s flesh, and the abomination, and the mouse, shall perish together, saith Jehovah.

Douay Rheims Bible
66:17 They that were sanctified, and thought themselves clean in the gardens behind the gate within, they that did eat swine's flesh, and the abomination, and the mouse: they shall be consumed together, saith the Lord.

Noah Webster Bible
66:17 They that sanctify themselves, and purify themselves in the gardens behind one tree in the midst, eating swine's flesh, and the abomination, and the mouse, shall be consumed together, saith the LORD.

World English Bible
66:17 Those who sanctify themselves and purify themselves to go to the gardens, behind one in the midst, eating pig`s flesh, and the abomination, and the mouse, they shall come to an end together, says Yahweh.

Young's Literal Translation
66:17 Those sanctifying and cleansing themselves at the gardens, After Ahad in the midst, Eating flesh of the sow, And of the abomination, and of the mouse, Together are consumed, An affirmation of Jehovah.

18

Modern Hebrew
ואנכי מעשיהם
ומחשבתיהם באה
לקבץ את־כל־הגוים
והלשנות ובאו וראו
את־כבודי׃

Paleo-Hebrew (Before 585 B.C.)
66:18

- [image] [image] -

. -

Hebrew Transliterated
66:18 V'aNKY M'yShYHM VMChShBThYHM B'aH LQBTSh 'aTh-KL-HGVYM VHLShNVTh VB'aV VUr'aV 'aTh-KBVDY.

Latin Vulgate
66:18 ego autem opera eorum et cogitationes eorum venio ut congregem cum omnibus gentibus et linguis et venient et videbunt gloriam meam

King James Version
66:18 For I know their works and their thoughts: it shall come, that I will gather all nations and tongues; and they shall come, and see my glory.

American Standard Version
66:18 For I know their works and their thoughts: the time cometh, that I will gather all nations and tongues; and they shall come, and shall see my glory.

Bible in Basic English
66:18 And I am coming to get together all nations and tongues: and they will come and will see my glory.

Darby's English Translation
66:18 And I, -- their works and their thoughts are before me. ... The time cometh for the gathering of all nations and tongues; and they shall come, and see my glory.

Douay Rheims Bible
66:18 But I know their works, and their thoughts: I come that I may gather them together with all nations and tongues: and they shall come and shall see my glory.

Noah Webster Bible
66:18 For I know their works and their thoughts: it shall come, that I will gather all nations and tongues; and they shall come, and see my glory.

World English Bible
66:18 For I know their works and their thoughts: the time comes, that I will gather all nations and languages; and they shall come, and shall see my glory.

Young's Literal Translation
66:18 And I -- their works and their thoughts, I come to gather all the nations and tongues, And they have come and seen My honour.

19

Modern Hebrew
ושמתי בהם אות
ושלחתי מהם פליטים
אל־הגוים תרשיש
פול ולוד משכי קשת
תבל ויון האיים
הרחקים אשר
לא־שמעו את־שמעי
ולא־ראו את־כבודי
והגידו את־כבודי
בגוים׃

Paleo-Hebrew (Before 585 B.C.)
66:19

-

-
- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
66:19 VShMThY BHM 'aVTh VShLChThY MHM PhLYTYM 'aL-HGVYM ThUrShYSh PhVL VLVD MShKY QShTh ThBL VYVN H'aYYM HUrChQYM 'aShUr L'a-ShM'yV 'aTh-ShM'yY VL'a-Ur'aV 'aTh-KBVDY VHGYDV 'aTh-KBVDY BGVYM.

Latin Vulgate
66:19 et ponam in eis signum et mittam ex eis qui salvati fuerint ad gentes in mari in Africa in Lydia tenentes sagittam in Italiam et Graeciam ad insulas longe ad eos qui non audierunt de me et non viderunt gloriam meam et adnuntiabunt gloriam meam gentibus

King James Version
66:19 And I will set a sign among them, and I will send those that escape of them unto the nations, to Tarshish, Pul, and Lud, that draw the bow, to Tubal, and Javan, to the isles afar off, that have not heard my fame, neither have seen my glory; and they shall declare my glory among the Gentiles.

American Standard Version
66:19 And I will set a sign among them, and I will send such as escape of them unto the nations, to Tarshish, Pul, and Lud, that draw the bow, to Tubal and Javan, to the isles afar off, that have not heard my fame, neither have seen my glory; and they shall declare my glory among the nations.

Bible in Basic English
66:19 And I will put a sign among them, and I will send those who are still living to the nations, to Tarshish, Put, and Lud, Meshech and Rosh, Tubal and Javan, to the sea-lands far away, who have not had word of me, or seen my glory; and they will give the knowledge of my glory to the nations.

Darby's English Translation
66:19 And I will set a sign among them, and I will send those that escape of them unto the nations, to Tarshish, Pul, and Lud, that draw the bow; to Tubal and Javan, to the isles afar off, that have not heard my fame, neither have seen my glory: and they shall declare my glory among the nations.

Douay Rheims Bible
66:19 And I will set a sign among them, and I will send of them that shall be saved, to the Gentiles into the sea, into Africa, and Lydia them that draw the bow: into Italy, and Greece, to the islands afar off, to them that have not heard of me, and have not seen my glory. And they shall declare my glory to the Gentiles:

Noah Webster Bible
66:19 And I will set a sign among them, and I will send those that escape of them to the nations, to Tarshish, Pul, and Lud, that draw the bow, to Tubal, and Javan, to the isles afar off, that have not heard my fame, neither have seen my glory; and they shall declare my glory among the Gentiles.

World English Bible
66:19 I will set a sign among them, and I will send such as escape of them to the nations, to Tarshish, Pul, and Lud, who draw the bow, to Tubal and Javan, to the isles afar off, who have not heard my fame, neither have seen my glory; and they shall declare my glory among the nations.

Young's Literal Translation
66:19 And I have set among them a sign, And have sent out of them those escaping unto the nations, (Tarshish, Pul, and Lud, drawing bow, Tubal and Javan, the isles that are far off,) Who have not heard My fame, nor seen Mine honour, And they have declared Mine honour among nations.

20

Modern Hebrew
והביאו
את־כל־אחיכם
מכל־הגוים מנחה
ליהוה בסוסים
וברכב ובצבים
ובפרדים ובכרכרות
על הר קדשי ירושלם
אמר יהוה כאשר
יביאו בני ישראל
את־המנחה בכלי
טהור בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
66:20
- [image] [image] -
-

-

.

Hebrew Transliterated
66:20 VHBY'aV 'aTh-KL-'aChYKM MKL-HGVYM MNChH LYHVH BSVSYM VBUrKB VBTShBYM VBPhUrDYM VBKUrKUrVTh 'yL HUr QDShY YUrVShLM 'aMUr YHVH K'aShUr YBY'aV BNY YShUr'aL 'aTh-HMNChH BKLY THVUr BYTh YHVH.

Latin Vulgate
66:20 et adducent omnes fratres vestros de cunctis gentibus donum Domino in equis et in quadrigis et in lecticis et in mulis et in carrucis ad montem sanctum meum Hierusalem dicit Dominus quomodo si inferant filii Israhel munus in vase mundo in domum Domini

King James Version
66:20 And they shall bring all your brethren for an offering unto the LORD out of all nations upon horses, and in chariots, and in litters, and upon mules, and upon swift beasts, to my holy mountain Jerusalem, saith the LORD, as the children of Israel bring an offering in a clean vessel into the house of the LORD.

American Standard Version
66:20 And they shall bring all your brethren out of all the nations for an oblation unto Jehovah, upon horses, and in chariots, and in litters, and upon mules, and upon dromedaries, to my holy mountain Jerusalem, saith Jehovah, as the children of Israel bring their oblation in a clean vessel into the house of Jehovah.

Bible in Basic English
66:20 And they will take your countrymen out of all the nations for an offering to the Lord, on horses, and in carriages, and in carts, and on asses, and on camels, to my holy mountain Jerusalem, says the Lord, as the children of Israel take their offering in a clean vessel into the house of the Lord.

Darby's English Translation
66:20 And they shall bring all your brethren out of all the nations as an oblation unto Jehovah, upon horses, and in chariots, and in covered waggons, and upon mules, and upon dromedaries, to my holy mountain, to Jerusalem, saith Jehovah, as the children of Israel bring an oblation in a clean vessel into the house of Jehovah.

Douay Rheims Bible
66:20 And they shall bring all your brethren out of all nations for a gift to the Lord, upon horses, and in chariots, and in litters, and on mules, and in coaches, to my holy mountain Jerusalem, saith the Lord, as if the children of Israel should bring an offering in a clean vessel into the house of the Lord.

Noah Webster Bible
66:20 And they shall bring all your brethren for an offering to the LORD out of all nations upon horses, and in chariots, and in litters, and upon mules, and upon swift beasts, to my holy mountain Jerusalem, saith the LORD, as the children of Israel bring an offering in a clean vessel into the house of the LORD.

World English Bible
66:20 They shall bring all your brothers out of all the nations for an offering to Yahweh, on horses, and in chariots, and in litters, and on mules, and on dromedaries, to my holy mountain Jerusalem, says Yahweh, as the children of Israel bring their offering in a clean vessel into the house of Yahweh.

Young's Literal Translation
66:20 And they have brought all your brethren out of all the nations, A present to Jehovah, On horses, and on chariot, and on litters, And on mules, and on dromedaries, Unto My holy mountain Jerusalem, said Jehovah, As the sons of Israel bring the present in a clean vessel, Into the house of Jehovah.

21

Modern Hebrew
וגם־מהם אקח
לכהנים ללוים אמר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
66:21
-

.

Hebrew Transliterated
66:21 VGM-MHM 'aQCh LKHNYM LLVYM 'aMUr YHVH.

Latin Vulgate
66:21 et adsumam ex eis in sacerdotes et in Levitas dicit Dominus

King James Version
66:21 And I will also take of them for priests and for Levites, saith the LORD.

American Standard Version
66:21 And of them also will I take for priests and for Levites, saith Jehovah.

Bible in Basic English
66:21 And some of them will I take for priests and Levites, says the Lord.

Darby's English Translation
66:21 And I will also take of them for priests and for Levites, saith Jehovah.

Douay Rheims Bible
66:21 And I will take of them to be priests, and Levites, saith the Lord.

Noah Webster Bible
66:21 And I will also take of them for priests and for Levites, saith the LORD.

World English Bible
66:21 Of them also will I take for priests and for Levites, says Yahweh.

Young's Literal Translation
66:21 And also of them I take for priests, For Levites, said Jehovah.

22

Modern Hebrew
כי כאשר השמים
החדשים והארץ
החדשה אשר אני עשה
עמדים לפני נאם־
יהוה כן יעמד
זרעכם ושמכם׃

Paleo-Hebrew (Before 585 B.C.)
66:22

-

.

Hebrew Transliterated
66:22 KY K'aShUr HShMYM HChDShYM VH'aUrTSh HChDShH 'aShUr 'aNY 'yShH 'yMDYM LPhNY N'aM- YHVH KN Y'yMD ZUr'yKM VShMKM.

Latin Vulgate
66:22 quia sicut caeli novi et terra nova quae ego facio stare coram me dicit Dominus sic stabit semen vestrum et nomen vestrum

King James Version
66:22 For as the new heavens and the new earth, which I will make, shall remain before me, saith the LORD, so shall your seed and your name remain.

American Standard Version
66:22 For as the new heavens and the new earth, which I will make, shall remain before me, saith Jehovah, so shall your seed and your name remain.

Bible in Basic English
66:22 For as the new heaven and the new earth which I will make will be for ever before me, says the Lord, so will your seed and your name be for ever.

Darby's English Translation
66:22 For as the new heavens and the new earth which I will make shall remain before me, saith Jehovah, so shall your seed and your name remain.

Douay Rheims Bible
66:22 For as the new heavens, and the new earth, which I will make to stand before me, saith the Lord: so shall your seed stand, and your name.

Noah Webster Bible
66:22 For as the new heavens and the new earth, which I will make, shall remain before me, saith the LORD, so shall your seed and your name remain.

World English Bible
66:22 For as the new heavens and the new earth, which I will make, shall remain before me, says Yahweh, so shall your seed and your name remain.

Young's Literal Translation
66:22 For, as the new heavens and the new earth that I am making, Are standing before Me, An affirmation of Jehovah! So remain doth your seed and your name.

23

Modern Hebrew
והיה מדי־חדש
בחדשו ומדי שבת
בשבתו יבוא כל־בשר
להשתחות לפני אמר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
66:23
-

-

.

Hebrew Transliterated
66:23 VHYH MDY-ChDSh BChDShV VMDY ShBTh BShBThV YBV'a KL-BShUr LHShThChVTh LPhNY 'aMUr YHVH.

Latin Vulgate
66:23 et erit mensis ex mense et sabbatum ex sabbato veniet omnis caro ut adoret coram facie mea dicit Dominus

King James Version
66:23 And it shall come to pass, that from one new moon to another, and from one sabbath to another, shall all flesh come to worship before me, saith the LORD.

American Standard Version
66:23 And it shall come to pass, that from one new moon to another, and from one sabbath to another, shall all flesh come to worship before me, saith Jehovah.

Bible in Basic English
66:23 And it will be, that from new moon to new moon, and from Sabbath to Sabbath, all flesh will come to give worship before me, says the Lord.

Darby's English Translation
66:23 And it shall come to pass from new moon to new moon, and from sabbath to sabbath, all flesh shall come to worship before me, saith Jehovah.

Douay Rheims Bible
66:23 And there shall be month after month, and sabbath after sabbath: and all flesh shall come to adore before my face, saith the Lord.

Noah Webster Bible
66:23 And it shall come to pass, that from one new moon to another, and from one sabbath to another, shall all flesh come to worship before me, saith the LORD.

World English Bible
66:23 It shall happen, that from one new moon to another, and from one Sabbath to another, shall all flesh come to worship before me, says Yahweh.

Young's Literal Translation
66:23 And it hath been from month to month, And from sabbath to sabbath, Come do all flesh to bow themselves before Me, Said Jehovah.

24

Modern Hebrew
ויצאו וראו בפגרי
האנשים הפשעים בי
כי תולעתם לא תמות
ואשם לא תכבה והיו
דראון לכל־בשר׃

Paleo-Hebrew (Before 585 B.C.)
66:24

. -

Hebrew Transliterated
66:24 VYTSh'aV VUr'aV BPhGUrY H'aNShYM HPhSh'yYM BY KY ThVL'yThM L'a ThMVTh V'aShM L'a ThKBH VHYV DUr'aVN LKL-BShUr.

Latin Vulgate
66:24

King James Version
66:24 And they shall go forth, and look upon the carcases of the men that have transgressed against me: for their worm shall not die, neither shall their fire be quenched; and they shall be an abhorring unto all flesh.

American Standard Version
66:24 And they shall go forth, and look upon the dead bodies of the men that have transgressed against me: for their worm shall not die, neither shall their fire be quenched; and they shall be an abhorring unto all flesh.

Bible in Basic English
66:24 And they will go out to see the dead bodies of the men who have done evil against me: for their worm will ever be living, and their fire will never be put out, and they will be a thing of fear to all flesh.

Darby's English Translation
66:24 And they shall go forth, and look upon the carcases of the men that have transgressed against me: for their worm shall not die, neither shall their fire be quenched; and they shall be an abhorrence unto all flesh.

Douay Rheims Bible
66:24 And they shall go out, and see the carcasses of the men that have transgressed against me: their worm shah not die, and their fire shall not be quenched: and they shall be a loathsome sight to all flesh.

Noah Webster Bible
66:24 And they shall go forth, and look upon the carcasses of the men that have transgressed against me: for their worm shall not die, neither shall their fire be quenched; and they shall be an abhorring to all flesh.

World English Bible
66:24 They shall go forth, and look on the dead bodies of the men who have transgressed against me: for their worm shall not die, neither shall their fire be quenched; and they shall be an abhorring to all flesh.

Young's Literal Translation
66:24 And they have gone forth, And looked on the carcases of the men Who are transgressing against me, For their worm dieth not, And their fire is not quenched, And they have been an abhorrence to all flesh!

Jeremiah 1


Jeremiah Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Isaiah 66

The Book of the Prophet Jeremiah

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

1

Modern Hebrew
דברי ירמיהו
בן־חלקיהו
מן־הכהנים אשר
בענתות בארץ
בנימן׃

Paleo-Hebrew (Before 585 B.C.)
1:1

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:1 DBUrY YUrMYHV BN-ChLQYHV MN-HKHNYM 'aShUr B'yNThVTh B'aUrTSh BNYMN.

Latin Vulgate
1:1 verba Hieremiae filii Helciae de sacerdotibus qui fuerunt in Anathoth in terra Beniamin

King James Version
1:1 The words of Jeremiah the son of Hilkiah, of the priests that were in Anathoth in the land of Benjamin:

American Standard Version
1:1 The words of Jeremiah the son of Hilkiah, of the priests that were in Anathoth in the land of Benjamin:

Bible in Basic English
1:1 The words of Jeremiah, the son of Hilkiah, of the priests who were in Anathoth in the land of Benjamin:

Darby's English Translation
1:1 The words of Jeremiah the son of Hilkijah, of the priests that were in Anathoth in the land of Benjamin:

Douay Rheims Bible
1:1 The words of Jeremias the son of Helcias, of the priests that were in Anathoth, in the land of Benjamin.

Noah Webster Bible
1:1 The words of Jeremiah the son of Hilkiah, of the priests that were in Anathoth in the land of Benjamin:

World English Bible
1:1 The words of Jeremiah the son of Hilkiah, of the priests who were in Anathoth in the land of Benjamin:

Young's Literal Translation
1:1 Words of Jeremiah son of Hilkiah, of the priests who are in Anathoth, in the land of Benjamin,

2

Modern Hebrew
אשר היה דבר־יהוה
אליו בימי יאשיהו
בן־אמון מלך יהודה
בשלש־עשרה שנה
למלכו׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-

-
-
.

Hebrew Transliterated
1:2 'aShUr HYH DBUr-YHVH 'aLYV BYMY Y'aShYHV BN-'aMVN MLK YHVDH BShLSh-'yShUrH ShNH LMLKV.

Latin Vulgate
1:2 quod factum est verbum Domini ad eum in diebus Iosiae filii Amon regis Iuda in tertiodecimo anno regni eius

King James Version
1:2 To whom the word of the LORD came in the days of Josiah the son of Amon king of Judah, in the thirteenth year of his reign.

American Standard Version
1:2 to whom the word of Jehovah came in the days of Josiah the son of Amon, king of Judah, in the thirteenth year of his reign.

Bible in Basic English
1:2 To whom the word of the Lord came in the days of Josiah, the son of Amon, king of Judah, in the thirteenth year of his rule.

Darby's English Translation
1:2 to whom the word of Jehovah came in the days of Josiah the son of Amon, king of Judah, in the thirteenth year of his reign;

Douay Rheims Bible
1:2 The word of the Lord which came to him in the days of Josias the son of Amon king of Juda, in the thirteenth year of his reign.

Noah Webster Bible
1:2 To whom the word of the LORD came in the days of Josiah the son of Amon king of Judah, in the thirteenth year of his reign.

World English Bible
1:2 to whom the word of Yahweh came in the days of Josiah the son of Amon, king of Judah, in the thirteenth year of his reign.

Young's Literal Translation
1:2 unto whom the word of Jehovah hath been in the days of Josiah son of Amon, king of Judah, in the thirteenth year of his reign,

3

Modern Hebrew
ויהי בימי יהויקים
בן־יאשיהו מלך
יהודה עד־תם עשתי
עשרה שנה לצדקיהו
בן־יאשיהו מלך
יהודה עד־גלות
ירושלם בחדש
החמישי׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

-

-

-
.

Hebrew Transliterated
1:3 VYHY BYMY YHVYQYM BN-Y'aShYHV MLK YHVDH 'yD-ThM 'yShThY 'yShUrH ShNH LTShDQYHV BN-Y'aShYHV MLK YHVDH 'yD-GLVTh YUrVShLM BChDSh HChMYShY.

Latin Vulgate
1:3 et factum est in diebus Ioachim filii Iosiae regis Iuda usque ad consummationem undecimi anni Sedeciae filii Iosiae regis Iuda usque ad transmigrationem Hierusalem in mense quinto

King James Version
1:3 It came also in the days of Jehoiakim the son of Josiah king of Judah, unto the end of the eleventh year of Zedekiah the son of Josiah king of Judah, unto the carrying away of Jerusalem captive in the fifth month.

American Standard Version
1:3 It came also in the days of Jehoiakim the son of Josiah, king of Judah, unto the end of the eleventh year of Zedekiah, the son of Josiah, king of Judah, unto the carrying away of Jerusalem captive in the fifth month.

Bible in Basic English
1:3 And it came again in the days of Jehoiakim, the son of Josiah, king of Judah, up to the eleventh year of Zedekiah, the son of Josiah, king of Judah; till Jerusalem was taken away in the fifth month.

Darby's English Translation
1:3 it came also in the days of Jehoiakim the son of Josiah, king of Judah, unto the end of the eleventh year of Zedekiah the son of Josiah, king of Judah, unto the carrying away of Jerusalem captive, in the fifth month.

Douay Rheims Bible
1:3 And which came to him in the days of Joakim the son of Josias king of Juda, unto the end of the eleventh year of Sedecias the son of Josias king of Juda, even unto the carrying away of Jerusalem captive, in the fifth month.

Noah Webster Bible
1:3 It came also in the days of Jehoiakim the son of Josiah king of Judah, to the end of the eleventh year of Zedekiah the son of Josiah king of Judah, to the carrying away of Jerusalem captive in the fifth month.

World English Bible
1:3 It came also in the days of Jehoiakim the son of Josiah, king of Judah, to the end of the eleventh year of Zedekiah, the son of Josiah, king of Judah, to the carrying away of Jerusalem captive in the fifth month.

Young's Literal Translation
1:3 and it is in the days of Jehoiakim son of Josiah, king of Judah, till the completion of the eleventh year of Zedekiah son of Josiah, king of Judah, till the removal of Jerusalem in the fifth month.

4

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:4
-
.

Hebrew Transliterated
1:4 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
1:4 et factum est verbum Domini ad me dicens

King James Version
1:4 Then the word of the LORD came unto me, saying,

American Standard Version
1:4 Now the word of Jehovah came unto me, saying,

Bible in Basic English
1:4 Now the word of the Lord came to me, saying,

Darby's English Translation
1:4 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
1:4 And the word of the Lord came to me, saying:

Noah Webster Bible
1:4 Then the word of the LORD came to me, saying,

World English Bible
1:4 Now the word of Yahweh came to me, saying,

Young's Literal Translation
1:4 And there is a word of Jehovah unto me, saying,

5

Modern Hebrew
בטרם אצורך בבטן
ידעתיך ובטרם תצא
מרחם הקדשתיך נביא
לגוים נתתיך׃

Paleo-Hebrew (Before 585 B.C.)
1:5

.

Hebrew Transliterated
1:5 BTUrM 'aTShVUrK BBTN YD'yThYK VBTUrM ThTSh'a MUrChM HQDShThYK NBY'a LGVYM NThThYK.

Latin Vulgate
1:5 priusquam te formarem in utero novi te et antequam exires de vulva sanctificavi te prophetam gentibus dedi te

King James Version
1:5 Before I formed thee in the belly I knew thee; and before thou camest forth out of the womb I sanctified thee, and I ordained thee a prophet unto the nations.

American Standard Version
1:5 Before I formed thee in the belly I knew thee, and before thou camest forth out of the womb I sanctified thee; I have appointed thee a prophet unto the nations.

Bible in Basic English
1:5 Before you were formed in the body of your mother I had knowledge of you, and before your birth I made you holy; I have given you the work of being a prophet to the nations.

Darby's English Translation
1:5 Before I formed thee in the belly I knew thee; and before thou camest forth out of the womb I hallowed thee, I appointed thee a prophet unto the nations.

Douay Rheims Bible
1:5 Before I formed thee in the bowels of thy mother, I knew thee: and before thou camest forth out of the womb, I sanctified thee, and made thee a prophet unto the nations.

Noah Webster Bible
1:5 Before I formed thee in embryo I knew thee; and before thou wast born I sanctified thee, and I ordained thee a prophet to the nations.

World English Bible
1:5 Before I formed you in the belly I knew you, and before you came forth out of the womb I sanctified you; I have appointed you a prophet to the nations.

Young's Literal Translation
1:5 `Before I form thee in the belly, I have known thee; and before thou comest forth from the womb I have separated thee, a prophet to nations I have made thee.`

6

Modern Hebrew
ואמר אהה אדני
יהוה הנה לא־ידעתי
דבר כי־נער אנכי׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
-
.

Hebrew Transliterated
1:6 V'aMUr 'aHH 'aDNY YHVH HNH L'a-YD'yThY DBUr KY-N'yUr 'aNKY.

Latin Vulgate
1:6 et dixi a a a Domine Deus ecce nescio loqui quia puer ego sum

King James Version
1:6 Then said I, Ah, Lord GOD! behold, I cannot speak: for I am a child.

American Standard Version
1:6 Then said I, Ah, Lord Jehovah! behold, I know not how to speak; for I am a child.

Bible in Basic English
1:6 Then said I, O Lord God! see, I have no power of words, for I am a child.

Darby's English Translation
1:6 And I said, Alas, Lord Jehovah! behold, I cannot speak; for I am a child.

Douay Rheims Bible
1:6 And I said: Ah, ah, ah, Lord God: behold, I cannot speak, for I am a child.

Noah Webster Bible
1:6 Then said I, Ah, Lord GOD! behold, I cannot speak: for I am a child.

World English Bible
1:6 Then said I, Ah, Lord Yahweh! behold, I don`t know how to speak; for I am a child.

Young's Literal Translation
1:6 And I say, `Ah, Lord Jehovah! lo, I have not known -- to speak, for I am a youth.`

7

Modern Hebrew
ויאמר יהוה אלי
אל־תאמר נער אנכי
כי על־כל־אשר
אשלחך תלך ואת כל־
אשר אצוך תדבר׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-

- [image] [image] -

-

.

Hebrew Transliterated
1:7 VY'aMUr YHVH 'aLY 'aL-Th'aMUr N'yUr 'aNKY KY 'yL-KL-'aShUr 'aShLChK ThLK V'aTh KL- 'aShUr 'aTShVK ThDBUr.

Latin Vulgate
1:7 et dixit Dominus ad me noli dicere puer sum quoniam ad omnia quae mittam te ibis et universa quaecumque mandavero tibi loqueris

King James Version
1:7 But the LORD said unto me, Say not, I am a child: for thou shalt go to all that I shall send thee, and whatsoever I command thee thou shalt speak.

American Standard Version
1:7 But Jehovah said unto me, Say not, I am a child; for to whomsoever I shall send thee thou shalt go, and whatsoever I shall command thee thou shalt speak.

Bible in Basic English
1:7 But the Lord said to me, Do not say, I am a child: for wherever I send you, you are to go, and whatever I give you orders to say, you are to say.

Darby's English Translation
1:7 But Jehovah said unto me, Say not, I am a child; for thou shalt go to whomsoever I shall send thee, and whatsoever I command thee thou shalt speak.

Douay Rheims Bible
1:7 And the Lord said to me: Say not: I am a child: for thou shalt go to all that I shall send thee: and whatsoever I shall command thee, thou shalt speak.

Noah Webster Bible
1:7 But the LORD said to me, Say not, I am a child: for thou shalt go to all that I shall send thee, and whatever I command thee thou shalt speak.

World English Bible
1:7 But Yahweh said to me, Don`t say, I am a child; for to whoever I shall send you, you shall go, and whatever I shall command you, you shall speak.

Young's Literal Translation
1:7 And Jehovah saith unto me, `Do not say, I am a youth, for to all to whom I send thee thou goest, and all that I command thee thou speakest.

8

Modern Hebrew
אל־תירא מפניהם
כי־אתך אני להצלך
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:8
-
-
. -

Hebrew Transliterated
1:8 'aL-ThYUr'a MPhNYHM KY-'aThK 'aNY LHTShLK N'aM-YHVH.

Latin Vulgate
1:8 ne timeas a facie eorum quia tecum ego sum ut eruam te dicit Dominus

King James Version
1:8 Be not afraid of their faces: for I am with thee to deliver thee, saith the LORD.

American Standard Version
1:8 Be not afraid because of them; for I am with thee to deliver thee, saith Jehovah.

Bible in Basic English
1:8 Have no fear because of them: for I am with you, to keep you safe, says the Lord.

Darby's English Translation
1:8 Be not afraid of them; for I am with thee to deliver thee, saith Jehovah.

Douay Rheims Bible
1:8 Be not afraid at their presence: for I am with thee to deliver thee, saith the Lord.

Noah Webster Bible
1:8 Be not afraid of their faces: for I am with thee to deliver thee, saith the LORD.

World English Bible
1:8 Don`t be afraid because of them; for I am with you to deliver you, says Yahweh.

Young's Literal Translation
1:8 Be not afraid of their faces, for with thee am I to deliver thee, -- an affirmation of Jehovah.`

9

Modern Hebrew
וישלח יהוה את־ידו
ויגע על־פי ויאמר
יהוה אלי הנה נתתי
דברי בפיך׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-
-

.

Hebrew Transliterated
1:9 VYShLCh YHVH 'aTh-YDV VYG'y 'yL-PhY VY'aMUr YHVH 'aLY HNH NThThY DBUrY BPhYK.

Latin Vulgate
1:9 et misit Dominus manum suam et tetigit os meum et dixit Dominus ad me ecce dedi verba mea in ore tuo

King James Version
1:9 Then the LORD put forth his hand, and touched my mouth. And the LORD said unto me, Behold, I have put my words in thy mouth.

American Standard Version
1:9 Then Jehovah put forth his hand, and touched my mouth; and Jehovah said unto me, Behold, I have put my words in thy mouth:

Bible in Basic English
1:9 Then the Lord put out his hand, touching my mouth; and the Lord said to me, See, I have put my words in your mouth:

Darby's English Translation
1:9 And Jehovah put forth his hand and touched my mouth; and Jehovah said unto me, Behold, I have put my words in thy mouth.

Douay Rheims Bible
1:9 And the Lord put forth his hand, and touched my mouth: and the Lord said to me: Behold I have given my words in thy mouth:

Noah Webster Bible
1:9 Then the LORD put forth his hand, and touched my mouth. And the LORD said to me, Behold, I have put my words in thy mouth.

World English Bible
1:9 Then Yahweh put forth his hand, and touched my mouth; and Yahweh said to me, Behold, I have put my words in your mouth:

Young's Literal Translation
1:9 And Jehovah putteth forth His hand, and striketh against my mouth, and Jehovah saith unto me, `Lo, I have put my words in thy mouth.

10

Modern Hebrew
ראה הפקדתיך היום
הזה על־הגוים
ועל־הממלכות לנתוש
ולנתוץ ולהאביד
ולהרוס לבנות
ולנטוע׃

Paleo-Hebrew (Before 585 B.C.)
1:10

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:10 Ur'aH HPhQDThYK HYVM HZH 'yL-HGVYM V'yL-HMMLKVTh LNThVSh VLNThVTSh VLH'aBYD VLHUrVS LBNVTh VLNTV'y.

Latin Vulgate
1:10 ecce constitui te hodie super gentes et super regna ut evellas et destruas et disperdas et dissipes et aedifices et plantes

King James Version
1:10 See, I have this day set thee over the nations and over the kingdoms, to root out, and to pull down, and to destroy, and to throw down, to build, and to plant.

American Standard Version
1:10 see, I have this day set thee over the nations and over the kingdoms, to pluck up and to break down and to destroy and to overthrow, to build and to plant.

Bible in Basic English
1:10 See, this day I have put you over the nations and over the kingdoms, for uprooting and smashing down, for destruction and overturning, for building up and planting.

Darby's English Translation
1:10 See, I have this day set thee over the nations and over the kingdoms, to pluck up, and to break down, and to destroy, and to overthrow, to build and to plant.

Douay Rheims Bible
1:10 Lo, I have set thee this day over the nations, and over the kingdoms, to root up, and pull down, and to waste, and to destroy, and to build, and to plant.

Noah Webster Bible
1:10 See, I have this day set thee over the nations and over the kingdoms, to root out, and to pull down, and to destroy, and to throw down, to build, and to plant.

World English Bible
1:10 behold, I have this day set you over the nations and over the kingdoms, to pluck up and to break down and to destroy and to overthrow, to build and to plant.

Young's Literal Translation
1:10 See, I have charged thee this day concerning the nations, and concerning the kingdoms, to pluck up, and to break down, and to destroy, and to throw down, to build, and to plant.`

11

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר מה־אתה ראה
ירמיהו ואמר מקל
שקד אני ראה׃

Paleo-Hebrew (Before 585 B.C.)
1:11
-

-

.

Hebrew Transliterated
1:11 VYHY DBUr-YHVH 'aLY L'aMUr MH-'aThH Ur'aH YUrMYHV V'aMUr MQL ShQD 'aNY Ur'aH.

Latin Vulgate
1:11 et factum est verbum Domini ad me dicens quid tu vides Hieremia et dixi virgam vigilantem ego video

King James Version
1:11 Moreover the word of the LORD came unto me, saying, Jeremiah, what seest thou? And I said, I see a rod of an almond tree.

American Standard Version
1:11 Moreover the word of Jehovah came unto me, saying, Jeremiah, what seest thou? And I said, I see a rod of an almond-tree.

Bible in Basic English
1:11 Again the word of the Lord came to me, saying, Jeremiah, what do you see? And I said, I see a branch of an almond-tree.

Darby's English Translation
1:11 And the word of Jehovah came to me, saying, Jeremiah, what seest thou? And I said, I see a rod of an almond-tree.

Douay Rheims Bible
1:11 And the word of the Lord came to me, saying: What seest thou, Jeremias? And I said: I see a rod watching.

Noah Webster Bible
1:11 Moreover the word of the LORD came to me, saying, Jeremiah, What seest thou? And I said, I see a rod of an almond-tree.

World English Bible
1:11 Moreover the word of Yahweh came to me, saying, Jeremiah, what see you? I said, I see a rod of an almond-tree.

Young's Literal Translation
1:11 And there is a word of Jehovah unto me, saying, `What art thou seeing, Jeremiah?` And I say, `A rod of an almond tree I am seeing.`

12

Modern Hebrew
ויאמר יהוה אלי
היטבת לראות
כי־שקד אני
על־דברי לעשתו׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-
-
.

Hebrew Transliterated
1:12 VY'aMUr YHVH 'aLY HYTBTh LUr'aVTh KY-ShQD 'aNY 'yL-DBUrY L'yShThV.

Latin Vulgate
1:12 et dixit Dominus ad me bene vidisti quia vigilabo ego super verbo meo ut faciam illud

King James Version
1:12 Then said the LORD unto me, Thou hast well seen: for I will hasten my word to perform it.

American Standard Version
1:12 Then said Jehovah unto me, Thou hast well seen: for I watch over my word to perform it.

Bible in Basic English
1:12 Then the Lord said to me, You have seen well: for I keep watch over my word to give effect to it.

Darby's English Translation
1:12 And Jehovah said unto me, Thou hast well seen; for I am watchful over my word to perform it.

Douay Rheims Bible
1:12 And the Lord said to me: Thou hast seen well: for I will watch over my word to perform it.

Noah Webster Bible
1:12 Then said the LORD to me, Thou hast well seen: for I will hasten my word to perform it.

World English Bible
1:12 Then said Yahweh to me, You have well seen: for I watch over my word to perform it.

Young's Literal Translation
1:12 And Jehovah saith unto me, `Thou hast well seen: for I am watching over My word to do it.`

13

Modern Hebrew
ויהי דבר־יהוה אלי
שנית לאמר מה אתה
ראה ואמר סיר נפוח
אני ראה ופניו
מפני צפונה׃

Paleo-Hebrew (Before 585 B.C.)
1:13
-

.

Hebrew Transliterated
1:13 VYHY DBUr-YHVH 'aLY ShNYTh L'aMUr MH 'aThH Ur'aH V'aMUr SYUr NPhVCh 'aNY Ur'aH VPhNYV MPhNY TShPhVNH.

Latin Vulgate
1:13 et factum est verbum Domini secundo ad me dicens quid tu vides et dixi ollam succensam ego video et faciem eius a facie aquilonis

King James Version
1:13 And the word of the LORD came unto me the second time, saying, What seest thou? And I said, I see a seething pot; and the face thereof is toward the north.

American Standard Version
1:13 And the word of Jehovah came unto me the second time, saying, What seest thou? And I said, I see a boiling caldron; and the face thereof is from the north.

Bible in Basic English
1:13 And the word of the Lord came to me a second time, saying, What do you see? And I said, I see a boiling pot, and its face is from the north.

Darby's English Translation
1:13 And the word of Jehovah came to me the second time, saying, What seest thou? And I said, I see a seething-pot, and its face is from the north.

Douay Rheims Bible
1:13 And the word of the Lord came to me a second time, saying: What seest thou? I see a boiling caldron, and the face thereof from the face of the north.

Noah Webster Bible
1:13 And the word of the LORD came to me the second time, saying, What seest thou? And I said, I see a seething pot; and its face is towards the north.

World English Bible
1:13 The word of Yahweh came to me the second time, saying, What see you? I said, I see a boiling caldron; and the face of it is from the north.

Young's Literal Translation
1:13 And there is a word of Jehovah unto me a second time, saying, `What art thou seeing?` And I say, `A blown pot I am seeing, and its face is from the north.`

14

Modern Hebrew
ויאמר יהוה אלי
מצפון תפתח הרעה
על כל־ישבי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-
.

Hebrew Transliterated
1:14 VY'aMUr YHVH 'aLY MTShPhVN ThPhThCh HUr'yH 'yL KL-YShBY H'aUrTSh.

Latin Vulgate
1:14 et dixit Dominus ad me ab aquilone pandetur malum super omnes habitatores terrae

King James Version
1:14 Then the LORD said unto me, Out of the north an evil shall break forth upon all the inhabitants of the land.

American Standard Version
1:14 Then Jehovah said unto me, Out of the north evil shall break forth upon all the inhabitants of the land.

Bible in Basic English
1:14 Then the Lord said to me, Out of the north evil will come, bursting out on all the people of the land.

Darby's English Translation
1:14 And Jehovah said unto me, Out of the north shall evil break forth upon all the inhabitants of the land.

Douay Rheims Bible
1:14 And the Lord said to me: from the north shall an evil break forth upon all the inhabitants of the land.

Noah Webster Bible
1:14 Then the LORD said to me, Out of the north an evil shall break forth upon all the inhabitants of the land.

World English Bible
1:14 Then Yahweh said to me, Out of the north evil shall break forth on all the inhabitants of the land.

Young's Literal Translation
1:14 And Jehovah saith unto me, `From the north is the evil loosed against all inhabitants of the land.

15

Modern Hebrew
כי הנני קרא
לכל־משפחות ממלכות
צפונה נאם־יהוה
ובאו ונתנו איש
כסאו פתח שערי
ירושלם ועל
כל־חומתיה סביב
ועל כל־ערי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-

-

-

. -

Hebrew Transliterated
1:15 KY HNNY QUr'a LKL-MShPhChVTh MMLKVTh TShPhVNH N'aM-YHVH VB'aV VNThNV 'aYSh KS'aV PhThCh Sh'yUrY YUrVShLM V'yL KL-ChVMThYH SBYB V'yL KL-'yUrY YHVDH.

Latin Vulgate
1:15 quia ecce ego convocabo omnes cognationes regnorum aquilonis ait Dominus et venient et ponent unusquisque solium suum in introitu portarum Hierusalem et super omnes muros eius in circuitu et super universas urbes Iuda

King James Version
1:15 For, lo, I will call all the families of the kingdoms of the north, saith the LORD; and they shall come, and they shall set every one his throne at the entering of the gates of Jerusalem, and against all the walls thereof round about, and against all the cities of Judah.

American Standard Version
1:15 For, lo, I will call all the families of the kingdoms of the north, saith Jehovah; and they shall come, and they shall set every one his throne at the entrance of the gates of Jerusalem, and against all the walls thereof round about, and against all the cities of Judah.

Bible in Basic English
1:15 For see, I will send for all the families of the kingdoms of the north, says the Lord; and they will come, everyone placing his high seat at the way into Jerusalem, and against its walls on every side, and against all the towns of Judah.

Darby's English Translation
1:15 For behold, I am calling all the families of the kingdoms of the north, saith Jehovah, and they shall come, and they shall set every one his throne at the entering of the gates of Jerusalem, and against all the walls thereof round about, and against all the cities of Judah:

Douay Rheims Bible
1:15 For behold I will call together all the families of the kingdoms of the north: saith the Lord: and they shall come, and shall set every one his throne in the entrance of the gates of Jerusalem, and upon all the walls thereof round about, and upon all the cities of Juda,

Noah Webster Bible
1:15 For lo, I will call all the families of the kingdoms of the north, saith the LORD; and they shall come, and they shall set every one his throne at the entrance of the gates of Jerusalem, and against all its walls around, and against all the cities of Judah.

World English Bible
1:15 For, behold, I will call all the families of the kingdoms of the north, says Yahweh; and they shall come, and they shall set everyone his throne at the entrance of the gates of Jerusalem, and against all the walls of it round about, and against all the cities of Judah.

Young's Literal Translation
1:15 For, lo, I am calling for all families of the kingdoms of the north, -- an affirmation of Jehovah -- and they have come, and put each his throne at the opening of the gates of Jerusalem, and by its walls round about, and by all cities of Judah.

16

Modern Hebrew
ודברתי משפטי אותם
על כל־רעתם אשר
עזבוני ויקטרו
לאלהים אחרים
וישתחוו למעשי
ידיהם׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-

.

Hebrew Transliterated
1:16 VDBUrThY MShPhTY 'aVThM 'yL KL-Ur'yThM 'aShUr 'yZBVNY VYQTUrV L'aLHYM 'aChUrYM VYShThChVV LM'yShY YDYHM.

Latin Vulgate
1:16 et loquar iudicia mea cum eis super omni malitia eorum qui dereliquerunt me et libaverunt diis alienis et adoraverunt opus manuum suarum

King James Version
1:16 And I will utter my judgments against them touching all their wickedness, who have forsaken me, and have burned incense unto other gods, and worshipped the works of their own hands.

American Standard Version
1:16 And I will utter my judgments against them touching all their wickedness, in that they have forsaken me, and have burned incense unto other gods, and worshipped the works of their own hands.

Bible in Basic English
1:16 And I will give my decision against them on account of all their evil-doing; because they have given me up, burning perfumes to other gods and worshipping the works of their hands.

Darby's English Translation
1:16 and I will pronounce my judgments against them for all their wickedness, in that they have forsaken me, and have burned incense unto other gods, and worshipped the works of their own hands.

Douay Rheims Bible
1:16 And I will pronounce my judgements against them, touching all their wickedness, who have forsaken me, and have sacrificed to strange gods, and have adored the work of their own hands.

Noah Webster Bible
1:16 And I will utter my judgments against them touching all their wickedness, who have forsaken me, and have burned incense to other gods, and worshiped the works of their own hands.

World English Bible
1:16 I will utter my judgments against them touching all their wickedness, in that they have forsaken me, and have burned incense to other gods, and worshipped the works of their own hands.

Young's Literal Translation
1:16 And I have spoken My judgments with them concerning all their evil, in that they have forsaken Me, and make perfume to other gods, and bow themselves to the works of their own hands.

17

Modern Hebrew
ואתה תאזר מתניך
וקמת ודברת אליהם
את כל־אשר אנכי
אצוך אל־תחת
מפניהם פן־אחתך
לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-

-
. -

Hebrew Transliterated
1:17 V'aThH Th'aZUr MThNYK VQMTh VDBUrTh 'aLYHM 'aTh KL-'aShUr 'aNKY 'aTShVK 'aL-ThChTh MPhNYHM PhN-'aChThK LPhNYHM.

Latin Vulgate
1:17 tu ergo accinge lumbos tuos et surge et loquere ad eos omnia quae ego praecipio tibi ne formides a facie eorum nec enim timere te faciam vultum eorum

King James Version
1:17 Thou therefore gird up thy loins, and arise, and speak unto them all that I command thee: be not dismayed at their faces, lest I confound thee before them.

American Standard Version
1:17 Thou therefore gird up thy loins, and arise, and speak unto them all that I command thee: be not dismayed at them, lest I dismay thee before them.

Bible in Basic English
1:17 So make yourself ready, and go and say to them everything I give you orders to say: do not be overcome by fear of them, or I will send fear on you before them.

Darby's English Translation
1:17 Thou, therefore, gird up thy loins, and arise, and speak unto them all that I shall command thee: be not dismayed at them, lest I cause thee to be dismayed before them.

Douay Rheims Bible
1:17 Thou therefore gird up thy loins, and arise, and speak to them all that I command thee. Be not afraid at their presence : for I will make thee not to fear their countenance.

Noah Webster Bible
1:17 Thou therefore gird up thy loins, and arise, and speak to them all that I command thee: be not dismayed at their faces, lest I confound thee before them.

World English Bible
1:17 You therefore gird up your loins, and arise, and speak to them all that I command you: don`t be dismayed at them, lest I dismay you before them.

Young's Literal Translation
1:17 `And thou, thou dost gird up thy loins, and hast arisen, and spoken unto them all that I command thee: be not affrighted because of them, lest I affright thee before them.

18

Modern Hebrew
ואני הנה נתתיך
היום לעיר מבצר
ולעמוד ברזל
ולחמות נחשת
על־כל־ הארץ למלכי
יהודה לשריה
לכהניה ולעם הארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:18

- [image] [image] -

.

Hebrew Transliterated
1:18 V'aNY HNH NThThYK HYVM L'yYUr MBTShUr VL'yMVD BUrZL VLChMVTh NChShTh 'yL-KL- H'aUrTSh LMLKY YHVDH LShUrYH LKHNYH VL'yM H'aUrTSh.

Latin Vulgate
1:18 ego quippe dedi te hodie in civitatem munitam et in columnam ferream et in murum aereum super omnem terram regibus Iuda principibus eius et sacerdotibus et populo terrae

King James Version
1:18 For, behold, I have made thee this day a defenced city, and an iron pillar, and brasen walls against the whole land, against the kings of Judah, against the princes thereof, against the priests thereof, and against the people of the land.

American Standard Version
1:18 For, behold, I have made thee this day a fortified city, and an iron pillar, and brazen walls, against the whole land, against the kings of Judah, against the princes thereof, against the priests thereof, and against the people of the land.

Bible in Basic English
1:18 For see, this day have I made you a walled town, and an iron pillar, and walls of brass, against all the land, against the kings of Judah, against its captains, against its priests, and against the people of the land.

Darby's English Translation
1:18 And I, behold, I appoint thee this day as a strong city, and an iron pillar, and brazen walls, against the whole land; against the kings of Judah, against its princes, against its priests, and against the people of the land.

Douay Rheims Bible
1:18 For behold I have made thee this day a fortified city, and a pillar of iron, and a wall of brass, over all the land, to the kings of Juda, to the princes thereof, and to the priests, and to the people of the land.

Noah Webster Bible
1:18 For behold, I have made thee this day a fortified city, and an iron pillar, and brazen walls against the whole land, against the kings of Judah, against her princes, against her priests, and against the people of the land.

World English Bible
1:18 For, behold, I have made you this day a fortified city, and an iron pillar, and brazen walls, against the whole land, against the kings of Judah, against the princes of it, against the priests of it, and against the people of the land.

Young's Literal Translation
1:18 And I, lo, I have given thee this day for a fenced city, and for an iron pillar, and for brazen walls over all the land, to the kings of Judah, to its heads, to its priests, and to the people of the land;

19

Modern Hebrew
ונלחמו אליך
ולא־יוכלו לך
כי־אתך אני
נאם־יהוה להצילך׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-
-
. -

Hebrew Transliterated
1:19 VNLChMV 'aLYK VL'a-YVKLV LK KY-'aThK 'aNY N'aM-YHVH LHTShYLK.

Latin Vulgate
1:19 et bellabunt adversum te et non praevalebunt quia tecum ego sum ait Dominus ut liberem te

King James Version
1:19 And they shall fight against thee; but they shall not prevail against thee; for I am with thee, saith the LORD, to deliver thee.

American Standard Version
1:19 And they shall fight against thee; but they shall not prevail against thee: for I am with thee, saith Jehovah, to deliver thee.

Bible in Basic English
1:19 They will be fighting against you, but they will not overcome you: for I am with you, says the Lord, to give you salvation.

Darby's English Translation
1:19 And they shall fight against thee, but they shall not prevail against thee: for I am with thee, saith Jehovah, to deliver thee.

Douay Rheims Bible
1:19 And they shall fight against thee, and shall not prevail: for I am with thee, saith the Lord, to deliver thee.

Noah Webster Bible
1:19 And they shall fight against thee; but they shall not prevail against thee; for I am with thee, saith the LORD, to deliver thee.

World English Bible
1:19 They shall fight against you; but they shall not prevail against you: for I am with you, says Yahweh, to deliver you.

Young's Literal Translation
1:19 and they have fought against thee, and they prevail not against thee; for with thee am I, -- an affirmation of Jehovah -- to deliver thee.

Jeremiah 2


Jeremiah Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 1

The Book of the Prophet Jeremiah

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:1
-
.

Hebrew Transliterated
2:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
2:1 et factum est verbum Domini ad me dicens

King James Version
2:1 Moreover the word of the LORD came to me, saying,

American Standard Version
2:1 And the word of Jehovah came to me, saying,

Bible in Basic English
2:1 And the word of the Lord came to me, saying,

Darby's English Translation
2:1 And the word of Jehovah came to me, saying,

Douay Rheims Bible
2:1 And the word of the Lord came to me, saying:

Noah Webster Bible
2:1 Moreover the word of the LORD came to me, saying,

World English Bible
2:1 The word of Yahweh came to me, saying,

Young's Literal Translation
2:1 And there is a word of Jehovah unto me, saying,

2

Modern Hebrew
הלך וקראת באזני
ירושלם לאמר כה
אמר יהוה זכרתי לך
חסד נעוריך אהבת
כלולתיך לכתך אחרי
במדבר בארץ לא
זרועה׃

Paleo-Hebrew (Before 585 B.C.)
2:2

.

Hebrew Transliterated
2:2 HLK VQUr'aTh B'aZNY YUrVShLM L'aMUr KH 'aMUr YHVH ZKUrThY LK ChSD N'yVUrYK 'aHBTh KLVLThYK LKThK 'aChUrY BMDBUr B'aUrTSh L'a ZUrV'yH.

Latin Vulgate
2:2 vade et clama in auribus Hierusalem dicens haec dicit Dominus recordatus sum tui miserans adulescentiam tuam et caritatem disponsationis tuae quando secuta me es in deserto in terra quae non seminatur

King James Version
2:2 Go and cry in the ears of Jerusalem, saying, Thus saith the LORD; I remember thee, the kindness of thy youth, the love of thine espousals, when thou wentest after me in the wilderness, in a land that was not sown.

American Standard Version
2:2 Go, and cry in the ears of Jerusalem, saying, Thus saith Jehovah, I remember for thee the kindness of thy youth, the love of thine espousals; how thou wentest after me in the wilderness, in a land that was not sown.

Bible in Basic English
2:2 Go and say in the ears of Jerusalem, The Lord says, I still keep the memory of your kind heart when you were young, and your love when you became my bride; how you went after me in the waste of sand, in an unplanted land.

Darby's English Translation
2:2 Go and cry in the ears of Jerusalem, saying, Thus saith Jehovah: I remember for thee the kindness of thy youth, the love of thine espousals, when thou wentest after me in the wilderness, in a land not sown.

Douay Rheims Bible
2:2 Go, and cry in the ears of Jerusalem, saying: Thus saith the Lord: I have remembered thee, pitying thy soul, pitying thy youth, and the love of thy espousals, when thou followedst me in the desert, in a land that is not sown.

Noah Webster Bible
2:2 Go, and cry in the ears of Jerusalem, saying, Thus saith the LORD; I remember thee, the kindness of thy youth, the love of thy espousals, when thou wentest after me in the wilderness, in a land that was not sown.

World English Bible
2:2 Go, and cry in the ears of Jerusalem, saying, Thus says Yahweh, I remember for you the kindness of your youth, the love of your weddings; how you went after me in the wilderness, in a land that was not sown.

Young's Literal Translation
2:2 `Go, and thou hast called in the ears of Jerusalem, saying, Thus said Jehovah: I have remembered for thee The kindness of thy youth, the love of thine espousals, Thy going after Me in a wilderness, in a land not sown.

3

Modern Hebrew
קדש ישראל ליהוה
ראשית תבואתה
כל־אכליו יאשמו
רעה תבא אליהם
נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

. -

Hebrew Transliterated
2:3 QDSh YShUr'aL LYHVH Ur'aShYTh ThBV'aThH KL-'aKLYV Y'aShMV Ur'yH ThB'a 'aLYHM N'aM- YHVH.

Latin Vulgate
2:3 sanctus Israhel Domino primitiae frugum eius omnes qui devorant eum delinquunt mala venient super eos dicit Dominus

King James Version
2:3 Israel was holiness unto the LORD, and the firstfruits of his increase: all that devour him shall offend; evil shall come upon them, saith the LORD.

American Standard Version
2:3 Israel was holiness unto Jehovah, the first-fruits of his increase: all that devour him shall be held guilty; evil shall come upon them, saith Jehovah.

Bible in Basic English
2:3 Israel was holy to the Lord, the first-fruits of his increase: all who made attacks on him were judged as wrongdoers, evil came on them, says the Lord.

Darby's English Translation
2:3 Israel was holiness unto Jehovah, the first-fruits of his increase: all that devour him are guilty; evil shall come upon them, saith Jehovah.

Douay Rheims Bible
2:3 Israel is holy to the Lord, the first fruits of his increase: all they that devour him offend: evils shall come upon them, saith the Lord.

Noah Webster Bible
2:3 Israel was holiness to the LORD, and the first-fruits of his increase: all that devour him shall offend; evil shall come upon them, saith the LORD.

World English Bible
2:3 Israel was holiness to Yahweh, the first-fruits of his increase: all who devour him shall be held guilty; evil shall come on them, says Yahweh.

Young's Literal Translation
2:3 Holy is Israel to Jehovah, The first-fruit of His increase, All consuming him are guilty, Evil cometh in unto them, an affirmation of Jehovah.

4

Modern Hebrew
שמעו דבר־יהוה בית
יעקב וכל־משפחות
בית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
2:4
-

-
.

Hebrew Transliterated
2:4 ShM'yV DBUr-YHVH BYTh Y'yQB VKL-MShPhChVTh BYTh YShUr'aL.

Latin Vulgate
2:4 audite verbum Domini domus Iacob et omnes cognationes domus Israhel

King James Version
2:4 Hear ye the word of the LORD, O house of Jacob, and all the families of the house of Israel:

American Standard Version
2:4 Hear ye the word of Jehovah, O house of Jacob, and all the families of the house of Israel:

Bible in Basic English
2:4 Give ear to the words of the Lord, O sons of Jacob and all the families of Israel:

Darby's English Translation
2:4 Hear the word of Jehovah, house of Jacob, and all the families of the house of Israel.

Douay Rheims Bible
2:4 Hear ye the word of the Lord, O house of Jacob, and all ye families of the house of Israel.

Noah Webster Bible
2:4 Hear ye the word of the LORD, O house of Jacob, and all the families of the house of Israel:

World English Bible
2:4 Hear you the word of Yahweh, O house of Jacob, and all the families of the house of Israel:

Young's Literal Translation
2:4 Hear a word of Jehovah, O house of Jacob, And all ye families of the house of Israel.

5

Modern Hebrew
כה אמר יהוה
מה־מצאו אבותיכם
בי עול כי רחקו
מעלי וילכו אחרי
ההבל ויהבלו׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-

.

Hebrew Transliterated
2:5 KH 'aMUr YHVH MH-MTSh'aV 'aBVThYKM BY 'yVL KY UrChQV M'yLY VYLKV 'aChUrY HHBL VYHBLV.

Latin Vulgate
2:5 haec dicit Dominus quid invenerunt patres vestri in me iniquitatis quia elongaverunt a me et ambulaverunt post vanitatem et vani facti sunt

King James Version
2:5 Thus saith the LORD, What iniquity have your fathers found in me, that they are gone far from me, and have walked after vanity, and are become vain?

American Standard Version
2:5 thus saith Jehovah, What unrighteousness have your fathers found in me, that they are gone far from me, and have walked after vanity, and are become vain?

Bible in Basic English
2:5 These are the words of the Lord: What evil have your fathers seen in me that they have gone far from me, and, walking after what is false, have become false?

Darby's English Translation
2:5 Thus saith Jehovah: What injustice have your fathers found in me, that they are gone far from me, and have walked after vanity, and become vain?

Douay Rheims Bible
2:5 Thus saith the Lord: What iniquity have your fathers found in me, that they are gone far from me, and have walked after vanity, and are become vain?

Noah Webster Bible
2:5 Thus saith the LORD, What iniquity have your fathers found in me, that they have gone far from me, and have walked after vanity, and have become vain?

World English Bible
2:5 thus says Yahweh, What unrighteousness have your fathers found in me, that they have gone far from me, and have walked after vanity, and are become vain?

Young's Literal Translation
2:5 Thus said Jehovah: What -- have your fathers found in Me perversity, That they have gone far off from Me, And go after the vanity, and become vain,

6

Modern Hebrew
ולא אמרו איה יהוה
המעלה אתנו מארץ
מצרים המוליך אתנו
במדבר בארץ ערבה
ושוחה בארץ ציה
וצלמות בארץ
לא־עבר בה איש
ולא־ישב אדם שם׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-
-
.

Hebrew Transliterated
2:6 VL'a 'aMUrV 'aYH YHVH HM'yLH 'aThNV M'aUrTSh MTShUrYM HMVLYK 'aThNV BMDBUr B'aUrTSh 'yUrBH VShVChH B'aUrTSh TShYH VTShLMVTh B'aUrTSh L'a-'yBUr BH 'aYSh VL'a-YShB 'aDM ShM.

Latin Vulgate
2:6 et non dixerunt ubi est Dominus qui ascendere nos fecit de terra Aegypti qui transduxit nos per desertum per terram inhabitabilem et inviam per terram sitis et imaginem mortis per terram in qua non ambulavit vir neque habitavit homo

King James Version
2:6 Neither said they, Where is the LORD that brought us up out of the land of Egypt, that led us through the wilderness, through a land of deserts and of pits, through a land of drought, and of the shadow of death, through a land that no man passed through, and where no man dwelt?

American Standard Version
2:6 Neither said they, Where is Jehovah that brought us up out of the land of Egypt, that led us through the wilderness, through a land of deserts and of pits, through a land of drought and of the shadow of death, through a land that none passed through, and where no man dwelt?

Bible in Basic English
2:6 And they never said, Where is the Lord, who took us up out of the land of Egypt; who was our guide through the waste of sand, through an unplanted land full of deep holes, through a dry land of deep shade, which no one went through and where no man was living?

Darby's English Translation
2:6 And they said not, Where is Jehovah, that brought us up out of the land of Egypt, that led us in the wilderness, in a land of deserts and of pits, in a land of drought and of the shadow of death, in a land that no one passeth through, and where no man dwelleth?

Douay Rheims Bible
2:6 And they have not said: Where is the Lord, that made us come up out of the land of Egypt? that led us through the desert, through a land uninhabited and unpassable, through a land of drought, and the image of death, through a land wherein no man walked, nor any man dwelt?

Noah Webster Bible
2:6 Neither said they, Where is the LORD that brought us out of the land of Egypt, that led us through the wilderness, through a land of deserts and of pits, through a land of drouth, and of the shades of death, through a land that no man passed through, and where no man dwelt?

World English Bible
2:6 Neither said they, Where is Yahweh who brought us up out of the land of Egypt, who led us through the wilderness, through a land of deserts and of pits, through a land of drought and of the shadow of death, through a land that none passed through, and where no man lived?

Young's Literal Translation
2:6 And have not said, Where is Jehovah, Who bringeth us up out of the land of Egypt, Who leadeth us in a wilderness, In a land of deserts and pits, In a dry land, and of death-shade, In a land -- none hath passed through it, Nor dwelt hath man there?`

7

Modern Hebrew
ואביא אתכם אל־ארץ
הכרמל לאכל פריה
וטובה ותבאו
ותטמאו את־ארצי
ונחלתי שמתם
לתועבה׃

Paleo-Hebrew (Before 585 B.C.)
2:7

-

-

.

Hebrew Transliterated
2:7 V'aBY'a 'aThKM 'aL-'aUrTSh HKUrML L'aKL PhUrYH VTVBH VThB'aV VThTM'aV 'aTh-'aUrTShY VNChLThY ShMThM LThV'yBH.

Latin Vulgate
2:7 et induxi vos in terram Carmeli ut comederetis fructum eius et optima illius et ingressi contaminastis terram meam et hereditatem meam posuistis in abominationem

King James Version
2:7 And I brought you into a plentiful country, to eat the fruit thereof and the goodness thereof; but when ye entered, ye defiled my land, and made mine heritage an abomination.

American Standard Version
2:7 And I brought you into a plentiful land, to eat the fruit thereof and the goodness thereof; but when ye entered, ye defiled my land, and made my heritage an abomination.

Bible in Basic English
2:7 And I took you into a fertile land, where you were living on its fruit and its wealth; but when you came in, you made my land unclean, and made my heritage a disgusting thing.

Darby's English Translation
2:7 And I brought you into a fruitful land, to eat the fruit thereof and the good thereof; and ye entered and defiled my land, and made my heritage an abomination.

Douay Rheims Bible
2:7 And I brought you into the land of Carmel, to eat the fruit thereof, and the best things thereof: ad when ye entered in, you defiled my land, and made my inheritance an abomination.

Noah Webster Bible
2:7 And I brought you into a plentiful country, to eat the fruit of it, and the goodness of it; but when ye entered, ye defiled my land, and made my heritage an abomination.

World English Bible
2:7 I brought you into a plentiful land, to eat the fruit of it and the goodness of it; but when you entered, you defiled my land, and made my heritage an abomination.

Young's Literal Translation
2:7 Yea, I bring you in to a land of fruitful fields, To eat its fruit and its goodness, And ye come in and defile My land, And Mine inheritance have made an abomination.

8

Modern Hebrew
הכהנים לא אמרו
איה יהוה ותפשי
התורה לא ידעוני
והרעים פשעו בי
והנביאים נבאו
בבעל ואחרי
לא־יועלו הלכו׃

Paleo-Hebrew (Before 585 B.C.)
2:8

. -

Hebrew Transliterated
2:8 HKHNYM L'a 'aMUrV 'aYH YHVH VThPhShY HThVUrH L'a YD'yVNY VHUr'yYM PhSh'yV BY VHNBY'aYM NB'aV BB'yL V'aChUrY L'a-YV'yLV HLKV.

Latin Vulgate
2:8 sacerdotes non dixerunt ubi est Dominus et tenentes legem nescierunt me et pastores praevaricati sunt in me et prophetae prophetaverunt in Baal et idola secuti sunt

King James Version
2:8 The priests said not, Where is the LORD? and they that handle the law knew me not: the pastors also transgressed against me, and the prophets prophesied by Baal, and walked after things that do not profit.

American Standard Version
2:8 The priests said not, Where is Jehovah? and they that handle the law knew me not: the rulers also transgressed against me, and the prophets prophesied by Baal, and walked after things that do not profit.

Bible in Basic English
2:8 The priests did not say, Where is the Lord? and those who were expert in the law had no knowledge of me: and the rulers did evil against me, and the prophets became prophets of the Baal, going after things without value.

Darby's English Translation
2:8 The priests said not, Where is Jehovah? and they that handled the law knew me not; and the shepherds transgressed against me; and the prophets prophesied by Baal, and walked after things that do not profit.

Douay Rheims Bible
2:8 The priests did not say: Where is the Lord? and they that held the law knew me not, and the pastors transgressed against me: and the prophets prophesied in Baal, and followed idols.

Noah Webster Bible
2:8 The priests said not, Where is the LORD? and they that handle the law knew me not: the pastors also transgressed against me, and the prophets prophesied by Baal, and walked after things that do not profit.

World English Bible
2:8 The priests didn`t say, Where is Yahweh? and those who handle the law didn`t know me: the rulers also transgressed against me, and the prophets prophesied by Baal, and walked after things that do not profit.

Young's Literal Translation
2:8 The priests have not said, `Where is Jehovah?` And those handling the law have not known Me. And the shepherds transgressed against Me, And the prophets have prophesied by Baal, And after those who profit not have gone.

9

Modern Hebrew
לכן עד אריב אתכם
נאם־יהוה ואת־בני
בניכם אריב׃

Paleo-Hebrew (Before 585 B.C.)
2:9

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:9 LKN 'yD 'aUrYB 'aThKM N'aM-YHVH V'aTh-BNY BNYKM 'aUrYB.

Latin Vulgate
2:9 propterea adhuc iudicio contendam vobiscum ait Dominus et cum filiis vestris disceptabo

King James Version
2:9 Wherefore I will yet plead with you, saith the LORD, and with your children's children will I plead.

American Standard Version
2:9 Wherefore I will yet contend with you, saith Jehovah, and with your children`s children will I contend.

Bible in Basic English
2:9 For this reason, I will again put forward my cause against you, says the Lord, even against you and against your children's children.

Darby's English Translation
2:9 Therefore will I yet plead with you, saith Jehovah, and with your children`s children will I plead.

Douay Rheims Bible
2:9 Therefore will I yet contend in judgement with you, saith the Lord, and I will plead with your children.

Noah Webster Bible
2:9 Wherefore I will yet plead with you, saith the LORD, and with your children's children will I plead.

World English Bible
2:9 Therefore I will yet contend with you, says Yahweh, and with your children`s children will I contend.

Young's Literal Translation
2:9 Therefore, yet I plead with you, An affirmation of Jehovah, And with your sons` sons I plead.

10

Modern Hebrew
כי עברו איי כתיים
וראו וקדר שלחו
והתבוננו מאד וראו
הן היתה כזאת׃

Paleo-Hebrew (Before 585 B.C.)
2:10

.

Hebrew Transliterated
2:10 KY 'yBUrV 'aYY KThYYM VUr'aV VQDUr ShLChV VHThBVNNV M'aD VUr'aV HN HYThH KZ'aTh.

Latin Vulgate
2:10 transite ad insulas Cetthim et videte et in Cedar mittite et considerate vehementer et videte si factum est huiuscemodi

King James Version
2:10 For pass over the isles of Chittim, and see; and send unto Kedar, and consider diligently, and see if there be such a thing.

American Standard Version
2:10 For pass over to the isles of Kittim, and see; and send unto Kedar, and consider diligently; and see if there hath been such a thing.

Bible in Basic English
2:10 For go over to the sea-lands of Kittim and see; send to Kedar and give deep thought to it; and see if there has ever been such a thing.

Darby's English Translation
2:10 For pass over to the isles of Chittim, and see; and send unto Kedar, and consider diligently, and see if there have been such a thing.

Douay Rheims Bible
2:10 Pass over to the isles of Cethim, and see: and send into Cedar, and consider diligently: and see if there hath been done any thing like this.

Noah Webster Bible
2:10 For pass over the isles of Chittim, and see; and send to Kedar, and consider diligently, and see if there is such a thing.

World English Bible
2:10 For pass over to the isles of Kittim, and see; and send to Kedar, and consider diligently; and see if there has been such a thing.

Young's Literal Translation
2:10 For, pass to the isles of Chittim, and see, And to Kedar send, and consider well, And see if there hath been like this:

11

Modern Hebrew
ההימיר גוי אלהים
והמה לא אלהים
ועמי המיר כבודו
בלוא יועיל׃

Paleo-Hebrew (Before 585 B.C.)
2:11

.

Hebrew Transliterated
2:11 HHYMYUr GVY 'aLHYM VHMH L'a 'aLHYM V'yMY HMYUr KBVDV BLV'a YV'yYL.

Latin Vulgate
2:11 si mutavit gens deos et certe ipsi non sunt dii populus vero meus mutavit Gloriam suam in idolum

King James Version
2:11 Hath a nation changed their gods, which are yet no gods? but my people have changed their glory for that which doth not profit.

American Standard Version
2:11 Hath a nation changed its gods, which yet are no gods? but my people have changed their glory for that which doth not profit.

Bible in Basic English
2:11 Has any nation ever made a change in their gods, though they are no gods? but my people have given up their glory in exchange for what is of no profit.

Darby's English Translation
2:11 Hath a nation changed its gods? and they are no gods; -- but my people have changed their glory for that which doth not profit.

Douay Rheims Bible
2:11 If a nation hath changed their gods, and indeed they are not gods,: but my people have changed their glory into an idol.

Noah Webster Bible
2:11 Hath a nation changed their gods, which are yet no gods? but my people have changed their glory for that which doth not profit.

World English Bible
2:11 Has a nation changed its gods, which yet are no gods? but my people have changed their glory for that which does not profit.

Young's Literal Translation
2:11 Hath a nation changed gods? (And they are no gods!) And My people hath changed its honour For that which doth not profit.

12

Modern Hebrew
שמו שמים על־זאת
ושערו חרבו מאד
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-

. -

Hebrew Transliterated
2:12 ShMV ShMYM 'yL-Z'aTh VSh'yUrV ChUrBV M'aD N'aM-YHVH.

Latin Vulgate
2:12 obstupescite caeli super hoc et portae eius desolamini vehementer dicit Dominus

King James Version
2:12 Be astonished, O ye heavens, at this, and be horribly afraid, be ye very desolate, saith the LORD.

American Standard Version
2:12 Be astonished, O ye heavens, at this, and be horribly afraid, be ye very desolate, saith Jehovah.

Bible in Basic English
2:12 Be full of wonder, O heavens, at this; be overcome with fear, be completely waste, says the Lord.

Darby's English Translation
2:12 Be astonished, ye heavens, at this, and shudder; be amazed very much, saith Jehovah.

Douay Rheims Bible
2:12 Be astonished, O ye heavens, at this, and ye gates thereof, be very desolate, saith the Lord.

Noah Webster Bible
2:12 Be astonished, O ye heavens, at this, and be horribly afraid, be ye very desolate, saith the LORD.

World English Bible
2:12 Be astonished, you heavens, at this, and be horribly afraid, be you very desolate, says Yahweh.

Young's Literal Translation
2:12 Be astonished, ye heavens, at this, Yea, be frightened, be greatly wasted, An affirmation of Jehovah.

13

Modern Hebrew
כי־שתים רעות עשה
עמי אתי עזבו מקור
מים חיים לחצב להם
בארות בארת נשברים
אשר לא־יכלו המים׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-

-
.

Hebrew Transliterated
2:13 KY-ShThYM Ur'yVTh 'yShH 'yMY 'aThY 'yZBV MQVUr MYM ChYYM LChTShB LHM B'aUrVTh B'aUrTh NShBUrYM 'aShUr L'a-YKLV HMYM.

Latin Vulgate
2:13 duo enim mala fecit populus meus me dereliquerunt fontem aquae vivae ut foderent sibi cisternas cisternas dissipatas quae continere non valent aquas

King James Version
2:13 For my people have committed two evils; they have forsaken me the fountain of living waters, and hewed them out cisterns, broken cisterns, that can hold no water.

American Standard Version
2:13 For my people have committed two evils: they have forsaken me, the fountain of living waters, and hewed them out cisterns, broken cisterns, that can hold no water.

Bible in Basic English
2:13 For my people have done two evils; they have given up me, the fountain of living waters, and have made for themselves water-holes, cut out from the rock, broken water-holes, of no use for storing water.

Darby's English Translation
2:13 For my people have committed two evils: they have forsaken me, the fountain of living waters, to hew them out cisterns, broken cisterns that hold no water.

Douay Rheims Bible
2:13 For my people have done two evils. They have forsaken me, the fountain of living water, and have digged to themselves cisterns, broken cisterns, that can hold no water.

Noah Webster Bible
2:13 For my people have committed two evils; they have forsaken me the fountain of living waters, and hewed out for themselves cisterns, broken cisterns, that can hold no water.

World English Bible
2:13 For my people have committed two evils: they have forsaken me, the spring of living waters, and hewed them out cisterns, broken cisterns, that can hold no water.

Young's Literal Translation
2:13 For two evils hath My people done, Me they have forsaken, a fountain of living waters, To hew out for themselves wells -- broken wells, That contain not the waters.

14

Modern Hebrew
העבד ישראל
אם־יליד בית הוא
מדוע היה לבז׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-

.

Hebrew Transliterated
2:14 H'yBD YShUr'aL 'aM-YLYD BYTh HV'a MDV'y HYH LBZ.

Latin Vulgate
2:14 numquid servus est Israhel aut vernaculus quare ergo est factus in praedam

King James Version
2:14 Is Israel a servant? is he a homeborn slave? why is he spoiled?

American Standard Version
2:14 Is Israel a servant? is he a home-born slave? why is he become a prey?

Bible in Basic English
2:14 Is Israel a servant? has he been a house-servant from birth? why has he been made waste?

Darby's English Translation
2:14 Is Israel a bondman? Is he a home-born slave? Why is he become a spoil?

Douay Rheims Bible
2:14 Is Israel a bondman, or a homeborn slave? why then is he become prey?

Noah Webster Bible
2:14 Is Israel a servant? is he a home-born slave? why is he laid waste?

World English Bible
2:14 Is Israel a servant? is he a home-born slave? why is he become a prey?

Young's Literal Translation
2:14 A servant is Israel? Is he a child of the house? Wherefore hath he been for a prey?

15

Modern Hebrew
עליו ישאגו כפרים
נתנו קולם וישיתו
ארצו לשמה עריו
נצתה מבלי ישב׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 'yLYV YSh'aGV KPhUrYM NThNV QVLM VYShYThV 'aUrTShV LShMH 'yUrYV NTShThH MBLY YShB.

Latin Vulgate
2:15 super eum rugierunt leones et dederunt vocem suam posuerunt terram eius in solitudinem civitates eius exustae sunt et non est qui habitet in eis

King James Version
2:15 The young lions roared upon him, and yelled, and they made his land waste: his cities are burned without inhabitant.

American Standard Version
2:15 The young lions have roared upon him, and yelled; and they have made his land waste: his cities are burned up, without inhabitant.

Bible in Basic English
2:15 The young lions have made an outcry against him with a loud voice: they have made his land waste; his towns are burned up, with no one living in them.

Darby's English Translation
2:15 The young lions roared against him, they gave forth their voice, and they made his land desolate: his cities are burned, without inhabitant.

Douay Rheims Bible
2:15 The lions have roared upon him, and have made a noise, they have made his land a wilderness: his cities are burnt down and there is none to dwell in them.

Noah Webster Bible
2:15 The young lions roared upon him, and yelled, and they made his land waste: his cities are burned without inhabitant.

World English Bible
2:15 The young lions have roared on him, and yelled; and they have made his land waste: his cities are burned up, without inhabitant.

Young's Literal Translation
2:15 Against him roar do young lions, They have given forth their voice, And make his land become a desolation, His cities have been burnt without inhabitant.

16

Modern Hebrew
גם־בני־נף ותחפנס
ירעוך קדקד׃

Paleo-Hebrew (Before 585 B.C.)
2:16
- [image] [image] [image] -
.

Hebrew Transliterated
2:16 GM-BNY-NPh VThChPhNS YUr'yVK QDQD.

Latin Vulgate
2:16 filii quoque Memfeos et Tafnes constupraverunt te usque ad verticem

King James Version
2:16 Also the children of Noph and Tahapanes have broken the crown of thy head.

American Standard Version
2:16 The children also of Memphis and Tahpanhes have broken the crown of thy head.

Bible in Basic English
2:16 Even the children of Noph and Tahpanhes have put shame on you.

Darby's English Translation
2:16 Even the children of Noph and Tahapanes have fed on the crown of thy head.

Douay Rheims Bible
2:16 The children also of Memphis, and of Taphnes have deflowered thee, even to the crown of the head.

Noah Webster Bible
2:16 Also the children of Noph and Tahapanes have broken the crown of thy head.

World English Bible
2:16 The children also of Memphis and Tahpanhes have broken the crown of your head.

Young's Literal Translation
2:16 Also sons of Noph and Tahapanes Consume thee -- the crown of the head!

17

Modern Hebrew
הלוא־זאת תעשה־לך
עזבך את־יהוה
אלהיך בעת מוליכך
בדרך׃

Paleo-Hebrew (Before 585 B.C.)
2:17
- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:17 HLV'a-Z'aTh Th'yShH-LK 'yZBK 'aTh-YHVH 'aLHYK B'yTh MVLYKK BDUrK.

Latin Vulgate
2:17 numquid non istud factum est tibi quia dereliquisti Dominum Deum tuum eo tempore quo ducebat te per viam

King James Version
2:17 Hast thou not procured this unto thyself, in that thou hast forsaken the LORD thy God, when he led thee by the way?

American Standard Version
2:17 Hast thou not procured this unto thyself, in that thou hast forsaken Jehovah thy God, when he led thee by the way?

Bible in Basic English
2:17 Has not this come on you because you have given up the Lord your God, who was your guide by the way?

Darby's English Translation
2:17 Hast thou not procured this unto thyself, in that thou hast forsaken Jehovah thy God, at the time he was leading thee in the way?

Douay Rheims Bible
2:17 Hath not this been done to thee, because thou hast forsaken the Lord thy God at that time, when he led thee by the way?

Noah Webster Bible
2:17 Hast thou not procured this to thyself in that thou hast forsaken the LORD thy God, when he led thee by the way?

World English Bible
2:17 Haven`t you procured this to yourself, in that you have forsaken Yahweh your God, when he led you by the way?

Young's Literal Translation
2:17 Dost thou not do this to thyself? By thy forsaking Jehovah thy God, At the time He is leading thee in the way?

18

Modern Hebrew
ועתה מה־לך לדרך
מצרים לשתות מי
שחור ומה־לך לדרך
אשור לשתות מי
נהר׃

Paleo-Hebrew (Before 585 B.C.)
2:18
-

-

.

Hebrew Transliterated
2:18 V'yThH MH-LK LDUrK MTShUrYM LShThVTh MY ShChVUr VMH-LK LDUrK 'aShVUr LShThVTh MY NHUr.

Latin Vulgate
2:18 et nunc quid tibi vis in via Aegypti ut bibas aquam turbidam et quid tibi cum via Assyriorum ut bibas aquam Fluminis

King James Version
2:18 And now what hast thou to do in the way of Egypt, to drink the waters of Sihor? or what hast thou to do in the way of Assyria, to drink the waters of the river?

American Standard Version
2:18 And now what hast thou to do in the way to Egypt, to drink the waters of the Shihor? or what hast thou to do in the way to Assyria, to drink the waters of the River?

Bible in Basic English
2:18 And now, what have you to do on the way to Egypt, to get your drink from the waters of the Nile? or what have you to do on the way to Assyria, to get your drink from the waters of the River?

Darby's English Translation
2:18 And now, what hast thou to do with the way of Egypt, to drink the waters of Shihor? And what hast thou to do with the way of Assyria, to drink the waters of the River?

Douay Rheims Bible
2:18 And now what hast thou to do in the way of Egypt, to drink the troubled water? And what hast thou to do with the way of the Assyrians, to drink the water of the river?

Noah Webster Bible
2:18 And now what hast thou to do in the way of Egypt, to drink the waters of Sihor? or what hast thou to do in the way of Assyria, to drink the waters of the river?

World English Bible
2:18 Now what have you to do in the way to Egypt, to drink the waters of the Shihor? or what have you to do in the way to Assyria, to drink the waters of the River?

Young's Literal Translation
2:18 And now, what -- to thee in the way of Egypt, To drink the waters of Sihor? And what -- to thee in the way of Asshur, To drink the waters of the River?

19

Modern Hebrew
תיסרך רעתך
ומשבותיך תוכחך
ודעי וראי כי־רע
ומר עזבך את־יהוה
אלהיך ולא פחדתי
אליך נאם־אדני
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-
-

-
.

Hebrew Transliterated
2:19 ThYSUrK Ur'yThK VMShBVThYK ThVKChK VD'yY VUr'aY KY-Ur'y VMUr 'yZBK 'aTh-YHVH 'aLHYK VL'a PhChDThY 'aLYK N'aM-'aDNY YHVH TShB'aVTh.

Latin Vulgate
2:19 arguet te malitia tua et aversio tua increpabit te scito et vide quia malum et amarum est reliquisse te Dominum Deum tuum et non esse timorem mei apud te dicit Dominus Deus exercituum

King James Version
2:19 Thine own wickedness shall correct thee, and thy backslidings shall reprove thee: know therefore and see that it is an evil thing and bitter, that thou hast forsaken the LORD thy God, and that my fear is not in thee, saith the Lord GOD of hosts.

American Standard Version
2:19 Thine own wickedness shall correct thee, and thy backslidings shall reprove thee: know therefore and see that it is an evil thing and a bitter, that thou hast forsaken Jehovah thy God, and that my fear is not in thee, saith the Lord, Jehovah of hosts.

Bible in Basic English
2:19 The evil you yourselves have done will be your punishment, your errors will be your judge: be certain then, and see that it is an evil and a bitter thing to give up the Lord your God, and no longer to be moved by fear of me, says the Lord, the Lord of armies.

Darby's English Translation
2:19 Thine own wickedness chastiseth thee, and thy backslidings reprove thee: know then and see that it is an evil thing and bitter that thou hast forsaken Jehovah thy God, and that my fear is not in thee, saith the Lord, Jehovah of hosts.

Douay Rheims Bible
2:19 Thy own wickedness shall reprove thee, and thy apostasy shall rebuke thee. Know thou, and see that it is an evil and a bitter thing for thee, to have left the Lord thy God, and that my fear is not with thee, saith the Lord the God of hosts.

Noah Webster Bible
2:19 Thy own wickedness shall correct thee, and thy backslidings shall reprove thee: know therefore and see that it is an evil thing and bitter, that thou hast forsaken the LORD thy God, and that my fear is not in thee, saith the Lord GOD of hosts.

World English Bible
2:19 Your own wickedness shall correct you, and your backsliding shall reprove you: know therefore and see that it is an evil thing and a bitter, that you have forsaken Yahweh your God, and that my fear is not in you, says the Lord, Yahweh of Hosts.

Young's Literal Translation
2:19 Instruct thee doth thy wickedness, And thy backslidings reprove thee, Know and see that an evil and a bitter thing Is thy forsaking Jehovah thy God, And My fear not being on thee, An affirmation of the Lord Jehovah of Hosts.

20

Modern Hebrew
כי מעולם שברתי
עלך נתקתי מוסרתיך
ותאמרי לא אעבד כי
על־כל־ גבעה גבהה
ותחת כל־עץ רענן
את צעה זנה׃

Paleo-Hebrew (Before 585 B.C.)
2:20

- [image] [image] -

-

.

Hebrew Transliterated
2:20 KY M'yVLM ShBUrThY 'yLK NThQThY MVSUrThYK VTh'aMUrY L'a 'a'yBD KY 'yL-KL- GB'yH GBHH VThChTh KL-'yTSh Ur'yNN 'aTh TSh'yH ZNH.

Latin Vulgate
2:20 a saeculo confregisti iugum meum rupisti vincula mea et dixisti non serviam in omni enim colle sublimi et sub omni ligno frondoso tu prosternebaris meretrix

King James Version
2:20 For of old time I have broken thy yoke, and burst thy bands; and thou saidst, I will not transgress; when upon every high hill and under every green tree thou wanderest, playing the harlot.

American Standard Version
2:20 For of old time I have broken thy yoke, and burst thy bonds; and thou saidst, I will not serve; for upon every high hill and under every green tree thou didst bow thyself, playing the harlot.

Bible in Basic English
2:20 For in the past, your yoke was broken by your hands and your cords parted; and you said, I will not be your servant; for on every high hill and under every branching tree, your behaviour was like that of a loose woman

Darby's English Translation
2:20 For of old thou hast broken thy yoke, and burst thy bands; and thou saidst, I will not serve. For upon every high hill, and under every green tree, thou bowest down, playing the harlot.

Douay Rheims Bible
2:20 Of old time thou hast broken my yoke, thou hast burst my bands, and thou saidst: I will not serve. For on every high hill, and under every green tree thou didst prostitute thyself.

Noah Webster Bible
2:20 For of old time I have broken thy yoke, and burst thy bands; and thou saidst, I will not transgress; when upon every high hill and under every green tree thou wanderest, playing the harlot.

World English Bible
2:20 For of old time I have broken your yoke, and burst your bonds; and you said, I will not serve; for on every high hill and under every green tree you did bow yourself, playing the prostitute.

Young's Literal Translation
2:20 For from of old thou hast broken thy yoke, Drawn away thy bands, and sayest, `I do not serve,` For, on every high height, and under every green tree, Thou art wandering -- a harlot.

21

Modern Hebrew
ואנכי נטעתיך שרק
כלה זרע אמת ואיך
נהפכת לי סורי
הגפן נכריה׃

Paleo-Hebrew (Before 585 B.C.)
2:21

.

Hebrew Transliterated
2:21 V'aNKY NT'yThYK ShUrQ KLH ZUr'y 'aMTh V'aYK NHPhKTh LY SVUrY HGPhN NKUrYH.

Latin Vulgate
2:21 ego autem plantavi te vineam electam omne semen verum quomodo ergo conversa es in pravum vinea aliena

King James Version
2:21 Yet I had planted thee a noble vine, wholly a right seed: how then art thou turned into the degenerate plant of a strange vine unto me?

American Standard Version
2:21 Yet I had planted thee a noble vine, wholly a right seed: how then art thou turned into the degenerate branches of a foreign vine unto me?

Bible in Basic English
2:21 But when you were planted by me, you were a noble vine, in every way a true seed: how then have you been changed into the branching plant of a strange vine?

Darby's English Translation
2:21 And I, -- I had planted thee a noble vine, wholly a right seed; how then art thou turned into the degenerate shoots of a strange vine unto me?

Douay Rheims Bible
2:21 Yet I planted thee a chosen vineyard, all true seed: how then art thou turned unto me into that which is good for nothing, O strange vineyard?

Noah Webster Bible
2:21 Yet I had planted thee a noble vine, wholly a right seed: how then art thou turned into the degenerate plant of a strange vine to me?

World English Bible
2:21 Yet I had planted you a noble vine, wholly a right seed: how then are you turned into the degenerate branches of a foreign vine to me?

Young's Literal Translation
2:21 And I planted thee a choice vine, wholly a true seed, And how hast thou been turned to Me, To the degenerate shoots of a strange vine?

22

Modern Hebrew
כי אם־תכבסי בנתר
ותרבי־לך ברית
נכתם עונך לפני
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:22
-
-

.

Hebrew Transliterated
2:22 KY 'aM-ThKBSY BNThUr VThUrBY-LK BUrYTh NKThM 'yVNK LPhNY N'aM 'aDNY YHVH.

Latin Vulgate
2:22 si laveris te nitro et multiplicaveris tibi herbam borith maculata es in iniquitate tua coram me dicit Dominus Deus

King James Version
2:22 For though thou wash thee with nitre, and take thee much soap, yet thine iniquity is marked before me, saith the Lord GOD.

American Standard Version
2:22 For though thou wash thee with lye, and take thee much soap, yet thine iniquity is marked before me, saith the Lord Jehovah.

Bible in Basic English
2:22 For even if you are washed with soda and take much soap, still your evil-doing is marked before me, says the Lord God.

Darby's English Translation
2:22 For though thou wash thee with nitre, and take thee much potash, thine iniquity is marked before me, saith the Lord Jehovah.

Douay Rheims Bible
2:22 Though thou wash thyself with nitre, and multiply to thyself the herb borith, thou art stained in thy iniquity before me, saith the Lord God.

Noah Webster Bible
2:22 For though thou shalt wash thee with niter, and take thee much soap, yet thy iniquity is marked before me, saith the Lord GOD.

World English Bible
2:22 For though you wash you with lye, and use much soap, yet your iniquity is marked before me, says the Lord Yahweh.

Young's Literal Translation
2:22 But though thou dost wash with nitre, And dost multiply to thyself soap, Marked is thine iniquity before Me, An affirmation of the Lord Jehovah.

23

Modern Hebrew
איך תאמרי לא
נטמאתי אחרי
הבעלים לא הלכתי
ראי דרכך בגיא דעי
מה עשית בכרה קלה
משרכת דרכיה׃

Paleo-Hebrew (Before 585 B.C.)
2:23

.

Hebrew Transliterated
2:23 'aYK Th'aMUrY L'a NTM'aThY 'aChUrY HB'yLYM L'a HLKThY Ur'aY DUrKK BGY'a D'yY MH 'yShYTh BKUrH QLH MShUrKTh DUrKYH.

Latin Vulgate
2:23 quomodo dicis non sum polluta post Baalim non ambulavi vide vias tuas in convalle scito quid feceris cursor levis explicans vias tuas

King James Version
2:23 How canst thou say, I am not polluted, I have not gone after Baalim? see thy way in the valley, know what thou hast done: thou art a swift dromedary traversing her ways;

American Standard Version
2:23 How canst thou say, I am not defiled, I have not gone after the Baalim? see thy way in the valley, know what thou hast done: thou art a swift dromedary traversing her ways;

Bible in Basic English
2:23 How are you able to say, I am not unclean, I have not gone after the Baals? see your way in the valley, be clear about what you have done: you are a quick-footed camel twisting her way in and out;

Darby's English Translation
2:23 How sayest thou, I am not defiled, I have not gone after the Baals? See thy way in the valley, acknowledge what thou hast done -- a swift dromedary traversing her ways!

Douay Rheims Bible
2:23 How canst thou say: I am not polluted, and I have not walked after Baalim? see thy ways in the valley, know what thou hast done: as a swift runner pursuing his course.

Noah Webster Bible
2:23 How canst thou say, I am not polluted, I have not gone after Baalim? see thy way in the valley, know what thou hast done: thou art a swift dromedary traversing her ways;

World English Bible
2:23 How can you say, I am not defiled, I have not gone after the Baals? see your way in the valley, know what you have done: you are a swift dromedary traversing her ways;

Young's Literal Translation
2:23 How sayest thou, `I have not been defiled, After the Baalim I have not gone?` See thy way in a valley, know what thou hast done, A swift dromedary winding her ways,

24

Modern Hebrew
פרה למד מדבר באות
נפשו שאפה רוח
תאנתה מי ישיבנה
כל־מבקשיה לא
ייעפו בחדשה
ימצאונה׃

Paleo-Hebrew (Before 585 B.C.)
2:24

-

.

Hebrew Transliterated
2:24 PhUrH LMD MDBUr B'aVTh NPhShV Sh'aPhH UrVCh Th'aNThH MY YShYBNH KL-MBQShYH L'a YY'yPhV BChDShH YMTSh'aVNH.

Latin Vulgate
2:24 onager adsuetus in solitudine in desiderio animae suae adtraxit ventum amoris sui nullus avertet eam omnes qui quaerunt eam non deficient in menstruis eius invenient eam

King James Version
2:24 A wild ass used to the wilderness, that snuffeth up the wind at her pleasure; in her occasion who can turn her away? all they that seek her will not weary themselves; in her month they shall find her.

American Standard Version
2:24 a wild ass used to the wilderness, that snuffeth up the wind in her desire; in her occasion who can turn her away? all they that seek her will not weary themselves; in her month they shall find her.

Bible in Basic English
2:24 An untrained ass, used to the waste land, breathing up the wind in her desire; at her time, who is able to send her away? all those who are looking for her will have no need to make themselves tired; in her month they will get her.

Darby's English Translation
2:24 -- a wild ass, used to the wilderness, that snuffeth up the wind in her desire! In her ardour, who shall turn her away? All they that seek her will not weary themselves; in her month they shall find her.

Douay Rheims Bible
2:24 A wild ass accustomed to the wilderness in the desire of his heart, snuffed up the wind of his love: none shall turn her away: all that seek her shall not fail: in her monthly filth they shall find her.

Noah Webster Bible
2:24 A wild ass used to the wilderness, that snuffeth up the wind at her pleasure; in her occasion who can turn her away? all they that seek her will not weary themselves; in her month they shall find her.

World English Bible
2:24 a wild donkey used to the wilderness, that snuffs up the wind in her desire; in her occasion who can turn her away? all those who seek her will not weary themselves; in her month they shall find her.

Young's Literal Translation
2:24 A wild ass accustomed to a wilderness, In the desire of her soul she hath swallowed up wind, Her meeting -- who doth turn her back? None seeking her do weary themselves, In her month they find her.

25

Modern Hebrew
מנעי רגלך מיחף
וגורנך מצמאה
ותאמרי נואש לוא
כי־אהבתי זרים
ואחריהם אלך׃

Paleo-Hebrew (Before 585 B.C.)
2:25

-
.

Hebrew Transliterated
2:25 MN'yY UrGLK MYChPh VGVUrNK MTShM'aH VTh'aMUrY NV'aSh LV'a KY-'aHBThY ZUrYM V'aChUrYHM 'aLK.

Latin Vulgate
2:25 prohibe pedem tuum a nuditate et guttur tuum a siti et dixisti desperavi nequaquam faciam adamavi quippe alienos et post eos ambulabo

King James Version
2:25 Withhold thy foot from being unshod, and thy throat from thirst: but thou saidst, There is no hope: no; for I have loved strangers, and after them will I go.

American Standard Version
2:25 Withhold thy foot from being unshod, and thy throat from thirst: but thou saidst, It is in vain; no, for I have loved strangers, and after them will I go.

Bible in Basic English
2:25 Do not let your foot be without shoes, or your throat dry from need of water: but you said, There is no hope: no, for I have been a lover of strange gods, and after them I will go.

Darby's English Translation
2:25 Withhold thy foot from being unshod, and thy throat from thirst. But thou saidst, There is no hope; no, for I love strangers, and after them will I go.

Douay Rheims Bible
2:25 Keep thy foot from being bare, and thy throat from thirst. But thou saidst: I have lost all hope, I will not do it: for I have loved strangers, and I will walk after them.

Noah Webster Bible
2:25 Withhold thy foot from being unshod, and thy throat from thirst: but thou saidst, There is no hope: no; for I have loved strangers, and after them will I go.

World English Bible
2:25 Withhold your foot from being unshod, and your throat from thirst: but you said, It is in vain; no, for I have loved strangers, and after them will I go.

Young's Literal Translation
2:25 Withhold thy foot from being unshod, And thy throat from thirst, And thou sayest, `It is incurable, No, for I have loved strangers, and after them I go.`

26

Modern Hebrew
כבשת גנב כי ימצא
כן הבישו בית
ישראל המה מלכיהם
שריהם וכהניהם
ונביאיהם׃

Paleo-Hebrew (Before 585 B.C.)
2:26

.

Hebrew Transliterated
2:26 KBShTh GNB KY YMTSh'a KN HBYShV BYTh YShUr'aL HMH MLKYHM ShUrYHM VKHNYHM VNBY'aYHM.

Latin Vulgate
2:26 quomodo confunditur fur quando deprehenditur sic confusi sunt domus Israhel ipsi et reges eorum principes et sacerdotes et prophetae eorum

King James Version
2:26 As the thief is ashamed when he is found, so is the house of Israel ashamed; they, their kings, their princes, and their priests, and their prophets,

American Standard Version
2:26 As the thief is ashamed when he is found, so is the house of Israel ashamed; they, their kings, their princes, and their priests, and their prophets;

Bible in Basic English
2:26 As the thief is shamed when he is taken, so is Israel shamed; they, their kings and their rulers, their priests and their prophets;

Darby's English Translation
2:26 As a thief is ashamed when he is found, so shall the house of Israel be ashamed -- they, their kings, their princes, and their priests, and their prophets --

Douay Rheims Bible
2:26 As the thief is confounded when he is taken, so is the house of Israel confounded, they and their kings, their princes and their priests, and their prophets.

Noah Webster Bible
2:26 As the thief is ashamed when he is found, so is the house of Israel ashamed: they, their kings, their princes, and their priests, and their prophets,

World English Bible
2:26 As the thief is ashamed when he is found, so is the house of Israel ashamed; they, their kings, their princes, and their priests, and their prophets;

Young's Literal Translation
2:26 As the shame of a thief when he is found, So put to shame have been the house of Israel, They, their kings, their heads, And their priests, and their prophets,

27

Modern Hebrew
אמרים לעץ אבי אתה
ולאבן את ילדתני
כי־פנו אלי ערף
ולא פנים ובעת
רעתם יאמרו קומה
והושיענו׃

Paleo-Hebrew (Before 585 B.C.)
2:27

-

.

Hebrew Transliterated
2:27 'aMUrYM L'yTSh 'aBY 'aThH VL'aBN 'aTh YLDThNY KY-PhNV 'aLY 'yUrPh VL'a PhNYM VB'yTh Ur'yThM Y'aMUrV QVMH VHVShY'yNV.

Latin Vulgate
2:27 dicentes ligno pater meus es tu et lapidi tu me genuisti verterunt ad me tergum et non faciem et in tempore adflictionis suae dicent surge et libera nos

King James Version
2:27 Saying to a stock, Thou art my father; and to a stone, Thou hast brought me forth: for they have turned their back unto me, and not their face: but in the time of their trouble they will say, Arise, and save us.

American Standard Version
2:27 who say to a stock, Thou art my father; and to a stone, Thou hast brought me forth: for they have turned their back unto me, and not their face; but in the time of their trouble they will say, Arise, and save us.

Bible in Basic English
2:27 Who say to a tree, You are my father; and to a stone, You have given me life: for their backs have been turned to me, not their faces: but in the time of their trouble they will say, Up! and be our saviour.

Darby's English Translation
2:27 saying to a stock, Thou art my father; and to a stone, Thou hast brought me forth; for they have turned the back unto me, and not the face; and in the time of their trouble they will say, Arise, and save us!

Douay Rheims Bible
2:27 Saying to a stock: Thou art my father: and to a stone: thou hast begotten me: they have turned their back to me, and not their face: and in the time of their affliction they will say: Arise, and deliver us.

Noah Webster Bible
2:27 Saying to a stock, Thou art my father; and to a stone, Thou hast brought me forth: for they have turned their back to me, and not their face: but in the time of their trouble they will say, Arise, and save us.

World English Bible
2:27 who tell a stock, You are my father; and to a stone, You have brought me forth: for they have turned their back to me, and not their face; but in the time of their trouble they will say, Arise, and save us.

Young's Literal Translation
2:27 Saying to wood, `My father art thou!` And to a stone, `Thou hast brought me forth,` For they turned unto me the back and not the face, And in the time of their vexation, They say, `Arise Thou, and save us.`

28

Modern Hebrew
ואיה אלהיך אשר
עשית לך יקומו
אם־יושיעוך בעת
רעתך כי מספר עריך
היו אלהיך יהודה׃

Paleo-Hebrew (Before 585 B.C.)
2:28

-

.

Hebrew Transliterated
2:28 V'aYH 'aLHYK 'aShUr 'yShYTh LK YQVMV 'aM-YVShY'yVK B'yTh Ur'yThK KY MSPhUr 'yUrYK HYV 'aLHYK YHVDH.

Latin Vulgate
2:28 ubi sunt dii tui quos fecisti tibi surgant et liberent te in tempore adflictionis tuae secundum numerum quippe civitatum tuarum erant dii tui Iuda

King James Version
2:28 But where are thy gods that thou hast made thee? let them arise, if they can save thee in the time of thy trouble: for according to the number of thy cities are thy gods, O Judah.

American Standard Version
2:28 But where are thy gods that thou hast made thee? let them arise, if they can save thee in the time of thy trouble: for according to the number of thy cities are thy gods, O Judah.

Bible in Basic English
2:28 But where are the gods you have made for yourselves? let them come, if they are able to give you salvation in the time of your trouble: for the number of your gods is as the number of your towns, O Judah.

Darby's English Translation
2:28 Where then are thy gods that thou hast made for thyself? let them arise, if they can save thee in the time of thy trouble: for as the number of thy cities, are thy gods, O Judah.

Douay Rheims Bible
2:28 Where are the gods, whom thou hast made thee? let them arise and deliver thee in the time of thy affliction: for according to the number of thy cities were thy gods, O Juda.

Noah Webster Bible
2:28 But where are thy gods that thou hast made for thyself? let them arise, if they can save thee in the time of thy trouble: for according to the number of thy cities are thy gods, O Judah.

World English Bible
2:28 But where are your gods that you have made you? let them arise, if they can save you in the time of your trouble: for according to the number of your cities are your gods, Judah.

Young's Literal Translation
2:28 And where are thy gods, that thou hast made to thyself? Let them arise, if they may save thee, In the time of thy vexation, For -- the number of thy cities have been thy gods, O Judah,

29

Modern Hebrew
למה תריבו אלי
כלכם פשעתם בי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:29

. -

Hebrew Transliterated
2:29 LMH ThUrYBV 'aLY KLKM PhSh'yThM BY N'aM-YHVH.

Latin Vulgate
2:29 quid vultis mecum iudicio contendere omnes dereliquistis me dicit Dominus

King James Version
2:29 Wherefore will ye plead with me? ye all have transgressed against me, saith the LORD.

American Standard Version
2:29 Wherefore will ye contend with me? ye all have transgressed against me, saith Jehovah.

Bible in Basic English
2:29 Why will you put forward your cause against me? You have all done evil against me, says the Lord.

Darby's English Translation
2:29 Wherefore would ye contend with me? Ye all have transgressed against me, saith Jehovah.

Douay Rheims Bible
2:29 Why will you contend with me in judgement? you have all forsaken me, saith the Lord.

Noah Webster Bible
2:29 Why will ye plead with me? ye all have transgressed against me, saith the LORD.

World English Bible
2:29 Why will you contend with me? you all have transgressed against me, says Yahweh.

Young's Literal Translation
2:29 Why do ye strive with Me? All of you have transgressed against Me, An affirmation of Jehovah.

30

Modern Hebrew
לשוא הכיתי
את־בניכם מוסר לא
לקחו אכלה חרבכם
נביאיכם כאריה
משחית׃

Paleo-Hebrew (Before 585 B.C.)
2:30

-

.

Hebrew Transliterated
2:30 LShV'a HKYThY 'aTh-BNYKM MVSUr L'a LQChV 'aKLH ChUrBKM NBY'aYKM K'aUrYH MShChYTh.

Latin Vulgate
2:30 frustra percussi filios vestros disciplinam non receperunt devoravit gladius vester prophetas vestros quasi leo vastator

King James Version
2:30 In vain have I smitten your children; they received no correction: your own sword hath devoured your prophets, like a destroying lion.

American Standard Version
2:30 In vain have I smitten your children; they received no correction: your own sword hath devoured your prophets, like a destroying lion.

Bible in Basic English
2:30 I gave your children blows to no purpose; they got no good from training: your sword has been the destruction of your prophets, like a death-giving lion.

Darby's English Translation
2:30 In vain have I smitten your children: they received no correction. Your own sword hath devoured your prophets, like a destroying lion.

Douay Rheims Bible
2:30 In vain have I struck your children, they have not received correction: your sword hath devoured your prophets, your generation is like a ravaging lion.

Noah Webster Bible
2:30 In vain have I smitten your children; they have received no correction: your own sword hath devoured your prophets, like a destroying lion.

World English Bible
2:30 In vain have I struck your children; they received no correction: your own sword has devoured your prophets, like a destroying lion.

Young's Literal Translation
2:30 In vain I have smitten your sons, Instruction they have not accepted, Devoured hath your sword your prophets, As a destroying lion.

31

Modern Hebrew
הדור אתם ראו
דבר־יהוה המדבר
הייתי לישראל אם
ארץ מאפליה מדוע
אמרו עמי רדנו
לוא־נבוא עוד
אליך׃

Paleo-Hebrew (Before 585 B.C.)
2:31

-

-
.

Hebrew Transliterated
2:31 HDVUr 'aThM Ur'aV DBUr-YHVH HMDBUr HYYThY LYShUr'aL 'aM 'aUrTSh M'aPhLYH MDV'y 'aMUrV 'yMY UrDNV LV'a-NBV'a 'yVD 'aLYK.

Latin Vulgate
2:31 generatio vestra videte verbum Domini numquid solitudo factus sum Israheli aut terra serotina quare ergo dixit populus meus recessimus non veniemus ultra ad te

King James Version
2:31 O generation, see ye the word of the LORD. Have I been a wilderness unto Israel? a land of darkness? wherefore say my people, We are lords; we will come no more unto thee?

American Standard Version
2:31 O generation, see ye the word of Jehovah. Have I been a wilderness unto Israel? or a land of thick darkness? wherefore say my people, We are broken loose; we will come no more unto thee?

Bible in Basic English
2:31 O generation, see the word of the Lord. Have I been a waste land to Israel? or a land of dark night? why do my people say, We have got loose, we will not come to you again?

Darby's English Translation
2:31 O generation, mark ye the word of Jehovah. Have I been a wilderness unto Israel, or a land of thick darkness? Wherefore say my people, We have dominion; we will come no more unto thee?

Douay Rheims Bible
2:31 See ye the word of the Lord: Am I become a wilderness to Israel, or a lateward springing land? why then have my people said: We are revolted, we will come to thee no more.

Noah Webster Bible
2:31 O generation, see ye the word of the LORD. Have I been a wilderness to Israel? a land of darkness? why say my people, We are lords; we will come no more to thee?

World English Bible
2:31 Generation, see the word of Yahweh. Have I been a wilderness to Israel? or a land of thick darkness? why say my people, We are broken loose; we will come no more to you?

Young's Literal Translation
2:31 O generation, see ye the word of Jehovah: A wilderness have I been to Israel? A land of thick darkness? Wherefore have My people said, `We mourned, We come not in again unto Thee.`

32

Modern Hebrew
התשכח בתולה עדיה
כלה קשריה ועמי
שכחוני ימים אין
מספר׃

Paleo-Hebrew (Before 585 B.C.)
2:32

.

Hebrew Transliterated
2:32 HThShKCh BThVLH 'yDYH KLH QShUrYH V'yMY ShKChVNY YMYM 'aYN MSPhUr.

Latin Vulgate
2:32 numquid obliviscitur virgo ornamenti sui sponsa fasciae pectoralis suae populus vero meus oblitus est mei diebus innumeris

King James Version
2:32 Can a maid forget her ornaments, or a bride her attire? yet my people have forgotten me days without number.

American Standard Version
2:32 Can a virgin forget her ornaments, or a bride her attire? yet my people have forgotten me days without number.

Bible in Basic English
2:32 Is it possible for a virgin to put out of her memory her ornaments, or a bride her robes? but my people have put me out of their memories for unnumbered days.

Darby's English Translation
2:32 Doth a virgin forget her ornaments, a bride her attire? But my people have forgotten me days without number.

Douay Rheims Bible
2:32 Will a virgin forget her ornament, or a bride her stomacher? but my people hath forgotten me days without number.

Noah Webster Bible
2:32 Can a maid forget her ornaments, or a bride her attire? yet my people have forgotten me days without number.

World English Bible
2:32 Can a virgin forget her ornaments, or a bride her attire? yet my people have forgotten me days without number.

Young's Literal Translation
2:32 Doth a virgin forget her ornaments? A bride her bands? And My people have forgotten Me days without number.

33

Modern Hebrew
מה־תיטבי דרכך
לבקש אהבה לכן גם
את־הרעות למדתי
את־דרכיך׃

Paleo-Hebrew (Before 585 B.C.)
2:33
-

-
. -

Hebrew Transliterated
2:33 MH-ThYTBY DUrKK LBQSh 'aHBH LKN GM 'aTh-HUr'yVTh LMDThY 'aTh-DUrKYK.

Latin Vulgate
2:33 quid niteris bonam ostendere viam tuam ad quaerendam dilectionem quae insuper et malitias tuas docuisti vias tuas

King James Version
2:33 Why trimmest thou thy way to seek love? therefore hast thou also taught the wicked ones thy ways.

American Standard Version
2:33 How trimmest thou thy way to seek love! therefore even the wicked women hast thou taught thy ways.

Bible in Basic English
2:33 With what care are your ways ordered when you are looking for love! so ... your ways.

Darby's English Translation
2:33 How dost thou trim thy way to seek love! Therefore hast thou also accustomed thy ways to wickedness.

Douay Rheims Bible
2:33 Why dost thou endeavor to shew thy way good to seek my love, thou who has also taught thy malices to be thy ways,

Noah Webster Bible
2:33 Why trimmest thou thy way to seek love? therefore hast thou also taught the wicked ones thy ways.

World English Bible
2:33 How trimmest you your way to seek love! therefore even the wicked women have you taught your ways.

Young's Literal Translation
2:33 What -- dost thou make pleasing thy ways to seek love? Therefore even the wicked thou hast taught thy ways.

34

Modern Hebrew
גם בכנפיך נמצאו
דם נפשות אביונים
נקיים לא־במחתרת
מצאתים כי
על־כל־אלה׃

Paleo-Hebrew (Before 585 B.C.)
2:34

-

. - [image] [image] -

Hebrew Transliterated
2:34 GM BKNPhYK NMTSh'aV DM NPhShVTh 'aBYVNYM NQYYM L'a-BMChThUrTh MTSh'aThYM KY 'yL-KL-'aLH.

Latin Vulgate
2:34 et in alis tuis inventus est sanguis animarum pauperum et innocentium non in fossis inveni eos sed in omnibus quae supra memoravi

King James Version
2:34 Also in thy skirts is found the blood of the souls of the poor innocents: I have not found it by secret search, but upon all these.

American Standard Version
2:34 Also in thy skirts is found the blood of the souls of the innocent poor: thou didst not find them breaking in; but it is because of all these things.

Bible in Basic English
2:34 And in the skirts of your robe may be seen the life-blood of those who have done no wrong: ...

Darby's English Translation
2:34 Yea, in thy skirts is found the blood of the souls of the innocent poor, whom thou didst not encounter breaking in, but it is found upon all these.

Douay Rheims Bible
2:34 And in thy skirts is found the blood of the souls of the poor and innocent? not in ditches have I found them, but in all places, which I mentioned before.

Noah Webster Bible
2:34 Also in thy skirts is found the blood of the souls of the poor innocents: I have not found it by secret search, but upon all these.

World English Bible
2:34 Also in your skirts is found the blood of the souls of the innocent poor: you did not find them breaking in; but it is because of all these things.

Young's Literal Translation
2:34 Also in thy skirts hath been found the blood of innocent needy souls, Not by digging have I found them, but upon all these.

35

Modern Hebrew
ותאמרי כי נקיתי
אך שב אפו ממני
הנני נשפט אותך
על־אמרך לא חטאתי׃

Paleo-Hebrew (Before 585 B.C.)
2:35

-
.

Hebrew Transliterated
2:35 VTh'aMUrY KY NQYThY 'aK ShB 'aPhV MMNY HNNY NShPhT 'aVThK 'yL-'aMUrK L'a ChT'aThY.

Latin Vulgate
2:35 et dixisti absque peccato et innocens ego sum et propterea avertatur furor tuus a me ecce ego iudicio contendam tecum eo quod dixeris non peccavi

King James Version
2:35 Yet thou sayest, Because I am innocent, surely his anger shall turn from me. Behold, I will plead with thee, because thou sayest, I have not sinned.

American Standard Version
2:35 Yet thou saidst, I am innocent; surely his anger is turned away from me. Behold, I will enter into judgment with thee, because thou sayest, I have not sinned.

Bible in Basic English
2:35 And still you said, I have done no wrong; truly, his wrath is turned away from me. See, I will take up the cause against you, because you say, I have done no wrong.

Darby's English Translation
2:35 And thou sayest, Indeed I am innocent; his anger will turn from me. Behold, I will enter into judgment with thee because thou sayest, I have not sinned.

Douay Rheims Bible
2:35 And thou hast said: I am without sin and am innocent: and therefore let thy anger be turned away from me. Behold, I will contend with thee in judgement, because thou hast said: I have not sinned.

Noah Webster Bible
2:35 Yet thou sayest, Because I am innocent, surely his anger will turn from me. Behold, I will plead with thee, because thou sayest, I have not sinned.

World English Bible
2:35 Yet you said, I am innocent; surely his anger is turned away from me. Behold, I will enter into judgment with you, because you say, I have not sinned.

Young's Literal Translation
2:35 And thou sayest, `Because I have been innocent, Surely turned back hath His anger from me?` Lo, I have been judged with thee, Because of thy saying, `I have not sinned.`

36

Modern Hebrew
מה־תזלי מאד לשנות
את־דרכך גם ממצרים
תבושי כאשר־בשת
מאשור׃

Paleo-Hebrew (Before 585 B.C.)
2:36
-
-

-
.

Hebrew Transliterated
2:36 MH-ThZLY M'aD LShNVTh 'aTh-DUrKK GM MMTShUrYM ThBVShY K'aShUr-BShTh M'aShVUr.

Latin Vulgate
2:36 quam vilis es facta nimis iterans vias tuas et ab Aegypto confunderis sicut confusa es ab Assur

King James Version
2:36 Why gaddest thou about so much to change thy way? thou also shalt be ashamed of Egypt, as thou wast ashamed of Assyria.

American Standard Version
2:36 Why gaddest thou about so much to change thy way? thou shalt be ashamed of Egypt also, as thou wast ashamed of Assyria.

Bible in Basic English
2:36 Why do you go about so much for the purpose of changing your way? you will be shamed on account of Egypt, as you were shamed on account of Assyria.

Darby's English Translation
2:36 Why dost thou gad about so much, and change thy way? Thou shalt also be brought to shame by Egypt, as thou wast brought to shame by Assyria.

Douay Rheims Bible
2:36 How exceeding base art thou become, going the same ways over again! and thou shalt be ashamed of Egypt, as thou wast ashamed of Assyria.

Noah Webster Bible
2:36 Why dost thou go about so much to change thy way? thou also shalt be ashamed of Egypt, as thou wast ashamed of Assyria.

World English Bible
2:36 Why go you about so much to change your way? you shall be ashamed of Egypt also, as you were ashamed of Assyria.

Young's Literal Translation
2:36 What? thou art very vile to repeat thy way, Even of Egypt thou art ashamed, As thou hast been ashamed of Asshur,

37

Modern Hebrew
גם מאת זה תצאי
וידיך על־ראשך
כי־מאס יהוה
במבטחיך ולא
תצליחי להם׃

Paleo-Hebrew (Before 585 B.C.)
2:37

-
-

.

Hebrew Transliterated
2:37 GM M'aTh ZH ThTSh'aY VYDYK 'yL-Ur'aShK KY-M'aS YHVH BMBTChYK VL'a ThTShLYChY LHM.

Latin Vulgate
2:37 nam et ab ista egredieris et manus tuae erunt super caput tuum quoniam obtrivit Dominus confidentiam tuam et nihil habebis prosperum

King James Version
2:37 Yea, thou shalt go forth from him, and thine hands upon thine head: for the LORD hath rejected thy confidences, and thou shalt not prosper in them.

American Standard Version
2:37 From thence also shalt thou go forth, with thy hands upon thy head: for Jehovah hath rejected those in whom thou trustest, and thou shalt not prosper with them.

Bible in Basic English
2:37 Truly, you will go out from him with your hands on your head: for the Lord has given up those in whom you have put your faith, and they will be of no help to you.

Darby's English Translation
2:37 Thou shalt indeed go forth from her with thy hands upon thy head; for Jehovah hath rejected those thou confidest in, and thou shalt not prosper by them.

Douay Rheims Bible
2:37 For from thence thou shalt go, and thy hand shall be upon thy head: for the Lord hath destroyed thy trust, and thou shalt have nothing prosperous therein.

Noah Webster Bible
2:37 Yes, thou shalt go forth from him, and thy hands upon thy head: for the LORD hath rejected thy confidences, and thou shalt not prosper in them.

World English Bible
2:37 From there also shall you go forth, with your hands on your head: for Yahweh has rejected those in whom you trust, and you shall not prosper with them.

Young's Literal Translation
2:37 Also from this thou goest out, And thy hands on thy head, For Jehovah hath kicked at thy confidences, And thou dost not give prosperity to them!

Jeremiah 3


Jeremiah Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 2

The Book of the Prophet Jeremiah

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1

Modern Hebrew
לאמר הן ישלח איש
את־אשתו והלכה
מאתו והיתה
לאיש־אחר הישוב
אליה עוד הלוא
חנוף תחנף הארץ
ההיא ואת זנית
רעים רבים ושוב
אלי נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-

-

-
.

Hebrew Transliterated
3:1 L'aMUr HN YShLCh 'aYSh 'aTh-'aShThV VHLKH M'aThV VHYThH L'aYSh-'aChUr HYShVB 'aLYH 'yVD HLV'a ChNVPh ThChNPh H'aUrTSh HHY'a V'aTh ZNYTh Ur'yYM UrBYM VShVB 'aLY N'aM- YHVH.

Latin Vulgate
3:1 vulgo dicitur si dimiserit vir uxorem suam et recedens ab eo duxerit virum alterum numquid revertetur ad eam ultra numquid non polluta et contaminata erit mulier illa tu autem fornicata es cum amatoribus multis tamen revertere ad me dicit Dominus

King James Version
3:1 They say, If a man put away his wife, and she go from him, and become another man's, shall he return unto her again? shall not that land be greatly polluted? but thou hast played the harlot with many lovers; yet return again to me, saith the LORD.

American Standard Version
3:1 They say, If a man put away his wife, and she go from him, and become another man`s, will he return unto her again? will not that land be greatly polluted? But thou hast played the harlot with many lovers; yet return again to me, saith Jehovah.

Bible in Basic English
3:1 They say, If a man puts away his wife and she goes from him and becomes another man's, will he go back to her again? will not that land have been made unclean? but though you have been acting like a loose woman with a number of lovers, will you now come back to me? says the Lord.

Darby's English Translation
3:1 They say, If a man put away his wife, and she go from him, and become another man`s, shall he return unto her again? Would not that land be utterly polluted? But thou hast committed fornication with many lovers; yet return to me, saith Jehovah.

Douay Rheims Bible
3:1 It is commonly said: If a man put away his wife, and she go from him, and marry another man, shall he return to her any more? shall not that woman be polluted, and defiled? but thou hast prostituted thyself to many lovers: nevertheless return to me, saith the Lord, and I will receive thee.

Noah Webster Bible
3:1 They say, If a man shall put away his wife, and she shall go from him, and become another man's, shall he return to her again? shall not that land be greatly polluted? but thou hast played the harlot with many lovers; yet return again to me, saith the LORD.

World English Bible
3:1 They say, If a man put away his wife, and she go from him, and become another man`s, will he return to her again? Won`t that land be greatly polluted? But you have played the prostitute with many lovers; yet return again to me, says Yahweh.

Young's Literal Translation
3:1 Saying, `Lo, one sendeth away his wife, And she hath gone from him, And she hath been to another man, Doth he turn back unto her again? Greatly defiled is not that land? And thou hast committed whoredom with many lovers, And turn again to Me, an affirmation of Jehovah.

2

Modern Hebrew
שאי־עיניך על־שפים
וראי איפה לא שגלת
על־דרכים ישבת להם
כערבי במדבר
ותחניפי ארץ
בזנותיך וברעתך׃

Paleo-Hebrew (Before 585 B.C.)
3:2
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
3:2 Sh'aY-'yYNYK 'yL-ShPhYM VUr'aY 'aYPhH L'a ShGLTh 'yL-DUrKYM YShBTh LHM K'yUrBY BMDBUr VThChNYPhY 'aUrTSh BZNVThYK VBUr'yThK.

Latin Vulgate
3:2 leva oculos tuos in directum et vide ubi non prostrata sis in viis sedebas expectans eos quasi latro in solitudine et polluisti terram in fornicationibus tuis et in malitiis tuis

King James Version
3:2 Lift up thine eyes unto the high places, and see where thou hast not been lien with. In the ways hast thou sat for them, as the Arabian in the wilderness; and thou hast polluted the land with thy whoredoms and with thy wickedness.

American Standard Version
3:2 Lift up thine eyes unto the bare heights, and see; where hast thou not been lain with? By the ways hast thou sat for them, as an Arabian in the wilderness; and thou hast polluted the land with thy whoredoms and with thy wickedness.

Bible in Basic English
3:2 Let your eyes be lifted up to the open hilltops, and see; where have you not been taken by your lovers? You have been seated waiting for them by the wayside like an Arabian in the waste land; you have made the land unclean with your loose ways and your evil-doing.

Darby's English Translation
3:2 Lift up thine eyes unto the heights and see, where hast thou not been lain with? In the ways hast thou sat for them, as an Arab in the wilderness; and thou hast polluted the land with thy fornications and with thy wickedness.

Douay Rheims Bible
3:2 Lift up thy eyes on high: and see where thou hast not prostuted thyself: Thou didst sit in the ways, waiting for them as a robber in the wilderness: and thou hast polluted the land with thy fornications, and with thy wickedness.

Noah Webster Bible
3:2 Lift up thy eyes to the high places, and see where thou hast not been lain with. In the ways hast thou sat for them, as the Arabian in the wilderness; and thou hast polluted the land with thy acts of lewdness, and with thy wickedness.

World English Bible
3:2 Lift up your eyes to the bare heights, and see; where have you not been lain with? By the ways have you sat for them, as an Arabian in the wilderness; and you have polluted the land with your prostitution and with your wickedness.

Young's Literal Translation
3:2 Lift thine eyes to the high places, and see, Where hast thou not been lain with? On the ways thou hast sat for them, As an Arab in a wilderness, And thou defilest the land, By thy fornications, and by thy wickedness.

3

Modern Hebrew
וימנעו רבבים
ומלקוש לוא היה
ומצח אשה זונה היה
לך מאנת הכלם׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 VYMN'yV UrBBYM VMLQVSh LV'a HYH VMTShCh 'aShH ZVNH HYH LK M'aNTh HKLM.

Latin Vulgate
3:3 quam ob rem prohibitae sunt stillae pluviarum et serotinus imber non fuit frons mulieris meretricis facta est tibi noluisti erubescere

King James Version
3:3 Therefore the showers have been withholden, and there hath been no latter rain; and thou hadst a whore's forehead, thou refusedst to be ashamed.

American Standard Version
3:3 Therefore the showers have been withholden, and there hath been no latter rain; yet thou hast a harlot`s forehead, thou refusedst to be ashamed.

Bible in Basic English
3:3 So the showers have been kept back, and there has been no spring rain; still your brow is the brow of a loose woman, you will not let yourself be shamed.

Darby's English Translation
3:3 And the showers have been withholden, and there hath been no latter rain; but thou hast a harlot`s forehead, thou refusest to be ashamed.

Douay Rheims Bible
3:3 Therefore the showers were withholden, and there was no lateward rain: thou hadst a harlot's forehead, thou wouldst not blush.

Noah Webster Bible
3:3 Therefore the showers have been withheld, and there hath been no latter rain? and thou hadst a harlot's forehead, thou refusedst to be ashamed.

World English Bible
3:3 Therefore the showers have been withheld, and there has been no latter rain; yet you have a prostitute`s forehead, you refused to be ashamed.

Young's Literal Translation
3:3 And withheld are showers, and gathered rain hath not been. The forehead of a whorish woman thou hast, Thou hast refused to be ashamed.

4

Modern Hebrew
הלוא מעתה קראתי
לי אבי אלוף נערי
אתה׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 HLV'a M'yThH QUr'aThY LY 'aBY 'aLVPh N'yUrY 'aThH.

Latin Vulgate
3:4 ergo saltim amodo voca me pater meus dux virginitatis meae tu es

King James Version
3:4 Wilt thou not from this time cry unto me, My father, thou art the guide of my youth?

American Standard Version
3:4 Wilt thou not from this time cry unto me, My Father, thou art the guide of my youth?

Bible in Basic English
3:4 Will you not, from this time, make your prayer to me, crying, My father, you are the friend of my early years?

Darby's English Translation
3:4 Wilt thou not from this time cry unto me, My father, thou art the guide of my youth?

Douay Rheims Bible
3:4 Therefore at least at this time call to me: Thou art my father, the guide of my virginity:

Noah Webster Bible
3:4 Wilt thou not from this time cry to me, My father, thou art the guide of my youth?

World English Bible
3:4 Will you not from this time cry to me, My Father, you are the guide of my youth?

Young's Literal Translation
3:4 Hast thou not henceforth called to Me, `My father, Thou art the leader of my youth?

5

Modern Hebrew
הינטר לעולם
אם־ישמר לנצח הנה
דברתי ותעשי הרעות
ותוכל׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

.

Hebrew Transliterated
3:5 HYNTUr L'yVLM 'aM-YShMUr LNTShCh HNH DBUrThY VTh'yShY HUr'yVTh VThVKL.

Latin Vulgate
3:5 numquid irasceris in perpetuum aut perseverabis in finem ecce locuta es et fecisti mala et potuisti

King James Version
3:5 Will he reserve his anger for ever? will he keep it to the end? Behold, thou hast spoken and done evil things as thou couldest.

American Standard Version
3:5 Will he retain his anger for ever? will he keep it to the end? Behold, thou hast spoken and hast done evil things, and hast had thy way.

Bible in Basic English
3:5 Will he be angry for ever? will he keep his wrath to the end? These things you have said, and have done evil and have had your way.

Darby's English Translation
3:5 Will he keep his anger for ever? Will he preserve it perpetually? Behold, thou hast spoken and hast done evil things, and thou art so determined.

Douay Rheims Bible
3:5 Wilt thou be angry for ever, or wilt thou continue until the end? Behold, thou hast spoken, and hast done evil things, and hast been able.

Noah Webster Bible
3:5 Will he retain his anger for ever? will he keep it to the end? Behold, thou hast spoken and done evil things as thou couldst.

World English Bible
3:5 Will he retain his anger forever? will he keep it to the end? Behold, you have spoken and have done evil things, and have had your way.

Young's Literal Translation
3:5 Doth He keep to the age? watch for ever?` Lo, these things thou hast spoken, And thou dost the evil things, and prevailest.

6

Modern Hebrew
ויאמר יהוה אלי
בימי יאשיהו המלך
הראית אשר עשתה
משבה ישראל הלכה
היא על־כל־הר גבה
ואל־תחת כל־עץ
רענן ותזני־שם׃

Paleo-Hebrew (Before 585 B.C.)
3:6

- [image] [image] -
-
-
. -

Hebrew Transliterated
3:6 VY'aMUr YHVH 'aLY BYMY Y'aShYHV HMLK HUr'aYTh 'aShUr 'yShThH MShBH YShUr'aL HLKH HY'a 'yL-KL-HUr GBH V'aL-ThChTh KL-'yTSh Ur'yNN VThZNY-ShM.

Latin Vulgate
3:6 et dixit Dominus ad me in diebus Iosiae regis numquid vidisti quae fecerit aversatrix Israhel abiit sibimet super omnem montem excelsum et sub omne lignum frondosum et fornicata est ibi

King James Version
3:6 The LORD said also unto me in the days of Josiah the king, Hast thou seen that which backsliding Israel hath done? she is gone up upon every high mountain and under every green tree, and there hath played the harlot.

American Standard Version
3:6 Moreover Jehovah said unto me in the days of Josiah the king, Hast thou seen that which backsliding Israel hath done? she is gone up upon every high mountain and under every green tree, and there hath played the harlot.

Bible in Basic English
3:6 And the Lord said to me in the days of Josiah the king, Have you seen what Israel, turning away from me, has done? She has gone up on every high mountain and under every branching tree, acting like a loose woman there.

Darby's English Translation
3:6 And Jehovah said unto me in the days of Josiah the king, Hast thou seen what backsliding Israel hath done? She hath gone up upon every high mountain and under every green tree, and there hath committed fornication.

Douay Rheims Bible
3:6 And the Lord said to me in the days of king Josias: Hast thou seen what rebellious Israel hast done? she hath gone out of herself upon every high mountain, and under every green tree, and hath played the harlot there.

Noah Webster Bible
3:6 The LORD said also to me in the days of Josiah the king, Hast thou seen that which backsliding Israel hath done? she hath gone up upon every high mountain, and under every green tree, and there hath played the harlot.

World English Bible
3:6 Moreover Yahweh said to me in the days of Josiah the king, Have you seen that which backsliding Israel has done? she is gone up on every high mountain and under every green tree, and there has played the prostitute.

Young's Literal Translation
3:6 And Jehovah saith unto me, in the days of Josiah the king, `Hast thou seen that which backsliding Israel hath done? She is going on every high mountain, and unto the place of every green tree, and committeth fornication there.

7

Modern Hebrew
ואמר אחרי עשותה
את־כל־אלה אלי
תשוב ולא־שבה
ותראה בגודה אחותה
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
3:7

- [image] [image] -

-

.

Hebrew Transliterated
3:7 V'aMUr 'aChUrY 'yShVThH 'aTh-KL-'aLH 'aLY ThShVB VL'a-ShBH VThUr'aH BGVDH 'aChVThH YHVDH.

Latin Vulgate
3:7 et dixi cum fecisset haec omnia ad me convertere et non est reversa et vidit praevaricatrix soror eius Iuda

King James Version
3:7 And I said after she had done all these things, Turn thou unto me. But she returned not. And her treacherous sister Judah saw it.

American Standard Version
3:7 And I said after she had done all these things, She will return unto me; but she returned not: and her treacherous sister Judah saw it.

Bible in Basic English
3:7 And I said, After she has done all these things she will come back to me; but she did not. And her false sister Judah saw it.

Darby's English Translation
3:7 And I said, After she hath done all these things, she will return unto me; but she returned not. And her sister Judah, the treacherous, saw it.

Douay Rheims Bible
3:7 And when she had done all these things, I said: Return to me, and she did not return. And her treacherous sister Juda saw,

Noah Webster Bible
3:7 And I said after she had done all these things, Turn thou to me. But she returned not. And her treacherous sister Judah saw it.

World English Bible
3:7 I said after she had done all these things, She will return to me; but she didn`t return: and her treacherous sister Judah saw it.

Young's Literal Translation
3:7 And I say, after her doing all these, Unto Me thou dost turn back, and she hath not turned back, and see it doth her treacherous sister Judah.

8

Modern Hebrew
וארא כי
על־כל־אדות אשר
נאפה משבה ישראל
שלחתיה ואתן
את־ספר כריתתיה
אליה ולא יראה
בגדה יהודה אחותה
ותלך ותזן גם־היא׃

Paleo-Hebrew (Before 585 B.C.)
3:8

- [image] [image] -

-

. -

Hebrew Transliterated
3:8 V'aUr'a KY 'yL-KL-'aDVTh 'aShUr N'aPhH MShBH YShUr'aL ShLChThYH V'aThN 'aTh-SPhUr KUrYThThYH 'aLYH VL'a YUr'aH BGDH YHVDH 'aChVThH VThLK VThZN GM-HY'a.

Latin Vulgate
3:8 quia pro eo quod moechata esset aversatrix Israhel dimisissem eam et dedissem ei libellum repudii et non timuit praevaricatrix Iuda soror eius sed abiit et fornicata est etiam ipsa

King James Version
3:8 And I saw, when for all the causes whereby backsliding Israel committed adultery I had put her away, and given her a bill of divorce; yet her treacherous sister Judah feared not, but went and played the harlot also.

American Standard Version
3:8 And I saw, when, for this very cause that backsliding Israel had committed adultery, I had put her away and given her a bill of divorcement, yet treacherous Judah her sister feared not; but she also went and played the harlot.

Bible in Basic English
3:8 And though she saw that, because Israel, turning away from me, had been untrue to me, I had put her away and given her a statement in writing ending the relation between us, still Judah, her false sister, had no fear, but went and did the same.

Darby's English Translation
3:8 And I saw that when for all the causes wherein backsliding Israel committed adultery I had put her away, and given her a bill of divorce, yet the treacherous Judah, her sister, feared not, but went and committed fornication also.

Douay Rheims Bible
3:8 That because the rebellious Israel had played the harlot, I had put her away, and had given her a bill of divorce: yet her treacherous sister Juda was not afraid, but went and played the harlot also herself.

Noah Webster Bible
3:8 And I saw, when for all the causes by which backsliding Israel committed adultery I had put her away, and given her a bill of divorce; yet her treacherous sister Judah feared not, but went and played the harlot also.

World English Bible
3:8 I saw, when, for this very cause that backsliding Israel had committed adultery, I had put her away and given her a bill of divorce, yet treacherous Judah, her sister, didn`t fear; but she also went and played the prostitute.

Young's Literal Translation
3:8 And I see when (for all the causes whereby backsliding Israel committed adultery) I have sent her away, and I give the bill of her divorce unto her, that treacherous Judah her sister hath not feared, and goeth and committeth fornication -- she also.

9

Modern Hebrew
והיה מקל זנותה
ותחנף את־הארץ
ותנאף את־האבן
ואת־העץ׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
3:9 VHYH MQL ZNVThH VThChNPh 'aTh-H'aUrTSh VThN'aPh 'aTh-H'aBN V'aTh-H'yTSh.

Latin Vulgate
3:9 et facilitate fornicationis suae contaminavit terram et moechata est cum lapide et cum ligno

King James Version
3:9 And it came to pass through the lightness of her whoredom, that she defiled the land, and committed adultery with stones and with stocks.

American Standard Version
3:9 And it came to pass through the lightness of her whoredom, that the land was polluted, and she committed adultery with stones and with stocks.

Bible in Basic English
3:9 So that through all her loose behaviour the land became unclean, and she was untrue, giving herself to stones and trees.

Darby's English Translation
3:9 And it came to pass through the lightness of her fornication that she polluted the land, and committed adultery with stones and with stocks.

Douay Rheims Bible
3:9 And by the facility of her fornication she defiled the land, and played the harlot with stones and with stocks.

Noah Webster Bible
3:9 And it came to pass through the lightness of her lewdness, that she defiled the land, and committed adultery with stones and with stocks.

World English Bible
3:9 It happened through the lightness of her prostitution, that the land was polluted, and she committed adultery with stones and with stocks.

Young's Literal Translation
3:9 And it hath come to pass, from the vileness of her fornication, that the land is defiled, and she committeth fornication with stone and with wood.

10

Modern Hebrew
וגם־בכל־זאת
לא־שבה אלי בגודה
אחותה יהודה
בכל־לבה כי
אם־בשקר נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:10
- [image] [image] [image] [image] [image] - [image] [image] [image] -

-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
3:10 VGM-BKL-Z'aTh L'a-ShBH 'aLY BGVDH 'aChVThH YHVDH BKL-LBH KY 'aM-BShQUr N'aM-YHVH.

Latin Vulgate
3:10 et in omnibus his non est reversa ad me praevaricatrix soror eius Iuda in toto corde suo sed in mendacio ait Dominus

King James Version
3:10 And yet for all this her treacherous sister Judah hath not turned unto me with her whole heart, but feignedly, saith the LORD.

American Standard Version
3:10 And yet for all this her treacherous sister Judah hath not returned unto me with her whole heart, but feignedly, saith Jehovah.

Bible in Basic English
3:10 But for all this, her false sister Judah has not come back to me with all her heart, but with deceit, says the Lord.

Darby's English Translation
3:10 And even for all this her treacherous sister Judah hath not returned unto me with her whole heart, but with falsehood, saith Jehovah.

Douay Rheims Bible
3:10 And after all this, her treacherous sister Juda hath not returned to me with her whole heart, but with falsehood, saith the Lord.

Noah Webster Bible
3:10 And yet for all this her treacherous sister Judah hath not turned to me with her whole heart, but feignedly, saith the LORD.

World English Bible
3:10 Yet for all this her treacherous sister Judah has not returned to me with her whole heart, but only in pretense, says Yahweh.

Young's Literal Translation
3:10 And even in all this her treacherous sister Judah hath not turned back unto Me with all her heart, but with falsehood, an affirmation of Jehovah.`

11

Modern Hebrew
ויאמר יהוה אלי
צדקה נפשה משבה
ישראל מבגדה
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
3:11

.

Hebrew Transliterated
3:11 VY'aMUr YHVH 'aLY TShDQH NPhShH MShBH YShUr'aL MBGDH YHVDH.

Latin Vulgate
3:11 et dixit Dominus ad me iustificavit animam suam aversatrix Israhel conparatione praevaricatricis Iuda

King James Version
3:11 And the LORD said unto me, The backsliding Israel hath justified herself more than treacherous Judah.

American Standard Version
3:11 And Jehovah said unto me, Backsliding Israel hath showed herself more righteous than treacherous Judah.

Bible in Basic English
3:11 And the Lord said to me, Israel in her turning away is seen to be more upright than false Judah.

Darby's English Translation
3:11 And Jehovah said unto me, Backsliding Israel hath shewn herself more just than treacherous Judah.

Douay Rheims Bible
3:11 And the Lord said to me: The rebellious Israel hath justified her soul, in comparison of the treacherous Juda.

Noah Webster Bible
3:11 And the LORD said to me, The backsliding Israel hath justified herself more than treacherous Judah.

World English Bible
3:11 Yahweh said to me, Backsliding Israel has showed herself more righteous than treacherous Judah.

Young's Literal Translation
3:11 And Jehovah saith unto me: `Justified herself hath backsliding Israel, More than treacherous Judah.

12

Modern Hebrew
הלך וקראת
את־הדברים האלה
צפונה ואמרת שובה
משבה ישראל נאם־
יהוה לוא־אפיל פני
בכם כי־חסיד אני
נאם־יהוה לא אטור
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-

-
-

-
-
.

Hebrew Transliterated
3:12 HLK VQUr'aTh 'aTh-HDBUrYM H'aLH TShPhVNH V'aMUrTh ShVBH MShBH YShUr'aL N'aM- YHVH LV'a-'aPhYL PhNY BKM KY-ChSYD 'aNY N'aM-YHVH L'a 'aTVUr L'yVLM.

Latin Vulgate
3:12 vade et clama sermones istos contra aquilonem et dices revertere aversatrix Israhel ait Dominus et non avertam faciem meam a vobis quia sanctus ego sum dicit Dominus et non irascar in perpetuum

King James Version
3:12 Go and proclaim these words toward the north, and say, Return, thou backsliding Israel, saith the LORD; and I will not cause mine anger to fall upon you: for I am merciful, saith the LORD, and I will not keep anger for ever.

American Standard Version
3:12 Go, and proclaim these words toward the north, and say, Return, thou backsliding Israel, saith Jehovah; I will not look in anger upon you; for I am merciful, saith Jehovah, I will not keep anger for ever.

Bible in Basic English
3:12 Go, and give out these words to the north, and say, Come back, O Israel, though you have been turned away from me, says the Lord; my face will not be against you in wrath: for I am full of mercy, says the Lord, I will not be angry for ever.

Darby's English Translation
3:12 Go and proclaim these words toward the north, and say, Return, thou backsliding Israel, saith Jehovah: I will not make my face dark upon you; for I am merciful, saith Jehovah; I will not keep anger for ever.

Douay Rheims Bible
3:12 Go, and proclaim these words toward the north, and thou shalt say: Return, O rebellious Israel, saith the Lord, and I will not turn away my face from you: for I am holy, saith the Lord, and I will not be angry for ever.

Noah Webster Bible
3:12 Go and proclaim these words towards the north, and say, Return, thou backsliding Israel, saith the LORD; and I will not cause my anger to fall upon you: for I am merciful, saith the LORD, and I will not keep anger for ever.

World English Bible
3:12 Go, and proclaim these words toward the north, and say, Return, you backsliding Israel, says Yahweh; I will not look in anger on you; for I am merciful, says Yahweh, I will not keep anger forever.

Young's Literal Translation
3:12 Go, and thou hast proclaimed these words toward the north, and hast said, Turn back, O backsliding Israel, An affirmation of Jehovah! I cause not Mine anger to fall upon you, For I am kind, an affirmation of Jehovah, I watch not to the age.

13

Modern Hebrew
אך דעי עונך כי
ביהוה אלהיך פשעת
ותפזרי את־דרכיך
לזרים תחת כל־ עץ
רענן ובקולי
לא־שמעתם
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-
-

-
. -

Hebrew Transliterated
3:13 'aK D'yY 'yVNK KY BYHVH 'aLHYK PhSh'yTh VThPhZUrY 'aTh-DUrKYK LZUrYM ThChTh KL- 'yTSh Ur'yNN VBQVLY L'a-ShM'yThM N'aM-YHVH.

Latin Vulgate
3:13 tamen scito iniquitatem tuam quia in Dominum Deum tuum praevaricata es et dispersisti vias tuas alienis sub omni ligno frondoso et vocem meam non audisti ait Dominus

King James Version
3:13 Only acknowledge thine iniquity, that thou hast transgressed against the LORD thy God, and hast scattered thy ways to the strangers under every green tree, and ye have not obeyed my voice, saith the LORD.

American Standard Version
3:13 Only acknowledge thine iniquity, that thou hast transgressed against Jehovah thy God, and hast scattered thy ways to the strangers under every green tree, and ye have not obeyed my voice, saith Jehovah.

Bible in Basic English
3:13 Only be conscious of your sin, the evil you have done against the Lord your God; you have gone with strange men under every branching tree, giving no attention to my voice, says the Lord.

Darby's English Translation
3:13 Only acknowledge thine iniquity, that thou hast transgressed against Jehovah thy God, and hast turned thy ways hither and thither to the strangers under every green tree; and ye have not hearkened to my voice, saith Jehovah.

Douay Rheims Bible
3:13 But yet acknowledge thy iniquity, that thou hast transgressed against the Lord thy God: and thou hast scattered thy ways to strangers under every green tree, and hast not heard my voice, saith the Lord.

Noah Webster Bible
3:13 Only acknowledge thy iniquity, that thou hast transgressed against the LORD thy God, and hast scattered thy ways to the strangers under every green tree, and ye have not obeyed my voice, saith the LORD.

World English Bible
3:13 Only acknowledge your iniquity, that you have transgressed against Yahweh your God, and have scattered your ways to the strangers under every green tree, and you have not obeyed my voice, says Yahweh.

Young's Literal Translation
3:13 Only, know thine iniquity, For against Jehovah thy God thou hast transgressed, And thou dost scatter thy ways to strangers, Under every green tree, And to My voice thou hast not hearkened, An affirmation of Jehovah.

14

Modern Hebrew
שובו בנים שובבים
נאם־יהוה כי אנכי
בעלתי בכם ולקחתי
אתכם אחד מעיר
ושנים ממשפחה
והבאתי אתכם ציון׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

.

Hebrew Transliterated
3:14 ShVBV BNYM ShVBBYM N'aM-YHVH KY 'aNKY B'yLThY BKM VLQChThY 'aThKM 'aChD M'yYUr VShNYM MMShPhChH VHB'aThY 'aThKM TShYVN.

Latin Vulgate
3:14 convertimini filii revertentes dicit Dominus quia ego vir vester et adsumam vos unum de civitate et duos de cognatione et introducam vos in Sion

King James Version
3:14 Turn, O backsliding children, saith the LORD; for I am married unto you: and I will take you one of a city, and two of a family, and I will bring you to Zion:

American Standard Version
3:14 Return, O backsliding children, saith Jehovah; for I am a husband unto you: and I will take you one of a city, and two of a family, and I will bring you to Zion:

Bible in Basic English
3:14 Come back, O children who are turned away, says the Lord; for I am a husband to you, and I will take you, one from a town and two from a family, and will make you come to Zion;

Darby's English Translation
3:14 Return, backsliding children, saith Jehovah; for I am a husband unto you, and I will take you, one of a city, and two of a family, and I will bring you to Zion.

Douay Rheims Bible
3:14 Return, O ye revolting children, saith the Lord: for I am your husband: and I will take you, one of a city, and two of a kindred, and will bring you into Sion.

Noah Webster Bible
3:14 Turn, O backsliding children, saith the LORD; for I am married to you: and I will take you one of a city, and two of a family, and I will bring you to Zion:

World English Bible
3:14 Return, backsliding children, says Yahweh; for I am a husband to you: and I will take you one of a city, and two of a family, and I will bring you to Zion:

Young's Literal Translation
3:14 Turn back, O backsliding sons, An affirmation of Jehovah. For I have ruled over you, And taken you one of a city, and two of a family, And have brought you to Zion,

15

Modern Hebrew
ונתתי לכם רעים
כלבי ורעו אתכם
דעה והשכיל׃

Paleo-Hebrew (Before 585 B.C.)
3:15

.

Hebrew Transliterated
3:15 VNThThY LKM Ur'yYM KLBY VUr'yV 'aThKM D'yH VHShKYL.

Latin Vulgate
3:15 et dabo vobis pastores iuxta cor meum et pascent vos scientia et doctrina

King James Version
3:15 And I will give you pastors according to mine heart, which shall feed you with knowledge and understanding.

American Standard Version
3:15 and I will give you shepherds according to my heart, who shall feed you with knowledge and understanding.

Bible in Basic English
3:15 And I will give you keepers, pleasing to my heart, who will give you your food with knowledge and wisdom.

Darby's English Translation
3:15 And I will give you shepherds according to my heart, and they shall feed you with knowledge and understanding.

Douay Rheims Bible
3:15 And I will give you pastors according to my own heart, and they shall feed you with knowledge and doctrine.

Noah Webster Bible
3:15 And I will give you pastors according to my heart, who shall feed you with knowledge and understanding.

World English Bible
3:15 and I will give you shepherds according to my heart, who shall feed you with knowledge and understanding.

Young's Literal Translation
3:15 And I have given to you shepherds According to Mine own heart, And they have fed you with knowledge and understanding.

16

Modern Hebrew
והיה כי תרבו
ופריתם בארץ בימים
ההמה נאם־יהוה
לא־יאמרו עוד ארון
ברית־יהוה ולא
יעלה על־לב ולא
יזכרו־בו ולא
יפקדו ולא יעשה
עוד׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-
-
-

-
-

.

Hebrew Transliterated
3:16 VHYH KY ThUrBV VPhUrYThM B'aUrTSh BYMYM HHMH N'aM-YHVH L'a-Y'aMUrV 'yVD 'aUrVN BUrYTh-YHVH VL'a Y'yLH 'yL-LB VL'a YZKUrV-BV VL'a YPhQDV VL'a Y'yShH 'yVD.

Latin Vulgate
3:16 cumque multiplicati fueritis et creveritis in terra in diebus illis ait Dominus non dicent ultra arca testamenti Domini neque ascendet super cor neque recordabuntur illius nec visitabitur nec fiet ultra

King James Version
3:16 And it shall come to pass, when ye be multiplied and increased in the land, in those days, saith the LORD, they shall say no more, The ark of the covenant of the LORD: neither shall it come to mind: neither shall they remember it; neither shall they visit it; neither shall that be done any more.

American Standard Version
3:16 And it shall come to pass, when ye are multiplied and increased in the land, in those days, saith Jehovah, they shall say no more, The ark of the covenant of Jehovah; neither shall it come to mind; neither shall they remember it; neither shall they miss it; neither shall it be made any more.

Bible in Basic English
3:16 And it will come about, when your numbers are increased in the land, in those days, says the Lord, that they will no longer say, The ark of the agreement of the Lord: it will not come into their minds, they will not have any memory of it, or be conscious of the loss of it, and it will not be made again.

Darby's English Translation
3:16 And it shall come to pass, when ye are multiplied in the land and become fruitful, in those days, saith Jehovah, they shall say no more, Ark of the covenant of Jehovah! neither shall it come to mind, nor shall they remember it, nor shall they visit it; neither shall it be done any more.

Douay Rheims Bible
3:16 And when you shall be multiplied, and increase in the land in those days, saith the Lord, they shall say no more: The ark of the covenant of the Lord: neither shall it come upon the heart, neither shall they remember it, neither shall it be visited, neither shall that be done any more.

Noah Webster Bible
3:16 And it shall come to pass, when ye shall be multiplied and increased in the land, in those days, saith the LORD, they shall say no more, The ark of the covenant of the LORD: neither shall it come to mind: neither shall they remember it; neither shall they visit it; neither shall that be done any more.

World English Bible
3:16 It shall come to pass, when you are multiplied and increased in the land, in those days, says Yahweh, they shall say no more, The ark of the covenant of Yahweh; neither shall it come to mind; neither shall they remember it; neither shall they miss it; neither shall it be made any more.

Young's Literal Translation
3:16 And it hath come to pass, when ye are multiplied, And have been fruitful in the land, In those days -- an affirmation of Jehovah, They say not any more, `The ark of the covenant of Jehovah,` Nor doth it go up on the heart, Nor do they remember concerning it, Nor do they inspect, nor is it made again.

17

Modern Hebrew
בעת ההיא יקראו
לירושלם כסא יהוה
ונקוו אליה
כל־הגוים לשם יהוה
לירושלם ולא־ילכו
עוד אחרי שררות
לבם הרע׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-

-

.

Hebrew Transliterated
3:17 B'yTh HHY'a YQUr'aV LYUrVShLM KS'a YHVH VNQVV 'aLYH KL-HGVYM LShM YHVH LYUrVShLM VL'a-YLKV 'yVD 'aChUrY ShUrUrVTh LBM HUr'y.

Latin Vulgate
3:17 in tempore illo vocabunt Hierusalem solium Domini et congregabuntur ad eam omnes gentes in nomine Domini in Hierusalem et non ambulabunt post pravitatem cordis sui pessimi

King James Version
3:17 At that time they shall call Jerusalem the throne of the LORD; and all the nations shall be gathered unto it, to the name of the LORD, to Jerusalem: neither shall they walk any more after the imagination of their evil heart.

American Standard Version
3:17 At that time they shall call Jerusalem the throne of Jehovah; and all the nations shall be gathered unto it, to the name of Jehovah, to Jerusalem: neither shall they walk any more after the stubbornness of their evil heart.

Bible in Basic English
3:17 At that time Jerusalem will be named the seat of the Lord's kingdom; and all the nations will come together to it, to the name of the Lord, to Jerusalem: and no longer will their steps be guided by the purposes of their evil hearts.

Darby's English Translation
3:17 At that time they shall call Jerusalem the throne of Jehovah; and all the nations shall be gathered unto it, to the name of Jehovah, to Jerusalem; and they shall no more walk after the stubbornness of their evil heart.

Douay Rheims Bible
3:17 At that time Jerusalem shall be called the thrown of the Lord: and all the nations shall be gathered together to it, in the name of the Lord to Jerusalem, and they shall not walk after the perversity of their most wicked heart.

Noah Webster Bible
3:17 At that time they shall call Jerusalem the throne of the LORD; and all the nations shall be gathered to it, to the name of the LORD, to Jerusalem; neither shall they walk any more after the imagination of their evil heart.

World English Bible
3:17 At that time they shall call Jerusalem the throne of Yahweh; and all the nations shall be gathered to it, to the name of Yahweh, to Jerusalem: neither shall they walk any more after the stubbornness of their evil heart.

Young's Literal Translation
3:17 At that time they cry to Jerusalem, `O throne of Jehovah,` And gathered unto her hath been all the nations, For the name of Jehovah, to Jerusalem, Nor do they go any more after the stubbornness of their evil heart.

18

Modern Hebrew
בימים ההמה ילכו
בית־יהודה על־בית
ישראל ויבאו יחדו
מארץ צפון על־הארץ
אשר הנחלתי
את־אבותיכם׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-
-

-
. -

Hebrew Transliterated
3:18 BYMYM HHMH YLKV BYTh-YHVDH 'yL-BYTh YShUr'aL VYB'aV YChDV M'aUrTSh TShPhVN 'yL-H'aUrTSh 'aShUr HNChLThY 'aTh-'aBVThYKM.

Latin Vulgate
3:18 in diebus illis ibit domus Iuda ad domum Israhel et venient simul de terra aquilonis ad terram quam dedi patribus vestris

King James Version
3:18 In those days the house of Judah shall walk with the house of Israel, and they shall come together out of the land of the north to the land that I have given for an inheritance unto your fathers.

American Standard Version
3:18 In those days the house of Judah shall walk with the house of Israel, and they shall come together out of the land of the north to the land that I gave for an inheritance unto your fathers.

Bible in Basic English
3:18 In those days the family of Judah will go with the family of Israel, and they will come together out of the land of the north into the land which I gave for a heritage to your fathers.

Darby's English Translation
3:18 In those days the house of Judah shall walk with the house of Israel; and they shall come together out of the land of the north, to the land which I caused your fathers to inherit.

Douay Rheims Bible
3:18 In those days the house of Juda shall go to the house of Israel, and they shall come together out of the land of the north to the land which I gave to your fathers.

Noah Webster Bible
3:18 In those days the house of Judah shall walk with the house of Israel, and they shall come together from the land of the north to the land that I have given for an inheritance to your fathers.

World English Bible
3:18 In those days the house of Judah shall walk with the house of Israel, and they shall come together out of the land of the north to the land that I gave for an inheritance to your fathers.

Young's Literal Translation
3:18 In those days do the house of Judah Go unto the house of Israel, And they come together from the land of the south, unto the land That I caused your fathers to inherit.

19

Modern Hebrew
ואנכי אמרתי איך
אשיתך בבנים
ואתן־לך ארץ חמדה
נחלת צבי צבאות
גוים ואמר אבי
תקראו־לי ומאחרי
לא תשובו׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-

-
.

Hebrew Transliterated
3:19 V'aNKY 'aMUrThY 'aYK 'aShYThK BBNYM V'aThN-LK 'aUrTSh ChMDH NChLTh TShBY TShB'aVTh GVYM V'aMUr 'aBY ThQUr'aV-LY VM'aChUrY L'a ThShVBV.

Latin Vulgate
3:19 ego autem dixi quomodo ponam te in filiis et tribuam tibi terram desiderabilem hereditatem praeclaram exercituum gentium et dixi patrem vocabis me et post me ingredi non cessabis

King James Version
3:19 But I said, How shall I put thee among the children, and give thee a pleasant land, a goodly heritage of the hosts of nations? and I said, Thou shalt call me, My father; and shalt not turn away from me.

American Standard Version
3:19 But I said, How I will put thee among the children, and give thee a pleasant land, a goodly heritage of the hosts of the nations! and I said, Ye shall call me My Father, and shall not turn away from following me.

Bible in Basic English
3:19 But I said, How am I to put you among the children, and give you a desired land, a heritage of glory among the armies of the nations? and I said, You are to say to me, My father; and not be turned away from me.

Darby's English Translation
3:19 And as for me, I said, How shall I put thee among the children, and give thee the pleasant land, the goodly inheritance of the hosts of the nations? And I said, Thou shalt call me, My father; and shalt not turn away from following me.

Douay Rheims Bible
3:19 But I said: How shall I put thee among the children, and give thee a lovely land, the goodly inheritance of the armies of the Gentiles? And I said: Thou shalt call me father and shalt cease to walk after me.

Noah Webster Bible
3:19 But I said, How shall I put thee among the children, and give thee a pleasant land, a goodly heritage of the hosts of nations? and I said, Thou shalt call me, My father; and shalt not turn away from me.

World English Bible
3:19 But I said, How I will put you among the children, and give you a pleasant land, a goodly heritage of the hosts of the nations! and I said, You shall call me My Father, and shall not turn away from following me.

Young's Literal Translation
3:19 And I have said, How do I put thee among the sons, And give to thee a desirable land, A beauteous inheritance of the hosts of nations, And I say, My father -- ye do call to Me, And from after Me ye do not turn back.

20

Modern Hebrew
אכן בגדה אשה מרעה
כן בגדתם בי בית
ישראל נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:20

. -

Hebrew Transliterated
3:20 'aKN BGDH 'aShH MUr'yH KN BGDThM BY BYTh YShUr'aL N'aM-YHVH.

Latin Vulgate
3:20 sed quomodo si contemnat mulier amatorem suum sic contempsit me domus Israhel dicit Dominus

King James Version
3:20 Surely as a wife treacherously departeth from her husband, so have ye dealt treacherously with me, O house of Israel, saith the LORD.

American Standard Version
3:20 Surely as a wife treacherously departeth from her husband, so have ye dealt treacherously with me, O house of Israel, saith Jehovah.

Bible in Basic English
3:20 Truly, as a wife is false to her husband, so have you been false to me, O Israel, says the Lord.

Darby's English Translation
3:20 Surely as a woman treacherously departeth from her companion, so have ye dealt treacherously with me, O house of Israel, saith Jehovah.

Douay Rheims Bible
3:20 But as a woman that despiseth her lover, so hath the house of Israel despised me, saith the Lord.

Noah Webster Bible
3:20 Surely as a wife treacherously departeth from her husband, so have ye dealt treacherously with me, O house of Israel, saith the LORD.

World English Bible
3:20 Surely as a wife treacherously departs from her husband, so have you dealt treacherously with me, house of Israel, says Yahweh.

Young's Literal Translation
3:20 But -- a woman hath deceived her friend, So ye have dealt treacherously with Me, O house of Israel, an affirmation of Jehovah.

21

Modern Hebrew
קול על־שפיים נשמע
בכי תחנוני בני
ישראל כי העוו
את־דרכם שכחו
את־יהוה אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
3:21
-

-
-
.

Hebrew Transliterated
3:21 QVL 'yL-ShPhYYM NShM'y BKY ThChNVNY BNY YShUr'aL KY H'yVV 'aTh-DUrKM ShKChV 'aTh-YHVH 'aLHYHM.

Latin Vulgate
3:21 vox in viis audita est ploratus et ululatus filiorum Israhel quoniam iniquam fecerunt viam suam obliti sunt Domini Dei sui

King James Version
3:21 A voice was heard upon the high places, weeping and supplications of the children of Israel: for they have perverted their way, and they have forgotten the LORD their God.

American Standard Version
3:21 A voice is heard upon the bare heights, the weeping and the supplications of the children of Israel; because they have perverted their way, they have forgotten Jehovah their God.

Bible in Basic English
3:21 A voice is sounding on the open hilltops, the weeping and the prayers of the children of Israel; because their way is twisted, they have not kept the Lord their God in mind.

Darby's English Translation
3:21 A voice is heard upon the heights, the weeping supplications of the children of Israel; for they have perverted their way, they have forgotten Jehovah their God.

Douay Rheims Bible
3:21 A voice was heard in the highways, weeping and howling of the children of Israel: because they have made their way wicked, they have forgotten the Lord their God.

Noah Webster Bible
3:21 A voice was heard upon the high places, weeping and supplications of the children of Israel: for they have perverted their way, and they have forgotten the LORD their God.

World English Bible
3:21 A voice is heard on the bare heights, the weeping and the petitions of the children of Israel; because they have perverted their way, they have forgotten Yahweh their God.

Young's Literal Translation
3:21 A voice on high places is heard -- weeping, Supplications of the sons of Israel, For they have made perverse their way, They have forgotten Jehovah their God.

22

Modern Hebrew
שובו בנים שובבים
ארפה משובתיכם
הננו אתנו לך כי
אתה יהוה אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
3:22

.

Hebrew Transliterated
3:22 ShVBV BNYM ShVBBYM 'aUrPhH MShVBThYKM HNNV 'aThNV LK KY 'aThH YHVH 'aLHYNV.

Latin Vulgate
3:22 convertimini filii revertentes et sanabo aversiones vestras ecce nos venimus ad te tu enim es Dominus Deus noster

King James Version
3:22 Return, ye backsliding children, and I will heal your backslidings. Behold, we come unto thee; for thou art the LORD our God.

American Standard Version
3:22 Return, ye backsliding children, I will heal your backslidings. Behold, we are come unto thee; for thou art Jehovah our God.

Bible in Basic English
3:22 Come back, you children who have been turned away, and I will take away your desire for wandering. See, we have come to you, for you are the Lord our God.

Darby's English Translation
3:22 -- Return, backsliding children; I will heal your backslidings. ... Behold, we come unto thee; for thou art Jehovah our God.

Douay Rheims Bible
3:22 Return, you rebellious children, and I will heal your rebellions. Behold we come to thee: for thou art the Lord our God.

Noah Webster Bible
3:22 Return, ye backsliding children, and I will heal your backslidings. Behold, we come to thee; for thou art the LORD our God.

World English Bible
3:22 Return, you backsliding children, I will heal your backsliding. Behold, we are come to you; for you are Yahweh our God.

Young's Literal Translation
3:22 Turn back, O backsliding sons, I cause your backslidings to cease. -- Behold us, we have come to Thee, For Thou art Jehovah our God.

23

Modern Hebrew
אכן לשקר מגבעות
המון הרים אכן
ביהוה אלהינו
תשועת ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:23

.

Hebrew Transliterated
3:23 'aKN LShQUr MGB'yVTh HMVN HUrYM 'aKN BYHVH 'aLHYNV ThShV'yTh YShUr'aL.

Latin Vulgate
3:23 vere mendaces erant colles multitudo montium vere in Domino Deo nostro salus Israhel

King James Version
3:23 Truly in vain is salvation hoped for from the hills, and from the multitude of mountains: truly in the LORD our God is the salvation of Israel.

American Standard Version
3:23 Truly in vain is the help that is looked for from the hills, the tumult on the mountains: truly in Jehovah our God is the salvation of Israel.

Bible in Basic English
3:23 Truly, the hills, and the noise of an army on the mountains, are a false hope: truly, in the Lord our God is the salvation of Israel.

Darby's English Translation
3:23 Truly in vain is salvation looked for from the hills, and the multitude of mountains; truly in Jehovah our God is the salvation of Israel.

Douay Rheims Bible
3:23 In very deed the hills were liars. and the multitude of the mountains: truly in the Lord our God is the salvation of Israel.

Noah Webster Bible
3:23 Truly in vain is salvation hoped for from the hills, and from the multitude of mountains: truly in the LORD our God is the salvation of Israel.

World English Bible
3:23 Truly in vain is the help that is looked for from the hills, the tumult on the mountains: truly in Yahweh our God is the salvation of Israel.

Young's Literal Translation
3:23 Surely in vain from the heights, The multitude of mountains -- Surely in Jehovah our God is the salvation of Israel.

24

Modern Hebrew
והבשת אכלה
את־יגיע אבותינו
מנעורינו את־צאנם
ואת־בקרם את־
בניהם
ואת־בנותיהם׃

Paleo-Hebrew (Before 585 B.C.)
3:24

-
-
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
3:24 VHBShTh 'aKLH 'aTh-YGY'y 'aBVThYNV MN'yVUrYNV 'aTh-TSh'aNM V'aTh-BQUrM 'aTh- BNYHM V'aTh-BNVThYHM.

Latin Vulgate
3:24 confusio comedit laborem patrum nostrorum ab adulescentia nostra greges eorum et armenta eorum filios eorum et filias eorum

King James Version
3:24 For shame hath devoured the labour of our fathers from our youth; their flocks and their herds, their sons and their daughters.

American Standard Version
3:24 But the shameful thing hath devoured the labor of our fathers from our youth, their flocks and their herds, their sons and their daughters.

Bible in Basic English
3:24 But the Baal has taken all the work of our fathers from our earliest days; their flocks and their herds, their sons and their daughters.

Darby's English Translation
3:24 But shame hath devoured the labour of our fathers from our youth; their flocks and their herds, their sons and their daughters.

Douay Rheims Bible
3:24 Confusion hath devoured the labor of our fathers from our youth, their flocks and their herds, their sons and their daughters.

Noah Webster Bible
3:24 For shame hath devoured the labor of our fathers from our youth; their flocks and their herds, their sons and their daughters.

World English Bible
3:24 But the shameful thing has devoured the labor of our fathers from our youth, their flocks and their herds, their sons and their daughters.

Young's Literal Translation
3:24 And the shameful thing hath devoured The labour of our fathers from our youth, Their flock and their herd, Their sons and their daughters.

25

Modern Hebrew
נשכבה בבשתנו
ותכסנו כלמתנו כי
ליהוה אלהינו
חטאנו אנחנו
ואבותינו מנעורינו
ועד־היום הזה ולא
שמענו בקול יהוה
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
3:25

-

.

Hebrew Transliterated
3:25 NShKBH BBShThNV VThKSNV KLMThNV KY LYHVH 'aLHYNV ChT'aNV 'aNChNV V'aBVThYNV MN'yVUrYNV V'yD-HYVM HZH VL'a ShM'yNV BQVL YHVH 'aLHYNV.

Latin Vulgate
3:25 dormiemus in confusione nostra et operiet nos ignominia nostra quoniam Domino Deo nostro peccavimus nos et patres nostri ab adulescentia nostra usque ad hanc diem et non audivimus vocem Domini Dei nostri

King James Version
3:25 We lie down in our shame, and our confusion covereth us: for we have sinned against the LORD our God, we and our fathers, from our youth even unto this day, and have not obeyed the voice of the LORD our God.

American Standard Version
3:25 Let us lie down in our shame, and let our confusion cover us; for we have sinned against Jehovah our God, we and our fathers, from our youth even unto this day; and we have not obeyed the voice of Jehovah our God.

Bible in Basic English
3:25 Let us be stretched on the earth in our downfall, covering ourselves with our shame: for we have been sinners against the Lord our God, we and our fathers, from our earliest years even till this day: and we have not given ear to the voice of the Lord our God.

Darby's English Translation
3:25 We lie down in our shame, and our confusion covereth us; for we have sinned against Jehovah our God, we and our fathers, from our youth even unto this day, and have not hearkened to the voice of Jehovah our God.

Douay Rheims Bible
3:25 We shall sleep in our confusion, and our shame shall cover us, because we have sinned against the Lord our God, we and our fathers from our youth even to this day, and we have not hearkened to the voice of theLord our God.

Noah Webster Bible
3:25 We lie down in our shame, and our confusion covereth us: for we have sinned against the LORD our God, we and our fathers, from our youth even to this day, and have not obeyed the voice of the LORD our God.

World English Bible
3:25 Let us lie down in our shame, and let our confusion cover us; for we have sinned against Yahweh our God, we and our fathers, from our youth even to this day; and we have not obeyed the voice of Yahweh our God.

Young's Literal Translation
3:25 We have lain down in our shame, and cover us doth our confusion, For against Jehovah our God we have sinned, We, and our fathers, from our youth even unto this day, Nor have we hearkened to the voice of Jehovah our God!

Jeremiah 4


Jeremiah Chapter 4 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 3

The Book of the Prophet Jeremiah

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

1

Modern Hebrew
אם־תשוב ישראל
נאם־יהוה אלי תשוב
ואם־תסיר שקוציך
מפני ולא תנוד׃

Paleo-Hebrew (Before 585 B.C.)
4:1
-
-
-

.

Hebrew Transliterated
4:1 'aM-ThShVB YShUr'aL N'aM-YHVH 'aLY ThShVB V'aM-ThSYUr ShQVTShYK MPhNY VL'a ThNVD.

Latin Vulgate
4:1 si converteris Israhel ait Dominus ad me convertere si abstuleris offendicula tua a facie mea non commoveberis

King James Version
4:1 If thou wilt return, O Israel, saith the LORD, return unto me: and if thou wilt put away thine abominations out of my sight, then shalt thou not remove.

American Standard Version
4:1 If thou wilt return, O Israel, saith Jehovah, if thou wilt return unto me, and if thou wilt put away thine abominations out of my sight; then shalt thou not be removed;

Bible in Basic English
4:1 If you will come back, O Israel, says the Lord, you will come back to me: and if you will put away your disgusting ways, you will not be sent away from before me.

Darby's English Translation
4:1 If thou wilt return, O Israel, saith Jehovah, return unto me; and if thou wilt put away thine abominations out of my sight, then shalt thou not be a wanderer;

Douay Rheims Bible
4:1 If thou wilt return, O Israel, saith the Lord, return to me: if thou wilt take away thy stumblingblocks out of my sight, thou shalt not be moved.

Noah Webster Bible
4:1 If thou wilt return, O Israel, saith the LORD, return to me: and if thou wilt put away thy abominations out of my sight, then shalt thou not remove.

World English Bible
4:1 If you will return, Israel, says Yahweh, if you will return to me, and if you will put away your abominations out of my sight; then you shall not be removed;

Young's Literal Translation
4:1 If thou dost turn back, O Israel, An affirmation of Jehovah, unto Me turn back, And if thou dost turn aside Thine abominations from My face, Then thou dost not bemoan.

2

Modern Hebrew
ונשבעת חי־יהוה
באמת במשפט ובצדקה
והתברכו בו גוים
ובו יתהללו׃

Paleo-Hebrew (Before 585 B.C.)
4:2
-

.

Hebrew Transliterated
4:2 VNShB'yTh ChY-YHVH B'aMTh BMShPhT VBTShDQH VHThBUrKV BV GVYM VBV YThHLLV.

Latin Vulgate
4:2 et iurabis vivit Dominus in veritate et in iudicio et in iustitia et benedicent eum gentes ipsumque laudabunt

King James Version
4:2 And thou shalt swear, The LORD liveth, in truth, in judgment, and in righteousness; and the nations shall bless themselves in him, and in him shall they glory.

American Standard Version
4:2 and thou shalt swear, As Jehovah liveth, in truth, in justice, and in righteousness; and the nations shall bless themselves in him, and in him shall they glory.

Bible in Basic English
4:2 And you will take your oath, By the living Lord, in good faith and wisdom and righteousness; and the nations will make use of you as a blessing, and in you will they take a pride.

Darby's English Translation
4:2 -- and thou shalt in truth, in justice, and in righteousness swear, As Jehovah liveth! and the nations shall bless themselves in him, and in him shall they glory.

Douay Rheims Bible
4:2 And thou shalt swear: As the Lord liveth, in truth, and in judgement, and in justice: and the Gentiles shall bless him, and shall praise him.

Noah Webster Bible
4:2 And thou shalt swear, The LORD liveth, in truth, in judgment, and in righteousness; and the nations shall bless themselves in him, and in him shall they glory.

World English Bible
4:2 and you shall swear, As Yahweh lives, in truth, in justice, and in righteousness; and the nations shall bless themselves in him, and in him shall they glory.

Young's Literal Translation
4:2 And thou hast sworn -- Jehovah liveth, In truth, in judgment, and in righteousness, And blessed themselves in Him have nations, And in Him they boast themselves.

3

Modern Hebrew
כי־כה אמר יהוה
לאיש יהודה
ולירושלם נירו לכם
ניר ואל־תזרעו אל־
קוצים׃

Paleo-Hebrew (Before 585 B.C.)
4:3
-

-
. -

Hebrew Transliterated
4:3 KY-KH 'aMUr YHVH L'aYSh YHVDH VLYUrVShLM NYUrV LKM NYUr V'aL-ThZUr'yV 'aL- QVTShYM.

Latin Vulgate
4:3 haec enim dicit Dominus viro Iuda et Hierusalem novate vobis novale et nolite serere super spinas

King James Version
4:3 For thus saith the LORD to the men of Judah and Jerusalem, Break up your fallow ground, and sow not among thorns.

American Standard Version
4:3 For thus saith Jehovah to the men of Judah and to Jerusalem, Break up your fallow ground, and sow not among thorns.

Bible in Basic English
4:3 For this is what the Lord says to the men of Judah and to Jerusalem: Get your unworked land ploughed up, do not put in your seeds among thorns.

Darby's English Translation
4:3 For thus saith Jehovah to the men of Judah and Jerusalem: Break up for you a fallow ground, and sow not among thorns.

Douay Rheims Bible
4:3 For thus saith the Lord to the men of Juda and Jerusalem: Break up anew your fallow ground, and sow not upon thorns:

Noah Webster Bible
4:3 For thus saith the LORD to the men of Judah and Jerusalem, Break up your fallow ground, and sow not among thorns.

World English Bible
4:3 For thus says Yahweh to the men of Judah and to Jerusalem, Break up your fallow ground, and don`t sow among thorns.

Young's Literal Translation
4:3 For thus said Jehovah, To the man of Judah, and to Jerusalem: Till for yourselves tillage, And do not sow unto the thorns.

4

Modern Hebrew
המלו ליהוה והסרו
ערלות לבבכם איש
יהודה וישבי
ירושלם פן־תצא כאש
חמתי ובערה ואין
מכבה מפני רע
מעלליכם׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

.

Hebrew Transliterated
4:4 HMLV LYHVH VHSUrV 'yUrLVTh LBBKM 'aYSh YHVDH VYShBY YUrVShLM PhN-ThTSh'a K'aSh ChMThY VB'yUrH V'aYN MKBH MPhNY Ur'y M'yLLYKM.

Latin Vulgate
4:4 circumcidimini Domino et auferte praeputia cordium vestrorum vir Iuda et habitatores Hierusalem ne forte egrediatur ut ignis indignatio mea et succendatur et non sit qui extinguat propter malitiam cogitationum vestrarum

King James Version
4:4 Circumcise yourselves to the LORD, and take away the foreskins of your heart, ye men of Judah and inhabitants of Jerusalem: lest my fury come forth like fire, and burn that none can quench it, because of the evil of your doings.

American Standard Version
4:4 Circumcise yourselves to Jehovah, and take away the foreskins of your heart, ye men of Judah and inhabitants of Jerusalem; lest my wrath go forth like fire, and burn so that none can quench it, because of the evil of your doings.

Bible in Basic English
4:4 Undergo a circumcision of the heart, you men of Judah and people of Jerusalem: or my wrath may come out like fire, burning so that no one is able to put it out, because of the evil of your doings.

Darby's English Translation
4:4 Circumcise yourselves for Jehovah, and take away the foreskins of your heart, ye men of Judah and inhabitants of Jerusalem; lest my fury come forth like fire and burn, and there be none to quench it, because of the evil of your doings.

Douay Rheims Bible
4:4 Be circumcised to the Lord, and take away the foreskins of your hearts, ye men of Juda, and ye inhabitants of Jerusalem: lest my indignation come forth like fire, and burn, and there be none that can quench it: because of the wickedness of your thoughts.

Noah Webster Bible
4:4 Circumcise yourselves to the LORD, and take away the foreskins of your heart, ye men of Judah and inhabitants of Jerusalem: lest my fury come forth like fire, and burn that none can quench it, because of the evil of your doings.

World English Bible
4:4 Circumcise yourselves to Yahweh, and take away the foreskins of your heart, you men of Judah and inhabitants of Jerusalem; lest my wrath go forth like fire, and burn so that none can quench it, because of the evil of your doings.

Young's Literal Translation
4:4 Be circumcised to Jehovah, And turn aside the foreskins of your heart, O man of Judah, and ye inhabitants of Jerusalem, Lest My fury go out as fire, and hath burned, And there is none quenching, Because of the evil of your doings.

5

Modern Hebrew
הגידו ביהודה
ובירושלם השמיעו
ואמרו ותקעו שופר
בארץ קראו מלאו
ואמרו האספו
ונבואה אל־ערי
המבצר׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-
.

Hebrew Transliterated
4:5 HGYDV BYHVDH VBYUrVShLM HShMY'yV V'aMUrV VThQ'yV ShVPhUr B'aUrTSh QUr'aV ML'aV V'aMUrV H'aSPhV VNBV'aH 'aL-'yUrY HMBTShUr.

Latin Vulgate
4:5 adnuntiate in Iuda et in Hierusalem auditum facite loquimini et canite tuba in terra clamate fortiter dicite congregamini et ingrediamur civitates munitas

King James Version
4:5 Declare ye in Judah, and publish in Jerusalem; and say, Blow ye the trumpet in the land: cry, gather together, and say, Assemble yourselves, and let us go into the defenced cities.

American Standard Version
4:5 Declare ye in Judah, and publish in Jerusalem; and say, Blow ye the trumpet in the land: cry aloud and say, Assemble yourselves, and let us go into the fortified cities.

Bible in Basic English
4:5 Say openly in Judah, give it out in Jerusalem, and say, Let the horn be sounded in the land: crying out in a loud voice, Come together, and let us go into the walled towns.

Darby's English Translation
4:5 Declare ye in Judah, and cause it to be heard in Jerusalem, and say, ... and blow the trumpet in the land, cry aloud and say, Assemble yourselves, and let us enter into the fenced cities.

Douay Rheims Bible
4:5 Declare ye in Juda, and make it heard in Jerusalem: speak, and sound with the trumpet in the land: cry aloud, and say: Assemble yourselves, and let us go into strong cities.

Noah Webster Bible
4:5 Declare ye in Judah, and publish in Jerusalem; and say, Blow ye the trumpet in the land: cry, Gather together, and say, Assemble yourselves, and let us go into the fortified cities.

World English Bible
4:5 Declare you in Judah, and publish in Jerusalem; and say, Blow you the trumpet in the land: cry aloud and say, Assemble yourselves, and let us go into the fortified cities.

Young's Literal Translation
4:5 Declare in Judah, and in Jerusalem sound, And say ye, `Blow a trumpet in the land,` Call ye fully, and say ye: `Be gathered, and we go in to the fenced city.`

6

Modern Hebrew
שאו־נס ציונה
העיזו אל־תעמדו כי
רעה אנכי מביא
מצפון ושבר גדול׃

Paleo-Hebrew (Before 585 B.C.)
4:6
-
-

.

Hebrew Transliterated
4:6 Sh'aV-NS TShYVNH H'yYZV 'aL-Th'yMDV KY Ur'yH 'aNKY MBY'a MTShPhVN VShBUr GDVL.

Latin Vulgate
4:6 levate signum in Sion confortamini nolite stare quia malum ego adduco ab aquilone et contritionem magnam

King James Version
4:6 Set up the standard toward Zion: retire, stay not: for I will bring evil from the north, and a great destruction.

American Standard Version
4:6 Set up a standard toward Zion: flee for safety, stay not; for I will bring evil from the north, and a great destruction.

Bible in Basic English
4:6 Put up a flag for a sign to Zion: go in flight so that you may be safe, waiting no longer: for I will send evil from the north, and a great destruction.

Darby's English Translation
4:6 Set up a banner toward Zion; take to flight, stay not! For I am bringing evil from the north, and a great destruction.

Douay Rheims Bible
4:6 Set up the standard in Sion. Strengthen yourselves, stay not: for I bring evil from the north, and great destruction.

Noah Webster Bible
4:6 Set up the standard towards Zion: retire, stay not: for I will bring evil from the north, and a great destruction.

World English Bible
4:6 Set up a standard toward Zion: flee for safety, don`t stay; for I will bring evil from the north, and a great destruction.

Young's Literal Translation
4:6 Lift up an ensign Zionward, Strengthen yourselves, stand not still, For evil I am bringing in from the north, And a great destruction.

7

Modern Hebrew
עלה אריה מסבכו
ומשחית גוים נסע
יצא ממקמו לשום
ארצך לשמה עריך
תצינה מאין יושב׃

Paleo-Hebrew (Before 585 B.C.)
4:7

.

Hebrew Transliterated
4:7 'yLH 'aUrYH MSBKV VMShChYTh GVYM NS'y YTSh'a MMQMV LShVM 'aUrTShK LShMH 'yUrYK ThTShYNH M'aYN YVShB.

Latin Vulgate
4:7 ascendit leo de cubili suo et praedo gentium se levavit egressus est de loco suo ut ponat terram tuam in desolationem civitates tuae vastabuntur remanentes absque habitatore

King James Version
4:7 The lion is come up from his thicket, and the destroyer of the Gentiles is on his way; he is gone forth from his place to make thy land desolate; and thy cities shall be laid waste, without an inhabitant.

American Standard Version
4:7 A lion is gone up from his thicket, and a destroyer of nations; he is on his way, he is gone forth from his place, to make thy land desolate, that thy cities be laid waste, without inhabitant.

Bible in Basic English
4:7 A lion has gone up from his secret place in the woods, and one who makes waste the nations is on his way; he has gone out from his place, to make your land unpeopled, so that your towns will be made waste, with no man living in them.

Darby's English Translation
4:7 The lion is come up from his thicket, the destroyer of the nations is on his way; he is gone forth from his place, to make thy land desolate; thy cities shall be laid waste, without inhabitant.

Douay Rheims Bible
4:7 The lion is come up out of his den, and the robber of nations hath roused himself: he is come forth out of his place, to make thy land desolate: thy cities shall be laid waste, remaining without an inhabitant.

Noah Webster Bible
4:7 The lion is come up from his thicket, and the destroyer of the Gentiles is on his way; he is gone forth from his place to make thy land desolate; thy cities shall be laid waste, without an inhabitant.

World English Bible
4:7 A lion is gone up from his thicket, and a destroyer of nations; he is on his way, he is gone forth from his place, to make your land desolate, that your cities be laid waste, without inhabitant.

Young's Literal Translation
4:7 Gone up hath a lion from his thicket, And a destroyer of nations hath journeyed, He hath come forth from his place To make thy land become a desolation, Thy cities are laid waste, without inhabitant.

8

Modern Hebrew
על־זאת חגרו שקים
ספדו והילילו כי
לא־שב חרון
אף־יהוה ממנו׃

Paleo-Hebrew (Before 585 B.C.)
4:8
-

-
. -

Hebrew Transliterated
4:8 'yL-Z'aTh ChGUrV ShQYM SPhDV VHYLYLV KY L'a-ShB ChUrVN 'aPh-YHVH MMNV.

Latin Vulgate
4:8 super hoc accingite vos ciliciis plangite et ululate quia non est aversa ira furoris Domini a nobis

King James Version
4:8 For this gird you with sackcloth, lament and howl: for the fierce anger of the LORD is not turned back from us.

American Standard Version
4:8 For this gird you with sackcloth, lament and wail; for the fierce anger of Jehovah is not turned back from us.

Bible in Basic English
4:8 For this put on haircloth, with weeping and loud crying: for the burning wrath of the Lord is not turned back from us.

Darby's English Translation
4:8 For this, gird you with sackcloth, lament and howl! for the fierce anger of Jehovah is not turned away from us.

Douay Rheims Bible
4:8 For this gird yourselves with haircloth, lament and howl: for the fierce anger of the Lord is not turned away from us.

Noah Webster Bible
4:8 For this gird you with sackcloth, lament and howl for the fierce anger of the LORD is not turned back from us.

World English Bible
4:8 For this gird you with sackcloth, lament and wail; for the fierce anger of Yahweh hasn`t turned back from us.

Young's Literal Translation
4:8 For this, gird on sackcloth, lament and howl, For the fierce anger of Jehovah hath not turned back from us.

9

Modern Hebrew
והיה ביום־ההוא
נאם־יהוה יאבד
לב־המלך ולב השרים
ונשמו הכהנים
והנביאים יתמהו׃

Paleo-Hebrew (Before 585 B.C.)
4:9
-
-
-

.

Hebrew Transliterated
4:9 VHYH BYVM-HHV'a N'aM-YHVH Y'aBD LB-HMLK VLB HShUrYM VNShMV HKHNYM VHNBY'aYM YThMHV.

Latin Vulgate
4:9 et erit in die illa dicit Dominus peribit cor regis et cor principum et obstupescent sacerdotes et prophetae consternabuntur

King James Version
4:9 And it shall come to pass at that day, saith the LORD, that the heart of the king shall perish, and the heart of the princes; and the priests shall be astonished, and the prophets shall wonder.

American Standard Version
4:9 And it shall come to pass at that day, saith Jehovah, that the heart of the king shall perish, and the heart of the princes; and the priests shall be astonished, and the prophets shall wonder.

Bible in Basic English
4:9 And it will come about in that day, says the Lord, that the heart of the king will be dead in him, and the hearts of the rulers; and the priests will be overcome with fear, and the prophets with wonder.

Darby's English Translation
4:9 And it shall come to pass in that day, saith Jehovah, that the heart of the king shall perish, and the heart of the princes; and the priests shall be astonished, and the prophets shall be amazed.

Douay Rheims Bible
4:9 And it shall come to pass in that day, saith the Lord: That the heart of the king shall perish, and the heart of the princes: and the priests shall be astonished, and the prophets shall be amazed

Noah Webster Bible
4:9 And it shall come to pass at that day, saith the LORD, that the heart of the king shall perish, and the heart of the princes; and the priests shall be astonished, and the prophets shall wonder.

World English Bible
4:9 It shall happen at that day, says Yahweh, that the heart of the king shall perish, and the heart of the princes; and the priests shall be astonished, and the prophets shall wonder.

Young's Literal Translation
4:9 And it hath come to pass, in that day, An affirmation of Jehovah: `Perish doth the heart of the king, And the heart of the princes, And astonished have been the priests, And the prophets do wonder.`

10

Modern Hebrew
ואמר אהה אדני
יהוה אכן השא השאת
לעם הזה ולירושלם
לאמר שלום יהיה
לכם ונגעה חרב
עד־הנפש׃

Paleo-Hebrew (Before 585 B.C.)
4:10

. -

Hebrew Transliterated
4:10 V'aMUr 'aHH 'aDNY YHVH 'aKN HSh'a HSh'aTh L'yM HZH VLYUrVShLM L'aMUr ShLVM YHYH LKM VNG'yH ChUrB 'yD-HNPhSh.

Latin Vulgate
4:10 et dixi heu heu heu Domine Deus ergone decepisti populum istum et Hierusalem dicens pax erit vobis et ecce pervenit gladius usque ad animam

King James Version
4:10 Then said I, Ah, Lord GOD! surely thou hast greatly deceived this people and Jerusalem, saying, Ye shall have peace; whereas the sword reacheth unto the soul.

American Standard Version
4:10 Then said I, Ah, Lord Jehovah! surely thou hast greatly deceived this people and Jerusalem, saying, Ye shall have peace; whereas the sword reacheth unto the life.

Bible in Basic English
4:10 Then said I, Ah, Lord God! your words were not true when you said to this people and to Jerusalem, You will have peace; when the sword has come even to the soul.

Darby's English Translation
4:10 And I said, Alas, Lord Jehovah! surely thou hast greatly deceived this people and Jerusalem, saying, Ye shall have peace; whereas the sword reacheth unto the soul.

Douay Rheims Bible
4:10 And I said: Alas, alas, alas, O Lord God, hast thou then deceived this people and Jerusalem, saying: You shall have peace: and behold the sword reacheth even to the soul?

Noah Webster Bible
4:10 Then said I, Ah, Lord GOD! surely thou hast greatly deceived this people and Jerusalem, saying, Ye shall have peace; whereas the sword reacheth to the soul.

World English Bible
4:10 Then said I, Ah, Lord Yahweh! surely you have greatly deceived this people and Jerusalem, saying, You shall have peace; whereas the sword reaches to the life.

Young's Literal Translation
4:10 And I say, `Ah, Lord Jehovah, Surely thou hast entirely forgotten this people and Jerusalem, saying, Peace is for you, And struck hath a sword unto the soul!`

11

Modern Hebrew
בעת ההיא יאמר
לעם־הזה ולירושלם
רוח צח שפיים
במדבר דרך בת־עמי
לוא לזרות ולוא
להבר׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-

-

.

Hebrew Transliterated
4:11 B'yTh HHY'a Y'aMUr L'yM-HZH VLYUrVShLM UrVCh TShCh ShPhYYM BMDBUr DUrK BTh-'yMY LV'a LZUrVTh VLV'a LHBUr.

Latin Vulgate
4:11 in tempore illo dicetur populo huic et Hierusalem ventus urens in viis quae sunt in deserto viae filiae populi mei non ad ventilandum et ad purgandum

King James Version
4:11 At that time shall it be said to this people and to Jerusalem, A dry wind of the high places in the wilderness toward the daughter of my people, not to fan, nor to cleanse,

American Standard Version
4:11 At that time shall it be said to this people and to Jerusalem, A hot wind from the bare heights in the wilderness toward the daughter of my people, not to winnow, nor to cleanse;

Bible in Basic English
4:11 At that time it will be said to this people and to Jerusalem, A burning wind from the open hilltops in the waste land is blowing on the daughter of my people, not for separating or cleaning the grain;

Darby's English Translation
4:11 At that time shall it be said to this people and to Jerusalem, A hot wind cometh from the heights in the wilderness, on the way of the daughter of my people, not for fanning, nor for cleansing.

Douay Rheims Bible
4:11 At that time it shall be said to this people, and to Jerusalem: A burning wind is in the ways that are in the desert of the way of the daughter of my people, not to fan, nor to cleanse.

Noah Webster Bible
4:11 At that time shall it be said to this people and to Jerusalem, A dry wind of the high places in the wilderness towards the daughter of my people, not to fan, nor to cleanse,

World English Bible
4:11 At that time shall it be said to this people and to Jerusalem, A hot wind from the bare heights in the wilderness toward the daughter of my people, not to winnow, nor to cleanse;

Young's Literal Translation
4:11 At that time it is said of this people, And of Jerusalem: `A dry wind of high places in the wilderness,` The way of the daughter of My people, (Not for winnowing, nor for cleansing,)

12

Modern Hebrew
רוח מלא מאלה יבוא
לי עתה גם־אני
אדבר משפטים אותם׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-
.

Hebrew Transliterated
4:12 UrVCh ML'a M'aLH YBV'a LY 'yThH GM-'aNY 'aDBUr MShPhTYM 'aVThM.

Latin Vulgate
4:12 spiritus plenus ex his veniet mihi et nunc ego sed loquar iudicia mea cum eis

King James Version
4:12 Even a full wind from those places shall come unto me: now also will I give sentence against them.

American Standard Version
4:12 a full wind from these shall come for me: now will I also utter judgments against them.

Bible in Basic English
4:12 A full wind will come for me: and now I will give my decision against them.

Darby's English Translation
4:12 A wind more vehement than that shall come from me: now will I also pronounce judgments against them.

Douay Rheims Bible
4:12 A full wind from these places shall come to me: and now I will speak my judgments with them.

Noah Webster Bible
4:12 Even a full wind from those places shall come to me: now also will I give sentence against them.

World English Bible
4:12 a full wind from these shall come for me: now will I also utter judgments against them.

Young's Literal Translation
4:12 A full wind from these doth come for Me, Now, also, I speak judgments with them.

13

Modern Hebrew
הנה כעננים יעלה
וכסופה מרכבותיו
קלו מנשרים סוסיו
אוי לנו כי שדדנו׃

Paleo-Hebrew (Before 585 B.C.)
4:13

.

Hebrew Transliterated
4:13 HNH K'yNNYM Y'yLH VKSVPhH MUrKBVThYV QLV MNShUrYM SVSYV 'aVY LNV KY ShDDNV.

Latin Vulgate
4:13 ecce quasi nubes ascendet et quasi tempestas currus eius velociores aquilis equi illius vae nobis quoniam vastati sumus

King James Version
4:13 Behold, he shall come up as clouds, and his chariots shall be as a whirlwind: his horses are swifter than eagles. Woe unto us! for we are spoiled.

American Standard Version
4:13 Behold, he shall come up as clouds, and his chariots shall be as the whirlwind: his horses are swifter than eagles. Woe unto us! for we are ruined.

Bible in Basic English
4:13 See, he will come up like the clouds, and his war-carriages like the storm-wind: his horses are quicker than eagles. Sorrow is ours, for destruction has come on us.

Darby's English Translation
4:13 Behold, he cometh up as clouds, and his chariots are as a whirlwind; his horses are swifter than eagles. Woe unto us! for we are destroyed.

Douay Rheims Bible
4:13 Behold he shall come up as a cloud, and his chariots as a tempest: his horses are swifter than eagles: woe unto us, for we are laid waste.

Noah Webster Bible
4:13 Behold, he shall come up as clouds, and his chariots shall be as a whirlwind: his horses are swifter than eagles. Woe to us! for we are laid waste.

World English Bible
4:13 Behold, he shall come up as clouds, and his chariots shall be as the whirlwind: his horses are swifter than eagles. Woe to us! for we are ruined.

Young's Literal Translation
4:13 Lo, as clouds he cometh up, And as a hurricane his chariots, Lighter than eagles have been his horses, Wo to us, for we have been spoiled.

14

Modern Hebrew
כבסי מרעה לבך
ירושלם למען תושעי
עד־מתי תלין בקרבך
מחשבות אונך׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-

.

Hebrew Transliterated
4:14 KBSY MUr'yH LBK YUrVShLM LM'yN ThVSh'yY 'yD-MThY ThLYN BQUrBK MChShBVTh 'aVNK.

Latin Vulgate
4:14 lava a malitia cor tuum Hierusalem ut salva fias usquequo morabuntur in te cogitationes noxiae

King James Version
4:14 O Jerusalem, wash thine heart from wickedness, that thou mayest be saved. How long shall thy vain thoughts lodge within thee?

American Standard Version
4:14 O Jerusalem, wash thy heart from wickedness, that thou mayest be saved. How long shall thine evil thoughts lodge within thee?

Bible in Basic English
4:14 O Jerusalem, make your heart clean from evil, so that you may have salvation. How long are evil purposes to have a resting-place in you?

Darby's English Translation
4:14 Wash thy heart, Jerusalem, from wickedness, that thou mayest be saved. How long shall thy vain thoughts lodge within thee?

Douay Rheims Bible
4:14 Wash thy heart from wickedness, O Jerusalem, that thou mayst be saved: how long shall hurtful thoughts abide in thee?

Noah Webster Bible
4:14 O Jerusalem, wash thy heart from wickedness, that thou mayest be saved. How long shall thy vain thoughts lodge within thee?

World English Bible
4:14 Jerusalem, wash your heart from wickedness, that you may be saved. How long shall your evil thoughts lodge within you?

Young's Literal Translation
4:14 Wash from evil thy heart, O Jerusalem, That thou mayest be saved, Till when dost thou lodge in thy heart Thoughts of thy strength?

15

Modern Hebrew
כי קול מגיד מדן
ומשמיע און מהר
אפרים׃

Paleo-Hebrew (Before 585 B.C.)
4:15

.

Hebrew Transliterated
4:15 KY QVL MGYD MDN VMShMY'y 'aVN MHUr 'aPhUrYM.

Latin Vulgate
4:15 vox enim adnuntiantis a Dan et notum facientis idolum de monte Ephraim

King James Version
4:15 For a voice declareth from Dan, and publisheth affliction from mount Ephraim.

American Standard Version
4:15 For a voice declareth from Dan, and publisheth evil from the hills of Ephraim:

Bible in Basic English
4:15 For a voice is sounding from Dan, giving out evil from the hills of Ephraim:

Darby's English Translation
4:15 For a voice declareth from Dan, and publisheth affliction from mount Ephraim.

Douay Rheims Bible
4:15 For a voice of one declaring from Dan, and giving notice of the idol from mount Ephraim.

Noah Webster Bible
4:15 For a voice declareth from Dan, and publisheth affliction from mount Ephraim.

World English Bible
4:15 For a voice declares from Dan, and publishes evil from the hills of Ephraim:

Young's Literal Translation
4:15 For a voice is declaring from Dan, And sounding sorrow from mount Ephraim.

16

Modern Hebrew
הזכירו לגוים הנה
השמיעו על־ירושלם
נצרים באים מארץ
המרחק ויתנו
על־ערי יהודה
קולם׃

Paleo-Hebrew (Before 585 B.C.)
4:16

-

-
.

Hebrew Transliterated
4:16 HZKYUrV LGVYM HNH HShMY'yV 'yL-YUrVShLM NTShUrYM B'aYM M'aUrTSh HMUrChQ VYThNV 'yL-'yUrY YHVDH QVLM.

Latin Vulgate
4:16 concitate gentes ecce auditum est in Hierusalem custodes venire de terra longinqua et dare super civitates Iuda vocem suam

King James Version
4:16 Make ye mention to the nations; behold, publish against Jerusalem, that watchers come from a far country, and give out their voice against the cities of Judah.

American Standard Version
4:16 make ye mention to the nations; behold, publish against Jerusalem, that watchers come from a far country, and give out their voice against the cities of Judah.

Bible in Basic English
4:16 Make this come to the minds of the nations, make a statement openly against Jerusalem, that attackers are coming from a far country and their voices will be loud against the towns of Judah.

Darby's English Translation
4:16 Inform the nations; behold, make Jerusalem to hear: Besiegers come from a far country, and raise their voice against the cities of Judah.

Douay Rheims Bible
4:16 Say ye to the nations: Behold it is heard in Jerusalem, that guards are coming from a far country, and give out their voice against the cities of Juda.

Noah Webster Bible
4:16 Make ye mention to the nations; behold, publish against Jerusalem, that watchers come from a far country, and give out their voice against the cities of Judah.

World English Bible
4:16 make you mention to the nations; behold, publish against Jerusalem, that watchers come from a far country, and give out their voice against the cities of Judah.

Young's Literal Translation
4:16 Make ye mention to the nations, Lo, sound ye to Jerusalem: `Besiegers are coming from the land afar off, And they give forth against cities of Judah their voice.

17

Modern Hebrew
כשמרי שדי היו
עליה מסביב כי־אתי
מרתה נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-
. -

Hebrew Transliterated
4:17 KShMUrY ShDY HYV 'yLYH MSBYB KY-'aThY MUrThH N'aM-YHVH.

Latin Vulgate
4:17 quasi custodes agrorum facti sunt super eam in gyro quia me ad iracundiam provocavit ait Dominus

King James Version
4:17 As keepers of a field, are they against her round about; because she hath been rebellious against me, saith the LORD.

American Standard Version
4:17 As keepers of a field are they against her round about, because she hath been rebellious against me, saith Jehovah.

Bible in Basic English
4:17 Like keepers of a field they are against her on every side; because she has been fighting against me, says the Lord.

Darby's English Translation
4:17 As keepers of a field are they against her round about; for she hath been rebellious against me, saith Jehovah.

Douay Rheims Bible
4:17 They are set round about her, as keepers of fields: because she hath provoked me to wrath, saith the Lord.

Noah Webster Bible
4:17 As keepers of a field they are against her on all sides; because she hath been rebellious against me, saith the LORD.

World English Bible
4:17 As keepers of a field are they against her round about, because she has been rebellious against me, says Yahweh.

Young's Literal Translation
4:17 As the keepers of a field They have been against her round about, For with Me she hath been rebellious, An affirmation of Jehovah.`

18

Modern Hebrew
דרכך ומעלליך עשו
אלה לך זאת רעתך
כי מר כי נגע
עד־לבך׃

Paleo-Hebrew (Before 585 B.C.)
4:18

. -

Hebrew Transliterated
4:18 DUrKK VM'yLLYK 'yShV 'aLH LK Z'aTh Ur'yThK KY MUr KY NG'y 'yD-LBK.

Latin Vulgate
4:18 viae tuae et cogitationes tuae fecerunt haec tibi ista malitia tua quia amara quia tetigit cor tuum

King James Version
4:18 Thy way and thy doings have procured these things unto thee; this is thy wickedness, because it is bitter, because it reacheth unto thine heart.

American Standard Version
4:18 Thy way and thy doings have procured these things unto thee; this is thy wickedness; for it is bitter, for it reacheth unto thy heart.

Bible in Basic English
4:18 Your ways and your doings have made these things come on you; this is your sin; truly it is bitter, going deep into your heart.

Darby's English Translation
4:18 Thy way and thy doings have procured these things unto thee; this is thy wickedness, yea, it is bitter, yea, it reacheth unto thy heart.

Douay Rheims Bible
4:18 They ways, and thy devices have brought these things upon thee: this is thy wickedness, because it is bitter, because it hath touched thy heart.

Noah Webster Bible
4:18 Thy way and thy doings have procured these things to thee; this is thy wickedness, because it is bitter, because it reacheth to thy heart.

World English Bible
4:18 Your way and your doings have procured these things to you; this is your wickedness; for it is bitter, for it reaches to your heart.

Young's Literal Translation
4:18 Thy way and thy doings have done these to thee, This is thy vexation, for it is bitter, For it hath struck unto thy heart.

19

Modern Hebrew
מעי מעי אחולה
קירות לבי המה־לי
לבי לא אחריש כי
קול שופר שמעתי
נפשי תרועת מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
4:19

-

.

Hebrew Transliterated
4:19 M'yY M'yY 'aChVLH QYUrVTh LBY HMH-LY LBY L'a 'aChUrYSh KY QVL ShVPhUr ShM'yThY NPhShY ThUrV'yTh MLChMH.

Latin Vulgate
4:19 ventrem meum ventrem meum doleo sensus cordis mei turbati sunt in me non tacebo quoniam vocem bucinae audivit anima mea clamorem proelii

King James Version
4:19 My bowels, my bowels! I am pained at my very heart; my heart maketh a noise in me; I cannot hold my peace, because thou hast heard, O my soul, the sound of the trumpet, the alarm of war.

American Standard Version
4:19 My anguish, my anguish! I am pained at my very heart; my heart is disquieted in me; I cannot hold my peace; because thou hast heard, O my soul, the sound of the trumpet, the alarm of war.

Bible in Basic English
4:19 My soul, my soul! I am pained to my inmost heart; my heart is troubled in me; I am not able to be quiet, because the sound of the horn, the note of war, has come to my ears.

Darby's English Translation
4:19 My bowels! my bowels! I am in travail! Oh, the walls of my heart! My heart maketh a noise in me; I cannot hold my peace: for thou hearest, my soul, the sound of the trumpet, the clamour of war.

Douay Rheims Bible
4:19 My bowels, my bowels are in pain, the senses of my heart are troubled within me, I will not hold my peace, for my soul hath heard the sound of the trumpet, the cry of battle.

Noah Webster Bible
4:19 My bowels, my bowels! I am pained at my very heart; my heart maketh a noise in me; I cannot hold my peace, because thou hast heard, O my soul, the sound of the trumpet, the alarm of war.

World English Bible
4:19 My anguish, my anguish! I am pained at my very heart; my heart is disquieted in me; I can`t hold my peace; because you have heard, O my soul, the sound of the trumpet, the alarm of war.

Young's Literal Translation
4:19 My bowels, my bowels! I am pained at the walls of my heart, Make a noise for me doth My heart, I am not silent, For the voice of a trumpet I have heard, O my soul -- a shout of battle!

20

Modern Hebrew
שבר על־שבר נקרא
כי שדדה כל־הארץ
פתאם שדדו אהלי
רגע יריעתי׃

Paleo-Hebrew (Before 585 B.C.)
4:20
-

-

.

Hebrew Transliterated
4:20 ShBUr 'yL-ShBUr NQUr'a KY ShDDH KL-H'aUrTSh PhTh'aM ShDDV 'aHLY UrG'y YUrY'yThY.

Latin Vulgate
4:20 contritio super contritionem vocata est et vastata est omnis terra repente vastata sunt tabernacula mea subito pelles meae

King James Version
4:20 Destruction upon destruction is cried; for the whole land is spoiled: suddenly are my tents spoiled, and my curtains in a moment.

American Standard Version
4:20 Destruction upon destruction is cried; for the whole land is laid waste: suddenly are my tents destroyed, and my curtains in a moment.

Bible in Basic English
4:20 News is given of destruction on destruction; all the land is made waste: suddenly my tents, straight away my curtains, are made waste.

Darby's English Translation
4:20 Destruction upon destruction is proclaimed; for the whole land is wasted: suddenly are my tents laid waste, my curtains, in a moment.

Douay Rheims Bible
4:20 Destruction upon destruction is called for, and all the earth is laid waste: my tents are destroyed on a sudden, and my pavilions in a moment.

Noah Webster Bible
4:20 Destruction upon destruction is cried; for the whole land is laid waste; suddenly are my tents ruined, and my curtains in a moment.

World English Bible
4:20 Destruction on destruction is cried; for the whole land is laid waste: suddenly are my tents destroyed, and my curtains in a moment.

Young's Literal Translation
4:20 Destruction on destruction is proclaimed, For spoiled hath been all the land, Suddenly spoiled have been my tents, In a moment -- my curtains.

21

Modern Hebrew
עד־מתי אראה־נס
אשמעה קול שופר׃

Paleo-Hebrew (Before 585 B.C.)
4:21
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:21 'yD-MThY 'aUr'aH-NS 'aShM'yH QVL ShVPhUr.

Latin Vulgate
4:21 usquequo videbo fugientem audiam vocem bucinae

King James Version
4:21 How long shall I see the standard, and hear the sound of the trumpet?

American Standard Version
4:21 How long shall I see the standard, and hear the sound of the trumpet?

Bible in Basic English
4:21 How long will I go on seeing the flag and hearing the sound of the war-horn?

Darby's English Translation
4:21 How long shall I see the standard, and hear the sound of the trumpet?

Douay Rheims Bible
4:21 How long shall I see men fleeing away, how long shall I hear the sound of the trumpet?

Noah Webster Bible
4:21 How long shall I see the standard, and hear the sound of the trumpet?

World English Bible
4:21 How long shall I see the standard, and hear the sound of the trumpet?

Young's Literal Translation
4:21 Till when do I see an ensign? Do I hear the voice of a trumpet?

22

Modern Hebrew
כי אויל עמי אותי
לא ידעו בנים
סכלים המה ולא
נבונים המה חכמים
המה להרע ולהיטיב
לא ידעו׃

Paleo-Hebrew (Before 585 B.C.)
4:22

.

Hebrew Transliterated
4:22 KY 'aVYL 'yMY 'aVThY L'a YD'yV BNYM SKLYM HMH VL'a NBVNYM HMH ChKMYM HMH LHUr'y VLHYTYB L'a YD'yV.

Latin Vulgate
4:22 quia stultus populus meus me non cognovit filii insipientes sunt et vecordes sapientes sunt ut faciant mala bene autem facere nescierunt

King James Version
4:22 For my people is foolish, they have not known me; they are sottish children, and they have none understanding: they are wise to do evil, but to do good they have no knowledge.

American Standard Version
4:22 For my people are foolish, they know me not; they are sottish children, and they have no understanding; they are wise to do evil, but to do good they have no knowledge.

Bible in Basic English
4:22 For my people are foolish, they have no knowledge of me; they are evil-minded children, without sense, all of them: they are wise in evil-doing, but have no knowledge of doing good.

Darby's English Translation
4:22 For my people is foolish, they have not known me; they are sottish children, and they have no intelligence; they are wise to do evil, but to do good they have no knowledge.

Douay Rheims Bible
4:22 For my foolish people have not known me: they are foolish and senseless children: they are wise to do evil, but to do good they have no knowledge.

Noah Webster Bible
4:22 For my people are foolish, they have not known me; they are sottish children, and they have no understanding: they are wise to do evil, but to do good they have no knowledge.

World English Bible
4:22 For my people are foolish, they know don`t me; they are foolish children, and they have no understanding; they are wise to do evil, but to do good they have no knowledge.

Young's Literal Translation
4:22 For my people are foolish, me they have not known, Foolish sons are they, yea, they are not intelligent, Wise are they to do evil, And to do good they have not known.

23

Modern Hebrew
ראיתי את־הארץ
והנה־תהו ובהו
ואל־השמים ואין
אורם׃

Paleo-Hebrew (Before 585 B.C.)
4:23
-
-
-
.

Hebrew Transliterated
4:23 Ur'aYThY 'aTh-H'aUrTSh VHNH-ThHV VBHV V'aL-HShMYM V'aYN 'aVUrM.

Latin Vulgate
4:23 aspexi terram et ecce vacua erat et nihili et caelos et non erat lux in eis

King James Version
4:23 I beheld the earth, and, lo, it was without form, and void; and the heavens, and they had no light.

American Standard Version
4:23 I beheld the earth, and, lo, it was waste and void; and the heavens, and they had no light.

Bible in Basic English
4:23 Looking at the earth, I saw that it was waste and without form; and to the heavens, that they had no light.

Darby's English Translation
4:23 I beheld the earth, and lo, it was waste and empty; and the heavens, and they had no light.

Douay Rheims Bible
4:23 I beheld the earth, and lo it was void, and nothing: and the heavens, and there was no light in them.

Noah Webster Bible
4:23 I beheld the earth, and lo, it was without form, and void; and the heavens, and they had no light.

World English Bible
4:23 I saw the earth, and, behold, it was waste and void; and the heavens, and they had no light.

Young's Literal Translation
4:23 I looked to the land, and lo, waste and void, And unto the heavens, and their light is not.

24

Modern Hebrew
ראיתי ההרים והנה
רעשים וכל־הגבעות
התקלקלו׃

Paleo-Hebrew (Before 585 B.C.)
4:24

. -

Hebrew Transliterated
4:24 Ur'aYThY HHUrYM VHNH Ur'yShYM VKL-HGB'yVTh HThQLQLV.

Latin Vulgate
4:24 vidi montes et ecce movebantur et omnes colles conturbati sunt

King James Version
4:24 I beheld the mountains, and, lo, they trembled, and all the hills moved lightly.

American Standard Version
4:24 I beheld the mountains, and, lo, they trembled, and all the hills moved to and fro.

Bible in Basic English
4:24 Looking at the mountains, I saw them shaking, and all the hills were moved about.

Darby's English Translation
4:24 I beheld the mountains, and lo, they trembled, and all the hills shook violently.

Douay Rheims Bible
4:24 I looked upon the mountains, and behold they trembled: and all the hills were troubled.

Noah Webster Bible
4:24 I beheld the mountains, and lo, they trembled, and all the hills moved lightly.

World English Bible
4:24 I saw the mountains, and, behold, they trembled, and all the hills moved back and forth.

Young's Literal Translation
4:24 I have looked to the mountains, And lo, they are trembling. And all the hills moved themselves lightly.

25

Modern Hebrew
ראיתי והנה אין
האדם וכל־עוף
השמים נדדו׃

Paleo-Hebrew (Before 585 B.C.)
4:25

-
.

Hebrew Transliterated
4:25 Ur'aYThY VHNH 'aYN H'aDM VKL-'yVPh HShMYM NDDV.

Latin Vulgate
4:25 intuitus sum et non erat homo et omne volatile caeli recessit

King James Version
4:25 I beheld, and, lo, there was no man, and all the birds of the heavens were fled.

American Standard Version
4:25 I beheld, and, lo, there was no man, and all the birds of the heavens were fled.

Bible in Basic English
4:25 Looking, I saw that there was no man, and all the birds of heaven had gone in flight.

Darby's English Translation
4:25 I beheld, and lo, man was not, and all the fowl of the heavens were fled.

Douay Rheims Bible
4:25 I beheld, and lo there was no man: and all the birds of the air were gone.

Noah Webster Bible
4:25 I beheld, and lo, there was no man, and all the fowls of the heavens had fled.

World English Bible
4:25 I saw, and, behold, there was no man, and all the birds of the sky were fled.

Young's Literal Translation
4:25 I have looked, and lo, man is not, And all fowls of the heavens have fled.

26

Modern Hebrew
ראיתי והנה הכרמל
המדבר וכל־עריו
נתצו מפני יהוה
מפני חרון אפו׃

Paleo-Hebrew (Before 585 B.C.)
4:26

-

.

Hebrew Transliterated
4:26 Ur'aYThY VHNH HKUrML HMDBUr VKL-'yUrYV NThTShV MPhNY YHVH MPhNY ChUrVN 'aPhV.

Latin Vulgate
4:26 aspexi et ecce Carmelus desertus et omnes urbes eius destructae sunt a facie Domini et a facie irae furoris eius

King James Version
4:26 I beheld, and, lo, the fruitful place was a wilderness, and all the cities thereof were broken down at the presence of the LORD, and by his fierce anger.

American Standard Version
4:26 I beheld, and, lo, the fruitful field was a wilderness, and all the cities thereof were broken down at the presence of Jehovah, and before his fierce anger.

Bible in Basic English
4:26 Looking, I saw that the fertile field was a waste, and all its towns were broken down before the Lord and before his burning wrath.

Darby's English Translation
4:26 I beheld, and lo, the fruitful land was a wilderness, and all the cities thereof were broken down, before Jehovah, before his fierce anger.

Douay Rheims Bible
4:26 I looked, and behold Carmel was a wilderness: and all its cities were destroyed at the presence of the Lord, and at the presence of the wrath of his indignation.

Noah Webster Bible
4:26 I beheld, and lo, the fruitful place was a wilderness, and all its cities were broken down at the presence of the LORD, and by his fierce anger.

World English Bible
4:26 I saw, and, behold, the fruitful field was a wilderness, and all the cities of it were broken down at the presence of Yahweh, and before his fierce anger.

Young's Literal Translation
4:26 I have looked, and lo, The fruitful place is a wilderness, And all its cities have been broken down, Because of Jehovah, Because of the fierceness of His anger.

27

Modern Hebrew
כי־כה אמר יהוה
שממה תהיה כל־הארץ
וכלה לא אעשה׃

Paleo-Hebrew (Before 585 B.C.)
4:27
-

-

.

Hebrew Transliterated
4:27 KY-KH 'aMUr YHVH ShMMH ThHYH KL-H'aUrTSh VKLH L'a 'a'yShH.

Latin Vulgate
4:27 haec enim dicit Dominus deserta erit omnis terra sed tamen consummationem non faciam

King James Version
4:27 For thus hath the LORD said, The whole land shall be desolate; yet will I not make a full end.

American Standard Version
4:27 For thus saith Jehovah, The whole land shall be a desolation; yet will I not make a full end.

Bible in Basic English
4:27 For this is what the Lord has said: All the land will become a waste; I will make destruction complete.

Darby's English Translation
4:27 For thus saith Jehovah: The whole land shall be a desolation; but I will not make a full end.

Douay Rheims Bible
4:27 For thus saith the Lord: All the land shall be desolate, but yet I will not utterly destroy.

Noah Webster Bible
4:27 For thus hath the LORD said, The whole land shall be desolate; yet will I not make a full end.

World English Bible
4:27 For thus says Yahweh, The whole land shall be a desolation; yet will I not make a full end.

Young's Literal Translation
4:27 For thus said Jehovah: All the land is a desolation, but a completion I make not.

28

Modern Hebrew
על־זאת תאבל הארץ
וקדרו השמים ממעל
על כי־דברתי זמתי
ולא נחמתי
ולא־אשוב ממנה׃

Paleo-Hebrew (Before 585 B.C.)
4:28
-

-

-
.

Hebrew Transliterated
4:28 'yL-Z'aTh Th'aBL H'aUrTSh VQDUrV HShMYM MM'yL 'yL KY-DBUrThY ZMThY VL'a NChMThY VL'a-'aShVB MMNH.

Latin Vulgate
4:28 lugebit terra et maerebunt caeli desuper eo quod locutus sum cogitavi et non paenituit me nec aversus sum ab eo

King James Version
4:28 For this shall the earth mourn, and the heavens above be black: because I have spoken it, I have purposed it, and will not repent, neither will I turn back from it.

American Standard Version
4:28 For this shall the earth mourn, and the heavens above be black; because I have spoken it, I have purposed it, and I have not repented, neither will I turn back from it.

Bible in Basic English
4:28 The earth will be weeping for this, and the heavens on high will be black: because I have said it, and I will not go back from it; it is my purpose, and it will not be changed.

Darby's English Translation
4:28 For this shall the earth mourn, and the heavens above be black; because I have spoken it, I have purposed it, and will not repent, neither will I turn back therefrom.

Douay Rheims Bible
4:28 The earth shall mourn, and the heavens shall lament from above: because I have spoken, I have purposed, and I have not repented, neither am I turned away from it.

Noah Webster Bible
4:28 For this shall the earth mourn, and the heavens above be black: because I have spoken it, I have purposed it, and will not repent, neither will I turn back from it.

World English Bible
4:28 For this shall the earth mourn, and the heavens above be black; because I have spoken it, I have purposed it, and I have not repented, neither will I turn back from it.

Young's Literal Translation
4:28 For this doth the land mourn, And black have been the heavens above, because I have spoken -- I have purposed, And I have not repented, Nor do I turn back from it.

29

Modern Hebrew
מקול פרש ורמה קשת
ברחת כל־העיר באו
בעבים ובכפים עלו
כל־העיר עזובה
ואין־יושב בהן
איש׃

Paleo-Hebrew (Before 585 B.C.)
4:29

-

-
-
.

Hebrew Transliterated
4:29 MQVL PhUrSh VUrMH QShTh BUrChTh KL-H'yYUr B'aV B'yBYM VBKPhYM 'yLV KL-H'yYUr 'yZVBH V'aYN-YVShB BHN 'aYSh.

Latin Vulgate
4:29 a voce equitis et mittentis sagittam fugit omnis civitas ingressi sunt ardua et ascenderunt rupes universae urbes derelictae sunt et non habitat in eis homo

King James Version
4:29 The whole city shall flee for the noise of the horsemen and bowmen; they shall go into thickets, and climb up upon the rocks: every city shall be forsaken, and not a man dwell therein.

American Standard Version
4:29 Every city fleeth for the noise of the horsemen and bowmen; they go into the thickets, and climb up upon the rocks: every city is forsaken, and not a man dwelleth therein.

Bible in Basic English
4:29 All the land is in flight because of the noise of the horsemen and the bowmen; they have taken cover in the woodland and up on the rocks: every town has been given up, not a man is living in them.

Darby's English Translation
4:29 At the noise of the horsemen and bowmen, every city fleeth; they go into the thickets, and climb up upon the rocks: every city is forsaken and no man dwelleth therein.

Douay Rheims Bible
4:29 At the voice of the horsemen, and the archers, all the city is fled away; they have entered into thickets and have climbed up the rocks: all the cities are forsaken, and there dwelleth not a man in them.

Noah Webster Bible
4:29 The whole city shall flee for the noise of the horsemen and bowmen; they shall go into thickets, and climb up upon the rocks: every city shall be forsaken, and not a man dwell therein.

World English Bible
4:29 Every city flees for the noise of the horsemen and archers; they go into the thickets, and climb up on the rocks: every city is forsaken, and not a man dwells therein.

Young's Literal Translation
4:29 From the voice of the horseman, And of him shooting with the bow, all the city is fleeing, They have come into thickets, And on cliffs they have gone up, All the city is forsaken, And there is no one dwelling in them.

30

Modern Hebrew
ואתי שדוד מה־תעשי
כי־תלבשי שני
כי־תעדי עדי־זהב
כי־תקרעי בפוך
עיניך לשוא תתיפי
מאסו־בך עגבים
נפשך יבקשו׃

Paleo-Hebrew (Before 585 B.C.)
4:30

- [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
4:30 V'aThY ShDVD MH-Th'yShY KY-ThLBShY ShNY KY-Th'yDY 'yDY-ZHB KY-ThQUr'yY BPhVK 'yYNYK LShV'a ThThYPhY M'aSV-BK 'yGBYM NPhShK YBQShV.

Latin Vulgate
4:30 tu autem vastata quid facies cum vestieris te coccino cum ornata fueris monili aureo et pinxeris stibio oculos tuos frustra conponeris contempserunt te amatores tui animam tuam quaerent

King James Version
4:30 And when thou art spoiled, what wilt thou do? Though thou clothest thyself with crimson, though thou deckest thee with ornaments of gold, though thou rentest thy face with painting, in vain shalt thou make thyself fair; thy lovers will despise thee, they will seek thy life.

American Standard Version
4:30 And thou, when thou art made desolate, what wilt thou do? Though thou clothest thyself with scarlet, though thou deckest thee with ornaments of gold, though thou enlargest thine eyes with paint, in vain dost thou make thyself fair; thy lovers despise thee, they seek thy life.

Bible in Basic English
4:30 And you, when you are made waste, what will you do? Though you are clothed in red, though you make yourself beautiful with ornaments of gold, though you make your eyes wide with paint, it is for nothing that you make yourself fair; your lovers have no more desire for you, they have designs on your life.

Darby's English Translation
4:30 -- And thou, wasted one, what wilt thou do? Though thou clothest thyself with crimson, though thou deckest thee with ornaments of gold, though thou rendest thine eyes with paint, in vain dost thou make thyself fair: thy lovers despise thee, they seek thy life.

Douay Rheims Bible
4:30 But when thou art spoiled what wilt thou do? though thou deckest thee with ornaments of gold, and paintest thy eyes with stibic stone, thou shalt dress thyself out in vain: thy lovers have despised thee, they will seek thy life.

Noah Webster Bible
4:30 And when thou art laid waste, what wilt thou do? Though thou clothest thyself with crimson, though thou deckest thee with ornaments of gold, though thou rendest thy face with painting, in vain shalt thou make thyself fair: thy lovers will despise thee, they will seek thy life.

World English Bible
4:30 You, when you are made desolate, what will you do? Though you clothe yourself with scarlet, though you deck you with ornaments of gold, though you enlarge your eyes with paint, in vain do you make yourself beautiful; your lovers despise you, they seek your life.

Young's Literal Translation
4:30 And thou, O spoiled one, what dost thou? For thou puttest on scarlet, For thou adornest thyself with ornaments of gold. For thou rendest with pain thine eyes, In vain thou dost make thyself fair, Kicked against thee have doting ones, Thy life they do seek.

31

Modern Hebrew
כי קול כחולה
שמעתי צרה כמבכירה
קול בת־ציון תתיפח
תפרש כפיה אוי־נא
לי כי־עיפה נפשי
להרגים׃

Paleo-Hebrew (Before 585 B.C.)
4:31

-

-
-
.

Hebrew Transliterated
4:31 KY QVL KChVLH ShM'yThY TShUrH KMBKYUrH QVL BTh-TShYVN ThThYPhCh ThPhUrSh KPhYH 'aVY-N'a LY KY-'yYPhH NPhShY LHUrGYM.

Latin Vulgate
4:31 vocem enim quasi parturientis audivi angustias ut puerperae vox filiae Sion intermorientis expandentisque manus suas vae mihi quia defecit anima mea propter interfectos

King James Version
4:31 For I have heard a voice as of a woman in travail, and the anguish as of her that bringeth forth her first child, the voice of the daughter of Zion, that bewaileth herself, that spreadeth her hands, saying, Woe is me now! for my soul is wearied because of murderers.

American Standard Version
4:31 For I have heard a voice as of a woman in travail, the anguish as of her that bringeth forth her first child, the voice of the daughter of Zion, that gaspeth for breath, that spreadeth her hands, saying, Woe is me now! for my soul fainteth before the murderers.

Bible in Basic English
4:31 A voice has come to my ears like the voice of a woman in birth-pains, the pain of one giving birth to her first child, the voice of the daughter of Zion, fighting for breath, stretching out her hands, saying, Now sorrow is mine! for my strength is gone from me before the takers of life.

Darby's English Translation
4:31 For I hear a voice, as of a woman in travail, anguish as of her that bringeth forth her first child, the voice of the daughter of Zion: she moaneth, she spreadeth forth her hands, saying, Woe unto me! for my soul faileth because of murderers.

Douay Rheims Bible
4:31 For I have heard the voice as of a woman in travail, anguishes as of a woman in labor of a child. The voice of the daughter of Sion, dying away, spreading her hands: Woe is me, for my soul hath fainted because of them that are slain.

Noah Webster Bible
4:31 For I have heard a voice as of a woman in travail, and the anguish as of her that bringeth forth her first child, the voice of the daughter of Zion, that bewaileth herself, that spreadeth her hands, saying, Woe is me now! for my soul is wearied because of murderers.

World English Bible
4:31 For I have heard a voice as of a woman in travail, the anguish as of her who brings forth her first child, the voice of the daughter of Zion, who gasps for breath, who spreads her hands, saying, Woe is me now! for my soul faints before the murderers.

Young's Literal Translation
4:31 For a voice as of a sick woman I have heard, Distress, as of one bringing forth a first-born, The voice of the daughter of Zion, She bewaileth herself, she spreadeth out her hands, `Wo to me now, for weary is my soul of slayers!`

Jeremiah 5


Jeremiah Chapter 5 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 4

The Book of the Prophet Jeremiah

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

1

Modern Hebrew
שוטטו בחוצות
ירושלם וראו־נא
ודעו ובקשו
ברחובותיה
אם־תמצאו איש
אם־יש עשה משפט
מבקש אמונה ואסלח
לה׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-

-
-

.

Hebrew Transliterated
5:1 ShVTTV BChVTShVTh YUrVShLM VUr'aV-N'a VD'yV VBQShV BUrChVBVThYH 'aM-ThMTSh'aV 'aYSh 'aM-YSh 'yShH MShPhT MBQSh 'aMVNH V'aSLCh LH.

Latin Vulgate
5:1 circuite vias Hierusalem et aspicite et considerate et quaerite in plateis eius an inveniatis virum facientem iudicium et quaerentem fidem et propitius ero eius

King James Version
5:1 Run ye to and fro through the streets of Jerusalem, and see now, and know, and seek in the broad places thereof, if ye can find a man, if there be any that executeth judgment, that seeketh the truth; and I will pardon it.

American Standard Version
5:1 Run ye to and fro through the streets of Jerusalem, and see now, and know, and seek in the broad places thereof, if ye can find a man, if there be any that doeth justly, that seeketh truth; and I will pardon her.

Bible in Basic English
5:1 Go quickly through the streets of Jerusalem, and see now, and get knowledge, and make a search in her wide places if there is a man, if there is one in her who is upright, who keeps faith; and she will have my forgiveness.

Darby's English Translation
5:1 Run ye to and fro through the streets of Jerusalem, and see now, and know, and seek in the broadways thereof, if ye can find a man, if there be any that doeth justice, that seeketh fidelity; and I will pardon it.

Douay Rheims Bible
5:1 Go about through the streets of Jerusalem, and see, and consider, and seek in the broad places thereof, if you can fins a man that executeth judgement, and seeketh faith: and I will be merciful unto it.

Noah Webster Bible
5:1 Run ye to and fro through the streets of Jerusalem, and see now, and know, and seek in its broad places, if ye can find a man, if there is any that executeth judgment, that seeketh the truth; and I will pardon it.

World English Bible
5:1 Run you back and forth through the streets of Jerusalem, and see now, and know, and seek in the broad places of it, if you can find a man, if there are any who does justly, who seeks truth; and I will pardon her.

Young's Literal Translation
5:1 Go to and fro in streets of Jerusalem, And see, I pray you, and know, And seek in her broad places, if ye find a man, If there be one doing judgment, seeking stedfastness -- Then am I propitious to her.

2

Modern Hebrew
ואם חי־יהוה יאמרו
לכן לשקר ישבעו׃

Paleo-Hebrew (Before 585 B.C.)
5:2
-

.

Hebrew Transliterated
5:2 V'aM ChY-YHVH Y'aMUrV LKN LShQUr YShB'yV.

Latin Vulgate
5:2 quod si etiam vivit Dominus dixerint et hoc falso iurabunt

King James Version
5:2 And though they say, The LORD liveth; surely they swear falsely.

American Standard Version
5:2 And though they say, As Jehovah liveth; surely they swear falsely.

Bible in Basic English
5:2 And though they say, By the living Lord; truly their oaths are false.

Darby's English Translation
5:2 And if they say, As Jehovah liveth! surely they swear falsely.

Douay Rheims Bible
5:2 And though they say: The Lord liveth; this also they will swear falsely.

Noah Webster Bible
5:2 And though they say, The LORD liveth; surely they swear falsely.

World English Bible
5:2 Though they say, As Yahweh lives; surely they swear falsely.

Young's Literal Translation
5:2 And if they say, `Jehovah liveth,` Surely to a falsehood they swear.

3

Modern Hebrew
יהוה עיניך הלוא
לאמונה הכיתה אתם
ולא־חלו כליתם
מאנו קחת מוסר
חזקו פניהם מסלע
מאנו לשוב׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-

.

Hebrew Transliterated
5:3 YHVH 'yYNYK HLV'a L'aMVNH HKYThH 'aThM VL'a-ChLV KLYThM M'aNV QChTh MVSUr ChZQV PhNYHM MSL'y M'aNV LShVB.

Latin Vulgate
5:3 Domine oculi tui respiciunt fidem percussisti eos et non doluerunt adtrivisti eos et rennuerunt accipere disciplinam induraverunt facies suas super petram noluerunt reverti

King James Version
5:3 O LORD, are not thine eyes upon the truth? thou hast stricken them, but they have not grieved; thou hast consumed them, but they have refused to receive correction: they have made their faces harder than a rock; they have refused to return.

American Standard Version
5:3 O Jehovah, do not thine eyes look upon truth? thou hast stricken them, but they were not grieved; thou hast consumed them, but they have refused to receive correction: they have made their faces harder than a rock; they have refused to return.

Bible in Basic English
5:3 O Lord, do not your eyes see good faith? you have given them punishment, but they were not troubled; you have sent destruction on them, but they did not take your teaching to heart: they have made their faces harder than a rock; they would not come back.

Darby's English Translation
5:3 Jehovah, are not thine eyes upon fidelity? Thou hast smitten them, but they are not sore; thou hast consumed them, they have refused to receive correction: they have made their faces harder than a rock; they have refused to return.

Douay Rheims Bible
5:3 O Lord, thy eyes are upon truth: thou hast struck them, and they have not grieved: thou hast bruised them, and they have refused to receive correction: they have made their faces harder than the rock, and they have refused to return.

Noah Webster Bible
5:3 O LORD, are not thy eyes upon the truth? thou hast stricken them, but they have not grieved; thou hast consumed them, but they have refused to receive correction: they have made their faces harder than a rock; they have refused to return.

World English Bible
5:3 O Yahweh, don`t your eyes look on truth? you have stricken them, but they were not grieved; you have consumed them, but they have refused to receive correction: they have made their faces harder than a rock; they have refused to return.

Young's Literal Translation
5:3 Jehovah, Thine eyes, are they not on stedfastness? Thou hast smitten them, and they have not grieved, Thou hast consumed them, They have refused to receive instruction, They made their faces harder than a rock, They have refused to turn back.

4

Modern Hebrew
ואני אמרתי
אך־דלים הם נואלו
כי לא ידעו דרך
יהוה משפט אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-

.

Hebrew Transliterated
5:4 V'aNY 'aMUrThY 'aK-DLYM HM NV'aLV KY L'a YD'yV DUrK YHVH MShPhT 'aLHYHM.

Latin Vulgate
5:4 ego autem dixi forsitan pauperes sunt et stulti ignorantes viam Domini iudicium Dei sui

King James Version
5:4 Therefore I said, Surely these are poor; they are foolish: for they know not the way of the LORD, nor the judgment of their God.

American Standard Version
5:4 Then I said, Surely these are poor; they are foolish; for they know not the way of Jehovah, nor the law of their God:

Bible in Basic English
5:4 Then I said, But these are the poor: they are foolish, for they have no knowledge of the way of the Lord or of the behaviour desired by their God.

Darby's English Translation
5:4 And I said, Surely these are the wretched ones, they are foolish; for they know not the way of Jehovah, the judgment of their God.

Douay Rheims Bible
5:4 But I said: Perhaps these are poor and foolish, that know not the way of the Lord, the judgement of their God.

Noah Webster Bible
5:4 Therefore I said, Surely these are poor; they are foolish: for they know not the way of the LORD, nor the judgment of their God.

World English Bible
5:4 Then I said, Surely these are poor; they are foolish; for they don`t know the way of Yahweh, nor the law of their God:

Young's Literal Translation
5:4 And I -- I said, `Surely these are poor, They have been foolish, For they have not known the way of Jehovah, The judgment of their God.

5

Modern Hebrew
אלכה־לי אל־הגדלים
ואדברה אותם כי
המה ידעו דרך יהוה
משפט אלהיהם אך
המה יחדו שברו על
נתקו מוסרות׃

Paleo-Hebrew (Before 585 B.C.)
5:5
- [image] [image] [image] [image] -

.

Hebrew Transliterated
5:5 'aLKH-LY 'aL-HGDLYM V'aDBUrH 'aVThM KY HMH YD'yV DUrK YHVH MShPhT 'aLHYHM 'aK HMH YChDV ShBUrV 'yL NThQV MVSUrVTh.

Latin Vulgate
5:5 ibo igitur ad optimates et loquar eis ipsi enim cognoverunt viam Domini iudicium Dei sui et ecce magis hii simul confregerunt iugum ruperunt vincula

King James Version
5:5 I will get me unto the great men, and will speak unto them; for they have known the way of the LORD, and the judgment of their God: but these have altogether broken the yoke, and burst the bonds.

American Standard Version
5:5 I will get me unto the great men, and will speak unto them; for they know the way of Jehovah, and the law of their God. But these with one accord have broken the yoke, and burst the bonds.

Bible in Basic English
5:5 I will go to the great men and have talk with them; for they have knowledge of the way of the Lord and of the behaviour desired by their God. But as for these, their one purpose is a broken yoke and burst bands.

Darby's English Translation
5:5 I will go unto the great men, and will speak unto them; for they know the way of Jehovah, the judgment of their God; but these have altogether broken the yoke, have burst the bonds.

Douay Rheims Bible
5:5 I will go therefore to the great men, and I will speak to them: for they known the way of the Lord, the judgement of their God: and behold these have together broken the yoke more, and have burst the bonds.

Noah Webster Bible
5:5 I will go to the great men, and will speak to them; for they have known the way of the LORD, and the judgment of their God: but these have altogether broken the yoke, and burst the bonds.

World English Bible
5:5 I will get me to the great men, and will speak to them; for they know the way of Yahweh, and the law of their God. But these with one accord have broken the yoke, and burst the bonds.

Young's Literal Translation
5:5 I get me to the great, and I speak with them, For they have known the way of Jehovah, The judgment of their God.` Surely they together have broken the yoke, They have drawn away the bands.

6

Modern Hebrew
על־כן הכם אריה
מיער זאב ערבות
ישדדם נמר שקד
על־עריהם כל־היוצא
מהנה יטרף כי רבו
פשעיהם עצמו
משבותיהם׃

Paleo-Hebrew (Before 585 B.C.)
5:6
-

-
-

.

Hebrew Transliterated
5:6 'yL-KN HKM 'aUrYH MY'yUr Z'aB 'yUrBVTh YShDDM NMUr ShQD 'yL-'yUrYHM KL-HYVTSh'a MHNH YTUrPh KY UrBV PhSh'yYHM 'yTShMV MShBVThYHM.

Latin Vulgate
5:6 idcirco percussit eos leo de silva lupus ad vesperam vastavit eos pardus vigilans super civitates eorum omnis qui egressus fuerit ex eis capietur quia multiplicatae sunt praevaricationes eorum confortatae sunt aversiones eorum

King James Version
5:6 Wherefore a lion out of the forest shall slay them, and a wolf of the evenings shall spoil them, a leopard shall watch over their cities: every one that goeth out thence shall be torn in pieces: because their transgressions are many, and their backslidings are increased.

American Standard Version
5:6 Wherefore a lion out of the forest shall slay them, a wolf of the evenings shall destroy them, a leopard shall watch against their cities; every one that goeth out thence shall be torn in pieces; because their transgressions are many, and their backslidings are increased.

Bible in Basic English
5:6 And so a lion from the woods will put them to death, a wolf of the waste land will make them waste, a leopard will keep watch on their towns, and everyone who goes out from them will be food for the beasts; because of the great number of their sins and the increase of their wrongdoing.

Darby's English Translation
5:6 Therefore a lion out of the forest shall slay them, a wolf of the evenings shall waste them; the leopard lurketh against their cities, every one that goeth out thence is torn in pieces: for their transgressions are multiplied, their backslidings are increased.

Douay Rheims Bible
5:6 Wherefore a lion out of the wood hath slain them, a wolf in the evening, hath spoiled them, a leopard watcheth for their cities: every one that shall go out thence shall be taken, because their transgressions are multiplied, their rebellions are strengthened.

Noah Webster Bible
5:6 Wherefore a lion from the forest shall slay them, and a wolf of the evenings shall spoil them, a leopard shall watch over their cities: every one that goeth out thence shall be torn in pieces: because their transgressions are many, and their backslidings are increased.

World English Bible
5:6 Therefore a lion out of the forest shall kill them, a wolf of the evenings shall destroy them, a leopard shall watch against their cities; everyone who goes out there shall be torn in pieces; because their transgressions are many, and their backsliding is increased.

Young's Literal Translation
5:6 Therefore smitten them hath a lion out of the forest, A wolf of the deserts doth spoil them, A leopard is watching over their cities, Every one who is going out of them is torn, For many have been their transgressions, Mighty have been their backslidings.

7

Modern Hebrew
אי לזאת אסלוח־לך
בניך עזבוני
וישבעו בלא אלהים
ואשבע אותם וינאפו
ובית זונה יתגדדו׃

Paleo-Hebrew (Before 585 B.C.)
5:7

-

.

Hebrew Transliterated
5:7 'aY LZ'aTh 'aSLVCh-LK BNYK 'yZBVNY VYShB'yV BL'a 'aLHYM V'aShB'y 'aVThM VYN'aPhV VBYTh ZVNH YThGDDV.

Latin Vulgate
5:7 super quo propitius tibi esse potero filii tui dereliquerunt me et iurant in his qui non sunt dii saturavi eos et moechati sunt et in domo meretricis luxuriabantur

King James Version
5:7 How shall I pardon thee for this? thy children have forsaken me, and sworn by them that are no gods: when I had fed them to the full, they then committed adultery, and assembled themselves by troops in the harlots' houses.

American Standard Version
5:7 How can I pardon thee? thy children have forsaken me, and sworn by them that are no gods: when I had fed them to the full, they committed adultery, and assembled themselves in troops at the harlots` houses.

Bible in Basic English
5:7 How is it possible for you to have my forgiveness for this? your children have given me up, taking their oaths by those who are no gods: when I had given them food in full measure, they were false to their wives, taking their pleasure in the houses of loose women.

Darby's English Translation
5:7 Wherefore should I pardon thee? Thy children have forsaken me, and swear by them that are not God. I have satiated them, and they have committed adultery, and they troop to the harlots` house.

Douay Rheims Bible
5:7 How can I be merciful to thee? thy children have forsaken me, and swear by them that are not gods: I fed them to the full, and they committed adultery, and rioted in the harlot's house.

Noah Webster Bible
5:7 How shall I pardon thee for this? thy children have forsaken me, and sworn by them that are no gods: when I had fed them to the full, then they committed adultery, and assembled themselves by troops in the harlots' houses.

World English Bible
5:7 How can I pardon you? your children have forsaken me, and sworn by them that are no gods: when I had fed them to the full, they committed adultery, and assembled themselves in troops at the prostitutes` houses.

Young's Literal Translation
5:7 For this I am not propitious to thee, Thy sons have forsaken Me, And are satisfied by that which is not god, I satisfy them, and they commit adultery, And at the house of a harlot They gather themselves together.

8

Modern Hebrew
סוסים מיזנים
משכים היו איש
אל־אשת רעהו
יצהלו׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-
.

Hebrew Transliterated
5:8 SVSYM MYZNYM MShKYM HYV 'aYSh 'aL-'aShTh Ur'yHV YTShHLV.

Latin Vulgate
5:8 equi amatores et admissarii facti sunt unusquisque ad uxorem proximi sui hinniebat

King James Version
5:8 They were as fed horses in the morning: every one neighed after his neighbour's wife.

American Standard Version
5:8 They were as fed horses roaming at large; every one neighed after his neighbor`s wife.

Bible in Basic English
5:8 They were full of desire, like horses after a meal of grain: everyone went after his neighbour's wife.

Darby's English Translation
5:8 As well fed horses, they roam about, every one neigheth after his neighbour`s wife.

Douay Rheims Bible
5:8 They are become as amorous horses and stallions, every one neighed after his neighbor's wife.

Noah Webster Bible
5:8 They were as fed horses in the morning: every one neighed after his neighbor's wife.

World English Bible
5:8 They were as fed horses roaming at large; everyone neighed after his neighbor`s wife.

Young's Literal Translation
5:8 Fed horses -- they have been early risers, Each to the wife of his neighbour they neigh.

9

Modern Hebrew
העל־אלה לוא־אפקד
נאם־יהוה ואם בגוי
אשר־כזה לא תתנקם
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
5:9
- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
5:9 H'yL-'aLH LV'a-'aPhQD N'aM-YHVH V'aM BGVY 'aShUr-KZH L'a ThThNQM NPhShY.

Latin Vulgate
5:9 numquid super his non visitabo dicit Dominus et in gente tali non ulciscetur anima mea

King James Version
5:9 Shall I not visit for these things? saith the LORD: and shall not my soul be avenged on such a nation as this?

American Standard Version
5:9 Shall I not visit for these things? saith Jehovah; and shall not my soul be avenged on such a nation as this?

Bible in Basic English
5:9 Am I not to give punishment for these things? says the Lord: will not my soul take payment from such a nation as this?

Darby's English Translation
5:9 Shall I not visit for these things? saith Jehovah, and shall not my soul be avenged on such a nation as this?

Douay Rheims Bible
5:9 Shall I not visit for these things, sayeth the Lord? and shall not my soul take revenge on such a nation?

Noah Webster Bible
5:9 Shall I not visit for these things? saith the LORD: and shall not my soul be avenged on such a nation as this?

World English Bible
5:9 Shall I not visit for these things? says Yahweh; and shall not my soul be avenged on such a nation as this?

Young's Literal Translation
5:9 For these do I not lay a charge? An affirmation of Jehovah, And on a nation such as this, Doth not My soul avenge itself?

10

Modern Hebrew
עלו בשרותיה ושחתו
וכלה אל־תעשו
הסירו נטישותיה כי
לוא ליהוה המה׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-

.

Hebrew Transliterated
5:10 'yLV BShUrVThYH VShChThV VKLH 'aL-Th'yShV HSYUrV NTYShVThYH KY LV'a LYHVH HMH.

Latin Vulgate
5:10 ascendite muros eius et dissipate consummationem autem nolite facere auferte propagines eius quia non sunt Domini

King James Version
5:10 Go ye up upon her walls, and destroy; but make not a full end: take away her battlements; for they are not the LORD'S.

American Standard Version
5:10 Go ye up upon her walls, and destroy; but make not a full end: take away her branches; for they are not Jehovah`s.

Bible in Basic English
5:10 Go up against her vines and make waste; let the destruction be complete: take away her branches, for they are not the Lord's.

Darby's English Translation
5:10 Go up upon her walls, and destroy; but make not a full end; take away her battlements, for they are not Jehovah`s.

Douay Rheims Bible
5:10 Scale down the walls thereof, and throw them down, but do not utterly destroy: take away the branches thereof, because they are not the Lord's.

Noah Webster Bible
5:10 Go ye up upon her walls, and destroy; but make not a full end: take away her battlements; for they are not the LORD'S.

World English Bible
5:10 Go you up on her walls, and destroy; but don`t make a full end: take away her branches; for they are not Yahweh`s.

Young's Literal Translation
5:10 Go ye up on her walls, and destroy, And a completion make not, Turn aside her branches, for they are not Jehovah`s,

11

Modern Hebrew
כי בגוד בגדו בי
בית ישראל ובית
יהודה נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:11

. -

Hebrew Transliterated
5:11 KY BGVD BGDV BY BYTh YShUr'aL VBYTh YHVDH N'aM-YHVH.

Latin Vulgate
5:11 praevaricatione enim praevaricata est in me domus Israhel et domus Iuda ait Dominus

King James Version
5:11 For the house of Israel and the house of Judah have dealt very treacherously against me, saith the LORD.

American Standard Version
5:11 For the house of Israel and the house of Judah have dealt very treacherously against me, saith Jehovah.

Bible in Basic English
5:11 For the people of Israel and the people of Judah have been very false to me, says the Lord.

Darby's English Translation
5:11 For the house of Israel and the house of Judah have dealt very treacherously against me, saith Jehovah.

Douay Rheims Bible
5:11 For the house of Israel, and the house of Juda have greatly transgressed against me, saith the Lord.

Noah Webster Bible
5:11 For the house of Israel and the house of Judah have dealt very treacherously against me, saith the LORD.

World English Bible
5:11 For the house of Israel and the house of Judah have dealt very treacherously against me, says Yahweh.

Young's Literal Translation
5:11 For dealt treacherously against Me have the house of Israel, And the house of Judah, an affirmation of Jehovah.

12

Modern Hebrew
כחשו ביהוה ויאמרו
לא־הוא ולא־תבוא
עלינו רעה וחרב
ורעב לוא נראה׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-
-

.

Hebrew Transliterated
5:12 KChShV BYHVH VY'aMUrV L'a-HV'a VL'a-ThBV'a 'yLYNV Ur'yH VChUrB VUr'yB LV'a NUr'aH.

Latin Vulgate
5:12 negaverunt Dominum et dixerunt non est ipse neque veniet super nos malum gladium et famem non videbimus

King James Version
5:12 They have belied the LORD, and said, It is not he; neither shall evil come upon us; neither shall we see sword nor famine:

American Standard Version
5:12 They have denied Jehovah, and said, It is not he; neither shall evil come upon us; neither shall we see sword nor famine:

Bible in Basic English
5:12 They would have nothing to do with the Lord, saying, He will do nothing, and no evil will come to us; we will not see the sword or be short of food:

Darby's English Translation
5:12 They have denied Jehovah, and say, He is not; and evil shall not come upon us, nor shall we see sword nor famine;

Douay Rheims Bible
5:12 They have denied the Lord, and said, It is not he: and the evil shall not come upon us: we shall not see the sword and famine.

Noah Webster Bible
5:12 They have belied the LORD, and said, It is not he; neither shall evil come upon us; neither shall we see sword nor famine:

World English Bible
5:12 They have denied Yahweh, and said, It is not he; neither shall evil come on us; neither shall we see sword nor famine:

Young's Literal Translation
5:12 They have lied against Jehovah, And they say, `It is not He, Nor come in against us doth evil, Yea, sword and famine we do not see.

13

Modern Hebrew
והנביאים יהיו
לרוח והדבר אין
בהם כה יעשה להם׃

Paleo-Hebrew (Before 585 B.C.)
5:13

.

Hebrew Transliterated
5:13 VHNBY'aYM YHYV LUrVCh VHDBUr 'aYN BHM KH Y'yShH LHM.

Latin Vulgate
5:13 prophetae fuerunt in ventum et responsum non fuit in eis haec ergo evenient illis

King James Version
5:13 And the prophets shall become wind, and the word is not in them: thus shall it be done unto them.

American Standard Version
5:13 and the prophets shall become wind, and the word is not in them: thus shall it be done unto them.

Bible in Basic English
5:13 And the prophets will become wind, and the word is not in them; so it will be done to them.

Darby's English Translation
5:13 and the prophets shall become wind, and the word is not in them: thus shall it be done unto them.

Douay Rheims Bible
5:13 The prophets have spoken in the wind, and there was no word of God in them: these things therefore shall befall them.

Noah Webster Bible
5:13 And the prophets shall become wind, and the word is not in them: thus shall it be done to them.

World English Bible
5:13 and the prophets shall become wind, and the word is not in them: thus shall it be done to them.

Young's Literal Translation
5:13 And the prophets become wind, And the word is not in them,` -- thus it is done by them.

14

Modern Hebrew
לכן כה־אמר יהוה
אלהי צבאות יען
דברכם את־הדבר הזה
הנני נתן דברי
בפיך לאש והעם הזה
עצים ואכלתם׃

Paleo-Hebrew (Before 585 B.C.)
5:14
-

-

.

Hebrew Transliterated
5:14 LKN KH-'aMUr YHVH 'aLHY TShB'aVTh Y'yN DBUrKM 'aTh-HDBUr HZH HNNY NThN DBUrY BPhYK L'aSh VH'yM HZH 'yTShYM V'aKLThM.

Latin Vulgate
5:14 haec dicit Dominus Deus exercituum quia locuti estis verbum istud ecce ego do verba mea in ore tuo in ignem et populum istum ligna et vorabit eos

King James Version
5:14 Wherefore thus saith the LORD God of hosts, Because ye speak this word, behold, I will make my words in thy mouth fire, and this people wood, and it shall devour them.

American Standard Version
5:14 Wherefore thus saith Jehovah, the God of hosts, Because ye speak this word, behold, I will make my words in thy mouth fire, and this people wood, and it shall devour them.

Bible in Basic English
5:14 For this reason the Lord, the God of armies, has said: Because you have said this, I will make my words in your mouth a fire, and this people wood, and they will be burned up by it.

Darby's English Translation
5:14 Therefore thus saith Jehovah, the God of hosts: Because ye speak this word, behold, I will make my words in thy mouth fire, and this people wood, and it shall devour them.

Douay Rheims Bible
5:14 Thus saith the Lord the God of hosts: Because you have spoken this word, behold I will make my words in thy mouth as fire, and this people as wood, and it shall devour them.

Noah Webster Bible
5:14 Wherefore thus saith the LORD God of hosts, Because ye speak this word, Behold, I will make my words in thy mouth fire, and this people wood, and it shall devour them.

World English Bible
5:14 Therefore thus says Yahweh, the God of hosts, Because you speak this word, behold, I will make my words in your mouth fire, and this people wood, and it shall devour them.

Young's Literal Translation
5:14 Therefore, thus said Jehovah, God of Hosts, Because of your speaking this word, Lo, I am making My words in thy mouth become fire, And this people wood, and it hath devoured them.

15

Modern Hebrew
הנני מביא עליכם
גוי ממרחק בית
ישראל נאם־יהוה
גוי איתן הוא גוי
מעולם הוא גוי
לא־תדע לשנו ולא
תשמע מה־ידבר׃

Paleo-Hebrew (Before 585 B.C.)
5:15

-

-

. -

Hebrew Transliterated
5:15 HNNY MBY'a 'yLYKM GVY MMUrChQ BYTh YShUr'aL N'aM-YHVH GVY 'aYThN HV'a GVY M'yVLM HV'a GVY L'a-ThD'y LShNV VL'a ThShM'y MH-YDBUr.

Latin Vulgate
5:15 ecce ego adducam super vos gentem de longinquo domus Israhel ait Dominus gentem robustam gentem antiquam gentem cuius ignorabis linguam nec intelleges quid loquatur

King James Version
5:15 Lo, I will bring a nation upon you from far, O house of Israel, saith the LORD: it is a mighty nation, it is an ancient nation, a nation whose language thou knowest not, neither understandest what they say.

American Standard Version
5:15 Lo, I will bring a nation upon you from far, O house of Israel, saith Jehovah: it is a mighty nation, it is an ancient nation, a nation whose language thou knowest not, neither understandest what they say.

Bible in Basic English
5:15 See, I will send you a nation from far away, O people of Israel, says the Lord; a strong nation and an old nation, a nation whose language is strange to you, so that you may not get the sense of their words.

Darby's English Translation
5:15 Behold, I bring a nation upon you from afar, house of Israel, saith Jehovah: it is a mighty nation, it is an ancient nation, a nation whose language thou knowest not, neither understandest thou what they say.

Douay Rheims Bible
5:15 Behold I will bring upon you a nation from afar, O house of Israel, saith the Lord: a strong nation, an ancient nation, a nation whose language thou shalt not know, nor understand what they say.

Noah Webster Bible
5:15 Lo, I will bring a nation upon you from far, O house of Israel, saith the LORD: it is a mighty nation, it is an ancient nation, a nation whose language thou knowest not, neither understandest what they say.

World English Bible
5:15 Behold, I will bring a nation on you from far, house of Israel, says Yahweh: it is a mighty nation, it is an ancient nation, a nation whose language you don`t know, neither understand what they say.

Young's Literal Translation
5:15 Lo, I am bringing against you a nation from afar, O house of Israel, an affirmation of Jehovah, A nation -- strong it is, a nation -- from of old it is, A nation -- thou knowest not its tongue, Nor understandest what it speaketh.

16

Modern Hebrew
אשפתו כקבר פתוח
כלם גבורים׃

Paleo-Hebrew (Before 585 B.C.)
5:16

.

Hebrew Transliterated
5:16 'aShPhThV KQBUr PhThVCh KLM GBVUrYM.

Latin Vulgate
5:16 faretra eius quasi sepulchrum patens universi fortes

King James Version
5:16 Their quiver is as an open sepulchre, they are all mighty men.

American Standard Version
5:16 Their quiver is an open sepulchre, they are all mighty men.

Bible in Basic English
5:16 Their arrows give certain death, they are all men of war.

Darby's English Translation
5:16 Their quiver is as an open sepulchre; they are all mighty men.

Douay Rheims Bible
5:16 Their quiver is as an open sepulchre, they are all valiant.

Noah Webster Bible
5:16 Their quiver is as an open sepulcher, they are all mighty men.

World English Bible
5:16 Their quiver is an open tomb, they are all mighty men.

Young's Literal Translation
5:16 Its quiver is as an open sepulchre, All of them -- mighty ones.

17

Modern Hebrew
ואכל קצירך ולחמך
יאכלו בניך
ובנותיך יאכל צאנך
ובקרך יאכל גפנך
ותאנתך ירשש ערי
מבצריך אשר אתה
בוטח בהנה בחרב׃

Paleo-Hebrew (Before 585 B.C.)
5:17

.

Hebrew Transliterated
5:17 V'aKL QTShYUrK VLChMK Y'aKLV BNYK VBNVThYK Y'aKL TSh'aNK VBQUrK Y'aKL GPhNK VTh'aNThK YUrShSh 'yUrY MBTShUrYK 'aShUr 'aThH BVTCh BHNH BChUrB.

Latin Vulgate
5:17 et comedet segetes tuas et panem tuum devorabit filios tuos et filias tuas comedet gregem tuum et armenta tua comedet vineam tuam et ficum tuam et conteret urbes munitas tuas in quibus tu habes fiduciam gladio

King James Version
5:17 And they shall eat up thine harvest, and thy bread, which thy sons and thy daughters should eat: they shall eat up thy flocks and thine herds: they shall eat up thy vines and thy fig trees: they shall impoverish thy fenced cities, wherein thou trustedst, with the sword.

American Standard Version
5:17 And they shall eat up thy harvest, and thy bread, which thy sons and thy daughters should eat; they shall eat up thy flocks and thy herds; they shall eat up thy vines and thy fig-trees; they shall beat down thy fortified cities, wherein thou trustest, with the sword.

Bible in Basic English
5:17 They will take all the produce of your fields, which would have been food for your sons and your daughters: they will take your flocks and your herds: they will take all your vines and your fig-trees: and with the sword they will make waste your walled towns in which you put your faith.

Darby's English Translation
5:17 And they shall eat up thy harvest and thy bread, they shall eat up thy sons and thy daughters, they shall eat up thy flocks and thy herds, they shall eat up thy vines and thy fig-trees; they shall destroy with the sword thy strong cities, wherein thou trustedst.

Douay Rheims Bible
5:17 And they shall eat up thy corn, and thy bread: they shall devour thy sons, and thy daughters: they shall eat up thy flocks, and thy herds: they shall eat thy vineyards, and thy figs: and with the sword they shall destroy thy strong cities, wherein thou trustest.

Noah Webster Bible
5:17 And they shall eat up thy harvest, and thy bread, which thy sons and thy daughters should eat: they shall eat up thy flocks and thy herds: they shall eat up thy vines and thy fig-trees: they shall impoverish with the sword thy fortified cities, in which thou hast trusted.

World English Bible
5:17 They shall eat up your harvest, and your bread, which your sons and your daughters should eat; they shall eat up your flocks and your herds; they shall eat up your vines and your fig-trees; they shall beat down your fortified cities, in which you trust, with the sword.

Young's Literal Translation
5:17 And it hath consumed thy harvest and thy bread, They consume thy sons, and thy daughters, It consumeth thy flock, and thy herd, It consumeth thy vine, and thy fig-tree, It maketh poor thy fenced cities, In which thou art trusting -- by the sword.

18

Modern Hebrew
וגם בימים ההמה
נאם־יהוה לא־אעשה
אתכם כלה׃

Paleo-Hebrew (Before 585 B.C.)
5:18

-
-
.

Hebrew Transliterated
5:18 VGM BYMYM HHMH N'aM-YHVH L'a-'a'yShH 'aThKM KLH.

Latin Vulgate
5:18 verumtamen et diebus illis ait Dominus non faciam vos in consummationem

King James Version
5:18 Nevertheless in those days, saith the LORD, I will not make a full end with you.

American Standard Version
5:18 But even in those days, saith Jehovah, I will not make a full end with you.

Bible in Basic English
5:18 But even in those days, says the Lord, I will not let your destruction be complete.

Darby's English Translation
5:18 Nevertheless in those days, saith Jehovah, I will not make a full end with you.

Douay Rheims Bible
5:18 Nevertheless in those days, saith the Lord, I will not bring you to utter destruction.

Noah Webster Bible
5:18 Nevertheless in those days, saith the LORD, I will not make a full end with you.

World English Bible
5:18 But even in those days, says Yahweh, I will not make a full end with you.

Young's Literal Translation
5:18 And even in those days, an affirmation of Jehovah, I do not make you a completion.

19

Modern Hebrew
והיה כי תאמרו תחת
מה עשה יהוה
אלהינו לנו
את־כל־אלה ואמרת
אליהם כאשר עזבתם
אותי ותעבדו אלהי
נכר בארצכם כן
תעבדו זרים בארץ
לא לכם׃

Paleo-Hebrew (Before 585 B.C.)
5:19

- [image] [image] -

.

Hebrew Transliterated
5:19 VHYH KY Th'aMUrV ThChTh MH 'yShH YHVH 'aLHYNV LNV 'aTh-KL-'aLH V'aMUrTh 'aLYHM K'aShUr 'yZBThM 'aVThY VTh'yBDV 'aLHY NKUr B'aUrTShKM KN Th'yBDV ZUrYM B'aUrTSh L'a LKM.

Latin Vulgate
5:19 quod si dixeritis quare fecit Dominus Deus noster nobis haec omnia dices ad eos sicut dereliquistis me et servistis deo alieno in terra vestra sic servietis alienis in terra non vestra

King James Version
5:19 And it shall come to pass, when ye shall say, Wherefore doeth the LORD our God all these things unto us? then shalt thou answer them, Like as ye have forsaken me, and served strange gods in your land, so shall ye serve strangers in a land that is not yours.

American Standard Version
5:19 And it shall come to pass, when ye shall say, Wherefore hath Jehovah our God done all these things unto us? then shalt thou say unto them, Like as ye have forsaken me, and served foreign gods in your land, so shall ye serve strangers in a land that is not yours.

Bible in Basic English
5:19 And it will come about, when you say, Why has the Lord our God done all these things to us? that you will say to them, As you gave me up, making yourselves servants to strange gods in your land, so will you be servants to strange men in a land which is not yours.

Darby's English Translation
5:19 And it shall come to pass, when ye shall say, Wherefore hath Jehovah our God done all these things unto us? then shalt thou say to them, As ye have forsaken me, and served strange gods in your land, so shall ye serve strangers in a land that is not yours.

Douay Rheims Bible
5:19 And if you shall say: why hath the Lord our God done all these things to us? thou shalt say to them: As you have forsaken me, and served a strange god in your own land, so shall you serve strangers in a land that is not your own.

Noah Webster Bible
5:19 And it shall come to pass, when ye shall say, Why doeth the LORD our God all these things to us? then shalt thou answer them, As ye have forsaken me, and served strange gods in your land, so shall ye serve strangers in a land that is not yours.

World English Bible
5:19 It shall happen, when you shall say, Why has Yahweh our God done all these things to us? then shall you say to them, Like as you have forsaken me, and served foreign gods in your land, so shall you serve strangers in a land that is not yours.

Young's Literal Translation
5:19 And it hath come to pass, when ye say, `For what hath Jehovah our God done to us all these?` That thou hast said unto them, `As ye have forsaken Me, And serve the gods of a foreigner in your land, So do ye serve strangers in a land not yours.

20

Modern Hebrew
הגידו זאת בבית
יעקב והשמיעוה
ביהודה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
5:20

.

Hebrew Transliterated
5:20 HGYDV Z'aTh BBYTh Y'yQB VHShMY'yVH BYHVDH L'aMUr.

Latin Vulgate
5:20 adnuntiate hoc domui Iacob et auditum facite in Iuda dicentes

King James Version
5:20 Declare this in the house of Jacob, and publish it in Judah, saying,

American Standard Version
5:20 Declare ye this in the house of Jacob, and publish it in Judah, saying,

Bible in Basic English
5:20 Say this openly in Jacob and give it out in Judah, saying,

Darby's English Translation
5:20 Declare this in the house of Jacob, and publish it in Judah, saying,

Douay Rheims Bible
5:20 Declare ye this to the house of Jacob, and publish it in Juda, saying:

Noah Webster Bible
5:20 Declare this in the house of Jacob, and publish it in Judah, saying,

World English Bible
5:20 Declare you this in the house of Jacob, and publish it in Judah, saying,

Young's Literal Translation
5:20 Declare ye this in the house of Jacob, And sound ye it in Judah, saying,

21

Modern Hebrew
שמעו־נא זאת עם
סכל ואין לב עינים
להם ולא יראו
אזנים להם ולא
ישמעו׃

Paleo-Hebrew (Before 585 B.C.)
5:21
-

.

Hebrew Transliterated
5:21 ShM'yV-N'a Z'aTh 'yM SKL V'aYN LB 'yYNYM LHM VL'a YUr'aV 'aZNYM LHM VL'a YShM'yV.

Latin Vulgate
5:21 audi populus stulte qui non habes cor qui habentes oculos non videtis et aures et non auditis

King James Version
5:21 Hear now this, O foolish people, and without understanding; which have eyes, and see not; which have ears, and hear not:

American Standard Version
5:21 Hear now this, O foolish people, and without understanding; that have eyes, and see not; that have ears, and hear not:

Bible in Basic English
5:21 Give ear now to this, O foolish people without sense; who have eyes but see nothing, and ears without the power of hearing:

Darby's English Translation
5:21 Hear now this, O foolish and heartless people, who have eyes and see not; who have ears, and hear not.

Douay Rheims Bible
5:21 Hear, O foolish people, and without understanding: who have eyes, and see not: and ears, and hear not.

Noah Webster Bible
5:21 Hear now this, O foolish people, and without understanding; who have eyes, and see not; who have ears, and hear not:

World English Bible
5:21 Hear now this, foolish people, and without understanding; who have eyes, and don`t see; who have ears, and don`t hear:

Young's Literal Translation
5:21 Hear ye, I pray you, this, O people, foolish and without heart, Eyes they have, and they see not, Ears they have, and they hear not.

22

Modern Hebrew
האותי לא־תיראו
נאם־יהוה אם מפני
לא תחילו אשר־שמתי
חול גבול לים
חק־עולם ולא
יעברנהו ויתגעשו
ולא יוכלו והמו
גליו ולא יעברנהו׃

Paleo-Hebrew (Before 585 B.C.)
5:22
-
-

-

-

.

Hebrew Transliterated
5:22 H'aVThY L'a-ThYUr'aV N'aM-YHVH 'aM MPhNY L'a ThChYLV 'aShUr-ShMThY ChVL GBVL LYM ChQ-'yVLM VL'a Y'yBUrNHV VYThG'yShV VL'a YVKLV VHMV GLYV VL'a Y'yBUrNHV.

Latin Vulgate
5:22 me ergo non timebitis ait Dominus et a facie mea non dolebitis qui posui harenam terminum mari praeceptum sempiternum quod non praeteribit et commovebuntur et non poterunt et intumescent fluctus eius et non transibunt illud

King James Version
5:22 Fear ye not me? saith the LORD: will ye not tremble at my presence, which have placed the sand for the bound of the sea by a perpetual decree, that it cannot pass it: and though the waves thereof toss themselves, yet can they not prevail; though they roar, yet can they not pass over it?

American Standard Version
5:22 Fear ye not me? saith Jehovah: will ye not tremble at my presence, who have placed the sand for the bound of the sea, by a perpetual decree, that it cannot pass it? and though the waves thereof toss themselves, yet can they not prevail; though they roar, yet can they not pass over it.

Bible in Basic English
5:22 Have you no fear of me? says the Lord; will you not be shaking with fear before me, who have put the sand as a limit for the sea, by an eternal order, so that it may not go past it? and though it is ever in motion, it is not able to have its way; though the sound of its waves is loud, they are not able to go past it.

Darby's English Translation
5:22 Will ye not fear me? saith Jehovah. Will ye not tremble at my presence, who have set the sand a bound for the sea by a perpetual decree, and it shall not pass it? and its waves toss themselves, but they do not prevail; and they roar, yet can they not pass over it?

Douay Rheims Bible
5:22 Will not you then fear me, saith the Lord: and will you not repent at my presence? I have set the sand a bound for the sea, an everlasting ordinance, which it shall not pass over: and the waves thereof shall toss themselves, and shall not prevail: they shall swell, and shall not pass over it.

Noah Webster Bible
5:22 Fear ye not me? saith the LORD: will ye not tremble at my presence, who have placed the sand for the bound of the sea by a perpetual decree, that it cannot pass it: and though its waves toss themselves, yet can they not prevail; though they roar, yet can they not pass over it?

World English Bible
5:22 Don`t you fear me? says Yahweh: won`t you tremble at my presence, who have placed the sand for the bound of the sea, by a perpetual decree, that it can`t pass it? and though the waves of it toss themselves, yet they can`t prevail; though they roar, yet they can`t pass over it.

Young's Literal Translation
5:22 Me do ye not fear, an affirmation of Jehovah? From My presence are ye not pained? Who hath made sand the border of the sea, A limit age-during, and it passeth not over it, They shake themselves, and they are not able, Yea, sounded have its billows, and they pass not over.

23

Modern Hebrew
ולעם הזה היה לב
סורר ומורה סרו
וילכו׃

Paleo-Hebrew (Before 585 B.C.)
5:23

.

Hebrew Transliterated
5:23 VL'yM HZH HYH LB SVUrUr VMVUrH SUrV VYLKV.

Latin Vulgate
5:23 populo autem huic factum est cor incredulum et exasperans recesserunt et abierunt

King James Version
5:23 But this people hath a revolting and a rebellious heart; they are revolted and gone.

American Standard Version
5:23 But this people hath a revolting and a rebellious heart; they are revolted and gone.

Bible in Basic English
5:23 But the heart of this people is uncontrolled and turned away from me; they are broken loose and gone.

Darby's English Translation
5:23 But this people hath a stubborn and a rebellious heart; they have turned aside and are gone.

Douay Rheims Bible
5:23 But the heart of this people is become hard of belief and provoking, they are revolted and gone away.

Noah Webster Bible
5:23 But this people have a revolting and a rebellious heart; they have revolted and gone.

World English Bible
5:23 But this people has a revolting and a rebellious heart; they are revolted and gone.

Young's Literal Translation
5:23 And this people hath an apostate and rebellious heart, They have turned aside, and they go on.

24

Modern Hebrew
ולא־אמרו בלבבם
נירא נא את־יהוה
אלהינו הנתן גשם
וירה ומלקוש בעתו
שבעות חקות קציר
ישמר־לנו׃

Paleo-Hebrew (Before 585 B.C.)
5:24
-

-

. -

Hebrew Transliterated
5:24 VL'a-'aMUrV BLBBM NYUr'a N'a 'aTh-YHVH 'aLHYNV HNThN GShM VYUrH VMLQVSh B'yThV ShB'yVTh ChQVTh QTShYUr YShMUr-LNV.

Latin Vulgate
5:24 et non dixerunt in corde suo metuamus Dominum Deum nostrum qui dat nobis pluviam temporaneam et serotinam in tempore suo plenitudinem annuae messis custodientem nobis

King James Version
5:24 Neither say they in their heart, Let us now fear the LORD our God, that giveth rain, both the former and the latter, in his season: he reserveth unto us the appointed weeks of the harvest.

American Standard Version
5:24 Neither say they in their heart, Let us now fear Jehovah our God, that giveth rain, both the former and the latter, in its season; that preserveth unto us the appointed weeks of the harvest.

Bible in Basic English
5:24 And they do not say in their hearts, Now let us give worship to our God, who gives the rain, the winter and the spring rain, at the right time; who keeps for us the ordered weeks of the grain-cutting.

Darby's English Translation
5:24 And they say not in their heart, Let us now fear Jehovah our God, that giveth rain, both the early and the latter, in its season; who preserveth unto us the appointed weeks of harvest.

Douay Rheims Bible
5:24 And they have not said in their heart: let us fear the Lord our God, who giveth us the early and the latter rain in due season: who preserveth for us the fullness of the yearly harvest.

Noah Webster Bible
5:24 Neither say they in their heart, Let us now fear the LORD our God, that giveth rain, both the former and the latter, in its season: he reserveth to us the appointed weeks of harvest.

World English Bible
5:24 Neither say they in their heart, Let us now fear Yahweh our God, who gives rain, both the former and the latter, in its season; who preserves to us the appointed weeks of the harvest.

Young's Literal Translation
5:24 And they have not said in their heart, `Let us fear, we pray you, Jehovah our God, who is giving rain, The sprinkling and the gathered, in its season, The appointed weeks of harvest He keepeth for us.`

25

Modern Hebrew
עונותיכם הטו־אלה
וחטאותיכם מנעו
הטוב מכם׃

Paleo-Hebrew (Before 585 B.C.)
5:25
-

.

Hebrew Transliterated
5:25 'yVNVThYKM HTV-'aLH VChT'aVThYKM MN'yV HTVB MKM.

Latin Vulgate
5:25 iniquitates nostrae declinaverunt haec et peccata nostra prohibuerunt bonum a nobis

King James Version
5:25 Your iniquities have turned away these things, and your sins have withholden good things from you.

American Standard Version
5:25 Your iniquities have turned away these things, and your sins have withholden good from you.

Bible in Basic English
5:25 Through your evil-doing these things have been turned away, and your sins have kept back good from you.

Darby's English Translation
5:25 Your iniquities have turned away these things, and your sins have withholden from you what is good.

Douay Rheims Bible
5:25 Your iniquities have turned these things away, and your sins have withholden good things from you.

Noah Webster Bible
5:25 Your iniquities have turned away these things, and your sins have withheld good things from you.

World English Bible
5:25 Your iniquities have turned away these things, and your sins have withheld good from you.

Young's Literal Translation
5:25 Your iniquities have turned these away, And your sins have kept the good from you.

26

Modern Hebrew
כי־נמצאו בעמי
רשעים ישור כשך
יקושים הציבו
משחית אנשים
ילכדו׃

Paleo-Hebrew (Before 585 B.C.)
5:26
-

.

Hebrew Transliterated
5:26 KY-NMTSh'aV B'yMY UrSh'yYM YShVUr KShK YQVShYM HTShYBV MShChYTh 'aNShYM YLKDV.

Latin Vulgate
5:26 quia inventi sunt in populo meo impii insidiantes quasi aucupes laqueos ponentes et pedicas ad capiendos viros

King James Version
5:26 For among my people are found wicked men: they lay wait, as he that setteth snares; they set a trap, they catch men.

American Standard Version
5:26 For among my people are found wicked men: they watch, as fowlers lie in wait; they set a trap, they catch men.

Bible in Basic English
5:26 For there are sinners among my people: they keep watch, like men watching for birds; they put a net and take men in it.

Darby's English Translation
5:26 For among my people are found wicked men: they lay wait, as fowlers stoop down; they set a trap, they catch men.

Douay Rheims Bible
5:26 For among my people are found wicked men, that lie in wait as fowlers, setting snares and traps to catch men.

Noah Webster Bible
5:26 For among my people are found wicked men: they lay wait, as he that setteth snares; they set a trap, they catch men.

World English Bible
5:26 For among my people are found wicked men: they watch, as fowlers lie in wait; they set a trap, they catch men.

Young's Literal Translation
5:26 For the wicked have been found among My people. It looketh about the covering of snares, They have set up a trap -- men they capture.

27

Modern Hebrew
ככלוב מלא עוף כן
בתיהם מלאים מרמה
על־כן גדלו
ויעשירו׃

Paleo-Hebrew (Before 585 B.C.)
5:27

-
.

Hebrew Transliterated
5:27 KKLVB ML'a 'yVPh KN BThYHM ML'aYM MUrMH 'yL-KN GDLV VY'yShYUrV.

Latin Vulgate
5:27 sicut decipula plena avibus sic domus eorum plenae dolo ideo magnificati sunt et ditati

King James Version
5:27 As a cage is full of birds, so are their houses full of deceit: therefore they are become great, and waxen rich.

American Standard Version
5:27 As a cage is full of birds, so are their houses full of deceit: therefore they are become great, and waxed rich.

Bible in Basic English
5:27 As the fowl-house is full of birds, so are their houses full of deceit: for this reason they have become great and have got wealth.

Darby's English Translation
5:27 As a cage full of birds, so are their houses full of deceit: therefore they are become great, and have enriched themselves.

Douay Rheims Bible
5:27 As a net is full of birds, so their houses are full of deceit: therefore are they become great and enriched.

Noah Webster Bible
5:27 As a cage is full of birds, so are their houses full of deceit: therefore they have become great, and have grown rich.

World English Bible
5:27 As a cage is full of birds, so are their houses full of deceit: therefore they are become great, and grew rich.

Young's Literal Translation
5:27 As a cage full of fowls, So their houses are full of deceit, Therefore they have been great, and are rich.

28

Modern Hebrew
שמנו עשתו גם עברו
דברי־רע דין
לא־דנו דין יתום
ויצליחו ומשפט
אביונים לא שפטו׃

Paleo-Hebrew (Before 585 B.C.)
5:28

-
-

.

Hebrew Transliterated
5:28 ShMNV 'yShThV GM 'yBUrV DBUrY-Ur'y DYN L'a-DNV DYN YThVM VYTShLYChV VMShPhT 'aBYVNYM L'a ShPhTV.

Latin Vulgate
5:28 incrassati sunt et inpinguati et praeterierunt sermones meos pessime causam non iudicaverunt causam pupilli non direxerunt et iudicium pauperum non iudicaverunt

King James Version
5:28 They are waxen fat, they shine: yea, they overpass the deeds of the wicked: they judge not the cause, the cause of the fatherless, yet they prosper; and the right of the needy do they not judge.

American Standard Version
5:28 They are waxed fat, they shine: yea, they overpass in deeds of wickedness; they plead not the cause, the cause of the fatherless, that they may prosper; and the right of the needy do they not judge.

Bible in Basic English
5:28 They have become fat and strong: they have gone far in works of evil: they give no support to the cause of the child without a father, so that they may do well; they do not see that the poor man gets his rights.

Darby's English Translation
5:28 They are become fat, they shine, yea, they surpass in deeds of wickedness; they judge not the cause, the cause of the fatherless, and they prosper; and the right of the needy do they not adjudge.

Douay Rheims Bible
5:28 They are grown gross and fat: andhave most wickedly transgressed my words. They have not judged the cause of the widow, they have not managed the cause of the fatherless, they have not judged the judgement of the poor.

Noah Webster Bible
5:28 They have become fat, they shine: yes, they surpass the deeds of the wicked: they judge not the cause, the cause of the fatherless, yet they prosper; and the right of the needy do they not judge.

World English Bible
5:28 They are grew fat, they shine: yes, they overpass in deeds of wickedness; they don`t plead the cause, the cause of the fatherless, that they may prosper; and the right of the needy they don`t judge.

Young's Literal Translation
5:28 They have been fat, they have shone, Yea, they have overpassed the acts of the evil, Judgment they have not judged, The judgment of the fatherless -- and they prosper, And the judgment of the needy they have not judged.

29

Modern Hebrew
העל־אלה לא־אפקד
נאם־יהוה אם בגוי
אשר־כזה לא תתנקם
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
5:29
- [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
5:29 H'yL-'aLH L'a-'aPhQD N'aM-YHVH 'aM BGVY 'aShUr-KZH L'a ThThNQM NPhShY.

Latin Vulgate
5:29 numquid super his non visitabo dicit Dominus aut super gentem huiuscemodi non ulciscetur anima mea

King James Version
5:29 Shall I not visit for these things? saith the LORD: shall not my soul be avenged on such a nation as this?

American Standard Version
5:29 Shall I not visit for these things? saith Jehovah; shall not my soul be avenged on such a nation as this?

Bible in Basic English
5:29 Am I not to give punishment for these things? says the Lord: will not my soul take payment from such a nation as this?

Darby's English Translation
5:29 Shall I not visit for these things? saith Jehovah; shall not my soul be avenged on such a nation as this?

Douay Rheims Bible
5:29 Shall I not visit for these things, saith the Lord? or shall not my soul take revenge on such a nation?

Noah Webster Bible
5:29 Shall I not visit for these things? saith the LORD: shall not my soul be avenged on such a nation as this?

World English Bible
5:29 Shall I not visit for these things? says Yahweh; shall not my soul be avenged on such a nation as this?

Young's Literal Translation
5:29 For these do not I inspect, an affirmation of Jehovah, On a nation such as this, Doth not My soul avenge itself?

30

Modern Hebrew
שמה ושערורה נהיתה
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
5:30

.

Hebrew Transliterated
5:30 ShMH VSh'yUrVUrH NHYThH B'aUrTSh.

Latin Vulgate
5:30 stupor et mirabilia facta sunt in terra

King James Version
5:30 A wonderful and horrible thing is committed in the land;

American Standard Version
5:30 A wonderful and horrible thing is come to pass in the land:

Bible in Basic English
5:30 A thing of wonder and fear has come about in the land;

Darby's English Translation
5:30 An appalling and horrible thing is committed in the land:

Douay Rheims Bible
5:30 Astonishing and wonderful things have been done in the land.

Noah Webster Bible
5:30 A wonderful and horrible thing is committed in the land;

World English Bible
5:30 A wonderful and horrible thing is happen in the land:

Young's Literal Translation
5:30 An astonishing and horrible thing hath been in the land.

31

Modern Hebrew
הנביאים נבאו־בשקר
והכהנים ירדו
על־ידיהם ועמי
אהבו כן ומה־ תעשו
לאחריתה׃

Paleo-Hebrew (Before 585 B.C.)
5:31
-

-

-
.

Hebrew Transliterated
5:31 HNBY'aYM NB'aV-BShQUr VHKHNYM YUrDV 'yL-YDYHM V'yMY 'aHBV KN VMH- Th'yShV L'aChUrYThH.

Latin Vulgate
5:31 prophetae prophetabant mendacium et sacerdotes adplaudebant manibus suis et populus meus dilexit talia quid igitur fiet in novissimo eius

King James Version
5:31 The prophets prophesy falsely, and the priests bear rule by their means; and my people love to have it so: and what will ye do in the end thereof?

American Standard Version
5:31 the prophets prophesy falsely, and the priests bear rule by their means; and my people love to have it so: and what will ye do in the end thereof?

Bible in Basic English
5:31 The prophets give false words and the priests give decisions by their direction; and my people are glad to have it so: and what will you do in the end?

Darby's English Translation
5:31 the prophets prophesy falsehood, and the priests rule by their means; and my people love to have it so. But what will ye do in the end thereof?

Douay Rheims Bible
5:31 The prophets prophesied falsehood, and the priests clapped their hands: and my people loved such things: what then shall be done in the end thereof?

Noah Webster Bible
5:31 The prophets prophesy falsely, and the priests bear rule by their means; and my people love to have it so: and what will ye do in the end thereof?

World English Bible
5:31 the prophets prophesy falsely, and the priests bear rule by their means; and my people love to have it so: and what will you do in the end of it?

Young's Literal Translation
5:31 The prophets have prophesied falsely, And the priests bear rule by their means, And My people have loved it so, And what do they at its latter end?

Jeremiah 6


Jeremiah Chapter 6 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 5

The Book of the Prophet Jeremiah

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30

1

Modern Hebrew
העזו בני בנימן
מקרב ירושלם
ובתקוע תקעו שופר
ועל־בית הכרם שאו
משאת כי רעה נשקפה
מצפון ושבר גדול׃

Paleo-Hebrew (Before 585 B.C.)
6:1

-

.

Hebrew Transliterated
6:1 H'yZV BNY BNYMN MQUrB YUrVShLM VBThQV'y ThQ'yV ShVPhUr V'yL-BYTh HKUrM Sh'aV MSh'aTh KY Ur'yH NShQPhH MTShPhVN VShBUr GDVL.

Latin Vulgate
6:1 confortamini filii Beniamin in medio Hierusalem et in Thecua clangite bucina et super Bethaccharem levate vexillum quia malum visum est ab aquilone et contritio magna

King James Version
6:1 O ye children of Benjamin, gather yourselves to flee out of the midst of Jerusalem, and blow the trumpet in Tekoa, and set up a sign of fire in Bethhaccerem: for evil appeareth out of the north, and great destruction.

American Standard Version
6:1 Flee for safety, ye children of Benjamin, out of the midst of Jerusalem, and blow the trumpet in Tekoa, and raise up a signal on Beth-haccherem; for evil looketh forth from the north, and a great destruction.

Bible in Basic English
6:1 Go in flight out of Jerusalem, so that you may be safe, you children of Benjamin, and let the horn be sounded in Tekoa, and the flag be lifted up on Beth-haccherem: for evil is looking out from the north, and a great destruction.

Darby's English Translation
6:1 Flee for safety, ye children of Benjamin, out of the midst of Jerusalem, and blow the trumpet in Tekoa, and set up a signal in Beth-haccerem; for evil appeareth out of the north, and a great destruction.

Douay Rheims Bible
6:1 Strengthen yourselves, ye sons of Benjamin, in the midst of Jerusalem, and sound the trumpet in Thecua, and set up the standard over Bethacarem: for evil is seen out of the north, and a great destruction.

Noah Webster Bible
6:1 O ye children of Benjamin, gather yourselves to flee out of the midst of Jerusalem, and blow the trumpet in Tekoa, and set up a sign of fire in Beth-haccerem: for evil appeareth out of the north, and great destruction.

World English Bible
6:1 Flee for safety, you children of Benjamin, out of the midst of Jerusalem, and blow the trumpet in Tekoa, and raise up a signal on Beth-haccherem; for evil looks forth from the north, and a great destruction.

Young's Literal Translation
6:1 Strengthen yourselves, sons of Benjamin, From the midst of Jerusalem, And in Tekoa blow ye a trumpet, And over Beth-Haccerem lift ye up a flame, For evil hath been seen from the north, And great destruction.

2

Modern Hebrew
הנוה והמענגה
דמיתי בת־ציון׃

Paleo-Hebrew (Before 585 B.C.)
6:2

. -

Hebrew Transliterated
6:2 HNVH VHM'yNGH DMYThY BTh-TShYVN.

Latin Vulgate
6:2 speciosae et delicatae adsimilavi filiam Sion

King James Version
6:2 I have likened the daughter of Zion to a comely and delicate woman.

American Standard Version
6:2 The comely and delicate one, the daughter of Zion, will I cut off.

Bible in Basic English
6:2 The fair and delicate one, the daughter of Zion, will be cut off by my hand.

Darby's English Translation
6:2 The comely and delicate one do I cut off, the daughter of Zion.

Douay Rheims Bible
6:2 I have likened the daughter of Sion to a beautiful and delicate woman.

Noah Webster Bible
6:2 I have likened the daughter of Zion to a comely and delicate woman.

World English Bible
6:2 The comely and delicate one, the daughter of Zion, will I cut off.

Young's Literal Translation
6:2 The comely and the delicate one I have cut off, The daughter of Zion.

3

Modern Hebrew
אליה יבאו רעים
ועדריהם תקעו עליה
אהלים סביב רעו
איש את־ידו׃

Paleo-Hebrew (Before 585 B.C.)
6:3

. -

Hebrew Transliterated
6:3 'aLYH YB'aV Ur'yYM V'yDUrYHM ThQ'yV 'yLYH 'aHLYM SBYB Ur'yV 'aYSh 'aTh-YDV.

Latin Vulgate
6:3 ad eam venient pastores et greges eorum fixerunt in ea tentoria in circuitu pascet unusquisque eos qui sub manu sua sunt

King James Version
6:3 The shepherds with their flocks shall come unto her; they shall pitch their tents against her round about; they shall feed every one in his place.

American Standard Version
6:3 Shepherds with their flocks shall come unto her; they shall pitch their tents against her round about; they shall feed every one in his place.

Bible in Basic English
6:3 Keepers of sheep with their flocks will come to her; they will put up their tents round her; everyone will get food in his place.

Darby's English Translation
6:3 Shepherds with their flocks shall come unto her; they shall pitch their tents against her round about; they shall feed every one in his place.

Douay Rheims Bible
6:3 The shepherds shall come to her with their flocks: they have pitched their tents against her round about: every one shall feed them that are under his hand.

Noah Webster Bible
6:3 The shepherds with their flocks shall come to her; they shall pitch their tents against her on every side; they shall feed every one in his place.

World English Bible
6:3 Shepherds with their flocks shall come to her; they shall pitch their tents against her round about; they shall feed everyone in his place.

Young's Literal Translation
6:3 Unto her come do shepherds and their droves, They have stricken tents by her round about, They have fed each in his own station.

4

Modern Hebrew
קדשו עליה מלחמה
קומו ונעלה בצהרים
אוי לנו כי־פנה
היום כי ינטו
צללי־ערב׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-

. -

Hebrew Transliterated
6:4 QDShV 'yLYH MLChMH QVMV VN'yLH BTShHUrYM 'aVY LNV KY-PhNH HYVM KY YNTV TShLLY-'yUrB.

Latin Vulgate
6:4 sanctificate super eam bellum consurgite et ascendamus in meridie vae nobis quia declinavit dies quia longiores factae sunt umbrae vesperi

King James Version
6:4 Prepare ye war against her; arise, and let us go up at noon. Woe unto us! for the day goeth away, for the shadows of the evening are stretched out.

American Standard Version
6:4 Prepare ye war against her; arise, and let us go up at noon. Woe unto us! for the day declineth, for the shadows of the evening are stretched out.

Bible in Basic English
6:4 Make war ready against her; up! let us go up when the sun is high. Sorrow is ours! for the day is turned and the shades of evening are stretched out.

Darby's English Translation
6:4 Prepare war against her. Arise, and let us go up at noon. Woe unto us! for the day hath declined, for the shadows of the evening are lengthening.

Douay Rheims Bible
6:4 Prepare ye war against her: arise, and let us go up at midday: woe unto us, for the day is declined, for the shadows of the evening are grown longer.

Noah Webster Bible
6:4 Prepare ye war against her; arise, and let us go up at noon. Woe to us! for the day departeth, for the shadows of the evening are lengthened.

World English Bible
6:4 Prepare you war against her; arise, and let us go up at noon. Woe to us! for the day declines, for the shadows of the evening are stretched out.

Young's Literal Translation
6:4 Sanctify ye against her the battle, Rise, and we go up at noon. Wo to us, for turned hath the day, For stretched out are the shades of evening,

5

Modern Hebrew
קומו ונעלה בלילה
ונשחיתה ארמנותיה׃

Paleo-Hebrew (Before 585 B.C.)
6:5

.

Hebrew Transliterated
6:5 QVMV VN'yLH BLYLH VNShChYThH 'aUrMNVThYH.

Latin Vulgate
6:5 surgite et ascendamus in nocte et dissipemus domos eius

King James Version
6:5 Arise, and let us go by night, and let us destroy her palaces.

American Standard Version
6:5 Arise, and let us go up by night, and let us destroy her palaces.

Bible in Basic English
6:5 Up! let us go up by night, and send destruction on her great houses.

Darby's English Translation
6:5 Arise, and let us go up by night, and let us destroy her palaces.

Douay Rheims Bible
6:5 Arise, and let us go up in the night, and destroy her houses.

Noah Webster Bible
6:5 Arise, and let us go by night, and let us destroy her palaces.

World English Bible
6:5 Arise, and let us go up by night, and let us destroy her palaces.

Young's Literal Translation
6:5 `Rise, and we go up by night, And we destroy her palaces.`

6

Modern Hebrew
כי כה אמר יהוה
צבאות כרתו עצה
ושפכו על־ירושלם
סללה היא העיר
הפקד כלה עשק
בקרבה׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

.

Hebrew Transliterated
6:6 KY KH 'aMUr YHVH TShB'aVTh KUrThV 'yTShH VShPhKV 'yL-YUrVShLM SLLH HY'a H'yYUr HPhQD KLH 'yShQ BQUrBH.

Latin Vulgate
6:6 quia haec dicit Dominus exercituum caedite lignum eius et fundite circa Hierusalem aggerem haec est civitas visitationis omnis calumnia in medio eius

King James Version
6:6 For thus hath the LORD of hosts said, Hew ye down trees, and cast a mount against Jerusalem: this is the city to be visited; she is wholly oppression in the midst of her.

American Standard Version
6:6 For thus hath Jehovah of hosts said, Hew ye down trees, and cast up a mound against Jerusalem: this is the city to be visited; she is wholly oppression in the midst of her.

Bible in Basic English
6:6 For this is what the Lord of armies has said: Let trees be cut down and an earthwork be placed against Jerusalem: sorrow on the false town! inside her there is nothing but cruel ways.

Darby's English Translation
6:6 For thus hath Jehovah of hosts said: Hew ye down trees, and cast a mound against Jerusalem. She is the city to be visited; she is wholly oppression in the midst of her.

Douay Rheims Bible
6:6 For thus saith the Lord of hosts: Hew down her trees, cast up a trench about Jerusalem: this is the city to be visited, all oppression is in the midst of her.

Noah Webster Bible
6:6 For thus hath the LORD of hosts said, Hew ye down trees, and cast a mount against Jerusalem: this is the city to be visited; she is wholly oppression in the midst of her.

World English Bible
6:6 For thus has Yahweh of Hosts said, Hew you down trees, and cast up a mound against Jerusalem: this is the city to be visited; she is wholly oppression in the midst of her.

Young's Literal Translation
6:6 For thus said Jehovah of Hosts: Cut down her wood, And pour out against Jerusalem a mount, She is the city to be inspected, Wholly -- she is oppression in her midst.

7

Modern Hebrew
כהקיר בור מימיה
כן הקרה רעתה חמס
ושד ישמע בה
על־פני תמיד חלי
ומכה׃

Paleo-Hebrew (Before 585 B.C.)
6:7

-
.

Hebrew Transliterated
6:7 KHQYUr BVUr MYMYH KN HQUrH Ur'yThH ChMS VShD YShM'y BH 'yL-PhNY ThMYD ChLY VMKH.

Latin Vulgate
6:7 sicut frigidam facit cisterna aquam suam sic frigidam fecit malitiam suam iniquitas et vastitas audietur in ea coram me semper infirmitas et plaga

King James Version
6:7 As a fountain casteth out her waters, so she casteth out her wickedness: violence and spoil is heard in her; before me continually is grief and wounds.

American Standard Version
6:7 As a well casteth forth its waters, so she casteth forth her wickedness: violence and destruction is heard in her; before me continually is sickness and wounds.

Bible in Basic English
6:7 As the spring keeps its waters cold, so she keeps her evil in her: the sound of cruel and violent behaviour is in her; before me at all times are disease and wounds.

Darby's English Translation
6:7 As a well poureth forth her waters, so she poureth forth her wickedness: violence and destruction are heard in her; before me continually are grief and wounds.

Douay Rheims Bible
6:7 As a cistern maketh its water cold, so hath she made her wickedness cold: violence and spoil shall be heard in her, infirmity and stripes are continually before me.

Noah Webster Bible
6:7 As a fountain casteth out her waters, so she casteth out her wickedness: violence and devastation is heard in her; before me continually are grief and wounds.

World English Bible
6:7 As a well casts forth its waters, so she casts forth her wickedness: violence and destruction is heard in her; before me continually is sickness and wounds.

Young's Literal Translation
6:7 As the digging of a well, is for its waters, So she hath digged for her wickedness, Violence and spoil is heard in her, Before My face continually are sickness and smiting.

8

Modern Hebrew
הוסרי ירושלם
פן־תקע נפשי ממך
פן־אשימך שממה ארץ
לוא נושבה׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-
-

.

Hebrew Transliterated
6:8 HVSUrY YUrVShLM PhN-ThQ'y NPhShY MMK PhN-'aShYMK ShMMH 'aUrTSh LV'a NVShBH.

Latin Vulgate
6:8 erudire Hierusalem ne forte recedat anima mea a te ne forte ponam te desertam terram inhabitabilem

King James Version
6:8 Be thou instructed, O Jerusalem, lest my soul depart from thee; lest I make thee desolate, a land not inhabited.

American Standard Version
6:8 Be thou instructed, O Jerusalem, lest my soul be alienated from thee; lest I make thee a desolation, a land not inhabited.

Bible in Basic English
6:8 Undergo teaching, O Jerusalem, or my soul will be turned away from you, and I will make you a waste, an unpeopled land.

Darby's English Translation
6:8 Be thou instructed, Jerusalem, lest my soul be alienated from thee; lest I make thee a desolation, a land not inhabited.

Douay Rheims Bible
6:8 Be thou instructed, O Jerusalem, lest my soul depart from thee, lest I make thee desolate, a land uninhabited.

Noah Webster Bible
6:8 Be thou instructed, O Jerusalem, lest my soul depart from thee; lest I make thee desolate, a land not inhabited.

World English Bible
6:8 Be you instructed, Jerusalem, lest my soul be alienated from you; lest I make you a desolation, a land not inhabited.

Young's Literal Translation
6:8 Be instructed, O Jerusalem, Lest My soul be alienated from thee, Lest I make thee a desolation, a land not inhabited.

9

Modern Hebrew
כה אמר יהוה צבאות
עולל יעוללו כגפן
שארית ישראל השב
ידך כבוצר
על־סלסלות׃

Paleo-Hebrew (Before 585 B.C.)
6:9

. -

Hebrew Transliterated
6:9 KH 'aMUr YHVH TShB'aVTh 'yVLL Y'yVLLV KGPhN Sh'aUrYTh YShUr'aL HShB YDK KBVTShUr 'yL-SLSLVTh.

Latin Vulgate
6:9 haec dicit Dominus exercituum usque ad racemum colligent quasi in vinea reliquias Israhel converte manum tuam quasi vindemiator ad cartallum

King James Version
6:9 Thus saith the LORD of hosts, They shall throughly glean the remnant of Israel as a vine: turn back thine hand as a grapegatherer into the baskets.

American Standard Version
6:9 Thus saith Jehovah of hosts, They shall thoroughly glean the remnant of Israel as a vine: turn again thy hand as a grape-gatherer into the baskets.

Bible in Basic English
6:9 This is what the Lord of armies has said: Everything will be taken from the rest of Israel as the last grapes are taken from the vine; let your hand be turned to the small branches, like one pulling off grapes.

Darby's English Translation
6:9 Thus saith Jehovah of hosts: They shall thoroughly glean like a vine the remnant of Israel: turn back thy hand, as a grape-gatherer unto the baskets.

Douay Rheims Bible
6:9 Thus saith the Lord of hosts: They shall gather the remains of Israel, as in a vine, even to one cluster: turn back thy hand, as a grape gatherer into the basket.

Noah Webster Bible
6:9 Thus saith the LORD of hosts, They shall thoroughly glean the remnant of Israel as a vine: turn back thy hand as a grape-gatherer into the baskets.

World English Bible
6:9 Thus says Yahweh of Hosts, They shall thoroughly glean the remnant of Israel as a vine: turn again your hand as a grape-gatherer into the baskets.

Young's Literal Translation
6:9 Thus said Jehovah of Hosts: They surely glean, as a vine, the remnant of Israel, Put back thy hand, as a gatherer to the baskets.

10

Modern Hebrew
על־מי אדברה
ואעידה וישמעו הנה
ערלה אזנם ולא
יוכלו להקשיב הנה
דבר־יהוה היה להם
לחרפה לא
יחפצו־בו׃

Paleo-Hebrew (Before 585 B.C.)
6:10
-

-

. -

Hebrew Transliterated
6:10 'yL-MY 'aDBUrH V'a'yYDH VYShM'yV HNH 'yUrLH 'aZNM VL'a YVKLV LHQShYB HNH DBUr-YHVH HYH LHM LChUrPhH L'a YChPhTShV-BV.

Latin Vulgate
6:10 cui loquar et quem contestabor ut audiant ecce incircumcisae aures eorum et audire non possunt ecce verbum Domini factum est eis in obprobrium et non suscipient illud

King James Version
6:10 To whom shall I speak, and give warning, that they may hear? behold, their ear is uncircumcised, and they cannot hearken: behold, the word of the LORD is unto them a reproach; they have no delight in it.

American Standard Version
6:10 To whom shall I speak and testify, that they may hear? behold, their ear is uncircumcised, and they cannot hearken: behold, the word of Jehovah is become unto them a reproach; they have no delight in it.

Bible in Basic English
6:10 To whom am I to give word, witnessing so that they may take note? see, their ears are stopped, and they are not able to give attention: see, the word of the Lord has been a cause of shame to them, they have no delight in it.

Darby's English Translation
6:10 To whom shall I speak and testify, that they may hear? Behold, their ear is uncircumcised, and they cannot hearken: behold, the word of Jehovah is unto them a reproach; they have no delight in it.

Douay Rheims Bible
6:10 To whom shall I speak? and to whom shall I testify, that he may hear? behold, their ears are uncircumcised, and they cannot hear: behold the word of the Lord is become unto them a reproach: and and they will not receive it.

Noah Webster Bible
6:10 To whom shall I speak, and give warning, that they may hear? Behold, their ear is uncircumcised, and they cannot hearken: behold, the word of the LORD is to them a reproach; they have no delight in it.

World English Bible
6:10 To whom shall I speak and testify, that they may hear? behold, their ear is uncircumcised, and they can`t listen: behold, the word of Yahweh is become to them a reproach; they have no delight in it.

Young's Literal Translation
6:10 To whom do I speak, and testify, and they hear? Lo, their ear is uncircumcised, And they are not able to attend. Lo, a word of Jehovah hath been to them for a reproach, They delight not in it.

11

Modern Hebrew
ואת חמת יהוה
מלאתי נלאיתי הכיל
שפך על־עולל בחוץ
ועל סוד בחורים
יחדו כי־גם־איש
עם־אשה ילכדו זקן
עם־מלא ימים׃

Paleo-Hebrew (Before 585 B.C.)
6:11

-

- [image] [image] -
-
-
.

Hebrew Transliterated
6:11 V'aTh ChMTh YHVH ML'aThY NL'aYThY HKYL ShPhK 'yL-'yVLL BChVTSh V'yL SVD BChVUrYM YChDV KY-GM-'aYSh 'yM-'aShH YLKDV ZQN 'yM-ML'a YMYM.

Latin Vulgate
6:11 idcirco furore Domini plenus sum laboravi sustinens effunde super parvulum foris et super concilium iuvenum simul vir enim cum muliere capietur senex cum pleno dierum

King James Version
6:11 Therefore I am full of the fury of the LORD; I am weary with holding in: I will pour it out upon the children abroad, and upon the assembly of young men together: for even the husband with the wife shall be taken, the aged with him that is full of days.

American Standard Version
6:11 Therefore I am full of the wrath of Jehovah; I am weary with holding in: pour it out upon the children in the street, and upon the assembly of young men together; for even the husband with the wife shall be taken, the aged with him that is full of days.

Bible in Basic English
6:11 For this reason I am full of the wrath of the Lord, I am tired of keeping it in: may it be let loose on the children in the street, and on the band of the young men together: for even the husband with his wife will be taken, the old man with him who is full of days.

Darby's English Translation
6:11 And I am full of the fury of Jehovah, I am weary with holding in. Pour it out upon the children in the street, and upon the assembly of young men together: for even the husband with the wife shall be taken; the aged with him that is full of days.

Douay Rheims Bible
6:11 Therefore am I full of the fury of the Lord, I am weary with holding in: pour it out upon the child abroad, and upon the council of the young men together: for man and woman shall be taken, the ancient and he that is full of days.

Noah Webster Bible
6:11 Therefore I am full of the fury of the LORD; I am weary with holding in: I will pour it out upon the children abroad, and upon the assembly of young men together: for even the husband with the wife shall be taken, the aged with him that is full of days.

World English Bible
6:11 Therefore I am full of the wrath of Yahweh; I am weary with holding in: pour it out on the children in the street, and on the assembly of young men together; for even the husband with the wife shall be taken, the aged with him who is full of days.

Young's Literal Translation
6:11 And with the fury of Jehovah I have been filled, (I have been weary of containing,) To pour it on the suckling in the street, And on the assembly of youths together, For even husband with wife are captured, An elder with one full of days,

12

Modern Hebrew
ונסבו בתיהם
לאחרים שדות ונשים
יחדו כי־אטה
את־ידי על־ישבי
הארץ נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:12

- [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
6:12 VNSBV BThYHM L'aChUrYM ShDVTh VNShYM YChDV KY-'aTH 'aTh-YDY 'yL-YShBY H'aUrTSh N'aM-YHVH.

Latin Vulgate
6:12 et transibunt domus eorum ad alteros agri et uxores pariter quia extendam manum meam super habitantes terram dicit Dominus

King James Version
6:12 And their houses shall be turned unto others, with their fields and wives together: for I will stretch out my hand upon the inhabitants of the land, saith the LORD.

American Standard Version
6:12 And their houses shall be turned unto others, their fields and their wives together; for I will stretch out my hand upon the inhabitants of the land, saith Jehovah.

Bible in Basic English
6:12 And their houses will be handed over to others, their fields and their wives together: for my hand will be stretched out against the people of the land, says the Lord.

Darby's English Translation
6:12 And their houses shall be turned unto others, their fields and wives together; for I will stretch out my hand upon the inhabitants of the land, saith Jehovah.

Douay Rheims Bible
6:12 And their houses shall be turned over to others, with their lands and their wives together: for I will stretch for my hand upon the inhabitants of the land, saith the Lord.

Noah Webster Bible
6:12 And their houses shall be turned to others, with their fields and wives together: for I will stretch out my hand upon the inhabitants of the land, saith the LORD.

World English Bible
6:12 Their houses shall be turned to others, their fields and their wives together; for I will stretch out my hand on the inhabitants of the land, says Yahweh.

Young's Literal Translation
6:12 And their houses have been turned to others, Fields and wives together, For I stretch out My hand against the inhabitants of the land, An affirmation of Jehovah.

13

Modern Hebrew
כי מקטנם
ועד־גדולם כלו
בוצע בצע ומנביא
ועד־כהן כלו עשה
שקר׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-

-

.

Hebrew Transliterated
6:13 KY MQTNM V'yD-GDVLM KLV BVTSh'y BTSh'y VMNBY'a V'yD-KHN KLV 'yShH ShQUr.

Latin Vulgate
6:13 a minore quippe usque ad maiorem omnes avaritiae student et a propheta usque ad sacerdotem cuncti faciunt dolum

King James Version
6:13 For from the least of them even unto the greatest of them every one is given to covetousness; and from the prophet even unto the priest every one dealeth falsely.

American Standard Version
6:13 For from the least of them even unto the greatest of them every one is given to covetousness; and from the prophet even unto the priest every one dealeth falsely.

Bible in Basic English
6:13 For from the least of them even to the greatest, everyone is given up to getting money; from the prophet even to the priest, everyone is working deceit.

Darby's English Translation
6:13 For from the least of them even unto the greatest of them, every one is given to covetousness; and from the prophet even unto the priest, every one dealeth falsely.

Douay Rheims Bible
6:13 For from the least of them even to the greatest, all are given to covetousness: and from the prophet even to the priest, all are guilty of deceit.

Noah Webster Bible
6:13 For from the least of them even to the greatest of them every one is given to covetousness; and from the prophet even to the priest every one dealeth falsely.

World English Bible
6:13 For from the least of them even to the greatest of them everyone is given to covetousness; and from the prophet even to the priest everyone deals falsely.

Young's Literal Translation
6:13 For from their least unto their greatest, Every one is gaining dishonest gain, And from prophet even unto priest, Every one is dealing falsely,

14

Modern Hebrew
וירפאו את־שבר עמי
על־נקלה לאמר שלום
שלום ואין שלום׃

Paleo-Hebrew (Before 585 B.C.)
6:14
-
-

.

Hebrew Transliterated
6:14 VYUrPh'aV 'aTh-ShBUr 'yMY 'yL-NQLH L'aMUr ShLVM ShLVM V'aYN ShLVM.

Latin Vulgate
6:14 et curabant contritionem filiae populi mei cum ignominia dicentes pax pax et non erat pax

King James Version
6:14 They have healed also the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace.

American Standard Version
6:14 They have healed also the hurt of my people slightly, saying, Peace, peace; when there is no peace.

Bible in Basic English
6:14 And they have made little of the wounds of my people, saying, Peace, peace; when there is no peace.

Darby's English Translation
6:14 And they have healed the breach of the daughter of my people lightly, saying, Peace, peace! when there is no peace.

Douay Rheims Bible
6:14 And they healed the breach of the daughter of my people disgracefully, saying: Peace, peace: and there was no peace.

Noah Webster Bible
6:14 They have healed also the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace.

World English Bible
6:14 They have healed also the hurt of my people slightly, saying, Peace, peace; when there is no peace.

Young's Literal Translation
6:14 And they heal the breach of the daughter of my people slightly, Saying, `Peace, peace!` and there is no peace.

15

Modern Hebrew
הבישו כי תועבה
עשו גם־בוש
לא־יבושו גם־הכלים
לא ידעו לכן יפלו
בנפלים בעת־פקדתים
יכשלו אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:15

- [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
6:15 HBYShV KY ThV'yBH 'yShV GM-BVSh L'a-YBVShV GM-HKLYM L'a YD'yV LKN YPhLV BNPhLYM B'yTh-PhQDThYM YKShLV 'aMUr YHVH.

Latin Vulgate
6:15 confusi sunt quia abominationem fecerunt quin potius confusione non sunt confusi et erubescere nescierunt quam ob rem cadent inter ruentes in tempore visitationis suae corruent dicit Dominus

King James Version
6:15 Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore they shall fall among them that fall: at the time that I visit them they shall be cast down, saith the LORD.

American Standard Version
6:15 Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore they shall fall among them that fall; at the time that I visit them they shall be cast down, saith Jehovah.

Bible in Basic English
6:15 Let them be put to shame because they have done disgusting things. They had no shame, they were not able to become red with shame: so they will come down with those who are falling: when my punishment comes on them, they will be made low, says the Lord.

Darby's English Translation
6:15 Are they ashamed that they have committed abomination? Nay, they are not at all ashamed, neither know they what it is to blush. Therefore they shall fall among them that fall; at the time that I visit them they shall stumble, saith Jehovah.

Douay Rheims Bible
6:15 They were confounded, because they commmitted abomination: yea, rather they were not confounded with confusion, and they knew not how to blush: wherefore they shall fall among them that fall: in the time of their visitation they shall fall down, saith the Lord.

Noah Webster Bible
6:15 Were they ashamed when they had committed abomination? no, they were not at all ashamed, neither could they blush: therefore they shall fall among them that fall: at the time that I visit them they shall be cast down, saith the LORD.

World English Bible
6:15 Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore they shall fall among those who fall; at the time that I visit them they shall be cast down, says Yahweh.

Young's Literal Translation
6:15 They were ashamed when they did abomination! Yea, they are not at all ashamed, Yea, blushing they have not known, Therefore they do fall among those falling, In the time I have inspected them, They stumble, said Jehovah.

16

Modern Hebrew
כה אמר יהוה עמדו
על־דרכים וראו
ושאלו לנתבות עולם
אי־זה דרך הטוב
ולכו־בה ומצאו
מרגוע לנפשכם
ויאמרו לא נלך׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-

-

-

.

Hebrew Transliterated
6:16 KH 'aMUr YHVH 'yMDV 'yL-DUrKYM VUr'aV VSh'aLV LNThBVTh 'yVLM 'aY-ZH DUrK HTVB VLKV-BH VMTSh'aV MUrGV'y LNPhShKM VY'aMUrV L'a NLK.

Latin Vulgate
6:16 haec dicit Dominus state super vias et videte et interrogate de semitis antiquis quae sit via bona et ambulate in ea et invenietis refrigerium animabus vestris et dixerunt non ambulabimus

King James Version
6:16 Thus saith the LORD, Stand ye in the ways, and see, and ask for the old paths, where is the good way, and walk therein, and ye shall find rest for your souls. But they said, We will not walk therein.

American Standard Version
6:16 Thus saith Jehovah, Stand ye in the ways and see, and ask for the old paths, where is the good way; and walk therein, and ye shall find rest for your souls: but they said, We will not walk therein.

Bible in Basic English
6:16 This is what the Lord has said: Take your place looking out on the ways; make search for the old roads, saying, Where is the good way? and go in it that you may have rest for your souls. But they said, We will not go in it.

Darby's English Translation
6:16 Thus saith Jehovah: Stand in the ways and see, and ask for the ancient paths, which is the good way, and walk therein, and ye shall find rest for your souls. But they said, We will not walk therein.

Douay Rheims Bible
6:16 Thus saith the Lord: Stand ye on the ways, and see and ask for the old paths which is the good way, and walk ye in it: and you shall find refreshment for your souls. And they said: we will not walk.

Noah Webster Bible
6:16 Thus saith the LORD, Stand ye in the ways, and see, and ask for the old paths, where is the good way, and walk in it, and ye shall find rest for your souls. But they said, We will not walk in it.

World English Bible
6:16 Thus says Yahweh, Stand you in the ways and see, and ask for the old paths, where is the good way; and walk therein, and you shall find rest for your souls: but they said, We will not walk therein.

Young's Literal Translation
6:16 Thus said Jehovah: Stand ye by the ways and see, and ask for paths of old, Where is this -- the good way? and go ye in it, And find rest for yourselves. And they say, `We do not go.`

17

Modern Hebrew
והקמתי עליכם צפים
הקשיבו לקול שופר
ויאמרו לא נקשיב׃

Paleo-Hebrew (Before 585 B.C.)
6:17

.

Hebrew Transliterated
6:17 VHQMThY 'yLYKM TShPhYM HQShYBV LQVL ShVPhUr VY'aMUrV L'a NQShYB.

Latin Vulgate
6:17 et constitui super vos speculatores audite vocem tubae et dixerunt non audiemus

King James Version
6:17 Also I set watchmen over you, saying, Hearken to the sound of the trumpet. But they said, We will not hearken.

American Standard Version
6:17 And I set watchmen over you, saying, Hearken to the sound of the trumpet; but they said, We will not hearken.

Bible in Basic English
6:17 And I put watchmen over you, saying, Give attention to the sound of the horn; but they said, We will not give attention.

Darby's English Translation
6:17 Also I have set watchmen over you: -- Hearken ye to the sound of the trumpet. But they said, We will not hearken.

Douay Rheims Bible
6:17 And I appointed watchmen over you, saying: Hearken ye to the sound of the trumpet. And they said: We will not hearken.

Noah Webster Bible
6:17 Also I set watchmen over you, saying, Hearken to the sound of the trumpet. But they said, We will not hearken.

World English Bible
6:17 I set watchmen over you, saying, Listen to the sound of the trumpet; but they said, We will not listen.

Young's Literal Translation
6:17 And I have raised up for you watchmen, Attend ye to the voice of the trumpet. And they say, `We do not attend.`

18

Modern Hebrew
לכן שמעו הגוים
ודעי עדה
את־אשר־בם׃

Paleo-Hebrew (Before 585 B.C.)
6:18

. - [image] [image] [image] -

Hebrew Transliterated
6:18 LKN ShM'yV HGVYM VD'yY 'yDH 'aTh-'aShUr-BM.

Latin Vulgate
6:18 ideo audite gentes et cognosce congregatio quanta ego faciam eis

King James Version
6:18 Therefore hear, ye nations, and know, O congregation, what is among them.

American Standard Version
6:18 Therefore hear, ye nations, and know, O congregation, what is among them.

Bible in Basic English
6:18 So then, give ear, you nations, and ...

Darby's English Translation
6:18 Therefore hear, ye nations, and know, O assembly, what is among them.

Douay Rheims Bible
6:18 Therefore hear, ye nations, and know, O congregation, what great things I will do to them.

Noah Webster Bible
6:18 Therefore hear, ye nations, and know, O congregation, what is among them.

World English Bible
6:18 Therefore hear, you nations, and know, congregation, what is among them.

Young's Literal Translation
6:18 Therefore hear, O nations, and know, O company, That which is upon them.

19

Modern Hebrew
שמעי הארץ הנה
אנכי מביא רעה
אל־העם הזה פרי
מחשבותם כי על־
דברי לא הקשיבו
ותורתי וימאסו־בה׃

Paleo-Hebrew (Before 585 B.C.)
6:19

-

-

. -

Hebrew Transliterated
6:19 ShM'yY H'aUrTSh HNH 'aNKY MBY'a Ur'yH 'aL-H'yM HZH PhUrY MChShBVThM KY 'yL- DBUrY L'a HQShYBV VThVUrThY VYM'aSV-BH.

Latin Vulgate
6:19 audi terra ecce ego adducam mala super populum istum fructum cogitationum eius quia verba mea non audierunt et legem meam proiecerunt

King James Version
6:19 Hear, O earth: behold, I will bring evil upon this people, even the fruit of their thoughts, because they have not hearkened unto my words, nor to my law, but rejected it.

American Standard Version
6:19 Hear, O earth: behold, I will bring evil upon this people, even the fruit of their thoughts, because they have not hearkened unto my words; and as for my law, they have rejected it.

Bible in Basic English
6:19 Give ear, O earth: see, I will make evil come on this people, even the fruit of their thoughts, because they have not given attention to my words, and they would have nothing to do with my law.

Darby's English Translation
6:19 Hear, O earth: behold, I will bring evil upon this people, the fruit of their thoughts; for they have not hearkened unto my words, and as to my law, they have rejected it.

Douay Rheims Bible
6:19 Hear, O earth: Behold I will bring evils upon this people, the fruits of their own thoughts: because they have not heard my words, and they have cast away my law.

Noah Webster Bible
6:19 Hear, O earth: behold, I will bring evil upon this people, even the fruit of their thoughts, because they have not hearkened to my words, nor to my law, but have rejected it.

World English Bible
6:19 Hear, earth: behold, I will bring evil on this people, even the fruit of their thoughts, because they have not listened to my words; and as for my law, they have rejected it.

Young's Literal Translation
6:19 Hear, O earth, lo, I am bringing evil on this people, The fruit of their devices, For to My words they gave no attention, And My law -- they kick against it.

20

Modern Hebrew
למה־זה לי לבונה
משבא תבוא וקנה
הטוב מארץ מרחק
עלותיכם לא לרצון
וזבחיכם לא־ערבו
לי׃

Paleo-Hebrew (Before 585 B.C.)
6:20
-

-
.

Hebrew Transliterated
6:20 LMH-ZH LY LBVNH MShB'a ThBV'a VQNH HTVB M'aUrTSh MUrChQ 'yLVThYKM L'a LUrTShVN VZBChYKM L'a-'yUrBV LY.

Latin Vulgate
6:20 ut quid mihi tus de Saba adfertis et calamum suave olentem de terra longinqua holocaustomata vestra non sunt accepta et victimae vestrae non placuerunt mihi

King James Version
6:20 To what purpose cometh there to me incense from Sheba, and the sweet cane from a far country? your burnt offerings are not acceptable, nor your sacrifices sweet unto me.

American Standard Version
6:20 To what purpose cometh there to me frankincense from Sheba, and the sweet cane from a far country? your burnt-offerings are not acceptable, nor your sacrifices pleasing unto me.

Bible in Basic English
6:20 To what purpose does sweet perfume come to me from Sheba, and spices from a far country? your burned offerings give me no pleasure, your offerings of beasts are not pleasing to me.

Darby's English Translation
6:20 To what purpose should there come to me incense from Sheba, and the sweet cane from a far country? Your burnt-offerings are not acceptable, nor are your sacrifices pleasing unto me.

Douay Rheims Bible
6:20 To what purpose do you bring me frankincense from Saba, and the sweet smelling cane from a far country? your holocausts are not acceptable, nor are your sacrifices pleasing to me.

Noah Webster Bible
6:20 To what purpose cometh there to me incense from Sheba, and the sweet cane from a distant country? your burnt-offerings are not acceptable, nor your sacrifices sweet to me.

World English Bible
6:20 To what purpose comes there to me frankincense from Sheba, and the sweet cane from a far country? your burnt offerings are not acceptable, nor your sacrifices pleasing to me.

Young's Literal Translation
6:20 Why is this to Me? frankincense from Sheba cometh, And the sweet cane from a land afar off, Your burnt-offerings are not for acceptance, And your sacrifices have not been sweet to Me.

21

Modern Hebrew
לכן כה אמר יהוה
הנני נתן אל־העם
הזה מכשלים וכשלו
בם אבות ובנים
יחדו שכן ורעו
יאבדו׃

Paleo-Hebrew (Before 585 B.C.)
6:21

-

.

Hebrew Transliterated
6:21 LKN KH 'aMUr YHVH HNNY NThN 'aL-H'yM HZH MKShLYM VKShLV BM 'aBVTh VBNYM YChDV ShKN VUr'yV Y'aBDV.

Latin Vulgate
6:21 propterea haec dicit Dominus ecce ego dabo in populum istum ruinas et ruent in eis patres et filii simul vicinus et proximus et peribunt

King James Version
6:21 Therefore thus saith the LORD, Behold, I will lay stumblingblocks before this people, and the fathers and the sons together shall fall upon them; the neighbour and his friend shall perish.

American Standard Version
6:21 Therefore thus saith Jehovah, Behold, I will lay stumbling-blocks before this people; and the fathers and the sons together shall stumble against them; the neighbor and his friend shall perish.

Bible in Basic English
6:21 For this reason the Lord has said, See, I will put stones in the way of this people: and the fathers and the sons together will go falling over them; the neighbour and his friend will come to destruction.

Darby's English Translation
6:21 Therefore thus saith Jehovah: Behold, I will lay stumbling-blocks before this people, and the fathers and the sons together shall fall over them; the neighbour and his friend shall perish.

Douay Rheims Bible
6:21 Therefore thus saith the Lord: Behold, I will bring destruction upon this people, by which fathers and sons together shall fall, neighbor and kinsman shall perish.

Noah Webster Bible
6:21 Therefore thus saith the LORD, Behold, I will lay stumbling-blocks before this people, and the fathers and the sons together shall fall upon them; the neighbor and his friend shall perish.

World English Bible
6:21 Therefore thus says Yahweh, Behold, I will lay stumbling-blocks before this people; and the fathers and the sons together shall stumble against them; the neighbor and his friend shall perish.

Young's Literal Translation
6:21 Therefore thus said Jehovah: Lo, I do give to this people stumbling blocks, And stumbled against them have fathers and sons together, The neighbour and his friend do perish.

22

Modern Hebrew
כה אמר יהוה הנה
עם בא מארץ צפון
וגוי גדול יעור
מירכתי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
6:22

. -

Hebrew Transliterated
6:22 KH 'aMUr YHVH HNH 'yM B'a M'aUrTSh TShPhVN VGVY GDVL Y'yVUr MYUrKThY-'aUrTSh.

Latin Vulgate
6:22 haec dicit Dominus ecce populus venit de terra aquilonis et gens magna consurget a finibus terrae

King James Version
6:22 Thus saith the LORD, Behold, a people cometh from the north country, and a great nation shall be raised from the sides of the earth.

American Standard Version
6:22 Thus saith Jehovah, Behold, a people cometh from the north country; and a great nation shall be stirred up from the uttermost parts of the earth.

Bible in Basic English
6:22 The Lord has said, See, a people is coming from the north country, a great nation will be put in motion from the inmost parts of the earth.

Darby's English Translation
6:22 Thus saith Jehovah: Behold, a people cometh from the north country, and a great nation is stirred up from the uttermost parts of the earth.

Douay Rheims Bible
6:22 Thus saith the Lord: Behold a people cometh from the land of the north, and a great nation shall rise up from the ends of the earth.

Noah Webster Bible
6:22 Thus saith the LORD, Behold, a people cometh from the north country, and a great nation shall be raised from the sides of the earth.

World English Bible
6:22 Thus says Yahweh, Behold, a people comes from the north country; and a great nation shall be stirred up from the uttermost parts of the earth.

Young's Literal Translation
6:22 Thus said Jehovah: Lo, a people hath come from a north country, And a great nation is stirred up from the sides of the earth.

23

Modern Hebrew
קשת וכידון יחזיקו
אכזרי הוא ולא
ירחמו קולם כים
יהמה ועל־ סוסים
ירכבו ערוך כאיש
למלחמה עליך
בת־ציון׃

Paleo-Hebrew (Before 585 B.C.)
6:23

-

. -

Hebrew Transliterated
6:23 QShTh VKYDVN YChZYQV 'aKZUrY HV'a VL'a YUrChMV QVLM KYM YHMH V'yL- SVSYM YUrKBV 'yUrVK K'aYSh LMLChMH 'yLYK BTh-TShYVN.

Latin Vulgate
6:23 sagittam et scutum arripiet crudelis est et non miserebitur vox eius quasi mare sonabit et super equos ascendent praeparati quasi vir ad proelium adversum te filia Sion

King James Version
6:23 They shall lay hold on bow and spear; they are cruel, and have no mercy; their voice roareth like the sea; and they ride upon horses, set in array as men for war against thee, O daughter of Zion.

American Standard Version
6:23 They lay hold on bow and spear; they are cruel, and have no mercy; their voice roareth like the sea, and they ride upon horses, every one set in array, as a man to the battle, against thee, O daughter of Zion.

Bible in Basic English
6:23 Bows and spears are in their hands; they are cruel and have no mercy; their voice is like the thunder of the sea, and they go on horses; everyone in his place like men going to the fight, against you, O daughter of Zion.

Darby's English Translation
6:23 They lay hold on bow and spear; they are cruel, and have no mercy; their voice roareth like the sea; and they ride upon horses, set in array as a man for the battle, against thee, daughter of Zion.

Douay Rheims Bible
6:23 They shall lay hold on arrow and shield: they are cruel, and will have no mercy. Their voice shall roar like the sea: and they shall mount upon horses, prepared as men for war, against thee, O daughter of Sion.

Noah Webster Bible
6:23 They shall lay hold on bow and spear; they are cruel, and have no mercy; their voice roareth like the sea; and they ride upon horses, set in array as men for war against thee, O daughter of Zion.

World English Bible
6:23 They lay hold on bow and spear; they are cruel, and have no mercy; their voice roars like the sea, and they ride on horses, everyone set in array, as a man to the battle, against you, daughter of Zion.

Young's Literal Translation
6:23 Bow and javelin they take hold of, Fierce it is, and they have no mercy, Their voice as a sea doth sound, And on horses they ride, set in array as a man of war, Against thee, O daughter of Zion.

24

Modern Hebrew
שמענו את־שמעו רפו
ידינו צרה
החזיקתנו חיל
כיולדה׃

Paleo-Hebrew (Before 585 B.C.)
6:24
-

.

Hebrew Transliterated
6:24 ShM'yNV 'aTh-ShM'yV UrPhV YDYNV TShUrH HChZYQThNV ChYL KYVLDH.

Latin Vulgate
6:24 audivimus famam eius dissolutae sunt manus nostrae tribulatio adprehendit nos dolores ut parturientem

King James Version
6:24 We have heard the fame thereof: our hands wax feeble: anguish hath taken hold of us, and pain, as of a woman in travail.

American Standard Version
6:24 We have heard the report thereof; our hands wax feeble: anguish hath taken hold of us, and pangs as of a woman in travail.

Bible in Basic English
6:24 The news of it has come to our ears; our hands have become feeble: trouble has come on us and pain, like the pain of a woman in childbirth.

Darby's English Translation
6:24 We have heard the report thereof: our hands are grown feeble; anguish hath taken hold of us, pain as of a woman that travaileth.

Douay Rheims Bible
6:24 We have heard the fame thereof, our hands grow feeble: anguish hath taken hold of us, as a woman in labor.

Noah Webster Bible
6:24 We have heard the fame of it: our hands become feeble: anguish hath taken hold of us, and pain, as of a woman in travail.

World English Bible
6:24 We have heard the report of it; our hands wax feeble: anguish has taken hold of us, and pangs as of a woman in travail.

Young's Literal Translation
6:24 `We have heard its sound, feeble have been our hands, Distress hath seized us, pain as of a travailing woman.

25

Modern Hebrew
אל־תצאי השדה
ובדרך אל־תלכי כי
חרב לאיב מגור
מסביב׃

Paleo-Hebrew (Before 585 B.C.)
6:25
-
-

.

Hebrew Transliterated
6:25 'aL-ThTSh'aY HShDH VBDUrK 'aL-ThLKY KY ChUrB L'aYB MGVUr MSBYB.

Latin Vulgate
6:25 nolite exire ad agros et in via ne ambuletis quoniam gladius inimici pavor in circuitu

King James Version
6:25 Go not forth into the field, nor walk by the way; for the sword of the enemy and fear is on every side.

American Standard Version
6:25 Go not forth into the field, nor walk by the way; for the sword of the enemy, and terror, are on every side.

Bible in Basic English
6:25 Go not out into the field or by the way; for there is the sword of the attacker, and fear on every side.

Darby's English Translation
6:25 Go not forth into the field, nor walk by the way; for there is the sword of the enemy, terror is on every side.

Douay Rheims Bible
6:25 Go not out into the fields, nor walk in the highway: for the sword of the enemy, and fear is on every side.

Noah Webster Bible
6:25 Go not forth into the field, nor walk by the way; for the sword of the enemy and fear is on every side.

World English Bible
6:25 Don`t go forth into the field, nor walk by the way; for the sword of the enemy, and terror, are on every side.

Young's Literal Translation
6:25 Go not forth to the field, And in the way walk not, For a sword hath the enemy, fear is round about.

26

Modern Hebrew
בת־עמי חגרי־שק
והתפלשי באפר אבל
יחיד עשי לך מספד
תמרורים כי פתאם
יבא השדד עלינו׃

Paleo-Hebrew (Before 585 B.C.)
6:26
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:26 BTh-'yMY ChGUrY-ShQ VHThPhLShY B'aPhUr 'aBL YChYD 'yShY LK MSPhD ThMUrVUrYM KY PhTh'aM YB'a HShDD 'yLYNV.

Latin Vulgate
6:26 filia populi mei accingere cilicio et conspergere cinere luctum unigeniti fac tibi planctum amarum quia repente veniet vastator super nos

King James Version
6:26 O daughter of my people, gird thee with sackcloth, and wallow thyself in ashes: make thee mourning, as for an only son, most bitter lamentation: for the spoiler shall suddenly come upon us.

American Standard Version
6:26 O daughter of my people, gird thee with sackcloth, and wallow thyself in ashes: make thee mourning, as for an only son, most bitter lamentation; for the destroyer shall suddenly come upon us.

Bible in Basic English
6:26 O daughter of my people, put on haircloth, rolling yourself in the dust: give yourself to sorrow, as for an only son, with most bitter cries of grief; for he who makes waste will come on us suddenly.

Darby's English Translation
6:26 Daughter of my people, gird thee with sackcloth, and roll thyself in ashes: make mourning, as for an only son -- bitter lamentation; for the spoiler cometh suddenly upon us.

Douay Rheims Bible
6:26 Gird thee with sackcloth, O daughter of my people, and sprinkle thee with ashes: make thee mourning as for an only son, a bitter lamentation, because the destroyer shall suddenly come upon us.

Noah Webster Bible
6:26 O daughter of my people, gird thee with sackcloth, and wallow thyself in ashes: make thee mourning, as for an only son, most bitter lamentation: for the spoiler shall suddenly come upon us.

World English Bible
6:26 Daughter of my people, gird you with sackcloth, and wallow yourself in ashes: make you mourning, as for an only son, most bitter lamentation; for the destroyer shall suddenly come on us.

Young's Literal Translation
6:26 O daughter of My people, Gird on sackcloth, and roll thyself in ashes, The mourning of an only one make for thee, A lamentation most bitter, For suddenly come doth the spoiler against us.

27

Modern Hebrew
בחון נתתיך בעמי
מבצר ותדע ובחנת
את־דרכם׃

Paleo-Hebrew (Before 585 B.C.)
6:27

. -

Hebrew Transliterated
6:27 BChVN NThThYK B'yMY MBTShUr VThD'y VBChNTh 'aTh-DUrKM.

Latin Vulgate
6:27 probatorem dedi te in populo meo robustum et scies et probabis viam eorum

King James Version
6:27 I have set thee for a tower and a fortress among my people, that thou mayest know and try their way.

American Standard Version
6:27 I have made thee a trier and a fortress among my people; that thou mayest know and try their way.

Bible in Basic English
6:27 I have made you a tester among my people, so that you may have knowledge of their way and put it to the test.

Darby's English Translation
6:27 I have set thee among my people as an assayer, a fortress, that thou mayest know and try their way.

Douay Rheims Bible
6:27 I have set thee for a strong trier among my people: and thou shalt know and prove their way.

Noah Webster Bible
6:27 I have set thee for a tower and a fortress among my people, that thou mayest know and try their way.

World English Bible
6:27 I have made you a tester of metals and a fortress among my people; that you may know and try their way.

Young's Literal Translation
6:27 A watch-tower I have given thee, Among My people a fortress, And thou knowest, and hast tried their way.

28

Modern Hebrew
כלם סרי סוררים
הלכי רכיל נחשת
וברזל כלם משחיתים
המה׃

Paleo-Hebrew (Before 585 B.C.)
6:28

.

Hebrew Transliterated
6:28 KLM SUrY SVUrUrYM HLKY UrKYL NChShTh VBUrZL KLM MShChYThYM HMH.

Latin Vulgate
6:28 omnes isti principes declinantum ambulantes fraudulenter aes et ferrum universi corrupti sunt

King James Version
6:28 They are all grievous revolters, walking with slanders: they are brass and iron; they are all corrupters.

American Standard Version
6:28 They are all grievous revolters, going about with slanders; they are brass and iron: they all of them deal corruptly.

Bible in Basic English
6:28 All of them are turned away, going about with false stories; they are brass and iron: they are all workers of deceit.

Darby's English Translation
6:28 They are all the most rebellious of rebels, going about with slander: they are bronze and iron; they are all corrupters.

Douay Rheims Bible
6:28 All of these princes go out of the way, they walk deceitfully, they are brass and iron: they are all corrupted.

Noah Webster Bible
6:28 They are all grievous revolters, walking with slanders: they are brass and iron; they are all corrupters.

World English Bible
6:28 They are all grievous rebels, going about with slanders; they are brass and iron: they all of them deal corruptly.

Young's Literal Translation
6:28 All of them are turned aside by apostates, Walking slanderously -- brass and iron, All of them are corrupters.

29

Modern Hebrew
נחר מפח מאשתם
עפרת לשוא צרף
צרוף ורעים לא
נתקו׃

Paleo-Hebrew (Before 585 B.C.)
6:29

.

Hebrew Transliterated
6:29 NChUr MPhCh M'aShThM 'yPhUrTh LShV'a TShUrPh TShUrVPh VUr'yYM L'a NThQV.

Latin Vulgate
6:29 defecit sufflatorium in igne consumptum est plumbum frustra conflavit conflator malitiae enim eorum non sunt consumptae

King James Version
6:29 The bellows are burned, the lead is consumed of the fire; the founder melteth in vain: for the wicked are not plucked away.

American Standard Version
6:29 The bellows blow fiercely; the lead is consumed of the fire: in vain do they go on refining; for the wicked are not plucked away.

Bible in Basic English
6:29 The blower is blowing strongly, the lead is burned away in the fire: they go on heating the metal to no purpose, for the evil-doers are not taken away.

Darby's English Translation
6:29 The bellows are burned, the lead is consumed by the fire; they have melted, and melted in vain; and the bad are not plucked away.

Douay Rheims Bible
6:29 The bellows have failed, the lead is consumed in the fire, the founder hath melted in vain: for their wicked deeds are not consumed.

Noah Webster Bible
6:29 The bellows is burned, the lead is consumed by the fire; the founder melteth in vain: for the wicked are not plucked away.

World English Bible
6:29 The bellows blow fiercely; the lead is consumed of the fire: in vain do they go on refining; for the wicked are not plucked away.

Young's Literal Translation
6:29 The bellows have been burnt, By fire hath the lead been consumed, In vain hath a refiner refined, And the wicked have not been drawn away.

30

Modern Hebrew
כסף נמאס קראו להם
כי־מאס יהוה בהם׃

Paleo-Hebrew (Before 585 B.C.)
6:30

-
.

Hebrew Transliterated
6:30 KSPh NM'aS QUr'aV LHM KY-M'aS YHVH BHM.

Latin Vulgate
6:30 argentum reprobum vocate eos quia Dominus proiecit illos

King James Version
6:30 Reprobate silver shall men call them, because the LORD hath rejected them.

American Standard Version
6:30 Refuse silver shall men them, because Jehovah hath rejected them.

Bible in Basic English
6:30 They will be named waste silver, because the Lord has given them up.

Darby's English Translation
6:30 Reprobate silver shall they call them, for Jehovah hath rejected them.

Douay Rheims Bible
6:30 Call them reprobate silver, for the Lord hath rejected them.

Noah Webster Bible
6:30 Reprobate silver shall men call them, because the LORD hath rejected them.

World English Bible
6:30 Refuse silver shall men them, because Yahweh has rejected them.

Young's Literal Translation
6:30 `Silver rejected,` they have called to them, For Jehovah hath kicked against them!

Jeremiah 7


Jeremiah Chapter 7 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 6

The Book of the Prophet Jeremiah

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34

1

Modern Hebrew
הדבר אשר היה
אל־ירמיהו מאת
יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-

.

Hebrew Transliterated
7:1 HDBUr 'aShUr HYH 'aL-YUrMYHV M'aTh YHVH L'aMUr.

Latin Vulgate
7:1 verbum quod factum est ad Hieremiam a Domino dicens

King James Version
7:1 The word that came to Jeremiah from the LORD, saying,

American Standard Version
7:1 The word that came to Jeremiah from Jehovah, saying,

Bible in Basic English
7:1 The word which came to Jeremiah from the Lord, saying,

Darby's English Translation
7:1 The word that came to Jeremiah from Jehovah, saying,

Douay Rheims Bible
7:1 The word that came to Jeremias from the Lord, saying:

Noah Webster Bible
7:1 The word that came to Jeremiah from the LORD, saying,

World English Bible
7:1 The word that came to Jeremiah from Yahweh, saying,

Young's Literal Translation
7:1 The word that hath been unto Jeremiah from Jehovah, saying,

2

Modern Hebrew
עמד בשער בית יהוה
וקראת שם את־הדבר
הזה ואמרת שמעו
דבר־יהוה כל־
יהודה הבאים
בשערים האלה
להשתחות ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:2 'yMD BSh'yUr BYTh YHVH VQUr'aTh ShM 'aTh-HDBUr HZH V'aMUrTh ShM'yV DBUr-YHVH KL- YHVDH HB'aYM BSh'yUrYM H'aLH LHShThChVTh LYHVH.

Latin Vulgate
7:2 sta in porta domus Domini et praedica ibi verbum istud et dic audite verbum Domini omnis Iuda qui ingredimini per portas has ut adoretis Dominum

King James Version
7:2 Stand in the gate of the LORD'S house, and proclaim there this word, and say, Hear the word of the LORD, all ye of Judah, that enter in at these gates to worship the LORD.

American Standard Version
7:2 Stand in the gate of Jehovah`s house, and proclaim there this word, and say, Hear the word of Jehovah, all ye of Judah, that enter in at these gates to worship Jehovah.

Bible in Basic English
7:2 Take your place in the doorway of the Lord's house, and give out this word there, and say, Give ear to the word of the Lord, all you of Judah who come inside these doors to give worship to the Lord.

Darby's English Translation
7:2 Stand in the gate of Jehovah`s house, and proclaim there this word, and say, Hear ye the word of Jehovah, all Judah, that enter in at these gates to worship Jehovah.

Douay Rheims Bible
7:2 Stand in the gate of the house of the Lord, and proclaim there this word, and say: Hear ye the word of the Lord, all ye men of Juda, that enter in at these gates, to adore the Lord.

Noah Webster Bible
7:2 Stand in the gate of the LORD'S house, and proclaim there this word, and say, Hear the word of the LORD, all ye of Judah, that enter in at these gates to worship the LORD.

World English Bible
7:2 Stand in the gate of Yahweh`s house, and proclaim there this word, and say, Hear the word of Yahweh, all you of Judah, who enter in at these gates to worship Yahweh.

Young's Literal Translation
7:2 Stand in the gate of the house of Jehovah, and thou hast proclaimed there this word, and hast said, Hear a word of Jehovah, all ye of Judah, who are coming in at these gates, to bow before Jehovah:

3

Modern Hebrew
כה־אמר יהוה צבאות
אלהי ישראל היטיבו
דרכיכם ומעלליכם
ואשכנה אתכם במקום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
7:3
-

.

Hebrew Transliterated
7:3 KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HYTYBV DUrKYKM VM'yLLYKM V'aShKNH 'aThKM BMQVM HZH.

Latin Vulgate
7:3 haec dicit Dominus exercituum Deus Israhel bonas facite vias vestras et studia vestra et habitabo vobiscum in loco isto

King James Version
7:3 Thus saith the LORD of hosts, the God of Israel, Amend your ways and your doings, and I will cause you to dwell in this place.

American Standard Version
7:3 Thus saith Jehovah of hosts, the God of Israel, Amend your ways and your doings, and I will cause you to dwell in this place.

Bible in Basic English
7:3 The Lord of armies, the God of Israel, says, Let your ways and your doings be changed for the better and I will let you go on living in this place.

Darby's English Translation
7:3 Thus saith Jehovah of hosts, the God of Israel: Amend your ways and your doings, and I will cause you to dwell in this place.

Douay Rheims Bible
7:3 Thus saith the Lord of hosts the God of Israel: Make your ways and your doings good: and I will dwell with you in this place.

Noah Webster Bible
7:3 Thus saith the LORD of hosts, the God of Israel, Amend your ways and your doings, and I will cause you to dwell in this place.

World English Bible
7:3 Thus says Yahweh of Hosts, the God of Israel, Amend your ways and your doings, and I will cause you to dwell in this place.

Young's Literal Translation
7:3 Thus said Jehovah of Hosts, God of Israel, Amend your ways, and your doings, And I cause you to dwell in this place.

4

Modern Hebrew
אל־תבטחו לכם
אל־דברי השקר לאמר
היכל יהוה היכל
יהוה היכל יהוה
המה׃

Paleo-Hebrew (Before 585 B.C.)
7:4
-
-

.

Hebrew Transliterated
7:4 'aL-ThBTChV LKM 'aL-DBUrY HShQUr L'aMUr HYKL YHVH HYKL YHVH HYKL YHVH HMH.

Latin Vulgate
7:4 nolite confidere in verbis mendacii dicentes templum Domini templum Domini templum Domini est

King James Version
7:4 Trust ye not in lying words, saying, The temple of the LORD, The temple of the LORD, The temple of the LORD, are these.

American Standard Version
7:4 Trust ye not in lying words, saying, The temple of Jehovah, the temple of Jehovah, the temple of Jehovah, are these.

Bible in Basic English
7:4 Put no faith in false words, saying, The Temple of the Lord, the Temple of the Lord, the Temple of the Lord, are these.

Darby's English Translation
7:4 Confide ye not in words of falsehood, saying, Jehovah`s temple, Jehovah`s temple, Jehovah`s temple is this.

Douay Rheims Bible
7:4 Trust not in lying words, saying: The temple of the Lord, the temple of the Lord, it is the temple of the Lord.

Noah Webster Bible
7:4 Trust ye not in lying words, saying, The temple of the LORD, The temple of the LORD, The temple of the LORD, are these.

World English Bible
7:4 Don`t you trust in lying words, saying, The temple of Yahweh, the temple of Yahweh, the temple of Yahweh, are these.

Young's Literal Translation
7:4 Do not trust for yourselves Unto the words of falsehood, saying, The temple of Jehovah, the temple of Jehovah, The temple of Jehovah are they!

5

Modern Hebrew
כי אם־היטיב
תיטיבו את־דרכיכם
ואת־מעלליכם
אם־עשו תעשו משפט
בין איש ובין
רעהו׃

Paleo-Hebrew (Before 585 B.C.)
7:5
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:5 KY 'aM-HYTYB ThYTYBV 'aTh-DUrKYKM V'aTh-M'yLLYKM 'aM-'yShV Th'yShV MShPhT BYN 'aYSh VBYN Ur'yHV.

Latin Vulgate
7:5 quoniam si bene direxeritis vias vestras et studia vestra si feceritis iudicium inter virum et proximum eius

King James Version
7:5 For if ye throughly amend your ways and your doings; if ye throughly execute judgment between a man and his neighbour;

American Standard Version
7:5 For if ye thoroughly amend your ways and your doings; if ye thoroughly execute justice between a man and his neighbor;

Bible in Basic English
7:5 For if your ways and your doings are truly changed for the better; if you truly give right decisions between a man and his neighbour;

Darby's English Translation
7:5 But if ye thoroughly amend your ways and your doings, if ye really do justice between a man and his neighbour,

Douay Rheims Bible
7:5 For if you will order well your ways, and your doings: if you will execute judgement between a man and his neighbor,

Noah Webster Bible
7:5 For if ye thoroughly amend your ways and your doings; if ye thoroughly execute judgment between a man and his neighbor;

World English Bible
7:5 For if you thoroughly amend your ways and your doings; if you thoroughly execute justice between a man and his neighbor;

Young's Literal Translation
7:5 For, if ye do thoroughly amend your ways and your doings, If ye do judgment thoroughly Between a man and his neighbour,

6

Modern Hebrew
גר יתום ואלמנה לא
תעשקו ודם נקי
אל־תשפכו במקום
הזה ואחרי אלהים
אחרים לא תלכו לרע
לכם׃

Paleo-Hebrew (Before 585 B.C.)
7:6

-

.

Hebrew Transliterated
7:6 GUr YThVM V'aLMNH L'a Th'yShQV VDM NQY 'aL-ThShPhKV BMQVM HZH V'aChUrY 'aLHYM 'aChUrYM L'a ThLKV LUr'y LKM.

Latin Vulgate
7:6 advenae et pupillo et viduae non feceritis calumniam nec sanguinem innocentem effuderitis in loco hoc et post deos alienos non ambulaveritis in malum vobismet ipsis

King James Version
7:6 If ye oppress not the stranger, the fatherless, and the widow, and shed not innocent blood in this place, neither walk after other gods to your hurt:

American Standard Version
7:6 if ye oppress not the sojourner, the fatherless, and the widow, and shed not innocent blood in this place, neither walk after other gods to your own hurt:

Bible in Basic English
7:6 If you are not cruel to the man from a strange country, and to the child without a father, and to the widow, and do not put the upright to death in this place, or go after other gods, causing damage to yourselves:

Darby's English Translation
7:6 if ye oppress not the stranger, the fatherless, and the widow, and shed no innocent blood in this place, neither walk after other gods to your hurt;

Douay Rheims Bible
7:6 If you opress not the stranger, the fatherless, and the widow, and shed not innocent blood in this place, and walk not after strange gods to your own hurt,

Noah Webster Bible
7:6 If ye oppress not the stranger, the fatherless, and the widow, and shed not innocent blood in this place, neither walk after other gods to your hurt:

World English Bible
7:6 if you don`t oppress the sojourner, the fatherless, and the widow, and don`t shed innocent blood in this place, neither walk after other gods to your own hurt:

Young's Literal Translation
7:6 Sojourner, fatherless, and widow, ye oppress not, And innocent blood do not shed in this place, And after other gods do not walk, for evil to yourselves,

7

Modern Hebrew
ושכנתי אתכם במקום
הזה בארץ אשר נתתי
לאבותיכם למן־עולם
ועד־ עולם׃

Paleo-Hebrew (Before 585 B.C.)
7:7

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:7 VShKNThY 'aThKM BMQVM HZH B'aUrTSh 'aShUr NThThY L'aBVThYKM LMN-'yVLM V'yD- 'yVLM.

Latin Vulgate
7:7 habitabo vobiscum in loco isto in terra quam dedi patribus vestris a saeculo usque in saeculum

King James Version
7:7 Then will I cause you to dwell in this place, in the land that I gave to your fathers, for ever and ever.

American Standard Version
7:7 then will I cause you to dwell in this place, in the land that I gave to your fathers, from of old even for evermore.

Bible in Basic English
7:7 Then I will let you go on living in this place, in the land which I gave to your fathers in the past and for ever.

Darby's English Translation
7:7 then will I cause you to dwell in this place, in the land that I gave to your fathers from of old even for ever.

Douay Rheims Bible
7:7 I will dwell with you in this place: in the land, which I gave to your fathers from the beginning and for evermore.

Noah Webster Bible
7:7 Then will I cause you to dwell in this place, in the land that I gave to your fathers, for ever and ever.

World English Bible
7:7 then will I cause you to dwell in this place, in the land that I gave to your fathers, from of old even forevermore.

Young's Literal Translation
7:7 Then I have caused you to dwell in this place, In the land that I gave to your fathers, From age even unto age.

8

Modern Hebrew
הנה אתם בטחים לכם
על־דברי השקר
לבלתי הועיל׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-
.

Hebrew Transliterated
7:8 HNH 'aThM BTChYM LKM 'yL-DBUrY HShQUr LBLThY HV'yYL.

Latin Vulgate
7:8 ecce vos confiditis vobis in sermonibus mendacii qui non proderunt vobis

King James Version
7:8 Behold, ye trust in lying words, that cannot profit.

American Standard Version
7:8 Behold, ye trust in lying words, that cannot profit.

Bible in Basic English
7:8 See, you put your faith in false words which are of no profit.

Darby's English Translation
7:8 Behold, ye confide in words of falsehood that cannot profit.

Douay Rheims Bible
7:8 Behold you put your trust in lying words, which shall not profit you:

Noah Webster Bible
7:8 Behold, ye trust in lying words, that cannot profit.

World English Bible
7:8 Behold, you trust in lying words, that can`t profit.

Young's Literal Translation
7:8 Lo, ye are trusting for yourselves On the words of falsehood, so as not to profit.

9

Modern Hebrew
הגנב רצח ונאף
והשבע לשקר וקטר
לבעל והלך אחרי
אלהים אחרים אשר
לא־ידעתם׃

Paleo-Hebrew (Before 585 B.C.)
7:9

. -

Hebrew Transliterated
7:9 HGNB UrTShCh VN'aPh VHShB'y LShQUr VQTUr LB'yL VHLK 'aChUrY 'aLHYM 'aChUrYM 'aShUr L'a-YD'yThM.

Latin Vulgate
7:9 furari occidere adulterare iurare mendaciter libare Baali et ire post deos alienos quos ignoratis

King James Version
7:9 Will ye steal, murder, and commit adultery, and swear falsely, and burn incense unto Baal, and walk after other gods whom ye know not;

American Standard Version
7:9 Will ye steal, murder, and commit adultery, and swear falsely, and burn incense unto Baal, and walk after other gods that ye have not known,

Bible in Basic English
7:9 Will you take the goods of others, put men to death, and be untrue to your wives, and take false oaths, and have perfumes burned to the Baal, and go after other gods which are strange to you;

Darby's English Translation
7:9 What? steal, murder, and commit adultery, and swear falsely, and burn incense unto Baal, and walk after other gods whom ye know not ...

Douay Rheims Bible
7:9 To steal, to murder, to commit adultery, to swear falsely, to offer to Baalim, and to go after strange gods, which you know not.

Noah Webster Bible
7:9 Will ye steal, murder, and commit adultery, and swear falsely, and burn incense to Baal, and walk after other gods whom ye know not;

World English Bible
7:9 Will you steal, murder, and commit adultery, and swear falsely, and burn incense to Baal, and walk after other gods that you have not known,

Young's Literal Translation
7:9 Stealing, murdering, and committing adultery, And swearing to falsehood, and giving perfume to Baal, And going after other gods whom ye knew not.

10

Modern Hebrew
ובאתם ועמדתם לפני
בבית הזה אשר
נקרא־שמי עליו
ואמרתם נצלנו למען
עשות את
כל־התועבות האלה׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-

-
.

Hebrew Transliterated
7:10 VB'aThM V'yMDThM LPhNY BBYTh HZH 'aShUr NQUr'a-ShMY 'yLYV V'aMUrThM NTShLNV LM'yN 'yShVTh 'aTh KL-HThV'yBVTh H'aLH.

Latin Vulgate
7:10 et venistis et stetistis coram me in domo hac in qua invocatum est nomen meum et dixistis liberati sumus eo quod fecerimus omnes abominationes istas

King James Version
7:10 And come and stand before me in this house, which is called by my name, and say, We are delivered to do all these abominations?

American Standard Version
7:10 and come and stand before me in this house, which is called by my name, and say, We are delivered; that ye may do all these abominations?

Bible in Basic English
7:10 And come and take your place before me in this house, which is named by my name, and say, We have been made safe; so that you may do all these disgusting things?

Darby's English Translation
7:10 then ye come and stand before me, in this house which is called by my name, and say, We are delivered, -- in order to do all these abominations!

Douay Rheims Bible
7:10 And you have come, and stood before me in this house, in which my name is called upon, and have said: We are delivered, because we have done all these abominations.

Noah Webster Bible
7:10 And come and stand before me in this house, which is called by my name, and say, We are delivered to do all these abominations?

World English Bible
7:10 and come and stand before me in this house, which is called by my name, and say, We are delivered; that you may do all these abominations?

Young's Literal Translation
7:10 And ye have come in and stood before Me, In this house on which My name is called, And have said, `We have been delivered,` In order to do all these abominations.

11

Modern Hebrew
המערת פרצים היה
הבית הזה
אשר־נקרא־שמי עליו
בעיניכם גם אנכי
הנה ראיתי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:11

- [image] [image] [image] [image] -

. -

Hebrew Transliterated
7:11 HM'yUrTh PhUrTShYM HYH HBYTh HZH 'aShUr-NQUr'a-ShMY 'yLYV B'yYNYKM GM 'aNKY HNH Ur'aYThY N'aM-YHVH.

Latin Vulgate
7:11 ergo spelunca latronum facta est domus ista in qua invocatum est nomen meum in oculis vestris ego ego sum ego vidi dicit Dominus

King James Version
7:11 Is this house, which is called by my name, become a den of robbers in your eyes? Behold, even I have seen it, saith the LORD.

American Standard Version
7:11 Is this house, which is called by my name, become a den of robbers in your eyes? Behold, I, even I, have seen it, saith Jehovah.

Bible in Basic English
7:11 Has this house, which is named by my name, become a hole of thieves to you? Truly I, even I, have seen it, says the Lord.

Darby's English Translation
7:11 Is this house, which is called by my name, a den of robbers in your eyes? Even I, behold, I have seen it, saith Jehovah.

Douay Rheims Bible
7:11 Is this house then, in which my name hath been called upon, in your eyes become a den of robbers? I, I am he: I have seen it, saith the Lord.

Noah Webster Bible
7:11 Is this house, which is called by my name, become a den of robbers in your eyes? Behold, even I have seen it, saith the LORD.

World English Bible
7:11 Is this house, which is called by my name, become a den of robbers in your eyes? Behold, I, even I, have seen it, says Yahweh.

Young's Literal Translation
7:11 A den of burglars hath this house, On which My name is called, been in your eyes? Even I, lo, I have seen, an affirmation of Jehovah.

12

Modern Hebrew
כי לכו־נא
אל־מקומי אשר
בשילו אשר שכנתי
שמי שם בראשונה
וראו את אשר־עשיתי
לו מפני רעת עמי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:12
-
-

-

.

Hebrew Transliterated
7:12 KY LKV-N'a 'aL-MQVMY 'aShUr BShYLV 'aShUr ShKNThY ShMY ShM BUr'aShVNH VUr'aV 'aTh 'aShUr-'yShYThY LV MPhNY Ur'yTh 'yMY YShUr'aL.

Latin Vulgate
7:12 ite ad locum meum in Silo ubi habitavit nomen meum a principio et videte quae fecerim ei propter malitiam populi mei Israhel

King James Version
7:12 But go ye now unto my place which was in Shiloh, where I set my name at the first, and see what I did to it for the wickedness of my people Israel.

American Standard Version
7:12 But go ye now unto my place which was in Shiloh, where I caused my name to dwell at the first, and see what I did to it for the wickedness of my people Israel.

Bible in Basic English
7:12 But go now to my place which was in Shiloh, where I put my name at first, and see what I did to it because of the evil-doing of my people Israel.

Darby's English Translation
7:12 For go now unto my place which was in Shiloh, where I caused my name to dwell at the first, and see what I did to it, for the wickedness of my people Israel.

Douay Rheims Bible
7:12 Go ye to my place in Silo, where my name dwelt from the beginning: and see what I did to it for the wickedness of my people Israel:

Noah Webster Bible
7:12 But go ye now to my place which was in Shiloh, where I set my name at the first, and see what I did to it for the wickedness of my people Israel.

World English Bible
7:12 But go you now to my place which was in Shiloh, where I caused my name to dwell at the first, and see what I did to it for the wickedness of my people Israel.

Young's Literal Translation
7:12 But go ye, I pray you, Unto My place that is in Shiloh, Where I caused My name to dwell at first, And see that which I have done to it, For the wickedness of My people Israel.

13

Modern Hebrew
ועתה יען עשותכם
את־כל־המעשים האלה
נאם־יהוה ואדבר
אליכם השכם ודבר
ולא שמעתם ואקרא
אתכם ולא עניתם׃

Paleo-Hebrew (Before 585 B.C.)
7:13

- [image] [image] -
-

.

Hebrew Transliterated
7:13 V'yThH Y'yN 'yShVThKM 'aTh-KL-HM'yShYM H'aLH N'aM-YHVH V'aDBUr 'aLYKM HShKM VDBUr VL'a ShM'yThM V'aQUr'a 'aThKM VL'a 'yNYThM.

Latin Vulgate
7:13 et nunc quia fecistis omnia opera haec dicit Dominus et locutus sum ad vos mane consurgens et loquens et non audistis et vocavi vos et non respondistis

King James Version
7:13 And now, because ye have done all these works, saith the LORD, and I spake unto you, rising up early and speaking, but ye heard not; and I called you, but ye answered not;

American Standard Version
7:13 And now, because ye have done all these works, saith Jehovah, and I spake unto you, rising up early and speaking, but ye heard not; and I called you, but ye answered not:

Bible in Basic English
7:13 And now, because you have done all these works, says the Lord, and I sent my word to you, getting up early and sending, but you did not give ear; and my voice came to you, but you gave no answer:

Darby's English Translation
7:13 And now, because ye have done all these works, saith Jehovah, and I spoke unto you, rising up early and speaking, and ye heard not, and I called you, and ye answered not;

Douay Rheims Bible
7:13 And now, because you have done all these works, saith the Lord: and I have spoken to you rising up early, and speaking, and you have not heard: and I have called you, and you have not answered:

Noah Webster Bible
7:13 And now, because ye have done all these works, saith the LORD, and I spoke to you, rising early and speaking, but ye heard not; and I called you, but ye answered not;

World English Bible
7:13 Now, because you have done all these works, says Yahweh, and I spoke to you, rising up early and speaking, but you didn`t hear; and I called you, but you didn`t answer:

Young's Literal Translation
7:13 And now, because of your doing all these works, An affirmation of Jehovah, And I speak unto you, rising early and speaking, And ye have not hearkened, And I call you, and ye have not answered,

14

Modern Hebrew
ועשיתי לבית אשר
נקרא־שמי עליו אשר
אתם בטחים בו
ולמקום אשר־ נתתי
לכם ולאבותיכם
כאשר עשיתי לשלו׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-

-

.

Hebrew Transliterated
7:14 V'yShYThY LBYTh 'aShUr NQUr'a-ShMY 'yLYV 'aShUr 'aThM BTChYM BV VLMQVM 'aShUr- NThThY LKM VL'aBVThYKM K'aShUr 'yShYThY LShLV.

Latin Vulgate
7:14 faciam domui huic in qua invocatum est nomen meum et in qua vos habetis fiduciam et loco quem dedi vobis et patribus vestris sicut feci Silo

King James Version
7:14 Therefore will I do unto this house, which is called by my name, wherein ye trust, and unto the place which I gave to you and to your fathers, as I have done to Shiloh.

American Standard Version
7:14 therefore will I do unto the house which is called by my name, wherein ye trust, and unto the place which I gave to you and to your fathers, as I did to Shiloh.

Bible in Basic English
7:14 For this reason I will do to the house which is named by my name, and in which you have put your faith, and to the place which I gave to you and to your fathers, as I have done to Shiloh.

Darby's English Translation
7:14 I will even do unto the house which is called by my name, wherein ye trust, and unto the place which I gave to you and to your fathers, as I have done to Shiloh;

Douay Rheims Bible
7:14 I will do to this house, in which my name is called upon, and in which you trust, and to the places which I have given you and your fathers, as I did to Silo.

Noah Webster Bible
7:14 Therefore will I do to this house, which is called by my name, in which ye trust, and to the place which I gave to you and to your fathers, as I have done to Shiloh.

World English Bible
7:14 therefore will I do to the house which is called by my name, in which you trust, and to the place which I gave to you and to your fathers, as I did to Shiloh.

Young's Literal Translation
7:14 I also to the house on which My name is called, In which ye are trusting, And to the place that I gave to you, and to your fathers, Have done, as I have done to Shiloh.

15

Modern Hebrew
והשלכתי אתכם מעל
פני כאשר השלכתי
את־כל־אחיכם את
כל־זרע אפרים׃

Paleo-Hebrew (Before 585 B.C.)
7:15

- [image] [image] -
. -

Hebrew Transliterated
7:15 VHShLKThY 'aThKM M'yL PhNY K'aShUr HShLKThY 'aTh-KL-'aChYKM 'aTh KL-ZUr'y 'aPhUrYM.

Latin Vulgate
7:15 et proiciam vos a facie mea sicut proieci omnes fratres vestros universum semen Ephraim

King James Version
7:15 And I will cast you out of my sight, as I have cast out all your brethren, even the whole seed of Ephraim.

American Standard Version
7:15 And I will cast you out of my sight, as I have cast out all your brethren, even the whole seed of Ephraim.

Bible in Basic English
7:15 And I will send you away from before my face, as I have sent away all your brothers, even all the seed of Ephraim.

Darby's English Translation
7:15 and I will cast you out of my sight, as I have cast out all your brethren, all the seed of Ephraim.

Douay Rheims Bible
7:15 And I will cast you away from before my face, as I have cast away all your brethren, the whole seed of Ephraim.

Noah Webster Bible
7:15 And I will cast you out of my sight, as I have cast out all your brethren, even the whole seed of Ephraim.

World English Bible
7:15 I will cast you out of my sight, as I have cast out all your brothers, even the whole seed of Ephraim.

Young's Literal Translation
7:15 And I have cast you from before My face, As I have cast out all your brethren, The whole seed of Ephraim.

16

Modern Hebrew
ואתה אל־תתפלל
בעד־העם הזה
ואל־תשא בעדם רנה
ותפלה ואל־תפגע־בי
כי־אינני שמע אתך׃

Paleo-Hebrew (Before 585 B.C.)
7:16
-
-
-

- [image] [image] [image] [image] - [image] [image] [image] [image] -
.

Hebrew Transliterated
7:16 V'aThH 'aL-ThThPhLL B'yD-H'yM HZH V'aL-ThSh'a B'yDM UrNH VThPhLH V'aL-ThPhG'y-BY KY-'aYNNY ShM'y 'aThK.

Latin Vulgate
7:16 tu ergo noli orare pro populo hoc nec adsumas pro eis laudem et orationem et non obsistas mihi quia non exaudiam te

King James Version
7:16 Therefore pray not thou for this people, neither lift up cry nor prayer for them, neither make intercession to me: for I will not hear thee.

American Standard Version
7:16 Therefore pray not thou for this people, neither lift up cry nor prayer for them, neither make intercession to me; for I will not hear thee.

Bible in Basic English
7:16 And as for you (Jeremiah), make no prayers for this people, send up no cry or prayer for them, make no request for them to me: for I will not give ear.

Darby's English Translation
7:16 And thou, pray not for this people, neither lift up cry nor prayer for them, and make not intercession to me; for I will not hear thee.

Douay Rheims Bible
7:16 Therefore, do not thou pray for this people, nor take to thee praise and supplication for them: and do not withstand me: for I will not hear thee.

Noah Webster Bible
7:16 Therefore pray not thou for this people, neither lift up cry nor prayer for them, neither make intercession to me: for I will not hear thee.

World English Bible
7:16 Therefore don`t you pray for this people, neither lift up a cry nor prayer for them, neither make intercession to me; for I will not hear you.

Young's Literal Translation
7:16 And thou dost not pray for this people, Nor lift up for them crying and prayer, Nor intercede with Me, for I hear thee not.

17

Modern Hebrew
האינך ראה מה המה
עשים בערי יהודה
ובחצות ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
7:17

.

Hebrew Transliterated
7:17 H'aYNK Ur'aH MH HMH 'yShYM B'yUrY YHVDH VBChTShVTh YUrVShLM.

Latin Vulgate
7:17 nonne vides quid isti faciant in civitatibus Iuda et in plateis Hierusalem

King James Version
7:17 Seest thou not what they do in the cities of Judah and in the streets of Jerusalem?

American Standard Version
7:17 Seest thou not what they do in the cities of Judah and in the streets of Jerusalem?

Bible in Basic English
7:17 Do you not see what they are doing in the towns of Judah and in the streets of Jerusalem?

Darby's English Translation
7:17 Seest thou not what they do in the cities of Judah, and in the streets of Jerusalem?

Douay Rheims Bible
7:17 Seest thou not what they do in the cities of Juda, and in the streets of Jerusalem?

Noah Webster Bible
7:17 Seest thou not what they do in the cities of Judah and in the streets of Jerusalem?

World English Bible
7:17 Don`t you see what they do in the cities of Judah and in the streets of Jerusalem?

Young's Literal Translation
7:17 Art thou not seeing what they are doing In cities of Judah, and in streets of Jerusalem?

18

Modern Hebrew
הבנים מלקטים עצים
והאבות מבערים
את־האש והנשים
לשות בצק לעשות
כונים למלכת השמים
והסך נסכים לאלהים
אחרים למען
הכעסני׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-

.

Hebrew Transliterated
7:18 HBNYM MLQTYM 'yTShYM VH'aBVTh MB'yUrYM 'aTh-H'aSh VHNShYM LShVTh BTShQ L'yShVTh KVNYM LMLKTh HShMYM VHSK NSKYM L'aLHYM 'aChUrYM LM'yN HK'ySNY.

Latin Vulgate
7:18 filii colligunt ligna et patres succendunt ignem et mulieres conspergunt adipem ut faciant placentas Reginae caeli et libent diis alienis et me ad iracundiam provocent

King James Version
7:18 The children gather wood, and the fathers kindle the fire, and the women knead their dough, to make cakes to the queen of heaven, and to pour out drink offerings unto other gods, that they may provoke me to anger.

American Standard Version
7:18 The children gather wood, and the fathers kindle the fire, and the women knead the dough, to make cakes to the queen of heaven, and to pour out drink-offerings unto other gods, that they may provoke me to anger.

Bible in Basic English
7:18 The children go for wood, the fathers get the fire burning, the women are working the paste to make cakes for the queen of heaven, and drink offerings are drained out to other gods, moving me to wrath.

Darby's English Translation
7:18 The children gather wood, and the fathers kindle the fire, and the women knead dough, to make cakes to the queen of heaven, and to pour out drink-offerings unto other gods, that they may provoke me to anger.

Douay Rheims Bible
7:18 The children gather wood, and the fathers kindle the fire and the women knead the dough, to make cakes to the queen of heaven, and to offer libations to strange gods, and to provoke me to anger.

Noah Webster Bible
7:18 The children gather wood, and the fathers kindle the fire, and the women knead dough, to make cakes to the queen of heaven, and to pour out drink-offerings to other gods, that they may provoke me to anger.

World English Bible
7:18 The children gather wood, and the fathers kindle the fire, and the women knead the dough, to make cakes to the queen of the sky, and to pour out drink-offerings to other gods, that they may provoke me to anger.

Young's Literal Translation
7:18 The sons are gathering wood, And the fathers are causing the fire to burn, And the women are kneading dough, To make cakes to the queen of the heavens, And to pour out libations to other gods, So as to provoke Me to anger.

19

Modern Hebrew
האתי הם מכעסים
נאם־יהוה הלוא אתם
למען בשת פניהם׃

Paleo-Hebrew (Before 585 B.C.)
7:19

-

.

Hebrew Transliterated
7:19 H'aThY HM MK'ySYM N'aM-YHVH HLV'a 'aThM LM'yN BShTh PhNYHM.

Latin Vulgate
7:19 numquid me ad iracundiam provocant dicit Dominus nonne semet ipsos in confusionem vultus sui

King James Version
7:19 Do they provoke me to anger? saith the LORD: do they not provoke themselves to the confusion of their own faces?

American Standard Version
7:19 Do they provoke me to anger? saith Jehovah; do they not provoke themselves, to the confusion of their own faces?

Bible in Basic English
7:19 Are they moving me to wrath? says the Lord; are they not moving themselves to their shame?

Darby's English Translation
7:19 Is it I whom they provoke to anger? saith Jehovah; is it not themselves, to the shame of their own face?

Douay Rheims Bible
7:19 Do they provoke me to anger, saith the Lord? Is it not themselves, to the confusion of their contenance?

Noah Webster Bible
7:19 Do they provoke me to anger? saith the LORD: do they not provoke themselves to the confusion of their own faces?

World English Bible
7:19 Do they provoke me to anger? says Yahweh; do they not provoke themselves, to the confusion of their own faces?

Young's Literal Translation
7:19 Me are they provoking to anger? an affirmation of Jehovah, Is it not themselves, For the shame of their own faces?

20

Modern Hebrew
לכן כה־אמר אדני
יהוה הנה אפי
וחמתי נתכת
אל־המקום הזה
על־האדם ועל־הבהמה
ועל־עץ השדה
ועל־פרי האדמה
ובערה ולא תכבה׃

Paleo-Hebrew (Before 585 B.C.)
7:20
-

-
- [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
7:20 LKN KH-'aMUr 'aDNY YHVH HNH 'aPhY VChMThY NThKTh 'aL-HMQVM HZH 'yL-H'aDM V'yL-HBHMH V'yL-'yTSh HShDH V'yL-PhUrY H'aDMH VB'yUrH VL'a ThKBH.

Latin Vulgate
7:20 ideo haec dicit Dominus Deus ecce furor meus et indignatio mea conflatur super locum istum super viros et super iumenta et super lignum regionis et super fruges terrae et succendetur et non extinguetur

King James Version
7:20 Therefore thus saith the Lord GOD; Behold, mine anger and my fury shall be poured out upon this place, upon man, and upon beast, and upon the trees of the field, and upon the fruit of the ground; and it shall burn, and shall not be quenched.

American Standard Version
7:20 Therefore thus saith the Lord Jehovah: Behold, mine anger and my wrath shall be poured out upon this place, upon man, and upon beast, and upon the trees of the field, and upon the fruit of the ground; and it shall burn, and shall not be quenched.

Bible in Basic English
7:20 So this is what the Lord God has said: See, my wrath and my passion will be let loose on this place, on man and beast, and on the trees of the field, and on the produce of the earth; it will be burning and will not be put out.

Darby's English Translation
7:20 Therefore thus saith the Lord Jehovah: Behold, mine anger and my fury shall be poured out upon this place; upon man, and upon beast, and upon the trees of the field, and upon the fruit of the ground; and it shall burn, and shall not be quenched.

Douay Rheims Bible
7:20 Therefore thus saith the Lord God: Behold my wrath and my indignation was enkindled against this place, upon men and upon beasts, and upon the trees of the field, and upon the fruits of the land, and it shall burn, and shall not be quenched.

Noah Webster Bible
7:20 Therefore thus saith the Lord GOD; Behold, my anger and my fury shall be poured out upon this place, upon man, and upon beast, and upon the trees of the field, and upon the fruit of the ground; and it shall burn, and shall not be quenched.

World English Bible
7:20 Therefore thus says the Lord Yahweh: Behold, my anger and my wrath shall be poured out on this place, on man, and on animal, and on the trees of the field, and on the fruit of the ground; and it shall burn, and shall not be quenched.

Young's Literal Translation
7:20 Therefore, thus said the Lord Jehovah, Lo, Mine anger and My fury is poured out on this place, On man, and beast, and on tree of the field, And on fruit of the ground, And it hath burned, and it is not quenched.

21

Modern Hebrew
כה אמר יהוה צבאות
אלהי ישראל
עלותיכם ספו
על־זבחיכם ואכלו
בשר׃

Paleo-Hebrew (Before 585 B.C.)
7:21

-
.

Hebrew Transliterated
7:21 KH 'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL 'yLVThYKM SPhV 'yL-ZBChYKM V'aKLV BShUr.

Latin Vulgate
7:21 haec dicit Dominus exercituum Deus Israhel holocaustomata vestra addite victimis vestris et comedite carnes

King James Version
7:21 Thus saith the LORD of hosts, the God of Israel; Put your burnt offerings unto your sacrifices, and eat flesh.

American Standard Version
7:21 Thus saith Jehovah of hosts, the God of Israel: Add your burnt-offerings unto your sacrifices, and eat ye flesh.

Bible in Basic English
7:21 These are the words of the Lord of armies, the God of Israel: Put your burned offerings with your offerings of beasts, and take flesh for your food.

Darby's English Translation
7:21 Thus saith Jehovah of hosts, the God of Israel: Add your burnt-offerings to your sacrifices, and eat the flesh.

Douay Rheims Bible
7:21 Thus saith the Lord of hosts the God of Israel: Add your burnt offerings to your sacrifices, and eat ye the flesh.

Noah Webster Bible
7:21 Thus saith the LORD of hosts, the God of Israel; Put your burnt-offerings to your sacrifices, and eat flesh.

World English Bible
7:21 Thus says Yahweh of Hosts, the God of Israel: Add your burnt offerings to your sacrifices, and eat you flesh.

Young's Literal Translation
7:21 Thus said Jehovah of Hosts, God of Israel, Your burnt-offerings add to your sacrifices, And eat ye flesh.

22

Modern Hebrew
כי לא־דברתי
את־אבותיכם ולא
צויתים ביום הוציא
אותם מארץ מצרים
על־דברי עולה
וזבח׃

Paleo-Hebrew (Before 585 B.C.)
7:22
-
-

-
.

Hebrew Transliterated
7:22 KY L'a-DBUrThY 'aTh-'aBVThYKM VL'a TShVYThYM BYVM HVTShY'a 'aVThM M'aUrTSh MTShUrYM 'yL-DBUrY 'yVLH VZBCh.

Latin Vulgate
7:22 quia non sum locutus cum patribus vestris et non praecepi eis in die qua eduxi eos de terra Aegypti de verbo holocaustomatum et victimarum

King James Version
7:22 For I spake not unto your fathers, nor commanded them in the day that I brought them out of the land of Egypt, concerning burnt offerings or sacrifices:

American Standard Version
7:22 For I spake not unto your fathers, nor commanded them in the day that I brought them out of the land of Egypt, concerning burnt-offerings or sacrifices:

Bible in Basic English
7:22 For I said nothing to your fathers, and gave them no orders, on the day when I took them out of Egypt, about burned offerings or offerings of beasts:

Darby's English Translation
7:22 For I spoke not unto your fathers, nor commanded them concerning burnt-offerings and sacrifices, in the day that I brought them out of the land of Egypt;

Douay Rheims Bible
7:22 For I spoke not to your fathers, and I commanded them not, in the day that I brought them out of the land of Egypt, concerning the matter of burnt offerings and sacrifices.

Noah Webster Bible
7:22 For I spoke not to your fathers, nor commanded them in the day that I brought them out of the land of Egypt, concerning burnt-offerings or sacrifices:

World English Bible
7:22 For I didn`t speak to your fathers, nor command them in the day that I brought them out of the land of Egypt, concerning burnt offerings or sacrifices:

Young's Literal Translation
7:22 For I did not speak with your fathers, Nor did I command them in the day of My bringing them out of the land of Egypt, Concerning the matters of burnt-offering and sacrifice,

23

Modern Hebrew
כי אם־את־הדבר הזה
צויתי אותם לאמר
שמעו בקולי והייתי
לכם לאלהים ואתם
תהיו־לי לעם
והלכתם בכל־הדרך
אשר אצוה אתכם
למען ייטב לכם׃

Paleo-Hebrew (Before 585 B.C.)
7:23
- [image] [image] -

-
-

.

Hebrew Transliterated
7:23 KY 'aM-'aTh-HDBUr HZH TShVYThY 'aVThM L'aMUr ShM'yV BQVLY VHYYThY LKM L'aLHYM V'aThM ThHYV-LY L'yM VHLKThM BKL-HDUrK 'aShUr 'aTShVH 'aThKM LM'yN YYTB LKM.

Latin Vulgate
7:23 sed hoc verbum praecepi eis dicens audite vocem meam et ero vobis Deus et vos eritis mihi populus et ambulate in omni via quam mandavi vobis ut bene sit vobis

King James Version
7:23 But this thing commanded I them, saying, Obey my voice, and I will be your God, and ye shall be my people: and walk ye in all the ways that I have commanded you, that it may be well unto you.

American Standard Version
7:23 but this thing I commanded them, saying, Hearken unto my voice, and I will be your God, and ye shall be my people; and walk ye in all the way that I command you, that it may be well with you.

Bible in Basic English
7:23 But this was the order I gave them, saying, Give ear to my voice, and I will be your God, and you will be my people: go in all the way ordered by me, so that all may be well for you.

Darby's English Translation
7:23 but I commanded them this thing, saying, Hearken unto my voice, and I will be your God, and ye shall be my people; and walk in all the way that I command you, that it may be well with you.

Douay Rheims Bible
7:23 But this thing I commanded them, saying: Hearken to my voice, and I will be your God, and you shall be my people: and walk ye in all the way that I have commanded you, that it may be well with you.

Noah Webster Bible
7:23 But this thing I commanded them, saying, Obey my voice, and I will be your God, and ye shall be my people: and walk ye in all the ways that I have commanded you, that it may be well to you.

World English Bible
7:23 but this thing I commanded them, saying, Listen to my voice, and I will be your God, and you shall be my people; and walk you in all the way that I command you, that it may be well with you.

Young's Literal Translation
7:23 But this thing I commanded them, saying: Hearken to My voice, And I have been to you for God, And ye -- ye are to Me for a people, And have walked in all the way that I command you, So that it is well for you.

24

Modern Hebrew
ולא שמעו ולא־הטו
את־אזנם וילכו
במעצות בשררות לבם
הרע ויהיו לאחור
ולא לפנים׃

Paleo-Hebrew (Before 585 B.C.)
7:24

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:24 VL'a ShM'yV VL'a-HTV 'aTh-'aZNM VYLKV BM'yTShVTh BShUrUrVTh LBM HUr'y VYHYV L'aChVUr VL'a LPhNYM.

Latin Vulgate
7:24 et non audierunt nec inclinaverunt aurem suam sed abierunt in voluntatibus et pravitate cordis sui mali factique sunt retrorsum et non in ante

King James Version
7:24 But they hearkened not, nor inclined their ear, but walked in the counsels and in the imagination of their evil heart, and went backward, and not forward.

American Standard Version
7:24 But they hearkened not, nor inclined their ear, but walked in their own counsels and in the stubbornness of their evil heart, and went backward, and not forward.

Bible in Basic English
7:24 But they took no note and did not give ear, but were guided by the thoughts and the pride of their evil hearts, going back and not forward.

Darby's English Translation
7:24 But they hearkened not, nor inclined their ear, but walked in the counsels, in the stubbornness of their evil heart, and went backward and not forward.

Douay Rheims Bible
7:24 But they hearkened not, nor inclined their ear: but walked in their own will, and in the perversity of their wicked heart: and went backward and not forward,

Noah Webster Bible
7:24 But they hearkened not, nor inclined their ear, but walked in the counsels and in the imagination of their evil heart, and went backward, and not forward.

World English Bible
7:24 But they didn`t listen nor turn their ear, but walked in their own counsels and in the stubbornness of their evil heart, and went backward, and not forward.

Young's Literal Translation
7:24 And they have not hearkened, nor inclined their ear, And they walk in the counsels, In the stubbornness, of their evil heart, And are for backward, and not for forward.

25

Modern Hebrew
למן־היום אשר יצאו
אבותיכם מארץ
מצרים עד היום הזה
ואשלח אליכם
את־כל־עבדי
הנביאים יום השכם
ושלח׃

Paleo-Hebrew (Before 585 B.C.)
7:25
-

- [image] [image] -

.

Hebrew Transliterated
7:25 LMN-HYVM 'aShUr YTSh'aV 'aBVThYKM M'aUrTSh MTShUrYM 'yD HYVM HZH V'aShLCh 'aLYKM 'aTh-KL-'yBDY HNBY'aYM YVM HShKM VShLCh.

Latin Vulgate
7:25 a die qua egressi sunt patres eorum de terra Aegypti usque ad diem hanc et misi ad vos omnes servos meos prophetas per diem consurgens diluculo et mittens

King James Version
7:25 Since the day that your fathers came forth out of the land of Egypt unto this day I have even sent unto you all my servants the prophets, daily rising up early and sending them:

American Standard Version
7:25 Since the day that your fathers came forth out of the land of Egypt unto this day, I have sent unto you all my servants the prophets, daily rising up early and sending them:

Bible in Basic English
7:25 From the day when your fathers came out of Egypt till this day, I have sent my servants the prophets to you, getting up early every day and sending them:

Darby's English Translation
7:25 Since the day that your fathers came forth out of the land of Egypt, unto this day, have I sent unto you all my servants the prophets, daily rising up early and sending them;

Douay Rheims Bible
7:25 From the day that their fathers came out of the land of Egypt, even to this day. And I have sent to you all my servants the prophets from day to day, rising up early and sending.

Noah Webster Bible
7:25 Since the day that your fathers came forth from the land of Egypt to this day I have even sent to you all my servants the prophets, daily rising early and sending them:

World English Bible
7:25 Since the day that your fathers came forth out of the land of Egypt to this day, I have sent to you all my servants the prophets, daily rising up early and sending them:

Young's Literal Translation
7:25 Even from the day when your fathers Went out of the land of Egypt till this day, I send to you all my servants the prophets, Daily rising early and sending,

26

Modern Hebrew
ולוא שמעו אלי ולא
הטו את־אזנם ויקשו
את־ערפם הרעו
מאבותם׃

Paleo-Hebrew (Before 585 B.C.)
7:26

-
-
.

Hebrew Transliterated
7:26 VLV'a ShM'yV 'aLY VL'a HTV 'aTh-'aZNM VYQShV 'aTh-'yUrPhM HUr'yV M'aBVThM.

Latin Vulgate
7:26 et non audierunt me nec inclinaverunt aurem suam sed induraverunt cervicem et peius operati sunt quam patres eorum

King James Version
7:26 Yet they hearkened not unto me, nor inclined their ear, but hardened their neck: they did worse than their fathers.

American Standard Version
7:26 yet they hearkened not unto me, nor inclined their ear, but made their neck stiff: they did worse than their fathers.

Bible in Basic English
7:26 But still they took no note and would not give ear, but they made their necks stiff, doing worse than their fathers.

Darby's English Translation
7:26 but they have not hearkened unto me, nor inclined their ear; and they have hardened their neck: they have done worse than their fathers.

Douay Rheims Bible
7:26 And they have not hearkened to me: nor inclined their ear: but have hardened their neck, and have done worse than their fathers.

Noah Webster Bible
7:26 Yet they hearkened not to me, nor inclined their ear, but hardened their neck: they did worse than their fathers.

World English Bible
7:26 yet they didn`t listen to me, nor inclined their ear, but made their neck stiff: they did worse than their fathers.

Young's Literal Translation
7:26 And they have not hearkened unto Me, Nor inclined their ear, and harden their neck, They have done evil above their fathers.

27

Modern Hebrew
ודברת אליהם
את־כל־הדברים האלה
ולא ישמעו אליך
וקראת אליהם ולא
יענוכה׃

Paleo-Hebrew (Before 585 B.C.)
7:27

- [image] [image] -

.

Hebrew Transliterated
7:27 VDBUrTh 'aLYHM 'aTh-KL-HDBUrYM H'aLH VL'a YShM'yV 'aLYK VQUr'aTh 'aLYHM VL'a Y'yNVKH.

Latin Vulgate
7:27 et loqueris ad eos omnia verba haec et non audient te et vocabis eos et non respondebunt tibi

King James Version
7:27 Therefore thou shalt speak all these words unto them; but they will not hearken to thee: thou shalt also call unto them; but they will not answer thee.

American Standard Version
7:27 And thou shalt speak all these words unto them; but they will not hearken to thee: thou shalt also call unto them; but they will not answer thee.

Bible in Basic English
7:27 And you are to say all these words to them, but they will not give ear to you: you will send out your voice to them, but they will give no answer.

Darby's English Translation
7:27 And thou shalt speak all these words unto them, but they will not hearken unto thee; and thou shalt call unto them, but they will not answer thee.

Douay Rheims Bible
7:27 And thou shalt speak to them all these words, but they will not hearken to thee: and thou shalt call them, but they will not answer thee.

Noah Webster Bible
7:27 Therefore thou shalt speak all these words to them; but they will not hearken to thee: thou shalt also call to them; but they will not answer thee.

World English Bible
7:27 You shall speak all these words to them; but they will not listen to you: you shall also call to them; but they will not answer you.

Young's Literal Translation
7:27 And thou hast spoken unto them all these words, And they do not hearken to thee, And thou hast called unto them, And they do not answer thee.

28

Modern Hebrew
ואמרת אליהם זה
הגוי אשר לוא־שמעו
בקול יהוה אלהיו
ולא לקחו מוסר
אבדה האמונה
ונכרתה מפיהם׃

Paleo-Hebrew (Before 585 B.C.)
7:28

-

.

Hebrew Transliterated
7:28 V'aMUrTh 'aLYHM ZH HGVY 'aShUr LV'a-ShM'yV BQVL YHVH 'aLHYV VL'a LQChV MVSUr 'aBDH H'aMVNH VNKUrThH MPhYHM.

Latin Vulgate
7:28 et dices ad eos haec est gens quae non audivit vocem Domini Dei sui nec recepit disciplinam periit fides et ablata est de ore eorum

King James Version
7:28 But thou shalt say unto them, This is a nation that obeyeth not the voice of the LORD their God, nor receiveth correction: truth is perished, and is cut off from their mouth.

American Standard Version
7:28 And thou shalt say unto them, This is the nation that hath not hearkened to the voice of Jehovah their God, nor received instruction: truth is perished, and is cut off from their mouth.

Bible in Basic English
7:28 And you are to say to them, This is the nation which has not given ear to the voice of their God, or taken his teaching to heart: good faith is dead and is cut off from their mouths.

Darby's English Translation
7:28 And thou shalt say unto them, This is the nation which hath not hearkened unto the voice of Jehovah their God, nor received correction; fidelity is perished, and is cut off from their mouth.

Douay Rheims Bible
7:28 And thou shalt say to them: This is a nation which hath not hearkened to the voice of the Lord their God, nor received instruction: Faith is lost, and is carried away out of their mouth.

Noah Webster Bible
7:28 But thou shalt say to them, This is a nation that obeyeth not the voice of the LORD their God, nor receiveth correction: truth hath perished, and is cut off from their mouth.

World English Bible
7:28 You shall tell them, This is the nation that has not listened to the voice of Yahweh their God, nor received instruction: truth is perished, and is cut off from their mouth.

Young's Literal Translation
7:28 And thou hast said unto them: This is the nation that hath not hearkened, To the voice of Jehovah its God, Nor have they accepted instruction, Perished hath stedfastness, Yea, it hath been cut off from their mouth.

29

Modern Hebrew
גזי נזרך והשליכי
ושאי על־שפים קינה
כי מאס יהוה ויטש
את־דור עברתו׃

Paleo-Hebrew (Before 585 B.C.)
7:29

-

. -

Hebrew Transliterated
7:29 GZY NZUrK VHShLYKY VSh'aY 'yL-ShPhYM QYNH KY M'aS YHVH VYTSh 'aTh-DVUr 'yBUrThV.

Latin Vulgate
7:29 tonde capillum tuum et proice et sume in directum planctum quia proiecit Dominus et reliquit generationem furoris sui

King James Version
7:29 Cut off thine hair, O Jerusalem, and cast it away, and take up a lamentation on high places; for the LORD hath rejected and forsaken the generation of his wrath.

American Standard Version
7:29 Cut off thy hair, O Jerusalem, and cast it away, and take up a lamentation on the bare heights; for Jehovah hath rejected and forsaken the generation of his wrath.

Bible in Basic English
7:29 Let your hair be cut off, O Jerusalem, and let it go, and let a song of grief go up on the open hilltops; for the Lord is turned away from the generation of his wrath and has given them up.

Darby's English Translation
7:29 Cut off thy hair, and cast it away, and take up a lamentation on the heights; for Jehovah hath rejected and forsaken the generation of his wrath.

Douay Rheims Bible
7:29 Cut off thy hair, and cast it away: and take up a lamentation on high: for the Lord hath rejected and forsaken the generation of his wrath,

Noah Webster Bible
7:29 Cut off thy hair, O Jerusalem, and cast it away, and take up a lamentation on high places; for the LORD hath rejected and forsaken the generation of his wrath.

World English Bible
7:29 Cut off your hair, Jerusalem, and cast it away, and take up a lamentation on the bare heights; for Yahweh has rejected and forsaken the generation of his wrath.

Young's Literal Translation
7:29 Cut off thy crown, and cast it away, And lift up on high places lamentation, For Jehovah hath rejected, And He leaveth the generation of His wrath.

30

Modern Hebrew
כי־עשו בני־יהודה
הרע בעיני
נאום־יהוה שמו
שקוציהם בבית אשר־
נקרא־שמי עליו
לטמאו׃

Paleo-Hebrew (Before 585 B.C.)
7:30
- [image] [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] -
.

Hebrew Transliterated
7:30 KY-'yShV BNY-YHVDH HUr'y B'yYNY N'aVM-YHVH ShMV ShQVTShYHM BBYTh 'aShUr- NQUr'a-ShMY 'yLYV LTM'aV.

Latin Vulgate
7:30 quia fecerunt filii Iuda malum in oculis meis dicit Dominus posuerunt offendicula sua in domo in qua invocatum est nomen meum ut polluerent eam

King James Version
7:30 For the children of Judah have done evil in my sight, saith the LORD: they have set their abominations in the house which is called by my name, to pollute it.

American Standard Version
7:30 For the children of Judah have done that which is evil in my sight, saith Jehovah: they have set their abominations in the house which is called by my name, to defile it.

Bible in Basic English
7:30 For the children of Judah have done what is evil in my eyes, says the Lord: they have put their disgusting images in the house which is named by my name, making it unclean.

Darby's English Translation
7:30 For the children of Judah have done evil in my sight, saith Jehovah; they have set their abominations in the house which is called by my name, to defile it.

Douay Rheims Bible
7:30 Because the children of Juda have done evil in my eyes, saith the Lord. They have set their abominations in the house in which my name is called upon, to pollute it;

Noah Webster Bible
7:30 For the children of Judah have done evil in my sight, saith the LORD: they have set their abominations in the house which is called by my name, to pollute it.

World English Bible
7:30 For the children of Judah have done that which is evil in my sight, says Yahweh: they have set their abominations in the house which is called by my name, to defile it.

Young's Literal Translation
7:30 For the sons of Judah Have done the evil thing in Mine eyes, An affirmation of Jehovah, They have set their abominations in the house On which My name is called -- to defile it,

31

Modern Hebrew
ובנו במות התפת
אשר בגיא בן־הנם
לשרף את־בניהם
ואת־בנתיהם באש
אשר לא צויתי ולא
עלתה על־לבי׃

Paleo-Hebrew (Before 585 B.C.)
7:31

-
-
-

. -

Hebrew Transliterated
7:31 VBNV BMVTh HThPhTh 'aShUr BGY'a BN-HNM LShUrPh 'aTh-BNYHM V'aTh-BNThYHM B'aSh 'aShUr L'a TShVYThY VL'a 'yLThH 'yL-LBY.

Latin Vulgate
7:31 et aedificaverunt excelsa Thofeth qui est in valle filii Ennom ut incenderent filios suos et filias suas igni quae non praecepi nec cogitavi in corde meo

King James Version
7:31 And they have built the high places of Tophet, which is in the valley of the son of Hinnom, to burn their sons and their daughters in the fire; which I commanded them not, neither came it into my heart.

American Standard Version
7:31 And they have built the high places of Topheth, which is in the valley of the son of Hinnom, to burn their sons and their daughters in the fire; which I commanded not, neither came it into my mind.

Bible in Basic English
7:31 And they have put up the high place of Topheth in the valley of the son of Hinnom, burning their sons and their daughters there in the fire; a thing which was not ordered by me and never came into my mind.

Darby's English Translation
7:31 And they have built the high places of Topheth, which is in the valley of the son of Hinnom, to burn their sons and their daughters in the fire; which I commanded not, neither did it come up into my mind.

Douay Rheims Bible
7:31 And they have built the high places of Topeth, which is in the valley of the son of Ennom, to burn their sons, and their daughters in the fire: which I commanded not, nor thought on in my heart.

Noah Webster Bible
7:31 And they have built the high places of Tophet, which is in the valley of the son of Hinnom, to burn their sons and their daughters in the fire; which I commanded them not, neither came it into my heart.

World English Bible
7:31 They have built the high places of Topheth, which is in the valley of the son of Hinnom, to burn their sons and their daughters in the fire; which I didn`t command, neither came it into my mind.

Young's Literal Translation
7:31 And have built the high places of Tophet, That are in the valley of the son of Hinnom, To burn their sons and their daughters with fire, Which I did not command, Nor did it come up on My heart.

32

Modern Hebrew
לכן הנה־ימים באים
נאם־יהוה ולא־יאמר
עוד התפת וגיא
בן־הנם כי אם־גיא
ההרגה וקברו בתפת
מאין מקום׃

Paleo-Hebrew (Before 585 B.C.)
7:32
-
-
-

-
-

.

Hebrew Transliterated
7:32 LKN HNH-YMYM B'aYM N'aM-YHVH VL'a-Y'aMUr 'yVD HThPhTh VGY'a BN-HNM KY 'aM-GY'a HHUrGH VQBUrV BThPhTh M'aYN MQVM.

Latin Vulgate
7:32 ideo ecce dies venient dicit Dominus et non dicetur amplius Thofeth et vallis filii Ennom sed vallis Interfectionis et sepelient in Thofeth eo quod non sit locus

King James Version
7:32 Therefore, behold, the days come, saith the LORD, that it shall no more be called Tophet, nor the valley of the son of Hinnom, but the valley of slaughter: for they shall bury in Tophet, till there be no place.

American Standard Version
7:32 Therefore, behold, the days come, saith Jehovah, that it shall no more be called Topheth, nor The valley of the son of Hinnom, but The valley of Slaughter: for they shall bury in Topheth, till there be no place to bury.

Bible in Basic English
7:32 For this cause, the days are coming, says the Lord, when it will no longer be named Topheth, or, The valley of the son of Hinnom, but, The valley of Death: for they will put the dead into the earth in Topheth till there is no more room.

Darby's English Translation
7:32 Therefore, behold, days are coming, saith Jehovah, when it shall no more be said, Topheth, and Valley of the son of Hinnom, but the valley of slaughter; for they shall bury in Topheth, till there be no place.

Douay Rheims Bible
7:32 Therefore behold the days shall come, saith the Lord, and it shall no more be called Topeth, nor the valley of the son of Ennom: but the valley of slaughter, and they shall bury in Topeth, because there is no place.

Noah Webster Bible
7:32 Therefore, behold, the days come, saith the LORD, that it shall no more be called Tophet, nor the valley of the son of Hinnom, but the valley of slaughter: for they shall bury in Tophet, till there shall be no place.

World English Bible
7:32 Therefore, behold, the days come, says Yahweh, that it shall no more be called Topheth, nor The valley of the son of Hinnom, but The valley of Slaughter: for they shall bury in Topheth, until there be no place to bury.

Young's Literal Translation
7:32 Therefore, lo, days are coming, An affirmation of Jehovah, And it is not said any more, `The Tophet,` And `Valley of the son of Hinnom,` But `Valley of the slaughter,` And they have buried in Tophet -- without place.

33

Modern Hebrew
והיתה נבלת העם
הזה למאכל לעוף
השמים ולבהמת הארץ
ואין מחריד׃

Paleo-Hebrew (Before 585 B.C.)
7:33

.

Hebrew Transliterated
7:33 VHYThH NBLTh H'yM HZH LM'aKL L'yVPh HShMYM VLBHMTh H'aUrTSh V'aYN MChUrYD.

Latin Vulgate
7:33 et erit morticinum populi huius in cibum volucribus caeli et bestiis terrae et non erit qui abigat

King James Version
7:33 And the carcases of this people shall be meat for the fowls of the heaven, and for the beasts of the earth; and none shall fray them away.

American Standard Version
7:33 And the dead bodies of this people shall be food for the birds of the heavens, and for the beasts of the earth; and none shall frighten them away.

Bible in Basic English
7:33 And the bodies of this people will be food for the birds of heaven and for the beasts of the earth; and there will be no one to send them away.

Darby's English Translation
7:33 And the carcases of this people shall be food for the fowl of the heavens, and for the beasts of the earth; and none shall scare them away.

Douay Rheims Bible
7:33 And the carcasses of this people shall be meat for the fowls of the air, and for the beasts of the earth, and there shall be non to drive them away.

Noah Webster Bible
7:33 And the carcasses of this people shall be food for the fowls of heaven, and for the beasts of the earth; and none shall frighten them away.

World English Bible
7:33 The dead bodies of this people shall be food for the birds of the sky, and for the animals of the earth; and none shall frighten them away.

Young's Literal Translation
7:33 And the carcase of this people hath been for food To a fowl of the heavens, and to a beast of the earth, And there is none troubling.

34

Modern Hebrew
והשבתי מערי יהודה
ומחצות ירושלם קול
ששון וקול שמחה
קול חתן וקול כלה
כי לחרבה תהיה
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
7:34

.

Hebrew Transliterated
7:34 VHShBThY M'yUrY YHVDH VMChTShVTh YUrVShLM QVL ShShVN VQVL ShMChH QVL ChThN VQVL KLH KY LChUrBH ThHYH H'aUrTSh.

Latin Vulgate
7:34 et quiescere faciam de urbibus Iuda et de plateis Hierusalem vocem gaudii et vocem laetitiae vocem sponsi et vocem sponsae in desolatione enim erit terra

King James Version
7:34 Then will I cause to cease from the cities of Judah, and from the streets of Jerusalem, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride: for the land shall be desolate.

American Standard Version
7:34 Then will I cause to cease from the cities of Judah, and from the streets of Jerusalem, the voice of mirth and the voice of gladness, the voice of the bridegroom and the voice of the bride; for the land shall become a waste.

Bible in Basic English
7:34 And in the towns of Judah and in the streets of Jerusalem, I will put an end to the laughing voices, the voice of joy and the voice of the newly-married man and the voice of the bride: for the land will become a waste.

Darby's English Translation
7:34 And I will cause to cease from the cities of Judah, and from the streets of Jerusalem, the voice of mirth and the voice of joy, the voice of the bridegroom and the voice of the bride; for the land shall become a waste.

Douay Rheims Bible
7:34 And I will cause ot cease out of the cities of Juda, and out of the streets of Jerusalem, the voice of joy, and the coice of gladness, the voice of the bridegroom and the voice of the bride: for the land shall be desolate.

Noah Webster Bible
7:34 Then will I cause to cease from the cities of Judah, and from the streets of Jerusalem, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride: for the land shall be desolate.

World English Bible
7:34 Then will I cause to cease from the cities of Judah, and from the streets of Jerusalem, the voice of mirth and the voice of gladness, the voice of the bridegroom and the voice of the bride; for the land shall become a waste.

Young's Literal Translation
7:34 And I have caused to cease from cities of Judah, And from streets of Jerusalem, The voice of joy, and the voice of gladness, Voice of bridegroom, and voice of bride, For the land doth become a desolation!

Jeremiah 8


Jeremiah Chapter 8 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 7

The Book of the Prophet Jeremiah

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
בעת ההיא נאם־יהוה
ויציאו את־עצמות
מלכי־יהודה
ואת־עצמות־שריו
ואת־עצמות הכהנים
ואת עצמות הנביאים
ואת עצמות
יושבי־ירושלם
מקבריהם׃

Paleo-Hebrew (Before 585 B.C.)
8:1

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] - [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
8:1 B'yTh HHY'a N'aM-YHVH VYTShY'aV 'aTh-'yTShMVTh MLKY-YHVDH V'aTh-'yTShMVTh-ShUrYV V'aTh-'yTShMVTh HKHNYM V'aTh 'yTShMVTh HNBY'aYM V'aTh 'yTShMVTh YVShBY-YUrVShLM MQBUrYHM.

Latin Vulgate
8:1 in tempore illo ait Dominus eicient ossa regis Iuda et ossa principum eius et ossa sacerdotum et ossa prophetarum et ossa eorum qui habitaverunt Hierusalem de sepulchris suis

King James Version
8:1 At that time, saith the LORD, they shall bring out the bones of the kings of Judah, and the bones of his princes, and the bones of the priests, and the bones of the prophets, and the bones of the inhabitants of Jerusalem, out of their graves:

American Standard Version
8:1 At that time, saith Jehovah, they shall bring out the bones of the kings of Judah, and the bones of his princes, and the bones of the priests, and the bones of the prophets, and the bones of the inhabitants of Jerusalem, out of their graves;

Bible in Basic English
8:1 At that time, says the Lord, they will take the bones of the kings of Judah, and the bones of his rulers, and the bones of the priests, and the bones of the prophets, and the bones of the people of Jerusalem out of their resting-places:

Darby's English Translation
8:1 At that time, saith Jehovah, they shall bring forth the bones of the kings of Judah, and the bones of his princes, and the bones of the priests, and the bones of the prophets, and the bones of the inhabitants of Jerusalem, out of their graves;

Douay Rheims Bible
8:1 At that time, saith the Lord, they shall cast out the bones of the kings of Juda, and the bones of the princes thereof, and the bones of the priests, and the bones of the inhabitants of Jerusalem, out of their graves.

Noah Webster Bible
8:1 At that time, saith the LORD, they shall bring the bones of the kings of Judah, and the bones of his princes, and the bones of the priests, and the bones of the prophets, and the bones of the inhabitants of Jerusalem, out of their graves:

World English Bible
8:1 At that time, says Yahweh, they shall bring out the bones of the kings of Judah, and the bones of his princes, and the bones of the priests, and the bones of the prophets, and the bones of the inhabitants of Jerusalem, out of their graves;

Young's Literal Translation
8:1 At that time, an affirmation of Jehovah, They bring the bones of the kings of Judah, And the bones of its princes, And the bones of the priests, And the bones of the prophets, And the bones of inhabitants of Jerusalem, Out of their graves,

2

Modern Hebrew
ושטחום לשמש ולירח
ולכל צבא השמים
אשר אהבום ואשר
עבדום ואשר הלכו
אחריהם ואשר דרשום
ואשר השתחוו להם
לא יאספו ולא
יקברו לדמן על־פני
האדמה יהיו׃

Paleo-Hebrew (Before 585 B.C.)
8:2

-
.

Hebrew Transliterated
8:2 VShTChVM LShMSh VLYUrCh VLKL TShB'a HShMYM 'aShUr 'aHBVM V'aShUr 'yBDVM V'aShUr HLKV 'aChUrYHM V'aShUr DUrShVM V'aShUr HShThChVV LHM L'a Y'aSPhV VL'a YQBUrV LDMN 'yL-PhNY H'aDMH YHYV.

Latin Vulgate
8:2 et pandent ea ad solem et lunam et omnem militiam caeli quae dilexerunt et quibus servierunt et post quae ambulaverunt et quae quaesierunt et adoraverunt non colligentur et non sepelientur in sterquilinium super faciem terrae erunt

King James Version
8:2 And they shall spread them before the sun, and the moon, and all the host of heaven, whom they have loved, and whom they have served, and after whom they have walked, and whom they have sought, and whom they have worshipped: they shall not be gathered, nor be buried; they shall be for dung upon the face of the earth.

American Standard Version
8:2 and they shall spread them before the sun, and the moon, and all the host of heaven, which they have loved, and which they have served, and after which they have walked, and which they have sought, and which they have worshipped: they shall not be gathered, nor be buried, they shall be for dung upon the face of the earth.

Bible in Basic English
8:2 And they will put them out before the sun and the moon and all the stars of heaven, whose lovers and servants they have been, after whom they have gone, to whom they have made prayers, and to whom they have given worship: they will not be put together or placed in the earth; they will be waste on the face of the earth.

Darby's English Translation
8:2 and they shall spread them out to the sun and to the moon and to all the host of the heavens, which they have loved, and which they have served, and after which they have walked, and which they have sought, and which they have worshipped: they shall not be gathered, nor be buried; they shall be for dung upon the face of the ground.

Douay Rheims Bible
8:2 And they shall spread them abroad to the sun, and the moon, and all the host of heaven, whom they have loved, and whom they have served, and after whom they have walked, and whom they have sought, and adored: they shall not be gathered, and they shall not be buried: they shall be as dung upon the face of the earth.

Noah Webster Bible
8:2 And they shall spread them before the sun, and the moon, and all the host of heaven, whom they have loved, and whom they have served, and after whom they have walked, and whom they have sought, and whom they have worshiped: they shall not be gathered, nor be buried; they shall be for dung upon the face of the earth.

World English Bible
8:2 and they shall spread them before the sun, and the moon, and all the host of the sky, which they have loved, and which they have served, and after which they have walked, and which they have sought, and which they have worshipped: they shall not be gathered, nor be buried, they shall be for dung on the surface of the earth.

Young's Literal Translation
8:2 And have spread them to sun, and to moon, And to all the host of the heavens, that they have loved, And that they have served, And that they have walked after, And that they have sought, And to which they have bowed themselves, They are not gathered, nor buried, They are for dung on the face of the ground.

3

Modern Hebrew
ונבחר מות מחיים
לכל השארית
הנשארים מן־המשפחה
הרעה הזאת בכל־
המקמות הנשארים
אשר הדחתים שם נאם
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-
-

.

Hebrew Transliterated
8:3 VNBChUr MVTh MChYYM LKL HSh'aUrYTh HNSh'aUrYM MN-HMShPhChH HUr'yH HZ'aTh BKL- HMQMVTh HNSh'aUrYM 'aShUr HDChThYM ShM N'aM YHVH TShB'aVTh.

Latin Vulgate
8:3 et eligent magis mortem quam vitam omnes qui residui fuerint de cognatione hac pessima in universis locis quae derelicta sunt ad quae eieci eos dicit Dominus exercituum

King James Version
8:3 And death shall be chosen rather than life by all the residue of them that remain of this evil family, which remain in all the places whither I have driven them, saith the LORD of hosts.

American Standard Version
8:3 And death shall be chosen rather than life by all the residue that remain of this evil family, that remain in all the places whither I have driven them, saith Jehovah of hosts.

Bible in Basic English
8:3 And death will be desired more than life by the rest of this evil family who are still living in all the places where I have sent them away, says the Lord of armies.

Darby's English Translation
8:3 And death shall be chosen rather than life by all the residue that remain of this evil family, in all the places whither I have driven those that remain, saith Jehovah of hosts.

Douay Rheims Bible
8:3 And death shall be chosen rather than life by all that shall remain of this wicked kindred in all places, which are left, to which I have cast them out, saith the Lord of hosts.

Noah Webster Bible
8:3 And death shall be chosen rather than life by all the residue of them that remain of this evil family, who remain in all the places whither I have driven them, saith the LORD of hosts.

World English Bible
8:3 Death shall be chosen rather than life by all the residue that remain of this evil family, that remain in all the places where I have driven them, says Yahweh of Hosts.

Young's Literal Translation
8:3 And chosen is death rather than life By all the remnant who are left of this evil family, In all the remaining places, whither I have driven them, An affirmation of Jehovah of Hosts.

4

Modern Hebrew
ואמרת אליהם כה
אמר יהוה היפלו
ולא יקומו אם־ישוב
ולא ישוב׃

Paleo-Hebrew (Before 585 B.C.)
8:4

-
.

Hebrew Transliterated
8:4 V'aMUrTh 'aLYHM KH 'aMUr YHVH HYPhLV VL'a YQVMV 'aM-YShVB VL'a YShVB.

Latin Vulgate
8:4 et dices ad eos haec dicit Dominus numquid qui cadet non resurget et qui aversus est non revertetur

King James Version
8:4 Moreover thou shalt say unto them, Thus saith the LORD; Shall they fall, and not arise? shall he turn away, and not return?

American Standard Version
8:4 Moreover thou shalt say unto them, Thus saith Jehovah: Shall men fall, and not rise up again? Shall one turn away, and not return?

Bible in Basic English
8:4 Further, you are to say to them, This is what the Lord has said: Will those who are falling not be lifted up again? will he who has gone away not come back?

Darby's English Translation
8:4 And thou shalt say unto them, Thus saith Jehovah: Do men fall, and not rise up? Doth one turn away, and not return?

Douay Rheims Bible
8:4 And thou shalt say to them: Thus saith the Lord: Shall not he that falleth, rise again? and he that is turned away, shall he not turn again?

Noah Webster Bible
8:4 Moreover, thou shalt say to them, Thus saith the LORD; Shall they fall, and not arise? shall he turn away, and not return?

World English Bible
8:4 Moreover you shall tell them, Thus says Yahweh: Shall men fall, and not rise up again? Shall one turn away, and not return?

Young's Literal Translation
8:4 And thou hast said unto them: Thus said Jehovah, Do they fall, and not rise? Doth he turn back, and not return?

5

Modern Hebrew
מדוע שובבה העם
הזה ירושלם משבה
נצחת החזיקו
בתרמית מאנו לשוב׃

Paleo-Hebrew (Before 585 B.C.)
8:5

.

Hebrew Transliterated
8:5 MDV'y ShVBBH H'yM HZH YUrVShLM MShBH NTShChTh HChZYQV BThUrMYTh M'aNV LShVB.

Latin Vulgate
8:5 quare ergo aversus est populus iste in Hierusalem aversione contentiosa adprehenderunt mendacium et noluerunt reverti

King James Version
8:5 Why then is this people of Jerusalem slidden back by a perpetual backsliding? they hold fast deceit, they refuse to return.

American Standard Version
8:5 Why then is this people of Jerusalem slidden back by a perpetual backsliding? they hold fast deceit, they refuse to return.

Bible in Basic English
8:5 Why do these people of Jerusalem go back, for ever turning away? they will not give up their deceit, they will not come back.

Darby's English Translation
8:5 Why hath this people of Jerusalem slidden back with a perpetual backsliding? They hold fast deceit, they refuse to return.

Douay Rheims Bible
8:5 Why then is this people in Jerusalem turned away with a stubborn revolting? they have laid hold on lying, and have refused to return.

Noah Webster Bible
8:5 Why then hath this people of Jerusalem slidden back by a perpetual backsliding? they hold fast deceit, they refuse to return.

World English Bible
8:5 Why then is this people of Jerusalem slidden back by a perpetual backsliding? they hold fast deceit, they refuse to return.

Young's Literal Translation
8:5 Wherefore hath this people of Jerusalem Turned back -- a perpetual backsliding? They have kept hold on deceit, They have refused to turn back.

6

Modern Hebrew
הקשבתי ואשמע
לוא־כן ידברו אין
איש נחם על־רעתו
לאמר מה עשיתי כלה
שב במרצותם כסוס
שוטף במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-

-

.

Hebrew Transliterated
8:6 HQShBThY V'aShM'y LV'a-KN YDBUrV 'aYN 'aYSh NChM 'yL-Ur'yThV L'aMUr MH 'yShYThY KLH ShB BMUrTShVThM KSVS ShVTPh BMLChMH.

Latin Vulgate
8:6 adtendi et auscultavi nemo quod bonum est loquitur nullus est qui agat paenitentiam super peccato suo dicens quid feci omnes conversi sunt ad cursum suum quasi equus impetu vadens in proelio

King James Version
8:6 I hearkened and heard, but they spake not aright: no man repented him of his wickedness, saying, What have I done? every one turned to his course, as the horse rusheth into the battle.

American Standard Version
8:6 I hearkened and heard, but they spake not aright: no man repenteth him of his wickedness, saying, What have I done? every one turneth to his course, as a horse that rusheth headlong in the battle.

Bible in Basic English
8:6 I took note and gave ear, but no one said what is right: no man had regret for his evil-doing, saying, What have I done? everyone goes off on his way like a horse rushing to the fight.

Darby's English Translation
8:6 I hearkened and heard: they speak not what is right; there is no man who repenteth him of his wickedness, saying, What have I done? Every one turneth to his course, like a horse rushing into the battle.

Douay Rheims Bible
8:6 I attended, and hearkened; no man speaketh what is good, there is none that doth penance for his sin, saying: What have I done? They are all turned to their own course, as a horse rushing to the battle.

Noah Webster Bible
8:6 I hearkened and heard, but they spoke not aright: no man repented of his wickedness, saying, What have I done? every one turned to his course, as the horse rusheth to the battle.

World English Bible
8:6 I listened and heard, but they didn`t speak aright: no man repents him of his wickedness, saying, What have I done? everyone turns to his course, as a horse that rushes headlong in the battle.

Young's Literal Translation
8:6 I have given attention, yea, I hearken, They do not speak right, No man hath repented of his wickedness, Saying, What have I done? Every one hath turned to his courses, As a horse is rushing into battle.

7

Modern Hebrew
גם־חסידה בשמים
ידעה מועדיה ותר
וסוס ועגור שמרו
את־עת באנה ועמי
לא ידעו את משפט
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:7
-

-

.

Hebrew Transliterated
8:7 GM-ChSYDH BShMYM YD'yH MV'yDYH VThUr VSVS V'yGVUr ShMUrV 'aTh-'yTh B'aNH V'yMY L'a YD'yV 'aTh MShPhT YHVH.

Latin Vulgate
8:7 milvus in caelo cognovit tempus suum turtur et hirundo et ciconia custodierunt tempus adventus sui populus autem meus non cognovit iudicium Domini

King James Version
8:7 Yea, the stork in the heaven knoweth her appointed times; and the turtle and the crane and the swallow observe the time of their coming; but my people know not the judgment of the LORD.

American Standard Version
8:7 Yea, the stork in the heavens knoweth her appointed times; and the turtle-dove and the swallow and the crane observe the time of their coming; but my people know not the law of Jehovah.

Bible in Basic English
8:7 Truly, the stork in the heavens is conscious of her fixed times; the dove and the swallow and the crane keep to the times of their coming; but my people have no knowledge of the law of the Lord.

Darby's English Translation
8:7 Even a stork in the heavens knoweth her appointed times, and the turtle-dove and the swallow and the crane observe the time of their coming; but my people know not the judgment of Jehovah.

Douay Rheims Bible
8:7 The kite in the air hath known her time: the turtle, and the swallow, and the stork have observed the time of their coming: but my people have not known the judgment of the Lord.

Noah Webster Bible
8:7 Yes, the stork in the heaven knoweth her appointed times; and the turtle and the crane and the swallow observe the time of their coming; but my people know not the judgment of the LORD.

World English Bible
8:7 Yes, the stork in the sky knows her appointed times; and the turtle-dove and the swallow and the crane observe the time of their coming; but my people don`t know the law of Yahweh.

Young's Literal Translation
8:7 Even a stork in the heavens hath known her seasons, And turtle, and swallow, and crane, Have watched the time of their coming, And -- My people have not known the judgment of Jehovah.

8

Modern Hebrew
איכה תאמרו חכמים
אנחנו ותורת יהוה
אתנו אכן הנה לשקר
עשה עט שקר ספרים׃

Paleo-Hebrew (Before 585 B.C.)
8:8

.

Hebrew Transliterated
8:8 'aYKH Th'aMUrV ChKMYM 'aNChNV VThVUrTh YHVH 'aThNV 'aKN HNH LShQUr 'yShH 'yT ShQUr SPhUrYM.

Latin Vulgate
8:8 quomodo dicitis sapientes nos sumus et lex Domini nobiscum est vere mendacium operatus est stilus mendax scribarum

King James Version
8:8 How do ye say, We are wise, and the law of the LORD is with us? Lo, certainly in vain made he it; the pen of the scribes is in vain.

American Standard Version
8:8 How do ye say, We are wise, and the law of Jehovah is with us? But, behold, the false pen of the scribes hath wrought falsely.

Bible in Basic English
8:8 How is it that you say, We are wise and the law of the Lord is with us? But see, the false pen of the scribes has made it false.

Darby's English Translation
8:8 How do ye say, We are wise, and the law of Jehovah is with us? Behold, certainly the lying pen of the scribes hath made it falsehood.

Douay Rheims Bible
8:8 How do you say: We are wise, and the law of the Lord is with us? Indeed the lying pen of the scribes hath wrought falsehood.

Noah Webster Bible
8:8 How do ye say, We are wise, and the law of the LORD is with us? Lo, certainly in vain he hath made it; the pen of the scribes is in vain.

World English Bible
8:8 How do you say, We are wise, and the law of Yahweh is with us? But, behold, the false pen of the scribes has worked falsely.

Young's Literal Translation
8:8 How do ye say, We are wise, And the law of Jehovah is with us? Surely, lo, falsely it hath wrought, The false pen of scribes.

9

Modern Hebrew
הבישו חכמים חתו
וילכדו הנה
בדבר־יהוה מאסו
וחכמת־מה להם׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-
-
.

Hebrew Transliterated
8:9 HBYShV ChKMYM ChThV VYLKDV HNH BDBUr-YHVH M'aSV VChKMTh-MH LHM.

Latin Vulgate
8:9 confusi sunt sapientes perterriti et capti sunt verbum enim Domini proiecerunt et sapientia nulla est in eis

King James Version
8:9 The wise men are ashamed, they are dismayed and taken: lo, they have rejected the word of the LORD; and what wisdom is in them?

American Standard Version
8:9 The wise men are put to shame, they are dismayed and taken: lo, they have rejected the word of Jehovah; and what manner of wisdom is in them?

Bible in Basic English
8:9 The wise men are shamed, they are overcome with fear and taken: see, they have given up the word of the Lord; and what use is their wisdom to them?

Darby's English Translation
8:9 The wise men are ashamed, they are dismayed and taken: behold, they have rejected Jehovah`s word; and what wisdom is in them?

Douay Rheims Bible
8:9 The wise men are confounded, they are dismayed, and taken: for they have cast away the word of the Lord, and there is no wisdom in them.

Noah Webster Bible
8:9 The wise men are ashamed, they are dismayed and taken: lo, they have rejected the word of the LORD; and what wisdom is in them?

World English Bible
8:9 The wise men are put to shame, they are dismayed and taken: behold, they have rejected the word of Yahweh; and what manner of wisdom is in them?

Young's Literal Translation
8:9 Ashamed have been the wise, They have been affrighted, and are captured, Lo, against a word of Jehovah they kicked, And the wisdom of what -- have they?

10

Modern Hebrew
לכן אתן את־נשיהם
לאחרים שדותיהם
ליורשים כי מקטן
ועד־גדול כלה בצע
בצע מנביא ועד־כהן
כלה עשה שקר׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-

-

-

.

Hebrew Transliterated
8:10 LKN 'aThN 'aTh-NShYHM L'aChUrYM ShDVThYHM LYVUrShYM KY MQTN V'yD-GDVL KLH BTSh'y BTSh'y MNBY'a V'yD-KHN KLH 'yShH ShQUr.

Latin Vulgate
8:10 propterea dabo mulieres eorum exteris agros eorum heredibus quia a minimo usque ad maximum omnes avaritiam sequuntur a propheta usque ad sacerdotem cuncti faciunt mendacium

King James Version
8:10 Therefore will I give their wives unto others, and their fields to them that shall inherit them: for every one from the least even unto the greatest is given to covetousness, from the prophet even unto the priest every one dealeth falsely.

American Standard Version
8:10 Therefore will I give their wives unto others, and their fields to them that shall possess them: for every one from the least even unto the greatest is given to covetousness; from the prophet even unto the priest every one dealeth falsely.

Bible in Basic English
8:10 So I will give their wives to others, and their fields to those who will take them for themselves: for everyone, from the least to the greatest, is given up to getting money; from the priest even to the prophet, everyone is false.

Darby's English Translation
8:10 Therefore will I give their wives unto others, their fields to those that shall possess them; for every one, from the least even unto the greatest, is given to covetousness; from the prophet even unto the priest, every one dealeth falsely.

Douay Rheims Bible
8:10 Therefore I will give their women to strangers, their fields to others for an inheritance: because from the least even to the greatest all follow covetousness: from the prophet even to the priest, all deal deceitfully.

Noah Webster Bible
8:10 Therefore will I give their wives to others, and their fields to them that shall inherit them: for every one from the least even to the greatest is given to covetousness, from the prophet even to the priest every one dealeth falsely.

World English Bible
8:10 Therefore will I give their wives to others, and their fields to those who shall possess them: for everyone from the least even to the greatest is given to covetousness; from the prophet even to the priest every one deals falsely.

Young's Literal Translation
8:10 Therefore, I give their wives to others, Their fields to dispossessors, For from the least even unto the greatest, Every one is gaining dishonest gain, From prophet even unto priest, every one is dealing falsely.

11

Modern Hebrew
וירפו את־שבר
בת־עמי על־נקלה
לאמר שלום שלום
ואין שלום׃

Paleo-Hebrew (Before 585 B.C.)
8:11
-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:11 VYUrPhV 'aTh-ShBUr BTh-'yMY 'yL-NQLH L'aMUr ShLVM ShLVM V'aYN ShLVM.

Latin Vulgate
8:11 et sanabant contritionem filiae populi mei ad ignominiam dicentes pax pax cum non esset pax

King James Version
8:11 For they have healed the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace.

American Standard Version
8:11 And they have healed the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace.

Bible in Basic English
8:11 And they have made little of the wounds of the daughter of Zion, saying, Peace, peace; when there is no peace.

Darby's English Translation
8:11 And they have healed the breach of the daughter of my people lightly, saying, Peace, peace! when there is no peace.

Douay Rheims Bible
8:11 And they healed the breach of the daughter of my people disgracefully, saying Peace, peace: when there was no peace.

Noah Webster Bible
8:11 For they have healed the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace.

World English Bible
8:11 They have healed the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace.

Young's Literal Translation
8:11 And they heal the breach of the daughter of my people slightly, Saying, Peace, peace! and there is no peace.

12

Modern Hebrew
הבשו כי תועבה עשו
גם־בוש לא־יבשו
והכלם לא ידעו לכן
יפלו בנפלים בעת
פקדתם יכשלו אמר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:12

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:12 HBShV KY ThV'yBH 'yShV GM-BVSh L'a-YBShV VHKLM L'a YD'yV LKN YPhLV BNPhLYM B'yTh PhQDThM YKShLV 'aMUr YHVH.

Latin Vulgate
8:12 confusi sunt quia abominationem fecerunt quinimmo confusione non sunt confusi et erubescere nescierunt idcirco cadent inter corruentes in tempore visitationis suae corruent dicit Dominus

King James Version
8:12 Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore shall they fall among them that fall: in the time of their visitation they shall be cast down, saith the LORD.

American Standard Version
8:12 Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore shall they fall among them that fall; in the time of their visitation they shall be cast down, saith Jehovah.

Bible in Basic English
8:12 Let them be put to shame because they have done disgusting things. They had no shame, they were not able to become red with shame: so they will come down with those who are falling: in the time of their punishment they will be made low, says the Lord.

Darby's English Translation
8:12 Are they ashamed that they have committed abomination? Nay, they are not at all ashamed, and they know not how to blush. Therefore shall they fall among them that fall: in the time of their visitation they shall stumble, saith Jehovah.

Douay Rheims Bible
8:12 They are confounded, because they have committed abomination: yea rather they are not confounded with confusion, and they have not know how to blush: therefore shall they fall among them that fall; in the time of their visitation they shall fall, saith the Lord.

Noah Webster Bible
8:12 Were they ashamed when they had committed abomination? no, they were not at all ashamed, neither could they blush: therefore shall they fall among them that fall: in the time of their visitation they shall be cast down, saith the LORD.

World English Bible
8:12 Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore shall they fall among those who fall; in the time of their visitation they shall be cast down, says Yahweh.

Young's Literal Translation
8:12 They were ashamed when they did abomination! Yea, they are not at all ashamed, And blushing they have not known, Therefore, they do fall among falling ones, In the time of their inspection they stumble, said Jehovah.

13

Modern Hebrew
אסף אסיפם
נאם־יהוה אין
ענבים בגפן ואין
תאנים בתאנה והעלה
נבל ואתן להם
יעברום׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-

.

Hebrew Transliterated
8:13 'aSPh 'aSYPhM N'aM-YHVH 'aYN 'yNBYM BGPhN V'aYN Th'aNYM BTh'aNH VH'yLH NBL V'aThN LHM Y'yBUrVM.

Latin Vulgate
8:13 congregans congregabo eos ait Dominus non est uva in vitibus et non sunt ficus in ficulnea folium defluxit et dedi eis quae praetergressa sunt

King James Version
8:13 I will surely consume them, saith the LORD: there shall be no grapes on the vine, nor figs on the fig tree, and the leaf shall fade; and the things that I have given them shall pass away from them.

American Standard Version
8:13 I will utterly consume them, saith Jehovah: there shall be no grapes on the vine, nor figs on the fig-tree, and the leaf shall fade; and the things that I have given them shall pass away from them.

Bible in Basic English
8:13 I will put an end to them completely, says the Lord: there are no grapes on the vine and no figs on the fig-tree, and the leaf is dry.

Darby's English Translation
8:13 I will utterly take them away, saith Jehovah: there are no grapes on the vine, nor figs on the fig-tree; and the leaf is faded: and I will give them up to those that shall pass over them.

Douay Rheims Bible
8:13 Gathering I will gather them together, saith the Lord, there is no grape on the vines, and there are no figs on the fig tree, the leaf is fallen: and I have given them the things that are passed away.

Noah Webster Bible
8:13 I will surely consume them, saith the LORD: there shall be no grapes on the vine, nor figs on the fig-tree, and the leaf shall fade; and the things that I have given to them shall pass away from them.

World English Bible
8:13 I will utterly consume them, says Yahweh: there shall be no grapes on the vine, nor figs on the fig-tree, and the leaf shall fade; and the things that I have given them shall pass away from them.

Young's Literal Translation
8:13 I utterly consume them, an affirmation of Jehovah, There are no grapes in the vine, Yea, there are no figs in the fig-tree, And the leaf hath faded, And the strength they have passeth from them.

14

Modern Hebrew
על־מה אנחנו ישבים
האספו ונבוא
אל־ערי המבצר
ונדמה־שם כי יהוה
אלהינו הדמנו
וישקנו מי־ראש כי
חטאנו ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:14
-

-
-

-

.

Hebrew Transliterated
8:14 'yL-MH 'aNChNV YShBYM H'aSPhV VNBV'a 'aL-'yUrY HMBTShUr VNDMH-ShM KY YHVH 'aLHYNV HDMNV VYShQNV MY-Ur'aSh KY ChT'aNV LYHVH.

Latin Vulgate
8:14 quare sedemus convenite et ingrediamur civitatem munitam et sileamus ibi quia Dominus noster silere nos fecit et potum dedit nobis aquam fellis peccavimus enim Domino

King James Version
8:14 Why do we sit still? assemble yourselves, and let us enter into the defenced cities, and let us be silent there: for the LORD our God hath put us to silence, and given us water of gall to drink, because we have sinned against the LORD.

American Standard Version
8:14 Why do we sit still? assemble yourselves, and let us enter into the fortified cities, and let us be silent there; for Jehovah our God hath put us to silence, and given us water of gall to drink, because we have sinned against Jehovah.

Bible in Basic English
8:14 Why are we seated doing nothing? come together, and let us go to the walled towns, and let destruction overtake us there, for the Lord our God has sent destruction on us, and given us bitter water for our drink, because we have done evil against the Lord.

Darby's English Translation
8:14 Why do we sit still? Assemble yourselves, and let us enter into the fenced cities, and let us be silent there: for Jehovah our God hath put us to silence, and given us water of gall to drink, because we have sinned against Jehovah.

Douay Rheims Bible
8:14 Why do we sit still? assemble yourselves, and let us enter into the fenced city, and let us be silent there: for the Lord our God hath put us to silence, and hath given us water of gall to drink: for we have sinned against the Lord.

Noah Webster Bible
8:14 Why do we sit still? assemble yourselves, and let us enter into the fortified cities, and let us be silent there: for the LORD our God hath put us to silence, and given us water of gall to drink, because we have sinned against the LORD.

World English Bible
8:14 Why do we sit still? assemble yourselves, and let us enter into the fortified cities, and let us be silent there; for Yahweh our God has put us to silence, and given us water of gall to drink, because we have sinned against Yahweh.

Young's Literal Translation
8:14 Wherefore are we sitting still? Be gathered, and we go in to the fenced cities, And we are silent there, For Jehovah our God hath made us silent, Yea, He causeth us to drink water of gall, For we have sinned against Jehovah.

15

Modern Hebrew
קוה לשלום ואין
טוב לעת מרפה והנה
בעתה׃

Paleo-Hebrew (Before 585 B.C.)
8:15

.

Hebrew Transliterated
8:15 QVH LShLVM V'aYN TVB L'yTh MUrPhH VHNH B'yThH.

Latin Vulgate
8:15 expectavimus pacem et non erat bonum tempus medellae et ecce formido

King James Version
8:15 We looked for peace, but no good came; and for a time of health, and behold trouble!

American Standard Version
8:15 We looked for peace, but no good came; and for a time of healing, and, behold, dismay!

Bible in Basic English
8:15 We were looking for peace, but no good came; and for a time of well-being, but there is only a great fear.

Darby's English Translation
8:15 Peace is looked for, and there is no good; a time of healing, and behold, terror.

Douay Rheims Bible
8:15 We looked for peace and no good came: for a time of healing, and behold fear.

Noah Webster Bible
8:15 We looked for peace, but no good came; and for a time of health, and behold, trouble!

World English Bible
8:15 We looked for peace, but no good came; and for a time of healing, and, behold, dismay!

Young's Literal Translation
8:15 Looking for peace -- and there is no good, For a time of healing, and lo, terror.

16

Modern Hebrew
מדן נשמע נחרת
סוסיו מקול מצהלות
אביריו רעשה
כל־הארץ ויבואו
ויאכלו ארץ ומלואה
עיר וישבי בה׃

Paleo-Hebrew (Before 585 B.C.)
8:16

-

.

Hebrew Transliterated
8:16 MDN NShM'y NChUrTh SVSYV MQVL MTShHLVTh 'aBYUrYV Ur'yShH KL-H'aUrTSh VYBV'aV VY'aKLV 'aUrTSh VMLV'aH 'yYUr VYShBY BH.

Latin Vulgate
8:16 a Dan auditus est fremitus equorum eius a voce hinnituum pugnatorum eius commota est omnis terra et venerunt et devoraverunt terram et plenitudinem eius urbem et habitatores eius

King James Version
8:16 The snorting of his horses was heard from Dan: the whole land trembled at the sound of the neighing of his strong ones; for they are come, and have devoured the land, and all that is in it; the city, and those that dwell therein.

American Standard Version
8:16 The snorting of his horses is heard from Dan: at the sound of the neighing of his strong ones the whole land trembleth; for they are come, and have devoured the land and all that is in it; the city and those that dwell therein.

Bible in Basic English
8:16 The loud breathing of the horses comes to our ears from Dan: at the sound of the outcry of his war-horses, all the land is shaking with fear; for they have come, and have made a meal of the land and everything in it; the town and the people living in it.

Darby's English Translation
8:16 The snorting of his horses is heard from Dan: the whole land trembleth at the sound of the neighing of his steeds, and they come, and devour the land, and all it contains, the city and those that dwell therein.

Douay Rheims Bible
8:16 The snorting of his horse was heard from Dan, all the land was moved at the sound of the neighing of his warriors: and they came and devoured the land, and all that was in it: the city and its inhabitants.

Noah Webster Bible
8:16 The snorting of his horses was heard from Dan: the whole land trembled at the sound of the neighing of his strong ones; for they have come, and have devoured the land, and all that is in it; the city, and those that dwell therein.

World English Bible
8:16 The snorting of his horses is heard from Dan: at the sound of the neighing of his strong ones the whole land trembles; for they are come, and have devoured the land and all that is in it; the city and those who dwell therein.

Young's Literal Translation
8:16 From Dan hath been heard the snorting of his horses, From the voice of the neighings of his mighty ones, Trembled hath all the land, And they come in and consume the land and its fulness, The city and the inhabitants in it.

17

Modern Hebrew
כי הנני משלח בכם
נחשים צפענים אשר
אין־להם לחש ונשכו
אתכם נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:17

-

-
.

Hebrew Transliterated
8:17 KY HNNY MShLCh BKM NChShYM TShPh'yNYM 'aShUr 'aYN-LHM LChSh VNShKV 'aThKM N'aM- YHVH.

Latin Vulgate
8:17 quia ecce ego mittam vobis serpentes regulos quibus non est incantatio et mordebunt vos ait Dominus

King James Version
8:17 For, behold, I will send serpents, cockatrices, among you, which will not be charmed, and they shall bite you, saith the LORD.

American Standard Version
8:17 For, behold, I will send serpents, adders, among you, which will not be charmed; and they shall bite you, saith Jehovah.

Bible in Basic English
8:17 See, I will send snakes and poison-snakes among you, against which the wonder-worker has no power; and they will give you wounds which may not be made well, says the Lord.

Darby's English Translation
8:17 For behold, I send among you serpents, vipers against which there is no charm, and they shall bite you, saith Jehovah.

Douay Rheims Bible
8:17 For behold I will send among you serpents, basilisks, against which there is no charm: and they shall bite you, saith the Lord.

Noah Webster Bible
8:17 For behold, I will send serpents, cockatrices, among you, which will not be charmed, and they shall bite you, saith the LORD.

World English Bible
8:17 For, behold, I will send serpents, adders, among you, which will not be charmed; and they shall bite you, says Yahweh.

Young's Literal Translation
8:17 For, lo, I am sending among you serpents, Vipers that have no charmer, And they have bitten you, an affirmation of Jehovah.

18

Modern Hebrew
מבליגיתי עלי יגון
עלי לבי דוי׃

Paleo-Hebrew (Before 585 B.C.)
8:18

.

Hebrew Transliterated
8:18 MBLYGYThY 'yLY YGVN 'yLY LBY DVY.

Latin Vulgate
8:18 dolor meus super dolorem in me cor meum maerens

King James Version
8:18 When I would comfort myself against sorrow, my heart is faint in me.

American Standard Version
8:18 Oh that I could comfort myself against sorrow! my heart is faint within me.

Bible in Basic English
8:18 Sorrow has come on me! my heart in me is feeble.

Darby's English Translation
8:18 My comfort in my sadness! my heart is faint in me!

Douay Rheims Bible
8:18 My sorrow is above sorrow, my heart mourneth within me.

Noah Webster Bible
8:18 When I would comfort myself against sorrow, my heart is faint in me.

World English Bible
8:18 Oh that I could comfort myself against sorrow! my heart is faint within me.

Young's Literal Translation
8:18 My refreshing for me is sorrow, For me my heart is sick.

19

Modern Hebrew
הנה־קול שועת
בת־עמי מארץ
מרחקים היהוה אין
בציון אם־מלכה אין
בה מדוע הכעסוני
בפסליהם בהבלי
נכר׃

Paleo-Hebrew (Before 585 B.C.)
8:19
-
-

-

.

Hebrew Transliterated
8:19 HNH-QVL ShV'yTh BTh-'yMY M'aUrTSh MUrChQYM HYHVH 'aYN BTShYVN 'aM-MLKH 'aYN BH MDV'y HK'ySVNY BPhSLYHM BHBLY NKUr.

Latin Vulgate
8:19 ecce vox clamoris filiae populi mei de terra longinqua numquid Dominus non est in Sion aut rex eius non est in ea quare ergo me ad iracundiam concitaverunt in sculptilibus suis et in vanitatibus alienis

King James Version
8:19 Behold the voice of the cry of the daughter of my people because of them that dwell in a far country: Is not the LORD in Zion? is not her king in her? Why have they provoked me to anger with their graven images, and with strange vanities?

American Standard Version
8:19 Behold, the voice of the cry of the daughter of my people from a land that is very far off: is not Jehovah in Zion? is not her King in her? Why have they provoked me to anger with their graven images, and with foreign vanities?

Bible in Basic English
8:19 The voice of the cry of the daughter of my people comes from a far land: Is the Lord not in Zion? is not her King in her? Why have they made me angry with their images and their strange gods which are no gods?

Darby's English Translation
8:19 Behold the voice of the cry of the daughter of my people, from a very far country: Is not Jehovah in Zion? Is not her king in her? Why have they provoked me to anger with their graven images, with foreign vanities?

Douay Rheims Bible
8:19 Behold the voice of the daughter my people from a far country: Is not the Lord in Sion, or is not her king in her? why then have they provoked me to wrath with their idols, and strange vanities?

Noah Webster Bible
8:19 Behold the voice of the cry of the daughter of my people because of them that dwell in a distant country: Is not the LORD in Zion? is not her king in her? Why have they provoked me to anger with their graven images, and with strange vanities?

World English Bible
8:19 Behold, the voice of the cry of the daughter of my people from a land that is very far off: isn`t Yahweh in Zion? Isn`t her King in her? Why have they provoked me to anger with their engraved images, and with foreign vanities?

Young's Literal Translation
8:19 Lo, the voice of a cry of the daughter of my people from a land afar off, Is Jehovah not in Zion? is her king not in her? Wherefore have they provoked Me with their graven images, With the vanities of a foreigner?

20

Modern Hebrew
עבר קציר כלה קיץ
ואנחנו לוא
נושענו׃

Paleo-Hebrew (Before 585 B.C.)
8:20

.

Hebrew Transliterated
8:20 'yBUr QTShYUr KLH QYTSh V'aNChNV LV'a NVSh'yNV.

Latin Vulgate
8:20 transiit messis finita est aestas et nos salvati non sumus

King James Version
8:20 The harvest is past, the summer is ended, and we are not saved.

American Standard Version
8:20 The harvest is past, the summer is ended, and we are not saved.

Bible in Basic English
8:20 The grain-cutting is past, the summer is ended, and no salvation has come to us.

Darby's English Translation
8:20 The harvest is past, the summer is ended, and we are not saved.

Douay Rheims Bible
8:20 The harvest is passed, the summer is ended, and we are not saved.

Noah Webster Bible
8:20 The harvest is past, the summer is ended, and we are not saved.

World English Bible
8:20 The harvest is past, the summer is ended, and we are not saved.

Young's Literal Translation
8:20 Harvest hath passed, summer hath ended, And we -- we have not been saved.

21

Modern Hebrew
על־שבר בת־עמי
השברתי קדרתי שמה
החזקתני׃

Paleo-Hebrew (Before 585 B.C.)
8:21
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:21 'yL-ShBUr BTh-'yMY HShBUrThY QDUrThY ShMH HChZQThNY.

Latin Vulgate
8:21 super contritionem filiae populi mei contritus sum et contristatus stupor obtinuit me

King James Version
8:21 For the hurt of the daughter of my people am I hurt; I am black; astonishment hath taken hold on me.

American Standard Version
8:21 For the hurt of the daughter of my people am I hurt: I mourn; dismay hath taken hold on me.

Bible in Basic English
8:21 For the destruction of the daughter of my people I am broken: I am dressed in the clothing of grief; fear has taken me in its grip.

Darby's English Translation
8:21 -- For the breach of the daughter of my people am I crushed; I go mourning; astonishment hath taken hold of me.

Douay Rheims Bible
8:21 For the affliction of the daughter of my people I am afflicted, and made sorrowful, astonishment hath taken hold on me.

Noah Webster Bible
8:21 For the hurt of the daughter of my people am I hurt; I am black; astonishment hath taken hold on me.

World English Bible
8:21 For the hurt of the daughter of my people am I hurt: I mourn; dismay has taken hold on me.

Young's Literal Translation
8:21 For a breach of the daughter of my people have I been broken, I have been black, astonishment hath seized me.

22

Modern Hebrew
הצרי אין בגלעד
אם־רפא אין שם כי
מדוע לא עלתה ארכת
בת־עמי׃

Paleo-Hebrew (Before 585 B.C.)
8:22

-

. -

Hebrew Transliterated
8:22 HTShUrY 'aYN BGL'yD 'aM-UrPh'a 'aYN ShM KY MDV'y L'a 'yLThH 'aUrKTh BTh-'yMY.

Latin Vulgate
8:22 numquid resina non est in Galaad aut medicus non est ibi quare igitur non est obducta cicatrix filiae populi mei

King James Version
8:22 Is there no balm in Gilead; is there no physician there? why then is not the health of the daughter of my people recovered?

American Standard Version
8:22 Is there no balm in Gilead? is there no physician there? why then is not the health of the daughter of my people recovered?

Bible in Basic English
8:22 Is there no life-giving oil in Gilead? is there no expert in medical arts? why then have my people not been made well?

Darby's English Translation
8:22 Is there no balm in Gilead? is there no physician there? Why then is there no dressing applied for the healing of the daughter of my people?

Douay Rheims Bible
8:22 Is there no balm in Galaad? or is no physician there? Why then is not the wound of the daughter of my people closed?

Noah Webster Bible
8:22 Is there no balm in Gilead: is there no physician there? why then is not the health of the daughter of my people recovered.

World English Bible
8:22 Is there no balm in Gilead? is there no physician there? why then isn`t the health of the daughter of my people recovered?

Young's Literal Translation
8:22 Is there no balm in Gilead? Is there no physician there? For wherefore hath not the health of the daughter of my people gone up?

Jeremiah 9


Jeremiah Chapter 9 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 8

The Book of the Prophet Jeremiah

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26

1

Modern Hebrew
מי־יתן ראשי מים
ועיני מקור דמעה
ואבכה יומם ולילה
את חללי בת־ עמי׃

Paleo-Hebrew (Before 585 B.C.)
9:1
-

-
.

Hebrew Transliterated
9:1 MY-YThN Ur'aShY MYM V'yYNY MQVUr DM'yH V'aBKH YVMM VLYLH 'aTh ChLLY BTh- 'yMY.

Latin Vulgate
9:1 quis dabit capiti meo aquam et oculis meis fontem lacrimarum et plorabo die et nocte interfectos filiae populi mei

King James Version
9:1 Oh that my head were waters, and mine eyes a fountain of tears, that I might weep day and night for the slain of the daughter of my people!

American Standard Version
9:1 Oh that my head were waters, and mine eyes a fountain of tears, that I might weep day and night for the slain of the daughter of my people!

Bible in Basic English
9:1 If only my head was a stream of waters and my eyes fountains of weeping, so that I might go on weeping day and night for the dead of the daughter of my people!

Darby's English Translation
9:1 Oh that my head were waters, and mine eye a fountain of tears, that I might weep day and night for the slain of the daughter of my people!

Douay Rheims Bible
9:1 Who will give water to my head, and a fountain of tears to my eyes? and I will weep day and night for the slain of the daughter of my people.

Noah Webster Bible
9:1 Oh that my head were waters, and my eyes a fountain of tears, that I might weep day and night for the slain of the daughter of my people!

World English Bible
9:1 Oh that my head were waters, and my eyes a spring of tears, that I might weep day and night for the slain of the daughter of my people!

Young's Literal Translation
9:1 Who doth make my head waters, And mine eye a fountain of tears? And I weep by day and by night, For the wounded of the daughter of my people.

2

Modern Hebrew
מי־יתנני במדבר
מלון ארחים ואעזבה
את־עמי ואלכה מאתם
כי כלם מנאפים
עצרת בגדים׃

Paleo-Hebrew (Before 585 B.C.)
9:2
-

-

.

Hebrew Transliterated
9:2 MY-YThNNY BMDBUr MLVN 'aUrChYM V'a'yZBH 'aTh-'yMY V'aLKH M'aThM KY KLM MN'aPhYM 'yTShUrTh BGDYM.

Latin Vulgate
9:2 quis dabit me in solitudine diversorium viatorum et derelinquam populum meum et recedam ab eis quia omnes adulteri sunt coetus praevaricatorum

King James Version
9:2 Oh that I had in the wilderness a lodging place of wayfaring men; that I might leave my people, and go from them! for they be all adulterers, an assembly of treacherous men.

American Standard Version
9:2 Oh that I had in the wilderness a lodging-place of wayfaring men; that I might leave my people, and go from them! for they are all adulterers, an assembly of treacherous men.

Bible in Basic English
9:2 If only I had in the waste land a night's resting-place for travellers, so that I might go away, far from my people! for they are all untrue, a band of false men.

Darby's English Translation
9:2 Oh that I had in the wilderness a traveller`s lodging-place, that I might leave my people, and go away from them! For they are all adulterers, an assembly of treacherous men.

Douay Rheims Bible
9:2 Who will give me in the wilderness a lodging place of wayfaring men, and I will leave my people, and depart from them? because they are all adulterers, an assembly of transgressors.

Noah Webster Bible
9:2 Oh that I had in the wilderness a lodging-place of way-faring men; that I might leave my people, and go from them! for they are all adulterers, an assembly of treacherous men.

World English Bible
9:2 Oh that I had in the wilderness a lodging-place of wayfaring men; that I might leave my people, and go from them! for they are all adulterers, an assembly of treacherous men.

Young's Literal Translation
9:2 Who doth give me in a wilderness A lodging-place of travellers? And I leave my people, and go from them, For all of them are adulterers, An assembly of treacherous ones.

3

Modern Hebrew
וידרכו את־לשונם
קשתם שקר ולא
לאמונה גברו בארץ
כי מרעה אל־רעה
יצאו ואתי לא־ידעו
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

-
-
. -

Hebrew Transliterated
9:3 VYDUrKV 'aTh-LShVNM QShThM ShQUr VL'a L'aMVNH GBUrV B'aUrTSh KY MUr'yH 'aL-Ur'yH YTSh'aV V'aThY L'a-YD'yV N'aM-YHVH.

Latin Vulgate
9:3 et extenderunt linguam suam quasi arcum mendacii et non veritatis confortati sunt in terra quia de malo ad malum egressi sunt et me non cognoverunt dicit Dominus

King James Version
9:3 And they bend their tongues like their bow for lies: but they are not valiant for the truth upon the earth; for they proceed from evil to evil, and they know not me, saith the LORD.

American Standard Version
9:3 And they bend their tongue, as it were their bow, for falsehood; and they are grown strong in the land, but not for truth: for they proceed from evil to evil, and they know not me, saith Jehovah.

Bible in Basic English
9:3 Their tongues are bent like a bow to send out false words: they have become strong in the land, but not for good faith: they go on from evil to evil, and they have no knowledge of me, says the Lord.

Darby's English Translation
9:3 And they bend their tongue, their bow of falsehood, and not for fidelity are they valiant in the land; for they proceed from evil to evil, and they know not me, saith Jehovah.

Douay Rheims Bible
9:3 And they have bent their tongue, as a bow, for lies, and not for truth: they have strengthened themselves upon the earth, for they have proceeded from evil to evil, and me they have not known, saith the Lord.

Noah Webster Bible
9:3 And they bend their tongues like their bow for lies: but they are not valiant for the truth upon the earth; for they proceed from evil to evil, and they know not me, saith the LORD.

World English Bible
9:3 They bend their tongue, as it were their bow, for falsehood; and they are grown strong in the land, but not for truth: for they proceed from evil to evil, and they don`t know me, says Yahweh.

Young's Literal Translation
9:3 And they bend their tongue, their bow is a lie, And not for stedfastness have they been mighty in the land, For from evil unto evil they have gone forth, And Me they have not known, An affirmation of Jehovah!

4

Modern Hebrew
איש מרעהו השמרו
ועל־כל־אח
אל־תבטחו כי כל־אח
עקוב יעקב וכל־רע
רכיל יהלך׃

Paleo-Hebrew (Before 585 B.C.)
9:4

- [image] [image] -
-
-
-
.

Hebrew Transliterated
9:4 'aYSh MUr'yHV HShMUrV V'yL-KL-'aCh 'aL-ThBTChV KY KL-'aCh 'yQVB Y'yQB VKL-Ur'y UrKYL YHLK.

Latin Vulgate
9:4 unusquisque se a proximo suo custodiat et in omni fratre suo non habeat fiduciam quia omnis frater subplantans subplantabit et omnis amicus fraudulenter incedet

King James Version
9:4 Take ye heed every one of his neighbour, and trust ye not in any brother: for every brother will utterly supplant, and every neighbour will walk with slanders.

American Standard Version
9:4 Take ye heed every one of his neighbor, and trust ye not in any brother; for every brother will utterly supplant, and every neighbor will go about with slanders.

Bible in Basic English
9:4 Let everyone keep watch on his neighbour, and put no faith in any brother: for every brother will certainly be tricking his brother, and every neighbour will go about saying evil.

Darby's English Translation
9:4 Take ye heed every one of his friend, and confide not in any brother; for every brother only supplanteth, and every friend goeth about with slander.

Douay Rheims Bible
9:4 Let every man take heed of his neighbor, and let his not trust in any brother of his: for every brother will utterly supplant, and every friend will walk deceitfully.

Noah Webster Bible
9:4 Take ye heed every one of his neighbor, and trust ye not in any brother: for every brother will utterly supplant, and every neighbor will walk with slanders.

World English Bible
9:4 Take you heed everyone of his neighbor, and don`t you trust in any brother; for every brother will utterly supplant, and every neighbor will go about with slanders.

Young's Literal Translation
9:4 Each of his friend -- beware ye, And on any brother, do not trust, For every brother doth utterly supplant, For every friend slanderously doth walk,

5

Modern Hebrew
ואיש ברעהו יהתלו
ואמת לא ידברו
למדו לשונם
דבר־שקר העוה
נלאו׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-
.

Hebrew Transliterated
9:5 V'aYSh BUr'yHV YHThLV V'aMTh L'a YDBUrV LMDV LShVNM DBUr-ShQUr H'yVH NL'aV.

Latin Vulgate
9:5 et vir fratrem suum deridebit et veritatem non loquentur docuerunt enim linguam suam loqui mendacium ut inique agerent laboraverunt

King James Version
9:5 And they will deceive every one his neighbour, and will not speak the truth: they have taught their tongue to speak lies, and weary themselves to commit iniquity.

American Standard Version
9:5 And they will deceive every one his neighbor, and will not speak the truth: they have taught their tongue to speak lies; they weary themselves to commit iniquity.

Bible in Basic English
9:5 Everyone will make sport of his neighbour with deceit, not saying what is true: their tongues have been trained to say false words; they are twisted, hating to come back.

Darby's English Translation
9:5 And they act deceitfully every one with his neighbour, and speak not the truth: they teach their tongue to speak falsehood, they weary themselves with perverse dealing.

Douay Rheims Bible
9:5 And a man shall mock his brother, and they will not speak the truth: for they have taught their tongue to speak lies: they have laboured to commit iniquity.

Noah Webster Bible
9:5 And they will deceive every one his neighbor, and will not speak the truth: they have taught their tongue to speak lies, and weary themselves to commit iniquity.

World English Bible
9:5 They will deceive everyone his neighbor, and will not speak the truth: they have taught their tongue to speak lies; they weary themselves to commit iniquity.

Young's Literal Translation
9:5 And each at his friend they mock, And truth they do not speak, They taught their tongue to speak falsehood, To commit iniquity they have laboured.

6

Modern Hebrew
שבתך בתוך מרמה
במרמה מאנו
דעת־אותי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:6

-
. -

Hebrew Transliterated
9:6 ShBThK BThVK MUrMH BMUrMH M'aNV D'yTh-'aVThY N'aM-YHVH.

Latin Vulgate
9:6 habitatio tua in medio doli in dolo rennuerunt scire me dicit Dominus

King James Version
9:6 Thine habitation is in the midst of deceit; through deceit they refuse to know me, saith the LORD.

American Standard Version
9:6 Thy habitation is in the midst of deceit; through deceit they refuse to know me, saith Jehovah.

Bible in Basic English
9:6 There is wrong on wrong, deceit on deceit; they have given up the knowledge of me, says the Lord.

Darby's English Translation
9:6 Thy habitation is in the midst of deceit; through deceit they refuse to know me, saith Jehovah.

Douay Rheims Bible
9:6 Thy habitation is in the midst of deceit: Through deceit they have refused to know me, saith the Lord.

Noah Webster Bible
9:6 Thy habitation is in the midst of deceit; through deceit they refuse to know me, saith the LORD.

World English Bible
9:6 Your habitation is in the midst of deceit; through deceit they refuse to know me, says Yahweh.

Young's Literal Translation
9:6 thy dwelling is in the midst of deceit, Through deceit they refused to know Me, An affirmation of Jehovah.

7

Modern Hebrew
לכן כה אמר יהוה
צבאות הנני צורפם
ובחנתים כי־איך
אעשה מפני בת־
עמי׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-
-
.

Hebrew Transliterated
9:7 LKN KH 'aMUr YHVH TShB'aVTh HNNY TShVUrPhM VBChNThYM KY-'aYK 'a'yShH MPhNY BTh- 'yMY.

Latin Vulgate
9:7 propterea haec dicit Dominus exercituum ecce ego conflabo et probabo eos quid enim aliud faciam a facie filiae populi mei

King James Version
9:7 Therefore thus saith the LORD of hosts, Behold, I will melt them, and try them; for how shall I do for the daughter of my people?

American Standard Version
9:7 Therefore thus saith Jehovah of hosts, Behold, I will melt them, and try them; for how else should I do, because of the daughter of my people?

Bible in Basic English
9:7 So the Lord of armies has said, See, I will make them soft in the fire and put them to the test; this I will do because of their evil-doing.

Darby's English Translation
9:7 Therefore thus saith Jehovah of hosts: Behold, I will melt them, and try them; for how else could I do for the daughter of my people?

Douay Rheims Bible
9:7 Therefore thus saith the Lord of hosts: Behold I will melt, and try them: for what else shall I do before the daughter of my people?

Noah Webster Bible
9:7 Therefore thus saith the LORD of hosts, Behold, I will melt them, and try them; for how shall I do for the daughter of my people?

World English Bible
9:7 Therefore thus says Yahweh of Hosts, Behold, I will melt them, and try them; for how else should I do, because of the daughter of my people?

Young's Literal Translation
9:7 Therefore, thus said Jehovah of Hosts: Lo, I am refining them, and have tried them, For how do I do because of the daughter of My people?

8

Modern Hebrew
חץ שוחט לשונם
מרמה דבר בפיו
שלום את־רעהו ידבר
ובקרבו ישים ארבו׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-

.

Hebrew Transliterated
9:8 ChTSh ShVChT LShVNM MUrMH DBUr BPhYV ShLVM 'aTh-Ur'yHV YDBUr VBQUrBV YShYM 'aUrBV.

Latin Vulgate
9:8 sagitta vulnerans lingua eorum dolum locuta est in ore suo pacem cum amico suo loquitur et occulte ponit ei insidias

King James Version
9:8 Their tongue is as an arrow shot out; it speaketh deceit: one speaketh peaceably to his neighbour with his mouth, but in heart he layeth his wait.

American Standard Version
9:8 Their tongue is a deadly arrow; it speaketh deceit: one speaketh peaceably to his neighbor with his mouth, but in his heart he layeth wait for him.

Bible in Basic English
9:8 His tongue is an arrow causing death; the words of his mouth are deceit: he says words of peace to his neighbour, but in his heart he is waiting secretly for him.

Darby's English Translation
9:8 Their tongue is a murderous arrow; it speaketh deceit. A man speaketh peaceably to his neighbour with his mouth, but in his heart he layeth his ambush.

Douay Rheims Bible
9:8 Their tongue is a piercing arrow, it hath spoken deceit: with his mouth one speaketh peace with his friend, and secretly he lieth in wait for him.

Noah Webster Bible
9:8 Their tongue is as an arrow shot out; it speaketh deceit: one speaketh peaceably to his neighbor with his mouth, but in heart he layeth his wait.

World English Bible
9:8 Their tongue is a deadly arrow; it speaks deceit: one speaks peaceably to his neighbor with his mouth, but in his heart he lays wait for him.

Young's Literal Translation
9:8 A slaughtering arrow is their tongue, Deceit it hath spoken in its mouth, Peace with its neighbour it speaketh, And in its heart it layeth its ambush,

9

Modern Hebrew
העל־אלה
לא־אפקד־בם
נאם־יהוה אם בגוי
אשר־כזה לא תתנקם
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
9:9
- [image] [image] [image] [image] - [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
9:9 H'yL-'aLH L'a-'aPhQD-BM N'aM-YHVH 'aM BGVY 'aShUr-KZH L'a ThThNQM NPhShY.

Latin Vulgate
9:9 numquid super his non visitabo dicit Dominus aut in gentem huiuscemodi non ulciscetur anima mea

King James Version
9:9 Shall I not visit them for these things? saith the LORD: shall not my soul be avenged on such a nation as this?

American Standard Version
9:9 Shall I not visit them for these things? saith Jehovah; shall not my soul be avenged on such a nation as this?

Bible in Basic English
9:9 Am I not to send punishment for these things? says the Lord: will not my soul take payment from such a nation as this?

Darby's English Translation
9:9 Shall I not visit them for these things? saith Jehovah; shall not my soul be avenged on such a nation as this?

Douay Rheims Bible
9:9 Shall I not visit them for these things, saith the Lord? or shall not my soul be revenged on such a nation?

Noah Webster Bible
9:9 Shall I not visit them for these things? saith the LORD: shall not my soul be avenged on such a nation as this?

World English Bible
9:9 Shall I not visit them for these things? says Yahweh; shall not my soul be avenged on such a nation as this?

Young's Literal Translation
9:9 For these things do not I see after them? An affirmation of Jehovah, Against a nation such as this doth not My soul avenge itself?

10

Modern Hebrew
על־ההרים אשא בכי
ונהי ועל־נאות
מדבר קינה כי נצתו
מבלי־איש עבר ולא
שמעו קול מקנה
מעוף השמים
ועד־בהמה נדדו
הלכו׃

Paleo-Hebrew (Before 585 B.C.)
9:10
-

-

-

-
.

Hebrew Transliterated
9:10 'yL-HHUrYM 'aSh'a BKY VNHY V'yL-N'aVTh MDBUr QYNH KY NTShThV MBLY-'aYSh 'yBUr VL'a ShM'yV QVL MQNH M'yVPh HShMYM V'yD-BHMH NDDV HLKV.

Latin Vulgate
9:10 super montes adsumam fletum ac lamentum et super speciosa deserti planctum quoniam incensa sunt eo quod non sit vir pertransiens et non audierunt vocem possidentis a volucre caeli usque ad pecora transmigraverunt et recesserunt

King James Version
9:10 For the mountains will I take up a weeping and wailing, and for the habitations of the wilderness a lamentation, because they are burned up, so that none can pass through them; neither can men hear the voice of the cattle; both the fowl of the heavens and the beast are fled; they are gone.

American Standard Version
9:10 For the mountains will I take up a weeping and wailing, and for the pastures of the wilderness a lamentation, because they are burned up, so that none passeth through; neither can men hear the voice of the cattle; both the birds of the heavens and the beasts are fled, they are gone.

Bible in Basic English
9:10 Give yourselves to weeping, crying out in sorrow for the mountains; and for the fields of the waste land send up a song of grief, because they are burned up, so that no one goes through; there is no sound of cattle; the bird of the heavens and the beast are in flight and are gone.

Darby's English Translation
9:10 For the mountains will I take up weeping and wailing, and for the pastures of the wilderness, a lamentation; for they are burnt up, so that none passeth through them; and the voice of the cattle is not heard. Both the fowl of the heavens and the beasts are fled; they are gone.

Douay Rheims Bible
9:10 For the mountains I will take up weeping and lamentation, and for the beautiful places of the desert, mourning: because they are burnt up, for that there is not a man that passeth through them: and they have not heard the voice of the owner: from the fowl of the air to the beasts they are gone away and departed.

Noah Webster Bible
9:10 For the mountains will I take up a weeping and wailing, and for the habitations of the wilderness a lamentation, because they are burned up, so that none can pass through them; neither can men hear the voice of the cattle; both the fowl of the heavens and the beast have fled; they are gone.

World English Bible
9:10 For the mountains will I take up a weeping and wailing, and for the pastures of the wilderness a lamentation, because they are burned up, so that none passes through; neither can men hear the voice of the cattle; both the birds of the sky and the animals are fled, they are gone.

Young's Literal Translation
9:10 For the mountains I lift up weeping and wailing, And for the habitations of the wilderness a lamentation, For they have been burnt up without any passing over, Nor have they heard the voice of cattle, From the fowl of the heavens unto the beast they have fled, they have gone.

11

Modern Hebrew
ונתתי את־ירושלם
לגלים מעון תנים
ואת־ערי יהודה אתן
שממה מבלי יושב׃

Paleo-Hebrew (Before 585 B.C.)
9:11
-

-

.

Hebrew Transliterated
9:11 VNThThY 'aTh-YUrVShLM LGLYM M'yVN ThNYM V'aTh-'yUrY YHVDH 'aThN ShMMH MBLY YVShB.

Latin Vulgate
9:11 et dabo Hierusalem in acervos harenae et cubilia draconum et civitates Iuda dabo in desolationem eo quod non sit habitator

King James Version
9:11 And I will make Jerusalem heaps, and a den of dragons; and I will make the cities of Judah desolate, without an inhabitant.

American Standard Version
9:11 And I will make Jerusalem heaps, a dwelling-place of jackals; and I will make the cities of Judah a desolation, without inhabitant.

Bible in Basic English
9:11 And I will make Jerusalem a mass of broken stones, the living-place of jackals; and I will make the towns of Judah a waste, with no man living there.

Darby's English Translation
9:11 And I will make Jerusalem heaps, a dwelling-place of jackals; and I will make the cities of Judah a desolation, without inhabitant.

Douay Rheims Bible
9:11 And I will make Jerusalem to be heaps of sand, and dens of dragons: and I will make the cities of Juda desolate, for want of an inhabitant.

Noah Webster Bible
9:11 And I will make Jerusalem heaps, and a den of dragons; and I will make the cities of Judah desolate, without an inhabitant.

World English Bible
9:11 I will make Jerusalem heaps, a dwelling-place of jackals; and I will make the cities of Judah a desolation, without inhabitant.

Young's Literal Translation
9:11 And I make Jerusalem become heaps, A habitation of dragons, And the cities of Judah I make a desolation, Without inhabitant.

12

Modern Hebrew
מי־האיש החכם ויבן
את־זאת ואשר דבר
פי־יהוה אליו
ויגדה על־מה אבדה
הארץ נצתה כמדבר
מבלי עבר׃

Paleo-Hebrew (Before 585 B.C.)
9:12
-
-

-
-

.

Hebrew Transliterated
9:12 MY-H'aYSh HChKM VYBN 'aTh-Z'aTh V'aShUr DBUr PhY-YHVH 'aLYV VYGDH 'yL-MH 'aBDH H'aUrTSh NTShThH KMDBUr MBLY 'yBUr.

Latin Vulgate
9:12 quis est vir sapiens qui intellegat hoc et ad quem verbum oris Domini fiat ut adnuntiet istud quare perierit terra exusta sit quasi desertum eo quod non sit qui pertranseat

King James Version
9:12 Who is the wise man, that may understand this? and who is he to whom the mouth of the LORD hath spoken, that he may declare it, for what the land perisheth and is burned up like a wilderness, that none passeth through?

American Standard Version
9:12 Who is the wise man, that may understand this? and who is he to whom the mouth of Jehovah hath spoken, that he may declare it? wherefore is the land perished and burned up like a wilderness, so that none passeth through?

Bible in Basic English
9:12 Who is the wise man able to see this? who is he to whom the word of the Lord has come, so that he may make it clear? why is the land given to destruction and burned up like a waste place, so that no one goes through?

Darby's English Translation
9:12 Who is a wise man, that he may understand this? and he to whom the mouth of Jehovah hath spoken, that he may declare it? Why is the land perished, burnt up like a wilderness, so that none passeth through?

Douay Rheims Bible
9:12 Who is the wise man, that may understand this, and to whom the word of the mouth of the Lord may come that he may declare this, why the land hath perished, and is burnt up like a wilderness, which none passeth through?

Noah Webster Bible
9:12 Who is the wise man that may understand this? and who is he to whom the mouth of the LORD hath spoken, that he may declare it, for what the land perisheth and is burned up like a wilderness, that none passeth through?

World English Bible
9:12 Who is the wise man, that may understand this? and who is he to whom the mouth of Yahweh has spoken, that he may declare it? why is the land perished and burned up like a wilderness, so that none passes through?

Young's Literal Translation
9:12 Who is the wise man? and he understandeth this, And he to whom the mouth of Jehovah spake? And he doth declare it, For what hath the land perished? It hath been burnt up as a wilderness, Without any passing through.

13

Modern Hebrew
ויאמר יהוה
על־עזבם את־תורתי
אשר נתתי לפניהם
ולא־שמעו בקולי
ולא־הלכו בה׃

Paleo-Hebrew (Before 585 B.C.)
9:13

- [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
9:13 VY'aMUr YHVH 'yL-'yZBM 'aTh-ThVUrThY 'aShUr NThThY LPhNYHM VL'a-ShM'yV BQVLY VL'a-HLKV BH.

Latin Vulgate
9:13 et dixit Dominus quia dereliquerunt legem meam quam dedi eis et non audierunt vocem meam et non ambulaverunt in ea

King James Version
9:13 And the LORD saith, Because they have forsaken my law which I set before them, and have not obeyed my voice, neither walked therein;

American Standard Version
9:13 And Jehovah saith, Because they have forsaken my law which I set before them, and have not obeyed my voice, neither walked therein,

Bible in Basic English
9:13 And the Lord said, Because they have given up my law which I put before them, giving no attention to my voice and not being guided by it;

Darby's English Translation
9:13 And Jehovah saith, Because they have forsaken my law which I set before them, and have not hearkened unto my voice, nor walked in it,

Douay Rheims Bible
9:13 And the Lord said: Because they have forsaken my law, which I gave them, and have not heard my voice, and have not walked in it.

Noah Webster Bible
9:13 And the LORD saith, Because they have forsaken my law which I set before them, and have not obeyed my voice, neither walked therein;

World English Bible
9:13 Yahweh says, Because they have forsaken my law which I set before them, and have not obeyed my voice, neither walked therein,

Young's Literal Translation
9:13 And Jehovah saith: Because of their forsaking My law that I set before them, And they have not hearkened to My voice nor walked in it,

14

Modern Hebrew
וילכו אחרי שררות
לבם ואחרי הבעלים
אשר למדום אבותם׃

Paleo-Hebrew (Before 585 B.C.)
9:14

.

Hebrew Transliterated
9:14 VYLKV 'aChUrY ShUrUrVTh LBM V'aChUrY HB'yLYM 'aShUr LMDVM 'aBVThM.

Latin Vulgate
9:14 et abierunt post pravitatem cordis sui et post Baalim quos didicerunt a patribus suis

King James Version
9:14 But have walked after the imagination of their own heart, and after Baalim, which their fathers taught them:

American Standard Version
9:14 but have walked after the stubbornness of their own heart, and after the Baalim, which their fathers taught them;

Bible in Basic English
9:14 But they have been walking in the pride of their hearts, going after the Baals, as their fathers gave them teaching.

Darby's English Translation
9:14 but have walked after the stubbornness of their own heart, and after the Baals, as their fathers taught them;

Douay Rheims Bible
9:14 But they have gone after the perverseness of their own heart, and after Baalim, which their fathers taught them.

Noah Webster Bible
9:14 But have walked after the imagination of their own heart, and after Baalim, which their fathers taught them:

World English Bible
9:14 but have walked after the stubbornness of their own heart, and after the Baals, which their fathers taught them;

Young's Literal Translation
9:14 And they walk after the stubbornness of their heart, And after the Baalim, that their fathers taught them,

15

Modern Hebrew
לכן כה־אמר יהוה
צבאות אלהי ישראל
הנני מאכילם
את־העם הזה לענה
והשקיתים מי־ראש׃

Paleo-Hebrew (Before 585 B.C.)
9:15
-

-

. -

Hebrew Transliterated
9:15 LKN KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HNNY M'aKYLM 'aTh-H'yM HZH L'yNH VHShQYThYM MY-Ur'aSh.

Latin Vulgate
9:15 idcirco haec dicit Dominus exercituum Deus Israhel ecce ego cibabo eos populum istum absinthio et potum dabo eis aquam fellis

King James Version
9:15 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will feed them, even this people, with wormwood, and give them water of gall to drink.

American Standard Version
9:15 therefore thus saith Jehovah of hosts, the God of Israel, Behold, I will feed them, even this people, with wormwood, and give them water of gall to drink.

Bible in Basic English
9:15 So the Lord of armies, the God of Israel, has said, I will give them, even this people, bitter plants for food and bitter water for drink.

Darby's English Translation
9:15 therefore thus saith Jehovah of hosts, the God of Israel, Behold, I will feed this people with wormwood, and give them water of gall to drink,

Douay Rheims Bible
9:15 Therefore thus saith the Lord of hosts the God of Israel: Behold I will feed this people with wormwood, and give them water of gall to drink.

Noah Webster Bible
9:15 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will feed them, even this people, with wormwood, and give them water of gall to drink.

World English Bible
9:15 therefore thus says Yahweh of Hosts, the God of Israel, Behold, I will feed them, even this people, with wormwood, and give them water of gall to drink.

Young's Literal Translation
9:15 Therefore, thus said Jehovah of Hosts, God of Israel: Lo, I am causing them -- this people -- to eat wormwood, And I have caused them to drink water of gall,

16

Modern Hebrew
והפצותים בגוים
אשר לא ידעו המה
ואבותם ושלחתי
אחריהם את־החרב עד
כלותי אותם׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-

.

Hebrew Transliterated
9:16 VHPhTShVThYM BGVYM 'aShUr L'a YD'yV HMH V'aBVThM VShLChThY 'aChUrYHM 'aTh-HChUrB 'yD KLVThY 'aVThM.

Latin Vulgate
9:16 et dispergam eos in gentibus quas non noverunt ipsi et patres eorum et mittam post eos gladium donec consumantur

King James Version
9:16 I will scatter them also among the heathen, whom neither they nor their fathers have known: and I will send a sword after them, till I have consumed them.

American Standard Version
9:16 I will scatter them also among the nations, whom neither they nor their fathers have known; and I will send the sword after them, till I have consumed them.

Bible in Basic English
9:16 And I will send them wandering among the nations, among people strange to them and to their fathers: and I will send the sword after them till I have put an end to them.

Darby's English Translation
9:16 and will scatter them among the nations, whom neither they nor their fathers have known; and I will send the sword after them, till I have consumed them.

Douay Rheims Bible
9:16 And I will scatter them among the nations, which they and their fathers have not known: and I will send the sword after them till they be consumed.

Noah Webster Bible
9:16 I will scatter them also among the heathen, whom neither they nor their fathers have known: and I will send a sword after them, till I have consumed them.

World English Bible
9:16 I will scatter them also among the nations, whom neither they nor their fathers have known; and I will send the sword after them, until I have consumed them.

Young's Literal Translation
9:16 And I have scattered them among nations Which they knew not, they and their fathers, And have sent after them the sword, Till I have consumed them.

17

Modern Hebrew
כה אמר יהוה צבאות
התבוננו וקראו
למקוננות ותבואינה
ואל־החכמות שלחו
ותבואנה׃

Paleo-Hebrew (Before 585 B.C.)
9:17

-
.

Hebrew Transliterated
9:17 KH 'aMUr YHVH TShB'aVTh HThBVNNV VQUr'aV LMQVNNVTh VThBV'aYNH V'aL-HChKMVTh ShLChV VThBV'aNH.

Latin Vulgate
9:17 haec dicit Dominus exercituum contemplamini et vocate lamentatrices et veniant et ad eas quae sapientes sunt mittite et properent

King James Version
9:17 Thus saith the LORD of hosts, Consider ye, and call for the mourning women, that they may come; and send for cunning women, that they may come:

American Standard Version
9:17 Thus saith Jehovah of hosts, Consider ye, and call for the mourning women, that they may come; and send for the skilful women, that they may come:

Bible in Basic English
9:17 This is what the Lord of armies has said: Take thought and send for the weeping women, so that they may come; and send for the wise women, so that they may come:

Darby's English Translation
9:17 Thus saith Jehovah of hosts: Consider, and call for the mourning women, that they may come, and send for the skilful women, that they may come;

Douay Rheims Bible
9:17 Thus saith the Lord of hosts the God of Israel: Consider ye, and call for the mourning women, and let them come: and send to them that are wise women, and let them make haste:

Noah Webster Bible
9:17 Thus saith the LORD of hosts, Consider ye, and call for the mourning women, that they may come; and send for skillful women, that they may come:

World English Bible
9:17 Thus says Yahweh of Hosts, Consider you, and call for the mourning women, that they may come; and send for the skillful women, that they may come:

Young's Literal Translation
9:17 Thus said Jehovah of Hosts: Consider ye, and call for mourning women, And they come, And to the wise women send, and they come,

18

Modern Hebrew
ותמהרנה ותשנה
עלינו נהי ותרדנה
עינינו דמעה
ועפעפינו יזלו־
מים׃

Paleo-Hebrew (Before 585 B.C.)
9:18

. -

Hebrew Transliterated
9:18 VThMHUrNH VThShNH 'yLYNV NHY VThUrDNH 'yYNYNV DM'yH V'yPh'yPhYNV YZLV- MYM.

Latin Vulgate
9:18 festinent et adsumant super nos lamentum deducant oculi nostri lacrimas et palpebrae nostrae defluant aquis

King James Version
9:18 And let them make haste, and take up a wailing for us, that our eyes may run down with tears, and our eyelids gush out with waters.

American Standard Version
9:18 and let them make haste, and take up a wailing for us, that our eyes may run down with tears, and our eyelids gush out with waters.

Bible in Basic English
9:18 Let them quickly make cries of sorrow for us, so that drops may be flowing from our eyes till they are streaming with water.

Darby's English Translation
9:18 and let them make haste, and take up a wailing for us, that our eyes may run down with tears, and our eyelids pour forth waters.

Douay Rheims Bible
9:18 Let them hasten and take up a lamentation for us: let our eyes shed tears, and our eyelids run down with waters.

Noah Webster Bible
9:18 And let them make haste, and take up a wailing for us, that our eyes may run down with tears, and our eyelids gush out with waters.

World English Bible
9:18 and let them make haste, and take up a wailing for us, that our eyes may run down with tears, and our eyelids gush out with waters.

Young's Literal Translation
9:18 And they hasten, and lift up for us a wailing. And run down our eyes do tears, And from our eyelids do waters flow.

19

Modern Hebrew
כי קול נהי נשמע
מציון איך שדדנו
בשנו מאד כי־עזבנו
ארץ כי השליכו
משכנותינו׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-

.

Hebrew Transliterated
9:19 KY QVL NHY NShM'y MTShYVN 'aYK ShDDNV BShNV M'aD KY-'yZBNV 'aUrTSh KY HShLYKV MShKNVThYNV.

Latin Vulgate
9:19 quia vox lamentationis audita est de Sion quomodo vastati sumus et confusi vehementer quia dereliquimus terram quoniam deiecta sunt tabernacula nostra

King James Version
9:19 For a voice of wailing is heard out of Zion, How are we spoiled! we are greatly confounded, because we have forsaken the land, because our dwellings have cast us out.

American Standard Version
9:19 For a voice of wailing is heard out of Zion, How are we ruined! we are greatly confounded, because we have forsaken the land, because they have cast down our dwellings.

Bible in Basic English
9:19 For a sound of weeping goes up from Zion, a cry, How has destruction come on us? we are overcome with shame because we have gone away from our land; he has sent us out from our house.

Darby's English Translation
9:19 For a voice of wailing is heard out of Zion, How are we spoiled, sorely put to shame! For we have forsaken the land, for they have cast down our dwellings.

Douay Rheims Bible
9:19 For a voice of wailing is heard out of Sion: How are we wasted and greatly confounded? because we have left the land, because our dwellings are cast down.

Noah Webster Bible
9:19 For a voice of wailing is heard out of Zion, How are we laid waste! we are greatly confounded, because we have forsaken the land, because our dwellings have cast us out.

World English Bible
9:19 For a voice of wailing is heard out of Zion, How are we ruined! we are greatly confounded, because we have forsaken the land, because they have cast down our dwellings.

Young's Literal Translation
9:19 For -- a voice of wailing is heard from Zion: How have we been spoiled! We have been greatly ashamed, Because we have forsaken the land, Because they have cast down our tabernacles.

20

Modern Hebrew
כי־שמענה נשים
דבר־יהוה ותקח
אזנכם דבר־פיו
ולמדנה בנותיכם
נהי ואשה רעותה
קינה׃

Paleo-Hebrew (Before 585 B.C.)
9:20
-
-
-

.

Hebrew Transliterated
9:20 KY-ShM'yNH NShYM DBUr-YHVH VThQCh 'aZNKM DBUr-PhYV VLMDNH BNVThYKM NHY V'aShH Ur'yVThH QYNH.

Latin Vulgate
9:20 audite ergo mulieres verbum Domini et adsumat auris vestra sermonem oris eius et docete filias vestras lamentum et unaquaeque proximam suam planctum

King James Version
9:20 Yet hear the word of the LORD, O ye women, and let your ear receive the word of his mouth, and teach your daughters wailing, and every one her neighbour lamentation.

American Standard Version
9:20 Yet hear the word of Jehovah, O ye women, and let your ear receive the word of his mouth; and teach your daughters wailing, and every one her neighbor lamentation.

Bible in Basic English
9:20 But even now, give ear to the word of the Lord, O you women; let your ears be open to the word of his mouth, training your daughters to give cries of sorrow, everyone teaching her neighbour a song of grief.

Darby's English Translation
9:20 Hear then the word of Jehovah, ye women, and let your ear receive the word of his mouth, and teach your daughters wailing, and each one her companion lamentation.

Douay Rheims Bible
9:20 Hear therefore, ye women, the word of the Lord: and let your ears receive the word of his mouth: and teach your daughters wailing: and every one her neighbor mourning.

Noah Webster Bible
9:20 Yet hear the word of the LORD, O ye women, and let your ear receive the word of his mouth, and teach your daughters wailing, and every one her neighbor lamentation.

World English Bible
9:20 Yet hear the word of Yahweh, you women, and let your ear receive the word of his mouth; and teach your daughters wailing, and everyone her neighbor lamentation.

Young's Literal Translation
9:20 But hear, ye women, a word of Jehovah, And your ear receiveth a word of His mouth, And teach ye your daughters wailing, and each her neighbour lamentation.

21

Modern Hebrew
כי־עלה מות
בחלונינו בא
בארמנותינו להכרית
עולל מחוץ בחורים
מרחבות׃

Paleo-Hebrew (Before 585 B.C.)
9:21
-

.

Hebrew Transliterated
9:21 KY-'yLH MVTh BChLVNYNV B'a B'aUrMNVThYNV LHKUrYTh 'yVLL MChVTSh BChVUrYM MUrChBVTh.

Latin Vulgate
9:21 quia ascendit mors per fenestras nostras ingressa est domos nostras disperdere parvulos de foris iuvenes de plateis

King James Version
9:21 For death is come up into our windows, and is entered into our palaces, to cut off the children from without, and the young men from the streets.

American Standard Version
9:21 For death is come up into our windows, it is entered into our palaces; to cut off the children from without, and the young men from the streets.

Bible in Basic English
9:21 For death has come up into our windows, forcing its way into our great houses; cutting off the children in the streets and the young men in the wide places.

Darby's English Translation
9:21 For death is come up through our windows, is entered into our palaces, to cut off the children from the street, the young men from the broadways.

Douay Rheims Bible
9:21 For death is come up through our windows, it is entered into our houses to destroy the children from without, the young men from the streets.

Noah Webster Bible
9:21 For death hath come up into our windows, and hath entered into our palaces, to cut off the children from without, and the young men from the streets.

World English Bible
9:21 For death is come up into our windows, it is entered into our palaces; to cut off the children from outside, and the young men from the streets.

Young's Literal Translation
9:21 For death hath come up into our windows, It hath come into our palaces, To cut off the suckling from without, Young men from the broad places.

22

Modern Hebrew
דבר כה נאם־יהוה
ונפלה נבלת האדם
כדמן על־פני השדה
וכעמיר מאחרי הקצר
ואין מאסף׃

Paleo-Hebrew (Before 585 B.C.)
9:22

-

-

.

Hebrew Transliterated
9:22 DBUr KH N'aM-YHVH VNPhLH NBLTh H'aDM KDMN 'yL-PhNY HShDH VK'yMYUr M'aChUrY HQTShUr V'aYN M'aSPh.

Latin Vulgate
9:22 loquere haec dicit Dominus et cadet morticinum hominis quasi stercus super faciem regionis et quasi faenum post tergum metentis et non est qui colligat

King James Version
9:22 Speak, Thus saith the LORD, Even the carcases of men shall fall as dung upon the open field, and as the handful after the harvestman, and none shall gather them.

American Standard Version
9:22 Speak, Thus saith Jehovah, The dead bodies of men shall fall as dung upon the open field, and as the handful after the harvestman; and none shall gather them.

Bible in Basic English
9:22 The bodies of men will be falling like waste on the open fields, and like grain dropped by the grain-cutter, and no one will take them up.

Darby's English Translation
9:22 Speak, Thus saith Jehovah: Yea, the carcases of men shall fall as dung upon the open field, and as the handful after the reaper, and there shall be none to gather.

Douay Rheims Bible
9:22 Speak: Thus saith the Lord: Even the carcass of man shall fall as dung upon the face of the country, and as grass behind the back of the mower, and there is none to gather it.

Noah Webster Bible
9:22 Speak, Thus saith the LORD, Even the carcasses of men shall fall as dung upon the open field, and as the handful after the harvest-man, and none shall gather them.

World English Bible
9:22 Speak, Thus says Yahweh, The dead bodies of men shall fall as dung on the open field, and as the handful after the harvester; and none shall gather them.

Young's Literal Translation
9:22 Speak thus -- an affirmation of Jehovah, And fallen hath the carcase of man, As dung on the face of the field, And as a handful after the reaper, And there is none gathering.

23

Modern Hebrew
כה אמר יהוה
אל־יתהלל חכם
בחכמתו ואל־יתהלל
הגבור בגבורתו אל־
יתהלל עשיר בעשרו׃

Paleo-Hebrew (Before 585 B.C.)
9:23

-

-
-

.

Hebrew Transliterated
9:23 KH 'aMUr YHVH 'aL-YThHLL ChKM BChKMThV V'aL-YThHLL HGBVUr BGBVUrThV 'aL- YThHLL 'yShYUr B'yShUrV.

Latin Vulgate
9:23 haec dicit Dominus non glorietur sapiens in sapientia sua et non glorietur fortis in fortitudine sua et non glorietur dives in divitiis suis

King James Version
9:23 Thus saith the LORD, Let not the wise man glory in his wisdom, neither let the mighty man glory in his might, let not the rich man glory in his riches:

American Standard Version
9:23 Thus saith Jehovah, Let not the wise man glory in his wisdom, neither let the mighty man glory in his might, let not the rich man glory in his riches;

Bible in Basic English
9:23 This is the word of the Lord: Let not the wise man take pride in his wisdom, or the strong man in his strength, or the man of wealth in his wealth:

Darby's English Translation
9:23 Thus saith Jehovah: Let not the wise glory in his wisdom, neither let the mighty glory in his might; let not the rich glory in his riches:

Douay Rheims Bible
9:23 Thus saith the Lord: Let not the wise man glory in his wisdom, and let not the strong man glory in his strength, and let not the rich man glory in his riches:

Noah Webster Bible
9:23 Thus saith the LORD, Let not the wise man glory in his wisdom, neither let the mighty man glory in his might, let not the rich man glory in his riches:

World English Bible
9:23 Thus says Yahweh, Don`t let the wise man glory in his wisdom, neither let the mighty man glory in his might, don`t let the rich man glory in his riches;

Young's Literal Translation
9:23 Thus said Jehovah: Let not the wise boast himself in his wisdom, Nor let the mighty boast himself in his might, Let not the rich boast himself in his riches,

24

Modern Hebrew
כי אם־בזאת יתהלל
המתהלל השכל וידע
אותי כי אני יהוה
עשה חסד משפט
וצדקה בארץ
כי־באלה חפצתי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:24
-

-
. -

Hebrew Transliterated
9:24 KY 'aM-BZ'aTh YThHLL HMThHLL HShKL VYD'y 'aVThY KY 'aNY YHVH 'yShH ChSD MShPhT VTShDQH B'aUrTSh KY-B'aLH ChPhTShThY N'aM-YHVH.

Latin Vulgate
9:24 sed in hoc glorietur qui gloriatur scire et nosse me quia ego sum Dominus qui facio misericordiam et iudicium et iustitiam in terra haec enim placent mihi ait Dominus

King James Version
9:24 But let him that glorieth glory in this, that he understandeth and knoweth me, that I am the LORD which exercise lovingkindness, judgment, and righteousness, in the earth: for in these things I delight, saith the LORD.

American Standard Version
9:24 but let him that glorieth glory in this, that he hath understanding, and knoweth me, that I am Jehovah who exerciseth lovingkindness, justice, and righteousness, in the earth: for in these things I delight, saith Jehovah.

Bible in Basic English
9:24 But if any man has pride, let it be in this, that he has the wisdom to have knowledge of me, that I am the Lord, working mercy, giving true decisions, and doing righteousness in the earth: for in these things I have delight, says the Lord.

Darby's English Translation
9:24 but let him that glorieth glory in this, that he understandeth and knoweth me, that I am Jehovah, who exercise loving-kindness, judgment, and righteousness in the earth; for in these things I delight, saith Jehovah.

Douay Rheims Bible
9:24 But let him that glorieth glory in this, that he understandeth and knoweth me, for I am the Lord that exercise mercy, and judgment, and justice in the earth: for these things please me, saith the Lord.

Noah Webster Bible
9:24 But let him that glorieth, glory in this, that he understandeth and knoweth me, that I am the LORD who exercise loving-kindness, judgment, and righteousness, in the earth: for in these things I delight, saith the LORD.

World English Bible
9:24 but let him who glories glory in this, that he has understanding, and knows me, that I am Yahweh who exercises lovingkindness, justice, and righteousness, in the earth: for in these things I delight, says Yahweh.

Young's Literal Translation
9:24 But -- in this let the boaster boast himself, In understanding and knowing Me, For I am Jehovah, doing kindness, Judgment, and righteousness, in the earth, For in these I have delighted, An affirmation of Jehovah.

25

Modern Hebrew
הנה ימים באים
נאם־יהוה ופקדתי
על־כל־מול בערלה׃

Paleo-Hebrew (Before 585 B.C.)
9:25

-
- [image] [image] -
.

Hebrew Transliterated
9:25 HNH YMYM B'aYM N'aM-YHVH VPhQDThY 'yL-KL-MVL B'yUrLH.

Latin Vulgate
9:25 ecce dies veniunt dicit Dominus et visitabo super omnem qui circumcisum habet praeputium

King James Version
9:25 Behold, the days come, saith the LORD, that I will punish all them which are circumcised with the uncircumcised;

American Standard Version
9:25 Behold, the days come, saith Jehovah, that I will punish all them that are circumcised in their uncircumcision:

Bible in Basic English
9:25 See, the day is coming, says the Lord, when I will send punishment on all those who have circumcision in the flesh;

Darby's English Translation
9:25 Behold, days are coming, saith Jehovah, when I will visit all them that are circumcised with the uncircumcised;

Douay Rheims Bible
9:25 Behold, the days come, saith the Lord, and I will visit upon every one that hath the foreskin circumcised.

Noah Webster Bible
9:25 Behold, the days come, saith the LORD, that I will punish all them who are circumcised with the uncircumcised;

World English Bible
9:25 Behold, the days come, says Yahweh, that I will punish all those who are circumcised in their uncircumcision:

Young's Literal Translation
9:25 Lo, days are coming -- an affirmation of Jehovah, And I have laid a charge on all circumcised in the foreskin,

26

Modern Hebrew
על־מצרים
ועל־יהודה
ועל־אדום ועל־בני
עמון ועל־מואב ועל
כל־ קצוצי פאה
הישבים במדבר כי
כל־הגוים ערלים
וכל־בית ישראל
ערלי־לב׃

Paleo-Hebrew (Before 585 B.C.)
9:26
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-
-

-
-
. -

Hebrew Transliterated
9:26 'yL-MTShUrYM V'yL-YHVDH V'yL-'aDVM V'yL-BNY 'yMVN V'yL-MV'aB V'yL KL- QTShVTShY Ph'aH HYShBYM BMDBUr KY KL-HGVYM 'yUrLYM VKL-BYTh YShUr'aL 'yUrLY-LB.

Latin Vulgate
9:26 super Aegyptum et super Iudam et super Edom et super filios Ammon et super Moab et super omnes qui adtonsi sunt in comam habitantes in deserto quia omnes gentes habent praeputium omnis autem domus Israhel incircumcisi sunt corde

King James Version
9:26 Egypt, and Judah, and Edom, and the children of Ammon, and Moab, and all that are in the utmost corners, that dwell in the wilderness: for all these nations are uncircumcised, and all the house of Israel are uncircumcised in the heart.

American Standard Version
9:26 Egypt, and Judah, and Edom, and the children of Ammon, and Moab, and all that have the corners of their hair cut off, that dwell in the wilderness; for all the nations are uncircumcised, and all the house of Israel are uncircumcised in heart.

Bible in Basic English
9:26 On Egypt and on Judah and on Edom and on the children of Ammon and on Moab and on all who have the ends of their hair cut, who are living in the waste land: for all these nations and all the people of Israel are without circumcision in their hearts.

Darby's English Translation
9:26 Egypt, and Judah, and Edom, and the children of Ammon, and Moab, and all that have the corners of their beard cut off, that dwell in the wilderness: for all the nations are uncircumcised, and all the house of Israel are uncircumcised in heart.

Douay Rheims Bible
9:26 Upon Egypt, and upon Juda, and upon Edom, and upon the children of Ammon, and upon Moab, and upon all that have their hair polled round, that dwell in the desert: for all the nations are uncircumcised in the flesh, but all the house of Israel are uncircumcised in the heart.

Noah Webster Bible
9:26 Egypt, and Judah, and Edom, and the children of Ammon, and Moab, and all that are in the utmost corners, that dwell in the wilderness: for all these nations are uncircumcised, and all the house of Israel are uncircumcised in the heart.

World English Bible
9:26 Egypt, and Judah, and Edom, and the children of Ammon, and Moab, and all that have the corners of their hair cut off, who dwell in the wilderness; for all the nations are uncircumcised, and all the house of Israel are uncircumcised in heart.

Young's Literal Translation
9:26 On Egypt, and on Judah, and on Edom, And on the sons of Ammon, and on Moab, And on all cutting the corner of the beard, Who are dwelling in the wilderness, For all the nations are uncircumcised, And all the house of Israel are uncircumcised in heart!

Jeremiah 10


Jeremiah Chapter 10 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 9

The Book of the Prophet Jeremiah

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1

Modern Hebrew
שמעו את־הדבר אשר
דבר יהוה עליכם
בית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:1
-

.

Hebrew Transliterated
10:1 ShM'yV 'aTh-HDBUr 'aShUr DBUr YHVH 'yLYKM BYTh YShUr'aL.

Latin Vulgate
10:1 audite verbum quod locutus est Dominus super vos domus Israhel

King James Version
10:1 Hear ye the word which the LORD speaketh unto you, O house of Israel:

American Standard Version
10:1 Hear ye the word which Jehovah speaketh unto you, O house of Israel:

Bible in Basic English
10:1 Give ear to the word which the Lord says to you, O people of Israel:

Darby's English Translation
10:1 Hear the word that Jehovah speaketh unto you, house of Israel.

Douay Rheims Bible
10:1 Hear ye the word which the Lord hath spoken concerning you, O house of Israel.

Noah Webster Bible
10:1 Hear ye the word which the LORD speaketh to you, O house of Israel:

World English Bible
10:1 Hear you the word which Yahweh speaks to you, house of Israel:

Young's Literal Translation
10:1 Hear ye the word, O house of Israel, That Jehovah hath spoken for you.

2

Modern Hebrew
כה אמר יהוה
אל־דרך הגוים
אל־תלמדו ומאתות
השמים אל־תחתו כי־
יחתו הגוים מהמה׃

Paleo-Hebrew (Before 585 B.C.)
10:2

-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:2 KH 'aMUr YHVH 'aL-DUrK HGVYM 'aL-ThLMDV VM'aThVTh HShMYM 'aL-ThChThV KY- YChThV HGVYM MHMH.

Latin Vulgate
10:2 haec dicit Dominus iuxta vias gentium nolite discere et a signis caeli nolite metuere quae timent gentes

King James Version
10:2 Thus saith the LORD, Learn not the way of the heathen, and be not dismayed at the signs of heaven; for the heathen are dismayed at them.

American Standard Version
10:2 thus saith Jehovah, Learn not the way of the nations, and be not dismayed at the signs of heaven; for the nations are dismayed at them.

Bible in Basic English
10:2 This is what the Lord has said: Do not go in the way of the nations; have no fear of the signs of heaven, for the nations go in fear of them.

Darby's English Translation
10:2 Thus saith Jehovah: Learn not the way of the nations, and be not dismayed at the signs of the heavens; for the nations are dismayed at them.

Douay Rheims Bible
10:2 Thus saith the Lord: Learn not according to the ways of the Gentiles: and be not afraid of the signs of heaven, which the heathens fear:

Noah Webster Bible
10:2 Thus saith the LORD, Learn not the way of the heathen, and be not dismayed at the signs of heaven; for the heathen are dismayed at them.

World English Bible
10:2 thus says Yahweh, "Don`t learn the way of the nations, and don`t be dismayed at the signs of the sky; for the nations are dismayed at them.

Young's Literal Translation
10:2 Thus said Jehovah: Unto the way of the nations accustom not yourselves, And by the signs of the heavens be not affrighted, For the nations are affrighted by them.

3

Modern Hebrew
כי־חקות העמים הבל
הוא כי־עץ מיער
כרתו מעשה ידי־חרש
במעצד׃

Paleo-Hebrew (Before 585 B.C.)
10:3
-

-

. -

Hebrew Transliterated
10:3 KY-ChQVTh H'yMYM HBL HV'a KY-'yTSh MY'yUr KUrThV M'yShH YDY-ChUrSh BM'yTShD.

Latin Vulgate
10:3 quia leges populorum vanae sunt quia lignum de saltu praecidit opus manuum artificis in ascia

King James Version
10:3 For the customs of the people are vain: for one cutteth a tree out of the forest, the work of the hands of the workman, with the axe.

American Standard Version
10:3 For the customs of the peoples are vanity; for one cutteth a tree out of the forest, the work of the hands of the workman with the axe.

Bible in Basic English
10:3 For that which is feared by the people is foolish: it is the work of the hands of the workman; for a tree is cut down by him out of the woods with his axe.

Darby's English Translation
10:3 For the statutes of the peoples are vanity; for it is a tree cut out of the forest, worked with a chisel by the hands of the artizan;

Douay Rheims Bible
10:3 For the laws of the people are vain: for the works of the hand of the workman hath cut a tree out of the forest with an axe.

Noah Webster Bible
10:3 For the customs of the people are vain: for one cutteth a tree out of the forest, the work of the hands of the workman, with the ax.

World English Bible
10:3 For the customs of the peoples are vanity; for one cuts a tree out of the forest, the work of the hands of the workman with the ax.

Young's Literal Translation
10:3 For the statutes of the peoples are vanity, For a tree from a forest hath one cut, Work of the hands of an artificer, with an axe,

4

Modern Hebrew
בכסף ובזהב ייפהו
במסמרות ובמקבות
יחזקום ולוא יפיק׃

Paleo-Hebrew (Before 585 B.C.)
10:4

.

Hebrew Transliterated
10:4 BKSPh VBZHB YYPhHV BMSMUrVTh VBMQBVTh YChZQVM VLV'a YPhYQ.

Latin Vulgate
10:4 argento et auro decoravit illud clavis et malleis conpegit ut non dissolvatur

King James Version
10:4 They deck it with silver and with gold; they fasten it with nails and with hammers, that it move not.

American Standard Version
10:4 They deck it with silver and with gold; they fasten it with nails and with hammers, that it move not.

Bible in Basic English
10:4 They make it beautiful with silver and gold; they make it strong with nails and hammers, so that it may not be moved.

Darby's English Translation
10:4 they deck it with silver and with gold; they fasten it with nails and with hammers, that it move not.

Douay Rheims Bible
10:4 He hath decked it with silver and gold: he hath put it together with nails and hammers, that it may not fall asunder.

Noah Webster Bible
10:4 They deck it with silver and with gold; they fasten it with nails and with hammers, that it may not move.

World English Bible
10:4 They deck it with silver and with gold; they fasten it with nails and with hammers, that it not move.

Young's Literal Translation
10:4 With silver and with gold they beautify it, With nails and with hammers they fix it, And it doth not stumble.

5

Modern Hebrew
כתמר מקשה המה ולא
ידברו נשוא ינשוא
כי לא יצעדו
אל־תיראו מהם
כי־לא ירעו
וגם־היטיב אין
אותם׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-
-
-
.

Hebrew Transliterated
10:5 KThMUr MQShH HMH VL'a YDBUrV NShV'a YNShV'a KY L'a YTSh'yDV 'aL-ThYUr'aV MHM KY-L'a YUr'yV VGM-HYTYB 'aYN 'aVThM.

Latin Vulgate
10:5 in similitudinem palmae fabricata sunt et non loquentur portata tollentur quia incedere non valent nolite ergo timere ea quia nec male possunt facere nec bene

King James Version
10:5 They are upright as the palm tree, but speak not: they must needs be borne, because they cannot go. Be not afraid of them; for they cannot do evil, neither also is it in them to do good.

American Standard Version
10:5 They are like a palm-tree, of turned work, and speak not: they must needs be borne, because they cannot go. Be not afraid of them; for they cannot do evil, neither is it in them to do good.

Bible in Basic English
10:5 It is like a pillar in a garden of plants, and has no voice: it has to be lifted, for it has no power of walking. Have no fear of it; for it has no power of doing evil and it is not able to do any good.

Darby's English Translation
10:5 They are as a palm-column of turned work, and they speak not; they are carried, for they cannot go. Be not afraid of them; for they cannot do evil, neither also is it in them to do good.

Douay Rheims Bible
10:5 They are framed after the likeness of a palm tree, and shall not speak: they must be carried to be removed, because they cannot go. Therefore, fear them not, for they can neither do evil nor good.

Noah Webster Bible
10:5 They are upright as the palm tree, but speak not: they must needs be borne, because they cannot go. Be not afraid of them; for they cannot do evil, neither also is it in them to do good.

World English Bible
10:5 They are like a palm-tree, of turned work, and don`t speak: they must be carried, because they can`t go. Don`t be afraid of them; for they can`t do evil, neither is it in them to do good.

Young's Literal Translation
10:5 As a palm they are stiff, and they speak not, They are surely borne, for they step not, Be not afraid of them, for they do no evil, Yea, also to do good is not in them.

6

Modern Hebrew
מאין כמוך יהוה
גדול אתה וגדול
שמך בגבורה׃

Paleo-Hebrew (Before 585 B.C.)
10:6

.

Hebrew Transliterated
10:6 M'aYN KMVK YHVH GDVL 'aThH VGDVL ShMK BGBVUrH.

Latin Vulgate
10:6 non est similis tui Domine magnus tu et magnum nomen tuum in fortitudine

King James Version
10:6 Forasmuch as there is none like unto thee, O LORD; thou art great, and thy name is great in might.

American Standard Version
10:6 There is none like unto thee, O Jehovah; thou art great, and thy name is great in might.

Bible in Basic English
10:6 There is no one like you, O Lord; you are great and your name is great in power.

Darby's English Translation
10:6 There is none like unto thee, Jehovah; thou art great, and thy name is great in might.

Douay Rheims Bible
10:6 There is none like to thee, O Lord: thou art great and great is thy name in might.

Noah Webster Bible
10:6 Forasmuch as there is none like to thee, O LORD; thou art great, and thy name is great in might.

World English Bible
10:6 There is none like you, Yahweh; you are great, and your name is great in might.

Young's Literal Translation
10:6 Because there is none like Thee, O Jehovah, Great art Thou, and great Thy name in might.

7

Modern Hebrew
מי לא יראך מלך
הגוים כי לך יאתה
כי בכל־חכמי הגוים
ובכל־מלכותם מאין
כמוך׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-
-
.

Hebrew Transliterated
10:7 MY L'a YUr'aK MLK HGVYM KY LK Y'aThH KY BKL-ChKMY HGVYM VBKL-MLKVThM M'aYN KMVK.

Latin Vulgate
10:7 quis non timebit te o rex gentium tuum est enim decus inter cunctos sapientes gentium et in universis regnis eorum nullus est similis tui

King James Version
10:7 Who would not fear thee, O King of nations? for to thee doth it appertain: forasmuch as among all the wise men of the nations, and in all their kingdoms, there is none like unto thee.

American Standard Version
10:7 Who should not fear thee, O King of the nations? for to thee doth it appertain; forasmuch as among all the wise men of the nations, and in all their royal estate, there is none like unto thee.

Bible in Basic English
10:7 Who would not have fear of you, O King of the nations? for it is your right: for among all the wise men of the nations, and in all their kingdoms, there is no one like you.

Darby's English Translation
10:7 Who would not fear thee, O King of nations? For to thee doth it appertain; for among all the wise men of the nations, and in all their kingdoms, there is none like unto thee.

Douay Rheims Bible
10:7 Who shall fear thee, O king of nations? for thine is the glory: among all the wise men of the nations, and in all their kingdoms there is none like unto thee.

Noah Webster Bible
10:7 Who would not fear thee, O King of nations? for to thee doth it appertain: forasmuch as among all the wise men of the nations, and in all their kingdoms, there is none like to thee.

World English Bible
10:7 Who should not fear you, King of the nations? for to you does it appertain; because among all the wise men of the nations, and in all their royal estate, there is none like you.

Young's Literal Translation
10:7 Who doth not fear Thee, king of the nations? For to Thee it is becoming, For among all the wise of the nations, And in all their kingdom there is none like Thee.

8

Modern Hebrew
ובאחת יבערו
ויכסלו מוסר הבלים
עץ הוא׃

Paleo-Hebrew (Before 585 B.C.)
10:8

.

Hebrew Transliterated
10:8 VB'aChTh YB'yUrV VYKSLV MVSUr HBLYM 'yTSh HV'a.

Latin Vulgate
10:8 pariter insipientes et fatui probabuntur doctrina vanitatis eorum lignum est

King James Version
10:8 But they are altogether brutish and foolish: the stock is a doctrine of vanities.

American Standard Version
10:8 But they are together brutish and foolish: the instruction of idols! it is but a stock.

Bible in Basic English
10:8 But they are together like beasts and foolish: the teaching of false gods is wood.

Darby's English Translation
10:8 But they are one and all senseless and foolish; the teaching of vanities is a stock.

Douay Rheims Bible
10:8 They shall all proved together to be senseless and foolish: the doctrine of their vanity is wood.

Noah Webster Bible
10:8 But they are altogether brutish and foolish: the stock is a doctrine of vanities.

World English Bible
10:8 But they are together brutish and foolish: the instruction of idols! it is but a stock.

Young's Literal Translation
10:8 And in one they are brutish and foolish, An instruction of vanities is the tree itself.

9

Modern Hebrew
כסף מרקע מתרשיש
יובא וזהב מאופז
מעשה חרש וידי
צורף תכלת וארגמן
לבושם מעשה חכמים
כלם׃

Paleo-Hebrew (Before 585 B.C.)
10:9

.

Hebrew Transliterated
10:9 KSPh MUrQ'y MThUrShYSh YVB'a VZHB M'aVPhZ M'yShH ChUrSh VYDY TShVUrPh ThKLTh V'aUrGMN LBVShM M'yShH ChKMYM KLM.

Latin Vulgate
10:9 argentum involutum de Tharsis adfertur et aurum de Ofaz opus artificis et manus aerarii hyacinthus et purpura indumentum eorum opus artificum universa haec

King James Version
10:9 Silver spread into plates is brought from Tarshish, and gold from Uphaz, the work of the workman, and of the hands of the founder: blue and purple is their clothing: they are all the work of cunning men.

American Standard Version
10:9 There is silver beaten into plates, which is brought from Tarshish, and gold from Uphaz, the work of the artificer and of the hands of the goldsmith; blue and purple for their clothing; they are all the work of skilful men.

Bible in Basic English
10:9 Silver hammered into plates is sent from Tarshish, and gold from Uphaz, the work of the expert workman and of the hands of the gold-worker; blue and purple is their clothing, all the work of expert men.

Darby's English Translation
10:9 Silver spread into plates is brought from Tarshish, and gold from Uphaz, the work of the artizan and of the hands of the founder; blue and purple is their clothing: they are all the work of skilful men.

Douay Rheims Bible
10:9 Silver spread into plates is brought from Tharsis, and gold from Ophaz: the work of the artificer, and of the hand of the coppersmith: violet and purple is their clothing: all these things are the work of artificers.

Noah Webster Bible
10:9 Silver spread into plates is brought from Tarshish, and gold from Uphaz, the work of the workman, and of the hands of the founder: blue and purple is their clothing: they are all the work of skillful men.

World English Bible
10:9 There is silver beaten into plates, which is brought from Tarshish, and gold from Uphaz, the work of the artificer and of the hands of the goldsmith; blue and purple for their clothing; they are all the work of skillful men.

Young's Literal Translation
10:9 Spread-out silver from Tarshish is brought, And gold from Uphaz, Work of an artizan, and of the hands of a refiner, Blue and purple is their clothing, Work of the skilful -- all of them.

10

Modern Hebrew
ויהוה אלהים אמת
הוא־אלהים חיים
ומלך עולם מקצפו
תרעש הארץ ולא־
יכלו גוים זעמו׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-

-
.

Hebrew Transliterated
10:10 VYHVH 'aLHYM 'aMTh HV'a-'aLHYM ChYYM VMLK 'yVLM MQTShPhV ThUr'ySh H'aUrTSh VL'a- YKLV GVYM Z'yMV.

Latin Vulgate
10:10 Dominus autem Deus verus est ipse Deus vivens et rex sempiternus ab indignatione eius commovebitur terra et non sustinebunt gentes comminationem eius

King James Version
10:10 But the LORD is the true God, he is the living God, and an everlasting king: at his wrath the earth shall tremble, and the nations shall not be able to abide his indignation.

American Standard Version
10:10 But Jehovah is the true God; he is the living God, and an everlasting King: at his wrath the earth trembleth, and the nations are not able to abide his indignation.

Bible in Basic English
10:10 But the Lord is the true God; he is the living God and an eternal king: when he is angry, the earth is shaking with fear, and the nations give way before his wrath.

Darby's English Translation
10:10 But Jehovah Elohim is truth; he is the living God, and the King of eternity. At his wrath the earth trembleth, and the nations cannot abide his indignation.

Douay Rheims Bible
10:10 But the Lord is the true God: he is the living God, and the everlasting king, at his wrath the earth shall tremble, and the nations shall not be able to abide his threatening.

Noah Webster Bible
10:10 But the LORD is the true God, he is the living God, and an everlasting king: at his wrath the earth shall tremble, and the nations shall not be able to abide his indignation.

World English Bible
10:10 But Yahweh is the true God; he is the living God, and an everlasting King: at his wrath the earth trembles, and the nations are not able to abide his indignation.

Young's Literal Translation
10:10 And Jehovah is a God of truth, He is a living God, and a king age-during, From His wrath shake doth the earth, And nations endure not His indignation.

11

Modern Hebrew
כדנה תאמרון להום
אלהיא די־שמיא
וארקא לא עבדו
יאבדו מארעא ומן־
תחות שמיא אלה׃

Paleo-Hebrew (Before 585 B.C.)
10:11

-

-
.

Hebrew Transliterated
10:11 KDNH Th'aMUrVN LHVM 'aLHY'a DY-ShMY'a V'aUrQ'a L'a 'yBDV Y'aBDV M'aUr'y'a VMN- ThChVTh ShMY'a 'aLH.

Latin Vulgate
10:11 sic ergo dicetis eis dii qui caelos et terram non fecerunt pereant de terra et de his quae sub caelis sunt

King James Version
10:11 Thus shall ye say unto them, The gods that have not made the heavens and the earth, even they shall perish from the earth, and from under these heavens.

American Standard Version
10:11 Thus shall ye say unto them, The gods that have not made the heavens and the earth, these shall perish from the earth, and from under the heavens.

Bible in Basic English
10:11 This is what you are to say to them: The gods who have not made the heavens and the earth will be cut off from the earth and from under the heavens.

Darby's English Translation
10:11 Thus shall ye say unto them: The gods that have not made the heavens and the earth, these shall perish from the earth, and from under the heavens.

Douay Rheims Bible
10:11 Thus then shall you say to them: The gods that have not made heaven and earth, let them perish from the earth, and from among those places that are under heaven.

Noah Webster Bible
10:11 Thus shall ye say to them, The gods that have not made the heavens and the earth, even they shall perish from the earth, and from under these heavens.

World English Bible
10:11 Thus shall you say to them, The gods that have not made the heavens and the earth, these shall perish from the earth, and from under the heavens.

Young's Literal Translation
10:11 Thus do ye say to them, The gods Who the heavens and earth have not made, They do perish from the earth, And from under these heavens.

12

Modern Hebrew
עשה ארץ בכחו מכין
תבל בחכמתו
ובתבונתו נטה
שמים׃

Paleo-Hebrew (Before 585 B.C.)
10:12

.

Hebrew Transliterated
10:12 'yShH 'aUrTSh BKChV MKYN ThBL BChKMThV VBThBVNThV NTH ShMYM.

Latin Vulgate
10:12 qui facit terram in fortitudine sua praeparat orbem in sapientia sua et prudentia sua extendit caelos

King James Version
10:12 He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heavens by his discretion.

American Standard Version
10:12 He hath made the earth by his power, he hath established the world by his wisdom, and by his understanding hath he stretched out the heavens:

Bible in Basic English
10:12 He has made the earth by his power, he has made the world strong in its place by his wisdom, and by his wise design the heavens have been stretched out.

Darby's English Translation
10:12 He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heavens by his understanding.

Douay Rheims Bible
10:12 He that maketh the earth by his power, that prepareth the world by his wisdom, and stretcheth out the heavens by his knowledge.

Noah Webster Bible
10:12 He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heavens by his discretion.

World English Bible
10:12 He has made the earth by his power, he has established the world by his wisdom, and by his understanding has he stretched out the heavens:

Young's Literal Translation
10:12 The maker of the earth by His power, The establisher of the world by His wisdom, Who, by His understanding, stretched forth the heavens,

13

Modern Hebrew
לקול תתו המון מים
בשמים ויעלה נשאים
מקצה ארץ ברקים
למטר עשה ויוצא
רוח מאצרתיו׃

Paleo-Hebrew (Before 585 B.C.)
10:13

.

Hebrew Transliterated
10:13 LQVL ThThV HMVN MYM BShMYM VY'yLH NSh'aYM MQTShH 'aUrTSh BUrQYM LMTUr 'yShH VYVTSh'a UrVCh M'aTShUrThYV.

Latin Vulgate
10:13 ad vocem suam dat multitudinem aquarum in caelo et elevat nebulas ab extremitatibus terrae fulgura in pluviam facit et educit ventum de thesauris suis

King James Version
10:13 When he uttereth his voice, there is a multitude of waters in the heavens, and he causeth the vapours to ascend from the ends of the earth; he maketh lightnings with rain, and bringeth forth the wind out of his treasures.

American Standard Version
10:13 when he uttereth his voice, there is a tumult of waters in the heavens, and he causeth the vapors to ascend from the ends of the earth; he maketh lightnings for the rain, and bringeth forth the wind out of his treasuries.

Bible in Basic English
10:13 At the sound of his voice there is a massing of waters in the heavens, and he makes the mists go up from the ends of the earth; he makes the thunder-flames for the rain, and sends out the wind from his store-houses.

Darby's English Translation
10:13 When he uttereth his voice, there is a tumult of waters in the heavens, and he causeth the vapours to ascend from the end of the earth; he maketh lightnings for the rain, and bringeth forth the wind out of his treasuries.

Douay Rheims Bible
10:13 At his voice he giveth a multitude of waters in the heaven, and lifteth up the clouds from the ends of the earth: he maketh lightnings for rain, and bringeth for the wind out of his treasures.

Noah Webster Bible
10:13 When he uttereth his voice, there is a multitude of waters in the heavens, and he causeth the vapors to ascend from the ends of the earth; he maketh lightnings with rain, and bringeth forth the wind out of his treasures.

World English Bible
10:13 when he utters his voice, there is a tumult of waters in the heavens, and he causes the vapors to ascend from the ends of the earth; he makes lightnings for the rain, and brings forth the wind out of his treasuries.

Young's Literal Translation
10:13 At the voice He giveth forth, A multitude of waters is in the heavens, And He causeth vapours to come up from the end of the earth, Lightnings for rain He hath made, And bringeth out wind from His treasures.

14

Modern Hebrew
נבער כל־אדם מדעת
הביש כל־צורף מפסל
כי שקר נסכו
ולא־רוח בם׃

Paleo-Hebrew (Before 585 B.C.)
10:14
-

-

-
.

Hebrew Transliterated
10:14 NB'yUr KL-'aDM MD'yTh HBYSh KL-TShVUrPh MPhSL KY ShQUr NSKV VL'a-UrVCh BM.

Latin Vulgate
10:14 stultus factus est omnis homo ab scientia confusus est omnis artifex in sculptili quoniam falsum est quod conflavit et non est spiritus in eis

King James Version
10:14 Every man is brutish in his knowledge: every founder is confounded by the graven image: for his molten image is falsehood, and there is no breath in them.

American Standard Version
10:14 Every man is become brutish and is without knowledge; every goldsmith is put to shame by his graven image; for his molten image is falsehood, and there is no breath in them.

Bible in Basic English
10:14 Then every man becomes like a beast without knowledge; every gold-worker is put to shame by the image he has made: for his metal image is deceit, and there is no breath in them.

Darby's English Translation
10:14 Every man is become brutish, bereft of knowledge; every founder is put to shame by the graven image, for his molten image is falsehood, and there is no breath in them.

Douay Rheims Bible
10:14 Every man is become a fool for knowledge every artist is confounded in his graven idol: for what he hath cast is false, and there is no spirit in them.

Noah Webster Bible
10:14 Every man is brutish in his knowledge: every founder is confounded by the graven image: for his molten image is falsehood, and there is no breath in them.

World English Bible
10:14 Every man is become brutish and is without knowledge; every goldsmith is put to shame by his engraved image; for his molten image is falsehood, and there is no breath in them.

Young's Literal Translation
10:14 Brutish is every man by knowledge, Put to shame is every refiner by a graven image, For false is his molten image. And there is no breath in them.

15

Modern Hebrew
הבל המה מעשה
תעתעים בעת פקדתם
יאבדו׃

Paleo-Hebrew (Before 585 B.C.)
10:15

.

Hebrew Transliterated
10:15 HBL HMH M'yShH Th'yTh'yYM B'yTh PhQDThM Y'aBDV.

Latin Vulgate
10:15 vana sunt et opus risu dignum in tempore visitationis suae peribunt

King James Version
10:15 They are vanity, and the work of errors: in the time of their visitation they shall perish.

American Standard Version
10:15 They are vanity, a work of delusion: in the time of their visitation they shall perish.

Bible in Basic English
10:15 They are nothing, a work of error: in the time of their punishment, destruction will overtake them.

Darby's English Translation
10:15 They are vanity, a work of delusion: in the time of their visitation they shall perish.

Douay Rheims Bible
10:15 They are vain things and a ridiculous work: in the time of their visitation they shall perish.

Noah Webster Bible
10:15 They are vanity, and the work of errors: in the time of their visitation they shall perish.

World English Bible
10:15 They are vanity, a work of delusion: in the time of their visitation they shall perish.

Young's Literal Translation
10:15 Vanity are they, work of erring ones, In the time of their inspection they perish.

16

Modern Hebrew
לא־כאלה חלק יעקב
כי־יוצר הכל הוא
וישראל שבט נחלתו
יהוה צבאות שמו׃

Paleo-Hebrew (Before 585 B.C.)
10:16
-
-

.

Hebrew Transliterated
10:16 L'a-K'aLH ChLQ Y'yQB KY-YVTShUr HKL HV'a VYShUr'aL ShBT NChLThV YHVH TShB'aVTh ShMV.

Latin Vulgate
10:16 non est his similis pars Iacob qui enim formavit omnia ipse est et Israhel virga hereditatis eius Dominus exercituum nomen illi

King James Version
10:16 The portion of Jacob is not like them: for he is the former of all things; and Israel is the rod of his inheritance: The LORD of hosts is his name.

American Standard Version
10:16 The portion of Jacob is not like these; for he is the former of all things; and Israel is the tribe of his inheritance: Jehovah of hosts is his name.

Bible in Basic English
10:16 The heritage of Jacob is not like these; for the maker of all things is his heritage: the Lord of armies is his name.

Darby's English Translation
10:16 The portion of Jacob is not like them; for it is he that hath formed all things, and Israel is the rod of his inheritance: Jehovah of hosts is his name.

Douay Rheims Bible
10:16 The portion of Jacob is not like these: for it is he who formed all things: and Israel is the rod of his inheritance: the Lord of hosts is his name.

Noah Webster Bible
10:16 The portion of Jacob is not like them: for he is the former of all things; and Israel is the rod of his inheritance: The LORD of hosts is his name.

World English Bible
10:16 The portion of Jacob is not like these; for he is the former of all things; and Israel is the tribe of his inheritance: Yahweh of Hosts is his name.

Young's Literal Translation
10:16 Not like these is the Portion of Jacob, For framer of all things is He, And Israel is the rod of His inheritance, Jehovah of Hosts is His name.

17

Modern Hebrew
אספי מארץ כנעתך
ישבתי במצור׃

Paleo-Hebrew (Before 585 B.C.)
10:17

.

Hebrew Transliterated
10:17 'aSPhY M'aUrTSh KN'yThK YShBThY BMTShVUr.

Latin Vulgate
10:17 congrega de terra confusionem tuam quae habitas in obsidione

King James Version
10:17 Gather up thy wares out of the land, O inhabitant of the fortress.

American Standard Version
10:17 Gather up thy wares out of the land, O thou that abidest in the siege.

Bible in Basic English
10:17 Get your goods together and go out of the land, O you who are shut up in the walled town.

Darby's English Translation
10:17 Gather up thy baggage out of the land, O inhabitress of the fortress.

Douay Rheims Bible
10:17 Gather up thy shame out of the land, thou that dwellest in a siege.

Noah Webster Bible
10:17 Gather up thy wares out of the land, O inhabitant of the fortress.

World English Bible
10:17 Gather up your wares out of the land, you who abide in the siege.

Young's Literal Translation
10:17 Gather from the land thy merchandise, O dweller in the bulwark,

18

Modern Hebrew
כי־כה אמר יהוה
הנני קולע
את־יושבי הארץ
בפעם הזאת והצרותי
להם למען ימצאו׃

Paleo-Hebrew (Before 585 B.C.)
10:18
-

-

.

Hebrew Transliterated
10:18 KY-KH 'aMUr YHVH HNNY QVL'y 'aTh-YVShBY H'aUrTSh BPh'yM HZ'aTh VHTShUrVThY LHM LM'yN YMTSh'aV.

Latin Vulgate
10:18 quia haec dicit Dominus ecce ego longe proiciam habitatores terrae in hac vice et tribulabo eos ita ut inveniantur

King James Version
10:18 For thus saith the LORD, Behold, I will sling out the inhabitants of the land at this once, and will distress them, that they may find it so.

American Standard Version
10:18 For thus saith Jehovah, Behold, I will sling out the inhabitants of the land at this time, and will distress them, that they may feel it.

Bible in Basic English
10:18 For the Lord has said, I will send the people in flight like a stone from the land at this time, troubling them so that they will be conscious of it.

Darby's English Translation
10:18 For thus saith Jehovah: Behold, I will this time sling out the inhabitants of the land, and will distress them, that they may be found.

Douay Rheims Bible
10:18 For thus saith the Lord: Behold I will cast away far off the inhabitants of the land at this time: and I will afflict them, so that they may be found.

Noah Webster Bible
10:18 For thus saith the LORD; Behold, I will sling out the inhabitants of the land at this once, and will distress them that they may find it so.

World English Bible
10:18 For thus says Yahweh, Behold, I will sling out the inhabitants of the land at this time, and will distress them, that they may feel it.

Young's Literal Translation
10:18 For thus said Jehovah: Lo, I am slinging out the inhabitants of the land at this time, And have been an adversary to them, So that they are found out.

19

Modern Hebrew
אוי לי על־שברי
נחלה מכתי ואני
אמרתי אך זה חלי
ואשאנו׃

Paleo-Hebrew (Before 585 B.C.)
10:19

-

.

Hebrew Transliterated
10:19 'aVY LY 'yL-ShBUrY NChLH MKThY V'aNY 'aMUrThY 'aK ZH ChLY V'aSh'aNV.

Latin Vulgate
10:19 vae mihi super contritione mea pessima plaga mea ego autem dixi plane haec infirmitas mea est et portabo illam

King James Version
10:19 Woe is me for my hurt! my wound is grievous: but I said, Truly this is a grief, and I must bear it.

American Standard Version
10:19 Woe is me because of my hurt! my wound is grievous: but I said, Truly this is my grief, and I must bear it.

Bible in Basic English
10:19 Sorrow is mine for I am wounded! my wound may not be made well; and I said, Cruel is my disease, I may not be free from it.

Darby's English Translation
10:19 Woe is me, for my wound! My stroke is hard to heal, and I had said, Yea, this is my grief, and I will bear it.

Douay Rheims Bible
10:19 Woe is me for my destruction, my wound is very grievous. But I said: Truly this is my own evil, and I will bear it.

Noah Webster Bible
10:19 Woe is me for my hurt! my wound is grievous: but I said, Truly this is a grief, and I must bear it.

World English Bible
10:19 Woe is me because of my hurt! my wound is grievous: but I said, Truly this is my grief, and I must bear it.

Young's Literal Translation
10:19 Wo to me for my breaking, Grievious hath been my smiting, And I said, Only, this is my sickness, and I bear it.

20

Modern Hebrew
אהלי שדד
וכל־מיתרי נתקו
בני יצאני ואינם
אין־נטה עוד אהלי
ומקים יריעותי׃

Paleo-Hebrew (Before 585 B.C.)
10:20

-

-

.

Hebrew Transliterated
10:20 'aHLY ShDD VKL-MYThUrY NThQV BNY YTSh'aNY V'aYNM 'aYN-NTH 'yVD 'aHLY VMQYM YUrY'yVThY.

Latin Vulgate
10:20 tabernaculum meum vastatum est omnes funiculi mei disrupti sunt filii mei exierunt a me et non subsistunt non est qui extendat ultra tentorium meum et erigat pelles meas

King James Version
10:20 My tabernacle is spoiled, and all my cords are broken: my children are gone forth of me, and they are not: there is none to stretch forth my tent any more, and to set up my curtains.

American Standard Version
10:20 My tent is destroyed, and all my cords are broken: my children are gone forth from me, and they are not: there is none to spread my tent any more, and to set up my curtains.

Bible in Basic English
10:20 My tent is pulled down and all my cords are broken: my children have gone from me, and they are not: no longer is there anyone to give help in stretching out my tent and hanging up my curtains.

Darby's English Translation
10:20 My tent is despoiled, and all my cords are broken; my children are gone forth from me, and they are not; there is none to stretch forth my tent any more, and to set up my curtains.

Douay Rheims Bible
10:20 My tabernacle is laid waste, all my cords are broken: my children are gone out from me, and they are not: there is none to stretch forth my tent any more, and to set up my curtains.

Noah Webster Bible
10:20 My tabernacle is laid waste, and all my cords are broken: my children are gone from me, and they are not: there is none to stretch forth my tent any more, and to set up my curtains.

World English Bible
10:20 My tent is destroyed, and all my cords are broken: my children are gone forth from me, and they are no more: there is none to spread my tent any more, and to set up my curtains.

Young's Literal Translation
10:20 My tent hath been spoiled, And all my cords have been broken, My sons have gone out from me, and they are not, There is none stretching out any more my tent, And raising up my curtains.

21

Modern Hebrew
כי נבערו הרעים
ואת־יהוה לא דרשו
על־כן לא השכילו
וכל־מרעיתם נפוצה׃

Paleo-Hebrew (Before 585 B.C.)
10:21

-

-
-
.

Hebrew Transliterated
10:21 KY NB'yUrV HUr'yYM V'aTh-YHVH L'a DUrShV 'yL-KN L'a HShKYLV VKL-MUr'yYThM NPhVTShH.

Latin Vulgate
10:21 quia stulte egerunt pastores et Dominum non quaesierunt propterea non intellexerunt et omnis grex eorum dispersus est

King James Version
10:21 For the pastors are become brutish, and have not sought the LORD: therefore they shall not prosper, and all their flocks shall be scattered.

American Standard Version
10:21 For the shepherds are become brutish, and have not inquired of Jehovah: therefore they have not prospered, and all their flocks are scattered.

Bible in Basic English
10:21 For the keepers of the sheep have become like beasts, not looking to the Lord for directions: so they have not done wisely and all their flocks have been put to flight.

Darby's English Translation
10:21 For the shepherds are become brutish, and have not sought Jehovah; therefore have they not acted wisely, and all their flock is scattered.

Douay Rheims Bible
10:21 Because the pastors have done foolishly, and have not sought the Lord: therefore have they not understood, and all their flock is scattered.

Noah Webster Bible
10:21 For the pastors have become brutish, and have not sought the LORD: therefore they shall not prosper, and all their flocks shall be scattered.

World English Bible
10:21 For the shepherds are become brutish, and have not inquired of Yahweh: therefore they have not prospered, and all their flocks are scattered.

Young's Literal Translation
10:21 For the shepherds have become brutish, And Jehovah they have not sought, Therefore they have not acted wisely, And all their flock is scattered.

22

Modern Hebrew
קול שמועה הנה באה
ורעש גדול מארץ
צפון לשום את־ערי
יהודה שממה מעון
תנים׃

Paleo-Hebrew (Before 585 B.C.)
10:22

-

.

Hebrew Transliterated
10:22 QVL ShMV'yH HNH B'aH VUr'ySh GDVL M'aUrTSh TShPhVN LShVM 'aTh-'yUrY YHVDH ShMMH M'yVN ThNYM.

Latin Vulgate
10:22 vox auditionis ecce venit et commotio magna de terra aquilonis ut ponat civitates Iuda solitudinem et habitaculum draconum

King James Version
10:22 Behold, the noise of the bruit is come, and a great commotion out of the north country, to make the cities of Judah desolate, and a den of dragons.

American Standard Version
10:22 The voice of tidings, behold, it cometh, and a great commotion out of the north country, to make the cities of Judah a desolation, a dwelling-place of jackals.

Bible in Basic English
10:22 News is going about, see, it is coming, a great shaking is coming from the north country, so that the towns of Judah may be made waste and become the living-place of jackals.

Darby's English Translation
10:22 The voice of a rumour! Behold, it cometh, and a great commotion out of the north country, to make the cities of Judah a desolation, a dwelling-place of jackals.

Douay Rheims Bible
10:22 Behold the sound of a noise cometh, a great commotion out of the land of the north: to make the cities of Juda a desert, and a dwelling for dragons.

Noah Webster Bible
10:22 Behold, the sound of the noise is come, and a great commotion from the north country, to make the cities of Judah desolate, and a den of dragons.

World English Bible
10:22 The voice of news, behold, it comes, and a great commotion out of the north country, to make the cities of Judah a desolation, a dwelling-place of jackals.

Young's Literal Translation
10:22 A voice of a report, lo, it hath come, Even a great shaking from the north country, To make the cities of Judah a desolation, A habitation of dragons.

23

Modern Hebrew
ידעתי יהוה כי לא
לאדם דרכו לא־לאיש
הלך והכין
את־צעדו׃

Paleo-Hebrew (Before 585 B.C.)
10:23

-
. -

Hebrew Transliterated
10:23 YD'yThY YHVH KY L'a L'aDM DUrKV L'a-L'aYSh HLK VHKYN 'aTh-TSh'yDV.

Latin Vulgate
10:23 scio Domine quia non est hominis via eius nec viri est ut ambulet et dirigat gressus suos

King James Version
10:23 O LORD, I know that the way of man is not in himself: it is not in man that walketh to direct his steps.

American Standard Version
10:23 O Jehovah, I know that the way of man is not in himself: it is not in man that walketh to direct his steps.

Bible in Basic English
10:23 O Lord, I am conscious that a man's way is not in himself: man has no power of guiding his steps.

Darby's English Translation
10:23 I know, Jehovah, that the way of man is not his own; it is not in a man that walketh to direct his steps.

Douay Rheims Bible
10:23 I know, O Lord, that the way of a man is not his: neither is it in a man to walk, and to direct his steps.

Noah Webster Bible
10:23 O LORD, I know that the way of man is not in himself: it is not in man that walketh to direct his steps.

World English Bible
10:23 Yahweh, I know that the way of man is not in himself: it is not in man who walks to direct his steps.

Young's Literal Translation
10:23 I have known, O Jehovah, that not of man is his way, Not of man the going and establishing of his step.

24

Modern Hebrew
יסרני יהוה
אך־במשפט אל־באפך
פן־תמעטני׃

Paleo-Hebrew (Before 585 B.C.)
10:24

- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
10:24 YSUrNY YHVH 'aK-BMShPhT 'aL-B'aPhK PhN-ThM'yTNY.

Latin Vulgate
10:24 corripe me Domine verumtamen in iudicio et non in furore tuo ne forte ad nihilum redigas me

King James Version
10:24 O LORD, correct me, but with judgment; not in thine anger, lest thou bring me to nothing.

American Standard Version
10:24 O Jehovah, correct me, but in measure: not in thine anger, lest thou bring me to nothing.

Bible in Basic English
10:24 O Lord, put me right, but with wise purpose; not in your wrath, or you will make me small.

Darby's English Translation
10:24 Jehovah, correct me, but with judgment; not in thine anger, lest thou bring me to nothing.

Douay Rheims Bible
10:24 Correct me, O Lord, but yet with judgement: and not in fury, lest thou bring me to nothing.

Noah Webster Bible
10:24 O LORD, correct me, but with judgment; not in thy anger, lest thou bring me to nothing.

World English Bible
10:24 Yahweh, correct me, but in measure: not in your anger, lest you bring me to nothing.

Young's Literal Translation
10:24 Chastise me, O Jehovah, only in judgment, Not in Thine anger, lest Thou make me small.

25

Modern Hebrew
שפך חמתך על־הגוים
אשר לא־ידעוך ועל
משפחות אשר בשמך
לא קראו כי־אכלו
את־יעקב ואכלהו
ויכלהו ואת־נוהו
השמו׃

Paleo-Hebrew (Before 585 B.C.)
10:25

-
-

-
-
-
.

Hebrew Transliterated
10:25 ShPhK ChMThK 'yL-HGVYM 'aShUr L'a-YD'yVK V'yL MShPhChVTh 'aShUr BShMK L'a QUr'aV KY-'aKLV 'aTh-Y'yQB V'aKLHV VYKLHV V'aTh-NVHV HShMV.

Latin Vulgate
10:25 effunde indignationem tuam super gentes quae non cognoverunt te et super provincias quae nomen tuum non invocaverunt quia comederunt Iacob et devoraverunt eum et consumpserunt illum et decus eius dissipaverunt

King James Version
10:25 Pour out thy fury upon the heathen that know thee not, and upon the families that call not on thy name: for they have eaten up Jacob, and devoured him, and consumed him, and have made his habitation desolate.

American Standard Version
10:25 Pour out thy wrath upon the nations that know thee not, and upon the families that call not on thy name: for they have devoured Jacob, yea, they have devoured him and consumed him, and have laid waste his habitation.

Bible in Basic English
10:25 Let your wrath be let loose on the nations which have no knowledge of you, and on the families who give no worship to your name: for they have made a meal of Jacob, truly they have made a meal of him and put an end to him and made his fields a waste.

Darby's English Translation
10:25 Pour out thy fury upon the nations that know thee not, and upon the families that call not on thy name; for they have eaten up Jacob, yea, they have eaten him up and consumed him, and have laid waste his dwelling-place.

Douay Rheims Bible
10:25 Pour out thy indignation upon the nations that have not known thee, and upon the provinces that have not called upon thy name: because they have eaten up Jacob, and devoured him, and consumed him, and have destroyed his glory.

Noah Webster Bible
10:25 Pour out thy fury upon the heathen that know thee not, and upon the families that call not on thy name: for they have eaten up Jacob, and devoured him, and consumed him, and have made his habitation desolate.

World English Bible
10:25 Pour out your wrath on the nations that don`t know you, and on the families that don`t call on your name: for they have devoured Jacob, yes, they have devoured him and consumed him, and have laid waste his habitation.

Young's Literal Translation
10:25 Pour out Thy fury on the nations that have not known Thee, And on the families that have not called in Thy name, For they have eaten up Jacob, Yea, they have eaten him up, yea, they consume him, And his habitation they have made desolate!

Jeremiah 11


Jeremiah Chapter 11 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 10

The Book of the Prophet Jeremiah

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

1

Modern Hebrew
הדבר אשר היה
אל־ירמיהו מאת
יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
11:1

-

.

Hebrew Transliterated
11:1 HDBUr 'aShUr HYH 'aL-YUrMYHV M'aTh YHVH L'aMUr.

Latin Vulgate
11:1 verbum quod factum est ad Hieremiam a Domino dicens

King James Version
11:1 The word that came to Jeremiah from the LORD, saying,

American Standard Version
11:1 The word that came to Jeremiah from Jehovah, saying,

Bible in Basic English
11:1 The word which came to Jeremiah from the Lord, saying,

Darby's English Translation
11:1 The word that came to Jeremiah from Jehovah, saying,

Douay Rheims Bible
11:1 The word that came from the Lord to Jeremias, saying:

Noah Webster Bible
11:1 The word that came to Jeremiah from the LORD, saying,

World English Bible
11:1 The word that came to Jeremiah from Yahweh, saying,

Young's Literal Translation
11:1 The word that hath been unto Jeremiah from Jehovah, saying:

2

Modern Hebrew
שמעו את־דברי
הברית הזאת ודברתם
אל־איש יהודה
ועל־ישבי ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
11:2
-

-
-
.

Hebrew Transliterated
11:2 ShM'yV 'aTh-DBUrY HBUrYTh HZ'aTh VDBUrThM 'aL-'aYSh YHVDH V'yL-YShBY YUrVShLM.

Latin Vulgate
11:2 audite verba pacti huius et loquimini ad viros Iuda et habitatores Hierusalem

King James Version
11:2 Hear ye the words of this covenant, and speak unto the men of Judah, and to the inhabitants of Jerusalem;

American Standard Version
11:2 Hear ye the words of this covenant, and speak unto the men of Judah, and to the inhabitants of Jerusalem;

Bible in Basic English
11:2 Give ear to the words of this agreement, and say to the men of Judah and to the people of Jerusalem,

Darby's English Translation
11:2 Hear ye the words of this covenant; and speak ye unto the men of Judah, and to the inhabitants of Jerusalem.

Douay Rheims Bible
11:2 Hear ye the words of this covenant, and speak to the men of Juda, and to the inhabitants of Jerusalem,

Noah Webster Bible
11:2 Hear ye the words of this covenant, and speak to the men of Judah, and to the inhabitants of Jerusalem;

World English Bible
11:2 Hear you the words of this covenant, and speak to the men of Judah, and to the inhabitants of Jerusalem;

Young's Literal Translation
11:2 `Hear ye the words of this covenant, and ye have spoken unto the men of Judah, and unto the inhabitants of Jerusalem,

3

Modern Hebrew
ואמרת אליהם
כה־אמר יהוה אלהי
ישראל ארור האיש
אשר לא ישמע את־
דברי הברית הזאת׃

Paleo-Hebrew (Before 585 B.C.)
11:3

-

-

.

Hebrew Transliterated
11:3 V'aMUrTh 'aLYHM KH-'aMUr YHVH 'aLHY YShUr'aL 'aUrVUr H'aYSh 'aShUr L'a YShM'y 'aTh- DBUrY HBUrYTh HZ'aTh.

Latin Vulgate
11:3 et dices ad eos haec dicit Dominus Deus Israhel maledictus vir qui non audierit verba pacti huius

King James Version
11:3 And say thou unto them, Thus saith the LORD God of Israel; Cursed be the man that obeyeth not the words of this covenant,

American Standard Version
11:3 and say thou unto them, Thus saith Jehovah, the God of Israel: Cursed be the man that heareth not the words of this covenant,

Bible in Basic English
11:3 The Lord, the God of Israel, has said, Let that man be cursed who does not give ear to the words of this agreement,

Darby's English Translation
11:3 And thou shalt say unto them, Thus saith Jehovah, the God of Israel: Cursed be the man that obeyeth not the words of this covenant

Douay Rheims Bible
11:3 And thou shalt say to them: Thus saith the Lord the God of Israel: Cursed is the man that shall not hearken to the words of yethis covenant,

Noah Webster Bible
11:3 And say thou to them, Thus saith the LORD God of Israel; Cursed be the man that obeyeth not the words of this covenant,

World English Bible
11:3 and say you to them, Thus says Yahweh, the God of Israel: Cursed be the man who doesn`t hear the words of this covenant,

Young's Literal Translation
11:3 and thou hast said unto them, Thus said Jehovah God of Israel: Cursed is the man who doth not obey the words of this covenant,

4

Modern Hebrew
אשר צויתי
את־אבותיכם ביום
הוציאי־אותם
מארץ־מצרים מכור
הברזל לאמר שמעו
בקולי ועשיתם אותם
ככל אשר־אצוה אתכם
והייתם לי לעם
ואנכי אהיה לכם
לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
11:4 'aShUr TShVYThY 'aTh-'aBVThYKM BYVM HVTShY'aY-'aVThM M'aUrTSh-MTShUrYM MKVUr HBUrZL L'aMUr ShM'yV BQVLY V'yShYThM 'aVThM KKL 'aShUr-'aTShVH 'aThKM VHYYThM LY L'yM V'aNKY 'aHYH LKM L'aLHYM.

Latin Vulgate
11:4 quod praecepi patribus vestris in die qua eduxi eos de terra Aegypti de fornace ferrea dicens audite vocem meam et facite omnia quae praecipio vobis et eritis mihi in populum et ego ero vobis in Deum

King James Version
11:4 Which I commanded your fathers in the day that I brought them forth out of the land of Egypt, from the iron furnace, saying, Obey my voice, and do them, according to all which I command you: so shall ye be my people, and I will be your God:

American Standard Version
11:4 which I commanded your fathers in the day that I brought them forth out of the land of Egypt, out of the iron furnace, saying, Obey my voice, and do them, according to all which I command you: so shall ye be my people, and I will be your God;

Bible in Basic English
11:4 To the order which I gave your fathers on the day when I took them out of the land of Egypt, out of the oven of iron, saying, Give ear to my voice, and do all the orders I have given you: so you will be my people, and I will be your God:

Darby's English Translation
11:4 which I commanded your fathers in the day that I brought them forth out of the land of Egypt, from the iron furnace, saying, Hearken unto my voice and do them, according to all that I command you; so shall ye be my people, and I will be your God:

Douay Rheims Bible
11:4 Which I commanded your fathers in the day that I brought them out of the land of Egypt, from the iron furnace, saying: Hear ye my voice, and do all things that I command you: and you shall be my people, and I will be your God:

Noah Webster Bible
11:4 Which I commanded your fathers in the day that I brought them forth from the land of Egypt, from the iron furnace, saying, Obey my voice, and do them, according to all which I command you: so shall ye be my people, and I will be your God:

World English Bible
11:4 which I commanded your fathers in the day that I brought them forth out of the land of Egypt, out of the iron furnace, saying, Obey my voice, and do them, according to all which I command you: so shall you be my people, and I will be your God;

Young's Literal Translation
11:4 That I commanded your fathers, In the day of My bringing them out from the land of Egypt, Out of the iron furnace, saying, Hearken to My voice, and ye have done them, According to all that I command you, And ye have been to Me for a people, And I am to you for God,

5

Modern Hebrew
למען הקים
את־השבועה
אשר־נשבעתי
לאבותיכם לתת להם
ארץ זבת חלב ודבש
כיום הזה ואען
ואמר אמן יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:5

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:5 LM'yN HQYM 'aTh-HShBV'yH 'aShUr-NShB'yThY L'aBVThYKM LThTh LHM 'aUrTSh ZBTh ChLB VDBSh KYVM HZH V'a'yN V'aMUr 'aMN YHVH.

Latin Vulgate
11:5 ut suscitem iuramentum quod iuravi patribus vestris daturum me eis terram fluentem lacte et melle sicut est dies haec et respondi et dixi amen Domine

King James Version
11:5 That I may perform the oath which I have sworn unto your fathers, to give them a land flowing with milk and honey, as it is this day. Then answered I, and said, So be it, O LORD.

American Standard Version
11:5 that I may establish the oath which I sware unto your fathers, to give them a land flowing with milk and honey, as at this day. Then answered I, and said, Amen, O Jehovah.

Bible in Basic English
11:5 So that I may give effect to the oath which I made to your fathers, to give them a land flowing with milk and honey as at this day. And I said in answer, So be it, O Lord.

Darby's English Translation
11:5 that I may perform the oath that I have sworn unto your fathers, to give them a land flowing with milk and honey, as it is this day. And I answered and said, Amen, Jehovah!

Douay Rheims Bible
11:5 That I may accomplish the oath which I swore to your fathers, to give them a land flowing with milk and honey, as it is this day. And I answered and said: Amen, O Lord.

Noah Webster Bible
11:5 That I may perform the oath which I have sworn to your fathers, to give them a land flowing with milk and honey, as it is this day. Then answered I, and said, So be it, O LORD.

World English Bible
11:5 that I may establish the oath which I swore to your fathers, to give them a land flowing with milk and honey, as at this day. Then answered I, and said, Amen, Yahweh.

Young's Literal Translation
11:5 In order to establish the oath that I have sworn to your fathers, To give to them a land flowing with milk and honey, as this day. And I answer and say, `Amen, O Jehovah.`

6

Modern Hebrew
ויאמר יהוה אלי
קרא את־כל־הדברים
האלה בערי יהודה
ובחצות ירושלם
לאמר שמעו את־דברי
הברית הזאת ועשיתם
אותם׃

Paleo-Hebrew (Before 585 B.C.)
11:6

- [image] [image] -

-

.

Hebrew Transliterated
11:6 VY'aMUr YHVH 'aLY QUr'a 'aTh-KL-HDBUrYM H'aLH B'yUrY YHVDH VBChTShVTh YUrVShLM L'aMUr ShM'yV 'aTh-DBUrY HBUrYTh HZ'aTh V'yShYThM 'aVThM.

Latin Vulgate
11:6 et dixit Dominus ad me vociferare omnia verba haec in civitatibus Iuda et foris Hierusalem dicens audite verba pacti huius et facite illa

King James Version
11:6 Then the LORD said unto me, Proclaim all these words in the cities of Judah, and in the streets of Jerusalem, saying, Hear ye the words of this covenant, and do them.

American Standard Version
11:6 And Jehovah said unto me, Proclaim all these words in the cities of Judah, and in the streets of Jerusalem, saying, Hear ye the words of this covenant, and do them.

Bible in Basic English
11:6 And the Lord said to me, Give out these words in the towns of Judah and in the streets of Jerusalem, saying, Give ear to the words of this agreement and do them.

Darby's English Translation
11:6 And Jehovah said unto me, Proclaim all these words in the cities of Judah, and in the streets of Jerusalem, saying: Hear the words of this covenant, and do them.

Douay Rheims Bible
11:6 And the Lord said to me: Proclaim aloud all these words in the cities of Juda, and in the streets of Jerusalem, saying: Hear ye the words of the covenant, and do them:

Noah Webster Bible
11:6 Then the LORD said to me, Proclaim all these words in the cities of Judah, and in the streets of Jerusalem, saying, Hear ye the words of this covenant, and do them.

World English Bible
11:6 Yahweh said to me, Proclaim all these words in the cities of Judah, and in the streets of Jerusalem, saying, Hear you the words of this covenant, and do them.

Young's Literal Translation
11:6 And Jehovah saith unto me, `Proclaim all these words in the cities of Judah, and in the streets of Jerusalem, saying: Hear ye the words of this covenant, And ye have done them.

7

Modern Hebrew
כי העד העדתי
באבותיכם ביום
העלותי אותם מארץ
מצרים ועד־היום
הזה השכם והעד
לאמר שמעו בקולי׃

Paleo-Hebrew (Before 585 B.C.)
11:7

-

.

Hebrew Transliterated
11:7 KY H'yD H'yDThY B'aBVThYKM BYVM H'yLVThY 'aVThM M'aUrTSh MTShUrYM V'yD-HYVM HZH HShKM VH'yD L'aMUr ShM'yV BQVLY.

Latin Vulgate
11:7 quia contestans contestatus sum patres vestros in die qua eduxi eos de terra Aegypti usque ad diem hanc mane surgens contestatus sum et dixi audite vocem meam

King James Version
11:7 For I earnestly protested unto your fathers in the day that I brought them up out of the land of Egypt, even unto this day, rising early and protesting, saying, Obey my voice.

American Standard Version
11:7 For I earnestly protested unto your fathers in the day that I brought them up out of the land of Egypt, even unto this day, rising early and protesting, saying, Obey my voice.

Bible in Basic English
11:7 For I gave certain witness to your fathers on the day when I took them up out of the land of Egypt, and even to this day, getting up early and witnessing and saying, Give ear to my voice.

Darby's English Translation
11:7 For I earnestly protested unto your fathers, in the day that I brought them up out of the land of Egypt, unto this day, rising early and protesting, saying, Hearken unto my voice.

Douay Rheims Bible
11:7 For protesting I conjured your fathers in the day that I brought them out of the land of Egypt even to this day: rising early I conjured them, and said: Hearken ye to my voice:

Noah Webster Bible
11:7 For I earnestly protested to your fathers in the day that I brought them out of the land of Egypt, even to this day, rising early and protesting, saying, Obey my voice.

World English Bible
11:7 For I earnestly protested to your fathers in the day that I brought them up out of the land of Egypt, even to this day, rising early and protesting, saying, Obey my voice.

Young's Literal Translation
11:7 For I certainly testified against your fathers, In the day of My bringing them up out of the land of Egypt -- till this day, Rising early and testifying, saying, Hearken to My voice,

8

Modern Hebrew
ולא שמעו ולא־הטו
את־אזנם וילכו איש
בשרירות לבם הרע
ואביא עליהם
את־כל־דברי
הברית־הזאת
אשר־צויתי לעשות
ולא עשו׃

Paleo-Hebrew (Before 585 B.C.)
11:8

- [image] [image] [image] [image] [image] -

- [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:8 VL'a ShM'yV VL'a-HTV 'aTh-'aZNM VYLKV 'aYSh BShUrYUrVTh LBM HUr'y V'aBY'a 'yLYHM 'aTh-KL-DBUrY HBUrYTh-HZ'aTh 'aShUr-TShVYThY L'yShVTh VL'a 'yShV.

Latin Vulgate
11:8 et non audierunt nec inclinaverunt aurem suam sed abierunt unusquisque in pravitate cordis sui mali et induxi super eos omnia verba pacti huius quod praecepi ut facerent et non fecerunt

King James Version
11:8 Yet they obeyed not, nor inclined their ear, but walked every one in the imagination of their evil heart: therefore I will bring upon them all the words of this covenant, which I commanded them to do; but they did them not.

American Standard Version
11:8 Yet they obeyed not, nor inclined their ear, but walked every one in the stubbornness of their evil heart: therefore I brought upon them all the words of this covenant, which I commanded them to do, but they did them not.

Bible in Basic English
11:8 But they gave no attention and did not give ear, but they went on, every man in the pride of his evil heart: so I sent on them all the curses in this agreement, which I gave them orders to keep, but they did not.

Darby's English Translation
11:8 But they have not hearkened, nor inclined their ear, but have walked every one in the stubbornness of their evil heart; and I have brought upon them all the words of this covenant, which I commanded them to do, and they have not done.

Douay Rheims Bible
11:8 And they obeyed not, nor inclined their ear: but walked every one in the perverseness of his own wicked heart: and I brought upon them all the words of this covenant, which I commanded them to do, but they did them not.

Noah Webster Bible
11:8 Yet they obeyed not, nor inclined their ear, but walked every one in the imagination of their evil heart: therefore I will bring upon them all the words of this covenant, which I commanded them to do; but they did them not.

World English Bible
11:8 Yet they didn`t obey, nor turn their ear, but walked everyone in the stubbornness of their evil heart: therefore I brought on them all the words of this covenant, which I commanded them to do, but they didn`t do them.

Young's Literal Translation
11:8 And they have not hearkened nor inclined their ear, And they walk each in the stubbornness of their evil heart, And I bring on them all the words of this covenant, That I commanded to do, and they did not.`

9

Modern Hebrew
ויאמר יהוה אלי
נמצא־קשר באיש
יהודה ובישבי
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-

.

Hebrew Transliterated
11:9 VY'aMUr YHVH 'aLY NMTSh'a-QShUr B'aYSh YHVDH VBYShBY YUrVShLM.

Latin Vulgate
11:9 et dixit Dominus ad me inventa est coniuratio in viris Iuda et in habitatoribus Hierusalem

King James Version
11:9 And the LORD said unto me, A conspiracy is found among the men of Judah, and among the inhabitants of Jerusalem.

American Standard Version
11:9 And Jehovah said unto me, A conspiracy is found among the men of Judah, and among the inhabitants of Jerusalem.

Bible in Basic English
11:9 And the Lord said to me, There is an evil design at work among the men of Judah and the people of Jerusalem.

Darby's English Translation
11:9 And Jehovah said unto me, A conspiracy is found among the men of Judah, and among the inhabitants of Jerusalem.

Douay Rheims Bible
11:9 And the Lord said to me: A conspiracy is found among the men of Juda, and among the inhabitants of Jerusalem.

Noah Webster Bible
11:9 And the LORD said to me, A conspiracy is found among the men of Judah, and among the inhabitants of Jerusalem.

World English Bible
11:9 Yahweh said to me, A conspiracy is found among the men of Judah, and among the inhabitants of Jerusalem.

Young's Literal Translation
11:9 And Jehovah saith unto me: `A conspiracy is found in the men of Judah, And in the inhabitants of Jerusalem.

10

Modern Hebrew
שבו על־עונת אבותם
הראשנים אשר מאנו
לשמוע את־דברי
והמה הלכו אחרי
אלהים אחרים לעבדם
הפרו בית־ישראל
ובית יהודה
את־בריתי אשר כרתי
את־אבותם׃

Paleo-Hebrew (Before 585 B.C.)
11:10
-

-

-

-
. -

Hebrew Transliterated
11:10 ShBV 'yL-'yVNTh 'aBVThM HUr'aShNYM 'aShUr M'aNV LShMV'y 'aTh-DBUrY VHMH HLKV 'aChUrY 'aLHYM 'aChUrYM L'yBDM HPhUrV BYTh-YShUr'aL VBYTh YHVDH 'aTh-BUrYThY 'aShUr KUrThY 'aTh-'aBVThM.

Latin Vulgate
11:10 reversi sunt ad iniquitates patrum suorum priores qui noluerunt audire verba mea et hii ergo abierunt post deos alienos ut servirent eis irritum fecerunt domus Israhel et domus Iuda pactum meum quod pepigi cum patribus eorum

King James Version
11:10 They are turned back to the iniquities of their forefathers, which refused to hear my words; and they went after other gods to serve them: the house of Israel and the house of Judah have broken my covenant which I made with their fathers.

American Standard Version
11:10 They are turned back to the iniquities of their forefathers, who refused to hear my words; and they are gone after other gods to serve them: the house of Israel and the house of Judah have broken my covenant which I made with their fathers.

Bible in Basic English
11:10 They are turned back to the sins of their fathers, who would not give ear to my words; they have gone after other gods and become their servants: the people of Israel and the people of Judah have not kept the agreement which I made with their fathers.

Darby's English Translation
11:10 They are turned back to the iniquities of their forefathers, who refused to hear my words; and they have gone after other gods to serve them. The house of Israel and the house of Judah have broken my covenant which I made with their fathers.

Douay Rheims Bible
11:10 They are returned to the former iniquities of their fathers, who refused to hear my words: so these likewise have gone after strange gods, to serve them: the house of Israel, and the house of Juda have made void my covenant, which I made with their fathers.

Noah Webster Bible
11:10 They have turned back to the iniquities of their forefathers, who refused to hear my words; and they went after other gods to serve them: the house of Israel and the house of Judah have broken my covenant which I made with their fathers.

World English Bible
11:10 They are turned back to the iniquities of their forefathers, who refused to hear my words; and they are gone after other gods to serve them: the house of Israel and the house of Judah have broken my covenant which I made with their fathers.

Young's Literal Translation
11:10 They have turned back to the iniquities of their first fathers, Who refused to hear My words, And they have gone after other gods to serve them, The house of Israel, and the house of Judah, Have made void My covenant, that I made with their fathers.

11

Modern Hebrew
לכן כה אמר יהוה
הנני מביא אליהם
רעה אשר לא־יוכלו
לצאת ממנה וזעקו
אלי ולא אשמע
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-

.

Hebrew Transliterated
11:11 LKN KH 'aMUr YHVH HNNY MBY'a 'aLYHM Ur'yH 'aShUr L'a-YVKLV LTSh'aTh MMNH VZ'yQV 'aLY VL'a 'aShM'y 'aLYHM.

Latin Vulgate
11:11 quam ob rem haec dicit Dominus ecce ego inducam super eos mala de quibus exire non poterunt et clamabunt ad me et non exaudiam eos

King James Version
11:11 Therefore thus saith the LORD, Behold, I will bring evil upon them, which they shall not be able to escape; and though they shall cry unto me, I will not hearken unto them.

American Standard Version
11:11 Therefore thus saith Jehovah, Behold, I will bring evil upon them, which they shall not be able to escape; and they shall cry unto me, but I will not hearken unto them.

Bible in Basic English
11:11 So the Lord has said, I will send evil on them, which they will not be able to get away from; and they will send up a cry for help to me, but I will not give ear to them.

Darby's English Translation
11:11 Therefore thus saith Jehovah: Behold, I will bring evil upon them, from which they shall not be able to escape; and they will cry unto me, and I will not hearken unto them.

Douay Rheims Bible
11:11 Wherefore thus saith the Lord: Behold I will bring in evils upon them, which they shall not be able to escape: and they shall cry to me, and I will not hearken to them.

Noah Webster Bible
11:11 Therefore thus saith the LORD, Behold, I will bring evil upon them which they shall not be able to escape; and though they shall cry to me, I will not hearken to them.

World English Bible
11:11 Therefore thus says Yahweh, Behold, I will bring evil on them, which they shall not be able to escape; and they shall cry to me, but I will not listen to them.

Young's Literal Translation
11:11 Therefore thus said Jehovah: Lo, I am bringing in unto them evil, That they are not able to go out from, And they have cried unto Me, And I do not hearken unto them.

12

Modern Hebrew
והלכו ערי יהודה
וישבי ירושלם
וזעקו אל־האלהים
אשר הם מקטרים להם
והושע לא־יושיעו
להם בעת רעתם׃

Paleo-Hebrew (Before 585 B.C.)
11:12

-

-
.

Hebrew Transliterated
11:12 VHLKV 'yUrY YHVDH VYShBY YUrVShLM VZ'yQV 'aL-H'aLHYM 'aShUr HM MQTUrYM LHM VHVSh'y L'a-YVShY'yV LHM B'yTh Ur'yThM.

Latin Vulgate
11:12 et ibunt civitates Iuda et habitatores Hierusalem et clamabunt ad deos quibus libant et non salvabunt eos in tempore adflictionis eorum

King James Version
11:12 Then shall the cities of Judah and inhabitants of Jerusalem go, and cry unto the gods unto whom they offer incense: but they shall not save them at all in the time of their trouble.

American Standard Version
11:12 Then shall the cities of Judah and the inhabitants of Jerusalem go and cry unto the gods unto which they offer incense: but they will not save them at all in the time of their trouble.

Bible in Basic English
11:12 Then the towns of Judah and the people of Jerusalem will go crying for help to the gods to whom they have been burning perfumes: but they will give them no salvation in the time of their trouble.

Darby's English Translation
11:12 Then shall the cities of Judah and inhabitants of Jerusalem go and cry unto the gods unto whom they have burned incense; but they shall not save them at all in the time of their trouble.

Douay Rheims Bible
11:12 And the cities of Juda, and the inhabitants of Jerusalem shall go, and cry to the gods to whom they offer sacrifice, and they shall not save them in the time of their affliction.

Noah Webster Bible
11:12 Then shall the cities of Judah and inhabitants of Jerusalem go, and cry to the gods to which they offer incense: but they shall not save them at all in the time of their trouble.

World English Bible
11:12 Then shall the cities of Judah and the inhabitants of Jerusalem go and cry to the gods to which they offer incense: but they will not save them at all in the time of their trouble.

Young's Literal Translation
11:12 And the cities of Judah, and inhabitants of Jerusalem have gone, And they have cried unto the gods, To whom they are making perfume, And they give no deliverance at all to them, In the time of their vexation.

13

Modern Hebrew
כי מספר עריך היו
אלהיך יהודה ומספר
חצות ירושלם שמתם
מזבחות לבשת
מזבחות לקטר לבעל׃

Paleo-Hebrew (Before 585 B.C.)
11:13

.

Hebrew Transliterated
11:13 KY MSPhUr 'yUrYK HYV 'aLHYK YHVDH VMSPhUr ChTShVTh YUrVShLM ShMThM MZBChVTh LBShTh MZBChVTh LQTUr LB'yL.

Latin Vulgate
11:13 secundum numerum enim civitatum tuarum erant dii tui Iuda et secundum numerum viarum Hierusalem posuistis aras confusionis aras ad libandum Baali

King James Version
11:13 For according to the number of thy cities were thy gods, O Judah; and according to the number of the streets of Jerusalem have ye set up altars to that shameful thing, even altars to burn incense unto Baal.

American Standard Version
11:13 For according to the number of thy cities are thy gods, O Judah; and according to the number of the streets of Jerusalem have ye set up altars to the shameful thing, even altars to burn incense unto Baal.

Bible in Basic English
11:13 For the number of your gods is as the number of your towns, O Judah; and for every street in Jerusalem you have put up altars to the Baal for burning perfumes to the Baal.

Darby's English Translation
11:13 For as the number of thy cities, are thy gods, O Judah; and as the number of the streets of Jerusalem, have ye set up altars to the Shame, altars to burn incense unto Baal.

Douay Rheims Bible
11:13 For according to the number of thy cities were thy gods, O Juda: and according to the number of the streets of Jerusalem thou hast set up altars of confusion, altars to offer sacrifice to Baalim.

Noah Webster Bible
11:13 For according to the number of thy cities were thy gods, O Judah; and according to the number of the streets of Jerusalem have ye set up altars to that shameful thing, even altars to burn incense to Baal.

World English Bible
11:13 For according to the number of your cities are your gods, Judah; and according to the number of the streets of Jerusalem have you set up altars to the shameful thing, even altars to burn incense to Baal.

Young's Literal Translation
11:13 For -- the number of thy cities have been thy gods, O Judah, And -- the number of the streets of Jerusalem Ye have placed altars to a shameful thing, Altars to make perfume to Baal.

14

Modern Hebrew
ואתה אל־תתפלל
בעד־העם הזה
ואל־תשא בעדם רנה
ותפלה כי אינני
שמע בעת קראם אלי
בעד רעתם׃

Paleo-Hebrew (Before 585 B.C.)
11:14
-
-
-

.

Hebrew Transliterated
11:14 V'aThH 'aL-ThThPhLL B'yD-H'yM HZH V'aL-ThSh'a B'yDM UrNH VThPhLH KY 'aYNNY ShM'y B'yTh QUr'aM 'aLY B'yD Ur'yThM.

Latin Vulgate
11:14 tu ergo noli orare pro populo hoc et ne adsumas pro eis laudem et orationem quia non exaudiam in tempore clamoris eorum ad me in tempore adflictionis eorum

King James Version
11:14 Therefore pray not thou for this people, neither lift up a cry or prayer for them: for I will not hear them in the time that they cry unto me for their trouble.

American Standard Version
11:14 Therefore pray not thou for this people, neither lift up cry nor prayer for them; for I will not hear them in the time that they cry unto me because of their trouble.

Bible in Basic English
11:14 And as for you, make no prayers for this people, send up no cry or prayer for them: for I will not give ear to their cry in the time of their trouble.

Darby's English Translation
11:14 And thou, pray not for this people, neither lift up cry nor prayer for them; for I will not hear in the time that they cry unto me for their trouble.

Douay Rheims Bible
11:14 Therefore, do not thou pray for this people, and do not take up praise and prayer for them: for I will not hear them in the time of their cry to me, in the time of their affliction.

Noah Webster Bible
11:14 Therefore pray not thou for this people, neither lift up a cry or prayer for them: for I will not hear them in the time when they cry to me for their trouble.

World English Bible
11:14 Therefore don`t you pray for this people, neither lift up cry nor prayer for them; for I will not hear them in the time that they cry to me because of their trouble.

Young's Literal Translation
11:14 And thou, thou dost not pray for this people, Nor dost thou lift up for them cry and prayer, For I do not hearken in the time of their calling unto Me for their vexation.

15

Modern Hebrew
מה לידידי בביתי
עשותה המזמתה
הרבים ובשר־קדש
יעברו מעליך כי
רעתכי אז תעלזי׃

Paleo-Hebrew (Before 585 B.C.)
11:15

-

.

Hebrew Transliterated
11:15 MH LYDYDY BBYThY 'yShVThH HMZMThH HUrBYM VBShUr-QDSh Y'yBUrV M'yLYK KY Ur'yThKY 'aZ Th'yLZY.

Latin Vulgate
11:15 quid est quod dilectus meus in domo mea fecit scelera multa numquid carnes sanctae auferent a te malitias tuas in quibus gloriata es

King James Version
11:15 What hath my beloved to do in mine house, seeing she hath wrought lewdness with many, and the holy flesh is passed from thee? when thou doest evil, then thou rejoicest.

American Standard Version
11:15 What hath my beloved to do in my house, seeing she hath wrought lewdness with many, and the holy flesh is passed from thee? when thou doest evil, then thou rejoicest.

Bible in Basic English
11:15 About Judah. What have you to do in my house? is it your thought that oaths and holy flesh will get you out of your trouble? will you make yourself safe in this way?

Darby's English Translation
11:15 What hath my beloved to do in my house, seeing that the more part practise their evil devices, and the holy flesh is passed from thee? When thou doest evil, then thou rejoicest.

Douay Rheims Bible
11:15 What is the meaning that my beloved hath wrought muck wickedness in my house? shall the holy flesh take away from thee thy crimes, in which thou hast boasted?

Noah Webster Bible
11:15 What hath my beloved to do in my house, seeing she hath wrought lewdness with many; and the holy flesh is passed from thee? when thou doest evil, then thou rejoicest.

World English Bible
11:15 What has my beloved to do in my house, seeing she has worked lewdness with many, and the holy flesh is passed from you? when you do evil, then you rejoice.

Young's Literal Translation
11:15 What -- to My beloved in My house, Her doing wickedness with many, And the holy flesh do pass over from thee? When thou dost evil, then thou exultest.

16

Modern Hebrew
זית רענן יפה
פרי־תאר קרא יהוה
שמך לקול המולה
גדלה הצית אש עליה
ורעו דליותיו׃

Paleo-Hebrew (Before 585 B.C.)
11:16

-

.

Hebrew Transliterated
11:16 ZYTh Ur'yNN YPhH PhUrY-Th'aUr QUr'a YHVH ShMK LQVL HMVLH GDLH HTShYTh 'aSh 'yLYH VUr'yV DLYVThYV.

Latin Vulgate
11:16 olivam uberem pulchram fructiferam speciosam vocavit Dominus nomen tuum ad vocem loquellae grandis exarsit ignis in ea et conbusta sunt frutecta eius

King James Version
11:16 The LORD called thy name, A green olive tree, fair, and of goodly fruit: with the noise of a great tumult he hath kindled fire upon it, and the branches of it are broken.

American Standard Version
11:16 Jehovah called thy name, A green olive-tree, fair with goodly fruit: with the noise of a great tumult he hath kindled fire upon it, and the branches of it are broken.

Bible in Basic English
11:16 You had been named by the Lord, A branching olive-tree, fair with beautiful fruit: with the noise of a great rushing he has put it on fire and its branches are broken.

Darby's English Translation
11:16 Jehovah had called thy name, A green olive-tree, fair, of goodly fruit: with the noise of a great tumult he hath kindled fire upon it, and its branches are broken.

Douay Rheims Bible
11:16 The Lord called thy name, a plentiful olive tree, fair, fruitful, and beautiful: at the noise of a word, a great fire was kindled in it and the branches thereof are burnt.

Noah Webster Bible
11:16 The LORD called thy name, A green olive tree, fair, and of goodly fruit: with the noise of a great tumult he hath kindled fire upon it, and the branches of it are broken.

World English Bible
11:16 Yahweh called your name, A green olive-tree, beautiful with goodly fruit: with the noise of a great tumult he has kindled fire on it, and the branches of it are broken.

Young's Literal Translation
11:16 `An olive, green, fair, of goodly fruit,` Hath Jehovah called thy name, At the noise of a great tumult He hath kindled fire against it, And broken have been its thin branches.

17

Modern Hebrew
ויהוה צבאות הנוטע
אותך דבר עליך רעה
בגלל רעת
בית־ישראל ובית
יהודה אשר עשו להם
להכעסני לקטר
לבעל׃

Paleo-Hebrew (Before 585 B.C.)
11:17

-

.

Hebrew Transliterated
11:17 VYHVH TShB'aVTh HNVT'y 'aVThK DBUr 'yLYK Ur'yH BGLL Ur'yTh BYTh-YShUr'aL VBYTh YHVDH 'aShUr 'yShV LHM LHK'ySNY LQTUr LB'yL.

Latin Vulgate
11:17 et Dominus exercituum qui plantavit te locutus est super te malum pro malis domus Israhel et domus Iuda quae fecerunt sibi ad inritandum me libantes Baali

King James Version
11:17 For the LORD of hosts, that planted thee, hath pronounced evil against thee, for the evil of the house of Israel and of the house of Judah, which they have done against themselves to provoke me to anger in offering incense unto Baal.

American Standard Version
11:17 For Jehovah of hosts, who planted thee, hath pronounced evil against thee, because of the evil of the house of Israel and of the house of Judah, which they have wrought for themselves in provoking me to anger by offering incense unto Baal.

Bible in Basic English
11:17 For the Lord of armies, by whom you were planted, has given his decision for evil against you, because of the evil which the people of Israel and the people of Judah have done, In moving me to wrath by offering perfumes to the Baal.

Darby's English Translation
11:17 For Jehovah of hosts, that planted thee, hath pronounced evil against thee, for the evil of the house of Israel and of the house of Judah, which they have done for themselves, to provoke me to anger in burning incense unto Baal.

Douay Rheims Bible
11:17 And the Lord of hosts that planted thee, hath pronounced evil against thee: for the evils of the house of Israel, and the house of Juda, which they have done to themselves, to provoke me, offering sacrifice to Baalim.

Noah Webster Bible
11:17 For the LORD of hosts, that planted thee, hath pronounced evil against thee, for the evil of the house of Israel and of the house of Judah, which they have done against themselves to provoke me to anger in offering incense to Baal.

World English Bible
11:17 For Yahweh of Hosts, who planted you, has pronounced evil against you, because of the evil of the house of Israel and of the house of Judah, which they have worked for themselves in provoking me to anger by offering incense to Baal.

Young's Literal Translation
11:17 And Jehovah of Hosts, who is planting thee, Hath spoken evil concerning thee, For the evil of the house of Israel, and of the house of Judah, That they have done to themselves, To provoke Me to anger, to make perfume to Baal.

18

Modern Hebrew
ויהוה הודיעני
ואדעה אז הראיתני
מעלליהם׃

Paleo-Hebrew (Before 585 B.C.)
11:18

.

Hebrew Transliterated
11:18 VYHVH HVDY'yNY V'aD'yH 'aZ HUr'aYThNY M'yLLYHM.

Latin Vulgate
11:18 tu autem Domine demonstrasti mihi et cognovi tunc ostendisti mihi studia eorum

King James Version
11:18 And the LORD hath given me knowledge of it, and I know it: then thou shewedst me their doings.

American Standard Version
11:18 And Jehovah gave me knowledge of it, and I knew it: then thou showedst me their doings.

Bible in Basic English
11:18 And the Lord gave me knowledge of it and I saw it: then you made clear to me their doings.

Darby's English Translation
11:18 And Jehovah hath given me knowledge, and I know it; then thou shewedst me their doings.

Douay Rheims Bible
11:18 But thou, O Lord, hast shewn me, and I have known: then thou shewedst me their doings.

Noah Webster Bible
11:18 And the LORD hath given me knowledge of it, and I know it: then thou showedst me their doings.

World English Bible
11:18 Yahweh gave me knowledge of it, and I knew it: then you showed me their doings.

Young's Literal Translation
11:18 And, O Jehovah, cause me to know, and I know, Then Thou hast showed me their doings.

19

Modern Hebrew
ואני ככבש אלוף
יובל לטבוח
ולא־ידעתי כי־עלי
חשבו מחשבות
נשחיתה עץ בלחמו
ונכרתנו מארץ חיים
ושמו לא־יזכר עוד׃

Paleo-Hebrew (Before 585 B.C.)
11:19

-
-

. -

Hebrew Transliterated
11:19 V'aNY KKBSh 'aLVPh YVBL LTBVCh VL'a-YD'yThY KY-'yLY ChShBV MChShBVTh NShChYThH 'yTSh BLChMV VNKUrThNV M'aUrTSh ChYYM VShMV L'a-YZKUr 'yVD.

Latin Vulgate
11:19 et ego quasi agnus mansuetus qui portatur ad victimam et non cognovi quia super me cogitaverunt consilia mittamus lignum in panem eius et eradamus eum de terra viventium et nomen eius non memoretur amplius

King James Version
11:19 But I was like a lamb or an ox that is brought to the slaughter; and I knew not that they had devised devices against me, saying, Let us destroy the tree with the fruit thereof, and let us cut him off from the land of the living, that his name may be no more remembered.

American Standard Version
11:19 But I was like a gentle lamb that is led to the slaughter; and I knew not that they had devised devices against me, saying, Let us destroy the tree with the fruit thereof, and let us cut him off from the land of the living, that his name may be no more remembered.

Bible in Basic English
11:19 But I was like a gentle lamb taken to be put to death; I had no thought that they were designing evil against me, saying, Come and let us make trouble his food, cutting him off from the land of the living, so that there may be no more memory of his name.

Darby's English Translation
11:19 And I was like a tame lamb that is led to the slaughter; and I knew not that they devised devices against me, saying, Let us destroy the tree with the fruit thereof, and let us cut him off from the land of the living, that his name may be no more remembered.

Douay Rheims Bible
11:19 And I was as a meek lamb, that is carried to be a victim: and I knew not that they had devised counsels against me, saying: Let us put wood on his bread, and cut him off from the land of the living, and let his name be remembered no more.

Noah Webster Bible
11:19 But I was like a lamb or an ox that is brought to the slaughter; and I knew not that they had devised devices against me, saying, Let us destroy the tree with its fruit, and let us cut him off from the land of the living, that his name may be no more remembered.

World English Bible
11:19 But I was like a gentle lamb that is led to the slaughter; and I didn`t know that they had devised devices against me, saying, Let us destroy the tree with the fruit of it, and let us cut him off from the land of the living, that his name may be no more remembered.

Young's Literal Translation
11:19 And I am as a trained lamb brought to slaughter, And I have not known That against me they have devised devices: We destroy the tree with its food, and cut him off From the land of the living, And his name is not remembered again.

20

Modern Hebrew
ויהוה צבאות שפט
צדק בחן כליות ולב
אראה נקמתך מהם כי
אליך גליתי
את־ריבי׃

Paleo-Hebrew (Before 585 B.C.)
11:20

. -

Hebrew Transliterated
11:20 VYHVH TShB'aVTh ShPhT TShDQ BChN KLYVTh VLB 'aUr'aH NQMThK MHM KY 'aLYK GLYThY 'aTh-UrYBY.

Latin Vulgate
11:20 tu autem Domine Sabaoth qui iudicas iuste et probas renes et cor videam ultionem tuam ex eis tibi enim revelavi causam meam

King James Version
11:20 But, O LORD of hosts, that judgest righteously, that triest the reins and the heart, let me see thy vengeance on them: for unto thee have I revealed my cause.

American Standard Version
11:20 But, O Jehovah of hosts, who judgest righteously, who triest the heart and the mind, I shall see thy vengeance on them; for unto thee have I revealed my cause.

Bible in Basic English
11:20 But, O Lord of armies, judging in righteousness, testing the thoughts and the heart, let me see your punishment come on them: for I have put my cause before you.

Darby's English Translation
11:20 But thou, Jehovah of hosts, who judgest righteously, who triest the reins and the heart, let me see thy vengeance on them: for unto thee have I revealed my cause.

Douay Rheims Bible
11:20 But thou, O Lord of Sabaoth, who judgest justly, and triest the reins and hearts, let me see thy revenge on them: for to thee I have revealed my cause.

Noah Webster Bible
11:20 But, O LORD of hosts, that judgest righteously, that triest the reins and the heart, let me see thy vengeance on them: for to thee have I revealed my cause.

World English Bible
11:20 But, Yahweh of Hosts, who judge righteously, who try the heart and the mind, I shall see your vengeance on them; for to you have I revealed my cause.

Young's Literal Translation
11:20 And O Jehovah of Hosts, judging righteousness, Trying reins and heart, I do see Thy vengeance against them, For unto Thee I have revealed my cause.`

21

Modern Hebrew
לכן כה־אמר יהוה
על־אנשי ענתות
המבקשים את־נפשך
לאמר לא תנבא בשם
יהוה ולא תמות
בידנו׃

Paleo-Hebrew (Before 585 B.C.)
11:21
-
-

-

.

Hebrew Transliterated
11:21 LKN KH-'aMUr YHVH 'yL-'aNShY 'yNThVTh HMBQShYM 'aTh-NPhShK L'aMUr L'a ThNB'a BShM YHVH VL'a ThMVTh BYDNV.

Latin Vulgate
11:21 propterea haec dicit Dominus ad viros Anathoth qui quaerunt animam tuam et dicunt non prophetabis in nomine Domini et non morieris in manibus nostris

King James Version
11:21 Therefore thus saith the LORD of the men of Anathoth, that seek thy life, saying, Prophesy not in the name of the LORD, that thou die not by our hand:

American Standard Version
11:21 Therefore thus saith Jehovah concerning the men of Anathoth, that seek thy life, saying, Thou shalt not prophesy in the name of Jehovah, that thou die not by our hand;

Bible in Basic English
11:21 So this is what the Lord of armies has said about the men of Anathoth who have made designs against your life, saying, You are not to be a prophet in the name of the Lord, or death will overtake you by our hands:

Darby's English Translation
11:21 Therefore thus saith Jehovah concerning the men of Anathoth, that seek thy life, saying, Prophesy not in the name of Jehovah, that thou die not by our hand,

Douay Rheims Bible
11:21 Therefore thus saith the Lord to the men of Anathoth, who seek thy life, and say: Thou shalt not prophesy in the name of the Lord, and thou shalt not die in our hands.

Noah Webster Bible
11:21 Therefore thus saith the LORD concerning the men of Anathoth, that seek thy life, saying, Prophesy not in the name of the LORD, that thou die not by our hand:

World English Bible
11:21 Therefore thus says Yahweh concerning the men of Anathoth, who seek your life, saying, You shall not prophesy in the name of Yahweh, that you not die by our hand;

Young's Literal Translation
11:21 Therefore, thus said Jehovah concerning the men of Anathoth, who are seeking thy life, saying: Do not prophesy in the name of Jehovah, And thou dost not die by our hands.

22

Modern Hebrew
לכן כה אמר יהוה
צבאות הנני פקד
עליהם הבחורים
ימתו בחרב בניהם
ובנותיהם ימתו
ברעב׃

Paleo-Hebrew (Before 585 B.C.)
11:22

.

Hebrew Transliterated
11:22 LKN KH 'aMUr YHVH TShB'aVTh HNNY PhQD 'yLYHM HBChVUrYM YMThV BChUrB BNYHM VBNVThYHM YMThV BUr'yB.

Latin Vulgate
11:22 propterea haec dicit Dominus exercituum ecce ego visitabo super eos iuvenes morientur in gladio filii eorum et filiae eorum morientur in fame

King James Version
11:22 Therefore thus saith the LORD of hosts, Behold, I will punish them: the young men shall die by the sword; their sons and their daughters shall die by famine:

American Standard Version
11:22 therefore thus saith Jehovah of hosts, Behold, I will punish them: the young men shall die by the sword; their sons and their daughters shall die by famine;

Bible in Basic English
11:22 So the Lord of armies has said, See, I will send punishment on them: the young men will be put to the sword; their sons and their daughters will come to death through need of food:

Darby's English Translation
11:22 -- therefore thus saith Jehovah of hosts: Behold, I punish them: the young men shall die by the sword; their sons and their daughters shall die by famine;

Douay Rheims Bible
11:22 Therefore thus saith the Lord of hosts: Behold I will visit upon them: and their young men shall die by the sword, their sons and their daughters shall die by famine.

Noah Webster Bible
11:22 Therefore thus saith the LORD of hosts, Behold, I will punish them: the young men shall die by the sword; their sons and their daughters shall die by famine:

World English Bible
11:22 therefore thus says Yahweh of hosts, Behold, I will punish them: the young men shall die by the sword; their sons and their daughters shall die by famine;

Young's Literal Translation
11:22 Therefore, thus said Jehovah of Hosts: `Lo, I am seeing after them, The chosen ones die by sword, Their sons and their daughters die by famine,

23

Modern Hebrew
ושארית לא תהיה
להם כי־אביא רעה
אל־אנשי ענתות שנת
פקדתם׃

Paleo-Hebrew (Before 585 B.C.)
11:23

-
-
.

Hebrew Transliterated
11:23 VSh'aUrYTh L'a ThHYH LHM KY-'aBY'a Ur'yH 'aL-'aNShY 'yNThVTh ShNTh PhQDThM.

Latin Vulgate
11:23 et reliquiae non erunt ex eis inducam enim malum super viros Anathoth annum visitationis eorum

King James Version
11:23 And there shall be no remnant of them: for I will bring evil upon the men of Anathoth, even the year of their visitation.

American Standard Version
11:23 and there shall be no remnant unto them: for I will bring evil upon the men of Anathoth, even the year of their visitation.

Bible in Basic English
11:23 Not one of them will keep his life, for I will send evil on the men of Anathoth in the year of their punishment.

Darby's English Translation
11:23 and there shall be no remnant of them; for I will bring evil upon the men of Anathoth, in the year of their visitation.

Douay Rheims Bible
11:23 And there shall be no remains of them: for I will bring in evil upon the men of Anathoth, the year of their visitation.

Noah Webster Bible
11:23 And there shall be no remnant of them: for I will bring evil upon the men of Anathoth, even the year of their visitation.

World English Bible
11:23 and there shall be no remnant to them: for I will bring evil on the men of Anathoth, even the year of their visitation.

Young's Literal Translation
11:23 And they have no remnant, For I bring evil unto the men of Anathoth, The year of their inspection!`

Jeremiah 12


Jeremiah Chapter 12 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 11

The Book of the Prophet Jeremiah

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
צדיק אתה יהוה כי
אריב אליך אך
משפטים אדבר אותך
מדוע דרך רשעים
צלחה שלו כל־בגדי
בגד׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-
.

Hebrew Transliterated
12:1 TShDYQ 'aThH YHVH KY 'aUrYB 'aLYK 'aK MShPhTYM 'aDBUr 'aVThK MDV'y DUrK UrSh'yYM TShLChH ShLV KL-BGDY BGD.

Latin Vulgate
12:1 iustus quidem tu es Domine si disputem tecum verumtamen iusta loquar ad te quare via impiorum prosperatur bene est omnibus qui praevaricantur et inique agunt

King James Version
12:1 Righteous art thou, O LORD, when I plead with thee: yet let me talk with thee of thy judgments: Wherefore doth the way of the wicked prosper? wherefore are all they happy that deal very treacherously?

American Standard Version
12:1 Righteous art thou, O Jehovah, when I contend with thee; yet would I reason the cause with thee: wherefore doth the way of the wicked prosper? wherefore are all they at ease that deal very treacherously?

Bible in Basic English
12:1 You are in the right, O Lord, when I put my cause before you: still let me take up with you the question of your decisions: why does the evil-doer do well? why are the workers of deceit living in comfort?

Darby's English Translation
12:1 Righteous art thou, Jehovah, when I plead with thee; yet will I speak with thee of thy judgments. Wherefore doth the way of the wicked prosper? wherefore are all they at ease that deal very treacherously?

Douay Rheims Bible
12:1 Thou indeed, O Lord, art just, if I plead with thee, but yet I will speak what is just to thee: Why doth the way of the wicked prosper: why is it well with all them that transgress, and do wickedly?

Noah Webster Bible
12:1 Righteous art thou, O LORD, when I plead with thee: yet let me speak with thee of thy judgments: Why doth the way of the wicked prosper? why are they all happy that deal very treacherously?

World English Bible
12:1 Righteous are you, Yahweh, when I contend with you; yet would I reason the cause with you: why does the way of the wicked prosper? why are all they at ease who deal very treacherously?

Young's Literal Translation
12:1 Righteous art Thou, O Jehovah, When I plead towards thee, Only, judgments do I speak with Thee, Wherefore did the way of the wicked prosper? At rest have been all treacherous dealers.

2

Modern Hebrew
נטעתם גם־שרשו
ילכו גם־עשו פרי
קרוב אתה בפיהם
ורחוק מכליותיהם׃

Paleo-Hebrew (Before 585 B.C.)
12:2
-
-

.

Hebrew Transliterated
12:2 NT'yThM GM-ShUrShV YLKV GM-'yShV PhUrY QUrVB 'aThH BPhYHM VUrChVQ MKLYVThYHM.

Latin Vulgate
12:2 plantasti eos et radicem miserunt proficiunt et faciunt fructum prope es tu ori eorum et longe a renibus eorum

King James Version
12:2 Thou hast planted them, yea, they have taken root: they grow, yea, they bring forth fruit: thou art near in their mouth, and far from their reins.

American Standard Version
12:2 Thou hast planted them, yea, they have taken root; they grow, yea, they bring forth fruit: thou art near in their mouth, and far from their heart.

Bible in Basic English
12:2 They have been planted by you, they have taken root; they go on and give fruit: you are near in their mouths but far from their thoughts.

Darby's English Translation
12:2 Thou hast planted them, they also have taken root: they advance, yea, they bring forth fruit: thou art near in their mouth, but far from their reins.

Douay Rheims Bible
12:2 Thou hast planted them, and they have taken root: they prosper and bring forth fruit: thou art near in their mouth, and far from their reins.

Noah Webster Bible
12:2 Thou hast planted them, yes, they have taken root: they grow, yes, they bring forth fruit: thou art near in their mouth, and far from their reins.

World English Bible
12:2 You have planted them, yes, they have taken root; they grow, yes, they bring forth fruit: you are near in their mouth, and far from their heart.

Young's Literal Translation
12:2 Thou hast planted them, yea, they have taken root, They go on, yea, they have made fruit, Near art Thou in their mouth, And far off from their reins.

3

Modern Hebrew
ואתה יהוה ידעתני
תראני ובחנת לבי
אתך התקם כצאן
לטבחה והקדשם ליום
הרגה׃

Paleo-Hebrew (Before 585 B.C.)
12:3

.

Hebrew Transliterated
12:3 V'aThH YHVH YD'yThNY ThUr'aNY VBChNTh LBY 'aThK HThQM KTSh'aN LTBChH VHQDShM LYVM HUrGH.

Latin Vulgate
12:3 et tu Domine nosti me vidisti me et probasti cor meum tecum congrega eos quasi gregem ad victimam et sanctifica eos in die occisionis

King James Version
12:3 But thou, O LORD, knowest me: thou hast seen me, and tried mine heart toward thee: pull them out like sheep for the slaughter, and prepare them for the day of slaughter.

American Standard Version
12:3 But thou, O Jehovah, knowest me; thou seest me, and triest my heart toward thee: pull them out like sheep for the slaughter, and prepare them for the day of slaughter.

Bible in Basic English
12:3 But you, O Lord, have knowledge of me; you see me, searching and testing how my heart is with you: let them be pulled out like sheep to be put to death, make them ready for the day of death.

Darby's English Translation
12:3 But thou, Jehovah, knowest me; thou hast seen me, and proved my heart toward thee. Drag them out like sheep for the slaughter, and set them apart for the day of slaughter.

Douay Rheims Bible
12:3 And thou, O Lord, hast known me, thou hast seen me, and proved my heart with thee: gather them together as sheep for a sacrifice, and prepare them for the day of slaughter.

Noah Webster Bible
12:3 But thou, O LORD, knowest me: thou hast seen me, and tried my heart towards thee: pull them out like sheep for the slaughter, and prepare them for the day of slaughter.

World English Bible
12:3 But you, Yahweh, know me; you see me, and try my heart toward you: pull them out like sheep for the slaughter, and prepare them for the day of slaughter.

Young's Literal Translation
12:3 And Thou, O Jehovah, Thou hast known me, Thou seest me, and hast tried my heart with Thee, Draw them away as sheep to slaughter, And separate them for a day of slaughter.

4

Modern Hebrew
עד־מתי תאבל הארץ
ועשב כל־השדה ייבש
מרעת ישבי־בה ספתה
בהמות ועוף כי
אמרו לא יראה
את־אחריתנו׃

Paleo-Hebrew (Before 585 B.C.)
12:4
-

-
-

. -

Hebrew Transliterated
12:4 'yD-MThY Th'aBL H'aUrTSh V'yShB KL-HShDH YYBSh MUr'yTh YShBY-BH SPhThH BHMVTh V'yVPh KY 'aMUrV L'a YUr'aH 'aTh-'aChUrYThNV.

Latin Vulgate
12:4 usquequo lugebit terra et herba omnis regionis siccabitur propter malitiam habitantium in ea consumptum est animal et volucre quoniam dixerunt non videbit novissima nostra

King James Version
12:4 How long shall the land mourn, and the herbs of every field wither, for the wickedness of them that dwell therein? the beasts are consumed, and the birds; because they said, He shall not see our last end.

American Standard Version
12:4 How long shall the land mourn, and the herbs of the whole country wither? for the wickedness of them that dwell therein, the beasts are consumed, and the birds; because they said, He shall not see our latter end.

Bible in Basic English
12:4 How long will the land have grief, and the plants of all the land be dry? because of the sins of the people living in it, destruction has overtaken the beasts and the birds; because they said, God does not see our ways.

Darby's English Translation
12:4 How long shall the land mourn, and the herbs of all the fields wither? Because of the wickedness of them that dwell therein, the beasts and the birds perish; for they say, He will not see our end.

Douay Rheims Bible
12:4 How long shall the land mourn, and the herb of every field wither for the wickedness of them that dwell therein? The beasts and the birds are consumed: because they have said: He shall not see our last end.

Noah Webster Bible
12:4 How long shall the land mourn, and the herbs of every field wither, for the wickedness of them that dwell therein? the beasts are consumed, and the birds; because they said, He will not see our last end.

World English Bible
12:4 How long shall the land mourn, and the herbs of the whole country wither? for the wickedness of those who dwell therein, the animals are consumed, and the birds; because they said, He shall not see our latter end.

Young's Literal Translation
12:4 Till when doth the earth mourn, And the herb of the whole field wither? For the wickedness of those dwelling in it, Consumed have been beast and fowl, Because they said, `He doth not see our latter end.`

5

Modern Hebrew
כי את־רגלים רצתה
וילאוך ואיך תתחרה
את־הסוסים ובארץ
שלום אתה בוטח
ואיך תעשה בגאון
הירדן׃

Paleo-Hebrew (Before 585 B.C.)
12:5
-

-

.

Hebrew Transliterated
12:5 KY 'aTh-UrGLYM UrTShThH VYL'aVK V'aYK ThThChUrH 'aTh-HSVSYM VB'aUrTSh ShLVM 'aThH BVTCh V'aYK Th'yShH BG'aVN HYUrDN.

Latin Vulgate
12:5 si cum peditibus currens laborasti quomodo contendere poteris cum equis cum autem in terra pacis secura fueris quid facies in superbia Iordanis

King James Version
12:5 If thou hast run with the footmen, and they have wearied thee, then how canst thou contend with horses? and if in the land of peace, wherein thou trustedst, they wearied thee, then how wilt thou do in the swelling of Jordan?

American Standard Version
12:5 If thou hast run with the footmen, and they have wearied thee, then how canst thou contend with horses? and though in a land of peace thou art secure, yet how wilt thou do in the pride of the Jordan?

Bible in Basic English
12:5 If running with the fighting-men has made you tired, how will you be able to keep up with horses? and if in a land of peace you go in flight, what will become of you in the thick growth of Jordan?

Darby's English Translation
12:5 If thou hast run with footmen, and they have wearied thee, how wilt thou then contend with horses? And if in a land of peace thou thinkest thyself in security, how wilt thou then do in the swelling of the Jordan?

Douay Rheims Bible
12:5 If thou hast wearied with running with footmen, how canst thou contend with horses? and if thou hast been secure in a land of peace, what wilt thou do in the swelling of the Jordan?

Noah Webster Bible
12:5 If thou hast run with the footmen, and they have wearied thee, then how canst thou contend with horses? and if in the land of peace, in which thou hast trusted, they wearied thee, then how wilt thou do in the swelling of Jordan?

World English Bible
12:5 If you have run with the footmen, and they have wearied you, then how can you contend with horses? and though in a land of peace you are secure, yet how will you do in the pride of the Jordan?

Young's Literal Translation
12:5 For -- with footmen thou hast run, And they weary thee, And how dost thou fret thyself with horses! Even in the land of peace, In which thou art confident -- And how dost thou in the rising of Jordan!

6

Modern Hebrew
כי גם־אחיך
ובית־אביך גם־המה
בגדו בך גם־המה
קראו אחריך מלא
אל־ תאמן בם
כי־ידברו אליך
טובות׃

Paleo-Hebrew (Before 585 B.C.)
12:6
-
- [image] [image] [image] [image] [image] [image] -

-

-
-
.

Hebrew Transliterated
12:6 KY GM-'aChYK VBYTh-'aBYK GM-HMH BGDV BK GM-HMH QUr'aV 'aChUrYK ML'a 'aL- Th'aMN BM KY-YDBUrV 'aLYK TVBVTh.

Latin Vulgate
12:6 nam et fratres tui et domus patris tui etiam ipsi pugnaverunt adversum te et clamaverunt post te plena voce ne credas eis cum locuti fuerint tibi bona

King James Version
12:6 For even thy brethren, and the house of thy father, even they have dealt treacherously with thee; yea, they have called a multitude after thee: believe them not, though they speak fair words unto thee.

American Standard Version
12:6 For even thy brethren, and the house of thy father, even they have dealt treacherously with thee; even they have cried aloud after thee: believe them not, though they speak fair words unto thee.

Bible in Basic English
12:6 For even your brothers, your father's family, even they have been untrue to you, crying loudly after you: have no faith in them, though they say fair words to you.

Darby's English Translation
12:6 For even thy brethren, and the house of thy father, even they have dealt treacherously with thee, even they have cried aloud after thee. Believe them not, though they speak good words unto thee.

Douay Rheims Bible
12:6 For even thy brethren, and the house of thy father, even they have fought against thee, and have cried after thee with full voice: believe them not when they speak good things to thee.

Noah Webster Bible
12:6 For even thy brethren, and the house of thy father, even they have dealt treacherously with thee; yes, they have called a multitude after thee: believe them not, though they speak fair words to thee.

World English Bible
12:6 For even your brothers, and the house of your father, even they have dealt treacherously with you; even they have cried aloud after you: don`t believe them, though they speak beautiful words to you.

Young's Literal Translation
12:6 For even thy brethren and the house of thy father, Even they dealt treacherously against thee, Even they -- they called after thee fully, Trust not in them, when they speak to thee good things.

7

Modern Hebrew
עזבתי את־ביתי
נטשתי את־נחלתי
נתתי את־ידדות
נפשי בכף איביה׃

Paleo-Hebrew (Before 585 B.C.)
12:7
-
-
-

.

Hebrew Transliterated
12:7 'yZBThY 'aTh-BYThY NTShThY 'aTh-NChLThY NThThY 'aTh-YDDVTh NPhShY BKPh 'aYBYH.

Latin Vulgate
12:7 reliqui domum meam dimisi hereditatem meam dedi dilectam animam meam in manu inimicorum eius

King James Version
12:7 I have forsaken mine house, I have left mine heritage; I have given the dearly beloved of my soul into the hand of her enemies.

American Standard Version
12:7 I have forsaken my house, I have cast off my heritage; I have given the dearly beloved of my soul into the hand of her enemies.

Bible in Basic English
12:7 I have given up my house, I have let my heritage go; I have given the loved one of my soul into the hands of her haters.

Darby's English Translation
12:7 I have forsaken my house, I have cast off my heritage, I have given the beloved of my soul into the hand of her enemies.

Douay Rheims Bible
12:7 I have forsaken my house, I have left my inheritance: I have given my dear soul into the land of her enemies.

Noah Webster Bible
12:7 I have forsaken my house, I have left my heritage; I have given the dearly beloved of my soul into the hand of her enemies.

World English Bible
12:7 I have forsaken my house, I have cast off my heritage; I have given the dearly beloved of my soul into the hand of her enemies.

Young's Literal Translation
12:7 I have forsaken My house, I have left Mine inheritance, I have given the beloved of My soul Into the hand of her enemies.

8

Modern Hebrew
היתה־לי נחלתי
כאריה ביער נתנה
עלי בקולה על־כן
שנאתיה׃

Paleo-Hebrew (Before 585 B.C.)
12:8
-

-
.

Hebrew Transliterated
12:8 HYThH-LY NChLThY K'aUrYH BY'yUr NThNH 'yLY BQVLH 'yL-KN ShN'aThYH.

Latin Vulgate
12:8 facta est mihi hereditas mea quasi leo in silva dedit contra me vocem ideo odivi eam

King James Version
12:8 Mine heritage is unto me as a lion in the forest; it crieth out against me: therefore have I hated it.

American Standard Version
12:8 My heritage is become unto me as a lion in the forest: she hath uttered her voice against me; therefore I have hated her.

Bible in Basic English
12:8 My heritage has become like a lion in the woodland to me; her voice has been loud against me; so I have hate for her.

Darby's English Translation
12:8 My heritage is become unto me as a lion in the forest; it hath raised its voice against me: therefore have I hated it.

Douay Rheims Bible
12:8 My inheritance is become to me as a lion in the wood: is hath cried out against me, therefore have I hated it.

Noah Webster Bible
12:8 My heritage is to me as a lion in the forest; it crieth out against me: therefore have I hated it.

World English Bible
12:8 My heritage is become to me as a lion in the forest: she has uttered her voice against me; therefore I have hated her.

Young's Literal Translation
12:8 Mine inheritance hath been to Me as a lion in a forest, She gave forth against Me with her voice, Therefore I have hated her.

9

Modern Hebrew
העיט צבוע נחלתי
לי העיט סביב עליה
לכו אספו כל־חית
השדה התיו לאכלה׃

Paleo-Hebrew (Before 585 B.C.)
12:9

-

.

Hebrew Transliterated
12:9 H'yYT TShBV'y NChLThY LY H'yYT SBYB 'yLYH LKV 'aSPhV KL-ChYTh HShDH HThYV L'aKLH.

Latin Vulgate
12:9 numquid avis discolor hereditas mea mihi numquid avis tincta per totum venite congregamini omnes bestiae terrae properate ad devorandum

King James Version
12:9 Mine heritage is unto me as a speckled bird, the birds round about are against her; come ye, assemble all the beasts of the field, come to devour.

American Standard Version
12:9 Is my heritage unto me as a speckled bird of prey? are the birds of prey against her round about? go ye, assemble all the beasts of the field, bring them to devour.

Bible in Basic English
12:9 My heritage is like a brightly coloured bird to me; the cruel birds are attacking her on every side: go, get together all the beasts of the field, make them come for destruction.

Darby's English Translation
12:9 My heritage is unto me as a speckled bird of prey; the birds of prey round about are against her. Go, assemble all the beasts of the field, bring them to devour.

Douay Rheims Bible
12:9 Is my inheritance to me as a speckled bird? Is it as a bird died throughout? come ye, assemble yourselves, all the beasts of the earth, make haste to devour.

Noah Webster Bible
12:9 My heritage is to me as a speckled bird, the birds around are against her; come ye, assemble all the beasts of the field, come to devour.

World English Bible
12:9 Is my heritage to me as a speckled bird of prey? are the birds of prey against her round about? go you, assemble all the animals of the field, bring them to devour.

Young's Literal Translation
12:9 A speckled fowl is Mine inheritance to Me? Is the fowl round about against her? Come, assemble, every beast of the field, Come ye for food.

10

Modern Hebrew
רעים רבים שחתו
כרמי בססו
את־חלקתי נתנו
את־חלקת חמדתי
למדבר שממה׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-
-

.

Hebrew Transliterated
12:10 Ur'yYM UrBYM ShChThV KUrMY BSSV 'aTh-ChLQThY NThNV 'aTh-ChLQTh ChMDThY LMDBUr ShMMH.

Latin Vulgate
12:10 pastores multi demoliti sunt vineam meam conculcaverunt partem meam dederunt portionem meam desiderabilem in desertum solitudinis

King James Version
12:10 Many pastors have destroyed my vineyard, they have trodden my portion under foot, they have made my pleasant portion a desolate wilderness.

American Standard Version
12:10 Many shepherds have destroyed my vineyard, they have trodden my portion under foot, they have made my pleasant portion a desolate wilderness.

Bible in Basic English
12:10 The keepers of sheep have been the destruction of my vine-garden, crushing my heritage under their feet; they have made my fair heritage an unplanted waste;

Darby's English Translation
12:10 Many shepherds have destroyed my vineyard, they have trodden my portion under foot, they have made my pleasant portion a desolate wilderness:

Douay Rheims Bible
12:10 Many pastors have destroyed my vineyard, they have trodden my portion under foot: they have changed my delightful portion into a desolate wilderness.

Noah Webster Bible
12:10 Many pastors have destroyed my vineyard, they have trodden my portion under foot, they have made my pleasant portion a desolate wilderness.

World English Bible
12:10 Many shepherds have destroyed my vineyard, they have trodden my portion under foot, they have made my pleasant portion a desolate wilderness.

Young's Literal Translation
12:10 Many shepherds did destroy My vineyard, They have trodden down My portion, They have made My desirable portion Become a wilderness -- a desolation.

11

Modern Hebrew
שמה לשממה אבלה
עלי שממה נשמה
כל־הארץ כי אין
איש שם על־לב׃

Paleo-Hebrew (Before 585 B.C.)
12:11

-

. -

Hebrew Transliterated
12:11 ShMH LShMMH 'aBLH 'yLY ShMMH NShMH KL-H'aUrTSh KY 'aYN 'aYSh ShM 'yL-LB.

Latin Vulgate
12:11 posuerunt eam in dissipationem luxitque super me desolatione desolata est omnis terra quia nullus est qui recogitet corde

King James Version
12:11 They have made it desolate, and being desolate it mourneth unto me; the whole land is made desolate, because no man layeth it to heart.

American Standard Version
12:11 They have made it a desolation; it mourneth unto me, being desolate; the whole land is made desolate, because no man layeth it to heart.

Bible in Basic English
12:11 They have made it waste; it is weeping to me, being wasted; all the land is made waste, because no man takes it to heart.

Darby's English Translation
12:11 they have made it a desolation; desolate, it mourneth unto me: the whole land is made desolate, for no man layeth it to heart.

Douay Rheims Bible
12:11 They have laid it waste, and it hath mourned for me. With desolation is all the land made desolate; because there is none that considereth in the heart.

Noah Webster Bible
12:11 They have made it desolate, and being desolate it mourneth to me; the whole land is made desolate, because no man layeth it to heart.

World English Bible
12:11 They have made it a desolation; it mourns to me, being desolate; the whole land is made desolate, because no man lays it to heart.

Young's Literal Translation
12:11 He hath made it become a desolation, The desolation hath mourned unto Me, Desolated hath been all the land, But there is no one laying it to heart.

12

Modern Hebrew
על־כל־שפים במדבר
באו שדדים כי חרב
ליהוה אכלה
מקצה־ארץ ועד־ קצה
הארץ אין שלום
לכל־בשר׃

Paleo-Hebrew (Before 585 B.C.)
12:12
- [image] [image] -

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
12:12 'yL-KL-ShPhYM BMDBUr B'aV ShDDYM KY ChUrB LYHVH 'aKLH MQTShH-'aUrTSh V'yD- QTShH H'aUrTSh 'aYN ShLVM LKL-BShUr.

Latin Vulgate
12:12 super omnes vias deserti venerunt vastatores quia gladius Domini devoravit ab extremo terrae usque ad extremum eius non est pax universae carni

King James Version
12:12 The spoilers are come upon all high places through the wilderness: for the sword of the LORD shall devour from the one end of the land even to the other end of the land: no flesh shall have peace.

American Standard Version
12:12 Destroyers are come upon all the bare heights in the wilderness; for the sword of Jehovah devoureth from the one end of the land even to the other end of the land: no flesh hath peace.

Bible in Basic English
12:12 Those who make waste have come on all the open hilltops in the waste land; for the sword of the Lord sends destruction from one end of the land to the other end of the land: no flesh has peace.

Darby's English Translation
12:12 Spoilers are come upon all heights in the wilderness; for the sword of Jehovah devoureth from one end of the land even to the other end of the land: no flesh hath peace.

Douay Rheims Bible
12:12 The spoilers are come upon all the ways of the wilderness, for the sword of the Lord shall devour from one end of the land to the other end thereof: there is no peace for all flesh.

Noah Webster Bible
12:12 The spoilers have come upon all high places through the wilderness: for the sword of the LORD shall devour from the one end of the land even to the other end of the land: no flesh shall have peace.

World English Bible
12:12 Destroyers are come on all the bare heights in the wilderness; for the sword of Yahweh devours from the one end of the land even to the other end of the land: no flesh has peace.

Young's Literal Translation
12:12 On all high places in the plain have spoilers come in, For the sword of Jehovah is consuming, From the end of the land even unto the end of the land, There is no peace to any flesh.

13

Modern Hebrew
זרעו חטים וקצים
קצרו נחלו לא
יועלו ובשו
מתבואתיכם מחרון
אף־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:13

. -

Hebrew Transliterated
12:13 ZUr'yV ChTYM VQTShYM QTShUrV NChLV L'a YV'yLV VBShV MThBV'aThYKM MChUrVN 'aPh- YHVH.

Latin Vulgate
12:13 seminaverunt triticum et spinas messuerunt hereditatem acceperunt et non eis proderit confundemini a fructibus vestris propter iram furoris Domini

King James Version
12:13 They have sown wheat, but shall reap thorns: they have put themselves to pain, but shall not profit: and they shall be ashamed of your revenues because of the fierce anger of the LORD.

American Standard Version
12:13 They have sown wheat, and have reaped thorns; they have put themselves to pain, and profit nothing: and ye shall be ashamed of your fruits, because of the fierce anger of Jehovah.

Bible in Basic English
12:13 Though good grain was planted, they have got in thorns: they have given themselves pain without profit: they will be shamed on account of their produce, because of the burning wrath of the Lord.

Darby's English Translation
12:13 They have sown wheat, and they reap thorns; they have put themselves to pain, and do not profit. Be ye therefore ashamed of your revenues, because of the fierce anger of Jehovah.

Douay Rheims Bible
12:13 They have sown wheat, and reaped thorns: they have received an inheritance, and it shall not profit them: you shall be ashamed of your fruits, because of the fierce wrath of the Lord.

Noah Webster Bible
12:13 They have sown wheat, but shall reap thorns: they have put themselves to pain, but shall not profit; and they shall be ashamed of your revenues because of the fierce anger of the LORD.

World English Bible
12:13 They have sown wheat, and have reaped thorns; they have put themselves to pain, and profit nothing: and you shall be ashamed of your fruits, because of the fierce anger of Yahweh.

Young's Literal Translation
12:13 They sowed wheat, and have thorns reaped, They have become sick -- they profit not, And they have been ashamed of your increases, Because of the fierceness of the anger of Jehovah.

14

Modern Hebrew
כה אמר יהוה
על־כל־שכני הרעים
הנגעים בנחלה
אשר־הנחלתי את־עמי
את־ישראל הנני
נתשם מעל אדמתם
ואת־בית יהודה
אתוש מתוכם׃

Paleo-Hebrew (Before 585 B.C.)
12:14

- [image] [image] -

-
- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
12:14 KH 'aMUr YHVH 'yL-KL-ShKNY HUr'yYM HNG'yYM BNChLH 'aShUr-HNChLThY 'aTh-'yMY 'aTh-YShUr'aL HNNY NThShM M'yL 'aDMThM V'aTh-BYTh YHVDH 'aThVSh MThVKM.

Latin Vulgate
12:14 haec dicit Dominus adversum omnes vicinos meos pessimos qui tangunt hereditatem quam distribui populo meo Israhel ecce ego evellam eos de terra eorum et domum Iuda evellam de medio eorum

King James Version
12:14 Thus saith the LORD against all mine evil neighbours, that touch the inheritance which I have caused my people Israel to inherit; Behold, I will pluck them out of their land, and pluck out the house of Judah from among them.

American Standard Version
12:14 Thus saith Jehovah against all mine evil neighbors, that touch the inheritance which I have caused my people Israel to inherit: behold, I will pluck them up from off their land, and will pluck up the house of Judah from among them.

Bible in Basic English
12:14 This is what the Lord has said against all my evil neighbours, who put their hands on the heritage which I gave my people Israel: See, I will have them uprooted from their land, uprooting the people of Judah from among them.

Darby's English Translation
12:14 Thus saith Jehovah against all mine evil neighbours, that touch the inheritance which I have caused my people Israel to inherit: Behold, I will pluck them up out of their land, and pluck out the house of Judah from among them.

Douay Rheims Bible
12:14 Thus saith the Lord against all my wicked neighbors, that touch the inheritance that I have shared out to my people Israel: Behold I will pluck them out of their land, and I will pluck the house of Juda out of the midst of them.

Noah Webster Bible
12:14 Thus saith the LORD against all my evil neighbors, that touch the inheritance which I have caused my people Israel to inherit; Behold, I will pluck them out of their land, and pluck out the house of Judah from among them.

World English Bible
12:14 Thus says Yahweh against all my evil neighbors, who touch the inheritance which I have caused my people Israel to inherit: behold, I will pluck them up from off their land, and will pluck up the house of Judah from among them.

Young's Literal Translation
12:14 Thus said Jehovah concerning all my evil neighbours, who are striking against the inheritance that I caused my people -- Israel -- to inherit: `Lo, I am plucking them from off their ground, And the house of Judah I pluck out of their midst.

15

Modern Hebrew
והיה אחרי נתשי
אותם אשוב ורחמתים
והשבתים איש
לנחלתו ואיש
לארצו׃

Paleo-Hebrew (Before 585 B.C.)
12:15

.

Hebrew Transliterated
12:15 VHYH 'aChUrY NThShY 'aVThM 'aShVB VUrChMThYM VHShBThYM 'aYSh LNChLThV V'aYSh L'aUrTShV.

Latin Vulgate
12:15 et cum evellero eos convertar et miserebor eorum et reducam eos virum ad hereditatem suam et virum in terram suam

King James Version
12:15 And it shall come to pass, after that I have plucked them out I will return, and have compassion on them, and will bring them again, every man to his heritage, and every man to his land.

American Standard Version
12:15 And it shall come to pass, after that I have plucked them up, I will return and have compassion on them; and I will bring them again, every man to his heritage, and every man to his land.

Bible in Basic English
12:15 And it will come about that, after they have been uprooted, I will again have pity on them; and I will take them back, every man to his heritage and every man to his land.

Darby's English Translation
12:15 And it shall come to pass, after I have plucked them up, I will return, and have compassion on them, and will bring them back, each one to his inheritance, and each one to his land.

Douay Rheims Bible
12:15 And when I shall have plucked them out, I will return, and have mercy on them: and I will bring them back, every man to his inheritance, and every man to his land.

Noah Webster Bible
12:15 And it shall come to pass, after I have plucked them out I will return, and have compassion on them, and will bring them again, every man to his heritage, and every man to his land.

World English Bible
12:15 It shall happen, after that I have plucked them up, I will return and have compassion on them; and I will bring them again, every man to his heritage, and every man to his land.

Young's Literal Translation
12:15 And it hath been, after My plucking them out, I turn back, and have pitied them, And I have brought them back, Each to his inheritance, and each to his land.

16

Modern Hebrew
והיה אם־למד ילמדו
את־דרכי עמי להשבע
בשמי חי־יהוה כאשר
למדו את־עמי להשבע
בבעל ונבנו בתוך
עמי׃

Paleo-Hebrew (Before 585 B.C.)
12:16
-
-

-

-

.

Hebrew Transliterated
12:16 VHYH 'aM-LMD YLMDV 'aTh-DUrKY 'yMY LHShB'y BShMY ChY-YHVH K'aShUr LMDV 'aTh-'yMY LHShB'y BB'yL VNBNV BThVK 'yMY.

Latin Vulgate
12:16 et erit si eruditi didicerint vias populi mei ut iurent in nomine meo vivit Dominus sicut docuerunt populum meum iurare in Baal aedificabuntur in medio populi mei

King James Version
12:16 And it shall come to pass, if they will diligently learn the ways of my people, to swear by my name, The LORD liveth; as they taught my people to swear by Baal; then shall they be built in the midst of my people.

American Standard Version
12:16 And it shall come to pass, if they will diligently learn the ways of my people, to swear by my name, As Jehovah liveth; even as they taught my people to swear by Baal; then shall they be built up in the midst of my people.

Bible in Basic English
12:16 And it will be that, if they give their minds to learning the ways of my people, using my name in their oaths, By the living Lord; as they have been teaching my people to take oaths by the Baal; then their place will be made certain among my people.

Darby's English Translation
12:16 And it shall come to pass, if they will diligently learn the ways of my people, to swear by my name, As Jehovah liveth -- even as they taught my people to swear by Baal -- they shall be built up in the midst of my people.

Douay Rheims Bible
12:16 And it shall come to pass, if they will be taught, and will learn the ways of my people, to swear by my name: The Lord liveth, as they have taught my people to swear by baal: that they shall be built up in the midst of my people.

Noah Webster Bible
12:16 And it shall come to pass, if they will diligently learn the ways of my people, to swear by my name, The LORD liveth; as they taught my people to swear by Baal; then shall they be built in the midst of my people.

World English Bible
12:16 It shall happen, if they will diligently learn the ways of my people, to swear by my name, As Yahweh lives; even as they taught my people to swear by Baal; then shall they be built up in the midst of my people.

Young's Literal Translation
12:16 And it hath come to pass, If they learn well the ways of My people, To swear by My name, `Jehovah liveth,` As they taught My people to swear by Baal, Then they have been built up in the midst of My people.

17

Modern Hebrew
ואם לא ישמעו
ונתשתי את־הגוי
ההוא נתוש ואבד
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:17

-

. -

Hebrew Transliterated
12:17 V'aM L'a YShM'yV VNThShThY 'aTh-HGVY HHV'a NThVSh V'aBD N'aM-YHVH.

Latin Vulgate
12:17 quod si non audierint evellam gentem illam evulsione et perditione ait Dominus

King James Version
12:17 But if they will not obey, I will utterly pluck up and destroy that nation, saith the LORD.

American Standard Version
12:17 But if they will not hear, then will I pluck up that nation, plucking up and destroying it, saith Jehovah.

Bible in Basic English
12:17 But if they will not give ear, then I will have that nation uprooted, and given to destruction, says the Lord.

Darby's English Translation
12:17 And if they will not obey, I will utterly pluck up and destroy that nation, saith Jehovah.

Douay Rheims Bible
12:17 But if they will not hear, I will utterly pluck out and destroy that nation, saith the Lord.

Noah Webster Bible
12:17 But if they will not obey, I will utterly pluck up and destroy that nation, saith the LORD.

World English Bible
12:17 But if they will not hear, then will I pluck up that nation, plucking up and destroying it, says Yahweh.

Young's Literal Translation
12:17 And if they do not hearken, Then I have plucked up that nation, Plucking up and destroying, An affirmation of Jehovah!`

Jeremiah 13


Jeremiah Chapter 13 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 12

The Book of the Prophet Jeremiah

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

1

Modern Hebrew
כה־אמר יהוה אלי
הלוך וקנית לך
אזור פשתים ושמתו
על־מתניך ובמים לא
תבאהו׃

Paleo-Hebrew (Before 585 B.C.)
13:1
-

-

.

Hebrew Transliterated
13:1 KH-'aMUr YHVH 'aLY HLVK VQNYTh LK 'aZVUr PhShThYM VShMThV 'yL-MThNYK VBMYM L'a ThB'aHV.

Latin Vulgate
13:1 haec dicit Dominus ad me vade et posside tibi lumbare lineum et pones illud super lumbos tuos et in aquam non inferes illud

King James Version
13:1 Thus saith the LORD unto me, Go and get thee a linen girdle, and put it upon thy loins, and put it not in water.

American Standard Version
13:1 Thus saith Jehovah unto me, Go, and buy thee a linen girdle, and put it upon thy loins, and put it not in water.

Bible in Basic English
13:1 This is what the Lord said to me: Go and get yourself a linen band and put it round you and do not put it in water.

Darby's English Translation
13:1 Thus said Jehovah unto me: Go and buy thee a linen girdle, and put it upon thy loins; but dip it not in water.

Douay Rheims Bible
13:1 Thus saith the Lord to me: Go, and get thee a linen girdle, and thou shalt put it about thy loins, and shalt not put it into water.

Noah Webster Bible
13:1 Thus saith the LORD to me, Go and get for thee a linen girdle, and put it upon thy loins, and put it not in water.

World English Bible
13:1 Thus says Yahweh to me, Go, and buy you a linen belt, and put it on your loins, and don`t put it in water.

Young's Literal Translation
13:1 Thus said Jehovah unto me, `Go, and thou hast got for thee a girdle of linen, and hast placed it on thy loins, and into water thou dost not cause it to enter:`

2

Modern Hebrew
ואקנה את־האזור
כדבר יהוה ואשם
על־מתני׃

Paleo-Hebrew (Before 585 B.C.)
13:2
-

. -

Hebrew Transliterated
13:2 V'aQNH 'aTh-H'aZVUr KDBUr YHVH V'aShM 'yL-MThNY.

Latin Vulgate
13:2 et possedi lumbare iuxta verbum Domini et posui circa lumbos meos

King James Version
13:2 So I got a girdle according to the word of the LORD, and put it on my loins.

American Standard Version
13:2 So I bought a girdle according to the word of Jehovah, and put it upon my loins.

Bible in Basic English
13:2 So, as the Lord said, I got a band for a price and put it round my body.

Darby's English Translation
13:2 And I bought a girdle according to the word of Jehovah, and put it upon my loins.

Douay Rheims Bible
13:2 And I got a girdle accoding to the word of the Lord, and put it about my loins.

Noah Webster Bible
13:2 So I procured a girdle according to the word of the LORD, and put it on my loins.

World English Bible
13:2 So I bought a belt according to the word of Yahweh, and put it on my loins.

Young's Literal Translation
13:2 and I get the girdle, according to the word of Jehovah, and I place it on my loins.

3

Modern Hebrew
ויהי דבר־יהוה אלי
שנית לאמר׃

Paleo-Hebrew (Before 585 B.C.)
13:3
-

.

Hebrew Transliterated
13:3 VYHY DBUr-YHVH 'aLY ShNYTh L'aMUr.

Latin Vulgate
13:3 et factus est sermo Domini ad me secundo dicens

King James Version
13:3 And the word of the LORD came unto me the second time, saying,

American Standard Version
13:3 And the word of Jehovah came unto me the second time, saying,

Bible in Basic English
13:3 And the word of the Lord came to me a second time, saying,

Darby's English Translation
13:3 And the word of Jehovah came unto me the second time, saying,

Douay Rheims Bible
13:3 And the word of the Lord came to me the second time, saying:

Noah Webster Bible
13:3 And the word of the LORD came to me the second time, saying,

World English Bible
13:3 The word of Yahweh came to me the second time, saying,

Young's Literal Translation
13:3 And there is a word of Jehovah unto me a second time, saying,

4

Modern Hebrew
קח את־האזור אשר
קנית אשר על־מתניך
וקום לך פרתה
וטמנהו שם בנקיק
הסלע׃

Paleo-Hebrew (Before 585 B.C.)
13:4
-

-

.

Hebrew Transliterated
13:4 QCh 'aTh-H'aZVUr 'aShUr QNYTh 'aShUr 'yL-MThNYK VQVM LK PhUrThH VTMNHV ShM BNQYQ HSL'y.

Latin Vulgate
13:4 tolle lumbare quod possedisti quod est circa lumbos tuos et surgens vade ad Eufraten et absconde illud ibi in foramine petrae

King James Version
13:4 Take the girdle that thou hast got, which is upon thy loins, and arise, go to Euphrates, and hide it there in a hole of the rock.

American Standard Version
13:4 Take the girdle that thou hast bought, which is upon thy loins, and arise, go to the Euphrates, and hide it there in a cleft of the rock.

Bible in Basic English
13:4 Take the band which you got for a price, which is round your body, and go to Parah and put it in a secret place there in a hole of the rock.

Darby's English Translation
13:4 Take the girdle that thou hast bought, which is upon thy loins, and arise, go to the Euphrates, and hide it there in a hole of the rock.

Douay Rheims Bible
13:4 Take the girdle which thou hast got, which is about thy loins, and arise, and go to the Euphrates, and hide it there in a hole of the rock.

Noah Webster Bible
13:4 Take the girdle that thou hast procured, which is upon thy loins, and arise, go to Euphrates, and hide it there in a hole of the rock.

World English Bible
13:4 Take the belt that you have bought, which is on your loins, and arise, go to the Euphrates, and hide it there in a cleft of the rock.

Young's Literal Translation
13:4 `Take the girdle that thou hast got, that is on thy loins, and rise, go to Phrat, and hide it there in a hole of the rock;

5

Modern Hebrew
ואלך ואטמנהו בפרת
כאשר צוה יהוה
אותי׃

Paleo-Hebrew (Before 585 B.C.)
13:5

.

Hebrew Transliterated
13:5 V'aLK V'aTMNHV BPhUrTh K'aShUr TShVH YHVH 'aVThY.

Latin Vulgate
13:5 et abii et abscondi illud in Eufraten sicut praeceperat mihi Dominus

King James Version
13:5 So I went, and hid it by Euphrates, as the LORD commanded me.

American Standard Version
13:5 So I went, and hid it by the Euphrates, as Jehovah commanded me.

Bible in Basic English
13:5 So I went and put it in a secret place by Parah, as the Lord had said to me.

Darby's English Translation
13:5 So I went and hid it by the Euphrates, as Jehovah had commanded me.

Douay Rheims Bible
13:5 And I went, and hid it by the Euphrates, as the Lord had commanded me.

Noah Webster Bible
13:5 So I went, and hid it by Euphrates, as the LORD commanded me.

World English Bible
13:5 So I went, and hid it by the Euphrates, as Yahweh commanded me.

Young's Literal Translation
13:5 and I go and hide it by Phrat, as Jehovah commanded me.

6

Modern Hebrew
ויהי מקץ ימים
רבים ויאמר יהוה
אלי קום לך פרתה
וקח משם את־ האזור
אשר צויתיך
לטמנו־שם׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-

. -

Hebrew Transliterated
13:6 VYHY MQTSh YMYM UrBYM VY'aMUr YHVH 'aLY QVM LK PhUrThH VQCh MShM 'aTh- H'aZVUr 'aShUr TShVYThYK LTMNV-ShM.

Latin Vulgate
13:6 et factum est post dies plurimos dixit Dominus ad me surge vade ad Eufraten et tolle inde lumbare quod praecepi tibi ut absconderes illud ibi

King James Version
13:6 And it came to pass after many days, that the LORD said unto me, Arise, go to Euphrates, and take the girdle from thence, which I commanded thee to hide there.

American Standard Version
13:6 And it came to pass after many days, that Jehovah said unto me, Arise, go to the Euphrates, and take the girdle from thence, which I commanded thee to hide there.

Bible in Basic English
13:6 Then after a long time, the Lord said to me, Up! go to Parah and get the band which I gave you orders to put there.

Darby's English Translation
13:6 And it came to pass at the end of many days, that Jehovah said unto me, Arise, go to the Euphrates, and take the girdle from thence which I commanded thee to hide there.

Douay Rheims Bible
13:6 And it came to pass after many days, that the Lord said to me: Arise, go to the Euphrates, and take from thence the girdle, which I commanded thee to hide there.

Noah Webster Bible
13:6 And it came to pass after many days, that the LORD said to me, Arise, go to Euphrates, and take the girdle from thence, which I commanded thee to hide there.

World English Bible
13:6 It happened after many days, that Yahweh said to me, Arise, go to the Euphrates, and take the belt from there, which I commanded you to hide there.

Young's Literal Translation
13:6 And it cometh to pass, at the end of many days, that Jehovah saith unto me, `Rise, go to Phrat, and take thence the girdle, that I commanded thee to hide there;`

7

Modern Hebrew
ואלך פרתה ואחפר
ואקח את־האזור
מן־המקום
אשר־טמנתיו שמה
והנה נשחת האזור
לא יצלח לכל׃

Paleo-Hebrew (Before 585 B.C.)
13:7

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
13:7 V'aLK PhUrThH V'aChPhUr V'aQCh 'aTh-H'aZVUr MN-HMQVM 'aShUr-TMNThYV ShMH VHNH NShChTh H'aZVUr L'a YTShLCh LKL.

Latin Vulgate
13:7 et abii ad Eufraten et fodi et tuli lumbare de loco ubi absconderam illud et ecce conputruerat lumbare ita ut nullo usui aptum esset

King James Version
13:7 Then I went to Euphrates, and digged, and took the girdle from the place where I had hid it: and, behold, the girdle was marred, it was profitable for nothing.

American Standard Version
13:7 Then I went to the Euphrates, and digged, and took the girdle from the place where I had hid it; and, behold, the girdle was marred, it was profitable for nothing.

Bible in Basic English
13:7 So I went to Parah and, uncovering the hole, took the band from the place where I had put it away: and the band was damaged and of no use for anything.

Darby's English Translation
13:7 And I went to the Euphrates, and digged, and took the girdle from the place where I had hid it; and behold, the girdle was spoiled, it was good for nothing.

Douay Rheims Bible
13:7 And I went to the Euphrates, and digged, and took the girdle out of the place where I had hid it: and behold the girdle was rotten, so that it was fit for no use.

Noah Webster Bible
13:7 Then I went to Euphrates, and digged, and took the girdle from the place where I had hid it: and behold, the girdle was marred, it was profitable for nothing.

World English Bible
13:7 Then I went to the Euphrates, and dug, and took the belt from the place where I had hid it; and, behold, the belt was marred, it was profitable for nothing.

Young's Literal Translation
13:7 and I go to Phrat, and dig, and take the girdle from the place where I had hid it; and lo, the girdle hath been marred, it is not profitable for anything.

8

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
13:8
-
.

Hebrew Transliterated
13:8 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
13:8 et factum est verbum Domini ad me dicens

King James Version
13:8 Then the word of the LORD came unto me, saying,

American Standard Version
13:8 Then the word of Jehovah came unto me, saying,

Bible in Basic English
13:8 Then the word of the Lord came to me, saying,

Darby's English Translation
13:8 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
13:8 And the word of the Lord came to me, saying:

Noah Webster Bible
13:8 Then the word of the LORD came to me, saying,

World English Bible
13:8 Then the word of Yahweh came to me, saying,

Young's Literal Translation
13:8 And there is a word of Jehovah unto me, saying, `Thus said Jehovah:

9

Modern Hebrew
כה אמר יהוה ככה
אשחית את־גאון
יהודה ואת־גאון
ירושלם הרב׃

Paleo-Hebrew (Before 585 B.C.)
13:9

-
-
.

Hebrew Transliterated
13:9 KH 'aMUr YHVH KKH 'aShChYTh 'aTh-G'aVN YHVDH V'aTh-G'aVN YUrVShLM HUrB.

Latin Vulgate
13:9 haec dicit Dominus sic putrescere faciam superbiam Iuda et superbiam Hierusalem multam

King James Version
13:9 Thus saith the LORD, After this manner will I mar the pride of Judah, and the great pride of Jerusalem.

American Standard Version
13:9 Thus saith Jehovah, After this manner will I mar the pride of Judah, and the great pride of Jerusalem.

Bible in Basic English
13:9 The Lord has said, In this way I will do damage to the pride of Judah and to the great pride of Jerusalem.

Darby's English Translation
13:9 Thus saith Jehovah: After this manner will I spoil the pride of Judah, and the great pride of Jerusalem.

Douay Rheims Bible
13:9 Thus saith the Lord: after this manner will I make the pride of Juda, and the great pride of Jerusalem to rot.

Noah Webster Bible
13:9 Thus saith the LORD, After this manner will I mar the pride of Judah, and the great pride of Jerusalem.

World English Bible
13:9 Thus says Yahweh, After this manner will I mar the pride of Judah, and the great pride of Jerusalem.

Young's Literal Translation
13:9 Thus do I mar the excellency of Judah, And the great excellency of Jerusalem.

10

Modern Hebrew
העם הזה הרע
המאנים לשמוע
את־דברי ההלכים
בשררות לבם וילכו
אחרי אלהים אחרים
לעבדם ולהשתחות
להם ויהי כאזור
הזה אשר לא־יצלח
לכל׃

Paleo-Hebrew (Before 585 B.C.)
13:10

-

. -

Hebrew Transliterated
13:10 H'yM HZH HUr'y HM'aNYM LShMV'y 'aTh-DBUrY HHLKYM BShUrUrVTh LBM VYLKV 'aChUrY 'aLHYM 'aChUrYM L'yBDM VLHShThChVTh LHM VYHY K'aZVUr HZH 'aShUr L'a-YTShLCh LKL.

Latin Vulgate
13:10 populum istum pessimum qui nolunt audire verba mea et ambulant in pravitate cordis sui abieruntque post deos alienos ut servirent eis et adorarent eos et erunt sicut lumbare istud quod nullo usui aptum est

King James Version
13:10 This evil people, which refuse to hear my words, which walk in the imagination of their heart, and walk after other gods, to serve them, and to worship them, shall even be as this girdle, which is good for nothing.

American Standard Version
13:10 This evil people, that refuse to hear my words, that walk in the stubbornness of their heart, and are gone after other gods to serve them, and to worship them, shall even be as this girdle, which is profitable for nothing.

Bible in Basic English
13:10 These evil people who say they will not give ear to my words, who go on in the pride of their hearts and have become servants and worshippers of other gods, will become like this band which is of no use for anything.

Darby's English Translation
13:10 This evil people, who refuse to hear my words, who walk in the stubbornness of their heart, and go after other gods, to serve them and to worship them, shall even be as this girdle which is good for nothing.

Douay Rheims Bible
13:10 This wicked people, that will not hear my words, and that walk in the perverseness of their heart, and have gone after strange gods to serve them, and to adore them: and they shall be as this girdle which is fit for no use.

Noah Webster Bible
13:10 This evil people, who refuse to hear my words, who walk in the imagination of their heart, and walk after other gods, to serve them, and to worship them, shall even be as this girdle, which is good for nothing.

World English Bible
13:10 This evil people, who refuse to hear my words, who walk in the stubbornness of their heart, and are gone after other gods to serve them, and to worship them, shall even be as this belt, which is profitable for nothing.

Young's Literal Translation
13:10 This evil people, who refuse to hear My words, Who walk in the stubbornness of their heart, And go after other gods to serve them, And to bow themselves to them, Yea it is -- as this girdle, that is not profitable for anything.

11

Modern Hebrew
כי כאשר ידבק
האזור אל־מתני־איש
כן הדבקתי אלי
את־כל־בית ישראל
ואת־כל־בית יהודה
נאם־יהוה להיות לי
לעם ולשם ולתהלה
ולתפארת ולא שמעו׃

Paleo-Hebrew (Before 585 B.C.)
13:11

- [image] [image] [image] [image] -

- [image] [image] -
- [image] [image] -
-

.

Hebrew Transliterated
13:11 KY K'aShUr YDBQ H'aZVUr 'aL-MThNY-'aYSh KN HDBQThY 'aLY 'aTh-KL-BYTh YShUr'aL V'aTh-KL-BYTh YHVDH N'aM-YHVH LHYVTh LY L'yM VLShM VLThHLH VLThPh'aUrTh VL'a ShM'yV.

Latin Vulgate
13:11 sicut enim adheret lumbare ad lumbos viri sic adglutinavi mihi omnem domum Israhel et omnem domum Iuda dicit Dominus ut esset mihi in populum et in nomen et in laudem et in gloriam et non audierunt

King James Version
13:11 For as the girdle cleaveth to the loins of a man, so have I caused to cleave unto me the whole house of Israel and the whole house of Judah, saith the LORD; that they might be unto me for a people, and for a name, and for a praise, and for a glory: but they would not hear.

American Standard Version
13:11 For as the girdle cleaveth to the loins of a man, so have I caused to cleave unto me the whole house of Israel and the whole house of Judah, saith Jehovah; that they may be unto me for a people, and for a name, and for a praise, and for a glory: but they would not hear.

Bible in Basic English
13:11 For as a band goes tightly round a man's body, so I made all the people of Israel and all the people of Judah tightly united to me; so that they might be a people for me and a name and a praise and a glory: but they would not give ear.

Darby's English Translation
13:11 For as a girdle cleaveth to the loins of a man, so have I caused to cleave unto me the whole house of Israel and the whole house of Judah, saith Jehovah; that they might be unto me for a people, and for a name, and for a praise, and for a glory: but they would not hear.

Douay Rheims Bible
13:11 For as the girdle sticketh close to the loins of a man, so have I brought close to me all of the house of Israel, and all the house of Juda, saith the Lord: that they might be my people, and for a name, and for a praise, and for a glory: but they would not hear.

Noah Webster Bible
13:11 For as the girdle cleaveth to the loins of a man, so have I caused to cleave to me the whole house of Israel and the whole house of Judah, saith the LORD; that they might be to me for a people, and for a name, and for a praise, and for a glory: but they would not hear.

World English Bible
13:11 For as the belt cleaves to the loins of a man, so have I caused to cleave to me the whole house of Israel and the whole house of Judah, says Yahweh; that they may be to me for a people, and for a name, and for a praise, and for a glory: but they would not hear.

Young's Literal Translation
13:11 For, as the girdle cleaveth unto the loins of a man, So I caused to cleave unto Me The whole house of Israel, And the whole house of Judah, an affirmation of Jehovah, To be to Me for a people, and for a name, And for praise, and for beauty, And they have not hearkened.

12

Modern Hebrew
ואמרת אליהם
את־הדבר הזה
כה־אמר יהוה אלהי
ישראל כל־נבל ימלא
יין ואמרו אליך
הידע לא נדע כי
כל־נבל ימלא יין׃

Paleo-Hebrew (Before 585 B.C.)
13:12

-
-

-

-
.

Hebrew Transliterated
13:12 V'aMUrTh 'aLYHM 'aTh-HDBUr HZH KH-'aMUr YHVH 'aLHY YShUr'aL KL-NBL YML'a YYN V'aMUrV 'aLYK HYD'y L'a ND'y KY KL-NBL YML'a YYN.

Latin Vulgate
13:12 dices ergo ad eos sermonem istum haec dicit Dominus Deus Israhel omnis laguncula implebitur vino et dicent ad te numquid ignoramus quia omnis laguncula implebitur vino

King James Version
13:12 Therefore thou shalt speak unto them this word; Thus saith the LORD God of Israel, Every bottle shall be filled with wine: and they shall say unto thee, Do we not certainly know that every bottle shall be filled with wine?

American Standard Version
13:12 Therefore thou shalt speak unto them this word: Thus saith Jehovah, the God of Israel, Every bottle shall be filled with wine: and they shall say unto thee, Do we not certainly know that every bottle shall be filled with wine?

Bible in Basic English
13:12 So you are to say this word to them: This is the word of the Lord, the God of Israel: Every skin bottle will be full of wine; and they will say to you, Is it not quite clear to us that every skin bottle will be full of wine?

Darby's English Translation
13:12 And thou shalt speak unto them this word: Thus saith Jehovah, the God of Israel, Every skin shall be filled with wine. And they will say unto thee, Do we not very well know that every skin shall be filled with wine?

Douay Rheims Bible
13:12 Thou shalt speak therefore to them this word: Thus saith the Lord God of Israel: Every bottle shall be filled with wine, and they shall say to thee: Do we not know that every bottle shall be filled with wine?

Noah Webster Bible
13:12 Therefore thou shalt speak to them this word; Thus saith the LORD God of Israel, Every bottle shall be filled with wine: and they shall say to thee, Do we not certainly know that every bottle shall be filled with wine?

World English Bible
13:12 Therefore you shall speak to them this word: Thus says Yahweh, the God of Israel, Every bottle shall be filled with wine: and they shall tell you, Do we not certainly know that every bottle shall be filled with wine?

Young's Literal Translation
13:12 And thou hast said unto them this word, Thus said Jehovah, God of Israel, `Every bottle is full of wine,` And they have said unto thee: `Do we not certainly know that every bottle is full of wine?`

13

Modern Hebrew
ואמרת אליהם
כה־אמר יהוה הנני
ממלא את־כל־ישבי
הארץ הזאת ואת־
המלכים הישבים
לדוד על־כסאו
ואת־הכהנים
ואת־הנביאים ואת
כל־ישבי ירושלם
שכרון׃

Paleo-Hebrew (Before 585 B.C.)
13:13

-

- [image] [image] -
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
13:13 V'aMUrTh 'aLYHM KH-'aMUr YHVH HNNY MML'a 'aTh-KL-YShBY H'aUrTSh HZ'aTh V'aTh- HMLKYM HYShBYM LDVD 'yL-KS'aV V'aTh-HKHNYM V'aTh-HNBY'aYM V'aTh KL-YShBY YUrVShLM ShKUrVN.

Latin Vulgate
13:13 et dices ad eos haec dicit Dominus ecce ego implebo omnes habitatores terrae huius et reges qui sedent de stirpe David super thronum eius et sacerdotes et prophetas et omnes habitatores Hierusalem ebrietate

King James Version
13:13 Then shalt thou say unto them, Thus saith the LORD, Behold, I will fill all the inhabitants of this land, even the kings that sit upon David's throne, and the priests, and the prophets, and all the inhabitants of Jerusalem, with drunkenness.

American Standard Version
13:13 Then shalt thou say unto them, Thus saith Jehovah, Behold, I will fill all the inhabitants of this land, even the kings that sit upon David`s throne, and the priests, and the prophets, and all the inhabitants of Jerusalem, with drunkenness.

Bible in Basic English
13:13 Then you are to say to them, The Lord has said, I will make all the people of this land, even the kings seated on David's seat, and the priests and the prophets and all the people of Jerusalem, overcome with strong drink.

Darby's English Translation
13:13 And thou shalt say unto them, Thus saith Jehovah: Behold, I will fill all the inhabitants of this land, and the kings that sit for David upon his throne, and the priests and the prophets, and all the inhabitants of Jerusalem, with drunkenness.

Douay Rheims Bible
13:13 And thou shalt say to them: Thus saith the Lord: Behold I will fill all the inhabitants of this land, and the kings of the race of David that sit upon his throne, and the priests, and the prophets, and all the inhabitants of Jerusalem. with drunkenness.

Noah Webster Bible
13:13 Then shalt thou say to them, Thus saith the LORD, Behold, I will fill all the inhabitants of this land, even the kings that sit upon David's throne, and the priests, and the prophets, and all the inhabitants of Jerusalem, with drunkenness.

World English Bible
13:13 Then shall you tell them, Thus says Yahweh, Behold, I will fill all the inhabitants of this land, even the kings who sit on David`s throne, and the priests, and the prophets, and all the inhabitants of Jerusalem, with drunkenness.

Young's Literal Translation
13:13 And thou hast said unto them, `Thus said Jehovah: Lo, I am filling all the inhabitants of this land, And the kings who sit for David on his throne, And the priests, and the prophets, And all the inhabitants of Jerusalem, With drunkenness,

14

Modern Hebrew
ונפצתים איש
אל־אחיו והאבות
והבנים יחדו
נאם־יהוה לא־אחמול
ולא־ אחוס ולא
ארחם מהשחיתם׃

Paleo-Hebrew (Before 585 B.C.)
13:14

-

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
13:14 VNPhTShThYM 'aYSh 'aL-'aChYV VH'aBVTh VHBNYM YChDV N'aM-YHVH L'a-'aChMVL VL'a- 'aChVS VL'a 'aUrChM MHShChYThM.

Latin Vulgate
13:14 et dispergam eos virum a fratre suo et patres et filios pariter ait Dominus non parcam et non concedam neque miserebor ut non disperdam eos

King James Version
13:14 And I will dash them one against another, even the fathers and the sons together, saith the LORD: I will not pity, nor spare, nor have mercy, but destroy them.

American Standard Version
13:14 And I will dash them one against another, even the fathers and the sons together, saith Jehovah: I will not pity, nor spare, nor have compassion, that I should not destroy them.

Bible in Basic English
13:14 I will have them smashed against one another, fathers and sons together, says the Lord: I will have no pity or mercy, I will have no feeling for them to keep me from giving them to destruction.

Darby's English Translation
13:14 And I will dash them one against another, both the fathers and the sons together, saith Jehovah; I will not pity, nor spare, nor have mercy so as not to destroy them.

Douay Rheims Bible
13:14 And I will scatter them every man from his brother, and fathers and sons in like manner, saith the Lord: I will not spare, and I will not pardon: nor will I have mercy, but to destroy them.

Noah Webster Bible
13:14 And I will dash them one against another, even the fathers and the sons together, saith the LORD: I will not pity, nor spare, nor have mercy, but destroy them.

World English Bible
13:14 I will dash them one against another, even the fathers and the sons together, says Yahweh: I will not pity, nor spare, nor have compassion, that I should not destroy them.

Young's Literal Translation
13:14 And have dashed them one against another, And the fathers and the sons together, An affirmation of Jehovah, I do not pity, nor spare, nor have I mercy, So as not to destroy them.

15

Modern Hebrew
שמעו והאזינו
אל־תגבהו כי יהוה
דבר׃

Paleo-Hebrew (Before 585 B.C.)
13:15

-
.

Hebrew Transliterated
13:15 ShM'yV VH'aZYNV 'aL-ThGBHV KY YHVH DBUr.

Latin Vulgate
13:15 audite et auribus percipite nolite elevari quia Dominus locutus est

King James Version
13:15 Hear ye, and give ear; be not proud: for the LORD hath spoken.

American Standard Version
13:15 Hear ye, and give ear; be not proud; for Jehovah hath spoken.

Bible in Basic English
13:15 Give ear and let your ears be open; be not lifted up: for these are the words of the Lord.

Darby's English Translation
13:15 Hear ye, and give ear, be not lifted up; for Jehovah hath spoken.

Douay Rheims Bible
13:15 Hear ye, and give ear: Be not proud, for the Lord hath spoken.

Noah Webster Bible
13:15 Hear ye, and give ear; be not proud: for the LORD hath spoken.

World English Bible
13:15 Hear you, and give ear; don`t be proud; for Yahweh has spoken.

Young's Literal Translation
13:15 Hear, and give ear -- be not haughty, For Jehovah hath spoken.

16

Modern Hebrew
תנו ליהוה אלהיכם
כבוד בטרם יחשך
ובטרם יתנגפו
רגליכם על־הרי נשף
וקויתם לאור ושמה
לצלמות ישית
לערפל׃

Paleo-Hebrew (Before 585 B.C.)
13:16

-

.

Hebrew Transliterated
13:16 ThNV LYHVH 'aLHYKM KBVD BTUrM YChShK VBTUrM YThNGPhV UrGLYKM 'yL-HUrY NShPh VQVYThM L'aVUr VShMH LTShLMVTh YShYTh L'yUrPhL.

Latin Vulgate
13:16 date Domino Deo vestro gloriam antequam contenebrescat et antequam offendant pedes vestri ad montes caligosos expectabitis lucem et ponet eam in umbram mortis et in caliginem

King James Version
13:16 Give glory to the LORD your God, before he cause darkness, and before your feet stumble upon the dark mountains, and, while ye look for light, he turn it into the shadow of death, and make it gross darkness.

American Standard Version
13:16 Give glory to Jehovah your God, before he cause darkness, and before your feet stumble upon the dark mountains, and, while ye look for light, he turn it into the shadow of death, and make it gross darkness.

Bible in Basic English
13:16 Give glory to the Lord your God, before he makes it dark, and before your feet are slipping on the dark mountains, and, while you are looking for a light, he makes it into deep dark, into black night.

Darby's English Translation
13:16 Give glory to Jehovah your God, before he cause darkness, and before your feet stumble upon the mountains of twilight; and ye shall look for light, but he will turn it into the shadow of death, and make it gross darkness.

Douay Rheims Bible
13:16 Give ye glory to the Lord your God, before it be dark, and before your feet stumble upon the dark mountains: you shall look for light, and he will turn it into the shadow of death, and into darkness.

Noah Webster Bible
13:16 Give glory to the LORD your God, before he shall cause darkness, and before your feet stumble upon the dark mountains, and while ye look for light, he shall turn it into the shades of death, and make it gross darkness.

World English Bible
13:16 Give glory to Yahweh your God, before he cause darkness, and before your feet stumble on the dark mountains, and, while you look for light, he turn it into the shadow of death, and make it gross darkness.

Young's Literal Translation
13:16 Give ye to Jehovah your God honour, Before He doth cause darkness, And before your feet stumble on dark mountains, And ye have waited for light, And He hath made it for death-shade, And hath appointed it for thick darkness.

17

Modern Hebrew
ואם לא תשמעוה
במסתרים תבכה־נפשי
מפני גוה ודמע
תדמע ותרד עיני
דמעה כי נשבה עדר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:17

-

.

Hebrew Transliterated
13:17 V'aM L'a ThShM'yVH BMSThUrYM ThBKH-NPhShY MPhNY GVH VDM'y ThDM'y VThUrD 'yYNY DM'yH KY NShBH 'yDUr YHVH.

Latin Vulgate
13:17 quod si hoc non audieritis in abscondito plorabit anima mea a facie superbiae plorans plorabit et deducet oculus meus lacrimam quia captus est grex Domini

King James Version
13:17 But if ye will not hear it, my soul shall weep in secret places for your pride; and mine eye shall weep sore, and run down with tears, because the LORD'S flock is carried away captive.

American Standard Version
13:17 But if ye will not hear it, my soul shall weep in secret for your pride; and mine eye shall weep sore, and run down with tears, because Jehovah`s flock is taken captive.

Bible in Basic English
13:17 But if you do not give ear to it, my soul will be weeping in secret for your pride; my eye will be weeping bitterly, streaming with water, because the Lord's flock has been taken away as prisoners.

Darby's English Translation
13:17 And if ye will not hear it, my soul shall weep in secret places for your pride; and mine eye shall weep sore, and run down with tears, because Jehovah`s flock is gone into captivity.

Douay Rheims Bible
13:17 But if you will not hear this, my soul shall weep in secret for your pride: weeping it shall weep, and my eyes shall run down the tears, because the flock of the Lord is carried away captive.

Noah Webster Bible
13:17 But if ye will not hear it, my soul shall weep in secret places for your pride; and my eye shall weep bitterly, and run down with tears, because the LORD'S flock is carried away captive.

World English Bible
13:17 But if you will not hear it, my soul shall weep in secret for your pride; and my eye shall weep sore, and run down with tears, because Yahweh`s flock is taken captive.

Young's Literal Translation
13:17 And if ye do not hear it, In secret places doth my soul weep, because of pride, Yea, it weepeth sore, And the tear cometh down mine eyes, For the flock of Jehovah hath been taken captive.

18

Modern Hebrew
אמר למלך ולגבירה
השפילו שבו כי ירד
מראשותיכם עטרת
תפארתכם׃

Paleo-Hebrew (Before 585 B.C.)
13:18

.

Hebrew Transliterated
13:18 'aMUr LMLK VLGBYUrH HShPhYLV ShBV KY YUrD MUr'aShVThYKM 'yTUrTh ThPh'aUrThKM.

Latin Vulgate
13:18 dic regi et dominatrici humiliamini sedete quoniam descendit de capite vestro corona gloriae vestrae

King James Version
13:18 Say unto the king and to the queen, Humble yourselves, sit down: for your principalities shall come down, even the crown of your glory.

American Standard Version
13:18 Say thou unto the king and to the queen-mother, Humble yourselves, sit down; for your headtires are come down, even the crown of your glory.

Bible in Basic English
13:18 Say to the king and to the queen-mother, Make yourselves low, be seated on the earth: for the crown of your glory has come down from your heads.

Darby's English Translation
13:18 Say unto the king and to the queen: Humble yourselves, sit down low; for from your heads shall come down the crown of your magnificence.

Douay Rheims Bible
13:18 Say to the king, and to the queen: Humble yourselves, sit down: for the crown of your glory is come down from your head.

Noah Webster Bible
13:18 Say to the king and to the queen, Humble yourselves, sit down: for your principalities shall come down, even the crown of your glory.

World English Bible
13:18 Say you to the king and to the queen-mother, Humble yourselves, sit down; for your headdresses are come down, even the crown of your glory.

Young's Literal Translation
13:18 Say to the king and to the mistress: Make yourselves low -- sit still, For come down have your principalities, The crown of your beauty.

19

Modern Hebrew
ערי הנגב סגרו
ואין פתח הגלת
יהודה כלה הגלת
שלומים׃

Paleo-Hebrew (Before 585 B.C.)
13:19

.

Hebrew Transliterated
13:19 'yUrY HNGB SGUrV V'aYN PhThCh HGLTh YHVDH KLH HGLTh ShLVMYM.

Latin Vulgate
13:19 civitates austri clausae sunt et non est qui aperiat translata est omnis Iudaea transmigratione perfecta

King James Version
13:19 The cities of the south shall be shut up, and none shall open them: Judah shall be carried away captive all of it, it shall be wholly carried away captive.

American Standard Version
13:19 The cities of the South are shut up, and there is none to open them: Judah is carried away captive, all of it; it is wholly carried away captive.

Bible in Basic English
13:19 The towns of the south are shut up, and there is no one to make them open: Judah is taken away as prisoners; all Judah is taken away as prisoners.

Darby's English Translation
13:19 The cities of the south are shut up, and there is none to open them; all Judah is carried away captive: it is wholly carried away captive.

Douay Rheims Bible
13:19 The cities of the south are shut up, and there is none to open them: all Juda is carried away captive with an entire captivity.

Noah Webster Bible
13:19 The cities of the south shall be shut up, and none shall open them; Judah shall be carried away captive all of it, it shall be wholly carried away captive.

World English Bible
13:19 The cities of the South are shut up, and there is none to open them: Judah is carried away captive, all of it; it is wholly carried away captive.

Young's Literal Translation
13:19 The cities of the south have been shut up, And there is none opening, Judah hath been removed -- all of her, She hath been removed completely --

20

Modern Hebrew
שאי עיניכם וראי
הבאים מצפון איה
העדר נתן־לך צאן
תפארתך׃

Paleo-Hebrew (Before 585 B.C.)
13:20

-
.

Hebrew Transliterated
13:20 Sh'aY 'yYNYKM VUr'aY HB'aYM MTShPhVN 'aYH H'yDUr NThN-LK TSh'aN ThPh'aUrThK.

Latin Vulgate
13:20 levate oculos vestros et videte qui venitis ab aquilone ubi est grex qui datus est tibi pecus inclitum tuum

King James Version
13:20 Lift up your eyes, and behold them that come from the north: where is the flock that was given thee, thy beautiful flock?

American Standard Version
13:20 Lift up your eyes, and behold them that come from the north: where is the flock that was given thee, thy beautiful flock?

Bible in Basic English
13:20 Let your eyes be lifted up (O Jerusalem), and see those who are coming from the north. Where is the flock which was given to you, your beautiful flock?

Darby's English Translation
13:20 Lift up your eyes, and behold them that come from the north. Where is the flock that was given thee, thy beautiful flock?

Douay Rheims Bible
13:20 Lift up your eyes, and see, you that come from the north: where is the flock that is given thee, thy beautiful cattle?

Noah Webster Bible
13:20 Lift up your eyes, and behold them that come from the north: where is the flock that was given thee, thy beautiful flock?

World English Bible
13:20 Lift up your eyes, and see those who come from the north: where is the flock that was given you, your beautiful flock?

Young's Literal Translation
13:20 Lift up your eyes, and see those coming in from the north, Where is the drove given to thee, thy beautiful flock?

21

Modern Hebrew
מה־תאמרי כי־יפקד
עליך ואת למדת אתם
עליך אלפים לראש
הלוא חבלים יאחזוך
כמו אשת לדה׃

Paleo-Hebrew (Before 585 B.C.)
13:21
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:21 MH-Th'aMUrY KY-YPhQD 'yLYK V'aTh LMDTh 'aThM 'yLYK 'aLPhYM LUr'aSh HLV'a ChBLYM Y'aChZVK KMV 'aShTh LDH.

Latin Vulgate
13:21 quid dices cum visitaverit te tu enim docuisti eos adversum te et erudisti in caput tuum numquid non dolores adprehendent te quasi mulierem parturientem

King James Version
13:21 What wilt thou say when he shall punish thee? for thou hast taught them to be captains, and as chief over thee: shall not sorrows take thee, as a woman in travail?

American Standard Version
13:21 What wilt thou say, when he shall set over thee as head those whom thou hast thyself taught to be friends to thee? shall not sorrows take hold of thee, as of a woman in travail?

Bible in Basic English
13:21 What will you say when he puts over you those whom you yourself have made your friends? will not pains take you like a woman in childbirth?

Darby's English Translation
13:21 What wilt thou say when he shall visit thee, since thou thyself hast trained them to be princes in chief over thee? Shall not sorrows take thee, as a woman in travail?

Douay Rheims Bible
13:21 What wilt thou say when he shall visit thee? for thou hast taught them against thee, and instructed them against thy own head: shall not sorrows lay hold on thee, as a woman in labour?

Noah Webster Bible
13:21 What wilt thou say when he shall punish thee? for thou hast taught them to be captains, and as chief over thee: shall not sorrows take thee, as a woman in travail?

World English Bible
13:21 What will you say, when he shall set over you as head those whom you have yourself taught to be friends to you? shall not sorrows take hold of you, as of a woman in travail?

Young's Literal Translation
13:21 What dost thou say, when He looketh after thee? And thou -- thou hast taught them to be over thee -- leaders for head? Do not pangs seize thee as a travailing woman?

22

Modern Hebrew
וכי תאמרי בלבבך
מדוע קראני אלה
ברב עונך נגלו
שוליך נחמסו
עקביך׃

Paleo-Hebrew (Before 585 B.C.)
13:22

.

Hebrew Transliterated
13:22 VKY Th'aMUrY BLBBK MDV'y QUr'aNY 'aLH BUrB 'yVNK NGLV ShVLYK NChMSV 'yQBYK.

Latin Vulgate
13:22 quod si dixeris in corde tuo quare venerunt mihi haec propter multitudinem iniquitatis tuae revelata sunt verecundiora tua pollutae sunt plantae tuae

King James Version
13:22 And if thou say in thine heart, Wherefore come these things upon me? For the greatness of thine iniquity are thy skirts discovered, and thy heels made bare.

American Standard Version
13:22 And if thou say in thy heart, Wherefore are these things come upon me? for the greatness of thine iniquity are thy skirts uncovered, and thy heels suffer violence.

Bible in Basic English
13:22 And if you say in your heart, Why have these things come on me? because of the number of your sins, your skirts have been uncovered and violent punishment overtakes you.

Darby's English Translation
13:22 And if thou say in thy heart, Wherefore come these things upon me? For the greatness of thine iniquity are thy skirts uncovered, and thy heels have suffered violence.

Douay Rheims Bible
13:22 And if thou shalt say in thy heart: Why are these things come upon me? For the greatness of thy iniquity, thy nakedness is discovered, the soles of thy feet are defiled.

Noah Webster Bible
13:22 And if thou shalt say in thy heart, Why come these things upon me? For the greatness of thy iniquity are thy skirts uncovered, and thy heels made bare.

World English Bible
13:22 If you say in your heart, Why are these things come on me? for the greatness of your iniquity are your skirts uncovered, and your heels suffer violence.

Young's Literal Translation
13:22 And when thou dost say in thy heart, `Wherefore have these met me?` For the abundance of thine iniquity Have thy skirts been uncovered, Have thy heels suffered violence.

23

Modern Hebrew
היהפך כושי עורו
ונמר חברברתיו
גם־אתם תוכלו
להיטיב למדי הרע׃

Paleo-Hebrew (Before 585 B.C.)
13:23

-

.

Hebrew Transliterated
13:23 HYHPhK KVShY 'yVUrV VNMUr ChBUrBUrThYV GM-'aThM ThVKLV LHYTYB LMDY HUr'y.

Latin Vulgate
13:23 si mutare potest Aethiops pellem suam aut pardus varietates suas et vos poteritis bene facere cum didiceritis malum

King James Version
13:23 Can the Ethiopian change his skin, or the leopard his spots? then may ye also do good, that are accustomed to do evil.

American Standard Version
13:23 Can the Ethiopian change his skin, or the leopard his spots? then may ye also do good, that are accustomed to do evil.

Bible in Basic English
13:23 Is it possible for the skin of the Ethiopian to be changed, or the markings on the leopard? Then it might be possible for you to do good, who have been trained to do evil.

Darby's English Translation
13:23 Can an Ethiopian change his skin, or a leopard his spots? Then may ye also do good, who are accustomed to do evil.

Douay Rheims Bible
13:23 If the Ethiopian can change his skin, or the leopard his spots: you may also do well, when you have learned evil.

Noah Webster Bible
13:23 Can the Ethiopian change his skin, or the leopard his spots? then may ye also do good, that are accustomed to do evil.

World English Bible
13:23 Can the Ethiopian change his skin, or the leopard his spots? then may you also do good, who are accustomed to do evil.

Young's Literal Translation
13:23 Doth a Cushite change his skin? and a leopard his spots? Ye also are able to do good, who are accustomed to do evil.

24

Modern Hebrew
ואפיצם כקש־עובר
לרוח מדבר׃

Paleo-Hebrew (Before 585 B.C.)
13:24
-
.

Hebrew Transliterated
13:24 V'aPhYTShM KQSh-'yVBUr LUrVCh MDBUr.

Latin Vulgate
13:24 et disseminabo eos quasi stipulam quae vento raptatur in deserto

King James Version
13:24 Therefore will I scatter them as the stubble that passeth away by the wind of the wilderness.

American Standard Version
13:24 Therefore will I scatter them, as the stubble that passeth away, by the wind of the wilderness.

Bible in Basic English
13:24 So I will send them in all directions, as dry grass is taken away by the wind of the waste land.

Darby's English Translation
13:24 And I will scatter them as stubble that passeth away by the wind of the wilderness.

Douay Rheims Bible
13:24 And I will scatter them as stubble, which is carried away by the wind in the desert.

Noah Webster Bible
13:24 Therefore will I scatter them as the stubble that passeth away by the wind of the wilderness.

World English Bible
13:24 Therefore will I scatter them, as the stubble that passes away, by the wind of the wilderness.

Young's Literal Translation
13:24 And I scatter them as stubble, Passing away, by a wind of the wilderness.

25

Modern Hebrew
זה גורלך מנת־מדיך
מאתי נאם־יהוה אשר
שכחת אותי ותבטחי
בשקר׃

Paleo-Hebrew (Before 585 B.C.)
13:25

-
-

.

Hebrew Transliterated
13:25 ZH GVUrLK MNTh-MDYK M'aThY N'aM-YHVH 'aShUr ShKChTh 'aVThY VThBTChY BShQUr.

Latin Vulgate
13:25 haec sors tua parsque mensurae tuae a me dicit Dominus quia oblita es mei et confisa es in mendacio

King James Version
13:25 This is thy lot, the portion of thy measures from me, saith the LORD; because thou hast forgotten me, and trusted in falsehood.

American Standard Version
13:25 This is thy lot, the portion measured unto thee from me, saith Jehovah; because thou hast forgotten me, and trusted in falsehood.

Bible in Basic English
13:25 This is your fate, the part measured out to you by me, says the Lord, because you have put me out of your memory and put your faith in what is false.

Darby's English Translation
13:25 This shall be thy lot, thy measured portion from me, saith Jehovah; because thou hast forgotten me, and confided in falsehood.

Douay Rheims Bible
13:25 This is thy lot, and the portion of thy measure from me, saith the Lord, because thou hast forgotten me, and hast trusted in falsehood.

Noah Webster Bible
13:25 This is thy lot, the portion of thy measures from me, saith the LORD; because thou hast forgotten me, and trusted in falsehood.

World English Bible
13:25 This is your lot, the portion measured to you from me, says Yahweh; because you have forgotten me, and trusted in falsehood.

Young's Literal Translation
13:25 This is thy lot, the portion of thy measures from Me -- an affirmation of Jehovah, Because thou hast forgotten me, And dost trust in falsehood.

26

Modern Hebrew
וגם־אני חשפתי
שוליך על־פניך
ונראה קלונך׃

Paleo-Hebrew (Before 585 B.C.)
13:26
-
-
.

Hebrew Transliterated
13:26 VGM-'aNY ChShPhThY ShVLYK 'yL-PhNYK VNUr'aH QLVNK.

Latin Vulgate
13:26 unde et ego nudavi femora tua contra faciem tuam et apparuit ignominia tua

King James Version
13:26 Therefore will I discover thy skirts upon thy face, that thy shame may appear.

American Standard Version
13:26 Therefore will I also uncover thy skirts upon thy face, and thy shame shall appear.

Bible in Basic English
13:26 So I will have your skirts uncovered before your face, in order that your shame may be seen.

Darby's English Translation
13:26 Therefore will I also turn thy skirts over thy face, and thy shame shall be seen.

Douay Rheims Bible
13:26 Wherefore I have also bared my thighs against thy face, and thy shame hath appeared.

Noah Webster Bible
13:26 Therefore will I uncover thy skirts upon thy face, that thy shame may appear.

World English Bible
13:26 Therefore will I also uncover your skirts on your face, and your shame shall appear.

Young's Literal Translation
13:26 I also have made bare thy skirts before thy face, And thy shame hath been seen.

27

Modern Hebrew
נאפיך ומצהלותיך
זמת זנותך
על־גבעות בשדה
ראיתי שקוציך אוי
לך ירושלם לא
תטהרי אחרי מתי
עד׃

Paleo-Hebrew (Before 585 B.C.)
13:27

-

.

Hebrew Transliterated
13:27 N'aPhYK VMTShHLVThYK ZMTh ZNVThK 'yL-GB'yVTh BShDH Ur'aYThY ShQVTShYK 'aVY LK YUrVShLM L'a ThTHUrY 'aChUrY MThY 'yD.

Latin Vulgate
13:27 adulteria tua et hinnitus tuus scelus fornicationis tuae super colles in agro vidi abominationes tuas vae tibi Hierusalem non mundaberis post me usquequo adhuc

King James Version
13:27 I have seen thine adulteries, and thy neighings, the lewdness of thy whoredom, and thine abominations on the hills in the fields. Woe unto thee, O Jerusalem! wilt thou not be made clean? when shall it once be?

American Standard Version
13:27 I have seen thine abominations, even thine adulteries, and thy neighings, the lewdness of thy whoredom, on the hills in the field. Woe unto thee, O Jerusalem! thou wilt not be made clean; how long shall it yet be?

Bible in Basic English
13:27 I have seen your disgusting acts, even your false behaviour and your cries of desire and your loose ways on the hills in the field. Unhappy are you, O Jerusalem, you have no desire to be made clean; how long will you be in turning back to me?

Darby's English Translation
13:27 Thine adulteries, and thy neighings, the lewdness of thy fornication, on the hills, in the fields, -- thine abominations, have I seen. Woe unto thee, Jerusalem! Wilt thou not be made clean? after how long a time yet?

Douay Rheims Bible
13:27 I have seen thy adulteries, and thy neighing, the wickedness of thy fornication: and thy abominations, upon the hills in the field. Woe to thee, Jerusalem, wilt thou not be made clean after me: how long yet?

Noah Webster Bible
13:27 I have seen thy adulteries, and thy neighings, the enormity of thy lewdness, and thy abominations on the hills in the fields. Woe to thee O Jerusalem! wilt thou not be made clean? when shall it once be?

World English Bible
13:27 I have seen your abominations, even your adulteries, and your neighing, the lewdness of your prostitution, on the hills in the field. Woe to you, Jerusalem! you will not be made clean; how long shall it yet be?

Young's Literal Translation
13:27 Thine adulteries, and thy neighings, The wickedness of thy whoredom, on heights in a field, I have seen thine abominations. Wo to thee, O Jerusalem, Thou art not cleansed, after when is it again?

Jeremiah 14


Jeremiah Chapter 14 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 13

The Book of the Prophet Jeremiah

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
אשר היה דבר־יהוה
אל־ירמיהו על־דברי
הבצרות׃

Paleo-Hebrew (Before 585 B.C.)
14:1

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
14:1 'aShUr HYH DBUr-YHVH 'aL-YUrMYHV 'yL-DBUrY HBTShUrVTh.

Latin Vulgate
14:1 quod factum est verbum Domini ad Hieremiam de sermonibus siccitatis

King James Version
14:1 The word of the LORD that came to Jeremiah concerning the dearth.

American Standard Version
14:1 The word of Jehovah that came to Jeremiah concerning the drought.

Bible in Basic English
14:1 The word of the Lord came to Jeremiah when there was no water.

Darby's English Translation
14:1 The word of Jehovah that came to Jeremiah concerning the drought.

Douay Rheims Bible
14:1 The Word of the Lord that came to Jeremias concerning the words of the drought.

Noah Webster Bible
14:1 The word of the LORD that came to Jeremiah concerning the dearth.

World English Bible
14:1 The word of Yahweh that came to Jeremiah concerning the drought.

Young's Literal Translation
14:1 That which hath been the word of Jehovah unto Jeremiah concerning the matters of the dearths:

2

Modern Hebrew
אבלה יהודה ושעריה
אמללו קדרו לארץ
וצוחת ירושלם
עלתה׃

Paleo-Hebrew (Before 585 B.C.)
14:2

.

Hebrew Transliterated
14:2 'aBLH YHVDH VSh'yUrYH 'aMLLV QDUrV L'aUrTSh VTShVChTh YUrVShLM 'yLThH.

Latin Vulgate
14:2 luxit Iudaea et portae eius corruerunt et obscuratae sunt in terra et clamor Hierusalem ascendit

King James Version
14:2 Judah mourneth, and the gates thereof languish; they are black unto the ground; and the cry of Jerusalem is gone up.

American Standard Version
14:2 Judah mourneth, and the gates thereof languish, they sit in black upon the ground; and the cry of Jerusalem is gone up.

Bible in Basic English
14:2 Judah is weeping and its doors are dark with sorrow, and people are seated on the earth clothed in black; and the cry of Jerusalem has gone up.

Darby's English Translation
14:2 Judah mourneth, and the gates thereof languish, they are black unto the ground; and the cry of Jerusalem goeth up.

Douay Rheims Bible
14:2 Judea hath mourned, and the gates thereof are fallen, and are become obscure on the ground, and the cry of Jerusalem is gone up.

Noah Webster Bible
14:2 Judah mourneth, and her gates languish; they are black to the ground; and the cry of Jerusalem is gone up.

World English Bible
14:2 Judah mourns, and the gates of it languish, they sit in black on the ground; and the cry of Jerusalem is gone up.

Young's Literal Translation
14:2 Mourned hath Judah, and her gates have languished, They have mourned to the earth, And the cry of Jerusalem hath gone up.

3

Modern Hebrew
ואדריהם שלחו
צעוריהם למים באו
על־גבים לא־מצאו
מים שבו כליהם
ריקם בשו והכלמו
וחפו ראשם׃

Paleo-Hebrew (Before 585 B.C.)
14:3

-
-

.

Hebrew Transliterated
14:3 V'aDUrYHM ShLChV TSh'yVUrYHM LMYM B'aV 'yL-GBYM L'a-MTSh'aV MYM ShBV KLYHM UrYQM BShV VHKLMV VChPhV Ur'aShM.

Latin Vulgate
14:3 maiores miserunt minores suos ad aquam venerunt ad hauriendum non invenerunt aquam reportaverunt vasa sua vacua confusi sunt et adflicti et operuerunt capita sua

King James Version
14:3 And their nobles have sent their little ones to the waters: they came to the pits, and found no water; they returned with their vessels empty; they were ashamed and confounded, and covered their heads.

American Standard Version
14:3 And their nobles send their little ones to the waters: they come to the cisterns, and find no water; they return with their vessels empty; they are put to shame and confounded, and cover their heads.

Bible in Basic English
14:3 Their great men have sent their servants for water: they come to the holes and there is no water to be seen; they come back with nothing in their vessels; they are overcome with shame and fear, covering their heads.

Darby's English Translation
14:3 And their nobles send their little ones for water: they come to the pits, they find no water; they return with their vessels empty; they are ashamed, they are confounded, and have covered their heads.

Douay Rheims Bible
14:3 The great ones sent their inferiors to the water: they came to draw, they found no water, they carried back their vessels empty: they were confounded and afflicted, and covered their heads.

Noah Webster Bible
14:3 And their nobles have sent their little ones to the waters: they came to the pits, and found no water; they returned with their vessels empty; they were ashamed and confounded, and covered their heads.

World English Bible
14:3 Their nobles send their little ones to the waters: they come to the cisterns, and find no water; they return with their vessels empty; they are put to shame and confounded, and cover their heads.

Young's Literal Translation
14:3 And their honourable ones have sent their little ones to the water, They have come unto ditches, They have not found water, They have turned back -- their vessels empty! They have been ashamed, And have blushed and covered their head.

4

Modern Hebrew
בעבור האדמה חתה
כי לא־היה גשם
בארץ בשו אכרים
חפו ראשם׃

Paleo-Hebrew (Before 585 B.C.)
14:4

-

.

Hebrew Transliterated
14:4 B'yBVUr H'aDMH ChThH KY L'a-HYH GShM B'aUrTSh BShV 'aKUrYM ChPhV Ur'aShM.

Latin Vulgate
14:4 propter terrae vastitatem quia non venit pluvia in terra confusi sunt agricolae operuerunt capita sua

King James Version
14:4 Because the ground is chapt, for there was no rain in the earth, the plowmen were ashamed, they covered their heads.

American Standard Version
14:4 Because of the ground which is cracked, for that no rain hath been in the land, the plowmen are put to shame, they cover their heads.

Bible in Basic English
14:4 Those who do work on the land are in fear, for there has been no rain on the land, and the farmers are shamed, covering their heads.

Darby's English Translation
14:4 Because the ground is chapt, for there hath been no rain on the earth, the ploughmen are ashamed, they cover their heads.

Douay Rheims Bible
14:4 For the destruction of the land, because there came no rain upon the earth, the husbandmen were confounded, they covered their heads.

Noah Webster Bible
14:4 Because the ground is chapt, for there was no rain on the earth, the plowmen were ashamed, they covered their heads.

World English Bible
14:4 Because of the ground which is cracked, because no rain has been in the land, the plowmen are put to shame, they cover their heads.

Young's Literal Translation
14:4 Because the ground hath been broken, For there hath been no rain in the land, Ashamed have been husbandmen, They have covered their head.

5

Modern Hebrew
כי גם־אילת בשדה
ילדה ועזוב כי
לא־היה דשא׃

Paleo-Hebrew (Before 585 B.C.)
14:5
-

. -

Hebrew Transliterated
14:5 KY GM-'aYLTh BShDH YLDH V'yZVB KY L'a-HYH DSh'a.

Latin Vulgate
14:5 nam et cerva in agro peperit et reliquit quia non erat herba

King James Version
14:5 Yea, the hind also calved in the field, and forsook it, because there was no grass.

American Standard Version
14:5 Yea, the hind also in the field calveth, and forsaketh her young, because there is no grass.

Bible in Basic English
14:5 And the roe, giving birth in the field, lets her young one be uncared for, because there is no grass.

Darby's English Translation
14:5 For the hind also calveth in the field, and forsaketh its young, because there is no grass.

Douay Rheims Bible
14:5 Yea, the hind also brought forth in the field, and left it, because there was no grass.

Noah Webster Bible
14:5 Yes, the hind also calved in the field, and forsook it, because there was no grass.

World English Bible
14:5 Yes, the hind also in the field calves, and forsakes her young, because there is no grass.

Young's Literal Translation
14:5 For even the hind in the field hath brought forth -- to forsake it! For there hath been no grass.

6

Modern Hebrew
ופראים עמדו
על־שפים שאפו רוח
כתנים כלו עיניהם
כי־אין עשב׃

Paleo-Hebrew (Before 585 B.C.)
14:6

-

. -

Hebrew Transliterated
14:6 VPhUr'aYM 'yMDV 'yL-ShPhYM Sh'aPhV UrVCh KThNYM KLV 'yYNYHM KY-'aYN 'yShB.

Latin Vulgate
14:6 et onagri steterunt in rupibus traxerunt ventum quasi dracones defecerunt oculi eorum quia non erat herba

King James Version
14:6 And the wild asses did stand in the high places, they snuffed up the wind like dragons; their eyes did fail, because there was no grass.

American Standard Version
14:6 And the wild asses stand on the bare heights, they pant for air like jackals; their eyes fail, because there is no herbage.

Bible in Basic English
14:6 And the asses of the field on the open hilltops are opening their mouths wide like jackals to get air; their eyes are hollow because there is no grass.

Darby's English Translation
14:6 And the wild asses stand on the heights, they snuff up the wind like jackals; their eyes fail, because there is no herbage.

Douay Rheims Bible
14:6 And the wild asses stood upon the rocks, they snuffed up the wind like dragons, their eyes failed, because there was no grass.

Noah Webster Bible
14:6 And the wild asses stood in the high places, they snuffed up the wind like dragons; their eyes failed, because there was no grass.

World English Bible
14:6 The wild donkeys stand on the bare heights, they pant for air like jackals; their eyes fail, because there is no herbage.

Young's Literal Translation
14:6 And wild asses have stood on high places, They have swallowed up wind like dragons, Consumed have been their eyes, for there is no herb.

7

Modern Hebrew
אם־עונינו ענו בנו
יהוה עשה למען שמך
כי־רבו משובתינו
לך חטאנו׃

Paleo-Hebrew (Before 585 B.C.)
14:7
-

-

.

Hebrew Transliterated
14:7 'aM-'yVNYNV 'yNV BNV YHVH 'yShH LM'yN ShMK KY-UrBV MShVBThYNV LK ChT'aNV.

Latin Vulgate
14:7 si iniquitates nostrae responderunt nobis Domine fac propter nomen tuum quoniam multae sunt aversiones nostrae tibi peccavimus

King James Version
14:7 O LORD, though our iniquities testify against us, do thou it for thy name's sake: for our backslidings are many; we have sinned against thee.

American Standard Version
14:7 Though our iniquities testify against us, work thou for thy name`s sake, O Jehovah; for our backslidings are many; we have sinned against thee.

Bible in Basic English
14:7 Though our sins give witness against us, do something, O Lord, for the honour of your name: for again and again we have been turned away from you, we have done evil against you.

Darby's English Translation
14:7 Jehovah, though our iniquities testify against us, do thou act for thy name`s sake; for our backslidings are many -- we have sinned against thee.

Douay Rheims Bible
14:7 If our iniquities have testified against us, O Lord, do thou it for thy name's sake, for our rebellions are many, we have sinned against thee.

Noah Webster Bible
14:7 O LORD, though our iniquities testify against us, do thou it for thy name's sake: for our backslidings are many; we have sinned against thee.

World English Bible
14:7 Though our iniquities testify against us, work you for your name`s sake, Yahweh; for our backslidings are many; we have sinned against you.

Young's Literal Translation
14:7 Surely our iniquities have testified against us, O Jehovah, work for Thy name`s sake, For many have been our backslidings, Against Thee we have sinned.

8

Modern Hebrew
מקוה ישראל מושיעו
בעת צרה למה תהיה
כגר בארץ וכארח
נטה ללון׃

Paleo-Hebrew (Before 585 B.C.)
14:8

.

Hebrew Transliterated
14:8 MQVH YShUr'aL MVShY'yV B'yTh TShUrH LMH ThHYH KGUr B'aUrTSh VK'aUrCh NTH LLVN.

Latin Vulgate
14:8 expectatio Israhel salvator eius in tempore tribulationis quare quasi colonus futurus es in terra et quasi viator declinans ad manendum

King James Version
14:8 O the hope of Israel, the saviour thereof in time of trouble, why shouldest thou be as a stranger in the land, and as a wayfaring man that turneth aside to tarry for a night?

American Standard Version
14:8 O thou hope of Israel, the Saviour thereof in the time of trouble, why shouldest thou be as a sojourner in the land, and as a wayfaring man that turneth aside to tarry for a night?

Bible in Basic English
14:8 O you hope of Israel, its saviour in time of trouble, why are you like one who is strange in the land, and like a traveller putting up his tent for a night?

Darby's English Translation
14:8 Thou hope of Israel, its Saviour in the time of trouble, why wilt thou be as a stranger in the land, and as a traveller that turneth aside to stay a night?

Douay Rheims Bible
14:8 O expectation of Israel, the Saviour thereof in time of trouble: why wilt thou be a stranger in the land, and as a wayfaring man turning in to lodge?

Noah Webster Bible
14:8 O the hope of Israel, his Savior in time of trouble, why shouldst thou be as a stranger in the land, and as a way-faring man that turneth aside to tarry for a night?

World English Bible
14:8 You hope of Israel, the Savior of it in the time of trouble, why should you be as a sojourner in the land, and as a wayfaring man who turns aside to stay for a night?

Young's Literal Translation
14:8 O Hope of Israel -- its saviour in time of trouble, Why art Thou as a sojourner in the land? And as a traveller turned aside to lodge?

9

Modern Hebrew
למה תהיה כאיש
נדהם כגבור
לא־יוכל להושיע
ואתה בקרבנו יהוה
ושמך עלינו נקרא
אל־תנחנו׃

Paleo-Hebrew (Before 585 B.C.)
14:9

-

. -

Hebrew Transliterated
14:9 LMH ThHYH K'aYSh NDHM KGBVUr L'a-YVKL LHVShY'y V'aThH BQUrBNV YHVH VShMK 'yLYNV NQUr'a 'aL-ThNChNV.

Latin Vulgate
14:9 quare futurus es velut vir vagus ut fortis qui non potest salvare tu autem in nobis es Domine et nomen tuum super nos invocatum est ne derelinquas nos

King James Version
14:9 Why shouldest thou be as a man astonied, as a mighty man that cannot save? yet thou, O LORD, art in the midst of us, and we are called by thy name; leave us not.

American Standard Version
14:9 Why shouldest thou be as a man affrighted, as a mighty man that cannot save? yet thou, O Jehovah, art in the midst of us, and we are called by thy name; leave us not.

Bible in Basic English
14:9 Why are you like a man surprised, like a man of war who is not able to give help? but you, O Lord, are with us, and we are named by your name; do not go away from us.

Darby's English Translation
14:9 Why wilt thou be as a man astonished, as a mighty man that cannot save? Yet thou, Jehovah, art in the midst of us, and we are called by thy name: leave us not.

Douay Rheims Bible
14:9 Why wilt thou be as a wandering man, as a mighty man that cannot save? but thou, O Lord, art among us, and thy name is called upon by us, forsake us not.

Noah Webster Bible
14:9 Why shouldst thou be as a man astonished, as a mighty man that cannot save? yet thou, O LORD, art in the midst of us, and we are called by thy name; leave us not.

World English Bible
14:9 Why should you be like a scared man, as a mighty man who can`t save? yet you, Yahweh, are in the midst of us, and we are called by your name; don`t leave us.

Young's Literal Translation
14:9 Why art Thou as one dumb? As a mighty one not able to save? And Thou art in our midst, O Jehovah, And Thy name over us is called, leave us not.

10

Modern Hebrew
כה־אמר יהוה לעם
הזה כן אהבו לנוע
רגליהם לא חשכו
ויהוה לא רצם עתה
יזכר עונם ויפקד
חטאתם׃

Paleo-Hebrew (Before 585 B.C.)
14:10
-

.

Hebrew Transliterated
14:10 KH-'aMUr YHVH L'yM HZH KN 'aHBV LNV'y UrGLYHM L'a ChShKV VYHVH L'a UrTShM 'yThH YZKUr 'yVNM VYPhQD ChT'aThM.

Latin Vulgate
14:10 haec dicit Dominus populo huic qui dilexit movere pedes suos et non quievit et Domino non placuit nunc recordabitur iniquitatum eorum et visitabit peccata eorum

King James Version
14:10 Thus saith the LORD unto this people, Thus have they loved to wander, they have not refrained their feet, therefore the LORD doth not accept them; he will now remember their iniquity, and visit their sins.

American Standard Version
14:10 Thus saith Jehovah unto this people, Even so have they loved to wander; they have not refrained their feet: therefore Jehovah doth not accept them; now will he remember their iniquity, and visit their sins.

Bible in Basic English
14:10 This is what the Lord has said about this people: Even so they have been glad to go from the right way; they have not kept their feet from wandering, so the Lord has no pleasure in them; now he will keep their wrongdoing in mind and send punishment for their sins.

Darby's English Translation
14:10 Thus saith Jehovah to this people: Even so have they loved to wander, they have not refrained their feet; and Jehovah hath no delight in them: now will he remember their iniquity, and visit their sins.

Douay Rheims Bible
14:10 Thus saith the Lord to his people, that have loved to move their feet, and have not rested, and have not pleased the Lord: He will now remember their iniquities, and visit their sins.

Noah Webster Bible
14:10 Thus saith the LORD to this people, Thus have they loved to wander, they have not restrained their feet, therefore the LORD doth not accept them; he will now remember their iniquity, and visit their sins.

World English Bible
14:10 Thus says Yahweh to this people, Even so have they loved to wander; they have not refrained their feet: therefore Yahweh does not accept them; now will he remember their iniquity, and visit their sins.

Young's Literal Translation
14:10 Thus said Jehovah concerning this people: Well they have loved to wander, Their feet they have not restrained, And Jehovah hath not accepted them, Now doth He remember their iniquity, And inspect their sin.

11

Modern Hebrew
ויאמר יהוה אלי
אל־תתפלל בעד־העם
הזה לטובה׃

Paleo-Hebrew (Before 585 B.C.)
14:11

-
-
.

Hebrew Transliterated
14:11 VY'aMUr YHVH 'aLY 'aL-ThThPhLL B'yD-H'yM HZH LTVBH.

Latin Vulgate
14:11 et dixit Dominus ad me noli orare pro populo isto in bonum

King James Version
14:11 Then said the LORD unto me, Pray not for this people for their good.

American Standard Version
14:11 And Jehovah said unto me, Pray not for this people for their good.

Bible in Basic English
14:11 And the Lord said to me, Make no prayer for this people for their good.

Darby's English Translation
14:11 And Jehovah said unto me, Pray not for this people for their good.

Douay Rheims Bible
14:11 And the Lord said to me: Pray not for this people for their good.

Noah Webster Bible
14:11 Then said the LORD to me, Pray not for this people for their good.

World English Bible
14:11 Yahweh said to me, Don`t pray for this people for their good.

Young's Literal Translation
14:11 And Jehovah saith unto me: Thou dost not pray for this people for good,

12

Modern Hebrew
כי יצמו אינני שמע
אל־רנתם וכי יעלו
עלה ומנחה אינני
רצם כי בחרב וברעב
ובדבר אנכי מכלה
אותם׃

Paleo-Hebrew (Before 585 B.C.)
14:12

-

.

Hebrew Transliterated
14:12 KY YTShMV 'aYNNY ShM'y 'aL-UrNThM VKY Y'yLV 'yLH VMNChH 'aYNNY UrTShM KY BChUrB VBUr'yB VBDBUr 'aNKY MKLH 'aVThM.

Latin Vulgate
14:12 cum ieiunaverint non exaudiam preces eorum et si obtulerint holocaustomata et victimas non suscipiam ea quoniam gladio et fame et peste ego consumam eos

King James Version
14:12 When they fast, I will not hear their cry; and when they offer burnt offering and an oblation, I will not accept them: but I will consume them by the sword, and by the famine, and by the pestilence.

American Standard Version
14:12 When they fast, I will not hear their cry; and when they offer burnt-offering and meal-offering, I will not accept them; but I will consume them by the sword, and by the famine, and by the pestilence.

Bible in Basic English
14:12 When they go without food, I will not give ear to their cry; when they give burned offerings and meal offerings, I will not take pleasure in them: but I will put an end to them by the sword and by need of food and by disease.

Darby's English Translation
14:12 When they fast, I will not hear their cry; and when they offer up burnt-offering and oblation, I will not accept them: for I will consume them by sword, and by famine, and by pestilence.

Douay Rheims Bible
14:12 When they fast I will not hear their prayers: and if they offer holocausts and victims, I will not receive them: for I will consume them by the sword, and by famine, and by the pestilence.

Noah Webster Bible
14:12 When they fast, I will not hear their cry; and when they offer burnt-offering and an oblation, I will not accept them: but I will consume them by the sword, and by the famine, and by the pestilence.

World English Bible
14:12 When they fast, I will not hear their cry; and when they offer burnt offering and meal-offering, I will not accept them; but I will consume them by the sword, and by the famine, and by the pestilence.

Young's Literal Translation
14:12 When they fast, I hearken not unto their cry, And when they cause to ascend burnt-offering and present, I accept them not, For by sword, and by famine, And by pestilence, I am consuming them.

13

Modern Hebrew
ואמר אהה אדני
יהוה הנה הנבאים
אמרים להם לא־תראו
חרב ורעב לא־ יהיה
לכם כי־שלום אמת
אתן לכם במקום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
14:13

-
-

-

.

Hebrew Transliterated
14:13 V'aMUr 'aHH 'aDNY YHVH HNH HNB'aYM 'aMUrYM LHM L'a-ThUr'aV ChUrB VUr'yB L'a- YHYH LKM KY-ShLVM 'aMTh 'aThN LKM BMQVM HZH.

Latin Vulgate
14:13 et dixi a a a Domine Deus prophetae dicunt eis non videbitis gladium et famis non erit in vobis sed pacem veram dabit vobis in loco isto

King James Version
14:13 Then said I, Ah, Lord GOD! behold, the prophets say unto them, Ye shall not see the sword, neither shall ye have famine; but I will give you assured peace in this place.

American Standard Version
14:13 Then said I, Ah, Lord Jehovah! behold, the prophets say unto them, Ye shall not see the sword, neither shall ye have famine; but I will give you assured peace in this place.

Bible in Basic English
14:13 Then I said, Ah, Lord God! see, the prophets say to them, You will not see the sword or be short of food; but I will give you certain peace in this place.

Darby's English Translation
14:13 And I said, Alas, Lord Jehovah! Behold, the prophets say unto them, Ye shall not see the sword, neither shall ye have famine; for I will give you assured peace in this place.

Douay Rheims Bible
14:13 And I said: Ah, ah, ah, O Lord God, the prophets say to them: You shall not see the sword, and there shall be no famine among you, but he will give you true peace in this place.

Noah Webster Bible
14:13 Then said I, Ah Lord GOD! behold, the prophets say to them, Ye shall not see the sword, neither shall ye have famine; but I will give you assured peace in this place.

World English Bible
14:13 Then said I, Ah, Lord Yahweh! behold, the prophets tell them, You shall not see the sword, neither shall you have famine; but I will give you assured peace in this place.

Young's Literal Translation
14:13 And I say, `Ah, Lord Jehovah, Lo, the prophets are saying to them: Ye do not see a sword, yea, famine is not to you, For true peace I give to you in this place.`

14

Modern Hebrew
ויאמר יהוה אלי
שקר הנבאים נבאים
בשמי לא שלחתים
ולא צויתים ולא
דברתי אליהם חזון
שקר וקסם ואלול
ותרמות לבם המה
מתנבאים לכם׃

Paleo-Hebrew (Before 585 B.C.)
14:14

.

Hebrew Transliterated
14:14 VY'aMUr YHVH 'aLY ShQUr HNB'aYM NB'aYM BShMY L'a ShLChThYM VL'a TShVYThYM VL'a DBUrThY 'aLYHM ChZVN ShQUr VQSM V'aLVL VThUrMVTh LBM HMH MThNB'aYM LKM.

Latin Vulgate
14:14 et dixit Dominus ad me falso prophetae vaticinantur in nomine meo non misi eos et non praecepi eis neque locutus sum ad eos visionem mendacem et divinationem et fraudulentiam et seductionem cordis sui prophetant vobis

King James Version
14:14 Then the LORD said unto me, The prophets prophesy lies in my name: I sent them not, neither have I commanded them, neither spake unto them: they prophesy unto you a false vision and divination, and a thing of nought, and the deceit of their heart.

American Standard Version
14:14 Then Jehovah said unto me, The prophets prophesy lies in my name; I sent them not, neither have I commanded them, neither spake I unto them: they prophesy unto you a lying vision, and divination, and a thing of nought, and the deceit of their own heart.

Bible in Basic English
14:14 Then the Lord said to me, The prophets say false words in my name, and I gave them no orders, and I said nothing to them: what they say to you is a false vision and wonder-working words without substance, the deceit of their hearts.

Darby's English Translation
14:14 And Jehovah said unto me, The prophets prophesy falsehood in my name; I have not sent them, neither have I commanded them, nor spoken unto them: they prophesy unto you a false vision, and divination, and a thing of nought, and the deceit of their heart.

Douay Rheims Bible
14:14 And the Lord said to me: The prophets prophesy falsely in my name: I sent them not, neither have I commanded them, nor have I spoken to them: they prophesy unto you a lying vision, and divination and deceit, and the seduction of their own heart.

Noah Webster Bible
14:14 Then the LORD said to me, The prophets prophesy lies in my name: I have not sent them, neither have I commanded them, neither spoken to them: they prophesy to you a false vision and divination, and a thing of naught, and the deceit of their heart.

World English Bible
14:14 Then Yahweh said to me, The prophets prophesy lies in my name; I didn`t send them, neither have I commanded them, neither spoke I to them: they prophesy to you a lying vision, and divination, and a thing of nothing, and the deceit of their own heart.

Young's Literal Translation
14:14 And Jehovah saith unto me: Falsehood the prophets are prophesying in My name, I did not send them, nor command them, Nor have I spoken unto them: A false vision, and divination, and vanity, And the deceit of their own heart, they are prophesying to you.

15

Modern Hebrew
לכן כה־אמר יהוה
על־הנבאים הנבאים
בשמי ואני
לא־שלחתים והמה
אמרים חרב ורעב לא
יהיה בארץ הזאת
בחרב וברעב יתמו
הנבאים ההמה׃

Paleo-Hebrew (Before 585 B.C.)
14:15
-
-

-

.

Hebrew Transliterated
14:15 LKN KH-'aMUr YHVH 'yL-HNB'aYM HNB'aYM BShMY V'aNY L'a-ShLChThYM VHMH 'aMUrYM ChUrB VUr'yB L'a YHYH B'aUrTSh HZ'aTh BChUrB VBUr'yB YThMV HNB'aYM HHMH.

Latin Vulgate
14:15 ideo haec dicit Dominus de prophetis qui prophetant in nomine meo quos ego non misi dicentes gladius et famis non erit in terra hac in gladio et fame consumentur prophetae illi

King James Version
14:15 Therefore thus saith the LORD concerning the prophets that prophesy in my name, and I sent them not, yet they say, Sword and famine shall not be in this land; By sword and famine shall those prophets be consumed.

American Standard Version
14:15 Therefore thus saith Jehovah concerning the prophets that prophesy in my name, and I sent them not, yet they say, Sword and famine shall not be in this land: By sword and famine shall those prophets be consumed.

Bible in Basic English
14:15 So this is what the Lord has said about the prophets who make use of my name, though I sent them not, and say, The sword and need of food will not be in this land: the sword and need of food will put an end to those prophets.

Darby's English Translation
14:15 Therefore thus saith Jehovah concerning the prophets that prophesy in my name, and I sent them not, and who say, Sword and famine shall not be in this land: By sword and by famine shall those prophets be consumed;

Douay Rheims Bible
14:15 Therefore thus saith the Lord concerning the prophets that prophecy in my name, whom I did not send, that say: Sword and famine shall not be in this land: By sword and famine shall those prophets be consumed.

Noah Webster Bible
14:15 Therefore thus saith the LORD concerning the prophets that prophesy in my name, and I sent them not, yet they say, Sword and famine shall not be in this land; By sword and famine shall those prophets be consumed.

World English Bible
14:15 Therefore thus says Yahweh concerning the prophets who prophesy in my name, and I didn`t send them, yet they say, Sword and famine shall not be in this land: By sword and famine shall those prophets be consumed.

Young's Literal Translation
14:15 Therefore, thus said Jehovah concerning the prophets who are prophesying in My name, and I have not sent them, and they are saying, Sword and famine is not in this land: By sword and by famine are these prophets consumed.

16

Modern Hebrew
והעם אשר־המה
נבאים להם יהיו
משלכים בחצות
ירושלם מפני הרעב
והחרב ואין מקבר
להמה המה נשיהם
ובניהם ובנתיהם
ושפכתי עליהם את־
רעתם׃

Paleo-Hebrew (Before 585 B.C.)
14:16
-

. -

Hebrew Transliterated
14:16 VH'yM 'aShUr-HMH NB'aYM LHM YHYV MShLKYM BChTShVTh YUrVShLM MPhNY HUr'yB VHChUrB V'aYN MQBUr LHMH HMH NShYHM VBNYHM VBNThYHM VShPhKThY 'yLYHM 'aTh- Ur'yThM.

Latin Vulgate
14:16 et populi quibus prophetant erunt proiecti in viis Hierusalem prae fame et gladio et non erit qui sepeliat eos ipsi et uxores eorum filii et filiae eorum et effundam super eos malum suum

King James Version
14:16 And the people to whom they prophesy shall be cast out in the streets of Jerusalem because of the famine and the sword; and they shall have none to bury them, them, their wives, nor their sons, nor their daughters: for I will pour their wickedness upon them.

American Standard Version
14:16 And the people to whom they prophesy shall be cast out in the streets of Jerusalem because of the famine and the sword; and they shall have none to bury them-them, their wives, nor their sons, nor their daughters: for I will pour their wickedness upon them.

Bible in Basic English
14:16 And the people to whom they are prophets will be pushed out dead into the streets of Jerusalem, because there is no food, and because of the sword; and they will have no one to put their bodies into the earth, them or their wives or their sons or their daughters: for I will let loose their evil-doing on them.

Darby's English Translation
14:16 and the people to whom they prophesy shall be cast out in the streets of Jerusalem, because of the famine and the sword; and there shall be none to bury them, them, their wives, and their sons, and their daughters; and I will pour their wickedness upon them.

Douay Rheims Bible
14:16 And the people to whom they prophecy, shall be cast out in the streets of Jerusalem because of the fanmine and the sword, and there shall be none to bury them: they and their wives, their sons and their daughters, and I will pour out their wickedness upon them.

Noah Webster Bible
14:16 And the people to whom they prophesy shall be cast out in the streets of Jerusalem, because of the famine, and the sword; and they shall have none to bury them, them, their wives, nor their sons, nor their daughters: for I will pour their wickedness upon them.

World English Bible
14:16 The people to whom they prophesy shall be cast out in the streets of Jerusalem because of the famine and the sword; and they shall have none to bury them-them, their wives, nor their sons, nor their daughters: for I will pour their wickedness on them.

Young's Literal Translation
14:16 And the people to whom they are prophesying, Are cast into out-places of Jerusalem, Because of the famine, and of the sword, And they have none burying them, Them, their wives, and their sons, and their daughters, And I have poured out upon them this evil.

17

Modern Hebrew
ואמרת אליהם
את־הדבר הזה תרדנה
עיני דמעה לילה
ויומם ואל־ תדמינה
כי שבר גדול נשברה
בתולת בת־עמי מכה
נחלה מאד׃

Paleo-Hebrew (Before 585 B.C.)
14:17

-

-

-
.

Hebrew Transliterated
14:17 V'aMUrTh 'aLYHM 'aTh-HDBUr HZH ThUrDNH 'yYNY DM'yH LYLH VYVMM V'aL- ThDMYNH KY ShBUr GDVL NShBUrH BThVLTh BTh-'yMY MKH NChLH M'aD.

Latin Vulgate
14:17 et dices ad eos verbum istud deducant oculi mei lacrimam per noctem et diem et non taceant quoniam contritione magna contrita est virgo filia populi mei plaga pessima vehementer

King James Version
14:17 Therefore thou shalt say this word unto them; Let mine eyes run down with tears night and day, and let them not cease: for the virgin daughter of my people is broken with a great breach, with a very grievous blow.

American Standard Version
14:17 And thou shalt say this word unto them, Let mine eyes run down with tears night and day, and let them not cease; for the virgin daughter of my people is broken with a great breach, with a very grievous wound.

Bible in Basic English
14:17 And you are to say this word to them, Let my eyes be streaming with water night and day, and let it not be stopped; for the virgin daughter of my people is wounded with a great wound, with a very bitter blow.

Darby's English Translation
14:17 And thou shalt say this word unto them: Let mine eyes run down with tears, night and day, and not cease; for the virgin daughter of my people is broken with a great breach, with a very grievous blow.

Douay Rheims Bible
14:17 And thou shalt speak this word to them: Let my eyes shed down tears night and day, and let them not cease, because the virgin daughter of my people is afflicted with a great affliction, with an exceeding grievous evil.

Noah Webster Bible
14:17 Therefore thou shalt say this word to them; Let my eyes run down with tears night and day, and let them not cease: for the virgin daughter of my people is broken with a great breach, with a very grievous blow.

World English Bible
14:17 You shall say this word to them, Let my eyes run down with tears night and day, and let them not cease; for the virgin daughter of my people is broken with a great breach, with a very grievous wound.

Young's Literal Translation
14:17 And thou hast said unto them this word: Tears come down mine eyes night and day, And they do not cease, For, with a great breach, Broken hath been the virgin daughter of my people, A very grievous stroke.

18

Modern Hebrew
אם־יצאתי השדה
והנה חללי־חרב ואם
באתי העיר והנה
תחלואי רעב כי־
גם־נביא גם־כהן
סחרו אל־ארץ ולא
ידעו׃

Paleo-Hebrew (Before 585 B.C.)
14:18
-
-

- [image] [image] -
-
-
.

Hebrew Transliterated
14:18 'aM-YTSh'aThY HShDH VHNH ChLLY-ChUrB V'aM B'aThY H'yYUr VHNH ThChLV'aY Ur'yB KY- GM-NBY'a GM-KHN SChUrV 'aL-'aUrTSh VL'a YD'yV.

Latin Vulgate
14:18 si egressus fuero ad agros ecce occisi gladio et si introiero in civitatem ecce adtenuati fame propheta quoque et sacerdos abierunt in terram quam ignorabant

King James Version
14:18 If I go forth into the field, then behold the slain with the sword! and if I enter into the city, then behold them that are sick with famine! yea, both the prophet and the priest go about into a land that they know not.

American Standard Version
14:18 If I go forth into the field, then, behold, the slain with the sword! and if I enter into the city, then, behold, they that are sick with famine! for both the prophet and the priest go about in the land, and have no knowledge.

Bible in Basic English
14:18 If I go out into the open country, there are those put to death by the sword! and if I go into the town, there are those who are diseased from need of food! for the prophet and the priest go about in the land and have no knowledge.

Darby's English Translation
14:18 If I go forth into the field, behold the slain with the sword! and if I enter into the city, behold them that pine away with famine! For both prophet and priest shall go about into a land that they know not.

Douay Rheims Bible
14:18 If I go forth into the fields, behold the slain with the sword: and if I enter into the city, behold them that are consumed with famine. The prophet also and the priest are gone into a land which they knew not.

Noah Webster Bible
14:18 If I go forth into the field, then behold the slain with the sword! and if I enter into the city, then behold them that are sick with famine! yes, both the prophet and the priest go about into a land that they know not.

World English Bible
14:18 If I go forth into the field, then, behold, the slain with the sword! and if I enter into the city, then, behold, those who are sick with famine! for both the prophet and the priest go about in the land, and have no knowledge.

Young's Literal Translation
14:18 If I have gone forth to the field, Then, lo, the pierced of the sword! And if I have entered the city, Then, lo, the diseased of famine! For both prophet and priest have gone up and down Unto a land that they knew not.

19

Modern Hebrew
המאס מאסת
את־יהודה אם־בציון
געלה נפשך מדוע
הכיתנו ואין לנו
מרפא קוה לשלום
ואין טוב ולעת
מרפא והנה בעתה׃

Paleo-Hebrew (Before 585 B.C.)
14:19

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:19 HM'aS M'aSTh 'aTh-YHVDH 'aM-BTShYVN G'yLH NPhShK MDV'y HKYThNV V'aYN LNV MUrPh'a QVH LShLVM V'aYN TVB VL'yTh MUrPh'a VHNH B'yThH.

Latin Vulgate
14:19 numquid proiciens abiecisti Iudam aut Sion abominata est anima tua quare ergo percussisti nos ita ut nulla sit sanitas expectavimus pacem et non est bonum et tempus curationis et ecce turbatio

King James Version
14:19 Hast thou utterly rejected Judah? hath thy soul lothed Zion? why hast thou smitten us, and there is no healing for us? we looked for peace, and there is no good; and for the time of healing, and behold trouble!

American Standard Version
14:19 Hast thou utterly rejected Judah? hath thy soul loathed Zion? why hast thou smitten us, and there is no healing for us? We looked for peace, but no good came; and for a time of healing, and, behold, dismay!

Bible in Basic English
14:19 Have you completely given up Judah? is your soul turned in disgust from Zion? why have you given us blows from which there is no one to make us well? we were looking for peace, but no good came; and for a time of well-being, but there was only a great fear.

Darby's English Translation
14:19 -- Hast thou then utterly rejected Judah? Doth thy soul loathe Zion? Why hast thou smitten us, and there is no healing for us? Peace is looked for, and there is no good, -- and a time of healing, and behold terror!

Douay Rheims Bible
14:19 Hast thou utterly cast away Juda, or hath thy soul abhorred Sion? why then hast thou struck us, so that there is no healing for us? we have looked for peace, and there is no good: and for the time of healing, and behold trouble.

Noah Webster Bible
14:19 Hast thou utterly rejected Judah? hath thy soul loathed Zion? Why hast thou smitten us, and there is no healing for us? we looked for peace, and there is no good; and for the time of healing, and behold trouble!

World English Bible
14:19 Have you utterly rejected Judah? has your soul loathed Zion? why have you struck us, and there is no healing for us? We looked for peace, but no good came; and for a time of healing, and, behold, dismay!

Young's Literal Translation
14:19 Hast Thou utterly rejected Judah? Zion hath Thy soul loathed? Wherefore hast Thou smitten us, And there is no healing to us? Looking for peace, and there is no good, And for a time of healing, and lo, terror.

20

Modern Hebrew
ידענו יהוה רשענו
עון אבותינו כי
חטאנו לך׃

Paleo-Hebrew (Before 585 B.C.)
14:20

.

Hebrew Transliterated
14:20 YD'yNV YHVH UrSh'yNV 'yVN 'aBVThYNV KY ChT'aNV LK.

Latin Vulgate
14:20 cognovimus Domine impietates nostras iniquitatem patrum nostrorum quia peccavimus tibi

King James Version
14:20 We acknowledge, O LORD, our wickedness, and the iniquity of our fathers: for we have sinned against thee.

American Standard Version
14:20 We acknowledge, O Jehovah, our wickedness, and the iniquity of our fathers; for we have sinned against thee.

Bible in Basic English
14:20 We are conscious, O Lord, of our sin and of the wrongdoing of our fathers: we have done evil against you.

Darby's English Translation
14:20 Jehovah, we acknowledge our wickedness, the iniquity of our fathers; for we have sinned against thee.

Douay Rheims Bible
14:20 We acknowledge, O Lord, our wickedness, the iniquities of our fathers, because we have sinned against thee.

Noah Webster Bible
14:20 We acknowledge, O LORD, our wickedness, and the iniquity of our fathers; for we have sinned against thee.

World English Bible
14:20 We acknowledge, Yahweh, our wickedness, and the iniquity of our fathers; for we have sinned against you.

Young's Literal Translation
14:20 We have known, O Jehovah, our wickedness, The iniquity of our fathers, For we have sinned against Thee.

21

Modern Hebrew
אל־תנאץ למען שמך
אל־תנבל כסא כבודך
זכר אל־תפר בריתך
אתנו׃

Paleo-Hebrew (Before 585 B.C.)
14:21
-
-

-
.

Hebrew Transliterated
14:21 'aL-ThN'aTSh LM'yN ShMK 'aL-ThNBL KS'a KBVDK ZKUr 'aL-ThPhUr BUrYThK 'aThNV.

Latin Vulgate
14:21 ne nos des in obprobrium propter nomen tuum neque facias nobis contumeliam solii gloriae tuae recordare ne irritum facias foedus tuum nobiscum

King James Version
14:21 Do not abhor us, for thy name's sake, do not disgrace the throne of thy glory: remember, break not thy covenant with us.

American Standard Version
14:21 Do not abhor us, for thy name`s sake; do not disgrace the throne of thy glory: remember, break not thy covenant with us.

Bible in Basic English
14:21 Do not be turned from us in disgust, because of your name; do not put shame on the seat of your glory: keep us in mind, let not your agreement with us be broken.

Darby's English Translation
14:21 For thy name`s sake, do not spurn us, do not disgrace the throne of thy glory: remember, break not thy covenant with us.

Douay Rheims Bible
14:21 Give us not to be a reproach, for thy name's sake, and do not disgrace in us the throne of thy glory: remember, break not thy covenant with us.

Noah Webster Bible
14:21 Do not abhor us, for thy name's sake; do not disgrace the throne of thy glory: remember, break not thy covenant with us.

World English Bible
14:21 Do not abhor us, for your name`s sake; do not disgrace the throne of your glory: remember, don`t break your covenant with us.

Young's Literal Translation
14:21 Do not despise, for Thy name`s sake, Dishonour not the throne of Thine honour, Remember, break not Thy covenant with us.

22

Modern Hebrew
היש בהבלי הגוים
מגשמים ואם־השמים
יתנו רבבים הלא
אתה־הוא יהוה
אלהינו ונקוה־לך
כי־אתה עשית
את־כל־אלה׃

Paleo-Hebrew (Before 585 B.C.)
14:22

-

-
-
-
. - [image] [image] -

Hebrew Transliterated
14:22 HYSh BHBLY HGVYM MGShMYM V'aM-HShMYM YThNV UrBBYM HL'a 'aThH-HV'a YHVH 'aLHYNV VNQVH-LK KY-'aThH 'yShYTh 'aTh-KL-'aLH.

Latin Vulgate
14:22 numquid sunt in sculptilibus gentium qui pluant aut caeli possunt dare imbres nonne tu es Domine Deus noster quem expectavimus tu enim fecisti omnia haec

King James Version
14:22 Are there any among the vanities of the Gentiles that can cause rain? or can the heavens give showers? art not thou he, O LORD our God? therefore we will wait upon thee: for thou hast made all these things.

American Standard Version
14:22 Are there any among the vanities of the nations that can cause rain? or can the heavens give showers? art not thou he, O Jehovah our God? therefore we will wait for thee; for thou hast made all these things.

Bible in Basic English
14:22 Are any of the false gods of the nations able to make rain come? are the heavens able to give showers? are you not he, O Lord our God? so we will go on waiting for you, for you have done all these things.

Darby's English Translation
14:22 Are there any among the vanities of the nations that can cause rain? or can the heavens give showers? Art not thou HE, Jehovah, our God? And we wait upon thee; for thou hast made all these things.

Douay Rheims Bible
14:22 Are there any among the graven things of the Gentiles that can send rain? or can the heavens give showers? art not thou the Lord our God, whom we have looked for? for thou hast made all these things.

Noah Webster Bible
14:22 Are there any among the vanities of the Gentiles that can cause rain? or can the heavens give showers? art not thou he, O LORD our God? therefore we will wait upon thee: for thou hast made all these things.

World English Bible
14:22 Are there any among the vanities of the nations that can cause rain? or can the sky give showers? Aren`t you he, Yahweh our God? therefore we will wait for you; for you have made all these things.

Young's Literal Translation
14:22 Are there among the vanities of the nations any causing rain? And do the heavens give showers? Art not Thou He, O Jehovah our God? And we wait for thee, for Thou -- Thou hast done all these!

Jeremiah 15


Jeremiah Chapter 15 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 14

The Book of the Prophet Jeremiah

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
ויאמר יהוה אלי
אם־יעמד משה
ושמואל לפני אין
נפשי אל־העם הזה
שלח מעל־פני
ויצאו׃

Paleo-Hebrew (Before 585 B.C.)
15:1

-

-

. -

Hebrew Transliterated
15:1 VY'aMUr YHVH 'aLY 'aM-Y'yMD MShH VShMV'aL LPhNY 'aYN NPhShY 'aL-H'yM HZH ShLCh M'yL-PhNY VYTSh'aV.

Latin Vulgate
15:1 et dixit Dominus ad me si steterit Moses et Samuhel coram me non est anima mea ad populum istum eice illos a facie mea et egrediantur

King James Version
15:1 Then said the LORD unto me, Though Moses and Samuel stood before me, yet my mind could not be toward this people: cast them out of my sight, and let them go forth.

American Standard Version
15:1 Then said Jehovah unto me, Though Moses and Samuel stood before me, yet my mind would not be toward this people: cast them out of my sight, and let them go forth.

Bible in Basic English
15:1 Then the Lord said to me, Even if Moses and Samuel came before me, I would have no desire for this people: send them away from before me, and let them go.

Darby's English Translation
15:1 And Jehovah said unto me, Though Moses and Samuel stood before me, my soul would not turn toward this people. Send them out of my sight, and let them go forth.

Douay Rheims Bible
15:1 And the Lord said to me: If Moses and Samuel shall stand before me, my soul is not towards this people: cast them out from my sight, and let them go forth.

Noah Webster Bible
15:1 Then said the LORD to me, Though Moses and Samuel stood before me, yet my mind could not be towards this people: cast them out of my sight, and let them go forth.

World English Bible
15:1 Then said Yahweh to me, Though Moses and Samuel stood before me, yet my mind would not be toward this people: cast them out of my sight, and let them go forth.

Young's Literal Translation
15:1 And Jehovah saith unto me: Though Moses and Samuel should stand before Me, My soul is not toward this people, Send from before My face, and they go out.

2

Modern Hebrew
והיה כי־יאמרו
אליך אנה נצא
ואמרת אליהם
כה־אמר יהוה אשר
למות למות ואשר
לחרב לחרב ואשר
לרעב לרעב ואשר
לשבי לשבי׃

Paleo-Hebrew (Before 585 B.C.)
15:2
-

-

.

Hebrew Transliterated
15:2 VHYH KY-Y'aMUrV 'aLYK 'aNH NTSh'a V'aMUrTh 'aLYHM KH-'aMUr YHVH 'aShUr LMVTh LMVTh V'aShUr LChUrB LChUrB V'aShUr LUr'yB LUr'yB V'aShUr LShBY LShBY.

Latin Vulgate
15:2 quod si dixerint ad te quo egrediemur dices ad eos haec dicit Dominus qui ad mortem ad mortem et qui ad gladium ad gladium et qui ad famem ad famem et qui ad captivitatem ad captivitatem

King James Version
15:2 And it shall come to pass, if they say unto thee, Whither shall we go forth? then thou shalt tell them, Thus saith the LORD; Such as are for death, to death; and such as are for the sword, to the sword; and such as are for the famine, to the famine; and such as are for the captivity, to the captivity.

American Standard Version
15:2 And it shall come to pass, when they say unto thee, Whither shall we go forth? then thou shalt tell them, Thus saith Jehovah: Such as are for death, to death; and such as are for the sword, to the sword; and such as are for the famine, to the famine; and such as are for captivity, to captivity.

Bible in Basic English
15:2 And it will be, when they say to you, Where are we to go? then you are to say to them, The Lord has said, Such as are for death, to death; and such as are for the sword, to the sword; and such as are to be in need of food, to need of food; and such as are to be taken away prisoners, to be taken away.

Darby's English Translation
15:2 And it shall come to pass, if they say unto thee, Whither shall we go forth? then thou shalt tell them, Thus saith Jehovah: Such as are for death, to death; and such as are for the sword, to the sword; and such as are for the famine, to the famine; and such as are for captivity, to captivity.

Douay Rheims Bible
15:2 And if they shall say unto thee: Whither shall we go forth? thou shalt say to them: Thus saith the Lord: Such as are for death, to death: and such as are to the sword, to the sword: and such as are for famine, to famine: and such as are to captivity, to captivity.

Noah Webster Bible
15:2 And it shall come to pass, if they say to thee, Whither shall we go forth? then thou shalt tell them, Thus saith the LORD; Such as are for death, to death; and such as are for the sword, to the sword; and such as are for the famine, to the famine; and such as are for the captivity, to the captivity.

World English Bible
15:2 It shall happen, when they tell you, Where shall we go forth? then you shall tell them, Thus says Yahweh: Such as are for death, to death; and such as are for the sword, to the sword; and such as are for the famine, to the famine; and such as are for captivity, to captivity.

Young's Literal Translation
15:2 And it hath come to pass, when they say to thee, Whither do we go out? that thou hast said unto them, Thus said Jehovah: Those who are for death -- to death, And those who are for the sword, to the sword, And those who are for famine, to famine, And those who are for captivity, to captivity.

3

Modern Hebrew
ופקדתי עליהם ארבע
משפחות נאם־יהוה
את־החרב להרג
ואת־הכלבים לסחב
ואת־עוף השמים
ואת־בהמת הארץ
לאכל ולהשחית׃

Paleo-Hebrew (Before 585 B.C.)
15:3

- [image] [image] [image] [image] [image] [image] -
-
-
-

.

Hebrew Transliterated
15:3 VPhQDThY 'yLYHM 'aUrB'y MShPhChVTh N'aM-YHVH 'aTh-HChUrB LHUrG V'aTh-HKLBYM LSChB V'aTh-'yVPh HShMYM V'aTh-BHMTh H'aUrTSh L'aKL VLHShChYTh.

Latin Vulgate
15:3 et visitabo super eos quattuor species dicit Dominus gladium ad occisionem et canes ad lacerandum et volatilia caeli et bestias terrae ad devorandum et dissipandum

King James Version
15:3 And I will appoint over them four kinds, saith the LORD: the sword to slay, and the dogs to tear, and the fowls of the heaven, and the beasts of the earth, to devour and destroy.

American Standard Version
15:3 And I will appoint over them four kinds, saith Jehovah: the sword to slay, and the dogs to tear, and the birds of the heavens, and the beasts of the earth, to devour and to destroy.

Bible in Basic English
15:3 And I will put over them four divisions, says the Lord: the sword causing death, dogs pulling the dead bodies about, and the birds of heaven, and the beasts of the earth to take their bodies for food and put an end to them.

Darby's English Translation
15:3 For I will visit them with four kinds of punishments, saith Jehovah: the sword to slay, and dogs to tear, and the fowl of the heavens, and the beasts of the earth, to devour and to destroy.

Douay Rheims Bible
15:3 And I will visit them with four kinds, saith the Lord: The sword to kill, and the dogs to tear, and the fowls of the air, and the beasts of the earth, to devour and destroy.

Noah Webster Bible
15:3 And I will appoint over them four kinds, saith the LORD: the sword to slay, and the dogs to tear, and the fowls of the heaven, and the beasts of the earth, to devour and destroy.

World English Bible
15:3 I will appoint over them four kinds, says Yahweh: the sword to kill, and the dogs to tear, and the birds of the sky, and the animals of the earth, to devour and to destroy.

Young's Literal Translation
15:3 And I have appointed over them four kinds, an affirmation of Jehovah, The sword to slay, and the dogs to drag, And the fowl of the heavens, And the beast of the earth, to consume and to devour.

4

Modern Hebrew
ונתתים לזועה לכל
ממלכות הארץ בגלל
מנשה בן־יחזקיהו
מלך יהודה על
אשר־עשה בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
15:4

-

-
.

Hebrew Transliterated
15:4 VNThThYM LZV'yH LKL MMLKVTh H'aUrTSh BGLL MNShH BN-YChZQYHV MLK YHVDH 'yL 'aShUr-'yShH BYUrVShLM.

Latin Vulgate
15:4 et dabo eos in fervorem universis regnis terrae propter Manassem filium Ezechiae regis Iuda super omnibus quae fecit in Hierusalem

King James Version
15:4 And I will cause them to be removed into all kingdoms of the earth, because of Manasseh the son of Hezekiah king of Judah, for that which he did in Jerusalem.

American Standard Version
15:4 And I will cause them to be tossed to and fro among all the kingdoms of the earth, because of Manasseh, the son of Hezekiah, king of Judah, for that which he did in Jerusalem.

Bible in Basic English
15:4 And I will make them a cause of fear to all the kingdoms of the earth, because of Manasseh, the son of Hezekiah, king of Judah, and what he did in Jerusalem.

Darby's English Translation
15:4 And I will give them over to be driven hither and thither amongst all the kingdoms of the earth, because of Manasseh the son of Hezekiah, king of Judah, for that which he did in Jerusalem.

Douay Rheims Bible
15:4 And I will give them up to the rage of all the kingdoms of the earth: because of Manasses the son of Ezechias the king of Juda, for all that he did in Jerusalem.

Noah Webster Bible
15:4 And I will cause them to be removed into all kingdoms of the earth, because of Manasseh the son of Hezekiah king of Judah, for that which he did in Jerusalem.

World English Bible
15:4 I will cause them to be tossed back and forth among all the kingdoms of the earth, because of Manasseh, the son of Hezekiah, king of Judah, for that which he did in Jerusalem.

Young's Literal Translation
15:4 And I have given them for a trembling To all kingdoms of the earth, Because of Manasseh son of Hezekiah king of Judah, For that which he did in Jerusalem.

5

Modern Hebrew
כי מי־יחמל עליך
ירושלם ומי ינוד
לך ומי יסור לשאל
לשלם לך׃

Paleo-Hebrew (Before 585 B.C.)
15:5
-

.

Hebrew Transliterated
15:5 KY MY-YChML 'yLYK YUrVShLM VMY YNVD LK VMY YSVUr LSh'aL LShLM LK.

Latin Vulgate
15:5 quis enim miserebitur tui Hierusalem aut quis contristabitur pro te aut quis ibit ad rogandum pro pace tua

King James Version
15:5 For who shall have pity upon thee, O Jerusalem? or who shall bemoan thee? or who shall go aside to ask how thou doest?

American Standard Version
15:5 For who will have pity upon thee, O Jerusalem? or who will bemoan thee? or who will turn aside to ask of thy welfare?

Bible in Basic English
15:5 For who will have pity on you, O Jerusalem? and who will have sorrow for you? or who will go out of his way to see how you are?

Darby's English Translation
15:5 For who shall have pity upon thee, Jerusalem? and who shall bemoan thee? and who shall turn aside to ask after thy welfare?

Douay Rheims Bible
15:5 For who shall have pity on thee, O Jerusalem? or who shall bemoan thee? or who shall go to pray for thy peace?

Noah Webster Bible
15:5 For who shall have pity upon thee, O Jerusalem? or who shall bemoan thee? or who shall go aside to ask concerning thy welfare?

World English Bible
15:5 For who will have pity on you, Jerusalem? or who will bemoan you? or who will turn aside to ask of your welfare?

Young's Literal Translation
15:5 For who hath pity on thee, O Jerusalem? And who doth bemoan for thee? And who turneth aside to ask of thy welfare?

6

Modern Hebrew
את נטשת אתי
נאם־יהוה אחור
תלכי ואט את־ידי
עליך ואשחיתך
נלאיתי הנחם׃

Paleo-Hebrew (Before 585 B.C.)
15:6

-

-

.

Hebrew Transliterated
15:6 'aTh NTShTh 'aThY N'aM-YHVH 'aChVUr ThLKY V'aT 'aTh-YDY 'yLYK V'aShChYThK NL'aYThY HNChM.

Latin Vulgate
15:6 tu reliquisti me dicit Dominus retrorsum abisti et extendam manum meam super te et interficiam te laboravi rogans

King James Version
15:6 Thou hast forsaken me, saith the LORD, thou art gone backward: therefore will I stretch out my hand against thee, and destroy thee; I am weary with repenting.

American Standard Version
15:6 Thou hast rejected me, saith Jehovah, thou art gone backward: therefore have I stretched out my hand against thee, and destroyed thee; I am weary with repenting.

Bible in Basic English
15:6 You have given me up, says the Lord, you have gone back: so my hand is stretched out against you for your destruction; I am tired of changing my purpose.

Darby's English Translation
15:6 Thou hast cast me off, saith Jehovah, thou art gone backward; and I have stretched out my hand against thee, and will destroy thee: I am become weary of repenting.

Douay Rheims Bible
15:6 Thou hast forsaken me, saith the Lord, thou art gone backward: and I will stretch out my hand against thee, and I will destroy thee: I am weary of entreating thee.

Noah Webster Bible
15:6 Thou hast forsaken me, saith the LORD, thou art gone backward: therefore will I stretch out my hand against thee, and destroy thee; I am weary with repenting.

World English Bible
15:6 You have rejected me, says Yahweh, you are gone backward: therefore have I stretched out my hand against you, and destroyed you; I am weary with repenting.

Young's Literal Translation
15:6 Thou -- thou hast left Me -- an affirmation of Jehovah, Backward thou goest, And I stretch out My hand against thee, And I destroy thee, I have been weary of repenting,

7

Modern Hebrew
ואזרם במזרה בשערי
הארץ שכלתי אבדתי
את־עמי מדרכיהם
לוא־שבו׃

Paleo-Hebrew (Before 585 B.C.)
15:7

-
. -

Hebrew Transliterated
15:7 V'aZUrM BMZUrH BSh'yUrY H'aUrTSh ShKLThY 'aBDThY 'aTh-'yMY MDUrKYHM LV'a-ShBV.

Latin Vulgate
15:7 et dispergam eos ventilabro in portis terrae interfeci et perdidi populum meum et tamen a viis suis non sunt reversi

King James Version
15:7 And I will fan them with a fan in the gates of the land; I will bereave them of children, I will destroy my people, since they return not from their ways.

American Standard Version
15:7 And I have winnowed them with a fan in the gates of the land; I have bereaved them of children, I have destroyed my people; they returned not from their ways.

Bible in Basic English
15:7 And I have sent a cleaning wind on them in the public places of the land; I have taken their children from them; I have given my people to destruction; they have not been turned from their ways.

Darby's English Translation
15:7 And I will fan them with a fan in the gates of the land; I will bereave of children and destroy my people: they have not returned from their ways.

Douay Rheims Bible
15:7 And I will scatter them with a fan in the gates of the land: I have killed and destroyed my people, and yet they are not returned form their ways.

Noah Webster Bible
15:7 And I will fan them with a fan in the gates of the land; I will bereave them of children, I will destroy my people, since they return not from their ways.

World English Bible
15:7 I have winnowed them with a fan in the gates of the land; I have bereaved them of children, I have destroyed my people; they didn`t return from their ways.

Young's Literal Translation
15:7 And I scatter them with a fan, in the gates the land, I bereaved, I have destroyed My people, From their ways they turned not back.

8

Modern Hebrew
עצמו־לי אלמנתו
מחול ימים הבאתי
להם על־אם בחור
שדד בצהרים הפלתי
עליה פתאם עיר
ובהלות׃

Paleo-Hebrew (Before 585 B.C.)
15:8
-

-

.

Hebrew Transliterated
15:8 'yTShMV-LY 'aLMNThV MChVL YMYM HB'aThY LHM 'yL-'aM BChVUr ShDD BTShHUrYM HPhLThY 'yLYH PhTh'aM 'yYUr VBHLVTh.

Latin Vulgate
15:8 multiplicatae sunt mihi viduae eius super harenam maris induxi eis super matrem adulescentis vastatorem meridie misi super civitates repente terrorem

King James Version
15:8 Their widows are increased to me above the sand of the seas: I have brought upon them against the mother of the young men a spoiler at noonday: I have caused him to fall upon it suddenly, and terrors upon the city.

American Standard Version
15:8 Their widows are increased to me above the sand of the seas; I have brought upon them against the mother of the young men a destroyer at noonday: I have caused anguish and terrors to fall upon her suddenly.

Bible in Basic English
15:8 I have let their widows be increased in number more than the sand of the seas: I have sent against them, against the mother and the young men, one who makes waste in the heat of the day, causing pain and fears to come on her suddenly.

Darby's English Translation
15:8 Their widows are increased to me more than the sand of the seas; I have brought upon them, against the mother of the young men, a spoiler at noonday; I have caused anguish and terror to fall upon her suddenly.

Douay Rheims Bible
15:8 Their widows are multiplied unto me above the sand of the sea: I have brought upon them against the mother of the young man a spoiler at noonday: I have cast a terror on a sudden upon the cities.

Noah Webster Bible
15:8 Their widows are multiplied to me above the sand of the seas: I have brought upon them against the mother of the young men a spoiler at noon-day: I have caused him to fall upon it suddenly, and terrors upon the city.

World English Bible
15:8 Their widows are increased to me above the sand of the seas; I have brought on them against the mother of the young men a destroyer at noonday: I have caused anguish and terrors to fall on her suddenly.

Young's Literal Translation
15:8 Its widows have been more to Me than the sand of the seas, I brought in to them -- against the mother -- A young man -- a spoiler -- at noon. I caused to fall upon her suddenly, wrath and trouble.

9

Modern Hebrew
אמללה ילדת השבעה
נפחה נפשה באה
שמשה בעד יומם
בושה וחפרה
ושאריתם לחרב אתן
לפני איביהם
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:9

. -

Hebrew Transliterated
15:9 'aMLLH YLDTh HShB'yH NPhChH NPhShH B'aH ShMShH B'yD YVMM BVShH VChPhUrH VSh'aUrYThM LChUrB 'aThN LPhNY 'aYBYHM N'aM-YHVH.

Latin Vulgate
15:9 infirmata est quae peperit septem defecit anima eius occidit ei sol cum adhuc esset dies confusa est et erubuit et residuos eius in gladium dabo in conspectu inimicorum eorum ait Dominus

King James Version
15:9 She that hath borne seven languisheth: she hath given up the ghost; her sun is gone down while it was yet day: she hath been ashamed and confounded: and the residue of them will I deliver to the sword before their enemies, saith the LORD.

American Standard Version
15:9 She that hath borne seven languisheth; she hath given up the ghost; her sun is gone down while it was yet day; she hath been put to shame and confounded: and the residue of them will I deliver to the sword before their enemies, saith Jehovah.

Bible in Basic English
15:9 The mother of seven is without strength; her spirit is gone from her, her sun has gone down while it is still day: she has been shamed and overcome: and the rest of them I will give up to the sword before their haters, says the Lord.

Darby's English Translation
15:9 She that hath borne seven languisheth, she hath given up the ghost; her sun is gone down while it is yet day; she is put to shame and confounded. And the residue of them will I give up to the sword before their enemies, saith Jehovah.

Douay Rheims Bible
15:9 She that hath borne seven is become weak, her soul hath fainted away: her sun is gone down, while it was yet day: she is confounded, and ashamed: and the residue of them I will give up to the sword in the sight of their enemies, saith the Lord.

Noah Webster Bible
15:9 She that hath borne seven languisheth: she hath resigned her breath; her sun is gone down while it was yet day: she hath been ashamed and confounded: and the residue of them will I deliver to the sword before their enemies, saith the LORD.

World English Bible
15:9 She who has borne seven languishes; she has given up the spirit; her sun is gone down while it was yet day; she has been put to shame and confounded: and the residue of them will I deliver to the sword before their enemies, says Yahweh.

Young's Literal Translation
15:9 Languished hath the bearer of seven, She hath breathed out her spirit, Gone in hath her sun while yet day, It hath been ashamed and confounded, And their residue to the sword I give up before their enemies, An affirmation of Jehovah.

10

Modern Hebrew
אוי־לי אמי כי
ילדתני איש ריב
ואיש מדון
לכל־הארץ לא־נשיתי
ולא־ נשו־בי כלה
מקללוני׃

Paleo-Hebrew (Before 585 B.C.)
15:10
-

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] -
.

Hebrew Transliterated
15:10 'aVY-LY 'aMY KY YLDThNY 'aYSh UrYB V'aYSh MDVN LKL-H'aUrTSh L'a-NShYThY VL'a- NShV-BY KLH MQLLVNY.

Latin Vulgate
15:10 vae mihi mater mea quare genuisti me virum rixae virum discordiae in universa terra non feneravi nec feneravit mihi quisquam omnes maledicunt mihi

King James Version
15:10 Woe is me, my mother, that thou hast borne me a man of strife and a man of contention to the whole earth! I have neither lent on usury, nor men have lent to me on usury; yet every one of them doth curse me.

American Standard Version
15:10 Woe is me, my mother, that thou hast borne me a man of strife and a man of contention to the whole earth! I have not lent, neither have men lent to me; yet every one of them doth curse me.

Bible in Basic English
15:10 Sorrow is mine, my mother, because you have given birth to me, a cause of fighting and argument in all the earth! I have not made men my creditors and I am not in debt to any, but every one of them is cursing me.

Darby's English Translation
15:10 Woe is me, my mother, that thou hast borne me a man of strife and a man of contention to the whole land! I have not lent on usury, nor have they lent to me on usury; yet every one of them doth curse me.

Douay Rheims Bible
15:10 Woe is me, my mother: why hast thou borne me a man of strife, a man of contention to all the earth? I have not lent on usury, neither hath any man lent to me on usury: yet all curse me.

Noah Webster Bible
15:10 Woe is me, my mother, that thou hast borne me a man of strife and a man of contention to the whole earth! I have neither lent on usury, nor have men lent to me on usury; yet every one of them doth curse me.

World English Bible
15:10 Woe is me, my mother, that you have borne me a man of strife and a man of contention to the whole earth! I have not lent, neither have men lent to me; yet everyone of them does curse me.

Young's Literal Translation
15:10 Wo to me, my mother, For thou hast borne me a man of strife, And a man of contention to all the land, I have not lent on usury, Nor have they lent on usury to me -- All of them are reviling me.

11

Modern Hebrew
אמר יהוה אם־לא
שרותך לטוב אם־לוא
הפגעתי בך בעת־רעה
ובעת צרה את־האיב׃

Paleo-Hebrew (Before 585 B.C.)
15:11

-
-

-
. -

Hebrew Transliterated
15:11 'aMUr YHVH 'aM-L'a ShUrVThK LTVB 'aM-LV'a HPhG'yThY BK B'yTh-Ur'yH VB'yTh TShUrH 'aTh-H'aYB.

Latin Vulgate
15:11 dicit Dominus si non reliquiae tuae in bonum si non occurri tibi in tempore adflictionis et in tempore tribulationis adversum inimicum

King James Version
15:11 The LORD said, Verily it shall be well with thy remnant; verily I will cause the enemy to entreat thee well in the time of evil and in the time of affliction.

American Standard Version
15:11 Jehovah said, Verily I will strengthen thee for good; verily I will cause the enemy to make supplication unto thee in the time of evil and in the time of affliction.

Bible in Basic English
15:11 ...

Darby's English Translation
15:11 Jehovah said, Verily I will set thee free for thy good; verily I will cause the enemy to meet thee kindly in the time of evil and in the time of affliction.

Douay Rheims Bible
15:11 The Lord saith to me: Assuredly it shall be well with thy remnant, assuredly I shall help thee in the time of affliction, and in the time of tribulation against the enemy.

Noah Webster Bible
15:11 The LORD said, Verily it shall be well with thy remnant; verily I will cause the enemy to treat thee well in the time of evil and in the time of affliction.

World English Bible
15:11 Yahweh said, Most assuredly I will strengthen you for good; most assuredly I will cause the enemy to make supplication to you in the time of evil and in the time of affliction.

Young's Literal Translation
15:11 Jehovah said, Did I not direct thee for good? Did not I intercede for thee in a time of evil, And in a time of adversity, with the enemy?

12

Modern Hebrew
הירע ברזל ברזל
מצפון ונחשת׃

Paleo-Hebrew (Before 585 B.C.)
15:12

.

Hebrew Transliterated
15:12 HYUr'y BUrZL BUrZL MTShPhVN VNChShTh.

Latin Vulgate
15:12 numquid foederabitur ferrum ferro ab aquilone et aes

King James Version
15:12 Shall iron break the northern iron and the steel?

American Standard Version
15:12 Can one break iron, even iron from the north, and brass?

Bible in Basic English
15:12 Is it possible for iron to be broken; even iron from the north, and brass?

Darby's English Translation
15:12 Will iron break? iron from the north? and bronze?

Douay Rheims Bible
15:12 Shall iron be allied with the iron from the north, and the brass?

Noah Webster Bible
15:12 Shall iron break the northern iron and the steel?

World English Bible
15:12 Can one break iron, even iron from the north, and brass?

Young's Literal Translation
15:12 Doth one break iron -- northern iron, and brass?

13

Modern Hebrew
חילך ואוצרותיך
לבז אתן לא במחיר
ובכל־חטאותיך
ובכל־גבוליך׃

Paleo-Hebrew (Before 585 B.C.)
15:13

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
15:13 ChYLK V'aVTShUrVThYK LBZ 'aThN L'a BMChYUr VBKL-ChT'aVThYK VBKL-GBVLYK.

Latin Vulgate
15:13 divitias tuas et thesauros tuos in direptionem dabo gratis in omnibus peccatis tuis et in omnibus terminis tuis

King James Version
15:13 Thy substance and thy treasures will I give to the spoil without price, and that for all thy sins, even in all thy borders.

American Standard Version
15:13 Thy substance and thy treasures will I give for a spoil without price, and that for all thy sins, even in all thy borders.

Bible in Basic English
15:13 I will give your wealth and your stores to your attackers, without a price, because of all your sins, even in every part of your land.

Darby's English Translation
15:13 Thy substance and thy treasures will I give to the spoil without price, and that for all thy sins, and in all thy borders;

Douay Rheims Bible
15:13 Thy riches and thy treasures I will give unto spoil for nothing, because of all thy sins, even in all thy borders.

Noah Webster Bible
15:13 Thy substance and thy treasures will I give to the spoil without price, and that for all thy sins, even in all thy borders.

World English Bible
15:13 Your substance and your treasures will I give for a spoil without price, and that for all your sins, even in all your borders.

Young's Literal Translation
15:13 Thy strength and thy treasures For a prey I do give -- not for price, Even for all thy sins, and in all thy borders.

14

Modern Hebrew
והעברתי את־איביך
בארץ לא ידעת
כי־אש קדחה באפי
עליכם תוקד׃

Paleo-Hebrew (Before 585 B.C.)
15:14
-

-

.

Hebrew Transliterated
15:14 VH'yBUrThY 'aTh-'aYBYK B'aUrTSh L'a YD'yTh KY-'aSh QDChH B'aPhY 'yLYKM ThVQD.

Latin Vulgate
15:14 et adducam inimicos tuos de terra qua nescis quia ignis succensus est in furore meo super vos ardebit

King James Version
15:14 And I will make thee to pass with thine enemies into a land which thou knowest not: for a fire is kindled in mine anger, which shall burn upon you.

American Standard Version
15:14 And I will make them to pass with thine enemies into a land which thou knowest not; for a fire is kindled in mine anger, which shall burn upon you.

Bible in Basic English
15:14 They will go away with your haters into a land which is strange to you: for my wrath is on fire with a flame which will be burning on you.

Darby's English Translation
15:14 and I will make them to pass with thine enemies into a land that thou knowest not: for a fire is kindled in mine anger; it shall burn upon you.

Douay Rheims Bible
15:14 And I will bring thy enemies out of a land, which thou knowest not: for a fire is kindled in my rage, it shall burn upon you.

Noah Webster Bible
15:14 And I will make thee to pass with thy enemies into a land which thou knowest not: for a fire is kindled in my anger, which shall burn upon you.

World English Bible
15:14 I will make them to pass with your enemies into a land which you don`t know; for a fire is kindled in my anger, which shall burn on you.

Young's Literal Translation
15:14 And I have caused thine enemies To pass over into the land -- Thou hast not known, For a fire hath been kindled in Mine anger, Against you it doth burn.

15

Modern Hebrew
אתה ידעת יהוה
זכרני ופקדני
והנקם לי מרדפי
אל־לארך אפך תקחני
דע שאתי עליך
חרפה׃

Paleo-Hebrew (Before 585 B.C.)
15:15

-

.

Hebrew Transliterated
15:15 'aThH YD'yTh YHVH ZKUrNY VPhQDNY VHNQM LY MUrDPhY 'aL-L'aUrK 'aPhK ThQChNY D'y Sh'aThY 'yLYK ChUrPhH.

Latin Vulgate
15:15 tu scis Domine recordare mei et visita me et tuere me ab his qui persequuntur me noli in patientia tua suscipere me scito quoniam sustinui pro te obprobrium

King James Version
15:15 O LORD, thou knowest: remember me, and visit me, and revenge me of my persecutors; take me not away in thy longsuffering: know that for thy sake I have suffered rebuke.

American Standard Version
15:15 O Jehovah, thou knowest; remember me, and visit me, and avenge me of my persecutors; take me not away in thy longsuffering: know that for thy sake I have suffered reproach.

Bible in Basic English
15:15 O Lord, you have knowledge: keep me in mind and come to my help, and give their right reward to those who are attacking me; take me not away, for you are slow to be angry: see how I have undergone shame because of you from all those who make little of your word;

Darby's English Translation
15:15 Jehovah, thou knowest: remember me, and visit me, and avenge me of my persecutors; in thy long-suffering take me not away: know that for thy sake I bear reproach.

Douay Rheims Bible
15:15 O Lord, thou knowest, remember me, and visit me, and defend me from them that persecute me, do not defend me in thy patience: know that for thy sake I have sufferred reproach.

Noah Webster Bible
15:15 O LORD, thou knowest: remember me, and visit me, and avenge me of my persecutors; take me not away in thy long-suffering: know that for thy sake I have suffered rebuke.

World English Bible
15:15 Yahweh, you know; remember me, and visit me, and avenge me of my persecutors; don`t take me away in your longsuffering: know that for your sake I have suffered reproach.

Young's Literal Translation
15:15 Thou, Thou hast known, O Jehovah, Remember me, and inspect me, And take vengeance for me of my pursuers, In Thy long-suffering take me not away, Know -- I have borne for Thee reproach.

16

Modern Hebrew
נמצאו דבריך ואכלם
ויהי דבריך לי
לששון ולשמחת לבבי
כי־נקרא שמך עלי
יהוה אלהי צבאות׃

Paleo-Hebrew (Before 585 B.C.)
15:16

-

.

Hebrew Transliterated
15:16 NMTSh'aV DBUrYK V'aKLM VYHY DBUrYK LY LShShVN VLShMChTh LBBY KY-NQUr'a ShMK 'yLY YHVH 'aLHY TShB'aVTh.

Latin Vulgate
15:16 inventi sunt sermones tui et comedi eos et factum est mihi verbum tuum in gaudium et in laetitiam cordis mei quoniam invocatum est nomen tuum super me Domine Deus exercituum

King James Version
15:16 Thy words were found, and I did eat them; and thy word was unto me the joy and rejoicing of mine heart: for I am called by thy name, O LORD God of hosts.

American Standard Version
15:16 Thy words were found, and I did eat them; and thy words were unto me a joy and the rejoicing of my heart: for I am called by thy name, O Jehovah, God of hosts.

Bible in Basic English
15:16 But to me your word is a joy, making my heart glad; for I am named by your name, O Lord God of armies.

Darby's English Translation
15:16 Thy words were found, and I did eat them, and thy words were unto me the joy and rejoicing of my heart; for I am called by thy name, O Jehovah, God of hosts.

Douay Rheims Bible
15:16 Thy words were found, and I did eat them, and thy word was to me a joy and gladness of my heart: for thy name is called upon me, O Lord God of hosts.

Noah Webster Bible
15:16 Thy words were found, and I did eat them; and thy word was to me the joy and rejoicing of my heart: for I am called by thy name, O LORD God of hosts.

World English Bible
15:16 Your words were found, and I ate them; and your words were to me a joy and the rejoicing of my heart: for I am called by your name, Yahweh, God of hosts.

Young's Literal Translation
15:16 Thy words have been found, and I eat them, And Thy word is to me for a joy, And for the rejoicing of my heart, For Thy name is called on me, O Jehovah, God of Hosts.

17

Modern Hebrew
לא־ישבתי
בסוד־משחקים ואעלז
מפני ידך בדד
ישבתי כי־זעם
מלאתני׃

Paleo-Hebrew (Before 585 B.C.)
15:17
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
15:17 L'a-YShBThY BSVD-MShChQYM V'a'yLZ MPhNY YDK BDD YShBThY KY-Z'yM ML'aThNY.

Latin Vulgate
15:17 non sedi in concilio ludentium et gloriatus sum a facie manus tuae solus sedebam quoniam comminatione replesti me

King James Version
15:17 I sat not in the assembly of the mockers, nor rejoiced; I sat alone because of thy hand: for thou hast filled me with indignation.

American Standard Version
15:17 I sat not in the assembly of them that make merry, nor rejoiced; I sat alone because of thy hand; for thou hast filled me with indignation.

Bible in Basic English
15:17 I did not take my seat among the band of those who are glad, and I had no joy; I kept by myself because of your hand; for you have made me full of wrath.

Darby's English Translation
15:17 I sat not in the assembly of the mockers, nor exulted: I sat alone because of thy hand; for thou hast filled me with indignation.

Douay Rheims Bible
15:17 I sat not in the assembly of jesters, nor did I make a boast of the presence of thy hand: I sat alone, because thou hast filled me with threats.

Noah Webster Bible
15:17 I sat not in the assembly of the mockers, nor rejoiced; I sat alone because of thy hand: for thou hast filled me with indignation.

World English Bible
15:17 I didn`t sit in the assembly of those who make merry, nor rejoiced; I sat alone because of your hand; for you have filled me with indignation.

Young's Literal Translation
15:17 I have not sat in an assembly of deriders, Nor do I exult, because of thy hand, -- Alone I have sat, For with indignation Thou hast filled me.

18

Modern Hebrew
למה היה כאבי נצח
ומכתי אנושה מאנה
הרפא היו תהיה לי
כמו אכזב מים לא
נאמנו׃

Paleo-Hebrew (Before 585 B.C.)
15:18

.

Hebrew Transliterated
15:18 LMH HYH K'aBY NTShCh VMKThY 'aNVShH M'aNH HUrPh'a HYV ThHYH LY KMV 'aKZB MYM L'a N'aMNV.

Latin Vulgate
15:18 quare factus est dolor meus perpetuus et plaga mea desperabilis rennuit curari facta est mihi quasi mendacium aquarum infidelium

King James Version
15:18 Why is my pain perpetual, and my wound incurable, which refuseth to be healed? wilt thou be altogether unto me as a liar, and as waters that fail?

American Standard Version
15:18 Why is my pain perpetual, and my wound incurable, which refuseth to be healed? wilt thou indeed be unto me as a deceitful brook, as waters that fail?

Bible in Basic English
15:18 Why is my pain unending and my wound without hope of being made well? Sorrow is mine, for you are to me as a stream offering false hope and as waters which are not certain.

Darby's English Translation
15:18 Why is my pain perpetual, and my wound incurable? It refuseth to be healed. Wilt thou be altogether unto me as a treacherous spring, as waters that fail?

Douay Rheims Bible
15:18 Why is my sorrow become perpetual, and my wound desperate so as to refuse to be healed? it is become to me as the falsehood of deceitful waters that cannot be trusted.

Noah Webster Bible
15:18 Why is my pain perpetual, and my wound incurable, which refuseth to be healed? wilt thou be altogether to me as a liar, and as waters that fail?

World English Bible
15:18 Why is my pain perpetual, and my wound incurable, which refuses to be healed? will you indeed be to me as a deceitful brook, as waters that fail?

Young's Literal Translation
15:18 Why hath my pain been perpetual? And my wound incurable? It hath refused to be healed, Thou art surely to me as a failing stream, Waters not stedfast.

19

Modern Hebrew
לכן כה־אמר יהוה
אם־תשוב ואשיבך
לפני תעמד
ואם־תוציא יקר
מזולל כפי תהיה
ישבו המה אליך
ואתה לא־תשוב
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
15:19
-
-

-

. -

Hebrew Transliterated
15:19 LKN KH-'aMUr YHVH 'aM-ThShVB V'aShYBK LPhNY Th'yMD V'aM-ThVTShY'a YQUr MZVLL KPhY ThHYH YShBV HMH 'aLYK V'aThH L'a-ThShVB 'aLYHM.

Latin Vulgate
15:19 propter hoc haec dicit Dominus si converteris convertam te et ante faciem meam stabis et si separaveris pretiosum a vili quasi os meum eris convertentur ipsi ad te et tu non converteris ad eos

King James Version
15:19 Therefore thus saith the LORD, If thou return, then will I bring thee again, and thou shalt stand before me: and if thou take forth the precious from the vile, thou shalt be as my mouth: let them return unto thee; but return not thou unto them.

American Standard Version
15:19 Therefore thus saith Jehovah, If thou return, then will I bring thee again, that thou mayest stand before me; and if thou take forth the precious from the vile, thou shalt be as my mouth: they shall return unto thee, but thou shalt not return unto them.

Bible in Basic English
15:19 For this cause the Lord has said, If you will come back, then I will again let you take your place before me; and if you give out what is of value and not that which has no value, you will be as my mouth: let them come back to you, but do not go back to them.

Darby's English Translation
15:19 Therefore thus saith Jehovah: If thou return, then will I bring thee again, thou shalt stand before me; and if thou take forth the precious from the vile, thou shalt be as my mouth. Let them return unto thee; but return not thou unto them.

Douay Rheims Bible
15:19 Therefore thus saith the Lord: If thou wilt be converted, I will convert thee, and thou shalt stand before my face; and if thou wilt separate the precious from the vile, thou shalt be as my mouth: they shall be turned to thee, and thou shalt not be turned to them.

Noah Webster Bible
15:19 Therefore thus saith the LORD, If thou shalt return, then will I bring thee again, and thou shalt stand before me: and if thou shalt separate the precious from the vile, thou shalt be as my mouth: let them return to thee; but return not thou to them.

World English Bible
15:19 Therefore thus says Yahweh, If you return, then will I bring you again, that you may stand before me; and if you take forth the precious from the vile, you shall be as my mouth: they shall return to you, but you shall not return to them.

Young's Literal Translation
15:19 Therefore, thus said Jehovah: If thou turnest back, then I bring thee back, Before Me thou dost stand, And if thou bringest out the precious from the vile, As My mouth thou art! They -- they turn back unto thee, And thou dost not turn back unto them.

20

Modern Hebrew
ונתתיך לעם הזה
לחומת נחשת בצורה
ונלחמו אליך
ולא־יוכלו לך כי־
אתך אני להושיעך
ולהצילך נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:20

-
-

. -

Hebrew Transliterated
15:20 VNThThYK L'yM HZH LChVMTh NChShTh BTShVUrH VNLChMV 'aLYK VL'a-YVKLV LK KY- 'aThK 'aNY LHVShY'yK VLHTShYLK N'aM-YHVH.

Latin Vulgate
15:20 et dabo te populo huic in murum aereum fortem et bellabunt adversum te et non praevalebunt quia ego tecum sum ut salvem te et eruam dicit Dominus

King James Version
15:20 And I will make thee unto this people a fenced brasen wall: and they shall fight against thee, but they shall not prevail against thee: for I am with thee to save thee and to deliver thee, saith the LORD.

American Standard Version
15:20 And I will make thee unto this people a fortified brazen wall; and they shall fight against thee, but they shall not prevail against thee; for I am with thee to save thee and to deliver thee, saith Jehovah.

Bible in Basic English
15:20 And I will make you a strong wall of brass to this people; they will be fighting against you, but they will not overcome you: for I am with you to keep you safe, says the Lord.

Darby's English Translation
15:20 And I will make thee unto this people a strong brazen wall; and they shall fight against thee, but they shall not prevail against thee: for I am with thee, to save thee and to deliver thee, saith Jehovah;

Douay Rheims Bible
15:20 And I will make thee to this people as a strong wall of brass: and they shall fight against thee, and shall not prevail: for I am with thee to save thee, and to deliver thee, saith the Lord.

Noah Webster Bible
15:20 And I will make thee to this people a fortified brazen wall: and they shall fight against thee, but they shall not prevail against thee: for I am with thee to save thee and to deliver thee, saith the LORD.

World English Bible
15:20 I will make you to this people a fortified brazen wall; and they shall fight against you, but they shall not prevail against you; for I am with you to save you and to deliver you, says Yahweh.

Young's Literal Translation
15:20 And I have made thee to this people For a wall -- brazen -- fenced, And they have fought against thee, And they do not prevail against thee, For with thee am I to save thee, And to deliver thee -- an affirmation of Jehovah,

21

Modern Hebrew
והצלתיך מיד רעים
ופדתיך מכף ערצים׃

Paleo-Hebrew (Before 585 B.C.)
15:21

.

Hebrew Transliterated
15:21 VHTShLThYK MYD Ur'yYM VPhDThYK MKPh 'yUrTShYM.

Latin Vulgate
15:21 et liberabo te de manu pessimorum et redimam te de manu fortium

King James Version
15:21 And I will deliver thee out of the hand of the wicked, and I will redeem thee out of the hand of the terrible.

American Standard Version
15:21 And I will deliver thee out of the hand of the wicked, and I will redeem thee out of the hand of the terrible.

Bible in Basic English
15:21 I will keep you safe from the hands of the evil-doers, and I will give you salvation from the hands of the cruel ones.

Darby's English Translation
15:21 yea, I will deliver thee out of the hand of the wicked, and I will redeem thee out of the hand of the terrible.

Douay Rheims Bible
15:21 And I will deliver thee out of the hand of the wicked, and I will redeem thee out of the hand of the mighty.

Noah Webster Bible
15:21 And I will deliver thee from the hand of the wicked, and I will redeem thee from the hand of the terrible.

World English Bible
15:21 I will deliver you out of the hand of the wicked, and I will redeem you out of the hand of the terrible.

Young's Literal Translation
15:21 And I have delivered thee from the hand of evil doers, And I have ransomed thee From the hand of the terrible!

Jeremiah 16


Jeremiah Chapter 16 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 15

The Book of the Prophet Jeremiah

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
16:1
-
.

Hebrew Transliterated
16:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
16:1 et factum est verbum Domini ad me dicens

King James Version
16:1 The word of the LORD came also unto me, saying,

American Standard Version
16:1 The word of Jehovah came also unto me, saying,

Bible in Basic English
16:1 Then again the word of the Lord came to me, saying,

Darby's English Translation
16:1 And the word of Jehovah came to me, saying,

Douay Rheims Bible
16:1 And the word of the Lord came to me, saying:

Noah Webster Bible
16:1 The word of the LORD came also to me, saying,

World English Bible
16:1 The word of Yahweh came also to me, saying,

Young's Literal Translation
16:1 And there is a word of Jehovah unto me, saying:

2

Modern Hebrew
לא־תקח לך אשה
ולא־יהיו לך בנים
ובנות במקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
16:2
-
-

.

Hebrew Transliterated
16:2 L'a-ThQCh LK 'aShH VL'a-YHYV LK BNYM VBNVTh BMQVM HZH.

Latin Vulgate
16:2 non accipies uxorem et non erunt tibi filii et filiae in loco isto

King James Version
16:2 Thou shalt not take thee a wife, neither shalt thou have sons or daughters in this place.

American Standard Version
16:2 Thou shalt not take thee a wife, neither shalt thou have sons or daughters, in this place.

Bible in Basic English
16:2 You are not to take a wife for yourself or have sons or daughters in this place.

Darby's English Translation
16:2 Thou shalt not take thee a wife, and thou shalt not have sons nor daughters in this place.

Douay Rheims Bible
16:2 Thou shalt not take thee a wife, neither shalt thou have thee sons and daughters in this place.

Noah Webster Bible
16:2 Thou shalt not take thee a wife, neither shalt thou have sons nor daughters in this place.

World English Bible
16:2 You shall not take a wife, neither shall you have sons or daughters, in this place.

Young's Literal Translation
16:2 Thou dost not take to thee a wife, Nor hast thou sons and daughters in this place.

3

Modern Hebrew
כי־כה אמר יהוה
על־הבנים
ועל־הבנות הילודים
במקום הזה
ועל־אמתם הילדות
אותם ועל־אבותם
המולדים אותם בארץ
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
16:3
-
-
-

-
-

.

Hebrew Transliterated
16:3 KY-KH 'aMUr YHVH 'yL-HBNYM V'yL-HBNVTh HYLVDYM BMQVM HZH V'yL-'aMThM HYLDVTh 'aVThM V'yL-'aBVThM HMVLDYM 'aVThM B'aUrTSh HZ'aTh.

Latin Vulgate
16:3 quia haec dicit Dominus super filios et filias qui generantur in loco isto et super matres eorum quae genuerunt eos et super patres eorum de quorum stirpe sunt nati in terra hac

King James Version
16:3 For thus saith the LORD concerning the sons and concerning the daughters that are born in this place, and concerning their mothers that bare them, and concerning their fathers that begat them in this land;

American Standard Version
16:3 For thus saith Jehovah concerning the sons and concerning the daughters that are born in this place, and concerning their mothers that bare them, and concerning their fathers that begat them in this land:

Bible in Basic English
16:3 For this is what the Lord has said about the sons and daughters who come to birth in this place, and about their mothers who have given them birth, and about their fathers who have given life to them in this land:

Darby's English Translation
16:3 For thus saith Jehovah concerning the sons and concerning the daughters that are born in this place, and concerning their mothers that bear them, and concerning their fathers that beget them in this land:

Douay Rheims Bible
16:3 For thus saith the Lord concerning the sons and daughters, that are born in this place, and concerning their mothers that bore them: and concerning their fathers, of whom they were born in this land:

Noah Webster Bible
16:3 For thus saith the LORD concerning the sons and concerning the daughters that are born in this place, and concerning their mothers that bore them, and concerning their fathers that begat them in this land;

World English Bible
16:3 For thus says Yahweh concerning the sons and concerning the daughters who are born in this place, and concerning their mothers who bore them, and concerning their fathers who became the father of them in this land:

Young's Literal Translation
16:3 For thus said Jehovah, Of the sons and of the daughters who are born in this place, And of their mothers -- those bearing them, And of their fathers -- those begetting them in this land:

4

Modern Hebrew
ממותי תחלאים ימתו
לא יספדו ולא
יקברו לדמן על־פני
האדמה יהיו ובחרב
וברעב יכלו והיתה
נבלתם למאכל לעוף
השמים ולבהמת
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-

.

Hebrew Transliterated
16:4 MMVThY ThChL'aYM YMThV L'a YSPhDV VL'a YQBUrV LDMN 'yL-PhNY H'aDMH YHYV VBChUrB VBUr'yB YKLV VHYThH NBLThM LM'aKL L'yVPh HShMYM VLBHMTh H'aUrTSh.

Latin Vulgate
16:4 mortibus aegrotationum morientur non plangentur et non sepelientur in sterquilinium super faciem terrae erunt et gladio et fame consumentur et erit cadaver eorum in escam volatilibus caeli et bestiis terrae

King James Version
16:4 They shall die of grievous deaths; they shall not be lamented; neither shall they be buried; but they shall be as dung upon the face of the earth: and they shall be consumed by the sword, and by famine; and their carcases shall be meat for the fowls of heaven, and for the beasts of the earth.

American Standard Version
16:4 They shall die grievous deaths: they shall not be lamented, neither shall they be buried; they shall be as dung upon the face of the ground; and they shall be consumed by the sword, and by famine; and their dead bodies shall be food for the birds of the heavens, and for the beasts of the earth.

Bible in Basic English
16:4 Death from evil diseases will overtake them; there will be no weeping for them and their bodies will not be put to rest; they will be like waste on the face of the earth: the sword and need of food will put an end to them; their dead bodies will be meat for the birds of heaven and for the beasts of the earth.

Darby's English Translation
16:4 They shall die of painful deaths; they shall not be lamented, neither shall they be buried; they shall be as dung upon the face of the ground, and they shall be consumed by the sword, and by famine, and their carcases shall be food for the fowl of the heavens and for the beasts of the earth.

Douay Rheims Bible
16:4 They shall die by the death of grievous illnesses: they shall not be lamented, and they shall not be buried, they shall be as dung upon the face of the earth: and they shall be consumed with the sword, and with famine: and their carcasses shall be meat for the fowls of the air, and for the beasts of the earth.

Noah Webster Bible
16:4 They shall die by grievous deaths; they shall not be lamented; neither shall they be buried; but they shall be as dung upon the face of the earth: and they shall be consumed by the sword, and by famine; and their carcasses shall be food for the fowls of heaven, and for the beasts of the earth.

World English Bible
16:4 They shall die grievous deaths: they shall not be lamented, neither shall they be buried; they shall be as dung on the surface of the ground; and they shall be consumed by the sword, and by famine; and their dead bodies shall be food for the birds of the sky, and for the animals of the earth.

Young's Literal Translation
16:4 Of painful deaths they die, They are not lamented, nor are they buried, For dung on the face of the ground they are, And by sword and by famine are consumed, And their carcase hath been for food To the fowl of the heavens, And to the beast of the earth.

5

Modern Hebrew
כי־כה אמר יהוה
אל־תבוא בית מרזח
ואל־תלך לספוד
ואל־תנד להם כי־
אספתי את־שלומי
מאת העם־הזה
נאם־יהוה את־החסד
ואת־הרחמים׃

Paleo-Hebrew (Before 585 B.C.)
16:5
-
-

-
-
-
-
- [image] [image] [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
16:5 KY-KH 'aMUr YHVH 'aL-ThBV'a BYTh MUrZCh V'aL-ThLK LSPhVD V'aL-ThND LHM KY- 'aSPhThY 'aTh-ShLVMY M'aTh H'yM-HZH N'aM-YHVH 'aTh-HChSD V'aTh-HUrChMYM.

Latin Vulgate
16:5 haec enim dicit Dominus ne ingrediaris domum convivii neque vadas ad plangendum neque consoleris eos quia abstuli pacem meam a populo isto dicit Dominus misericordiam et miserationes

King James Version
16:5 For thus saith the LORD, Enter not into the house of mourning, neither go to lament nor bemoan them: for I have taken away my peace from this people, saith the LORD, even lovingkindness and mercies.

American Standard Version
16:5 For thus saith Jehovah, Enter not into the house of mourning, neither go to lament, neither bemoan them; for I have taken away my peace from this people, saith Jehovah, even lovingkindness and tender mercies.

Bible in Basic English
16:5 For this is what the Lord has said: Do not go into the house of sorrow, do not go to make weeping or songs of grief for them: for I have taken away my peace from this people, says the Lord, even mercy and pity.

Darby's English Translation
16:5 For thus saith Jehovah: Enter not into the house of wailing, neither go to lament or bemoan them; for I have taken away my peace from this people, saith Jehovah, the loving-kindness and the tender mercies.

Douay Rheims Bible
16:5 For thus saith the Lord: Enter not into the house of feasting, neither go thou to mourn, nor to comfort them: because I have taken away my peace from this people, saith the Lord, my mercy and commiserations.

Noah Webster Bible
16:5 For thus saith the LORD, Enter not into the house of mourning, neither go to lament nor bemoan them: for I have taken away my peace from this people, saith the LORD, even loving-kindness and mercies.

World English Bible
16:5 For thus says Yahweh, Don`t enter into the house of mourning, neither go to lament, neither bemoan them; for I have taken away my peace from this people, says Yahweh, even lovingkindness and tender mercies.

Young's Literal Translation
16:5 For thus said Jehovah: Do not enter the house of a mourning-feast, Nor go to lament nor bemoan for them, For I have removed My peace from this people, An affirmation of Jehovah, The kindness and the mercies.

6

Modern Hebrew
ומתו גדלים וקטנים
בארץ הזאת לא
יקברו ולא־יספדו
להם ולא יתגדד ולא
יקרח להם׃

Paleo-Hebrew (Before 585 B.C.)
16:6

-

.

Hebrew Transliterated
16:6 VMThV GDLYM VQTNYM B'aUrTSh HZ'aTh L'a YQBUrV VL'a-YSPhDV LHM VL'a YThGDD VL'a YQUrCh LHM.

Latin Vulgate
16:6 et morientur grandes et parvi in terra ista non sepelientur neque plangentur et non se incident neque calvitium fiet pro eis

King James Version
16:6 Both the great and the small shall die in this land: they shall not be buried, neither shall men lament for them, nor cut themselves, nor make themselves bald for them:

American Standard Version
16:6 Both great and small shall die in this land; they shall not be buried, neither shall men lament for them, nor cut themselves, nor make themselves bald for them;

Bible in Basic English
16:6 Death will overtake great as well as small in the land: their bodies will not be put in a resting-place, and no one will be weeping for them or wounding themselves or cutting off their hair for them:

Darby's English Translation
16:6 Both great and small shall die in this land: they shall not be buried; and none shall lament for them, or cut themselves, nor make themselves bald for them.

Douay Rheims Bible
16:6 Both the great and the little shall die in the land: they shall not be buried nor lamented, and men shall not cut themselves, nor make themselves bald for them.

Noah Webster Bible
16:6 Both the great and the small shall die in this land: they shall not be buried, neither shall men lament for them, nor cut themselves, nor make themselves bald for them:

World English Bible
16:6 Both great and small shall die in this land; they shall not be buried, neither shall men lament for them, nor cut themselves, nor make themselves bald for them;

Young's Literal Translation
16:6 And died have great and small in this land, They are not buried, and none lament for them, Nor doth any cut himself, nor become bald for them.

7

Modern Hebrew
ולא־יפרסו להם
על־אבל לנחמו
על־מת ולא־ישקו
אותם כוס תנחומים
על־ אביו ועל־אמו׃

Paleo-Hebrew (Before 585 B.C.)
16:7
-
-
- [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
16:7 VL'a-YPhUrSV LHM 'yL-'aBL LNChMV 'yL-MTh VL'a-YShQV 'aVThM KVS ThNChVMYM 'yL- 'aBYV V'yL-'aMV.

Latin Vulgate
16:7 et non frangent inter eos lugenti panem ad consolandum super mortuo et non dabunt eis potum calicis ad consolandum super patre suo et matre

King James Version
16:7 Neither shall men tear themselves for them in mourning, to comfort them for the dead; neither shall men give them the cup of consolation to drink for their father or for their mother.

American Standard Version
16:7 neither shall men break bread for them in mourning, to comfort them for the dead; neither shall men give them the cup of consolation to drink for their father or for their mother.

Bible in Basic English
16:7 No one will make a feast for them in sorrow, to give them comfort for the dead, or put to their lips the cup of comfort on account of their father or their mother.

Darby's English Translation
16:7 Nor shall they break bread for them in mourning, to comfort them for the dead; neither shall they give them the cup of consolations to drink for their father or for their mother.

Douay Rheims Bible
16:7 And they shall not break bread among them to him that mourneth, to comfort him for the dead: neither shall they give them to drink of the cup, to comfort them for their father and mother.

Noah Webster Bible
16:7 Neither shall men tear themselves for them in mourning, to comfort them for the dead; neither shall men give them the cup of consolation to drink for their father or for their mother.

World English Bible
16:7 neither shall men break bread for them in mourning, to comfort them for the dead; neither shall men give them the cup of consolation to drink for their father or for their mother.

Young's Literal Translation
16:7 Nor do they deal out to them for mourning, To comfort him concerning the dead, Nor cause them to drink a cup of consolations For his father and for his mother.

8

Modern Hebrew
ובית־משתה לא־תבוא
לשבת אותם לאכל
ולשתות׃

Paleo-Hebrew (Before 585 B.C.)
16:8
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:8 VBYTh-MShThH L'a-ThBV'a LShBTh 'aVThM L'aKL VLShThVTh.

Latin Vulgate
16:8 et domum convivii non ingredieris ut sedeas cum eis et comedas et bibas

King James Version
16:8 Thou shalt not also go into the house of feasting, to sit with them to eat and to drink.

American Standard Version
16:8 And thou shalt not go into the house of feasting to sit with them, to eat and to drink.

Bible in Basic English
16:8 And you are not to go into the house of feasting, or be seated with them to take food or drink.

Darby's English Translation
16:8 And thou shalt not go into the house of feasting, to sit with them, to eat and to drink.

Douay Rheims Bible
16:8 And do not thou go into the house of feasting, to sit with them, and to eat and drink.

Noah Webster Bible
16:8 Also thou shalt not go into the house of feasting, to sit with them to eat and to drink.

World English Bible
16:8 You shall not go into the house of feasting to sit with them, to eat and to drink.

Young's Literal Translation
16:8 A house of banqueting thou dost not enter, To sit with them, to eat and to drink,

9

Modern Hebrew
כי כה אמר יהוה
צבאות אלהי ישראל
הנני משבית
מן־המקום הזה
לעיניכם ובימיכם
קול ששון וקול
שמחה קול חתן וקול
כלה׃

Paleo-Hebrew (Before 585 B.C.)
16:9

-

.

Hebrew Transliterated
16:9 KY KH 'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HNNY MShBYTh MN-HMQVM HZH L'yYNYKM VBYMYKM QVL ShShVN VQVL ShMChH QVL ChThN VQVL KLH.

Latin Vulgate
16:9 quia haec dicit Dominus exercituum Deus Israhel ecce ego auferam de loco isto in oculis vestris et in diebus vestris vocem gaudii et vocem laetitiae vocem sponsi et vocem sponsae

King James Version
16:9 For thus saith the LORD of hosts, the God of Israel; Behold, I will cause to cease out of this place in your eyes, and in your days, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride.

American Standard Version
16:9 For thus saith Jehovah of hosts, the God of Israel: Behold, I will cause to cease out of this place, before your eyes and in your days, the voice of mirth and the voice of gladness, the voice of the bridegroom and the voice of the bride.

Bible in Basic English
16:9 For the Lord of armies, the God of Israel, has said, See, before your eyes and in your days I will put an end in this place to the laughing voices and the voice of joy; to the voice of the newly-married man and the voice of the bride.

Darby's English Translation
16:9 For thus saith Jehovah of hosts, the God of Israel: Behold, I will cause to cease out of this place, before your eyes, and in your days, the voice of mirth and the voice of joy, the voice of the bridegroom and the voice of the bride.

Douay Rheims Bible
16:9 For thus saith the Lord of hosts, the God of Israel: Behold I will take away out of this place in your sight, and in your days the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride.

Noah Webster Bible
16:9 For thus saith the LORD of hosts, the God of Israel; Behold, I will cause to cease out of this place in your eyes, and in your days, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride.

World English Bible
16:9 For thus says Yahweh of Hosts, the God of Israel: Behold, I will cause to cease out of this place, before your eyes and in your days, the voice of mirth and the voice of gladness, the voice of the bridegroom and the voice of the bride.

Young's Literal Translation
16:9 For thus said Jehovah of Hosts, God of Israel: Lo, I am causing to cease from this place, Before your eyes, and in your days, The voice of joy, and the voice of rejoicing, The voice of bridegroom and voice of bride.

10

Modern Hebrew
והיה כי תגיד לעם
הזה את כל־הדברים
האלה ואמרו אליך
על־מה דבר יהוה
עלינו את כל־הרעה
הגדולה הזאת ומה
עוננו ומה חטאתנו
אשר חטאנו ליהוה
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
16:10

-

-

-

.

Hebrew Transliterated
16:10 VHYH KY ThGYD L'yM HZH 'aTh KL-HDBUrYM H'aLH V'aMUrV 'aLYK 'yL-MH DBUr YHVH 'yLYNV 'aTh KL-HUr'yH HGDVLH HZ'aTh VMH 'yVNNV VMH ChT'aThNV 'aShUr ChT'aNV LYHVH 'aLHYNV.

Latin Vulgate
16:10 et cum adnuntiaveris populo huic omnia verba haec et dixerint tibi quare locutus est Dominus super nos omne malum grande istud quae iniquitas nostra et quod peccatum nostrum quod peccavimus Domino Deo nostro

King James Version
16:10 And it shall come to pass, when thou shalt shew this people all these words, and they shall say unto thee, Wherefore hath the LORD pronounced all this great evil against us? or what is our iniquity? or what is our sin that we have committed against the LORD our God?

American Standard Version
16:10 And it shall come to pass, when thou shalt show this people all these words, and they shall say unto thee, Wherefore hath Jehovah pronounced all this great evil against us? or what is our iniquity? or what is our sin that we have committed against Jehovah our God?

Bible in Basic English
16:10 And it will be, that when you say all these words to the people, then they will say to you, Why has the Lord done all this evil against us? what is our wrongdoing and what is our sin which we have done against the Lord our God?

Darby's English Translation
16:10 And it shall come to pass, when thou shalt declare unto this people all these words, and they shall say unto thee, Wherefore hath Jehovah pronounced all this great evil against us? and what is our iniquity? and what is our sin which we have committed against Jehovah our God?

Douay Rheims Bible
16:10 And when thou shalt tell this people all these words, and they shall say to thee: Wherefore hath the Lord pronounced against us all this great evil? what is our iniquity? and what is our sin, that we have sinned against the Lord our God?

Noah Webster Bible
16:10 And it shall come to pass, when thou shalt show this people all these words, and they shall say to thee, Why hath the LORD pronounced all this great evil against us? or what is our iniquity? or what is our sin that we have committed against the LORD our God?

World English Bible
16:10 It shall happen, when you shall show this people all these words, and they shall tell you, Why has Yahweh pronounced all this great evil against us? or what is our iniquity? or what is our sin that we have committed against Yahweh our God?

Young's Literal Translation
16:10 And it hath come to pass when thou declarest to this people all these words, and they have said unto thee, `For what hath Jehovah spoken against us all this great evil? yea, what is our iniquity, and what our sin, that we have sinned against Jehovah our God?`

11

Modern Hebrew
ואמרת אליהם על
אשר־עזבו אבותיכם
אותי נאם־יהוה
וילכו אחרי אלהים
אחרים ויעבדום
וישתחוו להם ואתי
עזבו ואת־תורתי לא
שמרו׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-

-

-
.

Hebrew Transliterated
16:11 V'aMUrTh 'aLYHM 'yL 'aShUr-'yZBV 'aBVThYKM 'aVThY N'aM-YHVH VYLKV 'aChUrY 'aLHYM 'aChUrYM VY'yBDVM VYShThChVV LHM V'aThY 'yZBV V'aTh-ThVUrThY L'a ShMUrV.

Latin Vulgate
16:11 dices ad eos quia dereliquerunt patres vestri me ait Dominus et abierunt post deos alienos et servierunt eis et adoraverunt eos et me dereliquerunt et legem meam non custodierunt

King James Version
16:11 Then shalt thou say unto them, Because your fathers have forsaken me, saith the LORD, and have walked after other gods, and have served them, and have worshipped them, and have forsaken me, and have not kept my law;

American Standard Version
16:11 Then shalt thou say unto them, Because your fathers have forsaken me, saith Jehovah, and have walked after other gods, and have served them, and have worshipped them, and have forsaken me, and have not kept my law;

Bible in Basic English
16:11 Then you will say to them, Because your fathers have given me up, says the Lord, and have gone after other gods and become their servants and their worshippers, and have given me up and have not kept my law;

Darby's English Translation
16:11 then shalt thou say unto them, Because your fathers have forsaken me, saith Jehovah, and have walked after other gods, and have served them, and have worshipped them, and have forsaken me, and have not kept my law;

Douay Rheims Bible
16:11 Thou shalt say to them: Because your fathers forsook me, saith the Lord: and went after strange gods, and served them, and adored them: and they forsook me, and kept not my law.

Noah Webster Bible
16:11 Then shalt thou say to them, Because your fathers have forsaken me, saith the LORD, and have walked after other gods, and have served them, and have worshiped them, and have forsaken me, and have not kept my law;

World English Bible
16:11 Then shall you tell them, Because your fathers have forsaken me, says Yahweh, and have walked after other gods, and have served them, and have worshipped them, and have forsaken me, and have not kept my law;

Young's Literal Translation
16:11 Then thou hast said unto them: Because that your fathers have forsaken Me, An affirmation of Jehovah, And go after other gods, and serve them, And they bow themselves to them, And Me have forsaken, and My law not kept,

12

Modern Hebrew
ואתם הרעתם לעשות
מאבותיכם והנכם
הלכים איש אחרי
שררות לבו־הרע
לבלתי שמע אלי׃

Paleo-Hebrew (Before 585 B.C.)
16:12

-

.

Hebrew Transliterated
16:12 V'aThM HUr'yThM L'yShVTh M'aBVThYKM VHNKM HLKYM 'aYSh 'aChUrY ShUrUrVTh LBV-HUr'y LBLThY ShM'y 'aLY.

Latin Vulgate
16:12 sed et vos peius operati estis quam patres vestri ecce enim ambulat unusquisque post pravitatem cordis sui mali ut me non audiat

King James Version
16:12 And ye have done worse than your fathers; for, behold, ye walk every one after the imagination of his evil heart, that they may not hearken unto me:

American Standard Version
16:12 and ye have done evil more than your fathers; for, behold, ye walk every one after the stubbornness of his evil heart, so that ye hearken not unto me:

Bible in Basic English
16:12 And you have done worse evil than your fathers; for see, every one of you is guided by the pride of his evil heart, so as not to give ear to me:

Darby's English Translation
16:12 and you, ye have done still worse than your fathers; and there ye are walking every one after the stubbornness of his evil heart, not to hearken unto me:

Douay Rheims Bible
16:12 And you also have done worse than your fathers: for behold every one of you walketh after the perverseness of his evil heart, so as not to hearken to me.

Noah Webster Bible
16:12 And ye have done worse than your fathers; for, behold, ye walk every one after the imagination of his evil heart, that they may not hearken to me:

World English Bible
16:12 and you have done evil more than your fathers; for, behold, you walk every one after the stubbornness of his evil heart, so that you don`t listen to me:

Young's Literal Translation
16:12 Ye also have done evil above your fathers, And lo, ye are walking each after the stubbornness of his evil heart, So as not to hearken unto Me.

13

Modern Hebrew
והטלתי אתכם מעל
הארץ הזאת על־הארץ
אשר לא ידעתם אתם
ואבותיכם
ועבדתם־שם
את־אלהים אחרים
יומם ולילה אשר
לא־אתן לכם חנינה׃

Paleo-Hebrew (Before 585 B.C.)
16:13

-

-
-

-
.

Hebrew Transliterated
16:13 VHTLThY 'aThKM M'yL H'aUrTSh HZ'aTh 'yL-H'aUrTSh 'aShUr L'a YD'yThM 'aThM V'aBVThYKM V'yBDThM-ShM 'aTh-'aLHYM 'aChUrYM YVMM VLYLH 'aShUr L'a-'aThN LKM ChNYNH.

Latin Vulgate
16:13 et eiciam vos de terra hac in terram quam ignoratis vos et patres vestri et servietis ibi diis alienis die ac nocte qui non dabunt vobis requiem

King James Version
16:13 Therefore will I cast you out of this land into a land that ye know not, neither ye nor your fathers; and there shall ye serve other gods day and night; where I will not shew you favour.

American Standard Version
16:13 therefore will I cast you forth out of this land into the land that ye have not known, neither ye nor your fathers; and there shall ye serve other gods day and night; for I will show you no favor.

Bible in Basic English
16:13 For this reason I will send you away out of this land into a land which is strange to you, to you and to your fathers; there you will be the servants of other gods day and night, and you will have no mercy from me.

Darby's English Translation
16:13 and I will cast you forth out of this land, into a land that ye know not, ye nor your fathers; and there shall ye serve other gods day and night: because I will shew you no favour.

Douay Rheims Bible
16:13 So I will cast you forth out of this land, into a land which you know not, nor you fathers: and there you shall serve strange gods day and night, which shall not give you any rest.

Noah Webster Bible
16:13 Therefore will I cast you out of this land into a land that ye know not, neither ye nor your fathers; and there shall ye serve other gods day and night; where I will not show you favor.

World English Bible
16:13 therefore will I cast you forth out of this land into the land that you have not known, neither you nor your fathers; and there shall you serve other gods day and night; for I will show you no favor.

Young's Literal Translation
16:13 And I have cast you from off this land, On to a land that ye have not known, Ye and your fathers, And ye have served there other gods by day and by night, Where I do not give to you grace.

14

Modern Hebrew
לכן הנה־ימים באים
נאם־יהוה ולא־יאמר
עוד חי־יהוה אשר
העלה את־ בני
ישראל מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
16:14
-
-
-
-
-

.

Hebrew Transliterated
16:14 LKN HNH-YMYM B'aYM N'aM-YHVH VL'a-Y'aMUr 'yVD ChY-YHVH 'aShUr H'yLH 'aTh- BNY YShUr'aL M'aUrTSh MTShUrYM.

Latin Vulgate
16:14 propterea ecce dies veniunt dicit Dominus et non dicetur ultra vivit Dominus qui eduxit filios Israhel de terra Aegypti

King James Version
16:14 Therefore, behold, the days come, saith the LORD, that it shall no more be said, The LORD liveth, that brought up the children of Israel out of the land of Egypt;

American Standard Version
16:14 Therefore, behold, the days come, saith Jehovah, that it shall no more be said, As Jehovah liveth, that brought up the children of Israel out of the land of Egypt;

Bible in Basic English
16:14 For this cause, see, the days are coming, says the Lord, when it will no longer be said, By the living Lord, who took the children of Israel up out of the land of Egypt.

Darby's English Translation
16:14 Therefore, behold, days are coming, saith Jehovah, that it shall no more be said, As Jehovah liveth, who brought up the children of Israel out of the land of Egypt;

Douay Rheims Bible
16:14 Therefore behold the days come, saith the Lord, when it shall be said no more: The Lord liveth, that brought for the children of Israel out of the land of Egypt:

Noah Webster Bible
16:14 Therefore behold, the days come, saith the LORD, that it shall no more be said, The LORD liveth, that brought the children of Israel out of the land of Egypt;

World English Bible
16:14 Therefore, behold, the days come, says Yahweh, that it shall no more be said, As Yahweh lives, who brought up the children of Israel out of the land of Egypt;

Young's Literal Translation
16:14 Therefore, lo, days are coming, An affirmation of Jehovah, And it is not said any more: `Jehovah liveth, who brought up The sons of Israel out of the land of Egypt,`

15

Modern Hebrew
כי אם־חי־יהוה אשר
העלה את־בני ישראל
מארץ צפון ומכל
הארצות אשר הדיחם
שמה והשבתים
על־אדמתם אשר נתתי
לאבותם׃

Paleo-Hebrew (Before 585 B.C.)
16:15
- [image] [image] -

-

-
.

Hebrew Transliterated
16:15 KY 'aM-ChY-YHVH 'aShUr H'yLH 'aTh-BNY YShUr'aL M'aUrTSh TShPhVN VMKL H'aUrTShVTh 'aShUr HDYChM ShMH VHShBThYM 'yL-'aDMThM 'aShUr NThThY L'aBVThM.

Latin Vulgate
16:15 sed vivit Dominus qui eduxit filios Israhel de terra aquilonis et de universis terris ad quas eieci eos et reducam eos in terram suam quam dedi patribus eorum

King James Version
16:15 But, The LORD liveth, that brought up the children of Israel from the land of the north, and from all the lands whither he had driven them: and I will bring them again into their land that I gave unto their fathers.

American Standard Version
16:15 but, As Jehovah liveth, that brought up the children of Israel from the land of the north, and from all the countries whither he had driven them. And I will bring them again into their land that I gave unto their fathers.

Bible in Basic English
16:15 But, By the living Lord, who took the children of Israel up out of the land of the north, and from all the countries where he had sent them: and I will take them back again to their land which I gave to their fathers.

Darby's English Translation
16:15 but, As Jehovah liveth, who brought up the children of Israel from the land of the north, and from all the lands whither he had driven them. For I will bring them again into their land, which I gave unto their fathers.

Douay Rheims Bible
16:15 But, the Lord liveth, that brought the children of Israel out of the land of the north, and out of all the lands to which I cast them out: and I will bring them again into their land, which I gave to their fathers.

Noah Webster Bible
16:15 But, The LORD liveth, that brought the children of Israel from the land of the north, and from all the lands whither he had driven them: and I will bring them again into their land that I gave to their fathers.

World English Bible
16:15 but, As Yahweh lives, who brought up the children of Israel from the land of the north, and from all the countries where he had driven them. I will bring them again into their land that I gave to their fathers.

Young's Literal Translation
16:15 But, `Jehovah liveth, who brought up The sons of Israel out of the land of the north, And out of all the lands whither He drove them,` And I have brought them back to their land, That I gave to their fathers.

16

Modern Hebrew
הנני שלח לדוגים
רבים נאם־יהוה
ודיגום ואחרי־כן
אשלח לרבים צידים
וצדום מעל כל־הר
ומעל כל־גבעה
ומנקיקי הסלעים׃

Paleo-Hebrew (Before 585 B.C.)
16:16

-
-

-
-
.

Hebrew Transliterated
16:16 HNNY ShLCh LDVGYM UrBYM N'aM-YHVH VDYGVM V'aChUrY-KN 'aShLCh LUrBYM TShYDYM VTShDVM M'yL KL-HUr VM'yL KL-GB'yH VMNQYQY HSL'yYM.

Latin Vulgate
16:16 ecce ego mittam piscatores multos dicit Dominus et piscabuntur eos et post haec mittam eis multos venatores et venabuntur eos de omni monte et de omni colle et de cavernis petrarum

King James Version
16:16 Behold, I will send for many fishers, saith the LORD, and they shall fish them; and after will I send for many hunters, and they shall hunt them from every mountain, and from every hill, and out of the holes of the rocks.

American Standard Version
16:16 Behold, I will send for many fishers, saith Jehovah, and they shall fish them up; and afterward I will send for many hunters, and they shall hunt them from every mountain, and from every hill, and out of the clefts of the rocks.

Bible in Basic English
16:16 See, I will send for great numbers of fishermen, says the Lord, and they will take them like fish in a net; and after that, I will send for numbers of bowmen, and they will go after them, driving them from every mountain and from every hill, and out of the holes of the rocks.

Darby's English Translation
16:16 Behold, I will send for many fishers, saith Jehovah, and they shall fish them; and afterwards will I send for many hunters, and they shall hunt them, from every mountain, and from every hill, and out of the holes of the rocks.

Douay Rheims Bible
16:16 Behold I will send many fishers, saith the Lord, and they shall fish them: and after this I will send them many hunters, and they shall hunt them from every mountain, and from every hill, and out of the holes of the rocks.

Noah Webster Bible
16:16 Behold, I will send for many fishers, saith the LORD, and they shall fish them; and afterwards will I send for many hunters, and they shall hunt them from every mountain, and from every hill, and out of the holes of the rocks.

World English Bible
16:16 Behold, I will send for many fishermen, says Yahweh, and they shall fish them up; and afterward I will send for many hunters, and they shall hunt them from every mountain, and from every hill, and out of the clefts of the rocks.

Young's Literal Translation
16:16 Lo, I am sending for many fishers, An affirmation of Jehovah, And they have fished them, And after this I send for many hunters, And they have hunted them from off every mountain, And from off every hill, and from holes of the rocks.

17

Modern Hebrew
כי עיני
על־כל־דרכיהם לא
נסתרו מלפני
ולא־נצפן עונם
מנגד עיני׃

Paleo-Hebrew (Before 585 B.C.)
16:17

- [image] [image] -

-
.

Hebrew Transliterated
16:17 KY 'yYNY 'yL-KL-DUrKYHM L'a NSThUrV MLPhNY VL'a-NTShPhN 'yVNM MNGD 'yYNY.

Latin Vulgate
16:17 quia oculi mei super omnes vias eorum non sunt absconditae a facie mea et non fuit occulta iniquitas eorum ab oculis meis

King James Version
16:17 For mine eyes are upon all their ways: they are not hid from my face, neither is their iniquity hid from mine eyes.

American Standard Version
16:17 For mine eyes are upon all their ways; they are not hid from my face, neither is their iniquity concealed from mine eyes.

Bible in Basic English
16:17 For my eyes are on all their ways: there is no cover for them from my face, and their evil-doing is not kept secret from my eyes.

Darby's English Translation
16:17 For mine eyes are upon all their ways; they are not concealed from my face, neither is their iniquity hidden from before mine eyes.

Douay Rheims Bible
16:17 For my eyes are upon all their ways: they are not hid from my face, and their iniquity hath not been hid from my eyes.

Noah Webster Bible
16:17 For my eyes are upon all their ways: they are not hid from my face, neither is their iniquity hid from my eyes.

World English Bible
16:17 For my eyes are on all their ways; they are not hidden from my face, neither is their iniquity concealed from my eyes.

Young's Literal Translation
16:17 For Mine eyes are upon all their ways, They have not been hidden from My face, Nor hath their iniquity been concealed from before Mine eyes.

18

Modern Hebrew
ושלמתי ראשונה
משנה עונם וחטאתם
על חללם את־ארצי
בנבלת שקוציהם
ותועבותיהם מלאו
את־נחלתי׃

Paleo-Hebrew (Before 585 B.C.)
16:18

-

. -

Hebrew Transliterated
16:18 VShLMThY Ur'aShVNH MShNH 'yVNM VChT'aThM 'yL ChLLM 'aTh-'aUrTShY BNBLTh ShQVTShYHM VThV'yBVThYHM ML'aV 'aTh-NChLThY.

Latin Vulgate
16:18 et reddam primum duplices iniquitates et peccata eorum quia contaminaverunt terram meam in morticinis idolorum suorum et abominationibus suis impleverunt hereditatem meam

King James Version
16:18 And first I will recompense their iniquity and their sin double; because they have defiled my land, they have filled mine inheritance with the carcases of their detestable and abominable things.

American Standard Version
16:18 And first I will recompense their iniquity and their sin double, because they have polluted my land with the carcasses of their detestable things, and have filled mine inheritance with their abominations.

Bible in Basic English
16:18 And I will give them the reward of their evil-doing and their sin twice over; because they have made my land unclean, and have made my heritage full of the bodies of their unholy and disgusting things.

Darby's English Translation
16:18 But first I will recompense their iniquity and their sin double, because they have profaned my land with the carcases of their detestable things, and with their abominations have they filled mine inheritance.

Douay Rheims Bible
16:18 And I will repay first their double iniquities, and their sins: because they have defiled my land with the carcasses of their idols, and they have filled my inheritance with their abominations.

Noah Webster Bible
16:18 And first I will recompense their iniquity and their sin double; because they have defiled my land, they have filled my inheritance with the carcasses of their detestable and abominable things.

World English Bible
16:18 First I will recompense their iniquity and their sin double, because they have polluted my land with the carcasses of their detestable things, and have filled my inheritance with their abominations.

Young's Literal Translation
16:18 And I have recompensed a first -- A second time -- their iniquity and their sin, Because of their polluting My land, With the carcase of their detestable things, Yea, their abominable things have filled Mine inheritance.

19

Modern Hebrew
יהוה עזי ומעזי
ומנוסי ביום צרה
אליך גוים יבאו
מאפסי־ארץ ויאמרו
אך־שקר נחלו
אבותינו הבל
ואין־בם מועיל׃

Paleo-Hebrew (Before 585 B.C.)
16:19

-
-

-
.

Hebrew Transliterated
16:19 YHVH 'yZY VM'yZY VMNVSY BYVM TShUrH 'aLYK GVYM YB'aV M'aPhSY-'aUrTSh VY'aMUrV 'aK-ShQUr NChLV 'aBVThYNV HBL V'aYN-BM MV'yYL.

Latin Vulgate
16:19 Domine fortitudo mea et robur meum et refugium meum in die tribulationis ad te gentes venient ab extremis terrae et dicent vere mendacium possederunt patres nostri vanitatem quae eis non profuit

King James Version
16:19 O LORD, my strength, and my fortress, and my refuge in the day of affliction, the Gentiles shall come unto thee from the ends of the earth, and shall say, Surely our fathers have inherited lies, vanity, and things wherein there is no profit.

American Standard Version
16:19 O Jehovah, my strength, and my stronghold, and my refuge in the day of affliction, unto thee shall the nations come from the ends of the earth, and shall say, Our fathers have inherited nought but lies, even vanity and things wherein there is no profit.

Bible in Basic English
16:19 O Lord, my strength and my strong tower, my safe place in the day of trouble, the nations will come to you from the ends of the earth, and say, The heritage of our fathers is nothing but deceit, even false things in which there is no profit.

Darby's English Translation
16:19 Jehovah, my strength and my fortress, and my refuge in the day of distress, unto thee shall the nations come from the ends of the earth, and they shall say, Surely our fathers have inherited falsehood and vanity; and in these things there is no profit.

Douay Rheims Bible
16:19 O Lord, my might, and my strength, and my refuge in the day of tribulation: to thee the Gentiles shall come from the ends of the earth, and shall say: Surely our fathers have possessed lies, a vanity which hath not profited them.

Noah Webster Bible
16:19 O LORD, my strength and my fortress, and my refuge in the day of affliction, the Gentiles shall come to thee from the ends of the earth, and shall say, Surely our fathers have inherited lies, vanity, and things in which there is no profit.

World English Bible
16:19 Yahweh, my strength, and my stronghold, and my refuge in the day of affliction, to you shall the nations come from the ends of the earth, and shall say, Our fathers have inherited nothing but lies, even vanity and things in which there is no profit.

Young's Literal Translation
16:19 O Jehovah, my strength, and my fortress, And my refuge in a day of adversity, Unto Thee nations do come from the ends of earth, And say, Only falsehood did our fathers inherit, Vanity, and none among them is profitable.

20

Modern Hebrew
היעשה־לו אדם
אלהים והמה לא
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
16:20
-

.

Hebrew Transliterated
16:20 HY'yShH-LV 'aDM 'aLHYM VHMH L'a 'aLHYM.

Latin Vulgate
16:20 numquid faciet sibi homo deos et ipsi non sunt dii

King James Version
16:20 Shall a man make gods unto himself, and they are no gods?

American Standard Version
16:20 Shall a man make unto himself gods, which yet are no gods?

Bible in Basic English
16:20 Will a man make for himself gods which are no gods?

Darby's English Translation
16:20 Shall a man make gods unto himself, and they are no-gods?

Douay Rheims Bible
16:20 Shall a man make gods unto himself, and there are no gods?

Noah Webster Bible
16:20 Shall a man make gods to himself, and they are no gods?

World English Bible
16:20 Shall a man make to himself gods, which yet are no gods?

Young's Literal Translation
16:20 Doth man make for himself gods, And they -- no gods?

21

Modern Hebrew
לכן הנני מודיעם
בפעם הזאת אודיעם
את־ידי ואת־גבורתי
וידעו כי־ שמי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:21

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
16:21 LKN HNNY MVDY'yM BPh'yM HZ'aTh 'aVDY'yM 'aTh-YDY V'aTh-GBVUrThY VYD'yV KY- ShMY YHVH.

Latin Vulgate
16:21 idcirco ecce ego ostendam eis per vicem hanc ostendam eis manum meam et virtutem meam et scient quia nomen mihi Dominus

King James Version
16:21 Therefore, behold, I will this once cause them to know, I will cause them to know mine hand and my might; and they shall know that my name is The LORD.

American Standard Version
16:21 Therefore, behold, I will cause them to know, this once will I cause them to know my hand and my might; and they shall know that my name is Jehovah.

Bible in Basic English
16:21 For this reason, truly, I will make them see, this once I will give them knowledge of my hand and my power; and they will be certain that my name is the Lord.

Darby's English Translation
16:21 Therefore, behold, I will this once cause them to know, I will cause them to know my hand and my might; and they shall know that my name is Jehovah.

Douay Rheims Bible
16:21 Therefore, behold I will this once cause them to know, I will shew them my hand and my power: and they shall know that my name is the Lord.

Noah Webster Bible
16:21 Therefore behold, I will this once cause them to know, I will cause them to know my hand and my might; and they shall know that my name is JEHOVAH.

World English Bible
16:21 Therefore, behold, I will cause them to know, this once will I cause them to know my hand and my might; and they shall know that my name is Yahweh.

Young's Literal Translation
16:21 Therefore, lo, I am causing them to know at this time, I cause them to know My hand and My might, And they have known that My name is Jehovah!

Jeremiah 17


Jeremiah Chapter 17 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 16

The Book of the Prophet Jeremiah

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

1

Modern Hebrew
חטאת יהודה כתובה
בעט ברזל בצפרן
שמיר חרושה על־לוח
לבם ולקרנות
מזבחותיכם׃

Paleo-Hebrew (Before 585 B.C.)
17:1

-
.

Hebrew Transliterated
17:1 ChT'aTh YHVDH KThVBH B'yT BUrZL BTShPhUrN ShMYUr ChUrVShH 'yL-LVCh LBM VLQUrNVTh MZBChVThYKM.

Latin Vulgate
17:1 peccatum Iuda scriptum est stilo ferreo in ungue adamantino exaratum super latitudinem cordis eorum et in cornibus ararum eorum

King James Version
17:1 The sin of Judah is written with a pen of iron, and with the point of a diamond: it is graven upon the table of their heart, and upon the horns of your altars;

American Standard Version
17:1 The sin of Judah is written with a pen of iron, and with the point of a diamond: it is graven upon the tablet of their heart, and upon the horns of your altars;

Bible in Basic English
17:1 The sin of Judah is recorded with a pen of iron, and with the sharp point of a jewel it is cut on their hearts of stone, and on the horns of their altars for a sign to them:

Darby's English Translation
17:1 The sin of Judah is written with a style of iron, with the point of a diamond, engraven upon the tablet of their heart, and upon the horns of your altars;

Douay Rheims Bible
17:1 The sin of Juda is written with a pen of iron, with the point of a diamond, it is graven upon the table of their heart, upon the horns of their altars.

Noah Webster Bible
17:1 The sin of Judah is written with a pen of iron, and with the point of a diamond: it is graven upon the table of their heart, and upon the horns of your altars;

World English Bible
17:1 The sin of Judah is written with a pen of iron, and with the point of a diamond: it is engraved on the tablet of their heart, and on the horns of your altars;

Young's Literal Translation
17:1 The sin of Judah is written with a pen of iron, With the point of a diamond, Graven on the tablet of their heart, And on the horns of your altars,

2

Modern Hebrew
כזכר בניהם
מזבחותם ואשריהם
על־עץ רענן על
גבעות הגבהות׃

Paleo-Hebrew (Before 585 B.C.)
17:2

-

.

Hebrew Transliterated
17:2 KZKUr BNYHM MZBChVThM V'aShUrYHM 'yL-'yTSh Ur'yNN 'yL GB'yVTh HGBHVTh.

Latin Vulgate
17:2 cum recordati fuerint filii eorum ararum suarum et lucorum lignorumque frondentium in montibus excelsis

King James Version
17:2 Whilst their children remember their altars and their groves by the green trees upon the high hills.

American Standard Version
17:2 whilst their children remember their altars and their Asherim by the green trees upon the high hills.

Bible in Basic English
17:2 Their altars and their wood pillars under every branching tree, on the high hills and the mountains in the field.

Darby's English Translation
17:2 whilst their children remember their altars and their Asherahs, by the green trees, upon the high hills.

Douay Rheims Bible
17:2 When their children shall remember their altars, and their groves, and their green trees upon high mountains,

Noah Webster Bible
17:2 Whilst their children remember their altars and their groves by the green trees upon the high hills.

World English Bible
17:2 while their children remember their altars and their Asherim by the green trees on the high hills.

Young's Literal Translation
17:2 As their sons remember their altars and their shrines, By the green tree, by the high hills.

3

Modern Hebrew
הררי בשדה חילך
כל־אוצרותיך לבז
אתן במתיך בחטאת
בכל־גבוליך׃

Paleo-Hebrew (Before 585 B.C.)
17:3

-

. -

Hebrew Transliterated
17:3 HUrUrY BShDH ChYLK KL-'aVTShUrVThYK LBZ 'aThN BMThYK BChT'aTh BKL-GBVLYK.

Latin Vulgate
17:3 sacrificantes in agro fortitudinem tuam et omnes thesauros tuos in direptionem dabo excelsa tua propter peccata in universis finibus tuis

King James Version
17:3 O my mountain in the field, I will give thy substance and all thy treasures to the spoil, and thy high places for sin, throughout all thy borders.

American Standard Version
17:3 O my mountain in the field, I will give thy substance and all thy treasures for a spoil, and thy high places, because of sin, throughout all thy borders.

Bible in Basic English
17:3 I will give your wealth and all your stores to be taken away in war without a price, because of your sins in every part of your land.

Darby's English Translation
17:3 My mountain in the field, thy substance, all thy treasures will I give for a spoil, -- thy high places, because of sin throughout thy borders.

Douay Rheims Bible
17:3 Sacrificing in the field: I will give thy strength, and all thy treasures to the spoil, and thy high places for sin in all thy borders.

Noah Webster Bible
17:3 O my mountain in the field, I will give thy substance and all thy treasures to the spoil, and thy high places for sin, throughout all thy borders.

World English Bible
17:3 My mountain in the field, I will give your substance and all your treasures for a spoil, and your high places, because of sin, throughout all your borders.

Young's Literal Translation
17:3 O My mountain in the field -- thy strength, All thy treasures -- for a prey I give, Thy high places for sin in all thy borders.

4

Modern Hebrew
ושמטתה ובך מנחלתך
אשר נתתי לך
והעבדתיך את־איביך
בארץ אשר לא־ ידעת
כי־אש קדחתם באפי
עד־עולם תוקד׃

Paleo-Hebrew (Before 585 B.C.)
17:4

-

-
-
-
.

Hebrew Transliterated
17:4 VShMTThH VBK MNChLThK 'aShUr NThThY LK VH'yBDThYK 'aTh-'aYBYK B'aUrTSh 'aShUr L'a- YD'yTh KY-'aSh QDChThM B'aPhY 'yD-'yVLM ThVQD.

Latin Vulgate
17:4 et relinqueris sola ab hereditate tua quam dedi tibi et servire te faciam inimicis tuis in terra quam ignoras quoniam ignem succendisti in furore meo usque in aeternum ardebit

King James Version
17:4 And thou, even thyself, shalt discontinue from thine heritage that I gave thee; and I will cause thee to serve thine enemies in the land which thou knowest not: for ye have kindled a fire in mine anger, which shall burn for ever.

American Standard Version
17:4 And thou, even of thyself, shalt discontinue from thy heritage that I gave thee; and I will cause thee to serve thine enemies in the land which thou knowest not: for ye have kindled a fire in mine anger which shall burn for ever.

Bible in Basic English
17:4 And your hand will have to let go your heritage which I gave you; and I will make you a servant to your haters in a land which is strange to you: for you have put my wrath on fire with a flame which will go on burning for ever.

Darby's English Translation
17:4 And of thyself thou shalt let go thine inheritance which I gave thee; and I will cause thee to serve thine enemies in a land that thou knowest not; for ye have kindled a fire in mine anger, -- it shall burn for ever.

Douay Rheims Bible
17:4 And thou shalt be left stripped of thy inheritance, which I gave thee: and I will make thee serve thy enemies in a land which thou knowest not: because thou hast kindled a fire in my wrath, it shall burn for ever.

Noah Webster Bible
17:4 And thou, even thyself, shall discontinue from thy heritage that I gave thee; and I will cause thee to serve thy enemies in the land which thou knowest not: for ye have kindled a fire in my anger, which shall burn for ever.

World English Bible
17:4 You, even of yourself, shall discontinue from your heritage that I gave you; and I will cause you to serve your enemies in the land which you don`t know: for you have kindled a fire in my anger which shall burn forever.

Young's Literal Translation
17:4 And thou hast let go -- even through thyself, Of thine inheritance that I gave to thee, And I have caused thee to serve thine enemies, In a land that thou hast not known, For a fire ye have kindled in Mine anger, Unto the age it doth burn.

5

Modern Hebrew
כה אמר יהוה ארור
הגבר אשר יבטח
באדם ושם בשר זרעו
ומן־יהוה יסור
לבו׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-
.

Hebrew Transliterated
17:5 KH 'aMUr YHVH 'aUrVUr HGBUr 'aShUr YBTCh B'aDM VShM BShUr ZUr'yV VMN-YHVH YSVUr LBV.

Latin Vulgate
17:5 haec dicit Dominus maledictus homo qui confidit in homine et ponit carnem brachium suum et a Domino recedit cor eius

King James Version
17:5 Thus saith the LORD; Cursed be the man that trusteth in man, and maketh flesh his arm, and whose heart departeth from the LORD.

American Standard Version
17:5 Thus saith Jehovah: Cursed is the man that trusteth in man, and maketh flesh his arm, and whose heart departeth from Jehovah.

Bible in Basic English
17:5 This is what the Lord has said: Cursed is the man who puts his faith in man, and makes flesh his arm, and whose heart is turned away from the Lord.

Darby's English Translation
17:5 Thus saith Jehovah: Cursed is the man that confideth in man, and maketh flesh his arm, and whose heart departeth from Jehovah.

Douay Rheims Bible
17:5 Thus saith the Lord: Cursed be the man that trusteth in man, and maketh flesh his arm, and whose heart departeth from the Lord.

Noah Webster Bible
17:5 Thus saith the LORD; Cursed be the man that trusteth in man, and maketh flesh his arm, and whose heart departeth from the LORD.

World English Bible
17:5 Thus says Yahweh: Cursed is the man who trusts in man, and makes flesh his arm, and whose heart departs from Yahweh.

Young's Literal Translation
17:5 Thus said Jehovah: Cursed is the man who doth trust in man, And hath made flesh his arm, And from Jehovah whose heart turneth.

6

Modern Hebrew
והיה כערער בערבה
ולא יראה כי־יבוא
טוב ושכן חררים
במדבר ארץ מלחה
ולא תשב׃

Paleo-Hebrew (Before 585 B.C.)
17:6

-

.

Hebrew Transliterated
17:6 VHYH K'yUr'yUr B'yUrBH VL'a YUr'aH KY-YBV'a TVB VShKN ChUrUrYM BMDBUr 'aUrTSh MLChH VL'a ThShB.

Latin Vulgate
17:6 erit enim quasi myrice in deserto et non videbit cum venerit bonum sed habitabit in siccitate in deserto in terra salsuginis et inhabitabili

King James Version
17:6 For he shall be like the heath in the desert, and shall not see when good cometh; but shall inhabit the parched places in the wilderness, in a salt land and not inhabited.

American Standard Version
17:6 For he shall be like the heath in the desert, and shall not see when good cometh, but shall inhabit the parched places in the wilderness, a salt land and not inhabited.

Bible in Basic English
17:6 For he will be like the brushwood in the upland, and will not see when good comes; but his living-place will be in the dry places in the waste land, in a salt and unpeopled land.

Darby's English Translation
17:6 And he shall be like the heath in the desert, and shall not see when good cometh; but he shall inhabit the parched places in the wilderness, a salt land and not inhabited.

Douay Rheims Bible
17:6 For he shall be like tamaric in the desert, and he shall not see when good shall come: but he shall dwell in dryness in the desert in a salt land, and not inhabited.

Noah Webster Bible
17:6 For he shall be like the heath in the desert, and shall not see when good cometh; but shall inhabit the parched places in the wilderness, in a salt land and not inhabited.

World English Bible
17:6 For he shall be like the heath in the desert, and shall not see when good comes, but shall inhabit the parched places in the wilderness, a salt land and not inhabited.

Young's Literal Translation
17:6 And he hath been as a naked thing in a desert, And doth not see when good cometh, And hath inhabited parched places in a wilderness, A salt land, and not inhabited.

7

Modern Hebrew
ברוך הגבר אשר
יבטח ביהוה והיה
יהוה מבטחו׃

Paleo-Hebrew (Before 585 B.C.)
17:7

.

Hebrew Transliterated
17:7 BUrVK HGBUr 'aShUr YBTCh BYHVH VHYH YHVH MBTChV.

Latin Vulgate
17:7 benedictus vir qui confidit in Domino et erit Dominus fiducia eius

King James Version
17:7 Blessed is the man that trusteth in the LORD, and whose hope the LORD is.

American Standard Version
17:7 Blessed is the man that trusteth in Jehovah, and whose trust Jehovah is.

Bible in Basic English
17:7 A blessing is on the man who puts his faith in the Lord, and whose hope the Lord is.

Darby's English Translation
17:7 Blessed is the man that confideth in Jehovah, and whose confidence Jehovah is.

Douay Rheims Bible
17:7 Blessed be the man that trusteth in the Lord, and the Lord shall be his confidence.

Noah Webster Bible
17:7 Blessed is the man that trusteth in the LORD, and whose hope the LORD is.

World English Bible
17:7 Blessed is the man who trusts in Yahweh, and whose trust Yahweh is.

Young's Literal Translation
17:7 Blessed is the man who trusteth in Jehovah, And whose confidence hath been Jehovah.

8

Modern Hebrew
והיה כעץ שתול
על־מים ועל־יובל
ישלח שרשיו ולא
ירא כי־יבא חם
והיה עלהו רענן
ובשנת בצרת לא
ידאג ולא ימיש
מעשות פרי׃

Paleo-Hebrew (Before 585 B.C.)
17:8

-
-

-

.

Hebrew Transliterated
17:8 VHYH K'yTSh ShThVL 'yL-MYM V'yL-YVBL YShLCh ShUrShYV VL'a YUr'a KY-YB'a ChM VHYH 'yLHV Ur'yNN VBShNTh BTShUrTh L'a YD'aG VL'a YMYSh M'yShVTh PhUrY.

Latin Vulgate
17:8 et erit quasi lignum quod transplantatur super aquas quod ad humorem mittit radices suas et non timebit cum venerit aestus et erit folium eius viride et in tempore siccitatis non erit sollicitum nec aliquando desinet facere fructum

King James Version
17:8 For he shall be as a tree planted by the waters, and that spreadeth out her roots by the river, and shall not see when heat cometh, but her leaf shall be green; and shall not be careful in the year of drought, neither shall cease from yielding fruit.

American Standard Version
17:8 For he shall be as a tree planted by the waters, that spreadeth out its roots by the river, and shall not fear when heat cometh, but its leaf shall be green; and shall not be careful in the year of drought, neither shall cease from yielding fruit.

Bible in Basic English
17:8 For he will be like a tree planted by the waters, pushing out its roots by the stream; he will have no fear when the heat comes, but his leaf will be green; in a dry year he will have no care, and will go on giving fruit.

Darby's English Translation
17:8 For he shall be like a tree planted by the waters, and that spreadeth out its roots by the stream, and he shall not see when heat cometh, but his leaf shall be green; and in the year of drought he shall not be careful, neither shall he cease to yield fruit.

Douay Rheims Bible
17:8 And he shall be as a tree that is planted by the waters, that spreadeth out its roots towards moisture: and it shall not fear when the heat cometh. And the leaf thereof shall be green, and in the time of drought it shall not be solicitous, neither shall it cease at any time to bring forth fruit.

Noah Webster Bible
17:8 For he shall be as a tree planted by the waters, and that spreadeth out her roots by the river, and shall not see when heat cometh, but her leaf shall be green; and shall not be anxious in the year of drouth, neither shall cease from yielding fruit.

World English Bible
17:8 For he shall be as a tree planted by the waters, who spreads out its roots by the river, and shall not fear when heat comes, but its leaf shall be green; and shall not be careful in the year of drought, neither shall cease from yielding fruit.

Young's Literal Translation
17:8 And hath been as a tree planted by waters, And by a rivulet he sendeth forth his roots, And he doth not see when heat cometh, And his leaf hath been green, And in a year of dearth he is not sorrowful, Nor doth he cease from making fruit.

9

Modern Hebrew
עקב הלב מכל ואנש
הוא מי ידענו׃

Paleo-Hebrew (Before 585 B.C.)
17:9

.

Hebrew Transliterated
17:9 'yQB HLB MKL V'aNSh HV'a MY YD'yNV.

Latin Vulgate
17:9 pravum est cor omnium et inscrutabile quis cognoscet illud

King James Version
17:9 The heart is deceitful above all things, and desperately wicked: who can know it?

American Standard Version
17:9 The heart is deceitful above all things, and it is exceedingly corrupt: who can know it?

Bible in Basic English
17:9 The heart is a twisted thing, not to be searched out by man: who is able to have knowledge of it?

Darby's English Translation
17:9 The heart is deceitful above all things, and incurable; who can know it?

Douay Rheims Bible
17:9 The heart is perverse above all things, and unsearchable, who can know it?

Noah Webster Bible
17:9 The heart is deceitful above all things, and desperately wicked: who can know it?

World English Bible
17:9 The heart is deceitful above all things, and it is exceedingly corrupt: who can know it?

Young's Literal Translation
17:9 Crooked is the heart above all things, And it is incurable -- who doth know it?

10

Modern Hebrew
אני יהוה חקר לב
בחן כליות ולתת
לאיש כדרכו כפרי
מעלליו׃

Paleo-Hebrew (Before 585 B.C.)
17:10

.

Hebrew Transliterated
17:10 'aNY YHVH ChQUr LB BChN KLYVTh VLThTh L'aYSh KDUrKV KPhUrY M'yLLYV.

Latin Vulgate
17:10 ego Dominus scrutans cor et probans renes qui do unicuique iuxta viam et iuxta fructum adinventionum suarum

King James Version
17:10 I the LORD search the heart, I try the reins, even to give every man according to his ways, and according to the fruit of his doings.

American Standard Version
17:10 I, Jehovah, search the mind, I try the heart, even to give every man according to his ways, according to the fruit of his doings.

Bible in Basic English
17:10 I the Lord am the searcher of the heart, the tester of the thoughts, so that I may give to every man the reward of his ways, in keeping with the fruit of his doings.

Darby's English Translation
17:10 I Jehovah search the heart, I try the reins, even to give each one according to his ways, according to the fruit of his doings.

Douay Rheims Bible
17:10 I am the Lord who search the heart and prove the reins: who give to every one according to his way, and according to the fruit of his devices.

Noah Webster Bible
17:10 I the LORD search the heart, I try the reins, even to give every man according to his ways, and according to the fruit of his doings.

World English Bible
17:10 I, Yahweh, search the mind, I try the heart, even to give every man according to his ways, according to the fruit of his doings.

Young's Literal Translation
17:10 I Jehovah do search the heart, try the reins, Even to give to each according to his way, According to the fruit of his doings.

11

Modern Hebrew
קרא דגר ולא ילד
עשה עשר ולא במשפט
בחצי ימו יעזבנו
ובאחריתו יהיה
נבל׃

Paleo-Hebrew (Before 585 B.C.)
17:11

.

Hebrew Transliterated
17:11 QUr'a DGUr VL'a YLD 'yShH 'yShUr VL'a BMShPhT BChTShY YMV Y'yZBNV VB'aChUrYThV YHYH NBL.

Latin Vulgate
17:11 perdix fovit quae non peperit fecit divitias et non in iudicio in dimidio dierum suorum derelinquet eas et in novissimo suo erit insipiens

King James Version
17:11 As the partridge sitteth on eggs, and hatcheth them not; so he that getteth riches, and not by right, shall leave them in the midst of his days, and at his end shall be a fool.

American Standard Version
17:11 As the partridge that sitteth on eggs which she hath not laid, so is he that getteth riches, and not by right; in the midst of his days they shall leave him, and at his end he shall be a fool.

Bible in Basic English
17:11 Like the partridge, getting eggs together but not producing young, is a man who gets wealth but not by right; before half his days are ended, it will go from him, and at his end he will be foolish.

Darby's English Translation
17:11 As the partridge sitteth on eggs it hath not laid, so is he that getteth riches and not by right: in the midst of his days shall he leave them, and at his end shall be a fool.

Douay Rheims Bible
17:11 As the partridge hath hatched eggs which she did not lay: so is he that hath gathered riches, and not by right: in the midst of his days he shall leave them, and in his latter end he shall be a fool.

Noah Webster Bible
17:11 As the partridge sitteth on eggs, and hatcheth them not; so he that getteth riches, and not by right, shall leave them in the midst of his days, and at his end shall be a fool.

World English Bible
17:11 As the partridge that sits on eggs which she has not laid, so is he who gets riches, and not by right; in the midst of his days they shall leave him, and at his end he shall be a fool.

Young's Literal Translation
17:11 A partridge hatching, and not bringing forth, Is one making wealth, and not by right, In the midst of his days he doth forsake it, And in his latter end -- he is a fool.

12

Modern Hebrew
כסא כבוד מרום
מראשון מקום
מקדשנו׃

Paleo-Hebrew (Before 585 B.C.)
17:12

.

Hebrew Transliterated
17:12 KS'a KBVD MUrVM MUr'aShVN MQVM MQDShNV.

Latin Vulgate
17:12 solium gloriae altitudinis a principio locus sanctificationis nostrae

King James Version
17:12 A glorious high throne from the beginning is the place of our sanctuary.

American Standard Version
17:12 A glorious throne, set on high from the beginning, is the place of our sanctuary.

Bible in Basic English
17:12 A seat of glory, placed on high from the first, is our holy place.

Darby's English Translation
17:12 A throne of glory, set on high from the beginning, is the place of our sanctuary.

Douay Rheims Bible
17:12 A high and glorious throne from the beginning is the place of our sanctification:

Noah Webster Bible
17:12 A glorious high throne from the beginning is the place of our sanctuary.

World English Bible
17:12 A glorious throne, set on high from the beginning, is the place of our sanctuary.

Young's Literal Translation
17:12 A throne of honour on high from the beginning, The place of our sanctuary,

13

Modern Hebrew
מקוה ישראל יהוה
כל־עזביך יבשו
יסורי בארץ יכתבו
כי עזבו מקור
מים־חיים את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-

-
. -

Hebrew Transliterated
17:13 MQVH YShUr'aL YHVH KL-'yZBYK YBShV YSVUrY B'aUrTSh YKThBV KY 'yZBV MQVUr MYM-ChYYM 'aTh-YHVH.

Latin Vulgate
17:13 expectatio Israhel Domine omnes qui te derelinquunt confundentur recedentes in terra scribentur quoniam dereliquerunt venam aquarum viventium Dominum

King James Version
17:13 O LORD, the hope of Israel, all that forsake thee shall be ashamed, and they that depart from me shall be written in the earth, because they have forsaken the LORD, the fountain of living waters.

American Standard Version
17:13 O Jehovah, the hope of Israel, all that forsake thee shall be put to shame. They that depart from me shall be written in the earth, because they have forsaken Jehovah, the fountain of living waters.

Bible in Basic English
17:13 O Lord, the hope of Israel, all who give you up will be put to shame; those who go away from you will be cut off from the earth, because they have given up the Lord, the fountain of living waters.

Darby's English Translation
17:13 Thou hope of Israel, Jehovah! all that forsake thee shall be ashamed. They that depart from me shall be written in the earth; because they have forsaken Jehovah, the fountain of living waters.

Douay Rheims Bible
17:13 O Lord the hope of Israel: all that forsake thee shall be confounded: they that depart from thee, shall be written in the earth: because they have forsaken the Lord, the vein of living waters.

Noah Webster Bible
17:13 O LORD, the hope of Israel, all that forsake thee shall be ashamed, and they that depart from me shall be written in the earth, because they have forsaken the LORD, the fountain of living waters.

World English Bible
17:13 Yahweh, the hope of Israel, all who forsake you shall be put to shame. Those who depart from me shall be written in the earth, because they have forsaken Yahweh, the spring of living waters.

Young's Literal Translation
17:13 The hope of Israel is Jehovah, All forsaking Thee are ashamed, And `My apostates` in the earth are written, For they have forsaken Jehovah, A fountain of living waters.

14

Modern Hebrew
רפאני יהוה וארפא
הושיעני ואושעה כי
תהלתי אתה׃

Paleo-Hebrew (Before 585 B.C.)
17:14

.

Hebrew Transliterated
17:14 UrPh'aNY YHVH V'aUrPh'a HVShY'yNY V'aVSh'yH KY ThHLThY 'aThH.

Latin Vulgate
17:14 sana me Domine et sanabor salvum me fac et salvus ero quoniam laus mea tu es

King James Version
17:14 Heal me, O LORD, and I shall be healed; save me, and I shall be saved: for thou art my praise.

American Standard Version
17:14 Heal me, O Jehovah, and I shall be healed; save me, and I shall be saved: for thou art my praise.

Bible in Basic English
17:14 Make me well, O Lord, and I will be well; be my saviour, and I will be safe: for you are my hope.

Darby's English Translation
17:14 Heal me, Jehovah, and I shall be healed; save me, and I shall be saved: for thou art my praise.

Douay Rheims Bible
17:14 Heal me, O Lord, and I shall be healed: save me, and I shall be saved, for thou art my praise.

Noah Webster Bible
17:14 Heal me, O LORD, and I shall be healed; save me, and I shall be saved: for thou art my praise.

World English Bible
17:14 Heal me, O Yahweh, and I shall be healed; save me, and I shall be saved: for you are my praise.

Young's Literal Translation
17:14 Heal me, O Jehovah, and I am healed, Save me, and I am saved, for my praise art Thou.

15

Modern Hebrew
הנה־המה אמרים אלי
איה דבר־יהוה יבוא
נא׃

Paleo-Hebrew (Before 585 B.C.)
17:15
-

-
.

Hebrew Transliterated
17:15 HNH-HMH 'aMUrYM 'aLY 'aYH DBUr-YHVH YBV'a N'a.

Latin Vulgate
17:15 ecce ipsi dicunt ad me ubi est verbum Domini veniat

King James Version
17:15 Behold, they say unto me, Where is the word of the LORD? let it come now.

American Standard Version
17:15 Behold, they say unto me, Where is the word of Jehovah? let it come now.

Bible in Basic English
17:15 See, they say to me, Where is the word of the Lord? let it come now.

Darby's English Translation
17:15 Behold, these say unto me, Where is the word of Jehovah? let it then come!

Douay Rheims Bible
17:15 Behold they say to me: Where is the word of the Lord? let it come.

Noah Webster Bible
17:15 Behold, they say to me, Where is the word of the LORD? let it come now.

World English Bible
17:15 Behold, they tell me, Where is the word of Yahweh? let it come now.

Young's Literal Translation
17:15 Lo, they are saying unto me: `Where is the word of Jehovah? pray, let it come.`

16

Modern Hebrew
ואני לא־אצתי מרעה
אחריך ויום אנוש
לא התאויתי אתה
ידעת מוצא שפתי
נכח פניך היה׃

Paleo-Hebrew (Before 585 B.C.)
17:16
-

.

Hebrew Transliterated
17:16 V'aNY L'a-'aTShThY MUr'yH 'aChUrYK VYVM 'aNVSh L'a HTh'aVYThY 'aThH YD'yTh MVTSh'a ShPhThY NKCh PhNYK HYH.

Latin Vulgate
17:16 et ego non sum turbatus te pastorem sequens et diem hominis non desideravi tu scis quod egressum est de labiis meis rectum in conspectu tuo fuit

King James Version
17:16 As for me, I have not hastened from being a pastor to follow thee: neither have I desired the woeful day; thou knowest: that which came out of my lips was right before thee.

American Standard Version
17:16 As for me, I have not hastened from being a shepherd after thee; neither have I desired the woeful day; thou knowest: that which came out of my lips was before thy face.

Bible in Basic English
17:16 As for me, I have not said; Let the day of trouble come to them quickly; and I have not been hoping for the death-giving day; you have knowledge of what came from my lips; it was open before you.

Darby's English Translation
17:16 But as for me, I have not hastened from being a shepherd in following thee, neither have I desired the fatal day, thou knowest: that which came out of my lips was before thy face.

Douay Rheims Bible
17:16 And I am not troubled, following thee for my pastor, and I have not desired the day of man, thou knowest. That which went out of my lips, hath been right in thy sight.

Noah Webster Bible
17:16 As for me, I have not hastened from being a pastor to follow thee: neither have I desired the woeful day; thou knowest: that which was uttered by my lips was right before thee.

World English Bible
17:16 As for me, I have not hurried from being a shepherd after you; neither have I desired the woeful day; you know: that which came out of my lips was before your face.

Young's Literal Translation
17:16 And I hastened not from feeding after Thee, And the desperate day I have not desired, Thou -- Thou hast known, The produce of my lips, before Thy face it hath been,

17

Modern Hebrew
אל־תהיה־לי למחתה
מחסי־אתה ביום
רעה׃

Paleo-Hebrew (Before 585 B.C.)
17:17
- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
17:17 'aL-ThHYH-LY LMChThH MChSY-'aThH BYVM Ur'yH.

Latin Vulgate
17:17 non sis mihi tu formidini spes mea tu in die adflictionis

King James Version
17:17 Be not a terror unto me: thou art my hope in the day of evil.

American Standard Version
17:17 Be not a terror unto me: thou art my refuge in the day of evil.

Bible in Basic English
17:17 Be not a cause of fear to me: you are my safe place in the day of evil.

Darby's English Translation
17:17 Be not a terror unto me: thou art my refuge in the day of evil.

Douay Rheims Bible
17:17 Be not thou a terror unto me, thou art my hope in the day of affliction.

Noah Webster Bible
17:17 Be not a terror to me: thou art my hope in the day of evil.

World English Bible
17:17 Don`t be a terror to me: you are my refuge in the day of evil.

Young's Literal Translation
17:17 Be not Thou to me for a terror, My hope art Thou in a day of evil.

18

Modern Hebrew
יבשו רדפי
ואל־אבשה אני יחתו
המה ואל־אחתה אני
הביא עליהם יום
רעה ומשנה שברון
שברם׃

Paleo-Hebrew (Before 585 B.C.)
17:18

-

-

.

Hebrew Transliterated
17:18 YBShV UrDPhY V'aL-'aBShH 'aNY YChThV HMH V'aL-'aChThH 'aNY HBY'a 'yLYHM YVM Ur'yH VMShNH ShBUrVN ShBUrM.

Latin Vulgate
17:18 confundantur qui persequuntur me et non confundar ego paveant illi et non paveam ego induc super eos diem adflictionis et duplici contritione contere eos

King James Version
17:18 Let them be confounded that persecute me, but let not me be confounded: let them be dismayed, but let not me be dismayed: bring upon them the day of evil, and destroy them with double destruction.

American Standard Version
17:18 Let them be put to shame that persecute me, but let not me be put to shame; let them be dismayed, but let not me be dismayed; bring upon them the day of evil, and destroy them with double destruction.

Bible in Basic English
17:18 Let them be put to shame who are attacking me, but let me not be shamed; let them be overcome with fear, but let me not be overcome: send on them the day of evil, and put them to destruction twice over.

Darby's English Translation
17:18 Let them be ashamed that persecute me, but let not me be ashamed; let them be dismayed, but let not me be dismayed; bring upon them the day of evil, and break them with a double breaking.

Douay Rheims Bible
17:18 Let them be confounded that persecute me, and let not me be confounded: let them be afraid, and let not me be afraid: bring upon them the day of affliction, and with a double destruction, destroy them.

Noah Webster Bible
17:18 Let them be confounded that persecute me, but let not me be confounded: let them be dismayed, but let not me be dismayed: bring upon them the day of evil, and destroy them with double destruction.

World English Bible
17:18 Let them be put to shame who persecute me, but let not me be put to shame; let them be dismayed, but don`t let me be dismayed; bring on them the day of evil, and destroy them with double destruction.

Young's Literal Translation
17:18 Let my pursuers be ashamed, and let not me be ashamed -- me! Let them be affrighted, and let not me be affrighted -- me! Bring in on them a day of evil, And a second time with destruction destroy them.

19

Modern Hebrew
כה־אמר יהוה אלי
הלך ועמדת בשער
בני־עם אשר יבאו
בו מלכי יהודה
ואשר יצאו בו ובכל
שערי ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
17:19
-

-

.

Hebrew Transliterated
17:19 KH-'aMUr YHVH 'aLY HLK V'yMDTh BSh'yUr BNY-'yM 'aShUr YB'aV BV MLKY YHVDH V'aShUr YTSh'aV BV VBKL Sh'yUrY YUrVShLM.

Latin Vulgate
17:19 haec dicit Dominus ad me vade et sta in porta filiorum populi per quam ingrediuntur reges Iuda et egrediuntur et in cunctis portis Hierusalem

King James Version
17:19 Thus said the LORD unto me; Go and stand in the gate of the children of the people, whereby the kings of Judah come in, and by the which they go out, and in all the gates of Jerusalem;

American Standard Version
17:19 Thus said Jehovah unto me: Go, and stand in the gate of the children of the people, whereby the kings of Judah come in, and by which they go out, and in all the gates of Jerusalem;

Bible in Basic English
17:19 This is what the Lord has said to me: Go and take your place in the doorway of Benjamin, where the kings of Judah come in and by which they go out, and in all the doorways of Jerusalem;

Darby's English Translation
17:19 Thus hath Jehovah said unto me: Go and stand in the gate of the children of the people, by which the kings of Judah come in, and by which they go out, and in all the gates of Jerusalem;

Douay Rheims Bible
17:19 Thus saith the Lord to me: Go, and stand in the gate of the children of the people, by which the kings of Juda come in, and go out, and in all the gates of Jerusalem:

Noah Webster Bible
17:19 Thus said the LORD to me; Go and stand in the gate of the children of the people, by which the kings of Judah come in, and by which they go out, and in all the gates of Jerusalem;

World English Bible
17:19 Thus said Yahweh to me: Go, and stand in the gate of the children of the people, whereby the kings of Judah come in, and by which they go out, and in all the gates of Jerusalem;

Young's Literal Translation
17:19 Thus said Jehovah unto me: `Go, and thou hast stood in the gate of the sons of the people, by which kings of Judah come in, and by which they go out, and in all gates of Jerusalem,

20

Modern Hebrew
ואמרת אליהם שמעו
דבר־יהוה מלכי
יהודה וכל־יהודה
וכל ישבי ירושלם
הבאים בשערים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
17:20

-

-

.

Hebrew Transliterated
17:20 V'aMUrTh 'aLYHM ShM'yV DBUr-YHVH MLKY YHVDH VKL-YHVDH VKL YShBY YUrVShLM HB'aYM BSh'yUrYM H'aLH.

Latin Vulgate
17:20 et dices ad eos audite verbum Domini reges Iuda et omnis Iudaea cunctique habitatores Hierusalem qui ingredimini per portas istas

King James Version
17:20 And say unto them, Hear ye the word of the LORD, ye kings of Judah, and all Judah, and all the inhabitants of Jerusalem, that enter in by these gates:

American Standard Version
17:20 and say unto them, Hear ye the word of Jehovah, ye kings of Judah, and all Judah, and all the inhabitants of Jerusalem, that enter in by these gates:

Bible in Basic English
17:20 And say to them, Give ear to the word of the Lord, you kings of Judah, and all the people of Jerusalem who come in by these doors:

Darby's English Translation
17:20 and say unto them, Hear the word of Jehovah, ye kings of Judah, and all Judah, and all the inhabitants of Jerusalem, that enter in by these gates;

Douay Rheims Bible
17:20 And thou shalt say to them: Hear the word of the Lord, ye kings of Juda, and all Juda, and all the inhabitant of Jerusalem, that enter in by these gates.

Noah Webster Bible
17:20 And say to them, Hear ye the word of the LORD, ye kings of Judah, and all Judah, and all the inhabitants of Jerusalem, that enter by these gates:

World English Bible
17:20 and tell them, Hear you the word of Yahweh, you kings of Judah, and all Judah, and all the inhabitants of Jerusalem, that enter in by these gates:

Young's Literal Translation
17:20 and thou hast said unto them: Hear a word of Jehovah, ye kings of Judah, and all Judah, and all inhabitants of Jerusalem, who are coming in by these gates,

21

Modern Hebrew
כה אמר יהוה השמרו
בנפשותיכם
ואל־תשאו משא ביום
השבת והבאתם בשערי
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
17:21

-

.

Hebrew Transliterated
17:21 KH 'aMUr YHVH HShMUrV BNPhShVThYKM V'aL-ThSh'aV MSh'a BYVM HShBTh VHB'aThM BSh'yUrY YUrVShLM.

Latin Vulgate
17:21 haec dicit Dominus custodite animas vestras et nolite portare pondera in die sabbati nec inferatis per portas Hierusalem

King James Version
17:21 Thus saith the LORD; Take heed to yourselves, and bear no burden on the sabbath day, nor bring it in by the gates of Jerusalem;

American Standard Version
17:21 Thus saith Jehovah, Take heed to yourselves, and bear no burden on the sabbath day, nor bring it in by the gates of Jerusalem;

Bible in Basic English
17:21 This is what the Lord has said: See to yourselves, that you take up no weight on the Sabbath day, or take it in through the doors of Jerusalem;

Darby's English Translation
17:21 thus saith Jehovah: Take heed to your souls, and bear no burden on the sabbath day, and bring nothing in through the gates of Jerusalem;

Douay Rheims Bible
17:21 Thus saith the Lord: Take heed to your souls and carry no burdens on the Sabbath day: and bring them not in by the gates of Jerusalem.

Noah Webster Bible
17:21 Thus saith the LORD; Take heed to yourselves, and bear no burden on the sabbath day, nor bring it in by the gates of Jerusalem;

World English Bible
17:21 Thus says Yahweh, Take heed to yourselves, and bear no burden on the Sabbath day, nor bring it in by the gates of Jerusalem;

Young's Literal Translation
17:21 Thus said Jehovah, Take ye heed to yourselves, And ye bear not a burden on the day of rest, Nor have ye brought it in by the gates of Jerusalem.

22

Modern Hebrew
ולא־תוציאו משא
מבתיכם ביום השבת
וכל־מלאכה לא תעשו
וקדשתם את־ יום
השבת כאשר צויתי
את־אבותיכם׃

Paleo-Hebrew (Before 585 B.C.)
17:22
-

-

-

. -

Hebrew Transliterated
17:22 VL'a-ThVTShY'aV MSh'a MBThYKM BYVM HShBTh VKL-ML'aKH L'a Th'yShV VQDShThM 'aTh- YVM HShBTh K'aShUr TShVYThY 'aTh-'aBVThYKM.

Latin Vulgate
17:22 et nolite eicere onera de domibus vestris in die sabbati et omne opus non facietis sanctificate diem sabbati sicut praecepi patribus vestris

King James Version
17:22 Neither carry forth a burden out of your houses on the sabbath day, neither do ye any work, but hallow ye the sabbath day, as I commanded your fathers.

American Standard Version
17:22 neither carry forth a burden out of your houses on the sabbath day, neither do ye any work: but hallow ye the sabbath day, as I commanded your fathers.

Bible in Basic English
17:22 And take no weight out of your houses on the Sabbath day, or do any work, but keep the Sabbath day holy, as I gave orders to your fathers;

Darby's English Translation
17:22 and carry forth no burden out of your houses on the sabbath day, neither do any work; but hallow ye the sabbath day, as I commanded your fathers,

Douay Rheims Bible
17:22 And do not bring burdens out of your houses on the sabbath day, neither do ye any work: sanctify the sabbath day, as I commanded your fathers.

Noah Webster Bible
17:22 Neither carry forth a burden out of your houses on the sabbath day, neither do ye any work, but hallow ye the sabbath day, as I commanded your fathers.

World English Bible
17:22 neither carry forth a burden out of your houses on the Sabbath day holy, neither do any work: but make the Sabbath day, as I commanded your fathers.

Young's Literal Translation
17:22 Nor do ye take out a burden from your houses on the day of rest, Yea, any work ye do not do, And ye have sanctified the day of rest, As I have commanded your fathers.

23

Modern Hebrew
ולא שמעו ולא הטו
את־אזנם ויקשו
את־ערפם לבלתי
שומע ולבלתי קחת
מוסר׃

Paleo-Hebrew (Before 585 B.C.)
17:23

-
-

.

Hebrew Transliterated
17:23 VL'a ShM'yV VL'a HTV 'aTh-'aZNM VYQShV 'aTh-'yUrPhM LBLThY ShVM'y VLBLThY QChTh MVSUr.

Latin Vulgate
17:23 et non audierunt nec inclinaverunt aurem suam sed induraverunt cervicem suam ne audirent me et ne acciperent disciplinam

King James Version
17:23 But they obeyed not, neither inclined their ear, but made their neck stiff, that they might not hear, nor receive instruction.

American Standard Version
17:23 But they hearkened not, neither inclined their ear, but made their neck stiff, that they might not hear, and might not receive instruction.

Bible in Basic English
17:23 But they gave no attention and would not give ear, but they made their necks stiff so that they might not give ear and might not get teaching.

Darby's English Translation
17:23 but they hearkened not, neither inclined their ear, but hardened their neck, that they might not hear nor receive instruction.

Douay Rheims Bible
17:23 But they did not hear, nor incline their ear: but hardened their neck, that they might not hear me, and might not receive instruction.

Noah Webster Bible
17:23 But they obeyed not, neither inclined their ear, but made their neck stiff, that they might not hear, nor receive instruction.

World English Bible
17:23 But they didn`t listen, neither turn their ear, but made their neck stiff, that they might not hear, and might not receive instruction.

Young's Literal Translation
17:23 And they have not hearkened nor inclined their ear, And they stiffen their neck not to hear, And not to receive instruction.

24

Modern Hebrew
והיה אם־שמע
תשמעון אלי
נאם־יהוה לבלתי
הביא משא בשערי
העיר הזאת ביום
השבת ולקדש את־יום
השבת לבלתי
עשות־בה כל־מלאכה׃

Paleo-Hebrew (Before 585 B.C.)
17:24
-

-

-
-
. -

Hebrew Transliterated
17:24 VHYH 'aM-ShM'y ThShM'yVN 'aLY N'aM-YHVH LBLThY HBY'a MSh'a BSh'yUrY H'yYUr HZ'aTh BYVM HShBTh VLQDSh 'aTh-YVM HShBTh LBLThY 'yShVTh-BH KL-ML'aKH.

Latin Vulgate
17:24 et erit si audieritis me dicit Dominus ut non inferatis onera per portas civitatis huius in die sabbati et si sanctificaveritis diem sabbati ne faciatis in ea omne opus

King James Version
17:24 And it shall come to pass, if ye diligently hearken unto me, saith the LORD, to bring in no burden through the gates of this city on the sabbath day, but hallow the sabbath day, to do no work therein;

American Standard Version
17:24 And it shall come to pass, if ye diligently hearken unto me, saith Jehovah, to bring in no burden through the gates of this city on the sabbath day, but to hallow the sabbath day, to do no work therein;

Bible in Basic English
17:24 And it will be, that if with all care you give ear to me, says the Lord, and take no weight through the doorways of this town on the Sabbath day, but keep the Sabbath day holy and do no work in it;

Darby's English Translation
17:24 And it shall come to pass, if ye diligently hearken unto me, saith Jehovah, to bring in no burden through the gates of this city on the sabbath day, and to hallow the sabbath day, to do no work therein;

Douay Rheims Bible
17:24 And it shall come to pass: if you will hearken to me, saith the Lord, to bring in no burdens by the gates of this city on the sabbath day: and if you will sanctify the sabbath day, to do no work therein:

Noah Webster Bible
17:24 And it shall come to pass, if ye diligently hearken to me, saith the LORD, to bring in no burden through the gates of this city on the sabbath day, but hallow the sabbath day, to do no work therein;

World English Bible
17:24 It shall happen, if you diligently listen to me, says Yahweh, to bring in no burden through the gates of this city on the Sabbath day, but to make the Sabbath day holy, to do no work therein;

Young's Literal Translation
17:24 And it hath been, if ye certainly hearken unto Me, An affirmation of Jehovah, So as not to bring in a burden By the gates of this city on the day of rest, And to sanctify the day of rest, So as not to do in it any work --

25

Modern Hebrew
ובאו בשערי העיר
הזאת מלכים ושרים
ישבים על־כסא דוד
רכבים ברכב
ובסוסים המה
ושריהם איש יהודה
וישבי ירושלם
וישבה העיר־הזאת
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
17:25

-

-
.

Hebrew Transliterated
17:25 VB'aV BSh'yUrY H'yYUr HZ'aTh MLKYM VShUrYM YShBYM 'yL-KS'a DVD UrKBYM BUrKB VBSVSYM HMH VShUrYHM 'aYSh YHVDH VYShBY YUrVShLM VYShBH H'yYUr-HZ'aTh L'yVLM.

Latin Vulgate
17:25 ingredientur per portas civitatis huius reges et principes sedentes super solium David et ascendentes in curribus et equis ipsi et principes eorum vir Iuda et habitatores Hierusalem et habitabitur civitas haec in sempiternum

King James Version
17:25 Then shall there enter into the gates of this city kings and princes sitting upon the throne of David, riding in chariots and on horses, they, and their princes, the men of Judah, and the inhabitants of Jerusalem: and this city shall remain for ever.

American Standard Version
17:25 then shall there enter in by the gates of this city kings and princes sitting upon the throne of David, riding in chariots and on horses, they, and their princes, the men of Judah, and the inhabitants of Jerusalem; and this city shall remain for ever.

Bible in Basic English
17:25 Then through the doors of this town there will come kings and princes, seated on the seat of David, going in carriages and on horseback, they and their princes, and the men of Judah and the people of Jerusalem: and this town will keep its place for ever.

Darby's English Translation
17:25 then shall there enter in, through the gates of this city, kings and princes sitting upon the throne of David, riding in chariots and on horses, they and their princes, the men of Judah and the inhabitants of Jerusalem: and this city shall be inhabited for ever.

Douay Rheims Bible
17:25 Then shall there enter in by the gates of this city kings and princes, sitting upon the throne of David, and riding in chariots and on horses, they and their princes, the men of Juda, and the inhabitants of Jerusalem: and this city shall be inhabited forever.

Noah Webster Bible
17:25 Then shall there enter into the gates of this city kings and princes sitting upon the throne of David, riding in chariots and on horses, they and their princes, the men of Judah, and the inhabitants of Jerusalem: and this city shall remain for ever.

World English Bible
17:25 then shall there enter in by the gates of this city kings and princes sitting on the throne of David, riding in chariots and on horses, they, and their princes, the men of Judah, and the inhabitants of Jerusalem; and this city shall remain forever.

Young's Literal Translation
17:25 Then entered by the gates of this city have kings and princes, Sitting on the throne of David, Riding in a chariot, and on horses, They, and their princes, the man of Judah, And inhabitants of Jerusalem, And this city hath remained to the age.

26

Modern Hebrew
ובאו מערי־יהודה
ומסביבות ירושלם
ומארץ בנימן
ומן־השפלה ומן־
ההר ומן־הנגב
מבאים עולה וזבח
ומנחה ולבונה
ומבאי תודה בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
17:26
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
17:26 VB'aV M'yUrY-YHVDH VMSBYBVTh YUrVShLM VM'aUrTSh BNYMN VMN-HShPhLH VMN- HHUr VMN-HNGB MB'aYM 'yVLH VZBCh VMNChH VLBVNH VMB'aY ThVDH BYTh YHVH.

Latin Vulgate
17:26 et venient de civitate Iuda et de circuitu Hierusalem et de terra Beniamin et de campestribus et de montuosis et ab austro portantes holocaustum et victimam et sacrificium et tus et inferent oblationem in domum Domini

King James Version
17:26 And they shall come from the cities of Judah, and from the places about Jerusalem, and from the land of Benjamin, and from the plain, and from the mountains, and from the south, bringing burnt offerings, and sacrifices, and meat offerings, and incense, and bringing sacrifices of praise, unto the house of the LORD.

American Standard Version
17:26 And they shall come from the cities of Judah, and from the places round about Jerusalem, and from the land of Benjamin, and from the lowland, and from the hill-country, and from the South, bringing burnt-offerings, and sacrifices, and meal-offerings, and frankincense, and bringing sacrifices of thanksgiving, unto the house of Jehovah.

Bible in Basic English
17:26 And they will come from the towns of Judah, and from the places round about Jerusalem, and from the land of Benjamin, and from the lowlands, and from the mountains, and from the South, with burned offerings and offerings of beasts and meal offerings and perfume and offerings of praise, to the house of the Lord.

Darby's English Translation
17:26 And they shall come from the cities of Judah, and from the places around Jerusalem, and from the land of Benjamin, and from the lowland, and from the hill-country, and from the south, bringing burnt-offerings, and sacrifices, and oblations, and incense, and bringing thanksgiving unto the house of Jehovah.

Douay Rheims Bible
17:26 And they shall come from the cities of Juda, and from the places round about Jerusalem, and from the land of Benjamin, and from the plains, and from the mountains, and from the south, bringing holocausts, and victims, and sacrifices, and frankincense, and they shall bring in an offering into the house of the Lord.

Noah Webster Bible
17:26 And they shall come from the cities of Judah, and from the places about Jerusalem, and from the land of Benjamin, and from the plain, and from the mountains, and from the south, bringing burnt-offerings, and sacrifices, and meat-offerings, and incense, and bringing sacrifices of praise, to the house of the LORD.

World English Bible
17:26 They shall come from the cities of Judah, and from the places round about Jerusalem, and from the land of Benjamin, and from the lowland, and from the hill-country, and from the South, bringing burnt offerings, and sacrifices, and meal-offerings, and frankincense, and bringing sacrifices of thanksgiving, to the house of Yahweh.

Young's Literal Translation
17:26 And they have come in from cities of Judah, And from suburbs of Jerusalem, And from the land of Benjamin, And from the low country, And from the hill-country, and from the south, Bringing in burnt-offering, and sacrifice, And present, and frankincense, And bringing praise to the house of Jehovah.

27

Modern Hebrew
ואם־לא תשמעו אלי
לקדש את־יום השבת
ולבלתי שאת משא
ובא בשערי ירושלם
ביום השבת והצתי
אש בשעריה ואכלה
ארמנות ירושלם ולא
תכבה׃

Paleo-Hebrew (Before 585 B.C.)
17:27
-

-

.

Hebrew Transliterated
17:27 V'aM-L'a ThShM'yV 'aLY LQDSh 'aTh-YVM HShBTh VLBLThY Sh'aTh MSh'a VB'a BSh'yUrY YUrVShLM BYVM HShBTh VHTShThY 'aSh BSh'yUrYH V'aKLH 'aUrMNVTh YUrVShLM VL'a ThKBH.

Latin Vulgate
17:27 si autem non audieritis me ut sanctificetis diem sabbati et ne portetis onus et ne inferatis per portas Hierusalem in die sabbati succendam ignem in portis eius et devorabit domos Hierusalem et non extinguetur

King James Version
17:27 But if ye will not hearken unto me to hallow the sabbath day, and not to bear a burden, even entering in at the gates of Jerusalem on the sabbath day; then will I kindle a fire in the gates thereof, and it shall devour the palaces of Jerusalem, and it shall not be quenched.

American Standard Version
17:27 But if ye will not hearken unto me to hallow the sabbath day, and not to bear a burden and enter in at the gates of Jerusalem on the sabbath day; then will I kindle a fire in the gates thereof, and it shall devour the palaces of Jerusalem, and it shall not be quenched.

Bible in Basic English
17:27 But if you do not give ear to me, to keep the Sabbath day holy, and to let no weight be lifted and taken through the doors of Jerusalem on the Sabbath day: then I will put a fire in its doorways, burning up the great houses of Jerusalem, and it will never be put out.

Darby's English Translation
17:27 But if ye will not hearken unto me, to hallow the sabbath day and not to bear a burden and enter in through the gates of Jerusalem on the sabbath day, then will I kindle a fire in the gates thereof, and it shall devour the palaces of Jerusalem, and it shall not be quenched.

Douay Rheims Bible
17:27 But if you will not hearken to me, to sanctify the sabbath day, and not to carry burdens, and not to bring them in by the gates of Jerusalem on the sabbath day: I will kindle a fire in the gates thereof, and it shall devour the houses of Jerusalem, and it shall not be quenched.

Noah Webster Bible
17:27 But if ye will not hearken to me to hallow the sabbath day, and not to bear a burden, even entering at the gates of Jerusalem on the sabbath day; then will I kindle a fire in its gates, and it shall devour the palaces of Jerusalem, and it shall not be quenched.

World English Bible
17:27 But if you will not listen to me to make the Sabbath day holy, and not to bear a burden and enter in at the gates of Jerusalem on the Sabbath day; then will I kindle a fire in the gates of it, and it shall devour the palaces of Jerusalem, and it shall not be quenched.

Young's Literal Translation
17:27 And if ye do not hearken unto me to sanctify the day of rest, And so as not to bear a burden, And to come in at the gates of Jerusalem on the day of rest, Then I have kindled a fire in its gates, And it hath consumed the high places of Jerusalem, And it is not quenched!`

Jeremiah 18


Jeremiah Chapter 18 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 17

The Book of the Prophet Jeremiah

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

1

Modern Hebrew
הדבר אשר היה
אל־ירמיהו מאת
יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
18:1

-

.

Hebrew Transliterated
18:1 HDBUr 'aShUr HYH 'aL-YUrMYHV M'aTh YHVH L'aMUr.

Latin Vulgate
18:1 verbum quod factum est ad Hieremiam a Domino dicens

King James Version
18:1 The word which came to Jeremiah from the LORD, saying,

American Standard Version
18:1 The word which came to Jeremiah from Jehovah, saying,

Bible in Basic English
18:1 The word which came to Jeremiah from the Lord, saying,

Darby's English Translation
18:1 The word that came to Jeremiah from Jehovah, saying,

Douay Rheims Bible
18:1 The word that came from Jeremias to the Lord, saying:

Noah Webster Bible
18:1 The word which came to Jeremiah from the LORD, saying,

World English Bible
18:1 The word which came to Jeremiah from Yahweh, saying,

Young's Literal Translation
18:1 The word that hath been unto Jeremiah from Jehovah, saying,

2

Modern Hebrew
קום וירדת בית
היוצר ושמה אשמיעך
את־דברי׃

Paleo-Hebrew (Before 585 B.C.)
18:2

. -

Hebrew Transliterated
18:2 QVM VYUrDTh BYTh HYVTShUr VShMH 'aShMY'yK 'aTh-DBUrY.

Latin Vulgate
18:2 surge et descende in domum figuli et ibi audies verba mea

King James Version
18:2 Arise, and go down to the potter's house, and there I will cause thee to hear my words.

American Standard Version
18:2 Arise, and go down to the potter`s house, and there I will cause thee to hear my words.

Bible in Basic English
18:2 Up! go down to the potter's house, and there I will let my words come to your ears.

Darby's English Translation
18:2 Arise and go down to the potter`s house, and there I will cause thee to hear my words.

Douay Rheims Bible
18:2 Arise, and go down to the potter's house, and there thou shalt hear my words.

Noah Webster Bible
18:2 Arise, and go down to the potter's house, and there I will cause thee to hear my words.

World English Bible
18:2 Arise, and go down to the potter`s house, and there I will cause you to hear my words.

Young's Literal Translation
18:2 Rise, and thou hast gone down to the potter`s house, and there I cause thee to hear My words;

3

Modern Hebrew
וארד בית היוצר
והנהו עשה מלאכה
על־האבנים׃

Paleo-Hebrew (Before 585 B.C.)
18:3

. -

Hebrew Transliterated
18:3 V'aUrD BYTh HYVTShUr VHNHV 'yShH ML'aKH 'yL-H'aBNYM.

Latin Vulgate
18:3 et descendi in domum figuli et ecce ipse faciebat opus super rotam

King James Version
18:3 Then I went down to the potter's house, and, behold, he wrought a work on the wheels.

American Standard Version
18:3 Then I went down to the potter`s house, and, behold, he was making a work on the wheels.

Bible in Basic English
18:3 Then I went down to the potter's house, and he was doing his work on the stones.

Darby's English Translation
18:3 And I went down to the potter`s house; and behold, he wrought a work on the wheels.

Douay Rheims Bible
18:3 And I went down into the potter's house, and behold he was doing a work on the wheel.

Noah Webster Bible
18:3 Then I went down to the potter's house, and behold, he wrought a work on the wheels.

World English Bible
18:3 Then I went down to the potter`s house, and, behold, he was making a work on the wheels.

Young's Literal Translation
18:3 and I go down to the potter`s house, and lo, he is doing a work on the stones,

4

Modern Hebrew
ונשחת הכלי אשר
הוא עשה בחמר ביד
היוצר ושב ויעשהו
כלי אחר כאשר ישר
בעיני היוצר
לעשות׃

Paleo-Hebrew (Before 585 B.C.)
18:4

.

Hebrew Transliterated
18:4 VNShChTh HKLY 'aShUr HV'a 'yShH BChMUr BYD HYVTShUr VShB VY'yShHV KLY 'aChUr K'aShUr YShUr B'yYNY HYVTShUr L'yShVTh.

Latin Vulgate
18:4 et dissipatum est vas quod ipse faciebat e luto manibus suis conversusque fecit illud vas alterum sicut placuerat in oculis eius ut faceret

King James Version
18:4 And the vessel that he made of clay was marred in the hand of the potter: so he made it again another vessel, as seemed good to the potter to make it.

American Standard Version
18:4 And when the vessel that he made of the clay was marred in the hand of the potter, he made it again another vessel, as seemed good to the potter to make it.

Bible in Basic English
18:4 And when the vessel, which he was forming out of earth, got damaged in the hand of the potter, he made it again into another vessel, as it seemed good to the potter to make it.

Darby's English Translation
18:4 And the vessel that he made was marred, as clay, in the hand of the potter; and he made it again another vessel, as seemed good to the potter to make.

Douay Rheims Bible
18:4 And the vessel was broken which he was making with clay with his hands: and turning he made another vessel, as it seemed good in his eyes to make it.

Noah Webster Bible
18:4 And the vessel that he made of clay was marred in the hand of the potter: so he made it again another vessel, as it seemed good to the potter to make it.

World English Bible
18:4 When the vessel that he made of the clay was marred in the hand of the potter, he made it again another vessel, as seemed good to the potter to make it.

Young's Literal Translation
18:4 and marred is the vessel that he is making, as clay in the hand of the potter, and he hath turned and he maketh it another vessel, as it was right in the eyes of the potter to make.

5

Modern Hebrew
ויהי דבר־יהוה אלי
לאמור׃

Paleo-Hebrew (Before 585 B.C.)
18:5
-
.

Hebrew Transliterated
18:5 VYHY DBUr-YHVH 'aLY L'aMVUr.

Latin Vulgate
18:5 et factum est verbum Domini ad me dicens

King James Version
18:5 Then the word of the LORD came to me, saying,

American Standard Version
18:5 Then the word of Jehovah came to me, saying,

Bible in Basic English
18:5 Then the word of the Lord came to me, saying,

Darby's English Translation
18:5 And the word of Jehovah came to me, saying,

Douay Rheims Bible
18:5 Then the word of the Lord came to me, saying:

Noah Webster Bible
18:5 Then the word of the LORD came to me, saying,

World English Bible
18:5 Then the word of Yahweh came to me, saying,

Young's Literal Translation
18:5 And there is a word of Jehovah to me, saying:

6

Modern Hebrew
הכיוצר הזה
לא־אוכל לעשות לכם
בית ישראל
נאם־יהוה הנה כחמר
ביד היוצר כן־אתם
בידי בית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
18:6

-

-

-
.

Hebrew Transliterated
18:6 HKYVTShUr HZH L'a-'aVKL L'yShVTh LKM BYTh YShUr'aL N'aM-YHVH HNH KChMUr BYD HYVTShUr KN-'aThM BYDY BYTh YShUr'aL.

Latin Vulgate
18:6 numquid sicut figulus iste non potero facere vobis domus Israhel ait Dominus ecce sicut lutum in manu figuli sic vos in manu mea domus Israhel

King James Version
18:6 O house of Israel, cannot I do with you as this potter? saith the LORD. Behold, as the clay is in the potter's hand, so are ye in mine hand, O house of Israel.

American Standard Version
18:6 O house of Israel, cannot I do with you as this potter? saith Jehovah. Behold, as the clay in the potter`s hand, so are ye in my hand, O house of Israel.

Bible in Basic English
18:6 O Israel, am I not able to do with you as this potter does? says the Lord. See, like earth in the potter's hand are you in my hands, O Israel.

Darby's English Translation
18:6 House of Israel, cannot I do with you as this potter? saith Jehovah. Behold, as the clay in the potter`s hand, so are ye in my hand, house of Israel.

Douay Rheims Bible
18:6 Cannot I do with you as this potter, saith the Lord? behold as clay is in the hand of the potter, so are you in my hand, O house of Israel.

Noah Webster Bible
18:6 O house of Israel, cannot I do with you as this potter? saith the LORD. Behold, as the clay is in the potter's hand, so are ye in my hand, O house of Israel.

World English Bible
18:6 House of Israel, can`t I do with you as this potter? says Yahweh. Behold, as the clay in the potter`s hand, so are you in my hand, house of Israel.

Young's Literal Translation
18:6 As this potter am I not able to do to you? O house of Israel, an affirmation of Jehovah. Lo, as clay in the hand of the potter, So are ye in My hand, O house of Israel.

7

Modern Hebrew
רגע אדבר על־גוי
ועל־ממלכה לנתוש
ולנתוץ ולהאביד׃

Paleo-Hebrew (Before 585 B.C.)
18:7

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:7 UrG'y 'aDBUr 'yL-GVY V'yL-MMLKH LNThVSh VLNThVTSh VLH'aBYD.

Latin Vulgate
18:7 repente loquar adversum gentem et adversum regnum ut eradicem et destruam et disperdam illud

King James Version
18:7 At what instant I shall speak concerning a nation, and concerning a kingdom, to pluck up, and to pull down, and to destroy it;

American Standard Version
18:7 At what instant I shall speak concerning a nation, and concerning a kingdom, to pluck up and to break down and to destroy it;

Bible in Basic English
18:7 Whenever I say anything about uprooting a nation or a kingdom, and smashing it and sending destruction on it;

Darby's English Translation
18:7 At the moment that I speak concerning a nation and concerning a kingdom, to pluck up, and to break down, and to destroy,

Douay Rheims Bible
18:7 I will suddenly speak against a nation, and against a kingdom, to root out, and to pull down, and to destroy it.

Noah Webster Bible
18:7 At what instant I shall speak concerning a nation, and concerning a kingdom, to pluck up, and to pull down, and to destroy it;

World English Bible
18:7 At what instant I shall speak concerning a nation, and concerning a kingdom, to pluck up and to break down and to destroy it;

Young's Literal Translation
18:7 The moment I speak concerning a nation, And concerning a kingdom, To pluck up and to break down, and to destroy,

8

Modern Hebrew
ושב הגוי ההוא
מרעתו אשר דברתי
עליו ונחמתי
על־הרעה אשר חשבתי
לעשות לו׃

Paleo-Hebrew (Before 585 B.C.)
18:8

-

.

Hebrew Transliterated
18:8 VShB HGVY HHV'a MUr'yThV 'aShUr DBUrThY 'yLYV VNChMThY 'yL-HUr'yH 'aShUr ChShBThY L'yShVTh LV.

Latin Vulgate
18:8 si paenitentiam egerit gens illa a malo suo quod locutus sum adversum eam agam et ego paenitentiam super malo quod cogitavi ut facerem ei

King James Version
18:8 If that nation, against whom I have pronounced, turn from their evil, I will repent of the evil that I thought to do unto them.

American Standard Version
18:8 if that nation, concerning which I have spoken, turn from their evil, I will repent of the evil that I thought to do unto them.

Bible in Basic English
18:8 If, in that very minute, that nation of which I was talking is turned away from its evil, my purpose of doing evil to them will be changed.

Darby's English Translation
18:8 if that nation, concerning which I have spoken, turn from their evil, then I will repent of the evil that I thought to do unto them.

Douay Rheims Bible
18:8 If that nation against which I have spoken, shall repent of their evil, I also will repent of the evil that I have thought to do to them.

Noah Webster Bible
18:8 If that nation against which I have pronounced, shall turn from their evil, I will repent of the evil that I thought to do to them.

World English Bible
18:8 if that nation, concerning which I have spoken, turn from their evil, I will repent of the evil that I thought to do to them.

Young's Literal Translation
18:8 And that nation hath turned from its evil, Because I have spoken against it, Then I have repented of the evil that I thought to do to it.

9

Modern Hebrew
ורגע אדבר על־גוי
ועל־ממלכה לבנת
ולנטע׃

Paleo-Hebrew (Before 585 B.C.)
18:9

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
18:9 VUrG'y 'aDBUr 'yL-GVY V'yL-MMLKH LBNTh VLNT'y.

Latin Vulgate
18:9 et subito loquar de gente et regno ut aedificem et ut plantem illud

King James Version
18:9 And at what instant I shall speak concerning a nation, and concerning a kingdom, to build and to plant it;

American Standard Version
18:9 And at what instant I shall speak concerning a nation, and concerning a kingdom, to build and to plant it;

Bible in Basic English
18:9 And whenever I say anything about building up a nation or a kingdom, and planting it;

Darby's English Translation
18:9 And at the moment that I speak concerning a nation and concerning a kingdom, to build and to plant,

Douay Rheims Bible
18:9 And I will suddenly speak of a nation and of a kingdom, to build up and plant it.

Noah Webster Bible
18:9 And at what instant I shall speak concerning a nation, and concerning a kingdom, to build and to plant it;

World English Bible
18:9 At what instant I shall speak concerning a nation, and concerning a kingdom, to build and to plant it;

Young's Literal Translation
18:9 And the moment I speak concerning a nation, And concerning a kingdom, to build, and to plant,

10

Modern Hebrew
ועשה הרעה בעיני
לבלתי שמע בקולי
ונחמתי על־הטובה
אשר אמרתי להיטיב
אותו׃

Paleo-Hebrew (Before 585 B.C.)
18:10

-

.

Hebrew Transliterated
18:10 V'yShH HUr'yH B'yYNY LBLThY ShM'y BQVLY VNChMThY 'yL-HTVBH 'aShUr 'aMUrThY LHYTYB 'aVThV.

Latin Vulgate
18:10 si fecerit malum in oculis meis ut non audiat vocem meam paenitentiam agam super bono quod locutus sum ut facerem ei

King James Version
18:10 If it do evil in my sight, that it obey not my voice, then I will repent of the good, wherewith I said I would benefit them.

American Standard Version
18:10 if they do that which is evil in my sight, that they obey not my voice, then I will repent of the good, wherewith I said I would benefit them.

Bible in Basic English
18:10 If, in that very minute, it does evil in my eyes, going against my orders, then my good purpose, which I said I would do for them, will be changed.

Darby's English Translation
18:10 if it do evil in my sight, that it hearken not unto my voice, then I will repent of the good wherewith I said I would benefit them.

Douay Rheims Bible
18:10 If it shall do evil in my sight, that it obey not my voice: I will repent of the good that I have spoken to do unto it.

Noah Webster Bible
18:10 If it shall do evil in my sight, that it obey not my voice, then I will repent of the good, with which I said I would benefit them.

World English Bible
18:10 if they do that which is evil in my sight, that they not obey my voice, then I will repent of the good, with which I said I would benefit them.

Young's Literal Translation
18:10 And it hath done the evil thing in Mine eyes, So as not to hearken to My voice, Then I have repented of the good That I have spoken of doing to it.

11

Modern Hebrew
ועתה אמר־נא
אל־איש־יהודה
ועל־יושבי ירושלם
לאמר כה אמר יהוה
הנה אנכי יוצר
עליכם רעה וחשב
עליכם מחשבה שובו
נא איש מדרכו הרעה
והיטיבו דרכיכם
ומעלליכם׃

Paleo-Hebrew (Before 585 B.C.)
18:11
-
- [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] [image] -

.

Hebrew Transliterated
18:11 V'yThH 'aMUr-N'a 'aL-'aYSh-YHVDH V'yL-YVShBY YUrVShLM L'aMUr KH 'aMUr YHVH HNH 'aNKY YVTShUr 'yLYKM Ur'yH VChShB 'yLYKM MChShBH ShVBV N'a 'aYSh MDUrKV HUr'yH VHYTYBV DUrKYKM VM'yLLYKM.

Latin Vulgate
18:11 nunc ergo dic viro Iudae et habitatoribus Hierusalem dicens haec dicit Dominus ecce ego fingo contra vos malum et cogito contra vos cogitationem revertatur unusquisque a via sua mala et dirigite vias vestras et studia vestra

King James Version
18:11 Now therefore go to, speak to the men of Judah, and to the inhabitants of Jerusalem, saying, Thus saith the LORD; Behold, I frame evil against you, and devise a device against you: return ye now every one from his evil way, and make your ways and your doings good.

American Standard Version
18:11 Now therefore, speak to the men of Judah, and to the inhabitants of Jerusalem, saying, Thus saith Jehovah: Behold, I frame evil against you, and devise a device against you: return ye now every one from his evil way, and amend your ways and your doings.

Bible in Basic English
18:11 Now, then, say to the men of Judah and to the people of Jerusalem, This is what the Lord has said: See, I am forming an evil thing against you, and designing a design against you: let every man come back now from his evil way, and let your ways and your doings be changed for the better.

Darby's English Translation
18:11 And now, speak to the men of Judah and to the inhabitants of Jerusalem, saying, Thus saith Jehovah: Behold, I prepare evil against you, and devise a device against you: turn ye then every one from his evil way, and amend your ways and your doings.

Douay Rheims Bible
18:11 Now therefore tell the men of Juda, and the inhabitants of Jerusalem, saying: Thus saith the Lord: Behold I frame evil against you, and devise a device against you: let every man of you return from his evil way, and make ye your ways and your doings good.

Noah Webster Bible
18:11 Now therefore come, speak to the men of Judah, and to the inhabitants of Jerusalem, saying, Thus saith the LORD; Behold, I frame evil against you, and devise a device against you: return ye now every one from his evil way, and make your ways and your doings good.

World English Bible
18:11 Now therefore, speak to the men of Judah, and to the inhabitants of Jerusalem, saying, Thus says Yahweh: Behold, I frame evil against you, and devise a device against you: return you now everyone from his evil way, and amend your ways and your doings.

Young's Literal Translation
18:11 And now, speak, I pray thee, unto men of Judah, And against inhabitants of Jerusalem, Saying: Thus said Jehovah: Lo, I am framing against you evil, And devising against you a device, Turn back, I pray you, each from his evil way And amen your ways and your doings.

12

Modern Hebrew
ואמרו נואש
כי־אחרי מחשבותינו
נלך ואיש שררות
לבו־הרע נעשה׃

Paleo-Hebrew (Before 585 B.C.)
18:12

-

-
.

Hebrew Transliterated
18:12 V'aMUrV NV'aSh KY-'aChUrY MChShBVThYNV NLK V'aYSh ShUrUrVTh LBV-HUr'y N'yShH.

Latin Vulgate
18:12 qui dixerunt desperavimus post cogitationes enim nostras ibimus et unusquisque pravitatem cordis sui mali faciemus

King James Version
18:12 And they said, There is no hope: but we will walk after our own devices, and we will every one do the imagination of his evil heart.

American Standard Version
18:12 But they say, It is in vain; for we will walk after our own devices, and we will do every one after the stubbornness of his evil heart.

Bible in Basic English
18:12 But they will say, There is no hope: we will go on in our designs, and every one of us will do what he is moved by the pride of his evil heart to do.

Darby's English Translation
18:12 But they say, There is no hope; for we will walk after our own devices, and we will each one do according to the stubbornness of his evil heart.

Douay Rheims Bible
18:12 And they said: We have no hopes: for we will go after our own thoughts, and we will do every one according to the perverseness of his evil heart.

Noah Webster Bible
18:12 And they said, There is no hope: but we will walk after our own devices, and we will every one do the imagination of his evil heart.

World English Bible
18:12 But they say, It is in vain; for we will walk after our own devices, and we will do everyone after the stubbornness of his evil heart.

Young's Literal Translation
18:12 And they have said, It is incurable, For after our own devices we do go, And each the stubbornness of his evil heart we do.

13

Modern Hebrew
לכן כה אמר יהוה
שאלו־נא בגוים מי
שמע כאלה שעררת
עשתה מאד בתולת
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-

.

Hebrew Transliterated
18:13 LKN KH 'aMUr YHVH Sh'aLV-N'a BGVYM MY ShM'y K'aLH Sh'yUrUrTh 'yShThH M'aD BThVLTh YShUr'aL.

Latin Vulgate
18:13 ideo haec dicit Dominus interrogate gentes quis audivit talia horribilia quae fecit nimis virgo Israhel

King James Version
18:13 Therefore thus saith the LORD; Ask ye now among the heathen, who hath heard such things: the virgin of Israel hath done a very horrible thing.

American Standard Version
18:13 Therefore thus saith Jehovah: Ask ye now among the nations, who hath heard such things; the virgin of Israel hath done a very horrible thing.

Bible in Basic English
18:13 So this is what the Lord has said: Make search among the nations and see who has had word of such things; the virgin of Israel has done a very shocking thing.

Darby's English Translation
18:13 Therefore thus saith Jehovah: Ask ye now among the nations, Who hath heard such things? The virgin of Israel hath done a very horrible thing.

Douay Rheims Bible
18:13 Therefore thus saith the Lord: Ask among the nations: Who hath heard such horrible things, as the virgin of Israel hath done to excess?

Noah Webster Bible
18:13 Therefore thus saith the LORD; Ask ye now among the heathen, who hath heard such things: the virgin of Israel hath done a very horrible thing.

World English Bible
18:13 Therefore thus says Yahweh: Ask you now among the nations, who has heard such things; the virgin of Israel has done a very horrible thing.

Young's Literal Translation
18:13 Therefore, thus said Jehovah: Ask, I pray you, among the nations, Who hath heard like these? A very horrible thing hath the virgin of Israel done.

14

Modern Hebrew
היעזב מצור שדי
שלג לבנון
אם־ינתשו מים זרים
קרים נוזלים׃

Paleo-Hebrew (Before 585 B.C.)
18:14

-

.

Hebrew Transliterated
18:14 HY'yZB MTShVUr ShDY ShLG LBNVN 'aM-YNThShV MYM ZUrYM QUrYM NVZLYM.

Latin Vulgate
18:14 numquid deficiet de petra agri nix Libani aut evelli possunt aquae erumpentes frigidae et defluentes

King James Version
18:14 Will a man leave the snow of Lebanon which cometh from the rock of the field? or shall the cold flowing waters that come from another place be forsaken?

American Standard Version
18:14 Shall the snow of Lebanon fail from the rock of the field? or shall the cold waters that flow down from afar be dried up?

Bible in Basic English
18:14 Will the white snow go away from the top of Sirion? will the cold waters flowing from the mountains become dry?

Darby's English Translation
18:14 Shall the snow of Lebanon cease from the rock of the field? Shall the cool flowing waters coming from afar be dried up?

Douay Rheims Bible
18:14 Shall now the snow of Libanus fail from the rock of the field? or can the cold waters that gush out and run down, be taken away?

Noah Webster Bible
18:14 Will a man leave the snow of Lebanon which cometh from the rock of the field? or shall the cold flowing waters that come from another place be forsaken?

World English Bible
18:14 Shall the snow of Lebanon fail from the rock of the field? or shall the cold waters that flow down from afar be dried up?

Young's Literal Translation
18:14 Doth snow of Lebanon Cease from the rock of the field? Failed are the cold strange waters that flow?

15

Modern Hebrew
כי־שכחני עמי לשוא
יקטרו ויכשלום
בדרכיהם שבילי
עולם ללכת נתיבות
דרך לא סלולה׃

Paleo-Hebrew (Before 585 B.C.)
18:15
-

.

Hebrew Transliterated
18:15 KY-ShKChNY 'yMY LShV'a YQTUrV VYKShLVM BDUrKYHM ShBYLY 'yVLM LLKTh NThYBVTh DUrK L'a SLVLH.

Latin Vulgate
18:15 quia oblitus est mei populus meus frustra libantes et inpingentes in viis suis in semitis saeculi ut ambularent per eas in itinere non trito

King James Version
18:15 Because my people hath forgotten me, they have burned incense to vanity, and they have caused them to stumble in their ways from the ancient paths, to walk in paths, in a way not cast up;

American Standard Version
18:15 For my people have forgotten me, they have burned incense to false gods; and they have been made to stumble in their ways, in the ancient paths, to walk in bypaths, in a way not cast up;

Bible in Basic English
18:15 For my people have put me out of their memory, burning perfumes to that which is nothing; and because of this, I will put a cause of falling in their ways, even in the old roads, and will make them go on side-roads, in a way not lifted up;

Darby's English Translation
18:15 For my people hath forgotten me: they burn incense to vanity; and they have caused them to stumble in their ways, the ancient paths, to walk in by-paths of a way not cast up;

Douay Rheims Bible
18:15 Because my people have forgotten me, sacrificing in vain, and stumbling in their ways, in ancient paths, to walk by them in a way not trodden:

Noah Webster Bible
18:15 Because my people hath forgotten me, they have burned incense to vanity, and they have caused them to stumble in their ways from the ancient paths, to walk in paths, in a way not cast up;

World English Bible
18:15 For my people have forgotten me, they have burned incense to false gods; and they have been made to stumble in their ways, in the ancient paths, to walk in byways, in a way not built up;

Young's Literal Translation
18:15 But My people have forgotten Me, to a vain thing they make perfume, And they cause them to stumble in their ways -- paths of old, To walk in paths -- a way not raised up,

16

Modern Hebrew
לשום ארצם לשמה
שרוקת עולם כל
עובר עליה ישם
ויניד בראשו׃

Paleo-Hebrew (Before 585 B.C.)
18:16

.

Hebrew Transliterated
18:16 LShVM 'aUrTShM LShMH ShUrVQTh 'yVLM KL 'yVBUr 'yLYH YShM VYNYD BUr'aShV.

Latin Vulgate
18:16 ut fieret terra eorum in desolationem et in sibilum sempiternum omnis qui praeterit per eam obstupescet et movebit caput suum

King James Version
18:16 To make their land desolate, and a perpetual hissing; every one that passeth thereby shall be astonished, and wag his head.

American Standard Version
18:16 to make their land an astonishment, and a perpetual hissing; every one that passeth thereby shall be astonished, and shake his head.

Bible in Basic English
18:16 Making their land a thing of wonder, causing sounds of surprise for ever; everyone who goes by will be overcome with wonder, shaking his head.

Darby's English Translation
18:16 to make their land an astonishment, a perpetual hissing: every one that passeth by shall be astonished, and shake his head.

Douay Rheims Bible
18:16 That their land might be given up to desolation, and to a perpetual hissing: every one that shall pass by it, shall be astonished, and wag his head.

Noah Webster Bible
18:16 To make their land desolate, and a perpetual hissing; every one that passeth by it shall be astonished, and wag his head.

World English Bible
18:16 to make their land an astonishment, and a perpetual hissing; everyone who passes thereby shall be astonished, and shake his head.

Young's Literal Translation
18:16 To make their land become a desolation, A hissing age-during, Every passer by it is astonished, And bemoaneth with his head.

17

Modern Hebrew
כרוח־קדים אפיצם
לפני אויב ערף
ולא־פנים אראם
ביום אידם׃

Paleo-Hebrew (Before 585 B.C.)
18:17
-

-

.

Hebrew Transliterated
18:17 KUrVCh-QDYM 'aPhYTShM LPhNY 'aVYB 'yUrPh VL'a-PhNYM 'aUr'aM BYVM 'aYDM.

Latin Vulgate
18:17 sicut ventus urens dispergam eos coram inimico dorsum et non faciem ostendam eis in die perditionis eorum

King James Version
18:17 I will scatter them as with an east wind before the enemy; I will shew them the back, and not the face, in the day of their calamity.

American Standard Version
18:17 I will scatter them as with an east wind before the enemy; I will show them the back, and not the face, in the day of their calamity.

Bible in Basic English
18:17 I will send them in flight, as from an east wind, before the attacker; I will let them see my back and not my face on the day of their downfall.

Darby's English Translation
18:17 As with an east wind will I scatter them before the enemy; I will shew them the back, and not the face, in the day of their calamity.

Douay Rheims Bible
18:17 As a burning will I scatter them before the enemy: I will shew them the back, and not the face, in the day of their destruction.

Noah Webster Bible
18:17 I will scatter them as with an east wind before the enemy; I will show them the back, and not the face, in the day of their calamity.

World English Bible
18:17 I will scatter them as with an east wind before the enemy; I will show them the back, and not the face, in the day of their calamity.

Young's Literal Translation
18:17 As an east wind I scatter them before an enemy, The neck, and not the face, I shew them, In the day of their calamity.`

18

Modern Hebrew
ויאמרו לכו ונחשבה
על־ירמיהו מחשבות
כי לא־תאבד תורה
מכהן ועצה מחכם
ודבר מנביא לכו
ונכהו בלשון
ואל־נקשיבה
אל־כל־דבריו׃

Paleo-Hebrew (Before 585 B.C.)
18:18

-

-

. - [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
18:18 VY'aMUrV LKV VNChShBH 'yL-YUrMYHV MChShBVTh KY L'a-Th'aBD ThVUrH MKHN V'yTShH MChKM VDBUr MNBY'a LKV VNKHV BLShVN V'aL-NQShYBH 'aL-KL-DBUrYV.

Latin Vulgate
18:18 et dixerunt venite et cogitemus contra Hieremiam cogitationes non enim peribit lex a sacerdote neque consilium a sapiente nec sermo a propheta venite et percutiamus eum lingua et non adtendamus ad universos sermones eius

King James Version
18:18 Then said they, Come, and let us devise devices against Jeremiah; for the law shall not perish from the priest, nor counsel from the wise, nor the word from the prophet. Come, and let us smite him with the tongue, and let us not give heed to any of his words.

American Standard Version
18:18 Then said they, Come, and let us devise devices against Jeremiah; for the law shall not perish from the priest, nor counsel from the wise, nor the word from the prophet. Come, and let us smite him with the tongue, and let us not give heed to any of his words.

Bible in Basic English
18:18 Then they said, Come, let us make a design against Jeremiah; for teaching will never be cut off from the priest, or wisdom from the wise, or the word from the prophet. Come, let us make use of his words for an attack on him, and let us give attention with care to what he says.

Darby's English Translation
18:18 And they said, Come, and let us devise devices against Jeremiah; for law shall not perish from the priest, nor counsel from the wise, nor word from the prophet. Come and let us smite him with the tongue, and let us not give heed to any of his words.

Douay Rheims Bible
18:18 And they said: Come, and let us invent devices against Jeremias: for the law shall not perish from the priest, nor counsel from the wise, nor the word from the prophet: come, and let us strike him with the tongue, and let us give no heed to all his words.

Noah Webster Bible
18:18 Then said they, Come, and let us devise devices against Jeremiah; for the law shall not perish from the priest, nor counsel from the wise, nor the word from the prophet. Come, and let us smite him with the tongue, and let us not give heed to any of his words.

World English Bible
18:18 Then said they, Come, and let us devise devices against Jeremiah; for the law shall not perish from the priest, nor counsel from the wise, nor the word from the prophet. Come, and let us strike him with the tongue, and let us not give heed to any of his words.

Young's Literal Translation
18:18 And they say, Come, And we devise against Jeremiah devices, For law doth not perish from the priest, Nor counsel from the wise, Nor the word from the prophet, Come, and we smite him with the tongue, And we do not attend to any of his words.

19

Modern Hebrew
הקשיבה יהוה אלי
ושמע לקול יריבי׃

Paleo-Hebrew (Before 585 B.C.)
18:19

.

Hebrew Transliterated
18:19 HQShYBH YHVH 'aLY VShM'y LQVL YUrYBY.

Latin Vulgate
18:19 adtende Domine ad me et audi vocem adversariorum meorum

King James Version
18:19 Give heed to me, O LORD, and hearken to the voice of them that contend with me.

American Standard Version
18:19 Give heed to me, O Jehovah, and hearken to the voice of them that contend with me.

Bible in Basic English
18:19 Give thought to me, O Lord, and give ear to the voice of those who put forward a cause against me.

Darby's English Translation
18:19 Jehovah, give heed to me, and listen to the voice of those that contend with me.

Douay Rheims Bible
18:19 Give heed to me, O Lord, and hear the voice of my adversaries.

Noah Webster Bible
18:19 Give heed to me, O LORD, and hearken to the voice of them that contend with me.

World English Bible
18:19 Give heed to me, Yahweh, and listen to the voice of those who contend with me.

Young's Literal Translation
18:19 Give attention, O Jehovah, unto me, And hearken to the voice of those contending with me.

20

Modern Hebrew
הישלם תחת־טובה
רעה כי־כרו שוחה
לנפשי זכר עמדי
לפניך לדבר עליהם
טובה להשיב
את־חמתך מהם׃

Paleo-Hebrew (Before 585 B.C.)
18:20
-
-

-
.

Hebrew Transliterated
18:20 HYShLM ThChTh-TVBH Ur'yH KY-KUrV ShVChH LNPhShY ZKUr 'yMDY LPhNYK LDBUr 'yLYHM TVBH LHShYB 'aTh-ChMThK MHM.

Latin Vulgate
18:20 numquid redditur pro bono malum quia foderunt foveam animae meae recordare quod steterim in conspectu tuo ut loquerer pro eis bonum et averterem indignationem tuam ab eis

King James Version
18:20 Shall evil be recompensed for good? for they have digged a pit for my soul. Remember that I stood before thee to speak good for them, and to turn away thy wrath from them.

American Standard Version
18:20 Shall evil be recompensed for good? for they have digged a pit for my soul. Remember how I stood before thee to speak good for them, to turn away thy wrath from them.

Bible in Basic English
18:20 Is evil to be the reward of good? for they have made a deep hole for my soul. Keep in mind how I took my place before you, to say a good word for them so that your wrath might be turned away from them.

Darby's English Translation
18:20 Shall evil be recompensed for good? For they have digged a pit for my soul. Remember how I stood before thee to speak good for them, to turn away thy wrath from them.

Douay Rheims Bible
18:20 Shall evil be rendered for good, because they have digged a pit for my soul? Remember that I have stood in thy sight, so speak good for them, and turn away thy indignation from them.

Noah Webster Bible
18:20 Shall evil be recompensed for good? for they have digged a pit for my soul. Remember that I stood before thee to speak good for them, and to turn away thy wrath from them.

World English Bible
18:20 Shall evil be recompensed for good? for they have dug a pit for my soul. Remember how I stood before you to speak good for them, to turn away your wrath from them.

Young's Literal Translation
18:20 Is evil recompensed instead of good, That they have dug a pit for my soul? Remember my standing before Thee to speak good of them, To turn back Thy wrath from them.

21

Modern Hebrew
לכן תן את־בניהם
לרעב והגרם
על־ידי־חרב ותהינה
נשיהם שכלות
ואלמנות ואנשיהם
יהיו הרגי מות
בחוריהם מכי־חרב
במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
18:21

-
- [image] [image] [image] -

-
.

Hebrew Transliterated
18:21 LKN ThN 'aTh-BNYHM LUr'yB VHGUrM 'yL-YDY-ChUrB VThHYNH NShYHM ShKLVTh V'aLMNVTh V'aNShYHM YHYV HUrGY MVTh BChVUrYHM MKY-ChUrB BMLChMH.

Latin Vulgate
18:21 propterea da filios eorum in famem et deduc eos in manus gladii fiant uxores eorum absque liberis et viduae et viri earum interficiantur morte iuvenes eorum confodiantur gladio in proelio

King James Version
18:21 Therefore deliver up their children to the famine, and pour out their blood by the force of the sword; and let their wives be bereaved of their children, and be widows; and let their men be put to death; let their young men be slain by the sword in battle.

American Standard Version
18:21 Therefore deliver up their children to the famine, and give them over to the power of the sword; and let their wives become childless, and widows; and let their men be slain of death, and their young men smitten of the sword in battle.

Bible in Basic English
18:21 For this cause, let their children be without food, and give them over to the power of the sword; and let their wives be without children and become widows; let their men be overtaken by death, and their young men be put to the sword in the fight.

Darby's English Translation
18:21 Therefore give up their children to the famine, and deliver them over to the power of the sword; and let their wives be bereaved of children and be widows; and let their men be swept off by death, their young men be smitten by the sword in battle.

Douay Rheims Bible
18:21 Therefore deliver up their children to famine, and bring them into the hands of the sword: let their wives be bereaved of children and widows: and let their husbands be slain by death: let their young men be stabbed with the sword in battle.

Noah Webster Bible
18:21 Therefore deliver their children to the famine, and pour out their blood by the force of the sword; and let their wives be bereaved of their children, and be widows; and let their men be put to death; let their young men be slain by the sword in battle.

World English Bible
18:21 Therefore deliver up their children to the famine, and give them over to the power of the sword; and let their wives become childless, and widows; and let their men be slain of death, and their young men struck of the sword in battle.

Young's Literal Translation
18:21 Therefore, give up their sons to famine, And cause them to run on the sides of the sword, And their wives are bereaved and widows, And their men are slain by death, Their young men smitten by sword in battle,

22

Modern Hebrew
תשמע זעקה מבתיהם
כי־תביא עליהם
גדוד פתאם כי־כרו
שיחה ללכדני ופחים
טמנו לרגלי׃

Paleo-Hebrew (Before 585 B.C.)
18:22

-

-

.

Hebrew Transliterated
18:22 ThShM'y Z'yQH MBThYHM KY-ThBY'a 'yLYHM GDVD PhTh'aM KY-KUrV ShYChH LLKDNY VPhChYM TMNV LUrGLY.

Latin Vulgate
18:22 audiatur clamor de domibus eorum adduces enim super eos latronem repente quia foderunt foveam ut caperent me et laqueos absconderunt pedibus meis

King James Version
18:22 Let a cry be heard from their houses, when thou shalt bring a troop suddenly upon them: for they have digged a pit to take me, and hid snares for my feet.

American Standard Version
18:22 Let a cry be heard from their houses, when thou shalt bring a troop suddenly upon them; for they have digged a pit to take me, and hid snares for my feet.

Bible in Basic English
18:22 Let a cry for help go up from their houses, when you send an armed band on them suddenly: for they have made a hole in which to take me, and have put nets for my feet secretly.

Darby's English Translation
18:22 Let a cry be heard from their houses, when thou shalt bring a troop suddenly upon them; for they have digged a pit to take me, and have hidden snares for my feet.

Douay Rheims Bible
18:22 Let a cry be heard out of their houses: for thou shalt bring the robber upon them suddenly: because they have digged a pit to take me, and have hid snares for my feet.

Noah Webster Bible
18:22 Let a cry be heard from their houses, when thou shalt bring a troop suddenly upon them: for they have digged a pit to take me, and hid snares for my feet.

World English Bible
18:22 Let a cry be heard from their houses, when you shall bring a troop suddenly on them; for they have dug a pit to take me, and hid snares for my feet.

Young's Literal Translation
18:22 A cry is heard from their houses, For Thou bringest against them suddenly a troop, For they dug a pit to capture me, And snares they have hidden for my feet.

23

Modern Hebrew
ואתה יהוה ידעת
את־כל־עצתם עלי
למות אל־תכפר
על־עונם וחטאתם
מלפניך אל־תמחי
והיו מכשלים לפניך
בעת אפך עשה בהם׃

Paleo-Hebrew (Before 585 B.C.)
18:23

- [image] [image] -

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
18:23 V'aThH YHVH YD'yTh 'aTh-KL-'yTShThM 'yLY LMVTh 'aL-ThKPhUr 'yL-'yVNM VChT'aThM MLPhNYK 'aL-ThMChY VHYV MKShLYM LPhNYK B'yTh 'aPhK 'yShH BHM.

Latin Vulgate
18:23 tu autem Domine scis omne consilium eorum adversum me in mortem ne propitieris iniquitati eorum et peccatum eorum a facie tua non deleatur fiant corruentes in conspectu tuo in tempore furoris tui abutere eis

King James Version
18:23 Yet, LORD, thou knowest all their counsel against me to slay me: forgive not their iniquity, neither blot out their sin from thy sight, but let them be overthrown before thee; deal thus with them in the time of thine anger.

American Standard Version
18:23 Yet, Jehovah, thou knowest all their counsel against me to slay me; forgive not their iniquity, neither blot out their sin from thy sight; but let them be overthrown before thee; deal thou with them in the time of thine anger.

Bible in Basic English
18:23 But you, Lord, have knowledge of all the designs which they have made against my life; let not their evil-doing be covered or their sin be washed away from before your eyes: but let it be a cause of falling before you: so do to them in the time of your wrath.

Darby's English Translation
18:23 And thou, Jehovah, knowest all their counsel against me to slay me. Forgive not their iniquity, neither blot out their sin from thy sight, but let them be overthrown before thee: deal with them in the time of thine anger.

Douay Rheims Bible
18:23 But thou, O Lord, knowest all their counsel against me unto death: forgive not their iniquity, and let not their sin be blotted out from thy sight: let them be overthrown before thy eyes, in the time of thy wrath do thou destroy them.

Noah Webster Bible
18:23 Yet, LORD, thou knowest all their counsel against me to slay me: forgive not their iniquity, neither blot out their sin from thy sight, but let them be overthrown before thee; deal thus with them in the time of thy anger.

World English Bible
18:23 Yet, Yahweh, you know all their counsel against me to kill me; don`t forgive their iniquity, neither blot out their sin from your sight; but let them be overthrown before you; deal you with them in the time of your anger.

Young's Literal Translation
18:23 And Thou, O Jehovah, Thou hast known, All their counsel against me is for death, Thou dost not cover over their iniquity, Nor their sin from before Thee blottest out, And they are made to stumble before Thee, In the time of Thine anger work against them!

Jeremiah 19


Jeremiah Chapter 19 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 18

The Book of the Prophet Jeremiah

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
כה אמר יהוה הלוך
וקנית בקבק יוצר
חרש ומזקני העם
ומזקני הכהנים׃

Paleo-Hebrew (Before 585 B.C.)
19:1

.

Hebrew Transliterated
19:1 KH 'aMUr YHVH HLVK VQNYTh BQBQ YVTShUr ChUrSh VMZQNY H'yM VMZQNY HKHNYM.

Latin Vulgate
19:1 haec dicit Dominus vade et accipe lagunculam figuli testeam a senioribus populi et a senioribus sacerdotum

King James Version
19:1 Thus saith the LORD, Go and get a potter's earthen bottle, and take of the ancients of the people, and of the ancients of the priests;

American Standard Version
19:1 Thus said Jehovah, Go, and buy a potter`s earthen bottle, and take of the elders of the people, and of the elders of the priests;

Bible in Basic English
19:1 This is what the Lord has said: Go and get for money a potter's bottle made of earth, and take with you some of the responsible men of the people and of the priests;

Darby's English Translation
19:1 Thus saith Jehovah: Go and buy a potter`s earthen flagon, and take of the elders of the people, and of the elders of the priests;

Douay Rheims Bible
19:1 Thus saith the Lord: Go, and take a potter's earthen bottle, and take of the ancients of the people, and of the ancients of the priests:

Noah Webster Bible
19:1 Thus saith the LORD, Go and get a potter's earthen bottle, and take of the ancients of the people, and of the ancients of the priests;

World English Bible
19:1 Thus said Yahweh, Go, and buy a potter`s earthen bottle, and take of the elders of the people, and of the elders of the priests;

Young's Literal Translation
19:1 Thus said Jehovah, `Go, and thou hast got a potter`s earthen vessel, and of the elders of the people, and of the elders of the priests,

2

Modern Hebrew
ויצאת אל־גיא
בן־הנם אשר פתח
שער החרסות וקראת
שם את־הדברים אשר־
אדבר אליך׃

Paleo-Hebrew (Before 585 B.C.)
19:2
-
-

-
-
.

Hebrew Transliterated
19:2 VYTSh'aTh 'aL-GY'a BN-HNM 'aShUr PhThCh Sh'yUr HChUrSVTh VQUr'aTh ShM 'aTh-HDBUrYM 'aShUr- 'aDBUr 'aLYK.

Latin Vulgate
19:2 et egredere ad vallem filii Ennom quae est iuxta introitum portae Fictilis et praedicabis ibi verba quae ego loquar ad te

King James Version
19:2 And go forth unto the valley of the son of Hinnom, which is by the entry of the east gate, and proclaim there the words that I shall tell thee,

American Standard Version
19:2 and go forth unto the valley of the son of Hinnom, which is by the entry of the gate Harsith, and proclaim there the words that I shall tell thee;

Bible in Basic English
19:2 And go out to the valley of the son of Hinnom, by the way into the door of broken pots, and there say in a loud voice the words which I will give you;

Darby's English Translation
19:2 and go forth unto the valley of the son of Hinnom, which is by the entry of the pottery-gate, and proclaim there the words that I shall tell thee,

Douay Rheims Bible
19:2 And go forth into the valley of the son of Ennom, which is by the entry of the earthen gate: and there thou shalt proclaim the words that I shall tell thee.

Noah Webster Bible
19:2 And go forth to the valley of the son of Hinnom, which is by the entry of the east gate, and proclaim there the words that I shall tell thee,

World English Bible
19:2 and go forth to the valley of the son of Hinnom, which is by the entry of the gate Harsith, and proclaim there the words that I shall tell you;

Young's Literal Translation
19:2 and thou hast gone forth unto the valley of the son of Hinnom, that is at the opening of the gate of the pottery, and hast proclaimed there the words that I speak unto thee,

3

Modern Hebrew
ואמרת שמעו
דבר־יהוה מלכי
יהודה וישבי
ירושלם כה־אמר
יהוה צבאות אלהי
ישראל הנני מביא
רעה על־המקום הזה
אשר כל־שמעה תצלנה
אזניו׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-

-

-

-
.

Hebrew Transliterated
19:3 V'aMUrTh ShM'yV DBUr-YHVH MLKY YHVDH VYShBY YUrVShLM KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HNNY MBY'a Ur'yH 'yL-HMQVM HZH 'aShUr KL-ShM'yH ThTShLNH 'aZNYV.

Latin Vulgate
19:3 et dices audite verbum Domini reges Iuda et habitatores Hierusalem haec dicit Dominus exercituum Deus Israhel ecce ego inducam adflictionem super locum istum ita ut omnis qui audierit illam tinniant aures eius

King James Version
19:3 And say, Hear ye the word of the LORD, O kings of Judah, and inhabitants of Jerusalem; Thus saith the LORD of hosts, the God of Israel; Behold, I will bring evil upon this place, the which whosoever heareth, his ears shall tingle.

American Standard Version
19:3 and say, Hear ye the word of Jehovah, O kings of Judah, and inhabitants of Jerusalem: thus saith Jehovah of hosts, the God of Israel, Behold, I will bring evil upon this place, which whosoever heareth, his ears shall tingle.

Bible in Basic English
19:3 Say, Give ear to the word of the Lord, O kings of Judah and people of Jerusalem; the Lord of armies, the God of Israel, has said, See, I will send evil on this place which will be bitter to the ears of anyone hearing of it.

Darby's English Translation
19:3 and say, Hear the word of Jehovah, O kings of Judah, and inhabitants of Jerusalem. Thus saith Jehovah of hosts, the God of Israel: Behold, I will bring evil upon this place, the which whosoever heareth, his ears shall tingle;

Douay Rheims Bible
19:3 And thou shalt say: Hear the word of the Lord, O ye kings of Juda, and ye inhabitants of Jerusalem: Thus saith the Lord of hosts, the God of Israel: Behold I will bring an affliction upon this place: so that whoever shall hear it, his ears shall tingle:

Noah Webster Bible
19:3 And say, Hear ye the word of the LORD, O kings of Judah, and inhabitants of Jerusalem; Thus saith the LORD of hosts, the God of Israel; Behold, I will bring evil upon this place, which whoever heareth, his ears shall tingle.

World English Bible
19:3 and say, Hear you the word of Yahweh, kings of Judah, and inhabitants of Jerusalem: thus says Yahweh of Hosts, the God of Israel, Behold, I will bring evil on this place, which whoever hears, his ears shall tingle.

Young's Literal Translation
19:3 and hast said, Hear a word of Jehovah, ye kings of Judah, and inhabitants of Jerusalem, Thus said Jehovah of Hosts, God of Israel: `Lo, I am bringing in evil on this place, at which the ears of every one who is hearing it do tingle,

4

Modern Hebrew
יען אשר עזבני
וינכרו את־המקום
הזה ויקטרו־בו
לאלהים אחרים אשר
לא־ידעום המה
ואבותיהם ומלכי
יהודה ומלאו
את־המקום הזה דם
נקים׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-
-

-

-
.

Hebrew Transliterated
19:4 Y'yN 'aShUr 'yZBNY VYNKUrV 'aTh-HMQVM HZH VYQTUrV-BV L'aLHYM 'aChUrYM 'aShUr L'a-YD'yVM HMH V'aBVThYHM VMLKY YHVDH VML'aV 'aTh-HMQVM HZH DM NQYM.

Latin Vulgate
19:4 eo quod dereliquerint me et alienum fecerint locum istum et libaverint in eo diis alienis quos nescierunt ipsi et patres eorum et reges Iuda et repleverunt locum istum sanguine innocentium

King James Version
19:4 Because they have forsaken me, and have estranged this place, and have burned incense in it unto other gods, whom neither they nor their fathers have known, nor the kings of Judah, and have filled this place with the blood of innocents;

American Standard Version
19:4 Because they have forsaken me, and have estranged this place, and have burned incense in it unto other gods, that they knew not, they and their fathers and the kings of Judah; and have filled this place with the blood of innocents,

Bible in Basic English
19:4 Because they have given me up, and made this place a strange place, burning perfumes in it to other gods, of whom they and their fathers and the kings of Judah had no knowledge; and they have made this place full of the blood of those who have done no wrong;

Darby's English Translation
19:4 because they have forsaken me, and have estranged this place from me, and have burned incense in it unto other gods, whom neither they nor their fathers have known, nor the kings of Judah; and have filled this place with the blood of innocents;

Douay Rheims Bible
19:4 Because they have forsaken me, and have profaned this place: and have sacrificed therein to strange gods, whom neither they nor their fathers knew, nor the kings of Juda: and they have filled this place with the blood of innocents.

Noah Webster Bible
19:4 Because they have forsaken me, and have estranged this place, and have burned incense in it to other gods, whom neither they nor their fathers have known, nor the kings of Judah, and have filled this place with the blood of innocents;

World English Bible
19:4 Because they have forsaken me, and have estranged this place, and have burned incense in it to other gods, that they didn`t know, they and their fathers and the kings of Judah; and have filled this place with the blood of innocents,

Young's Literal Translation
19:4 because that they have forsaken Me, and make known this place, and make perfume in it to other gods, that they knew not, they and their fathers, and the kings of Judah, and they have filled this place with innocent blood,

5

Modern Hebrew
ובנו את־במות הבעל
לשרף את־בניהם באש
עלות לבעל אשר
לא־צויתי ולא
דברתי ולא עלתה
על־לבי׃

Paleo-Hebrew (Before 585 B.C.)
19:5
-

-

-

. -

Hebrew Transliterated
19:5 VBNV 'aTh-BMVTh HB'yL LShUrPh 'aTh-BNYHM B'aSh 'yLVTh LB'yL 'aShUr L'a-TShVYThY VL'a DBUrThY VL'a 'yLThH 'yL-LBY.

Latin Vulgate
19:5 et aedificaverunt excelsa Baali ad conburendos filios suos igni in holocaustum Baali quae non praecepi nec locutus sum nec ascenderunt in cor meum

King James Version
19:5 They have built also the high places of Baal, to burn their sons with fire for burnt offerings unto Baal, which I commanded not, nor spake it, neither came it into my mind:

American Standard Version
19:5 and have built the high places of Baal, to burn their sons in the fire for burnt-offerings unto Baal; which I commanded not, nor spake it, neither came it into my mind:

Bible in Basic English
19:5 And they have put up the high places of the Baal, burning their sons in the fire; a thing which was not ordered by me, and it was never in my mind:

Darby's English Translation
19:5 and they have built the high places of Baal, to burn their sons in the fire as burnt-offerings unto Baal, which I commanded not, nor spake it, neither came it up into my mind:

Douay Rheims Bible
19:5 And they have built the high places of Baalim, to burn their children with fire for a holocaust to Baalim: which I did not command, nor speak of, neither did it once come into my mind.

Noah Webster Bible
19:5 They have built also the high places of Baal, to burn their sons with fire for burnt-offerings to Baal, which I commanded not, nor spoke it, neither came it into my mind:

World English Bible
19:5 and have built the high places of Baal, to burn their sons in the fire for burnt offerings to Baal; which I didn`t command, nor spoke it, neither came it into my mind:

Young's Literal Translation
19:5 and have built the high places of Baal to burn their sons with fire, burnt-offerings to Baal, that I commanded not, nor spake of, nor did it come up on My heart.

6

Modern Hebrew
לכן הנה־ימים באים
נאם־יהוה ולא־יקרא
למקום הזה עוד
התפת וגיא בן־הנם
כי אם־גיא ההרגה׃

Paleo-Hebrew (Before 585 B.C.)
19:6
-
-
-

-
. -

Hebrew Transliterated
19:6 LKN HNH-YMYM B'aYM N'aM-YHVH VL'a-YQUr'a LMQVM HZH 'yVD HThPhTh VGY'a BN-HNM KY 'aM-GY'a HHUrGH.

Latin Vulgate
19:6 propterea ecce dies veniunt dicit Dominus et non vocabitur locus iste amplius Thofeth et vallis filii Ennom sed vallis Occisionis

King James Version
19:6 Therefore, behold, the days come, saith the LORD, that this place shall no more be called Tophet, nor The valley of the son of Hinnom, but The valley of slaughter.

American Standard Version
19:6 therefore, behold, the days come, saith Jehovah, that this place shall no more be called Topheth, nor The valley of the son of Hinnom, but The valley of Slaughter.

Bible in Basic English
19:6 For this cause, see, a time is coming, says the Lord, when this place will no longer be named Topheth, or, The valley of the son of Hinnom, but, The valley of Death.

Darby's English Translation
19:6 therefore behold, days come, saith Jehovah, that this place shall no more be called Topheth, nor Valley of the son of Hinnom, but the valley of slaughter.

Douay Rheims Bible
19:6 Therefore behold the days come, saith the Lord, that this place shall no more be called Topheth, nor the valley of the son of Ennom, but the valley of slaughter.

Noah Webster Bible
19:6 Therefore behold, the days come, saith the LORD, that this place shall no more be called Tophet, nor The valley of the son of Hinnom, but The valley of slaughter.

World English Bible
19:6 therefore, behold, the days come, says Yahweh, that this place shall no more be called Topheth, nor The valley of the son of Hinnom, but The valley of Slaughter.

Young's Literal Translation
19:6 `Therefore, lo, days are coming -- an affirmation of Jehovah -- and this place is not called any more, Tophet, and Valley of the son of Hinnom, but, Valley of slaughter.

7

Modern Hebrew
ובקתי את־עצת
יהודה וירושלם
במקום הזה והפלתים
בחרב לפני איביהם
וביד מבקשי נפשם
ונתתי את־נבלתם
למאכל לעוף השמים
ולבהמת הארץ׃

Paleo-Hebrew (Before 585 B.C.)
19:7
-

-

.

Hebrew Transliterated
19:7 VBQThY 'aTh-'yTShTh YHVDH VYUrVShLM BMQVM HZH VHPhLThYM BChUrB LPhNY 'aYBYHM VBYD MBQShY NPhShM VNThThY 'aTh-NBLThM LM'aKL L'yVPh HShMYM VLBHMTh H'aUrTSh.

Latin Vulgate
19:7 et dissipabo consilium Iudae et Hierusalem in loco isto et subvertam eos gladio in conspectu inimicorum suorum et in manu quaerentium animas eorum et dabo cadavera eorum escam volatilibus caeli et bestiis terrae

King James Version
19:7 And I will make void the counsel of Judah and Jerusalem in this place; and I will cause them to fall by the sword before their enemies, and by the hands of them that seek their lives: and their carcases will I give to be meat for the fowls of the heaven, and for the beasts of the earth.

American Standard Version
19:7 And I will make void the counsel of Judah and Jerusalem in this place; and I will cause them to fall by the sword before their enemies, and by the hand of them that seek their life: and their dead bodies will I give to be food for the birds of the heavens, and for the beasts of the earth.

Bible in Basic English
19:7 I will make the purpose of Judah and Jerusalem come to nothing in this place; I will have them put to the sword by their haters, and by the hands of those who have designs on their life; and their dead bodies I will give to be food for the birds of heaven and the beasts of the earth.

Darby's English Translation
19:7 And I will make void the counsel of Judah and Jerusalem in this place; and I will cause them to fall by the sword before their enemies, and by the hand of them that seek their life, and their carcases will I give as food to the fowl of the heavens and to the beasts of the earth.

Douay Rheims Bible
19:7 And I will defeat the counsel of Juda and of Jerusalem in this place: and I will destroy them with the sword in the sight of their enemies, and by the hands of them that seek their lives: and I will give their carcasses to be meat for the fowls of the air, and for the beasts of the earth.

Noah Webster Bible
19:7 And I will make void the counsel of Judah and Jerusalem in this place; and I will cause them to fall by the sword before their enemies, and by the hands of them that seek their lives: and their carcasses will I give to be food for the fowls of the heaven, and for the beasts of the earth.

World English Bible
19:7 I will make void the counsel of Judah and Jerusalem in this place; and I will cause them to fall by the sword before their enemies, and by the hand of those who seek their life: and their dead bodies will I give to be food for the birds of the sky, and for the animals of the earth.

Young's Literal Translation
19:7 And I have made void the counsel of Judah and Jerusalem in this place, and have caused them to fall by the sword before their enemies, and by the hand of those seeking their life, and I have given their carcase for food to the fowl of the heavens, and to the beast of the earth,

8

Modern Hebrew
ושמתי את־העיר
הזאת לשמה ולשרקה
כל עבר עליה ישם
וישרק על־כל־
מכתה׃

Paleo-Hebrew (Before 585 B.C.)
19:8
-

. - [image] [image] -

Hebrew Transliterated
19:8 VShMThY 'aTh-H'yYUr HZ'aTh LShMH VLShUrQH KL 'yBUr 'yLYH YShM VYShUrQ 'yL-KL- MKThH.

Latin Vulgate
19:8 et ponam civitatem hanc in stuporem et in sibilum omnis qui praeterierit per eam obstupescet et sibilabit super universa plaga eius

King James Version
19:8 And I will make this city desolate, and an hissing; every one that passeth thereby shall be astonished and hiss because of all the plagues thereof.

American Standard Version
19:8 And I will make this city an astonishment, and a hissing; every one that passeth thereby shall be astonished and hiss because of all the plagues thereof.

Bible in Basic English
19:8 And I will make this town a thing of wonder and a cause of surprise; everyone who goes by will be overcome with wonder and make sounds of surprise, because of all its troubles.

Darby's English Translation
19:8 And I will make this city an astonishment and a hissing; every one that passeth by shall be astonished and hiss because of all the plagues thereof.

Douay Rheims Bible
19:8 And I will make this city an astonishent, and a hissing: every one that shall pass by it, shall be astonished, and shall hiss because of all the plagues thereof.

Noah Webster Bible
19:8 And I will make this city desolate, and a hissing; every one that passeth by it shall be astonished and hiss because of all its plagues.

World English Bible
19:8 I will make this city an astonishment, and a hissing; everyone who passes thereby shall be astonished and hiss because of all the plagues of it.

Young's Literal Translation
19:8 and I have made this city for a desolation, and for a hissing, every passer by it is astonished, and doth hiss for all its plagues.

9

Modern Hebrew
והאכלתים את־בשר
בניהם ואת בשר
בנתיהם ואיש
בשר־רעהו יאכלו
במצור ובמצוק אשר
יציקו להם איביהם
ומבקשי נפשם׃

Paleo-Hebrew (Before 585 B.C.)
19:9
-

-

.

Hebrew Transliterated
19:9 VH'aKLThYM 'aTh-BShUr BNYHM V'aTh BShUr BNThYHM V'aYSh BShUr-Ur'yHV Y'aKLV BMTShVUr VBMTShVQ 'aShUr YTShYQV LHM 'aYBYHM VMBQShY NPhShM.

Latin Vulgate
19:9 et cibabo eos carnibus filiorum suorum et carnibus filiarum suarum et unusquisque carnes amici sui comedet in obsidione et in angustia in qua concludent eos inimici eorum et qui quaerunt animas eorum

King James Version
19:9 And I will cause them to eat the flesh of their sons and the flesh of their daughters, and they shall eat every one the flesh of his friend in the siege and straitness, wherewith their enemies, and they that seek their lives, shall straiten them.

American Standard Version
19:9 And I will cause them to eat the flesh of their sons and the flesh of their daughters; and they shall eat every one the flesh of his friend, in the siege and in the distress, wherewith their enemies, and they that seek their life, shall distress them.

Bible in Basic English
19:9 I will make them take the flesh of their sons and the flesh of their daughters for food, they will be making a meal of one another, because of their bitter need and the cruel grip of their haters and those who have made designs against their life.

Darby's English Translation
19:9 And I will cause them to eat the flesh of their sons and the flesh of their daughters, and they shall eat everyone the flesh of his friend, in the siege and in the straitness wherewith their enemies, and they that seek their lives, shall straiten them.

Douay Rheims Bible
19:9 And I will feed them with the flesh of their sons, and with the flesh of their daughters: and they shall eat every one the flesh of his friend in the siege, and in the distress wherewith their enemies, and they that seek their lives shall straiten them.

Noah Webster Bible
19:9 And I will cause them to eat the flesh of their sons and the flesh of their daughters, and they shall eat every one the flesh of his friend in the siege and distress with which their enemies, and they that seek their lives, shall distress them.

World English Bible
19:9 I will cause them to eat the flesh of their sons and the flesh of their daughters; and they shall eat everyone the flesh of his friend, in the siege and in the distress, with which their enemies, and those who seek their life, shall distress them.

Young's Literal Translation
19:9 And I have caused them to eat the flesh of their sons, and the flesh of their daughters, and each the flesh of his friend they do eat, in the siege and in the straitness with which straiten them do their enemies, and those seeking their life.

10

Modern Hebrew
ושברת הבקבק לעיני
האנשים ההלכים
אותך׃

Paleo-Hebrew (Before 585 B.C.)
19:10

.

Hebrew Transliterated
19:10 VShBUrTh HBQBQ L'yYNY H'aNShYM HHLKYM 'aVThK.

Latin Vulgate
19:10 et conteres lagunculam in oculis virorum qui ibunt tecum

King James Version
19:10 Then shalt thou break the bottle in the sight of the men that go with thee,

American Standard Version
19:10 Then shalt thou break the bottle in the sight of the men that go with thee,

Bible in Basic English
19:10 Then let the potter's bottle be broken before the eyes of the men who have gone with you,

Darby's English Translation
19:10 And thou shalt break the flagon in the sight of the men that go with thee,

Douay Rheims Bible
19:10 And thou shalt break the bottle in the sight of the men that shall go with thee.

Noah Webster Bible
19:10 Then shalt thou break the bottle in the sight of the men that go with thee,

World English Bible
19:10 Then shall you break the bottle in the sight of the men who go with you,

Young's Literal Translation
19:10 `And thou hast broken the bottle before the eyes of the men who are going with thee,

11

Modern Hebrew
ואמרת אליהם
כה־אמר יהוה צבאות
ככה אשבר את־העם
הזה ואת־העיר הזאת
כאשר ישבר את־כלי
היוצר אשר לא־יוכל
להרפה עוד ובתפת
יקברו מאין מקום
לקבור׃

Paleo-Hebrew (Before 585 B.C.)
19:11

-

-
-

-

-

.

Hebrew Transliterated
19:11 V'aMUrTh 'aLYHM KH-'aMUr YHVH TShB'aVTh KKH 'aShBUr 'aTh-H'yM HZH V'aTh-H'yYUr HZ'aTh K'aShUr YShBUr 'aTh-KLY HYVTShUr 'aShUr L'a-YVKL LHUrPhH 'yVD VBThPhTh YQBUrV M'aYN MQVM LQBVUr.

Latin Vulgate
19:11 et dices ad eos haec dicit Dominus exercituum sic conteram populum istum et civitatem istam sicut conteritur vas figuli quod non potest ultra instaurari et in Thofeth sepelientur eo quod non sit alius locus ad sepeliendum

King James Version
19:11 And shalt say unto them, Thus saith the LORD of hosts; Even so will I break this people and this city, as one breaketh a potter's vessel, that cannot be made whole again: and they shall bury them in Tophet, till there be no place to bury.

American Standard Version
19:11 and shalt say unto them, Thus saith Jehovah of hosts: Even so will I break this people and this city, as one breaketh a potter`s vessel, that cannot be made whole again; and they shall bury in Topheth, till there be no place to bury.

Bible in Basic English
19:11 And say to them, This is what the Lord of armies has said: Even so will this people and this town be broken by me, as a potter's bottle is broken and may not be put together again: and the bodies of the dead will be put in the earth in Topheth, till there is no more room.

Darby's English Translation
19:11 and shalt say unto them, Thus saith Jehovah of hosts: Even so will I break this people and this city, as one breaketh a potter`s vessel, that cannot be made whole again. And they shall bury in Topheth, till there be no place to bury.

Douay Rheims Bible
19:11 And thou shalt say to them: Thus saith the Lord of hosts: even so will I break this people, and this city, as the potter's vessel is broken, which cannot be made whole again: and they shall be buried in Topheth, because there is no other place to bury in.

Noah Webster Bible
19:11 And shalt say to them, Thus saith the LORD of hosts; Even so will I break this people and this city, as one breaketh a potter's vessel, that cannot be made whole again: and they shall bury them in Tophet, till there be no place to bury.

World English Bible
19:11 and shall tell them, Thus says Yahweh of Hosts: Even so will I break this people and this city, as one breaks a potter`s vessel, that can`t be made whole again; and they shall bury in Topheth, until there be no place to bury.

Young's Literal Translation
19:11 and hast said unto them: Thus said Jehovah of Hosts, Thus do I break this people and this city, as one breaketh the potter`s vessel, that is not able to be repaired again, and in Tophet they bury -- without place to bury;

12

Modern Hebrew
כן־אעשה למקום הזה
נאם־יהוה וליושביו
ולתת את־העיר הזאת
כתפת׃

Paleo-Hebrew (Before 585 B.C.)
19:12
-
-

-
.

Hebrew Transliterated
19:12 KN-'a'yShH LMQVM HZH N'aM-YHVH VLYVShBYV VLThTh 'aTh-H'yYUr HZ'aTh KThPhTh.

Latin Vulgate
19:12 sic faciam loco huic ait Dominus et habitatoribus eius ut ponam civitatem istam sicut Thofeth

King James Version
19:12 Thus will I do unto this place, saith the LORD, and to the inhabitants thereof, and even make this city as Tophet:

American Standard Version
19:12 Thus will I do unto this place, saith Jehovah, and to the inhabitants thereof, even making this city as Topheth:

Bible in Basic English
19:12 This is what I will do to this place, says the Lord, and to its people, making this town like Topheth:

Darby's English Translation
19:12 Thus will I do unto this place, saith Jehovah, and to the inhabitants thereof, and make this city as Topheth.

Douay Rheims Bible
19:12 Thus will I do to this place, saith the Lord, and to the inhabitants thereof: and I will make this city as Topheth.

Noah Webster Bible
19:12 Thus will I do to this place, saith the LORD, and to its inhabitants, and even make this city as Tophet:

World English Bible
19:12 Thus will I do to this place, says Yahweh, and to the inhabitants of it, even making this city as Topheth:

Young's Literal Translation
19:12 so I do to this place -- an affirmation of Jehovah -- and to its inhabitants, so as to make this city as Tophet;

13

Modern Hebrew
והיו בתי ירושלם
ובתי מלכי יהודה
כמקום התפת הטמאים
לכל הבתים אשר
קטרו על־גגתיהם
לכל צבא השמים
והסך נסכים לאלהים
אחרים׃

Paleo-Hebrew (Before 585 B.C.)
19:13

-

.

Hebrew Transliterated
19:13 VHYV BThY YUrVShLM VBThY MLKY YHVDH KMQVM HThPhTh HTM'aYM LKL HBThYM 'aShUr QTUrV 'yL-GGThYHM LKL TShB'a HShMYM VHSK NSKYM L'aLHYM 'aChUrYM.

Latin Vulgate
19:13 et erunt domus Hierusalem et domus regum Iuda sicut locus Thofeth inmundae omnes domus in quarum domatibus sacrificaverunt omni militiae caeli et libaverunt libamina diis alienis

King James Version
19:13 And the houses of Jerusalem, and the houses of the kings of Judah, shall be defiled as the place of Tophet, because of all the houses upon whose roofs they have burned incense unto all the host of heaven, and have poured out drink offerings unto other gods.

American Standard Version
19:13 and the houses of Jerusalem, and the houses of the kings of Judah, which are defiled, shall be as the place of Topheth, even all the houses upon whose roofs they have burned incense unto all the host of heaven, and have poured out drink-offerings unto other gods.

Bible in Basic English
19:13 And the houses of Jerusalem, and the houses of the kings of Judah, which they have made unclean, will be like the place of Topheth, even all the houses on whose roofs perfumes have been burned to all the army of heaven, and drink offerings drained out to other gods.

Darby's English Translation
19:13 And the houses of Jerusalem and the houses of the kings of Judah shall be as the place of Topheth, defiled, all the houses upon whose roofs they have burned incense unto all the host of the heavens, and have poured out drink-offerings unto other gods.

Douay Rheims Bible
19:13 And the houses of Jerusalem, and the houses of Juda shall be unclean as the place of Topheth: all the houses upon whose roots they have sacrificed to all the host of heaven, and have poured out drink offerings to strange gods.

Noah Webster Bible
19:13 And the houses of Jerusalem, and the houses of the kings of Judah, shall be defiled as the place of Tophet, because of all the houses upon whose roofs they have burned incense to all the host of heaven, and have poured out drink-offerings to other gods.

World English Bible
19:13 and the houses of Jerusalem, and the houses of the kings of Judah, which are defiled, shall be as the place of Topheth, even all the houses on whose roofs they have burned incense to all the host of the sky, and have poured out drink-offerings to other gods.

Young's Literal Translation
19:13 and the houses of Jerusalem, and the houses of the kings of Judah, have been -- as the place of Tophet -- defiled, even all the houses on whose roofs they have made perfume to all the host of the heavens, so as to pour out oblations to other gods.`

14

Modern Hebrew
ויבא ירמיהו מהתפת
אשר שלחו יהוה שם
להנבא ויעמד בחצר
בית־יהוה ויאמר
אל־כל־העם׃

Paleo-Hebrew (Before 585 B.C.)
19:14

-
. - [image] [image] -

Hebrew Transliterated
19:14 VYB'a YUrMYHV MHThPhTh 'aShUr ShLChV YHVH ShM LHNB'a VY'yMD BChTShUr BYTh-YHVH VY'aMUr 'aL-KL-H'yM.

Latin Vulgate
19:14 venit autem Hieremias de Thofeth quo miserat eum Dominus ad prophetandum et stetit in atrio domus Domini et dixit ad omnem populum

King James Version
19:14 Then came Jeremiah from Tophet, whither the LORD had sent him to prophesy; and he stood in the court of the LORD'S house; and said to all the people,

American Standard Version
19:14 Then came Jeremiah from Topheth, whither Jehovah had sent him to prophesy; and he stood in the court of Jehovah`s house, and said to all the people:

Bible in Basic English
19:14 Then Jeremiah came from Topheth, where the Lord had sent him to give the prophet's word; and he took his place in the open square of the Lord's house, and said to all the people,

Darby's English Translation
19:14 And Jeremiah came from Topheth, whither Jehovah had sent him to prophesy; and he stood in the court of Jehovah`s house, and said to all the people,

Douay Rheims Bible
19:14 Then Jeremias came from Topheth, whither the Lord had sent him to prophecy, and he stood in the court of the house of the Lord, and said to all people:

Noah Webster Bible
19:14 Then came Jeremiah from Tophet, whither the LORD had sent him to prophesy; and he stood in the court of the LORD'S house; and said to all the people,

World English Bible
19:14 Then came Jeremiah from Topheth, where Yahweh had sent him to prophesy; and he stood in the court of Yahweh`s house, and said to all the people:

Young's Literal Translation
19:14 And Jeremiah cometh in from Tophet, whither Jehovah had sent him to prophesy, and he standeth in the court of the house of Jehovah, and he saith unto all the people:

15

Modern Hebrew
כה־אמר יהוה צבאות
אלהי ישראל הנני
מבי אל־העיר הזאת
ועל־כל־ עריה את
כל־הרעה אשר דברתי
עליה כי הקשו
את־ערפם לבלתי
שמוע את־ דברי׃

Paleo-Hebrew (Before 585 B.C.)
19:15
-

-
- [image] [image] -

-

-
-
.

Hebrew Transliterated
19:15 KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HNNY MBY 'aL-H'yYUr HZ'aTh V'yL-KL- 'yUrYH 'aTh KL-HUr'yH 'aShUr DBUrThY 'yLYH KY HQShV 'aTh-'yUrPhM LBLThY ShMV'y 'aTh- DBUrY.

Latin Vulgate
19:15 haec dicit Dominus exercituum Deus Israhel ecce ego inducam super civitatem hanc et super omnes urbes eius universa mala quae locutus sum adversum eam quoniam induraverunt cervicem suam ut non audirent sermones meos

King James Version
19:15 Thus saith the LORD of hosts, the God of Israel; Behold, I will bring upon this city and upon all her towns all the evil that I have pronounced against it, because they have hardened their necks, that they might not hear my words.

American Standard Version
19:15 Thus saith Jehovah of hosts, the God of Israel, Behold, I will bring upon this city and upon all its towns all the evil that I have pronounced against it; because they have made their neck stiff, that they may not hear my words.

Bible in Basic English
19:15 The Lord of armies, the God of Israel, has said: See, I will send on this town and on all her towns all the evil which I have said; because they made their necks stiff, so that they might not give ear to my words.

Darby's English Translation
19:15 Thus saith Jehovah of hosts, the God of Israel: Behold, I will bring upon this city and upon all her cities all the evil that I have spoken against it; for they have hardened their necks, not to hear my words.

Douay Rheims Bible
19:15 Thus saith the Lord of hosts, the God of Israel: Behold I will bring in upon this city, and upon all the cities thereof all the evils that I have spoken against it: because they have hardened their necks, and they might not hear my words.

Noah Webster Bible
19:15 Thus saith the LORD of hosts, the God of Israel; Behold, I will bring upon this city and upon all her towns all the evil that I have pronounced against it, because they have hardened their necks, that they might not hear my words.

World English Bible
19:15 Thus says Yahweh of Hosts, the God of Israel, Behold, I will bring on this city and on all its towns all the evil that I have pronounced against it; because they have made their neck stiff, that they may not hear my words.

Young's Literal Translation
19:15 `Thus said Jehovah of Hosts, God of Israel: Lo, I am bringing in unto this city, and on all its cities, all the evil that I have spoken against it, for they have hardened their neck -- not to hear My words!`

Jeremiah 20


Jeremiah Chapter 20 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 19

The Book of the Prophet Jeremiah

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

1

Modern Hebrew
וישמע פשחור
בן־אמר הכהן
והוא־פקיד נגיד
בבית יהוה
את־ירמיהו נבא
את־הדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
20:1

-
-

-
. -

Hebrew Transliterated
20:1 VYShM'y PhShChVUr BN-'aMUr HKHN VHV'a-PhQYD NGYD BBYTh YHVH 'aTh-YUrMYHV NB'a 'aTh-HDBUrYM H'aLH.

Latin Vulgate
20:1 et audivit Phassur filius Emmer sacerdos qui constitutus erat princeps in domo Domini Hieremiam prophetantem sermones istos

King James Version
20:1 Now Pashur the son of Immer the priest, who was also chief governor in the house of the LORD, heard that Jeremiah prophesied these things.

American Standard Version
20:1 Now Pashhur, the son of Immer the priest, who was chief officer in the house of Jehovah, heard Jeremiah prophesying these things.

Bible in Basic English
20:1 Now it came to the ears of Pashhur, the son of Immer the priest, who was chief in authority in the house of the Lord, that Jeremiah was saying these things;

Darby's English Translation
20:1 And Pashur the son of Immer, the priest -- and he was chief officer in the house of Jehovah -- heard Jeremiah prophesy these things.

Douay Rheims Bible
20:1 Now Phassur the son of Emmur, the priest, who was appointed chief in the house of the Lord, heard Jeremias prophesying these words.

Noah Webster Bible
20:1 Now Pashur the son of Immer the priest, who was also chief governor in the house of the LORD, heard that Jeremiah prophesied these things.

World English Bible
20:1 Now Pashhur, the son of Immer the priest, who was chief officer in the house of Yahweh, heard Jeremiah prophesying these things.

Young's Literal Translation
20:1 And Pashhur son of Immer the priest -- who also is overseer, leader in the house of Jehovah -- heareth Jeremiah prophesying these things,

2

Modern Hebrew
ויכה פשחור את
ירמיהו הנביא ויתן
אתו על־המהפכת אשר
בשער בנימן העליון
אשר בבית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:2

-

.

Hebrew Transliterated
20:2 VYKH PhShChVUr 'aTh YUrMYHV HNBY'a VYThN 'aThV 'yL-HMHPhKTh 'aShUr BSh'yUr BNYMN H'yLYVN 'aShUr BBYTh YHVH.

Latin Vulgate
20:2 et percussit Phassur Hieremiam prophetam et misit eum in nervum quod erat in porta Beniamin superiori in domo Domini

King James Version
20:2 Then Pashur smote Jeremiah the prophet, and put him in the stocks that were in the high gate of Benjamin, which was by the house of the LORD.

American Standard Version
20:2 Then Pashhur smote Jeremiah the prophet, and put him in the stocks that were in the upper gate of Benjamin, which was in the house of Jehovah.

Bible in Basic English
20:2 And Pashhur gave blows to Jeremiah and had his feet chained in a framework of wood in the higher doorway of Benjamin, which was in the house of the Lord.

Darby's English Translation
20:2 And Pashur smote Jeremiah the prophet, and put him in the stocks that were in the upper gate of Benjamin, which was in the house of Jehovah.

Douay Rheims Bible
20:2 And Phassur struck Jeremias the prophet, and put him in the stocks, that were in the upper gate of Benjamin, in the house of the Lord.

Noah Webster Bible
20:2 Then Pashur struck Jeremiah the prophet, and put him in the stocks that were in the high gate of Benjamin, which was by the house of the LORD.

World English Bible
20:2 Then Pashhur struck Jeremiah the prophet, and put him in the stocks that were in the upper gate of Benjamin, which was in the house of Yahweh.

Young's Literal Translation
20:2 and Pashhur smiteth Jeremiah the prophet, and putteth him unto the stocks, that are by the high gate of Benjamin, that is by the house of Jehovah.

3

Modern Hebrew
ויהי ממחרת ויצא
פשחור את־ירמיהו
מן־המהפכת ויאמר
אליו ירמיהו לא
פשחור קרא יהוה
שמך כי אם־מגור
מסביב׃

Paleo-Hebrew (Before 585 B.C.)
20:3

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
20:3 VYHY MMChUrTh VYTSh'a PhShChVUr 'aTh-YUrMYHV MN-HMHPhKTh VY'aMUr 'aLYV YUrMYHV L'a PhShChVUr QUr'a YHVH ShMK KY 'aM-MGVUr MSBYB.

Latin Vulgate
20:3 cumque inluxisset in crastinum eduxit Phassur Hieremiam de nervo et dixit ad eum Hieremias non Phassur vocavit Dominus nomen tuum sed Pavorem undique

King James Version
20:3 And it came to pass on the morrow, that Pashur brought forth Jeremiah out of the stocks. Then said Jeremiah unto him, The LORD hath not called thy name Pashur, but Magormissabib.

American Standard Version
20:3 And it came to pass on the morrow, that Pashhur brought forth Jeremiah out of the stocks. Then said Jeremiah unto him, Jehovah hath not called thy name Pashhur, but Magor-missabib.

Bible in Basic English
20:3 Then on the day after, Pashhur let Jeremiah loose. Then Jeremiah said to him, The Lord has given you the name of Magor-missabib (Cause-of-fear-on-every-side), not Pashhur.

Darby's English Translation
20:3 And it came to pass the next day, that Pashur brought forth Jeremiah out of the stocks; and Jeremiah said unto him, Jehovah hath not called thy name Pashur, but Magor-missabib.

Douay Rheims Bible
20:3 And when it was light the next day, Phassur brought Jeremias out of the stocks. And Jeremias said to him: The Lord hath not called thy name Phassur, but fear on every side.

Noah Webster Bible
20:3 And it came to pass on the morrow, that Pashur brought forth Jeremiah out of the stocks. Then said Jeremiah to him, The LORD hath not called thy name Pashur, but Magor-missabib.

World English Bible
20:3 It happened on the next day, that Pashhur brought forth Jeremiah out of the stocks. Then said Jeremiah to him, Yahweh has not called your name Pashhur, but Magor-missabib.

Young's Literal Translation
20:3 and it cometh to pass on the morrow, that Pashhur bringeth out Jeremiah from the stocks, and Jeremiah saith unto him, `Not Pashhur hath Jehovah called thy name, but -- Magor-Missabib.

4

Modern Hebrew
כי כה אמר יהוה
הנני נתנך למגור
לך ולכל־אהביך
ונפלו בחרב איביהם
ועיניך ראות
ואת־כל־יהודה אתן
ביד מלך־בבל והגלם
בבלה והכם בחרב׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-

- [image] [image] -
-

.

Hebrew Transliterated
20:4 KY KH 'aMUr YHVH HNNY NThNK LMGVUr LK VLKL-'aHBYK VNPhLV BChUrB 'aYBYHM V'yYNYK Ur'aVTh V'aTh-KL-YHVDH 'aThN BYD MLK-BBL VHGLM BBLH VHKM BChUrB.

Latin Vulgate
20:4 quia haec dicit Dominus ecce ego dabo te in pavorem te et omnes amicos tuos et corruent gladio inimicorum suorum et oculi tui videbunt et omnem Iudam dabo in manu regis Babylonis et traducet eos in Babylonem et percutiet eos gladio

King James Version
20:4 For thus saith the LORD, Behold, I will make thee a terror to thyself, and to all thy friends: and they shall fall by the sword of their enemies, and thine eyes shall behold it: and I will give all Judah into the hand of the king of Babylon, and he shall carry them captive into Babylon, and shall slay them with the sword.

American Standard Version
20:4 For thus saith Jehovah, Behold, I will make thee a terror to thyself, and to all thy friends; and they shall fall by the sword of their enemies, and thine eyes shall behold it; and I will give all Judah into the hand of the king of Babylon, and he shall carry them captive to Babylon, and shall slay them with the sword.

Bible in Basic English
20:4 For the Lord has said, See, I will make you a cause of fear to yourself and to all your friends: they will come to their death by the sword of their haters, and your eyes will see it: and I will give all Judah into the hands of the king of Babylon, and he will take them away prisoners into Babylon and put them to the sword.

Darby's English Translation
20:4 For thus saith Jehovah: Behold, I make thee a terror to thyself, and to all thy friends; and they shall fall by the sword of their enemies, and thine eyes shall see it; and I will give all Judah into the hand of the king of Babylon, and he shall carry them captive into Babylon, and shall smite them with the sword.

Douay Rheims Bible
20:4 For thus saith the Lord: Behold I will deliver thee up to fear, thee and all thy friends: and they shall fall by the sword of their enemies, and thy eyes shall see it, and I will give all Juda into the hand of the king of Babylon: and he shall strike them with the sword.

Noah Webster Bible
20:4 For thus saith the LORD, Behold, I will make thee a terror to thyself, and to all thy friends: and they shall fall by the sword of their enemies, and thy eyes shall behold it: and I will give all Judah into the hand of the king of Babylon, and he shall carry them captive into Babylon, and shall slay them with the sword.

World English Bible
20:4 For thus says Yahweh, Behold, I will make you a terror to yourself, and to all your friends; and they shall fall by the sword of their enemies, and your eyes shall see it; and I will give all Judah into the hand of the king of Babylon, and he shall carry them captive to Babylon, and shall kill them with the sword.

Young's Literal Translation
20:4 For thus said Jehovah: Lo, I am making thee for a fear to thyself, And to all loving thee, And they have fallen by the sword of their enemies, and thine eyes are beholding, And all Judah I give into the hand of the king of Babylon, And he hath removed them to Babylon, And he hath smitten them with the sword.

5

Modern Hebrew
ונתתי את־כל־חסן
העיר הזאת
ואת־כל־יגיעה
ואת־כל־יקרה ואת
כל־ אוצרות מלכי
יהודה אתן ביד
איביהם ובזזום
ולקחום והביאום
בבלה׃

Paleo-Hebrew (Before 585 B.C.)
20:5
- [image] [image] -

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-

.

Hebrew Transliterated
20:5 VNThThY 'aTh-KL-ChSN H'yYUr HZ'aTh V'aTh-KL-YGY'yH V'aTh-KL-YQUrH V'aTh KL- 'aVTShUrVTh MLKY YHVDH 'aThN BYD 'aYBYHM VBZZVM VLQChVM VHBY'aVM BBLH.

Latin Vulgate
20:5 et dabo universam substantiam civitatis huius et omnem laborem eius omneque pretium et cunctos thesauros regum Iuda dabo in manu inimicorum eorum et diripient eos et tollent et ducent in Babylonem

King James Version
20:5 Moreover I will deliver all the strength of this city, and all the labours thereof, and all the precious things thereof, and all the treasures of the kings of Judah will I give into the hand of their enemies, which shall spoil them, and take them, and carry them to Babylon.

American Standard Version
20:5 Moreover I will give all the riches of this city, and all the gains thereof, and all the precious things thereof, yea, all the treasures of the kings of Judah will I give into the hand of their enemies; and they shall make them a prey, and take them, and carry them to Babylon.

Bible in Basic English
20:5 And more than this, I will give all the wealth of this town and all its profits and all its things of value, even all the stores of the kings of Judah will I give into the hands of their haters, who will put violent hands on them and take them away to Babylon.

Darby's English Translation
20:5 And, I will give all the wealth of this city, and all its gains, and all its precious things, and all the treasures of the kings of Judah, will I give into the hand of their enemies; and they shall make them a prey, and take them, and carry them to Babylon.

Douay Rheims Bible
20:5 And I will give all the substance of this city, and all its labour, and every precious thing thereof, and all the treasures of the kings of Juda will I give into the hands of their enemies: and they shall pillage them, and take them away, and carry them to Babylon.

Noah Webster Bible
20:5 Moreover I will deliver all the strength of this city, and all its labors, and all its precious things, and all the treasures of the kings of Judah will I give into the hand of their enemies, who shall pillage them, and take them, and carry them to Babylon.

World English Bible
20:5 Moreover I will give all the riches of this city, and all the gains of it, and all the precious things of it, yes, all the treasures of the kings of Judah will I give into the hand of their enemies; and they shall make them a prey, and take them, and carry them to Babylon.

Young's Literal Translation
20:5 And I have given all the strength of this city, And all its labour, and all its precious things, Yea, all the treasures of the kings of Judah I do give into the hand of their enemies, And they have spoiled them, and taken them, And have brought them into Babylon.

6

Modern Hebrew
ואתה פשחור וכל
ישבי ביתך תלכו
בשבי ובבל תבוא
ושם תמות ושם תקבר
אתה וכל־אהביך
אשר־נבאת להם
בשקר׃

Paleo-Hebrew (Before 585 B.C.)
20:6

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
20:6 V'aThH PhShChVUr VKL YShBY BYThK ThLKV BShBY VBBL ThBV'a VShM ThMVTh VShM ThQBUr 'aThH VKL-'aHBYK 'aShUr-NB'aTh LHM BShQUr.

Latin Vulgate
20:6 tu autem Phassur et omnes habitatores domus tuae ibitis in captivitatem et in Babylonem venies et ibi morieris ibique sepelieris tu et omnes amici tui quibus prophetasti mendacium

King James Version
20:6 And thou, Pashur, and all that dwell in thine house shall go into captivity: and thou shalt come to Babylon, and there thou shalt die, and shalt be buried there, thou, and all thy friends, to whom thou hast prophesied lies.

American Standard Version
20:6 And thou, Pashhur, and all that dwell in thy house shall go into captivity; and thou shalt come to Babylon, and there thou shalt die, and there shalt thou be buried, thou, and all thy friends, to whom thou hast prophesied falsely.

Bible in Basic English
20:6 And you, Pashhur, and all who are in your house, will go away prisoners: you will come to Babylon, and there your body will be put to rest, you and all your friends, to whom you said false words.

Darby's English Translation
20:6 And thou, Pashur, and all that dwell in thy house shall go into captivity; and thou shalt come to Babylon, and there thou shalt die, and there thou shalt be buried, thou and all thy friends to whom thou hast prophesied falsehood.

Douay Rheims Bible
20:6 But thou, Phassur, and all that dwell in thy house, shall go into captivity, and thou shalt go to Babylon, and there thou shalt die, and there thou shalt be buried, thou and all thy friends, to whom thou hast prophesied a lie.

Noah Webster Bible
20:6 And thou, Pashur, and all that dwell in thy house shall go into captivity: and thou shalt come to Babylon, and there thou shalt die, and shalt be buried there, thou, and all thy friends, to whom thou hast prophesied lies.

World English Bible
20:6 You, Pashhur, and all who dwell in your house shall go into captivity; and you shall come to Babylon, and there you shall die, and there shall you be buried, you, and all your friends, to whom you have prophesied falsely.

Young's Literal Translation
20:6 And thou, Pashhur, and all dwelling in thy house, Do go into captivity. and Babylon thou dost enter, And there thou diest, and there thou art buried, Thou and all loving thee, To whom thou hast prophesied falsely.`

7

Modern Hebrew
פתיתני יהוה ואפת
חזקתני ותוכל
הייתי לשחוק
כל־היום כלה לעג
לי׃

Paleo-Hebrew (Before 585 B.C.)
20:7

-

.

Hebrew Transliterated
20:7 PhThYThNY YHVH V'aPhTh ChZQThNY VThVKL HYYThY LShChVQ KL-HYVM KLH L'yG LY.

Latin Vulgate
20:7 seduxisti me Domine et seductus sum fortior me fuisti et invaluisti factus sum in derisum tota die omnes subsannant me

King James Version
20:7 O LORD, thou hast deceived me, and I was deceived: thou art stronger than I, and hast prevailed: I am in derision daily, every one mocketh me.

American Standard Version
20:7 O Jehovah, thou hast persuaded me, and I was persuaded; thou art stronger than I, and hast prevailed: I am become a laughing-stock all the day, every one mocketh me.

Bible in Basic English
20:7 O Lord, you have been false to me, and I was tricked; you are stronger than I, and have overcome me: I have become a thing to be laughed at all the day, everyone makes sport of me.

Darby's English Translation
20:7 Jehovah, thou hast enticed me, and I was enticed; thou hast laid hold of me, and hast prevailed; I am become a derision the whole day: every one mocketh me.

Douay Rheims Bible
20:7 Thou hast deceived me, O Lord, and I am deceived: thou hast been stronger than I, and thou hast prevailed. I am become a laughing-stock all the day, all scoff at me.

Noah Webster Bible
20:7 O LORD, thou hast deceived me, and I was deceived: thou art stronger than I, and hast prevailed: I am in derision daily, every one mocketh me.

World English Bible
20:7 Yahweh, you have persuaded me, and I was persuaded; you are stronger than I, and have prevailed: I am become a laughing-stock all the day, every one mocks me.

Young's Literal Translation
20:7 Thou hast persuaded me, O Jehovah, and I am persuaded; Thou hast hardened me, and dost prevail, I have been for a laughter all the day, Every one is mocking at me,

8

Modern Hebrew
כי־מדי אדבר אזעק
חמס ושד אקרא
כי־היה דבר־יהוה
לי לחרפה ולקלס
כל־היום׃

Paleo-Hebrew (Before 585 B.C.)
20:8
-

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
20:8 KY-MDY 'aDBUr 'aZ'yQ ChMS VShD 'aQUr'a KY-HYH DBUr-YHVH LY LChUrPhH VLQLS KL-HYVM.

Latin Vulgate
20:8 quia iam olim loquor vociferans iniquitatem et vastitatem clamito et factus est mihi sermo Domini in obprobrium et in derisum tota die

King James Version
20:8 For since I spake, I cried out, I cried violence and spoil; because the word of the LORD was made a reproach unto me, and a derision, daily.

American Standard Version
20:8 For as often as I speak, I cry out; I cry, Violence and destruction! because the word of Jehovah is made a reproach unto me, and a derision, all the day.

Bible in Basic English
20:8 For every word I say is a cry for help; I say with a loud voice, Violent behaviour and wasting: because the word of the Lord is made a shame to me and a cause of laughing all the day.

Darby's English Translation
20:8 For as oft as I speak, I cry out; I proclaim violence and spoil; for the word of Jehovah is become unto me a reproach and a derision all the day.

Douay Rheims Bible
20:8 For I am speaking now this long time, crying out against iniquity, and I often proclaim devistation: and the word of the Lord is made a reproach to me, and a derision all the day.

Noah Webster Bible
20:8 For since I spoke, I cried out, I cried violence and spoil; because the word of the LORD was made a reproach to me, and a derision, daily.

World English Bible
20:8 For as often as I speak, I cry out; I cry, Violence and destruction! because the word of Yahweh is made a reproach to me, and a derision, all the day.

Young's Literal Translation
20:8 Because from the time I speak I cry out, `Violence and destruction,` I cry, For the word of Jehovah hath been to me For reproach and for derision all the day.

9

Modern Hebrew
ואמרתי לא־אזכרנו
ולא־אדבר עוד בשמו
והיה בלבי כאש
בערת עצר בעצמתי
ונלאיתי כלכל ולא
אוכל׃

Paleo-Hebrew (Before 585 B.C.)
20:9
-
-

.

Hebrew Transliterated
20:9 V'aMUrThY L'a-'aZKUrNV VL'a-'aDBUr 'yVD BShMV VHYH BLBY K'aSh B'yUrTh 'yTShUr B'yTShMThY VNL'aYThY KLKL VL'a 'aVKL.

Latin Vulgate
20:9 et dixi non recordabor eius neque loquar ultra in nomine illius et factus est in corde meo quasi ignis exaestuans claususque in ossibus meis et defeci ferre non sustinens

King James Version
20:9 Then I said, I will not make mention of him, nor speak any more in his name. But his word was in mine heart as a burning fire shut up in my bones, and I was weary with forbearing, and I could not stay.

American Standard Version
20:9 And if I say, I will not make mention of him, nor speak any more in his name, then there is in my heart as it were a burning fire shut up in my bones, and I am weary with forbearing, and I cannot contain.

Bible in Basic English
20:9 And if I say, I will not keep him in mind, I will not say another word in his name; then it is in my heart like a burning fire shut up in my bones, and I am tired of keeping myself in, I am not able to do it.

Darby's English Translation
20:9 And I said, I will not make mention of him, nor speak any more in his name: but it was in my heart as a burning fire shut up in my bones; and I became wearied with holding in, and I could not.

Douay Rheims Bible
20:9 Then I said: I will not make mention of him, nor speak any more in his name: and there came in my heart as a burning fire shut up in my bones, and I was wearied, not being able to bear it.

Noah Webster Bible
20:9 Then I said, I will not make mention of him, nor speak any more in his name. But his word was in my heart as a burning fire shut up in my bones, and I was weary with forbearing, and I could not stay.

World English Bible
20:9 If I say, I will not make mention of him, nor speak any more in his name, then there is in my heart as it were a burning fire shut up in my bones, and I am weary with forbearing, and I can`t contain.

Young's Literal Translation
20:9 And I said, `I do not mention Him, Nor do I speak any more in His name,` And it hath been in my heart As a burning fire shut up in my bones, And I have been weary of containing, And I am not able.

10

Modern Hebrew
כי שמעתי דבת רבים
מגור מסביב הגידו
ונגידנו כל אנוש
שלומי שמרי צלעי
אולי יפתה ונוכלה
לו ונקחה נקמתנו
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
20:10

.

Hebrew Transliterated
20:10 KY ShM'yThY DBTh UrBYM MGVUr MSBYB HGYDV VNGYDNV KL 'aNVSh ShLVMY ShMUrY TShL'yY 'aVLY YPhThH VNVKLH LV VNQChH NQMThNV MMNV.

Latin Vulgate
20:10 audivi enim contumelias multorum et terrorem in circuitu persequimini et persequamur eum ab omnibus viris qui erant pacifici mei et custodientes latus meum si quo modo decipiatur et praevaleamus adversus eum et consequamur ultionem ex eo

King James Version
20:10 For I heard the defaming of many, fear on every side. Report, say they, and we will report it. All my familiars watched for my halting, saying, Peradventure he will be enticed, and we shall prevail against him, and we shall take our revenge on him.

American Standard Version
20:10 For I have heard the defaming of many, terror on every side. Denounce, and we will denounce him, say all my familiar friends, they that watch for my fall; peradventure he will be persuaded, and we shall prevail against him, and we shall take our revenge on him.

Bible in Basic English
20:10 For numbers of them say evil secretly in my hearing (there is fear on every side): they say, Come, let us give witness against him; all my nearest friends, who are watching for my fall, say, It may be that he will be taken by deceit, and we will get the better of him and give him punishment.

Darby's English Translation
20:10 For I have heard the defaming of many, terror on every side: Report, and we will report it. All my familiars are watching for my stumbling: Peradventure he will be enticed, and we shall prevail against him; and we shall take our revenge on him.

Douay Rheims Bible
20:10 For I heard the reproaches of many, and terror on every side: Persecute him, and let us persecute him: from all the men that were my familiars, and continued at my side: if by any means he may be deceived, and we may prevail against him, and be revenged on him.

Noah Webster Bible
20:10 For I heard the defaming of many, fear on every side. Report, say they, and we will report it. All my familiars watched for my halting, saying, Perhaps he will be enticed, and we shall prevail against him, and we shall take our revenge on him.

World English Bible
20:10 For I have heard the defaming of many, terror on every side. Denounce, and we will denounce him, say all my familiar friends, those who watch for my fall; peradventure he will be persuaded, and we shall prevail against him, and we shall take our revenge on him.

Young's Literal Translation
20:10 For I have heard the evil report of many, Fear is round about: `Declare, and we declare it,` All mine allies are watching for my halting, `Perhaps he is enticed, and we prevail over him, And we take our vengeance out of him.`

11

Modern Hebrew
ויהוה אותי כגבור
עריץ על־כן רדפי
יכשלו ולא יכלו
בשו מאד כי־ לא
השכילו כלמת עולם
לא תשכח׃

Paleo-Hebrew (Before 585 B.C.)
20:11

-

-

.

Hebrew Transliterated
20:11 VYHVH 'aVThY KGBVUr 'yUrYTSh 'yL-KN UrDPhY YKShLV VL'a YKLV BShV M'aD KY- L'a HShKYLV KLMTh 'yVLM L'a ThShKCh.

Latin Vulgate
20:11 Dominus autem mecum est quasi bellator fortis idcirco qui persequuntur me cadent et infirmi erunt confundentur vehementer quia non intellexerunt obprobrium sempiternum quod numquam delebitur

King James Version
20:11 But the LORD is with me as a mighty terrible one: therefore my persecutors shall stumble, and they shall not prevail: they shall be greatly ashamed; for they shall not prosper: their everlasting confusion shall never be forgotten.

American Standard Version
20:11 But Jehovah is with me as a mighty one and a terrible: therefore my persecutors shall stumble, and they shall not prevail; they shall be utterly put to shame, because they have not dealt wisely, even with an everlasting dishonor which shall never be forgotten.

Bible in Basic English
20:11 But the Lord is with me as a great one, greatly to be feared: so my attackers will have a fall, and they will not overcome me: they will be greatly shamed, because they have not done wisely, even with an unending shame, kept in memory for ever.

Darby's English Translation
20:11 But Jehovah is with me as a mighty terrible one; therefore my persecutors shall stumble and shall not prevail; they shall be greatly ashamed, for they have not prospered: it shall be an everlasting confusion that shall not be forgotten.

Douay Rheims Bible
20:11 But the Lord is with me as a strong warrior: therefore they that persecute me shall fall, and shall be weak: they shall be greatly confounded, because they have not understood the everlasting reproach, which never shall be effaced.

Noah Webster Bible
20:11 But the LORD is with me as a mighty terrible one: therefore my persecutors shall stumble, and they shall not prevail: they shall be greatly ashamed; for they shall not prosper: their everlasting confusion shall never be forgotten.

World English Bible
20:11 But Yahweh is with me as an awesome mighty one: therefore my persecutors shall stumble, and they shall not prevail; they shall be utterly put to shame, because they have not dealt wisely, even with an everlasting dishonor which shall never be forgotten.

Young's Literal Translation
20:11 And Jehovah is with me, as a terrible mighty one, Therefore my persecutors stumble and prevail not, They have been exceedingly ashamed, For they have not acted wisely, Confusion age-during is not forgotten.

12

Modern Hebrew
ויהוה צבאות בחן
צדיק ראה כליות
ולב אראה נקמתך
מהם כי אליך גליתי
את־ריבי׃

Paleo-Hebrew (Before 585 B.C.)
20:12

. -

Hebrew Transliterated
20:12 VYHVH TShB'aVTh BChN TShDYQ Ur'aH KLYVTh VLB 'aUr'aH NQMThK MHM KY 'aLYK GLYThY 'aTh-UrYBY.

Latin Vulgate
20:12 et tu Domine exercituum probator iusti qui vides renes et cor videam quaeso ultionem tuam ex eis tibi enim revelavi causam meam

King James Version
20:12 But, O LORD of hosts, that triest the righteous, and seest the reins and the heart, let me see thy vengeance on them: for unto thee have I opened my cause.

American Standard Version
20:12 But, O Jehovah of hosts, that triest the righteous, that seest the heart and the mind, let me see thy vengeance on them; for unto thee have I revealed my cause.

Bible in Basic English
20:12 But, O Lord of armies, testing the upright and seeing the thoughts and the heart, let me see your punishment come on them; for I have put my cause before you.

Darby's English Translation
20:12 And thou, Jehovah of hosts, who triest the righteous, who seest the reins and the heart, let me see thy vengeance on them; for unto thee have I revealed my cause.

Douay Rheims Bible
20:12 And thou, O Lord of hosts, prover of the just, who seest the reins and the heart: let me see, I beseech thee, thy vengeance on them: for to thee I have laid open my cause.

Noah Webster Bible
20:12 But, O LORD of hosts, that triest the righteous, and seest the reins and the heart, let me see thy vengeance on them: for to thee have I opened my cause.

World English Bible
20:12 But, Yahweh of Hosts, who tests the righteous, who sees the heart and the mind, let me see your vengeance on them; for to you have I revealed my cause.

Young's Literal Translation
20:12 And, O Jehovah of Hosts, trier of the righteous, Beholder of reins and heart, I do see Thy vengeance out of them, For unto Thee I have revealed my cause.

13

Modern Hebrew
שירו ליהוה הללו
את־יהוה כי הציל
את־נפש אביון מיד
מרעים׃

Paleo-Hebrew (Before 585 B.C.)
20:13

-

-
.

Hebrew Transliterated
20:13 ShYUrV LYHVH HLLV 'aTh-YHVH KY HTShYL 'aTh-NPhSh 'aBYVN MYD MUr'yYM.

Latin Vulgate
20:13 cantate Domino laudate Dominum quia liberavit animam pauperis de manu malorum

King James Version
20:13 Sing unto the LORD, praise ye the LORD: for he hath delivered the soul of the poor from the hand of evildoers.

American Standard Version
20:13 Sing unto Jehovah, praise ye Jehovah; for he hath delivered the soul of the needy from the hand of evil-doers.

Bible in Basic English
20:13 Make melody to the Lord, give praise to the Lord: for he has made the soul of the poor man free from the hands of the evil-doers.

Darby's English Translation
20:13 Sing ye unto Jehovah, praise Jehovah, for he hath delivered the soul of the needy from the hand of evildoers.

Douay Rheims Bible
20:13 Sing ye to the Lord, praise the Lord: because he hath delivered the soul of the poor out of the hand of the wicked.

Noah Webster Bible
20:13 Sing to the LORD, praise ye the LORD: for he hath delivered the soul of the poor from the hand of evil-doers.

World English Bible
20:13 Sing to Yahweh, praise you Yahweh; for he has delivered the soul of the needy from the hand of evil-doers.

Young's Literal Translation
20:13 Sing ye to Jehovah, praise Jehovah, For He hath delivered the soul of the needy From the hand of evil doers.

14

Modern Hebrew
ארור היום אשר
ילדתי בו יום
אשר־ילדתני אמי
אל־יהי ברוך׃

Paleo-Hebrew (Before 585 B.C.)
20:14

-
. -

Hebrew Transliterated
20:14 'aUrVUr HYVM 'aShUr YLDThY BV YVM 'aShUr-YLDThNY 'aMY 'aL-YHY BUrVK.

Latin Vulgate
20:14 maledicta dies in qua natus sum dies in qua peperit me mater mea non sit benedicta

King James Version
20:14 Cursed be the day wherein I was born: let not the day wherein my mother bare me be blessed.

American Standard Version
20:14 Cursed be the day wherein I was born: let not the day wherein my mother bare me be blessed.

Bible in Basic English
20:14 A curse on the day of my birth: let there be no blessing on the day when my mother had me.

Darby's English Translation
20:14 Cursed be the day wherein I was born; let not the day wherein my mother bore me be blessed!

Douay Rheims Bible
20:14 Cursed be the day wherein I was borne: let not the day in which my mother bore me, be blessed.

Noah Webster Bible
20:14 Cursed be the day in which I was born: let not the day in which my mother bore me be blessed.

World English Bible
20:14 Cursed be the day in which I was born: don`t let the day in which my mother bore me be blessed.

Young's Literal Translation
20:14 Cursed is the day in which I was born, The day that my mother bare me, Let it not be blessed!

15

Modern Hebrew
ארור האיש אשר בשר
את־אבי לאמר
ילד־לך בן זכר שמח
שמחהו׃

Paleo-Hebrew (Before 585 B.C.)
20:15

-
-

.

Hebrew Transliterated
20:15 'aUrVUr H'aYSh 'aShUr BShUr 'aTh-'aBY L'aMUr YLD-LK BN ZKUr ShMCh ShMChHV.

Latin Vulgate
20:15 maledictus vir qui adnuntiavit patri meo dicens natus est tibi puer masculus et quasi gaudio laetificavit eum

King James Version
20:15 Cursed be the man who brought tidings to my father, saying, A man child is born unto thee; making him very glad.

American Standard Version
20:15 Cursed be the man who brought tidings to my father, saying, A man-child is born unto thee; making him very glad.

Bible in Basic English
20:15 A curse on the man who gave the news to my father, saying, You have a male child; making him very glad.

Darby's English Translation
20:15 Cursed be the man who brought tidings to my father, saying, A man child is born unto thee; making him very glad!

Douay Rheims Bible
20:15 Cursed be the man that brought the tidings to my father, saying: A man child is born to thee: and made him greatly rejoice.

Noah Webster Bible
20:15 Cursed be the man who brought tidings to my father, saying, A male child is born to thee; making him very glad.

World English Bible
20:15 Cursed be the man who brought news to my father, saying, A man-child is born to you; making him very glad.

Young's Literal Translation
20:15 Cursed is the man who bore tidings to my father, saying, `Born to thee hath been a child -- a male,` Making him very glad!

16

Modern Hebrew
והיה האיש ההוא
כערים אשר־הפך
יהוה ולא נחם ושמע
זעקה בבקר ותרועה
בעת צהרים׃

Paleo-Hebrew (Before 585 B.C.)
20:16

-

.

Hebrew Transliterated
20:16 VHYH H'aYSh HHV'a K'yUrYM 'aShUr-HPhK YHVH VL'a NChM VShM'y Z'yQH BBQUr VThUrV'yH B'yTh TShHUrYM.

Latin Vulgate
20:16 sit homo ille ut sunt civitates quas subvertit Dominus et non paenituit eum audiat clamorem mane et ululatum in tempore meridiano

King James Version
20:16 And let that man be as the cities which the LORD overthrew, and repented not: and let him hear the cry in the morning, and the shouting at noontide;

American Standard Version
20:16 And let that man be as the cities which Jehovah overthrew, and repented not: and let him hear a cry in the morning, and shouting at noontime;

Bible in Basic English
20:16 May that man be like the towns overturned by the Lord without mercy: let a cry for help come to his ears in the morning, and the sound of war in the middle of the day;

Darby's English Translation
20:16 And let that man be as the cities which Jehovah overthrew, and repented not; and let him hear a cry in the morning, and a shouting at noonday,

Douay Rheims Bible
20:16 Let that man be as the cities that the Lord hath overthrown, and hath not repented: let him hear a cry in the morning, and howling at noontide:

Noah Webster Bible
20:16 And let that man be as the cities which the LORD overthrew, and repented not: and let him hear the cry in the morning, and the shouting at noon;

World English Bible
20:16 Let that man be as the cities which Yahweh overthrew, and didn`t repent: and let him hear a cry in the morning, and shouting at noontime;

Young's Literal Translation
20:16 Then hath that man been as the cities, That Jehovah overthrew, and repented not, And he hath heard a cry at morning, And a shout at time of noon.

17

Modern Hebrew
אשר לא־מותתני
מרחם ותהי־לי אמי
קברי ורחמה הרת
עולם׃

Paleo-Hebrew (Before 585 B.C.)
20:17
-
-

.

Hebrew Transliterated
20:17 'aShUr L'a-MVThThNY MUrChM VThHY-LY 'aMY QBUrY VUrChMH HUrTh 'yVLM.

Latin Vulgate
20:17 qui non me interfecit a vulva ut fieret mihi mater mea sepulchrum et vulva eius conceptus aeternus

King James Version
20:17 Because he slew me not from the womb; or that my mother might have been my grave, and her womb to be always great with me.

American Standard Version
20:17 because he slew me not from the womb; and so my mother would have been my grave, and her womb always great.

Bible in Basic English
20:17 Because he did not put me to death before my birth took place: so my mother's body would have been my last resting-place, and she would have been with child for ever.

Darby's English Translation
20:17 because he slew me not from the womb. Or would that my mother had been my grave, and her womb always great with me!

Douay Rheims Bible
20:17 Who slew me not from the womb, that my mother might have been my grave, and her womb an everlasting conception.

Noah Webster Bible
20:17 Because he slew me not at my birth; or that my mother might have been my grave, and she had not been delivered.

World English Bible
20:17 because he didn`t kill me from the womb; and so my mother would have been my grave, and her womb always great.

Young's Literal Translation
20:17 Because he hath not put me to death from the womb, And my mother is to me -- my grave, And her womb a pregnancy age-during.

18

Modern Hebrew
למה זה מרחם יצאתי
לראות עמל ויגון
ויכלו בבשת ימי׃

Paleo-Hebrew (Before 585 B.C.)
20:18

.

Hebrew Transliterated
20:18 LMH ZH MUrChM YTSh'aThY LUr'aVTh 'yML VYGVN VYKLV BBShTh YMY.

Latin Vulgate
20:18 quare de vulva egressus sum ut viderem laborem et dolorem et consumerentur in confusione dies mei

King James Version
20:18 Wherefore came I forth out of the womb to see labour and sorrow, that my days should be consumed with shame?

American Standard Version
20:18 Wherefore came I forth out of the womb to see labor and sorrow, that my days should be consumed with shame?

Bible in Basic English
20:18 Why did I come from my mother's body to see pain and sorrow, so that my days might be wasted with shame?

Darby's English Translation
20:18 Wherefore came I forth from the womb to see labour and sorrow, that my days should be consumed in shame?

Douay Rheims Bible
20:18 Why came I out of the womb, to see labour and sorrow, and that my days should be spent in confusion?

Noah Webster Bible
20:18 Why was I brought into the world to see labor and sorrow, that my days should be consumed with shame?

World English Bible
20:18 Why came I forth out of the womb to see labor and sorrow, that my days should be consumed with shame?

Young's Literal Translation
20:18 Why is this? from the womb I have come out, To see labour and sorrow, Yea, consumed in shame are my days!

Jeremiah 21


Jeremiah Chapter 21 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 20

The Book of the Prophet Jeremiah

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
הדבר אשר־היה
אל־ירמיהו מאת
יהוה בשלח אליו
המלך צדקיהו את־
פשחור בן־מלכיה
ואת־צפניה
בן־מעשיה הכהן
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:1
-
-

-
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
21:1 HDBUr 'aShUr-HYH 'aL-YUrMYHV M'aTh YHVH BShLCh 'aLYV HMLK TShDQYHV 'aTh- PhShChVUr BN-MLKYH V'aTh-TShPhNYH BN-M'yShYH HKHN L'aMUr.

Latin Vulgate
21:1 verbum quod factum est ad Hieremiam a Domino quando misit ad eum rex Sedecias Phassur filium Melchiae et Sophoniam filium Maasiae sacerdotem dicens

King James Version
21:1 The word which came unto Jeremiah from the LORD, when king Zedekiah sent unto him Pashur the son of Melchiah, and Zephaniah the son of Maaseiah the priest, saying,

American Standard Version
21:1 The word which came unto Jeremiah from Jehovah, when king Zedekiah sent unto him Pashhur the son of Malchijah, and Zephaniah the son of Maaseiah, the priest, saying,

Bible in Basic English
21:1 The word which came to Jeremiah from the Lord, when King Zedekiah sent to him Pashhur, the son of Malchiah, and Zephaniah, the son of Maaseiah the priest, saying,

Darby's English Translation
21:1 The word that came unto Jeremiah from Jehovah, when king Zedekiah sent unto him Pashur the son of Malchijah, and Zephaniah the son of Maaseiah, the priest, saying,

Douay Rheims Bible
21:1 The word that came to Jeremias from the Lord, when king Sedecias sent unto him Phassur, the son of Melchias, and Sophonias, the son of Maasias the priest, saying:

Noah Webster Bible
21:1 The word which came to Jeremiah from the LORD, when king Zedekiah sent to him Pashur the son of Melchiah, and Zephaniah the son of Maaseiah the priest, saying,

World English Bible
21:1 The word which came to Jeremiah from Yahweh, when king Zedekiah sent to him Pashhur the son of Malchijah, and Zephaniah the son of Maaseiah, the priest, saying,

Young's Literal Translation
21:1 The word that hath been unto Jeremiah from Jehovah, in the king Zedekiah`s sending unto him Pashhur son of Malchiah, and Zephaniah son of Maaseiah the priest, saying,

2

Modern Hebrew
דרש־נא בעדנו
את־יהוה כי
נבוכדראצר מלך־בבל
נלחם עלינו אולי
יעשה יהוה אותנו
ככל־נפלאתיו ויעלה
מעלינו׃

Paleo-Hebrew (Before 585 B.C.)
21:2
-
-
-

-
.

Hebrew Transliterated
21:2 DUrSh-N'a B'yDNV 'aTh-YHVH KY NBVKDUr'aTShUr MLK-BBL NLChM 'yLYNV 'aVLY Y'yShH YHVH 'aVThNV KKL-NPhL'aThYV VY'yLH M'yLYNV.

Latin Vulgate
21:2 interroga pro nobis Dominum quia Nabuchodonosor rex Babylonis proeliatur adversum nos si forte faciat Dominus nobiscum secundum omnia mirabilia sua et recedat a nobis

King James Version
21:2 Enquire, I pray thee, of the LORD for us; for Nebuchadrezzar king of Babylon maketh war against us; if so be that the LORD will deal with us according to all his wondrous works, that he may go up from us.

American Standard Version
21:2 Inquire, I pray thee, of Jehovah for us; for Nebuchadrezzar king of Babylon maketh war against us: peradventure Jehovah will deal with us according to all his wondrous works, that he may go up from us.

Bible in Basic English
21:2 Will you get directions from the Lord for us; for Nebuchadrezzar, king of Babylon, is making war against us; it may be that the Lord will do something for us like all the wonders he has done, and make him go away from us.

Darby's English Translation
21:2 Inquire, I pray thee, of Jehovah for us; for Nebuchadrezzar the king of Babylon maketh war against us; if so be that Jehovah will deal with us according to all his marvellous works, that he may go up from us.

Douay Rheims Bible
21:2 Inquire of the Lord for us, for Nabuchodonosor king of Babylon maketh war against us: if so be the Lord will deal with us according to all his wonderful works, that he may depart from us.

Noah Webster Bible
21:2 Inquire, I pray thee, of the LORD for us; for Nebuchadnezzar king of Babylon maketh war against us; it may be that the LORD will deal with us according to all his wondrous works, that he may go up from us.

World English Bible
21:2 Please inquire of Yahweh for us; for Nebuchadrezzar king of Babylon makes war against us: peradventure Yahweh will deal with us according to all his wondrous works, that he may go up from us.

Young's Literal Translation
21:2 `Inquire, we pray thee, for us at Jehovah, for Nebuchadrezzar king of Babylon hath fought against us; perhaps Jehovah doth deal with us according to all His wonders, and doth cause him to go up from off us.`

3

Modern Hebrew
ויאמר ירמיהו
אליהם כה תאמרן
אל־צדקיהו׃

Paleo-Hebrew (Before 585 B.C.)
21:3

. -

Hebrew Transliterated
21:3 VY'aMUr YUrMYHV 'aLYHM KH Th'aMUrN 'aL-TShDQYHV.

Latin Vulgate
21:3 et dixit Hieremias ad eos sic dicetis Sedeciae

King James Version
21:3 Then said Jeremiah unto them, Thus shall ye say to Zedekiah:

American Standard Version
21:3 Then said Jeremiah unto them, Thus shall ye say to Zedekiah:

Bible in Basic English
21:3 Then Jeremiah said to them, This is what you are to say to Zedekiah:

Darby's English Translation
21:3 And Jeremiah said unto them, Thus shall ye say to Zedekiah:

Douay Rheims Bible
21:3 And Jeremias said to them: Thus shall you say to Sedecias:

Noah Webster Bible
21:3 Then said Jeremiah to them, Thus shall ye say to Zedekiah:

World English Bible
21:3 Then said Jeremiah to them, Thus shall you tell Zedekiah:

Young's Literal Translation
21:3 And Jeremiah saith unto them, `Thus do ye say unto Zedekiah,

4

Modern Hebrew
כה־אמר יהוה אלהי
ישראל הנני מסב
את־כלי המלחמה אשר
בידכם אשר אתם
נלחמים בם את־מלך
בבל ואת־הכשדים
הצרים עליכם מחוץ
לחומה ואספתי אותם
אל־תוך העיר הזאת׃

Paleo-Hebrew (Before 585 B.C.)
21:4
-

-

-
-

-
.

Hebrew Transliterated
21:4 KH-'aMUr YHVH 'aLHY YShUr'aL HNNY MSB 'aTh-KLY HMLChMH 'aShUr BYDKM 'aShUr 'aThM NLChMYM BM 'aTh-MLK BBL V'aTh-HKShDYM HTShUrYM 'yLYKM MChVTSh LChVMH V'aSPhThY 'aVThM 'aL-ThVK H'yYUr HZ'aTh.

Latin Vulgate
21:4 haec dicit Dominus Deus Israhel ecce ego convertam vasa belli quae in manibus vestris sunt et quibus vos pugnatis adversum regem Babylonis et Chaldeos qui obsident vos in circuitu murorum et congregabo ea in medio civitatis huius

King James Version
21:4 Thus saith the LORD God of Israel; Behold, I will turn back the weapons of war that are in your hands, wherewith ye fight against the king of Babylon, and against the Chaldeans, which besiege you without the walls, and I will assemble them into the midst of this city.

American Standard Version
21:4 Thus saith Jehovah, the God of Israel, Behold, I will turn back the weapons of war that are in your hands, wherewith ye fight against the king of Babylon, and against the Chaldeans that besiege you, without the walls; and I will gather them into the midst of this city.

Bible in Basic English
21:4 The Lord God of Israel has said, See, I am turning back the instruments of war in your hands, with which you are fighting against the king of Babylon and the Chaldaeans, who are outside the walls and shutting you in; and I will get them together inside this town.

Darby's English Translation
21:4 Thus saith Jehovah the God of Israel: Behold, I will turn back the weapons of war that are in your hands, with which ye fight against the king of Babylon, and against the Chaldeans who besiege you, outside the walls, and I will assemble them into the midst of this city.

Douay Rheims Bible
21:4 Thus saith the Lord, the God of Israel: Behold I will turn back the weapons of war that are in your hands, with which you fight against the king of Babylon, and the Chaldeans, that besiege you round about the walls: and I will gather them together in the midst of this city.

Noah Webster Bible
21:4 Thus saith the LORD God of Israel; Behold, I will turn back the weapons of war that are in your hands, with which ye fight against the king of Babylon, and against the Chaldeans, who besiege you without the walls, and I will assemble them into the midst of this city.

World English Bible
21:4 Thus says Yahweh, the God of Israel, Behold, I will turn back the weapons of war that are in your hands, with which you fight against the king of Babylon, and against the Chaldeans who besiege you, without the walls; and I will gather them into the midst of this city.

Young's Literal Translation
21:4 Thus said Jehovah, God of Israel: Lo, I am turning round the weapons of battle That are in your hand, With which ye do fight the king of Babylon, And the Chaldeans, who are laying siege against you, At the outside of the wall, And I have gathered them into the midst of this city,

5

Modern Hebrew
ונלחמתי אני אתכם
ביד נטויה ובזרוע
חזקה ובאף ובחמה
ובקצף גדול׃

Paleo-Hebrew (Before 585 B.C.)
21:5

.

Hebrew Transliterated
21:5 VNLChMThY 'aNY 'aThKM BYD NTVYH VBZUrV'y ChZQH VB'aPh VBChMH VBQTShPh GDVL.

Latin Vulgate
21:5 et debellabo ego vos in manu extenta et brachio forti et in furore et in indignatione et in ira grandi

King James Version
21:5 And I myself will fight against you with an outstretched hand and with a strong arm, even in anger, and in fury, and in great wrath.

American Standard Version
21:5 And I myself will fight against you with an outstretched hand and with a strong arm, even in anger, and in wrath, and in great indignation.

Bible in Basic English
21:5 And I myself will be fighting against you with an outstretched hand and with a strong arm, even with angry feeling and passion and in great wrath.

Darby's English Translation
21:5 And I myself will fight against you with a stretched-out hand, and with a strong arm, and in anger, and in fury, and in great wrath.

Douay Rheims Bible
21:5 And I myself will fight against you with an outstretched hand, and with a strong arm, and in fury, and in indignation, and in great wrath.

Noah Webster Bible
21:5 And I myself will fight against you with an out-stretched hand and with a strong arm, even in anger, and in fury, and in great wrath.

World English Bible
21:5 I myself will fight against you with an outstretched hand and with a strong arm, even in anger, and in wrath, and in great indignation.

Young's Literal Translation
21:5 And I -- I have fought against you, With a stretched-out hand, and with a strong arm, And in anger, and in fury, and in great wrath,

6

Modern Hebrew
והכיתי את־יושבי
העיר הזאת
ואת־האדם
ואת־הבהמה בדבר
גדול ימתו׃

Paleo-Hebrew (Before 585 B.C.)
21:6
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:6 VHKYThY 'aTh-YVShBY H'yYUr HZ'aTh V'aTh-H'aDM V'aTh-HBHMH BDBUr GDVL YMThV.

Latin Vulgate
21:6 et percutiam habitatores civitatis huius homines et bestiae pestilentia magna morientur

King James Version
21:6 And I will smite the inhabitants of this city, both man and beast: they shall die of a great pestilence.

American Standard Version
21:6 And I will smite the inhabitants of this city, both man and beast: they shall die of a great pestilence.

Bible in Basic English
21:6 And I will send a great disease on the people living in this town, on man and on beast, causing their death.

Darby's English Translation
21:6 And I will smite the inhabitants of this city, both man and beast: they shall die of a great pestilence.

Douay Rheims Bible
21:6 And I will strike the inhabitants of this city, men and beasts shall die of a great pestilence.

Noah Webster Bible
21:6 And I will smite the inhabitants of this city, both man and beast; they shall die by a great pestilence.

World English Bible
21:6 I will strike the inhabitants of this city, both man and animal: they shall die of a great pestilence.

Young's Literal Translation
21:6 And I have smitten the inhabitants of this city, Both man and beast, By a great pestilence do they die.

7

Modern Hebrew
ואחרי־כן נאם־יהוה
אתן את־צדקיהו
מלך־יהודה
ואת־עבדיו ואת־העם
ואת־הנשארים בעיר
הזאת מן־הדבר
מן־החרב ומן־הרעב
ביד נבוכדראצר
מלך־בבל וביד
איביהם וביד מבקשי
נפשם והכם לפי־חרב
לא־יחוס עליהם ולא
יחמל ולא ירחם׃

Paleo-Hebrew (Before 585 B.C.)
21:7
- [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -
-
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:7 V'aChUrY-KN N'aM-YHVH 'aThN 'aTh-TShDQYHV MLK-YHVDH V'aTh-'yBDYV V'aTh-H'yM V'aTh-HNSh'aUrYM B'yYUr HZ'aTh MN-HDBUr MN-HChUrB VMN-HUr'yB BYD NBVKDUr'aTShUr MLK-BBL VBYD 'aYBYHM VBYD MBQShY NPhShM VHKM LPhY-ChUrB L'a-YChVS 'yLYHM VL'a YChML VL'a YUrChM.

Latin Vulgate
21:7 et post haec ait Dominus dabo Sedeciam regem Iuda et servos eius et populum eius et qui derelicti sunt in civitate hac a peste et gladio et fame in manu Nabuchodonosor regis Babylonis et in manu inimicorum eorum et in manu quaerentium animam eorum et percutiet eos in ore gladii et non movebitur neque parcet nec miserebitur

King James Version
21:7 And afterward, saith the LORD, I will deliver Zedekiah king of Judah, and his servants, and the people, and such as are left in this city from the pestilence, from the sword, and from the famine, into the hand of Nebuchadrezzar king of Babylon, and into the hand of their enemies, and into the hand of those that seek their life: and he shall smite them with the edge of the sword; he shall not spare them, neither have pity, nor have mercy.

American Standard Version
21:7 And afterward, saith Jehovah, I will deliver Zedekiah king of Judah, and his servants, and the people, even such as are left in this city from the pestilence, from the sword, and from the famine, into the hand of Nebuchadrezzar king of Babylon, and into the hand of their enemies, and into the hand of those that seek their life: and he shall smite them with the edge of the sword; he shall not spare them, neither have pity, nor have mercy.

Bible in Basic English
21:7 And after that, says the Lord, I will give up Zedekiah, king of Judah, and his servants and his people, even those in the town who have not come to their end from the disease and the sword and from need of food, into the hands of Nebuchadrezzar, king of Babylon, and into the hands of their haters, and into the hands of those desiring their death: he will put them to the sword; he will not let anyone get away, he will have no pity or mercy.

Darby's English Translation
21:7 And afterwards, saith Jehovah, I will give Zedekiah king of Judah, and his servants, and the people, and such as are left in this city from the pestilence, from the sword, and from the famine, into the hand of Nebuchadrezzar the king of Babylon, and into the hand of their enemies, and into the hand of those that seek their life, and he shall smite them with the edge of the sword: he shall not spare them, neither have pity, nor have mercy.

Douay Rheims Bible
21:7 And after this, saith the Lord, I will give Sedecias the king of Juda, and his servants, and his people, and such as are left in this city from the pestilence, and the sword , and the famine, into the hand of Nabuchodonosor the king of Babylon, and into the hand of their enemies, and into the hand of them that seek their life, and he shall strike them with the edge of the sword, and he shall not be moved to pity, nor spare them, nor shew mercy on them.

Noah Webster Bible
21:7 And afterward, saith the LORD, I will deliver Zedekiah king of Judah, and his servants, and the people, and such as are left in this city from the pestilence, from the sword, and from the famine, into the hand of Nebuchadnezzar king of Babylon, and into the hand of their enemies, and into the hand of those that seek their life; and he shall smite them with the edge of the sword; he shall not spare them, neither have pity, nor have mercy.

World English Bible
21:7 Afterward, says Yahweh, I will deliver Zedekiah king of Judah, and his servants, and the people, even such as are left in this city from the pestilence, from the sword, and from the famine, into the hand of Nebuchadrezzar king of Babylon, and into the hand of their enemies, and into the hand of those who seek their life: and he shall strike them with the edge of the sword; he shall not spare them, neither have pity, nor have mercy.

Young's Literal Translation
21:7 And after this -- an affirmation of Jehovah, I give Zedekiah king of Judah, And his servants, and the people, And those left in this city, From the pestilence, from the sword, and from the famine, Into the hand of Nebuchadrezzar king of Babylon, And into the hand of their enemies, And into the hand of those seeking their life, And he hath smitten them by the mouth of the sword, He hath no pity on them, Nor doth he spare, nor hath he mercy.

8

Modern Hebrew
ואל־העם הזה תאמר
כה אמר יהוה הנני
נתן לפניכם את־דרך
החיים ואת־ דרך
המות׃

Paleo-Hebrew (Before 585 B.C.)
21:8
-

-
-
.

Hebrew Transliterated
21:8 V'aL-H'yM HZH Th'aMUr KH 'aMUr YHVH HNNY NThN LPhNYKM 'aTh-DUrK HChYYM V'aTh- DUrK HMVTh.

Latin Vulgate
21:8 et ad populum hunc dices haec dicit Dominus ecce ego do coram vobis viam vitae et viam mortis

King James Version
21:8 And unto this people thou shalt say, Thus saith the LORD; Behold, I set before you the way of life, and the way of death.

American Standard Version
21:8 And unto this people thou shalt say, Thus saith Jehovah: Behold, I set before you the way of life and the way of death.

Bible in Basic English
21:8 And to this people you are to say, The Lord has said, See, I put before you the way of life and the way of death.

Darby's English Translation
21:8 And unto this people thou shalt say, Thus saith Jehovah: Behold, I set before you the way of life, and the way of death.

Douay Rheims Bible
21:8 And to this people thou shalt say: Thus saith the Lord: Behold I set before you the way of life, and the way of death.

Noah Webster Bible
21:8 And to this people thou shalt say, Thus saith the LORD; Behold, I set before you the way of life, and the way of death.

World English Bible
21:8 To this people you shall say, Thus says Yahweh: Behold, I set before you the way of life and the way of death.

Young's Literal Translation
21:8 And unto this people thou dost say, Thus said Jehovah: Lo, I am setting before you the way of life, And the way of death!

9

Modern Hebrew
הישב בעיר הזאת
ימות בחרב וברעב
ובדבר והיוצא ונפל
על־הכשדים הצרים
עליכם יחיה
והיתה־לו נפשו
לשלל׃

Paleo-Hebrew (Before 585 B.C.)
21:9

-

-
.

Hebrew Transliterated
21:9 HYShB B'yYUr HZ'aTh YMVTh BChUrB VBUr'yB VBDBUr VHYVTSh'a VNPhL 'yL-HKShDYM HTShUrYM 'yLYKM YChYH VHYThH-LV NPhShV LShLL.

Latin Vulgate
21:9 qui habitaverit in urbe hac morietur gladio et fame et peste qui autem egressus fuerit et transfugerit ad Chaldeos qui obsident vos vivet et erit ei anima sua quasi spolium

King James Version
21:9 He that abideth in this city shall die by the sword, and by the famine, and by the pestilence: but he that goeth out, and falleth to the Chaldeans that besiege you, he shall live, and his life shall be unto him for a prey.

American Standard Version
21:9 He that abideth in this city shall die by the sword, and by the famine, and by the pestilence; but he that goeth out, and passeth over to the Chaldeans that besiege you, he shall live, and his life shall be unto him for a prey.

Bible in Basic English
21:9 He who keeps in this town will come to his death by the sword and through need of food and through disease; but he who goes out and gives himself up to the Chaldaeans who are shutting you in, will go on living, and will keep his life safe.

Darby's English Translation
21:9 He that abideth in this city shall die by the sword, and by the famine, and by the pestilence; but he that goeth out, and deserteth to the Chaldeans that besiege you, he shall live, and his life shall be unto him for a prey.

Douay Rheims Bible
21:9 He that shall abide in this city, shall die by the sword, and by the famine, and by the pestilence: but he that shall go out and flee over to the Chaldeans, that besiege you, shall live, and his life shall be to him as a spoil.

Noah Webster Bible
21:9 He that abideth in this city shall die by the sword, and by the famine, and by the pestilence: but he that goeth out, and falleth to the Chaldeans that besiege you, he shall live, and his life shall be to him for a prey.

World English Bible
21:9 He who remains in this city shall die by the sword, and by the famine, and by the pestilence; but he who goes out, and passes over to the Chaldeans who besiege you, he shall live, and his life shall be to him for a prey.

Young's Literal Translation
21:9 Whoso is abiding in this city -- dieth, By sword, and by famine, and by pestilence, And whoso is going forth, And hath fallen unto the Chaldeans, Who are laying siege against you -- liveth, And his life hath been to him for a spoil.

10

Modern Hebrew
כי שמתי פני בעיר
הזאת לרעה ולא
לטובה נאם־יהוה
ביד־מלך בבל תנתן
ושרפה באש׃

Paleo-Hebrew (Before 585 B.C.)
21:10

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:10 KY ShMThY PhNY B'yYUr HZ'aTh LUr'yH VL'a LTVBH N'aM-YHVH BYD-MLK BBL ThNThN VShUrPhH B'aSh.

Latin Vulgate
21:10 posui enim faciem meam super civitatem hanc in malum et non in bonum ait Dominus in manu regis Babylonis dabitur et exuret eam igni

King James Version
21:10 For I have set my face against this city for evil, and not for good, saith the LORD: it shall be given into the hand of the king of Babylon, and he shall burn it with fire.

American Standard Version
21:10 For I have set my face upon this city for evil, and not for good, saith Jehovah: it shall be given into the hand of the king of Babylon, and he shall burn it with fire.

Bible in Basic English
21:10 For my face is turned to this town for evil and not for good, says the Lord: it will be given into the hands of the king of Babylon, and he will have it burned with fire.

Darby's English Translation
21:10 For I have set my face against this city for evil, and not for good, saith Jehovah: it shall be given into the hand of the king of Babylon, and he shall burn it with fire.

Douay Rheims Bible
21:10 For I have set my face against this city for evil, and not for good, saith the Lord: it shall be given into the hand of the king of Babylon, and he shall burn it with fire.

Noah Webster Bible
21:10 For I have set my face against this city for evil, and not for good, saith the LORD: it shall be given into the hand of the king of Babylon, and he shall burn it with fire.

World English Bible
21:10 For I have set my face on this city for evil, and not for good, says Yahweh: it shall be given into the hand of the king of Babylon, and he shall burn it with fire.

Young's Literal Translation
21:10 For I have set My face against this city for evil, And not for good -- an affirmation of Jehovah. Into the hand of the king of Babylon it is given, And he hath burned it with fire.

11

Modern Hebrew
ולבית מלך יהודה
שמעו דבר־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:11

. -

Hebrew Transliterated
21:11 VLBYTh MLK YHVDH ShM'yV DBUr-YHVH.

Latin Vulgate
21:11 et domui regis Iuda audite verbum Domini

King James Version
21:11 And touching the house of the king of Judah, say, Hear ye the word of the LORD;

American Standard Version
21:11 And touching the house of the king of Judah, hear ye the word of Jehovah:

Bible in Basic English
21:11 About the family of the king of Judah. Give ear to the word of the Lord;

Darby's English Translation
21:11 And touching the house of the king of Judah, hear ye the word of Jehovah.

Douay Rheims Bible
21:11 And to the house of the king of Juda: Hear ye the word of the Lord,

Noah Webster Bible
21:11 And concerning the house of the king of Judah, say, Hear ye the word of the LORD;

World English Bible
21:11 Touching the house of the king of Judah, hear you the word of Yahweh:

Young's Literal Translation
21:11 And as to the house of the king of Judah, Hear ye a word of Jehovah;

12

Modern Hebrew
בית דוד כה אמר
יהוה דינו לבקר
משפט והצילו גזול
מיד עושק פן־ תצא
כאש חמתי ובערה
ואין מכבה מפני רע
מעלליהם׃

Paleo-Hebrew (Before 585 B.C.)
21:12

-

.

Hebrew Transliterated
21:12 BYTh DVD KH 'aMUr YHVH DYNV LBQUr MShPhT VHTShYLV GZVL MYD 'yVShQ PhN- ThTSh'a K'aSh ChMThY VB'yUrH V'aYN MKBH MPhNY Ur'y M'yLLYHM.

Latin Vulgate
21:12 domus David haec dicit Dominus iudicate mane iudicium et eruite vi oppressum de manu calumniantis ne forte egrediatur ut ignis indignatio mea et succendatur et non sit qui extinguat propter malitiam studiorum vestrorum

King James Version
21:12 O house of David, thus saith the LORD; Execute judgment in the morning, and deliver him that is spoiled out of the hand of the oppressor, lest my fury go out like fire, and burn that none can quench it, because of the evil of your doings.

American Standard Version
21:12 O house of David, thus saith Jehovah, Execute justice in the morning, and deliver him that is robbed out of the hand of the oppressor, lest my wrath go forth like fire, and burn so that none can quench it, because of the evil of your doings.

Bible in Basic English
21:12 O family of David, this is what the Lord has said: Do what is right in the morning, and make free from the hands of the cruel one him whose goods have been violently taken away, or my wrath will go out like fire, burning so that no one may put it out, because of the evil of your doings.

Darby's English Translation
21:12 House of David, thus saith Jehovah: Judge with justice in the morning, and deliver him that is spoiled out of the hand of the oppressor, lest my fury go forth like fire and burn, and there be none to quench it, because of the evil of your doings.

Douay Rheims Bible
21:12 O house of David, this saith the Lord: Judge ye judgement in the morning, and deliver him that is oppressed by violence out of the hand of the oppressor: lest my indignation go forth like a fire, and be kindled, and there be none to quench it, because of the evil of your ways.

Noah Webster Bible
21:12 O house of David, thus saith the LORD; Execute judgment in the morning, and deliver him that is made desolate out of the hand of the oppressor, lest my fury go out like fire, and burn that none can quench it, because of the evil of your doings.

World English Bible
21:12 House of David, thus says Yahweh, Execute justice in the morning, and deliver him who is robbed out of the hand of the oppressor, lest my wrath go forth like fire, and burn so that none can quench it, because of the evil of your doings.

Young's Literal Translation
21:12 O house of David, thus said Jehovah: Decide ye judgment at morning, And deliver the plundered from the hand of the oppressor, Lest My fury go forth as fire, And hath burned, and none is quenching, Because of the evil of your doings.

13

Modern Hebrew
הנני אליך ישבת
העמק צור המישר
נאם־יהוה האמרים
מי־יחת עלינו ומי
יבוא במעונותינו׃

Paleo-Hebrew (Before 585 B.C.)
21:13

-
-

.

Hebrew Transliterated
21:13 HNNY 'aLYK YShBTh H'yMQ TShVUr HMYShUr N'aM-YHVH H'aMUrYM MY-YChTh 'yLYNV VMY YBV'a BM'yVNVThYNV.

Latin Vulgate
21:13 ecce ego ad te habitatricem vallis solidae atque campestris ait Dominus qui dicitis quis percutiet nos et quis ingredietur domos nostras

King James Version
21:13 Behold, I am against thee, O inhabitant of the valley, and rock of the plain, saith the LORD; which say, Who shall come down against us? or who shall enter into our habitations?

American Standard Version
21:13 Behold, I am against thee, O inhabitant of the valley, and of the rock of the plain, saith Jehovah; you that say, Who shall come down against us? or who shall enter into our habitations?

Bible in Basic English
21:13 See, I am against you, you who are living on the rock of the valley, says the Lord; you who say, Who will come down against us? or who will get into our houses?

Darby's English Translation
21:13 Behold, I am against thee, inhabitress of the valley, the rock of the plain, saith Jehovah; ye that say, Who shall come down against us, or who shall enter into our dwellings?

Douay Rheims Bible
21:13 Behold I come to thee that dwelleth in a valley upon a rock above a plain, saith the Lord: and you say: Who shall strike us? and who shall enter into our houses?

Noah Webster Bible
21:13 Behold, I am against thee, O inhabitant of the valley, and rock of the plain, saith the LORD; who say, Who shall come down against us? or who shall enter into our habitations?

World English Bible
21:13 Behold, I am against you, O inhabitant of the valley, and of the rock of the plain, says Yahweh; you that say, Who shall come down against us? or who shall enter into our habitations?

Young's Literal Translation
21:13 Lo, I am against thee -- an affirmation of Jehovah, O inhabitant of the valley, rock of the plain, Who are saying, Who cometh down against us? And who cometh into our habitations?

14

Modern Hebrew
ופקדתי עליכם כפרי
מעלליכם נאם־יהוה
והצתי אש ביערה
ואכלה כל־ סביביה׃

Paleo-Hebrew (Before 585 B.C.)
21:14

-

-
.

Hebrew Transliterated
21:14 VPhQDThY 'yLYKM KPhUrY M'yLLYKM N'aM-YHVH VHTShThY 'aSh BY'yUrH V'aKLH KL- SBYBYH.

Latin Vulgate
21:14 et visitabo super vos iuxta fructum studiorum vestrorum dicit Dominus et succendam ignem in saltu eius et devorabit omnia in circuitu eius

King James Version
21:14 But I will punish you according to the fruit of your doings, saith the LORD: and I will kindle a fire in the forest thereof, and it shall devour all things round about it.

American Standard Version
21:14 And I will punish you according to the fruit of your doings, saith Jehovah; and I will kindle a fire in her forest, and it shall devour all that is round about her.

Bible in Basic English
21:14 I will send punishment on you in keeping with the fruit of your doings, says the Lord: and I will put a fire in her woodlands, burning up everything round about her.

Darby's English Translation
21:14 And I will visit you according to the fruit of your doings, saith Jehovah; and I will kindle a fire in her forest, and it shall devour all that is round about her.

Douay Rheims Bible
21:14 But I will visit upon you according to the fruit of your doings, saith the Lord: and I will kindle a fire in the forest thereof: and it shall devour all things round about it.

Noah Webster Bible
21:14 But I will punish you according to the fruit of your doings, saith the LORD: and I will kindle a fire in the forest thereof, and it shall devour all things around it.

World English Bible
21:14 I will punish you according to the fruit of your doings, says Yahweh; and I will kindle a fire in her forest, and it shall devour all that is round about her.

Young's Literal Translation
21:14 And I have laid a charge against you, According to the fruit of your doings, An affirmation of Jehovah, And I have kindled a fire in its forest, And it hath consumed -- all its suburbs!

Jeremiah 22


Jeremiah Chapter 22 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 21

The Book of the Prophet Jeremiah

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30

1

Modern Hebrew
כה אמר יהוה רד
בית־מלך יהודה
ודברת שם את־הדבר
הזה׃

Paleo-Hebrew (Before 585 B.C.)
22:1

-

. -

Hebrew Transliterated
22:1 KH 'aMUr YHVH UrD BYTh-MLK YHVDH VDBUrTh ShM 'aTh-HDBUr HZH.

Latin Vulgate
22:1 haec dicit Dominus descende in domum regis Iuda et loqueris ibi verbum hoc

King James Version
22:1 Thus saith the LORD; Go down to the house of the king of Judah, and speak there this word,

American Standard Version
22:1 Thus said Jehovah: Go down to the house of the king of Judah, and speak there this word,

Bible in Basic English
22:1 This is what the Lord has said: Go down to the house of the king of Judah and there give him this word,

Darby's English Translation
22:1 Thus saith Jehovah: Go down to the house of the king of Judah, and speak there this word,

Douay Rheims Bible
22:1 Thus saith the Lord: Go down to the house of the king of Juda, and there thou shalt speak this word,

Noah Webster Bible
22:1 Thus saith the LORD; Go down to the house of the king of Judah, and speak there this word,

World English Bible
22:1 Thus said Yahweh: Go down to the house of the king of Judah, and speak there this word,

Young's Literal Translation
22:1 Thus said Jehovah, `Go down to the house of the king of Judah, and thou hast spoken there this word, and hast said,

2

Modern Hebrew
ואמרת שמע
דבר־יהוה מלך
יהודה הישב על־כסא
דוד אתה ועבדיך
ועמך הבאים בשערים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
22:2

-

-

.

Hebrew Transliterated
22:2 V'aMUrTh ShM'y DBUr-YHVH MLK YHVDH HYShB 'yL-KS'a DVD 'aThH V'yBDYK V'yMK HB'aYM BSh'yUrYM H'aLH.

Latin Vulgate
22:2 et dices audi verbum Domini rex Iuda qui sedes super solium David tu et servi tui et populus tuus qui ingredimini per portas istas

King James Version
22:2 And say, Hear the word of the LORD, O king of Judah, that sittest upon the throne of David, thou, and thy servants, and thy people that enter in by these gates:

American Standard Version
22:2 And say, Hear the word of Jehovah, O king of Judah, that sittest upon the throne of David, thou, and thy servants, and thy people that enter in by these gates.

Bible in Basic English
22:2 And say, Give ear to the word of the Lord, O king of Judah, seated on the seat of David, you and your servants and your people who come in by these doors.

Darby's English Translation
22:2 and say, Hear the word of Jehovah, O king of Judah, that sittest upon the throne of David, thou, and thy servants, and thy people who enter in through these gates.

Douay Rheims Bible
22:2 And thou shalt say: Hear the word of the Lord, O king of Juda, that sittest upon the throne of David: thou and thy servants, and thy people, who enter in by these gates.

Noah Webster Bible
22:2 And say, Hear the word of the LORD, O king of Judah, that sittest upon the throne of David, thou, and thy servants, and thy people that enter by these gates:

World English Bible
22:2 Say, Hear the word of Yahweh, king of Judah, who sits on the throne of David, you, and your servants, and your people who enter in by these gates.

Young's Literal Translation
22:2 Hear a word of Jehovah, O king of Judah, who art sitting on the throne of David, thou, and thy servants, and thy people, who are coming in at these gates,

3

Modern Hebrew
כה אמר יהוה עשו
משפט וצדקה והצילו
גזול מיד עשוק וגר
יתום ואלמנה
אל־תנו אל־תחמסו
ודם נקי אל־תשפכו
במקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
22:3

-
-
-
.

Hebrew Transliterated
22:3 KH 'aMUr YHVH 'yShV MShPhT VTShDQH VHTShYLV GZVL MYD 'yShVQ VGUr YThVM V'aLMNH 'aL-ThNV 'aL-ThChMSV VDM NQY 'aL-ThShPhKV BMQVM HZH.

Latin Vulgate
22:3 haec dicit Dominus facite iudicium et iustitiam et liberate vi oppressum de manu calumniatoris et advenam et pupillum et viduam nolite contristare neque opprimatis inique et sanguinem innocentem ne effundatis in loco isto

King James Version
22:3 Thus saith the LORD; Execute ye judgment and righteousness, and deliver the spoiled out of the hand of the oppressor: and do no wrong, do no violence to the stranger, the fatherless, nor the widow, neither shed innocent blood in this place.

American Standard Version
22:3 Thus saith Jehovah: Execute ye justice and righteousness, and deliver him that is robbed out of the hand of the oppressor: and do no wrong, do no violence, to the sojourner, the fatherless, nor the widow; neither shed innocent blood in this place.

Bible in Basic English
22:3 This is what the Lord has said: Do what is right, judging uprightly, and make free from the hands of the cruel one him whose goods have been violently taken away: do no wrong and be not violent to the man from a strange country and the child without a father and the widow, and let not those who have done no wrong be put to death in this place.

Darby's English Translation
22:3 Thus saith Jehovah: Execute judgment and righteousness, and deliver the spoiled out of the hand of the oppressor; and do no wrong, do no violence to the stranger, the fatherless, or the widow, and shed not innocent blood in this place.

Douay Rheims Bible
22:3 Thus saith the Lord: Execute judgement and justice, and deliver him that is oppressed out of the hand of the oppressor: and afflict not the stranger, the fatherless, nor the widow, nor oppress them unjustly: and shed not innocent blood in this place.

Noah Webster Bible
22:3 Thus saith the LORD; Execute ye judgment and righteousness, and deliver him that is laid waste out of the hand of the oppressor: and do no wrong, do no violence to the stranger, the fatherless, nor the widow, neither shed innocent blood in this place.

World English Bible
22:3 Thus says Yahweh: Execute you justice and righteousness, and deliver him who is robbed out of the hand of the oppressor: and do no wrong, do no violence, to the sojourner, the fatherless, nor the widow; neither shed innocent blood in this place.

Young's Literal Translation
22:3 Thus said Jehovah: Do ye judgment and righteousness, And deliver the plundered from the hand of the oppressor, And sojourner, orphan, and widow, ye do not oppress nor wrong, And innocent blood ye do not shed in this place.

4

Modern Hebrew
כי אם־עשו תעשו
את־הדבר הזה ובאו
בשערי הבית הזה
מלכים ישבים לדוד
על־כסאו רכבים
ברכב ובסוסים הוא
ועבדו ועמו׃

Paleo-Hebrew (Before 585 B.C.)
22:4
-
-

-

.

Hebrew Transliterated
22:4 KY 'aM-'yShV Th'yShV 'aTh-HDBUr HZH VB'aV BSh'yUrY HBYTh HZH MLKYM YShBYM LDVD 'yL-KS'aV UrKBYM BUrKB VBSVSYM HV'a V'yBDV V'yMV.

Latin Vulgate
22:4 si enim facientes feceritis verbum istud ingredientur per portas domus huius reges sedentes de genere David super thronum eius et ascendentes currus et equos ipsi et servi et populus eorum

King James Version
22:4 For if ye do this thing indeed, then shall there enter in by the gates of this house kings sitting upon the throne of David, riding in chariots and on horses, he, and his servants, and his people.

American Standard Version
22:4 For if ye do this thing indeed, then shall there enter in by the gates of this house kings sitting upon the throne of David, riding in chariots and on horses, he, and his servants, and his people.

Bible in Basic English
22:4 For if you truly do this, then there will come in through the doors of this house kings seated on the seat of David, going in carriages and on horseback, he and his servants and his people

Darby's English Translation
22:4 For if ye do this thing indeed, then shall there enter in through the gates of this house kings sitting in the place of David upon his throne, riding in chariots and on horses, -- he, and his servants, and his people.

Douay Rheims Bible
22:4 For if you will do this thing indeed, then shall there enter in by the gates of this house, kings of the race of David sitting upon his throne, and riding in chariots and on horses, they and their servants, and their people.

Noah Webster Bible
22:4 For if ye do this thing indeed, then shall there enter, by the gates of this house, kings sitting upon the throne of David, riding in chariots and on horses, he, and his servants, and his people.

World English Bible
22:4 For if you do this thing indeed, then shall there enter in by the gates of this house kings sitting on the throne of David, riding in chariots and on horses, he, and his servants, and his people.

Young's Literal Translation
22:4 For, if ye certainly do this thing, Then come in by the gates of this house Have kings sitting for David on his throne, Riding on chariot, and on horses, He, and his servants, and his people.

5

Modern Hebrew
ואם לא תשמעו
את־הדברים האלה בי
נשבעתי נאם־יהוה
כי־לחרבה יהיה
הבית הזה׃

Paleo-Hebrew (Before 585 B.C.)
22:5

-

-
-
.

Hebrew Transliterated
22:5 V'aM L'a ThShM'yV 'aTh-HDBUrYM H'aLH BY NShB'yThY N'aM-YHVH KY-LChUrBH YHYH HBYTh HZH.

Latin Vulgate
22:5 quod si non audieritis verba haec in memet ipso iuravi dicit Dominus quia in solitudinem erit domus haec

King James Version
22:5 But if ye will not hear these words, I swear by myself, saith the LORD, that this house shall become a desolation.

American Standard Version
22:5 But if ye will not hear these words, I swear by myself, saith Jehovah, that this house shall become a desolation.

Bible in Basic English
22:5 But if you do not give ear to these words, I give you my oath by myself, says the Lord, that this house will become a waste.

Darby's English Translation
22:5 But if ye will not hear these words, I have sworn by myself, saith Jehovah, that this house shall become a waste.

Douay Rheims Bible
22:5 But if you will not hearken to these words: I swear by myself, saith the Lord, that this house shall become a desolation.

Noah Webster Bible
22:5 But if ye will not hear these words, I swear by myself, saith the LORD, that this house shall become a desolation.

World English Bible
22:5 But if you will not hear these words, I swear by myself, says Yahweh, that this house shall become a desolation.

Young's Literal Translation
22:5 And if ye do not hear these words, By myself I have sworn -- an affirmation of Jehovah, That this house is for a desolation.

6

Modern Hebrew
כי־כה אמר יהוה
על־בית מלך יהודה
גלעד אתה לי ראש
הלבנון אם־לא
אשיתך מדבר ערים
לא נושבה׃

Paleo-Hebrew (Before 585 B.C.)
22:6
-
-

-

.

Hebrew Transliterated
22:6 KY-KH 'aMUr YHVH 'yL-BYTh MLK YHVDH GL'yD 'aThH LY Ur'aSh HLBNVN 'aM-L'a 'aShYThK MDBUr 'yUrYM L'a NVShBH.

Latin Vulgate
22:6 quia haec dicit Dominus super domum regis Iuda Galaad tu mihi caput Libani si non posuero te solitudinem urbes inhabitabiles

King James Version
22:6 For thus saith the LORD unto the king's house of Judah; Thou art Gilead unto me, and the head of Lebanon: yet surely I will make thee a wilderness, and cities which are not inhabited.

American Standard Version
22:6 For thus saith Jehovah concerning the house of the king of Judah: Thou art Gilead unto me, and the head of Lebanon; yet surely I will make thee a wilderness, and cities which are not inhabited.

Bible in Basic English
22:6 For this is what the Lord has said about the family of the king of Judah: You are Gilead to me, and the top of Lebanon: but, truly, I will make you waste, with towns unpeopled.

Darby's English Translation
22:6 For thus saith Jehovah concerning the house of the king of Judah: Thou art a Gilead unto me, the summit of Lebanon: verily I will make thee a wilderness, cities not inhabited.

Douay Rheims Bible
22:6 For thus saith the Lord to the house of the king of Juda: Thou art to me Galaad the head of Libanus: yet surely I will make thee a wilderness, and cities not habitable.

Noah Webster Bible
22:6 For thus saith the LORD to the king's house of Judah; Thou art Gilead to me, and the head of Lebanon; yet surely I will make thee a wilderness, and cities which are not inhabited.

World English Bible
22:6 For thus says Yahweh concerning the house of the king of Judah: You are Gilead to me, and the head of Lebanon; yet surely I will make you a wilderness, and cities which are not inhabited.

Young's Literal Translation
22:6 For thus said Jehovah, Concerning the house of the king of Judah: Gilead art thou to Me -- head of Lebanon, If not -- I make thee a wilderness, Cities not inhabited.

7

Modern Hebrew
וקדשתי עליך
משחתים איש וכליו
וכרתו מבחר ארזיך
והפילו על־האש׃

Paleo-Hebrew (Before 585 B.C.)
22:7

. -

Hebrew Transliterated
22:7 VQDShThY 'yLYK MShChThYM 'aYSh VKLYV VKUrThV MBChUr 'aUrZYK VHPhYLV 'yL-H'aSh.

Latin Vulgate
22:7 et sanctificabo super te interficientem virum et arma eius et succident electam cedrum tuam et praecipitabunt in ignem

King James Version
22:7 And I will prepare destroyers against thee, every one with his weapons: and they shall cut down thy choice cedars, and cast them into the fire.

American Standard Version
22:7 And I will prepare destroyers against thee, every one with his weapons; and they shall cut down thy choice cedars, and cast them into the fire.

Bible in Basic English
22:7 And I will make ready those who will send destruction on you, everyone armed for war: by them your best cedar-trees will be cut down and put in the fire.

Darby's English Translation
22:7 And I will prepare destroyers against thee, every one with his weapons; and they shall cut down the choice of thy cedars, and cast them into the fire.

Douay Rheims Bible
22:7 And I will prepare against thee the destroyer and his weapons: and they shall cut down thy chosen cedars, and shall cast them headlong into the fire.

Noah Webster Bible
22:7 And I will prepare destroyers against thee, every one with his weapons: and they shall cut down thy choice cedars, and cast them into the fire.

World English Bible
22:7 I will prepare destroyers against you, everyone with his weapons; and they shall cut down your choice cedars, and cast them into the fire.

Young's Literal Translation
22:7 And I have separated for thee destroyers, Each with his weapons, And they have cut down the choice of thy cedars, And have cast them on the fire.

8

Modern Hebrew
ועברו גוים רבים
על העיר הזאת
ואמרו איש אל־רעהו
על־מה עשה יהוה
ככה לעיר הגדולה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
22:8

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:8 V'yBUrV GVYM UrBYM 'yL H'yYUr HZ'aTh V'aMUrV 'aYSh 'aL-Ur'yHV 'yL-MH 'yShH YHVH KKH L'yYUr HGDVLH HZ'aTh.

Latin Vulgate
22:8 et pertransibunt gentes multae per civitatem hanc et dicet unusquisque proximo suo quare fecit Dominus sic civitati huic grandi

King James Version
22:8 And many nations shall pass by this city, and they shall say every man to his neighbour, Wherefore hath the LORD done thus unto this great city?

American Standard Version
22:8 And many nations shall pass by this city, and they shall say every man to his neighbor, Wherefore hath Jehovah done thus unto this great city?

Bible in Basic English
22:8 And nations from all sides will go past this town, and every man will say to his neighbour, Why has the Lord done such things to this great town?

Darby's English Translation
22:8 And many nations shall pass by this city, and they shall say every man to his neighbour, Wherefore hath Jehovah done thus unto this great city?

Douay Rheims Bible
22:8 And many nations shall pass by this city: and they shall say every man to his neighbor: Why hath the Lord done so to this great city?

Noah Webster Bible
22:8 And many nations shall pass by this city, and they shall say every man to his neighbor, Why hath the LORD done thus to this great city?

World English Bible
22:8 Many nations shall pass by this city, and they shall say every man to his neighbor, Why has Yahweh done thus to this great city?

Young's Literal Translation
22:8 And many nations have passed by this city, And they have said, each to his neighbour, For what hath Jehovah done thus to this great city?

9

Modern Hebrew
ואמרו על אשר עזבו
את־ברית יהוה
אלהיהם וישתחוו
לאלהים אחרים
ויעבדום׃

Paleo-Hebrew (Before 585 B.C.)
22:9

-

.

Hebrew Transliterated
22:9 V'aMUrV 'yL 'aShUr 'yZBV 'aTh-BUrYTh YHVH 'aLHYHM VYShThChVV L'aLHYM 'aChUrYM VY'yBDVM.

Latin Vulgate
22:9 et respondebunt eo quod dereliquerint pactum Domini Dei sui et adoraverint deos alienos et servierint eis

King James Version
22:9 Then they shall answer, Because they have forsaken the covenant of the LORD their God, and worshipped other gods, and served them.

American Standard Version
22:9 Then they shall answer, Because they forsook the covenant of Jehovah their God, and worshipped other gods, and served them.

Bible in Basic English
22:9 And they will say, Because they gave up the agreement of the Lord their God, and became worshippers and servants of other gods.

Darby's English Translation
22:9 And they shall say, Because they have forsaken the covenant of Jehovah their God, and worshipped other gods, and served them.

Douay Rheims Bible
22:9 And they shall answer: Because they have forsaken the covenant of the Lord their God, and have adored strange gods, and served them.

Noah Webster Bible
22:9 Then they shall answer, Because they have forsaken the covenant of the LORD their God, and worshiped other gods, and served them.

World English Bible
22:9 Then they shall answer, Because they forsook the covenant of Yahweh their God, and worshipped other gods, and served them.

Young's Literal Translation
22:9 And they have said, `Because that they have forsaken The covenant of Jehovah their God, And bow themselves to other gods, and serve them.`

10

Modern Hebrew
אל־תבכו למת
ואל־תנדו לו בכו
בכו להלך כי לא
ישוב עוד וראה את־
ארץ מולדתו׃

Paleo-Hebrew (Before 585 B.C.)
22:10
-
-

-
.

Hebrew Transliterated
22:10 'aL-ThBKV LMTh V'aL-ThNDV LV BKV BKV LHLK KY L'a YShVB 'yVD VUr'aH 'aTh- 'aUrTSh MVLDThV.

Latin Vulgate
22:10 nolite flere mortuum neque lugeatis super eum fletu plangite eum qui egreditur quia non revertetur ultra nec videbit terram nativitatis suae

King James Version
22:10 Weep ye not for the dead, neither bemoan him: but weep sore for him that goeth away: for he shall return no more, nor see his native country.

American Standard Version
22:10 Weep ye not for the dead, neither bemoan him; but weep sore for him that goeth away; for he shall return no more, nor see his native country.

Bible in Basic English
22:10 Let there be no weeping for the dead, and make no songs of grief for him: but make bitter weeping for him who has gone away, for he will never come back or see again the country of his birth.

Darby's English Translation
22:10 Weep not for the dead, neither bemoan him; but weep sore for him that goeth away, for he shall return no more, nor see his native country.

Douay Rheims Bible
22:10 Weep not for him that is dead, nor bemoan him with your tears: lament him that goeth away, for he shall return no more, nor see his native country.

Noah Webster Bible
22:10 Weep ye not for the dead, neither bemoan him: but weep bitterly for him that goeth away: for he shall return no more, nor see his native country.

World English Bible
22:10 Don`t you weep for the dead, neither bemoan him; but weep sore for him who goes away; for he shall return no more, nor see his native country.

Young's Literal Translation
22:10 Ye do not weep for the dead, nor bemoan for him, Weep ye sore for the traveller, For he doth not return again, Nor hath he seen the land of his birth.

11

Modern Hebrew
כי כה אמר־יהוה
אל־שלם בן־יאשיהו
מלך יהודה המלך
תחת יאשיהו אביו
אשר יצא מן־המקום
הזה לא־ישוב שם
עוד׃

Paleo-Hebrew (Before 585 B.C.)
22:11

- [image] [image] [image] [image] [image] [image] -
-

-
-
.

Hebrew Transliterated
22:11 KY KH 'aMUr-YHVH 'aL-ShLM BN-Y'aShYHV MLK YHVDH HMLK ThChTh Y'aShYHV 'aBYV 'aShUr YTSh'a MN-HMQVM HZH L'a-YShVB ShM 'yVD.

Latin Vulgate
22:11 quia haec dicit Dominus ad Sellum filium Iosiae regem Iuda qui regnavit pro Iosia patre suo qui egressus est de loco isto non revertetur huc amplius

King James Version
22:11 For thus saith the LORD touching Shallum the son of Josiah king of Judah, which reigned instead of Josiah his father, which went forth out of this place; He shall not return thither any more:

American Standard Version
22:11 For thus saith Jehovah touching Shallum the son of Josiah, king of Judah, who reigned instead of Josiah his father, and who went forth out of this place: He shall not return thither any more.

Bible in Basic English
22:11 For this is what the Lord has said about Shallum, the son of Josiah, king of Judah, who became king in place of Josiah his father, who went out from this place: He will never come back there again:

Darby's English Translation
22:11 For thus saith Jehovah concerning Shallum the son of Josiah, the king of Judah, who reigned instead of Josiah his father, who went forth out of this place: He shall not return thither any more;

Douay Rheims Bible
22:11 For thus saith the Lord to Sellum the son of Josias the king of Juda, who reigned instead of his father, who went forth out of this place: He shall return hither no more:

Noah Webster Bible
22:11 For thus saith the LORD concerning Shallum the son of Josiah king of Judah, who reigned instead of Josiah his father, who went forth from this place; He shall not return thither any more:

World English Bible
22:11 For thus says Yahweh touching Shallum the son of Josiah, king of Judah, who reigned instead of Josiah his father, and who went forth out of this place: He shall not return there any more.

Young's Literal Translation
22:11 For thus said Jehovah concerning Shallum son of Josiah king of Judah, who is reigning instead of Josiah his father, who hath gone forth from this place: He doth not turn back hither again;

12

Modern Hebrew
כי במקום אשר־הגלו
אתו שם ימות
ואת־הארץ הזאת
לא־יראה עוד׃

Paleo-Hebrew (Before 585 B.C.)
22:12

-

-
. -

Hebrew Transliterated
22:12 KY BMQVM 'aShUr-HGLV 'aThV ShM YMVTh V'aTh-H'aUrTSh HZ'aTh L'a-YUr'aH 'yVD.

Latin Vulgate
22:12 sed in loco ad quem transtuli eum ibi morietur et terram istam non videbit amplius

King James Version
22:12 But he shall die in the place whither they have led him captive, and shall see this land no more.

American Standard Version
22:12 But in the place whither they have led him captive, there shall he die, and he shall see this land no more.

Bible in Basic English
22:12 But death will come to him in the place where they have taken him away prisoner, and he will never see this land again.

Darby's English Translation
22:12 for he shall die in the place whither they have led him captive, and shall see this land no more.

Douay Rheims Bible
22:12 But in the place, to which I have removed him, there shall he die, and he shall not see this land any more.

Noah Webster Bible
22:12 But he shall die in the place whither they have led him captive, and shall see this land no more.

World English Bible
22:12 But in the place where they have led him captive, there shall he die, and he shall see this land no more.

Young's Literal Translation
22:12 For in the place whither they have removed him he dieth, And this land he doth not see again.

13

Modern Hebrew
הוי בנה ביתו
בלא־צדק ועליותיו
בלא משפט ברעהו
יעבד חנם ופעלו לא
יתן־לו׃

Paleo-Hebrew (Before 585 B.C.)
22:13

-

. -

Hebrew Transliterated
22:13 HVY BNH BYThV BL'a-TShDQ V'yLYVThYV BL'a MShPhT BUr'yHV Y'yBD ChNM VPh'yLV L'a YThN-LV.

Latin Vulgate
22:13 vae qui aedificat domum suam in iniustitia et cenacula sua non in iudicio amicum suum opprimet frustra et mercedem eius non reddet ei

King James Version
22:13 Woe unto him that buildeth his house by unrighteousness, and his chambers by wrong; that useth his neighbour's service without wages, and giveth him not for his work;

American Standard Version
22:13 Woe unto him that buildeth his house by unrighteousness, and his chambers by injustice; that useth his neighbor`s service without wages, and giveth him not his hire;

Bible in Basic English
22:13 A curse is on him who is building his house by wrongdoing, and his rooms by doing what is not right; who makes use of his neighbour without payment, and gives him nothing for his work;

Darby's English Translation
22:13 Woe unto him that buildeth his house by unrighteousness, and his upper chambers by injustice; that taketh his neighbour`s service without wages, and giveth him not his earning;

Douay Rheims Bible
22:13 Woe to him that buildeth up his house by injustice, and his chambers not in judgement: that will oppress his friend without cause, and will not pay him his wages.

Noah Webster Bible
22:13 Woe to him that buildeth his house by unrighteousness, and his chambers by wrong; that useth his neighbor's service without wages, and giveth him not for his work;

World English Bible
22:13 Woe to him who builds his house by unrighteousness, and his chambers by injustice; who uses his neighbor`s service without wages, and doesn`t give him his hire;

Young's Literal Translation
22:13 Wo to him who is building his house by unrighteousness, And his upper chambers by injustice, On his neighbour he layeth service for nought, And his wage he doth not give to him.

14

Modern Hebrew
האמר אבנה־לי בית
מדות ועליות
מרוחים וקרע לו
חלוני וספון בארז
ומשוח בששר׃

Paleo-Hebrew (Before 585 B.C.)
22:14
-

.

Hebrew Transliterated
22:14 H'aMUr 'aBNH-LY BYTh MDVTh V'yLYVTh MUrVChYM VQUr'y LV ChLVNY VSPhVN B'aUrZ VMShVCh BShShUr.

Latin Vulgate
22:14 qui dicit aedificabo mihi domum latam et cenacula spatiosa qui aperit sibi fenestras et facit laquearia cedrina pingitque sinopide

King James Version
22:14 That saith, I will build me a wide house and large chambers, and cutteth him out windows; and it is cieled with cedar, and painted with vermilion.

American Standard Version
22:14 that saith, I will build me a wide house and spacious chambers, and cutteth him out windows; and it is ceiled with cedar, and painted with vermilion.

Bible in Basic English
22:14 Who says, I will make a wide house for myself, and rooms of great size, and has windows cut out, and has it roofed with cedar and painted with bright red.

Darby's English Translation
22:14 that saith, I will build me a wide house, and spacious upper chambers; and he cutteth out for himself windows; and it is wainscoted with cedar, and painted with vermilion.

Douay Rheims Bible
22:14 Who saith: I will build me a wide house and large chambers: who openeth to himself windows, and maketh roofs of cedar, and painteth them with vermilion.

Noah Webster Bible
22:14 That saith, I will build me a wide house and large chambers, and cutteth him out windows; and it is ceiled with cedar, and painted with vermilion.

World English Bible
22:14 who says, I will build me a wide house and spacious chambers, and cuts him out windows; and it is ceiling with cedar, and painted with vermilion.

Young's Literal Translation
22:14 Who is saying, `I build for myself a large house, And airy upper chambers,` And he hath cut out for himself its windows, Ceiled with cedar, and painted with vermillion.

15

Modern Hebrew
התמלך כי אתה
מתחרה בארז אביך
הלוא אכל ושתה
ועשה משפט וצדקה
אז טוב לו׃

Paleo-Hebrew (Before 585 B.C.)
22:15

.

Hebrew Transliterated
22:15 HThMLK KY 'aThH MThChUrH B'aUrZ 'aBYK HLV'a 'aKL VShThH V'yShH MShPhT VTShDQH 'aZ TVB LV.

Latin Vulgate
22:15 numquid regnabis quoniam confers te cedro pater tuus numquid non comedit et bibit et fecit iudicium et iustitiam tunc cum bene erat ei

King James Version
22:15 Shalt thou reign, because thou closest thyself in cedar? did not thy father eat and drink, and do judgment and justice, and then it was well with him?

American Standard Version
22:15 Shalt thou reign, because thou strivest to excel in cedar? Did not thy father eat and drink, and do justice and righteousness? then it was well with him.

Bible in Basic English
22:15 Are you to be a king because you make more use of cedar than your father? did not your father take food and drink and do right, judging in righteousness, and then it was well for him?

Darby's English Translation
22:15 Shalt thou reign, because thou viest with the cedar? Did not thy father eat and drink, and do judgment and justice? Then it was well with him.

Douay Rheims Bible
22:15 Shalt thou reign, because thou comparest thyself to the cedar? did not thy father eat and drink, and do judgment and justice, and it was then well with him?

Noah Webster Bible
22:15 Shalt thou reign, because thou closest thyself in cedar? did not thy father eat and drink, and do judgment and justice, and then it was well with him?

World English Bible
22:15 Shall you reign, because you strive to excel in cedar? Didn`t your father eat and drink, and do justice and righteousness? then it was well with him.

Young's Literal Translation
22:15 Dost thou reign, because thou art fretting thyself in cedar? Thy father -- did he not eat and drink? Yea, he did judgment and righteousness, Then it is well with him.

16

Modern Hebrew
דן דין־עני ואביון
אז טוב הלוא־היא
הדעת אתי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:16
-

-

. -

Hebrew Transliterated
22:16 DN DYN-'yNY V'aBYVN 'aZ TVB HLV'a-HY'a HD'yTh 'aThY N'aM-YHVH.

Latin Vulgate
22:16 iudicavit causam pauperis et egeni in bonum suum numquid non ideo quia cognovit me dicit Dominus

King James Version
22:16 He judged the cause of the poor and needy; then it was well with him: was not this to know me? saith the LORD.

American Standard Version
22:16 He judged the cause of the poor and needy; then it was well. Was not this to know me? saith Jehovah.

Bible in Basic English
22:16 He was judge in the cause of the poor and those in need; then it was well. Was not this to have knowledge of me? says the Lord.

Darby's English Translation
22:16 He judged the cause of the poor and needy; then it was well. Was not this to know me? saith Jehovah.

Douay Rheims Bible
22:16 He judged the cause of the poor and needy for his own good: was it not therefore because he knew me, saith the Lord?

Noah Webster Bible
22:16 He judged the cause of the poor and needy; then it was well with him: was not this to know me? saith the LORD.

World English Bible
22:16 He judged the cause of the poor and needy; then it was well. Wasn`t this to know me? says Yahweh.

Young's Literal Translation
22:16 He decided the cause of the poor and needy, Then it is well -- is it not to know Me? An affirmation of Jehovah.

17

Modern Hebrew
כי אין עיניך ולבך
כי אם־על־בצעך ועל
דם־הנקי לשפוך
ועל־העשק
ועל־המרוצה לעשות׃

Paleo-Hebrew (Before 585 B.C.)
22:17

- [image] [image] -
-
-
. -

Hebrew Transliterated
22:17 KY 'aYN 'yYNYK VLBK KY 'aM-'yL-BTSh'yK V'yL DM-HNQY LShPhVK V'yL-H'yShQ V'yL-HMUrVTShH L'yShVTh.

Latin Vulgate
22:17 tui vero oculi et cor ad avaritiam et ad sanguinem innocentem fundendum et ad calumniam et ad cursum mali operis

King James Version
22:17 But thine eyes and thine heart are not but for thy covetousness, and for to shed innocent blood, and for oppression, and for violence, to do it.

American Standard Version
22:17 But thine eyes and thy heart are not but for thy covetousness, and for shedding innocent blood, and for oppression, and for violence, to do it.

Bible in Basic English
22:17 But your eyes and your heart are fixed only on profit for yourself, on causing the death of him who has done no wrong, and on violent and cruel acts.

Darby's English Translation
22:17 But thine eyes and thy heart are only on thine extortion, and on the blood of the innocent, to shed it, and on oppression and on violence, to do it.

Douay Rheims Bible
22:17 But thy eyes and thy heart are set upon covetousness, and upon shedding innocent blood, and upon oppression, and running after evil works.

Noah Webster Bible
22:17 But thy eyes and thy heart are only for thy covetousness, and for shedding innocent blood, and for oppression, and for violence, to do it.

World English Bible
22:17 But your eyes and your heart are not but for your covetousness, and for shedding innocent blood, and for oppression, and for violence, to do it.

Young's Literal Translation
22:17 But thine eyes and thy heart are not, Except on thy dishonest gain, And on shedding of innocent blood, And on oppression, and on doing of violence.

18

Modern Hebrew
לכן כה־אמר יהוה
אל־יהויקים
בן־יאשיהו מלך
יהודה לא־יספדו לו
הוי אחי והוי אחות
לא־יספדו לו הוי
אדון והוי הדה׃

Paleo-Hebrew (Before 585 B.C.)
22:18
-
-
-
-

-

.

Hebrew Transliterated
22:18 LKN KH-'aMUr YHVH 'aL-YHVYQYM BN-Y'aShYHV MLK YHVDH L'a-YSPhDV LV HVY 'aChY VHVY 'aChVTh L'a-YSPhDV LV HVY 'aDVN VHVY HDH.

Latin Vulgate
22:18 propterea haec dicit Dominus ad Ioachim filium Iosiae regem Iuda non plangent eum vae frater et vae fratres non concrepabunt ei vae domine et vae inclite

King James Version
22:18 Therefore thus saith the LORD concerning Jehoiakim the son of Josiah king of Judah; They shall not lament for him, saying, Ah my brother! or, Ah sister! they shall not lament for him, saying, Ah lord! or, Ah his glory!

American Standard Version
22:18 Therefore thus saith Jehovah concerning Jehoiakim the son of Josiah, king of Judah: they shall not lament for him, saying, Ah my brother! or, Ah sister! They shall not lament for him, saying Ah lord! or, Ah his glory!

Bible in Basic English
22:18 So this is what the Lord has said about Jehoiakim, the son of Josiah, king of Judah: They will make no weeping for him, saying, Ah my brother! or, Ah sister! they will make no weeping for him, saying, Ah lord! or, Ah his glory!

Darby's English Translation
22:18 Therefore thus saith Jehovah concerning Jehoiakim the son of Josiah, the king of Judah: They shall not lament for him, Ah, my brother! or, Ah, sister! They shall not lament for him, Ah, lord! or Ah, his glory!

Douay Rheims Bible
22:18 Therefore thus saith the Lord concerning Joakim the son of Josias king of Juda: They shall not mourn for him, Alas, my brother, and Alas, sister: they shall not lament for him, Alas, my Lord, or, Alas, the noble one.

Noah Webster Bible
22:18 Therefore thus saith the LORD concerning Jehoiakim the son of Josiah king of Judah; They shall not lament for him, saying, Ah my brother! or, Ah sister! they shall not lament for him, saying, Ah lord! or, Ah his glory!

World English Bible
22:18 Therefore thus says Yahweh concerning Jehoiakim the son of Josiah, king of Judah: they shall not lament for him, saying, Ah my brother! or, Ah sister! They shall not lament for him, saying Ah lord! or, Ah his glory!

Young's Literal Translation
22:18 Therefore, thus said Jehovah concerning Jehoiakim son of Josiah king of Judah: They do not lament for him, Ah, my brother, and Ah, sister, They do not lament for him, Ah, lord, and Ah, his honour.

19

Modern Hebrew
קבורת חמור יקבר
סחוב והשלך מהלאה
לשערי ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
22:19

.

Hebrew Transliterated
22:19 QBVUrTh ChMVUr YQBUr SChVB VHShLK MHL'aH LSh'yUrY YUrVShLM.

Latin Vulgate
22:19 sepultura asini sepelietur putrefactus et proiectus extra portas Hierusalem

King James Version
22:19 He shall be buried with the burial of an ass, drawn and cast forth beyond the gates of Jerusalem.

American Standard Version
22:19 He shall be buried with the burial of an ass, drawn and cast forth beyond the gates of Jerusalem.

Bible in Basic English
22:19 They will do to him what they do to the dead body of an ass; his body will be pulled out and placed on the earth outside the doors of Jerusalem.

Darby's English Translation
22:19 He shall be buried with the burial of an ass, dragged along and cast forth beyond the gates of Jerusalem.

Douay Rheims Bible
22:19 He shall be buried with the burial of an ass, rotten and cast forth without the gates of Jerusalem.

Noah Webster Bible
22:19 He shall be buried with the burial of an ass, drawn and cast forth beyond the gates of Jerusalem.

World English Bible
22:19 He shall be buried with the burial of a donkey, drawn and cast forth beyond the gates of Jerusalem.

Young's Literal Translation
22:19 The burial of an ass -- he is buried, Dragged and cast out thence to the gates of Jerusalem.

20

Modern Hebrew
עלי הלבנון וצעקי
ובבשן תני קולך
וצעקי מעברים כי
נשברו כל־ מאהביך׃

Paleo-Hebrew (Before 585 B.C.)
22:20

. -

Hebrew Transliterated
22:20 'yLY HLBNVN VTSh'yQY VBBShN ThNY QVLK VTSh'yQY M'yBUrYM KY NShBUrV KL- M'aHBYK.

Latin Vulgate
22:20 ascende Libanum et clama et in Basan da vocem tuam et clama ad transeuntes quia contriti sunt omnes amatores tui

King James Version
22:20 Go up to Lebanon, and cry; and lift up thy voice in Bashan, and cry from the passages: for all thy lovers are destroyed.

American Standard Version
22:20 Go up to Lebanon, and cry; and lift up thy voice in Bashan, and cry from Abarim; for all thy lovers are destroyed.

Bible in Basic English
22:20 Go up to Lebanon and give a cry; let your voice be loud in Bashan, crying out from Abarim; for all your lovers have come to destruction

Darby's English Translation
22:20 Go up to Lebanon, and cry; and give forth thy voice in Bashan, and cry from the heights of Abarim: for all thy lovers are destroyed.

Douay Rheims Bible
22:20 Go up to Libanus, and cry: and lift up thy voice in Basan, and cry to them that pass by, for all thy lovers are destroyed.

Noah Webster Bible
22:20 Go up to Lebanon, and cry; and lift up thy voice in Bashan, and cry from the passages: for all thy lovers are destroyed.

World English Bible
22:20 Go up to Lebanon, and cry; and lift up your voice in Bashan, and cry from Abarim; for all your lovers are destroyed.

Young's Literal Translation
22:20 Go up to Lebanon, and cry, And in Bashan give forth thy voice, And cry from Abarim, For destroyed have been all loving thee.

21

Modern Hebrew
דברתי אליך
בשלותיך אמרת לא
אשמע זה דרכך
מנעוריך כי
לא־שמעת בקולי׃

Paleo-Hebrew (Before 585 B.C.)
22:21

. -

Hebrew Transliterated
22:21 DBUrThY 'aLYK BShLVThYK 'aMUrTh L'a 'aShM'y ZH DUrKK MN'yVUrYK KY L'a-ShM'yTh BQVLY.

Latin Vulgate
22:21 locutus sum ad te in abundantia tua dixisti non audiam haec est via tua ab adulescentia tua quia non audisti vocem meam

King James Version
22:21 I spake unto thee in thy prosperity; but thou saidst, I will not hear. This hath been thy manner from thy youth, that thou obeyedst not my voice.

American Standard Version
22:21 I spake unto thee in thy prosperity; but thou saidst, I will not hear. This hath been thy manner from thy youth, that thou obeyedst not my voice.

Bible in Basic English
22:21 My word came to you in the time of your well-being; but you said, I will not give ear. This has been your way from your earliest years, you did not give attention to my voice.

Darby's English Translation
22:21 I spoke unto thee in thy prosperity; but thou saidst, I will not hear. This hath been thy way from thy youth, that thou hearkenedst not unto my voice.

Douay Rheims Bible
22:21 I spoke to thee in thy properity: and thoiu saidst: I will not hear: this hath been thy way from thy youth, because thou hast not heard my voice.

Noah Webster Bible
22:21 I spoke to thee in thy prosperity; but thou saidest, I will not hear. This hath been thy manner from thy youth, that thou hast not obeyed my voice.

World English Bible
22:21 I spoke to you in your prosperity; but you said, I will not hear. This has been your manner from your youth, that you didn`t obey my voice.

Young's Literal Translation
22:21 I have spoken unto thee in thine ease, Thou hast said, `I do not hearken,` This is thy way from thy youth, For thou hast not hearkened to My voice.

22

Modern Hebrew
כל־רעיך תרעה־רוח
ומאהביך בשבי ילכו
כי אז תבשי ונכלמת
מכל רעתך׃

Paleo-Hebrew (Before 585 B.C.)
22:22
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:22 KL-Ur'yYK ThUr'yH-UrVCh VM'aHBYK BShBY YLKV KY 'aZ ThBShY VNKLMTh MKL Ur'yThK.

Latin Vulgate
22:22 omnes pastores tuos pascet ventus et amatores tui in captivitatem ibunt et tunc confunderis et erubesces ab omni malitia tua

King James Version
22:22 The wind shall eat up all thy pastors, and thy lovers shall go into captivity: surely then shalt thou be ashamed and confounded for all thy wickedness.

American Standard Version
22:22 The wind shall feed all thy shepherds, and thy lovers shall go into captivity: surely then shalt thou be ashamed and confounded for all thy wickedness.

Bible in Basic English
22:22 All the keepers of your sheep will be food for the wind, and your lovers will be taken away prisoners: truly, then you will be shamed and unhonoured because of all your evil-doing.

Darby's English Translation
22:22 The wind shall feed on all thy shepherds, and thy lovers shall go into captivity; surely, then shalt thou be ashamed and confounded for all thy wickedness.

Douay Rheims Bible
22:22 The wind shall feed all thy pastors, and thy lovers shall go into captivity: and then shalt thou be confounded, and ashamed of all thy wickedness.

Noah Webster Bible
22:22 The wind shall eat up all thy pastors, and thy lovers shall go into captivity: surely then shalt thou be ashamed and confounded for all thy wickedness.

World English Bible
22:22 The wind shall feed all your shepherds, and your lovers shall go into captivity: surely then shall you be ashamed and confounded for all your wickedness.

Young's Literal Translation
22:22 All thy friends consume doth wind, And thy lovers into captivity do go, Surely then thou art ashamed, And hast blushed for all thy wickedness.

23

Modern Hebrew
ישבתי בלבנון
מקננתי בארזים
מה־נחנת בבא־לך
חבלים חיל כילדה׃

Paleo-Hebrew (Before 585 B.C.)
22:23

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:23 YShBThY BLBNVN MQNNThY B'aUrZYM MH-NChNTh BB'a-LK ChBLYM ChYL KYLDH.

Latin Vulgate
22:23 quae sedes in Libano et nidificas in cedris quomodo congemuisti cum venissent tibi dolores quasi dolores parturientis

King James Version
22:23 O inhabitant of Lebanon, that makest thy nest in the cedars, how gracious shalt thou be when pangs come upon thee, the pain as of a woman in travail!

American Standard Version
22:23 O inhabitant of Lebanon, that makest thy nest in the cedars, how greatly to be pitied shalt thou be when pangs come upon thee, the pain as of a woman in travail!

Bible in Basic English
22:23 O you who are living in Lebanon, making your living-place in the cedars, how greatly to be pitied will you be when pains come on you, as on a woman in childbirth!

Darby's English Translation
22:23 Thou inhabitress of Lebanon, that makest thy nest in the cedars, how pitiful shalt thou be when pangs come upon thee, pain as of a woman in travail!

Douay Rheims Bible
22:23 Thou that sittest in Libanus, and makest thy nest in the cedars, how hast thou mourned when sorrows came upon thee, as the pains of a woman in labour?

Noah Webster Bible
22:23 O inhabitant of Lebanon, that makest thy nest in the cedars, how gracious shalt thou be when pangs come upon thee, the pain as of a woman in travail!

World English Bible
22:23 Inhabitant of Lebanon, who makes your nest in the cedars, how greatly to be pitied shall you be when pangs come on you, the pain as of a woman in travail!

Young's Literal Translation
22:23 O dweller in Lebanon, making a nest among cedars, How gracious hast thou been when pangs come to thee, Pain -- as of a travailing woman.

24

Modern Hebrew
חי־אני נאם־יהוה
כי אם־יהיה כניהו
בן־יהויקים מלך
יהודה חותם על־יד
ימיני כי משם
אתקנך׃

Paleo-Hebrew (Before 585 B.C.)
22:24
- [image] [image] [image] [image] [image] [image] -
-
-

-

.

Hebrew Transliterated
22:24 ChY-'aNY N'aM-YHVH KY 'aM-YHYH KNYHV BN-YHVYQYM MLK YHVDH ChVThM 'yL-YD YMYNY KY MShM 'aThQNK.

Latin Vulgate
22:24 vivo ego dicit Dominus quia si fuerit Iechonias filius Ioachim regis Iuda anulus in manu dextera mea inde avellam eum

King James Version
22:24 As I live, saith the LORD, though Coniah the son of Jehoiakim king of Judah were the signet upon my right hand, yet would I pluck thee thence;

American Standard Version
22:24 As I live, saith Jehovah, though Coniah the son of Jehoiakim king of Judah were the signet upon my right hand, yet would I pluck thee thence;

Bible in Basic English
22:24 By my life, says the Lord, even if Coniah, the son of Jehoiakim, king of Judah, was the ring on my right hand, even from there I would have you pulled off;

Darby's English Translation
22:24 As I live, saith Jehovah, though Coniah the son of Jehoiakim, the king of Judah, were a signet upon my right hand, yet will I pluck thee thence;

Douay Rheims Bible
22:24 As I live, saith the Lord, if Jechonias the son of Joakim the king of Juda were a ring on my right hand, I would pluck him thence.

Noah Webster Bible
22:24 As I live, saith the LORD, though Coniah the son of Jehoiakim king of Judah were the signet upon my right hand, yet would I pluck thee thence;

World English Bible
22:24 As I live, says Yahweh, though Coniah the son of Jehoiakim king of Judah were the signet on my right hand, yet would I pluck you there;

Young's Literal Translation
22:24 I live -- an affirmation of Jehovah, Though Coniah son of Jehoiakim king of Judah Were a seal on My right hand, Surely thence I draw thee away,

25

Modern Hebrew
ונתתיך ביד מבקשי
נפשך וביד אשר־אתה
יגור מפניהם וביד
נבוכדראצר מלך־בבל
וביד הכשדים׃

Paleo-Hebrew (Before 585 B.C.)
22:25

-

-
.

Hebrew Transliterated
22:25 VNThThYK BYD MBQShY NPhShK VBYD 'aShUr-'aThH YGVUr MPhNYHM VBYD NBVKDUr'aTShUr MLK-BBL VBYD HKShDYM.

Latin Vulgate
22:25 et dabo te in manu quaerentium animam tuam et in manu quorum tu formidas faciem et in manu Nabuchodonosor regis Babylonis et in manu Chaldeorum

King James Version
22:25 And I will give thee into the hand of them that seek thy life, and into the hand of them whose face thou fearest, even into the hand of Nebuchadrezzar king of Babylon, and into the hand of the Chaldeans.

American Standard Version
22:25 and I will give thee into the hand of them that seek thy life, and into the hand of them of whom thou art afraid, even into the hand of Nebuchadrezzar king of Babylon, and into the hand of the Chaldeans.

Bible in Basic English
22:25 And I will give you into the hands of those desiring your death, and into the hands of those whom you are fearing, even into the hands of Nebuchadrezzar, king of Babylon, and into the hands of the Chaldaeans.

Darby's English Translation
22:25 and I will give thee into the hand of them that seek thy life, and into the hand of them before whom thou art afraid, even into the hand of Nebuchadrezzar king of Babylon, and into the hand of the Chaldeans.

Douay Rheims Bible
22:25 And I will give thee into the hand of them that seek thy life, and into the hand of them whose face thou fearest, and into the hand of Nabuchodonosor king of Babylon, and into the hand of the Chaldeans.

Noah Webster Bible
22:25 And I will give thee into the hand of them that seek thy life, and into the hand of them whose face thou fearest, even into the hand of Nebuchadnezzar king of Babylon, and into the hand of the Chaldeans.

World English Bible
22:25 and I will give you into the hand of those who seek your life, and into the hand of them of whom you are afraid, even into the hand of Nebuchadrezzar king of Babylon, and into the hand of the Chaldeans.

Young's Literal Translation
22:25 And I have given thee into the hand of those seeking thy life, And into hands of which thou art afraid, Into the hand of Nebuchadrezzar king of Babylon, And into the hand of the Chaldeans.

26

Modern Hebrew
והטלתי אתך
ואת־אמך אשר ילדתך
על הארץ אחרת אשר
לא־ילדתם שם ושם
תמותו׃

Paleo-Hebrew (Before 585 B.C.)
22:26

-

-

.

Hebrew Transliterated
22:26 VHTLThY 'aThK V'aTh-'aMK 'aShUr YLDThK 'yL H'aUrTSh 'aChUrTh 'aShUr L'a-YLDThM ShM VShM ThMVThV.

Latin Vulgate
22:26 et mittam te et matrem tuam quae genuit te in terram alienam in qua nati non estis ibique moriemini

King James Version
22:26 And I will cast thee out, and thy mother that bare thee, into another country, where ye were not born; and there shall ye die.

American Standard Version
22:26 And I will cast thee out, and thy mother that bare thee, into another country, where ye were not born; and there shall ye die.

Bible in Basic English
22:26 I will send you out, and your mother who gave you birth, into another country not the land of your birth; and there death will come to you.

Darby's English Translation
22:26 And I will cast thee out, and thy mother that bare thee, into another country, where ye were not born; and there shall ye die.

Douay Rheims Bible
22:26 And I will send thee, and thy mother that bore thee, into a strange country, in which you were not born, and there you shall die:

Noah Webster Bible
22:26 And I will cast thee out, and thy mother that bore thee, into another country, where ye were not born; and there shall ye die.

World English Bible
22:26 I will cast you out, and your mother who bore you, into another country, where you were not born; and there shall you die.

Young's Literal Translation
22:26 And I have cast thee, And thy mother who bore thee, unto another country, Where ye were not born, and there do ye die.

27

Modern Hebrew
ועל־הארץ אשר־הם
מנשאים את־נפשם
לשוב שם שמה לא
ישובו׃

Paleo-Hebrew (Before 585 B.C.)
22:27
- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
22:27 V'yL-H'aUrTSh 'aShUr-HM MNSh'aYM 'aTh-NPhShM LShVB ShM ShMH L'a YShVBV.

Latin Vulgate
22:27 et in terram ad quam ipsi levant animam suam ut revertantur illuc non revertentur

King James Version
22:27 But to the land whereunto they desire to return, thither shall they not return.

American Standard Version
22:27 But to the land whereunto their soul longeth to return, thither shall they not return.

Bible in Basic English
22:27 But to the land on which their soul's desire is fixed, they will never come back.

Darby's English Translation
22:27 And into the land whereunto they lift up their souls to return, thither shall they not return.

Douay Rheims Bible
22:27 And they shall not return into the land, whereunto they lift up their mind to return thither.

Noah Webster Bible
22:27 But to the land to which they desire to return, thither shall they not return.

World English Bible
22:27 But to the land whereunto their soul longs to return, there shall they not return.

Young's Literal Translation
22:27 And to the land whither they are lifting up their soul to return, Thither they do not return.

28

Modern Hebrew
העצב נבזה נפוץ
האיש הזה כניהו
אם־כלי אין חפץ בו
מדוע הוטלו הוא
וזרעו והשלכו
על־הארץ אשר
לא־ידעו׃

Paleo-Hebrew (Before 585 B.C.)
22:28

-

-
. -

Hebrew Transliterated
22:28 H'yTShB NBZH NPhVTSh H'aYSh HZH KNYHV 'aM-KLY 'aYN ChPhTSh BV MDV'y HVTLV HV'a VZUr'yV VHShLKV 'yL-H'aUrTSh 'aShUr L'a-YD'yV.

Latin Vulgate
22:28 numquid vas fictile atque contritum vir iste Iechonias numquid vas absque omni voluptate quare abiecti sunt ipse et semen eius et proiecti in terram quam ignoraverunt

King James Version
22:28 Is this man Coniah a despised broken idol? is he a vessel wherein is no pleasure? wherefore are they cast out, he and his seed, and are cast into a land which they know not?

American Standard Version
22:28 Is this man Coniah a despised broken vessel? is he a vessel wherein none delighteth? wherefore are they cast out, he and his seed, and are cast into the land which they know not?

Bible in Basic English
22:28 Is this man Coniah a broken vessel of no value? is he a vessel in which there is no pleasure? why are they violently sent out, he and his seed, into a land which is strange to them?

Darby's English Translation
22:28 Is this man Coniah a despised broken vase? a vessel wherein is no delight? Wherefore are they thrown out, he and his seed, and are cast into a land which they know not?

Douay Rheims Bible
22:28 Is this man Jechonias an earthen and a broken vessel? is he a vessel wherein there is no pleasure? why are they cast out, he and his seed, and are cast into a land which they know not?

Noah Webster Bible
22:28 Is this man Coniah a despised broken idol? is he a vessel in which is no pleasure? why are they cast out, he and his seed, and are cast into a land which they know not?

World English Bible
22:28 Is this man Coniah a despised broken vessel? is he a vessel in which none delights? why are they cast out, he and his seed, and are cast into the land which they don`t know?

Young's Literal Translation
22:28 A grief -- a despised broken thing -- is this man Coniah? A vessel in which there is no pleasure? Wherefore have they been cast up and down, He and his seed, Yea, they were cast on to a land that they knew not?

29

Modern Hebrew
ארץ ארץ ארץ שמעי
דבר־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:29

. -

Hebrew Transliterated
22:29 'aUrTSh 'aUrTSh 'aUrTSh ShM'yY DBUr-YHVH.

Latin Vulgate
22:29 terra terra terra audi sermonem Domini

King James Version
22:29 O earth, earth, earth, hear the word of the LORD.

American Standard Version
22:29 O earth, earth, earth, hear the word of Jehovah.

Bible in Basic English
22:29 O earth, earth, earth, give ear to the word of the Lord!

Darby's English Translation
22:29 O earth, earth, earth, hear the word of Jehovah!

Douay Rheims Bible
22:29 O earth, earth, earth, hear the word of the Lord.

Noah Webster Bible
22:29 O earth, earth, earth, hear the word of the LORD.

World English Bible
22:29 O earth, earth, earth, hear the word of Yahweh.

Young's Literal Translation
22:29 Earth, earth, earth, hear a word of Jehovah,

30

Modern Hebrew
כה אמר יהוה כתבו
את־האיש הזה ערירי
גבר לא־יצלח בימיו
כי לא יצלח מזרעו
איש ישב על־כסא
דוד ומשל עוד
ביהודה׃

Paleo-Hebrew (Before 585 B.C.)
22:30

-

-

-

.

Hebrew Transliterated
22:30 KH 'aMUr YHVH KThBV 'aTh-H'aYSh HZH 'yUrYUrY GBUr L'a-YTShLCh BYMYV KY L'a YTShLCh MZUr'yV 'aYSh YShB 'yL-KS'a DVD VMShL 'yVD BYHVDH.

Latin Vulgate
22:30 haec dicit Dominus scribe virum istum sterilem virum qui in diebus suis non prosperabitur nec enim erit de semine eius vir qui sedeat super solium David et potestatem habeat ultra in Iuda

King James Version
22:30 Thus saith the LORD, Write ye this man childless, a man that shall not prosper in his days: for no man of his seed shall prosper, sitting upon the throne of David, and ruling any more in Judah.

American Standard Version
22:30 Thus saith Jehovah, Write ye this man childless, a man that shall not prosper in his days; for no more shall a man of his seed prosper, sitting upon the throne of David, and ruling in Judah.

Bible in Basic English
22:30 The Lord has said, Let this man be recorded as having no children, a man who will not do well in all his life: for no man of his seed will do well, seated on the seat of the kingdom of David and ruling again in Judah.

Darby's English Translation
22:30 Thus saith Jehovah: Write this man childless, a man that shall not prosper in his days; for no man of his seed shall prosper, sitting upon the throne of David, and ruling any more in Judah.

Douay Rheims Bible
22:30 Thus saith the Lord: Write this man barren, a man that shall not prosper in his days: for there shall not be a man of his seed that shall sit upon the throne of David, and have power any more in Juda.

Noah Webster Bible
22:30 Thus saith the LORD, Write ye this man childless, a man that shall not prosper in his days: for no man of his seed shall prosper, sitting upon the throne of David, and ruling any more in Judah.

World English Bible
22:30 Thus says Yahweh, Write you this man childless, a man who shall not prosper in his days; for no more shall a man of his seed prosper, sitting on the throne of David, and ruling in Judah.

Young's Literal Translation
22:30 Thus said Jehovah: Write ye this man childless, A man -- he doth not prosper in his days, For none of his seed doth prosper, Sitting on the throne of David, And ruling again in Judah!

Jeremiah 23


Jeremiah Chapter 23 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 22

The Book of the Prophet Jeremiah

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40

1

Modern Hebrew
הוי רעים מאבדים
ומפצים את־צאן
מרעיתי נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:1

-
. -

Hebrew Transliterated
23:1 HVY Ur'yYM M'aBDYM VMPhTShYM 'aTh-TSh'aN MUr'yYThY N'aM-YHVH.

Latin Vulgate
23:1 vae pastoribus qui disperdunt et dilacerant gregem pascuae meae dicit Dominus

King James Version
23:1 Woe be unto the pastors that destroy and scatter the sheep of my pasture! saith the LORD.

American Standard Version
23:1 Woe unto the shepherds that destroy and scatter the sheep of my pasture! saith Jehovah.

Bible in Basic English
23:1 A curse is on the keepers who are causing the destruction and loss of the sheep of my field, says the Lord.

Darby's English Translation
23:1 Woe unto the shepherds that destroy and scatter the sheep of my pasture! saith Jehovah.

Douay Rheims Bible
23:1 Woe to the pastors, that destroy and tear the sheep of my pasture, saith the Lord.

Noah Webster Bible
23:1 Woe be to the pastors that destroy and scatter the sheep of my pasture! saith the LORD.

World English Bible
23:1 Woe to the shepherds who destroy and scatter the sheep of my pasture! says Yahweh.

Young's Literal Translation
23:1 Wo to shepherds destroying, And scattering the flock of My pasture, An affirmation of Jehovah.

2

Modern Hebrew
לכן כה־אמר יהוה
אלהי ישראל
על־הרעים הרעים
את־עמי אתם הפצתם
את־ צאני ותדחום
ולא פקדתם אתם
הנני פקד עליכם
את־רע מעלליכם
נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:2
-

-
-

-

-
-
.

Hebrew Transliterated
23:2 LKN KH-'aMUr YHVH 'aLHY YShUr'aL 'yL-HUr'yYM HUr'yYM 'aTh-'yMY 'aThM HPhTShThM 'aTh- TSh'aNY VThDChVM VL'a PhQDThM 'aThM HNNY PhQD 'yLYKM 'aTh-Ur'y M'yLLYKM N'aM- YHVH.

Latin Vulgate
23:2 ideo haec dicit Dominus Deus Israhel ad pastores qui pascunt populum meum vos dispersistis gregem meum eiecistis eos et non visitastis eos ecce ego visitabo super vos malitiam studiorum vestrorum ait Dominus

King James Version
23:2 Therefore thus saith the LORD God of Israel against the pastors that feed my people; Ye have scattered my flock, and driven them away, and have not visited them: behold, I will visit upon you the evil of your doings, saith the LORD.

American Standard Version
23:2 Therefore thus saith Jehovah, the God of Israel, against the shepherds that feed my people: Ye have scattered my flock, and driven them away, and have not visited them; behold, I will visit upon you the evil of your doings, saith Jehovah.

Bible in Basic English
23:2 So this is what the Lord, the God of Israel, has said against the keepers who have the care of my people: You have let my flock be broken up, driving them away and not caring for them; see, I will send on you the punishment for the evil of your doings, says the Lord.

Darby's English Translation
23:2 Therefore thus saith Jehovah the God of Israel concerning the shepherds that feed my people: Ye have scattered my flock, and driven them away, and have not visited them: behold, I will visit upon you the evil of your doings, saith Jehovah.

Douay Rheims Bible
23:2 Therefore thus saith the Lord the God of Israel to the pastors that feed my people: You have scattered my flock, and driven them away, and have not visited them: behold I will visit upon you for the evil of your doings, saith the Lord.

Noah Webster Bible
23:2 Therefore thus saith the LORD God of Israel against the pastors that feed my people; Ye have scattered my flock, and driven them away, and have not visited them: behold, I will visit upon you the evil of your doings, saith the LORD.

World English Bible
23:2 Therefore thus says Yahweh, the God of Israel, against the shepherds who feed my people: You have scattered my flock, and driven them away, and have not visited them; behold, I will visit on you the evil of your doings, says Yahweh.

Young's Literal Translation
23:2 Therefore, thus said Jehovah, God of Israel, Against the shepherds who feed My people, Ye have scattered My flock, and drive them away, And have not inspected them, Lo, I am charging on you the evil of your doings, An affirmation of Jehovah.

3

Modern Hebrew
ואני אקבץ
את־שארית צאני מכל
הארצות אשר־הדחתי
אתם שם והשבתי
אתהן על־נוהן ופרו
ורבו׃

Paleo-Hebrew (Before 585 B.C.)
23:3

-

-

-
.

Hebrew Transliterated
23:3 V'aNY 'aQBTSh 'aTh-Sh'aUrYTh TSh'aNY MKL H'aUrTShVTh 'aShUr-HDChThY 'aThM ShM VHShBThY 'aThHN 'yL-NVHN VPhUrV VUrBV.

Latin Vulgate
23:3 et ego congregabo reliquias gregis mei de omnibus terris ad quas eiecero eos illuc et convertam eos ad rura sua et crescent et multiplicabuntur

King James Version
23:3 And I will gather the remnant of my flock out of all countries whither I have driven them, and will bring them again to their folds; and they shall be fruitful and increase.

American Standard Version
23:3 And I will gather the remnant of my flock out of all the countries whither I have driven them, and will bring them again to their folds; and they shall be fruitful and multiply.

Bible in Basic English
23:3 And I will get the rest of my flock together from all the countries where I have sent them, and will make them come back again to their resting-place; and they will have offspring and be increased.

Darby's English Translation
23:3 And I will gather the remnant of my flock out of all countries whither I have driven them, and will bring them again to their pastures; and they shall be fruitful and shall multiply.

Douay Rheims Bible
23:3 And I will gather together the remnant of my flock, out of all the lands into which I have cast them out: and I will make them return to their own fields, and they shall increase and be multiplied.

Noah Webster Bible
23:3 And I will gather the remnant of my flock from all countries whither I have driven them, and will bring them again to their folds; and they shall be fruitful and increase.

World English Bible
23:3 I will gather the remnant of my flock out of all the countries where I have driven them, and will bring them again to their folds; and they shall be fruitful and multiply.

Young's Literal Translation
23:3 And I do gather the remnant of My flock Out of all the lands whither I drove them, And have brought them back unto their fold, And they have been fruitful, and multiplied.

4

Modern Hebrew
והקמתי עליהם רעים
ורעום ולא־ייראו
עוד ולא־יחתו ולא
יפקדו נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:4

-
-
-
.

Hebrew Transliterated
23:4 VHQMThY 'yLYHM Ur'yYM VUr'yVM VL'a-YYUr'aV 'yVD VL'a-YChThV VL'a YPhQDV N'aM- YHVH.

Latin Vulgate
23:4 et suscitabo super eos pastores et pascent eos non formidabunt ultra et non pavebunt et nullus quaeretur ex numero dicit Dominus

King James Version
23:4 And I will set up shepherds over them which shall feed them: and they shall fear no more, nor be dismayed, neither shall they be lacking, saith the LORD.

American Standard Version
23:4 And I will set up shepherds over them, who shall feed them; and they shall fear no more, nor be dismayed, neither shall any be lacking, saith Jehovah.

Bible in Basic English
23:4 And I will put over them keepers who will take care of them: never again will they be overcome with fear or be troubled, and there will not be the loss of one of them, says the Lord.

Darby's English Translation
23:4 And I will raise up shepherds over them, who shall feed them; and they shall fear no more, nor be dismayed, neither shall any be missing, saith Jehovah.

Douay Rheims Bible
23:4 And I will set up pastors over them, and they shall feed them: they shall fear no more, and they shall not be dismayed: and none shall be wanting of their number, saith the Lord.

Noah Webster Bible
23:4 And I will set shepherds over them who shall feed them: and they shall fear no more, nor be dismayed, neither shall they be lacking, saith the LORD.

World English Bible
23:4 I will set up shepherds over them, who shall feed them; and they shall fear no more, nor be dismayed, neither shall any be lacking, says Yahweh.

Young's Literal Translation
23:4 And I have raised for them shepherds, And they have fed them, And they fear no more, nor are affrighted, Nor are they lacking -- an affirmation of Jehovah.

5

Modern Hebrew
הנה ימים באים
נאם־יהוה והקמתי
לדוד צמח צדיק
ומלך מלך והשכיל
ועשה משפט וצדקה
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
23:5

-

.

Hebrew Transliterated
23:5 HNH YMYM B'aYM N'aM-YHVH VHQMThY LDVD TShMCh TShDYQ VMLK MLK VHShKYL V'yShH MShPhT VTShDQH B'aUrTSh.

Latin Vulgate
23:5 ecce dies veniunt ait Dominus et suscitabo David germen iustum et regnabit rex et sapiens erit et faciet iudicium et iustitiam in terra

King James Version
23:5 Behold, the days come, saith the LORD, that I will raise unto David a righteous Branch, and a King shall reign and prosper, and shall execute judgment and justice in the earth.

American Standard Version
23:5 Behold, the days come, saith Jehovah, that I will raise unto David a righteous Branch, and he shall reign as king and deal wisely, and shall execute justice and righteousness in the land.

Bible in Basic English
23:5 See, the days are coming, says the Lord, when I will give to David a true Branch, and he will be ruling as king, acting wisely, doing what is right, and judging uprightly in the land.

Darby's English Translation
23:5 Behold, the days come, saith Jehovah, when I will raise unto David a righteous Branch, who shall reign as king, and act wisely, and shall execute judgment and righteousness in the land.

Douay Rheims Bible
23:5 Behold the days come, saith the Lord, and I will raise up to David a just branch: and a king shall reign, and shall be wise, and shall execute judgement and justice in the earth.

Noah Webster Bible
23:5 Behold, the days come, saith the LORD, that I will raise to David a righteous Branch, and a King shall reign and prosper, and shall execute judgment and justice upon the earth.

World English Bible
23:5 Behold, the days come, says Yahweh, that I will raise to David a righteous Branch, and he shall reign as king and deal wisely, and shall execute justice and righteousness in the land.

Young's Literal Translation
23:5 Lo, days are coming -- an affirmation of Jehovah, And I have raised to David a righteous shoot, And a king hath reigned and acted wisely, And done judgment and righteousness in the earth.

6

Modern Hebrew
בימיו תושע יהודה
וישראל ישכן לבטח
וזה־שמו אשר־יקראו
יהוה צדקנו׃

Paleo-Hebrew (Before 585 B.C.)
23:6

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
23:6 BYMYV ThVSh'y YHVDH VYShUr'aL YShKN LBTCh VZH-ShMV 'aShUr-YQUr'aV YHVH TShDQNV.

Latin Vulgate
23:6 in diebus illius salvabitur Iuda et Israhel habitabit confidenter et hoc est nomen quod vocabunt eum Dominus iustus noster

King James Version
23:6 In his days Judah shall be saved, and Israel shall dwell safely: and this is his name whereby he shall be called, THE LORD OUR RIGHTEOUSNESS.

American Standard Version
23:6 In his days Judah shall be saved, and Israel shall dwell safely; and this is his name whereby he shall be called: Jehovah our righteousness.

Bible in Basic English
23:6 In his days Judah will have salvation and Israel will be living without fear: and this is the name by which he will be named, The Lord is our righteousness.

Darby's English Translation
23:6 In his days Judah shall be saved, and Israel shall dwell in safety; and this is his name whereby he shall be called, Jehovah our Righteousness.

Douay Rheims Bible
23:6 In those days shall Juda be saved, and Israel shall dwell confidently: and this is the name that they shall call him: the Lord our just one.

Noah Webster Bible
23:6 In his days Judah shall be saved, and Israel shall dwell in safety: and this is his name by which he shall be called, JEHOVAH OUR RIGHTEOUSNESS.

World English Bible
23:6 In his days Judah shall be saved, and Israel shall dwell safely; and this is his name whereby he shall be called: Yahweh our righteousness.

Young's Literal Translation
23:6 In his days is Judah saved, and Israel dwelleth confidently, And this his name that Jehovah proclaimeth him, `Our Righteousness.`

7

Modern Hebrew
לכן הנה־ימים באים
נאם־יהוה
ולא־יאמרו עוד
חי־יהוה אשר העלה
את־ בני ישראל
מארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
23:7
-
-
-
-
-

.

Hebrew Transliterated
23:7 LKN HNH-YMYM B'aYM N'aM-YHVH VL'a-Y'aMUrV 'yVD ChY-YHVH 'aShUr H'yLH 'aTh- BNY YShUr'aL M'aUrTSh MTShUrYM.

Latin Vulgate
23:7 propter hoc ecce dies veniunt dicit Dominus et non dicent ultra vivit Dominus qui eduxit filios Israhel de terra Aegypti

King James Version
23:7 Therefore, behold, the days come, saith the LORD, that they shall no more say, The LORD liveth, which brought up the children of Israel out of the land of Egypt;

American Standard Version
23:7 Therefore, behold, the days come, saith Jehovah, that they shall no more say, As Jehovah liveth, who brought up the children of Israel out of the land of Egypt;

Bible in Basic English
23:7 And so, truly, the days are coming when they will say no longer, By the living Lord, who took the children of Israel up out of the land of Egypt;

Darby's English Translation
23:7 Therefore behold, days are coming, saith Jehovah, that they shall no more say, As Jehovah liveth, who brought up the children of Israel out of the land of Egypt;

Douay Rheims Bible
23:7 Therefore behold the days to come, saith the Lord, and they shall say no more: The Lord liveth, who brought up the children of Israel out of the land of Egypt:

Noah Webster Bible
23:7 Therefore, behold, the days come, saith the LORD, that they shall no more say, The LORD liveth, who brought the children of Israel out of the land of Egypt;

World English Bible
23:7 Therefore, behold, the days come, says Yahweh, that they shall no more say, As Yahweh lives, who brought up the children of Israel out of the land of Egypt;

Young's Literal Translation
23:7 Therefore, lo, days are coming, An affirmation of Jehovah, And they do not say any more, Jehovah liveth who brought up The sons of Israel out of the land of Egypt,

8

Modern Hebrew
כי אם־חי־יהוה אשר
העלה ואשר הביא
את־זרע בית ישראל
מארץ צפונה ומכל
הארצות אשר הדחתים
שם וישבו
על־אדמתם׃

Paleo-Hebrew (Before 585 B.C.)
23:8
- [image] [image] -

-

. -

Hebrew Transliterated
23:8 KY 'aM-ChY-YHVH 'aShUr H'yLH V'aShUr HBY'a 'aTh-ZUr'y BYTh YShUr'aL M'aUrTSh TShPhVNH VMKL H'aUrTShVTh 'aShUr HDChThYM ShM VYShBV 'yL-'aDMThM.

Latin Vulgate
23:8 sed vivit Dominus qui eduxit et adduxit semen domus Israhel de terra aquilonis et de cunctis terris ad quas eieceram eos illuc et habitabunt in terra sua

King James Version
23:8 But, The LORD liveth, which brought up and which led the seed of the house of Israel out of the north country, and from all countries whither I had driven them; and they shall dwell in their own land.

American Standard Version
23:8 but, As Jehovah liveth, who brought up and who led the seed of the house of Israel out of the north country, and from all the countries whither I had driven them. And they shall dwell in their own land.

Bible in Basic English
23:8 But, By the living Lord, who took up the seed of Israel, and made them come out of the north country, and from all the countries where I had sent them; and they will be living in the land which is theirs.

Darby's English Translation
23:8 but, As Jehovah liveth, who brought up and who led back the seed of the house of Israel out of the north country, and from all countries whither I had driven them. And they shall dwell in their own land.

Douay Rheims Bible
23:8 But the Lord liveth, who hath brought out, and brought hither the seed of the house of Israel from the land of the north, and out of all the lands, to which I had cast them forth: and they shall dwell in their own land.

Noah Webster Bible
23:8 But, the LORD liveth, who brought and who led the seed of the house of Israel out of the north country, and from all countries whither I have driven them; and they shall dwell in their own land.

World English Bible
23:8 but, As Yahweh lives, who brought up and who led the seed of the house of Israel out of the north country, and from all the countries where I had driven them. They shall dwell in their own land.

Young's Literal Translation
23:8 But -- Jehovah liveth, who brought up, And who brought in, the seed of the house of Israel, From the land of the north, And from all the lands whither I drove them, And they have dwelt on their own ground!

9

Modern Hebrew
לנבאים נשבר לבי
בקרבי רחפו
כל־עצמותי הייתי
כאיש שכור וכגבר
עברו יין מפני
יהוה ומפני דברי
קדשו׃

Paleo-Hebrew (Before 585 B.C.)
23:9

-

.

Hebrew Transliterated
23:9 LNB'aYM NShBUr LBY BQUrBY UrChPhV KL-'yTShMVThY HYYThY K'aYSh ShKVUr VKGBUr 'yBUrV YYN MPhNY YHVH VMPhNY DBUrY QDShV.

Latin Vulgate
23:9 ad prophetas contritum est cor meum in medio mei contremuerunt omnia ossa mea factus sum quasi vir ebrius et quasi homo madidus a vino a facie Domini et a facie verborum sanctorum eius

King James Version
23:9 Mine heart within me is broken because of the prophets; all my bones shake; I am like a drunken man, and like a man whom wine hath overcome, because of the LORD, and because of the words of his holiness.

American Standard Version
23:9 Concerning the prophets. My heart within me is broken, all my bones shake; I am like a drunken man, and like a man whom wine hath overcome, because of Jehovah, and because of his holy words.

Bible in Basic English
23:9 About the prophets. My heart is broken in me, all my bones are shaking; I am like a man full of strong drink, like a man overcome by wine; because of the Lord, and because of his holy words.

Darby's English Translation
23:9 Concerning the prophets: My heart within me is broken; all my bones shake; I am like a drunken man, and like a man whom wine hath overcome; because of Jehovah, and because of the words of his holiness.

Douay Rheims Bible
23:9 To the prophets: My heart is broken within me, all my bones tremble: I am become as a drunken man, and as a man full of wine, at the presence of the Lord, and at the presence of his holy words.

Noah Webster Bible
23:9 My heart within me is broken because of the prophets; all my bones shake; I am like a drunken man, and like a man whom wine hath overcome, because of the LORD, and because of the words of his holiness.

World English Bible
23:9 Concerning the prophets. My heart within me is broken, all my bones shake; I am like a drunken man, and like a man whom wine has overcome, because of Yahweh, and because of his holy words.

Young's Literal Translation
23:9 In reference to the prophets: Broken hath been my heart in my midst, Fluttered have all my bones, I have been as a man -- a drunkard, And as a man -- wine hath passed over him, Because of Jehovah, and of His holy words.

10

Modern Hebrew
כי מנאפים מלאה
הארץ כי־מפני אלה
אבלה הארץ יבשו
נאות מדבר ותהי
מרוצתם רעה
וגבורתם לא־כן׃

Paleo-Hebrew (Before 585 B.C.)
23:10

-

. -

Hebrew Transliterated
23:10 KY MN'aPhYM ML'aH H'aUrTSh KY-MPhNY 'aLH 'aBLH H'aUrTSh YBShV N'aVTh MDBUr VThHY MUrVTShThM Ur'yH VGBVUrThM L'a-KN.

Latin Vulgate
23:10 quia adulteris repleta est terra quia a facie maledictionis luxit terra arefacta sunt arva deserti factus est cursus eorum malus et fortitudo eorum dissimilis

King James Version
23:10 For the land is full of adulterers; for because of swearing the land mourneth; the pleasant places of the wilderness are dried up, and their course is evil, and their force is not right.

American Standard Version
23:10 For the land is full of adulterers; for because of swearing the land mourneth; the pastures of the wilderness are dried up. And their course is evil, and their might is not right;

Bible in Basic English
23:10 For the land is full of men who are untrue to their wives; because of the curse the land is full of grief; the green fields of the waste land have become dry; and they are quick to do evil, their strength is for what is not right.

Darby's English Translation
23:10 For the land is full of adulterers; for because of execration the land mourneth. The pastures of the wilderness are dried up; for their course is evil, and their force is not right.

Douay Rheims Bible
23:10 Because the land is full of adulterers, because the land hath mourned by reason of cursing, the fields of the desert are dried up: and their course is become evil, and their strength unlike.

Noah Webster Bible
23:10 For the land is full of adulterers; for because of swearing the land mourneth; the pleasant places of the wilderness are dried up, and their course is evil, and their force is not right.

World English Bible
23:10 For the land is full of adulterers; for because of swearing the land mourns; the pastures of the wilderness are dried up. Their course is evil, and their might is not right;

Young's Literal Translation
23:10 For of adulterers hath the land been full, For because of these hath the land mourned, Dried up hath been the pleasant places of the wilderness, And their course is evil, and their might -- not right.

11

Modern Hebrew
כי־גם־נביא גם־כהן
חנפו גם־בביתי
מצאתי רעתם
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:11
- [image] [image] [image] [image] [image] [image] - [image] [image] -
-

. -

Hebrew Transliterated
23:11 KY-GM-NBY'a GM-KHN ChNPhV GM-BBYThY MTSh'aThY Ur'yThM N'aM-YHVH.

Latin Vulgate
23:11 propheta namque et sacerdos polluti sunt et in domo mea inveni malum eorum ait Dominus

King James Version
23:11 For both prophet and priest are profane; yea, in my house have I found their wickedness, saith the LORD.

American Standard Version
23:11 for both prophet and priest are profane; yea, in my house have I found their wickedness, saith Jehovah.

Bible in Basic English
23:11 For the prophet as well as the priest is unclean; even in my house I have seen their evil-doing, says the Lord.

Darby's English Translation
23:11 For both prophet and priest are profane: even in my house have I found their wickedness, saith Jehovah.

Douay Rheims Bible
23:11 For the prophet and the priest are defiled: and in my house I have found their wickedness, saith the Lord.

Noah Webster Bible
23:11 For both prophet and priest are profane; even in my house have I found their wickedness, saith the LORD.

World English Bible
23:11 for both prophet and priest are profane; yes, in my house have I found their wickedness, says Yahweh.

Young's Literal Translation
23:11 For both prophet and priest have been profane, Yea, in My house I found their wickedness, An affirmation of Jehovah.

12

Modern Hebrew
לכן יהיה דרכם להם
כחלקלקות באפלה
ידחו ונפלו בה
כי־אביא עליהם רעה
שנת פקדתם
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:12

-

. -

Hebrew Transliterated
23:12 LKN YHYH DUrKM LHM KChLQLQVTh B'aPhLH YDChV VNPhLV BH KY-'aBY'a 'yLYHM Ur'yH ShNTh PhQDThM N'aM-YHVH.

Latin Vulgate
23:12 idcirco via eorum erit quasi lubricum in tenebris inpellentur enim et corruent in ea adferam enim super eos mala annum visitationis eorum ait Dominus

King James Version
23:12 Wherefore their way shall be unto them as slippery ways in the darkness: they shall be driven on, and fall therein: for I will bring evil upon them, even the year of their visitation, saith the LORD.

American Standard Version
23:12 Wherefore their way shall be unto them as slippery places in the darkness: they shall be driven on, and fall therein; for I will bring evil upon them, even the year of their visitation, saith Jehovah.

Bible in Basic English
23:12 For this cause their steps will be slipping on their way: they will be forced on into the dark and have a fall there: for I will send evil on them in the year of their punishment, says the Lord.

Darby's English Translation
23:12 Therefore their way shall be unto them as slippery places in the darkness; they shall be driven on, and fall therein: for I will bring evil upon them in the year of their visitation, saith Jehovah.

Douay Rheims Bible
23:12 Therefore their way shall be as a slippery way in the dark: for they shall be driven on, and fall therein: for I will bring evils upon them, the year of their visitation, saith the Lord.

Noah Webster Bible
23:12 Wherefore their way shall be to them as slippery ways in the darkness: they shall be driven on, and fall therein: for I will bring evil upon them, even the year of their visitation, saith the LORD.

World English Bible
23:12 Therefore their way shall be to them as slippery places in the darkness: they shall be driven on, and fall therein; for I will bring evil on them, even the year of their visitation, says Yahweh.

Young's Literal Translation
23:12 Therefore is their way to them as slippery places, Into thick darkness they are driven, And they have fallen in it, For I bring in against them evil, The year of their inspection, An affirmation of Jehovah.

13

Modern Hebrew
ובנביאי שמרון
ראיתי תפלה הנבאו
בבעל ויתעו את־עמי
את־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
23:13

-
. -

Hebrew Transliterated
23:13 VBNBY'aY ShMUrVN Ur'aYThY ThPhLH HNB'aV BB'yL VYTh'yV 'aTh-'yMY 'aTh-YShUr'aL.

Latin Vulgate
23:13 et in prophetis Samariae vidi fatuitatem prophetabant in Baal et decipiebant populum meum Israhel

King James Version
23:13 And I have seen folly in the prophets of Samaria; they prophesied in Baal, and caused my people Israel to err.

American Standard Version
23:13 And I have seen folly in the prophets of Samaria; they prophesied by Baal, and caused my people Israel to err.

Bible in Basic English
23:13 And I have seen ways without sense in the prophets of Samaria; they became prophets of the Baal, causing my people Israel to go wrong.

Darby's English Translation
23:13 And I have seen folly in the prophets of Samaria: they prophesied by Baal, and caused my people Israel to err.

Douay Rheims Bible
23:13 And I have seen folly in the prophets of Samaria: they prophesied in Baal, and deceived my people Israel.

Noah Webster Bible
23:13 And I have seen folly in the prophets of Samaria; they prophesied in Baal, and caused my people Israel to err.

World English Bible
23:13 I have seen folly in the prophets of Samaria; they prophesied by Baal, and caused my people Israel to err.

Young's Literal Translation
23:13 And in prophets of Samaria I have seen folly, They have prophesied by Baal, And cause my people -- Israel -- to err.

14

Modern Hebrew
ובנבאי ירושלם
ראיתי שערורה נאוף
והלך בשקר וחזקו
ידי מרעים
לבלתי־שבו איש
מרעתו היו־לי כלם
כסדם וישביה
כעמרה׃

Paleo-Hebrew (Before 585 B.C.)
23:14

-
-

.

Hebrew Transliterated
23:14 VBNB'aY YUrVShLM Ur'aYThY Sh'yUrVUrH N'aVPh VHLK BShQUr VChZQV YDY MUr'yYM LBLThY-ShBV 'aYSh MUr'yThV HYV-LY KLM KSDM VYShBYH K'yMUrH.

Latin Vulgate
23:14 et in prophetis Hierusalem vidi similitudinem adulterium et iter mendacii et confortaverunt manus pessimorum ut non converteretur unusquisque a malitia sua facti sunt mihi omnes Sodoma et habitatores eius quasi Gomorra

King James Version
23:14 I have seen also in the prophets of Jerusalem an horrible thing: they commit adultery, and walk in lies: they strengthen also the hands of evildoers, that none doth return from his wickedness: they are all of them unto me as Sodom, and the inhabitants thereof as Gomorrah.

American Standard Version
23:14 In the prophets of Jerusalem also I have seen a horrible thing: they commit adultery, and walk in lies; and they strengthen the hands of evil-doers, so that none doth return from his wickedness: they are all of them become unto me as Sodom, and the inhabitants thereof as Gomorrah.

Bible in Basic English
23:14 And in the prophets of Jerusalem I have seen a shocking thing; they are untrue to their wives, walking in deceit, and they make strong the hands of evil-doers, so that a man may not be turned back from his evil-doing: they have all become like Sodom to me, and its people like Gomorrah.

Darby's English Translation
23:14 And in the prophets of Jerusalem have I seen a horrible thing: they commit adultery, and walk in falsehood, and strengthen the hands of evildoers, so that none doth return from his wickedness. They are all become unto me as Sodom, and the inhabitants thereof as Gomorrah.

Douay Rheims Bible
23:14 And I have seen the likeness of adulterers, and the way of lying in the peophets of Jerusalem: and they strengthened the hand of the wicked, that no man should return from his evil doings: that are all become unto me as Sodom, and the inhabitants thereof as Gamorrha.

Noah Webster Bible
23:14 I have seen also in the prophets of Jerusalem a horrible thing: they commit adultery, and walk in lies: they strengthen also the hands of evil-doers, that none doth return from his wickedness: they are all of them to me as Sodom, and the inhabitants of it as Gomorrah.

World English Bible
23:14 In the prophets of Jerusalem also I have seen a horrible thing: they commit adultery, and walk in lies; and they strengthen the hands of evil-doers, so that none does return from his wickedness: they are all of them become to me as Sodom, and the inhabitants of it as Gomorrah.

Young's Literal Translation
23:14 And in prophets of Jerusalem I have seen a horrible thing, Committing adultery, and walking falsely, Yea, they strengthened the hands of evil doers, So that they have not turned back Each from his wickedness, They have been to me -- all of them -- as Sodom, And its inhabitants as Gomorrah.

15

Modern Hebrew
לכן כה־אמר יהוה
צבאות על־הנבאים
הנני מאכיל אותם
לענה והשקתים
מי־ראש כי מאת
נביאי ירושלם יצאה
חנפה לכל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
23:15
-

-

-

. -

Hebrew Transliterated
23:15 LKN KH-'aMUr YHVH TShB'aVTh 'yL-HNB'aYM HNNY M'aKYL 'aVThM L'yNH VHShQThYM MY-Ur'aSh KY M'aTh NBY'aY YUrVShLM YTSh'aH ChNPhH LKL-H'aUrTSh.

Latin Vulgate
23:15 propterea haec dicit Dominus exercituum ad prophetas ecce ego cibabo eos absinthio et potabo eos felle a prophetis enim Hierusalem est egressa pollutio super omnem terram

King James Version
23:15 Therefore thus saith the LORD of hosts concerning the prophets; Behold, I will feed them with wormwood, and make them drink the water of gall: for from the prophets of Jerusalem is profaneness gone forth into all the land.

American Standard Version
23:15 Therefore thus saith Jehovah of hosts concerning the prophets: Behold, I will feed them with wormwood, and make them drink the water of gall; for from the prophets of Jerusalem is ungodliness gone forth into all the land.

Bible in Basic English
23:15 So this is what the Lord of armies has said about the prophets: See, I will give them a bitter plant for their food, and bitter water for their drink: for from the prophets of Jerusalem unclean behaviour has gone out into all the land.

Darby's English Translation
23:15 Therefore thus saith Jehovah of hosts concerning the prophets: Behold, I will feed them with wormwood, and make them drink water of gall; for from the prophets of Jerusalem is profaneness gone forth into all the land.

Douay Rheims Bible
23:15 Therefore thus saith the Lord of hosts to the prophets: Behold I will feed them with wormwood, and I will give them gall to drink: for from the prophets of Jerusalem corruption has gone forth into all the land.

Noah Webster Bible
23:15 Therefore thus saith the LORD of hosts concerning the prophets; Behold, I will feed them with wormwood, and make them drink the water of gall: for from the prophets of Jerusalem is profaneness gone forth into all the land.

World English Bible
23:15 Therefore thus says Yahweh of Hosts concerning the prophets: Behold, I will feed them with wormwood, and make them drink the water of gall; for from the prophets of Jerusalem is ungodliness gone forth into all the land.

Young's Literal Translation
23:15 Therefore, thus said Jehovah of Hosts, concerning the prophets: Lo, I am causing them to eat wormwood, And have caused them to drink water of gall, For, from prophets of Jerusalem Hath profanity gone forth to all the land.

16

Modern Hebrew
כה־אמר יהוה צבאות
אל־תשמעו על־דברי
הנבאים הנבאים לכם
מהבלים המה אתכם
חזון לבם ידברו לא
מפי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:16
-
-
-

.

Hebrew Transliterated
23:16 KH-'aMUr YHVH TShB'aVTh 'aL-ThShM'yV 'yL-DBUrY HNB'aYM HNB'aYM LKM MHBLYM HMH 'aThKM ChZVN LBM YDBUrV L'a MPhY YHVH.

Latin Vulgate
23:16 haec dicit Dominus exercituum nolite audire verba prophetarum qui prophetant vobis et decipiunt vos visionem cordis sui loquuntur non de ore Domini

King James Version
23:16 Thus saith the LORD of hosts, Hearken not unto the words of the prophets that prophesy unto you: they make you vain: they speak a vision of their own heart, and not out of the mouth of the LORD.

American Standard Version
23:16 Thus saith Jehovah of hosts, Hearken not unto the words of the prophets that prophesy unto you: they teach you vanity; they speak a vision of their own heart, and not out of the mouth of Jehovah.

Bible in Basic English
23:16 This is what the Lord of armies has said: Do not give ear to the words which the prophets say to you: they give you teaching of no value: it is from themselves that their vision comes, and not out of the mouth of the Lord.

Darby's English Translation
23:16 Thus saith Jehovah of hosts: Hearken not unto the words of the prophets that prophesy unto you: they lead you to vanity; they speak a vision of their own heart, not out of the mouth of Jehovah.

Douay Rheims Bible
23:16 Thus saith the Lord of hosts: Hearken not to the words of the prophets that prophesy to you, and deceive you: they speak a vision of their own heart, and not out of the mouth of the Lord.

Noah Webster Bible
23:16 Thus saith the LORD of hosts, Hearken not to the words of the prophets that prophesy to you: they make you vain: they speak a vision of their own heart, and not from the mouth of the LORD.

World English Bible
23:16 Thus says Yahweh of Hosts, Don`t listen to the words of the prophets who prophesy to you: they teach you vanity; they speak a vision of their own heart, and not out of the mouth of Yahweh.

Young's Literal Translation
23:16 Thus said Jehovah of Hosts: Ye do not hearken unto the words Of the prophets who are prophesying to you, They are making you vain things, A vision of their own heart they speak, Not from the mouth of Jehovah.

17

Modern Hebrew
אמרים אמור למנאצי
דבר יהוה שלום
יהיה לכם וכל הלך
בשררות לבו אמרו
לא־תבוא עליכם
רעה׃

Paleo-Hebrew (Before 585 B.C.)
23:17

-
.

Hebrew Transliterated
23:17 'aMUrYM 'aMVUr LMN'aTShY DBUr YHVH ShLVM YHYH LKM VKL HLK BShUrUrVTh LBV 'aMUrV L'a-ThBV'a 'yLYKM Ur'yH.

Latin Vulgate
23:17 dicunt his qui blasphemant me locutus est Dominus pax erit vobis et omni qui ambulat in pravitate cordis sui dixerunt non veniet super vos malum

King James Version
23:17 They say still unto them that despise me, The LORD hath said, Ye shall have peace; and they say unto every one that walketh after the imagination of his own heart, No evil shall come upon you.

American Standard Version
23:17 They say continually unto them that despise me, Jehovah hath said, Ye shall have peace; and unto every one that walketh in the stubbornness of his own heart they say, No evil shall come upon you.

Bible in Basic English
23:17 They keep on saying to those who have no respect for the word of the Lord, You will have peace; and to everyone who goes on his way in the pride of his heart, they say, No evil will come to you.

Darby's English Translation
23:17 They say constantly unto them that despise me, Jehovah hath said, Ye shall have peace. And they say unto every one that walketh in the stubbornness of his heart, No evil shall come upon you.

Douay Rheims Bible
23:17 They say tothem that blaspheme me: The Lord hath said: You shall have peace: and to every one that walketh in the perverseness of his own heart, they have said: No evil shall come to you.

Noah Webster Bible
23:17 They say still to them that despise me, The LORD hath said, Ye shall have peace; and they say to every one that walketh after the imagination of his own heart, No evil shall come upon you.

World English Bible
23:17 They say continually to those who despise me, Yahweh has said, You shall have peace; and to everyone who walks in the stubbornness of his own heart they say, No evil shall come on you.

Young's Literal Translation
23:17 Saying diligently to those despising The word of Jehovah: Peace is for you, And to every one walking in the stubbornness of his heart they have said: Evil doth not come in unto you.

18

Modern Hebrew
כי מי עמד בסוד
יהוה וירא וישמע
את־דברו מי־הקשיב
דברי וישמע׃

Paleo-Hebrew (Before 585 B.C.)
23:18

-
-
.

Hebrew Transliterated
23:18 KY MY 'yMD BSVD YHVH VYUr'a VYShM'y 'aTh-DBUrV MY-HQShYB DBUrY VYShM'y.

Latin Vulgate
23:18 quis enim adfuit in consilio Domini et vidit et audivit sermonem eius quis consideravit verbum illius et audivit

King James Version
23:18 For who hath stood in the counsel of the LORD, and hath perceived and heard his word? who hath marked his word, and heard it?

American Standard Version
23:18 For who hath stood in the council of Jehovah, that he should perceive and hear his word? who hath marked my word, and heard it?

Bible in Basic English
23:18 For which of them has knowledge of the secret of the Lord, and has seen him, and given ear to his word? which of them has taken note of his word and given attention to it?

Darby's English Translation
23:18 For who hath stood in the council of Jehovah, so that he hath perceived and heard his word? who hath hearkened to his word and listened?

Douay Rheims Bible
23:18 For who hath stood in the counsel of the Lord, and hath seen and heard his word? Who hath considered his word and heard it?

Noah Webster Bible
23:18 For who hath stood in the counsel of the LORD, and hath perceived and heard his word? who hath marked his word, and heard it?

World English Bible
23:18 For who has stood in the council of Yahweh, that he should perceive and hear his word? who has marked my word, and heard it?

Young's Literal Translation
23:18 For who hath stood in the counsel of Jehovah, And seeth and heareth His word? Who hath regarded My word, and hearkeneth?

19

Modern Hebrew
הנה סערת יהוה חמה
יצאה וסער מתחולל
על ראש רשעים
יחול׃

Paleo-Hebrew (Before 585 B.C.)
23:19

.

Hebrew Transliterated
23:19 HNH S'yUrTh YHVH ChMH YTSh'aH VS'yUr MThChVLL 'yL Ur'aSh UrSh'yYM YChVL.

Latin Vulgate
23:19 ecce turbo dominicae indignationis egredietur et tempestas erumpens super caput impiorum veniet

King James Version
23:19 Behold, a whirlwind of the LORD is gone forth in fury, even a grievous whirlwind: it shall fall grievously upon the head of the wicked.

American Standard Version
23:19 Behold, the tempest of Jehovah, even his wrath, is gone forth, yea, a whirling tempest: it shall burst upon the head of the wicked.

Bible in Basic English
23:19 See, the storm-wind of the Lord, even the heat of his wrath, has gone out, a rolling storm, bursting on the heads of the evil-doers.

Darby's English Translation
23:19 Behold, a tempest of Jehovah, fury is gone forth, yea, a whirling storm: it shall whirl down upon the head of the wicked.

Douay Rheims Bible
23:19 Behold the whirlwind of the Lord's indignation shall come forth, and a tempest shall break out and come upon the head of the wicked.

Noah Webster Bible
23:19 Behold, a whirlwind of the LORD is gone forth in fury, even a grievous whirlwind: it shall fall grievously upon the head of the wicked.

World English Bible
23:19 Behold, the tempest of Yahweh, even his wrath, is gone forth, yes, a whirling tempest: it shall burst on the head of the wicked.

Young's Literal Translation
23:19 Lo, a whirlwind of Jehovah -- Fury hath gone out, even a piercing whirlwind, On the head of the wicked it stayeth.

20

Modern Hebrew
לא ישוב אף־יהוה
עד־עשתו ועד־הקימו
מזמות לבו באחרית
הימים תתבוננו בה
בינה׃

Paleo-Hebrew (Before 585 B.C.)
23:20

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
23:20 L'a YShVB 'aPh-YHVH 'yD-'yShThV V'yD-HQYMV MZMVTh LBV B'aChUrYTh HYMYM ThThBVNNV BH BYNH.

Latin Vulgate
23:20 non revertetur furor Domini usque dum faciat et usque dum conpleat cogitationem cordis sui in novissimis diebus intellegetis consilium eius

King James Version
23:20 The anger of the LORD shall not return, until he have executed, and till he have performed the thoughts of his heart: in the latter days ye shall consider it perfectly.

American Standard Version
23:20 The anger of Jehovah shall not return, until he have executed, and till he have performed the intents of his heart: in the latter days ye shall understand it perfectly.

Bible in Basic English
23:20 The wrath of the Lord will not be turned back till he has done, till he has put into effect, the purposes of his heart: in days to come you will have full knowledge of this.

Darby's English Translation
23:20 The anger of Jehovah shall not return, until he have executed, and until he have performed the purposes of his heart: at the end of the days ye shall understand it clearly.

Douay Rheims Bible
23:20 The wrath of the Lord shall not return till he execute it, and till he accomplish the thought of his heart: in the latter days you shall understand his counsel.

Noah Webster Bible
23:20 The anger of the LORD shall not return, until he shall have executed, and till he shall have performed the thoughts of his heart: in the latter days ye shall consider it perfectly.

World English Bible
23:20 The anger of Yahweh shall not return, until he has executed, and until he have performed the intents of his heart: in the latter days you shall understand it perfectly.

Young's Literal Translation
23:20 The anger of Jehovah doth not turn back Till His doing, and till His establishing, The thoughts of His heart, In the latter end of the days ye attend to it With understanding.

21

Modern Hebrew
לא־שלחתי
את־הנבאים והם רצו
לא־דברתי אליהם
והם נבאו׃

Paleo-Hebrew (Before 585 B.C.)
23:21
- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
23:21 L'a-ShLChThY 'aTh-HNB'aYM VHM UrTShV L'a-DBUrThY 'aLYHM VHM NB'aV.

Latin Vulgate
23:21 non mittebam prophetas et ipsi currebant non loquebar ad eos et ipsi prophetabant

King James Version
23:21 I have not sent these prophets, yet they ran: I have not spoken to them, yet they prophesied.

American Standard Version
23:21 I sent not these prophets, yet they ran: I spake not unto them, yet they prophesied.

Bible in Basic English
23:21 I did not send these prophets, but they went running: I said nothing to them, but they gave out the prophet's word.

Darby's English Translation
23:21 I did not send the prophets, yet they ran; I have not spoken to them, yet they prophesied.

Douay Rheims Bible
23:21 I did not send prophets, yet they ran: I have not spoken to them, yet they prophesied.

Noah Webster Bible
23:21 I have not sent these prophets, yet they ran: I have not spoken to them, yet they prophesied.

World English Bible
23:21 I sent not these prophets, yet they ran: I didn`t speak to them, yet they prophesied.

Young's Literal Translation
23:21 I have not sent the prophets, and they have run, I have not spoken unto them, and they have prophesied.

22

Modern Hebrew
ואם־עמדו בסודי
וישמעו דברי
את־עמי וישבום
מדרכם הרע ומרע
מעלליהם׃

Paleo-Hebrew (Before 585 B.C.)
23:22
-

-

.

Hebrew Transliterated
23:22 V'aM-'yMDV BSVDY VYShM'yV DBUrY 'aTh-'yMY VYShBVM MDUrKM HUr'y VMUr'y M'yLLYHM.

Latin Vulgate
23:22 si stetissent in consilio meo et nota fecissent verba mea populo meo avertissem utique eos a via sua mala et a pessimis cogitationibus suis

King James Version
23:22 But if they had stood in my counsel, and had caused my people to hear my words, then they should have turned them from their evil way, and from the evil of their doings.

American Standard Version
23:22 But if they had stood in my council, then had they caused my people to hear my words, and had turned them from their evil way, and from the evil of their doings.

Bible in Basic English
23:22 But if they had been in my secret, then they would have made my people give ear to my words, turning them from their evil way, and from the evil of their doings.

Darby's English Translation
23:22 But if they had stood in my council, and had caused my people to hear my words, then would they have turned them from their evil way and from the wickedness of their doings.

Douay Rheims Bible
23:22 If they stood in my counsel, and had made my words known to my people, I should have turned them from their evil way and from their wicked doings.

Noah Webster Bible
23:22 But if they had stood in my counsel, and had caused my people to hear my words, then they would have turned them from their evil way, and from the evil of their doings.

World English Bible
23:22 But if they had stood in my council, then had they caused my people to hear my words, and had turned them from their evil way, and from the evil of their doings.

Young's Literal Translation
23:22 But -- if they stood in My counsel, Then they cause My people to hear My words, And they turn them back from their evil way, And from the evil of their doings.

23

Modern Hebrew
האלהי מקרב אני
נאם־יהוה ולא אלהי
מרחק׃

Paleo-Hebrew (Before 585 B.C.)
23:23

-

.

Hebrew Transliterated
23:23 H'aLHY MQUrB 'aNY N'aM-YHVH VL'a 'aLHY MUrChQ.

Latin Vulgate
23:23 putasne Deus e vicino ego sum dicit Dominus et non Deus de longe

King James Version
23:23 Am I a God at hand, saith the LORD, and not a God afar off?

American Standard Version
23:23 Am I a God at hand, saith Jehovah, and not a God afar off?

Bible in Basic English
23:23 Am I only a God who is near, says the Lord, and not a God at a distance?

Darby's English Translation
23:23 Am I a God at hand, saith Jehovah, and not a God afar off?

Douay Rheims Bible
23:23 Am I, think ye, a God at hand, saith the Lord, and not a God afar off?

Noah Webster Bible
23:23 Am I a God at hand, saith the LORD, and not a God afar off.

World English Bible
23:23 Am I a God at hand, says Yahweh, and not a God afar off?

Young's Literal Translation
23:23 A God near am I -- an affirmation of Jehovah, And not a God afar off?

24

Modern Hebrew
אם־יסתר איש
במסתרים ואני
לא־אראנו נאם־יהוה
הלוא את־השמים
ואת־ הארץ אני מלא
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:24
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
23:24 'aM-YSThUr 'aYSh BMSThUrYM V'aNY L'a-'aUr'aNV N'aM-YHVH HLV'a 'aTh-HShMYM V'aTh- H'aUrTSh 'aNY ML'a N'aM-YHVH.

Latin Vulgate
23:24 si occultabitur vir in absconditis et ego non videbo eum dicit Dominus numquid non caelum et terram ego impleo ait Dominus

King James Version
23:24 Can any hide himself in secret places that I shall not see him? saith the LORD. Do not I fill heaven and earth? saith the LORD.

American Standard Version
23:24 Can any hide himself in secret places so that I shall not see him? saith Jehovah. Do not I fill heaven and earth? saith Jehovah.

Bible in Basic English
23:24 In what secret place may a man take cover without my seeing him? says the Lord. Is there any place in heaven or earth where I am not? says the Lord.

Darby's English Translation
23:24 Can any hide himself in secret places, that I shall not see him? saith Jehovah. Do not I fill the heavens and the earth? saith Jehovah.

Douay Rheims Bible
23:24 Shall a man be hid in secret places, and I not see him, saith the Lord? do not I fill heaven and earth, saith the Lord?

Noah Webster Bible
23:24 Can any hide himself in secret places that I shall not see him? saith the LORD. Do not I fill heaven and earth? saith the LORD.

World English Bible
23:24 Can any hide himself in secret places so that I shall not see him? says Yahweh. Don`t I fill heaven and earth? says Yahweh.

Young's Literal Translation
23:24 Is any one hidden in secret places, And I see him not? an affirmation of Jehovah, Do not I fill the heavens and the earth? An affirmation of Jehovah.

25

Modern Hebrew
שמעתי את אשר־אמרו
הנבאים הנבאים
בשמי שקר לאמר
חלמתי חלמתי׃

Paleo-Hebrew (Before 585 B.C.)
23:25

-

.

Hebrew Transliterated
23:25 ShM'yThY 'aTh 'aShUr-'aMUrV HNB'aYM HNB'aYM BShMY ShQUr L'aMUr ChLMThY ChLMThY.

Latin Vulgate
23:25 audivi quae dixerunt prophetae prophetantes in nomine meo mendacium atque dicentes somniavi somniavi

King James Version
23:25 I have heard what the prophets said, that prophesy lies in my name, saying, I have dreamed, I have dreamed.

American Standard Version
23:25 I have heard what the prophets have said, that prophesy lies in my name, saying, I have dreamed, I have dreamed.

Bible in Basic English
23:25 My ears have been open to what the prophets have said, who say false words in my name, saying, I have had a dream, I have had a dream, I have had a dream,

Darby's English Translation
23:25 I have heard what the prophets say, who prophesy falsehood in my name, saying, I have dreamed, I have dreamed.

Douay Rheims Bible
23:25 I have heard what the prophets said, that prophesylies in my name, and say: I have dreamed, I have dreamed.

Noah Webster Bible
23:25 I have heard what the prophets said, that prophesy lies in my name, saying, I have dreamed, I have dreamed.

World English Bible
23:25 I have heard what the prophets have said, who prophesy lies in my name, saying, I have dreamed, I have dreamed.

Young's Literal Translation
23:25 I have heard that which the prophets said, Who prophesy in My name falsehood, saying, `I have dreamed, I have dreamed.`

26

Modern Hebrew
עד־מתי היש בלב
הנבאים נבאי השקר
ונביאי תרמת לבם׃

Paleo-Hebrew (Before 585 B.C.)
23:26
-

.

Hebrew Transliterated
23:26 'yD-MThY HYSh BLB HNB'aYM NB'aY HShQUr VNBY'aY ThUrMTh LBM.

Latin Vulgate
23:26 usquequo istud in corde est prophetarum vaticinantium mendacium et prophetantium seductiones cordis sui

King James Version
23:26 How long shall this be in the heart of the prophets that prophesy lies? yea, they are prophets of the deceit of their own heart;

American Standard Version
23:26 How long shall this be in the heart of the prophets that prophesy lies, even the prophets of the deceit of their own heart?

Bible in Basic English
23:26 Is (my word) in the hearts of the prophets who give out false words, even the prophets of the deceit of their hearts?

Darby's English Translation
23:26 How long shall this be in the heart of the prophets who prophesy falsehood, and who are prophets of the deceit of their own heart?

Douay Rheims Bible
23:26 How long shall this be in the heart of the prophets that prophesy lies, and that prophesy the delusions of their own heart?

Noah Webster Bible
23:26 How long shall this be in the heart of the prophets that prophesy lies? yes, they are prophets of the deceit of their own heart;

World English Bible
23:26 How long shall this be in the heart of the prophets who prophesy lies, even the prophets of the deceit of their own heart?

Young's Literal Translation
23:26 Till when is it in the heart of the prophets? The prophets of falsehood, Yea, prophets of the deceit of their heart,

27

Modern Hebrew
החשבים להשכיח
את־עמי שמי
בחלומתם אשר יספרו
איש לרעהו כאשר
שכחו אבותם את־שמי
בבעל׃

Paleo-Hebrew (Before 585 B.C.)
23:27

-

. -

Hebrew Transliterated
23:27 HChShBYM LHShKYCh 'aTh-'yMY ShMY BChLVMThM 'aShUr YSPhUrV 'aYSh LUr'yHV K'aShUr ShKChV 'aBVThM 'aTh-ShMY BB'yL.

Latin Vulgate
23:27 qui volunt facere ut obliviscatur populus meus nominis mei propter somnia eorum quae narrant unusquisque ad proximum suum sicut obliti sunt patres eorum nominis mei propter Baal

King James Version
23:27 Which think to cause my people to forget my name by their dreams which they tell every man to his neighbour, as their fathers have forgotten my name for Baal.

American Standard Version
23:27 that think to cause my people to forget my name by their dreams which they tell every man to his neighbor, as their fathers forgat my name for Baal.

Bible in Basic English
23:27 Whose purpose is to take away the memory of my name from my people by their dreams, of which every man is talking to his neighbour, as their fathers gave up the memory of my name for the Baal.

Darby's English Translation
23:27 who think to cause my people to forget my name by their dreams which they tell every man to his neighbour: as their fathers have forgotten my name for Baal.

Douay Rheims Bible
23:27 Who seek to make my people forget my name through their dreams, which they tell every man to his neighbor: as their fathers forgot my name for Baal.

Noah Webster Bible
23:27 Who think to cause my people to forget my name by their dreams which they tell every man to his neighbor, as their fathers have forgotten my name for Baal.

World English Bible
23:27 who think to cause my people to forget my name by their dreams which they tell every man to his neighbor, as their fathers forgot my name for Baal.

Young's Literal Translation
23:27 Who are devising to cause My people To forget My name by their dreams, That they recount each to his neighbour, As their fathers forgot my name for Baal.

28

Modern Hebrew
הנביא אשר־אתו
חלום יספר חלום
ואשר דברי אתו
ידבר דברי אמת מה־
לתבן את־הבר
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:28
-

-
-
. -

Hebrew Transliterated
23:28 HNBY'a 'aShUr-'aThV ChLVM YSPhUr ChLVM V'aShUr DBUrY 'aThV YDBUr DBUrY 'aMTh MH- LThBN 'aTh-HBUr N'aM-YHVH.

Latin Vulgate
23:28 propheta qui habet somnium narret somnium et qui habet sermonem meum loquatur sermonem meum vere quid paleis ad triticum dicit Dominus

King James Version
23:28 The prophet that hath a dream, let him tell a dream; and he that hath my word, let him speak my word faithfully. What is the chaff to the wheat? saith the LORD.

American Standard Version
23:28 The prophet that hath a dream, let him tell a dream; and he that hath my word, let him speak my word faithfully. What is the straw to the wheat? saith Jehovah.

Bible in Basic English
23:28 If a prophet has a dream, let him give out his dream; and he who has my word, let him give out my word in good faith. What has the dry stem to do with the grain? says the Lord.

Darby's English Translation
23:28 The prophet that hath a dream, let him tell the dream; and he that hath my word, let him speak my word faithfully. What is the chaff to the wheat? saith Jehovah.

Douay Rheims Bible
23:28 The prophet that hath a dream, let him tell a dream: and he that hath my word, let him speak my word with truth: what hath the chaff to do with the wheat, saith the Lord?

Noah Webster Bible
23:28 The prophet that hath a dream, let him tell a dream; and he that hath my word, let him speak my word faithfully. What is the chaff to the wheat? saith the LORD?

World English Bible
23:28 The prophet who has a dream, let him tell a dream; and he who has my word, let him speak my word faithfully. What is the straw to the wheat? says Yahweh.

Young's Literal Translation
23:28 The prophet with whom is a dream, Let him recount the dream, And he with whom is My word, Let him truly speak My word. What -- to the straw with the corn? An affirmation of Jehovah.

29

Modern Hebrew
הלוא כה דברי כאש
נאם־יהוה וכפטיש
יפצץ סלע׃

Paleo-Hebrew (Before 585 B.C.)
23:29

-
.

Hebrew Transliterated
23:29 HLV'a KH DBUrY K'aSh N'aM-YHVH VKPhTYSh YPhTShTSh SL'y.

Latin Vulgate
23:29 numquid non verba mea sunt quasi ignis ait Dominus et quasi malleus conterens petram

King James Version
23:29 Is not my word like as a fire? saith the LORD; and like a hammer that breaketh the rock in pieces?

American Standard Version
23:29 Is not my word like fire? saith Jehovah; and like a hammer that breaketh the rock in pieces?

Bible in Basic English
23:29 Is not my word like fire? says the Lord; and like a hammer, smashing the rock to bits?

Darby's English Translation
23:29 Is not my word like a fire, saith Jehovah; and like a hammer that breaketh the rock in pieces?

Douay Rheims Bible
23:29 Are not my words as a fire, saith the Lord: and as a hammer that breaketh the rock in pieces?

Noah Webster Bible
23:29 Is not my word like a fire? saith the LORD? and like a hammer that breaketh the rock in pieces?

World English Bible
23:29 Isn`t my word like fire? says Yahweh; and like a hammer that breaks the rock in pieces?

Young's Literal Translation
23:29 Is it not thus? My word is as a fire, An affirmation of Jehovah. And as a hammer -- it breaketh in pieces a rock.

30

Modern Hebrew
לכן הנני
על־הנבאים
נאם־יהוה מגנבי
דברי איש מאת
רעהו׃

Paleo-Hebrew (Before 585 B.C.)
23:30

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
23:30 LKN HNNY 'yL-HNB'aYM N'aM-YHVH MGNBY DBUrY 'aYSh M'aTh Ur'yHV.

Latin Vulgate
23:30 propterea ecce ego ad prophetas ait Dominus qui furantur verba mea unusquisque a proximo suo

King James Version
23:30 Therefore, behold, I am against the prophets, saith the LORD, that steal my words every one from his neighbour.

American Standard Version
23:30 Therefore, behold, I am against the prophets, saith Jehovah, that steal my words every one from his neighbor.

Bible in Basic English
23:30 For this cause I am against the prophets, says the Lord, who take my words, every one from his neighbour.

Darby's English Translation
23:30 Therefore, behold, I am against the prophets, saith Jehovah, that steal my words every one from his neighbour.

Douay Rheims Bible
23:30 Therefore behold I am against the prophets, saith the Lord: who steal my words every one from his neighbor.

Noah Webster Bible
23:30 Therefore behold, I am against the prophets, saith the LORD, that steal my words every one from his neighbor.

World English Bible
23:30 Therefore, behold, I am against the prophets, says Yahweh, who steal my words everyone from his neighbor.

Young's Literal Translation
23:30 Therefore, lo, I am against the prophets, An affirmation of Jehovah, Stealing My words each from his neighbour.

31

Modern Hebrew
הנני על־הנביאם
נאם־יהוה הלקחים
לשונם וינאמו נאם׃

Paleo-Hebrew (Before 585 B.C.)
23:31
-
-

.

Hebrew Transliterated
23:31 HNNY 'yL-HNBY'aM N'aM-YHVH HLQChYM LShVNM VYN'aMV N'aM.

Latin Vulgate
23:31 ecce ego ad prophetas ait Dominus qui adsumunt linguas suas et aiunt dicit Dominus

King James Version
23:31 Behold, I am against the prophets, saith the LORD, that use their tongues, and say, He saith.

American Standard Version
23:31 Behold, I am against the prophets, saith Jehovah, that use their tongues, and say, He saith.

Bible in Basic English
23:31 See, I am against the prophets, says the Lord, who let their tongues say, He has said.

Darby's English Translation
23:31 Behold, I am against the prophets, saith Jehovah, that use their tongues, and say, He hath said.

Douay Rheims Bible
23:31 Behold I am against the prophets, saith the Lord: who use their tongues, and say: The Lord saith it.

Noah Webster Bible
23:31 Behold, I am against the prophets, saith the LORD, that use their tongues, and say, He saith.

World English Bible
23:31 Behold, I am against the prophets, says Yahweh, who use their tongues, and say, He says.

Young's Literal Translation
23:31 Lo, I am against the prophets, An affirmation of Jehovah, Who are making smooth their tongue, And they affirm -- an affirmation.

32

Modern Hebrew
הנני על־נבאי
חלמות שקר
נאם־יהוה ויספרום
ויתעו את־עמי
בשקריהם ובפחזותם
ואנכי לא־שלחתים
ולא צויתים והועיל
לא־יועילו לעם־הזה
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:32
-

-
-

-

-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
23:32 HNNY 'yL-NB'aY ChLMVTh ShQUr N'aM-YHVH VYSPhUrVM VYTh'yV 'aTh-'yMY BShQUrYHM VBPhChZVThM V'aNKY L'a-ShLChThYM VL'a TShVYThYM VHV'yYL L'a-YV'yYLV L'yM-HZH N'aM-YHVH.

Latin Vulgate
23:32 ecce ego ad prophetas somniantes mendacium ait Dominus qui narraverunt ea et seduxerunt populum meum in mendacio suo et in miraculis suis cum ego non misissem eos nec mandassem eis qui nihil profuerunt populo huic dicit Dominus

King James Version
23:32 Behold, I am against them that prophesy false dreams, saith the LORD, and do tell them, and cause my people to err by their lies, and by their lightness; yet I sent them not, nor commanded them: therefore they shall not profit this people at all, saith the LORD.

American Standard Version
23:32 Behold, I am against them that prophesy lying dreams, saith Jehovah, and do tell them, and cause my people to err by their lies, and by their vain boasting: yet I sent them not, nor commanded them; neither do they profit this people at all, saith Jehovah.

Bible in Basic English
23:32 See, I am against the prophets of false dreams, says the Lord, who give them out and make my people go out of the way by their deceit and their uncontrolled words: but I did not send them or give them orders; and they will be of no profit to this people, says the Lord.

Darby's English Translation
23:32 Behold, I am against them that prophesy false dreams, saith Jehovah, and that tell them, and cause my people to err by their lies and by their boasting; and I have not sent them, nor commanded them; and they profit not this people at all, saith Jehovah.

Douay Rheims Bible
23:32 Behold I am against the prophets that have lying dreams, saith the Lord: and tell them, and cause my people to err by their lying, and by their wonders: when I sent them not, nor commanded them, who have not profited this people at all, saith the Lord.

Noah Webster Bible
23:32 Behold, I am against them that prophesy false dreams, saith the LORD, and do tell them, and cause my people to err by their lies, and by their lightness; yet I sent them not, nor commanded them: therefore they shall not profit this people at all, saith the LORD.

World English Bible
23:32 Behold, I am against those who prophesy lying dreams, says Yahweh, and do tell them, and cause my people to err by their lies, and by their vain boasting: yet I didn`t send them, nor commanded them; neither do they profit this people at all, says Yahweh.

Young's Literal Translation
23:32 Lo, I am against the prophets of false dreams, An affirmation of Jehovah, And they recount them, and cause my people to err, By their falsehoods, and by their instability, And I -- I have not sent them, Nor have I commanded them, And they are not at all profitable to this people, An affirmation of Jehovah.

33

Modern Hebrew
וכי־ישאלך העם הזה
או־הנביא או־כהן
לאמר מה־משא יהוה
ואמרת אליהם
את־מה־משא ונטשתי
אתכם נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:33
-
-
-
-

- [image] [image] -
. -

Hebrew Transliterated
23:33 VKY-YSh'aLK H'yM HZH 'aV-HNBY'a 'aV-KHN L'aMUr MH-MSh'a YHVH V'aMUrTh 'aLYHM 'aTh-MH-MSh'a VNTShThY 'aThKM N'aM-YHVH.

Latin Vulgate
23:33 si igitur interrogaverit te populus iste vel propheta aut sacerdos dicens quod est onus Domini dices ad eos ut quid vobis onus proiciam quippe vos dicit Dominus

King James Version
23:33 And when this people, or the prophet, or a priest, shall ask thee, saying, What is the burden of the LORD? thou shalt then say unto them, What burden? I will even forsake you, saith the LORD.

American Standard Version
23:33 And when this people, or the prophet, or a priest, shall ask thee, saying, What is the burden of Jehovah? then shalt thou say unto them, What burden! I will cast you off, saith Jehovah.

Bible in Basic English
23:33 And if this people, or the prophet, or a priest, questioning you, says, What word of weight is there from the Lord? then you are to say to them, You are the word, for I will not be troubled with you any more, says the Lord.

Darby's English Translation
23:33 And when this people, or a prophet, or a priest, ask thee, saying, What is the burden of Jehovah? thou shalt then say unto them, What burden? I will even cast you off, saith Jehovah.

Douay Rheims Bible
23:33 If therefore this people, or the prophet, or the priest shall ask thee, saying: What is the burden of the Lord? thou shalt say to them: You are the burden: for I will cast you away, saith the Lord.

Noah Webster Bible
23:33 And when this people, or the prophet, or a priest, shall ask thee, saying, What is the burden of the LORD? thou shalt then say to them, What burden? I will even forsake you, saith the LORD.

World English Bible
23:33 When this people, or the prophet, or a priest, shall ask you, saying, What is the burden of Yahweh? then shall you tell them, What burden! I will cast you off, says Yahweh.

Young's Literal Translation
23:33 And when this people, or the prophet, Or a priest, doth ask thee, saying, What is the burden of Jehovah? Then thou hast said unto them: Ye are the burden, and I have left you, An affirmation of Jehovah.

34

Modern Hebrew
והנביא והכהן והעם
אשר יאמר משא יהוה
ופקדתי על־האיש
ההוא ועל־ ביתו׃

Paleo-Hebrew (Before 585 B.C.)
23:34

-
. -

Hebrew Transliterated
23:34 VHNBY'a VHKHN VH'yM 'aShUr Y'aMUr MSh'a YHVH VPhQDThY 'yL-H'aYSh HHV'a V'yL- BYThV.

Latin Vulgate
23:34 et prophetes et sacerdos et populus qui dicit onus Domini visitabo super virum illum et super domum eius

King James Version
23:34 And as for the prophet, and the priest, and the people, that shall say, The burden of the LORD, I will even punish that man and his house.

American Standard Version
23:34 And as for the prophet, and the priest, and the people, that shall say, The burden of Jehovah, I will even punish that man and his house.

Bible in Basic English
23:34 And as for the prophet and the priest and the people who say, A word of weight from the Lord! I will send punishment on that man and on his house.

Darby's English Translation
23:34 And as for the prophet, and the priest, and the people, that shall say, The burden of Jehovah, I will even punish that man and his house.

Douay Rheims Bible
23:34 And as for the prophet, and the priest, and the people that shall say: The burden of the Lord: I will visit upon that man, and upon his house.

Noah Webster Bible
23:34 And as for the prophet, and the priest, and the people that shall say, The burden of the LORD, I will even punish that man and his house.

World English Bible
23:34 As for the prophet, and the priest, and the people, who shall say, The burden of Yahweh, I will even punish that man and his house.

Young's Literal Translation
23:34 And the prophet, and the priest, and the people, That saith, The burden of Jehovah, I have seen after that man, and after his house.

35

Modern Hebrew
כה תאמרו איש
על־רעהו ואיש
אל־אחיו מה־ענה
יהוה ומה־דבר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:35

-
-
-
. -

Hebrew Transliterated
23:35 KH Th'aMUrV 'aYSh 'yL-Ur'yHV V'aYSh 'aL-'aChYV MH-'yNH YHVH VMH-DBUr YHVH.

Latin Vulgate
23:35 haec dicetis unusquisque ad proximum et ad fratrem suum quid respondit Dominus et quid locutus est Dominus

King James Version
23:35 Thus shall ye say every one to his neighbour, and every one to his brother, What hath the LORD answered? and, What hath the LORD spoken?

American Standard Version
23:35 Thus shall ye say every one to his neighbor, and every one to his brother, What hath Jehovah answered? and, What hath Jehovah spoken?

Bible in Basic English
23:35 But this is what you are to say, every man to his neighbour and every man to his brother, What answer has the Lord given? and, What has the Lord said?

Darby's English Translation
23:35 Thus shall ye say every one to his neighbour, and every one to his brother: What hath Jehovah answered? and, What hath Jehovah spoken?

Douay Rheims Bible
23:35 Thus shall you say every one to his neighbor, and to his brother: What hath the Lord answered? and what hath the Lord spoken?

Noah Webster Bible
23:35 Thus shall ye say every one to his neighbor, and every one to his brother, What hath the LORD answered? and, What hath the LORD spoken?

World English Bible
23:35 Thus shall you say everyone to his neighbor, and everyone to his brother, What has Yahweh answered? and, What has Yahweh spoken?

Young's Literal Translation
23:35 Thus do ye say each unto his neighbour, And each unto his brother: What hath Jehovah answered? And what hath Jehovah spoken?

36

Modern Hebrew
ומשא יהוה לא
תזכרו־עוד כי המשא
יהיה לאיש דברו
והפכתם את־דברי
אלהים חיים יהוה
צבאות אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
23:36

-

-

.

Hebrew Transliterated
23:36 VMSh'a YHVH L'a ThZKUrV-'yVD KY HMSh'a YHYH L'aYSh DBUrV VHPhKThM 'aTh-DBUrY 'aLHYM ChYYM YHVH TShB'aVTh 'aLHYNV.

Latin Vulgate
23:36 et onus Domini ultra non memorabitur quia onus erit unicuique sermo suus et pervertitis verba Dei viventis Domini exercituum Dei nostri

King James Version
23:36 And the burden of the LORD shall ye mention no more: for every man's word shall be his burden; for ye have perverted the words of the living God, of the LORD of hosts our God.

American Standard Version
23:36 And the burden of Jehovah shall ye mention no more: for every man`s own word shall be his burden; for ye have perverted the words of the living God, of Jehovah of hosts our God.

Bible in Basic English
23:36 And you will no longer put people in mind of the word of weight of the Lord: for every man's word will be a weight on himself; for the words of the living God, of the Lord of armies, our God, have been twisted by you.

Darby's English Translation
23:36 And the burden of Jehovah shall ye mention no more; for every man`s own word shall be his burden: for ye have perverted the words of the living God, of Jehovah of hosts, our God.

Douay Rheims Bible
23:36 And the burden of the Lord shall be mentioned no more, for every man's word shall be his burden: for you have perverted the words of the living God, of the Lord of hosts our God.

Noah Webster Bible
23:36 And the burden of the LORD shall ye mention no more: for every man's word shall be his burden; for ye have perverted the words of the living God, of the LORD of hosts our God.

World English Bible
23:36 The burden of Yahweh shall you mention no more: for every man`s own word shall be his burden; for you have perverted the words of the living God, of Yahweh of Hosts our God.

Young's Literal Translation
23:36 And the burden of Jehovah ye do not mention any more, For the burden to each is -- His word, And ye have overturned the words of the living God, Jehovah of Hosts, our God.

37

Modern Hebrew
כה תאמר אל־הנביא
מה־ענך יהוה
ומה־דבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:37

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
23:37 KH Th'aMUr 'aL-HNBY'a MH-'yNK YHVH VMH-DBUr YHVH.

Latin Vulgate
23:37 haec dices ad prophetam quid respondit tibi Dominus et quid locutus est Dominus

King James Version
23:37 Thus shalt thou say to the prophet, What hath the LORD answered thee? and, What hath the LORD spoken?

American Standard Version
23:37 Thus shalt thou say to the prophet, What hath Jehovah answered thee? and, What hath Jehovah spoken?

Bible in Basic English
23:37 This is what you are to say to the prophet, What answer has the Lord given to you? and, What has the Lord said?

Darby's English Translation
23:37 Thus shalt thou say to the prophet: What hath Jehovah answered thee? and, What hath Jehovah spoken?

Douay Rheims Bible
23:37 Thus shalt thou say to the prophet: What hath the Lord answered thee? and what hath the Lord spoken?

Noah Webster Bible
23:37 Thus shalt thou say to the prophet, What hath the LORD answered thee? and, What hath the LORD spoken?

World English Bible
23:37 Thus shall you say to the prophet, What has Yahweh answered you? and, What has Yahweh spoken?

Young's Literal Translation
23:37 Thus dost thou say unto the prophet What hath Jehovah answered thee? And what hath Jehovah spoken?

38

Modern Hebrew
ואם־משא יהוה
תאמרו לכן כה אמר
יהוה יען אמרכם
את־הדבר הזה משא
יהוה ואשלח אליכם
לאמר לא תאמרו משא
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:38
-

-

.

Hebrew Transliterated
23:38 V'aM-MSh'a YHVH Th'aMUrV LKN KH 'aMUr YHVH Y'yN 'aMUrKM 'aTh-HDBUr HZH MSh'a YHVH V'aShLCh 'aLYKM L'aMUr L'a Th'aMUrV MSh'a YHVH.

Latin Vulgate
23:38 si autem onus Domini dixeritis propter hoc haec dicit Dominus quia dixistis sermonem istum onus Domini et misi ad vos dicens nolite dicere onus Domini

King James Version
23:38 But since ye say, The burden of the LORD; therefore thus saith the LORD; Because ye say this word, The burden of the LORD, and I have sent unto you, saying, Ye shall not say, The burden of the LORD;

American Standard Version
23:38 But if ye say, The burden of Jehovah; therefore thus saith Jehovah: Because ye say this word, The burden of Jehovah, and I have sent unto you, saying, Ye shall not say, The burden of Jehovah;

Bible in Basic English
23:38 But if you say, The word of weight of the Lord; this is what the Lord has said: Because you say, The weight of the Lord, and I have sent to you, saying, You are not to say, The weight of the Lord;

Darby's English Translation
23:38 But since ye say, The burden of Jehovah, therefore thus saith Jehovah: Because ye say this word, The burden of Jehovah, and I have sent unto you, saying, Ye shall not say, The burden of Jehovah;

Douay Rheims Bible
23:38 But if you shall say: The burden of the Lord: therefore thus saith the Lord: Because you have said this word: The burden of the Lord: and I have sent to you saying: Say not, Tne burden of the Lord:

Noah Webster Bible
23:38 But since ye say, The burden of the LORD; therefore thus saith the LORD; Because ye say this word, The burden of the LORD, and I have sent to you, saying, Ye shall not say, The burden of the LORD;

World English Bible
23:38 But if you say, The burden of Yahweh; therefore thus says Yahweh: Because you say this word, The burden of Yahweh, and I have sent to you, saying, You shall not say, The burden of Yahweh;

Young's Literal Translation
23:38 And if the burden of Jehovah ye say, Therefore thus said Jehovah: Because of your saying this word, The burden of Jehovah, And I do send unto you, saying, Ye do not say, The burden of Jehovah.

39

Modern Hebrew
לכן הנני ונשיתי
אתכם נשא ונטשתי
אתכם ואת־העיר אשר
נתתי לכם
ולאבותיכם מעל
פני׃

Paleo-Hebrew (Before 585 B.C.)
23:39

-

.

Hebrew Transliterated
23:39 LKN HNNY VNShYThY 'aThKM NSh'a VNTShThY 'aThKM V'aTh-H'yYUr 'aShUr NThThY LKM VL'aBVThYKM M'yL PhNY.

Latin Vulgate
23:39 propterea ecce ego tollam vos portans et derelinquam vos et civitatem quam dedi vobis et patribus vestris a facie mea

King James Version
23:39 Therefore, behold, I, even I, will utterly forget you, and I will forsake you, and the city that I gave you and your fathers, and cast you out of my presence:

American Standard Version
23:39 therefore, behold, I will utterly forget you, and I will cast you off, and the city that I gave unto you and to your fathers, away from my presence:

Bible in Basic English
23:39 For this reason, truly, I will put you completely out of my memory, and I will put you, and the town which I gave to you and to your fathers, away from before my face:

Darby's English Translation
23:39 therefore behold, I will utterly forget you, and I will cast you off, far from my face, and the city that I gave to you and to your fathers.

Douay Rheims Bible
23:39 Therefore behold I will take you away carrying you, and will forsake you, and the city which I gave to you, and to your fathers, out of my presence.

Noah Webster Bible
23:39 Therefore behold, I, even I, will utterly forget you, and I will forsake you, and the city that I gave to you and your fathers, and cast you out of my presence:

World English Bible
23:39 therefore, behold, I will utterly forget you, and I will cast you off, and the city that I gave to you and to your fathers, away from my presence:

Young's Literal Translation
23:39 Therefore, lo, I -- I have taken you utterly away, And I have sent you out, And the city that I gave to you, And to your fathers, from before My face,

40

Modern Hebrew
ונתתי עליכם חרפת
עולם וכלמות עולם
אשר לא תשכח׃

Paleo-Hebrew (Before 585 B.C.)
23:40

.

Hebrew Transliterated
23:40 VNThThY 'yLYKM ChUrPhTh 'yVLM VKLMVTh 'yVLM 'aShUr L'a ThShKCh.

Latin Vulgate
23:40 et dabo vos in obprobrium sempiternum et in ignominiam aeternam quae numquam oblivione delebitur

King James Version
23:40 And I will bring an everlasting reproach upon you, and a perpetual shame, which shall not be forgotten.

American Standard Version
23:40 and I will bring an everlasting reproach upon you, and a perpetual shame, which shall not be forgotten.

Bible in Basic English
23:40 And I will give you a name without honour for ever, and unending shame which will never go from the memory of men.

Darby's English Translation
23:40 And I will bring everlasting reproach upon you, and everlasting shame, that shall not be forgotten.

Douay Rheims Bible
23:40 And I will bring an everlasting reproach upon you, and a perpetual shame which shall never be forgotten.

Noah Webster Bible
23:40 And I will bring an everlasting reproach upon you, and a perpetual shame, which shall not be forgotten.

World English Bible
23:40 and I will bring an everlasting reproach on you, and a perpetual shame, which shall not be forgotten.

Young's Literal Translation
23:40 And I have put on you reproach age-during, And shame age-during that is not forgotten!

Jeremiah 24


Jeremiah Chapter 24 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 23

The Book of the Prophet Jeremiah

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10

1

Modern Hebrew
הראני יהוה והנה
שני דודאי תאנים
מועדים לפני היכל
יהוה אחרי הגלות
נבוכדראצר מלך־בבל
את־יכניהו
בן־יהויקים
מלך־יהודה ואת־שרי
יהודה ואת־החרש
ואת־המסגר מירושלם
ויבאם בבל׃

Paleo-Hebrew (Before 585 B.C.)
24:1

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
24:1 HUr'aNY YHVH VHNH ShNY DVD'aY Th'aNYM MV'yDYM LPhNY HYKL YHVH 'aChUrY HGLVTh NBVKDUr'aTShUr MLK-BBL 'aTh-YKNYHV BN-YHVYQYM MLK-YHVDH V'aTh-ShUrY YHVDH V'aTh-HChUrSh V'aTh-HMSGUr MYUrVShLM VYB'aM BBL.

Latin Vulgate
24:1 ostendit mihi Dominus et ecce duo calathi pleni ficis positi ante templum Domini postquam transtulit Nabuchodonosor rex Babylonis Iechoniam filium Ioachim regem Iuda et principes eius et fabrum et inclusorem de Hierusalem et adduxit eos in Babylonem

King James Version
24:1 The LORD shewed me, and, behold, two baskets of figs were set before the temple of the LORD, after that Nebuchadrezzar king of Babylon had carried away captive Jeconiah the son of Jehoiakim king of Judah, and the princes of Judah, with the carpenters and smiths, from Jerusalem, and had brought them to Babylon.

American Standard Version
24:1 Jehovah showed me, and, behold, two baskets of figs set before the temple of Jehovah, after that Nebuchadrezzar king of Babylon had carried away captive Jeconiah the son of Jehoiakim, king of Judah, and the princes of Judah, with the craftsmen and smiths, from Jerusalem, and had brought them to Babylon.

Bible in Basic English
24:1 The Lord gave me a vision, and I saw two baskets full of figs put in front of the Temple of the Lord, after Nebuchadrezzar, king of Babylon, had taken prisoner Jeconiah, the son of Jehoiakim, king of Judah, and the chiefs of Judah, and the expert workmen and metal-workers from Jerusalem, and had taken them to Babylon.

Darby's English Translation
24:1 Jehovah shewed me, and behold, two baskets of figs, set before the temple of Jehovah, after that Nebuchadrezzar king of Babylon had carried away captive from Jerusalem, Jeconiah the son of Jehoiakim, the king of Judah, and the princes of Judah, and the craftsmen and smiths, and had brought them to Babylon.

Douay Rheims Bible
24:1 The Lord shewed me: and behold two baskets full of figs, set before the temple of the Lord: after that Nabuchodonosor king of Babylon had carried away Jechonias the son of Joakim the king of Juda, and his chief men, and the craftsmen, and engravers of Jerusalem, and had brought them to Babylon.

Noah Webster Bible
24:1 The LORD showed me, and behold, two baskets of figs were set before the temple of the LORD, after Nebuchadrezzar king of Babylon had carried away captive Jeconiah the son of Jehoiakim, king of Judah, and the princes of Judah, with the carpenters and smiths, from Jerusalem, and had brought them to Babylon.

World English Bible
24:1 Yahweh showed me, and, behold, two baskets of figs set before the temple of Yahweh, after that Nebuchadrezzar king of Babylon had carried away captive Jeconiah the son of Jehoiakim, king of Judah, and the princes of Judah, with the craftsmen and smiths, from Jerusalem, and had brought them to Babylon.

Young's Literal Translation
24:1 Jehovah hath shewed me, and lo, two baskets of figs, appointed before the temple of Jehovah, -- after the removing by Nebuchadrezzar king of Babylon, of Jeconiah, son of Jehoiakim king of Judah, and the heads of Judah, and the artizan, and the smith, from Jerusalem, when he bringeth them into Babylon --

2

Modern Hebrew
הדוד אחד תאנים
טבות מאד כתאני
הבכרות והדוד אחד
תאנים רעות מאד
אשר לא־תאכלנה
מרע׃

Paleo-Hebrew (Before 585 B.C.)
24:2

-
.

Hebrew Transliterated
24:2 HDVD 'aChD Th'aNYM TBVTh M'aD KTh'aNY HBKUrVTh VHDVD 'aChD Th'aNYM Ur'yVTh M'aD 'aShUr L'a-Th'aKLNH MUr'y.

Latin Vulgate
24:2 calathus unus ficus bonas habebat nimis ut solent ficus esse primi temporis et calathus unus ficus habebat malas nimis quae comedi non poterant eo quod essent malae

King James Version
24:2 One basket had very good figs, even like the figs that are first ripe: and the other basket had very naughty figs, which could not be eaten, they were so bad.

American Standard Version
24:2 One basket had very good figs, like the figs that are first-ripe; and the other basket had very bad figs, which could not be eaten, they were so bad.

Bible in Basic English
24:2 One basket had very good figs, like the figs which first come to growth: and the other basket had very bad figs, so bad that they were of no use for food.

Darby's English Translation
24:2 One basket had very good figs, like the figs first ripe; and the other basket had very bad figs, which could not be eaten for badness.

Douay Rheims Bible
24:2 One basket had very good figs, like the figs of the first season: and the other basket had very bad figs, which could not be eaten, because they were bad.

Noah Webster Bible
24:2 One basket had very good figs, even like the figs that are first ripe: and the other basket had very poor figs, which could not be eaten, they were so bad.

World English Bible
24:2 One basket had very good figs, like the figs that are first-ripe; and the other basket had very bad figs, which could not be eaten, they were so bad.

Young's Literal Translation
24:2 In the one basket are figs very good, like the first-ripe figs, and in the other basket are figs very bad, that are not eaten for badness.

3

Modern Hebrew
ויאמר יהוה אלי
מה־אתה ראה ירמיהו
ואמר תאנים התאנים
הטבות טבות מאד
והרעות רעות מאד
אשר לא־תאכלנה
מרע׃

Paleo-Hebrew (Before 585 B.C.)
24:3

-

. -

Hebrew Transliterated
24:3 VY'aMUr YHVH 'aLY MH-'aThH Ur'aH YUrMYHV V'aMUr Th'aNYM HTh'aNYM HTBVTh TBVTh M'aD VHUr'yVTh Ur'yVTh M'aD 'aShUr L'a-Th'aKLNH MUr'y.

Latin Vulgate
24:3 et dixit Dominus ad me quid tu vides Hieremia et dixi ficus ficus bonas bonas valde et malas malas valde quae comedi non possunt eo quod sint malae

King James Version
24:3 Then said the LORD unto me, What seest thou, Jeremiah? And I said, Figs; the good figs, very good; and the evil, very evil, that cannot be eaten, they are so evil.

American Standard Version
24:3 Then said Jehovah unto me, What seest thou, Jeremiah? And I said, Figs; the good figs, very good; and the bad, very bad, that cannot be eaten, they are so bad.

Bible in Basic English
24:3 Then the Lord said to me, What do you see, Jeremiah? And I said, Figs; the good figs are very good, and the bad very bad, and of no use for food, they are so bad.

Darby's English Translation
24:3 And Jehovah said unto me, What seest thou, Jeremiah? And I said, Figs: the good figs very good; and the bad very bad, which cannot be eaten for badness.

Douay Rheims Bible
24:3 And the Lord said to me: What seest thou, Jeremias? And I said: Figs, the good figs, very good: and the bad figs, very bad, which cannot be eaten because they are bad.

Noah Webster Bible
24:3 Then said the LORD to me, What seest thou, Jeremiah? and I said, Figs; the good figs, very good; and the bad, very bad, that cannot be eaten, they are so bad.

World English Bible
24:3 Then said Yahweh to me, What see you, Jeremiah? I said, Figs; the good figs, very good; and the bad, very bad, that can`t be eaten, they are so bad.

Young's Literal Translation
24:3 And Jehovah saith unto me, `What art thou seeing, Jeremiah?` and I say, `Figs, the good figs are very good, and the bad are very bad, that are not eaten for badness.`

4

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
24:4
-
.

Hebrew Transliterated
24:4 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
24:4 et factum est verbum Domini ad me dicens

King James Version
24:4 Again the word of the LORD came unto me, saying,

American Standard Version
24:4 And the word of Jehovah came unto me, saying,

Bible in Basic English
24:4 And the word of the Lord came to me, saying,

Darby's English Translation
24:4 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
24:4 And the word of the Lord came to me, saying:

Noah Webster Bible
24:4 Again the word of the LORD came to me, saying,

World English Bible
24:4 The word of Yahweh came to me, saying,

Young's Literal Translation
24:4 And there is a word of Jehovah unto me, saying:

5

Modern Hebrew
כה־אמר יהוה אלהי
ישראל כתאנים
הטבות האלה
כן־אכיר את־גלות
יהודה אשר שלחתי
מן־המקום הזה ארץ
כשדים לטובה׃

Paleo-Hebrew (Before 585 B.C.)
24:5
-

-
-

-

.

Hebrew Transliterated
24:5 KH-'aMUr YHVH 'aLHY YShUr'aL KTh'aNYM HTBVTh H'aLH KN-'aKYUr 'aTh-GLVTh YHVDH 'aShUr ShLChThY MN-HMQVM HZH 'aUrTSh KShDYM LTVBH.

Latin Vulgate
24:5 haec dicit Dominus Deus Israhel sicut ficus hae bonae sic cognoscam transmigrationem Iuda quam emisi de loco isto in terram Chaldeorum in bonum

King James Version
24:5 Thus saith the LORD, the God of Israel; Like these good figs, so will I acknowledge them that are carried away captive of Judah, whom I have sent out of this place into the land of the Chaldeans for their good.

American Standard Version
24:5 Thus saith Jehovah, the God of Israel: Like these good figs, so will I regard the captives of Judah, whom I have sent out of this place into the land of the Chaldeans, for good.

Bible in Basic English
24:5 This is what the Lord, the God of Israel, has said: Like these good figs, so in my eyes will be the prisoners of Judah, whom I have sent from this place into the land of the Chaldaeans for their good.

Darby's English Translation
24:5 Thus saith Jehovah, the God of Israel: Like these good figs, so will I regard for good them that are carried away captive of Judah, whom I have sent out of this place into the land of the Chaldeans;

Douay Rheims Bible
24:5 Thus saith the Lord the God of Israel: Like these good figs, so will I regard the captives of Juda, whom I have sent forth out of this place into the land oif the Chaldeans, for their own good.

Noah Webster Bible
24:5 Thus saith the LORD, the God of Israel; Like these good figs, so will I acknowledge them that are carried away captive of Judah, whom I have sent out of this place into the land of the Chaldeans for their good.

World English Bible
24:5 Thus says Yahweh, the God of Israel: Like these good figs, so will I regard the captives of Judah, whom I have sent out of this place into the land of the Chaldeans, for good.

Young's Literal Translation
24:5 Thus said Jehovah, God of Israel, Like these good figs so do I acknowledge The removed of Judah -- that I sent from this place, To the land of the Chaldeans -- for good.

6

Modern Hebrew
ושמתי עיני עליהם
לטובה והשבתים
על־הארץ הזאת
ובניתים ולא אהרס
ונטעתים ולא אתוש׃

Paleo-Hebrew (Before 585 B.C.)
24:6

-

.

Hebrew Transliterated
24:6 VShMThY 'yYNY 'yLYHM LTVBH VHShBThYM 'yL-H'aUrTSh HZ'aTh VBNYThYM VL'a 'aHUrS VNT'yThYM VL'a 'aThVSh.

Latin Vulgate
24:6 et ponam oculos meos super eos ad placandum et reducam eos in terram hanc et aedificabo eos et non destruam et plantabo eos et non evellam

King James Version
24:6 For I will set mine eyes upon them for good, and I will bring them again to this land: and I will build them, and not pull them down; and I will plant them, and not pluck them up.

American Standard Version
24:6 For I will set mine eyes upon them for good, and I will bring them again to this land: and I will build them, and not pull them down; and I will plant them, and not pluck them up.

Bible in Basic English
24:6 For I will keep my eyes on them for good, and I will take them back again to this land, building them up and not pulling them down, planting them and not uprooting them.

Darby's English Translation
24:6 and I will set mine eyes upon them for good, and I will bring them again to this land; and I will build them and not pull them down, and I will plant them and not pluck them up.

Douay Rheims Bible
24:6 And I will set my eyes upon them to be pacified, and I will bring them again into this land: and I will be their God: and I will build them up, and not pull them down: and I will plant them, and not pluck them up.

Noah Webster Bible
24:6 For I will set my eyes upon them for good, and I will bring them again to this land: and I will build them, and not pull them down; and I will plant them, and not pluck them up.

World English Bible
24:6 For I will set my eyes on them for good, and I will bring them again to this land: and I will build them, and not pull them down; and I will plant them, and not pluck them up.

Young's Literal Translation
24:6 And I have set Mine eyes on them for good, And have brought them back to this land, And built them up, and I throw not down, And have planted them, and pluck not up.

7

Modern Hebrew
ונתתי להם לב לדעת
אתי כי אני יהוה
והיו־לי לעם ואנכי
אהיה להם לאלהים
כי־ישבו אלי
בכל־לבם׃

Paleo-Hebrew (Before 585 B.C.)
24:7

-

-
. -

Hebrew Transliterated
24:7 VNThThY LHM LB LD'yTh 'aThY KY 'aNY YHVH VHYV-LY L'yM V'aNKY 'aHYH LHM L'aLHYM KY-YShBV 'aLY BKL-LBM.

Latin Vulgate
24:7 et dabo eis cor ut sciant me quia ego sum Dominus et erunt mihi in populum et ego ero eis in Deum quia revertentur ad me in toto corde suo

King James Version
24:7 And I will give them an heart to know me, that I am the LORD: and they shall be my people, and I will be their God: for they shall return unto me with their whole heart.

American Standard Version
24:7 And I will give them a heart to know me, that I am Jehovah: and they shall be my people, and I will be their God; for they shall return unto me with their whole heart.

Bible in Basic English
24:7 And I will give them a heart to have knowledge of me, that I am the Lord: and they will be my people, and I will be their God: for they will come back to me with all their heart.

Darby's English Translation
24:7 And I will give them a heart to know me, that I am Jehovah; and they shall be my people, and I will be their God: for they shall return unto me with their whole heart.

Douay Rheims Bible
24:7 And I will give them a heart to know me, that I am the Lord: and they shall be my people, and I will be their God: because they shall return to me with their whole heart.

Noah Webster Bible
24:7 And I will give them a heart to know me, that I am the LORD: and they shall be my people, and I will be their God: for they shall return to me with their whole heart.

World English Bible
24:7 I will give them a heart to know me, that I am Yahweh: and they shall be my people, and I will be their God; for they shall return to me with their whole heart.

Young's Literal Translation
24:7 And have given to them a heart to know Me, For I am Jehovah, And they have been to Me for a people, And I am to them for God, For they turned back unto Me with all their heart.

8

Modern Hebrew
וכתאנים הרעות אשר
לא־תאכלנה מרע
כי־כה אמר יהוה כן
אתן את־ צדקיהו
מלך־יהודה
ואת־שריו ואת
שארית ירושלם
הנשארים בארץ הזאת
והישבים בארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
24:8

-
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:8 VKTh'aNYM HUr'yVTh 'aShUr L'a-Th'aKLNH MUr'y KY-KH 'aMUr YHVH KN 'aThN 'aTh- TShDQYHV MLK-YHVDH V'aTh-ShUrYV V'aTh Sh'aUrYTh YUrVShLM HNSh'aUrYM B'aUrTSh HZ'aTh VHYShBYM B'aUrTSh MTShUrYM.

Latin Vulgate
24:8 et sicut ficus pessimae quae comedi non possunt eo quod sint malae haec dicit Dominus sic dabo Sedeciam regem Iuda et principes eius et reliquos de Hierusalem qui remanserunt in urbe hac et qui habitant in terra Aegypti

King James Version
24:8 And as the evil figs, which cannot be eaten, they are so evil; surely thus saith the LORD, So will I give Zedekiah the king of Judah, and his princes, and the residue of Jerusalem, that remain in this land, and them that dwell in the land of Egypt:

American Standard Version
24:8 And as the bad figs, which cannot be eaten, they are so bad, surely thus saith Jehovah, So will I give up Zedekiah the king of Judah, and his princes, and the residue of Jerusalem, that remain in this land, and them that dwell in the land of Egypt,

Bible in Basic English
24:8 And like the bad figs which are so bad that they are of no use for food, so I will give up Zedekiah, king of Judah, and his chiefs and the rest of Jerusalem who are still in this land, and those who are in the land of Egypt:

Darby's English Translation
24:8 And as the bad figs, which cannot be eaten for badness, surely, thus saith Jehovah: So will I make Zedekiah the king of Judah, and his princes, and the remnant of Jerusalem, that remain in this land, and them that dwell in the land of Egypt.

Douay Rheims Bible
24:8 And as the very bad figs, that cannot be eaten, because they are bad: thus saith the Lord: So will I give Sedecias the king of Juda, and his princes, and the residue of Jerusalem, that have remained in this city, and that dwell in the land of Egypt.

Noah Webster Bible
24:8 And as the bad figs, which cannot be eaten, they are so bad; surely thus saith the LORD, So will I give Zedekiah the king of Judah, and his princes, and the residue of Jerusalem, that remain in this land, and them that dwell in the land of Egypt:

World English Bible
24:8 As the bad figs, which can`t be eaten, they are so bad, surely thus says Yahweh, So will I give up Zedekiah the king of Judah, and his princes, and the residue of Jerusalem, who remain in this land, and those who dwell in the land of Egypt,

Young's Literal Translation
24:8 And like the bad figs, that are not eaten for badness, Surely thus said Jehovah: So do I make Zedekiah king of Judah, And his heads, and the remnant of Jerusalem, Who are left in this land, And who are dwelling in the land of Egypt,

9

Modern Hebrew
ונתתים לזועה לרעה
לכל ממלכות הארץ
לחרפה ולמשל
לשנינה ולקללה
בכל־המקמות
אשר־אדיחם שם׃

Paleo-Hebrew (Before 585 B.C.)
24:9

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
24:9 VNThThYM LZV'yH LUr'yH LKL MMLKVTh H'aUrTSh LChUrPhH VLMShL LShNYNH VLQLLH BKL-HMQMVTh 'aShUr-'aDYChM ShM.

Latin Vulgate
24:9 et dabo eos in vexationem adflictionemque omnibus regnis terrae in obprobrium et in parabolam et in proverbium et in maledictionem in universis locis ad quos eieci eos

King James Version
24:9 And I will deliver them to be removed into all the kingdoms of the earth for their hurt, to be a reproach and a proverb, a taunt and a curse, in all places whither I shall drive them.

American Standard Version
24:9 I will even give them up to be tossed to and fro among all the kingdoms of the earth for evil; to be a reproach and a proverb, a taunt and a curse, in all places whither I shall drive them.

Bible in Basic English
24:9 I will give them up to be a cause of fear and of trouble among all the kingdoms of the earth; to be a name of shame and common talk and a cutting word and a curse in all the places wherever I will send them wandering.

Darby's English Translation
24:9 And I will give them over to be driven hither and thither unto all the kingdoms of the earth for evil, to be a reproach and a proverb, a taunt and a curse, in all places whither I shall drive them;

Douay Rheims Bible
24:9 And I will deliver them up to vexation, and affliction, to all the kingdoms of the earth: to be a reproach, and a byword, and a proverb, and to be a curse in all places, to which I have cast them out.

Noah Webster Bible
24:9 And I will deliver them to be removed into all the kingdoms of the earth for their hurt, to be a reproach and a proverb, a taunt and a curse, in all places whither I shall drive them.

World English Bible
24:9 I will even give them up to be tossed back and forth among all the kingdoms of the earth for evil; to be a reproach and a proverb, a taunt and a curse, in all places where I shall drive them.

Young's Literal Translation
24:9 And I have given them for a trembling, For evil -- to all kingdoms of the earth, For a reproach, and for a simile, For a byword, and for a reviling, In all the places whither I drive them.

10

Modern Hebrew
ושלחתי בם את־החרב
את־הרעב ואת־הדבר
עד־תמם מעל האדמה
אשר־נתתי להם
ולאבותיהם׃

Paleo-Hebrew (Before 585 B.C.)
24:10

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
24:10 VShLChThY BM 'aTh-HChUrB 'aTh-HUr'yB V'aTh-HDBUr 'yD-ThMM M'yL H'aDMH 'aShUr-NThThY LHM VL'aBVThYHM.

Latin Vulgate
24:10 et mittam in eis gladium et famem et pestem donec consumantur de terra quam dedi eis et patribus eorum

King James Version
24:10 And I will send the sword, the famine, and the pestilence, among them, till they be consumed from off the land that I gave unto them and to their fathers.

American Standard Version
24:10 And I will send the sword, the famine, and the pestilence, among them, till they be consumed from off the land that I gave unto them and to their fathers.

Bible in Basic English
24:10 And I will send the sword, and need of food, and disease, among them till they are all cut off from the land which I gave to them and to their fathers.

Darby's English Translation
24:10 and I will send among them the sword, the famine, and the pestilence, until they be consumed from off the land that I gave unto them and to their fathers.

Douay Rheims Bible
24:10 And I will send among them the sword, and the famine, and the pestilence: till they be consumed out of the land which I gave to them, and their fathers.

Noah Webster Bible
24:10 And I will send the sword, the famine, and the pestilence, among them, till they are consumed from off the land that I gave to them and to their fathers.

World English Bible
24:10 I will send the sword, the famine, and the pestilence, among them, until they be consumed from off the land that I gave to them and to their fathers.

Young's Literal Translation
24:10 And I have sent against them the sword, The famine and the pestilence, Till their consumption from off the ground, That I gave to them and to their fathers!

Jeremiah 25


Jeremiah Chapter 25 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 24

The Book of the Prophet Jeremiah

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38

1

Modern Hebrew
הדבר אשר־היה
על־ירמיהו
על־כל־עם יהודה
בשנה הרבעית
ליהויקים בן־
יאשיהו מלך יהודה
היא השנה הראשנית
לנבוכדראצר מלך
בבל׃

Paleo-Hebrew (Before 585 B.C.)
25:1
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
25:1 HDBUr 'aShUr-HYH 'yL-YUrMYHV 'yL-KL-'yM YHVDH BShNH HUrB'yYTh LYHVYQYM BN- Y'aShYHV MLK YHVDH HY'a HShNH HUr'aShNYTh LNBVKDUr'aTShUr MLK BBL.

Latin Vulgate
25:1 verbum quod factum est ad Hieremiam de omni populo Iudae in anno quarto Ioachim filii Iosiae regis Iuda ipse est annus primus Nabuchodonosor regis Babylonis

King James Version
25:1 The word that came to Jeremiah concerning all the people of Judah in the fourth year of Jehoiakim the son of Josiah king of Judah, that was the first year of Nebuchadrezzar king of Babylon;

American Standard Version
25:1 The word that came to Jeremiah concerning all the people of Judah, in the fourth year of Jehoiakim the son of Josiah, king of Judah (the same was the first year of Nebuchadrezzar king of Babylon,)

Bible in Basic English
25:1 The word which came to Jeremiah about all the people of Judah in the fourth year of Jehoiakim, the son of Josiah king of Judah; this was the first year of Nebuchadrezzar, king of Babylon.

Darby's English Translation
25:1 The word that came to Jeremiah concerning all the people of Judah, in the fourth year of Jehoiakim the son of Josiah, the king of Judah (that is, the first year of Nebuchadrezzar king of Babylon),

Douay Rheims Bible
25:1 The word that came to Jeremias concerning all the people of Juda, in the fourth year of Joakim the son of Josias king of Juda, (the same is the first year of Nabuchodonosor king of Babylon,)

Noah Webster Bible
25:1 The word that came to Jeremiah concerning all the people of Judah in the fourth year of Jehoiakim the son of Josiah king of Judah, that was the first year of Nebuchadrezzar king of Babylon;

World English Bible
25:1 The word that came to Jeremiah concerning all the people of Judah, in the fourth year of Jehoiakim the son of Josiah, king of Judah (the same was the first year of Nebuchadrezzar king of Babylon,)

Young's Literal Translation
25:1 The word that hath been unto Jeremiah concerning all the people of Judah, in the fourth year of Jehoiakim son of Josiah king of Judah, -- it is the first year of Nebuchadrezzar king of Babylon, --

2

Modern Hebrew
אשר דבר ירמיהו
הנביא על־כל־עם
יהודה ואל כל־ישבי
ירושלם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
25:2

- [image] [image] -
-
.

Hebrew Transliterated
25:2 'aShUr DBUr YUrMYHV HNBY'a 'yL-KL-'yM YHVDH V'aL KL-YShBY YUrVShLM L'aMUr.

Latin Vulgate
25:2 quae locutus est Hieremias propheta ad omnem populum Iuda et ad universos habitatores Hierusalem dicens

King James Version
25:2 The which Jeremiah the prophet spake unto all the people of Judah, and to all the inhabitants of Jerusalem, saying,

American Standard Version
25:2 which Jeremiah the prophet spake unto all the people of Judah, and to all the inhabitants of Jerusalem, saying:

Bible in Basic English
25:2 This word Jeremiah gave out to all the people of Judah and to those living in Jerusalem, saying,

Darby's English Translation
25:2 which Jeremiah the prophet spoke unto all the people of Judah and to all the inhabitants of Jerusalem, saying:

Douay Rheims Bible
25:2 Which Jeremias the prophet spoke to all the people of Juda, and to all the inhabitants of Jerusalem, saying:

Noah Webster Bible
25:2 Which Jeremiah the prophet spoke to all the people of Judah, and to all the inhabitants of Jerusalem, saying,

World English Bible
25:2 which Jeremiah the prophet spoke to all the people of Judah, and to all the inhabitants of Jerusalem, saying:

Young's Literal Translation
25:2 Which Jeremiah the prophet hath spoken concerning all the people of Judah, even unto all the inhabitants of Jerusalem, saying:

3

Modern Hebrew
מן־שלש עשרה שנה
ליאשיהו בן־אמון
מלך יהודה ועד
היום הזה זה שלש
ועשרים שנה היה
דבר־יהוה אלי
ואדבר אליכם אשכים
ודבר ולא שמעתם׃

Paleo-Hebrew (Before 585 B.C.)
25:3
-

-

-

.

Hebrew Transliterated
25:3 MN-ShLSh 'yShUrH ShNH LY'aShYHV BN-'aMVN MLK YHVDH V'yD HYVM HZH ZH ShLSh V'yShUrYM ShNH HYH DBUr-YHVH 'aLY V'aDBUr 'aLYKM 'aShKYM VDBUr VL'a ShM'yThM.

Latin Vulgate
25:3 a tertiodecimo anno Iosiae filii Amon regis Iuda usque ad diem hanc iste est tertius et vicesimus annus factum est verbum Domini ad me et locutus sum ad vos de nocte consurgens et loquens et non audistis

King James Version
25:3 From the thirteenth year of Josiah the son of Amon king of Judah, even unto this day, that is the three and twentieth year, the word of the LORD hath come unto me, and I have spoken unto you, rising early and speaking; but ye have not hearkened.

American Standard Version
25:3 From the thirteenth year of Josiah the son of Amon, king of Judah, even unto this day, these three and twenty years, the word of Jehovah hath come unto me, and I have spoken unto you, rising up early and speaking; but ye have not hearkened.

Bible in Basic English
25:3 From the thirteenth year of Josiah, the son of Amon, king of Judah, even till this day, for twenty-three years, the word of the Lord has been coming to me, and I have given it to you, getting up early and talking to you; but you have not given ear.

Darby's English Translation
25:3 From the thirteenth year of Josiah the son of Amon, the king of Judah, even unto this day, these three and twenty years, the word of Jehovah hath come unto me, and I have spoken unto you, rising early and speaking; but ye have not hearkened.

Douay Rheims Bible
25:3 From the thirteenth year of Josias the son of Ammon king of Juda until this day: this is the three and twentieth year, the word of the Lord hath come to me, and I have spoken to you, rising before day, and speaking, and you have not hearkened.

Noah Webster Bible
25:3 From the thirteenth year of Josiah the son of Amon king of Judah, even to this day, that is the three and twentieth year, the word of the LORD hath come to me, and I have spoken to you, rising early and speaking; but ye have not hearkened.

World English Bible
25:3 From the thirteenth year of Josiah the son of Amon, king of Judah, even to this day, these twenty-three years, the word of Yahweh has come to me, and I have spoken to you, rising up early and speaking; but you have not listened.

Young's Literal Translation
25:3 `From the thirteenth year of Josiah son of Amon king of Judah, and unto this day -- this three and twentieth year -- hath the word of Jehovah been unto me, and I speak unto you, rising early and speaking, and ye have not hearkened;

4

Modern Hebrew
ושלח יהוה אליכם
את־כל־עבדיו
הנבאים השכם ושלח
ולא שמעתם ולא־
הטיתם את־אזנכם
לשמע׃

Paleo-Hebrew (Before 585 B.C.)
25:4

- [image] [image] -

-
-
.

Hebrew Transliterated
25:4 VShLCh YHVH 'aLYKM 'aTh-KL-'yBDYV HNB'aYM HShKM VShLCh VL'a ShM'yThM VL'a- HTYThM 'aTh-'aZNKM LShM'y.

Latin Vulgate
25:4 et misit Dominus ad vos omnes servos suos prophetas consurgens diluculo mittensque et non audistis neque inclinastis aures vestras ut audiretis

King James Version
25:4 And the LORD hath sent unto you all his servants the prophets, rising early and sending them; but ye have not hearkened, nor inclined your ear to hear.

American Standard Version
25:4 And Jehovah hath sent unto you all his servants the prophets, rising up early and sending them, (but ye have not hearkened, nor inclined your ear to hear,)

Bible in Basic English
25:4 And the Lord has sent to you all his servants the prophets, getting up early and sending them; but you have not given attention and your ear has not been open to give hearing;

Darby's English Translation
25:4 And Jehovah hath sent unto you all his servants the prophets, rising early and sending; but ye have not hearkened, nor inclined your ear to hear,

Douay Rheims Bible
25:4 And the Lord hath sent to you all his servants the prophets, rising early, and sending, and you have not hearkened, nor inclined your ears to hear.

Noah Webster Bible
25:4 And the LORD hath sent to you all his servants the prophets, rising early and sending them; but ye have not hearkened, nor inclined your ear to hear.

World English Bible
25:4 Yahweh has sent to you all his servants the prophets, rising up early and sending them, (but you have not listened, nor inclined your ear to hear,)

Young's Literal Translation
25:4 And Jehovah hath sent unto you all His servants, the prophets, rising early and sending, and ye have not hearkened, nor inclined your ear to hear, saying:

5

Modern Hebrew
לאמר שובו־נא איש
מדרכו הרעה ומרע
מעלליכם ושבו
על־האדמה אשר נתן
יהוה לכם
ולאבותיכם
למן־עולם
ועד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
25:5
-

-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
25:5 L'aMUr ShVBV-N'a 'aYSh MDUrKV HUr'yH VMUr'y M'yLLYKM VShBV 'yL-H'aDMH 'aShUr NThN YHVH LKM VL'aBVThYKM LMN-'yVLM V'yD-'yVLM.

Latin Vulgate
25:5 cum diceret revertimini unusquisque a via sua mala et a pessimis cogitationibus vestris et habitabitis in terram quam dedit Dominus vobis et patribus vestris a saeculo et usque in saeculum

King James Version
25:5 They said, Turn ye again now every one from his evil way, and from the evil of your doings, and dwell in the land that the LORD hath given unto you and to your fathers for ever and ever:

American Standard Version
25:5 saying, Return ye now every one from his evil way, and from the evil of your doings, and dwell in the land that Jehovah hath given unto you and to your fathers, from of old and even for evermore;

Bible in Basic English
25:5 Saying, Come back now, everyone from his evil way and from the evil of your doings, and keep your place in the land which the Lord has given to you and to your fathers, from times long past even for ever:

Darby's English Translation
25:5 when they said, Turn again now every one from his evil way, and from the wickedness of your doings, and dwell in the land that Jehovah hath given unto you and to your fathers from of old even for ever.

Douay Rheims Bible
25:5 When he said: Return ye, every one from his evil way, and from your wicked devices, and you shall dwell in the land which the Lord hath given to you, and your fathers for ever and ever.

Noah Webster Bible
25:5 They said, Turn ye again now every one from his evil way, and from the evil of your doings, and dwell in the land that the LORD hath given to you and to your fathers for ever and ever:

World English Bible
25:5 saying, Return you now everyone from his evil way, and from the evil of your doings, and dwell in the land that Yahweh has given to you and to your fathers, from of old and even forevermore;

Young's Literal Translation
25:5 `Turn back, I pray you, each from his evil way, and from the evil of your doings, and dwell on the ground that Jehovah hath given to you and to your fathers from age unto age,

6

Modern Hebrew
ואל־תלכו אחרי
אלהים אחרים לעבדם
ולהשתחות להם
ולא־תכעיסו אותי
במעשה ידיכם ולא
ארע לכם׃

Paleo-Hebrew (Before 585 B.C.)
25:6
-

-

.

Hebrew Transliterated
25:6 V'aL-ThLKV 'aChUrY 'aLHYM 'aChUrYM L'yBDM VLHShThChVTh LHM VL'a-ThK'yYSV 'aVThY BM'yShH YDYKM VL'a 'aUr'y LKM.

Latin Vulgate
25:6 et nolite ire post deos alienos ut serviatis eis adoretisque eos neque me ad iracundiam provocetis in operibus manuum vestrarum et non adfligam vos

King James Version
25:6 And go not after other gods to serve them, and to worship them, and provoke me not to anger with the works of your hands; and I will do you no hurt.

American Standard Version
25:6 and go not after other gods to serve them, and to worship them, and provoke me not to anger with the work of your hands; and I will do you no hurt.

Bible in Basic English
25:6 Do not go after other gods to be their servants and to give them worship, and do not make me angry with the work of your hands, causing evil to yourselves.

Darby's English Translation
25:6 And go not after other gods, to serve them and to worship them; and provoke me not to anger with the work of your hands; and I will do you no hurt.

Douay Rheims Bible
25:6 And go not after strange gods to serve them, and adore them: nor provoke me to wrath by the works of your hands, and I will not afflict you.

Noah Webster Bible
25:6 And go not after other gods to serve them, and to worship them, and provoke me not to anger with the works of your hands; and I will do you no hurt.

World English Bible
25:6 and don`t go after other gods to serve them or worship them, and don`t provoke me to anger with the work of your hands; and I will do you no harm.

Young's Literal Translation
25:6 And ye do not go after other gods to serve them, and to bow yourselves to them, nor do ye provoke Me to anger with the work of your hands, and I do no evil to you;

7

Modern Hebrew
ולא־שמעתם אלי
נאם־יהוה למען
הכעסוני במעשה
ידיכם לרע לכם׃

Paleo-Hebrew (Before 585 B.C.)
25:7
-
-

.

Hebrew Transliterated
25:7 VL'a-ShM'yThM 'aLY N'aM-YHVH LM'yN HK'ySVNY BM'yShH YDYKM LUr'y LKM.

Latin Vulgate
25:7 et non audistis me dicit Dominus ut me ad iracundiam provocaretis in operibus manuum vestrarum in malum vestrum

King James Version
25:7 Yet ye have not hearkened unto me, saith the LORD; that ye might provoke me to anger with the works of your hands to your own hurt.

American Standard Version
25:7 Yet ye have not hearkened unto me, saith Jehovah; that ye may provoke me to anger with the work of your hands to your own hurt.

Bible in Basic English
25:7 But you have not given ear to me, says the Lord; so that you have made me angry with the work of your hands, causing evil to yourselves.

Darby's English Translation
25:7 But ye have not hearkened unto me, saith Jehovah; that ye might provoke me to anger with the work of your hands, to your own hurt.

Douay Rheims Bible
25:7 And you have not heard me, saith the Lord, that you might provoke me to anger with the works of your hands, to your own hurt.

Noah Webster Bible
25:7 Yet ye have not hearkened to me, saith the LORD; that ye might provoke me to anger with the works of your hands to your own hurt.

World English Bible
25:7 Yet you have not listened to me, says Yahweh; that you may provoke me to anger with the work of your hands to your own hurt.

Young's Literal Translation
25:7 And ye have not hearkened unto Me -- an affirmation of Jehovah -- so as to provoke Me to anger with the work of your hands for evil to you.

8

Modern Hebrew
לכן כה אמר יהוה
צבאות יען אשר
לא־שמעתם את־דברי׃

Paleo-Hebrew (Before 585 B.C.)
25:8

-
. -

Hebrew Transliterated
25:8 LKN KH 'aMUr YHVH TShB'aVTh Y'yN 'aShUr L'a-ShM'yThM 'aTh-DBUrY.

Latin Vulgate
25:8 propterea haec dicit Dominus exercituum pro eo quod non audistis verba mea

King James Version
25:8 Therefore thus saith the LORD of hosts; Because ye have not heard my words,

American Standard Version
25:8 Therefore thus saith Jehovah of hosts: Because ye have not heard my words,

Bible in Basic English
25:8 So this is what the Lord of armies has said: Because you have not given ear to my words,

Darby's English Translation
25:8 Therefore thus saith Jehovah of hosts: Because ye have not listened to my words,

Douay Rheims Bible
25:8 Therefore thus saith the Lord of hosts: Because you have not heard my words:

Noah Webster Bible
25:8 Therefore thus saith the LORD of hosts; Because ye have not heard my words,

World English Bible
25:8 Therefore thus says Yahweh of Hosts: Because you have not heard my words,

Young's Literal Translation
25:8 `Therefore thus said Jehovah of Hosts, Because that ye have not obeyed My words,

9

Modern Hebrew
הנני שלח ולקחתי
את־כל־משפחות צפון
נאם־יהוה
ואל־נבוכדראצר
מלך־ בבל עבדי
והבאתים על־הארץ
הזאת ועל־ישביה
ועל כל־הגוים האלה
סביב והחרמתים
ושמתים לשמה
ולשרקה ולחרבות
עולם׃

Paleo-Hebrew (Before 585 B.C.)
25:9

- [image] [image] -
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
-

.

Hebrew Transliterated
25:9 HNNY ShLCh VLQChThY 'aTh-KL-MShPhChVTh TShPhVN N'aM-YHVH V'aL-NBVKDUr'aTShUr MLK- BBL 'yBDY VHB'aThYM 'yL-H'aUrTSh HZ'aTh V'yL-YShBYH V'yL KL-HGVYM H'aLH SBYB VHChUrMThYM VShMThYM LShMH VLShUrQH VLChUrBVTh 'yVLM.

Latin Vulgate
25:9 ecce ego mittam et adsumam universas cognationes aquilonis ait Dominus et ad Nabuchodonosor regem Babylonis servum meum et adducam eos super terram istam et super habitatores eius et super omnes nationes quae in circuitu illius sunt et interficiam eos et ponam eos in stuporem et in sibilum et in solitudines sempiternas

King James Version
25:9 Behold, I will send and take all the families of the north, saith the LORD, and Nebuchadrezzar the king of Babylon, my servant, and will bring them against this land, and against the inhabitants thereof, and against all these nations round about, and will utterly destroy them, and make them an astonishment, and an hissing, and perpetual desolations.

American Standard Version
25:9 behold, I will send and take all the families of the north, saith Jehovah, and I will send unto Nebuchadrezzar the king of Babylon, my servant, and will bring them against this land, and against the inhabitants thereof, and against all these nations round about; and I will utterly destroy them, and make them an astonishment, and a hissing, and perpetual desolations.

Bible in Basic English
25:9 See, I will send and take all the families of the north, says the Lord, and Nebuchadrezzar, king of Babylon, my servant, and make them come against this land, and against its people, and against all these nations on every side; and I will give them up to complete destruction, and make them a cause of fear and surprise and a waste place for ever.

Darby's English Translation
25:9 behold, I will send and take all the families of the north, saith Jehovah, and I will send to Nebuchadrezzar the king of Babylon, my servant, and will bring them against this land, and against the inhabitants thereof, and against all these nations round about; and I will utterly destroy them, and make them an astonishment, and a hissing, and perpetual wastes.

Douay Rheims Bible
25:9 Behold I will send, and take all the kindreds of the north, saith the Lord, and Nabuchodonosor the king of Babylon my servant: and I will bring them against this land, and against the inhabitants thereof, and against all the nations that are round about it: and I will destroy them, and make them an astonishment and a hissing, and perpetual desolations.

Noah Webster Bible
25:9 Behold, I will send and take all the families of the north, saith the LORD, and Nebuchadrezzar the king of Babylon, my servant, and will bring them against this land, and against its inhabitants, and against all these nations around, and will utterly destroy them, and make them an astonishment, and a hissing, and perpetual desolations.

World English Bible
25:9 behold, I will send and take all the families of the north, says Yahweh, and I will send to Nebuchadrezzar the king of Babylon, my servant, and will bring them against this land, and against the inhabitants of it, and against all these nations round about; and I will utterly destroy them, and make them an astonishment, and a hissing, and perpetual desolations.

Young's Literal Translation
25:9 Lo, I am sending, and have taken all the families of the north -- an affirmation of Jehovah -- even unto Nebuchadrezzar king of Babylon, My servant, and have brought them in against this land, and against its inhabitants, and against all these nations round about, and have devoted them, and appointed them for an astonishment, and for a hissing, and for wastes age-during.

10

Modern Hebrew
והאבדתי מהם קול
ששון וקול שמחה
קול חתן וקול כלה
קול רחים ואור נר׃

Paleo-Hebrew (Before 585 B.C.)
25:10

.

Hebrew Transliterated
25:10 VH'aBDThY MHM QVL ShShVN VQVL ShMChH QVL ChThN VQVL KLH QVL UrChYM V'aVUr NUr.

Latin Vulgate
25:10 perdamque ex eis vocem gaudii et vocem laetitiae vocem sponsae et vocem sponsi vocem molae et lumen lucernae

King James Version
25:10 Moreover I will take from them the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the sound of the millstones, and the light of the candle.

American Standard Version
25:10 Moreover I will take from them the voice of mirth and the voice of gladness, the voice of the bridegroom and the voice of the bride, the sound of the millstones, and the light of the lamp.

Bible in Basic English
25:10 And more than this, I will take from them the sound of laughing voices, the voice of joy, the voice of the newly-married man, and the voice of the bride, the sound of the stones crushing the grain, and the shining of lights.

Darby's English Translation
25:10 And I will cause to perish from them the voice of mirth and the voice of joy, the voice of the bridegroom and the voice of the bride, the sound of the millstones and the light of the lamp.

Douay Rheims Bible
25:10 And I will take away from them the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the sound of the mill, and the light of the lamp.

Noah Webster Bible
25:10 Moreover I will take from them the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the sound of the millstones, and the light of the candle.

World English Bible
25:10 Moreover I will take from them the voice of mirth and the voice of gladness, the voice of the bridegroom and the voice of the bride, the sound of the millstones, and the light of the lamp.

Young's Literal Translation
25:10 And I have destroyed from them the voice of rejoicing, and the voice of joy, voice of bridegroom and voice of bride, noise of millstones, and the light of lamps.

11

Modern Hebrew
והיתה כל־הארץ
הזאת לחרבה לשמה
ועבדו הגוים האלה
את־מלך בבל שבעים
שנה׃

Paleo-Hebrew (Before 585 B.C.)
25:11
-

-
.

Hebrew Transliterated
25:11 VHYThH KL-H'aUrTSh HZ'aTh LChUrBH LShMH V'yBDV HGVYM H'aLH 'aTh-MLK BBL ShB'yYM ShNH.

Latin Vulgate
25:11 et erit universa terra eius in solitudinem et in stuporem et servient omnes gentes istae regi Babylonis septuaginta annis

King James Version
25:11 And this whole land shall be a desolation, and an astonishment; and these nations shall serve the king of Babylon seventy years.

American Standard Version
25:11 And this whole land shall be a desolation, and an astonishment; and these nations shall serve the king of Babylon seventy years.

Bible in Basic English
25:11 All this land will be a waste and a cause of wonder; and these nations will be the servants of the king of Babylon for seventy years.

Darby's English Translation
25:11 And this whole land shall become a waste, an astonishment; and these nations shall serve the king of Babylon seventy years.

Douay Rheims Bible
25:11 And all this land shall be a desolation, and an astonishment: and all these nations shall serve the king of Babylon seventy years.

Noah Webster Bible
25:11 And this whole land shall be a desolation, and an astonishment; and these nations shall serve the king of Babylon seventy years.

World English Bible
25:11 This whole land shall be a desolation, and an astonishment; and these nations shall serve the king of Babylon seventy years.

Young's Literal Translation
25:11 And all this land hath been for a waste, for an astonishment, and these nations have served the king of Babylon seventy years.

12

Modern Hebrew
והיה כמלאות שבעים
שנה אפקד
על־מלך־בבל
ועל־הגוי ההוא
נאם־יהוה את־עונם
ועל־ארץ כשדים
ושמתי אתו לשממות
עולם׃

Paleo-Hebrew (Before 585 B.C.)
25:12

- [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
25:12 VHYH KML'aVTh ShB'yYM ShNH 'aPhQD 'yL-MLK-BBL V'yL-HGVY HHV'a N'aM-YHVH 'aTh-'yVNM V'yL-'aUrTSh KShDYM VShMThY 'aThV LShMMVTh 'yVLM.

Latin Vulgate
25:12 cumque impleti fuerint anni septuaginta visitabo super regem Babylonis et super gentem illam dicit Dominus iniquitatem eorum et super terram Chaldeorum et ponam illam in solitudines sempiternas

King James Version
25:12 And it shall come to pass, when seventy years are accomplished, that I will punish the king of Babylon, and that nation, saith the LORD, for their iniquity, and the land of the Chaldeans, and will make it perpetual desolations.

American Standard Version
25:12 And it shall come to pass, when seventy years are accomplished, that I will punish the king of Babylon, and that nation, saith Jehovah, for their iniquity, and the land of the Chaldeans; and I will make it desolate for ever.

Bible in Basic English
25:12 And it will come about, after seventy years are ended, that I will send punishment on the king of Babylon, and on that nation, says the Lord, for their evil-doing, and on the land of the Chaldaeans; and I will make it a waste for ever.

Darby's English Translation
25:12 And it shall come to pass, when seventy years are accomplished, that I will visit on the king of Babylon and on that nation, saith Jehovah, their iniquity, and on the land of the Chaldeans, and I will make it perpetual desolations.

Douay Rheims Bible
25:12 And when the seventy years shall be expired, I will punish the king of Babylon, and that nation, saith the Lord, for their iniquity, and the land of the Chaldeans: and I will make it perpetual desolations.

Noah Webster Bible
25:12 And it shall come to pass, when seventy years are accomplished, that I will punish the king of Babylon, and that nation, saith the LORD, for their iniquity, and the land of the Chaldeans, and will make it perpetual desolations.

World English Bible
25:12 It shall happen, when seventy years are accomplished, that I will punish the king of Babylon, and that nation, says Yahweh, for their iniquity, and the land of the Chaldeans; and I will make it desolate forever.

Young's Literal Translation
25:12 `And it hath come to pass, at the fulness of seventy years, I charge against the king of Babylon, and against that nation -- an affirmation of Jehovah -- their iniquity, and against the land of the Chaldeans, and have appointed it for desolations age-during.

13

Modern Hebrew
והבאיתי על־הארץ
ההיא את־כל־דברי
אשר־דברתי עליה את
כל־הכתוב בספר הזה
אשר־נבא ירמיהו
על־כל־הגוים׃

Paleo-Hebrew (Before 585 B.C.)
25:13
-
- [image] [image] -
-
-

-
. - [image] [image] -

Hebrew Transliterated
25:13 VHB'aYThY 'yL-H'aUrTSh HHY'a 'aTh-KL-DBUrY 'aShUr-DBUrThY 'yLYH 'aTh KL-HKThVB BSPhUr HZH 'aShUr-NB'a YUrMYHV 'yL-KL-HGVYM.

Latin Vulgate
25:13 et adducam super terram illam omnia verba mea quae locutus sum contra eam omne quod scriptum est in libro isto quaecumque prophetavit Hieremias adversum omnes gentes

King James Version
25:13 And I will bring upon that land all my words which I have pronounced against it, even all that is written in this book, which Jeremiah hath prophesied against all the nations.

American Standard Version
25:13 And I will bring upon that land all my words which I have pronounced against it, even all that is written in this book, which Jeremiah hath prophesied against all the nations.

Bible in Basic English
25:13 And I will make that land undergo everything I have said against it, even everything recorded in this book, which Jeremiah the prophet has said against all the nations.

Darby's English Translation
25:13 And I will bring upon that land all my words which I have pronounced against it, all that is written in this book, which Jeremiah hath prophesied against all the nations.

Douay Rheims Bible
25:13 And I will bring upon the land all my words, that I have spoken against it, all that is written in this book, all that Jeremias hath prophesied against all nations:

Noah Webster Bible
25:13 And I will bring upon that land all my words which I have pronounced against it, even all that is written in this book, which Jeremiah hath prophesied against all the nations.

World English Bible
25:13 I will bring on that land all my words which I have pronounced against it, even all that is written in this book, which Jeremiah has prophesied against all the nations.

Young's Literal Translation
25:13 And I have brought in on that land all My words that I have spoken against it, all that is written in this book, that Jeremiah hath prophesied concerning all the nations.

14

Modern Hebrew
כי עבדו־בם גם־המה
גוים רבים ומלכים
גדולים ושלמתי להם
כפעלם וכמעשה
ידיהם׃

Paleo-Hebrew (Before 585 B.C.)
25:14
-
-

.

Hebrew Transliterated
25:14 KY 'yBDV-BM GM-HMH GVYM UrBYM VMLKYM GDVLYM VShLMThY LHM KPh'yLM VKM'yShH YDYHM.

Latin Vulgate
25:14 quia servierunt eis cum essent gentes multae et reges magni et reddam eis secundum opera eorum et secundum facta manuum suarum

King James Version
25:14 For many nations and great kings shall serve themselves of them also: and I will recompense them according to their deeds, and according to the works of their own hands.

American Standard Version
25:14 For many nations and great kings shall make bondmen of them, even of them; and I will recompense them according to their deeds, and according to the work of their hands.

Bible in Basic English
25:14 For a number of nations and great kings will make servants of them, even of them: and I will give them the reward of their acts, even the reward of the work of their hands.

Darby's English Translation
25:14 For many nations and great kings shall serve themselves of them also; and I will recompense them according to their deeds, and according to the work of their hands.

Douay Rheims Bible
25:14 For they have served them, whereas they were many nations, and great kings: and I will repay them according to their deeds, and according to the works of their hands.

Noah Webster Bible
25:14 For many nations and great kings shall reduce them to subjection also: and I will recompense them according to their deeds, and according to the works of their own hands.

World English Bible
25:14 For many nations and great kings shall make bondservants of them, even of them; and I will recompense them according to their deeds, and according to the work of their hands.

Young's Literal Translation
25:14 For laid service on them -- also them -- have many nations and great kings, and I have given recompence to them according to their doing, and according to the work of their hands.

15

Modern Hebrew
כי כה אמר יהוה
אלהי ישראל אלי קח
את־כוס היין החמה
הזאת מידי והשקיתה
אתו את־כל־הגוים
אשר אנכי שלח אותך
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
25:15

-

- [image] [image] -

.

Hebrew Transliterated
25:15 KY KH 'aMUr YHVH 'aLHY YShUr'aL 'aLY QCh 'aTh-KVS HYYN HChMH HZ'aTh MYDY VHShQYThH 'aThV 'aTh-KL-HGVYM 'aShUr 'aNKY ShLCh 'aVThK 'aLYHM.

Latin Vulgate
25:15 quia sic dicit Dominus exercituum Deus Israhel sume calicem vini furoris huius de manu mea et propinabis de illo cunctis gentibus ad quas ego mittam te

King James Version
25:15 For thus saith the LORD God of Israel unto me; Take the wine cup of this fury at my hand, and cause all the nations, to whom I send thee, to drink it.

American Standard Version
25:15 For thus saith Jehovah, the God of Israel, unto me: take this cup of the wine of wrath at my hand, and cause all the nations, to whom I send thee, to drink it.

Bible in Basic English
25:15 For this is what the Lord, the God of Israel, has said to me: Take the cup of the wine of this wrath from my hand, and make all the nations to whom I send you take of it.

Darby's English Translation
25:15 For thus hath Jehovah the God of Israel said unto me: Take the cup of the wine of this fury at my hand, and cause all the nations to whom I send thee to drink it.

Douay Rheims Bible
25:15 For thus saith the Lord of hosts the God of Israel: Take the cup of wine of this fury at my hand: and thou shalt make all nations to drink thereof, unto which I shall send thee.

Noah Webster Bible
25:15 For thus saith the LORD God of Israel to me; Take the wine cup of this fury at my hand, and cause all the nations, to whom I send thee, to drink it.

World English Bible
25:15 For thus says Yahweh, the God of Israel, to me: take this cup of the wine of wrath at my hand, and cause all the nations, to whom I send you, to drink it.

Young's Literal Translation
25:15 `For thus said Jehovah God of Israel unto me, Take the wine cup of this fury out of My hand, and thou hast caused all the nations to drink it unto whom I am sending thee;

16

Modern Hebrew
ושתו והתגעשו
והתהללו מפני החרב
אשר אנכי שלח
בינתם׃

Paleo-Hebrew (Before 585 B.C.)
25:16

.

Hebrew Transliterated
25:16 VShThV VHThG'yShV VHThHLLV MPhNY HChUrB 'aShUr 'aNKY ShLCh BYNThM.

Latin Vulgate
25:16 et bibent et turbabuntur et insanient a facie gladii quem ego mittam inter eos

King James Version
25:16 And they shall drink, and be moved, and be mad, because of the sword that I will send among them.

American Standard Version
25:16 And they shall drink, and reel to and fro, and be mad, because of the sword that I will send among them.

Bible in Basic English
25:16 And after drinking it, they will go rolling from side to side, and be off their heads, because of the sword which I will send among them.

Darby's English Translation
25:16 And they shall drink, and reel to and fro, and be mad, because of the sword that I will send among them.

Douay Rheims Bible
25:16 And they shall drink, and be troubled, and be mad because of the sword, which I shall send among them.

Noah Webster Bible
25:16 And they shall drink, and be moved, and enraged, because of the sword that I will send among them.

World English Bible
25:16 They shall drink, and reel back and forth, and be mad, because of the sword that I will send among them.

Young's Literal Translation
25:16 And they have drunk, and shaken themselves and shewn themselves foolish, because of the sword that I am sending among them.

17

Modern Hebrew
ואקח את־הכוס מיד
יהוה ואשקה
את־כל־הגוים
אשר־שלחני יהוה
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
25:17
-

- [image] [image] -
-
.

Hebrew Transliterated
25:17 V'aQCh 'aTh-HKVS MYD YHVH V'aShQH 'aTh-KL-HGVYM 'aShUr-ShLChNY YHVH 'aLYHM.

Latin Vulgate
25:17 et accepi calicem de manu Domini et propinavi cunctis gentibus ad quas misit me Dominus

King James Version
25:17 Then took I the cup at the LORD'S hand, and made all the nations to drink, unto whom the LORD had sent me:

American Standard Version
25:17 Then took I the cup at Jehovah`s hand, and made all the nations to drink, unto whom Jehovah had sent me:

Bible in Basic English
25:17 Then I took the cup from the Lord's hand, and gave a drink from it to all the nations to whom the Lord sent me;

Darby's English Translation
25:17 And I took the cup at Jehovah`s hand, and made all the nations to drink, to whom Jehovah had sent me:

Douay Rheims Bible
25:17 And I took the cup at the hand of the Lord, and I presented it to all the nations to drink of it, to which the Lord sent me:

Noah Webster Bible
25:17 Then I took the cup at the LORD'S hand, and made all the nations to drink, to whom the LORD had sent me:

World English Bible
25:17 Then took I the cup at Yahweh`s hand, and made all the nations to drink, to whom Yahweh had sent me:

Young's Literal Translation
25:17 `And I take the cup out of the hand of Jehovah, and cause all the nations to drink unto whom Jehovah sent me:

18

Modern Hebrew
את־ירושלם ואת־ערי
יהודה ואת־מלכיה
את־שריה לתת אתם
לחרבה לשמה לשרקה
ולקללה כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
25:18
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
25:18 'aTh-YUrVShLM V'aTh-'yUrY YHVDH V'aTh-MLKYH 'aTh-ShUrYH LThTh 'aThM LChUrBH LShMH LShUrQH VLQLLH KYVM HZH.

Latin Vulgate
25:18 Hierusalem et civitatibus Iudae et regibus eius et principibus eius ut darem eos in solitudinem et in stuporem in sibilum et in maledictionem sicut est dies ista

King James Version
25:18 To wit, Jerusalem, and the cities of Judah, and the kings thereof, and the princes thereof, to make them a desolation, an astonishment, an hissing, and a curse; as it is this day;

American Standard Version
25:18 to wit, Jerusalem, and the cities of Judah, and the kings thereof, and the princes thereof, to make them a desolation, an astonishment, a hissing, and a curse, as it is this day;

Bible in Basic English
25:18 Jerusalem and the towns of Judah and their kings and their princes, to make them a waste place, a cause of fear and surprise and a curse, as it is this day;

Darby's English Translation
25:18 Jerusalem, and the cities of Judah, and the kings thereof, and the princes thereof, to make them a waste, an astonishment, a hissing, and a curse, as it is this day;

Douay Rheims Bible
25:18 To wit, Jerusalem, and the cities of Juda, and the kings thereof, and the princes thereof: to make them a desolation, and an astonishment, and a hissing, and a curse, as it is at this day.

Noah Webster Bible
25:18 To wit, Jerusalem, and the cities of Judah, and her kings, and her princes, to make them a desolation, an astonishment, a hissing, and a curse; as it is this day;

World English Bible
25:18 to wit, Jerusalem, and the cities of Judah, and the kings of it, and the princes of it, to make them a desolation, an astonishment, a hissing, and a curse, as it is this day;

Young's Literal Translation
25:18 Jerusalem, and the cities of Judah, And its kings, its heads, To give them to waste, to astonishment, To hissing, and to reviling, as at this day.

19

Modern Hebrew
את־פרעה מלך־מצרים
ואת־עבדיו
ואת־שריו
ואת־כל־עמו׃

Paleo-Hebrew (Before 585 B.C.)
25:19
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
. - [image] [image] -

Hebrew Transliterated
25:19 'aTh-PhUr'yH MLK-MTShUrYM V'aTh-'yBDYV V'aTh-ShUrYV V'aTh-KL-'yMV.

Latin Vulgate
25:19 Pharaoni regi Aegypti et servis eius et principibus eius et omni populo eius

King James Version
25:19 Pharaoh king of Egypt, and his servants, and his princes, and all his people;

American Standard Version
25:19 Pharaoh king of Egypt, and his servants, and his princes, and all his people;

Bible in Basic English
25:19 Pharaoh, king of Egypt, and his servants and his princes and all his people;

Darby's English Translation
25:19 Pharaoh king of Egypt, and his servants, and his princes, and all his people;

Douay Rheims Bible
25:19 Pharao the king of Egypt, and his servants, and his princes, and all his people,

Noah Webster Bible
25:19 Pharaoh king of Egypt, and his servants, and his princes, and all his people;

World English Bible
25:19 Pharaoh king of Egypt, and his servants, and his princes, and all his people;

Young's Literal Translation
25:19 Pharaoh king of Egypt, and his servants, And his heads, and all his people,

20

Modern Hebrew
ואת כל־הערב ואת
כל־מלכי ארץ העוץ
ואת כל־מלכי ארץ
פלשתים ואת־
אשקלון ואת־עזה
ואת־עקרון ואת
שארית אשדוד׃

Paleo-Hebrew (Before 585 B.C.)
25:20
-
-

-

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
25:20 V'aTh KL-H'yUrB V'aTh KL-MLKY 'aUrTSh H'yVTSh V'aTh KL-MLKY 'aUrTSh PhLShThYM V'aTh- 'aShQLVN V'aTh-'yZH V'aTh-'yQUrVN V'aTh Sh'aUrYTh 'aShDVD.

Latin Vulgate
25:20 et universis generaliter cunctis regibus terrae Ausitidis et cunctis regibus terrae Philisthim et Ascaloni et Gazae et Accaroni et reliquiis Azoti

King James Version
25:20 And all the mingled people, and all the kings of the land of Uz, and all the kings of the land of the Philistines, and Ashkelon, and Azzah, and Ekron, and the remnant of Ashdod,

American Standard Version
25:20 and all the mingled people, and all the kings of the land of the Uz, and all the kings of the Philistines, and Ashkelon, and Gaza, and Ekron, and the remnant of Ashdod;

Bible in Basic English
25:20 And all the mixed people and all the kings of the land of Uz, and all the kings of the land of the Philistines, and Ashkelon and Gaza and Ekron and the rest of Ashdod;

Darby's English Translation
25:20 and all the mingled people, and all the kings of the land of Uz, and all the kings of the land of the Philistines, and Ashkelon, and Gazah, and Ekron, and the remnant of Ashdod;

Douay Rheims Bible
25:20 And all in general: all the kings of the land of Ausitis, and all the kings of the land of the Philistines, and Ascalon, and Gaza, and Accaron, and the remnant of Azotus.

Noah Webster Bible
25:20 And all the mingled people, and all the kings of the land of Uz, and all the kings of the land of the Philistines, and Ashkelon, and Azzah, and Ekron, and the remnant of Ashdod,

World English Bible
25:20 and all the mingled people, and all the kings of the land of the Uz, and all the kings of the Philistines, and Ashkelon, and Gaza, and Ekron, and the remnant of Ashdod;

Young's Literal Translation
25:20 And all the mixed people, And all the kings of the land of Uz, And all the kings of the land of the Philistines, And Ashkelon, and Gazzah, and Ekron, And the remnant of Ashdod,

21

Modern Hebrew
את־אדום ואת־מואב
ואת־בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
25:21
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
25:21 'aTh-'aDVM V'aTh-MV'aB V'aTh-BNY 'yMVN.

Latin Vulgate
25:21 Idumeae et Moab et filiis Ammon

King James Version
25:21 Edom, and Moab, and the children of Ammon,

American Standard Version
25:21 Edom, and Moab, and the children of Ammon;

Bible in Basic English
25:21 Edom and Moab and the children of Ammon,

Darby's English Translation
25:21 Edom, and Moab, and the children of Ammon;

Douay Rheims Bible
25:21 And Edom, and Moab, and the children of Ammon.

Noah Webster Bible
25:21 Edom, and Moab, and the children of Ammon,

World English Bible
25:21 Edom, and Moab, and the children of Ammon;

Young's Literal Translation
25:21 Edom, and Moab, and the sons of Ammon,

22

Modern Hebrew
ואת כל־מלכי־צר
ואת כל־מלכי צידון
ואת מלכי האי אשר
בעבר הים׃

Paleo-Hebrew (Before 585 B.C.)
25:22
- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
25:22 V'aTh KL-MLKY-TShUr V'aTh KL-MLKY TShYDVN V'aTh MLKY H'aY 'aShUr B'yBUr HYM.

Latin Vulgate
25:22 et cunctis regibus Tyri et cunctis regibus Sidonis et regibus terrae insularum qui sunt trans mare

King James Version
25:22 And all the kings of Tyrus, and all the kings of Zidon, and the kings of the isles which are beyond the sea,

American Standard Version
25:22 and all the kings of Tyre, and all the kings of Sidon, and the kings of the isle which is beyond the sea;

Bible in Basic English
25:22 And all the kings of Tyre, and all the kings of Zidon, and the kings of the lands across the sea;

Darby's English Translation
25:22 and all the kings of Tyre, and all the kings of Zidon, and the kings of the isles that are beyond the sea;

Douay Rheims Bible
25:22 And all the kings of Tyre, and all the kings of Sidon: and the kings of the land of the islands that are beyond the sea.

Noah Webster Bible
25:22 And all the kings of Tyre, and all the kings of Zidon, and the kings of the isles which are beyond the sea,

World English Bible
25:22 and all the kings of Tyre, and all the kings of Sidon, and the kings of the isle which is beyond the sea;

Young's Literal Translation
25:22 And all the kings of Tyre, And all the kings of Zidon, And the kings of the isle that is beyond the sea,

23

Modern Hebrew
ואת־דדן ואת־תימא
ואת־בוז ואת
כל־קצוצי פאה׃

Paleo-Hebrew (Before 585 B.C.)
25:23
- [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
25:23 V'aTh-DDN V'aTh-ThYM'a V'aTh-BVZ V'aTh KL-QTShVTShY Ph'aH.

Latin Vulgate
25:23 et Dedan et Theman et Buz et universis qui adtonsi sunt in comam

King James Version
25:23 Dedan, and Tema, and Buz, and all that are in the utmost corners,

American Standard Version
25:23 Dedan, and Tema, and Buz, and all that have the corners of their hair cut off;

Bible in Basic English
25:23 Dedan and Tema and Buz, and all who have the ends of their hair cut;

Darby's English Translation
25:23 Dedan, and Tema, and Buz, and all that have the corners of their beard cut off;

Douay Rheims Bible
25:23 And Dedan, and Thema, and Buz, and all that have their hair cut round.

Noah Webster Bible
25:23 Dedan, and Tema, and Buz, and all that are in the utmost corners,

World English Bible
25:23 Dedan, and Tema, and Buz, and all who have the corners of their hair cut off;

Young's Literal Translation
25:23 Dedan, and Tema, and Buz, And all cutting the corners of the beard,

24

Modern Hebrew
ואת כל־מלכי ערב
ואת כל־מלכי הערב
השכנים במדבר׃

Paleo-Hebrew (Before 585 B.C.)
25:24
-

-
.

Hebrew Transliterated
25:24 V'aTh KL-MLKY 'yUrB V'aTh KL-MLKY H'yUrB HShKNYM BMDBUr.

Latin Vulgate
25:24 et cunctis regibus Arabiae et cunctis regibus occidentis qui habitant in deserto

King James Version
25:24 And all the kings of Arabia, and all the kings of the mingled people that dwell in the desert,

American Standard Version
25:24 and all the kings of Arabia, and all the kings of the mingled people that dwell in the wilderness;

Bible in Basic English
25:24 And all the kings of Arabia, and all the kings of the mixed people living in the waste land;

Darby's English Translation
25:24 and all the kings of Arabia, and all the kings of the mingled people that dwell in the desert;

Douay Rheims Bible
25:24 And all the kings of Arabia, and all the kings of the west, that dwell in the desert.

Noah Webster Bible
25:24 And all the kings of Arabia, and all the kings of the mingled people that dwell in the desert,

World English Bible
25:24 and all the kings of Arabia, and all the kings of the mingled people who dwell in the wilderness;

Young's Literal Translation
25:24 And all the kings of Arabia, And all the kings of the mixed people, Who are dwelling in the wilderness,

25

Modern Hebrew
ואת כל־מלכי זמרי
ואת כל־מלכי עילם
ואת כל־מלכי מדי׃

Paleo-Hebrew (Before 585 B.C.)
25:25
-

-
-
.

Hebrew Transliterated
25:25 V'aTh KL-MLKY ZMUrY V'aTh KL-MLKY 'yYLM V'aTh KL-MLKY MDY.

Latin Vulgate
25:25 et cunctis regibus Zambri et cunctis regibus Aelam et cunctis regibus Medorum

King James Version
25:25 And all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes,

American Standard Version
25:25 and all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes;

Bible in Basic English
25:25 And all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes;

Darby's English Translation
25:25 and all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes;

Douay Rheims Bible
25:25 And all the kings of Zambri, and all the kings of Elam, and all the kings of Medes:

Noah Webster Bible
25:25 And all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes,

World English Bible
25:25 and all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes;

Young's Literal Translation
25:25 And all the kings of Zimri, And all the kings of Elam, And all the kings of Media,

26

Modern Hebrew
ואת כל־מלכי הצפון
הקרבים והרחקים
איש אל־אחיו ואת
כל־הממלכות הארץ
אשר על־פני האדמה
ומלך ששך ישתה
אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
25:26
-

-
-
-

.

Hebrew Transliterated
25:26 V'aTh KL-MLKY HTShPhVN HQUrBYM VHUrChQYM 'aYSh 'aL-'aChYV V'aTh KL-HMMLKVTh H'aUrTSh 'aShUr 'yL-PhNY H'aDMH VMLK ShShK YShThH 'aChUrYHM.

Latin Vulgate
25:26 et cunctis regibus aquilonis de prope et de longe unicuique contra fratrem suum et omnibus regnis terrae quae super faciem eius sunt et rex Sesach bibet post eos

King James Version
25:26 And all the kings of the north, far and near, one with another, and all the kingdoms of the world, which are upon the face of the earth: and the king of Sheshach shall drink after them.

American Standard Version
25:26 and all the kings of the north, far and near, one with another; and all the kingdoms of the world, which are upon the face of the earth: and the king of Sheshach shall drink after them.

Bible in Basic English
25:26 And all the kings of the north, far and near, one with another; and all the kingdoms of the world on the face of the earth.

Darby's English Translation
25:26 and all the kings of the north, far and near, one with another; and all the kingdoms of the world, which are upon the face of the earth; and the king of Sheshach shall drink after them.

Douay Rheims Bible
25:26 And all the kings of the north far and near, every one against his brother: and all the kingdoms of the earth, which are upon the face thereof: and the king of Sesac shall drink after them.

Noah Webster Bible
25:26 And all the kings of the north, far and near, one with another, and all the kingdoms of the world, which are upon the face of the earth: and the king of Sheshach shall drink after them.

World English Bible
25:26 and all the kings of the north, far and near, one with another; and all the kingdoms of the world, which are on the surface of the earth: and the king of Sheshach shall drink after them.

Young's Literal Translation
25:26 And all the kings of the north, The near and the far off, one unto another, And all the kingdoms of the earth, That are on the face of the ground, And king Sheshach drinketh after them.

27

Modern Hebrew
ואמרת אליהם
כה־אמר יהוה צבאות
אלהי ישראל שתו
ושכרו וקיו ונפלו
ולא תקומו מפני
החרב אשר אנכי שלח
ביניכם׃

Paleo-Hebrew (Before 585 B.C.)
25:27

-

.

Hebrew Transliterated
25:27 V'aMUrTh 'aLYHM KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL ShThV VShKUrV VQYV VNPhLV VL'a ThQVMV MPhNY HChUrB 'aShUr 'aNKY ShLCh BYNYKM.

Latin Vulgate
25:27 et dices ad eos haec dicit Dominus exercituum Deus Israhel bibite et inebriamini et vomite et cadite neque surgatis a facie gladii quem ego mittam inter vos

King James Version
25:27 Therefore thou shalt say unto them, Thus saith the LORD of hosts, the God of Israel; Drink ye, and be drunken, and spue, and fall, and rise no more, because of the sword which I will send among you.

American Standard Version
25:27 And thou shalt say unto them, Thus saith Jehovah of hosts, the God of Israel: Drink ye, and be drunken, and spew, and fall, and rise no more, because of the sword which I will send among you.

Bible in Basic English
25:27 And you are to say to them, This is what the Lord of armies, the God of Israel, has said: Take of this cup and be overcome, and let it come out again from your lips, and from your fall you will never be lifted up again, because of the sword which I will send among you.

Darby's English Translation
25:27 And thou shalt say unto them, Thus saith Jehovah of hosts, the God of Israel: Drink, and be drunken, and vomit, and fall, and rise no more, because of the sword that I will send among you.

Douay Rheims Bible
25:27 And thou shalt say to them: Thus saith the Lord of hosts the God of Israel: Dring ye, and be drunken, and vomit: and fall, and rise no more, because of the sword, which I shall send among you.

Noah Webster Bible
25:27 Therefore thou shalt say to them, Thus saith the LORD of hosts, the God of Israel; Drink ye, and be drunken, and vomit, and fall, and rise no more, because of the sword which I will send among you.

World English Bible
25:27 You shall tell them, Thus says Yahweh of Hosts, the God of Israel: Drink you, and be drunken, and spew, and fall, and rise no more, because of the sword which I will send among you.

Young's Literal Translation
25:27 And thou hast said unto them: Thus said Jehovah of Hosts God of Israel, Drink ye, yea drink abundantly, And vomit, and fall, and rise not, Because of the sword that I am sending among you.

28

Modern Hebrew
והיה כי ימאנו
לקחת־הכוס מידך
לשתות ואמרת אליהם
כה אמר יהוה צבאות
שתו תשתו׃

Paleo-Hebrew (Before 585 B.C.)
25:28

-

.

Hebrew Transliterated
25:28 VHYH KY YM'aNV LQChTh-HKVS MYDK LShThVTh V'aMUrTh 'aLYHM KH 'aMUr YHVH TShB'aVTh ShThV ThShThV.

Latin Vulgate
25:28 cumque noluerint accipere calicem de manu ut bibant dices ad eos haec dicit Dominus exercituum bibentes bibetis

King James Version
25:28 And it shall be, if they refuse to take the cup at thine hand to drink, then shalt thou say unto them, Thus saith the LORD of hosts; Ye shall certainly drink.

American Standard Version
25:28 And it shall be, if they refuse to take the cup at thy hand to drink, then shalt thou say unto them, Thus saith Jehovah of hosts: Ye shall surely drink.

Bible in Basic English
25:28 And it will be, if they will not take of the cup in your hand, then you are to say to them, This is what the Lord of armies has said: You will certainly take of it.

Darby's English Translation
25:28 And it shall be, if they refuse to take the cup from thy hand to drink, then shalt thou say unto them, Thus saith Jehovah of hosts: Ye shall certainly drink.

Douay Rheims Bible
25:28 And if they refuse to take the cup at thy hand to drink, thou shalt say to them: Thus saith the Lord of hosts: Drinking you shall drink:

Noah Webster Bible
25:28 And it shall be, if they refuse to take the cup at thy hand to drink, then shalt thou say to them, Thus saith the LORD of hosts; Ye shall certainly drink.

World English Bible
25:28 It shall be, if they refuse to take the cup at your hand to drink, then shall you tell them, Thus says Yahweh of Hosts: You shall surely drink.

Young's Literal Translation
25:28 And it hath come to pass, When they refuse to receive the cup out of thy hand to drink, That thou hast said unto them: Thus said Jehovah of Hosts, Ye do certainly drink.

29

Modern Hebrew
כי הנה בעיר אשר
נקרא־שמי עליה
אנכי מחל להרע
ואתם הנקה תנקו לא
תנקו כי חרב אני
קרא על־כל־ישבי
הארץ נאם יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
25:29

-

- [image] [image] -

.

Hebrew Transliterated
25:29 KY HNH B'yYUr 'aShUr NQUr'a-ShMY 'yLYH 'aNKY MChL LHUr'y V'aThM HNQH ThNQV L'a ThNQV KY ChUrB 'aNY QUr'a 'yL-KL-YShBY H'aUrTSh N'aM YHVH TShB'aVTh.

Latin Vulgate
25:29 quia ecce in civitate in qua invocatum est nomen meum ego incipio adfligere et vos quasi innocentes inmunes eritis non eritis inmunes gladium enim ego voco super omnes habitatores terrae dicit Dominus exercituum

King James Version
25:29 For, lo, I begin to bring evil on the city which is called by my name, and should ye be utterly unpunished? Ye shall not be unpunished: for I will call for a sword upon all the inhabitants of the earth, saith the LORD of hosts.

American Standard Version
25:29 For, lo, I begin to work evil at the city which is called by my name; and should ye be utterly unpunished? Ye shall not be unpunished; for I will call for a sword upon all the inhabitants of the earth, saith Jehovah of hosts.

Bible in Basic English
25:29 For see, I am starting to send evil on the town which is named by my name, and are you to be without any punishment? You will not be without punishment: for I will send a sword on all people living on the earth, says the Lord of armies.

Darby's English Translation
25:29 For behold, I begin to bring evil on the city that is called by my name, and should ye be altogether unpunished? Ye shall not be unpunished; for I call for a sword upon all the inhabitants of the earth, saith Jehovah of hosts.

Douay Rheims Bible
25:29 For behold I begin to bring evil on the city wherein my name is called upon: and shall you be as innocent and escape free? you shall not escape free: for I will call for the sword upon all the inhabitants of the earth, saith the Lord of hosts.

Noah Webster Bible
25:29 For lo, I begin to bring evil on the city which is called by my name, and should ye be utterly unpunished? Ye shall not be unpunished: for I will call for a sword upon all the inhabitants of the earth, saith the LORD of hosts.

World English Bible
25:29 For, behold, I begin to work evil at the city which is called by my name; and should you be utterly unpunished? You shall not be unpunished; for I will call for a sword on all the inhabitants of the earth, says Yahweh of Hosts.

Young's Literal Translation
25:29 For lo, in the city over which My name is called, I am beginning to do evil, And ye -- ye are entirely acquitted! Ye are not acquitted, for a sword I am proclaiming, For all inhabitants of the land, An affirmation of Jehovah of Hosts.

30

Modern Hebrew
ואתה תנבא אליהם
את כל־הדברים האלה
ואמרת אליהם יהוה
ממרום ישאג וממעון
קדשו יתן קולו שאג
ישאג על־נוהו הידד
כדרכים יענה אל
כל־ישבי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
25:30

-

-

. -

Hebrew Transliterated
25:30 V'aThH ThNB'a 'aLYHM 'aTh KL-HDBUrYM H'aLH V'aMUrTh 'aLYHM YHVH MMUrVM YSh'aG VMM'yVN QDShV YThN QVLV Sh'aG YSh'aG 'yL-NVHV HYDD KDUrKYM Y'yNH 'aL KL-YShBY H'aUrTSh.

Latin Vulgate
25:30 et tu prophetabis ad eos omnia verba haec et dices ad illos Dominus de excelso rugiet et de habitaculo sancto suo dabit vocem suam rugiens rugiet super decorem suum celeuma quasi calcantium concinetur adversus omnes habitatores terrae

King James Version
25:30 Therefore prophesy thou against them all these words, and say unto them, The LORD shall roar from on high, and utter his voice from his holy habitation; he shall mightily roar upon his habitation; he shall give a shout, as they that tread the grapes, against all the inhabitants of the earth.

American Standard Version
25:30 Therefore prophesy thou against them all these words, and say unto them, Jehovah will roar from on high, and utter his voice from his holy habitation; he will mightily roar against his fold; he will give a shout, as they that tread the grapes, against all the inhabitants of the earth.

Bible in Basic English
25:30 So, as a prophet, give out these words among them, and say to them, The voice of the Lord will be sounding like a lion from on high; he will send out his voice from his holy place, like the loud voice of a lion, against his flock; he will give a cry, like those who are crushing the grapes, against all the people of the earth.

Darby's English Translation
25:30 And thou, prophesy unto them all these words, and say unto them, Jehovah will roar from on high, and utter his voice from his holy habitation; he will mightily roar upon his dwelling-place, he will give a shout, as they that tread the vintage, against all the inhabitants of the earth.

Douay Rheims Bible
25:30 And thou shalt prophesy unto them all these words, and thou shalt say to them: The Lord shall roar from on high, and shall utter his voice from his holy habitation: roaring he shall roar upon the place of his beauty: the shout as it were of them that tread grapes shall be given out against all the inhabitants of the earth.

Noah Webster Bible
25:30 Therefore prophesy thou against them all these words, and say to them, The LORD shall roar from on high, and utter his voice from his holy habitation; he shall mightily roar upon his habitation; he shall give a shout, as they that tread the grapes, against all the inhabitants of the earth.

World English Bible
25:30 Therefore prophesy you against them all these words, and tell them, Yahweh will roar from on high, and utter his voice from his holy habitation; he will mightily roar against his fold; he will give a shout, as those who tread the grapes, against all the inhabitants of the earth.

Young's Literal Translation
25:30 And thou, thou dost prophesy unto them all these words, and hast said unto them: Jehovah from the high place doth roar, And from His holy habitation giveth forth His voice, He surely roareth for His habitation, A shout as of treaders down, God answereth all the inhabitants of the land,

31

Modern Hebrew
בא שאון עד־קצה
הארץ כי ריב ליהוה
בגוים נשפט הוא
לכל־בשר הרשעים
נתנם לחרב
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
25:31

-

-

. -

Hebrew Transliterated
25:31 B'a Sh'aVN 'yD-QTShH H'aUrTSh KY UrYB LYHVH BGVYM NShPhT HV'a LKL-BShUr HUrSh'yYM NThNM LChUrB N'aM-YHVH.

Latin Vulgate
25:31 pervenit sonitus usque ad extrema terrae quia iudicium Domino cum gentibus iudicatur ipse cum omni carne impios tradidit gladio dicit Dominus

King James Version
25:31 A noise shall come even to the ends of the earth; for the LORD hath a controversy with the nations, he will plead with all flesh; he will give them that are wicked to the sword, saith the LORD.

American Standard Version
25:31 A noise shall come even to the end of the earth; for Jehovah hath a controversy with the nations; he will enter into judgment with all flesh: as for the wicked, he will give them to the sword, saith Jehovah.

Bible in Basic English
25:31 A noise will come, even to the end of the earth; for the Lord has a cause against the nations, he will give his decision against all flesh; as for the evil-doers, he will give them to the sword, says the Lord.

Darby's English Translation
25:31 The noise shall come to the end of the earth: for Jehovah hath a controversy with the nations, he entereth into judgment with all flesh; as for the wicked, he will give them up to the sword, saith Jehovah.

Douay Rheims Bible
25:31 The noise is come even to the ends of the earth: for the Lord entereth into judgement with the nations: he entereth into judgement with all flesh; the wicked I have delivered up to the sword, saith the Lord.

Noah Webster Bible
25:31 A noise shall come even to the ends of the earth; for the LORD hath a controversy with the nations, he will plead with all flesh; he will give them that are wicked to the sword, saith the LORD.

World English Bible
25:31 A noise shall come even to the end of the earth; for Yahweh has a controversy with the nations; he will enter into judgment with all flesh: as for the wicked, he will give them to the sword, says Yahweh.

Young's Literal Translation
25:31 Wasting hath come unto the end of the earth, For a controversy hath Jehovah with nations, He hath executed judgment for all flesh, The wicked! He hath given them to the sword, An affirmation of Jehovah.

32

Modern Hebrew
כה אמר יהוה צבאות
הנה רעה יצאת מגוי
אל־גוי וסער גדול
יעור מירכתי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
25:32

-

. -

Hebrew Transliterated
25:32 KH 'aMUr YHVH TShB'aVTh HNH Ur'yH YTSh'aTh MGVY 'aL-GVY VS'yUr GDVL Y'yVUr MYUrKThY-'aUrTSh.

Latin Vulgate
25:32 haec dicit Dominus exercituum ecce adflictio egredietur de gente in gentem et turbo magnus egredietur a summitatibus terrae

King James Version
25:32 Thus saith the LORD of hosts, Behold, evil shall go forth from nation to nation, and a great whirlwind shall be raised up from the coasts of the earth.

American Standard Version
25:32 Thus saith Jehovah of hosts, Behold, evil shall go forth from nation to nation, and a great tempest shall be raised up from the uttermost parts of the earth.

Bible in Basic English
25:32 This is what the Lord of armies has said: See, evil is going out from nation to nation, and a great storm will come up from the inmost parts of the earth.

Darby's English Translation
25:32 Thus saith Jehovah of hosts: Behold, evil shall go forth from nation to nation, and a great storm shall be raised up from the uttermost parts of the earth.

Douay Rheims Bible
25:32 Thus saith the Lord of hosts: Behold evil shall go forth from nation to nation: and a great whirlwind shall go forth from the ends of the earth.

Noah Webster Bible
25:32 Thus saith the LORD of hosts, Behold, evil shall go forth from nation to nation, and a great whirlwind shall be raised from the borders of the earth.

World English Bible
25:32 Thus says Yahweh of hosts, Behold, evil shall go forth from nation to nation, and a great tempest shall be raised up from the uttermost parts of the earth.

Young's Literal Translation
25:32 Thus said Jehovah of Hosts: Lo, evil is going out from nation to nation, And a great whirlwind is stirred up from the sides of the earth.

33

Modern Hebrew
והיו חללי יהוה
ביום ההוא מקצה
הארץ ועד־קצה הארץ
לא יספדו ולא
יאספו ולא יקברו
לדמן על־פני האדמה
יהיו׃

Paleo-Hebrew (Before 585 B.C.)
25:33

-

-
.

Hebrew Transliterated
25:33 VHYV ChLLY YHVH BYVM HHV'a MQTShH H'aUrTSh V'yD-QTShH H'aUrTSh L'a YSPhDV VL'a Y'aSPhV VL'a YQBUrV LDMN 'yL-PhNY H'aDMH YHYV.

Latin Vulgate
25:33 et erunt interfecti Domini in die illa a summo terrae usque ad summum eius non plangentur et non colligentur neque sepelientur in sterquilinium super faciem terrae iacebunt

King James Version
25:33 And the slain of the LORD shall be at that day from one end of the earth even unto the other end of the earth: they shall not be lamented, neither gathered, nor buried; they shall be dung upon the ground.

American Standard Version
25:33 And the slain of Jehovah shall be at that day from one end of the earth even unto the other end of the earth: they shall not be lamented, neither gathered, nor buried; they shall be dung upon the face of the ground.

Bible in Basic English
25:33 And at that day, the bodies of those whom the Lord has put to death will be seen from one end of the earth even to the other end of the earth: there will be no weeping for them, their bodies will not be taken up or put to rest in the earth; they will be like waste on the face of the land.

Darby's English Translation
25:33 And the slain of Jehovah shall be at that day from one end of the earth even unto the other end of the earth: they shall not be lamented, neither gathered, nor buried; they shall be dung upon the face of the ground.

Douay Rheims Bible
25:33 And the slain of the Lord shall be at that day from one end of the earth even to the other end thereof: they shall not be lamented, and they shall not be gathered up, nor buried: they shall lie as dung upon the face of the earth.

Noah Webster Bible
25:33 And the slain of the LORD shall be at that day from one end of the earth even to the other end of the earth: they shall not be lamented, neither gathered, nor buried; they shall be dung upon the ground.

World English Bible
25:33 The slain of Yahweh shall be at that day from one end of the earth even to the other end of the earth: they shall not be lamented, neither gathered, nor buried; they shall be dung on the surface of the ground.

Young's Literal Translation
25:33 And the pierced of Jehovah have been in that day, From the end of the earth even unto the end of the earth, They are not lamented, nor gathered, nor buried, For dung on the face of the ground they are.

34

Modern Hebrew
הילילו הרעים
וזעקו והתפלשו
אדירי הצאן
כי־מלאו ימיכם
לטבוח ותפוצותיכם
ונפלתם ככלי חמדה׃

Paleo-Hebrew (Before 585 B.C.)
25:34

-

.

Hebrew Transliterated
25:34 HYLYLV HUr'yYM VZ'yQV VHThPhLShV 'aDYUrY HTSh'aN KY-ML'aV YMYKM LTBVCh VThPhVTShVThYKM VNPhLThM KKLY ChMDH.

Latin Vulgate
25:34 ululate pastores et clamate et aspergite vos cinere optimates gregis quia conpleti sunt dies vestri ut interficiamini et dissipationes vestrae et cadetis quasi vasa pretiosa

King James Version
25:34 Howl, ye shepherds, and cry; and wallow yourselves in the ashes, ye principal of the flock: for the days of your slaughter and of your dispersions are accomplished; and ye shall fall like a pleasant vessel.

American Standard Version
25:34 Wail, ye shepherds, and cry; and wallow in ashes, ye principal of the flock; for the days of your slaughter and of your dispersions are fully come, and ye shall fall like a goodly vessel.

Bible in Basic English
25:34 Give cries of grief, you keepers of sheep; give cries for help, rolling yourselves in the dust, you chiefs of the flock: for the days of your destruction have fully come, and I will send you in all directions, and your fall will be like that of the males of the flock.

Darby's English Translation
25:34 Howl, ye shepherds, and cry; and wallow yourselves in the dust, noble ones of the flock: for the days of your slaughter are accomplished, and I will disperse you; and ye shall fall like a precious vessel.

Douay Rheims Bible
25:34 Howl, ye shepherds, and cry: and sprinkle yourselves with ashes, ye leaders of the flock: for the days of your slaughter and your dispersion are accomplished, and you shall fall like precious vessels.

Noah Webster Bible
25:34 Howl, ye shepherds, and cry; and wallow yourselves in the ashes, ye principal of the flock: for the days of your slaughter and of your dispersions are accomplished; and ye shall fall like a pleasant vessel.

World English Bible
25:34 Wail, you shepherds, and cry; and wallow in ashes, you principal of the flock; for the days of your slaughter and of your dispersions are fully come, and you shall fall like a goodly vessel.

Young's Literal Translation
25:34 Howl, ye shepherds, and cry, And roll yourselves, ye honourable of the flock, For full have been your days, For slaughtering, and for your scatterings, And ye have fallen as a desirable vessel.

35

Modern Hebrew
ואבד מנוס
מן־הרעים ופליטה
מאדירי הצאן׃

Paleo-Hebrew (Before 585 B.C.)
25:35

-
.

Hebrew Transliterated
25:35 V'aBD MNVS MN-HUr'yYM VPhLYTH M'aDYUrY HTSh'aN.

Latin Vulgate
25:35 et peribit fuga a pastoribus et salvatio ab optimatibus gregis

King James Version
25:35 And the shepherds shall have no way to flee, nor the principal of the flock to escape.

American Standard Version
25:35 And the shepherds shall have no way to flee, nor the principal of the flock to escape.

Bible in Basic English
25:35 There will be no way of flight for the keepers of sheep, no road for the chiefs of the flock to get away safely.

Darby's English Translation
25:35 And refuge shall perish from the shepherds, and escape from the noble ones of the flock.

Douay Rheims Bible
25:35 And the shepherds shall have no way to flee, nor the leaders of the flock to save themselves.

Noah Webster Bible
25:35 And the shepherds shall have no way to flee, nor the principal of the flock to escape.

World English Bible
25:35 The shepherds shall have no way to flee, nor the principal of the flock to escape.

Young's Literal Translation
25:35 And perished hath refuge from the shepherds, And escape from the honourable of the flock.

36

Modern Hebrew
קול צעקת הרעים
ויללת אדירי הצאן
כי־שדד יהוה
את־מרעיתם׃

Paleo-Hebrew (Before 585 B.C.)
25:36

-
. -

Hebrew Transliterated
25:36 QVL TSh'yQTh HUr'yYM VYLLTh 'aDYUrY HTSh'aN KY-ShDD YHVH 'aTh-MUr'yYThM.

Latin Vulgate
25:36 vox clamoris pastorum et ululatus optimatium gregis quia vastavit Dominus pascuam eorum

King James Version
25:36 A voice of the cry of the shepherds, and an howling of the principal of the flock, shall be heard: for the LORD hath spoiled their pasture.

American Standard Version
25:36 A voice of the cry of the shepherds, and the wailing of the principal of the flock! for Jehovah layeth waste their pasture.

Bible in Basic English
25:36 A sound of the cry of the keepers of sheep, and the bitter crying of the chiefs of the flock! for the Lord has made waste their green fields.

Darby's English Translation
25:36 There shall be a voice of the cry of the shepherds, and a howling of the noble ones of the flock: for Jehovah layeth waste their pasture;

Douay Rheims Bible
25:36 A voice of the cry of the shepherds, and a howling of the principal of the flock: because the Lord hath watsed their pastures.

Noah Webster Bible
25:36 A voice of the cry of the shepherds, and a howling of the principal of the flock, shall be heard: for the LORD hath laid waste their pasture.

World English Bible
25:36 A voice of the cry of the shepherds, and the wailing of the principal of the flock! for Yahweh lays waste their pasture.

Young's Literal Translation
25:36 A voice is of the cry of the shepherds, And a howling of the honourable of the flock, For Jehovah is spoiling their pasture.

37

Modern Hebrew
ונדמו נאות השלום
מפני חרון
אף־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
25:37

. -

Hebrew Transliterated
25:37 VNDMV N'aVTh HShLVM MPhNY ChUrVN 'aPh-YHVH.

Latin Vulgate
25:37 et conticuerunt arva pacis a facie irae furoris Domini

King James Version
25:37 And the peaceable habitations are cut down because of the fierce anger of the LORD.

American Standard Version
25:37 And the peaceable folds are brought to silence because of the fierce anger of Jehovah.

Bible in Basic English
25:37 And there is no sound in the fields of peace, because of the burning wrath of the Lord.

Darby's English Translation
25:37 and the peaceable enclosures shall be desolated, because of the fierce anger of Jehovah.

Douay Rheims Bible
25:37 And the fields of peace have been silent, because of the fierce anger of the Lord.

Noah Webster Bible
25:37 And the peaceable habitations are cut down, because of the fierce anger of the LORD.

World English Bible
25:37 The peaceable folds are brought to silence because of the fierce anger of Yahweh.

Young's Literal Translation
25:37 And the peaceable habitations have been cut down, Because of the fierceness of the anger of Jehovah.

38

Modern Hebrew
עזב ככפיר סכו
כי־היתה ארצם לשמה
מפני חרון היונה
ומפני חרון אפו׃

Paleo-Hebrew (Before 585 B.C.)
25:38

-

.

Hebrew Transliterated
25:38 'yZB KKPhYUr SKV KY-HYThH 'aUrTShM LShMH MPhNY ChUrVN HYVNH VMPhNY ChUrVN 'aPhV.

Latin Vulgate
25:38 dereliquit quasi leo umbraculum suum facta est terra eorum in desolationem a facie irae columbae et a facie irae furoris Domini

King James Version
25:38 He hath forsaken his covert, as the lion: for their land is desolate because of the fierceness of the oppressor, and because of his fierce anger.

American Standard Version
25:38 He hath left his covert, as the lion; for their land is become an astonishment because of the fierceness of the oppressing sword, and because of his fierce anger.

Bible in Basic English
25:38 The lion has come out of his secret place, for the land has become a waste because of the cruel sword, and because of the heat of his wrath.

Darby's English Translation
25:38 He hath forsaken his covert as a young lion; for their land is a desolation because of the fierceness of the oppressor, and because of his fierce anger.

Douay Rheims Bible
25:38 He has forsaken his covert as the lion, for the land is laid waste because of the wrath of the dove, and because of the fierce anger of the Lord.

Noah Webster Bible
25:38 He hath forsaken his covert, as the lion: for their land is desolate because of the fierceness of the oppressor, and because of his fierce anger.

World English Bible
25:38 He has left his covert, as the lion; for their land is become an astonishment because of the fierceness of the oppressing sword, and because of his fierce anger.

Young's Literal Translation
25:38 He hath forsaken, as a young lion, His covert, Surely their land hath become a desolation, Because of the oppressing fierceness, And because of the fierceness of His anger!

Jeremiah 26


Jeremiah Chapter 26 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 25

The Book of the Prophet Jeremiah

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

1

Modern Hebrew
בראשית ממלכות
יהויקים בן־יאשיהו
מלך יהודה היה
הדבר הזה מאת יהוה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
26:1

-

.

Hebrew Transliterated
26:1 BUr'aShYTh MMLKVTh YHVYQYM BN-Y'aShYHV MLK YHVDH HYH HDBUr HZH M'aTh YHVH L'aMUr.

Latin Vulgate
26:1 in principio regis Ioachim filii Iosiae regis Iuda factum est verbum istud a Domino dicens

King James Version
26:1 In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word from the LORD, saying,

American Standard Version
26:1 In the beginning of the reign of Jehoiakim the son of Josiah, king of Judah, came this word from Jehovah, saying,

Bible in Basic English
26:1 When Jehoiakim, the son of Josiah, king of Judah, first became king, this word came from the Lord, saying,

Darby's English Translation
26:1 In the beginning of the reign of Jehoiakim the son of Josiah, the king of Judah, came this word from Jehovah, saying,

Douay Rheims Bible
26:1 In the beginning of the reign of Joakim the son of Josias king of Juda, came this word from the Lord, saying:

Noah Webster Bible
26:1 In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word from the LORD, saying,

World English Bible
26:1 In the beginning of the reign of Jehoiakim the son of Josiah, king of Judah, came this word from Yahweh, saying,

Young's Literal Translation
26:1 In the beginning of the reign of Jehoiakim son of Josiah, king of Judah, hath this word been from Jehovah, saying:

2

Modern Hebrew
כה אמר יהוה עמד
בחצר בית־יהוה
ודברת על־כל־ערי
יהודה הבאים
להשתחות בית־יהוה
את כל־הדברים אשר
צויתיך לדבר אליהם
אל־תגרע דבר׃

Paleo-Hebrew (Before 585 B.C.)
26:2

-
- [image] [image] -

-
-

. -

Hebrew Transliterated
26:2 KH 'aMUr YHVH 'yMD BChTShUr BYTh-YHVH VDBUrTh 'yL-KL-'yUrY YHVDH HB'aYM LHShThChVTh BYTh-YHVH 'aTh KL-HDBUrYM 'aShUr TShVYThYK LDBUr 'aLYHM 'aL-ThGUr'y DBUr.

Latin Vulgate
26:2 haec dicit Dominus sta in atrio domus Domini et loqueris ad omnes civitates Iuda de quibus veniunt ut adorent in domo Domini universos sermones quos ego mandavi tibi ut loquaris ad eos noli subtrahere verbum

King James Version
26:2 Thus saith the LORD; Stand in the court of the LORD'S house, and speak unto all the cities of Judah, which come to worship in the LORD'S house, all the words that I command thee to speak unto them; diminish not a word:

American Standard Version
26:2 Thus saith Jehovah: Stand in the court of Jehovah`s house, and speak unto all the cities of Judah, which come to worship in Jehovah`s house, all the words that I command thee to speak unto them; diminish not a word.

Bible in Basic English
26:2 This is what the Lord has said: Take your place in the open square of the Lord's house and say to all the towns of Judah, who come into the Lord's house for worship, everything I give you orders to say to them: keep back not a word;

Darby's English Translation
26:2 Thus saith Jehovah: Stand in the court of Jehovah`s house, and speak unto all the cities of Judah, which come to worship in Jehovah`s house, all the words that I command thee to speak unto them: diminish not a word.

Douay Rheims Bible
26:2 Thus saith the Lord: Stand in the court of the house of the Lord, and speak to all the cities of Juda, out of which they come, to adore in the house of the Lord, all the words which I have commanded thee to to speak unto them: leave not out one word.

Noah Webster Bible
26:2 Thus saith the LORD; Stand in the court of the LORD'S house, and speak to all the cities of Judah, which come to worship in the LORD'S house, all the words that I command thee to speak to them; diminish not a word:

World English Bible
26:2 Thus says Yahweh: Stand in the court of Yahweh`s house, and speak to all the cities of Judah, which come to worship in Yahweh`s house, all the words that I command you to speak to them; don`t diminish a word.

Young's Literal Translation
26:2 `Thus said Jehovah, Stand thou in the court of the house of Jehovah, and thou hast spoken unto all those of the cities of Judah who are coming in to bow themselves in the house of Jehovah, all the words that I have commanded thee to speak unto them, thou dost not diminish a word.

3

Modern Hebrew
אולי ישמעו וישבו
איש מדרכו הרעה
ונחמתי אל־הרעה
אשר אנכי חשב
לעשות להם מפני רע
מעלליהם׃

Paleo-Hebrew (Before 585 B.C.)
26:3

-

.

Hebrew Transliterated
26:3 'aVLY YShM'yV VYShBV 'aYSh MDUrKV HUr'yH VNChMThY 'aL-HUr'yH 'aShUr 'aNKY ChShB L'yShVTh LHM MPhNY Ur'y M'yLLYHM.

Latin Vulgate
26:3 si forte audiant et convertantur unusquisque a via sua mala et paeniteat me mali quod cogito facere eis propter malitias studiorum eorum

King James Version
26:3 If so be they will hearken, and turn every man from his evil way, that I may repent me of the evil, which I purpose to do unto them because of the evil of their doings.

American Standard Version
26:3 It may be they will hearken, and turn every man from his evil way; that I may repent me of the evil which I purpose to do unto them because of the evil of their doings.

Bible in Basic English
26:3 It may be that they will give ear, and that every man will be turned from his evil way, so that my purpose of sending evil on them because of the evil of their doings may be changed.

Darby's English Translation
26:3 Peradventure they will hearken, and turn every man from his evil way, that I may repent me of the evil which I purpose to do unto them because of the wickedness of their doings.

Douay Rheims Bible
26:3 If so be they will hearken and be converted every one from his evil way; that I may repent me of the evil that I think to do unto them for the wickedness of their doings.

Noah Webster Bible
26:3 It may be they will hearken, and turn every man from his evil way, that I may repent of the evil, which I purpose to do to them because of the evil of their doings.

World English Bible
26:3 It may be they will listen, and turn every man from his evil way; that I may repent me of the evil which I purpose to do to them because of the evil of their doings.

Young's Literal Translation
26:3 If so be they hearken, and turn back each from his evil way, then I have repented concerning the evil that I am thinking of doing to them, because of the evil of their doings.

4

Modern Hebrew
ואמרת אליהם כה
אמר יהוה אם־לא
תשמעו אלי ללכת
בתורתי אשר נתתי
לפניכם׃

Paleo-Hebrew (Before 585 B.C.)
26:4

-

.

Hebrew Transliterated
26:4 V'aMUrTh 'aLYHM KH 'aMUr YHVH 'aM-L'a ThShM'yV 'aLY LLKTh BThVUrThY 'aShUr NThThY LPhNYKM.

Latin Vulgate
26:4 et dices ad eos haec dicit Dominus si non audieritis me ut ambuletis in lege mea quam dedi vobis

King James Version
26:4 And thou shalt say unto them, Thus saith the LORD; If ye will not hearken to me, to walk in my law, which I have set before you,

American Standard Version
26:4 And thou shalt say unto them, Thus saith Jehovah: If ye will not hearken to me, to walk in my law, which I have set before you,

Bible in Basic English
26:4 And you are to say to them, This is what the Lord has said: If you do not give ear to me and go in the way of my law which I have put before you,

Darby's English Translation
26:4 And thou shalt say unto them, Thus saith Jehovah: If ye will not hearken unto me, to walk in my law, which I have set before you,

Douay Rheims Bible
26:4 And thou shalt say to them: Thus saith the Lord: If you will not hearken to me to walk in my law, which I have given to you:

Noah Webster Bible
26:4 And thou shalt say to them, Thus saith the LORD, If ye will not hearken to me to walk in my law, which I have set before you,

World English Bible
26:4 You shall tell them, Thus says Yahweh: If you will not listen to me, to walk in my law, which I have set before you,

Young's Literal Translation
26:4 `And thou hast said unto them: Thus said Jehovah, If ye do not hearken unto Me, to walk in My law, that I set before you,

5

Modern Hebrew
לשמע על־דברי עבדי
הנבאים אשר אנכי
שלח אליכם והשכם
ושלח ולא שמעתם׃

Paleo-Hebrew (Before 585 B.C.)
26:5
-

.

Hebrew Transliterated
26:5 LShM'y 'yL-DBUrY 'yBDY HNB'aYM 'aShUr 'aNKY ShLCh 'aLYKM VHShKM VShLCh VL'a ShM'yThM.

Latin Vulgate
26:5 ut audiatis sermones servorum meorum prophetarum quos ego misi ad vos de nocte consurgens et dirigens et non audistis

King James Version
26:5 To hearken to the words of my servants the prophets, whom I sent unto you, both rising up early, and sending them, but ye have not hearkened;

American Standard Version
26:5 to hearken to the words of my servants the prophets, whom I send unto you, even rising up early and sending them, but ye have not hearkened;

Bible in Basic English
26:5 And give ear to the words of my servants the prophets whom I send to you, getting up early and sending them, though you gave no attention;

Darby's English Translation
26:5 to hearken unto the words of my servants the prophets, whom I have sent unto you, even rising early and sending them, but ye have not hearkened,

Douay Rheims Bible
26:5 To give ear to the words of my servants the prophets, whom I sent to you rising up early: and sending, and you have not hearkened:

Noah Webster Bible
26:5 To hearken to the words of my servants the prophets, whom I have sent to you, both rising early, and sending them, but ye have not hearkened;

World English Bible
26:5 to listen to the words of my servants the prophets, whom I send to you, even rising up early and sending them, but you have not listened;

Young's Literal Translation
26:5 To hearken to the words of My servants the prophets, whom I am sending unto you, yea, rising early and sending, and ye have not hearkened,

6

Modern Hebrew
ונתתי את־הבית הזה
כשלה ואת־העיר
הזאתה אתן לקללה
לכל גויי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
26:6
-

-

.

Hebrew Transliterated
26:6 VNThThY 'aTh-HBYTh HZH KShLH V'aTh-H'yYUr HZ'aThH 'aThN LQLLH LKL GVYY H'aUrTSh.

Latin Vulgate
26:6 dabo domum istam sicut Silo et urbem hanc dabo in maledictionem cunctis gentibus terrae

King James Version
26:6 Then will I make this house like Shiloh, and will make this city a curse to all the nations of the earth.

American Standard Version
26:6 then will I make this house like Shiloh, and will make this city a curse to all the nations of the earth.

Bible in Basic English
26:6 Then I will make this house like Shiloh, and will make this town a curse to all the nations of the earth.

Darby's English Translation
26:6 -- then will I make this house like Shiloh, and will make this city a curse to all the nations of the earth.

Douay Rheims Bible
26:6 I will make this house like Silo: and I will make this city a curse to all the nations of the earth.

Noah Webster Bible
26:6 Then will I make this house like Shiloh, and will make this city a curse to all the nations of the earth.

World English Bible
26:6 then will I make this house like Shiloh, and will make this city a curse to all the nations of the earth.

Young's Literal Translation
26:6 Then I have given up this house as Shiloh, and this city I give up for a reviling to all nations of the earth.`

7

Modern Hebrew
וישמעו הכהנים
והנבאים וכל־העם
את־ירמיהו מדבר
את־הדברים האלה
בבית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:7

-
-
-
.

Hebrew Transliterated
26:7 VYShM'yV HKHNYM VHNB'aYM VKL-H'yM 'aTh-YUrMYHV MDBUr 'aTh-HDBUrYM H'aLH BBYTh YHVH.

Latin Vulgate
26:7 et audierunt sacerdotes et prophetae et omnis populus Hieremiam loquentem verba haec in domo Domini

King James Version
26:7 So the priests and the prophets and all the people heard Jeremiah speaking these words in the house of the LORD.

American Standard Version
26:7 And the priests and the prophets and all the people heard Jeremiah speaking these words in the house of Jehovah.

Bible in Basic English
26:7 And in the hearing of the priests and the prophets and all the people, Jeremiah said these words in the house of the Lord.

Darby's English Translation
26:7 And the priests and the prophets and all the people heard Jeremiah speaking these words in the house of Jehovah.

Douay Rheims Bible
26:7 And the priests, and the prophets, and all the people heard Jeremias speaking these words in the house of the Lord.

Noah Webster Bible
26:7 So the priests and the prophets, and all the people heard Jeremiah speaking these words in the house of the LORD.

World English Bible
26:7 The priests and the prophets and all the people heard Jeremiah speaking these words in the house of Yahweh.

Young's Literal Translation
26:7 And the priests, and the prophets, and all the people, hear Jeremiah speaking these words in the house of Jehovah,

8

Modern Hebrew
ויהי ככלות ירמיהו
לדבר את
כל־אשר־צוה יהוה
לדבר אל־כל־העם
ויתפשו אתו הכהנים
והנבאים וכל־העם
לאמר מות תמות׃

Paleo-Hebrew (Before 585 B.C.)
26:8

- [image] [image] [image] -

- [image] [image] -

-

.

Hebrew Transliterated
26:8 VYHY KKLVTh YUrMYHV LDBUr 'aTh KL-'aShUr-TShVH YHVH LDBUr 'aL-KL-H'yM VYThPhShV 'aThV HKHNYM VHNB'aYM VKL-H'yM L'aMUr MVTh ThMVTh.

Latin Vulgate
26:8 cumque conplesset Hieremias loquens omnia quae praeceperat ei Dominus ut loqueretur ad universum populum adprehenderunt eum sacerdotes et prophetae et omnis populus dicens morte morietur

King James Version
26:8 Now it came to pass, when Jeremiah had made an end of speaking all that the LORD had commanded him to speak unto all the people, that the priests and the prophets and all the people took him, saying, Thou shalt surely die.

American Standard Version
26:8 And it came to pass, when Jeremiah had made an end of speaking all that Jehovah had commanded him to speak unto all the people, that the priests and the prophets and all the people laid hold on him, saying, Thou shalt surely die.

Bible in Basic English
26:8 Now, when Jeremiah had come to the end of saying everything the Lord had given him orders to say to all the people, the priests and the prophets and all the people took him by force, saying, Death will certainly be your fate.

Darby's English Translation
26:8 And it came to pass when Jeremiah had ended speaking all that Jehovah had commanded him to speak unto all the people, that the priests and the prophets and all the people seized him, saying, Thou shalt certainly die.

Douay Rheims Bible
26:8 And when Jeremias made an end of speaking all that the Lord had commanded him to speak to all the people, the priests, and the prophets, and all the people laid hold on him, saying: Let him be put to death.

Noah Webster Bible
26:8 Now it came to pass, when Jeremiah had made an end of speaking all that the LORD had commanded him to speak to all the people, that the priests and the prophets and all the people took him, saying, Thou shalt surely die.

World English Bible
26:8 It happened, when Jeremiah had made an end of speaking all that Yahweh had commanded him to speak to all the people, that the priests and the prophets and all the people laid hold on him, saying, You shall surely die.

Young's Literal Translation
26:8 And it cometh to pass, at the completion of Jeremiah`s speaking all that Jehovah hath commanded him to speak unto all the people, that the priests, and the prophets, and all the people catch him, saying, Thou dost surely die,

9

Modern Hebrew
מדוע נבית
בשם־יהוה לאמר
כשלו יהיה הבית
הזה והעיר הזאת
תחרב מאין יושב
ויקהל כל־העם
אל־ירמיהו בבית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:9

-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
26:9 MDV'y NBYTh BShM-YHVH L'aMUr KShLV YHYH HBYTh HZH VH'yYUr HZ'aTh ThChUrB M'aYN YVShB VYQHL KL-H'yM 'aL-YUrMYHV BBYTh YHVH.

Latin Vulgate
26:9 quare prophetavit in nomine Domini dicens sicut Silo erit domus haec et urbs ista desolabitur eo quod non sit habitator et congregatus est omnis populus adversum Hieremiam in domum Domini

King James Version
26:9 Why hast thou prophesied in the name of the LORD, saying, This house shall be like Shiloh, and this city shall be desolate without an inhabitant? And all the people were gathered against Jeremiah in the house of the LORD.

American Standard Version
26:9 Why hast thou prophesied in the name of Jehovah, saying, This house shall be like Shiloh, and this city shall be desolate, without inhabitant? And all the people were gathered unto Jeremiah in the house of Jehovah.

Bible in Basic English
26:9 Why have you said in the name of the Lord, This house will be like Shiloh, and this land a waste with no one living in it? And all the people had come together to Jeremiah in the house of the Lord.

Darby's English Translation
26:9 Why hast thou prophesied in the name of Jehovah, saying, This house shall be like Shiloh, and this city shall be desolate, without inhabitant? And all the people were gathered against Jeremiah in the house of Jehovah.

Douay Rheims Bible
26:9 Why hath he prophesied in the name of the Lord, saying: This house shall be like Silo; and this city shall be made desolate, without an inhabitant? And all the people were gathered together against Jeremias in the house of the Lord.

Noah Webster Bible
26:9 Why hast thou prophesied in the name of the LORD, saying, This house shall be like Shiloh, and this city shall be desolate without an inhabitant? And all the people were gathered against Jeremiah, in the house of the LORD.

World English Bible
26:9 Why have you prophesied in the name of Yahweh, saying, This house shall be like Shiloh, and this city shall be desolate, without inhabitant? All the people were gathered to Jeremiah in the house of Yahweh.

Young's Literal Translation
26:9 Wherefore hast thou prophesied in the name of Jehovah, saying, `As Shiloh this house shall be, and this city is wasted, without inhabitant?` and all the people are assembled unto Jeremiah in the house of Jehovah.

10

Modern Hebrew
וישמעו שרי יהודה
את הדברים האלה
ויעלו מבית־המלך
בית יהוה וישבו
בפתח שער־יהוה
החדש׃

Paleo-Hebrew (Before 585 B.C.)
26:10

-

. -

Hebrew Transliterated
26:10 VYShM'yV ShUrY YHVDH 'aTh HDBUrYM H'aLH VY'yLV MBYTh-HMLK BYTh YHVH VYShBV BPhThCh Sh'yUr-YHVH HChDSh.

Latin Vulgate
26:10 et audierunt principes Iuda verba haec et ascenderunt de domo regis in domum Domini et sederunt in introitu portae Domini novae

King James Version
26:10 When the princes of Judah heard these things, then they came up from the king's house unto the house of the LORD, and sat down in the entry of the new gate of the LORD'S house.

American Standard Version
26:10 And when the princes of Judah heard these things, they came up from the king`s house unto the house of Jehovah; and they sat in the entry of the new gate of Jehovah`s house.

Bible in Basic English
26:10 And the rulers of Judah, hearing of these things, came up from the king's house to the house of the Lord, and took their seats by the new door of the Lord's house.

Darby's English Translation
26:10 And the princes of Judah heard these things; and they went up from the king`s house unto the house of Jehovah, and sat in the entry of the new gate of Jehovah.

Douay Rheims Bible
26:10 And the princes of Juda heard these words: and they went up from the king's house into the house of the Lord, and sat in the entry of the new gate of the house of the Lord.

Noah Webster Bible
26:10 When the princes of Judah heard these things, then they came up from the king's house to the house of the LORD, and sat down in the entry of the new gate of the LORD'S house.

World English Bible
26:10 When the princes of Judah heard these things, they came up from the king`s house to the house of Yahweh; and they sat in the entry of the new gate of Yahweh`s house.

Young's Literal Translation
26:10 And the heads of Judah hear these things, and they go up from the house of the king to the house of Jehovah, and sit in the opening of the new gate of Jehovah.

11

Modern Hebrew
ויאמרו הכהנים
והנבאים אל־השרים
ואל־כל־העם לאמר
משפט־מות לאיש הזה
כי נבא אל־העיר
הזאת כאשר שמעתם
באזניכם׃

Paleo-Hebrew (Before 585 B.C.)
26:11

-
- [image] [image] -
-

-

.

Hebrew Transliterated
26:11 VY'aMUrV HKHNYM VHNB'aYM 'aL-HShUrYM V'aL-KL-H'yM L'aMUr MShPhT-MVTh L'aYSh HZH KY NB'a 'aL-H'yYUr HZ'aTh K'aShUr ShM'yThM B'aZNYKM.

Latin Vulgate
26:11 et locuti sunt sacerdotes et prophetae ad principes et ad omnem populum dicentes iudicium mortis est viro huic quia prophetavit adversum civitatem istam sicut audistis auribus vestris

King James Version
26:11 Then spake the priests and the prophets unto the princes and to all the people, saying, This man is worthy to die; for he hath prophesied against this city, as ye have heard with your ears.

American Standard Version
26:11 Then spake the priests and the prophets unto the princes and to all the people, saying, This man is worthy of death; for he hath prophesied against this city, as ye have heard with your ears.

Bible in Basic English
26:11 Then the priests and the prophets said to the rulers and to all the people, The right fate for this man is death; for he has said words against this town in your hearing.

Darby's English Translation
26:11 And the priests and the prophets spoke unto the princes and to all the people, saying, This man is worthy to die, for he hath prophesied against this city, as ye have heard with your ears.

Douay Rheims Bible
26:11 And the priests and the prophets spoke to the princes, and to all the people, saying: The judgement of death is for this man: because he hath prophesied against this city, as you have heard with your ears.

Noah Webster Bible
26:11 Then the priests and the prophets spoke to the princes and to all the people, saying, This man is worthy to die; for he hath prophesied against this city, as ye have heard with your ears.

World English Bible
26:11 Then spoke the priests and the prophets to the princes and to all the people, saying, This man is worthy of death; for he has prophesied against this city, as you have heard with your ears.

Young's Literal Translation
26:11 And the priests and the prophets speak unto the heads, and unto all the people, saying, `Judgment of death is for this man, for he hath prophesied against this city, as ye have heard with your ears.`

12

Modern Hebrew
ויאמר ירמיהו
אל־כל־השרים
ואל־כל־העם לאמר
יהוה שלחני להנבא
אל־ הבית הזה
ואל־העיר הזאת את
כל־הדברים אשר
שמעתם׃

Paleo-Hebrew (Before 585 B.C.)
26:12

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

-
-

-
.

Hebrew Transliterated
26:12 VY'aMUr YUrMYHV 'aL-KL-HShUrYM V'aL-KL-H'yM L'aMUr YHVH ShLChNY LHNB'a 'aL- HBYTh HZH V'aL-H'yYUr HZ'aTh 'aTh KL-HDBUrYM 'aShUr ShM'yThM.

Latin Vulgate
26:12 et ait Hieremias ad omnes principes et ad universum populum dicens Dominus misit me ut prophetarem ad domum istam et ad civitatem hanc omnia verba quae audistis

King James Version
26:12 Then spake Jeremiah unto all the princes and to all the people, saying, The LORD sent me to prophesy against this house and against this city all the words that ye have heard.

American Standard Version
26:12 Then spake Jeremiah unto all the princes and to all the people, saying, Jehovah sent me to prophesy against this house and against this city all the words that ye have heard.

Bible in Basic English
26:12 Then Jeremiah said to all the rulers and to all the people, The Lord has sent me as his prophet to say against this house and against this town all the words which have come to your ears.

Darby's English Translation
26:12 And Jeremiah spoke to all the princes and to all the people, saying, Jehovah sent me to prophesy against this house and against this city all the words that ye have heard.

Douay Rheims Bible
26:12 Then Jeremias spoke to all the princes, and to all the people, saying: The Lord sent me to prophesy concerning this house, and concerning this city all the words you have heard.

Noah Webster Bible
26:12 Then Jeremiah spoke to all the princes, and to all the people, saying, The LORD sent me to prophesy against this house and against this city all the words that ye have heard.

World English Bible
26:12 Then spoke Jeremiah to all the princes and to all the people, saying, Yahweh sent me to prophesy against this house and against this city all the words that you have heard.

Young's Literal Translation
26:12 And Jeremiah speaketh unto all the heads, and unto all the people, saying, `Jehovah sent me to prophesy concerning this house, and concerning this city, all the words that ye have heard;

13

Modern Hebrew
ועתה היטיבו
דרכיכם ומעלליכם
ושמעו בקול יהוה
אלהיכם וינחם יהוה
אל־הרעה אשר דבר
עליכם׃

Paleo-Hebrew (Before 585 B.C.)
26:13

-
.

Hebrew Transliterated
26:13 V'yThH HYTYBV DUrKYKM VM'yLLYKM VShM'yV BQVL YHVH 'aLHYKM VYNChM YHVH 'aL-HUr'yH 'aShUr DBUr 'yLYKM.

Latin Vulgate
26:13 nunc ergo bonas facite vias vestras et studia vestra et audite vocem Domini Dei vestri et paenitebit Dominum mali quod locutus est adversum vos

King James Version
26:13 Therefore now amend your ways and your doings, and obey the voice of the LORD your God; and the LORD will repent him of the evil that he hath pronounced against you.

American Standard Version
26:13 Now therefore amend your ways and your doings, and obey the voice of Jehovah your God; and Jehovah will repent him of the evil that he hath pronounced against you.

Bible in Basic English
26:13 So now, make a change for the better in your ways and your doings, and give ear to the voice of the Lord your God; then the Lord will let himself be turned from the decision he has made against you for evil.

Darby's English Translation
26:13 And now, amend your ways and your doings, and hearken to the voice of Jehovah your God; and Jehovah will repent him of the evil that he hath pronounced against you.

Douay Rheims Bible
26:13 Now therefore amend your ways, and your doings, and hearken to the voice of the Lord your God: and the Lord will repent of the evil that he hath spoken against you.

Noah Webster Bible
26:13 Therefore now amend your ways and your doings, and obey the voice of the LORD your God; and the LORD will repent of the evil that he hath pronounced against you.

World English Bible
26:13 Now therefore amend your ways and your doings, and obey the voice of Yahweh your God; and Yahweh will repent him of the evil that he has pronounced against you.

Young's Literal Translation
26:13 And now, amend your ways, and your doings, and hearken to the voice of Jehovah your God, and Jehovah doth repent concerning the evil that He hath spoken against you.

14

Modern Hebrew
ואני הנני בידכם
עשו־לי כטוב וכישר
בעיניכם׃

Paleo-Hebrew (Before 585 B.C.)
26:14

-

.

Hebrew Transliterated
26:14 V'aNY HNNY BYDKM 'yShV-LY KTVB VKYShUr B'yYNYKM.

Latin Vulgate
26:14 ego autem ecce in manibus vestris sum facite mihi ut bonum et rectum est in oculis vestris

King James Version
26:14 As for me, behold, I am in your hand: do with me as seemeth good and meet unto you.

American Standard Version
26:14 But as for me, behold, I am in your hand: do with me as is good and right in your eyes.

Bible in Basic English
26:14 As for me, here I am in your hands: do with me whatever seems good and right in your opinion.

Darby's English Translation
26:14 But as for me, behold, I am in your hand; do unto me as seemeth good and right in your eyes:

Douay Rheims Bible
26:14 But as for me, behold I am in your hands: do with me what is good and right in your eyes:

Noah Webster Bible
26:14 As for me, behold, I am in your hand: do with me as it seemeth good and meet to you.

World English Bible
26:14 But as for me, behold, I am in your hand: do with me as is good and right in your eyes.

Young's Literal Translation
26:14 `And I, lo, I am in your hand, do to me as is good and as is right in your eyes;

15

Modern Hebrew
אך ידע תדעו כי
אם־ממתים אתם אתי
כי־דם נקי אתם
נתנים עליכם
ואל־העיר הזאת
ואל־ישביה כי באמת
שלחני יהוה עליכם
לדבר באזניכם את
כל־הדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
26:15

-
-

-
-

-
.

Hebrew Transliterated
26:15 'aK YD'y ThD'yV KY 'aM-MMThYM 'aThM 'aThY KY-DM NQY 'aThM NThNYM 'yLYKM V'aL-H'yYUr HZ'aTh V'aL-YShBYH KY B'aMTh ShLChNY YHVH 'yLYKM LDBUr B'aZNYKM 'aTh KL-HDBUrYM H'aLH.

Latin Vulgate
26:15 verumtamen scitote et cognoscite quod si occideritis me sanguinem innocentem traditis contra vosmet ipsos et contra civitatem istam et habitatores eius in veritate enim misit me Dominus ad vos ut loquerer in auribus vestris omnia verba haec

King James Version
26:15 But know ye for certain, that if ye put me to death, ye shall surely bring innocent blood upon yourselves, and upon this city, and upon the inhabitants thereof: for of a truth the LORD hath sent me unto you to speak all these words in your ears.

American Standard Version
26:15 Only know ye for certain that, if ye put me to death, ye will bring innocent blood upon yourselves, and upon this city, and upon the inhabitants thereof; for of a truth Jehovah hath sent me unto you to speak all these words in your ears.

Bible in Basic English
26:15 Only be certain that, if you put me to death, you will make yourselves and your town and its people responsible for the blood of one who has done no wrong: for truly, the Lord has sent me to you to say all these words in your ears.

Darby's English Translation
26:15 only know for certain that if ye put me to death, ye shall surely bring innocent blood upon yourselves, and upon this city, and upon the inhabitants thereof; for of a truth Jehovah hath sent me unto you to speak all these words in your ears.

Douay Rheims Bible
26:15 But know ye, and understand, that if you put me to death, you will shed innocent blood against your own selves, and against this city, and the inhabitants thereof. For in truth the Lord sent me to you, to speak all these words in your hearing.

Noah Webster Bible
26:15 But know ye for certain, that if ye put me to death, ye will surely bring innocent blood upon yourselves, upon this city, and upon its inhabitants: for of a truth the LORD hath sent me to you to speak all these words in your ears.

World English Bible
26:15 Only know for certain that, if you put me to death, you will bring innocent blood on yourselves, and on this city, and on the inhabitants of it; for of a truth Yahweh has sent me to you to speak all these words in your ears.

Young's Literal Translation
26:15 Only, know ye certainly, that if ye are putting me to death, surely innocent blood ye are putting on yourselves, and on this city, and on its inhabitants; for truly hath Jehovah sent me unto you to speak in your ears all these words.`

16

Modern Hebrew
ויאמרו השרים
וכל־העם אל־הכהנים
ואל־הנביאים
אין־לאיש הזה
משפט־ מות כי בשם
יהוה אלהינו דבר
אלינו׃

Paleo-Hebrew (Before 585 B.C.)
26:16

- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
26:16 VY'aMUrV HShUrYM VKL-H'yM 'aL-HKHNYM V'aL-HNBY'aYM 'aYN-L'aYSh HZH MShPhT- MVTh KY BShM YHVH 'aLHYNV DBUr 'aLYNV.

Latin Vulgate
26:16 et dixerunt principes et omnis populus ad sacerdotes et prophetas non est viro huic iudicium mortis quia in nomine Domini Dei nostri locutus est ad nos

King James Version
26:16 Then said the princes and all the people unto the priests and to the prophets; This man is not worthy to die: for he hath spoken to us in the name of the LORD our God.

American Standard Version
26:16 Then said the princes and all the people unto the priests and to the prophets: This man is not worthy of death; for he hath spoken to us in the name of Jehovah our God.

Bible in Basic English
26:16 Then the rulers and all the people said to the priests and the prophets, It is not right for this man to be put to death: for he has said words to us in the name of the Lord our God.

Darby's English Translation
26:16 And the princes and all the people said unto the priests and to the prophets, This man is not worthy to die; for he hath spoken to us in the name of Jehovah our God.

Douay Rheims Bible
26:16 Then the princes, and all the people said to the priests, and to the prophets: There is no judgement of death for this man: for he hath spoken to us in the name of the Lord our God.

Noah Webster Bible
26:16 Then said the princes and all the people to the priests and to the prophets; This man is not worthy to die: for he hath spoken to us in the name of the LORD our God.

World English Bible
26:16 Then said the princes and all the people to the priests and to the prophets: This man is not worthy of death; for he has spoken to us in the name of Yahweh our God.

Young's Literal Translation
26:16 And the heads and all the people say unto the priests and unto the prophets, `There is not for this man a judgment of death, for in the name of Jehovah our God he hath spoken unto us.`

17

Modern Hebrew
ויקמו אנשים מזקני
הארץ ויאמרו
אל־כל־קהל העם
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
26:17

- [image] [image] -
.

Hebrew Transliterated
26:17 VYQMV 'aNShYM MZQNY H'aUrTSh VY'aMUrV 'aL-KL-QHL H'yM L'aMUr.

Latin Vulgate
26:17 surrexerunt ergo viri de senioribus terrae et dixerunt ad omnem coetum populi loquentes

King James Version
26:17 Then rose up certain of the elders of the land, and spake to all the assembly of the people, saying,

American Standard Version
26:17 Then rose up certain of the elders of the land, and spake to all the assembly of the people, saying,

Bible in Basic English
26:17 Then some of the responsible men of the land got up and said to all the meeting of the people,

Darby's English Translation
26:17 And there rose up certain of the elders of the land and spoke to all the congregation of the people, saying,

Douay Rheims Bible
26:17 And some of the ancients of the land rose up: and they spoke to all the assembly of the people, saying:

Noah Webster Bible
26:17 Then arose certain of the elders of the land, and spoke to all the assembly of the people, saying,

World English Bible
26:17 Then rose up certain of the elders of the land, and spoke to all the assembly of the people, saying,

Young's Literal Translation
26:17 And certain of the elders of the land rise up, and speak unto all the assembly of the people, saying,

18

Modern Hebrew
מיכיה המורשתי היה
נבא בימי חזקיהו
מלך־יהודה ויאמר
אל־כל־עם יהודה
לאמר כה־אמר יהוה
צבאות ציון שדה
תחרש וירושלים
עיים תהיה והר
הבית לבמות יער׃

Paleo-Hebrew (Before 585 B.C.)
26:18

-
- [image] [image] -
-

.

Hebrew Transliterated
26:18 MYKYH HMVUrShThY HYH NB'a BYMY ChZQYHV MLK-YHVDH VY'aMUr 'aL-KL-'yM YHVDH L'aMUr KH-'aMUr YHVH TShB'aVTh TShYVN ShDH ThChUrSh VYUrVShLYM 'yYYM ThHYH VHUr HBYTh LBMVTh Y'yUr.

Latin Vulgate
26:18 Michas de Morasthim fuit propheta in diebus Ezechiae regis Iudae et ait ad omnem populum Iudae dicens haec dicit Dominus exercituum Sion quasi ager arabitur et Hierusalem in acervum lapidum erit et mons domus in excelsa silvarum

King James Version
26:18 Micah the Morasthite prophesied in the days of Hezekiah king of Judah, and spake to all the people of Judah, saying, Thus saith the LORD of hosts; Zion shall be plowed like a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest.

American Standard Version
26:18 Micah the Morashtite prophesied in the days of Hezekiah king of Judah; and he spake to all the people of Judah, saying, Thus saith Jehovah of hosts: Zion shall be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest.

Bible in Basic English
26:18 Micah the Morashtite, who was a prophet in the days of Hezekiah, king of Judah, said to all the people of Judah, This is what the Lord of armies has said: Zion will become like a ploughed field, and Jerusalem will become a mass of broken walls, and the mountain of the house like the high places of the woodland.

Darby's English Translation
26:18 Micah the Morasthite prophesied in the days of Hezekiah king of Judah, and spoke to all the people of Judah, saying, Thus saith Jehovah of hosts: Zion shall be ploughed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest.

Douay Rheims Bible
26:18 Micheas of Morasthi was a prophet in the days of Ezechias king of Juda, and he spoke to all the people of Juda, saying: Thus saith the Lord of hosts: Sion shall be ploughed like a field, and Jerusalem shall be a heap of stones: and the mountain of the house the high places of woods.

Noah Webster Bible
26:18 Micah the Morasthite prophesied in the days of Hezekiah king of Judah, and spoke to all the people of Judah, saying, Thus saith the LORD of hosts; Zion shall be plowed like a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of the forest.

World English Bible
26:18 Micah the Morashtite prophesied in the days of Hezekiah king of Judah; and he spoke to all the people of Judah, saying, Thus says Yahweh of Hosts: Zion shall be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest.

Young's Literal Translation
26:18 `Micah the Morashtite hath been prophesying in the days of Hezekiah king of Judah, and he saith unto all the people of Judah, saying: Thus said Jehovah of Hosts: Zion is a plowed field, and Jerusalem is heaps, And the mountain of the house is for high places of a forest.

19

Modern Hebrew
ההמת המתהו חזקיהו
מלך־יהודה
וכל־יהודה הלא ירא
את־יהוה ויחל
את־פני יהוה וינחם
יהוה אל־הרעה
אשר־דבר עליהם
ואנחנו עשים רעה
גדולה
על־נפשותינו׃

Paleo-Hebrew (Before 585 B.C.)
26:19

-
-
-
-

-
-

. -

Hebrew Transliterated
26:19 HHMTh HMThHV ChZQYHV MLK-YHVDH VKL-YHVDH HL'a YUr'a 'aTh-YHVH VYChL 'aTh-PhNY YHVH VYNChM YHVH 'aL-HUr'yH 'aShUr-DBUr 'yLYHM V'aNChNV 'yShYM Ur'yH GDVLH 'yL-NPhShVThYNV.

Latin Vulgate
26:19 numquid morte condemnavit eum Ezechias rex Iuda et omnis Iuda numquid non timuerunt Dominum et deprecati sunt faciem Domini et paenituit Dominum mali quod locutus erat adversum eos itaque nos facimus malum grande contra animas nostras

King James Version
26:19 Did Hezekiah king of Judah and all Judah put him at all to death? did he not fear the LORD, and besought the LORD, and the LORD repented him of the evil which he had pronounced against them? Thus might we procure great evil against our souls.

American Standard Version
26:19 Did Hezekiah king of Judah and all Judah put him to death? did he not fear Jehovah, and entreat the favor of Jehovah, and Jehovah repented him of the evil which he had pronounced against them? Thus should we commit great evil against our own souls.

Bible in Basic English
26:19 Did Hezekiah and all Judah put him to death? did he not in the fear of the Lord make prayer for the grace of the Lord, and the Lord let himself be turned from the decision he had made against them for evil? By this act we might do great evil against ourselves.

Darby's English Translation
26:19 Did Hezekiah king of Judah and all Judah put him at all to death? Did he not fear Jehovah, and supplicate Jehovah, and Jehovah repented him of the evil that he had pronounced against them? And we should be doing a great evil against our souls.

Douay Rheims Bible
26:19 Did Ezechias king of Juda, and all Juda, condemn him to death? did they not fear the Lord, and beseech the face of the Lord: and the Lord repented of the evil that they had spoken against them? therefore we are doing a great evil against our souls.

Noah Webster Bible
26:19 Did Hezekiah king of Judah and all Judah put him to death? did he not fear the LORD, and beseech the LORD, and the LORD repented of the evil which he had pronounced against them? Thus might we procure great evil against our souls.

World English Bible
26:19 Did Hezekiah king of Judah and all Judah put him to death? Didn`t he fear Yahweh, and entreat the favor of Yahweh, and Yahweh repented him of the evil which he had pronounced against them? Thus should we commit great evil against our own souls.

Young's Literal Translation
26:19 `Put him at all to death did Hezekiah king of Judah, and all Judah? Did he not fear Jehovah? yea, he appeaseth the face of Jehovah, and Jehovah repenteth concerning the evil that He spake against them; and we are doing great evil against our souls.

20

Modern Hebrew
וגם־איש היה מתנבא
בשם יהוה אוריהו
בן־שמעיהו מקרית
היערים וינבא
על־העיר הזאת
ועל־הארץ הזאת ככל
דברי ירמיהו׃

Paleo-Hebrew (Before 585 B.C.)
26:20
-

-

-
-

.

Hebrew Transliterated
26:20 VGM-'aYSh HYH MThNB'a BShM YHVH 'aVUrYHV BN-ShM'yYHV MQUrYTh HY'yUrYM VYNB'a 'yL-H'yYUr HZ'aTh V'yL-H'aUrTSh HZ'aTh KKL DBUrY YUrMYHV.

Latin Vulgate
26:20 fuit quoque vir prophetans in nomine Domini Urias filius Semei de Cariathiarim et prophetavit adversum civitatem istam et adversum terram hanc iuxta universa verba Hieremiae

King James Version
26:20 And there was also a man that prophesied in the name of the LORD, Urijah the son of Shemaiah of Kirjathjearim, who prophesied against this city and against this land according to all the words of Jeremiah:

American Standard Version
26:20 And there was also a man that prophesied in the name of Jehovah, Uriah the son of Shemaiah of Kiriath-jearim; and he prophesied against this city and against this land according to all the words of Jeremiah:

Bible in Basic English
26:20 And there was another man who was a prophet of the Lord, Uriah, the son of Shemaiah of Kiriath-jearim; he said against this town and against this land all the words which Jeremiah had said:

Darby's English Translation
26:20 And there was also a man that prophesied in the name of Jehovah, Urijah the son of Shemaiah of Kirjath-jearim: and he prophesied against this city and against this land according to all the words of Jeremiah;

Douay Rheims Bible
26:20 There was also a man that prophesied in the name of the Lord, Urias the son of Semei of Cariathiarim: and he prophesied against this city, and against this land, according to all the words of Jeremias.

Noah Webster Bible
26:20 And there was also a man that prophesied in the name of the LORD, Urijah the son of Shemaiah of Kirjath-jearim, who prophesied against this city and against this land according to all the words of Jeremiah:

World English Bible
26:20 There was also a man who prophesied in the name of Yahweh, Uriah the son of Shemaiah of Kiriath-jearim; and he prophesied against this city and against this land according to all the words of Jeremiah:

Young's Literal Translation
26:20 `And also there hath been a man prophesying in the name of Jehovah, Urijah son of Shemaiah, of Kirjath-Jearim, and he prophesieth against this city, and against this land according to all the words of Jeremiah,

21

Modern Hebrew
וישמע
המלך־יהויקים
וכל־גבוריו
וכל־השרים
את־דבריו ויבקש
המלך המיתו וישמע
אוריהו וירא ויברח
ויבא מצרים׃

Paleo-Hebrew (Before 585 B.C.)
26:21
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
26:21 VYShM'y HMLK-YHVYQYM VKL-GBVUrYV VKL-HShUrYM 'aTh-DBUrYV VYBQSh HMLK HMYThV VYShM'y 'aVUrYHV VYUr'a VYBUrCh VYB'a MTShUrYM.

Latin Vulgate
26:21 et audivit rex Ioachim et omnes potentes et principes eius verba haec et quaesivit rex interficere eum et audivit Urias et timuit fugitque et ingressus est Aegyptum

King James Version
26:21 And when Jehoiakim the king, with all his mighty men, and all the princes, heard his words, the king sought to put him to death: but when Urijah heard it, he was afraid, and fled, and went into Egypt;

American Standard Version
26:21 and when Jehoiakim the king, with all his mighty-men, and all the princes, heard his words, the king sought to put him to death; but when Uriah heard it, he was afraid, and fled, and went into Egypt:

Bible in Basic English
26:21 And when his words came to the ears of Jehoiakim the king and all his men of war and his captains, the king would have put him to death; but Uriah, hearing of it, was full of fear and went in flight into Egypt:

Darby's English Translation
26:21 and Jehoiakim the king, and all his mighty men, and all the princes, heard his words, and the king sought to put him to death; but Urijah heard it, and he was afraid, and fled, and went into Egypt.

Douay Rheims Bible
26:21 And Joakim, and all his men in power, and his princes heard these words: and the king sought to put him to death. And Urias heard it, and was afraid, and fled and went into Egypt.

Noah Webster Bible
26:21 And when Jehoiakim the king, with all his mighty men, and all the princes, heard his words, the king sought to put him to death: but when Urijah heard it, he was afraid, and fled, and went into Egypt;

World English Bible
26:21 and when Jehoiakim the king, with all his mighty-men, and all the princes, heard his words, the king sought to put him to death; but when Uriah heard it, he was afraid, and fled, and went into Egypt:

Young's Literal Translation
26:21 And the king Jehoiakim, and all his mighty ones, and all the heads, hear his words, and the king seeketh to put him to death, and Urijah heareth, and feareth, and fleeth, and goeth in to Egypt.

22

Modern Hebrew
וישלח המלך
יהויקים אנשים
מצרים את אלנתן
בן־עכבור ואנשים
אתו אל־מצרים׃

Paleo-Hebrew (Before 585 B.C.)
26:22

-

. -

Hebrew Transliterated
26:22 VYShLCh HMLK YHVYQYM 'aNShYM MTShUrYM 'aTh 'aLNThN BN-'yKBVUr V'aNShYM 'aThV 'aL-MTShUrYM.

Latin Vulgate
26:22 et misit rex Ioachim viros in Aegyptum Elnathan filium Achobor et viros cum eo in Aegyptum

King James Version
26:22 And Jehoiakim the king sent men into Egypt, namely, Elnathan the son of Achbor, and certain men with him into Egypt.

American Standard Version
26:22 and Jehoiakim the king sent men into Egypt, namely, Elnathan the son of Achbor, and certain men with him, into Egypt;

Bible in Basic English
26:22 And Jehoiakim the king sent Elnathan, the son of Achbor, and certain men with him, into Egypt.

Darby's English Translation
26:22 And Jehoiakim the king sent men into Egypt, Elnathan the son of Achbor, and men with him, into Egypt;

Douay Rheims Bible
26:22 And king Joakim sent men into Egypt, Elnathan the son of Achobor, and men with him into Egypt.

Noah Webster Bible
26:22 And Jehoiakim the king sent men into Egypt, namely, Elnathan the son of Achbor, and certain men with him into Egypt.

World English Bible
26:22 and Jehoiakim the king sent men into Egypt, namely, Elnathan the son of Achbor, and certain men with him, into Egypt;

Young's Literal Translation
26:22 And the king Jehoiakim sendeth men to Egypt -- Elnathan son of Achbor, and men with him unto Egypt --

23

Modern Hebrew
ויוציאו את־אוריהו
ממצרים ויבאהו
אל־המלך יהויקים
ויכהו בחרב וישלך
את־נבלתו אל־קברי
בני העם׃

Paleo-Hebrew (Before 585 B.C.)
26:23
-

-

-
-
.

Hebrew Transliterated
26:23 VYVTShY'aV 'aTh-'aVUrYHV MMTShUrYM VYB'aHV 'aL-HMLK YHVYQYM VYKHV BChUrB VYShLK 'aTh-NBLThV 'aL-QBUrY BNY H'yM.

Latin Vulgate
26:23 et eduxerunt Uriam de Aegypto et adduxerunt eum ad regem Ioachim et percussit eum gladio et proiecit cadaver eius in sepulchris vulgi ignobilis

King James Version
26:23 And they fetched forth Urijah out of Egypt, and brought him unto Jehoiakim the king; who slew him with the sword, and cast his dead body into the graves of the common people.

American Standard Version
26:23 and they fetched forth Uriah out of Egypt, and brought him unto Jehoiakim the king, who slew him with the sword, and cast his dead body into the graves of the common people.

Bible in Basic English
26:23 And they took Uriah out of Egypt and came back with him to Jehoiakim the king; who put him to death with the sword, and had his dead body put into the resting-place of the bodies of the common people.

Darby's English Translation
26:23 and they fetched forth Urijah out of Egypt, and brought him to Jehoiakim the king; and he slew him with the sword, and cast his dead body into the graves of the children of the people.

Douay Rheims Bible
26:23 And they brought Urias out of Egypt: and brought him to king Joakim, and he slew him with the sword: and he cast his dead body into the graves of the common people.

Noah Webster Bible
26:23 And they brought forth Urijah from Egypt, and brought him to Jehoiakim the king; who slew him with the sword, and cast his dead body into the graves of the common people.

World English Bible
26:23 and they fetched forth Uriah out of Egypt, and brought him to Jehoiakim the king, who killed him with the sword, and cast his dead body into the graves of the common people.

Young's Literal Translation
26:23 And they bring out Urijah from Egypt, and bring him in unto the king Jehoiakim, and he smiteth him with a sword, and casteth his corpse unto the graves of the sons of the people.`

24

Modern Hebrew
אך יד אחיקם
בן־שפן היתה
את־ירמיהו לבלתי
תת־אתו ביד־העם
להמיתו׃

Paleo-Hebrew (Before 585 B.C.)
26:24

-
-
-
. -

Hebrew Transliterated
26:24 'aK YD 'aChYQM BN-ShPhN HYThH 'aTh-YUrMYHV LBLThY ThTh-'aThV BYD-H'yM LHMYThV.

Latin Vulgate
26:24 igitur manus Ahicam filii Saphan fuit cum Hieremia ut non traderetur in manu populi et interficerent eum

King James Version
26:24 Nevertheless the hand of Ahikam the son of Shaphan was with Jeremiah, that they should not give him into the hand of the people to put him to death.

American Standard Version
26:24 But the hand of Ahikam the son of Shaphan was with Jeremiah, that they should not give him into the hand of the people to put him to death.

Bible in Basic English
26:24 But Ahikam, the son of Shaphan, gave Jeremiah his help, so that he was not given into the hands of the people to be put to death.

Darby's English Translation
26:24 -- Nevertheless the hand of Ahikam the son of Shaphan was with Jeremiah, that they should not give him into the hand of the people to put him to death.

Douay Rheims Bible
26:24 So the hand of Ahicam the son of Saphan was with Jeremias, that he should not be delivered into the hands of the people, to put him to death.

Noah Webster Bible
26:24 Nevertheless the hand of Ahikam the son of Shaphan was with Jeremiah, that they should not give him into the hand of the people to put him to death.

World English Bible
26:24 But the hand of Ahikam the son of Shaphan was with Jeremiah, that they should not give him into the hand of the people to put him to death.

Young's Literal Translation
26:24 Only, the hand of Ahikam son of Shaphan hath been with Jeremiah so as not to give him up into the hand of the people to put him to death.

Jeremiah 27


Jeremiah Chapter 27 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 26

The Book of the Prophet Jeremiah

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
בראשית ממלכת
יהויקם בן־יאושיהו
מלך יהודה היה
הדבר הזה אל־
ירמיה מאת יהוה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
27:1

-

-

.

Hebrew Transliterated
27:1 BUr'aShYTh MMLKTh YHVYQM BN-Y'aVShYHV MLK YHVDH HYH HDBUr HZH 'aL- YUrMYH M'aTh YHVH L'aMUr.

Latin Vulgate
27:1 in principio regni Ioachim filii Iosiae regis Iuda factum est verbum istud ad Hieremiam a Domino dicens

King James Version
27:1 In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word unto Jeremiah from the LORD, saying,

American Standard Version
27:1 In the beginning of the reign of Jehoiakim the son of Josiah, king of Judah, came this word unto Jeremiah from Jehovah, saying,

Bible in Basic English
27:1 When Zedekiah, the son of Josiah, king of Judah, first became king this word came to Jeremiah from the Lord, saying,

Darby's English Translation
27:1 In the beginning of the reign of Jehoiakim the son of Josiah, the king of Judah, came this word to Jeremiah from Jehovah, saying,

Douay Rheims Bible
27:1 In the beginning of the reign of Joakim the son of Josias king of Juda, this word came to Jeremias from the Lord, saying:

Noah Webster Bible
27:1 In the beginning of the reign of Jehoiakim the son of Josiah king of Judah, came this word to Jeremiah from the LORD, saying,

World English Bible
27:1 In the beginning of the reign of Jehoiakim the son of Josiah, king of Judah, came this word to Jeremiah from Yahweh, saying,

Young's Literal Translation
27:1 In the beginning of the reign of Jehoiakim son of Josiah, king of Judah, hath this word been unto Jeremiah from Jehovah, saying,

2

Modern Hebrew
כה־אמר יהוה אלי
עשה לך מוסרות
ומטות ונתתם
על־צוארך׃

Paleo-Hebrew (Before 585 B.C.)
27:2
-

. -

Hebrew Transliterated
27:2 KH-'aMUr YHVH 'aLY 'yShH LK MVSUrVTh VMTVTh VNThThM 'yL-TShV'aUrK.

Latin Vulgate
27:2 haec dicit Dominus ad me fac tibi vincula et catenas et pones eas in collo tuo

King James Version
27:2 Thus saith the LORD to me; Make thee bonds and yokes, and put them upon thy neck,

American Standard Version
27:2 Thus saith Jehovah to me: Make thee bonds and bars, and put them upon thy neck;

Bible in Basic English
27:2 This is what the Lord has said to me: Make for yourself bands and yokes and put them on your neck;

Darby's English Translation
27:2 Thus hath Jehovah said unto me: Make thee bonds and yokes, and put them upon thy neck;

Douay Rheims Bible
27:2 Thus saith the Lord to me: Make thee bands, and chains: and thou shalt put them on thy neck.

Noah Webster Bible
27:2 Thus saith the LORD to me; Make for thee bonds and yokes, and put them upon thy neck,

World English Bible
27:2 Thus says Yahweh to me: Make you bonds and bars, and put them on your neck;

Young's Literal Translation
27:2 `Thus said Jehovah unto me, Make to thee bands and yokes,

3

Modern Hebrew
ושלחתם אל־מלך
אדום ואל־מלך מואב
ואל־מלך בני עמון
ואל־מלך צר
ואל־מלך צידון ביד
מלאכים הבאים
ירושלם אל־צדקיהו
מלך יהודה׃

Paleo-Hebrew (Before 585 B.C.)
27:3
-
-
-

-
-

-
.

Hebrew Transliterated
27:3 VShLChThM 'aL-MLK 'aDVM V'aL-MLK MV'aB V'aL-MLK BNY 'yMVN V'aL-MLK TShUr V'aL-MLK TShYDVN BYD ML'aKYM HB'aYM YUrVShLM 'aL-TShDQYHV MLK YHVDH.

Latin Vulgate
27:3 et mittes eas ad regem Edom et ad regem Moab et ad regem filiorum Ammon et ad regem Tyri et ad regem Sidonis in manu nuntiorum qui venerunt Hierusalem ad Sedeciam regem Iuda

King James Version
27:3 And send them to the king of Edom, and to the king of Moab, and to the king of the Ammonites, and to the king of Tyrus, and to the king of Zidon, by the hand of the messengers which come to Jerusalem unto Zedekiah king of Judah;

American Standard Version
27:3 and send them to the king of Edom, and to the king of Moab, and to the king of the children of Ammon, and to the king of Tyre, and to the king of Sidon, by the hand of the messengers that come to Jerusalem unto Zedekiah king of Judah;

Bible in Basic English
27:3 And send them to the king of Edom, and to the king of Moab, and to the king of the children of Ammon, and to the king of Tyre, and to the king of Zidon, by their servants who come to Jerusalem, to Zedekiah, king of Judah;

Darby's English Translation
27:3 and send them to the king of Edom, and to the king of Moab, and to the king of the children of Ammon, and to the king of Tyre, and to the king of Zidon, by the hand of the messengers that come to Jerusalem unto Zedekiah king of Judah.

Douay Rheims Bible
27:3 And thou shalt send them to the of Edom, and to the king of Moab, and to the king of the children of Ammon, and to the king of Tyre, and to the king of Sidon: by the hand of the messengers that are come to Jerusalem to Sedecias the king of Juda.

Noah Webster Bible
27:3 And send them to the king of Edom, and to the king of Moab, and to the king of the Ammonites, and to the king of Tyre, and to the king of Zidon, by the hand of the messengers who come to Jerusalem to Zedekiah king of Judah;

World English Bible
27:3 and send them to the king of Edom, and to the king of Moab, and to the king of the children of Ammon, and to the king of Tyre, and to the king of Sidon, by the hand of the messengers who come to Jerusalem to Zedekiah king of Judah;

Young's Literal Translation
27:3 And thou hast put them on thy neck, and hast sent them unto the king of Edom, and unto the king of Moab, and unto the king of the sons of Ammon, and unto the king of Tyre, and unto the king of Zidon, by the hand of messengers who are coming in to Jerusalem, unto Zedekiah king of Judah;

4

Modern Hebrew
וצוית אתם
אל־אדניהם לאמר
כה־אמר יהוה צבאות
אלהי ישראל כה
תאמרו אל־אדניכם׃

Paleo-Hebrew (Before 585 B.C.)
27:4

-
-

. -

Hebrew Transliterated
27:4 VTShVYTh 'aThM 'aL-'aDNYHM L'aMUr KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL KH Th'aMUrV 'aL-'aDNYKM.

Latin Vulgate
27:4 et praecipies eis ut ad dominos suos loquantur haec dicit Dominus exercituum Deus Israhel haec dicetis ad dominos vestros

King James Version
27:4 And command them to say unto their masters, Thus saith the LORD of hosts, the God of Israel; Thus shall ye say unto your masters;

American Standard Version
27:4 and give them a charge unto their masters, saying, Thus saith Jehovah of hosts, the God of Israel, Thus shall ye say unto your masters:

Bible in Basic English
27:4 And give them orders to say to their masters, This is what the Lord of armies, the God of Israel, has said: Say to your masters,

Darby's English Translation
27:4 And give them a charge unto their masters, saying, Thus saith Jehovah of hosts, the God of Israel: Thus shall ye say unto your masters:

Douay Rheims Bible
27:4 And thou shalt command them to speak to their masters: Thus saith the Lord of hosts the God of Israel: Thus shall you say to your masters:

Noah Webster Bible
27:4 And command them to say to their masters, Thus saith the LORD of hosts, the God of Israel; Thus shall ye say to your masters;

World English Bible
27:4 and give them a charge to their masters, saying, Thus says Yahweh of Hosts, the God of Israel, Thus shall you tell your masters:

Young's Literal Translation
27:4 And thou hast commanded them for their lords, saying, Thus said Jehovah of Hosts, God of Israel,

5

Modern Hebrew
אנכי עשיתי
את־הארץ את־האדם
ואת־הבהמה אשר
על־פני הארץ בכחי
הגדול ובזרועי
הנטויה ונתתיה
לאשר ישר בעיני׃

Paleo-Hebrew (Before 585 B.C.)
27:5

- [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
27:5 'aNKY 'yShYThY 'aTh-H'aUrTSh 'aTh-H'aDM V'aTh-HBHMH 'aShUr 'yL-PhNY H'aUrTSh BKChY HGDVL VBZUrV'yY HNTVYH VNThThYH L'aShUr YShUr B'yYNY.

Latin Vulgate
27:5 ego feci terram et hominem et iumenta quae sunt super faciem terrae in fortitudine mea magna et in brachio meo extento et dedi eam ei qui placuit in oculis meis

King James Version
27:5 I have made the earth, the man and the beast that are upon the ground, by my great power and by my outstretched arm, and have given it unto whom it seemed meet unto me.

American Standard Version
27:5 I have made the earth, the men and the beasts that are upon the face of the earth, by my great power and by my outstretched arm; and I give it unto whom it seemeth right unto me.

Bible in Basic English
27:5 I have made the earth, and man and beast on the face of the earth, by my great power and by my outstretched arm; and I will give it to anyone at my pleasure.

Darby's English Translation
27:5 I have made the earth, man and beast that are upon the face of the earth, by my great power and by my outstretched arm; and I give them unto whom it seemeth right in mine eyes.

Douay Rheims Bible
27:5 I made the earth, and the men, and the beasts that are upon the face of the earth, by my great power, and by my stretched out arm: and I have given it to whom it seemed good in my eyes.

Noah Webster Bible
27:5 I have made the earth, the man and the beast that are upon the ground, by my great power and by my out-stretched arm, and have given it to whom it seemed meet to me.

World English Bible
27:5 I have made the earth, the men and the animals that are on the surface of the earth, by my great power and by my outstretched arm; and I give it to whom it seems right to me.

Young's Literal Translation
27:5 Thus do ye say unto your lords, I -- I have made the earth with man, and the cattle that are on the face of the earth, by My great power, and by My stretched-out arm, and I have given it to whom it hath been right in Mine eyes.

6

Modern Hebrew
ועתה אנכי נתתי
את־כל־הארצות האלה
ביד נבוכדנאצר
מלך־בבל עבדי וגם
את־חית השדה נתתי
לו לעבדו׃

Paleo-Hebrew (Before 585 B.C.)
27:6

- [image] [image] -

-

-

.

Hebrew Transliterated
27:6 V'yThH 'aNKY NThThY 'aTh-KL-H'aUrTShVTh H'aLH BYD NBVKDN'aTShUr MLK-BBL 'yBDY VGM 'aTh-ChYTh HShDH NThThY LV L'yBDV.

Latin Vulgate
27:6 et nunc itaque ego dedi omnes terras istas in manu Nabuchodonosor regis Babylonis servi mei insuper et bestias agri dedi ei ut serviant illi

King James Version
27:6 And now have I given all these lands into the hand of Nebuchadnezzar the king of Babylon, my servant; and the beasts of the field have I given him also to serve him.

American Standard Version
27:6 And now have I given all these lands into the hand of Nebuchadnezzar the king of Babylon, my servant; and the beasts of the field also have I given him to serve him.

Bible in Basic English
27:6 And now I have given all these lands into the hands of Nebuchadnezzar, the king of Babylon, my servant; and I have given the beasts of the field to him for his use.

Darby's English Translation
27:6 And now have I given all these lands into the hand of Nebuchadnezzar king of Babylon, my servant; and the beasts of the field also have I given him to serve him.

Douay Rheims Bible
27:6 And now I have given all these lands into the hand of Nabuchodonosor king of Babylon my servant: moreover also the beasts of the field I have given him to serve him.

Noah Webster Bible
27:6 And now have I given all these lands into the hand of Nebuchadnezzar the king of Babylon, my servant; and the beasts of the field have I given him also to serve him.

World English Bible
27:6 Now have I given all these lands into the hand of Nebuchadnezzar the king of Babylon, my servant; and the animals of the field also have I given him to serve him.

Young's Literal Translation
27:6 `And now, I -- I have given all these lands into the hand of Nebuchadnezzar king of Babylon, My servant, and also the beast of the field I have given to him to serve him;

7

Modern Hebrew
ועבדו אתו
כל־הגוים ואת־בנו
ואת־בן־בנו עד
בא־עת ארצו גם־הוא
ועבדו בו גוים
רבים ומלכים
גדלים׃

Paleo-Hebrew (Before 585 B.C.)
27:7

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] -
-
-

.

Hebrew Transliterated
27:7 V'yBDV 'aThV KL-HGVYM V'aTh-BNV V'aTh-BN-BNV 'yD B'a-'yTh 'aUrTShV GM-HV'a V'yBDV BV GVYM UrBYM VMLKYM GDLYM.

Latin Vulgate
27:7 et servient ei omnes gentes et filio eius et filio filii eius donec veniat tempus terrae eius et ipsius et servient ei gentes multae et reges magni

King James Version
27:7 And all nations shall serve him, and his son, and his son's son, until the very time of his land come: and then many nations and great kings shall serve themselves of him.

American Standard Version
27:7 And all the nations shall serve him, and his son, and his son`s son, until the time of his own land come: and then many nations and great kings shall make him their bondman.

Bible in Basic English
27:7 And all the nations will be servants to him and to his son and to his son's son, till the time comes for his land to be overcome: and then a number of nations and great kings will take it for their use.

Darby's English Translation
27:7 And all the nations shall serve him, and his son, and his son`s son, until the time of his land also come, when many nations and great kings shall reduce him to servitude.

Douay Rheims Bible
27:7 And all nations shall serve him, and his son, and his son's son: till the time come for his land and himself: and many nations and great kings shall serve him.

Noah Webster Bible
27:7 And all nations shall serve him, and his son, and his son's son, until the very time of his land shall come: and then many nations and great kings shall bring him into subjection.

World English Bible
27:7 All the nations shall serve him, and his son, and his son`s son, until the time of his own land come: and then many nations and great kings shall make him their bondservant.

Young's Literal Translation
27:7 And served him have all the nations, and his son, and his son`s son, till the coming in of the time of his land, also it; and done service for him have many nations and great kings.

8

Modern Hebrew
והיה הגוי והממלכה
אשר לא־יעבדו אתו
את־נבוכדנאצר
מלך־בבל ואת אשר
לא־יתן את־צוארו
בעל מלך בבל בחרב
וברעב ובדבר אפקד
על־הגוי ההוא
נאם־יהוה עד־תמי
אתם בידו׃

Paleo-Hebrew (Before 585 B.C.)
27:8

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] -

-
-
-
.

Hebrew Transliterated
27:8 VHYH HGVY VHMMLKH 'aShUr L'a-Y'yBDV 'aThV 'aTh-NBVKDN'aTShUr MLK-BBL V'aTh 'aShUr L'a-YThN 'aTh-TShV'aUrV B'yL MLK BBL BChUrB VBUr'yB VBDBUr 'aPhQD 'yL-HGVY HHV'a N'aM-YHVH 'yD-ThMY 'aThM BYDV.

Latin Vulgate
27:8 gens autem et regnum quod non servierit Nabuchodonosor regi Babylonis et quicumque non curvaverit collum suum sub iugo regis Babylonis in gladio et in fame et in peste visitabo super gentem illam ait Dominus donec consumam eos in manu eius

King James Version
27:8 And it shall come to pass, that the nation and kingdom which will not serve the same Nebuchadnezzar the king of Babylon, and that will not put their neck under the yoke of the king of Babylon, that nation will I punish, saith the LORD, with the sword, and with the famine, and with the pestilence, until I have consumed them by his hand.

American Standard Version
27:8 And it shall come to pass, that the nation and the kingdom which will not serve the same Nebuchadnezzar king of Babylon, and that will not put their neck under the yoke of the king of Babylon, that nation will I punish, saith Jehovah, with the sword, and with the famine, and with the pestilence, until I have consumed them by his hand.

Bible in Basic English
27:8 And it will come about, that if any nation does not become a servant to this same Nebuchadnezzar, king of Babylon, and does not put its neck under the yoke of the king of Babylon, then I will send punishment on that nation, says the Lord, by the sword and need of food and by disease, till I have given them into his hands.

Darby's English Translation
27:8 And it shall come to pass, that the nation and kingdom which will not serve the same Nebuchadnezzar king of Babylon, and that will not put their neck under the yoke of the king of Babylon, that nation will I visit, saith Jehovah, with the sword, and with the famine, and with the pestilence, until I have consumed them by his hand.

Douay Rheims Bible
27:8 But the nation and kingdom that will not serve Nabuchodonosor king of Babylon, and whosoever will not bend his neck under the yoke of the king of Babylon: I will visit upon that nation with the sword, and with famine, and with pestilence, saith the Lord: till I consume them by his hand.

Noah Webster Bible
27:8 And it shall come to pass, that the nation and kingdom which will not serve the same Nebuchadnezzar, king of Babylon, and that will not put their neck under the yoke of the king of Babylon, that nation will I punish, saith the LORD, with the sword, and with the famine, and with the pestilence, until I have consumed them by his hand.

World English Bible
27:8 It shall happen, that the nation and the kingdom which will not serve the same Nebuchadnezzar king of Babylon, and that will not put their neck under the yoke of the king of Babylon, that nation will I punish, says Yahweh, with the sword, and with the famine, and with the pestilence, until I have consumed them by his hand.

Young's Literal Translation
27:8 And it hath come to pass, the nation and the kingdom that do not serve him -- Nebuchadnezzar king of Babylon -- and that which putteth not its neck into the yoke of the king of Babylon, with sword, and with famine, and with pestilence, I lay a charge on that nation -- an affirmation of Jehovah -- till I consume them by his hand.

9

Modern Hebrew
ואתם אל־תשמעו
אל־נביאיכם
ואל־קסמיכם ואל
חלמתיכם
ואל־ענניכם
ואל־כשפיכם אשר־הם
אמרים אליכם לאמר
לא תעבדו את־מלך
בבל׃

Paleo-Hebrew (Before 585 B.C.)
27:9
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
27:9 V'aThM 'aL-ThShM'yV 'aL-NBY'aYKM V'aL-QSMYKM V'aL ChLMThYKM V'aL-'yNNYKM V'aL-KShPhYKM 'aShUr-HM 'aMUrYM 'aLYKM L'aMUr L'a Th'yBDV 'aTh-MLK BBL.

Latin Vulgate
27:9 vos ergo nolite audire prophetas vestros et divinos et somniatores et augures et maleficos qui dicunt vobis non servietis regi Babylonis

King James Version
27:9 Therefore hearken not ye to your prophets, nor to your diviners, nor to your dreamers, nor to your enchanters, nor to your sorcerers, which speak unto you, saying, Ye shall not serve the king of Babylon:

American Standard Version
27:9 But as for you, hearken ye not to your prophets, nor to your diviners, nor to your dreams, nor to your soothsayers, nor to your sorcerers, that speak unto you, saying, Ye shall not serve the king of Babylon:

Bible in Basic English
27:9 And you are not to give attention to your prophets or your readers of signs or your dreamers or those who see into the future or those who make use of secret arts, who say to you, You will not become servants of the king of Babylon:

Darby's English Translation
27:9 And ye, hearken not to your prophets, nor to your diviners, nor to your dreamers, nor to your soothsayers, nor to your sorcerers, who speak unto you saying: Ye shall not serve the king of Babylon.

Douay Rheims Bible
27:9 Therefore hearken not to your prophets, and diviners, and dreamers, and soothsayers, and sorcerers, that say to you: You shall not serve the king Babylon.

Noah Webster Bible
27:9 Therefore hearken ye not to your prophets, nor to your diviners, nor to your dreamers, nor to your enchanters, nor to your sorcerers, who speak to you, saying, Ye shall not serve the king of Babylon:

World English Bible
27:9 But as for you, don`t you listen to your prophets, nor to your diviners, nor to your dreams, nor to your soothsayers, nor to your sorcerers, who speak to you, saying, You shall not serve the king of Babylon:

Young's Literal Translation
27:9 `And ye, ye do not hearken unto your prophets, and unto your diviners, and unto your dreamers, and unto your observers of clouds, and unto your sorcerers who are speaking unto you, saying, Ye do not serve the king of Babylon, --

10

Modern Hebrew
כי שקר הם נבאים
לכם למען הרחיק
אתכם מעל אדמתכם
והדחתי אתכם
ואבדתם׃

Paleo-Hebrew (Before 585 B.C.)
27:10

.

Hebrew Transliterated
27:10 KY ShQUr HM NB'aYM LKM LM'yN HUrChYQ 'aThKM M'yL 'aDMThKM VHDChThY 'aThKM V'aBDThM.

Latin Vulgate
27:10 quia mendacium prophetant vobis ut longe faciant vos de terra vestra et eiciant vos et pereatis

King James Version
27:10 For they prophesy a lie unto you, to remove you far from your land; and that I should drive you out, and ye should perish.

American Standard Version
27:10 for they prophesy a lie unto you, to remove you far from your land, and that I should drive you out, and ye should perish.

Bible in Basic English
27:10 For they say false words to you, so that you may be sent away far from your land, and so that you may be forced out by me and come to destruction.

Darby's English Translation
27:10 For they prophesy falsehood unto you, to remove you far from your land, and that I should drive you out, and ye should perish.

Douay Rheims Bible
27:10 For they prophesy lies to you: to remove you far from your country, and east you out, and to make you perish.

Noah Webster Bible
27:10 For they prophesy a lie to you, to remove you far from your land; and that I should drive you out, and ye should perish.

World English Bible
27:10 for they prophesy a lie to you, to remove you far from your land, and that I should drive you out, and you should perish.

Young's Literal Translation
27:10 For falsehood they are prophesying to you, so as to remove you far from off your ground, and I have driven you out, and ye have perished.

11

Modern Hebrew
והגוי אשר יביא
את־צוארו בעל
מלך־בבל ועבדו
והנחתיו על־אדמתו
נאם־יהוה ועבדה
וישב בה׃

Paleo-Hebrew (Before 585 B.C.)
27:11

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
27:11 VHGVY 'aShUr YBY'a 'aTh-TShV'aUrV B'yL MLK-BBL V'yBDV VHNChThYV 'yL-'aDMThV N'aM-YHVH V'yBDH VYShB BH.

Latin Vulgate
27:11 porro gens quae subiecerit cervicem suam sub iugo regis Babylonis et servierit ei dimittam eam in terra sua dicit Dominus et colet eam et habitabit in ea

King James Version
27:11 But the nations that bring their neck under the yoke of the king of Babylon, and serve him, those will I let remain still in their own land, saith the LORD; and they shall till it, and dwell therein.

American Standard Version
27:11 But the nation that shall bring their neck under the yoke of the king of Babylon, and serve him, that nation will I let remain in their own land, saith Jehovah; and they shall till it, and dwell therein.

Bible in Basic English
27:11 But as for that nation which puts its neck under the yoke of the king of Babylon and becomes his servant, I will let that nation keep on in its land, farming it and living in it, says the Lord.

Darby's English Translation
27:11 But the nation that bringeth its neck under the yoke of the king of Babylon and serveth him, will I let remain still in its own land, saith Jehovah; and they shall till it, and dwell therein.

Douay Rheims Bible
27:11 But the nation that shall bend down their neck under the yoke of the king Babylon, and shall serve him: Will let them remain in their own land, saith the Lord: and they shall till it, and dwell in it.

Noah Webster Bible
27:11 But the nations that bring their neck under the yoke of the king of Babylon, and serve him, those will I let remain still in their own land, saith the LORD; and they shall till it, and dwell in it.

World English Bible
27:11 But the nation that shall bring their neck under the yoke of the king of Babylon, and serve him, that nation will I let remain in their own land, says Yahweh; and they shall till it, and dwell therein.

Young's Literal Translation
27:11 And the nation that causeth its neck to enter into the yoke of the king of Babylon, and hath served him -- I have left it on its ground -- an affirmation of Jehovah -- and it hath tilled it, and dwelt in it.`

12

Modern Hebrew
ואל־צדקיה
מלך־יהודה דברתי
ככל־הדברים האלה
לאמר הביאו את־
צואריכם בעל
מלך־בבל ועבדו אתו
ועמו וחיו׃

Paleo-Hebrew (Before 585 B.C.)
27:12
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

-

.

Hebrew Transliterated
27:12 V'aL-TShDQYH MLK-YHVDH DBUrThY KKL-HDBUrYM H'aLH L'aMUr HBY'aV 'aTh- TShV'aUrYKM B'yL MLK-BBL V'yBDV 'aThV V'yMV VChYV.

Latin Vulgate
27:12 et ad Sedeciam regem Iuda locutus sum secundum omnia verba haec dicens subicite colla vestra sub iugo regis Babylonis et servite ei et populo eius et vivetis

King James Version
27:12 I spake also to Zedekiah king of Judah according to all these words, saying, Bring your necks under the yoke of the king of Babylon, and serve him and his people, and live.

American Standard Version
27:12 And I spake to Zedekiah king of Judah according to all these words, saying, Bring your necks under the yoke of the king of Babylon, and serve him and his people, and live.

Bible in Basic English
27:12 And I said all this to Zedekiah, king of Judah, saying, Put your necks under the yoke of the king of Babylon and become his servants and his people, so that you may keep your lives.

Darby's English Translation
27:12 And I spoke to Zedekiah king of Judah according to all these words, saying, bring your necks under the yoke of the king of Babylon, and serve him and his people, and live.

Douay Rheims Bible
27:12 And I spoke to Sedecias the king of Juda according to all these words, saying: Bend down your necks under the yoke of the king of Babylon, and serve him, and his people, and you shall live.

Noah Webster Bible
27:12 I spoke also to Zedekiah king of Judah according to all these words, saying, Bring your necks under the yoke of the king of Babylon, and serve him and his people, and live.

World English Bible
27:12 I spoke to Zedekiah king of Judah according to all these words, saying, Bring your necks under the yoke of the king of Babylon, and serve him and his people, and live.

Young's Literal Translation
27:12 And unto Zedekiah king of Judah I have spoken according to all these words, saying, `Cause your necks to enter into the yoke of the king of Babylon, and serve him and his people, and live.

13

Modern Hebrew
למה תמותו אתה
ועמך בחרב ברעב
ובדבר כאשר דבר
יהוה אל־הגוי אשר
לא־יעבד את־מלך
בבל׃

Paleo-Hebrew (Before 585 B.C.)
27:13

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
27:13 LMH ThMVThV 'aThH V'yMK BChUrB BUr'yB VBDBUr K'aShUr DBUr YHVH 'aL-HGVY 'aShUr L'a-Y'yBD 'aTh-MLK BBL.

Latin Vulgate
27:13 quare moriemini tu et populus tuus gladio fame et peste sicut locutus est Dominus ad gentem quae servire noluerit regi Babylonis

King James Version
27:13 Why will ye die, thou and thy people, by the sword, by the famine, and by the pestilence, as the LORD hath spoken against the nation that will not serve the king of Babylon?

American Standard Version
27:13 Why will ye die, thou and thy people, by the sword, by the famine, and by the pestilence, as Jehovah hath spoken concerning the nation that will not serve the king of Babylon?

Bible in Basic English
27:13 Why are you desiring death, you and your people, by the sword, and because food is gone, and by disease, as the Lord has said of the nation which does not become the servant of the king of Babylon?

Darby's English Translation
27:13 Why will ye die, thou and thy people, by the sword, by the famine, and by the pestilence, as Jehovah hath spoken concerning the nation that will not serve the king of Babylon?

Douay Rheims Bible
27:13 Why will you die, thou and thy people by the sword, and by famine, and by the pestilence, as the Lord hath spoken against the nation that will not serve the king of Babylon?

Noah Webster Bible
27:13 Why will ye die, thou and thy people, by the sword, by the famine, and by the pestilence, as the LORD hath spoken against the nation that will not serve the king of Babylon?

World English Bible
27:13 Why will you die, you and your people, by the sword, by the famine, and by the pestilence, as Yahweh has spoken concerning the nation that will not serve the king of Babylon?

Young's Literal Translation
27:13 Why do ye die, thou and thy people, by sword, by famine, and by pestilence, as Jehovah hath spoken concerning the nation that doth not serve the king of Babylon?

14

Modern Hebrew
ואל־תשמעו אל־דברי
הנבאים האמרים
אליכם לאמר לא
תעבדו את־מלך בבל
כי שקר הם נבאים
לכם׃

Paleo-Hebrew (Before 585 B.C.)
27:14
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
27:14 V'aL-ThShM'yV 'aL-DBUrY HNB'aYM H'aMUrYM 'aLYKM L'aMUr L'a Th'yBDV 'aTh-MLK BBL KY ShQUr HM NB'aYM LKM.

Latin Vulgate
27:14 nolite audire verba prophetarum dicentium vobis non servietis regi Babylonis quia mendacium ipsi loquuntur vobis

King James Version
27:14 Therefore hearken not unto the words of the prophets that speak unto you, saying, Ye shall not serve the king of Babylon: for they prophesy a lie unto you.

American Standard Version
27:14 And hearken not unto the words of the prophets that speak unto you, saying, Ye shall not serve the king of Babylon; for they prophesy a lie unto you.

Bible in Basic English
27:14 And you are not to give ear to the prophets who say to you, You will not become servants of the king of Babylon: for what they say is not true.

Darby's English Translation
27:14 And hearken not unto the words of the prophets that speak unto you, saying, Ye shall not serve the king of Babylon; for they prophesy falsehood unto you.

Douay Rheims Bible
27:14 Hearken not to the words of the prophets that say to you: You shall not serve the king of Babylon: for they tell you a lie.

Noah Webster Bible
27:14 Therefore hearken not to the words of the prophets that speak to you, saying, Ye shall not serve the king of Babylon; for they prophesy a lie to you.

World English Bible
27:14 Don`t listen to the words of the prophets who speak to you, saying, You shall not serve the king of Babylon; for they prophesy a lie to you.

Young's Literal Translation
27:14 `And ye do not hearken unto the words of the prophets who are speaking unto you, saying, Ye do not serve the king of Babylon, -- for falsehood they are prophesying to you.

15

Modern Hebrew
כי לא שלחתים
נאם־יהוה והם
נבאים בשמי לשקר
למען הדיחי אתכם
ואבדתם אתם
והנבאים הנבאים
לכם׃

Paleo-Hebrew (Before 585 B.C.)
27:15

-

.

Hebrew Transliterated
27:15 KY L'a ShLChThYM N'aM-YHVH VHM NB'aYM BShMY LShQUr LM'yN HDYChY 'aThKM V'aBDThM 'aThM VHNB'aYM HNB'aYM LKM.

Latin Vulgate
27:15 quia non misi eos ait Dominus et ipsi prophetant in nomine meo mendaciter ut eiciant vos et pereatis tam vos quam prophetae qui vaticinantur vobis

King James Version
27:15 For I have not sent them, saith the LORD, yet they prophesy a lie in my name; that I might drive you out, and that ye might perish, ye, and the prophets that prophesy unto you.

American Standard Version
27:15 For I have not sent them, saith Jehovah, but they prophesy falsely in my name; that I may drive you out, and that ye may perish, ye, and the prophets that prophesy unto you.

Bible in Basic English
27:15 For I have not sent them, says the Lord, but they are saying what is false in my name, so that I might send you out by force, causing destruction to come on you and on your prophets.

Darby's English Translation
27:15 For I have not sent them, saith Jehovah, yet they prophesy falsely in my name; in order that I should drive you out, and that ye should perish, ye, and the prophets who prophesy unto you.

Douay Rheims Bible
27:15 For I have not sent them, saith the Lord: and they prophesy in my name falsely: to drive you out, and that you may perish, both you, and the prophets that prophesy to you.

Noah Webster Bible
27:15 For I have not sent them, saith the LORD, yet they prophesy a lie in my name; that I might drive you out, and that ye might perish, ye, and the prophets that prophesy to you.

World English Bible
27:15 For I have not sent them, says Yahweh, but they prophesy falsely in my name; that I may drive you out, and that you may perish, you, and the prophets who prophesy to you.

Young's Literal Translation
27:15 For I have not sent them -- an affirmation of Jehovah -- and they are prophesying in My name falsely, so as to drive you out, and ye have perished, ye, and the prophets who are prophesying to you.`

16

Modern Hebrew
ואל־הכהנים
ואל־כל־העם הזה
דברתי לאמר כה אמר
יהוה אל־תשמעו אל־
דברי נביאיכם
הנבאים לכם לאמר
הנה כלי בית־יהוה
מושבים מבבלה עתה
מהרה כי שקר המה
נבאים לכם׃

Paleo-Hebrew (Before 585 B.C.)
27:16
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
27:16 V'aL-HKHNYM V'aL-KL-H'yM HZH DBUrThY L'aMUr KH 'aMUr YHVH 'aL-ThShM'yV 'aL- DBUrY NBY'aYKM HNB'aYM LKM L'aMUr HNH KLY BYTh-YHVH MVShBYM MBBLH 'yThH MHUrH KY ShQUr HMH NB'aYM LKM.

Latin Vulgate
27:16 et ad sacerdotes et ad populum istum locutus sum dicens haec dicit Dominus nolite audire verba prophetarum vestrorum qui prophetant vobis dicentes ecce vasa Domini revertentur de Babylone nunc cito mendacium enim prophetant vobis

King James Version
27:16 Also I spake to the priests and to all this people, saying, Thus saith the LORD; Hearken not to the words of your prophets that prophesy unto you, saying, Behold, the vessels of the LORD'S house shall now shortly be brought again from Babylon: for they prophesy a lie unto you.

American Standard Version
27:16 Also I spake to the priests and to all this people, saying, Thus saith Jehovah: Hearken not to the words of your prophets that prophesy unto you, saying, Behold, the vessels of Jehovah`s house shall now shortly be brought again from Babylon; for they prophesy a lie unto you.

Bible in Basic English
27:16 And I said to the priests and to all the people, This is what the Lord has said: Give no attention to the words of your prophets who say to you, See, in a very little time now the vessels of the Lord's house will come back again from Babylon: for what they say to you is false.

Darby's English Translation
27:16 And I spoke to the priests and to all this people, saying, Thus saith Jehovah: Hearken not to the words of your prophets that prophesy unto you, saying, Behold, the vessels of Jehovah`s house shall now shortly be brought again from Babylon; for they prophesy falsehood unto you.

Douay Rheims Bible
27:16 I spoke also to the priests, and to this people, saying: Thus saith the Lord: Hearken not to the words of your prophets, that prophesy to you, saying: Behold the vessels of the Lord shall now in a short time be brought again from Babylon: for they prophesy a lie unto you.

Noah Webster Bible
27:16 Also I spoke to the priests and to all this people, saying, Thus saith the LORD; Hearken not to the words of your prophets that prophesy to you, saying, Behold, the vessels of the LORD'S house shall now shortly be brought again from Babylon: for they prophesy a lie to you.

World English Bible
27:16 Also I spoke to the priests and to all this people, saying, Thus says Yahweh: Don`t listen to the words of your prophets who prophesy to you, saying, Behold, the vessels of Yahweh`s house shall now shortly be brought again from Babylon; for they prophesy a lie to you.

Young's Literal Translation
27:16 And unto the priests, and unto all this people, I have spoken, saying, `Thus said Jehovah, Ye do not hearken unto the words of your prophets, who are prophesying to you, saying, Lo, the vessels of the house of Jehovah are brought back from Babylon now in haste, for falsehood they are prophesying to you.

17

Modern Hebrew
אל־תשמעו אליהם
עבדו את־מלך־בבל
וחיו למה תהיה
העיר הזאת חרבה׃

Paleo-Hebrew (Before 585 B.C.)
27:17
-
- [image] [image] [image] -

.

Hebrew Transliterated
27:17 'aL-ThShM'yV 'aLYHM 'yBDV 'aTh-MLK-BBL VChYV LMH ThHYH H'yYUr HZ'aTh ChUrBH.

Latin Vulgate
27:17 nolite ergo audire eos sed servite regi Babylonis ut vivatis quare datur haec civitas in solitudinem

King James Version
27:17 Hearken not unto them; serve the king of Babylon, and live: wherefore should this city be laid waste?

American Standard Version
27:17 Hearken not unto them; serve the king of Babylon, and live: wherefore should this city become a desolation?

Bible in Basic English
27:17 Give no attention to them; become servants of the king of Babylon and keep yourselves from death: why let this town become a waste?

Darby's English Translation
27:17 Hearken not unto them; serve the king of Babylon, and live: wherefore should this city become a waste?

Douay Rheims Bible
27:17 Therefore hearken not to them, but serve the king of Babylon, that you may live. Why should this city be given up to desolation?

Noah Webster Bible
27:17 Hearken not to them; serve the king of Babylon, and live: why should this city be laid waste?

World English Bible
27:17 Don`t listen to them; serve the king of Babylon, and live: why should this city become a desolation?

Young's Literal Translation
27:17 Ye do not hearken unto them, serve the king of Babylon, and live. Why is this city a waste?

18

Modern Hebrew
ואם־נבאים הם
ואם־יש דבר־יהוה
אתם יפגעו־נא
ביהוה צבאות
לבלתי־ באו הכלים
הנותרים בבית־יהוה
ובית מלך יהודה
ובירושלם בבלה׃

Paleo-Hebrew (Before 585 B.C.)
27:18
-
- [image] [image] [image] [image] [image] -
-

-

-

.

Hebrew Transliterated
27:18 V'aM-NB'aYM HM V'aM-YSh DBUr-YHVH 'aThM YPhG'yV-N'a BYHVH TShB'aVTh LBLThY- B'aV HKLYM HNVThUrYM BBYTh-YHVH VBYTh MLK YHVDH VBYUrVShLM BBLH.

Latin Vulgate
27:18 et si prophetae sunt et est verbum Domini in eis occurrant Domino exercituum ut non veniant vasa quae derelicta fuerant in domum Domini et in domum regis Iuda et in Hierusalem in Babylonem

King James Version
27:18 But if they be prophets, and if the word of the LORD be with them, let them now make intercession to the LORD of hosts, that the vessels which are left in the house of the LORD, and in the house of the king of Judah, and at Jerusalem, go not to Babylon.

American Standard Version
27:18 But if they be prophets, and if the word of Jehovah be with them, let them now make intercession to Jehovah of hosts, that the vessels which are left in the house of Jehovah, and in the house of the king of Judah, and at Jerusalem, go not to Babylon.

Bible in Basic English
27:18 But if they are prophets, and if the word of the Lord is with them, let them now make request to the Lord of armies that the vessels which are still in the house of the Lord and in the house of the king of Judah and at Jerusalem, may not go to Babylon.

Darby's English Translation
27:18 But if they be prophets, and if the word of Jehovah be with them, let them now make intercession to Jehovah of hosts, that the vessels which are left in the house of Jehovah, and in the house of the king of Judah, and at Jerusalem, go not to Babylon.

Douay Rheims Bible
27:18 But if they be prophets, and the word of the Lord be in them: let them interpose themselves before the Lord of hosts, that the vessels which were left in the house of the Lord, and in the house of the king of Juda, and in Jerusalem, may not go to Babylon.

Noah Webster Bible
27:18 But if they are prophets, and if the word of the LORD is with them, let them now make intercession to the LORD of hosts, that the vessels which are left in the house of the LORD, and in the house of the king of Judah, and at Jerusalem, go not to Babylon.

World English Bible
27:18 But if they be prophets, and if the word of Yahweh be with them, let them now make intercession to Yahweh of Hosts, that the vessels which are left in the house of Yahweh, and in the house of the king of Judah, and at Jerusalem, don`t go to Babylon.

Young's Literal Translation
27:18 `And, if they be prophets, and if a word of Jehovah be with them, let them intercede, I pray you, with Jehovah of Hosts, so that the vessels that are left in the house of Jehovah, and in the house of the king of Judah, and in Jerusalem, have not gone into Babylon.

19

Modern Hebrew
כי כה אמר יהוה
צבאות אל־העמדים
ועל־הים
ועל־המכנות ועל
יתר הכלים הנותרים
בעיר הזאת׃

Paleo-Hebrew (Before 585 B.C.)
27:19

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
27:19 KY KH 'aMUr YHVH TShB'aVTh 'aL-H'yMDYM V'yL-HYM V'yL-HMKNVTh V'yL YThUr HKLYM HNVThUrYM B'yYUr HZ'aTh.

Latin Vulgate
27:19 quia haec dicit Dominus exercituum ad columnas et ad mare et ad bases et ad reliqua vasorum quae remanserunt in civitate hac

King James Version
27:19 For thus saith the LORD of hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the residue of the vessels that remain in this city,

American Standard Version
27:19 For thus saith Jehovah of hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the residue of the vessels that are left in this city,

Bible in Basic English
27:19 For this is what the Lord has said about the rest of the vessels which are still in this town,

Darby's English Translation
27:19 For thus saith Jehovah of hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the rest of the vessels that are left in this city,

Douay Rheims Bible
27:19 For thus saith the Lord of hosts d to the pillars, and to the sea, and to the bases, and to the rest of the vessels that remain in this city:

Noah Webster Bible
27:19 For thus saith the LORD of hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the residue of the vessels that remain in this city,

World English Bible
27:19 For thus says Yahweh of Hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the residue of the vessels that are left in this city,

Young's Literal Translation
27:19 For thus said Jehovah of Hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the rest of the vessels that are left in this city,

20

Modern Hebrew
אשר לא־לקחם
נבוכדנאצר מלך בבל
בגלותו את־יכוניה
בן־יהויקים
מלך־יהודה מירושלם
בבלה ואת כל־חרי
יהודה וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
27:20
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
27:20 'aShUr L'a-LQChM NBVKDN'aTShUr MLK BBL BGLVThV 'aTh-YKVNYH BN-YHVYQYM MLK-YHVDH MYUrVShLM BBLH V'aTh KL-ChUrY YHVDH VYUrVShLM.

Latin Vulgate
27:20 quae non tulit Nabuchodonosor rex Babylonis cum transferret Iechoniam filium Ioachim regem Iuda de Hierusalem in Babylonem et omnes optimates Iuda et Hierusalem

King James Version
27:20 Which Nebuchadnezzar king of Babylon took not, when he carried away captive Jeconiah the son of Jehoiakim king of Judah from Jerusalem to Babylon, and all the nobles of Judah and Jerusalem;

American Standard Version
27:20 which Nebuchadnezzar king of Babylon took not, when he carried away captive Jeconiah the son of Jehoiakim, king of Judah, from Jerusalem to Babylon, and all the nobles of Judah and Jerusalem;

Bible in Basic English
27:20 Which Nebuchadnezzar, king of Babylon, did not take away, when he took Jeconiah, the son of Jehoiakim, king of Judah, a prisoner from Jerusalem to Babylon, with all the great men of Judah and Jerusalem;

Darby's English Translation
27:20 which Nebuchadnezzar king of Babylon took not, when he carried away captive Jeconiah the son of Jehoiakim, the king of Judah, from Jerusalem to Babylon, along with all the nobles of Judah and Jerusalem;

Douay Rheims Bible
27:20 Which Nabuchodonosor the king of Babylon did not take, when he carried away Jechonias the son of Joakim the king of Juda, from Jerusalem to Babylon, and all the great men of Juda and Jerusalem.

Noah Webster Bible
27:20 Which Nebuchadnezzar king of Babylon took not, when he carried away captive Jeconiah the son of Jehoiakim king of Judah from Jerusalem to Babylon, and all the nobles of Judah and Jerusalem;

World English Bible
27:20 which Nebuchadnezzar king of Babylon didn`t take, when he carried away captive Jeconiah the son of Jehoiakim, king of Judah, from Jerusalem to Babylon, and all the nobles of Judah and Jerusalem;

Young's Literal Translation
27:20 That Nebuchadnezzar king of Babylon hath not taken, in his removing Jeconiah son of Jehoiakim king of Judah from Jerusalem to Babylon with all the freemen of Judah and Jerusalem,

21

Modern Hebrew
כי כה אמר יהוה
צבאות אלהי ישראל
על־הכלים הנותרים
בית יהוה ובית
מלך־יהודה
וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
27:21

-

. -

Hebrew Transliterated
27:21 KY KH 'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL 'yL-HKLYM HNVThUrYM BYTh YHVH VBYTh MLK-YHVDH VYUrVShLM.

Latin Vulgate
27:21 quia haec dicit Dominus exercituum Deus Israhel ad vasa quae derelicta sunt in domum Domini et in domum regis Iuda et Hierusalem

King James Version
27:21 Yea, thus saith the LORD of hosts, the God of Israel, concerning the vessels that remain in the house of the LORD, and in the house of the king of Judah and of Jerusalem;

American Standard Version
27:21 yea, thus saith Jehovah of hosts, the God of Israel, concerning the vessels that are left in the house of Jehovah, and in the house of the king of Judah, and at Jerusalem:

Bible in Basic English
27:21 For this is what the Lord of armies, the God of Israel, has said about the rest of the vessels in the house of the Lord and in the house of the king of Judah and at Jerusalem:

Darby's English Translation
27:21 yea, thus saith Jehovah of hosts, the God of Israel, concerning the vessels that are left in the house of Jehovah, and in the house of the king of Judah, and in Jerusalem:

Douay Rheims Bible
27:21 For thus saith the Lord of hosts the God of Israel, to the vessels that are left in the house of the Lord, and in the house of the king of Juda and Jerusalem:

Noah Webster Bible
27:21 Yes, thus saith the LORD of hosts, the God of Israel, concerning the vessels that remain in the house of the LORD, and in the house of the king of Judah and of Jerusalem;

World English Bible
27:21 yes, thus says Yahweh of Hosts, the God of Israel, concerning the vessels that are left in the house of Yahweh, and in the house of the king of Judah, and at Jerusalem:

Young's Literal Translation
27:21 Surely thus said Jehovah of Hosts, God of Israel, concerning the vessels that are left of the house of Jehovah, and of the house of the king of Judah, and in Jerusalem:

22

Modern Hebrew
בבלה יובאו ושמה
יהיו עד יום פקדי
אתם נאם־יהוה
והעליתים והשיבתים
אל־המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
27:22

-
-
.

Hebrew Transliterated
27:22 BBLH YVB'aV VShMH YHYV 'yD YVM PhQDY 'aThM N'aM-YHVH VH'yLYThYM VHShYBThYM 'aL-HMQVM HZH.

Latin Vulgate
27:22 in Babylonem transferentur et ibi erunt usque ad diem visitationis suae dicit Dominus et adferri faciam ea et restitui in loco isto

King James Version
27:22 They shall be carried to Babylon, and there shall they be until the day that I visit them, saith the LORD; then will I bring them up, and restore them to this place.

American Standard Version
27:22 They shall be carried to Babylon, and there shall they be, until the day that I visit them, saith Jehovah; then will I bring them up, and restore them to this place.

Bible in Basic English
27:22 They will be taken away to Babylon, and there they will be till the day when I send their punishment on them, says the Lord. Then I will take them up and put them back in their place.

Darby's English Translation
27:22 They shall be carried to Babylon, and there shall they be until the day of my visiting them, saith Jehovah; then I will bring them up, and restore them to this place.

Douay Rheims Bible
27:22 They shall be carried to Babylon, and there they shall be until the day of their visitation, saith the Lord: and I will cause them to be brought, and to be re- stored in this place.

Noah Webster Bible
27:22 They shall be carried to Babylon, and there shall they be until the day that I visit them, saith the LORD; then will I bring them up, and restore them to this place.

World English Bible
27:22 They shall be carried to Babylon, and there shall they be, until the day that I visit them, says Yahweh; then will I bring them up, and restore them to this place.

Young's Literal Translation
27:22 To Babylon they are brought, and there they are till the day of My inspecting them -- an affirmation of Jehovah; then I have brought them up, and have brought them back unto this place.`

Jeremiah 28


Jeremiah Chapter 28 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 27

The Book of the Prophet Jeremiah

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
ויהי בשנה ההיא
בראשית ממלכת
צדקיה מלך־יהודה
בשנת הרבעית בחדש
החמישי אמר אלי
חנניה בן־עזור
הנביא אשר מגבעון
בבית יהוה לעיני
הכהנים וכל־העם
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
28:1

-

-

. -

Hebrew Transliterated
28:1 VYHY BShNH HHY'a BUr'aShYTh MMLKTh TShDQYH MLK-YHVDH BShNTh HUrB'yYTh BChDSh HChMYShY 'aMUr 'aLY ChNNYH BN-'yZVUr HNBY'a 'aShUr MGB'yVN BBYTh YHVH L'yYNY HKHNYM VKL-H'yM L'aMUr.

Latin Vulgate
28:1 et factum est in anno illo in principio regni Sedeciae regis Iuda in anno quarto in mense quinto dixit ad me Ananias filius Azur propheta de Gabaon in domo Domini coram sacerdotibus et omni populo dicens

King James Version
28:1 And it came to pass the same year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, and in the fifth month, that Hananiah the son of Azur the prophet, which was of Gibeon, spake unto me in the house of the LORD, in the presence of the priests and of all the people, saying,

American Standard Version
28:1 And it came to pass the same year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, in the fifth month, that Hananiah the son of Azzur, the prophet, who was of Gibeon, spake unto me in the house of Jehovah, in the presence of the priests and of all the people, saying,

Bible in Basic English
28:1 And it came about in that year, when Zedekiah first became king of Judah, in the fourth year, in the fifth month, that Hananiah, the son of Azzur the prophet, who came from Gibeon, said to Jeremiah in the house of the Lord, before the priests and all the people,

Darby's English Translation
28:1 And it came to pass the same year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, in the fifth month, that Hananiah the son of Azzur, the prophet, who was of Gibeon, spoke to me in the house of Jehovah, in the presence of the priests and of all the people, saying,

Douay Rheims Bible
28:1 And it came to pass in that year, in the beginning of the reign of Sedecias king of Juda, in the fourth year, in the fifth month, that Hananias the son of Azur, a prophet of Gabaon spoke to me, in the house of the Lord before the priests, and all the people, saying:

Noah Webster Bible
28:1 And it came to pass the same year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, and in the fifth month, that Hananiah the son of Azur the prophet, who was of Gibeon, spoke to me in the house of the LORD, in the presence of the priests, and of all the people, saying,

World English Bible
28:1 It happened the same year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, in the fifth month, that Hananiah the son of Azzur, the prophet, who was of Gibeon, spoke to me in the house of Yahweh, in the presence of the priests and of all the people, saying,

Young's Literal Translation
28:1 And it cometh to pass, in that year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, in the fifth month, spoken unto me hath Hananiah son of Azur the prophet, who is of Gibeon, in the house of Jehovah, before the eyes of the priests, and all the people, saying,

2

Modern Hebrew
כה־אמר יהוה צבאות
אלהי ישראל לאמר
שברתי את־על מלך
בבל׃

Paleo-Hebrew (Before 585 B.C.)
28:2
-

-
.

Hebrew Transliterated
28:2 KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL L'aMUr ShBUrThY 'aTh-'yL MLK BBL.

Latin Vulgate
28:2 haec dicit Dominus exercituum Deus Israhel contrivi iugum regis Babylonis

King James Version
28:2 Thus speaketh the LORD of hosts, the God of Israel, saying, I have broken the yoke of the king of Babylon.

American Standard Version
28:2 Thus speaketh Jehovah of hosts, the God of Israel, saying, I have broken the yoke of the king of Babylon.

Bible in Basic English
28:2 These are the words of the Lord of armies, the God of Israel: By me the yoke of the king of Babylon has been broken.

Darby's English Translation
28:2 Thus speaketh Jehovah of hosts, the God of Israel, saying, I have broken the yoke of the king of Babylon.

Douay Rheims Bible
28:2 Thus saith the Lord of hosts the God of Israel: I have broken the yoke of the king of Babylon.

Noah Webster Bible
28:2 Thus speaketh the LORD of hosts, the God of Israel, saying, I have broken the yoke of the king of Babylon.

World English Bible
28:2 Thus speaks Yahweh of Hosts, the God of Israel, saying, I have broken the yoke of the king of Babylon.

Young's Literal Translation
28:2 `Thus spake Jehovah of Hosts, God of Israel, saying, I have broken the yoke of the king of Babylon;

3

Modern Hebrew
בעוד שנתים ימים
אני משיב אל־המקום
הזה את־כל־כלי בית
יהוה אשר לקח
נבוכדנאצר מלך־בבל
מן־המקום הזה
ויביאם בבל׃

Paleo-Hebrew (Before 585 B.C.)
28:3

-
- [image] [image] -

-
-
.

Hebrew Transliterated
28:3 B'yVD ShNThYM YMYM 'aNY MShYB 'aL-HMQVM HZH 'aTh-KL-KLY BYTh YHVH 'aShUr LQCh NBVKDN'aTShUr MLK-BBL MN-HMQVM HZH VYBY'aM BBL.

Latin Vulgate
28:3 adhuc duo anni dierum et ego referri faciam ad locum istum omnia vasa Domini quae tulit Nabuchodonosor rex Babylonis de loco isto et transtulit ea in Babylonem

King James Version
28:3 Within two full years will I bring again into this place all the vessels of the LORD'S house, that Nebuchadnezzar king of Babylon took away from this place, and carried them to Babylon:

American Standard Version
28:3 Within two full years will I bring again into this place all the vessels of Jehovah`s house, that Nebuchadnezzar king of Babylon took away from this place, and carried to Babylon:

Bible in Basic English
28:3 In the space of two years I will send back into this place all the vessels of the Lord's house which Nebuchadnezzar, king of Babylon, took away from this place to Babylon:

Darby's English Translation
28:3 Within two full years will I bring again into this place all the vessels of Jehovah`s house, that Nebuchadnezzar king of Babylon took away from this place, and carried to Babylon;

Douay Rheims Bible
28:3 As yet two years of days, and I will cause all the vessels of the house of the Lord to be brought back into this place, which Nabuchodonosor king of Babylon took away from this place, and carried them to Babylon.

Noah Webster Bible
28:3 Within two full years will I bring again into this place all the vessels of the LORD'S house, that Nebuchadnezzar king of Babylon took away from this place, and carried them to Babylon:

World English Bible
28:3 Within two full years will I bring again into this place all the vessels of Yahweh`s house, that Nebuchadnezzar king of Babylon took away from this place, and carried to Babylon:

Young's Literal Translation
28:3 Within two years of days I am bringing back unto this place all the vessels of the house of Jehovah that Nebuchadnezzar king of Babylon hath taken from this place, and doth carry to Babylon,

4

Modern Hebrew
ואת־יכניה
בן־יהויקים
מלך־יהודה
ואת־כל־גלות יהודה
הבאים בבלה אני
משיב אל־המקום הזה
נאם־יהוה כי אשבר
את־על מלך בבל׃

Paleo-Hebrew (Before 585 B.C.)
28:4
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

-
.

Hebrew Transliterated
28:4 V'aTh-YKNYH BN-YHVYQYM MLK-YHVDH V'aTh-KL-GLVTh YHVDH HB'aYM BBLH 'aNY MShYB 'aL-HMQVM HZH N'aM-YHVH KY 'aShBUr 'aTh-'yL MLK BBL.

Latin Vulgate
28:4 et Iechoniam filium Ioachim regem Iuda et omnem transmigrationem Iudae qui ingressi sunt in Babylonem ego convertam ad locum istum ait Dominus conteram enim iugum regis Babylonis

King James Version
28:4 And I will bring again to this place Jeconiah the son of Jehoiakim king of Judah, with all the captives of Judah, that went into Babylon, saith the LORD: for I will break the yoke of the king of Babylon.

American Standard Version
28:4 and I will bring again to this place Jeconiah the son of Jehoiakim, king of Judah, with all the captives of Judah, that went to Babylon, saith Jehovah; for I will break the yoke of the king of Babylon.

Bible in Basic English
28:4 And I will let Jeconiah, the son of Jehoiakim, king of Judah, come back to this place, with all the prisoners of Judah who went to Babylon, says the Lord: for I will have the yoke of the king of Babylon broken.

Darby's English Translation
28:4 and I will bring again to this place Jeconiah the son of Jehoiakim, the king of Judah, with all the captives of Judah that went to Babylon, saith Jehovah: for I will break the yoke of the king of Babylon.

Douay Rheims Bible
28:4 And I will bring back to this place Jechonias the son of Joakim king of Juda, and all the captives of Juda, that are gone to Babylon, saith the Lord: for I will break the yoke of the king of Babylon.

Noah Webster Bible
28:4 And I will bring again to this place Jeconiah the son of Jehoiakim king of Judah, with all the captives of Judah, that went into Babylon, saith the LORD; for I will break the yoke of the king of Babylon.

World English Bible
28:4 and I will bring again to this place Jeconiah the son of Jehoiakim, king of Judah, with all the captives of Judah, who went to Babylon, says Yahweh; for I will break the yoke of the king of Babylon.

Young's Literal Translation
28:4 And Jeconiah son of Jehoiakim, king of Judah, and all the removed of Judah, who are entering Babylon, I am bringing back unto this place -- an affirmation of Jehovah; for I do break the yoke of the king of Babylon.`

5

Modern Hebrew
ויאמר ירמיה הנביא
אל־חנניה הנביא
לעיני הכהנים
ולעיני כל־העם
העמדים בבית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:5

-

-
.

Hebrew Transliterated
28:5 VY'aMUr YUrMYH HNBY'a 'aL-ChNNYH HNBY'a L'yYNY HKHNYM VL'yYNY KL-H'yM H'yMDYM BBYTh YHVH.

Latin Vulgate
28:5 et dixit Hieremias propheta ad Ananiam prophetam in oculis sacerdotum et in oculis omnis populi qui stabant in domo Domini

King James Version
28:5 Then the prophet Jeremiah said unto the prophet Hananiah in the presence of the priests, and in the presence of all the people that stood in the house of the LORD,

American Standard Version
28:5 Then the prophet Jeremiah said unto the prophet Hananiah in the presence of the priests, and in the presence of all the people that stood in the house of Jehovah,

Bible in Basic English
28:5 Then the prophet Jeremiah said to the prophet Hananiah, before the priests and all the people who had come into the house of the Lord,

Darby's English Translation
28:5 And the prophet Jeremiah spoke unto the prophet Hananiah in the presence of the priests, and in the presence of all the people that stood in the house of Jehovah.

Douay Rheims Bible
28:5 And Jeremias the prophet said to Hananias the prophet in the presence of the priests, and in the presence of all the people that stood in the house of the Lord:

Noah Webster Bible
28:5 Then the prophet Jeremiah said to the prophet Hananiah in the presence of the priests, and in the presence of all the people that stood in the house of the LORD,

World English Bible
28:5 Then the prophet Jeremiah said to the prophet Hananiah in the presence of the priests, and in the presence of all the people who stood in the house of Yahweh,

Young's Literal Translation
28:5 And Jeremiah the prophet saith unto Hananiah the prophet, before the eyes of the priests, and before the eyes of all the people who are standing in the house of Jehovah,

6

Modern Hebrew
ויאמר ירמיה הנביא
אמן כן יעשה יהוה
יקם יהוה את־דבריך
אשר נבאת להשיב
כלי בית־יהוה
וכל־הגולה מבבל
אל־המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
28:6

-

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
28:6 VY'aMUr YUrMYH HNBY'a 'aMN KN Y'yShH YHVH YQM YHVH 'aTh-DBUrYK 'aShUr NB'aTh LHShYB KLY BYTh-YHVH VKL-HGVLH MBBL 'aL-HMQVM HZH.

Latin Vulgate
28:6 et ait Hieremias propheta amen sic faciat Dominus suscitet Dominus verba tua quae prophetasti ut referantur vasa in domum Domini et omnis transmigratio de Babylone ad locum istum

King James Version
28:6 Even the prophet Jeremiah said, Amen: the LORD do so: the LORD perform thy words which thou hast prophesied, to bring again the vessels of the LORD'S house, and all that is carried away captive, from Babylon into this place.

American Standard Version
28:6 even the prophet Jeremiah said, Amen: Jehovah do so; Jehovah perform thy words which thou hast prophesied, to bring again the vessels of Jehovah`s house, and all them of the captivity, from Babylon unto this place.

Bible in Basic English
28:6 The prophet Jeremiah said, So be it: may the Lord do so: may the Lord give effect to the words which you have said, and let the vessels of the Lord's house, and all the people who have been taken away, come back from Babylon to this place.

Darby's English Translation
28:6 And the prophet Jeremiah said, Amen, may Jehovah do so! may Jehovah perform thy words which thou hast prophesied, to bring again from Babylon, into this place, the vessels of Jehovah`s house, and all them of the captivity!

Douay Rheims Bible
28:6 And Jeremias the prophet said: Amen, the Lord do so: the Lord perform thy words, which thou hast prophesied: that the vessels may be brought again into the house of the Lord, and all the captives may return out of Babylon to this place.

Noah Webster Bible
28:6 Even the prophet Jeremiah said, Amen: the LORD do so: the LORD perform thy words which thou hast prophesied, to bring again the vessels of the LORD'S house, and all that is carried away captive, from Babylon into this place.

World English Bible
28:6 even the prophet Jeremiah said, Amen: Yahweh do so; Yahweh perform your words which you have prophesied, to bring again the vessels of Yahweh`s house, and all them of the captivity, from Babylon to this place.

Young's Literal Translation
28:6 Yea, Jeremiah the prophet saith, `Amen! so may Jehovah do; Jehovah establish thy words that thou hast prophesied, to bring back the vessels of the house of Jehovah and all the removal from Babylon, unto this place.

7

Modern Hebrew
אך־שמע־נא הדבר
הזה אשר אנכי דבר
באזניך ובאזני
כל־העם׃

Paleo-Hebrew (Before 585 B.C.)
28:7
- [image] [image] [image] -

. -

Hebrew Transliterated
28:7 'aK-ShM'y-N'a HDBUr HZH 'aShUr 'aNKY DBUr B'aZNYK VB'aZNY KL-H'yM.

Latin Vulgate
28:7 verumtamen audi verbum hoc quod ego loquor in auribus tuis et in auribus universi populi

King James Version
28:7 Nevertheless hear thou now this word that I speak in thine ears, and in the ears of all the people;

American Standard Version
28:7 Nevertheless hear thou now this word that I speak in thine ears, and in the ears of all the people:

Bible in Basic English
28:7 But still, give ear to this word which I am saying to you and to all the people:

Darby's English Translation
28:7 Nevertheless, hear, I pray thee, this word which I speak in thine ears, and in the ears of all the people:

Douay Rheims Bible
28:7 Nevertheless hear this word that I speak in thy ears, and in the ears of all the people:

Noah Webster Bible
28:7 Nevertheless, now hear thou this word that I speak in thy ears, and in the ears of all the people:

World English Bible
28:7 Nevertheless hear you now this word that I speak in your ears, and in the ears of all the people:

Young's Literal Translation
28:7 `Only, hear, I pray thee, this word that I am speaking in thine ears, and in the ears of all the people.

8

Modern Hebrew
הנביאים אשר היו
לפני ולפניך
מן־העולם וינבאו
אל־ארצות רבות
ועל־ ממלכות גדלות
למלחמה ולרעה
ולדבר׃

Paleo-Hebrew (Before 585 B.C.)
28:8

-
-
-

.

Hebrew Transliterated
28:8 HNBY'aYM 'aShUr HYV LPhNY VLPhNYK MN-H'yVLM VYNB'aV 'aL-'aUrTShVTh UrBVTh V'yL- MMLKVTh GDLVTh LMLChMH VLUr'yH VLDBUr.

Latin Vulgate
28:8 prophetae qui fuerunt ante me et te ab initio et prophetaverunt super terras multas et super regna magna de proelio et de adflictione et de fame

King James Version
28:8 The prophets that have been before me and before thee of old prophesied both against many countries, and against great kingdoms, of war, and of evil, and of pestilence.

American Standard Version
28:8 The prophets that have been before me and before thee of old prophesied against many countries, and against great kingdoms, of war, and of evil, and of pestilence.

Bible in Basic English
28:8 The prophets, who were before me and before you, from early times gave word to a number of countries and great kingdoms about war and destruction and disease.

Darby's English Translation
28:8 The prophets that have been before me and before thee of old, prophesied also concerning many countries and concerning great kingdoms, of war, and of evil, and of pestilence.

Douay Rheims Bible
28:8 The prophets that have been before me, and before thee from the beginning, and have prophesied concerning many countries, and concerning great kingdoms, of war, and of affliction, and of famine.

Noah Webster Bible
28:8 The prophets that have been before me and before thee of old prophesied both against many countries, and against great kingdoms, of war, and of evil, and of pestilence.

World English Bible
28:8 The prophets who have been before me and before you of old prophesied against many countries, and against great kingdoms, of war, and of evil, and of pestilence.

Young's Literal Translation
28:8 The prophets who have been before me, and before thee, from of old, even they prophesy concerning many lands, and concerning great kingdoms, of battle, and of evil, and of pestilence.

9

Modern Hebrew
הנביא אשר ינבא
לשלום בבא דבר
הנביא יודע הנביא
אשר־שלחו יהוה
באמת׃

Paleo-Hebrew (Before 585 B.C.)
28:9

-
.

Hebrew Transliterated
28:9 HNBY'a 'aShUr YNB'a LShLVM BB'a DBUr HNBY'a YVD'y HNBY'a 'aShUr-ShLChV YHVH B'aMTh.

Latin Vulgate
28:9 propheta qui vaticinatus est pacem cum venerit verbum eius scietur propheta quem misit Dominus in veritate

King James Version
28:9 The prophet which prophesieth of peace, when the word of the prophet shall come to pass, then shall the prophet be known, that the LORD hath truly sent him.

American Standard Version
28:9 The prophet that prophesieth of peace, when the word of the prophet shall come to pass, then shall the prophet be known, that Jehovah hath truly sent him.

Bible in Basic English
28:9 The prophet whose words are of peace, when his words come true, will be seen to be a prophet whom the Lord has sent.

Darby's English Translation
28:9 The prophet that prophesieth of peace, when the word of the prophet shall come to pass, shall be known as the prophet whom Jehovah hath really sent.

Douay Rheims Bible
28:9 The prophet that prophesied peace when his word shall come to pass, the prophet shall be known, whom the Lord hath sent in truth.

Noah Webster Bible
28:9 The prophet who prophesieth of peace, when the word of the prophet shall come to pass, then shall the prophet be known, that the LORD hath truly sent him.

World English Bible
28:9 The prophet who prophesies of peace, when the word of the prophet shall happen, then shall the prophet be known, that Yahweh has truly sent him.

Young's Literal Translation
28:9 The prophet who doth prophesy of peace -- by the coming in of the word of the prophet, known is the prophet that Jehovah hath truly sent him.`

10

Modern Hebrew
ויקח חנניה הנביא
את־המוטה מעל צואר
ירמיה הנביא
וישברהו׃

Paleo-Hebrew (Before 585 B.C.)
28:10

-

.

Hebrew Transliterated
28:10 VYQCh ChNNYH HNBY'a 'aTh-HMVTH M'yL TShV'aUr YUrMYH HNBY'a VYShBUrHV.

Latin Vulgate
28:10 et tulit Ananias propheta catenam de collo Hieremiae prophetae et confregit eam

King James Version
28:10 Then Hananiah the prophet took the yoke from off the prophet Jeremiah's neck, and brake it.

American Standard Version
28:10 Then Hananiah the prophet took the bar from off the prophet Jeremiah`s neck, and brake it.

Bible in Basic English
28:10 Then Hananiah the prophet took the yoke from the neck of the prophet Jeremiah and it was broken by his hands.

Darby's English Translation
28:10 And the prophet Hananiah took the yoke from off the prophet Jeremiah`s neck, and broke it.

Douay Rheims Bible
28:10 And Hananias the prophet took the chain from the neck of Jeremias the prophet, and broke it.

Noah Webster Bible
28:10 Then Hananiah the prophet took the yoke from off the prophet Jeremiah's neck, and broke it.

World English Bible
28:10 Then Hananiah the prophet took the bar from off the prophet Jeremiah`s neck, and broke it.

Young's Literal Translation
28:10 And Hananiah the prophet taketh the yoke from off the neck of Jeremiah the prophet, and breaketh it,

11

Modern Hebrew
ויאמר חנניה לעיני
כל־העם לאמר כה
אמר יהוה ככה אשבר
את־על נבכדנאצר
מלך־בבל בעוד
שנתים ימים
מעל־צואר כל־הגוים
וילך ירמיה הנביא
לדרכו׃

Paleo-Hebrew (Before 585 B.C.)
28:11

-

-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
28:11 VY'aMUr ChNNYH L'yYNY KL-H'yM L'aMUr KH 'aMUr YHVH KKH 'aShBUr 'aTh-'yL NBKDN'aTShUr MLK-BBL B'yVD ShNThYM YMYM M'yL-TShV'aUr KL-HGVYM VYLK YUrMYH HNBY'a LDUrKV.

Latin Vulgate
28:11 et ait Ananias in conspectu omnis populi dicens haec dicit Dominus sic confringam iugum Nabuchodonosor regis Babylonis post duos annos dierum de collo omnium gentium

King James Version
28:11 And Hananiah spake in the presence of all the people, saying, Thus saith the LORD; Even so will I break the yoke of Nebuchadnezzar king of Babylon from the neck of all nations within the space of two full years. And the prophet Jeremiah went his way.

American Standard Version
28:11 And Hananiah spake in the presence of all the people, saying, Thus saith Jehovah: Even so will I break the yoke of Nebuchadnezzar king of Babylon within two full years from off the neck of all the nations. And the prophet Jeremiah went his way.

Bible in Basic English
28:11 And before all the people Hananiah said, The Lord has said, Even so will I let the yoke of the king of Babylon be broken off the necks of all the nations in the space of two years. Then the prophet Jeremiah went away.

Darby's English Translation
28:11 And Hananiah spoke in the presence of all the people, saying, Thus saith Jehovah: So will I break the yoke of Nebuchadnezzar the king of Babylon within two full years from off the neck of all the nations. And the prophet Jeremiah went his way.

Douay Rheims Bible
28:11 And Hananias spoke in the presence of all the people, saying: Thus saith the Lord: Even so will I break the yoke of Nabuchodonosor the king of Babylon after two full years from off the neck of all the nations.

Noah Webster Bible
28:11 And Hananiah spoke in the presence of all the people, saying, Thus saith the LORD; Even so will I break the yoke of Nebuchadnezzar king of Babylon from the neck of all nations within the space of two full years. And the prophet Jeremiah went his way.

World English Bible
28:11 Hananiah spoke in the presence of all the people, saying, Thus says Yahweh: Even so will I break the yoke of Nebuchadnezzar king of Babylon within two full years from off the neck of all the nations. The prophet Jeremiah went his way.

Young's Literal Translation
28:11 And Hananiah speaketh before the eyes of all the people, saying, `Thus said Jehovah, Thus I break the yoke of Nebuchadnezzar king of Babylon, within two years of days, from off the neck of all the nations;` and Jeremiah the prophet goeth on his way.

12

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיה אחרי
שבור חנניה הנביא
את־המוטה מעל צואר
ירמיה הנביא לאמר׃

Paleo-Hebrew (Before 585 B.C.)
28:12
-
-

-

.

Hebrew Transliterated
28:12 VYHY DBUr-YHVH 'aL-YUrMYH 'aChUrY ShBVUr ChNNYH HNBY'a 'aTh-HMVTH M'yL TShV'aUr YUrMYH HNBY'a L'aMUr.

Latin Vulgate
28:12 et abiit Hieremias prophetes in viam suam et factum est verbum Domini ad Hieremiam postquam confregit Ananias propheta catenam de collo Hieremiae prophetae dicens

King James Version
28:12 Then the word of the LORD came unto Jeremiah the prophet, after that Hananiah the prophet had broken the yoke from off the neck of the prophet Jeremiah, saying,

American Standard Version
28:12 Then the word of Jehovah came unto Jeremiah, after that Hananiah the prophet had broken the bar from off the neck of the prophet Jeremiah, saying,

Bible in Basic English
28:12 Then after the yoke had been broken off the neck of the prophet Jeremiah by Hananiah the prophet, the word of the Lord came to Jeremiah, saying,

Darby's English Translation
28:12 And the word of Jehovah came unto Jeremiah, after that the prophet Hananiah had broken the yoke from off the neck of the prophet Jeremiah, saying,

Douay Rheims Bible
28:12 And Jeremias the prophet went his way. And the word of the Lord came to Jeremias, after that Hananias the prophet had broken the chain from off the neck of Jeremias the prophet, saying:

Noah Webster Bible
28:12 Then the word of the LORD came to Jeremiah, after Hananiah the prophet had broken the yoke from off the neck of the prophet Jeremiah, saying,

World English Bible
28:12 Then the word of Yahweh came to Jeremiah, after that Hananiah the prophet had broken the bar from off the neck of the prophet Jeremiah, saying,

Young's Literal Translation
28:12 And there is a word of Jehovah unto Jeremiah after the breaking, by Hananiah the prophet, of the yoke from off the neck of Jeremiah the prophet, saying,

13

Modern Hebrew
הלוך ואמרת
אל־חנניה לאמר כה
אמר יהוה מוטת עץ
שברת ועשית תחתיהן
מטות ברזל׃

Paleo-Hebrew (Before 585 B.C.)
28:13

-

.

Hebrew Transliterated
28:13 HLVK V'aMUrTh 'aL-ChNNYH L'aMUr KH 'aMUr YHVH MVTTh 'yTSh ShBUrTh V'yShYTh ThChThYHN MTVTh BUrZL.

Latin Vulgate
28:13 vade et dices Ananiae haec dicit Dominus catenas ligneas contrivisti et facies pro eis catenas ferreas

King James Version
28:13 Go and tell Hananiah, saying, Thus saith the LORD; Thou hast broken the yokes of wood; but thou shalt make for them yokes of iron.

American Standard Version
28:13 Go, and tell Hananiah, saying, Thus saith Jehovah: Thou hast broken the bars of wood; but thou hast made in their stead bars of iron.

Bible in Basic English
28:13 Go and say to Hananiah, This is what the Lord has said: Yokes of wood have been broken by you, but in their place I will make yokes of iron.

Darby's English Translation
28:13 Go and tell Hananiah, saying, Thus saith Jehovah: Thou hast broken the yokes of wood, and thou hast made in their place yokes of iron.

Douay Rheims Bible
28:13 Go, and tell Hananias: Thus saith the Lord: Thou hast broken chains of wood, and thou shalt make for them chains of iron.

Noah Webster Bible
28:13 Go and tell Hananiah, saying, Thus saith the LORD; Thou hast broken the yokes of wood; but thou shalt make for them yokes of iron.

World English Bible
28:13 Go, and tell Hananiah, saying, Thus says Yahweh: You have broken the bars of wood; but you have made in their place bars of iron.

Young's Literal Translation
28:13 `Go, and thou hast spoken unto Hananiah, saying, Thus said Jehovah, Yokes of wood thou hast broken, and I have made instead of them yokes of iron;

14

Modern Hebrew
כי כה־אמר יהוה
צבאות אלהי ישראל
על ברזל נתתי
על־צואר כל־ הגוים
האלה לעבד
את־נבכדנאצר
מלך־בבל ועבדהו
וגם את־חית השדה
נתתי לו׃

Paleo-Hebrew (Before 585 B.C.)
28:14
-

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
28:14 KY KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL 'yL BUrZL NThThY 'yL-TShV'aUr KL- HGVYM H'aLH L'yBD 'aTh-NBKDN'aTShUr MLK-BBL V'yBDHV VGM 'aTh-ChYTh HShDH NThThY LV.

Latin Vulgate
28:14 quia haec dicit Dominus exercituum Deus Israhel iugum ferreum posui super collum cunctarum gentium istarum ut serviant Nabuchodonosor regi Babylonis et servient ei insuper et bestias terrae dedi ei

King James Version
28:14 For thus saith the LORD of hosts, the God of Israel; I have put a yoke of iron upon the neck of all these nations, that they may serve Nebuchadnezzar king of Babylon; and they shall serve him: and I have given him the beasts of the field also.

American Standard Version
28:14 For thus saith Jehovah of hosts, the God of Israel: I have put a yoke of iron upon the neck of all these nations, that they may served Nebuchadnezzar king of Babylon; and they shall serve him: and I have given him the beasts of the field also.

Bible in Basic English
28:14 For the Lord of armies, the God of Israel, has said: I have put a yoke of iron on the necks of all these nations, making them servants to Nebuchadnezzar, king of Babylon; and they are to be his servants: and in addition I have given him the beasts of the field.

Darby's English Translation
28:14 For thus saith Jehovah of hosts, the God of Israel: I have put a yoke of iron upon the neck of all these nations, that they may serve Nebuchadnezzar king of Babylon; and they shall serve him: and I have given him the beasts of the field also.

Douay Rheims Bible
28:14 For thus saith the Lord of hosts the God of Israel: I have put a yoke of iron upon the neck of all these nations, to serve Nabuchodonosor king of Babylon, and they shall serve him: moreover also I have given him the beasts of the earth.

Noah Webster Bible
28:14 For thus saith the LORD of hosts, the God of Israel; I have put a yoke of iron upon the neck of all these nations, that they may serve Nebuchadnezzar king of Babylon; and they shall serve him: and I have given him the beasts of the field also.

World English Bible
28:14 For thus says Yahweh of Hosts, the God of Israel: I have put a yoke of iron on the neck of all these nations, that they may served Nebuchadnezzar king of Babylon; and they shall serve him: and I have given him the animals of the field also.

Young's Literal Translation
28:14 For thus said Jehovah of Hosts, God of Israel, A yoke of iron I have put on the neck of all these nations to serve Nebuchadnezzar king of Babylon, and they have served him, and also the beast of the field I have given to him.`

15

Modern Hebrew
ויאמר ירמיה הנביא
אל־חנניה הנביא
שמע־נא חנניה
לא־שלחך יהוה ואתה
הבטחת את־העם הזה
על־שקר׃

Paleo-Hebrew (Before 585 B.C.)
28:15

-
-
-

-
. -

Hebrew Transliterated
28:15 VY'aMUr YUrMYH HNBY'a 'aL-ChNNYH HNBY'a ShM'y-N'a ChNNYH L'a-ShLChK YHVH V'aThH HBTChTh 'aTh-H'yM HZH 'yL-ShQUr.

Latin Vulgate
28:15 et dixit Hieremias propheta ad Ananiam prophetam audi Anania non misit te Dominus et tu confidere fecisti populum istum in mendacio

King James Version
28:15 Then said the prophet Jeremiah unto Hananiah the prophet, Hear now, Hananiah; The LORD hath not sent thee; but thou makest this people to trust in a lie.

American Standard Version
28:15 Then said the prophet Jeremiah unto Hananiah the prophet, Hear now, Hananiah: Jehovah hath not sent thee; but thou makest this people to trust in a lie.

Bible in Basic English
28:15 Then the prophet Jeremiah said to Hananiah the prophet, Give ear, now, Hananiah; the Lord has not sent you; but you are making this people put their faith in what is false.

Darby's English Translation
28:15 And the prophet Jeremiah said unto the prophet Hananiah, Hear now, Hananiah: Jehovah hath not sent thee; and thou makest this people to trust in falsehood.

Douay Rheims Bible
28:15 And Jeremias the prophet said to Hananias the prophet: Hear now, Hananias: the Lord hath not sent thee, and thou hast made this people to trust in a lie.

Noah Webster Bible
28:15 Then said the prophet Jeremiah to Hananiah the prophet, Hear now, Hananiah; The LORD hath not sent thee; but thou makest this people to trust in a lie.

World English Bible
28:15 Then said the prophet Jeremiah to Hananiah the prophet, Hear now, Hananiah: Yahweh has not sent you; but you make this people to trust in a lie.

Young's Literal Translation
28:15 And Jeremiah the prophet saith unto Hananiah the prophet, `Hear, I pray thee, O Hananiah; Jehovah hath not sent thee, and thou hast caused this people to trust on falsehood.

16

Modern Hebrew
לכן כה אמר יהוה
הנני משלחך מעל
פני האדמה השנה
אתה מת כי־סרה
דברת אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:16

-
. -

Hebrew Transliterated
28:16 LKN KH 'aMUr YHVH HNNY MShLChK M'yL PhNY H'aDMH HShNH 'aThH MTh KY-SUrH DBUrTh 'aL-YHVH.

Latin Vulgate
28:16 idcirco haec dicit Dominus ecce emittam te a facie terrae hoc anno morieris adversum Dominum enim locutus es

King James Version
28:16 Therefore thus saith the LORD; Behold, I will cast thee from off the face of the earth: this year thou shalt die, because thou hast taught rebellion against the LORD.

American Standard Version
28:16 Therefore thus saith Jehovah, Behold, I will send thee away from off the face of the earth: this year thou shalt die, because thou hast spoken rebellion against Jehovah.

Bible in Basic English
28:16 For this reason the Lord has said, See, I will send you away from off the face of the earth: this year death will overtake you, because you have said words against the Lord.

Darby's English Translation
28:16 Therefore thus saith Jehovah: Behold, I will cast thee from off the face of the earth: this year thou shalt die, for thou hast spoken revolt against Jehovah.

Douay Rheims Bible
28:16 Therefore thus saith the Lord: Behold I will send thee away from off the face of the earth: this year shalt thou die: for thou hast spoken against the Lord.

Noah Webster Bible
28:16 Therefore thus saith the LORD; Behold, I will cast thee from off the face of the earth: this year thou shalt die, because thou hast taught rebellion against the LORD.

World English Bible
28:16 Therefore thus says Yahweh, Behold, I will send you away from off the surface of the earth: this year you shall die, because you have spoken rebellion against Yahweh.

Young's Literal Translation
28:16 Therefore thus said Jehovah, Lo, I am casting thee from off the face of the ground; this year thou diest, for apostacy thou hast spoken concerning Jehovah.`

17

Modern Hebrew
וימת חנניה הנביא
בשנה ההיא בחדש
השביעי׃

Paleo-Hebrew (Before 585 B.C.)
28:17

.

Hebrew Transliterated
28:17 VYMTh ChNNYH HNBY'a BShNH HHY'a BChDSh HShBY'yY.

Latin Vulgate
28:17 et mortuus est Ananias propheta in anno illo mense septimo

King James Version
28:17 So Hananiah the prophet died the same year in the seventh month.

American Standard Version
28:17 So Hananiah the prophet died the same year in the seventh month.

Bible in Basic English
28:17 So death came to Hananiah the prophet the same year, in the seventh month.

Darby's English Translation
28:17 And the prophet Hananiah died in the same year in the seventh month.

Douay Rheims Bible
28:17 And Hananias the prophet died in that year, in the seventh month.

Noah Webster Bible
28:17 So Hananiah the prophet died the same year in the seventh month.

World English Bible
28:17 So Hananiah the prophet died the same year in the seventh month.

Young's Literal Translation
28:17 And Hananiah the prophet dieth in that year, in the seventh month.

Jeremiah 29


Jeremiah Chapter 29 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 28

The Book of the Prophet Jeremiah

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32

1

Modern Hebrew
ואלה דברי הספר
אשר שלח ירמיה
הנביא מירושלם
אל־יתר זקני הגולה
ואל־הכהנים
ואל־הנביאים
ואל־כל־העם אשר
הגלה נבוכדנאצר
מירושלם בבלה׃

Paleo-Hebrew (Before 585 B.C.)
29:1

-
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
29:1 V'aLH DBUrY HSPhUr 'aShUr ShLCh YUrMYH HNBY'a MYUrVShLM 'aL-YThUr ZQNY HGVLH V'aL-HKHNYM V'aL-HNBY'aYM V'aL-KL-H'yM 'aShUr HGLH NBVKDN'aTShUr MYUrVShLM BBLH.

Latin Vulgate
29:1 et haec sunt verba libri quae misit Hieremias propheta de Hierusalem ad reliquias seniorum transmigrationis et ad sacerdotes et ad prophetas et ad omnem populum quem transduxerat Nabuchodonosor de Hierusalem in Babylonem

King James Version
29:1 Now these are the words of the letter that Jeremiah the prophet sent from Jerusalem unto the residue of the elders which were carried away captives, and to the priests, and to the prophets, and to all the people whom Nebuchadnezzar had carried away captive from Jerusalem to Babylon;

American Standard Version
29:1 Now these are the words of the letter that Jeremiah the prophet sent from Jerusalem unto the residue of the elders of the captivity, and to the priests, and to the prophets, and to all the people, whom Nebuchadnezzar had carried away captive from Jerusalem to Babylon,

Bible in Basic English
29:1 Now these are the words of the letter which Jeremiah the prophet sent from Jerusalem to the responsible men among those who had been taken away, and to the priests and the prophets and to all the rest of the people whom Nebuchadnezzar had taken away prisoners from Jerusalem to Babylon;

Darby's English Translation
29:1 And these are the words of the letter that the prophet Jeremiah sent from Jerusalem to the residue of the elders of the captivity, and to the priests, and to the prophets, and to all the people whom Nebuchadnezzar had carried away captive from Jerusalem to Babylon

Douay Rheims Bible
29:1 Now these are the words of the letter which Jeremias, the prophet sent from Jerusalem to the residue of the ancients that were carried into captivity, and to the priests, and to the prophets, and to all the people, whom Nabuchodonosor had carried away from Jerusalem to Babylon:

Noah Webster Bible
29:1 Now these are the words of the letter that Jeremiah the prophet sent from Jerusalem to the residue of the elders who were carried away captives, and to the priests, and to the prophets, and to all the people whom Nebuchadnezzar had carried away captive from Jerusalem to Babylon;

World English Bible
29:1 Now these are the words of the letter that Jeremiah the prophet sent from Jerusalem to the residue of the elders of the captivity, and to the priests, and to the prophets, and to all the people, whom Nebuchadnezzar had carried away captive from Jerusalem to Babylon,

Young's Literal Translation
29:1 And these are words of the letter that Jeremiah the prophet sent from Jerusalem unto the remnant of the elders of the removal, and unto the priests, and unto the prophets, and unto all the people -- whom Nebuchadnezzar removed from Jerusalem to Babylon,

2

Modern Hebrew
אחרי צאת
יכניה־המלך
והגבירה והסריסים
שרי יהודה וירושלם
והחרש והמסגר
מירושלם׃

Paleo-Hebrew (Before 585 B.C.)
29:2

-

.

Hebrew Transliterated
29:2 'aChUrY TSh'aTh YKNYH-HMLK VHGBYUrH VHSUrYSYM ShUrY YHVDH VYUrVShLM VHChUrSh VHMSGUr MYUrVShLM.

Latin Vulgate
29:2 postquam egressus est Iechonias rex et domina et eunuchi et principes Iuda et Hierusalem et faber et inclusor de Hierusalem

King James Version
29:2 (After that Jeconiah the king, and the queen, and the eunuchs, the princes of Judah and Jerusalem, and the carpenters, and the smiths, were departed from Jerusalem;)

American Standard Version
29:2 (after that Jeconiah the king, and the queen-mother, and the eunuchs, and the princes of Judah and Jerusalem, and the craftsmen, and the smiths, were departed from Jerusalem,)

Bible in Basic English
29:2 (After Jeconiah the king and the queen-mother and the unsexed servants and the rulers of Judah and Jerusalem and the expert workmen and the metal-workers had gone away from Jerusalem;)

Darby's English Translation
29:2 (after that Jeconiah the king, and the queen, and the eunuchs, the princes of Judah and Jerusalem, and the craftsmen, and the smiths, had departed from Jerusalem);

Douay Rheims Bible
29:2 After that Jechonias the king, and the queen, and the eunuchs, and the princes of Juda, and of Jerusalem, and the craftsman, and the engravers were departed out of Jerusalem :

Noah Webster Bible
29:2 (After Jeconiah the king, and the queen, and the eunuchs, the princes of Judah and Jerusalem, and the carpenters, and the smiths, had departed from Jerusalem;)

World English Bible
29:2 (after that Jeconiah the king, and the queen-mother, and the eunuchs, and the princes of Judah and Jerusalem, and the craftsmen, and the smiths, were departed from Jerusalem,)

Young's Literal Translation
29:2 After the going forth of Jeconiah the king, and the mistress, and the officers, heads of Judah and Jerusalem, and the artificer, and the smith, from Jerusalem --

3

Modern Hebrew
ביד אלעשה בן־שפן
וגמריה בן־חלקיה
אשר שלח צדקיה
מלך־יהודה אל־
נבוכדנאצר מלך בבל
בבלה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
29:3

-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
29:3 BYD 'aL'yShH BN-ShPhN VGMUrYH BN-ChLQYH 'aShUr ShLCh TShDQYH MLK-YHVDH 'aL- NBVKDN'aTShUr MLK BBL BBLH L'aMUr.

Latin Vulgate
29:3 in manu Ellasa filii Saphan et Gamaliae filii Helciae quos misit Sedecias rex Iuda ad Nabuchodonosor regem Babylonis in Babylonem dicens

King James Version
29:3 By the hand of Elasah the son of Shaphan, and Gemariah the son of Hilkiah, (whom Zedekiah king of Judah sent unto Babylon to Nebuchadnezzar king of Babylon) saying,

American Standard Version
29:3 by the hand of Elasah the son of Shaphan, and Gemariah the son of Hilkiah, (whom Zedekiah king of Judah sent unto Babylon to Nebuchadnezzar king of Babylon,) saying,

Bible in Basic English
29:3 By the hand of Elasah, the son of Shaphan, and Gemariah, the son of Hilkiah, (whom Zedekiah, king of Judah, sent to Babylon, to Nebuchadnezzar, king of Babylon,) saying,

Darby's English Translation
29:3 by the hand of Elasah the son of Shaphan, and Gemariah the son of Hilkijah (whom Zedekiah king of Judah sent to Babylon, unto Nebuchadnezzar king of Babylon), saying,

Douay Rheims Bible
29:3 By the hand of Elasa the son of Saphan, and Gamarias the son of Helcias, whom Sedecias king of Juda sent to Babylon to Nabuchodonosor king of Babylon, saying:

Noah Webster Bible
29:3 By the hand of Elasah the son of Shaphan, and Gemariah the son of Hilkiah, (whom Zedekiah king of Judah sent to Babylon to Nebuchadnezzar king of Babylon) saying,

World English Bible
29:3 by the hand of Elasah the son of Shaphan, and Gemariah the son of Hilkiah, (whom Zedekiah king of Judah sent to Babylon to Nebuchadnezzar king of Babylon,) saying,

Young's Literal Translation
29:3 By the hand of Eleasah son of Shaphan, and Gemariah son of Hilkijah, whom Zedekiah king of Judah sent unto Nebuchadnezzar king of Babylon -- to Babylon, saying,

4

Modern Hebrew
כה אמר יהוה צבאות
אלהי ישראל
לכל־הגולה
אשר־הגליתי
מירושלם בבלה׃

Paleo-Hebrew (Before 585 B.C.)
29:4

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:4 KH 'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL LKL-HGVLH 'aShUr-HGLYThY MYUrVShLM BBLH.

Latin Vulgate
29:4 haec dicit Dominus exercituum Deus Israhel omni transmigrationi quam transtuli de Hierusalem in Babylonem

King James Version
29:4 Thus saith the LORD of hosts, the God of Israel, unto all that are carried away captives, whom I have caused to be carried away from Jerusalem unto Babylon;

American Standard Version
29:4 Thus saith Jehovah of hosts, the God of Israel, unto all the captivity, whom I have caused to be carried away captive from Jerusalem unto Babylon:

Bible in Basic English
29:4 This is what the Lord of armies, the God of Israel, has said to all those whom I have taken away prisoners from Jerusalem to Babylon:

Darby's English Translation
29:4 Thus saith Jehovah of hosts, the God of Israel, unto all the captivity, whom I have caused to be carried away from Jerusalem unto Babylon:

Douay Rheims Bible
29:4 Thus saith the Lord of hosts the God of Israel, to all that are carried away captives, whom I have caused to be carried away from Jerusalem to Babylon:

Noah Webster Bible
29:4 Thus saith the LORD of hosts, the God of Israel, to all that are carried away captives, whom I have caused to be carried away from Jerusalem to Babylon;

World English Bible
29:4 Thus says Yahweh of Hosts, the God of Israel, to all the captivity, whom I have caused to be carried away captive from Jerusalem to Babylon:

Young's Literal Translation
29:4 `Thus said Jehovah of Hosts, God of Israel, to all the removal that I removed from Jerusalem to Babylon,

5

Modern Hebrew
בנו בתים ושבו
ונטעו גנות ואכלו
את־פרין׃

Paleo-Hebrew (Before 585 B.C.)
29:5

. -

Hebrew Transliterated
29:5 BNV BThYM VShBV VNT'yV GNVTh V'aKLV 'aTh-PhUrYN.

Latin Vulgate
29:5 aedificate domos et habitate et plantate hortos et comedite fructum eorum

King James Version
29:5 Build ye houses, and dwell in them; and plant gardens, and eat the fruit of them;

American Standard Version
29:5 Build ye houses, and dwell in them; and plant gardens, and eat the fruit of them.

Bible in Basic English
29:5 Go on building houses and living in them, and planting gardens and using the fruit of them;

Darby's English Translation
29:5 Build houses, and dwell in them, and plant gardens, and eat the fruit of them.

Douay Rheims Bible
29:5 Build ye houses, and dwell in them: and plant orchards, and eat the fruit of them.

Noah Webster Bible
29:5 Build ye houses, and dwell in them; and plant gardens, and eat the fruit of them;

World English Bible
29:5 Build you houses, and dwell in them; and plant gardens, and eat the fruit of them.

Young's Literal Translation
29:5 Build ye houses, and abide; and plant ye gardens, and eat their fruit;

6

Modern Hebrew
קחו נשים והולידו
בנים ובנות וקחו
לבניכם נשים
ואת־בנותיכם תנו
לאנשים ותלדנה
בנים ובנות
ורבו־שם
ואל־תמעטו׃

Paleo-Hebrew (Before 585 B.C.)
29:6

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
29:6 QChV NShYM VHVLYDV BNYM VBNVTh VQChV LBNYKM NShYM V'aTh-BNVThYKM ThNV L'aNShYM VThLDNH BNYM VBNVTh VUrBV-ShM V'aL-ThM'yTV.

Latin Vulgate
29:6 accipite uxores et generate filios et filias date filiis vestris uxores et filias vestras date viris et pariant filios et filias et multiplicamini ibi et nolite esse pauci numero

King James Version
29:6 Take ye wives, and beget sons and daughters; and take wives for your sons, and give your daughters to husbands, that they may bear sons and daughters; that ye may be increased there, and not diminished.

American Standard Version
29:6 Take ye wives, and beget sons and daughters; and take wives for your sons, and give your daughters to husbands, that they may bear sons and daughters; and multiply ye there, and be not diminished.

Bible in Basic English
29:6 Take wives and have sons and daughters, and take wives for your sons, and give your daughters to husbands, so that they may have sons and daughters; and be increased in number there and do not become less.

Darby's English Translation
29:6 Take wives, and beget sons and daughters; and take wives for your sons, and give your daughters to husbands, that they may bear sons and daughters; and multiply there, and be not diminished.

Douay Rheims Bible
29:6 Take ye wives, and beget sons and daughters: and take wives for your sons, and give your daughters to husbands, and let them bear sons and daughters: and be ye multiplied there, and be not few in number.

Noah Webster Bible
29:6 Take ye wives, and beget sons and daughters; and take wives for your sons, and give your daughters to husbands, that they may bear sons and daughters; that ye may be increased there, and not diminished.

World English Bible
29:6 Take wives, and father sons and daughters; and take wives for your sons, and give your daughters to husbands, that they may bear sons and daughters; and multiply you there, and don`t be diminished.

Young's Literal Translation
29:6 Take ye wives, and beget sons and daughters; and take for your sons wives, and your daughters give to husbands, and they bear sons and daughters; and multiply there, and ye are not few;

7

Modern Hebrew
ודרשו את־שלום
העיר אשר הגליתי
אתכם שמה והתפללו
בעדה אל־יהוה כי
בשלומה יהיה לכם
שלום׃

Paleo-Hebrew (Before 585 B.C.)
29:7
-

-

.

Hebrew Transliterated
29:7 VDUrShV 'aTh-ShLVM H'yYUr 'aShUr HGLYThY 'aThKM ShMH VHThPhLLV B'yDH 'aL-YHVH KY BShLVMH YHYH LKM ShLVM.

Latin Vulgate
29:7 et quaerite pacem civitatis ad quam transmigrare vos feci et orate pro ea ad Dominum quia in pace illius erit pax vobis

King James Version
29:7 And seek the peace of the city whither I have caused you to be carried away captives, and pray unto the LORD for it: for in the peace thereof shall ye have peace.

American Standard Version
29:7 And seek the peace of the city whither I have caused you to be carried away captive, and pray unto Jehovah for it; for in the peace thereof shall ye have peace.

Bible in Basic English
29:7 And be working for the peace of the land to which I have had you taken away prisoners, and make prayer to the Lord for it: for in its peace you will have peace.

Darby's English Translation
29:7 And seek the peace of the city whither I have caused you to be carried away captive, and pray unto Jehovah for it: for in the peace thereof shall ye have peace.

Douay Rheims Bible
29:7 And seek the peace of the city, to which I have caused you to be carried away captives; and pray to the Lord for it: for in the peace thereof shall be your peace.

Noah Webster Bible
29:7 And seek the peace of the city whither I have caused you to be carried away captives, and pray to the LORD for it: for in the peace of it ye shall have peace.

World English Bible
29:7 Seek the peace of the city where I have caused you to be carried away captive, and pray to Yahweh for it; for in the peace of it shall you have peace.

Young's Literal Translation
29:7 And seek the peace of the city whither I have removed you, and pray for it unto Jehovah, for in its peace ye have peace.

8

Modern Hebrew
כי כה אמר יהוה
צבאות אלהי ישראל
אל־ישיאו לכם
נביאיכם אשר־
בקרבכם וקסמיכם
ואל־תשמעו
אל־חלמתיכם אשר
אתם מחלמים׃

Paleo-Hebrew (Before 585 B.C.)
29:8

-

-
-
-
.

Hebrew Transliterated
29:8 KY KH 'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL 'aL-YShY'aV LKM NBY'aYKM 'aShUr- BQUrBKM VQSMYKM V'aL-ThShM'yV 'aL-ChLMThYKM 'aShUr 'aThM MChLMYM.

Latin Vulgate
29:8 haec enim dicit Dominus exercituum Deus Israhel non vos inducant prophetae vestri qui sunt in medio vestrum et divini vestri et ne adtendatis ad somnia vestra quae vos somniatis

King James Version
29:8 For thus saith the LORD of hosts, the God of Israel; Let not your prophets and your diviners, that be in the midst of you, deceive you, neither hearken to your dreams which ye cause to be dreamed.

American Standard Version
29:8 For thus saith Jehovah of hosts, the God of Israel: Let not your prophets that are in the midst of you, and your diviners, deceive you; neither hearken ye to your dreams which ye cause to be dreamed.

Bible in Basic English
29:8 For this is what the Lord of armies, the God of Israel, has said: Do not let yourselves be tricked by the prophets who are among you, and the readers of signs, and give no attention to their dreams which they may have;

Darby's English Translation
29:8 For thus saith Jehovah of hosts, the God of Israel: Let not your prophets that are in your midst, nor your diviners deceive you, neither hearken to your dreams, which ye like to dream.

Douay Rheims Bible
29:8 For thus saith the Lord of hoses the God of Israel: Let not your prophets that are in the midst of you, and your diviners deceive you: and give no heed to your dreams which you dream:

Noah Webster Bible
29:8 For thus saith the LORD of hosts, the God of Israel; Let not your prophets and your diviners, that are in the midst of you, deceive you, neither hearken to your dreams which ye cause to be dreamed.

World English Bible
29:8 For thus says Yahweh of hosts, the God of Israel: Don`t let your prophets who are in the midst of you, and your diviners, deceive you; neither listen you to your dreams which you cause to be dreamed.

Young's Literal Translation
29:8 `For thus said Jehovah of Hosts, God of Israel, Let not your prophets who are in your midst, and your diviners, lift you up, nor hearken ye unto their dreams, thay ye are causing them to dream;

9

Modern Hebrew
כי בשקר הם נבאים
לכם בשמי לא
שלחתים נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:9

. -

Hebrew Transliterated
29:9 KY BShQUr HM NB'aYM LKM BShMY L'a ShLChThYM N'aM-YHVH.

Latin Vulgate
29:9 quia falso ipsi prophetant vobis in nomine meo et non misi eos dicit Dominus

King James Version
29:9 For they prophesy falsely unto you in my name: I have not sent them, saith the LORD.

American Standard Version
29:9 For they prophesy falsely unto you in my name: I have not sent them, saith Jehovah.

Bible in Basic English
29:9 For they are saying to you what is false in my name: I have not sent them, says the Lord.

Darby's English Translation
29:9 For they prophesy falsely unto you in my name: I have not sent them, saith Jehovah.

Douay Rheims Bible
29:9 For they prophesy falsely to you in my name: and I have not sent them, saith the Lord.

Noah Webster Bible
29:9 For they prophesy falsely to you in my name: I have not sent them, saith the LORD.

World English Bible
29:9 For they prophesy falsely to you in my name: I have not sent them, says Yahweh.

Young's Literal Translation
29:9 For with falsehood they are prophesying to you in My name; I have not sent them, an affirmation of Jehovah.

10

Modern Hebrew
כי־כה אמר יהוה כי
לפי מלאת לבבל
שבעים שנה אפקד
אתכם והקמתי עליכם
את־דברי הטוב
להשיב אתכם
אל־המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
29:10
-

-

-
.

Hebrew Transliterated
29:10 KY-KH 'aMUr YHVH KY LPhY ML'aTh LBBL ShB'yYM ShNH 'aPhQD 'aThKM VHQMThY 'yLYKM 'aTh-DBUrY HTVB LHShYB 'aThKM 'aL-HMQVM HZH.

Latin Vulgate
29:10 quia haec dicit Dominus cum coeperint impleri in Babylone septuaginta anni visitabo vos et suscitabo super vos verbum meum bonum ut reducam vos ad locum istum

King James Version
29:10 For thus saith the LORD, That after seventy years be accomplished at Babylon I will visit you, and perform my good word toward you, in causing you to return to this place.

American Standard Version
29:10 For thus saith Jehovah, After seventy years are accomplished for Babylon, I will visit you, and perform my good word toward you, in causing you to return to this place.

Bible in Basic English
29:10 For this is what the Lord has said: When seventy years are ended for Babylon, I will have pity on you and give effect to my good purpose for you, causing you to come back to this place.

Darby's English Translation
29:10 For thus saith Jehovah: When seventy years shall be accomplished for Babylon I will visit you, and perform my good word toward you, in bringing you back to this place.

Douay Rheims Bible
29:10 For thus saith the Lord: When the seventy years shall begin to be accomplished in Babylon, I will visit you: and I will perform my good word in your favour, to bring you again to this place.

Noah Webster Bible
29:10 For thus saith the LORD, That after seventy years shall be accomplished at Babylon I will visit you, and perform my good word towards you, in causing you to return to this place.

World English Bible
29:10 For thus says Yahweh, After seventy years are accomplished for Babylon, I will visit you, and perform my good word toward you, in causing you to return to this place.

Young's Literal Translation
29:10 `For thus said Jehovah, Surely at the fulness of Babylon -- seventy years -- I inspect you, and have established towards you My good word, to bring you back unto this place.

11

Modern Hebrew
כי אנכי ידעתי
את־המחשבת אשר
אנכי חשב עליכם
נאם־יהוה מחשבות
שלום ולא לרעה לתת
לכם אחרית ותקוה׃

Paleo-Hebrew (Before 585 B.C.)
29:11

-

-

.

Hebrew Transliterated
29:11 KY 'aNKY YD'yThY 'aTh-HMChShBTh 'aShUr 'aNKY ChShB 'yLYKM N'aM-YHVH MChShBVTh ShLVM VL'a LUr'yH LThTh LKM 'aChUrYTh VThQVH.

Latin Vulgate
29:11 ego enim scio cogitationes quas cogito super vos ait Dominus cogitationes pacis et non adflictionis ut dem vobis finem et patientiam

King James Version
29:11 For I know the thoughts that I think toward you, saith the LORD, thoughts of peace, and not of evil, to give you an expected end.

American Standard Version
29:11 For I know the thoughts that I think toward you, saith Jehovah, thoughts of peace, and not of evil, to give you hope in your latter end.

Bible in Basic English
29:11 For I am conscious of my thoughts about you, says the Lord, thoughts of peace and not of evil, to give you hope at the end.

Darby's English Translation
29:11 For I know the thoughts that I think toward you, saith Jehovah, thoughts of peace, and not of evil, to give you in your latter end a hope.

Douay Rheims Bible
29:11 For I know the thoughts that I think towards you, saith the Lord, thoughts of peace, and not of affliction, to give you an end and patience.

Noah Webster Bible
29:11 For I know the thoughts that I think towards you, saith the LORD, thoughts of peace, and not of evil, to give you an expected end.

World English Bible
29:11 For I know the thoughts that I think toward you, says Yahweh, thoughts of peace, and not of evil, to give you hope in your latter end.

Young's Literal Translation
29:11 For I have known the thoughts that I am thinking towards you -- an affirmation of Jehovah; thoughts of peace, and not of evil, to give to you posterity and hope.

12

Modern Hebrew
וקראתם אתי והלכתם
והתפללתם אלי
ושמעתי אליכם׃

Paleo-Hebrew (Before 585 B.C.)
29:12

.

Hebrew Transliterated
29:12 VQUr'aThM 'aThY VHLKThM VHThPhLLThM 'aLY VShM'yThY 'aLYKM.

Latin Vulgate
29:12 et invocabitis me et ibitis et orabitis me et exaudiam vos

King James Version
29:12 Then shall ye call upon me, and ye shall go and pray unto me, and I will hearken unto you.

American Standard Version
29:12 And ye shall call upon me, and ye shall go and pray unto me, and I will hearken unto you.

Bible in Basic English
29:12 And you will go on crying to me and making prayer to me, and I will give ear to you.

Darby's English Translation
29:12 And ye shall call upon me, and ye shall go and pray unto me, and I will hearken unto you;

Douay Rheims Bible
29:12 And you shall call upon me, and you shall go: and you shall pray to me, and I will hear you.

Noah Webster Bible
29:12 Then shall ye call upon me, and ye shall go and pray to me, and I will hearken to you.

World English Bible
29:12 You shall call on me, and you shall go and pray to me, and I will listen to you.

Young's Literal Translation
29:12 `And ye have called Me, and have gone, and have prayed unto Me, and I have hearkened unto you,

13

Modern Hebrew
ובקשתם אתי ומצאתם
כי תדרשני
בכל־לבבכם׃

Paleo-Hebrew (Before 585 B.C.)
29:13

. -

Hebrew Transliterated
29:13 VBQShThM 'aThY VMTSh'aThM KY ThDUrShNY BKL-LBBKM.

Latin Vulgate
29:13 quaeretis me et invenietis cum quaesieritis me in toto corde vestro

King James Version
29:13 And ye shall seek me, and find me, when ye shall search for me with all your heart.

American Standard Version
29:13 And ye shall seek me, and find me, when ye shall search for me with all your heart.

Bible in Basic English
29:13 And you will be searching for me and I will be there, when you have gone after me with all your heart.

Darby's English Translation
29:13 and ye shall seek me and find me, for ye shall search for me with all your heart,

Douay Rheims Bible
29:13 You shall seek me, and shall And me: when you shall seek me with all your heart.

Noah Webster Bible
29:13 And ye shall seek me, and find me, when ye shall search for me with all your heart.

World English Bible
29:13 You shall seek me, and find me, when you shall search for me with all your heart.

Young's Literal Translation
29:13 And ye have sought Me, and have found, for ye seek Me with all your heart;

14

Modern Hebrew
ונמצאתי לכם
נאם־יהוה ושבתי
את־שביתכם וקבצתי
אתכם מכל־הגוים
ומכל־המקומות אשר
הדחתי אתכם שם
נאם־יהוה והשבתי
אתכם אל־המקום
אשר־הגליתי אתכם
משם׃

Paleo-Hebrew (Before 585 B.C.)
29:14

-
-
-
-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:14 VNMTSh'aThY LKM N'aM-YHVH VShBThY 'aTh-ShBYThKM VQBTShThY 'aThKM MKL-HGVYM VMKL-HMQVMVTh 'aShUr HDChThY 'aThKM ShM N'aM-YHVH VHShBThY 'aThKM 'aL-HMQVM 'aShUr-HGLYThY 'aThKM MShM.

Latin Vulgate
29:14 et inveniar a vobis ait Dominus et reducam captivitatem vestram et congregabo vos de universis gentibus et de cunctis locis ad quae expuli vos dicit Dominus et reverti vos faciam de loco ad quem transmigrare vos feci

King James Version
29:14 And I will be found of you, saith the LORD: and I will turn away your captivity, and I will gather you from all the nations, and from all the places whither I have driven you, saith the LORD; and I will bring you again into the place whence I caused you to be carried away captive.

American Standard Version
29:14 And I will be found of you, saith Jehovah, and I will turn again your captivity, and I will gather you from all the nations, and from all the places wither I have driven you, saith Jehovah; and I will bring you again unto the place whence I caused you to be carried away captive.

Bible in Basic English
29:14 I will be near you again, says the Lord, and your fate will be changed, and I will get you together from all the nations and from all the places where I had sent you away, says the Lord; and I will take you back again to the place from which I sent you away prisoners.

Darby's English Translation
29:14 and I will be found of you, saith Jehovah. And I will turn your captivity, and I will gather you from all the nations, and from all the places whither I have driven you, saith Jehovah; and I will bring you again into the place whence I have caused you to be carried away captive.

Douay Rheims Bible
29:14 And I will be found by you, saith the Lord: and I will bring back your captivity, and I will gather you out of all nations, and from all the places to which I have driven you out, saith the Lord: and I will bring you back from the place to which I caused you to be carried away captive.

Noah Webster Bible
29:14 And I will be found by you, saith the LORD: and I will turn away your captivity, and I will gather you from all the nations, and from all the places whither I have driven you, saith the LORD: and I will bring you again into the place whence I caused you to be carried away captive.

World English Bible
29:14 I will be found of you, says Yahweh, and I will turn again your captivity, and I will gather you from all the nations, and from all the places wither I have driven you, says Yahweh; and I will bring you again to the place whence I caused you to be carried away captive.

Young's Literal Translation
29:14 And I have been found of you -- an affirmation of Jehovah; and I have turned back to your captivity, and have gathered you out of all the nations, and out of all the places whither I have driven you -- an affirmation of Jehovah -- and I have brought you back unto the place whence I removed you.

15

Modern Hebrew
כי אמרתם הקים לנו
יהוה נבאים בבלה׃

Paleo-Hebrew (Before 585 B.C.)
29:15

.

Hebrew Transliterated
29:15 KY 'aMUrThM HQYM LNV YHVH NB'aYM BBLH.

Latin Vulgate
29:15 quia dixistis suscitavit nobis Dominus prophetas in Babylone

King James Version
29:15 Because ye have said, The LORD hath raised us up prophets in Babylon;

American Standard Version
29:15 Because ye have said, Jehovah hath raised us up prophets in Babylon;

Bible in Basic English
29:15 For you have said, The Lord has given us prophets in Babylon.

Darby's English Translation
29:15 If ye say, Jehovah hath raised us up prophets in Babylon;

Douay Rheims Bible
29:15 Because you have said: The Lord hath raised us up prophets in Babylon:

Noah Webster Bible
29:15 Because ye have said, The LORD hath raised up for us prophets in Babylon;

World English Bible
29:15 Because you have said, Yahweh has raised us up prophets in Babylon;

Young's Literal Translation
29:15 `Because ye have said, Jehovah hath raised up to us prophets in Babylon,

16

Modern Hebrew
כי־כה אמר יהוה
אל־המלך היושב
אל־כסא דוד
ואל־כל־העם היושב
בעיר הזאת אחיכם
אשר לא־יצאו אתכם
בגולה׃

Paleo-Hebrew (Before 585 B.C.)
29:16
-
-
-
- [image] [image] -

-
.

Hebrew Transliterated
29:16 KY-KH 'aMUr YHVH 'aL-HMLK HYVShB 'aL-KS'a DVD V'aL-KL-H'yM HYVShB B'yYUr HZ'aTh 'aChYKM 'aShUr L'a-YTSh'aV 'aThKM BGVLH.

Latin Vulgate
29:16 quia haec dicit Dominus ad regem qui sedet super solium David et ad omnem populum habitatorem urbis huius ad fratres vestros qui non sunt egressi vobiscum in transmigrationem

King James Version
29:16 Know that thus saith the LORD of the king that sitteth upon the throne of David, and of all the people that dwelleth in this city, and of your brethren that are not gone forth with you into captivity;

American Standard Version
29:16 thus saith Jehovah concerning the king that sitteth upon the throne of David, and concerning all the people that dwell in this city, your brethren that are not gone forth with you into captivity;

Bible in Basic English
29:16 For this is what the Lord has said about the king who is seated on the seat of David's kingdom, and about all the people living in this town, your countrymen who have not gone out with you as prisoners;

Darby's English Translation
29:16 yea, thus saith Jehovah concerning the king that sitteth upon the throne of David, and concerning all the people that dwell in this city, your brethren that are not gone forth with you into captivity;

Douay Rheims Bible
29:16 For thus saith the Lord to the king that sitteth upon the throne of David, and to all the people that dwell in this city, to your brethren that are not gone forth with you into captivity.

Noah Webster Bible
29:16 Know that thus saith the LORD concerning the king that sitteth upon the throne of David, and concerning all the people that dwelleth in this city, and concerning your brethren that are not gone forth with you into captivity;

World English Bible
29:16 thus says Yahweh concerning the king who sits on the throne of David, and concerning all the people who dwell in this city, your brothers who haven`t gone forth with you into captivity;

Young's Literal Translation
29:16 Surely thus said Jehovah concerning the king who is sitting on the throne of David, and concerning all the people that is dwelling in this city, your brethren who went not forth with you in the removal;

17

Modern Hebrew
כה אמר יהוה צבאות
הנני משלח בם
את־החרב את־הרעב
ואת־הדבר ונתתי
אותם כתאנים
השערים אשר
לא־תאכלנה מרע׃

Paleo-Hebrew (Before 585 B.C.)
29:17

-
- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
29:17 KH 'aMUr YHVH TShB'aVTh HNNY MShLCh BM 'aTh-HChUrB 'aTh-HUr'yB V'aTh-HDBUr VNThThY 'aVThM KTh'aNYM HSh'yUrYM 'aShUr L'a-Th'aKLNH MUr'y.

Latin Vulgate
29:17 haec dicit Dominus exercituum ecce mittam in eis gladium et famem et pestem et ponam eos quasi ficus malas quae comedi non possunt eo quod pessimae sint

King James Version
29:17 Thus saith the LORD of hosts; Behold, I will send upon them the sword, the famine, and the pestilence, and will make them like vile figs, that cannot be eaten, they are so evil.

American Standard Version
29:17 thus saith Jehovah of hosts; Behold, I will send upon them the sword, the famine, and the pestilence, and will make them like vile figs, that cannot be eaten, they are so bad.

Bible in Basic English
29:17 This is what the Lord of armies has said: See, I will send on them the sword and need of food and disease, and will make them like bad figs, which are of no use for food, they are so bad.

Darby's English Translation
29:17 thus saith Jehovah of hosts: Behold, I will send against them the sword, the famine, and the pestilence, and will make them like the vile figs, that cannot be eaten for badness.

Douay Rheims Bible
29:17 Thus saith the Lord of hosts: Behold I will send upon them the sword, and the famine, and the pestilence: and I will make them like bad figs that cannot be eaten, because they are very bad.

Noah Webster Bible
29:17 Thus saith the LORD of hosts; Behold, I will send upon them the sword, the famine, and the pestilence, and will make them like vile figs, that cannot be eaten, they are so bad.

World English Bible
29:17 thus says Yahweh of Hosts; Behold, I will send on them the sword, the famine, and the pestilence, and will make them like vile figs, that can`t be eaten, they are so bad.

Young's Literal Translation
29:17 Thus said Jehovah of Hosts, Lo, I am sending among them the sword, the famine, and the pestilence, and I have given them up as figs that are vile, that are not eaten for badness.

18

Modern Hebrew
ורדפתי אחריהם
בחרב ברעב ובדבר
ונתתים לזועה לכל
ממלכות הארץ לאלה
ולשמה ולשרקה
ולחרפה בכל־הגוים
אשר־הדחתים שם׃

Paleo-Hebrew (Before 585 B.C.)
29:18

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:18 VUrDPhThY 'aChUrYHM BChUrB BUr'yB VBDBUr VNThThYM LZV'yH LKL MMLKVTh H'aUrTSh L'aLH VLShMH VLShUrQH VLChUrPhH BKL-HGVYM 'aShUr-HDChThYM ShM.

Latin Vulgate
29:18 et persequar eos in gladio in fame et in pestilentia et dabo eos in vexationem universis regnis terrae in maledictionem et in stuporem et in sibilum et in obprobrium cunctis gentibus ad quas ego eieci eos

King James Version
29:18 And I will persecute them with the sword, with the famine, and with the pestilence, and will deliver them to be removed to all the kingdoms of the earth, to be a curse, and an astonishment, and an hissing, and a reproach, among all the nations whither I have driven them:

American Standard Version
29:18 And I will pursue after them with the sword, with the famine, and with the pestilence, and will deliver them to be tossed to and fro among all the kingdoms of the earth, to be an execration, and an astonishment, and a hissing, and a reproach, among all the nations whither I have driven them;

Bible in Basic English
29:18 I will go after them, attacking them with the sword and with need of food and with disease, and will make them a cause of fear to all the kingdoms of the earth, to be a curse and a wonder and a surprise and a name of shame among all the nations where I have sent them:

Darby's English Translation
29:18 And I will pursue them with the sword, with the famine, and with the pestilence, and will give them over to be driven hither and thither into all the kingdoms of the earth, to be an execration, and an astonishment, and a hissing, and a reproach, among all the nations whither I will drive them:

Douay Rheims Bible
29:18 And I will persecute them with the sword, and with famine, and pith the pestilence: and I will give them up unto affliction to all the kingdoms of the earth: to be a curse, and an astonishment, and a hissing, and a reproach to all the nations to which I have driven them out:

Noah Webster Bible
29:18 And I will persecute them with the sword, with the famine, and with the pestilence, and will deliver them to be removed to all the kingdoms of the earth, to be a curse, and an astonishment, and a hissing, and a reproach, among all the nations whither I have driven them:

World English Bible
29:18 I will pursue after them with the sword, with the famine, and with the pestilence, and will deliver them to be tossed back and forth among all the kingdoms of the earth, to be an object of horror, and an astonishment, and a hissing, and a reproach, among all the nations where I have driven them;

Young's Literal Translation
29:18 And I have pursued after them with sword, with famine, and with pestilence, and have given them for a trembling to all kingdoms of the earth, for a curse and for an astonishment, and for a hissing, and for a reproach among all the nations whither I have driven them,

19

Modern Hebrew
תחת אשר־לא־שמעו
אל־דברי נאם־יהוה
אשר שלחתי אליהם
את־עבדי הנבאים
השכם ושלח ולא
שמעתם נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:19
- [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
29:19 ThChTh 'aShUr-L'a-ShM'yV 'aL-DBUrY N'aM-YHVH 'aShUr ShLChThY 'aLYHM 'aTh-'yBDY HNB'aYM HShKM VShLCh VL'a ShM'yThM N'aM-YHVH.

Latin Vulgate
29:19 eo quod non audierint verba mea dicit Dominus quae misi ad eos per servos meos prophetas de nocte consurgens et mittens et non audistis dicit Dominus

King James Version
29:19 Because they have not hearkened to my words, saith the LORD, which I sent unto them by my servants the prophets, rising up early and sending them; but ye would not hear, saith the LORD.

American Standard Version
29:19 because they have not hearkened to my words, saith Jehovah, wherewith I sent unto them my servants the prophets, rising up early and sending them; but ye would not hear, saith Jehovah.

Bible in Basic English
29:19 Because they have not given ear to my words, says the Lord, when I sent to them my servants the prophets, getting up early and sending them; but you did not give ear, says the Lord.

Darby's English Translation
29:19 because they have not hearkened to my words, saith Jehovah, wherewith I sent unto them my servants the prophets, rising early and sending; but ye have not hearkened, saith Jehovah.

Douay Rheims Bible
29:19 Because they have not hearkened to my words, saith the Lord: which I sent to them by my servants the prophets, rising by night, and sending: and you have not heard, saith the Lord.

Noah Webster Bible
29:19 Because they have not hearkened to my words, saith the LORD, which I sent to them by my servants the prophets, rising early and sending them; but ye would not hear, saith the LORD.

World English Bible
29:19 because they have not listened to my words, says Yahweh, with which I sent to them my servants the prophets, rising up early and sending them; but you would not hear, says Yahweh.

Young's Literal Translation
29:19 Because that they have not hearkened unto My words -- an affirmation of Jehovah -- that I sent unto them by My servants the prophets, rising early and sending, and ye hearkened not -- an affirmation of Jehovah.

20

Modern Hebrew
ואתם שמעו
דבר־יהוה כל־הגולה
אשר־שלחתי מירושלם
בבלה׃

Paleo-Hebrew (Before 585 B.C.)
29:20

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
29:20 V'aThM ShM'yV DBUr-YHVH KL-HGVLH 'aShUr-ShLChThY MYUrVShLM BBLH.

Latin Vulgate
29:20 vos ergo audite verbum Domini omnis transmigratio quam emisi de Hierusalem in Babylonem

King James Version
29:20 Hear ye therefore the word of the LORD, all ye of the captivity, whom I have sent from Jerusalem to Babylon:

American Standard Version
29:20 Hear ye therefore the word of Jehovah, all ye of the captivity, whom I have sent away from Jerusalem to Babylon.

Bible in Basic English
29:20 And now, give ear to the word of the Lord, all you whom I have sent away prisoners from Jerusalem to Babylon.

Darby's English Translation
29:20 But ye, all ye of the captivity, whom I have sent from Jerusalem to Babylon, hear the word of Jehovah.

Douay Rheims Bible
29:20 Hear ye therefore the word of the Lord, all ye of the captivity, whom I have sent out from Jerusalem to Babylon.

Noah Webster Bible
29:20 Hear ye therefore the word of the LORD, all ye of the captivity, whom I have sent from Jerusalem to Babylon:

World English Bible
29:20 Hear you therefore the word of Yahweh, all you of the captivity, whom I have sent away from Jerusalem to Babylon.

Young's Literal Translation
29:20 `And ye, hear ye a word of Jehovah, all ye of the captivity that I have sent from Jerusalem to Babylon,

21

Modern Hebrew
כה־אמר יהוה צבאות
אלהי ישראל
אל־אחאב בן־קוליה
ואל־צדקיהו בן־
מעשיה הנבאים לכם
בשמי שקר הנני נתן
אתם ביד נבוכדראצר
מלך־בבל והכם
לעיניכם׃

Paleo-Hebrew (Before 585 B.C.)
29:21
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
29:21 KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL 'aL-'aCh'aB BN-QVLYH V'aL-TShDQYHV BN- M'yShYH HNB'aYM LKM BShMY ShQUr HNNY NThN 'aThM BYD NBVKDUr'aTShUr MLK-BBL VHKM L'yYNYKM.

Latin Vulgate
29:21 haec dicit Dominus exercituum Deus Israhel ad Ahab filium Culia et ad Sedeciam filium Maasiae qui prophetant vobis in nomine meo mendaciter ecce ego tradam eos in manu Nabuchodonosor regis Babylonis et percutiet eos in oculis vestris

King James Version
29:21 Thus saith the LORD of hosts, the God of Israel, of Ahab the son of Kolaiah, and of Zedekiah the son of Maaseiah, which prophesy a lie unto you in my name; Behold, I will deliver them into the hand of Nebuchadrezzar king of Babylon; and he shall slay them before your eyes;

American Standard Version
29:21 Thus saith Jehovah of hosts, the God of Israel, concerning Ahab the son of Kolaiah, and concerning Zedekiah the son of Maaseiah, who prophesy a lie unto you in my name: Behold, I will deliver them into the hand of Nebuchadrezzar king of Babylon; and he shall slay them before your eyes;

Bible in Basic English
29:21 This is what the Lord of armies, the God of Israel, has said about Ahab, the son of Kolaiah, and about Zedekiah, the son of Maaseiah, who are saying to you what is false in my name: See, I will give them up into the hands of Nebuchadrezzar, king of Babylon, and he will put them to death before your eyes.

Darby's English Translation
29:21 Thus saith Jehovah of hosts, the God of Israel, concerning Ahab the son of Kolaiah, and concerning Zedekiah the son of Maaseiah, who prophesy falsehood unto you in my name: Behold, I will give them into the hand of Nebuchadrezzar king of Babylon, and he shall smite them before your eyes.

Douay Rheims Bible
29:21 Thus saith the Lord of hosts the God of Israel, to Achab the son of Colias, and to Sedecias the son of Maasias, who prophesy unto you in my name falsely: Behold I will deliver them up into the hands of Nabuchodonosor the king of Babylon: and he shall kill them before your eyes.

Noah Webster Bible
29:21 Thus saith the LORD of hosts, the God of Israel, concerning Ahab the son of Kolaiah, and concerning Zedekiah the son of Maaseiah, who prophesy a lie to you in my name; Behold, I will deliver them into the hand of Nebuchadrezzar king of Babylon; and he shall slay them before your eyes;

World English Bible
29:21 Thus says Yahweh of Hosts, the God of Israel, concerning Ahab the son of Kolaiah, and concerning Zedekiah the son of Maaseiah, who prophesy a lie to you in my name: Behold, I will deliver them into the hand of Nebuchadrezzar king of Babylon; and he shall kill them before your eyes;

Young's Literal Translation
29:21 Thus said Jehovah of Hosts, God of Israel, concerning Ahab son of Kolaiah, and concerning Zedekiah son of Maaseiah, who are prophesying to you in My name falsehood: Lo, I am giving them into the hand of Nebuchadrezzar king of Babylon, and he hath smitten them before your eyes,

22

Modern Hebrew
ולקח מהם קללה לכל
גלות יהודה אשר
בבבל לאמר ישמך
יהוה כצדקיהו
וכאחב אשר־קלם
מלך־בבל באש׃

Paleo-Hebrew (Before 585 B.C.)
29:22

-
. -

Hebrew Transliterated
29:22 VLQCh MHM QLLH LKL GLVTh YHVDH 'aShUr BBBL L'aMUr YShMK YHVH KTShDQYHV VK'aChB 'aShUr-QLM MLK-BBL B'aSh.

Latin Vulgate
29:22 et adsumetur ex eis maledictio omni transmigrationi Iuda quae est in Babylone dicentium ponat te Dominus sicut Sedeciam et sicut Ahab quos frixit rex Babylonis in igne

King James Version
29:22 And of them shall be taken up a curse by all the captivity of Judah which are in Babylon, saying, The LORD make thee like Zedekiah and like Ahab, whom the king of Babylon roasted in the fire;

American Standard Version
29:22 and of them shall be taken up a curse by all the captives of Judah that are in Babylon, saying, Jehovah make thee like Zedekiah and like Ahab, whom the king of Babylon roasted in the fire;

Bible in Basic English
29:22 And their fate will be used as a curse by all the prisoners of Judah who are in Babylon, who will say, May the Lord make you like Zedekiah and like Ahab, who were burned in the fire by the king of Babylon;

Darby's English Translation
29:22 And of them shall be taken up a curse by all the captivity of Judah that are in Babylon, saying, Jehovah make thee like Zedekiah and like Ahab, whom the king of Babylon roasted in the fire;

Douay Rheims Bible
29:22 And of them shall be taken up a curse by all the captivity of Juda, that are in Babylon, saying: The Lord make thee like Sedecias, and like Achab, whom the king of Babylon fried in the fire :

Noah Webster Bible
29:22 And concerning them shall be taken up a curse by all the captivity of Judah who are in Babylon, saying, The LORD make thee like Zedekiah and like Ahab, whom the king of Babylon roasted in the fire;

World English Bible
29:22 and of them shall be taken up a curse by all the captives of Judah who are in Babylon, saying, Yahweh make you like Zedekiah and like Ahab, whom the king of Babylon roasted in the fire;

Young's Literal Translation
29:22 And taken from them hath been a reviling by all the removed of Judah that are in Babylon, saying, Jehovah doth set thee as Zedekiah, and as Ahab, whom the king of Babylon roasted with fire;

23

Modern Hebrew
יען אשר עשו נבלה
בישראל וינאפו
את־נשי רעיהם
וידברו דבר בשמי
שקר אשר לוא צויתם
ואנכי הוידע ועד
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:23

-

. -

Hebrew Transliterated
29:23 Y'yN 'aShUr 'yShV NBLH BYShUr'aL VYN'aPhV 'aTh-NShY Ur'yYHM VYDBUrV DBUr BShMY ShQUr 'aShUr LV'a TShVYThM V'aNKY HVYD'y V'yD N'aM-YHVH.

Latin Vulgate
29:23 pro eo quod fecerint stultitiam in Israhel et moechati sunt in uxores amicorum suorum et locuti sunt verbum in nomine meo mendaciter quod non mandavi eis ego sum iudex et testis dicit Dominus

King James Version
29:23 Because they have committed villany in Israel, and have committed adultery with their neighbours' wives, and have spoken lying words in my name, which I have not commanded them; even I know, and am a witness, saith the LORD.

American Standard Version
29:23 because they have wrought folly in Israel, and have committed adultery with their neighbors` wives, and have spoken words in my name falsely, which I commanded them not; and I am he that knoweth, and am witness, saith Jehovah.

Bible in Basic English
29:23 Because they have done shame in Israel, and have taken their neighbours' wives, and in my name have said false words, which I did not give them orders to say; and I myself am the witness, says the Lord.

Darby's English Translation
29:23 because they have committed infamy in Israel, and have committed adultery with their neighbours` wives, and have spoken words of falsehood in my name, which I had not commanded them: and I am he that knoweth, and am witness, saith Jehovah.

Douay Rheims Bible
29:23 Because they have acted folly in Israel, and have committed adultery with the wives of their friends, and have spoken lying words in my name, which I commanded them not: I am the judge and the witness, saith the Lord.

Noah Webster Bible
29:23 Because they have committed villainy in Israel, and have committed adultery with their neighbor's wives, and have spoken lying words in my name, which I have not commanded them; even I know, and am a witness, saith the LORD.

World English Bible
29:23 because they have worked folly in Israel, and have committed adultery with their neighbors` wives, and have spoken words in my name falsely, which I didn`t command them; and I am he who knows, and am witness, says Yahweh.

Young's Literal Translation
29:23 Because that they have done folly in Israel, and commit adultery with the wives of their neighbours, and speak a word in My name falsely that I have not commanded them, and I am He who knoweth and a witness -- an affirmation of Jehovah.

24

Modern Hebrew
ואל־שמעיהו הנחלמי
תאמר לאמר׃

Paleo-Hebrew (Before 585 B.C.)
29:24
-
.

Hebrew Transliterated
29:24 V'aL-ShM'yYHV HNChLMY Th'aMUr L'aMUr.

Latin Vulgate
29:24 et ad Semeiam Neelamiten dices

King James Version
29:24 Thus shalt thou also speak to Shemaiah the Nehelamite, saying,

American Standard Version
29:24 And concerning Shemaiah the Nehelamite thou shalt speak, saying,

Bible in Basic English
29:24 About Shemaiah the Nehelamite.

Darby's English Translation
29:24 And thou shalt speak to Shemaiah the Nehelamite, saying,

Douay Rheims Bible
29:24 And to Semeias the Nehelamite thou shalt say:

Noah Webster Bible
29:24 Thus shalt thou also speak to Shemaiah the Nehelamite, saying,

World English Bible
29:24 Concerning Shemaiah the Nehelamite you shall speak, saying,

Young's Literal Translation
29:24 `And unto Shemaiah the Nehelamite thou dost speak, saying,

25

Modern Hebrew
כה־אמר יהוה צבאות
אלהי ישראל לאמר
יען אשר אתה שלחת
בשמכה ספרים
אל־כל־העם אשר
בירושלם ואל־צפניה
בן־מעשיה הכהן ואל
כל־ הכהנים לאמר׃

Paleo-Hebrew (Before 585 B.C.)
29:25
-

- [image] [image] -
-
-
-
.

Hebrew Transliterated
29:25 KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL L'aMUr Y'yN 'aShUr 'aThH ShLChTh BShMKH SPhUrYM 'aL-KL-H'yM 'aShUr BYUrVShLM V'aL-TShPhNYH BN-M'yShYH HKHN V'aL KL- HKHNYM L'aMUr.

Latin Vulgate
29:25 haec dicit Dominus exercituum Deus Israhel pro eo quod misisti in nomine tuo libros ad omnem populum qui est in Hierusalem et ad Sophoniam filium Maasiae sacerdotem et ad universos sacerdotes dicens

King James Version
29:25 Thus speaketh the LORD of hosts, the God of Israel, saying, Because thou hast sent letters in thy name unto all the people that are at Jerusalem, and to Zephaniah the son of Maaseiah the priest, and to all the priests, saying,

American Standard Version
29:25 Thus speaketh Jehovah of hosts, the God of Israel, saying, Because thou hast sent letters in thine own name unto all the people that are at Jerusalem, and to Zephaniah the son of Maaseiah, the priest, and to all the priests, saying,

Bible in Basic English
29:25 Shemaiah the Nehelamite sent a letter in his name to Zephaniah, the son of Maaseiah the priest, saying,

Darby's English Translation
29:25 Thus speaketh Jehovah of hosts, the God of Israel, saying, Because thou hast sent letters in thy name unto all the people that are at Jerusalem, and to Zephaniah the son of Maaseiah the priest, and to all the priests, saying,

Douay Rheims Bible
29:25 Thus saith the Lord of hosts the God of Israel: Because thou hast sent letters in thy name to all the people that are in Jerusalem, and to Sophonias the son of Maasias the priest, and to all the priests, saying:

Noah Webster Bible
29:25 Thus speaketh the LORD of hosts, the God of Israel, saying, Because thou hast sent letters in thy name to all the people that are at Jerusalem, and to Zephaniah the son of Maaseiah the priest, and to all the priests, saying,

World English Bible
29:25 Thus speaks Yahweh of Hosts, the God of Israel, saying, Because you have sent letters in your own name to all the people who are at Jerusalem, and to Zephaniah the son of Maaseiah, the priest, and to all the priests, saying,

Young's Literal Translation
29:25 Thus said Jehovah of Hosts, God of Israel, saying, Because that thou hast sent in thy name letters unto all the people who are in Jerusalem, and unto Zephaniah son of Maaseiah the priest, and unto all the priests, saying,

26

Modern Hebrew
יהוה נתנך כהן תחת
יהוידע הכהן להיות
פקדים בית יהוה
לכל־איש משגע
ומתנבא ונתתה אתו
אל־המהפכת
ואל־הצינק׃

Paleo-Hebrew (Before 585 B.C.)
29:26

-

-
. -

Hebrew Transliterated
29:26 YHVH NThNK KHN ThChTh YHVYD'y HKHN LHYVTh PhQDYM BYTh YHVH LKL-'aYSh MShG'y VMThNB'a VNThThH 'aThV 'aL-HMHPhKTh V'aL-HTShYNQ.

Latin Vulgate
29:26 Dominus dedit te sacerdotem pro Ioiadae sacerdote ut sis dux in domo Domini super omnem virum arrepticium et prophetantem ut mittas eum in nervum et in carcerem

King James Version
29:26 The LORD hath made thee priest in the stead of Jehoiada the priest, that ye should be officers in the house of the LORD, for every man that is mad, and maketh himself a prophet, that thou shouldest put him in prison, and in the stocks.

American Standard Version
29:26 Jehovah hath made thee priest in the stead of Jehoiada the priest, that there may be officers in the house of Jehovah, for every man that is mad, and maketh himself a prophet, that thou shouldest put him in the stocks and in shackles.

Bible in Basic English
29:26 The Lord has made you priest in place of Jehoiada the priest, to be an overseer in the house of the Lord for every man who is off his head and is acting as a prophet, to put such men in prison and in chains.

Darby's English Translation
29:26 Jehovah hath made thee priest in the stead of Jehoiada the priest, that there should be officers in the house of Jehovah, over every madman and self-made prophet, that thou shouldest put him in the stocks and in the shackles.

Douay Rheims Bible
29:26 The Lord hath made thee priest in- stead of Joiada the priest, that thou shouldst be ruler in the house of the Lord, over every man that raveth and prophesieth, to put him in the stocks, and into prison.

Noah Webster Bible
29:26 The LORD hath made thee priest in the stead of Jehoiada the priest, that ye should be officers in the house of the LORD, for every man that is mad, and maketh himself a prophet, that thou shouldest put him in prison, and in the stocks.

World English Bible
29:26 Yahweh has made you priest in the place of Jehoiada the priest, that there may be officers in the house of Yahweh, for every man who is mad, and makes himself a prophet, that you should put him in the stocks and in shackles.

Young's Literal Translation
29:26 Jehovah hath made thee priest instead of Jehoiada the priest, for there being inspectors of the house of Jehovah, for every one mad and making himself a prophet, and thou hast put him unto the torture and unto the stocks.

27

Modern Hebrew
ועתה למה לא גערת
בירמיהו הענתתי
המתנבא לכם׃

Paleo-Hebrew (Before 585 B.C.)
29:27

.

Hebrew Transliterated
29:27 V'yThH LMH L'a G'yUrTh BYUrMYHV H'yNThThY HMThNB'a LKM.

Latin Vulgate
29:27 et nunc quare non increpasti Hieremiam Anathothiten qui prophetat vobis

King James Version
29:27 Now therefore why hast thou not reproved Jeremiah of Anathoth, which maketh himself a prophet to you?

American Standard Version
29:27 Now therefore, why hast thou not rebuked Jeremiah of Anathoth, who maketh himself a prophet to you,

Bible in Basic English
29:27 So why have you made no protest against Jeremiah of Anathoth, who is acting as a prophet to you?

Darby's English Translation
29:27 And now, why hast thou not reproved Jeremiah of Anathoth, who maketh himself a prophet to you?

Douay Rheims Bible
29:27 And now why hast thou not rebuked Jeremias the Anathothite, who prophesieth to you?

Noah Webster Bible
29:27 Now therefore why hast thou not reproved Jeremiah of Anathoth, who maketh himself a prophet to you?

World English Bible
29:27 Now therefore, why have you not rebuked Jeremiah of Anathoth, who makes himself a prophet to you,

Young's Literal Translation
29:27 And now, why hast thou not pushed against Jeremiah of Anathoth, who is making himself a prophet to you?

28

Modern Hebrew
כי על־כן שלח
אלינו בבל לאמר
ארכה היא בנו בתים
ושבו ונטעו גנות
ואכלו את־פריהן׃

Paleo-Hebrew (Before 585 B.C.)
29:28
-

. -

Hebrew Transliterated
29:28 KY 'yL-KN ShLCh 'aLYNV BBL L'aMUr 'aUrKH HY'a BNV BThYM VShBV VNT'yV GNVTh V'aKLV 'aTh-PhUrYHN.

Latin Vulgate
29:28 quia super hoc misit ad nos in Babylonem dicens longum est aedificate domos et habitate et plantate hortos et comedite fructum eorum

King James Version
29:28 For therefore he sent unto us in Babylon, saying, This captivity is long: build ye houses, and dwell in them; and plant gardens, and eat the fruit of them.

American Standard Version
29:28 forasmuch as he hath sent unto us in Babylon, saying, The captivity is long: build ye houses, and dwell in them; and plant gardens, and eat the fruit of them?

Bible in Basic English
29:28 For he has sent to us in Babylon saying, The time will be long: go on building houses and living in them, and planting gardens and using the fruit of them.

Darby's English Translation
29:28 Forasmuch as he hath sent unto us in Babylon, saying, It will be long; build houses, and dwell in them, and plant gardens, and eat the fruit of them.

Douay Rheims Bible
29:28 For he hath also sent to us in Babylon, saying: It is a long time: build ye houses, and dwell in them: and plant gardens, and eat the fruits of them.

Noah Webster Bible
29:28 For therefore he sent to us in Babylon, saying, This captivity is long: build ye houses, and dwell in them; and plant gardens, and eat the fruit of them.

World English Bible
29:28 because he has sent to us in Babylon, saying, The captivity is long: build you houses, and dwell in them; and plant gardens, and eat the fruit of them?

Young's Literal Translation
29:28 Because that he hath sent unto us to Babylon, saying, It is long, build ye houses, and abide; and plant ye gardens, and eat their fruit.`

29

Modern Hebrew
ויקרא צפניה הכהן
את־הספר הזה באזני
ירמיהו הנביא׃

Paleo-Hebrew (Before 585 B.C.)
29:29

-

.

Hebrew Transliterated
29:29 VYQUr'a TShPhNYH HKHN 'aTh-HSPhUr HZH B'aZNY YUrMYHV HNBY'a.

Latin Vulgate
29:29 legit ergo Sophonias sacerdos librum istum in auribus Hieremiae prophetae

King James Version
29:29 And Zephaniah the priest read this letter in the ears of Jeremiah the prophet.

American Standard Version
29:29 And Zephaniah the priest read this letter in the ears of Jeremiah the prophet.

Bible in Basic English
29:29 And Zephaniah the priest made clear to Jeremiah the prophet what was said in the letter, reading it to him.

Darby's English Translation
29:29 -- And Zephaniah the priest read this letter in the ears of the prophet Jeremiah.

Douay Rheims Bible
29:29 So Sophonias the priest read this letter, in the hearing of Jeremias the prophet.

Noah Webster Bible
29:29 And Zephaniah the priest read this letter in the ears of Jeremiah the prophet.

World English Bible
29:29 Zephaniah the priest read this letter in the ears of Jeremiah the prophet.

Young's Literal Translation
29:29 And Zephaniah the priest readeth this letter in the ears of Jeremiah the prophet.

30

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיהו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
29:30
-
. -

Hebrew Transliterated
29:30 VYHY DBUr-YHVH 'aL-YUrMYHV L'aMUr.

Latin Vulgate
29:30 et factum est verbum Domini ad Hieremiam dicens

King James Version
29:30 Then came the word of the LORD unto Jeremiah, saying,

American Standard Version
29:30 Then came the word of Jehovah unto Jeremiah, saying,

Bible in Basic English
29:30 Then the word of the Lord came to Jeremiah the prophet, saying,

Darby's English Translation
29:30 And the word of Jehovah came unto Jeremiah, saying,

Douay Rheims Bible
29:30 And the word of the Lord came to Jeremias, saying:

Noah Webster Bible
29:30 Then came the word of the LORD to Jeremiah, saying,

World English Bible
29:30 Then came the word of Yahweh to Jeremiah, saying,

Young's Literal Translation
29:30 And there is a word of Jehovah unto Jeremiah, saying,

31

Modern Hebrew
שלח על־כל־הגולה
לאמר כה אמר יהוה
אל־שמעיה הנחלמי
יען אשר נבא לכם
שמעיה ואני לא
שלחתיו ויבטח אתכם
על־שקר׃

Paleo-Hebrew (Before 585 B.C.)
29:31
- [image] [image] -

-

. -

Hebrew Transliterated
29:31 ShLCh 'yL-KL-HGVLH L'aMUr KH 'aMUr YHVH 'aL-ShM'yYH HNChLMY Y'yN 'aShUr NB'a LKM ShM'yYH V'aNY L'a ShLChThYV VYBTCh 'aThKM 'yL-ShQUr.

Latin Vulgate
29:31 mitte ad omnem transmigrationem dicens haec dicit Dominus ad Semeiam Neelamiten pro eo quod prophetavit vobis Semeias et ego non misi eum et fecit vos confidere in mendacio

King James Version
29:31 Send to all them of the captivity, saying, Thus saith the LORD concerning Shemaiah the Nehelamite; Because that Shemaiah hath prophesied unto you, and I sent him not, and he caused you to trust in a lie:

American Standard Version
29:31 Send to all them of the captivity, saying, Thus saith Jehovah concerning Shemaiah the Nehelamite: Because that Shemaiah hath prophesied unto you, and I sent him not, and he hath caused you to trust in a lie;

Bible in Basic English
29:31 Send to all those who have been taken away, saying, This is what the Lord has said about Shemaiah the Nehelamite: Because Shemaiah has been acting as a prophet to you, and I did not send him, and has made you put your faith in what is false;

Darby's English Translation
29:31 Send to all them of the captivity, saying, Thus saith Jehovah concerning Shemaiah the Nehelamite: Because that Shemaiah hath prophesied unto you, and I sent him not, and he hath caused you to trust in falsehood;

Douay Rheims Bible
29:31 Send to all them of the captivity, saying: Thus saith the Lord to Semeias the Nehelamite: Because Semeias hath prophesied to you, and I sent him not: and hath caused you to trust in a lie :

Noah Webster Bible
29:31 Send to all them of the captivity, saying, Thus saith the LORD concerning Shemaiah the Nehelamite; Because Shemaiah hath prophesied to you, and I sent him not, and he caused you to trust in a lie:

World English Bible
29:31 Send to all them of the captivity, saying, Thus says Yahweh concerning Shemaiah the Nehelamite: Because Shemaiah has prophesied to you, and I didn`t send him, and he has caused you to trust in a lie;

Young's Literal Translation
29:31 `Send unto all the removal, saying, Thus said Jehovah concerning Shemaiah the Nehelamite, Because that Shemaiah prophesied to you, and I -- I have not sent him, and he doth cause you to trust on falsehood,

32

Modern Hebrew
לכן כה־אמר יהוה
הנני פקד על־שמעיה
הנחלמי ועל־זרעו
לא־יהיה לו איש
יושב בתוך־העם הזה
ולא־יראה בטוב
אשר־אני עשה־לעמי
נאם־יהוה כי־סרה
דבר על־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:32
-

-
-
-

-
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
29:32 LKN KH-'aMUr YHVH HNNY PhQD 'yL-ShM'yYH HNChLMY V'yL-ZUr'yV L'a-YHYH LV 'aYSh YVShB BThVK-H'yM HZH VL'a-YUr'aH BTVB 'aShUr-'aNY 'yShH-L'yMY N'aM-YHVH KY-SUrH DBUr 'yL-YHVH.

Latin Vulgate
29:32 idcirco haec dicit Dominus ecce ego visitabo super Semeiam Neelamiten et super semen eius non erit ei vir sedens in medio populi huius et non videbit bonum quod ego faciam populo meo ait Dominus quia praevaricationem locutus est adversum Dominum

King James Version
29:32 Therefore thus saith the LORD; Behold, I will punish Shemaiah the Nehelamite, and his seed: he shall not have a man to dwell among this people; neither shall he behold the good that I will do for my people, saith the LORD; because he hath taught rebellion against the LORD.

American Standard Version
29:32 therefore thus saith Jehovah, Behold, I will punish Shemaiah the Nehelamite, and his seed; he shall not have a man to dwell among this people, neither shall he behold the good that I will do unto my people, saith Jehovah, because he hath spoken rebellion against Jehovah.

Bible in Basic English
29:32 For this cause the Lord has said, Truly I will send punishment on Shemaiah and on his seed; not a man of his family will have a place among this people, and he will not see the good which I am going to do to my people, says the Lord: because he has said words against the Lord.

Darby's English Translation
29:32 therefore thus saith Jehovah: Behold, I will punish Shemaiah the Nehelamite, and his seed: he shall not have a man to dwell among this people; neither shall he see the good that I will do for my people, saith Jehovah; because he hath spoken revolt against Jehovah.

Douay Rheims Bible
29:32 Therefore thus saith the Lord: behold I will visit upon Semeias the Nehelamite, and upon his seed: he shall not have a man to sit in the midst of this people, and he shall not see the good that I will do to my people, saith the Lord: because he hath spoken treason against the Lord.

Noah Webster Bible
29:32 Therefore thus saith the LORD; Behold, I will punish Shemaiah the Nehelamite, and his seed: he shall not have a man to dwell among this people; neither shall he behold the good that I will do for my people, saith the LORD; because he hath taught rebellion against the LORD.

World English Bible
29:32 therefore thus says Yahweh, Behold, I will punish Shemaiah the Nehelamite, and his seed; he shall not have a man to dwell among this people, neither shall he see the good that I will do to my people, says Yahweh, because he has spoken rebellion against Yahweh.

Young's Literal Translation
29:32 Therefore, thus said Jehovah, Lo, I am seeing after Shemaiah the Nehelamite, and after his seed, he hath none dwelling in the midst of this people, nor doth he look on the good that I am doing to My people -- an affirmation of Jehovah -- for apostacy he hath spoken against Jehovah.`

Jeremiah 30


Jeremiah Chapter 30 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 29

The Book of the Prophet Jeremiah

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

1

Modern Hebrew
הדבר אשר היה
אל־ירמיהו מאת
יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
30:1

-

.

Hebrew Transliterated
30:1 HDBUr 'aShUr HYH 'aL-YUrMYHV M'aTh YHVH L'aMUr.

Latin Vulgate
30:1 hoc verbum quod factum est ad Hieremiam a Domino dicens

King James Version
30:1 The word that came to Jeremiah from the LORD, saying,

American Standard Version
30:1 The word that came to Jeremiah from Jehovah, saying,

Bible in Basic English
30:1 The word which came to Jeremiah from the Lord, saying,

Darby's English Translation
30:1 The word that came to Jeremiah from Jehovah, saying,

Douay Rheims Bible
30:1 This is the word that came to Jeremias from the Lord, saying:

Noah Webster Bible
30:1 The word that came to Jeremiah from the LORD, saying,

World English Bible
30:1 The word that came to Jeremiah from Yahweh, saying,

Young's Literal Translation
30:1 The word that hath been unto Jeremiah from Jehovah, saying,

2

Modern Hebrew
כה־אמר יהוה אלהי
ישראל לאמר כתב־לך
את כל־הדברים
אשר־דברתי אליך
אל־ספר׃

Paleo-Hebrew (Before 585 B.C.)
30:2
-

-
-
-
. -

Hebrew Transliterated
30:2 KH-'aMUr YHVH 'aLHY YShUr'aL L'aMUr KThB-LK 'aTh KL-HDBUrYM 'aShUr-DBUrThY 'aLYK 'aL-SPhUr.

Latin Vulgate
30:2 haec dicit Dominus Deus Israhel dicens scribe tibi omnia verba quae locutus sum ad te in libro

King James Version
30:2 Thus speaketh the LORD God of Israel, saying, Write thee all the words that I have spoken unto thee in a book.

American Standard Version
30:2 Thus speaketh Jehovah, the God of Israel, saying, Write thee all the words that I have spoken unto thee in a book.

Bible in Basic English
30:2 The Lord, the God of Israel, has said, Put down in a book all the words which I have said to you.

Darby's English Translation
30:2 Thus speaketh Jehovah the God of Israel, saying, Write thee in a book all the words that I have spoken unto thee.

Douay Rheims Bible
30:2 Thus saith the Lord, the God of Israel, saying: Write thee all the words that I have spoken to thee, in a book.

Noah Webster Bible
30:2 Thus speaketh the LORD God of Israel, saying, Write for thee all the words that I have spoken to thee in a book.

World English Bible
30:2 Thus speaks Yahweh, the God of Israel, saying, Write you all the words that I have spoken to you in a book.

Young's Literal Translation
30:2 `Thus spake Jehovah, God of Israel, saying, Write for thee all the words that I have spoken unto thee on a book.

3

Modern Hebrew
כי הנה ימים באים
נאם־יהוה ושבתי
את־שבות עמי ישראל
ויהודה אמר יהוה
והשבתים אל־הארץ
אשר־נתתי לאבותם
וירשוה׃

Paleo-Hebrew (Before 585 B.C.)
30:3

-
-

-
-
.

Hebrew Transliterated
30:3 KY HNH YMYM B'aYM N'aM-YHVH VShBThY 'aTh-ShBVTh 'yMY YShUr'aL VYHVDH 'aMUr YHVH VHShBThYM 'aL-H'aUrTSh 'aShUr-NThThY L'aBVThM VYUrShVH.

Latin Vulgate
30:3 ecce enim dies veniunt dicit Dominus et convertam conversionem populi mei Israhel et Iuda ait Dominus et convertam eos ad terram quam dedi patribus eorum et possidebunt eam

King James Version
30:3 For, lo, the days come, saith the LORD, that I will bring again the captivity of my people Israel and Judah, saith the LORD: and I will cause them to return to the land that I gave to their fathers, and they shall possess it.

American Standard Version
30:3 For, lo, the days come, saith Jehovah, that I will turn again the captivity of my people Israel and Judah, saith Jehovah; and I will cause them to return to the land that I gave to their fathers, and they shall possess it.

Bible in Basic English
30:3 For see, the days are coming, says the Lord, when I will let the fate of my people Israel and Judah be changed, says the Lord: and I will make them come back to the land which I gave to their fathers, so that they may take it for their heritage.

Darby's English Translation
30:3 For behold, the days come, saith Jehovah, when I will turn the captivity of my people Israel and Judah, saith Jehovah; and I will cause them to return to the land that I gave to their fathers, and they shall possess it.

Douay Rheims Bible
30:3 For behold the days come, saith the Lord, and I will bring again the captivity of my people Israel and Juda, saith the Lord: and I will cause them to return to the land which I gave to their fathers, and they shall possess it.

Noah Webster Bible
30:3 For lo, the days come, saith the LORD; that I will bring again the captivity of my people Israel and Judah, saith the LORD: and I will cause them to return to the land that I gave to their fathers, and they shall possess it.

World English Bible
30:3 For, behold, the days come, says Yahweh, that I will turn again the captivity of my people Israel and Judah, says Yahweh; and I will cause them to return to the land that I gave to their fathers, and they shall possess it.

Young's Literal Translation
30:3 For, lo, days are coming -- an affirmation of Jehovah -- and I have turned back to the captivity of My people Israel and Judah, said Jehovah, and I have caused them to turn back unto the land that I gave to their fathers, and they do possess it.`

4

Modern Hebrew
ואלה הדברים אשר
דבר יהוה אל־ישראל
ואל־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
30:4

-
. -

Hebrew Transliterated
30:4 V'aLH HDBUrYM 'aShUr DBUr YHVH 'aL-YShUr'aL V'aL-YHVDH.

Latin Vulgate
30:4 et haec verba quae locutus est Dominus ad Israhel et ad Iudam

King James Version
30:4 And these are the words that the LORD spake concerning Israel and concerning Judah.

American Standard Version
30:4 And these are the words that Jehovah spake concerning Israel and concerning Judah.

Bible in Basic English
30:4 And these are the words which the Lord said about Israel and about Judah.

Darby's English Translation
30:4 And these are the words that Jehovah hath spoken concerning Israel and concerning Judah;

Douay Rheims Bible
30:4 And these are the words that the Lord hath spoken to Israel and to Juda:

Noah Webster Bible
30:4 And these are the words that the LORD spoke concerning Israel and concerning Judah.

World English Bible
30:4 These are the words that Yahweh spoke concerning Israel and concerning Judah.

Young's Literal Translation
30:4 And these are the words that Jehovah hath spoken concerning Israel and concerning Judah:

5

Modern Hebrew
כי־כה אמר יהוה
קול חרדה שמענו
פחד ואין שלום׃

Paleo-Hebrew (Before 585 B.C.)
30:5
-

.

Hebrew Transliterated
30:5 KY-KH 'aMUr YHVH QVL ChUrDH ShM'yNV PhChD V'aYN ShLVM.

Latin Vulgate
30:5 quoniam haec dicit Dominus vocem terroris audivimus formido et non est pax

King James Version
30:5 For thus saith the LORD; We have heard a voice of trembling, of fear, and not of peace.

American Standard Version
30:5 For thus saith Jehovah: We have heard a voice of trembling, of fear, and not of peace.

Bible in Basic English
30:5 This is what the Lord has said: A voice of shaking fear has come to our ears, of fear and not of peace.

Darby's English Translation
30:5 for thus saith Jehovah: We have heard a voice of trembling, there is fear, and no peace.

Douay Rheims Bible
30:5 For thus saith the Lord: We have heard a voice of terror : there is fear and no peace.

Noah Webster Bible
30:5 For thus saith the LORD; We have heard a voice of trembling, of fear, and not of peace.

World English Bible
30:5 For thus says Yahweh: We have heard a voice of trembling, of fear, and not of peace.

Young's Literal Translation
30:5 Surely thus said Jehovah: A voice of trembling we have heard, Fear -- and there is no peace.

6

Modern Hebrew
שאלו־נא וראו
אם־ילד זכר מדוע
ראיתי כל־גבר ידיו
על־חלציו כיולדה
ונהפכו כל־פנים
לירקון׃

Paleo-Hebrew (Before 585 B.C.)
30:6
-
-

-
-
-
.

Hebrew Transliterated
30:6 Sh'aLV-N'a VUr'aV 'aM-YLD ZKUr MDV'y Ur'aYThY KL-GBUr YDYV 'yL-ChLTShYV KYVLDH VNHPhKV KL-PhNYM LYUrQVN.

Latin Vulgate
30:6 interrogate et videte si generat masculus quare ergo vidi omnis viri manum super lumbum suum quasi parientis et conversae sunt universae facies in auruginem

King James Version
30:6 Ask ye now, and see whether a man doth travail with child? wherefore do I see every man with his hands on his loins, as a woman in travail, and all faces are turned into paleness?

American Standard Version
30:6 Ask ye now, and see whether a man doth travail with child: wherefore do I see every man with his hands on his loins, as a woman in travail, and all faces are turned into paleness?

Bible in Basic English
30:6 Put the question and see if it is possible for a man to have birth-pains: why do I see every man with his hands gripping his sides, as a woman does when the pains of birth are on her, and all faces are turned green?

Darby's English Translation
30:6 Ask ye now, and see, whether a male doth travail with child? Wherefore do I see every man with his hands on his loins, as a woman in travail; and all faces are turned into paleness?

Douay Rheims Bible
30:6 Ask ye, and see if a man bear children ? why then have I seen every man with his hands on his loins, like a woman in labour, and all faces are turned yellow?

Noah Webster Bible
30:6 Ask ye now, and see whether a man doth travail with child? Why do I see every man with his hands on his loins, as a woman in travail, and all faces are turned into paleness?

World English Bible
30:6 Ask you now, and see whether a man does travail with child: why do I see every man with his hands on his loins, as a woman in travail, and all faces are turned into paleness?

Young's Literal Translation
30:6 Ask, I pray you, and see, is a male bringing forth? Wherefore have I seen every man, His hands on his loins, as a travailing woman, And all faces have been turned to paleness?

7

Modern Hebrew
הוי כי גדול היום
ההוא מאין כמהו
ועת־צרה היא ליעקב
וממנה יושע׃

Paleo-Hebrew (Before 585 B.C.)
30:7

-

.

Hebrew Transliterated
30:7 HVY KY GDVL HYVM HHV'a M'aYN KMHV V'yTh-TShUrH HY'a LY'yQB VMMNH YVSh'y.

Latin Vulgate
30:7 vae quia magna dies illa nec est similis eius tempusque tribulationis est Iacob et ex ipso salvabitur

King James Version
30:7 Alas! for that day is great, so that none is like it: it is even the time of Jacob's trouble; but he shall be saved out of it.

American Standard Version
30:7 Alas! for that day is great, so that none is like it: it is even the time of Jacob`s trouble; but he shall be saved out of it.

Bible in Basic English
30:7 Ha! for that day is so great that there is no day like it: it is the time of Jacob's trouble: but he will get salvation from it.

Darby's English Translation
30:7 Alas! for that day is great, so that none is like it: it is even the time of Jacob`s trouble; but he shall be saved out of it.

Douay Rheims Bible
30:7 Alas, for that day is great, neither is there the like to it; and it Is the time of tribulation to Jacob, but he shall be saved out of it.

Noah Webster Bible
30:7 Alas! for that day is great, so that none is like it: it is even the time of Jacob's trouble, but he shall be saved out of it.

World English Bible
30:7 Alas! for that day is great, so that none is like it: it is even the time of Jacob`s trouble; but he shall be saved out of it.

Young's Literal Translation
30:7 Wo! for great is that day, without any like it, Yea, a time of adversity it is to Jacob, Yet out of it he is saved.

8

Modern Hebrew
והיה ביום ההוא
נאם יהוה צבאות
אשבר עלו מעל
צוארך ומוסרותיך
אנתק ולא־יעבדו־בו
עוד זרים׃

Paleo-Hebrew (Before 585 B.C.)
30:8

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
30:8 VHYH BYVM HHV'a N'aM YHVH TShB'aVTh 'aShBUr 'yLV M'yL TShV'aUrK VMVSUrVThYK 'aNThQ VL'a-Y'yBDV-BV 'yVD ZUrYM.

Latin Vulgate
30:8 et erit in die illa ait Dominus exercituum conteram iugum eius de collo tuo et vincula illius disrumpam et non dominabuntur ei amplius alieni

King James Version
30:8 For it shall come to pass in that day, saith the LORD of hosts, that I will break his yoke from off thy neck, and will burst thy bonds, and strangers shall no more serve themselves of him:

American Standard Version
30:8 And it shall come to pass in that day, saith Jehovah of hosts, that I will break his yoke from off thy neck, and will burst thy bonds; and strangers shall no more make him their bondman;

Bible in Basic English
30:8 For it will come about on that day, says the Lord of armies, that his yoke will be broken off his neck, and his bands will be burst; and men of strange lands will no longer make use of him as their servant:

Darby's English Translation
30:8 And it shall come to pass in that day, saith Jehovah of hosts, I will break his yoke from off thy neck, and will burst thy bonds, and strangers shall no more reduce him to servitude.

Douay Rheims Bible
30:8 And it shall come to pass in that day, saith the Lord of hosts, that I will break his yoke from off thy neck, and will burst his bands: and strangers shall no more rule over him:

Noah Webster Bible
30:8 For it shall come to pass in that day, saith the LORD of hosts, that I will break his yoke from off thy neck, and will burst thy bonds, and strangers shall no more bring him into subjection:

World English Bible
30:8 It shall come to pass in that day, says Yahweh of Hosts, that I will break his yoke from off your neck, and will burst your bonds; and strangers shall no more make him their bondservant;

Young's Literal Translation
30:8 And it hath come to pass, in that day, An affirmation of Jehovah of Hosts, I break his yoke from off thy neck, And thy bands I draw away, And lay no more service on him do strangers.

9

Modern Hebrew
ועבדו את יהוה
אלהיהם ואת דוד
מלכם אשר אקים
להם׃

Paleo-Hebrew (Before 585 B.C.)
30:9

.

Hebrew Transliterated
30:9 V'yBDV 'aTh YHVH 'aLHYHM V'aTh DVD MLKM 'aShUr 'aQYM LHM.

Latin Vulgate
30:9 sed servient Domino Deo suo et David regi suo quem suscitabo eis

King James Version
30:9 But they shall serve the LORD their God, and David their king, whom I will raise up unto them.

American Standard Version
30:9 but they shall serve Jehovah their God, and David their king, whom I will raise up unto them.

Bible in Basic English
30:9 But they will be servants to the Lord their God and to David their king, whom I will give back to them.

Darby's English Translation
30:9 But they shall serve Jehovah their God, and David their king, whom I will raise up unto them.

Douay Rheims Bible
30:9 But they shall serve the Lord their God, and David their king, whom I will raise up to them.

Noah Webster Bible
30:9 But they shall serve the LORD their God, and David their king, whom I will raise up to them.

World English Bible
30:9 but they shall serve Yahweh their God, and David their king, whom I will raise up to them.

Young's Literal Translation
30:9 And they have served Jehovah their God, And David their king whom I raise up to them.

10

Modern Hebrew
ואתה אל־תירא עבדי
יעקב נאם־יהוה
ואל־תחת ישראל כי
הנני מושיעך מרחוק
ואת־זרעך מארץ
שבים ושב יעקב
ושקט ושאנן ואין
מחריד׃

Paleo-Hebrew (Before 585 B.C.)
30:10
-

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
30:10 V'aThH 'aL-ThYUr'a 'yBDY Y'yQB N'aM-YHVH V'aL-ThChTh YShUr'aL KY HNNY MVShY'yK MUrChVQ V'aTh-ZUr'yK M'aUrTSh ShBYM VShB Y'yQB VShQT VSh'aNN V'aYN MChUrYD.

Latin Vulgate
30:10 tu ergo ne timeas serve meus Iacob ait Dominus neque paveas Israhel quia ecce ego salvo te de terra longinqua et semen tuum de terra captivitatis eorum et revertetur Iacob et quiescet et cunctis affluet et non erit quem formidet

King James Version
30:10 Therefore fear thou not, O my servant Jacob, saith the LORD; neither be dismayed, O Israel: for, lo, I will save thee from afar, and thy seed from the land of their captivity; and Jacob shall return, and shall be in rest, and be quiet, and none shall make him afraid.

American Standard Version
30:10 Therefore fear thou not, O Jacob my servant, saith Jehovah; neither be dismayed, O Israel: for, lo, I will save thee from afar, and thy seed from the land of their captivity; and Jacob shall return, and shall be quiet and at ease, and none shall make him afraid.

Bible in Basic English
30:10 So have no fear, O Jacob, my servant, says the Lord; and do not be troubled, O Israel: for see, I will make you come back from far away, and your seed from the land where they are prisoners; and Jacob will come back, and will be quiet and at peace, and no one will give him cause for fear.

Darby's English Translation
30:10 And thou, my servant Jacob, fear not, saith Jehovah; neither be dismayed, O Israel: for behold, I will save thee from afar, and thy seed from the land of their captivity; and Jacob shall return, and shall be in rest, and at ease, and none shall make him afraid.

Douay Rheims Bible
30:10 Therefore fear thou not, my servant Jacob, saith the Lord, neither be dismayed, O Israel: for behold, I will save thee from a country afar off, and thy seed from the land of their captivity: and Jacob shall return, and be at rest, and abound with all good things, and there shall be none whom he may fear:

Noah Webster Bible
30:10 Therefore fear thou not, O my servant Jacob, saith the LORD; neither be dismayed, O Israel: for lo, I will save thee from afar, and thy seed from the land of their captivity; and Jacob shall return, and shall be in rest, and quiet, and none shall make him afraid.

World English Bible
30:10 Therefore don`t you be afraid, O Jacob my servant, says Yahweh; neither be dismayed, Israel: for, behold, I will save you from afar, and your seed from the land of their captivity; and Jacob shall return, and shall be quiet and at ease, and none shall make him afraid.

Young's Literal Translation
30:10 And thou, be not afraid, My servant Jacob, An affirmation of Jehovah, Nor be affrighted, O Israel, For, lo, I am saving thee from afar, And thy seed from the land of their captivity, And Jacob hath turned back and rested, And is quiet, and there is none troubling.

11

Modern Hebrew
כי־אתך אני
נאם־יהוה להושיעך
כי אעשה כלה
בכל־הגוים אשר
הפצותיך שם אך אתך
לא־אעשה כלה
ויסרתיך למשפט
ונקה לא אנקך׃

Paleo-Hebrew (Before 585 B.C.)
30:11
-
-

-

-

.

Hebrew Transliterated
30:11 KY-'aThK 'aNY N'aM-YHVH LHVShY'yK KY 'a'yShH KLH BKL-HGVYM 'aShUr HPhTShVThYK ShM 'aK 'aThK L'a-'a'yShH KLH VYSUrThYK LMShPhT VNQH L'a 'aNQK.

Latin Vulgate
30:11 quoniam tecum ego sum ait Dominus ut salvem te faciam enim consummationem in cunctis gentibus in quibus dispersi te te autem non faciam in consummationem sed castigabo te in iudicio ut non tibi videaris innoxius

King James Version
30:11 For I am with thee, saith the LORD, to save thee: though I make a full end of all nations whither I have scattered thee, yet will I not make a full end of thee: but I will correct thee in measure, and will not leave thee altogether unpunished.

American Standard Version
30:11 For I am with thee, saith Jehovah, to save thee: for I will make a full end of all the nations whither I have scattered thee, but I will not make a full end of thee; but I will correct thee in measure, and will in no wise leave thee unpunished.

Bible in Basic English
30:11 For I am with you, says the Lord, to be your saviour: for I will put an end to all the nations where I have sent you wandering, but I will not put an end to you completely: though with wise purpose I will put right your errors, and will not let you go quite without punishment.

Darby's English Translation
30:11 For I am with thee, saith Jehovah, to save thee: for I will make a full end of all the nations whither I have scattered thee; yet of thee will I not make a full end, but I will correct thee with judgment, and will not hold thee altogether guiltless.

Douay Rheims Bible
30:11 For I am with thee, saith the Lord, to save thee: for I will utterly consume all the nations, among which I have scattered thee: but I will not utterly consume thee: but I will chastise thee in judgment, that thou mayst not seem to thyself innocent.

Noah Webster Bible
30:11 For I am with thee, saith the LORD, to save thee: though I make a full end of all nations whither I have scattered thee, yet will I not make a full end of thee: but I will correct thee in measure, and will not leave thee altogether unpunished.

World English Bible
30:11 For I am with you, says Yahweh, to save you: for I will make a full end of all the nations where I have scattered you, but I will not make a full end of you; but I will correct you in measure, and will in no way leave you unpunished.

Young's Literal Translation
30:11 For with thee am I, An affirmation of Jehovah -- to save thee, For I make an end of all the nations Whither I have scattered thee, Only, of thee I do not make an end, And I have chastised thee in judgment, And do not entirely acquit thee.

12

Modern Hebrew
כי כה אמר יהוה
אנוש לשברך נחלה
מכתך׃

Paleo-Hebrew (Before 585 B.C.)
30:12

.

Hebrew Transliterated
30:12 KY KH 'aMUr YHVH 'aNVSh LShBUrK NChLH MKThK.

Latin Vulgate
30:12 quia haec dicit Dominus insanabilis fractura tua pessima plaga tua

King James Version
30:12 For thus saith the LORD, Thy bruise is incurable, and thy wound is grievous.

American Standard Version
30:12 For thus saith Jehovah, Thy hurt is incurable, and thy wound grievous.

Bible in Basic English
30:12 For the Lord has said, Your disease may not be made well and your wound is bitter.

Darby's English Translation
30:12 For thus saith Jehovah: Thy bruise is incurable, thy wound is grievous.

Douay Rheims Bible
30:12 For thus saith the Lord: Thy bruise is incurable, thy wound is very grievous.

Noah Webster Bible
30:12 For thus saith the LORD, Thy bruise is incurable, and thy wound is grievous.

World English Bible
30:12 For thus says Yahweh, Your hurt is incurable, and your wound grievous.

Young's Literal Translation
30:12 For thus said Jehovah: Incurable is thy breach, grievous thy stroke,

13

Modern Hebrew
אין־דן דינך למזור
רפאות תעלה אין
לך׃

Paleo-Hebrew (Before 585 B.C.)
30:13
-

.

Hebrew Transliterated
30:13 'aYN-DN DYNK LMZVUr UrPh'aVTh Th'yLH 'aYN LK.

Latin Vulgate
30:13 non est qui iudicet iudicium tuum ad alligandum curationum utilitas non est tibi

King James Version
30:13 There is none to plead thy cause, that thou mayest be bound up: thou hast no healing medicines.

American Standard Version
30:13 There is none to plead thy cause, that thou mayest be bound up: thou hast no healing medicines.

Bible in Basic English
30:13 There is no help for your wound, there is nothing to make you well.

Darby's English Translation
30:13 There is none to plead thy cause, to bind up thy wound; thou hast no healing medicines.

Douay Rheims Bible
30:13 There is none to judge thy judgment to bind it up : thou hast no healing medicines.

Noah Webster Bible
30:13 There is none to plead thy cause, that thou mayest be bound up: thou hast no healing medicines.

World English Bible
30:13 There is none to plead your cause, that you may be bound up: you have no healing medicines.

Young's Literal Translation
30:13 There is none judging thy cause to bind up, Healing medicines there are none for thee.

14

Modern Hebrew
כל־מאהביך שכחוך
אותך לא ידרשו כי
מכת אויב הכיתיך
מוסר אכזרי על רב
עונך עצמו חטאתיך׃

Paleo-Hebrew (Before 585 B.C.)
30:14
-

.

Hebrew Transliterated
30:14 KL-M'aHBYK ShKChVK 'aVThK L'a YDUrShV KY MKTh 'aVYB HKYThYK MVSUr 'aKZUrY 'yL UrB 'yVNK 'yTShMV ChT'aThYK.

Latin Vulgate
30:14 omnes amatores tui obliti sunt tui te non quaerent plaga enim inimici percussi te castigatione crudeli propter multitudinem iniquitatis tuae dura facta sunt peccata tua

King James Version
30:14 All thy lovers have forgotten thee; they seek thee not; for I have wounded thee with the wound of an enemy, with the chastisement of a cruel one, for the multitude of thine iniquity; because thy sins were increased.

American Standard Version
30:14 All thy lovers have forgotten thee; they seek thee not: for I have wounded thee with the wound of an enemy, with the chastisement of a cruel one, for the greatness of thine iniquity, because thy sins were increased.

Bible in Basic English
30:14 Your lovers have no more thought for you, they go after you no longer; for I have given you the wound of a hater, even cruel punishment;

Darby's English Translation
30:14 All thy lovers have forgotten thee; they seek thee not. For I have smitten thee with the stroke of an enemy, with the chastisement of a cruel one, for the greatness of thine iniquity: thy sins are manifold.

Douay Rheims Bible
30:14 All thy lovers have forgotten thee, and will not seek after thee: for I have wounded thee with the wound of an enemy, with a cruel chastisement: by reason of the multitude of thy iniquities, thy sins are hardened.

Noah Webster Bible
30:14 All thy lovers have forgotten thee; they seek thee not; for I have wounded thee with the wound of an enemy, with the chastisements of a cruel one, for the multitude of thy iniquity; because thy sins were increased.

World English Bible
30:14 All your lovers have forgotten you; they don`t seek you: for I have wounded you with the wound of an enemy, with the chastisement of a cruel one, for the greatness of your iniquity, because your sins were increased.

Young's Literal Translation
30:14 all loving thee have forgotten thee, Thee they do not seek, For with the stroke of an enemy I smote thee, The chastisement of a fierce one, Because of the abundance of thy iniquity, Mighty have been thy sins!

15

Modern Hebrew
מה־תזעק על־שברך
אנוש מכאבך על רב
עונך עצמו חטאתיך
עשיתי אלה לך׃

Paleo-Hebrew (Before 585 B.C.)
30:15
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:15 MH-ThZ'yQ 'yL-ShBUrK 'aNVSh MK'aBK 'yL UrB 'yVNK 'yTShMV ChT'aThYK 'yShYThY 'aLH LK.

Latin Vulgate
30:15 quid clamas super contritione tua insanabilis est dolor tuus propter multitudinem iniquitatis tuae et dura peccata tua feci haec tibi

King James Version
30:15 Why criest thou for thine affliction? thy sorrow is incurable for the multitude of thine iniquity: because thy sins were increased, I have done these things unto thee.

American Standard Version
30:15 Why criest thou for thy hurt? thy pain is incurable: for the greatness of thine iniquity, because thy sins were increased, I have done these things unto thee.

Bible in Basic English
30:15 Why are you crying for help because of your wound? for your pain may never be taken away: because your evil-doing was so great and because your sins were increased, I have done these things to you.

Darby's English Translation
30:15 Why criest thou because of thy bruise? thy sorrow is incurable; for the greatness of thine iniquity, because thy sins are manifold, I have done these things unto thee.

Douay Rheims Bible
30:15 Why criest thou for thy affliction? thy sorrow is incurable: for the multitude of thy iniquity, and for thy hardened sins I have done these things to thee.

Noah Webster Bible
30:15 Why criest thou for thy affliction? thy sorrow is incurable for the multitude of thy iniquity: because thy sins were increased, I have done these things to thee.

World English Bible
30:15 Why cry you for your hurt? your pain is incurable: for the greatness of your iniquity, because your sins were increased, I have done these things to you.

Young's Literal Translation
30:15 What! -- thou criest concerning thy breach! Incurable is thy pain, Because of the abundance of thy iniquity, Mighty have been thy sins! I have done these to thee.

16

Modern Hebrew
לכן כל־אכליך
יאכלו וכל־צריך
כלם בשבי ילכו
והיו שאסיך למשסה
וכל־בזזיך אתן
לבז׃

Paleo-Hebrew (Before 585 B.C.)
30:16
-
-

-
.

Hebrew Transliterated
30:16 LKN KL-'aKLYK Y'aKLV VKL-TShUrYK KLM BShBY YLKV VHYV Sh'aSYK LMShSH VKL-BZZYK 'aThN LBZ.

Latin Vulgate
30:16 propterea omnes qui comedunt te devorabuntur et universi hostes tui in captivitatem ducentur et qui te vastant vastabuntur cunctosque praedatores tuos dabo in praedam

King James Version
30:16 Therefore all they that devour thee shall be devoured; and all thine adversaries, every one of them, shall go into captivity; and they that spoil thee shall be a spoil, and all that prey upon thee will I give for a prey.

American Standard Version
30:16 Therefore all they that devour thee shall be devoured; and all thine adversaries, every one of them, shall go into captivity; and they that despoil thee shall be a spoil, and all that prey upon thee will I give for a prey.

Bible in Basic English
30:16 For this cause, all those who take you for their food will themselves become your food; and all your attackers, every one of them, will be taken prisoners; and those who send destruction on you will come to destruction; and all those who take away your goods by force will undergo the same themselves.

Darby's English Translation
30:16 Therefore all that devour thee shall be devoured, and all thine adversaries, every one of them, shall go into captivity; and they that spoil thee shall be for a spoil; and all they that prey upon thee will I give to be a prey.

Douay Rheims Bible
30:16 Therefore all they that devour thee shall be devoured: and all thy enemies shall be carried into captivity : and they that waste thee shall be wasted, and all that prey upon thee will I give for a prey.

Noah Webster Bible
30:16 Therefore all they that devour thee shall be devoured; and all thy adversaries, every one of them shall go into captivity; and they that plunder thee shall be a spoil, and all that prey upon thee will I give for a prey.

World English Bible
30:16 Therefore all those who devour you shall be devoured; and all your adversaries, everyone of them, shall go into captivity; and those who despoil you shall be a spoil, and all who prey on you will I give for a prey.

Young's Literal Translation
30:16 Therefore all consuming thee are consumed, And all thine adversaries -- all of them -- Into captivity do go, And thy spoilers have been for a spoil, And all thy plunderers I give up to plunder.

17

Modern Hebrew
כי אעלה ארכה לך
וממכותיך ארפאך
נאם־יהוה כי נדחה
קראו לך ציון היא
דרש אין לה׃

Paleo-Hebrew (Before 585 B.C.)
30:17

-

.

Hebrew Transliterated
30:17 KY 'a'yLH 'aUrKH LK VMMKVThYK 'aUrPh'aK N'aM-YHVH KY NDChH QUr'aV LK TShYVN HY'a DUrSh 'aYN LH.

Latin Vulgate
30:17 obducam enim cicatricem tibi et a vulneribus tuis sanabo te dicit Dominus quia Eiectam vocaverunt te Sion haec est quae non habebat requirentem

King James Version
30:17 For I will restore health unto thee, and I will heal thee of thy wounds, saith the LORD; because they called thee an Outcast, saying, This is Zion, whom no man seeketh after.

American Standard Version
30:17 For I will restore health unto thee, and I will heal thee of thy wounds, saith Jehovah; because they have called thee an outcast, saying, It is Zion, whom no man seeketh after.

Bible in Basic English
30:17 For I will make you healthy again and I will make you well from your wounds, says the Lord; because they have given you the name of an outlaw, saying, It is Zion cared for by no man.

Darby's English Translation
30:17 For I will apply a bandage unto thee, and I will heal thee of thy wounds, saith Jehovah; for they have called thee an outcast: This is Zion that no man seeketh after.

Douay Rheims Bible
30:17 For I will close up thy scar, and will heal thee of thy wounds, saith the Lord. Because they have called thee, O Sion, an outcast: This is she that hath none to seek after her.

Noah Webster Bible
30:17 For I will restore health to thee, and I will heal thee of thy wounds, saith the LORD; because they called thee an Outcast, saying, This is Zion, whom no man seeketh after.

World English Bible
30:17 For I will restore health to you, and I will heal you of your wounds, says Yahweh; because they have called you an outcast, saying, It is Zion, whom no man seeks after.

Young's Literal Translation
30:17 For I increase health to thee, And from thy strokes I do heal thee, An affirmation of Jehovah, For `Outcast` they have called to thee, `Zion it is, there is none seeking for her.`

18

Modern Hebrew
כה אמר יהוה
הנני־שב שבות אהלי
יעקוב ומשכנתיו
ארחם ונבנתה עיר
על־תלה וארמון
על־משפטו ישב׃

Paleo-Hebrew (Before 585 B.C.)
30:18

-

-
-
.

Hebrew Transliterated
30:18 KH 'aMUr YHVH HNNY-ShB ShBVTh 'aHLY Y'yQVB VMShKNThYV 'aUrChM VNBNThH 'yYUr 'yL-ThLH V'aUrMVN 'yL-MShPhTV YShB.

Latin Vulgate
30:18 haec dicit Dominus ecce ego convertam conversionem tabernaculorum Iacob et tectis eius miserebor et aedificabitur civitas in excelso suo et templum iuxta ordinem suum fundabitur

King James Version
30:18 Thus saith the LORD; Behold, I will bring again the captivity of Jacob's tents, and have mercy on his dwellingplaces; and the city shall be builded upon her own heap, and the palace shall remain after the manner thereof.

American Standard Version
30:18 Thus saith Jehovah: Behold, I will turn again the captivity of Jacob`s tents, and have compassion on his dwelling-places; and the city shall be builded upon its own hill, and the palace shall be inhabited after its own manner.

Bible in Basic English
30:18 The Lord has said, See, I am changing the fate of the tents of Jacob, and I will have pity on his houses; the town will be put up on its hill, and the great houses will be living-places again.

Darby's English Translation
30:18 Thus saith Jehovah: Behold, I will turn the captivity of Jacob`s tents, and have mercy on his habitations; and the city shall be built upon her own heap; and the palace shall be inhabited after the manner thereof.

Douay Rheims Bible
30:18 Thus saith the Lord: Behold I bring back the captivity of the pavilions of Jacob, and will have pity on his houses, and the city shall be built in her place, and the temple shall be found according to the order thereof.

Noah Webster Bible
30:18 Thus saith the LORD; Behold, I will bring again the captivity of Jacob's tents, and have mercy on his dwelling places; and the city shall be built upon her own heap, and the palace shall remain after its manner.

World English Bible
30:18 Thus says Yahweh: Behold, I will turn again the captivity of Jacob`s tents, and have compassion on his dwelling-places; and the city shall be built on its own hill, and the palace shall be inhabited after its own manner.

Young's Literal Translation
30:18 Thus said Jehovah: Lo, I turn back to the captivity of the tents of Jacob, And his dwelling places I pity, And the city hath been built on its heap, And the palace according to its ordinance remaineth.

19

Modern Hebrew
ויצא מהם תודה
וקול משחקים
והרבתים ולא ימעטו
והכבדתים ולא
יצערו׃

Paleo-Hebrew (Before 585 B.C.)
30:19

.

Hebrew Transliterated
30:19 VYTSh'a MHM ThVDH VQVL MShChQYM VHUrBThYM VL'a YM'yTV VHKBDThYM VL'a YTSh'yUrV.

Latin Vulgate
30:19 et egredietur de eis laus voxque ludentium et multiplicabo eos et non inminuentur et glorificabo eos et non adtenuabuntur

King James Version
30:19 And out of them shall proceed thanksgiving and the voice of them that make merry: and I will multiply them, and they shall not be few; I will also glorify them, and they shall not be small.

American Standard Version
30:19 And out of them shall proceed thanksgiving and the voice of them that make merry: and I will multiply them, and they shall not be few; I will also glorify them, and they shall not be small.

Bible in Basic English
30:19 And from them will go out praise and the sound of laughing: and I will make them great in number, and they will not become less; and I will give them glory, and they will not be small.

Darby's English Translation
30:19 And out of them shall proceed thanksgiving, and the voice of them that make merry: and I will multiply them, and they shall not be diminished; and I will honour them, and they shall not be small.

Douay Rheims Bible
30:19 And out of them shall come forth praise, and the voice of them that play: and I will multiply them, and they shall not be made few : and I will glorify them, and they shall not be lessened.

Noah Webster Bible
30:19 And out of them shall proceed thanksgiving and the voice of them that make merry: and I will multiply them, and they shall not be few; I will also glorify them, and they shall not be small.

World English Bible
30:19 Out of them shall proceed thanksgiving and the voice of those who make merry: and I will multiply them, and they shall not be few; I will also glorify them, and they shall not be small.

Young's Literal Translation
30:19 And gone forth from them hath thanksgiving, And the voice of playful ones, And I have multiplied them and they are not few, And made them honourable, and they are not small.

20

Modern Hebrew
והיו בניו כקדם
ועדתו לפני תכון
ופקדתי על
כל־לחציו׃

Paleo-Hebrew (Before 585 B.C.)
30:20

. -

Hebrew Transliterated
30:20 VHYV BNYV KQDM V'yDThV LPhNY ThKVN VPhQDThY 'yL KL-LChTShYV.

Latin Vulgate
30:20 et erunt filii eius sicut a principio et coetus eius coram me permanebit et visitabo adversum omnes qui tribulant eum

King James Version
30:20 Their children also shall be as aforetime, and their congregation shall be established before me, and I will punish all that oppress them.

American Standard Version
30:20 Their children also shall be as aforetime, and their congregation shall be established before me; and I will punish all that oppress them.

Bible in Basic English
30:20 And their children will be as they were in the old days, and the meeting of the people will have its place before me, and I will send punishment on all who are cruel to them.

Darby's English Translation
30:20 And their sons shall be as aforetime; and their assembly shall be established before me; and I will punish all that oppress them.

Douay Rheims Bible
30:20 And their children shall be as from the beginning, and their assembly be permanent before me : and I will against all that afflict them.

Noah Webster Bible
30:20 Their children also shall be as in former time, and their congregation shall be established before me, and I will punish all that oppress them.

World English Bible
30:20 Their children also shall be as before, and their congregation shall be established before me; and I will punish all who oppress them.

Young's Literal Translation
30:20 And his sons have been as aforetime, And his company before Me is established, And I have seen after all his oppressors.

21

Modern Hebrew
והיה אדירו ממנו
ומשלו מקרבו יצא
והקרבתיו ונגש אלי
כי מי הוא־ זה ערב
את־לבו לגשת אלי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:21

-

-
. -

Hebrew Transliterated
30:21 VHYH 'aDYUrV MMNV VMShLV MQUrBV YTSh'a VHQUrBThYV VNGSh 'aLY KY MY HV'a- ZH 'yUrB 'aTh-LBV LGShTh 'aLY N'aM-YHVH.

Latin Vulgate
30:21 et erit dux eius ex eo et princeps de medio eius producetur et adplicabo eum et accedet ad me quis enim iste est qui adplicet cor suum ut adpropinquet mihi ait Dominus

King James Version
30:21 And their nobles shall be of themselves, and their governor shall proceed from the midst of them; and I will cause him to draw near, and he shall approach unto me: for who is this that engaged his heart to approach unto me? saith the LORD.

American Standard Version
30:21 And their prince shall be of themselves, and their ruler shall proceed from the midst of them; and I will cause him to draw near, and he shall approach unto me: for who is he that hath had boldness to approach unto me? saith Jehovah.

Bible in Basic English
30:21 And their chief will be of their number; their ruler will come from among themselves; and I will let him be present before me, so that he may come near to me: for who may have strength of heart to come near me? says the Lord.

Darby's English Translation
30:21 And their prince shall be of themselves, and their ruler shall proceed from the midst of them; and I will cause him to approach, and he shall draw near unto me. For who is this that engageth his heart to draw near unto me? saith Jehovah.

Douay Rheims Bible
30:21 And their leader shall be of themselves: and their prince shall come forth from the midst of them : and I will bring him near, and he shall come to me: for who is this that setteth his heart to approach to me, saith the Lord?

Noah Webster Bible
30:21 And their nobles shall be from themselves, and their governor shall proceed from the midst of them; and I will cause him to draw near, and he shall approach time: for who is this that engaged his heart to approach to me? saith the LORD.

World English Bible
30:21 Their prince shall be of themselves, and their ruler shall proceed from the midst of them; and I will cause him to draw near, and he shall approach to me: for who is he who has had boldness to approach to me? says Yahweh.

Young's Literal Translation
30:21 And his honourable one hath been of himself, And his ruler from his midst goeth forth, And I have caused him to draw near, And he hath drawn nigh unto Me, For who is he who hath pledged his heart To draw nigh unto Me? An affirmation of Jehovah.

22

Modern Hebrew
והייתם לי לעם
ואנכי אהיה לכם
לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
30:22

.

Hebrew Transliterated
30:22 VHYYThM LY L'yM V'aNKY 'aHYH LKM L'aLHYM.

Latin Vulgate
30:22 et eritis mihi in populum et ego ero vobis in Deum

King James Version
30:22 And ye shall be my people, and I will be your God.

American Standard Version
30:22 And ye shall be my people, and I will be your God.

Bible in Basic English
30:22 And you will be my people, and I will be your God.

Darby's English Translation
30:22 And ye shall be my people, and I will be your God.

Douay Rheims Bible
30:22 And you shall be my people: and I will be your God.

Noah Webster Bible
30:22 And ye shall be my people, and I will be your God.

World English Bible
30:22 You shall be my people, and I will be your God.

Young's Literal Translation
30:22 And ye have been to Me for a people, And I am to you for God.

23

Modern Hebrew
הנה סערת יהוה חמה
יצאה סער מתגורר
על ראש רשעים
יחול׃

Paleo-Hebrew (Before 585 B.C.)
30:23

.

Hebrew Transliterated
30:23 HNH S'yUrTh YHVH ChMH YTSh'aH S'yUr MThGVUrUr 'yL Ur'aSh UrSh'yYM YChVL.

Latin Vulgate
30:23 ecce turbo Domini furor egrediens procella ruens in capite impiorum conquiescet

King James Version
30:23 Behold, the whirlwind of the LORD goeth forth with fury, a continuing whirlwind: it shall fall with pain upon the head of the wicked.

American Standard Version
30:23 Behold, the tempest of Jehovah, even his wrath, is gone forth, a sweeping tempest: it shall burst upon the head of the wicked.

Bible in Basic English
30:23 See, the storm-wind of the Lord, even the heat of his wrath, has gone out, a rolling storm, bursting on the heads of the evil-doers.

Darby's English Translation
30:23 Behold, a tempest of Jehovah, fury is gone forth, a sweeping storm: it shall whirl down upon the head of the wicked.

Douay Rheims Bible
30:23 Behold the whirlwind of the Lord, his fury going forth, a violent storm, it shall rest upon the head of the wicked.

Noah Webster Bible
30:23 Behold, the whirlwind of the LORD goeth forth with fury, a continuing whirlwind: it shall fall with pain upon the head of the wicked.

World English Bible
30:23 Behold, the tempest of Yahweh, even his wrath, is gone forth, a sweeping tempest: it shall burst on the head of the wicked.

Young's Literal Translation
30:23 Lo, a whirlwind of Jehovah -- Fury hath gone forth -- a cutting whirlwind, On the head of the wicked it stayeth.

24

Modern Hebrew
לא ישוב חרון
אף־יהוה עד־עשתו
ועד־הקימו מזמות
לבו באחרית הימים
תתבוננו בה׃

Paleo-Hebrew (Before 585 B.C.)
30:24

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
30:24 L'a YShVB ChUrVN 'aPh-YHVH 'yD-'yShThV V'yD-HQYMV MZMVTh LBV B'aChUrYTh HYMYM ThThBVNNV BH.

Latin Vulgate
30:24 non avertet iram indignationis Dominus donec faciat et conpleat cogitationem cordis sui in novissimo dierum intellegetis ea

King James Version
30:24 The fierce anger of the LORD shall not return, until he have done it, and until he have performed the intents of his heart: in the latter days ye shall consider it.

American Standard Version
30:24 The fierce anger of Jehovah shall not return, until he have executed, and till he have performed the intents of his heart: in the latter days ye shall understand it.

Bible in Basic English
30:24 The wrath of the Lord will not be turned back till he has done, till he has put into effect, the purposes of his heart: in days to come you will have full knowledge of this.

Darby's English Translation
30:24 The fierce anger of Jehovah shall not return, until he have executed, and until he have performed the purposes of his heart. At the end of the days ye shall consider it.

Douay Rheims Bible
30:24 The Lord will not turn away the wrath of his indignation, till he have executed and performed the thought o his heart: in the latter days you shall understand these things.

Noah Webster Bible
30:24 The fierce anger of the LORD shall not return, until he hath done it, and until he hath performed the intents of his heart: in the latter days ye shall consider it.

World English Bible
30:24 The fierce anger of Yahweh shall not return, until he has executed, and until he have performed the intents of his heart: in the latter days you shall understand it.

Young's Literal Translation
30:24 The fierceness of the anger of Jehovah Doth not turn back till His doing, Yea, till His establishing the devices of His heart, In the latter end of the days we consider it!

Jeremiah 31


Jeremiah Chapter 31 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 30

The Book of the Prophet Jeremiah

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40

1

Modern Hebrew
בעת ההיא נאם־יהוה
אהיה לאלהים לכל
משפחות ישראל והמה
יהיו־לי לעם׃

Paleo-Hebrew (Before 585 B.C.)
31:1

-

-
.

Hebrew Transliterated
31:1 B'yTh HHY'a N'aM-YHVH 'aHYH L'aLHYM LKL MShPhChVTh YShUr'aL VHMH YHYV-LY L'yM.

Latin Vulgate
31:1 in tempore illo dicit Dominus ero Deus universis cognationibus Israhel et ipsi erunt mihi in populum

King James Version
31:1 At the same time, saith the LORD, will I be the God of all the families of Israel, and they shall be my people.

American Standard Version
31:1 At that time, saith Jehovah, will I be the God of all the families of Israel, and they shall be my people.

Bible in Basic English
31:1 At that time, says the Lord, I will be the God of all the families of Israel, and they will be my people.

Darby's English Translation
31:1 At that time, saith Jehovah, will I be the God of all the families of Israel, and they shall be my people.

Douay Rheims Bible
31:1 At that time, saith the Lord, I will be the God of all the families of and they shall be my people.

Noah Webster Bible
31:1 At the same time, saith the LORD, I will be the God of all the families of Israel, and they shall be my people.

World English Bible
31:1 At that time, says Yahweh, will I be the God of all the families of Israel, and they shall be my people.

Young's Literal Translation
31:1 At that time, an affirmation of Jehovah, I am for God to all families of Israel, And they -- they are to Me for a people.

2

Modern Hebrew
כה אמר יהוה מצא
חן במדבר עם שרידי
חרב הלוך להרגיעו
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
31:2

.

Hebrew Transliterated
31:2 KH 'aMUr YHVH MTSh'a ChN BMDBUr 'yM ShUrYDY ChUrB HLVK LHUrGY'yV YShUr'aL.

Latin Vulgate
31:2 haec dicit Dominus invenit gratiam in deserto populus qui remanserat gladio vadet ad requiem suam Israhel

King James Version
31:2 Thus saith the LORD, The people which were left of the sword found grace in the wilderness; even Israel, when I went to cause him to rest.

American Standard Version
31:2 Thus saith Jehovah, The people that were left of the sword found favor in the wilderness; even Israel, when I went to cause him to rest.

Bible in Basic English
31:2 The Lord has said, Grace came in the waste land to a people kept safe from the sword, even to Israel on the way to his resting-place.

Darby's English Translation
31:2 Thus saith Jehovah: The people that were left of the sword have found grace in the wilderness, even Israel, when I go to give him rest.

Douay Rheims Bible
31:2 Thus saith the Lord: The people were left and escaped from the sword, found grace in the desert: Israel shall to his rest.

Noah Webster Bible
31:2 Thus saith the LORD, The people who were left by the sword found grace in the wilderness; even Israel, when I went to cause him to rest.

World English Bible
31:2 Thus says Yahweh, The people who were left of the sword found favor in the wilderness; even Israel, when I went to cause him to rest.

Young's Literal Translation
31:2 Thus said Jehovah: Found grace in the wilderness Hath a people remaining from the sword Going to cause it to rest -- Israel.

3

Modern Hebrew
מרחוק יהוה נראה
לי ואהבת עולם
אהבתיך על־כן
משכתיך חסד׃

Paleo-Hebrew (Before 585 B.C.)
31:3

-
.

Hebrew Transliterated
31:3 MUrChVQ YHVH NUr'aH LY V'aHBTh 'yVLM 'aHBThYK 'yL-KN MShKThYK ChSD.

Latin Vulgate
31:3 longe Dominus apparuit mihi et in caritate perpetua dilexi te ideo adtraxi te miserans

King James Version
31:3 The LORD hath appeared of old unto me, saying, Yea, I have loved thee with an everlasting love: therefore with lovingkindness have I drawn thee.

American Standard Version
31:3 Jehovah appeared of old unto me, saying, Yea, I have loved thee with an everlasting love: therefore with lovingkindness have I drawn thee.

Bible in Basic English
31:3 From far away he saw the Lord: my love for you is an eternal love: so with mercy I have made you come with me.

Darby's English Translation
31:3 Jehovah hath appeared from afar unto me, saying, Yea, I have loved thee with an everlasting love; therefore with loving-kindness have I drawn thee.

Douay Rheims Bible
31:3 The Lord hath appeared from afar to me. Yea I have loved thee with everlasting love, therefore have I drawn thee, taking pity on thee.

Noah Webster Bible
31:3 The LORD appeared of old to me, saying, I have loved thee with an everlasting love: therefore with loving-kindness have I drawn thee.

World English Bible
31:3 Yahweh appeared of old to me, saying, Yes, I have loved you with an everlasting love: therefore with lovingkindness have I drawn you.

Young's Literal Translation
31:3 From afar Jehovah hath appeared to me, With love age-during I have loved thee, Therefore I have drawn thee with kindness.

4

Modern Hebrew
עוד אבנך ונבנית
בתולת ישראל עוד
תעדי תפיך ויצאת
במחול משחקים׃

Paleo-Hebrew (Before 585 B.C.)
31:4

.

Hebrew Transliterated
31:4 'yVD 'aBNK VNBNYTh BThVLTh YShUr'aL 'yVD Th'yDY ThPhYK VYTSh'aTh BMChVL MShChQYM.

Latin Vulgate
31:4 rursumque aedificabo te et aedificaberis virgo Israhel adhuc ornaberis tympanis tuis et egredieris in choro ludentium

King James Version
31:4 Again I will build thee, and thou shalt be built, O virgin of Israel: thou shalt again be adorned with thy tabrets, and shalt go forth in the dances of them that make merry.

American Standard Version
31:4 Again will I build thee, and thou shalt be built, O virgin of Israel: again shalt thou be adorned with thy tabrets, and shalt go forth in the dances of them that make merry.

Bible in Basic English
31:4 I will again make new your buildings, O virgin of Israel, and you will take up your place: again you will take up your instruments of music, and go out in the dances of those who are glad.

Darby's English Translation
31:4 I will build thee again, and thou shalt be built, O virgin of Israel! Thou shalt again be adorned with thy tambours, and shalt go forth in the dances of them that make merry.

Douay Rheims Bible
31:4 And I will build thee again, and thou shalt be built, 0 virgin of Israel: thou shalt again be adorned with thy timbrels, and shalt go forth in the dances of them that make merry.

Noah Webster Bible
31:4 Again I will build thee, and thou shalt be built, O virgin of Israel; thou shalt again be adorned with thy tabrets, and shalt go forth in the dances of them that make merry.

World English Bible
31:4 Again will I build you, and you shall be built, O virgin of Israel: again shall you be adorned with your tambourines, and shall go forth in the dances of those who make merry.

Young's Literal Translation
31:4 Again do I build thee, And thou hast been built, O virgin of Israel, Again thou puttest on thy tabrets, And hast gone out in the chorus of the playful.

5

Modern Hebrew
עוד תטעי כרמים
בהרי שמרון נטעו
נטעים וחללו׃

Paleo-Hebrew (Before 585 B.C.)
31:5

.

Hebrew Transliterated
31:5 'yVD ThT'yY KUrMYM BHUrY ShMUrVN NT'yV NT'yYM VChLLV.

Latin Vulgate
31:5 adhuc plantabis vineas in montibus Samariae plantabunt plantantes et donec tempus veniat non vindemiabunt

King James Version
31:5 Thou shalt yet plant vines upon the mountains of Samaria: the planters shall plant, and shall eat them as common things.

American Standard Version
31:5 Again shalt thou plant vineyards upon the mountains of Samaria; the planters shall plant, and shall enjoy the fruit thereof.

Bible in Basic English
31:5 Again will your vine-gardens be planted on the hill of Samaria: the planters will be planting and using the fruit.

Darby's English Translation
31:5 Thou shalt again plant vineyards upon the mountains of Samaria; the planters shall plant, and shall eat the fruit.

Douay Rheims Bible
31:5 Thou shalt yet plant vineyards in the mountains of Samaria: the planters shall plant, and they shall not gather the vintage before the time.

Noah Webster Bible
31:5 Thou shalt yet plant vines upon the mountains of Samaria: the planters shall plant, and shall eat them as common things.

World English Bible
31:5 Again shall you plant vineyards on the mountains of Samaria; the planters shall plant, and shall enjoy the fruit of it.

Young's Literal Translation
31:5 Again thou dost plant vineyards In mountains of Samaria, Planters have planted, and made common.

6

Modern Hebrew
כי יש־יום קראו
נצרים בהר אפרים
קומו ונעלה ציון
אל־יהוה אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
31:6
-

-
.

Hebrew Transliterated
31:6 KY YSh-YVM QUr'aV NTShUrYM BHUr 'aPhUrYM QVMV VN'yLH TShYVN 'aL-YHVH 'aLHYNV.

Latin Vulgate
31:6 quia erit dies in qua clamabunt custodes in monte Ephraim surgite et ascendamus in Sion ad Dominum Deum nostrum

King James Version
31:6 For there shall be a day, that the watchmen upon the mount Ephraim shall cry, Arise ye, and let us go up to Zion unto the LORD our God.

American Standard Version
31:6 For there shall be a day, that the watchmen upon the hills of Ephraim shall cry, Arise ye, and let us go up to Zion unto Jehovah our God.

Bible in Basic English
31:6 For there will be a day when those who get in the grapes on the hills of Ephraim will be crying, Up! let us go up to Zion to the Lord our God.

Darby's English Translation
31:6 For there shall be a day, when the watchmen upon mount Ephraim shall cry, Arise, and let us go up to Zion, unto Jehovah our God.

Douay Rheims Bible
31:6 For there shall be a day, in which the watchmen on mount Ephraim, shall cry: Arise, and let us go up to Sion to the Lord our God.

Noah Webster Bible
31:6 For there shall be a day, that the watchmen upon the mount Ephraim shall cry, Arise ye, and let us go up to Zion to the LORD our God.

World English Bible
31:6 For there shall be a day, that the watchmen on the hills of Ephraim shall cry, Arise you, and let us go up to Zion to Yahweh our God.

Young's Literal Translation
31:6 For there is a day, Cried have watchmen on mount Ephraim, `Rise, and we go up to Zion, unto Jehovah our God;

7

Modern Hebrew
כי־כה אמר יהוה
רנו ליעקב שמחה
וצהלו בראש הגוים
השמיעו הללו ואמרו
הושע יהוה את־עמך
את שארית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
31:7
-

-
.

Hebrew Transliterated
31:7 KY-KH 'aMUr YHVH UrNV LY'yQB ShMChH VTShHLV BUr'aSh HGVYM HShMY'yV HLLV V'aMUrV HVSh'y YHVH 'aTh-'yMK 'aTh Sh'aUrYTh YShUr'aL.

Latin Vulgate
31:7 quia haec dicit Dominus exultate in laetitia Iacob et hinnite contra caput gentium personate canite et dicite salva Domine populum tuum reliquias Israhel

King James Version
31:7 For thus saith the LORD; Sing with gladness for Jacob, and shout among the chief of the nations: publish ye, praise ye, and say, O LORD, save thy people, the remnant of Israel.

American Standard Version
31:7 For thus saith Jehovah, Sing with gladness for Jacob, and shout for the chief of the nations: publish ye, praise ye, and say, O Jehovah, save thy people, the remnant of Israel.

Bible in Basic English
31:7 For the Lord has said, Make a glad song for Jacob and give a cry on the top of the mountains: give the news, give praise, and say, The Lord has given salvation to his people, even to the rest of Israel.

Darby's English Translation
31:7 For thus saith Jehovah: Sing aloud with gladness for Jacob, and shout at the head of the nations; publish ye, praise ye, and say, Jehovah, save thy people, the remnant of Israel.

Douay Rheims Bible
31:7 For thus saith the Lord: Rejoice ye in the joy of Jacob, and neigh before the head of the Gentiles: shout ye, and sing, and say: Save, O Lord, thy people, the remnant of Israel.

Noah Webster Bible
31:7 For thus saith the LORD; Sing with gladness for Jacob, and shout among the chief of the nations: publish ye, praise ye, and say, O LORD, save thy people, the remnant of Israel.

World English Bible
31:7 For thus says Yahweh, Sing with gladness for Jacob, and shout for the chief of the nations: publish you, praise you, and say, Yahweh, save your people, the remnant of Israel.

Young's Literal Translation
31:7 For thus said Jehovah: Sing, O ye to Jacob, with joy, And cry aloud at the head of the nations, Sound ye, praise ye, and say, Save, O Jehovah, thy people, the remnant of Israel.

8

Modern Hebrew
הנני מביא אותם
מארץ צפון וקבצתים
מירכתי־ארץ בם עור
ופסח הרה וילדת
יחדו קהל גדול
ישובו הנה׃

Paleo-Hebrew (Before 585 B.C.)
31:8

-

.

Hebrew Transliterated
31:8 HNNY MBY'a 'aVThM M'aUrTSh TShPhVN VQBTShThYM MYUrKThY-'aUrTSh BM 'yVUr VPhSCh HUrH VYLDTh YChDV QHL GDVL YShVBV HNH.

Latin Vulgate
31:8 ecce ego adducam eos de terra aquilonis et congregabo eos ab extremis terrae inter quos erunt caecus et claudus et praegnans et pariens simul coetus magnus revertentium huc

King James Version
31:8 Behold, I will bring them from the north country, and gather them from the coasts of the earth, and with them the blind and the lame, the woman with child and her that travaileth with child together: a great company shall return thither.

American Standard Version
31:8 Behold, I will bring them from the north country, and gather them from the uttermost parts of the earth, and with them the blind and the lame, the woman with child and her that travaileth with child together: a great company shall they return hither.

Bible in Basic English
31:8 See, I will take them from the north country, and get them from the inmost parts of the earth, and with them the blind and the feeble-footed, the woman with child and her who is in birth-pains together: a very great army, they will come back here.

Darby's English Translation
31:8 Behold, I bring them from the north country, and gather them from the uttermost parts of the earth; and among them the blind and the lame, the woman with child and her that travaileth with child together: a great assemblage shall they return hither.

Douay Rheims Bible
31:8 Behold I will bring them from the north country, and will gather them from the ends of the earth: and among them shall be the blind, and the lame, the woman with child, and she that is bringing forth, together, a great company of them returning hither.

Noah Webster Bible
31:8 Behold, I will bring them from the north country, and gather them from the borders of the earth, and with them the blind and the lame, the woman with child and her that travaileth with child together: a great company shall return thither.

World English Bible
31:8 Behold, I will bring them from the north country, and gather them from the uttermost parts of the earth, and with them the blind and the lame, the woman with child and her who travails with child together: a great company shall they return here.

Young's Literal Translation
31:8 Lo, I am bringing them in from the north country, And have gathered them from the sides of the earth, Among them are blind and lame, Conceiving and travailing one -- together, A great assembly -- they turn back hither.

9

Modern Hebrew
בבכי יבאו
ובתחנונים אובילם
אוליכם אל־נחלי
מים בדרך ישר לא
יכשלו בה כי־הייתי
לישראל לאב ואפרים
בכרי הוא׃

Paleo-Hebrew (Before 585 B.C.)
31:9

-

-

.

Hebrew Transliterated
31:9 BBKY YB'aV VBThChNVNYM 'aVBYLM 'aVLYKM 'aL-NChLY MYM BDUrK YShUr L'a YKShLV BH KY-HYYThY LYShUr'aL L'aB V'aPhUrYM BKUrY HV'a.

Latin Vulgate
31:9 in fletu venient et in precibus deducam eos et adducam eos per torrentes aquarum in via recta et non inpingent in ea quia factus sum Israheli pater et Ephraim primogenitus meus est

King James Version
31:9 They shall come with weeping, and with supplications will I lead them: I will cause them to walk by the rivers of waters in a straight way, wherein they shall not stumble: for I am a father to Israel, and Ephraim is my firstborn.

American Standard Version
31:9 They shall come with weeping; and with supplications will I lead them: I will cause them to walk by rivers of waters, in a straight way wherein they shall not stumble; for I am a father to Israel, and Ephraim is my first-born.

Bible in Basic English
31:9 They will come with weeping, and going before them I will be their guide: guiding them by streams of water in a straight way where there is no falling: for I am a father to Israel, and Ephraim is the first of my sons.

Darby's English Translation
31:9 They shall come with weeping, and with supplications will I lead them; I will cause them to walk by water-brooks, in a straight way, wherein they shall not stumble; for I will be a father to Israel, and Ephraim is my firstborn.

Douay Rheims Bible
31:9 They shall come with weeping: and I will bring them back in mercy: and I will bring them through the torrents of waters in a right way, and they shall not stumble in it: for I am a father to Israel, and Ephraim is my firstborn.

Noah Webster Bible
31:9 They shall come with weeping, and with supplications will I lead them: I will cause them to walk by the rivers of waters in a straight way, wherein they shall not stumble: for I am a father to Israel, and Ephraim is my first-born.

World English Bible
31:9 They shall come with weeping; and with petitions will I lead them: I will cause them to walk by rivers of waters, in a straight way in which they shall not stumble; for I am a father to Israel, and Ephraim is my firstborn.

Young's Literal Translation
31:9 With weeping they come in, And with supplications I bring them, I cause them to go unto streams of waters, In a right way -- they stumble not in it, For I have been to Israel for a father, And Ephraim -- My first-born is he.

10

Modern Hebrew
שמעו דבר־יהוה
גוים והגידו באיים
ממרחק ואמרו מזרה
ישראל יקבצנו
ושמרו כרעה עדרו׃

Paleo-Hebrew (Before 585 B.C.)
31:10
-

.

Hebrew Transliterated
31:10 ShM'yV DBUr-YHVH GVYM VHGYDV B'aYYM MMUrChQ V'aMUrV MZUrH YShUr'aL YQBTShNV VShMUrV KUr'yH 'yDUrV.

Latin Vulgate
31:10 audite verbum Domini gentes et adnuntiate insulis quae procul sunt et dicite qui dispersit Israhel congregabit eum et custodiet eum sicut pastor gregem suum

King James Version
31:10 Hear the word of the LORD, O ye nations, and declare it in the isles afar off, and say, He that scattered Israel will gather him, and keep him, as a shepherd doth his flock.

American Standard Version
31:10 Hear the word of Jehovah, O ye nations, and declare it in the isles afar off; and say, He that scattered Israel will gather him, and keep him, as shepherd doth his flock.

Bible in Basic English
31:10 Give ear to the word of the Lord, O you nations, and give news of it in the sea-lands far away, and say, He who has sent Israel wandering will get him together and will keep him as a keeper does his flock.

Darby's English Translation
31:10 Hear the word of Jehovah, ye nations, and declare it to the isles afar off, and say, He that scattered Israel will gather him, and keep him, as a shepherd his flock.

Douay Rheims Bible
31:10 Hear the word of the Lord, O ye nations, and declare it in the islands that are afar off, and say: He that scattered Israel will gather him: and he will keep him as the shepherd doth his flock.

Noah Webster Bible
31:10 Hear the word of the LORD, O ye nations, and declare it in the isles afar off, and say, He that scattered Israel will gather him, and keep him, as a shepherd doth his flock.

World English Bible
31:10 Hear the word of Yahweh, you nations, and declare it in the isles afar off; and say, He who scattered Israel will gather him, and keep him, as shepherd does his flock.

Young's Literal Translation
31:10 Hear a word of Jehovah, O nations, And declare ye among isles afar off, and say: He who is scattering Israel doth gather him, And hath kept him as a shepherd doth his flock,

11

Modern Hebrew
כי־פדה יהוה
את־יעקב וגאלו מיד
חזק ממנו׃

Paleo-Hebrew (Before 585 B.C.)
31:11
-
-

.

Hebrew Transliterated
31:11 KY-PhDH YHVH 'aTh-Y'yQB VG'aLV MYD ChZQ MMNV.

Latin Vulgate
31:11 redemit enim Dominus Iacob et liberavit eum de manu potentioris

King James Version
31:11 For the LORD hath redeemed Jacob, and ransomed him from the hand of him that was stronger than he.

American Standard Version
31:11 For Jehovah hath ransomed Jacob, and redeemed him from the hand of him that was stronger than he.

Bible in Basic English
31:11 For the Lord has given a price for Jacob, and made him free from the hands of him who was stronger than he.

Darby's English Translation
31:11 For Jehovah hath ransomed Jacob, and redeemed him from the hand of one stronger than he.

Douay Rheims Bible
31:11 For the Lord hath redeemed Jacob, and delivered him out of the hand of one that was mightier than he.

Noah Webster Bible
31:11 For the LORD hath redeemed Jacob, and ransomed him from the hand of him that was stronger than he.

World English Bible
31:11 For Yahweh has ransomed Jacob, and redeemed him from the hand of him who was stronger than he.

Young's Literal Translation
31:11 For Jehovah hath ransomed Jacob, And redeemed him from a hand stronger than he.

12

Modern Hebrew
ובאו ורננו
במרום־ציון ונהרו
אל־טוב יהוה
על־דגן ועל־תירש
ועל־ יצהר
ועל־בני־צאן ובקר
והיתה נפשם כגן
רוה ולא־יוסיפו
לדאבה עוד׃

Paleo-Hebrew (Before 585 B.C.)
31:12

-
-
- [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] -

-
.

Hebrew Transliterated
31:12 VB'aV VUrNNV BMUrVM-TShYVN VNHUrV 'aL-TVB YHVH 'yL-DGN V'yL-ThYUrSh V'yL- YTShHUr V'yL-BNY-TSh'aN VBQUr VHYThH NPhShM KGN UrVH VL'a-YVSYPhV LD'aBH 'yVD.

Latin Vulgate
31:12 et venient et laudabunt in monte Sion et confluent ad bona Domini super frumento et vino et oleo et fetu pecorum et armentorum eritque anima eorum quasi hortus inriguus et ultra non esurient

King James Version
31:12 Therefore they shall come and sing in the height of Zion, and shall flow together to the goodness of the LORD, for wheat, and for wine, and for oil, and for the young of the flock and of the herd: and their soul shall be as a watered garden; and they shall not sorrow any more at all.

American Standard Version
31:12 And they shall come and sing in the height of Zion, and shall flow unto the goodness of Jehovah, to the grain, and to the new wine, and to the oil, and to the young of the flock and of the herd: and their soul shall be as a watered garden; and they shall not sorrow any more at all.

Bible in Basic English
31:12 So they will come with songs on the high places, flowing together to the good things of the Lord, to the grain and the wine and the oil, to the young ones of the flock and of the herd: their souls will be like a watered garden, and they will have no more sorrow.

Darby's English Translation
31:12 And they shall come and sing aloud upon the height of Zion, and shall flow together to the goodness of Jehovah, for corn, and for new wine, and for oil, and for the young of the flock and of the herd; and their soul shall be as a watered garden, and they shall not languish any more at all.

Douay Rheims Bible
31:12 And they shall come, and shall give praise in mount Sion: and they shall flow together to the good things of the Lord, for the corn, and wine, and oil, and the increase of cattle and herds, and their soul shall be as a watered garden, and they shall be hungry no more.

Noah Webster Bible
31:12 Therefore they shall come and sing in the hight of Zion, and shall flow together to the goodness of the LORD, for wheat, and for wine, and for oil, and for the young of the flock and of the herd: and their soul shall be as a watered garden; and they shall not sorrow any more at all.

World English Bible
31:12 They shall come and sing in the height of Zion, and shall flow to the goodness of Yahweh, to the grain, and to the new wine, and to the oil, and to the young of the flock and of the herd: and their soul shall be as a watered garden; and they shall not sorrow any more at all.

Young's Literal Translation
31:12 And they have come in, And have sung in the high place of Zion, And flowed unto the goodness of Jehovah, For wheat, and for new wine, and for oil, And for the young of the flock and herd, And their soul hath been as a watered garden, And they add not to grieve any more.

13

Modern Hebrew
אז תשמח בתולה
במחול ובחרים
וזקנים יחדו
והפכתי אבלם לששון
ונחמתים ושמחתים
מיגונם׃

Paleo-Hebrew (Before 585 B.C.)
31:13

.

Hebrew Transliterated
31:13 'aZ ThShMCh BThVLH BMChVL VBChUrYM VZQNYM YChDV VHPhKThY 'aBLM LShShVN VNChMThYM VShMChThYM MYGVNM.

Latin Vulgate
31:13 tunc laetabitur virgo in choro iuvenes et senes simul et convertam luctum eorum in gaudium et consolabor eos et laetificabo a dolore suo

King James Version
31:13 Then shall the virgin rejoice in the dance, both young men and old together: for I will turn their mourning into joy, and will comfort them, and make them rejoice from their sorrow.

American Standard Version
31:13 Then shall the virgin rejoice in the dance, and the young men and the old together; for I will turn their mourning into joy, and will comfort them, and make them rejoice from their sorrow.

Bible in Basic English
31:13 Then the virgin will have joy in the dance, and the young men and the old will be glad: for I will have their weeping turned into joy, I will give them comfort and make them glad after their sorrow.

Darby's English Translation
31:13 Then shall the virgin rejoice in the dance, and the young men and old together; for I will turn their mourning into gladness, and will comfort them, and make them rejoice after their sorrow.

Douay Rheims Bible
31:13 Then shall the virgin rejoice in the dance, the young men and old men together: and I will turn their mourning into joy, and will comfort them, and make them joyful after their sorrow.

Noah Webster Bible
31:13 Then shall the virgin rejoice in the dance, both young men and old together: for I will turn their mourning into joy, and will comfort them, and make them rejoice from their sorrow.

World English Bible
31:13 Then shall the virgin rejoice in the dance, and the young men and the old together; for I will turn their mourning into joy, and will comfort them, and make them rejoice from their sorrow.

Young's Literal Translation
31:13 Then rejoice doth a virgin in a chorus, Both young men and old men -- together, And I have turned their mourning to joy, And have comforted them, And gladdened them above their sorrow,

14

Modern Hebrew
ורויתי נפש הכהנים
דשן ועמי את־טובי
ישבעו נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:14

-
. -

Hebrew Transliterated
31:14 VUrVYThY NPhSh HKHNYM DShN V'yMY 'aTh-TVBY YShB'yV N'aM-YHVH.

Latin Vulgate
31:14 et inebriabo animam sacerdotum pinguedine et populus meus bonis meis adimplebitur ait Dominus

King James Version
31:14 And I will satiate the soul of the priests with fatness, and my people shall be satisfied with my goodness, saith the LORD.

American Standard Version
31:14 And I will satiate the soul of the priests with fatness, and my people shall be satisfied with my goodness, saith Jehovah.

Bible in Basic English
31:14 I will give the priests their desired fat things, and my people will have a full measure of my good things, says the Lord.

Darby's English Translation
31:14 And I will satiate the soul of the priests with fatness, and my people shall be satisfied with my goodness, saith Jehovah.

Douay Rheims Bible
31:14 And I will fill the soul of the priests with fatness: and my people shall be filled with my good things, saith the Lord.

Noah Webster Bible
31:14 And I will satiate the soul of the priests with fatness, and my people shall be satisfied with my goodness, saith the LORD.

World English Bible
31:14 I will satiate the soul of the priests with fatness, and my people shall be satisfied with my goodness, says Yahweh.

Young's Literal Translation
31:14 And satisfied the soul of the priests with fatness, And My people with My goodness are satisfied, An affirmation of Jehovah.

15

Modern Hebrew
כה אמר יהוה קול
ברמה נשמע נהי בכי
תמרורים רחל מבכה
על־בניה מאנה
להנחם על־בניה כי
איננו׃

Paleo-Hebrew (Before 585 B.C.)
31:15

-

-
.

Hebrew Transliterated
31:15 KH 'aMUr YHVH QVL BUrMH NShM'y NHY BKY ThMUrVUrYM UrChL MBKH 'yL-BNYH M'aNH LHNChM 'yL-BNYH KY 'aYNNV.

Latin Vulgate
31:15 haec dicit Dominus vox in excelso audita est lamentationis fletus et luctus Rachel plorantis filios suos et nolentis consolari super eis quia non sunt

King James Version
31:15 Thus saith the LORD; A voice was heard in Ramah, lamentation, and bitter weeping; Rahel weeping for her children refused to be comforted for her children, because they were not.

American Standard Version
31:15 Thus saith Jehovah: A voice is heard in Ramah, lamentation, and bitter weeping, Rachel weeping for her children; she refuseth to be comforted for her children, because they are not.

Bible in Basic English
31:15 So has the Lord said: In Ramah there is a sound of crying, weeping and bitter sorrow; Rachel weeping for her children; she will not be comforted for their loss.

Darby's English Translation
31:15 Thus saith Jehovah: A voice hath been heard in Ramah, the wail of very bitter weeping, -- Rachel weeping for her children, refusing to be comforted for her children, because they are not.

Douay Rheims Bible
31:15 Thus saith the Lord: A voice was heard on high of lamentation, of mourning, and weeping, of Rachel weeping for her children, and refusing to be comforted for them, because they are not.

Noah Webster Bible
31:15 Thus saith the LORD; A voice was heard in Ramah, lamentation, and bitter weeping; Rachel weeping for her children refused to be comforted for her children, because they were not.

World English Bible
31:15 Thus says Yahweh: A voice is heard in Ramah, lamentation, and bitter weeping, Rachel weeping for her children; she refuses to be comforted for her children, because they are no more.

Young's Literal Translation
31:15 Thus said Jehovah, A voice in Ramah is heard, wailing, weeping most bitter, Rachel is weeping for her sons, She hath refused to be comforted for her sons, because they are not.

16

Modern Hebrew
כה אמר יהוה מנעי
קולך מבכי ועיניך
מדמעה כי יש שכר
לפעלתך נאם־ יהוה
ושבו מארץ אויב׃

Paleo-Hebrew (Before 585 B.C.)
31:16

-

.

Hebrew Transliterated
31:16 KH 'aMUr YHVH MN'yY QVLK MBKY V'yYNYK MDM'yH KY YSh ShKUr LPh'yLThK N'aM- YHVH VShBV M'aUrTSh 'aVYB.

Latin Vulgate
31:16 haec dicit Dominus quiescat vox tua a ploratu et oculi tui a lacrimis quia est merces operi tuo ait Dominus et revertentur de terra inimici

King James Version
31:16 Thus saith the LORD; Refrain thy voice from weeping, and thine eyes from tears: for thy work shall be rewarded, saith the LORD; and they shall come again from the land of the enemy.

American Standard Version
31:16 Thus saith Jehovah: Refrain thy voice from weeping, and thine eyes from tears; for thy work shall be rewarded, saith Jehovah; and they shall come again from the land of the enemy.

Bible in Basic English
31:16 The Lord has said this: Keep your voice from sorrow and your eyes from weeping: for your work will be rewarded, says the Lord; and they will come back from the land of their hater.

Darby's English Translation
31:16 Thus saith Jehovah: Refrain thy voice from weeping, and thine eyes from tears; for there is a reward for thy work, saith Jehovah; and they shall come again from the land of the enemy.

Douay Rheims Bible
31:16 Thus saith the Lord: Let thy voice cease from weeping, and thy eyes from tears: for there is a reward for thy work, saith the Lord: and they shall return out of the land of the enemy.

Noah Webster Bible
31:16 Thus saith the LORD; Refrain thy voice from weeping, and thy eyes from tears: for thy work shall be rewarded, saith the LORD; and they shall come again from the land of the enemy.

World English Bible
31:16 Thus says Yahweh: Refrain your voice from weeping, and your eyes from tears; for your work shall be rewarded, says Yahweh; and they shall come again from the land of the enemy.

Young's Literal Translation
31:16 Thus said Jehovah: Withhold thy voice from weeping, and thine eyes from tears, For there is a reward for thy work, An affirmation of Jehovah, And they have turned back from the land of the enemy.

17

Modern Hebrew
ויש־תקוה לאחריתך
נאם־יהוה ושבו
בנים לגבולם׃

Paleo-Hebrew (Before 585 B.C.)
31:17
-
-
.

Hebrew Transliterated
31:17 VYSh-ThQVH L'aChUrYThK N'aM-YHVH VShBV BNYM LGBVLM.

Latin Vulgate
31:17 et est spes novissimis tuis ait Dominus et revertentur filii ad terminos suos

King James Version
31:17 And there is hope in thine end, saith the LORD, that thy children shall come again to their own border.

American Standard Version
31:17 And there is hope for thy latter end, saith Jehovah; and thy children shall come again to their own border.

Bible in Basic English
31:17 And there is hope for the future, says the Lord; and your children will come back to the land which is theirs.

Darby's English Translation
31:17 And there is hope for thy latter end, saith Jehovah, and thy children shall come again to their own border.

Douay Rheims Bible
31:17 And here is hope for thy last end, saith the Lord: and the children shall return to their own borders.

Noah Webster Bible
31:17 And there is hope in thy end, saith the LORD, that thy children shall come again to their own border.

World English Bible
31:17 There is hope for your latter end, says Yahweh; and your children shall come again to their own border.

Young's Literal Translation
31:17 And there is hope for thy latter end, An affirmation of Jehovah, And the sons have turned back to their border.

18

Modern Hebrew
שמוע שמעתי אפרים
מתנודד יסרתני
ואוסר כעגל לא למד
השיבני ואשובה כי
אתה יהוה אלהי׃

Paleo-Hebrew (Before 585 B.C.)
31:18

.

Hebrew Transliterated
31:18 ShMV'y ShM'yThY 'aPhUrYM MThNVDD YSUrThNY V'aVSUr K'yGL L'a LMD HShYBNY V'aShVBH KY 'aThH YHVH 'aLHY.

Latin Vulgate
31:18 audiens audivi Ephraim transmigrantem castigasti me et eruditus sum quasi iuvenculus indomitus converte me et revertar quia tu Dominus Deus meus

King James Version
31:18 I have surely heard Ephraim bemoaning himself thus; Thou hast chastised me, and I was chastised, as a bullock unaccustomed to the yoke: turn thou me, and I shall be turned; for thou art the LORD my God.

American Standard Version
31:18 I have surely heard Ephraim bemoaning himself thus, Thou hast chastised me, and I was chastised, as a calf unaccustomed to the yoke: turn thou me, and I shall be turned; for thou art Jehovah my God.

Bible in Basic English
31:18 Certainly Ephraim's words of grief have come to my ears, You have given me training and I have undergone it like a young cow unused to the yoke: let me be turned and come back, for you are the Lord my God.

Darby's English Translation
31:18 I have indeed heard Ephraim bemoaning himself thus: Thou hast chastised me, and I was chastised as a bullock not trained: turn thou me, and I shall be turned; for thou art Jehovah my God.

Douay Rheims Bible
31:18 Hearing I heard Ephraim when he went into captivity: thou hast chastised me, and I was instructed, as a young bullock unaccustomed to the yoke. Convert me, and I shall be converted, for thou art the Lord my God.

Noah Webster Bible
31:18 I have surely heard Ephraim bemoaning himself thus; Thou hast chastised me, and I was chastised, as a bullock unaccustomed to the yoke: turn thou me, and I shall be turned; for thou art the LORD my God.

World English Bible
31:18 I have surely heard Ephraim bemoaning himself thus, You have chastised me, and I was chastised, as a calf unaccustomed to the yoke: turn you me, and I shall be turned; for you are Yahweh my God.

Young's Literal Translation
31:18 I have surely heard Ephraim bemoaning himself, `Thou hast chastised me, And I am chastised, as a heifer not taught, Turn me back, and I turn back, For thou art Jehovah my God.

19

Modern Hebrew
כי־אחרי שובי
נחמתי ואחרי הודעי
ספקתי על־ירך בשתי
וגם־נכלמתי כי
נשאתי חרפת נעורי׃

Paleo-Hebrew (Before 585 B.C.)
31:19
-

-
-

.

Hebrew Transliterated
31:19 KY-'aChUrY ShVBY NChMThY V'aChUrY HVD'yY SPhQThY 'yL-YUrK BShThY VGM-NKLMThY KY NSh'aThY ChUrPhTh N'yVUrY.

Latin Vulgate
31:19 postquam enim convertisti me egi paenitentiam et postquam ostendisti mihi percussi femur meum confusus sum et erubui quoniam sustinui obprobrium adulescentiae meae

King James Version
31:19 Surely after that I was turned, I repented; and after that I was instructed, I smote upon my thigh: I was ashamed, yea, even confounded, because I did bear the reproach of my youth.

American Standard Version
31:19 Surely after that I was turned, I repented; and after that I was instructed, I smote upon my thigh: I was ashamed, yea, even confounded, because I did bear the reproach of my youth.

Bible in Basic English
31:19 Truly, after I had been turned, I had regret for my ways; and after I had got knowledge, I made signs of sorrow: I was put to shame, truly, I was covered with shame, because I had to undergo the shame of my early years.

Darby's English Translation
31:19 Surely after that I was turned, I repented; and after I knew myself, I smote upon my thigh. I was ashamed, yea, even confounded, for I bear the reproach of my youth.

Douay Rheims Bible
31:19 For after thou didst convert me, I did penance: and after thou didst shew unto me, I struck my thigh: I am confounded and ashamed, because I have borne the reproach of my youth.

Noah Webster Bible
31:19 Surely after I was turned, I repented; and after I was instructed, I smote upon my thigh: I was ashamed, and even confounded, because I bore the reproach of my youth.

World English Bible
31:19 Surely after that I was turned, I repented; and after that I was instructed, I struck on my thigh: I was ashamed, yes, even confounded, because I did bear the reproach of my youth.

Young's Literal Translation
31:19 For after my turning back I repented, And after my being instructed I struck on the thigh, I have been ashamed, I have also blushed, For I have borne the reproach of my youth.

20

Modern Hebrew
הבן יקיר לי אפרים
אם ילד שעשעים
כי־מדי דברי בו
זכר אזכרנו עוד
על־כן המו מעי לו
רחם ארחמנו
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:20

-

-

. -

Hebrew Transliterated
31:20 HBN YQYUr LY 'aPhUrYM 'aM YLD Sh'ySh'yYM KY-MDY DBUrY BV ZKUr 'aZKUrNV 'yVD 'yL-KN HMV M'yY LV UrChM 'aUrChMNV N'aM-YHVH.

Latin Vulgate
31:20 si filius honorabilis mihi Ephraim si puer delicatus quia ex quo locutus sum de eo adhuc recordabor eius idcirco conturbata sunt viscera mea super eum miserans miserebor eius ait Dominus

King James Version
31:20 Is Ephraim my dear son? is he a pleasant child? for since I spake against him, I do earnestly remember him still: therefore my bowels are troubled for him; I will surely have mercy upon him, saith the LORD.

American Standard Version
31:20 Is Ephraim my dear son? is he a darling child? for as often as I speak against him, I do earnestly remember him still: therefore my heart yearneth for him; I will surely have mercy upon him, saith Jehovah.

Bible in Basic English
31:20 Is Ephraim my dear son? is he the child of my delight? for whenever I say things against him, I still keep him in my memory: so my heart is troubled for him; I will certainly have mercy on him, says the Lord.

Darby's English Translation
31:20 Is Ephraim a dear son unto me? is he a child of delights? For whilst I have been speaking against him, I do constantly remember him still. Therefore my bowels are troubled for him: I will certainly have mercy upon him, saith Jehovah.

Douay Rheims Bible
31:20 Surely Ephraim is an honourable son to me, surely he is a tender child: for since I spoke of him, I will still remember him. Therefore are my bowels troubled for him: pitying I will pity him, saith the Lord.

Noah Webster Bible
31:20 Is Ephraim my dear son? is he a pleasant child? for since I spoke against him, I do earnestly remember him still: therefore my bowels are troubled for him; I will surely have mercy upon him, saith the LORD.

World English Bible
31:20 Is Ephraim my dear son? is he a darling child? for as often as I speak against him, I do earnestly remember him still: therefore my heart yearns for him; I will surely have mercy on him, says Yahweh.

Young's Literal Translation
31:20 A precious son is Ephraim to Me? A child of delights? For since My speaking against him, I do thoroughly remember him still, Therefore have My bowels been moved for him, I do greatly love him, An affirmation of Jehovah.

21

Modern Hebrew
הציבי לך צינים
שמי לך תמרורים
שתי לבך למסלה דרך
הלכתי שובי בתולת
ישראל שבי אל־עריך
אלה׃

Paleo-Hebrew (Before 585 B.C.)
31:21

-
.

Hebrew Transliterated
31:21 HTShYBY LK TShYNYM ShMY LK ThMUrVUrYM ShThY LBK LMSLH DUrK HLKThY ShVBY BThVLTh YShUr'aL ShBY 'aL-'yUrYK 'aLH.

Latin Vulgate
31:21 statue tibi speculam pone tibi amaritudines dirige cor tuum in viam directam in qua ambulasti revertere virgo Israhel revertere ad civitates tuas istas

King James Version
31:21 Set thee up waymarks, make thee high heaps: set thine heart toward the highway, even the way which thou wentest: turn again, O virgin of Israel, turn again to these thy cities.

American Standard Version
31:21 Set thee up waymarks, make thee guide-posts; set thy heart toward the highway, even the way by which thou wentest: turn again, O virgin of Israel, turn again to these thy cities.

Bible in Basic English
31:21 Put up guiding pillars, make road signs for yourself: give attention to the highway, even the way in which you went: be turned again, O virgin of Israel, be turned to these your towns.

Darby's English Translation
31:21 Set up waymarks, make for thyself signposts; set thy heart toward the highway, the way by which thou wentest: turn again, O virgin of Israel, turn again to these thy cities.

Douay Rheims Bible
31:21 Set thee up a watchtower, make to thee bitterness: direct thy heart into the right way, wherein thou hast walked: return, O virgin of Israel, return to these thy cities.

Noah Webster Bible
31:21 Set thee up way-marks, make thee high heaps: set thy heart towards the highway, even the way which thou wentest; turn again, O virgin of Israel, turn again to these thy cities.

World English Bible
31:21 Set up road signs, make guideposts; set your heart toward the highway, even the way by which you went: turn again, virgin of Israel, turn again to these your cities.

Young's Literal Translation
31:21 Set up for thee signs, make for thee heaps, Set thy heart to the highway, the way thou wentest, Turn back, O virgin of Israel, Turn back unto these thy cities.

22

Modern Hebrew
עד־מתי תתחמקין
הבת השובבה כי־ברא
יהוה חדשה בארץ
נקבה תסובב גבר׃

Paleo-Hebrew (Before 585 B.C.)
31:22
-

-

.

Hebrew Transliterated
31:22 'yD-MThY ThThChMQYN HBTh HShVBBH KY-BUr'a YHVH ChDShH B'aUrTSh NQBH ThSVBB GBUr.

Latin Vulgate
31:22 usquequo deliciis dissolveris filia vaga quia creavit Dominus novum super terram femina circumdabit virum

King James Version
31:22 How long wilt thou go about, O thou backsliding daughter? for the LORD hath created a new thing in the earth, A woman shall compass a man.

American Standard Version
31:22 How long wilt thou go hither and thither, O thou backsliding daughter? for Jehovah hath created a new thing in the earth: a woman shall encompass a man.

Bible in Basic English
31:22 How long will you go on turning this way and that, O wandering daughter? for the Lord has made a new thing on the earth, a woman changed into a man.

Darby's English Translation
31:22 How long wilt thou wander about, thou backsliding daughter? For Jehovah hath created a new thing on the earth, a woman shall encompass a man.

Douay Rheims Bible
31:22 How long wilt thou be dissolute in deliciousness, O wandering daughter? for the Lord hath created a new thing upon the earth: A WOMAN SHALL COMPASS A MAN.

Noah Webster Bible
31:22 How long wilt thou wander about, O thou backsliding daughter? for the LORD hath created a new thing in the earth, A woman shall compass a man.

World English Bible
31:22 How long will you go here and there, you backsliding daughter? for Yahweh has created a new thing in the earth: a woman shall encompass a man.

Young's Literal Translation
31:22 Till when dost thou withdraw thyself, O backsliding daughter? For Jehovah hath prepared a new thing in the land, Woman doth compass man.

23

Modern Hebrew
כה־אמר יהוה צבאות
אלהי ישראל עוד
יאמרו את־הדבר הזה
בארץ יהודה ובעריו
בשובי את־שבותם
יברכך יהוה
נוה־צדק הר הקדש׃

Paleo-Hebrew (Before 585 B.C.)
31:23
-

-

-

-
.

Hebrew Transliterated
31:23 KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL 'yVD Y'aMUrV 'aTh-HDBUr HZH B'aUrTSh YHVDH VB'yUrYV BShVBY 'aTh-ShBVThM YBUrKK YHVH NVH-TShDQ HUr HQDSh.

Latin Vulgate
31:23 haec dicit Dominus exercituum Deus Israhel adhuc dicent verbum istud in terra Iuda et in urbibus eius cum convertero captivitatem eorum benedicat tibi Dominus pulchritudo iustitiae mons sanctus

King James Version
31:23 Thus saith the LORD of hosts, the God of Israel; As yet they shall use this speech in the land of Judah and in the cities thereof, when I shall bring again their captivity; The LORD bless thee, O habitation of justice, and mountain of holiness.

American Standard Version
31:23 Thus saith Jehovah of hosts, the God of Israel, Yet again shall they use this speech in the land of Judah and in the cities thereof, when I shall bring again their captivity: Jehovah bless thee, O habitation of righteousness, O mountain of holiness.

Bible in Basic English
31:23 So the Lord of armies, the God of Israel, has said, Again will these words be used in the land of Judah and in its towns, when I have let their fate be changed: May the blessing of the Lord be on you, O resting-place of righteousness, O holy mountain.

Darby's English Translation
31:23 Thus saith Jehovah of hosts, the God of Israel: They shall again use this speech, in the land of Judah and in the cities thereof, when I shall turn their captivity: Jehovah bless thee, O habitation of righteousness, mountain of holiness!

Douay Rheims Bible
31:23 Thus saith the Lord of hosts, the God of Israel: As yet shall they say this word in the land of Juda, and in the cities thereof, when I shall bring back their captivity: The Lord bless thee, the beauty of justice, the holy mountain.

Noah Webster Bible
31:23 Thus saith the LORD of hosts, the God of Israel; As yet they shall use this speech in the land of Judah and in her cities, when I shall bring again their captivity; The LORD bless thee, O habitation of justice, mountain of holiness.

World English Bible
31:23 Thus says Yahweh of Hosts, the God of Israel, Yet again shall they use this speech in the land of Judah and in the cities of it, when I shall bring again their captivity: Yahweh bless you, habitation of righteousness, mountain of holiness.

Young's Literal Translation
31:23 Thus said Jehovah of Hosts, God of Israel, Still they say this word in the land of Judah, And in its cities, In My turning back to their captivity, Jehovah doth bless thee, habitation of righteousness, Mountain of holiness.

24

Modern Hebrew
וישבו בה יהודה
וכל־עריו יחדו
אכרים ונסעו בעדר׃

Paleo-Hebrew (Before 585 B.C.)
31:24

-

.

Hebrew Transliterated
31:24 VYShBV BH YHVDH VKL-'yUrYV YChDV 'aKUrYM VNS'yV B'yDUr.

Latin Vulgate
31:24 et habitabunt in eo Iudas et omnes civitates eius simul agricolae et minantes greges

King James Version
31:24 And there shall dwell in Judah itself, and in all the cities thereof together, husbandmen, and they that go forth with flocks.

American Standard Version
31:24 And Judah and all the cities thereof shall dwell therein together, the husbandmen, and they that go about with flocks.

Bible in Basic English
31:24 And Judah and all its towns will be living there together; the farmers and those who go about with flocks.

Darby's English Translation
31:24 And therein shall dwell Judah, and all the cities thereof together, the husbandmen, and they that go about with flocks.

Douay Rheims Bible
31:24 And Juda and all his cities shall dwell therein together: the husbandmen and they that drive the docks.

Noah Webster Bible
31:24 And there shall dwell in Judah itself, and in all her cities together, husbandmen, and they that go forth with flocks.

World English Bible
31:24 Judah and all the cities of it shall dwell therein together, the farmers, and those who go about with flocks.

Young's Literal Translation
31:24 And dwelt in Judah have husbandmen, and in all its cities together, And they have journeyed in order.

25

Modern Hebrew
כי הרויתי נפש
עיפה וכל־נפש דאבה
מלאתי׃

Paleo-Hebrew (Before 585 B.C.)
31:25

-
.

Hebrew Transliterated
31:25 KY HUrVYThY NPhSh 'yYPhH VKL-NPhSh D'aBH ML'aThY.

Latin Vulgate
31:25 quia inebriavi animam lassam et omnem animam esurientem saturavi

King James Version
31:25 For I have satiated the weary soul, and I have replenished every sorrowful soul.

American Standard Version
31:25 For I have satiated the weary soul, and every sorrowful soul have I replenished.

Bible in Basic English
31:25 For I have given new strength to the tired soul and to every sorrowing soul in full measure.

Darby's English Translation
31:25 For I have satiated the weary soul, and every languishing soul have I replenished.

Douay Rheims Bible
31:25 For I have inebriated the weary soul: and I have filled every hungry soul.

Noah Webster Bible
31:25 For I have satiated the weary soul, and I have replenished every sorrowful soul.

World English Bible
31:25 For I have satiated the weary soul, and every sorrowful soul have I replenished.

Young's Literal Translation
31:25 For I have satiated the weary soul, And every grieved soul I have filled.`

26

Modern Hebrew
על־זאת הקיצתי
ואראה ושנתי ערבה
לי׃

Paleo-Hebrew (Before 585 B.C.)
31:26
-

.

Hebrew Transliterated
31:26 'yL-Z'aTh HQYTShThY V'aUr'aH VShNThY 'yUrBH LY.

Latin Vulgate
31:26 ideo quasi de somno suscitatus sum et vidi et somnus meus dulcis mihi

King James Version
31:26 Upon this I awaked, and beheld; and my sleep was sweet unto me.

American Standard Version
31:26 Upon this I awaked, and beheld; and my sleep was sweet unto me.

Bible in Basic English
31:26 At this, awaking from my sleep, I saw; and my sleep was sweet to me.

Darby's English Translation
31:26 -- Upon this I awaked, and beheld; and my sleep was sweet unto me.

Douay Rheims Bible
31:26 Upon this I was as it were awaked out of a sleep, and I saw, and my sleep was sweet to me.

Noah Webster Bible
31:26 Upon this I awaked, and beheld; and my sleep was sweet to me.

World English Bible
31:26 On this I awakened, and saw; and my sleep was sweet to me.

Young's Literal Translation
31:26 On this I have awaked, and I behold, and my sleep hath been sweet to me.

27

Modern Hebrew
הנה ימים באים
נאם־יהוה וזרעתי
את־בית ישראל
ואת־בית יהודה זרע
אדם וזרע בהמה׃

Paleo-Hebrew (Before 585 B.C.)
31:27

-
-
-

.

Hebrew Transliterated
31:27 HNH YMYM B'aYM N'aM-YHVH VZUr'yThY 'aTh-BYTh YShUr'aL V'aTh-BYTh YHVDH ZUr'y 'aDM VZUr'y BHMH.

Latin Vulgate
31:27 ecce dies veniunt dicit Dominus et seminabo domum Israhel et domum Iuda semine hominis et semine iumentorum

King James Version
31:27 Behold, the days come, saith the LORD, that I will sow the house of Israel and the house of Judah with the seed of man, and with the seed of beast.

American Standard Version
31:27 Behold, the days come, saith Jehovah, that I will sow the house of Israel and the house of Judah with the seed of man, and with the seed of beast.

Bible in Basic English
31:27 See, the days are coming, says the Lord, when I will have Israel and Judah planted with the seed of man and with the seed of beast.

Darby's English Translation
31:27 Behold, days come, saith Jehovah, that I will sow the house of Israel and the house of Judah with the seed of man and the seed of beast.

Douay Rheims Bible
31:27 Behold the days come, saith the Lord: and I will sow the house of Israel and the house of Juda with the seed of men, and with the seed of beasts.

Noah Webster Bible
31:27 Behold, the days come saith the LORD, that I will sow the house of Israel and the house of Judah with the seed of man, and with the seed of beast.

World English Bible
31:27 Behold, the days come, says Yahweh, that I will sow the house of Israel and the house of Judah with the seed of man, and with the seed of animal.

Young's Literal Translation
31:27 Lo, days are coming, an affirmation of Jehovah, And I have sown the house of Israel, And the house of Judah, With seed of man, and seed of beast.

28

Modern Hebrew
והיה כאשר שקדתי
עליהם לנתוש
ולנתוץ ולהרס
ולהאביד ולהרע כן
אשקד עליהם לבנות
ולנטוע נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:28

. -

Hebrew Transliterated
31:28 VHYH K'aShUr ShQDThY 'yLYHM LNThVSh VLNThVTSh VLHUrS VLH'aBYD VLHUr'y KN 'aShQD 'yLYHM LBNVTh VLNTV'y N'aM-YHVH.

Latin Vulgate
31:28 et sicut vigilavi super eos ut evellerem et demolirer et dissiparem et disperderem et adfligerem sic vigilabo super eos ut aedificem et plantem ait Dominus

King James Version
31:28 And it shall come to pass, that like as I have watched over them, to pluck up, and to break down, and to throw down, and to destroy, and to afflict; so will I watch over them, to build, and to plant, saith the LORD.

American Standard Version
31:28 And it shall come to pass that, like as I have watched over them to pluck up and to break down and to overthrow and to destroy and to afflict, so will I watch over them to build and to plant, saith Jehovah.

Bible in Basic English
31:28 And it will come about that, as I have been watching over them for the purpose of uprooting and smashing down and overturning and sending destruction and causing trouble; so I will be watching over them for the purpose of building up and planting, says the Lord.

Darby's English Translation
31:28 And it shall come to pass, as I have watched over them, to pluck up, and to break down, and to overthrow, and to destroy, and to afflict; so will I watch over them to build, and to plant, saith Jehovah.

Douay Rheims Bible
31:28 And as I have watched over them, to pluck up, and to throw down, and to scatter, and destroy, and afflict: so will I watch over them, to build up, and to plant them, saith the Lord.

Noah Webster Bible
31:28 And it shall come to pass, that as I have watched over them, to pluck up, and to break down, and to throw down, and to destroy, and to afflict; so will I watch over them, to build and to plant, saith the LORD.

World English Bible
31:28 It shall happen that, like as I have watched over them to pluck up and to break down and to overthrow and to destroy and to afflict, so will I watch over them to build and to plant, says Yahweh.

Young's Literal Translation
31:28 And it hath been, as I watched over them to pluck up, And to break down, and to throw down, And to destroy, and to afflict; So do I watch over them to build, and to plant, An affirmation of Jehovah.

29

Modern Hebrew
בימים ההם
לא־יאמרו עוד אבות
אכלו בסר ושני
בנים תקהינה׃

Paleo-Hebrew (Before 585 B.C.)
31:29

-

.

Hebrew Transliterated
31:29 BYMYM HHM L'a-Y'aMUrV 'yVD 'aBVTh 'aKLV BSUr VShNY BNYM ThQHYNH.

Latin Vulgate
31:29 in diebus illis non dicent ultra patres comederunt uvam acerbam et dentes filiorum obstipuerunt

King James Version
31:29 In those days they shall say no more, The fathers have eaten a sour grape, and the children's teeth are set on edge.

American Standard Version
31:29 In those days they shall say no more, The fathers have eaten sour grapes, and the children`s teeth are set on edge.

Bible in Basic English
31:29 In those days they will no longer say, The fathers have been tasting bitter grapes and the children's teeth are put on edge.

Darby's English Translation
31:29 In those days they shall say no more, The fathers have eaten sour grapes, and the children`s teeth are set on edge:

Douay Rheims Bible
31:29 In those days they shall say no more: The fathers have eaten a sour grape, and the teeth of the children are set on edge.

Noah Webster Bible
31:29 In those days they shall say no more, The fathers have eaten a sour grape, and the children's teeth are set on edge.

World English Bible
31:29 In those days they shall say no more, The fathers have eaten sour grapes, and the children`s teeth are set on edge.

Young's Literal Translation
31:29 In those days they do not say any more: Fathers have eaten unripe fruit, And the sons` teeth are blunted.

30

Modern Hebrew
כי אם־איש בעונו
ימות כל־האדם האכל
הבסר תקהינה שניו׃

Paleo-Hebrew (Before 585 B.C.)
31:30
-

-

.

Hebrew Transliterated
31:30 KY 'aM-'aYSh B'yVNV YMVTh KL-H'aDM H'aKL HBSUr ThQHYNH ShNYV.

Latin Vulgate
31:30 sed unusquisque in iniquitate sua morietur omnis homo qui comederit uvam acerbam obstupescent dentes eius

King James Version
31:30 But every one shall die for his own iniquity: every man that eateth the sour grape, his teeth shall be set on edge.

American Standard Version
31:30 But every one shall die for his own iniquity: every man that eateth the sour grapes, his teeth shall be set on edge.

Bible in Basic English
31:30 But everyone will be put to death for the evil which he himself has done: whoever has taken bitter grapes will himself have his teeth put on edge.

Darby's English Translation
31:30 for every one shall die for his own iniquity; every man that eateth the sour grapes, his teeth shall be set on edge.

Douay Rheims Bible
31:30 But every one shall die for his own iniquity: every man that shall eat the sour grape, his teeth shall be set on edge.

Noah Webster Bible
31:30 But every one shall die for his own iniquity: every man that eateth the sour grape, his teeth shall be set on edge.

World English Bible
31:30 But everyone shall die for his own iniquity: every man who eats the sour grapes, his teeth shall be set on edge.

Young's Literal Translation
31:30 But -- each for his own iniquity doth die, Every man who is eating the unripe fruit, Blunted are his teeth.

31

Modern Hebrew
הנה ימים באים
נאם־יהוה וכרתי
את־בית ישראל
ואת־בית יהודה
ברית חדשה׃

Paleo-Hebrew (Before 585 B.C.)
31:31

-
-
-

.

Hebrew Transliterated
31:31 HNH YMYM B'aYM N'aM-YHVH VKUrThY 'aTh-BYTh YShUr'aL V'aTh-BYTh YHVDH BUrYTh ChDShH.

Latin Vulgate
31:31 ecce dies veniunt dicit Dominus et feriam domui Israhel et domui Iuda foedus novum

King James Version
31:31 Behold, the days come, saith the LORD, that I will make a new covenant with the house of Israel, and with the house of Judah:

American Standard Version
31:31 Behold, the days come, saith Jehovah, that I will make a new covenant with the house of Israel, and with the house of Judah:

Bible in Basic English
31:31 See, the days are coming, says the Lord, when I will make a new agreement with the people of Israel and with the people of Judah:

Darby's English Translation
31:31 Behold, days come, saith Jehovah, that I will make a new covenant with the house of Israel and with the house of Judah:

Douay Rheims Bible
31:31 Behold the days shall come, saith the Lord, and I will make a new covenant with the house of Israel, and with the house of Juda:

Noah Webster Bible
31:31 Behold, the days come, saith the LORD, that I will make a new covenant with the house of Israel, and with the house of Judah:

World English Bible
31:31 Behold, the days come, says Yahweh, that I will make a new covenant with the house of Israel, and with the house of Judah:

Young's Literal Translation
31:31 Lo, days are coming, an affirmation of Jehovah, And I have made with the house of Israel And with the house of Judah a new covenant,

32

Modern Hebrew
לא כברית אשר כרתי
את־אבותם ביום
החזיקי בידם
להוציאם מארץ
מצרים אשר־המה
הפרו את־בריתי
ואנכי בעלתי בם
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:32

-

-
-

. -

Hebrew Transliterated
31:32 L'a KBUrYTh 'aShUr KUrThY 'aTh-'aBVThM BYVM HChZYQY BYDM LHVTShY'aM M'aUrTSh MTShUrYM 'aShUr-HMH HPhUrV 'aTh-BUrYThY V'aNKY B'yLThY BM N'aM-YHVH.

Latin Vulgate
31:32 non secundum pactum quod pepigi cum patribus vestris in die qua adprehendi manum eorum ut educerem eos de terra Aegypti pactum quod irritum fecerunt et ego dominatus sum eorum dicit Dominus

King James Version
31:32 Not according to the covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which my covenant they brake, although I was an husband unto them, saith the LORD:

American Standard Version
31:32 not according to the covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which my covenant they brake, although I was a husband unto them, saith Jehovah.

Bible in Basic English
31:32 Not like the agreement which I made with their fathers, on the day when I took them by the hand to be their guide out of the land of Egypt; which agreement was broken by them, and I gave them up, says the Lord.

Darby's English Translation
31:32 not according to the covenant that I made with their fathers, in the day of my taking them by the hand, to lead them out of the land of Egypt; which my covenant they broke, although I was a husband unto them, saith Jehovah.

Douay Rheims Bible
31:32 Not according to the covenant which I made with their fathers, in the day that I took them by the hand to bring them out of the land of Egypt: the covenant which they made void, and I had dominion over them, saith the Lord.

Noah Webster Bible
31:32 Not according to the covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which my covenant they broke, although I was a husband to them, saith the LORD:

World English Bible
31:32 not according to the covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which my covenant they broke, although I was a husband to them, says Yahweh.

Young's Literal Translation
31:32 Not like the covenant that I made with their fathers, In the day of My laying hold on their hand, To bring them out of the land of Egypt, In that they made void My covenant, And I ruled over them -- an affirmation of Jehovah.

33

Modern Hebrew
כי זאת הברית אשר
אכרת את־בית ישראל
אחרי הימים ההם
נאם־יהוה נתתי
את־תורתי בקרבם
ועל־לבם אכתבנה
והייתי להם לאלהים
והמה יהיו־ לי
לעם׃

Paleo-Hebrew (Before 585 B.C.)
31:33

-

-
-
-

-
.

Hebrew Transliterated
31:33 KY Z'aTh HBUrYTh 'aShUr 'aKUrTh 'aTh-BYTh YShUr'aL 'aChUrY HYMYM HHM N'aM-YHVH NThThY 'aTh-ThVUrThY BQUrBM V'yL-LBM 'aKThBNH VHYYThY LHM L'aLHYM VHMH YHYV- LY L'yM.

Latin Vulgate
31:33 sed hoc erit pactum quod feriam cum domo Israhel post dies illos dicit Dominus dabo legem meam in visceribus eorum et in corde eorum scribam eam et ero eis in Deum et ipsi erunt mihi in populum

King James Version
31:33 But this shall be the covenant that I will make with the house of Israel; After those days, saith the LORD, I will put my law in their inward parts, and write it in their hearts; and will be their God, and they shall be my people.

American Standard Version
31:33 But this is the covenant that I will make with the house of Israel after those days, saith Jehovah: I will put my law in their inward parts, and in their heart will I write it; and I will be their God, and they shall be my people:

Bible in Basic English
31:33 But this is the agreement which I will make with the people of Israel after those days, says the Lord; I will put my law in their inner parts, writing it in their hearts; and I will be their God, and they will be my people.

Darby's English Translation
31:33 For this is the covenant that I will make with the house of Israel, after those days, saith Jehovah: I will put my law in their inward parts, and will write it in their heart; and I will be their God, and they shall be my people.

Douay Rheims Bible
31:33 But this shall be the covenant that I will make with the house of Israel, after those days, saith the Lord: I will give my law in their bowels, and I will write it in their heart: and I will be their God, and they shall be my people.

Noah Webster Bible
31:33 But this shall be the covenant that I will make with the house of Israel; After those days, saith the LORD, I will put my law in their inward parts, and write it in their hearts; and will be their God, and they shall be my people.

World English Bible
31:33 But this is the covenant that I will make with the house of Israel after those days, says Yahweh: I will put my law in their inward parts, and in their heart will I write it; and I will be their God, and they shall be my people:

Young's Literal Translation
31:33 For this is the covenant that I make, With the house of Israel, after those days, An affirmation of Jehovah, I have given My law in their inward part, And on their heart I do write it, And I have been to them for God, And they are to me for a people.

34

Modern Hebrew
ולא ילמדו עוד איש
את־רעהו ואיש
את־אחיו לאמר דעו
את־יהוה כי־ כולם
ידעו אותי למקטנם
ועד־גדולם
נאם־יהוה כי אסלח
לעונם ולחטאתם לא
אזכר־עוד׃

Paleo-Hebrew (Before 585 B.C.)
31:34

-
-
-
-

-
-

. -

Hebrew Transliterated
31:34 VL'a YLMDV 'yVD 'aYSh 'aTh-Ur'yHV V'aYSh 'aTh-'aChYV L'aMUr D'yV 'aTh-YHVH KY- KVLM YD'yV 'aVThY LMQTNM V'yD-GDVLM N'aM-YHVH KY 'aSLCh L'yVNM VLChT'aThM L'a 'aZKUr-'yVD.

Latin Vulgate
31:34 et non docebunt ultra vir proximum suum et vir fratrem suum dicens cognoscite Dominum omnes enim cognoscent me a minimo eorum usque ad maximum ait Dominus quia propitiabor iniquitati eorum et peccati eorum non ero memor amplius

King James Version
31:34 And they shall teach no more every man his neighbour, and every man his brother, saying, Know the LORD: for they shall all know me, from the least of them unto the greatest of them, saith the LORD: for I will forgive their iniquity, and I will remember their sin no more.

American Standard Version
31:34 and they shall teach no more every man his neighbor, and every man his brother, saying, Know Jehovah; for they shall all know me, from the least of them unto the greatest of them, saith Jehovah: for I will forgive their iniquity, and their sin will I remember no more.

Bible in Basic English
31:34 And no longer will they be teaching every man his neighbour and every man his brother, saying, Get knowledge of the Lord: for they will all have knowledge of me, from the least of them to the greatest of them, says the Lord: for they will have my forgiveness for their evil-doing, and their sin will go from my memory for ever.

Darby's English Translation
31:34 And they shall teach no more every man his neighbour, and every man his brother, saying, Know Jehovah; for they shall all know me, from the least of them unto the greatest of them, saith Jehovah: for I will pardon their iniquity, and their sin will I remember no more.

Douay Rheims Bible
31:34 And they shall teach no more every man his neighbour, and every man his brother, saying: Know the Lord: for all shall know me from the least of them even to the greatest, saith the Lord: for I will forgive their iniquity, and I will remember their sin no more.

Noah Webster Bible
31:34 And they shall teach no more every man his neighbor, and every man his brother, saying, Know the LORD: for they shall all know me, from the least of them to the greatest of them, saith the LORD: for I will forgive their iniquity, and I will remember their sin no more.

World English Bible
31:34 and they shall teach no more every man his neighbor, and every man his brother, saying, Know Yahweh; for they shall all know me, from the least of them to the greatest of them, says Yahweh: for I will forgive their iniquity, and their sin will I remember no more.

Young's Literal Translation
31:34 And they do not teach any more Each his neighbour, and each his brother, Saying, Know ye Jehovah, For they all know Me, from their least unto their greatest, An affirmation of Jehovah; For I pardon their iniquity, And of their sin I make mention no more.

35

Modern Hebrew
כה אמר יהוה נתן
שמש לאור יומם חקת
ירח וכוכבים לאור
לילה רגע הים
ויהמו גליו יהוה
צבאות שמו׃

Paleo-Hebrew (Before 585 B.C.)
31:35

.

Hebrew Transliterated
31:35 KH 'aMUr YHVH NThN ShMSh L'aVUr YVMM ChQTh YUrCh VKVKBYM L'aVUr LYLH UrG'y HYM VYHMV GLYV YHVH TShB'aVTh ShMV.

Latin Vulgate
31:35 haec dicit Dominus qui dat solem in lumine diei ordinem lunae et stellarum in lumine noctis qui turbat mare et sonant fluctus eius Dominus exercituum nomen illi

King James Version
31:35 Thus saith the LORD, which giveth the sun for a light by day, and the ordinances of the moon and of the stars for a light by night, which divideth the sea when the waves thereof roar; The LORD of hosts is his name:

American Standard Version
31:35 Thus saith Jehovah, who giveth the sun for a light by day, and the ordinances of the moon and of the stars for a light by night, who stirreth up the sea, so that the waves thereof roar; Jehovah of hosts is his name:

Bible in Basic English
31:35 These are the words of the Lord, who has given the sun for a light by day, ordering the moon and stars for a light by night, who puts the sea in motion, causing the thunder of its waves; the Lord of armies is his name.

Darby's English Translation
31:35 Thus saith Jehovah, who giveth the sun for light by day, the ordinances of the moon and of the stars for light by night, who stirreth up the sea so that the waves thereof roar, -- Jehovah of hosts is his name:

Douay Rheims Bible
31:35 Thus saith the Lord, who giveth the sun for the light of the day, the order of the moon and of the stars, for the light of the night: who stirreth up the sea, and the waves thereof roar, the Lord of hosts is his name.

Noah Webster Bible
31:35 Thus saith the LORD, who giveth the sun for a light by day, and the ordinances of the moon and of the stars for a light by night, who divideth the sea when its waves roar; The LORD of hosts is his name:

World English Bible
31:35 Thus says Yahweh, who gives the sun for a light by day, and the ordinances of the moon and of the stars for a light by night, who stirs up the sea, so that the waves of it roar; Yahweh of hosts is his name:

Young's Literal Translation
31:35 Thus said Jehovah, Who is giving the sun for a light by day, The statutes of moon and stars for a light by night, Quieting the sea when its billows roar, Jehovah of Hosts is His name:

36

Modern Hebrew
אם־ימשו החקים
האלה מלפני
נאם־יהוה גם זרע
ישראל ישבתו מהיות
גוי לפני
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
31:36
-

-

. -

Hebrew Transliterated
31:36 'aM-YMShV HChQYM H'aLH MLPhNY N'aM-YHVH GM ZUr'y YShUr'aL YShBThV MHYVTh GVY LPhNY KL-HYMYM.

Latin Vulgate
31:36 si defecerint leges istae coram me dicit Dominus tunc et semen Israhel deficiet ut non sit gens coram me cunctis diebus

King James Version
31:36 If those ordinances depart from before me, saith the LORD, then the seed of Israel also shall cease from being a nation before me for ever.

American Standard Version
31:36 If these ordinances depart from before me, saith Jehovah, then the seed of Israel also shall cease from being a nation before me for ever.

Bible in Basic English
31:36 If the order of these things before me is ever broken, says the Lord, then will the seed of Israel come to an end as a nation before me for ever.

Darby's English Translation
31:36 If those ordinances depart from before me, saith Jehovah, the seed of Israel also shall cease from being a nation before me for ever.

Douay Rheims Bible
31:36 If these ordinances shall fail before me, saith the Lord: then also the seed of Israel shall fail, so as not to be a nation before me for ever.

Noah Webster Bible
31:36 If those ordinances depart from before me, saith the LORD, then the seed of Israel also shall cease from being a nation before me for ever.

World English Bible
31:36 If these ordinances depart from before me, says Yahweh, then the seed of Israel also shall cease from being a nation before me forever.

Young's Literal Translation
31:36 If these statutes depart from before Me, An affirmation of Jehovah, Even the seed of Israel doth cease From being a nation before Me all the days.

37

Modern Hebrew
כה אמר יהוה
אם־ימדו שמים
מלמעלה ויחקרו
מוסדי־ארץ למטה
גם־אני אמאס
בכל־זרע ישראל
על־כל־אשר עשו
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:37

-

-
-
-
- [image] [image] -
. -

Hebrew Transliterated
31:37 KH 'aMUr YHVH 'aM-YMDV ShMYM MLM'yLH VYChQUrV MVSDY-'aUrTSh LMTH GM-'aNY 'aM'aS BKL-ZUr'y YShUr'aL 'yL-KL-'aShUr 'yShV N'aM-YHVH.

Latin Vulgate
31:37 haec dicit Dominus si mensurari potuerint caeli sursum et investigari fundamenta terrae deorsum et ego abiciam universum semen Israhel propter omnia quae fecerunt dicit Dominus

King James Version
31:37 Thus saith the LORD; If heaven above can be measured, and the foundations of the earth searched out beneath, I will also cast off all the seed of Israel for all that they have done, saith the LORD.

American Standard Version
31:37 Thus saith Jehovah: If heaven above can be measured, and the foundations of the earth searched out beneath, then will I also cast off all the seed of Israel for all that they have done, saith Jehovah.

Bible in Basic English
31:37 This is what the Lord has said: If the heavens on high may be measured, and the bases of the earth searched out, then I will give up the seed of Israel, because of all they have done, says the Lord.

Darby's English Translation
31:37 Thus saith Jehovah: If the heavens above can be measured, and the foundations of the earth searched out beneath, I will also cast off the whole seed of Israel, for all that they have done, saith Jehovah.

Douay Rheims Bible
31:37 Thus saith the Lord: If the heavens above can be measured, and the foundations of the earth searched out beneath, I also will cast away all the seed of Israel, for all that they have done, saith the Lord.

Noah Webster Bible
31:37 Thus saith the LORD; If heaven above can be measured, and the foundations of the earth searched out beneath, I will also cast off all the seed of Israel for all that they have done, saith the LORD.

World English Bible
31:37 Thus says Yahweh: If heaven above can be measured, and the foundations of the earth searched out beneath, then will I also cast off all the seed of Israel for all that they have done, says Yahweh.

Young's Literal Translation
31:37 Thus said Jehovah: If the heavens above be measured, And the foundations of earth below searched, Even I kick against all the seed of Israel, For all that they have done, An affirmation of Jehovah.

38

Modern Hebrew
הנה ימים נאם־יהוה
ונבנתה העיר ליהוה
ממגדל חננאל שער
הפנה׃

Paleo-Hebrew (Before 585 B.C.)
31:38

-

.

Hebrew Transliterated
31:38 HNH YMYM N'aM-YHVH VNBNThH H'yYUr LYHVH MMGDL ChNN'aL Sh'yUr HPhNH.

Latin Vulgate
31:38 ecce dies veniunt dicit Dominus et aedificabitur civitas Domino a turre Ananehel usque ad portam Anguli

King James Version
31:38 Behold, the days come, saith the LORD, that the city shall be built to the LORD from the tower of Hananeel unto the gate of the corner.

American Standard Version
31:38 Behold, the days come, saith Jehovah, that the city shall be built to Jehovah from the tower of Hananel unto the gate of the corner.

Bible in Basic English
31:38 See, the days are coming, says the Lord, for the building of the Lord's town, from the tower of Hananel to the doorway of the angle.

Darby's English Translation
31:38 Behold, the days come, saith Jehovah, that the city shall be built to Jehovah, from the tower of Hananeel unto the corner-gate.

Douay Rheims Bible
31:38 Behold the days come, saith the Lord, that the city shall be built to the Lord from the tower of Hanameel even to the gate of the corner.

Noah Webster Bible
31:38 Behold, the days come, saith the LORD, that the city shall be built to the LORD from the tower of Hananeel to the gate of the corner.

World English Bible
31:38 Behold, the days come, says Yahweh, that the city shall be built to Yahweh from the tower of Hananel to the gate of the corner.

Young's Literal Translation
31:38 Lo, days are coming, an affirmation of Jehovah, And the city hath been built to Jehovah, From the tower of Hananeel to the gate of the corner.

39

Modern Hebrew
ויצא עוד קוה המדה
נגדו על גבעת גרב
ונסב געתה׃

Paleo-Hebrew (Before 585 B.C.)
31:39

.

Hebrew Transliterated
31:39 VYTSh'a 'yVD QVH HMDH NGDV 'yL GB'yTh GUrB VNSB G'yThH.

Latin Vulgate
31:39 et exibit ultra norma mensurae in conspectu eius super collem Gareb et circuibit Goatha

King James Version
31:39 And the measuring line shall yet go forth over against it upon the hill Gareb, and shall compass about to Goath.

American Standard Version
31:39 And the measuring line shall go out further straight onward unto the hill Gareb, and shall turn about unto Goah.

Bible in Basic English
31:39 And the measuring-line will go out in front of it as far as the hill Gareb, going round to Goah.

Darby's English Translation
31:39 And the measuring line shall yet go forth before it unto the hill Gareb, and shall turn toward Goath.

Douay Rheims Bible
31:39 And the measuring line shall go out farther in his sight upon the hill Gareb: and it shall compass Goatha,

Noah Webster Bible
31:39 And the measuring line shall yet go forth over against it upon the hill Gareb, and shall compass about to Goath.

World English Bible
31:39 The measuring line shall go out further straight onward to the hill Gareb, and shall turn about to Goah.

Young's Literal Translation
31:39 And gone out again hath the measuring line Over-against it, unto the height of Gareb, And it hath compassed to Goah.

40

Modern Hebrew
וכל־העמק הפגרים
והדשן וכל־השרמות
עד־נחל קדרון
עד־פנת שער הסוסים
מזרחה קדש ליהוה
לא־ינתש ולא־יהרס
עוד לעולם׃

Paleo-Hebrew (Before 585 B.C.)
31:40
-
-
-
-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
31:40 VKL-H'yMQ HPhGUrYM VHDShN VKL-HShUrMVTh 'yD-NChL QDUrVN 'yD-PhNTh Sh'yUr HSVSYM MZUrChH QDSh LYHVH L'a-YNThSh VL'a-YHUrS 'yVD L'yVLM.

Latin Vulgate
31:40 et omnem vallem cadaverum et cineris et universam regionem mortis usque ad torrentem Cedron et usque ad angulum portae Equorum orientalis sanctum Domini non evelletur et non destruetur ultra in perpetuum

King James Version
31:40 And the whole valley of the dead bodies, and of the ashes, and all the fields unto the brook of Kidron, unto the corner of the horse gate toward the east, shall be holy unto the LORD; it shall not be plucked up, nor thrown down any more for ever.

American Standard Version
31:40 And the whole valley of the dead bodies and of the ashes, and all the fields unto the brook Kidron, unto the corner of the horse gate toward the east, shall be holy unto Jehovah; it shall not be plucked up, nor thrown down any more for ever.

Bible in Basic English
31:40 And all the valley of the dead bodies, and all the field of death as far as the stream Kidron, up to the angle of the horses' doorway to the east, will be holy to the Lord; it will not again be uprooted or overturned for ever.

Darby's English Translation
31:40 And the whole valley of the dead bodies, and of the ashes, and all the fields unto the torrent Kidron, unto the corner of the horse-gate toward the east, shall be holy unto Jehovah: it shall not be plucked up, nor overthrown any more for ever.

Douay Rheims Bible
31:40 And the whole valley of dead bodies and of ashes, and all the country of death, even to the torrent Cedron, and the corner of the horse gate towards the east, the Holy of the Lord: it shall not be plucked up, and it shall not be destroyed any more for ever.

Noah Webster Bible
31:40 And the whole valley of the dead bodies, and of the ashes, and all the fields to the brook of Kidron, to the corner of the horse-gate towards the east, shall be holy to the LORD; it shall not be plucked up, nor thrown down any more for ever.

World English Bible
31:40 The whole valley of the dead bodies and of the ashes, and all the fields to the brook Kidron, to the corner of the horse gate toward the east, shall be holy to Yahweh; it shall not be plucked up, nor thrown down any more forever.

Young's Literal Translation
31:40 And all the valley of the carcases and of the ashes, And all the fields unto the brook Kidron, Unto the corner of the horse-gate eastward, Are holy to Jehovah, it is not plucked up, Nor is it thrown down any more to the age!

Jeremiah 32


Jeremiah Chapter 32 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 31

The Book of the Prophet Jeremiah

Chapter 32

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44

1

Modern Hebrew
הדבר אשר־היה
אל־ירמיהו מאת
יהוה בשנת העשרית
לצדקיהו מלך יהודה
היא השנה
שמנה־עשרה שנה
לנבוכדראצר׃

Paleo-Hebrew (Before 585 B.C.)
32:1
-
-

-
.

Hebrew Transliterated
32:1 HDBUr 'aShUr-HYH 'aL-YUrMYHV M'aTh YHVH BShNTh H'yShUrYTh LTShDQYHV MLK YHVDH HY'a HShNH ShMNH-'yShUrH ShNH LNBVKDUr'aTShUr.

Latin Vulgate
32:1 verbum quod factum est ad Hieremiam a Domino in anno decimo Sedeciae regis Iuda ipse est annus octavusdecimus Nabuchodonosor

King James Version
32:1 The word that came to Jeremiah from the LORD in the tenth year of Zedekiah king of Judah, which was the eighteenth year of Nebuchadrezzar.

American Standard Version
32:1 The word that came to Jeremiah from Jehovah in the tenth year of Zedekiah king of Judah, which was the eighteenth year of Nebuchadrezzar.

Bible in Basic English
32:1 The word which came to Jeremiah from the Lord in the tenth year of Zedekiah, king of Judah, which was the eighteenth year of Nebuchadrezzar.

Darby's English Translation
32:1 The word that came to Jeremiah from Jehovah in the tenth year of Zedekiah king of Judah: that year was the eighteenth year of Nebuchadrezzar.

Douay Rheims Bible
32:1 The word that came to Jeremias from the Lord in the tenth year of Sedecias king of Juda: the same is eighteenth year of Nabuchodonosor.

Noah Webster Bible
32:1 The word that came to Jeremiah from the LORD in the tenth year of Zedekiah king of Judah, which was the eighteenth year of Nebuchadrezzar.

World English Bible
32:1 The word that came to Jeremiah from Yahweh in the tenth year of Zedekiah king of Judah, which was the eighteenth year of Nebuchadrezzar.

Young's Literal Translation
32:1 The word that hath been unto Jeremiah from Jehovah, in the tenth year of Zedekiah king of Judah -- it is the eighteenth year of Nebuchadrezzar,

2

Modern Hebrew
ואז חיל מלך בבל
צרים על־ירושלם
וירמיהו הנביא היה
כלוא בחצר המטרה
אשר בית־מלך
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
32:2

-

-
.

Hebrew Transliterated
32:2 V'aZ ChYL MLK BBL TShUrYM 'yL-YUrVShLM VYUrMYHV HNBY'a HYH KLV'a BChTShUr HMTUrH 'aShUr BYTh-MLK YHVDH.

Latin Vulgate
32:2 tunc exercitus regis Babylonis obsidebat Hierusalem et Hieremias propheta erat clausus in atrio carceris qui erat in domo regis Iuda

King James Version
32:2 For then the king of Babylon's army besieged Jerusalem: and Jeremiah the prophet was shut up in the court of the prison, which was in the king of Judah's house.

American Standard Version
32:2 Now at that time the king of Babylon`s army was besieging Jerusalem; and Jeremiah the prophet was shut up in the court of the guard, which was in the king of Judah`s house.

Bible in Basic English
32:2 Now at that time the king of Babylon's army was round Jerusalem, shutting it in: and Jeremiah the prophet was shut up in the place of the armed watchmen, in the house of the king of Judah.

Darby's English Translation
32:2 And the king of Babylon`s army was then besieging Jerusalem; and the prophet Jeremiah was shut up in the court of the guard, which was in the king of Judah`s house.

Douay Rheims Bible
32:2 At that time the army of the king o Babylon besieged Jerusalem: and Jeremias the prophet was shut up in the court of the prison, which was in the house of the king of Juda.

Noah Webster Bible
32:2 For then the king of Babylon's army besieged Jerusalem: and Jeremiah the prophet was confined in the court of the prison, which was in the king of Judah's house.

World English Bible
32:2 Now at that time the king of Babylon`s army was besieging Jerusalem; and Jeremiah the prophet was shut up in the court of the guard, which was in the king of Judah`s house.

Young's Literal Translation
32:2 And then the forces of the king of Babylon are laying siege against Jerusalem, and Jeremiah the prophet hath been shut up in the court of the prison that is in the house of the king of Judah,

3

Modern Hebrew
אשר כלאו צדקיהו
מלך־יהודה לאמר
מדוע אתה נבא לאמר
כה אמר יהוה הנני
נתן את־העיר הזאת
ביד מלך־בבל
ולכדה׃

Paleo-Hebrew (Before 585 B.C.)
32:3

-

-
-
.

Hebrew Transliterated
32:3 'aShUr KL'aV TShDQYHV MLK-YHVDH L'aMUr MDV'y 'aThH NB'a L'aMUr KH 'aMUr YHVH HNNY NThN 'aTh-H'yYUr HZ'aTh BYD MLK-BBL VLKDH.

Latin Vulgate
32:3 clauserat enim eum Sedecias rex Iuda dicens quare vaticinaris dicens haec dicit Dominus ecce ego dabo civitatem istam in manu regis Babylonis et capiet eam

King James Version
32:3 For Zedekiah king of Judah had shut him up, saying, Wherefore dost thou prophesy, and say, Thus saith the LORD, Behold, I will give this city into the hand of the king of Babylon, and he shall take it;

American Standard Version
32:3 For Zedekiah king of Judah had shut him up, saying, Wherefore dost thou prophesy, and say, Thus saith Jehovah, Behold, I will give this city into the hand of the king of Babylon, and he shall take it;

Bible in Basic English
32:3 For Zedekiah, king of Judah, had had him shut up, saying, Why have you, as a prophet, been saying, The Lord has said, See, I will give this town into the hands of the king of Babylon, and he will take it;

Darby's English Translation
32:3 For Zedekiah king of Judah had shut him up, saying, Why dost thou prophesy and say, Thus saith Jehovah: Behold, I give this city into the hand of the king of Babylon, and he shall take it;

Douay Rheims Bible
32:3 For Sedecias king of Juda had shut him up, saying: Why dost thou prophesy, saying: Thus saith the Lord: Behold I will give this city into the hand of the king of Babylon, and he shall take it?

Noah Webster Bible
32:3 For Zedekiah king of Judah had confined him, saying, Why dost thou prophesy, and say, Thus saith the LORD, Behold, I will give this city into the hand of the king of Babylon, and he shall take it;

World English Bible
32:3 For Zedekiah king of Judah had shut him up, saying, Why do you prophesy, and say, Thus says Yahweh, Behold, I will give this city into the hand of the king of Babylon, and he shall take it;

Young's Literal Translation
32:3 Where Zedekiah king of Judah hath shut him up, saying, `Wherefore art thou prophesying, saying, Thus said Jehovah, Lo, I am giving this city into the hand of the king of Babylon, and he hath captured it;

4

Modern Hebrew
וצדקיהו מלך יהודה
לא ימלט מיד
הכשדים כי הנתן
ינתן ביד מלך־בבל
ודבר־פיו עם־פיו
ועיניו את־עינו
תראינה׃

Paleo-Hebrew (Before 585 B.C.)
32:4

-
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
32:4 VTShDQYHV MLK YHVDH L'a YMLT MYD HKShDYM KY HNThN YNThN BYD MLK-BBL VDBUr-PhYV 'yM-PhYV V'yYNYV 'aTh-'yYNV ThUr'aYNH.

Latin Vulgate
32:4 et Sedecias rex Iuda non effugiet de manu Chaldeorum sed tradetur in manu regis Babylonis et loquetur os eius cum ore illius et oculi eius oculos illius videbunt

King James Version
32:4 And Zedekiah king of Judah shall not escape out of the hand of the Chaldeans, but shall surely be delivered into the hand of the king of Babylon, and shall speak with him mouth to mouth, and his eyes shall behold his eyes;

American Standard Version
32:4 and Zedekiah king of Judah shall not escape out of the hand of the Chaldeans, but shall surely be delivered into the hand of the king of Babylon, and shall speak with him mouth to mouth, and his eyes shall behold his eyes;

Bible in Basic English
32:4 And Zedekiah, king of Judah, will not get away from the hands of the Chaldaeans, but will certainly be given up into the hands of the king of Babylon, and will have talk with him, mouth to mouth, and see him, eye to eye.

Darby's English Translation
32:4 and Zedekiah king of Judah shall not escape out of the hand of the Chaldeans; for he shall certainly be given into the hand of the king of Babylon, and shall speak with him mouth to mouth, and his eyes shall behold his eyes;

Douay Rheims Bible
32:4 And Sedecias king of Juda shall not escape out of the hand of the Chaldeans: but he shall be delivered into the hands of the king of Babylon: and he shall speak to him mouth to mouth, and his eyes shall see his eyes.

Noah Webster Bible
32:4 And Zedekiah king of Judah shall not escape from the hand of the Chaldeans, but shall surely be delivered into the hand of the king of Babylon, and shall speak with him mouth to mouth, and his eyes shall behold his eyes;

World English Bible
32:4 and Zedekiah king of Judah shall not escape out of the hand of the Chaldeans, but shall surely be delivered into the hand of the king of Babylon, and shall speak with him mouth to mouth, and his eyes shall see his eyes;

Young's Literal Translation
32:4 And Zedekiah king of Judah doth not escape out of the hand of the Chaldeans, but is certainly given into the hand of the king of Babylon, and his mouth hath spoken with his mouth, and his eyes see his eyes,

5

Modern Hebrew
ובבל יולך
את־צדקיהו ושם
יהיה עד־פקדי אתו
נאם־יהוה כי תלחמו
את־ הכשדים לא
תצליחו׃

Paleo-Hebrew (Before 585 B.C.)
32:5

-
-
-

-
.

Hebrew Transliterated
32:5 VBBL YVLK 'aTh-TShDQYHV VShM YHYH 'yD-PhQDY 'aThV N'aM-YHVH KY ThLChMV 'aTh- HKShDYM L'a ThTShLYChV.

Latin Vulgate
32:5 et in Babylonem ducet Sedeciam et ibi erit donec visitem eum ait Dominus si autem dimicaveritis adversum Chaldeos nihil prosperum habebitis

King James Version
32:5 And he shall lead Zedekiah to Babylon, and there shall he be until I visit him, saith the LORD: though ye fight with the Chaldeans, ye shall not prosper.

American Standard Version
32:5 and he shall bring Zedekiah to Babylon, and there shall he be until I visit him, saith Jehovah: though ye fight with the Chaldeans, ye shall not prosper?

Bible in Basic English
32:5 And he will take Zedekiah away to Babylon, where he will be till I have pity on him, says the Lord: though you are fighting with the Chaldaeans, things will not go well for you?

Darby's English Translation
32:5 and he shall lead Zedekiah to Babylon, and there shall he be until I visit him, saith Jehovah: though ye fight with the Chaldeans, ye shall not prosper?

Douay Rheims Bible
32:5 And he shall lead Sedecias to Babylon: and he shall be there till I visit him, saith the Lord. But if you will fight against the Chaldeans, you shall have no success.

Noah Webster Bible
32:5 And he shall lead Zedekiah to Babylon, and there shall he be until I visit him, saith the LORD: though ye fight with the Chaldeans, ye shall not prosper.

World English Bible
32:5 and he shall bring Zedekiah to Babylon, and there shall he be until I visit him, says Yahweh: though you fight with the Chaldeans, you shall not prosper?

Young's Literal Translation
32:5 And to Babylon he leadeth Zedekiah, and there he is till My inspecting him, -- an affirmation of Jehovah -- because ye fight with the Chaldeans, ye do not prosper.`

6

Modern Hebrew
ויאמר ירמיהו היה
דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:6

-
.

Hebrew Transliterated
32:6 VY'aMUr YUrMYHV HYH DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
32:6 et dixit Hieremias factum est verbum Domini ad me dicens

King James Version
32:6 And Jeremiah said, The word of the LORD came unto me, saying,

American Standard Version
32:6 And Jeremiah said, The word of Jehovah came unto me, saying,

Bible in Basic English
32:6 And Jeremiah said, The word of the Lord came to me, saying,

Darby's English Translation
32:6 And Jeremiah said, The word of Jehovah came unto me, saying,

Douay Rheims Bible
32:6 And Jeremias said: The word of the Lord came to me, saying:

Noah Webster Bible
32:6 And Jeremiah said, The word of the LORD came to me, saying,

World English Bible
32:6 Jeremiah said, The word of Yahweh came to me, saying,

Young's Literal Translation
32:6 And Jeremiah saith, `A word of Jehovah hath been unto me saying,

7

Modern Hebrew
הנה חנמאל בן־שלם
דדך בא אליך לאמר
קנה לך את־שדי אשר
בענתות כי לך משפט
הגאלה לקנות׃

Paleo-Hebrew (Before 585 B.C.)
32:7

-

-

.

Hebrew Transliterated
32:7 HNH ChNM'aL BN-ShLM DDK B'a 'aLYK L'aMUr QNH LK 'aTh-ShDY 'aShUr B'yNThVTh KY LK MShPhT HG'aLH LQNVTh.

Latin Vulgate
32:7 ecce Anamehel filius Sellum patruelis tuus veniet ad te dicens eme tibi agrum meum qui est in Anathoth tibi enim conpetit ex propinquitate ut emas

King James Version
32:7 Behold, Hanameel the son of Shallum thine uncle shall come unto thee, saying, Buy thee my field that is in Anathoth: for the right of redemption is thine to buy it.

American Standard Version
32:7 Behold, Hanamel the son of Shallum thine uncle shall come unto thee, saying, Buy thee my field that is in Anathoth; for the right of redemption is thine to buy it.

Bible in Basic English
32:7 See, Hanamel, the son of Shallum, your father's brother, will come to you and say, Give the price and get for yourself my property in Anathoth: for you have the right of the nearest relation.

Darby's English Translation
32:7 Behold, Hanameel, the son of Shallum thine uncle, shall come unto thee, saying, Buy for thyself my field which is in Anathoth; for thine is the right of redemption, to buy it.

Douay Rheims Bible
32:7 Behold, Hanameel the son of Sellum thy cousin shall come to thee, saying: Buy thee my field, which is in Anathoth, for it is thy right to buy it, being akin.

Noah Webster Bible
32:7 Behold, Hanameel the son of Shallum thy uncle shall come to thee, saying, Buy for thee my field that is in Anathoth: for the right of redemption is thine to buy it.

World English Bible
32:7 Behold, Hanamel the son of Shallum your uncle shall come to you, saying, Buy you my field that is in Anathoth; for the right of redemption is your to buy it.

Young's Literal Translation
32:7 Lo, Hanameel son of Shallum, thine uncle, is coming unto thee, saying, Buy for thee my field that is in Anathoth, for thine is the right of redemption -- to buy.

8

Modern Hebrew
ויבא אלי חנמאל
בן־דדי כדבר יהוה
אל־חצר המטרה
ויאמר אלי קנה נא
את־שדי אשר־בענתות
אשר בארץ בנימין
כי־לך משפט הירשה
ולך הגאלה קנה־לך
ואדע כי דבר־יהוה
הוא׃

Paleo-Hebrew (Before 585 B.C.)
32:8

-

-

- [image] [image] [image] [image] [image] [image] -

-

-
-
.

Hebrew Transliterated
32:8 VYB'a 'aLY ChNM'aL BN-DDY KDBUr YHVH 'aL-ChTShUr HMTUrH VY'aMUr 'aLY QNH N'a 'aTh-ShDY 'aShUr-B'yNThVTh 'aShUr B'aUrTSh BNYMYN KY-LK MShPhT HYUrShH VLK HG'aLH QNH-LK V'aD'y KY DBUr-YHVH HV'a.

Latin Vulgate
32:8 et venit ad me Anamehel filius patrui mei secundum verbum Domini ad vestibulum carceris et ait ad me posside agrum meum qui est in Anathoth in terra Beniamin quia tibi conpetit hereditas et tu propinquus ut possideas intellexi autem quod verbum Domini esset

King James Version
32:8 So Hanameel mine uncle's son came to me in the court of the prison according to the word of the LORD, and said unto me, Buy my field, I pray thee, that is in Anathoth, which is in the country of Benjamin: for the right of inheritance is thine, and the redemption is thine; buy it for thyself. Then I knew that this was the word of the LORD.

American Standard Version
32:8 So Hanamel mine uncle`s son came to me in the court of the guard according to the word of Jehovah, and said unto me, Buy my field, I pray thee, that is in Anathoth, which is in the land of Benjamin; for the right of inheritance is thine, and the redemption is thine; buy it for thyself. Then I knew that this was the word of Jehovah.

Bible in Basic English
32:8 So Hanamel, the son of my father's brother, came to me, as the Lord had said, to the place of the armed watchmen, and said to me, Give the price and get my property which is in Anathoth in the land of Benjamin: for you have the nearest relation's right to the heritage; so get it for yourself. Then it was clear to me that this was the word of the Lord.

Darby's English Translation
32:8 And Hanameel, mine uncle`s son, came to me in the court of the guard according to the word of Jehovah, and said unto me, Buy my field, I pray thee, that is in Anathoth, which is in the land of Benjamin; for the right of inheritance is thine, and the redemption is thine: buy it for thyself. Then I knew that this was the word of Jehovah.

Douay Rheims Bible
32:8 And Hanameel my uncle's son cam to me, according to the word of the to the entry of the prison, and said me: Buy my held, which is in in the land of Benjamin: for the right of inheritance is thins, and thou art next of kin to possess it. And I understood this was the word of the Lord.

Noah Webster Bible
32:8 So Hanameel my uncle's son came to me in the court of the prison, according to the word of the LORD, and said to me, Buy my field, I pray thee, that is in Anathoth, which is in the country of Benjamin: for the right of inheritance is thine, and the redemption is thine; buy it for thyself. Then I knew that this was the word of the LORD.

World English Bible
32:8 So Hanamel my uncle`s son came to me in the court of the guard according to the word of Yahweh, and said to me, Please buy my field that is in Anathoth, which is in the land of Benjamin; for the right of inheritance is your, and the redemption is your; buy it for yourself. Then I knew that this was the word of Yahweh.

Young's Literal Translation
32:8 And Hanameel, my uncle`s son, cometh in unto me, according to the word of Jehovah, unto the court of the prison, and saith unto me, `Buy, I pray thee, my field that is in Anathoth, that is in the land of Benjamin, for thine is the right of possession, and thine of redemption -- buy for thee.` And I know that it is the word of Jehovah,

9

Modern Hebrew
ואקנה את־השדה מאת
חנמאל בן־דדי אשר
בענתות ואשקלה־לו
את־הכסף שבעה
שקלים ועשרה הכסף׃

Paleo-Hebrew (Before 585 B.C.)
32:9
-

-
-
-

.

Hebrew Transliterated
32:9 V'aQNH 'aTh-HShDH M'aTh ChNM'aL BN-DDY 'aShUr B'yNThVTh V'aShQLH-LV 'aTh-HKSPh ShB'yH ShQLYM V'yShUrH HKSPh.

Latin Vulgate
32:9 et emi agrum ab Anamehel filio patrui mei qui est in Anathoth et adpendi ei argentum septem stateres et decem argenteos

King James Version
32:9 And I bought the field of Hanameel my uncle's son, that was in Anathoth, and weighed him the money, even seventeen shekels of silver.

American Standard Version
32:9 And I bought the field that was in Anathoth of Hanamel mine uncle`s son, and weighed him the money, even seventeen shekels of silver.

Bible in Basic English
32:9 So I got for a price the property in Anathoth from Hanamel, the son of my father's brother, and gave him the money, seventeen shekels of silver;

Darby's English Translation
32:9 And I bought of Hanameel, mine uncle`s son, the field which is in Anathoth, and weighed him the money, seventeen shekels of silver.

Douay Rheims Bible
32:9 And I bought the held of my uncle's son, that is in Anathoth: and I weighed him the money, seven staters, and ten pieces of silver.

Noah Webster Bible
32:9 And I bought the field of Hanameel my uncle's son, that was in Anathoth, and weighed him the money, even seventeen shekels of silver.

World English Bible
32:9 I bought the field that was in Anathoth of Hanamel my uncle`s son, and weighed him the money, even seventeen shekels of silver.

Young's Literal Translation
32:9 And I buy the field, that is in Anathoth, from Hanameel, my uncle`s son, and I weigh to him the money -- seventeen shekels of silver.

10

Modern Hebrew
ואכתב בספר ואחתם
ואעד עדים ואשקל
הכסף במאזנים׃

Paleo-Hebrew (Before 585 B.C.)
32:10

.

Hebrew Transliterated
32:10 V'aKThB BSPhUr V'aChThM V'a'yD 'yDYM V'aShQL HKSPh BM'aZNYM.

Latin Vulgate
32:10 et scripsi in libro et signavi et adhibui testes et adpendi argentum in statera

King James Version
32:10 And I subscribed the evidence, and sealed it, and took witnesses, and weighed him the money in the balances.

American Standard Version
32:10 And I subscribed the deed, and sealed it, and called witnesses, and weighed him the money in the balances.

Bible in Basic English
32:10 And I put it in writing, stamping it with my stamp, and I took witnesses and put the money into the scales.

Darby's English Translation
32:10 And I subscribed the writing, and sealed it, and took witnesses, and weighed the money in the balances.

Douay Rheims Bible
32:10 And I wrote it in a book and sealed it, and took witnesses: and I weighed him the money in the balances.

Noah Webster Bible
32:10 And I subscribed the contract, and sealed it, and took witnesses, and weighed him the money in the balances.

World English Bible
32:10 I subscribed the deed, and sealed it, and called witnesses, and weighed him the money in the balances.

Young's Literal Translation
32:10 And I write in a book, and seal, and cause witnesses to testify, and weigh the silver in balances;

11

Modern Hebrew
ואקח את־ספר המקנה
את־החתום המצוה
והחקים ואת־הגלוי׃

Paleo-Hebrew (Before 585 B.C.)
32:11
-
-

. -

Hebrew Transliterated
32:11 V'aQCh 'aTh-SPhUr HMQNH 'aTh-HChThVM HMTShVH VHChQYM V'aTh-HGLVY.

Latin Vulgate
32:11 et accepi librum possessionis signatum stipulationes et rata et signa forinsecus

King James Version
32:11 So I took the evidence of the purchase, both that which was sealed according to the law and custom, and that which was open:

American Standard Version
32:11 So I took the deed of the purchase, both that which was sealed, according to the law and custom, and that which was open:

Bible in Basic English
32:11 So I took the paper witnessing the business, one copy rolled up and stamped, and one copy open:

Darby's English Translation
32:11 And I took the writing of the purchase, that which was sealed according to the law and the statutes, and that which was open;

Douay Rheims Bible
32:11 And I took the deed of the purchase that was sealed, and the stipulations, and the ratifications with the seals that were on the outside.

Noah Webster Bible
32:11 So I took the evidence of the purchase, both that which was sealed according to the law and custom, and that which was open:

World English Bible
32:11 So I took the deed of the purchase, both that which was sealed, according to the law and custom, and that which was open:

Young's Literal Translation
32:11 And I take the purchase-book, the sealed one, according to law and custom, and the open one.

12

Modern Hebrew
ואתן את־הספר
המקנה אל־ברוך
בן־נריה בן־מחסיה
לעיני חנמאל דדי
ולעיני העדים
הכתבים בספר המקנה
לעיני כל־היהודים
הישבים בחצר
המטרה׃

Paleo-Hebrew (Before 585 B.C.)
32:12
-
-
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
32:12 V'aThN 'aTh-HSPhUr HMQNH 'aL-BUrVK BN-NUrYH BN-MChSYH L'yYNY ChNM'aL DDY VL'yYNY H'yDYM HKThBYM BSPhUr HMQNH L'yYNY KL-HYHVDYM HYShBYM BChTShUr HMTUrH.

Latin Vulgate
32:12 et dedi librum possessionis Baruch filio Neri filii Maasiae in oculis Anamehel patruelis mei et in oculis testium qui scripti erant in libro emptionis in oculis omnium Iudaeorum qui sedebant in atrio carceris

King James Version
32:12 And I gave the evidence of the purchase unto Baruch the son of Neriah, the son of Maaseiah, in the sight of Hanameel mine uncle's son, and in the presence of the witnesses that subscribed the book of the purchase, before all the Jews that sat in the court of the prison.

American Standard Version
32:12 and I delivered the deed of the purchase unto Baruch the son of Neriah, the son of Mahseiah, in the presence of Hanamel mine uncle`s son, and in the presence of the witnesses that subscribed the deed of the purchase, before all the Jews that sat in the court of the guard.

Bible in Basic English
32:12 And I gave the paper to Baruch, the son of Neriah, the son of Mahseiah, before the eyes of Hanamel, the son of my father's brother, and of the witnesses who had put their names to the paper, and before all the Jews who were seated in the place of the armed watchmen.

Darby's English Translation
32:12 and I gave the writing of the purchase unto Baruch the son of Nerijah, the son of Maaseiah, in the sight of Hanameel mine uncle`s son, and in the presence of the witnesses that had subscribed the writing of purchase, before all the Jews that were sitting in the court of the guard.

Douay Rheims Bible
32:12 And I gave the deed of the purchase to Baruch the son of Neri the son of Maasias in the sight of Hanameel my uncle's son, in the presence of the witnesses that subscribed the book of the purchase, and before all the Jews that sat in the court of the prison.

Noah Webster Bible
32:12 And I gave the evidence of the purchase to Baruch the son of Neriah, the son of Maaseiah, in the sight of Hanameel my uncle's son, and in the presence of the witnesses that subscribed the book of the purchase, before all the Jews that sat in the court of the prison.

World English Bible
32:12 and I delivered the deed of the purchase to Baruch the son of Neriah, the son of Mahseiah, in the presence of Hanamel my uncle`s son, and in the presence of the witnesses who subscribed the deed of the purchase, before all the Jews who sat in the court of the guard.

Young's Literal Translation
32:12 And I give the purchase-book unto Baruch son of Neriah, son of Maaseiah, before the eyes of Hanameel, my uncle`s son, and before the eyes of the witnesses, those writing in the purchase-book, before the eyes of all the Jews who are sitting in the court of the prison.

13

Modern Hebrew
ואצוה את ברוך
לעיניהם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:13

.

Hebrew Transliterated
32:13 V'aTShVH 'aTh BUrVK L'yYNYHM L'aMUr.

Latin Vulgate
32:13 et praecepi Baruch coram eis dicens

King James Version
32:13 And I charged Baruch before them, saying,

American Standard Version
32:13 And I charged Baruch before them, saying,

Bible in Basic English
32:13 And I gave orders to Baruch in front of them, saying,

Darby's English Translation
32:13 And I charged Baruch in their presence, saying,

Douay Rheims Bible
32:13 And I charged Baruch before them, saying:

Noah Webster Bible
32:13 And I charged Baruch before them, saying,

World English Bible
32:13 I charged Baruch before them, saying,

Young's Literal Translation
32:13 And I charge Baruch before their eyes, saying,

14

Modern Hebrew
כה־אמר יהוה צבאות
אלהי ישראל לקוח
את־הספרים האלה את
ספר המקנה הזה ואת
החתום ואת ספר
הגלוי הזה ונתתם
בכלי־חרש למען
יעמדו ימים רבים׃

Paleo-Hebrew (Before 585 B.C.)
32:14
-

-

-

.

Hebrew Transliterated
32:14 KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL LQVCh 'aTh-HSPhUrYM H'aLH 'aTh SPhUr HMQNH HZH V'aTh HChThVM V'aTh SPhUr HGLVY HZH VNThThM BKLY-ChUrSh LM'yN Y'yMDV YMYM UrBYM.

Latin Vulgate
32:14 haec dicit Dominus exercituum Deus Israhel sume libros istos librum emptionis hunc signatum et librum hunc qui apertus est et pones illos in vase fictili ut permanere possint diebus multis

King James Version
32:14 Thus saith the LORD of hosts, the God of Israel; Take these evidences, this evidence of the purchase, both which is sealed, and this evidence which is open; and put them in an earthen vessel, that they may continue many days.

American Standard Version
32:14 Thus saith Jehovah of hosts, the God of Israel: Take these deeds, this deed of the purchase which is sealed, and this deed which is open, and put them in an earthen vessel; that they may continue many days.

Bible in Basic English
32:14 This is what the Lord of armies, the God of Israel, has said: Take these papers, the witness of this business, the one which is rolled up and stamped, and the one which is open; and put them in a vessel of earth so that they may be kept for a long time.

Darby's English Translation
32:14 Thus saith Jehovah of hosts, the God of Israel: Take these writings, this writing of the purchase, both that which is sealed and this writing which is open; and put them in an earthen vessel, that they may remain many days.

Douay Rheims Bible
32:14 Thus saith the Lord of hosts the God of Israel: Take these writings, this deed of the purchase that is sealed up, and this deed that is open: and put them in an earthen vessel, that they may continue many days.

Noah Webster Bible
32:14 Thus saith the LORD of hosts, the God of Israel; Take these evidences, this evidence of the purchase, both that which is sealed, and this evidence which is open; and put them in an earthen vessel, that they may continue many days.

World English Bible
32:14 Thus says Yahweh of Hosts, the God of Israel: Take these deeds, this deed of the purchase which is sealed, and this deed which is open, and put them in an earthen vessel; that they may continue many days.

Young's Literal Translation
32:14 `Thus said Jehovah of Hosts, God of Israel, Take these books, this purchase-book, both the sealed one and the open one, and thou hast put them in an earthen vessel, that they may remain many days;

15

Modern Hebrew
כי כה אמר יהוה
צבאות אלהי ישראל
עוד יקנו בתים
ושדות וכרמים בארץ
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
32:15

.

Hebrew Transliterated
32:15 KY KH 'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL 'yVD YQNV BThYM VShDVTh VKUrMYM B'aUrTSh HZ'aTh.

Latin Vulgate
32:15 haec enim dicit Dominus exercituum Deus Israhel adhuc possidebuntur domus et agri et vineae in terra ista

King James Version
32:15 For thus saith the LORD of hosts, the God of Israel; Houses and fields and vineyards shall be possessed again in this land.

American Standard Version
32:15 For thus saith Jehovah of hosts, the God of Israel: Houses and fields and vineyards shall yet again be bought in this land.

Bible in Basic English
32:15 For the Lord of armies, the God of Israel, has said, There will again be trading in houses and fields and vine-gardens in this land.

Darby's English Translation
32:15 For thus saith Jehovah of hosts, the God of Israel: Houses and fields and vineyards shall again be purchased in this land.

Douay Rheims Bible
32:15 For thus saith the Lord of hosts the God of Israel: Houses, and fields, and vineyards shall be possessed again in this land.

Noah Webster Bible
32:15 For thus saith the LORD of hosts, the God of Israel; Houses and fields and vineyards shall be possessed again in this land.

World English Bible
32:15 For thus says Yahweh of Hosts, the God of Israel: Houses and fields and vineyards shall yet again be bought in this land.

Young's Literal Translation
32:15 For thus said Jehovah of Hosts, God of Israel, Again are houses and fields and vineyards bought in this land.`

16

Modern Hebrew
ואתפלל אל־יהוה
אחרי תתי את־ספר
המקנה אל־ברוך
בן־נריה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:16
-

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
32:16 V'aThPhLL 'aL-YHVH 'aChUrY ThThY 'aTh-SPhUr HMQNH 'aL-BUrVK BN-NUrYH L'aMUr.

Latin Vulgate
32:16 et oravi ad Dominum postquam tradidi librum possessionis Baruch filio Neri dicens

King James Version
32:16 Now when I had delivered the evidence of the purchase unto Baruch the son of Neriah, I prayed unto the LORD, saying,

American Standard Version
32:16 Now after I had delivered the deed of the purchase unto Baruch the son of Neriah, I prayed unto Jehovah, saying,

Bible in Basic English
32:16 Now after I had given the paper to Baruch, the son of Neriah, I made my prayer to the Lord, saying,

Darby's English Translation
32:16 And after I had given the writing of the purchase unto Baruch the son of Nerijah, I prayed unto Jehovah saying,

Douay Rheims Bible
32:16 And after I had delivered the deed of purchase to Baruch the son of Neri, I prayed to the Lord, saying:

Noah Webster Bible
32:16 Now when I had delivered the evidence of the purchase to Baruch the son of Neriah, I prayed to the LORD, saying,

World English Bible
32:16 Now after I had delivered the deed of the purchase to Baruch the son of Neriah, I prayed to Yahweh, saying,

Young's Literal Translation
32:16 And I pray unto Jehovah -- after my giving the purchase-book unto Baruch son of Neriah -- saying,

17

Modern Hebrew
אהה אדני יהוה הנה
אתה עשית את־השמים
ואת־הארץ בכחך
הגדול ובזרעך
הנטויה לא־יפלא
ממך כל־דבר׃

Paleo-Hebrew (Before 585 B.C.)
32:17

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
32:17 'aHH 'aDNY YHVH HNH 'aThH 'yShYTh 'aTh-HShMYM V'aTh-H'aUrTSh BKChK HGDVL VBZUr'yK HNTVYH L'a-YPhL'a MMK KL-DBUr.

Latin Vulgate
32:17 heu heu heu Domine Deus ecce tu fecisti caelum et terram in fortitudine tua magna et in brachio tuo extento non erit tibi difficile omne verbum

King James Version
32:17 Ah Lord GOD! behold, thou hast made the heaven and the earth by thy great power and stretched out arm, and there is nothing too hard for thee:

American Standard Version
32:17 Ah Lord Jehovah! behold, thou hast made the heavens and the earth by thy great power and by thine outstretched arm; there is nothing too hard for thee,

Bible in Basic English
32:17 Ah Lord God! see, you have made the heaven and the earth by your great power and by your outstretched arm, and there is nothing you are not able to do:

Darby's English Translation
32:17 Alas, Lord Jehovah! Behold, thou hast made the heavens and the earth by thy great power and stretched-out arm; there is nothing too hard for thee:

Douay Rheims Bible
32:17 Alas, alas, alas, 0 Lord God, behold thou hast made heaven and earth by thy great power, and thy stretched out arm: no word shall be hard to thee:

Noah Webster Bible
32:17 Ah Lord GOD! behold, thou hast made the heaven and the earth by thy great power and out-stretched arm, and there is nothing too hard for thee:

World English Bible
32:17 Ah Lord Yahweh! behold, you have made the heavens and the earth by your great power and by your outstretched arm; there is nothing too hard for you,

Young's Literal Translation
32:17 `Ah, Lord Jehovah, lo, Thou hast made the heavens and the earth by Thy great power, and by Thy stretched-out arm; there is nothing too wonderful for Thee:

18

Modern Hebrew
עשה חסד לאלפים
ומשלם עון אבות
אל־חיק בניהם
אחריהם האל הגדול
הגבור יהוה צבאות
שמו׃

Paleo-Hebrew (Before 585 B.C.)
32:18

-

.

Hebrew Transliterated
32:18 'yShH ChSD L'aLPhYM VMShLM 'yVN 'aBVTh 'aL-ChYQ BNYHM 'aChUrYHM H'aL HGDVL HGBVUr YHVH TShB'aVTh ShMV.

Latin Vulgate
32:18 qui facis misericordiam in milibus et reddes iniquitatem patrum in sinu filiorum eorum post eos fortissime magne potens Dominus exercituum nomen tibi

King James Version
32:18 Thou shewest lovingkindness unto thousands, and recompensest the iniquity of the fathers into the bosom of their children after them: the Great, the Mighty God, the LORD of hosts, is his name,

American Standard Version
32:18 who showest lovingkindness unto thousands, and recompensest the iniquity of the fathers into the bosom of their children after them; the great, the mighty God, Jehovah of hosts is his name;

Bible in Basic English
32:18 You have mercy on thousands, and send punishment for the evil-doing of the fathers on their children after them: the great, the strong God, the Lord of armies is his name:

Darby's English Translation
32:18 who shewest mercy unto thousands, and recompensest the iniquity of the fathers into the bosom of their children after them, thou, the great, the mighty �God, -- Jehovah of hosts is his name;

Douay Rheims Bible
32:18 Thou shewest mercy unto thousands, and returnest the iniquity of the fathers into the bosom of their children after them: O most mighty, great, and powerful, the Lord of hosts is thy name.

Noah Webster Bible
32:18 Thou showest loving-kindness to thousands, and recompensest the iniquity of the fathers into the bosom of their children after them: the Great, the Mighty God, JEHOVAH of hosts, is his name,

World English Bible
32:18 who show lovingkindness to thousands, and recompense the iniquity of the fathers into the bosom of their children after them; the great, the mighty God, Yahweh of Hosts is his name;

Young's Literal Translation
32:18 Doing kindness to thousands, and recompensing iniquity of fathers into the bosom of their sons after them; God, the great, the mighty, Jehovah of Hosts is His name,

19

Modern Hebrew
גדל העצה ורב
העליליה אשר־עיניך
פקחות על־כל־דרכי
בני אדם לתת לאיש
כדרכיו וכפרי
מעלליו׃

Paleo-Hebrew (Before 585 B.C.)
32:19

-
- [image] [image] -

.

Hebrew Transliterated
32:19 GDL H'yTShH VUrB H'yLYLYH 'aShUr-'yYNYK PhQChVTh 'yL-KL-DUrKY BNY 'aDM LThTh L'aYSh KDUrKYV VKPhUrY M'yLLYV.

Latin Vulgate
32:19 magnus consilio et inconprehensibilis cogitatu cuius oculi aperti sunt super omnes vias filiorum Adam ut reddas unicuique secundum vias suas et secundum fructum adinventionum eius

King James Version
32:19 Great in counsel, and mighty in work: for thine eyes are open upon all the ways of the sons of men: to give every one according to his ways, and according to the fruit of his doings:

American Standard Version
32:19 great in counsel, and mighty in work; whose eyes are open upon all the ways of the sons of men, to give every one according to his ways, and according to the fruit of his doings:

Bible in Basic English
32:19 Great in wisdom and strong in act: whose eyes are open on all the ways of the sons of men, giving to everyone the reward of his ways and the fruit of his doings:

Darby's English Translation
32:19 great in counsel and mighty in work, whose eyes are open upon all the ways of the children of men, to give every one according to his ways, and according to the fruit of his doings:

Douay Rheims Bible
32:19 Great in counsel and incomprehensible in thought: whose eyes are open upon all the ways of the children of Adam, to render unto every one according to his ways, and according to the fruit of his devices.

Noah Webster Bible
32:19 Great in counsel, and mighty in work: for thy eyes are open upon all the ways of the sons of men: to give every one according to his ways, and according to the fruit of his doings:

World English Bible
32:19 great in counsel, and mighty in work; whose eyes are open on all the ways of the sons of men, to give everyone according to his ways, and according to the fruit of his doings:

Young's Literal Translation
32:19 Great in counsel, and mighty in act, in that Thine eyes are open on all the ways of the sons of Adam, to give to each according to his ways, and according to the fruit of his doings:

20

Modern Hebrew
אשר־שמת אתות
ומפתים בארץ־מצרים
עד־היום הזה
ובישראל ובאדם
ותעשה־לך שם כיום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
32:20
-
-
-

-
.

Hebrew Transliterated
32:20 'aShUr-ShMTh 'aThVTh VMPhThYM B'aUrTSh-MTShUrYM 'yD-HYVM HZH VBYShUr'aL VB'aDM VTh'yShH-LK ShM KYVM HZH.

Latin Vulgate
32:20 qui posuisti signa et portenta in terra Aegypti usque ad diem hanc et in Israhel et in hominibus et fecisti tibi nomen sicut est dies haec

King James Version
32:20 Which hast set signs and wonders in the land of Egypt, even unto this day, and in Israel, and among other men; and hast made thee a name, as at this day;

American Standard Version
32:20 who didst set signs and wonders in the land of Egypt, even unto this day, both in Israel and among other men; and madest thee a name, as at this day;

Bible in Basic English
32:20 You have done signs and wonders in the land of Egypt, and even to this day, in Israel and among other men; and have made a name for yourself as at this day;

Darby's English Translation
32:20 who hast displayed signs and wonders unto this day, in the land of Egypt and in Israel and among other men; and hast made thee a name, as at this day.

Douay Rheims Bible
32:20 Who hast set signs and wonders in the land of Egypt even until this day, and in Israel, and amongst men, and hast made thee a name as at this day.

Noah Webster Bible
32:20 Who hast set signs and wonders in the land of Egypt, even to this day, and in Israel, and among other men; and hast made thee a name, as at this day;

World English Bible
32:20 who did set signs and wonders in the land of Egypt, even to this day, both in Israel and among other men; and mad you a name, as at this day;

Young's Literal Translation
32:20 In that thou hast done signs and wonders in the land of Egypt unto this day, and in Israel, and among men, and Thou dost make for Thee a name as at this day.

21

Modern Hebrew
ותצא את־עמך
את־ישראל מארץ
מצרים באתות
ובמופתים וביד
חזקה ובאזרוע
נטויה ובמורא
גדול׃

Paleo-Hebrew (Before 585 B.C.)
32:21
-
-

.

Hebrew Transliterated
32:21 VThTSh'a 'aTh-'yMK 'aTh-YShUr'aL M'aUrTSh MTShUrYM B'aThVTh VBMVPhThYM VBYD ChZQH VB'aZUrV'y NTVYH VBMVUr'a GDVL.

Latin Vulgate
32:21 et eduxisti populum tuum Israhel de terra Aegypti in signis et in portentis et in manu robusta et in brachio extento et in terrore magno

King James Version
32:21 And hast brought forth thy people Israel out of the land of Egypt with signs, and with wonders, and with a strong hand, and with a stretched out arm, and with great terror;

American Standard Version
32:21 and didst bring forth thy people Israel out of the land of Egypt with signs, and with wonders, and with a strong hand, and with an outstretched arm, and with great terror;

Bible in Basic English
32:21 And have taken your people Israel out of the land of Egypt with signs and with wonders and with a strong hand and an outstretched arm, causing great fear;

Darby's English Translation
32:21 And thou broughtest forth thy people Israel out of the land of Egypt by signs, and by wonders, and by a powerful hand, and by a stretched-out arm, and by great terror;

Douay Rheims Bible
32:21 And hast brought forth thy people Israel, out of the land of Egypt with signs, and with wonders, and with a strong hand, and a stretched out arm, and with great terror.

Noah Webster Bible
32:21 And hast brought forth thy people Israel from the land of Egypt with signs, and with wonders, and with a strong hand, and with an out-stretched arm, and with great terror;

World English Bible
32:21 and did bring forth your people Israel out of the land of Egypt with signs, and with wonders, and with a strong hand, and with an outstretched arm, and with great terror;

Young's Literal Translation
32:21 `And Thou bringest forth Thy people Israel from the land of Egypt, with signs and with wonders, and by a strong hand, and by a stretched-out arm, and by great fear,

22

Modern Hebrew
ותתן להם את־הארץ
הזאת אשר־נשבעת
לאבותם לתת להם
ארץ זבת חלב ודבש׃

Paleo-Hebrew (Before 585 B.C.)
32:22

-
-

.

Hebrew Transliterated
32:22 VThThN LHM 'aTh-H'aUrTSh HZ'aTh 'aShUr-NShB'yTh L'aBVThM LThTh LHM 'aUrTSh ZBTh ChLB VDBSh.

Latin Vulgate
32:22 et dedisti eis terram hanc quam iurasti patribus eorum ut dares eis terram fluentem lacte et melle

King James Version
32:22 And hast given them this land, which thou didst swear to their fathers to give them, a land flowing with milk and honey;

American Standard Version
32:22 and gavest them this land, which thou didst swear to their fathers to give them, a land flowing with milk and honey;

Bible in Basic English
32:22 And have given them this land, which you gave your word to their fathers to give them, a land flowing with milk and honey;

Darby's English Translation
32:22 and didst give them this land, which thou hadst sworn unto their fathers to give them, a land flowing with milk and honey.

Douay Rheims Bible
32:22 And best given them this land which thou didst swear to their fathers, to give them a land flowing with milk and honey.

Noah Webster Bible
32:22 And hast given them this land, which thou didst swear to their fathers to give them, a land flowing with milk and honey;

World English Bible
32:22 and gave them this land, which you did swear to their fathers to give them, a land flowing with milk and honey;

Young's Literal Translation
32:22 And thou givest to them this land that thou didst swear to their fathers to give to them, a land flowing with milk and honey,

23

Modern Hebrew
ויבאו וירשו אתה
ולא־שמעו בקולך
ובתרותך לא־הלכו
את כל־אשר צויתה
להם לעשות לא עשו
ותקרא אתם את
כל־הרעה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
32:23

-

-
-

-
.

Hebrew Transliterated
32:23 VYB'aV VYUrShV 'aThH VL'a-ShM'yV BQVLK VBThUrVThK L'a-HLKV 'aTh KL-'aShUr TShVYThH LHM L'yShVTh L'a 'yShV VThQUr'a 'aThM 'aTh KL-HUr'yH HZ'aTh.

Latin Vulgate
32:23 et ingressi sunt et possederunt eam et non oboedierunt voci tuae et in lege tua non ambulaverunt omnia quae mandasti eis ut facerent non fecerunt et evenerunt eis omnia mala haec

King James Version
32:23 And they came in, and possessed it; but they obeyed not thy voice, neither walked in thy law; they have done nothing of all that thou commandedst them to do: therefore thou hast caused all this evil to come upon them:

American Standard Version
32:23 and they came in, and possessed it, but they obeyed not thy voice, neither walked in thy law; they have done nothing of all that thou commandedst them to do: therefore thou hast caused all this evil to come upon them.

Bible in Basic English
32:23 And they came in and took it for their heritage, but they did not give ear to your voice, and were not ruled by your law; they have done nothing of all you gave them orders to do: so you have made all this evil come on them:

Darby's English Translation
32:23 And they came in and possessed it: but they hearkened not unto thy voice, neither walked in thy law; they have done nothing of all that thou commandedst them to do; so that thou hast caused all this evil to come upon them.

Douay Rheims Bible
32:23 And they came in, and possessed it: but they obeyed not thy voice, and they walked not in thy law: and they did not any of those things that thou didst command them to do, and all these evils are come upon them.

Noah Webster Bible
32:23 And they came in, and possessed it; but they obeyed not thy voice, neither walked in thy law; they have done nothing of all that thou commandedst them to do: therefore thou hast caused all this evil to come upon them:

World English Bible
32:23 and they came in, and possessed it, but they didn`t obey your voice, neither walked in your law; they have done nothing of all that you commanded them to do: therefore you have caused all this evil to come on them.

Young's Literal Translation
32:23 And they come in, and possess it, and they have not hearkened to Thy voice, and in Thy law have not walked, all that which Thou didst lay a charge on them to do they have not done, and Thou dost proclaim to them all this evil.

24

Modern Hebrew
הנה הסללות באו
העיר ללכדה והעיר
נתנה ביד הכשדים
הנלחמים עליה מפני
החרב והרעב והדבר
ואשר דברת היה
והנך ראה׃

Paleo-Hebrew (Before 585 B.C.)
32:24

.

Hebrew Transliterated
32:24 HNH HSLLVTh B'aV H'yYUr LLKDH VH'yYUr NThNH BYD HKShDYM HNLChMYM 'yLYH MPhNY HChUrB VHUr'yB VHDBUr V'aShUr DBUrTh HYH VHNK Ur'aH.

Latin Vulgate
32:24 ecce munitiones extructae sunt adversum civitatem ut capiatur et urbs data est in manu Chaldeorum qui proeliantur adversum eam a facie gladii et famis et pestilentiae et quaecumque locutus es acciderunt ut ipse tu cernis

King James Version
32:24 Behold the mounts, they are come unto the city to take it; and the city is given into the hand of the Chaldeans, that fight against it, because of the sword, and of the famine, and of the pestilence: and what thou hast spoken is come to pass; and, behold, thou seest it.

American Standard Version
32:24 Behold, the mounds, they are come unto the city to take it; and the city is given into the hand of the Chaldeans that fight against it, because of the sword, and of the famine, and of the pestilence; and what thou hast spoken is come to pass; and, behold, thou seest it.

Bible in Basic English
32:24 See, they have made earthworks against the town to take it; and the town is given into the hands of the Chaldaeans who are fighting against it, because of the sword and need of food and disease: and what you have said has taken place, and truly you see it.

Darby's English Translation
32:24 Behold the mounds, they are come unto the city for taking it; and the city is given over into the hand of the Chaldeans, that fight against it, by the sword, and the famine, and the pestilence: and what thou hast spoken is come to pass; and behold, thou seest it.

Douay Rheims Bible
32:24 Behold works are built up against the city to take it: and the city is given into the hands of the Chaldeans, who fight against it, by the sword, and the famine, and the pestilence: and what thou hast spoken, is all come to pass, as thou thyself seest.

Noah Webster Bible
32:24 Behold the mounts, they are come to the city to take it; and the city is given into the hand of the Chaldeans, that fight against it, because of the sword, and of the famine, and of the pestilence: and what thou hast spoken is come to pass; and behold, thou seest it.

World English Bible
32:24 Behold, the mounds, they are come to the city to take it; and the city is given into the hand of the Chaldeans who fight against it, because of the sword, and of the famine, and of the pestilence; and what you have spoken is happen; and, behold, you see it.

Young's Literal Translation
32:24 `Lo, the mounts -- they have come in to the city to capture it, and the city hath been given into the hand of the Chaldeans who are fighting against it, because of the sword, and the famine, and the pestilence; and that which Thou hast spoken hath come to pass, and lo, Thou art seeing;

25

Modern Hebrew
ואתה אמרת אלי
אדני יהוה קנה־לך
השדה בכסף והעד
עדים והעיר נתנה
ביד הכשדים׃

Paleo-Hebrew (Before 585 B.C.)
32:25

-

.

Hebrew Transliterated
32:25 V'aThH 'aMUrTh 'aLY 'aDNY YHVH QNH-LK HShDH BKSPh VH'yD 'yDYM VH'yYUr NThNH BYD HKShDYM.

Latin Vulgate
32:25 et tu dicis mihi Domine Deus eme agrum argento et adhibe testes cum urbs data sit in manu Chaldeorum

King James Version
32:25 And thou hast said unto me, O Lord GOD, Buy thee the field for money, and take witnesses; for the city is given into the hand of the Chaldeans.

American Standard Version
32:25 And thou hast said unto me, O Lord Jehovah, Buy thee the field for money, and call witnesses; whereas the city is given into the hand of the Chaldeans.

Bible in Basic English
32:25 And you have said to me, Give the money to get yourself a property, and have the business witnessed; though the town is given into the hands of the Chaldaeans.

Darby's English Translation
32:25 And thou, Lord Jehovah, thou hast said unto me, Buy for thyself the field for money, and take witnesses; -- and the city is given into the hand of the Chaldeans.

Douay Rheims Bible
32:25 And sayest thou to me, O Lord God: Buy a field for money, and take witnesses, whereas the city is given into the hands of the Chaldeans?

Noah Webster Bible
32:25 And thou hast said to me, O Lord GOD, Buy thee the field for money, and take witnesses; for the city is given into the hand of the Chaldeans.

World English Bible
32:25 You have said to me, Lord Yahweh, Buy you the field for money, and call witnesses; whereas the city is given into the hand of the Chaldeans.

Young's Literal Translation
32:25 Yet Thou hast said unto me, O Lord Jehovah, Buy for thee the field with money, and cause witnesses to testify -- and the city hath been given into the hand of the Chaldeans!`

26

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיהו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:26
-
. -

Hebrew Transliterated
32:26 VYHY DBUr-YHVH 'aL-YUrMYHV L'aMUr.

Latin Vulgate
32:26 et factum est verbum Domini ad Hieremiam dicens

King James Version
32:26 Then came the word of the LORD unto Jeremiah, saying,

American Standard Version
32:26 Then came the word of Jehovah unto Jeremiah, saying,

Bible in Basic English
32:26 And the word of the Lord came to Jeremiah, saying,

Darby's English Translation
32:26 And the word of Jehovah came unto Jeremiah, saying,

Douay Rheims Bible
32:26 And the word of the Lord came to Jeremias, saying:

Noah Webster Bible
32:26 Then came the word of the LORD to Jeremiah, saying,

World English Bible
32:26 Then came the word of Yahweh to Jeremiah, saying,

Young's Literal Translation
32:26 And the word of Jehovah is unto Jeremiah, saying:

27

Modern Hebrew
הנה אני יהוה אלהי
כל־בשר הממני יפלא
כל־דבר׃

Paleo-Hebrew (Before 585 B.C.)
32:27

-
. -

Hebrew Transliterated
32:27 HNH 'aNY YHVH 'aLHY KL-BShUr HMMNY YPhL'a KL-DBUr.

Latin Vulgate
32:27 ecce ego Dominus Deus universae carnis numquid mihi difficile erit omne verbum

King James Version
32:27 Behold, I am the LORD, the God of all flesh: is there any thing too hard for me?

American Standard Version
32:27 Behold, I am Jehovah, the God of all flesh: is there anything too hard for me?

Bible in Basic English
32:27 See, I am the Lord, the God of all flesh: is there anything so hard that I am unable to do it?

Darby's English Translation
32:27 Behold, I am Jehovah, the God of all flesh: is there anything too hard for me?

Douay Rheims Bible
32:27 Behold I am the Lord the God of all flesh: shall any thing be hard for me?

Noah Webster Bible
32:27 Behold, I am the LORD, the God of all flesh: is there any thing too hard for me?

World English Bible
32:27 Behold, I am Yahweh, the God of all flesh: is there anything too hard for me?

Young's Literal Translation
32:27 `Lo, I am Jehovah, God of all flesh: For Me is anything too wonderful?

28

Modern Hebrew
לכן כה אמר יהוה
הנני נתן את־העיר
הזאת ביד הכשדים
וביד נבוכדראצר
מלך־בבל ולכדה׃

Paleo-Hebrew (Before 585 B.C.)
32:28

-

. -

Hebrew Transliterated
32:28 LKN KH 'aMUr YHVH HNNY NThN 'aTh-H'yYUr HZ'aTh BYD HKShDYM VBYD NBVKDUr'aTShUr MLK-BBL VLKDH.

Latin Vulgate
32:28 propterea haec dicit Dominus ecce ego tradam civitatem istam in manu Chaldeorum et in manu regis Babylonis et capiet eam

King James Version
32:28 Therefore thus saith the LORD; Behold, I will give this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar king of Babylon, and he shall take it:

American Standard Version
32:28 Therefore thus saith Jehovah: Behold, I will give this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar king of Babylon, and he shall take it:

Bible in Basic English
32:28 So this is what the Lord has said: See, I am giving this town into the hands of the Chaldaeans and into the hands of Nebuchadrezzar, the king of Babylon, and he will take it:

Darby's English Translation
32:28 Therefore thus saith Jehovah: Behold, I give this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar the king of Babylon, and he shall take it.

Douay Rheims Bible
32:28 Therefore thus saith the Lord: Behold I will deliver this city into the hands of the Chaldeans, and into the hands of the king of Babylon, and they shall take it.

Noah Webster Bible
32:28 Therefore thus saith the LORD; Behold, I will give this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar king of Babylon, and he shall take it:

World English Bible
32:28 Therefore thus says Yahweh: Behold, I will give this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar king of Babylon, and he shall take it:

Young's Literal Translation
32:28 `Therefore, thus said Jehovah, Lo, I am giving this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar king of Babylon, and he hath captured it;

29

Modern Hebrew
ובאו הכשדים
הנלחמים על־העיר
הזאת והציתו
את־העיר הזאת באש
ושרפוה ואת הבתים
אשר קטרו
על־גגותיהם לבעל
והסכו נסכים
לאלהים אחרים למען
הכעסני׃

Paleo-Hebrew (Before 585 B.C.)
32:29

-

-

-

.

Hebrew Transliterated
32:29 VB'aV HKShDYM HNLChMYM 'yL-H'yYUr HZ'aTh VHTShYThV 'aTh-H'yYUr HZ'aTh B'aSh VShUrPhVH V'aTh HBThYM 'aShUr QTUrV 'yL-GGVThYHM LB'yL VHSKV NSKYM L'aLHYM 'aChUrYM LM'yN HK'ySNY.

Latin Vulgate
32:29 et venient Chaldei proeliantes adversum urbem hanc et succendent eam igni et conburent eam et domos in quarum domatibus sacrificabant Baal et libabant diis alienis libamina ad inritandum me

King James Version
32:29 And the Chaldeans, that fight against this city, shall come and set fire on this city, and burn it with the houses, upon whose roofs they have offered incense unto Baal, and poured out drink offerings unto other gods, to provoke me to anger.

American Standard Version
32:29 and the Chaldeans, that fight against this city, shall come and set this city on fire, and burn it, with the houses, upon whose roofs they have offered incense unto Baal, and poured out drink-offerings unto other gods, to provoke me to anger.

Bible in Basic English
32:29 And the Chaldaeans, who are fighting against this town, will come and put the town on fire, burning it together with the houses, on the roofs of which perfumes have been burned to the Baal, and drink offerings have been drained out to other gods, moving me to wrath.

Darby's English Translation
32:29 And the Chaldeans, that fight against this city, shall come in and set fire to this city, and shall burn it, and the houses upon whose roofs they have offered incense unto Baal, and poured out drink-offerings unto other gods, to provoke me to anger.

Douay Rheims Bible
32:29 And the Chaldeans that fight against this city, shall come and set it on fire, and burn it, with the houses upon whose roofs they offered sacrifice to Baal, and poured out drink offerings to strange gods, to provoke me to wrath.

Noah Webster Bible
32:29 And the Chaldeans, that fight against this city, shall come and set fire on this city, and burn it with the houses, upon whose roofs they have offered incense to Baal, and poured out drink-offerings to other gods, to provoke me to anger.

World English Bible
32:29 and the Chaldeans, who fight against this city, shall come and set this city on fire, and burn it, with the houses, on whose roofs they have offered incense to Baal, and poured out drink-offerings to other gods, to provoke me to anger.

Young's Literal Translation
32:29 And come in have the Chaldeans who are fighting against this city, and they have set this city on fire, and have burned it, and the houses on whose roofs they made perfume to Baal, and poured out libations to other gods, so as to provoke Me to anger.

30

Modern Hebrew
כי־היו בני־ישראל
ובני יהודה אך
עשים הרע בעיני
מנערתיהם כי
בני־ישראל אך
מכעסים אתי במעשה
ידיהם נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:30
- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
32:30 KY-HYV BNY-YShUr'aL VBNY YHVDH 'aK 'yShYM HUr'y B'yYNY MN'yUrThYHM KY BNY-YShUr'aL 'aK MK'ySYM 'aThY BM'yShH YDYHM N'aM-YHVH.

Latin Vulgate
32:30 erant enim filii Israhel et filii Iuda iugiter facientes malum in oculis meis ab adulescentia sua filii Israhel qui usque nunc exacerbant me in opere manuum suarum dicit Dominus

King James Version
32:30 For the children of Israel and the children of Judah have only done evil before me from their youth: for the children of Israel have only provoked me to anger with the work of their hands, saith the LORD.

American Standard Version
32:30 For the children of Israel and the children of Judah have done only that which was evil in my sight from their youth; for the children of Israel have only provoked me to anger with the work of their hands, saith Jehovah.

Bible in Basic English
32:30 For the children of Israel and the children of Judah have done nothing but evil in my eyes from their earliest years: the children of Israel have only made me angry with the work of their hands, says the Lord.

Darby's English Translation
32:30 For the children of Israel and the children of Judah have been doing only evil in my sight from their youth; for the children of Israel have only provoked me to anger with the work of their hands, saith Jehovah.

Douay Rheims Bible
32:30 For the children of Israel, and the children of Juda, have continually done evil in my eyes from their youth: the children of Israel who even till now provoke me with the work of their hands, saith the Lord.

Noah Webster Bible
32:30 For the children of Israel and the children of Judah have done evil only before me from their youth: for the children of Israel have only provoked me to anger with the work of their hands, saith the LORD.

World English Bible
32:30 For the children of Israel and the children of Judah have done only that which was evil in my sight from their youth; for the children of Israel have only provoked me to anger with the work of their hands, says Yahweh.

Young's Literal Translation
32:30 For the sons of Israel and the sons of Judah have been only doing evil in Mine eyes, from their youth; for the sons of Israel are only provoking Me with the work of their hands -- an affirmation of Jehovah.

31

Modern Hebrew
כי על־אפי
ועל־חמתי היתה לי
העיר הזאת
למן־היום אשר בנו
אותה ועד היום הזה
להסירה מעל פני׃

Paleo-Hebrew (Before 585 B.C.)
32:31
-
-

-

.

Hebrew Transliterated
32:31 KY 'yL-'aPhY V'yL-ChMThY HYThH LY H'yYUr HZ'aTh LMN-HYVM 'aShUr BNV 'aVThH V'yD HYVM HZH LHSYUrH M'yL PhNY.

Latin Vulgate
32:31 quia in furore et in indignatione mea facta est mihi civitas haec a die qua aedificaverunt eam usque ad diem istam qua aufertur de conspectu meo

King James Version
32:31 For this city hath been to me as a provocation of mine anger and of my fury from the day that they built it even unto this day; that I should remove it from before my face,

American Standard Version
32:31 For this city hath been to me a provocation of mine anger and of my wrath from the day that they built it even unto this day; that I should remove it from before my face,

Bible in Basic English
32:31 For this town has been to me a cause of wrath and of burning passion from the day of its building till this day, so that I put it away from before my face:

Darby's English Translation
32:31 For this city hath been to me a provocation of mine anger and of my fury from the day that they built it even unto this day; that I should remove it from before my face,

Douay Rheims Bible
32:31 For this city hath been to me a provocation and indignation from the day that they built it, until this day, in which it shall be taken out of my sight.

Noah Webster Bible
32:31 For this city hath been to me as a provocation of my anger and of my fury from the day that they built it even to this day; that I should remove it from before my face,

World English Bible
32:31 For this city has been to me a provocation of my anger and of my wrath from the day that they built it even to this day; that I should remove it from before my face,

Young's Literal Translation
32:31 `For a cause of Mine anger, and a cause of My fury, hath this city been to Me, even from the day that they built it, and unto this day -- to turn it aside from before My face,

32

Modern Hebrew
על כל־רעת
בני־ישראל ובני
יהודה אשר עשו
להכעסני המה
מלכיהם שריהם
כהניהם ונביאיהם
ואיש יהודה וישבי
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
32:32
-
-

.

Hebrew Transliterated
32:32 'yL KL-Ur'yTh BNY-YShUr'aL VBNY YHVDH 'aShUr 'yShV LHK'ySNY HMH MLKYHM ShUrYHM KHNYHM VNBY'aYHM V'aYSh YHVDH VYShBY YUrVShLM.

Latin Vulgate
32:32 propter malitiam filiorum Israhel et filiorum Iuda quam fecerunt ad iracundiam me provocantes ipsi et reges eorum principes eorum et sacerdotes et prophetae eorum vir Iuda et habitatores Hierusalem

King James Version
32:32 Because of all the evil of the children of Israel and of the children of Judah, which they have done to provoke me to anger, they, their kings, their princes, their priests, and their prophets, and the men of Judah, and the inhabitants of Jerusalem.

American Standard Version
32:32 because of all the evil of the children of Israel and of the children of Judah, which they have done to provoke me to anger, they, their kings, their princes, their priests, and their prophets, and the men of Judah, and the inhabitants of Jerusalem.

Bible in Basic English
32:32 Because of all the evil of the children of Israel and of the children of Judah, which they have done to make me angry, they and their kings, their princes, their priests, and their prophets, and the men of Judah and the people of Jerusalem.

Darby's English Translation
32:32 because of all the evil of the children of Israel and of the children of Judah, which they have done to provoke me to anger, they, their kings, their princes, their priests, and their prophets, and the men of Judah, and the inhabitants of Jerusalem.

Douay Rheims Bible
32:32 Because of all the evil of the children of Israel, and of the children of Juda, which they have done, provoking me to wrath, they and their kings, their princes, and their priests, and their prophets, the men of Juda, and the inhabitants of Jerusalem.

Noah Webster Bible
32:32 Because of all the evil of the children of Israel and of the children of Judah, which they have done to provoke me to anger, they, their kings, their princes, their priests, and their prophets, and the men of Judah, and the inhabitants of Jerusalem.

World English Bible
32:32 because of all the evil of the children of Israel and of the children of Judah, which they have done to provoke me to anger, they, their kings, their princes, their priests, and their prophets, and the men of Judah, and the inhabitants of Jerusalem.

Young's Literal Translation
32:32 Because of all the evil of the sons of Israel, and of the sons of Judah that they have done, so as to provoke Me -- they, their kings, their heads, their priests, and their prophets, and the men of Judah, and the inhabitants of Jerusalem.

33

Modern Hebrew
ויפנו אלי ערף ולא
פנים ולמד אתם
השכם ולמד ואינם
שמעים לקחת מוסר׃

Paleo-Hebrew (Before 585 B.C.)
32:33

.

Hebrew Transliterated
32:33 VYPhNV 'aLY 'yUrPh VL'a PhNYM VLMD 'aThM HShKM VLMD V'aYNM ShM'yYM LQChTh MVSUr.

Latin Vulgate
32:33 et verterunt ad me terga et non facies cum docerem eos diluculo et erudirem et nollent audire ut acciperent disciplinam

King James Version
32:33 And they have turned unto me the back, and not the face: though I taught them, rising up early and teaching them, yet they have not hearkened to receive instruction.

American Standard Version
32:33 And they have turned unto me the back, and not the face: and though I taught them, rising up early and teaching them, yet they have not hearkened to receive instruction.

Bible in Basic English
32:33 And they have been turning their backs and not their faces to me: and though I was their teacher, getting up early and teaching them, their ears were not open to teaching.

Darby's English Translation
32:33 And they have turned unto me the back, and not the face; and though I taught them, rising early and teaching, they hearkened not to receive instruction.

Douay Rheims Bible
32:33 And they have turned their backs to me, and not their faces: when I taught them early in the morning, and instructed them, and they would not hearken to receive instruction.

Noah Webster Bible
32:33 And they have turned to me the back, and not the face: though I taught them, rising early and teaching them, yet they have not hearkened to receive instruction.

World English Bible
32:33 They have turned to me the back, and not the face: and though I taught them, rising up early and teaching them, yet they have not listened to receive instruction.

Young's Literal Translation
32:33 And they turn unto Me the neck, and not the face, and teaching them, rising early and teaching, and they are not hearkening to accept instruction.

34

Modern Hebrew
וישימו שקוציהם
בבית אשר־נקרא־שמי
עליו לטמאו׃

Paleo-Hebrew (Before 585 B.C.)
32:34

- [image] [image] [image] [image] -
.

Hebrew Transliterated
32:34 VYShYMV ShQVTShYHM BBYTh 'aShUr-NQUr'a-ShMY 'yLYV LTM'aV.

Latin Vulgate
32:34 et posuerunt idola sua in domo in qua invocatum est nomen meum ut polluerent eam

King James Version
32:34 But they set their abominations in the house, which is called by my name, to defile it.

American Standard Version
32:34 But they set their abominations in the house which is called by my name, to defile it.

Bible in Basic English
32:34 But they put their disgusting images into the house which is named by my name, making it unclean.

Darby's English Translation
32:34 And they have set their abominations in the house which is called by my name, to defile it;

Douay Rheims Bible
32:34 And they have set their idols in the house, in which my name is called upon, to defile it.

Noah Webster Bible
32:34 But they set their abominations in the house, which is called by my name, to defile it.

World English Bible
32:34 But they set their abominations in the house which is called by my name, to defile it.

Young's Literal Translation
32:34 `And they set their abominations in the house over which My name is called, so as to defile it;

35

Modern Hebrew
ויבנו את־במות
הבעל אשר בגיא
בן־הנם להעביר
את־בניהם ואת־
בנותיהם למלך אשר
לא־צויתים ולא
עלתה על־לבי לעשות
התועבה הזאת למען
החטי את־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
32:35
-

-
-
-

-
-

. -

Hebrew Transliterated
32:35 VYBNV 'aTh-BMVTh HB'yL 'aShUr BGY'a BN-HNM LH'yBYUr 'aTh-BNYHM V'aTh- BNVThYHM LMLK 'aShUr L'a-TShVYThYM VL'a 'yLThH 'yL-LBY L'yShVTh HThV'yBH HZ'aTh LM'yN HChTY 'aTh-YHVDH.

Latin Vulgate
32:35 et aedificaverunt excelsa Baal quae sunt in valle filii Ennom ut initiarent filios suos et filias suas Moloch quod non mandavi eis nec ascendit in cor meum ut facerent abominationem hanc et in peccatum deducerent Iudam

King James Version
32:35 And they built the high places of Baal, which are in the valley of the son of Hinnom, to cause their sons and their daughters to pass through the fire unto Molech; which I commanded them not, neither came it into my mind, that they should do this abomination, to cause Judah to sin.

American Standard Version
32:35 And they built the high places of Baal, which are in the valley of the son of Hinnom, to cause their sons and their daughters to pass through the fire unto Molech; which I commanded them not, neither came it into my mind, that they should do this abomination, to cause Judah to sin.

Bible in Basic English
32:35 And they put up the high places of the Baal in the valley of the son of Hinnom, making their sons and their daughters go through the fire to Molech; which I did not give them orders to do, and it never came into my mind that they would do this disgusting thing, causing Judah to be turned out of the way.

Darby's English Translation
32:35 and they have built the high places of Baal, which are in the valley of the son of Hinnom, to cause to pass through the fire their sons and their daughters unto Molech: which I commanded them not, neither came it into my mind, that they should do this abomination, to cause Judah to sin.

Douay Rheims Bible
32:35 And they have built the high places of Baal, which are in the valley of the son of Ennom, to consecrate their sons and their daughters to Moloch: which I commanded them not, neither entered it into my heart, that they should do this abomination, and cause Juda to sin.

Noah Webster Bible
32:35 And they built the high places of Baal, which are in the valley of the son of Hinnom, to cause their sons and their daughters to pass through the fire to Molech; which I commanded them not, neither came it into my mind, that they should do this abomination, to cause Judah to sin.

World English Bible
32:35 They built the high places of Baal, which are in the valley of the son of Hinnom, to cause their sons and their daughters to pass through the fire to Molech; which I didn`t command them, neither did it come into my mind, that they should do this abomination, to cause Judah to sin.

Young's Literal Translation
32:35 And they build the high places of Baal, that are in the valley of the son of Hinnom, to cause their sons and their daughters to pass through to Molech, which I did not command them, nor did it come up on my heart to do this abomination, so as to cause Judah to sin.

36

Modern Hebrew
ועתה לכן כה־אמר
יהוה אלהי ישראל
אל־העיר הזאת אשר
אתם אמרים נתנה
ביד מלך־בבל בחרב
וברעב ובדבר׃

Paleo-Hebrew (Before 585 B.C.)
32:36

-

-

-

.

Hebrew Transliterated
32:36 V'yThH LKN KH-'aMUr YHVH 'aLHY YShUr'aL 'aL-H'yYUr HZ'aTh 'aShUr 'aThM 'aMUrYM NThNH BYD MLK-BBL BChUrB VBUr'yB VBDBUr.

Latin Vulgate
32:36 et nunc propter ista haec dicit Dominus Deus Israhel ad civitatem hanc de qua vos dicitis quod tradatur in manu regis Babylonis in gladio et in fame et in peste

King James Version
32:36 And now therefore thus saith the LORD, the God of Israel, concerning this city, whereof ye say, It shall be delivered into the hand of the king of Babylon by the sword, and by the famine, and by the pestilence;

American Standard Version
32:36 And now therefore thus saith Jehovah, the God of Israel, concerning this city, whereof ye say, It is given into the hand of the king of Babylon by the sword, and by the famine, and by the pestilence:

Bible in Basic English
32:36 And now the Lord, the God of Israel, has said of this town, about which you say, It is given into the hands of the king of Babylon by the sword and by need of food and by disease:

Darby's English Translation
32:36 And now therefore Jehovah, the God of Israel, saith thus concerning this city, whereof ye say, It hath been given over into the hand of the king of Babylon by the sword, and by the famine, and by the pestilence:

Douay Rheims Bible
32:36 And now, therefore, thus saith the Lord the God of Israel to this city, whereof you say that it shall be delivered into the hands of the king of Babylon by the sword, and by famine, and by pestilence :

Noah Webster Bible
32:36 And now therefore thus saith the LORD, the God of Israel, concerning this city, of which ye say, It shall be delivered into the hand of the king of Babylon by the sword, and by the famine, and by the pestilence;

World English Bible
32:36 Now therefore thus says Yahweh, the God of Israel, concerning this city, whereof you say, It is given into the hand of the king of Babylon by the sword, and by the famine, and by the pestilence:

Young's Literal Translation
32:36 `And now, therefore, thus said Jehovah, God of Israel, concerning this city, of which ye are saying, It hath been given into the hand of the king of Babylon by sword, and by famine, and by pestilence,

37

Modern Hebrew
הנני מקבצם
מכל־הארצות אשר
הדחתים שם באפי
ובחמתי ובקצף גדול
והשבתים אל־המקום
הזה והשבתים לבטח׃

Paleo-Hebrew (Before 585 B.C.)
32:37

-

-

.

Hebrew Transliterated
32:37 HNNY MQBTShM MKL-H'aUrTShVTh 'aShUr HDChThYM ShM B'aPhY VBChMThY VBQTShPh GDVL VHShBThYM 'aL-HMQVM HZH VHShBThYM LBTCh.

Latin Vulgate
32:37 ecce ego congregabo eos de universis terris ad quas eieci eos in furore meo et in ira mea et in indignatione grandi et reducam eos ad locum istum et habitare eos faciam confidenter

King James Version
32:37 Behold, I will gather them out of all countries, whither I have driven them in mine anger, and in my fury, and in great wrath; and I will bring them again unto this place, and I will cause them to dwell safely:

American Standard Version
32:37 Behold, I will gather them out of all the countries, whither I have driven them in mine anger, and in my wrath, and in great indignation; and I will bring them again unto this place, and I will cause them to dwell safely:

Bible in Basic English
32:37 See, I will get them together from all the countries where I have sent them in my wrath and in the heat of my passion and in my bitter feeling; and I will let them come back into this place where they may take their rest safely.

Darby's English Translation
32:37 Behold, I will gather them out of all the countries whither I have driven them, in mine anger, and in my fury, and in great wrath; and I will bring them again unto this place, and I will cause them to dwell safely.

Douay Rheims Bible
32:37 Behold I will gather them together out of all the lands to which I have cast them out in my anger, and in my wrath, and in my great indignation: and I will bring them again into this place, and will cause them to dwell securely.

Noah Webster Bible
32:37 Behold, I will gather them out of all countries, whither I have driven them in my anger, and in my fury, and in great wrath; and I will bring them again to this place, and I will cause them to dwell in safety.

World English Bible
32:37 Behold, I will gather them out of all the countries, where I have driven them in my anger, and in my wrath, and in great indignation; and I will bring them again to this place, and I will cause them to dwell safely:

Young's Literal Translation
32:37 Lo, I am gathering them out of all the lands whither I have driven them in Mine anger, and in My fury, and in great wrath, and I have brought them back unto this place, and have caused them to dwell confidently;

38

Modern Hebrew
והיו לי לעם ואני
אהיה להם לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
32:38

.

Hebrew Transliterated
32:38 VHYV LY L'yM V'aNY 'aHYH LHM L'aLHYM.

Latin Vulgate
32:38 et erunt mihi in populum et ego ero eis in Deum

King James Version
32:38 And they shall be my people, and I will be their God:

American Standard Version
32:38 and they shall be my people, and I will be their God:

Bible in Basic English
32:38 And they will be my people, and I will be their God:

Darby's English Translation
32:38 And they shall be my people, and I will be their God.

Douay Rheims Bible
32:38 And they shall be my people, and I will be their God.

Noah Webster Bible
32:38 And they shall be my people, and I will be their God:

World English Bible
32:38 and they shall be my people, and I will be their God:

Young's Literal Translation
32:38 and they have been to Me for a people, and I am to them for God;

39

Modern Hebrew
ונתתי להם לב אחד
ודרך אחד ליראה
אותי כל־הימים
לטוב להם ולבניהם
אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
32:39

-

.

Hebrew Transliterated
32:39 VNThThY LHM LB 'aChD VDUrK 'aChD LYUr'aH 'aVThY KL-HYMYM LTVB LHM VLBNYHM 'aChUrYHM.

Latin Vulgate
32:39 et dabo eis cor unum et viam unam ut timeant me universis diebus et bene sit eis et filiis eorum post eos

King James Version
32:39 And I will give them one heart, and one way, that they may fear me for ever, for the good of them, and of their children after them:

American Standard Version
32:39 and I will give them one heart and one way, that they may fear me for ever, for the good of them, and of their children after them:

Bible in Basic English
32:39 And I will give them one heart and one way, so that they may go on in the worship of me for ever, for their good and the good of their children after them:

Darby's English Translation
32:39 And I will give them one heart, and one way, that they may fear me all their days, for the good of them, and of their children after them.

Douay Rheims Bible
32:39 And I will give them one heart, and one way, that they may fear me all days : and that it may be well with them, and with their children after them.

Noah Webster Bible
32:39 And I will give them one heart, and one way, that they may fear me for ever, for the good of them, and of their children after them:

World English Bible
32:39 and I will give them one heart and one way, that they may fear me forever, for the good of them, and of their children after them:

Young's Literal Translation
32:39 and I have given to them one heart, and one way, to fear Me all the days, for good to them, and to their sons after them:

40

Modern Hebrew
וכרתי להם ברית
עולם אשר לא־אשוב
מאחריהם להיטיבי
אותם ואת־ יראתי
אתן בלבבם לבלתי
סור מעלי׃

Paleo-Hebrew (Before 585 B.C.)
32:40

-

-

.

Hebrew Transliterated
32:40 VKUrThY LHM BUrYTh 'yVLM 'aShUr L'a-'aShVB M'aChUrYHM LHYTYBY 'aVThM V'aTh- YUr'aThY 'aThN BLBBM LBLThY SVUr M'yLY.

Latin Vulgate
32:40 et feriam eis pactum sempiternum et non desinam eis benefacere et timorem meum dabo in corde eorum ut non recedant a me

King James Version
32:40 And I will make an everlasting covenant with them, that I will not turn away from them, to do them good; but I will put my fear in their hearts, that they shall not depart from me.

American Standard Version
32:40 and I will make an everlasting covenant with them, that I will not turn away from following them, to do them good; and I will put my fear in their hearts, that they may not depart from me.

Bible in Basic English
32:40 And I will make an eternal agreement with them, that I will never give them up, but ever do them good; and I will put the fear of me in their hearts, so that they will not go away from me.

Darby's English Translation
32:40 And I will make an everlasting covenant with them, that I will not draw back from them, to do them good; and I will put my fear in their heart, that they may not turn aside from me.

Douay Rheims Bible
32:40 And I will make an everlasting covenant with them, and will not cease to do them good: and I will give my fear in their heart, that they may not revolt from me.

Noah Webster Bible
32:40 And I will make an everlasting covenant with them, that I will not turn away from them, to do them good; but I will put my fear in their hearts, that they shall not depart from me.

World English Bible
32:40 and I will make an everlasting covenant with them, that I will not turn away from following them, to do them good; and I will put my fear in their hearts, that they may not depart from me.

Young's Literal Translation
32:40 and I have made for them a covenant age-during, in that I turn not back from after them for My doing them good, and My fear I put in their heart, so as not to turn aside from me;

41

Modern Hebrew
וששתי עליהם להטיב
אותם ונטעתים בארץ
הזאת באמת בכל־לבי
ובכל־ נפשי׃

Paleo-Hebrew (Before 585 B.C.)
32:41

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
32:41 VShShThY 'yLYHM LHTYB 'aVThM VNT'yThYM B'aUrTSh HZ'aTh B'aMTh BKL-LBY VBKL- NPhShY.

Latin Vulgate
32:41 et laetabor super eis cum bene eis fecero et plantabo eos in terra ista in veritate in toto corde meo et in tota anima mea

King James Version
32:41 Yea, I will rejoice over them to do them good, and I will plant them in this land assuredly with my whole heart and with my whole soul.

American Standard Version
32:41 Yea, I will rejoice over them to do them good, and I will plant them in this land assuredly with my whole heart and with my whole soul.

Bible in Basic English
32:41 And truly, I will take pleasure in doing them good, and all my heart and soul will be given to planting them in this land in good faith.

Darby's English Translation
32:41 And I will rejoice over them to do them good, and I will assuredly plant them in this land with my whole heart and with my whole soul.

Douay Rheims Bible
32:41 And I will rejoice over them, when I shall do them good: and I will plant them in this land in truth, with my whole heart, and with all my soul.

Noah Webster Bible
32:41 Yes, I will rejoice over them to do them good, and I will plant them in this land assuredly with my whole heart and with my whole soul.

World English Bible
32:41 Yes, I will rejoice over them to do them good, and I will plant them in this land assuredly with my whole heart and with my whole soul.

Young's Literal Translation
32:41 and I have rejoiced over them to do them good, and have planted them in this land in truth, with all my heart, and with all My soul.

42

Modern Hebrew
כי־כה אמר יהוה
כאשר הבאתי אל־העם
הזה את כל־הרעה
הגדולה הזאת כן
אנכי מביא עליהם
את־כל־הטובה אשר
אנכי דבר עליהם׃

Paleo-Hebrew (Before 585 B.C.)
32:42
-

-

-

- [image] [image] -

.

Hebrew Transliterated
32:42 KY-KH 'aMUr YHVH K'aShUr HB'aThY 'aL-H'yM HZH 'aTh KL-HUr'yH HGDVLH HZ'aTh KN 'aNKY MBY'a 'yLYHM 'aTh-KL-HTVBH 'aShUr 'aNKY DBUr 'yLYHM.

Latin Vulgate
32:42 quia haec dicit Dominus sicut adduxi super populum istum omne malum hoc grande sic adducam super eos omne bonum quod ego loquor ad eos

King James Version
32:42 For thus saith the LORD; Like as I have brought all this great evil upon this people, so will I bring upon them all the good that I have promised them.

American Standard Version
32:42 For thus saith Jehovah: Like as I have brought all this great evil upon this people, so will I bring upon them all the good that I have promised them.

Bible in Basic English
32:42 For the Lord has said: As I have made all this great evil come on this people, so I will send on them all the good which I said about them.

Darby's English Translation
32:42 For thus saith Jehovah: Like as I have brought all this great evil upon this people, so will I bring upon them all the good that I have spoken concerning them.

Douay Rheims Bible
32:42 For thus saith the Lord: As I have brought upon this people all this great evil: so will I bring upon them all the good that I now speak to them.

Noah Webster Bible
32:42 For thus saith the LORD; As I have brought all this great evil upon this people, so will I bring upon them all the good that I have promised them.

World English Bible
32:42 For thus says Yahweh: Like as I have brought all this great evil on this people, so will I bring on them all the good that I have promised them.

Young's Literal Translation
32:42 `For thus said Jehovah: As I brought in unto this people all this great evil, so I am bringing in on them all the good that I am speaking concerning them;

43

Modern Hebrew
ונקנה השדה בארץ
הזאת אשר אתם
אמרים שממה היא
מאין אדם ובהמה
נתנה ביד הכשדים׃

Paleo-Hebrew (Before 585 B.C.)
32:43

.

Hebrew Transliterated
32:43 VNQNH HShDH B'aUrTSh HZ'aTh 'aShUr 'aThM 'aMUrYM ShMMH HY'a M'aYN 'aDM VBHMH NThNH BYD HKShDYM.

Latin Vulgate
32:43 et possidebuntur agri in terra ista de qua vos dicitis quod deserta sit eo quod non remanserit homo et iumentum et data sit in manu Chaldeorum

King James Version
32:43 And fields shall be bought in this land, whereof ye say, It is desolate without man or beast; it is given into the hand of the Chaldeans.

American Standard Version
32:43 And fields shall be bought in this land, whereof ye say, It is desolate, without man or beast; it is given into the hand of the Chaldeans.

Bible in Basic English
32:43 And there will be trading in fields in this land of which you say, It is a waste, without man or beast; it is given into the hands of the Chaldaeans.

Darby's English Translation
32:43 And fields shall be bought in this land, whereof ye say, It is desolate without man or beast; it is given into the hand of the Chaldeans.

Douay Rheims Bible
32:43 And fields shall be purchased in this land: whereof you say that it is desolate, because there remaineth neither man nor beast, and it is given into the hands of the Chaldeans.

Noah Webster Bible
32:43 And fields shall be bought in this land, of which ye say, It is desolate without man or beast; it is given into the hand of the Chaldeans.

World English Bible
32:43 Fields shall be bought in this land, whereof you say, It is desolate, without man or animal; it is given into the hand of the Chaldeans.

Young's Literal Translation
32:43 and bought hath been the field in this land of which ye are saying, A desolation it is, without man and beast, it hath been given into the hand of the Chaldeans.

44

Modern Hebrew
שדות בכסף יקנו
וכתוב בספר וחתום
והעד עדים בארץ
בנימן ובסביבי
ירושלם ובערי
יהודה ובערי ההר
ובערי השפלה ובערי
הנגב כי־אשיב את־
שבותם נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:44

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
32:44 ShDVTh BKSPh YQNV VKThVB BSPhUr VChThVM VH'yD 'yDYM B'aUrTSh BNYMN VBSBYBY YUrVShLM VB'yUrY YHVDH VB'yUrY HHUr VB'yUrY HShPhLH VB'yUrY HNGB KY-'aShYB 'aTh- ShBVThM N'aM-YHVH.

Latin Vulgate
32:44 agri pecunia ementur et scribentur in libro et inprimetur signum et testis adhibebitur in terra Beniamin et in circuitu Hierusalem in civitatibus Iuda et in civitatibus montanis et in civitatibus campestribus et in civitatibus quae ad austrum sunt quia convertam captivitatem eorum ait Dominus

King James Version
32:44 Men shall buy fields for money, and subscribe evidences, and seal them, and take witnesses in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, and in the cities of the mountains, and in the cities of the valley, and in the cities of the south: for I will cause their captivity to return, saith the LORD.

American Standard Version
32:44 Men shall buy fields for money, and subscribe the deeds, and seal them, and call witnesses, in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, and in the cities of the hill-country, and in the cities of the lowland, and in the cities of the South: for I will cause their captivity to return, saith Jehovah.

Bible in Basic English
32:44 Men will get fields for money, and put the business in writing, stamping the papers and having them witnessed, in the land of Benjamin and in the country round Jerusalem and in the towns of Judah and in the towns of the hill-country and in the towns of the lowland and in the towns of the South: for I will let their fate be changed, says the Lord.

Darby's English Translation
32:44 Men shall buy fields for money, and subscribe the writings, and seal them, and take witnesses, in the land of Benjamin, and in the environs of Jerusalem, and in the cities of Judah, and in the cities of the hill-country, and in the cities of the lowland, and in the cities of the south: for I will turn their captivity, saith Jehovah.

Douay Rheims Bible
32:44 Fields shall be bought for money, and deeds shall be written, and sealed, and witnesses shall be taken, in the land of Benjamin, and round about Jerusalem, in the cities of Juda, and in the cities on the mountains, and in the cities of the plains, and in the cities that are towards the south: for I will bring their captivity, saith the Lord.

Noah Webster Bible
32:44 Men shall buy fields for money, and subscribe evidences, and seal them, and take witnesses in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, and in the cities of the mountains, and in the cities of the valley, and in the cities of the south: for I will cause their captivity to return, saith the LORD.

World English Bible
32:44 Men shall buy fields for money, and subscribe the deeds, and seal them, and call witnesses, in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, and in the cities of the hill-country, and in the cities of the lowland, and in the cities of the South: for I will cause their captivity to return, says Yahweh.

Young's Literal Translation
32:44 Fields with money they buy, so as to write in a book, and to seal, and to cause witnesses to testify, in the land of Benjamin, and in suburbs of Jerusalem, and in cities of Judah, and in cities of the hill-country, and in cities of the low country, and in cities of the south, for I turn back their captivity -- an affirmation of Jehovah.`

Jeremiah 33


Jeremiah Chapter 33 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 32

The Book of the Prophet Jeremiah

Chapter 33

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26

1

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיהו שנית
והוא עודנו עצור
בחצר המטרה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
33:1
-
-

.

Hebrew Transliterated
33:1 VYHY DBUr-YHVH 'aL-YUrMYHV ShNYTh VHV'a 'yVDNV 'yTShVUr BChTShUr HMTUrH L'aMUr.

Latin Vulgate
33:1 et factum est verbum Domini ad Hieremiam secundo cum adhuc clausus esset in atrio carceris dicens

King James Version
33:1 Moreover the word of the LORD came unto Jeremiah the second time, while he was yet shut up in the court of the prison, saying,

American Standard Version
33:1 Moreover the word of Jehovah came unto Jeremiah the second time, while he was yet shut up in the court of the guard, saying,

Bible in Basic English
33:1 Then the word of the Lord came to Jeremiah the second time, while he was still shut up in the place of the armed watchmen, saying,

Darby's English Translation
33:1 And the word of Jehovah came to Jeremiah the second time, while he was still shut up in the court of the prison, saying,

Douay Rheims Bible
33:1 And the word of the Lord came to Jeremias the second time, while he was yet shut up in the court of the prison, saying:

Noah Webster Bible
33:1 Moreover the word of the LORD came to Jeremiah the second time, while he was yet confined in the court of the prison, saying,

World English Bible
33:1 Moreover the word of Yahweh came to Jeremiah the second time, while he was yet shut up in the court of the guard, saying,

Young's Literal Translation
33:1 And there is a word of Jehovah unto Jeremiah a second time -- and he is yet detained in the court of the prison -- saying:

2

Modern Hebrew
כה־אמר יהוה עשה
יהוה יוצר אותה
להכינה יהוה שמו׃

Paleo-Hebrew (Before 585 B.C.)
33:2
-

.

Hebrew Transliterated
33:2 KH-'aMUr YHVH 'yShH YHVH YVTShUr 'aVThH LHKYNH YHVH ShMV.

Latin Vulgate
33:2 haec dicit Dominus qui facturus est Dominus et formaturus illud et paraturus Dominus nomen eius

King James Version
33:2 Thus saith the LORD the maker thereof, the LORD that formed it, to establish it; the LORD is his name;

American Standard Version
33:2 Thus saith Jehovah that doeth it, Jehovah that formeth it to establish it; Jehovah is his name:

Bible in Basic English
33:2 These are the words of the Lord, who is doing it, the Lord who is forming it, to make it certain; the Lord is his name;

Darby's English Translation
33:2 Thus saith Jehovah the doer of it, Jehovah that formeth it to establish it, Jehovah is his name:

Douay Rheims Bible
33:2 Thus saith the Lord, who will do, and will form it, and prepare it, the Lord is his name.

Noah Webster Bible
33:2 Thus saith the LORD the maker of this, the LORD that formed it, to establish it; the LORD is his name;

World English Bible
33:2 Thus says Yahweh who does it, Yahweh who forms it to establish it; Yahweh is his name:

Young's Literal Translation
33:2 Thus said Jehovah its maker, Jehovah its former, at establishing it, Jehovah is His name:

3

Modern Hebrew
קרא אלי ואענך
ואגידה לך גדלות
ובצרות לא ידעתם׃

Paleo-Hebrew (Before 585 B.C.)
33:3

.

Hebrew Transliterated
33:3 QUr'a 'aLY V'a'yNK V'aGYDH LK GDLVTh VBTShUrVTh L'a YD'yThM.

Latin Vulgate
33:3 clama ad me et exaudiam te et adnuntiabo tibi grandia et firma quae nescis

King James Version
33:3 Call unto me, and I will answer thee, and shew thee great and mighty things, which thou knowest not.

American Standard Version
33:3 Call unto me, and I will answer thee, and will show thee great things, and difficult, which thou knowest not.

Bible in Basic English
33:3 Let your cry come to me, and I will give you an answer, and let you see great things and secret things of which you had no knowledge.

Darby's English Translation
33:3 Call unto me, and I will answer thee, and I will shew thee great and hidden things, which thou knowest not.

Douay Rheims Bible
33:3 Cry to me and I will hear thee: and I will shew thee great things, and sure things which thou knowest not.

Noah Webster Bible
33:3 Call to me, and I will answer thee, and show thee great and mighty things, which thou knowest not.

World English Bible
33:3 Call to me, and I will answer you, and will show you great things, and difficult, which you don`t know.

Young's Literal Translation
33:3 Call unto Me, and I do answer thee, yea, I declare to thee great and fenced things -- thou hast not known them.

4

Modern Hebrew
כי כה אמר יהוה
אלהי ישראל על־בתי
העיר הזאת ועל־בתי
מלכי יהודה הנתצים
אל־הסללות
ואל־החרב׃

Paleo-Hebrew (Before 585 B.C.)
33:4

-
-

-
. -

Hebrew Transliterated
33:4 KY KH 'aMUr YHVH 'aLHY YShUr'aL 'yL-BThY H'yYUr HZ'aTh V'yL-BThY MLKY YHVDH HNThTShYM 'aL-HSLLVTh V'aL-HChUrB.

Latin Vulgate
33:4 quia haec dicit Dominus Deus Israhel ad domos urbis huius et ad domos regis Iuda quae destructae sunt et ad munitiones et gladium

King James Version
33:4 For thus saith the LORD, the God of Israel, concerning the houses of this city, and concerning the houses of the kings of Judah, which are thrown down by the mounts, and by the sword;

American Standard Version
33:4 For thus saith Jehovah, the God of Israel, concerning the houses of this city, and concerning the houses of the kings of Judah, which are broken down to make a defence against the mounds and against the sword;

Bible in Basic English
33:4 For this is what the Lord, the God of Israel, has said about the houses of this town and the houses of the kings of Judah, which have been broken down to make earthworks and ...;

Darby's English Translation
33:4 For thus saith Jehovah the God of Israel concerning the houses of this city, and concerning the houses of the kings of Judah, which are thrown down because of the mounds and because of the sword:

Douay Rheims Bible
33:4 For thus saith the Lord the God of Israel to the houses of this city, and to the houses of the king of Juda, which rue destroyed, and to the bulwarks, and to the sword.

Noah Webster Bible
33:4 For thus saith the LORD, the God of Israel, concerning the houses of this city, and concerning the houses of the kings of Judah, which are thrown down by the mounts, and by the sword;

World English Bible
33:4 For thus says Yahweh, the God of Israel, concerning the houses of this city, and concerning the houses of the kings of Judah, which are broken down to make a defense against the mounds and against the sword;

Young's Literal Translation
33:4 For thus said Jehovah, God of Israel, concerning the houses of this city, and concerning the houses of the kings of Judah, that are broken down for the mounts, and for the tool;

5

Modern Hebrew
באים להלחם
את־הכשדים ולמלאם
את־פגרי האדם
אשר־הכיתי באפי
ובחמתי ואשר
הסתרתי פני מהעיר
הזאת על כל־רעתם׃

Paleo-Hebrew (Before 585 B.C.)
33:5

-
-
-

. -

Hebrew Transliterated
33:5 B'aYM LHLChM 'aTh-HKShDYM VLML'aM 'aTh-PhGUrY H'aDM 'aShUr-HKYThY B'aPhY VBChMThY V'aShUr HSThUrThY PhNY MH'yYUr HZ'aTh 'yL KL-Ur'yThM.

Latin Vulgate
33:5 venientium ut dimicent cum Chaldeis et impleant eas cadaveribus hominum quas percussi in furore meo et in indignatione mea abscondens faciem meam a civitate hac propter omnem malitiam eorum

King James Version
33:5 They come to fight with the Chaldeans, but it is to fill them with the dead bodies of men, whom I have slain in mine anger and in my fury, and for all whose wickedness I have hid my face from this city.

American Standard Version
33:5 while men come to fight with the Chaldeans, and to fill them with the dead bodies of men, whom I have slain in mine anger and in my wrath, and for all whose wickedness I have hid my face from this city:

Bible in Basic English
33:5 ... and to make them full of the dead bodies of men whom I have put to death in my wrath and in my passion, and because of whose evil-doing I have kept my face covered from this town.

Darby's English Translation
33:5 They come to fight with the Chaldeans, but to fill them with the dead bodies of the men whom I have slain in mine anger and in my fury, and for all whose wickedness I have hid my face from this city.

Douay Rheims Bible
33:5 Of them that come to fight with the Chaldeans, and to fill them with the dead bodies of the men whom I have slain in my wrath, and in my indignation, hiding my face from this city because of all their wickedness.

Noah Webster Bible
33:5 They come to fight with the Chaldeans, but it is to fill them with the dead bodies of men, whom I have slain in my anger and in my fury, and for all whose wickedness I have hid my face from this city.

World English Bible
33:5 while men come to fight with the Chaldeans, and to fill them with the dead bodies of men, whom I have killed in my anger and in my wrath, and for all whose wickedness I have hid my face from this city:

Young's Literal Translation
33:5 they are coming in to fight with the Chaldeans, and to fill them with the carcases of men, whom I have smitten in Mine anger, and in My fury, and for whom I have hidden My face from this city, because of all their evil:

6

Modern Hebrew
הנני מעלה־לה ארכה
ומרפא ורפאתים
וגליתי להם עתרת
שלום ואמת׃

Paleo-Hebrew (Before 585 B.C.)
33:6
-

.

Hebrew Transliterated
33:6 HNNY M'yLH-LH 'aUrKH VMUrPh'a VUrPh'aThYM VGLYThY LHM 'yThUrTh ShLVM V'aMTh.

Latin Vulgate
33:6 ecce ego obducam ei cicatricem et sanitatem et curabo eos et revelabo illis deprecationem pacis et veritatis

King James Version
33:6 Behold, I will bring it health and cure, and I will cure them, and will reveal unto them the abundance of peace and truth.

American Standard Version
33:6 Behold, I will bring it health and cure, and I will cure them; and I will reveal unto them abundance of peace and truth.

Bible in Basic English
33:6 See, I will make it healthy and well again, I will even make them well; I will let them see peace and good faith in full measure.

Darby's English Translation
33:6 Behold, I will apply a healing dressing to it and cure, and I will heal them, and will reveal unto them an abundance of peace and truth.

Douay Rheims Bible
33:6 Behold I will close their wounds and give them health, and I will cure them: and I will reveal to them the prayer of peace and truth.

Noah Webster Bible
33:6 Behold, I will bring it health and cure, and I will cure them, and will reveal to them the abundance of peace and truth.

World English Bible
33:6 Behold, I will bring it health and cure, and I will cure them; and I will reveal to them abundance of peace and truth.

Young's Literal Translation
33:6 Lo, I am increasing to it health and cure, And have healed them, and revealed to them The abundance of peace and truth.

7

Modern Hebrew
והשבתי את־שבות
יהודה ואת שבות
ישראל ובנתים
כבראשנה׃

Paleo-Hebrew (Before 585 B.C.)
33:7
-

.

Hebrew Transliterated
33:7 VHShBThY 'aTh-ShBVTh YHVDH V'aTh ShBVTh YShUr'aL VBNThYM KBUr'aShNH.

Latin Vulgate
33:7 et convertam conversionem Iuda et conversionem Hierusalem et aedificabo eos sicut a principio

King James Version
33:7 And I will cause the captivity of Judah and the captivity of Israel to return, and will build them, as at the first.

American Standard Version
33:7 And I will cause the captivity of Judah and the captivity of Israel to return, and will build them, as at the first.

Bible in Basic English
33:7 And I will let the fate of Judah and of Israel be changed, building them up as at first.

Darby's English Translation
33:7 And I will turn the captivity of Judah and the captivity of Israel, and will build them, as at the beginning.

Douay Rheims Bible
33:7 And I will bring back the captivity of Juda, and the captivity of Jerusalem: and I will build them as from the beginning.

Noah Webster Bible
33:7 And I will cause the captivity of Judah and the captivity of Israel to return, and will build them, as at the first.

World English Bible
33:7 I will cause the captivity of Judah and the captivity of Israel to return, and will build them, as at the first.

Young's Literal Translation
33:7 And I have turned back the captivity of Judah, And the captivity of Israel, And I have built them as at the first,

8

Modern Hebrew
וטהרתים מכל־עונם
אשר חטאו־לי
וסלחתי
לכול־עונותיהם אשר
חטאו־לי ואשר פשעו
בי׃

Paleo-Hebrew (Before 585 B.C.)
33:8
-
-
-
-

.

Hebrew Transliterated
33:8 VTHUrThYM MKL-'yVNM 'aShUr ChT'aV-LY VSLChThY LKVL-'yVNVThYHM 'aShUr ChT'aV-LY V'aShUr PhSh'yV BY.

Latin Vulgate
33:8 et emundabo illos ab omni iniquitate sua in qua peccaverunt mihi et propitius ero cunctis iniquitatibus eorum in quibus deliquerunt mihi et spreverunt me

King James Version
33:8 And I will cleanse them from all their iniquity, whereby they have sinned against me; and I will pardon all their iniquities, whereby they have sinned, and whereby they have transgressed against me.

American Standard Version
33:8 And I will cleanse them from all their iniquity, whereby they have sinned against me; and I will pardon all their iniquities, whereby they have sinned against me, and whereby they have transgressed against me.

Bible in Basic English
33:8 And I will make them clean from all their sin, with which they have been sinning against me; I will have forgiveness for all their sins, with which they have been sinning against me, and with which they have done evil against me.

Darby's English Translation
33:8 And I will cleanse them from all their iniquity, whereby they have sinned against me, and I will pardon all their iniquities, whereby they have sinned against me, and whereby they have transgressed against me.

Douay Rheims Bible
33:8 And I will cleanse them from all their iniquity, whereby they have sinned against me: and I will forgive all their iniquities, whereby they have sinned against me, and despised me.

Noah Webster Bible
33:8 And I will cleanse them from all their iniquity, by which they have sinned against me; and I will pardon all their iniquities, by which they have sinned, and by which they have transgressed against me.

World English Bible
33:8 I will cleanse them from all their iniquity, whereby they have sinned against me; and I will pardon all their iniquities, whereby they have sinned against me, and whereby they have transgressed against me.

Young's Literal Translation
33:8 And cleansed them from all their iniquity, That they have sinned against Me, And I have pardoned all their iniquities, That they have sinned against Me, And that they transgressed against Me.

9

Modern Hebrew
והיתה לי לשם ששון
לתהלה ולתפארת לכל
גויי הארץ אשר
ישמעו את־כל־
הטובה אשר אנכי
עשה אתם ופחדו
ורגזו על כל־הטובה
ועל כל־השלום אשר
אנכי עשה לה׃

Paleo-Hebrew (Before 585 B.C.)
33:9

- [image] [image] -

-
-

.

Hebrew Transliterated
33:9 VHYThH LY LShM ShShVN LThHLH VLThPh'aUrTh LKL GVYY H'aUrTSh 'aShUr YShM'yV 'aTh-KL- HTVBH 'aShUr 'aNKY 'yShH 'aThM VPhChDV VUrGZV 'yL KL-HTVBH V'yL KL-HShLVM 'aShUr 'aNKY 'yShH LH.

Latin Vulgate
33:9 et erit mihi in nomen et in gaudium et in laudem et in exultationem cunctis gentibus terrae quae audierint omnia bona quae ego facturus sum eis et pavebunt et turbabuntur in universis bonis et in omni pace quam ego faciam ei

King James Version
33:9 And it shall be to me a name of joy, a praise and an honour before all the nations of the earth, which shall hear all the good that I do unto them: and they shall fear and tremble for all the goodness and for all the prosperity that I procure unto it.

American Standard Version
33:9 And this city shall be to me for a name of joy, for a praise and for a glory, before all the nations of the earth, which shall hear all the good that I do unto them, and shall fear and tremble for all the good and for all the peace that I procure unto it.

Bible in Basic English
33:9 And this town will be to me for a name of joy, for a praise and a glory before all the nations of the earth, who, hearing of all the good which I am doing for them, will be shaking with fear because of all the good and the peace which I am doing for it.

Darby's English Translation
33:9 And it shall be to me a name of joy, a praise and a glory before all the nations of the earth, which shall hear of all the good that I do unto them; and they shall fear and tremble for all the good and for all the prosperity that I procure unto it.

Douay Rheims Bible
33:9 And it shall be to me a name, and a joy, and a praise, and a gladness before all the nations of the earth, that shall hear of all the good things which I will do to them: and they shall fear and be troubled for all the good things, and for all the peace that I will make for them.

Noah Webster Bible
33:9 And it shall be to me a name of joy, a praise, and an honor before all the nations of the earth, which shall hear all the good that I do to them: and they shall fear and tremble for all the goodness and for all the prosperity that I procure to it.

World English Bible
33:9 This city shall be to me for a name of joy, for a praise and for a glory, before all the nations of the earth, which shall hear all the good that I do to them, and shall fear and tremble for all the good and for all the peace that I procure to it.

Young's Literal Translation
33:9 And it hath been to Me for a name of joy, For praise, and for beauty, to all nations of the earth, Who hear of all the good that I am doing them, And they have feared, And they have trembled for all the good, And for all the peace, that I am doing to it.

10

Modern Hebrew
כה אמר יהוה עוד
ישמע במקום־הזה
אשר אתם אמרים חרב
הוא מאין אדם
ומאין בהמה בערי
יהודה ובחצות
ירושלם הנשמות
מאין אדם ומאין
יושב ומאין בהמה׃

Paleo-Hebrew (Before 585 B.C.)
33:10

-

.

Hebrew Transliterated
33:10 KH 'aMUr YHVH 'yVD YShM'y BMQVM-HZH 'aShUr 'aThM 'aMUrYM ChUrB HV'a M'aYN 'aDM VM'aYN BHMH B'yUrY YHVDH VBChTShVTh YUrVShLM HNShMVTh M'aYN 'aDM VM'aYN YVShB VM'aYN BHMH.

Latin Vulgate
33:10 haec dicit Dominus adhuc audietur in loco isto quem vos dicitis esse desertum eo quod non sit homo et iumentum in civitatibus Iuda et foris Hierusalem quae desolatae sunt absque homine et absque habitatore et absque pecore

King James Version
33:10 Thus saith the LORD; Again there shall be heard in this place, which ye say shall be desolate without man and without beast, even in the cities of Judah, and in the streets of Jerusalem, that are desolate, without man, and without inhabitant, and without beast,

American Standard Version
33:10 Thus saith Jehovah: Yet again there shall be heard in this place, whereof ye say, It is waste, without man and without beast, even in the cities of Judah, and in the streets of Jerusalem, that are desolate, without man and without inhabitant and without beast,

Bible in Basic English
33:10 This is what the Lord has said: There will again be sounding in this place, of which you say, It is a waste, without man and without beast; even in the towns of Judah and in the streets of Jerusalem which are waste and unpeopled, without man and without beast,

Darby's English Translation
33:10 Thus saith Jehovah: In this place of which ye say, It is waste, without man and without beast! in the cities of Judah and in the streets of Jerusalem that are desolate, without man, and without inhabitant, and without beast,

Douay Rheims Bible
33:10 Thus saith the Lord: There shall be heard again in this place (which you say is desolate, because there is neither man nor beast: in the cities of Juda, and without Jerusalem, which are desolate without man, and without inhabitant, and without beast)

Noah Webster Bible
33:10 Thus saith the LORD; Again there shall be heard in this place, which ye say shall be desolate without man and without beast, even in the cities of Judah, and in the streets of Jerusalem, that are desolate, without man, and without inhabitant, and without beast,

World English Bible
33:10 Thus says Yahweh: Yet again there shall be heard in this place, whereof you say, It is waste, without man and without animal, even in the cities of Judah, and in the streets of Jerusalem, that are desolate, without man and without inhabitant and without animal,

Young's Literal Translation
33:10 Thus said Jehovah: Again heard in this place of which ye are saying, Waste it is, without man and without beast, In cities of Judah, and in streets of Jerusalem, That are desolated, without man, And without inhabitant, and without beast,

11

Modern Hebrew
קול ששון וקול
שמחה קול חתן וקול
כלה קול אמרים
הודו את־יהוה
צבאות כי־טוב יהוה
כי־לעולם חסדו
מבאים תודה בית
יהוה כי־אשיב את־
שבות־הארץ כבראשנה
אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
33:11

-
-
-

-
- [image] [image] [image] [image] -

.

Hebrew Transliterated
33:11 QVL ShShVN VQVL ShMChH QVL ChThN VQVL KLH QVL 'aMUrYM HVDV 'aTh-YHVH TShB'aVTh KY-TVB YHVH KY-L'yVLM ChSDV MB'aYM ThVDH BYTh YHVH KY-'aShYB 'aTh- ShBVTh-H'aUrTSh KBUr'aShNH 'aMUr YHVH.

Latin Vulgate
33:11 vox gaudii et vox laetitiae vox sponsi et vox sponsae vox dicentium confitemini Domino exercituum quoniam bonus Dominus quoniam in aeternum misericordia eius et portantium vota in domum Domini reducam enim conversionem terrae sicut a principio dicit Dominus

King James Version
33:11 The voice of joy, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the voice of them that shall say, Praise the LORD of hosts: for the LORD is good; for his mercy endureth for ever: and of them that shall bring the sacrifice of praise into the house of the LORD. For I will cause to return the captivity of the land, as at the first, saith the LORD.

American Standard Version
33:11 the voice of joy and the voice of gladness, the voice of the bridegroom and the voice of the bride, the voice of them that say, Give thanks to Jehovah of hosts, for Jehovah is good, for his lovingkindness endureth for ever; and of them that bring sacrifices of thanksgiving into the house of Jehovah. For I will cause the captivity of the land to return as at the first, saith Jehovah.

Bible in Basic English
33:11 Happy sounds, the voice of joy, the voice of the newly-married man and the voice of the bride, the voices of those who say, Give praise to the Lord of armies, for the Lord is good, for his mercy is unchanging for ever: the voices of those who go with praise into the house of the Lord. For I will let the land come back to its first condition, says the Lord.

Darby's English Translation
33:11 there shall again be heard the voice of mirth and the voice of joy, the voice of the bridegroom and the voice of the bride, the voice of them that say, Give ye thanks unto Jehovah of hosts; for Jehovah is good, for his loving-kindness endureth for ever, -- of them that bring thanksgiving unto the house of Jehovah. For I will turn the captivity of the land as in the beginning, saith Jehovah.

Douay Rheims Bible
33:11 The voice of joy and the voice of gladness, the voice of the bridegroom and the voice of the bride, the voice of them that shall say: Give ye glory to the Lord of hosts, for the Lord is good, for his mercy endureth for ever: and of them that shall bring their vows into the house of the Lord: for I will bring back the captivity of the land as at the first, saith the Lord.

Noah Webster Bible
33:11 The voice of joy, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the voice of them that shall say, Praise the LORD of hosts: for the LORD is good; for his mercy endureth for ever: and of them that shall bring the sacrifice of praise into the house of the LORD. For I will cause to return the captivity of the land, as at the first, saith the LORD.

World English Bible
33:11 the voice of joy and the voice of gladness, the voice of the bridegroom and the voice of the bride, the voice of those who say, Give thanks to Yahweh of Hosts, for Yahweh is good, for his lovingkindness endures forever; and of them who bring sacrifices of thanksgiving into the house of Yahweh. For I will cause the captivity of the land to return as at the first, says Yahweh.

Young's Literal Translation
33:11 Is a voice of joy and a voice of gladness, Voice of bridegroom, and voice of bride, The voice of those saying, Thank Jehovah of Hosts, for Jehovah is good, For His kindness is to the age, Who are bringing in thanksgiving to the house of Jehovah, For I turn back the captivity of the land, As at the first, said Jehovah.

12

Modern Hebrew
כה־אמר יהוה צבאות
עוד יהיה במקום
הזה החרב מאין־אדם
ועד־בהמה
ובכל־עריו נוה
רעים מרבצים צאן׃

Paleo-Hebrew (Before 585 B.C.)
33:12
-

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
33:12 KH-'aMUr YHVH TShB'aVTh 'yVD YHYH BMQVM HZH HChUrB M'aYN-'aDM V'yD-BHMH VBKL-'yUrYV NVH Ur'yYM MUrBTShYM TSh'aN.

Latin Vulgate
33:12 haec dicit Dominus exercituum adhuc erit in loco isto deserto absque homine et absque iumento et in cunctis civitatibus eius habitaculum pastorum accubantium gregum

King James Version
33:12 Thus saith the LORD of hosts; Again in this place, which is desolate without man and without beast, and in all the cities thereof, shall be an habitation of shepherds causing their flocks to lie down.

American Standard Version
33:12 Thus saith Jehovah of hosts: Yet again shall there be in this place, which is waste, without man and without beast, and in all the cities thereof, a habitation of shepherds causing their flocks to lie down.

Bible in Basic English
33:12 This is what the Lord of armies has said: Again there will be in this place, which is a waste, without man and without beast, and in all its towns, a resting-place where the keepers of sheep will make their flocks take rest.

Darby's English Translation
33:12 Thus saith Jehovah of hosts: In this place which is waste, without man and without beast, and in all the cities thereof, there shall again be a habitation of shepherds causing their flocks to lie down.

Douay Rheims Bible
33:12 Thus saith the Lord of hosts: There shall be again in this place that is desolate without man, and without beast, and in all the cities thereof, an habitation of shepherds causing their flocks to lie down.

Noah Webster Bible
33:12 Thus saith the LORD of hosts; Again in this place, which is desolate without man and without beast, and in all its cities, shall be a habitation of shepherds causing their flocks to lie down.

World English Bible
33:12 Thus says Yahweh of Hosts: Yet again shall there be in this place, which is waste, without man and without animal, and in all the cities of it, a habitation of shepherds causing their flocks to lie down.

Young's Literal Translation
33:12 Thus said Jehovah of Hosts: Again there is in this place -- that is waste, Without man and beast, And in all its cities -- a habitation of shepherds, Causing the flock to lie down.

13

Modern Hebrew
בערי ההר בערי
השפלה ובערי הנגב
ובארץ בנימן
ובסביבי ירושלם
ובערי יהודה עד
תעברנה הצאן
על־ידי מונה אמר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
33:13

-

.

Hebrew Transliterated
33:13 B'yUrY HHUr B'yUrY HShPhLH VB'yUrY HNGB VB'aUrTSh BNYMN VBSBYBY YUrVShLM VB'yUrY YHVDH 'yD Th'yBUrNH HTSh'aN 'yL-YDY MVNH 'aMUr YHVH.

Latin Vulgate
33:13 in civitatibus montuosis et in civitatibus campestribus et in civitatibus quae ad austrum sunt et in terra Beniamin et in circuitu Hierusalem et in civitatibus Iuda adhuc transibunt greges ad manum numerantis ait Dominus

King James Version
33:13 In the cities of the mountains, in the cities of the vale, and in the cities of the south, and in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, shall the flocks pass again under the hands of him that telleth them, saith the LORD.

American Standard Version
33:13 In the cities of the hill-country, in the cities of the lowland, and in the cities of the South, and in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, shall the flocks again pass under the hands of him that numbereth them, saith Jehovah.

Bible in Basic English
33:13 In the towns of the hill-country, in the towns of the lowland, and in the towns of the South and in the land of Benjamin and in the country round Jerusalem and in the towns of Judah, the flocks will again go under the hand of him who is numbering them, says the Lord.

Darby's English Translation
33:13 In the cities of the hill-country, in the cities of the lowland, and in the cities of the south, and in the land of Benjamin, and in the environs of Jerusalem, and in the cities of Judah, shall the flocks pass again under the hands of him that counteth them, saith Jehovah.

Douay Rheims Bible
33:13 And in the cities on the mountains, and in the cities of the plains, and in the cities that are towards the south: and in the land of Benjamin, and round about Jerusalem, and in the cities of Juda shall the flocks pass again under the hand of him that numbereth them, saith the Lord.

Noah Webster Bible
33:13 In the cities of the mountains, in the cities of the vale, and in the cities of the south, and in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, shall the flocks pass again under the hands of him that counteth them, saith the LORD.

World English Bible
33:13 In the cities of the hill-country, in the cities of the lowland, and in the cities of the South, and in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, shall the flocks again pass under the hands of him who numbers them, says Yahweh.

Young's Literal Translation
33:13 In the cities of the hill-country, In the cities of the low country, And in the cities of the south, And in the land of Benjamin, And in the suburbs of Jerusalem, And in the cities of Judah, Again doth the flock pass by under the hands of the numberer, said Jehovah.

14

Modern Hebrew
הנה ימים באים
נאם־יהוה והקמתי
את־הדבר הטוב אשר
דברתי אל־בית
ישראל ועל־בית
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
33:14

-
-

-
-
.

Hebrew Transliterated
33:14 HNH YMYM B'aYM N'aM-YHVH VHQMThY 'aTh-HDBUr HTVB 'aShUr DBUrThY 'aL-BYTh YShUr'aL V'yL-BYTh YHVDH.

Latin Vulgate
33:14 ecce dies veniunt dicit Dominus et suscitabo verbum bonum quod locutus sum ad domum Israhel et ad domum Iuda

King James Version
33:14 Behold, the days come, saith the LORD, that I will perform that good thing which I have promised unto the house of Israel and to the house of Judah.

American Standard Version
33:14 Behold, the days come, saith Jehovah, that I will perform that good word which I have spoken concerning the house of Israel and concerning the house of Judah.

Bible in Basic English
33:14 See, the days are coming, says the Lord, when I will give effect to the good word which I have said about the people of Israel and the people of Judah.

Darby's English Translation
33:14 Behold, the days come, saith Jehovah, that I will perform the good word which I have spoken unto the house of Israel and unto the house of Judah.

Douay Rheims Bible
33:14 Behold the days come, saith the Lord, that I will perform the good word that I have spoken to the house of Israel, and to the house of Juda.

Noah Webster Bible
33:14 Behold, the days come, saith the LORD, that I will perform that good thing which I have promised to the house of Israel and to the house of Judah.

World English Bible
33:14 Behold, the days come, says Yahweh, that I will perform that good word which I have spoken concerning the house of Israel and concerning the house of Judah.

Young's Literal Translation
33:14 Lo, days are coming, an affirmation of Jehovah, And I have established the good word That I spake unto the house of Israel, And concerning the house of Judah.

15

Modern Hebrew
בימים ההם ובעת
ההיא אצמיח לדוד
צמח צדקה ועשה
משפט וצדקה בארץ׃

Paleo-Hebrew (Before 585 B.C.)
33:15

.

Hebrew Transliterated
33:15 BYMYM HHM VB'yTh HHY'a 'aTShMYCh LDVD TShMCh TShDQH V'yShH MShPhT VTShDQH B'aUrTSh.

Latin Vulgate
33:15 in diebus illis et in tempore illo germinare faciam David germen iustitiae et faciet iudicium et iustitiam in terra

King James Version
33:15 In those days, and at that time, will I cause the Branch of righteousness to grow up unto David; and he shall execute judgment and righteousness in the land.

American Standard Version
33:15 In those days, and at that time, will I cause a Branch of righteousness to grow up unto David; and he shall execute justice and righteousness in the land.

Bible in Basic English
33:15 In those days and at that time, I will let a Branch of righteousness come up for David; and he will be a judge in righteousness in the land.

Darby's English Translation
33:15 In those days, and at that time, will I cause a Branch of righteousness to grow up unto David; and he shall execute judgment and righteousness in the land.

Douay Rheims Bible
33:15 In those days, and at that time, I will make the bud of justice to spring forth unto David, and he shall do judgment and justice in the earth.

Noah Webster Bible
33:15 In those days, and at that time, will I cause the branch of righteousness to grow up to David; and he shall execute judgment and righteousness in the land.

World English Bible
33:15 In those days, and at that time, will I cause a Branch of righteousness to grow up to David; and he shall execute justice and righteousness in the land.

Young's Literal Translation
33:15 In those days, and at that time, I cause to shoot up to David a shoot of righteousness, And he hath done judgment and righteousness in the earth.

16

Modern Hebrew
בימים ההם תושע
יהודה וירושלם
תשכון לבטח וזה
אשר־יקרא־לה יהוה
צדקנו׃

Paleo-Hebrew (Before 585 B.C.)
33:16

- [image] [image] [image] [image] -
.

Hebrew Transliterated
33:16 BYMYM HHM ThVSh'y YHVDH VYUrVShLM ThShKVN LBTCh VZH 'aShUr-YQUr'a-LH YHVH TShDQNV.

Latin Vulgate
33:16 in diebus illis salvabitur Iuda et Hierusalem habitabit confidenter et hoc est quod vocabit eam Dominus iustus noster

King James Version
33:16 In those days shall Judah be saved, and Jerusalem shall dwell safely: and this is the name wherewith she shall be called, The LORD our righteousness.

American Standard Version
33:16 In those days shall Judah be saved, and Jerusalem shall dwell safely; and this is the name whereby she shall be called: Jehovah our righteousness.

Bible in Basic English
33:16 In those days, Judah will have salvation and Jerusalem will be safe: and this is the name which will be given to her: The Lord is our righteousness.

Darby's English Translation
33:16 In those days shall Judah be saved, and Jerusalem shall dwell in safety. And this is the name wherewith she shall be called: Jehovah our Righteousness.

Douay Rheims Bible
33:16 In those days shall Juda be saved, and Jerusalem shall dwell securely: and this is the name that they shall call him, The Lord our just one.

Noah Webster Bible
33:16 In those days shall Judah be saved, and Jerusalem shall dwell in safety: and this is the name by which she shall be called, JEHOVAH our righteousness.

World English Bible
33:16 In those days shall Judah be saved, and Jerusalem shall dwell safely; and this is the name whereby she shall be called: Yahweh our righteousness.

Young's Literal Translation
33:16 In those days is Judah saved, And Jerusalem doth dwell confidently, And this is he whom Jehovah proclaimeth to her: `Our Righteousness.`

17

Modern Hebrew
כי־כה אמר יהוה
לא־יכרת לדוד איש
ישב על־כסא
בית־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:17
-
-

-
. -

Hebrew Transliterated
33:17 KY-KH 'aMUr YHVH L'a-YKUrTh LDVD 'aYSh YShB 'yL-KS'a BYTh-YShUr'aL.

Latin Vulgate
33:17 quia haec dicit Dominus non interibit de David vir qui sedeat super thronum domus Israhel

King James Version
33:17 For thus saith the LORD; David shall never want a man to sit upon the throne of the house of Israel;

American Standard Version
33:17 For thus saith Jehovah: David shall never want a man to sit upon the throne of the house of Israel;

Bible in Basic English
33:17 For the Lord has said, David will never be without a man to take his place on the seat of the kingdom of Israel;

Darby's English Translation
33:17 For thus saith Jehovah: There shall never fail to David a man to sit upon the throne of the house of Israel;

Douay Rheims Bible
33:17 For thus saith the Lord: There shall not be cut off from David a man to sit upon the throne of the house of Israel.

Noah Webster Bible
33:17 For thus saith the LORD; David shall never want a man to sit upon the throne of the house of Israel;

World English Bible
33:17 For thus says Yahweh: David shall never want a man to sit on the throne of the house of Israel;

Young's Literal Translation
33:17 For thus said Jehovah: `Not cut off to David is one sitting on the throne of the house of Israel,

18

Modern Hebrew
ולכהנים הלוים
לא־יכרת איש מלפני
מעלה עולה ומקטיר
מנחה ועשה־ זבח
כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
33:18

-

-
. -

Hebrew Transliterated
33:18 VLKHNYM HLVYM L'a-YKUrTh 'aYSh MLPhNY M'yLH 'yVLH VMQTYUr MNChH V'yShH- ZBCh KL-HYMYM.

Latin Vulgate
33:18 et de sacerdotibus et Levitis non interibit vir a facie mea qui offerat holocaustomata et incendat sacrificium et caedat victimas cunctis diebus

King James Version
33:18 Neither shall the priests the Levites want a man before me to offer burnt offerings, and to kindle meat offerings, and to do sacrifice continually.

American Standard Version
33:18 neither shall the priests the Levites want a man before me to offer burnt-offerings, and to burn meal-offerings, and to do sacrifice continually.

Bible in Basic English
33:18 And the priests and the Levites will never be without a man to come before me, offering burned offerings and perfumes and meal offerings and offerings of beasts at all times.

Darby's English Translation
33:18 neither shall there fail to the priests the Levites a man before me to offer up burnt-offerings, and to burn oblations, and to do sacrifice continually.

Douay Rheims Bible
33:18 Neither shall there be cut off from the priests and Levites a man before my face to offer holocausts, and to burn sacrifices, and to kill victims continually:

Noah Webster Bible
33:18 Neither shall the priests the Levites want a man before me to offer burnt-offerings, and to kindle meat-offerings, and to do sacrifice continually.

World English Bible
33:18 neither shall the priests the Levites want a man before me to offer burnt offerings, and to burn meal-offerings, and to do sacrifice continually.

Young's Literal Translation
33:18 And to the priests -- the Levites, Not cut off from before Me is one, Causing a burnt-offering to ascend, And perfuming a present, and making sacrifice -- all the days.`

19

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיהו לאמור׃

Paleo-Hebrew (Before 585 B.C.)
33:19
-
. -

Hebrew Transliterated
33:19 VYHY DBUr-YHVH 'aL-YUrMYHV L'aMVUr.

Latin Vulgate
33:19 et factum est verbum Domini ad Hieremiam dicens

King James Version
33:19 And the word of the LORD came unto Jeremiah, saying,

American Standard Version
33:19 And the word of Jehovah came unto Jeremiah, saying,

Bible in Basic English
33:19 And the word of the Lord came to Jeremiah, saying,

Darby's English Translation
33:19 And the word of Jehovah came to Jeremiah, saying,

Douay Rheims Bible
33:19 And the word of the Lord came to Jeremias, saying:

Noah Webster Bible
33:19 And the word of the LORD came to Jeremiah, saying,

World English Bible
33:19 The word of Yahweh came to Jeremiah, saying,

Young's Literal Translation
33:19 And there is a word of Jehovah unto Jeremiah, saying,

20

Modern Hebrew
כה אמר יהוה
אם־תפרו את־בריתי
היום ואת־בריתי
הלילה ולבלתי היות
יומם־ולילה בעתם׃

Paleo-Hebrew (Before 585 B.C.)
33:20

-
-
-

. -

Hebrew Transliterated
33:20 KH 'aMUr YHVH 'aM-ThPhUrV 'aTh-BUrYThY HYVM V'aTh-BUrYThY HLYLH VLBLThY HYVTh YVMM-VLYLH B'yThM.

Latin Vulgate
33:20 haec dicit Dominus si irritum fieri potest pactum meum cum die et pactum meum cum nocte ut non sit dies et nox in tempore suo

King James Version
33:20 Thus saith the LORD; If ye can break my covenant of the day, and my covenant of the night, and that there should not be day and night in their season;

American Standard Version
33:20 Thus saith Jehovah: If ye can break my covenant of the day, and my covenant of the night, so that there shall not be day and night in their season;

Bible in Basic English
33:20 The Lord has said: If it is possible for my agreement of the day and the night to be broken, so that day and night no longer come at their fixed times,

Darby's English Translation
33:20 Thus saith Jehovah: If ye can break my covenant in respect of the day, and my covenant in respect of the night, so that there should not be day and night in their season,

Douay Rheims Bible
33:20 Thus saith the Lord: If my covenant with the day can be made void, and my covenant with the night, that there should not be day and night in their season:

Noah Webster Bible
33:20 Thus saith the LORD; If ye can break my covenant of the day, and my covenant of the night, so that there should not be day and night in their season;

World English Bible
33:20 Thus says Yahweh: If you can break my covenant of the day, and my covenant of the night, so that there shall not be day and night in their season;

Young's Literal Translation
33:20 `Thus said Jehovah: If ye do break My covenant of the day, And My covenant of the night, So that they are not daily and nightly in their season,

21

Modern Hebrew
גם־בריתי תפר
את־דוד עבדי
מהיות־לו בן מלך
על־כסאו ואת־הלוים
הכהנים משרתי׃

Paleo-Hebrew (Before 585 B.C.)
33:21
-
-
-
-
-
.

Hebrew Transliterated
33:21 GM-BUrYThY ThPhUr 'aTh-DVD 'yBDY MHYVTh-LV BN MLK 'yL-KS'aV V'aTh-HLVYM HKHNYM MShUrThY.

Latin Vulgate
33:21 et pactum meum irritum esse poterit cum David servo meo ut non sit ex eo filius qui regnet in throno eius et Levitae et sacerdotes ministri mei

King James Version
33:21 Then may also my covenant be broken with David my servant, that he should not have a son to reign upon his throne; and with the Levites the priests, my ministers.

American Standard Version
33:21 then may also my covenant be broken with David my servant, that he shall not have a son to reign upon his throne; and with the Levites the priests, my ministers.

Bible in Basic English
33:21 Then my agreement with my servant David may be broken, so that he no longer has a son to take his place on the seat of the kingdom; and my agreement with the Levites, the priests, my servants.

Darby's English Translation
33:21 then shall also my covenant be broken with David my servant, that he should not have a son to reign upon his throne; and with the Levites, the priests, my ministers.

Douay Rheims Bible
33:21 Also my covenant with David my servant may be made void, that he should not have a son to reign upon his throne, and with the Levites and priests my ministers.

Noah Webster Bible
33:21 Then also may my covenant be broken with David my servant, that he should not have a son to reign upon his throne; and with the Levites the priests, my ministers.

World English Bible
33:21 then may also my covenant be broken with David my servant, that he shall not have a son to reign on his throne; and with the Levites the priests, my ministers.

Young's Literal Translation
33:21 Also My covenant is broken with David My servant, So that he hath not a son reigning on his throne, And with the Levites the priests, My ministers.

22

Modern Hebrew
אשר לא־יספר צבא
השמים ולא ימד חול
הים כן ארבה
את־זרע דוד עבדי
ואת־הלוים משרתי
אתי׃

Paleo-Hebrew (Before 585 B.C.)
33:22
-

-
-
.

Hebrew Transliterated
33:22 'aShUr L'a-YSPhUr TShB'a HShMYM VL'a YMD ChVL HYM KN 'aUrBH 'aTh-ZUr'y DVD 'yBDY V'aTh-HLVYM MShUrThY 'aThY.

Latin Vulgate
33:22 sicuti numerari non possunt stellae caeli et metiri harena maris sic multiplicabo semen David servi mei et Levitas ministros meos

King James Version
33:22 As the host of heaven cannot be numbered, neither the sand of the sea measured: so will I multiply the seed of David my servant, and the Levites that minister unto me.

American Standard Version
33:22 As the host of heaven cannot be numbered, neither the sand of the sea measured; so will I multiply the seed of David my servant, and the Levites that minister unto me.

Bible in Basic English
33:22 As it is not possible for the army of heaven to be numbered, or the sand of the sea measured, so will I make the seed of my servant David, and the Levites my servants.

Darby's English Translation
33:22 As the host of the heavens cannot be numbered, nor the sand of the sea measured, so will I multiply the seed of David my servant, and the Levites that minister unto me.

Douay Rheims Bible
33:22 As the stars of heaven cannot be numbered, nor the sand of the sea be measured: so will I multiply the seed of David my servant, and the Levites my ministers.

Noah Webster Bible
33:22 As the host of heaven cannot be numbered, neither the sand of the sea measured: so will I multiply the seed of David my servant, and the Levites that minister to me.

World English Bible
33:22 As the host of the sky can`t be numbered, neither the sand of the sea measured; so will I multiply the seed of David my servant, and the Levites who minister to me.

Young's Literal Translation
33:22 As the host of the heavens is not numbered, Nor the sand of the sea measured, So I multiply the seed of David My servant, And the Levites My ministers.`

23

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיהו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
33:23
-
. -

Hebrew Transliterated
33:23 VYHY DBUr-YHVH 'aL-YUrMYHV L'aMUr.

Latin Vulgate
33:23 et factum est verbum Domini ad Hieremiam dicens

King James Version
33:23 Moreover the word of the LORD came to Jeremiah, saying,

American Standard Version
33:23 And the word of Jehovah came to Jeremiah, saying,

Bible in Basic English
33:23 And the word of the Lord came to Jeremiah, saying,

Darby's English Translation
33:23 And the word of Jehovah came to Jeremiah, saying,

Douay Rheims Bible
33:23 And the word of the Lord came to Jeremias, saying:

Noah Webster Bible
33:23 Moreover the word of the LORD came to Jeremiah, saying,

World English Bible
33:23 The word of Yahweh came to Jeremiah, saying,

Young's Literal Translation
33:23 And there is a word of Jehovah unto Jeremiah, saying:

24

Modern Hebrew
הלוא ראית מה־העם
הזה דברו לאמר שתי
המשפחות אשר בחר
יהוה בהם וימאסם
ואת־עמי ינאצון
מהיות עוד גוי
לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
33:24

-

-

.

Hebrew Transliterated
33:24 HLV'a Ur'aYTh MH-H'yM HZH DBUrV L'aMUr ShThY HMShPhChVTh 'aShUr BChUr YHVH BHM VYM'aSM V'aTh-'yMY YN'aTShVN MHYVTh 'yVD GVY LPhNYHM.

Latin Vulgate
33:24 numquid non vidisti quid populus hic locutus sit dicens duae cognationes quas elegerat Dominus abiectae sunt et populum meum despexerunt eo quod non sit ultra gens coram eis

King James Version
33:24 Considerest thou not what this people have spoken, saying, The two families which the LORD hath chosen, he hath even cast them off? thus they have despised my people, that they should be no more a nation before them.

American Standard Version
33:24 Considerest thou not what this people have spoken, saying, The two families which Jehovah did choose, he hath cast them off? thus do they despise my people, that they should be no more a nation before them.

Bible in Basic English
33:24 Have you taken note of what these people have said, The two families, which the Lord took for himself, he has given up? This they say, looking down on my people as being, in their eyes, no longer a nation.

Darby's English Translation
33:24 Hast thou not seen what this people have spoken, saying, The two families that Jehovah had chosen, he hath even cast them off? And they despise my people, that they should be no more a nation before them.

Douay Rheims Bible
33:24 Hast thou not seen what this people hath spoken, saying: The two families which the Lord had chosen, are cast off: and they have despised my people, so that it is no more a nation before them?

Noah Webster Bible
33:24 Considerest thou not what this people have spoken, saying, The two families which the LORD hath chosen, he hath even cast them off? thus they have despised my people, that they should be no more a nation before them.

World English Bible
33:24 Don`t you consider what this people has spoken, saying, The two families which Yahweh did choose, he has cast them off? thus do they despise my people, that they should be no more a nation before them.

Young's Literal Translation
33:24 `Hast thou not considered what this people have spoken, saying: The two families on which Jehovah fixed, He doth reject them, And my people they despise -- So that they are no more a people before them!

25

Modern Hebrew
כה אמר יהוה אם־לא
בריתי יומם ולילה
חקות שמים וארץ
לא־שמתי׃

Paleo-Hebrew (Before 585 B.C.)
33:25

-

. -

Hebrew Transliterated
33:25 KH 'aMUr YHVH 'aM-L'a BUrYThY YVMM VLYLH ChQVTh ShMYM V'aUrTSh L'a-ShMThY.

Latin Vulgate
33:25 haec dicit Dominus si pactum meum inter diem et noctem et leges caelo et terrae non posui

King James Version
33:25 Thus saith the LORD; If my covenant be not with day and night, and if I have not appointed the ordinances of heaven and earth;

American Standard Version
33:25 Thus saith Jehovah: If my covenant of day and night stand not, if I have not appointed the ordinances of heaven and earth;

Bible in Basic English
33:25 The Lord has said, If I have not made day and night, and if the limits of heaven and earth have not been fixed by me,

Darby's English Translation
33:25 Thus saith Jehovah: If my covenant of day and night stand not, if I have not appointed the ordinances of the heavens and the earth,

Douay Rheims Bible
33:25 Thus saith the Lord: If I have not set my covenant between day and night, and laws to heaven and earth:

Noah Webster Bible
33:25 Thus saith the LORD; If my covenant is not with day and night, and if I have not appointed the ordinances of heaven and earth;

World English Bible
33:25 Thus says Yahweh: If my covenant of day and night fails, if I have not appointed the ordinances of heaven and earth;

Young's Literal Translation
33:25 Thus said Jehovah: If My covenant is not daily and nightly, The statutes of heaven and earth I have not appointed --

26

Modern Hebrew
גם־זרע יעקוב ודוד
עבדי אמאס מקחת
מזרעו משלים
אל־זרע אברהם ישחק
ויעקב כי־אשוב
את־שבותם ורחמתים׃

Paleo-Hebrew (Before 585 B.C.)
33:26
-

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
33:26 GM-ZUr'y Y'yQVB VDVD 'yBDY 'aM'aS MQChTh MZUr'yV MShLYM 'aL-ZUr'y 'aBUrHM YShChQ VY'yQB KY-'aShVB 'aTh-ShBVThM VUrChMThYM.

Latin Vulgate
33:26 equidem et semen Iacob et David servi mei proiciam ut non adsumam de semine eius principes seminis Abraham et Isaac et Iacob reducam enim conversionem eorum et miserebor eis

King James Version
33:26 Then will I cast away the seed of Jacob, and David my servant, so that I will not take any of his seed to be rulers over the seed of Abraham, Isaac, and Jacob: for I will cause their captivity to return, and have mercy on them.

American Standard Version
33:26 then will I also cast away the seed of Jacob, and of David my servant, so that I will not take of his seed to be rulers over the seed of Abraham, Isaac, and Jacob: for I will cause their captivity to return, and will have mercy on them.

Bible in Basic English
33:26 Then I will give up caring for the seed of Jacob and of David my servant, so that I will not take of his seed to be rulers over the seed of Abraham, Isaac, and Jacob: for I will let their fate be changed and will have mercy on them.

Darby's English Translation
33:26 then will I also cast away the seed of Jacob, and of David my servant, so as not to take of his seed to be rulers over the seed of Abraham, Isaac, and Jacob: for I will turn their captivity, and will have mercy on them.

Douay Rheims Bible
33:26 Surely I will also cast; off the seed of Jacob, and of David my servant, so as not to take any of his seed to be rulers of the seed of Abraham, Isaac, and Jacob: for I will bring back their captivity, and will have mercy on them.

Noah Webster Bible
33:26 Then will I cast away the seed of Jacob, and David my servant, so that I will not take any of his seed to be rulers over the seed of Abraham, Isaac, and Jacob; for I will cause their captivity to return, and have mercy on them.

World English Bible
33:26 then will I also cast away the seed of Jacob, and of David my servant, so that I will not take of his seed to be rulers over the seed of Abraham, Isaac, and Jacob: for I will cause their captivity to return, and will have mercy on them.

Young's Literal Translation
33:26 Also the seed of Jacob, and David My servant, I reject, Against taking from his seed rulers For the seed of Abraham, Isaac, and Jacob, For I turn back to their captivity, and have pitied them.`

Jeremiah 34


Jeremiah Chapter 34 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 33

The Book of the Prophet Jeremiah

Chapter 34

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
הדבר אשר־היה
אל־ירמיהו מאת
יהוה ונבוכדראצר
מלך־בבל וכל־חילו
וכל־ממלכות ארץ
ממשלת ידו
וכל־העמים נלחמים
על־ירושלם
ועל־כל־עריה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
34:1
-
-

- [image] [image] [image] [image] [image] [image] -
-

-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
34:1 HDBUr 'aShUr-HYH 'aL-YUrMYHV M'aTh YHVH VNBVKDUr'aTShUr MLK-BBL VKL-ChYLV VKL-MMLKVTh 'aUrTSh MMShLTh YDV VKL-H'yMYM NLChMYM 'yL-YUrVShLM V'yL-KL-'yUrYH L'aMUr.

Latin Vulgate
34:1 verbum quod factum est ad Hieremiam a Domino quando Nabuchodonosor rex Babylonis et omnis exercitus eius universaque regna terrae quae erant sub potestate manus eius et omnes populi bellabant contra Hierusalem et contra omnes urbes eius dicens

King James Version
34:1 The word which came unto Jeremiah from the LORD, when Nebuchadnezzar king of Babylon, and all his army, and all the kingdoms of the earth of his dominion, and all the people, fought against Jerusalem, and against all the cities thereof, saying,

American Standard Version
34:1 The word which came unto Jeremiah from Jehovah, when Nebuchadnezzar king of Babylon, and all his army, and all the kingdoms of the earth that were under his dominion, and all the peoples, were fighting against Jerusalem, and against all the cities thereof, saying:

Bible in Basic English
34:1 The word which came to Jeremiah from the Lord, when Nebuchadrezzar, king of Babylon, and all his army, and all the kingdoms of the earth which were under his rule, and all the peoples, were fighting against Jerusalem and all its towns, saying,

Darby's English Translation
34:1 The word that came to Jeremiah from Jehovah, when Nebuchadnezzar king of Babylon, and all his army, and all the kingdoms of the earth under his dominion, and all the peoples, fought against Jerusalem and against all the cities thereof, saying,

Douay Rheims Bible
34:1 The word that came to Jeremias from the Lord, (when Nabuchodonosor king of Babylon, and all his army, and all the kingdoms of the earth, that were under the power of his hand, and all the people fought against Jerusalem and against all the cities thereof,) saying:

Noah Webster Bible
34:1 The word which came to Jeremiah from the LORD, when Nebuchadnezzar king of Babylon, and all his army, and all the kingdoms of the earth of his dominion, and all the people fought against Jerusalem, and against all its cities, saying,

World English Bible
34:1 The word which came to Jeremiah from Yahweh, when Nebuchadnezzar king of Babylon, and all his army, and all the kingdoms of the earth that were under his dominion, and all the peoples, were fighting against Jerusalem, and against all the cities of it, saying:

Young's Literal Translation
34:1 The word that hath been unto Jeremiah from Jehovah -- and Nebuchadnezzar king of Babylon, and all his force, and all kingdoms of the land of the dominion of his hand, and all the peoples are fighting against Jerusalem, and against all its cities -- saying:

2

Modern Hebrew
כה־אמר יהוה אלהי
ישראל הלך ואמרת
אל־צדקיהו מלך
יהודה ואמרת אליו
כה אמר יהוה הנני
נתן את־העיר הזאת
ביד מלך־בבל ושרפה
באש׃

Paleo-Hebrew (Before 585 B.C.)
34:2
-

-

-
-
.

Hebrew Transliterated
34:2 KH-'aMUr YHVH 'aLHY YShUr'aL HLK V'aMUrTh 'aL-TShDQYHV MLK YHVDH V'aMUrTh 'aLYV KH 'aMUr YHVH HNNY NThN 'aTh-H'yYUr HZ'aTh BYD MLK-BBL VShUrPhH B'aSh.

Latin Vulgate
34:2 haec dicit Dominus Deus Israhel vade et loquere ad Sedeciam regem Iuda et dices ad eum haec dicit Dominus ecce ego tradam civitatem hanc in manu regis Babylonis et succendet eam igni

King James Version
34:2 Thus saith the LORD, the God of Israel; Go and speak to Zedekiah king of Judah, and tell him, Thus saith the LORD; Behold, I will give this city into the hand of the king of Babylon, and he shall burn it with fire:

American Standard Version
34:2 Thus saith Jehovah, the God of Israel, Go, and speak to Zedekiah king of Judah, and tell him, Thus saith Jehovah, Behold, I will give this city into the hand of the king of Babylon, and he shall burn it with fire:

Bible in Basic English
34:2 The Lord, the God of Israel, has said, Go and say to Zedekiah, king of Judah, This is what the Lord has said: See, I will give this town into the hands of the king of Babylon, and he will have it burned with fire:

Darby's English Translation
34:2 Thus saith Jehovah, the God of Israel: Go and speak to Zedekiah king of Judah, and tell him, Thus saith Jehovah: Behold, I give this city into the hand of the king of Babylon, and he shall burn it with fire.

Douay Rheims Bible
34:2 Thus saith the Lord, the God of Israel: Go, and speak to Sedecias king of Juda, and say to him: Thus saith the Lord: Behold I will deliver this city into the hands of the king of Babylon, and he shall burn it with fire.

Noah Webster Bible
34:2 Thus saith the LORD, the God of Israel; Go and speak to Zedekiah king of Judah, and tell him, Thus saith the LORD; Behold, I will give this city into the hand of the king of Babylon, and he shall burn it with fire:

World English Bible
34:2 Thus says Yahweh, the God of Israel, Go, and speak to Zedekiah king of Judah, and tell him, Thus says Yahweh, Behold, I will give this city into the hand of the king of Babylon, and he shall burn it with fire:

Young's Literal Translation
34:2 `Thus said Jehovah, God of Israel: Go, and thou hast spoken unto Zedekiah king of Judah, and hast said unto him, Thus said Jehovah: Lo, I am giving this city into the hand of the king of Babylon, and he hath burned it with fire,

3

Modern Hebrew
ואתה לא תמלט מידו
כי תפש תתפש ובידו
תנתן ועיניך
את־עיני מלך־ בבל
תראינה ופיהו
את־פיך ידבר ובבל
תבוא׃

Paleo-Hebrew (Before 585 B.C.)
34:3

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
34:3 V'aThH L'a ThMLT MYDV KY ThPhSh ThThPhSh VBYDV ThNThN V'yYNYK 'aTh-'yYNY MLK- BBL ThUr'aYNH VPhYHV 'aTh-PhYK YDBUr VBBL ThBV'a.

Latin Vulgate
34:3 et tu non effugies de manu eius sed conprehensione capieris et in manu eius traderis et oculi tui oculos regis Babylonis videbunt et os eius cum ore tuo loquetur et Babylonem introibis

King James Version
34:3 And thou shalt not escape out of his hand, but shalt surely be taken, and delivered into his hand; and thine eyes shall behold the eyes of the king of Babylon, and he shall speak with thee mouth to mouth, and thou shalt go to Babylon.

American Standard Version
34:3 and thou shalt not escape out of his hand, but shalt surely be taken, and delivered into his hand; and thine eyes shall behold the eyes of the king of Babylon, and he shall speak with thee mouth to mouth, and thou shalt go to Babylon.

Bible in Basic English
34:3 And you will not get away from him, but will certainly be taken and given up into his hands; and you will see the king of Babylon, eye to eye, and he will have talk with you, mouth to mouth, and you will go to Babylon.

Darby's English Translation
34:3 And thou shalt not escape out of his hand, but shalt certainly be taken, and given into his hand; and thine eyes shall behold the eyes of the king of Babylon, and his mouth shall speak with thy mouth, and thou shalt go to Babylon.

Douay Rheims Bible
34:3 And thou shalt not escape out of his hand: but thou shalt surely be taken, and thou shalt be delivered into his hand: and thy eyes shall see the eyes of the king of Babylon, and his mouth shall speak with thy mouth, and thou shalt go to Babylon.

Noah Webster Bible
34:3 And thou shalt not escape from his hand, but shalt surely be taken, and delivered into his hand; and thy eyes shall behold the eyes of the king of Babylon, and he shall speak with thee mouth to mouth, and thou shalt go to Babylon.

World English Bible
34:3 and you shall not escape out of his hand, but shall surely be taken, and delivered into his hand; and your eyes shall see the eyes of the king of Babylon, and he shall speak with you mouth to mouth, and you shall go to Babylon.

Young's Literal Translation
34:3 and thou, thou dost not escape out of his hand, for thou art certainly caught, and into his hand thou art given, and thine eyes see the eyes of the king of Babylon, and his mouth with thy mouth speaketh, and Babylon thou enterest.

4

Modern Hebrew
אך שמע דבר־יהוה
צדקיהו מלך יהודה
כה־אמר יהוה עליך
לא תמות בחרב׃

Paleo-Hebrew (Before 585 B.C.)
34:4

-

-

.

Hebrew Transliterated
34:4 'aK ShM'y DBUr-YHVH TShDQYHV MLK YHVDH KH-'aMUr YHVH 'yLYK L'a ThMVTh BChUrB.

Latin Vulgate
34:4 attamen audi verbum Domini Sedecia rex Iuda haec dicit Dominus ad te non morieris in gladio

King James Version
34:4 Yet hear the word of the LORD, O Zedekiah king of Judah; Thus saith the LORD of thee, Thou shalt not die by the sword:

American Standard Version
34:4 Yet hear the word of Jehovah, O Zedekiah king of Judah: thus saith Jehovah concerning thee, Thou shalt not die by the sword;

Bible in Basic English
34:4 But give ear to the word of the Lord, O Zedekiah, king of Judah; this is what the Lord has said about you: Death will not come to you by the sword:

Darby's English Translation
34:4 Only, hear the word of Jehovah, O Zedekiah king of Judah. Thus saith Jehovah as to thee: Thou shalt not die by the sword;

Douay Rheims Bible
34:4 Yet hear the word of the Lord, O Sedecias king of Juda: Thus saith the Lord to thee: Thou shalt not die by the sword.

Noah Webster Bible
34:4 Yet hear the word of the LORD, O Zedekiah king of Judah; Thus saith the LORD concerning thee, Thou shalt not die by the sword:

World English Bible
34:4 Yet hear the word of Yahweh, O Zedekiah king of Judah: thus says Yahweh concerning you, You shall not die by the sword;

Young's Literal Translation
34:4 `Only, hear a word of Jehovah, O Zedekiah king of Judah, Thus said Jehovah unto thee: Thou dost not die by sword,

5

Modern Hebrew
בשלום תמות
וכמשרפות אבותיך
המלכים הראשנים
אשר־היו לפניך כן
ישרפו־לך והוי
אדון יספדו־לך
כי־דבר אני־דברתי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:5

-
-

- [image] [image] [image] [image] -
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
34:5 BShLVM ThMVTh VKMShUrPhVTh 'aBVThYK HMLKYM HUr'aShNYM 'aShUr-HYV LPhNYK KN YShUrPhV-LK VHVY 'aDVN YSPhDV-LK KY-DBUr 'aNY-DBUrThY N'aM-YHVH.

Latin Vulgate
34:5 sed in pace morieris et secundum conbustiones patrum tuorum regum priorum qui fuerunt ante te sic conburent te et vae domine plangent te quia verbum ego locutus sum dicit Dominus

King James Version
34:5 But thou shalt die in peace: and with the burnings of thy fathers, the former kings which were before thee, so shall they burn odours for thee; and they will lament thee, saying, Ah lord! for I have pronounced the word, saith the LORD.

American Standard Version
34:5 thou shalt die in peace; and with the burnings of thy fathers, the former kings that were before thee, so shall they make a burning for thee; and they shall lament thee, saying, Ah Lord! for I have spoken the word, saith Jehovah.

Bible in Basic English
34:5 You will come to your end in peace; and such burnings as they made for your fathers, the earlier kings before you, will be made for you; and they will be weeping for you and saying, Ah lord! for I have said the word, says the Lord.

Darby's English Translation
34:5 thou shalt die in peace, and with the burnings of thy fathers, the former kings that were before thee, so shall they burn for thee; and they will lament for thee, Ah, lord! for I have spoken the word, saith Jehovah.

Douay Rheims Bible
34:5 But thou shalt die in peace, and according to the burnings of thy fathers, the former kings that were before thee, so shall they burn thee: and they shall mourn for thee, saying: Alas, Lord: for I have spoken the word, saith the Lord.

Noah Webster Bible
34:5 But thou shalt die in peace: and with the burnings of thy fathers, the former kings who were before thee, so shall they burn odors for thee; and they will lament thee, saying, Ah lord! for I have pronounced the word, saith the LORD.

World English Bible
34:5 you shall die in peace; and with the burnings of your fathers, the former kings who were before you, so shall they make a burning for you; and they shall lament you, saying, Ah Lord! for I have spoken the word, says Yahweh.

Young's Literal Translation
34:5 in peace thou diest, and with the burnings of thy fathers, the former kings who have been before thee, so they make a burning for thee; and Ah, lord, they lament for thee, for the word I have spoken -- an affirmation of Jehovah.`

6

Modern Hebrew
וידבר ירמיהו
הנביא אל־צדקיהו
מלך יהודה את
כל־הדברים האלה
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
34:6

-

-
.

Hebrew Transliterated
34:6 VYDBUr YUrMYHV HNBY'a 'aL-TShDQYHV MLK YHVDH 'aTh KL-HDBUrYM H'aLH BYUrVShLM.

Latin Vulgate
34:6 et locutus est Hieremias propheta ad Sedeciam regem Iuda universa verba haec in Hierusalem

King James Version
34:6 Then Jeremiah the prophet spake all these words unto Zedekiah king of Judah in Jerusalem,

American Standard Version
34:6 Then Jeremiah the prophet spake all these words unto Zedekiah king of Judah in Jerusalem,

Bible in Basic English
34:6 Then Jeremiah the prophet said all these things to Zedekiah, king of Judah, in Jerusalem,

Darby's English Translation
34:6 And the prophet Jeremiah spoke all these words unto Zedekiah king of Judah, in Jerusalem.

Douay Rheims Bible
34:6 And Jeremias the prophet spoke all these words to Sedecias the king of Juda in Jerusalem.

Noah Webster Bible
34:6 Then Jeremiah the prophet spoke all these words to Zedekiah king of Judah in Jerusalem,

World English Bible
34:6 Then Jeremiah the prophet spoke all these words to Zedekiah king of Judah in Jerusalem,

Young's Literal Translation
34:6 And Jeremiah the prophet speaketh unto Zedekiah king of Judah all these words in Jerusalem,

7

Modern Hebrew
וחיל מלך־בבל
נלחמים על־ירושלם
ועל כל־ערי יהודה
הנותרות אל־ לכיש
ואל־עזקה כי הנה
נשארו בערי יהודה
ערי מבצר׃

Paleo-Hebrew (Before 585 B.C.)
34:7
-
-
-

-
-

.

Hebrew Transliterated
34:7 VChYL MLK-BBL NLChMYM 'yL-YUrVShLM V'yL KL-'yUrY YHVDH HNVThUrVTh 'aL- LKYSh V'aL-'yZQH KY HNH NSh'aUrV B'yUrY YHVDH 'yUrY MBTShUr.

Latin Vulgate
34:7 et exercitus regis Babylonis pugnabat contra Hierusalem et contra omnes civitates Iuda quae reliquae erant contra Lachis et contra Azeca haec enim supererant de civitatibus Iuda urbes munitae

King James Version
34:7 When the king of Babylon's army fought against Jerusalem, and against all the cities of Judah that were left, against Lachish, and against Azekah: for these defenced cities remained of the cities of Judah.

American Standard Version
34:7 when the king of Babylon`s army was fighting against Jerusalem, and against all the cities of Judah that were left, against Lachish and against Azekah; for these alone remained of the cities of Judah as fortified cities.

Bible in Basic English
34:7 When the army of the king of Babylon was fighting against Jerusalem and against all the towns of Judah which had not been taken, against Lachish and against Azekah; for these were the last of the walled towns of Judah.

Darby's English Translation
34:7 And the king of Babylon`s army fought against Jerusalem, and against all the cities of Judah that were left, against Lachish, and against Azekah; for these were amongst the cities of Judah, the fenced cities that were left.

Douay Rheims Bible
34:7 And the army of the king of Babylon fought against Jerusalem, and against all the cities of Juda that were left, against Lachis, and against Azecha: for these remained of the cities of Juda, fenced cities.

Noah Webster Bible
34:7 When the king of Babylon's army fought against Jerusalem, and against all the cities of Judah that were left, against Lachish, and against Azekah: for these fortified cities remained of the cities of Judah.

World English Bible
34:7 when the king of Babylon`s army was fighting against Jerusalem, and against all the cities of Judah that were left, against Lachish and against Azekah; for these alone remained of the cities of Judah as fortified cities.

Young's Literal Translation
34:7 and the forces of the king of Babylon are fighting against Jerusalem, and against all the cities of Judah that are left -- against Lachish, and against Azekah, for these have been left among the cities of Judah, cities of fortresses.

8

Modern Hebrew
הדבר אשר־היה
אל־ירמיהו מאת
יהוה אחרי כרת
המלך צדקיהו ברית
את־ כל־העם אשר
בירושלם לקרא להם
דרור׃

Paleo-Hebrew (Before 585 B.C.)
34:8
-
-

- [image] [image] -

.

Hebrew Transliterated
34:8 HDBUr 'aShUr-HYH 'aL-YUrMYHV M'aTh YHVH 'aChUrY KUrTh HMLK TShDQYHV BUrYTh 'aTh- KL-H'yM 'aShUr BYUrVShLM LQUr'a LHM DUrVUr.

Latin Vulgate
34:8 verbum quod factum est ad Hieremiam a Domino postquam percussit rex Sedecias foedus cum omni populo in Hierusalem praedicans

King James Version
34:8 This is the word that came unto Jeremiah from the LORD, after that the king Zedekiah had made a covenant with all the people which were at Jerusalem, to proclaim liberty unto them;

American Standard Version
34:8 The word that came unto Jeremiah from Jehovah, after that the king Zedekiah had made a covenant with all the people that were at Jerusalem, to proclaim liberty unto them;

Bible in Basic English
34:8 The word which came to Jeremiah from the Lord, after King Zedekiah had made an agreement with all the people in Jerusalem, to give news in public that servants were to be made free;

Darby's English Translation
34:8 The word that came unto Jeremiah from Jehovah, after that king Zedekiah had made a covenant with all the people that were at Jerusalem, to proclaim liberty unto them:

Douay Rheims Bible
34:8 The word that came to Jeremias from the Lord, after that king Sedecias had made a covenant with all the people in Jerusalem making a proclamation:

Noah Webster Bible
34:8 This is the word that came to Jeremiah from the LORD, after king Zedekiah had made a covenant with all the people who were at Jerusalem, to proclaim liberty to them;

World English Bible
34:8 The word that came to Jeremiah from Yahweh, after that the king Zedekiah had made a covenant with all the people who were at Jerusalem, to proclaim liberty to them;

Young's Literal Translation
34:8 The word that hath been unto Jeremiah from Jehovah, after the making by the king Zedekiah of a covenant with all the people who are in Jerusalem, to proclaim to them liberty,

9

Modern Hebrew
לשלח איש את־עבדו
ואיש את־שפחתו
העברי והעבריה
חפשים לבלתי עבד־
בם ביהודי אחיהו
איש׃

Paleo-Hebrew (Before 585 B.C.)
34:9

-
-

-

.

Hebrew Transliterated
34:9 LShLCh 'aYSh 'aTh-'yBDV V'aYSh 'aTh-ShPhChThV H'yBUrY VH'yBUrYH ChPhShYM LBLThY 'yBD- BM BYHVDY 'aChYHV 'aYSh.

Latin Vulgate
34:9 ut dimitteret unusquisque servum suum et unusquisque ancillam suam hebraeum et hebraeam liberos et nequaquam dominarentur eis id est in Iudaeo et fratre suo

King James Version
34:9 That every man should let his manservant, and every man his maidservant, being an Hebrew or an Hebrewess, go free; that none should serve himself of them, to wit, of a Jew his brother.

American Standard Version
34:9 that every man should let his man-servant, and every man his maid-servant, that is a Hebrew or a Hebrewess, go free; that none should make bondmen of them, to wit, of a Jew his brother.

Bible in Basic English
34:9 That every man was to let his Hebrew man-servant and his Hebrew servant-girl go free; so that no one might make use of a Jew, his countryman, as a servant:

Darby's English Translation
34:9 that every man should let his bondman, and every man his bondmaid, the Hebrew and the Hebrewess, go free, that none should exact service of them, that is, of a Jew his brother.

Douay Rheims Bible
34:9 That every man should let his manservant, and every man his maidservant, being a Hebrew man or a Hebrew woman, go free: and that they should not lord it over them, to wit, over the Jews their brethren.

Noah Webster Bible
34:9 That every man should liberate his man-servant, and every man his maid-servant, being a Hebrew or a Hebrewess; that none should retain them in service, to wit, a Jew his brother.

World English Bible
34:9 that every man should let his man-servant, and every man his maid-servant, who is a Hebrew or a Hebrewess, go free; that none should make bondservants of them, to wit, of a Jew his brother.

Young's Literal Translation
34:9 to send out each his man-servant, and each his maid-servant -- the Hebrew and the Hebrewess -- free, so as not to lay service on them, any on a Jew his brother;

10

Modern Hebrew
וישמעו כל־השרים
וכל־העם אשר־באו
בברית לשלח איש
את־עבדו ואיש
את־שפחתו חפשים
לבלתי עבד־בם עוד
וישמעו וישלחו׃

Paleo-Hebrew (Before 585 B.C.)
34:10
-
- [image] [image] [image] [image] [image] [image] -

-
-

-
.

Hebrew Transliterated
34:10 VYShM'yV KL-HShUrYM VKL-H'yM 'aShUr-B'aV BBUrYTh LShLCh 'aYSh 'aTh-'yBDV V'aYSh 'aTh-ShPhChThV ChPhShYM LBLThY 'yBD-BM 'yVD VYShM'yV VYShLChV.

Latin Vulgate
34:10 audierunt ergo omnes principes et universus populus qui inierant pactum ut dimitteret unusquisque servum suum et unusquisque ancillam suam liberos et ultra non dominarentur in eis audierunt igitur et dimiserunt

King James Version
34:10 Now when all the princes, and all the people, which had entered into the covenant, heard that every one should let his manservant, and every one his maidservant, go free, that none should serve themselves of them any more, then they obeyed, and let them go.

American Standard Version
34:10 And all the princes and all the people obeyed, that had entered into the covenant, that every one should let his man-servant, and every one his maid-servant, go free, that none should make bondmen of them any more; they obeyed, and let them go:

Bible in Basic English
34:10 And this was done by all the rulers and the people who had taken part in the agreement, and every one let his man-servant and his servant-girl go free, not to be used as servants any longer; they did so, and let them go.

Darby's English Translation
34:10 And all the princes and all the people that had entered into the covenant obeyed, every man letting his bondman and every man his bondmaid go free, that none should exact service of them any more: they obeyed, and let them go.

Douay Rheims Bible
34:10 And all the princes, and all the people who entered into the covenant, heard that every man should let his manservant, and every man his maidservant go free, and should no more have dominion over them: and they obeyed, and let them go free.

Noah Webster Bible
34:10 Now when all the princes, and all the people who had entered into the covenant, heard that every one should liberate his man-servant, and every one his maid-servant, that none should retain them in service any more, then they obeyed, and let them go.

World English Bible
34:10 All the princes and all the people obeyed, who had entered into the covenant, that everyone should let his man-servant, and everyone his maid-servant, go free, that none should make bondservants of them any more; they obeyed, and let them go:

Young's Literal Translation
34:10 and hearken do all the heads, and all the people who have come in to the covenant to send forth each his man-servant and each his maid-servant free, so as not to lay service on them any more, yea, they hearken, and send them away;

11

Modern Hebrew
וישובו אחרי־כן
וישבו את־העבדים
ואת־השפחות אשר
שלחו חפשים
ויכבישום לעבדים
ולשפחות׃

Paleo-Hebrew (Before 585 B.C.)
34:11
-
-
-

.

Hebrew Transliterated
34:11 VYShVBV 'aChUrY-KN VYShBV 'aTh-H'yBDYM V'aTh-HShPhChVTh 'aShUr ShLChV ChPhShYM VYKBYShVM L'yBDYM VLShPhChVTh.

Latin Vulgate
34:11 et conversi sunt deinceps et retraxerunt servos et ancillas suas quos dimiserant liberos et subiugaverunt in famulos et in famulas

King James Version
34:11 But afterward they turned, and caused the servants and the handmaids, whom they had let go free, to return, and brought them into subjection for servants and for handmaids.

American Standard Version
34:11 but afterwards they turned, and caused the servants and the handmaids, whom they had let go free, to return, and brought them into subjection for servants and for handmaids.

Bible in Basic English
34:11 But later, they took back again the servants and the servant-girls whom they had let go free, and put them again under the yoke as servants and servant-girls.

Darby's English Translation
34:11 But afterwards they turned, and caused the bondmen and the bondmaids whom they had let go free, to return, and brought them into subjection for bondmen and for bondmaids.

Douay Rheims Bible
34:11 But afterwards they turned: and brought back again their servants and their handmaids, whom they had let go free, and brought them into subjection as menservants and maidservants.

Noah Webster Bible
34:11 But afterwards they turned, and caused the servants and the handmaids, whom they had liberated, to return, and brought them into subjection for servants and for handmaids.

World English Bible
34:11 but afterwards they turned, and caused the servants and the handmaids, whom they had let go free, to return, and brought them into subjection for servants and for handmaids.

Young's Literal Translation
34:11 and they turn afterwards, and cause the men-servants and the maid-servants to return, whom they had sent forth free, and they subdue them for men-servants and for maid-servants.

12

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיהו מאת
יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
34:12
-
-
.

Hebrew Transliterated
34:12 VYHY DBUr-YHVH 'aL-YUrMYHV M'aTh YHVH L'aMUr.

Latin Vulgate
34:12 et factum est verbum Domini ad Hieremiam a Domino dicens

King James Version
34:12 Therefore the word of the LORD came to Jeremiah from the LORD, saying,

American Standard Version
34:12 Therefore the word of Jehovah came to Jeremiah from Jehovah, saying,

Bible in Basic English
34:12 For this reason the word of the Lord came to Jeremiah from the Lord, saying,

Darby's English Translation
34:12 And the word of Jehovah came to Jeremiah from Jehovah, saying,

Douay Rheims Bible
34:12 And the word of the Lord came to Jeremias from the Lord, saying:

Noah Webster Bible
34:12 Therefore the word of the LORD came to Jeremiah from the LORD, saying,

World English Bible
34:12 Therefore the word of Yahweh came to Jeremiah from Yahweh, saying,

Young's Literal Translation
34:12 And there is a word of Jehovah unto Jeremiah from Jehovah, saying:

13

Modern Hebrew
כה־אמר יהוה אלהי
ישראל אנכי כרתי
ברית את־אבותיכם
ביום הוצאי אותם
מארץ מצרים מבית
עבדים לאמר׃

Paleo-Hebrew (Before 585 B.C.)
34:13
-

-

.

Hebrew Transliterated
34:13 KH-'aMUr YHVH 'aLHY YShUr'aL 'aNKY KUrThY BUrYTh 'aTh-'aBVThYKM BYVM HVTSh'aY 'aVThM M'aUrTSh MTShUrYM MBYTh 'yBDYM L'aMUr.

Latin Vulgate
34:13 haec dicit Dominus Deus Israhel ego percussi foedus cum patribus vestris in die qua eduxi eos de terra Aegypti de domo servitutis dicens

King James Version
34:13 Thus saith the LORD, the God of Israel; I made a covenant with your fathers in the day that I brought them forth out of the land of Egypt, out of the house of bondmen, saying,

American Standard Version
34:13 Thus saith Jehovah, the God of Israel: I made a covenant with your fathers in the day that I brought them forth out of the land of Egypt, out of the house of bondage, saying,

Bible in Basic English
34:13 The Lord, the God of Israel, has said, I made an agreement with your fathers on the day when I took them out of Egypt, out of the prison-house, saying,

Darby's English Translation
34:13 Thus saith Jehovah the God of Israel: I made a covenant with your fathers in the day that I brought them forth out of the land of Egypt, out of the house of bondage, saying,

Douay Rheims Bible
34:13 Thus saith the Lord the God of Israel: I made a covenant with your fathers in the day that I brought them out of the land of Egypt, out of the house of bondage, saying:

Noah Webster Bible
34:13 Thus saith the LORD, the God of Israel; I made a covenant with your fathers in the day that I brought them forth from the land of Egypt, out of the house of bond-men, saying,

World English Bible
34:13 Thus says Yahweh, the God of Israel: I made a covenant with your fathers in the day that I brought them forth out of the land of Egypt, out of the house of bondage, saying,

Young's Literal Translation
34:13 `Thus said Jehovah, God of Israel, I -- I made a covenant with your fathers in the day of My bringing them forth from the land of Egypt, from a house of servants, saying,

14

Modern Hebrew
מקץ שבע שנים
תשלחו איש את־אחיו
העברי אשר־ימכר לך
ועבדך שש שנים
ושלחתו חפשי מעמך
ולא־שמעו אבותיכם
אלי ולא הטו
את־אזנם׃

Paleo-Hebrew (Before 585 B.C.)
34:14

-
-

-

. -

Hebrew Transliterated
34:14 MQTSh ShB'y ShNYM ThShLChV 'aYSh 'aTh-'aChYV H'yBUrY 'aShUr-YMKUr LK V'yBDK ShSh ShNYM VShLChThV ChPhShY M'yMK VL'a-ShM'yV 'aBVThYKM 'aLY VL'a HTV 'aTh-'aZNM.

Latin Vulgate
34:14 cum conpleti fuerint septem anni dimittat unusquisque fratrem suum hebraeum qui venditus est ei et serviet tibi sex annis et dimittes eum a te liberum et non audierunt patres vestri me nec inclinaverunt aurem suam

King James Version
34:14 At the end of seven years let ye go every man his brother an Hebrew, which hath been sold unto thee; and when he hath served thee six years, thou shalt let him go free from thee: but your fathers hearkened not unto me, neither inclined their ear.

American Standard Version
34:14 At the end of seven years ye shall let go every man his brother that is a Hebrew, that hath been sold unto thee, and hath served thee six years, thou shalt let him go free from thee: but your fathers hearkened not unto me, neither inclined their ear.

Bible in Basic English
34:14 At the end of seven years every man is to let go his countryman who is a Hebrew, who has become yours for a price and has been your servant for six years; you are to let him go free: but your fathers gave no attention and did not give ear.

Darby's English Translation
34:14 At the end of seven years ye shall let go every man his brother, a Hebrew, who hath sold himself unto thee; when he hath served thee six years, thou shalt let him go free from thee. But your fathers hearkened not unto me, neither inclined their ear.

Douay Rheims Bible
34:14 At the end of seven years, let ye go every man his brother being a Hebrew, who hath been sold to thee, so he shall serve thee six years: and thou shalt let him go free from thee: and your fathers did not hearken to me, nor did they incline their ear.

Noah Webster Bible
34:14 At the end of seven years dismiss ye every man his brother a Hebrew, who hath been sold to thee; and when he hath served thee six years, thou shalt let him go free from thee: but your fathers hearkened not to me, neither inclined their ear.

World English Bible
34:14 At the end of seven years you shall let go every man his brother who is a Hebrew, who has been sold to you, and has served you six years, you shall let him go free from you: but your fathers didn`t listen to me, neither inclined their ear.

Young's Literal Translation
34:14 At the end of seven years ye do send forth each his brother, the Hebrew, who is sold to thee, and hath served thee six years, yea, thou hast sent him forth free from thee: and your fathers hearkened not unto Me, nor inclined their ear.

15

Modern Hebrew
ותשבו אתם היום
ותעשו את־הישר
בעיני לקרא דרור
איש לרעהו ותכרתו
ברית לפני בבית
אשר־נקרא שמי
עליו׃

Paleo-Hebrew (Before 585 B.C.)
34:15

-

-
.

Hebrew Transliterated
34:15 VThShBV 'aThM HYVM VTh'yShV 'aTh-HYShUr B'yYNY LQUr'a DUrVUr 'aYSh LUr'yHV VThKUrThV BUrYTh LPhNY BBYTh 'aShUr-NQUr'a ShMY 'yLYV.

Latin Vulgate
34:15 et conversi estis vos hodie et fecistis quod rectum est in oculis meis ut praedicaretis libertatem unusquisque ad amicum suum et inistis pactum in conspectu meo in domo in qua invocatum est nomen meum super eam

King James Version
34:15 And ye were now turned, and had done right in my sight, in proclaiming liberty every man to his neighbour; and ye had made a covenant before me in the house which is called by my name:

American Standard Version
34:15 And ye were now turned, and had done that which is right in mine eyes, in proclaiming liberty every man to his neighbor; and ye had made a covenant before me in the house which is called by my name:

Bible in Basic English
34:15 And now, turning away from evil, you had done what is right in my eyes, giving a public undertaking for every man to make his neighbour free; and you had made an agreement before me in the house which is named by my name:

Darby's English Translation
34:15 And you, ye had this day turned, and had done right in my sight, in proclaiming liberty every man to his neighbour; and ye had made a covenant before me in the house which is called by my name:

Douay Rheims Bible
34:15 And you turned to day, and did that which was right in my eyes, in proclaiming liberty every one to his brother: and you made a covenant in my sight, in the house upon which my name is invocated.

Noah Webster Bible
34:15 And ye had now turned, and had done right in my sight, in proclaiming liberty every man to his neighbor; and ye had made a covenant before me in the house which is called by my name:

World English Bible
34:15 You were now turned, and had done that which is right in my eyes, in proclaiming liberty every man to his neighbor; and you had made a covenant before me in the house which is called by my name:

Young's Literal Translation
34:15 `And ye turn back, ye to-day, and ye do that which is right in Mine eyes, to proclaim liberty each to his neighbour, and ye make a covenant before Me in the house over which My name is called.

16

Modern Hebrew
ותשבו ותחללו
את־שמי ותשבו איש
את־עבדו ואיש
את־שפחתו אשר־
שלחתם חפשים לנפשם
ותכבשו אתם להיות
לכם לעבדים
ולשפחות׃

Paleo-Hebrew (Before 585 B.C.)
34:16

-
-
-
-

.

Hebrew Transliterated
34:16 VThShBV VThChLLV 'aTh-ShMY VThShBV 'aYSh 'aTh-'yBDV V'aYSh 'aTh-ShPhChThV 'aShUr- ShLChThM ChPhShYM LNPhShM VThKBShV 'aThM LHYVTh LKM L'yBDYM VLShPhChVTh.

Latin Vulgate
34:16 et reversi estis et commaculastis nomen meum et reduxistis unusquisque servum suum et unusquisque ancillam suam quos dimiseratis ut essent liberi et suae potestatis et subiugastis eos ut sint vobis servi et ancillae

King James Version
34:16 But ye turned and polluted my name, and caused every man his servant, and every man his handmaid, whom ye had set at liberty at their pleasure, to return, and brought them into subjection, to be unto you for servants and for handmaids.

American Standard Version
34:16 but ye turned and profaned my name, and caused every man his servant, and every man his handmaid, whom ye had let go free at their pleasure, to return; and ye brought them into subjection, to be unto you for servants and for handmaids.

Bible in Basic English
34:16 But again you have put shame on my name, and you have taken back, every one his man-servant and his servant-girl, whom you had sent away free, and you have put them under the yoke again to be your servants and servant-girls.

Darby's English Translation
34:16 but ye have turned and profaned my name, and caused every man his bondman, and every man his bondmaid, whom ye had set at liberty at their pleasure, to return, and ye have brought them into subjection, to be unto you for bondmen and for bondmaids.

Douay Rheims Bible
34:16 And you are fallen back, and have defiled my name: and you have brought back again every man his manservant, and every man his maidservant, whom you had let go free, and set at liberty: and you have brought them into subjection to be your servants and handmaids.

Noah Webster Bible
34:16 But ye turned and profaned my name, and caused every man his servant, and every man his handmaid, whom he had set at liberty at their pleasure, to return, and brought them into subjection, to be to you for servants and for handmaids.

World English Bible
34:16 but you turned and profaned my name, and caused every man his servant, and every man his handmaid, whom you had let go free at their pleasure, to return; and you brought them into subjection, to be to you for servants and for handmaids.

Young's Literal Translation
34:16 And -- ye turn back, and pollute My name, and ye cause each his man-servant and each his maid-servant, whom he had sent forth free, (at their pleasure,) to return, and ye subdue them to be to you for men-servants and for maid-servants.

17

Modern Hebrew
לכן כה־אמר יהוה
אתם לא־שמעתם אלי
לקרא דרור איש
לאחיו ואיש לרעהו
הנני קרא לכם דרור
נאם־יהוה אל־החרב
אל־הדבר ואל־הרעב
ונתתי אתכם לזועה
לכל ממלכות הארץ׃

Paleo-Hebrew (Before 585 B.C.)
34:17
-

-

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
34:17 LKN KH-'aMUr YHVH 'aThM L'a-ShM'yThM 'aLY LQUr'a DUrVUr 'aYSh L'aChYV V'aYSh LUr'yHV HNNY QUr'a LKM DUrVUr N'aM-YHVH 'aL-HChUrB 'aL-HDBUr V'aL-HUr'yB VNThThY 'aThKM LZV'yH LKL MMLKVTh H'aUrTSh.

Latin Vulgate
34:17 propterea haec dicit Dominus vos non audistis me ut praedicaretis libertatem unusquisque fratri suo et unusquisque amico suo ecce ego praedico libertatem ait Dominus ad gladium et pestem et famem et dabo vos in commotionem cunctis regnis terrae

King James Version
34:17 Therefore thus saith the LORD; Ye have not hearkened unto me, in proclaiming liberty, every one to his brother, and every man to his neighbour: behold, I proclaim a liberty for you, saith the LORD, to the sword, to the pestilence, and to the famine; and I will make you to be removed into all the kingdoms of the earth.

American Standard Version
34:17 Therefore thus saith Jehovah: ye have not hearkened unto me, to proclaim liberty, every man to his brother, and every man to his neighbor: behold, I proclaim unto you a liberty, saith Jehovah, to the sword, to the pestilence, and to the famine; and I will make you to be tossed to and fro among all the kingdoms of the earth.

Bible in Basic English
34:17 And so the Lord has said, You have not given ear to me and undertaken publicly, every man to let loose his countryman and his neighbour: see, I undertake to let loose against you the sword and disease and need of food; and I will send you wandering among all the kingdoms of the earth.

Darby's English Translation
34:17 Therefore thus saith Jehovah: Ye have not hearkened unto me, in proclaiming liberty, every man to his brother, and every man to his neighbour: behold, I proclaim a liberty for you, saith Jehovah, to the sword, to the pestilence, and to the famine; and I will give you over to be driven hither and thither among all the kingdoms of the earth.

Douay Rheims Bible
34:17 Therefore thus saith the Lord: You have not hearkened to me, in proclaiming liberty every man to his brother and every man to his friend: behold I proclaim a liberty for you, saith the Lord, to the sword, to the pestilence, and to the famine: and I will cause you to be removed to all the kingdoms of the earth.

Noah Webster Bible
34:17 Therefore thus saith the LORD; Ye have not hearkened to me, in proclaiming liberty, every one to his brother, and every man to his neighbor: behold, I proclaim a liberty for you, saith the LORD, to the sword, to the pestilence, and to the famine; and I will make you to be removed into all the kingdoms of the earth.

World English Bible
34:17 Therefore thus says Yahweh: you have not listened to me, to proclaim liberty, every man to his brother, and every man to his neighbor: behold, I proclaim to you a liberty, says Yahweh, to the sword, to the pestilence, and to the famine; and I will make you to be tossed back and forth among all the kingdoms of the earth.

Young's Literal Translation
34:17 `Therefore, thus said Jehovah: Ye have not hearkened unto Me to proclaim freedom, each to his brother, and each to his neighbour; lo, I am proclaiming to you liberty -- an affirmation of Jehovah -- unto the sword, unto the pestilence, and unto the famine, and I have given you for a trembling to all kingdoms of the earth.

18

Modern Hebrew
ונתתי את־האנשים
העברים את־ברתי
אשר לא־הקימו
את־דברי הברית אשר
כרתו לפני העגל
אשר כרתו לשנים
ויעברו בין בתריו׃

Paleo-Hebrew (Before 585 B.C.)
34:18
-
-
-
-

.

Hebrew Transliterated
34:18 VNThThY 'aTh-H'aNShYM H'yBUrYM 'aTh-BUrThY 'aShUr L'a-HQYMV 'aTh-DBUrY HBUrYTh 'aShUr KUrThV LPhNY H'yGL 'aShUr KUrThV LShNYM VY'yBUrV BYN BThUrYV.

Latin Vulgate
34:18 et dabo viros qui praevaricantur foedus meum et non observaverunt verba foederis quibus adsensi sunt in conspectu meo vitulum quem ceciderunt in duas partes et transierunt inter divisiones eius

King James Version
34:18 And I will give the men that have transgressed my covenant, which have not performed the words of the covenant which they had made before me, when they cut the calf in twain, and passed between the parts thereof,

American Standard Version
34:18 And I will give the men that have transgressed my covenant, that have not performed the words of the covenant which they made before me, when they cut the calf in twain and passed between the parts thereof;

Bible in Basic English
34:18 And I will give the men who have gone against my agreement and have not given effect to the words of the agreement which they made before me, when the ox was cut in two and they went between the parts of it,

Darby's English Translation
34:18 And I will give the men that have transgressed my covenant, who have not performed the words of the covenant which they had made before me, -- the calf which they cut in twain, and passed between the parts thereof,

Douay Rheims Bible
34:18 And I will give the men that have transgressed my covenant, and have not performed the words of the covenant which they agreed to in my presence, when they cut the calf in two and passed between the parts thereof:

Noah Webster Bible
34:18 And I will give the men that have transgressed my covenant, who have not performed the words of the covenant which they had made before me, when they cut the calf in two, and passed between the parts of it,

World English Bible
34:18 I will give the men who have transgressed my covenant, who have not performed the words of the covenant which they made before me, when they cut the calf in two and passed between the parts of it;

Young's Literal Translation
34:18 `And I have given the men who are transgressing My covenant, who have not established the words of the covenant that they have made before Me, by the calf, that they have cut in two, and pass through between its pieces --

19

Modern Hebrew
שרי יהודה ושרי
ירושלם הסרסים
והכהנים וכל עם
הארץ העברים בין
בתרי העגל׃

Paleo-Hebrew (Before 585 B.C.)
34:19

.

Hebrew Transliterated
34:19 ShUrY YHVDH VShUrY YUrVShLM HSUrSYM VHKHNYM VKL 'yM H'aUrTSh H'yBUrYM BYN BThUrY H'yGL.

Latin Vulgate
34:19 principes Iuda et principes Hierusalem eunuchi et sacerdotes et omnis populus terrae qui transierunt inter divisiones vituli

King James Version
34:19 The princes of Judah, and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land, which passed between the parts of the calf;

American Standard Version
34:19 the princes of Judah, and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land, that passed between the parts of the calf;

Bible in Basic English
34:19 The rulers of Judah and the rulers of Jerusalem, the unsexed servants and the priests and all the people of the land who went between the parts of the ox,

Darby's English Translation
34:19 -- the princes of Judah and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land, that passed between the parts of the calf;

Douay Rheims Bible
34:19 The princes of Juda, and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land that passed between the parts of the calf:

Noah Webster Bible
34:19 The princes of Judah, and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land, who passed between the parts of the calf;

World English Bible
34:19 the princes of Judah, and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land, who passed between the parts of the calf;

Young's Literal Translation
34:19 heads of Judah, and heads of Jerusalem, the officers, and the priests, and all the people of the land those passing through between the pieces of the calf --

20

Modern Hebrew
ונתתי אותם ביד
איביהם וביד מבקשי
נפשם והיתה נבלתם
למאכל לעוף השמים
ולבהמת הארץ׃

Paleo-Hebrew (Before 585 B.C.)
34:20

.

Hebrew Transliterated
34:20 VNThThY 'aVThM BYD 'aYBYHM VBYD MBQShY NPhShM VHYThH NBLThM LM'aKL L'yVPh HShMYM VLBHMTh H'aUrTSh.

Latin Vulgate
34:20 et dabo eos in manu inimicorum suorum et in manu quaerentium animam eorum et erit morticinum eorum in escam volucribus caeli et bestiis terrae

King James Version
34:20 I will even give them into the hand of their enemies, and into the hand of them that seek their life: and their dead bodies shall be for meat unto the fowls of the heaven, and to the beasts of the earth.

American Standard Version
34:20 I will even give them into the hand of their enemies, and into the hand of them that seek their life; and their dead bodies shall be for food unto the birds of the heavens, and to the beasts of the earth.

Bible in Basic English
34:20 Even these I will give up into the hands of their haters and into the hands of those who have designs against their lives: and their dead bodies will become food for the birds of heaven and the beasts of the earth.

Darby's English Translation
34:20 them will I give into the hand of their enemies and into the hand of them that seek their life; and their carcases shall be food for the fowl of the heavens and for the beasts of the earth.

Douay Rheims Bible
34:20 And I will give them into the hands of their enemies, and into the hands of them that seek their life : and their dead bodies shall be for meat to the fowls of the air, and to the beasts of the earth.

Noah Webster Bible
34:20 I will even give them into the hand of their enemies, and into the hand of them that seek their life: and their dead bodies shall be for food to the fowls of the heaven, and to the beasts of the earth.

World English Bible
34:20 I will even give them into the hand of their enemies, and into the hand of those who seek their life; and their dead bodies shall be for food to the birds of the sky, and to the animals of the earth.

Young's Literal Translation
34:20 yea, I have given them into the hand of their enemies, and into the hand of those seeking their soul, and their carcase hath been for food to the fowl of the heavens, and to the beast of the earth.

21

Modern Hebrew
ואת־צדקיהו
מלך־יהודה
ואת־שריו אתן ביד
איביהם וביד מבקשי
נפשם וביד חיל מלך
בבל העלים מעליכם׃

Paleo-Hebrew (Before 585 B.C.)
34:21
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
34:21 V'aTh-TShDQYHV MLK-YHVDH V'aTh-ShUrYV 'aThN BYD 'aYBYHM VBYD MBQShY NPhShM VBYD ChYL MLK BBL H'yLYM M'yLYKM.

Latin Vulgate
34:21 et Sedeciam regem Iuda et principes eius dabo in manu inimicorum suorum et in manu quaerentium animam eorum et in manu exercituum regis Babylonis qui recesserunt a vobis

King James Version
34:21 And Zedekiah king of Judah and his princes will I give into the hand of their enemies, and into the hand of them that seek their life, and into the hand of the king of Babylon's army, which are gone up from you.

American Standard Version
34:21 And Zedekiah king of Judah and his princes will I give into the hand of their enemies, and into the hand of them that seek their life, and into the hand of the king of Babylon`s army, that are gone away from you.

Bible in Basic English
34:21 And Zedekiah, king of Judah, and his rulers I will give into the hands of their haters and into the hands of those who have designs against their lives, and into the hands of the king of Babylon's army which has gone away from you.

Darby's English Translation
34:21 And Zedekiah king of Judah and his princes will I give into the hand of their enemies, and into the hand of them that seek their life, and into the hand of the king of Babylon`s army, which are gone up from you.

Douay Rheims Bible
34:21 And Sedecias the king of Juda, and his princes, I will give into the hands of their enemies, and into the hands of them that seek their lives, and into the hands of the armies of the king of Babylon, which are gone from you.

Noah Webster Bible
34:21 And Zedekiah king of Judah and his princes I will give into the hand of their enemies, and into the hand of them that seek their life, and into the hand of the king of Babylon's army, which are gone up from you.

World English Bible
34:21 Zedekiah king of Judah and his princes will I give into the hand of their enemies, and into the hand of those who seek their life, and into the hand of the king of Babylon`s army, who have gone away from you.

Young's Literal Translation
34:21 `And Zedekiah king of Judah, and his heads, I give into the hand of their enemies, and into the hand of those seeking their soul, and into the hand of the forces of the king of Babylon, that are going up from off you.

22

Modern Hebrew
הנני מצוה
נאם־יהוה והשבתים
אל־העיר הזאת
ונלחמו עליה
ולכדוה ושרפה באש
ואת־ערי יהודה אתן
שממה מאין ישב׃

Paleo-Hebrew (Before 585 B.C.)
34:22

-
-

-

.

Hebrew Transliterated
34:22 HNNY MTShVH N'aM-YHVH VHShBThYM 'aL-H'yYUr HZ'aTh VNLChMV 'yLYH VLKDVH VShUrPhH B'aSh V'aTh-'yUrY YHVDH 'aThN ShMMH M'aYN YShB.

Latin Vulgate
34:22 ecce ego praecipio dicit Dominus et reducam eos in civitatem hanc et proeliabuntur adversum eam et capient eam et incendent igni et civitates Iuda dabo in solitudinem eo quod non sit habitator

King James Version
34:22 Behold, I will command, saith the LORD, and cause them to return to this city; and they shall fight against it, and take it, and burn it with fire: and I will make the cities of Judah a desolation without an inhabitant.

American Standard Version
34:22 Behold, I will command, saith Jehovah, and cause them to return to this city; and they shall fight against it, and take it, and burn it with fire: and I will make the cities of Judah a desolation, without inhabitant.

Bible in Basic English
34:22 See, I will give orders, says the Lord, and make them come back to this town; and they will make war on it and take it and have it burned with fire: and I will make the towns of Judah waste and unpeopled.

Darby's English Translation
34:22 Behold, I command, saith Jehovah, and I will cause them to return to this city; and they shall fight against it, and take it, and burn it with fire; and I will make the cities of Judah a desolation, without inhabitant.

Douay Rheims Bible
34:22 Behold I will command, saith the Lord, and I will bring them again to this city, and they shall fight against it, and take it, and burn it with fire: and I will make the cities of Juda a desolation, without an inhabitant.

Noah Webster Bible
34:22 Behold, I will command, saith the LORD, and cause them to return to this city; and they shall fight against it, and take it, and burn it with fire: and I will make the cities of Judah a desolation without an inhabitant.

World English Bible
34:22 Behold, I will command, says Yahweh, and cause them to return to this city; and they shall fight against it, and take it, and burn it with fire: and I will make the cities of Judah a desolation, without inhabitant.

Young's Literal Translation
34:22 Lo, I am commanding -- an affirmation of Jehovah -- and have brought them back unto this city, and they have fought against it, and captured it, and burned it with fire, and the cities of Judah I do make a desolation -- without inhabitant.`

Jeremiah 35


Jeremiah Chapter 35 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 34

The Book of the Prophet Jeremiah

Chapter 35

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

1

Modern Hebrew
הדבר אשר־היה
אל־ירמיהו מאת
יהוה בימי יהויקים
בן־יאשיהו מלך
יהודה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
35:1
-
-

-

.

Hebrew Transliterated
35:1 HDBUr 'aShUr-HYH 'aL-YUrMYHV M'aTh YHVH BYMY YHVYQYM BN-Y'aShYHV MLK YHVDH L'aMUr.

Latin Vulgate
35:1 verbum quod factum est ad Hieremiam a Domino in diebus Ioachim filii Iosiae regis Iuda dicens

King James Version
35:1 The word which came unto Jeremiah from the LORD in the days of Jehoiakim the son of Josiah king of Judah, saying,

American Standard Version
35:1 The word which came unto Jeremiah from Jehovah in the days of Jehoiakim the son of Josiah, king of Judah, saying,

Bible in Basic English
35:1 The word which came to Jeremiah from the Lord, in the days of Jehoiakim, the son of Josiah, king of Judah, saying,

Darby's English Translation
35:1 The word that came to Jeremiah from Jehovah in the days of Jehoiakim the son of Josiah, the king of Judah, saying,

Douay Rheims Bible
35:1 The word that came to Jeremias from the Lord in the days of Joakim the son of Josias king of Juda, saying:

Noah Webster Bible
35:1 The word which came to Jeremiah from the LORD in the days of Jehoiakim the son of Josiah king of Judah, saying,

World English Bible
35:1 The word which came to Jeremiah from Yahweh in the days of Jehoiakim the son of Josiah, king of Judah, saying,

Young's Literal Translation
35:1 The word that hath been unto Jeremiah from Jehovah, in the days of Jehoiakim son of Josiah king of Judah, saying:

2

Modern Hebrew
הלוך אל־בית
הרכבים ודברת אותם
והבאותם בית יהוה
אל־אחת הלשכות
והשקית אותם יין׃

Paleo-Hebrew (Before 585 B.C.)
35:2
-

-

.

Hebrew Transliterated
35:2 HLVK 'aL-BYTh HUrKBYM VDBUrTh 'aVThM VHB'aVThM BYTh YHVH 'aL-'aChTh HLShKVTh VHShQYTh 'aVThM YYN.

Latin Vulgate
35:2 vade ad domum Rechabitarum et loquere eis et introduces eos in domum Domini in unam exedram thesaurorum et dabis eis bibere vinum

King James Version
35:2 Go unto the house of the Rechabites, and speak unto them, and bring them into the house of the LORD, into one of the chambers, and give them wine to drink.

American Standard Version
35:2 Go unto the house of the Rechabites, and speak unto them, and bring them into the house of Jehovah, into one of the chambers, and give them wine to drink.

Bible in Basic English
35:2 Go into the house of the Rechabites, and have talk with them, and take them into the house of the Lord, into one of the rooms, and give them wine.

Darby's English Translation
35:2 Go to the house of the Rechabites, and speak with them, and bring them into the house of Jehovah, into one of the chambers, and give them wine to drink.

Douay Rheims Bible
35:2 Go to the house of the Rechabites: and speak to them, and bring them into the house of the Lord, into one of the chambers of the treasures, and thou shalt give them wine to drink.

Noah Webster Bible
35:2 Go to the house of the Rechabites, and speak to them, and bring them into the house of the LORD, into one of the chambers, and give them wine to drink.

World English Bible
35:2 Go to the house of the Rechabites, and speak to them, and bring them into the house of Yahweh, into one of the chambers, and give them wine to drink.

Young's Literal Translation
35:2 `Go unto the house of the Rechabites, and thou hast spoken with them, and brought them into the house of Jehovah, unto one of the chambers, and caused them to drink wine.`

3

Modern Hebrew
ואקח את־יאזניה
בן־ירמיהו
בן־חבצניה
ואת־אחיו
ואת־כל־בניו ואת
כל־בית הרכבים׃

Paleo-Hebrew (Before 585 B.C.)
35:3
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
35:3 V'aQCh 'aTh-Y'aZNYH BN-YUrMYHV BN-ChBTShNYH V'aTh-'aChYV V'aTh-KL-BNYV V'aTh KL-BYTh HUrKBYM.

Latin Vulgate
35:3 et adsumpsi Iezoniam filium Hieremiae filii Absaniae et fratres eius et omnes filios eius et universam domum Rechabitarum

King James Version
35:3 Then I took Jaazaniah the son of Jeremiah, the son of Habaziniah, and his brethren, and all his sons, and the whole house of the Rechabites;

American Standard Version
35:3 Then I took Jaazaniah the son of Jeremiah, the son of Habazziniah, and his brethren, and all his sons, and the whole house of the Rechabites;

Bible in Basic English
35:3 Then I took Jaazaniah, the son of Jeremiah, the son of Habazziniah, and his brothers and all his sons and all the Rechabites;

Darby's English Translation
35:3 And I took Jaazaniah the son of Jeremiah, the son of Habazziniah, and his brethren, and all his sons, and the whole house of the Rechabites,

Douay Rheims Bible
35:3 And I took Jezonias the son of Jeremias the son of Habsanias, and his brethren, and all his sons, and the whole house of the Rechabites.

Noah Webster Bible
35:3 Then I took Jaazaniah the son of Jeremiah, the son of Habaziniah, and his brethren, and all his sons, and the whole house of the Rechabites;

World English Bible
35:3 Then I took Jaazaniah the son of Jeremiah, the son of Habazziniah, and his brothers, and all his sons, and the whole house of the Rechabites;

Young's Literal Translation
35:3 And I take Jaazaniah son of Jeremiah, son of Habazziniah, and his brethren, and all his sons, and all the house of the Rechabites,

4

Modern Hebrew
ואבא אתם בית יהוה
אל־לשכת בני חנן
בן־יגדליהו איש
האלהים אשר־ אצל
לשכת השרים אשר
ממעל ללשכת מעשיהו
בן־שלם שמר הסף׃

Paleo-Hebrew (Before 585 B.C.)
35:4

-
-

-

-
.

Hebrew Transliterated
35:4 V'aB'a 'aThM BYTh YHVH 'aL-LShKTh BNY ChNN BN-YGDLYHV 'aYSh H'aLHYM 'aShUr- 'aTShL LShKTh HShUrYM 'aShUr MM'yL LLShKTh M'yShYHV BN-ShLM ShMUr HSPh.

Latin Vulgate
35:4 et introduxi eos in domum Domini ad gazofilacium filiorum Anan filii Hiegedeliae hominis Dei quod erat iuxta gazofilacium principum super thesaurum Maasiae filii Sellum qui erat custos vestibuli

King James Version
35:4 And I brought them into the house of the LORD, into the chamber of the sons of Hanan, the son of Igdaliah, a man of God, which was by the chamber of the princes, which was above the chamber of Maaseiah the son of Shallum, the keeper of the door:

American Standard Version
35:4 and I brought them into the house of Jehovah, into the chamber of the sons of Hanan the son of Igdaliah, the man of God, which was by the chamber of the princes, which was above the chamber of Maaseiah the son of Shallum, the keeper of the threshold.

Bible in Basic English
35:4 And I took them into the house of the Lord, into the room of the sons of Hanan, the son of Igdaliah, the man of God, which was near the rulers' room, which was over the room of Maaseiah, the son of Shallum, the keeper of the door;

Darby's English Translation
35:4 and I brought them into the house of Jehovah, into the chamber of the sons of Hanan the son of Igdaliah, the man of God, which was by the chamber of the princes, which was above the chamber of Maaseiah the son of Shallum, the keeper of the threshold.

Douay Rheims Bible
35:4 And I brought them into the house of the Lord, to the treasure house of the sons of Hanan, the son of Jegedelias the man of God, which was by the treasure house of the princes, above the treasure of Maasias the son of Sellum, who was keeper of the entry.

Noah Webster Bible
35:4 And I brought them into the house of the LORD, into the chamber of the sons of Hanan, the son of Igdaliah, a man of God, who was by the chamber of the princes, which was above the chamber of Maaseiah the son of Shallum, the keeper of the door:

World English Bible
35:4 and I brought them into the house of Yahweh, into the chamber of the sons of Hanan the son of Igdaliah, the man of God, which was by the chamber of the princes, which was above the chamber of Maaseiah the son of Shallum, the keeper of the threshold.

Young's Literal Translation
35:4 and bring them into the house of Jehovah, unto the chamber of the sons of Hanan son of Igdaliah, a man of God, that is near to the chamber of the princes, that is above the chamber of Maaseiah son of Shallum, keeper of the threshold;

5

Modern Hebrew
ואתן לפני בני
בית־הרכבים גבעים
מלאים יין וכסות
ואמר אליהם שתו־
יין׃

Paleo-Hebrew (Before 585 B.C.)
35:5

-

. -

Hebrew Transliterated
35:5 V'aThN LPhNY BNY BYTh-HUrKBYM GB'yYM ML'aYM YYN VKSVTh V'aMUr 'aLYHM ShThV- YYN.

Latin Vulgate
35:5 et posui coram filiis domus Rechabitarum scyphos plenos vino et calices et dixi ad eos bibite vinum

King James Version
35:5 And I set before the sons of the house of the Rechabites pots full of wine, and cups, and I said unto them, Drink ye wine.

American Standard Version
35:5 And I set before the sons of the house of the Rechabites bowls full of wine, and cups; and I said unto them, Drink ye wine.

Bible in Basic English
35:5 And I put before the sons of the Rechabites basins full of wine and cups, and I said to them, Take some wine.

Darby's English Translation
35:5 And I set before the sons of the house of the Rechabites bowls full of wine, and cups, and I said unto them, Drink wine.

Douay Rheims Bible
35:5 And I set before the sons of the house of the Rechabites pots full of wine, and cups: and I said to them: Drink ye wine.

Noah Webster Bible
35:5 And I set before the sons of the house of the Rechabites pots full of wine, and cups, and I said to them, Drink ye wine.

World English Bible
35:5 I set before the sons of the house of the Rechabites bowls full of wine, and cups; and I said to them, Drink you wine.

Young's Literal Translation
35:5 and I put before the sons of the house of the Rechabites goblets full of wine, and cups, and I say unto them, Drink ye wine.

6

Modern Hebrew
ויאמרו לא
נשתה־יין כי יונדב
בן־רכב אבינו צוה
עלינו לאמר לא
תשתו־יין אתם
ובניכם עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
35:6

-
-

-

. -

Hebrew Transliterated
35:6 VY'aMUrV L'a NShThH-YYN KY YVNDB BN-UrKB 'aBYNV TShVH 'yLYNV L'aMUr L'a ThShThV-YYN 'aThM VBNYKM 'yD-'yVLM.

Latin Vulgate
35:6 qui responderunt non bibemus vinum quia Ionadab filius Rechab pater noster praecepit nobis dicens non bibetis vinum vos et filii vestri usque in sempiternum

King James Version
35:6 But they said, We will drink no wine: for Jonadab the son of Rechab our father commanded us, saying, Ye shall drink no wine, neither ye, nor your sons for ever:

American Standard Version
35:6 But they said, We will drink no wine; for Jonadab the son of Rechab, our father, commanded us, saying, Ye shall drink no wine, neither ye, nor your sons, for ever:

Bible in Basic English
35:6 But they said, We will take no wine: for Jonadab, the son of Rechab our father, gave us orders, saying, You are to take no wine, you or your sons, for ever:

Darby's English Translation
35:6 And they said, We will drink no wine; for Jonadab the son of Rechab our father commanded us, saying, Ye shall drink no wine, ye nor your sons for ever;

Douay Rheims Bible
35:6 And they answered : We will not drink wine: because Jonadab the son of Rechab, our father, commanded us, saying: You shall drink no wine, neither you, nor your children, for ever:

Noah Webster Bible
35:6 But they said, We will drink no wine: for Jonadab the son of Rechab our father commanded us, saying, Ye shall drink no wine, neither ye, nor your sons for ever:

World English Bible
35:6 But they said, We will drink no wine; for Jonadab the son of Rechab, our father, commanded us, saying, You shall drink no wine, neither you, nor your sons, forever:

Young's Literal Translation
35:6 And they say, `We do not drink wine: for Jonadab son of Rechab, our father, charged us, saying, Ye do not drink wine, ye and your sons -- unto the age;

7

Modern Hebrew
ובית לא־תבנו וזרע
לא־תזרעו וכרם
לא־תטעו ולא יהיה
לכם כי באהלים
תשבו כל־ימיכם
למען תחיו ימים
רבים על־פני האדמה
אשר אתם גרים שם׃

Paleo-Hebrew (Before 585 B.C.)
35:7
-
-
-

-

-

.

Hebrew Transliterated
35:7 VBYTh L'a-ThBNV VZUr'y L'a-ThZUr'yV VKUrM L'a-ThT'yV VL'a YHYH LKM KY B'aHLYM ThShBV KL-YMYKM LM'yN ThChYV YMYM UrBYM 'yL-PhNY H'aDMH 'aShUr 'aThM GUrYM ShM.

Latin Vulgate
35:7 et domum non aedificabitis et sementem non seretis et vineas non plantabitis nec habebitis sed in tabernaculis habitabitis cunctis diebus vestris ut vivatis diebus multis super faciem terrae in qua vos peregrinamini

King James Version
35:7 Neither shall ye build house, nor sow seed, nor plant vineyard, nor have any: but all your days ye shall dwell in tents; that ye may live many days in the land where ye be strangers.

American Standard Version
35:7 neither shall ye build house, nor sow seed, nor plant vineyard, nor have any; but all your days ye shall dwell in tents; that ye may live many days in the land wherein ye sojourn.

Bible in Basic English
35:7 And you are to make no houses, or put in seed, or get vine-gardens planted, or have any: but all your days you are to go on living in tents, so that you may have a long life in the land where you are living as in a strange country.

Darby's English Translation
35:7 neither shall ye build house, nor sow seed, nor plant vineyard, nor shall ye have any; but all your days ye shall dwell in tents, that ye may live many days in the land where ye sojourn.

Douay Rheims Bible
35:7 Neither shall ye build houses, nor sow seed, nor plant vineyards, nor have any: but you shall dwell in tents all your days, that you may live many days upon the face of the earth, in which you are strangers.

Noah Webster Bible
35:7 Neither shall ye build house, nor sow seed, nor plant vineyard, nor have any: but all your days ye shall dwell in tents; that ye may live many days in the land where ye are strangers.

World English Bible
35:7 neither shall you build house, nor sow seed, nor plant vineyard, nor have any; but all your days you shall dwell in tents; that you may live many days in the land in which you sojourn.

Young's Literal Translation
35:7 and a house ye do not build, and seed ye do not sow, and a vineyard ye do not plant, nor have ye any; for in tents do ye dwell all your days, that ye may live many days on the face of the ground whither ye are sojourning.

8

Modern Hebrew
ונשמע בקול יהונדב
בן־רכב אבינו לכל
אשר צונו לבלתי
שתות־יין כל־
ימינו אנחנו נשינו
בנינו ובנתינו׃

Paleo-Hebrew (Before 585 B.C.)
35:8

-

-
-

.

Hebrew Transliterated
35:8 VNShM'y BQVL YHVNDB BN-UrKB 'aBYNV LKL 'aShUr TShVNV LBLThY ShThVTh-YYN KL- YMYNV 'aNChNV NShYNV BNYNV VBNThYNV.

Latin Vulgate
35:8 oboedivimus ergo voci Ionadab filii Rechab patris nostri in omnibus quae praecepit nobis ita ut non biberemus vinum cunctis diebus nostris nos et mulieres nostrae filii et filiae nostrae

King James Version
35:8 Thus have we obeyed the voice of Jonadab the son of Rechab our father in all that he hath charged us, to drink no wine all our days, we, our wives, our sons, nor our daughters;

American Standard Version
35:8 And we have obeyed the voice of Jonadab the son of Rechab, our father, in all that he charged us, to drink no wine all our days, we, our wives, our sons, or our daughters;

Bible in Basic English
35:8 And we have kept the rules of Jonadab, the son of Rechab our father, in everything which he gave us orders to do, drinking no wine all our days, we and our wives and our sons and our daughters;

Darby's English Translation
35:8 And we have hearkened unto the voice of Jonadab the son of Rechab our father in all that he commanded us, to drink no wine all our days, we, our wives, our sons, and our daughters,

Douay Rheims Bible
35:8 Therefore we have obeyed the voice of Jonadab the son of Rechab, our father, in all things that he commanded us: so as to drink no wine all our days: neither we, nor our wives, nor our sons, nor our daughters:

Noah Webster Bible
35:8 Thus have we obeyed the voice of Jonadab the son of Rechab our father in all that he hath charged us, to drink no wine all our days, we, our wives, our sons, nor our daughters;

World English Bible
35:8 We have obeyed the voice of Jonadab the son of Rechab, our father, in all that he charged us, to drink no wine all our days, we, our wives, our sons, or our daughters;

Young's Literal Translation
35:8 `And we hearken to the voice of Jonadab son of Rechab, our father, to all that he commanded us, not to drink wine all our days, we, our wives, our sons, and our daughters;

9

Modern Hebrew
ולבלתי בנות בתים
לשבתנו וכרם ושדה
וזרע לא יהיה־לנו׃

Paleo-Hebrew (Before 585 B.C.)
35:9

. -

Hebrew Transliterated
35:9 VLBLThY BNVTh BThYM LShBThNV VKUrM VShDH VZUr'y L'a YHYH-LNV.

Latin Vulgate
35:9 et non aedificaremus domos ad habitandum et vineam et agrum et sementem non habuimus

King James Version
35:9 Nor to build houses for us to dwell in: neither have we vineyard, nor field, nor seed:

American Standard Version
35:9 nor to build houses for us to dwell in; neither have we vineyard, nor field, nor seed:

Bible in Basic English
35:9 Building no houses for ourselves, having no vine-gardens or fields or seed:

Darby's English Translation
35:9 and not to build houses for us to dwell in; neither have we vineyard, nor field, nor seed;

Douay Rheims Bible
35:9 Nor to build houses to dwell in, nor to have vineyard, or field, or seed:

Noah Webster Bible
35:9 Nor to build houses for us to dwell in: neither have we vineyard, nor field, nor seed:

World English Bible
35:9 nor to build houses for us to dwell in; neither have we vineyard, nor field, nor seed:

Young's Literal Translation
35:9 nor to build houses for our dwelling; and vineyard, and field, and seed, we have none;

10

Modern Hebrew
ונשב באהלים ונשמע
ונעש ככל אשר־צונו
יונדב אבינו׃

Paleo-Hebrew (Before 585 B.C.)
35:10

-
.

Hebrew Transliterated
35:10 VNShB B'aHLYM VNShM'y VN'ySh KKL 'aShUr-TShVNV YVNDB 'aBYNV.

Latin Vulgate
35:10 sed habitavimus in tabernaculis et oboedientes fecimus iuxta omnia quae praecepit nobis Ionadab pater noster

King James Version
35:10 But we have dwelt in tents, and have obeyed, and done according to all that Jonadab our father commanded us.

American Standard Version
35:10 but we have dwelt in tents, and have obeyed, and done according to all that Jonadab our father commanded us.

Bible in Basic English
35:10 But we have been living in tents, and have done everything which Jonadab our father gave us orders to do.

Darby's English Translation
35:10 but we have dwelt in tents, and have obeyed and done according to all that Jonadab our father commanded us.

Douay Rheims Bible
35:10 But we have dwelt in tents, and have been obedient according to all that Jonadab our father commanded us.

Noah Webster Bible
35:10 But we have dwelt in tents, and have obeyed, and done according to all that Jonadab our father commanded us.

World English Bible
35:10 but we have lived in tents, and have obeyed, and done according to all that Jonadab our father commanded us.

Young's Literal Translation
35:10 and we dwell in tents, and we hearken, and we do according to all that Jonadab our father commanded us;

11

Modern Hebrew
ויהי בעלות
נבוכדראצר מלך־בבל
אל־הארץ ונאמר באו
ונבוא ירושלם מפני
חיל הכשדים ומפני
חיל ארם ונשב
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
35:11

-
-

.

Hebrew Transliterated
35:11 VYHY B'yLVTh NBVKDUr'aTShUr MLK-BBL 'aL-H'aUrTSh VN'aMUr B'aV VNBV'a YUrVShLM MPhNY ChYL HKShDYM VMPhNY ChYL 'aUrM VNShB BYUrVShLM.

Latin Vulgate
35:11 cum autem ascendisset Nabuchodonosor rex Babylonis ad terram nostram diximus venite et ingrediamur Hierusalem a facie exercitus Chaldeorum et a facie exercitus Syriae et mansimus in Hierusalem

King James Version
35:11 But it came to pass, when Nebuchadrezzar king of Babylon came up into the land, that we said, Come, and let us go to Jerusalem for fear of the army of the Chaldeans, and for fear of the army of the Syrians: so we dwell at Jerusalem.

American Standard Version
35:11 But it came to pass, when Nebuchadrezzar king of Babylon came up into the land, that we said, Come, and let us go to Jerusalem for fear of the army of the Chaldeans, and for fear of the army of the Syrians; so we dwell at Jerusalem.

Bible in Basic English
35:11 But when Nebuchadrezzar, king of Babylon, came up into the land, we said, Come, let us go to Jerusalem, away from the army of the Chaldaeans and from the army of the Aramaeans: and so we are living in Jerusalem.

Darby's English Translation
35:11 And it came to pass when Nebuchadrezzar king of Babylon came up into the land, that we said, Come and let us go into Jerusalem because of the army of the Chaldeans, and because of the army of Syria; and we dwell at Jerusalem.

Douay Rheims Bible
35:11 But when Nabuchodonosor king of Babylon came up to our land, we said: Come, let us go into Jerusalem from the face of the army of the Chaldeans, and from the face of the army of Syria: and we have remained in Jerusalem.

Noah Webster Bible
35:11 But it came to pass, when Nebuchadrezzar king of Babylon came up into the land, that we said, Come, and let us go to Jerusalem for fear of the army of the Chaldeans, and for fear of the army of the Syrians: so we dwell at Jerusalem.

World English Bible
35:11 But it happened, when Nebuchadrezzar king of Babylon came up into the land, that we said, Come, and let us go to Jerusalem for fear of the army of the Chaldeans, and for fear of the army of the Syrians; so we dwell at Jerusalem.

Young's Literal Translation
35:11 and it cometh to pass, in the coming up of Nebuchadrezzar king of Babylon unto the land, that we say, Come, and we enter Jerusalem, because of the force of the Chaldeans, and because of the force of Aram -- and we dwell in Jerusalem.`

12

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיהו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
35:12
-
. -

Hebrew Transliterated
35:12 VYHY DBUr-YHVH 'aL-YUrMYHV L'aMUr.

Latin Vulgate
35:12 et factum est verbum Domini ad Hieremiam dicens

King James Version
35:12 Then came the word of the LORD unto Jeremiah, saying,

American Standard Version
35:12 Then came the word of Jehovah unto Jeremiah, saying,

Bible in Basic English
35:12 Then the word of the Lord came to Jeremiah, saying,

Darby's English Translation
35:12 And the word of Jehovah came unto Jeremiah, saying,

Douay Rheims Bible
35:12 And the word of the Lord came to Jeremias, saying:

Noah Webster Bible
35:12 Then came the word of the LORD to Jeremiah, saying,

World English Bible
35:12 Then came the word of Yahweh to Jeremiah, saying,

Young's Literal Translation
35:12 And there is a word of Jehovah unto Jeremiah, saying: `Thus said Jehovah of Hosts, God of Israel:

13

Modern Hebrew
כה־אמר יהוה צבאות
אלהי ישראל הלך
ואמרת לאיש יהודה
וליושבי ירושלם
הלוא תקחו מוסר
לשמע אל־דברי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
35:13
-

-
. -

Hebrew Transliterated
35:13 KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HLK V'aMUrTh L'aYSh YHVDH VLYVShBY YUrVShLM HLV'a ThQChV MVSUr LShM'y 'aL-DBUrY N'aM-YHVH.

Latin Vulgate
35:13 haec dicit Dominus exercituum Deus Israhel vade et dic viris Iuda et habitatoribus Hierusalem numquid non recipietis disciplinam ut oboediatis verbis meis dicit Dominus

King James Version
35:13 Thus saith the LORD of hosts, the God of Israel; Go and tell the men of Judah and the inhabitants of Jerusalem, Will ye not receive instruction to hearken to my words? saith the LORD.

American Standard Version
35:13 Thus saith Jehovah of hosts, the God of Israel: Go, and say to the men of Judah and the inhabitants of Jerusalem, Will ye not receive instruction to hearken to my words? saith Jehovah.

Bible in Basic English
35:13 This is what the Lord of armies, the God of Israel, has said: Go and say to the men of Judah and the people of Jerusalem, Is there no hope of teaching you to give ear to my words? says the Lord.

Darby's English Translation
35:13 Thus saith Jehovah of hosts, the God of Israel: Go and say to the men of Judah and to the inhabitants of Jerusalem, Will ye not receive instruction to hearken unto my words? saith Jehovah.

Douay Rheims Bible
35:13 Thus saith the Lord of hosts the God of Israel: Go, and say to the men of Juda, and to the inhabitants of Jerusalem: Will you not receive instruction, to obey my words, saith the Lord ?

Noah Webster Bible
35:13 Thus saith the LORD of hosts, the God of Israel; Go and tell the men of Judah and the inhabitants of Jerusalem, Will ye not receive instruction to hearken to my words? saith the LORD.

World English Bible
35:13 Thus says Yahweh of Hosts, the God of Israel: Go, and tell the men of Judah and the inhabitants of Jerusalem, Will you not receive instruction to listen to my words? says Yahweh.

Young's Literal Translation
35:13 `Go, and thou hast said to the men of Judah, and to the inhabitants of Jerusalem: Do ye not receive instruction? -- to hearken unto My words -- an affirmation of Jehovah.

14

Modern Hebrew
הוקם את־דברי
יהונדב בן־רכב
אשר־צוה את־בניו
לבלתי שתות־יין
ולא שתו עד־היום
הזה כי שמעו את
מצות אביהם ואנכי
דברתי אליכם השכם
ודבר ולא שמעתם
אלי׃

Paleo-Hebrew (Before 585 B.C.)
35:14
-
-
- [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
35:14 HVQM 'aTh-DBUrY YHVNDB BN-UrKB 'aShUr-TShVH 'aTh-BNYV LBLThY ShThVTh-YYN VL'a ShThV 'yD-HYVM HZH KY ShM'yV 'aTh MTShVTh 'aBYHM V'aNKY DBUrThY 'aLYKM HShKM VDBUr VL'a ShM'yThM 'aLY.

Latin Vulgate
35:14 praevaluerunt sermones Ionadab filii Rechab quos praecepit filiis suis ut non biberent vinum et non biberunt usque ad diem hanc quia oboedierunt praecepto patris sui ego autem locutus sum ad vos de mane consurgens et loquens et non oboedistis mihi

King James Version
35:14 The words of Jonadab the son of Rechab, that he commanded his sons not to drink wine, are performed; for unto this day they drink none, but obey their father's commandment: notwithstanding I have spoken unto you, rising early and speaking; but ye hearkened not unto me.

American Standard Version
35:14 The words of Jonadab the son of Rechab, that he commanded his sons, not to drink wine, are performed; and unto this day they drink none, for they obey their father`s commandment: but I have spoken unto you, rising up early and speaking; and ye have not hearkened unto me.

Bible in Basic English
35:14 The orders which Jonadab, the son of Rechab, gave to his sons to take no wine, are done, and to this day they take no wine, for they do the orders of their father: but I have sent my words to you, getting up early and sending them, and you have not given ear to me.

Darby's English Translation
35:14 The words of Jonadab the son of Rechab, that he commanded his sons not to drink wine, are performed; and to this day they have drunk none, for they have obeyed their father`s commandment. But I have spoken unto you, rising early and speaking, and ye have not hearkened unto me.

Douay Rheims Bible
35:14 The words of Jonadab the son of Rechab, by which he commanded his sons not to drink wine, have prevailed: and they have drunk none to this day, because they have obeyed the commandment of their father: but I have spoken to you, rising early and speaking, and you have not obeyed me.

Noah Webster Bible
35:14 The words of Jonadab the son of Rechab, that he commanded his sons not to drink wine, are performed; for to this day they drink none, but obey their father's commandment: notwithstanding I have spoken to you, rising early and speaking; but ye hearkened not to me.

World English Bible
35:14 The words of Jonadab the son of Rechab, that he commanded his sons, not to drink wine, are performed; and to this day they drink none, for they obey their father`s commandment: but I have spoken to you, rising up early and speaking; and you have not listened to me.

Young's Literal Translation
35:14 Performed have been the words of Jonadab son of Rechab, when he commanded his sons not to drink wine, and they have not drunk unto this day, for they have obeyed the command of their father; and I -- I have spoken unto you, rising early and speaking, and ye have not hearkened unto Me.

15

Modern Hebrew
ואשלח אליכם
את־כל־עבדי הנבאים
השכים ושלח לאמר
שבו־נא איש מדרכו
הרעה והיטיבו
מעלליכם ואל־תלכו
אחרי אלהים אחרים
לעבדם ושבו
אל־האדמה אשר־נתתי
לכם ולאבתיכם ולא
הטיתם את־אזנכם
ולא שמעתם אלי׃

Paleo-Hebrew (Before 585 B.C.)
35:15

- [image] [image] -

-

-

-
-

-

.

Hebrew Transliterated
35:15 V'aShLCh 'aLYKM 'aTh-KL-'yBDY HNB'aYM HShKYM VShLCh L'aMUr ShBV-N'a 'aYSh MDUrKV HUr'yH VHYTYBV M'yLLYKM V'aL-ThLKV 'aChUrY 'aLHYM 'aChUrYM L'yBDM VShBV 'aL-H'aDMH 'aShUr-NThThY LKM VL'aBThYKM VL'a HTYThM 'aTh-'aZNKM VL'a ShM'yThM 'aLY.

Latin Vulgate
35:15 misique ad vos omnes servos meos prophetas consurgens diluculo mittensque et dicens convertimini unusquisque a via sua pessima et bona facite studia vestra et nolite sequi deos alienos neque colatis eos et habitabitis in terra quam dedi vobis et patribus vestris et non inclinastis aurem vestram neque audistis me

King James Version
35:15 I have sent also unto you all my servants the prophets, rising up early and sending them, saying, Return ye now every man from his evil way, and amend your doings, and go not after other gods to serve them, and ye shall dwell in the land which I have given to you and to your fathers: but ye have not inclined your ear, nor hearkened unto me.

American Standard Version
35:15 I have sent also unto you all my servants the prophets, rising up early and sending them, saying, Return ye now every man from his evil way, and amend your doings, and go not after other gods to serve them, and ye shall dwell in the land which I have given to you and to your fathers: but ye have not inclined your ear, nor hearkened unto me.

Bible in Basic English
35:15 And I have sent you all my servants the prophets, getting up early and sending them, saying, Come back, now, every man from his evil way, and do better, and go not after other gods to become their servants, and you will go on living in the land which I have given to you and to your fathers: but your ears have not been open, and you have not given attention to me.

Darby's English Translation
35:15 And I have sent unto you all my servants the prophets, rising early and sending, saying, Return ye now every man from his evil way, and amend your doings, and go not after other gods to serve them; and ye shall dwell in the land that I have given to you and to your fathers: but ye have not inclined your ear nor hearkened unto me.

Douay Rheims Bible
35:15 And I have sent to you all my servants the prophets, rising early, and sending and saying: Return ye every man from his wicked way, and make your ways good: and follow not strange gods, nor worship them, and you shall dwell in the land, which I gave you and your fathers: and you have not inclined your ear, nor hearkened to me.

Noah Webster Bible
35:15 I have sent also to you all my servants the prophets, rising early and sending them, saying, Return ye now every man from his evil way, and amend your doings, and go not after other gods to serve them, and ye shall dwell in the land which I have given to you and to your fathers: but ye have not inclined your ear, nor hearkened to me.

World English Bible
35:15 I have sent also to you all my servants the prophets, rising up early and sending them, saying, Return you now every man from his evil way, and amend your doings, and don`t go after other gods to serve them, and you shall dwell in the land which I have given to you and to your fathers: but you have not inclined your ear, nor listened to me.

Young's Literal Translation
35:15 And I send unto you all My servants the prophets, rising early and sending, saying: Turn back, I pray you, each from his evil way, and amend your doings, yea, ye do not walk after other gods, to serve them, and dwell ye on the ground that I have given to you and to your fathers; and ye have not inclined your ear, nor hearkened unto Me.

16

Modern Hebrew
כי הקימו בני
יהונדב בן־רכב
את־מצות אביהם אשר
צום והעם הזה לא
שמעו אלי׃

Paleo-Hebrew (Before 585 B.C.)
35:16

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
35:16 KY HQYMV BNY YHVNDB BN-UrKB 'aTh-MTShVTh 'aBYHM 'aShUr TShVM VH'yM HZH L'a ShM'yV 'aLY.

Latin Vulgate
35:16 firmaverunt igitur filii Ionadab filii Rechab praeceptum patris sui quod praeceperat eis populus autem iste non oboedivit mihi

King James Version
35:16 Because the sons of Jonadab the son of Rechab have performed the commandment of their father, which he commanded them; but this people hath not hearkened unto me:

American Standard Version
35:16 Forasmuch as the sons of Jonadab the son of Rechab have performed the commandment of their father which he commanded them, but this people hath not hearkened unto me;

Bible in Basic English
35:16 Though the sons of Jonadab the son of Rechab have done the orders of their father which he gave them, this people has not given ear to me:

Darby's English Translation
35:16 Yea, the sons of Jonadab the son of Rechab have performed the commandment of their father which he commanded them, but this people hath not hearkened unto me;

Douay Rheims Bible
35:16 So the sons of Jonadab the son of Rechab have constantly kept the commandment of their father, which he commanded them: but this people hath not obeyed me.

Noah Webster Bible
35:16 Because the sons of Jonadab the son of Rechab have performed the commandment of their father, which he commanded them; but this people hath not hearkened to me:

World English Bible
35:16 Because the sons of Jonadab the son of Rechab have performed the commandment of their father which he commanded them, but this people has not listened to me;

Young's Literal Translation
35:16 `Because the sons of Jonadab son of Rechab have performed the command of their father, that he commanded them, and this people have not hearkened unto Me,

17

Modern Hebrew
לכן כה־אמר יהוה
אלהי צבאות אלהי
ישראל הנני מביא
אל־יהודה ואל
כל־יושבי ירושלם
את כל־הרעה אשר
דברתי עליהם יען
דברתי אליהם ולא
שמעו ואקרא להם
ולא ענו׃

Paleo-Hebrew (Before 585 B.C.)
35:17
-

-
-

-

.

Hebrew Transliterated
35:17 LKN KH-'aMUr YHVH 'aLHY TShB'aVTh 'aLHY YShUr'aL HNNY MBY'a 'aL-YHVDH V'aL KL-YVShBY YUrVShLM 'aTh KL-HUr'yH 'aShUr DBUrThY 'yLYHM Y'yN DBUrThY 'aLYHM VL'a ShM'yV V'aQUr'a LHM VL'a 'yNV.

Latin Vulgate
35:17 idcirco haec dicit Dominus exercituum Deus Israhel ecce ego adduco super Iudam et super omnes habitatores Hierusalem universam adflictionem quam locutus sum adversum eos eo quod locutus sum ad illos et non audierunt vocavi illos et non responderunt mihi

King James Version
35:17 Therefore thus saith the LORD God of hosts, the God of Israel; Behold, I will bring upon Judah and upon all the inhabitants of Jerusalem all the evil that I have pronounced against them: because I have spoken unto them, but they have not heard; and I have called unto them, but they have not answered.

American Standard Version
35:17 therefore thus saith Jehovah, the God of hosts, the God of Israel: Behold, I will bring upon Judah and upon all the inhabitants of Jerusalem all the evil that I have pronounced against them; because I have spoken unto them, but they have not heard; and I have called unto them, but they have not answered.

Bible in Basic English
35:17 For this reason the Lord, the God of armies, the God of Israel, has said, See, I will send on Judah and on all the people of Jerusalem all the evil which I said I would do to them: because I sent my words to them, but they did not give ear; crying out to them, but they gave no answer.

Darby's English Translation
35:17 therefore thus saith Jehovah the God of hosts, the God of Israel: Behold, I will bring upon Judah and upon all the inhabitants of Jerusalem all the evil that I have pronounced against them, because I have spoken unto them, but they have not hearkened, and I have called unto them, but they have not answered.

Douay Rheims Bible
35:17 Therefore thus saith the Lord of hosts the God of Israel: Behold I will bring upon Juda, and upon all the inhabitants of Jerusalem all the evil that I have pronounced against them, because I have spoken to them, and they have not heard: I have called to them, and they have not answered me.

Noah Webster Bible
35:17 Therefore thus saith the LORD God of hosts, the God of Israel; Behold, I will bring upon Judah and upon all the inhabitants of Jerusalem all the evil that I have pronounced against them; because I have spoken to them, but they have not heard; and I have called to them, but they have not answered.

World English Bible
35:17 therefore thus says Yahweh, the God of hosts, the God of Israel: Behold, I will bring on Judah and on all the inhabitants of Jerusalem all the evil that I have pronounced against them; because I have spoken to them, but they have not heard; and I have called to them, but they have not answered.

Young's Literal Translation
35:17 therefore thus said Jehovah, God of Hosts, God of Israel: Lo, I am bringing in unto Judah, and unto all inhabitants of Jerusalem, all the evil that I have spoken against them, because I have spoken unto them, and they have not hearkened, yea, I call to them, and they have not answered.`

18

Modern Hebrew
ולבית הרכבים אמר
ירמיהו כה־אמר
יהוה צבאות אלהי
ישראל יען אשר
שמעתם על־מצות
יהונדב אביכם
ותשמרו
את־כל־מצותיו
ותעשו ככל אשר־
צוה אתכם׃

Paleo-Hebrew (Before 585 B.C.)
35:18

-

-

- [image] [image] -
-
.

Hebrew Transliterated
35:18 VLBYTh HUrKBYM 'aMUr YUrMYHV KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL Y'yN 'aShUr ShM'yThM 'yL-MTShVTh YHVNDB 'aBYKM VThShMUrV 'aTh-KL-MTShVThYV VTh'yShV KKL 'aShUr- TShVH 'aThKM.

Latin Vulgate
35:18 domui autem Rechabitarum dixit Hieremias haec dicit Dominus exercituum Deus Israhel pro eo quod oboedistis praecepto Ionadab patris vestri et custodistis omnia mandata eius et fecistis universa quae praecepit vobis

King James Version
35:18 And Jeremiah said unto the house of the Rechabites, Thus saith the LORD of hosts, the God of Israel; Because ye have obeyed the commandment of Jonadab your father, and kept all his precepts, and done according unto all that he hath commanded you:

American Standard Version
35:18 And Jeremiah said unto the house of the Rechabites, Thus saith Jehovah of hosts, the God of Israel: Because ye have obeyed the commandment of Jonadab your father, and kept all his precepts, and done according unto all that he commanded you;

Bible in Basic English
35:18 But to the Rechabites Jeremiah said, This is what the Lord of armies, the God of Israel, has said: Because you have done the orders of Jonadab your father, and have kept his rules, and done everything as he gave you orders to do it;

Darby's English Translation
35:18 And Jeremiah said unto the house of the Rechabites, Thus saith Jehovah of hosts, the God of Israel: Because ye have obeyed the commandment of Jonadab your father, and kept all his injunctions, and have done according unto all that he hath commanded you;

Douay Rheims Bible
35:18 And Jeremias said to the house of the Rechabites: Thus saith the Lord of hosts the Cod of Israel: Because you have obeyed the commandment of Jonadab your father, and have kept all his precepts, and have done all that he commanded you:

Noah Webster Bible
35:18 And Jeremiah said to the house of the Rechabites, Thus saith the LORD of hosts, the God of Israel; Because ye have obeyed the commandment of Jonadab your father, and kept all his precepts, and done according to all that he hath commanded you:

World English Bible
35:18 Jeremiah said to the house of the Rechabites, Thus says Yahweh of Hosts, the God of Israel: Because you have obeyed the commandment of Jonadab your father, and kept all his precepts, and done according to all that he commanded you;

Young's Literal Translation
35:18 And to the house of the Rechabites said Jeremiah: `Thus said Jehovah of Hosts, God of Israel, Because that ye have hearkened unto the command of Jonadab your father, and ye observe all his commands, and do according to all that he commanded you;

19

Modern Hebrew
לכן כה אמר יהוה
צבאות אלהי ישראל
לא־יכרת איש
ליונדב בן־רכב עמד
לפני כל־הימים׃

Paleo-Hebrew (Before 585 B.C.)
35:19

-

-
. -

Hebrew Transliterated
35:19 LKN KH 'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL L'a-YKUrTh 'aYSh LYVNDB BN-UrKB 'yMD LPhNY KL-HYMYM.

Latin Vulgate
35:19 propterea haec dicit Dominus exercituum Deus Israhel non deficiet vir de stirpe Ionadab filii Rechab stans in conspectu meo cunctis diebus

King James Version
35:19 Therefore thus saith the LORD of hosts, the God of Israel; Jonadab the son of Rechab shall not want a man to stand before me for ever.

American Standard Version
35:19 therefore thus saith Jehovah of hosts, the God of Israel: Jonadab the son of Rechab shall not want a man to stand before me for ever.

Bible in Basic English
35:19 For this reason the Lord of armies, the God of Israel, has said, Jonadab, the son of Rechab, will never be without a man to take his place before me.

Darby's English Translation
35:19 therefore thus saith Jehovah of hosts, the God of Israel, There shall not fail to Jonadab the son of Rechab a man to stand before me, for ever.

Douay Rheims Bible
35:19 Therefore thus saith the Lord of host the God of Israel: There shall not be wanting a man of the race of Jonadab the son of Rechab, standing before me for ever.

Noah Webster Bible
35:19 Therefore thus saith the LORD of hosts, the God of Israel; Jonadab the son of Rechab shall not want a man to stand before me for ever.

World English Bible
35:19 therefore thus says Yahweh of Hosts, the God of Israel: Jonadab the son of Rechab shall not want a man to stand before me forever.

Young's Literal Translation
35:19 therefore, thus said Jehovah of Hosts, God of Israel, Of Jonadab son of Rechab one standing before me is not cut off all the days.`

Jeremiah 36


Jeremiah Chapter 36 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 35

The Book of the Prophet Jeremiah

Chapter 36

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32

1

Modern Hebrew
ויהי בשנה הרביעת
ליהויקים
בן־יאשיהו מלך
יהודה היה הדבר
הזה אל־ ירמיהו
מאת יהוה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
36:1

-

-

.

Hebrew Transliterated
36:1 VYHY BShNH HUrBY'yTh LYHVYQYM BN-Y'aShYHV MLK YHVDH HYH HDBUr HZH 'aL- YUrMYHV M'aTh YHVH L'aMUr.

Latin Vulgate
36:1 et factum est in anno quarto Ioachim filii Iosiae regis Iuda factum est verbum hoc ad Hieremiam a Domino dicens

King James Version
36:1 And it came to pass in the fourth year of Jehoiakim the son of Josiah king of Judah, that this word came unto Jeremiah from the LORD, saying,

American Standard Version
36:1 And it came to pass in the fourth year of Jehoiakim the son of Josiah, king of Judah, that this word came unto Jeremiah from Jehovah, saying,

Bible in Basic English
36:1 Now it came about in the fourth year of Jehoiakim, the son of Josiah, king of Judah, that this word came to Jeremiah from the Lord, saying,

Darby's English Translation
36:1 And it came to pass in the fourth year of Jehoiakim the son of Josiah, the king of Judah, that this word came to Jeremiah from Jehovah, saying,

Douay Rheims Bible
36:1 And it came to pass in the fourth year of Joakim the son of Josias king of Juda, that this word came to Jeremias by the Lord, saying:

Noah Webster Bible
36:1 And it came to pass in the fourth year of Jehoiakim the son of Josiah king of Judah, that this word came to Jeremiah from the LORD, saying,

World English Bible
36:1 It happened in the fourth year of Jehoiakim the son of Josiah, king of Judah, that this word came to Jeremiah from Yahweh, saying,

Young's Literal Translation
36:1 And it cometh to pass, in the fourth year of Jehoiakim son of Josiah king of Judah, this word hath been unto Jeremiah from Jehovah, saying:

2

Modern Hebrew
קח־לך מגלת־ספר
וכתבת אליה את
כל־הדברים
אשר־דברתי אליך
על־ ישראל
ועל־יהודה
ועל־כל־הגוים מיום
דברתי אליך מימי
יאשיהו ועד היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
36:2
- [image] [image] [image] [image] [image] [image] -

-
-
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:2 QCh-LK MGLTh-SPhUr VKThBTh 'aLYH 'aTh KL-HDBUrYM 'aShUr-DBUrThY 'aLYK 'yL- YShUr'aL V'yL-YHVDH V'yL-KL-HGVYM MYVM DBUrThY 'aLYK MYMY Y'aShYHV V'yD HYVM HZH.

Latin Vulgate
36:2 tolle volumen libri et scribes in eo omnia verba quae locutus sum tibi adversum Israhel et Iudam et adversum omnes gentes a die qua locutus sum ad te ex diebus Iosiae usque ad diem hanc

King James Version
36:2 Take thee a roll of a book, and write therein all the words that I have spoken unto thee against Israel, and against Judah, and against all the nations, from the day I spake unto thee, from the days of Josiah, even unto this day.

American Standard Version
36:2 Take thee a roll of a book, and write therein all the words that I have spoken unto thee against Israel, and against Judah, and against all the nations, from the day I spake unto thee, from the days of Josiah, even unto this day.

Bible in Basic English
36:2 Take a book and put down in it all the words I have said to you against Israel and against Judah and against all the nations, from the day when my word came to you in the days of Josiah till this day.

Darby's English Translation
36:2 Take thee a roll of a book, and write therein all the words that I have spoken unto thee against Israel, and against Judah, and against all the nations, from the day I spoke unto thee, from the days of Josiah, even unto this day.

Douay Rheims Bible
36:2 Take thee a roll of a book, and thou shalt write in it all the words that I have spoken to thee against Israel and Juda, and against all the nations from the day that I spoke to thee, from the days of Josias even to this day.

Noah Webster Bible
36:2 Take thee a roll of a book, and write in it all the words that I have spoken to thee against Israel, and against Judah, and against all the nations, from the day I spoke to thee, from the days of Josiah, even to this day.

World English Bible
36:2 Take a scroll of a book, and write therein all the words that I have spoken to you against Israel, and against Judah, and against all the nations, from the day I spoke to you, from the days of Josiah, even to this day.

Young's Literal Translation
36:2 `Take to thee a roll of a book, and thou hast written on it all the words that I have spoken unto thee concerning Israel, and concerning Judah, and concerning all the nations, from the day I spake unto thee, from the days of Josiah, even unto this day;

3

Modern Hebrew
אולי ישמעו בית
יהודה את כל־הרעה
אשר אנכי חשב
לעשות להם למען
ישובו איש מדרכו
הרעה וסלחתי לעונם
ולחטאתם׃

Paleo-Hebrew (Before 585 B.C.)
36:3

-

.

Hebrew Transliterated
36:3 'aVLY YShM'yV BYTh YHVDH 'aTh KL-HUr'yH 'aShUr 'aNKY ChShB L'yShVTh LHM LM'yN YShVBV 'aYSh MDUrKV HUr'yH VSLChThY L'yVNM VLChT'aThM.

Latin Vulgate
36:3 si forte audiente domo Iuda universa mala quae ego cogito facere eis revertatur unusquisque a via sua pessima et propitius ero iniquitati et peccato eorum

King James Version
36:3 It may be that the house of Judah will hear all the evil which I purpose to do unto them; that they may return every man from his evil way; that I may forgive their iniquity and their sin.

American Standard Version
36:3 It may be that the house of Judah will hear all the evil which I purpose to do unto them; that they may return every man from his evil way; that I may forgive their iniquity and their sin.

Bible in Basic English
36:3 It may be that the people of Judah, hearing of all the evil which it is my purpose to do to them, will be turned, every man from his evil ways; so that they may have my forgiveness for their evil-doing and their sin.

Darby's English Translation
36:3 It may be the house of Judah will hear all the evil that I purpose to do unto them, that they may return every man from his evil way, and that I may forgive their iniquity and their sin.

Douay Rheims Bible
36:3 If so be, when the house of Juda shall hear all the evils that I purpose to do unto them, that they may return every man from his wicked way: and I will forgive their iniquity, and their sin.

Noah Webster Bible
36:3 It may be that the house of Judah will hear all the evil which I purpose to do to them; that they may return every man from his evil way; that I may forgive their iniquity and their sin.

World English Bible
36:3 It may be that the house of Judah will hear all the evil which I purpose to do to them; that they may return every man from his evil way; that I may forgive their iniquity and their sin.

Young's Literal Translation
36:3 if so be the house of Israel do hear all the evil that I am thinking of doing to them, so that they turn back each from is evil way, and I have been propitious to their iniquity, and to their sin.`

4

Modern Hebrew
ויקרא ירמיהו
את־ברוך בן־נריה
ויכתב ברוך מפי
ירמיהו את כל־דברי
יהוה אשר־דבר אליו
על־מגלת־ספר׃

Paleo-Hebrew (Before 585 B.C.)
36:4

- [image] [image] [image] [image] [image] [image] -

-
-
. - [image] [image] [image] [image] -

Hebrew Transliterated
36:4 VYQUr'a YUrMYHV 'aTh-BUrVK BN-NUrYH VYKThB BUrVK MPhY YUrMYHV 'aTh KL-DBUrY YHVH 'aShUr-DBUr 'aLYV 'yL-MGLTh-SPhUr.

Latin Vulgate
36:4 vocavit ergo Hieremias Baruch filium Neriae et scripsit Baruch ex ore Hieremiae omnes sermones Domini quos locutus est ad eum in volumine libri

King James Version
36:4 Then Jeremiah called Baruch the son of Neriah: and Baruch wrote from the mouth of Jeremiah all the words of the LORD, which he had spoken unto him, upon a roll of a book.

American Standard Version
36:4 Then Jeremiah called Baruch the son of Neriah; and Baruch wrote from the mouth of Jeremiah all the words of Jehovah, which he had spoken unto him, upon a roll of a book.

Bible in Basic English
36:4 Then Jeremiah sent for Baruch, the son of Neriah; and Baruch took down from the mouth of Jeremiah all the words of the Lord which he had said to him, writing them in a book.

Darby's English Translation
36:4 And Jeremiah called Baruch the son of Nerijah; and Baruch wrote from the mouth of Jeremiah all the words of Jehovah, which he had spoken unto him, upon a roll of a book.

Douay Rheims Bible
36:4 So Jeremias called Baruch the son of Nerias: and Baruch wrote from the mouth of Jeremias all the words of the Lord, which he spoke to him, upon the roll of a book.

Noah Webster Bible
36:4 Then Jeremiah called Baruch the son of Neriah: and Baruch wrote from the mouth of Jeremiah all the words of the LORD, which he had spoken to him, upon a roll of a book.

World English Bible
36:4 Then Jeremiah called Baruch the son of Neriah; and Baruch wrote from the mouth of Jeremiah all the words of Yahweh, which he had spoken to him, on a scroll of a book.

Young's Literal Translation
36:4 And Jeremiah calleth Baruch son of Neriah, and Baruch writeth from the mouth of Jeremiah all the words of Jehovah, that He hath spoken unto him, on a roll of a book.

5

Modern Hebrew
ויצוה ירמיהו
את־ברוך לאמר אני
עצור לא אוכל לבוא
בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:5

-

.

Hebrew Transliterated
36:5 VYTShVH YUrMYHV 'aTh-BUrVK L'aMUr 'aNY 'yTShVUr L'a 'aVKL LBV'a BYTh YHVH.

Latin Vulgate
36:5 et praecepit Hieremias Baruch dicens ego clausus sum nec valeo ingredi domum Domini

King James Version
36:5 And Jeremiah commanded Baruch, saying, I am shut up; I cannot go into the house of the LORD:

American Standard Version
36:5 And Jeremiah commanded Baruch, saying, I am shut up; I cannot go into the house of Jehovah:

Bible in Basic English
36:5 And Jeremiah gave orders to Baruch, saying, I am shut up, and am not able to go into the house of the Lord:

Darby's English Translation
36:5 And Jeremiah commanded Baruch, saying, I am shut up, I cannot go into the house of Jehovah; but go thou in,

Douay Rheims Bible
36:5 And Jeremias commanded Baruch, saying: I am shut up, and cannot go into the house of the Lord.

Noah Webster Bible
36:5 And Jeremiah commanded Baruch, saying, I am confined, I cannot go into the house of the LORD:

World English Bible
36:5 Jeremiah commanded Baruch, saying, I am shut up; I can`t go into the house of Yahweh:

Young's Literal Translation
36:5 And Jeremiah commandeth Baruch, saying, `I am restrained, I am not able to enter the house of Jehovah;

6

Modern Hebrew
ובאת אתה וקראת
במגלה
אשר־כתבת־מפי
את־דברי יהוה
באזני העם בית
יהוה ביום צום וגם
באזני כל־יהודה
הבאים מעריהם
תקראם׃

Paleo-Hebrew (Before 585 B.C.)
36:6

- [image] [image] [image] [image] [image] - [image] [image] [image] [image] -

-

.

Hebrew Transliterated
36:6 VB'aTh 'aThH VQUr'aTh BMGLH 'aShUr-KThBTh-MPhY 'aTh-DBUrY YHVH B'aZNY H'yM BYTh YHVH BYVM TShVM VGM B'aZNY KL-YHVDH HB'aYM M'yUrYHM ThQUr'aM.

Latin Vulgate
36:6 ingredere ergo tu et lege de volumine in quo scripsisti ex ore meo verba Domini audiente populo in domo Domini in die ieiunii insuper et audiente universo Iuda qui veniunt de civitatibus suis leges eis

King James Version
36:6 Therefore go thou, and read in the roll, which thou hast written from my mouth, the words of the LORD in the ears of the people in the LORD'S house upon the fasting day: and also thou shalt read them in the ears of all Judah that come out of their cities.

American Standard Version
36:6 therefore go thou, and read in the roll, which thou hast written from my mouth, the words of Jehovah in the ears of the people in Jehovah`s house upon the fast-day; and also thou shalt read them in the ears of all Judah that come out of their cities.

Bible in Basic English
36:6 So you are to go, reading there from the book, which you have taken down from my mouth, the words of the Lord, in the hearing of the people in the Lord's house, on a day when they go without food, and in the hearing of all the men of Judah who have come out from their towns.

Darby's English Translation
36:6 and read in the roll, which thou hast written from my mouth, the words of Jehovah in the ears of the people in the house of Jehovah upon the fast day; and thou shalt also read them in the ears of all Judah that come from their cities.

Douay Rheims Bible
36:6 Go thou in therefore, and read out of the volume, which thou hast written from my mouth, the words of the Lord, in the hearing of all the people in the house of the Lord on the fasting day: and also thou shalt read them in the hearing of all Juda that come out of their cities:

Noah Webster Bible
36:6 Therefore go thou and read in the roll, which thou hast written from my mouth, the words of the LORD in the ears of the people in the LORD'S house upon the day of fasting: and also thou shalt read them in the ears of all Judah that come out of their cities.

World English Bible
36:6 therefore go you, and read in the scroll, which you have written from my mouth, the words of Yahweh in the ears of the people in Yahweh`s house on the fast-day; and also you shall read them in the ears of all Judah who come out of their cities.

Young's Literal Translation
36:6 but thou hast entered -- and thou hast read in the roll that thou hast written from my mouth, the words of Jehovah, in the ears of the people, in the house of Jehovah, in the day of the fast, and also in the ears of all Judah who are coming in from their cities thou dost read them;

7

Modern Hebrew
אולי תפל תחנתם
לפני יהוה וישבו
איש מדרכו הרעה
כי־גדול האף והחמה
אשר־דבר יהוה
אל־העם הזה׃

Paleo-Hebrew (Before 585 B.C.)
36:7

-

-
. -

Hebrew Transliterated
36:7 'aVLY ThPhL ThChNThM LPhNY YHVH VYShBV 'aYSh MDUrKV HUr'yH KY-GDVL H'aPh VHChMH 'aShUr-DBUr YHVH 'aL-H'yM HZH.

Latin Vulgate
36:7 si forte cadat oratio eorum in conspectu Domini et revertatur unusquisque a via sua pessima quoniam magnus furor et indignatio quam locutus est Dominus adversum populum hunc

King James Version
36:7 It may be they will present their supplication before the LORD, and will return every one from his evil way: for great is the anger and the fury that the LORD hath pronounced against this people.

American Standard Version
36:7 It may be they will present their supplication before Jehovah, and will return every one from his evil way; for great is the anger and the wrath that Jehovah hath pronounced against this people.

Bible in Basic English
36:7 It may be that their prayer for grace will go up to the Lord, and that every man will be turned from his evil ways: for great is the wrath and the passion made clear by the Lord against this people.

Darby's English Translation
36:7 It may be they will present their supplication before Jehovah, and that they will return every one from his evil way; for great is the anger and the fury that Jehovah hath pronounced against this people.

Douay Rheims Bible
36:7 If so be they may present their supplication before the Lord, and may return every one from his wicked way: for great is the wrath and indignation which the Lord hath pronounced against this people.

Noah Webster Bible
36:7 It may be they will present their supplication before the LORD, and will return every one from his evil way: for great is the anger and the fury that the LORD hath pronounced against this people.

World English Bible
36:7 It may be they will present their supplication before Yahweh, and will return everyone from his evil way; for great is the anger and the wrath that Yahweh has pronounced against this people.

Young's Literal Translation
36:7 if so be their supplication doth fall before Jehovah, and they turn back each from his evil way, for great is the anger and the fury that Jehovah hath spoken concerning this people.`

8

Modern Hebrew
ויעש ברוך בן־נריה
ככל אשר־צוהו
ירמיהו הנביא לקרא
בספר דברי יהוה
בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:8

-
-

.

Hebrew Transliterated
36:8 VY'ySh BUrVK BN-NUrYH KKL 'aShUr-TShVHV YUrMYHV HNBY'a LQUr'a BSPhUr DBUrY YHVH BYTh YHVH.

Latin Vulgate
36:8 et fecit Baruch filius Neriae iuxta omnia quae praeceperat ei Hieremias propheta legens ex volumine sermones Domini in domo Domini

King James Version
36:8 And Baruch the son of Neriah did according to all that Jeremiah the prophet commanded him, reading in the book the words of the LORD in the LORD'S house.

American Standard Version
36:8 And Baruch the son of Neriah did according to all that Jeremiah the prophet commanded him, reading in the book the words of Jehovah in Jehovah`s house.

Bible in Basic English
36:8 And Baruch, the son of Neriah, did as Jeremiah the prophet gave him orders to do, reading from the book the words of the Lord in the Lord's house.

Darby's English Translation
36:8 And Baruch the son of Nerijah did according to all that the prophet Jeremiah commanded him, reading in the book the words of Jehovah in Jehovah`s house.

Douay Rheims Bible
36:8 And Baruch the son of Nerias did according to all that Jeremias the prophet had commanded him, reading out of the volume the words of the Lord in the house of the Lord.

Noah Webster Bible
36:8 And Baruch the son of Neriah did according to all that Jeremiah the prophet commanded him, reading in the book the words of the LORD in the LORD'S house.

World English Bible
36:8 Baruch the son of Neriah did according to all that Jeremiah the prophet commanded him, reading in the book the words of Yahweh in Yahweh`s house.

Young's Literal Translation
36:8 And Baruch son of Neriah doth according to all that Jeremiah the prophet commanded him, to read in the book the words of Jehovah in the house of Jehovah.

9

Modern Hebrew
ויהי בשנה החמשית
ליהויקים
בן־יאשיהו
מלך־יהודה בחדש
התשעי קראו צום
לפני יהוה כל־העם
בירושלם וכל־העם
הבאים מערי יהודה
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
36:9

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
36:9 VYHY BShNH HChMShYTh LYHVYQYM BN-Y'aShYHV MLK-YHVDH BChDSh HThSh'yY QUr'aV TShVM LPhNY YHVH KL-H'yM BYUrVShLM VKL-H'yM HB'aYM M'yUrY YHVDH BYUrVShLM.

Latin Vulgate
36:9 factum est autem in anno quinto Ioachim filii Iosiae regis Iuda in mense nono praedicaverunt ieiunium in conspectu Domini omni populo in Hierusalem et universae multitudini quae confluxerat de civitatibus Iuda in Hierusalem

King James Version
36:9 And it came to pass in the fifth year of Jehoiakim the son of Josiah king of Judah, in the ninth month, that they proclaimed a fast before the LORD to all the people in Jerusalem, and to all the people that came from the cities of Judah unto Jerusalem.

American Standard Version
36:9 Now it came to pass in the fifth year of Jehoiakim the son of Josiah, king of Judah, in the ninth month, that all the people in Jerusalem, and all the people that came from the cities of Judah unto Jerusalem, proclaimed a fast before Jehovah.

Bible in Basic English
36:9 Now it came about in the fifth year of Jehoiakim, the son of Josiah, king of Judah, in the ninth month, that it was given out publicly that all the people in Jerusalem, and all the people who came from the towns of Judah to Jerusalem, were to keep from food before the Lord.

Darby's English Translation
36:9 And it came to pass in the fifth year of Jehoiakim the son of Josiah, the king of Judah, in the ninth month, that they proclaimed a fast before Jehovah, for all the people in Jerusalem, and for all the people that came from the cities of Judah to Jerusalem.

Douay Rheims Bible
36:9 And it came to pass in the fifth year of Joakim the son of Josias king of Juda, in the ninth month, that they proclaimed a fast before the Lord to all the people in Jerusalem, and to all the people that were come together out of the cities of Juda to Jerusalem.

Noah Webster Bible
36:9 And it came to pass in the fifth year of Jehoiakim the son of Josiah king of Judah, in the ninth month, that they proclaimed a fast before the LORD to all the people in Jerusalem, and to all the people that came from the cities of Judah to Jerusalem.

World English Bible
36:9 Now it happened in the fifth year of Jehoiakim the son of Josiah, king of Judah, in the ninth month, that all the people in Jerusalem, and all the people who came from the cities of Judah to Jerusalem, proclaimed a fast before Yahweh.

Young's Literal Translation
36:9 And it cometh to pass, in the fifth year of Jehoiakim son of Josiah king of Judah, in the ninth month, proclaimed a fast before Jehovah have all the people in Jerusalem, and all the people who are coming in from cities of Judah to Jerusalem;

10

Modern Hebrew
ויקרא ברוך בספר
את־דברי ירמיהו
בית יהוה בלשכת
גמריהו בן־שפן
הספר בחצר העליון
פתח שער בית־יהוה
החדש באזני
כל־העם׃

Paleo-Hebrew (Before 585 B.C.)
36:10

-

-

-

. -

Hebrew Transliterated
36:10 VYQUr'a BUrVK BSPhUr 'aTh-DBUrY YUrMYHV BYTh YHVH BLShKTh GMUrYHV BN-ShPhN HSPhUr BChTShUr H'yLYVN PhThCh Sh'yUr BYTh-YHVH HChDSh B'aZNY KL-H'yM.

Latin Vulgate
36:10 legitque Baruch ex volumine sermones Hieremiae in domo Domini in gazofilacio Gamariae filii Saphan scribae in vestibulo superiori in introitu portae novae domus Domini audiente omni populo

King James Version
36:10 Then read Baruch in the book the words of Jeremiah in the house of the LORD, in the chamber of Gemariah the son of Shaphan the scribe, in the higher court, at the entry of the new gate of the LORD'S house, in the ears of all the people.

American Standard Version
36:10 Then read Baruch in the book the words of Jeremiah in the house of Jehovah, in the chamber of Gemariah the son of Shaphan, the scribe, in the upper court, at the entry of the new gate of Jehovah`s house, in the ears of all the people.

Bible in Basic English
36:10 Then Baruch gave a public reading of the words of Jeremiah from the book, in the house of the Lord, in the room of Gemariah, the son of Shaphan the scribe, in the higher square, as one goes in by the new doorway of the Lord's house, in the hearing of all the people.

Darby's English Translation
36:10 And Baruch read in the book the words of Jeremiah in the house of Jehovah, in the chamber of Gemariah the son of Shaphan the scribe, in the upper court, at the entry of the new gate of the house of Jehovah, in the ears of all the people.

Douay Rheims Bible
36:10 And Baruch read out of the volume the words of Jeremias in the house of the Lord, in the treasury of Gamarias the son of Saphan the scribe, in the upper court, in the entry of the new gate of the house of the Lord, in the hearing of all the people.

Noah Webster Bible
36:10 Then Baruch read in the book the words of Jeremiah in the house of the LORD, in the chamber of Gemariah the son of Shaphan the scribe, in the higher court, at the entry of the new gate of the LORD'S house, in the ears of all the people.

World English Bible
36:10 Then read Baruch in the book the words of Jeremiah in the house of Yahweh, in the chamber of Gemariah the son of Shaphan, the scribe, in the upper court, at the entry of the new gate of Yahweh`s house, in the ears of all the people.

Young's Literal Translation
36:10 and Baruch readeth in the book the words of Jeremiah in the house of Jehovah, in the chamber of Gemariah son of Shaphan the scribe, in the higher court, at the opening of the new gate of the house of Jehovah, in the ears of all the people.

11

Modern Hebrew
וישמע מכיהו
בן־גמריהו בן־שפן
את־כל־דברי יהוה
מעל הספר׃

Paleo-Hebrew (Before 585 B.C.)
36:11

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] -
.

Hebrew Transliterated
36:11 VYShM'y MKYHV BN-GMUrYHV BN-ShPhN 'aTh-KL-DBUrY YHVH M'yL HSPhUr.

Latin Vulgate
36:11 cumque audisset Micheas filius Gamariae filii Saphan omnes sermones Domini ex libro

King James Version
36:11 When Michaiah the son of Gemariah, the son of Shaphan, had heard out of the book all the words of the LORD,

American Standard Version
36:11 And when Micaiah the son of Gemariah, the son of Shaphan, had heard out of the book all the words of Jehovah,

Bible in Basic English
36:11 And Micaiah, the son of Gemariah, the son of Shaphan, after hearing all the words of the Lord from the book,

Darby's English Translation
36:11 And Micah the son of Gemariah the son of Shaphan heard out of the book all the words of Jehovah;

Douay Rheims Bible
36:11 And when Micheas the son of Gamarias the son of Saphan had heard out of the book all the words of the Lord,

Noah Webster Bible
36:11 When Michaiah the son of Gemariah, the son of Shaphan, had heard out of the book all the words of the LORD,

World English Bible
36:11 When Micaiah the son of Gemariah, the son of Shaphan, had heard out of the book all the words of Yahweh,

Young's Literal Translation
36:11 And Michaiah son of Gemariah, son of Shaphan, heareth all the words of Jehovah from off the book,

12

Modern Hebrew
וירד בית־המלך
על־לשכת הספר
והנה־שם כל־השרים
יושבים אלישמע
הספר ודליהו
בן־שמעיהו ואלנתן
בן־עכבור וגמריהו
בן־שפן וצדקיהו
בן־ חנניהו
וכל־השרים׃

Paleo-Hebrew (Before 585 B.C.)
36:12
-
-
- [image] [image] [image] [image] -

-
-
-
-
. -

Hebrew Transliterated
36:12 VYUrD BYTh-HMLK 'yL-LShKTh HSPhUr VHNH-ShM KL-HShUrYM YVShBYM 'aLYShM'y HSPhUr VDLYHV BN-ShM'yYHV V'aLNThN BN-'yKBVUr VGMUrYHV BN-ShPhN VTShDQYHV BN- ChNNYHV VKL-HShUrYM.

Latin Vulgate
36:12 descendit in domum regis ad gazofilacium scribae et ecce ibi omnes principes sedebant Elisama scriba et Dalaias filius Semeiae et Elnathan filius Achobor et Gamarias filius Saphan et Sedecias filius Ananiae et universi principes

King James Version
36:12 Then he went down into the king's house, into the scribe's chamber: and, lo, all the princes sat there, even Elishama the scribe, and Delaiah the son of Shemaiah, and Elnathan the son of Achbor, and Gemariah the son of Shaphan, and Zedekiah the son of Hananiah, and all the princes.

American Standard Version
36:12 he went down into the king`s house, into the scribe`s chamber: and, lo, all the princes were sitting there, to wit, Elishama the scribe, and Delaiah the son of Shemaiah, and Elnathan the son of Achbor, and Gemariah the son of Shaphan, and Zedekiah the son of Hananiah, and all the princes.

Bible in Basic English
36:12 Went down to the king's house, to the scribe's room: and all the rulers were seated there, Elishama the scribe and Delaiah, the son of Shemaiah, and Elnathan, the son of Achbor, and Gemariah, the son of Shaphan, and Zedekiah, the son of Hananiah, and all the rulers.

Darby's English Translation
36:12 and he went down to the king`s house, into the scribe`s chamber, and behold, all the princes were sitting there: Elishama the scribe, and Delaiah the son of Shemaiah, and Elnathan the son of Achbor, and Gemariah the son of Shaphan, and Zedekiah the son of Hananiah, and all the princes.

Douay Rheims Bible
36:12 He went down into the king's house to the secretary's chamber: and behold all the princes sat there, Elisama the scribe, and Dalaias the son of Semeias, and Elnathan the son of Achobor, and Gamarias the son of Saphan, and Sedecias the son of Hananias, and all the princes.

Noah Webster Bible
36:12 Then he went down into the king's house, into the scribe's chamber: and lo, all the princes sat there, even Elishama the scribe, and Delaiah the son of Shemaiah, and Elnathan the son of Achbor, and Gemariah the son of Shaphan, and Zedekiah the son of Hananiah, and all the princes.

World English Bible
36:12 he went down into the king`s house, into the scribe`s chamber: and, behold, all the princes were sitting there, to wit, Elishama the scribe, and Delaiah the son of Shemaiah, and Elnathan the son of Achbor, and Gemariah the son of Shaphan, and Zedekiah the son of Hananiah, and all the princes.

Young's Literal Translation
36:12 and he goeth down to the house of the king, unto the chamber of the scribe, and lo, there are all the heads sitting: Elishama the scribe, and Delaiah son of Shemaiah, and Elnathan son of Acbor, and Gemariah son of Shaphan, and Zedekiah son of Hananiah, and all the heads.

13

Modern Hebrew
ויגד להם מכיהו את
כל־הדברים אשר שמע
בקרא ברוך בספר
באזני העם׃

Paleo-Hebrew (Before 585 B.C.)
36:13

-

.

Hebrew Transliterated
36:13 VYGD LHM MKYHV 'aTh KL-HDBUrYM 'aShUr ShM'y BQUr'a BUrVK BSPhUr B'aZNY H'yM.

Latin Vulgate
36:13 et nuntiavit eis Micheas omnia verba quae audivit legente Baruch ex volumine in auribus populi

King James Version
36:13 Then Michaiah declared unto them all the words that he had heard, when Baruch read the book in the ears of the people.

American Standard Version
36:13 Then Micaiah declared unto them all the words that he had heard, when Baruch read the book in the ears of the people.

Bible in Basic English
36:13 Then Micaiah gave them an account of all the words which had come to his ears when Baruch was reading the book to the people.

Darby's English Translation
36:13 And Micah declared unto them all the words that he had heard, when Baruch read in the book in the ears of the people.

Douay Rheims Bible
36:13 And Micheas told them all the words that he had heard when Baruch read out of the volume in the hearing of the people.

Noah Webster Bible
36:13 Then Michaiah declared to them all the words that he had heard, when Baruch read the book in the ears of the people.

World English Bible
36:13 Then Micaiah declared to them all the words that he had heard, when Baruch read the book in the ears of the people.

Young's Literal Translation
36:13 And declare to them doth Micaiah all the words that he hath heard, when Baruch readeth in the book in the ears of the people;

14

Modern Hebrew
וישלחו כל־השרים
אל־ברוך את־יהודי
בן־נתניהו
בן־שלמיהו בן־כושי
לאמר המגלה אשר
קראת בה באזני העם
קחנה בידך ולך
ויקח ברוך בן־
נריהו את־המגלה
בידו ויבא אליהם׃

Paleo-Hebrew (Before 585 B.C.)
36:14
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
-

.

Hebrew Transliterated
36:14 VYShLChV KL-HShUrYM 'aL-BUrVK 'aTh-YHVDY BN-NThNYHV BN-ShLMYHV BN-KVShY L'aMUr HMGLH 'aShUr QUr'aTh BH B'aZNY H'yM QChNH BYDK VLK VYQCh BUrVK BN- NUrYHV 'aTh-HMGLH BYDV VYB'a 'aLYHM.

Latin Vulgate
36:14 miserunt itaque omnes principes ad Baruch Iudi filium Nathaniae filii Selemiae filii Chusi dicentes volumen ex quo legisti audiente populo sume in manu tua et veni tulit ergo Baruch filius Neriae volumen in manu sua et venit ad eos

King James Version
36:14 Therefore all the princes sent Jehudi the son of Nethaniah, the son of Shelemiah, the son of Cushi, unto Baruch, saying, Take in thine hand the roll wherein thou hast read in the ears of the people, and come. So Baruch the son of Neriah took the roll in his hand, and came unto them.

American Standard Version
36:14 Therefore all the princes sent Jehudi the son of Nethaniah, the son of Shelemiah, the son of Cushi, unto Baruch, saying, Take in thy hand the roll wherein thou hast read in the ears of the people, and come. So Baruch the son of Neriah took the roll in his hand, and came unto them.

Bible in Basic English
36:14 So all the rulers sent Jehudi, the son of Nethaniah, the son of Shelemiah, the son of Cushi, to Baruch, saying, Take in your hand the book from which you have been reading to the people and come. So Baruch, the son of Neriah, took the book in his hand and came down to them.

Darby's English Translation
36:14 And all the princes sent Jehudi the son of Nethaniah, the son of Shelemiah, the son of Cushi, unto Baruch, saying, Take in thy hand the roll in which thou hast read in the ears of the people, and come. And Baruch the son of Nerijah took the roll in his hand, and came unto them.

Douay Rheims Bible
36:14 Therefore all the princes sent Judi the son of Nathanias, the son of Selemias, the son of Chusi, to Baruch, saying: Take in thy hand the volume in which thou hast read in the hearing of the people, and come. So Baruch the son of Nerias took the volume in his hand, and came to them.

Noah Webster Bible
36:14 Therefore all the princes sent Jehudi the son of Nethaniah, the son of Shelemiah, the son of Cushi, to Baruch, saying, Take in thy hand the roll in which thou hast read in the ears of the people, and come. So Baruch the son of Neriah took the roll in his hand, and came to them.

World English Bible
36:14 Therefore all the princes sent Jehudi the son of Nethaniah, the son of Shelemiah, the son of Cushi, to Baruch, saying, Take in your hand the scroll in which you have read in the ears of the people, and come. So Baruch the son of Neriah took the scroll in his hand, and came to them.

Young's Literal Translation
36:14 and all the heads send unto Baruch, Jehudi son of Nethaniah, son of Shelemiah, son of Cushi, saying, `The roll in which thou hast read in the ears of the people take in thy hand, and come.` And Baruch son of Neriah taketh the roll in his hand and cometh in unto them,

15

Modern Hebrew
ויאמרו אליו שב נא
וקראנה באזנינו
ויקרא ברוך
באזניהם׃

Paleo-Hebrew (Before 585 B.C.)
36:15

.

Hebrew Transliterated
36:15 VY'aMUrV 'aLYV ShB N'a VQUr'aNH B'aZNYNV VYQUr'a BUrVK B'aZNYHM.

Latin Vulgate
36:15 et dixerunt ad eum sede et lege haec in auribus nostris et legit Baruch in auribus eorum

King James Version
36:15 And they said unto him, Sit down now, and read it in our ears. So Baruch read it in their ears.

American Standard Version
36:15 And they said unto him, Sit down now, and read it in our ears. So Baruch read it in their ears.

Bible in Basic English
36:15 Then they said to him, Be seated now, and give us a reading from it. So Baruch did so, reading it to them.

Darby's English Translation
36:15 And they said unto him, Sit down now, and read it in our ears. And Baruch read it in their ears.

Douay Rheims Bible
36:15 And they said to him: Sit down and read these things in our hearing. And Baruch read in their hearing.

Noah Webster Bible
36:15 And they said to him, Sit down now, and read it in our ears. So Baruch read it in their ears.

World English Bible
36:15 They said to him, Sit down now, and read it in our ears. So Baruch read it in their ears.

Young's Literal Translation
36:15 and they say unto him, `Sit down, we pray thee, and read it in our ears,` and Baruch readeth in their ears,

16

Modern Hebrew
ויהי כשמעם
את־כל־הדברים פחדו
איש אל־רעהו
ויאמרו אל־ברוך
הגיד נגיד למלך את
כל־הדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
36:16

- [image] [image] -
-
-

. -

Hebrew Transliterated
36:16 VYHY KShM'yM 'aTh-KL-HDBUrYM PhChDV 'aYSh 'aL-Ur'yHV VY'aMUrV 'aL-BUrVK HGYD NGYD LMLK 'aTh KL-HDBUrYM H'aLH.

Latin Vulgate
36:16 igitur cum audissent omnia verba obstipuerunt unusquisque ad proximum suum et dixerunt ad Baruch nuntiare debemus regi omnes sermones istos

King James Version
36:16 Now it came to pass, when they had heard all the words, they were afraid both one and other, and said unto Baruch, We will surely tell the king of all these words.

American Standard Version
36:16 Now it came to pass, when they had heard all the words, they turned in fear one toward another, and said unto Baruch, We will surely tell the king of all these words.

Bible in Basic English
36:16 Now it came about that, after hearing all the words, they said to one another in fear, We will certainly give the king an account of all these words.

Darby's English Translation
36:16 And it came to pass, when they heard all the words, they turned in fear one toward another, and said unto Baruch, We will certainly report to the king all these words.

Douay Rheims Bible
36:16 And when they had heard all the words, they looked upon one another with astonishment, and they said to Baruch: We must tell the king all these words.

Noah Webster Bible
36:16 Now it came to pass when they had heard all the words, they were afraid both one and another, and said to Baruch, We will surely tell the king of all these words.

World English Bible
36:16 Now it happened, when they had heard all the words, they turned in fear one toward another, and said to Baruch, We will surely tell the king of all these words.

Young's Literal Translation
36:16 and it cometh to pass, when they hear all the words, they have been afraid one at another, and say unto Baruch, `We do surely declare to the king all these words.`

17

Modern Hebrew
ואת־ברוך שאלו
לאמר הגד־נא לנו
איך כתבת
את־כל־הדברים האלה
מפיו׃

Paleo-Hebrew (Before 585 B.C.)
36:17
-
-

- [image] [image] -
.

Hebrew Transliterated
36:17 V'aTh-BUrVK Sh'aLV L'aMUr HGD-N'a LNV 'aYK KThBTh 'aTh-KL-HDBUrYM H'aLH MPhYV.

Latin Vulgate
36:17 et interrogaverunt eum dicentes indica nobis quomodo scripsisti omnes sermones istos ex ore eius

King James Version
36:17 And they asked Baruch, saying, Tell us now, How didst thou write all these words at his mouth?

American Standard Version
36:17 And they asked Baruch, saying, Tell us now, How didst thou write all these words at his mouth?

Bible in Basic English
36:17 And questioning Baruch, they said, Say now, how did you put all these words down in writing from his mouth?

Darby's English Translation
36:17 And they asked Baruch, saying, Tell us now, How didst thou write all these words from his mouth?

Douay Rheims Bible
36:17 And they asked him, saying: Tell us how didst thou write all these words from his mouth.

Noah Webster Bible
36:17 And they asked Baruch, saying, Tell us now, How didst thou write all these words at his mouth?

World English Bible
36:17 They asked Baruch, saying, Tell us now, How did you write all these words at his mouth?

Young's Literal Translation
36:17 And they asked Baruch, saying, `Declare, we pray thee, to us, how didst thou write all these words -- from his mouth?`

18

Modern Hebrew
ויאמר להם ברוך
מפיו יקרא אלי את
כל־הדברים האלה
ואני כתב על־ הספר
בדיו׃

Paleo-Hebrew (Before 585 B.C.)
36:18

-

-
.

Hebrew Transliterated
36:18 VY'aMUr LHM BUrVK MPhYV YQUr'a 'aLY 'aTh KL-HDBUrYM H'aLH V'aNY KThB 'yL- HSPhUr BDYV.

Latin Vulgate
36:18 dixit autem eis Baruch ex ore suo loquebatur quasi legens ad me omnes sermones istos et ego scribebam in volumine atramento

King James Version
36:18 Then Baruch answered them, He pronounced all these words unto me with his mouth, and I wrote them with ink in the book.

American Standard Version
36:18 Then Baruch answered them, He pronounced all these words unto me with his mouth, and I wrote them with ink in the book.

Bible in Basic English
36:18 Then Baruch, answering, said, He said all these things to me by word of mouth, and I put them down with ink in the book.

Darby's English Translation
36:18 And Baruch said unto them, He pronounced all these words unto me with his mouth, and I wrote them with ink in the book.

Douay Rheims Bible
36:18 And Baruch said to them: With his mouth he pronounced all these words as if he were reading to me: and I wrote in a volume with ink.

Noah Webster Bible
36:18 Then Baruch answered them, He pronounced all these words to me with his mouth, and I wrote them with ink in the book.

World English Bible
36:18 Then Baruch answered them, He pronounced all these words to me with his mouth, and I wrote them with ink in the book.

Young's Literal Translation
36:18 And Baruch saith to them, `From his mouth, he pronounceth unto me all these words, and I am writing on the book with ink.`

19

Modern Hebrew
ויאמרו השרים
אל־ברוך לך הסתר
אתה וירמיהו ואיש
אל־ידע איפה אתם׃

Paleo-Hebrew (Before 585 B.C.)
36:19

-

-
.

Hebrew Transliterated
36:19 VY'aMUrV HShUrYM 'aL-BUrVK LK HSThUr 'aThH VYUrMYHV V'aYSh 'aL-YD'y 'aYPhH 'aThM.

Latin Vulgate
36:19 et dixerunt principes ad Baruch vade et abscondere tu et Hieremias et nemo sciat ubi sitis

King James Version
36:19 Then said the princes unto Baruch, Go, hide thee, thou and Jeremiah; and let no man know where ye be.

American Standard Version
36:19 Then said the princes unto Baruch, Go, hide thee, thou and Jeremiah; and let no man know where ye are.

Bible in Basic English
36:19 Then the rulers said to Baruch, Go and put yourself in a safe place, you and Jeremiah, and let no man have knowledge of where you are.

Darby's English Translation
36:19 And the princes said unto Baruch, Go, hide thee, thou and Jeremiah; that none may know where ye are.

Douay Rheims Bible
36:19 And the princes said to Baruch: Go, and hide thee, both thou and Jeremias, and let no man know where you are.

Noah Webster Bible
36:19 Then said the princes to Baruch, Go, hide thyself, thou and Jeremiah; and let no man know where ye are.

World English Bible
36:19 Then said the princes to Baruch, Go, hide you, you and Jeremiah; and let no man know where you are.

Young's Literal Translation
36:19 And the heads say unto Baruch, `Go, be hidden, thou and Jeremiah, and let no one know where ye are.`

20

Modern Hebrew
ויבאו אל־המלך
חצרה ואת־המגלה
הפקדו בלשכת
אלישמע הספר
ויגידו באזני המלך
את כל־הדברים׃

Paleo-Hebrew (Before 585 B.C.)
36:20
-
-

. -

Hebrew Transliterated
36:20 VYB'aV 'aL-HMLK ChTShUrH V'aTh-HMGLH HPhQDV BLShKTh 'aLYShM'y HSPhUr VYGYDV B'aZNY HMLK 'aTh KL-HDBUrYM.

Latin Vulgate
36:20 et ingressi sunt ad regem in atrium porro volumen commendaverunt in gazofilacio Elisamae scribae et nuntiaverunt audiente rege omnes sermones

King James Version
36:20 And they went in to the king into the court, but they laid up the roll in the chamber of Elishama the scribe, and told all the words in the ears of the king.

American Standard Version
36:20 And they went in to the king into the court; but they had laid up the roll in the chamber of Elishama the scribe; and they told all the words in the ears of the king.

Bible in Basic English
36:20 Then they went into the open square to the king; but the book they put away in the room of Elishama the scribe; and they gave the king an account of all the words.

Darby's English Translation
36:20 And they went in unto the king into the court, but they laid up the roll in the chamber of Elishama the scribe; and they told all the words in the ears of the king.

Douay Rheims Bible
36:20 And they went in to the king into the court: but they laid up the volume in the chamber of Elisama the scribe: and they told all the words in the hearing of the king.

Noah Webster Bible
36:20 And they went in to the king into the court, but they laid up the roll in the chamber of Elishama the scribe, and told all the words in the ears of the king.

World English Bible
36:20 They went in to the king into the court; but they had laid up the scroll in the chamber of Elishama the scribe; and they told all the words in the ears of the king.

Young's Literal Translation
36:20 And they go in unto the king, to the court, and the roll they have laid up in the chamber of Elishama the scribe, and they declare in the ears of the king all the words.

21

Modern Hebrew
וישלח המלך
את־יהודי לקחת
את־המגלה ויקחה
מלשכת אלישמע הספר
ויקראה יהודי
באזני המלך ובאזני
כל־השרים העמדים
מעל המלך׃

Paleo-Hebrew (Before 585 B.C.)
36:21

-
-

-
.

Hebrew Transliterated
36:21 VYShLCh HMLK 'aTh-YHVDY LQChTh 'aTh-HMGLH VYQChH MLShKTh 'aLYShM'y HSPhUr VYQUr'aH YHVDY B'aZNY HMLK VB'aZNY KL-HShUrYM H'yMDYM M'yL HMLK.

Latin Vulgate
36:21 misitque rex Iudi ut sumeret volumen qui tollens illud de gazofilacio Elisamae scribae legit audiente rege et universis principibus qui stabant circa regem

King James Version
36:21 So the king sent Jehudi to fetch the roll: and he took it out of Elishama the scribe's chamber. And Jehudi read it in the ears of the king, and in the ears of all the princes which stood beside the king.

American Standard Version
36:21 So the king sent Jehudi to fetch the roll; and he took it out of the chamber of Elishama the scribe. And Jehudi read it in the ears of the king, and in the ears of all the princes that stood beside the king.

Bible in Basic English
36:21 So the king sent Jehudi to get the book, and he took it from the room of Elishama the scribe. And Jehudi gave a reading of it in the hearing of the king and all the rulers who were by the king's side.

Darby's English Translation
36:21 And the king sent Jehudi to fetch the roll, and he fetched it out of the chamber of Elishama the scribe. And Jehudi read it in the ears of the king, and in the ears of all the princes that stood beside the king.

Douay Rheims Bible
36:21 And the king sent Judi that he should take the volume: who bringing it out of the chamber of Elisama the scribe, read it in the hearing of the king, and of all the princes that stood about the king.

Noah Webster Bible
36:21 So the king sent Jehudi to bring the roll: and he took it out of the chamber of Elishama, the scribe. And Jehudi read it in the ears of the king, and in the ears of all the princes who stood beside the king.

World English Bible
36:21 So the king sent Jehudi to get the scroll; and he took it out of the chamber of Elishama the scribe. Jehudi read it in the ears of the king, and in the ears of all the princes who stood beside the king.

Young's Literal Translation
36:21 And the king sendeth Jehudi to take the roll, and he taketh it out of the chamber of Elishama the scribe, and Jehudi readeth it in the ears of the king, and in the ears of all the heads who are standing by the king;

22

Modern Hebrew
והמלך יושב בית
החרף בחדש התשיעי
ואת־האח לפניו
מבערת׃

Paleo-Hebrew (Before 585 B.C.)
36:22

-
.

Hebrew Transliterated
36:22 VHMLK YVShB BYTh HChUrPh BChDSh HThShY'yY V'aTh-H'aCh LPhNYV MB'yUrTh.

Latin Vulgate
36:22 rex autem sedebat in domo hiemali in mense nono et posita erat arula coram eo plena prunis

King James Version
36:22 Now the king sat in the winterhouse in the ninth month: and there was a fire on the hearth burning before him.

American Standard Version
36:22 Now the king was sitting in the winter-house in the ninth month: and there was a fire in the brazier burning before him.

Bible in Basic English
36:22 Now the king was seated in the winter house, and a fire was burning in the fireplace in front of him.

Darby's English Translation
36:22 Now the king was sitting in the winter-house in the ninth month, and with the fire-pan burning before him.

Douay Rheims Bible
36:22 Now the king sat in the winter house, In the ninth month: and there was a hearth before him full of burning coals.

Noah Webster Bible
36:22 Now the king sat in the winter-house in the ninth month: and there was a fire on the hearth burning before him.

World English Bible
36:22 Now the king was sitting in the winter-house in the ninth month: and there was a fire in the brazier burning before him.

Young's Literal Translation
36:22 and the king is sitting in the winter-house, in the ninth month, and the stove before him is burning,

23

Modern Hebrew
ויהי כקרוא יהודי
שלש דלתות וארבעה
יקרעה בתער הספר
והשלך אל־ האש אשר
אל־האח עד־תם
כל־המגלה על־האש
אשר על־האח׃

Paleo-Hebrew (Before 585 B.C.)
36:23

-
-
- [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
36:23 VYHY KQUrV'a YHVDY ShLSh DLThVTh V'aUrB'yH YQUr'yH BTh'yUr HSPhUr VHShLK 'aL- H'aSh 'aShUr 'aL-H'aCh 'yD-ThM KL-HMGLH 'yL-H'aSh 'aShUr 'yL-H'aCh.

Latin Vulgate
36:23 cumque legisset Iudi tres pagellas vel quattuor scidit illud scalpello scribae et proiecit in igne qui erat super arulam donec consumeretur omne volumen igni qui erat in arula

King James Version
36:23 And it came to pass, that when Jehudi had read three or four leaves, he cut it with the penknife, and cast it into the fire that was on the hearth, until all the roll was consumed in the fire that was on the hearth.

American Standard Version
36:23 And it came to pass, when Jehudi had read three or four leaves, that the king cut it with the penknife, and cast it into the fire that was in the brazier, until all the roll was consumed in the fire that was in the brazier.

Bible in Basic English
36:23 And it came about that whenever Jehudi, in his reading, had got through three or four divisions, the king, cutting them with his penknife, put them into the fire, till all the book was burned up in the fire which was burning in the fireplace.

Darby's English Translation
36:23 And it came to pass, that when Jehudi had read three or four columns, he cut it with the scribe`s knife, and cast it into the fire that was in the pan until all the roll was consumed in the fire that was in the pan.

Douay Rheims Bible
36:23 And when Judi had read three or four pages, he cut it with the penknife, and he cast it into the Are, that was upon the hearth, till all the volume was consumed with the fire that was on the hearth.

Noah Webster Bible
36:23 And it came to pass, that when Jehudi had read three or four leaves, he cut it with the scribe's pen-knife, and cast it into the fire that was on the hearth, until all the roll was consumed in the fire that was on the hearth.

World English Bible
36:23 It happened, when Jehudi had read three or four leaves, that the king cut it with the penknife, and cast it into the fire that was in the brazier, until all the scroll was consumed in the fire that was in the brazier.

Young's Literal Translation
36:23 and it cometh to pass, when Jehudi readeth three or four leaves, he cutteth it out with the scribe`s knife, and hath cast unto the fire, that is on the stove, till the consumption of all the roll by the fire that is on the stove.

24

Modern Hebrew
ולא פחדו ולא קרעו
את־בגדיהם המלך
וכל־עבדיו השמעים
את כל־ הדברים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
36:24

-
-
-
.

Hebrew Transliterated
36:24 VL'a PhChDV VL'a QUr'yV 'aTh-BGDYHM HMLK VKL-'yBDYV HShM'yYM 'aTh KL- HDBUrYM H'aLH.

Latin Vulgate
36:24 et non timuerunt neque sciderunt vestimenta sua rex et omnes servi eius qui audierunt universos sermones istos

King James Version
36:24 Yet they were not afraid, nor rent their garments, neither the king, nor any of his servants that heard all these words.

American Standard Version
36:24 And they were not afraid, nor rent their garments, neither the king, nor any of his servants that heard all these words.

Bible in Basic English
36:24 But they had no fear and gave no signs of grief, not the king or any of his servants, after hearing all these words.

Darby's English Translation
36:24 And they were not afraid, nor rent their garments, neither the king nor any of his servants that heard all these words.

Douay Rheims Bible
36:24 And the king and all his servants that heard all these words were not afraid, nor did they rend their garments.

Noah Webster Bible
36:24 Yet they were not afraid, nor rent their garments, neither the king, nor any of his servants that heard all these words.

World English Bible
36:24 They were not afraid, nor tore their garments, neither the king, nor any of his servants who heard all these words.

Young's Literal Translation
36:24 And the king and all his servants who are hearing all these words have not been afraid, nor rent their garments.

25

Modern Hebrew
וגם אלנתן ודליהו
וגמריהו הפגעו
במלך לבלתי שרף
את־המגלה ולא שמע
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
36:25

-
.

Hebrew Transliterated
36:25 VGM 'aLNThN VDLYHV VGMUrYHV HPhG'yV BMLK LBLThY ShUrPh 'aTh-HMGLH VL'a ShM'y 'aLYHM.

Latin Vulgate
36:25 verumtamen Elnathan et Dalaias et Gamarias contradixerunt regi ne conbureret librum et non audivit eos

King James Version
36:25 Nevertheless Elnathan and Delaiah and Gemariah had made intercession to the king that he would not burn the roll: but he would not hear them.

American Standard Version
36:25 Moreover Elnathan and Delaiah and Gemariah had made intercession to the king that he would not burn the roll; but he would not hear them.

Bible in Basic English
36:25 And Elnathan and Delaiah and Gemariah had made a strong request to the king not to let the book be burned, but he would not give ear to them.

Darby's English Translation
36:25 Moreover, Elnathan and Delaiah and Gemariah had made intercession to the king that he would not burn the roll; but he would not hear them.

Douay Rheims Bible
36:25 But yet Elnathan, and Dalaias, and Gamarias spoke to the king, not to burn. the book: and he heard them not.

Noah Webster Bible
36:25 Nevertheless Elnathan and Delaiah and Gemariah had made intercession to the king that he would not burn the roll: but he would not hear them.

World English Bible
36:25 Moreover Elnathan and Delaiah and Gemariah had made intercession to the king that he would not burn the scroll; but he would not hear them.

Young's Literal Translation
36:25 And also Elnathan, and Delaiah, and Gemariah have interceded with the king not to burn the roll, and he hath not hearkened unto them.

26

Modern Hebrew
ויצוה המלך
את־ירחמאל בן־המלך
ואת־שריהו
בן־עזריאל
ואת־שלמיהו
בן־עבדאל לקחת
את־ברוך הספר ואת
ירמיהו הנביא
ויסתרם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:26

- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
36:26 VYTShVH HMLK 'aTh-YUrChM'aL BN-HMLK V'aTh-ShUrYHV BN-'yZUrY'aL V'aTh-ShLMYHV BN-'yBD'aL LQChTh 'aTh-BUrVK HSPhUr V'aTh YUrMYHV HNBY'a VYSThUrM YHVH.

Latin Vulgate
36:26 et praecepit rex Hieremahel filio Ammelech et Saraiae filio Ezrihel et Selemiae filio Abdehel ut conprehenderent Baruch scribam et Hieremiam prophetam abscondit autem eos Dominus

King James Version
36:26 But the king commanded Jerahmeel the son of Hammelech, and Seraiah the son of Azriel, and Shelemiah the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet: but the LORD hid them.

American Standard Version
36:26 And the king commanded Jerahmeel the king`s son, and Seraiah the son of Azriel, and Shelemiah the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet; but Jehovah hid them.

Bible in Basic English
36:26 And the king gave orders to Jerahmeel, the king's son, and Seraiah, the son of Azriel, and Shelemiah, the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet: but the Lord kept them safe.

Darby's English Translation
36:26 And the king commanded Jerahmeel the son of Hammelech, and Seraiah the son of Azriel, and Shelemiah the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet; but Jehovah hid them.

Douay Rheims Bible
36:26 And the king commanded Jeremiel the son of Amelech, and Saraias the son of Ezriel, and Selemias the son of Abdeel, to take up Baruch the scribe, and Jeremias the prophet: but the Lord hid them.

Noah Webster Bible
36:26 But the king commanded Jerahmeel the son of Hammelech, and Seraiah the son of Azriel, and Shelemiah the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet: but the LORD hid them.

World English Bible
36:26 The king commanded Jerahmeel the king`s son, and Seraiah the son of Azriel, and Shelemiah the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet; but Yahweh hid them.

Young's Literal Translation
36:26 And the king commandeth Jerahmeel son of Hammelek, and Seraiah son of Azriel, and Shelemiah son of Abdeel, to take Baruch the scribe, and Jeremiah the prophet, and Jehovah doth hide them.

27

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיהו אחרי
שרף המלך את־המגלה
ואת־הדברים אשר
כתב ברוך מפי
ירמיהו לאמר׃

Paleo-Hebrew (Before 585 B.C.)
36:27
-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:27 VYHY DBUr-YHVH 'aL-YUrMYHV 'aChUrY ShUrPh HMLK 'aTh-HMGLH V'aTh-HDBUrYM 'aShUr KThB BUrVK MPhY YUrMYHV L'aMUr.

Latin Vulgate
36:27 et factum est verbum Domini ad Hieremiam postquam conbuserat rex volumen et sermones quos scripserat Baruch ex ore Hieremiae dicens

King James Version
36:27 Then the word of the LORD came to Jeremiah, after that the king had burned the roll, and the words which Baruch wrote at the mouth of Jeremiah, saying,

American Standard Version
36:27 Then the word of Jehovah came to Jeremiah, after that the king had burned the roll, and the words which Baruch wrote at the mouth of Jeremiah, saying,

Bible in Basic English
36:27 Then after the book, in which Baruch had put down the words of Jeremiah, had been burned by the king, the word of the Lord came to Jeremiah, saying,

Darby's English Translation
36:27 And after that the king had burned the roll, and the words that Baruch wrote at the mouth of Jeremiah, the word of Jehovah came to Jeremiah, saying,

Douay Rheims Bible
36:27 And the word of the Lord came to Jeremias the prophet, after that the king had burnt the volume, and the words that Baruch had written from the mouth of Jeremias, saying:

Noah Webster Bible
36:27 Then the word of the LORD came to Jeremiah, after that the king had burned the roll, and the words which Baruch wrote at the mouth of Jeremiah, saying,

World English Bible
36:27 Then the word of Yahweh came to Jeremiah, after that the king had burned the scroll, and the words which Baruch wrote at the mouth of Jeremiah, saying,

Young's Literal Translation
36:27 And there is a word of Jehovah unto Jeremiah -- after the king`s burning the roll, even the words that Baruch hath written from the mouth of Jeremiah -- saying:

28

Modern Hebrew
שוב קח־לך מגלה
אחרת וכתב עליה את
כל־הדברים הראשנים
אשר היו על־המגלה
הראשנה אשר שרף
יהויקים
מלך־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
36:28
-

-

-

. -

Hebrew Transliterated
36:28 ShVB QCh-LK MGLH 'aChUrTh VKThB 'yLYH 'aTh KL-HDBUrYM HUr'aShNYM 'aShUr HYV 'yL-HMGLH HUr'aShNH 'aShUr ShUrPh YHVYQYM MLK-YHVDH.

Latin Vulgate
36:28 rursum tolle volumen aliud et scribe in eo omnes sermones priores qui erant in volumine primo quod conbusit Ioachim rex Iuda

King James Version
36:28 Take thee again another roll, and write in it all the former words that were in the first roll, which Jehoiakim the king of Judah hath burned.

American Standard Version
36:28 Take thee again another roll, and write in it all the former words that were in the first roll, which Jehoiakim the king of Judah hath burned.

Bible in Basic English
36:28 Take another book and put down in it all the words which were in the first book, which Jehoiakim, king of Judah, put into the fire.

Darby's English Translation
36:28 Take thee again another roll, and write in it all the former words that were in the first roll which Jehoiakim the king of Judah hath burned.

Douay Rheims Bible
36:28 Take thee again another volume: and write in it all the former words that were in the first volume which Joakim the king of Juda hath burnt.

Noah Webster Bible
36:28 Take thee again another roll, and write in it all the former words that were in the first roll, which Jehoiakim king of Judah hath burned.

World English Bible
36:28 Take again another scroll, and write in it all the former words that were in the first scroll, which Jehoiakim the king of Judah has burned.

Young's Literal Translation
36:28 `Turn, take to thee another roll, and write on it all the former words that were on the first roll, that Jehoiakim king of Judah burnt,

29

Modern Hebrew
ועל־יהויקים
מלך־יהודה תאמר כה
אמר יהוה אתה שרפת
את־המגלה הזאת
לאמר מדוע כתבת
עליה לאמר בא־יבוא
מלך־בבל והשחית
את־הארץ הזאת
והשבית ממנה אדם
ובהמה׃

Paleo-Hebrew (Before 585 B.C.)
36:29
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

-
-
-

.

Hebrew Transliterated
36:29 V'yL-YHVYQYM MLK-YHVDH Th'aMUr KH 'aMUr YHVH 'aThH ShUrPhTh 'aTh-HMGLH HZ'aTh L'aMUr MDV'y KThBTh 'yLYH L'aMUr B'a-YBV'a MLK-BBL VHShChYTh 'aTh-H'aUrTSh HZ'aTh VHShBYTh MMNH 'aDM VBHMH.

Latin Vulgate
36:29 et ad Ioachim regem Iuda dices haec dicit Dominus tu conbusisti volumen illud dicens quare scripsisti in eo adnuntians festinus veniet rex Babylonis et vastabit terram hanc et cessare faciet ex illa hominem et iumentum

King James Version
36:29 And thou shalt say to Jehoiakim king of Judah, Thus saith the LORD; Thou hast burned this roll, saying, Why hast thou written therein, saying, The king of Babylon shall certainly come and destroy this land, and shall cause to cease from thence man and beast?

American Standard Version
36:29 And concerning Jehoiakim king of Judah thou shalt say, Thus saith Jehovah: Thou hast burned this roll, saying, Why hast thou written therein, saying, The king of Babylon shall certainly come and destroy this land, and shall cause to cease from thence man and beast?

Bible in Basic English
36:29 And about Jehoiakim, king of Judah, you are to say, This is what the Lord has said: You have put this book into the fire, saying, Why have you put in it that the king of Babylon will certainly come, causing the destruction of this land and putting an end to every man and beast in it?

Darby's English Translation
36:29 And thou shalt say to Jehoiakim king of Judah, Thus saith Jehovah: Thou hast burned this roll, saying, Why hast thou written therein, saying, The king of Babylon shall certainly come and destroy this land, and shall cause to cease from it man and beast?

Douay Rheims Bible
36:29 And thou shalt say to Joakim the king of Juda: Thus saith the Lord: Thou hast burnt that volume, saying: Why hast thou written therein, and said: The king of Babylon shall come speedily, and shall lay waste this land: and shall cause to cease from thence man and beast?

Noah Webster Bible
36:29 And thou shalt say to Jehoiakim king of Judah, Thus saith the LORD; Thou hast burned this roll, saying, Why hast thou written therein, saying, The king of Babylon shall certainly come and destroy this land, and shall cause to cease from thence man and beast?

World English Bible
36:29 Concerning Jehoiakim king of Judah you shall say, Thus says Yahweh: You have burned this scroll, saying, Why have you written therein, saying, The king of Babylon shall certainly come and destroy this land, and shall cause to cease from there man and animal?

Young's Literal Translation
36:29 and unto Jehoiakim king of Judah thou dost say: Thus said Jehovah, Thou hast burnt this roll, saying, Wherefore hast thou written on it, saying, The king of Babylon surely cometh in, and hath destroyed this land, and caused to cease from it man and beast?

30

Modern Hebrew
לכן כה־אמר יהוה
על־יהויקים מלך
יהודה לא־יהיה־לו
יושב על־כסא דוד
ונבלתו תהיה משלכת
לחרב ביום ולקרח
בלילה׃

Paleo-Hebrew (Before 585 B.C.)
36:30
-
-

- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
36:30 LKN KH-'aMUr YHVH 'yL-YHVYQYM MLK YHVDH L'a-YHYH-LV YVShB 'yL-KS'a DVD VNBLThV ThHYH MShLKTh LChUrB BYVM VLQUrCh BLYLH.

Latin Vulgate
36:30 propterea haec dicit Dominus contra Ioachim regem Iuda non erit ex eo qui sedeat super solium David et cadaver eius proicietur ad aestum per diem et ad gelu per noctem

King James Version
36:30 Therefore thus saith the LORD of Jehoiakim king of Judah; He shall have none to sit upon the throne of David: and his dead body shall be cast out in the day to the heat, and in the night to the frost.

American Standard Version
36:30 Therefore thus saith Jehovah concerning Jehoiakim king of Judah: He shall have none to sit upon the throne of David; and his dead body shall be cast out in the day to the heat, and in the night to the frost.

Bible in Basic English
36:30 For this reason the Lord has said of Jehoiakim, king of Judah, He will have no son to take his place on the seat of David: his dead body will be put out to undergo the heat of the day and the cold of the night.

Darby's English Translation
36:30 Therefore thus saith Jehovah concerning Jehoiakim king of Judah: He shall have none to sit upon the throne of David; and his dead body shall be cast out in the day to the heat, and in the night to the frost.

Douay Rheims Bible
36:30 Therefore thus saith the Lord against Joakim the king of Juda: He shall have none to sit upon the throne of David: and his dead body shall be cast out to the heat by day, and to the frost by night.

Noah Webster Bible
36:30 Therefore thus saith the LORD concerning Jehoiakim king of Judah; He shall have none to sit upon the throne of David: and his dead body shall be cast out in the day to the heat, and in the night to the frost.

World English Bible
36:30 Therefore thus says Yahweh concerning Jehoiakim king of Judah: He shall have none to sit on the throne of David; and his dead body shall be cast out in the day to the heat, and in the night to the frost.

Young's Literal Translation
36:30 `Therefore, thus said Jehovah, concerning Jehoiakim king of Judah: He hath none sitting on the throne of David, and his carcase is cast out to heat by day, and to cold by night;

31

Modern Hebrew
ופקדתי עליו
ועל־זרעו
ועל־עבדיו את־עונם
והבאתי עליהם
ועל־ישבי ירושלם
ואל־איש יהודה את
כל־הרעה אשר־דברתי
אליהם ולא שמעו׃

Paleo-Hebrew (Before 585 B.C.)
36:31

- [image] [image] [image] [image] [image] [image] [image] -
-
-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
36:31 VPhQDThY 'yLYV V'yL-ZUr'yV V'yL-'yBDYV 'aTh-'yVNM VHB'aThY 'yLYHM V'yL-YShBY YUrVShLM V'aL-'aYSh YHVDH 'aTh KL-HUr'yH 'aShUr-DBUrThY 'aLYHM VL'a ShM'yV.

Latin Vulgate
36:31 et visitabo contra eum et contra semen eius et contra servos eius iniquitates suas et adducam super eos et super habitatores Hierusalem et super viros Iuda omne malum quod locutus sum ad eos et non audierunt

King James Version
36:31 And I will punish him and his seed and his servants for their iniquity; and I will bring upon them, and upon the inhabitants of Jerusalem, and upon the men of Judah, all the evil that I have pronounced against them; but they hearkened not.

American Standard Version
36:31 And I will punish him and his seed and his servants for their iniquity; and I will bring upon them, and upon the inhabitants of Jerusalem, and upon the men of Judah, all the evil that I have pronounced against them, but they hearkened not.

Bible in Basic English
36:31 And I will send punishment on him and on his seed and on his servants for their evil-doing; I will send on them and on the people of Jerusalem and the men of Judah, all the evil which I said against them, but they did not give ear.

Darby's English Translation
36:31 And I will visit their iniquity upon him, and upon his seed, and upon his servants; and I will bring upon them, and upon the inhabitants of Jerusalem, and upon the men of Judah, all the evil that I have pronounced against them; and they have not hearkened.

Douay Rheims Bible
36:31 And I will punish him, and his seed and his servants, for their iniquities, and I will bring upon them, and upon the inhabitants of Jerusalem, and upon the men of Juda all the evil that I have pronounced against them, but they have not heard.

Noah Webster Bible
36:31 And I will punish him and his seed and his servants for their iniquity; and I will bring upon them, and upon the inhabitants of Jerusalem, and upon the men of Judah, all the evil that I have pronounced against them; but they hearkened not.

World English Bible
36:31 I will punish him and his seed and his servants for their iniquity; and I will bring on them, and on the inhabitants of Jerusalem, and on the men of Judah, all the evil that I have pronounced against them, but they didn`t listen.

Young's Literal Translation
36:31 and I have charged on him, and on his seed, and on his servants, their iniquity; and I have brought in on them, and on the inhabitants of Jerusalem, and unto the men of Judah, all the evil that I have spoken unto them, and they hearkened not.`

32

Modern Hebrew
וירמיהו לקח מגלה
אחרת ויתנה
אל־ברוך בן־נריהו
הספר ויכתב עליה
מפי ירמיהו את
כל־דברי הספר אשר
שרף יהויקים
מלך־יהודה באש
ועוד נוסף עליהם
דברים רבים כהמה׃

Paleo-Hebrew (Before 585 B.C.)
36:32

-
-

-

-

.

Hebrew Transliterated
36:32 VYUrMYHV LQCh MGLH 'aChUrTh VYThNH 'aL-BUrVK BN-NUrYHV HSPhUr VYKThB 'yLYH MPhY YUrMYHV 'aTh KL-DBUrY HSPhUr 'aShUr ShUrPh YHVYQYM MLK-YHVDH B'aSh V'yVD NVSPh 'yLYHM DBUrYM UrBYM KHMH.

Latin Vulgate
36:32 Hieremias autem tulit volumen aliud et dedit illud Baruch filio Neriae scribae qui scripsit in eo ex ore Hieremiae omnes sermones libri quem conbuserat Ioachim rex Iuda igni et insuper additi sunt sermones multo plures quam ante fuerant

King James Version
36:32 Then took Jeremiah another roll, and gave it to Baruch the scribe, the son of Neriah; who wrote therein from the mouth of Jeremiah all the words of the book which Jehoiakim king of Judah had burned in the fire: and there were added besides unto them many like words.

American Standard Version
36:32 Then took Jeremiah another roll, and gave it to Baruch the scribe, the son of Neriah, who wrote therein from the mouth of Jeremiah all the words of the book which Jehoiakim king of Judah had burned in the fire; and there were added besides unto them many like words.

Bible in Basic English
36:32 Then Jeremiah took another book, and gave it to Baruch the scribe, the son of Neriah, who put down in it, from the mouth of Jeremiah, all the words of the book which had been burned in the fire by Jehoiakim, king of Judah: and in addition a number of other words of the same sort.

Darby's English Translation
36:32 And Jeremiah took another roll, and gave it to Baruch the scribe, the son of Nerijah; and he wrote therein from the mouth of Jeremiah, all the words of the book that Jehoiakim king of Judah had burned in the fire; and there were added besides unto them many like words.

Douay Rheims Bible
36:32 And Jeremias took another volume, and gave it to Baruch the son of Nerias the scribe: who wrote in it from the mouth of Jeremias all the words of the book which Joakim the king of Juda had burnt with fire: and there were added besides many more words than had been before.

Noah Webster Bible
36:32 Then Jeremiah took another roll, and gave it to Baruch the scribe, the son of Neriah; who wrote therein from the mouth of Jeremiah all the words of the book which Jehoiakim king of Judah had burned in the fire: and there were besides added to them many like words.

World English Bible
36:32 Then took Jeremiah another scroll, and gave it to Baruch the scribe, the son of Neriah, who wrote therein from the mouth of Jeremiah all the words of the book which Jehoiakim king of Judah had burned in the fire; and there were added besides to them many like words.

Young's Literal Translation
36:32 And Jeremiah hath taken another roll, and giveth it unto Baruch son of Neriah the scribe, and he writeth on it from the mouth of Jeremiah all the words of the book that Jehoiakim king of Judah hath burnt in the fire; and again there were added unto them many words like these.

Jeremiah 37


Jeremiah Chapter 37 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 36

The Book of the Prophet Jeremiah

Chapter 37

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
וימלך־מלך צדקיהו
בן־יאשיהו תחת
כניהו בן־יהויקים
אשר המליך
נבוכדראצר מלך־בבל
בארץ יהודה׃

Paleo-Hebrew (Before 585 B.C.)
37:1
-
-
-

-
.

Hebrew Transliterated
37:1 VYMLK-MLK TShDQYHV BN-Y'aShYHV ThChTh KNYHV BN-YHVYQYM 'aShUr HMLYK NBVKDUr'aTShUr MLK-BBL B'aUrTSh YHVDH.

Latin Vulgate
37:1 et regnavit rex Sedecias filius Iosiae pro Iechonia filio Ioachim quem constituit regem Nabuchodonosor rex Babylonis in terra Iuda

King James Version
37:1 And king Zedekiah the son of Josiah reigned instead of Coniah the son of Jehoiakim, whom Nebuchadrezzar king of Babylon made king in the land of Judah.

American Standard Version
37:1 And Zedekiah the son of Josiah reigned as king, instead of Coniah the son of Jehoiakim, whom Nebuchadrezzar king of Babylon made king in the land of Judah.

Bible in Basic English
37:1 And Zedekiah, the son of Josiah, became king in place of Coniah, the son of Jehoiakim, whom Nebuchadrezzar, king of Babylon, made king in the land of Judah.

Darby's English Translation
37:1 And king Zedekiah the son of Josiah reigned instead of Coniah the son of Jehoiakim, Nebuchadrezzar king of Babylon having made him king in the land of Judah.

Douay Rheims Bible
37:1 Now king Sedecias the son of Josias reigned instead of Jechonias the son of Joakim: whom Nabuchodonosor king of Babylon made king in the land of Juda.

Noah Webster Bible
37:1 And king Zedekiah the son of Josiah reigned instead of Coniah the son of Jehoiakim, whom Nebuchadrezzar king of Babylon made king in the land of Judah.

World English Bible
37:1 Zedekiah the son of Josiah reigned as king, instead of Coniah the son of Jehoiakim, whom Nebuchadrezzar king of Babylon made king in the land of Judah.

Young's Literal Translation
37:1 And reign doth king Zedekiah son of Josiah instead of Coniah son of Jehoiakim whom Nebuchadrezzar king of Babylon had caused to reign in the land of Judah,

2

Modern Hebrew
ולא שמע הוא
ועבדיו ועם הארץ
אל־דברי יהוה אשר
דבר ביד ירמיהו
הנביא׃

Paleo-Hebrew (Before 585 B.C.)
37:2

-

.

Hebrew Transliterated
37:2 VL'a ShM'y HV'a V'yBDYV V'yM H'aUrTSh 'aL-DBUrY YHVH 'aShUr DBUr BYD YUrMYHV HNBY'a.

Latin Vulgate
37:2 et non oboedivit ipse et servi eius et populus terrae verbis Domini quae locutus est in manu Hieremiae prophetae

King James Version
37:2 But neither he, nor his servants, nor the people of the land, did hearken unto the words of the LORD, which he spake by the prophet Jeremiah.

American Standard Version
37:2 But neither he, nor his servants, nor the people of the land, did hearken unto the words of Jehovah, which he spake by the prophet Jeremiah.

Bible in Basic English
37:2 But he and his servants and the people of the land did not give ear to the words of the Lord which he said by Jeremiah the prophet.

Darby's English Translation
37:2 And neither he, nor his servants, nor the people of the land, hearkened unto the words of Jehovah, which he had spoken through the prophet Jeremiah.

Douay Rheims Bible
37:2 But neither he, nor his servants, nor the people of the land did obey the words of the Lord, that he spoke in the hand of Jeremias the prophet.

Noah Webster Bible
37:2 But neither he, nor his servants, nor the people of the land, hearkened to the words of the LORD, which he spoke by the prophet Jeremiah.

World English Bible
37:2 But neither he, nor his servants, nor the people of the land, did listen to the words of Yahweh, which he spoke by the prophet Jeremiah.

Young's Literal Translation
37:2 and he hath not hearkened, he, and his servants, and the people of the land, unto the words of Jehovah, that He spake by the hand of Jeremiah the prophet.

3

Modern Hebrew
וישלח המלך צדקיהו
את־יהוכל בן־שלמיה
ואת־צפניהו
בן־מעשיה הכהן
אל־ירמיהו הנביא
לאמר התפלל־נא
בעדנו אל־יהוה
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
37:3

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
-
-
.

Hebrew Transliterated
37:3 VYShLCh HMLK TShDQYHV 'aTh-YHVKL BN-ShLMYH V'aTh-TShPhNYHV BN-M'yShYH HKHN 'aL-YUrMYHV HNBY'a L'aMUr HThPhLL-N'a B'yDNV 'aL-YHVH 'aLHYNV.

Latin Vulgate
37:3 et misit rex Sedecias Iuchal filium Selemiae et Sophoniam filium Maasiae sacerdotem ad Hieremiam prophetam dicens ora pro nobis Dominum Deum nostrum

King James Version
37:3 And Zedekiah the king sent Jehucal the son of Shelemiah and Zephaniah the son of Maaseiah the priest to the prophet Jeremiah, saying, Pray now unto the LORD our God for us.

American Standard Version
37:3 And Zedekiah the king sent Jehucal the son of Shelemiah, and Zephaniah the son of Maaseiah, the priest, to the prophet Jeremiah, saying, Pray now unto Jehovah our God for us.

Bible in Basic English
37:3 And Zedekiah the king sent Jehucal, the son of Shelemiah, and Zephaniah, the son of Maaseiah the priest, to the prophet Jeremiah, saying, Make prayer now to the Lord our God for us.

Darby's English Translation
37:3 And Zedekiah the king sent Jehucal the son of Shelemiah, and Zephaniah the son of Maaseiah the priest to the prophet Jeremiah, saying, Pray now unto Jehovah our God for us.

Douay Rheims Bible
37:3 And king Sedecias sent Juchal the son of Selemias, and Sophonias the son of Maasias the priest to Jeremias the prophet, saying: Pray to the Lord our God for us.

Noah Webster Bible
37:3 And Zedekiah the king sent Jehucal the son of Shelemiah and Zephaniah the son of Maaseiah the priest to the prophet Jeremiah, saying, Pray now to the LORD our God for us.

World English Bible
37:3 Zedekiah the king sent Jehucal the son of Shelemiah, and Zephaniah the son of Maaseiah, the priest, to the prophet Jeremiah, saying, Pray now to Yahweh our God for us.

Young's Literal Translation
37:3 And Zedekiah the king sendeth Jehucal son of Shelemiah, and Zephaniah son of Maaseiah the priest, unto Jeremiah the prophet, saying, `Pray, we beseech thee, for us unto Jehovah our God.`

4

Modern Hebrew
וירמיהו בא ויצא
בתוך העם ולא־נתנו
אתו בית הכליא׃

Paleo-Hebrew (Before 585 B.C.)
37:4

-

.

Hebrew Transliterated
37:4 VYUrMYHV B'a VYTSh'a BThVK H'yM VL'a-NThNV 'aThV BYTh HKLY'a.

Latin Vulgate
37:4 Hieremias autem libere ambulabat in medio populi non enim miserant eum in custodiam carceris igitur exercitus Pharao egressus est Aegyptum et audientes Chaldei qui obsidebant Hierusalem huiuscemodi nuntium recesserunt ab Hierusalem

King James Version
37:4 Now Jeremiah came in and went out among the people: for they had not put him into prison.

American Standard Version
37:4 Now Jeremiah came in and went out among the people; for they had not put him into prison.

Bible in Basic English
37:4 (Now Jeremiah was going about among the people, for they had not put him in prison.

Darby's English Translation
37:4 And Jeremiah came in and went out among the people; for they had not put him into prison.

Douay Rheims Bible
37:4 Now Jeremias walked freely in the midst of the people r for they had not as yet cast him into prison.

Noah Webster Bible
37:4 Now Jeremiah came in and went out among the people: for they had not put him into prison.

World English Bible
37:4 Now Jeremiah came in and went out among the people; for they had not put him into prison.

Young's Literal Translation
37:4 And Jeremiah is coming in and going out in the midst of the people, (and they have not put him in the prison-house),

5

Modern Hebrew
וחיל פרעה יצא
ממצרים וישמעו
הכשדים הצרים
על־ירושלם את־שמעם
ויעלו מעל ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
37:5

-
-
.

Hebrew Transliterated
37:5 VChYL PhUr'yH YTSh'a MMTShUrYM VYShM'yV HKShDYM HTShUrYM 'yL-YUrVShLM 'aTh-ShM'yM VY'yLV M'yL YUrVShLM.

Latin Vulgate
37:5 et factum est verbum Domini ad Hieremiam prophetam dicens

King James Version
37:5 Then Pharaoh's army was come forth out of Egypt: and when the Chaldeans that besieged Jerusalem heard tidings of them, they departed from Jerusalem.

American Standard Version
37:5 And Pharaoh`s army was come forth out of Egypt; and when the Chaldeans that were besieging Jerusalem heard tidings of them, they brake up from Jerusalem.

Bible in Basic English
37:5 And Pharaoh's army had come out from Egypt: and the Chaldaeans, who were attacking Jerusalem, hearing news of them, went away from Jerusalem.)

Darby's English Translation
37:5 And Pharaoh`s army was come forth out of Egypt; and when the Chaldeans that besieged Jerusalem heard tidings of them, they went up from Jerusalem.

Douay Rheims Bible
37:5 And the army of Pharao was come out of Egypt: and the Chaldeans that besieged Jerusalem, hearing these tidings, departed from Jerusalem.

Noah Webster Bible
37:5 Then Pharaoh's army had come from Egypt: and when the Chaldeans that besieged Jerusalem heard tidings of them, they departed from Jerusalem.

World English Bible
37:5 Pharaoh`s army was come forth out of Egypt; and when the Chaldeans who were besieging Jerusalem heard news of them, they broke up from Jerusalem.

Young's Literal Translation
37:5 and the force of Pharaoh hath come out of Egypt, and the Chaldeans, who are laying siege against Jerusalem, hear their report, and go up from off Jerusalem.

6

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיהו הנביא
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
37:6
-
-
.

Hebrew Transliterated
37:6 VYHY DBUr-YHVH 'aL-YUrMYHV HNBY'a L'aMUr.

Latin Vulgate
37:6 haec dicit Dominus Deus Israhel sic dicetis regi Iuda qui misit vos ad me ad interrogandum ecce exercitus Pharaonis qui egressus est vobis in auxilium revertetur in terram suam in Aegyptum

King James Version
37:6 Then came the word of the LORD unto the prophet Jeremiah, saying,

American Standard Version
37:6 Then came the word of Jehovah unto the prophet Jeremiah, saying,

Bible in Basic English
37:6 Then the word of the Lord came to the prophet Jeremiah, saying,

Darby's English Translation
37:6 And the word of Jehovah came unto Jeremiah the prophet, saying,

Douay Rheims Bible
37:6 And the word of the Lord came to Jeremias the prophet, saying:

Noah Webster Bible
37:6 Then came the word of the LORD to the prophet Jeremiah, saying,

World English Bible
37:6 Then came the word of Yahweh to the prophet Jeremiah, saying,

Young's Literal Translation
37:6 And there is a word of Jehovah unto Jeremiah the prophet, saying:

7

Modern Hebrew
כה־אמר יהוה אלהי
ישראל כה תאמרו
אל־מלך יהודה השלח
אתכם אלי לדרשני
הנה חיל פרעה היצא
לכם לעזרה שב
לארצו מצרים׃

Paleo-Hebrew (Before 585 B.C.)
37:7
-

-

.

Hebrew Transliterated
37:7 KH-'aMUr YHVH 'aLHY YShUr'aL KH Th'aMUrV 'aL-MLK YHVDH HShLCh 'aThKM 'aLY LDUrShNY HNH ChYL PhUr'yH HYTSh'a LKM L'yZUrH ShB L'aUrTShV MTShUrYM.

Latin Vulgate
37:7 et redient Chaldei et bellabunt contra civitatem hanc et capient eam et incendent igni

King James Version
37:7 Thus saith the LORD, the God of Israel; Thus shall ye say to the king of Judah, that sent you unto me to enquire of me; Behold, Pharaoh's army, which is come forth to help you, shall return to Egypt into their own land.

American Standard Version
37:7 Thus saith Jehovah, the God of Israel, Thus shall ye say to the king of Judah, that sent you unto me to inquire of me: Behold, Pharaoh`s army, which is come forth to help you, shall return to Egypt into their own land.

Bible in Basic English
37:7 The Lord, the God of Israel, has said: This is what you are to say to the king of Judah who sent you to get directions from me: See, Pharaoh's army, which has come out to your help, will go back to Egypt, to their land.

Darby's English Translation
37:7 Thus saith Jehovah the God of Israel: Thus shall ye say to the king of Judah, that sent you unto me to inquire of me: Behold, Pharaoh`s army, which is come forth to help you, shall return to Egypt into their own land.

Douay Rheims Bible
37:7 Thus saith the Lord the God of Israel: Thus shall you say to the king of Juda, who sent you to inquire of me: Behold the army of Pharao, which is come forth to help you, shall return into their own land, into Egypt.

Noah Webster Bible
37:7 Thus saith the LORD, the God of Israel; Thus shall ye say to the king of Judah, that sent you to me to inquire of me; Behold, Pharaoh's army, which hath come forth to help you, shall return to Egypt into their own land.

World English Bible
37:7 Thus says Yahweh, the God of Israel, Thus shall you tell the king of Judah, who sent you to me to inquire of me: Behold, Pharaoh`s army, which is come forth to help you, shall return to Egypt into their own land.

Young's Literal Translation
37:7 `Thus said Jehovah, God of Israel, Thus do ye say unto the king of Judah, who is sending you unto Me, to seek Me: Lo, the force of Pharaoh that is coming out to you for help hath turned back to its land, to Egypt,

8

Modern Hebrew
ושבו הכשדים
ונלחמו על־העיר
הזאת ולכדה ושרפה
באש׃

Paleo-Hebrew (Before 585 B.C.)
37:8

-

.

Hebrew Transliterated
37:8 VShBV HKShDYM VNLChMV 'yL-H'yYUr HZ'aTh VLKDH VShUrPhH B'aSh.

Latin Vulgate
37:8 haec dicit Dominus nolite decipere animas vestras dicentes euntes abibunt et recedent a nobis Chaldei quia non abibunt

King James Version
37:8 And the Chaldeans shall come again, and fight against this city, and take it, and burn it with fire.

American Standard Version
37:8 And the Chaldeans shall come again, and fight against this city; and they shall take it, and burn it with fire.

Bible in Basic English
37:8 And the Chaldaeans will come back again and make war against this town and they will take it and put it on fire.

Darby's English Translation
37:8 And the Chaldeans shall come again, and fight against this city, and take it, and burn it with fire.

Douay Rheims Bible
37:8 And the Chaldeans shall come again, and fight against this city, and take it, and burn it with fire.

Noah Webster Bible
37:8 And the Chaldeans shall come again, and fight against this city, and take it, and burn it with fire.

World English Bible
37:8 The Chaldeans shall come again, and fight against this city; and they shall take it, and burn it with fire.

Young's Literal Translation
37:8 and the Chaldeans have turned back, and fought against this city, and captured it, and burnt it with fire.

9

Modern Hebrew
כה אמר יהוה
אל־תשאו נפשתיכם
לאמר הלך ילכו
מעלינו הכשדים
כי־לא ילכו׃

Paleo-Hebrew (Before 585 B.C.)
37:9

-

. -

Hebrew Transliterated
37:9 KH 'aMUr YHVH 'aL-ThSh'aV NPhShThYKM L'aMUr HLK YLKV M'yLYNV HKShDYM KY-L'a YLKV.

Latin Vulgate
37:9 sed et si percusseritis omnem exercitum Chaldeorum qui proeliantur adversum vos et derelicti fuerint ex eis aliqui vulnerati singuli de tentorio suo consurgent et incendent civitatem hanc igni

King James Version
37:9 Thus saith the LORD; Deceive not yourselves, saying, The Chaldeans shall surely depart from us: for they shall not depart.

American Standard Version
37:9 Thus saith Jehovah, Deceive not yourselves, saying, The Chaldeans shall surely depart from us; for they shall not depart.

Bible in Basic English
37:9 The Lord has said, Have no false hopes, saying to yourselves, The Chaldaeans will go away from us: for they will not go away.

Darby's English Translation
37:9 Thus saith Jehovah: Deceive not yourselves, saying, The Chaldeans are certainly gone away from us; for they are not gone.

Douay Rheims Bible
37:9 Thus saith the Lord: Deceive not your souls, saying: The Chaldeans shall surely depart and go away from us: for they shall not go away;

Noah Webster Bible
37:9 Thus saith the LORD; Deceive not yourselves, saying, The Chaldeans will surely depart from us: for they will not depart.

World English Bible
37:9 Thus says Yahweh, Don`t deceive yourselves, saying, The Chaldeans shall surely depart from us; for they shall not depart.

Young's Literal Translation
37:9 `Thus said Jehovah: Lift not up your souls saying, The Chaldeans surely go from off us, for they do not go;

10

Modern Hebrew
כי אם־הכיתם
כל־חיל כשדים
הנלחמים אתכם
ונשארו בם אנשים
מדקרים איש באהלו
יקומו ושרפו
את־העיר הזאת באש׃

Paleo-Hebrew (Before 585 B.C.)
37:10
-
-

-
.

Hebrew Transliterated
37:10 KY 'aM-HKYThM KL-ChYL KShDYM HNLChMYM 'aThKM VNSh'aUrV BM 'aNShYM MDQUrYM 'aYSh B'aHLV YQVMV VShUrPhV 'aTh-H'yYUr HZ'aTh B'aSh.

Latin Vulgate
37:10 ergo cum recessisset exercitus Chaldeorum ab Hierusalem propter exercitum Pharaonis

King James Version
37:10 For though ye had smitten the whole army of the Chaldeans that fight against you, and there remained but wounded men among them, yet should they rise up every man in his tent, and burn this city with fire.

American Standard Version
37:10 For though ye had smitten the whole army of the Chaldeans that fight against you, and there remained but wounded men among them, yea would they rise up every man in his tent, and burn this city with fire.

Bible in Basic English
37:10 For even if you had overcome all the army of the Chaldaeans fighting against you, and there were only wounded men among them, still they would get up, every man in his tent, and put this town on fire.

Darby's English Translation
37:10 For though ye had smitten the whole army of the Chaldeans that fight against you, and there remained but wounded men among them, yet should they rise up every man in his tent, and burn this city with fire.

Douay Rheims Bible
37:10 But if you should even beat all: the army of the Chaldeans that fight against you, and there should be left of them some wounded men: they shall rise up, every man from his tent, and burn this city with Are.

Noah Webster Bible
37:10 For though ye had smitten the whole army of the Chaldeans that fight against you, and there remained but wounded men among them, yet would they rise up every man in his tent, and burn this city with fire.

World English Bible
37:10 For though you had struck the whole army of the Chaldeans who fight against you, and there remained but wounded men among them, yes would they rise up every man in his tent, and burn this city with fire.

Young's Literal Translation
37:10 for though ye had smitten all the force of the Chaldeans who are fighting with you, and there were left of them wounded men -- each in his tent -- they rise, and have burnt this city with fire.`

11

Modern Hebrew
והיה בהעלות חיל
הכשדים מעל ירושלם
מפני חיל פרעה׃

Paleo-Hebrew (Before 585 B.C.)
37:11

.

Hebrew Transliterated
37:11 VHYH BH'yLVTh ChYL HKShDYM M'yL YUrVShLM MPhNY ChYL PhUr'yH.

Latin Vulgate
37:11 egressus est Hieremias de Hierusalem ut iret in terram Beniamin et divideret ibi possessionem in conspectu civium

King James Version
37:11 And it came to pass, that when the army of the Chaldeans was broken up from Jerusalem for fear of Pharaoh's army,

American Standard Version
37:11 And it came to pass that, when the army of the Chaldeans was broken up from Jerusalem for fear of Pharaoh`s army,

Bible in Basic English
37:11 And it came about that when the Chaldaean army outside Jerusalem had gone away for fear of Pharaoh's army,

Darby's English Translation
37:11 And it came to pass when the army of the Chaldeans was gone up from Jerusalem because of Pharaoh`s army,

Douay Rheims Bible
37:11 Now when the army of the Chaldeans was gone away from Jerusalem, because of Pharao's army,

Noah Webster Bible
37:11 And it came to pass, that when the army of the Chaldeans was broken up from Jerusalem for fear of Pharaoh's army,

World English Bible
37:11 It happened that, when the army of the Chaldeans was broken up from Jerusalem for fear of Pharaoh`s army,

Young's Literal Translation
37:11 And it hath come to pass, in the going up of the force of the Chaldeans from off Jerusalem, because of the force of Pharaoh,

12

Modern Hebrew
ויצא ירמיהו
מירושלם ללכת ארץ
בנימן לחלק משם
בתוך העם׃

Paleo-Hebrew (Before 585 B.C.)
37:12

.

Hebrew Transliterated
37:12 VYTSh'a YUrMYHV MYUrVShLM LLKTh 'aUrTSh BNYMN LChLQ MShM BThVK H'yM.

Latin Vulgate
37:12 cumque pervenisset ad portam Beniamin erat ibi custos portae per vices nomine Hierias filius Selemiae filii Ananiae et adprehendit Hieremiam prophetam dicens ad Chaldeos profugis

King James Version
37:12 Then Jeremiah went forth out of Jerusalem to go into the land of Benjamin, to separate himself thence in the midst of the people.

American Standard Version
37:12 then Jeremiah went forth out of Jerusalem to go into the land of Benjamin, to receive his portion there, in the midst of the people.

Bible in Basic English
37:12 Jeremiah went out of Jerusalem to go into the land of Benjamin, with the purpose of taking up his heritage there among the people.

Darby's English Translation
37:12 that Jeremiah went forth out of Jerusalem to go into the land of Benjamin, to have his portion there among the people.

Douay Rheims Bible
37:12 Jeremias went forth out of Jerusalem to go into the land of Benjamin: and to divide a possession there in the presence of the citizens.

Noah Webster Bible
37:12 Then Jeremiah went out of Jerusalem to go into the land of Benjamin, to separate himself thence in the midst of the people.

World English Bible
37:12 then Jeremiah went forth out of Jerusalem to go into the land of Benjamin, to receive his portion there, in the midst of the people.

Young's Literal Translation
37:12 that Jeremiah goeth out from Jerusalem to go to the land of Benjamin, to receive a portion thence in the midst of the people.

13

Modern Hebrew
ויהי־הוא בשער
בנימן ושם בעל
פקדת ושמו יראייה
בן־שלמיה בן־
חנניה ויתפש
את־ירמיהו הנביא
לאמר אל־הכשדים
אתה נפל׃

Paleo-Hebrew (Before 585 B.C.)
37:13
-

- [image] [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
37:13 VYHY-HV'a BSh'yUr BNYMN VShM B'yL PhQDTh VShMV YUr'aYYH BN-ShLMYH BN- ChNNYH VYThPhSh 'aTh-YUrMYHV HNBY'a L'aMUr 'aL-HKShDYM 'aThH NPhL.

Latin Vulgate
37:13 et respondit Hieremias falsum est non fugio ad Chaldeos et non audivit eum sed conprehendit Hierias Hieremiam et adduxit eum ad principes

King James Version
37:13 And when he was in the gate of Benjamin, a captain of the ward was there, whose name was Irijah, the son of Shelemiah, the son of Hananiah; and he took Jeremiah the prophet, saying, Thou fallest away to the Chaldeans.

American Standard Version
37:13 And when he was in the gate of Benjamin, a captain of the ward was there, whose name was Irijah, the son of Shelemiah, the son of Hananiah; and he laid hold on Jeremiah the prophet, saying, Thou art falling away to the Chaldeans.

Bible in Basic English
37:13 But when he was at the Benjamin door, a captain of the watch named Irijah, the son of Shelemiah, the son of Hananiah, who was stationed there, put his hand on Jeremiah the prophet, saying, You are going to give yourself up to the Chaldaeans.

Darby's English Translation
37:13 And when he was in the gate of Benjamin, a captain of the guard was there whose name was Irijah, the son of Shelemiah, the son of Hananiah; and he laid hold on the prophet Jeremiah, saying, Thou art deserting to the Chaldeans.

Douay Rheims Bible
37:13 And when he was come to the gate of Benjamin, the captain of the gate, who I was there in his turn, was one named Jerias, the son of Selemias, the son of Hananias: and he took hold of Jeremias the prophet, saying: Thou art fleeing to the Chaldeans.

Noah Webster Bible
37:13 And when he was in the gate of Benjamin, a captain of the ward was there, whose name was Irijah, the son of Shelemiah, the son of Hananiah; and he took Jeremiah the prophet, saying, Thou fallest away to the Chaldeans.

World English Bible
37:13 When he was in the gate of Benjamin, a captain of the guard was there, whose name was Irijah, the son of Shelemiah, the son of Hananiah; and he laid hold on Jeremiah the prophet, saying, You are falling away to the Chaldeans.

Young's Literal Translation
37:13 And it cometh to pass, he is at the gate of Benjamin, and there is a master of the ward -- and his name is Irijah son of Shelemiah, son of Hananiah -- and he catcheth Jeremiah the prophet, saying, `Unto the Chaldeans thou art falling.`

14

Modern Hebrew
ויאמר ירמיהו שקר
אינני נפל
על־הכשדים ולא שמע
אליו ויתפש יראייה
בירמיהו ויבאהו
אל־השרים׃

Paleo-Hebrew (Before 585 B.C.)
37:14

-

. -

Hebrew Transliterated
37:14 VY'aMUr YUrMYHV ShQUr 'aYNNY NPhL 'yL-HKShDYM VL'a ShM'y 'aLYV VYThPhSh YUr'aYYH BYUrMYHV VYB'aHV 'aL-HShUrYM.

Latin Vulgate
37:14 quam ob rem irati principes contra Hieremiam caesum eum miserunt in carcerem qui erat in domo Ionathan scribae ipse enim praepositus erat super carcerem

King James Version
37:14 Then said Jeremiah, It is false; I fall not away to the Chaldeans. But he hearkened not to him: so Irijah took Jeremiah, and brought him to the princes.

American Standard Version
37:14 Then said Jeremiah, It is false; I am not falling away to the Chaldeans. But he hearkened not to him; so Irijah laid hold on Jeremiah, and brought him to the princes.

Bible in Basic English
37:14 Then Jeremiah said, That is not true; I am not going to the Chaldaeans. But he would not give ear to him: so Irijah made him prisoner and took him to the rulers.

Darby's English Translation
37:14 And Jeremiah said, It is false: I am not deserting to the Chaldeans. But he hearkened not to him; and Irijah laid hold on Jeremiah, and brought him to the princes.

Douay Rheims Bible
37:14 And Jeremias answered: It is not so, I am not fleeing to the Chaldeans. But he hearkened not to him: so Jerias took Jeremias and brought him to the princes.

Noah Webster Bible
37:14 Then said Jeremiah, It is false; I fall not away to the Chaldeans. But he hearkened not to him: so Irijah took Jeremiah, and brought him to the princes.

World English Bible
37:14 Then said Jeremiah, It is false; I am not falling away to the Chaldeans. But he didn`t listen to him; so Irijah laid hold on Jeremiah, and brought him to the princes.

Young's Literal Translation
37:14 And Jeremiah saith, `Falsehood -- I am not falling unto the Chaldeans;` and he hath not hearkened unto him, and Irijah layeth hold on Jeremiah, and bringeth him in unto the heads,

15

Modern Hebrew
ויקצפו השרים
על־ירמיהו והכו
אתו ונתנו אותו
בית האסור בית
יהונתן הספר
כי־אתו עשו לבית
הכלא׃

Paleo-Hebrew (Before 585 B.C.)
37:15

-

-
.

Hebrew Transliterated
37:15 VYQTShPhV HShUrYM 'yL-YUrMYHV VHKV 'aThV VNThNV 'aVThV BYTh H'aSVUr BYTh YHVNThN HSPhUr KY-'aThV 'yShV LBYTh HKL'a.

Latin Vulgate
37:15 itaque ingressus est Hieremias in domum laci et in ergastula et sedit ibi Hieremias diebus multis

King James Version
37:15 Wherefore the princes were wroth with Jeremiah, and smote him, and put him in prison in the house of Jonathan the scribe: for they had made that the prison.

American Standard Version
37:15 And the princes were wroth with Jeremiah, and smote him, and put him in prison in the house of Jonathan the scribe; for they had made that the prison.

Bible in Basic English
37:15 And the rulers were angry with Jeremiah, and gave him blows and put him in prison in the house of Jonathan the scribe: for they had made that the prison.

Darby's English Translation
37:15 And the princes were wroth with Jeremiah, and smote him, and put him in the place of confinement in the house of Jonathan the scribe: for they had made that the prison.

Douay Rheims Bible
37:15 Wherefore the princes were angry with Jeremias, and they beat him, and cast him into the prison that was in the house of Jonathan the scribe: for he was chief over the prison.

Noah Webster Bible
37:15 Wherefore the princes were wroth with Jeremiah, and beat him, and put him in prison in the house of Jonathan the scribe: for they had made that the prison.

World English Bible
37:15 The princes were angry with Jeremiah, and struck him, and put him in prison in the house of Jonathan the scribe; for they had made that the prison.

Young's Literal Translation
37:15 and the heads are wroth against Jeremiah, and have smitten him, and put him in the prison-house -- the house of Jonathan the scribe, for it they had made for a prison-house.

16

Modern Hebrew
כי בא ירמיהו
אל־בית הבור
ואל־החניות
וישב־שם ירמיהו
ימים רבים׃

Paleo-Hebrew (Before 585 B.C.)
37:16

-
-
-
.

Hebrew Transliterated
37:16 KY B'a YUrMYHV 'aL-BYTh HBVUr V'aL-HChNYVTh VYShB-ShM YUrMYHV YMYM UrBYM.

Latin Vulgate
37:16 mittens autem rex Sedecias tulit eum et interrogavit in domo sua abscondite et dixit putasne est sermo a Domino et dixit Hieremias est et ait in manu regis Babylonis traderis

King James Version
37:16 When Jeremiah was entered into the dungeon, and into the cabins, and Jeremiah had remained there many days;

American Standard Version
37:16 When Jeremiah was come into the dungeon-house, and into the cells, and Jeremiah had remained there many days;

Bible in Basic English
37:16 So Jeremiah came into the hole of the prison, under the arches, and was there for a long time.

Darby's English Translation
37:16 When Jeremiah was come into the dungeon and into the vaults, and Jeremiah had remained there many days,

Douay Rheims Bible
37:16 So Jeremias went into the house of the prison, and into the dungeon: and Jeremias remained there many days.

Noah Webster Bible
37:16 When Jeremiah had entered into the dungeon, and into the cabins, and Jeremiah had remained there many days;

World English Bible
37:16 When Jeremiah was come into the dungeon-house, and into the cells, and Jeremiah had remained there many days;

Young's Literal Translation
37:16 When Jeremiah hath entered into the house of the dungeon, and unto the cells, then Jeremiah dwelleth there many days,

17

Modern Hebrew
וישלח המלך צדקיהו
ויקחהו וישאלהו
המלך בביתו בסתר
ויאמר היש דבר מאת
יהוה ויאמר ירמיהו
יש ויאמר ביד
מלך־בבל תנתן׃

Paleo-Hebrew (Before 585 B.C.)
37:17

. -

Hebrew Transliterated
37:17 VYShLCh HMLK TShDQYHV VYQChHV VYSh'aLHV HMLK BBYThV BSThUr VY'aMUr HYSh DBUr M'aTh YHVH VY'aMUr YUrMYHV YSh VY'aMUr BYD MLK-BBL ThNThN.

Latin Vulgate
37:17 et dixit Hieremias ad regem Sedeciam quid peccavi tibi et servis tuis et populo tuo quia misisti me in domum carceris

King James Version
37:17 Then Zedekiah the king sent, and took him out: and the king asked him secretly in his house, and said, Is there any word from the LORD? And Jeremiah said, There is: for, said he, thou shalt be delivered into the hand of the king of Babylon.

American Standard Version
37:17 Then Zedekiah the king sent, and fetched him: and the king asked him secretly in his house, and said, Is there any word from Jehovah? And Jeremiah said, There is. He said also, Thou shalt be delivered into the hand of the king of Babylon.

Bible in Basic English
37:17 Then King Zedekiah sent and got him out: and the king, questioning him secretly in his house, said, Is there any word from the Lord? And Jeremiah said, There is. Then he said, You will be given up into the hands of the king of Babylon.

Darby's English Translation
37:17 king Zedekiah sent and took him out. And the king asked of him secretly in his house, and said, Is there any word from Jehovah? And Jeremiah said, There is; and he said, Thou shalt be given into the hand of the king of Babylon.

Douay Rheims Bible
37:17 Then Sedecias the king, sending, took him: and asked him secretly in his house, and said: Is there, thinkest thou, any word from the Lord? And Jeremias said: There is. And he said: Thou shalt be delivered into the hands of the king of Babylon.

Noah Webster Bible
37:17 Then Zedekiah the king sent, and took him out: and the king asked him secretly in his house, and said, Is there any word from the LORD? And Jeremiah said, There is: for, said he, thou shalt be delivered into the hand of the king of Babylon.

World English Bible
37:17 Then Zedekiah the king sent, and fetched him: and the king asked him secretly in his house, and said, Is there any word from Yahweh? Jeremiah said, There is. He said also, You shall be delivered into the hand of the king of Babylon.

Young's Literal Translation
37:17 and the king Zedekiah sendeth, and taketh him, and the king asketh him in his house in secret, and saith, `Is there a word from Jehovah?` And Jeremiah saith, `There is,` and he saith, `Into the hand of the king of Babylon thou art given.`

18

Modern Hebrew
ויאמר ירמיהו
אל־המלך צדקיהו מה
חטאתי לך ולעבדיך
ולעם הזה כי־ נתתם
אותי אל־בית הכלא׃

Paleo-Hebrew (Before 585 B.C.)
37:18

-

-
-
.

Hebrew Transliterated
37:18 VY'aMUr YUrMYHV 'aL-HMLK TShDQYHV MH ChT'aThY LK VL'yBDYK VL'yM HZH KY- NThThM 'aVThY 'aL-BYTh HKL'a.

Latin Vulgate
37:18 ubi sunt prophetae vestri qui prophetabant vobis et dicebant non veniet rex Babylonis super vos et super terram hanc

King James Version
37:18 Moreover Jeremiah said unto king Zedekiah, What have I offended against thee, or against thy servants, or against this people, that ye have put me in prison?

American Standard Version
37:18 Moreover Jeremiah said unto king Zedekiah, Wherein have I sinned against thee, or against thy servants, or against this people, that ye have put me in prison?

Bible in Basic English
37:18 Then Jeremiah said to King Zedekiah, What has been my sin against you or against your servants or against this people, that you have put me in prison?

Darby's English Translation
37:18 And Jeremiah said unto king Zedekiah, What have I offended against thee, or against thy servants, or against this people, that ye have put me in the prison?

Douay Rheims Bible
37:18 And Jeremias said to king Sedecias: In what have I offended against thee, or thy servants, or thy people, that thou hast cast me into prison?

Noah Webster Bible
37:18 Moreover Jeremiah said to king Zedekiah, In what have I offended against thee, or against thy servants, or against this people, that ye have put me in prison?

World English Bible
37:18 Moreover Jeremiah said to king Zedekiah, Wherein have I sinned against you, or against your servants, or against this people, that you have put me in prison?

Young's Literal Translation
37:18 And Jeremiah saith unto the king Zedekiah, `What have I sinned against thee, and against thy servants, and against this people, that ye have given me unto a prison-house?

19

Modern Hebrew
ואיו נביאיכם
אשר־נבאו לכם לאמר
לא־יבא מלך־בבל
עליכם ועל הארץ
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
37:19

-
-
-

.

Hebrew Transliterated
37:19 V'aYV NBY'aYKM 'aShUr-NB'aV LKM L'aMUr L'a-YB'a MLK-BBL 'yLYKM V'yL H'aUrTSh HZ'aTh.

Latin Vulgate
37:19 nunc ergo audi obsecro domine mi rex valeat deprecatio mea in conspectu tuo et ne me remittas in domum Ionathan scribae ne moriar ibi

King James Version
37:19 Where are now your prophets which prophesied unto you, saying, The king of Babylon shall not come against you, nor against this land?

American Standard Version
37:19 Where now are your prophets that prophesied unto you, saying, The king of Babylon shall not come against you, nor against this land?

Bible in Basic English
37:19 Where now are your prophets who said to you, The king of Babylon will not come against you and against this land?

Darby's English Translation
37:19 And where are your prophets that prophesied unto you, saying, The king of Babylon shall not come against you, nor against this land?

Douay Rheims Bible
37:19 Where are your prophets that prophesied to you, and said: The king of Babylon shall not come against you, and against this land?

Noah Webster Bible
37:19 Where are now your prophets who prophesied to you, saying, The king of Babylon shall not come against you, nor against this land?

World English Bible
37:19 Where now are your prophets who prophesied to you, saying, The king of Babylon shall not come against you, nor against this land?

Young's Literal Translation
37:19 And where are your prophets who prophesied to you, saying, The king of Babylon doth not come in against you, and against this land?

20

Modern Hebrew
ועתה שמע־נא אדני
המלך תפל־נא תחנתי
לפניך ואל־תשבני
בית יהונתן הספר
ולא אמות שם׃

Paleo-Hebrew (Before 585 B.C.)
37:20
-

-
-

.

Hebrew Transliterated
37:20 V'yThH ShM'y-N'a 'aDNY HMLK ThPhL-N'a ThChNThY LPhNYK V'aL-ThShBNY BYTh YHVNThN HSPhUr VL'a 'aMVTh ShM.

Latin Vulgate
37:20 praecepit ergo rex Sedecias ut traderetur Hieremias in vestibulo carceris et daretur ei torta panis cotidie excepto pulmento donec consumerentur omnes panes de civitate et mansit Hieremias in vestibulo carceris

King James Version
37:20 Therefore hear now, I pray thee, O my lord the king: let my supplication, I pray thee, be accepted before thee; that thou cause me not to return to the house of Jonathan the scribe, lest I die there.

American Standard Version
37:20 And now hear, I pray thee, O my lord the king: let my supplication, I pray thee, be presented before thee, that thou cause me not to return to the house of Jonathan the scribe, lest I die there.

Bible in Basic English
37:20 And now be pleased to give ear, O my lord the king; let my prayer for help come before you, and do not make me go back to the house of Jonathan the scribe, for fear that I may come to my death there.

Darby's English Translation
37:20 And now hear, I pray thee, my lord, O king: let my supplication, I pray thee, come before thee; and cause me not to return into the house of Jonathan the scribe, lest I die there.

Douay Rheims Bible
37:20 Now therefore hear, I beseech thee, my lord the king: let my petition be accepted in thy sight: and send me not back into the house of Jonathan the scribe, lest I die there.

Noah Webster Bible
37:20 Therefore hear now, I pray thee, O my lord the king: let my supplication, I pray thee, be accepted before thee; that thou cause me not to return to the house of Jonathan the scribe, lest I die there.

World English Bible
37:20 Now please hear, my lord the king: please let my supplication be presented before you, that you not cause me to return to the house of Jonathan the scribe, lest I die there.

Young's Literal Translation
37:20 And now, hearken, I pray thee, my lord, O king, let my supplication fall, I pray thee, before thee, and cause me not to return to the house of Jonathan the scribe, that I die not there.`

21

Modern Hebrew
ויצוה המלך צדקיהו
ויפקדו את־ירמיהו
בחצר המטרה ונתן
לו ככר־ לחם ליום
מחוץ האפים עד־תם
כל־הלחם מן־העיר
וישב ירמיהו בחצר
המטרה׃

Paleo-Hebrew (Before 585 B.C.)
37:21

-

-

- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
37:21 VYTShVH HMLK TShDQYHV VYPhQDV 'aTh-YUrMYHV BChTShUr HMTUrH VNThN LV KKUr- LChM LYVM MChVTSh H'aPhYM 'yD-ThM KL-HLChM MN-H'yYUr VYShB YUrMYHV BChTShUr HMTUrH.

Latin Vulgate
37:21

King James Version
37:21 Then Zedekiah the king commanded that they should commit Jeremiah into the court of the prison, and that they should give him daily a piece of bread out of the bakers' street, until all the bread in the city were spent. Thus Jeremiah remained in the court of the prison.

American Standard Version
37:21 Then Zedekiah the king commanded, and they committed Jeremiah into the court of the guard; and they gave him daily a loaf of bread out of the bakers` street, until all the bread in the city was spent. Thus Jeremiah remained in the court of the guard.

Bible in Basic English
37:21 Then by the order of Zedekiah the king, Jeremiah was put into the place of the armed watchmen, and they gave him every day a cake of bread from the street of the bread-makers, till all the bread in the town was used up. So Jeremiah was kept in the place of the armed watchmen.

Darby's English Translation
37:21 Then Zedekiah the king commanded, and they committed Jeremiah into the court of the guard, and they gave him daily a loaf of bread out of the bakers` street, until all the bread in the city was spent. And Jeremiah abode in the court of the guard.

Douay Rheims Bible
37:21 Then king Sedecias commanded that Jeremias should be committed into the entry of the prison: and that they should give him daily a piece of bread, beside broth, till all the bread in the city were spent: and Jeremias remained in the entry of the prison.

Noah Webster Bible
37:21 Then Zedekiah the king commanded that they should commit Jeremiah into the court of the prison, and that they should give him daily a piece of bread out of the baker's street, until all the bread in the city should be consumed. Thus Jeremiah remained in the court of the prison.

World English Bible
37:21 Then Zedekiah the king commanded, and they committed Jeremiah into the court of the guard; and they gave him daily a loaf of bread out of the bakers` street, until all the bread in the city was spent. Thus Jeremiah remained in the court of the guard.

Young's Literal Translation
37:21 And the king Zedekiah commandeth, and they commit Jeremiah into the court of the prison, also to give to him a cake of bread daily from the bakers` street, till the consumption of all the bread of the city, and Jeremiah dwelleth in the court of the prison.

Jeremiah 38


Jeremiah Chapter 38 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 37

The Book of the Prophet Jeremiah

Chapter 38

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

1

Modern Hebrew
וישמע שפטיה
בן־מתן וגדליהו
בן־פשחור ויוכל
בן־שלמיהו ופשחור
בן־ מלכיה
את־הדברים אשר
ירמיהו מדבר
אל־כל־העם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
38:1

-
-
-
-
-

. - [image] [image] -

Hebrew Transliterated
38:1 VYShM'y ShPhTYH BN-MThN VGDLYHV BN-PhShChVUr VYVKL BN-ShLMYHV VPhShChVUr BN- MLKYH 'aTh-HDBUrYM 'aShUr YUrMYHV MDBUr 'aL-KL-H'yM L'aMUr.

Latin Vulgate
38:1 audivit autem Saphatias filius Matthan et Gedelias filius Phassur et Iuchal filius Selemiae et Phassur filius Melchiae sermones quos Hieremias loquebatur ad omnem populum dicens

King James Version
38:1 Then Shephatiah the son of Mattan, and Gedaliah the son of Pashur, and Jucal the son of Shelemiah, and Pashur the son of Malchiah, heard the words that Jeremiah had spoken unto all the people, saying,

American Standard Version
38:1 And Shephatiah the son of Mattan, and Gedaliah the son of Pashhur, and Jucal the son of Shelemiah, and Pashhur the son of Malchijah, heard the words that Jeremiah spake unto all the people, saying,

Bible in Basic English
38:1 Now it came to the ears of Shephatiah, the son of Mattan, and Gedaliah, the son of Pashhur, and Jucal, the son of Shelemiah, and Pashhur, the son of Malchiah, that Jeremiah had said to all the people,

Darby's English Translation
38:1 And Shephatiah the son of Mattan, and Gedaliah the son of Pashur, and Jucal the son of Shelemiah, and Pashur the son of Malchijah, heard the words that Jeremiah had spoken unto all the people, saying,

Douay Rheims Bible
38:1 Now Saphatias the son of Mathan, and Gedelias the son of Phassur, and Juchal the son of Selemias, and Phassur the son of Melchias heard the words that Jeremias spoke to all the people, saying:

Noah Webster Bible
38:1 Then Shephatiah the son of Mattan, and Gedaliah the son of Pashur, and Jucal the son of Shelemiah, and Pashur the son of Malchiah, heard the words that Jeremiah had spoken to all the people, saying,

World English Bible
38:1 Shephatiah the son of Mattan, and Gedaliah the son of Pashhur, and Jucal the son of Shelemiah, and Pashhur the son of Malchijah, heard the words that Jeremiah spoke to all the people, saying,

Young's Literal Translation
38:1 And Shephatiah son of Mattan, and Gedaliah son of Pashhur, and Jucal son of Shelemiah, and Pashhur son of Malchiah, hear the words that Jeremiah is speaking unto all the people, saying,

2

Modern Hebrew
כה אמר יהוה הישב
בעיר הזאת ימות
בחרב ברעב ובדבר
והיצא אל־ הכשדים
יחיה והיתה־לו
נפשו לשלל וחי׃

Paleo-Hebrew (Before 585 B.C.)
38:2

-

-
.

Hebrew Transliterated
38:2 KH 'aMUr YHVH HYShB B'yYUr HZ'aTh YMVTh BChUrB BUr'yB VBDBUr VHYTSh'a 'aL- HKShDYM YChYH VHYThH-LV NPhShV LShLL VChY.

Latin Vulgate
38:2 haec dicit Dominus quicumque manserit in civitate hac morietur gladio et fame et peste qui autem profugerit ad Chaldeos vivet et erit anima eius sospes et vivens

King James Version
38:2 Thus saith the LORD, He that remaineth in this city shall die by the sword, by the famine, and by the pestilence: but he that goeth forth to the Chaldeans shall live; for he shall have his life for a prey, and shall live.

American Standard Version
38:2 Thus saith Jehovah, He that abideth in this city shall die by the sword, by the famine, and by the pestilence; but he that goeth forth to the Chaldeans shall live, and his life shall be unto him for a prey, and he shall live.

Bible in Basic English
38:2 These are the words of the Lord: Whoever goes on living in this town will come to his death by the sword or through need of food or by disease: but whoever goes out to the Chaldaeans will keep his life out of the power of the attackers and be safe.

Darby's English Translation
38:2 Thus saith Jehovah: He that remaineth in this city shall die by the sword, by the famine, and by the pestilence; but he that goeth forth to the Chaldeans shall live; and he shall have his life for a prey, and shall live.

Douay Rheims Bible
38:2 Thus saith the Lord: Whosoever shell remain in this city, shall die by the sword, and by famine, and by pestilence : but he that shall go forth to the Chaldeans, shall live, and his life shall be safe, and he shall live.

Noah Webster Bible
38:2 Thus saith the LORD, He that remaineth in this city shall die by the sword, by the famine, and by the pestilence: but he that goeth forth to the Chaldeans shall live; for he shall have his life for a prey, and shall live.

World English Bible
38:2 Thus says Yahweh, He who remains in this city shall die by the sword, by the famine, and by the pestilence; but he who goes forth to the Chaldeans shall live, and his life shall be to him for a prey, and he shall live.

Young's Literal Translation
38:2 `Thus said Jehovah: He who is remaining in this city dieth, by sword, by famine, and by pestilence, and he who is going forth unto the Chaldeans liveth, and his soul hath been to him for a prey, and he liveth.

3

Modern Hebrew
כה אמר יהוה הנתן
תנתן העיר הזאת
ביד חיל מלך־בבל
ולכדה׃

Paleo-Hebrew (Before 585 B.C.)
38:3

-
.

Hebrew Transliterated
38:3 KH 'aMUr YHVH HNThN ThNThN H'yYUr HZ'aTh BYD ChYL MLK-BBL VLKDH.

Latin Vulgate
38:3 haec dicit Dominus tradenda tradetur civitas haec in manu exercitus regis Babylonis et capiet eam

King James Version
38:3 Thus saith the LORD, This city shall surely be given into the hand of the king of Babylon's army, which shall take it.

American Standard Version
38:3 Thus saith Jehovah, This city shall surely be given into the hand of the army of the king of Babylon, and he shall take it.

Bible in Basic English
38:3 The Lord has said, This town will certainly be given into the hands of the army of the king of Babylon, and he will take it.

Darby's English Translation
38:3 Thus saith Jehovah: This city shall certainly be given into the hand of the king of Babylon`s army, and he shall take it.

Douay Rheims Bible
38:3 Thus saith the Lord: This city shall surely be delivered into the hand of the army of the king of Babylon, and he shall take it.

Noah Webster Bible
38:3 Thus saith the LORD, This city shall surely be given into the hand of the king of Babylon's army, which shall take it.

World English Bible
38:3 Thus says Yahweh, This city shall surely be given into the hand of the army of the king of Babylon, and he shall take it.

Young's Literal Translation
38:3 Thus said Jehovah: This city is certainly given into the hand of the force of the king of Babylon, and he hath captured it.`

4

Modern Hebrew
ויאמרו השרים
אל־המלך יומת נא
את־האיש הזה
כי־על־כן הוא־מרפא
את־ ידי אנשי
המלחמה הנשארים
בעיר הזאת ואת ידי
כל־העם לדבר אליהם
כדברים האלה כי
האיש הזה איננו
דרש לשלום לעם הזה
כי אם־לרעה׃

Paleo-Hebrew (Before 585 B.C.)
38:4

-
-
- [image] [image] -
- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
38:4 VY'aMUrV HShUrYM 'aL-HMLK YVMTh N'a 'aTh-H'aYSh HZH KY-'yL-KN HV'a-MUrPh'a 'aTh- YDY 'aNShY HMLChMH HNSh'aUrYM B'yYUr HZ'aTh V'aTh YDY KL-H'yM LDBUr 'aLYHM KDBUrYM H'aLH KY H'aYSh HZH 'aYNNV DUrSh LShLVM L'yM HZH KY 'aM-LUr'yH.

Latin Vulgate
38:4 et dixerunt principes regi rogamus ut occidatur homo iste de industria enim dissolvit manus virorum bellantium qui remanserunt in civitate hac et manus universi populi loquens ad eos iuxta verba haec siquidem homo hic non quaerit pacem populi huius sed malum

King James Version
38:4 Therefore the princes said unto the king, We beseech thee, let this man be put to death: for thus he weakeneth the hands of the men of war that remain in this city, and the hands of all the people, in speaking such words unto them: for this man seeketh not the welfare of this people, but the hurt.

American Standard Version
38:4 Then the princes said unto the king, Let this man, we pray thee, be put to death; forasmuch as he weakeneth the hands of the men of war that remain in this city, and the hands of all the people, in speaking such words unto them: for this man seeketh not the welfare of this people, but the hurt.

Bible in Basic English
38:4 Then the rulers said to the king, Let this man be put to death, because he is putting fear into the hearts of the men of war who are still in the town, and into the hearts of the people, by saying such things to them: this man is not working for the well-being of the people, but for their damage.

Darby's English Translation
38:4 And the princes said unto the king, Let this man, we pray thee, be put to death; for why should he weaken the hands of the men of war that remain in this city, and the hands of all the people, in speaking to them according to these words? for this man seeketh not the welfare of this people, but the hurt.

Douay Rheims Bible
38:4 And the princes said to the king: We beseech thee that this man may be put to death: for on purpose he weakeneth the hands of the men of war, that remain in this city, and the hands of the people, speaking to them according to these words: for this man seeketh not peace to this people, but evil.

Noah Webster Bible
38:4 Therefore the princes said to the king, We beseech thee, let this man be put to death: for thus he weakeneth the hands of the men of war that remain in this city, and the hands of all the people, in speaking such words to them: for this man seeketh not the welfare of this people, but the hurt.

World English Bible
38:4 Then the princes said to the king, Let this man, we pray you, be put to death; because he weakens the hands of the men of war who remain in this city, and the hands of all the people, in speaking such words to them: for this man doesn`t seek the welfare of this people, but the hurt.

Young's Literal Translation
38:4 And the heads say unto the king, `Let, we pray thee, this man be put to death, because that he is making feeble the hands of the men of war, who are left in this city, and the hands of all the people, by speaking unto them according to these words, for this man is not seeking for the peace of this people, but for its evil.`

5

Modern Hebrew
ויאמר המלך צדקיהו
הנה־הוא בידכם
כי־אין המלך יוכל
אתכם דבר׃

Paleo-Hebrew (Before 585 B.C.)
38:5

-
-

.

Hebrew Transliterated
38:5 VY'aMUr HMLK TShDQYHV HNH-HV'a BYDKM KY-'aYN HMLK YVKL 'aThKM DBUr.

Latin Vulgate
38:5 et dixit rex Sedecias ecce ipse in manibus vestris est nec enim fas est regem vobis quicquam negare

King James Version
38:5 Then Zedekiah the king said, Behold, he is in your hand: for the king is not he that can do any thing against you.

American Standard Version
38:5 And Zedekiah the king said, Behold, he is in your hand; for the king is not he that can do anything against you.

Bible in Basic English
38:5 Then Zedekiah the king said, See, he is in your hands: for the king was not able to do anything against them.

Darby's English Translation
38:5 And king Zedekiah said, Behold, he is in your hand; for the king is not he that can do a thing against you.

Douay Rheims Bible
38:5 And king Sedecias said: Behold he is in your hands: for it is not lawful for the king to deny you any thing.

Noah Webster Bible
38:5 Then Zedekiah the king said, Behold, he is in your hand: for the king is not he that can do any thing against you.

World English Bible
38:5 Zedekiah the king said, Behold, he is in your hand; for the king is not he who can do anything against you.

Young's Literal Translation
38:5 And the king Zedekiah saith, `Lo, he is in your hand: for the king is not able for you in anything.`

6

Modern Hebrew
ויקחו את־ירמיהו
וישלכו אתו
אל־הבור מלכיהו
בן־המלך אשר בחצר
המטרה וישלחו
את־ירמיהו בחבלים
ובבור אין־מים כי
אם־טיט ויטבע
ירמיהו בטיט׃

Paleo-Hebrew (Before 585 B.C.)
38:6
-

-
-

-

-
-
.

Hebrew Transliterated
38:6 VYQChV 'aTh-YUrMYHV VYShLKV 'aThV 'aL-HBVUr MLKYHV BN-HMLK 'aShUr BChTShUr HMTUrH VYShLChV 'aTh-YUrMYHV BChBLYM VBBVUr 'aYN-MYM KY 'aM-TYT VYTB'y YUrMYHV BTYT.

Latin Vulgate
38:6 tulerunt ergo Hieremiam et proiecerunt eum in lacu Melchiae filii Ammelech qui erat in vestibulo carceris et submiserunt Hieremiam in funibus et in lacum non erat aqua sed lutum descendit itaque Hieremias in caenum

King James Version
38:6 Then took they Jeremiah, and cast him into the dungeon of Malchiah the son of Hammelech, that was in the court of the prison: and they let down Jeremiah with cords. And in the dungeon there was no water, but mire: so Jeremiah sunk in the mire.

American Standard Version
38:6 Then took they Jeremiah, and cast him into the dungeon of Malchijah the king`s son, that was in the court of the guard: and they let down Jeremiah with cords. And in the dungeon there was no water, but mire; and Jeremiah sank in the mire.

Bible in Basic English
38:6 So they took Jeremiah and put him into the water-hole of Malchiah, the king's son, in the place of the armed watchmen: and they let Jeremiah down with cords. And in the hole there was no water, but wet earth: and Jeremiah went down into the wet earth.

Darby's English Translation
38:6 Then they took Jeremiah, and cast him into the dungeon of Malchijah the son of Hammelech, which was in the court of the guard, and they let down Jeremiah with cords. And in the dungeon there was no water, but mire; and Jeremiah sank in the mire.

Douay Rheims Bible
38:6 Then they took Jeremias and cast him into the dungeon of Melchias the son of Amelech, which was in the entry of the prison: and they let down Jeremias by ropes into the dungeon, wherein there was no water, but mire. And Jeremias sunk into the mire.

Noah Webster Bible
38:6 Then they took Jeremiah, and cast him into the dungeon of Malchiah the son of Hammelech, that was in the court of the prison: and they let down Jeremiah with cords. And in the dungeon there was no water, but mire: so Jeremiah sunk in the mire.

World English Bible
38:6 Then took they Jeremiah, and cast him into the dungeon of Malchijah the king`s son, that was in the court of the guard: and they let down Jeremiah with cords. In the dungeon there was no water, but mire; and Jeremiah sank in the mire.

Young's Literal Translation
38:6 And they take Jeremiah, and cast him into the pit of Malchiah son of the king, that is in the court of the prison, and they send down Jeremiah with cords; and in the pit there is no water, but mire, and Jeremiah sinketh in the mire.

7

Modern Hebrew
וישמע עבד־מלך
הכושי איש סריס
והוא בבית המלך
כי־נתנו את־ירמיהו
אל־הבור והמלך
יושב בשער בנימן׃

Paleo-Hebrew (Before 585 B.C.)
38:7
-

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
38:7 VYShM'y 'yBD-MLK HKVShY 'aYSh SUrYS VHV'a BBYTh HMLK KY-NThNV 'aTh-YUrMYHV 'aL-HBVUr VHMLK YVShB BSh'yUr BNYMN.

Latin Vulgate
38:7 audivit autem Abdemelech Aethiops vir eunuchus qui erat in domo regis quod misissent Hieremiam in lacum porro rex sedebat in porta Beniamin

King James Version
38:7 Now when Ebedmelech the Ethiopian, one of the eunuchs which was in the king's house, heard that they had put Jeremiah in the dungeon; the king then sitting in the gate of Benjamin;

American Standard Version
38:7 Now when Ebed-melech the Ethiopian, a eunuch, who was in the king`s house, heard that they had put Jeremiah in the dungeon (the king then sitting in the gate of Benjamin,)

Bible in Basic English
38:7 Now it came to the ears of Ebed-melech the Ethiopian, an unsexed servant in the king's house, that they had put Jeremiah into the water-hole; the king at that time being seated in the doorway of Benjamin:

Darby's English Translation
38:7 And Ebed-melech the Ethiopian, a eunuch who was in the king`s house, heard that they had put Jeremiah in the dungeon -- now the king was sitting in the gate of Benjamin,

Douay Rheims Bible
38:7 Now Abdemelech the Ethiopian, an eunuch that was in the king's house, heard that they had put Jeremias in the dungeon: but the king was sitting in the gate of Benjamin.

Noah Webster Bible
38:7 Now when Ebed-melech the Cushite, one of the eunuchs who was in the king's house, heard that they had put Jeremiah in the dungeon; the king then sitting in the gate of Benjamin;

World English Bible
38:7 Now when Ebed-melech the Ethiopian, a eunuch, who was in the king`s house, heard that they had put Jeremiah in the dungeon (the king then sitting in the gate of Benjamin,)

Young's Literal Translation
38:7 And Ebed-Melech the Cushite, a eunuch who is in the king`s house, heareth that they have put Jeremiah into the pit; and the king is sitting at the gate of Benjamin,

8

Modern Hebrew
ויצא עבד־מלך מבית
המלך וידבר
אל־המלך לאמר׃

Paleo-Hebrew (Before 585 B.C.)
38:8
-

-
.

Hebrew Transliterated
38:8 VYTSh'a 'yBD-MLK MBYTh HMLK VYDBUr 'aL-HMLK L'aMUr.

Latin Vulgate
38:8 et egressus est Abdemelech de domo regis et locutus est ad regem dicens

King James Version
38:8 Ebedmelech went forth out of the king's house, and spake to the king, saying,

American Standard Version
38:8 Ebed-melech went forth out of the king`s house, and spake to the king, saying,

Bible in Basic English
38:8 And Ebed-melech went out from the king's house and said to the king,

Darby's English Translation
38:8 -- and Ebed-melech went forth out of the king`s house, and spoke to the king, saying,

Douay Rheims Bible
38:8 And Abdemelech went out of the king's house, and spoke to the king, saying:

Noah Webster Bible
38:8 Ebed-melech went out of the king's house, and spoke to the king, saying,

World English Bible
38:8 Ebed-melech went forth out of the king`s house, and spoke to the king, saying,

Young's Literal Translation
38:8 and Ebed-Melech goeth forth from the king`s house, and speaketh unto the king, saying,

9

Modern Hebrew
אדני המלך הרעו
האנשים האלה את
כל־אשר עשו
לירמיהו הנביא את
אשר־ השליכו
אל־הבור וימת
תחתיו מפני הרעב
כי אין הלחם עוד
בעיר׃

Paleo-Hebrew (Before 585 B.C.)
38:9

-

-
-

.

Hebrew Transliterated
38:9 'aDNY HMLK HUr'yV H'aNShYM H'aLH 'aTh KL-'aShUr 'yShV LYUrMYHV HNBY'a 'aTh 'aShUr- HShLYKV 'aL-HBVUr VYMTh ThChThYV MPhNY HUr'yB KY 'aYN HLChM 'yVD B'yYUr.

Latin Vulgate
38:9 domine mi rex malefecerunt viri isti omnia quaecumque perpetrarunt contra Hieremiam prophetam mittentes eum in lacum ut moriatur ibi fame non sunt enim panes ultra in civitate

King James Version
38:9 My lord the king, these men have done evil in all that they have done to Jeremiah the prophet, whom they have cast into the dungeon; and he is like to die for hunger in the place where he is: for there is no more bread in the city.

American Standard Version
38:9 My lord the king, these men have done evil in all that they have done to Jeremiah the prophet, whom they have cast into the dungeon; and he is like to die in the place where he is, because of the famine; for there is no more bread in the city.

Bible in Basic English
38:9 My lord the king, these men have done evil in all they have done to Jeremiah the prophet, whom they have put into the water-hole; and he will come to his death in the place where he is through need of food: for there is no more bread in the town.

Darby's English Translation
38:9 My lord, O king, these men have done evil in all that they have done to the prophet Jeremiah, whom they have cast into the dungeon; and he will die by reason of the famine in the place where he is; for there is no more bread in the city.

Douay Rheims Bible
38:9 My lord the king, these men have done evil in all that they have done against Jeremias the prophet, casting him into the dungeon to die there with hunger, for there is no more bread in the city.

Noah Webster Bible
38:9 My lord the king, these men have done evil in all that they have done to Jeremiah the prophet, whom they have cast into the dungeon; and he is like to die by hunger in the place where he is: for there is no more bread in the city.

World English Bible
38:9 My lord the king, these men have done evil in all that they have done to Jeremiah the prophet, whom they have cast into the dungeon; and he is likely to die in the place where he is, because of the famine; for there is no more bread in the city.

Young's Literal Translation
38:9 `My lord, O king, these men have done evil in all that they have done to Jeremiah the prophet, whom they have cast into the pit, and he dieth in his place because of the famine, for there is no more bread in the city.`

10

Modern Hebrew
ויצוה המלך את
עבד־מלך הכושי
לאמר קח בידך מזה
שלשים אנשים
והעלית את־ירמיהו
הנביא מן־הבור
בטרם ימות׃

Paleo-Hebrew (Before 585 B.C.)
38:10

-

-
-
.

Hebrew Transliterated
38:10 VYTShVH HMLK 'aTh 'yBD-MLK HKVShY L'aMUr QCh BYDK MZH ShLShYM 'aNShYM VH'yLYTh 'aTh-YUrMYHV HNBY'a MN-HBVUr BTUrM YMVTh.

Latin Vulgate
38:10 praecepit itaque rex Abdemelech Aethiopi dicens tolle tecum hinc triginta viros et leva Hieremiam prophetam de lacu antequam moriatur

King James Version
38:10 Then the king commanded Ebedmelech the Ethiopian, saying, Take from hence thirty men with thee, and take up Jeremiah the prophet out of the dungeon, before he die.

American Standard Version
38:10 Then the king commanded Ebed-melech the Ethiopian, saying, Take from hence thirty men with thee, and take up Jeremiah the prophet out of the dungeon, before he die.

Bible in Basic English
38:10 Then the king gave orders to Ebed-melech the Ethiopian, saying, Take with you three men from here and get Jeremiah out of the water-hole before death overtakes him.

Darby's English Translation
38:10 And the king commanded Ebed-melech the Ethiopian, saying, Take from hence thirty men with thee, and take up Jeremiah the prophet out of the dungeon, before he die.

Douay Rheims Bible
38:10 Then the king commanded Abdemelech the Ethiopian, saying: Take from hence thirty men with thee, end draw up Jeremias the prophet out of the dungeon, before he die.

Noah Webster Bible
38:10 Then the king commanded Ebed-melech the Cushite, saying, Take from hence thirty men with thee, and take up Jeremiah the prophet out of the dungeon, before he dieth.

World English Bible
38:10 Then the king commanded Ebed-melech the Ethiopian, saying, Take from hence thirty men with you, and take up Jeremiah the prophet out of the dungeon, before he die.

Young's Literal Translation
38:10 And the king commandeth Ebed-Melech the Cushite, saying, `Take with thee from this thirty men, and thou hast brought up Jeremiah the prophet from the pit, before he dieth.`

11

Modern Hebrew
ויקח עבד־מלך
את־האנשים בידו
ויבא בית־המלך
אל־תחת האוצר ויקח
משם בלוי הסחבות
ובלוי מלחים
וישלחם אל־ירמיהו
אל־הבור בחבלים׃

Paleo-Hebrew (Before 585 B.C.)
38:11
-
-
-
-

-
. -

Hebrew Transliterated
38:11 VYQCh 'yBD-MLK 'aTh-H'aNShYM BYDV VYB'a BYTh-HMLK 'aL-ThChTh H'aVTShUr VYQCh MShM BLVY HSChBVTh VBLVY MLChYM VYShLChM 'aL-YUrMYHV 'aL-HBVUr BChBLYM.

Latin Vulgate
38:11 adsumptis ergo Abdemelech secum viris ingressus est domum regis quae erat sub cellario et tulit inde veteres pannos et antiqua quae conputruerant et submisit ea ad Hieremiam in lacum per funiculos

King James Version
38:11 So Ebedmelech took the men with him, and went into the house of the king under the treasury, and took thence old cast clouts and old rotten rags, and let them down by cords into the dungeon to Jeremiah.

American Standard Version
38:11 So Ebed-melech took the men with him, and went into the house of the king under the treasury, and took thence rags and worn-out garments, and let them down by cords into the dungeon to Jeremiah.

Bible in Basic English
38:11 So Ebed-melech took the men with him and went into the house of the king, to the place where the clothing was kept, and got from there old clothing and bits of old cloth, and let them down by cords into the water-hole where Jeremiah was.

Darby's English Translation
38:11 And Ebed-melech took the men under his order, and went into the house of the king under the treasury, and took thence old shreds and worn-out clothes, and let them down by cords into the dungeon to Jeremiah.

Douay Rheims Bible
38:11 So Abdemelech taking the men with him, went into the king's house that was under the storehouse: and he took from thence old rags, and old rotten things, and he let them down by cords to Jeremias into the dungeon.

Noah Webster Bible
38:11 So Ebed-melech took the men with him, and went into the house of the king under the treasury, and took thence old cast clouts and old decayed rags, and let them down by cords into the dungeon to Jeremiah.

World English Bible
38:11 So Ebed-melech took the men with him, and went into the house of the king under the treasury, and took there rags and worn-out garments, and let them down by cords into the dungeon to Jeremiah.

Young's Literal Translation
38:11 And Ebed-Melech taketh the men with him, and entereth the house of the king, unto the place of the treasury, and taketh thence worn-out clouts, and worn-out rags, and sendeth them unto Jeremiah unto the pit by cords.

12

Modern Hebrew
ויאמר עבד־מלך
הכושי אל־ירמיהו
שים נא בלואי
הסחבות והמלחים
תחת אצלות ידיך
מתחת לחבלים ויעש
ירמיהו כן׃

Paleo-Hebrew (Before 585 B.C.)
38:12
-
-

.

Hebrew Transliterated
38:12 VY'aMUr 'yBD-MLK HKVShY 'aL-YUrMYHV ShYM N'a BLV'aY HSChBVTh VHMLChYM ThChTh 'aTShLVTh YDYK MThChTh LChBLYM VY'ySh YUrMYHV KN.

Latin Vulgate
38:12 dixitque Abdemelech Aethiops ad Hieremiam pone veteres pannos et haec scissa et putrida sub cubitu manuum tuarum et subter funes fecit ergo Hieremias sic

King James Version
38:12 And Ebedmelech the Ethiopian said unto Jeremiah, Put now these old cast clouts and rotten rags under thine armholes under the cords. And Jeremiah did so.

American Standard Version
38:12 And Ebed-melech the Ethiopian said unto Jeremiah, Put now these rags and worn-out garments under thine armholes under the cords. And Jeremiah did so.

Bible in Basic English
38:12 And Ebed-melech the Ethiopian said to Jeremiah, Put these bits of old cloth under your arms under the cords. And Jeremiah did so.

Darby's English Translation
38:12 And Ebed-melech the Ethiopian said to Jeremiah, Put, I pray, these old shreds and rags under thine armholes under the cords. And Jeremiah did so.

Douay Rheims Bible
38:12 And Abdemelech the Ethiopian said to Jeremias: Put these old rags and these rent and rotten things under thy arms, and upon the cords: and Jeremias did so.

Noah Webster Bible
38:12 And Ebed-melech the Cushite said to Jeremiah, Put now these old cast clouts and decayed rags under thy arm-holes under the cords. And Jeremiah did so.

World English Bible
38:12 Ebed-melech the Ethiopian said to Jeremiah, Put now these rags and worn-out garments under your armholes under the cords. Jeremiah did so.

Young's Literal Translation
38:12 And Ebed-Melech the Cushite saith unto Jeremiah, `Put, I pray thee, the worn-out clouts and rags under thine arm-holes, at the place of the cords,` and Jeremiah doth so,

13

Modern Hebrew
וימשכו את־ירמיהו
בחבלים ויעלו אתו
מן־הבור וישב
ירמיהו בחצר
המטרה׃

Paleo-Hebrew (Before 585 B.C.)
38:13
-

-

.

Hebrew Transliterated
38:13 VYMShKV 'aTh-YUrMYHV BChBLYM VY'yLV 'aThV MN-HBVUr VYShB YUrMYHV BChTShUr HMTUrH.

Latin Vulgate
38:13 et extraxerunt Hieremiam funibus et eduxerunt eum de lacu mansit autem Hieremias in vestibulo carceris

King James Version
38:13 So they drew up Jeremiah with cords, and took him up out of the dungeon: and Jeremiah remained in the court of the prison.

American Standard Version
38:13 So they drew up Jeremiah with the cords, and took him up out of the dungeon: and Jeremiah remained in the court of the guard.

Bible in Basic English
38:13 So pulling Jeremiah up with the cords they got him out of the water-hole: and Jeremiah was kept in the place of the armed watchmen.

Darby's English Translation
38:13 And they drew up Jeremiah with cords, and brought him up out of the dungeon; and Jeremiah remained in the court of the guard.

Douay Rheims Bible
38:13 And they drew up Jeremias with the cords, and brought him forth out of the dungeon. And Jeremias remained in the entry of the prison.

Noah Webster Bible
38:13 So they drew up Jeremiah with cords, and took him out of the dungeon: and Jeremiah remained in the court of the prison.

World English Bible
38:13 So they drew up Jeremiah with the cords, and took him up out of the dungeon: and Jeremiah remained in the court of the guard.

Young's Literal Translation
38:13 and they draw out Jeremiah with cords, and bring him up out of the pit, and Jeremiah dwelleth in the court of the prison.

14

Modern Hebrew
וישלח המלך צדקיהו
ויקח את־ירמיהו
הנביא אליו
אל־מבוא השלישי
אשר בבית יהוה
ויאמר המלך
אל־ירמיהו שאל אני
אתך דבר אל־תכחד
ממני דבר׃

Paleo-Hebrew (Before 585 B.C.)
38:14

-
-

-

-
.

Hebrew Transliterated
38:14 VYShLCh HMLK TShDQYHV VYQCh 'aTh-YUrMYHV HNBY'a 'aLYV 'aL-MBV'a HShLYShY 'aShUr BBYTh YHVH VY'aMUr HMLK 'aL-YUrMYHV Sh'aL 'aNY 'aThK DBUr 'aL-ThKChD MMNY DBUr.

Latin Vulgate
38:14 et misit rex Sedecias et tulit ad se Hieremiam prophetam ad ostium tertium quod erat in domo Domini et dixit rex ad Hieremiam interrogo ego te sermonem ne abscondas a me aliquid

King James Version
38:14 Then Zedekiah the king sent, and took Jeremiah the prophet unto him into the third entry that is in the house of the LORD: and the king said unto Jeremiah, I will ask thee a thing; hide nothing from me.

American Standard Version
38:14 Then Zedekiah the king sent, and took Jeremiah the prophet unto him into the third entry that is in the house of Jehovah: and the king said unto Jeremiah, I will ask thee a thing; hide nothing from me.

Bible in Basic English
38:14 Then King Zedekiah sent for Jeremiah the prophet and took him into the rulers' doorway in the house of the Lord: and the king said to Jeremiah, I have a question to put to you; keep nothing back from me.

Darby's English Translation
38:14 And king Zedekiah sent and took the prophet Jeremiah unto him, into the third entry that is in the house of Jehovah; and the king said unto Jeremiah, I will ask thee a thing: hide nothing from me.

Douay Rheims Bible
38:14 And king Sedecias sent, and took Jeremias the prophet to him to the third gate, that was in the house of the Lord: and the king said to Jeremias: I will ask thee a thing, hide nothing from me.

Noah Webster Bible
38:14 Then Zedekiah the king sent, and took Jeremiah the prophet to him into the third entry that is in the house of the LORD: and the king said to Jeremiah, I will ask thee a thing; hide nothing from me.

World English Bible
38:14 Then Zedekiah the king sent, and took Jeremiah the prophet to him into the third entry that is in the house of Yahweh: and the king said to Jeremiah, I will ask you a thing; hide nothing from me.

Young's Literal Translation
38:14 And the king Zedekiah sendeth, and taketh Jeremiah the prophet unto him, unto the third entrance that is in the house of Jehovah, and the king saith unto Jeremiah, `I am asking thee a thing, do not hide from me anything.`

15

Modern Hebrew
ויאמר ירמיהו
אל־צדקיהו כי אגיד
לך הלוא המת
תמיתני וכי איעצך
לא תשמע אלי׃

Paleo-Hebrew (Before 585 B.C.)
38:15

-

.

Hebrew Transliterated
38:15 VY'aMUr YUrMYHV 'aL-TShDQYHV KY 'aGYD LK HLV'a HMTh ThMYThNY VKY 'aY'yTShK L'a ThShM'y 'aLY.

Latin Vulgate
38:15 dixit autem Hieremias ad Sedeciam si adnuntiavero tibi numquid non interficies me et si consilium tibi dedero non me audies

King James Version
38:15 Then Jeremiah said unto Zedekiah, If I declare it unto thee, wilt thou not surely put me to death? and if I give thee counsel, wilt thou not hearken unto me?

American Standard Version
38:15 Then Jeremiah said unto Zedekiah, If I declare it unto thee, wilt thou not surely put me to death? and if I give thee counsel, thou wilt not hearken unto me.

Bible in Basic English
38:15 Then Jeremiah said to Zedekiah, If I give you the answer to your question, will you not certainly put me to death? and if I make a suggestion to you, you will not give it a hearing.

Darby's English Translation
38:15 And Jeremiah said unto Zedekiah, If I declare it unto thee, wilt thou not certainly put me to death? and if I give thee counsel, thou wilt not hearken unto me.

Douay Rheims Bible
38:15 Then Jeremias said to Sedecias: If I shall declare it to thee, wilt thou not put me to death? and if I give thee counsel, thou wilt not hearken to me.

Noah Webster Bible
38:15 Then Jeremiah said to Zedekiah, If I declare it to thee, wilt thou not surely put me to death? and if I give thee counsel, wilt thou not hearken to me?

World English Bible
38:15 Then Jeremiah said to Zedekiah, If I declare it to you, will you not surely put me to death? and if I give you counsel, you will not listen to me.

Young's Literal Translation
38:15 And Jeremiah saith unto Zedekiah, `When I declare to thee, dost thou not surely put me to death? and when I counsel thee, thou dost not hearken unto me.`

16

Modern Hebrew
וישבע המלך צדקיהו
אל־ירמיהו בסתר
לאמר חי־יהוה את
אשר עשה־לנו
את־הנפש הזאת
אם־אמיתך ואם־אתנך
ביד האנשים האלה
אשר מבקשים את־
נפשך׃

Paleo-Hebrew (Before 585 B.C.)
38:16

-

-
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
38:16 VYShB'y HMLK TShDQYHV 'aL-YUrMYHV BSThUr L'aMUr ChY-YHVH 'aTh 'aShUr 'yShH-LNV 'aTh-HNPhSh HZ'aTh 'aM-'aMYThK V'aM-'aThNK BYD H'aNShYM H'aLH 'aShUr MBQShYM 'aTh- NPhShK.

Latin Vulgate
38:16 iuravit ergo rex Sedecias Hieremiae clam dicens vivit Dominus qui fecit nobis animam hanc si occidero te et si tradidero te in manu virorum istorum qui quaerunt animam tuam

King James Version
38:16 So Zedekiah the king sware secretly unto Jeremiah, saying, As the LORD liveth, that made us this soul, I will not put thee to death, neither will I give thee into the hand of these men that seek thy life.

American Standard Version
38:16 So Zedekiah the king sware secretly unto Jeremiah, saying, As Jehovah liveth, that made us this soul, I will not put thee to death, neither will I give thee into the hand of these men that seek thy life.

Bible in Basic English
38:16 So King Zedekiah gave his oath to Jeremiah secretly, saying, By the living Lord, who gave us our life, I will not put you to death, or give you up to these men who are desiring to take your life.

Darby's English Translation
38:16 And king Zedekiah swore secretly unto Jeremiah, saying, As Jehovah liveth, that made us this soul, I will not put thee to death, neither will I give thee into the hand of these men that seek thy life.

Douay Rheims Bible
38:16 Then king Sedecias swore to Jeremias, in private, saying: As the Lord liveth, that made us this soul, I will not put thee to death, nor will I deliver thee into the hands of these men that seek thy life.

Noah Webster Bible
38:16 So Zedekiah the king swore secretly to Jeremiah, saying, As the LORD liveth, that made us this soul, I will not put thee to death, neither will I give thee into the hand of these men that seek thy life.

World English Bible
38:16 So Zedekiah the king swore secretly to Jeremiah, saying, As Yahweh lives, who made us this soul, I will not put you to death, neither will I give you into the hand of these men who seek your life.

Young's Literal Translation
38:16 And the king Zedekiah sweareth unto Jeremiah in secret, saying, `Jehovah liveth, He who made for us this soul, I do not put thee to death, nor give thee unto the hand of these men who are seeking thy soul.`

17

Modern Hebrew
ויאמר ירמיהו
אל־צדקיהו כה־אמר
יהוה אלהי צבאות
אלהי ישראל אם־
יצא תצא אל־שרי
מלך־בבל וחיתה
נפשך והעיר הזאת
לא תשרף באש וחיתה
אתה וביתך׃

Paleo-Hebrew (Before 585 B.C.)
38:17

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
38:17 VY'aMUr YUrMYHV 'aL-TShDQYHV KH-'aMUr YHVH 'aLHY TShB'aVTh 'aLHY YShUr'aL 'aM- YTSh'a ThTSh'a 'aL-ShUrY MLK-BBL VChYThH NPhShK VH'yYUr HZ'aTh L'a ThShUrPh B'aSh VChYThH 'aThH VBYThK.

Latin Vulgate
38:17 et dixit Hieremias ad Sedeciam haec dicit Dominus exercituum Deus Israhel si profectus exieris ad principes regis Babylonis vivet anima tua et civitas haec non succendetur igni et salvus eris tu et domus tua

King James Version
38:17 Then said Jeremiah unto Zedekiah, Thus saith the LORD, the God of hosts, the God of Israel; If thou wilt assuredly go forth unto the king of Babylon's princes, then thy soul shall live, and this city shall not be burned with fire; and thou shalt live, and thine house:

American Standard Version
38:17 Then said Jeremiah unto Zedekiah, Thus saith Jehovah, the God of hosts, the God of Israel: If thou wilt go forth unto the king of Babylon`s princes, then thy soul shall live, and this city shall not be burned with fire; and thou shalt live, and thy house.

Bible in Basic English
38:17 Then Jeremiah said to Zedekiah, These are the words of the Lord, the God of armies, the God of Israel: If you go out to the king of Babylon's captains, then you will have life, and the town will not be burned with fire, and you and your family will be kept from death:

Darby's English Translation
38:17 And Jeremiah said unto Zedekiah, Thus saith Jehovah the God of hosts, the God of Israel: If thou wilt freely go forth to the king of Babylon`s princes, then thy soul shall live, and this city shall not be burned with fire; and thou shalt live, and thy house.

Douay Rheims Bible
38:17 And Jeremias said to Sedecias: Thus saith the Lord of hosts the God of Israel: If thou wilt take a resolution and go out to the princes of the king of Babylon, thy soul shall live, and this city shall not be burnt with fire: and thou shalt be safe, and thy house.

Noah Webster Bible
38:17 Then said Jeremiah to Zedekiah, Thus saith the LORD, the God of hosts, the God of Israel; If thou wilt assuredly go forth to the king of Babylon's princes, then thy soul shall live, and this city shall not be burned with fire; and thou shalt live, and thy house:

World English Bible
38:17 Then said Jeremiah to Zedekiah, Thus says Yahweh, the God of hosts, the God of Israel: If you will go forth to the king of Babylon`s princes, then your soul shall live, and this city shall not be burned with fire; and you shall live, and your house.

Young's Literal Translation
38:17 And Jeremiah saith unto Zedekiah, `Thus said Jehovah, God of Hosts, God of Israel: If thou dost certainly go forth unto the heads of the king of Babylon, then hath thy soul lived, and this city is not burned with fire, yea, thou hast lived, thou and thy house.

18

Modern Hebrew
ואם לא־תצא אל־שרי
מלך בבל ונתנה
העיר הזאת ביד
הכשדים ושרפוה באש
ואתה לא־תמלט
מידם׃

Paleo-Hebrew (Before 585 B.C.)
38:18
-
-

-
.

Hebrew Transliterated
38:18 V'aM L'a-ThTSh'a 'aL-ShUrY MLK BBL VNThNH H'yYUr HZ'aTh BYD HKShDYM VShUrPhVH B'aSh V'aThH L'a-ThMLT MYDM.

Latin Vulgate
38:18 si autem non exieris ad principes regis Babylonis tradetur civitas haec in manu Chaldeorum et succendent eam igni et tu non effugies de manu eorum

King James Version
38:18 But if thou wilt not go forth to the king of Babylon's princes, then shall this city be given into the hand of the Chaldeans, and they shall burn it with fire, and thou shalt not escape out of their hand.

American Standard Version
38:18 But if thou wilt not go forth to the king of Babylon`s princes, then shall this city be given into the hand of the Chaldeans, and they shall burn it with fire, and thou shalt not escape out of their hand.

Bible in Basic English
38:18 But if you do not go out to the king of Babylon's captains, then this town will be given into the hands of the Chaldaeans and they will put it on fire, and you will not get away from them.

Darby's English Translation
38:18 But if thou wilt not go forth to the king of Babylon`s princes, then shall this city be given into the hand of the Chaldeans, and they shall burn it with fire, and thou shalt not escape out of their hand.

Douay Rheims Bible
38:18 But if thou wilt not go out to the princes of the king of Babylon, this city shall be delivered into the hands of the Chaldeans, and they shall burn it with fire: and thou shalt not escape out of their hands.

Noah Webster Bible
38:18 But if thou wilt not go forth to the king of Babylon's princes, then shall this city be given into the hand of the Chaldeans, and they shall burn it with fire, and thou shalt not escape from their hand.

World English Bible
38:18 But if you will not go forth to the king of Babylon`s princes, then shall this city be given into the hand of the Chaldeans, and they shall burn it with fire, and you shall not escape out of their hand.

Young's Literal Translation
38:18 And if thou dost not go forth unto the heads of the king of Babylon, then hath this city been given into the hand of the Chaldeans, and they have burnt it with fire, and thou dost not escape from their hand.`

19

Modern Hebrew
ויאמר המלך צדקיהו
אל־ירמיהו אני דאג
את־היהודים אשר
נפלו אל־ הכשדים
פן־יתנו אתי בידם
והתעללו־בי׃

Paleo-Hebrew (Before 585 B.C.)
38:19

-

-
-
-

. -

Hebrew Transliterated
38:19 VY'aMUr HMLK TShDQYHV 'aL-YUrMYHV 'aNY D'aG 'aTh-HYHVDYM 'aShUr NPhLV 'aL- HKShDYM PhN-YThNV 'aThY BYDM VHTh'yLLV-BY.

Latin Vulgate
38:19 et dixit rex Sedecias ad Hieremiam sollicitus sum propter Iudaeos qui transfugerunt ad Chaldeos ne forte tradar in manus eorum et inludant mihi

King James Version
38:19 And Zedekiah the king said unto Jeremiah, I am afraid of the Jews that are fallen to the Chaldeans, lest they deliver me into their hand, and they mock me.

American Standard Version
38:19 And Zedekiah the king said unto Jeremiah, I am afraid of the Jews that are fallen away to the Chaldeans, lest they deliver me into their hand, and they mock me.

Bible in Basic English
38:19 And King Zedekiah said to Jeremiah, I am troubled on account of the Jews who have gone over to the Chaldaeans, for fear that they may give me up to them and they will put me to shame.

Darby's English Translation
38:19 And king Zedekiah said unto Jeremiah, I am afraid of the Jews that have deserted to the Chaldeans, lest they give me over into their hand, and they mock me.

Douay Rheims Bible
38:19 And king Sedecias said to Jeremias: I am afraid because of the Jews that are fled over to the Chaldeans: lest I should be delivered into their hands, and they should abuse me.

Noah Webster Bible
38:19 And Zedekiah the king said to Jeremiah, I am afraid of the Jews that have fallen to the Chaldeans, lest they deliver me into their hand, and they mock me.

World English Bible
38:19 Zedekiah the king said to Jeremiah, I am afraid of the Jews who are fallen away to the Chaldeans, lest they deliver me into their hand, and they mock me.

Young's Literal Translation
38:19 And the king Zedekiah saith unto Jeremiah, `I am fearing the Jews who have fallen unto the Chaldeans, lest they give me into their hand, and they have insulted me.`

20

Modern Hebrew
ויאמר ירמיהו לא
יתנו שמע־נא בקול
יהוה לאשר אני דבר
אליך וייטב לך
ותחי נפשך׃

Paleo-Hebrew (Before 585 B.C.)
38:20

-

.

Hebrew Transliterated
38:20 VY'aMUr YUrMYHV L'a YThNV ShM'y-N'a BQVL YHVH L'aShUr 'aNY DBUr 'aLYK VYYTB LK VThChY NPhShK.

Latin Vulgate
38:20 respondit autem Hieremias non te tradent audi quaeso vocem Domini quam ego loquor ad te et bene tibi erit et vivet anima tua

King James Version
38:20 But Jeremiah said, They shall not deliver thee. Obey, I beseech thee, the voice of the LORD, which I speak unto thee: so it shall be well unto thee, and thy soul shall live.

American Standard Version
38:20 But Jeremiah said, They shall not deliver thee. Obey, I beseech thee, the voice of Jehovah, in that which I speak unto thee: so it shall be well with thee, and thy soul shall live.

Bible in Basic English
38:20 But Jeremiah said, They will not give you up: be guided now by the word of the Lord as I have given it to you, and it will be well for you, and you will keep your life.

Darby's English Translation
38:20 And Jeremiah said, They shall not give thee over. Hearken, I beseech thee, unto the voice of Jehovah, in that which I speak unto thee; so shall it be well unto thee, and thy soul shall live.

Douay Rheims Bible
38:20 But Jeremias answered: They shall not deliver thee: hearken, I beseech thee, to the word of the Lord, which I speak to thee, and it shall be well with thee, and thy soul shall live.

Noah Webster Bible
38:20 But Jeremiah said, They shall not deliver thee. Obey, I beseech thee, the voice of the LORD, which I speak to thee: so it shall be well to thee, and thy soul shall live.

World English Bible
38:20 But Jeremiah said, They shall not deliver you. Obey, I beg you, the voice of Yahweh, in that which I speak to you: so it shall be well with you, and your soul shall live.

Young's Literal Translation
38:20 And Jeremiah saith, `They do not give thee up; hearken, I pray thee, to the voice of Jehovah, to that which I am speaking unto thee, and it is well for thee, and thy soul doth live.

21

Modern Hebrew
ואם־מאן אתה לצאת
זה הדבר אשר הראני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
38:21
-

.

Hebrew Transliterated
38:21 V'aM-M'aN 'aThH LTSh'aTh ZH HDBUr 'aShUr HUr'aNY YHVH.

Latin Vulgate
38:21 quod si nolueris egredi iste est sermo quem ostendit mihi Dominus

King James Version
38:21 But if thou refuse to go forth, this is the word that the LORD hath shewed me:

American Standard Version
38:21 But if thou refuse to go forth, this is the word that Jehovah hath showed me:

Bible in Basic English
38:21 But if you do not go out, this is what the Lord has made clear to me:

Darby's English Translation
38:21 But if thou refuse to go forth, this is the word which Jehovah hath shewn me:

Douay Rheims Bible
38:21 But if thou wilt not go forth, this is the word which the Lord hath shewn me:

Noah Webster Bible
38:21 But if thou shalt refuse to go forth, this is the word that the LORD hath shown me:

World English Bible
38:21 But if you refuse to go forth, this is the word that Yahweh has showed me:

Young's Literal Translation
38:21 `And if thou art refusing to go forth, this is the thing that Jehovah hath shewn me:

22

Modern Hebrew
והנה כל־הנשים אשר
נשארו בבית
מלך־יהודה מוצאות
אל־שרי מלך בבל
והנה אמרות הסיתוך
ויכלו לך אנשי
שלמך הטבעו בבץ
רגלך נסגו אחור׃

Paleo-Hebrew (Before 585 B.C.)
38:22
-

-
-

.

Hebrew Transliterated
38:22 VHNH KL-HNShYM 'aShUr NSh'aUrV BBYTh MLK-YHVDH MVTSh'aVTh 'aL-ShUrY MLK BBL VHNH 'aMUrVTh HSYThVK VYKLV LK 'aNShY ShLMK HTB'yV BBTSh UrGLK NSGV 'aChVUr.

Latin Vulgate
38:22 ecce omnes mulieres quae remanserunt in domo regis Iuda educentur ad principes regis Babylonis et ipsae dicent seduxerunt te et praevaluerunt adversum te viri pacifici tui demerserunt in caeno et lubrico pedes tuos et recesserunt a te

King James Version
38:22 And, behold, all the women that are left in the king of Judah's house shall be brought forth to the king of Babylon's princes, and those women shall say, Thy friends have set thee on, and have prevailed against thee: thy feet are sunk in the mire, and they are turned away back.

American Standard Version
38:22 behold, all the women that are left in the king of Judah`s house shall be brought forth to the king of Babylon`s princes, and those women shall say, Thy familiar friends have set thee on, and have prevailed over thee: now that thy feet are sunk in the mire, they are turned away back.

Bible in Basic English
38:22 See, all the rest of the women in the house of the king of Judah will be taken out to the king of Babylon's captains, and these women will say, Your nearest friends have been false to you and have got the better of you: they have made your feet go deep into the wet earth, and they are turned away back from you.

Darby's English Translation
38:22 Behold, all the women that are left in the king of Judah`s house shall be brought forth to the king of Babylon`s princes; and they shall say, Thy familiar friends have set thee on, and have prevailed over thee; thy feet are sunk in the mire, they are turned away back.

Douay Rheims Bible
38:22 Behold all the women that are left in the house of the king of Juda, shall be brought out to the princes of the king of Babylon: and they shall say: Thy men of peace have deceived thee, and have prevailed against thee, they have plunged thy feet in the mire, and in a slippery place, and they have departed from thee.

Noah Webster Bible
38:22 And behold, all the women that are left in the king of Judah's house shall be brought forth to the king of Babylon's princes, and those women shall say, Thy friends have set thee on, and have prevailed against thee: thy feet are sunk in the mire, and they are turned away back.

World English Bible
38:22 behold, all the women who are left in the king of Judah`s house shall be brought forth to the king of Babylon`s princes, and those women shall say, Your familiar friends have set you on, and have prevailed over you: now that your feet are sunk in the mire, they are turned away back.

Young's Literal Translation
38:22 That, lo, all the women who have been left in the house of the king of Judah are brought forth unto the heads of the king of Babylon, and lo, they are saying: Persuaded thee, and prevailed against thee, Have thine allies, Sunk into mire have thy feet, They have been turned backward.

23

Modern Hebrew
ואת־כל־נשיך
ואת־בניך מוצאים
אל־הכשדים ואתה
לא־תמלט מידם כי
ביד מלך־בבל תתפש
ואת־העיר הזאת
תשרף באש׃

Paleo-Hebrew (Before 585 B.C.)
38:23
- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-
-

-
-

.

Hebrew Transliterated
38:23 V'aTh-KL-NShYK V'aTh-BNYK MVTSh'aYM 'aL-HKShDYM V'aThH L'a-ThMLT MYDM KY BYD MLK-BBL ThThPhSh V'aTh-H'yYUr HZ'aTh ThShUrPh B'aSh.

Latin Vulgate
38:23 et omnes uxores tuae et filii tui educentur ad Chaldeos et non effugies manus eorum sed in manu regis Babylonis capieris et civitatem hanc conburet igni

King James Version
38:23 So they shall bring out all thy wives and thy children to the Chaldeans: and thou shalt not escape out of their hand, but shalt be taken by the hand of the king of Babylon: and thou shalt cause this city to be burned with fire.

American Standard Version
38:23 And they shall bring out all thy wives and thy children to the Chaldeans; and thou shalt not escape out of their hand, but shalt be taken by the hand of the king of Babylon: and thou shalt cause this city to be burned with fire.

Bible in Basic English
38:23 And they will take all your wives and your children out to the Chaldaeans: and you will not get away out of their hands, but will be taken by the hands of the king of Babylon: and this town will be burned with fire.

Darby's English Translation
38:23 And they shall bring out all thy wives and thy children to the Chaldeans, and thou shalt not escape out of their hand; for thou shalt be taken by the hand of the king of Babylon, and thou shalt cause this city to be burned with fire.

Douay Rheims Bible
38:23 And all thy wives, and thy children shall be brought out to the Chaldeans, and thou shalt not escape their hands, but thou shalt be taken by the hand of the king of Babylon: and he shall burn this city with fire.

Noah Webster Bible
38:23 So they shall bring out all thy wives and thy children to the Chaldeans: and thou shalt not escape out of their hand, but shalt be taken by the hand of the king of Babylon: and thou shalt cause this city to be burned with fire.

World English Bible
38:23 They shall bring out all your wives and your children to the Chaldeans; and you shall not escape out of their hand, but shall be taken by the hand of the king of Babylon: and you shall cause this city to be burned with fire.

Young's Literal Translation
38:23 `And all thy wives, and thy sons, are brought forth unto the Chaldeans, and thou dost not escape from their hand, for by the hand of the king of Babylon thou art caught, and this city is burnt with fire.`

24

Modern Hebrew
ויאמר צדקיהו
אל־ירמיהו איש
אל־ידע
בדברים־האלה ולא
תמות׃

Paleo-Hebrew (Before 585 B.C.)
38:24

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
38:24 VY'aMUr TShDQYHV 'aL-YUrMYHV 'aYSh 'aL-YD'y BDBUrYM-H'aLH VL'a ThMVTh.

Latin Vulgate
38:24 dixit ergo Sedecias ad Hieremiam nullus sciat verba haec et non morieris

King James Version
38:24 Then said Zedekiah unto Jeremiah, Let no man know of these words, and thou shalt not die.

American Standard Version
38:24 Then said Zedekiah unto Jeremiah, Let no man know of these words, and thou shalt not die.

Bible in Basic English
38:24 Then Zedekiah said to Jeremiah, Let no man have knowledge of these words, and you will not be put to death.

Darby's English Translation
38:24 And Zedekiah said unto Jeremiah, Let no man know of these words, and thou shalt not die.

Douay Rheims Bible
38:24 Then Sedecias said to Jeremias: Let no man know these words, and thou shalt not die.

Noah Webster Bible
38:24 Then said Zedekiah to Jeremiah, Let no man know of these words, and thou shalt not die.

World English Bible
38:24 Then said Zedekiah to Jeremiah, Let no man know of these words, and you shall not die.

Young's Literal Translation
38:24 And Zedekiah saith unto Jeremiah, `Let no man know of these words, and thou dost not die;

25

Modern Hebrew
וכי־ישמעו השרים
כי־דברתי אתך ובאו
אליך ואמרו אליך
הגידה־נא לנו
מה־דברת אל־המלך
אל־תכחד ממנו ולא
נמיתך ומה־דבר
אליך המלך׃

Paleo-Hebrew (Before 585 B.C.)
38:25
-
-

-
- [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
38:25 VKY-YShM'yV HShUrYM KY-DBUrThY 'aThK VB'aV 'aLYK V'aMUrV 'aLYK HGYDH-N'a LNV MH-DBUrTh 'aL-HMLK 'aL-ThKChD MMNV VL'a NMYThK VMH-DBUr 'aLYK HMLK.

Latin Vulgate
38:25 si autem audierint principes quia locutus sum tecum et venerint ad te et dixerint tibi indica nobis quid locutus sis cum rege ne celes nos et non te interficiemus et quid locutus est tecum rex

King James Version
38:25 But if the princes hear that I have talked with thee, and they come unto thee, and say unto thee, Declare unto us now what thou hast said unto the king, hide it not from us, and we will not put thee to death; also what the king said unto thee:

American Standard Version
38:25 But if the princes hear that I have talked with thee, and they come unto thee, and say unto thee, Declare unto us now what thou hast said unto the king; hide it not from us, and we will not put thee to death; also what the king said unto thee:

Bible in Basic English
38:25 But if it comes to the ears of the rulers that I have been talking with you, and they come and say to you, Give us word now of what you have said to the king and what the king said to you, keeping nothing back and we will not put you to death;

Darby's English Translation
38:25 And if the princes hear that I have talked with thee, and they come unto thee, and say unto thee, Declare unto us now what thou hast said unto the king, hide it not from us, and we will not put thee to death; and what hath the king said unto thee?

Douay Rheims Bible
38:25 But if the princes shall hear that I have spoken with thee, and shall come to thee, and say to thee: Tell us what thou hast said to the king, hide it not from us, and we will not kill thee: and also what the king said to thee:

Noah Webster Bible
38:25 But if the princes hear that I have talked with thee, and they come to thee, and say to thee, Declare to us now what thou hast said to the king, hide it not from us, and we will not put thee to death; also what the king said to thee:

World English Bible
38:25 But if the princes hear that I have talked with you, and they come to you, and tell you, Declare to us now what you have said to the king; don`t hide it from us, and we will not put you to death; also what the king said to you:

Young's Literal Translation
38:25 and when the heads hear that I have spoken with thee, and they have come in unto thee, and have said unto thee, Declare to us, we pray thee, what thou didst speak unto the king, do not hide it from us, and we do not put thee to death, and what the king spake unto thee,

26

Modern Hebrew
ואמרת אליהם
מפיל־אני תחנתי
לפני המלך לבלתי
השיבני בית יהונתן
למות שם׃

Paleo-Hebrew (Before 585 B.C.)
38:26

-

.

Hebrew Transliterated
38:26 V'aMUrTh 'aLYHM MPhYL-'aNY ThChNThY LPhNY HMLK LBLThY HShYBNY BYTh YHVNThN LMVTh ShM.

Latin Vulgate
38:26 dices ad eos prostravi ego preces meas coram rege ne me reduci iuberet in domum Ionathan et ibi morerer

King James Version
38:26 Then thou shalt say unto them, I presented my supplication before the king, that he would not cause me to return to Jonathan's house, to die there.

American Standard Version
38:26 then thou shalt say unto them, I presented my supplication before the king, that he would not cause me to return to Jonathan`s house, to die there.

Bible in Basic English
38:26 Then you are to say to them, I made my request to the king, that he would not send me back to my death in Jonathan's house.

Darby's English Translation
38:26 then thou shalt say unto them, I presented my supplication before the king, that he would not cause me to return to Jonathan`s house, to die there.

Douay Rheims Bible
38:26 Thou shalt say to them: I presented my supplication before the king, that he would not command me to be carried back into the house of Jonathan, to die there.

Noah Webster Bible
38:26 Then thou shalt say to them, I presented my supplication before the king, that he would not cause me to return to Jonathan's house, to die there.

World English Bible
38:26 then you shall tell them, I presented my supplication before the king, that he would not cause me to return to Jonathan`s house, to die there.

Young's Literal Translation
38:26 then thou hast said unto them, I am causing my supplication to fall before the king, not to cause me to return to the house of Jonathan, to die there.`

27

Modern Hebrew
ויבאו כל־השרים
אל־ירמיהו וישאלו
אתו ויגד להם
ככל־הדברים האלה
אשר צוה המלך
ויחרשו ממנו כי
לא־נשמע הדבר׃

Paleo-Hebrew (Before 585 B.C.)
38:27
-
-

-

-
.

Hebrew Transliterated
38:27 VYB'aV KL-HShUrYM 'aL-YUrMYHV VYSh'aLV 'aThV VYGD LHM KKL-HDBUrYM H'aLH 'aShUr TShVH HMLK VYChUrShV MMNV KY L'a-NShM'y HDBUr.

Latin Vulgate
38:27 venerunt ergo omnes principes ad Hieremiam et interrogaverunt eum et locutus est eis iuxta omnia verba quae praeceperat ei rex et cessaverunt ab eo nihil enim fuerat auditum

King James Version
38:27 Then came all the princes unto Jeremiah, and asked him: and he told them according to all these words that the king had commanded. So they left off speaking with him; for the matter was not perceived.

American Standard Version
38:27 Then came all the princes unto Jeremiah, and asked him; and he told them according to all these words that the king had commanded. So they left off speaking with him; for the matter was not perceived.

Bible in Basic English
38:27 Then all the rulers came to Jeremiah, questioning him: and he gave them an answer in the words the king had given him orders to say. So they said nothing more to him; for the thing was not made public.

Darby's English Translation
38:27 -- And all the princes came to Jeremiah, and asked him; and he told them according to all these words that the king had commanded. And they withdrew quietly from him; for the matter was not reported.

Douay Rheims Bible
38:27 So all the princes came to Jeremias, and asked him: and he spoke to them according to all the words that the king had commanded him: and they left him: for nothing had been heard.

Noah Webster Bible
38:27 Then came all the princes to Jeremiah, and asked him: and he told them according to all these words that the king had commanded. So they left off speaking with him; for the matter was not perceived.

World English Bible
38:27 Then came all the princes to Jeremiah, and asked him; and he told them according to all these words that the king had commanded. So they left off speaking with him; for the matter was not perceived.

Young's Literal Translation
38:27 And all the heads come in unto Jeremiah, and ask him, and he declareth to them according to all these words that the king commanded, and they keep silent from him, for the matter was not heard;

28

Modern Hebrew
וישב ירמיהו בחצר
המטרה עד־יום
אשר־נלכדה ירושלם
והיה כאשר נלכדה
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
38:28

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
38:28 VYShB YUrMYHV BChTShUr HMTUrH 'yD-YVM 'aShUr-NLKDH YUrVShLM VHYH K'aShUr NLKDH YUrVShLM.

Latin Vulgate
38:28 mansit vero Hieremias in vestibulo carceris usque ad diem quo capta est Hierusalem et factum est ut caperetur Hierusalem

King James Version
38:28 So Jeremiah abode in the court of the prison until the day that Jerusalem was taken: and he was there when Jerusalem was taken.

American Standard Version
38:28 So Jeremiah abode in the court of the guard until the day that Jerusalem was taken.

Bible in Basic English
38:28 So Jeremiah was kept in the place of the armed watchmen till the day when Jerusalem was taken.

Darby's English Translation
38:28 And Jeremiah remained in the court of the guard until the day that Jerusalem was taken.

Douay Rheims Bible
38:28 But Jeremias remained in the entry of the prison, until the day that Jerusalem was taken: and it came to pass that Jerusalem was taken.

Noah Webster Bible
38:28 So Jeremiah abode in the court of the prison until the day that Jerusalem was taken: and he was there when Jerusalem was taken.

World English Bible
38:28 So Jeremiah abode in the court of the guard until the day that Jerusalem was taken.

Young's Literal Translation
38:28 and Jeremiah dwelleth in the court of the prison till the day that Jerusalem hath been captured, and he was there when Jerusalem was captured.

Jeremiah 39


Jeremiah Chapter 39 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 38

The Book of the Prophet Jeremiah

Chapter 39

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

1

Modern Hebrew
בשנה התשעית
לצדקיהו מלך־יהודה
בחדש העשרי בא
נבוכדראצר מלך־בבל
וכל־חילו
אל־ירושלם ויצרו
עליה׃

Paleo-Hebrew (Before 585 B.C.)
39:1

-

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
39:1 BShNH HThSh'yYTh LTShDQYHV MLK-YHVDH BChDSh H'yShUrY B'a NBVKDUr'aTShUr MLK-BBL VKL-ChYLV 'aL-YUrVShLM VYTShUrV 'yLYH.

Latin Vulgate
39:1 anno nono Sedeciae regis Iuda mense decimo venit Nabuchodonosor rex Babylonis et omnis exercitus eius ad Hierusalem et obsidebant eam

King James Version
39:1 In the ninth year of Zedekiah king of Judah, in the tenth month, came Nebuchadrezzar king of Babylon and all his army against Jerusalem, and they besieged it.

American Standard Version
39:1 And it came to pass when Jerusalem was taken, (in the ninth year of Zedekiah king of Judah, in the tenth month, came Nebuchadrezzar king of Babylon and all his army against Jerusalem, and besieged it;

Bible in Basic English
39:1 And it came about, that when Jerusalem was taken, (in the ninth year of Zedekiah, king of Judah, in the tenth month, Nebuchadrezzar, king of Babylon, with all his army, came against Jerusalem, shutting it in on every side;

Darby's English Translation
39:1 And it came to pass when Jerusalem was taken, in the ninth year of Zedekiah king of Judah, in the tenth month, came Nebuchadrezzar king of Babylon and all his army against Jerusalem, and they besieged it.

Douay Rheims Bible
39:1 In the ninth year of Sedecias king of Juda, in the tenth month, came Nabuchodonosor king of Babylon, and all his army to Jerusalem, and they besieged it.

Noah Webster Bible
39:1 In the ninth year of Zedekiah king of Judah, in the tenth month, came Nebuchadrezzar king of Babylon and all his army against Jerusalem, and they besieged it.

World English Bible
39:1 It happened when Jerusalem was taken, (in the ninth year of Zedekiah king of Judah, in the tenth month, came Nebuchadrezzar king of Babylon and all his army against Jerusalem, and besieged it;

Young's Literal Translation
39:1 In the ninth year of Zedekiah king of Judah, in the tenth month, come hath Nebuchadrezzar king of Babylon and all his force unto Jerusalem, and they lay siege against it;

2

Modern Hebrew
בעשתי־עשרה שנה
לצדקיהו בחדש
הרביעי בתשעה לחדש
הבקעה העיר׃

Paleo-Hebrew (Before 585 B.C.)
39:2
-

.

Hebrew Transliterated
39:2 B'yShThY-'yShUrH ShNH LTShDQYHV BChDSh HUrBY'yY BThSh'yH LChDSh HBQ'yH H'yYUr.

Latin Vulgate
39:2 undecimo autem anno Sedeciae mense quarto quinta mensis aperta est civitas

King James Version
39:2 And in the eleventh year of Zedekiah, in the fourth month, the ninth day of the month, the city was broken up.

American Standard Version
39:2 in the eleventh year of Zedekiah, in the fourth month, the ninth day of the month, a breach was made in the city,)

Bible in Basic English
39:2 In the eleventh year of Zedekiah, in the fourth month, on the ninth day of the month, the town was broken into:)

Darby's English Translation
39:2 In the eleventh year of Zedekiah, in the fourth month, on the ninth of the month, the city was broken into;

Douay Rheims Bible
39:2 And in the I eleventh year of Sedecias, in the fourth month, the fifth day of the month, the city was opened.

Noah Webster Bible
39:2 And in the eleventh year of Zedekiah, in the fourth month, the ninth day of the month, the city was broken up.

World English Bible
39:2 in the eleventh year of Zedekiah, in the fourth month, the ninth day of the month, a breach was made in the city,)

Young's Literal Translation
39:2 in the eleventh year of Zedekiah, in the fourth month, in the ninth of the month, hath the city been broken up;

3

Modern Hebrew
ויבאו כל שרי
מלך־בבל וישבו
בשער התוך נרגל
שר־אצר סמגר־נבו
שר־ סכים רב־סריס
נרגל שר־אצר רב־מג
וכל־שארית שרי מלך
בבל׃

Paleo-Hebrew (Before 585 B.C.)
39:3

-

- [image] [image] [image] [image] [image] [image] [image] -
-
-
- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
39:3 VYB'aV KL ShUrY MLK-BBL VYShBV BSh'yUr HThVK NUrGL ShUr-'aTShUr SMGUr-NBV ShUr- SKYM UrB-SUrYS NUrGL ShUr-'aTShUr UrB-MG VKL-Sh'aUrYTh ShUrY MLK BBL.

Latin Vulgate
39:3 et ingressi sunt omnes principes regis Babylonis et sederunt in porta media Neregel Sereser Semegar Nabu Sarsachim Rabsares Neregel Sereser Rebmag et omnes reliqui principes regis Babylonis

King James Version
39:3 And all the princes of the king of Babylon came in, and sat in the middle gate, even Nergalsharezer, Samgarnebo, Sarsechim, Rabsaris, Nergalsharezer, Rabmag, with all the residue of the princes of the king of Babylon.

American Standard Version
39:3 that all the princes of the king of Babylon came in, and sat in the middle gate, to wit, Nergal-sharezer, Samgar-nebo, Sarsechim, Rab-saris, Nergal-sharezer, Rab-mag, with all the rest of the princes of the king of Babylon.

Bible in Basic English
39:3 All the captains of the king of Babylon came in and took their places in the middle doorway of the town, Nergal-shar-ezer, ruler of Sin-magir, the Rabmag, and Nebushazban, the Rab-saris, and all the captains of the king of Babylon.

Darby's English Translation
39:3 and all the princes of the king of Babylon came in, and sat in the middle gate: Nergal-sharezer, Samgar-nebu, Sarsechim, chief chamberlain, Nergal-sharezer, chief magian, and all the rest of the princes of the king of Babylon.

Douay Rheims Bible
39:3 And all the princes of the king of Babylon came in, and sat in the middle gate: Neregel, Sereser, Semegarnabu, Sarsachim, Rabsares, Neregel, Serezer, Rebmag, and all the rest of the princes of the king of Babylon.

Noah Webster Bible
39:3 And all the princes of the king of Babylon came in, and sat in the middle gate, even Nergal-sharezer, Samgar-nebo, Sarsechim, Rab-saris, Nergal-sharezer, Rab-mag, with all the residue of the princes of the king of Babylon.

World English Bible
39:3 that all the princes of the king of Babylon came in, and sat in the middle gate, to wit, Nergal-sharezer, Samgar-nebo, Sarsechim, Rab-saris, Nergal-sharezer, Rab-mag, with all the rest of the princes of the king of Babylon.

Young's Literal Translation
39:3 and come in do all the heads of the king of Babylon, and they sit at the middle gate, Nergal-Sharezer, Samgar-Nebo, Sarsechim, chief of the eunuchs, Nergal-Sharezer, chief of the Mages, and all the rest of the heads of the king of Babylon.

4

Modern Hebrew
ויהי כאשר ראם
צדקיהו מלך־יהודה
וכל אנשי המלחמה
ויברחו ויצאו לילה
מן־העיר דרך גן
המלך בשער בין
החמתים ויצא דרך
הערבה׃

Paleo-Hebrew (Before 585 B.C.)
39:4

-

-

.

Hebrew Transliterated
39:4 VYHY K'aShUr Ur'aM TShDQYHV MLK-YHVDH VKL 'aNShY HMLChMH VYBUrChV VYTSh'aV LYLH MN-H'yYUr DUrK GN HMLK BSh'yUr BYN HChMThYM VYTSh'a DUrK H'yUrBH.

Latin Vulgate
39:4 cumque vidisset eos Sedecias rex Iuda et omnes viri bellatores fugerunt et egressi sunt nocte de civitate per viam horti regis et per portam quae erat inter duos muros et egressi sunt ad viam deserti

King James Version
39:4 And it came to pass, that when Zedekiah the king of Judah saw them, and all the men of war, then they fled, and went forth out of the city by night, by the way of the king's garden, by the gate betwixt the two walls: and he went out the way of the plain.

American Standard Version
39:4 And it came to pass that, when Zedekiah the king of Judah and all the men of war saw them, then they fled, and went forth out of the city by night, by the way of the king`s garden, through the gate betwixt the two walls; and he went out toward the Arabah.

Bible in Basic English
39:4 And when Zedekiah, king of Judah, and all the men of war saw it, they went in flight from the town by night, by the way of the king's garden, through the doorway between the two walls: and they went out by the Arabah.

Darby's English Translation
39:4 And it came to pass when Zedekiah the king of Judah and all the men of war saw them, that they fled, and went forth out of the city by night, by the way of the king`s garden, by the gate between the two walls; and he went out the way of the plain.

Douay Rheims Bible
39:4 And when Sedecias the king of Juda and all the men of war saw them, they fled: and they went forth in the night out of the city by the way of the king's garden, and by the gate that was between the two walls, and they went; out to the way of the desert.

Noah Webster Bible
39:4 And it came to pass, when Zedekiah the king of Judah saw them, and all the men of war, then they fled, and went out of the city by night, by the way of the king's garden, by the gate betwixt the two walls: and he went out the way of the plain.

World English Bible
39:4 It happened that, when Zedekiah the king of Judah and all the men of war saw them, then they fled, and went forth out of the city by night, by the way of the king`s garden, through the gate between the two walls; and he went out toward the Arabah.

Young's Literal Translation
39:4 And it cometh to pass, when Zedekiah king of Judah, and all the men of war, have seen them, that they flee and go forth by night from the city, the way of the king`s garden, through the gate between the two walls, and he goeth forth the way of the plain.

5

Modern Hebrew
וירדפו חיל־כשדים
אחריהם וישגו
את־צדקיהו בערבות
ירחו ויקחו אתו
ויעלהו
אל־נבוכדראצר
מלך־בבל רבלתה
בארץ חמת וידבר
אתו משפטים׃

Paleo-Hebrew (Before 585 B.C.)
39:5
-

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
39:5 VYUrDPhV ChYL-KShDYM 'aChUrYHM VYShGV 'aTh-TShDQYHV B'yUrBVTh YUrChV VYQChV 'aThV VY'yLHV 'aL-NBVKDUr'aTShUr MLK-BBL UrBLThH B'aUrTSh ChMTh VYDBUr 'aThV MShPhTYM.

Latin Vulgate
39:5 persecutus est autem eos exercitus Chaldeorum et conprehenderunt Sedeciam in campo solitudinis hiericuntinae et captum adduxerunt ad Nabuchodonosor regem Babylonis in Reblatha quae est in terra Emath et locutus est ad eum iudicia

King James Version
39:5 But the Chaldeans' army pursued after them, and overtook Zedekiah in the plains of Jericho: and when they had taken him, they brought him up to Nebuchadnezzar king of Babylon to Riblah in the land of Hamath, where he gave judgment upon him.

American Standard Version
39:5 But the army of the Chaldeans pursued after them, and overtook Zedekiah in the plains of Jericho: and when they had taken him, they brought him up to Nebuchadrezzar king of Babylon to Riblah in the land of Hamath; and he gave judgment upon him.

Bible in Basic English
39:5 But the Chaldaean army went after them and overtook Zedekiah in the lowlands of Jericho: and they made him a prisoner and took him up to Nebuchadrezzar, king of Babylon, to Riblah in the land of Hamath, to be judged by him.

Darby's English Translation
39:5 And the army of the Chaldeans pursued after them, and overtook Zedekiah in the plains of Jericho; and they took him, and brought him up to Nebuchadnezzar king of Babylon, unto Riblah in the land of Hamath; and he pronounced judgment upon him.

Douay Rheims Bible
39:5 But the army of the Chaldeans pursued after them: and they took Sedecias in the plain of the desert of Jericho, and when they had taken him, they brought him to Nabuchodonosor king of Babylon to Reblatha, which is in the land of Emath: and he gave judgment upon him.

Noah Webster Bible
39:5 But the Chaldeans' army pursued them, and overtook Zedekiah in the plains of Jericho: and when they had taken him, they brought him to Nebuchadnezzar king of Babylon to Riblah in the land of Hamath, where he gave judgment upon him.

World English Bible
39:5 But the army of the Chaldeans pursued after them, and overtook Zedekiah in the plains of Jericho: and when they had taken him, they brought him up to Nebuchadrezzar king of Babylon to Riblah in the land of Hamath; and he gave judgment on him.

Young's Literal Translation
39:5 And the forces of the Chaldeans pursue after them, and overtake Zedekiah in the plains of Jericho, and they take him, and bring him up unto Nebuchadnezzar king of Babylon, to Riblah, in the land of Hamath, and he speaketh with him -- judgments.

6

Modern Hebrew
וישחט מלך בבל
את־בני צדקיהו
ברבלה לעיניו ואת
כל־חרי יהודה שחט
מלך בבל׃

Paleo-Hebrew (Before 585 B.C.)
39:6

-

-

.

Hebrew Transliterated
39:6 VYShChT MLK BBL 'aTh-BNY TShDQYHV BUrBLH L'yYNYV V'aTh KL-ChUrY YHVDH ShChT MLK BBL.

Latin Vulgate
39:6 et occidit rex Babylonis filios Sedeciae in Reblatha in oculis eius et omnes nobiles Iuda occidit rex Babylonis

King James Version
39:6 Then the king of Babylon slew the sons of Zedekiah in Riblah before his eyes: also the king of Babylon slew all the nobles of Judah.

American Standard Version
39:6 Then the king of Babylon slew the sons of Zedekiah in Riblah before his eyes: also the king of Babylon slew all the nobles of Judah.

Bible in Basic English
39:6 Then the king of Babylon put the sons of Zedekiah to death before his eyes in Riblah: and the king of Babylon put to death all the great men of Judah.

Darby's English Translation
39:6 And the king of Babylon slaughtered the sons of Zedekiah in Riblah before his eyes, and the king of Babylon slaughtered all the nobles of Judah;

Douay Rheims Bible
39:6 And the king of Babylon slew the sons of Sedecias, in Reblatha, before his eyes: and the king of Babylon slew all the nobles of Juda.

Noah Webster Bible
39:6 Then the king of Babylon slew the sons of Zedekiah in Riblah before his eyes: also the king of Babylon slew all the nobles of Judah.

World English Bible
39:6 Then the king of Babylon killed the sons of Zedekiah in Riblah before his eyes: also the king of Babylon killed all the nobles of Judah.

Young's Literal Translation
39:6 And the king of Babylon slaughtereth the sons of Zedekiah, in Riblah, before his eyes, yea, all the freemen of Judah hath the king of Babylon slaughtered.

7

Modern Hebrew
ואת־עיני צדקיהו
עור ויאסרהו
בנחשתים לביא אתו
בבלה׃

Paleo-Hebrew (Before 585 B.C.)
39:7
-

.

Hebrew Transliterated
39:7 V'aTh-'yYNY TShDQYHV 'yVUr VY'aSUrHV BNChShThYM LBY'a 'aThV BBLH.

Latin Vulgate
39:7 oculos quoque Sedeciae eruit et vinxit eum conpedibus ut duceretur in Babylonem

King James Version
39:7 Moreover he put out Zedekiah's eyes, and bound him with chains, to carry him to Babylon.

American Standard Version
39:7 Moreover he put out Zedekiah`s eyes, and bound him in fetters, to carry him to Babylon.

Bible in Basic English
39:7 And more than this, he put out Zedekiah's eyes, and had him put in chains to take him away to Babylon.

Darby's English Translation
39:7 and he put out the eyes of Zedekiah, and bound him with chains of brass, to carry him to Babylon.

Douay Rheims Bible
39:7 He also put out the eyes of Sedecias: and bound him with fetters, to be carried to Babylon.

Noah Webster Bible
39:7 Moreover he put out Zedekiah's eyes, and bound him with chains, to carry him to Babylon.

World English Bible
39:7 Moreover he put out Zedekiah`s eyes, and bound him in fetters, to carry him to Babylon.

Young's Literal Translation
39:7 And the eyes of Zedekiah he hath blinded, and he bindeth him with brazen fetters, to bring him in to Babylon.

8

Modern Hebrew
ואת־בית המלך
ואת־בית העם שרפו
הכשדים באש
ואת־חמות ירושלם
נתצו׃

Paleo-Hebrew (Before 585 B.C.)
39:8
-
-

-
.

Hebrew Transliterated
39:8 V'aTh-BYTh HMLK V'aTh-BYTh H'yM ShUrPhV HKShDYM B'aSh V'aTh-ChMVTh YUrVShLM NThTShV.

Latin Vulgate
39:8 domum quoque regis et domum vulgi succenderunt Chaldei igni et murum Hierusalem subverterunt

King James Version
39:8 And the Chaldeans burned the king's house, and the houses of the people, with fire, and brake down the walls of Jerusalem.

American Standard Version
39:8 And the Chaldeans burned the king`s house, and the houses of the people, with fire, and brake down the walls of Jerusalem.

Bible in Basic English
39:8 And the Chaldaeans put the king's house on fire, as well as the houses of the people, and had the walls of Jerusalem broken down.

Darby's English Translation
39:8 And the Chaldeans burned the king`s house and the houses of the people with fire, and broke down the walls of Jerusalem.

Douay Rheims Bible
39:8 And the Chaldeans burnt the king's house, and the houses of the people with fire, and they threw down the wall of Jerusalem.

Noah Webster Bible
39:8 And the Chaldeans burned the king's house, and the houses of the people, with fire, and broke down the walls of Jerusalem.

World English Bible
39:8 The Chaldeans burned the king`s house, and the houses of the people, with fire, and broke down the walls of Jerusalem.

Young's Literal Translation
39:8 And the house of the king, and the house of the people, have the Chaldeans burnt with fire, and the walls of Jerusalem they have broken down.

9

Modern Hebrew
ואת יתר העם
הנשארים בעיר
ואת־הנפלים אשר
נפלו עליו ואת יתר
העם הנשארים הגלה
נבוזר־אדן
רב־טבחים בבל׃

Paleo-Hebrew (Before 585 B.C.)
39:9

-

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
39:9 V'aTh YThUr H'yM HNSh'aUrYM B'yYUr V'aTh-HNPhLYM 'aShUr NPhLV 'yLYV V'aTh YThUr H'yM HNSh'aUrYM HGLH NBVZUr-'aDN UrB-TBChYM BBL.

Latin Vulgate
39:9 et reliquias populi quae remanserunt in civitate et perfugas qui transfugerant ad eum et superfluos vulgi qui remanserant transtulit Nabuzardan magister militum in Babylonem

King James Version
39:9 Then Nebuzaradan the captain of the guard carried away captive into Babylon the remnant of the people that remained in the city, and those that fell away, that fell to him, with the rest of the people that remained.

American Standard Version
39:9 Then Nebuzaradan the captain of the guard carried away captive into Babylon the residue of the people that remained in the city, the deserters also that fell away to him, and the residue of the people that remained.

Bible in Basic English
39:9 Then Nebuzaradan, the captain of the armed men, took away to Babylon as prisoners, all the rest of the workmen who were still in the town, as well as those who had given themselves up to him, and all the rest of the people.

Darby's English Translation
39:9 And Nebuzar-adan the captain of the body-guard carried away captive into Babylon the rest of the people that were left in the city, and the deserters that had deserted to him, with the rest of the people that were left.

Douay Rheims Bible
39:9 And Nabuzardan the general of the army carried away captive to Babylon the remnant of the people that remained in the city, and the fugitives that had gone over to him, and the rest of the people that remained.

Noah Webster Bible
39:9 Then Nebuzar-adan the captain of the guard carried away captive into Babylon the remnant of the people that remained in the city, and those that fell away, that fell to him, with the rest of the people that remained.

World English Bible
39:9 Then Nebuzaradan the captain of the guard carried away captive into Babylon the residue of the people who remained in the city, the deserters also who fell away to him, and the residue of the people who remained.

Young's Literal Translation
39:9 And the remnant of the people who are left in the city, and those falling who have fallen to him, and the remnant of the people who are left, hath Nebuzar-Adan, chief of the executioners, removed to Babylon.

10

Modern Hebrew
ומן־העם הדלים אשר
אין־להם מאומה
השאיר נבוזראדן
רב־טבחים בארץ
יהודה ויתן להם
כרמים ויגבים ביום
ההוא׃

Paleo-Hebrew (Before 585 B.C.)
39:10
-
-

-

.

Hebrew Transliterated
39:10 VMN-H'yM HDLYM 'aShUr 'aYN-LHM M'aVMH HSh'aYUr NBVZUr'aDN UrB-TBChYM B'aUrTSh YHVDH VYThN LHM KUrMYM VYGBYM BYVM HHV'a.

Latin Vulgate
39:10 et de plebe pauperum qui nihil penitus habebant dimisit Nabuzardan magister militum in terra Iuda et dedit eis vineas et cisternas in die illa

King James Version
39:10 But Nebuzaradan the captain of the guard left of the poor of the people, which had nothing, in the land of Judah, and gave them vineyards and fields at the same time.

American Standard Version
39:10 But Nebuzaradan the captain of the guard left of the poor of the people, that had nothing, in the land of Judah, and gave them vineyards and fields at the same time.

Bible in Basic English
39:10 But Nebuzaradan, the captain of the armed men, let the poorest of the people, who had nothing whatever, go on living in the land of Judah, and gave them vine-gardens and fields at the same time.

Darby's English Translation
39:10 But Nebuzar-adan the captain of the body-guard left certain of the people, the poor who had nothing, in the land of Judah, and gave them vineyards and fields at the same time.

Douay Rheims Bible
39:10 But Nabuzardan the general left some of the poor people that had nothing at all, in the land of Juda, and he gave them vineyards, and cisterns at that time.

Noah Webster Bible
39:10 But Nebuzar-adan the captain of the guard left of the poor of the people, who had nothing, in the land of Judah, and gave them vineyards and fields at the same time.

World English Bible
39:10 But Nebuzaradan the captain of the guard left of the poor of the people, who had nothing, in the land of Judah, and gave them vineyards and fields at the same time.

Young's Literal Translation
39:10 And of the poor people, who have nothing, hath Nebuzar-Adan, chief of the executioners, left in the land of Judah, and he giveth to them vineyards and fields on the same day.

11

Modern Hebrew
ויצו נבוכדראצר
מלך־בבל על־ירמיהו
ביד נבוזראדן
רב־טבחים לאמר׃

Paleo-Hebrew (Before 585 B.C.)
39:11

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
39:11 VYTShV NBVKDUr'aTShUr MLK-BBL 'yL-YUrMYHV BYD NBVZUr'aDN UrB-TBChYM L'aMUr.

Latin Vulgate
39:11 praeceperat autem Nabuchodonosor rex Babylonis de Hieremia Nabuzardan magistro militiae dicens

King James Version
39:11 Now Nebuchadrezzar king of Babylon gave charge concerning Jeremiah to Nebuzaradan the captain of the guard, saying,

American Standard Version
39:11 Now Nebuchadrezzar king of Babylon gave charge concerning Jeremiah to Nebuzaradan the captain of the guard, saying,

Bible in Basic English
39:11 Now Nebuchadrezzar, king of Babylon, gave orders about Jeremiah to Nebuzaradan, the captain of the armed men, saying,

Darby's English Translation
39:11 And Nebuchadrezzar king of Babylon had given charge concerning Jeremiah by Nebuzar-adan the captain of the body-guard, saying,

Douay Rheims Bible
39:11 Now Nabuchodonosor king of Babylon had given charge to Nabuzardan the general concerning Jeremias, saying:

Noah Webster Bible
39:11 Now Nebuchadrezzar king of Babylon gave charge concerning Jeremiah to Nebuzar-adan the captain of the guard, saying,

World English Bible
39:11 Now Nebuchadrezzar king of Babylon gave charge concerning Jeremiah to Nebuzaradan the captain of the guard, saying,

Young's Literal Translation
39:11 And Nebuchadrezzar king of Babylon giveth a charge concerning Jeremiah, by the hand of Nebuzar-Adan, chief of the executioners, saying,

12

Modern Hebrew
קחנו ועיניך שים
עליו ואל־תעש לו
מאומה רע כי אם
כאשר ידבר אליך כן
עשה עמו׃

Paleo-Hebrew (Before 585 B.C.)
39:12

-

.

Hebrew Transliterated
39:12 QChNV V'yYNYK ShYM 'yLYV V'aL-Th'ySh LV M'aVMH Ur'y KY 'aM K'aShUr YDBUr 'aLYK KN 'yShH 'yMV.

Latin Vulgate
39:12 tolle illum et pone super eum oculos tuos nihilque ei mali facias sed ut voluerit sic facies ei

King James Version
39:12 Take him, and look well to him, and do him no harm; but do unto him even as he shall say unto thee.

American Standard Version
39:12 Take him, and look well to him, and do him no harm; but do unto him even as he shall say unto thee.

Bible in Basic English
39:12 Take him and keep an eye on him and see that no evil comes to him; but do with him whatever he says to you.

Darby's English Translation
39:12 Take him, and keep an eye upon him, and do him no harm; but do unto him even as he shall say unto thee.

Douay Rheims Bible
39:12 Take him, and set thy eyes upon him, and do him no harm: but as he hath a mind, so do with him.

Noah Webster Bible
39:12 Take him, and look well to him, and do him no harm; but do to him even as he shall say to thee.

World English Bible
39:12 Take him, and look well to him, and do him no harm; but do to him even as he shall tell you.

Young's Literal Translation
39:12 `Take him, and place thine eyes upon him, and do no evil thing to him, but as he speaketh unto thee, so do with him.`

13

Modern Hebrew
וישלח נבוזראדן
רב־טבחים ונבושזבן
רב־סריס ונרגל
שר־אצר רב־מג וכל
רבי מלך־בבל׃

Paleo-Hebrew (Before 585 B.C.)
39:13

-
-
- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
39:13 VYShLCh NBVZUr'aDN UrB-TBChYM VNBVShZBN UrB-SUrYS VNUrGL ShUr-'aTShUr UrB-MG VKL UrBY MLK-BBL.

Latin Vulgate
39:13 misit ergo Nabuzardan princeps militiae et Nabu et Sesban et Rabsares et Neregel et Sereser et Rebmag et omnes optimates regis Babylonis

King James Version
39:13 So Nebuzaradan the captain of the guard sent, and Nebushasban, Rabsaris, and Nergalsharezer, Rabmag, and all the king of Babylon's princes;

American Standard Version
39:13 So Nebuzaradan the captain of the guard sent, and Nebushazban, Rab-saris, and Nergal-sharezer, Rab-mag, and all the chief officers of the king of Babylon;

Bible in Basic English
39:13 So Nebuzaradan, the captain of the armed men, sent Nebushazban, the Rab-saris, and Nergal-shar-ezer, the Rabmag, and all the chief captains of the king of Babylon,

Darby's English Translation
39:13 So Nebuzar-adan the captain of the body-guard sent, and Nebushazban, chief chamberlain, and Nergal-sharezer, chief magian, and all the king of Babylon`s princes,

Douay Rheims Bible
39:13 Therefore Nabuzardan the general sent, and Nabusezban, and Rabsares, and Neregel, and Sereser, and Rebmag, and all the nobles of the king of Babylon,

Noah Webster Bible
39:13 So Nebuzar-adan the captain of the guard sent, and Nebushasban, Rab-saris, and Nergal-sharezer, Rab-mag, and all the king of Babylon's princes;

World English Bible
39:13 So Nebuzaradan the captain of the guard sent, and Nebushazban, Rab-saris, and Nergal-sharezer, Rab-mag, and all the chief officers of the king of Babylon;

Young's Literal Translation
39:13 And Nebuzar-Adan, chief of the executioners sendeth, and Nebushazban, chief of the eunuchs, and Nergal-Sharezer, chief of the Mages, and all the chiefs of the king of Babylon;

14

Modern Hebrew
וישלחו ויקחו
את־ירמיהו מחצר
המטרה ויתנו אתו
אל־גדליהו בן־
אחיקם בן־שפן
להוצאהו אל־הבית
וישב בתוך העם׃

Paleo-Hebrew (Before 585 B.C.)
39:14

-

-
-
-
-
.

Hebrew Transliterated
39:14 VYShLChV VYQChV 'aTh-YUrMYHV MChTShUr HMTUrH VYThNV 'aThV 'aL-GDLYHV BN- 'aChYQM BN-ShPhN LHVTSh'aHV 'aL-HBYTh VYShB BThVK H'yM.

Latin Vulgate
39:14 miserunt et tulerunt Hieremiam de vestibulo carceris et tradiderunt eum Godoliae filio Ahicam filii Saphan ut intraret domum et habitaret in populo

King James Version
39:14 Even they sent, and took Jeremiah out of the court of the prison, and committed him unto Gedaliah the son of Ahikam the son of Shaphan, that he should carry him home: so he dwelt among the people.

American Standard Version
39:14 they sent, and took Jeremiah out of the court of the guard, and committed him unto Gedaliah the son of Ahikam, the son of Shaphan, that he should carry him home: so he dwelt among the people.

Bible in Basic English
39:14 And they sent and took Jeremiah out of the place of the watchmen, and gave him into the care of Gedaliah, the son of Ahikam, the son of Shaphan, to take him to his house: so he was living among the people.

Darby's English Translation
39:14 even they sent, and took Jeremiah out of the court of the guard and committed him to Gedaliah the son of Ahikam the son of Shaphan, that he should conduct him away home. And he dwelt among the people.

Douay Rheims Bible
39:14 Sent, and took Jeremias out of the court of the prison, and committed him to Codolias the son of Ahicam the son of Saphan, that he might go home, and dwell among the people.

Noah Webster Bible
39:14 Even they sent, and took Jeremiah out of the court of the prison, and committed him to Gedaliah the son of Ahikam the son of Shaphan, that he should carry him home: so he dwelt among the people.

World English Bible
39:14 they sent, and took Jeremiah out of the court of the guard, and committed him to Gedaliah the son of Ahikam, the son of Shaphan, that he should carry him home: so he lived among the people.

Young's Literal Translation
39:14 yea, they send and take Jeremiah out of the court of the prison, and give him unto Gedaliah son of Ahikam, son of Shaphan, to carry him home, and he dwelleth in the midst of the people.

15

Modern Hebrew
ואל־ירמיהו היה
דבר־יהוה בהיתו
עצור בחצר המטרה
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
39:15
-
-

.

Hebrew Transliterated
39:15 V'aL-YUrMYHV HYH DBUr-YHVH BHYThV 'yTShVUr BChTShUr HMTUrH L'aMUr.

Latin Vulgate
39:15 ad Hieremiam autem factus fuerat sermo Domini cum clausus esset in vestibulo carceris dicens

King James Version
39:15 Now the word of the LORD came unto Jeremiah, while he was shut up in the court of the prison, saying,

American Standard Version
39:15 Now the word of Jehovah came unto Jeremiah, while he was shut up in the court of the guard, saying,

Bible in Basic English
39:15 Now the word of the Lord came to Jeremiah while he was shut up in the place of the armed watchmen, saying,

Darby's English Translation
39:15 And the word of Jehovah came unto Jeremiah, while he was shut up in the court of the guard, saying,

Douay Rheims Bible
39:15 But the word of the Lord came to Jeremias, when he was yet shut up in the court of the prison, saying: Go, and tell Abdemelech the Ethiopian, saying:

Noah Webster Bible
39:15 Now the word of the LORD came to Jeremiah, while he was confined in the court of the prison, saying,

World English Bible
39:15 Now the word of Yahweh came to Jeremiah, while he was shut up in the court of the guard, saying,

Young's Literal Translation
39:15 And unto Jeremiah hath a word of Jehovah been -- in his being detained in the court of the prison -- saying:

16

Modern Hebrew
הלוך ואמרת
לעבד־מלך הכושי
לאמר כה־אמר יהוה
צבאות אלהי ישראל
הנני מבי את־דברי
אל־העיר הזאת לרעה
ולא לטובה והיו
לפניך ביום ההוא׃

Paleo-Hebrew (Before 585 B.C.)
39:16

-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
39:16 HLVK V'aMUrTh L'yBD-MLK HKVShY L'aMUr KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HNNY MBY 'aTh-DBUrY 'aL-H'yYUr HZ'aTh LUr'yH VL'a LTVBH VHYV LPhNYK BYVM HHV'a.

Latin Vulgate
39:16 vade et dic Abdemelech Aethiopi dicens haec dicit Dominus exercituum Deus Israhel ecce ego inducam sermones meos super civitatem hanc in malum et non in bonum et erunt in conspectu tuo in die illa

King James Version
39:16 Go and speak to Ebedmelech the Ethiopian, saying, Thus saith the LORD of hosts, the God of Israel; Behold, I will bring my words upon this city for evil, and not for good; and they shall be accomplished in that day before thee.

American Standard Version
39:16 Go, and speak to Ebed-melech the Ethiopian, saying, Thus saith Jehovah of hosts, the God of Israel: Behold, I will bring my words upon this city for evil, and not for good; and they shall be accomplished before thee in that day.

Bible in Basic English
39:16 Go and say to Ebed-melech the Ethiopian, This is what the Lord of armies, the God of Israel, has said: See, my words will come true for this town, for evil and not for good: they will come about before your eyes on that day.

Darby's English Translation
39:16 Go and speak to Ebed-melech the Ethiopian, saying, Thus saith Jehovah of hosts, the God of Israel: Behold, I will bring my words upon this city for evil, and not for good, and they shall come to pass before thy face in that day.

Douay Rheims Bible
39:16 Thus saith the Lord of hosts the God of Israel: Behold I will bring my words upon this city unto evil, and not unto good: and they shall be accomplished in thy sight in that day.

Noah Webster Bible
39:16 Go and speak to Ebed-melech the Cushite, saying, Thus saith the LORD of hosts, the God of Israel; Behold, I will bring my words upon this city for evil, and not for good; and they shall be accomplished in that day before thee.

World English Bible
39:16 Go, and speak to Ebed-melech the Ethiopian, saying, Thus says Yahweh of Hosts, the God of Israel: Behold, I will bring my words on this city for evil, and not for good; and they shall be accomplished before you in that day.

Young's Literal Translation
39:16 `Go, and thou hast spoken to Ebed-Melech the Cushite, saying: Thus said Jehovah of Hosts, God of Israel: Lo, I am bringing in My words unto this city for evil, and not for good, and they have been before thee in that day.

17

Modern Hebrew
והצלתיך ביום־ההוא
נאם־יהוה ולא תנתן
ביד האנשים
אשר־אתה יגור
מפניהם׃

Paleo-Hebrew (Before 585 B.C.)
39:17
-
-

-
.

Hebrew Transliterated
39:17 VHTShLThYK BYVM-HHV'a N'aM-YHVH VL'a ThNThN BYD H'aNShYM 'aShUr-'aThH YGVUr MPhNYHM.

Latin Vulgate
39:17 et liberabo te in die illa ait Dominus et non traderis in manus virorum quos tu formidas

King James Version
39:17 But I will deliver thee in that day, saith the LORD: and thou shalt not be given into the hand of the men of whom thou art afraid.

American Standard Version
39:17 But I will deliver thee in that day, saith Jehovah; and thou shalt not be given into the hand of the men of whom thou art afraid.

Bible in Basic English
39:17 But I will keep you safe on that day, says the Lord: you will not be given into the hands of the men you are fearing.

Darby's English Translation
39:17 And I will deliver thee in that day, saith Jehovah; and thou shalt not be given into the hand of the men of whom thou art afraid;

Douay Rheims Bible
39:17 And I will deliver thee in that day, saith the Lord: and thou shalt not be given into the hands of the men whom thou fearest:

Noah Webster Bible
39:17 But I will deliver thee in that day, saith the LORD: and thou shalt not be given into the hand of the men of whom thou art afraid.

World English Bible
39:17 But I will deliver you in that day, says Yahweh; and you shall not be given into the hand of the men of whom you are afraid.

Young's Literal Translation
39:17 And I have delivered thee in that day -- an affirmation of Jehovah -- and thou art not given into the hand of the men of whose face thou art afraid,

18

Modern Hebrew
כי מלט אמלטך
ובחרב לא תפל
והיתה לך נפשך
לשלל כי־בטחת בי
נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
39:18

-
. -

Hebrew Transliterated
39:18 KY MLT 'aMLTK VBChUrB L'a ThPhL VHYThH LK NPhShK LShLL KY-BTChTh BY N'aM- YHVH.

Latin Vulgate
39:18 sed eruens liberabo te et gladio non cades sed erit tibi anima tua in salutem quia in me habuisti fiduciam ait Dominus

King James Version
39:18 For I will surely deliver thee, and thou shalt not fall by the sword, but thy life shall be for a prey unto thee: because thou hast put thy trust in me, saith the LORD.

American Standard Version
39:18 For I will surely save thee, and thou shalt not fall by the sword, but thy life shall be for a prey unto thee; because thou hast put thy trust in me, saith Jehovah.

Bible in Basic English
39:18 For I will certainly let you go free, and you will not be put to the sword, but your life will be given to you out of the hands of your attackers: because you have put your faith in me, says the Lord.

Darby's English Translation
39:18 for I will certainly save thee, and thou shalt not fall by the sword, but thou shalt have thy life for a prey; for thou hast put thy confidence in me, saith Jehovah.

Douay Rheims Bible
39:18 But delivering, I will deliver thee, and thou shalt not fall by the sword : but thy life shall be saved for thee, because thou hast put thy trust in me, saith the Lord.

Noah Webster Bible
39:18 For I will surely deliver thee, and thou shalt not fall by the sword, but thy life shall be for a prey to thee: because thou hast put thy trust in me, saith the LORD.

World English Bible
39:18 For I will surely save you, and you shall not fall by the sword, but your life shall be for a prey to you; because you have put your trust in me, says Yahweh.

Young's Literal Translation
39:18 for I do certainly deliver thee, and by sword thou fallest not, and thy life hath been to thee for a spoil, for thou hast trusted in Me -- an affirmation of Jehovah.`

Jeremiah 40


Jeremiah Chapter 40 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 39

The Book of the Prophet Jeremiah

Chapter 40

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1

Modern Hebrew
הדבר אשר־היה
אל־ירמיהו מאת
יהוה אחר שלח אתו
נבוזראדן רב־טבחים
מן־הרמה בקחתו אתו
והוא־אסור באזקים
בתוך כל־גלות
ירושלם ויהודה
המגלים בבלה׃

Paleo-Hebrew (Before 585 B.C.)
40:1
-
-

-
-
-

-

.

Hebrew Transliterated
40:1 HDBUr 'aShUr-HYH 'aL-YUrMYHV M'aTh YHVH 'aChUr ShLCh 'aThV NBVZUr'aDN UrB-TBChYM MN-HUrMH BQChThV 'aThV VHV'a-'aSVUr B'aZQYM BThVK KL-GLVTh YUrVShLM VYHVDH HMGLYM BBLH.

Latin Vulgate
40:1 sermo qui factus est ad Hieremiam a Domino postquam dimissus est a Nabuzardan magistro militiae de Rama quando tulit eum vinctum catenis in medio omnium qui migrabant de Hierusalem et Iuda et ducebantur in Babylonem

King James Version
40:1 The word that came to Jeremiah from the LORD, after that Nebuzaradan the captain of the guard had let him go from Ramah, when he had taken him being bound in chains among all that were carried away captive of Jerusalem and Judah, which were carried away captive unto Babylon.

American Standard Version
40:1 The word which came to Jeremiah from Jehovah, after that Nebuzaradan the captain of the guard had let him go from Ramah, when he had taken him being bound in chains among all the captives of Jerusalem and Judah, that were carried away captive unto Babylon.

Bible in Basic English
40:1 The word which came to Jeremiah from the Lord, after Nebuzaradan, the captain of the armed men, had let him go from Ramah, when he had taken him; for he had been put in chains, among all the prisoners of Jerusalem and Judah who were taken away prisoners to Babylon.

Darby's English Translation
40:1 The word that came to Jeremiah from Jehovah, after that Nebuzar-adan the captain of the body-guard had let him go from Ramah, when he had taken him, being bound in chains, among all the captivity of Jerusalem and Judah, that were carried away captive to Babylon.

Douay Rheims Bible
40:1 The word that came to Jeremias from the Lord, after that Nabuzardan the general had let him go from Rama, when he had taken him, being bound with chains, among all them that were carried away from Jerusalem and Juda, and were carried to Babylon.

Noah Webster Bible
40:1 The word which came to Jeremiah from the LORD, after that Nebuzar-adan the captain of the guard had let him go from Ramah, when he had taken him being bound in chains among all that were carried away captive of Jerusalem and Judah, who were carried away captive to Babylon.

World English Bible
40:1 The word which came to Jeremiah from Yahweh, after that Nebuzaradan the captain of the guard had let him go from Ramah, when he had taken him being bound in chains among all the captives of Jerusalem and Judah, who were carried away captive to Babylon.

Young's Literal Translation
40:1 The word that hath been unto Jeremiah from Jehovah, after Nebuzar-Adan, chief of the executioners, hath sent him from Ramah, in his taking him -- and he a prisoner in chains -- in the midst of all the removal of Jerusalem and of Judah, who are removed to Babylon.

2

Modern Hebrew
ויקח רב־טבחים
לירמיהו ויאמר
אליו יהוה אלהיך
דבר את־הרעה הזאת
אל־המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
40:2
-

-
. -

Hebrew Transliterated
40:2 VYQCh UrB-TBChYM LYUrMYHV VY'aMUr 'aLYV YHVH 'aLHYK DBUr 'aTh-HUr'yH HZ'aTh 'aL-HMQVM HZH.

Latin Vulgate
40:2 tollens ergo princeps militiae Hieremiam dixit ad eum Dominus Deus tuus locutus est malum hoc super locum istum

King James Version
40:2 And the captain of the guard took Jeremiah, and said unto him, The LORD thy God hath pronounced this evil upon this place.

American Standard Version
40:2 And the captain of the guard took Jeremiah, and said unto him, Jehovah thy God pronounced this evil upon this place;

Bible in Basic English
40:2 And the captain of the armed men took Jeremiah and said to him, The Lord your God gave word of the evil which was to come on this place:

Darby's English Translation
40:2 And the captain of the body-guard took Jeremiah, and said unto him, Jehovah thy God pronounced this evil upon this place,

Douay Rheims Bible
40:2 And the general of the army taking Jeremias, said to him: The Lord thy God hath pronounced this evil upon this place,

Noah Webster Bible
40:2 And the captain of the guard took Jeremiah, and said to him, The LORD thy God hath pronounced this evil upon this place.

World English Bible
40:2 The captain of the guard took Jeremiah, and said to him, Yahweh your God pronounced this evil on this place;

Young's Literal Translation
40:2 And the chief of the executioners taketh Jeremiah, and saith unto him, `Jehovah thy God hath spoken this evil concerning this place,

3

Modern Hebrew
ויבא ויעש יהוה
כאשר דבר כי־חטאתם
ליהוה ולא־שמעתם
בקולו והיה לכם
דבר הזה׃

Paleo-Hebrew (Before 585 B.C.)
40:3

-
-

.

Hebrew Transliterated
40:3 VYB'a VY'ySh YHVH K'aShUr DBUr KY-ChT'aThM LYHVH VL'a-ShM'yThM BQVLV VHYH LKM DBUr HZH.

Latin Vulgate
40:3 et adduxit et fecit Dominus sicut locutus est quia peccastis Domino et non audistis vocem eius et factus est vobis sermo hic

King James Version
40:3 Now the LORD hath brought it, and done according as he hath said: because ye have sinned against the LORD, and have not obeyed his voice, therefore this thing is come upon you.

American Standard Version
40:3 and Jehovah hath brought it, and done according as he spake: because ye have sinned against Jehovah, and have not obeyed his voice, therefore this thing is come upon you.

Bible in Basic English
40:3 *** and the Lord has made it come, and has done as he said; because of your sin against the Lord in not giving ear to his voice; and that is why this thing has come on you.

Darby's English Translation
40:3 and Jehovah hath brought it about and done according as he said; for ye have sinned against Jehovah, and have not hearkened unto his voice, therefore this thing is come upon you.

Douay Rheims Bible
40:3 And he hath brought it : and the Lord hath done as he hath said: because you have sinned against the Lord, and have not hearkened to his voice, and this word is come upon you.

Noah Webster Bible
40:3 Now the LORD hath brought it, and done according as he hath said: because ye have sinned against the LORD, and have not obeyed his voice, therefore this thing is come upon you.

World English Bible
40:3 and Yahweh has brought it, and done according as he spoke: because you have sinned against Yahweh, and have not obeyed his voice, therefore this thing is come on you.

Young's Literal Translation
40:3 and Jehovah bringeth it in, and doth as He spake, because ye have sinned against Jehovah, and have not hearkened to His voice, even this thing hath been to you.

4

Modern Hebrew
ועתה הנה פתחתיך
היום מן־האזקים
אשר על־ידך אם־טוב
בעיניך לבוא אתי
בבל בא ואשים
את־עיני עליך
ואם־רע בעיניך
לבוא־אתי בבל חדל
ראה כל־הארץ לפניך
אל־טוב ואל־הישר
בעיניך ללכת שמה
לך׃

Paleo-Hebrew (Before 585 B.C.)
40:4

-
- [image] [image] [image] [image] [image] -

-
-
-

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
40:4 V'yThH HNH PhThChThYK HYVM MN-H'aZQYM 'aShUr 'yL-YDK 'aM-TVB B'yYNYK LBV'a 'aThY BBL B'a V'aShYM 'aTh-'yYNY 'yLYK V'aM-Ur'y B'yYNYK LBV'a-'aThY BBL ChDL Ur'aH KL-H'aUrTSh LPhNYK 'aL-TVB V'aL-HYShUr B'yYNYK LLKTh ShMH LK.

Latin Vulgate
40:4 nunc ergo ecce solvi te hodie de catenis quae sunt in manibus tuis si placet tibi ut venias mecum in Babylonem veni et ponam oculos meos super te si autem displicet tibi venire mecum in Babylonem reside ecce omnis terra in conspectu tuo quod elegeris et quo placuerit tibi ut vadas illuc perge

King James Version
40:4 And now, behold, I loose thee this day from the chains which were upon thine hand. If it seem good unto thee to come with me into Babylon, come; and I will look well unto thee: but if it seem ill unto thee to come with me into Babylon, forbear: behold, all the land is before thee: whither it seemeth good and convenient for thee to go, thither go.

American Standard Version
40:4 And now, behold, I loose thee this day from the chains which are upon thy hand. If it seem good unto thee to come with me into Babylon, come, and I will look well unto thee; but if it seem ill unto thee to come with me into Babylon, forbear: behold, all the land is before thee; whither it seemeth good and right unto thee to go, thither go.

Bible in Basic English
40:4 Now see, this day I am freeing you from the chains which are on your hands. If it seems good to you to come with me to Babylon, then come, and I will keep an eye on you; but if it does not seem good to you to come with me to Babylon, then do not come: see, all the land is before you; if it seems good and right to you to go on living in the land,

Darby's English Translation
40:4 And now, behold, I loose thee this day from the chains that are upon thy hand. If it seem good in thy sight to come with me to Babylon, come, and I will keep mine eye upon thee; but if it seem ill unto thee to come with me to Babylon, forbear. See, all the land is before thee: whither it seemeth good and right in thy sight to go, thither go.

Douay Rheims Bible
40:4 Now then behold I have loosed thee this day from the chains which were upon thy hands: if it please thee to come with me to Babylon, come : and I will set my eyes upon thee: but if it do not please thee to come with me to Babylon, stay here: behold all the land is before thee, as thou shalt choose, and whither it shall please thee to go, thither go.

Noah Webster Bible
40:4 And now, behold, I loose thee this day from the chains which were upon thy hand. If it seemeth good to thee to come with me into Babylon, come; and I will look well to thee: but if it seemeth ill to thee to come with me into Babylon, forbear: behold, all the land is before thee: whither it seemeth good and convenient for thee to go, thither go.

World English Bible
40:4 Now, behold, I loose you this day from the chains which are on your hand. If it seem good to you to come with me into Babylon, come, and I will look well to you; but if it seem ill to you to come with me into Babylon, forbear: behold, all the land is before you; where it seems good and right to you to go, there go.

Young's Literal Translation
40:4 `And now, lo, I have loosed thee to-day from the chains that are on thy hand; if good in thine eyes to come with me to Babylon, come, and I keep mine eye upon thee: and if evil in thine eyes to come with me to Babylon, forbear; see, all the land is before thee, whither it be good, and whither it be right in thine eyes to go -- go.` --

5

Modern Hebrew
ועודנו לא־ישוב
ושבה אל־גדליה
בן־אחיקם בן־שפן
אשר הפקיד מלך־
בבל בערי יהודה
ושב אתו בתוך העם
או אל־כל־הישר
בעיניך ללכת לך
ויתן־לו רב־טבחים
ארחה ומשאת
וישלחהו׃

Paleo-Hebrew (Before 585 B.C.)
40:5
-
-
- [image] [image] [image] [image] [image] [image] [image] -

-

- [image] [image] -

-
-
.

Hebrew Transliterated
40:5 V'yVDNV L'a-YShVB VShBH 'aL-GDLYH BN-'aChYQM BN-ShPhN 'aShUr HPhQYD MLK- BBL B'yUrY YHVDH VShB 'aThV BThVK H'yM 'aV 'aL-KL-HYShUr B'yYNYK LLKTh LK VYThN-LV UrB-TBChYM 'aUrChH VMSh'aTh VYShLChHV.

Latin Vulgate
40:5 et mecum noli venire sed habita apud Godoliam filium Ahicam filii Saphan quem praeposuit rex Babylonis civitatibus Iudaeae habita ergo cum eo in medio populi vel quocumque placuerit tibi ut vadas vade dedit quoque ei magister militiae cibaria et munuscula et dimisit eum

King James Version
40:5 Now while he was not yet gone back, he said, Go back also to Gedaliah the son of Ahikam the son of Shaphan, whom the king of Babylon hath made governor over the cities of Judah, and dwell with him among the people: or go wheresoever it seemeth convenient unto thee to go. So the captain of the guard gave him victuals and a reward, and let him go.

American Standard Version
40:5 Now while he was not yet gone back, Go back then, said he, to Gedaliah the son of Ahikam, the son of Shaphan, whom the king of Babylon hath made governor over the cities of Judah, and dwell with him among the people; or go wheresoever it seemeth right unto thee to go. So the captain of the guard gave him victuals and a present, and let him go.

Bible in Basic English
40:5 Then go back to Gedaliah, the son of Ahikam, the son of Shaphan, whom the king of Babylon has made ruler over the towns of Judah, and make your living-place with him among the people; or go wherever it seems right to you to go. So the captain of the armed men gave him food and some money and let him go.

Darby's English Translation
40:5 And while he had not yet given answer; he said, Yea, go back to Gedaliah the son of Ahikam the son of Shaphan, whom the king of Babylon hath appointed over the cities of Judah, and abide with him in the midst of the people; or go wheresoever it seemeth right in thy sight to go. And the captain of the body-guard gave him provisions and a present, and let him go.

Douay Rheims Bible
40:5 And come not with me: but dwell with Godolias the son of Ahicam the son of Saphan, whom the king of Babylon hath made governor over the cities of Juda: dwell therefore with him in the midst of the people: or whithersoever it shall please thee to go, go. And the general of the army gave him victuals and presents, and let him go.

Noah Webster Bible
40:5 Now while he had not yet gone back, he said, Go back also to Gedaliah the son of Ahikam the son of Shaphan, whom the king of Babylon had made governor over the cities of Judah, and dwell with him among the people: or go wherever it seemeth convenient to thee to go. So the captain of the guard gave him provisions and a reward, and let him go.

World English Bible
40:5 Now while he was not yet gone back, Go back then, said he, to Gedaliah the son of Ahikam, the son of Shaphan, whom the king of Babylon has made governor over the cities of Judah, and dwell with him among the people; or go wherever it seems right to you to go. So the captain of the guard gave him victuals and a present, and let him go.

Young's Literal Translation
40:5 and while he doth not reply -- `Or turn back unto Gedaliah son of Ahikam, son of Shaphan, whom the king of Babylon hath appointed over the cities of Judah, and dwell with him in the midst of the people, or whithersoever it is right in thine eyes to go -- go.` And the chief of the executioners giveth to him for the way, and a gift, and sendeth him away,

6

Modern Hebrew
ויבא ירמיהו
אל־גדליה בן־אחיקם
המצפתה וישב אתו
בתוך העם הנשארים
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
40:6

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
40:6 VYB'a YUrMYHV 'aL-GDLYH BN-'aChYQM HMTShPhThH VYShB 'aThV BThVK H'yM HNSh'aUrYM B'aUrTSh.

Latin Vulgate
40:6 venit autem Hieremias ad Godoliam filium Ahicam in Masphat et habitavit cum eo in medio populi qui relictus fuerat in terra

King James Version
40:6 Then went Jeremiah unto Gedaliah the son of Ahikam to Mizpah; and dwelt with him among the people that were left in the land.

American Standard Version
40:6 Then went Jeremiah unto Gedaliah the son of Ahikam to Mizpah, and dwelt with him among the people that were left in the land.

Bible in Basic English
40:6 So Jeremiah went to Gedaliah, the son of Ahikam, in Mizpah, and was living with him among the people who were still in the land.

Darby's English Translation
40:6 And Jeremiah came unto Gedaliah the son of Ahikam to Mizpah, and abode with him among the people that remained in the land.

Douay Rheims Bible
40:6 And Jeremias went to Godolias the son of Ahicam to Masphath: and dwelt with him in the midst of the people that were left in the land.

Noah Webster Bible
40:6 Then Jeremiah went to Gedaliah the son of Ahikam to Mizpah; and dwelt with him among the people that were left in the land.

World English Bible
40:6 Then went Jeremiah to Gedaliah the son of Ahikam to Mizpah, and lived with him among the people who were left in the land.

Young's Literal Translation
40:6 and Jeremiah cometh in unto Gedaliah son of Ahikam, to Mizpah, and dwelleth with him, in the midst of the people who are left in the land.

7

Modern Hebrew
וישמעו כל־שרי
החילים אשר בשדה
המה ואנשיהם
כי־הפקיד מלך־בבל
את־ גדליהו
בן־אחיקם בארץ וכי
הפקיד אתו אנשים
ונשים וטף ומדלת
הארץ מאשר לא־הגלו
בבלה׃

Paleo-Hebrew (Before 585 B.C.)
40:7
-

-
- [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
40:7 VYShM'yV KL-ShUrY HChYLYM 'aShUr BShDH HMH V'aNShYHM KY-HPhQYD MLK-BBL 'aTh- GDLYHV BN-'aChYQM B'aUrTSh VKY HPhQYD 'aThV 'aNShYM VNShYM VTPh VMDLTh H'aUrTSh M'aShUr L'a-HGLV BBLH.

Latin Vulgate
40:7 cum ergo audissent omnes principes exercitus qui dispersi fuerant per regiones ipsi et socii eorum quod praefecisset rex Babylonis Godoliam filium Ahicam terrae et quod commendasset ei viros et mulieres et parvulos et de pauperibus terrae qui non fuerant translati in Babylonem

King James Version
40:7 Now when all the captains of the forces which were in the fields, even they and their men, heard that the king of Babylon had made Gedaliah the son of Ahikam governor in the land, and had committed unto him men, and women, and children, and of the poor of the land, of them that were not carried away captive to Babylon;

American Standard Version
40:7 Now when all the captains of the forces that were in the fields, even they and their men, heard that the king of Babylon had made Gedaliah the son of Ahikam governor in the land, and had committed unto him men, and women, and children, and of the poorest of the land, of them that were not carried away captive to Babylon;

Bible in Basic English
40:7 Now when it came to the ears of all the captains of the forces who were in the field, and their men, that the king of Babylon had made Gedaliah, the son of Ahikam, ruler in the land, and had put under his care the men and women and children, all the poorest of the land, those who had not been taken away to Babylon;

Darby's English Translation
40:7 And all the captains of the forces that were in the fields, they and their men, heard that the king of Babylon had appointed Gedaliah the son of Ahikam over the land, and had committed unto him men, and women, and children, and of the poor of the land, of them that had not been carried away captive to Babylon.

Douay Rheims Bible
40:7 And when all the captains of the army that were scattered through the countries, they and their companions, had heard that the king of Babylon had made Godolias the son of Ahicam governor of the country, and that he had committed unto him men and women, and children, and of the poor of the land, them that had not been carried away captive to Babylon:

Noah Webster Bible
40:7 Now when all the captains of the forces who were in the fields, even they and their men, heard that the king of Babylon had made Gedaliah the son of Ahikam governor in the land, and had committed to him men, and women, and children, and of the poor of the land, of them that were not carried away captive to Babylon;

World English Bible
40:7 Now when all the captains of the forces who were in the fields, even they and their men, heard that the king of Babylon had made Gedaliah the son of Ahikam governor in the land, and had committed to him men, and women, and children, and of the poorest of the land, of those who were not carried away captive to Babylon;

Young's Literal Translation
40:7 And all the heads of the forces that are in the field hear, they and their men, that the king of Babylon hath appointed Gedaliah son of Ahikam over the land, and that he hath charged him with men, and women, and infants, and of the poor of the land, of those who have not been removed to Babylon;

8

Modern Hebrew
ויבאו אל־גדליה
המצפתה וישמעאל
בן־נתניהו ויוחנן
ויונתן בני־קרח
ושריה בן־תנחמת
ובני עופי הנטפתי
ויזניהו בן־המעכתי
המה ואנשיהם׃

Paleo-Hebrew (Before 585 B.C.)
40:8
-

-
-
-

-
.

Hebrew Transliterated
40:8 VYB'aV 'aL-GDLYH HMTShPhThH VYShM'y'aL BN-NThNYHV VYVChNN VYVNThN BNY-QUrCh VShUrYH BN-ThNChMTh VBNY 'yVPhY HNTPhThY VYZNYHV BN-HM'yKThY HMH V'aNShYHM.

Latin Vulgate
40:8 venerunt ad Godoliam in Masphat et Ismahel filius Nathaniae et Iohanan et Ionathan filii Caree et Sareas filius Thenoemeth et filii Offi qui erat de Nethophathi et Iezonias filius Maachathi ipsi et viri eorum

King James Version
40:8 Then they came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan and Jonathan the sons of Kareah, and Seraiah the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah the son of a Maachathite, they and their men.

American Standard Version
40:8 then they came to Gedaliah to Mizpah, to wit, Ishmael the son of Nethaniah, and Johanan and Jonathan the sons of Kareah, and Seraiah the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah the son of the Maacathite, they and their men.

Bible in Basic English
40:8 Then they came to Gedaliah in Mizpah, even Ishmael, the son of Nethaniah, and Johanan, the son of Kareah, and Seraiah, the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah, the son of the Maacathite, they and their men.

Darby's English Translation
40:8 And they came to Gedaliah to Mizpah; even Ishmael the son of Nethaniah, and Johanan and Jonathan the sons of Kareah, and Seraiah the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah the son of a Maachathite, they and their men.

Douay Rheims Bible
40:8 They came to Godolias to Masphath: and Ismahel the son of Nathanias, and Johanan, and Jonathan, the sons of Caree, and Sareas the son of Thanehumeth, and the children of Ophi, that were of Netophathi, and Jezonias the son of Maachati, they and their men.

Noah Webster Bible
40:8 Then they came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan and Jonathan the sons of Kareah, and Seraiah the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah the son of a Maachathite, they and their men.

World English Bible
40:8 then they came to Gedaliah to Mizpah, to wit, Ishmael the son of Nethaniah, and Johanan and Jonathan the sons of Kareah, and Seraiah the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah the son of the Maacathite, they and their men.

Young's Literal Translation
40:8 and they come in unto Gedaliah to Mizpah, even Ishmael son of Nethaniah, and Johanan and Jonathan sons of Kareah, and Seraiah son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah son of the Maachathite, they and their men.

9

Modern Hebrew
וישבע להם גדליהו
בן־אחיקם בן־שפן
ולאנשיהם לאמר
אל־תיראו מעבוד
הכשדים שבו בארץ
ועבדו את־מלך בבל
וייטב לכם׃

Paleo-Hebrew (Before 585 B.C.)
40:9

-
-
-

-

.

Hebrew Transliterated
40:9 VYShB'y LHM GDLYHV BN-'aChYQM BN-ShPhN VL'aNShYHM L'aMUr 'aL-ThYUr'aV M'yBVD HKShDYM ShBV B'aUrTSh V'yBDV 'aTh-MLK BBL VYYTB LKM.

Latin Vulgate
40:9 et iuravit eis Godolias filius Ahicam filii Saphan et comitibus eorum dicens nolite timere servire Chaldeis habitate in terra et servite regi Babylonis et bene erit vobis

King James Version
40:9 And Gedaliah the son of Ahikam the son of Shaphan sware unto them and to their men, saying, Fear not to serve the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you.

American Standard Version
40:9 And Gedaliah the son of Ahikam the son of Shaphan sware unto them and to their men, saying, Fear not to serve the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you.

Bible in Basic English
40:9 And Gedaliah, the son of Ahikam, the son of Shaphan, took an oath to them and their men, saying, Have no fear of the servants of the Chaldaeans: go on living in the land, and become the servants of the king of Babylon, and all will be well.

Darby's English Translation
40:9 And Gedaliah the son of Ahikam the son of Shaphan swore unto them and to their men, saying, Fear not to serve the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you.

Douay Rheims Bible
40:9 And Godolias the son of Ahicam the son of Saphan swore to them and to their companions, saying: Fear not to serve the Chaldeass: dwell in the land, and serve the king of Babylon, and it shall be well with you.

Noah Webster Bible
40:9 And Gedaliah the son of Ahikam the son of Shaphan, swore to them and to their men, saying, Fear not to serve the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you.

World English Bible
40:9 Gedaliah the son of Ahikam the son of Shaphan swore to them and to their men, saying, Don`t be afraid to serve the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you.

Young's Literal Translation
40:9 And swear to them doth Gedaliah son of Ahikam, son of Shaphan, and to their men, saying, `Be not afraid of serving the Chaldeans, abide in the land, and serve the king of Babylon, and it is well for you;

10

Modern Hebrew
ואני הנני ישב
במצפה לעמד לפני
הכשדים אשר יבאו
אלינו ואתם אספו
יין וקיץ ושמן
ושמו בכליכם ושבו
בעריכם אשר־תפשתם׃

Paleo-Hebrew (Before 585 B.C.)
40:10

. -

Hebrew Transliterated
40:10 V'aNY HNNY YShB BMTShPhH L'yMD LPhNY HKShDYM 'aShUr YB'aV 'aLYNV V'aThM 'aSPhV YYN VQYTSh VShMN VShMV BKLYKM VShBV B'yUrYKM 'aShUr-ThPhShThM.

Latin Vulgate
40:10 ecce ego habito in Masphat ut respondeam praecepto Chaldeorum qui mittuntur ad nos vos autem colligite vindemiam et messem et oleum et condite in vasis vestris et manete in urbibus vestris quas tenetis

King James Version
40:10 As for me, behold, I will dwell at Mizpah to serve the Chaldeans, which will come unto us: but ye, gather ye wine, and summer fruits, and oil, and put them in your vessels, and dwell in your cities that ye have taken.

American Standard Version
40:10 As for me, behold, I will dwell at Mizpah, to stand before the Chaldeans that shall come unto us: but ye, gather ye wine and summer fruits and oil, and put them in your vessels, and dwell in your cities that ye have taken.

Bible in Basic English
40:10 As for me, I will be living in Mizpah as your representative before the Chaldaeans who come to us: but you are to get in your wine and summer fruits and oil and put them in your vessels, and make living-places for yourselves in the towns which you have taken.

Darby's English Translation
40:10 And as for me, behold, I dwell at Mizpah, to stand before the Chaldeans, who will come unto us; and ye, gather wine, and summer fruits, and oil, and put them in your vessels, and dwell in your cities which ye have taken.

Douay Rheims Bible
40:10 Behold I dwell in Masphath, that I may answer the commandment of the Chaldeans that are sent to us: but as for you, gather ye the vintage, and the harvest, and the oil, and lay it up in your vessels, and abide in your cities which you hold.

Noah Webster Bible
40:10 As for me, behold, I will dwell at Mizpah, to serve the Chaldeans, who will come to us: but ye, gather ye wine, and summer fruits, and oil, and put them in your vessels, and dwell in your cities that ye have taken.

World English Bible
40:10 As for me, behold, I will dwell at Mizpah, to stand before the Chaldeans who shall come to us: but you, gather you wine and summer fruits and oil, and put them in your vessels, and dwell in your cities that you have taken.

Young's Literal Translation
40:10 and I, lo, I am dwelling in Mizpah, to stand before the Chaldeans who are come in unto us, and ye, gather ye wine, and summer fruit, and oil, and put in your vessels, and dwell in your cities that ye have taken.`

11

Modern Hebrew
וגם כל־היהודים
אשר־במואב
ובבני־עמון ובאדום
ואשר בכל־הארצות
שמעו כי־נתן
מלך־בבל שארית
ליהודה וכי הפקיד
עליהם את־גדליהו
בן־ אחיקם בן־שפן׃

Paleo-Hebrew (Before 585 B.C.)
40:11
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-
- [image] [image] [image] [image] [image] [image] -

-
-
. -

Hebrew Transliterated
40:11 VGM KL-HYHVDYM 'aShUr-BMV'aB VBBNY-'yMVN VB'aDVM V'aShUr BKL-H'aUrTShVTh ShM'yV KY-NThN MLK-BBL Sh'aUrYTh LYHVDH VKY HPhQYD 'yLYHM 'aTh-GDLYHV BN- 'aChYQM BN-ShPhN.

Latin Vulgate
40:11 sed et omnes Iudaei qui erant in Moab et in filiis Ammon et in Idumea et in universis regionibus audito quod dedisset rex Babylonis reliquias in Iudaeam et quod praeposuisset super eos Godoliam filium Ahicam filii Saphan

King James Version
40:11 Likewise when all the Jews that were in Moab, and among the Ammonites, and in Edom, and that were in all the countries, heard that the king of Babylon had left a remnant of Judah, and that he had set over them Gedaliah the son of Ahikam the son of Shaphan;

American Standard Version
40:11 Likewise when all the Jews that were in Moab, and among the children of Ammon, and in Edom, and that were in all the countries, heard that the king of Babylon had left a remnant of Judah, and that he had set over them Gedaliah the son of Ahikam, the son of Shaphan;

Bible in Basic English
40:11 In the same way, when all the Jews who were in Moab and among the children of Ammon and in Edom and in all the countries, had news that the king of Babylon had let Judah keep some of its people and that he had put over them Gedaliah, the son of Ahikam, the son of Shaphan;

Darby's English Translation
40:11 Likewise all the Jews that were in Moab, and among the children of Ammon and in Edom, and that were in all the lands, heard that the king of Babylon had left a remnant in Judah, and that he had appointed over them Gedaliah the son of Ahikam the son of Shaphan;

Douay Rheims Bible
40:11 Moreover all the Jews that were in Moab, and among the children of Ammon, and in Edom, and in all the countries, when they heard that the king of Babylon had left a remnant in Judea, and that he had made Godolias the son of Ahicam the son of Saphan ruler over them:

Noah Webster Bible
40:11 Likewise when all the Jews that were in Moab, and among the Ammonites, and in Edom, and that were in all the countries, heard that the king of Babylon had left a remnant of Judah, and that he had set over them Gedaliah the son of Ahikam the son of Shaphan;

World English Bible
40:11 Likewise when all the Jews who were in Moab, and among the children of Ammon, and in Edom, and who were in all the countries, heard that the king of Babylon had left a remnant of Judah, and that he had set over them Gedaliah the son of Ahikam, the son of Shaphan;

Young's Literal Translation
40:11 And also all the Jews who are in Moab, and among the sons of Ammon, and in Edom, and who are in all the lands, have heard that the king of Babylon hath given a remnant to Judah, and that he hath appointed over them Gedaliah son of Ahikam, son of Shaphan,

12

Modern Hebrew
וישבו כל־היהודים
מכל־המקמות אשר
נדחו־שם ויבאו
ארץ־יהודה אל־
גדליהו המצפתה
ויאספו יין וקיץ
הרבה מאד׃

Paleo-Hebrew (Before 585 B.C.)
40:12
-
-
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
40:12 VYShBV KL-HYHVDYM MKL-HMQMVTh 'aShUr NDChV-ShM VYB'aV 'aUrTSh-YHVDH 'aL- GDLYHV HMTShPhThH VY'aSPhV YYN VQYTSh HUrBH M'aD.

Latin Vulgate
40:12 reversi sunt inquam omnes Iudaei de universis locis ad quae profugerant et venerunt in terram Iuda ad Godoliam in Masphat et collegerunt vinum et messem multam nimis

King James Version
40:12 Even all the Jews returned out of all places whither they were driven, and came to the land of Judah, to Gedaliah, unto Mizpah, and gathered wine and summer fruits very much.

American Standard Version
40:12 then all the Jews returned out of all places whither they were driven, and came to the land of Judah, to Gedaliah, unto Mizpah, and gathered wine and summer fruits very much.

Bible in Basic English
40:12 Then all the Jews came back from all the places to which they had gone in flight, and came to the land of Judah, to Gedaliah, to Mizpah, and got in a great store of wine and summer fruit.

Darby's English Translation
40:12 and all the Jews returned out of all the places whither they had been driven, and came to the land of Judah to Gedaliah, unto Mizpah, and gathered wine and summer fruits in great abundance.

Douay Rheims Bible
40:12 All the Jews, I say, returned out of all the places to which they had fled, and they came into the land of Juda to Godolias to Masphath: and they gathered wine, and a very great harvest.

Noah Webster Bible
40:12 Even all the Jews returned out of all places whither they were driven, and came to the land of Judah, to Gedaliah, to Mizpah, and gathered wine and summer fruits in abundance.

World English Bible
40:12 then all the Jews returned out of all places where they were driven, and came to the land of Judah, to Gedaliah, to Mizpah, and gathered wine and summer fruits very much.

Young's Literal Translation
40:12 and all the Jews from all the places whither they have been driven, turn back and enter the land of Judah, unto Gedaliah, to Mizpah, and they gather wine and summer fruit -- very much.

13

Modern Hebrew
ויוחנן בן־קרח
וכל־שרי החילים
אשר בשדה באו
אל־גדליהו המצפתה׃

Paleo-Hebrew (Before 585 B.C.)
40:13
-
-

-
.

Hebrew Transliterated
40:13 VYVChNN BN-QUrCh VKL-ShUrY HChYLYM 'aShUr BShDH B'aV 'aL-GDLYHV HMTShPhThH.

Latin Vulgate
40:13 Iohanan autem filius Caree et omnes principes exercitus qui dispersi erant in regionibus venerunt ad Godoliam in Masphat

King James Version
40:13 Moreover Johanan the son of Kareah, and all the captains of the forces that were in the fields, came to Gedaliah to Mizpah,

American Standard Version
40:13 Moreover Johanan the son of Kareah, and all the captains of the forces that were in the fields, came to Gedaliah to Mizpah,

Bible in Basic English
40:13 Now Johanan, the son of Kareah, and all the captains of the forces which were in the field, came to Gedaliah in Mizpah,

Darby's English Translation
40:13 And Johanan the son of Kareah, and all the captains of the forces that were in the fields, came to Gedaliah unto Mizpah,

Douay Rheims Bible
40:13 Then Johanan the son of Caree, and all the captains of the army, that had been scattered about in the countries, came to Godolias to Masphath.

Noah Webster Bible
40:13 Moreover Johanan the son of Kareah, and all the captains of the forces, that were in the fields, came to Gedaliah to Mizpah,

World English Bible
40:13 Moreover Johanan the son of Kareah, and all the captains of the forces who were in the fields, came to Gedaliah to Mizpah,

Young's Literal Translation
40:13 And Johanan son of Kareah, and all the heads of the forces that are in the field, have come in unto Gedaliah to Mizpah,

14

Modern Hebrew
ויאמרו אליו הידע
תדע כי בעליס מלך
בני־עמון שלח
את־ישמעאל בן־
נתניה להכתך נפש
ולא־האמין להם
גדליהו בן־אחיקם׃

Paleo-Hebrew (Before 585 B.C.)
40:14

-
-
-

-
. -

Hebrew Transliterated
40:14 VY'aMUrV 'aLYV HYD'y ThD'y KY B'yLYS MLK BNY-'yMVN ShLCh 'aTh-YShM'y'aL BN- NThNYH LHKThK NPhSh VL'a-H'aMYN LHM GDLYHV BN-'aChYQM.

Latin Vulgate
40:14 et dixerunt ei scito quia Baalis rex filiorum Ammon misit Ismahel filium Nathaniae percutere animam tuam et non credidit eis Godolias filius Ahicam

King James Version
40:14 And said unto him, Dost thou certainly know that Baalis the king of the Ammonites hath sent Ishmael the son of Nethaniah to slay thee? But Gedaliah the son of Ahikam believed them not.

American Standard Version
40:14 and said unto him, Dost thou know that Baalis the king of the children of Ammon hath sent Ishmael the son of Nethaniah to take thy life? But Gedaliah the son of Ahikam believed them not.

Bible in Basic English
40:14 And said to him, Has it come to your knowledge that Baalis, the king of the children of Ammon, has sent Ishmael, the son of Nethaniah, to take your life? But Gedaliah, the son of Ahikam, put no faith in what they said.

Darby's English Translation
40:14 and said unto him, Dost thou indeed know that Baalis the king of the children of Ammon hath sent Ishmael the son of Nethaniah to smite thee to death? But Gedaliah the son of Ahikam believed them not.

Douay Rheims Bible
40:14 And they said to him: Know that Baalis the king of the children of Ammon hath sent Ismahel the son of Nathanias to kill thee. And Godolias the son of Ahicam believed them not.

Noah Webster Bible
40:14 And said to him, Dost thou certainly know that Baalis the king of the Ammonites hath sent Ishmael the son of Nethaniah to slay thee? But Gedaliah the son of Ahikam believed them not.

World English Bible
40:14 and said to him, Do you know that Baalis the king of the children of Ammon has sent Ishmael the son of Nethaniah to take your life? But Gedaliah the son of Ahikam didn`t believe them.

Young's Literal Translation
40:14 and they say unto him, `Dost thou really know that Baalis king of the sons of Ammon hath sent Ishmael son of Nethaniah to smite thy soul?` And Gedaliah son of Ahikam hath not given to them credence.

15

Modern Hebrew
ויוחנן בן־קרח אמר
אל־גדליהו בסתר
במצפה לאמר אלכה
נא ואכה את־
ישמעאל בן־נתניה
ואיש לא ידע למה
יככה נפש ונפצו
כל־יהודה הנקבצים
אליך ואבדה שארית
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
40:15
-
-

-
-

-

.

Hebrew Transliterated
40:15 VYVChNN BN-QUrCh 'aMUr 'aL-GDLYHV BSThUr BMTShPhH L'aMUr 'aLKH N'a V'aKH 'aTh- YShM'y'aL BN-NThNYH V'aYSh L'a YD'y LMH YKKH NPhSh VNPhTShV KL-YHVDH HNQBTShYM 'aLYK V'aBDH Sh'aUrYTh YHVDH.

Latin Vulgate
40:15 Iohanan vero filius Caree dixit ad Godoliam seorsum in Masphat loquens ibo et percutiam Ismahel filium Nathaniae nullo sciente ne interficiat animam tuam et dissipentur omnes Iudaei qui congregati sunt ad te et peribunt reliquiae Iuda

King James Version
40:15 Then Johanan the son of Kareah spake to Gedaliah in Mizpah secretly, saying, Let me go, I pray thee, and I will slay Ishmael the son of Nethaniah, and no man shall know it: wherefore should he slay thee, that all the Jews which are gathered unto thee should be scattered, and the remnant in Judah perish?

American Standard Version
40:15 Then Johanan the son of Kareah spake to Gedaliah in Mizpah secretly, saying, Let me go, I pray thee, and I will slay Ishmael the son of Nethaniah, and no man shall know it: wherefore should he take thy life, that all the Jews that are gathered unto thee should be scattered, and the remnant of Judah perish?

Bible in Basic English
40:15 Then Johanan, the son of Kareah, said to Gedaliah in Mizpah secretly, Let me now go and put Ishmael, the son of Nethaniah, to death without anyone's knowledge: why let him take your life so that all the Jews who have come together to you may be sent in flight, and the rest of the men of Judah come to an end?

Darby's English Translation
40:15 And Johanan the son of Kareah spoke to Gedaliah in Mizpah secretly, saying, Let me go, I pray thee, and I will smite Ishmael the son of Nethaniah and no man shall know it: why should he take thy life, and all they of Judah who are gathered unto thee be scattered, and the remnant of Judah perish?

Douay Rheims Bible
40:15 But Johanan the son of Caree, spoke to Oodolias privately in Masphath, saying: I will go, and I will kill Ismahel the son of Nathanias, and no man shall know it, lest he kill thee, and all the Jews be scattered, that are gathered unto thee, and the remnant of Juda perish.

Noah Webster Bible
40:15 Then Johanan the son of Kareah spoke to Gedaliah in Mizpah secretly, saying, Let me go, I pray thee, and I will slay Ishmael the son of Nethaniah, and no man shall know it: why should he slay thee, that all the Jews who are gathered to thee should be scattered, and the remnant of Judah perish?

World English Bible
40:15 Then Johanan the son of Kareah spoke to Gedaliah in Mizpah secretly, saying, Please let me go, and I will kill Ishmael the son of Nethaniah, and no man shall know it: why should he take your life, that all the Jews who are gathered to you should be scattered, and the remnant of Judah perish?

Young's Literal Translation
40:15 And Johanan son of Kareah hath spoken unto Gedaliah in secret, in Mizpah, saying, `Let me go, I pray thee, and I smite Ishmael son of Nethaniah, and no one doth know; why doth he smite thy soul? and scattered have been all Judah who are gathered unto thee, and perished hath the remnant of Judah.`

16

Modern Hebrew
ויאמר גדליהו
בן־אחיקם אל־יוחנן
בן־קרח אל־תעש
את־הדבר הזה כי־
שקר אתה דבר
אל־ישמעאל׃

Paleo-Hebrew (Before 585 B.C.)
40:16

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
40:16 VY'aMUr GDLYHV BN-'aChYQM 'aL-YVChNN BN-QUrCh 'aL-Th'ySh 'aTh-HDBUr HZH KY- ShQUr 'aThH DBUr 'aL-YShM'y'aL.

Latin Vulgate
40:16 et ait Godolias filius Ahicam ad Iohanan filium Caree noli facere verbum hoc falsum enim tu loqueris de Ismahel

King James Version
40:16 But Gedaliah the son of Ahikam said unto Johanan the son of Kareah, Thou shalt not do this thing: for thou speakest falsely of Ishmael.

American Standard Version
40:16 But Gedaliah the son of Ahikam said unto Johanan the son of Kareah, Thou shalt not do this thing; for thou speakest falsely of Ishmael.

Bible in Basic English
40:16 But Gedaliah, the son of Ahikam, said to Johanan, the son of Kareah, You are not to do this: for what you say about Ishmael is false.

Darby's English Translation
40:16 But Gedaliah the son of Ahikam said unto Johanan the son of Kareah, Thou shalt not do this thing; for thou speakest falsely of Ishmael.

Douay Rheims Bible
40:16 And Codolias the son of Ahicam said to Johanan the son of Cares: Do not this thing: for what thou sayst of Ismahel is false.

Noah Webster Bible
40:16 But Gedaliah the son of Ahikam said to Johanan the son of Kareah, Thou shalt not do this thing: for thou speakest falsely of Ishmael.

World English Bible
40:16 But Gedaliah the son of Ahikam said to Johanan the son of Kareah, You shall not do this thing; for you speak falsely of Ishmael.

Young's Literal Translation
40:16 And Gedaliah son of Ahikam saith unto Johanan son of Kareah, `Thou dost not do this thing, for falsehood thou art speaking concerning Ishmael.`

Jeremiah 41


Jeremiah Chapter 41 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 40

The Book of the Prophet Jeremiah

Chapter 41

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

1

Modern Hebrew
ויהי בחדש השביעי
בא ישמעאל
בן־נתניה
בן־אלישמע מזרע
המלוכה ורבי המלך
ועשרה אנשים אתו
אל־גדליהו
בן־אחיקם המצפתה
ויאכלו שם לחם
יחדו במצפה׃

Paleo-Hebrew (Before 585 B.C.)
41:1

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
41:1 VYHY BChDSh HShBY'yY B'a YShM'y'aL BN-NThNYH BN-'aLYShM'y MZUr'y HMLVKH VUrBY HMLK V'yShUrH 'aNShYM 'aThV 'aL-GDLYHV BN-'aChYQM HMTShPhThH VY'aKLV ShM LChM YChDV BMTShPhH.

Latin Vulgate
41:1 et factum est in mense septimo venit Ismahel filius Nathaniae filii Elisama de semine regali et optimates regis et decem viri cum eo ad Godoliam filium Ahicam in Masphat et comederunt ibi panes simul in Masphat

King James Version
41:1 Now it came to pass in the seventh month, that Ishmael the son of Nethaniah the son of Elishama, of the seed royal, and the princes of the king, even ten men with him, came unto Gedaliah the son of Ahikam to Mizpah; and there they did eat bread together in Mizpah.

American Standard Version
41:1 Now it came to pass in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the seed royal and one of the chief officers of the king, and ten men with him, came unto Gedaliah the son of Ahikam to Mizpah; and there they did eat bread together in Mizpah.

Bible in Basic English
41:1 Now it came about in the seventh month that Ishmael, the son of Nethaniah, the son of Elishama, of the king's seed, having with him ten men, came to Gedaliah, the son of Ahikam, in Mizpah; and they had a meal together in Mizpah.

Darby's English Translation
41:1 And it came to pass in the seventh month, that Ishmael the son of Nethaniah the son of Elishama, of the royal seed, and one of the king`s chief men, and ten men with him, came to Gedaliah the son of Ahikam unto Mizpah, and there they ate bread together, in Mizpah.

Douay Rheims Bible
41:1 And it came to pass in the seventh month, that Ismahel the son of Nathanias, the son of Elisama of the royal blood, and the nobles of the king, and ten men with him, came to Godolias the son of Ahicam into Masphath: and they ate bread there together in Masphath.

Noah Webster Bible
41:1 Now it came to pass in the seventh month, that Ishmael the son of Nethaniah the son of Elishama, of the seed royal, and the princes of the king, even ten men with him, came to Gedaliah the son of Ahikam to Mizpah; and there they ate bread together in Mizpah.

World English Bible
41:1 Now it happened in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the seed royal and one of the chief officers of the king, and ten men with him, came to Gedaliah the son of Ahikam to Mizpah; and there they ate bread together in Mizpah.

Young's Literal Translation
41:1 And it cometh to pass, in the seventh month, come hath Ishmael son of Nethaniah, son of Elishama, of the seed royal, and of the chiefs of the king, and ten men with him, unto Gedaliah son of Ahikam, to Mizpah, and they eat there bread together in Mizpah.

2

Modern Hebrew
ויקם ישמעאל
בן־נתניה ועשרת
האנשים אשר־היו
אתו ויכו
את־גדליהו
בן־אחיקם בן־שפן
בחרב וימת אתו
אשר־הפקיד מלך־בבל
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
41:2

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
41:2 VYQM YShM'y'aL BN-NThNYH V'yShUrTh H'aNShYM 'aShUr-HYV 'aThV VYKV 'aTh-GDLYHV BN-'aChYQM BN-ShPhN BChUrB VYMTh 'aThV 'aShUr-HPhQYD MLK-BBL B'aUrTSh.

Latin Vulgate
41:2 surrexit autem Ismahel filius Nathaniae et decem viri qui erant cum eo et percusserunt Godoliam filium Ahicam filii Saphan gladio et interfecerunt eum quem praefecerat rex Babylonis terrae

King James Version
41:2 Then arose Ishmael the son of Nethaniah, and the ten men that were with him, and smote Gedaliah the son of Ahikam the son of Shaphan with the sword, and slew him, whom the king of Babylon had made governor over the land.

American Standard Version
41:2 Then arose Ishmael the son of Nethaniah, and the ten men that were with him, and smote Gedaliah the son of Ahikam the son of Shaphan with the sword, and slew him, whom the king of Babylon had made governor over the land.

Bible in Basic English
41:2 Then Ishmael, the son of Nethaniah, and the ten men who were with him, got up, and attacking Gedaliah, the son of Ahikam, the son of Shaphan, with the sword, put to death him whom the king of Babylon had made ruler over the land.

Darby's English Translation
41:2 And Ishmael the son of Nethaniah arose, and the ten men that were with him, and smote Gedaliah the son of Ahikam the son of Shaphan with the sword, and killed him, whom the king of Babylon had appointed over the land.

Douay Rheims Bible
41:2 And Ismahel the son of Nathanias arose, and the ten men that were with him, and they struck Godolias the son of Ahicam, the son of Saphan with the sword, and slew him whom the king of Babylon had made governor over the land.

Noah Webster Bible
41:2 Then arose Ishmael the son of Nethaniah, and the ten men that were with him, and smote Gedaliah the son of Ahikam, the son of Shaphan with the sword, and slew him, whom the king of Babylon had made governor over the land.

World English Bible
41:2 Then arose Ishmael the son of Nethaniah, and the ten men who were with him, and struck Gedaliah the son of Ahikam the son of Shaphan with the sword, and killed him, whom the king of Babylon had made governor over the land.

Young's Literal Translation
41:2 And Ishmael son of Nethaniah riseth, and the ten men who have been with him, and they smite Gedaliah son of Ahikam, son of Shaphan, with the sword, and he putteth him to death whom the king of Babylon hath appointed over the land.

3

Modern Hebrew
ואת כל־היהודים
אשר־היו אתו
את־גדליהו במצפה
ואת־הכשדים אשר
נמצאו־שם את אנשי
המלחמה הכה
ישמעאל׃

Paleo-Hebrew (Before 585 B.C.)
41:3
-
-
-
-
-

.

Hebrew Transliterated
41:3 V'aTh KL-HYHVDYM 'aShUr-HYV 'aThV 'aTh-GDLYHV BMTShPhH V'aTh-HKShDYM 'aShUr NMTSh'aV-ShM 'aTh 'aNShY HMLChMH HKH YShM'y'aL.

Latin Vulgate
41:3 omnes quoque Iudaeos qui erant cum Godolia in Masphat et Chaldeos qui repperti sunt ibi et viros bellatores percussit Ismahel

King James Version
41:3 Ishmael also slew all the Jews that were with him, even with Gedaliah, at Mizpah, and the Chaldeans that were found there, and the men of war.

American Standard Version
41:3 Ishmael also slew all the Jews that were with him, to wit, with Gedaliah, at Mizpah, and the Chaldeans that were found there, the men of war.

Bible in Basic English
41:3 And Ishmael put to death all the Jews who were with him, even with Gedaliah, at Mizpah, and the Chaldaean men of war.

Darby's English Translation
41:3 And Ishmael smote all the Jews that were with him, with Gedaliah, at Mizpah, and the Chaldeans that were found there, the men of war.

Douay Rheims Bible
41:3 Ismahel slew also all the Jews that were with Godolias in Masphath, and the Chaldeans that were found there, and the soldiers.

Noah Webster Bible
41:3 Ishmael also slew all the Jews that were with him, even with Gedaliah, at Mizpah, and the Chaldeans that were found there, and the men of war.

World English Bible
41:3 Ishmael also killed all the Jews who were with him, to wit, with Gedaliah, at Mizpah, and the Chaldeans who were found there, the men of war.

Young's Literal Translation
41:3 And all the Jews who have been with him, with Gedaliah, in Mizpah, and the Chaldeans who have been found there -- the men of war -- hath Ishmael smitten.

4

Modern Hebrew
ויהי ביום השני
להמית את־גדליהו
ואיש לא ידע׃

Paleo-Hebrew (Before 585 B.C.)
41:4

-
.

Hebrew Transliterated
41:4 VYHY BYVM HShNY LHMYTh 'aTh-GDLYHV V'aYSh L'a YD'y.

Latin Vulgate
41:4 secundo autem die postquam occiderat Godoliam nullo adhuc sciente

King James Version
41:4 And it came to pass the second day after he had slain Gedaliah, and no man knew it,

American Standard Version
41:4 And it came to pass the second day after he had slain Gedaliah, and no man knew it,

Bible in Basic English
41:4 Now on the second day after he had put Gedaliah to death, when no one had knowledge of it,

Darby's English Translation
41:4 And it came to pass the second day after he had killed Gedaliah, and no man knew it,

Douay Rheims Bible
41:4 And on the second day after he had killed Godolias, no man yet knowing it,

Noah Webster Bible
41:4 And it came to pass the second day after he had slain Gedaliah, and no man knew it,

World English Bible
41:4 It happened the second day after he had killed Gedaliah, and no man knew it,

Young's Literal Translation
41:4 And it cometh to pass, on the second day of the putting of Gedaliah to death, (and no one hath known,)

5

Modern Hebrew
ויבאו אנשים משכם
משלו ומשמרון
שמנים איש מגלחי
זקן וקרעי בגדים
ומתגדדים ומנחה
ולבונה בידם להביא
בית יהוה׃

Paleo-Hebrew (Before 585 B.C.)
41:5

.

Hebrew Transliterated
41:5 VYB'aV 'aNShYM MShKM MShLV VMShMUrVN ShMNYM 'aYSh MGLChY ZQN VQUr'yY BGDYM VMThGDDYM VMNChH VLBVNH BYDM LHBY'a BYTh YHVH.

Latin Vulgate
41:5 venerunt viri de Sychem et de Silo et de Samaria octoginta viri rasi barbam et scissis vestibus et squalentes munera et tus habebant in manu ut offerrent in domo Domini

King James Version
41:5 That there came certain from Shechem, from Shiloh, and from Samaria, even fourscore men, having their beards shaven, and their clothes rent, and having cut themselves, with offerings and incense in their hand, to bring them to the house of the LORD.

American Standard Version
41:5 that there came men from Shechem, from Shiloh, and from Samaria, even fourscore men, having their beards shaven and their clothes rent, and having cut themselves, with meal-offerings and frankincense in their hand, to bring them to the house of Jehovah.

Bible in Basic English
41:5 Some people came from Shechem, from Shiloh and Samaria, eighty men, with the hair of their faces cut off and their clothing out of order, and with cuts on their bodies, and in their hands meal offerings and perfumes which they were taking to the house of the Lord.

Darby's English Translation
41:5 that there came men from Shechem, from Shiloh, and from Samaria, eighty men, having their beards shaven and their clothes rent, and having cut themselves; with oblations and incense in their hand, to bring them to the house of Jehovah.

Douay Rheims Bible
41:5 There came some from Sichem, and from Silo, and from Samaria, fourscore men, with their beards shaven, and their clothes rent, and mourning: and they had offerings and incense in their hand, to offer in the house of the Lord.

Noah Webster Bible
41:5 That there came men from Shechem, from Shiloh, and from Samaria, even eighty men, having their beards shaven, and their clothes rent, and having cut themselves, with offerings and incense in their hand, to bring them to the house of the LORD.

World English Bible
41:5 that there came men from Shechem, from Shiloh, and from Samaria, even eighty men, having their beards shaved and their clothes torn, and having cut themselves, with meal-offerings and frankincense in their hand, to bring them to the house of Yahweh.

Young's Literal Translation
41:5 that men come in from Shechem, from Shiloh, and from Samaria -- eighty men -- with shaven beards, and rent garments, and cutting themselves, and an offering and frankincense in their hand, to bring in to the house of Jehovah.

6

Modern Hebrew
ויצא ישמעאל
בן־נתניה לקראתם
מן־המצפה הלך הלך
ובכה ויהי כפגש
אתם ויאמר אליהם
באו אל־גדליהו
בן־אחיקם׃

Paleo-Hebrew (Before 585 B.C.)
41:6

-
-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
41:6 VYTSh'a YShM'y'aL BN-NThNYH LQUr'aThM MN-HMTShPhH HLK HLK VBKH VYHY KPhGSh 'aThM VY'aMUr 'aLYHM B'aV 'aL-GDLYHV BN-'aChYQM.

Latin Vulgate
41:6 egressus ergo Ismahel filius Nathaniae in occursum eorum de Masphat incedens et plorans ibat cum autem occurrisset eis dixit ad eos venite ad Godoliam filium Ahicam

King James Version
41:6 And Ishmael the son of Nethaniah went forth from Mizpah to meet them, weeping all along as he went: and it came to pass, as he met them, he said unto them, Come to Gedaliah the son of Ahikam.

American Standard Version
41:6 And Ishmael the son of Nethaniah went forth from Mizpah to meet them, weeping all along as he went: and it came to pass, as he met them, he said unto them, Come to Gedaliah the son of Ahikam.

Bible in Basic English
41:6 And Ishmael, the son of Nethaniah, went out from Mizpah with the purpose of meeting them, weeping on his way: and it came about that when he was face to face with them he said, Come to Gedaliah, the son of Ahikam.

Darby's English Translation
41:6 And Ishmael the son of Nethaniah went forth from Mizpah to meet them, weeping all along as he went; and it came to pass when he met them, he said unto them, Come to Gedaliah the son of Ahikam.

Douay Rheims Bible
41:6 And Ismahel the son of Nathanias went forth from Masphath to meet them, weeping all along as he went: and when he had met them, he said to them: Come to Godolias, the son of Ahicam.

Noah Webster Bible
41:6 And Ishmael the son of Nethaniah went forth from Mizpah to meet them, weeping all along as he went: and it came to pass, as he met them, he said to them, Come to Gedaliah the son of Ahikam.

World English Bible
41:6 Ishmael the son of Nethaniah went forth from Mizpah to meet them, weeping all along as he went: and it happened, as he met them, he said to them, Come to Gedaliah the son of Ahikam.

Young's Literal Translation
41:6 And Ishmael son of Nethaniah goeth forth to meet them, from Mizpah, going on and weeping, and it cometh to pass, at meeting them, that he saith unto them, `Come in unto Gedaliah son of Ahikam.`

7

Modern Hebrew
ויהי כבואם אל־תוך
העיר וישחטם
ישמעאל בן־נתניה
אל־תוך הבור הוא
והאנשים אשר־אתו׃

Paleo-Hebrew (Before 585 B.C.)
41:7

-

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
41:7 VYHY KBV'aM 'aL-ThVK H'yYUr VYShChTM YShM'y'aL BN-NThNYH 'aL-ThVK HBVUr HV'a VH'aNShYM 'aShUr-'aThV.

Latin Vulgate
41:7 qui cum venissent ad medium civitatis interfecit eos Ismahel filius Nathaniae circa medium laci ipse et viri qui erant cum eo

King James Version
41:7 And it was so, when they came into the midst of the city, that Ishmael the son of Nethaniah slew them, and cast them into the midst of the pit, he, and the men that were with him.

American Standard Version
41:7 And it was so, when they came into the midst of the city, that Ishmael the son of Nethaniah slew them, and cast them into the midst of the pit, he, and the men that were with him.

Bible in Basic English
41:7 And when they came inside the town, Ishmael, the son of Nethaniah, and the men who were with him, put them to death and put their bodies into a deep hole.

Darby's English Translation
41:7 And it was so, when they came into the midst of the city, that Ishmael the son of Nethaniah, he and the men that were with him, slew them, and cast them into the midst of the pit.

Douay Rheims Bible
41:7 And when they were come to the midst of the city, Ismahel the son of Nathanias, slew them, and cast them into the midst of the pit, he and the men that were with him.

Noah Webster Bible
41:7 And it was so, when they came into the midst of the city, that Ishmael the son of Nethaniah slew them, and cast them into the midst of the pit, he, and the men that were with him.

World English Bible
41:7 It was so, when they came into the midst of the city, that Ishmael the son of Nethaniah killed them, and cast them into the midst of the pit, he, and the men who were with him.

Young's Literal Translation
41:7 And it cometh to pass, at their coming in unto the midst of the city, that Ishmael son of Nethaniah doth slaughter them, at the midst of the pit, he and the men who are with him.

8

Modern Hebrew
ועשרה אנשים
נמצאו־בם ויאמרו
אל־ישמעאל
אל־תמתנו
כי־יש־לנו מטמנים
בשדה חטים ושערים
ושמן ודבש ויחדל
ולא המיתם בתוך
אחיהם׃

Paleo-Hebrew (Before 585 B.C.)
41:8

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
41:8 V'yShUrH 'aNShYM NMTSh'aV-BM VY'aMUrV 'aL-YShM'y'aL 'aL-ThMThNV KY-YSh-LNV MTMNYM BShDH ChTYM VSh'yUrYM VShMN VDBSh VYChDL VL'a HMYThM BThVK 'aChYHM.

Latin Vulgate
41:8 decem autem viri repperti sunt inter eos qui dixerunt ad Ismahel noli occidere nos quia habemus thesauros in agro frumenti et hordei et olei et mellis et cessavit et non interfecit eos cum fratribus suis

King James Version
41:8 But ten men were found among them that said unto Ishmael, Slay us not: for we have treasures in the field, of wheat, and of barley, and of oil, and of honey. So he forbare, and slew them not among their brethren.

American Standard Version
41:8 But ten men were found among them that said unto Ishmael, Slay us not; for we have stores hidden in the field, of wheat, and of barley, and of oil, and of honey. So he forbare, and slew them not among their brethren.

Bible in Basic English
41:8 But there were ten men among them who said to Ishmael, Do not put us to death, for we have secret stores, in the country, of grain and oil and honey. So he did not put them to death with their countrymen.

Darby's English Translation
41:8 But ten men were found among them that said unto Ishmael, Do not kill us, for we have hidden stores in the field, of wheat, and of barley, and of oil, and of honey. So he forbore, and did not kill them among their brethren.

Douay Rheims Bible
41:8 But ten men were found among them, that said to Ismahel : Kill us not: for we have stores in the field, of wheat, and barley, and oil, and honey. And he forbore, and slew them not with their brethren.

Noah Webster Bible
41:8 But ten men were found among them that said to Ishmael, Slay us not: for we have treasures in the field, of wheat, and of barley, and of oil, and of honey. So he forbore, and slew them not among their brethren.

World English Bible
41:8 But ten men were found among those who said to Ishmael, Don`t kill us; for we have stores hidden in the field, of wheat, and of barley, and of oil, and of honey. So he stopped, and didn`t kill them among their brothers.

Young's Literal Translation
41:8 And ten men have been found among them, and they say unto Ishmael, `Do not put us to death, for we have things hidden in the field -- wheat, and barley, and oil, and honey.` And he forbeareth, and hath not put them to death in the midst of their brethren.

9

Modern Hebrew
והבור אשר השליך
שם ישמעאל את
כל־פגרי האנשים
אשר הכה ביד־
גדליהו הוא אשר
עשה המלך אסא מפני
בעשא מלך־ישראל
אתו מלא ישמעאל
בן־נתניהו חללים׃

Paleo-Hebrew (Before 585 B.C.)
41:9

-

-

-

-
.

Hebrew Transliterated
41:9 VHBVUr 'aShUr HShLYK ShM YShM'y'aL 'aTh KL-PhGUrY H'aNShYM 'aShUr HKH BYD- GDLYHV HV'a 'aShUr 'yShH HMLK 'aS'a MPhNY B'ySh'a MLK-YShUr'aL 'aThV ML'a YShM'y'aL BN-NThNYHV ChLLYM.

Latin Vulgate
41:9 lacus autem in quem proiecerat Ismahel omnia cadavera virorum quos percussit propter Godoliam ipse est quem fecit rex Asa propter Baasa regem Israhel ipsum replevit Ismahel filius Nathaniae occisis

King James Version
41:9 Now the pit wherein Ishmael had cast all the dead bodies of the men, whom he had slain because of Gedaliah, was it which Asa the king had made for fear of Baasha king of Israel: and Ishmael the son of Nethaniah filled it with them that were slain.

American Standard Version
41:9 Now the pit wherein Ishmael cast all the dead bodies of the men whom he had slain, by the side of Gedaliah (the same was that which Asa the king had made for fear of Baasha king of Israel,) Ishmael the son of Nethaniah filled it with them that were slain.

Bible in Basic English
41:9 Now the hole into which Ishmael had put the dead bodies of the men whom he had put to death, was the great hole which Asa the king had made for fear of Baasha, king of Israel: and Ishmael, the son of Nethaniah, made it full of the bodies of those who had been put to death.

Darby's English Translation
41:9 And the pit into which Ishmael had cast all the dead bodies of the men whom he had slain by the side of Gedaliah was the one which Asa the king had made for fear of Baasha king of Israel: Ishmael the son of Nethaniah filled it with the slain.

Douay Rheims Bible
41:9 And the pit into which Ismahel cast all the dead bodies of the men whom he slew because of Godolias, is the same that king Asa made, for fear of Baasa the king of Israel: the same did Ismahel the son of Nathanias fill with them that were slain.

Noah Webster Bible
41:9 Now the pit into which Ishmael had cast all the dead bodies of the men, whom he had slain because of Gedaliah, was that which Asa the king had made for fear of Baasha king of Israel: and Ishmael the son of Nethaniah filled it with them that were slain.

World English Bible
41:9 Now the pit in which Ishmael cast all the dead bodies of the men whom he had killed, by the side of Gedaliah (the same was who which Asa the king had made for fear of Baasha king of Israel,) Ishmael the son of Nethaniah filled it with those who were killed.

Young's Literal Translation
41:9 And the pit whither Ishmael hath cast all the carcases of the men whom he hath smitten along with Gedaliah, is that which the king Asa made because of Baasha king of Israel -- it hath Ishmael son of Nethaniah filled with the pierced.

10

Modern Hebrew
וישב ישמעאל
את־כל־שארית העם
אשר במצפה את־בנות
המלך ואת־כל־ העם
הנשארים במצפה אשר
הפקיד נבוזראדן
רב־טבחים
את־גדליהו בן־
אחיקם וישבם
ישמעאל בן־נתניה
וילך לעבר אל־בני
עמון׃

Paleo-Hebrew (Before 585 B.C.)
41:10

- [image] [image] -

-
- [image] [image] -

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
41:10 VYShB YShM'y'aL 'aTh-KL-Sh'aUrYTh H'yM 'aShUr BMTShPhH 'aTh-BNVTh HMLK V'aTh-KL- H'yM HNSh'aUrYM BMTShPhH 'aShUr HPhQYD NBVZUr'aDN UrB-TBChYM 'aTh-GDLYHV BN- 'aChYQM VYShBM YShM'y'aL BN-NThNYH VYLK L'yBUr 'aL-BNY 'yMVN.

Latin Vulgate
41:10 et captivas duxit Ismahel omnes reliquias populi qui erant in Masphat filias regis et universum populum qui remanserat in Masphat quos commendarat Nabuzardan princeps militiae Godoliae filio Ahicam et cepit eos Ismahel filius Nathaniae et abiit ut transiret ad filios Ammon

King James Version
41:10 Then Ishmael carried away captive all the residue of the people that were in Mizpah, even the king's daughters, and all the people that remained in Mizpah, whom Nebuzaradan the captain of the guard had committed to Gedaliah the son of Ahikam: and Ishmael the son of Nethaniah carried them away captive, and departed to go over to the Ammonites.

American Standard Version
41:10 Then Ishmael carried away captive all the residue of the people that were in Mizpah, even the king`s daughters, and all the people that remained in Mizpah, whom Nebuzaradan the captain of the guard had committed to Gedaliah the son of Ahikam; Ishmael the son of Nethaniah carried them away captive, and departed to go over to the children of Ammon.

Bible in Basic English
41:10 Then Ishmael took away as prisoners all the rest of the people who were in Mizpah, the king's daughters and all the people still in Mizpah, whom Nebuzaradan, the captain of the armed men, had put under the care of Gedaliah, the son of Ahikam: Ishmael, the son of Nethaniah, took them away prisoners with the purpose of going over to the children of Ammon.

Darby's English Translation
41:10 And Ishmael carried away captive all the remnant of the people that were in Mizpah, the king`s daughters, and all the people that remained in Mizpah, whom Nebuzar-adan the captain of the body-guard had committed to Gedaliah the son of Ahikam: Ishmael the son of Nethaniah carried them away captive, and departed to go over to the children of Ammon.

Douay Rheims Bible
41:10 Then Ismahel carried away captive all the remnant of the people that were in Masphath : the king's daughters, and all the people that remained in Masphath: whom Nabuzardan the general of the army had committed to Godolias the son of Ahicam. And Ismahel the son of Nathanias took them, and he departed, to go over to the children of Ammon.

Noah Webster Bible
41:10 Then Ishmael carried away captive all the residue of the people that were in Mizpah, even the king's daughters, and all the people that remained in Mizpah, whom Nebuzar-adan the captain of the guard had committed to Gedaliah the son of Ahikam: and Ishmael the son of Nethaniah carried them away captive, and departed to go over to the Ammonites.

World English Bible
41:10 Then Ishmael carried away captive all the residue of the people who were in Mizpah, even the king`s daughters, and all the people who remained in Mizpah, whom Nebuzaradan the captain of the guard had committed to Gedaliah the son of Ahikam; Ishmael the son of Nethaniah carried them away captive, and departed to go over to the children of Ammon.

Young's Literal Translation
41:10 And Ishmael taketh captive all the remnant of the people who are in Mizpah, the daughters of the king, and all the people who are left in Mizpah, whom Nebuzar-Adan, chief of the executioners, hath committed to Gedaliah son of Ahikam, and Ishmael son of Nethaniah taketh them captive, and goeth to pass over unto the sons of Ammon.

11

Modern Hebrew
וישמע יוחנן
בן־קרח וכל־שרי
החילים אשר אתו את
כל־הרעה אשר עשה
ישמעאל בן־נתניה׃

Paleo-Hebrew (Before 585 B.C.)
41:11

- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
41:11 VYShM'y YVChNN BN-QUrCh VKL-ShUrY HChYLYM 'aShUr 'aThV 'aTh KL-HUr'yH 'aShUr 'yShH YShM'y'aL BN-NThNYH.

Latin Vulgate
41:11 audivit autem Iohanan filius Caree et omnes principes bellatorum qui erant cum eo omne malum quod fecerat Ismahel filius Nathaniae

King James Version
41:11 But when Johanan the son of Kareah, and all the captains of the forces that were with him, heard of all the evil that Ishmael the son of Nethaniah had done,

American Standard Version
41:11 But when Johanan the son of Kareah, and all the captains of the forces that were with him, heard of all the evil that Ishmael the son of Nethaniah had done,

Bible in Basic English
41:11 But when Johanan, the son of Kareah, and all the captains of the armed forces who were with him, had news of all the evil which Ishmael, the son of Nethaniah, had done,

Darby's English Translation
41:11 And Johanan the son of Kareah, and all the captains of the forces that were with him, heard of all the evil that Ishmael the son of Nethaniah had done;

Douay Rheims Bible
41:11 But Johanan the son of Caree, and all the captains of the fighting men that were with him, heard of the evil that Ismahel the son of Nathanias had done.

Noah Webster Bible
41:11 But when Johanan the son of Kareah, and all the captains of the forces that were with him, heard of all the evil that Ishmael the son of Nethaniah had done.

World English Bible
41:11 But when Johanan the son of Kareah, and all the captains of the forces who were with him, heard of all the evil that Ishmael the son of Nethaniah had done,

Young's Literal Translation
41:11 And hear doth Johanan son of Kareah, and all the heads of the forces that are with him, of all the evil that Ishmael son of Nethaniah hath done,

12

Modern Hebrew
ויקחו
את־כל־האנשים
וילכו להלחם
עם־ישמעאל
בן־נתניה וימצאו
אתו אל־מים רבים
אשר בגבעון׃

Paleo-Hebrew (Before 585 B.C.)
41:12
- [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
41:12 VYQChV 'aTh-KL-H'aNShYM VYLKV LHLChM 'yM-YShM'y'aL BN-NThNYH VYMTSh'aV 'aThV 'aL-MYM UrBYM 'aShUr BGB'yVN.

Latin Vulgate
41:12 et adsumptis universis viris profecti sunt ut bellarent adversum Ismahel filium Nathaniae et invenerunt eum ad aquas Multas quae sunt in Gabaon

King James Version
41:12 Then they took all the men, and went to fight with Ishmael the son of Nethaniah, and found him by the great waters that are in Gibeon.

American Standard Version
41:12 then they took all the men, and went to fight with Ishmael the son of Nethaniah, and found him by the great waters that are in Gibeon.

Bible in Basic English
41:12 They took their men and went out to make war on Ishmael, the son of Nethaniah, and they came face to face with him by the great waters in Gibeon.

Darby's English Translation
41:12 and they took all the men, and went to fight with Ishmael the son of Nethaniah, and found him by the great waters that are at Gibeon.

Douay Rheims Bible
41:12 And taking all the men, they went out to fight against Ismahel the son of Nathanias, and they found him by the great waters that are in Gabaon.

Noah Webster Bible
41:12 Then they took all the men, and went to fight with Ishmael the son of Nethaniah, and found him by the great waters that are in Gibeon.

World English Bible
41:12 then they took all the men, and went to fight with Ishmael the son of Nethaniah, and found him by the great waters that are in Gibeon.

Young's Literal Translation
41:12 and they take all the men, and go to fight with Ishmael son of Nethaniah, and they find him at the great waters that are in Gibeon.

13

Modern Hebrew
ויהי כראות כל־העם
אשר את־ישמעאל
את־יוחנן בן־קרח
ואת כל־שרי החילים
אשר אתו וישמחו׃

Paleo-Hebrew (Before 585 B.C.)
41:13

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-

.

Hebrew Transliterated
41:13 VYHY KUr'aVTh KL-H'yM 'aShUr 'aTh-YShM'y'aL 'aTh-YVChNN BN-QUrCh V'aTh KL-ShUrY HChYLYM 'aShUr 'aThV VYShMChV.

Latin Vulgate
41:13 cumque vidisset omnis populus qui erat cum Ismahel Iohanan filium Caree et universos principes bellatorum qui erant cum eo laetati sunt

King James Version
41:13 Now it came to pass, that when all the people which were with Ishmael saw Johanan the son of Kareah, and all the captains of the forces that were with him, then they were glad.

American Standard Version
41:13 Now it came to pass that, when all the people that were with Ishmael saw Johanan the son of Kareah, and all the captains of the forces that were with him, then they were glad.

Bible in Basic English
41:13 Now when all the people who were with Ishmael saw Johanan, the son of Kareah, and all the captains of the forces with him, then they were glad.

Darby's English Translation
41:13 And it came to pass when all the people that were with Ishmael saw Johanan the son of Kareah, and all the captains of the forces that were with him, then they were glad.

Douay Rheims Bible
41:13 And when all the people that were with Ismahel, had seen Johanan the son of Caree, and all the captains of the fighting men that were with him, they rejoiced.

Noah Webster Bible
41:13 Now it came to pass, that when all the people who were with Ishmael saw Johanan the son of Kareah, and all the captains of the forces that were with him, then they were glad.

World English Bible
41:13 Now it happened that, when all the people who were with Ishmael saw Johanan the son of Kareah, and all the captains of the forces who were with him, then they were glad.

Young's Literal Translation
41:13 And it cometh to pass, when all the people who are with Ishmael see Johanan son of Kareah, and all the heads of the forces who are with him, that they rejoice.

14

Modern Hebrew
ויסבו כל־העם
אשר־שבה ישמעאל
מן־המצפה וישבו
וילכו אל־יוחנן
בן־ קרח׃

Paleo-Hebrew (Before 585 B.C.)
41:14
-
-
-
-
. -

Hebrew Transliterated
41:14 VYSBV KL-H'yM 'aShUr-ShBH YShM'y'aL MN-HMTShPhH VYShBV VYLKV 'aL-YVChNN BN- QUrCh.

Latin Vulgate
41:14 et reversus est omnis populus quem ceperat Ismahel in Masphat reversusque abiit ad Iohanan filium Caree

King James Version
41:14 So all the people that Ishmael had carried away captive from Mizpah cast about and returned, and went unto Johanan the son of Kareah.

American Standard Version
41:14 So all the people that Ishmael had carried away captive from Mizpah turned about and came back, and went unto Johanan the son of Kareah.

Bible in Basic English
41:14 And all the people whom Ishmael had taken away prisoners from Mizpah, turning round, came back and went to Johanan, the son of Kareah.

Darby's English Translation
41:14 And all the people that Ishmael had carried away captive from Mizpah turned about and came back, and went to Johanan the son of Kareah.

Douay Rheims Bible
41:14 And all the people whom Ismahel had taken, went back to Masphath: and they returned and went to Johanan the son of Caree.

Noah Webster Bible
41:14 So all the people that Ishmael had carried away captive from Mizpah cast about and returned, and went to Johanan the son of Kareah.

World English Bible
41:14 So all the people who Ishmael had carried away captive from Mizpah turned about and came back, and went to Johanan the son of Kareah.

Young's Literal Translation
41:14 And all the people whom Ishmael hath taken captive from Mizpah turn round, yea, they turn back, and go unto Johanan son of Kareah.

15

Modern Hebrew
וישמעאל בן־נתניה
נמלט בשמנה אנשים
מפני יוחנן וילך
אל־בני עמון׃

Paleo-Hebrew (Before 585 B.C.)
41:15
-

. -

Hebrew Transliterated
41:15 VYShM'y'aL BN-NThNYH NMLT BShMNH 'aNShYM MPhNY YVChNN VYLK 'aL-BNY 'yMVN.

Latin Vulgate
41:15 Ismahel autem filius Nathaniae fugit cum octo viris a facie Iohanan et abiit ad filios Ammon

King James Version
41:15 But Ishmael the son of Nethaniah escaped from Johanan with eight men, and went to the Ammonites.

American Standard Version
41:15 But Ishmael the son of Nethaniah escaped from Johanan with eight men, and went to the children of Ammon.

Bible in Basic English
41:15 But Ishmael, the son of Nethaniah, got away from Johanan, with eight men, and went to the children of Ammon.

Darby's English Translation
41:15 But Ishmael the son of Nethaniah escaped from Johanan with eight men, and went to the children of Ammon.

Douay Rheims Bible
41:15 But Ismahel the son of Nathanias fled with eight men, from the face of Johanan, and went to the children of Ammon.

Noah Webster Bible
41:15 But Ishmael the son of Nethaniah escaped from Johanan with eight men, and went to the Ammonites.

World English Bible
41:15 But Ishmael the son of Nethaniah escaped from Johanan with eight men, and went to the children of Ammon.

Young's Literal Translation
41:15 And Ishmael son of Nethaniah hath escaped, with eight men, from the presence of Johanan, and he goeth unto the sons of Ammon.

16

Modern Hebrew
ויקח יוחנן בן־קרח
וכל־שרי החילים
אשר־אתו את
כל־שארית העם אשר
השיב מאת ישמעאל
בן־נתניה מן־המצפה
אחר הכה את־גדליה
בן־אחיקם גברים
אנשי המלחמה ונשים
וטף וסרסים אשר
השיב מגבעון׃

Paleo-Hebrew (Before 585 B.C.)
41:16

- [image] [image] [image] [image] [image] [image] -
-
-

-
-
-
-

.

Hebrew Transliterated
41:16 VYQCh YVChNN BN-QUrCh VKL-ShUrY HChYLYM 'aShUr-'aThV 'aTh KL-Sh'aUrYTh H'yM 'aShUr HShYB M'aTh YShM'y'aL BN-NThNYH MN-HMTShPhH 'aChUr HKH 'aTh-GDLYH BN-'aChYQM GBUrYM 'aNShY HMLChMH VNShYM VTPh VSUrSYM 'aShUr HShYB MGB'yVN.

Latin Vulgate
41:16 tulit ergo Iohanan filius Caree et omnes principes bellatorum qui erant cum eo universas reliquias vulgi quas reduxerat ab Ismahel filio Nathaniae de Masphat postquam percussit Godoliam filium Ahicam fortes viros ad proelium et mulieres et pueros et eunuchos quos reduxerat de Gabaon

King James Version
41:16 Then took Johanan the son of Kareah, and all the captains of the forces that were with him, all the remnant of the people whom he had recovered from Ishmael the son of Nethaniah, from Mizpah, after that he had slain Gedaliah the son of Ahikam, even mighty men of war, and the women, and the children, and the eunuchs, whom he had brought again from Gibeon:

American Standard Version
41:16 Then took Johanan the son of Kareah, and all the captains of the forces that were with him, all the remnant of the people whom he had recovered from Ishmael the son of Nethaniah, from Mizpah, after that he had slain Gedaliah the son of Ahikam, to wit, the men of war, and the women, and the children, and the eunuchs, whom he had brought back from Gibeon:

Bible in Basic English
41:16 Then Johanan, the son of Kareah, and all the captains of the forces who were with him, took all the rest of the people whom Ishmael, the son of Nethaniah, had made prisoners, after he had put to death Gedaliah, the son of Ahikam, the people from Mizpah, that is, the men of war and the women and the children and the unsexed servants, whom he had taken back with him from Gibeon:

Darby's English Translation
41:16 Then Johanan the son of Kareah, and all the captains of the forces that were with him, took all the remnant of the people whom he had recovered from Ishmael the son of Nethaniah, from Mizpah, after he had slain Gedaliah the son of Ahikam, the mighty men of war, and the women, and the children, and the eunuchs, whom he had brought again from Gibeon;

Douay Rheims Bible
41:16 Then Johanan the son of Caree, and all the captains of the soldiers that were with him, took all the remnant of the people whom they had recovered from Ismahel the son of Nathanias, from Masphath, after that he had slain Godolias the son of Ahicam: valiant men for war, and the women, and the children, and the eunuchs, whom he had brought back from Gabaon:

Noah Webster Bible
41:16 Then Johanan the son of Kareah, and all the captains of the forces that were with him, took all the remnant of the people whom he had recovered from Ishmael the son of Nethaniah, from Mizpeh, after that he had slain Gedaliah the son of Ahikam, even mighty men of war, and the women, and the children, and the eunuchs, whom he had brought again from Gibeon.

World English Bible
41:16 Then took Johanan the son of Kareah, and all the captains of the forces who were with him, all the remnant of the people whom he had recovered from Ishmael the son of Nethaniah, from Mizpah, after that he had killed Gedaliah the son of Ahikam, to wit, the men of war, and the women, and the children, and the eunuchs, whom he had brought back from Gibeon:

Young's Literal Translation
41:16 And Johanan son of Kareah, and all the heads of the forces who are with him, take all the remnant of the people whom he hath brought back from Ishmael son of Nethaniah, from Mizpah -- after he had smitten Gedaliah son of Ahikam -- mighty ones, men of war, and women, and infants, and eunuchs, whom he had brought back from Gibeon,

17

Modern Hebrew
וילכו וישבו בגרות
כמוהם אשר־אצל בית
לחם ללכת לבוא
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
41:17

-

.

Hebrew Transliterated
41:17 VYLKV VYShBV BGUrVTh KMVHM 'aShUr-'aTShL BYTh LChM LLKTh LBV'a MTShUrYM.

Latin Vulgate
41:17 et abierunt et sederunt peregrinantes in Chamaam quae est iuxta Bethleem ut pergerent et introirent Aegyptum

King James Version
41:17 And they departed, and dwelt in the habitation of Chimham, which is by Bethlehem, to go to enter into Egypt,

American Standard Version
41:17 and they departed, and dwelt in Geruth Chimham, which is by Beth-lehem, to go to enter into Egypt,

Bible in Basic English
41:17 And they went and were living in the resting-place of Chimham, which is near Beth-lehem on the way into Egypt,

Darby's English Translation
41:17 and they departed, and dwelt at Geruth-Chimham, which is by Bethlehem, to go to enter into Egypt,

Douay Rheims Bible
41:17 And they departed, and sat as sojourners in Chamaam, which is near Bethlehem: in order to go forward, and enter into Egypt,

Noah Webster Bible
41:17 And they departed, and dwelt in the habitation of Chimham, which is by Beth-lehem, to go to enter into Egypt,

World English Bible
41:17 and they departed, and lived in Geruth Chimham, which is by Beth-lehem, to go to enter into Egypt,

Young's Literal Translation
41:17 and they go and abide in the habitations of Chimham, that are near Beth-Lehem, to go to enter Egypt,

18

Modern Hebrew
מפני הכשדים כי
יראו מפניהם
כי־הכה ישמעאל
בן־נתניה
את־גדליהו
בן־אחיקם
אשר־הפקיד מלך־בבל
בארץ׃

Paleo-Hebrew (Before 585 B.C.)
41:18

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
41:18 MPhNY HKShDYM KY YUr'aV MPhNYHM KY-HKH YShM'y'aL BN-NThNYH 'aTh-GDLYHV BN-'aChYQM 'aShUr-HPhQYD MLK-BBL B'aUrTSh.

Latin Vulgate
41:18 a facie Chaldeorum timebant enim eos quia percusserat Ismahel filius Nathaniae Godoliam filium Ahicam quem praeposuerat rex Babylonis in terra Iuda

King James Version
41:18 Because of the Chaldeans: for they were afraid of them, because Ishmael the son of Nethaniah had slain Gedaliah the son of Ahikam, whom the king of Babylon made governor in the land.

American Standard Version
41:18 because of the Chaldeans; for they were afraid of them, because Ishmael the son of Nethaniah had slain Gedaliah the son of Ahikam, whom the king of Babylon made governor over the land.

Bible in Basic English
41:18 Because of the Chaldaeans: for they were in fear of them because Ishmael, the son of Nethaniah, had put to death Gedaliah, the son of Ahikam, whom the king of Babylon had made ruler over the land.

Darby's English Translation
41:18 because of the Chaldeans; for they feared them, because Ishmael the son of Nethaniah had smitten Gedaliah the son of Ahikam, whom the king of Babylon had appointed over the land.

Douay Rheims Bible
41:18 From the face of the Chaldeans: for they were afraid of them, because Ismahel the son of Nathanias had slain Godolias the son of Ahicam, whom the king of Babylon had made governor in the land of Juda.

Noah Webster Bible
41:18 Because of the Chaldeans: for they were afraid of them, because Ishmael the son of Nethaniah had slain Gedaliah the son of Ahikam, whom the king of Babylon made governor in the land.

World English Bible
41:18 because of the Chaldeans; for they were afraid of them, because Ishmael the son of Nethaniah had killed Gedaliah the son of Ahikam, whom the king of Babylon made governor over the land.

Young's Literal Translation
41:18 from the presence of the Chaldeans, for they have been afraid of them, for Ishmael son of Nethaniah had smitten Gedaliah son of Ahikam, whom the king of Babylon had appointed over the land.

Jeremiah 42


Jeremiah Chapter 42 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 41

The Book of the Prophet Jeremiah

Chapter 42

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
ויגשו כל־שרי
החילים ויוחנן
בן־קרח ויזניה
בן־הושעיה וכל־העם
מקטן ועד־גדול׃

Paleo-Hebrew (Before 585 B.C.)
42:1
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
42:1 VYGShV KL-ShUrY HChYLYM VYVChNN BN-QUrCh VYZNYH BN-HVSh'yYH VKL-H'yM MQTN V'yD-GDVL.

Latin Vulgate
42:1 et accesserunt omnes principes bellatorum et Iohanan filius Caree et Iezonias filius Osaiae et reliquum vulgus a parvo usque ad magnum

King James Version
42:1 Then all the captains of the forces, and Johanan the son of Kareah, and Jezaniah the son of Hoshaiah, and all the people from the least even unto the greatest, came near,

American Standard Version
42:1 Then all the captains of the forces, and Johanan the son of Kareah, and Jezaniah the son of Hoshaiah, and all the people from the least even unto the greatest, came near,

Bible in Basic English
42:1 Then all the captains of the forces, and Johanan, the son of Kareah, and Jezaniah, the son of Hoshaiah, and all the people from the least to the greatest, came near,

Darby's English Translation
42:1 And all the captains of the forces, and Johanan the son of Kareah, and Jezaniah the son of Hoshaiah, and all the people from the least even to the greatest,

Douay Rheims Bible
42:1 Then all the captains of the warriors, and Johanan the son of Caree, and Jezonias the son of Osaias, and the rest of the people from the least to the greatest came near:

Noah Webster Bible
42:1 Then all the captains of the forces, and Johanan the son of Kareah, and Jezaniah the son of Hoshaiah, and all the people from the least even to the greatest, came near.

World English Bible
42:1 Then all the captains of the forces, and Johanan the son of Kareah, and Jezaniah the son of Hoshaiah, and all the people from the least even to the greatest, came near,

Young's Literal Translation
42:1 And they come nigh -- all the heads of the forces, and Johanan son of Kareah, and Jezaniah son of Hoshaiah, and all the people from the least even unto the greatest --

2

Modern Hebrew
ויאמרו אל־ירמיהו
הנביא תפל־נא
תחנתנו לפניך
והתפלל בעדנו אל־
יהוה אלהיך בעד
כל־השארית הזאת
כי־נשארנו מעט
מהרבה כאשר עיניך
ראות אתנו׃

Paleo-Hebrew (Before 585 B.C.)
42:2
-
-

-

-
-

.

Hebrew Transliterated
42:2 VY'aMUrV 'aL-YUrMYHV HNBY'a ThPhL-N'a ThChNThNV LPhNYK VHThPhLL B'yDNV 'aL- YHVH 'aLHYK B'yD KL-HSh'aUrYTh HZ'aTh KY-NSh'aUrNV M'yT MHUrBH K'aShUr 'yYNYK Ur'aVTh 'aThNV.

Latin Vulgate
42:2 dixeruntque ad Hieremiam prophetam cadat oratio nostra in conspectu tuo et ora pro nobis ad Dominum Deum tuum pro universis reliquiis istis quia derelicti sumus pauci de pluribus sicut oculi tui nos intuentur

King James Version
42:2 And said unto Jeremiah the prophet, Let, we beseech thee, our supplication be accepted before thee, and pray for us unto the LORD thy God, even for all this remnant; (for we are left but a few of many, as thine eyes do behold us:)

American Standard Version
42:2 and said unto Jeremiah the prophet, Let, we pray thee, our supplication be presented before thee, and pray for us unto Jehovah thy God, even for all this remnant; for we are left but a few of many, as thine eyes do behold us:

Bible in Basic English
42:2 And said to Jeremiah the prophet, Let our request come before you, and make prayer for us to the Lord your God, even for this small band of us; for we are only a small band out of what was a great number, as your eyes may see:

Darby's English Translation
42:2 came near and said unto Jeremiah the prophet, Let, we beseech thee, our supplication come before thee, and pray for us unto Jehovah thy God, for all this remnant (for we are left a few of many, as thine eyes do behold us);

Douay Rheims Bible
42:2 And they said to Jeremias the prophet: Let our supplication fall before thee: and pray thou for us to the Lord thy God for all this remnant, for we are left but a few of many, as thy eyes do behold us.

Noah Webster Bible
42:2 And said to Jeremiah the prophet, We beseech thee, let our supplication be accepted before thee, and pray for us to the LORD thy God, even for all this remnant; (for we are left but a few of many, as thy eyes do behold us:)

World English Bible
42:2 and said to Jeremiah the prophet, Let, we pray you, our supplication be presented before you, and pray for us to Yahweh your God, even for all this remnant; for we are left but a few of many, as your eyes do see us:

Young's Literal Translation
42:2 and they say unto Jeremiah the prophet, `Let, we pray thee, our supplication fall before thee, and pray for us unto Jehovah thy God, for all this remnant; for we have been left a few out of many, as thine eyes do see us;

3

Modern Hebrew
ויגד־לנו יהוה
אלהיך את־הדרך אשר
נלך־בה ואת־הדבר
אשר נעשה׃

Paleo-Hebrew (Before 585 B.C.)
42:3
-
-
-
-
.

Hebrew Transliterated
42:3 VYGD-LNV YHVH 'aLHYK 'aTh-HDUrK 'aShUr NLK-BH V'aTh-HDBUr 'aShUr N'yShH.

Latin Vulgate
42:3 et adnuntiet nobis Dominus Deus tuus viam per quam pergamus et verbum quod faciamus

King James Version
42:3 That the LORD thy God may shew us the way wherein we may walk, and the thing that we may do.

American Standard Version
42:3 that Jehovah thy God may show us the way wherein we should walk, and the thing that we should do.

Bible in Basic English
42:3 That the Lord your God may make clear to us the way in which we are to go and what we are to do.

Darby's English Translation
42:3 that Jehovah thy God may shew us the way wherein we should walk, and the thing that we should do.

Douay Rheims Bible
42:3 And let the Lord thy God shew us the way by which we may walk, and the thing that we must do.

Noah Webster Bible
42:3 That the LORD thy God may show us the way in which we may walk, and the thing that we may do.

World English Bible
42:3 that Yahweh your God may show us the way in which we should walk, and the thing that we should do.

Young's Literal Translation
42:3 and Jehovah thy God doth declare to us the way in which we walk, and the thing that we do.`

4

Modern Hebrew
ויאמר אליהם
ירמיהו הנביא
שמעתי הנני מתפלל
אל־יהוה אלהיכם
כדבריכם והיה
כל־הדבר אשר־יענה
יהוה אתכם אגיד
לכם לא־אמנע מכם
דבר׃

Paleo-Hebrew (Before 585 B.C.)
42:4

-

-
-

-
.

Hebrew Transliterated
42:4 VY'aMUr 'aLYHM YUrMYHV HNBY'a ShM'yThY HNNY MThPhLL 'aL-YHVH 'aLHYKM KDBUrYKM VHYH KL-HDBUr 'aShUr-Y'yNH YHVH 'aThKM 'aGYD LKM L'a-'aMN'y MKM DBUr.

Latin Vulgate
42:4 dixit autem ad eos Hieremias propheta audivi ecce ego oro ad Dominum Deum vestrum secundum verba vestra omne verbum quodcumque responderit mihi indicabo vobis nec celabo vos quicquam

King James Version
42:4 Then Jeremiah the prophet said unto them, I have heard you; behold, I will pray unto the LORD your God according to your words; and it shall come to pass, that whatsoever thing the LORD shall answer you, I will declare it unto you; I will keep nothing back from you.

American Standard Version
42:4 Then Jeremiah the prophet said unto them, I have heard you; behold, I will pray unto Jehovah your God according to your words; and it shall come to pass that whatsoever thing Jehovah shall answer you, I will declare it unto you; I will keep nothing back from you.

Bible in Basic English
42:4 Then Jeremiah the prophet said to them, I have given ear to you; see, I will make prayer to the Lord your God, as you have said; and it will be that, whatever the Lord may say in answer to you, I will give you word of it, keeping nothing back.

Darby's English Translation
42:4 And Jeremiah the prophet said unto them, I have heard; behold, I will pray unto Jehovah your God according to your words; and it shall come to pass that whatsoever thing Jehovah shall answer you, I will declare it unto you: I will keep nothing back from you.

Douay Rheims Bible
42:4 And Jeremias the prophet said to them: I have heard you: behold I will pray to the Lord your God according to your words: and whatsoever thing he shall answer me, I will declare it to you: and I will hide nothing from you.

Noah Webster Bible
42:4 Then Jeremiah the prophet said to them, I have heard you; behold, I will pray to the LORD your God according to your words; and it shall come to pass, that whatever thing the LORD shall answer you, I will declare it to you; I will keep nothing back from you.

World English Bible
42:4 Then Jeremiah the prophet said to them, I have heard you; behold, I will pray to Yahweh your God according to your words; and it shall happen that whatever thing Yahweh shall answer you, I will declare it to you; I will keep nothing back from you.

Young's Literal Translation
42:4 And Jeremiah the prophet saith unto them, `I have heard: lo, I am praying unto Jehovah your God according to your words, and it hath come to pass, the whole word that Jehovah answereth you, I declare to you -- I do not withhold from you a word.`

5

Modern Hebrew
והמה אמרו
אל־ירמיהו יהי
יהוה בנו לעד אמת
ונאמן אם־לא
ככל־הדבר אשר
ישלחך יהוה אלהיך
אלינו כן נעשה׃

Paleo-Hebrew (Before 585 B.C.)
42:5

-

-
-

.

Hebrew Transliterated
42:5 VHMH 'aMUrV 'aL-YUrMYHV YHY YHVH BNV L'yD 'aMTh VN'aMN 'aM-L'a KKL-HDBUr 'aShUr YShLChK YHVH 'aLHYK 'aLYNV KN N'yShH.

Latin Vulgate
42:5 et illi dixerunt ad Hieremiam sit Dominus inter nos testis veritatis et fidei si non iuxta omne verbum in quo miserit te Dominus Deus tuus ad nos sic faciemus

King James Version
42:5 Then they said to Jeremiah, The LORD be a true and faithful witness between us, if we do not even according to all things for the which the LORD thy God shall send thee to us.

American Standard Version
42:5 Then they said to Jeremiah, Jehovah be a true and faithful witness amongst us, if we do not according to all the word wherewith Jehovah thy God shall send thee to us.

Bible in Basic English
42:5 Then they said to Jeremiah, May the Lord be a true witness against us in good faith, if we do not do everything which the Lord your God sends you to say to us.

Darby's English Translation
42:5 And they said to Jeremiah, Jehovah be a true and faithful witness amongst us, if we do not even according to all the word for which Jehovah thy God shall send thee to us.

Douay Rheims Bible
42:5 And they said to Jeremias: The Lord be witness between us of truth and faithfulness, if we do not according to every thing for which the Lord thy God shall send thee to us.

Noah Webster Bible
42:5 Then they said to Jeremiah, The LORD be a true and faithful witness between us, if we do not even according to all things for which the LORD thy God shall send thee to us.

World English Bible
42:5 Then they said to Jeremiah, Yahweh be a true and faithful witness among us, if we don`t do according to all the word with which Yahweh your God shall send you to us.

Young's Literal Translation
42:5 And they have said to Jeremiah, `Jehovah is against us for a witness true and faithful, if -- according to all the word with which Jehovah thy God doth send thee unto us -- we do not so.

6

Modern Hebrew
אם־טוב ואם־רע
בקול יהוה אלהינו
אשר אנו שלחים אתך
אליו נשמע למען
אשר ייטב־לנו כי
נשמע בקול יהוה
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
42:6
- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
42:6 'aM-TVB V'aM-Ur'y BQVL YHVH 'aLHYNV 'aShUr 'aNV ShLChYM 'aThK 'aLYV NShM'y LM'yN 'aShUr YYTB-LNV KY NShM'y BQVL YHVH 'aLHYNV.

Latin Vulgate
42:6 sive bonum est sive malum voci Domini Dei nostri ad quem mittimus te oboediemus ut bene sit nobis cum audierimus vocem Domini Dei nostri

King James Version
42:6 Whether it be good, or whether it be evil, we will obey the voice of the LORD our God, to whom we send thee; that it may be well with us, when we obey the voice of the LORD our God.

American Standard Version
42:6 Whether it be good, or whether it be evil, we will obey the voice of Jehovah our God, to whom we send thee; that it may be well with us, when we obey the voice of Jehovah our God.

Bible in Basic English
42:6 If it is good or if it is evil, we will be guided by the voice of the Lord our God, to whom we are sending you; so that it may be well for us when we give ear to the voice of the Lord our God.

Darby's English Translation
42:6 Whether it be good or whether it be evil, we will hearken unto the voice of Jehovah our God, to whom we send thee; that it may be well with us when we hearken unto the voice of Jehovah our God.

Douay Rheims Bible
42:6 Whether it be good or evil, we will obey the voice of the Lord our God, to whom me send thee: that it may be well with us when we shall hearken to the voice of the Lord our God.

Noah Webster Bible
42:6 Whether it be good, or whether it be evil, we will obey the voice of the LORD our God, to whom we send thee; that it may be well with us, when we obey the voice of the LORD our God.

World English Bible
42:6 Whether it be good, or whether it be evil, we will obey the voice of Yahweh our God, to whom we send you; that it may be well with us, when we obey the voice of Yahweh our God.

Young's Literal Translation
42:6 Whether good or evil, to the voice of Jehovah our God, to whom we are sending thee, we do hearken; because it is good for us when we hearken to the voice of Jehovah our God.`

7

Modern Hebrew
ויהי מקץ עשרת
ימים ויהי
דבר־יהוה
אל־ירמיהו׃

Paleo-Hebrew (Before 585 B.C.)
42:7

-
. -

Hebrew Transliterated
42:7 VYHY MQTSh 'yShUrTh YMYM VYHY DBUr-YHVH 'aL-YUrMYHV.

Latin Vulgate
42:7 cum autem conpleti essent decem dies factum est verbum Domini ad Hieremiam

King James Version
42:7 And it came to pass after ten days, that the word of the LORD came unto Jeremiah.

American Standard Version
42:7 And it came to pass after ten days, that the word of Jehovah came unto Jeremiah.

Bible in Basic English
42:7 And it came about that after ten days the word of the Lord came to Jeremiah.

Darby's English Translation
42:7 And it came to pass at the end of ten days, that the word of Jehovah came unto Jeremiah.

Douay Rheims Bible
42:7 Now after ten days, the word of the Lord came to Jeremias.

Noah Webster Bible
42:7 And it came to pass after ten days, that the word of the LORD came to Jeremiah.

World English Bible
42:7 It happened after ten days, that the word of Yahweh came to Jeremiah.

Young's Literal Translation
42:7 And it cometh to pass, at the end of ten days, that there is a word of Jehovah unto Jeremiah,

8

Modern Hebrew
ויקרא אל־יוחנן
בן־קרח ואל כל־שרי
החילים אשר אתו
ולכל־העם למקטן
ועד־גדול׃

Paleo-Hebrew (Before 585 B.C.)
42:8
-
-
-

-
. -

Hebrew Transliterated
42:8 VYQUr'a 'aL-YVChNN BN-QUrCh V'aL KL-ShUrY HChYLYM 'aShUr 'aThV VLKL-H'yM LMQTN V'yD-GDVL.

Latin Vulgate
42:8 vocavitque Iohanan filium Caree et omnes principes bellatorum qui erant cum eo et universum populum a minimo usque ad magnum

King James Version
42:8 Then called he Johanan the son of Kareah, and all the captains of the forces which were with him, and all the people from the least even to the greatest,

American Standard Version
42:8 Then called he Johanan the son of Kareah, and all the captains of the forces that were with him, and all the people from the least even to the greatest,

Bible in Basic English
42:8 And he sent for Johanan, the son of Kareah, and all the captains of the forces who were still with him, and all the people, from the least to the greatest,

Darby's English Translation
42:8 And he called Johanan the son of Kareah, and all the captains of the forces that were with him, and all the people from the least even unto the greatest,

Douay Rheims Bible
42:8 And he called Johanan the son of Caree, and all the captains of the fighting men that were with him, and all the people from the least to the greatest.

Noah Webster Bible
42:8 Then called he Johanan the son of Kareah, and all the captains of the forces who were with him, and all the people from the least even to the greatest,

World English Bible
42:8 Then called he Johanan the son of Kareah, and all the captains of the forces who were with him, and all the people from the least even to the greatest,

Young's Literal Translation
42:8 and he calleth unto Johanan son of Kareah, and unto all the heads of the forces that are with him, and to all the people, from the least even unto the greatest,

9

Modern Hebrew
ויאמר אליהם
כה־אמר יהוה אלהי
ישראל אשר שלחתם
אתי אליו להפיל
תחנתכם לפניו׃

Paleo-Hebrew (Before 585 B.C.)
42:9

-

.

Hebrew Transliterated
42:9 VY'aMUr 'aLYHM KH-'aMUr YHVH 'aLHY YShUr'aL 'aShUr ShLChThM 'aThY 'aLYV LHPhYL ThChNThKM LPhNYV.

Latin Vulgate
42:9 et dixit ad eos haec dicit Dominus Deus Israhel ad quem misistis me ut prosternerem preces vestras in conspectu eius

King James Version
42:9 And said unto them, Thus saith the LORD, the God of Israel, unto whom ye sent me to present your supplication before him;

American Standard Version
42:9 and said unto them, Thus saith Jehovah, the God of Israel, unto whom ye sent me to present your supplication before him:

Bible in Basic English
42:9 And said to them, These are the words of the Lord, the God of Israel, to whom you sent me to put your request before him:

Darby's English Translation
42:9 and said unto them, Thus saith Jehovah the God of Israel, to whom ye sent me to present your supplication before him:

Douay Rheims Bible
42:9 And he said to them: Thus saith the Lord the God of Israel, to whom you sent me, to present your supplications before him:

Noah Webster Bible
42:9 And said to them, Thus saith the LORD, the God of Israel, to whom ye sent me to present your supplication before him;

World English Bible
42:9 and said to them, Thus says Yahweh, the God of Israel, to whom you sent me to present your supplication before him:

Young's Literal Translation
42:9 and he saith unto them, `Thus said Jehovah, God of Israel, unto whom ye sent me, to cause your supplication to fall before Him:

10

Modern Hebrew
אם־שוב תשבו בארץ
הזאת ובניתי אתכם
ולא אהרס ונטעתי
אתכם ולא אתוש כי
נחמתי אל־הרעה אשר
עשיתי לכם׃

Paleo-Hebrew (Before 585 B.C.)
42:10
-

-
.

Hebrew Transliterated
42:10 'aM-ShVB ThShBV B'aUrTSh HZ'aTh VBNYThY 'aThKM VL'a 'aHUrS VNT'yThY 'aThKM VL'a 'aThVSh KY NChMThY 'aL-HUr'yH 'aShUr 'yShYThY LKM.

Latin Vulgate
42:10 si quiescentes manseritis in terra hac aedificabo vos et non destruam plantabo et non evellam iam enim placatus sum super malo quod feci vobis

King James Version
42:10 If ye will still abide in this land, then will I build you, and not pull you down, and I will plant you, and not pluck you up: for I repent me of the evil that I have done unto you.

American Standard Version
42:10 If ye will still abide in this land, then will I build you, and not pull you down, and I will plant you, and not pluck you up; for I repent me of the evil that I have done unto you.

Bible in Basic English
42:10 If you still go on living in the land, then I will go on building you up and not pulling you down, planting you and not uprooting you: for my purpose of doing evil to you has been changed.

Darby's English Translation
42:10 If ye will still abide in this land, then will I build you, and not overthrow you, and I will plant you, and not pluck you up; for I repent me of the evil that I have done unto you.

Douay Rheims Bible
42:10 If you will be quiet and remain in this land, I will build you up, and not pull you down: I will plane you, and not pluck you up: for now I am appeased for the evil that I have done to you.

Noah Webster Bible
42:10 If ye will still abide in this land, then will I build you, and not pull you down, and I will plant you, and not pluck you up: for I repent of the evil that I have done to you.

World English Bible
42:10 If you will still abide in this land, then will I build you, and not pull you down, and I will plant you, and not pluck you up; for I repent me of the evil that I have done to you.

Young's Literal Translation
42:10 `If ye do certainly dwell in this land, then I have builded you up, and I throw not down; and I have planted you, and I pluck not up; for I have repented concerning the evil that I have done to you.

11

Modern Hebrew
אל־תיראו מפני מלך
בבל אשר־אתם יראים
מפניו אל־תיראו
ממנו נאם־ יהוה
כי־אתכם אני
להושיע אתכם
ולהציל אתכם מידו׃

Paleo-Hebrew (Before 585 B.C.)
42:11
-

-
-
-
-

.

Hebrew Transliterated
42:11 'aL-ThYUr'aV MPhNY MLK BBL 'aShUr-'aThM YUr'aYM MPhNYV 'aL-ThYUr'aV MMNV N'aM- YHVH KY-'aThKM 'aNY LHVShY'y 'aThKM VLHTShYL 'aThKM MYDV.

Latin Vulgate
42:11 nolite timere a facie regis Babylonis quem vos pavidi formidatis nolite eum metuere dicit Dominus quia vobiscum sum ego ut salvos faciam vos et eruam de manu eius

King James Version
42:11 Be not afraid of the king of Babylon, of whom ye are afraid; be not afraid of him, saith the LORD: for I am with you to save you, and to deliver you from his hand.

American Standard Version
42:11 Be not afraid of the king of Babylon, of whom ye are afraid; be not afraid of him, saith Jehovah: for I am with you to save you, and to deliver you from his hand.

Bible in Basic English
42:11 Have no fear of the king of Babylon, of whom you are now in fear; have no fear of him, says the Lord: for I am with you to keep you safe and to give you salvation from his hands.

Darby's English Translation
42:11 Be not afraid of the king of Babylon, of whom ye are afraid: be not afraid of him, saith Jehovah; for I will be with you to save you, and to deliver you from his hand.

Douay Rheims Bible
42:11 Fear not because of the king of Babylon, of whom you are greatly afraid: fear him not, saith the Lord: for I am with you, to save you, and to deliver you from his hand.

Noah Webster Bible
42:11 Be not afraid of the king of Babylon, of whom ye are afraid; be not afraid of him, saith the LORD; for I am with you, to save you, and to deliver you from his hand.

World English Bible
42:11 Don`t be afraid of the king of Babylon, of whom you are afraid; don`t be afraid of him, says Yahweh: for I am with you to save you, and to deliver you from his hand.

Young's Literal Translation
42:11 Be not afraid of the king of Babylon, whom ye are afraid of; be not afraid of him -- an affirmation of Jehovah -- for with you am I, to save you, and to deliver you from his hand.

12

Modern Hebrew
ואתן לכם רחמים
ורחם אתכם והשיב
אתכם אל־אדמתכם׃

Paleo-Hebrew (Before 585 B.C.)
42:12

. -

Hebrew Transliterated
42:12 V'aThN LKM UrChMYM VUrChM 'aThKM VHShYB 'aThKM 'aL-'aDMThKM.

Latin Vulgate
42:12 et dabo vobis misericordiam et miserebor vestri et habitare vos faciam in terra vestra

King James Version
42:12 And I will shew mercies unto you, that he may have mercy upon you, and cause you to return to your own land.

American Standard Version
42:12 And I will grant you mercy, that he may have mercy upon you, and cause you to return to your own land.

Bible in Basic English
42:12 And I will have mercy on you, so that he may have mercy on you and let you go back to your land.

Darby's English Translation
42:12 And I will grant mercies to you, that he may have mercy upon you, and cause you to return to your own land.

Douay Rheims Bible
42:12 And I will shew mercies to you, and will take pity on you, and will cause you to dwell in your own land.

Noah Webster Bible
42:12 And I will show mercies to you, that he may have mercy upon you, and cause you to return to your own land.

World English Bible
42:12 I will grant you mercy, that he may have mercy on you, and cause you to return to your own land.

Young's Literal Translation
42:12 And I give to you mercies, and he hath pitied you, and caused you to turn back unto your own ground.

13

Modern Hebrew
ואם־אמרים אתם לא
נשב בארץ הזאת
לבלתי שמע בקול
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
42:13
-

.

Hebrew Transliterated
42:13 V'aM-'aMUrYM 'aThM L'a NShB B'aUrTSh HZ'aTh LBLThY ShM'y BQVL YHVH 'aLHYKM.

Latin Vulgate
42:13 si autem dixeritis vos non habitabimus in terra ista nec audiemus vocem Domini Dei nostri

King James Version
42:13 But if ye say, We will not dwell in this land, neither obey the voice of the LORD your God,

American Standard Version
42:13 But if ye say, We will not dwell in this land; so that ye obey not the voice of Jehovah your God,

Bible in Basic English
42:13 But if you say, We have no desire to go on living in this land; and do not give ear to the voice of the Lord your God,

Darby's English Translation
42:13 But if ye say, We will not dwell in this land; so as not to hearken unto the voice of Jehovah your God,

Douay Rheims Bible
42:13 But if you say: We will not dwell in this land, neither will we hearken to the voice of the Lord our God,

Noah Webster Bible
42:13 But if ye say, We will not dwell in this land, neither obey the voice of the LORD your God,

World English Bible
42:13 But if you say, We will not dwell in this land; so that you don`t obey the voice of Yahweh your God,

Young's Literal Translation
42:13 `And if ye are saying, We do not dwell in this land -- not to hearken to the voice of Jehovah your God,

14

Modern Hebrew
לאמר לא כי ארץ
מצרים נבוא אשר
לא־נראה מלחמה
וקול שופר לא נשמע
וללחם לא־נרעב ושם
נשב׃

Paleo-Hebrew (Before 585 B.C.)
42:14

-

-
.

Hebrew Transliterated
42:14 L'aMUr L'a KY 'aUrTSh MTShUrYM NBV'a 'aShUr L'a-NUr'aH MLChMH VQVL ShVPhUr L'a NShM'y VLLChM L'a-NUr'yB VShM NShB.

Latin Vulgate
42:14 dicentes nequaquam sed ad terram Aegypti pergemus ubi non videbimus bellum et clangorem tubae non audiemus et famem non sustinebimus et ibi habitabimus

King James Version
42:14 Saying, No; but we will go into the land of Egypt, where we shall see no war, nor hear the sound of the trumpet, nor have hunger of bread; and there will we dwell:

American Standard Version
42:14 saying, No; but we will go into the land of Egypt, where we shall see no war, nor hear the sound of the trumpet, nor have hunger of bread; and there will we dwell:

Bible in Basic English
42:14 Saying, No, but we will go into the land of Egypt, where we will not see war, or be hearing the sound of the horn, or be in need of food; there we will make our living-place;

Darby's English Translation
42:14 saying, No; but we will go into the land of Egypt, where we shall see no war, nor hear the sound of the trumpet, nor have hunger for bread; and there will we dwell;

Douay Rheims Bible
42:14 Saying: No, but we will go into the land of Egypt: where we shall see no war, nor hear the sound of the trumpet, nor suffer hunger: and there we will dwell.

Noah Webster Bible
42:14 Saying, No; but we will go into the land of Egypt, where we shall see no war, nor hear the sound of the trumpet, nor hunger for bread; and there will we dwell:

World English Bible
42:14 saying, No; but we will go into the land of Egypt, where we shall see no war, nor hear the sound of the trumpet, nor have hunger of bread; and there will we dwell:

Young's Literal Translation
42:14 saying, No; but the land of Egypt we enter, that we see no war, and the sound of a trumpet do not hear, and for bread be not hungry; and there do we dwell.

15

Modern Hebrew
ועתה לכן שמעו
דבר־יהוה שארית
יהודה כה־אמר יהוה
צבאות אלהי ישראל
אם־אתם שום תשמון
פניכם לבא מצרים
ובאתם לגור שם׃

Paleo-Hebrew (Before 585 B.C.)
42:15

-

-

-

.

Hebrew Transliterated
42:15 V'yThH LKN ShM'yV DBUr-YHVH Sh'aUrYTh YHVDH KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL 'aM-'aThM ShVM ThShMVN PhNYKM LB'a MTShUrYM VB'aThM LGVUr ShM.

Latin Vulgate
42:15 propter hoc nunc audite verbum Domini reliquiae Iuda haec dicit Dominus exercituum Deus Israhel si posueritis faciem vestram ut ingrediamini Aegyptum et intraveritis ut ibi habitetis

King James Version
42:15 And now therefore hear the word of the LORD, ye remnant of Judah; Thus saith the LORD of hosts, the God of Israel; If ye wholly set your faces to enter into Egypt, and go to sojourn there;

American Standard Version
42:15 now therefore hear ye the word of Jehovah, O remnant of Judah: Thus saith Jehovah of hosts, the God of Israel, If ye indeed set your faces to enter into Egypt, and go to sojourn there;

Bible in Basic English
42:15 Then give ear now to the word of the Lord, O you last of Judah: the Lord of armies, the God of Israel, has said, If your minds are fixed on going into Egypt and stopping there;

Darby's English Translation
42:15 -- and now, therefore, hear the word of Jehovah, ye remnant of Judah: thus saith Jehovah of hosts, the God of Israel: If ye really set your faces to enter into Egypt, and go to sojourn there,

Douay Rheims Bible
42:15 For this now hear the word of the Lord, ye remnant of Juda: Thus saith the Lord of hosts, the God of Israel: If you set your faces to go into Egypt, and enter in to dwell there:

Noah Webster Bible
42:15 And now therefore hear the word of the LORD, ye remnant of Judah; Thus saith the LORD of hosts, the God of Israel; If ye wholly set your faces to enter into Egypt, and go to sojourn there;

World English Bible
42:15 now therefore hear you the word of Yahweh, O remnant of Judah: Thus says Yahweh of Hosts, the God of Israel, If you indeed set your faces to enter into Egypt, and go to sojourn there;

Young's Literal Translation
42:15 And now, therefore, hear ye a word of Jehovah, O remnant of Judah: Thus said Jehovah of Hosts, God of Israel: If ye really set your faces to enter Egypt, and have gone in to sojourn there,

16

Modern Hebrew
והיתה החרב אשר
אתם יראים ממנה שם
תשיג אתכם בארץ
מצרים והרעב
אשר־אתם דאגים
ממנו שם ידבק
אחריכם מצרים ושם
תמתו׃

Paleo-Hebrew (Before 585 B.C.)
42:16

-

.

Hebrew Transliterated
42:16 VHYThH HChUrB 'aShUr 'aThM YUr'aYM MMNH ShM ThShYG 'aThKM B'aUrTSh MTShUrYM VHUr'yB 'aShUr-'aThM D'aGYM MMNV ShM YDBQ 'aChUrYKM MTShUrYM VShM ThMThV.

Latin Vulgate
42:16 gladium quem vos formidatis ibi conprehendet vos in terra Aegypti et fames pro qua estis solliciti adherebit vobis in Aegypto et ibi moriemini

King James Version
42:16 Then it shall come to pass, that the sword, which ye feared, shall overtake you there in the land of Egypt, and the famine, whereof ye were afraid, shall follow close after you there in Egypt; and there ye shall die.

American Standard Version
42:16 then it shall come to pass, that the sword, which ye fear, shall overtake you there in the land of Egypt; and the famine, whereof ye are afraid, shall follow hard after you there in Egypt; and there ye shall die.

Bible in Basic English
42:16 Then it will come about that the sword, which is the cause of your fear, will overtake you there in the land of Egypt, and need of food, which you are fearing, will go after you there in Egypt; and there death will come to you.

Darby's English Translation
42:16 then it shall come to pass, that the sword which ye fear shall overtake you there in the land of Egypt, and the famine, whereof ye are afraid, shall follow hard after you there in Egypt; and there ye shall die.

Douay Rheims Bible
42:16 The sword which you fear, shall overtake you there in the land of Egypt: and the famine, whereof you are afraid, shall cleave to you in Egypt, and there you shall die.

Noah Webster Bible
42:16 Then it shall come to pass, that the sword, which ye feared, shall overtake you there in the land of Egypt, and the famine of which ye were afraid, shall follow close after you there in Egypt; and there ye shall die.

World English Bible
42:16 then it shall happen, that the sword, which you fear, shall overtake you there in the land of Egypt; and the famine, whereof you are afraid, shall follow hard after you there in Egypt; and there you shall die.

Young's Literal Translation
42:16 then it hath come to pass, the sword that ye are afraid of, doth there overtake you, in the land of Egypt; and the hunger, because of which ye are sorrowful, doth there cleave after you in Egypt, and there ye die.

17

Modern Hebrew
ויהיו כל־האנשים
אשר־שמו את־פניהם
לבוא מצרים לגור
שם ימותו בחרב
ברעב ובדבר
ולא־יהיה להם שריד
ופליט מפני הרעה
אשר אני מביא
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
42:17
-
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
42:17 VYHYV KL-H'aNShYM 'aShUr-ShMV 'aTh-PhNYHM LBV'a MTShUrYM LGVUr ShM YMVThV BChUrB BUr'yB VBDBUr VL'a-YHYH LHM ShUrYD VPhLYT MPhNY HUr'yH 'aShUr 'aNY MBY'a 'yLYHM.

Latin Vulgate
42:17 omnesque viri qui posuerint faciem suam ut ingrediantur Aegyptum et habitent ibi morientur gladio et fame et peste nullus de eis remanebit nec effugient a facie mali quod ego adferam super eos

King James Version
42:17 So shall it be with all the men that set their faces to go into Egypt to sojourn there; they shall die by the sword, by the famine, and by the pestilence: and none of them shall remain or escape from the evil that I will bring upon them.

American Standard Version
42:17 So shall it be with all the men that set their faces to go into Egypt to sojourn there: they shall die by the sword, by the famine, and by the pestilence; and none of them shall remain or escape from the evil that I will bring upon them.

Bible in Basic English
42:17 Such will be the fate of all the men whose minds are fixed on going into Egypt and stopping there; they will come to their end by the sword, by being short of food, and by disease: not one of them will keep his life or get away from the evil which I will send on them.

Darby's English Translation
42:17 And it shall be that all the men that have set their faces to go into Egypt to sojourn there shall die by the sword, by the famine, and by the pestilence; and none of them shall remain or escape from the evil that I will bring upon them.

Douay Rheims Bible
42:17 And all the men that set their faces to go into Egypt, to dwell there, shall die by the sword, and by famine, and by pestilence: none of them shall remain, nor escape from the face of the evil that I will bring upon them.

Noah Webster Bible
42:17 So shall it be with all the men that set their faces to go into Egypt to sojourn there; they shall die by the sword, by the famine, and by the pestilence: and none of them shall remain or escape from the evil that I will bring upon them.

World English Bible
42:17 So shall it be with all the men who set their faces to go into Egypt to sojourn there: they shall die by the sword, by the famine, and by the pestilence; and none of them shall remain or escape from the evil that I will bring on them.

Young's Literal Translation
42:17 `Thus are all the men who have set their faces to enter Egypt to sojourn there; they die -- by sword, by hunger, and by pestilence, and there is not to them a remnant and an escaped one, because of the evil that I am bringing in upon them;

18

Modern Hebrew
כי כה אמר יהוה
צבאות אלהי ישראל
כאשר נתך אפי
וחמתי על־ישבי
ירושלם כן תתך
חמתי עליכם בבאכם
מצרים והייתם לאלה
ולשמה ולקללה
ולחרפה ולא־תראו
עוד את־המקום הזה׃

Paleo-Hebrew (Before 585 B.C.)
42:18

-

-
. -

Hebrew Transliterated
42:18 KY KH 'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL K'aShUr NThK 'aPhY VChMThY 'yL-YShBY YUrVShLM KN ThThK ChMThY 'yLYKM BB'aKM MTShUrYM VHYYThM L'aLH VLShMH VLQLLH VLChUrPhH VL'a-ThUr'aV 'yVD 'aTh-HMQVM HZH.

Latin Vulgate
42:18 quia haec dicit Dominus exercituum Deus Israhel sicut conflatus est furor meus et indignatio mea super habitatores Hierusalem sic conflabitur indignatio mea super vos cum ingressi fueritis Aegyptum et eritis in iusiurandum et in stuporem et in maledictum et in obprobrium et nequaquam ultra videbitis locum istum

King James Version
42:18 For thus saith the LORD of hosts, the God of Israel; As mine anger and my fury hath been poured forth upon the inhabitants of Jerusalem; so shall my fury be poured forth upon you, when ye shall enter into Egypt: and ye shall be an execration, and an astonishment, and a curse, and a reproach; and ye shall see this place no more.

American Standard Version
42:18 For thus saith Jehovah of hosts, the God of Israel: As mine anger and my wrath hath been poured forth upon the inhabitants of Jerusalem, so shall my wrath be poured forth upon you, when ye shall enter into Egypt; and ye shall be an execration, and an astonishment, and a curse, and a reproach; and ye shall see this place no more.

Bible in Basic English
42:18 For this is what the Lord of armies, the God of Israel, has said: As my wrath and passion have been let loose on the people of Jerusalem, so will my passion be let loose on you when you go into Egypt: and you will become an oath and a cause of wonder and a curse and a name of shame; and you will never see this place again.

Darby's English Translation
42:18 For thus saith Jehovah of hosts, the God of Israel: As mine anger and my fury have been poured forth upon the inhabitants of Jerusalem, so shall my fury be poured forth upon you, when ye shall enter into Egypt; and ye shall be an execration, and an astonishment, and a curse, and a reproach, and ye shall see this place no more.

Douay Rheims Bible
42:18 For thus saith the Lord of hosts, the God of Israel: As my anger and my indignation hath been kindled against the inhabitants of Jerusalem: so shall my indignation be kindled against you, when you shall enter into Egypt, and you shall be an execration, and an astonishment, and a curse, and a reproach: and you shall see this place no more.

Noah Webster Bible
42:18 For thus saith the LORD of hosts, the God of Israel; As my anger and my fury hath been poured forth upon the inhabitants of Jerusalem: so shall my fury be poured forth upon you, when ye shall enter into Egypt: and ye shall be an execration, and an astonishment, and a curse, and a reproach; and ye shall see this place no more.

World English Bible
42:18 For thus says Yahweh of Hosts, the God of Israel: As my anger and my wrath has been poured forth on the inhabitants of Jerusalem, so shall my wrath be poured forth on you, when you shall enter into Egypt; and you shall be an object of horror, and an astonishment, and a curse, and a reproach; and you shall see this place no more.

Young's Literal Translation
42:18 for thus said Jehovah of Hosts, God of Israel: As poured out hath been Mine anger and My fury on the inhabitants of Jerusalem, so poured out is My fury upon you in your entering Egypt, and ye have been for an execration, and for an astonishment, and for a reviling, and for a reproach, and ye do not see any more this place.

19

Modern Hebrew
דבר יהוה עליכם
שארית יהודה
אל־תבאו מצרים ידע
תדעו כי־העידתי
בכם היום׃

Paleo-Hebrew (Before 585 B.C.)
42:19

-

-
.

Hebrew Transliterated
42:19 DBUr YHVH 'yLYKM Sh'aUrYTh YHVDH 'aL-ThB'aV MTShUrYM YD'y ThD'yV KY-H'yYDThY BKM HYVM.

Latin Vulgate
42:19 verbum Domini super vos reliquiae Iuda nolite intrare Aegyptum scientes scietis quia obtestatus sum vobis hodie

King James Version
42:19 The LORD hath said concerning you, O ye remnant of Judah; Go ye not into Egypt: know certainly that I have admonished you this day.

American Standard Version
42:19 Jehovah hath spoken concerning you, O remnant of Judah, Go ye not into Egypt: know certainly that I have testified unto you this day.

Bible in Basic English
42:19 The Lord has said about you, O last of Judah, Go not into Egypt: be certain that I have given witness to you this day.

Darby's English Translation
42:19 Jehovah hath said concerning you, the remnant of Judah, Go ye not into Egypt. Know certainly that I have admonished you this day.

Douay Rheims Bible
42:19 This is the word of the Lord concerning you, O ye remnant of Juda: Go ye not into Egypt: know certainly that I have adjured you this day.

Noah Webster Bible
42:19 The LORD hath said concerning you, O ye remnant of Judah; Go ye not into Egypt: know certainly that I have admonished you this day.

World English Bible
42:19 Yahweh has spoken concerning you, remnant of Judah, Don`t you go into Egypt: know certainly that I have testified to you this day.

Young's Literal Translation
42:19 `Jehovah hath spoken against you, O remnant of Judah, do not enter Egypt: know certainly that I have testified against you to-day;

20

Modern Hebrew
כי התעתים
בנפשותיכם כי־אתם
שלחתם אתי אל־יהוה
אלהיכם לאמר התפלל
בעדנו אל־יהוה
אלהינו וככל אשר
יאמר יהוה אלהינו
כן הגד־לנו
ועשינו׃

Paleo-Hebrew (Before 585 B.C.)
42:20

-

-

-

-
.

Hebrew Transliterated
42:20 KY HTh'yThYM BNPhShVThYKM KY-'aThM ShLChThM 'aThY 'aL-YHVH 'aLHYKM L'aMUr HThPhLL B'yDNV 'aL-YHVH 'aLHYNV VKKL 'aShUr Y'aMUr YHVH 'aLHYNV KN HGD-LNV V'yShYNV.

Latin Vulgate
42:20 quia decepistis animas vestras vos enim misistis me ad Dominum Deum nostrum dicentes ora pro nobis ad Dominum Deum nostrum et iuxta omnia quaecumque dixerit tibi Dominus Deus noster sic adnuntia nobis et faciemus

King James Version
42:20 For ye dissembled in your hearts, when ye sent me unto the LORD your God, saying, Pray for us unto the LORD our God; and according unto all that the LORD our God shall say, so declare unto us, and we will do it.

American Standard Version
42:20 For ye have dealt deceitfully against your own souls; for ye sent me unto Jehovah your God, saying, Pray for us unto Jehovah our God; and according unto all that Jehovah our God shall say, so declare unto us, and we will do it:

Bible in Basic English
42:20 For you have been acting with deceit in your hearts; for you sent me to the Lord your God, saying, Make prayer for us to the Lord our God, and give us word of everything he may say, and we will do it.

Darby's English Translation
42:20 For ye deceived yourselves in your own souls, when ye sent me unto Jehovah your God, saying, Pray for us unto Jehovah our God; and according to all that Jehovah our God shall say, so declare unto us, and we will do it.

Douay Rheims Bible
42:20 For you have deceived your own souls: for you sent me to the Lord our God, saying: Pray for us to the Lord our God, and according to all that the Lord our God shall say to thee, so declare unto us, and we will do it.

Noah Webster Bible
42:20 For ye dissembled in your hearts, when ye sent me to the LORD your God, saying, Pray for us to the LORD our God; and according to all that the LORD our God shall say, so declare to us, and we will do it.

World English Bible
42:20 For you have dealt deceitfully against your own souls; for you sent me to Yahweh your God, saying, Pray for us to Yahweh our God; and according to all that Yahweh our God shall say, so declare to us, and we will do it:

Young's Literal Translation
42:20 for ye have shewed yourselves perverse in your souls, for ye sent me unto Jehovah your God, saying, Pray for us unto Jehovah our God, and according to all that Jehovah our God saith, so declare to us, and we have done it;

21

Modern Hebrew
ואגד לכם היום ולא
שמעתם בקול יהוה
אלהיכם ולכל
אשר־שלחני אליכם׃

Paleo-Hebrew (Before 585 B.C.)
42:21

-
.

Hebrew Transliterated
42:21 V'aGD LKM HYVM VL'a ShM'yThM BQVL YHVH 'aLHYKM VLKL 'aShUr-ShLChNY 'aLYKM.

Latin Vulgate
42:21 et adnuntiavi vobis hodie et non audistis vocem Domini Dei vestri super universis pro quibus misit me ad vos

King James Version
42:21 And now I have this day declared it to you; but ye have not obeyed the voice of the LORD your God, nor any thing for the which he hath sent me unto you.

American Standard Version
42:21 and I have this day declared it to you; but ye have not obeyed the voice of Jehovah your God in anything for which he hath sent me unto you.

Bible in Basic English
42:21 And this day I have made it clear to you, and you have not given ear to the voice of the Lord your God in anything for which he has sent me to you.

Darby's English Translation
42:21 And I have this day declared it to you; but ye have not obeyed the voice of Jehovah your God, nor anything for which he hath sent me unto you.

Douay Rheims Bible
42:21 And now I have declared it to you this day, and ;you have not obeyed the voice of the Lord your God, with regard to all the things for which he hath sent me to you.

Noah Webster Bible
42:21 And now I have this day declared it to you; but ye have not obeyed the voice of the LORD your God, nor any thing for which he hath sent me to you.

World English Bible
42:21 and I have this day declared it to you; but you have not obeyed the voice of Yahweh your God in anything for which he has sent me to you.

Young's Literal Translation
42:21 and I declare to you to-day, and ye have not hearkened to the voice of Jehovah your God, and to anything with which He hath sent me unto you.

22

Modern Hebrew
ועתה ידע תדעו כי
בחרב ברעב ובדבר
תמותו במקום אשר
חפצתם לבוא לגור
שם׃

Paleo-Hebrew (Before 585 B.C.)
42:22

.

Hebrew Transliterated
42:22 V'yThH YD'y ThD'yV KY BChUrB BUr'yB VBDBUr ThMVThV BMQVM 'aShUr ChPhTShThM LBV'a LGVUr ShM.

Latin Vulgate
42:22 nunc ergo scientes scietis quia gladio et fame et peste moriemini in loco ad quem voluistis intrare ut habitaretis ibi

King James Version
42:22 Now therefore know certainly that ye shall die by the sword, by the famine, and by the pestilence, in the place whither ye desire to go and to sojourn.

American Standard Version
42:22 Now therefore know certainly that ye shall die by the sword, by the famine, and by the pestilence, in the place whither ye desire to go to sojourn there.

Bible in Basic English
42:22 And now be certain that you will come to your end by the sword and by being short of food and by disease, in the place to which you are pleased to go for a living-place.

Darby's English Translation
42:22 And now know certainly that ye shall die by the sword, by the famine, and by the pestilence, in the place whither ye desire to go to sojourn.

Douay Rheims Bible
42:22 Now therefore know certainly that you shall die by the sword, and by famine, and by pestilence in the place to which you desire to go to dwell there.

Noah Webster Bible
42:22 Now therefore know certainly that ye shall die by the sword, by the famine, and by the pestilence, in the place whither ye desire to go and to sojourn.

World English Bible
42:22 Now therefore know certainly that you shall die by the sword, by the famine, and by the pestilence, in the place where you desire to go to sojourn there.

Young's Literal Translation
42:22 And now, know ye certainly that by sword, by famine, and by pestilence ye die, in the place that ye have desired to go in to sojourn there.`

Jeremiah 43


Jeremiah Chapter 43 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 42

The Book of the Prophet Jeremiah

Chapter 43

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

1

Modern Hebrew
ויהי ככלות ירמיהו
לדבר אל־כל־העם
את־כל־דברי יהוה
אלהיהם אשר שלחו
יהוה אלהיהם אליהם
את כל־הדברים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
43:1

- [image] [image] - [image] [image] [image] [image] [image] - [image] [image] -

. -

Hebrew Transliterated
43:1 VYHY KKLVTh YUrMYHV LDBUr 'aL-KL-H'yM 'aTh-KL-DBUrY YHVH 'aLHYHM 'aShUr ShLChV YHVH 'aLHYHM 'aLYHM 'aTh KL-HDBUrYM H'aLH.

Latin Vulgate
43:1 factum est autem cum conplesset Hieremias loquens ad populum universos sermones Domini Dei eorum pro quibus miserat eum Dominus Deus eorum ad illos omnia verba haec

King James Version
43:1 And it came to pass, that when Jeremiah had made an end of speaking unto all the people all the words of the LORD their God, for which the LORD their God had sent him to them, even all these words,

American Standard Version
43:1 And it came to pass that, when Jeremiah had made an end of speaking unto all the people all the words of Jehovah their God, wherewith Jehovah their God had sent him to them, even all these words,

Bible in Basic English
43:1 And it came about that when Jeremiah had come to the end of giving all the people the words of the Lord their God, which the Lord their God had sent him to say to them, even all these words,

Darby's English Translation
43:1 And it came to pass, when Jeremiah had ended speaking unto all the people all the words of Jehovah their God, with which Jehovah their God had sent him to them -- all these words,

Douay Rheims Bible
43:1 And it came to pass, that when Jeremias had made an end of speaking to the people all the words of the Lord their God, for which the Lord their God had sent him to them, all these words:

Noah Webster Bible
43:1 And it came to pass, that when Jeremiah had made an end of speaking to all the people all the words of the LORD their God, for which the LORD their God had sent him to them, even all these words.

World English Bible
43:1 It happened that, when Jeremiah had made an end of speaking to all the people all the words of Yahweh their God, with which Yahweh their God had sent him to them, even all these words,

Young's Literal Translation
43:1 And it cometh to pass, when Jeremiah doth finish to speak unto all the people all the words of Jehovah their God, with which Jehovah their God hath sent him unto them -- all these words --

2

Modern Hebrew
ויאמר עזריה
בן־הושעיה ויוחנן
בן־קרח וכל־האנשים
הזדים אמרים אל־
ירמיהו שקר אתה
מדבר לא שלחך יהוה
אלהינו לאמר
לא־תבאו מצרים
לגור שם׃

Paleo-Hebrew (Before 585 B.C.)
43:2

-
- [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
43:2 VY'aMUr 'yZUrYH BN-HVSh'yYH VYVChNN BN-QUrCh VKL-H'aNShYM HZDYM 'aMUrYM 'aL- YUrMYHV ShQUr 'aThH MDBUr L'a ShLChK YHVH 'aLHYNV L'aMUr L'a-ThB'aV MTShUrYM LGVUr ShM.

Latin Vulgate
43:2 dixit Azarias filius Osaiae et Iohanan filius Caree et omnes viri superbi dicentes ad Hieremiam mendacium tu loqueris non misit te Dominus Deus noster dicens ne ingrediamini Aegyptum ut habitetis illuc

King James Version
43:2 Then spake Azariah the son of Hoshaiah, and Johanan the son of Kareah, and all the proud men, saying unto Jeremiah, Thou speakest falsely: the LORD our God hath not sent thee to say, Go not into Egypt to sojourn there:

American Standard Version
43:2 then spake Azariah the son of Hoshaiah, and Johanan the son of Kareah, and all the proud men, saying unto Jeremiah, Thou speakest falsely: Jehovah our God hath not sent thee to say, Ye shall not go into Egypt to sojourn there;

Bible in Basic English
43:2 Then Azariah, the son of Hoshaiah, and Johanan, the son of Kareah, and all the men of pride, said to Jeremiah, You have said what is false: the Lord our God has not sent you to say, You are not to go into the land of Egypt and make your living-place there:

Darby's English Translation
43:2 -- then spoke Azariah the son of Hoshaiah, and Johanan the son of Kareah, and all the proud men, saying to Jeremiah, Thou speakest falsely: Jehovah our God hath not sent thee to say, Go not into Egypt to sojourn there;

Douay Rheims Bible
43:2 Azarias the son of Osaias, and Johanan the son of Caree, and all the proud men, made answer, saying to Jeremias: Thou tellest a lie: the Lord our God hath not sent thee, saying: Go not into Egypt, to dwell there.

Noah Webster Bible
43:2 Then spoke Azariah the son of Hoshaiah, and Johanan the son of Kareah, and all the proud men, saying to Jeremiah, Thou speakest falsely: the LORD our God hath not sent thee to say, Go not into Egypt to sojourn there:

World English Bible
43:2 then spoke Azariah the son of Hoshaiah, and Johanan the son of Kareah, and all the proud men, saying to Jeremiah, You speak falsely: Yahweh our God has not sent you to say, You shall not go into Egypt to sojourn there;

Young's Literal Translation
43:2 that Azariah son of Hoshaiah, and Johanan son of Kareah, and all the proud men, speak unto Jeremiah, saying, `Falsehood thou art speaking; Jehovah our God hath not sent thee to say, Do not enter Egypt to sojourn there;

3

Modern Hebrew
כי ברוך בן־נריה
מסית אתך בנו למען
תת אתנו
ביד־הכשדים להמית
אתנו ולהגלות אתנו
בבל׃

Paleo-Hebrew (Before 585 B.C.)
43:3

-

-

.

Hebrew Transliterated
43:3 KY BUrVK BN-NUrYH MSYTh 'aThK BNV LM'yN ThTh 'aThNV BYD-HKShDYM LHMYTh 'aThNV VLHGLVTh 'aThNV BBL.

Latin Vulgate
43:3 sed Baruch filius Neriae incitat te adversum nos ut tradat nos in manibus Chaldeorum ut interficiat nos et transduci faciat in Babylonem

King James Version
43:3 But Baruch the son of Neriah setteth thee on against us, for to deliver us into the hand of the Chaldeans, that they might put us to death, and carry us away captives into Babylon.

American Standard Version
43:3 but Baruch the son of Neriah setteth thee on against us, to deliver us into the hand of the Chaldeans, that they may put us to death, and carry us away captive to Babylon.

Bible in Basic English
43:3 But Baruch, the son of Neriah, is moving you against us, to give us up into the hands of the Chaldaeans so that they may put us to death, and take us away prisoners into Babylon.

Darby's English Translation
43:3 but Baruch the son of Nerijah is setting thee on against us, to deliver us into the hand of the Chaldeans, that they may put us to death, and carry us away captives into Babylon.

Douay Rheims Bible
43:3 But Baruch the son of Nerias setteth thee on against us, to deliver us into the hands of the Chaldeans, to kill us, and to cause us to be carried away captives to Babylon.

Noah Webster Bible
43:3 But Baruch the son of Neriah setteth thee on against us, to deliver us into the hand of the Chaldeans, that they may put us to death, and carry us away captives into Babylon.

World English Bible
43:3 but Baruch the son of Neriah sets you on against us, to deliver us into the hand of the Chaldeans, that they may put us to death, and carry us away captive to Babylon.

Young's Literal Translation
43:3 for Baruch son of Neriah is moving thee against us, in order to give us up into the hand of the Chaldeans, to put us to death, and to remove us to Babylon.`

4

Modern Hebrew
ולא־שמע יוחנן
בן־קרח וכל־שרי
החילים וכל־העם
בקול יהוה לשבת
בארץ יהודה׃

Paleo-Hebrew (Before 585 B.C.)
43:4
-
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
43:4 VL'a-ShM'y YVChNN BN-QUrCh VKL-ShUrY HChYLYM VKL-H'yM BQVL YHVH LShBTh B'aUrTSh YHVDH.

Latin Vulgate
43:4 et non audivit Iohanan filius Caree et omnes principes bellatorum et universus populus vocem Domini ut maneret in terra Iuda

King James Version
43:4 So Johanan the son of Kareah, and all the captains of the forces, and all the people, obeyed not the voice of the LORD, to dwell in the land of Judah.

American Standard Version
43:4 So Johanan the son of Kareah, and all the captains of the forces, and all the people, obeyed not the voice of Jehovah, to dwell in the land of Judah.

Bible in Basic English
43:4 So Johanan, the son of Kareah, and all the captains of the forces, and all the people, did not give ear to the order of the Lord that they were to go on living in the land of Judah.

Darby's English Translation
43:4 So Johanan the son of Kareah, and all the captains of the forces, and all the people, hearkened not unto the voice of Jehovah to abide in the land of Judah;

Douay Rheims Bible
43:4 So Johanan the son of Caree, and all the captains of the soldiers, and all the people, obeyed not the voice of the Lord, to remain in the land of Juda.

Noah Webster Bible
43:4 So Johanan the son of Kareah, and all the captains of the forces, and all the people, obeyed not the voice of the LORD, to dwell in the land of Judah.

World English Bible
43:4 So Johanan the son of Kareah, and all the captains of the forces, and all the people, didn`t obey the voice of Yahweh, to dwell in the land of Judah.

Young's Literal Translation
43:4 And Johanan son of Kareah, and all the heads of the forces, and all the people, have not hearkened to the voice of Jehovah, to dwell in the land of Judah;

5

Modern Hebrew
ויקח יוחנן בן־קרח
וכל־שרי החילים את
כל־שארית יהודה
אשר־שבו מכל־הגוים
אשר נדחו־שם לגור
בארץ יהודה׃

Paleo-Hebrew (Before 585 B.C.)
43:5

- [image] [image] [image] [image] [image] [image] -

-
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
43:5 VYQCh YVChNN BN-QUrCh VKL-ShUrY HChYLYM 'aTh KL-Sh'aUrYTh YHVDH 'aShUr-ShBV MKL-HGVYM 'aShUr NDChV-ShM LGVUr B'aUrTSh YHVDH.

Latin Vulgate
43:5 sed tollens Iohanan filius Caree et universi principes bellatorum universos reliquiarum Iuda qui reversi fuerant de cunctis gentibus ad quas fuerant ante dispersi ut habitarent in terra Iuda

King James Version
43:5 But Johanan the son of Kareah, and all the captains of the forces, took all the remnant of Judah, that were returned from all nations, whither they had been driven, to dwell in the land of Judah;

American Standard Version
43:5 But Johanan the son of Kareah, and all the captains of the forces, took all the remnant of Judah, that were returned from all the nations whither they had been driven, to sojourn in the land of Judah;

Bible in Basic English
43:5 But Johanan, the son of Kareah, and all the captains of the forces took all the rest of Judah who had come back into the land of Judah from all the nations where they had been forced to go;

Darby's English Translation
43:5 but Johanan the son of Kareah, and all the captains of the forces, took all the remnant of Judah, that were returned from all nations whither they had been driven, to sojourn in the land of Judah;

Douay Rheims Bible
43:5 But Johanan the son of Caree, and all the captains of the soldiers took all the remnant of Juda, that were returned out of all nations, to which they had before been scattered, to dwell in the land of Juda:

Noah Webster Bible
43:5 But Johanan the son of Kareah, and all the captains of the forces, took all the remnant of Judah, that had returned from all nations, whither they had been driven, to dwell in the land of Judah;

World English Bible
43:5 But Johanan the son of Kareah, and all the captains of the forces, took all the remnant of Judah, who were returned from all the nations where they had been driven, to sojourn in the land of Judah;

Young's Literal Translation
43:5 and Johanan son of Kareah, and all the heads of the forces, take all the remnant of Judah who have turned from all the nations whither they were driven to sojourn in the land of Judah,

6

Modern Hebrew
את־הגברים
ואת־הנשים ואת־הטף
ואת־בנות המלך ואת
כל־הנפש אשר הניח
נבוזראדן רב־טבחים
את־גדליהו
בן־אחיקם בן־שפן
ואת ירמיהו הנביא
ואת־ברוך
בן־נריהו׃

Paleo-Hebrew (Before 585 B.C.)
43:6
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] -

-

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
43:6 'aTh-HGBUrYM V'aTh-HNShYM V'aTh-HTPh V'aTh-BNVTh HMLK V'aTh KL-HNPhSh 'aShUr HNYCh NBVZUr'aDN UrB-TBChYM 'aTh-GDLYHV BN-'aChYQM BN-ShPhN V'aTh YUrMYHV HNBY'a V'aTh-BUrVK BN-NUrYHV.

Latin Vulgate
43:6 viros et mulieres et parvulos et filias regis et omnem animam quam reliquerat Nabuzardan princeps militiae cum Godolia filio Ahicam filii Saphan et Hieremiam prophetam et Baruch filium Neriae

King James Version
43:6 Even men, and women, and children, and the king's daughters, and every person that Nebuzaradan the captain of the guard had left with Gedaliah the son of Ahikam the son of Shaphan, and Jeremiah the prophet, and Baruch the son of Neriah.

American Standard Version
43:6 the men, and the women, and the children, and the king`s daughters, and every person that Nebuzaradan the captain of the guard had left with Gedaliah the son of Ahikam, the son of Shaphan; and Jeremiah the prophet, and Baruch the son of Neriah;

Bible in Basic English
43:6 The men and the women and the children and the king's daughters, and every person whom Nebuzaradan, the captain of the armed men, had put under the care of Gedaliah, the son of Ahikam, the son of Shaphan, and Jeremiah the prophet and Baruch, the son of Neriah;

Darby's English Translation
43:6 men, and women, and children, and the king`s daughters, and every person that Nebuzar-adan the captain of the body-guard had left with Gedaliah the son of Ahikam the son of Shaphan, and Jeremiah the prophet, and Baruch the son of Nerijah;

Douay Rheims Bible
43:6 Men, and women, and children, and the king's daughters, and every soul, which Nabuzardan the general had left with Godolias the son of Ahicam the son of Saphan, and Jeremias the prophet, and Baruch the son of Nerias.

Noah Webster Bible
43:6 Even men, and women, and children, and the king's daughters, and every person that Nebuzar-adan the captain of the guard had left with Gedaliah the son of Ahikam the son of Shaphan, and Jeremiah the prophet, and Baruch the son of Neriah.

World English Bible
43:6 the men, and the women, and the children, and the king`s daughters, and every person who Nebuzaradan the captain of the guard had left with Gedaliah the son of Ahikam, the son of Shaphan; and Jeremiah the prophet, and Baruch the son of Neriah;

Young's Literal Translation
43:6 the men, and the women, and the infant, and the daughters of the king, and every person that Nebuzar-Adan, chief of the executioners, had left with Gedaliah son of Ahikam, son of Shaphan, and Jeremiah the prophet, and Baruch son of Neriah,

7

Modern Hebrew
ויבאו ארץ מצרים
כי לא שמעו בקול
יהוה ויבאו
עד־תחפנחס׃

Paleo-Hebrew (Before 585 B.C.)
43:7

. -

Hebrew Transliterated
43:7 VYB'aV 'aUrTSh MTShUrYM KY L'a ShM'yV BQVL YHVH VYB'aV 'yD-ThChPhNChS.

Latin Vulgate
43:7 et ingressi sunt terram Aegypti quia non oboedierunt voci Domini et venerunt usque ad Tafnas

King James Version
43:7 So they came into the land of Egypt: for they obeyed not the voice of the LORD: thus came they even to Tahpanhes.

American Standard Version
43:7 and they came into the land of Egypt; for they obeyed not the voice of Jehovah: and they came unto Tahpanhes.

Bible in Basic English
43:7 And they came into the land of Egypt; for they did not give ear to the voice of the Lord: and they came to Tahpanhes.

Darby's English Translation
43:7 and they came into the land of Egypt: for they hearkened not unto the voice of Jehovah. And they came as far as Tahpanhes.

Douay Rheims Bible
43:7 And they went Into the land of Egypt, for they obeyed not the voice of the Lord: and they came as far as Taphnis.

Noah Webster Bible
43:7 So they came into the land of Egypt: for they obeyed not the voice of the LORD: thus they came even to Tahpanhes.

World English Bible
43:7 and they came into the land of Egypt; for they didn`t obey the voice of Yahweh: and they came to Tahpanhes.

Young's Literal Translation
43:7 and they enter the land of Egypt, for they have not hearkened to the voice of Jehovah, and they enter unto Tahpanhes.

8

Modern Hebrew
ויהי דבר־יהוה
אל־ירמיהו בתחפנחס
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
43:8
-
-
.

Hebrew Transliterated
43:8 VYHY DBUr-YHVH 'aL-YUrMYHV BThChPhNChS L'aMUr.

Latin Vulgate
43:8 et factus est sermo Domini ad Hieremiam in Tafnis dicens

King James Version
43:8 Then came the word of the LORD unto Jeremiah in Tahpanhes, saying,

American Standard Version
43:8 Then came the word of Jehovah unto Jeremiah in Tahpanhes, saying,

Bible in Basic English
43:8 Then the word of the Lord came to Jeremiah in Tahpanhes, saying,

Darby's English Translation
43:8 And the word of Jehovah came to Jeremiah in Tahpanhes, saying,

Douay Rheims Bible
43:8 And the word of the Lord came to Jeremias in Taphnis, saying:

Noah Webster Bible
43:8 Then came the word of the LORD to Jeremiah in Tahpanhes, saying,

World English Bible
43:8 Then came the word of Yahweh to Jeremiah in Tahpanhes, saying,

Young's Literal Translation
43:8 And there is a word of Jehovah unto Jeremiah in Tahpanhes, saying,

9

Modern Hebrew
קח בידך אבנים
גדלות וטמנתם במלט
במלבן אשר בפתח
בית־פרעה בתחפנחס
לעיני אנשים
יהודים׃

Paleo-Hebrew (Before 585 B.C.)
43:9

-

.

Hebrew Transliterated
43:9 QCh BYDK 'aBNYM GDLVTh VTMNThM BMLT BMLBN 'aShUr BPhThCh BYTh-PhUr'yH BThChPhNChS L'yYNY 'aNShYM YHVDYM.

Latin Vulgate
43:9 sume in manu tua lapides grandes et absconde eos in crypta quae est sub muro latericio in porta domus Pharaonis in Tafnis cernentibus viris iudaeis

King James Version
43:9 Take great stones in thine hand, and hide them in the clay in the brickkiln, which is at the entry of Pharaoh's house in Tahpanhes, in the sight of the men of Judah;

American Standard Version
43:9 Take great stones in thy hand, and hide them in mortar in the brickwork, which is at the entry of Pharaoh`s house in Tahpanhes, in the sight of the men of Judah;

Bible in Basic English
43:9 Take in your hand some great stones, and put them in a safe place in the paste in the brickwork which is at the way into Pharaoh's house in Tahpanhes, before the eyes of the men of Judah;

Darby's English Translation
43:9 Take great stones in thy hand, and hide them in the clay in the brick-kiln, which is at the entry of Pharaoh`s house in Tahpanhes, in the sight of the Jews,

Douay Rheims Bible
43:9 Take great stones in thy hand, and thou shalt hide them in the vault that is under the brick wall at the gate of Pharao's house in Taphnis: in the sight of the men of Juda.

Noah Webster Bible
43:9 Take great stones in thy hand, and hide them in the clay in the brick-kiln, which is at the entry of Pharaoh's house in Tahpanhes, in the sight of the men of Judah;

World English Bible
43:9 Take great stones in your hand, and hide them in mortar in the brick work, which is at the entry of Pharaoh`s house in Tahpanhes, in the sight of the men of Judah;

Young's Literal Translation
43:9 `Take in thy hand great stones, and thou hast hidden them, in the clay, in the brick-kiln, that is at the opening of the house of Pharaoh in Tahpanhes, before the eyes of the men of Judah,

10

Modern Hebrew
ואמרת אליהם
כה־אמר יהוה צבאות
אלהי ישראל הנני
שלח ולקחתי את־
נבוכדראצר מלך־בבל
עבדי ושמתי כסאו
ממעל לאבנים האלה
אשר טמנתי ונטה
את־שפרורו עליהם׃

Paleo-Hebrew (Before 585 B.C.)
43:10

-

-
-

. -

Hebrew Transliterated
43:10 V'aMUrTh 'aLYHM KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HNNY ShLCh VLQChThY 'aTh- NBVKDUr'aTShUr MLK-BBL 'yBDY VShMThY KS'aV MM'yL L'aBNYM H'aLH 'aShUr TMNThY VNTH 'aTh-ShPhUrVUrV 'yLYHM.

Latin Vulgate
43:10 et dices ad eos haec dicit Dominus exercituum Deus Israhel ecce ego mittam et adsumam Nabuchodonosor regem Babylonis servum meum et ponam thronum eius super lapides istos quos abscondi et statuet solium suum super eos

King James Version
43:10 And say unto them, Thus saith the LORD of hosts, the God of Israel; Behold, I will send and take Nebuchadrezzar the king of Babylon, my servant, and will set his throne upon these stones that I have hid; and he shall spread his royal pavilion over them.

American Standard Version
43:10 and say unto them, Thus saith Jehovah of hosts, the God of Israel: Behold, I will send and take Nebuchadrezzar the king of Babylon, my servant, and will set his throne upon these stones that I have hid; and he shall spread his royal pavilion over them.

Bible in Basic English
43:10 And say to them, This is what the Lord of armies, the God of Israel, has said: See, I will send and take Nebuchadrezzar, the king of Babylon, my servant, and he will put the seat of his kingdom on these stones which have been put in a safe place here by you; and his tent will be stretched over them.

Darby's English Translation
43:10 and say unto them, Thus saith Jehovah of hosts, the God of Israel: Behold, I will send and take Nebuchadrezzar the king of Babylon, my servant, and will set his throne upon these stones which I have hidden, and he shall spread his royal pavilion over them.

Douay Rheims Bible
43:10 And thou shalt say to them: Thus saith the Lord of hosts the God of Israel: Behold I will send, and take Nabuchodonosor the king of Babylon my servant: and I will set his throne over these stones which I have hid, and he shall set his throne over them.

Noah Webster Bible
43:10 And say to them, Thus saith the LORD of hosts, the God of Israel, Behold, I will send and take Nebuchadrezzar the king of Babylon, my servant, and will set his throne upon these stones that I have hid; and he shall spread his royal pavilion over them.

World English Bible
43:10 and tell them, Thus says Yahweh of Hosts, the God of Israel: Behold, I will send and take Nebuchadrezzar the king of Babylon, my servant, and will set his throne on these stones that I have hidden; and he shall spread his royal pavilion over them.

Young's Literal Translation
43:10 and thou hast said unto them: Thus said Jehovah of Hosts, God of Israel: `Lo, I am sending, and I have taken Nebuchadrezzar king of Babylon, My servant, and I have set his throne above these stones that I have hid, and he hath stretched out his pavilion over them,

11

Modern Hebrew
ובאה והכה את־ארץ
מצרים אשר למות
למות ואשר לשבי
לשבי ואשר לחרב
לחרב׃

Paleo-Hebrew (Before 585 B.C.)
43:11

-

.

Hebrew Transliterated
43:11 VB'aH VHKH 'aTh-'aUrTSh MTShUrYM 'aShUr LMVTh LMVTh V'aShUr LShBY LShBY V'aShUr LChUrB LChUrB.

Latin Vulgate
43:11 veniensque percutiet terram Aegypti quos in morte in morte et quos in captivitate in captivitate et quos in gladio in gladio

King James Version
43:11 And when he cometh, he shall smite the land of Egypt, and deliver such as are for death to death; and such as are for captivity to captivity; and such as are for the sword to the sword.

American Standard Version
43:11 And he shall come, and shall smite the land of Egypt; such as are for death shall be given to death, and such as are for captivity to captivity, and such as are for the sword to the sword.

Bible in Basic English
43:11 And he will come and overcome the land of Egypt; those who are for death will be put to death, those who are to be prisoners will be made prisoners, and those who are for the sword will be given to the sword.

Darby's English Translation
43:11 And he shall come and smite the land of Egypt: such as are for death to death, and such as are for captivity to captivity; and such as are for the sword to the sword.

Douay Rheims Bible
43:11 And he shall come and strike the land of Egypt: such as are for death, to death: and such as are for captivity, to captivity: and such as are for the sword, to the sword.

Noah Webster Bible
43:11 And when he cometh, he shall smite the land of Egypt, and deliver such as are for death to death; and such as are for captivity to captivity; and such as are for the sword to the sword.

World English Bible
43:11 He shall come, and shall strike the land of Egypt; such as are for death shall be given to death, and such as are for captivity to captivity, and such as are for the sword to the sword.

Young's Literal Translation
43:11 and he hath come, and smitten the land of Egypt -- those who are for death to death, and those who are for captivity to captivity, and those who are for the sword to the sword.

12

Modern Hebrew
והצתי אש בבתי
אלהי מצרים ושרפם
ושבם ועטה את־ארץ
מצרים כאשר־ יעטה
הרעה את־בגדו ויצא
משם בשלום׃

Paleo-Hebrew (Before 585 B.C.)
43:12

-
-
-

.

Hebrew Transliterated
43:12 VHTShThY 'aSh BBThY 'aLHY MTShUrYM VShUrPhM VShBM V'yTH 'aTh-'aUrTSh MTShUrYM K'aShUr- Y'yTH HUr'yH 'aTh-BGDV VYTSh'a MShM BShLVM.

Latin Vulgate
43:12 et succendet ignem in delubris deorum Aegypti et conburet ea et captivos ducet illos et amicietur terra Aegypti sicut amicitur pastor pallio suo et egredietur inde in pace

King James Version
43:12 And I will kindle a fire in the houses of the gods of Egypt; and he shall burn them, and carry them away captives: and he shall array himself with the land of Egypt, as a shepherd putteth on his garment; and he shall go forth from thence in peace.

American Standard Version
43:12 And I will kindle a fire in the houses of the gods of Egypt; and he shall burn them, and carry them away captive: and he shall array himself with the land of Egypt, as a shepherd putteth on his garment; and he shall go forth from thence in peace.

Bible in Basic English
43:12 And he will put a fire in the houses of the gods of Egypt; and they will be burned by him: and he will make Egypt clean as a keeper of sheep makes clean his clothing; and he will go out from there in peace.

Darby's English Translation
43:12 And I will kindle a fire in the houses of the gods of Egypt, and he shall burn them, and carry them away captive; and he shall array himself with the land of Egypt, as a shepherd putteth on his garment; and he shall go forth from thence in peace.

Douay Rheims Bible
43:12 And he shall kindle a fire in the temples of the gods of Egypt, and he shall burn them, and he shall carry them away captives: and he shall array himself with the land of Egypt, as a shepherd putteth on his garment: and he shall go forth from thence in peace.

Noah Webster Bible
43:12 And I will kindle a fire in the houses of the gods of Egypt; and he shall burn them, and carry them away captives: and he shall array himself with the land of Egypt, as a shepherd putteth on his garment; and he shall go forth from thence in peace.

World English Bible
43:12 I will kindle a fire in the houses of the gods of Egypt; and he shall burn them, and carry them away captive: and he shall array himself with the land of Egypt, as a shepherd puts on his garment; and he shall go forth from there in peace.

Young's Literal Translation
43:12 And I have kindled a fire in the houses of the gods of Egypt, and it hath burned them, and he hath taken them captive, and covered himself with the land of Egypt, as cover himself doth the shepherd with his garment, and he hath gone forth thence in peace;

13

Modern Hebrew
ושבר את־מצבות בית
שמש אשר בארץ
מצרים ואת־בתי
אלהי־מצרים ישרף
באש׃

Paleo-Hebrew (Before 585 B.C.)
43:13
-

-
-
.

Hebrew Transliterated
43:13 VShBUr 'aTh-MTShBVTh BYTh ShMSh 'aShUr B'aUrTSh MTShUrYM V'aTh-BThY 'aLHY-MTShUrYM YShUrPh B'aSh.

Latin Vulgate
43:13 et conteret statuas domus Solis quae sunt in terra Aegypti et delubra deorum Aegypti conburet igni

King James Version
43:13 He shall break also the images of Bethshemesh, that is in the land of Egypt; and the houses of the gods of the Egyptians shall he burn with fire.

American Standard Version
43:13 He shall also break the pillars of Beth-shemesh, that is in the land of Egypt; and the houses of the gods of Egypt shall he burn with fire.

Bible in Basic English
43:13 And the stone pillars of Beth-shemesh in the land of Egypt will be broken by him, and the houses of the gods of Egypt burned with fire.

Darby's English Translation
43:13 And he shall break the pillars of Beth-shemesh, which is in the land of Egypt; and the houses of the gods of Egypt shall he burn with fire.

Douay Rheims Bible
43:13 And he shall break the statues of the house of the sun, that are in the land of Egypt; and the temples of the gods of Egypt he shall burn with fire.

Noah Webster Bible
43:13 He shall break also the images of Beth-shemesh, that is in the land of Egypt; and the houses of the gods of the Egyptians shall he burn with fire.

World English Bible
43:13 He shall also break the pillars of Beth-shemesh, that is in the land of Egypt; and the houses of the gods of Egypt shall he burn with fire.

Young's Literal Translation
43:13 and he hath broken the standing pillars of the house of the sun, that is in the land of Egypt, and the houses of the gods of Egypt he doth burn with fire.`

Jeremiah 44


Jeremiah Chapter 44 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 43

The Book of the Prophet Jeremiah

Chapter 44

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30

1

Modern Hebrew
הדבר אשר היה
אל־ירמיהו אל
כל־היהודים הישבים
בארץ מצרים הישבים
במגדל ובתחפנחס
ובנף ובארץ פתרוס
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
44:1

-
-

.

Hebrew Transliterated
44:1 HDBUr 'aShUr HYH 'aL-YUrMYHV 'aL KL-HYHVDYM HYShBYM B'aUrTSh MTShUrYM HYShBYM BMGDL VBThChPhNChS VBNPh VB'aUrTSh PhThUrVS L'aMUr.

Latin Vulgate
44:1 verbum quod factum est ad Hieremiam ad omnes Iudaeos qui habitant in terra Aegypti habitantes in Magdolo et in Tafnis et in Memphis et in terra Fatures dicens

King James Version
44:1 The word that came to Jeremiah concerning all the Jews which dwell in the land of Egypt, which dwell at Migdol, and at Tahpanhes, and at Noph, and in the country of Pathros, saying,

American Standard Version
44:1 The word that came to Jeremiah concerning all the Jews that dwelt in the land of Egypt, that dwelt at Migdol, and at Tahpanhes, and at Memphis, and in the country of Pathros, saying,

Bible in Basic English
44:1 The word which came to Jeremiah about all the Jews who were living in the land of Egypt, in Migdol and at Tahpanhes and at Noph and in the country of Pathros, saying,

Darby's English Translation
44:1 The word that came to Jeremiah concerning all the Jews who dwelt in the land of Egypt, who dwelt at Migdol, and at Tahpanhes, and at Noph, and in the country of Pathros, saying,

Douay Rheims Bible
44:1 The word that came to Jeremias, concerning all the Jews that dwelt in the land of Egypt, dwelling in Magdal, and in Taphnis, and in Memphis, and in the land of Phatures, saying:

Noah Webster Bible
44:1 The word that came to Jeremiah concerning all the Jews who dwell in the land of Egypt, who dwell at Migdol, and at Tahpanhes, and at Noph, and in the country of Pathros, saying,

World English Bible
44:1 The word that came to Jeremiah concerning all the Jews who lived in the land of Egypt, who lived at Migdol, and at Tahpanhes, and at Memphis, and in the country of Pathros, saying,

Young's Literal Translation
44:1 The word that hath been unto Jeremiah concerning all the Jews who are dwelling in the land of Egypt -- who are dwelling in Migdol, and in Tahpanhes, and in Noph, and in the land of Pathros -- saying,

2

Modern Hebrew
כה־אמר יהוה צבאות
אלהי ישראל אתם
ראיתם את כל־הרעה
אשר הבאתי
על־ירושלם ועל
כל־ערי יהודה והנם
חרבה היום הזה
ואין בהם יושב׃

Paleo-Hebrew (Before 585 B.C.)
44:2
-

-
-
-

.

Hebrew Transliterated
44:2 KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL 'aThM Ur'aYThM 'aTh KL-HUr'yH 'aShUr HB'aThY 'yL-YUrVShLM V'yL KL-'yUrY YHVDH VHNM ChUrBH HYVM HZH V'aYN BHM YVShB.

Latin Vulgate
44:2 haec dicit Dominus exercituum Deus Israhel vos vidistis omne malum istud quod adduxi super Hierusalem et super omnes urbes Iuda et ecce sunt desertae hodie et non est in eis habitator

King James Version
44:2 Thus saith the LORD of hosts, the God of Israel; Ye have seen all the evil that I have brought upon Jerusalem, and upon all the cities of Judah; and, behold, this day they are a desolation, and no man dwelleth therein,

American Standard Version
44:2 Thus saith Jehovah of hosts, the God of Israel: Ye have seen all the evil that I have brought upon Jerusalem, and upon all the cities of Judah; and, behold, this day they are a desolation, and no man dwelleth therein,

Bible in Basic English
44:2 The Lord of armies, the God of Israel, has said: You have seen all the evil which I have sent on Jerusalem and on all the towns of Judah; and now, this day they are waste and unpeopled;

Darby's English Translation
44:2 Thus saith Jehovah of hosts, the God of Israel: Ye have seen all the evil that I have brought upon Jerusalem, and upon all the cities of Judah; and behold they are, this day, a waste, and no man dwelleth therein,

Douay Rheims Bible
44:2 Thus saith the Lord of hosts the God of Israel: You have seen all this evil that I have brought upon Jerusalem, and upon all the cities of Juda: and behold they are desolate this day, and there is not an inhabitant in them:

Noah Webster Bible
44:2 Thus saith the LORD of hosts, the God of Israel; Ye have seen all the evil that I have brought upon Jerusalem, and upon all the cities of Judah; and behold, this day they are a desolation, and no man dwelleth in them.

World English Bible
44:2 Thus says Yahweh of Hosts, the God of Israel: You have seen all the evil that I have brought on Jerusalem, and on all the cities of Judah; and, behold, this day they are a desolation, and no man dwells therein,

Young's Literal Translation
44:2 `Thus said Jehovah of Hosts, God of Israel: Ye -- ye have seen all the evil that I have brought in on Jerusalem, and on all the cities of Judah, and lo, they are a waste this day, and there is none dwelling in them,

3

Modern Hebrew
מפני רעתם אשר עשו
להכעסני ללכת לקטר
לעבד לאלהים אחרים
אשר לא ידעום המה
אתם ואבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
44:3

.

Hebrew Transliterated
44:3 MPhNY Ur'yThM 'aShUr 'yShV LHK'ySNY LLKTh LQTUr L'yBD L'aLHYM 'aChUrYM 'aShUr L'a YD'yVM HMH 'aThM V'aBThYKM.

Latin Vulgate
44:3 propter malitiam quam fecerunt ut me ad iracundiam provocarent et irent et sacrificarent et colerent deos alienos quos nesciebant et illi et vos et patres vestri

King James Version
44:3 Because of their wickedness which they have committed to provoke me to anger, in that they went to burn incense, and to serve other gods, whom they knew not, neither they, ye, nor your fathers.

American Standard Version
44:3 because of their wickedness which they have committed to provoke me to anger, in that they went to burn incense, and to serve other gods, that they knew not, neither they, nor ye, nor your fathers.

Bible in Basic English
44:3 Because of the evil which they have done, moving me to wrath by burning perfumes in worship to other gods, who were not their gods or yours or the gods of their fathers.

Darby's English Translation
44:3 because of their wickedness which they have committed to provoke me to anger, in that they went to burn incense to serve other gods which they knew not, they, nor ye, nor your fathers.

Douay Rheims Bible
44:3 Because of the wickedness which they have committed, to provoke me to wrath, and to go and offer sacrifice, and worship other gods, which neither they, nor you, nor your fathers knew.

Noah Webster Bible
44:3 Because of their wickedness which they have committed to provoke me to anger, in that they went to burn incense, and to serve other gods, whom they knew not, neither they, ye, nor your fathers.

World English Bible
44:3 because of their wickedness which they have committed to provoke me to anger, in that they went to burn incense, and to serve other gods, that they didn`t know, neither they, nor you, nor your fathers.

Young's Literal Translation
44:3 because of their wickedness that they have done, by provoking Me to anger, by going to make perfume, by serving other gods, that they knew not, they, ye, and your fathers.

4

Modern Hebrew
ואשלח אליכם
את־כל־עבדי
הנביאים השכים
ושלח לאמר אל־נא
תעשו את דבר־התעבה
הזאת אשר שנאתי׃

Paleo-Hebrew (Before 585 B.C.)
44:4

- [image] [image] -

-

-
.

Hebrew Transliterated
44:4 V'aShLCh 'aLYKM 'aTh-KL-'yBDY HNBY'aYM HShKYM VShLCh L'aMUr 'aL-N'a Th'yShV 'aTh DBUr-HTh'yBH HZ'aTh 'aShUr ShN'aThY.

Latin Vulgate
44:4 et misi ad vos omnes servos meos prophetas de nocte consurgens mittensque et dicens nolite facere verbum abominationis huius quam odi

King James Version
44:4 Howbeit I sent unto you all my servants the prophets, rising early and sending them, saying, Oh, do not this abominable thing that I hate.

American Standard Version
44:4 Howbeit I sent unto you all my servants the prophets, rising up early and sending them, saying, Oh, do not this abominable thing that I hate.

Bible in Basic English
44:4 And I sent all my servants the prophets to you, getting up early and sending them, saying, Do not do this disgusting thing which is hated by me.

Darby's English Translation
44:4 And I sent unto you all my servants the prophets, rising early and sending, saying, Oh, do not this abominable thing which I hate!

Douay Rheims Bible
44:4 And I sent to you all my servants the prophets, rising early, and sending, and saying: Do not commit this abominable thing, which I hate.

Noah Webster Bible
44:4 Yet I sent to you all my servants the prophets, rising early and sending them, saying, Oh, do not this abominable thing that I hate.

World English Bible
44:4 However I sent to you all my servants the prophets, rising up early and sending them, saying, Oh, don`t do this abominable thing that I hate.

Young's Literal Translation
44:4 `And I send unto you all my servants, the prophets, rising early and sending, saying: I pray you, do not this abomination that I have hated --

5

Modern Hebrew
ולא שמעו ולא־הטו
את־אזנם לשוב
מרעתם לבלתי קטר
לאלהים אחרים׃

Paleo-Hebrew (Before 585 B.C.)
44:5

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
44:5 VL'a ShM'yV VL'a-HTV 'aTh-'aZNM LShVB MUr'yThM LBLThY QTUr L'aLHYM 'aChUrYM.

Latin Vulgate
44:5 et non audierunt nec inclinaverunt aurem suam ut converterentur a malis suis et non sacrificarent diis alienis

King James Version
44:5 But they hearkened not, nor inclined their ear to turn from their wickedness, to burn no incense unto other gods.

American Standard Version
44:5 But they hearkened not, nor inclined their ear to turn from their wickedness, to burn no incense unto other gods.

Bible in Basic English
44:5 But they gave no attention, and their ears were not open so that they might be turned from their evil-doing and from burning perfume to other gods.

Darby's English Translation
44:5 But they hearkened not, nor inclined their ear to turn from their wickedness, to burn no incense unto other gods.

Douay Rheims Bible
44:5 But they heard not, nor inclined their ear to turn from their evil ways, and not to sacrifice to strange gods.

Noah Webster Bible
44:5 But they hearkened not, nor inclined their ear to turn from their wickedness, to burn no incense to other gods.

World English Bible
44:5 But they didn`t listen, nor inclined their ear to turn from their wickedness, to burn no incense to other gods.

Young's Literal Translation
44:5 and they have not hearkened nor inclined their ear, to turn back from their wickedness, not to make perfume to other gods,

6

Modern Hebrew
ותתך חמתי ואפי
ותבער בערי יהודה
ובחצות ירושלם
ותהיינה לחרבה
לשממה כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
44:6

.

Hebrew Transliterated
44:6 VThThK ChMThY V'aPhY VThB'yUr B'yUrY YHVDH VBChTShVTh YUrVShLM VThHYYNH LChUrBH LShMMH KYVM HZH.

Latin Vulgate
44:6 et conflata est indignatio mea et furor meus et succensa est in civitatibus Iuda et in plateis Hierusalem et versae sunt in solitudinem et vastitatem secundum diem hanc

King James Version
44:6 Wherefore my fury and mine anger was poured forth, and was kindled in the cities of Judah and in the streets of Jerusalem; and they are wasted and desolate, as at this day.

American Standard Version
44:6 Wherefore my wrath and mine anger was poured forth, and was kindled in the cities of Judah and in the streets of Jerusalem; and they are wasted and desolate, as it is this day.

Bible in Basic English
44:6 Because of this, my passion and my wrath were let loose, burning in the towns of Judah and in the streets of Jerusalem; and they are waste and unpeopled as at this day.

Darby's English Translation
44:6 And my fury and mine anger was poured forth, and was kindled in the cities of Judah and in the streets of Jerusalem; and they are become a waste, a desolation, as at this day.

Douay Rheims Bible
44:6 Wherefore my indignation and my fury was poured forth, and was kindled in the cities of Juda, and in the streets of Jerusalem: and they are turned to desolation and waste, as at this day.

Noah Webster Bible
44:6 Wherefore my fury and my anger was poured forth, and was kindled in the cities of Judah and in the streets of Jerusalem; and they are wasted and desolate, as at this day.

World English Bible
44:6 Therefore my wrath and my anger was poured forth, and was kindled in the cities of Judah and in the streets of Jerusalem; and they are wasted and desolate, as it is this day.

Young's Literal Translation
44:6 and poured out is My fury, and Mine anger, and it burneth in cities of Judah, and in streets of Jerusalem, and they are for a waste, for a desolation, as at this day.

7

Modern Hebrew
ועתה כה־אמר יהוה
אלהי צבאות אלהי
ישראל למה אתם
עשים רעה גדולה
אל־נפשתכם להכרית
לכם איש־ואשה עולל
ויונק מתוך יהודה
לבלתי הותיר לכם
שארית׃

Paleo-Hebrew (Before 585 B.C.)
44:7
-

-
-

.

Hebrew Transliterated
44:7 V'yThH KH-'aMUr YHVH 'aLHY TShB'aVTh 'aLHY YShUr'aL LMH 'aThM 'yShYM Ur'yH GDVLH 'aL-NPhShThKM LHKUrYTh LKM 'aYSh-V'aShH 'yVLL VYVNQ MThVK YHVDH LBLThY HVThYUr LKM Sh'aUrYTh.

Latin Vulgate
44:7 et nunc haec dicit Dominus exercituum Deus Israhel quare vos facitis malum grande contra animas vestras ut intereat ex vobis vir et mulier parvulus et lactans de medio Iudae nec relinquatur vobis quicquam residuum

King James Version
44:7 Therefore now thus saith the LORD, the God of hosts, the God of Israel; Wherefore commit ye this great evil against your souls, to cut off from you man and woman, child and suckling, out of Judah, to leave you none to remain;

American Standard Version
44:7 Therefore now thus saith Jehovah, the God of hosts, the God of Israel: Wherefore commit ye this great evil against your own souls, to cut off from you man and woman, infant and suckling, out of the midst of Judah, to leave you none remaining;

Bible in Basic English
44:7 So now, the Lord, the God of armies, the God of Israel, has said, Why are you doing this great evil against yourselves, causing every man and woman, little child and baby at the breast among you in Judah to be cut off till not one is still living;

Darby's English Translation
44:7 And now thus saith Jehovah the God of hosts, the God of Israel: Wherefore commit ye great evil against your souls, to cut off from you man and woman, infant and suckling, out of the midst of Judah, to leave you no remnant;

Douay Rheims Bible
44:7 And now thus saith the Lord of hosts the God of Israel: Why do you commit this great evil against your own souls, that there should die of you man and woman, child and suckling out of the midst of Juda, and no remnant should be left you:

Noah Webster Bible
44:7 Therefore now thus saith the LORD, the God of hosts, the God of Israel; Why do ye commit this great evil against your souls, to cut off from you man and woman, child and suckling, out of Judah, to leave you none to remain;

World English Bible
44:7 Therefore now thus says Yahweh, the God of hosts, the God of Israel: Why commit you this great evil against your own souls, to cut off from you man and woman, infant and suckling, out of the midst of Judah, to leave you none remaining;

Young's Literal Translation
44:7 `And, now, thus said Jehovah of Hosts, God of Israel: Why are ye doing great evil unto your own souls, to cut off to you man and woman, infant and suckling, from the midst of Judah, so as not to leave to you a remnant:

8

Modern Hebrew
להכעסני במעשי
ידיכם לקטר לאלהים
אחרים בארץ מצרים
אשר־אתם באים לגור
שם למען הכרית לכם
ולמען היותכם
לקללה ולחרפה בכל
גויי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
44:8

-

.

Hebrew Transliterated
44:8 LHK'ySNY BM'yShY YDYKM LQTUr L'aLHYM 'aChUrYM B'aUrTSh MTShUrYM 'aShUr-'aThM B'aYM LGVUr ShM LM'yN HKUrYTh LKM VLM'yN HYVThKM LQLLH VLChUrPhH BKL GVYY H'aUrTSh.

Latin Vulgate
44:8 provocantes me in operibus manuum vestrarum sacrificando diis alienis in terra Aegypti in quam ingressi estis ut habitetis ibi et dispereatis et sitis in maledictionem et in obprobrium cunctis gentibus terrae

King James Version
44:8 In that ye provoke me unto wrath with the works of your hands, burning incense unto other gods in the land of Egypt, whither ye be gone to dwell, that ye might cut yourselves off, and that ye might be a curse and a reproach among all the nations of the earth?

American Standard Version
44:8 in that ye provoke me unto anger with the works of your hands, burning incense unto other gods in the land of Egypt, whither ye are gone to sojourn; that ye may be cut off, and that ye may be a curse and a reproach among all the nations of the earth?

Bible in Basic English
44:8 Moving me to wrath with the work of your hands, burning perfumes to other gods in the land of Egypt, where you have gone to make a place for yourselves, so that you may become a curse and a name of shame among all the nations of the earth?

Darby's English Translation
44:8 provoking me to anger with the works of your hands, burning incense unto other gods in the land of Egypt, whither ye are come to sojourn, that ye should be cut off, and that ye should be a curse and a reproach among all the nations of the earth?

Douay Rheims Bible
44:8 In that you provoke me to wrath with the works of your hands, by sacrificing to other gods in the land of Egypt, into which you are come to dwell there: and that you should perish, and be a curse, and a reproach to all the nations of the earth?

Noah Webster Bible
44:8 In that ye provoke me to wrath with the works of your hands, burning incense to other gods in the land of Egypt, whither ye are gone to dwell, that ye may cut yourselves off, and that ye may be a curse and a reproach among all the nations of the earth?

World English Bible
44:8 in that you provoke me to anger with the works of your hands, burning incense to other gods in the land of Egypt, where you are gone to sojourn; that you may be cut off, and that you may be a curse and a reproach among all the nations of the earth?

Young's Literal Translation
44:8 by provoking Me to anger by the works of your hands, by making perfume to other gods in the land of Egypt, whither ye are going in to sojourn, so as to cut yourselves off, and so as to your being for a reviling and for a reproach among all nations of the earth?

9

Modern Hebrew
השכחתם את־רעות
אבותיכם ואת־רעות
מלכי יהודה ואת
רעות נשיו ואת
רעתכם ואת רעת
נשיכם אשר עשו
בארץ יהודה ובחצות
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
44:9
-
-

.

Hebrew Transliterated
44:9 HShKChThM 'aTh-Ur'yVTh 'aBVThYKM V'aTh-Ur'yVTh MLKY YHVDH V'aTh Ur'yVTh NShYV V'aTh Ur'yThKM V'aTh Ur'yTh NShYKM 'aShUr 'yShV B'aUrTSh YHVDH VBChTShVTh YUrVShLM.

Latin Vulgate
44:9 numquid obliti estis mala patrum vestrorum et mala regum Iuda et mala uxorum eius et mala vestra et mala uxorum vestrarum quae fecerunt in terra Iuda et in regionibus Hierusalem

King James Version
44:9 Have ye forgotten the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives, which they have committed in the land of Judah, and in the streets of Jerusalem?

American Standard Version
44:9 Have ye forgotten the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives which they committed in the land of Judah, and in the streets of Jerusalem?

Bible in Basic English
44:9 Have you no memory of the evil-doing of your fathers, and the evil-doing of the kings of Judah, and the evil-doing of their wives, and the evil which you yourselves have done, and the evil which your wives have done, in the land of Judah and in the streets of Jerusalem?

Darby's English Translation
44:9 Have ye forgotten the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives, which they have committed in the land of Judah and in the streets of Jerusalem?

Douay Rheims Bible
44:9 Have you forgotten the evils of your fathers, and the evils of the kings of Juda, and the evils of their wives, and your evils, and the evils of your wives, that they have done in the land of Juda, and in the streets of Jerusalem?

Noah Webster Bible
44:9 Have ye forgotten the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives, which they have committed in the land of Judah, and in the streets of Jerusalem?

World English Bible
44:9 Have you forgotten the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives which they committed in the land of Judah, and in the streets of Jerusalem?

Young's Literal Translation
44:9 `Have ye forgotten the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives, that they have done in the land of Judah, and in streets of Jerusalem?

10

Modern Hebrew
לא דכאו עד היום
הזה ולא יראו
ולא־הלכו בתורתי
ובחקתי אשר־נתתי
לפניכם ולפני
אבותיכם׃

Paleo-Hebrew (Before 585 B.C.)
44:10

-

-
.

Hebrew Transliterated
44:10 L'a DK'aV 'yD HYVM HZH VL'a YUr'aV VL'a-HLKV BThVUrThY VBChQThY 'aShUr-NThThY LPhNYKM VLPhNY 'aBVThYKM.

Latin Vulgate
44:10 non sunt mundati usque ad diem hanc et non timuerunt et non ambulaverunt in lege et in praeceptis meis quae dedi coram vobis et coram patribus vestris

King James Version
44:10 They are not humbled even unto this day, neither have they feared, nor walked in my law, nor in my statutes, that I set before you and before your fathers.

American Standard Version
44:10 They are not humbled even unto this day, neither have they feared, nor walked in my law, nor in my statutes, that I set before you and before your fathers.

Bible in Basic English
44:10 Even to this day their hearts are not broken, and they have no fear, and have not gone in the way of my law or of my rules which I gave to you and to your fathers.

Darby's English Translation
44:10 They are not humbled unto this day, neither have they feared, nor walked in my law, nor in my statutes which I set before you and before your fathers.

Douay Rheims Bible
44:10 They are not cleansed even to this day: neither have they feared, nor walked in the law of the Lord, nor in my commandments, which I set before you and your fathers.

Noah Webster Bible
44:10 They are not humbled even to this day, neither have they feared, nor walked in my law, nor in my statutes, that I set before you and before your fathers.

World English Bible
44:10 They are not humbled even to this day, neither have they feared, nor walked in my law, nor in my statutes, that I set before you and before your fathers.

Young's Literal Translation
44:10 They have not been humbled unto this day, nor have they been afraid, nor have they walked in My law, and in My statutes, that I have set before you and before your fathers.

11

Modern Hebrew
לכן כה־אמר יהוה
צבאות אלהי ישראל
הנני שם פני בכם
לרעה ולהכרית
את־כל־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
44:11
-

. - [image] [image] -

Hebrew Transliterated
44:11 LKN KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HNNY ShM PhNY BKM LUr'yH VLHKUrYTh 'aTh-KL-YHVDH.

Latin Vulgate
44:11 ideo haec dicit Dominus exercituum Deus Israhel ecce ego pono faciem meam in vobis in malum et disperdam omnem Iudam

King James Version
44:11 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will set my face against you for evil, and to cut off all Judah.

American Standard Version
44:11 Therefore thus saith Jehovah of hosts, the God of Israel: Behold, I will set my face against you for evil, even to cut off all Judah.

Bible in Basic English
44:11 So this is what the Lord of armies, the God of Israel, has said: See, my face will be turned against you for evil, for the cutting off of all Judah;

Darby's English Translation
44:11 Therefore thus saith Jehovah of hosts, the God of Israel: Behold, I will set my face against you for evil, and to cut off all Judah.

Douay Rheims Bible
44:11 Therefore thus saith the Lord of hosts the God of Israel: Behold I will set my face upon you for evil: and I will destroy all Juda.

Noah Webster Bible
44:11 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will set my face against you for evil, and to cut off all Judah.

World English Bible
44:11 Therefore thus says Yahweh of Hosts, the God of Israel: Behold, I will set my face against you for evil, even to cut off all Judah.

Young's Literal Translation
44:11 `Therefore, thus said Jehovah of Hosts, God of Israel: Lo, I am setting my face against you for evil, even to cut off all Judah,

12

Modern Hebrew
ולקחתי את־שארית
יהודה אשר־שמו
פניהם לבוא
ארץ־מצרים לגור שם
ותמו כל בארץ
מצרים יפלו בחרב
ברעב יתמו מקטן
ועד־גדול בחרב
וברעב ימתו והיו
לאלה לשמה ולקללה
ולחרפה׃

Paleo-Hebrew (Before 585 B.C.)
44:12
-
-

-

-

.

Hebrew Transliterated
44:12 VLQChThY 'aTh-Sh'aUrYTh YHVDH 'aShUr-ShMV PhNYHM LBV'a 'aUrTSh-MTShUrYM LGVUr ShM VThMV KL B'aUrTSh MTShUrYM YPhLV BChUrB BUr'yB YThMV MQTN V'yD-GDVL BChUrB VBUr'yB YMThV VHYV L'aLH LShMH VLQLLH VLChUrPhH.

Latin Vulgate
44:12 et adsumam reliquias Iudae qui posuerunt facies suas ut ingrederentur terram Aegypti et habitarent ibi et consumentur omnes in terra Aegypti cadent in gladio et in fame consumentur a minimo usque ad maximum in gladio et in fame morientur et erunt in iusiurandum et in miraculum et in maledictionem et in obprobrium

King James Version
44:12 And I will take the remnant of Judah, that have set their faces to go into the land of Egypt to sojourn there, and they shall all be consumed, and fall in the land of Egypt; they shall even be consumed by the sword and by the famine: they shall die, from the least even unto the greatest, by the sword and by the famine: and they shall be an execration, and an astonishment, and a curse, and a reproach.

American Standard Version
44:12 And I will take the remnant of Judah, that have set their faces to go into the land of Egypt to sojourn there, and they shall all be consumed; in the land of Egypt shall they fall; they shall be consumed by the sword and by the famine; they shall die, from the least even unto the greatest, by the sword and by the famine; and they shall be an execration, and an astonishment, and a curse, and a reproach.

Bible in Basic English
44:12 And I will take the last of Judah, whose minds are fixed on going into the land of Egypt and stopping there, and they will all come to their end, falling in the land of Egypt by the sword and by being short of food and by disease; death will overtake them, from the least to the greatest, death by the sword and by need of food: they will become an oath and a cause of wonder and a curse and a name of shame.

Darby's English Translation
44:12 And I will take the remnant of Judah, that have set their faces to enter into the land of Egypt to sojourn there, and they shall all be consumed: in the land of Egypt shall they fall; they shall be consumed by the sword and by the famine, from the least even unto the greatest; they shall die by the sword and by the famine, and they shall be an execration, an astonishment, and a curse, and a reproach.

Douay Rheims Bible
44:12 And I will take the remnant of Juda that have set their faces to go into the land of Egypt, and to dwell there: and they shall be all consumed in the land of Egypt: they shall fall by the sword, and by the famine: and they shall be consumed from the least even to the greatest, by the sword, and by the famine shall they die: and they shall be for an execration, and for a wonder, and for a curse, and for a reproach.

Noah Webster Bible
44:12 And I will take the remnant of Judah, that have set their faces to go into the land of Egypt to sojourn there, and they shall all be consumed, and fall in the land of Egypt; they shall even be consumed by the sword and by the famine: they shall die, from the least even to the greatest, by the sword and by the famine: and they shall be an execration, and an astonishment, and a curse, and a reproach.

World English Bible
44:12 I will take the remnant of Judah, that have set their faces to go into the land of Egypt to sojourn there, and they shall all be consumed; in the land of Egypt shall they fall; they shall be consumed by the sword and by the famine; they shall die, from the least even to the greatest, by the sword and by the famine; and they shall be an object of horror, and an astonishment, and a curse, and a reproach.

Young's Literal Translation
44:12 and I have taken the remnant of Judah, who have set their faces to enter the land of Egypt to sojourn there, and they have all been consumed in the land of Egypt; they fall by sword, by famine they are consumed, from the least even unto the greatest, by sword and by famine they die, and they have been for an execration, for an astonishment, and for a reviling, and for a reproach.

13

Modern Hebrew
ופקדתי על היושבים
בארץ מצרים כאשר
פקדתי על־ירושלם
בחרב ברעב ובדבר׃

Paleo-Hebrew (Before 585 B.C.)
44:13

-

.

Hebrew Transliterated
44:13 VPhQDThY 'yL HYVShBYM B'aUrTSh MTShUrYM K'aShUr PhQDThY 'yL-YUrVShLM BChUrB BUr'yB VBDBUr.

Latin Vulgate
44:13 et visitabo habitatores terrae Aegypti sicut visitavi super Hierusalem in gladio et in fame et in peste

King James Version
44:13 For I will punish them that dwell in the land of Egypt, as I have punished Jerusalem, by the sword, by the famine, and by the pestilence:

American Standard Version
44:13 For I will punish them that dwell in the land of Egypt, as I have punished Jerusalem, by the sword, by the famine, and by the pestilence;

Bible in Basic English
44:13 For I will send punishment on those who are living in the land of Egypt, as I have sent punishment on Jerusalem, by the sword and by need of food and by disease:

Darby's English Translation
44:13 And I will punish them that dwell in the land of Egypt as I have punished Jerusalem, by the sword, by the famine, and by the pestilence;

Douay Rheims Bible
44:13 And I will visit them that dwell in the land of Egypt, as I have visited Jerusalem by the sword, and by famine, and by pestilence.

Noah Webster Bible
44:13 For I will punish them that dwell in the land of Egypt, as I have punished Jerusalem, by the sword, by the famine, and by the pestilence:

World English Bible
44:13 For I will punish those who dwell in the land of Egypt, as I have punished Jerusalem, by the sword, by the famine, and by the pestilence;

Young's Literal Translation
44:13 `And I have seen after those dwelling in the land of Egypt, as I saw after Jerusalem, with sword, with famine, and with pestilence,

14

Modern Hebrew
ולא יהיה פליט
ושריד לשארית
יהודה הבאים
לגור־שם בארץ
מצרים ולשוב ארץ
יהודה אשר־המה
מנשאים את־נפשם
לשוב לשבת שם כי
לא־ישובו כי
אם־פלטים׃

Paleo-Hebrew (Before 585 B.C.)
44:14

-

-
-

-
. -

Hebrew Transliterated
44:14 VL'a YHYH PhLYT VShUrYD LSh'aUrYTh YHVDH HB'aYM LGVUr-ShM B'aUrTSh MTShUrYM VLShVB 'aUrTSh YHVDH 'aShUr-HMH MNSh'aYM 'aTh-NPhShM LShVB LShBTh ShM KY L'a-YShVBV KY 'aM-PhLTYM.

Latin Vulgate
44:14 et non erit qui effugiat et sit residuus de reliquiis Iudaeorum qui vadunt ut peregrinentur in terra Aegypti et revertantur in terram Iuda ad quam ipsi elevant animas suas ut revertantur et habitent ibi non revertentur nisi qui fugerint

King James Version
44:14 So that none of the remnant of Judah, which are gone into the land of Egypt to sojourn there, shall escape or remain, that they should return into the land of Judah, to the which they have a desire to return to dwell there: for none shall return but such as shall escape.

American Standard Version
44:14 so that none of the remnant of Judah, that are gone into the land of Egypt to sojourn there, shall escape or be left, to return into the land of Judah, to which they have a desire to return to dwell there: for none shall return save such as shall escape.

Bible in Basic English
44:14 So that not one of the rest of Judah, who have gone into the land of Egypt and are living there, will get away or keep his life, to come back to the land of Judah where they are hoping to come back and be living again: for not one will come back, but only those who are able to get away.

Darby's English Translation
44:14 and none of the remnant of Judah, that have come into the land of Egypt to sojourn there, shall escape or remain, so as to return into the land of Judah, whither they have a desire to return to dwell there; for none shall return but such as shall escape.

Douay Rheims Bible
44:14 And there shall be none that shall escape, and remain of the remnant of the Jews that are gone to sojourn in the land of Egypt: and that shall return into the land of Juda, to which they have a desire to return to dwell there: there shall none return but they that shall flee.

Noah Webster Bible
44:14 So that none of the remnant of Judah, who have gone into the land of Egypt, to sojourn there, shall escape or remain, that they should return into the land of Judah, to which they have a desire to return to dwell there: for none shall return but such as shall escape.

World English Bible
44:14 so that none of the remnant of Judah, who have gone into the land of Egypt to sojourn there, shall escape or be left, to return into the land of Judah, to which they have a desire to return to dwell there: for none shall return save such as shall escape.

Young's Literal Translation
44:14 and there is not an escaped and remaining one of the remnant of Judah, who are entering into the land of Egypt to sojourn there, even to turn back to the land of Judah, whither they are lifting up their soul to return to dwell, for they do not turn back, except those escaping.`

15

Modern Hebrew
ויענו את־ירמיהו
כל־האנשים הידעים
כי־מקטרות נשיהם
לאלהים אחרים
וכל־הנשים העמדות
קהל גדול וכל־העם
הישבים בארץ־מצרים
בפתרוס לאמר׃

Paleo-Hebrew (Before 585 B.C.)
44:15
-
-
-

-

-
-
.

Hebrew Transliterated
44:15 VY'yNV 'aTh-YUrMYHV KL-H'aNShYM HYD'yYM KY-MQTUrVTh NShYHM L'aLHYM 'aChUrYM VKL-HNShYM H'yMDVTh QHL GDVL VKL-H'yM HYShBYM B'aUrTSh-MTShUrYM BPhThUrVS L'aMUr.

Latin Vulgate
44:15 responderunt autem Hieremiae omnes viri scientes quod sacrificarent uxores eorum diis alienis et universae mulieres quarum stabat multitudo grandis et omnis populus habitantium in terra Aegypti in Fatures dicens

King James Version
44:15 Then all the men which knew that their wives had burned incense unto other gods, and all the women that stood by, a great multitude, even all the people that dwelt in the land of Egypt, in Pathros, answered Jeremiah, saying,

American Standard Version
44:15 Then all the men who knew that their wives burned incense unto other gods, and all the women that stood by, a great assembly, even all the people that dwelt in the land of Egypt, in Pathros, answered Jeremiah, saying,

Bible in Basic English
44:15 Then all the men who had knowledge that their wives were burning perfumes to other gods, and all the women who were present, a great meeting, answering Jeremiah, said,

Darby's English Translation
44:15 Then all the men who knew that their wives burned incense to other gods, and all the women who stood by, a great assemblage, even all the people that dwelt in the land of Egypt, in Pathros, answered Jeremiah, saying,

Douay Rheims Bible
44:15 Then all the men that knew that their wives sacrificed to other gods: and all the women of whom there stood by a great multitude, and all the people of them that dwelt in the land of Egypt in Phatures, answered Jeremias, saying:

Noah Webster Bible
44:15 Then all the men who knew that their wives had burned incense to other gods, and all the women that stood by, a great multitude, even all the people that dwelt in the land of Egypt, in Pathros, answered Jeremiah, saying,

World English Bible
44:15 Then all the men who knew that their wives burned incense to other gods, and all the women who stood by, a great assembly, even all the people who lived in the land of Egypt, in Pathros, answered Jeremiah, saying,

Young's Literal Translation
44:15 And they answer Jeremiah -- all the men who are knowing that their wives are making perfume to other gods, and all the women who are remaining, a great assembly, even all the people who are dwelling in the land of Egypt, in Pathros -- saying:

16

Modern Hebrew
הדבר אשר־דברת
אלינו בשם יהוה
איננו שמעים אליך׃

Paleo-Hebrew (Before 585 B.C.)
44:16
-

.

Hebrew Transliterated
44:16 HDBUr 'aShUr-DBUrTh 'aLYNV BShM YHVH 'aYNNV ShM'yYM 'aLYK.

Latin Vulgate
44:16 sermonem quem locutus es ad nos in nomine Domini non audiemus ex te

King James Version
44:16 As for the word that thou hast spoken unto us in the name of the LORD, we will not hearken unto thee.

American Standard Version
44:16 As for the word that thou hast spoken unto us in the name of Jehovah, we will not hearken unto thee.

Bible in Basic English
44:16 As for the word which you have said to us in the name of the Lord, we will not give ear to you.

Darby's English Translation
44:16 As for the word that thou hast spoken unto us in the name of Jehovah, we will not hearken unto thee,

Douay Rheims Bible
44:16 As for the word which thou hast spoken to us in the name of the Lord, we will not hearken to thee:

Noah Webster Bible
44:16 As for the word that thou hast spoken to us in the name of the LORD, we will not hearken to thee.

World English Bible
44:16 As for the word that you have spoken to us in the name of Yahweh, we will not listen to you.

Young's Literal Translation
44:16 `The word that thou hast spoken unto us in the name of Jehovah -- we are not hearkening unto thee;

17

Modern Hebrew
כי עשה נעשה
את־כל־הדבר
אשר־יצא מפינו
לקטר למלכת השמים
והסיך־ לה נסכים
כאשר עשינו אנחנו
ואבתינו מלכינו
ושרינו בערי יהודה
ובחצות ירושלם
ונשבע־לחם ונהיה
טובים ורעה לא
ראינו׃

Paleo-Hebrew (Before 585 B.C.)
44:17

- [image] [image] -
-

-

-

.

Hebrew Transliterated
44:17 KY 'yShH N'yShH 'aTh-KL-HDBUr 'aShUr-YTSh'a MPhYNV LQTUr LMLKTh HShMYM VHSYK- LH NSKYM K'aShUr 'yShYNV 'aNChNV V'aBThYNV MLKYNV VShUrYNV B'yUrY YHVDH VBChTShVTh YUrVShLM VNShB'y-LChM VNHYH TVBYM VUr'yH L'a Ur'aYNV.

Latin Vulgate
44:17 sed facientes faciemus omne verbum quod egreditur de ore nostro ut sacrificemus Reginae caeli et libemus ei libamina sicut fecimus nos et patres nostri reges nostri et principes nostri in urbibus Iuda et in plateis Hierusalem et saturati sumus panibus et bene nobis erat malumque non vidimus

King James Version
44:17 But we will certainly do whatsoever thing goeth forth out of our own mouth, to burn incense unto the queen of heaven, and to pour out drink offerings unto her, as we have done, we, and our fathers, our kings, and our princes, in the cities of Judah, and in the streets of Jerusalem: for then had we plenty of victuals, and were well, and saw no evil.

American Standard Version
44:17 But we will certainly perform every word that is gone forth out of our mouth, to burn incense unto the queen of heaven, and to pour out drink-offerings unto her, as we have done, we and our fathers, our kings and our princes, in the cities of Judah, and in the streets of Jerusalem; for then had we plenty of victuals, and were well, and saw no evil.

Bible in Basic English
44:17 But we will certainly do every word which has gone out of our mouths, burning perfumes to the queen of heaven and draining out drink offerings to her as we did, we and our fathers and our kings and our rulers, in the towns of Judah and in the streets of Jerusalem: for then we had food enough and did well and saw no evil.

Darby's English Translation
44:17 but we will certainly do every word that is gone forth out of our mouth, to burn incense to the queen of the heavens, and to pour out drink-offerings to her, as we have done, we and our fathers, our kings and our princes, in the cities of Judah and in the streets of Jerusalem; and we had plenty of bread, and were well, and saw no evil.

Douay Rheims Bible
44:17 But we will certainly do every word that shall proceed out of our own mouth, to sacrifice to the queen of heaven, and to pour out drink offerings to her, as we and our fathers have done, our kings, and our princes in the cities of Juda, and in the streets of Jerusalem: and we were filled with bread, and it was well with us, and we saw no evil.

Noah Webster Bible
44:17 But we will certainly do whatever thing proceedeth from our own mouth, to burn incense to the queen of heaven, and to pour out drink-offerings to her, as we have done, we, and our fathers, our kings, and our princes, in the cities of Judah, and in the streets of Jerusalem: for then we had plenty of provisions, and were well, and saw no evil.

World English Bible
44:17 But we will certainly perform every word that is gone forth out of our mouth, to burn incense to the queen of the sky, and to pour out drink-offerings to her, as we have done, we and our fathers, our kings and our princes, in the cities of Judah, and in the streets of Jerusalem; for then had we plenty of victuals, and were well, and saw no evil.

Young's Literal Translation
44:17 for we certainly do everything that hath gone out of our mouth, to make perfume to the queen of the heavens, and to pour out to her libations, as we have done, we, and our fathers, our kings, and our heads, in cities of Judah, and in streets of Jerusalem, and -- we are satisfied with bread, and we are well, and evil we have not seen.

18

Modern Hebrew
ומן־אז חדלנו לקטר
למלכת השמים
והסך־לה נסכים
חסרנו כל ובחרב
וברעב תמנו׃

Paleo-Hebrew (Before 585 B.C.)
44:18
-

-

.

Hebrew Transliterated
44:18 VMN-'aZ ChDLNV LQTUr LMLKTh HShMYM VHSK-LH NSKYM ChSUrNV KL VBChUrB VBUr'yB ThMNV.

Latin Vulgate
44:18 ex eo autem quo cessavimus sacrificare Reginae caeli et libare ei libamina indigemus omnibus et gladio et fame consumpti sumus

King James Version
44:18 But since we left off to burn incense to the queen of heaven, and to pour out drink offerings unto her, we have wanted all things, and have been consumed by the sword and by the famine.

American Standard Version
44:18 But since we left off burning incense to the queen of heaven, and pouring out drink-offerings unto her, we have wanted all things, and have been consumed by the sword and by the famine.

Bible in Basic English
44:18 But from the time when we gave up burning perfumes to the queen of heaven and draining out drink offerings to her, we have been in need of all things, and have been wasted by the sword and by need of food.

Darby's English Translation
44:18 But since we left off burning incense to the queen of the heavens, and pouring out drink-offerings to her, we have wanted everything, and have been consumed by the sword and by the famine.

Douay Rheims Bible
44:18 But since we left off to offer sacrifice to the queen of heaven, and to pour out drink offerings to her, we have wanted all things, and have been consumed by the sword, and by famine.

Noah Webster Bible
44:18 But since we ceased to burn incense to the queen of heaven, and to pour out drink-offerings to her, we have wanted all things, and have been consumed by the sword and by the famine.

World English Bible
44:18 But since we left off burning incense to the queen of the sky, and pouring out drink-offerings to her, we have wanted all things, and have been consumed by the sword and by the famine.

Young's Literal Translation
44:18 `And from the time we have ceased to make perfume to the queen of the heavens, and to pour out to her libations, we have lacked all, and by sword and by famine we have been consumed,

19

Modern Hebrew
וכי־אנחנו מקטרים
למלכת השמים ולהסך
לה נסכים המבלעדי
אנשינו עשינו לה
כונים להעצבה והסך
לה נסכים׃

Paleo-Hebrew (Before 585 B.C.)
44:19
-

.

Hebrew Transliterated
44:19 VKY-'aNChNV MQTUrYM LMLKTh HShMYM VLHSK LH NSKYM HMBL'yDY 'aNShYNV 'yShYNV LH KVNYM LH'yTShBH VHSK LH NSKYM.

Latin Vulgate
44:19 quod si nos sacrificamus Reginae caeli et libamus ei libamina numquid sine viris nostris fecimus ei placentas ad colendum eam et liba libandi

King James Version
44:19 And when we burned incense to the queen of heaven, and poured out drink offerings unto her, did we make her cakes to worship her, and pour out drink offerings unto her, without our men?

American Standard Version
44:19 And when we burned incense to the queen of heaven, and poured out drink-offerings unto her, did we make her cakes to worship her, and pour out drink-offerings unto her, without our husbands?

Bible in Basic English
44:19 And the women said, When we were burning perfumes to the queen of heaven and draining out drink offerings to her, did we make cakes in her image and give her our drink offerings without the knowledge of our husbands?

Darby's English Translation
44:19 And when we burned incense to the queen of the heavens and poured out drink-offerings to her, did we make for her cakes to portray her, and pour out drink-offerings to her, without our husbands?

Douay Rheims Bible
44:19 And if we offer sacrifice to the queen of heaven, and pour out drink offerings to her: did we make cakes to worship her, to pour out drink offerings to her, without our husbands?

Noah Webster Bible
44:19 And when we burned incense to the queen of heaven, and poured out drink-offerings to her, did we make for her cakes to worship her, and pour out drink-offerings to her, without our men?

World English Bible
44:19 When we burned incense to the queen of the sky, and poured out drink-offerings to her, did we make her cakes to worship her, and pour out drink-offerings to her, without our husbands?

Young's Literal Translation
44:19 and when we are making perfume to the queen of the heavens, and pouring out to her libations -- without our husbands have we made for her cakes to idolize her, and to pour out to her libations?`

20

Modern Hebrew
ויאמר ירמיהו
אל־כל־העם
על־הגברים
ועל־הנשים
ועל־כל־העם הענים
אתו דבר לאמר׃

Paleo-Hebrew (Before 585 B.C.)
44:20

- [image] [image] [image] [image] [image] - [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
44:20 VY'aMUr YUrMYHV 'aL-KL-H'yM 'yL-HGBUrYM V'yL-HNShYM V'yL-KL-H'yM H'yNYM 'aThV DBUr L'aMUr.

Latin Vulgate
44:20 et dixit Hieremias ad omnem populum adversum viros et adversum mulieres et adversum universam plebem qui responderant ei verbum dicens

King James Version
44:20 Then Jeremiah said unto all the people, to the men, and to the women, and to all the people which had given him that answer, saying,

American Standard Version
44:20 Then Jeremiah said unto all the people, to the men, and to the women, even to all the people that had given him that answer, saying,

Bible in Basic English
44:20 Then Jeremiah said to all the people, to the men and women and all the people who had given him that answer,

Darby's English Translation
44:20 And Jeremiah said unto all the people, to the men, and to the women, and to all the people that had given him that answer, saying,

Douay Rheims Bible
44:20 And Jeremias spoke to all the people, to the men, and to the women, and to all the people which had given him that answer, saying:

Noah Webster Bible
44:20 Then Jeremiah said to all the people, to the men, and to the women, and to all the people who had given him that answer, saying,

World English Bible
44:20 Then Jeremiah said to all the people, to the men, and to the women, even to all the people who had given him who answer, saying,

Young's Literal Translation
44:20 And Jeremiah saith unto all the people, concerning the men and concerning the women, and concerning all the people who are answering him, saying:

21

Modern Hebrew
הלוא את־הקטר אשר
קטרתם בערי יהודה
ובחצות ירושלם אתם
ואבותיכם מלכיכם
ושריכם ועם הארץ
אתם זכר יהוה
ותעלה על־לבו׃

Paleo-Hebrew (Before 585 B.C.)
44:21
-

. -

Hebrew Transliterated
44:21 HLV'a 'aTh-HQTUr 'aShUr QTUrThM B'yUrY YHVDH VBChTShVTh YUrVShLM 'aThM V'aBVThYKM MLKYKM VShUrYKM V'yM H'aUrTSh 'aThM ZKUr YHVH VTh'yLH 'yL-LBV.

Latin Vulgate
44:21 numquid non sacrificium quod sacrificastis in civitatibus Iuda et in plateis Hierusalem vos et patres vestri reges vestri et principes vestri et populus terrae horum recordatus est Dominus et ascendit super cor eius

King James Version
44:21 The incense that ye burned in the cities of Judah, and in the streets of Jerusalem, ye, and your fathers, your kings, and your princes, and the people of the land, did not the LORD remember them, and came it not into his mind?

American Standard Version
44:21 The incense that ye burned in the cities of Judah, and in the streets of Jerusalem, ye and your fathers, your kings and your princes, and the people of the land, did not Jehovah remember them, and came it not into his mind?

Bible in Basic English
44:21 The perfumes which you have been burning in the towns of Judah and in the streets of Jerusalem, you and your fathers and your kings and your rulers and the people of the land, had the Lord no memory of them, and did he not keep them in mind?

Darby's English Translation
44:21 Is it not the incense that ye burned in the cities of Judah and in the streets of Jerusalem, ye and your fathers, your kings and your princes and the people of the land, that Jehovah remembered, and that came into his mind?

Douay Rheims Bible
44:21 Was it not the sacrifice that you offered in the cities of Juda, and in the streets of Jerusalem, you and Sour fathers, your kings, and your princes, and the people of the land, which the Lord hath remembered, and hath it not entered into his heart?

Noah Webster Bible
44:21 The incense that ye burned in the cities of Judah, and in the streets of Jerusalem, ye and your fathers, your kings and your princes, and the people of the land, did not the LORD remember them, and came it not into his mind?

World English Bible
44:21 The incense that you burned in the cities of Judah, and in the streets of Jerusalem, you and your fathers, your kings and your princes, and the people of the land, didn`t Yahweh remember them, and didn`t it come into his mind?

Young's Literal Translation
44:21 `The perfume that ye made in the cities of Judah, and in the streets of Jerusalem, ye, and your fathers, your kings, and your heads, and the people of the land, hath not Jehovah remembered it? yea, it cometh up on His heart.

22

Modern Hebrew
ולא־יוכל יהוה עוד
לשאת מפני רע
מעלליכם מפני
התועבת אשר עשיתם
ותהי ארצכם לחרבה
ולשמה ולקללה מאין
יושב כהיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
44:22
-

.

Hebrew Transliterated
44:22 VL'a-YVKL YHVH 'yVD LSh'aTh MPhNY Ur'y M'yLLYKM MPhNY HThV'yBTh 'aShUr 'yShYThM VThHY 'aUrTShKM LChUrBH VLShMH VLQLLH M'aYN YVShB KHYVM HZH.

Latin Vulgate
44:22 et non poterat Dominus ultra portare propter malitiam studiorum vestrorum et propter abominationes quas fecistis et facta est terra vestra in desolationem et in stuporem et in maledictum eo quod non sit habitator sicut est dies haec

King James Version
44:22 So that the LORD could no longer bear, because of the evil of your doings, and because of the abominations which ye have committed; therefore is your land a desolation, and an astonishment, and a curse, without an inhabitant, as at this day.

American Standard Version
44:22 so that Jehovah could not longer bear, because of the evil of your doings, and because of the abominations which ye have committed; therefore is your land become a desolation, and an astonishment, and a curse, without inhabitant, as it is this day.

Bible in Basic English
44:22 And the Lord was no longer able to put up with the evil of your doings and the disgusting things you did; and because of this your land has become a waste and a cause of wonder and a curse, with no one living in it, as at this day.

Darby's English Translation
44:22 And Jehovah could no longer bear, because of the evil of your doings, and because of the abominations that ye had committed; and your land is become a waste, and an astonishment, and a curse, without inhabitant, as at this day.

Douay Rheims Bible
44:22 So that the Lord could no longer bear, because of the evil of your doings, and because of the abominations which you have committed: therefore your land is become a desolation, and an astonishment, and a curse, without an inhabitant, as at this day.

Noah Webster Bible
44:22 So that the LORD could no longer bear, because of the evil of your doings, and because of the abominations which ye have committed; therefore is your land a desolation, and an astonishment, and a curse, without an inhabitant, as at this day.

World English Bible
44:22 so that Yahweh could no longer bear, because of the evil of your doings, and because of the abominations which you have committed; therefore is your land become a desolation, and an astonishment, and a curse, without inhabitant, as it is this day.

Young's Literal Translation
44:22 And Jehovah is not able any more to accept you, because of the evil of your doings, because of the abominations that ye have done, and your land is for a waste, and for an astonishment, and for a reviling, without inhabitant, as at this day.

23

Modern Hebrew
מפני אשר קטרתם
ואשר חטאתם ליהוה
ולא שמעתם בקול
יהוה ובתרתו
ובחקתיו ובעדותיו
לא הלכתם על־כן
קראת אתכם הרעה
הזאת כיום הזה׃

Paleo-Hebrew (Before 585 B.C.)
44:23

-

.

Hebrew Transliterated
44:23 MPhNY 'aShUr QTUrThM V'aShUr ChT'aThM LYHVH VL'a ShM'yThM BQVL YHVH VBThUrThV VBChQThYV VB'yDVThYV L'a HLKThM 'yL-KN QUr'aTh 'aThKM HUr'yH HZ'aTh KYVM HZH.

Latin Vulgate
44:23 propterea quod sacrificaveritis idolis et peccaveritis Domino et non audieritis vocem Domini et in lege et in praeceptis et in testimoniis eius non ambulaveritis idcirco evenerunt vobis mala haec sicut est dies haec

King James Version
44:23 Because ye have burned incense, and because ye have sinned against the LORD, and have not obeyed the voice of the LORD, nor walked in his law, nor in his statutes, nor in his testimonies; therefore this evil is happened unto you, as at this day.

American Standard Version
44:23 Because ye have burned incense, and because ye have sinned against Jehovah, and have not obeyed the voice of Jehovah, nor walked in his law, nor in his statutes, nor in his testimonies; therefore this evil is happened unto you, as it is this day.

Bible in Basic English
44:23 Because you have been burning perfumes, and sinning against the Lord, and have not given ear to the voice of the Lord, or gone in the way of his law or his rules or his orders; for this reason this evil has come on you, as it is today.

Darby's English Translation
44:23 Because ye have burned incense, and because ye have sinned against Jehovah, and have not hearkened unto the voice of Jehovah, nor walked in his law, nor in his statutes, nor in his testimonies; therefore this evil hath come upon you, as at this day.

Douay Rheims Bible
44:23 Because you have sacrificed to idols, and have sinned against the Lord: and have not obeyed the voice of the Lord, and have not walked in his law, and in his commandments, and in his testimonies: therefore are these evils come upon you, as at this day.

Noah Webster Bible
44:23 Because ye have burned incense, and because ye have sinned against the LORD, and have not obeyed the voice of the LORD, nor walked in his law, nor in his statutes, nor in his testimonies; therefore this evil hath happened to you, as at this day.

World English Bible
44:23 Because you have burned incense, and because you have sinned against Yahweh, and have not obeyed the voice of Yahweh, nor walked in his law, nor in his statutes, nor in his testimonies; therefore this evil is happened to you, as it is this day.

Young's Literal Translation
44:23 `Because that ye have made perfume, and because ye have sinned against Jehovah, and have not hearkened to the voice of Jehovah, and in His law, and in His statutes, and in His testimonies ye have not walked, therefore hath this evil met you as at this day.`

24

Modern Hebrew
ויאמר ירמיהו
אל־כל־העם ואל
כל־הנשים שמעו
דבר־יהוה כל־יהודה
אשר בארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
44:24

- [image] [image] -
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
44:24 VY'aMUr YUrMYHV 'aL-KL-H'yM V'aL KL-HNShYM ShM'yV DBUr-YHVH KL-YHVDH 'aShUr B'aUrTSh MTShUrYM.

Latin Vulgate
44:24 dixit autem Hieremias ad omnem populum et ad universas mulieres audite verbum Domini omnis Iuda qui estis in terra Aegypti

King James Version
44:24 Moreover Jeremiah said unto all the people, and to all the women, Hear the word of the LORD, all Judah that are in the land of Egypt:

American Standard Version
44:24 Moreover Jeremiah said unto all the people, and to all the women, Hear the word of Jehovah, all Judah that are in the land of Egypt:

Bible in Basic English
44:24 Further, Jeremiah said to all the people and all the women, Give ear to the word of the Lord, all those of Judah who are living in Egypt:

Darby's English Translation
44:24 And Jeremiah said unto all the people, and to all the women, Hear ye the word of Jehovah, all Judah that are in the land of Egypt.

Douay Rheims Bible
44:24 And Jeremias said to all the people, and to all the women : Hear ye the word of the Lord, all Juda, you that dwell in the land of Egypt:

Noah Webster Bible
44:24 Moreover, Jeremiah said to all the people, and to all the women, Hear the word of the LORD, all Judah that are in the land of Egypt:

World English Bible
44:24 Moreover Jeremiah said to all the people, and to all the women, Hear the word of Yahweh, all Judah who are in the land of Egypt:

Young's Literal Translation
44:24 And Jeremiah saith unto all the people, and unto all the women, `Hear ye a word of Jehovah, all Judah who are in the land of Egypt,

25

Modern Hebrew
כה־אמר יהוה־צבאות
אלהי ישראל לאמר
אתם ונשיכם
ותדברנה בפיכם
ובידיכם מלאתם
לאמר עשה נעשה
את־נדרינו אשר
נדרנו לקטר למלכת
השמים ולהסך לה
נסכים הקים תקימנה
את־נדריכם ועשה
תעשינה את־
נדריכם׃

Paleo-Hebrew (Before 585 B.C.)
44:25
- [image] [image] [image] [image] [image] [image] [image] -

-

-

. -

Hebrew Transliterated
44:25 KH-'aMUr YHVH-TShB'aVTh 'aLHY YShUr'aL L'aMUr 'aThM VNShYKM VThDBUrNH BPhYKM VBYDYKM ML'aThM L'aMUr 'yShH N'yShH 'aTh-NDUrYNV 'aShUr NDUrNV LQTUr LMLKTh HShMYM VLHSK LH NSKYM HQYM ThQYMNH 'aTh-NDUrYKM V'yShH Th'yShYNH 'aTh- NDUrYKM.

Latin Vulgate
44:25 haec inquit Dominus exercituum Deus Israhel dicens vos et uxores vestrae locuti estis ore vestro et manibus vestris implestis dicentes faciamus vota nostra quae vovimus ut sacrificemus Reginae caeli et libemus ei libamina implestis vota vestra et opere perpetrastis ea

King James Version
44:25 Thus saith the LORD of hosts, the God of Israel, saying; Ye and your wives have both spoken with your mouths, and fulfilled with your hand, saying, We will surely perform our vows that we have vowed, to burn incense to the queen of heaven, and to pour out drink offerings unto her: ye will surely accomplish your vows, and surely perform your vows.

American Standard Version
44:25 Thus saith Jehovah of hosts, the God of Israel, saying, Ye and your wives have both spoken with your mouths, and with your hands have fulfilled it, saying, We will surely perform our vows that we have vowed, to burn incense to the queen of heaven, and to pour out drink-offerings unto her: establish then your vows, and perform your vows.

Bible in Basic English
44:25 This is what the Lord of armies, the God of Israel, has said: You women have said with your mouths, and with your hands you have done what you said, We will certainly give effect to the oaths we have made, to have perfumes burned to the queen of heaven and drink offerings drained out to her: then give effect to your oaths and do them.

Darby's English Translation
44:25 Thus saith Jehovah of hosts, the God of Israel, saying, Ye and your wives have both spoken with your mouths, and fulfilled with your hands, saying, We will certainly perform our vows which we have vowed, to burn incense to the queen of the heavens, and to pour out drink-offerings unto her. Ye will certainly establish your vows, and entirely perform your vows.

Douay Rheims Bible
44:25 Thus saith the Lord of hosts the God of Israel, saying: You and your wives have spoken with your mouth, and fulfilled with your hands, saying: Let us perform our vows which we have made, to offer sacrifice to the queen of heaven, and to pour out drink offerings to her: you have fulfilled your vows, and have performed them indeed.

Noah Webster Bible
44:25 Thus saith the LORD of hosts, the God of Israel, saying; Ye and your wives have both spoken with your mouths, and fulfilled with your hand, saying, We will surely perform our vows that we have vowed, to burn incense to the queen of heaven, and to pour out drink-offerings to her: ye will surely accomplish your vows, and surely perform your vows.

World English Bible
44:25 Thus says Yahweh of Hosts, the God of Israel, saying, You and your wives have both spoken with your mouths, and with your hands have fulfilled it, saying, We will surely perform our vows that we have vowed, to burn incense to the queen of the sky, and to pour out drink-offerings to her: establish then your vows, and perform your vows.

Young's Literal Translation
44:25 Thus spake Jehovah of Hosts, God of Israel, saying: Ye and your wives both speak with your mouth, and with your hands have fulfilled, saying: We certainly execute our vows that we have vowed, to make perfume to the queen of the heavens, and to pour out to her libations, ye do certainly establish your vows, and certainly execute your vows.

26

Modern Hebrew
לכן שמעו דבר־יהוה
כל־יהודה הישבים
בארץ מצרים הנני
נשבעתי בשמי הגדול
אמר יהוה אם־יהיה
עוד שמי נקרא בפי
כל־איש יהודה אמר
חי־אדני יהוה
בכל־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
44:26

- [image] [image] [image] [image] [image] [image] -

-

-
-
-
.

Hebrew Transliterated
44:26 LKN ShM'yV DBUr-YHVH KL-YHVDH HYShBYM B'aUrTSh MTShUrYM HNNY NShB'yThY BShMY HGDVL 'aMUr YHVH 'aM-YHYH 'yVD ShMY NQUr'a BPhY KL-'aYSh YHVDH 'aMUr ChY-'aDNY YHVH BKL-'aUrTSh MTShUrYM.

Latin Vulgate
44:26 ideo audite verbum Domini omnis Iuda qui habitatis in terra Aegypti ecce ego iuravi in nomine meo magno ait Dominus quia nequaquam ultra nomen meum vocabitur ex ore omnis viri iudaei dicentis vivit Dominus Deus in omni terra Aegypti

King James Version
44:26 Therefore hear ye the word of the LORD, all Judah that dwell in the land of Egypt; Behold, I have sworn by my great name, saith the LORD, that my name shall no more be named in the mouth of any man of Judah in all the land of Egypt, saying, The Lord GOD liveth.

American Standard Version
44:26 Therefore hear ye the word of Jehovah, all Judah that dwell in the land of Egypt: Behold, I have sworn by my great name, saith Jehovah, that my name shall no more be named in the mouth of any man of Judah in all the land of Egypt, saying, As the Lord Jehovah liveth.

Bible in Basic English
44:26 And now give ear to the word of the Lord, all you of Judah who are living in the land of Egypt: Truly, I have taken an oath by my great name, says the Lord, that my name is no longer to be named in the mouth of any man of Judah in all the land of Egypt, saying, By the life of the Lord God.

Darby's English Translation
44:26 Therefore hear ye the word of Jehovah, all Judah that dwell in the land of Egypt: Behold, I have sworn by my great name, saith Jehovah, that my name shall no more be named in the mouth of any man of Judah in all the land of Egypt, saying, As the Lord Jehovah liveth.

Douay Rheims Bible
44:26 Therefore hear ye the word of the Lord, all Juda, you that dwell in the land of Egypt: Behold I have sworn by my great name, saith the Lord: that my name shall no more be named in the mouth of any man of Juda, in the land of Egypt, saying: The Lord God liveth.

Noah Webster Bible
44:26 Therefore hear ye the word of the LORD, all Judah that dwell in the land of Egypt; Behold, I have sworn by my great name, saith the LORD, that my name shall no more be named in the mouth of any man of Judah in all the land of Egypt, saying, The Lord GOD liveth.

World English Bible
44:26 Therefore hear the word of Yahweh, all Judah who dwell in the land of Egypt: Behold, I have sworn by my great name, says Yahweh, that my name shall no more be named in the mouth of any man of Judah in all the land of Egypt, saying, As the Lord Yahweh lives.

Young's Literal Translation
44:26 `Therefore, hear ye a word of Jehovah, all Judah who are dwelling in the land of Egypt: Lo, I -- I have sworn by My great name, said Jehovah, My name is no more proclaimed by the mouth of any man of Judah, saying, Live doth the Lord Jehovah -- in all the land of Egypt.

27

Modern Hebrew
הנני שקד עליהם
לרעה ולא לטובה
ותמו כל־איש יהודה
אשר בארץ־ מצרים
בחרב וברעב
עד־כלותם׃

Paleo-Hebrew (Before 585 B.C.)
44:27

-

-

. -

Hebrew Transliterated
44:27 HNNY ShQD 'yLYHM LUr'yH VL'a LTVBH VThMV KL-'aYSh YHVDH 'aShUr B'aUrTSh- MTShUrYM BChUrB VBUr'yB 'yD-KLVThM.

Latin Vulgate
44:27 ecce ego vigilabo super eos in malum et non in bonum et consumentur omnes viri Iuda qui sunt in terra Aegypti gladio et fame donec penitus consumantur

King James Version
44:27 Behold, I will watch over them for evil, and not for good: and all the men of Judah that are in the land of Egypt shall be consumed by the sword and by the famine, until there be an end of them.

American Standard Version
44:27 Behold, I watch over them for evil, and not for good; and all the men of Judah that are in the land of Egypt shall be consumed by the sword and by the famine, until there be an end of them.

Bible in Basic English
44:27 See, I am watching over them for evil and not for good: all the men of Judah who are in the land of Egypt will be wasted by the sword and by need of food till there is an end of them.

Darby's English Translation
44:27 Behold, I will watch over them for evil, and not for good; and all the men of Judah that are in the land of Egypt shall be consumed by the sword and by the famine, until there be an end of them.

Douay Rheims Bible
44:27 Behold I will watch over them for evil, and not for good: and all the men of Juda that are in the land of Egypt, shall be consumed, by the sword, and by famine, till there be an end of them.

Noah Webster Bible
44:27 Behold, I will watch over them for evil, and not for good: and all the men of Judah that are in the land of Egypt shall be consumed by the sword and by the famine, until there shall be an end of them.

World English Bible
44:27 Behold, I watch over them for evil, and not for good; and all the men of Judah who are in the land of Egypt shall be consumed by the sword and by the famine, until there be an end of them.

Young's Literal Translation
44:27 Lo, I am watching over them for evil, and not for good, and consumed have been all the men of Judah who are in the land of Egypt, by sword and by famine, till their consumption.

28

Modern Hebrew
ופליטי חרב ישבון
מן־ארץ מצרים ארץ
יהודה מתי מספר
וידעו כל־ שארית
יהודה הבאים
לארץ־מצרים לגור
שם דבר־מי יקום
ממני ומהם׃

Paleo-Hebrew (Before 585 B.C.)
44:28

-

-

-
-

.

Hebrew Transliterated
44:28 VPhLYTY ChUrB YShBVN MN-'aUrTSh MTShUrYM 'aUrTSh YHVDH MThY MSPhUr VYD'yV KL- Sh'aUrYTh YHVDH HB'aYM L'aUrTSh-MTShUrYM LGVUr ShM DBUr-MY YQVM MMNY VMHM.

Latin Vulgate
44:28 et qui fugerint gladium revertentur de terra Aegypti in terram Iuda viri pauci et scient omnes reliquiae Iuda ingredientium terram Aegypti ut habitent ibi cuius sermo conpleatur meus an illorum

King James Version
44:28 Yet a small number that escape the sword shall return out of the land of Egypt into the land of Judah, and all the remnant of Judah, that are gone into the land of Egypt to sojourn there, shall know whose words shall stand, mine, or theirs.

American Standard Version
44:28 And they that escape the sword shall return out of the land of Egypt into the land of Judah, few in number; and all the remnant of Judah, that are gone into the land of Egypt to sojourn there, shall know whose word shall stand, mine, or theirs.

Bible in Basic English
44:28 And those who get away safe from the sword will come back from the land of Egypt to the land of Judah, a very small number; and all the rest of Judah, who have gone into the land of Egypt and are living there, will see whose word has effect, mine or theirs.

Darby's English Translation
44:28 And they that escape the sword shall return out of the land of Egypt into the land of Judah, a very small company; and all the remnant of Judah, that have come into the land of Egypt to sojourn there, shall know whose word shall stand, mine or theirs.

Douay Rheims Bible
44:28 And a few men that shall flee from the sword, shall return out of the land of Egypt into the land of Juda: and all the remnant of Juda that are gone into the land of Egypt to dwell there, shall know whose word shall stand, mine, or theirs.

Noah Webster Bible
44:28 Yet a small number that escape the sword shall return from the land of Egypt into the land of Judah, and all the remnant of Judah, that have gone into the land of Egypt to sojourn there, shall know whose words shall stand, mine, or theirs.

World English Bible
44:28 Those who escape the sword shall return out of the land of Egypt into the land of Judah, few in number; and all the remnant of Judah, who have gone into the land of Egypt to sojourn there, shall know whose word shall stand, mine, or theirs.

Young's Literal Translation
44:28 `And the escaped of the sword turn back out of the land of Egypt to the land of Judah, few in number, and known have all the remnant of Judah who are coming into the land of Egypt to sojourn there, whose word is established, Mine or theirs.

29

Modern Hebrew
וזאת־לכם האות
נאם־יהוה כי־פקד
אני עליכם במקום
הזה למען תדעו כי
קום יקומו דברי
עליכם לרעה׃

Paleo-Hebrew (Before 585 B.C.)
44:29
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
44:29 VZ'aTh-LKM H'aVTh N'aM-YHVH KY-PhQD 'aNY 'yLYKM BMQVM HZH LM'yN ThD'yV KY QVM YQVMV DBUrY 'yLYKM LUr'yH.

Latin Vulgate
44:29 et hoc vobis signum ait Dominus quod visitem ego super vos in loco isto ut sciatis quia vere conplebuntur sermones mei contra vos in malum

King James Version
44:29 And this shall be a sign unto you, saith the LORD, that I will punish you in this place, that ye may know that my words shall surely stand against you for evil:

American Standard Version
44:29 And this shall be the sign unto you, saith Jehovah, that I will punish you in this place, that ye may know that my words shall surely stand against you for evil:

Bible in Basic English
44:29 And this will be the sign to you, says the Lord, that I will give you punishment in this place, so that you may see that my words will certainly have effect against you for evil:

Darby's English Translation
44:29 And this shall be the sign unto you, saith Jehovah, that I will punish you in this place, that ye may know that my words shall certainly stand against you for evil:

Douay Rheims Bible
44:29 And this shall be a sign to you, saith the Lord, that I will punish you in this place: that you may know that my words shall be accomplished indeed against you for evil.

Noah Webster Bible
44:29 And this shall be a sign to you, saith the LORD, that I will punish you in this place, that ye may know that my words shall surely stand against you for evil:

World English Bible
44:29 This shall be the sign to you, says Yahweh, that I will punish you in this place, that you may know that my words shall surely stand against you for evil:

Young's Literal Translation
44:29 `And this is to you the sign -- an affirmation of Jehovah -- that I am seeing after you in this place, so that ye know that My words are certainly established against you for evil;

30

Modern Hebrew
כה אמר יהוה הנני
נתן את־פרעה חפרע
מלך־מצרים ביד
איביו וביד מבקשי
נפשו כאשר נתתי
את־צדקיהו
מלך־יהודה ביד
נבוכדראצר מלך־בבל
איבו ומבקש נפשו׃

Paleo-Hebrew (Before 585 B.C.)
44:30

-
-

-
-
-

.

Hebrew Transliterated
44:30 KH 'aMUr YHVH HNNY NThN 'aTh-PhUr'yH ChPhUr'y MLK-MTShUrYM BYD 'aYBYV VBYD MBQShY NPhShV K'aShUr NThThY 'aTh-TShDQYHV MLK-YHVDH BYD NBVKDUr'aTShUr MLK-BBL 'aYBV VMBQSh NPhShV.

Latin Vulgate
44:30 haec dicit Dominus ecce ego tradam Pharaonem Efree regem Aegypti in manu inimicorum eius et in manu quaerentium animam illius sicut tradidi Sedeciam regem Iuda in manu Nabuchodonosor regis Babylonis inimici sui et quaerentis animam eius

King James Version
44:30 Thus saith the LORD; Behold, I will give Pharaohhophra king of Egypt into the hand of his enemies, and into the hand of them that seek his life; as I gave Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, his enemy, and that sought his life.

American Standard Version
44:30 Thus saith Jehovah, Behold, I will give Pharaoh Hophra king of Egypt into the hand of his enemies, and into the hand of them that seek his life; as I gave Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, who was his enemy, and sought his life.

Bible in Basic English
44:30 The Lord has said, See, I will give up Pharaoh Hophra, king of Egypt, into the hands of those who are fighting against him and desiring to take his life, as I gave Zedekiah, king of Judah, into the hands of Nebuchadrezzar, king of Babylon, his hater, who had designs against his life.

Darby's English Translation
44:30 thus saith Jehovah: Behold, I will give Pharaoh-Hophra king of Egypt into the hand of his enemies, and into the hand of them that seek his life; as I gave Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, his enemy, and that sought his life.

Douay Rheims Bible
44:30 Thus saith the Lord: Behold I will deliver Pharao Ephree king of Egypt into the hand of his enemies, and into the hand of them that seek his life: as I delivered Sedecias king of Juda into the hand of Nabuchodonosor the king of Babylon his enemy, and that sought his life.

Noah Webster Bible
44:30 Thus saith the LORD; Behold, I will give Pharaoh-hophra king of Egypt into the hand of his enemies, and into the hand of them that seek his life; as I gave Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, his enemy, and that sought his life.

World English Bible
44:30 Thus says Yahweh, Behold, I will give Pharaoh Hophra king of Egypt into the hand of his enemies, and into the hand of those who seek his life; as I gave Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, who was his enemy, and sought his life.

Young's Literal Translation
44:30 Thus said Jehovah, Lo, I am giving Pharaoh-Hophra king of Egypt into the hand of his enemies, and into the hand of those seeking his life, as I have given Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, his enemy, and who is seeking his life.`

Jeremiah 45


Jeremiah Chapter 45 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 44

The Book of the Prophet Jeremiah

Chapter 45

Click To Go To Verse 1 2 3 4 5

1

Modern Hebrew
הדבר אשר דבר
ירמיהו הנביא
אל־ברוך בן־נריה
בכתבו את־הדברים
האלה על־ספר מפי
ירמיהו בשנה
הרבעית ליהויקים
בן־יאשיהו מלך
יהודה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
45:1

-
-
-
-

-
.

Hebrew Transliterated
45:1 HDBUr 'aShUr DBUr YUrMYHV HNBY'a 'aL-BUrVK BN-NUrYH BKThBV 'aTh-HDBUrYM H'aLH 'yL-SPhUr MPhY YUrMYHV BShNH HUrB'yYTh LYHVYQYM BN-Y'aShYHV MLK YHVDH L'aMUr.

Latin Vulgate
45:1 verbum quod locutus est Hieremias propheta ad Baruch filium Neri cum scripsisset verba haec in libro de ore Hieremiae anno quarto Ioachim filii Iosiae regis Iuda dicens

King James Version
45:1 The word that Jeremiah the prophet spake unto Baruch the son of Neriah, when he had written these words in a book at the mouth of Jeremiah, in the fourth year of Jehoiakim the son of Josiah king of Judah, saying,

American Standard Version
45:1 The word that Jeremiah the prophet spake unto Baruch the son of Neriah, when he wrote these word in a book at the mouth of Jeremiah, in the fourth year of Jehoiakim the son of Josiah, king of Judah, saying,

Bible in Basic English
45:1 The words which Jeremiah the prophet said to Baruch, the son of Neriah, when he put these words down in a book from the mouth of Jeremiah, in the fourth year of Jehoiakim, the son of Josiah, king of Judah; he said,

Darby's English Translation
45:1 The word that Jeremiah the prophet spoke to Baruch the son of Nerijah, when he wrote these words in a book at the mouth of Jeremiah, in the fourth year of Jehoiakim the son of Josiah, the king of Judah, saying,

Douay Rheims Bible
45:1 The word that Jeremias the prophet spoke to Baruch the son of Nerias, when he had written there words in a book, out of the mouth of Jeremias, in the fourth year of Joakim the son of Josias king of Juda, saying:

Noah Webster Bible
45:1 The word that Jeremiah the prophet spoke to Baruch the son of Neriah, when he had written these words in a book from the mouth of Jeremiah, in the fourth year of Jehoiakim the son of Josiah king of Judah, saying,

World English Bible
45:1 The word that Jeremiah the prophet spoke to Baruch the son of Neriah, when he wrote these word in a book at the mouth of Jeremiah, in the fourth year of Jehoiakim the son of Josiah, king of Judah, saying,

Young's Literal Translation
45:1 The word that Jeremiah the prophet hath spoken unto Baruch son of Neriah, in his writing these words on a book from the mouth of Jeremiah, in the fourth year of Jehoiakim son of Josiah king of Judah, saying:

2

Modern Hebrew
כה־אמר יהוה אלהי
ישראל עליך ברוך׃

Paleo-Hebrew (Before 585 B.C.)
45:2
-

.

Hebrew Transliterated
45:2 KH-'aMUr YHVH 'aLHY YShUr'aL 'yLYK BUrVK.

Latin Vulgate
45:2 haec dicit Dominus Deus Israhel ad te Baruch

King James Version
45:2 Thus saith the LORD, the God of Israel, unto thee, O Baruch;

American Standard Version
45:2 Thus saith Jehovah, the God of Israel, unto thee, O Baruch:

Bible in Basic English
45:2 This is what the Lord, the God of Israel, has said of you, O Baruch:

Darby's English Translation
45:2 Thus sayeth Jehovah, the God of Israel, concerning thee, Baruch:

Douay Rheims Bible
45:2 Thus saith the Lord the God of Israel to thee, Baruch:

Noah Webster Bible
45:2 Thus saith the LORD, the God of Israel, to thee, O Baruch;

World English Bible
45:2 Thus says Yahweh, the God of Israel, to you, Baruch:

Young's Literal Translation
45:2 `Thus said Jehovah, God of Israel, concerning thee, O Baruch:

3

Modern Hebrew
אמרת אוי־נא לי
כי־יסף יהוה יגון
על־מכאבי יגעתי
באנחתי ומנוחה לא
מצאתי׃

Paleo-Hebrew (Before 585 B.C.)
45:3
-
-

-

.

Hebrew Transliterated
45:3 'aMUrTh 'aVY-N'a LY KY-YSPh YHVH YGVN 'yL-MK'aBY YG'yThY B'aNChThY VMNVChH L'a MTSh'aThY.

Latin Vulgate
45:3 dixisti vae misero mihi quoniam addidit Dominus dolorem dolori meo laboravi in gemitu meo et requiem non inveni

King James Version
45:3 Thou didst say, Woe is me now! for the LORD hath added grief to my sorrow; I fainted in my sighing, and I find no rest.

American Standard Version
45:3 Thou didst say, Woe is me now! for Jehovah hath added sorrow to my pain; I am weary with my groaning, and I find no rest.

Bible in Basic English
45:3 You said, Sorrow is mine! for the Lord has given me sorrow in addition to my pain; I am tired with the sound of my sorrow, and I get no rest.

Darby's English Translation
45:3 Thou didst say, Woe unto me! for Jehovah hath added grief to my sorrow; I am weary with my sighing, and I find no rest.

Douay Rheims Bible
45:3 Thou hast said: Woe is me, wretch that I am, for the Lord hath added sorrow to my sorrow: I am wearied with my groans, and I find no rest.

Noah Webster Bible
45:3 Thou didst say, Woe is me now! for the LORD hath added grief to my sorrow; I fainted in my sighing, and I find no rest.

World English Bible
45:3 You did say, Woe is me now! for Yahweh has added sorrow to my pain; I am weary with my groaning, and I find no rest.

Young's Literal Translation
45:3 `Thou hast said, Wo to me, now, for Jehovah hath added sorrow to my pain, I have been wearied with my sighing, and rest I have not found.

4

Modern Hebrew
כה תאמר אליו כה
אמר יהוה הנה
אשר־בניתי אני הרס
ואת אשר־נטעתי אני
נתש ואת־כל־הארץ
היא׃

Paleo-Hebrew (Before 585 B.C.)
45:4

-

-

. - [image] [image] -

Hebrew Transliterated
45:4 KH Th'aMUr 'aLYV KH 'aMUr YHVH HNH 'aShUr-BNYThY 'aNY HUrS V'aTh 'aShUr-NT'yThY 'aNY NThSh V'aTh-KL-H'aUrTSh HY'a.

Latin Vulgate
45:4 haec dices ad eum sic dicit Dominus ecce quos aedificavi ego destruo et quos plantavi ego evello et universam terram hanc

King James Version
45:4 Thus shalt thou say unto him, The LORD saith thus; Behold, that which I have built will I break down, and that which I have planted I will pluck up, even this whole land.

American Standard Version
45:4 Thus shalt thou say unto him, Thus saith Jehovah: Behold, that which I have built will I break down, and that which I have planted I will pluck up; and this in the whole land.

Bible in Basic English
45:4 This is what you are to say to him: The Lord has said, Truly, the building which I put up will be broken down, and that which was planted by me will be uprooted, and this through all the land;

Darby's English Translation
45:4 Thus shalt thou say unto him, Thus saith Jehovah: Behold, what I have built do I overthrow, and what I have planted I pluck up, even this whole land.

Douay Rheims Bible
45:4 Thus saith the Lord: Thus shalt thou say to him: Behold, them whom I have built, I do destroy: and them whom I have planted, I do pluck up, and all this land.

Noah Webster Bible
45:4 Thus shalt thou say to him, The LORD saith thus; Behold, that which I have built I will break down, and that which I have planted I will pluck up, even this whole land.

World English Bible
45:4 Thus shall you tell him, Thus says Yahweh: Behold, that which I have built will I break down, and that which I have planted I will pluck up; and this in the whole land.

Young's Literal Translation
45:4 Thus dost thou say unto him: Thus said Jehovah: Lo, that which I have built I am throwing down, and that which I have planted I am plucking up, even the whole land itself.

5

Modern Hebrew
ואתה תבקש־לך
גדלות אל־תבקש כי
הנני מביא רעה
על־כל־בשר נאם־
יהוה ונתתי לך
את־נפשך לשלל על
כל־המקמות אשר
תלך־שם׃

Paleo-Hebrew (Before 585 B.C.)
45:5
-
-

- [image] [image] [image] [image] [image] [image] - [image] [image] -

-

-
. -

Hebrew Transliterated
45:5 V'aThH ThBQSh-LK GDLVTh 'aL-ThBQSh KY HNNY MBY'a Ur'yH 'yL-KL-BShUr N'aM- YHVH VNThThY LK 'aTh-NPhShK LShLL 'yL KL-HMQMVTh 'aShUr ThLK-ShM.

Latin Vulgate
45:5 et tu quaeris tibi grandia noli quaerere quia ecce ego adducam malum super omnem carnem ait Dominus et dabo tibi animam tuam in salutem in omnibus locis ad quaecumque perrexeris

King James Version
45:5 And seekest thou great things for thyself? seek them not: for, behold, I will bring evil upon all flesh, saith the LORD: but thy life will I give unto thee for a prey in all places whither thou goest.

American Standard Version
45:5 And seekest thou great things for thyself? seek them not; for, behold, I will bring evil upon all flesh, saith Jehovah; but thy life will I give unto thee for a prey in all places whither thou goest.

Bible in Basic English
45:5 And as for you, are you looking for great things for yourself? Have no desire for them: for truly I will send evil on all flesh, says the Lord: but your life I will keep safe from attack wherever you go.

Darby's English Translation
45:5 And seekest thou great things for thyself? seek them not; for behold, I will bring evil upon all flesh, saith Jehovah; but thy life will I give unto thee for a prey in all places whither thou shalt go.

Douay Rheims Bible
45:5 And dost thou seek great things for thyself ? Seek not : for behold I will bring evil upon all flesh, saith the Lord ! but I will give thee thy life, and save thee in all places whithersoever thou shalt go.

Noah Webster Bible
45:5 And seekest thou great things for thyself? seek them not: for behold, I will bring evil upon all flesh, saith the LORD: but thy life will I give to thee for a prey in all places whither thou goest.

World English Bible
45:5 Seek you great things for yourself? Don`t seek them; for, behold, I will bring evil on all flesh, says Yahweh; but your life will I give to you for a prey in all places where you go.

Young's Literal Translation
45:5 And thou -- thou seekest for thee great things -- do not seek, for lo, I am bringing in evil on all flesh -- an affirmation of Jehovah -- and I have given to thee thy life for a spoil, in all places whither thou goest.`

Jeremiah 46


Jeremiah Chapter 46 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 45

The Book of the Prophet Jeremiah

Chapter 46

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

1

Modern Hebrew
אשר היה דבר־יהוה
אל־ירמיהו הנביא
על־הגוים׃

Paleo-Hebrew (Before 585 B.C.)
46:1

- [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
46:1 'aShUr HYH DBUr-YHVH 'aL-YUrMYHV HNBY'a 'yL-HGVYM.

Latin Vulgate
46:1 quod factum est verbum Domini ad Hieremiam prophetam contra gentes

King James Version
46:1 The word of the LORD which came to Jeremiah the prophet against the Gentiles;

American Standard Version
46:1 The word of Jehovah which came to Jeremiah the prophet concerning the nations.

Bible in Basic English
46:1 The word of the Lord which came to Jeremiah the prophet about the nations.

Darby's English Translation
46:1 The word of Jehovah that came to Jeremiah the prophet concerning the nations.

Douay Rheims Bible
46:1 The word of the Lord that came to Jeremias the prophet against the Gentiles,

Noah Webster Bible
46:1 The word of the LORD which came to Jeremiah the prophet against the Gentiles;

World English Bible
46:1 The word of Yahweh which came to Jeremiah the prophet concerning the nations.

Young's Literal Translation
46:1 That which hath been the word of Jehovah unto Jeremiah the prophet concerning the nations,

2

Modern Hebrew
למצרים על־חיל
פרעה נכו מלך
מצרים אשר־היה
על־נהר־פרת בכרכמש
אשר הכה נבוכדראצר
מלך בבל בשנת
הרביעית ליהויקים
בן־יאשיהו מלך
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
46:2
-

- [image] [image] [image] - [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
46:2 LMTShUrYM 'yL-ChYL PhUr'yH NKV MLK MTShUrYM 'aShUr-HYH 'yL-NHUr-PhUrTh BKUrKMSh 'aShUr HKH NBVKDUr'aTShUr MLK BBL BShNTh HUrBY'yYTh LYHVYQYM BN-Y'aShYHV MLK YHVDH.

Latin Vulgate
46:2 ad Aegyptum adversum exercitum Pharaonis Nechao regis Aegypti qui erat iuxta flumen Eufraten in Charchamis quem percussit Nabuchodonosor rex Babylonis in quarto anno Ioachim filii Iosiae regis Iuda

King James Version
46:2 Against Egypt, against the army of Pharaohnecho king of Egypt, which was by the river Euphrates in Carchemish, which Nebuchadrezzar king of Babylon smote in the fourth year of Jehoiakim the son of Josiah king of Judah.

American Standard Version
46:2 Of Egypt: concerning the army of Pharaoh-neco king of Egypt, which was by the river Euphrates in Carchemish, which Nebuchadrezzar king of Babylon smote in the fourth year of Jehoiakim the son of Josiah, king of Judah.

Bible in Basic English
46:2 Of Egypt: about the army of Pharaoh-neco, king of Egypt, which was by the river Euphrates in Carchemish, which Nebuchadrezzar, king of Babylon, overcame in the fourth year of Jehoiakim, the son of Josiah, king of Judah.

Darby's English Translation
46:2 Of Egypt: concerning the army of Pharaoh-Necho king of Egypt, which was by the river Euphrates at Carchemish, which Nebuchadrezzar king of Babylon smote in the fourth year of Jehoiakim the son of Josiah, the king of Judah.

Douay Rheims Bible
46:2 Against Egypt, against the army of Pharao Nechao king of Egypt, which was by the river Euphrates in Charcamis, whom Nabuchodonosor the king of Babylon defeated, in the fourth year of Joakim the son of Josias king of Juda.

Noah Webster Bible
46:2 Against Egypt, against the army of Pharaoh-necho king of Egypt, who was by the river Euphrates in Carshemish, whom Nebuchadrezzar king of Babylon smote in the fourth year of Jehoiakim the son of Josiah king of Judah.

World English Bible
46:2 Of Egypt: concerning the army of Pharaoh-neco king of Egypt, which was by the river Euphrates in Carchemish, which Nebuchadrezzar king of Babylon struck in the fourth year of Jehoiakim the son of Josiah, king of Judah.

Young's Literal Translation
46:2 For Egypt, concerning the force of Pharaoh-Necho king of Egypt, that hath been by the river Phrat, in Carchemish, that Nebuchadrezzar king of Babylon hath smitten, in the fourth year of Jehoiakim son of Josiah king of Judah:

3

Modern Hebrew
ערכו מגן וצנה
וגשו למלחמה׃

Paleo-Hebrew (Before 585 B.C.)
46:3

.

Hebrew Transliterated
46:3 'yUrKV MGN VTShNH VGShV LMLChMH.

Latin Vulgate
46:3 praeparate scutum et clypeum et procedite ad bellum

King James Version
46:3 Order ye the buckler and shield, and draw near to battle.

American Standard Version
46:3 Prepare ye the buckler and shield, and draw near to battle.

Bible in Basic English
46:3 Get out the breastplate and body-cover, and come together to the fight.

Darby's English Translation
46:3 Make ready buckler and shield, and draw near to battle!

Douay Rheims Bible
46:3 Prepare ye the shield and buckler, and go forth to battle.

Noah Webster Bible
46:3 Order ye the buckler and shield, and draw near to battle.

World English Bible
46:3 Prepare you the buckler and shield, and draw near to battle.

Young's Literal Translation
46:3 `Set ye in array shield and buckler, And draw nigh to battle.

4

Modern Hebrew
אסרו הסוסים ועלו
הפרשים והתיצבו
בכובעים מרקו
הרמחים לבשו
הסרינת׃

Paleo-Hebrew (Before 585 B.C.)
46:4

.

Hebrew Transliterated
46:4 'aSUrV HSVSYM V'yLV HPhUrShYM VHThYTShBV BKVB'yYM MUrQV HUrMChYM LBShV HSUrYNTh.

Latin Vulgate
46:4 iungite equos et ascendite equites state in galeis polite lanceas induite vos loricis

King James Version
46:4 Harness the horses; and get up, ye horsemen, and stand forth with your helmets; furbish the spears, and put on the brigandines.

American Standard Version
46:4 Harness the horses, and get up, ye horsemen, and stand forth with your helmets; furbish the spears, put on the coats of mail.

Bible in Basic English
46:4 Make the horses ready, and get up, you horsemen, and take your places with your head-dresses; make the spears sharp and put on the breastplates.

Darby's English Translation
46:4 Harness the horses, and mount ye horsemen, and stand forth with helmets; polish the spears, put on the coats of mail!

Douay Rheims Bible
46:4 Harness the horses, and get up, ye horsemen: stand forth with helmets, furbish the spears, put on coats of mail.

Noah Webster Bible
46:4 Harness the horses; and mount, ye horsemen, and stand forth with your helmets; furbish the spears, and put on the coats of mail.

World English Bible
46:4 Harness the horses, and get up, you horsemen, and stand forth with your helmets; furbish the spears, put on the coats of mail.

Young's Literal Translation
46:4 Gird the horses, and go up, ye horsemen, And station yourselves with helmets, Polish the javelins, put on the coats of mail.

5

Modern Hebrew
מדוע ראיתי המה
חתים נסגים אחור
וגבוריהם יכתו
ומנוס נסו ולא
הפנו מגור מסביב
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
46:5

. -

Hebrew Transliterated
46:5 MDV'y Ur'aYThY HMH ChThYM NSGYM 'aChVUr VGBVUrYHM YKThV VMNVS NSV VL'a HPhNV MGVUr MSBYB N'aM-YHVH.

Latin Vulgate
46:5 quid igitur vidi ipsos pavidos et terga vertentes fortes eorum caesos fugerunt conciti nec respexerunt terror undique ait Dominus

King James Version
46:5 Wherefore have I seen them dismayed and turned away back? and their mighty ones are beaten down, and are fled apace, and look not back: for fear was round about, saith the LORD.

American Standard Version
46:5 Wherefore have I seen it? they are dismayed and are turned backward; and their mighty ones are beaten down, and are fled apace, and look not back: terror is on every side, saith Jehovah.

Bible in Basic English
46:5 What have I seen? they are overcome with fear and turned back; their men of war are broken and have gone in flight, not looking back: fear is on every side, says the Lord.

Darby's English Translation
46:5 Why do I see them dismayed, turned away back? And their mighty ones are beaten down, and take to flight, and look not back? Terror is on every side, saith Jehovah.

Douay Rheims Bible
46:5 What then? I have seen them dismayed, and turning their backs, their valiant ones slain: they fled apace, and they looked not back: terror was round about, saith the Lord.

Noah Webster Bible
46:5 Why have I seen them dismayed and turned away back? and their mighty ones are beaten down, and have fled apace, and look not back: for fear was on all sides, saith the LORD.

World English Bible
46:5 Why have I seen it? they are dismayed and are turned backward; and their mighty ones are beaten down, and have fled apace, and don`t look back: terror is on every side, says Yahweh.

Young's Literal Translation
46:5 Wherefore have I seen them dismayed -- They are turned backward, And their mighty ones are beaten down, And to a refuge they have fled, and not turned the face? Fear is round about -- an affirmation of Jehovah.

6

Modern Hebrew
אל־ינוס הקל
ואל־ימלט הגבור
צפונה על־יד
נהר־פרת כשלו
ונפלו׃

Paleo-Hebrew (Before 585 B.C.)
46:6
-
-
-
-
.

Hebrew Transliterated
46:6 'aL-YNVS HQL V'aL-YMLT HGBVUr TShPhVNH 'yL-YD NHUr-PhUrTh KShLV VNPhLV.

Latin Vulgate
46:6 non fugiat velox nec salvari se putet fortis ad aquilonem iuxta flumen Eufraten victi sunt et ruerunt

King James Version
46:6 Let not the swift flee away, nor the mighty man escape; they shall stumble, and fall toward the north by the river Euphrates.

American Standard Version
46:6 Let not the swift flee away, nor the mighty man escape; in the north by the river Euphrates have they stumbled and fallen.

Bible in Basic English
46:6 Let not the quick-footed go in flight, or the man of war get away; on the north, by the river Euphrates, they are slipping and falling.

Darby's English Translation
46:6 Let not the swift flee away, neither let the mighty man escape! -- Toward the north, hard by the river Euphrates, they have stumbled and fallen.

Douay Rheims Bible
46:6 Let not the swift flee away, nor the strong think to escape: they are overthrown, and fallen down, towards the north by the river Euphrates.

Noah Webster Bible
46:6 Let not the swift flee away, nor the mighty man escape! they shall stumble, and fall towards the north by the river Euphrates.

World English Bible
46:6 Don`t let the swift flee away, nor the mighty man escape; in the north by the river Euphrates have they stumbled and fallen.

Young's Literal Translation
46:6 The swift do not flee, nor do the mighty escape, Northward, by the side of the river Phrat, They have stumbled and fallen.

7

Modern Hebrew
מי־זה כיאר יעלה
כנהרות יתגעשו
מימיו׃

Paleo-Hebrew (Before 585 B.C.)
46:7
-

.

Hebrew Transliterated
46:7 MY-ZH KY'aUr Y'yLH KNHUrVTh YThG'yShV MYMYV.

Latin Vulgate
46:7 quis est iste qui quasi flumen ascendit et veluti fluviorum intumescunt gurgites eius

King James Version
46:7 Who is this that cometh up as a flood, whose waters are moved as the rivers?

American Standard Version
46:7 Who is this that riseth up like the Nile, whose waters toss themselves like the rivers?

Bible in Basic English
46:7 Who is this coming up like the Nile, whose waters are lifting their heads like the rivers?

Darby's English Translation
46:7 Who is this that riseth up as the Nile, whose waters toss themselves like the rivers?

Douay Rheims Bible
46:7 Who is this that cometh up as a flood: and his streams swell like those of rivers ?

Noah Webster Bible
46:7 Who is this that cometh up as a flood, whose waters are moved as the rivers?

World English Bible
46:7 Who is this who rises up like the Nile, whose waters toss themselves like the rivers?

Young's Literal Translation
46:7 Who is this? as a flood he cometh up, As rivers do his waters shake themselves!

8

Modern Hebrew
מצרים כיאר יעלה
וכנהרות יתגעשו
מים ויאמר אעלה
אכסה־ארץ אבידה
עיר וישבי בה׃

Paleo-Hebrew (Before 585 B.C.)
46:8

-

.

Hebrew Transliterated
46:8 MTShUrYM KY'aUr Y'yLH VKNHUrVTh YThG'yShV MYM VY'aMUr 'a'yLH 'aKSH-'aUrTSh 'aBYDH 'yYUr VYShBY BH.

Latin Vulgate
46:8 Aegyptus fluminis instar ascendet et velut flumina movebuntur fluctus eius et dicet ascendens operiam terram perdam civitatem et habitatores eius

King James Version
46:8 Egypt riseth up like a flood, and his waters are moved like the rivers; and he saith, I will go up, and will cover the earth; I will destroy the city and the inhabitants thereof.

American Standard Version
46:8 Egypt riseth up like the Nile, and his waters toss themselves like the rivers: and he saith, I will rise up, I will cover the earth; I will destroy cities and the inhabitants thereof.

Bible in Basic English
46:8 Egypt is coming up like the Nile, and his waters are lifting their heads like the rivers, and he says, I will go up, covering the earth; I will send destruction on the town and its people.

Darby's English Translation
46:8 It is Egypt that riseth up as the Nile, and his waters toss themselves like the rivers; and he saith, I will rise up, I will cover the earth; I will destroy the city and the inhabitants thereof.

Douay Rheims Bible
46:8 Egypt riseth up like a hood, and the waves thereof shall be moved as rivers, and he shall say: I will go up and will cover the earth: I will destroy the city, and its inhabitants.

Noah Webster Bible
46:8 Egypt riseth up like a flood, and his waters are moved like the rivers; and he saith, I will go up, and will cover the earth; I will destroy the city and its inhabitants.

World English Bible
46:8 Egypt rises up like the Nile, and his waters toss themselves like the rivers: and he says, I will rise up, I will cover the earth; I will destroy cities and the inhabitants of it.

Young's Literal Translation
46:8 Egypt, as a flood cometh up, And as rivers the waters shake themselves. And he saith, I go up; I cover the land, I destroy the city and the inhabitants in it.

9

Modern Hebrew
עלו הסוסים
והתהללו הרכב
ויצאו הגבורים כוש
ופוט תפשי מגן
ולודים תפשי דרכי
קשת׃

Paleo-Hebrew (Before 585 B.C.)
46:9

.

Hebrew Transliterated
46:9 'yLV HSVSYM VHThHLLV HUrKB VYTSh'aV HGBVUrYM KVSh VPhVT ThPhShY MGN VLVDYM ThPhShY DUrKY QShTh.

Latin Vulgate
46:9 ascendite equos et exultate in curribus et procedant fortes Aethiopia et Lybies tenentes scutum et Lydii arripientes et iacientes sagittas

King James Version
46:9 Come up, ye horses; and rage, ye chariots; and let the mighty men come forth; the Ethiopians and the Libyans, that handle the shield; and the Lydians, that handle and bend the bow.

American Standard Version
46:9 Go up, ye horses; and rage, ye chariots; and let the mighty men go forth: Cush and Put, that handle the shield; and the Ludim, that handle and bend the bow.

Bible in Basic English
46:9 Go up, you horses; go rushing on, you carriages of war; go out, you men of war: Cush and Put, gripping the body-cover, and the Ludim, with bent bows.

Darby's English Translation
46:9 Go up, ye horses, and drive furiously, ye chariots; and let the mighty men go forth: Cush and Phut that handle the shield, and the Ludim that handle the bow and bend it.

Douay Rheims Bible
46:9 Get ye up on horses, and glory in chariots, and let the valiant men come forth, the Ethiopians, and the Libyans that hold the shield, and the Lydians that take, and shoot arrows.

Noah Webster Bible
46:9 Come up, ye horses; and rage, ye chariots; and let the mighty men come forth: the Cushites and the Libyans, that handle the shield; and the Lydians that handle and bend the bow.

World English Bible
46:9 Go up, you horses; and rage, you chariots; and let the mighty men go forth: Cush and Put, who handle the shield; and the Ludim, who handle and bend the bow.

Young's Literal Translation
46:9 Go up, ye horses; and boast yourselves, ye chariots, And go forth, ye mighty, Cush and Phut handling the shield, And Lud handling -- treading the bow.

10

Modern Hebrew
והיום ההוא לאדני
יהוה צבאות יום
נקמה להנקם מצריו
ואכלה חרב ושבעה
ורותה מדמם כי זבח
לאדני יהוה צבאות
בארץ צפון
אל־נהר־פרת׃

Paleo-Hebrew (Before 585 B.C.)
46:10

. - [image] [image] [image] -

Hebrew Transliterated
46:10 VHYVM HHV'a L'aDNY YHVH TShB'aVTh YVM NQMH LHNQM MTShUrYV V'aKLH ChUrB VShB'yH VUrVThH MDMM KY ZBCh L'aDNY YHVH TShB'aVTh B'aUrTSh TShPhVN 'aL-NHUr-PhUrTh.

Latin Vulgate
46:10 dies autem ille Domini Dei exercituum dies ultionis ut sumat vindictam de inimicis suis devorabit gladius et saturabitur et inebriabitur sanguine eorum victima enim Domini exercituum in terra aquilonis iuxta flumen Eufraten

King James Version
46:10 For this is the day of the Lord GOD of hosts, a day of vengeance, that he may avenge him of his adversaries: and the sword shall devour, and it shall be satiate and made drunk with their blood: for the Lord GOD of hosts hath a sacrifice in the north country by the river Euphrates.

American Standard Version
46:10 For that day is a day of the Lord, Jehovah of hosts, a day of vengeance, that he may avenge him of his adversaries: and the sword shall devour and be satiate, and shall drink its fill of their blood; for the Lord, Jehovah of hosts, hath a sacrifice in the north country by the river Euphrates.

Bible in Basic English
46:10 But that day is the day of the Lord, the Lord of armies, a day of punishment when he will take payment from his haters: and the sword will have all its desire, drinking their blood in full measure: for there is an offering to the Lord, the Lord of armies, in the north country by the river Euphrates.

Darby's English Translation
46:10 For this is the day of the Lord Jehovah of hosts, a day of vengeance, that he may be avenged of his adversaries; and the sword shall devour, and it shall be sated and made drunk with their blood; for the Lord Jehovah of hosts hath a sacrifice in the north country, by the river Euphrates.

Douay Rheims Bible
46:10 For this is the day of the Lord the God of hosts, a day of vengeance, that he may revenge himself of his enemies: the sword shall devour, and shall be filled, and shall be drunk with their blood: for there is a sacrifice of the Lord God of hosts in the north country, by the river Euphrates.

Noah Webster Bible
46:10 For this is the day of the Lord GOD of hosts, a day of vengeance, that he may avenge him of his adversaries: and the sword shall devour, and it shall be satiated and made drunk with their blood: for the Lord GOD of hosts hath a sacrifice in the north country by the river Euphrates.

World English Bible
46:10 For that day is a day of the Lord, Yahweh of Hosts, a day of vengeance, that he may avenge him of his adversaries: and the sword shall devour and be satiate, and shall drink its fill of their blood; for the Lord, Yahweh of hosts, has a sacrifice in the north country by the river Euphrates.

Young's Literal Translation
46:10 And that day is to the Lord Jehovah of Hosts A day of vengeance, To be avenged of His adversaries, And the sword hath devoured, and been satisfied, And it hath been watered from their blood, For a sacrifice is to the Lord Jehovah of Hosts, In the land of the north, by the river Phrat.

11

Modern Hebrew
עלי גלעד וקחי צרי
בתולת בת־מצרים
לשוא הרביתי רפאות
תעלה אין לך׃

Paleo-Hebrew (Before 585 B.C.)
46:11

-

.

Hebrew Transliterated
46:11 'yLY GL'yD VQChY TShUrY BThVLTh BTh-MTShUrYM LShV'a HUrBYThY UrPh'aVTh Th'yLH 'aYN LK.

Latin Vulgate
46:11 ascende in Galaad et tolle resinam virgo filia Aegypti frustra multiplicas medicamina sanitas non erit tibi

King James Version
46:11 Go up into Gilead, and take balm, O virgin, the daughter of Egypt: in vain shalt thou use many medicines; for thou shalt not be cured.

American Standard Version
46:11 Go up into Gilead, and take balm, O virgin daughter of Egypt: in vain dost thou use many medicines; there is no healing for thee.

Bible in Basic English
46:11 Go up to Gilead and take sweet oil, O virgin daughter of Egypt: there is no help in all your medical arts; nothing will make you well.

Darby's English Translation
46:11 Go up to Gilead, and fetch balm, O virgin-daughter of Egypt! In vain shalt thou multiply remedies: there is no healing for thee.

Douay Rheims Bible
46:11 Go up into Galaad, and take balm, O virgin daughter of Egypt: in vain dost thou multiply medicines, there shall be no cure for thee.

Noah Webster Bible
46:11 Go up into Gilead, and take balm, O virgin, the daughter of Egypt: in vain shalt thou use many medicines; for thou shalt not be cured.

World English Bible
46:11 Go up into Gilead, and take balm, virgin daughter of Egypt: in vain do you use many medicines; there is no healing for you.

Young's Literal Translation
46:11 Go up to Gilead, and take balm, O virgin daughter of Egypt, In vain thou hast multiplied medicines, Healing there is none for thee.

12

Modern Hebrew
שמעו גוים קלונך
וצוחתך מלאה הארץ
כי־גבור בגבור
כשלו יחדיו נפלו
שניהם׃

Paleo-Hebrew (Before 585 B.C.)
46:12

-

.

Hebrew Transliterated
46:12 ShM'yV GVYM QLVNK VTShVChThK ML'aH H'aUrTSh KY-GBVUr BGBVUr KShLV YChDYV NPhLV ShNYHM.

Latin Vulgate
46:12 audierunt gentes ignominiam tuam et ululatus tuus replevit terram quia fortis inpegit in fortem ambo pariter conciderunt

King James Version
46:12 The nations have heard of thy shame, and thy cry hath filled the land: for the mighty man hath stumbled against the mighty, and they are fallen both together.

American Standard Version
46:12 The nations have heard of thy shame, and the earth is full of thy cry; for the mighty man hath stumbled against the mighty, they are fallen both of them together.

Bible in Basic English
46:12 Your shame has come to the ears of the nations, and the earth is full of your cry: for the strong man is falling against the strong, they have come down together.

Darby's English Translation
46:12 The nations have heard of thy shame, and thy cry hath filled the earth; for the mighty man stumbleth against the mighty, they are both fallen together.

Douay Rheims Bible
46:12 The nations have heard of thy disgrace, and thy howling hath filled the land: for the strong hath stumbled against the strong, and both are fallen together.

Noah Webster Bible
46:12 The nations have heard of thy shame, and thy cry hath filled the land: for the mighty man hath stumbled against the mighty, and they have fallen both together.

World English Bible
46:12 The nations have heard of your shame, and the earth is full of your cry; for the mighty man has stumbled against the mighty, they are fallen both of them together.

Young's Literal Translation
46:12 Nations have heard of thy shame, And thy cry hath filled the land, For the mighty on the mighty did stumble, Together they have fallen -- both of them!`

13

Modern Hebrew
הדבר אשר דבר יהוה
אל־ירמיהו הנביא
לבוא נבוכדראצר
מלך בבל להכות
את־ארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
46:13

-

-
.

Hebrew Transliterated
46:13 HDBUr 'aShUr DBUr YHVH 'aL-YUrMYHV HNBY'a LBV'a NBVKDUr'aTShUr MLK BBL LHKVTh 'aTh-'aUrTSh MTShUrYM.

Latin Vulgate
46:13 verbum quod locutus est Dominus ad Hieremiam prophetam super eo quod venturus esset Nabuchodonosor rex Babylonis et percussurus terram Aegypti

King James Version
46:13 The word that the LORD spake to Jeremiah the prophet, how Nebuchadrezzar king of Babylon should come and smite the land of Egypt.

American Standard Version
46:13 The word that Jehovah spake to Jeremiah the prophet, how that Nebuchadrezzar king of Babylon should come and smite the land of Egypt.

Bible in Basic English
46:13 The word which the Lord said to Jeremiah the prophet, of how Nebuchadrezzar, king of Babylon, would come and make war on the land of Egypt.

Darby's English Translation
46:13 The word that Jehovah spoke to Jeremiah the prophet, concerning the coming of Nebuchadrezzar king of Babylon to smite the land of Egypt:

Douay Rheims Bible
46:13 The word that the Lord spoke to Jeremias the prophet, how Nabuchodonosor king of Babylon should come and strike the land of Egypt:

Noah Webster Bible
46:13 The word that the LORD spoke to Jeremiah the prophet, how Nebuchadrezzar king of Babylon should come and smite the land of Egypt.

World English Bible
46:13 The word that Yahweh spoke to Jeremiah the prophet, how that Nebuchadrezzar king of Babylon should come and strike the land of Egypt.

Young's Literal Translation
46:13 The word that Jehovah hath spoken unto Jeremiah the prophet concerning the coming in of Nebuchadrezzar king of Babylon, to smite the land of Egypt:

14

Modern Hebrew
הגידו במצרים
והשמיעו במגדול
והשמיעו בנף
ובתחפנחס אמרו
התיצב והכן לך
כי־אכלה חרב
סביביך׃

Paleo-Hebrew (Before 585 B.C.)
46:14

-
.

Hebrew Transliterated
46:14 HGYDV BMTShUrYM VHShMY'yV BMGDVL VHShMY'yV BNPh VBThChPhNChS 'aMUrV HThYTShB VHKN LK KY-'aKLH ChUrB SBYBYK.

Latin Vulgate
46:14 adnuntiate Aegypto et auditum facite Magdolo et resonet in Memphis et in Tafnis dicite sta et praepara te quia devoravit gladius ea quae per circuitum tuum sunt

King James Version
46:14 Declare ye in Egypt, and publish in Migdol, and publish in Noph and in Tahpanhes: say ye, Stand fast, and prepare thee; for the sword shall devour round about thee.

American Standard Version
46:14 Declare ye in Egypt, and publish in Migdol, and publish in Memphis and in Tahpanhes: say ye, Stand forth, and prepare thee; for the sword hath devoured round about thee.

Bible in Basic English
46:14 Give the news in Migdol, make it public in Noph: say, Take up your positions and make yourselves ready; for on every side of you the sword has made destruction.

Darby's English Translation
46:14 Declare in Egypt, and publish in Migdol, and publish in Noph, and in Tahpanhes; say, Stand fast, and prepare thee; for the sword devoureth round about thee.

Douay Rheims Bible
46:14 Declare ye to Egypt, and publish it in Magdal, and let it be known in Memphis, and in Taphnis: say ye: Stand up, and prepare thyself: for the sword shall devour all round about thee.

Noah Webster Bible
46:14 Declare ye in Egypt, and publish in Migdol, and publish in Noph and in Tahpanhes: say ye, Stand fast, and prepare thee; for the sword shall devour around thee.

World English Bible
46:14 Declare you in Egypt, and publish in Migdol, and publish in Memphis and in Tahpanhes: say you, Stand forth, and prepare you; for the sword has devoured round about you.

Young's Literal Translation
46:14 `Declare ye in Egypt, and sound in Migdol, Yea, sound in Noph, and in Tahpanhes say: Station thyself, yea, prepare for thee, For a sword hath devoured around thee,

15

Modern Hebrew
מדוע נסחף אביריך
לא עמד כי יהוה
הדפו׃

Paleo-Hebrew (Before 585 B.C.)
46:15

.

Hebrew Transliterated
46:15 MDV'y NSChPh 'aBYUrYK L'a 'yMD KY YHVH HDPhV.

Latin Vulgate
46:15 quare conputruit fortis tuus non stetit quoniam Dominus subvertit eum

King James Version
46:15 Why are thy valiant men swept away? they stood not, because the LORD did drive them.

American Standard Version
46:15 Why are thy strong ones swept away? they stood not, because Jehovah did drive them.

Bible in Basic English
46:15 Why has Apis, your strong one, gone in flight? he was not able to keep his place, because the Lord was forcing him down with strength.

Darby's English Translation
46:15 Why are thy valiants swept away? They stood not, for Jehovah did thrust them down.

Douay Rheims Bible
46:15 Why are thy valiant men come to nothing? they stood not: because the Lord hath overthrown them.

Noah Webster Bible
46:15 Why are thy valiant men swept away? they stood not, because the LORD did drive them.

World English Bible
46:15 Why are your strong ones swept away? they didn`t stand, because Yahweh did drive them.

Young's Literal Translation
46:15 Wherefore hath thy bull been swept away? He hath not stood, because Jehovah thrust him away.

16

Modern Hebrew
הרבה כושל גם־נפל
איש אל־רעהו
ויאמרו קומה ונשבה
אל־עמנו ואל־ ארץ
מולדתנו מפני חרב
היונה׃

Paleo-Hebrew (Before 585 B.C.)
46:16

-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
46:16 HUrBH KVShL GM-NPhL 'aYSh 'aL-Ur'yHV VY'aMUrV QVMH VNShBH 'aL-'yMNV V'aL- 'aUrTSh MVLDThNV MPhNY ChUrB HYVNH.

Latin Vulgate
46:16 multiplicavit ruentes ceciditque vir ad proximum suum et dicent surge et revertamur ad populum nostrum et ad terram nativitatis nostrae a facie gladii columbae

King James Version
46:16 He made many to fall, yea, one fell upon another: and they said, Arise, and let us go again to our own people, and to the land of our nativity, from the oppressing sword.

American Standard Version
46:16 He made many to stumble, yea, they fell one upon another: and they said, Arise, and let us go again to our own people, and to the land of our nativity, from the oppressing sword.

Bible in Basic English
46:16 ... are stopped in their going, they are falling; and they say one to another, Let us get up and go back to our people, to the land of our birth, away from the cruel sword.

Darby's English Translation
46:16 He made many to stumble, yea, one fell upon another; and they said, Arise, and let us return to our own people and to the land of our nativity, from the oppressing sword.

Douay Rheims Bible
46:16 He hath multiplied them that fall, and one hath fallen upon another, and they shall say: Arise, and let us return to our own people, and to the land our nativity, from the sword of the dove.

Noah Webster Bible
46:16 He made many to fall, yes, one fell upon another: and they said, Arise, and let us go again to our own people, and to the land of our nativity, from the oppressing sword.

World English Bible
46:16 He made many to stumble, yes, they fell one on another: and they said, Arise, and let us go again to our own people, and to the land of our birth, from the oppressing sword.

Young's Literal Translation
46:16 He hath multiplied the stumbling, Yea one hath fallen upon his neighbour, And they say: Rise, and we turn back to our people, And unto the land of our birth, Because of the oppressing sword.

17

Modern Hebrew
קראו שם פרעה
מלך־מצרים שאון
העביר המועד׃

Paleo-Hebrew (Before 585 B.C.)
46:17

-

.

Hebrew Transliterated
46:17 QUr'aV ShM PhUr'yH MLK-MTShUrYM Sh'aVN H'yBYUr HMV'yD.

Latin Vulgate
46:17 vocate nomen Pharao regis Aegypti Tumultum adduxit tempus

King James Version
46:17 They did cry there, Pharaoh king of Egypt is but a noise; he hath passed the time appointed.

American Standard Version
46:17 They cried there, Pharaoh king of Egypt is but a noise; he hath let the appointed time pass by.

Bible in Basic English
46:17 Give a name to Pharaoh, king of Egypt: A noise who has let the time go by.

Darby's English Translation
46:17 There did they cry, Pharaoh king of Egypt is but a noise; he hath let the time appointed go by.

Douay Rheims Bible
46:17 Call ye the name of Pharao king Egypt, a tumult time hath brought.

Noah Webster Bible
46:17 They cried there, Pharaoh king of Egypt is but a noise; he hath passed the time appointed.

World English Bible
46:17 They cried there, Pharaoh king of Egypt is but a noise; he has let the appointed time pass by.

Young's Literal Translation
46:17 They have cried there: Pharaoh king of Egypt is a desolation, Passed by hath the appointed time.

18

Modern Hebrew
חי־אני נאם־המלך
יהוה צבאות שמו כי
כתבור בהרים
וככרמל בים יבוא׃

Paleo-Hebrew (Before 585 B.C.)
46:18
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
46:18 ChY-'aNY N'aM-HMLK YHVH TShB'aVTh ShMV KY KThBVUr BHUrYM VKKUrML BYM YBV'a.

Latin Vulgate
46:18 vivo ego inquit Rex Dominus exercituum nomen eius quoniam sicut Thabor in montibus et sicut Carmelus in mari veniet

King James Version
46:18 As I live, saith the King, whose name is the LORD of hosts, Surely as Tabor is among the mountains, and as Carmel by the sea, so shall he come.

American Standard Version
46:18 As I live, saith the King, whose name is Jehovah of hosts, surely like Tabor among the mountains, and like Carmel by the sea, so shall he come.

Bible in Basic English
46:18 By my life, says the King, whose name is the Lord of armies, truly, like Tabor among the mountains and like Carmel by the sea, so will he come.

Darby's English Translation
46:18 As I live, saith the King, whose name is Jehovah of hosts, surely as Tabor among the mountains, and as Carmel by the sea, so shall he come.

Douay Rheims Bible
46:18 As I live, (saith the King, whose name is the Lord of hosts,) as Thabor is among the mountains, and as Carmel by the sea, so shall he come.

Noah Webster Bible
46:18 As I live, saith the king, whose name is the LORD of hosts, Surely as Tabor is among the mountains, and as Carmel by the sea, so shall he come.

World English Bible
46:18 As I live, says the King, whose name is Yahweh of Hosts, surely like Tabor among the mountains, and like Carmel by the sea, so shall he come.

Young's Literal Translation
46:18 I live -- an affirmation of the King, Jehovah of Hosts is His name, Surely as Tabor is among mountains, And as Carmel by the sea -- he cometh in,

19

Modern Hebrew
כלי גולה עשי לך
יושבת בת־מצרים
כי־נף לשמה תהיה
ונצתה מאין יושב׃

Paleo-Hebrew (Before 585 B.C.)
46:19

-
-

.

Hebrew Transliterated
46:19 KLY GVLH 'yShY LK YVShBTh BTh-MTShUrYM KY-NPh LShMH ThHYH VNTShThH M'aYN YVShB.

Latin Vulgate
46:19 vasa transmigrationis fac tibi habitatrix filia Aegypti quia Memphis in solitudinem erit et deseretur inhabitabilis

King James Version
46:19 O thou daughter dwelling in Egypt, furnish thyself to go into captivity: for Noph shall be waste and desolate without an inhabitant.

American Standard Version
46:19 O thou daughter that dwellest in Egypt, furnish thyself to go into captivity; for Memphis shall become a desolation, and shall be burnt up, without inhabitant.

Bible in Basic English
46:19 O daughter living in Egypt, make ready the vessels of a prisoner: for Noph will become a waste, it will be burned up and become unpeopled.

Darby's English Translation
46:19 Thou, inhabitress, daughter of Egypt, furnish for thyself a captive`s baggage, for Noph shall be a desolation and shall be ruined, so that none shall dwell therein.

Douay Rheims Bible
46:19 Furnish thyself to go into captivity, thou daughter inhabitant of Egypt: for Memphis shall be made desolate, and shall be forsaken and uninhabited.

Noah Webster Bible
46:19 O thou daughter dwelling in Egypt, furnish thyself to go into captivity: for Noph shall be waste and desolate without an inhabitant.

World English Bible
46:19 You daughter who dwell in Egypt, furnish yourself to go into captivity; for Memphis shall become a desolation, and shall be burnt up, without inhabitant.

Young's Literal Translation
46:19 Goods for removal make for thee, O inhabitant, daughter of Egypt, For Noph becometh a desolation, And hath been burnt up, without inhabitant.

20

Modern Hebrew
עגלה יפה־פיה
מצרים קרץ מצפון
בא בא׃

Paleo-Hebrew (Before 585 B.C.)
46:20
-

.

Hebrew Transliterated
46:20 'yGLH YPhH-PhYH MTShUrYM QUrTSh MTShPhVN B'a B'a.

Latin Vulgate
46:20 vitula eligans atque formonsa Aegyptus stimulator ab aquilone veniet ei

King James Version
46:20 Egypt is like a very fair heifer, but destruction cometh; it cometh out of the north.

American Standard Version
46:20 Egypt is a very fair heifer; but destruction out of the north is come, it is come.

Bible in Basic English
46:20 Egypt is a fair young cow; but a biting insect has come on her out of the north.

Darby's English Translation
46:20 Egypt is a very fair heifer; the gad-fly cometh, it cometh from the north.

Douay Rheims Bible
46:20 Egypt is like a fair and beautiful heifer: there shall come from the north one that shall goad her.

Noah Webster Bible
46:20 Egypt is like a very fair heifer, but destruction cometh; it cometh out of the north.

World English Bible
46:20 Egypt is a very beautiful heifer; but destruction out of the north is come, it is come.

Young's Literal Translation
46:20 A heifer very fair is Egypt, Rending from the north doth come into her.

21

Modern Hebrew
גם־שכריה בקרבה
כעגלי מרבק
כי־גם־המה הפנו
נסו יחדיו לא עמדו
כי יום אידם בא
עליהם עת פקדתם׃

Paleo-Hebrew (Before 585 B.C.)
46:21
-

- [image] [image] -

.

Hebrew Transliterated
46:21 GM-ShKUrYH BQUrBH K'yGLY MUrBQ KY-GM-HMH HPhNV NSV YChDYV L'a 'yMDV KY YVM 'aYDM B'a 'yLYHM 'yTh PhQDThM.

Latin Vulgate
46:21 mercennarii quoque eius qui versabantur in medio eius quasi vituli saginati versi sunt et fugerunt simul nec stare potuerunt quia dies interfectionis eorum venit super eos tempus visitationis eorum

King James Version
46:21 Also her hired men are in the midst of her like fatted bullocks; for they also are turned back, and are fled away together: they did not stand, because the day of their calamity was come upon them, and the time of their visitation.

American Standard Version
46:21 Also her hired men in the midst of her are like calves of the stall; for they also are turned back, they are fled away together, they did not stand: for the day of their calamity is come upon them, the time of their visitation.

Bible in Basic English
46:21 And those who were her fighters for payment are like fat oxen; for they are turned back, they have gone in flight together, they do not keep their place: for the day of their fate has come on them, the time of their punishment.

Darby's English Translation
46:21 Also her hired men in the midst of her are like fatted bullocks; for they also have turned back, they have fled away together, they did not stand; for the day of their calamity is come upon them, the time of their visitation.

Douay Rheims Bible
46:21 Her hirelings also that lived in the midst of her, like fatted calves are turned back, and are fled away together, and they could not stand, for the day of their slaughter is come upon them, the time of their visitation.

Noah Webster Bible
46:21 Also her hired men are in the midst of her like fatted bullocks; for they also have turned back, and have fled away together: they did not stand, because the day of their calamity had come upon them, and the time of their visitation.

World English Bible
46:21 Also her hired men in the midst of her are like calves of the stall; for they also are turned back, they are fled away together, they didn`t stand: for the day of their calamity is come on them, the time of their visitation.

Young's Literal Translation
46:21 Even her hired ones in her midst are as calves of the stall, For even they have turned, They have fled together, they have not stood, For the day of their calamity hath come on them, The time of their inspection.

22

Modern Hebrew
קולה כנחש ילך
כי־בחיל ילכו
ובקרדמות באו לה
כחטבי עצים׃

Paleo-Hebrew (Before 585 B.C.)
46:22

-

.

Hebrew Transliterated
46:22 QVLH KNChSh YLK KY-BChYL YLKV VBQUrDMVTh B'aV LH KChTBY 'yTShYM.

Latin Vulgate
46:22 vox eius quasi aeris sonabit quoniam cum exercitu properabunt et cum securibus venient ei quasi ligna caedentes

King James Version
46:22 The voice thereof shall go like a serpent; for they shall march with an army, and come against her with axes, as hewers of wood.

American Standard Version
46:22 The sound thereof shall go like the serpent; for they shall march with an army, and come against her with axes, as hewers of wood.

Bible in Basic English
46:22 She makes a sound like the hiss of a snake when they come on with strength; they go against her with axes, like wood-cutters.

Darby's English Translation
46:22 Her voice shall go like a serpent`s; for they shall march with an army, and come against her with axes, as hewers of wood.

Douay Rheims Bible
46:22 Her voice shall sound like brass, for they shall hasten with an army, and with axes they shall come against her, as hewers of wood.

Noah Webster Bible
46:22 The voice thereof shall go like a serpent; for they shall march with an army, and come against her with axes, as hewers of wood.

World English Bible
46:22 The sound of it shall go like the serpent; for they shall march with an army, and come against her with axes, as wood cutters.

Young's Literal Translation
46:22 Its voice as a serpent goeth on, For with a force they go, And with axes they have come in to her, As hewers of trees.

23

Modern Hebrew
כרתו יערה
נאם־יהוה כי לא
יחקר כי רבו מארבה
ואין להם מספר׃

Paleo-Hebrew (Before 585 B.C.)
46:23

-

.

Hebrew Transliterated
46:23 KUrThV Y'yUrH N'aM-YHVH KY L'a YChQUr KY UrBV M'aUrBH V'aYN LHM MSPhUr.

Latin Vulgate
46:23 succiderunt saltum eius ait Dominus qui supputari non potest multiplicati sunt super lucustas et non est eis numerus

King James Version
46:23 They shall cut down her forest, saith the LORD, though it cannot be searched; because they are more than the grasshoppers, and are innumerable.

American Standard Version
46:23 They shall cut down her forest, saith Jehovah, though it cannot be searched; because they are more than the locusts, and are innumerable.

Bible in Basic English
46:23 They will be cutting down her woods, for they may not be searched out; because they are like locusts, more than may be numbered.

Darby's English Translation
46:23 They shall cut down her forest, saith Jehovah, though it be impenetrable; for they are more than the locusts, and are innumerable.

Douay Rheims Bible
46:23 They have cut down her forest, saith the Lord, which cannot be counted: they are multiplied above locusts, and are without number.

Noah Webster Bible
46:23 They shall cut down her forest, saith the LORD, though it cannot be searched; because they are more than the grasshoppers, and are innumerable.

World English Bible
46:23 They shall cut down her forest, says Yahweh, though it can`t be searched; because they are more than the locusts, and are innumerable.

Young's Literal Translation
46:23 They have cut down her forest, An affirmation of Jehovah -- for it is not searched, For they have been more than the grasshopper, And they have no numbering.

24

Modern Hebrew
הבישה בת־מצרים
נתנה ביד עם־צפון׃

Paleo-Hebrew (Before 585 B.C.)
46:24
-

. -

Hebrew Transliterated
46:24 HBYShH BTh-MTShUrYM NThNH BYD 'yM-TShPhVN.

Latin Vulgate
46:24 confusa est filia Aegypti et tradita in manu populi aquilonis

King James Version
46:24 The daughter of Egypt shall be confounded; she shall be delivered into the hand of the people of the north.

American Standard Version
46:24 The daughter of Egypt shall be put to shame; she shall be delivered into the hand of the people of the north.

Bible in Basic English
46:24 The daughter of Egypt will be put to shame; she will be given up into the hands of the people of the north.

Darby's English Translation
46:24 The daughter of Egypt is put to shame; she is delivered into the hand of the people of the north.

Douay Rheims Bible
46:24 The daughter of Egypt is confounded, and delivered into the hand of the people of the north.

Noah Webster Bible
46:24 The daughter of Egypt shall be confounded; she shall be delivered into the hand of the people of the north.

World English Bible
46:24 The daughter of Egypt shall be put to shame; she shall be delivered into the hand of the people of the north.

Young's Literal Translation
46:24 Ashamed hath been the daughter of Egypt, She hath been given into the hand of the people of the north.

25

Modern Hebrew
אמר יהוה צבאות
אלהי ישראל הנני
פוקד אל־אמון מנא
ועל־פרעה ועל־
מצרים ועל־אלהיה
ועל־מלכיה
ועל־פרעה ועל
הבטחים בו׃

Paleo-Hebrew (Before 585 B.C.)
46:25

-
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
46:25 'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HNNY PhVQD 'aL-'aMVN MN'a V'yL-PhUr'yH V'yL- MTShUrYM V'yL-'aLHYH V'yL-MLKYH V'yL-PhUr'yH V'yL HBTChYM BV.

Latin Vulgate
46:25 dixit Dominus exercituum Deus Israhel ecce ego visitabo super tumultum Alexandriae et super Pharao et super Aegyptum et super deos eius et super reges eius et super Pharao et super eos qui confidunt in eo

King James Version
46:25 The LORD of hosts, the God of Israel, saith; Behold, I will punish the multitude of No, and Pharaoh, and Egypt, with their gods, and their kings; even Pharaoh, and all them that trust in him:

American Standard Version
46:25 Jehovah of hosts, the God of Israel, saith: Behold, I will punish Amon of No, and Pharaoh, and Egypt, with her gods, and her kings; even Pharaoh, and them that trust in him:

Bible in Basic English
46:25 The Lord of armies, the God of Israel, has said: See, I will send punishment on Amon of No and on Pharaoh and on those who put their faith in him;

Darby's English Translation
46:25 Jehovah of hosts, the God of Israel, saith, Behold, I will punish Amon of No, and Pharaoh, and Egypt, and her gods, and her kings; yea, Pharaoh and them that confide in him.

Douay Rheims Bible
46:25 The Lord of hosts the God of Israel hath said: Behold I will visit upon the tumult of Alexandria, and upon Pharao, and upon Egypt, and upon her gods, and upon her kings, and upon Pharao, upon them that trust in him.

Noah Webster Bible
46:25 The LORD of hosts, the God of Israel saith: Behold, I will punish the multitude of No, and Pharaoh, and Egypt, with their gods, and their kings; even Pharaoh, and all them that trust in him:

World English Bible
46:25 Yahweh of Hosts, the God of Israel, says: Behold, I will punish Amon of No, and Pharaoh, and Egypt, with her gods, and her kings; even Pharaoh, and those who trust in him:

Young's Literal Translation
46:25 Said hath Jehovah of Hosts, God of Israel: Lo, I am seeing after Amon of No, And after Pharaoh, and after Egypt, And after her gods, and after her kings, And after Pharaoh, and after those trusting in him,

26

Modern Hebrew
ונתתים ביד מבקשי
נפשם וביד
נבוכדראצר מלך־בבל
וביד־עבדיו
ואחרי־כן תשכן
כימי־קדם
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
46:26

- [image] [image] [image] [image] [image] [image] [image] -
-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
46:26 VNThThYM BYD MBQShY NPhShM VBYD NBVKDUr'aTShUr MLK-BBL VBYD-'yBDYV V'aChUrY-KN ThShKN KYMY-QDM N'aM-YHVH.

Latin Vulgate
46:26 et dabo eos in manu quaerentium animam eorum et in manu Nabuchodonosor regis Babylonis et in manu servorum eius et post haec habitabitur sicut diebus pristinis ait Dominus

King James Version
46:26 And I will deliver them into the hand of those that seek their lives, and into the hand of Nebuchadrezzar king of Babylon, and into the hand of his servants: and afterward it shall be inhabited, as in the days of old, saith the LORD.

American Standard Version
46:26 and I will deliver them into the hand of those that seek their lives, and into the hand of Nebuchadrezzar king of Babylon, and into the hand of his servants; and afterwards it shall be inhabited, as in the days of old, saith Jehovah.

Bible in Basic English
46:26 And I will give them up into the hands of those who will take their lives, and into the hands of Nebuchadrezzar, king of Babylon, and into the hands of his servants: and later, it will be peopled as in the past, says the Lord.

Darby's English Translation
46:26 And I will give them into the hand of those that seek their life, and into the hand of Nebuchadrezzar king of Babylon, and into the hand of his servants; but afterwards it shall be inhabited, as in the days of old, saith Jehovah.

Douay Rheims Bible
46:26 And I will deliver them into the hand of them that seek their lives, into the hand of Nabuchodonosor king of Babylon, and into the hand of his servants: and afterwards it shall be inhabited, as in the days of old, saith the Lord.

Noah Webster Bible
46:26 And I will deliver them into the hand of those that seek their lives, and into the hand of Nebuchadrezzar king of Babylon, and into the hand of his servants: and afterward it shall be inhabited, as in the days of old, saith the LORD.

World English Bible
46:26 and I will deliver them into the hand of those who seek their lives, and into the hand of Nebuchadrezzar king of Babylon, and into the hand of his servants; and afterwards it shall be inhabited, as in the days of old, says Yahweh.

Young's Literal Translation
46:26 And I have given them into the hand of those seeking their life, And into the hand of Nebuchadrezzar king of Babylon, And into the hand of his servants, And afterwards it is inhabited, As in days of old -- an affirmation of Jehovah.

27

Modern Hebrew
ואתה אל־תירא עבדי
יעקב ואל־תחת
ישראל כי הנני
מושעך מרחוק ואת־
זרעך מארץ שבים
ושב יעקוב ושקט
ושאנן ואין מחריד׃

Paleo-Hebrew (Before 585 B.C.)
46:27
-

-

-

.

Hebrew Transliterated
46:27 V'aThH 'aL-ThYUr'a 'yBDY Y'yQB V'aL-ThChTh YShUr'aL KY HNNY MVSh'yK MUrChVQ V'aTh- ZUr'yK M'aUrTSh ShBYM VShB Y'yQVB VShQT VSh'aNN V'aYN MChUrYD.

Latin Vulgate
46:27 et tu ne timeas serve meus Iacob et ne paveas Israhel quia ecce ego salvum te faciam de longinquo et semen tuum de terra captivitatis suae et revertetur Iacob et quiescet et prosperabitur et non erit qui exterreat eum

King James Version
46:27 But fear not thou, O my servant Jacob, and be not dismayed, O Israel: for, behold, I will save thee from afar off, and thy seed from the land of their captivity; and Jacob shall return, and be in rest and at ease, and none shall make him afraid.

American Standard Version
46:27 But fear not thou, O Jacob my servant, neither be dismayed, O Israel: for, lo, I will save thee from afar, and thy seed from the land of their captivity; and Jacob shall return, and shall be quiet and at ease, and none shall make him afraid.

Bible in Basic English
46:27 But have no fear, O Jacob, my servant, and do not be troubled, O Israel: for see, I will make you come back from far away, and your seed from the land where they are prisoners; and Jacob will come back, and will be quiet and in peace, and no one will give him cause for fear.

Darby's English Translation
46:27 But thou, my servant Jacob, fear not, neither be dismayed, Israel: for behold, I will save thee from afar, and thy seed from the land of their captivity; and Jacob shall return, and be in rest and at ease, and none shall make him afraid.

Douay Rheims Bible
46:27 And thou my servant Jacob, fear not and be not thou dismayed, O Israel: for behold I will save thee from afar off, and thy seed out of the land of thy captivity: and Jacob shall return and be at rest, and prosper: and there shall be none to terrify him.

Noah Webster Bible
46:27 But fear not thou, O my servant Jacob, and be not dismayed, O Israel: for behold, I will save thee from afar, and thy seed from the land of their captivity; and Jacob shall return, and be in rest and at ease, and none shall make him afraid.

World English Bible
46:27 But don`t be afraid you, Jacob my servant, neither be dismayed, Israel: for, behold, I will save you from afar, and your seed from the land of their captivity; and Jacob shall return, and shall be quiet and at ease, and none shall make him afraid.

Young's Literal Translation
46:27 And thou, thou dost not fear, my servant Jacob, Nor art thou dismayed, O Israel, For lo, I am saving thee from afar, And thy seed from the land of their captivity, And Jacob hath turned back, And hath been at rest, and been at ease, And there is none disturbing.

28

Modern Hebrew
אתה אל־תירא עבדי
יעקב נאם־יהוה כי
אתך אני כי אעשה
כלה בכל־ הגוים
אשר הדחתיך שמה
ואתך לא־אעשה כלה
ויסרתיך למשפט
ונקה לא אנקך׃

Paleo-Hebrew (Before 585 B.C.)
46:28
-

-

-

-

.

Hebrew Transliterated
46:28 'aThH 'aL-ThYUr'a 'yBDY Y'yQB N'aM-YHVH KY 'aThK 'aNY KY 'a'yShH KLH BKL- HGVYM 'aShUr HDChThYK ShMH V'aThK L'a-'a'yShH KLH VYSUrThYK LMShPhT VNQH L'a 'aNQK.

Latin Vulgate
46:28 et tu noli timere serve meus Iacob ait Dominus quia tecum ego sum quia consumam ego cunctas gentes ad quas eieci te te vero non consumam sed castigabo te in iudicio nec quasi innocenti parcam tibi

King James Version
46:28 Fear thou not, O Jacob my servant, saith the LORD: for I am with thee; for I will make a full end of all the nations whither I have driven thee: but I will not make a full end of thee, but correct thee in measure; yet will I not leave thee wholly unpunished.

American Standard Version
46:28 Fear not thou, O Jacob my servant, saith Jehovah; for I am with thee: for I will make a full end of all the nations whither I have driven thee; but I will not make a full end of thee, but I will correct thee in measure, and will in no wise leave thee unpunished.

Bible in Basic English
46:28 Have no fear, O Jacob, my servant, says the Lord; for I am with you: for I will put an end to all the nations where I have sent you, but I will not put an end to you completely: though with wise purpose I will put right your errors, and will not let you go quite without punishment.

Darby's English Translation
46:28 Fear thou not, my servant Jacob, saith Jehovah: for I am with thee; for I will make a full end of all the nations whither I have driven thee, but I will not make a full end of thee; but I will correct thee with judgment, and I will not hold thee altogether guiltless.

Douay Rheims Bible
46:28 And thou, my servant Jacob, fear not, saith the Lord: because I am with thee, for I will consume all the nations to which I have cast thee out: but thee I will not consume, but I will correct thee in judgment, neither will I spare thee as if thou wert innocent.

Noah Webster Bible
46:28 Fear thou not, O Jacob my servant, saith the LORD: for I am with thee; for I will make a full end of all the nations whither I have driven thee: but I will not make a full end of thee, but correct thee in measure; yet will I not leave thee wholly unpunished.

World English Bible
46:28 Don`t be afraid you, O Jacob my servant, says Yahweh; for I am with you: for I will make a full end of all the nations where I have driven you; but I will not make a full end of you, but I will correct you in measure, and will in no way leave you unpunished.

Young's Literal Translation
46:28 Thou, thou dost not fear, My servant Jacob, An affirmation of Jehovah -- for with thee I am, For I make an end of all the nations Whither I have driven thee, And of thee I do not make an end, And I have reproved thee in judgment, And do not entirely acquit thee!`

Jeremiah 47


Jeremiah Chapter 47 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 46

The Book of the Prophet Jeremiah

Chapter 47

Click To Go To Verse 1 2 3 4 5 6 7

1

Modern Hebrew
אשר היה דבר־יהוה
אל־ירמיהו הנביא
אל־פלשתים בטרם
יכה פרעה את־ עזה׃

Paleo-Hebrew (Before 585 B.C.)
47:1

- [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
47:1 'aShUr HYH DBUr-YHVH 'aL-YUrMYHV HNBY'a 'aL-PhLShThYM BTUrM YKH PhUr'yH 'aTh- 'yZH.

Latin Vulgate
47:1 quod factum est verbum Domini ad Hieremiam prophetam contra Palestinos antequam percuteret Pharao Gazam

King James Version
47:1 The word of the LORD that came to Jeremiah the prophet against the Philistines, before that Pharaoh smote Gaza.

American Standard Version
47:1 The word of Jehovah that came to Jeremiah the prophet concerning the Philistines, before that Pharaoh smote Gaza.

Bible in Basic English
47:1 The word of the Lord which came to Jeremiah the prophet about the Philistines, before Pharaoh's attack on Gaza.

Darby's English Translation
47:1 The word of Jehovah that came to the prophet Jeremiah concerning the Philistines, before Pharaoh smote Gazah.

Douay Rheims Bible
47:1 The word of the Lord that came to Jeremias the prophet against the people of Palestine, before Pharao took Gaza.

Noah Webster Bible
47:1 The word of the LORD that came to Jeremiah the prophet against the Philistines, before Pharaoh smote Gaza.

World English Bible
47:1 The word of Yahweh that came to Jeremiah the prophet concerning the Philistines, before that Pharaoh struck Gaza.

Young's Literal Translation
47:1 That which hath been the word of Jehovah unto Jeremiah concerning the Philistines, before Pharaoh smiteth Gaza:

2

Modern Hebrew
כה אמר יהוה
הנה־מים עלים
מצפון והיו לנחל
שוטף וישטפו ארץ
ומלואה עיר וישבי
בה וזעקו האדם
והילל כל יושב
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
47:2

-

.

Hebrew Transliterated
47:2 KH 'aMUr YHVH HNH-MYM 'yLYM MTShPhVN VHYV LNChL ShVTPh VYShTPhV 'aUrTSh VMLV'aH 'yYUr VYShBY BH VZ'yQV H'aDM VHYLL KL YVShB H'aUrTSh.

Latin Vulgate
47:2 haec dicit Dominus ecce aquae ascendunt ab aquilone et erunt quasi torrens inundans et operient terram et plenitudinem eius urbem et habitatores eius clamabunt homines et ululabit omnis habitator terrae

King James Version
47:2 Thus saith the LORD; Behold, waters rise up out of the north, and shall be an overflowing flood, and shall overflow the land, and all that is therein; the city, and them that dwell therein: then the men shall cry, and all the inhabitants of the land shall howl.

American Standard Version
47:2 Thus saith Jehovah: Behold, waters rise up out of the north, and shall become an overflowing stream, and shall overflow the land and all that is therein, the city and them that dwell therein; and the men shall cry, and all the inhabitants of the land shall wail.

Bible in Basic English
47:2 This is what the Lord has said: See, waters are coming up out of the north, and will become an overflowing stream, overflowing the land and everything in it, the town and those who are living in it; and men will give a cry, and all the people of the land will be crying out in pain.

Darby's English Translation
47:2 Thus saith Jehovah: Behold, waters rise up out of the north, and shall become an overflowing flood, and shall overflow the land, and all that is therein; the city, and them that dwell therein: and the men shall cry, and all the inhabitants of the land shall howl,

Douay Rheims Bible
47:2 Thus saith the Lord: Behold there come up waters out of the north, and they shall be as an overflowing torrent, and they shall cover the land, and all that is therein, the city and the inhabitants thereof: then the men shall cry, and all the inhabitants of the land shall howl,

Noah Webster Bible
47:2 Thus saith the LORD; Behold, waters rise out of the north, and shall be an overflowing flood, and shall overflow the land, and all that is in it; the city, and them that dwell therein: then the men shall cry, and all the inhabitants of the land shall howl.

World English Bible
47:2 Thus says Yahweh: Behold, waters rise up out of the north, and shall become an overflowing stream, and shall overflow the land and all that is therein, the city and those who dwell therein; and the men shall cry, and all the inhabitants of the land shall wail.

Young's Literal Translation
47:2 `Thus said Jehovah: Lo, waters are coming up from the north, And have been for an overflowing stream, And they overflow the land and its fulness, The city, and the inhabitants in it, And men have cried out, And howled hath every inhabitant of the land.

3

Modern Hebrew
מקול שעטת פרסות
אביריו מרעש לרכבו
המון גלגליו
לא־הפנו אבות אל־
בנים מרפיון ידים׃

Paleo-Hebrew (Before 585 B.C.)
47:3

-
-
.

Hebrew Transliterated
47:3 MQVL Sh'yTTh PhUrSVTh 'aBYUrYV MUr'ySh LUrKBV HMVN GLGLYV L'a-HPhNV 'aBVTh 'aL- BNYM MUrPhYVN YDYM.

Latin Vulgate
47:3 ab strepitu pompae armorum et bellatorum eius a commotione quadrigarum eius et multitudine rotarum illius non respexerunt patres filios manibus dissolutis

King James Version
47:3 At the noise of the stamping of the hoofs of his strong horses, at the rushing of his chariots, and at the rumbling of his wheels, the fathers shall not look back to their children for feebleness of hands;

American Standard Version
47:3 At the noise of the stamping of the hoofs of his strong ones, at the rushing of his chariots, at the rumbling of his wheels, the fathers look not back to their children for feebleness of hands;

Bible in Basic English
47:3 At the noise of the stamping of the feet of his war-horses, at the rushing of his carriages and the thunder of his wheels, fathers will give no thought to their children, because their hands are feeble;

Darby's English Translation
47:3 at the noise of the stamping of the hoofs of his steeds, at the rushing of his chariots, at the rumbling of his wheels: fathers shall not look back for their children, from feebleness of hands;

Douay Rheims Bible
47:3 At the noise of the marching of arms, and of his soldiers, at the rushing of his chariots, and the multitude of his wheels. The fathers have not looked back to the children, for feebleness of hands,

Noah Webster Bible
47:3 At the noise of the stamping of the hoofs of his strong horses, at the rushing of his chariots, and at the rumbling of his wheels, the fathers shall not look back to their children for feebleness of hands:

World English Bible
47:3 At the noise of the stamping of the hoofs of his strong ones, at the rushing of his chariots, at the rumbling of his wheels, the fathers don`t look back to their children for feebleness of hands;

Young's Literal Translation
47:3 From the sound of the stamping of the hoofs of his mighty ones, From the rushing of his chariot, the noise of his wheels, Fathers have not turned unto sons, From feebleness of hands,

4

Modern Hebrew
על־היום הבא לשדוד
את־כל־פלשתים
להכרית לצר
ולצידון כל שריד
עזר כי־שדד יהוה
את־פלשתים שארית
אי כפתור׃

Paleo-Hebrew (Before 585 B.C.)
47:4
-
- [image] [image] -

-
-
.

Hebrew Transliterated
47:4 'yL-HYVM HB'a LShDVD 'aTh-KL-PhLShThYM LHKUrYTh LTShUr VLTShYDVN KL ShUrYD 'yZUr KY-ShDD YHVH 'aTh-PhLShThYM Sh'aUrYTh 'aY KPhThVUr.

Latin Vulgate
47:4 pro adventu diei in quo vastabuntur omnes Philisthim et dissipabitur Tyrus et Sidon cum omnibus reliquis auxiliis suis depopulatus est enim Dominus Palestinos reliquias insulae Cappadociae

King James Version
47:4 Because of the day that cometh to spoil all the Philistines, and to cut off from Tyrus and Zidon every helper that remaineth: for the LORD will spoil the Philistines, the remnant of the country of Caphtor.

American Standard Version
47:4 because of the day that cometh to destroy all the Philistines, to cut off from Tyre and Sidon every helper that remaineth: for Jehovah will destroy the Philistines, the remnant of the isle of Caphtor.

Bible in Basic English
47:4 Because of the day which is coming with destruction on all the Philistines, cutting off from Tyre and Zidon the last of their helpers: for the Lord will send destruction on the Philistines, the rest of the sea-land of Caphtor.

Darby's English Translation
47:4 because of the day that cometh to lay waste all the Philistines, to cut off from Tyre and Sidon every helper that remaineth; for Jehovah will lay waste the Philistines, the remnant of the island of Caphtor.

Douay Rheims Bible
47:4 Because of the coming of the day, in which all the Philistines shall be laid waste, and Tyre and Sidon shall be destroyed, with all the rest of their helpers. For the Lord hath wasted the Philistines, the remnant of the isle of Cappadocia.

Noah Webster Bible
47:4 Because of the day that cometh to lay waste all the Philistines, and to cut off from Tyre and Zidon every helper that remaineth: for the LORD will lay waste the Philistines, the remnant of the country of Caphtor.

World English Bible
47:4 because of the day that comes to destroy all the Philistines, to cut off from Tyre and Sidon every helper who remains: for Yahweh will destroy the Philistines, the remnant of the isle of Caphtor.

Young's Literal Translation
47:4 Because of the day that hath come to spoil all the Philistines, To cut off to Tyre and to Zidon every helping remnant. For Jehovah is spoiling the Philistines, The remnant of the isle of Caphtor.

5

Modern Hebrew
באה קרחה אל־עזה
נדמתה אשקלון
שארית עמקם עד־מתי
תתגודדי׃

Paleo-Hebrew (Before 585 B.C.)
47:5

-

-
.

Hebrew Transliterated
47:5 B'aH QUrChH 'aL-'yZH NDMThH 'aShQLVN Sh'aUrYTh 'yMQM 'yD-MThY ThThGVDDY.

Latin Vulgate
47:5 venit calvitium super Gazam conticuit Ascalon et reliquiae vallis earum usquequo concideris

King James Version
47:5 Baldness is come upon Gaza; Ashkelon is cut off with the remnant of their valley: how long wilt thou cut thyself?

American Standard Version
47:5 Baldness is come upon Gaza; Ashkelon is brought to nought, the remnant of their valley: how long wilt thou cut thyself?

Bible in Basic English
47:5 The hair is cut off from the head of Gaza; Ashkelon has come to nothing; the last of the Anakim are deeply wounding themselves.

Darby's English Translation
47:5 Baldness is come upon Gazah; Ashkelon is cut off, the remnant of their valley: how long wilt thou cut thyself?

Douay Rheims Bible
47:5 Baldness is come upon Gaza: Ascalon hath held her peace with the remnant of their valley: how long shalt thou cut thyself?

Noah Webster Bible
47:5 Baldness is come upon Gaza; Ashkelon is cut off with the remnant of their valley: how long wilt thou cut thyself?

World English Bible
47:5 Baldness is come on Gaza; Ashkelon is brought to nothing, the remnant of their valley: how long will you cut yourself?

Young's Literal Translation
47:5 Come hath baldness unto Gaza, Cut off hath been Ashkelon, O remnant of their valley, Till when dost thou cut thyself?

6

Modern Hebrew
הוי חרב ליהוה
עד־אנה לא תשקטי
האספי אל־תערך
הרגעי ודמי׃

Paleo-Hebrew (Before 585 B.C.)
47:6

-

-
.

Hebrew Transliterated
47:6 HVY ChUrB LYHVH 'yD-'aNH L'a ThShQTY H'aSPhY 'aL-Th'yUrK HUrG'yY VDMY.

Latin Vulgate
47:6 o mucro Domini usquequo non quiescis ingredere in vaginam tuam refrigerare et sile

King James Version
47:6 O thou sword of the LORD, how long will it be ere thou be quiet? put up thyself into thy scabbard, rest, and be still.

American Standard Version
47:6 O thou sword of Jehovah, how long will it be ere thou be quiet? put up thyself into thy scabbard; rest, and be still.

Bible in Basic English
47:6 O sword of the Lord, how long will you have no rest? put yourself back into your cover; be at peace, be quiet.

Darby's English Translation
47:6 Alas! sword of Jehovah, how long wilt thou not be quiet? Withdraw into thy scabbard, rest, and be still.

Douay Rheims Bible
47:6 O thou sword of the Lord, how long wilt thou not be quiet? Go into thy scabbard, rest, and be still.

Noah Webster Bible
47:6 O thou sword of the LORD, how long will it be ere thou be quiet? put up thyself into thy scabbard, rest, and be still.

World English Bible
47:6 You sword of Yahweh, how long will it be before you be quiet? put up yourself into your scabbard; rest, and be still.

Young's Literal Translation
47:6 Ho, sword of Jehovah, till when art thou not quiet? Be removed unto thy sheath, rest and cease.

7

Modern Hebrew
איך תשקטי ויהוה
צוה־לה אל־אשקלון
ואל־חוף הים שם
יעדה׃

Paleo-Hebrew (Before 585 B.C.)
47:7

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
47:7 'aYK ThShQTY VYHVH TShVH-LH 'aL-'aShQLVN V'aL-ChVPh HYM ShM Y'yDH.

Latin Vulgate
47:7 quomodo quiescet cum Dominus praeceperit ei adversus Ascalonem et adversus maritimas eius regiones ibique condixerit illi

King James Version
47:7 How can it be quiet, seeing the LORD hath given it a charge against Ashkelon, and against the sea shore? there hath he appointed it.

American Standard Version
47:7 How canst thou be quiet, seeing Jehovah hath given thee a charge? Against Ashkelon, and against the sea-shore, there hath he appointed it.

Bible in Basic English
47:7 How is it possible for it to be quiet, seeing that the Lord has given it orders? against Ashkelon and against the sea-land he has given it directions.

Darby's English Translation
47:7 How shouldest thou be quiet? -- For Jehovah hath given it a charge: against Ashkelon, and against the sea shore, there hath he appointed it.

Douay Rheims Bible
47:7 How shall it be quiet, when the Lord hath given it a charge against Ascalon, and against the countries thereof by the sea side, and there hath made an appointment for it?

Noah Webster Bible
47:7 How can it be quiet, seeing the LORD hath given it a charge against Ashkelon, and against the sea shore? there hath he appointed it.

World English Bible
47:7 How can you be quiet, seeing Yahweh has given you a charge? Against Ashkelon, and against the sea-shore, there has he appointed it.

Young's Literal Translation
47:7 How shall it be quiet, And Jehovah hath given a charge to it, Against Ashkelon, and against the sea shore? There hath He appointed it!`

Jeremiah 48


Jeremiah Chapter 48 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 47

The Book of the Prophet Jeremiah

Chapter 48

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47

1

Modern Hebrew
למואב כה־אמר יהוה
צבאות אלהי ישראל
הוי אל־נבו כי
שדדה הבישה נלכדה
קריתים הבישה
המשגב וחתה׃

Paleo-Hebrew (Before 585 B.C.)
48:1
-

-

.

Hebrew Transliterated
48:1 LMV'aB KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HVY 'aL-NBV KY ShDDH HBYShH NLKDH QUrYThYM HBYShH HMShGB VChThH.

Latin Vulgate
48:1 ad Moab haec dicit Dominus exercituum Deus Israhel vae super Nabo quoniam vastata est et confusa capta est Cariathaim confusa est fortis et tremuit

King James Version
48:1 Against Moab thus saith the LORD of hosts, the God of Israel; Woe unto Nebo! for it is spoiled: Kiriathaim is confounded and taken: Misgab is confounded and dismayed.

American Standard Version
48:1 Of Moab. Thus saith Jehovah of hosts, the God of Israel: Woe unto Nebo! for it is laid waste; Kiriathaim is put to shame, it is taken; Misgab is put to shame and broken down.

Bible in Basic English
48:1 Of Moab. The Lord of armies, the God of Israel, has said: Sorrow on Nebo, for it has been made waste; Kiriathaim has been put to shame and is taken: the strong place is put to shame and broken down.

Darby's English Translation
48:1 Concerning Moab. Thus saith Jehovah of hosts, the God of Israel: Woe unto Nebo! for it is spoiled; Kirjathaim is put to shame, it is taken; Misgab is put to shame and dismayed.

Douay Rheims Bible
48:1 Against Moab thus saith the Lord of hosts the God of Israel: Woe to Nabo, for it is laid waste, and confounded: Cariathaim is taken: the strong city is confounded and hath trembled.

Noah Webster Bible
48:1 Against Moab thus saith the LORD of hosts, the God of Israel; Woe to Nebo! for it is laid waste: Kiriathaim is confounded and taken: Misgab is confounded and dismayed.

World English Bible
48:1 Of Moab. Thus says Yahweh of Hosts, the God of Israel: Woe to Nebo! for it is laid waste; Kiriathaim is put to shame, it is taken; Misgab is put to shame and broken down.

Young's Literal Translation
48:1 Concerning Moab: `Thus said Jehovah of Hosts, God of Israel: Wo unto Nebo, for it is spoiled, Put to shame, captured hath been Kiriathaim, Put to shame hath been the high tower, Yea, it hath been broken down.

2

Modern Hebrew
אין עוד תהלת מואב
בחשבון חשבו עליה
רעה לכו ונכריתנה
מגוי גם־ מדמן
תדמי אחריך תלך
חרב׃

Paleo-Hebrew (Before 585 B.C.)
48:2

-

.

Hebrew Transliterated
48:2 'aYN 'yVD ThHLTh MV'aB BChShBVN ChShBV 'yLYH Ur'yH LKV VNKUrYThNH MGVY GM- MDMN ThDMY 'aChUrYK ThLK ChUrB.

Latin Vulgate
48:2 non est ultra exultatio in Moab contra Esebon cogitaverunt malum venite et disperdamus eam de gente ergo silens conticesces sequeturque te gladius

King James Version
48:2 There shall be no more praise of Moab: in Heshbon they have devised evil against it; come, and let us cut it off from being a nation. Also thou shalt be cut down, O Madmen; the sword shall pursue thee.

American Standard Version
48:2 The praise of Moab is no more; in Heshbon they have devised evil against her: Come, and let us cut her off from being a nation. Thou also, O Madmen, shalt be brought to silence: the sword shall pursue thee.

Bible in Basic English
48:2 The praise of Moab has come to an end; as for Heshbon, evil has been designed against her; come, let us put an end to her as a nation. But your mouth will be shut, O Madmen; the sword will go after you.

Darby's English Translation
48:2 Moab`s praise is no more; in Heshbon they have devised evil against her: Come, and let us cut her off from being a nation. Thou also, O Madmen, shalt be cut down; the sword shall pursue thee.

Douay Rheims Bible
48:2 There is no more rejoicing in Moab over Hesebon: they have devised evil. Come, and let us cut it off from being a nation. Therefore shalt thou in silence hold thy peace, and the sword shall follow thee.

Noah Webster Bible
48:2 There shall be no more praise of Moab: in Heshbon they have devised evil against it; come, and let us cut it off from being a nation. Also thou shalt be cut down, O Madmen; the sword shall pursue thee.

World English Bible
48:2 The praise of Moab is no more; in Heshbon they have devised evil against her: Come, and let us cut her off from being a nation. You also, Madmen, shall be brought to silence: the sword shall pursue you.

Young's Literal Translation
48:2 There is no more praise of Moab, In Heshbon they devised against it evil: Come, and we cut it off from being a nation, Also, O Madmen, thou art cut off, After thee goeth a sword.

3

Modern Hebrew
קול צעקה מחרונים
שד ושבר גדול׃

Paleo-Hebrew (Before 585 B.C.)
48:3

.

Hebrew Transliterated
48:3 QVL TSh'yQH MChUrVNYM ShD VShBUr GDVL.

Latin Vulgate
48:3 vox clamoris de Oronaim vastitas et contritio magna

King James Version
48:3 A voice of crying shall be from Horonaim, spoiling and great destruction.

American Standard Version
48:3 The sound of a cry from Horonaim, desolation and great destruction!

Bible in Basic English
48:3 There is the sound of crying from Horonaim, wasting and great destruction;

Darby's English Translation
48:3 A voice of crying from Horonaim; wasting and great destruction!

Douay Rheims Bible
48:3 A voice of crying from Oronaim: waste, and great destruction.

Noah Webster Bible
48:3 A voice of crying shall be from Horonaim, devastation and great destruction.

World English Bible
48:3 The sound of a cry from Horonaim, desolation and great destruction!

Young's Literal Translation
48:3 A voice of a cry is from Horonaim, Spoiling and great destruction.

4

Modern Hebrew
נשברה מואב השמיעו
זעקה צעוריה׃

Paleo-Hebrew (Before 585 B.C.)
48:4

.

Hebrew Transliterated
48:4 NShBUrH MV'aB HShMY'yV Z'yQH TSh'yVUrYH.

Latin Vulgate
48:4 contrita est Moab adnuntiate clamorem parvulis eius

King James Version
48:4 Moab is destroyed; her little ones have caused a cry to be heard.

American Standard Version
48:4 Moab is destroyed; her little ones have caused a cry to be heard.

Bible in Basic English
48:4 Moab is broken; her cry has gone out to Zoar.

Darby's English Translation
48:4 Moab is destroyed; her little ones have caused a cry to be heard.

Douay Rheims Bible
48:4 Moab is destroyed: proclaim a cry for her little ones.

Noah Webster Bible
48:4 Moab is destroyed; her little ones have caused a cry to be heard.

World English Bible
48:4 Moab is destroyed; her little ones have caused a cry to be heard.

Young's Literal Translation
48:4 Destroyed hath been Moab, Caused a cry to be heard have her little ones.

5

Modern Hebrew
כי מעלה הלחות
בבכי יעלה־בכי כי
במורד חורנים צרי
צעקת־שבר שמעו׃

Paleo-Hebrew (Before 585 B.C.)
48:5

-

-
.

Hebrew Transliterated
48:5 KY M'yLH HLChVTh BBKY Y'yLH-BKY KY BMVUrD ChVUrNYM TShUrY TSh'yQTh-ShBUr ShM'yV.

Latin Vulgate
48:5 per ascensum enim Luaith plorans ascendet in fletu quoniam in descensu Oronaim hostes ululatum contritionis audierunt

King James Version
48:5 For in the going up of Luhith continual weeping shall go up; for in the going down of Horonaim the enemies have heard a cry of destruction.

American Standard Version
48:5 For by the ascent of Luhith with continual weeping shall they go up; for at the descent of Horonaim they have heard the distress of the cry of destruction.

Bible in Basic English
48:5 For by the slope of Luhith they will go up, weeping all the way; for on the way down to Horonaim the cry of destruction has come to their ears.

Darby's English Translation
48:5 For by the ascent of Luhith continual weeping shall go up; for in the descent of Horonaim is heard the anguish of the cry of destruction.

Douay Rheims Bible
48:5 For by the ascent of Luith shall the mourner go up with weeping: for in the descent of Oronaim the enemies have heard a howling of destruction.

Noah Webster Bible
48:5 For in the ascent of Luhith continual weeping shall go up; for in the descent of Horonaim the enemies have heard a cry of destruction.

World English Bible
48:5 For by the ascent of Luhith with continual weeping shall they go up; for at the descent of Horonaim they have heard the distress of the cry of destruction.

Young's Literal Translation
48:5 For the ascent of Luhith with weeping, Go up doth weeping, For in the descent of Horonaim Adversaries a cry of desolation have heard.

6

Modern Hebrew
נסו מלטו נפשכם
ותהיינה כערוער
במדבר׃

Paleo-Hebrew (Before 585 B.C.)
48:6

.

Hebrew Transliterated
48:6 NSV MLTV NPhShKM VThHYYNH K'yUrV'yUr BMDBUr.

Latin Vulgate
48:6 fugite salvate animas vestras et eritis quasi myrice in deserto

King James Version
48:6 Flee, save your lives, and be like the heath in the wilderness.

American Standard Version
48:6 Flee, save your lives, and be like the heath in the wilderness.

Bible in Basic English
48:6 Go in flight, get away with your lives, and let your faces be turned to Aroer in the Arabah.

Darby's English Translation
48:6 Flee, save your lives, and be like a shrub in the wilderness.

Douay Rheims Bible
48:6 Flee, save your lives: and be as heath in the wilderness.

Noah Webster Bible
48:6 Flee, save your lives, and be like the heath in the wilderness.

World English Bible
48:6 Flee, save your lives, and be like the heath in the wilderness.

Young's Literal Translation
48:6 Flee ye, deliver yourselves, Ye are as a naked thing in a wilderness.

7

Modern Hebrew
כי יען בטחך
במעשיך ובאוצרותיך
גם־את תלכדי ויצא
כמיש בגולה כהניו
ושריו יחד׃

Paleo-Hebrew (Before 585 B.C.)
48:7

-

.

Hebrew Transliterated
48:7 KY Y'yN BTChK BM'yShYK VB'aVTShUrVThYK GM-'aTh ThLKDY VYTSh'a KMYSh BGVLH KHNYV VShUrYV YChD.

Latin Vulgate
48:7 pro eo enim quod habuisti fiduciam in munitionibus tuis et in thesauris tuis tu quoque capieris et ibit Chamos in transmigrationem sacerdotes eius et principes eius simul

King James Version
48:7 For because thou hast trusted in thy works and in thy treasures, thou shalt also be taken: and Chemosh shall go forth into captivity with his priests and his princes together.

American Standard Version
48:7 For, because thou hast trusted in thy works and in thy treasures, thou also shalt be taken: and Chemosh shall go forth into captivity, his priests and his princes together.

Bible in Basic English
48:7 For because you have put your faith in your strong places, you, even you, will be taken: and Chemosh will go out as a prisoner, his priests and his rulers together.

Darby's English Translation
48:7 For because thou hast confided in thy works and in thy treasures, thou also shalt be taken, and Chemosh shall go forth into captivity, his priests and his princes together.

Douay Rheims Bible
48:7 For because thou hast trusted in thy bulwarks, and in thy treasures, thou also shalt be taken: and Chamos shall go into captivity, his priests, and his princes together.

Noah Webster Bible
48:7 For because thou hast trusted in thy works and in thy treasures, thou also shalt be taken: and Chemosh shall go forth into captivity with his priests and his princes together.

World English Bible
48:7 For, because you have trusted in your works and in your treasures, you also shall be taken: and Chemosh shall go forth into captivity, his priests and his princes together.

Young's Literal Translation
48:7 For, because of thy trusting in thy works, And in thy treasures, even thou art captured, And gone out hath Chemosh in a removal, His priests and his heads together.

8

Modern Hebrew
ויבא שדד
אל־כל־עיר ועיר לא
תמלט ואבד העמק
ונשמד המישר אשר
אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
48:8

- [image] [image] -

.

Hebrew Transliterated
48:8 VYB'a ShDD 'aL-KL-'yYUr V'yYUr L'a ThMLT V'aBD H'yMQ VNShMD HMYShUr 'aShUr 'aMUr YHVH.

Latin Vulgate
48:8 et veniet praedo ad omnem urbem et urbs nulla salvabitur et peribit vallis et dissipabuntur campestria quoniam dixit Dominus

King James Version
48:8 And the spoiler shall come upon every city, and no city shall escape: the valley also shall perish, and the plain shall be destroyed, as the LORD hath spoken.

American Standard Version
48:8 And the destroyer shall come upon every city, and no city shall escape; the valley also shall perish, and the plain shall be destroyed; as Jehovah hath spoken.

Bible in Basic English
48:8 And the attacker will come against every town, not one will be safe; and the valley will be made waste, and destruction will come to the lowland, as the Lord has said.

Darby's English Translation
48:8 And the waster shall come upon every city, that not a city shall escape; and the valley shall perish, and the plateau shall be destroyed: as Jehovah hath said.

Douay Rheims Bible
48:8 And the spoiler shall come upon every city, and no city shall escape: and the valleys shall perish, and the plains shall be destroyed, for the Lord hath spoken:

Noah Webster Bible
48:8 And the spoiler shall come upon every city, and no city shall escape: the valley also shall perish, and the plain shall be destroyed, as the LORD hath spoken.

World English Bible
48:8 The destroyer shall come on every city, and no city shall escape; the valley also shall perish, and the plain shall be destroyed; as Yahweh has spoken.

Young's Literal Translation
48:8 And come in doth a spoiler unto every city, And no city doth escape, And perished hath the valley, And destroyed been the plain, as Jehovah said.

9

Modern Hebrew
תנו־ציץ למואב כי
נצא תצא ועריה
לשמה תהיינה מאין
יושב בהן׃

Paleo-Hebrew (Before 585 B.C.)
48:9
-

.

Hebrew Transliterated
48:9 ThNV-TShYTSh LMV'aB KY NTSh'a ThTSh'a V'yUrYH LShMH ThHYYNH M'aYN YVShB BHN.

Latin Vulgate
48:9 date florem Moab quia floriens egredietur et civitates eius desertae erunt et inhabitabiles

King James Version
48:9 Give wings unto Moab, that it may flee and get away: for the cities thereof shall be desolate, without any to dwell therein.

American Standard Version
48:9 Give wings unto Moab, that she may fly and get her away: and her cities shall become a desolation, without any to dwell therein.

Bible in Basic English
48:9 Put up a pillar for Moab, for she will come to a complete end: and her towns will become a waste, without anyone living in them.

Darby's English Translation
48:9 Give wings unto Moab, that she may flee and get away; and the cities thereof shall become a desolation, without inhabitant.

Douay Rheims Bible
48:9 Give a flower to Moab, for in its flower it shall go out: and the cities thereof shall be desolate, and uninhabited.

Noah Webster Bible
48:9 Give wings to Moab, that it may flee and get away: for its cities shall be desolate, without any to dwell in them.

World English Bible
48:9 Give wings to Moab, that she may fly and get her away: and her cities shall become a desolation, without any to dwell therein.

Young's Literal Translation
48:9 Give wings to Moab, for she utterly goeth out, And her cities are for a desolation, Without an inhabitant in them.

10

Modern Hebrew
ארור עשה מלאכת
יהוה רמיה וארור
מנע חרבו מדם׃

Paleo-Hebrew (Before 585 B.C.)
48:10

.

Hebrew Transliterated
48:10 'aUrVUr 'yShH ML'aKTh YHVH UrMYH V'aUrVUr MN'y ChUrBV MDM.

Latin Vulgate
48:10 maledictus qui facit opus Domini fraudulenter et maledictus qui prohibet gladium suum a sanguine

King James Version
48:10 Cursed be he that doeth the work of the LORD deceitfully, and cursed be he that keepeth back his sword from blood.

American Standard Version
48:10 Cursed be he that doeth the work of Jehovah negligently; and cursed be he that keepeth back his sword from blood.

Bible in Basic English
48:10 Let him be cursed who does the Lord's work half-heartedly; let him be cursed who keeps back his sword from blood.

Darby's English Translation
48:10 Cursed be he that doeth the work of Jehovah negligently, and cursed be he that keepeth back his sword from blood!

Douay Rheims Bible
48:10 Cursed be he that doth the work of the Lord deceitfully: and cursed be he that withholdeth his sword from blood.

Noah Webster Bible
48:10 Cursed be he that doeth the work of the LORD deceitfully, and cursed be he that keepeth back his sword from blood.

World English Bible
48:10 Cursed be he who does the work of Yahweh negligently; and cursed be he who keeps back his sword from blood.

Young's Literal Translation
48:10 Cursed is he who is doing the work of Jehovah slothfully, And cursed is he Who is withholding his sword from blood.

11

Modern Hebrew
שאנן מואב מנעוריו
ושקט הוא אל־שמריו
ולא־הורק מכלי
אל־כלי ובגולה לא
הלך על־כן עמד
טעמו בו וריחו לא
נמר׃

Paleo-Hebrew (Before 585 B.C.)
48:11

-
-
-

-

.

Hebrew Transliterated
48:11 Sh'aNN MV'aB MN'yVUrYV VShQT HV'a 'aL-ShMUrYV VL'a-HVUrQ MKLY 'aL-KLY VBGVLH L'a HLK 'yL-KN 'yMD T'yMV BV VUrYChV L'a NMUr.

Latin Vulgate
48:11 fertilis fuit Moab ab adulescentia sua et requievit in fecibus suis nec transfusus est de vase in vas et in transmigrationem non abiit idcirco permansit gustus eius in eo et odor eius non est inmutatus

King James Version
48:11 Moab hath been at ease from his youth, and he hath settled on his lees, and hath not been emptied from vessel to vessel, neither hath he gone into captivity: therefore his taste remained in him, and his scent is not changed.

American Standard Version
48:11 Moab hath been at ease from his youth, and he hath settled on his lees, and hath not been emptied from vessel to vessel, neither hath he gone into captivity: therefore his taste remaineth in him, and his scent is not changed.

Bible in Basic English
48:11 From his earliest days, Moab has been living in comfort; like wine long stored he has not been drained from vessel to vessel, he has never gone away as a prisoner: so his taste is still in him, his smell is unchanged.

Darby's English Translation
48:11 Moab hath been at ease from his youth, and hath settled on his lees; he hath not been emptied from vessel to vessel, neither hath he gone into captivity: therefore his taste hath remained in him, and his scent is not changed.

Douay Rheims Bible
48:11 Moab hath been fruitful from his youth, and hath rested upon his lees: and hath not been poured out from vessel to vessel, nor hath gone into captivity : therefore his taste hath remained in him, and his scent is not changed.

Noah Webster Bible
48:11 Moab hath been at ease from his youth, and he hath settled on his lees, and hath not been emptied from vessel to vessel, neither hath he gone into captivity: therefore his taste remained in him, and his scent is not changed.

World English Bible
48:11 Moab has been at ease from his youth, and he has settled on his lees, and has not been emptied from vessel to vessel, neither has he gone into captivity: therefore his taste remains in him, and his scent is not changed.

Young's Literal Translation
48:11 Secure is Moab from his youth, And at rest is he for his preserved things, And he hath not been emptied out from vessel unto vessel, And into captivity he hath not gone, Therefore hath his taste remained in him, And his fragrance hath not been changed.

12

Modern Hebrew
לכן הנה־ימים באים
נאם־יהוה
ושלחתי־לו צעים
וצעהו וכליו יריקו
ונבליהם ינפצו׃

Paleo-Hebrew (Before 585 B.C.)
48:12
-
-
-

.

Hebrew Transliterated
48:12 LKN HNH-YMYM B'aYM N'aM-YHVH VShLChThY-LV TSh'yYM VTSh'yHV VKLYV YUrYQV VNBLYHM YNPhTShV.

Latin Vulgate
48:12 propterea ecce dies veniunt dicit Dominus et mittam ei ordinatores et stratores laguncularum et sternent eum et vasa eius exhaurient et lagoenas eorum conlident

King James Version
48:12 Therefore, behold, the days come, saith the LORD, that I will send unto him wanderers, that shall cause him to wander, and shall empty his vessels, and break their bottles.

American Standard Version
48:12 Therefore, behold, the days come, saith Jehovah, that I will send unto him them that pour off, and they shall pour him off; and they shall empty his vessels, and break their bottles in pieces.

Bible in Basic English
48:12 So truly, the days are coming, says the Lord, when I will send to him men who will have him turned over till there is no more wine in his vessels, and his wine-skins will be completely broken.

Darby's English Translation
48:12 Therefore behold, days come, saith Jehovah, that I will send unto him pourers that shall pour him off, and shall empty his vessels, and break in pieces his flagons.

Douay Rheims Bible
48:12 Therefore behold the days come, saith the Lord, and I will send him men that shall order and overturn his bottles, and they shall cast him down, and shall empty his vessels, and break their bottles one against another.

Noah Webster Bible
48:12 Therefore, behold, the days come, saith the LORD, that I will send to him wanderers that shall cause him to wander, and shall empty his vessels, and break their bottles.

World English Bible
48:12 Therefore, behold, the days come, says Yahweh, that I will send to him those who pour off, and they shall pour him off; and they shall empty his vessels, and break their bottles in pieces.

Young's Literal Translation
48:12 Therefore, lo, days are coming, An affirmation of Jehovah, And I have sent to him wanderers, And they have caused him to wander, And his vessels they empty out, And his bottles they dash in pieces.

13

Modern Hebrew
ובש מואב מכמוש
כאשר־בשו בית
ישראל מבית אל
מבטחם׃

Paleo-Hebrew (Before 585 B.C.)
48:13

-

.

Hebrew Transliterated
48:13 VBSh MV'aB MKMVSh K'aShUr-BShV BYTh YShUr'aL MBYTh 'aL MBTChM.

Latin Vulgate
48:13 et confundetur Moab a Chamos sicut confusa est domus Israhel a Bethel in qua habebat fiduciam

King James Version
48:13 And Moab shall be ashamed of Chemosh, as the house of Israel was ashamed of Bethel their confidence.

American Standard Version
48:13 And Moab shall be ashamed of Chemosh, as the house of Israel was ashamed of Beth-el their confidence.

Bible in Basic English
48:13 And Moab will be shamed on account of Chemosh, as the children of Israel were shamed on account of Beth-el their hope.

Darby's English Translation
48:13 And Moab shall be ashamed of Chemosh, as the house of Israel was ashamed of Bethel, their confidence.

Douay Rheims Bible
48:13 And Moab shall be ashamed of Chamos, as the house of Israel was ashamed of Bethel, in which they trusted.

Noah Webster Bible
48:13 And Moab shall be ashamed of Chemosh, as the house of Israel was ashamed of Beth-el their confidence.

World English Bible
48:13 Moab shall be ashamed of Chemosh, as the house of Israel was ashamed of Bethel their confidence.

Young's Literal Translation
48:13 And ashamed hath been Moab because of Chemosh, As the house of Israel have been ashamed Because of Beth-El their confidence.

14

Modern Hebrew
איך תאמרו גבורים
אנחנו ואנשי־חיל
למלחמה׃

Paleo-Hebrew (Before 585 B.C.)
48:14

. -

Hebrew Transliterated
48:14 'aYK Th'aMUrV GBVUrYM 'aNChNV V'aNShY-ChYL LMLChMH.

Latin Vulgate
48:14 quomodo dicitis fortes sumus et viri robusti ad proeliandum

King James Version
48:14 How say ye, We are mighty and strong men for the war?

American Standard Version
48:14 How say ye, We are mighty men, and valiant men for the war?

Bible in Basic English
48:14 How say you, We are men of war and strong fighters?

Darby's English Translation
48:14 How do ye say, We are mighty, and men of valour for the war?

Douay Rheims Bible
48:14 How do you say: We are valiant, and stout men in battle?

Noah Webster Bible
48:14 How say ye, We are mighty and strong men for the war?

World English Bible
48:14 How say you, We are mighty men, and valiant men for the war?

Young's Literal Translation
48:14 How do ye say, We are mighty, And men of strength for battle?

15

Modern Hebrew
שדד מואב ועריה
עלה ומבחר בחוריו
ירדו לטבח
נאם־המלך יהוה
צבאות שמו׃

Paleo-Hebrew (Before 585 B.C.)
48:15

-
.

Hebrew Transliterated
48:15 ShDD MV'aB V'yUrYH 'yLH VMBChUr BChVUrYV YUrDV LTBCh N'aM-HMLK YHVH TShB'aVTh ShMV.

Latin Vulgate
48:15 vastata est Moab et civitates illius ascenderunt et electi iuvenes eius descenderunt in occisionem ait Rex Dominus exercituum nomen ei

King James Version
48:15 Moab is spoiled, and gone up out of her cities, and his chosen young men are gone down to the slaughter, saith the King, whose name is the LORD of hosts.

American Standard Version
48:15 Moab is laid waste, and they are gone up into his cities, and his chosen young men are gone down to the slaughter, saith the King, whose name is Jehovah of hosts.

Bible in Basic English
48:15 He who makes Moab waste has gone up against her; and the best of her young men have gone down to their death, says the King, whose name is the Lord of armies.

Darby's English Translation
48:15 Moab is laid waste, and his cities are gone up in smoke, and his chosen young men are gone down to the slaughter, saith the King, whose name is Jehovah of hosts.

Douay Rheims Bible
48:15 Moab is laid waste, and they have cast down her cities: and her choice young men are gone down to the slaughter: saith the king, whose name is the Lord of hosts.

Noah Webster Bible
48:15 Moab is laid waste, and gone up out of her cities, and his chosen young men are gone down to the slaughter, saith the king, whose name is the LORD of hosts.

World English Bible
48:15 Moab is laid waste, and they are gone up into his cities, and his chosen young men are gone down to the slaughter, says the King, whose name is Yahweh of Hosts.

Young's Literal Translation
48:15 Spoiled is Moab, and her cities hath one gone up, And the choice of its young men Have gone down to slaughter, An affirmation of the King, Jehovah of Hosts is His name.

16

Modern Hebrew
קרוב איד־מואב
לבוא ורעתו מהרה
מאד׃

Paleo-Hebrew (Before 585 B.C.)
48:16
-

.

Hebrew Transliterated
48:16 QUrVB 'aYD-MV'aB LBV'a VUr'yThV MHUrH M'aD.

Latin Vulgate
48:16 prope est interitus Moab ut veniat et malum eius velociter adcurret nimis

King James Version
48:16 The calamity of Moab is near to come, and his affliction hasteth fast.

American Standard Version
48:16 The calamity of Moab is near to come, and his affliction hasteth fast.

Bible in Basic English
48:16 The fate of Moab is near, and trouble is coming on him very quickly.

Darby's English Translation
48:16 The calamity of Moab is near to come, and his affliction hasteth fast.

Douay Rheims Bible
48:16 The destruction of Moab is near to come: the calamity thereof shall come on exceeding swiftly.

Noah Webster Bible
48:16 The calamity of Moab is near to come, and his affliction hasteth fast.

World English Bible
48:16 The calamity of Moab is near to come, and his affliction hurries fast.

Young's Literal Translation
48:16 Near is the calamity of Moab to come, And his affliction hath hasted exceedingly.

17

Modern Hebrew
נדו לו כל־סביביו
וכל ידעי שמו אמרו
איכה נשבר מטה־עז
מקל תפארה׃

Paleo-Hebrew (Before 585 B.C.)
48:17

-

-
.

Hebrew Transliterated
48:17 NDV LV KL-SBYBYV VKL YD'yY ShMV 'aMUrV 'aYKH NShBUr MTH-'yZ MQL ThPh'aUrH.

Latin Vulgate
48:17 consolamini eum omnes qui estis in circuitu eius et universi qui scitis nomen eius dicite quomodo confracta est virga fortis baculus gloriosus

King James Version
48:17 All ye that are about him, bemoan him; and all ye that know his name, say, How is the strong staff broken, and the beautiful rod!

American Standard Version
48:17 All ye that are round about him, bemoan him, and all ye that know his name; say, How is the strong staff broken, the beautiful rod!

Bible in Basic English
48:17 All you who are round about him, give signs of grief for him, and all you who have knowledge of his name, say, How is the strong rod broken, even the beautiful branch!

Darby's English Translation
48:17 All ye that are about him, bemoan him; and all ye that know his name, say, How is the strong staff broken, the beautiful rod!

Douay Rheims Bible
48:17 Comfort him, all you that are round about him, and all you that know his name, say: How is the strong staff broken, the beautiful rod?

Noah Webster Bible
48:17 All ye that are about him bemoan him; and all ye that know his name, say, How is the strong staff broken, and the beautiful rod!

World English Bible
48:17 All you who are round about him, bemoan him, and all you who know his name; say, How is the strong staff broken, the beautiful rod!

Young's Literal Translation
48:17 Bemoan for him, all ye round about him, And all knowing his name, say ye: How hath it been broken, the staff of strength, The rod of beauty.

18

Modern Hebrew
רדי מכבוד ישבי
בצמא ישבת
בת־דיבון כי־שדד
מואב עלה בך שחת
מבצריך׃

Paleo-Hebrew (Before 585 B.C.)
48:18

-
-

.

Hebrew Transliterated
48:18 UrDY MKBVD YShBY BTShM'a YShBTh BTh-DYBVN KY-ShDD MV'aB 'yLH BK ShChTh MBTShUrYK.

Latin Vulgate
48:18 descende de gloria et sede in siti habitatio filiae Dibon quoniam vastator Moab ascendet ad te dissipabit munitiones tuas

King James Version
48:18 Thou daughter that dost inhabit Dibon, come down from thy glory, and sit in thirst; for the spoiler of Moab shall come upon thee, and he shall destroy thy strong holds.

American Standard Version
48:18 O thou daughter that dwellest in Dibon, come down from thy glory, and sit in thirst; for the destroyer of Moab is come up against thee, he hath destroyed thy strongholds.

Bible in Basic English
48:18 Come down from your glory, O people of Dibon, and take your seat in the place of the waste; for the attacker of Moab has gone up against you, sending destruction on your strong places.

Darby's English Translation
48:18 Come down from thy glory and sit in the drought, O inhabitress, daughter of Dibon; the spoiler of Moab is come up against thee, thy strongholds hath he destroyed.

Douay Rheims Bible
48:18 Come down from thy glory, and sit in thirst, O dwelling of the daughter of Dibon: because the spoiler of Moab is come up to thee, he hath destroyed thy bulwarks.

Noah Webster Bible
48:18 Thou daughter that dost inhabit Dibon, come down from thy glory, and sit in thirst; for the spoiler of Moab shall come upon thee, and he shall destroy thy strong holds.

World English Bible
48:18 You daughter who dwells in Dibon, come down from your glory, and sit in thirst; for the destroyer of Moab is come up against you, he has destroyed your strongholds.

Young's Literal Translation
48:18 Come down from honour, sit in thirst, O inhabitant, daughter of Dibon, For a spoiler of Moab hath come up to thee, He hath destroyed thy fenced places.

19

Modern Hebrew
אל־דרך עמדי וצפי
יושבת ערוער
שאלי־נס ונמלטה
אמרי מה־נהיתה׃

Paleo-Hebrew (Before 585 B.C.)
48:19
-

-

. -

Hebrew Transliterated
48:19 'aL-DUrK 'yMDY VTShPhY YVShBTh 'yUrV'yUr Sh'aLY-NS VNMLTH 'aMUrY MH-NHYThH.

Latin Vulgate
48:19 in via sta et prospice habitatio Aroer interroga fugientem et eum qui evasit dic quid accidit

King James Version
48:19 O inhabitant of Aroer, stand by the way, and espy; ask him that fleeth, and her that escapeth, and say, What is done?

American Standard Version
48:19 O inhabitant of Aroer, stand by the way, and watch: ask him that fleeth, and her that escapeth; say, What hath been done?

Bible in Basic English
48:19 O daughter of Aroer, take your station by the way, on the watch: questioning him who is in flight, and her who has got away safe, say, What has been done?

Darby's English Translation
48:19 Stand by the way, and watch, inhabitress of Aroer; ask him that fleeth, and her that escapeth; say, What is done?

Douay Rheims Bible
48:19 Stand in the way, and look out, O habitation of Aroer: inquire of him that fleeth: and say to him that hath escaped: What Is done?

Noah Webster Bible
48:19 O inhabitant of Aroer, stand by the way, and espy; ask him that fleeth, and her that escapeth, and say, What is done?

World English Bible
48:19 Inhabitant of Aroer, stand by the way, and watch: ask him who flees, and her who escapes; say, What has been done?

Young's Literal Translation
48:19 On the way stand, and watch, O inhabitant of Aroer, Ask the fugitive and escaped, Say, What hath happened?

20

Modern Hebrew
הביש מואב כי־חתה
הילילי וזעקי
הגידו בארנון כי
שדד מואב׃

Paleo-Hebrew (Before 585 B.C.)
48:20

-

.

Hebrew Transliterated
48:20 HBYSh MV'aB KY-ChThH HYLYLY VZ'yQY HGYDV B'aUrNVN KY ShDD MV'aB.

Latin Vulgate
48:20 confusus est Moab quoniam victus est ululate et clamate adnuntiate in Arnon quoniam vastata est Moab

King James Version
48:20 Moab is confounded; for it is broken down: howl and cry; tell ye it in Arnon, that Moab is spoiled,

American Standard Version
48:20 Moab is put to shame; for it is broken down: wail and cry; tell ye it by the Arnon, that Moab is laid waste.

Bible in Basic English
48:20 Moab has been put to shame, she is broken: make loud sounds of grief, crying out for help; give the news in Arnon, that Moab has been made waste.

Darby's English Translation
48:20 Moab is put to shame; for he is broken down: howl and cry; tell it in Arnon, that Moab is laid waste.

Douay Rheims Bible
48:20 Moab is confounded, because he is overthrown: howl ye, and cry, tell ye it in Amen, that Moab is wasted.

Noah Webster Bible
48:20 Moab is confounded; for it is broken down: howl and cry; tell ye it in Arnon, that Moab is laid waste.

World English Bible
48:20 Moab is put to shame; for it is broken down: wail and cry; tell you it by the Arnon, that Moab is laid waste.

Young's Literal Translation
48:20 Put to shame hath been Moab, For it hath been broken down, Howl and cry, declare ye in Arnon, For spoiled is Moab,

21

Modern Hebrew
ומשפט בא אל־ארץ
המישר אל־חלון
ואל־יהצה
ועל־מופעת׃

Paleo-Hebrew (Before 585 B.C.)
48:21

-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
48:21 VMShPhT B'a 'aL-'aUrTSh HMYShUr 'aL-ChLVN V'aL-YHTShH V'yL-MVPh'yTh.

Latin Vulgate
48:21 et iudicium venit ad terram campestrem super Helon et super Iaesa et super Mefath

King James Version
48:21 And judgment is come upon the plain country; upon Holon, and upon Jahazah, and upon Mephaath,

American Standard Version
48:21 And judgment is come upon the plain country, upon Holon, and upon Jahzah, and upon Mephaath,

Bible in Basic English
48:21 And punishment has come on the lowlands; on Holon and Jahzah, and on Mephaath,

Darby's English Translation
48:21 And judgment is come upon the country of the plateau; upon Holon, and upon Jahzah, and upon Mephaath;

Douay Rheims Bible
48:21 And judgment is come upon the plain country: upon Helon, and upon Jasa, and upon Mephaath.

Noah Webster Bible
48:21 And judgment is come upon the plain country; upon Holon, and upon Jahazah, and upon Mephaath,

World English Bible
48:21 Judgment is come on the plain country, on Holon, and on Jahzah, and on Mephaath,

Young's Literal Translation
48:21 And judgment hath come in unto the land of the plain -- unto Holon, And unto Jahazah, and on Mephaath,

22

Modern Hebrew
ועל־דיבון ועל־נבו
ועל־בית דבלתים׃

Paleo-Hebrew (Before 585 B.C.)
48:22
- [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
48:22 V'yL-DYBVN V'yL-NBV V'yL-BYTh DBLThYM.

Latin Vulgate
48:22 et super Dibon et super Nabo et super domum Deblathaim

King James Version
48:22 And upon Dibon, and upon Nebo, and upon Bethdiblathaim,

American Standard Version
48:22 and upon Dibon, and upon Nebo, and upon Beth-diblathaim,

Bible in Basic English
48:22 And on Dibon, and on Nebo, and on Beth-diblathaim,

Darby's English Translation
48:22 and upon Dibon, and upon Nebo, and upon Beth-diblathaim;

Douay Rheims Bible
48:22 And upon Dibon, and upon Nabo, and upon the house of Deblathaim,

Noah Webster Bible
48:22 And upon Dibon, and upon Nebo, and upon Beth-diblathaim,

World English Bible
48:22 and on Dibon, and on Nebo, and on Beth-diblathaim,

Young's Literal Translation
48:22 And on Dibon, and on Nebo, And on Beth-Diblathaim, and on Kirathaim,

23

Modern Hebrew
ועל קריתים
ועל־בית גמול
ועל־בית מעון׃

Paleo-Hebrew (Before 585 B.C.)
48:23

-
. -

Hebrew Transliterated
48:23 V'yL QUrYThYM V'yL-BYTh GMVL V'yL-BYTh M'yVN.

Latin Vulgate
48:23 et super Cariathaim et super Bethgamul et super Bethmaon

King James Version
48:23 And upon Kiriathaim, and upon Bethgamul, and upon Bethmeon,

American Standard Version
48:23 and upon Kiriathaim, and upon Beth-gamul, and upon Beth-meon,

Bible in Basic English
48:23 And on Kiriathaim, and on Beth-gamul, and on Beth-meon,

Darby's English Translation
48:23 and upon Kirjathaim, and upon Beth-gamul, and upon Beth-meon;

Douay Rheims Bible
48:23 And upon Cariathaim, and upon Bethgamul, and upon Bethmaon,

Noah Webster Bible
48:23 And upon Kiriathaim, and upon Beth-gamul, and upon Beth-meon,

World English Bible
48:23 and on Kiriathaim, and on Beth-gamul, and on Beth-meon,

Young's Literal Translation
48:23 And on Beth-Gamul, and on Beth-Meon,

24

Modern Hebrew
ועל־קריות
ועל־בצרה ועל
כל־ערי ארץ מואב
הרחקות והקרבות׃

Paleo-Hebrew (Before 585 B.C.)
48:24
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
48:24 V'yL-QUrYVTh V'yL-BTShUrH V'yL KL-'yUrY 'aUrTSh MV'aB HUrChQVTh VHQUrBVTh.

Latin Vulgate
48:24 et super Carioth et super Bosra et super omnes civitates terrae Moab quae longe et quae prope sunt

King James Version
48:24 And upon Kerioth, and upon Bozrah, and upon all the cities of the land of Moab, far or near.

American Standard Version
48:24 and upon Kerioth, and upon Bozrah, and upon all the cities of the land of Moab, far or near.

Bible in Basic English
48:24 And on Kerioth, and on Bozrah, and on all the towns of the land of Moab, far and near.

Darby's English Translation
48:24 and upon Kerijoth, and upon Bozrah, and upon all the cities of the land of Moab, far and near.

Douay Rheims Bible
48:24 And upon Carioth, and upon Bosra: and upon all the cities of the land of Moab, far or near.

Noah Webster Bible
48:24 And upon Kerioth, and upon Bozrah, and upon all the cities of the land of Moab, far or near.

World English Bible
48:24 and on Kerioth, and on Bozrah, and on all the cities of the land of Moab, far or near.

Young's Literal Translation
48:24 And on Kerioth, and on Bozrah, And on all cities of the land of Moab, The far off and the near.

25

Modern Hebrew
נגדעה קרן מואב
וזרעו נשברה נאם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
48:25

.

Hebrew Transliterated
48:25 NGD'yH QUrN MV'aB VZUr'yV NShBUrH N'aM YHVH.

Latin Vulgate
48:25 abscisum est cornu Moab et brachium eius contritum est ait Dominus

King James Version
48:25 The horn of Moab is cut off, and his arm is broken, saith the LORD.

American Standard Version
48:25 The horn of Moab is cut off, and his arm is broken, saith Jehovah.

Bible in Basic English
48:25 The horn of Moab is cut off, and his arm is broken, says the Lord.

Darby's English Translation
48:25 The horn of Moab is cut off, and his arm is broken, saith Jehovah.

Douay Rheims Bible
48:25 The horn of Moab is cut off, and his arm is broken, saith the Lord.

Noah Webster Bible
48:25 The horn of Moab is cut off, and his arm is broken, saith the LORD.

World English Bible
48:25 The horn of Moab is cut off, and his arm is broken, says Yahweh.

Young's Literal Translation
48:25 Cut down hath been the horn of Moab, And his arm hath been broken, An affirmation of Jehovah.

26

Modern Hebrew
השכירהו כי
על־יהוה הגדיל
וספק מואב בקיאו
והיה לשחק גם־הוא׃

Paleo-Hebrew (Before 585 B.C.)
48:26

-

. -

Hebrew Transliterated
48:26 HShKYUrHV KY 'yL-YHVH HGDYL VSPhQ MV'aB BQY'aV VHYH LShChQ GM-HV'a.

Latin Vulgate
48:26 inebriate eum quoniam contra Dominum erectus est et adlidet manum Moab in vomitu suo et erit in derisum etiam ipse

King James Version
48:26 Make ye him drunken: for he magnified himself against the LORD: Moab also shall wallow in his vomit, and he also shall be in derision.

American Standard Version
48:26 Make ye him drunken; for he magnified himself against Jehovah: and Moab shall wallow in his vomit, and he also shall be in derision.

Bible in Basic English
48:26 Make him full of wine, for his heart has been lifted up against the Lord: and Moab will be rolling in the food he was not able to keep down, and everyone will be making sport of him.

Darby's English Translation
48:26 Make him drunken, for he magnified himself against Jehovah; and Moab shall wallow in his vomit, and he also shall be in derision.

Douay Rheims Bible
48:26 Make him drunk, because he lifted up himself against the Lord: and Moab shall dash his hand in his own vomit, and he also shall be in derision.

Noah Webster Bible
48:26 Make ye him drunken; for he magnified himself against the LORD: Moab also shall wallow in his vomit, and he also shall be in derision.

World English Bible
48:26 Make you him drunken; for he magnified himself against Yahweh: and Moab shall wallow in his vomit, and he also shall be in derision.

Young's Literal Translation
48:26 Declare ye him drunk, For against Jehovah he made himself great And Moab hath stricken in his vomit, And he hath been for a derision -- even he.

27

Modern Hebrew
ואם לוא השחק היה
לך ישראל
אם־בגנבים נמצאה
כי־מדי דבריך בו
תתנודד׃

Paleo-Hebrew (Before 585 B.C.)
48:27

-
-
.

Hebrew Transliterated
48:27 V'aM LV'a HShChQ HYH LK YShUr'aL 'aM-BGNBYM NMTSh'aH KY-MDY DBUrYK BV ThThNVDD.

Latin Vulgate
48:27 fuit enim in derisum tibi Israhel quasi inter fures repperisses eum propter verba ergo tua quae adversum illum locutus es captivus duceris

King James Version
48:27 For was not Israel a derision unto thee? was he found among thieves? for since thou spakest of him, thou skippedst for joy.

American Standard Version
48:27 For was not Israel a derision unto thee? was he found among thieves? for as often as thou speakest of him, thou waggest the head.

Bible in Basic English
48:27 For did you not make sport of Israel? was he taken among thieves? for whenever you were talking about him, you were shaking your head over him.

Darby's English Translation
48:27 For was not Israel a derision unto thee? Was he found among thieves, that as oft as thou didst speak of him, thou didst shake the head?

Douay Rheims Bible
48:27 For Israel hath been a derision unto thee: as though thou hadst found him amongst thieves: for thy words therefore, which thou hast spoken against him, thou shalt be led away captive.

Noah Webster Bible
48:27 For was not Israel a derision to thee? was he found among thieves? for since thou hast spoken of him, thou hast leaped for joy.

World English Bible
48:27 For wasn`t Israel a derision to you? was he found among thieves? for as often as you speak of him, you wag the head.

Young's Literal Translation
48:27 And was not Israel the derision to thee? Among thieves was he found? For since thy words concerning him, Thou dost bemoan thyself.

28

Modern Hebrew
עזבו ערים ושכנו
בסלע ישבי מואב
והיו כיונה תקנן
בעברי פי־פחת׃

Paleo-Hebrew (Before 585 B.C.)
48:28

. -

Hebrew Transliterated
48:28 'yZBV 'yUrYM VShKNV BSL'y YShBY MV'aB VHYV KYVNH ThQNN B'yBUrY PhY-PhChTh.

Latin Vulgate
48:28 relinquite civitates et habitate in petra habitatores Moab et estote quasi columba nidificans in summo ore foraminis

King James Version
48:28 O ye that dwell in Moab, leave the cities, and dwell in the rock, and be like the dove that maketh her nest in the sides of the hole's mouth.

American Standard Version
48:28 O ye inhabitants of Moab, leave the cities, and dwell in the rock; and be like the dove that maketh her nest over the mouth of the abyss.

Bible in Basic English
48:28 O people of Moab, go away from the towns and take cover in the rock; be like the dove of the Arabah, which makes her living-place in holes.

Darby's English Translation
48:28 Leave the cities, and dwell in the rocks, ye inhabitants of Moab, and be like the dove, that maketh her nest in the sides of the cave`s mouth.

Douay Rheims Bible
48:28 Leave the cities, and dwell in the rock, you that dwell in Moab: and be ye Iike the dove that maketh her nest in the mouth of the hole in the highest place.

Noah Webster Bible
48:28 O ye that dwell in Moab, leave the cities, and dwell in the rock, and be like the dove that maketh her nest in the sides of the hole's mouth.

World English Bible
48:28 You inhabitants of Moab, leave the cities, and dwell in the rock; and be like the dove that makes her nest over the mouth of the abyss.

Young's Literal Translation
48:28 Forsake cities, and dwell in a rock, Ye inhabitants of Moab, And be as a dove making a nest in the passages of a pit`s mouth.

29

Modern Hebrew
שמענו גאון־מואב
גאה מאד גבהו
וגאונו וגאותו ורם
לבו׃

Paleo-Hebrew (Before 585 B.C.)
48:29
-

.

Hebrew Transliterated
48:29 ShM'yNV G'aVN-MV'aB G'aH M'aD GBHV VG'aVNV VG'aVThV VUrM LBV.

Latin Vulgate
48:29 audivimus superbiam Moab superbus est valde sublimitatem eius et arrogantiam et superbiam et altitudinem cordis illius

King James Version
48:29 We have heard the pride of Moab, (he is exceeding proud) his loftiness, and his arrogancy, and his pride, and the haughtiness of his heart.

American Standard Version
48:29 We have heard of the pride of Moab, that he is very proud; his loftiness, and his pride, and his arrogancy, and the haughtiness of his heart.

Bible in Basic English
48:29 We have had word of the pride of Moab, how great it is; how he is lifted up in pride; and his great opinion of himself, and that his heart is lifted up.

Darby's English Translation
48:29 We have heard of the arrogance of Moab, -- he is very proud; -- his loftiness, and his arrogance, and his pride, and the haughtiness of his heart.

Douay Rheims Bible
48:29 We have heard the pride of Moab, he is exceeding proud: his haughtiness, and his arrogancy, and his pride, and the loftiness of his heart.

Noah Webster Bible
48:29 We have heard the pride of Moab, (he is exceeding proud) his loftiness, and his arrogance, and his pride, and the haughtiness of his heart.

World English Bible
48:29 We have heard of the pride of Moab, that he is very proud; his loftiness, and his pride, and his arrogance, and the haughtiness of his heart.

Young's Literal Translation
48:29 We have heard of the arrogance of Moab, Exceeding proud! His haughtiness, and his arrogance, And his pride, and the height of his heart,

30

Modern Hebrew
אני ידעתי
נאם־יהוה עברתו
ולא־כן בדיו לא־כן
עשו׃

Paleo-Hebrew (Before 585 B.C.)
48:30

-
-
. -

Hebrew Transliterated
48:30 'aNY YD'yThY N'aM-YHVH 'yBUrThV VL'a-KN BDYV L'a-KN 'yShV.

Latin Vulgate
48:30 ego scio ait Dominus iactantiam eius et quod non sit iuxta eam virtus eius nec iuxta quod poterat conata sit facere

King James Version
48:30 I know his wrath, saith the LORD; but it shall not be so; his lies shall not so effect it.

American Standard Version
48:30 I know his wrath, saith Jehovah, that it is nought; his boastings have wrought nothing.

Bible in Basic English
48:30 I have knowledge of his wrath, says the Lord, that it is nothing; his high-sounding words have done nothing.

Darby's English Translation
48:30 I know his wrath, saith Jehovah; his pratings are vain: they do not as they say.

Douay Rheims Bible
48:30 I know, saith the Lord, his boasting, and that the strength thereof is not according to it, neither hath it endeavoured to do according as it was able.

Noah Webster Bible
48:30 I know his wrath, saith the LORD; but it shall not be so; his lies shall not so effect it.

World English Bible
48:30 I know his wrath, says Yahweh, that it is nothing; his boastings have worked nothing.

Young's Literal Translation
48:30 I -- I have known, an affirmation of Jehovah, His wrath, and it is not right, His devices -- not right they have done.

31

Modern Hebrew
על־כן על־מואב
איליל ולמואב כלה
אזעק אל־אנשי
קיר־חרש יהגה׃

Paleo-Hebrew (Before 585 B.C.)
48:31
- [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
48:31 'yL-KN 'yL-MV'aB 'aYLYL VLMV'aB KLH 'aZ'yQ 'aL-'aNShY QYUr-ChUrSh YHGH.

Latin Vulgate
48:31 ideo super Moab heiulabo et ad Moab universam clamabo ad viros muri fictilis lamentantes

King James Version
48:31 Therefore will I howl for Moab, and I will cry out for all Moab; mine heart shall mourn for the men of Kirheres.

American Standard Version
48:31 Therefore will I wail for Moab; yea, I will cry out for all Moab: for the men of Kir-heres shall they mourn.

Bible in Basic English
48:31 For this cause I will give cries of grief for Moab, crying out for Moab, even for all of it; I will be sorrowing for the men of Kir-heres.

Darby's English Translation
48:31 Therefore will I howl for Moab, and I will cry out for all Moab: for the men of Kir-heres shall there be moaning.

Douay Rheims Bible
48:31 Therefore will I lament for Moab, and I will cry out to all Moab, for the men of the brick wall that mourn.

Noah Webster Bible
48:31 Therefore will I howl for Moab, and I will cry out for all Moab; my heart shall mourn for the men of Kirheres.

World English Bible
48:31 Therefore will I wail for Moab; yes, I will cry out for all Moab: for the men of Kir-heres shall they mourn.

Young's Literal Translation
48:31 Therefore for Moab I howl, even for Moab -- all of it, I cry for men of Kir-Heres, it doth mourn,

32

Modern Hebrew
מבכי יעזר אבכה־לך
הגפן שבמה נטישתיך
עברו ים עד ים
יעזר נגעו על־קיצך
ועל־בצירך שדד
נפל׃

Paleo-Hebrew (Before 585 B.C.)
48:32

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
48:32 MBKY Y'yZUr 'aBKH-LK HGPhN ShBMH NTYShThYK 'yBUrV YM 'yD YM Y'yZUr NG'yV 'yL-QYTShK V'yL-BTShYUrK ShDD NPhL.

Latin Vulgate
48:32 de planctu Iazer plorabo tibi vinea Sobema propagines tuae transierunt mare usque ad mare Iazer pervenerunt super messem tuam et vindemiam tuam praedo inruit

King James Version
48:32 O vine of Sibmah, I will weep for thee with the weeping of Jazer: thy plants are gone over the sea, they reach even to the sea of Jazer: the spoiler is fallen upon thy summer fruits and upon thy vintage.

American Standard Version
48:32 With more than the weeping of Jazer will I weep for thee, O vine of Sibmah: thy branches passed over the sea, they reached even to the sea of Jazer: upon thy summer fruits and upon thy vintage the destroyer is fallen.

Bible in Basic English
48:32 My weeping for you, O vine of Sibmah, will be more than the weeping of Jazer: your branches have gone over the sea, stretching even to Jazer: destruction has come down on your summer fruits and your cut grapes.

Darby's English Translation
48:32 O vine of Sibmah, I will weep for thee with more than the weeping of Jaazer: thy shoots passed over the sea, they reached to the sea of Jaazer. The spoiler is fallen upon thy summer fruits and upon thy vintage.

Douay Rheims Bible
48:32 O vineyard of Sabama, I will weep for thee, with the mourning of Jazer: thy branches are gone over the sea, they are come even to the sea of Jazer: the robber hath rushed in upon thy harvest and thy vintage.

Noah Webster Bible
48:32 O vine of Sibmah, I will weep for thee with the weeping of Jazer: thy plants have gone over the sea, they reach even to the sea of Jazer: the spoiler hath fallen upon thy summer fruits and upon thy vintage.

World English Bible
48:32 With more than the weeping of Jazer will I weep for you, vine of Sibmah: your branches passed over the sea, they reached even to the sea of Jazer: on your summer fruits and on your vintage the destroyer is fallen.

Young's Literal Translation
48:32 With the weeping of Jazer, I weep for thee, O vine of Sibmah, Thy branches have passed over a sea, Unto the sea of Jazer they have come, On thy summer fruits, and on thy harvest, A spoiler hath fallen.

33

Modern Hebrew
ונאספה שמחה וגיל
מכרמל ומארץ מואב
ויין מיקבים השבתי
לא־ידרך הידד הידד
לא הידד׃

Paleo-Hebrew (Before 585 B.C.)
48:33

-

.

Hebrew Transliterated
48:33 VN'aSPhH ShMChH VGYL MKUrML VM'aUrTSh MV'aB VYYN MYQBYM HShBThY L'a-YDUrK HYDD HYDD L'a HYDD.

Latin Vulgate
48:33 ablata est laetitia et exultatio de Carmelo et de terra Moab et vinum de torcularibus sustuli nequaquam calcator uvae solitum celeuma cantabit

King James Version
48:33 And joy and gladness is taken from the plentiful field, and from the land of Moab; and I have caused wine to fail from the winepresses: none shall tread with shouting; their shouting shall be no shouting.

American Standard Version
48:33 And gladness and joy is taken away from the fruitful field and from the land of Moab; and I have caused wine to cease from the winepresses: none shall tread with shouting; the shouting shall be no shouting.

Bible in Basic English
48:33 All joy is gone; no longer are they glad for the fertile field and for the land of Moab; I have made the wine come to an end from the crushing vessels: no longer will the grapes be crushed with the sound of glad voices.

Darby's English Translation
48:33 And joy and gladness is taken away from the fruitful field and from the land of Moab; and I have caused wine to fail from the winepresses: they shall no more tread with shouting; the shouting shall be no shouting.

Douay Rheims Bible
48:33 Joy and gladness is taken away from Carmel, and from the land of Moab, and I have taken away the wine out of the presses: the treader of the grapes shall not sing the accustomed cheerful tune.

Noah Webster Bible
48:33 And joy and gladness is taken from the plentiful field, and from the land of Moab; and I have caused wine to fail from the wine-presses: none shall tread with shouting; their shouting shall be no shouting.

World English Bible
48:33 Gladness and joy is taken away from the fruitful field and from the land of Moab; and I have caused wine to cease from the wine presses: none shall tread with shouting; the shouting shall be no shouting.

Young's Literal Translation
48:33 And removed hath been joy and gladness From the fruitful field, Even from the land of Moab, And wine from wine-presses I have caused to cease, Shouting doth not proceed, The shouting is no shouting!

34

Modern Hebrew
מזעקת חשבון
עד־אלעלה עד־יהץ
נתנו קולם מצער
עד־חרנים עגלת
שלשיה כי גם־מי
נמרים למשמות
יהיו׃

Paleo-Hebrew (Before 585 B.C.)
48:34

- [image] [image] [image] [image] [image] [image] [image] -

-

-

.

Hebrew Transliterated
48:34 MZ'yQTh ChShBVN 'yD-'aL'yLH 'yD-YHTSh NThNV QVLM MTSh'yUr 'yD-ChUrNYM 'yGLTh ShLShYH KY GM-MY NMUrYM LMShMVTh YHYV.

Latin Vulgate
48:34 de clamore Esebon usque Eleale et Iaesa dederunt vocem suam a Segor usque ad Oronaim vitula conternante aquae quoque Namrim pessimae erunt

King James Version
48:34 From the cry of Heshbon even unto Elealeh, and even unto Jahaz, have they uttered their voice, from Zoar even unto Horonaim, as an heifer of three years old: for the waters also of Nimrim shall be desolate.

American Standard Version
48:34 From the cry of Heshbon even unto Elealeh, even unto Jahaz have they uttered their voice, from Zoar even unto Horonaim, to Eglath-shelishiyah: for the waters of Nimrim also shall become desolate.

Bible in Basic English
48:34 The cry of Heshbon comes even to Elealeh; to Jahaz their voice is sounding; from Zoar even to Horonaim and to Eglath-shelishiyah: for the waters of Nimrim will become dry.

Darby's English Translation
48:34 Because of the cry from Heshbon, unto Elaleh, unto Jahaz have they uttered their voice, from Zoar unto Horonaim, unto Eglath-shelishijah: for even the waters of Nimrim shall become desolations.

Douay Rheims Bible
48:34 From the cry of Hesebon even to Eleale, and to Jasa, they have uttered their voice: from Segor to Oronaim, as a heifer of three years old: the waters also of Nemrim shall be very bad.

Noah Webster Bible
48:34 From the cry of Heshbon even to Elealeh, and even to Jahaz, have they uttered their voice, from Zoar even to Horonaim, as a heifer of three years old: for the waters also of Nimrim shall be desolate.

World English Bible
48:34 From the cry of Heshbon even to Elealeh, even to Jahaz have they uttered their voice, from Zoar even to Horonaim, to Eglath-shelishiyah: for the waters of Nimrim also shall become desolate.

Young's Literal Translation
48:34 Because of the cry of Heshbon unto Elealeh, Unto Jahaz they have given their voice, From Zoar unto Horonaim, A heifer of the third year, For even waters of Nimrim become desolations.

35

Modern Hebrew
והשבתי למואב
נאם־יהוה מעלה במה
ומקטיר לאלהיו׃

Paleo-Hebrew (Before 585 B.C.)
48:35

-

.

Hebrew Transliterated
48:35 VHShBThY LMV'aB N'aM-YHVH M'yLH BMH VMQTYUr L'aLHYV.

Latin Vulgate
48:35 et auferam de Moab ait Dominus offerentem in excelsis et sacrificantem diis eius

King James Version
48:35 Moreover I will cause to cease in Moab, saith the LORD, him that offereth in the high places, and him that burneth incense to his gods.

American Standard Version
48:35 Moreover I will cause to cease in Moab, saith Jehovah, him that offereth in the high place, and him that burneth incense to his gods.

Bible in Basic English
48:35 And I will put an end in Moab, says the Lord, to him who is making offerings in the high place and burning perfumes to his gods.

Darby's English Translation
48:35 And I will cause to cease in Moab, saith Jehovah, him that offereth in the high place, and him that burneth incense to his gods.

Douay Rheims Bible
48:35 And I will take away from Moab, saith the Lord, him that offereth in the high places, and that sacrificeth to his gods.

Noah Webster Bible
48:35 Moreover I will cause to cease in Moab, saith the LORD, him that offereth in the high places, and him that burneth incense to his gods.

World English Bible
48:35 Moreover I will cause to cease in Moab, says Yahweh, him who offers in the high place, and him who burns incense to his gods.

Young's Literal Translation
48:35 And I have caused to cease to Moab, An affirmation of Jehovah, Him who is offering in a high place, And him who is making perfume to his god.

36

Modern Hebrew
על־כן לבי למואב
כחללים יהמה ולבי
אל־אנשי קיר־חרש
כחלילים יהמה
על־כן יתרת עשה
אבדו׃

Paleo-Hebrew (Before 585 B.C.)
48:36
-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
48:36 'yL-KN LBY LMV'aB KChLLYM YHMH VLBY 'aL-'aNShY QYUr-ChUrSh KChLYLYM YHMH 'yL-KN YThUrTh 'yShH 'aBDV.

Latin Vulgate
48:36 propterea cor meum ad Moab quasi tibiae resonabit et cor meum ad viros muri fictilis dabit sonitum tibiarum quia plus fecit quam potuit idcirco perierunt

King James Version
48:36 Therefore mine heart shall sound for Moab like pipes, and mine heart shall sound like pipes for the men of Kirheres: because the riches that he hath gotten are perished.

American Standard Version
48:36 Therefore my heart soundeth for Moab like pipes, and my heart soundeth like pipes for the men of Kir-heres: therefore the abundance that he hath gotten is perished.

Bible in Basic English
48:36 So my heart is sounding for Moab like the sound of pipes, and my heart is sounding like pipes for the men of Kir-heres: for the wealth he has got for himself has come to an end.

Darby's English Translation
48:36 Therefore my heart shall sound for Moab like pipes, and my heart shall sound like pipes for the men of Kir-heres; because the abundance that he hath gotten is perished.

Douay Rheims Bible
48:36 Therefore my heart shall sound for Moab like pipes: and my heart a sound like pipes for the men of the brick wall: because he hath done more than he could, therefore they have perished.

Noah Webster Bible
48:36 Therefore my heart shall sound for Moab like pipes, and my heart shall sound like pipes for the men of Kirheres: because the riches that he hath gotten have perished.

World English Bible
48:36 Therefore my heart sounds for Moab like pipes, and my heart sounds like pipes for the men of Kir-heres: therefore the abundance that he has gotten is perished.

Young's Literal Translation
48:36 Therefore my heart for Moab as pipes doth sound, And my heart for men of Kir-Heres As pipes doth sound, Therefore the abundance he made did perish.

37

Modern Hebrew
כי כל־ראש קרחה
וכל־זקן גרעה על
כל־ידים גדדת
ועל־מתנים שק׃

Paleo-Hebrew (Before 585 B.C.)
48:37
-
-

-
. -

Hebrew Transliterated
48:37 KY KL-Ur'aSh QUrChH VKL-ZQN GUr'yH 'yL KL-YDYM GDDTh V'yL-MThNYM ShQ.

Latin Vulgate
48:37 omne enim caput calvitium et omnis barba rasa erit in cunctis manibus conligatio et super omne dorsum cilicium

King James Version
48:37 For every head shall be bald, and every beard clipped: upon all the hands shall be cuttings, and upon the loins sackcloth.

American Standard Version
48:37 For every head is bald, and every beard clipped: upon all the hands are cuttings, and upon the loins sackcloth.

Bible in Basic English
48:37 For everywhere the hair of the head and the hair of the face is cut off: on every hand there are wounds, and haircloth on every body.

Darby's English Translation
48:37 For every head is bald, and every beard clipped; upon all the hands are cuttings, and upon the loins sackcloth.

Douay Rheims Bible
48:37 For every head shall be bald, and every beard shall be shaven: all hands shall be tied together, and upon every back there shall be haircloth.

Noah Webster Bible
48:37 For every head shall be bald, and every beard clipped: upon all the hands shall be cuttings, and upon the loins sackcloth.

World English Bible
48:37 For every head is bald, and every beard clipped: on all the hands are cuttings, and on the loins sackcloth.

Young's Literal Translation
48:37 For every head is bald, and every beard diminished, On all hands cuttings, and on the loins -- sackcloth.

38

Modern Hebrew
על כל־גגות מואב
וברחבתיה כלה מספד
כי־שברתי את־מואב
ככלי אין־ חפץ בו
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
48:38
-

- [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
48:38 'yL KL-GGVTh MV'aB VBUrChBThYH KLH MSPhD KY-ShBUrThY 'aTh-MV'aB KKLY 'aYN- ChPhTSh BV N'aM-YHVH.

Latin Vulgate
48:38 super omnia tecta Moab et in plateis eius omnis planctus quia contrivi Moab sicut vas inutile ait Dominus

King James Version
48:38 There shall be lamentation generally upon all the housetops of Moab, and in the streets thereof: for I have broken Moab like a vessel wherein is no pleasure, saith the LORD.

American Standard Version
48:38 On all the housetops of Moab and in the streets thereof there is lamentation every where; for I have broken Moab like a vessel wherein none delighteth, saith Jehovah.

Bible in Basic English
48:38 On all the house-tops of Moab and in its streets there is weeping everywhere; for Moab has been broken like a vessel in which there is no pleasure, says the Lord.

Darby's English Translation
48:38 It is wholly lamentation upon all the housetops of Moab, and in the public places thereof; for I have broken Moab, like a vessel wherein is no pleasure, saith Jehovah.

Douay Rheims Bible
48:38 Upon all the housetops of Moab, and in the streets thereof general mourning: because I have broken Moab as an useless vessel, saith the Lord.

Noah Webster Bible
48:38 There shall be lamentation generally upon all the house-tops of Moab, and in its streets: for I have broken Moab like a vessel in which is no pleasure, saith the LORD.

World English Bible
48:38 On all the housetops of Moab and in the streets of it there is lamentation every where; for I have broken Moab like a vessel in which none delights, says Yahweh.

Young's Literal Translation
48:38 On all roofs of Moab, and in her broad-places, All of it -- is lamentation, For I have broken Moab as a vessel in which there is no pleasure, An affirmation of Jehovah.

39

Modern Hebrew
איך חתה הילילו
איך הפנה־ערף מואב
בוש והיה מואב
לשחק ולמחתה
לכל־סביביו׃

Paleo-Hebrew (Before 585 B.C.)
48:39

-

. -

Hebrew Transliterated
48:39 'aYK ChThH HYLYLV 'aYK HPhNH-'yUrPh MV'aB BVSh VHYH MV'aB LShChQ VLMChThH LKL-SBYBYV.

Latin Vulgate
48:39 quomodo victa est et ululaverunt quomodo deiecit cervicem Moab et confusus est eritque Moab in derisum et in exemplum omnibus in circuitu suo

King James Version
48:39 They shall howl, saying, How is it broken down! how hath Moab turned the back with shame! so shall Moab be a derision and a dismaying to all them about him.

American Standard Version
48:39 How is it broken down! how do they wail! how hath Moab turned the back with shame! so shall Moab become a derision and a terror to all that are round about him.

Bible in Basic English
48:39 How is it broken down! how is Moab's back turned in shame! so Moab will be a cause of sport and of fear to everyone round about him.

Darby's English Translation
48:39 They howl, How is it broken down! how hath Moab turned the back with shame! And Moab shall be a derision and a terror to all that are round about him.

Douay Rheims Bible
48:39 How is it overthrown, and they have howled! How hath Moab bowed down the neck, and is confounded ! And Moab shall be a derision, and an example to all round about him.

Noah Webster Bible
48:39 They shall howl, saying, How is it broken down! how hath Moab turned the back with shame! so shall Moab be a derision and a dismaying to all them about him.

World English Bible
48:39 How is it broken down! how do they wail! how has Moab turned the back with shame! so shall Moab become a derision and a terror to all who are round about him.

Young's Literal Translation
48:39 How hath it been broken down! they have howled, How hath Moab turned the neck ashamed, And Moab hath been for a derision. And for a terror to all round about her.

40

Modern Hebrew
כי־כה אמר יהוה
הנה כנשר ידאה
ופרש כנפיו
אל־מואב׃

Paleo-Hebrew (Before 585 B.C.)
48:40
-

. -

Hebrew Transliterated
48:40 KY-KH 'aMUr YHVH HNH KNShUr YD'aH VPhUrSh KNPhYV 'aL-MV'aB.

Latin Vulgate
48:40 haec dicit Dominus ecce quasi aquila evolabit et extendet alas suas ad Moab

King James Version
48:40 For thus saith the LORD; Behold, he shall fly as an eagle, and shall spread his wings over Moab.

American Standard Version
48:40 For thus saith Jehovah: Behold, he shall fly as an eagle, and shall spread out his wings against Moab.

Bible in Basic English
48:40 For the Lord has said, See, he will come like an eagle in flight, stretching out his wings against Moab.

Darby's English Translation
48:40 For thus saith Jehovah: Behold, he shall fly as an eagle, and shall spread forth his wings over Moab.

Douay Rheims Bible
48:40 Thus saith the Lord: Behold he shall fly as an eagle, and shall stretch forth his wings to Moab.

Noah Webster Bible
48:40 For thus saith the LORD; Behold, he shall fly as an eagle, and shall spread his wings over Moab.

World English Bible
48:40 For thus says Yahweh: Behold, he shall fly as an eagle, and shall spread out his wings against Moab.

Young's Literal Translation
48:40 For thus said Jehovah: Lo, as an eagle he doth flee, And hath spread his wings unto Moab.

41

Modern Hebrew
נלכדה הקריות
והמצדות נתפשה
והיה לב גבורי
מואב ביום ההוא
כלב אשה מצרה׃

Paleo-Hebrew (Before 585 B.C.)
48:41

.

Hebrew Transliterated
48:41 NLKDH HQUrYVTh VHMTShDVTh NThPhShH VHYH LB GBVUrY MV'aB BYVM HHV'a KLB 'aShH MTShUrH.

Latin Vulgate
48:41 capta est Carioth et munitiones conprehensae sunt et erit cor fortium Moab in die illa sicut cor mulieris parturientis

King James Version
48:41 Kerioth is taken, and the strong holds are surprised, and the mighty men's hearts in Moab at that day shall be as the heart of a woman in her pangs.

American Standard Version
48:41 Kerioth is taken, and the strongholds are seized, and the heart of the mighty men of Moab at that day shall be as the heart of a woman in her pangs.

Bible in Basic English
48:41 Kerioth is taken, and the strong places have been forced, and the hearts of Moab's men of war in that day will be like the heart of a woman in birth-pains.

Darby's English Translation
48:41 Kerijoth is taken, and the strongholds are seized, and at that day the heart of the mighty men of Moab shall be as the heart of a woman in her pangs.

Douay Rheims Bible
48:41 Carioth is taken, and the strong holds are won: and the heart of the valiant men of Moab in that day shall be as the heart of a woman in labour.

Noah Webster Bible
48:41 Kerioth is taken, and the strong holds are surprised, and the mighty men's hearts in Moab at that day shall be as the heart of a woman in her pangs.

World English Bible
48:41 Kerioth is taken, and the strongholds are seized, and the heart of the mighty men of Moab at that day shall be as the heart of a woman in her pangs.

Young's Literal Translation
48:41 Captured have been the cities, And the strongholds are caught, And the heart of the mighty of Moab Hath been in that day as the heart of a distressed woman.

42

Modern Hebrew
ונשמד מואב מעם כי
על־יהוה הגדיל׃

Paleo-Hebrew (Before 585 B.C.)
48:42

. -

Hebrew Transliterated
48:42 VNShMD MV'aB M'yM KY 'yL-YHVH HGDYL.

Latin Vulgate
48:42 et cessabit Moab esse populus quoniam contra Dominum gloriatus est

King James Version
48:42 And Moab shall be destroyed from being a people, because he hath magnified himself against the LORD.

American Standard Version
48:42 And Moab shall be destroyed from being a people, because he hath magnified himself against Jehovah.

Bible in Basic English
48:42 And Moab will come to an end as a people, because he has been lifting himself up against the Lord.

Darby's English Translation
48:42 And Moab shall be destroyed from being a people, because he hath magnified himself against Jehovah.

Douay Rheims Bible
48:42 And Moab shall cease to be a people : because he hath gloried against the Lord.

Noah Webster Bible
48:42 And Moab shall be destroyed from being a people, because he hath magnified himself against the LORD.

World English Bible
48:42 Moab shall be destroyed from being a people, because he has magnified himself against Yahweh.

Young's Literal Translation
48:42 And Moab hath been destroyed from being a people, For against Jehovah he exerted himself.

43

Modern Hebrew
פחד ופחת ופח עליך
יושב מואב
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
48:43

. -

Hebrew Transliterated
48:43 PhChD VPhChTh VPhCh 'yLYK YVShB MV'aB N'aM-YHVH.

Latin Vulgate
48:43 pavor et fovea et laqueus super te o habitator Moab ait Dominus

King James Version
48:43 Fear, and the pit, and the snare, shall be upon thee, O inhabitant of Moab, saith the LORD.

American Standard Version
48:43 Fear, and the pit, and the snare, are upon thee, O inhabitant of Moab, saith Jehovah.

Bible in Basic English
48:43 Fear and death and the net have come on you, O people of Moab, says the Lord.

Darby's English Translation
48:43 Fear, and the pit, and the snare shall be upon thee, O inhabitant of Moab, saith Jehovah.

Douay Rheims Bible
48:43 Fear, and the pit, and the snare come upon thee, O inhabitant of Moab, saith the Lord.

Noah Webster Bible
48:43 Fear, and the pit, and the snare, shall be upon thee, O inhabitant of Moab, saith the LORD.

World English Bible
48:43 Fear, and the pit, and the snare, are on you, inhabitant of Moab, says Yahweh.

Young's Literal Translation
48:43 Fear, and a snare, and a gin, are for thee, O inhabitant of Moab -- an affirmation of Jehovah,

44

Modern Hebrew
הניס מפני הפחד
יפל אל־הפחת והעלה
מן־הפחת ילכד בפח
כי־אביא אליה
אל־מואב שנת פקדתם
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
48:44

-
-
-
-

. -

Hebrew Transliterated
48:44 HNYS MPhNY HPhChD YPhL 'aL-HPhChTh VH'yLH MN-HPhChTh YLKD BPhCh KY-'aBY'a 'aLYH 'aL-MV'aB ShNTh PhQDThM N'aM-YHVH.

Latin Vulgate
48:44 qui fugit a facie pavoris cadet in foveam et qui conscenderit de fovea capietur laqueo adducam enim super Moab annum visitationis eorum dicit Dominus

King James Version
48:44 He that fleeth from the fear shall fall into the pit; and he that getteth up out of the pit shall be taken in the snare: for I will bring upon it, even upon Moab, the year of their visitation, saith the LORD.

American Standard Version
48:44 He that fleeth from the fear shall fall into the pit; and he that getteth up out of the pit shall be taken in the snare: for I will bring upon him, even upon Moab, the year of their visitation, saith Jehovah.

Bible in Basic English
48:44 He who goes in flight from the fear will be overtaken by death; and he who gets free from death will be taken in the net: for I will make this come on Moab, even the year of their punishment, says the Lord.

Darby's English Translation
48:44 He that fleeth from the fear shall fall into the pit; and he that getteth up out of the pit shall be taken in the snare: for I will bring upon her, upon Moab, the year of their visitation, saith Jehovah.

Douay Rheims Bible
48:44 He that shall flee from the fear, shall fall into the pit: and he that shall get up out of the pit, shall be taken in the snare: for I will bring upon Moab the year of their visitation, saith the Lord.

Noah Webster Bible
48:44 He that fleeth from the fear, shall fall into the pit; and he that getteth out of the pit, shall be taken in the snare: for I will bring upon it, even upon Moab, the year of their visitation, saith the LORD.

World English Bible
48:44 He who flees from the fear shall fall into the pit; and he who gets up out of the pit shall be taken in the snare: for I will bring on him, even on Moab, the year of their visitation, says Yahweh.

Young's Literal Translation
48:44 Whoso is fleeing because of the fear falleth into the snare, And whoso is coming up from the snare is captured by the gin, For I bring in unto her -- unto Moab -- The year of their inspection, An affirmation of Jehovah.

45

Modern Hebrew
בצל חשבון עמדו
מכח נסים כי־אש
יצא מחשבון ולהבה
מבין סיחון ותאכל
פאת מואב וקדקד
בני שאון׃

Paleo-Hebrew (Before 585 B.C.)
48:45

-

.

Hebrew Transliterated
48:45 BTShL ChShBVN 'yMDV MKCh NSYM KY-'aSh YTSh'a MChShBVN VLHBH MBYN SYChVN VTh'aKL Ph'aTh MV'aB VQDQD BNY Sh'aVN.

Latin Vulgate
48:45 in umbra Esebon steterunt de laqueo fugientes quia ignis egressus est de Esebon et flamma de medio Seon et devorabit partem Moab et verticem filiorum tumultus

King James Version
48:45 They that fled stood under the shadow of Heshbon because of the force: but a fire shall come forth out of Heshbon, and a flame from the midst of Sihon, and shall devour the corner of Moab, and the crown of the head of the tumultuous ones.

American Standard Version
48:45 They that fled stand without strength under the shadow of Heshbon; for a fire is gone forth out of Heshbon, and a flame from the midst of Sihon, and hath devoured the corner of Moab, and the crown of the head of the tumultuous ones.

Bible in Basic English
48:45 Those who went in flight from the fear are waiting under the shade of Heshbon: for a fire has gone out from Heshbon and a flame from the house of Sihon, burning up the pride of Moab and the crown of the head of the violent ones.

Darby's English Translation
48:45 They that fled stood under the shadow of Heshbon powerless; for a fire hath come forth from Heshbon, and a flame from the midst of Sihon, and hath consumed the corner of Moab, and the crown of the head of the sons of tumult.

Douay Rheims Bible
48:45 They that fled from the snare stood in the shadow of Hesebon: but there came a fire out of Kesebon, and a flame out of the midst of Seen, and it shall devour part of Moab. and the crown of the head of the children of tumult.

Noah Webster Bible
48:45 They that fled stood under the shade of Heshbon because of the force: but a fire shall come out of Heshbon, and a flame from the midst of Sihon, and shall devour the corner of Moab, and the crown of the head of the tumultuous ones.

World English Bible
48:45 Those who fled stand without strength under the shadow of Heshbon; for a fire is gone forth out of Heshbon, and a flame from the midst of Sihon, and has devoured the corner of Moab, and the crown of the head of the tumultuous ones.

Young's Literal Translation
48:45 In the shadow of Heshbon stood powerless have fugitives, For fire hath gone forth from Heshbon, And a flame from within Sihon, And it consumeth the corner of Moab, And the crown of the sons of Shaon.

46

Modern Hebrew
אוי־לך מואב אבד
עם־כמוש כי־לקחו
בניך בשבי ובנתיך
בשביה׃

Paleo-Hebrew (Before 585 B.C.)
48:46
-
-
-

.

Hebrew Transliterated
48:46 'aVY-LK MV'aB 'aBD 'yM-KMVSh KY-LQChV BNYK BShBY VBNThYK BShBYH.

Latin Vulgate
48:46 vae tibi Moab peristi popule Chamos quia conprehensi sunt filii tui et filiae tuae in captivitatem

King James Version
48:46 Woe be unto thee, O Moab! the people of Chemosh perisheth: for thy sons are taken captives, and thy daughters captives.

American Standard Version
48:46 Woe unto thee, O Moab! the people of Chemosh is undone; for thy sons are taken away captive, and thy daughters into captivity.

Bible in Basic English
48:46 Sorrow is yours, O Moab! the people of Chemosh are overcome: for your sons have been taken away as prisoners, and your daughters made servants.

Darby's English Translation
48:46 Woe to thee, Moab! The people of Chemosh is undone; for thy sons are taken away in captivity, and thy daughters are captives.

Douay Rheims Bible
48:46 Woe to thee, Moab, thou hast perished, O people of Chamos: for thy sons, and thy daughters are taken captives.

Noah Webster Bible
48:46 Woe be to thee, O Moab! the people of Chemosh perisheth: for thy sons are taken captives, and thy daughters captives.

World English Bible
48:46 Woe to you, O Moab! the people of Chemosh is undone; for your sons are taken away captive, and your daughters into captivity.

Young's Literal Translation
48:46 Wo to thee, O Moab, Perished hath the people of Chemosh, For thy sons were taken with the captives, And thy daughters with the captivity.

47

Modern Hebrew
ושבתי שבות־מואב
באחרית הימים
נאם־יהוה עד־הנה
משפט מואב׃

Paleo-Hebrew (Before 585 B.C.)
48:47
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
48:47 VShBThY ShBVTh-MV'aB B'aChUrYTh HYMYM N'aM-YHVH 'yD-HNH MShPhT MV'aB.

Latin Vulgate
48:47 et convertam captivitatem Moab in novissimis diebus ait Dominus hucusque iudicia Moab

King James Version
48:47 Yet will I bring again the captivity of Moab in the latter days, saith the LORD. Thus far is the judgment of Moab.

American Standard Version
48:47 Yet will I bring back the captivity of Moab in the latter days, saith Jehovah. Thus far is the judgment of Moab.

Bible in Basic English
48:47 But still, I will let the fate of Moab be changed in the last days, says the Lord.

Darby's English Translation
48:47 But I will turn the captivity of Moab at the end of the days, saith Jehovah. Thus far is the judgement of Moab.

Douay Rheims Bible
48:47 And I will bring back the captivity of Moab in the last days, saith the Lord. Hitherto the judgments of Moab.

Noah Webster Bible
48:47 Yet will I bring again the captivity of Moab in the latter days, saith the LORD. Thus far is the judgment of Moab.

World English Bible
48:47 Yet will I bring back the captivity of Moab in the latter days, says Yahweh. Thus far is the judgment of Moab.

Young's Literal Translation
48:47 And I have turned back to the captivity of Moab, In the latter end of the days, An affirmation of Jehovah! Hitherto is the judgment of Moab.

Jeremiah 49


Jeremiah Chapter 49 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 48

The Book of the Prophet Jeremiah

Chapter 49

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39

1

Modern Hebrew
לבני עמון כה אמר
יהוה הבנים אין
לישראל אם־יורש
אין לו מדוע ירש
מלכם את־גד ועמו
בעריו ישב׃

Paleo-Hebrew (Before 585 B.C.)
49:1

-

-
.

Hebrew Transliterated
49:1 LBNY 'yMVN KH 'aMUr YHVH HBNYM 'aYN LYShUr'aL 'aM-YVUrSh 'aYN LV MDV'y YUrSh MLKM 'aTh-GD V'yMV B'yUrYV YShB.

Latin Vulgate
49:1 ad filios Ammon haec dicit Dominus numquid filii non sunt Israhel aut heres non est ei cur igitur hereditate possedit Melchom Gad et populus eius in urbibus eius habitavit

King James Version
49:1 Concerning the Ammonites, thus saith the LORD; Hath Israel no sons? hath he no heir? why then doth their king inherit Gad, and his people dwell in his cities?

American Standard Version
49:1 Of the children of Ammon. Thus saith Jehovah: Hath Israel no sons? hath he no heir? why then doth Malcam possess Gad, and his people well in the cities thereof?

Bible in Basic English
49:1 About the children of Ammon. These are the words of the Lord: Has Israel no sons? has he no one to take the heritage? why then has Milcom taken Gad for himself, putting his people in its towns?

Darby's English Translation
49:1 Concerning the children of Ammon. Thus saith Jehovah: Hath Israel no sons? hath he no heir? Why is Malcam heir of Gad, and his people dwell in the cities thereof?

Douay Rheims Bible
49:1 Against the children of Ammon. Thus saith the Lord: Hath Israel no sons? or hath he no heir? Why then hath Melchom inherited Gad: and his people dwelt in his cities ?

Noah Webster Bible
49:1 Concerning the Ammonites, thus saith the LORD; Hath Israel no sons? hath he no heir? why then doth their king inherit Gad, and his people dwell in his cities?

World English Bible
49:1 Of the children of Ammon. Thus says Yahweh: Has Israel no sons? has he no heir? why then does Malcam possess Gad, and his people well in the cities of it?

Young's Literal Translation
49:1 Concerning the sons of Ammon: `Thus said Jehovah: Sons -- hath Israel none? heir -- hath he none? Wherefore hath Malcam possessed Gad? And his people in its cities have dwelt?

2

Modern Hebrew
לכן הנה ימים באים
נאם־יהוה והשמעתי
אל־רבת בני־עמון
תרועת מלחמה והיתה
לתל שממה ובנתיה
באש תצתנה וירש
ישראל את־ירשיו
אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
49:2

-
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
49:2 LKN HNH YMYM B'aYM N'aM-YHVH VHShM'yThY 'aL-UrBTh BNY-'yMVN ThUrV'yTh MLChMH VHYThH LThL ShMMH VBNThYH B'aSh ThTShThNH VYUrSh YShUr'aL 'aTh-YUrShYV 'aMUr YHVH.

Latin Vulgate
49:2 ideo ecce dies veniunt dicit Dominus et auditum faciam super Rabbath filiorum Ammon fremitum proelii et erit in tumulum dissipata filiaeque eius igni succendentur et possidebit Israhel possessores suos dicit Dominus

King James Version
49:2 Therefore, behold, the days come, saith the LORD, that I will cause an alarm of war to be heard in Rabbah of the Ammonites; and it shall be a desolate heap, and her daughters shall be burned with fire: then shall Israel be heir unto them that were his heirs, saith the LORD.

American Standard Version
49:2 Therefore, behold, the days come, saith Jehovah, that I will cause an alarm of war to be heard against Rabbah of the children of Ammon; and it shall become a desolate heap, and her daughters shall be burned with fire: then shall Israel possess them that did possess him, saith Jehovah.

Bible in Basic English
49:2 Because of this, see, the days are coming when I will have a cry of war sounded against Rabbah, the town of the children of Ammon; it will become a waste of broken walls, and her daughter-towns will be burned with fire: then Israel will take the heritage of those who took his heritage, says the Lord.

Darby's English Translation
49:2 Therefore behold, days come, saith Jehovah, that I will cause the clamour of war to be heard in Rabbah of the children of Ammon; and it shall be a desolate heap; and her towns shall be burned with fire; and Israel shall possess them that possessed him, saith Jehovah.

Douay Rheims Bible
49:2 Therefore behold the days come, saith the Lord, and I will cause the noise of war to be heard in Rabbath of the children of Ammon, and it shall be destroyed into a heap, and her daughters shall be burnt with fire, and Israel shall possess them that have possessed him, saith the Lord.

Noah Webster Bible
49:2 Therefore behold, the days come, saith the LORD, that I will cause an alarm of war to be heard in Rabbah of the Ammonites; and it shall be a desolate heap, and her daughters shall be burned with fire: then shall Israel be heir to them that were his heirs, saith the LORD.

World English Bible
49:2 Therefore, behold, the days come, says Yahweh, that I will cause an alarm of war to be heard against Rabbah of the children of Ammon; and it shall become a desolate heap, and her daughters shall be burned with fire: then shall Israel possess those who did possess him, says Yahweh.

Young's Literal Translation
49:2 Therefore, lo, days are coming, An affirmation of Jehovah, And I have sounded unto Rabbah of the sons of Ammon a shout of battle, And it hath been for a heap -- a desolation, And her daughters with fire are burnt, And Israel hath succeeded its heirs, Said hath Jehovah.

3

Modern Hebrew
הילילי חשבון כי
שדדה־עי צעקנה
בנות רבה חגרנה
שקים ספדנה
והתשוטטנה בגדרות
כי מלכם בגולה ילך
כהניו ושריו
יחדיו׃

Paleo-Hebrew (Before 585 B.C.)
49:3

-

.

Hebrew Transliterated
49:3 HYLYLY ChShBVN KY ShDDH-'yY TSh'yQNH BNVTh UrBH ChGUrNH ShQYM SPhDNH VHThShVTTNH BGDUrVTh KY MLKM BGVLH YLK KHNYV VShUrYV YChDYV.

Latin Vulgate
49:3 ulula Esebon quoniam vastata est Ahi clamate filiae Rabbath accingite vos ciliciis plangite et circuite per sepes quia Melchom in transmigratione ducetur sacerdotes eius et principes eius simul

King James Version
49:3 Howl, O Heshbon, for Ai is spoiled: cry, ye daughters of Rabbah, gird you with sackcloth; lament, and run to and fro by the hedges; for their king shall go into captivity, and his priests and his princes together.

American Standard Version
49:3 Wail, O Heshbon, for Ai is laid waste; cry, ye daughters of Rabbah, gird you with sackcloth: lament, and run to and fro among the fences; for Malcam shall go into captivity, his priests and his princes together.

Bible in Basic English
49:3 Make sounds of grief, O Heshbon, for Ai is wasted; give loud cries, O daughters of Rabbah, and put haircloth round you: give yourselves to weeping, running here and there and wounding yourselves; for Milcom will be taken prisoner together with his rulers and his priests.

Darby's English Translation
49:3 Howl, Heshbon! for Ai is laid waste; cry, daughters of Rabbah, gird you with sackcloth, lament and run to and fro within the enclosures: for Malcam shall go into captivity, his priests and his princes together.

Douay Rheims Bible
49:3 Howl, O Hesebon, for Hai is wasted. Cry, ye daughters of Rabbath, gird yourselves with haircloth: mourn and go about by the hedges: for Melchom shall be carried into captivity, his priests, and his princes together.

Noah Webster Bible
49:3 Howl, O Heshbon, for Ai is laid waste: cry, ye daughters of Rabbah, gird you with sackcloth; lament, and run to and fro by the hedges; for their king shall go into captivity, and his priests and his princes together.

World English Bible
49:3 Wail, Heshbon, for Ai is laid waste; cry, you daughters of Rabbah, gird you with sackcloth: lament, and run back and forth among the fences; for Malcam shall go into captivity, his priests and his princes together.

Young's Literal Translation
49:3 Howl, Heshbon, for spoiled is Ai, Cry, daughters of Rabbah, gird on sackcloth, Lament, and go to and fro by the hedges, For Malcam into captivity doth go, His priests and his princes together.

4

Modern Hebrew
מה־תתהללי בעמקים
זב עמקך הבת
השובבה הבטחה
באצרתיה מי יבוא
אלי׃

Paleo-Hebrew (Before 585 B.C.)
49:4
-

.

Hebrew Transliterated
49:4 MH-ThThHLLY B'yMQYM ZB 'yMQK HBTh HShVBBH HBTChH B'aTShUrThYH MY YBV'a 'aLY.

Latin Vulgate
49:4 quid gloriaris in vallibus defluxit vallis tua filia delicata quae confidebas in thesauris tuis et dicebas quis veniet ad me

King James Version
49:4 Wherefore gloriest thou in the valleys, thy flowing valley, O backsliding daughter? that trusted in her treasures, saying, Who shall come unto me?

American Standard Version
49:4 Wherefore gloriest thou in the valleys, thy flowing valley, O backsliding daughter? that trusted in her treasures, saying, Who shall come unto me?

Bible in Basic English
49:4 Why are you lifted up in pride on account of your valleys, your flowing valley, O daughter ever turning away? who puts her faith in her wealth, saying, Who will come against me?

Darby's English Translation
49:4 Wherefore gloriest thou in the valleys? Thy valley shall flow down, O backsliding daughter, that trusteth in her treasures, saying, Who shall come against me?

Douay Rheims Bible
49:4 Why gloriest thou in the valleys? thy valley hath flowed away, O delicate daughter, that hast trusted in thy treasures, and hast said: Who shall come to me?

Noah Webster Bible
49:4 Why gloriest thou in the valleys, thy flowing valley, O backsliding daughter? that trusted in her treasures, saying, Who shall come to me?

World English Bible
49:4 Why glory you in the valleys, your flowing valley, backsliding daughter? who trusted in her treasures, saying, Who shall come to me?

Young's Literal Translation
49:4 What -- dost thou boast thyself in valleys? Flowed hath thy valley, O backsliding daughter, Who is trusting in her treasures: Who doth come in unto me?

5

Modern Hebrew
הנני מביא עליך
פחד נאם־אדני יהוה
צבאות מכל־סביביך
ונדחתם איש לפניו
ואין מקבץ לנדד׃

Paleo-Hebrew (Before 585 B.C.)
49:5

-
-

.

Hebrew Transliterated
49:5 HNNY MBY'a 'yLYK PhChD N'aM-'aDNY YHVH TShB'aVTh MKL-SBYBYK VNDChThM 'aYSh LPhNYV V'aYN MQBTSh LNDD.

Latin Vulgate
49:5 ecce ego inducam super te terrorem ait Dominus Deus exercituum ab omnibus qui sunt in circuitu tuo et dispergemini singuli a conspectu vestro nec erit qui congreget fugientem

King James Version
49:5 Behold, I will bring a fear upon thee, saith the Lord GOD of hosts, from all those that be about thee; and ye shall be driven out every man right forth; and none shall gather up him that wandereth.

American Standard Version
49:5 Behold, I will bring a fear upon thee, saith the Lord, Jehovah of hosts, from all that are round about thee; and ye shall be driven out every man right forth, and there shall be none to gather together the fugitives.

Bible in Basic English
49:5 See, I will send fear on you, says the Lord, the Lord of armies, from those who are round you on every side; you will be forced out, every man straight before him, and there will be no one to get together the wanderers.

Darby's English Translation
49:5 Behold, I will bring a fear upon thee, saith the Lord Jehovah of hosts, from all that are about thee; and ye shall be driven out every man right forth; and none shall assemble the fugitives.

Douay Rheims Bible
49:5 Behold I will bring a fear upon thee, saith the Lord God of hosts, from all that are round about thee: and you shall be scattered every one out of one another's sight, neither shall there be any to gather together them that flee.

Noah Webster Bible
49:5 Behold, I will bring a fear upon thee, saith the Lord GOD of hosts, from all those that are about thee; and ye shall be driven out every man right forth; and none shall gather up him that wandereth.

World English Bible
49:5 Behold, I will bring a fear on you, says the Lord, Yahweh of Hosts, from all who are round about you; and you shall be driven out every man right forth, and there shall be none to gather together the fugitives.

Young's Literal Translation
49:5 Lo, I am bringing in upon thee a fear, An affirmation of the Lord Jehovah of Hosts, From all round about thee, And ye have been driven out each before it, And there is no gatherer of the wandering.

6

Modern Hebrew
ואחרי־כן אשיב
את־שבות בני־עמון
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
49:6
-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
49:6 V'aChUrY-KN 'aShYB 'aTh-ShBVTh BNY-'yMVN N'aM-YHVH.

Latin Vulgate
49:6 et post haec reverti faciam captivos filiorum Ammon ait Dominus

King James Version
49:6 And afterward I will bring again the captivity of the children of Ammon, saith the LORD.

American Standard Version
49:6 But afterward I will bring back the captivity of the children of Ammon, saith Jehovah.

Bible in Basic English
49:6 But after these things, I will let the fate of the children of Ammon be changed, says the Lord.

Darby's English Translation
49:6 And afterwards I will turn the captivity of the children of Ammon, saith Jehovah.

Douay Rheims Bible
49:6 And afterwards I will cause the captives of the children of Ammon to return, saith the Lord.

Noah Webster Bible
49:6 And afterward I will bring again the captivity of the children of Ammon, saith the LORD.

World English Bible
49:6 But afterward I will bring back the captivity of the children of Ammon, says Yahweh.

Young's Literal Translation
49:6 And after this I turn back the captivity of the sons of Ammon, An affirmation of Jehovah.`

7

Modern Hebrew
לאדום כה אמר יהוה
צבאות האין עוד
חכמה בתימן אבדה
עצה מבנים נסרחה
חכמתם׃

Paleo-Hebrew (Before 585 B.C.)
49:7

.

Hebrew Transliterated
49:7 L'aDVM KH 'aMUr YHVH TShB'aVTh H'aYN 'yVD ChKMH BThYMN 'aBDH 'yTShH MBNYM NSUrChH ChKMThM.

Latin Vulgate
49:7 ad Idumeam haec dicit Dominus exercituum numquid non est ultra sapientia in Theman periit consilium a filiis inutilis facta est sapientia eorum

King James Version
49:7 Concerning Edom, thus saith the LORD of hosts; Is wisdom no more in Teman? is counsel perished from the prudent? is their wisdom vanished?

American Standard Version
49:7 Of Edom. Thus saith Jehovah of hosts: Is wisdom no more in Teman? is counsel perished from the prudent? is their wisdom vanished?

Bible in Basic English
49:7 About Edom. This is what the Lord of armies has said. Is there no more wisdom in Teman? have wise suggestions come to an end among men of good sense? has their wisdom completely gone?

Darby's English Translation
49:7 Concerning Edom. Thus saith Jehovah of hosts: Is there no more wisdom in Teman? is counsel perished from the prudent? is their wisdom spent?

Douay Rheims Bible
49:7 Against Edom. Thus saith the Lord of hosts: Is wisdom no more in Theman? counsel is perished from her children: their wisdom is become unprofitable.

Noah Webster Bible
49:7 Concerning Edom, thus saith the LORD of hosts; Is wisdom no more in Teman? hath counsel perished from the prudent? hath their wisdom vanished?

World English Bible
49:7 Of Edom. Thus says Yahweh of Hosts: Is wisdom no more in Teman? is counsel perished from the prudent? is their wisdom vanished?

Young's Literal Translation
49:7 Concerning Edom: `Thus said Jehovah of Hosts: Is wisdom no more in Teman? Perished hath counsel from the intelligent? Vanished hath their wisdom?

8

Modern Hebrew
נסו הפנו העמיקו
לשבת ישבי דדן כי
איד עשו הבאתי
עליו עת פקדתיו׃

Paleo-Hebrew (Before 585 B.C.)
49:8

.

Hebrew Transliterated
49:8 NSV HPhNV H'yMYQV LShBTh YShBY DDN KY 'aYD 'yShV HB'aThY 'yLYV 'yTh PhQDThYV.

Latin Vulgate
49:8 fugite terga vertite descendite in voragine habitatores Dedan quoniam perditionem Esau adduxi super eum tempus visitationis eius

King James Version
49:8 Flee ye, turn back, dwell deep, O inhabitants of Dedan; for I will bring the calamity of Esau upon him, the time that I will visit him.

American Standard Version
49:8 Flee ye, turn back, dwell in the depths, O inhabitants of Dedan; for I will bring the calamity of Esau upon him, the time that I shall visit him.

Bible in Basic English
49:8 Go in flight, go back, take cover in deep places, you who are living in Dedan; for I will send the fate of Edom on him, even the time of his punishment.

Darby's English Translation
49:8 Flee, turn back, dwell deep down, ye inhabitants of Dedan! For I will bring the calamity of Esau upon him, the time that I visit him.

Douay Rheims Bible
49:8 Flee and turn your backs, go down into the deep hole, ye inhabitants of Dedan: for I have brought the destruction of Esau upon him, the time of his visitation.

Noah Webster Bible
49:8 Flee ye, turn back, dwell deep, O inhabitants of Dedan; for I will bring the calamity of Esau upon him, the time that I will visit him.

World English Bible
49:8 Flee you, turn back, dwell in the depths, inhabitants of Dedan; for I will bring the calamity of Esau on him, the time that I shall visit him.

Young's Literal Translation
49:8 Flee, turn, go deep to dwell, ye inhabitants of Dedan, For the calamity of Esau I brought in upon him, The time I inspected him.

9

Modern Hebrew
אם־בצרים באו לך
לא ישארו עוללות
אם־גנבים בלילה
השחיתו דים׃

Paleo-Hebrew (Before 585 B.C.)
49:9
-

-
.

Hebrew Transliterated
49:9 'aM-BTShUrYM B'aV LK L'a YSh'aUrV 'yVLLVTh 'aM-GNBYM BLYLH HShChYThV DYM.

Latin Vulgate
49:9 si vindemiatores venissent super te non reliquissent racemum si fures in nocte rapuissent quod sufficeret sibi

King James Version
49:9 If grapegatherers come to thee, would they not leave some gleaning grapes? if thieves by night, they will destroy till they have enough.

American Standard Version
49:9 If grape-gatherers came to thee, would they not leave some gleaning grapes? if thieves by night, would they not destroy till they had enough?

Bible in Basic English
49:9 If men came to get your grapes, would they not let some be uncut on the vines? if thieves came by night, would they not make waste till they had enough?

Darby's English Translation
49:9 If grape-gatherers had come to thee, would they not have left a gleaning? If thieves by night, they would destroy only till they had enough.

Douay Rheims Bible
49:9 If grapegatherers had come to thee, would they not have left a bunch? if thieves in the night, they would have taken what was enough for them.

Noah Webster Bible
49:9 If grape-gatherers come to thee, would they not leave some gleaning grapes? if thieves by night, they will destroy till they have enough.

World English Bible
49:9 If grape-gatherers came to you, would they not leave some gleaning grapes? if thieves by night, wouldn`t they destroy until they had enough?

Young's Literal Translation
49:9 If gatherers have come in to thee, They do not leave gleanings, If thieves in the night, They have destroyed their sufficiency!

10

Modern Hebrew
כי־אני חשפתי
את־עשו גליתי
את־מסתריו ונחבה
לא יוכל שדד זרעו
ואחיו ושכניו
ואיננו׃

Paleo-Hebrew (Before 585 B.C.)
49:10
-
-
-

.

Hebrew Transliterated
49:10 KY-'aNY ChShPhThY 'aTh-'yShV GLYThY 'aTh-MSThUrYV VNChBH L'a YVKL ShDD ZUr'yV V'aChYV VShKNYV V'aYNNV.

Latin Vulgate
49:10 ego vero discoperui Esau revelavi abscondita eius et celari non poterit vastatum est semen eius et fratres eius et vicini eius et non erit

King James Version
49:10 But I have made Esau bare, I have uncovered his secret places, and he shall not be able to hide himself: his seed is spoiled, and his brethren, and his neighbours, and he is not.

American Standard Version
49:10 But I have made Esau bare, I have uncovered his secret places, and he shall not be able to hide himself: his seed is destroyed, and his brethren, and his neighbors; and he is not.

Bible in Basic English
49:10 I have had Esau searched out, uncovering his secret places, so that he may not keep himself covered: his seed is wasted and has come to an end, and there is no help from his neighbours.

Darby's English Translation
49:10 But I have made Esau bare, I have uncovered his secret places, that he is unable to hide himself: his seed is wasted, and his brethren, and his neighbours, and he is not.

Douay Rheims Bible
49:10 But I have made Esau bare, I have revealed his secrets, and he cannot be hid: his seed is laid waste, and his brethren, and his neighbours, and he shall not be.

Noah Webster Bible
49:10 But I have made Esau bare, I have uncovered his secret places, and he shall not be able to hide himself: his seed is laid waste, and his brethren, and his neighbors, and he is not.

World English Bible
49:10 But I have made Esau bare, I have uncovered his secret places, and he shall not be able to hide himself: his seed is destroyed, and his brothers, and his neighbors; and he is no more.

Young's Literal Translation
49:10 For I -- I have made Esau bare, I have uncovered his secret places, And to be hidden he is not able, Spoiled is his seed, and his brethren, And his neighbours, and he is not.

11

Modern Hebrew
עזבה יתמיך אני
אחיה ואלמנתיך עלי
תבטחו׃

Paleo-Hebrew (Before 585 B.C.)
49:11

.

Hebrew Transliterated
49:11 'yZBH YThMYK 'aNY 'aChYH V'aLMNThYK 'yLY ThBTChV.

Latin Vulgate
49:11 relinque pupillos tuos ego eos faciam vivere et viduae tuae in me sperabunt

King James Version
49:11 Leave thy fatherless children, I will preserve them alive; and let thy widows trust in me.

American Standard Version
49:11 Leave thy fatherless children, I will preserve them alive; and let thy widows trust in me.

Bible in Basic English
49:11 Put in my care your children who have no father, and I will keep them safe; and let your widows put their faith in me.

Darby's English Translation
49:11 Leave thine orphans, I will preserve them alive; and let thy widows trust in me.

Douay Rheims Bible
49:11 Leave thy fatherless children: I will make them live: and thy widows shall hope in me.

Noah Webster Bible
49:11 Leave thy fatherless children, I will preserve them alive; and let thy widows trust in me.

World English Bible
49:11 Leave your fatherless children, I will preserve them alive; and let your widows trust in me.

Young's Literal Translation
49:11 Leave thine orphans -- I do keep alive, And thy widows -- on Me trust ye,

12

Modern Hebrew
כי־כה אמר יהוה
הנה אשר־אין משפטם
לשתות הכוס שתו
ישתו ואתה הוא נקה
תנקה לא תנקה כי
שתה תשתה׃

Paleo-Hebrew (Before 585 B.C.)
49:12
-

-

.

Hebrew Transliterated
49:12 KY-KH 'aMUr YHVH HNH 'aShUr-'aYN MShPhTM LShThVTh HKVS ShThV YShThV V'aThH HV'a NQH ThNQH L'a ThNQH KY ShThH ThShThH.

Latin Vulgate
49:12 quia haec dicit Dominus ecce quibus non erat iudicium ut biberent calicem bibentes bibent et tu quasi innocens relinqueris non eris innocens sed bibens bibes

King James Version
49:12 For thus saith the LORD; Behold, they whose judgment was not to drink of the cup have assuredly drunken; and art thou he that shall altogether go unpunished? thou shalt not go unpunished, but thou shalt surely drink of it.

American Standard Version
49:12 For thus saith Jehovah: Behold, they to whom it pertained not to drink of the cup shall assuredly drink; and art thou he that shall altogether go unpunished? thou shalt not go unpunished, but thou shalt surely drink.

Bible in Basic English
49:12 For the Lord has said, Those for whom the cup was not made ready will certainly be forced to take of it; and are you to go without punishment? you will not be without punishment, but will certainly be forced to take from the cup.

Darby's English Translation
49:12 For thus saith Jehovah: Behold, they whose judgment was not to drink of the cup shall assuredly drink; and thou indeed, shouldest thou be altogether unpunished? Thou shalt not go unpunished, but thou shalt surely drink.

Douay Rheims Bible
49:12 For thus saith the Lord: Behold they whose judgment was not to drink of the cup, shall certainly drink: and shalt thou come off as innocent? thou shalt not come off as innocent, but drinking thou shalt drink.

Noah Webster Bible
49:12 For thus saith the LORD; Behold, they whose judgment was not to drink of the cup have assuredly drank; and art thou he that shall altogether go unpunished? thou shalt not go unpunished, but thou shalt surely drink of it.

World English Bible
49:12 For thus says Yahweh: Behold, they to whom it didn`t pertain to drink of the cup shall assuredly drink; and are you he who shall altogether go unpunished? you shall not go unpunished, but you shall surely drink.

Young's Literal Translation
49:12 For thus said Jehovah: They whose judgment is not to drink of the cup, Do certainly drink, And thou art he that is entirely acquitted! Thou art not acquitted, for thou certainly drinkest.

13

Modern Hebrew
כי בי נשבעתי
נאם־יהוה כי־לשמה
לחרפה לחרב ולקללה
תהיה בצרה
וכל־עריה תהיינה
לחרבות עולם׃

Paleo-Hebrew (Before 585 B.C.)
49:13

-
-

-
.

Hebrew Transliterated
49:13 KY BY NShB'yThY N'aM-YHVH KY-LShMH LChUrPhH LChUrB VLQLLH ThHYH BTShUrH VKL-'yUrYH ThHYYNH LChUrBVTh 'yVLM.

Latin Vulgate
49:13 quia per memet ipsum iuravi dicit Dominus quod in solitudinem et in obprobrium et in desertum et in maledictionem erit Bosra et omnes civitates eius erunt in solitudines sempiternas

King James Version
49:13 For I have sworn by myself, saith the LORD, that Bozrah shall become a desolation, a reproach, a waste, and a curse; and all the cities thereof shall be perpetual wastes.

American Standard Version
49:13 For I have sworn by myself, saith Jehovah, that Bozrah shall become an astonishment, a reproach, a waste, and a curse; and all the cities thereof shall be perpetual wastes.

Bible in Basic English
49:13 For I have taken an oath by myself, says the Lord, that Bozrah will become a cause of wonder, a name of shame, a waste and a curse; and all its towns will be waste places for ever.

Darby's English Translation
49:13 For I have sworn by myself, saith Jehovah, that Bozrah shall become an astonishment, a reproach, a waste, and a curse; and all the cities thereof shall be perpetual wastes.

Douay Rheims Bible
49:13 For I have sworn by myself, saith the Lord, that Bosra shall become a desolation, and a reproach, and a desert, and a curse: and all her cities shall be everlasting wastes.

Noah Webster Bible
49:13 For I have sworn by myself, saith the LORD, that Bozrah shall become a desolation, a reproach, a waste, and a curse; and all her cities shall be perpetual wastes.

World English Bible
49:13 For I have sworn by myself, says Yahweh, that Bozrah shall become an astonishment, a reproach, a waste, and a curse; and all the cities of it shall be perpetual wastes.

Young's Literal Translation
49:13 For, by Myself, I have sworn, An affirmation of Jehovah, That for a desolation, for a reproach, For a waste, and for a reviling -- is Bozrah, And all her cities are for wastes age-during.

14

Modern Hebrew
שמועה שמעתי מאת
יהוה וציר בגוים
שלוח התקבצו ובאו
עליה וקומו
למלחמה׃

Paleo-Hebrew (Before 585 B.C.)
49:14

.

Hebrew Transliterated
49:14 ShMV'yH ShM'yThY M'aTh YHVH VTShYUr BGVYM ShLVCh HThQBTShV VB'aV 'yLYH VQVMV LMLChMH.

Latin Vulgate
49:14 auditum audivi a Domino et legatus ad gentes missus est congregamini et venite contra eam et consurgamus in proelium

King James Version
49:14 I have heard a rumour from the LORD, and an ambassador is sent unto the heathen, saying, Gather ye together, and come against her, and rise up to the battle.

American Standard Version
49:14 I have heard tidings from Jehovah, and an ambassador is sent among the nations, saying, Gather yourselves together, and come against her, and rise up to the battle.

Bible in Basic English
49:14 Word has come to me from the Lord, and a representative has been sent to the nations, to say, Come together and go up against her, and take your places for the fight.

Darby's English Translation
49:14 I have heard a rumour from Jehovah, and an ambassador is sent among the nations: -- Gather yourselves together, and come against her and rise up for the battle.

Douay Rheims Bible
49:14 I have heard a rumour from the Lord, and an ambassador is sent to the nations: Gather yourselves together, and come against her, and let us rise up to battle.

Noah Webster Bible
49:14 I have heard a rumor from the LORD, and an embassador is sent to the heathen, saying, Assemble, and come against her, and rise up to the battle.

World English Bible
49:14 I have heard news from Yahweh, and an ambassador is sent among the nations, saying, Gather yourselves together, and come against her, and rise up to the battle.

Young's Literal Translation
49:14 A report I have heard from Jehovah, And an ambassador among nations is sent, Gather yourselves and come in against her, And rise ye for battle.

15

Modern Hebrew
כי־הנה קטן נתתיך
בגוים בזוי באדם׃

Paleo-Hebrew (Before 585 B.C.)
49:15
-

.

Hebrew Transliterated
49:15 KY-HNH QTN NThThYK BGVYM BZVY B'aDM.

Latin Vulgate
49:15 ecce enim parvulum dedi te in gentibus contemptibilem inter homines

King James Version
49:15 For, lo, I will make thee small among the heathen, and despised among men.

American Standard Version
49:15 For, behold, I have made thee small among the nations, and despised among men.

Bible in Basic English
49:15 For see, I have made you small among the nations, looked down on by men.

Darby's English Translation
49:15 For behold, I have made thee small among the nations, despised among men.

Douay Rheims Bible
49:15 For behold I have made thee a little one among the nations, despicable among men.

Noah Webster Bible
49:15 For lo, I will make thee small among the heathen, and despised among men.

World English Bible
49:15 For, behold, I have made you small among the nations, and despised among men.

Young's Literal Translation
49:15 For, lo, little I have made thee among nations, Despised among men.

16

Modern Hebrew
תפלצתך השיא אתך
זדון לבך שכני
בחגוי הסלע תפשי
מרום גבעה כי־
תגביה כנשר קנך
משם אורידך
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
49:16

-

. -

Hebrew Transliterated
49:16 ThPhLTShThK HShY'a 'aThK ZDVN LBK ShKNY BChGVY HSL'y ThPhShY MUrVM GB'yH KY- ThGBYH KNShUr QNK MShM 'aVUrYDK N'aM-YHVH.

Latin Vulgate
49:16 arrogantia tua decepit te et superbia cordis tui qui habitas in cavernis petrae et adprehendere niteris altitudinem collis cum exaltaveris quasi aquila nidum tuum inde detraham te dicit Dominus

King James Version
49:16 Thy terribleness hath deceived thee, and the pride of thine heart, O thou that dwellest in the clefts of the rock, that holdest the height of the hill: though thou shouldest make thy nest as high as the eagle, I will bring thee down from thence, saith the LORD.

American Standard Version
49:16 As for thy terribleness, the pride of thy heart hath deceived thee, O thou that dwellest in the clefts of the rock, that holdest the height of the hill: though thou shouldest make thy nest as high as the eagle, I will bring thee down from thence, saith Jehovah.

Bible in Basic English
49:16 ... the pride of your heart has been a false hope, O you who are living in the cracks of the rock, keeping your place on the top of the hill: even if you made your living-place as high as the eagle, I would make you come down, says the Lord.

Darby's English Translation
49:16 Thy terribleness, the pride of thy heart, hath deceived thee, thou that dwellest in the clefts of the rock, that holdest the height of the hill. Though thou shouldest make thy nest high as the eagle, I will bring thee down from thence, saith Jehovah.

Douay Rheims Bible
49:16 Thy arrogancy hath deceived thee, and the pride of thy heart: O thou that dwellest in the clefts of the rock, and endeavourest to lay hold on the height of the hill : but though thou shouldst make thy nest as high as an eagle, I will bring thee down from thence, saith the Lord.

Noah Webster Bible
49:16 Thy terribleness hath deceived thee, and the pride of thy heart, O thou that dwellest in the clefts of the rock, that holdest the hight of the hill: though thou shouldst make thy nest as high as the eagle, I will bring thee down from thence, saith the LORD.

World English Bible
49:16 As for your terror, the pride of your heart has deceived you, O you who dwell in the clefts of the rock, who hold the height of the hill: though you should make your nest as high as the eagle, I will bring you down from there, says Yahweh.

Young's Literal Translation
49:16 Thy terribleness hath lifted thee up, The pride of thy heart, O dweller in clefts of the rock, Holding the high place of the height, For thou makest high as an eagle thy nest, From thence I bring thee down, An affirmation of Jehovah.

17

Modern Hebrew
והיתה אדום לשמה
כל עבר עליה ישם
וישרק
על־כל־מכותה׃

Paleo-Hebrew (Before 585 B.C.)
49:17

. - [image] [image] -

Hebrew Transliterated
49:17 VHYThH 'aDVM LShMH KL 'yBUr 'yLYH YShM VYShUrQ 'yL-KL-MKVThH.

Latin Vulgate
49:17 et erit Idumea deserta omnis qui transibit per eam stupebit et sibilabit super omnes plagas eius

King James Version
49:17 Also Edom shall be a desolation: every one that goeth by it shall be astonished, and shall hiss at all the plagues thereof.

American Standard Version
49:17 And Edom shall become an astonishment: every one that passeth by it shall be astonished, and shall hiss at all the plagues thereof.

Bible in Basic English
49:17 And Edom will become a cause of wonder: everyone who goes by will be overcome with wonder, and make sounds of fear at all her punishments.

Darby's English Translation
49:17 And Edom shall be an astonishment: every one that goeth by it shall be astonished, and shall hiss, because of all the plagues thereof.

Douay Rheims Bible
49:17 And Edom shall be desolate: every one that shall pass by it, shall be astonished, and shall hiss at all its plagues.

Noah Webster Bible
49:17 Also Edom shall be a desolation: every one that goeth by it shall be astonished, and shall hiss at all her plagues.

World English Bible
49:17 Edom shall become an astonishment: everyone who passes by it shall be astonished, and shall hiss at all the plagues of it.

Young's Literal Translation
49:17 And Edom hath been for a desolation, Every passer by her is astonished, And doth hiss because of all her plagues.

18

Modern Hebrew
כמהפכת סדם ועמרה
ושכניה אמר יהוה
לא־ישב שם איש
ולא־יגור בה
בן־אדם׃

Paleo-Hebrew (Before 585 B.C.)
49:18

-
-
. -

Hebrew Transliterated
49:18 KMHPhKTh SDM V'yMUrH VShKNYH 'aMUr YHVH L'a-YShB ShM 'aYSh VL'a-YGVUr BH BN-'aDM.

Latin Vulgate
49:18 sicuti subversa est Sodoma et Gomorra et vicinae eius ait Dominus non habitabit ibi vir et non incolet eam filius hominis

King James Version
49:18 As in the overthrow of Sodom and Gomorrah and the neighbour cities thereof, saith the LORD, no man shall abide there, neither shall a son of man dwell in it.

American Standard Version
49:18 As in the overthrow of Sodom and Gomorrah and the neighbor cities thereof, saith Jehovah, no man shall dwell there, neither shall any son of man sojourn therein.

Bible in Basic English
49:18 As at the downfall of Sodom and Gomorrah and their neighbouring towns, says the Lord, no man will be living in it, no son of man will have a resting-place there.

Darby's English Translation
49:18 As in the overthrow of Sodom and Gomorrah, and their neighbour cities, saith Jehovah, no one shall dwell there, neither shall a son of man sojourn therein.

Douay Rheims Bible
49:18 As Sodom was overthrown and Gomorrha, and the neighbours thereof, saith the Lord: there shall not a man dwell there, and there shall no son of man inhabit it.

Noah Webster Bible
49:18 As in the overthrow of Sodom and Gomorrah and the neighboring cities, saith the LORD, no man shall abide there, neither shall a son of man dwell in it.

World English Bible
49:18 As in the overthrow of Sodom and Gomorrah and the neighbor cities of it, says Yahweh, no man shall dwell there, neither shall any son of man sojourn therein.

Young's Literal Translation
49:18 As the overthrow of Sodom and Gomorrah, And its neighbours, said Jehovah, No one doth dwell there, Nor sojourn in her doth a son of man.

19

Modern Hebrew
הנה כאריה יעלה
מגאון הירדן
אל־נוה איתן
כי־ארגיעה אריצנו
מעליה ומי בחור
אליה אפקד כי מי
כמוני ומי יעידני
ומי־זה רעה אשר
יעמד לפני׃

Paleo-Hebrew (Before 585 B.C.)
49:19

-
-

-

.

Hebrew Transliterated
49:19 HNH K'aUrYH Y'yLH MG'aVN HYUrDN 'aL-NVH 'aYThN KY-'aUrGY'yH 'aUrYTShNV M'yLYH VMY BChVUr 'aLYH 'aPhQD KY MY KMVNY VMY Y'yYDNY VMY-ZH Ur'yH 'aShUr Y'yMD LPhNY.

Latin Vulgate
49:19 ecce quasi leo ascendet de superbia Iordanis ad pulchritudinem robustam quia subito currere eum faciam ad illam et quis erit electus quem praeponam ei quis enim similis mei et quis sustinebit me et quis est iste pastor qui resistat vultui meo

King James Version
49:19 Behold, he shall come up like a lion from the swelling of Jordan against the habitation of the strong: but I will suddenly make him run away from her: and who is a chosen man, that I may appoint over her? for who is like me? and who will appoint me the time? and who is that shepherd that will stand before me?

American Standard Version
49:19 Behold, he shall come up like a lion from the pride of the Jordan against the strong habitation: for I will suddenly make them run away from it; and whoso is chosen, him will I appoint over it: for who is like me? and who will appoint me a time? and who is the shepherd that will stand before me?

Bible in Basic English
49:19 See, he will come up like a lion from the thick growth of Jordan against the resting-place of Teman: but I will suddenly make him go in flight from her; and I will put over her the man of my selection: for who is like me? and who will put forward his cause against me? and what keeper of sheep will be able to keep his place before me?

Darby's English Translation
49:19 Behold, he shall come up like a lion from the swelling of the Jordan against the strong habitation; for I will make them suddenly run away from it; and who is a chosen man whom I shall appoint over her? For who is like me? and who will assign me a time? and who is that shepherd that will stand before me?

Douay Rheims Bible
49:19 Behold one shall come up as a lion from the swelling of the Jordan, against the strong and beautiful: for I will make him run suddenly upon her: and who shall be the chosen one whom I may appoint over her? for who is like to m? and who shall abide me? and who is that shepherd that can withstand my countenance?

Noah Webster Bible
49:19 Behold, he shall come up like a lion from the swelling of Jordan against the habitation of the strong: but I will suddenly make him run away from her: and who is a chosen man, that I may appoint over her? for who is like me? and who will appoint me the time? and who is that shepherd that will stand before me?

World English Bible
49:19 Behold, he shall come up like a lion from the pride of the Jordan against the strong habitation: for I will suddenly make them run away from it; and whoever is chosen, him will I appoint over it: for who is like me? and who will appoint me a time? and who is the shepherd who will stand before me?

Young's Literal Translation
49:19 Lo, as a lion he cometh up, Because of the rising of the Jordan, Unto the enduring habitation, But I cause to rest, I cause him to run from off her, And who is chosen? concerning her I lay a charge, For who is like Me? and who conveneth Me? And who is this shepherd who standeth before Me?

20

Modern Hebrew
לכן שמעו עצת־יהוה
אשר יעץ אל־אדום
ומחשבותיו אשר חשב
אל־ישבי תימן
אם־לא יסחבום
צעירי הצאן אם־לא
ישים עליהם נוהם׃

Paleo-Hebrew (Before 585 B.C.)
49:20

-
-

-
-

-

.

Hebrew Transliterated
49:20 LKN ShM'yV 'yTShTh-YHVH 'aShUr Y'yTSh 'aL-'aDVM VMChShBVThYV 'aShUr ChShB 'aL-YShBY ThYMN 'aM-L'a YSChBVM TSh'yYUrY HTSh'aN 'aM-L'a YShYM 'yLYHM NVHM.

Latin Vulgate
49:20 propterea audite consilium Domini quod iniit de Edom et cogitationes eius quas cogitavit de habitatoribus Theman si non deiecerint eos parvuli gregis nisi dissipaverint cum eis habitaculum eorum

King James Version
49:20 Therefore hear the counsel of the LORD, that he hath taken against Edom; and his purposes, that he hath purposed against the inhabitants of Teman: Surely the least of the flock shall draw them out: surely he shall make their habitations desolate with them.

American Standard Version
49:20 Therefore hear ye the counsel of Jehovah, that he hath taken against Edom; and his purposes, that he hath purposed against the inhabitants of Teman: Surely they shall drag them away, even the little ones of the flock; surely he shall make their habitation desolate over them.

Bible in Basic English
49:20 For this cause give ear to the decision of the Lord which he has made against Edom, and to his purposes designed against the people of Teman: Truly, they will be pulled away by the smallest of the flock; truly, he will make waste their fields with them.

Darby's English Translation
49:20 Therefore hear the counsel of Jehovah, which he hath taken against Edom, and his purposes which he hath purposed against the inhabitants of Teman: The little ones of the flock shall certainly draw them away; he shall certainly make their habitation desolate for them.

Douay Rheims Bible
49:20 Therefore hear ye the counsel of the Lord, which he hath taken concerning Edom: and his thoughts which he hath thought concerning the inhabitants of Theman: surely the little ones of the flock shall cast them down, of a truth they shall destroy them with their habitation.

Noah Webster Bible
49:20 Therefore hear the counsel of the LORD, that he hath taken against Edom; and his purposes, that he hath purposed against the inhabitants of Teman: surely the least of the flock shall draw them out: surely he shall make their habitations desolate with them.

World English Bible
49:20 Therefore hear the counsel of Yahweh, that he has taken against Edom; and his purposes, that he has purposed against the inhabitants of Teman: Surely they shall drag them away, even the little ones of the flock; surely he shall make their habitation desolate over them.

Young's Literal Translation
49:20 Therefore, hear ye the counsel of Jehovah, That He hath counselled concerning Edom, And His devices that He hath devised Concerning the inhabitants of Teman: Drag them out do not little ones of the flock, Make desolate over them doth he not their habitation?

21

Modern Hebrew
מקול נפלם רעשה
הארץ צעקה בים־סוף
נשמע קולה׃

Paleo-Hebrew (Before 585 B.C.)
49:21

-
.

Hebrew Transliterated
49:21 MQVL NPhLM Ur'yShH H'aUrTSh TSh'yQH BYM-SVPh NShM'y QVLH.

Latin Vulgate
49:21 a voce ruinae eorum commota est terra clamor in mari Rubro auditus est vocis eius

King James Version
49:21 The earth is moved at the noise of their fall, at the cry the noise thereof was heard in the Red sea.

American Standard Version
49:21 The earth trembleth at the noise of their fall; there is a cry, the noise whereof is heard in the Red Sea.

Bible in Basic English
49:21 The earth is shaking with the noise of their fall; their cry is sounding in the Red Sea.

Darby's English Translation
49:21 The earth quaketh at the sound of their fall; there is a cry, the sound whereof is heard in the Red sea.

Douay Rheims Bible
49:21 The earth is moved at the noise of their fall: the cry of their voice is heard in the Red Sea.

Noah Webster Bible
49:21 The earth is moved at the noise of their fall, at the cry the noise of it was heard in the Red sea.

World English Bible
49:21 The earth trembles at the noise of their fall; there is a cry, the noise whereof is heard in the Red Sea.

Young's Literal Translation
49:21 From the noise of their fall hath the earth shaken, The cry -- at the sea of Suph is its voice heard.

22

Modern Hebrew
הנה כנשר יעלה
וידאה ויפרש כנפיו
על־בצרה והיה לב
גבורי אדום ביום
ההוא כלב אשה
מצרה׃

Paleo-Hebrew (Before 585 B.C.)
49:22

-

.

Hebrew Transliterated
49:22 HNH KNShUr Y'yLH VYD'aH VYPhUrSh KNPhYV 'yL-BTShUrH VHYH LB GBVUrY 'aDVM BYVM HHV'a KLB 'aShH MTShUrH.

Latin Vulgate
49:22 ecce quasi aquila ascendet et evolabit et expandet alas suas super Bosram et erit cor fortium Idumeae in die illa quasi cor mulieris parturientis

King James Version
49:22 Behold, he shall come up and fly as the eagle, and spread his wings over Bozrah: and at that day shall the heart of the mighty men of Edom be as the heart of a woman in her pangs.

American Standard Version
49:22 Behold, he shall come up and fly as the eagle, and spread out his wings against Bozrah: and the heart of the mighty men of Edom at that day shall be as the heart of a woman in her pangs.

Bible in Basic English
49:22 See, he will come up like an eagle in flight, stretching out his wings against Bozrah: and the hearts of Edom's men of war on that day will be like the heart of a woman in birth-pains.

Darby's English Translation
49:22 Behold, he shall come up, and fly as an eagle, and spread forth his wings against Bozrah; and at that day the heart of the mighty men of Edom shall be as the heart of a woman in her pangs.

Douay Rheims Bible
49:22 Behold he shall come up as an eagle, and fly: and he shall spread his wings over Bosra: and in that day the heart of the valiant ones of Edom shall be as the heart of a woman in labour.

Noah Webster Bible
49:22 Behold, he shall come up and fly as the eagle, and spread his wings over Bozrah: and at that day shall the heart of the mighty men of Edom be as the heart of a woman in her pangs.

World English Bible
49:22 Behold, he shall come up and fly as the eagle, and spread out his wings against Bozrah: and the heart of the mighty men of Edom at that day shall be as the heart of a woman in her pangs.

Young's Literal Translation
49:22 Lo, as an eagle he cometh up, and flieth, And he spreadeth his wings over Bozrah, And the heart of the mighty of Edom hath been in that day, As the heart of a distressed woman!`

23

Modern Hebrew
לדמשק בושה חמת
וארפד כי־שמעה רעה
שמעו נמגו בים
דאגה השקט לא
יוכל׃

Paleo-Hebrew (Before 585 B.C.)
49:23

-

.

Hebrew Transliterated
49:23 LDMShQ BVShH ChMTh V'aUrPhD KY-ShM'yH Ur'yH ShM'yV NMGV BYM D'aGH HShQT L'a YVKL.

Latin Vulgate
49:23 ad Damascum confusa est Emath et Arfad quia auditum pessimum audierunt turbati sunt in mari sollicitudine quiescere non potuit

King James Version
49:23 Concerning Damascus. Hamath is confounded, and Arpad: for they have heard evil tidings: they are fainthearted; there is sorrow on the sea; it cannot be quiet.

American Standard Version
49:23 Of Damascus. Hamath is confounded, and Arpad; for they have heard evil tidings, they are melted away: there is sorrow on the sea; it cannot be quiet.

Bible in Basic English
49:23 About Damascus. Hamath is put to shame, and Arpad; for the word of evil has come to their ears, their heart in its fear is turned to water, it will not be quiet.

Darby's English Translation
49:23 Concerning Damascus. Hamath is put to shame, and Arpad; for they have heard evil tidings, they are melted away: there is distress on the sea; it cannot be quiet.

Douay Rheims Bible
49:23 Against Damascus. Emath is confounded and Arphad: for they have heard very bad tidings, they are troubled as in the sea: through care they could not rest.

Noah Webster Bible
49:23 Concerning Damascus. Hamath is confounded, and Arpad: for they have heard evil tidings: they are faint-hearted; there is sorrow on the sea; it cannot be quiet.

World English Bible
49:23 Of Damascus. Hamath is confounded, and Arpad; for they have heard evil news, they are melted away: there is sorrow on the sea; it can`t be quiet.

Young's Literal Translation
49:23 Concerning Damascus: Ashamed hath been Hamath and Arpad, For an evil report they have heard, They have been melted, in the sea is sorrow, To be quiet it is not able.

24

Modern Hebrew
רפתה דמשק הפנתה
לנוס ורטט החזיקה
צרה וחבלים אחזתה
כיולדה׃

Paleo-Hebrew (Before 585 B.C.)
49:24

.

Hebrew Transliterated
49:24 UrPhThH DMShQ HPhNThH LNVS VUrTT HChZYQH TShUrH VChBLYM 'aChZThH KYVLDH.

Latin Vulgate
49:24 dissoluta est Damascus versa in fugam tremor adprehendit eam angustia et dolores tenuerunt eam quasi parturientem

King James Version
49:24 Damascus is waxed feeble, and turneth herself to flee, and fear hath seized on her: anguish and sorrows have taken her, as a woman in travail.

American Standard Version
49:24 Damascus is waxed feeble, she turneth herself to flee, and trembling hath seized on her: anguish and sorrows have taken hold of her, as of a woman in travail.

Bible in Basic English
49:24 Damascus has become feeble, she is turned to flight, fear has taken her in its grip: pain and sorrows have come on her, as on a woman in birth-pains.

Darby's English Translation
49:24 Damascus is grown feeble: she turneth herself to flee, and terror hath seized on her; trouble and sorrows have taken hold of her as of a woman in travail.

Douay Rheims Bible
49:24 Damascus is undone, she is put to flight, trembling hath seized on her: anguish and sorrows have taken her as a woman in labour.

Noah Webster Bible
49:24 Damascus hath become feeble, and turneth herself to flee, and fear hath seized on her: anguish and sorrows have taken her, as a woman in travail.

World English Bible
49:24 Damascus has grown feeble, she turns herself to flee, and trembling has seized on her: anguish and sorrows have taken hold of her, as of a woman in travail.

Young's Literal Translation
49:24 Feeble hath been Damascus, She turned to flee, and fear strengthened her, Distress and pangs have seized her, as a travailing woman.

25

Modern Hebrew
איך לא־עזבה עיר
תהלה קרית משושי׃

Paleo-Hebrew (Before 585 B.C.)
49:25
-

.

Hebrew Transliterated
49:25 'aYK L'a-'yZBH 'yYUr ThHLH QUrYTh MShVShY.

Latin Vulgate
49:25 quomodo dereliquerunt civitatem laudabilem urbem laetitiae

King James Version
49:25 How is the city of praise not left, the city of my joy!

American Standard Version
49:25 How is the city of praise not forsaken, the city of my joy?

Bible in Basic English
49:25 How has the town of praise been wasted, the place of joy!

Darby's English Translation
49:25 How is not the town of praise forsaken, the city of my joy!

Douay Rheims Bible
49:25 How have they forsaken the city of renown, the city of joy !

Noah Webster Bible
49:25 How is the city of praise not left, the city of my joy!

World English Bible
49:25 How is the city of praise not forsaken, the city of my joy?

Young's Literal Translation
49:25 How is it not left -- the city of praise, The city of my joy!

26

Modern Hebrew
לכן יפלו בחוריה
ברחבתיה וכל־אנשי
המלחמה ידמו ביום
ההוא נאם יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
49:26

-

.

Hebrew Transliterated
49:26 LKN YPhLV BChVUrYH BUrChBThYH VKL-'aNShY HMLChMH YDMV BYVM HHV'a N'aM YHVH TShB'aVTh.

Latin Vulgate
49:26 ideo cadent iuvenes eius in plateis eius et omnes viri proelii conticescent in die illa ait Dominus exercituum

King James Version
49:26 Therefore her young men shall fall in her streets, and all the men of war shall be cut off in that day, saith the LORD of hosts.

American Standard Version
49:26 Therefore her young men shall fall in her streets, and all the men of war shall be brought to silence in that day, saith Jehovah of hosts.

Bible in Basic English
49:26 So her young men will be falling in her streets, and all the men of war will be cut off in that day, says the Lord of armies.

Darby's English Translation
49:26 Therefore shall her young men fall in her streets, and all the men of war be cut off in that day, saith Jehovah of hosts.

Douay Rheims Bible
49:26 Therefore her young men shall fall in her streets: and all the men of war shall be silent in that day, saith the Lord of hosts.

Noah Webster Bible
49:26 Therefore her young men shall fall in her streets, and all the men of war shall be cut off in that day, saith the LORD of hosts.

World English Bible
49:26 Therefore her young men shall fall in her streets, and all the men of war shall be brought to silence in that day, says Yahweh of Hosts.

Young's Literal Translation
49:26 Therefore fall do her young men in her broad places, And all the men of war are cut off in that day, An affirmation of Jehovah of Hosts.

27

Modern Hebrew
והצתי אש בחומת
דמשק ואכלה ארמנות
בן־הדד׃

Paleo-Hebrew (Before 585 B.C.)
49:27

. -

Hebrew Transliterated
49:27 VHTShThY 'aSh BChVMTh DMShQ V'aKLH 'aUrMNVTh BN-HDD.

Latin Vulgate
49:27 et succendam ignem in muro Damasci et devorabit moenia Benadad

King James Version
49:27 And I will kindle a fire in the wall of Damascus, and it shall consume the palaces of Benhadad.

American Standard Version
49:27 And I will kindle a fire in the wall of Damascus, and it shall devour the palaces of Ben-hadad.

Bible in Basic English
49:27 And I will have a fire lighted on the wall of Damascus, burning up the great houses of Ben-hadad.

Darby's English Translation
49:27 And I will kindle a fire in the wall of Damascus, and it shall consume the palaces of Ben-Hadad.

Douay Rheims Bible
49:27 And I will kindle a fire in the wall of Damascus, rind it shall devour the strong holds of Benadad.

Noah Webster Bible
49:27 And I will kindle a fire in the wall of Damascus, and it shall consume the palaces of Ben-hadad.

World English Bible
49:27 I will kindle a fire in the wall of Damascus, and it shall devour the palaces of Ben-hadad.

Young's Literal Translation
49:27 And I have kindled a fire against the wall of Damascus, And it consumed palaces of Ben-Hadad!`

28

Modern Hebrew
לקדר ולממלכות
חצור אשר הכה
נבוכדראצור
מלך־בבל כה אמר
יהוה קומו עלו
אל־קדר ושדדו
את־בני־קדם׃

Paleo-Hebrew (Before 585 B.C.)
49:28

-

-
. - [image] [image] [image] -

Hebrew Transliterated
49:28 LQDUr VLMMLKVTh ChTShVUr 'aShUr HKH NBVKDUr'aTShVUr MLK-BBL KH 'aMUr YHVH QVMV 'yLV 'aL-QDUr VShDDV 'aTh-BNY-QDM.

Latin Vulgate
49:28 ad Cedar et ad regna Asor quae percussit Nabuchodonosor rex Babylonis haec dicit Dominus surgite ascendite ad Cedar et vastate filios orientis

King James Version
49:28 Concerning Kedar, and concerning the kingdoms of Hazor, which Nebuchadrezzar king of Babylon shall smite, thus saith the LORD; Arise ye, go up to Kedar, and spoil the men of the east.

American Standard Version
49:28 Of Kedar, and of the kingdoms of Hazor, which Nebuchadrezzar king of Babylon smote. Thus saith Jehovah: Arise ye, go up to Kedar, and destroy the children of the east.

Bible in Basic English
49:28 About Kedar and the kingdoms of Hazor, which Nebuchadrezzar, king of Babylon, overcame. This is what the Lord has said: Up! go against Kedar, and make an attack on the children of the east.

Darby's English Translation
49:28 Concerning Kedar, and concerning the kingdoms of Hazor, which Nebuchadrezzar king of Babylon smote. Thus saith Jehovah: Arise, go up to Kedar, and spoil the men of the east.

Douay Rheims Bible
49:28 Against Cedar and against the kingdoms of Asor, which Nabuchodonouor king of Babylon destroyed. Thus saith the Lord: Arise, and go ye up to Cedar, and waste the children of the east.

Noah Webster Bible
49:28 Concerning Kedar, and concerning the kingdoms of Hazor, which Nebuchadrezzar king of Babylon shall smite, thus saith the LORD; Arise ye, go up to Kedar, and lay waste the men of the east.

World English Bible
49:28 Of Kedar, and of the kingdoms of Hazor, which Nebuchadrezzar king of Babylon struck. Thus says Yahweh: Arise you, go up to Kedar, and destroy the children of the east.

Young's Literal Translation
49:28 Concerning Kedar, and concerning the kingdoms of Hazor, that Nebuchadrezzar king of Babylon hath smitten: `Thus said Jehovah: Arise ye, go ye up unto Kedar, And spoil the sons of the east.

29

Modern Hebrew
אהליהם וצאנם יקחו
יריעותיהם
וכל־כליהם וגמליהם
ישאו להם וקראו
עליהם מגור מסביב׃

Paleo-Hebrew (Before 585 B.C.)
49:29

-

.

Hebrew Transliterated
49:29 'aHLYHM VTSh'aNM YQChV YUrY'yVThYHM VKL-KLYHM VGMLYHM YSh'aV LHM VQUr'aV 'yLYHM MGVUr MSBYB.

Latin Vulgate
49:29 tabernacula eorum et greges eorum capient pelles eorum et omnia vasa eorum et camelos eorum tollent sibi et vocabunt super eos formidinem in circuitu

King James Version
49:29 Their tents and their flocks shall they take away: they shall take to themselves their curtains, and all their vessels, and their camels; and they shall cry unto them, Fear is on every side.

American Standard Version
49:29 Their tents and their flocks shall they take; they shall carry away for themselves their curtains, and all their vessels, and their camels; and they shall cry unto them, Terror on every side!

Bible in Basic English
49:29 Their tents and their flocks they will take; they will take away for themselves their curtains and all their vessels and their camels: they will give a cry to them, Fear on every side.

Darby's English Translation
49:29 Their tents and their flocks shall they take; their curtains and all their vessels, and their camels, shall they carry away for themselves; and they shall cry unto them, Terror on every side!

Douay Rheims Bible
49:29 They shall take their tents, and their flocks: and shall carry off for themselves their curtains, and all their vessels, and their camels: and they shall call fear upon them round about.

Noah Webster Bible
49:29 Their tents and their flocks shall they take away: they shall take to themselves their curtains, and all their vessels, and their camels; and they shall cry to them, Fear is on every side.

World English Bible
49:29 Their tents and their flocks shall they take; they shall carry away for themselves their curtains, and all their vessels, and their camels; and they shall cry to them, Terror on every side!

Young's Literal Translation
49:29 Their tents and their flock they do take, Their curtains, and all their vessels, And their camels, they bear away for themselves, And they called concerning them, Fear is round about.

30

Modern Hebrew
נסו נדו מאד
העמיקו לשבת ישבי
חצור נאם־יהוה
כי־יעץ עליכם
נבוכדראצר מלך־בבל
עצה וחשב עליהם
מחשבה׃

Paleo-Hebrew (Before 585 B.C.)
49:30

-
-
-

.

Hebrew Transliterated
49:30 NSV NDV M'aD H'yMYQV LShBTh YShBY ChTShVUr N'aM-YHVH KY-Y'yTSh 'yLYKM NBVKDUr'aTShUr MLK-BBL 'yTShH VChShB 'yLYHM MChShBH.

Latin Vulgate
49:30 fugite abite vehementer in voraginibus sedete qui habitatis Asor ait Dominus iniit enim contra vos Nabuchodonosor rex Babylonis consilium et cogitavit adversum vos cogitationes

King James Version
49:30 Flee, get you far off, dwell deep, O ye inhabitants of Hazor, saith the LORD; for Nebuchadrezzar king of Babylon hath taken counsel against you, and hath conceived a purpose against you.

American Standard Version
49:30 Flee ye, wander far off, dwell in the depths, O ye inhabitants of Hazor, saith Jehovah; for Nebuchadrezzar king of Babylon hath taken counsel against you, and hath conceived a purpose against you.

Bible in Basic English
49:30 Go in flight, go wandering far off, take cover in deep places, O people of Hazor, says the Lord; for Nebuchadrezzar, king of Babylon, has made a design against you, he has a purpose against you in mind.

Darby's English Translation
49:30 Flee, wander very far, dwell deep down, ye inhabitants of Hazor, saith Jehovah; for Nebuchadrezzar king of Babylon hath taken counsel against you, and hath conceived a purpose against you.

Douay Rheims Bible
49:30 Flee ye, get away speedily, sit in deep holes, you that inhabit Asur, saith the Lord: for Nabuchodonosor king of Babylon hath taken counsel against you, and hath conceived designs against you.

Noah Webster Bible
49:30 Flee, get you far off, dwell deep, O ye inhabitants of Hazor, saith the LORD; for Nebuchadrezzar king of Babylon hath taken counsel against you, and hath conceived a purpose against you.

World English Bible
49:30 Flee you, wander far off, dwell in the depths, you inhabitants of Hazor, says Yahweh; for Nebuchadrezzar king of Babylon has taken counsel against you, and has conceived a purpose against you.

Young's Literal Translation
49:30 Flee, bemoan mightily, go deep to dwell, Ye inhabitants of Hazor -- an affirmation of Jehovah, For given counsel against you hath Nebuchadrezzar king of Babylon, Yea, he deviseth against them a device.

31

Modern Hebrew
קומו עלו אל־גוי
שליו יושב לבטח
נאם־יהוה לא־דלתים
ולא־בריח לו בדד
ישכנו׃

Paleo-Hebrew (Before 585 B.C.)
49:31

-

- [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
49:31 QVMV 'yLV 'aL-GVY ShLYV YVShB LBTCh N'aM-YHVH L'a-DLThYM VL'a-BUrYCh LV BDD YShKNV.

Latin Vulgate
49:31 consurgite et ascendite ad gentem quietam et habitantem confidenter ait Dominus non ostia non vectes ei soli habitant

King James Version
49:31 Arise, get you up unto the wealthy nation, that dwelleth without care, saith the LORD, which have neither gates nor bars, which dwell alone.

American Standard Version
49:31 Arise, get you up unto a nation that is at ease, that dwelleth without care, saith Jehovah; that have neither gates nor bars, that dwell alone.

Bible in Basic English
49:31 Up! go against a nation which is living in comfort and without fear of danger, says the Lord, without doors or locks, living by themselves.

Darby's English Translation
49:31 Arise, get you up against the nation at ease, that dwelleth securely, saith Jehovah, which hath neither gates nor bars: they dwell alone.

Douay Rheims Bible
49:31 Arise, and so up to a nation that is at ease, and that dwelleth securely, saith the Lord: they have neither gates, nor bars: they dwell alone.

Noah Webster Bible
49:31 Arise, go up to the wealthy nation, that dwelleth without care, saith the LORD, which have neither gates nor bars, which dwell alone.

World English Bible
49:31 Arise, get you up to a nation that is at ease, that dwells without care, says Yahweh; that have neither gates nor bars, that dwell alone.

Young's Literal Translation
49:31 Rise ye, go up unto a nation at rest, Dwelling confidently, an affirmation of Jehovah, It hath no two-leaved doors nor bar, Alone they do dwell.

32

Modern Hebrew
והיו גמליהם לבז
והמון מקניהם לשלל
וזרתים לכל־רוח
קצוצי פאה
ומכל־עבריו אביא
את־אידם נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
49:32

-

-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
49:32 VHYV GMLYHM LBZ VHMVN MQNYHM LShLL VZUrThYM LKL-UrVCh QTShVTShY Ph'aH VMKL-'yBUrYV 'aBY'a 'aTh-'aYDM N'aM-YHVH.

Latin Vulgate
49:32 et erunt cameli eorum in direptionem et multitudo iumentorum in praedam et dispergam eos in omnem ventum qui sunt adtonsi in comam et ex omni confinio eorum adducam interitum super eos ait Dominus

King James Version
49:32 And their camels shall be a booty, and the multitude of their cattle a spoil: and I will scatter into all winds them that are in the utmost corners; and I will bring their calamity from all sides thereof, saith the LORD.

American Standard Version
49:32 And their camels shall be a booty, and the multitude of their cattle a spoil: and I will scatter unto all winds them that have the corners of their hair cut off; and I will bring their calamity from every side of them, saith Jehovah.

Bible in Basic English
49:32 And their camels will be taken from them by force, and their great herds will come into the hands of their attackers: those who have the ends of their hair cut I will send in flight to all the winds; and I will send their fate on them from every side, says the Lord.

Darby's English Translation
49:32 And their camels shall be a booty, and the multitude of their cattle a spoil; and I will scatter to every wind them that have the corners of their beard cut off, and I will bring their calamity from all sides thereof, saith Jehovah.

Douay Rheims Bible
49:32 And their camels shall be for a spoil, and the multitude of their cattle for a booty, and I will scatter into every wind them that have their hair cut round, and I will bring destruction upon them from I all their confines, saith the Lord.

Noah Webster Bible
49:32 And their camels shall be a booty, and the multitude of their cattle a spoil: and I will scatter into all winds them that are in the utmost corners; and I will bring their calamity from all sides of it, saith the LORD.

World English Bible
49:32 Their camels shall be a booty, and the multitude of their cattle a spoil: and I will scatter to all winds those who have the corners of their hair cut off; and I will bring their calamity from every side of them, says Yahweh.

Young's Literal Translation
49:32 And their camels have been for a prey, And the multitude of their cattle for a spoil, And I have scattered them to every wind, Who cut off the corner of the beard, And from all its passages I bring in their calamity, An affirmation of Jehovah.

33

Modern Hebrew
והיתה חצור למעון
תנים שממה עד־עולם
לא־ישב שם איש
ולא־יגור בה
בן־אדם׃

Paleo-Hebrew (Before 585 B.C.)
49:33

-
-
-
. -

Hebrew Transliterated
49:33 VHYThH ChTShVUr LM'yVN ThNYM ShMMH 'yD-'yVLM L'a-YShB ShM 'aYSh VL'a-YGVUr BH BN-'aDM.

Latin Vulgate
49:33 et erit Asor in habitaculum draconum deserta usque in aeternum non manebit ibi vir nec incolet eam filius hominis

King James Version
49:33 And Hazor shall be a dwelling for dragons, and a desolation for ever: there shall no man abide there, nor any son of man dwell in it.

American Standard Version
49:33 And Hazor shall be a dwelling-place of jackals, a desolation for ever: no man shall dwell there, neither shall any son of man sojourn therein.

Bible in Basic English
49:33 And Hazor will be a hole for jackals, a waste for ever: no one will be living in it, and no son of man will have a resting-place there.

Darby's English Translation
49:33 And Hazor shall be a dwelling-place of jackals, a desolation for ever. No one shall dwell there, neither shall a son of man sojourn therein.

Douay Rheims Bible
49:33 And Asor shall be a habitation for dragons, desolate for ever: no man shall abide there, nor son of man inhabit it.

Noah Webster Bible
49:33 And Hazor shall be a dwelling for dragons, and a desolation for ever: there shall no man abide there, nor any son of man dwell in it.

World English Bible
49:33 Hazor shall be a dwelling-place of jackals, a desolation forever: no man shall dwell there, neither shall any son of man sojourn therein.

Young's Literal Translation
49:33 And Hazor hath been for a habitation of dragons, A desolation -- unto the age, No one doth dwell there, nor sojourn in it doth a son of man!`

34

Modern Hebrew
אשר היה דבר־יהוה
אל־ירמיהו הנביא
אל־עילם בראשית
מלכות צדקיה
מלך־יהודה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
49:34

- [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
49:34 'aShUr HYH DBUr-YHVH 'aL-YUrMYHV HNBY'a 'aL-'yYLM BUr'aShYTh MLKVTh TShDQYH MLK-YHVDH L'aMUr.

Latin Vulgate
49:34 quod factum est verbum Domini ad Hieremiam prophetam adversus Aelam in principio regni Sedeciae regis Iuda dicens

King James Version
49:34 The word of the LORD that came to Jeremiah the prophet against Elam in the beginning of the reign of Zedekiah king of Judah, saying,

American Standard Version
49:34 The word of Jehovah that came to Jeremiah the prophet concerning Elam, in the beginning of the reign of Zedekiah king of Judah, saying,

Bible in Basic English
49:34 The word of the Lord which came to Jeremiah the prophet about Elam, when Zedekiah first became king of Judah, saying,

Darby's English Translation
49:34 The word of Jehovah that came to Jeremiah the prophet concerning Elam, in the beginning of the reign of Zedekiah king of Judah, saying,

Douay Rheims Bible
49:34 The word of the Lord that came to Jeremias the prophet against Elam, in the beginning of the reign of Sedecias king of Juda, saying:

Noah Webster Bible
49:34 The word of the LORD that came to Jeremiah the prophet against Elam in the beginning of the reign of Zedekiah king of Judah, saying,

World English Bible
49:34 The word of Yahweh that came to Jeremiah the prophet concerning Elam, in the beginning of the reign of Zedekiah king of Judah, saying,

Young's Literal Translation
49:34 That which hath been the word of Jehovah unto Jeremiah the prophet concerning Elam, in the beginning of the reign of Zedekiah king of Judah, saying:

35

Modern Hebrew
כה אמר יהוה צבאות
הנני שבר את־קשת
עילם ראשית
גבורתם׃

Paleo-Hebrew (Before 585 B.C.)
49:35

-
.

Hebrew Transliterated
49:35 KH 'aMUr YHVH TShB'aVTh HNNY ShBUr 'aTh-QShTh 'yYLM Ur'aShYTh GBVUrThM.

Latin Vulgate
49:35 haec dicit Dominus exercituum ecce ego confringam arcum Aelam summam fortitudinem eorum

King James Version
49:35 Thus saith the LORD of hosts; Behold, I will break the bow of Elam, the chief of their might.

American Standard Version
49:35 Thus saith Jehovah of hosts: Behold, I will break the bow of Elam, the chief of their might.

Bible in Basic English
49:35 This is what the Lord of armies has said: See, I will have the bow of Elam, their chief strength, broken.

Darby's English Translation
49:35 Thus saith Jehovah of hosts: Behold, I will break the bow of Elam, the chief of their might.

Douay Rheims Bible
49:35 Thus saith the Lord of hosts: Behold I will break the bow of Elam, and their chief strength.

Noah Webster Bible
49:35 Thus saith the LORD of hosts; Behold, I will break the bow of Elam, the chief of their might.

World English Bible
49:35 Thus says Yahweh of Hosts: Behold, I will break the bow of Elam, the chief of their might.

Young's Literal Translation
49:35 `Thus said Jehovah of Hosts: Lo, I am breaking the bow of Elam, The beginning of their might.

36

Modern Hebrew
והבאתי אל־עילם
ארבע רוחות מארבע
קצות השמים וזרתים
לכל הרחות האלה
ולא־יהיה הגוי אשר
לא־יבוא שם נדחי
עולם׃

Paleo-Hebrew (Before 585 B.C.)
49:36
-

-

-
.

Hebrew Transliterated
49:36 VHB'aThY 'aL-'yYLM 'aUrB'y UrVChVTh M'aUrB'y QTShVTh HShMYM VZUrThYM LKL HUrChVTh H'aLH VL'a-YHYH HGVY 'aShUr L'a-YBV'a ShM NDChY 'yVLM.

Latin Vulgate
49:36 et inducam super Aelam quattuor ventos a quattuor plagis caeli et ventilabo eos in omnes ventos istos et non erit gens ad quam non perveniant profugi Aelam

King James Version
49:36 And upon Elam will I bring the four winds from the four quarters of heaven, and will scatter them toward all those winds; and there shall be no nation whither the outcasts of Elam shall not come.

American Standard Version
49:36 And upon Elam will I bring the four winds from the four quarters of heaven, and will scatter them toward all those winds; and there shall be no nation whither the outcasts of Elam shall not come.

Bible in Basic English
49:36 And I will send on Elam four winds from the four quarters of heaven, driving them out to all those winds; there will be no nation into which the wanderers from Elam do not come.

Darby's English Translation
49:36 And upon Elam will I bring the four winds, from the four ends of the heavens, and I will scatter them toward all those winds; and there shall be no nation whither the outcasts of Elam shall not come.

Douay Rheims Bible
49:36 And I will bring upon Elam the four winds from the fear quarters of heaven: and I will scatter them into all these winds: and there shall be no nation, to which the fugitives of Elam shall not come.

Noah Webster Bible
49:36 And upon Elam will I bring the four winds from the four quarters of heaven, and will scatter them towards all those winds; and there shall be no nation whither the outcasts of Elam shall not come.

World English Bible
49:36 On Elam will I bring the four winds from the four quarters of the sky, and will scatter them toward all those winds; and there shall be no nation where the outcasts of Elam shall not come.

Young's Literal Translation
49:36 And I have brought in to Elam four winds, From the four ends of the heavens, And have scattered them to all these winds, And there is no nation whither outcasts of Elam come not in.

37

Modern Hebrew
והחתתי את־עילם
לפני איביהם ולפני
מבקשי נפשם והבאתי
עליהם רעה את־חרון
אפי נאם־יהוה
ושלחתי אחריהם
את־החרב עד כלותי
אותם׃

Paleo-Hebrew (Before 585 B.C.)
49:37
-

-
-
-

.

Hebrew Transliterated
49:37 VHChThThY 'aTh-'yYLM LPhNY 'aYBYHM VLPhNY MBQShY NPhShM VHB'aThY 'yLYHM Ur'yH 'aTh-ChUrVN 'aPhY N'aM-YHVH VShLChThY 'aChUrYHM 'aTh-HChUrB 'yD KLVThY 'aVThM.

Latin Vulgate
49:37 et pavere faciam Aelam coram inimicis suis et in conspectu quaerentium animam eorum et adducam super eos malum iram furoris mei dicit Dominus et emittam post eos gladium donec consumam eos

King James Version
49:37 For I will cause Elam to be dismayed before their enemies, and before them that seek their life: and I will bring evil upon them, even my fierce anger, saith the LORD; and I will send the sword after them, till I have consumed them:

American Standard Version
49:37 And I will cause Elam to be dismayed before their enemies, and before them that seek their life; and I will bring evil upon them, even my fierce anger, saith Jehovah; and I will send the sword after them, till I have consumed them;

Bible in Basic English
49:37 And I will let Elam be broken before their haters, and before those who are making designs against their lives: I will send evil on them, even my burning wrath, says the Lord; and I will send the sword after them till I have put an end to them:

Darby's English Translation
49:37 And I will cause Elam to be dismayed before their enemies, and before them that seek their life; and I will bring evil upon them, my fierce anger, saith Jehovah; and I will send the sword after them, till I have consumed them.

Douay Rheims Bible
49:37 And I will cause Elam to be afraid before their enemies, and in the sight of them that seek their life: and I will bring evil upon them, my fierce wrath, saith the Lord : and will send the sword after them, till I consume them.

Noah Webster Bible
49:37 For I will cause Elam to be dismayed before their enemies, and before them that seek their life: and I will bring evil upon them, even my fierce anger, saith the LORD; and I will send the sword after them, till I have consumed them:

World English Bible
49:37 I will cause Elam to be dismayed before their enemies, and before those who seek their life; and I will bring evil on them, even my fierce anger, says Yahweh; and I will send the sword after them, until I have consumed them;

Young's Literal Translation
49:37 And I have affrighted Elam before their enemies, And before those seeking their life, And I have brought in against them evil, The heat of Mine anger, An affirmation of Jehovah, And I have sent after them the sword, Till I have consumed them;

38

Modern Hebrew
ושמתי כסאי בעילם
והאבדתי משם מלך
ושרים נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
49:38

. -

Hebrew Transliterated
49:38 VShMThY KS'aY B'yYLM VH'aBDThY MShM MLK VShUrYM N'aM-YHVH.

Latin Vulgate
49:38 et ponam solium meum in Aelam et perdam inde reges et principes ait Dominus

King James Version
49:38 And I will set my throne in Elam, and will destroy from thence the king and the princes, saith the LORD.

American Standard Version
49:38 and I will set my throne in Elam, and will destroy from thence king and princes, saith Jehovah.

Bible in Basic English
49:38 I will put the seat of my power in Elam, and in Elam I will put an end to kings and rulers, says the Lord.

Darby's English Translation
49:38 And I will set my throne in Elam, and will destroy from thence king and princes, saith Jehovah.

Douay Rheims Bible
49:38 And I will set my throne in Elam, and destroy kings and princes from thence, saith the Lord.

Noah Webster Bible
49:38 And I will set my throne in Elam, and will destroy from thence the king and the princes, saith the LORD.

World English Bible
49:38 and I will set my throne in Elam, and will destroy from there king and princes, says Yahweh.

Young's Literal Translation
49:38 And I have set My throne in Elam, And I have destroyed thence King and princes -- an affirmation of Jehovah.

39

Modern Hebrew
והיה באחרית הימים
אשוב את־שבית עילם
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
49:39

-
. -

Hebrew Transliterated
49:39 VHYH B'aChUrYTh HYMYM 'aShVB 'aTh-ShBYTh 'yYLM N'aM-YHVH.

Latin Vulgate
49:39 in novissimis autem diebus reverti faciam captivos Aelam dicit Dominus

King James Version
49:39 But it shall come to pass in the latter days, that I will bring again the captivity of Elam, saith the LORD.

American Standard Version
49:39 But it shall come to pass in the latter days, that I will bring back the captivity of Elam, saith Jehovah.

Bible in Basic English
49:39 But it will come about that, in the last days, I will let the fate of Elam be changed, says the Lord.

Darby's English Translation
49:39 But it shall come to pass at the end of the days, I will turn the captivity of Elam, saith Jehovah.

Douay Rheims Bible
49:39 But in the latter days I will cause the captives of Elam, to return, saith the Lord.

Noah Webster Bible
49:39 But it shall come to pass in the latter days, that I will bring again the captivity of Elam, saith the LORD.

World English Bible
49:39 But it shall happen in the latter days, that I will bring back the captivity of Elam, says Yahweh.

Young's Literal Translation
49:39 And it hath come to pass, in the latter end of the days, I turn back to the captivity of Elam, An affirmation of Jehovah!`

Jeremiah 50


Jeremiah Chapter 50 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 49

The Book of the Prophet Jeremiah

Chapter 50

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46

1

Modern Hebrew
הדבר אשר דבר יהוה
אל־בבל אל־ארץ
כשדים ביד ירמיהו
הנביא׃

Paleo-Hebrew (Before 585 B.C.)
50:1

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
50:1 HDBUr 'aShUr DBUr YHVH 'aL-BBL 'aL-'aUrTSh KShDYM BYD YUrMYHV HNBY'a.

Latin Vulgate
50:1 verbum quod locutus est Dominus de Babylone et de terra Chaldeorum in manu Hieremiae prophetae

King James Version
50:1 The word that the LORD spake against Babylon and against the land of the Chaldeans by Jeremiah the prophet.

American Standard Version
50:1 The word that Jehovah spake concerning Babylon, concerning the land of the Chaldeans, by Jeremiah the prophet.

Bible in Basic English
50:1 The word which the Lord said about Babylon, about the land of the Chaldaeans, by Jeremiah the prophet.

Darby's English Translation
50:1 The word that Jehovah spoke concerning Babylon, concerning the land of the Chaldeans, through Jeremiah the prophet.

Douay Rheims Bible
50:1 The word that the Lord hath spoken against Babylon, and against the land of the Chaldeans in the hand of Jeremias the prophet.

Noah Webster Bible
50:1 The word that the LORD spoke against Babylon and against the land of the Chaldeans by Jeremiah the prophet.

World English Bible
50:1 The word that Yahweh spoke concerning Babylon, concerning the land of the Chaldeans, by Jeremiah the prophet.

Young's Literal Translation
50:1 The word that Jehovah hath spoken concerning Babylon, concerning the land of the Chaldeans, by the hand of Jeremiah the prophet:

2

Modern Hebrew
הגידו בגוים
והשמיעו ושאו־נס
השמיעו אל־תכחדו
אמרו נלכדה בבל
הביש בל חת מרדך
הבישו עצביה חתו
גלוליה׃

Paleo-Hebrew (Before 585 B.C.)
50:2

-
-

.

Hebrew Transliterated
50:2 HGYDV BGVYM VHShMY'yV VSh'aV-NS HShMY'yV 'aL-ThKChDV 'aMUrV NLKDH BBL HBYSh BL ChTh MUrDK HBYShV 'yTShBYH ChThV GLVLYH.

Latin Vulgate
50:2 adnuntiate in gentibus et auditum facite levate signum praedicate et nolite celare dicite capta est Babylon confusus est Bel victus est Marodach confusa sunt sculptilia eius superata sunt idola eorum

King James Version
50:2 Declare ye among the nations, and publish, and set up a standard; publish, and conceal not: say, Babylon is taken, Bel is confounded, Merodach is broken in pieces; her idols are confounded, her images are broken in pieces.

American Standard Version
50:2 Declare ye among the nations and publish, and set up a standard; publish, and conceal not: say, Babylon is taken, Bel is put to shame, Merodach is dismayed; her images are put to shame, her idols are dismayed.

Bible in Basic English
50:2 Give it out among the nations, make it public, and let the flag be lifted up; give the word and keep nothing back; say, Babylon is taken, Bel is put to shame, Merodach is broken, her images are put to shame, her gods are broken.

Darby's English Translation
50:2 Declare ye among the nations, and publish, and lift up a banner; publish, conceal not! Say, Babylon is taken, Bel is put to shame, Merodach is dismayed: her images are put to shame, her idols are dismayed.

Douay Rheims Bible
50:2 Declare ye among the nations, and publish it, lift up a standard: proclaim, and conceal it not: say: Babylon is taken, Bel is confounded, Merodach is overthrown, their graven things are confounded, their idols are overthrown.

Noah Webster Bible
50:2 Declare ye among the nations, and publish, and set up a standard; publish, and conceal not: say, Babylon is taken, Bel is confounded, Merodach is broken in pieces; her idols are confounded, her images are broken in pieces.

World English Bible
50:2 Declare you among the nations and publish, and set up a standard; publish, and don`t conceal: say, Babylon is taken, Bel is put to shame, Merodach is dismayed; her images are put to shame, her idols are dismayed.

Young's Literal Translation
50:2 `Declare ye among nations, and sound, And lift up an ensign, sound, do not hide, Say ye: Captured hath been Babylon, Put to shame hath been Bel, Broken hath been Merodach, Put to shame have been her grievous things, Broken have been her idols.

3

Modern Hebrew
כי עלה עליה גוי
מצפון הוא־ישית
את־ארצה לשמה
ולא־יהיה יושב בה
מאדם ועד־בהמה נדו
הלכו׃

Paleo-Hebrew (Before 585 B.C.)
50:3

-
-
-

-
.

Hebrew Transliterated
50:3 KY 'yLH 'yLYH GVY MTShPhVN HV'a-YShYTh 'aTh-'aUrTShH LShMH VL'a-YHYH YVShB BH M'aDM V'yD-BHMH NDV HLKV.

Latin Vulgate
50:3 quoniam ascendit contra eam gens ab aquilone quae ponet terram eius in solitudinem et non erit qui habitet in ea ab homine usque ad pecus et moti sunt et abierunt

King James Version
50:3 For out of the north there cometh up a nation against her, which shall make her land desolate, and none shall dwell therein: they shall remove, they shall depart, both man and beast.

American Standard Version
50:3 For out of the north there cometh up a nation against her, which shall make her land desolate, and none shall dwell therein: they are fled, they are gone, both man and beast.

Bible in Basic English
50:3 For out of the north a nation is coming up against her, which will make her land waste and unpeopled: they are in flight, man and beast are gone.

Darby's English Translation
50:3 For out of the north there cometh up a nation against her, which shall make her land desolate, and none shall dwell therein: both man and beast are fled; they are gone.

Douay Rheims Bible
50:3 For a nation is come up against her out of the north, which shall make her land desolate: and there shall be none to dwell therein, from man even to beast:: yea they are removed, and gone away.

Noah Webster Bible
50:3 For out of the north there cometh a nation against her, which shall make her land desolate, and none shall dwell in it, they shall remove, they shall depart, both man and beast.

World English Bible
50:3 For out of the north there comes up a nation against her, which shall make her land desolate, and none shall dwell therein: they are fled, they are gone, both man and animal.

Young's Literal Translation
50:3 For come up against her hath a nation from the north, It maketh her land become a desolation, And there is not an inhabitant in it. From man even unto beast, They have moved, they have gone.

4

Modern Hebrew
בימים ההמה ובעת
ההיא נאם־יהוה
יבאו בני־ישראל
המה ובני־יהודה
יחדו הלוך ובכו
ילכו ואת־יהוה
אלהיהם יבקשו׃

Paleo-Hebrew (Before 585 B.C.)
50:4

-
-
-

-
.

Hebrew Transliterated
50:4 BYMYM HHMH VB'yTh HHY'a N'aM-YHVH YB'aV BNY-YShUr'aL HMH VBNY-YHVDH YChDV HLVK VBKV YLKV V'aTh-YHVH 'aLHYHM YBQShV.

Latin Vulgate
50:4 in diebus illis et in tempore illo ait Dominus venient filii Israhel ipsi et filii Iuda simul ambulantes et flentes properabunt et Dominum Deum suum quaerent

King James Version
50:4 In those days, and in that time, saith the LORD, the children of Israel shall come, they and the children of Judah together, going and weeping: they shall go, and seek the LORD their God.

American Standard Version
50:4 In those days, and in that time, saith Jehovah, the children of Israel shall come, they and the children of Judah together; they shall go on their way weeping, and shall seek Jehovah their God.

Bible in Basic English
50:4 In those days and in that time, says the Lord, the children of Israel will come, they and the children of Judah together; they will go on their way weeping and making prayer to the Lord their God.

Darby's English Translation
50:4 In those days, and at that time, saith Jehovah, the children of Israel shall come, they and the children of Judah together, going and weeping as they go, and shall seek Jehovah their God.

Douay Rheims Bible
50:4 In those days, and at that time, saith the Lord, the children of Israel shall come, they and the children of Juda together: going and weeping they shall make haste, and shall seek the Lord their God.

Noah Webster Bible
50:4 In those days, and in that time, saith the LORD, the children of Israel shall come, they and the children of Judah together, going and weeping; they shall go, and seek the LORD their God.

World English Bible
50:4 In those days, and in that time, says Yahweh, the children of Israel shall come, they and the children of Judah together; they shall go on their way weeping, and shall seek Yahweh their God.

Young's Literal Translation
50:4 In those days, and at that time, An affirmation of Jehovah, Come in do sons of Israel, They and sons of Judah together, Going on and weeping they go, And Jehovah their God they seek.

5

Modern Hebrew
ציון ישאלו דרך
הנה פניהם באו
ונלוו אל־יהוה
ברית עולם לא
תשכח׃

Paleo-Hebrew (Before 585 B.C.)
50:5

-

.

Hebrew Transliterated
50:5 TShYVN YSh'aLV DUrK HNH PhNYHM B'aV VNLVV 'aL-YHVH BUrYTh 'yVLM L'a ThShKCh.

Latin Vulgate
50:5 in Sion interrogabunt viam huc facies eorum venient et adponentur ad Dominum foedere sempiterno quod nulla oblivione delebitur

King James Version
50:5 They shall ask the way to Zion with their faces thitherward, saying, Come, and let us join ourselves to the LORD in a perpetual covenant that shall not be forgotten.

American Standard Version
50:5 They shall inquire concerning Zion with their faces thitherward, saying, Come ye, and join yourselves to Jehovah in an everlasting covenant that shall not be forgotten.

Bible in Basic English
50:5 They will be questioning about the way to Zion, with their faces turned in its direction, saying, Come, and be united to the Lord in an eternal agreement which will be kept in mind for ever.

Darby's English Translation
50:5 They shall inquire concerning Zion, with their faces thitherward, saying, Come, and let us join ourselves to Jehovah, in an everlasting covenant that shall not be forgotten.

Douay Rheims Bible
50:5 They shall ask the way to Sion, their faces are hitherward. They shall come, and shall be joined to the Lord by an everlasting covenant, which shall never be forgotten.

Noah Webster Bible
50:5 They shall ask the way to Zion with their faces towards it, saying, Come, and let us join ourselves to the LORD in a perpetual covenant that shall not be forgotten.

World English Bible
50:5 They shall inquire concerning Zion with their faces turned toward it, saying, Come you, and join yourselves to Yahweh in an everlasting covenant that shall not be forgotten.

Young's Literal Translation
50:5 To Zion they ask the way, Thitherward are their faces: Come in, and we are joined unto Jehovah, A covenant age-during -- not forgotten.

6

Modern Hebrew
צאן אבדות היה עמי
רעיהם התעום הרים
שובבים מהר
אל־גבעה הלכו שכחו
רבצם׃

Paleo-Hebrew (Before 585 B.C.)
50:6

-

.

Hebrew Transliterated
50:6 TSh'aN 'aBDVTh HYH 'yMY Ur'yYHM HTh'yVM HUrYM ShVBBYM MHUr 'aL-GB'yH HLKV ShKChV UrBTShM.

Latin Vulgate
50:6 grex perditus factus est populus meus pastores eorum seduxerunt eos feceruntque vagari in montibus de monte in collem transierunt obliti sunt cubilis sui

King James Version
50:6 My people hath been lost sheep: their shepherds have caused them to go astray, they have turned them away on the mountains: they have gone from mountain to hill, they have forgotten their restingplace.

American Standard Version
50:6 My people have been lost sheep: their shepherds have caused them to go astray; they have turned them away on the mountains; they have gone from mountain to hill; they have forgotten their resting-place.

Bible in Basic English
50:6 My people have been wandering sheep: their keepers have made them go out of the right way, turning them loose on the mountains: they have gone from mountain to hill, having no memory of their resting-place.

Darby's English Translation
50:6 My people are lost sheep; their shepherds have caused them to go astray, they turned them away on the mountains: they went from mountain to hill, they forgot their resting-place.

Douay Rheims Bible
50:6 My people have been a lost flock, their shepherds have caused them to go astray, and have made them wander in the mountains: they have gone from mountain to hill, they have forgotten their resting place.

Noah Webster Bible
50:6 My people have been lost sheep: their shepherds have caused them to go astray, they have turned them away on the mountains: they have gone from mountain to hill, they have forgotten their resting-place.

World English Bible
50:6 My people have been lost sheep: their shepherds have caused them to go astray; they have turned them away on the mountains; they have gone from mountain to hill; they have forgotten their resting-place.

Young's Literal Translation
50:6 A perishing flock hath My people been, Their shepherds have caused them to err, To the mountains causing them to go back, From mountain unto hill they have gone, They have forgotten their crouching-place.

7

Modern Hebrew
כל־מוצאיהם אכלום
וצריהם אמרו לא
נאשם תחת אשר חטאו
ליהוה נוה־ צדק
ומקוה אבותיהם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
50:7
-

-

.

Hebrew Transliterated
50:7 KL-MVTSh'aYHM 'aKLVM VTShUrYHM 'aMUrV L'a N'aShM ThChTh 'aShUr ChT'aV LYHVH NVH- TShDQ VMQVH 'aBVThYHM YHVH.

Latin Vulgate
50:7 omnes qui invenerunt comederunt eos et hostes eorum dixerunt non peccavimus pro eo quod peccaverunt Domino decori iustitiae et expectationi patrum eorum Domino

King James Version
50:7 All that found them have devoured them: and their adversaries said, We offend not, because they have sinned against the LORD, the habitation of justice, even the LORD, the hope of their fathers.

American Standard Version
50:7 All that found them have devoured them; and their adversaries said, We are not guilty, because they have sinned against Jehovah, the habitation of righteousness, even Jehovah, the hope of their fathers.

Bible in Basic English
50:7 They have been attacked by all those who came across them: and their attackers said, We are doing no wrong, because they have done evil against the Lord in whom is righteousness, against the Lord, the hope of their fathers.

Darby's English Translation
50:7 All that found them devoured them, and their adversaries said, We are not guilty, because they have sinned against Jehovah, the habitation of righteousness, even Jehovah, the hope of their fathers.

Douay Rheims Bible
50:7 All that found them, have devoured them: and their enemies said: We have not sinned in so doing: because they have sinned against the Lord the beauty of justice, and against the Lord the hope of their fathers.

Noah Webster Bible
50:7 All that found them have devoured them: and their adversaries said, We offend not, because they have sinned against the LORD, the habitation of justice, even the LORD, the hope of their fathers.

World English Bible
50:7 All who found them have devoured them; and their adversaries said, We are not guilty, because they have sinned against Yahweh, the habitation of righteousness, even Yahweh, the hope of their fathers.

Young's Literal Translation
50:7 All finding them have devoured them, And their adversaries have said: We are not guilty, Because that they sinned against Jehovah, The habitation of righteousness, And the hope of their fathers -- Jehovah.

8

Modern Hebrew
נדו מתוך בבל
ומארץ כשדים יצאו
והיו כעתודים
לפני־צאן׃

Paleo-Hebrew (Before 585 B.C.)
50:8

. -

Hebrew Transliterated
50:8 NDV MThVK BBL VM'aUrTSh KShDYM YTSh'aV VHYV K'yThVDYM LPhNY-TSh'aN.

Latin Vulgate
50:8 recedite de medio Babylonis et de terra Chaldeorum egredimini et estote quasi hedi ante greges

King James Version
50:8 Remove out of the midst of Babylon, and go forth out of the land of the Chaldeans, and be as the he goats before the flocks.

American Standard Version
50:8 Flee out of the midst of Babylon, and go forth out of the land of the Chaldeans, and be as the he-goats before the flocks.

Bible in Basic English
50:8 Go in flight out of Babylon, go out of the land of the Chaldaeans, and be like he-goats before the flocks.

Darby's English Translation
50:8 Flee out of the midst of Babylon, and go forth out of the land of the Chaldeans, and be as the he-goats before the flock.

Douay Rheims Bible
50:8 Remove out of the midst of Babylon, and go forth out of the land of the Chaldeans: and be ye as kids at the head of the flock.

Noah Webster Bible
50:8 Remove out of the midst of Babylon, and go forth from the land of the Chaldeans, and be as the he-goats before the flocks.

World English Bible
50:8 Flee out of the midst of Babylon, and go forth out of the land of the Chaldeans, and be as the male goats before the flocks.

Young's Literal Translation
50:8 Move ye from the midst of Babylon, And from the land of the Chaldeans go out. And be as he-goats before a flock.

9

Modern Hebrew
כי הנה אנכי מעיר
ומעלה על־בבל
קהל־גוים גדלים
מארץ צפון וערכו
לה משם תלכד חציו
כגבור משכיל לא
ישוב ריקם׃

Paleo-Hebrew (Before 585 B.C.)
50:9

-
-

.

Hebrew Transliterated
50:9 KY HNH 'aNKY M'yYUr VM'yLH 'yL-BBL QHL-GVYM GDLYM M'aUrTSh TShPhVN V'yUrKV LH MShM ThLKD ChTShYV KGBVUr MShKYL L'a YShVB UrYQM.

Latin Vulgate
50:9 quoniam ecce ego suscito et adducam in Babylonem congregationem gentium magnarum de terra aquilonis et praeparabuntur adversum eam et inde capietur sagitta eius quasi viri fortis interfectoris non revertetur vacua

King James Version
50:9 For, lo, I will raise and cause to come up against Babylon an assembly of great nations from the north country: and they shall set themselves in array against her; from thence she shall be taken: their arrows shall be as of a mighty expert man; none shall return in vain.

American Standard Version
50:9 For, lo, I will stir up and cause to come up against Babylon a company of great nations from the north country; and they shall set themselves in array against her; from thence she shall be taken: their arrows shall be as of an expert mighty man; none shall return in vain.

Bible in Basic English
50:9 For see, I am moving and sending up against Babylon a band of great nations from the north country: and they will put their armies in position against her; and from there she will be taken: their arrows will be like those of an expert man of war; not one will come back without getting its mark.

Darby's English Translation
50:9 For behold, I will raise and cause to come up against Babylon, an assemblage of great nations from the north country; and they shall set themselves in array against her: from thence shall she be taken. Their arrows shall be as those of a mighty expert man: none shall return empty.

Douay Rheims Bible
50:9 For behold I raise up, and will bring against Babylon an assembly of great nations from the land of the north: and they shall be prepared against her, and from thence she shall be taken: their arrows, like those of a mighty man, a destroyer, shall not return in vain.

Noah Webster Bible
50:9 For lo, I will raise and cause to come against Babylon an assembly of great nations from the north country: and they shall set themselves in array against her; from thence she shall be taken: their arrows shall be as of a mighty expert man; none shall return in vain.

World English Bible
50:9 For, behold, I will stir up and cause to come up against Babylon a company of great nations from the north country; and they shall set themselves in array against her; from there she shall be taken: their arrows shall be as of an expert mighty man; none shall return in vain.

Young's Literal Translation
50:9 For, lo, I am stirring up, And am causing to come up against Babylon, An assembly of great nations from a land of the north, And they have set in array against her, From thence she is captured, Its arrow -- as a skilful hero -- returneth not empty,

10

Modern Hebrew
והיתה כשדים לשלל
כל־שלליה ישבעו
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
50:10

-
. -

Hebrew Transliterated
50:10 VHYThH KShDYM LShLL KL-ShLLYH YShB'yV N'aM-YHVH.

Latin Vulgate
50:10 et erit Chaldea in praedam omnes vastantes eam replebuntur ait Dominus

King James Version
50:10 And Chaldea shall be a spoil: all that spoil her shall be satisfied, saith the LORD.

American Standard Version
50:10 And Chaldea shall be a prey: all that prey upon her shall be satisfied, saith Jehovah.

Bible in Basic English
50:10 And the wealth of Chaldaea will come into the hands of her attackers: all those who take her wealth will have enough, says the Lord.

Darby's English Translation
50:10 And Chaldea shall be a spoil: all the spoilers thereof shall be satiated, saith Jehovah.

Douay Rheims Bible
50:10 And Chaldea shall be made a prey: all that waste her shall be filled, saith the Lord.

Noah Webster Bible
50:10 And Chaldea shall be a spoil: all that spoil her shall be satisfied, saith the LORD.

World English Bible
50:10 Chaldea shall be a prey: all who prey on her shall be satisfied, says Yahweh.

Young's Literal Translation
50:10 And Chaldea hath been for a spoil, All her spoilers are satisfied, An affirmation of Jehovah.

11

Modern Hebrew
כי תשמחי כי תעלזי
שסי נחלתי כי
תפושי כעגלה דשה
ותצהלי כאברים׃

Paleo-Hebrew (Before 585 B.C.)
50:11

.

Hebrew Transliterated
50:11 KY ThShMChY KY Th'yLZY ShSY NChLThY KY ThPhVShY K'yGLH DShH VThTShHLY K'aBUrYM.

Latin Vulgate
50:11 quoniam exultatis et magna loquimini diripientes hereditatem meam quoniam effusi estis sicut vitulus super herbam et mugistis ut tauri

King James Version
50:11 Because ye were glad, because ye rejoiced, O ye destroyers of mine heritage, because ye are grown fat as the heifer at grass, and bellow as bulls;

American Standard Version
50:11 Because ye are glad, because ye rejoice, O ye that plunder my heritage, because ye are wanton as a heifer that treadeth out the grain, and neigh as strong horses;

Bible in Basic English
50:11 Because you are glad, because you are lifted up with pride, you wasters of my heritage, because you are playing like a young cow put out to grass, and you make a noise like strong horses;

Darby's English Translation
50:11 For ye rejoiced, for ye triumphed, ye plunderers of my heritage; for ye have been wanton as the heifer at grass, and neighed as steeds.

Douay Rheims Bible
50:11 Because you rejoice, and speak great things, pillaging my inheritance: because you are spread abroad as calves upon the grass, and have bellowed as bulls.

Noah Webster Bible
50:11 Because ye were glad, because ye rejoiced, O ye destroyers of my heritage, because ye are grown fat as the heifer at grass, and bellow as bulls;

World English Bible
50:11 Because you are glad, because you rejoice, O you who plunder my heritage, because you are wanton as a heifer that treads out the grain, and neigh as strong horses;

Young's Literal Translation
50:11 Because thou rejoicest, because thou exultest, O spoilers of Mine inheritance, Because thou increasest as a heifer at the tender grass, And dost cry aloud as bulls,

12

Modern Hebrew
בושה אמכם מאד
חפרה יולדתכם הנה
אחרית גוים מדבר
ציה וערבה׃

Paleo-Hebrew (Before 585 B.C.)
50:12

.

Hebrew Transliterated
50:12 BVShH 'aMKM M'aD ChPhUrH YVLDThKM HNH 'aChUrYTh GVYM MDBUr TShYH V'yUrBH.

Latin Vulgate
50:12 confusa est mater vestra nimis et adaequata pulveri quae genuit vos ecce novissima erit in gentibus deserta invia et arens

King James Version
50:12 Your mother shall be sore confounded; she that bare you shall be ashamed: behold, the hindermost of the nations shall be a wilderness, a dry land, and a desert.

American Standard Version
50:12 your mother shall be utterly put to shame; she that bare you shall be confounded: behold, she shall be the hindermost of the nations, a wilderness, a dry land, and a desert.

Bible in Basic English
50:12 Your mother will be put to shame; she who gave you birth will be looked down on: see, she will be the last of the nations, a waste place, a dry and unwatered land.

Darby's English Translation
50:12 Your mother hath been sorely put to shame; she that bore you hath been covered with reproach: behold, she is become hindmost of the nations, a wilderness, a dry land, and a desert.

Douay Rheims Bible
50:12 Your mother is confounded exceedingly, and she that bore you is made even with the dust: behold she shall be the last among the nations, a wilderness unpassable, and dry.

Noah Webster Bible
50:12 Your mother shall be greatly confounded; she that bore you shall be ashamed: behold, the hindermost of the nations shall be a wilderness, a dry land, and a desert.

World English Bible
50:12 your mother shall be utterly put to shame; she who bore you shall be confounded: behold, she shall be the least of the nations, a wilderness, a dry land, and a desert.

Young's Literal Translation
50:12 Ashamed hath been your mother greatly, Confounded hath she been that bare you, Lo, the hindermost of nations is a wilderness, A dry land, and a desert.

13

Modern Hebrew
מקצף יהוה לא תשב
והיתה שממה כלה כל
עבר על־בבל ישם
וישרק על־
כל־מכותיה׃

Paleo-Hebrew (Before 585 B.C.)
50:13

-

. - [image] [image] -

Hebrew Transliterated
50:13 MQTShPh YHVH L'a ThShB VHYThH ShMMH KLH KL 'yBUr 'yL-BBL YShM VYShUrQ 'yL- KL-MKVThYH.

Latin Vulgate
50:13 ab ira Domini non habitabitur sed redigetur tota in solitudinem omnis qui transit per Babylonem stupebit et sibilabit super universis plagis eius

King James Version
50:13 Because of the wrath of the LORD it shall not be inhabited, but it shall be wholly desolate: every one that goeth by Babylon shall be astonished, and hiss at all her plagues.

American Standard Version
50:13 Because of the wrath of Jehovah she shall not be inhabited, but she shall be wholly desolate: every one that goeth by Babylon shall be astonished, and hiss at all her plagues.

Bible in Basic English
50:13 Because of the wrath of the Lord no one will be living in it, and it will be quite unpeopled: everyone who goes by Babylon will be overcome with wonder, and make sounds of fear at all her punishments.

Darby's English Translation
50:13 Because of the wrath of Jehovah, it shall not be inhabited, but it shall be wholly desolate; every one that goeth by Babylon shall be astonished, and shall hiss, because of all her plagues.

Douay Rheims Bible
50:13 Because of the wrath of the Lord it shall not be inhabited, but shall be wholly desolate: every one that shall pass by Babylon, shall be astonished, and hiss at all her plagues.

Noah Webster Bible
50:13 Because of the wrath of the LORD it shall not be inhabited, but it shall be wholly desolate: every one that goeth by Babylon shall be astonished, and hiss at all her plagues.

World English Bible
50:13 Because of the wrath of Yahweh she shall not be inhabited, but she shall be wholly desolate: everyone who goes by Babylon shall be astonished, and hiss at all her plagues.

Young's Literal Translation
50:13 Because of the wrath of Jehovah it is not inhabited, And it hath been a desolation -- all of it. Every passer by at Babylon is astonished, And doth hiss because of all her plagues.

14

Modern Hebrew
ערכו על־בבל סביב
כל־דרכי קשת ידו
אליה אל־תחמלו
אל־חץ כי ליהוה
חטאה׃

Paleo-Hebrew (Before 585 B.C.)
50:14
-
-

-
-
.

Hebrew Transliterated
50:14 'yUrKV 'yL-BBL SBYB KL-DUrKY QShTh YDV 'aLYH 'aL-ThChMLV 'aL-ChTSh KY LYHVH ChT'aH.

Latin Vulgate
50:14 praeparamini contra Babylonem per circuitum omnes qui intenditis arcum debellate eam non parcatis iaculis quia Domino peccavit

King James Version
50:14 Put yourselves in array against Babylon round about: all ye that bend the bow, shoot at her, spare no arrows: for she hath sinned against the LORD.

American Standard Version
50:14 Set yourselves in array against Babylon round about, all ye that bend the bow; shoot at her, spare no arrows: for she hath sinned against Jehovah.

Bible in Basic English
50:14 Put your armies in position against Babylon on every side, all you bowmen; let loose your arrows at her, not keeping any back: for she has done evil against the Lord.

Darby's English Translation
50:14 Put yourselves in array against Babylon round about, all ye that bend the bow; shoot at her, spare no arrows: for she hath sinned against Jehovah.

Douay Rheims Bible
50:14 Prepare yourselves against Babylon round about, all you that bend the bow: fight against her, spare not arrows: because she hath sinned against the Lord.

Noah Webster Bible
50:14 Put yourselves in array against Babylon on every side: all ye that bend the bow, shoot at her, spare no arrows: for she hath sinned against the LORD.

World English Bible
50:14 Set yourselves in array against Babylon round about, all you who bend the bow; shoot at her, spare no arrows: for she has sinned against Yahweh.

Young's Literal Translation
50:14 Set yourselves in array against Babylon round about, All ye treading a bow, Shoot at her, have no pity on the arrow, For against Jehovah she hath sinned.

15

Modern Hebrew
הריעו עליה סביב
נתנה ידה נפלו
אשויתיה נהרסו
חומותיה כי נקמת
יהוה היא הנקמו בה
כאשר עשתה עשו־לה׃

Paleo-Hebrew (Before 585 B.C.)
50:15

. -

Hebrew Transliterated
50:15 HUrY'yV 'yLYH SBYB NThNH YDH NPhLV 'aShVYThYH NHUrSV ChVMVThYH KY NQMTh YHVH HY'a HNQMV BH K'aShUr 'yShThH 'yShV-LH.

Latin Vulgate
50:15 clamate adversus eam ubique dedit manum ceciderunt fundamenta eius destructi sunt muri eius quoniam ultio Domini est ultionem accipite de ea sicut fecit facite ei

King James Version
50:15 Shout against her round about: she hath given her hand: her foundations are fallen, her walls are thrown down: for it is the vengeance of the LORD: take vengeance upon her; as she hath done, do unto her.

American Standard Version
50:15 Shout against her round about: she hath submitted herself; her bulwarks are fallen, her walls are thrown down; for it is the vengeance of Jehovah: take vengeance upon her; as she hath done, do unto her.

Bible in Basic English
50:15 Give a loud cry against her on every side; she has given herself up, her supports are overturned, her walls are broken down: for it is the payment taken by the Lord; give her payment; as she has done, so do to her.

Darby's English Translation
50:15 Shout against her round about: she hath given her hand; her ramparts are fallen, her walls are thrown down: for this is the vengeance of Jehovah. Take vengeance upon her; as she hath done, do unto her.

Douay Rheims Bible
50:15 Shout against her, she hath every where given her hand, her foundations are fallen, her walls are thrown down, for it is the vengeance of the Lord. Take vengeance upon her: as she hath done, so do to her.

Noah Webster Bible
50:15 Shout against her on every side; she hath given her hand: her foundations are fallen, her walls are thrown down: for it is the vengeance of the LORD: take vengeance upon her; as she hath done, do to her.

World English Bible
50:15 Shout against her round about: she has submitted herself; her bulwarks are fallen, her walls are thrown down; for it is the vengeance of Yahweh: take vengeance on her; as she has done, do to her.

Young's Literal Translation
50:15 Shout against her round about, She hath given forth her hand, Fallen have her foundations, Thrown down have been her walls, For it is the vengeance of Jehovah, Be avenged of her, as she did -- do ye to her.

16

Modern Hebrew
כרתו זורע מבבל
ותפש מגל בעת קציר
מפני חרב היונה
איש אל־עמו יפנו
ואיש לארצו ינסו׃

Paleo-Hebrew (Before 585 B.C.)
50:16

-

.

Hebrew Transliterated
50:16 KUrThV ZVUr'y MBBL VThPhSh MGL B'yTh QTShYUr MPhNY ChUrB HYVNH 'aYSh 'aL-'yMV YPhNV V'aYSh L'aUrTShV YNSV.

Latin Vulgate
50:16 disperdite satorem de Babylone et tenentem falcem in tempore messis a facie gladii columbae unusquisque ad populum suum convertetur et singuli ad terram suam fugient

King James Version
50:16 Cut off the sower from Babylon, and him that handleth the sickle in the time of harvest: for fear of the oppressing sword they shall turn every one to his people, and they shall flee every one to his own land.

American Standard Version
50:16 Cut off the sower from Babylon, and him that handleth the sickle in the time of harvest: for fear of the oppressing sword they shall turn every one to his people, and they shall flee every one to his own land.

Bible in Basic English
50:16 Let the planter of seed be cut off from Babylon, and everyone using the curved blade at the time of the grain-cutting: for fear of the cruel sword, everyone will be turned to his people, everyone will go in flight to his land.

Darby's English Translation
50:16 Cut off the sower from Babylon, and him that handleth the sickle in the time of harvest. For fear of the oppressing sword let them turn every one to his people, and let them flee every one to his own land.

Douay Rheims Bible
50:16 Destroy the sower out of Babylon, and him that holdeth the sickle in the time of harvest: for fear of the sword of the dove every man shall return to his people, and every one shall flee to his own land.

Noah Webster Bible
50:16 Cut off the sower from Babylon, and him that handleth the sickle in the time of harvest: for fear of the oppressing sword they shall turn every one to his people, and they shall flee every one to his own land.

World English Bible
50:16 Cut off the sower from Babylon, and him who handles the sickle in the time of harvest: for fear of the oppressing sword they shall turn everyone to his people, and they shall flee everyone to his own land.

Young's Literal Translation
50:16 Cut off the sower from Babylon, And him handling the sickle in the time of harvest, Because of the oppressing sword, Each unto his people -- they turn, And each to his land -- they flee.

17

Modern Hebrew
שה פזורה ישראל
אריות הדיחו
הראשון אכלו מלך
אשור וזה האחרון
עצמו נבוכדראצר
מלך בבל׃

Paleo-Hebrew (Before 585 B.C.)
50:17

.

Hebrew Transliterated
50:17 ShH PhZVUrH YShUr'aL 'aUrYVTh HDYChV HUr'aShVN 'aKLV MLK 'aShVUr VZH H'aChUrVN 'yTShMV NBVKDUr'aTShUr MLK BBL.

Latin Vulgate
50:17 grex dispersus Israhel leones eiecerunt eum primus comedit eum rex Assur iste novissimus exossavit eum Nabuchodonosor rex Babylonis

King James Version
50:17 Israel is a scattered sheep; the lions have driven him away: first the king of Assyria hath devoured him; and last this Nebuchadrezzar king of Babylon hath broken his bones.

American Standard Version
50:17 Israel is a hunted sheep; the lions have driven him away: first, the king of Assyria devoured him; and now at last Nebuchadrezzar king of Babylon hath broken his bones.

Bible in Basic English
50:17 Israel is a wandering sheep; the lions have been driving him away: first he was attacked by the king of Assyria, and now his bones have been broken by Nebuchadrezzar, king of Babylon.

Darby's English Translation
50:17 Israel is a hunted sheep; the lions have driven him away: first the king of Assyria devoured him, and last this Nebuchadrezzar king of Babylon hath broken his bones.

Douay Rheims Bible
50:17 Israel is a scattered flock, the lions have driven him away: first the king of Assyria devoured him: and last this Nabuchodonosor king of Babylon hath broken his bones.

Noah Webster Bible
50:17 Israel is a scattered sheep; the lions have driven him away: first the king of Assyria hath devoured him; and last this Nebuchadrezzar king of Babylon hath broken his bones.

World English Bible
50:17 Israel is a hunted sheep; the lions have driven him away: first, the king of Assyria devoured him; and now at last Nebuchadrezzar king of Babylon has broken his bones.

Young's Literal Translation
50:17 A scattered sheep is Israel, lions have driven away, At first, devour him did the king of Asshur, And now, at last, broken his bone Hath Nebuchadrezzar king of Babylon.

18

Modern Hebrew
לכן כה־אמר יהוה
צבאות אלהי ישראל
הנני פקד אל־מלך
בבל ואל־ ארצו
כאשר פקדתי אל־מלך
אשור׃

Paleo-Hebrew (Before 585 B.C.)
50:18
-

-
-

. -

Hebrew Transliterated
50:18 LKN KH-'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL HNNY PhQD 'aL-MLK BBL V'aL- 'aUrTShV K'aShUr PhQDThY 'aL-MLK 'aShVUr.

Latin Vulgate
50:18 propterea haec dicit Dominus exercituum Deus Israhel ecce ego visitabo regem Babylonis et terram eius sicut visitavi regem Assur

King James Version
50:18 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will punish the king of Babylon and his land, as I have punished the king of Assyria.

American Standard Version
50:18 Therefore thus saith Jehovah of hosts, the God of Israel: Behold, I will punish the king of Babylon and his land, as I have punished the king of Assyria.

Bible in Basic English
50:18 So this is what the Lord of armies, the God of Israel, has said: See, I will send punishment on the king of Babylon and on his land, as I have given punishment to the king of Assyria.

Darby's English Translation
50:18 Therefore thus saith Jehovah of hosts, the God of Israel: Behold, I will visit the king of Babylon and his land, like as I have visited the king of Assyria.

Douay Rheims Bible
50:18 Therefore thus saith the Lord of hosts the God of Israel: Behold I will visit the king of Babylon and his land, as I have visited the king of Assyria.

Noah Webster Bible
50:18 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will punish the king of Babylon and his land, as I have punished the king of Assyria.

World English Bible
50:18 Therefore thus says Yahweh of Hosts, the God of Israel: Behold, I will punish the king of Babylon and his land, as I have punished the king of Assyria.

Young's Literal Translation
50:18 Therefore thus said Jehovah of Hosts, God of Israel: Lo, I am seeing after the king of Babylon, And after his land, As I have seen after the king of Asshur;

19

Modern Hebrew
ושבבתי את־ישראל
אל־נוהו ורעה
הכרמל והבשן ובהר
אפרים והגלעד תשבע
נפשו׃

Paleo-Hebrew (Before 585 B.C.)
50:19
-
-

.

Hebrew Transliterated
50:19 VShBBThY 'aTh-YShUr'aL 'aL-NVHV VUr'yH HKUrML VHBShN VBHUr 'aPhUrYM VHGL'yD ThShB'y NPhShV.

Latin Vulgate
50:19 et reducam Israhel ad habitaculum suum et pascetur Carmelum et Basan et in monte Ephraim et Galaad saturabitur anima eius

King James Version
50:19 And I will bring Israel again to his habitation, and he shall feed on Carmel and Bashan, and his soul shall be satisfied upon mount Ephraim and Gilead.

American Standard Version
50:19 And I will bring Israel again to his pasture, and he shall feed on Carmel and Bashan, and his soul shall be satisfied upon the hills of Ephraim and in Gilead.

Bible in Basic English
50:19 And I will make Israel come back to his resting-place, and he will get his food on Carmel and Bashan, and have his desire in full measure on the hills of Ephraim and in Gilead.

Darby's English Translation
50:19 And I will bring Israel again to his pasture, and he shall feed on Carmel and Bashan, and his soul shall be satisfied upon mount Ephraim and in Gilead.

Douay Rheims Bible
50:19 And I will bring Israel again to his habitation: and he shall feed on Carmel, and Bason, and his soul shall be satisfied in mount Ephraim, and Galaad.

Noah Webster Bible
50:19 And I will bring Israel again to his habitation, and he shall feed on Carmel and Bashan, and his soul shall be satisfied upon mount Ephraim and Gilead.

World English Bible
50:19 I will bring Israel again to his pasture, and he shall feed on Carmel and Bashan, and his soul shall be satisfied on the hills of Ephraim and in Gilead.

Young's Literal Translation
50:19 And I have brought back Israel unto his habitation, And he hath fed on Carmel, and on Bashan. And in mount Ephraim, and on Gilead is his soul satisfied.

20

Modern Hebrew
בימים ההם ובעת
ההיא נאם־יהוה
יבקש את־עון ישראל
ואיננו ואת־ חטאת
יהודה ולא תמצאינה
כי אסלח לאשר
אשאיר׃

Paleo-Hebrew (Before 585 B.C.)
50:20

-
-
-

.

Hebrew Transliterated
50:20 BYMYM HHM VB'yTh HHY'a N'aM-YHVH YBQSh 'aTh-'yVN YShUr'aL V'aYNNV V'aTh- ChT'aTh YHVDH VL'a ThMTSh'aYNH KY 'aSLCh L'aShUr 'aSh'aYUr.

Latin Vulgate
50:20 in diebus illis et in tempore illo ait Dominus quaeretur iniquitas Israhel et non erit et peccatum Iuda et non invenietur quoniam propitius ero eis quos reliquero

King James Version
50:20 In those days, and in that time, saith the LORD, the iniquity of Israel shall be sought for, and there shall be none; and the sins of Judah, and they shall not be found: for I will pardon them whom I reserve.

American Standard Version
50:20 In those days, and in that time, saith Jehovah, the iniquity of Israel shall be sought for, and there shall be none; and the sins of Judah, and they shall not be found: for I will pardon them whom I leave as a remnant.

Bible in Basic English
50:20 In those days and in that time, says the Lord, when the evil-doing of Israel is looked for, there will be nothing; and in Judah no sins will be seen: for I will have forgiveness for those whom I will keep safe.

Darby's English Translation
50:20 In those days, and at that time, saith Jehovah, the iniquity of Israel shall be sought for, and there shall be none; and the sins of Judah, and they shall not be found: for I will pardon those whom I leave remaining.

Douay Rheims Bible
50:20 In those days, and at that time, saith the Lord, the iniquity of Israel shall be sought for, and there shall be none: and the sin of Juda, and there shall none be found: for I will be merciful to them, whom I shall leave.

Noah Webster Bible
50:20 In those days, and in that time, saith the LORD, the iniquity of Israel shall be sought for, and there shall be none; and the sins of Judah, and they shall not be found: for I will pardon them whom I reserve.

World English Bible
50:20 In those days, and in that time, says Yahweh, the iniquity of Israel shall be sought for, and there shall be none; and the sins of Judah, and they shall not be found: for I will pardon them whom I leave as a remnant.

Young's Literal Translation
50:20 In those days, and at that time, An affirmation of Jehovah, Sought is the iniquity of Israel, and it is not, And the sin of Judah, and it is not found, For I am propitious to those whom I leave!

21

Modern Hebrew
על־הארץ מרתים עלה
עליה ואל־יושבי
פקוד חרב והחרם
אחריהם נאם־ יהוה
ועשה ככל אשר
צויתיך׃

Paleo-Hebrew (Before 585 B.C.)
50:21
-

-

-

.

Hebrew Transliterated
50:21 'yL-H'aUrTSh MUrThYM 'yLH 'yLYH V'aL-YVShBY PhQVD ChUrB VHChUrM 'aChUrYHM N'aM- YHVH V'yShH KKL 'aShUr TShVYThYK.

Latin Vulgate
50:21 super terram dominantium ascende et super habitatores eius visita dissipa et interfice quae post eos sunt ait Dominus et fac iuxta omnia quae praecepi tibi

King James Version
50:21 Go up against the land of Merathaim, even against it, and against the inhabitants of Pekod: waste and utterly destroy after them, saith the LORD, and do according to all that I have commanded thee.

American Standard Version
50:21 Go up against the land of Merathaim, even against it, and against the inhabitants of Pekod: slay and utterly destroy after them, saith Jehovah, and do according to all that I have commanded thee.

Bible in Basic English
50:21 Go up against the land of Merathaim, even against it, and against the people of Pekod; put them to death and send destruction after them, says the Lord, and do everything I have given you orders to do.

Darby's English Translation
50:21 Go up against the land of double rebellion, against it, and against the inhabitants of visitation; waste and utterly destroy after them, saith Jehovah, and do according to all that I have commanded thee.

Douay Rheims Bible
50:21 Go up against the land of the rulers, and punish the inhabitants thereof, waste, and destroy all behind them, saith the Lord: and do according to all that I have commanded thee.

Noah Webster Bible
50:21 Go up against the land of Merathaim, even against it, and against the inhabitants of Pekod: waste and utterly destroy after them, saith the LORD, and do according to all that I have commanded thee.

World English Bible
50:21 Go up against the land of Merathaim, even against it, and against the inhabitants of Pekod: kill and utterly destroy after them, says Yahweh, and do according to all that I have commanded you.

Young's Literal Translation
50:21 Against the land of Merathaim: Go up against it, and unto the inhabitants of Pekod, Waste and devote their posterity, An affirmation of Jehovah, And do according to all that I have commanded thee.

22

Modern Hebrew
קול מלחמה בארץ
ושבר גדול׃

Paleo-Hebrew (Before 585 B.C.)
50:22

.

Hebrew Transliterated
50:22 QVL MLChMH B'aUrTSh VShBUr GDVL.

Latin Vulgate
50:22 vox belli in terra et contritio magna

King James Version
50:22 A sound of battle is in the land, and of great destruction.

American Standard Version
50:22 A sound of battle is in the land, and of great destruction.

Bible in Basic English
50:22 There is a sound of war in the land and of great destruction.

Darby's English Translation
50:22 A sound of battle is in the land, and great destruction.

Douay Rheims Bible
50:22 A noise of war in the land, and a great destruction.

Noah Webster Bible
50:22 A sound of battle is in the land, and of great destruction.

World English Bible
50:22 A sound of battle is in the land, and of great destruction.

Young's Literal Translation
50:22 A noise of battle is in the land, and of great destruction.

23

Modern Hebrew
איך נגדע וישבר
פטיש כל־הארץ איך
היתה לשמה בבל
בגוים׃

Paleo-Hebrew (Before 585 B.C.)
50:23

-

.

Hebrew Transliterated
50:23 'aYK NGD'y VYShBUr PhTYSh KL-H'aUrTSh 'aYK HYThH LShMH BBL BGVYM.

Latin Vulgate
50:23 quomodo confractus est et contritus est malleus universae terrae quomodo versa est in desertum Babylon in gentibus

King James Version
50:23 How is the hammer of the whole earth cut asunder and broken! how is Babylon become a desolation among the nations!

American Standard Version
50:23 How is the hammer of the whole earth cut asunder and broken! how is Babylon become a desolation among the nations!

Bible in Basic English
50:23 How is the hammer of all the earth cut in two and broken! how has Babylon become a waste among the nations!

Darby's English Translation
50:23 How is the hammer of the whole earth cut asunder and broken! How is Babylon become an astonishment among the nations!

Douay Rheims Bible
50:23 How is the hammer of the whole earth broken, and destroyed! how is Babylon turned into a desert among the nations!

Noah Webster Bible
50:23 How is the hammer of the whole earth cut asunder and broken! how is Babylon become a desolation among the nations!

World English Bible
50:23 How is the hammer of the whole earth cut apart and broken! how is Babylon become a desolation among the nations!

Young's Literal Translation
50:23 How hath it been cut and broken, The hammer of the whole earth! How hath Babylon been for a desolation among nations!

24

Modern Hebrew
יקשתי לך
וגם־נלכדת בבל ואת
לא ידעת נמצאת
וגם־נתפשת כי
ביהוה התגרית׃

Paleo-Hebrew (Before 585 B.C.)
50:24

-

-
.

Hebrew Transliterated
50:24 YQShThY LK VGM-NLKDTh BBL V'aTh L'a YD'yTh NMTSh'aTh VGM-NThPhShTh KY BYHVH HThGUrYTh.

Latin Vulgate
50:24 inlaqueavi te et capta es Babylon et nesciebas inventa es et adprehensa quoniam Dominum provocasti

King James Version
50:24 I have laid a snare for thee, and thou art also taken, O Babylon, and thou wast not aware: thou art found, and also caught, because thou hast striven against the LORD.

American Standard Version
50:24 I have laid a snare for thee, and thou art also taken, O Babylon, and thou wast not aware: thou art found, and also caught, because thou hast striven against Jehovah.

Bible in Basic English
50:24 I have put a net for you, and you have been taken, O Babylon, without your knowledge: you have been uncovered and taken because you were fighting against the Lord.

Darby's English Translation
50:24 I have laid a snare for thee, and thou, Babylon, art also taken, and thou wast not aware; thou art found, and also caught, for thou hast contended with Jehovah.

Douay Rheims Bible
50:24 I have caused thee to fall into a snare, and thou art taken, O Babylon, and thou wast not aware of it: thou art found and caught, because thou hast provoked the Lord.

Noah Webster Bible
50:24 I have laid a snare for thee, and thou art also taken, O Babylon, and thou wast not aware: thou art found, and also caught, because thou hast striven against the LORD.

World English Bible
50:24 I have laid a snare for you, and you are also taken, Babylon, and you weren`t aware: you are found, and also caught, because you have striven against Yahweh.

Young's Literal Translation
50:24 I have laid a snare for thee, And also -- thou art captured, O Babylon, And thou -- thou hast known, Thou hast been found, and also art caught, For against Jehovah thou hast stirred thyself up.

25

Modern Hebrew
פתח יהוה את־אוצרו
ויוצא את־כלי זעמו
כי־מלאכה היא
לאדני יהוה צבאות
בארץ כשדים׃

Paleo-Hebrew (Before 585 B.C.)
50:25

-
-
-

.

Hebrew Transliterated
50:25 PhThCh YHVH 'aTh-'aVTShUrV VYVTSh'a 'aTh-KLY Z'yMV KY-ML'aKH HY'a L'aDNY YHVH TShB'aVTh B'aUrTSh KShDYM.

Latin Vulgate
50:25 aperuit Dominus thesaurum suum et protulit vasa irae suae quoniam opus est Domino Deo exercituum in terra Chaldeorum

King James Version
50:25 The LORD hath opened his armoury, and hath brought forth the weapons of his indignation: for this is the work of the Lord GOD of hosts in the land of the Chaldeans.

American Standard Version
50:25 Jehovah hath opened his armory, and hath brought forth the weapons of his indignation; for the Lord, Jehovah of hosts, hath a work to do in the land of the Chaldeans.

Bible in Basic English
50:25 From his store-house the Lord has taken the instruments of his wrath: for the Lord, the Lord of armies, has a work to do in the land of the Chaldaeans.

Darby's English Translation
50:25 Jehovah hath opened his armoury, and hath brought forth the weapons of his indignation; for this is a work for the Lord, Jehovah of hosts, in the land of the Chaldeans.

Douay Rheims Bible
50:25 The Lord hath opened his armoury, and hath brought forth the weapons of his wrath : for the Lord the God of hosts hath a work to be done in the land of the Chaldeans.

Noah Webster Bible
50:25 The LORD hath opened his armory, and hath brought forth the weapons of his indignation: for this is the work of the Lord GOD of hosts in the land of the Chaldeans.

World English Bible
50:25 Yahweh has opened his armory, and has brought forth the weapons of his indignation; for the Lord, Yahweh of Hosts, has a work to do in the land of the Chaldeans.

Young's Literal Translation
50:25 Jehovah hath opened His treasury, And He bringeth out the weapons of His indignation, For a work is to the Lord Jehovah of Hosts, In the land of the Chaldeans.

26

Modern Hebrew
באו־לה מקץ פתחו
מאבסיה סלוה
כמו־ערמים
והחרימוה
אל־תהי־לה שארית׃

Paleo-Hebrew (Before 585 B.C.)
50:26
-

-
- [image] [image] [image] -
.

Hebrew Transliterated
50:26 B'aV-LH MQTSh PhThChV M'aBSYH SLVH KMV-'yUrMYM VHChUrYMVH 'aL-ThHY-LH Sh'aUrYTh.

Latin Vulgate
50:26 venite ad eam ab extremis finibus aperite ut exeant qui conculcent eam tollite de via lapides et redigite in acervos et interficite eam nec sit quicquam reliquum

King James Version
50:26 Come against her from the utmost border, open her storehouses: cast her up as heaps, and destroy her utterly: let nothing of her be left.

American Standard Version
50:26 Come against her from the utmost border; open her store-houses; cast her up as heaps, and destroy her utterly; let nothing of her be left.

Bible in Basic English
50:26 Come up against her one and all, let her store-houses be broken open: make her into a mass of stones, give her to the curse, till there is nothing of her to be seen.

Darby's English Translation
50:26 Come ye against her from every quarter, open her storehouses; pile her up like sheaves, and destroy her utterly: let nothing of her be left.

Douay Rheims Bible
50:26 Come ye against her from the uttermost borders: open that they may go forth that shall tread her down: take the stones out of the way, and make heaps, and destroy her: and let nothing of her be left.

Noah Webster Bible
50:26 Come against her from the utmost border, open her store-houses: cast her up as heaps, and destroy her utterly: let nothing of her be left.

World English Bible
50:26 Come against her from the utmost border; open her store-houses; cast her up as heaps, and destroy her utterly; let nothing of her be left.

Young's Literal Translation
50:26 Come ye in to her from the extremity, Open ye her storehouses, Raise her up as heaps, and devote her, Let her have no remnant.

27

Modern Hebrew
חרבו כל־פריה ירדו
לטבח הוי עליהם
כי־בא יומם עת
פקדתם׃

Paleo-Hebrew (Before 585 B.C.)
50:27
-

-
.

Hebrew Transliterated
50:27 ChUrBV KL-PhUrYH YUrDV LTBCh HVY 'yLYHM KY-B'a YVMM 'yTh PhQDThM.

Latin Vulgate
50:27 dissipate universos fortes eius descendant in occisionem vae eis quia venit dies eorum tempus visitationis eorum

King James Version
50:27 Slay all her bullocks; let them go down to the slaughter: woe unto them! for their day is come, the time of their visitation.

American Standard Version
50:27 Slay all her bullocks; let them go down to the slaughter: woe unto them! for their day is come, the time of their visitation.

Bible in Basic English
50:27 Put all her oxen to the sword; let them go down to death: sorrow is theirs, for their day has come, the time of their punishment.

Darby's English Translation
50:27 Slay all her bullocks; let them go down to the slaughter: woe unto them! for their day is come, the time of their visitation.

Douay Rheims Bible
50:27 Destroy all her valiant men, let them go down to the slaughter: woe to them, for their day is come, the time of their visitation.

Noah Webster Bible
50:27 Slay all her bullocks; let them go down to the slaughter: woe to them! for their day is come, the time of their visitation.

World English Bible
50:27 Kill all her bulls; let them go down to the slaughter: woe to them! for their day is come, the time of their visitation.

Young's Literal Translation
50:27 Slay all her kine, they go down to slaughter, Wo is on them, for come hath their day, The time of their inspection.

28

Modern Hebrew
קול נסים ופלטים
מארץ בבל להגיד
בציון את־נקמת
יהוה אלהינו נקמת
היכלו׃

Paleo-Hebrew (Before 585 B.C.)
50:28

-

.

Hebrew Transliterated
50:28 QVL NSYM VPhLTYM M'aUrTSh BBL LHGYD BTShYVN 'aTh-NQMTh YHVH 'aLHYNV NQMTh HYKLV.

Latin Vulgate
50:28 vox fugientium et eorum qui evaserunt de terra Babylonis ut adnuntient in Sion ultionem Domini Dei nostri ultionem templi eius

King James Version
50:28 The voice of them that flee and escape out of the land of Babylon, to declare in Zion the vengeance of the LORD our God, the vengeance of his temple.

American Standard Version
50:28 The voice of them that flee and escape out of the land of Babylon, to declare in Zion the vengeance of Jehovah our God, the vengeance of his temple.

Bible in Basic English
50:28 The voice of those who are in flight, who have got away safe from the land of Babylon, to give news in Zion of punishment from the Lord our God, even payment for his Temple.

Darby's English Translation
50:28 The voice of them that flee and escape out of the land of Babylon, to declare in Zion the vengeance of Jehovah our God, the vengeance of his temple.

Douay Rheims Bible
50:28 The voice of them that flee, and of them that have escaped out of the land of Babylon: to declare in Sion the revenge of the Lord our God, the revenge of his temple.

Noah Webster Bible
50:28 The voice of them that flee and escape from the land of Babylon, to declare in Zion the vengeance of the LORD our God, the vengeance of his temple.

World English Bible
50:28 The voice of those who flee and escape out of the land of Babylon, to declare in Zion the vengeance of Yahweh our God, the vengeance of his temple.

Young's Literal Translation
50:28 A voice of fugitives and escaped ones Is from the land of Babylon, To declare in Zion the vengeance of Jehovah our God, The vengeance of His temple.

29

Modern Hebrew
השמיעו אל־בבל
רבים כל־דרכי קשת
חנו עליה סביב
אל־יהי־ פליטה
שלמו־לה כפעלה ככל
אשר עשתה עשו־לה
כי אל־יהוה זדה
אל־קדוש ישראל׃

Paleo-Hebrew (Before 585 B.C.)
50:29
-
-

- [image] [image] [image] -
-

-
-
-
.

Hebrew Transliterated
50:29 HShMY'yV 'aL-BBL UrBYM KL-DUrKY QShTh ChNV 'yLYH SBYB 'aL-YHY- PhLYTH ShLMV-LH KPh'yLH KKL 'aShUr 'yShThH 'yShV-LH KY 'aL-YHVH ZDH 'aL-QDVSh YShUr'aL.

Latin Vulgate
50:29 adnuntiate in Babylonem plurimis omnibus qui tendunt arcum consistite adversum eam per gyrum et nullus evadat reddite ei secundum opus suum iuxta omnia quae fecit facite illi quia contra Dominum erecta est adversum Sanctum Israhel

King James Version
50:29 Call together the archers against Babylon: all ye that bend the bow, camp against it round about; let none thereof escape: recompense her according to her work; according to all that she hath done, do unto her: for she hath been proud against the LORD, against the Holy One of Israel.

American Standard Version
50:29 Call together the archers against Babylon, all them that bend the bow; encamp against her round about; let none thereof escape: recompense her according to her work; according to all that she hath done, do unto her; for she hath been proud against Jehovah, against the Holy One of Israel.

Bible in Basic English
50:29 Send for the archers to come together against Babylon, all the bowmen; put up your tents against her on every side; let no one get away: give her the reward of her work; as she has done, so do to her: for she has been uplifted in pride against the Lord, against the Holy One of Israel.

Darby's English Translation
50:29 Call together the archers against Babylon, all those that bend the bow: encamp against her round about; let there be no escaping: recompense her according to her work; according to all that she hath done, do unto her: for she hath acted proudly against Jehovah, against the Holy One of Israel.

Douay Rheims Bible
50:29 Declare to many against Babylon, to all that bend the bow: stand together against her round about, and let nose escape; pay her according to her work: according to all that she hath done, do ye to her: for she hath lifted up herself against the Lord, against the Holy One of Israel.

Noah Webster Bible
50:29 Call together the archers against Babylon: all ye that bend the bow, encamp against it on every side; let none thereof escape: recompense her according to her work; according to all that she hath done, do to her: for she hath been proud against the LORD, against the Holy One of Israel.

World English Bible
50:29 Call together the archers against Babylon, all those who bend the bow; encamp against her round about; let none of it escape: recompense her according to her work; according to all that she has done, do to her; for she has been proud against Yahweh, against the Holy One of Israel.

Young's Literal Translation
50:29 Summon unto Babylon archers, all treading the bow, Encamp against her round about, Let her have no escape; Recompense to her according to her work, According to all that she did -- do to her, For unto Jehovah she hath been proud, Unto the Holy One of Israel.

30

Modern Hebrew
לכן יפלו בחוריה
ברחבתיה וכל־אנשי
מלחמתה ידמו ביום
ההוא נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
50:30

-

-
.

Hebrew Transliterated
50:30 LKN YPhLV BChVUrYH BUrChBThYH VKL-'aNShY MLChMThH YDMV BYVM HHV'a N'aM- YHVH.

Latin Vulgate
50:30 idcirco cadent iuvenes eius in plateis eius et omnes viri bellatores eius conticescent in die illa ait Dominus

King James Version
50:30 Therefore shall her young men fall in the streets, and all her men of war shall be cut off in that day, saith the LORD.

American Standard Version
50:30 Therefore shall her young men fall in her streets, and all her men of war shall be brought to silence in that day, saith Jehovah.

Bible in Basic English
50:30 For this cause her young men will be falling in her streets, and all her men of war will be cut off in that day, says the Lord.

Darby's English Translation
50:30 Therefore shall her young men fall in her streets; and all her men of war shall be cut off in that day, saith Jehovah.

Douay Rheims Bible
50:30 Therefore shall her young men fall in her streets: and all her men of war shall hold their peace in that day, saith the Lord.

Noah Webster Bible
50:30 Therefore her young men shall fall in the streets, and all her men of war shall be cut off in that day, saith the LORD.

World English Bible
50:30 Therefore shall her young men fall in her streets, and all her men of war shall be brought to silence in that day, says Yahweh.

Young's Literal Translation
50:30 Therefore fall do her young men in her broad places, And all her men of war are cut off in that day, An affirmation of Jehovah.

31

Modern Hebrew
הנני אליך זדון
נאם־אדני יהוה
צבאות כי בא יומך
עת פקדתיך׃

Paleo-Hebrew (Before 585 B.C.)
50:31

-

.

Hebrew Transliterated
50:31 HNNY 'aLYK ZDVN N'aM-'aDNY YHVH TShB'aVTh KY B'a YVMK 'yTh PhQDThYK.

Latin Vulgate
50:31 ecce ego ad te superbe dicit Dominus Deus exercituum quia venit dies tuus tempus visitationis tuae

King James Version
50:31 Behold, I am against thee, O thou most proud, saith the Lord GOD of hosts: for thy day is come, the time that I will visit thee.

American Standard Version
50:31 Behold, I am against thee, O thou proud one, saith the Lord, Jehovah of hosts; for thy day is come, the time that I will visit thee.

Bible in Basic English
50:31 See, I am against you, O pride, says the Lord, the Lord of armies, for your day has come, the time when I will send punishment on you.

Darby's English Translation
50:31 Behold, I am against thee, proud one, saith the Lord Jehovah of hosts; for thy day is come, the time that I visit thee:

Douay Rheims Bible
50:31 Behold I come against thee, O proud one, saith the Lord the God of hosts: for thy day is come, the time of thy visitation.

Noah Webster Bible
50:31 Behold, I am against thee, O thou most proud, saith the Lord GOD of hosts: for thy day is come, the time that I will visit thee.

World English Bible
50:31 Behold, I am against you, you proud one, says the Lord, Yahweh of Hosts; for your day is come, the time that I will visit you.

Young's Literal Translation
50:31 Lo, I am against thee, O pride, An affirmation of the Lord Jehovah of Hosts, For thy day hath come, the time of thy inspection.

32

Modern Hebrew
וכשל זדון ונפל
ואין לו מקים
והצתי אש בעריו
ואכלה כל־סביבתיו׃

Paleo-Hebrew (Before 585 B.C.)
50:32

. -

Hebrew Transliterated
50:32 VKShL ZDVN VNPhL V'aYN LV MQYM VHTShThY 'aSh B'yUrYV V'aKLH KL-SBYBThYV.

Latin Vulgate
50:32 et cadet superbus et corruet et non erit qui suscitet eum et succendam ignem in urbibus eius et devorabit omnia in circuitu eius

King James Version
50:32 And the most proud shall stumble and fall, and none shall raise him up: and I will kindle a fire in his cities, and it shall devour all round about him.

American Standard Version
50:32 And the proud one shall stumble and fall, and none shall raise him up; and I will kindle a fire in his cities, and it shall devour all that are round about him.

Bible in Basic English
50:32 And pride will go with uncertain steps and have a fall, and there will be no one to come to his help: and I will put a fire in his towns, burning up everything round about him.

Darby's English Translation
50:32 and the proud one shall stumble and fall, and none shall raise him up; yea, I will kindle a fire in his cities, and it shall devour all that are round about him.

Douay Rheims Bible
50:32 And the proud one shall fall, he shall fall down, and there shall be none to lift him up: and I will kindle a fire in his cities, and it shall devour all round about him.

Noah Webster Bible
50:32 And the most proud shall stumble and fall, and none shall raise him up: and I will kindle a fire in his cities, and it shall devour all around him.

World English Bible
50:32 The proud one shall stumble and fall, and none shall raise him up; and I will kindle a fire in his cities, and it shall devour all who are round about him.

Young's Literal Translation
50:32 And stumbled hath pride, And he hath fallen, and hath no raiser up, And I have kindled a fire in his cities, And it hath devoured all round about him.

33

Modern Hebrew
כה אמר יהוה צבאות
עשוקים בני־ישראל
ובני־יהודה יחדו
וכל־שביהם החזיקו
בם מאנו שלחם׃

Paleo-Hebrew (Before 585 B.C.)
50:33

-
-
-

.

Hebrew Transliterated
50:33 KH 'aMUr YHVH TShB'aVTh 'yShVQYM BNY-YShUr'aL VBNY-YHVDH YChDV VKL-ShBYHM HChZYQV BM M'aNV ShLChM.

Latin Vulgate
50:33 haec dicit Dominus exercituum calumniam sustinent filii Israhel et filii Iuda simul omnes qui ceperunt eos tenent nolunt dimittere eos

King James Version
50:33 Thus saith the LORD of hosts; The children of Israel and the children of Judah were oppressed together: and all that took them captives held them fast; they refused to let them go.

American Standard Version
50:33 Thus saith Jehovah of hosts: The children of Israel and the children of Judah are oppressed together; and all that took them captive hold them fast; they refuse to let them go.

Bible in Basic English
50:33 This is what the Lord of armies has said: The children of Israel and the children of Judah are crushed down together: all those who took them prisoner keep them in a tight grip; they will not let them go.

Darby's English Translation
50:33 Thus saith Jehovah of hosts: The children of Israel and the children of Judah were together oppressed; and all that took them captives held them fast: they refused to let them go.

Douay Rheims Bible
50:33 Thus saith the Lord of hosts: The children of Israel, and the children of Juda are oppressed together: all that have taken them captives, hold them fast, they will not let them go.

Noah Webster Bible
50:33 Thus saith the LORD of hosts; The children of Israel and the children of Judah were oppressed together: and all that took them captives held them fast; they refused to let them go.

World English Bible
50:33 Thus says Yahweh of hosts: The children of Israel and the children of Judah are oppressed together; and all who took them captive hold them fast; they refuse to let them go.

Young's Literal Translation
50:33 Thus said Jehovah of Hosts: Oppressed are the sons of Israel, And the sons of Judah together, And all their captors have kept hold on them, They have refused to send them away.

34

Modern Hebrew
גאלם חזק יהוה
צבאות שמו ריב
יריב את־ריבם למען
הרגיע את־הארץ
והרגיז לישבי בבל׃

Paleo-Hebrew (Before 585 B.C.)
50:34

-

-
.

Hebrew Transliterated
50:34 G'aLM ChZQ YHVH TShB'aVTh ShMV UrYB YUrYB 'aTh-UrYBM LM'yN HUrGY'y 'aTh-H'aUrTSh VHUrGYZ LYShBY BBL.

Latin Vulgate
50:34 redemptor eorum Fortis Dominus exercituum nomen eius iudicio defendet causam eorum ut exterreat terram et commoveat habitatores Babylonis

King James Version
50:34 Their Redeemer is strong; the LORD of hosts is his name: he shall throughly plead their cause, that he may give rest to the land, and disquiet the inhabitants of Babylon.

American Standard Version
50:34 Their Redeemer is strong; Jehovah of hosts is his name: he will thoroughly plead their cause, that he may give rest to the earth, and disquiet the inhabitants of Babylon.

Bible in Basic English
50:34 Their saviour is strong; the Lord of armies is his name: he will certainly take up their cause, so that he may give rest to the earth and trouble to the people of Babylon.

Darby's English Translation
50:34 Their Redeemer is strong; Jehovah of hosts is his name: he will thoroughly plead their cause, that he may give rest to the land, and disquiet the inhabitants of Babylon.

Douay Rheims Bible
50:34 Their redeemer is strong, the Lord of hosts is his name : he will defend their cause in judgment, to terrify the land, and to disquiet the inhabitants of Babylon.

Noah Webster Bible
50:34 Their Redeemer is strong; the LORD of hosts is his name: he will thoroughly plead their cause, that he may give rest to the land, and disquiet the inhabitants of Babylon.

World English Bible
50:34 Their Redeemer is strong; Yahweh of Hosts is his name: he will thoroughly plead their cause, that he may give rest to the earth, and disquiet the inhabitants of Babylon.

Young's Literal Translation
50:34 Their Redeemer is strong, Jehovah of Hosts is His name, He doth thoroughly plead their cause, So as to cause the land to rest, And He hath given trouble to the inhabitants of Babylon.

35

Modern Hebrew
חרב על־כשדים
נאם־יהוה ואל־ישבי
בבל ואל־שריה
ואל־חכמיה׃

Paleo-Hebrew (Before 585 B.C.)
50:35
-
- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
50:35 ChUrB 'yL-KShDYM N'aM-YHVH V'aL-YShBY BBL V'aL-ShUrYH V'aL-ChKMYH.

Latin Vulgate
50:35 gladius ad Chaldeos ait Dominus et ad habitatores Babylonis et ad principes et ad sapientes eius

King James Version
50:35 A sword is upon the Chaldeans, saith the LORD, and upon the inhabitants of Babylon, and upon her princes, and upon her wise men.

American Standard Version
50:35 A sword is upon the Chaldeans, saith Jehovah, and upon the inhabitants of Babylon, and upon her princes, and upon her wise men.

Bible in Basic English
50:35 A sword is on the Chaldaeans, says the Lord, and on the people of Babylon, and on her rulers and on her wise men.

Darby's English Translation
50:35 The sword is upon the Chaldeans, saith Jehovah, and upon the inhabitants of Babylon, and upon her princes, and upon her wise men;

Douay Rheims Bible
50:35 A sword is upon the Chaldeans, saith the Lord, and upon the inhabitants of Babylon, and upon her princes, and upon her wise men.

Noah Webster Bible
50:35 A sword is upon the Chaldeans, saith the LORD, and upon the inhabitants of Babylon, and upon her princes, and upon her wise men.

World English Bible
50:35 A sword is on the Chaldeans, says Yahweh, and on the inhabitants of Babylon, and on her princes, and on her wise men.

Young's Literal Translation
50:35 A sword is for the Chaldeans, An affirmation of Jehovah, And it is on the inhabitants of Babylon, And on her heads, and on her wise men;

36

Modern Hebrew
חרב אל־הבדים
ונאלו חרב
אל־גבוריה וחתו׃

Paleo-Hebrew (Before 585 B.C.)
50:36
-

. -

Hebrew Transliterated
50:36 ChUrB 'aL-HBDYM VN'aLV ChUrB 'aL-GBVUrYH VChThV.

Latin Vulgate
50:36 gladius ad divinos eius qui stulti erunt gladius ad fortes illius qui timebunt

King James Version
50:36 A sword is upon the liars; and they shall dote: a sword is upon her mighty men; and they shall be dismayed.

American Standard Version
50:36 A sword is upon the boasters, and they shall become fools; a sword is upon her mighty men, and they shall be dismayed.

Bible in Basic English
50:36 A sword is on the men of pride, and they will become foolish: a sword is on her men of war, and they will be broken.

Darby's English Translation
50:36 the sword is upon the liars, and they shall become fools; the sword is upon her mighty men, and they shall be dismayed;

Douay Rheims Bible
50:36 A sword upon her diviners, and they shall be foolish: a sword upon her valiant ones, and they shall be dismayed.

Noah Webster Bible
50:36 A sword is upon the liars; and they shall be sottish: a sword is upon her mighty men; and they shall be dismayed.

World English Bible
50:36 A sword is on the boasters, and they shall become fools; a sword is on her mighty men, and they shall be dismayed.

Young's Literal Translation
50:36 A sword is on the princes, And they have become foolish; A sword is on her mighty ones, And they have been broken down;

37

Modern Hebrew
חרב אל־סוסיו
ואל־רכבו
ואל־כל־הערב אשר
בתוכה והיו לנשים
חרב אל־אוצרתיה
ובזזו׃

Paleo-Hebrew (Before 585 B.C.)
50:37
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
50:37 ChUrB 'aL-SVSYV V'aL-UrKBV V'aL-KL-H'yUrB 'aShUr BThVKH VHYV LNShYM ChUrB 'aL-'aVTShUrThYH VBZZV.

Latin Vulgate
50:37 gladius ad equos eius et ad currus eius et ad omne vulgus quod est in medio eius et erunt quasi mulieres gladius ad thesauros eius qui diripientur

King James Version
50:37 A sword is upon their horses, and upon their chariots, and upon all the mingled people that are in the midst of her; and they shall become as women: a sword is upon her treasures; and they shall be robbed.

American Standard Version
50:37 A sword is upon their horses, and upon their chariots, and upon all the mingled people that are in the midst of her; and they shall become as women: a sword is upon her treasures, and they shall be robbed.

Bible in Basic English
50:37 A sword is on all the mixed people in her, and they will become like women: a sword is on her store-houses, and they will be taken by her attackers.

Darby's English Translation
50:37 the sword is upon their horses, and upon their chariots, and upon all the mingled people that are in the midst of her, and they shall become as women; the sword is upon her treasures, and they shall be robbed:

Douay Rheims Bible
50:37 A sword upon their horses, and upon their chariots, and upon all the people that are in the midst of her: and they shall become as women: a sword upon her treasures, and they shall be made a spoil.

Noah Webster Bible
50:37 A sword is upon their horses, and upon their chariots, and upon all the mingled people that are in the midst of her; and they shall become as women: a sword is upon her treasures; and they shall be robbed.

World English Bible
50:37 A sword is on their horses, and on their chariots, and on all the mingled people who are in the midst of her; and they shall become as women: a sword is on her treasures, and they shall be robbed.

Young's Literal Translation
50:37 A sword is on his horses and on his chariot, And on all the rabble who are in her midst, And they have become women; A sword is on her treasuries, And they have been spoiled;

38

Modern Hebrew
חרב אל־מימיה
ויבשו כי ארץ
פסלים היא ובאימים
יתהללו׃

Paleo-Hebrew (Before 585 B.C.)
50:38
-

.

Hebrew Transliterated
50:38 ChUrB 'aL-MYMYH VYBShV KY 'aUrTSh PhSLYM HY'a VB'aYMYM YThHLLV.

Latin Vulgate
50:38 siccitas super aquas eius erit et arescent quia terra sculptilium est et in portentis gloriantur

King James Version
50:38 A drought is upon her waters; and they shall be dried up: for it is the land of graven images, and they are mad upon their idols.

American Standard Version
50:38 A drought is upon her waters, and they shall be dried up; for it is a land of graven images, and they are mad over idols.

Bible in Basic English
50:38 A sword is on her waters, drying them up; for it is a land of images, and their minds are fixed on false gods.

Darby's English Translation
50:38 a drought is upon her waters, and they shall be dried up; for it is a land of graven images, and they are mad after frightful idols.

Douay Rheims Bible
50:38 A drought upon her waters, and they shall be dried up: because it is a land of idols, and they glory in monstrous things.

Noah Webster Bible
50:38 A drouth is upon her waters; and they shall be dried up: for it is the land of graven images, and they are mad upon their idols.

World English Bible
50:38 A drought is on her waters, and they shall be dried up; for it is a land of engraved images, and they are mad over idols.

Young's Literal Translation
50:38 A sword is on her waters, and they have been dried up, For it is a land of graven images, And in idols they do boast themselves.

39

Modern Hebrew
לכן ישבו ציים
את־איים וישבו בה
בנות יענה ולא־תשב
עוד לנצח ולא
תשכון עד־דור
ודור׃

Paleo-Hebrew (Before 585 B.C.)
50:39

-

-

-
.

Hebrew Transliterated
50:39 LKN YShBV TShYYM 'aTh-'aYYM VYShBV BH BNVTh Y'yNH VL'a-ThShB 'yVD LNTShCh VL'a ThShKVN 'yD-DVUr VDVUr.

Latin Vulgate
50:39 propterea habitabunt dracones cum fatuis ficariis et habitabunt in ea strutiones et non habitabitur ultra usque ad sempiternum nec extruetur usque ad generationem et generationem

King James Version
50:39 Therefore the wild beasts of the desert with the wild beasts of the islands shall dwell there, and the owls shall dwell therein: and it shall be no more inhabited for ever; neither shall it be dwelt in from generation to generation.

American Standard Version
50:39 Therefore the wild beasts of the desert with the wolves shall dwell there, and the ostriches shall dwell therein: and it shall be no more inhabited for ever; neither shall it be dwelt in from generation to generation.

Bible in Basic English
50:39 For this reason the beasts of the waste land with the wolves will make their holes there and the ostriches will be living in it: never again will men be living there, it will be unpeopled from generation to generation.

Darby's English Translation
50:39 Therefore wild beasts of the desert with jackals shall dwell there, and ostriches shall dwell therein; and it shall be no more inhabited for ever, neither shall it be dwelt in from generation to generation.

Douay Rheims Bible
50:39 Therefore shall dragons dwell there with the fig fauns: and ostriches shall dwell therein, and it shall be no more inhabited for ever, neither shall it be built up from generation to generation.

Noah Webster Bible
50:39 Therefore the wild beasts of the desert with the wild beasts of the isles, shall dwell there, and the owls shall dwell therein: and it shall be no more inhabited for ever; neither shall it be dwelt in from generation to generation.

World English Bible
50:39 Therefore the wild animals of the desert with the wolves shall dwell there, and the ostriches shall dwell therein: and it shall be no more inhabited forever; neither shall it be lived in from generation to generation.

Young's Literal Translation
50:39 Therefore dwell do Ziim with Iim, Yea, dwelt in her have daughters of the ostrich, And it is not inhabited any more for ever, Nor dwelt in unto all generations.

40

Modern Hebrew
כמהפכת אלהים
את־סדם ואת־עמרה
ואת־שכניה
נאם־יהוה לא־ישב
שם איש ולא־יגור
בה בן־אדם׃

Paleo-Hebrew (Before 585 B.C.)
50:40

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
. -

Hebrew Transliterated
50:40 KMHPhKTh 'aLHYM 'aTh-SDM V'aTh-'yMUrH V'aTh-ShKNYH N'aM-YHVH L'a-YShB ShM 'aYSh VL'a-YGVUr BH BN-'aDM.

Latin Vulgate
50:40 sicut subvertit Deus Sodomam et Gomorram et vicinas eius ait Dominus non habitabit ibi vir nec incolet eam filius hominis

King James Version
50:40 As God overthrew Sodom and Gomorrah and the neighbour cities thereof, saith the LORD; so shall no man abide there, neither shall any son of man dwell therein.

American Standard Version
50:40 As when God overthrew Sodom and Gomorrah and the neighbor cities thereof, saith Jehovah, so shall no man dwell there, neither shall any son of man sojourn therein.

Bible in Basic English
50:40 As when Sodom and Gomorrah and their neighbouring towns were overturned by God, says the Lord, so no man will be living in it, and no son of man will have a resting-place there.

Darby's English Translation
50:40 As when God overthrew Sodom and Gomorrah, and their neighbour cities, saith Jehovah, no one shall dwell there, neither shall a son of man sojourn therein.

Douay Rheims Bible
50:40 As the Lord overthrew Sodom and Gomorrha, and their neighbour cities, saith the Lord: no man shall dwell there, neither shall the son of man inhabit it.

Noah Webster Bible
50:40 As God overthrew Sodom and Gomorrah and the neighboring cities, saith the LORD; so shall no man abide there, neither shall any son of man dwell therein.

World English Bible
50:40 As when God overthrew Sodom and Gomorrah and the neighbor cities of it, says Yahweh, so shall no man dwell there, neither shall any son of man sojourn therein.

Young's Literal Translation
50:40 As overthrown by God with Sodom, And with Gomorrah, and with its neighbours, An affirmation of Jehovah, none doth dwell there, Nor sojourn in her doth a son of man.

41

Modern Hebrew
הנה עם בא מצפון
וגוי גדול ומלכים
רבים יערו
מירכתי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
50:41

. -

Hebrew Transliterated
50:41 HNH 'yM B'a MTShPhVN VGVY GDVL VMLKYM UrBYM Y'yUrV MYUrKThY-'aUrTSh.

Latin Vulgate
50:41 ecce populus venit ab aquilone et gens magna et reges multi consurgent a finibus terrae

King James Version
50:41 Behold, a people shall come from the north, and a great nation, and many kings shall be raised up from the coasts of the earth.

American Standard Version
50:41 Behold, a people cometh from the north; and a great nation and many kings shall be stirred up from the uttermost parts of the earth.

Bible in Basic English
50:41 See, a people is coming from the north; a great nation and a number of kings will be put in motion from the inmost parts of the earth.

Darby's English Translation
50:41 Behold, a people cometh from the north, and a great nation. And many kings shall arise from the uttermost parts of the earth.

Douay Rheims Bible
50:41 Behold a people cometh from the north, and a great nation, and many kings shall rise from the ends of the earth.

Noah Webster Bible
50:41 Behold, a people shall come from the north, and a great nation, and many kings shall be raised up from the borders of the earth.

World English Bible
50:41 Behold, a people comes from the north; and a great nation and many kings shall be stirred up from the uttermost parts of the earth.

Young's Literal Translation
50:41 Lo, a people hath come from the north, Even a great nation, And many kings are stirred up from the sides of the earth.

42

Modern Hebrew
קשת וכידן יחזיקו
אכזרי המה ולא
ירחמו קולם כים
יהמה ועל־סוסים
ירכבו ערוך כאיש
למלחמה עליך
בת־בבל׃

Paleo-Hebrew (Before 585 B.C.)
50:42

-

. -

Hebrew Transliterated
50:42 QShTh VKYDN YChZYQV 'aKZUrY HMH VL'a YUrChMV QVLM KYM YHMH V'yL-SVSYM YUrKBV 'yUrVK K'aYSh LMLChMH 'yLYK BTh-BBL.

Latin Vulgate
50:42 arcum et scutum adprehendent crudeles sunt et inmisericordes vox eorum quasi mare sonabit et super equos ascendent sicut vir paratus ad proelium contra te filia Babylon

King James Version
50:42 They shall hold the bow and the lance: they are cruel, and will not shew mercy: their voice shall roar like the sea, and they shall ride upon horses, every one put in array, like a man to the battle, against thee, O daughter of Babylon.

American Standard Version
50:42 They lay hold on bow and spear; they are cruel, and have no mercy; their voice roareth like the sea; and they ride upon horses, every one set in array, as a man to the battle, against thee, O daughter of Babylon.

Bible in Basic English
50:42 Bows and spears are in their hands; they are cruel and have no mercy; their voice is like the thunder of the sea, and they go on horses; everyone in his place like men going to the fight, against you, O daughter of Babylon.

Darby's English Translation
50:42 They lay hold of bow and spear; they are cruel, and will not shew mercy; their voice roareth like the sea, and they ride upon horses -- set in array like a man for the battle, against thee, O daughter of Babylon.

Douay Rheims Bible
50:42 They shall take the bow and the shield: they are cruel and unmerciful: their voice shall roar like the sea, and they shall ride upon horses: like a man prepared for battle against thee, O daughter of Babylon.

Noah Webster Bible
50:42 They shall hold the bow and the lance: they are cruel, and will not show mercy: their voice shall roar like the sea, and they shall ride upon horses, every one put in array, like a man to the battle, against thee, O daughter of Babylon.

World English Bible
50:42 They lay hold on bow and spear; they are cruel, and have no mercy; their voice roars like the sea; and they ride on horses, everyone set in array, as a man to the battle, against you, daughter of Babylon.

Young's Literal Translation
50:42 Bow and halbert they seize, Cruel are they, and they have no mercy, Their voice as a sea soundeth, and on horses they ride, Set in array as a man for battle, Against thee, O daughter of Babylon.

43

Modern Hebrew
שמע מלך־בבל
את־שמעם ורפו ידיו
צרה החזיקתהו חיל
כיולדה׃

Paleo-Hebrew (Before 585 B.C.)
50:43
-
-

.

Hebrew Transliterated
50:43 ShM'y MLK-BBL 'aTh-ShM'yM VUrPhV YDYV TShUrH HChZYQThHV ChYL KYVLDH.

Latin Vulgate
50:43 audivit rex Babylonis famam eorum et dissolutae sunt manus eius angustia adprehendit eum dolor quasi parturientem

King James Version
50:43 The king of Babylon hath heard the report of them, and his hands waxed feeble: anguish took hold of him, and pangs as of a woman in travail.

American Standard Version
50:43 The king of Babylon hath heard the tidings of them, and his hands wax feeble: anguish hath taken hold of him, and pangs as of a woman in travail.

Bible in Basic English
50:43 The king of Babylon has had news of them, and his hands have become feeble: trouble has come on him and pain like the pain of a woman in childbirth.

Darby's English Translation
50:43 The king of Babylon hath heard the report of them, and his hands wax feeble; trouble hath taken hold of him, pangs as of a woman in travail.

Douay Rheims Bible
50:43 The king of Babylon hath heard the report of them, and his hands are grown feeble: anguish hath taken hold of him, pangs as a, woman in labour.

Noah Webster Bible
50:43 The king of Babylon hath heard the report of them, and his hands became feeble: anguish took hold of him, and pangs as of a woman in travail.

World English Bible
50:43 The king of Babylon has heard the news of them, and his hands wax feeble: anguish has taken hold of him, and pangs as of a woman in travail.

Young's Literal Translation
50:43 Heard hath the king of Babylon their report, And feeble have been his hands, Distress hath seized him; pain as a travailing woman.

44

Modern Hebrew
הנה כאריה יעלה
מגאון הירדן
אל־נוה איתן
כי־ארגעה ארוצם
מעליה ומי בחור
אליה אפקד כי מי
כמוני ומי יועדני
ומי־זה רעה אשר
יעמד לפני׃

Paleo-Hebrew (Before 585 B.C.)
50:44

-
-

-

.

Hebrew Transliterated
50:44 HNH K'aUrYH Y'yLH MG'aVN HYUrDN 'aL-NVH 'aYThN KY-'aUrG'yH 'aUrVTShM M'yLYH VMY BChVUr 'aLYH 'aPhQD KY MY KMVNY VMY YV'yDNY VMY-ZH Ur'yH 'aShUr Y'yMD LPhNY.

Latin Vulgate
50:44 ecce quasi leo ascendet de superbia Iordanis ad pulchritudinem robustam quia subito currere eum faciam ad illam et quis erit electus quem praeponam ei quis enim similis mei et quis sustinebit me et quis est iste pastor qui resistat vultui meo

King James Version
50:44 Behold, he shall come up like a lion from the swelling of Jordan unto the habitation of the strong: but I will make them suddenly run away from her: and who is a chosen man, that I may appoint over her? for who is like me? and who will appoint me the time? and who is that shepherd that will stand before me?

American Standard Version
50:44 Behold, the enemy shall come up like a lion from the pride of the Jordan against the strong habitation: for I will suddenly make them run away from it; and whoso is chosen, him will I appoint over it: for who is like me? and who will appoint me a time? and who is the shepherd that can stand before me?

Bible in Basic English
50:44 See, he will come up like a lion from the thick growth of Jordan against the resting-place of Teman: but I will suddenly make them go in flight from her; and I will put over her the man of my selection: for who is like me? and who will put forward his cause against me? and what keeper of sheep will keep his place before me?

Darby's English Translation
50:44 Behold, he shall come up like a lion from the swelling of the Jordan against the strong habitation; for I will make him suddenly run away from it; and who is a chosen man whom I may appoint over her? For who is like me? and who will assign me a time? and who is that shepherd that will stand before me?

Douay Rheims Bible
50:44 Behold he shall come up like a lion from the swelling of the Jordan to the strong and beautiful: for I will make him run suddenly upon her: and who shall be the chosen one whom I may appoint over her? for who is like to me? and who shall bear up against me? and who is that shepherd that can withstand my countenance?

Noah Webster Bible
50:44 Behold, he shall come up like a lion from the swelling of Jordan to the habitation of the strong: but I will make them suddenly run away from her: and who is a chosen man, that I may appoint over her? for who is like me? and who will appoint me the time? and who is that shepherd that will stand before me?

World English Bible
50:44 Behold, the enemy shall come up like a lion from the pride of the Jordan against the strong habitation: for I will suddenly make them run away from it; and whoever is chosen, him will I appoint over it: for who is like me? and who will appoint me a time? and who is the shepherd who can stand before me?

Young's Literal Translation
50:44 Lo, as a lion he cometh up, Because of the rising of the Jordan, Unto the enduring habitation, But I cause to rest, I cause them to run from off her. And who is chosen? on her I lay a charge, For who is like Me? And who doth convene Me? And who is this shepherd who standeth before Me?

45

Modern Hebrew
לכן שמעו עצת־יהוה
אשר יעץ אל־בבל
ומחשבותיו אשר חשב
אל־ארץ כשדים
אם־לא יסחבום
צעירי הצאן אם־לא
ישים עליהם נוה׃

Paleo-Hebrew (Before 585 B.C.)
50:45

-
-

-
-

-

.

Hebrew Transliterated
50:45 LKN ShM'yV 'yTShTh-YHVH 'aShUr Y'yTSh 'aL-BBL VMChShBVThYV 'aShUr ChShB 'aL-'aUrTSh KShDYM 'aM-L'a YSChBVM TSh'yYUrY HTSh'aN 'aM-L'a YShYM 'yLYHM NVH.

Latin Vulgate
50:45 propterea audite consilium Domini quod mente concepit adversum Babylonem et cogitationes eius quas cogitavit super terram Chaldeorum nisi detraxerint eos parvuli gregum nisi dissipatum fuerit cum ipsis habitaculum eorum

King James Version
50:45 Therefore hear ye the counsel of the LORD, that he hath taken against Babylon; and his purposes, that he hath purposed against the land of the Chaldeans: Surely the least of the flock shall draw them out: surely he shall make their habitation desolate with them.

American Standard Version
50:45 Therefore hear ye the counsel of Jehovah, that he hath taken against Babylon; and his purposes, that he hath purposed against the land of the Chaldeans: Surely they shall drag them away, even the little ones of the flock; surely he shall make their habitation desolate over them.

Bible in Basic English
50:45 So give ear to the decision of the Lord which he has made against Babylon, and to his purposes designed against the land of the Chaldaeans; Truly, they will be pulled away by the smallest of the flock; truly, he will make waste their fields with them.

Darby's English Translation
50:45 Therefore hear the counsel of Jehovah, which he hath taken against Babylon, and his purposes which he hath purposed against the land of the Chaldeans: The little ones of the flock shall certainly draw them away; he shall certainly make their habitation desolate for them.

Douay Rheims Bible
50:45 Therefore hear ye the counsel of the Lord, which he hath taken against Babylon: and his thoughts which he hath thought against the land of the Chaldeans: surely the little ones of the flocks shall pull them down, of a truth their habitation shall be destroyed with them.

Noah Webster Bible
50:45 Therefore hear ye the counsel of the LORD, that he hath taken against Babylon; and his purposes, that he hath purposed against the land of the Chaldeans: Surely the least of the flock shall draw them out: surely he shall make their habitation desolate with them.

World English Bible
50:45 Therefore hear the counsel of Yahweh, that he has taken against Babylon; and his purposes, that he has purposed against the land of the Chaldeans: Surely they shall drag them away, even the little ones of the flock; surely he shall make their habitation desolate over them.

Young's Literal Translation
50:45 Therefore, hear ye the counsel of Jehovah, That He counselled concerning Babylon, And His devices that He hath devised Concerning the land of the Chaldeans; Drag them out do not little ones of the flock, Doth He not make desolate over them the habitation?

46

Modern Hebrew
מקול נתפשה בבל
נרעשה הארץ וזעקה
בגוים נשמע׃

Paleo-Hebrew (Before 585 B.C.)
50:46

.

Hebrew Transliterated
50:46 MQVL NThPhShH BBL NUr'yShH H'aUrTSh VZ'yQH BGVYM NShM'y.

Latin Vulgate
50:46 a voce captivitatis Babylonis commota est terra et clamor inter gentes auditus est

King James Version
50:46 At the noise of the taking of Babylon the earth is moved, and the cry is heard among the nations.

American Standard Version
50:46 At the noise of the taking of Babylon the earth trembleth, and the cry is heard among the nations.

Bible in Basic English
50:46 At the cry, Babylon is taken! the earth is shaking, and the cry comes to the ears of the nations.

Darby's English Translation
50:46 At the sound of the taking of Babylon the earth hath quaked, and the cry is heard among the nations.

Douay Rheims Bible
50:46 At the noise of the taking of Babylon the earth is moved, and the cry is heard amongst the nations.

Noah Webster Bible
50:46 At the noise of the taking of Babylon the earth is moved, and the cry is heard among the nations.

World English Bible
50:46 At the noise of the taking of Babylon the earth trembles, and the cry is heard among the nations.

Young's Literal Translation
50:46 From the voice: Captured was Babylon, Hath the earth been shaken, And a cry among nations hath been heard!

Jeremiah 51


Jeremiah Chapter 51 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 50

The Book of the Prophet Jeremiah

Chapter 51

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64

1

Modern Hebrew
כה אמר יהוה הנני
מעיר על־בבל
ואל־ישבי לב קמי
רוח משחית׃

Paleo-Hebrew (Before 585 B.C.)
51:1

-
-

.

Hebrew Transliterated
51:1 KH 'aMUr YHVH HNNY M'yYUr 'yL-BBL V'aL-YShBY LB QMY UrVCh MShChYTh.

Latin Vulgate
51:1 haec dicit Dominus ecce ego suscitabo super Babylonem et super habitatores eius qui cor suum levaverunt contra me quasi ventum pestilentem

King James Version
51:1 Thus saith the LORD; Behold, I will raise up against Babylon, and against them that dwell in the midst of them that rise up against me, a destroying wind;

American Standard Version
51:1 Thus saith Jehovah: Behold, I will raise up against Babylon, and against them that dwell in Leb-kamai, a destroying wind.

Bible in Basic English
51:1 The Lord has said: See, I will make a wind of destruction come up against Babylon and against those who are living in Chaldaea;

Darby's English Translation
51:1 Thus saith Jehovah: Behold, I will raise up against Babylon, and against them that dwell in the heart of those that rise against me, a destroying wind;

Douay Rheims Bible
51:1 Thus saith the Lord: Behold I will raise up as it were a pestilential wind against Babylon and against the inhabitants thereof, who have lifted up their heart against me.

Noah Webster Bible
51:1 Thus saith the LORD; Behold, I will raise up against Babylon, and against them that dwell in the midst of them that rise against me, a destroying wind;

World English Bible
51:1 Thus says Yahweh: Behold, I will raise up against Babylon, and against those who dwell in Leb-kamai, a destroying wind.

Young's Literal Translation
51:1 Thus said Jehovah: Lo, I am stirring up against Babylon, And the inhabitants of Leb -- My withstanders, A destroying wind,

2

Modern Hebrew
ושלחתי לבבל זרים
וזרוה ויבקקו
את־ארצה כי־היו
עליה מסביב ביום
רעה׃

Paleo-Hebrew (Before 585 B.C.)
51:2

-
-

.

Hebrew Transliterated
51:2 VShLChThY LBBL ZUrYM VZUrVH VYBQQV 'aTh-'aUrTShH KY-HYV 'yLYH MSBYB BYVM Ur'yH.

Latin Vulgate
51:2 et mittam in Babylonem ventilatores et ventilabunt eam et demolientur terram eius quoniam venerunt super eam undique in die adflictionis eius

King James Version
51:2 And will send unto Babylon fanners, that shall fan her, and shall empty her land: for in the day of trouble they shall be against her round about.

American Standard Version
51:2 And I will send unto Babylon strangers, that shall winnow her; and they shall empty her land: for in the day of trouble they shall be against her round about.

Bible in Basic English
51:2 And I will send men to Babylon to make her clean and get her land cleared: for in the day of trouble they will put up their tents against her on every side.

Darby's English Translation
51:2 and I will send unto Babylon strangers, who shall fan her, and shall empty her land: for in the day of trouble they shall be against her round about.

Douay Rheims Bible
51:2 And I will send to Babylon fanners, and they shall fan her, and shall destroy her land: for they are come upon her on every side in the day of her affliction.

Noah Webster Bible
51:2 And will send to Babylon fanners, that shall fan her, and shall empty her land: for in the day of trouble they shall be against her on all sides.

World English Bible
51:2 I will send to Babylon strangers, who shall winnow her; and they shall empty her land: for in the day of trouble they shall be against her round about.

Young's Literal Translation
51:2 And I have sent to Babylon fanners, And they have fanned it, and they empty its land, For they have been against it, Round about -- in the day of evil.

3

Modern Hebrew
אל־ידרך ידרך הדרך
קשתו ואל־יתעל
בסרינו ואל־תחמלו
אל־בחריה החרימו
כל־צבאה׃

Paleo-Hebrew (Before 585 B.C.)
51:3
-

-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
51:3 'aL-YDUrK YDUrK HDUrK QShThV V'aL-YTh'yL BSUrYNV V'aL-ThChMLV 'aL-BChUrYH HChUrYMV KL-TShB'aH.

Latin Vulgate
51:3 non tendat qui tendit arcum suum et non ascendat loricatus nolite parcere iuvenibus eius interficite omnem militiam eius

King James Version
51:3 Against him that bendeth let the archer bend his bow, and against him that lifteth himself up in his brigandine: and spare ye not her young men; destroy ye utterly all her host.

American Standard Version
51:3 Against him that bendeth let the archer bend his bow, and against him that lifteth himself up in his coat of mail: and spare ye not her young men; destroy ye utterly all her host.

Bible in Basic English
51:3 Against her the bow of the archer is bent, and he puts on his coat of metal: have no mercy on her young men, give all her army up to the curse.

Darby's English Translation
51:3 Against him that bendeth let the archer bend his bow, and against him that lifteth himself up in his coat of mail; and spare not her young men: destroy utterly all her host.

Douay Rheims Bible
51:3 Let not him that bendeth, bend his bow, and let not, him go up that is armed with a coat of mail: spare not her young men, destroy all her army.

Noah Webster Bible
51:3 Against him that bendeth let the archer bend his bow, and against him that lifteth himself up in his coat of mail: and spare ye not her young men; destroy ye utterly all her host.

World English Bible
51:3 Against him who bends let the archer bend his bow, and against him who lifts himself up in his coat of mail: and don`t you spare her young men; destroy you utterly all her host.

Young's Literal Translation
51:3 Let not the treader tread his bow, Nor lift himself up in his coat of mail, Nor have ye pity on her young men, Devote ye to destruction all her host.

4

Modern Hebrew
ונפלו חללים בארץ
כשדים ומדקרים
בחוצותיה׃

Paleo-Hebrew (Before 585 B.C.)
51:4

.

Hebrew Transliterated
51:4 VNPhLV ChLLYM B'aUrTSh KShDYM VMDQUrYM BChVTShVThYH.

Latin Vulgate
51:4 et cadent interfecti in terra Chaldeorum et vulnerati in regionibus eius

King James Version
51:4 Thus the slain shall fall in the land of the Chaldeans, and they that are thrust through in her streets.

American Standard Version
51:4 And they shall fall down slain in the land of the Chaldeans, and thrust through in her streets.

Bible in Basic English
51:4 And the dead will be stretched out in the land of the Chaldaeans, and the wounded in her streets.

Darby's English Translation
51:4 And the slain shall fall in the land of the Chaldeans, and they that are thrust through in her streets.

Douay Rheims Bible
51:4 And the slain shall fall in the land of the Chaldeans, and the wounded in the regions thereof.

Noah Webster Bible
51:4 Thus the slain shall fall in the land of the Chaldeans, and they that are thrust through in her streets.

World English Bible
51:4 They shall fall down slain in the land of the Chaldeans, and thrust through in her streets.

Young's Literal Translation
51:4 And fallen have the wounded in the land of the Chaldeans, And the pierced-through in her streets.

5

Modern Hebrew
כי לא־אלמן ישראל
ויהודה מאלהיו
מיהוה צבאות כי
ארצם מלאה אשם
מקדוש ישראל׃

Paleo-Hebrew (Before 585 B.C.)
51:5
-

.

Hebrew Transliterated
51:5 KY L'a-'aLMN YShUr'aL VYHVDH M'aLHYV MYHVH TShB'aVTh KY 'aUrTShM ML'aH 'aShM MQDVSh YShUr'aL.

Latin Vulgate
51:5 quoniam non fuit viduatus Israhel et Iuda a Deo suo Domino exercituum terra autem eorum repleta est delicto a Sancto Israhel

King James Version
51:5 For Israel hath not been forsaken, nor Judah of his God, of the LORD of hosts; though their land was filled with sin against the Holy One of Israel.

American Standard Version
51:5 For Israel is not forsaken, nor Judah, of his God, of Jehovah of hosts; though their land is full of guilt against the Holy One of Israel.

Bible in Basic English
51:5 For Israel has not been given up, or Judah, by his God, by the Lord of armies; for their land is full of sin against the Holy One of Israel.

Darby's English Translation
51:5 For Israel is not forsaken, nor Judah of his God, of Jehovah of hosts; for their land is full of guilt against the Holy One of Israel.

Douay Rheims Bible
51:5 For Israel and Juda have not been forsaken by their God the Lord of hosts: but their land hath been filled with sin against the Holy One of Israel.

Noah Webster Bible
51:5 For Israel hath not been forsaken, nor Judah by his God, by the LORD of hosts; though their land was filled with sin against the Holy One of Israel.

World English Bible
51:5 For Israel is not forsaken, nor Judah, of his God, of Yahweh of Hosts; though their land is full of guilt against the Holy One of Israel.

Young's Literal Translation
51:5 For, not forsaken is Israel and Judah, By its God -- by Jehovah of Hosts, For their land hath been full of guilt, Against the Holy One of Israel.

6

Modern Hebrew
נסו מתוך בבל
ומלטו איש נפשו
אל־תדמו בעונה כי
עת נקמה היא ליהוה
גמול הוא משלם לה׃

Paleo-Hebrew (Before 585 B.C.)
51:6

-

.

Hebrew Transliterated
51:6 NSV MThVK BBL VMLTV 'aYSh NPhShV 'aL-ThDMV B'yVNH KY 'yTh NQMH HY'a LYHVH GMVL HV'a MShLM LH.

Latin Vulgate
51:6 fugite de medio Babylonis et salvet unusquisque animam suam nolite tacere super iniquitatem eius quoniam tempus ultionis est Domino vicissitudinem ipse retribuet ei

King James Version
51:6 Flee out of the midst of Babylon, and deliver every man his soul: be not cut off in her iniquity; for this is the time of the LORD'S vengeance; he will render unto her a recompence.

American Standard Version
51:6 Flee out of the midst of Babylon, and save every man his life; be not cut off in her iniquity: for it is the time of Jehovah`s vengeance; he will render unto her a recompense.

Bible in Basic English
51:6 Go in flight out of Babylon, so that every man may keep his life; do not be cut off in her evil-doing: for it is the time of the Lord's punishment; he will give her her reward.

Darby's English Translation
51:6 Flee out of the midst of Babylon, and save every man his life; be ye not cut off in her iniquity: for this is the time of Jehovah`s vengeance: he shall render unto her a recompence.

Douay Rheims Bible
51:6 Flee ye from the midst of Babylon, and let every one save his own life: be not silent upon her iniquity: for it is the time of revenge from the Lord, he will I render unto her what she hath deserved.

Noah Webster Bible
51:6 Flee from the midst of Babylon, and deliver every man his soul: be not cut off in her iniquity; for this is the time of the LORD'S vengeance; he will render to her a recompense.

World English Bible
51:6 Flee out of the midst of Babylon, and save every man his life; don`t be cut off in her iniquity: for it is the time of Yahweh`s vengeance; he will render to her a recompense.

Young's Literal Translation
51:6 Flee ye from the midst of Babylon, And deliver ye each his soul, Be not cut off in its iniquity, For a time of vengeance it is to Jehovah, Recompence He is rendering to her.

7

Modern Hebrew
כוס־זהב בבל
ביד־יהוה משכרת
כל־הארץ מיינה שתו
גוים על־כן יתהללו
גוים׃

Paleo-Hebrew (Before 585 B.C.)
51:7
-
-
-

-
.

Hebrew Transliterated
51:7 KVS-ZHB BBL BYD-YHVH MShKUrTh KL-H'aUrTSh MYYNH ShThV GVYM 'yL-KN YThHLLV GVYM.

Latin Vulgate
51:7 calix aureus Babylon in manu Domini inebrians omnem terram de vino eius biberunt gentes et ideo commotae sunt

King James Version
51:7 Babylon hath been a golden cup in the LORD'S hand, that made all the earth drunken: the nations have drunken of her wine; therefore the nations are mad.

American Standard Version
51:7 Babylon hath been a golden cup in Jehovah`s hand, that made all the earth drunken: the nations have drunk of her wine; therefore the nations are mad.

Bible in Basic English
51:7 Babylon has been a gold cup in the hand of the Lord, which has made all the earth overcome with wine: the nations have taken of her wine, and for this cause the nations have gone off their heads.

Darby's English Translation
51:7 Babylon hath been a golden cup in Jehovah`s hand, that made all the earth drunken: the nations have drunk of her wine; therefore have the nations become mad.

Douay Rheims Bible
51:7 Babylon hath been a golden cup in the hand of the Lord, that made all the earth drunk: the nations have drunk of her wine, and therefore they have staggered.

Noah Webster Bible
51:7 Babylon hath been a golden cup in the LORD'S hand, that made all the earth drunken: the nations have drank of her wine; therefore the nations are mad.

World English Bible
51:7 Babylon has been a golden cup in Yahweh`s hand, who made all the earth drunken: the nations have drunk of her wine; therefore the nations are mad.

Young's Literal Translation
51:7 A golden cup is Babylon in the hand of Jehovah, Making drunk all the earth, Of its wine drunk have nations, Therefore boast themselves do nations.

8

Modern Hebrew
פתאם נפלה בבל
ותשבר הילילו עליה
קחו צרי למכאובה
אולי תרפא׃

Paleo-Hebrew (Before 585 B.C.)
51:8

.

Hebrew Transliterated
51:8 PhTh'aM NPhLH BBL VThShBUr HYLYLV 'yLYH QChV TShUrY LMK'aVBH 'aVLY ThUrPh'a.

Latin Vulgate
51:8 subito cecidit Babylon et contrita est ululate super eam tollite resinam ad dolorem eius si forte sanetur

King James Version
51:8 Babylon is suddenly fallen and destroyed: howl for her; take balm for her pain, if so be she may be healed.

American Standard Version
51:8 Babylon is suddenly fallen and destroyed: wail for her; take balm for her pain, if so be she may be healed.

Bible in Basic English
51:8 Sudden is the downfall of Babylon and her destruction: make cries of grief for her; take sweet oil for her pain, if it is possible for her to be made well.

Darby's English Translation
51:8 Babylon is suddenly fallen and ruined. Howl over her; take balm for her pain, if so be she may be healed.

Douay Rheims Bible
51:8 Babylon is suddenly fallen, and destroyed: howl for her, take balm for her pain, if so she may be healed.

Noah Webster Bible
51:8 Babylon is suddenly fallen and destroyed: howl for her; take balm for her pain, it may be she may be healed.

World English Bible
51:8 Babylon is suddenly fallen and destroyed: wail for her; take balm for her pain, if so be she may be healed.

Young's Literal Translation
51:8 Suddenly hath Babylon fallen, Yea, it is broken, howl ye for it, Take balm for her pain, if so be it may be healed.

9

Modern Hebrew
רפאנו את־בבל ולא
נרפתה עזבוה ונלך
איש לארצו כי־נגע
אל־השמים משפטה
ונשא עד־שחקים׃

Paleo-Hebrew (Before 585 B.C.)
51:9
-

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
51:9 UrPh'aNV 'aTh-BBL VL'a NUrPhThH 'yZBVH VNLK 'aYSh L'aUrTShV KY-NG'y 'aL-HShMYM MShPhTH VNSh'a 'yD-ShChQYM.

Latin Vulgate
51:9 curavimus Babylonem et non est sanata derelinquamus eam et eamus unusquisque in terram suam quoniam pervenit usque ad caelos iudicium eius et elevatum est usque ad nubes

King James Version
51:9 We would have healed Babylon, but she is not healed: forsake her, and let us go every one into his own country: for her judgment reacheth unto heaven, and is lifted up even to the skies.

American Standard Version
51:9 We would have healed Babylon, but she is not healed: forsake her, and let us go every one into his own country; for her judgment reacheth unto heaven, and is lifted up even to the skies.

Bible in Basic English
51:9 We would have made Babylon well, but she is not made well: give her up, and let us go everyone to his country: for her punishment is stretching up to heaven, and lifted up even to the skies.

Darby's English Translation
51:9 We have treated Babylon, but she is not healed: forsake her, and let us go every one into his own country; for her judgment reacheth unto the heavens, and is lifted up to the skies.

Douay Rheims Bible
51:9 We would have cured Babylon, but she is not healed: let us forsake her, and let us go every man to his own land: because her judgment hath reached even to the heavens, and is lifted up to the clouds.

Noah Webster Bible
51:9 We would have healed Babylon, but she is not healed: forsake her, and let us go every one into his own country: for her judgment reacheth to heaven, and is lifted even to the skies.

World English Bible
51:9 We would have healed Babylon, but she is not healed: forsake her, and let us go everyone into his own country; for her judgment reaches to heaven, and is lifted up even to the skies.

Young's Literal Translation
51:9 We healed Babylon, and she was not healed, Forsake her, and we go, each to his land, For come unto the heavens hath its judgment, And it hath been lifted up unto the clouds.

10

Modern Hebrew
הוציא יהוה
את־צדקתינו באו
ונספרה בציון
את־מעשה יהוה
אלהינו׃

Paleo-Hebrew (Before 585 B.C.)
51:10

-

-
.

Hebrew Transliterated
51:10 HVTShY'a YHVH 'aTh-TShDQThYNV B'aV VNSPhUrH BTShYVN 'aTh-M'yShH YHVH 'aLHYNV.

Latin Vulgate
51:10 protulit Dominus iustitias nostras venite et narremus in Sion opus Domini Dei nostri

King James Version
51:10 The LORD hath brought forth our righteousness: come, and let us declare in Zion the work of the LORD our God.

American Standard Version
51:10 Jehovah hath brought forth our righteousness: come, and let us declare in Zion the work of Jehovah our God.

Bible in Basic English
51:10 The Lord has made clear our righteousness: come, and let us give an account in Zion of the work of the Lord our God.

Darby's English Translation
51:10 Jehovah hath brought forth our righteousness: come, and let us declare in Zion the work of Jehovah our God.

Douay Rheims Bible
51:10 The Lord hath brought forth our justices: Come, and let us declare in Sion the work of the Lord our God.

Noah Webster Bible
51:10 The LORD hath brought forth our righteousness: come, and let us declare in Zion the work of the LORD our God.

World English Bible
51:10 Yahweh has brought forth our righteousness: come, and let us declare in Zion the work of Yahweh our God.

Young's Literal Translation
51:10 Jehovah hath brought forth our righteousnesses, Come, and we recount in Zion the work of Jehovah our God.

11

Modern Hebrew
הברו החצים מלאו
השלטים העיר יהוה
את־רוח מלכי מדי
כי־על־בבל מזמתו
להשחיתה כי־נקמת
יהוה היא נקמת
היכלו׃

Paleo-Hebrew (Before 585 B.C.)
51:11

-
- [image] [image] -

-

.

Hebrew Transliterated
51:11 HBUrV HChTShYM ML'aV HShLTYM H'yYUr YHVH 'aTh-UrVCh MLKY MDY KY-'yL-BBL MZMThV LHShChYThH KY-NQMTh YHVH HY'a NQMTh HYKLV.

Latin Vulgate
51:11 acuite sagittas implete faretras suscitavit Dominus spiritum regum Medorum et contra Babylonem mens eius ut perdat eam quoniam ultio Domini est ultio templi sui

King James Version
51:11 Make bright the arrows; gather the shields: the LORD hath raised up the spirit of the kings of the Medes: for his device is against Babylon, to destroy it; because it is the vengeance of the LORD, the vengeance of his temple.

American Standard Version
51:11 Make sharp the arrows; hold firm the shields: Jehovah hath stirred up the spirit of the kings of the Medes; because his purpose is against Babylon, to destroy it: for it is the vengeance of Jehovah, the vengeance of his temple.

Bible in Basic English
51:11 Make bright the arrows; take up the body-covers: the Lord has been moving the spirit of the king of the Medes; because his design against Babylon is its destruction: for it is the punishment from the Lord, the payment for his Temple.

Darby's English Translation
51:11 Sharpen the arrows; take the shields. Jehovah hath stirred up the spirit of the kings of the Medes; for his purpose is against Babylon, to destroy it; for this is the vengeance of Jehovah, the vengeance of his temple.

Douay Rheims Bible
51:11 Sharpen the arrows, fill the quivers, the Lord hath raised up the spirit of the kings of the Medes: and his mind is against Babylon to destroy it, because it is the vengeance of the Lord, the vengeance of his temple.

Noah Webster Bible
51:11 Make bright the arrows; gather the shields: the LORD hath raised up the spirit of the kings of the Medes: for his purpose is against Babylon, to destroy it; because it is the vengeance of the LORD, the vengeance of his temple.

World English Bible
51:11 Make sharp the arrows; hold firm the shields: Yahweh has stirred up the spirit of the kings of the Medes; because his purpose is against Babylon, to destroy it: for it is the vengeance of Yahweh, the vengeance of his temple.

Young's Literal Translation
51:11 Cleanse ye the arrows, fill the shields, Stirred up hath Jehovah the spirit of the kings of Madia, For against Babylon His device is to destroy it, For the vengeance of Jehovah it is, The vengeance of His temple.

12

Modern Hebrew
אל־חומת בבל
שאו־נס החזיקו
המשמר הקימו שמרים
הכינו הארבים כי
גם־זמם יהוה
גם־עשה את אשר־דבר
אל־ישבי בבל׃

Paleo-Hebrew (Before 585 B.C.)
51:12
-
-

-
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
51:12 'aL-ChVMTh BBL Sh'aV-NS HChZYQV HMShMUr HQYMV ShMUrYM HKYNV H'aUrBYM KY GM-ZMM YHVH GM-'yShH 'aTh 'aShUr-DBUr 'aL-YShBY BBL.

Latin Vulgate
51:12 super muros Babylonis levate signum augete custodiam levate custodes praeparate insidias quia cogitavit Dominus et fecit quaecumque locutus est contra habitatores Babylonis

King James Version
51:12 Set up the standard upon the walls of Babylon, make the watch strong, set up the watchmen, prepare the ambushes: for the LORD hath both devised and done that which he spake against the inhabitants of Babylon.

American Standard Version
51:12 Set up a standard against the walls of Babylon, make the watch strong, set the watchmen, prepare the ambushes; for Jehovah hath both purposed and done that which he spake concerning the inhabitants of Babylon.

Bible in Basic English
51:12 Let the flag be lifted up against the walls of Babylon, make the watch strong, put the watchmen in their places, make ready a surprise attack: for it is the Lord's purpose, and he has done what he said about the people of Babylon.

Darby's English Translation
51:12 Lift up a banner towards the walls of Babylon, make the watch strong, set the watchmen, prepare the ambushes; for Jehovah hath both devised and done that which he spoke against the inhabitants of Babylon.

Douay Rheims Bible
51:12 Upon the walls of Babylon set up the standard, strengthen the watch: set up the watchmen, prepare the ambushes: for the Lord hath both purposed, and done all that he spoke against the inhabitants of Babylon.

Noah Webster Bible
51:12 Set up the standard upon the walls of Babylon, make the watch strong, set up the watchmen, prepare the ambushes: for the LORD hath both devised and done that which he spoke against the inhabitants of Babylon.

World English Bible
51:12 Set up a standard against the walls of Babylon, make the watch strong, set the watchmen, prepare the ambushes; for Yahweh has both purposed and done that which he spoke concerning the inhabitants of Babylon.

Young's Literal Translation
51:12 Unto the walls of Babylon lift up an ensign, Strengthen the watch, Establish the watchers, prepare the ambush, For Jehovah hath both devised and done that which He spake, Concerning the inhabitants of Babylon.

13

Modern Hebrew
שכנתי על־מים רבים
רבת אוצרת בא קצך
אמת בצעך׃

Paleo-Hebrew (Before 585 B.C.)
51:13
-

.

Hebrew Transliterated
51:13 ShKNThY 'yL-MYM UrBYM UrBTh 'aVTShUrTh B'a QTShK 'aMTh BTSh'yK.

Latin Vulgate
51:13 quae habitas super aquas multas locuples in thesauris venit finis tuus pedalis praecisionis tuae

King James Version
51:13 O thou that dwellest upon many waters, abundant in treasures, thine end is come, and the measure of thy covetousness.

American Standard Version
51:13 O thou that dwellest upon many waters, abundant in treasures, thine end is come, the measure of thy covetousness.

Bible in Basic English
51:13 O you whose living-place is by the wide waters, whose stores are great, your end is come, your evil profit is ended.

Darby's English Translation
51:13 Thou that dwellest upon many waters, abundant in treasures, thine end is come, the measure of thy rapacity.

Douay Rheims Bible
51:13 O thou that dwellest upon many waters, rich in treasures, thy end is come for thy entire destruction.

Noah Webster Bible
51:13 O thou that dwellest upon many waters, abundant in treasures, thy end is come, and the measure of thy covetousness.

World English Bible
51:13 You who dwell on many waters, abundant in treasures, your end is come, the measure of your covetousness.

Young's Literal Translation
51:13 O dweller on many waters, abundant in treasures, Come in hath thine end, the measure of thy dishonest gain.

14

Modern Hebrew
נשבע יהוה צבאות
בנפשו כי
אם־מלאתיך אדם
כילק וענו עליך
הידד׃

Paleo-Hebrew (Before 585 B.C.)
51:14

-

.

Hebrew Transliterated
51:14 NShB'y YHVH TShB'aVTh BNPhShV KY 'aM-ML'aThYK 'aDM KYLQ V'yNV 'yLYK HYDD.

Latin Vulgate
51:14 iuravit Dominus exercituum per animam suam quoniam replebo te hominibus quasi brucho et super te celeuma cantabitur

King James Version
51:14 The LORD of hosts hath sworn by himself, saying, Surely I will fill thee with men, as with caterpillers; and they shall lift up a shout against thee.

American Standard Version
51:14 Jehovah of hosts hath sworn by himself, saying, Surely I will fill thee with men, as with the canker-worm; and they shall lift up a shout against thee.

Bible in Basic English
51:14 The Lord of armies has taken an oath by himself, saying, Truly, I will make you full with men as with locusts, and their voices will be loud against you.

Darby's English Translation
51:14 Jehovah of hosts hath sworn by himself, I will assuredly fill thee with men, as with caterpillars; and they shall raise a shout against thee.

Douay Rheims Bible
51:14 The Lord of hosts hath sworn by himself, saying : I will fill thee with men as with locusts, and they shall lift up a joyful shout against thee.

Noah Webster Bible
51:14 The LORD of hosts hath sworn by himself, saying, Surely I will fill thee with men, as with caterpillars; and they shall raise a shout against thee.

World English Bible
51:14 Yahweh of Hosts has sworn by himself, saying, Surely I will fill you with men, as with the canker-worm; and they shall lift up a shout against you.

Young's Literal Translation
51:14 Sworn hath Jehovah of Hosts by Himself, That, Surely I have filled thee with men as the cankerworm, And they have cried against thee -- shouting.

15

Modern Hebrew
עשה ארץ בכחו מכין
תבל בחכמתו
ובתבונתו נטה
שמים׃

Paleo-Hebrew (Before 585 B.C.)
51:15

.

Hebrew Transliterated
51:15 'yShH 'aUrTSh BKChV MKYN ThBL BChKMThV VBThBVNThV NTH ShMYM.

Latin Vulgate
51:15 qui fecit terram in fortitudine sua praeparavit orbem in sapientia sua et prudentia sua extendit caelos

King James Version
51:15 He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heaven by his understanding.

American Standard Version
51:15 He hath made the earth by his power, he hath established the world by his wisdom, and by his understanding hath he stretched out the heavens:

Bible in Basic English
51:15 He has made the earth by his power, he has made the world strong in its place by his wisdom, and by his wise design the heavens have been stretched out:

Darby's English Translation
51:15 He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heavens by his understanding.

Douay Rheims Bible
51:15 He that made the earth by his power, that hath prepared the world by his wisdom, and stretched out the heavens by his understanding.

Noah Webster Bible
51:15 He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heaven by his understanding.

World English Bible
51:15 He has made the earth by his power, he has established the world by his wisdom, and by his understanding has he stretched out the heavens:

Young's Literal Translation
51:15 The maker of earth by His power, The establisher of the world by His wisdom, Who by His understanding stretched out the heavens,

16

Modern Hebrew
לקול תתו המון מים
בשמים ויעל נשאים
מקצה־ארץ ברקים
למטר עשה ויצא רוח
מאצרתיו׃

Paleo-Hebrew (Before 585 B.C.)
51:16

-

.

Hebrew Transliterated
51:16 LQVL ThThV HMVN MYM BShMYM VY'yL NSh'aYM MQTShH-'aUrTSh BUrQYM LMTUr 'yShH VYTSh'a UrVCh M'aTShUrThYV.

Latin Vulgate
51:16 dante eo vocem multiplicantur aquae in caelo qui levat nubes ab extremo terrae fulgura in pluviam fecit et produxit ventum de thesauris suis

King James Version
51:16 When he uttereth his voice, there is a multitude of waters in the heavens; and he causeth the vapours to ascend from the ends of the earth: he maketh lightnings with rain, and bringeth forth the wind out of his treasures.

American Standard Version
51:16 when he uttereth his voice, there is a tumult of waters in the heavens, and he causeth the vapors to ascend from the ends of the earth; he maketh lightnings for the rain, and bringeth forth the wind out of his treasuries.

Bible in Basic English
51:16 At the sound of his voice there is a massing of the waters in the heavens, and he makes the mists go up from the ends of the earth; he makes the thunder-flames for the rain and sends out the wind from his store-houses.

Darby's English Translation
51:16 When he uttereth his voice, there is a tumult of waters in the heavens, and he causeth the vapours to ascend from the end of the earth; he maketh lightnings for the rain, and bringeth forth the wind out of his treasures.

Douay Rheims Bible
51:16 When he uttereth his voice the waters are multiplied in heaven: he lifteth up the clouds from the ends of the earth, he hath turned lightning into rain: and hath brought forth the wind out of his treasures.

Noah Webster Bible
51:16 When he uttereth his voice, there is a multitude of waters in the heavens; and he causeth the vapors to ascend from the ends of the earth: he maketh lightnings with rain, and bringeth forth the wind out of his treasures.

World English Bible
51:16 when he utters his voice, there is a tumult of waters in the heavens, and he causes the vapors to ascend from the ends of the earth; he makes lightnings for the rain, and brings forth the wind out of his treasuries.

Young's Literal Translation
51:16 At the voice He giveth forth, A multitude of waters are in the heavens, And He causeth vapours to come up from the end of the earth, Lightnings for rain He hath made, And He bringeth out wind from His treasures.

17

Modern Hebrew
נבער כל־אדם מדעת
הביש כל־צרף מפסל
כי שקר נסכו
ולא־רוח בם׃

Paleo-Hebrew (Before 585 B.C.)
51:17
-

-

-
.

Hebrew Transliterated
51:17 NB'yUr KL-'aDM MD'yTh HBYSh KL-TShUrPh MPhSL KY ShQUr NSKV VL'a-UrVCh BM.

Latin Vulgate
51:17 stultus factus est omnis homo ab scientia confusus est omnis conflator in sculptili quia mendax conflatio eius nec est spiritus in eis

King James Version
51:17 Every man is brutish by his knowledge; every founder is confounded by the graven image: for his molten image is falsehood, and there is no breath in them.

American Standard Version
51:17 Every man is become brutish and is without knowledge; every goldsmith is put to shame by his image; for his molten image is falsehood, and there is no breath in them.

Bible in Basic English
51:17 Then every man becomes like a beast without knowledge; every gold-worker is put to shame by the image he has made: for his metal image is deceit, and there is no breath in them.

Darby's English Translation
51:17 Every man is become brutish, so as to have no knowledge; every founder is put to shame by the graven image, for his molten image is falsehood, and there is no breath in them.

Douay Rheims Bible
51:17 Every man is become foolish by his knowledge: every founder is confounded by his idol, for what he hath cast is a lie, and there is no breath in them.

Noah Webster Bible
51:17 Every man is brutish by his knowledge; every founder is confounded by the graven image: for his molten image is falsehood, and there is no breath in them.

World English Bible
51:17 Every man is become brutish and is without knowledge; every goldsmith is put to shame by his image; for his molten image is falsehood, and there is no breath in them.

Young's Literal Translation
51:17 Brutish hath been every man by knowledge, Put to shame hath been every refiner by a graven image, For false is his molten image, And there is no breath in them.

18

Modern Hebrew
הבל המה מעשה
תעתעים בעת פקדתם
יאבדו׃

Paleo-Hebrew (Before 585 B.C.)
51:18

.

Hebrew Transliterated
51:18 HBL HMH M'yShH Th'yTh'yYM B'yTh PhQDThM Y'aBDV.

Latin Vulgate
51:18 vana sunt opera et risu digna in tempore visitationis suae peribunt

King James Version
51:18 They are vanity, the work of errors: in the time of their visitation they shall perish.

American Standard Version
51:18 They are vanity, a work of delusion: in the time of their visitation they shall perish.

Bible in Basic English
51:18 They are nothing, a work of error: in the time of their punishment, destruction will overtake them.

Darby's English Translation
51:18 They are vanity, a work of delusion: in the time of their visitation they shall perish.

Douay Rheims Bible
51:18 They are vain works, and worthy to be laughed at, in the time of their visitation they shall perish.

Noah Webster Bible
51:18 They are vanity, the work of errors: in the time of their visitation they shall perish.

World English Bible
51:18 They are vanity, a work of delusion: in the time of their visitation they shall perish.

Young's Literal Translation
51:18 Vanity are they -- work of errors, In the time of their inspection they perish.

19

Modern Hebrew
לא־כאלה חלק יעקוב
כי־יוצר הכל הוא
ושבט נחלתו יהוה
צבאות שמו׃

Paleo-Hebrew (Before 585 B.C.)
51:19
-
-

.

Hebrew Transliterated
51:19 L'a-K'aLH ChLQ Y'yQVB KY-YVTShUr HKL HV'a VShBT NChLThV YHVH TShB'aVTh ShMV.

Latin Vulgate
51:19 non sicut haec pars Iacob quia qui fecit omnia ipse est et Israhel sceptrum hereditatis eius Dominus exercituum nomen eius

King James Version
51:19 The portion of Jacob is not like them; for he is the former of all things: and Israel is the rod of his inheritance: the LORD of hosts is his name.

American Standard Version
51:19 The portion of Jacob is not like these; for he is the former of all things; and Israel is the tribe of his inheritance: Jehovah of hosts is his name.

Bible in Basic English
51:19 The heritage of Jacob is not like these; for the maker of all things is his heritage: the Lord of armies is his name.

Darby's English Translation
51:19 The portion of Jacob is not like them; for it is he that hath formed all things: and Israel is the rod of his inheritance: Jehovah of hosts is his name.

Douay Rheims Bible
51:19 The portion of Jacob is not like them: for he that made all things he it is, and Israel is the sceptre of his inheritance: the Lord of hosts is his name.

Noah Webster Bible
51:19 The portion of Jacob is not like them; for he is the former of all things: and Israel is the rod of his inheritance: the LORD of hosts is his name.

World English Bible
51:19 The portion of Jacob is not like these; for he is the former of all things; and Israel is the tribe of his inheritance: Yahweh of Hosts is his name.

Young's Literal Translation
51:19 Not like these is the portion of Jacob, For He is former of all things, And Israel is the rod of His inheritance, Jehovah of Hosts is His name.

20

Modern Hebrew
מפץ־אתה לי כלי
מלחמה ונפצתי בך
גוים והשחתי בך
ממלכות׃

Paleo-Hebrew (Before 585 B.C.)
51:20
-

.

Hebrew Transliterated
51:20 MPhTSh-'aThH LY KLY MLChMH VNPhTShThY BK GVYM VHShChThY BK MMLKVTh.

Latin Vulgate
51:20 conlidis tu mihi vasa belli et ego conlidam in te gentes et disperdam in te regna

King James Version
51:20 Thou art my battle axe and weapons of war: for with thee will I break in pieces the nations, and with thee will I destroy kingdoms;

American Standard Version
51:20 Thou art my battle-axe and weapons of war: and with thee will I break in pieces the nations; and with thee will I destroy kingdoms;

Bible in Basic English
51:20 You are my fighting axe and my instrument of war: with you the nations will be broken; with you kingdoms will be broken;

Darby's English Translation
51:20 Thou art my maul, my weapons of war: and with thee I will break in pieces the nations, and I will with thee destroy kingdoms;

Douay Rheims Bible
51:20 Thou dashest together for me the weapons of war, and with thee I will dash nations together, and with thee I will destroy kingdoms:

Noah Webster Bible
51:20 Thou art my battle-ax and weapons of war: for with thee will I break in pieces the nations, and with thee will I destroy kingdoms;

World English Bible
51:20 You are my battle-ax and weapons of war: and with you will I break in pieces the nations; and with you will I destroy kingdoms;

Young's Literal Translation
51:20 An axe art thou to me -- weapons of war, And I have broken in pieces by thee nations, And I have destroyed by thee kingdoms,

21

Modern Hebrew
ונפצתי בך סוס
ורכבו ונפצתי בך
רכב ורכבו׃

Paleo-Hebrew (Before 585 B.C.)
51:21

.

Hebrew Transliterated
51:21 VNPhTShThY BK SVS VUrKBV VNPhTShThY BK UrKB VUrKBV.

Latin Vulgate
51:21 et conlidam in te equum et equitem eius et conlidam in te currum et ascensorem eius

King James Version
51:21 And with thee will I break in pieces the horse and his rider; and with thee will I break in pieces the chariot and his rider;

American Standard Version
51:21 and with thee will I break in pieces the horse and his rider;

Bible in Basic English
51:21 With you the horse and the horseman will be broken; with you the war-carriage and he who goes in it will be broken;

Darby's English Translation
51:21 and with thee I will break in pieces the horse and his rider; and with thee I will break in pieces the chariot and its driver;

Douay Rheims Bible
51:21 And with thee I will break in pieces the horse, and his rider, and with thee I will break in pieces the chariot, and him that getteth up into it:

Noah Webster Bible
51:21 And with thee will I break in pieces the horse and his rider; and with thee will I break in pieces the chariot and its rider;

World English Bible
51:21 and with you will I break in pieces the horse and his rider;

Young's Literal Translation
51:21 And I have broken in pieces by thee horse and its rider, And I have broken in pieces by thee chariot and its charioteer,

22

Modern Hebrew
ונפצתי בך איש
ואשה ונפצתי בך
זקן ונער ונפצתי
בך בחור ובתולה׃

Paleo-Hebrew (Before 585 B.C.)
51:22

.

Hebrew Transliterated
51:22 VNPhTShThY BK 'aYSh V'aShH VNPhTShThY BK ZQN VN'yUr VNPhTShThY BK BChVUr VBThVLH.

Latin Vulgate
51:22 et conlidam in te virum et mulierem et conlidam in te senem et puerum et conlidam in te iuvenem et virginem

King James Version
51:22 With thee also will I break in pieces man and woman; and with thee will I break in pieces old and young; and with thee will I break in pieces the young man and the maid;

American Standard Version
51:22 and with thee will I break in pieces the chariot and him that rideth therein; and with thee will I break in pieces man and woman; and with thee will I break in pieces the old man and the youth; and with thee will I break in pieces the young man and the virgin;

Bible in Basic English
51:22 With you man and woman will be broken; with you the old man and the boy will be broken; with you the young man and the virgin will be broken;

Darby's English Translation
51:22 and with thee will I break in pieces man and woman; and with thee will I break in pieces old and young; and with thee will I break in pieces the young man and the maid;

Douay Rheims Bible
51:22 And with thee I will break in pieces man and woman, and with thee I will break in pieces the old man and the child, and with thee I will break in pieces the young man and the virgin:

Noah Webster Bible
51:22 With thee also will I break in pieces man and woman; and with thee will I break in pieces old and young; and with thee will I break in pieces the young man and the maid;

World English Bible
51:22 and with you will I break in pieces the chariot and him who rides therein; and with you will I break in pieces man and woman; and with you will I break in pieces the old man and the youth; and with you will I break in pieces the young man and the virgin;

Young's Literal Translation
51:22 And I have broken in pieces by thee man and woman, And I have broken in pieces by thee old and young, And I have broken in pieces by thee young man and virgin,

23

Modern Hebrew
ונפצתי בך רעה
ועדרו ונפצתי בך
אכר וצמדו ונפצתי
בך פחות וסגנים׃

Paleo-Hebrew (Before 585 B.C.)
51:23

.

Hebrew Transliterated
51:23 VNPhTShThY BK Ur'yH V'yDUrV VNPhTShThY BK 'aKUr VTShMDV VNPhTShThY BK PhChVTh VSGNYM.

Latin Vulgate
51:23 et conlidam in te pastorem et gregem eius et conlidam in te agricolam et iugales eius et conlidam in te duces et magistratus

King James Version
51:23 I will also break in pieces with thee the shepherd and his flock; and with thee will I break in pieces the husbandman and his yoke of oxen; and with thee will I break in pieces captains and rulers.

American Standard Version
51:23 and with thee will I break in pieces the shepherd and his flock; and with thee will I break in pieces the husbandman and his yoke of oxen; and with thee will I break in pieces governors and deputies.

Bible in Basic English
51:23 With you the keeper of sheep with his flock will be broken, and with you the farmer and his oxen will be broken, and with you captains and rulers will be broken.

Darby's English Translation
51:23 and with thee will I break in pieces the shepherd and his flock; and with thee will I break in pieces the husbandman and his yoke of oxen; and with thee will I break in pieces governors and rulers.

Douay Rheims Bible
51:23 And with thee I will break in pieces the shepherd and his dock, and with thee I will break in pieces the husbandman and his yoke of oxen, and with thee I will break in pieces captains and rulers.

Noah Webster Bible
51:23 I will also break in pieces with thee the shepherd and his flock; and with thee will I break in pieces the husbandman and his yoke of oxen; and with thee will I break in pieces captains and rulers.

World English Bible
51:23 and with you will I break in pieces the shepherd and his flock; and with you will I break in pieces the farmer and his yoke of oxen; and with you will I break in pieces governors and deputies.

Young's Literal Translation
51:23 And I have broken in pieces by thee shepherd and his drove, And I have broken in pieces by thee husbandman and his team, And I have broken in pieces by thee governors and prefects.

24

Modern Hebrew
ושלמתי לבבל ולכל
יושבי כשדים את
כל־רעתם אשר־עשו
בציון לעיניכם נאם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
51:24

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
51:24 VShLMThY LBBL VLKL YVShBY KShDYM 'aTh KL-Ur'yThM 'aShUr-'yShV BTShYVN L'yYNYKM N'aM YHVH.

Latin Vulgate
51:24 et reddam Babyloni et cunctis habitatoribus Chaldeae omne malum suum quod fecerunt in Sion in oculis vestris ait Dominus

King James Version
51:24 And I will render unto Babylon and to all the inhabitants of Chaldea all their evil that they have done in Zion in your sight, saith the LORD.

American Standard Version
51:24 And I will render unto Babylon and to all the inhabitants of Chaldea all their evil that they have done in Zion in your sight, saith Jehovah.

Bible in Basic English
51:24 And I will give to Babylon, and to all the people of Chaldaea, their reward for all the evil they have done in Zion before your eyes, says the Lord.

Darby's English Translation
51:24 And I will render unto Babylon and to all the inhabitants of Chaldea, in your sight, all their evil which they have done in Zion, saith Jehovah.

Douay Rheims Bible
51:24 And I will render to Babylon, and to all the inhabitants of Chaldea all their evil, that they have done in Sion, before your eyes, saith the Lord.

Noah Webster Bible
51:24 And I will render to Babylon and to all the inhabitants of Chaldea all their evil that they have done in Zion in your sight, saith the LORD.

World English Bible
51:24 I will render to Babylon and to all the inhabitants of Chaldea all their evil that they have done in Zion in your sight, says Yahweh.

Young's Literal Translation
51:24 And I have recompensed to Babylon, And to all inhabitants of Chaldea, All the evil that they have done in Zion, Before your eyes -- an affirmation of Jehovah.

25

Modern Hebrew
הנני אליך הר
המשחית נאם־יהוה
המשחית את־כל־הארץ
ונטיתי את־ידי
עליך וגלגלתיך
מן־הסלעים ונתתיך
להר שרפה׃

Paleo-Hebrew (Before 585 B.C.)
51:25

-
- [image] [image] -
-
-

.

Hebrew Transliterated
51:25 HNNY 'aLYK HUr HMShChYTh N'aM-YHVH HMShChYTh 'aTh-KL-H'aUrTSh VNTYThY 'aTh-YDY 'yLYK VGLGLThYK MN-HSL'yYM VNThThYK LHUr ShUrPhH.

Latin Vulgate
51:25 ecce ego ad te mons pestifer ait Dominus qui corrumpis universam terram et extendam manum meam super te et evolvam te de petris et dabo te in montem conbustionis

King James Version
51:25 Behold, I am against thee, O destroying mountain, saith the LORD, which destroyest all the earth: and I will stretch out mine hand upon thee, and roll thee down from the rocks, and will make thee a burnt mountain.

American Standard Version
51:25 Behold, I am against thee, O destroying mountain, saith Jehovah, which destroyest all the earth; and I will stretch out my hand upon thee, and roll thee down from the rocks, and will make thee a burnt mountain.

Bible in Basic English
51:25 See, I am against you, says the Lord, O mountain of destruction, causing the destruction of all the earth: and my hand will be stretched out on you, rolling you down from the rocks, and making you a burned mountain.

Darby's English Translation
51:25 Behold, I am against thee, mount of destruction, saith Jehovah, which destroyest all the earth; and I will stretch out my hand upon thee, and roll thee down from the rocks, and will make thee a burning mountain.

Douay Rheims Bible
51:25 Behold I come against thee, thou destroying mountain, saith the Lord, which corruptest the whole earth: and I will stretch out my hand upon thee, and will roll thee down from the rocks, and will make thee a burnt mountain.

Noah Webster Bible
51:25 Behold, I am against thee, O destroying mountain, saith the LORD, which destroyest all the earth: and I will stretch out my hand upon thee, and roll thee down from the rocks, and will make thee a burnt mountain.

World English Bible
51:25 Behold, I am against you, destroying mountain, says Yahweh, which destroy all the earth; and I will stretch out my hand on you, and roll you down from the rocks, and will make you a burnt mountain.

Young's Literal Translation
51:25 Lo, I am against thee, O destroying mount, An affirmation of Jehovah, That is destroying all the earth, And I have stretched out My hand against thee, And I have rolled thee from the rocks, And given thee for a burnt mountain.

26

Modern Hebrew
ולא־יקחו ממך אבן
לפנה ואבן למוסדות
כי־שממות עולם
תהיה נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
51:26
-

-
-
.

Hebrew Transliterated
51:26 VL'a-YQChV MMK 'aBN LPhNH V'aBN LMVSDVTh KY-ShMMVTh 'yVLM ThHYH N'aM- YHVH.

Latin Vulgate
51:26 et non tollent de te lapidem in angulum et lapidem in fundamenta sed perditus in aeternum eris ait Dominus

King James Version
51:26 And they shall not take of thee a stone for a corner, nor a stone for foundations; but thou shalt be desolate for ever, saith the LORD.

American Standard Version
51:26 And they shall not take of thee a stone for a corner, nor a stone for foundations; but thou shalt be desolate for ever, saith Jehovah.

Bible in Basic English
51:26 And they will not take from you a stone for the angle of a wall or the base of a building; but you will be a waste place for ever, says the Lord.

Darby's English Translation
51:26 And they shall not take of thee a stone for a corner, nor a stone for foundations; for thou shalt be desolate for ever, saith Jehovah.

Douay Rheims Bible
51:26 And they shall not take of thee a stone for the corner, nor a stone for foundations, but thou shalt be destroyed for ever, saith the Lord.

Noah Webster Bible
51:26 And they shall not take of thee a stone for a corner, nor a stone for foundations; but thou shalt be desolate for ever, saith the LORD.

World English Bible
51:26 They shall not take of you a stone for a corner, nor a stone for foundations; but you shall be desolate for ever, says Yahweh.

Young's Literal Translation
51:26 And they take not out of thee a stone for a corner, And a stone for foundations, For desolations age-during art thou, An affirmation of Jehovah.

27

Modern Hebrew
שאו־נס בארץ תקעו
שופר בגוים קדשו
עליה גוים השמיעו
עליה ממלכות אררט
מני ואשכנז פקדו
עליה טפסר
העלו־סוס כילק
סמר׃

Paleo-Hebrew (Before 585 B.C.)
51:27
-

-
.

Hebrew Transliterated
51:27 Sh'aV-NS B'aUrTSh ThQ'yV ShVPhUr BGVYM QDShV 'yLYH GVYM HShMY'yV 'yLYH MMLKVTh 'aUrUrT MNY V'aShKNZ PhQDV 'yLYH TPhSUr H'yLV-SVS KYLQ SMUr.

Latin Vulgate
51:27 levate signum in terra clangite bucina in gentibus sanctificate super eam gentes adnuntiate contra illam regibus Ararat Menni et Aschenez numerate contra eam Thapsar adducite equum quasi bruchum aculeatum

King James Version
51:27 Set ye up a standard in the land, blow the trumpet among the nations, prepare the nations against her, call together against her the kingdoms of Ararat, Minni, and Ashchenaz; appoint a captain against her; cause the horses to come up as the rough caterpillers.

American Standard Version
51:27 Set ye up a standard in the land, blow the trumpet among the nations, prepare the nations against her, call together against her the kingdoms of Ararat, Minni, and Ashkenaz: appoint a marshal against her; cause the horses to come up as the rough canker-worm.

Bible in Basic English
51:27 Let a flag be lifted up in the land, let the horn be sounded among the nations, make the nations ready against her; get the kingdoms of Ararat, Minni, and Ashkenaz together against her, make ready a scribe against her; let the horses come up against her like massed locusts.

Darby's English Translation
51:27 Lift up a banner in the land, blow the trumpet among the nations, prepare nations against her; call together against her the kingdoms of Ararat, Minni, and Ashkenaz; appoint a captain against her; cause the horses to come up as the bristly caterpillars.

Douay Rheims Bible
51:27 Set ye up a standard in the land: sound with the trumpet among the nations: prepare the nations against her: call together against her the kings of Ararat, Menni, and Ascenez: number Taphsar against her, bring the horse as the stinging locust.

Noah Webster Bible
51:27 Set ye up a standard in the land, blow the trumpet among the nations, prepare the nations against her, call together against her the kingdoms of Ararat, Minni, and Ashchenaz; appoint a captain against her; cause the horses to come up as the rough caterpillars.

World English Bible
51:27 Set you up a standard in the land, blow the trumpet among the nations, prepare the nations against her, call together against her the kingdoms of Ararat, Minni, and Ashkenaz: appoint a marshal against her; cause the horses to come up as the rough canker-worm.

Young's Literal Translation
51:27 Lift ye up an ensign in the land, Blow a trumpet among nations, Sanctify against it nations, Summon against it the kingdoms of Ararat, Minni, and Ashkenaz, Appoint against it an infant head, Cause the horse to ascend as the rough cankerworm.

28

Modern Hebrew
קדשו עליה גוים
את־מלכי מדי
את־פחותיה
ואת־כל־סגניה ואת
כל־ארץ ממשלתו׃

Paleo-Hebrew (Before 585 B.C.)
51:28

-
-
- [image] [image] -
. -

Hebrew Transliterated
51:28 QDShV 'yLYH GVYM 'aTh-MLKY MDY 'aTh-PhChVThYH V'aTh-KL-SGNYH V'aTh KL-'aUrTSh MMShLThV.

Latin Vulgate
51:28 sanctificate contra eam gentes reges Mediae duces eius et universos magistratus eius cunctamque terram potestatis eius

King James Version
51:28 Prepare against her the nations with the kings of the Medes, the captains thereof, and all the rulers thereof, and all the land of his dominion.

American Standard Version
51:28 Prepare against her the nations, the kings of the Medes, the governors thereof, and all the deputies thereof, and all the land of their dominion.

Bible in Basic English
51:28 Make the nations ready for war against her, the king of the Medes and his rulers and all his captains, and all the land under his rule.

Darby's English Translation
51:28 Prepare nations against her, the kings of the Medes, their governors and all their rulers, yea, all the land of their dominion.

Douay Rheims Bible
51:28 Prepare the nations against her, the kings of Media, their captains, and all their rulers, and all the land of their dominion.

Noah Webster Bible
51:28 Prepare against her the nations with the kings of Media, her captains, and all her rulers, and all the land of his dominion.

World English Bible
51:28 Prepare against her the nations, the kings of the Medes, the governors of it, and all the deputies of it, and all the land of their dominion.

Young's Literal Translation
51:28 Sanctify against it the nations with the kings of Media, Its governors and all its prefects, And all the land of its dominion.

29

Modern Hebrew
ותרעש הארץ ותחל
כי קמה על־בבל
מחשבות יהוה לשום
את־ארץ בבל לשמה
מאין יושב׃

Paleo-Hebrew (Before 585 B.C.)
51:29

-

-

.

Hebrew Transliterated
51:29 VThUr'ySh H'aUrTSh VThChL KY QMH 'yL-BBL MChShBVTh YHVH LShVM 'aTh-'aUrTSh BBL LShMH M'aYN YVShB.

Latin Vulgate
51:29 et commovebitur terra et turbabitur quia evigilavit contra Babylonem cogitatio Domini ut ponat terram Babylonis desertam et inhabitabilem

King James Version
51:29 And the land shall tremble and sorrow: for every purpose of the LORD shall be performed against Babylon, to make the land of Babylon a desolation without an inhabitant.

American Standard Version
51:29 And the land trembleth and is in pain; for the purposes of Jehovah against Babylon do stand, to make the land of Babylon a desolation, without inhabitant.

Bible in Basic English
51:29 And the land is shaking and in pain: for the purposes of the Lord are fixed, to make the land of Babylon an unpeopled waste.

Darby's English Translation
51:29 And the land trembleth and is in pain; for the purposes of Jehovah against Babylon do stand, to make the land of Babylon a desolation, without inhabitant.

Douay Rheims Bible
51:29 And the land shall be in a commotion, and shall be troubled: for the design of the Lord against Babylon shall awake, to make the land of Babylon desert and uninhabitable.

Noah Webster Bible
51:29 And the land shall tremble and sorrow: for every purpose of the LORD shall be performed against Babylon, to make the land of Babylon a desolation without an inhabitant.

World English Bible
51:29 The land trembles and is in pain; for the purposes of Yahweh against Babylon do stand, to make the land of Babylon a desolation, without inhabitant.

Young's Literal Translation
51:29 And shake doth the land, and it is pained, For stood against Babylon have the purposes of Jehovah, To make the land of Babylon a desolation without inhabitant.

30

Modern Hebrew
חדלו גבורי בבל
להלחם ישבו במצדות
נשתה גבורתם היו
לנשים הציתו
משכנתיה נשברו
בריחיה׃

Paleo-Hebrew (Before 585 B.C.)
51:30

.

Hebrew Transliterated
51:30 ChDLV GBVUrY BBL LHLChM YShBV BMTShDVTh NShThH GBVUrThM HYV LNShYM HTShYThV MShKNThYH NShBUrV BUrYChYH.

Latin Vulgate
51:30 cessaverunt fortes Babylonis a proelio habitaverunt in praesidiis devoratum est robur eorum et facti sunt quasi mulieres incensa sunt tabernacula eius contriti sunt vectes eius

King James Version
51:30 The mighty men of Babylon have forborn to fight, they have remained in their holds: their might hath failed; they became as women: they have burned her dwellingplaces; her bars are broken.

American Standard Version
51:30 The mighty men of Babylon have forborne to fight, they remain in their strongholds; their might hath failed; they are become as women: her dwelling-places are set on fire; her bars are broken.

Bible in Basic English
51:30 Babylon's men of war have kept back from the fight, waiting in their strong places; their strength has given way, they have become like women: her houses have been put on fire, her locks are broken.

Darby's English Translation
51:30 The mighty men of Babylon have ceased to fight, they are sitting in the fortresses; their might hath failed, they are become as women: they have set her dwelling places on fire; her bars are broken.

Douay Rheims Bible
51:30 The valiant men of Babylon have forborne to fight, they have dwelt in holds: their strength hath failed, and they are become as women: her dwelling places are burnt, her bars are broken.

Noah Webster Bible
51:30 The mighty men of Babylon have forborne to fight, they have remained in their holds: their might hath failed; they became as women: they have burned her dwelling-places; her bars are broken.

World English Bible
51:30 The mighty men of Babylon have forborne to fight, they remain in their strongholds; their might has failed; they are become as women: her dwelling-places are set on fire; her bars are broken.

Young's Literal Translation
51:30 Ceased have the mighty of Babylon to fight, They have remained in strongholds, Failed hath their might, they have become woman, They have burnt her tabernacles, Broken have been her bars.

31

Modern Hebrew
רץ לקראת־רץ ירוץ
ומגיד לקראת מגיד
להגיד למלך בבל
כי־נלכדה עירו
מקצה׃

Paleo-Hebrew (Before 585 B.C.)
51:31
-

-
.

Hebrew Transliterated
51:31 UrTSh LQUr'aTh-UrTSh YUrVTSh VMGYD LQUr'aTh MGYD LHGYD LMLK BBL KY-NLKDH 'yYUrV MQTShH.

Latin Vulgate
51:31 currens obviam currenti veniet et nuntius obvius nuntianti ut adnuntiet regi Babylonis quia capta est civitas eius a summo usque ad summum

King James Version
51:31 One post shall run to meet another, and one messenger to meet another, to shew the king of Babylon that his city is taken at one end,

American Standard Version
51:31 One post shall run to meet another, and one messenger to met another, to show the king of Babylon that his city is taken on every quarter:

Bible in Basic English
51:31 One man, running, will give word to another, and one who goes with news will be handing it on to another, to give word to the king of Babylon that his town has been taken from every quarter:

Darby's English Translation
51:31 Courier runneth to meet courier, and messenger to meet messenger, to announce to the king of Babylon that his city is taken from end to end;

Douay Rheims Bible
51:31 One running post shall meet another, and messenger shall meet messenger: to tell the king of Babylon that his city is taken from one end to the other:

Noah Webster Bible
51:31 One post shall run to meet another, and one messenger to meet another, to show the king of Babylon that his city is taken at one end,

World English Bible
51:31 One post shall run to meet another, and one messenger to met another, to show the king of Babylon that his city is taken on every quarter:

Young's Literal Translation
51:31 Runner to meet runner doth run, And announcer to meet announcer, To announce to the king of Babylon, For, captured hath been his city -- at the extremity.

32

Modern Hebrew
והמעברות נתפשו
ואת־האגמים שרפו
באש ואנשי המלחמה
נבהלו׃

Paleo-Hebrew (Before 585 B.C.)
51:32

-

.

Hebrew Transliterated
51:32 VHM'yBUrVTh NThPhShV V'aTh-H'aGMYM ShUrPhV B'aSh V'aNShY HMLChMH NBHLV.

Latin Vulgate
51:32 et vada praeoccupata sunt et paludes incensae sunt igni et viri bellatores conturbati sunt

King James Version
51:32 And that the passages are stopped, and the reeds they have burned with fire, and the men of war are affrighted.

American Standard Version
51:32 and the passages are seized, and the reeds they have burned with fire, and the men of war are affrighted.

Bible in Basic English
51:32 And the ways across the river have been taken, and the water-holes ... burned with fire, and the men of war are in the grip of fear.

Darby's English Translation
51:32 and the passages are seized, and the reedy places are burnt with fire, and the men of war are affrighted.

Douay Rheims Bible
51:32 And that the fords are taken, and the marshes are burnt with fire, and the men of war are affrighted.

Noah Webster Bible
51:32 And that the passages are stopped, and the reeds they have burned with fire, and the men of war are affrighted.

World English Bible
51:32 and the passages are seized, and the reeds they have burned with fire, and the men of war are frightened.

Young's Literal Translation
51:32 And the passages have been captured, And the reeds they have burnt with fire, And the men of war have been troubled.

33

Modern Hebrew
כי כה אמר יהוה
צבאות אלהי ישראל
בת־בבל כגרן עת
הדריכה עוד מעט
ובאה עת־הקציר לה׃

Paleo-Hebrew (Before 585 B.C.)
51:33

-

. -

Hebrew Transliterated
51:33 KY KH 'aMUr YHVH TShB'aVTh 'aLHY YShUr'aL BTh-BBL KGUrN 'yTh HDUrYKH 'yVD M'yT VB'aH 'yTh-HQTShYUr LH.

Latin Vulgate
51:33 quia haec dicit Dominus exercituum Deus Israhel filia Babylon quasi area tempus triturae eius adhuc modicum et veniet tempus messionis eius

King James Version
51:33 For thus saith the LORD of hosts, the God of Israel; The daughter of Babylon is like a threshingfloor, it is time to thresh her: yet a little while, and the time of her harvest shall come.

American Standard Version
51:33 For thus saith Jehovah of hosts, the God of Israel: The daughter of Babylon is like a threshing-floor at the time when it is trodden; yet a little while, and the time of harvest shall come for her.

Bible in Basic English
51:33 For these are the words of the Lord of armies, the God of Israel: The daughter of Babylon is like a grain-floor when it is stamped down; before long, the time of her grain-cutting will come.

Darby's English Translation
51:33 For thus saith Jehovah of hosts, the God of Israel: The daughter of Babylon is like a threshing-floor, at the time of its being trodden; yet a little while, and the time of harvest shall come for her.

Douay Rheims Bible
51:33 For thus saith the Lord of hosts the God of Israel: The daughter of Babylon is like a thrashingfloor, this is the time of her thrashing: yet a little while, and the time of her harvest shall come.

Noah Webster Bible
51:33 For thus saith the LORD of hosts, the God of Israel; The daughter of Babylon is like a threshing-floor, it is time to thresh her: yet a little while, and the time of her harvest shall come.

World English Bible
51:33 For thus says Yahweh of hosts, the God of Israel: The daughter of Babylon is like a threshing floor at the time when it is trodden; yet a little while, and the time of harvest shall come for her.

Young's Literal Translation
51:33 For thus said Jehovah of Hosts, God of Israel, The daughter of Babylon is as a threshing-floor, The time of her threshing -- yet a little, And come hath the time of her harvest.

34

Modern Hebrew
אכלנו הממנו
נבוכדראצר מלך בבל
הציגנו כלי ריק
בלענו כתנין מלא
כרשו מעדני
הדיחנו׃

Paleo-Hebrew (Before 585 B.C.)
51:34

.

Hebrew Transliterated
51:34 'aKLNV HMMNV NBVKDUr'aTShUr MLK BBL HTShYGNV KLY UrYQ BL'yNV KThNYN ML'a KUrShV M'yDNY HDYChNV.

Latin Vulgate
51:34 comedit me devoravit me Nabuchodonosor rex Babylonis reddidit me quasi vas inane absorbuit me sicut draco replevit ventrem suum teneritudine mea et eiecit me

King James Version
51:34 Nebuchadrezzar the king of Babylon hath devoured me, he hath crushed me, he hath made me an empty vessel, he hath swallowed me up like a dragon, he hath filled his belly with my delicates, he hath cast me out.

American Standard Version
51:34 Nebuchadrezzar the king of Babylon hath devoured me, he hath crushed me, he hath made me an empty vessel, he hath, like a monster, swallowed me up, he hath filled his maw with my delicacies; he hath cast me out.

Bible in Basic English
51:34 Nebuchadrezzar, king of Babylon, has made a meal of me, violently crushing me, he has made me a vessel with nothing in it, he has taken me in his mouth like a dragon, he has made his stomach full with my delicate flesh, crushing me with his teeth.

Darby's English Translation
51:34 Nebuchadrezzar the king of Babylon hath devoured me, he hath crushed me, he hath made me an empty vessel; he hath swallowed me up like a dragon, he hath filled his belly with my delicates, he hath cast me out.

Douay Rheims Bible
51:34 Nabuchodonosor king of Babylon hath eaten me up, he hath devoured me: he hath made me as an empty vessel: he hath swallowed me up like a dragon, he hath filled his belly with my delicate meats, and he hath cast me out.

Noah Webster Bible
51:34 Nebuchadrezzar the king of Babylon hath devoured me, he hath crushed me, he hath made me an empty vessel, he hath swallowed me up like a dragon, he hath filled his belly with my delicates, he hath cast me out.

World English Bible
51:34 Nebuchadrezzar the king of Babylon has devoured me, he has crushed me, he has made me an empty vessel, he has, like a monster, swallowed me up, he has filled his maw with my delicacies; he has cast me out.

Young's Literal Translation
51:34 Devoured us, crushed us, hath Nebuchadrezzar king of Babylon, He hath set us as an empty vessel, He hath swallowed us as a dragon, He hath filled his belly with my dainties, He hath driven us away.

35

Modern Hebrew
חמסי ושארי על־בבל
תאמר ישבת ציון
ודמי אל־ישבי
כשדים תאמר
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
51:35

-

-

.

Hebrew Transliterated
51:35 ChMSY VSh'aUrY 'yL-BBL Th'aMUr YShBTh TShYVN VDMY 'aL-YShBY KShDYM Th'aMUr YUrVShLM.

Latin Vulgate
51:35 iniquitas adversum me et caro mea super Babylonem dicit habitatio Sion et sanguis meus super habitatores Chaldeae dicit Hierusalem

King James Version
51:35 The violence done to me and to my flesh be upon Babylon, shall the inhabitant of Zion say; and my blood upon the inhabitants of Chaldea, shall Jerusalem say.

American Standard Version
51:35 The violence done to me and to my flesh be upon Babylon, shall the inhabitant of Zion say; and, My blood be upon the inhabitants of Chaldea, shall Jerusalem say.

Bible in Basic English
51:35 May the violent things done to me, and my downfall, come on Babylon, the daughter of Zion will say; and, May my blood be on the people of Chaldaea, Jerusalem will say.

Darby's English Translation
51:35 The violence done to me and to my flesh be upon Babylon, shall the inhabitress of Zion say; and, My blood be upon the inhabitants of Chaldea, shall Jerusalem say.

Douay Rheims Bible
51:35 The wrong done to me, and my flesh be upon Babylon, saith the habitation of Sion : and my blood upon the inhabitants of Chaldea, saith Jerusalem.

Noah Webster Bible
51:35 The violence done to me and to my flesh be upon Babylon, shall the inhabitant of Zion say; and my blood upon the inhabitants of Chaldea, shall Jerusalem say.

World English Bible
51:35 The violence done to me and to my flesh be on Babylon, shall the inhabitant of Zion say; and, My blood be on the inhabitants of Chaldea, shall Jerusalem say.

Young's Literal Translation
51:35 My wrong, and that of my flesh is on Babylon, Say doth the inhabitant of Zion, And my blood is on the inhabitants of Chaldea, Say doth Jerusalem.

36

Modern Hebrew
לכן כה אמר יהוה
הנני־רב את־ריבך
ונקמתי את־נקמתך
והחרבתי את־ ימה
והבשתי את־מקורה׃

Paleo-Hebrew (Before 585 B.C.)
51:36

- [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
51:36 LKN KH 'aMUr YHVH HNNY-UrB 'aTh-UrYBK VNQMThY 'aTh-NQMThK VHChUrBThY 'aTh- YMH VHBShThY 'aTh-MQVUrH.

Latin Vulgate
51:36 propterea haec dicit Dominus ecce ego iudicabo causam tuam et ulciscar ultionem tuam et desertum faciam mare eius et siccabo venam eius

King James Version
51:36 Therefore thus saith the LORD; Behold, I will plead thy cause, and take vengeance for thee; and I will dry up her sea, and make her springs dry.

American Standard Version
51:36 Therefore thus saith Jehovah: Behold, I will plead thy cause, and take vengeance for thee; and I will dry up her sea, and make her fountain dry.

Bible in Basic English
51:36 For this reason the Lord has said: See, I will give support to your cause, and take payment for what you have undergone; I will make her sea dry, and her fountain without water.

Darby's English Translation
51:36 Therefore thus saith Jehovah: Behold, I will plead thy cause, and take vengeance for thee; and I will dry up her sea, and make her spring dry.

Douay Rheims Bible
51:36 Therefore thus saith the Lord: Behold I will judge thy cause, and will take vengeance for thee, and I will make her sea desolate, and will dry up her spring.

Noah Webster Bible
51:36 Therefore thus saith the LORD; Behold, I will plead thy cause, and take vengeance for thee; and I will dry up her sea, and make her springs dry.

World English Bible
51:36 Therefore thus says Yahweh: Behold, I will plead your cause, and take vengeance for you; and I will dry up her sea, and make her fountain dry.

Young's Literal Translation
51:36 Therefore, thus said Jehovah: Lo, I am pleading thy cause, And I have avenged thy vengeance, And dried up its sea, and made its fountains dry.

37

Modern Hebrew
והיתה בבל לגלים
מעון־תנים שמה
ושרקה מאין יושב׃

Paleo-Hebrew (Before 585 B.C.)
51:37

-

.

Hebrew Transliterated
51:37 VHYThH BBL LGLYM M'yVN-ThNYM ShMH VShUrQH M'aYN YVShB.

Latin Vulgate
51:37 et erit Babylon in tumulos habitatio draconum stupor et sibilus eo quod non sit habitator

King James Version
51:37 And Babylon shall become heaps, a dwellingplace for dragons, an astonishment, and an hissing, without an inhabitant.

American Standard Version
51:37 And Babylon shall become heaps, a dwelling-place for jackals, an astonishment, and a hissing, without inhabitant.

Bible in Basic English
51:37 And Babylon will become a mass of broken walls, a hole for jackals, a cause of wonder and surprise, without a living man in it.

Darby's English Translation
51:37 And Babylon shall become heaps, a dwelling-place of jackals, an astonishment, and a hissing, without inhabitant.

Douay Rheims Bible
51:37 And Babylon shall be reduced to heaps, a dwelling place for dragons, an astonishment and a hissing, because there is no inhabitant.

Noah Webster Bible
51:37 And Babylon shall become heaps, a dwelling-place for dragons, an astonishment, and a hissing, without an inhabitant.

World English Bible
51:37 Babylon shall become heaps, a dwelling-place for jackals, an astonishment, and a hissing, without inhabitant.

Young's Literal Translation
51:37 And Babylon hath been for heaps, A habitation of dragons, An astonishment, and a hissing, without inhabitant.

38

Modern Hebrew
יחדו ככפרים ישאגו
נערו כגורי אריות׃

Paleo-Hebrew (Before 585 B.C.)
51:38

.

Hebrew Transliterated
51:38 YChDV KKPhUrYM YSh'aGV N'yUrV KGVUrY 'aUrYVTh.

Latin Vulgate
51:38 simul ut leones rugient excutient comas velut catuli leonum

King James Version
51:38 They shall roar together like lions: they shall yell as lions' whelps.

American Standard Version
51:38 They shall roar together like young lions; they shall growl as lions` whelps.

Bible in Basic English
51:38 They will be crying out together like lions, their voices will be like the voices of young lions.

Darby's English Translation
51:38 They shall roar together like young lions, growl as lions` whelps.

Douay Rheims Bible
51:38 They shall roar together like lions, they shall shake their manes like young lions.

Noah Webster Bible
51:38 They shall roar together like lions: they shall yell as lions' whelps.

World English Bible
51:38 They shall roar together like young lions; they shall growl as lions` whelps.

Young's Literal Translation
51:38 Together as young lions they roar, They have shaken themselves as lions` whelps.

39

Modern Hebrew
בחמם אשית
את־משתיהם
והשכרתים למען
יעלזו וישנו
שנת־עולם ולא
יקיצו נאם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
51:39

-

-

.

Hebrew Transliterated
51:39 BChMM 'aShYTh 'aTh-MShThYHM VHShKUrThYM LM'yN Y'yLZV VYShNV ShNTh-'yVLM VL'a YQYTShV N'aM YHVH.

Latin Vulgate
51:39 in calore eorum ponam potus eorum et inebriabo eos ut sopiantur et dormiant somnum sempiternum et non consurgant dicit Dominus

King James Version
51:39 In their heat I will make their feasts, and I will make them drunken, that they may rejoice, and sleep a perpetual sleep, and not wake, saith the LORD.

American Standard Version
51:39 When they are heated, I will make their feast, and I will make them drunken, that they may rejoice, and sleep a perpetual sleep, and not wake, saith Jehovah.

Bible in Basic English
51:39 When they are heated, I will make a feast for them, and overcome them with wine, so that they may become unconscious, sleeping an eternal sleep without awaking, says the Lord.

Darby's English Translation
51:39 When they are heated, I will prepare their drink, and I will make them drunken, that they may exult, and sleep a perpetual sleep, and not wake, saith Jehovah.

Douay Rheims Bible
51:39 In their heat I will set them drink: and I will make them drunk, that they may slumber, and sleep an everlasting sleep, and awake no more, saith the Lord.

Noah Webster Bible
51:39 In their heat I will make their feasts, and I will make them drunken, that they may rejoice, and sleep a perpetual sleep, and not wake, saith the LORD.

World English Bible
51:39 When they are heated, I will make their feast, and I will make them drunken, that they may rejoice, and sleep a perpetual sleep, and not wake, says Yahweh.

Young's Literal Translation
51:39 In their heat I make their banquets, And I have caused them to drink, so that they exult, And have slept a sleep age-during, And awake not -- an affirmation of Jehovah.

40

Modern Hebrew
אורידם ככרים
לטבוח כאילים
עם־עתודים׃

Paleo-Hebrew (Before 585 B.C.)
51:40

. -

Hebrew Transliterated
51:40 'aVUrYDM KKUrYM LTBVCh K'aYLYM 'yM-'yThVDYM.

Latin Vulgate
51:40 deducam eos quasi agnos ad victimam quasi arietes cum hedis

King James Version
51:40 I will bring them down like lambs to the slaughter, like rams with he goats.

American Standard Version
51:40 I will bring them down like lambs to the slaughter, like rams with he-goats.

Bible in Basic English
51:40 I will make them go down to death like lambs, like he-goats together.

Darby's English Translation
51:40 I will bring them down like lambs to the slaughter, like rams with he-goats.

Douay Rheims Bible
51:40 I will bring them down like lambs to the slaughter, and like rams with kids.

Noah Webster Bible
51:40 I will bring them down like lambs to the slaughter, like rams with he-goats.

World English Bible
51:40 I will bring them down like lambs to the slaughter, like rams with male goats.

Young's Literal Translation
51:40 I cause them to go down as lambs to slaughter, As rams with he-goats.

41

Modern Hebrew
איך נלכדה ששך
ותתפש תהלת
כל־הארץ איך היתה
לשמה בבל בגוים׃

Paleo-Hebrew (Before 585 B.C.)
51:41

-

.

Hebrew Transliterated
51:41 'aYK NLKDH ShShK VThThPhSh ThHLTh KL-H'aUrTSh 'aYK HYThH LShMH BBL BGVYM.

Latin Vulgate
51:41 quomodo capta est Sesach et conprehensa est inclita universae terrae quomodo facta est in stuporem Babylon inter gentes

King James Version
51:41 How is Sheshach taken! and how is the praise of the whole earth surprised! how is Babylon become an astonishment among the nations!

American Standard Version
51:41 How is Sheshach taken! and the praise of the whole earth seized! how is Babylon become a desolation among the nations!

Bible in Basic English
51:41 How is Babylon taken! and the praise of all the earth surprised! how has Babylon become a cause of wonder among the nations!

Darby's English Translation
51:41 How is Sheshach taken! and how is the praise of the whole earth seized! How is Babylon become an astonishment among the nations!

Douay Rheims Bible
51:41 How is Sesach taken, and the renowned one of all the earth surprised? How is Babylon become an astonishment among the nations?

Noah Webster Bible
51:41 How is Sheshach taken! and how is the praise of the whole earth surprised! how is Babylon become an astonishment among the nations!

World English Bible
51:41 How is Sheshach taken! and the praise of the whole earth seized! how is Babylon become a desolation among the nations!

Young's Literal Translation
51:41 How hath Sheshach been captured, Yea, caught is the praise of the whole earth, How hath Babylon been for an astonishment among nations.

42

Modern Hebrew
עלה על־בבל הים
בהמון גליו נכסתה׃

Paleo-Hebrew (Before 585 B.C.)
51:42
-

.

Hebrew Transliterated
51:42 'yLH 'yL-BBL HYM BHMVN GLYV NKSThH.

Latin Vulgate
51:42 ascendit super Babylonem mare multitudine fluctuum eius operta est

King James Version
51:42 The sea is come up upon Babylon: she is covered with the multitude of the waves thereof.

American Standard Version
51:42 The sea is come up upon Babylon; she is covered with the multitude of the waves thereof.

Bible in Basic English
51:42 The sea has come up over Babylon; she is covered with the mass of its waves.

Darby's English Translation
51:42 The sea is come up upon Babylon: she is covered with the multitude of its waves.

Douay Rheims Bible
51:42 The sea is come up over Babylon: she is covered with the multitude of the waves thereof.

Noah Webster Bible
51:42 The sea is come up upon Babylon: she is covered with the multitude of its waves.

World English Bible
51:42 The sea is come up on Babylon; she is covered with the multitude of the waves of it.

Young's Literal Translation
51:42 Come up against Babylon hath the sea, With a multitude of its billows it hath been covered.

43

Modern Hebrew
היו עריה לשמה ארץ
ציה וערבה ארץ
לא־ישב בהן כל־איש
ולא־יעבר בהן
בן־אדם׃

Paleo-Hebrew (Before 585 B.C.)
51:43

-
-
-
. -

Hebrew Transliterated
51:43 HYV 'yUrYH LShMH 'aUrTSh TShYH V'yUrBH 'aUrTSh L'a-YShB BHN KL-'aYSh VL'a-Y'yBUr BHN BN-'aDM.

Latin Vulgate
51:43 factae sunt civitates eius in stuporem terra inhabitabilis et deserta terra in qua nullus habitet nec transeat per eam filius hominis

King James Version
51:43 Her cities are a desolation, a dry land, and a wilderness, a land wherein no man dwelleth, neither doth any son of man pass thereby.

American Standard Version
51:43 Her cities are become a desolation, a dry land, and a desert, a land wherein no man dwelleth, neither doth any son of man pass thereby.

Bible in Basic English
51:43 Her towns have become a waste, a dry and unwatered land, where no man has his living-place and no son of man goes by.

Darby's English Translation
51:43 Her cities are become a desolation, a dry land, and a desert, a land wherein no one dwelleth, neither doth a son of man pass thereby.

Douay Rheims Bible
51:43 Her cities are become an astonishment, a land uninhabited and desolate, a land wherein none can dwell, nor son of man pass through it.

Noah Webster Bible
51:43 Her cities are a desolation, a dry land, and a wilderness, a land in which no man dwelleth, neither doth any son of man pass by it.

World English Bible
51:43 Her cities are become a desolation, a dry land, and a desert, a land in which no man dwells, neither does any son of man pass thereby.

Young's Literal Translation
51:43 Its cities have been for a desolation, A dry land, and a wilderness, A land -- none doth dwell in them, Nor pass over into them doth a son of man.

44

Modern Hebrew
ופקדתי על־בל בבבל
והצאתי את־בלעו
מפיו ולא־ינהרו
אליו עוד גוים
גם־חומת בבל נפלה׃

Paleo-Hebrew (Before 585 B.C.)
51:44
-

-
-

-
.

Hebrew Transliterated
51:44 VPhQDThY 'yL-BL BBBL VHTSh'aThY 'aTh-BL'yV MPhYV VL'a-YNHUrV 'aLYV 'yVD GVYM GM-ChVMTh BBL NPhLH.

Latin Vulgate
51:44 et visitabo super Bel in Babylone et eiciam quod absorbuerat de ore eius et non confluent ad eum ultra gentes siquidem et murus Babylonis corruit

King James Version
51:44 And I will punish Bel in Babylon, and I will bring forth out of his mouth that which he hath swallowed up: and the nations shall not flow together any more unto him: yea, the wall of Babylon shall fall.

American Standard Version
51:44 And I will execute judgment upon Bel in Babylon, and I will bring forth out of his mouth that which he hath swallowed up; and the nations shall not flow any more unto him: yea, the wall of Babylon shall fall.

Bible in Basic English
51:44 And I will send punishment on Bel in Babylon, and take out of his mouth what went into it; no longer will the nations be flowing together to him: truly, the wall of Babylon will come down.

Darby's English Translation
51:44 And I will punish Bel in Babylon, and I will bring forth out of his mouth what he hath swallowed up; and the nations shall not flow together any more unto him: yea, the wall of Babylon is fallen.

Douay Rheims Bible
51:44 And I will visit against Bel in Babylon, and I will bring forth out of his mouth that which he had swallowed down: and the rations shall no more flow together to him, for the wall also of Babylon shall fall.

Noah Webster Bible
51:44 And I will punish Bel in Babylon, and I will bring forth out of his mouth that which he hath swallowed: and the nations shall not flow together any more to him: even the wall of Babylon shall fall.

World English Bible
51:44 I will execute judgment on Bel in Babylon, and I will bring forth out of his mouth that which he has swallowed up; and the nations shall not flow any more to him: yes, the wall of Babylon shall fall.

Young's Literal Translation
51:44 And I have seen after Bel in Babylon, And I have brought forth that which he swallowed -- from his mouth, And flow no more unto him do nations, Also the wall of Babylon hath fallen.

45

Modern Hebrew
צאו מתוכה עמי
ומלטו איש את־נפשו
מחרון אף־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
51:45

-
. -

Hebrew Transliterated
51:45 TSh'aV MThVKH 'yMY VMLTV 'aYSh 'aTh-NPhShV MChUrVN 'aPh-YHVH.

Latin Vulgate
51:45 egredimini de medio eius populus meus ut salvet unusquisque animam suam ab ira furoris Domini

King James Version
51:45 My people, go ye out of the midst of her, and deliver ye every man his soul from the fierce anger of the LORD.

American Standard Version
51:45 My people, go ye out of the midst of her, and save yourselves every man from the fierce anger of Jehovah.

Bible in Basic English
51:45 My people, go out from her, and let every man get away safe from the burning wrath of the Lord.

Darby's English Translation
51:45 Go ye out of the midst of her, my people, and deliver every man his soul from the fierce anger of Jehovah!

Douay Rheims Bible
51:45 Go out of the midst of her, my people: that every man may save his life from the fierce wrath of the Lord.

Noah Webster Bible
51:45 My people, depart from the midst of her, and deliver ye every man his soul from the fierce anger of the LORD.

World English Bible
51:45 My people, go you out of the midst of her, and save yourselves every man from the fierce anger of Yahweh.

Young's Literal Translation
51:45 Go forth from its midst, O My people, And deliver ye, each his soul, Because of the fierceness of the anger of Jehovah,

46

Modern Hebrew
ופן־ירך לבבכם
ותיראו בשמועה
הנשמעת בארץ ובא
בשנה השמועה
ואחריו בשנה
השמועה וחמס בארץ
ומשל על־משל׃

Paleo-Hebrew (Before 585 B.C.)
51:46
-

. -

Hebrew Transliterated
51:46 VPhN-YUrK LBBKM VThYUr'aV BShMV'yH HNShM'yTh B'aUrTSh VB'a BShNH HShMV'yH V'aChUrYV BShNH HShMV'yH VChMS B'aUrTSh VMShL 'yL-MShL.

Latin Vulgate
51:46 et ne forte mollescat cor vestrum et timeatis auditum qui audietur in terra et veniet in anno auditio et post hunc annum auditio et iniquitas in terra et dominator super dominatorem

King James Version
51:46 And lest your heart faint, and ye fear for the rumour that shall be heard in the land; a rumour shall both come one year, and after that in another year shall come a rumour, and violence in the land, ruler against ruler.

American Standard Version
51:46 And let not your heart faint, neither fear ye for the tidings that shall be heard in the land; for tidings shall come one year, and after that in another year shall come tidings, and violence in the land, ruler against ruler.

Bible in Basic English
51:46 So that your hearts may not become feeble and full of fear because of the news which will go about in the land; for a story will go about one year, and after that in another year another story, and violent acts in the land, ruler against ruler.

Darby's English Translation
51:46 lest your heart faint, and ye fear for the rumour that shall be heard in the land; for a rumour shall come one year, and after that a rumour in another year, and violence in the earth, ruler against ruler.

Douay Rheims Bible
51:46 And lest your hearts faint, and ye fear for the rumour that shall be heard in the land : and a rumour shall come in one year, and after this year another rumour: and iniquity in the land, and ruler upon ruler.

Noah Webster Bible
51:46 And lest your heart should faint, and ye should fear for the rumor that shall be heard in the land; a rumor shall both come one year, and after that in another year shall come a rumor, and violence in the land, ruler against ruler.

World English Bible
51:46 Don`t let your heart faint, neither fear you for the news that shall be heard in the land; for news shall come one year, and after that in another year shall come news, and violence in the land, ruler against ruler.

Young's Literal Translation
51:46 And lest your heart be tender, And ye be afraid of the report that is heard in the land, And come in a year hath the report, And after it in a year the report, And violence is in the land, ruler against ruler;

47

Modern Hebrew
לכן הנה ימים באים
ופקדתי על־פסילי
בבל וכל־ארצה תבוש
וכל־ חלליה יפלו
בתוכה׃

Paleo-Hebrew (Before 585 B.C.)
51:47

-
-
-

.

Hebrew Transliterated
51:47 LKN HNH YMYM B'aYM VPhQDThY 'yL-PhSYLY BBL VKL-'aUrTShH ThBVSh VKL- ChLLYH YPhLV BThVKH.

Latin Vulgate
51:47 propterea ecce dies veniunt et visitabo super sculptilia Babylonis et omnis terra eius confundetur et universi interfecti eius cadent in medio eius

King James Version
51:47 Therefore, behold, the days come, that I will do judgment upon the graven images of Babylon: and her whole land shall be confounded, and all her slain shall fall in the midst of her.

American Standard Version
51:47 Therefore, behold, the days come, that I will execute judgment upon the graven images of Babylon; and her whole land shall be confounded; and all her slain shall fall in the midst of her.

Bible in Basic English
51:47 For this cause, truly, the days are coming when I will send punishment on the images of Babylon, and all her land will be shamed, and her dead will be falling down in her.

Darby's English Translation
51:47 Therefore behold, days are coming when I will punish the graven images of Babylon; and her whole land shall be put to shame, and all her slain shall fall in the midst of her.

Douay Rheims Bible
51:47 Therefore behold the days come, and I will visit the idols of Babylon: and her whole land shall be confounded, and all her slain shall fall in the midst of her.

Noah Webster Bible
51:47 Therefore behold, the days come, that I will do judgment upon the graven images of Babylon: and her whole land shall be confounded, and all her slain shall fall in the midst of her.

World English Bible
51:47 Therefore, behold, the days come, that I will execute judgment on the engraved images of Babylon; and her whole land shall be confounded; and all her slain shall fall in the midst of her.

Young's Literal Translation
51:47 Therefore, lo, days are coming, And I have seen after the graven images of Babylon. And all its land is ashamed, And all its pierced ones do fall in its midst.

48

Modern Hebrew
ורננו על־בבל שמים
וארץ וכל אשר בהם
כי מצפון יבוא־לה
השודדים נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
51:48
-

-
. -

Hebrew Transliterated
51:48 VUrNNV 'yL-BBL ShMYM V'aUrTSh VKL 'aShUr BHM KY MTShPhVN YBV'a-LH HShVDDYM N'aM-YHVH.

Latin Vulgate
51:48 et laudabunt super Babylonem caeli et terra et omnia quae in eis sunt quia ab aquilone venient ei praedones ait Dominus

King James Version
51:48 Then the heaven and the earth, and all that is therein, shall sing for Babylon: for the spoilers shall come unto her from the north, saith the LORD.

American Standard Version
51:48 Then the heavens and the earth, and all that is therein, shall sing for joy over Babylon; for the destroyers shall come unto her from the north, saith Jehovah.

Bible in Basic English
51:48 And the heaven and the earth and everything in them, will make a song of joy over Babylon: for those who make her waste will come from the north, says the Lord.

Darby's English Translation
51:48 And the heavens and the earth, and all that is therein, shall shout aloud over Babylon; for out of the north the spoilers shall come against her, saith Jehovah.

Douay Rheims Bible
51:48 And the heavens and the earth, and all things that are in them shall give praise for Babylon: for spoilers shall come to her from the north, saith the Lord.

Noah Webster Bible
51:48 Then the heaven and the earth, and all that is in them, shall sing for Babylon: for the spoilers shall come to her from the north, saith the LORD.

World English Bible
51:48 Then the heavens and the earth, and all that is therein, shall sing for joy over Babylon; for the destroyers shall come to her from the north, says Yahweh.

Young's Literal Translation
51:48 And cried aloud against Babylon Have heavens and earth, and all that is in them, For, from the north come to it do the spoilers, An affirmation of Jehovah.

49

Modern Hebrew
גם־בבל לנפל חללי
ישראל גם־לבבל
נפלו חללי
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
51:49
-

-
. -

Hebrew Transliterated
51:49 GM-BBL LNPhL ChLLY YShUr'aL GM-LBBL NPhLV ChLLY KL-H'aUrTSh.

Latin Vulgate
51:49 et quomodo fecit Babylon ut caderent occisi in Israhel sic de Babylone cadent occisi in universa terra

King James Version
51:49 As Babylon hath caused the slain of Israel to fall, so at Babylon shall fall the slain of all the earth.

American Standard Version
51:49 As Babylon hath caused the slain of Israel to fall, so at Babylon shall fall the slain of all the land.

Bible in Basic English
51:49 As Babylon had the dead of Israel put to the sword, so in Babylon the dead of all the land will be stretched out.

Darby's English Translation
51:49 As Babylon caused the slain of Israel to fall, so at Babylon shall fall the slain of all the earth.

Douay Rheims Bible
51:49 And as Babylon caused that there should fall slain in Israel: so of Babylon there shall fall slain in all the earth.

Noah Webster Bible
51:49 As Babylon hath caused the slain of Israel to fall, so at Babylon shall fall the slain of all the earth.

World English Bible
51:49 As Babylon has caused the slain of Israel to fall, so at Babylon shall fall the slain of all the land.

Young's Literal Translation
51:49 Even Babylon is to fall, ye pierced of Israel, Even they of Babylon have fallen, Ye pierced of all the earth.

50

Modern Hebrew
פלטים מחרב הלכו
אל־תעמדו זכרו
מרחוק את־יהוה
וירושלם תעלה על־
לבבכם׃

Paleo-Hebrew (Before 585 B.C.)
51:50

-

-
-
.

Hebrew Transliterated
51:50 PhLTYM MChUrB HLKV 'aL-Th'yMDV ZKUrV MUrChVQ 'aTh-YHVH VYUrVShLM Th'yLH 'yL- LBBKM.

Latin Vulgate
51:50 qui fugistis gladium venite nolite stare recordamini procul Domini et Hierusalem ascendat super cor vestrum

King James Version
51:50 Ye that have escaped the sword, go away, stand not still: remember the LORD afar off, and let Jerusalem come into your mind.

American Standard Version
51:50 Ye that have escaped the sword, go ye, stand not still; remember Jehovah from afar, and let Jerusalem come into your mind.

Bible in Basic English
51:50 You who have got away safe from the sword, go, waiting for nothing; have the Lord in memory when you are far away, and keep Jerusalem in mind.

Darby's English Translation
51:50 Ye that have escaped the sword, go, stand not still: remember Jehovah from afar, and let Jerusalem come into your mind.

Douay Rheims Bible
51:50 You that have escaped the sword, come away, stand not still: remember the Lord afar off, and let Jerusalem come into your mind.

Noah Webster Bible
51:50 Ye that have escaped the sword, go away, stand not still: remember the LORD afar off, and let Jerusalem come into your mind.

World English Bible
51:50 You who have escaped the sword, go you, don`t stand still; remember Yahweh from afar, and let Jerusalem come into your mind.

Young's Literal Translation
51:50 Ye escaped of the sword, go on, stand not, Remember ye from afar Jehovah, And let Jerusalem come up on your heart.

51

Modern Hebrew
בשנו כי־שמענו
חרפה כסתה כלמה
פנינו כי באו זרים
על־מקדשי בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
51:51
-

-
.

Hebrew Transliterated
51:51 BShNV KY-ShM'yNV ChUrPhH KSThH KLMH PhNYNV KY B'aV ZUrYM 'yL-MQDShY BYTh YHVH.

Latin Vulgate
51:51 confusi sumus quoniam audivimus obprobrium operuit ignominia facies nostras quia venerunt alieni super sanctificationem domus Domini

King James Version
51:51 We are confounded, because we have heard reproach: shame hath covered our faces: for strangers are come into the sanctuaries of the LORD'S house.

American Standard Version
51:51 We are confounded, because we have heard reproach; confusion hath covered our faces: for strangers are come into the sanctuaries of Jehovah`s house.

Bible in Basic English
51:51 We are shamed because bitter words have come to our ears; our faces are covered with shame: for men from strange lands have come into the holy places of the Lord's house.

Darby's English Translation
51:51 -- We are put to shame, for we have heard reproach; confusion hath covered our face: for strangers are come into the sanctuaries of Jehovah`s house.

Douay Rheims Bible
51:51 We are confounded, because we have heard reproach: shame hath covered our faces: because strangers are come upon the sanctuaries of the house of the Lord.

Noah Webster Bible
51:51 We are confounded, because we have heard reproach: shame hath covered our faces: for strangers are come into the sanctuaries of the LORD'S house.

World English Bible
51:51 We are confounded, because we have heard reproach; confusion has covered our faces: for strangers are come into the sanctuaries of Yahweh`s house.

Young's Literal Translation
51:51 We have been ashamed, for we heard reproach, Covered hath shame our faces, For come in have strangers, against the sanctuaries of the house of Jehovah.

52

Modern Hebrew
לכן הנה־ימים באים
נאם־יהוה ופקדתי
על־פסיליה
ובכל־ארצה יאנק
חלל׃

Paleo-Hebrew (Before 585 B.C.)
51:52
-
-
-
-
.

Hebrew Transliterated
51:52 LKN HNH-YMYM B'aYM N'aM-YHVH VPhQDThY 'yL-PhSYLYH VBKL-'aUrTShH Y'aNQ ChLL.

Latin Vulgate
51:52 propterea ecce dies veniunt ait Dominus et visitabo super sculptilia eius et in omni terra eius mugiet vulneratus

King James Version
51:52 Wherefore, behold, the days come, saith the LORD, that I will do judgment upon her graven images: and through all her land the wounded shall groan.

American Standard Version
51:52 Wherefore, behold, the days come, saith Jehovah, that I will execute judgment upon her graven images; and through all her land the wounded shall groan.

Bible in Basic English
51:52 For this reason, see, the days are coming, says the Lord, when I will send punishment on her images; and through all her land the wounded will be crying out in pain.

Darby's English Translation
51:52 -- Therefore behold, days come, saith Jehovah, that I will punish her graven images; and throughout her land the wounded shall groan.

Douay Rheims Bible
51:52 Therefore behold the days come, saith the Lord, and I will visit her graven things, and in all her land the wounded shall groan:

Noah Webster Bible
51:52 Wherefore, behold, the days come, saith the LORD, that I will do judgment upon her graven images: and through all her land the wounded shall groan.

World English Bible
51:52 Therefore, behold, the days come, says Yahweh, that I will execute judgment on her engraved images; and through all her land the wounded shall groan.

Young's Literal Translation
51:52 Therefore, lo, days are coming, An affirmation of Jehovah, And I have seen after its graven images, And in all its land groan doth the wounded.

53

Modern Hebrew
כי־תעלה בבל השמים
וכי תבצר מרום עזה
מאתי יבאו שדדים
לה נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
51:53
-

-
.

Hebrew Transliterated
51:53 KY-Th'yLH BBL HShMYM VKY ThBTShUr MUrVM 'yZH M'aThY YB'aV ShDDYM LH N'aM- YHVH.

Latin Vulgate
51:53 si ascenderit Babylon in caelum et firmaverit in excelso robur suum a me venient vastatores eius ait Dominus

King James Version
51:53 Though Babylon should mount up to heaven, and though she should fortify the height of her strength, yet from me shall spoilers come unto her, saith the LORD.

American Standard Version
51:53 Though Babylon should mount up to heaven, and though she should fortify the height of her strength, yet from me shall destroyers come unto her, saith Jehovah.

Bible in Basic English
51:53 Even if Babylon was lifted up to heaven, even if she had the high places of her strength shut in with walls, still I would send against her those who will make her waste, says the Lord.

Darby's English Translation
51:53 Though Babylon should mount up to the heavens, and though she should fortify the height of her strength, yet from me shall spoilers come unto her, saith Jehovah.

Douay Rheims Bible
51:53 If Babylon should mount up to heaven, and establish her strength on high: from me there should come spoilers upon her, saith the Lord.

Noah Webster Bible
51:53 Though Babylon should mount up to heaven, and though she should fortify the hight of her strength, yet from me shall spoilers come to her, saith the LORD.

World English Bible
51:53 Though Babylon should mount up to the sky, and though she should fortify the height of her strength, yet from me shall destroyers come to her, says Yahweh.

Young's Literal Translation
51:53 Because Babylon goeth up to the heavens, And because it fenceth the high place of its strength, From Me come into it do spoilers, An affirmation of Jehovah.

54

Modern Hebrew
קול זעקה מבבל
ושבר גדול מארץ
כשדים׃

Paleo-Hebrew (Before 585 B.C.)
51:54

.

Hebrew Transliterated
51:54 QVL Z'yQH MBBL VShBUr GDVL M'aUrTSh KShDYM.

Latin Vulgate
51:54 vox clamoris de Babylone et contritio magna de terra Chaldeorum

King James Version
51:54 A sound of a cry cometh from Babylon, and great destruction from the land of the Chaldeans:

American Standard Version
51:54 The sound of a cry from Babylon, and of great destruction from the land of the Chaldeans!

Bible in Basic English
51:54 There is the sound of a cry from Babylon, and of a great destruction from the land of the Chaldaeans:

Darby's English Translation
51:54 The sound of a cry cometh from Babylon, and great destruction from the land of the Chaldeans;

Douay Rheims Bible
51:54 The noise of a cry from Babylon, and great destruction from the land of the Chaldeans :

Noah Webster Bible
51:54 A sound of a cry cometh from Babylon, and great destruction from the land of the Chaldeans:

World English Bible
51:54 The sound of a cry from Babylon, and of great destruction from the land of the Chaldeans!

Young's Literal Translation
51:54 A voice of a cry is from Babylon, And of great destruction from the land of the Chaldean.

55

Modern Hebrew
כי־שדד יהוה
את־בבל ואבד ממנה
קול גדול והמו
גליהם כמים רבים
נתן שאון קולם׃

Paleo-Hebrew (Before 585 B.C.)
51:55
-
-

.

Hebrew Transliterated
51:55 KY-ShDD YHVH 'aTh-BBL V'aBD MMNH QVL GDVL VHMV GLYHM KMYM UrBYM NThN Sh'aVN QVLM.

Latin Vulgate
51:55 quoniam vastavit Dominus Babylonem et perdidit ex ea vocem magnam et sonabunt fluctus eorum quasi aquae multae dedit sonitum vox eorum

King James Version
51:55 Because the LORD hath spoiled Babylon, and destroyed out of her the great voice; when her waves do roar like great waters, a noise of their voice is uttered:

American Standard Version
51:55 For Jehovah layeth Babylon waste, and destroyeth out of her the great voice; and their waves roar like many waters; the noise of their voice is uttered:

Bible in Basic English
51:55 For the Lord is making Babylon waste, and putting an end to the great voice coming out of her; and her waves are thundering like great waters, their voice is sounding loud:

Darby's English Translation
51:55 for Jehovah spoileth Babylon, and he will destroy out of her the great voice; and their waves roar like great waters, the noise of their voice resoundeth.

Douay Rheims Bible
51:55 Because the Lord hath laid Babylon waste, and destroyed out of her the great voice: and their wave shall roar like many waters: their voice hath made a noise:

Noah Webster Bible
51:55 Because the LORD hath laid waste Babylon, and destroyed out of her the great voice; when her waves roar like great waters, a noise of their voice is uttered:

World English Bible
51:55 For Yahweh lays Babylon waste, and destroys out of her the great voice; and their waves roar like many waters; the noise of their voice is uttered:

Young's Literal Translation
51:55 For Jehovah is spoiling Babylon, And hath destroyed out of it a great voice, And sounded have its billows as many waters, Given forth a noise hath their voice.

56

Modern Hebrew
כי בא עליה על־בבל
שודד ונלכדו
גבוריה חתתה
קשתותם כי אל
גמלות יהוה שלם
ישלם׃

Paleo-Hebrew (Before 585 B.C.)
51:56

-

.

Hebrew Transliterated
51:56 KY B'a 'yLYH 'yL-BBL ShVDD VNLKDV GBVUrYH ChThThH QShThVThM KY 'aL GMLVTh YHVH ShLM YShLM.

Latin Vulgate
51:56 quia venit super eam id est super Babylonem praedo et adprehensi sunt fortes eius et emarcuit arcus eorum quia fortis ultor Dominus reddens retribuet

King James Version
51:56 Because the spoiler is come upon her, even upon Babylon, and her mighty men are taken, every one of their bows is broken: for the LORD God of recompences shall surely requite.

American Standard Version
51:56 for the destroyer is come upon her, even upon Babylon, and her mighty men are taken, their bows are broken in pieces; for Jehovah is a God of recompenses, he will surely requite.

Bible in Basic English
51:56 For the waster has come on her, even on Babylon, and her men of war are taken, their bows are broken: for the Lord is a rewarding God, and he will certainly give payment.

Darby's English Translation
51:56 For the spoiler is come against her, against Babylon, and her mighty men are taken; their bows are broken in pieces; for Jehovah, the �God of recompences, will certainly requite.

Douay Rheims Bible
51:56 Because the spoiler is come upon her, that is, upon Babylon, and her valiant men are taken, and their bow is weakened, because the Lord, who is a strong revenger, will surely repay.

Noah Webster Bible
51:56 Because the spoiler is come upon her, even upon Babylon, and her mighty men are taken, every one of their bows is broken: for the LORD God of recompenses shall surely requite.

World English Bible
51:56 for the destroyer is come on her, even on Babylon, and her mighty men are taken, their bows are broken in pieces; for Yahweh is a God of recompenses, he will surely requite.

Young's Literal Translation
51:56 For come in against it -- against Babylon -- hath a spoiler, And captured have been its mighty ones, Broken have been their bows, For the God of recompences -- Jehovah -- doth certainly repay.

57

Modern Hebrew
והשכרתי שריה
וחכמיה פחותיה
וסגניה וגבוריה
וישנו שנת־עולם
ולא יקיצו
נאם־המלך יהוה
צבאות שמו׃

Paleo-Hebrew (Before 585 B.C.)
51:57

-

-
.

Hebrew Transliterated
51:57 VHShKUrThY ShUrYH VChKMYH PhChVThYH VSGNYH VGBVUrYH VYShNV ShNTh-'yVLM VL'a YQYTShV N'aM-HMLK YHVH TShB'aVTh ShMV.

Latin Vulgate
51:57 et inebriabo principes eius et sapientes eius duces eius et magistratus eius et fortes eius et dormient somnum sempiternum et non expergiscentur ait Rex Dominus exercituum nomen eius

King James Version
51:57 And I will make drunk her princes, and her wise men, her captains, and her rulers, and her mighty men: and they shall sleep a perpetual sleep, and not wake, saith the King, whose name is the LORD of hosts.

American Standard Version
51:57 And I will make drunk her princes and her wise men, her governors and her deputies, and her mighty men; and they shall sleep a perpetual sleep, and not wake, saith the King, whose name is Jehovah of hosts.

Bible in Basic English
51:57 And I will make her chiefs and her wise men, her rulers and her captains and her men of war, overcome with wine; their sleep will be an eternal sleep without awaking, says the King; the Lord of armies is his name.

Darby's English Translation
51:57 And I will make drunk her princes, and her wise men, her governors, and her rulers, and her mighty men; and they shall sleep a perpetual sleep, and not wake, saith the King, whose name is Jehovah of hosts.

Douay Rheims Bible
51:57 And I will make her princes drunk. and her wise men, and her captains, and her rulers, and her valiant men: and they shall sleep an everlasting sleep, and shall awake no more, saith the whose name is Lord of hosts.

Noah Webster Bible
51:57 And I will make drunk her princes, and her wise men, her captains, and her rulers, and her mighty men: and they shall sleep a perpetual sleep, and not wake, saith the king, whose name is the LORD of hosts.

World English Bible
51:57 I will make drunk her princes and her wise men, her governors and her deputies, and her mighty men; and they shall sleep a perpetual sleep, and not wake up, says the King, whose name is Yahweh of Hosts.

Young's Literal Translation
51:57 And I have caused its princes to drink, And its wise men, its governors, And its prefects, and its mighty ones, And they have slept a sleep age-during, And they awake not -- an affirmation of the king, Jehovah of Hosts is His name.

58

Modern Hebrew
כה־אמר יהוה צבאות
חמות בבל הרחבה
ערער תתערער
ושעריה הגבהים באש
יצתו ויגעו עמים
בדי־ריק ולאמים
בדי־אש ויעפו׃

Paleo-Hebrew (Before 585 B.C.)
51:58
-

-
. -

Hebrew Transliterated
51:58 KH-'aMUr YHVH TShB'aVTh ChMVTh BBL HUrChBH 'yUr'yUr ThTh'yUr'yUr VSh'yUrYH HGBHYM B'aSh YTShThV VYG'yV 'yMYM BDY-UrYQ VL'aMYM BDY-'aSh VY'yPhV.

Latin Vulgate
51:58 haec dicit Dominus exercituum murus Babylonis ille latissimus suffossione suffodietur et portae eius excelsae igni conburentur et labores populorum ad nihilum et gentium in igne erunt et disperibunt

King James Version
51:58 Thus saith the LORD of hosts; The broad walls of Babylon shall be utterly broken, and her high gates shall be burned with fire; and the people shall labour in vain, and the folk in the fire, and they shall be weary.

American Standard Version
51:58 Thus saith Jehovah of hosts: The broad walls of Babylon shall be utterly overthrown, and her high gates shall be burned with fire; and the peoples shall labor for vanity, and the nations for the fire; and they shall be weary.

Bible in Basic English
51:58 The Lord of armies has said: The wide walls of Babylon will be completely uncovered and her high doorways will be burned with fire; so peoples keep on working for nothing, and the weariness of nations comes to an end in the smoke.

Darby's English Translation
51:58 Thus saith Jehovah of hosts: The broad walls of Babylon shall be utterly laid bare, and her high gates shall be burned with fire; so that the peoples will have laboured in vain, and the nations for the fire: and they shall be weary.

Douay Rheims Bible
51:58 Thus saith the Lord of hosts: That broad wall of Babylon shall be utterly broken down, and her high gates shall be burnt with fire, and the labours of the people shall come to nothing, and of the nations shall go to the fire, and shall perish.

Noah Webster Bible
51:58 Thus saith the LORD of hosts; The broad walls of Babylon shall be utterly broken, and her high gates shall be burned with fire; and the people shall labor in vain, and the people in the fire, and they shall be weary.

World English Bible
51:58 Thus says Yahweh of hosts: The broad walls of Babylon shall be utterly overthrown, and her high gates shall be burned with fire; and the peoples shall labor for vanity, and the nations for the fire; and they shall be weary.

Young's Literal Translation
51:58 Thus said Jehovah of Hosts, the wall of Babylon -- The broad one -- is utterly made bare, And her high gates with fire are burnt, And peoples labour in vain, And nations in fire, and have been weary!

59

Modern Hebrew
הדבר אשר־צוה
ירמיהו הנביא
את־שריה בן־נריה
בן־מחסיה בלכתו
את־ צדקיהו
מלך־יהודה בבל
בשנת הרבעית למלכו
ושריה שר מנוחה׃

Paleo-Hebrew (Before 585 B.C.)
51:59
-

- [image] [image] [image] [image] [image] [image] -
-
-
-

.

Hebrew Transliterated
51:59 HDBUr 'aShUr-TShVH YUrMYHV HNBY'a 'aTh-ShUrYH BN-NUrYH BN-MChSYH BLKThV 'aTh- TShDQYHV MLK-YHVDH BBL BShNTh HUrB'yYTh LMLKV VShUrYH ShUr MNVChH.

Latin Vulgate
51:59 verbum quod praecepit Hieremias prophetes Saraiae filio Neriae filii Maasiae cum pergeret cum Sedecia rege in Babylonem in anno quarto regni eius Saraias autem erat princeps prophetiae

King James Version
51:59 The word which Jeremiah the prophet commanded Seraiah the son of Neriah, the son of Maaseiah, when he went with Zedekiah the king of Judah into Babylon in the fourth year of his reign. And this Seraiah was a quiet prince.

American Standard Version
51:59 The word which Jeremiah the prophet commanded Seraiah the son of Neriah, the son of Mahseiah, when he went with Zedekiah the king of Judah to Babylon in the fourth year of his reign. Now Seraiah was chief chamberlain.

Bible in Basic English
51:59 The order which Jeremiah the prophet gave to Seraiah, the son of Neriah, the son of Mahseiah, when he went with Zedekiah, the king of Judah, to Babylon in the fourth year of his rule. Now Seraiah was the chief controller of the house.

Darby's English Translation
51:59 The word that Jeremiah the prophet commanded Seraiah the son of Nerijah, the son of Mahseiah, when he went with Zedekiah the king of Judah to Babylon in the fourth year of his reign. Now Seraiah was chief chamberlain.

Douay Rheims Bible
51:59 The word that Jeremias the prophet commanded Saraias the son of Nerias, the son of Maasias, when he went with king Sedecias to Babylon, in the fourth year of his reign: now Saraias was chief over the prophecy.

Noah Webster Bible
51:59 The word which Jeremiah the prophet commanded Seraiah the son of Neriah, the son of Maaseiah, when he went with Zedekiah the king of Judah into Babylon in the fourth year of his reign. And this Seraiah was a quiet prince.

World English Bible
51:59 The word which Jeremiah the prophet commanded Seraiah the son of Neriah, the son of Mahseiah, when he went with Zedekiah the king of Judah to Babylon in the fourth year of his reign. Now Seraiah was chief chamberlain.

Young's Literal Translation
51:59 The word that Jeremiah the prophet hath commanded Seraiah son of Neriah, son of Maaseiah, in his going with Zedekiah king of Judah to Babylon, in the fourth year of his reign -- and Seraiah is a quiet prince;

60

Modern Hebrew
ויכתב ירמיהו את
כל־הרעה אשר־תבוא
אל־בבל אל־ספר אחד
את כל־ הדברים
האלה הכתבים
אל־בבל׃

Paleo-Hebrew (Before 585 B.C.)
51:60

-
- [image] [image] [image] [image] [image] [image] -
-
-

. -

Hebrew Transliterated
51:60 VYKThB YUrMYHV 'aTh KL-HUr'yH 'aShUr-ThBV'a 'aL-BBL 'aL-SPhUr 'aChD 'aTh KL- HDBUrYM H'aLH HKThBYM 'aL-BBL.

Latin Vulgate
51:60 et scripsit Hieremias omne malum quod venturum erat super Babylonem in libro uno omnia verba haec quae scripta sunt contra Babylonem

King James Version
51:60 So Jeremiah wrote in a book all the evil that should come upon Babylon, even all these words that are written against Babylon.

American Standard Version
51:60 And Jeremiah wrote in a book all the evil that should come upon Babylon, even all these words that are written concerning Babylon.

Bible in Basic English
51:60 And Jeremiah put in a book all the evil which was to come on Babylon.

Darby's English Translation
51:60 And Jeremiah wrote in a book all the evil that should come upon Babylon, all these words that are written against Babylon.

Douay Rheims Bible
51:60 And Jeremias wrote in one book all the evil that was to come upon Babylon: all these words that are written against Babylon.

Noah Webster Bible
51:60 So Jeremiah wrote in a book all the evil that should come upon Babylon, even all these words that are written against Babylon.

World English Bible
51:60 Jeremiah wrote in a book all the evil that should come on Babylon, even all these words that are written concerning Babylon.

Young's Literal Translation
51:60 and Jeremiah writeth all the evil that cometh unto Babylon on one book -- all these words that are written concerning Babylon.

61

Modern Hebrew
ויאמר ירמיהו
אל־שריה כבאך בבל
וראית וקראת את
כל־הדברים האלה׃

Paleo-Hebrew (Before 585 B.C.)
51:61

-

. -

Hebrew Transliterated
51:61 VY'aMUr YUrMYHV 'aL-ShUrYH KB'aK BBL VUr'aYTh VQUr'aTh 'aTh KL-HDBUrYM H'aLH.

Latin Vulgate
51:61 et dixit Hieremias ad Saraiam cum veneris Babylonem et videris et legeris omnia verba haec

King James Version
51:61 And Jeremiah said to Seraiah, When thou comest to Babylon, and shalt see, and shalt read all these words;

American Standard Version
51:61 And Jeremiah said to Seraiah, When thou comest to Babylon, then see that thou read all these words,

Bible in Basic English
51:61 And Jeremiah said to Seraiah, When you come to Babylon, see that you give them all these words;

Darby's English Translation
51:61 And Jeremiah said to Seraiah, When thou comest to Babylon, see that thou read all these words;

Douay Rheims Bible
51:61 And Jeremias said to Saraias: When thou shalt come into Babylon, and shalt see, and shalt read all these words,

Noah Webster Bible
51:61 And Jeremiah said to Seraiah, When thou shalt come to Babylon, and shalt see, and shalt read all these words;

World English Bible
51:61 Jeremiah said to Seraiah, When you come to Babylon, then see that you read all these words,

Young's Literal Translation
51:61 And Jeremiah saith unto Seraiah, `When thou dost enter Babylon, then thou hast seen, and hast read all these words,

62

Modern Hebrew
ואמרת יהוה אתה
דברת אל־המקום הזה
להכריתו לבלתי
היות־בו יושב
למאדם ועד־בהמה
כי־שממות עולם
תהיה׃

Paleo-Hebrew (Before 585 B.C.)
51:62

-

-
-
-
.

Hebrew Transliterated
51:62 V'aMUrTh YHVH 'aThH DBUrTh 'aL-HMQVM HZH LHKUrYThV LBLThY HYVTh-BV YVShB LM'aDM V'yD-BHMH KY-ShMMVTh 'yVLM ThHYH.

Latin Vulgate
51:62 dices Domine tu locutus es contra locum istum ut disperderes eum ne sit qui in eo habitet ab homine usque ad pecus et ut sit perpetua solitudo

King James Version
51:62 Then shalt thou say, O LORD, thou hast spoken against this place, to cut it off, that none shall remain in it, neither man nor beast, but that it shall be desolate for ever.

American Standard Version
51:62 and say, O Jehovah, thou hast spoken concerning this place, to cut it off, that none shall dwell therein, neither man nor beast, but that it shall be desolate for ever.

Bible in Basic English
51:62 And after reading them, say, O Lord, you have said about this place that it is to be cut off, so that no one will be living in it, not a man or a beast, but it will be unpeopled for ever.

Darby's English Translation
51:62 and say, Jehovah, thou hast spoken concerning this place, that thou wilt cut it off, so that none shall dwell in it, neither man nor beast, but that it shall be desolate for ever.

Douay Rheims Bible
51:62 Thou shalt say: O Lord, thou hast spoken against this place to destroy it: so that there should be neither man nor beast to dwell therein, and that it should be desolate for ever.

Noah Webster Bible
51:62 Then shalt thou say, O LORD, thou hast spoken against this place, to cut it off, that none shall remain in it, neither man nor beast, but that it shall be desolate for ever.

World English Bible
51:62 and say, Yahweh, you have spoken concerning this place, to cut it off, that none shall dwell therein, neither man nor animal, but that it shall be desolate forever.

Young's Literal Translation
51:62 and hast said: Jehovah, Thou, Thou hast spoken concerning this place, to cut it off, that there is none dwelling in it, from man even unto cattle, for it is a desolation age-during.

63

Modern Hebrew
והיה ככלתך לקרא
את־הספר הזה תקשר
עליו אבן והשלכתו
אל־תוך פרת׃

Paleo-Hebrew (Before 585 B.C.)
51:63

-

-
.

Hebrew Transliterated
51:63 VHYH KKLThK LQUr'a 'aTh-HSPhUr HZH ThQShUr 'yLYV 'aBN VHShLKThV 'aL-ThVK PhUrTh.

Latin Vulgate
51:63 cumque conpleveris legere librum istum ligabis ad eum lapidem et proicies illum in medio Eufraten

King James Version
51:63 And it shall be, when thou hast made an end of reading this book, that thou shalt bind a stone to it, and cast it into the midst of Euphrates:

American Standard Version
51:63 And it shall be, when thou hast made an end of reading this book, that thou shalt bind a stone to it, and cast it into the midst of the Euphrates:

Bible in Basic English
51:63 And it will be that, when you have come to an end of reading this book, you are to have a stone fixed to it, and have it dropped into the Euphrates:

Darby's English Translation
51:63 And it shall be, when thou hast ended reading this book, that thou shalt bind a stone to it, and cast it into the midst of the Euphrates;

Douay Rheims Bible
51:63 And when thou shalt have made an end of reading this book, thou shalt tie a stone to it, and shalt throw it into the midst of the Euphrates:

Noah Webster Bible
51:63 And it shall be, when thou hast made an end of reading this book, that thou shalt bind a stone to it, and cast it into the midst of Euphrates:

World English Bible
51:63 It shall be, when you have made an end of reading this book, that you shall bind a stone to it, and cast it into the midst of the Euphrates:

Young's Literal Translation
51:63 And it hath come to pass, when thou dost finish reading this book, thou dost bind to it a stone, and hast cast it into the midst of Phrat,

64

Modern Hebrew
ואמרת ככה תשקע
בבל ולא־תקום מפני
הרעה אשר אנכי
מביא עליה ויעפו
עד־הנה דברי
ירמיהו׃

Paleo-Hebrew (Before 585 B.C.)
51:64

-

-
.

Hebrew Transliterated
51:64 V'aMUrTh KKH ThShQ'y BBL VL'a-ThQVM MPhNY HUr'yH 'aShUr 'aNKY MBY'a 'yLYH VY'yPhV 'yD-HNH DBUrY YUrMYHV.

Latin Vulgate
51:64 et dices sic submergetur Babylon et non consurget a facie adflictionis quam ego adduco super eam et dissolventur hucusque verba Hieremiae

King James Version
51:64 And thou shalt say, Thus shall Babylon sink, and shall not rise from the evil that I will bring upon her: and they shall be weary. Thus far are the words of Jeremiah.

American Standard Version
51:64 and thou shalt say, Thus shall Babylon sink, and shall not rise again because of the evil that I will bring upon her; and they shall be weary. Thus far are the words of Jeremiah.

Bible in Basic English
51:64 And you are to say, So Babylon will go down, never to be lifted up again, because of the evil which I will send on her: and weariness will overcome them. So far, these are the words of Jeremiah.

Darby's English Translation
51:64 and shalt say, Thus shall Babylon sink, and shall not rise, because of the evil that I will bring upon it: and they shall be weary. Thus far the words of Jeremiah.

Douay Rheims Bible
51:64 And thou shalt say: Thus shall Babylon sink, and she shall not rise up from the affliction that I will bring upon her, and she shall be utterly destroyed. Thus far are the words of Jeremias.

Noah Webster Bible
51:64 And thou shalt say, Thus shall Babylon sink, and shall not rise from the evil that I will bring upon her: and they shall be weary. Thus far are the words of Jeremiah.

World English Bible
51:64 and you shall say, Thus shall Babylon sink, and shall not rise again because of the evil that I will bring on her; and they shall be weary. Thus far are the words of Jeremiah.

Young's Literal Translation
51:64 and said, Thus sink doth Babylon, and it doth not arise, because of the evil that I am bringing in against it, and they have been weary.` Hitherto are words of Jeremiah.

Jeremiah 52


Jeremiah Chapter 52 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 51

The Book of the Prophet Jeremiah

Chapter 52

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34

1

Modern Hebrew
בן־עשרים ואחת שנה
צדקיהו במלכו ואחת
עשרה שנה מלך
בירושלם ושם אמו
חמיטל בת־ירמיהו
מלבנה׃

Paleo-Hebrew (Before 585 B.C.)
52:1
-

-
.

Hebrew Transliterated
52:1 BN-'yShUrYM V'aChTh ShNH TShDQYHV BMLKV V'aChTh 'yShUrH ShNH MLK BYUrVShLM VShM 'aMV ChMYTL BTh-YUrMYHV MLBNH.

Latin Vulgate
52:1 filius viginti et unius anni Sedecias cum regnare coepisset et undecim annis regnavit in Hierusalem et nomen matris eius Amithal filia Hieremiae de Lobna

King James Version
52:1 Zedekiah was one and twenty years old when he began to reign, and he reigned eleven years in Jerusalem. And his mother's name was Hamutal the daughter of Jeremiah of Libnah.

American Standard Version
52:1 Zedekiah was one and twenty years old when he began to reign; and he reigned eleven years in Jerusalem: and his mother`s name was Hamutal the daughter of Jeremiah of Libnah.

Bible in Basic English
52:1 Zedekiah was twenty-one years old when he became king; he was king for eleven years in Jerusalem: and his mother's name was Hamutal, the daughter of Jeremiah of Libnah.

Darby's English Translation
52:1 Zedekiah was twenty-one years old when he began to reign; and he reigned eleven years in Jerusalem; and his mother`s name was Hamutal, daughter of Jeremiah of Libnah.

Douay Rheims Bible
52:1 Sedecias was one and twenty years old when he began to reign: and he reigned eleven years in Jerusalem: and the name of his mother was Amital, the daughter of Jerernias of Lobna.

Noah Webster Bible
52:1 Zedekiah was one and twenty years old when he began to reign, and he reigned eleven years in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah.

World English Bible
52:1 Zedekiah was twenty-one years old when he began to reign; and he reigned eleven years in Jerusalem: and his mother`s name was Hamutal the daughter of Jeremiah of Libnah.

Young's Literal Translation
52:1 A son of twenty and one years is Zedekiah in his reigning, and eleven years he hath reigned in Jerusalem, and the name of his mother is Hamutal daughter of Jeremiah of Libnah.

2

Modern Hebrew
ויעש הרע בעיני
יהוה ככל אשר־עשה
יהויקים׃

Paleo-Hebrew (Before 585 B.C.)
52:2

-
.

Hebrew Transliterated
52:2 VY'ySh HUr'y B'yYNY YHVH KKL 'aShUr-'yShH YHVYQYM.

Latin Vulgate
52:2 et fecit malum in oculis Domini iuxta omnia quae fecerat Ioachim

King James Version
52:2 And he did that which was evil in the eyes of the LORD, according to all that Jehoiakim had done.

American Standard Version
52:2 And he did that which was evil in the sight of Jehovah, according to all that Jehoiakim had done.

Bible in Basic English
52:2 And he did evil in the eyes of the Lord, as Jehoiakim had done.

Darby's English Translation
52:2 And he did evil in the sight of Jehovah, according to all that Jehoiakim had done.

Douay Rheims Bible
52:2 And he did that which was evil in the eyes of the Lord, according to all that Joakim had done.

Noah Webster Bible
52:2 And he did that which was evil in the eyes of the LORD, according to all that Jehoiakim had done.

World English Bible
52:2 He did that which was evil in the sight of Yahweh, according to all that Jehoiakim had done.

Young's Literal Translation
52:2 and he doth the evil thing in the eyes of Jehovah, according to all that Jehoiakim hath done,

3

Modern Hebrew
כי על־אף יהוה
היתה בירושלם
ויהודה עד־השליכו
אותם מעל פניו
וימרד צדקיהו במלך
בבל׃

Paleo-Hebrew (Before 585 B.C.)
52:3
-

-

.

Hebrew Transliterated
52:3 KY 'yL-'aPh YHVH HYThH BYUrVShLM VYHVDH 'yD-HShLYKV 'aVThM M'yL PhNYV VYMUrD TShDQYHV BMLK BBL.

Latin Vulgate
52:3 quoniam furor Domini erat in Hierusalem et in Iuda usquequo proiceret eos a facie sua et recessit Sedecias a rege Babylonis

King James Version
52:3 For through the anger of the LORD it came to pass in Jerusalem and Judah, till he had cast them out from his presence, that Zedekiah rebelled against the king of Babylon.

American Standard Version
52:3 For through the anger of Jehovah did it come to pass in Jerusalem and Judah, until he had cast them out from his presence. And Zedekiah rebelled against the king of Babylon.

Bible in Basic English
52:3 And because of the wrath of the Lord this came about in Jerusalem and Judah, till he had sent them away from before him: and Zedekiah took up arms against the king of Babylon.

Darby's English Translation
52:3 For, because the anger of Jehovah was against Jerusalem and Judah, until he had cast them out from his presence, Zedekiah rebelled against the king of Babylon.

Douay Rheims Bible
52:3 For the wrath of the Lord was against Jerusalem, and against Juda, till he cast t hem out from his presence: and Sedecias revolted from the king of Babylon.

Noah Webster Bible
52:3 For through the anger of the LORD it came to pass in Jerusalem and Judah, till he had cast them out from his presence, that Zedekiah rebelled against the king of Babylon.

World English Bible
52:3 For through the anger of Yahweh did it happen in Jerusalem and Judah, until he had cast them out from his presence. Zedekiah rebelled against the king of Babylon.

Young's Literal Translation
52:3 for, because of the anger of Jehovah, it hath been in Jerusalem and Judah till He hath cast them from before His face, and Zedekiah doth rebel against the king of Babylon.

4

Modern Hebrew
ויהי בשנה התשעית
למלכו בחדש העשירי
בעשור לחדש בא
נבוכדראצר מלך־בבל
הוא וכל־חילו
על־ירושלם ויחנו
עליה ויבנו עליה
דיק סביב׃

Paleo-Hebrew (Before 585 B.C.)
52:4

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
52:4 VYHY BShNH HThSh'yYTh LMLKV BChDSh H'yShYUrY B'yShVUr LChDSh B'a NBVKDUr'aTShUr MLK-BBL HV'a VKL-ChYLV 'yL-YUrVShLM VYChNV 'yLYH VYBNV 'yLYH DYQ SBYB.

Latin Vulgate
52:4 factum est autem in anno nono regni eius in mense decimo decima mensis venit Nabuchodonosor rex Babylonis ipse et omnis exercitus eius adversum Hierusalem et obsederunt eam et aedificaverunt contra eam munitiones in circuitu

King James Version
52:4 And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadrezzar king of Babylon came, he and all his army, against Jerusalem, and pitched against it, and built forts against it round about.

American Standard Version
52:4 And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadrezzar king of Babylon came, he and all his army, against Jerusalem, and encamped against it; and they built forts against it round about.

Bible in Basic English
52:4 And in the ninth year of his rule, on the tenth day of the tenth month, Nebuchadrezzar, king of Babylon, came against Jerusalem with all his army and took up his position before it, building earthworks all round it.

Darby's English Translation
52:4 And it came to pass in the ninth year of his reign, in the tenth month, on the tenth of the month, that Nebuchadrezzar king of Babylon came, he and all his army, against Jerusalem; and they encamped against it, and built turrets against it round about.

Douay Rheims Bible
52:4 And it came to pass in the ninth year of his reign, in the tenth month, the tenth day of the month, that Nabuchodonosor the king of Babylon came, he and all his army, against Jerusalem, and they besieged it, and built forts against it round about.

Noah Webster Bible
52:4 And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadrezzar king of Babylon came, he and all his army, against Jerusalem, and encamped against it, and built forts against it on every side.

World English Bible
52:4 It happened in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadrezzar king of Babylon came, he and all his army, against Jerusalem, and encamped against it; and they built forts against it round about.

Young's Literal Translation
52:4 And it cometh to pass, in the ninth year of his reign, in the tenth month, in the tenth of the month, come hath Nebuchadrezzar king of Babylon -- he and all his force -- against Jerusalem, and they encamp against it, and build against it a fortification round about;

5

Modern Hebrew
ותבא העיר במצור
עד עשתי עשרה שנה
למלך צדקיהו׃

Paleo-Hebrew (Before 585 B.C.)
52:5

.

Hebrew Transliterated
52:5 VThB'a H'yYUr BMTShVUr 'yD 'yShThY 'yShUrH ShNH LMLK TShDQYHV.

Latin Vulgate
52:5 et fuit civitas obsessa usque ad undecimum annum regis Sedeciae

King James Version
52:5 So the city was besieged unto the eleventh year of king Zedekiah.

American Standard Version
52:5 So the city was besieged unto the eleventh year of king Zedekiah.

Bible in Basic English
52:5 So the town was shut in by their forces till the eleventh year of King Zedekiah.

Darby's English Translation
52:5 And the city was besieged until the eleventh year of king Zedekiah.

Douay Rheims Bible
52:5 And the city was besieged until the eleventh year of king Sedecias.

Noah Webster Bible
52:5 So the city was besieged to the eleventh year of king Zedekiah.

World English Bible
52:5 So the city was besieged to the eleventh year of king Zedekiah.

Young's Literal Translation
52:5 and the city cometh into siege till the eleventh year of king Zedekiah.

6

Modern Hebrew
בחדש הרביעי בתשעה
לחדש ויחזק הרעב
בעיר ולא־היה לחם
לעם הארץ׃

Paleo-Hebrew (Before 585 B.C.)
52:6

-

.

Hebrew Transliterated
52:6 BChDSh HUrBY'yY BThSh'yH LChDSh VYChZQ HUr'yB B'yYUr VL'a-HYH LChM L'yM H'aUrTSh.

Latin Vulgate
52:6 mense autem quarto nona mensis obtinuit fames in civitate et non erant alimenta populo terrae

King James Version
52:6 And in the fourth month, in the ninth day of the month, the famine was sore in the city, so that there was no bread for the people of the land.

American Standard Version
52:6 In the fourth month, in the ninth day of the month, the famine was sore in the city, so that there was no bread for the people of the land.

Bible in Basic English
52:6 In the fourth month, on the ninth day of the month, the store of food in the town was almost gone, so that there was no food for the people of the land.

Darby's English Translation
52:6 In the fourth month, on the ninth of the month, the famine prevailed in the city, and there was no bread for the people of the land.

Douay Rheims Bible
52:6 And in the fourth month, the ninth day of the month, a famine overpowered the city: and there was no food for the people of the land.

Noah Webster Bible
52:6 And in the fourth month, in the ninth day of the month, the famine was severe in the city, so that there was no bread for the people of the land.

World English Bible
52:6 In the fourth month, in the ninth day of the month, the famine was sore in the city, so that there was no bread for the people of the land.

Young's Literal Translation
52:6 In the fourth month, in the ninth of the month, when the famine is severe in the city, and there hath been no bread for the people of the land,

7

Modern Hebrew
ותבקע העיר
וכל־אנשי המלחמה
יברחו ויצאו מהעיר
לילה דרך שער בין־
החמתים אשר על־גן
המלך וכשדים
על־העיר סביב
וילכו דרך הערבה׃

Paleo-Hebrew (Before 585 B.C.)
52:7

-

-
-

-

.

Hebrew Transliterated
52:7 VThBQ'y H'yYUr VKL-'aNShY HMLChMH YBUrChV VYTSh'aV MH'yYUr LYLH DUrK Sh'yUr BYN- HChMThYM 'aShUr 'yL-GN HMLK VKShDYM 'yL-H'yYUr SBYB VYLKV DUrK H'yUrBH.

Latin Vulgate
52:7 et disrupta est civitas et omnes viri bellatores fugerunt et exierunt de civitate nocte per viam portae quae est inter duos muros et ducit ad hortum regis Chaldeis obsidentibus urbem in gyro et abierunt per viam quae ducit in heremum

King James Version
52:7 Then the city was broken up, and all the men of war fled, and went forth out of the city by night by the way of the gate between the two walls, which was by the king's garden; (now the Chaldeans were by the city round about:) and they went by the way of the plain.

American Standard Version
52:7 Then a breach was made in the city, and all the men of war fled, and went forth out of the city by night by the way of the gate between the two walls, which was by the king`s garden; (now the Chaldeans were against the city round about;) and they went toward the Arabah.

Bible in Basic English
52:7 Then an opening was made in the wall of the town, and all the men of war went in flight out of the town by night through the doorway between the two walls which was by the king's garden; (now the Chaldaeans were stationed round the town:) and they went by the way of the Arabah.

Darby's English Translation
52:7 And the city was broken into: and all the men of war fled, and went forth out of the city by night, by the way of the gate between the two walls, which was by the king`s garden (now the Chaldeans were near the city round about); and they went the way toward the plain.

Douay Rheims Bible
52:7 And the city was broken up, and the men of war fled, and went out of the city in the night by the way of the gate that is between the two walls, and leadeth to the king's garden, (the Chaldeans besieging the city round about, ) sad they went by the way that leadeth to the wilderness.

Noah Webster Bible
52:7 Then the city was broken up, and all the men of war fled, and went forth from the city by night by the way of the gate between the two walls, which was by the king's garden; (now the Chaldeans were by the city on all sides:) and they went by the way of the plain.

World English Bible
52:7 Then a breach was made in the city, and all the men of war fled, and went forth out of the city by night by the way of the gate between the two walls, which was by the king`s garden; (now the Chaldeans were against the city round about;) and they went toward the Arabah.

Young's Literal Translation
52:7 then is the city broken up, and all the men of war flee, and go forth from the city by night, the way of the gate between the two walls, that is by the king`s garden -- and the Chaldeans are by the city round about -- and they go the way of the plain.

8

Modern Hebrew
וירדפו חיל־כשדים
אחרי המלך וישיגו
את־צדקיהו בערבת
ירחו וכל־ חילו
נפצו מעליו׃

Paleo-Hebrew (Before 585 B.C.)
52:8
-

-

-
.

Hebrew Transliterated
52:8 VYUrDPhV ChYL-KShDYM 'aChUrY HMLK VYShYGV 'aTh-TShDQYHV B'yUrBTh YUrChV VKL- ChYLV NPhTShV M'yLYV.

Latin Vulgate
52:8 persecutus est autem exercitus Chaldeorum regem et adprehenderunt Sedeciam in deserto quod est iuxta Hiericho et omnis comitatus eius diffugit ab eo

King James Version
52:8 But the army of the Chaldeans pursued after the king, and overtook Zedekiah in the plains of Jericho; and all his army was scattered from him.

American Standard Version
52:8 But the army of the Chaldeans pursued after the king, and overtook Zedekiah in the plains of Jericho; and all his army was scattered from him.

Bible in Basic English
52:8 And the Chaldaean army went after King Zedekiah and overtook him on the other side of Jericho, and all his army went in flight from him in every direction.

Darby's English Translation
52:8 And the army of the Chaldeans pursued after the king, and overtook Zedekiah in the plains of Jericho; and all his army was scattered from him.

Douay Rheims Bible
52:8 But the army of the Chaldeans pursued after the king: and they overtook Sedecias in the desert which is near Jericho: and all his companions were scattered from him.

Noah Webster Bible
52:8 But the army of the Chaldeans pursued the king, and overtook Zedekiah in the plains of Jericho; and all his army was scattered from him.

World English Bible
52:8 But the army of the Chaldeans pursued after the king, and overtook Zedekiah in the plains of Jericho; and all his army was scattered from him.

Young's Literal Translation
52:8 And the forces of the Chaldeans pursue after the king, and overtake Zedekiah in the plains of Jericho, and all his forces have been scattered from him,

9

Modern Hebrew
ויתפשו את־המלך
ויעלו אתו אל־מלך
בבל רבלתה בארץ
חמת וידבר אתו
משפטים׃

Paleo-Hebrew (Before 585 B.C.)
52:9
-

-

.

Hebrew Transliterated
52:9 VYThPhShV 'aTh-HMLK VY'yLV 'aThV 'aL-MLK BBL UrBLThH B'aUrTSh ChMTh VYDBUr 'aThV MShPhTYM.

Latin Vulgate
52:9 cumque conprehendissent regem adduxerunt eum ad regem Babylonis in Reblatha quae est in terra Emath et locutus est ad eum iudicia

King James Version
52:9 Then they took the king, and carried him up unto the king of Babylon to Riblah in the land of Hamath; where he gave judgment upon him.

American Standard Version
52:9 Then they took the king, and carried him up unto the king of Babylon to Riblah in the land of Hamath; and he gave judgment upon him.

Bible in Basic English
52:9 Then they made the king a prisoner and took him up to the king of Babylon to Riblah in the land of Hamath to be judged.

Darby's English Translation
52:9 And they took the king, and brought him up to the king of Babylon, unto Riblah in the land of Hamath, and he pronounced judgment upon him.

Douay Rheims Bible
52:9 And when they had taken the king, they carried him to the king of Babylon to Reblatha, which is in the land of Emath: and he gave judgment upon him.

Noah Webster Bible
52:9 Then they took the king, and carried him to the king of Babylon to Riblah in the land of Hamath; where he gave judgment upon him.

World English Bible
52:9 Then they took the king, and carried him up to the king of Babylon to Riblah in the land of Hamath; and he gave judgment on him.

Young's Literal Translation
52:9 and they capture the king, and bring him up unto the king of Babylon to Riblah, in the land of Hamath, and he speaketh with him -- judgments.

10

Modern Hebrew
וישחט מלך־בבל
את־בני צדקיהו
לעיניו וגם
את־כל־שרי יהודה
שחט ברבלתה׃

Paleo-Hebrew (Before 585 B.C.)
52:10
-
-

- [image] [image] -
.

Hebrew Transliterated
52:10 VYShChT MLK-BBL 'aTh-BNY TShDQYHV L'yYNYV VGM 'aTh-KL-ShUrY YHVDH ShChT BUrBLThH.

Latin Vulgate
52:10 et iugulavit rex Babylonis filios Sedeciae in oculis eius sed et omnes principes Iudae occidit in Reblatha

King James Version
52:10 And the king of Babylon slew the sons of Zedekiah before his eyes: he slew also all the princes of Judah in Riblah.

American Standard Version
52:10 And the king of Babylon slew the sons of Zedekiah before his eyes: he slew also all the princes of Judah in Riblah.

Bible in Basic English
52:10 And the king of Babylon put the sons of Zedekiah to death before his eyes: and he put to death all the rulers of Judah in Riblah.

Darby's English Translation
52:10 And the king of Babylon slaughtered the sons of Zedekiah before his eyes; and he slaughtered also all the princes of Judah in Riblah.

Douay Rheims Bible
52:10 And the king of Babylon slew the sons of Sedecias before his eyes: and he slew all the princes of Juda in Reblatha.

Noah Webster Bible
52:10 And the king of Babylon slew the sons of Zedekiah before his eyes: he slew also all the princes of Judah in Riblah.

World English Bible
52:10 The king of Babylon killed the sons of Zedekiah before his eyes: he killed also all the princes of Judah in Riblah.

Young's Literal Translation
52:10 And the king of Babylon slaughtereth the sons of Zedekiah before his eyes, and also all the princes of Judah hath he slaughtered in Riblah;

11

Modern Hebrew
ואת־עיני צדקיהו
עור ויאסרהו
בנחשתים ויבאהו
מלך־בבל בבלה
ויתנהו בבית־הפקדת
עד־יום מותו׃

Paleo-Hebrew (Before 585 B.C.)
52:11
-

-
-
. -

Hebrew Transliterated
52:11 V'aTh-'yYNY TShDQYHV 'yVUr VY'aSUrHV BNChShThYM VYB'aHV MLK-BBL BBLH VYThNHV BBYTh-HPhQDTh 'yD-YVM MVThV.

Latin Vulgate
52:11 et oculos Sedeciae eruit et vinxit eum conpedibus et adduxit eum rex Babylonis in Babylonem et posuit eum in domo carceris usque ad diem mortis eius

King James Version
52:11 Then he put out the eyes of Zedekiah; and the king of Babylon bound him in chains, and carried him to Babylon, and put him in prison till the day of his death.

American Standard Version
52:11 And he put out the eyes of Zedekiah; and the king of Babylon bound him in fetters, and carried him to Babylon, and put him in prison till the day of his death.

Bible in Basic English
52:11 And he put out Zedekiah's eyes; and the king of Babylon, chaining him in iron bands, took him to Babylon, and put him in prison till the day of his death.

Darby's English Translation
52:11 And he put out the eyes of Zedekiah, and bound him with chains of brass; and the king of Babylon carried him to Babylon, and put him in prison till the day of his death.

Douay Rheims Bible
52:11 And he put out the eyes of Sedecias, and bound him with fetters, and the king of Babylon brought him into Babylon, and he put him in prison till the day of his death.

Noah Webster Bible
52:11 Then he put out the eyes of Zedekiah; and the king of Babylon bound him in chains, and carried him to Babylon, and put him in prison till the day of his death.

World English Bible
52:11 He put out the eyes of Zedekiah; and the king of Babylon bound him in fetters, and carried him to Babylon, and put him in prison until the day of his death.

Young's Literal Translation
52:11 and the eyes of Zedekiah he hath blinded, and he bindeth him in brazen fetters, and the king of Babylon bringeth him to Babylon, and putteth him in the house of inspection unto the day of his death.

12

Modern Hebrew
ובחדש החמישי
בעשור לחדש היא
שנת תשע־עשרה שנה
למלך נבוכדראצר
מלך־בבל בא
נבוזראדן רב־טבחים
עמד לפני מלך־בבל
בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
52:12

-

-
-

. -

Hebrew Transliterated
52:12 VBChDSh HChMYShY B'yShVUr LChDSh HY'a ShNTh ThSh'y-'yShUrH ShNH LMLK NBVKDUr'aTShUr MLK-BBL B'a NBVZUr'aDN UrB-TBChYM 'yMD LPhNY MLK-BBL BYUrVShLM.

Latin Vulgate
52:12 in mense autem quinto decima mensis ipse est annus nonusdecimus Nabuchodonosor regis Babylonis venit Nabuzardan princeps militiae qui stabat coram rege Babylonis in Hierusalem

King James Version
52:12 Now in the fifth month, in the tenth day of the month, which was the nineteenth year of Nebuchadrezzar king of Babylon, came Nebuzaradan, captain of the guard, which served the king of Babylon, into Jerusalem,

American Standard Version
52:12 Now in the fifth month, in the tenth day of the month, which was the nineteenth year of king Nebuchadrezzar, king of Babylon, came Nebuzaradan the captain of the guard, who stood before the king of Babylon, into Jerusalem:

Bible in Basic English
52:12 Now in the fifth month, on the tenth day of the month, in the nineteenth year of King Nebuchadrezzar, king of Babylon, Nebuzaradan, the captain of the armed men, a servant of the king of Babylon, came into Jerusalem.

Darby's English Translation
52:12 And in the fifth month, on the tenth of the month, which was in the nineteenth year of Nebuchadrezzar king of Babylon, Nebuzar-adan, captain of the body-guard, who stood before the king of Babylon, came unto Jerusalem;

Douay Rheims Bible
52:12 And in the fifth month, the tenth day of the month, the same is the nineteenth year of Nabuchodonosor, king of Babylon, came Nabuzardan the general of the army, who stood before the king of Babylon in Jerusalem.

Noah Webster Bible
52:12 Now in the fifth month, in the tenth day of the month, which was the nineteenth year of Nebuchadrezzar king of Babylon, came Nebuzar-adan, captain of the guard, who served the king of Babylon, into Jerusalem,

World English Bible
52:12 Now in the fifth month, in the tenth day of the month, which was the nineteenth year of king Nebuchadrezzar, king of Babylon, came Nebuzaradan the captain of the guard, who stood before the king of Babylon, into Jerusalem:

Young's Literal Translation
52:12 And in the fifth month, in the tenth of the month -- it is the nineteenth year of king Nebuchadrezzar king of Babylon -- come hath Nebuzar-Adan, chief of the executioners; he hath stood before the king of Babylon in Jerusalem,

13

Modern Hebrew
וישרף את־בית־יהוה
ואת־בית המלך ואת
כל־בתי ירושלם
ואת־כל־בית הגדול
שרף באש׃

Paleo-Hebrew (Before 585 B.C.)
52:13
- [image] [image] [image] -
-
-
- [image] [image] -

.

Hebrew Transliterated
52:13 VYShUrPh 'aTh-BYTh-YHVH V'aTh-BYTh HMLK V'aTh KL-BThY YUrVShLM V'aTh-KL-BYTh HGDVL ShUrPh B'aSh.

Latin Vulgate
52:13 et incendit domum Domini et domum regis et omnes domos Hierusalem et omnem domum magnam igne conbusit

King James Version
52:13 And burned the house of the LORD, and the king's house; and all the houses of Jerusalem, and all the houses of the great men, burned he with fire:

American Standard Version
52:13 and he burned the house of Jehovah, and the king`s house; and all the houses of Jerusalem, even every great house, burned he with fire.

Bible in Basic English
52:13 And he had the house of the Lord and the king's house and all the houses of Jerusalem, even every great house, burned with fire:

Darby's English Translation
52:13 and he burned the house of Jehovah, and the king`s house, and all the houses of Jerusalem; and every great man`s house he burned with fire.

Douay Rheims Bible
52:13 And he burnt the house of the Lord, and the king's house, and all the houses of Jerusalem, and every great house he burnt with fire.

Noah Webster Bible
52:13 And burned the house of the LORD, and the king's house; and all the houses of Jerusalem, and all the houses of the great men he burned with fire:

World English Bible
52:13 and he burned the house of Yahweh, and the king`s house; and all the houses of Jerusalem, even every great house, burned he with fire.

Young's Literal Translation
52:13 and he burneth the house of Jehovah, and the house of the king, and all the houses of Jerusalem, even every great house he hath burned with fire,

14

Modern Hebrew
ואת־כל־חמות
ירושלם סביב נתצו
כל־חיל כשדים אשר
את־רב־טבחים׃

Paleo-Hebrew (Before 585 B.C.)
52:14
- [image] [image] -

-
. - [image] [image] -

Hebrew Transliterated
52:14 V'aTh-KL-ChMVTh YUrVShLM SBYB NThTShV KL-ChYL KShDYM 'aShUr 'aTh-UrB-TBChYM.

Latin Vulgate
52:14 et totum murum Hierusalem per circuitum destruxit cunctus exercitus Chaldeorum qui erat cum magistro militiae

King James Version
52:14 And all the army of the Chaldeans, that were with the captain of the guard, brake down all the walls of Jerusalem round about.

American Standard Version
52:14 And all the army of the Chaldeans, that were with the captain of the guard, brake down all the walls of Jerusalem round about.

Bible in Basic English
52:14 And the walls round Jerusalem were broken down by the Chaldaean army which was with the captain.

Darby's English Translation
52:14 And all the army of the Chaldeans, that were with the captain of the body-guard, broke down all the walls of Jerusalem round about.

Douay Rheims Bible
52:14 And all the army of the Chaldeans that were with the general broke down all the wall of Jerusalem round about.

Noah Webster Bible
52:14 And all the army of the Chaldeans, that were with the captain of the guard, broke down all the walls of Jerusalem on every side.

World English Bible
52:14 All the army of the Chaldeans, who were with the captain of the guard, broke down all the walls of Jerusalem round about.

Young's Literal Translation
52:14 and all the walls of Jerusalem round about broken down have all the forces of the Chaldeans that are with the chief of the executioners.

15

Modern Hebrew
ומדלות העם
ואת־יתר העם
הנשארים בעיר
ואת־הנפלים אשר
נפלו אל־ מלך בבל
ואת יתר האמון
הגלה נבוזראדן
רב־טבחים׃

Paleo-Hebrew (Before 585 B.C.)
52:15

-

-
-

. -

Hebrew Transliterated
52:15 VMDLVTh H'yM V'aTh-YThUr H'yM HNSh'aUrYM B'yYUr V'aTh-HNPhLYM 'aShUr NPhLV 'aL- MLK BBL V'aTh YThUr H'aMVN HGLH NBVZUr'aDN UrB-TBChYM.

Latin Vulgate
52:15 de pauperibus autem populi et de reliquo vulgo quod remanserat in civitate et de perfugis qui transfugerant ad regem Babylonis et ceteros de multitudine transtulit Nabuzardan princeps militiae

King James Version
52:15 Then Nebuzaradan the captain of the guard carried away captive certain of the poor of the people, and the residue of the people that remained in the city, and those that fell away, that fell to the king of Babylon, and the rest of the multitude.

American Standard Version
52:15 Then Nebuzaradan the captain of the guard carried away captive of the poorest of the people, and the residue of the people that were left in the city, and those that fell away, that fell to the king of Babylon, and the residue of the multitude.

Bible in Basic English
52:15 Then Nebuzaradan, the captain of the armed men, took away as prisoners the rest of the people who were still in the town, and those who had given themselves up to the king of Babylon, and the rest of the workmen.

Darby's English Translation
52:15 And Nebuzar-adan the captain of the body-guard carried away captive of the poorest sort of the people, and the rest of the people that were left in the city, and the deserters that had deserted to the king of Babylon, and the rest of the multitude.

Douay Rheims Bible
52:15 But Nabuzardan the general carried away captives some of the poor people, and of the rest of the common sort who remained in the city, and of the fugitives that were fled over to the king of Babylon, and the rest of the multitude.

Noah Webster Bible
52:15 Then Nebuzar-adan the captain of the guard carried away captive certain of the poor of the people, and the residue of the people that remained in the city, and those that fell away, that fell to the king of Babylon, and the rest of the multitude.

World English Bible
52:15 Then Nebuzaradan the captain of the guard carried away captive of the poorest of the people, and the residue of the people who were left in the city, and those who fell away, who fell to the king of Babylon, and the residue of the multitude.

Young's Literal Translation
52:15 And of the poor of the people, and the remnant of the people who are left in the city, and those who are falling away, who have fallen unto the king of Babylon, and the remnant of the multitude, hath Nebuzar-Adan chief of the executioners, removed;

16

Modern Hebrew
ומדלות הארץ השאיר
נבוזראדן רב־טבחים
לכרמים וליגבים׃

Paleo-Hebrew (Before 585 B.C.)
52:16

-
.

Hebrew Transliterated
52:16 VMDLVTh H'aUrTSh HSh'aYUr NBVZUr'aDN UrB-TBChYM LKUrMYM VLYGBYM.

Latin Vulgate
52:16 de pauperibus vero terrae reliquit Nabuzardan princeps militiae in vinitores et in agricolas

King James Version
52:16 But Nebuzaradan the captain of the guard left certain of the poor of the land for vinedressers and for husbandmen.

American Standard Version
52:16 But Nebuzaradan the captain of the guard left of the poorest of the land to be vinedressers and husbandmen.

Bible in Basic English
52:16 But Nebuzaradan, the captain of the armed men, let the poorest of the land go on living there, to take care of the vines and the fields.

Darby's English Translation
52:16 But Nebuzar-adan the captain of the body-guard left of the poor of the land for vinedressers and for husbandmen.

Douay Rheims Bible
52:16 But of the poor of the land, Nabuzardan the general left some for vinedressers, and for husbandmen.

Noah Webster Bible
52:16 But Nebuzar-adan the captain of the guard left certain of the poor of the land for vine-dressers and for husbandmen.

World English Bible
52:16 But Nebuzaradan the captain of the guard left of the poorest of the land to be vineyard keepers and farmers.

Young's Literal Translation
52:16 and of the poor of the land hath Nebuzar-Adan, chief of the executioners, left for vine-dressers and for husbandmen.

17

Modern Hebrew
ואת־עמודי הנחשת
אשר לבית־יהוה
ואת־המכנות ואת־ים
הנחשת אשר
בבית־יהוה שברו
כשדים וישאו
את־כל־נחשתם בבלה׃

Paleo-Hebrew (Before 585 B.C.)
52:17
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

. - [image] [image] -

Hebrew Transliterated
52:17 V'aTh-'yMVDY HNChShTh 'aShUr LBYTh-YHVH V'aTh-HMKNVTh V'aTh-YM HNChShTh 'aShUr BBYTh-YHVH ShBUrV KShDYM VYSh'aV 'aTh-KL-NChShThM BBLH.

Latin Vulgate
52:17 columnas quoque aereas quae erant in domo Domini et bases et mare aereum quod erat in domo Domini confregerunt Chaldei et tulerunt omne aes eorum in Babylonem

King James Version
52:17 Also the pillars of brass that were in the house of the LORD, and the bases, and the brasen sea that was in the house of the LORD, the Chaldeans brake, and carried all the brass of them to Babylon.

American Standard Version
52:17 And the pillars of brass that were in the house of Jehovah, and the bases and the brazen sea that were in the house of Jehovah, did the Chaldeans break in pieces, and carried all the brass of them to Babylon.

Bible in Basic English
52:17 And the brass pillars which were in the house of the Lord, and the wheeled bases and the great brass water-vessel in the house of the Lord, were broken up by the Chaldaeans, who took all the brass away to Babylon.

Darby's English Translation
52:17 And the brazen pillars that were in the house of Jehovah, and the bases, and the brazen sea that was in the house of Jehovah, the Chaldeans broke up, and carried all the brass thereof to Babylon.

Douay Rheims Bible
52:17 The Chaldeans also broke in pieces the brazen pillars that were in the house of the Lord, and the bases, and the sea of brass that was in the house of the Lord: and they carried all the brass of them to Babylon.

Noah Webster Bible
52:17 Also the pillars of brass that were in the house of the LORD, and the bases, and the brazen sea that was in the house of the LORD, the Chaldeans broke, and carried all the brass of them to Babylon.

World English Bible
52:17 The pillars of brass that were in the house of Yahweh, and the bases and the brazen sea that were in the house of Yahweh, did the Chaldeans break in pieces, and carried all the brass of them to Babylon.

Young's Literal Translation
52:17 And the pillars of brass that are to the house of Jehovah, and the bases, and the brasen sea that is in the house of Jehovah, have the Chaldeans broken, and they bear away all the brass of them to Babylon;

18

Modern Hebrew
ואת־הסרות
ואת־היעים
ואת־המזמרות
ואת־המזרקת
ואת־הכפות ואת כל־
כלי הנחשת
אשר־ישרתו בהם
לקחו׃

Paleo-Hebrew (Before 585 B.C.)
52:18
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
-
.

Hebrew Transliterated
52:18 V'aTh-HSUrVTh V'aTh-HY'yYM V'aTh-HMZMUrVTh V'aTh-HMZUrQTh V'aTh-HKPhVTh V'aTh KL- KLY HNChShTh 'aShUr-YShUrThV BHM LQChV.

Latin Vulgate
52:18 et lebetas et creagras et psalteria et fialas et mortariola et omnia vasa aerea quae in ministerio fuerant tulerunt

King James Version
52:18 The caldrons also, and the shovels, and the snuffers, and the bowls, and the spoons, and all the vessels of brass wherewith they ministered, took they away.

American Standard Version
52:18 The pots also, and the shovels, and the snuffers, and the basins, and the spoons, and all the vessels of brass wherewith they ministered, took they away.

Bible in Basic English
52:18 And the pots and the spades and the scissors for the lights and the spoons, and all the brass vessels used in the Lord's house, they took away.

Darby's English Translation
52:18 The pots also, and the shovels, and the knives, and the bowls, and the cups, and all the vessels of brass wherewith they ministered, they took away.

Douay Rheims Bible
52:18 And they took the caldrons, and the fleshhooks, and the psalteries, and the bowls, and the little mortars, and all the brazen vessels that had been used in the ministry: and

Noah Webster Bible
52:18 The caldrons also, and the shovels, and the snuffers, and the bowls, and the spoons, and all the vessels of brass with which they ministered, they took away.

World English Bible
52:18 The pots also, and the shovels, and the snuffers, and the basins, and the spoons, and all the vessels of brass with which they ministered, took they away.

Young's Literal Translation
52:18 and the pots, and the shovels, and the snuffers, and the bowls, and the spoons, and all the vessels of brass with which they minister, they have taken away;

19

Modern Hebrew
ואת־הספים
ואת־המחתות
ואת־המזרקות
ואת־הסירות
ואת־המנרות ואת־
הכפות ואת־המנקיות
אשר זהב זהב
ואשר־כסף כסף לקח
רב־טבחים׃

Paleo-Hebrew (Before 585 B.C.)
52:19
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

. -

Hebrew Transliterated
52:19 V'aTh-HSPhYM V'aTh-HMChThVTh V'aTh-HMZUrQVTh V'aTh-HSYUrVTh V'aTh-HMNUrVTh V'aTh- HKPhVTh V'aTh-HMNQYVTh 'aShUr ZHB ZHB V'aShUr-KSPh KSPh LQCh UrB-TBChYM.

Latin Vulgate
52:19 et hydrias et thymiamateria et urceos et pelves et candelabra et mortaria et cyatos quotquot aurea aurea et quotquot argentea argentea tulit magister militiae

King James Version
52:19 And the basons, and the firepans, and the bowls, and the caldrons, and the candlesticks, and the spoons, and the cups; that which was of gold in gold, and that which was of silver in silver, took the captain of the guard away.

American Standard Version
52:19 And the cups, and the firepans, and the basins, and the pots, and the candlesticks, and the spoons, and the bowls-that which was of gold, in gold, and that which was of silver, in silver,- the captain of the guard took away.

Bible in Basic English
52:19 And the cups and the fire-trays and the basins and the pots and the supports for the lights and the spoons and the wide basins; the gold of the gold vessels, and the silver of the silver vessels, the captain of the armed men took away.

Darby's English Translation
52:19 And the basons and the censers, and the bowls, and the pots, and the candlesticks, and the cups, and the goblets, that which was of gold in gold, and that which was of silver in silver, the captain of the body-guard took away.

Douay Rheims Bible
52:19 The general took away the pitchers, and the censers, and the pots, and the basins, and the candlesticks, and the mortars, and the cups: as many as were of gold, in gold: and as many as were of silver, in silver:

Noah Webster Bible
52:19 And the basins, and the fire-pans, and the bowls, and the caldrons, and the candlesticks, and the spoons, and the cups; that which was of gold in gold, and that which was of silver in silver, the captain of the guard took away.

World English Bible
52:19 The cups, and the fire pans, and the basins, and the pots, and the lampstands, and the spoons, and the bowls-that which was of gold, in gold, and that which was of silver, in silver,-the captain of the guard took away.

Young's Literal Translation
52:19 and the basins, and the fire-pans, and the bowls, and the pots, and the candlesticks, and the spoons, and the cups, the gold of that which is gold, and the silver of that which is silver, hath the chief of the executioners taken.

20

Modern Hebrew
העמודים שנים הים
אחד והבקר
שנים־עשר נחשת
אשר־תחת המכנות
אשר עשה המלך שלמה
לבית יהוה לא־היה
משקל לנחשתם
כל־הכלים האלה׃

Paleo-Hebrew (Before 585 B.C.)
52:20

-
-

-

. -

Hebrew Transliterated
52:20 H'yMVDYM ShNYM HYM 'aChD VHBQUr ShNYM-'yShUr NChShTh 'aShUr-ThChTh HMKNVTh 'aShUr 'yShH HMLK ShLMH LBYTh YHVH L'a-HYH MShQL LNChShThM KL-HKLYM H'aLH.

Latin Vulgate
52:20 columnas duas et mare unum vitulos duodecim aereos qui erant sub basibus quas fecerat rex Salomon in domo Domini non erat pondus aeris omnium vasorum horum

King James Version
52:20 The two pillars, one sea, and twelve brasen bulls that were under the bases, which king Solomon had made in the house of the LORD: the brass of all these vessels was without weight.

American Standard Version
52:20 The two pillars, the one sea, and the twelve brazen bulls that were under the bases, which king Solomon had made for the house of Jehovah-the brass of all these vessels was without weight.

Bible in Basic English
52:20 The two pillars, the great water-vessel, and the twelve brass oxen which were under it, and the ten wheeled bases, which King Solomon had made for the house of the Lord: the brass of all these vessels was without weight.

Darby's English Translation
52:20 The two pillars, the one sea, and the twelve brazen oxen that formed the bases, which king Solomon had made for the house of Jehovah: for the brass of all these vessels there was no weight.

Douay Rheims Bible
52:20 And the two pillars, and one sea, and twelve oxen of brass that were under the bases, which king Solomon had made in the house of the Lord: there was no weight of the brass of all these vessels.

Noah Webster Bible
52:20 The two pillars, one sea, and twelve brazen bulls that were under the bases, which king Solomon had made in the house of the LORD: the brass of all these vessels was without weight.

World English Bible
52:20 The two pillars, the one sea, and the twelve brazen bulls that were under the bases, which king Solomon had made for the house of Yahweh-the brass of all these vessels was without weight.

Young's Literal Translation
52:20 The two pillars, the one sea, and the twelve brazen oxen that are beneath the bases, that king Solomon made for the house of Jehovah, there was no weighing of the brass of all these vessels.

21

Modern Hebrew
והעמודים שמנה
עשרה אמה קומה
העמד האחד וחוט
שתים־עשרה אמה
יסבנו ועביו ארבע
אצבעות נבוב׃

Paleo-Hebrew (Before 585 B.C.)
52:21

-

.

Hebrew Transliterated
52:21 VH'yMVDYM ShMNH 'yShUrH 'aMH QVMH H'yMD H'aChD VChVT ShThYM-'yShUrH 'aMH YSBNV V'yBYV 'aUrB'y 'aTShB'yVTh NBVB.

Latin Vulgate
52:21 de columnis autem decem et octo cubiti altitudinis erant in columna una et funiculus duodecim cubitorum circuibat eam porro grossitudo eius quattuor digitorum et intrinsecus cava erat

King James Version
52:21 And concerning the pillars, the height of one pillar was eighteen cubits; and a fillet of twelve cubits did compass it; and the thickness thereof was four fingers: it was hollow.

American Standard Version
52:21 And as for the pillars, the height of the one pillar was eighteen cubits; and a line of twelve cubits did compass it; and the thickness thereof was four fingers: it was hollow.

Bible in Basic English
52:21 And as for the pillars, one pillar was eighteen cubits high, and twelve cubits measured all round, and it was as thick as a man's hand: it was hollow.

Darby's English Translation
52:21 And as to the pillars: the height of one pillar was eighteen cubits, and a line of twelve cubits encompassed it; and the thickness thereof was four fingers: it was hollow.

Douay Rheims Bible
52:21 And concerning the pillars, one pillar was eighteen cubits high: and a cord of twelve cubits compassed it about: but the thickness thereof was four fingers, and it was hollow within.

Noah Webster Bible
52:21 And concerning the pillars, the hight of one pillar was eighteen cubits; and a fillet of twelve cubits encompassed it; and the thickness of it was four fingers: it was hollow.

World English Bible
52:21 As for the pillars, the height of the one pillar was eighteen cubits; and a line of twelve cubits did compass it; and the thickness of it was four fingers: it was hollow.

Young's Literal Translation
52:21 As to the pillars, eighteen cubits is the height of the one pillar, and a cord of twelve cubits doth compass it, and its thickness is four fingers hollow.

22

Modern Hebrew
וכתרת עליו נחשת
וקומת הכתרת האחת
חמש אמות ושבכה
ורמונים על־
הכותרת סביב הכל
נחשת וכאלה לעמוד
השני ורמונים׃

Paleo-Hebrew (Before 585 B.C.)
52:22

-

.

Hebrew Transliterated
52:22 VKThUrTh 'yLYV NChShTh VQVMTh HKThUrTh H'aChTh ChMSh 'aMVTh VShBKH VUrMVNYM 'yL- HKVThUrTh SBYB HKL NChShTh VK'aLH L'yMVD HShNY VUrMVNYM.

Latin Vulgate
52:22 et capitella super utramque aerea altitudo capitelli unius quinque cubitorum et retiacula et mala granata

King James Version
52:22 And a chapiter of brass was upon it; and the height of one chapiter was five cubits, with network and pomegranates upon the chapiters round about, all of brass. The second pillar also and the pomegranates were like unto these.

American Standard Version
52:22 And a capital of brass was upon it; and the height of the one capital was five cubits, with network and pomegranates upon the capital round about, all of brass: and the second pillar also had like unto these, and pomegranates.

Bible in Basic English
52:22 And there was a crown of brass on it: the crown was five cubits high, circled with a network and apples all of brass; and the second pillar had the same.

Darby's English Translation
52:22 And the capital upon it was brass, and the height of the one capital was five cubits; and the network and the pomegranates, upon the capital round about, all of brass; and similarly for the second pillar, and the pomegranates.

Douay Rheims Bible
52:22 And chapiters of brass were upon both: and the height of one chapiter was five cubits: and network, and pomegranates were upon the chapiters round about, all of brass. The same of the second pillar, and the pomegranates.

Noah Webster Bible
52:22 And a capital of brass was upon it; and the hight of one capital was five cubits, with net-work and pomegranates upon the capitals around, all of brass. The second pillar also and the pomegranates were like to these.

World English Bible
52:22 A capital of brass was on it; and the height of the one capital was five cubits, with network and pomegranates on the capital round about, all of brass: and the second pillar also had like these, and pomegranates.

Young's Literal Translation
52:22 And the chapiter upon it is of brass, and the height of the one chapiter is five cubits, and net-work and pomegranates are on the chapiter round about, the whole is of brass; and like these have the second pillar, and pomegranates.

23

Modern Hebrew
ויהיו הרמנים
תשעים וששה רוחה
כל־הרמונים מאה
על־השבכה סביב׃

Paleo-Hebrew (Before 585 B.C.)
52:23

-
-
.

Hebrew Transliterated
52:23 VYHYV HUrMNYM ThSh'yYM VShShH UrVChH KL-HUrMVNYM M'aH 'yL-HShBKH SBYB.

Latin Vulgate
52:23 nonaginta sex dependentia omnia mala granata centum retiaculis circumdabantur

King James Version
52:23 And there were ninety and six pomegranates on a side; and all the pomegranates upon the network were an hundred round about.

American Standard Version
52:23 And there were ninety and six pomegranates on the sides; all the pomegranates were a hundred upon the network round about.

Bible in Basic English
52:23 There were ninety-six apples on the outside; the number of apples all round the network was a hundred.

Darby's English Translation
52:23 And there were ninety-six pomegranates on the four sides; all the pomegranates upon the network were a hundred round about.

Douay Rheims Bible
52:23 And there were ninety-six pomegranates hanging down: and the pomegranates being a hundred in all, were compassed with network.

Noah Webster Bible
52:23 And there were ninety and six pomegranates on a side; and all the pomegranates upon the net-work were a hundred on all sides.

World English Bible
52:23 There were ninety-six pomegranates on the sides; all the pomegranates were one hundred on the network round about.

Young's Literal Translation
52:23 And the pomegranates are ninety and six on a side, all the pomegranates are a hundred on the net-work round about.

24

Modern Hebrew
ויקח רב־טבחים
את־שריה כהן הראש
ואת־צפניה כהן
המשנה ואת־שלשת
שמרי הסף׃

Paleo-Hebrew (Before 585 B.C.)
52:24
-
-
-

-
.

Hebrew Transliterated
52:24 VYQCh UrB-TBChYM 'aTh-ShUrYH KHN HUr'aSh V'aTh-TShPhNYH KHN HMShNH V'aTh-ShLShTh ShMUrY HSPh.

Latin Vulgate
52:24 et tulit magister militiae Saraiam sacerdotem primum et Sophoniam sacerdotem secundum et tres custodes vestibuli

King James Version
52:24 And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the door:

American Standard Version
52:24 And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the threshold:

Bible in Basic English
52:24 And the captain of the armed men took Seraiah, the chief priest, and Zephaniah, the second priest, and the three door-keepers;

Darby's English Translation
52:24 And the captain of the body-guard took Seraiah the chief priest, and Zephaniah the second priest, and the three doorkeepers.

Douay Rheims Bible
52:24 And the general took Saraias the chief priest, and Sophonias the second priest, and the three keepers of the entry.

Noah Webster Bible
52:24 And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the door:

World English Bible
52:24 The captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the threshold:

Young's Literal Translation
52:24 And the chief of the executioners taketh Seraiah the head priest, and Zephaniah the second priest, and the three keepers of the threshold,

25

Modern Hebrew
ומן־העיר לקח סריס
אחד אשר־היה פקיד
על־אנשי המלחמה
ושבעה אנשים מראי
פני־המלך אשר
נמצאו בעיר ואת
ספר שר הצבא המצבא
את־עם הארץ וששים
איש מעם הארץ
הנמצאים בתוך
העיר׃

Paleo-Hebrew (Before 585 B.C.)
52:25
-

-
-

-

-

.

Hebrew Transliterated
52:25 VMN-H'yYUr LQCh SUrYS 'aChD 'aShUr-HYH PhQYD 'yL-'aNShY HMLChMH VShB'yH 'aNShYM MUr'aY PhNY-HMLK 'aShUr NMTSh'aV B'yYUr V'aTh SPhUr ShUr HTShB'a HMTShB'a 'aTh-'yM H'aUrTSh VShShYM 'aYSh M'yM H'aUrTSh HNMTSh'aYM BThVK H'yYUr.

Latin Vulgate
52:25 et de civitate tulit eunuchum unum qui erat praepositus super viros bellatores et septem viros de his qui videbant faciem regis qui inventi sunt in civitate et scribam principem militum qui probabat tirones et sexaginta viros de populo terrae qui inventi sunt in medio civitatis

King James Version
52:25 He took also out of the city an eunuch, which had the charge of the men of war; and seven men of them that were near the king's person, which were found in the city; and the principal scribe of the host, who mustered the people of the land; and threescore men of the people of the land, that were found in the midst of the city.

American Standard Version
52:25 and out of the city he took an officer that was set over the men of war; and seven men of them that saw the king`s face, that were found in the city; and the scribe of the captain of the host, who mustered the people of the land; and threescore men of the people of the land, that were found in the midst of the city.

Bible in Basic English
52:25 And from the town he took the unsexed servant who was over the men of war, and seven of the king's near friends who were in the town, and the scribe of the captain of the army, who was responsible for getting the people of the land together in military order, and sixty men of the people of the land who were in the town.

Darby's English Translation
52:25 And out of the city he took a eunuch that was set over the men of war, and seven men of them that were in the king`s presence, who were found in the city, and the scribe of the captain of the host, who enrolled the people of the land. And sixty men of the people of the land that were found in the midst of the city.

Douay Rheims Bible
52:25 He also took out of the city one eunuch that was chief over the men of war: and seven men of them that were near the king's person, that were found in the city: and a scribe, an officer of the army who exercised the young soldiers: and threescore men of the people of the land, that were found in the midst of the city.

Noah Webster Bible
52:25 He took also out of the city a eunuch, who had the charge of the men of war; and seven men of them that were near the king's person, who were found in the city; and the principal scribe of the host, who mustered the people of the land; and sixty men of the people of the land, that were found in the midst of the city.

World English Bible
52:25 and out of the city he took an officer who was set over the men of war; and seven men of those who saw the king`s face, who were found in the city; and the scribe of the captain of the host, who mustered the people of the land; and sixty men of the people of the land, who were found in the midst of the city.

Young's Literal Translation
52:25 and out of the city he hath taken a certain eunuch, who hath been inspector over the men of war, and seven men of those seeing the king`s face, who have been found in the city, and the head scribe of the host, who mustereth the people of the land, and sixty men of the people of the land, who are found in the midst of the city;

26

Modern Hebrew
ויקח אותם
נבוזראדן רב־טבחים
וילך אותם אל־מלך
בבל רבלתה׃

Paleo-Hebrew (Before 585 B.C.)
52:26

-

-
.

Hebrew Transliterated
52:26 VYQCh 'aVThM NBVZUr'aDN UrB-TBChYM VYLK 'aVThM 'aL-MLK BBL UrBLThH.

Latin Vulgate
52:26 tulit autem eos Nabuzardan magister militiae et duxit eos ad regem Babylonis in Reblatha

King James Version
52:26 So Nebuzaradan the captain of the guard took them, and brought them to the king of Babylon to Riblah.

American Standard Version
52:26 And Nebuzaradan the captain of the guard took them, and brought them to the king of Babylon to Riblah.

Bible in Basic English
52:26 These Nebuzaradan, the captain of the armed men, took with him to the king of Babylon at Riblah.

Darby's English Translation
52:26 And Nebuzar-adan the captain of the body-guard took them, and brought them to the king of Babylon to Riblah;

Douay Rheims Bible
52:26 And Nabuzardan the general took them, and brought them to the king of Babylon, to Reblatha.

Noah Webster Bible
52:26 So Nebuzar-adan the captain of the guard took them, and brought them to the king of Babylon to Riblah.

World English Bible
52:26 Nebuzaradan the captain of the guard took them, and brought them to the king of Babylon to Riblah.

Young's Literal Translation
52:26 and Nebuzar-Adan, chief of the executioners, taketh them, and bringeth them unto the king of Babylon to Riblah,

27

Modern Hebrew
ויכה אותם מלך בבל
וימתם ברבלה בארץ
חמת ויגל יהודה
מעל אדמתו׃

Paleo-Hebrew (Before 585 B.C.)
52:27

.

Hebrew Transliterated
52:27 VYKH 'aVThM MLK BBL VYMThM BUrBLH B'aUrTSh ChMTh VYGL YHVDH M'yL 'aDMThV.

Latin Vulgate
52:27 et percussit eos rex Babylonis et interfecit eos in Reblatha in terra Emath et translatus est Iuda de terra sua

King James Version
52:27 And the king of Babylon smote them, and put them to death in Riblah in the land of Hamath. Thus Judah was carried away captive out of his own land.

American Standard Version
52:27 And the king of Babylon smote them, and put them to death at Riblah in the land of Hamath. So Judah was carried away captive out of his land.

Bible in Basic English
52:27 And the king of Babylon put them to death at Riblah in the land of Hamath. So Judah was taken prisoner away from his land.

Darby's English Translation
52:27 and the king of Babylon smote them, and put them to death at Riblah in the land of Hamath. Thus Judah was carried away captive out of his land.

Douay Rheims Bible
52:27 And the king of Babylon struck them, and put them to death in Reblatha, in the land of Emath: and Juda was carried away captive out of his land.

Noah Webster Bible
52:27 And the king of Babylon smote them, and put them to death in Riblah, in the land of Hamath. Thus Judah was carried away captive out of his own land.

World English Bible
52:27 The king of Babylon struck them, and put them to death at Riblah in the land of Hamath. So Judah was carried away captive out of his land.

Young's Literal Translation
52:27 and the king of Babylon smiteth them, and putteth them to death in Riblah, in the land of Hamath, and he removeth Judah from off its own ground.

28

Modern Hebrew
זה העם אשר הגלה
נבוכדראצר
בשנת־שבע יהודים
שלשת אלפים ועשרים
ושלשה׃

Paleo-Hebrew (Before 585 B.C.)
52:28

-

.

Hebrew Transliterated
52:28 ZH H'yM 'aShUr HGLH NBVKDUr'aTShUr BShNTh-ShB'y YHVDYM ShLShTh 'aLPhYM V'yShUrYM VShLShH.

Latin Vulgate
52:28 iste est populus quem transtulit Nabuchodonosor in anno septimo Iudaeos tria milia et viginti tres

King James Version
52:28 This is the people whom Nebuchadrezzar carried away captive: in the seventh year three thousand Jews and three and twenty:

American Standard Version
52:28 This is the people whom Nebuchadrezzar carried away captive: in the seventh year three thousand Jews and three and twenty;

Bible in Basic English
52:28 These are the people whom Nebuchadrezzar took away prisoner: in the seventh year, three thousand and twenty-three Jews:

Darby's English Translation
52:28 This is the people whom Nebuchadrezzar carried away captive: in the seventh year three thousand and twenty-three Jews;

Douay Rheims Bible
52:28 This is the people whom Nabuchodonosor carried away captive : in the seventh year, three thousand and twenty-three Jews.

Noah Webster Bible
52:28 This is the people whom Nebuchadrezzar carried away captive: in the seventh year three thousand Jews and three and twenty:

World English Bible
52:28 This is the people whom Nebuchadrezzar carried away captive: in the seventh year three thousand twenty-three Jews;

Young's Literal Translation
52:28 This is the people whom Nebuchadrezzar hath removed: in the seventh year, of Jews, three thousand and twenty and three;

29

Modern Hebrew
בשנת שמונה עשרה
לנבוכדראצר
מירושלם נפש שמנה
מאות שלשים ושנים׃

Paleo-Hebrew (Before 585 B.C.)
52:29

.

Hebrew Transliterated
52:29 BShNTh ShMVNH 'yShUrH LNBVKDUr'aTShUr MYUrVShLM NPhSh ShMNH M'aVTh ShLShYM VShNYM.

Latin Vulgate
52:29 in anno octavodecimo Nabuchodonosor de Hierusalem animas octingentas triginta duas

King James Version
52:29 In the eighteenth year of Nebuchadrezzar he carried away captive from Jerusalem eight hundred thirty and two persons:

American Standard Version
52:29 in the eighteenth year of Nebuchadrezzar he carried away captive from Jerusalem eight hundred thirty and two persons;

Bible in Basic English
52:29 And in the eighteenth year of Nebuchadrezzar he took away as prisoners from Jerusalem eight hundred and thirty-two persons:

Darby's English Translation
52:29 in the eighteenth year of Nebuchadrezzar he carried away captive from Jerusalem eight hundred and thirty-two persons;

Douay Rheims Bible
52:29 In the eighteenth year of Nabuchodonosor, eight hundred and thirty-two souls from Jerusalem.

Noah Webster Bible
52:29 In the eighteenth year of Nebuchadrezzar he carried away captive from Jerusalem eight hundred thirty and two persons:

World English Bible
52:29 in the eighteenth year of Nebuchadrezzar he carried away captive from Jerusalem eight hundred thirty-two persons;

Young's Literal Translation
52:29 in the eighteenth year of Nebuchadrezzar -- from Jerusalem, souls, eight hundred thirty and two;

30

Modern Hebrew
בשנת שלש ועשרים
לנבוכדראצר הגלה
נבוזראדן רב־טבחים
יהודים נפש שבע
מאות ארבעים וחמשה
כל־נפש ארבעת
אלפים ושש מאות׃

Paleo-Hebrew (Before 585 B.C.)
52:30

-

-

.

Hebrew Transliterated
52:30 BShNTh ShLSh V'yShUrYM LNBVKDUr'aTShUr HGLH NBVZUr'aDN UrB-TBChYM YHVDYM NPhSh ShB'y M'aVTh 'aUrB'yYM VChMShH KL-NPhSh 'aUrB'yTh 'aLPhYM VShSh M'aVTh.

Latin Vulgate
52:30 in anno vicesimo tertio Nabuchodonosor transtulit Nabuzardan magister militiae Iudaeorum animas septingentas quadraginta quinque omnes ergo animae quattuor milia sescentae

King James Version
52:30 In the three and twentieth year of Nebuchadrezzar Nebuzaradan the captain of the guard carried away captive of the Jews seven hundred forty and five persons: all the persons were four thousand and six hundred.

American Standard Version
52:30 in the three and twentieth year of Nebuchadrezzar Nebuzaradan the captain of the guard carried away captive of the Jews seven hundred forty and five persons: all the persons were four thousand and six hundred.

Bible in Basic English
52:30 In the twenty-third year of Nebuchadrezzar, Nebuzaradan, the captain of the armed men, took away as prisoners seven hundred and forty-five of the Jews: all the persons were four thousand and six hundred.

Darby's English Translation
52:30 in the twenty-third year of Nebuchadrezzar, Nebuzar-adan the captain of the body-guard carried away captive of the Jews seven hundred and forty-five persons: all the persons were four thousand six hundred.

Douay Rheims Bible
52:30 In the three and twentieth year of Nabuchodonosor, Nabuzardan the general carried away of the Jews seven hundred and forty-five souls. So all the souls were four thousand six hundred.

Noah Webster Bible
52:30 In the three and twentieth year of Nebuchadrezzar, Nebuzar-adan the captain of the guard carried away captive of the Jews seven hundred forty and five persons: all the persons were four thousand and six hundred.

World English Bible
52:30 in the three and twentieth year of Nebuchadrezzar Nebuzaradan the captain of the guard carried away captive of the Jews seven hundred forty-five persons: all the persons were four thousand and six hundred.

Young's Literal Translation
52:30 in the three and twentieth year of Nebuchadrezzar, hath Nebuzar-Adan chief of the guard removed of Jewish souls, seven hundred forty and five; all the souls are four thousand and six hundred.

31

Modern Hebrew
ויהי בשלשים ושבע
שנה לגלות יהויכן
מלך־יהודה בשנים
עשר חדש בעשרים
וחמשה לחדש נשא
אויל מרדך מלך בבל
בשנת מלכתו את־ראש
יהויכין מלך־יהודה
ויצא אותו מבית
הכליא׃

Paleo-Hebrew (Before 585 B.C.)
52:31

-

-
-

.

Hebrew Transliterated
52:31 VYHY BShLShYM VShB'y ShNH LGLVTh YHVYKN MLK-YHVDH BShNYM 'yShUr ChDSh B'yShUrYM VChMShH LChDSh NSh'a 'aVYL MUrDK MLK BBL BShNTh MLKThV 'aTh-Ur'aSh YHVYKYN MLK-YHVDH VYTSh'a 'aVThV MBYTh HKLY'a.

Latin Vulgate
52:31 et factum est in tricesimo septimo anno transmigrationis Ioachim regis Iudae duodecimo mense vicesima quinta mensis elevavit Evilmerodach rex Babylonis ipso anno regni sui caput Ioachim regis Iudae et eduxit eum de domo carceris

King James Version
52:31 And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, in the five and twentieth day of the month, that Evilmerodach king of Babylon in the first year of his reign lifted up the head of Jehoiachin king of Judah, and brought him forth out of prison,

American Standard Version
52:31 And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, in the five and twentieth day of the month, that Evil-merodach king of Babylon, in the first year of his reign, lifted up the head of Jehoiachin king of Judah, and brought him forth out of prison;

Bible in Basic English
52:31 And in the thirty-seventh year after Jehoiachin, king of Judah, had been taken prisoner, in the twelfth month, on the twenty-fifth day of the month, Evil-merodach, king of Babylon, in the first year after he became king, took Jehoiachin, king of Judah, out of prison.

Darby's English Translation
52:31 And it came to pass in the thirty-seventh year of the captivity of Jehoiachin king of Judah, in the twelfth month, on the twenty-fifth of the month, that Evil-Merodach king of Babylon, in the year that he began to reign, lifted up the head of Jehoiachin king of Judah, and brought him forth out of prison;

Douay Rheims Bible
52:31 And it came to pass in the seven and thirtieth year of the captivity of Joachin king of Juda, in the twelfth month, the five and twentieth day of the month, that Evilmerodach king of Babylon, in the first year of his reign, lifted up the head of Joachin king of Juda, and brought him forth out of prison.

Noah Webster Bible
52:31 And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, in the five and twentieth day of the month, that Evil-merodach king of Babylon in the first year of his reign lifted up the head of Jehoiachin king of Judah, and brought him out of prison,

World English Bible
52:31 It happened in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, in the five and twentieth day of the month, that Evil-merodach king of Babylon, in the first year of his reign, lifted up the head of Jehoiachin king of Judah, and brought him forth out of prison;

Young's Literal Translation
52:31 And it cometh to pass, in the thirty and seventh year of the removal of Jehoiachin king of Judah, in the twelfth month, in the twenty and fifth of the month, hath Evil-Merodach king of Babylon lifted up, in the year of his reign, the head of Jehoiachin king of Judah, and bringeth him out from the house of restraint,

32

Modern Hebrew
וידבר אתו טבות
ויתן את־כסאו ממעל
לכסא מלכים אשר
אתו בבבל׃

Paleo-Hebrew (Before 585 B.C.)
52:32

-

.

Hebrew Transliterated
52:32 VYDBUr 'aThV TBVTh VYThN 'aTh-KS'aV MM'yL LKS'a MLKYM 'aShUr 'aThV BBBL.

Latin Vulgate
52:32 et locutus est cum eo bona et posuit thronum eius super thronos regum qui erant post se in Babylone

King James Version
52:32 And spake kindly unto him, and set his throne above the throne of the kings that were with him in Babylon,

American Standard Version
52:32 and he spake kindly to him, and set his throne above the throne of the kings that were with him in Babylon,

Bible in Basic English
52:32 And he said kind words to him and put his seat higher than the seats of the other kings who were with him in Babylon.

Darby's English Translation
52:32 and he spoke kindly unto him, and set his seat above the seat of the kings that were with him in Babylon.

Douay Rheims Bible
52:32 And he spoke kindly to him, and he set his throne above the thrones of the kings that were with him in Babylon.

Noah Webster Bible
52:32 And spoke kindly to him, and set his throne above the throne of the kings that were with him in Babylon,

World English Bible
52:32 and he spoke kindly to him, and set his throne above the throne of the kings who were with him in Babylon,

Young's Literal Translation
52:32 and speaketh with him good things, and setteth his throne above the throne of the kings who are with him in Babylon,

33

Modern Hebrew
ושנה את בגדי כלאו
ואכל לחם לפניו
תמיד כל־ימי חיו׃

Paleo-Hebrew (Before 585 B.C.)
52:33

. -

Hebrew Transliterated
52:33 VShNH 'aTh BGDY KL'aV V'aKL LChM LPhNYV ThMYD KL-YMY ChYV.

Latin Vulgate
52:33 et mutavit vestimenta carceris eius et comedebat panem coram eo semper cunctis diebus vitae suae

King James Version
52:33 And changed his prison garments: and he did continually eat bread before him all the days of his life.

American Standard Version
52:33 and changed his prison garments. And Jehoiachin did eat bread before him continually all the days of his life:

Bible in Basic English
52:33 And his prison clothing was changed, and he was a guest at the king's table every day for the rest of his life.

Darby's English Translation
52:33 And he changed his prison garments; and he ate bread before him continually all the days of his life;

Douay Rheims Bible
52:33 And he changed his prison garments, and he ate bread before him always all the days of his life.

Noah Webster Bible
52:33 And changed his prison garments: and he continually ate bread before him all the days of his life.

World English Bible
52:33 and changed his prison garments. Jehoiachin ate bread before him continually all the days of his life:

Young's Literal Translation
52:33 and he hath changed his prison garments, and he hath eaten bread before him continually, all the days of his life.

34

Modern Hebrew
וארחתו ארחת תמיד
נתנה־לו מאת
מלך־בבל דבר־יום
ביומו עד־יום מותו
כל ימי חייו׃

Paleo-Hebrew (Before 585 B.C.)
52:34

-
-
-
-

.

Hebrew Transliterated
52:34 V'aUrChThV 'aUrChTh ThMYD NThNH-LV M'aTh MLK-BBL DBUr-YVM BYVMV 'yD-YVM MVThV KL YMY ChYYV.

Latin Vulgate
52:34

King James Version
52:34 And for his diet, there was a continual diet given him of the king of Babylon, every day a portion until the day of his death, all the days of his life.

American Standard Version
52:34 and for his allowance, there was a continual allowance given him by the king of Babylon, every day a portion until the day of his death, all the days of his life.

Bible in Basic English
52:34 And for his food, the king gave him a regular amount every day till the day of his death, for the rest of his life.

Darby's English Translation
52:34 and his allowance was a continual allowance given him by the king of Babylon, every day a portion until the day of his death, all the days of his life.

Douay Rheims Bible
52:34 And for his diet a continual provision was allowed him by the king of Babylon, every day a portion, until the day of his death, all the days of his life.

Noah Webster Bible
52:34 And for his food there was a continual diet given him of the king of Babylon, every day a portion until the day of his death, all the days of his life.

World English Bible
52:34 and for his allowance, there was a continual allowance given him by the king of Babylon, every day a portion until the day of his death, all the days of his life.

Young's Literal Translation
52:34 And his allowance -- a continual allowance -- hath been given to him by the king of Babylon, the matter of a day in its day, till the day of his death -- all days of his life.

Lamentations 1


Lamentations Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Jeremiah 52

The Lamentations of Jeremiah

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
איכה ישבה בדד
העיר רבתי עם היתה
כאלמנה רבתי בגוים
שרתי במדינות היתה
למס׃

Paleo-Hebrew (Before 585 B.C.)
1:1

.

Hebrew Transliterated
1:1 'aYKH YShBH BDD H'yYUr UrBThY 'yM HYThH K'aLMNH UrBThY BGVYM ShUrThY BMDYNVTh HYThH LMS.

Latin Vulgate
1:1 ALEPH quomodo sedit sola civitas plena populo facta est quasi vidua domina gentium princeps provinciarum facta est sub tributo

King James Version
1:1 How doth the city sit solitary, that was full of people! how is she become as a widow! she that was great among the nations, and princess among the provinces, how is she become tributary!

American Standard Version
1:1 How doth the city sit solitary, that was full of people! She is become as a widow, that was great among the nations! She that was a princess among the provinces is become tributary!

Bible in Basic English
1:1 See her seated by herself, the town which was full of people! She who was great among the nations has become like a widow! She who was a princess among the countries has come under the yoke of forced work!

Darby's English Translation
1:1 How doth the city sit solitary that was full of people! She that was great among the nations is become as a widow; the princess among the provinces is become tributary!

Douay Rheims Bible
1:1 Aleph. How doth the city sit solitary that was full of people! how is the mistress of the Gentiles become as a widow: the princes of provinces made tributary!

Noah Webster Bible
1:1 How doth the city sit solitary, that was full of people! how is she become as a widow! she that was great among the nations, and princess among the provinces, how is she become tributary.

World English Bible
1:1 How does the city sit solitary, that was full of people! She has become as a widow, who was great among the nations! She who was a princess among the provinces is become tributary!

Young's Literal Translation
1:1 How hath she sat alone, The city abounding with people! She hath been as a widow, The mighty among nations! Princes among provinces, She hath become tributary!

2

Modern Hebrew
בכו תבכה בלילה
ודמעתה על לחיה
אין־לה מנחם
מכל־אהביה כל־רעיה
בגדו בה היו לה
לאיבים׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:2 BKV ThBKH BLYLH VDM'yThH 'yL LChYH 'aYN-LH MNChM MKL-'aHBYH KL-Ur'yYH BGDV BH HYV LH L'aYBYM.

Latin Vulgate
1:2 BETH plorans ploravit in nocte et lacrimae eius in maxillis eius non est qui consoletur eam ex omnibus caris eius omnes amici eius spreverunt eam et facti sunt ei inimici

King James Version
1:2 She weepeth sore in the night, and her tears are on her cheeks: among all her lovers she hath none to comfort her: all her friends have dealt treacherously with her, they are become her enemies.

American Standard Version
1:2 She weepeth sore in the night, and her tears are on her cheeks; Among all her lovers she hath none to comfort her: All her friends have dealt treacherously with her; they are become her enemies.

Bible in Basic English
1:2 She is sorrowing bitterly in the night, and her face is wet with weeping; among all her lovers she has no comforter: all her friends have been false to her, they have become her haters.

Darby's English Translation
1:2 She weepeth sore in the night, and her tears are on her cheeks; among all her lovers she hath no comforter; all her friends have dealt treacherously with her, they are become her enemies.

Douay Rheims Bible
1:2 Beth. Weeping she hath wept in the night, and her tears are on her cheeks: there is none to comfort her among all them that were dear to her: all her friends have despised her, and are become her enemies.

Noah Webster Bible
1:2 She weepeth bitterly in the night, and her tears are on her cheeks: among all her lovers she hath none to comfort her: all her friends have dealt treacherously with her, they are become her enemies.

World English Bible
1:2 She weeps sore in the night, and her tears are on her cheeks; Among all her lovers she has none to comfort her: All her friends have dealt treacherously with her; they are become her enemies.

Young's Literal Translation
1:2 She weepeth sore in the night, And her tear is on her cheeks, There is no comforter for her out of all her lovers, All her friends dealt treacherously by her, They have been to her for enemies.

3

Modern Hebrew
גלתה יהודה מעני
ומרב עבדה היא
ישבה בגוים לא
מצאה מנוח כל־
רדפיה השיגוה בין
המצרים׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

.

Hebrew Transliterated
1:3 GLThH YHVDH M'yNY VMUrB 'yBDH HY'a YShBH BGVYM L'a MTSh'aH MNVCh KL- UrDPhYH HShYGVH BYN HMTShUrYM.

Latin Vulgate
1:3 GIMEL migravit Iuda propter adflictionem et multitudinem servitutis habitavit inter gentes nec invenit requiem omnes persecutores eius adprehenderunt eam inter angustias

King James Version
1:3 Judah is gone into captivity because of affliction, and because of great servitude: she dwelleth among the heathen, she findeth no rest: all her persecutors overtook her between the straits.

American Standard Version
1:3 Judah is gone into captivity because of affliction, and because of great servitude; She dwelleth among the nations, she findeth no rest: All her persecutors overtook her within the straits.

Bible in Basic English
1:3 Judah has been taken away as a prisoner because of trouble and hard work; her living-place is among the nations, there is no rest for her: all her attackers have overtaken her in a narrow place.

Darby's English Translation
1:3 Judah is gone into captivity because of affliction, and because of great servitude; she dwelleth among the nations, she findeth no rest: all her pursuers have overtaken her within the straits.

Douay Rheims Bible
1:3 Ghimel. Juda hath removed her dwelling place because of her affliction, and the greatness of her bondage: she hath dwelt among the nations, and she hath found no rest: all her persecutors have taken her in the midst of straits.

Noah Webster Bible
1:3 Judah is gone into captivity because of affliction, and because of great servitude: she dwelleth among the heathen, she findeth no rest: all her persecutors overtook her between the straits.

World English Bible
1:3 Judah is gone into captivity because of affliction, and because of great servitude; She dwells among the nations, she finds no rest: All her persecutors overtook her within the straits.

Young's Literal Translation
1:3 Removed hath Judah because of affliction, And because of the abundance of her service; She hath dwelt among nations, She hath not found rest, All her pursuers have overtaken her between the straits.

4

Modern Hebrew
דרכי ציון אבלות
מבלי באי מועד
כל־שעריה שוממין
כהניה נאנחים
בתולתיה נוגות
והיא מר־לה׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-

. -

Hebrew Transliterated
1:4 DUrKY TShYVN 'aBLVTh MBLY B'aY MV'yD KL-Sh'yUrYH ShVMMYN KHNYH N'aNChYM BThVLThYH NVGVTh VHY'a MUr-LH.

Latin Vulgate
1:4 DELETH viae Sion lugent eo quod non sint qui veniant ad sollemnitatem omnes portae eius destructae sacerdotes eius gementes virgines eius squalidae et ipsa oppressa amaritudine

King James Version
1:4 The ways of Zion do mourn, because none come to the solemn feasts: all her gates are desolate: her priests sigh, her virgins are afflicted, and she is in bitterness.

American Standard Version
1:4 The ways of Zion do mourn, because none come to the solemn assembly; All her gates are desolate, her priests do sigh: Her virgins are afflicted, and she herself is in bitterness.

Bible in Basic English
1:4 The ways of Zion are sad, because no one comes to the holy meeting; all her doorways are made waste, her priests are breathing out sorrow: her virgins are troubled, and it is bitter for her.

Darby's English Translation
1:4 The ways of Zion do mourn, because none come to the solemn assembly: all her gates are desolate; her priests sigh, her virgins are in grief; and as for her, she is in bitterness.

Douay Rheims Bible
1:4 Daleth. The ways of Sion mourn, because there are none that come to the solemn feast: all her gates are broken down: her priests sigh: her virgins are in affliction, and she is oppressed with bitterness.

Noah Webster Bible
1:4 The ways of Zion do mourn, because none come to the solemn feasts: all her gates are desolate: her priests sigh, her virgins are afflicted, and she is in bitterness.

World English Bible
1:4 The ways of Zion do mourn, because none come to the solemn assembly; All her gates are desolate, her priests do sigh: Her virgins are afflicted, and she herself is in bitterness.

Young's Literal Translation
1:4 The ways of Zion are mourning, Without any coming at the appointed time, All her gates are desolate, her priests sigh, Her virgins are afflicted -- and she hath bitterness.

5

Modern Hebrew
היו צריה לראש
איביה שלו כי־יהוה
הוגה על רב־פשעיה
עולליה הלכו שבי
לפני־צר׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-

-

. -

Hebrew Transliterated
1:5 HYV TShUrYH LUr'aSh 'aYBYH ShLV KY-YHVH HVGH 'yL UrB-PhSh'yYH 'yVLLYH HLKV ShBY LPhNY-TShUr.

Latin Vulgate
1:5 HE facti sunt hostes eius in capite inimici illius locupletati sunt quia Dominus locutus est super eam propter multitudinem iniquitatum eius parvuli eius ducti sunt captivi ante faciem tribulantis

King James Version
1:5 Her adversaries are the chief, her enemies prosper; for the LORD hath afflicted her for the multitude of her transgressions: her children are gone into captivity before the enemy.

American Standard Version
1:5 Her adversaries are become the head, her enemies prosper; For Jehovah hath afflicted her for the multitude of her transgressions: Her young children are gone into captivity before the adversary.

Bible in Basic English
1:5 Those who are against her have become the head, everything goes well for her haters; for the Lord has sent sorrow on her because of the great number of her sins: her young children have gone away as prisoners before the attacker.

Darby's English Translation
1:5 Her adversaries have become the head, her enemies prosper; for Jehovah hath afflicted her for the multitude of her transgressions: her children are gone into captivity before the adversary.

Douay Rheims Bible
1:5 He. Her adversaries are become her lords, her enemies are enriched: because the Lord hath spoken against her for the multitude of her iniquities: her children are led into captivity: before the face of the oppressor.

Noah Webster Bible
1:5 Her adversaries are the chief, her enemies prosper; for the LORD hath afflicted her for the multitude of her transgressions: her children are gone into captivity before the enemy.

World English Bible
1:5 Her adversaries are become the head, her enemies prosper; For Yahweh has afflicted her for the multitude of her transgressions: Her young children are gone into captivity before the adversary.

Young's Literal Translation
1:5 Her adversaries have become chief, Her enemies have been at ease, For Jehovah hath afflicted her, For the abundance of her transgressions, Her infants have gone captive before the adversary.

6

Modern Hebrew
ויצא מן בת־ציון
כל־הדרה היו שריה
כאילים לא־מצאו
מרעה וילכו בלא־כח
לפני רודף׃

Paleo-Hebrew (Before 585 B.C.)
1:6

- [image] [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
1:6 VYTSh'a MN BTh-TShYVN KL-HDUrH HYV ShUrYH K'aYLYM L'a-MTSh'aV MUr'yH VYLKV BL'a-KCh LPhNY UrVDPh.

Latin Vulgate
1:6 VAV et egressus est a filia Sion omnis decor eius facti sunt principes eius velut arietes non invenientes pascuam et abierunt absque fortitudine ante faciem subsequentis

King James Version
1:6 And from the daughter of Zion all her beauty is departed: her princes are become like harts that find no pasture, and they are gone without strength before the pursuer.

American Standard Version
1:6 And from the daughter of Zion all her majesty is departed: Her princes are become like harts that find no pasture, And they are gone without strength before the pursuer.

Bible in Basic English
1:6 And all her glory has gone from the daughter of Zion: her rulers have become like harts with no place for food, and they have gone in flight without strength before the attacker.

Darby's English Translation
1:6 And from the daughter of Zion all her splendour is departed: her princes are become like harts that find no pasture; and they are gone without strength before the pursuer.

Douay Rheims Bible
1:6 Vau. And from the daughter of Sion all her beauty is departed: her princes are become like rams that find no pastures: and they are gone away without strength before the face of the pursuer.

Noah Webster Bible
1:6 And from the daughter of Zion all her beauty hath departed: her princes are become like harts that find no pasture, and they are gone without strength before the pursuer.

World English Bible
1:6 From the daughter of Zion all her majesty is departed: Her princes are become like harts that find no pasture, They are gone without strength before the pursuer.

Young's Literal Translation
1:6 And go out from the daughter of Zion doth all her honour, Her princes have been as harts -- They have not found pasture, And they go powerless before a pursuer.

7

Modern Hebrew
זכרה ירושלם ימי
עניה ומרודיה כל
מחמדיה אשר היו
מימי קדם בנפל עמה
ביד־צר ואין עוזר
לה ראוה צרים שחקו
על משבתה׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-

.

Hebrew Transliterated
1:7 ZKUrH YUrVShLM YMY 'yNYH VMUrVDYH KL MChMDYH 'aShUr HYV MYMY QDM BNPhL 'yMH BYD-TShUr V'aYN 'yVZUr LH Ur'aVH TShUrYM ShChQV 'yL MShBThH.

Latin Vulgate
1:7 ZAI recordata est Hierusalem dierum adflictionis suae et praevaricationis omnium desiderabilium suorum quae habuerat a diebus antiquis cum caderet populus eius in manu hostili et non esset auxiliator viderunt eam hostes et deriserunt sabbata eius

King James Version
1:7 Jerusalem remembered in the days of her affliction and of her miseries all her pleasant things that she had in the days of old, when her people fell into the hand of the enemy, and none did help her: the adversaries saw her, and did mock at her sabbaths.

American Standard Version
1:7 Jerusalem remembereth in the days of her affliction and of her miseries all her pleasant things that were from the days of old: When her people fell into the hand of the adversary, and none did help her, The adversaries saw her, they did mock at her desolations.

Bible in Basic English
1:7 Jerusalem keeps in mind, in the days of her sorrow and of her wanderings, all the desired things which were hers in days gone by; when her people came into the power of her hater and she had no helper, her attackers saw their desire effected on her and made sport of her destruction.

Darby's English Translation
1:7 In the days of her affliction and of her wanderings, since her people fell into the hand of an adversary, and none did help her, Jerusalem remembereth all her precious things which she had in the days of old: the adversaries have seen her, they mock at her ruin.

Douay Rheims Bible
1:7 Zain. Jerusalem hath remembered the days of her affliction, and prevarication of all her desirable things which she had from the days of old, when her people fell in the enemy's hand, and there was no helper: the enemies have seen her, and have mocked at her sabbaths.

Noah Webster Bible
1:7 Jerusalem remembered in the days of her affliction and of her miseries all her pleasant things that she had in the days of old, when her people fell into the hand of the enemy, and none helped her: the adversaries saw her, and mocked at her sabbaths.

World English Bible
1:7 Jerusalem remembers in the days of her affliction and of her miseries all her pleasant things that were from the days of old: When her people fell into the hand of the adversary, and none did help her, The adversaries saw her, they did mock at her desolations.

Young's Literal Translation
1:7 Remembered hath Jerusalem In the days of her affliction and her mournings, all her desirable things that were from the days of old, In the falling of her people into the hand of an adversary, And she hath no helper; Seen her have adversaries, They have laughed at her cessation.

8

Modern Hebrew
חטא חטאה ירושלם
על־כן לנידה היתה
כל־מכבדיה הזילוה
כי־ראו ערותה
גם־היא נאנחה ותשב
אחור׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-

-
-
-
.

Hebrew Transliterated
1:8 ChT'a ChT'aH YUrVShLM 'yL-KN LNYDH HYThH KL-MKBDYH HZYLVH KY-Ur'aV 'yUrVThH GM-HY'a N'aNChH VThShB 'aChVUr.

Latin Vulgate
1:8 HETH peccatum peccavit Hierusalem propterea instabilis facta est omnes qui glorificabant eam spreverunt illam quia viderunt ignominiam eius ipsa autem gemens et conversa retrorsum

King James Version
1:8 Jerusalem hath grievously sinned; therefore she is removed: all that honoured her despise her, because they have seen her nakedness: yea, she sigheth, and turneth backward.

American Standard Version
1:8 Jerusalem hath grievously sinned; therefore she is become as an unclean thing; All that honored her despise her, because they have seen her nakedness: Yea, she sigheth, and turneth backward.

Bible in Basic English
1:8 Great is the sin of Jerusalem; for this cause she has become an unclean thing: all those who gave her honour are looking down on her, because they have seen her shame: now truly, breathing out grief, she is turned back.

Darby's English Translation
1:8 Jerusalem hath grievously sinned; therefore is she removed as an impurity: all that honoured her despise her because they have seen her nakedness; and she sigheth, and turneth backward.

Douay Rheims Bible
1:8 Heth. Jerusalem hath grievously sinned, therefore is she become unstable: all that honoured her have despised her, because they have seen her shame: but she sighed and turned backward.

Noah Webster Bible
1:8 Jerusalem hath grievously sinned; therefore she is removed: all that honored her despise her, because they have seen her nakedness: yes, she sigheth and turneth backward.

World English Bible
1:8 Jerusalem has grievously sinned; therefore she is become as an unclean thing; All who honored her despise her, because they have seen her nakedness: Yes, she sighs, and turns backward.

Young's Literal Translation
1:8 A sin hath Jerusalem sinned, Therefore impure she hath become, All who honoured her have esteemed her lightly, For they have seen her nakedness, Yea, she herself hath sighed and turneth backward.

9

Modern Hebrew
טמאתה בשוליה לא
זכרה אחריתה ותרד
פלאים אין מנחם לה
ראה יהוה את־עניי
כי הגדיל אויב׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-
.

Hebrew Transliterated
1:9 TM'aThH BShVLYH L'a ZKUrH 'aChUrYThH VThUrD PhL'aYM 'aYN MNChM LH Ur'aH YHVH 'aTh-'yNYY KY HGDYL 'aVYB.

Latin Vulgate
1:9 TETH sordes eius in pedibus eius nec recordata est finis sui deposita est vehementer non habens consolatorem vide Domine adflictionem meam quoniam erectus est inimicus

King James Version
1:9 Her filthiness is in her skirts; she remembereth not her last end; therefore she came down wonderfully: she had no comforter. O LORD, behold my affliction: for the enemy hath magnified himself.

American Standard Version
1:9 Her filthiness was in her skirts; she remembered not her latter end; Therefore is she come down wonderfully; she hath no comforter: Behold, O Jehovah, my affliction; for the enemy hath magnified himself.

Bible in Basic English
1:9 In her skirts were her unclean ways; she gave no thought to her end; and her fall has been a wonder; she has no comforter: see her sorrow, O Lord; for the attacker is lifted up.

Darby's English Translation
1:9 Her impurity was in her skirts, she remembered not her latter end; and she came down wonderfully: she hath no comforter. Jehovah, behold my affliction; for the enemy hath magnified himself.

Douay Rheims Bible
1:9 Teth. Her filthiness is on her feet, and she hath not remembered her end: she is wonderfully cast down, not having a comforter: behold, O Lord, my affliction, because the enemy is lifted up.

Noah Webster Bible
1:9 Her filthiness is in her skirts; she remembereth not her last end; therefore she hath been wonderfully abased: she had no comforter. O LORD, behold my affliction: for the enemy hath magnified himself.

World English Bible
1:9 Her filthiness was in her skirts; she didn`t remember her latter end; Therefore is she come down wonderfully; she has no comforter: See, Yahweh, my affliction; for the enemy has magnified himself.

Young's Literal Translation
1:9 Her uncleanness is in her skirts, She hath not remembered her latter end, And she cometh down wonderfully, There is no comforter for her. See, O Jehovah, mine affliction, For exerted himself hath an enemy.

10

Modern Hebrew
ידו פרש צר על
כל־מחמדיה כי־ראתה
גוים באו מקדשה
אשר צויתה לא־
יבאו בקהל לך׃

Paleo-Hebrew (Before 585 B.C.)
1:10

- [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
1:10 YDV PhUrSh TShUr 'yL KL-MChMDYH KY-Ur'aThH GVYM B'aV MQDShH 'aShUr TShVYThH L'a- YB'aV BQHL LK.

Latin Vulgate
1:10 IOTH manum suam misit hostis ad omnia desiderabilia eius quia vidit gentes ingressas sanctuarium suum de quibus praeceperas ne intrarent in ecclesiam tuam

King James Version
1:10 The adversary hath spread out his hand upon all her pleasant things: for she hath seen that the heathen entered into her sanctuary, whom thou didst command that they should not enter into thy congregation.

American Standard Version
1:10 The adversary hath spread out his hand upon all her pleasant things: For she hath seen that the nations are entered into her sanctuary, Concerning whom thou didst command that they should not enter into thine assembly.

Bible in Basic English
1:10 The hand of her hater is stretched out over all her desired things; for she has seen that the nations have come into her holy place, about whom you gave orders that they were not to come into the meeting of your people.

Darby's English Translation
1:10 The adversary hath spread out his hand upon all her precious things; for she hath seen the nations enter into her sanctuary, concerning whom thou didst command that they should not enter into thy congregation.

Douay Rheims Bible
1:10 Jod. The enemy hath put out his hand to all her desirable things: for she hath seen the Gentiles enter into her sanctuary, of whom thou gavest commandment that they should not enter into thy church.

Noah Webster Bible
1:10 The adversary hath spread out his hand upon all her pleasant things: for she hath seen that the heathen entered into her sanctuary, whom thou didst command that they should not enter into thy congregation.

World English Bible
1:10 The adversary has spread out his hand on all her pleasant things: For she has seen that the nations are entered into her sanctuary, Concerning whom you did command that they should not enter into your assembly.

Young's Literal Translation
1:10 His hand spread out hath an adversary On all her desirable things, For she hath seen -- Nations have entered her sanctuary, Concerning which Thou didst command, `They do not come into the assembly to thee.`

11

Modern Hebrew
כל־עמה נאנחים
מבקשים לחם נתנו
מחמודיהם באכל
להשיב נפש ראה
יהוה והביטה כי
הייתי זוללה׃

Paleo-Hebrew (Before 585 B.C.)
1:11
-

.

Hebrew Transliterated
1:11 KL-'yMH N'aNChYM MBQShYM LChM NThNV MChMVDYHM B'aKL LHShYB NPhSh Ur'aH YHVH VHBYTH KY HYYThY ZVLLH.

Latin Vulgate
1:11 CAPH omnis populus eius gemens et quaerens panem dederunt pretiosa quaeque pro cibo ad refocilandam animam vide Domine considera quoniam facta sum vilis

King James Version
1:11 All her people sigh, they seek bread; they have given their pleasant things for meat to relieve the soul: see, O LORD, and consider; for I am become vile.

American Standard Version
1:11 All her people sigh, they seek bread; They have given their pleasant things for food to refresh the soul: See, O Jehovah, and behold; for I am become abject.

Bible in Basic English
1:11 Breathing out grief all her people are looking for bread; they have given their desired things for food to give them life: see, O Lord, and take note; for she has become a thing of shame.

Darby's English Translation
1:11 All her people sigh, they seek bread; they have given their precious things for food to revive their soul. See, Jehovah, and consider, for I am become vile.

Douay Rheims Bible
1:11 Caph. All her people sigh, they seek bread: they have given all their precious things for food to relieve the soul: see, O Lord, and consider, for I am become vile.

Noah Webster Bible
1:11 All her people sigh, they seek bread; they have given their pleasant things for food to relieve the soul: see, O LORD, and consider; for I am become vile.

World English Bible
1:11 All her people sigh, they seek bread; They have given their pleasant things for food to refresh the soul: Look, Yahweh, and see; for I am become abject.

Young's Literal Translation
1:11 All her people are sighing -- seeking bread, They have given their desirable things For food to refresh the body; See, O Jehovah, and behold attentively, For I have been lightly esteemed.

12

Modern Hebrew
לוא אליכם כל־עברי
דרך הביטו וראו
אם־יש מכאוב
כמכאבי אשר עולל
לי אשר הוגה יהוה
ביום חרון אפו׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-

-

.

Hebrew Transliterated
1:12 LV'a 'aLYKM KL-'yBUrY DUrK HBYTV VUr'aV 'aM-YSh MK'aVB KMK'aBY 'aShUr 'yVLL LY 'aShUr HVGH YHVH BYVM ChUrVN 'aPhV.

Latin Vulgate
1:12 LAMED o vos omnes qui transitis per viam adtendite et videte si est dolor sicut dolor meus quoniam vindemiavit me ut locutus est Dominus in die irae furoris sui

King James Version
1:12 Is it nothing to you, all ye that pass by? behold, and see if there be any sorrow like unto my sorrow, which is done unto me, wherewith the LORD hath afflicted me in the day of his fierce anger.

American Standard Version
1:12 Is it nothing to you, all ye that pass by? Behold, and see if there be any sorrow like unto my sorrow, which is brought upon me, Wherewith Jehovah hath afflicted me in the day of his fierce anger.

Bible in Basic English
1:12 Come to me, all you who go by! Keep your eyes on me, and see if there is any pain like the pain of my wound, which the Lord has sent on me in the day of his burning wrath.

Darby's English Translation
1:12 Is it nothing to you, all ye that pass by? Behold, and see if there be any sorrow like unto my sorrow, which is done unto me, whom Jehovah hath afflicted in the day of his fierce anger.

Douay Rheims Bible
1:12 Lamed. O all ye that pass by the way, attend, and see if there be any sorrow like to my sorrow: for he hath made a vintage of me, as the Lord spoke in the day of his fierce anger.

Noah Webster Bible
1:12 Is it nothing to you, all ye that pass by? behold, and see if there is any sorrow like my sorrow, which hath fallen upon me, with which the LORD hath afflicted me in the day of his fierce anger.

World English Bible
1:12 Is it nothing to you, all you who pass by? Look, and see if there be any sorrow like my sorrow, which is brought on me, With which Yahweh has afflicted me in the day of his fierce anger.

Young's Literal Translation
1:12 Is it nothing to you, all ye passing by the way? Look attentively, and see, If there is any pain like my pain, That He is rolling to me? Whom Jehovah hath afflicted In the day of the fierceness of His anger.

13

Modern Hebrew
ממרום שלח־אש
בעצמתי וירדנה פרש
רשת לרגלי השיבני
אחור נתנני שממה
כל־היום דוה׃

Paleo-Hebrew (Before 585 B.C.)
1:13
-

-
.

Hebrew Transliterated
1:13 MMUrVM ShLCh-'aSh B'yTShMThY VYUrDNH PhUrSh UrShTh LUrGLY HShYBNY 'aChVUr NThNNY ShMMH KL-HYVM DVH.

Latin Vulgate
1:13 MEM de excelso misit ignem in ossibus meis et erudivit me expandit rete pedibus meis convertit me retrorsum posuit me desolatam tota die maerore confectam

King James Version
1:13 From above hath he sent fire into my bones, and it prevaileth against them: he hath spread a net for my feet, he hath turned me back: he hath made me desolate and faint all the day.

American Standard Version
1:13 From on high hath he sent fire into my bones, and it prevaileth against them; He hath spread a net for my feet, he hath turned me back: He hath made me desolate and faint all the day.

Bible in Basic English
1:13 From on high he has sent fire into my bones, and it has overcome them: his net is stretched out for my feet, I am turned back by him; he has made me waste and feeble all the day.

Darby's English Translation
1:13 From on high hath he sent fire into my bones, and it prevaileth against them; he hath spread a net for my feet; he hath turned me back; he hath made me desolate and faint all the day.

Douay Rheims Bible
1:13 Mem. From above he hath sent fire into my bones, and hath chastised me: he hath spread a net for my feet, he hath turned me back: he hath made me desolate, wasted with sorrow all the day long.

Noah Webster Bible
1:13 From above hath he sent fire into my bones, and it prevaileth against them: he hath spread a net for my feet, he hath turned me back: he hath made me desolate and faint all the day.

World English Bible
1:13 From on high has he sent fire into my bones, and it prevails against them; He has spread a net for my feet, he has turned me back: He has made me desolate and faint all the day.

Young's Literal Translation
1:13 From above He hath sent fire into my bone, And it subdueth it, He hath spread a net for my feet, He hath turned me backward, He hath made me desolate -- all the day sick.

14

Modern Hebrew
נשקד על פשעי בידו
ישתרגו עלו
על־צוארי הכשיל
כחי נתנני אדני
בידי לא־אוכל קום׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-

. -

Hebrew Transliterated
1:14 NShQD 'yL PhSh'yY BYDV YShThUrGV 'yLV 'yL-TShV'aUrY HKShYL KChY NThNNY 'aDNY BYDY L'a-'aVKL QVM.

Latin Vulgate
1:14 NUN vigilavit iugum iniquitatum mearum in manu eius convolutae sunt et inpositae collo meo infirmata est virtus mea dedit me Dominus in manu de qua non potero surgere

King James Version
1:14 The yoke of my transgressions is bound by his hand: they are wreathed, and come up upon my neck: he hath made my strength to fall, the Lord hath delivered me into their hands, from whom I am not able to rise up.

American Standard Version
1:14 The yoke of my transgressions is bound by his hand; They are knit together, they are come up upon my neck; he hath made my strength to fail: The Lord hath delivered me into their hands, against whom I am not able to stand.

Bible in Basic English
1:14 A watch is kept on my sins; they are joined together by his hand, they have come on to my neck; he has made my strength give way: the Lord has given me up into the hands of those against whom I have no power.

Darby's English Translation
1:14 The yoke of my transgressions is bound by his hand: they are wreathed, they are come up upon my neck; he hath made my strength to fail; the Lord hath delivered me into hands out of which I am not able to rise up.

Douay Rheims Bible
1:14 Nun. The yoke of my iniquities hath watched: they are folded together in his hand, and put upon my neck: my strength is weakened: the Lord hath delivered me into a hand out of which I am not able to rise.

Noah Webster Bible
1:14 The yoke of my transgressions is bound by his hand: they are wreathed, and come up upon my neck: he hath made my strength to fall, the Lord hath delivered me into their hands, from whom I am not able to rise.

World English Bible
1:14 The yoke of my transgressions is bound by his hand; They are knit together, they are come up on my neck; he has made my strength to fail: The Lord has delivered me into their hands, against whom I am not able to stand.

Young's Literal Translation
1:14 Bound hath been the yoke of my transgressions by His hand, They are wrapped together, They have gone up on my neck, He hath caused my power to stumble, The Lord hath given me into hands, I am not able to rise.

15

Modern Hebrew
סלה כל־אבירי אדני
בקרבי קרא עלי
מועד לשבר בחורי
גת דרך אדני
לבתולת בת־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
1:15
-

. -

Hebrew Transliterated
1:15 SLH KL-'aBYUrY 'aDNY BQUrBY QUr'a 'yLY MV'yD LShBUr BChVUrY GTh DUrK 'aDNY LBThVLTh BTh-YHVDH.

Latin Vulgate
1:15 SAMECH abstulit omnes magnificos meos Dominus de medio mei vocavit adversum me tempus ut contereret electos meos torcular calcavit Dominus virgini filiae Iuda

King James Version
1:15 The Lord hath trodden under foot all my mighty men in the midst of me: he hath called an assembly against me to crush my young men: the Lord hath trodden the virgin, the daughter of Judah, as in a winepress.

American Standard Version
1:15 The Lord hath set at nought all my mighty men in the midst of me; He hath called a solemn assembly against me to crush my young men: The Lord hath trodden as in a winepress the virgin daughter of Judah.

Bible in Basic English
1:15 The Lord has made sport of all my men of war in me, he has got men together against me to send destruction on my young men: the virgin daughter of Judah has been crushed like grapes under the feet of the Lord.

Darby's English Translation
1:15 The Lord hath cast down all my mighty men in the midst of me; he hath called an assembly against me to crush my young men; the Lord hath trodden as a winepress the virgin daughter of Judah.

Douay Rheims Bible
1:15 Samech. The Lord hath taken away all my mighty men out of the midst of me: he hath called against me the time, to destroy my chosen men: the Lord hath trodden the winepress for the virgin daughter of Juda.

Noah Webster Bible
1:15 The Lord hath trodden under foot all my mighty men in the midst of me: he hath called an assembly against me to crush my young men: the Lord hath trodden the virgin, the daughter of Judah, as in a wine-press.

World English Bible
1:15 The Lord has set at nothing all my mighty men in the midst of me; He has called a solemn assembly against me to crush my young men: The Lord has trodden as in a winepress the virgin daughter of Judah.

Young's Literal Translation
1:15 Trodden down all my mighty ones hath the Lord in my midst, He proclaimed against me an appointed time, To destroy my young men, A wine-press hath the Lord trodden, To the virgin daughter of Judah.

16

Modern Hebrew
על־אלה אני בוכיה
עיני עיני ירדה
מים כי־רחק ממני
מנחם משיב נפשי
היו בני שוממים כי
גבר אויב׃

Paleo-Hebrew (Before 585 B.C.)
1:16
-

-

.

Hebrew Transliterated
1:16 'yL-'aLH 'aNY BVKYH 'yYNY 'yYNY YUrDH MYM KY-UrChQ MMNY MNChM MShYB NPhShY HYV BNY ShVMMYM KY GBUr 'aVYB.

Latin Vulgate
1:16 AIN idcirco ego plorans et oculus meus deducens aquam quia longe factus est a me consolator convertens animam meam facti sunt filii mei perditi quoniam invaluit inimicus

King James Version
1:16 For these things I weep; mine eye, mine eye runneth down with water, because the comforter that should relieve my soul is far from me: my children are desolate, because the enemy prevailed.

American Standard Version
1:16 For these things I weep; mine eye, mine eye runneth down with water; Because the comforter that should refresh my soul is far from me: My children are desolate, because the enemy hath prevailed.

Bible in Basic English
1:16 For these things I am weeping; my eye is streaming with water; because the comforter who might give me new life is far from me: my children are made waste, because the hater is strong.

Darby's English Translation
1:16 For these things I weep; mine eye, mine eye runneth down with water: for the comforter that should revive my soul is far from me; my children are desolate, for the enemy hath prevailed.

Douay Rheims Bible
1:16 Ain. Therefore do I weep, and my eyes run down with water: because the comforter, the relief of my soul, is far from me: my children are desolate because the enemy hath prevailed.

Noah Webster Bible
1:16 For these things I weep; my eye, my eye runneth down with water, because the comforter that should relieve my soul is far from me: my children are desolate, because the enemy prevailed.

World English Bible
1:16 For these things I weep; my eye, my eye runs down with water; Because the comforter who should refresh my soul is far from me: My children are desolate, because the enemy has prevailed.

Young's Literal Translation
1:16 For these I am weeping, My eye, my eye, is running down with waters, For, far from me hath been a comforter, Refreshing my soul, My sons have been desolate, For mighty hath been an enemy.

17

Modern Hebrew
פרשה ציון בידיה
אין מנחם לה צוה
יהוה ליעקב סביביו
צריו היתה ירושלם
לנדה ביניהם׃

Paleo-Hebrew (Before 585 B.C.)
1:17

.

Hebrew Transliterated
1:17 PhUrShH TShYVN BYDYH 'aYN MNChM LH TShVH YHVH LY'yQB SBYBYV TShUrYV HYThH YUrVShLM LNDH BYNYHM.

Latin Vulgate
1:17 FE expandit Sion manus suas non est qui consoletur eam mandavit Dominus adversum Iacob in circuitu eius hostes eius facta est Hierusalem quasi polluta menstruis inter eos

King James Version
1:17 Zion spreadeth forth her hands, and there is none to comfort her: the LORD hath commanded concerning Jacob, that his adversaries should be round about him: Jerusalem is as a menstruous woman among them.

American Standard Version
1:17 Zion spreadeth forth her hands; there is none to comfort her; Jehovah hath commanded concerning Jacob, that they that are round about him should be his adversaries: Jerusalem is among them as an unclean thing.

Bible in Basic English
1:17 Zion's hands are outstretched; she has no comforter; the Lord has given orders to the attackers of Jacob round about him: Jerusalem has become like an unclean thing among them.

Darby's English Translation
1:17 Zion spreadeth forth her hands; there is none to comfort her; Jehovah hath commanded concerning Jacob, that his adversaries should be round about him; Jerusalem is as an impurity among them.

Douay Rheims Bible
1:17 Phe. Sion hath spread forth her hands, there is none to comfort her: the Lord hath commanded against Jacob, his enemies are round about him: Jerusalem is as a menstruous woman among them.

Noah Webster Bible
1:17 Zion spreadeth forth her hands, and there is none to comfort her: the LORD hath commanded concerning Jacob, that his adversaries should be around him: Jerusalem is as a menstruous woman among them.

World English Bible
1:17 Zion spreads forth her hands; there is none to comfort her; Yahweh has commanded concerning Jacob, that those who are round about him should be his adversaries: Jerusalem is among them as an unclean thing.

Young's Literal Translation
1:17 Spread forth hath Zion her hands, There is no comforter for her, Jehovah hath charged concerning Jacob, His neighbours are his adversaries, Jerusalem hath become impure among them.

18

Modern Hebrew
צדיק הוא יהוה כי
פיהו מריתי
שמעו־נא כל־עמים
וראו מכאבי בתולתי
ובחורי הלכו בשבי׃

Paleo-Hebrew (Before 585 B.C.)
1:18

- [image] [image] [image] [image] -

.

Hebrew Transliterated
1:18 TShDYQ HV'a YHVH KY PhYHV MUrYThY ShM'yV-N'a KL-'yMYM VUr'aV MK'aBY BThVLThY VBChVUrY HLKV BShBY.

Latin Vulgate
1:18 SADE iustus est Dominus quia os eius ad iracundiam provocavi audite obsecro universi populi et videte dolorem meum virgines meae et iuvenes mei abierunt in captivitatem

King James Version
1:18 The LORD is righteous; for I have rebelled against his commandment: hear, I pray you, all people, and behold my sorrow: my virgins and my young men are gone into captivity.

American Standard Version
1:18 Jehovah is righteous; for I have rebelled against his commandment: Hear, I pray you, all ye peoples, and behold my sorrow: My virgins and my young men are gone into captivity.

Bible in Basic English
1:18 The Lord is upright; for I have gone against his orders: give ear, now, all you peoples, and see my pain, my virgins and my young men have gone away as prisoners.

Darby's English Translation
1:18 Jehovah is righteous; for I have rebelled against his commandment. Hear, I pray you, all ye peoples, and behold my sorrow. My virgins and my young men are gone into captivity.

Douay Rheims Bible
1:18 Sade. The Lord is just, for I have provoked his mouth to wrath: hear, I pray you, all ye people, and see my sorrow: my virgins, and my young men are gone into captivity.

Noah Webster Bible
1:18 The LORD is righteous; for I have rebelled against his commandment: hear, I pray you, all people, and behold my sorrow: my virgins and my young men are gone into captivity.

World English Bible
1:18 Yahweh is righteous; for I have rebelled against his commandment: Please hear all you peoples, and see my sorrow: My virgins and my young men are gone into captivity.

Young's Literal Translation
1:18 Righteous is Jehovah, For His mouth I have provoked. Hear, I pray you, all ye peoples, and see my pain, My virgins and my young men have gone into captivity.

19

Modern Hebrew
קראתי למאהבי המה
רמוני כהני וזקני
בעיר גועו כי־בקשו
אכל למו וישיבו
את־נפשם׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-

. -

Hebrew Transliterated
1:19 QUr'aThY LM'aHBY HMH UrMVNY KHNY VZQNY B'yYUr GV'yV KY-BQShV 'aKL LMV VYShYBV 'aTh-NPhShM.

Latin Vulgate
1:19 COPH vocavi amicos meos et ipsi deceperunt me sacerdotes mei et senes mei in urbe consumpti sunt quia quaesierunt cibum sibi ut refocilarent animam suam

King James Version
1:19 I called for my lovers, but they deceived me: my priests and mine elders gave up the ghost in the city, while they sought their meat to relieve their souls.

American Standard Version
1:19 I called for my lovers, but they deceived me: My priests and mine elders gave up the ghost in the city, While they sought them food to refresh their souls.

Bible in Basic English
1:19 I sent for my lovers, but they were false to me: my priests and my responsible men were breathing their last breath in the town, while they were looking for food to give them new life.

Darby's English Translation
1:19 I called for my lovers, they have deceived me; my priests and mine elders have expired in the city, while they sought them food to revive their soul.

Douay Rheims Bible
1:19 Coph. I called for my friends, but they deceived me: my priests and my ancients pined away in the city: while they sought their food, to relieve their souls.

Noah Webster Bible
1:19 I called for my lovers, but they deceived me: my priests and my elders resigned their breath in the city, while they sought their food to relieve their souls.

World English Bible
1:19 I called for my lovers, but they deceived me: My priests and my elders gave up the spirit in the city, While they sought them food to refresh their souls.

Young's Literal Translation
1:19 I called for my lovers, they -- they have deceived me, My priests and my elders in the city have expired; When they have sought food for themselves, Then they give back their soul.

20

Modern Hebrew
ראה יהוה כי־צר־לי
מעי חמרמרו נהפך
לבי בקרבי כי מרו
מריתי מחוץ
שכלה־חרב בבית
כמות׃

Paleo-Hebrew (Before 585 B.C.)
1:20

- [image] [image] -

-
.

Hebrew Transliterated
1:20 Ur'aH YHVH KY-TShUr-LY M'yY ChMUrMUrV NHPhK LBY BQUrBY KY MUrV MUrYThY MChVTSh ShKLH-ChUrB BBYTh KMVTh.

Latin Vulgate
1:20 RES vide Domine quoniam tribulor venter meus conturbatus est subversum est cor meum in memet ipsa quoniam amaritudine plena sum foris interfecit gladius et domi mors similis est

King James Version
1:20 Behold, O LORD; for I am in distress: my bowels are troubled; mine heart is turned within me; for I have grievously rebelled: abroad the sword bereaveth, at home there is as death.

American Standard Version
1:20 Behold, O Jehovah; for I am in distress; my heart is troubled; My heart is turned within me; for I have grievously rebelled: Abroad the sword bereaveth, at home there is as death.

Bible in Basic English
1:20 See, O Lord, for I am in trouble; the inmost parts of my body are deeply moved; my heart is turned in me; for I have been uncontrolled: outside the children are put to the sword, and in the house there is death.

Darby's English Translation
1:20 See, Jehovah, for I am in distress, my bowels are troubled; my heart is turned within me, for I have grievously rebelled: without, the sword hath bereaved me, within, it is as death.

Douay Rheims Bible
1:20 Res. Behold, O Lord, for I am in distress, my bowels are troubled: my heart is turned within me, for I am full of bitterness: abroad the sword destroyeth, and at home there is death alike.

Noah Webster Bible
1:20 Behold, O LORD; for I am in distress: my bowels are troubled; my heart is turned within me; for I have grievously rebelled: abroad the sword bereaveth, at home there is as death.

World English Bible
1:20 See, Yahweh; for I am in distress; my heart is troubled; My heart is turned within me; for I have grievously rebelled: Abroad the sword bereaves, at home there is as death.

Young's Literal Translation
1:20 See, O Jehovah, for distress is to me, My bowels have been troubled, Turned hath been my heart in my midst, For I have greatly provoked, From without bereaved hath the sword, In the house it is as death.

21

Modern Hebrew
שמעו כי נאנחה אני
אין מנחם לי
כל־איבי שמעו רעתי
ששו כי אתה עשית
הבאת יום־קראת
ויהיו כמוני׃

Paleo-Hebrew (Before 585 B.C.)
1:21

-

-
.

Hebrew Transliterated
1:21 ShM'yV KY N'aNChH 'aNY 'aYN MNChM LY KL-'aYBY ShM'yV Ur'yThY ShShV KY 'aThH 'yShYTh HB'aTh YVM-QUr'aTh VYHYV KMVNY.

Latin Vulgate
1:21 SEN audierunt quia ingemesco ego et non est qui consoletur me omnes inimici mei audierunt malum meum laetati sunt quoniam tu fecisti adduxisti diem consolationis et fient similes mei

King James Version
1:21 They have heard that I sigh: there is none to comfort me: all mine enemies have heard of my trouble; they are glad that thou hast done it: thou wilt bring the day that thou hast called, and they shall be like unto me.

American Standard Version
1:21 They have heard that I sigh; there is none to comfort me; All mine enemies have heard of my trouble; they are glad that thou hast done it: Thou wilt bring the day that thou hast proclaimed, and they shall be like unto me.

Bible in Basic English
1:21 Give ear to the voice of my grief; I have no comforter; all my haters have news of my troubles, they are glad because you have done it: let the day of fate come when they will be like me.

Darby's English Translation
1:21 They have heard that I sigh: I have no comforter: all mine enemies have heard of my calamity; they are glad that thou hast done it. Thou wilt bring the day that thou hast called, and they shall be like unto me.

Douay Rheims Bible
1:21 Sin. They have heard that I sigh, and there is none to comfort me: all my enemies have heard of my evil, they have rejoiced that thou hast done it: thou hast brought a day of consolation, and they shall be like unto me.

Noah Webster Bible
1:21 They have heard that I sigh: there is none to comfort me: all my enemies have heard of my trouble; they are glad that thou hast done it: thou wilt bring the day that thou hast called, and they shall be like me.

World English Bible
1:21 They have heard that I sigh; there is none to comfort me; All my enemies have heard of my trouble; they are glad that you have done it: You will bring the day that you have proclaimed, and they shall be like me.

Young's Literal Translation
1:21 They have heard that I have sighed, There is no comforter for me, All my enemies have heard of my calamity, They have rejoiced that Thou hast done it, Thou hast brought in the day Thou hast called, And they are like to me.

22

Modern Hebrew
תבא כל־רעתם לפניך
ועולל למו כאשר
עוללת לי על
כל־פשעי כי־רבות
אנחתי ולבי דוי׃

Paleo-Hebrew (Before 585 B.C.)
1:22
-

-
-
.

Hebrew Transliterated
1:22 ThB'a KL-Ur'yThM LPhNYK V'yVLL LMV K'aShUr 'yVLLTh LY 'yL KL-PhSh'yY KY-UrBVTh 'aNChThY VLBY DVY.

Latin Vulgate
1:22 THAU ingrediatur omne malum eorum coram te et devindemia eos sicut vindemiasti me propter omnes iniquitates meas multi enim gemitus mei et cor meum maerens

King James Version
1:22 Let all their wickedness come before thee; and do unto them, as thou hast done unto me for all my transgressions: for my sighs are many, and my heart is faint.

American Standard Version
1:22 Let all their wickedness come before thee; And do unto them, as thou hast done unto me for all my transgressions: For my sighs are many, and my heart is faint.

Bible in Basic English
1:22 Let all their evil-doing come before you; do to them as you have done to me for all my sins: for loud is the sound of my grief, and the strength of my heart is gone.

Darby's English Translation
1:22 Let all their wickedness come before thee; and do unto them, as thou hast done unto me for all my transgressions: for my sighs are many, and my heart is faint.

Douay Rheims Bible
1:22 Thau. Let all their evil be present before thee: and make vintage of them, as thou hast made vintage of me for all my iniquities: for my sighs are many, and my heart is sorrowful.

Noah Webster Bible
1:22 Let all their wickedness come before thee; and do to them, as thou hast done to me for all my transgressions: for my sighs are many, and my heart is faint.

World English Bible
1:22 Let all their wickedness come before you; Do to them, as you have done to me for all my transgressions: For my sighs are many, and my heart is faint.

Young's Literal Translation
1:22 Come in doth all their evil before Thee, And one is doing to them as Thou hast done to me, For all my transgressions, For many are my sighs, and my heart is sick!

Lamentations 2


Lamentations Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Lamentations 1

The Lamentations of Jeremiah

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
איכה יעיב באפו
אדני את־בת־ציון
השליך משמים ארץ
תפארת ישראל
ולא־זכר הדם־רגליו
ביום אפו׃

Paleo-Hebrew (Before 585 B.C.)
2:1

- [image] [image] -

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:1 'aYKH Y'yYB B'aPhV 'aDNY 'aTh-BTh-TShYVN HShLYK MShMYM 'aUrTSh ThPh'aUrTh YShUr'aL VL'a-ZKUr HDM-UrGLYV BYVM 'aPhV.

Latin Vulgate
2:1 ALEPH quomodo obtexit caligine in furore suo Dominus filiam Sion proiecit de caelo terram inclitam Israhel et non recordatus est scabilli pedum suorum in die furoris sui

King James Version
2:1 How hath the Lord covered the daughter of Zion with a cloud in his anger, and cast down from heaven unto the earth the beauty of Israel, and remembered not his footstool in the day of his anger!

American Standard Version
2:1 How hath the Lord covered the daughter of Zion with a cloud in his anger! He hath cast down from heaven unto the earth the beauty of Israel, And hath not remembered his footstool in the day of his anger.

Bible in Basic English
2:1 How has the daughter of Zion been covered with a cloud by the Lord in his wrath! he has sent down from heaven to earth the glory of Israel, and has not kept in memory the resting-place of his feet in the day of his wrath.

Darby's English Translation
2:1 How hath the Lord in his anger covered the daughter of Zion with a cloud! He hath cast down from the heavens unto the earth the beauty of Israel, and remembered not his footstool in the day of his anger.

Douay Rheims Bible
2:1 Aleph. How hath the Lord covered with obscurity the daughter of Sion in his wrath! how hath he cast down from heaven to the earth the glorious one of Israel, and hath not remembered his footstool in the day of his anger!

Noah Webster Bible
2:1 How hath the Lord covered the daughter of Zion with a cloud in his anger, and cast down from heaven to the earth the beauty of Israel, and remembered not his footstool in the day of his anger!

World English Bible
2:1 How has the Lord covered the daughter of Zion with a cloud in his anger! He has cast down from heaven to the earth the beauty of Israel, And hasn`t remembered his footstool in the day of his anger.

Young's Literal Translation
2:1 How doth the Lord cloud in His anger the daughter of Zion, He hath cast from heaven to earth the beauty of Israel, And hath not remembered His footstool in the day of His anger.

2

Modern Hebrew
בלע אדני לא חמל
את כל־נאות יעקב
הרס בעברתו מבצרי
בת־יהודה הגיע
לארץ חלל ממלכה
ושריה׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

-

.

Hebrew Transliterated
2:2 BL'y 'aDNY L'a ChML 'aTh KL-N'aVTh Y'yQB HUrS B'yBUrThV MBTShUrY BTh-YHVDH HGY'y L'aUrTSh ChLL MMLKH VShUrYH.

Latin Vulgate
2:2 BETH praecipitavit Dominus nec pepercit omnia speciosa Iacob destruxit in furore suo munitiones virginis Iuda deiecit in terram polluit regnum et principes eius

King James Version
2:2 The Lord hath swallowed up all the habitations of Jacob, and hath not pitied: he hath thrown down in his wrath the strong holds of the daughter of Judah; he hath brought them down to the ground: he hath polluted the kingdom and the princes thereof.

American Standard Version
2:2 The Lord hath swallowed up all the habitations of Jacob, and hath not pitied: He hath thrown down in his wrath the strongholds of the daughter of Judah; He hath brought them down to the ground; he hath profaned the kingdom and the princes thereof.

Bible in Basic English
2:2 The Lord has given up to destruction all the living-places of Jacob without pity; pulling down in his wrath the strong places of the daughter of Judah, stretching out on the earth the wounded, even her king and her rulers.

Darby's English Translation
2:2 The Lord hath swallowed up all the dwellings of Jacob, and hath not spared; he hath thrown down in his wrath the strongholds of the daughter of Judah: he hath brought them down to the ground; he hath profaned the kingdom and the princes thereof.

Douay Rheims Bible
2:2 Beth. The Lord hath cast down headlong, and hath not spared, all that was beautiful in Jacob: he hath destroyed in his wrath the strong holds of the virgin of Juda, and brought them down to the ground: he hath made the kingdom unclean, and the princes thereof.

Noah Webster Bible
2:2 The Lord hath swallowed up all the habitations of Jacob, and hath not pitied: he hath thrown down in his wrath the strong holds of the daughter of Judah; he hath brought them down to the ground: he hath polluted the kingdom and its princes.

World English Bible
2:2 The Lord has swallowed up all the habitations of Jacob, and has not pitied: He has thrown down in his wrath the strongholds of the daughter of Judah; He has brought them down to the ground; he has profaned the kingdom and the princes of it.

Young's Literal Translation
2:2 Swallowed up hath the Lord, He hath not pitied any of the pleasant places of Jacob, He hath broken down in His wrath The fortresses of the daughter of Judah, He hath caused to come to the earth, He polluted the kingdom and its princes.

3

Modern Hebrew
גדע בחרי־אף כל
קרן ישראל השיב
אחור ימינו מפני
אויב ויבער ביעקב
כאש להבה אכלה
סביב׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-

.

Hebrew Transliterated
2:3 GD'y BChUrY-'aPh KL QUrN YShUr'aL HShYB 'aChVUr YMYNV MPhNY 'aVYB VYB'yUr BY'yQB K'aSh LHBH 'aKLH SBYB.

Latin Vulgate
2:3 GIMEL confregit in ira furoris omne cornu Israhel avertit retrorsum dexteram suam a facie inimici et succendit in Iacob quasi ignem flammae devorantis in gyro

King James Version
2:3 He hath cut off in his fierce anger all the horn of Israel: he hath drawn back his right hand from before the enemy, and he burned against Jacob like a flaming fire, which devoureth round about.

American Standard Version
2:3 He hath cut off in fierce anger all the horn of Israel; He hath drawn back his right hand from before the enemy: And he hath burned up Jacob like a flaming fire, which devoureth round about.

Bible in Basic English
2:3 In his burning wrath every horn of Israel has been cut off; his right hand has been turned back before the attacker: he has put a fire in Jacob, causing destruction round about.

Darby's English Translation
2:3 He hath cut off in fierce anger all the horn of Israel: he hath withdrawn his right hand from before the enemy; and he burned up Jacob like a flaming fire, devouring round about.

Douay Rheims Bible
2:3 Ghimel. He hath broken in his fierce anger all the horn of Israel: he hath drawn back his right hand from before the enemy: and he hath kindled in Jacob as it were a flaming fire devouring round about.

Noah Webster Bible
2:3 He hath cut off in his fierce anger all the horn of Israel: he hath drawn back his right hand from before the enemy, and he burned against Jacob like a flaming fire, which devoureth on every side.

World English Bible
2:3 He has cut off in fierce anger all the horn of Israel; He has drawn back his right hand from before the enemy: He has burned up Jacob like a flaming fire, which devours round about.

Young's Literal Translation
2:3 He hath cut off in the heat of anger every horn of Israel, He hath turned backward His right hand From the face of the enemy, And He burneth against Jacob as a flaming fire, It hath devoured round about.

4

Modern Hebrew
דרך קשתו כאויב
נצב ימינו כצר
ויהרג כל
מחמדי־עין באהל
בת־ציון שפך כאש
חמתו׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-
-
.

Hebrew Transliterated
2:4 DUrK QShThV K'aVYB NTShB YMYNV KTShUr VYHUrG KL MChMDY-'yYN B'aHL BTh-TShYVN ShPhK K'aSh ChMThV.

Latin Vulgate
2:4 DELETH tetendit arcum suum quasi inimicus firmavit dexteram suam quasi hostis et occidit omne quod pulchrum erat visu in tabernaculo filiae Sion effudit quasi ignem indignationem suam

King James Version
2:4 He hath bent his bow like an enemy: he stood with his right hand as an adversary, and slew all that were pleasant to the eye in the tabernacle of the daughter of Zion: he poured out his fury like fire.

American Standard Version
2:4 He hath bent his bow like an enemy, he hath stood with his right hand as an adversary, And hath slain all that were pleasant to the eye: In the tent of the daughter of Zion he hath poured out his wrath like fire.

Bible in Basic English
2:4 His bow has been bent for the attack, he has taken his place with his hand ready, in his hate he has put to death all who were pleasing to the eye: on the tent of the daughter of Zion he has let loose his passion like fire.

Darby's English Translation
2:4 He hath bent his bow like an enemy; he stood with his right hand as an adversary, and hath slain all that was pleasant to the eye: in the tent of the daughter of Zion, he hath poured out his fury like fire.

Douay Rheims Bible
2:4 Daleth. He hath bent his bow as an enemy, he hath fixed his right hand as an adversary: and he hath killed all that was fair to behold in the tabernacle of the daughter of Sion, he hath poured out his indignation like fire.

Noah Webster Bible
2:4 He hath bent his bow like an enemy: he stood with his right hand as an adversary, and slew all that were pleasant to the eye in the tabernacle of the daughter of Zion: he poured out his fury like fire.

World English Bible
2:4 He has bent his bow like an enemy, he has stood with his right hand as an adversary, Has killed all that were pleasant to the eye: In the tent of the daughter of Zion he has poured out his wrath like fire.

Young's Literal Translation
2:4 He hath trodden His bow as an enemy, Stood hath His right hand as an adversary, And He slayeth all the desirable ones of the eye, In the tent of the daughter of Zion, He hath poured out as fire His fury.

5

Modern Hebrew
היה אדני כאויב
בלע ישראל בלע
כל־ארמנותיה שחת
מבצריו וירב בבת־
יהודה תאניה
ואניה׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-

-
.

Hebrew Transliterated
2:5 HYH 'aDNY K'aVYB BL'y YShUr'aL BL'y KL-'aUrMNVThYH ShChTh MBTShUrYV VYUrB BBTh- YHVDH Th'aNYH V'aNYH.

Latin Vulgate
2:5 HE factus est Dominus velut inimicus praecipitavit Israhel praecipitavit omnia moenia eius dissipavit munitiones eius et replevit in filia Iuda humiliatum et humiliatam

King James Version
2:5 The Lord was as an enemy: he hath swallowed up Israel, he hath swallowed up all her palaces: he hath destroyed his strong holds, and hath increased in the daughter of Judah mourning and lamentation.

American Standard Version
2:5 The Lord is become as an enemy, he hath swallowed up Israel; He hath swallowed up all her palaces, he hath destroyed his strongholds; And he hath multiplied in the daughter of Judah mourning and lamentation.

Bible in Basic English
2:5 The Lord has become like one fighting against her, sending destruction on Israel; he has sent destruction on all her great houses, making waste his strong places: increasing the grief and the sorrow of the daughter of Judah.

Darby's English Translation
2:5 The Lord is become as an enemy: he hath swallowed up Israel; he hath swallowed up all her palaces; he hath destroyed his strongholds, and hath multiplied in the daughter of Judah mourning and lamentation.

Douay Rheims Bible
2:5 He. The Lord is become as an enemy: he hath cast down Israel headlong, he hath overthrown all the walls thereof: he hath destroyed his strong holds, and hath multiplied in the daughter of Juda the afflicted, both men and women.

Noah Webster Bible
2:5 The Lord was as an enemy: he hath swallowed up Israel, he hath swallowed up all her palaces: he hath destroyed his strong holds, and hath increased in the daughter of Judah mourning and lamentation.

World English Bible
2:5 The Lord is become as an enemy, he has swallowed up Israel; He has swallowed up all her palaces, he has destroyed his strongholds; He has multiplied in the daughter of Judah mourning and lamentation.

Young's Literal Translation
2:5 The Lord hath been as an enemy, He hath swallowed up Israel, He hath swallowed up all her palaces, He hath destroyed His fortresses, And He multiplieth in the daughter of Judah Mourning and moaning.

6

Modern Hebrew
ויחמס כגן שכו שחת
מועדו שכח יהוה
בציון מועד ושבת
וינאץ בזעם־ אפו
מלך וכהן׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

.

Hebrew Transliterated
2:6 VYChMS KGN ShKV ShChTh MV'yDV ShKCh YHVH BTShYVN MV'yD VShBTh VYN'aTSh BZ'yM- 'aPhV MLK VKHN.

Latin Vulgate
2:6 VAV et dissipavit quasi hortum tentorium suum demolitus est tabernaculum suum oblivioni tradidit Dominus in Sion festivitatem et sabbatum et obprobrio in indignatione furoris sui regem et sacerdotem

King James Version
2:6 And he hath violently taken away his tabernacle, as if it were of a garden: he hath destroyed his places of the assembly: the LORD hath caused the solemn feasts and sabbaths to be forgotten in Zion, and hath despised in the indignation of his anger the king and the priest.

American Standard Version
2:6 And he hath violently taken away his tabernacle, as if it were of a garden; he hath destroyed his place of assembly: Jehovah hath caused solemn assembly and sabbath to be forgotten in Zion, And hath despised in the indignation of his anger the king and the priest.

Bible in Basic English
2:6 And he has violently taken away his tent, as from a garden; he has made waste his meeting-place: the Lord has taken away the memory of feast and Sabbath in Zion, and in the passion of his wrath he is against king and priest.

Darby's English Translation
2:6 And he hath violently cast down his enclosure as a garden; he hath destroyed his place of assembly: Jehovah hath caused set feast and sabbath to be forgotten in Zion, and hath despised in the indignation of his anger king and priest.

Douay Rheims Bible
2:6 Vau. And he hath destroyed his tent as a garden, he hath thrown down his tabernacle: the Lord hath caused feasts and sabbaths to be forgotten in Sion: and hath delivered up king and priest to reproach, and to the indignation of his wrath.

Noah Webster Bible
2:6 And he hath violently taken away his tabernacle, as if it were of a garden: he hath destroyed his places of the assembly: the LORD hath caused the solemn feasts and sabbaths to be forgotten in Zion, and in the indignation of his anger hath despised the king and the priest.

World English Bible
2:6 He has violently taken away his tent, as if it were of a garden; he has destroyed his place of assembly: Yahweh has caused solemn assembly and Sabbath to be forgotten in Zion, Has despised in the indignation of his anger the king and the priest.

Young's Literal Translation
2:6 And He shaketh as a garden His tabernacle, He hath destroyed His appointed place, Jehovah hath forgotten in Zion the appointed time and sabbath, And despiseth, in the indignation of His anger, king and priest.

7

Modern Hebrew
זנח אדני מזבחו
נאר מקדשו הסגיר
ביד־אויב חומת
ארמנותיה קול נתנו
בבית־יהוה כיום
מועד׃

Paleo-Hebrew (Before 585 B.C.)
2:7

-

-
.

Hebrew Transliterated
2:7 ZNCh 'aDNY MZBChV N'aUr MQDShV HSGYUr BYD-'aVYB ChVMTh 'aUrMNVThYH QVL NThNV BBYTh-YHVH KYVM MV'yD.

Latin Vulgate
2:7 ZAI reppulit Dominus altare suum maledixit sanctificationi suae tradidit in manu inimici muros turrium eius vocem dederunt in domo Domini sicut in die sollemni

King James Version
2:7 The Lord hath cast off his altar, he hath abhorred his sanctuary, he hath given up into the hand of the enemy the walls of her palaces; they have made a noise in the house of the LORD, as in the day of a solemn feast.

American Standard Version
2:7 The Lord hath cast off his altar, he hath abhorred his sanctuary; He hath given up into the hand of the enemy the walls of her palaces: They have made a noise in the house of Jehovah, as in the day of a solemn assembly.

Bible in Basic English
2:7 The Lord has given up his altar and has been turned in hate from his holy place; he has given up into the hands of the attacker the walls of her great houses: their voices have been loud in the house of the Lord as in the day of a holy meeting.

Darby's English Translation
2:7 The Lord hath cast off his altar, he hath rejected his sanctuary; he hath given up into the hand of the enemy the walls of her palaces: they have made a noise in the house of Jehovah, as on the day of a set feast.

Douay Rheims Bible
2:7 Zain. The Lord hath cast off his altar, he hath cursed his sanctuary: he hath delivered the walls of the towers thereof into the hand of the enemy: they have made a noise in the house of the Lord, as in the day of a solemn feast.

Noah Webster Bible
2:7 The Lord hath cast off his altar, he hath abhorred his sanctuary, he hath given up into the hand of the enemy the walls of her palaces; they have made a noise in the house of the LORD, as in the day of a solemn feast.

World English Bible
2:7 The Lord has cast off his altar, he has abhorred his sanctuary; He has given up into the hand of the enemy the walls of her palaces: They have made a noise in the house of Yahweh, as in the day of a solemn assembly.

Young's Literal Translation
2:7 The Lord hath cast off His altar, He hath rejected His sanctuary, He hath shut up into the hand of the enemy The walls of her palaces, A noise they have made in the house of Jehovah Like a day of appointment.

8

Modern Hebrew
חשב יהוה להשחית
חומת בת־ציון נטה
קו לא־השיב ידו
מבלע ויאבל־חל
וחומה יחדו אמללו׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-
-

-
.

Hebrew Transliterated
2:8 ChShB YHVH LHShChYTh ChVMTh BTh-TShYVN NTH QV L'a-HShYB YDV MBL'y VY'aBL-ChL VChVMH YChDV 'aMLLV.

Latin Vulgate
2:8 HETH cogitavit Dominus dissipare murum filiae Sion tetendit funiculum suum et non avertit manum suam a perditione luxitque antemurale et murus pariter dissipatus est

King James Version
2:8 The LORD hath purposed to destroy the wall of the daughter of Zion: he hath stretched out a line, he hath not withdrawn his hand from destroying: therefore he made the rampart and the wall to lament; they languished together.

American Standard Version
2:8 Jehovah hath purposed to destroy the wall of the daughter of Zion; He hath stretched out the line, he hath not withdrawn his hand from destroying; And he hath made the rampart and wall to lament; they languish together.

Bible in Basic English
2:8 It is the Lord's purpose to make waste the wall of the daughter of Zion; his line has been stretched out, he has not kept back his hand from destruction: he has sent sorrow on tower and wall, they have become feeble together.

Darby's English Translation
2:8 Jehovah hath purposed to destroy the wall of the daughter of Zion: he hath stretched out the line, he hath not withdrawn his hand from destroying; and he hath made the rampart and the wall to lament: they languish together.

Douay Rheims Bible
2:8 Heth. The Lord hath purposed to destroy the wall of the daughter of Sion: he hath stretched out his line, and hath not withdrawn his hand from destroying: and the bulwark hath mourned, and the wall hath been destroyed together.

Noah Webster Bible
2:8 The LORD hath purposed to destroy the wall of the daughter of Zion: he hath stretched out a line, he hath not withdrawn his hand from destroying: therefore he made the rampart and the wall to lament; they languished together.

World English Bible
2:8 Yahweh has purposed to destroy the wall of the daughter of Zion; He has stretched out the line, he has not withdrawn his hand from destroying; He has made the rampart and wall to lament; they languish together.

Young's Literal Translation
2:8 Devised hath Jehovah to destroy the wall of the daughter of Zion, He hath stretched out a line, He hath not turned His hand from destroying, And He causeth bulwark and wall to mourn, Together -- they have been weak.

9

Modern Hebrew
טבעו בארץ שעריה
אבד ושבר בריחיה
מלכה ושריה בגוים
אין תורה גם־
נביאיה לא־מצאו
חזון מיהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-
-
.

Hebrew Transliterated
2:9 TB'yV B'aUrTSh Sh'yUrYH 'aBD VShBUr BUrYChYH MLKH VShUrYH BGVYM 'aYN ThVUrH GM- NBY'aYH L'a-MTSh'aV ChZVN MYHVH.

Latin Vulgate
2:9 TETH defixae sunt in terra portae eius perdidit et contrivit vectes eius regem eius et principes eius in gentibus non est lex et prophetae eius non invenerunt visionem a Domino

King James Version
2:9 Her gates are sunk into the ground; he hath destroyed and broken her bars: her king and her princes are among the Gentiles: the law is no more; her prophets also find no vision from the LORD.

American Standard Version
2:9 Her gates are sunk into the ground; he hath destroyed and broken her bars: Her king and her princes are among the nations where the law is not; Yea, her prophets find no vision from Jehovah.

Bible in Basic English
2:9 Her doors have gone down into the earth; he has sent destruction on her locks: her king and her princes are among the nations where the law is not; even her prophets have had no vision from the Lord.

Darby's English Translation
2:9 Her gates are sunk into the ground; he hath destroyed and broken her bars. Her king and her princes are among the nations: the law is no more; her prophets also find no vision from Jehovah.

Douay Rheims Bible
2:9 Teth. Her gates are sunk into the ground: he hath destroyed, and broken her bars: her king and her princes are among the Gentiles: the law is no more, and her prophets have found no vision from the Lord.

Noah Webster Bible
2:9 Her gates are sunk into the ground; he hath destroyed and broken her bars: her king and her princes are among the Gentiles: the law is no more: her prophets also find no vision from the LORD.

World English Bible
2:9 Her gates are sunk into the ground; he has destroyed and broken her bars: Her king and her princes are among the nations where the law is not; Yes, her prophets find no vision from Yahweh.

Young's Literal Translation
2:9 Sunk into the earth have her gates, He hath destroyed and broken her bars, Her king and her princes are among the nations, There is no law, also her prophets Have not found vision from Jehovah.

10

Modern Hebrew
ישבו לארץ ידמו
זקני בת־ציון העלו
עפר על־ראשם חגרו
שקים הורידו לארץ
ראשן בתולת
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
-

.

Hebrew Transliterated
2:10 YShBV L'aUrTSh YDMV ZQNY BTh-TShYVN H'yLV 'yPhUr 'yL-Ur'aShM ChGUrV ShQYM HVUrYDV L'aUrTSh Ur'aShN BThVLTh YUrVShLM.

Latin Vulgate
2:10 IOTH sederunt in terra conticuerunt senes filiae Sion consperserunt cinere capita sua accincti sunt ciliciis abiecerunt in terra capita sua virgines Hierusalem

King James Version
2:10 The elders of the daughter of Zion sit upon the ground, and keep silence: they have cast up dust upon their heads; they have girded themselves with sackcloth: the virgins of Jerusalem hang down their heads to the ground.

American Standard Version
2:10 The elders of the daughter of Zion sit upon the ground, they keep silence; They have cast up dust upon their heads; they have girded themselves with sackcloth: The virgins of Jerusalem hang down their heads to the ground.

Bible in Basic English
2:10 The responsible men of the daughter of Zion are seated on the earth without a word; they have put dust on their heads, they are clothed in haircloth: the heads of the virgins of Jerusalem are bent down to the earth.

Darby's English Translation
2:10 The elders of the daughter of Zion sit upon the ground, they keep silence; they have cast dust upon their heads, they have girded themselves with sackcloth: the virgins of Jerusalem hang down their head to the ground.

Douay Rheims Bible
2:10 Jod. The ancients of the daughter of Sion sit upon the ground, they have held their peace: they have sprinkled their heads with dust, they are girded with haircloth, the virgins of Jerusalem hang down their heads to the ground.

Noah Webster Bible
2:10 The elders of the daughter of Zion sit upon the ground, and keep silence: they have cast up dust upon their heads; they have girded themselves with sackcloth: the virgins of Jerusalem hang down their heads to the ground.

World English Bible
2:10 The elders of the daughter of Zion sit on the ground, they keep silence; They have cast up dust on their heads; they have girded themselves with sackcloth: The virgins of Jerusalem hang down their heads to the ground.

Young's Literal Translation
2:10 Sit on the earth -- keep silent do the elders of the daughter of Zion, They have caused dust to go up on their head, They have girded on sackcloth, Put down to the earth their head have the virgins of Jerusalem.

11

Modern Hebrew
כלו בדמעות עיני
חמרמרו מעי נשפך
לארץ כבדי על־שבר
בת־עמי בעטף עולל
ויונק ברחבות
קריה׃

Paleo-Hebrew (Before 585 B.C.)
2:11

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:11 KLV BDM'yVTh 'yYNY ChMUrMUrV M'yY NShPhK L'aUrTSh KBDY 'yL-ShBUr BTh-'yMY B'yTPh 'yVLL VYVNQ BUrChBVTh QUrYH.

Latin Vulgate
2:11 CAPH defecerunt prae lacrimis oculi mei conturbata sunt viscera mea effusum est in terra iecur meum super contritione filiae populi mei cum deficeret parvulus et lactans in plateis oppidi

King James Version
2:11 Mine eyes do fail with tears, my bowels are troubled, my liver is poured upon the earth, for the destruction of the daughter of my people; because the children and the sucklings swoon in the streets of the city.

American Standard Version
2:11 Mine eyes do fail with tears, my heart is troubled; My liver is poured upon the earth, because of the destruction of the daughter of my people, Because the young children and the sucklings swoon in the streets of the city.

Bible in Basic English
2:11 My eyes are wasted with weeping, the inmost parts of my body are deeply moved, my inner parts are drained out on the earth, for the destruction of the daughter of my people; because of the young children and babies at the breast who are falling without strength in the open squares of the town.

Darby's English Translation
2:11 Mine eyes are consumed with tears, my bowels are troubled; my liver is poured upon the earth, because of the ruin of the daughter of my people; because infant and suckling swoon in the streets of the city.

Douay Rheims Bible
2:11 Caph. My eyes have failed with weeping, my bowels are troubled: my liver is poured out upon the earth, for the destruction of the daughter of my people, when the children, and the sucklings, fainted away in the streets of the city.

Noah Webster Bible
2:11 My eyes do fail with tears, my bowels are troubled, my liver is poured upon the earth, for the destruction of the daughter of my people; because the children and the sucklings swoon in the streets of the city.

World English Bible
2:11 My eyes do fail with tears, my heart is troubled; My liver is poured on the earth, because of the destruction of the daughter of my people, Because the young children and the infants swoon in the streets of the city.

Young's Literal Translation
2:11 Consumed by tears have been my eyes, Troubled have been my bowels, Poured out to the earth hath been my liver, For the breach of the daughter of my people; In infant and suckling being feeble, In the broad places of the city,

12

Modern Hebrew
לאמתם יאמרו איה
דגן ויין בהתעטפם
כחלל ברחבות עיר
בהשתפך נפשם
אל־חיק אמתם׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-
.

Hebrew Transliterated
2:12 L'aMThM Y'aMUrV 'aYH DGN VYYN BHTh'yTPhM KChLL BUrChBVTh 'yYUr BHShThPhK NPhShM 'aL-ChYQ 'aMThM.

Latin Vulgate
2:12 LAMED matribus suis dixerunt ubi est triticum et vinum cum deficerent quasi vulnerati in plateis civitatis cum exhalarent animas suas in sinu matrum suarum

King James Version
2:12 They say to their mothers, Where is corn and wine? when they swooned as the wounded in the streets of the city, when their soul was poured out into their mothers' bosom.

American Standard Version
2:12 They say to their mothers, Where is grain and wine? When they swoon as the wounded in the streets of the city, When their soul is poured out into their mothers` bosom.

Bible in Basic English
2:12 They say to their mothers, Where is grain and wine? when they are falling like the wounded in the open squares of the town, when their life is drained out on their mother's breast.

Darby's English Translation
2:12 They say to their mothers, Where is corn and wine? when they swoon as the wounded in the streets of the city; when they pour out their soul into their mothers` bosom.

Douay Rheims Bible
2:12 Lamed. They said to their mothers: Where is corn and wine? when they fainted away as the wounded in the streets of the city: when they breathed out their souls in the bosoms of their mothers.

Noah Webster Bible
2:12 They say to their mothers, Where is corn and wine? when they swooned as the wounded in the streets of the city, when their soul was poured out into their mothers' bosom.

World English Bible
2:12 They tell their mothers, Where is grain and wine? When they swoon as the wounded in the streets of the city, When their soul is poured out into their mothers` bosom.

Young's Literal Translation
2:12 To their mothers they say, `Where are corn and wine?` In their becoming feeble as a pierced one In the broad places of the city, In their soul pouring itself out into the bosom of their mothers.

13

Modern Hebrew
מה־אעידך מה
אדמה־לך הבת
ירושלם מה אשוה־לך
ואנחמך בתולת בת־
ציון כי־גדול כים
שברך מי ירפא־לך׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-
-

-
-
-

. -

Hebrew Transliterated
2:13 MH-'a'yYDK MH 'aDMH-LK HBTh YUrVShLM MH 'aShVH-LK V'aNChMK BThVLTh BTh- TShYVN KY-GDVL KYM ShBUrK MY YUrPh'a-LK.

Latin Vulgate
2:13 MEM cui conparabo te vel cui adsimilabo te filia Hierusalem cui exaequabo te et consolabor te virgo filia Sion magna enim velut mare contritio tua quis medebitur tui

King James Version
2:13 What thing shall I take to witness for thee? what thing shall I liken to thee, O daughter of Jerusalem? what shall I equal to thee, that I may comfort thee, O virgin daughter of Zion? for thy breach is great like the sea: who can heal thee?

American Standard Version
2:13 What shall I testify unto thee? what shall I liken to thee, O daughter of Jerusalem? What shall I compare to thee, that I may comfort thee, O virgin daughter of Zion? For thy breach is great like the sea: who can heal thee?

Bible in Basic English
2:13 What example am I to give you? what comparison am I to make for you, O daughter of Jerusalem? what am I to make equal to you, so that I may give you comfort, O virgin daughter of Zion? for your destruction is great like the sea: who is able to make you well?

Darby's English Translation
2:13 What shall I take to witness for thee? what shall I liken unto thee, daughter of Jerusalem? What shall I equal to thee, that I may comfort thee, virgin daughter of Zion? For thy ruin is great as the sea: who will heal thee?

Douay Rheims Bible
2:13 Mem. To what shall I compare thee? or to what shall I liken thee, O daughter of Jerusalem? to what shall I equal thee, that I may comfort thee, O virgin daughter of Sion? for great as the sea is thy destruction: who shall heal thee?

Noah Webster Bible
2:13 What thing shall I take to witness for thee? what thing shall I liken to thee, O daughter of Jerusalem? What shall I equal to thee, that I may comfort thee, O virgin daughter of Zion? for thy breach is great like the sea: who can heal thee?

World English Bible
2:13 What shall I testify to you? what shall I liken to you, daughter of Jerusalem? What shall I compare to you, that I may comfort you, virgin daughter of Zion? For your breach is great like the sea: who can heal you?

Young's Literal Translation
2:13 What do I testify to thee, what do I liken to thee, O daughter of Jerusalem? What do I equal to thee, and I comfort thee, O virgin daughter of Zion? For great as a sea is thy breach, Who doth give healing to thee?

14

Modern Hebrew
נביאיך חזו לך שוא
ותפל ולא־גלו
על־עונך להשיב
שביתך ויחזו לך
משאות שוא
ומדוחים׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-
-

.

Hebrew Transliterated
2:14 NBY'aYK ChZV LK ShV'a VThPhL VL'a-GLV 'yL-'yVNK LHShYB ShBYThK VYChZV LK MSh'aVTh ShV'a VMDVChYM.

Latin Vulgate
2:14 NUN prophetae tui viderunt tibi falsa et stulta nec aperiebant iniquitatem tuam ut te ad paenitentiam provocarent viderunt autem tibi adsumptiones falsas et eiectiones

King James Version
2:14 Thy prophets have seen vain and foolish things for thee: and they have not discovered thine iniquity, to turn away thy captivity; but have seen for thee false burdens and causes of banishment.

American Standard Version
2:14 Thy prophets have seen for thee false and foolish visions; And they have not uncovered thine iniquity, to bring back thy captivity, But have seen for thee false oracles and causes of banishment.

Bible in Basic English
2:14 The visions which your prophets have seen for you are false and foolish; they have not made clear to you your sin so that your fate might be changed: but they have seen for you false words, driving you away.

Darby's English Translation
2:14 Thy prophets have seen vanity and folly for thee; and they have not revealed thine iniquity, to turn away thy captivity; but have seen for thee burdens of falsehood and causes of expulsion.

Douay Rheims Bible
2:14 Nun. Thy prophets have seen false and foolish things for thee: and they have not laid open thy iniquity, to excite thee to penance: but they have seen for thee false revelations and banishments.

Noah Webster Bible
2:14 Thy prophets have seen vain and foolish things for thee: and they have not revealed thy iniquity, to turn away thy captivity; but have seen for thee false burdens and causes of banishment.

World English Bible
2:14 Your prophets have seen for you false and foolish visions; They have not uncovered your iniquity, to bring back your captivity, But have seen for you false oracles and causes of banishment.

Young's Literal Translation
2:14 Thy prophets have seen for thee a false and insipid thing, And have not revealed concerning thine iniquity, To turn back thy captivity, And they see for thee false burdens and causes of expulsion.

15

Modern Hebrew
ספקו עליך כפים
כל־עברי דרך שרקו
וינעו ראשם על־בת
ירושלם הזאת העיר
שיאמרו כלילת יפי
משוש לכל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-

-

. -

Hebrew Transliterated
2:15 SPhQV 'yLYK KPhYM KL-'yBUrY DUrK ShUrQV VYN'yV Ur'aShM 'yL-BTh YUrVShLM HZ'aTh H'yYUr ShY'aMUrV KLYLTh YPhY MShVSh LKL-H'aUrTSh.

Latin Vulgate
2:15 SAMECH plauserunt super te manibus omnes transeuntes per viam sibilaverunt et moverunt caput suum super filiam Hierusalem haecine est urbs dicentes perfecti decoris gaudium universae terrae

King James Version
2:15 All that pass by clap their hands at thee; they hiss and wag their head at the daughter of Jerusalem, saying, Is this the city that men call The perfection of beauty, The joy of the whole earth?

American Standard Version
2:15 All that pass by clap their hands at thee; They hiss and wag their head at the daughter of Jerusalem, saying, Is this the city that men called The perfection of beauty, The joy of the whole earth?

Bible in Basic English
2:15 All who go by make a noise with their hands at you; they make hisses, shaking their heads at the daughter of Jerusalem, and saying, Is this the town which was the crown of everything beautiful, the joy of all the earth?

Darby's English Translation
2:15 All that pass by clap their hands at thee; they hiss and shake their head at the daughter of Jerusalem: Is this the city which they called, The perfection of beauty, The joy of the whole earth?

Douay Rheims Bible
2:15 Samech. All they that passed by the way have clapped their hands at thee: they have hissed, and wagged their heads at the daughter of Jerusalem, saying: Is this the city of perfect beauty, the joy of all the earth?

Noah Webster Bible
2:15 All that pass by, clap their hands at thee; they hiss and wag their head at the daughter of Jerusalem, saying, Is this the city that men call the Perfection of beauty, the Joy of the whole earth?

World English Bible
2:15 All that pass by clap their hands at you; They hiss and wag their head at the daughter of Jerusalem, saying, Is this the city that men called The perfection of beauty, The joy of the whole earth?

Young's Literal Translation
2:15 Clapped hands at thee have all passing by the way, They have hissed -- and they shake the head At the daughter of Jerusalem: `Is this the city of which they said: The perfection of beauty, a joy to all the land?`

16

Modern Hebrew
פצו עליך פיהם
כל־אויביך שרקו
ויחרקו־שן אמרו
בלענו אך זה היום
שקוינהו מצאנו
ראינו׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-
-

.

Hebrew Transliterated
2:16 PhTShV 'yLYK PhYHM KL-'aVYBYK ShUrQV VYChUrQV-ShN 'aMUrV BL'yNV 'aK ZH HYVM ShQVYNHV MTSh'aNV Ur'aYNV.

Latin Vulgate
2:16 FE aperuerunt super te os suum omnes inimici tui sibilaverunt et fremuerunt dentibus dixerunt devoravimus en ista est dies quam expectabamus invenimus vidimus

King James Version
2:16 All thine enemies have opened their mouth against thee: they hiss and gnash the teeth: they say, We have swallowed her up: certainly this is the day that we looked for; we have found, we have seen it.

American Standard Version
2:16 All thine enemies have opened their mouth wide against thee; They hiss and gnash the teeth; they say, We have swallowed her up; Certainly this is the day that we looked for; we have found, we have seen it.

Bible in Basic English
2:16 All your haters are opening their mouths wide against you; making hisses and whistling through their teeth, they say, We have made a meal of her: certainly this is the day we have been looking for; it has come, we have seen it.

Darby's English Translation
2:16 All thine enemies open their mouth against thee, they hiss and gnash the teeth: they say, We have swallowed her up; this is forsooth the day that we looked for: we have found, we have seen it.

Douay Rheims Bible
2:16 Phe. All thy enemies have opened their mouth against thee: they have hissed, and gnashed with the teeth, and have said: We will swallow her up: lo, this is the day which we looked for: we have found it, we have seen it.

Noah Webster Bible
2:16 All thy enemies have opened their mouth against thee: they hiss and gnash the teeth: they say, We have swallowed her up: certainly this is the day that we looked for; we have found, we have seen it.

World English Bible
2:16 All your enemies have opened their mouth wide against you; They hiss and gnash the teeth; they say, We have swallowed her up; Certainly this is the day that we looked for; we have found, we have seen it.

Young's Literal Translation
2:16 Opened against thee their mouth have all thine enemies, They have hissed, yea, they gnash the teeth, They have said: `We have swallowed her up, Surely this is the day that we looked for, We have found -- we have seen.`

17

Modern Hebrew
עשה יהוה אשר זמם
בצע אמרתו אשר צוה
מימי־קדם הרס ולא
חמל וישמח עליך
אויב הרים קרן
צריך׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-

.

Hebrew Transliterated
2:17 'yShH YHVH 'aShUr ZMM BTSh'y 'aMUrThV 'aShUr TShVH MYMY-QDM HUrS VL'a ChML VYShMCh 'yLYK 'aVYB HUrYM QUrN TShUrYK.

Latin Vulgate
2:17 AIN fecit Dominus quae cogitavit conplevit sermonem suum quem praeceperat a diebus antiquis destruxit et non pepercit et laetificavit super te inimicum et exaltavit cornu hostium tuorum

King James Version
2:17 The LORD hath done that which he had devised; he hath fulfilled his word that he had commanded in the days of old: he hath thrown down, and hath not pitied: and he hath caused thine enemy to rejoice over thee, he hath set up the horn of thine adversaries.

American Standard Version
2:17 Jehovah hath done that which he purposed; he hath fulfilled his word that he commanded in the days of old; He hath thrown down, and hath not pitied: And he hath caused the enemy to rejoice over thee; he hath exalted the horn of thine adversaries.

Bible in Basic English
2:17 The Lord has done that which was his purpose; he has put into force the orders which he gave in the days which are past; pulling down without pity, he has made your hater glad over you, lifting up the horn of those who were against you.

Darby's English Translation
2:17 Jehovah hath done what he had devised; he hath fulfilled his word which he had commanded from the days of old: he hath thrown down, and hath not spared, and he hath caused the enemy to rejoice over thee; he hath set up the horn of thine adversaries.

Douay Rheims Bible
2:17 Ain. The Lord hath done that which he purposed, he hath fulfilled his word, which he commanded in the days of old: he hath destroyed, and hath not spared, and he hath caused the enemy to rejoice over thee, and hath set up the horn of thy adversaries.

Noah Webster Bible
2:17 The LORD hath done that which he had devised; he hath fulfilled his word that he had commanded in the days of old: he hath thrown down, and hath not pitied: and he hath caused thy enemy to rejoice over thee, he hath set up the horn of thy adversaries.

World English Bible
2:17 Yahweh has done that which he purposed; he has fulfilled his word that he commanded in the days of old; He has thrown down, and has not pitied: He has caused the enemy to rejoice over you; he has exalted the horn of your adversaries.

Young's Literal Translation
2:17 Jehovah hath done that which He devised, He hath fulfilled His saying That He commanded from the days of old, He hath broken down and hath not pitied, And causeth an enemy to rejoice over thee, He lifted up the horn of thine adversaries.

18

Modern Hebrew
צעק לבם אל־אדני
חומת בת־ציון
הורידי כנחל דמעה
יומם ולילה אל־
תתני פוגת לך
אל־תדם בת־עינך׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-
-

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:18 TSh'yQ LBM 'aL-'aDNY ChVMTh BTh-TShYVN HVUrYDY KNChL DM'yH YVMM VLYLH 'aL- ThThNY PhVGTh LK 'aL-ThDM BTh-'yYNK.

Latin Vulgate
2:18 SADE clamavit cor eorum ad Dominum super muros filiae Sion deduc quasi torrentem lacrimas per diem et per noctem non des requiem tibi neque taceat pupilla oculi tui

King James Version
2:18 Their heart cried unto the Lord, O wall of the daughter of Zion, let tears run down like a river day and night: give thyself no rest; let not the apple of thine eye cease.

American Standard Version
2:18 Their heart cried unto the Lord: O wall of the daughter of Zion, let tears run down like a river day and night; Give thyself no respite; let not the apple of thine eye cease.

Bible in Basic English
2:18 Let your cry go up to the Lord: O wall of the daughter of Zion, let your weeping be flowing down like a stream day and night; give yourself no rest, let not your eyes keep back the drops of sorrow.

Darby's English Translation
2:18 Their heart cried unto the Lord. O wall of the daughter of Zion, let tears run down like a torrent day and night: give thyself no respite; let not the apple of thine eye rest.

Douay Rheims Bible
2:18 Sade. Their heart cried to the Lord upon the walls of the daughter of Sion: Let tears run down like a torrent day and night: give thyself no rest, and let not the apple of thy eye cease.

Noah Webster Bible
2:18 Their heart cried to the Lord, O wall of the daughter of Zion, let tears run down like a river day and night: give thyself no rest; let not the apple of thy eye cease.

World English Bible
2:18 Their heart cried to the Lord: wall of the daughter of Zion, let tears run down like a river day and night; Give yourself no respite; don`t let the apple of your eye cease.

Young's Literal Translation
2:18 Cried hath their heart unto the Lord; O wall of the daughter of Zion, Cause to go down as a stream tears daily and nightly, Give not rest to thyself, Let not the daughter of thine eye stand still.

19

Modern Hebrew
קומי רני בליל
לראש אשמרות שפכי
כמים לבך נכח פני
אדני שאי אליו
כפיך על־נפש
עולליך העטופים
ברעב בראש
כל־חוצות׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

. -

Hebrew Transliterated
2:19 QVMY UrNY BLYL LUr'aSh 'aShMUrVTh ShPhKY KMYM LBK NKCh PhNY 'aDNY Sh'aY 'aLYV KPhYK 'yL-NPhSh 'yVLLYK H'yTVPhYM BUr'yB BUr'aSh KL-ChVTShVTh.

Latin Vulgate
2:19 COPH consurge lauda in nocte in principio vigiliarum effunde sicut aqua cor tuum ante conspectum Domini leva ad eum manus tuas pro anima parvulorum tuorum qui defecerunt in fame in capite omnium conpetorum

King James Version
2:19 Arise, cry out in the night: in the beginning of the watches pour out thine heart like water before the face of the Lord: lift up thy hands toward him for the life of thy young children, that faint for hunger in the top of every street.

American Standard Version
2:19 Arise, cry out in the night, at the beginning of the watches; Pour out thy heart like water before the face of the Lord: Lift up thy hands toward him for the life of thy young children, that faint for hunger at the head of every street.

Bible in Basic English
2:19 Up! give cries in the night, at the starting of the night-watches; let your heart be flowing out like water before the face of the Lord, lifting up your hands to him for the life of your young children who are falling down, feeble for need of food, at the top of every street.

Darby's English Translation
2:19 Arise, cry out in the night, in the beginning of the watches; pour out thy heart like water before the face of the Lord: lift up thy hands toward him for the life of thy young children, who faint from hunger at the top of all the streets.

Douay Rheims Bible
2:19 Coph. Arise, give praise in the night, in the beginning of the watches: pour out thy heart like water before the face of the Lord: lift up thy hands to him for the life of thy little children, that have fainted for hunger at the top of all the streets.

Noah Webster Bible
2:19 Arise, cry out in the night: in the beginning of the watches pour out thy heart like water before the face of the Lord: lift up thy hands towards him for the life of thy young children, that faint for hunger at the head of every street.

World English Bible
2:19 Arise, cry out in the night, at the beginning of the watches; Pour out your heart like water before the face of the Lord: Lift up your hands toward him for the life of your young children, that faint for hunger at the head of every street.

Young's Literal Translation
2:19 Arise, cry aloud in the night, At the beginning of the watches. Pour out as water thy heart, Over against the face of the Lord, Lift up unto Him thy hands, for the soul of thine infants, Who are feeble with hunger at the head of all out-places.

20

Modern Hebrew
ראה יהוה והביטה
למי עוללת כה
אם־תאכלנה נשים
פרים עללי טפחים
אם־יהרג במקדש
אדני כהן ונביא׃

Paleo-Hebrew (Before 585 B.C.)
2:20

-

-

.

Hebrew Transliterated
2:20 Ur'aH YHVH VHBYTH LMY 'yVLLTh KH 'aM-Th'aKLNH NShYM PhUrYM 'yLLY TPhChYM 'aM-YHUrG BMQDSh 'aDNY KHN VNBY'a.

Latin Vulgate
2:20 RES vide Domine et considera quem vindemiaveris ita ergone comedent mulieres fructum suum parvulos ad mensuram palmae si occidetur in sanctuario Domini sacerdos et propheta

King James Version
2:20 Behold, O LORD, and consider to whom thou hast done this. Shall the women eat their fruit, and children of a span long? shall the priest and the prophet be slain in the sanctuary of the Lord?

American Standard Version
2:20 See, O Jehovah, and behold to whom thou hast done thus! Shall the women eat their fruit, the children that are dandled in the hands? Shall the priest and the prophet be slain in the sanctuary of the Lord?

Bible in Basic English
2:20 Look! O Lord, see to whom you have done this! Are the women to take as their food the fruit of their bodies, the children who are folded in their arms? are the priest and the prophet to be put to death in the holy place of the Lord?

Darby's English Translation
2:20 See, Jehovah, and consider to whom thou hast done this! Shall the women eat their fruit, the infants that they nursed? Shall priest and prophet be slain in the sanctuary of the Lord?

Douay Rheims Bible
2:20 Res. Behold, O Lord, and consider whom thou hast thus dealt with: shall women then eat their own fruit, their children of a span long? shall the priest and the prophet be slain in the sanctuary of the Lord ?

Noah Webster Bible
2:20 Behold, O LORD, and consider to whom thou hast done this. Shall the women eat their fruit, children of a span long? shall the priest and the prophet be slain in the sanctuary of the Lord?

World English Bible
2:20 Look, Yahweh, and see to whom you have done thus! Shall the women eat their fruit, the children that are dandled in the hands? Shall the priest and the prophet be killed in the sanctuary of the Lord?

Young's Literal Translation
2:20 See, O Jehovah, and look attentively, To whom Thou hast acted thus, Do women eat their fruit, infants of a handbreadth? Slain in the sanctuary of the Lord are priest and prophet?

21

Modern Hebrew
שכבו לארץ חוצות
נער וזקן בתולתי
ובחורי נפלו בחרב
הרגת ביום אפך
טבחת לא חמלת׃

Paleo-Hebrew (Before 585 B.C.)
2:21

.

Hebrew Transliterated
2:21 ShKBV L'aUrTSh ChVTShVTh N'yUr VZQN BThVLThY VBChVUrY NPhLV BChUrB HUrGTh BYVM 'aPhK TBChTh L'a ChMLTh.

Latin Vulgate
2:21 SEN iacuerunt in terra foris puer et senex virgines meae et iuvenes mei ceciderunt in gladio interfecisti in die furoris tui percussisti nec misertus es

King James Version
2:21 The young and the old lie on the ground in the streets: my virgins and my young men are fallen by the sword; thou hast slain them in the day of thine anger; thou hast killed, and not pitied.

American Standard Version
2:21 The youth and the old man lie on the ground in the streets; My virgins and my young men are fallen by the sword: Thou hast slain them in the day of thine anger; thou hast slaughtered, and not pitied.

Bible in Basic English
2:21 The young men and the old are stretched on the earth in the streets; my virgins and my young men have been put to the sword: you have sent death on them in the day of your wrath, causing death without pity.

Darby's English Translation
2:21 The child and the old man lie on the ground in the streets; my virgins and my young men are fallen by the sword: thou hast slain them in the day of thine anger; thou hast killed, thou hast not spared.

Douay Rheims Bible
2:21 Sin. The child and the old man lie without on the ground: my virgins and my young men are fallen by the sword: thou hast slain them in the day of thy wrath: thou hast killed, and shewn them no pity.

Noah Webster Bible
2:21 The young and the old lie on the ground in the streets: my virgins and my young men have fallen by the sword; thou hast slain them in the day of thy anger; thou hast killed, and not pitied.

World English Bible
2:21 The youth and the old man lie on the ground in the streets; My virgins and my young men are fallen by the sword: You have killed them in the day of your anger; you have slaughtered, and not pitied.

Young's Literal Translation
2:21 Lain on the earth in out-places have young and old, My virgins and my young men have fallen by the sword, Thou hast slain in a day of Thine anger, Thou hast slaughtered -- Thou hast not pitied.

22

Modern Hebrew
תקרא כיום מועד
מגורי מסביב ולא
היה ביום אף־יהוה
פליט ושריד
אשר־טפחתי ורביתי
איבי כלם׃

Paleo-Hebrew (Before 585 B.C.)
2:22

-
-

.

Hebrew Transliterated
2:22 ThQUr'a KYVM MV'yD MGVUrY MSBYB VL'a HYH BYVM 'aPh-YHVH PhLYT VShUrYD 'aShUr-TPhChThY VUrBYThY 'aYBY KLM.

Latin Vulgate
2:22 THAU vocasti quasi ad diem sollemnem qui terrerent me de circuitu et non fuit in die furoris Domini qui effugeret et relinqueretur quos educavi et enutrivi inimicus meus consumpsit eos

King James Version
2:22 Thou hast called as in a solemn day my terrors round about, so that in the day of the LORD'S anger none escaped nor remained: those that I have swaddled and brought up hath mine enemy consumed.

American Standard Version
2:22 Thou hast called, as in the day of a solemn assembly, my terrors on every side; And there was none that escaped or remained in the day of Jehovah`s anger: Those that I have dandled and brought up hath mine enemy consumed.

Bible in Basic English
2:22 As in the day of a holy meeting you have made fears come round me on every side, and no one got away or was kept safe in the day of the Lord's wrath: those who were folded in my arms, whom I took care of, have been sent to their destruction by my hater.

Darby's English Translation
2:22 Thou hast called up, as on the day of a set feast, my terrors on every side; and in the day of Jehovah`s anger there was none that escaped or remained: those that I have nursed and brought up hath mine enemy consumed.

Douay Rheims Bible
2:22 Thau. Thou hast called as to a festival, those that should terrify me round about, and there was none in the day of the wrath of the Lord that escaped and was left: those that I brought up, and nourished, my enemy hath consumed them.

Noah Webster Bible
2:22 Thou hast called as in a solemn day my terrors around, so that in the day of the LORD'S anger none escaped nor remained: those that I have swaddled and brought up, hath my enemy consumed.

World English Bible
2:22 You have called, as in the day of a solemn assembly, my terrors on every side; There was none that escaped or remained in the day of Yahweh`s anger: Those that I have dandled and brought up has my enemy consumed.

Young's Literal Translation
2:22 Thou dost call as at a day of appointment, My fears from round about, And there hath not been in the day of the anger of Jehovah, An escaped and remaining one, They whom I stretched out and nourished, My enemy hath consumed!

Lamentations 3


Lamentations Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Lamentations 2

The Lamentations of Jeremiah

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66

1

Modern Hebrew
אני הגבר ראה עני
בשבט עברתו׃

Paleo-Hebrew (Before 585 B.C.)
3:1

.

Hebrew Transliterated
3:1 'aNY HGBUr Ur'aH 'yNY BShBT 'yBUrThV.

Latin Vulgate
3:1 ALEPH ego vir videns paupertatem meam in virga indignationis eius

King James Version
3:1 I am the man that hath seen affliction by the rod of his wrath.

American Standard Version
3:1 I am the man that hath seen affliction by the rod of his wrath.

Bible in Basic English
3:1 I am the man who has seen trouble by the rod of his wrath.

Darby's English Translation
3:1 I am the man that hath seen affliction by the rod of his wrath.

Douay Rheims Bible
3:1 Aleph. I am the man that see my poverty by the rod of his indignation.

Noah Webster Bible
3:1 I am the man that hath seen affliction by the rod of his wrath.

World English Bible
3:1 I am the man that has seen affliction by the rod of his wrath.

Young's Literal Translation
3:1 I am the man who hath seen affliction By the rod of His wrath.

2

Modern Hebrew
אותי נהג וילך חשך
ולא־אור׃

Paleo-Hebrew (Before 585 B.C.)
3:2

. -

Hebrew Transliterated
3:2 'aVThY NHG VYLK ChShK VL'a-'aVUr.

Latin Vulgate
3:2 ALEPH me minavit et adduxit in tenebris et non in lucem

King James Version
3:2 He hath led me, and brought me into darkness, but not into light.

American Standard Version
3:2 He hath led me and caused me to walk in darkness, and not in light.

Bible in Basic English
3:2 By him I have been made to go in the dark where there is no light.

Darby's English Translation
3:2 Me hath he led, and brought into darkness, and not into light.

Douay Rheims Bible
3:2 Aleph. He hath led me, and brought me into darkness, and not into light.

Noah Webster Bible
3:2 He hath led me, and brought me into darkness, but not into light.

World English Bible
3:2 He has led me and caused me to walk in darkness, and not in light.

Young's Literal Translation
3:2 Me He hath led, and causeth to go in darkness, and without light.

3

Modern Hebrew
אך בי ישב יהפך
ידו כל־היום׃

Paleo-Hebrew (Before 585 B.C.)
3:3

. -

Hebrew Transliterated
3:3 'aK BY YShB YHPhK YDV KL-HYVM.

Latin Vulgate
3:3 ALEPH tantum in me vertit et convertit manum suam tota die

King James Version
3:3 Surely against me is he turned; he turneth his hand against me all the day.

American Standard Version
3:3 Surely against me he turneth his hand again and again all the day.

Bible in Basic English
3:3 Truly against me his hand has been turned again and again all the day.

Darby's English Translation
3:3 Surely against me hath he turned again and again his hand all the day.

Douay Rheims Bible
3:3 Aleph. Only against me he hath turned, and turned again his hand all the day.

Noah Webster Bible
3:3 Surely against me is he turned; he turneth his hand against me all the day.

World English Bible
3:3 Surely against me he turns his hand again and again all the day.

Young's Literal Translation
3:3 Surely against me He turneth back, He turneth His hand all the day.

4

Modern Hebrew
בלה בשרי ועורי
שבר עצמותי׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 BLH BShUrY V'yVUrY ShBUr 'yTShMVThY.

Latin Vulgate
3:4 BETH vetustam fecit pellem meam et carnem meam contrivit ossa mea

King James Version
3:4 My flesh and my skin hath he made old; he hath broken my bones.

American Standard Version
3:4 My flesh and my skin hath he made old; he hath broken my bones.

Bible in Basic English
3:4 My flesh and my skin have been used up by him and my bones broken.

Darby's English Translation
3:4 My flesh and my skin hath he wasted away, he hath broken my bones.

Douay Rheims Bible
3:4 Beth. My skin and my flesh he hath made old, he hath broken my bones.

Noah Webster Bible
3:4 My flesh and my skin hath he made old; he hath broken my bones.

World English Bible
3:4 My flesh and my skin has he made old; he has broken my bones.

Young's Literal Translation
3:4 He hath worn out my flesh and my skin. He hath broken my bones.

5

Modern Hebrew
בנה עלי ויקף ראש
ותלאה׃

Paleo-Hebrew (Before 585 B.C.)
3:5

.

Hebrew Transliterated
3:5 BNH 'yLY VYQPh Ur'aSh VThL'aH.

Latin Vulgate
3:5 BETH aedificavit in gyro meo et circumdedit me felle et labore

King James Version
3:5 He hath builded against me, and compassed me with gall and travail.

American Standard Version
3:5 He hath builded against me, and compassed me with gall and travail.

Bible in Basic English
3:5 He has put up a wall against me, shutting me in with bitter sorrow.

Darby's English Translation
3:5 He hath built against me, and encompassed me with gall and toil.

Douay Rheims Bible
3:5 Beth. He hath built round about me, and he hath compassed me with gall and labour.

Noah Webster Bible
3:5 He hath built against me, and compassed me with gall and labor.

World English Bible
3:5 He has built against me, and compassed me with gall and travail.

Young's Literal Translation
3:5 He hath built up against me, And setteth round poverty and weariness.

6

Modern Hebrew
במחשכים הושיבני
כמתי עולם׃

Paleo-Hebrew (Before 585 B.C.)
3:6

.

Hebrew Transliterated
3:6 BMChShKYM HVShYBNY KMThY 'yVLM.

Latin Vulgate
3:6 BETH in tenebrosis conlocavit me quasi mortuos sempiternos

King James Version
3:6 He hath set me in dark places, as they that be dead of old.

American Standard Version
3:6 He hath made me to dwell in dark places, as those that have been long dead.

Bible in Basic English
3:6 He has kept me in dark places, like those who have been long dead.

Darby's English Translation
3:6 He hath made me to dwell in dark places as those that have been long dead.

Douay Rheims Bible
3:6 Beth. He hath set me in dark places as those that are dead for ever.

Noah Webster Bible
3:6 He hath set me in dark places, as they that are dead of old.

World English Bible
3:6 He has made me to dwell in dark places, as those that have been long dead.

Young's Literal Translation
3:6 In dark places He hath caused me to dwell, As the dead of old.

7

Modern Hebrew
גדר בעדי ולא אצא
הכביד נחשתי׃

Paleo-Hebrew (Before 585 B.C.)
3:7

.

Hebrew Transliterated
3:7 GDUr B'yDY VL'a 'aTSh'a HKBYD NChShThY.

Latin Vulgate
3:7 GIMEL circumaedificavit adversum me ut non egrediar adgravavit conpedem meam

King James Version
3:7 He hath hedged me about, that I cannot get out: he hath made my chain heavy.

American Standard Version
3:7 He hath walled me about, that I cannot go forth; he hath made my chain heavy.

Bible in Basic English
3:7 He has put a wall round me, so that I am not able to go out; he has made great the weight of my chain.

Darby's English Translation
3:7 He hath hedged me about that I cannot get out: he hath made my chain heavy.

Douay Rheims Bible
3:7 Ghimel. He hath built against me round about, that I may not get out: he hath made my fetters heavy.

Noah Webster Bible
3:7 He hath hedged me about, that I cannot get out: he hath made my chain heavy.

World English Bible
3:7 He has walled me about, that I can`t go forth; he has made my chain heavy.

Young's Literal Translation
3:7 He hath hedged me about, and I go not out, He hath made heavy my fetter.

8

Modern Hebrew
גם כי אזעק ואשוע
שתם תפלתי׃

Paleo-Hebrew (Before 585 B.C.)
3:8

.

Hebrew Transliterated
3:8 GM KY 'aZ'yQ V'aShV'y ShThM ThPhLThY.

Latin Vulgate
3:8 GIMEL sed et cum clamavero et rogavero exclusit orationem meam

King James Version
3:8 Also when I cry and shout, he shutteth out my prayer.

American Standard Version
3:8 Yea, when I cry, and call for help, he shutteth out my prayer.

Bible in Basic English
3:8 Even when I send up a cry for help, he keeps my prayer shut out.

Darby's English Translation
3:8 Even when I cry and shout, he shutteth out my prayer.

Douay Rheims Bible
3:8 Ghimel. Yea, and when I cry, and entreat, he hath shut out my prayer.

Noah Webster Bible
3:8 Also when I cry and shout, he shutteth out my prayer.

World English Bible
3:8 Yes, when I cry, and call for help, he shuts out my prayer.

Young's Literal Translation
3:8 Also when I call and cry out, He hath shut out my prayer.

9

Modern Hebrew
גדר דרכי בגזית
נתיבתי עוה׃

Paleo-Hebrew (Before 585 B.C.)
3:9

.

Hebrew Transliterated
3:9 GDUr DUrKY BGZYTh NThYBThY 'yVH.

Latin Vulgate
3:9 GIMEL conclusit vias meas lapidibus quadris semitas meas subvertit

King James Version
3:9 He hath inclosed my ways with hewn stone, he hath made my paths crooked.

American Standard Version
3:9 He hath walled up my ways with hewn stone; he hath made my paths crooked.

Bible in Basic English
3:9 He has put up a wall of cut stones about my ways, he has made my roads twisted.

Darby's English Translation
3:9 He hath inclosed my ways with hewn stone, he hath made my paths crooked.

Douay Rheims Bible
3:9 Ghimel. He hath shut up my ways with square stones, he hath turned my paths upside down.

Noah Webster Bible
3:9 He hath inclosed my ways with hewn stone, he hath made my paths crooked.

World English Bible
3:9 He has walled up my ways with hewn stone; he has made my paths crooked.

Young's Literal Translation
3:9 He hath hedged my ways with hewn work, My paths He hath made crooked.

10

Modern Hebrew
דב ארב הוא לי
אריה במסתרים׃

Paleo-Hebrew (Before 585 B.C.)
3:10

.

Hebrew Transliterated
3:10 DB 'aUrB HV'a LY 'aUrYH BMSThUrYM.

Latin Vulgate
3:10 DELETH ursus insidians factus est mihi leo in absconditis

King James Version
3:10 He was unto me as a bear lying in wait, and as a lion in secret places.

American Standard Version
3:10 He is unto me as a bear lying in wait, as a lion in secret places.

Bible in Basic English
3:10 He is like a bear waiting for me, like a lion in secret places.

Darby's English Translation
3:10 He is unto me as a bear lying in wait, a lion in secret places.

Douay Rheims Bible
3:10 Daleth. He is become to me as a bear lying in wait: as a lion in secret places.

Noah Webster Bible
3:10 He was to me as a bear lying in wait, and as a lion in secret places.

World English Bible
3:10 He is to me as a bear lying in wait, as a lion in secret places.

Young's Literal Translation
3:10 A bear lying in wait He is to me, A lion in secret hiding-places.

11

Modern Hebrew
דרכי סורר ויפשחני
שמני שמם׃

Paleo-Hebrew (Before 585 B.C.)
3:11

.

Hebrew Transliterated
3:11 DUrKY SVUrUr VYPhShChNY ShMNY ShMM.

Latin Vulgate
3:11 DELETH semitas meas subvertit et confregit me posuit me desolatam

King James Version
3:11 He hath turned aside my ways, and pulled me in pieces: he hath made me desolate.

American Standard Version
3:11 He hath turned aside my ways, and pulled me in pieces; he hath made me desolate.

Bible in Basic English
3:11 By him my ways have been turned on one side and I have been pulled in bits; he has made me waste.

Darby's English Translation
3:11 He hath turned aside my ways, and pulled me in pieces; he hath made me desolate.

Douay Rheims Bible
3:11 Daleth. He hath turned aside my paths, and hath broken me in pieces, he hath made me desolate.

Noah Webster Bible
3:11 He hath turned aside my ways, and pulled me in pieces: he hath made me desolate.

World English Bible
3:11 He has turned aside my ways, and pulled me in pieces; he has made me desolate.

Young's Literal Translation
3:11 My ways He is turning aside, and He pulleth me in pieces, He hath made me a desolation.

12

Modern Hebrew
דרך קשתו ויציבני
כמטרא לחץ׃

Paleo-Hebrew (Before 585 B.C.)
3:12

.

Hebrew Transliterated
3:12 DUrK QShThV VYTShYBNY KMTUr'a LChTSh.

Latin Vulgate
3:12 DELETH tetendit arcum suum et posuit me quasi signum ad sagittam

King James Version
3:12 He hath bent his bow, and set me as a mark for the arrow.

American Standard Version
3:12 He hath bent his bow, and set me as a mark for the arrow.

Bible in Basic English
3:12 With his bow bent, he has made me the mark for his arrows.

Darby's English Translation
3:12 He hath bent his bow, and set me as a mark for the arrow.

Douay Rheims Bible
3:12 Daleth. He hath bent his bow, and set me as a mark for his arrows.

Noah Webster Bible
3:12 He hath bent his bow, and set me as a mark for the arrow.

World English Bible
3:12 He has bent his bow, and set me as a mark for the arrow.

Young's Literal Translation
3:12 He hath trodden His bow, And setteth me up as a mark for an arrow.

13

Modern Hebrew
הביא בכליותי בני
אשפתו׃

Paleo-Hebrew (Before 585 B.C.)
3:13

.

Hebrew Transliterated
3:13 HBY'a BKLYVThY BNY 'aShPhThV.

Latin Vulgate
3:13 HE misit in renibus meis filias faretrae suae

King James Version
3:13 He hath caused the arrows of his quiver to enter into my reins.

American Standard Version
3:13 He hath caused the shafts of his quiver to enter into my reins.

Bible in Basic English
3:13 He has let loose his arrows into the inmost parts of my body.

Darby's English Translation
3:13 He hath caused the arrows of his quiver to enter into my reins.

Douay Rheims Bible
3:13 He. He hath shot into my reins the daughters of his quiver.

Noah Webster Bible
3:13 He hath caused the arrows of his quiver to enter into my reins.

World English Bible
3:13 He has caused the shafts of his quiver to enter into my reins.

Young's Literal Translation
3:13 He hath caused to enter into my reins The sons of His quiver.

14

Modern Hebrew
הייתי שחק לכל־עמי
נגינתם כל־היום׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-
. -

Hebrew Transliterated
3:14 HYYThY ShChQ LKL-'yMY NGYNThM KL-HYVM.

Latin Vulgate
3:14 HE factus sum in derisu omni populo meo canticum eorum tota die

King James Version
3:14 I was a derision to all my people; and their song all the day.

American Standard Version
3:14 I am become a derision to all my people, and their song all the day.

Bible in Basic English
3:14 I have become the sport of all the peoples; I am their song all the day.

Darby's English Translation
3:14 I am become a derision to all my people; their song all the day.

Douay Rheims Bible
3:14 He. I am made a derision to all my people, their song all the day long.

Noah Webster Bible
3:14 I was a derision to all my people; and their song all the day.

World English Bible
3:14 I am become a derision to all my people, and their song all the day.

Young's Literal Translation
3:14 I have been a derision to all my people, Their song all the day.

15

Modern Hebrew
השביעני במרורים
הרוני לענה׃

Paleo-Hebrew (Before 585 B.C.)
3:15

.

Hebrew Transliterated
3:15 HShBY'yNY BMUrVUrYM HUrVNY L'yNH.

Latin Vulgate
3:15 HE replevit me amaritudinibus inebriavit me absinthio

King James Version
3:15 He hath filled me with bitterness, he hath made me drunken with wormwood.

American Standard Version
3:15 He hath filled me with bitterness, he hath sated me with wormwood.

Bible in Basic English
3:15 He has made my life nothing but pain, he has given me the bitter root in full measure.

Darby's English Translation
3:15 He hath sated me with bitterness, he hath made me drunk with wormwood.

Douay Rheims Bible
3:15 He. He hath filled me with bitterness, he hath inebriated me with wormwood.

Noah Webster Bible
3:15 He hath filled me with bitterness, he hath made me drunken with wormwood.

World English Bible
3:15 He has filled me with bitterness, he has sated me with wormwood.

Young's Literal Translation
3:15 He hath filled me with bitter things, He hath filled me with wormwood.

16

Modern Hebrew
ויגרס בחצץ שני
הכפישני באפר׃

Paleo-Hebrew (Before 585 B.C.)
3:16

.

Hebrew Transliterated
3:16 VYGUrS BChTShTSh ShNY HKPhYShNY B'aPhUr.

Latin Vulgate
3:16 VAV et fregit ad numerum dentes meos cibavit me cinere

King James Version
3:16 He hath also broken my teeth with gravel stones, he hath covered me with ashes.

American Standard Version
3:16 He hath also broken my teeth with gravel stones; he hath covered me with ashes.

Bible in Basic English
3:16 By him my teeth have been broken with crushed stones, and I am bent low in the dust.

Darby's English Translation
3:16 He hath also broken my teeth with gravel stones, he hath covered me with ashes.

Douay Rheims Bible
3:16 Vau. And he hath broken my teeth one by one, he hath fed me with ashes.

Noah Webster Bible
3:16 He hath also broken my teeth with gravel stones, he hath covered me with ashes.

World English Bible
3:16 He has also broken my teeth with gravel stones; he has covered me with ashes.

Young's Literal Translation
3:16 And He breaketh with gravel my teeth, He hath covered me with ashes.

17

Modern Hebrew
ותזנח משלום נפשי
נשיתי טובה׃

Paleo-Hebrew (Before 585 B.C.)
3:17

.

Hebrew Transliterated
3:17 VThZNCh MShLVM NPhShY NShYThY TVBH.

Latin Vulgate
3:17 VAV et repulsa est anima mea oblitus sum bonorum

King James Version
3:17 And thou hast removed my soul far off from peace: I forgat prosperity.

American Standard Version
3:17 And thou hast removed my soul far off from peace; I forgat prosperity.

Bible in Basic English
3:17 My soul is sent far away from peace, I have no more memory of good.

Darby's English Translation
3:17 And thou hast removed my soul far off from peace: I have forgotten prosperity.

Douay Rheims Bible
3:17 Vau. And my soul is removed far off from peace, I have forgotten good things.

Noah Webster Bible
3:17 And thou hast removed my soul far off from peace: I forgat prosperity.

World English Bible
3:17 You have removed my soul far off from peace; I forgot prosperity.

Young's Literal Translation
3:17 And Thou castest off from peace my soul, I have forgotten prosperity.

18

Modern Hebrew
ואמר אבד נצחי
ותוחלתי מיהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:18

.

Hebrew Transliterated
3:18 V'aMUr 'aBD NTShChY VThVChLThY MYHVH.

Latin Vulgate
3:18 VAV et dixi periit finis meus et spes mea a Domino

King James Version
3:18 And I said, My strength and my hope is perished from the LORD:

American Standard Version
3:18 And I said, My strength is perished, and mine expectation from Jehovah.

Bible in Basic English
3:18 And I said, My strength is cut off, and my hope from the Lord.

Darby's English Translation
3:18 And I said, My strength is perished, and my hope in Jehovah.

Douay Rheims Bible
3:18 Vau. And I said: My end and my hope is perished from the Lord.

Noah Webster Bible
3:18 And I said, My strength and my hope hath perished from the LORD:

World English Bible
3:18 I said, My strength is perished, and my expectation from Yahweh.

Young's Literal Translation
3:18 And I say, Perished hath my strength and my hope from Jehovah.

19

Modern Hebrew
זכר־עניי ומרודי
לענה וראש׃

Paleo-Hebrew (Before 585 B.C.)
3:19
-
.

Hebrew Transliterated
3:19 ZKUr-'yNYY VMUrVDY L'yNH VUr'aSh.

Latin Vulgate
3:19 ZAI recordare paupertatis et transgressionis meae absinthii et fellis

King James Version
3:19 Remembering mine affliction and my misery, the wormwood and the gall.

American Standard Version
3:19 Remember mine affliction and my misery, the wormwood and the gall.

Bible in Basic English
3:19 Keep in mind my trouble and my wandering, the bitter root and the poison.

Darby's English Translation
3:19 Remember thou mine affliction and my wandering, the wormwood and the gall.

Douay Rheims Bible
3:19 Zain. Remember my poverty, and transgression, the wormwood, and the gall.

Noah Webster Bible
3:19 Remembering my affliction and my misery, the wormwood and the gall.

World English Bible
3:19 Remember my affliction and my misery, the wormwood and the gall.

Young's Literal Translation
3:19 Remember my affliction and my mourning, Wormwood and gall!

20

Modern Hebrew
זכור תזכור ותשיח
עלי נפשי׃

Paleo-Hebrew (Before 585 B.C.)
3:20

.

Hebrew Transliterated
3:20 ZKVUr ThZKVUr VThShYCh 'yLY NPhShY.

Latin Vulgate
3:20 ZAI memoria memor ero et tabescet in me anima mea

King James Version
3:20 My soul hath them still in remembrance, and is humbled in me.

American Standard Version
3:20 My soul hath them still in remembrance, and is bowed down within me.

Bible in Basic English
3:20 My soul still keeps the memory of them; and is bent down in me.

Darby's English Translation
3:20 My soul hath them constantly in remembrance, and is humbled in me.

Douay Rheims Bible
3:20 Zain. I will be mindful and remember, and my soul shall languish within me.

Noah Webster Bible
3:20 My soul hath them still in remembrance, and is humbled in me.

World English Bible
3:20 My soul still remembers them, and is bowed down within me.

Young's Literal Translation
3:20 Remember well, and bow down doth my soul in me.

21

Modern Hebrew
זאת אשיב אל־לבי
על־כן אוחיל׃

Paleo-Hebrew (Before 585 B.C.)
3:21

- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:21 Z'aTh 'aShYB 'aL-LBY 'yL-KN 'aVChYL.

Latin Vulgate
3:21 ZAI hoc recolens in corde meo ideo sperabo

King James Version
3:21 This I recall to my mind, therefore have I hope.

American Standard Version
3:21 This I recall to my mind; therefore have I hope.

Bible in Basic English
3:21 This I keep in mind, and because of this I have hope.

Darby's English Translation
3:21 -- This I recall to heart, therefore have I hope.

Douay Rheims Bible
3:21 Zain. These things I shall think over in my heart, therefore will I hope.

Noah Webster Bible
3:21 This I recall to my mind, therefore have I hope.

World English Bible
3:21 This I recall to my mind; therefore have I hope.

Young's Literal Translation
3:21 This I turn to my heart -- therefore I hope.

22

Modern Hebrew
חסדי יהוה כי
לא־תמנו כי לא־כלו
רחמיו׃

Paleo-Hebrew (Before 585 B.C.)
3:22

-
-
.

Hebrew Transliterated
3:22 ChSDY YHVH KY L'a-ThMNV KY L'a-KLV UrChMYV.

Latin Vulgate
3:22 HETH misericordiae Domini quia non sumus consumpti quia non defecerunt miserationes eius

King James Version
3:22 It is of the LORD'S mercies that we are not consumed, because his compassions fail not.

American Standard Version
3:22 It is of Jehovah`s lovingkindnesses that we are not consumed, because his compassions fail not.

Bible in Basic English
3:22 It is through the Lord's love that we have not come to destruction, because his mercies have no limit.

Darby's English Translation
3:22 It is of Jehovah`s loving-kindness we are not consumed, because his compassions fail not;

Douay Rheims Bible
3:22 Heth. The mercies of the Lord that we are not consumed: because his commiserations have not failed.

Noah Webster Bible
3:22 It is of the LORD'S mercies that we are not consumed, because his compassions fail not.

World English Bible
3:22 It is of Yahweh`s lovingkindnesses that we are not consumed, because his compassion doesn`t fail.

Young's Literal Translation
3:22 The kindnesses of Jehovah! For we have not been consumed, For not ended have His mercies.

23

Modern Hebrew
חדשים לבקרים רבה
אמונתך׃

Paleo-Hebrew (Before 585 B.C.)
3:23

.

Hebrew Transliterated
3:23 ChDShYM LBQUrYM UrBH 'aMVNThK.

Latin Vulgate
3:23 HETH novae diluculo multa est fides tua

King James Version
3:23 They are new every morning: great is thy faithfulness.

American Standard Version
3:23 They are new every morning; great is thy faithfulness.

Bible in Basic English
3:23 They are new every morning; great is your good faith.

Darby's English Translation
3:23 they are new every morning: great is thy faithfulness.

Douay Rheims Bible
3:23 Heth. They are new every morning, great is thy faithfulness.

Noah Webster Bible
3:23 They are new every morning: great is thy faithfulness.

World English Bible
3:23 They are new every morning; great is your faithfulness.

Young's Literal Translation
3:23 New every morning, abundant is thy faithfulness.

24

Modern Hebrew
חלקי יהוה אמרה
נפשי על־כן אוחיל
לו׃

Paleo-Hebrew (Before 585 B.C.)
3:24

-
.

Hebrew Transliterated
3:24 ChLQY YHVH 'aMUrH NPhShY 'yL-KN 'aVChYL LV.

Latin Vulgate
3:24 HETH pars mea Dominus dixit anima mea propterea expectabo eum

King James Version
3:24 The LORD is my portion, saith my soul; therefore will I hope in him.

American Standard Version
3:24 Jehovah is my portion, saith my soul; therefore will I hope in him.

Bible in Basic English
3:24 I said to myself, The Lord is my heritage; and because of this I will have hope in him.

Darby's English Translation
3:24 Jehovah is my portion, saith my soul; therefore will I hope in him.

Douay Rheims Bible
3:24 Heth. The Lord is my portion, said my soul: therefore will I wait for him.

Noah Webster Bible
3:24 The LORD is my portion, saith my soul; therefore will I hope in him.

World English Bible
3:24 Yahweh is my portion, says my soul; therefore will I hope in him.

Young's Literal Translation
3:24 My portion is Jehovah, hath my soul said, Therefore I hope for Him.

25

Modern Hebrew
טוב יהוה לקוו
לנפש תדרשנו׃

Paleo-Hebrew (Before 585 B.C.)
3:25

.

Hebrew Transliterated
3:25 TVB YHVH LQVV LNPhSh ThDUrShNV.

Latin Vulgate
3:25 TETH bonus est Dominus sperantibus in eum animae quaerenti illum

King James Version
3:25 The LORD is good unto them that wait for him, to the soul that seeketh him.

American Standard Version
3:25 Jehovah is good unto them that wait for him, to the soul that seeketh him.

Bible in Basic English
3:25 The Lord is good to those who are waiting for him, to the soul which is looking for him.

Darby's English Translation
3:25 Jehovah is good unto them that wait for him, to the soul that seeketh him.

Douay Rheims Bible
3:25 Teth. The Lord is good to them that hope in him, to the soul that seeketh him.

Noah Webster Bible
3:25 The LORD is good to them that wait for him, to the soul that seeketh him.

World English Bible
3:25 Yahweh is good to those who wait for him, to the soul that seeks him.

Young's Literal Translation
3:25 Good is Jehovah to those waiting for Him, To the soul that seeketh Him.

26

Modern Hebrew
טוב ויחיל ודומם
לתשועת יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:26

.

Hebrew Transliterated
3:26 TVB VYChYL VDVMM LThShV'yTh YHVH.

Latin Vulgate
3:26 TETH bonum est praestolari cum silentio salutare Domini

King James Version
3:26 It is good that a man should both hope and quietly wait for the salvation of the LORD.

American Standard Version
3:26 It is good that a man should hope and quietly wait for the salvation of Jehovah.

Bible in Basic English
3:26 It is good to go on hoping and quietly waiting for the salvation of the Lord.

Darby's English Translation
3:26 It is good that one should both wait, and that in silence, for the salvation of Jehovah.

Douay Rheims Bible
3:26 Teth. It is good to wait with silence for the salvation of God.

Noah Webster Bible
3:26 It is good that a man should both hope and quietly wait for the salvation of the LORD.

World English Bible
3:26 It is good that a man should hope and quietly wait for the salvation of Yahweh.

Young's Literal Translation
3:26 Good! when one doth stay and stand still For the salvation of Jehovah.

27

Modern Hebrew
טוב לגבר כי־ישא
על בנעוריו׃

Paleo-Hebrew (Before 585 B.C.)
3:27

-
.

Hebrew Transliterated
3:27 TVB LGBUr KY-YSh'a 'yL BN'yVUrYV.

Latin Vulgate
3:27 TETH bonum est viro cum portaverit iugum ab adulescentia sua

King James Version
3:27 It is good for a man that he bear the yoke in his youth.

American Standard Version
3:27 It is good for a man that he bear the yoke in his youth.

Bible in Basic English
3:27 It is good for a man to undergo the yoke when he is young.

Darby's English Translation
3:27 It is good for a man that he bear the yoke in his youth:

Douay Rheims Bible
3:27 Teth. It is good for a man, when he hath borne the yoke from his youth.

Noah Webster Bible
3:27 It is good for a man that he should bear the yoke in his youth.

World English Bible
3:27 It is good for a man that he bear the yoke in his youth.

Young's Literal Translation
3:27 Good for a man that he beareth a yoke in his youth.

28

Modern Hebrew
ישב בדד וידם כי
נטל עליו׃

Paleo-Hebrew (Before 585 B.C.)
3:28

.

Hebrew Transliterated
3:28 YShB BDD VYDM KY NTL 'yLYV.

Latin Vulgate
3:28 IOTH sedebit solitarius et tacebit quia levavit super se

King James Version
3:28 He sitteth alone and keepeth silence, because he hath borne it upon him.

American Standard Version
3:28 Let him sit alone and keep silence, because he hath laid it upon him.

Bible in Basic English
3:28 Let him be seated by himself, saying nothing, because he has put it on him.

Darby's English Translation
3:28 He sitteth solitary and keepeth silence, because he hath laid it upon him;

Douay Rheims Bible
3:28 Jod. He shall sit solitary, and hold his peace: because he hath taken it up upon himself.

Noah Webster Bible
3:28 He sitteth alone, and keepeth silence, because he hath borne it upon him.

World English Bible
3:28 Let him sit alone and keep silence, because he has laid it on him.

Young's Literal Translation
3:28 He sitteth alone, and is silent, For He hath laid it upon him.

29

Modern Hebrew
יתן בעפר פיהו
אולי יש תקוה׃

Paleo-Hebrew (Before 585 B.C.)
3:29

.

Hebrew Transliterated
3:29 YThN B'yPhUr PhYHV 'aVLY YSh ThQVH.

Latin Vulgate
3:29 IOTH ponet in pulvere os suum si forte sit spes

King James Version
3:29 He putteth his mouth in the dust; if so be there may be hope.

American Standard Version
3:29 Let him put his mouth in the dust, if so be there may be hope.

Bible in Basic English
3:29 Let him put his mouth in the dust, if by chance there may be hope.

Darby's English Translation
3:29 he putteth his mouth in the dust, if so be there may be hope;

Douay Rheims Bible
3:29 Jod. He shall put his mouth in the dust, if so be there may be hope.

Noah Webster Bible
3:29 He putteth his mouth in the dust; if there may be hope.

World English Bible
3:29 Let him put his mouth in the dust, if so be there may be hope.

Young's Literal Translation
3:29 He putteth in the dust his mouth, if so be there is hope.

30

Modern Hebrew
יתן למכהו לחי
ישבע בחרפה׃

Paleo-Hebrew (Before 585 B.C.)
3:30

.

Hebrew Transliterated
3:30 YThN LMKHV LChY YShB'y BChUrPhH.

Latin Vulgate
3:30 IOTH dabit percutienti se maxillam saturabitur obprobriis

King James Version
3:30 He giveth his cheek to him that smiteth him: he is filled full with reproach.

American Standard Version
3:30 Let him give his cheek to him that smiteth him; let him be filled full with reproach.

Bible in Basic English
3:30 Let his face be turned to him who gives him blows; let him be full of shame.

Darby's English Translation
3:30 he giveth his cheek to him that smiteth him; he is filled full with reproach.

Douay Rheims Bible
3:30 Jod. He shall give his cheek to him that striketh him, he shall be filled with reproaches.

Noah Webster Bible
3:30 He giveth his cheek to him that smiteth him: he is filled full with reproach.

World English Bible
3:30 Let him give his cheek to him who strikes him; let him be filled full with reproach.

Young's Literal Translation
3:30 He giveth to his smiter the cheek, He is filled with reproach.

31

Modern Hebrew
כי לא יזנח לעולם
אדני׃

Paleo-Hebrew (Before 585 B.C.)
3:31

.

Hebrew Transliterated
3:31 KY L'a YZNCh L'yVLM 'aDNY.

Latin Vulgate
3:31 CAPH quia non repellet in sempiternum Dominus

King James Version
3:31 For the Lord will not cast off for ever:

American Standard Version
3:31 For the Lord will not cast off for ever.

Bible in Basic English
3:31 For the Lord does not give a man up for ever.

Darby's English Translation
3:31 For the Lord will not cast off for ever;

Douay Rheims Bible
3:31 Caph. For the Lord will not cast off for ever.

Noah Webster Bible
3:31 For the Lord will not cast off for ever:

World English Bible
3:31 For the Lord will not cast off forever.

Young's Literal Translation
3:31 For the Lord doth not cast off to the age.

32

Modern Hebrew
כי אם־הוגה ורחם
כרב חסדו׃

Paleo-Hebrew (Before 585 B.C.)
3:32
-

.

Hebrew Transliterated
3:32 KY 'aM-HVGH VUrChM KUrB ChSDV.

Latin Vulgate
3:32 CAPH quia si abiecit et miserebitur secundum multitudinem misericordiarum suarum

King James Version
3:32 But though he cause grief, yet will he have compassion according to the multitude of his mercies.

American Standard Version
3:32 For though he cause grief, yet will he have compassion according to the multitude of his lovingkindnesses.

Bible in Basic English
3:32 For though he sends grief, still he will have pity in the full measure of his love.

Darby's English Translation
3:32 but if he have caused grief, he will have compassion according to the multitude of his loving-kindnesses:

Douay Rheims Bible
3:32 Caph. For if he hath cast off, he will also have mercy, according to the multitude of his mercies.

Noah Webster Bible
3:32 But though he causeth grief, yet will he have compassion according to the multitude of his mercies.

World English Bible
3:32 For though he cause grief, yet will he have compassion according to the multitude of his lovingkindnesses.

Young's Literal Translation
3:32 For though He afflicted, yet He hath pitied, According to the abundance of His kindness.

33

Modern Hebrew
כי לא ענה מלבו
ויגה בני־איש׃

Paleo-Hebrew (Before 585 B.C.)
3:33

. -

Hebrew Transliterated
3:33 KY L'a 'yNH MLBV VYGH BNY-'aYSh.

Latin Vulgate
3:33 CAPH non enim humiliavit ex corde suo et abiecit filios hominis

King James Version
3:33 For he doth not afflict willingly nor grieve the children of men.

American Standard Version
3:33 For he doth not afflict willingly, nor grieve the children of men.

Bible in Basic English
3:33 For he has no pleasure in troubling and causing grief to the children of men.

Darby's English Translation
3:33 for he doth not willingly afflict or grieve the children of men.

Douay Rheims Bible
3:33 Caph. For he hath not willingly afflicted, nor cast off the children of men.

Noah Webster Bible
3:33 For he doth not afflict willingly nor grieve the children of men.

World English Bible
3:33 For he does not afflict willingly, nor grieve the children of men.

Young's Literal Translation
3:33 For He hath not afflicted with His heart, Nor doth He grieve the sons of men.

34

Modern Hebrew
לדכא תחת רגליו כל
אסירי ארץ׃

Paleo-Hebrew (Before 585 B.C.)
3:34

.

Hebrew Transliterated
3:34 LDK'a ThChTh UrGLYV KL 'aSYUrY 'aUrTSh.

Latin Vulgate
3:34 LAMED ut contereret sub pedibus suis omnes vinctos terrae

King James Version
3:34 To crush under his feet all the prisoners of the earth,

American Standard Version
3:34 To crush under foot all the prisoners of the earth,

Bible in Basic English
3:34 In a man's crushing under his feet all the prisoners of the earth,

Darby's English Translation
3:34 To crush under foot all the prisoners of the earth,

Douay Rheims Bible
3:34 Lamed. To crush under his feet all the prisoners of the land,

Noah Webster Bible
3:34 To crush under his feet all the prisoners of the earth,

World English Bible
3:34 To crush under foot all the prisoners of the earth,

Young's Literal Translation
3:34 To bruise under one`s feet any bound ones of earth,

35

Modern Hebrew
להטות משפט־גבר
נגד פני עליון׃

Paleo-Hebrew (Before 585 B.C.)
3:35
-

.

Hebrew Transliterated
3:35 LHTVTh MShPhT-GBUr NGD PhNY 'yLYVN.

Latin Vulgate
3:35 LAMED ut declinaret iudicium viri in conspectu vultus Altissimi

King James Version
3:35 To turn aside the right of a man before the face of the most High,

American Standard Version
3:35 To turn aside the right of a man before the face of the Most High,

Bible in Basic English
3:35 In his turning away the right of a man before the face of the Most High.

Darby's English Translation
3:35 to turn aside the right of a man before the face of the Most High,

Douay Rheims Bible
3:35 Lamed. To turn aside the judgment of a man before the face of the most High,

Noah Webster Bible
3:35 To turn aside the right of a man before the face of the most High,

World English Bible
3:35 To turn aside the right of a man before the face of the Most High,

Young's Literal Translation
3:35 To turn aside the judgment of a man, Over-against the face of the Most High,

36

Modern Hebrew
לעות אדם בריבו
אדני לא ראה׃

Paleo-Hebrew (Before 585 B.C.)
3:36

.

Hebrew Transliterated
3:36 L'yVTh 'aDM BUrYBV 'aDNY L'a Ur'aH.

Latin Vulgate
3:36 LAMED ut perverteret hominem in iudicio suo Dominus ignoravit

King James Version
3:36 To subvert a man in his cause, the Lord approveth not.

American Standard Version
3:36 To subvert a man in his cause, the Lord approveth not.

Bible in Basic English
3:36 In his doing wrong to a man in his cause, the Lord has no pleasure.

Darby's English Translation
3:36 to wrong a man in his cause, -- will not the Lord see it?

Douay Rheims Bible
3:36 Lamed. To destroy a man wrongfully in his judgment, the Lord hath not approved.

Noah Webster Bible
3:36 To subvert a man in his cause, the Lord approveth not.

World English Bible
3:36 To subvert a man in his cause, the Lord doesn`t approve.

Young's Literal Translation
3:36 To subvert a man in his cause, the Lord hath not approved.

37

Modern Hebrew
מי זה אמר ותהי
אדני לא צוה׃

Paleo-Hebrew (Before 585 B.C.)
3:37

.

Hebrew Transliterated
3:37 MY ZH 'aMUr VThHY 'aDNY L'a TShVH.

Latin Vulgate
3:37 MEM quis est iste qui dixit ut fieret Domino non iubente

King James Version
3:37 Who is he that saith, and it cometh to pass, when the Lord commandeth it not?

American Standard Version
3:37 Who is he that saith, and it cometh to pass, when the Lord commandeth it not?

Bible in Basic English
3:37 Who is able to say a thing, and give effect to it, if it has not been ordered by the Lord?

Darby's English Translation
3:37 Who is he that saith, and there cometh to pass, what the Lord hath not commanded?

Douay Rheims Bible
3:37 Mem. Who is he that hath commanded a thing to be done, when the Lord commandeth it not?

Noah Webster Bible
3:37 Who is he that saith, and it cometh to pass, when the Lord commandeth it not?

World English Bible
3:37 Who is he who says, and it comes to pass, when the Lord doesn`t command it?

Young's Literal Translation
3:37 Who is this -- he hath said, and it is, And the Lord hath not commanded it?

38

Modern Hebrew
מפי עליון לא תצא
הרעות והטוב׃

Paleo-Hebrew (Before 585 B.C.)
3:38

.

Hebrew Transliterated
3:38 MPhY 'yLYVN L'a ThTSh'a HUr'yVTh VHTVB.

Latin Vulgate
3:38 MEM ex ore Altissimi non egredientur nec mala nec bona

King James Version
3:38 Out of the mouth of the most High proceedeth not evil and good?

American Standard Version
3:38 Out of the mouth of the Most High cometh there not evil and good?

Bible in Basic English
3:38 Do not evil and good come from the mouth of the Most High?

Darby's English Translation
3:38 Out of the mouth of the Most High doth not there proceed evil and good?

Douay Rheims Bible
3:38 Mem. Shall not both evil and good proceed out of the mouth of the Highest?

Noah Webster Bible
3:38 Out of the mouth of the most High proceedeth not evil and good?

World English Bible
3:38 Doesn`t evil and good come out of the mouth of the Most High?

Young's Literal Translation
3:38 From the mouth of the Most High Go not forth the evils and the good.

39

Modern Hebrew
מה־יתאונן אדם חי
גבר על־חטאו׃

Paleo-Hebrew (Before 585 B.C.)
3:39
-

. -

Hebrew Transliterated
3:39 MH-YTh'aVNN 'aDM ChY GBUr 'yL-ChT'aV.

Latin Vulgate
3:39 MEM quid murmuravit homo vivens vir pro peccatis suis

King James Version
3:39 Wherefore doth a living man complain, a man for the punishment of his sins?

American Standard Version
3:39 Wherefore doth a living man complain, a man for the punishment of his sins?

Bible in Basic English
3:39 What protest may a living man make, even a man about the punishment of his sin?

Darby's English Translation
3:39 Wherefore doth a living man complain, a man for the punishment of his sins?

Douay Rheims Bible
3:39 Mem. Why hath a living man murmured, man suffering for his sins?

Noah Webster Bible
3:39 Why doth a living man complain, a man for the punishment of his sins?

World English Bible
3:39 Why does a living man complain, a man for the punishment of his sins?

Young's Literal Translation
3:39 What -- sigh habitually doth a living man, A man for his sin?

40

Modern Hebrew
נחפשה דרכינו
ונחקרה ונשובה
עד־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:40

. -

Hebrew Transliterated
3:40 NChPhShH DUrKYNV VNChQUrH VNShVBH 'yD-YHVH.

Latin Vulgate
3:40 NUN scrutemur vias nostras et quaeramus et revertamur ad Dominum

King James Version
3:40 Let us search and try our ways, and turn again to the LORD.

American Standard Version
3:40 Let us search and try our ways, and turn again to Jehovah.

Bible in Basic English
3:40 Let us make search and put our ways to the test, turning again to the Lord;

Darby's English Translation
3:40 Let us search and try our ways, and turn again to Jehovah.

Douay Rheims Bible
3:40 Nun. Let us search our ways, and seek, and return to the Lord.

Noah Webster Bible
3:40 Let us search and try our ways, and turn again to the LORD.

World English Bible
3:40 Let us search and try our ways, and turn again to Yahweh.

Young's Literal Translation
3:40 We search our ways, and investigate, And turn back unto Jehovah.

41

Modern Hebrew
נשא לבבנו אל־כפים
אל־אל בשמים׃

Paleo-Hebrew (Before 585 B.C.)
3:41

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:41 NSh'a LBBNV 'aL-KPhYM 'aL-'aL BShMYM.

Latin Vulgate
3:41 NUN levemus corda nostra cum manibus ad Dominum in caelos

King James Version
3:41 Let us lift up our heart with our hands unto God in the heavens.

American Standard Version
3:41 Let us lift up our heart with our hands unto God in the heavens.

Bible in Basic English
3:41 Lifting up our hearts with our hands to God in the heavens.

Darby's English Translation
3:41 Let us lift up our heart with our hands unto �God in the heavens.

Douay Rheims Bible
3:41 Nun. Let us lift up our hearts with our hands to the Lord in the heavens.

Noah Webster Bible
3:41 Let us lift up our heart with our hands to God in the heavens.

World English Bible
3:41 Let us lift up our heart with our hands to God in the heavens.

Young's Literal Translation
3:41 We lift up our heart on the hands unto God in the heavens.

42

Modern Hebrew
נחנו פשענו ומרינו
אתה לא סלחת׃

Paleo-Hebrew (Before 585 B.C.)
3:42

.

Hebrew Transliterated
3:42 NChNV PhSh'yNV VMUrYNV 'aThH L'a SLChTh.

Latin Vulgate
3:42 NUN nos inique egimus et ad iracundiam provocavimus idcirco tu inexorabilis es

King James Version
3:42 We have transgressed and have rebelled: thou hast not pardoned.

American Standard Version
3:42 We have transgressed and have rebelled; thou hast not pardoned.

Bible in Basic English
3:42 We have done wrong and gone against your law; we have not had your forgiveness.

Darby's English Translation
3:42 We have transgressed and have rebelled: thou hast not pardoned.

Douay Rheims Bible
3:42 Nun. We have done wickedly, and provoked thee to wrath: therefore thou art inexorable.

Noah Webster Bible
3:42 We have transgressed and have rebelled: thou hast not pardoned.

World English Bible
3:42 We have transgressed and have rebelled; you have not pardoned.

Young's Literal Translation
3:42 We -- we have transgressed and rebelled, Thou -- Thou hast not forgiven.

43

Modern Hebrew
סכתה באף ותרדפנו
הרגת לא חמלת׃

Paleo-Hebrew (Before 585 B.C.)
3:43

.

Hebrew Transliterated
3:43 SKThH B'aPh VThUrDPhNV HUrGTh L'a ChMLTh.

Latin Vulgate
3:43 SAMECH operuisti in furore et percussisti nos occidisti nec pepercisti

King James Version
3:43 Thou hast covered with anger, and persecuted us: thou hast slain, thou hast not pitied.

American Standard Version
3:43 Thou hast covered with anger and pursued us; thou hast slain, thou hast not pitied.

Bible in Basic English
3:43 Covering yourself with wrath you have gone after us, cutting us off without pity;

Darby's English Translation
3:43 Thou hast covered thyself with anger, and pursued us; thou hast slain, thou hast not spared.

Douay Rheims Bible
3:43 Samech. Thou hast covered in thy wrath, and hast struck us: thou hast killed and hast not spared.

Noah Webster Bible
3:43 Thou hast covered with anger, and persecuted us: thou hast slain, thou hast not pitied.

World English Bible
3:43 You have covered with anger and pursued us; you have killed, you have not pitied.

Young's Literal Translation
3:43 Thou hast covered Thyself with anger, And dost pursue us; Thou hast slain -- Thou hast not pitied.

44

Modern Hebrew
סכותה בענן לך
מעבור תפלה׃

Paleo-Hebrew (Before 585 B.C.)
3:44

.

Hebrew Transliterated
3:44 SKVThH B'yNN LK M'yBVUr ThPhLH.

Latin Vulgate
3:44 SAMECH opposuisti nubem tibi ne transeat oratio

King James Version
3:44 Thou hast covered thyself with a cloud, that our prayer should not pass through.

American Standard Version
3:44 Thou hast covered thyself with a cloud, so that no prayer can pass through.

Bible in Basic English
3:44 Covering yourself with a cloud, so that prayer may not get through.

Darby's English Translation
3:44 Thou hast covered thyself with a cloud, that prayer should not pass through.

Douay Rheims Bible
3:44 Samech. Thou hast set a cloud before thee, that our prayer may not pass through.

Noah Webster Bible
3:44 Thou hast covered thyself with a cloud, that our prayer should not pass through.

World English Bible
3:44 You have covered yourself with a cloud, so that no prayer can pass through.

Young's Literal Translation
3:44 Thou hast covered Thyself with a cloud, So that prayer doth not pass through.

45

Modern Hebrew
סחי ומאוס תשימנו
בקרב העמים׃

Paleo-Hebrew (Before 585 B.C.)
3:45

.

Hebrew Transliterated
3:45 SChY VM'aVS ThShYMNV BQUrB H'yMYM.

Latin Vulgate
3:45 SAMECH eradicationem et abiectionem posuisti me in medio populorum

King James Version
3:45 Thou hast made us as the offscouring and refuse in the midst of the people.

American Standard Version
3:45 Thou hast made us an off-scouring and refuse in the midst of the peoples.

Bible in Basic English
3:45 You have made us like waste and that for which there is no use, among the peoples.

Darby's English Translation
3:45 Thou hast made us the offscouring and refuse in the midst of the peoples.

Douay Rheims Bible
3:45 Samech. Thou hast made me as an outcast, and refuse in the midst of the people.

Noah Webster Bible
3:45 Thou hast made us as the offscouring and refuse in the midst of the people.

World English Bible
3:45 You have made us an off-scouring and refuse in the midst of the peoples.

Young's Literal Translation
3:45 Offscouring and refuse Thou dost make us In the midst of the peoples.

46

Modern Hebrew
פצו עלינו פיהם
כל־איבינו׃

Paleo-Hebrew (Before 585 B.C.)
3:46

. -

Hebrew Transliterated
3:46 PhTShV 'yLYNV PhYHM KL-'aYBYNV.

Latin Vulgate
3:46 FE aperuerunt super nos os suum omnes inimici

King James Version
3:46 All our enemies have opened their mouths against us.

American Standard Version
3:46 All our enemies have opened their mouth wide against us.

Bible in Basic English
3:46 The mouths of all our haters are open wide against us.

Darby's English Translation
3:46 All our enemies have opened their mouth against us.

Douay Rheims Bible
3:46 Phe. All our enemies have opened their mouths against us.

Noah Webster Bible
3:46 All our enemies have opened their mouths against us.

World English Bible
3:46 All our enemies have opened their mouth wide against us.

Young's Literal Translation
3:46 Opened against us their mouth have all our enemies.

47

Modern Hebrew
פחד ופחת היה לנו
השאת והשבר׃

Paleo-Hebrew (Before 585 B.C.)
3:47

.

Hebrew Transliterated
3:47 PhChD VPhChTh HYH LNV HSh'aTh VHShBUr.

Latin Vulgate
3:47 FE formido et laqueus facta est nobis vaticinatio et contritio

King James Version
3:47 Fear and a snare is come upon us, desolation and destruction.

American Standard Version
3:47 Fear and the pit are come upon us, devastation and destruction.

Bible in Basic English
3:47 Fear and deep waters have come on us, wasting and destruction.

Darby's English Translation
3:47 Fear and the pit are come upon us, devastation and ruin.

Douay Rheims Bible
3:47 Phe. Prophecy is become to us a fear, and a snare, and destruction.

Noah Webster Bible
3:47 Fear and a snare is come upon us, desolation and destruction.

World English Bible
3:47 Fear and the pit are come on us, devastation and destruction.

Young's Literal Translation
3:47 Fear and a snare hath been for us, Desolation and destruction.

48

Modern Hebrew
פלגי־מים תרד עיני
על־שבר בת־עמי׃

Paleo-Hebrew (Before 585 B.C.)
3:48
-
-
. -

Hebrew Transliterated
3:48 PhLGY-MYM ThUrD 'yYNY 'yL-ShBUr BTh-'yMY.

Latin Vulgate
3:48 FE divisiones aquarum deduxit oculus meus in contritione filiae populi mei

King James Version
3:48 Mine eye runneth down with rivers of water for the destruction of the daughter of my people.

American Standard Version
3:48 Mine eye runneth down with streams of water, for the destruction of the daughter of my people.

Bible in Basic English
3:48 Rivers of water are running down from my eyes, for the destruction of the daughter of my people.

Darby's English Translation
3:48 Mine eye runneth down with streams of water for the ruin of the daughter of my people.

Douay Rheims Bible
3:48 Phe. My eye hath run down with streams of water, for the destruction of the daughter of my people.

Noah Webster Bible
3:48 My eye runneth down with rivers of water for the destruction of the daughter of my people.

World English Bible
3:48 My eye runs down with streams of water, for the destruction of the daughter of my people.

Young's Literal Translation
3:48 Rivulets of water go down my eye, For the destruction of the daughter of my people.

49

Modern Hebrew
עיני נגרה ולא
תדמה מאין הפגות׃

Paleo-Hebrew (Before 585 B.C.)
3:49

.

Hebrew Transliterated
3:49 'yYNY NGUrH VL'a ThDMH M'aYN HPhGVTh.

Latin Vulgate
3:49 AIN oculus meus adflictus est nec tacuit eo quod non esset requies

King James Version
3:49 Mine eye trickleth down, and ceaseth not, without any intermission,

American Standard Version
3:49 Mine eye poureth down, and ceaseth not, without any intermission,

Bible in Basic English
3:49 My eyes are streaming without stopping, they have no rest,

Darby's English Translation
3:49 Mine eye poureth down, and ceaseth not, without any intermission,

Douay Rheims Bible
3:49 Ain. My eye is afflicted, and hath not been quiet, because there was no rest:

Noah Webster Bible
3:49 My eye trickleth down, and ceaseth not, without any intermission,

World English Bible
3:49 My eye pours down, and doesn`t cease, without any intermission,

Young's Literal Translation
3:49 Mine eye is poured out, And doth not cease without intermission,

50

Modern Hebrew
עד־ישקיף וירא
יהוה משמים׃

Paleo-Hebrew (Before 585 B.C.)
3:50
-
.

Hebrew Transliterated
3:50 'yD-YShQYPh VYUr'a YHVH MShMYM.

Latin Vulgate
3:50 AIN donec respiceret et videret Dominus de caelis

King James Version
3:50 Till the LORD look down, and behold from heaven.

American Standard Version
3:50 Till Jehovah look down, and behold from heaven.

Bible in Basic English
3:50 Till the Lord's eye is turned on me, till he sees my trouble from heaven.

Darby's English Translation
3:50 till Jehovah look down and behold from the heavens.

Douay Rheims Bible
3:50 Ain. Till the Lord regarded and looked down from the heavens.

Noah Webster Bible
3:50 Till the LORD shall look down, and behold from heaven.

World English Bible
3:50 Until Yahweh look down, and see from heaven.

Young's Literal Translation
3:50 Till Jehovah looketh and seeth from the heavens,

51

Modern Hebrew
עיני עוללה לנפשי
מכל בנות עירי׃

Paleo-Hebrew (Before 585 B.C.)
3:51

.

Hebrew Transliterated
3:51 'yYNY 'yVLLH LNPhShY MKL BNVTh 'yYUrY.

Latin Vulgate
3:51 AIN oculus meus depraedatus est animam meam in cunctis filiabus urbis meae

King James Version
3:51 Mine eye affecteth mine heart because of all the daughters of my city.

American Standard Version
3:51 Mine eye affecteth my soul, because of all the daughters of my city.

Bible in Basic English
3:51 The Lord is unkind to my soul, more than all the daughters of my town.

Darby's English Translation
3:51 Mine eye affecteth my soul, because of all the daughters of my city.

Douay Rheims Bible
3:51 Ain. My eye hath wasted my soul because of all the daughters of my city.

Noah Webster Bible
3:51 My eye affecteth my heart because of all the daughters of my city.

World English Bible
3:51 My eye affects my soul, because of all the daughters of my city.

Young's Literal Translation
3:51 My eye affecteth my soul, Because of all the daughters of my city.

52

Modern Hebrew
צוד צדוני כצפור
איבי חנם׃

Paleo-Hebrew (Before 585 B.C.)
3:52

.

Hebrew Transliterated
3:52 TShVD TShDVNY KTShPhVUr 'aYBY ChNM.

Latin Vulgate
3:52 SADE venatione ceperunt me quasi avem inimici mei gratis

King James Version
3:52 Mine enemies chased me sore, like a bird, without cause.

American Standard Version
3:52 They have chased me sore like a bird, they that are mine enemies without cause.

Bible in Basic English
3:52 They who are against me without cause have gone hard after me as if I was a bird;

Darby's English Translation
3:52 They that are mine enemies without cause have chased me sore like a bird.

Douay Rheims Bible
3:52 Sade. My enemies have chased me and caught me like a bird, without cause.

Noah Webster Bible
3:52 My enemies chased me fiercely, like a bird without cause.

World English Bible
3:52 They have chased me sore like a bird, those who are my enemies without cause.

Young's Literal Translation
3:52 Hunted me sore as a bird have my enemies without cause.

53

Modern Hebrew
צמתו בבור חיי
וידו־אבן בי׃

Paleo-Hebrew (Before 585 B.C.)
3:53

-
.

Hebrew Transliterated
3:53 TShMThV BBVUr ChYY VYDV-'aBN BY.

Latin Vulgate
3:53 SADE lapsa est in lacu vita mea et posuerunt lapidem super me

King James Version
3:53 They have cut off my life in the dungeon, and cast a stone upon me.

American Standard Version
3:53 They have cut off my life in the dungeon, and have cast a stone upon me.

Bible in Basic English
3:53 They have put an end to my life in the prison, stoning me with stones.

Darby's English Translation
3:53 They have cut off my life in a pit, and cast a stone upon me.

Douay Rheims Bible
3:53 Sade. My life is fallen into the pit, and they have laid a stone over me.

Noah Webster Bible
3:53 They have cut off my life in the dungeon, and cast a stone upon me.

World English Bible
3:53 They have cut off my life in the dungeon, and have cast a stone on me.

Young's Literal Translation
3:53 They have cut off in a pit my life, And they cast a stone against me.

54

Modern Hebrew
צפו־מים על־ראשי
אמרתי נגזרתי׃

Paleo-Hebrew (Before 585 B.C.)
3:54
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:54 TShPhV-MYM 'yL-Ur'aShY 'aMUrThY NGZUrThY.

Latin Vulgate
3:54 SADE inundaverunt aquae super caput meum dixi perii

King James Version
3:54 Waters flowed over mine head; then I said, I am cut off.

American Standard Version
3:54 Waters flowed over my head; I said, I am cut off.

Bible in Basic English
3:54 Waters were flowing over my head; I said, I am cut off.

Darby's English Translation
3:54 Waters streamed over my head; I said, I am cut off.

Douay Rheims Bible
3:54 Sade. Waters have flowed over my head: I said: I am cut off.

Noah Webster Bible
3:54 Waters flowed over my head; then I said, I am cut off.

World English Bible
3:54 Waters flowed over my head; I said, I am cut off.

Young's Literal Translation
3:54 Flowed have waters over my head, I have said, I have been cut off.

55

Modern Hebrew
קראתי שמך יהוה
מבור תחתיות׃

Paleo-Hebrew (Before 585 B.C.)
3:55

.

Hebrew Transliterated
3:55 QUr'aThY ShMK YHVH MBVUr ThChThYVTh.

Latin Vulgate
3:55 COPH invocavi nomen tuum Domine de lacis novissimis

King James Version
3:55 I called upon thy name, O LORD, out of the low dungeon.

American Standard Version
3:55 I called upon thy name, O Jehovah, out of the lowest dungeon.

Bible in Basic English
3:55 I was making prayer to your name, O Lord, out of the lowest prison.

Darby's English Translation
3:55 I called upon thy name, Jehovah, out of the lowest pit.

Douay Rheims Bible
3:55 Coph. I have called upon thy name, O Lord, from the lowest pit.

Noah Webster Bible
3:55 I called upon thy name, O LORD, out of the low dungeon.

World English Bible
3:55 I called on your name, Yahweh, out of the lowest dungeon.

Young's Literal Translation
3:55 I called Thy name, O Jehovah, from the lower pit.

56

Modern Hebrew
קולי שמעת אל־תעלם
אזנך לרוחתי
לשועתי׃

Paleo-Hebrew (Before 585 B.C.)
3:56

-
.

Hebrew Transliterated
3:56 QVLY ShM'yTh 'aL-Th'yLM 'aZNK LUrVChThY LShV'yThY.

Latin Vulgate
3:56 COPH vocem meam audisti ne avertas aurem tuam a singultu meo et clamoribus

King James Version
3:56 Thou hast heard my voice: hide not thine ear at my breathing, at my cry.

American Standard Version
3:56 Thou heardest my voice; hide not thine ear at my breathing, at my cry.

Bible in Basic English
3:56 My voice came to you; let not your ear be shut to my breathing, to my cry.

Darby's English Translation
3:56 Thou hast heard my voice: hide not thine ear at my sighing, at my cry.

Douay Rheims Bible
3:56 Coph. Thou hast heard my voice: turn not away thy ear from my sighs, and cries.

Noah Webster Bible
3:56 Thou hast heard my voice: hide not thy ear at my breathing, at my cry.

World English Bible
3:56 You heard my voice; don`t hide your ear at my breathing, at my cry.

Young's Literal Translation
3:56 My voice Thou hast heard, Hide not Thine ear at my breathing -- at my cry.

57

Modern Hebrew
קרבת ביום אקראך
אמרת אל־תירא׃

Paleo-Hebrew (Before 585 B.C.)
3:57

. -

Hebrew Transliterated
3:57 QUrBTh BYVM 'aQUr'aK 'aMUrTh 'aL-ThYUr'a.

Latin Vulgate
3:57 COPH adpropinquasti in die quando invocavi te dixisti ne timeas

King James Version
3:57 Thou drewest near in the day that I called upon thee: thou saidst, Fear not.

American Standard Version
3:57 Thou drewest near in the day that I called upon thee; thou saidst, Fear not.

Bible in Basic English
3:57 You came near in the day when I made my prayer to you: you said, Have no fear.

Darby's English Translation
3:57 Thou drewest near in the day that I called upon thee; thou saidst, Fear not.

Douay Rheims Bible
3:57 Coph. Thou drewest near in the day, when I called upon thee, thou saidst: Fear not.

Noah Webster Bible
3:57 Thou drewest near in the day that I called upon thee: thou saidst, Fear not.

World English Bible
3:57 You drew near in the day that I called on you; you said, Don`t be afraid.

Young's Literal Translation
3:57 Thou hast drawn near in the day I call Thee, Thou hast said, Fear not.

58

Modern Hebrew
רבת אדני ריבי
נפשי גאלת חיי׃

Paleo-Hebrew (Before 585 B.C.)
3:58

.

Hebrew Transliterated
3:58 UrBTh 'aDNY UrYBY NPhShY G'aLTh ChYY.

Latin Vulgate
3:58 RES iudicasti Domine causam animae meae redemptor vitae meae

King James Version
3:58 O Lord, thou hast pleaded the causes of my soul; thou hast redeemed my life.

American Standard Version
3:58 O Lord, thou hast pleaded the causes of my soul; thou hast redeemed my life.

Bible in Basic English
3:58 O Lord, you have taken up the cause of my soul, you have made my life safe.

Darby's English Translation
3:58 Lord, thou hast pleaded the cause of my soul, thou hast redeemed my life.

Douay Rheims Bible
3:58 Res. Thou hast judged, O Lord, the cause of my soul, thou the Redeemer of my life.

Noah Webster Bible
3:58 O Lord, thou hast pleaded the causes of my soul; thou hast redeemed my life.

World English Bible
3:58 Lord, you have pleaded the causes of my soul; you have redeemed my life.

Young's Literal Translation
3:58 Thou hast pleaded, O Lord, the pleadings of my soul, Thou hast redeemed my life.

59

Modern Hebrew
ראיתה יהוה עותתי
שפטה משפטי׃

Paleo-Hebrew (Before 585 B.C.)
3:59

.

Hebrew Transliterated
3:59 Ur'aYThH YHVH 'yVThThY ShPhTH MShPhTY.

Latin Vulgate
3:59 RES vidisti Domine iniquitatem adversum me iudica iudicium meum

King James Version
3:59 O LORD, thou hast seen my wrong: judge thou my cause.

American Standard Version
3:59 O Jehovah, thou hast seen my wrong; judge thou my cause.

Bible in Basic English
3:59 O Lord, you have seen my wrong; be judge in my cause.

Darby's English Translation
3:59 Jehovah, thou hast seen my wrong: judge thou my cause.

Douay Rheims Bible
3:59 Res. Thou hast seen, O Lord, their iniquity against me: judge thou my judgment.

Noah Webster Bible
3:59 O LORD, thou hast seen my wrong: judge thou my cause.

World English Bible
3:59 Yahweh, you have seen my wrong; judge you my cause.

Young's Literal Translation
3:59 Thou hast seen, O Jehovah, my overthrow, Judge Thou my cause.

60

Modern Hebrew
ראיתה כל־נקמתם
כל־מחשבתם לי׃

Paleo-Hebrew (Before 585 B.C.)
3:60
-
. -

Hebrew Transliterated
3:60 Ur'aYThH KL-NQMThM KL-MChShBThM LY.

Latin Vulgate
3:60 RES vidisti omnem furorem universas cogitationes eorum adversum me

King James Version
3:60 Thou hast seen all their vengeance and all their imaginations against me.

American Standard Version
3:60 Thou hast seen all their vengeance and all their devices against me.

Bible in Basic English
3:60 You have seen all the evil rewards they have sent on me, and all their designs against me.

Darby's English Translation
3:60 Thou hast seen all their vengeance, all their imaginations against me.

Douay Rheims Bible
3:60 Res. Thou hast seen all their fury, and all their thoughts against me.

Noah Webster Bible
3:60 Thou hast seen all their vengeance and all their imaginations against me.

World English Bible
3:60 You have seen all their vengeance and all their devices against me.

Young's Literal Translation
3:60 Thou hast seen all their vengeance, All their thoughts of me.

61

Modern Hebrew
שמעת חרפתם יהוה
כל־מחשבתם עלי׃

Paleo-Hebrew (Before 585 B.C.)
3:61

-
.

Hebrew Transliterated
3:61 ShM'yTh ChUrPhThM YHVH KL-MChShBThM 'yLY.

Latin Vulgate
3:61 SEN audisti obprobria eorum Domine omnes cogitationes eorum adversum me

King James Version
3:61 Thou hast heard their reproach, O LORD, and all their imaginations against me;

American Standard Version
3:61 Thou hast heard their reproach, O Jehovah, and all their devices against me,

Bible in Basic English
3:61 Their bitter words have come to your ears, O Lord, and all their designs against me;

Darby's English Translation
3:61 Thou hast heard their reproach, O Jehovah, all their imaginations against me;

Douay Rheims Bible
3:61 Sin. Thou hast heard their reproach, O Lord, all their imaginations against me.

Noah Webster Bible
3:61 Thou hast heard their reproach, O LORD, and all their imaginations against me;

World English Bible
3:61 You have heard their reproach, Yahweh, and all their devices against me,

Young's Literal Translation
3:61 Thou hast heard their reproach, O Jehovah, All their thoughts against me,

62

Modern Hebrew
שפתי קמי והגיונם
עלי כל־היום׃

Paleo-Hebrew (Before 585 B.C.)
3:62

. -

Hebrew Transliterated
3:62 ShPhThY QMY VHGYVNM 'yLY KL-HYVM.

Latin Vulgate
3:62 SEN labia insurgentium mihi et meditationes eorum adversum me tota die

King James Version
3:62 The lips of those that rose up against me, and their device against me all the day.

American Standard Version
3:62 The lips of those that rose up against me, and their device against me all the day.

Bible in Basic English
3:62 The lips of those who came up against me, and their thoughts against me all the day.

Darby's English Translation
3:62 the lips of those that rise up against me and their meditation against me all the day.

Douay Rheims Bible
3:62 Sin. The lips of them that rise up against me: and their devices against me all the day.

Noah Webster Bible
3:62 The lips of those that rose up against me, and their device against me all the day.

World English Bible
3:62 The lips of those that rose up against me, and their device against me all the day.

Young's Literal Translation
3:62 The lips of my withstanders, Even their meditation against me all the day.

63

Modern Hebrew
שבתם וקימתם הביטה
אני מנגינתם׃

Paleo-Hebrew (Before 585 B.C.)
3:63

.

Hebrew Transliterated
3:63 ShBThM VQYMThM HBYTH 'aNY MNGYNThM.

Latin Vulgate
3:63 SEN sessionem eorum et resurrectionem eorum vide ego sum psalmus eorum

King James Version
3:63 Behold their sitting down, and their rising up; I am their musick.

American Standard Version
3:63 Behold thou their sitting down, and their rising up; I am their song.

Bible in Basic English
3:63 Take note of them when they are seated, and when they get up; I am their song.

Darby's English Translation
3:63 Behold thou their sitting down and their rising up: I am their song.

Douay Rheims Bible
3:63 Sin. Behold their sitting down, and their rising up, I am their song.

Noah Webster Bible
3:63 Behold their sitting down, and their rising up; I am their music.

World English Bible
3:63 See you their sitting down, and their rising up; I am their song.

Young's Literal Translation
3:63 Their sitting down, and their rising up, Behold attentively, I am their song.

64

Modern Hebrew
תשיב להם גמול
יהוה כמעשה ידיהם׃

Paleo-Hebrew (Before 585 B.C.)
3:64

.

Hebrew Transliterated
3:64 ThShYB LHM GMVL YHVH KM'yShH YDYHM.

Latin Vulgate
3:64 THAU reddes eis vicem Domine iuxta opera manuum suarum

King James Version
3:64 Render unto them a recompence, O LORD, according to the work of their hands.

American Standard Version
3:64 Thou wilt render unto them a recompense, O Jehovah, according to the work of their hands.

Bible in Basic English
3:64 You will give them their reward, O Lord, answering to the work of their hands.

Darby's English Translation
3:64 Render unto them a recompence, O Jehovah, according to the work of their hands;

Douay Rheims Bible
3:64 Thau. Thou shalt render them a recompense, O Lord, according to the works of their hands.

Noah Webster Bible
3:64 Render to them a recompense, O LORD, according to the work of their hands.

World English Bible
3:64 You will render to them a recompense, Yahweh, according to the work of their hands.

Young's Literal Translation
3:64 Thou returnest to them the deed, O Jehovah, According to the work of their hands.

65

Modern Hebrew
תתן להם מגנת־לב
תאלתך להם׃

Paleo-Hebrew (Before 585 B.C.)
3:65

-
.

Hebrew Transliterated
3:65 ThThN LHM MGNTh-LB Th'aLThK LHM.

Latin Vulgate
3:65 THAU dabis eis scutum cordis laborem tuum

King James Version
3:65 Give them sorrow of heart, thy curse unto them.

American Standard Version
3:65 Thou wilt give them hardness of heart, thy curse unto them.

Bible in Basic English
3:65 You will let their hearts be covered over with your curse on them.

Darby's English Translation
3:65 give them obduracy of heart, thy curse unto them;

Douay Rheims Bible
3:65 Thau. Thou shalt give them a buckler of heart, thy labour.

Noah Webster Bible
3:65 Give them sorrow of heart, thy curse to them.

World English Bible
3:65 You will give them hardness of heart, your curse to them.

Young's Literal Translation
3:65 Thou givest to them a covered heart, Thy curse to them.

66

Modern Hebrew
תרדף באף ותשמידם
מתחת שמי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:66

.

Hebrew Transliterated
3:66 ThUrDPh B'aPh VThShMYDM MThChTh ShMY YHVH.

Latin Vulgate
3:66 THAU persequeris in furore et conteres eos sub caelis Domine

King James Version
3:66 Persecute and destroy them in anger from under the heavens of the LORD.

American Standard Version
3:66 Thou wilt pursue them in anger, and destroy them from under the heavens of Jehovah.

Bible in Basic English
3:66 You will go after them in wrath, and put an end to them from under the heavens of the Lord.

Darby's English Translation
3:66 pursue them in anger, and destroy them from under the heavens of Jehovah.

Douay Rheims Bible
3:66 Thau. Thou shalt persecute them in anger, and shalt destroy them from under the heavens, O Lord.

Noah Webster Bible
3:66 Persecute and destroy them in anger from under the heavens of the LORD.

World English Bible
3:66 You will pursue them in anger, and destroy them from under the heavens of Yahweh.

Young's Literal Translation
3:66 Thou pursuest in anger, and destroyest them, From under the heavens of Jehovah!

Lamentations 4


Lamentations Chapter 4 - Parallel Hebrew Old Testament

Matthew Henry
Lamentations 3

The Lamentations of Jeremiah

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
איכה יועם זהב
ישנא הכתם הטוב
תשתפכנה אבני־קדש
בראש כל־חוצות׃

Paleo-Hebrew (Before 585 B.C.)
4:1

-
. -

Hebrew Transliterated
4:1 'aYKH YV'yM ZHB YShN'a HKThM HTVB ThShThPhKNH 'aBNY-QDSh BUr'aSh KL-ChVTShVTh.

Latin Vulgate
4:1 ALEPH quomodo obscuratum est aurum mutatus est color optimus dispersi sunt lapides sanctuarii in capite omnium platearum

King James Version
4:1 How is the gold become dim! how is the most fine gold changed! the stones of the sanctuary are poured out in the top of every street.

American Standard Version
4:1 How is the gold become dim! how is the most pure gold changed! The stones of the sanctuary are poured out at the head of every street.

Bible in Basic English
4:1 How dark has the gold become! how changed the best gold! the stones of the holy place are dropping out at the top of every street.

Darby's English Translation
4:1 How is the gold become dim! the most pure gold changed! the stones of the sanctuary poured out at the top of all the streets!

Douay Rheims Bible
4:1 Aleph. How is the gold become dim, the finest colour is changed, the stones of the sanctuary are scattered in the top of every street?

Noah Webster Bible
4:1 How is the gold become dim! how is the most fine gold changed! the stones of the sanctuary are poured out at the head of every street.

World English Bible
4:1 How is the gold become dim! how is the most pure gold changed! The stones of the sanctuary are poured out at the head of every street.

Young's Literal Translation
4:1 How is the gold become dim, Changed the best -- the pure gold? Poured out are stones of the sanctuary At the head of all out-places.

2

Modern Hebrew
בני ציון היקרים
המסלאים בפז איכה
נחשבו לנבלי־חרש
מעשה ידי יוצר׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-

.

Hebrew Transliterated
4:2 BNY TShYVN HYQUrYM HMSL'aYM BPhZ 'aYKH NChShBV LNBLY-ChUrSh M'yShH YDY YVTShUr.

Latin Vulgate
4:2 BETH filii Sion incliti et amicti auro primo quomodo reputati sunt in vasa testea opus manuum figuli

King James Version
4:2 The precious sons of Zion, comparable to fine gold, how are they esteemed as earthen pitchers, the work of the hands of the potter!

American Standard Version
4:2 The precious sons of Zion, comparable to fine gold, How are they esteemed as earthen pitchers, the work of the hands of the potter!

Bible in Basic English
4:2 The valued sons of Zion, whose price was the best gold, are looked on as vessels of earth, the work of the hands of the potter!

Darby's English Translation
4:2 The sons of Zion, so precious, comparable to fine gold, how are they esteemed as earthen pitchers, the work of the hands of the potter!

Douay Rheims Bible
4:2 Beth. The noble sons of Sion, and they that were clothed with the best gold: how are they esteemed as earthen vessels, the work of the potter's hands?

Noah Webster Bible
4:2 The precious sons of Zion, comparable to fine gold, how are they esteemed as earthen pitchers, the work of the hands of the potter!

World English Bible
4:2 The precious sons of Zion, comparable to fine gold, How are they esteemed as earthen pitchers, the work of the hands of the potter!

Young's Literal Translation
4:2 The precious sons of Zion, Who are comparable with fine gold, How have they been reckoned earthen bottles, Work of the hands of a potter.

3

Modern Hebrew
גם־תנין חלצו שד
היניקו גוריהן
בת־עמי לאכזר כי
ענים במדבר׃

Paleo-Hebrew (Before 585 B.C.)
4:3
-

-

.

Hebrew Transliterated
4:3 GM-ThNYN ChLTShV ShD HYNYQV GVUrYHN BTh-'yMY L'aKZUr KY 'yNYM BMDBUr.

Latin Vulgate
4:3 GIMEL sed et lamiae nudaverunt mammam lactaverunt catulos suos filia populi mei crudelis quasi strutio in deserto

King James Version
4:3 Even the sea monsters draw out the breast, they give suck to their young ones: the daughter of my people is become cruel, like the ostriches in the wilderness.

American Standard Version
4:3 Even the jackals draw out the breast, they give suck to their young ones: The daughter of my people is become cruel, like the ostriches in the wilderness.

Bible in Basic English
4:3 Even the beasts of the waste land have full breasts, they give milk to their young ones: the daughter of my people has become cruel like the ostriches in the waste land.

Darby's English Translation
4:3 Even the jackals offer the breast, they give suck to their young; the daughter of my people is become cruel, like the ostriches in the wilderness.

Douay Rheims Bible
4:3 Ghimel. Even the sea monsters have drawn out the breast, they have given suck to their young: the daughter of my people is cruel, like the ostrich in the desert.

Noah Webster Bible
4:3 Even the sea-monsters draw out the breast, they nurse their young ones: the daughter of my people is become cruel, like the ostriches in the wilderness.

World English Bible
4:3 Even the jackals draw out the breast, they give suck to their young ones: The daughter of my people is become cruel, like the ostriches in the wilderness.

Young's Literal Translation
4:3 Even dragons have drawn out the breast, They have suckled their young ones, The daughter of my people is become cruel, Like the ostriches in a wilderness.

4

Modern Hebrew
דבק לשון יונק
אל־חכו בצמא
עוללים שאלו לחם
פרש אין להם׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

.

Hebrew Transliterated
4:4 DBQ LShVN YVNQ 'aL-ChKV BTShM'a 'yVLLYM Sh'aLV LChM PhUrSh 'aYN LHM.

Latin Vulgate
4:4 DELETH adhesit lingua lactantis ad palatum eius in siti parvuli petierunt panem et non erat qui frangeret eis

King James Version
4:4 The tongue of the sucking child cleaveth to the roof of his mouth for thirst: the young children ask bread, and no man breaketh it unto them.

American Standard Version
4:4 The tongue of the sucking child cleaveth to the roof of his mouth for thirst: The young children ask bread, and no man breaketh it unto them.

Bible in Basic English
4:4 The tongue of the child at the breast is fixed to the roof of his mouth for need of drink: the young children are crying out for bread, and no man gives it to them.

Darby's English Translation
4:4 The tongue of the sucking child cleaveth to the roof of his mouth for thirst; the young children ask bread, no man breaketh it unto them.

Douay Rheims Bible
4:4 Daleth. The tongue of the sucking child hath stuck to the roof of his mouth for thirst: the little ones have asked for bread, and there was none to break it unto them.

Noah Webster Bible
4:4 The tongue of the sucking child cleaveth to the roof of his mouth for thirst: the young children ask bread, and no man breaketh it to them.

World English Bible
4:4 The tongue of the sucking child cleaves to the roof of his mouth for thirst: The young children ask bread, and no man breaks it to them.

Young's Literal Translation
4:4 Cleaved hath the tongue of a suckling unto his palate with thirst, Infants asked bread, a dealer out they have none.

5

Modern Hebrew
האכלים למעדנים
נשמו בחוצות
האמנים עלי תולע
חבקו אשפתות׃

Paleo-Hebrew (Before 585 B.C.)
4:5

.

Hebrew Transliterated
4:5 H'aKLYM LM'yDNYM NShMV BChVTShVTh H'aMNYM 'yLY ThVL'y ChBQV 'aShPhThVTh.

Latin Vulgate
4:5 HE qui vescebantur voluptuose interierunt in viis qui nutriebantur in croceis amplexati sunt stercora

King James Version
4:5 They that did feed delicately are desolate in the streets: they that were brought up in scarlet embrace dunghills.

American Standard Version
4:5 They that did feed delicately are desolate in the streets: They that were brought up in scarlet embrace dunghills.

Bible in Basic English
4:5 Those who were used to feasting on delicate food are wasted in the streets: those who as children were dressed in purple are stretched out on the dust.

Darby's English Translation
4:5 They that fed delicately are desolate in the streets; they that were brought up in scarlet embrace dung-hills.

Douay Rheims Bible
4:5 He. They that were fed delicately have died in the streets; they that were brought up in scarlet have embraced the dung.

Noah Webster Bible
4:5 They that fed delicately are desolate in the streets: they that were brought up in scarlet embrace dunghills.

World English Bible
4:5 Those who did feed delicately are desolate in the streets: Those who were brought up in scarlet embrace dunghills.

Young's Literal Translation
4:5 Those eating of dainties have been desolate in out-places, Those supported on scarlet have embraced dunghills.

6

Modern Hebrew
ויגדל עון בת־עמי
מחטאת סדם ההפוכה
כמו־רגע ולא־חלו
בה ידים׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:6 VYGDL 'yVN BTh-'yMY MChT'aTh SDM HHPhVKH KMV-UrG'y VL'a-ChLV BH YDYM.

Latin Vulgate
4:6 VAV et maior effecta est iniquitas filiae populi mei peccato Sodomorum quae subversa est in momento et non ceperunt in ea manus

King James Version
4:6 For the punishment of the iniquity of the daughter of my people is greater than the punishment of the sin of Sodom, that was overthrown as in a moment, and no hands stayed on her.

American Standard Version
4:6 For the iniquity of the daughter of my people is greater than the sin of Sodom, That was overthrown as in a moment, and no hands were laid upon her.

Bible in Basic English
4:6 For the punishment of the daughter of my people is greater than the punishment of Sodom, which was overturned suddenly without any hand falling on her.

Darby's English Translation
4:6 And the punishment of the iniquity of the daughter of my people is greater than the reward of the sin of Sodom, which was overthrown as in a moment, and no hands were violently laid upon her.

Douay Rheims Bible
4:6 Vau. And the iniquity of the daughter of my people is made greater than the sin of Sodom, which was overthrown in a moment, and hands took nothing in her.

Noah Webster Bible
4:6 For the punishment of the iniquity of the daughter of my people is greater than the punishment of the sin of Sodom, that was overthrown as in a moment, and no hands stayed on her.

World English Bible
4:6 For the iniquity of the daughter of my people is greater than the sin of Sodom, That was overthrown as in a moment, and no hands were laid on her.

Young's Literal Translation
4:6 And greater is the iniquity of the daughter of my people, Than the sin of Sodom, That was overturned as in a moment, And no hands were stayed on her.

7

Modern Hebrew
זכו נזיריה משלג
צחו מחלב אדמו עצם
מפנינים ספיר
גזרתם׃

Paleo-Hebrew (Before 585 B.C.)
4:7

.

Hebrew Transliterated
4:7 ZKV NZYUrYH MShLG TShChV MChLB 'aDMV 'yTShM MPhNYNYM SPhYUr GZUrThM.

Latin Vulgate
4:7 ZAI candidiores nazarei eius nive nitidiores lacte rubicundiores ebore antiquo sapphyro pulchriores

King James Version
4:7 Her Nazarites were purer than snow, they were whiter than milk, they were more ruddy in body than rubies, their polishing was of sapphire:

American Standard Version
4:7 Her nobles were purer than snow, they were whiter than milk; They were more ruddy in body than rubies, their polishing was as of sapphire.

Bible in Basic English
4:7 Her holy ones were cleaner than snow, they were whiter than milk, their bodies were redder than corals, their form was as the sapphire:

Darby's English Translation
4:7 Her Nazarites were purer than snow, whiter than milk; they were more ruddy in body than rubies, their figure was as sapphire.

Douay Rheims Bible
4:7 Zain. Her Nazarites were whiter than snow, purer than milk, more ruddy than the old ivory, fairer than the sapphire.

Noah Webster Bible
4:7 Her Nazarites were purer than snow, they were whiter than milk, they were more ruddy in body than rubies, their polishing was of sapphire:

World English Bible
4:7 Her nobles were purer than snow, they were whiter than milk; They were more ruddy in body than rubies, their polishing was as of sapphire.

Young's Literal Translation
4:7 Purer were her Nazarites than snow, Whiter than milk, ruddier of body than rubies, Of sapphire their form.

8

Modern Hebrew
חשך משחור תארם לא
נכרו בחוצות צפד
עורם על־עצמם יבש
היה כעץ׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-
.

Hebrew Transliterated
4:8 ChShK MShChVUr Th'aUrM L'a NKUrV BChVTShVTh TShPhD 'yVUrM 'yL-'yTShMM YBSh HYH K'yTSh.

Latin Vulgate
4:8 HETH denigrata est super carbones facies eorum et non sunt cogniti in plateis adhesit cutis eorum ossibus aruit et facta est quasi lignum

King James Version
4:8 Their visage is blacker than a coal; they are not known in the streets: their skin cleaveth to their bones; it is withered, it is become like a stick.

American Standard Version
4:8 Their visage is blacker than a coal; they are not known in the streets: Their skin cleaveth to their bones; it is withered, it is become like a stick.

Bible in Basic English
4:8 Their face is blacker than night; in the streets no one has knowledge of them: their skin is hanging on their bones, they are dry, they have become like wood.

Darby's English Translation
4:8 Their visage is darker than blackness, they are not known in the streets; their skin cleaveth to their bones, it is withered, it is become like a stick.

Douay Rheims Bible
4:8 Heth. Their face is now made blacker than coals, and they are not known in the streets: their skin hath stuck to their bones, it is withered, and is become like wood.

Noah Webster Bible
4:8 Their visage is blacker than a coal; they are not known in the streets: their skin cleaveth to their bones; it is withered, it is become like a stick.

World English Bible
4:8 Their visage is blacker than a coal; they are not known in the streets: Their skin cleaves to their bones; it is withered, it is become like a stick.

Young's Literal Translation
4:8 Darker than blackness hath been their visage, They have not been known in out-places, Cleaved hath their skin unto their bone, It hath withered -- it hath been as wood.

9

Modern Hebrew
טובים היו
חללי־חרב מחללי
רעב שהם יזובו
מדקרים מתנובת
שדי׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-

.

Hebrew Transliterated
4:9 TVBYM HYV ChLLY-ChUrB MChLLY Ur'yB ShHM YZVBV MDQUrYM MThNVBTh ShDY.

Latin Vulgate
4:9 TETH melius fuit occisis gladio quam interfectis fame quoniam isti extabuerunt consumpti ab sterilitate terrae

King James Version
4:9 They that be slain with the sword are better than they that be slain with hunger: for these pine away, stricken through for want of the fruits of the field.

American Standard Version
4:9 They that are slain with the sword are better than they that are slain with hunger; For these pine away, stricken through, for want of the fruits of the field.

Bible in Basic English
4:9 Those who have been put to the sword are better off than those whose death is caused by need of food; for these come to death slowly, burned up like the fruit of the field.

Darby's English Translation
4:9 The slain with the sword are happier than the slain with hunger; for these pine away, stricken through for want of the fruits of the field.

Douay Rheims Bible
4:9 Teth. It was better with them that were slain by the sword, than with them that died with hunger: for these pined away being consumed for want of the fruits of the earth.

Noah Webster Bible
4:9 They that are slain with the sword are better than they that are slain with hunger: for these pine away, stricken through for want of the fruits of the field.

World English Bible
4:9 Those who are killed with the sword are better than those who are killed with hunger; For these pine away, stricken through, for want of the fruits of the field.

Young's Literal Translation
4:9 Better have been the pierced of a sword Than the pierced of famine, For these flow away, pierced through, Without the increase of the field.

10

Modern Hebrew
ידי נשים רחמניות
בשלו ילדיהן היו
לברות למו בשבר
בת־עמי׃

Paleo-Hebrew (Before 585 B.C.)
4:10

. -

Hebrew Transliterated
4:10 YDY NShYM UrChMNYVTh BShLV YLDYHN HYV LBUrVTh LMV BShBUr BTh-'yMY.

Latin Vulgate
4:10 IOTH manus mulierum misericordium coxerunt filios suos facti sunt cibus earum in contritione filiae populi mei

King James Version
4:10 The hands of the pitiful women have sodden their own children: they were their meat in the destruction of the daughter of my people.

American Standard Version
4:10 The hands of the pitiful women have boiled their own children; They were their food in the destruction of the daughter of my people.

Bible in Basic English
4:10 The hands of kind-hearted women have been boiling their children; they were their food in the destruction of the daughter of my people.

Darby's English Translation
4:10 The hands of pitiful women have boiled their own children: they were their meat in the ruin of the daughter of my people.

Douay Rheims Bible
4:10 Jod. The hands of the pitiful women have sodden their own children: they were their meat in the destruction of the daughter of my people.

Noah Webster Bible
4:10 The hands of the pitiful women have boiled their own children: they were their food in the destruction of the daughter of my people.

World English Bible
4:10 The hands of the pitiful women have boiled their own children; They were their food in the destruction of the daughter of my people.

Young's Literal Translation
4:10 The hands of merciful women have boiled their own children, They have been for food to them, In the destruction of the daughter of my people.

11

Modern Hebrew
כלה יהוה את־חמתו
שפך חרון אפו
ויצת־אש בציון
ותאכל יסודתיה׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-

-
.

Hebrew Transliterated
4:11 KLH YHVH 'aTh-ChMThV ShPhK ChUrVN 'aPhV VYTShTh-'aSh BTShYVN VTh'aKL YSVDThYH.

Latin Vulgate
4:11 CAPH conplevit Dominus furorem suum effudit iram indignationis suae et succendit ignem in Sion et devoravit fundamenta eius

King James Version
4:11 The LORD hath accomplished his fury; he hath poured out his fierce anger, and hath kindled a fire in Zion, and it hath devoured the foundations thereof.

American Standard Version
4:11 Jehovah hath accomplished his wrath, he hath poured out his fierce anger; And he hath kindled a fire in Zion, which hath devoured the foundations thereof.

Bible in Basic English
4:11 The Lord has given full effect to his passion, he has let loose his burning wrath; he has made a fire in Zion, causing the destruction of its bases.

Darby's English Translation
4:11 Jehovah hath accomplished his fury; he hath poured out his fierce anger, and hath kindled a fire in Zion, which hath consumed the foundations thereof.

Douay Rheims Bible
4:11 Caph. The Lord hath accomplished his wrath, he hath poured out his fierce anger: and he hath kindled a fire in Sion, and it hath devoured the foundations thereof.

Noah Webster Bible
4:11 The LORD hath accomplished his fury; he hath poured out his fierce anger, and hath kindled a fire in Zion, and it hath devoured her foundations.

World English Bible
4:11 Yahweh has accomplished his wrath, he has poured out his fierce anger; He has kindled a fire in Zion, which has devoured the foundations of it.

Young's Literal Translation
4:11 Completed hath Jehovah His fury, He hath poured out the fierceness of His anger, And he kindleth a fire in Zion, And it devoureth her foundations.

12

Modern Hebrew
לא האמינו
מלכי־ארץ וכל ישבי
תבל כי יבא צר
ואויב בשערי
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-

.

Hebrew Transliterated
4:12 L'a H'aMYNV MLKY-'aUrTSh VKL YShBY ThBL KY YB'a TShUr V'aVYB BSh'yUrY YUrVShLM.

Latin Vulgate
4:12 LAMED non crediderunt reges terrae et universi habitatores orbis quoniam ingrederetur hostis et inimicus per portas Hierusalem

King James Version
4:12 The kings of the earth, and all the inhabitants of the world, would not have believed that the adversary and the enemy should have entered into the gates of Jerusalem.

American Standard Version
4:12 The kings of the earth believed not, neither all the inhabitants of the world, That the adversary and the enemy would enter into the gates of Jerusalem.

Bible in Basic English
4:12 To the kings of the earth and to all the people of the world it did not seem possible that the attackers and the haters would go into the doors of Jerusalem.

Darby's English Translation
4:12 The kings of the earth, and all the inhabitants of the world, would not have believed that the adversary and the enemy should enter into the gates of Jerusalem.

Douay Rheims Bible
4:12 Lamed. The kings of the earth, and all the inhabitants of the world would not have believed, that the adversary and the enemy should enter in by the gates of Jerusalem.

Noah Webster Bible
4:12 The kings of the earth, and all the inhabitants of the world, would not have believed that the adversary and the enemy would have entered into the gates of Jerusalem.

World English Bible
4:12 The kings of the earth didn`t believe, neither all the inhabitants of the world, That the adversary and the enemy would enter into the gates of Jerusalem.

Young's Literal Translation
4:12 Believe not did the kings of earth, And any of the inhabitants of the world, That come would an adversary and enemy Into the gates of Jerusalem.

13

Modern Hebrew
מחטאת נביאיה
עונות כהניה
השפכים בקרבה דם
צדיקים׃

Paleo-Hebrew (Before 585 B.C.)
4:13

.

Hebrew Transliterated
4:13 MChT'aTh NBY'aYH 'yVNVTh KHNYH HShPhKYM BQUrBH DM TShDYQYM.

Latin Vulgate
4:13 MEM propter peccata prophetarum eius iniquitates sacerdotum eius qui effuderunt in medio eius sanguinem iustorum

King James Version
4:13 For the sins of her prophets, and the iniquities of her priests, that have shed the blood of the just in the midst of her,

American Standard Version
4:13 It is because of the sins of her prophets, and the iniquities of her priests, That have shed the blood of the just in the midst of her.

Bible in Basic English
4:13 It is because of the sins of her prophets and the evil-doing of her priests, by whom the blood of the upright has been drained out in her.

Darby's English Translation
4:13 It is for the sins of her prophets, and the iniquities of her priests, who have shed the blood of the righteous in the midst of her.

Douay Rheims Bible
4:13 Mem. For the sins of her prophets, and the iniquities of her priests, that have shed the blood of the just in the midst of her.

Noah Webster Bible
4:13 For the sins of her prophets, and the iniquities of her priests, that have shed the blood of the just in the midst of her.

World English Bible
4:13 It is because of the sins of her prophets, and the iniquities of her priests, That have shed the blood of the just in the midst of her.

Young's Literal Translation
4:13 Because of the sins of her prophets, The iniquities of her priests, Who are shedding in her midst the blood of the righteous,

14

Modern Hebrew
נעו עורים בחוצות
נגאלו בדם בלא
יוכלו יגעו
בלבשיהם׃

Paleo-Hebrew (Before 585 B.C.)
4:14

.

Hebrew Transliterated
4:14 N'yV 'yVUrYM BChVTShVTh NG'aLV BDM BL'a YVKLV YG'yV BLBShYHM.

Latin Vulgate
4:14 NUN erraverunt caeci in plateis polluti sunt sanguine cumque non possent tenuerunt lacinias suas

King James Version
4:14 They have wandered as blind men in the streets, they have polluted themselves with blood, so that men could not touch their garments.

American Standard Version
4:14 They wander as blind men in the streets, they are polluted with blood, So that men cannot touch their garments.

Bible in Basic English
4:14 They are wandering like blind men in the streets, they are made unclean with blood, so that their robes may not be touched by men.

Darby's English Translation
4:14 They wandered about blind in the streets; they were polluted with blood, so that men could not touch their garments.

Douay Rheims Bible
4:14 Nun. They have wandered as blind men in the streets, they were defiled with blood: and when they could not help walking in it, they held up their skirts.

Noah Webster Bible
4:14 They have wandered as blind men in the streets, they have polluted themselves with blood, so that men could not touch their garments.

World English Bible
4:14 They wander as blind men in the streets, they are polluted with blood, So that men can`t touch their garments.

Young's Literal Translation
4:14 They have wandered naked in out-places, They have been polluted with blood, Without any being able to touch their clothing,

15

Modern Hebrew
סורו טמא קראו למו
סורו סורו אל־תגעו
כי נצו גם־נעו
אמרו בגוים לא
יוסיפו לגור׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-
-

.

Hebrew Transliterated
4:15 SVUrV TM'a QUr'aV LMV SVUrV SVUrV 'aL-ThG'yV KY NTShV GM-N'yV 'aMUrV BGVYM L'a YVSYPhV LGVUr.

Latin Vulgate
4:15 SAMECH recedite polluti clamaverunt eis recedite abite nolite tangere iurgati quippe sunt et commoti dixerunt inter gentes non addet ultra ut habitet in eis

King James Version
4:15 They cried unto them, Depart ye; it is unclean; depart, depart, touch not: when they fled away and wandered, they said among the heathen, They shall no more sojourn there.

American Standard Version
4:15 Depart ye, they cried unto them, Unclean! depart, depart, touch not! When they fled away and wandered, men said among the nations, They shall no more sojourn here.

Bible in Basic English
4:15 Away! unclean! they were crying out to them, Away! away! let there be no touching: when they went away in flight and wandering, men said among the nations, There is no further resting-place for them.

Darby's English Translation
4:15 They cried unto them, Depart! Unclean! Depart! depart, touch not! When they fled away, and wandered about, it was said among the nations, They shall no more sojourn there.

Douay Rheims Bible
4:15 Samech. Depart you that are defiled, they cried out to them: Depart, get ye hence, touch not: for they quarrelled, and being removed, they said among the Gentiles: He will no more dwell among them.

Noah Webster Bible
4:15 They cried to them, Depart ye; it is unclean; depart, depart, touch not: when they fled away and wandered, they said among the heathen, They shall no more sojourn there.

World English Bible
4:15 Depart you, they cried to them, Unclean! depart, depart, don`t touch! When they fled away and wandered, men said among the nations, They shall no more sojourn here.

Young's Literal Translation
4:15 `Turn aside -- unclean,` they called to them, `Turn aside, turn aside, touch not,` For they fled -- yea, they have wandered, They have said among nations: `They do not add to sojourn.`

16

Modern Hebrew
פני יהוה חלקם לא
יוסיף להביטם פני
כהנים לא נשאו
זקנים לא חננו׃

Paleo-Hebrew (Before 585 B.C.)
4:16

.

Hebrew Transliterated
4:16 PhNY YHVH ChLQM L'a YVSYPh LHBYTM PhNY KHNYM L'a NSh'aV ZQNYM L'a ChNNV.

Latin Vulgate
4:16 FE facies Domini divisit eos non addet ut respiciat eos facies sacerdotum non erubuerunt neque senum miserti sunt

King James Version
4:16 The anger of the LORD hath divided them; he will no more regard them: they respected not the persons of the priests, they favoured not the elders.

American Standard Version
4:16 The anger of Jehovah hath scattered them; he will no more regard them: They respected not the persons of the priests, they favored not the elders.

Bible in Basic English
4:16 The face of the Lord has sent them in all directions; he will no longer take care of them: they had no respect for the priests, they gave no honour to the old men.

Darby's English Translation
4:16 The face of Jehovah hath divided them; he will no more regard them. They respected not the persons of the priests, they favoured not the aged.

Douay Rheims Bible
4:16 Phe. The face of the Lord hath divided them, he will no more regard them: they respected not the persons of the priests, neither had they pity on the ancient.

Noah Webster Bible
4:16 The anger of the LORD hath divided them; he will no more regard them: they respected not the persons of the priests, they favored not the elders.

World English Bible
4:16 The anger of Yahweh has scattered them; he will no more regard them: They didn`t respect the persons of the priests, they didn`t favor the elders.

Young's Literal Translation
4:16 The face of Jehovah hath divided them, He doth not add to behold them, The face of priests they have not lifted up, Elders they have not favoured.

17

Modern Hebrew
עודינה תכלינה
עינינו אל־עזרתנו
הבל בצפיתנו צפינו
אל־גוי לא יושע׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-

-
.

Hebrew Transliterated
4:17 'yVDYNH ThKLYNH 'yYNYNV 'aL-'yZUrThNV HBL BTShPhYThNV TShPhYNV 'aL-GVY L'a YVSh'y.

Latin Vulgate
4:17 AIN cum adhuc subsisteremus defecerunt oculi nostri ad auxilium nostrum vanum cum respiceremus adtenti ad gentem quae salvare non poterat

King James Version
4:17 As for us, our eyes as yet failed for our vain help: in our watching we have watched for a nation that could not save us.

American Standard Version
4:17 Our eyes do yet fail in looking for our vain help: In our watching we have watched for a nation that could not save.

Bible in Basic English
4:17 Our eyes are still wasting away in looking for our false help: we have been watching for a nation unable to give salvation.

Darby's English Translation
4:17 Our eyes still failed for our vain help; in our watching, we have watched for a nation that did not save.

Douay Rheims Bible
4:17 Ain. While we were yet standing, our eyes failed, expecting help for us in vain, when we looked attentively towards a nation that was not able to save.

Noah Webster Bible
4:17 As for us, our eyes as yet failed for our vain help: in our watching we have watched for a nation that could not save us.

World English Bible
4:17 Our eyes do yet fail in looking for our vain help: In our watching we have watched for a nation that could not save.

Young's Literal Translation
4:17 While we exist -- consumed are our eyes for our vain help, In our watch-tower we have watched for a nation that saveth not.

18

Modern Hebrew
צדו צעדינו מלכת
ברחבתינו קרב
קצינו מלאו ימינו
כי־בא קצינו׃

Paleo-Hebrew (Before 585 B.C.)
4:18

. -

Hebrew Transliterated
4:18 TShDV TSh'yDYNV MLKTh BUrChBThYNV QUrB QTShYNV ML'aV YMYNV KY-B'a QTShYNV.

Latin Vulgate
4:18 SADE lubricaverunt vestigia nostra in itinere platearum nostrarum adpropinquavit finis noster conpleti sunt dies nostri quia venit finis noster

King James Version
4:18 They hunt our steps, that we cannot go in our streets: our end is near, our days are fulfilled; for our end is come.

American Standard Version
4:18 They hunt our steps, so that we cannot go in our streets: Our end is near, our days are fulfilled; for our end is come.

Bible in Basic English
4:18 They go after our steps so that we may not go in our streets: our end is near, our days are numbered; for our end has come.

Darby's English Translation
4:18 They hunted our steps, that we could not go in our streets: our end is near, our days are fulfilled; for our end is come.

Douay Rheims Bible
4:18 Sade. Our steps have slipped in the way of our streets, our end draweth near: our days are fulfilled, for our end is come.

Noah Webster Bible
4:18 They hunt our steps, that we cannot go in our streets: our end is near, our days are fulfilled; for our end is come.

World English Bible
4:18 They hunt our steps, so that we can`t go in our streets: Our end is near, our days are fulfilled; for our end is come.

Young's Literal Translation
4:18 They have hunted our steps from going in our broad-places, Near hath been our end, fulfilled our days, For come hath our end.

19

Modern Hebrew
קלים היו רדפינו
מנשרי שמים
על־ההרים דלקנו
במדבר ארבו לנו׃

Paleo-Hebrew (Before 585 B.C.)
4:19

-

.

Hebrew Transliterated
4:19 QLYM HYV UrDPhYNV MNShUrY ShMYM 'yL-HHUrYM DLQNV BMDBUr 'aUrBV LNV.

Latin Vulgate
4:19 COPH velociores fuerunt persecutores nostri aquilis caeli super montes persecuti sunt nos in deserto insidiati sunt nobis

King James Version
4:19 Our persecutors are swifter than the eagles of the heaven: they pursued us upon the mountains, they laid wait for us in the wilderness.

American Standard Version
4:19 Our pursuers were swifter than the eagles of the heavens: They chased us upon the mountains, they laid wait for us in the wilderness.

Bible in Basic English
4:19 Those who went after us were quicker than the eagles of the heaven, driving us before them on the mountains, waiting secretly for us in the waste land.

Darby's English Translation
4:19 Our pursuers were swifter than the eagles of the heavens; they chased us hotly upon the mountains, they laid wait for us in the wilderness.

Douay Rheims Bible
4:19 Coph. Our persecutors were swifter than the eagles of the air: they pursued us upon the mountains, they lay in wait for us in the wilderness.

Noah Webster Bible
4:19 Our persecutors are swifter than the eagles of heaven: they pursued us upon the mountains, they laid wait for us in the wilderness.

World English Bible
4:19 Our pursuers were swifter than the eagles of the sky: They chased us on the mountains, they laid wait for us in the wilderness.

Young's Literal Translation
4:19 Swifter have been our pursuers, Than the eagles of the heavens, On the mountains they have burned after us, In the wilderness they have laid wait for us.

20

Modern Hebrew
רוח אפינו משיח
יהוה נלכד
בשחיתותם אשר
אמרנו בצלו נחיה
בגוים׃

Paleo-Hebrew (Before 585 B.C.)
4:20

.

Hebrew Transliterated
4:20 UrVCh 'aPhYNV MShYCh YHVH NLKD BShChYThVThM 'aShUr 'aMUrNV BTShLV NChYH BGVYM.

Latin Vulgate
4:20 RES spiritus oris nostri christus dominus captus est in peccatis nostris cui diximus in umbra tua vivemus in gentibus

King James Version
4:20 The breath of our nostrils, the anointed of the LORD, was taken in their pits, of whom we said, Under his shadow we shall live among the heathen.

American Standard Version
4:20 The breath of our nostrils, the anointed of Jehovah, was taken in their pits; Of whom we said, Under his shadow we shall live among the nations.

Bible in Basic English
4:20 Our breath of life, he on whom the holy oil was put, was taken in their holes; of whom we said, Under his shade we will be living among the nations.

Darby's English Translation
4:20 The breath of our nostrils, the anointed of Jehovah, was taken in their pits; of whom we said, Under his shadow we shall live among the nations.

Douay Rheims Bible
4:20 Res. The breath of our mouth, Christ the Lord, is taken in our sins: to whom we said: Under thy shadow we shall live among the Gentiles.

Noah Webster Bible
4:20 The breath of our nostrils, the anointed of the LORD, was taken in their pits, of whom we said, Under his shadow we shall live among the heathen.

World English Bible
4:20 The breath of our nostrils, the anointed of Yahweh, was taken in their pits; Of whom we said, Under his shadow we shall live among the nations.

Young's Literal Translation
4:20 The breath of our nostrils -- the anointed of Jehovah, Hath been captured in their pits, of whom we said: `In his shadow we do live among nations.`

21

Modern Hebrew
שישי ושמחי
בת־אדום יושבתי
בארץ עוץ גם־עליך
תעבר־כוס תשכרי
ותתערי׃

Paleo-Hebrew (Before 585 B.C.)
4:21

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:21 ShYShY VShMChY BTh-'aDVM YVShBThY B'aUrTSh 'yVTSh GM-'yLYK Th'yBUr-KVS ThShKUrY VThTh'yUrY.

Latin Vulgate
4:21 SEN gaude et laetare filia Edom quae habitas in terra Hus ad te quoque perveniet calix inebriaberis atque nudaberis

King James Version
4:21 Rejoice and be glad, O daughter of Edom, that dwellest in the land of Uz; the cup also shall pass through unto thee: thou shalt be drunken, and shalt make thyself naked.

American Standard Version
4:21 Rejoice and be glad, O daughter of Edom, that dwellest in the land of Uz: The cup shall pass through unto thee also; thou shalt be drunken, and shalt make thyself naked.

Bible in Basic English
4:21 Have joy and be glad, O daughter of Edom, living in the land of Uz: the cup will be given to you in your turn, and you will be overcome with wine and your shame will be seen.

Darby's English Translation
4:21 Rejoice and be glad, daughter of Edom, that dwellest in the land of Uz: the cup shall pass also unto thee; thou shalt be drunken, and make thyself naked.

Douay Rheims Bible
4:21 Sin. Rejoice, and be glad, O daughter of Edom, that dwellest in the land of Hus: to thee also shall the cup come, thou shalt be made drunk, and naked.

Noah Webster Bible
4:21 Rejoice and be glad, O daughter of Edom, that dwellest in the land of Uz; the cup also shall pass through to thee: thou shalt be drunken, and shalt make thyself naked.

World English Bible
4:21 Rejoice and be glad, daughter of Edom, that dwell in the land of Uz: The cup shall pass through to you also; you shall be drunken, and shall make yourself naked.

Young's Literal Translation
4:21 Joy and rejoice, O daughter of Edom, Dwelling in the land of Uz, Even unto thee pass over doth a cup, Thou art drunk, and makest thyself naked.

22

Modern Hebrew
תם־עונך בת־ציון
לא יוסיף להגלותך
פקד עונך בת־אדום
גלה על־ חטאתיך׃

Paleo-Hebrew (Before 585 B.C.)
4:22
- [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
4:22 ThM-'yVNK BTh-TShYVN L'a YVSYPh LHGLVThK PhQD 'yVNK BTh-'aDVM GLH 'yL- ChT'aThYK.

Latin Vulgate
4:22 THAU conpleta est iniquitas tua filia Sion non addet ultra ut transmigret te visitavit iniquitatem tuam filia Edom discoperuit peccata tua

King James Version
4:22 The punishment of thine iniquity is accomplished, O daughter of Zion; he will no more carry thee away into captivity: he will visit thine iniquity, O daughter of Edom; he will discover thy sins.

American Standard Version
4:22 The punishment of thine iniquity is accomplished, O daughter of Zion; he will no more carry thee away into captivity: He will visit thine iniquity, O daughter of Edom; he will uncover thy sins.

Bible in Basic English
4:22 The punishment of your evil-doing is complete, O daughter of Zion; never again will he take you away as a prisoner: he will give you the reward of your evil-doing, O daughter of Edom; he will let your sin be uncovered.

Darby's English Translation
4:22 The punishment of thine iniquity is accomplished, O daughter of Zion; he will no more carry thee away into captivity. He will visit thine iniquity, O daughter of Edom; he will discover thy sins.

Douay Rheims Bible
4:22 Thau. Thy iniquity is accomplished, O daughter of Sion, he will no more carry thee away into captivity: he visited thy iniquity, O daughter of Edom, he hath discovered thy sins. The Prayer of Jeremias the Prophet.

Noah Webster Bible
4:22 The punishment of thy iniquity is accomplished, O daughter of Zion; he will no more carry thee away into captivity: he will visit thy iniquity, O daughter of Edom; he will disclose thy sins.

World English Bible
4:22 The punishment of your iniquity is accomplished, daughter of Zion; he will no more carry you away into captivity: He will visit your iniquity, daughter of Edom; he will uncover your sins.

Young's Literal Translation
4:22 Completed is thy iniquity, daughter of Zion, He doth not add to remove thee, He hath inspected thy iniquity, O daughter of Edom, He hath removed thee because of thy sins!

Lamentations 5


Lamentations Chapter 5 - Parallel Hebrew Old Testament

Matthew Henry
Lamentations 4

The Lamentations of Jeremiah

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
זכר יהוה מה־היה
לנו הביט וראה
את־חרפתנו׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-

. -

Hebrew Transliterated
5:1 ZKUr YHVH MH-HYH LNV HBYT VUr'aH 'aTh-ChUrPhThNV.

Latin Vulgate
5:1 recordare Domine quid acciderit nobis intuere et respice obprobrium nostrum

King James Version
5:1 Remember, O LORD, what is come upon us: consider, and behold our reproach.

American Standard Version
5:1 Remember, O Jehovah, what is come upon us: Behold, and see our reproach.

Bible in Basic English
5:1 Keep in mind, O Lord, what has come to us: take note and see our shame.

Darby's English Translation
5:1 Remember, O Jehovah, what is come upon us; consider, and see our reproach.

Douay Rheims Bible
5:1 Remember, O Lord, what is come upon us: consider and behold our reproach.

Noah Webster Bible
5:1 Remember, O LORD, what is come upon us: consider, and behold our reproach.

World English Bible
5:1 Remember, Yahweh, what has come on us: Look, and see our reproach.

Young's Literal Translation
5:1 Remember, O Jehovah, what hath befallen us, Look attentively, and see our reproach.

2

Modern Hebrew
נחלתנו נהפכה
לזרים בתינו
לנכרים׃

Paleo-Hebrew (Before 585 B.C.)
5:2

.

Hebrew Transliterated
5:2 NChLThNV NHPhKH LZUrYM BThYNV LNKUrYM.

Latin Vulgate
5:2 hereditas nostra versa est ad alienos domus nostrae ad extraneos

King James Version
5:2 Our inheritance is turned to strangers, our houses to aliens.

American Standard Version
5:2 Our inheritance is turned unto strangers, Our houses unto aliens.

Bible in Basic English
5:2 Our heritage is given up to men of strange lands, our houses to those who are not our countrymen.

Darby's English Translation
5:2 Our inheritance is turned to strangers, our houses to aliens.

Douay Rheims Bible
5:2 Our inheritance is turned to aliens: our houses to strangers.

Noah Webster Bible
5:2 Our inheritance is turned to strangers, our houses to aliens.

World English Bible
5:2 Our inheritance is turned to strangers, Our houses to aliens.

Young's Literal Translation
5:2 Our inheritance hath been turned to strangers, Our houses to foreigners.

3

Modern Hebrew
יתומים היינו אין
אב אמתינו
כאלמנות׃

Paleo-Hebrew (Before 585 B.C.)
5:3

.

Hebrew Transliterated
5:3 YThVMYM HYYNV 'aYN 'aB 'aMThYNV K'aLMNVTh.

Latin Vulgate
5:3 pupilli facti sumus absque patre matres nostrae quasi viduae

King James Version
5:3 We are orphans and fatherless, our mothers are as widows.

American Standard Version
5:3 We are orphans and fatherless; Our mothers are as widows.

Bible in Basic English
5:3 We are children without fathers, our mothers are like widows.

Darby's English Translation
5:3 We are orphans and fatherless, our mothers are as widows.

Douay Rheims Bible
5:3 We are become orphans without a father: our mothers are as widows.

Noah Webster Bible
5:3 We are orphans and fatherless, our mothers are as widows.

World English Bible
5:3 We are orphans and fatherless; Our mothers are as widows.

Young's Literal Translation
5:3 Orphans we have been -- without a father, our mothers are as widows.

4

Modern Hebrew
מימינו בכסף שתינו
עצינו במחיר יבאו׃

Paleo-Hebrew (Before 585 B.C.)
5:4

.

Hebrew Transliterated
5:4 MYMYNV BKSPh ShThYNV 'yTShYNV BMChYUr YB'aV.

Latin Vulgate
5:4 aquam nostram pecunia bibimus ligna nostra pretio conparavimus

King James Version
5:4 We have drunken our water for money; our wood is sold unto us.

American Standard Version
5:4 We have drunken our water for money; Our wood is sold unto us.

Bible in Basic English
5:4 We give money for a drink of water, we get our wood for a price.

Darby's English Translation
5:4 Our water have we to drink for money, our wood cometh unto us for a price.

Douay Rheims Bible
5:4 We have drunk our water for money: we have bought our wood.

Noah Webster Bible
5:4 We have drank our water for money; our wood is sold to us.

World English Bible
5:4 We have drunken our water for money; Our wood is sold to us.

Young's Literal Translation
5:4 Our water for money we have drunk, Our wood for a price doth come.

5

Modern Hebrew
על צוארנו נרדפנו
יגענו לא
הונח־לנו׃

Paleo-Hebrew (Before 585 B.C.)
5:5

. -

Hebrew Transliterated
5:5 'yL TShV'aUrNV NUrDPhNV YG'yNV L'a HVNCh-LNV.

Latin Vulgate
5:5 cervicibus minabamur lassis non dabatur requies

King James Version
5:5 Our necks are under persecution: we labour, and have no rest.

American Standard Version
5:5 Our pursuers are upon our necks: We are weary, and have no rest.

Bible in Basic English
5:5 Our attackers are on our necks: overcome with weariness, we have no rest.

Darby's English Translation
5:5 Our pursuers are on our necks: we are weary, we have no rest.

Douay Rheims Bible
5:5 We were dragged by the necks, we were weary and no rest was given us.

Noah Webster Bible
5:5 Our necks are under persecution: we labor, and have no rest.

World English Bible
5:5 Our pursuers are on our necks: We are weary, and have no rest.

Young's Literal Translation
5:5 For our neck we have been pursued, We have laboured -- there hath been no rest for us.

6

Modern Hebrew
מצרים נתנו יד
אשור לשבע לחם׃

Paleo-Hebrew (Before 585 B.C.)
5:6

.

Hebrew Transliterated
5:6 MTShUrYM NThNV YD 'aShVUr LShB'y LChM.

Latin Vulgate
5:6 Aegypto dedimus manum et Assyriis ut saturaremur pane

King James Version
5:6 We have given the hand to the Egyptians, and to the Assyrians, to be satisfied with bread.

American Standard Version
5:6 We have given the hand to the Egyptians, And to the Assyrians, to be satisfied with bread.

Bible in Basic English
5:6 We have given our hands to the Egyptians and to the Assyrians so that we might have enough bread.

Darby's English Translation
5:6 We have given the hand to Egypt, and to Asshur, to be satisfied with bread.

Douay Rheims Bible
5:6 We have given our hand to Egypt, and to the Assyrians, that we might be satisfied with bread.

Noah Webster Bible
5:6 We have given the hand to the Egyptians, and to the Assyrians, to be satisfied with bread.

World English Bible
5:6 We have given the hand to the Egyptians, To the Assyrians, to be satisfied with bread.

Young's Literal Translation
5:6 To Egypt we have given a hand, To Asshur, to be satisfied with bread.

7

Modern Hebrew
אבתינו חטאו אינם
אנחנו עונתיהם
סבלנו׃

Paleo-Hebrew (Before 585 B.C.)
5:7

.

Hebrew Transliterated
5:7 'aBThYNV ChT'aV 'aYNM 'aNChNV 'yVNThYHM SBLNV.

Latin Vulgate
5:7 patres nostri peccaverunt et non sunt et nos iniquitates eorum portavimus

King James Version
5:7 Our fathers have sinned, and are not; and we have borne their iniquities.

American Standard Version
5:7 Our fathers sinned, and are not; And we have borne their iniquities.

Bible in Basic English
5:7 Our fathers were sinners and are dead; and the weight of their evil-doing is on us.

Darby's English Translation
5:7 Our fathers have sinned, and they are not; and we bear their iniquities.

Douay Rheims Bible
5:7 Our fathers have sinned, and are not: and we have borne their iniquities.

Noah Webster Bible
5:7 Our fathers have sinned, and are not; and we have borne their iniquities.

World English Bible
5:7 Our fathers sinned, and are no more; We have borne their iniquities.

Young's Literal Translation
5:7 Our fathers have sinned -- they are not, We their iniquities have borne.

8

Modern Hebrew
עבדים משלו בנו
פרק אין מידם׃

Paleo-Hebrew (Before 585 B.C.)
5:8

.

Hebrew Transliterated
5:8 'yBDYM MShLV BNV PhUrQ 'aYN MYDM.

Latin Vulgate
5:8 servi dominati sunt nostri non fuit qui redimeret de manu eorum

King James Version
5:8 Servants have ruled over us: there is none that doth deliver us out of their hand.

American Standard Version
5:8 Servants rule over us: There is none to deliver us out of their hand.

Bible in Basic English
5:8 Servants are ruling over us, and there is no one to make us free from their hands.

Darby's English Translation
5:8 Bondmen rule over us: there is no deliverer out of their hand.

Douay Rheims Bible
5:8 Servants have ruled over us: there was none to redeem us out of their hand.

Noah Webster Bible
5:8 Servants have ruled over us: there is none that doth deliver us out of their hand.

World English Bible
5:8 Servants rule over us: There is none to deliver us out of their hand.

Young's Literal Translation
5:8 Servants have ruled over us, A deliverer there is none from their hand.

9

Modern Hebrew
בנפשנו נביא לחמנו
מפני חרב המדבר׃

Paleo-Hebrew (Before 585 B.C.)
5:9

.

Hebrew Transliterated
5:9 BNPhShNV NBY'a LChMNV MPhNY ChUrB HMDBUr.

Latin Vulgate
5:9 in animabus nostris adferebamus panem nobis a facie gladii in deserto

King James Version
5:9 We gat our bread with the peril of our lives because of the sword of the wilderness.

American Standard Version
5:9 We get our bread at the peril of our lives, Because of the sword of the wilderness.

Bible in Basic English
5:9 We put our lives in danger to get our bread, because of the sword of the waste land.

Darby's English Translation
5:9 We have to get our bread at the risk of our lives, because of the sword of the wilderness.

Douay Rheims Bible
5:9 We fetched our bread at the peril of our lives, because of the sword in the desert.

Noah Webster Bible
5:9 We procured our bread with the peril of our lives, because of the sword of the wilderness.

World English Bible
5:9 We get our bread at the peril of our lives, Because of the sword of the wilderness.

Young's Literal Translation
5:9 With our lives we bring in our bread, Because of the sword of the wilderness.

10

Modern Hebrew
עורנו כתנור נכמרו
מפני זלעפות רעב׃

Paleo-Hebrew (Before 585 B.C.)
5:10

.

Hebrew Transliterated
5:10 'yVUrNV KThNVUr NKMUrV MPhNY ZL'yPhVTh Ur'yB.

Latin Vulgate
5:10 pellis nostra quasi clibanus exusta est a facie tempestatum famis

King James Version
5:10 Our skin was black like an oven because of the terrible famine.

American Standard Version
5:10 Our skin is black like an oven, Because of the burning heat of famine.

Bible in Basic English
5:10 Our skin is heated like an oven because of our burning heat from need of food.

Darby's English Translation
5:10 Our skin gloweth like an oven, because of the burning heat of the famine.

Douay Rheims Bible
5:10 Our skin was burnt as an oven, by reason of the violence of the famine.

Noah Webster Bible
5:10 Our skin was black like an oven because of the terrible famine.

World English Bible
5:10 Our skin is black like an oven, Because of the burning heat of famine.

Young's Literal Translation
5:10 Our skin as an oven hath been burning, Because of the raging of the famine.

11

Modern Hebrew
נשים בציון ענו
בתלת בערי יהודה׃

Paleo-Hebrew (Before 585 B.C.)
5:11

.

Hebrew Transliterated
5:11 NShYM BTShYVN 'yNV BThLTh B'yUrY YHVDH.

Latin Vulgate
5:11 mulieres in Sion humiliaverunt virgines in civitatibus Iuda

King James Version
5:11 They ravished the women in Zion, and the maids in the cities of Judah.

American Standard Version
5:11 They ravished the women in Zion, The virgins in the cities of Judah.

Bible in Basic English
5:11 They took by force the women in Zion, the virgins in the towns of Judah.

Darby's English Translation
5:11 They have ravished the women in Zion, the maids in the cities of Judah.

Douay Rheims Bible
5:11 They oppressed the women in Sion, and the virgins in the cities of Juda.

Noah Webster Bible
5:11 They ravished the women in Zion, and the maids in the cities of Judah.

World English Bible
5:11 They ravished the women in Zion, The virgins in the cities of Judah.

Young's Literal Translation
5:11 Wives in Zion they have humbled, Virgins -- in cities of Judah.

12

Modern Hebrew
שרים בידם נתלו
פני זקנים לא
נהדרו׃

Paleo-Hebrew (Before 585 B.C.)
5:12

.

Hebrew Transliterated
5:12 ShUrYM BYDM NThLV PhNY ZQNYM L'a NHDUrV.

Latin Vulgate
5:12 principes manu suspensi sunt facies senum non erubuerunt

King James Version
5:12 Princes are hanged up by their hand: the faces of elders were not honoured.

American Standard Version
5:12 Princes were hanged up by their hand: The faces of elders were not honored.

Bible in Basic English
5:12 Their hands put princes to death by hanging: the faces of old men were not honoured.

Darby's English Translation
5:12 Princes were hanged up by their hand; the faces of elders were not honoured.

Douay Rheims Bible
5:12 The princes were hanged up by their hand: they did not respect the persons of the ancient.

Noah Webster Bible
5:12 Princes were hanged by their hand: the faces of elders were not honored.

World English Bible
5:12 Princes were hanged up by their hand: The faces of elders were not honored.

Young's Literal Translation
5:12 Princes by their hand have been hanged, The faces of elders have not been honoured.

13

Modern Hebrew
בחורים טחון נשאו
ונערים בעץ כשלו׃

Paleo-Hebrew (Before 585 B.C.)
5:13

.

Hebrew Transliterated
5:13 BChVUrYM TChVN NSh'aV VN'yUrYM B'yTSh KShLV.

Latin Vulgate
5:13 adulescentibus inpudice abusi sunt et pueri in ligno corruerunt

King James Version
5:13 They took the young men to grind, and the children fell under the wood.

American Standard Version
5:13 The young men bare the mill; And the children stumbled under the wood.

Bible in Basic English
5:13 The young men were crushing the grain, and the boys were falling under the wood.

Darby's English Translation
5:13 The young men have borne the mill, and the youths have stumbled under the wood.

Douay Rheims Bible
5:13 They abused the young men indecently: and the children fell under the wood.

Noah Webster Bible
5:13 They took the young men to grind, and the children fell under the wood.

World English Bible
5:13 The young men bare the mill; The children stumbled under the wood.

Young's Literal Translation
5:13 Young men to grind they have taken, And youths with wood have stumbled.

14

Modern Hebrew
זקנים משער שבתו
בחורים מנגינתם׃

Paleo-Hebrew (Before 585 B.C.)
5:14

.

Hebrew Transliterated
5:14 ZQNYM MSh'yUr ShBThV BChVUrYM MNGYNThM.

Latin Vulgate
5:14 senes de portis defecerunt iuvenes de choro psallentium

King James Version
5:14 The elders have ceased from the gate, the young men from their musick.

American Standard Version
5:14 The elders have ceased from the gate, The young men from their music.

Bible in Basic English
5:14 The old men are no longer seated in the doorway, and the music of the young men has come to an end.

Darby's English Translation
5:14 The elders have ceased from the gate, the young men from their music.

Douay Rheims Bible
5:14 The ancients have ceased from the gates: the young men from the choir of the singers.

Noah Webster Bible
5:14 The elders have ceased from the gate, the young men from their music.

World English Bible
5:14 The elders have ceased from the gate, The young men from their music.

Young's Literal Translation
5:14 The aged from the gate have ceased, Young men from their song.

15

Modern Hebrew
שבת משוש לבנו
נהפך לאבל מחלנו׃

Paleo-Hebrew (Before 585 B.C.)
5:15

.

Hebrew Transliterated
5:15 ShBTh MShVSh LBNV NHPhK L'aBL MChLNV.

Latin Vulgate
5:15 defecit gaudium cordis nostri versus est in luctu chorus noster

King James Version
5:15 The joy of our heart is ceased; our dance is turned into mourning.

American Standard Version
5:15 The joy of our heart is ceased; Our dance is turned into mourning.

Bible in Basic English
5:15 The joy of our hearts is ended; our dancing is changed into sorrow.

Darby's English Translation
5:15 The joy of our heart hath ceased; our dance is turned into mourning.

Douay Rheims Bible
5:15 The joy of our heart is ceased, our dancing is turned into mourning.

Noah Webster Bible
5:15 The joy of our heart hath ceased; our dance is turned into mourning.

World English Bible
5:15 The joy of our heart is ceased; Our dance is turned into mourning.

Young's Literal Translation
5:15 Ceased hath the joy of our heart, Turned to mourning hath been our dancing.

16

Modern Hebrew
נפלה עטרת ראשנו
אוי־נא לנו כי
חטאנו׃

Paleo-Hebrew (Before 585 B.C.)
5:16

-

.

Hebrew Transliterated
5:16 NPhLH 'yTUrTh Ur'aShNV 'aVY-N'a LNV KY ChT'aNV.

Latin Vulgate
5:16 cecidit corona capitis nostri vae nobis quia peccavimus

King James Version
5:16 The crown is fallen from our head: woe unto us, that we have sinned!

American Standard Version
5:16 The crown is fallen from our head: Woe unto us! for we have sinned.

Bible in Basic English
5:16 The crown has been taken from our head: sorrow is ours, for we are sinners.

Darby's English Translation
5:16 The crown is fallen from our head: woe unto us, for we have sinned!

Douay Rheims Bible
5:16 The crown is fallen from our head woe to us, because we have sinned.

Noah Webster Bible
5:16 The crown is fallen from our head: woe to us, that we have sinned!

World English Bible
5:16 The crown is fallen from our head: Woe to us! for we have sinned.

Young's Literal Translation
5:16 Fallen hath the crown from our head, Wo is now to us, for we have sinned.

17

Modern Hebrew
על־זה היה דוה
לבנו על־אלה חשכו
עינינו׃

Paleo-Hebrew (Before 585 B.C.)
5:17
-

-
.

Hebrew Transliterated
5:17 'yL-ZH HYH DVH LBNV 'yL-'aLH ChShKV 'yYNYNV.

Latin Vulgate
5:17 propterea maestum factum est cor nostrum ideo contenebrati sunt oculi nostri

King James Version
5:17 For this our heart is faint; for these things our eyes are dim.

American Standard Version
5:17 For this our heart is faint; For these things our eyes are dim;

Bible in Basic English
5:17 Because of this our hearts are feeble; for these things our eyes are dark;

Darby's English Translation
5:17 For this our heart is faint; for these things our eyes have grown dim,

Douay Rheims Bible
5:17 Therefore is our heart sorrowful, therefore are our eyes become dim,

Noah Webster Bible
5:17 For this our heart is faint; for these things our eyes are dim.

World English Bible
5:17 For this our heart is faint; For these things our eyes are dim;

Young's Literal Translation
5:17 For this hath our heart been sick, For these have our eyes been dim.

18

Modern Hebrew
על הר־ציון ששמם
שועלים הלכו־בו׃

Paleo-Hebrew (Before 585 B.C.)
5:18
-

. -

Hebrew Transliterated
5:18 'yL HUr-TShYVN ShShMM ShV'yLYM HLKV-BV.

Latin Vulgate
5:18 propter montem Sion quia disperiit vulpes ambulaverunt in eo

King James Version
5:18 Because of the mountain of Zion, which is desolate, the foxes walk upon it.

American Standard Version
5:18 For the mountain of Zion, which is desolate: The foxes walk upon it.

Bible in Basic English
5:18 Because of the mountain of Zion which is a waste; jackals go over it.

Darby's English Translation
5:18 Because of the mountain of Zion, which is desolate: foxes walk over it.

Douay Rheims Bible
5:18 For mount Sion, because it is destroyed, foxes have walked upon it.

Noah Webster Bible
5:18 Because of the mountain of Zion, which is desolate, the foxes walk upon it.

World English Bible
5:18 For the mountain of Zion, which is desolate: The foxes walk on it.

Young's Literal Translation
5:18 For the mount of Zion -- that is desolate, Foxes have gone up on it.

19

Modern Hebrew
אתה יהוה לעולם
תשב כסאך לדר
ודור׃

Paleo-Hebrew (Before 585 B.C.)
5:19

.

Hebrew Transliterated
5:19 'aThH YHVH L'yVLM ThShB KS'aK LDUr VDVUr.

Latin Vulgate
5:19 tu autem Domine in aeternum permanebis solium tuum in generatione et generatione

King James Version
5:19 Thou, O LORD, remainest for ever; thy throne from generation to generation.

American Standard Version
5:19 Thou, O Jehovah, abidest for ever; Thy throne is from generation to generation.

Bible in Basic English
5:19 You, O Lord, are seated as King for ever; the seat of your power is eternal.

Darby's English Translation
5:19 Thou, Jehovah, dwellest for ever; thy throne is from generation to generation.

Douay Rheims Bible
5:19 But thou, O Lord, shalt remain for ever, thy throne from generation to generation.

Noah Webster Bible
5:19 Thou, O LORD, remainest for ever; thy throne from generation to generation.

World English Bible
5:19 You, Yahweh, abide forever; Your throne is from generation to generation.

Young's Literal Translation
5:19 Thou, O Jehovah, to the age remainest, Thy throne to generation and generation.

20

Modern Hebrew
למה לנצח תשכחנו
תעזבנו לארך ימים׃

Paleo-Hebrew (Before 585 B.C.)
5:20

.

Hebrew Transliterated
5:20 LMH LNTShCh ThShKChNV Th'yZBNV L'aUrK YMYM.

Latin Vulgate
5:20 quare in perpetuum oblivisceris nostri derelinques nos in longitudinem dierum

King James Version
5:20 Wherefore dost thou forget us for ever, and forsake us so long time?

American Standard Version
5:20 Wherefore dost thou forget us for ever, And forsake us so long time?

Bible in Basic English
5:20 Why have we gone from your memory for ever? why have you been turned away from us for so long?

Darby's English Translation
5:20 Wherefore dost thou forget us for ever, dost thou forsake us so long time?

Douay Rheims Bible
5:20 Why wilt thou forget us for ever? why wilt thou forsake us for a long time?

Noah Webster Bible
5:20 Why dost thou forget us for ever, and forsake us so long time?

World English Bible
5:20 Why do you forget us forever, And forsake us so long time?

Young's Literal Translation
5:20 Why for ever dost Thou forget us? Thou forsakest us for length of days!

21

Modern Hebrew
השיבנו יהוה אליך
ונשוב חדש ימינו
כקדם׃

Paleo-Hebrew (Before 585 B.C.)
5:21

.

Hebrew Transliterated
5:21 HShYBNV YHVH 'aLYK VNShVB ChDSh YMYNV KQDM.

Latin Vulgate
5:21 converte nos Domine ad te et convertemur innova dies nostros sicut a principio

King James Version
5:21 Turn thou us unto thee, O LORD, and we shall be turned; renew our days as of old.

American Standard Version
5:21 Turn thou us unto thee, O Jehovah, and we shall be turned; Renew our days as of old.

Bible in Basic English
5:21 Make us come back to you, O Lord, and let us be turned; make our days new again as in the past.

Darby's English Translation
5:21 Turn thou us unto thee, Jehovah, and we shall be turned; renew our days as of old.

Douay Rheims Bible
5:21 Convert us, O Lord, to thee, and we shall be converted: renew our days, as from the beginning.

Noah Webster Bible
5:21 Turn thou us to thee, O LORD, and we shall be turned; renew our days as of old.

World English Bible
5:21 Turn you us to you, Yahweh, and we shall be turned; Renew our days as of old.

Young's Literal Translation
5:21 Turn us back, O Jehovah, unto Thee, And we turn back, renew our days as of old.

22

Modern Hebrew
כי אם־מאס מאסתנו
קצפת עלינו
עד־מאד׃

Paleo-Hebrew (Before 585 B.C.)
5:22
-

. -

Hebrew Transliterated
5:22 KY 'aM-M'aS M'aSThNV QTShPhTh 'yLYNV 'yD-M'aD.

Latin Vulgate
5:22

King James Version
5:22 But thou hast utterly rejected us; thou art very wroth against us.

American Standard Version
5:22 But thou hast utterly rejected us; Thou art very wroth against us.

Bible in Basic English
5:22 But you have quite given us up; you are full of wrath against us.

Darby's English Translation
5:22 Or is it that thou hast utterly rejected us? Wouldest thou be exceeding wroth against us?

Douay Rheims Bible
5:22 But thou hast utterly rejected us, thou art exceedingly angry against us.

Noah Webster Bible
5:22 But thou hast utterly rejected us; thou art very wroth against us.

World English Bible
5:22 But you have utterly rejected us; You are very angry against us.

Young's Literal Translation
5:22 For hast Thou utterly rejected us? Thou hast been wroth against us -- exceedingly?

Ezekiel 1


Ezekiel Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Lamentations 5

The Book of the Prophet Ezekiel

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

1

Modern Hebrew
ויהי בשלשים שנה
ברביעי בחמשה לחדש
ואני בתוך־הגולה
על־נהר־כבר נפתחו
השמים ואראה מראות
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-
- [image] [image] [image] -

.

Hebrew Transliterated
1:1 VYHY BShLShYM ShNH BUrBY'yY BChMShH LChDSh V'aNY BThVK-HGVLH 'yL-NHUr-KBUr NPhThChV HShMYM V'aUr'aH MUr'aVTh 'aLHYM.

Latin Vulgate
1:1 et factum est in tricesimo anno in quarto mense in quinta mensis cum essem in medio captivorum iuxta fluvium Chobar aperti sunt caeli et vidi visiones Dei

King James Version
1:1 Now it came to pass in the thirtieth year, in the fourth month, in the fifth day of the month, as I was among the captives by the river of Chebar, that the heavens were opened, and I saw visions of God.

American Standard Version
1:1 Now it came to pass in the thirtieth year, in the fourth month, in the fifth day of the month, as I was among the captives by the river Chebar, that the heavens were opened, and I saw visions of God.

Bible in Basic English
1:1 Now it came about in the thirtieth year, in the fourth month, on the fifth day of the month, while I was by the river Chebar among those who had been made prisoners, that the heavens were made open and I saw visions of God.

Darby's English Translation
1:1 Now it came to pass in the thirtieth year, in the fourth month, on the fifth of the month, as I was among the captives by the river Chebar, the heavens were opened, and I saw visions of God.

Douay Rheims Bible
1:1 Now it came to pass in the thirtieth year, in the fourth month, on the fifth day of the month, when I was in the midst of the captives by the river Chobar, the heavens were opened, and I saw the visions of God.

Noah Webster Bible
1:1 Now it came to pass in the thirtieth year, in the fourth month, in the fifth day of the month, as I was among the captives by the river of Kebar, that the heavens were opened, and I saw visions of God.

World English Bible
1:1 Now it happened in the thirtieth year, in the fourth month, in the fifth day of the month, as I was among the captives by the river Chebar, that the heavens were opened, and I saw visions of God.

Young's Literal Translation
1:1 And it cometh to pass, in the thirtieth year, in the fourth month, in the fifth of the month, and I am in the midst of the Removed by the river Chebar, the heavens have been opened, and I see visions of God.

2

Modern Hebrew
בחמשה לחדש היא
השנה החמישית
לגלות המלך
יויכין׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 BChMShH LChDSh HY'a HShNH HChMYShYTh LGLVTh HMLK YVYKYN.

Latin Vulgate
1:2 in quinta mensis ipse est annus quintus transmigrationis regis Ioachin

King James Version
1:2 In the fifth day of the month, which was the fifth year of king Jehoiachin's captivity,

American Standard Version
1:2 In the fifth day of the month, which was the fifth year of king Jehoiachin`s captivity,

Bible in Basic English
1:2 On the fifth day of the month, in the fifth year after King Jehoiachin had been made a prisoner,

Darby's English Translation
1:2 On the fifth of the month, (it was the fifth year of king Jehoiachin`s captivity,)

Douay Rheims Bible
1:2 On the fifth day of the month, the same was the fifth year of the captivity of king Joachin,

Noah Webster Bible
1:2 In the fifth day of the month, which was the fifth year of king Jehoiachin's captivity,

World English Bible
1:2 In the fifth day of the month, which was the fifth year of king Jehoiachin`s captivity,

Young's Literal Translation
1:2 In the fifth of the month -- it is the fifth year of the removal of the king Jehoiachin --

3

Modern Hebrew
היה היה דבר־יהוה
אל־יחזקאל בן־בוזי
הכהן בארץ כשדים
על־נהר־כבר ותהי
עליו שם יד־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:3

- [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] -

. -

Hebrew Transliterated
1:3 HYH HYH DBUr-YHVH 'aL-YChZQ'aL BN-BVZY HKHN B'aUrTSh KShDYM 'yL-NHUr-KBUr VThHY 'yLYV ShM YD-YHVH.

Latin Vulgate
1:3 factum est verbum Domini ad Hiezecihel filium Buzi sacerdotem in terra Chaldeorum secus flumen Chobar et facta est super eum ibi manus Domini

King James Version
1:3 The word of the LORD came expressly unto Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Chebar; and the hand of the LORD was there upon him.

American Standard Version
1:3 the word of Jehovah came expressly unto Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Chebar; and the hand of Jehovah was there upon him.

Bible in Basic English
1:3 The word of the Lord came to me, Ezekiel the priest, the son of Buzi, in the land of the Chaldaeans by the river Chebar; and the hand of the Lord was on me there.

Darby's English Translation
1:3 the word of Jehovah came expressly unto Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Chebar; and the hand of Jehovah was there upon him.

Douay Rheims Bible
1:3 The word of the Lord came to Ezechiel the priest the son of Bud in the land of the Chaldeans, by the river Chobar: and the hand of the Lord was there upon him.

Noah Webster Bible
1:3 The word of the LORD came expressly to Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Kebar; and the hand of the LORD was there upon him.

World English Bible
1:3 the word of Yahweh came expressly to Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Chebar; and the hand of Yahweh was there on him.

Young's Literal Translation
1:3 hath the word of Jehovah certainly been unto Ezekiel son of Buzi the priest, in the land of the Chaldeans, by the river Chebar, and there is on him there a hand of Jehovah.

4

Modern Hebrew
וארא והנה רוח
סערה באה מן־הצפון
ענן גדול ואש
מתלקחת ונגה לו
סביב ומתוכה כעין
החשמל מתוך האש׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-

.

Hebrew Transliterated
1:4 V'aUr'a VHNH UrVCh S'yUrH B'aH MN-HTShPhVN 'yNN GDVL V'aSh MThLQChTh VNGH LV SBYB VMThVKH K'yYN HChShML MThVK H'aSh.

Latin Vulgate
1:4 et vidi et ecce ventus turbinis veniebat ab aquilone et nubes magna et ignis involvens et splendor in circuitu eius et de medio eius quasi species electri id est de medio ignis

King James Version
1:4 And I looked, and, behold, a whirlwind came out of the north, a great cloud, and a fire infolding itself, and a brightness was about it, and out of the midst thereof as the colour of amber, out of the midst of the fire.

American Standard Version
1:4 And I looked, and, behold, a stormy wind came out of the north, a great cloud, with a fire infolding itself, and a brightness round about it, and out of the midst thereof as it were glowing metal, out of the midst of the fire.

Bible in Basic English
1:4 And, looking, I saw a storm-wind coming out of the north, a great cloud with flames of fire coming after one another, and a bright light shining round about it and in the heart of it was something coloured like electrum.

Darby's English Translation
1:4 And I looked, and behold, a stormy wind came out of the north, a great cloud, and a fire infolding itself, and a brightness was about it, and out of the midst thereof as the look of glowing brass, out of the midst of the fire.

Douay Rheims Bible
1:4 And I saw, and behold a whirlwind came out of the north: and a great cloud, and a fire infolding it, and brightness was about it: and out of the midst thereof, that is, out of the midst of the fire, as it were the resemblance of amber:

Noah Webster Bible
1:4 And I looked, and behold, a whirlwind came out of the north, a great cloud, and a fire infolding itself, and a brightness was about it, and from the midst of it as the color of amber, from the midst of the fire.

World English Bible
1:4 I looked, and, behold, a stormy wind came out of the north, a great cloud, with flashing lightning, and a brightness round about it, and out of the midst of it as it were glowing metal, out of the midst of the fire.

Young's Literal Translation
1:4 And I look, and lo, a tempestuous wind is coming from the north, a great cloud, and fire catching itself, and brightness to it round about, and out of its midst as the colour of copper, out of the midst of the fire.

5

Modern Hebrew
ומתוכה דמות ארבע
חיות וזה מראיהן
דמות אדם להנה׃

Paleo-Hebrew (Before 585 B.C.)
1:5

.

Hebrew Transliterated
1:5 VMThVKH DMVTh 'aUrB'y ChYVTh VZH MUr'aYHN DMVTh 'aDM LHNH.

Latin Vulgate
1:5 et ex medio eorum similitudo quattuor animalium et hic aspectus eorum similitudo hominis in eis

King James Version
1:5 Also out of the midst thereof came the likeness of four living creatures. And this was their appearance; they had the likeness of a man.

American Standard Version
1:5 And out of the midst thereof came the likeness of four living creatures. And this was their appearance: they had the likeness of a man.

Bible in Basic English
1:5 And in the heart of it were the forms of four living beings. And this was what they were like; they had the form of a man.

Darby's English Translation
1:5 Also out of the midst thereof, the likeness of four living creatures. And this was their appearance: they had the likeness of a man.

Douay Rheims Bible
1:5 And in the midst thereof the likeness of four living creatures: and this was their appearance: there was the likeness of a man in them.

Noah Webster Bible
1:5 Also from the midst of it came the likeness of four living creatures. And this was their appearance; they had the likeness of a man.

World English Bible
1:5 Out of the midst of it came the likeness of four living creatures. This was their appearance: they had the likeness of a man.

Young's Literal Translation
1:5 And out of its midst is a likeness of four living creatures, and this is their appearance; a likeness of man is to them,

6

Modern Hebrew
וארבעה פנים לאחת
וארבע כנפים לאחת
להם׃

Paleo-Hebrew (Before 585 B.C.)
1:6

.

Hebrew Transliterated
1:6 V'aUrB'yH PhNYM L'aChTh V'aUrB'y KNPhYM L'aChTh LHM.

Latin Vulgate
1:6 et quattuor facies uni et quattuor pinnae uni

King James Version
1:6 And every one had four faces, and every one had four wings.

American Standard Version
1:6 And every one had four faces, and every one of them had four wings.

Bible in Basic English
1:6 And every one had four faces, and every one of them had four wings.

Darby's English Translation
1:6 And every one had four faces, and every one of them had four wings.

Douay Rheims Bible
1:6 Every one had four faces, and every one four wings.

Noah Webster Bible
1:6 And every one had four faces, and every one had four wings.

World English Bible
1:6 Everyone had four faces, and everyone of them had four wings.

Young's Literal Translation
1:6 and four faces are to each, and four wings are to each of them,

7

Modern Hebrew
ורגליהם רגל ישרה
וכף רגליהם ככף
רגל עגל ונצצים
כעין נחשת קלל׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 VUrGLYHM UrGL YShUrH VKPh UrGLYHM KKPh UrGL 'yGL VNTShTShYM K'yYN NChShTh QLL.

Latin Vulgate
1:7 et pedes eorum pedes recti et planta pedis eorum quasi planta pedis vituli et scintillae quasi aspectus aeris candentis

King James Version
1:7 And their feet were straight feet; and the sole of their feet was like the sole of a calf's foot: and they sparkled like the colour of burnished brass.

American Standard Version
1:7 And their feet were straight feet; and the sole of their feet was like the sole of a calf`s foot; and they sparkled like burnished brass.

Bible in Basic English
1:7 And their feet were straight feet; and the under sides of their feet were like the feet of oxen; and they were shining like polished brass.

Darby's English Translation
1:7 And their feet were straight feet; and the sole of their feet was like the sole of a calf`s foot; and they sparkled as the look of burnished brass.

Douay Rheims Bible
1:7 Their feet were straight feet, and the sole of their foot was like the sole of a calf's foot, and they sparkled like the appearance of glowing brass.

Noah Webster Bible
1:7 And their feet were straight feet; and the sole of their feet was like the sole of a calf's foot: and they sparkled like the color of burnished brass.

World English Bible
1:7 Their feet were straight feet; and the sole of their feet was like the sole of a calf`s foot; and they sparkled like burnished brass.

Young's Literal Translation
1:7 and their feet are straight feet, and the sole of their feet is as a sole of a calf`s foot, and they are sparkling as the colour of bright brass;

8

Modern Hebrew
וידו אדם מתחת
כנפיהם על ארבעת
רבעיהם ופניהם
וכנפיהם לארבעתם׃

Paleo-Hebrew (Before 585 B.C.)
1:8

.

Hebrew Transliterated
1:8 VYDV 'aDM MThChTh KNPhYHM 'yL 'aUrB'yTh UrB'yYHM VPhNYHM VKNPhYHM L'aUrB'yThM.

Latin Vulgate
1:8 et manus hominis sub pinnis eorum in quattuor partibus et facies et pinnas per quattuor partes habebant

King James Version
1:8 And they had the hands of a man under their wings on their four sides; and they four had their faces and their wings.

American Standard Version
1:8 And they had the hands of a man under their wings on their four sides; and they four had their faces and their wings thus:

Bible in Basic English
1:8 And they had the hands of a man under their wings; the four of them had faces on their four sides.

Darby's English Translation
1:8 And they had the hands of a man under their wings on their four sides; and they four had their faces and their wings:

Douay Rheims Bible
1:8 And they had the hands of a man under their wings on their four sides: and they bad faces, and wings on the four sides,

Noah Webster Bible
1:8 And they had the hands of a man under their wings on their four sides; and they four had their faces and their wings.

World English Bible
1:8 They had the hands of a man under their wings on their four sides; and they four had their faces and their wings thus:

Young's Literal Translation
1:8 and hands of man under their wings -- on their four sides, and their faces and their wings -- are to them four;

9

Modern Hebrew
חברת אשה אל־אחותה
כנפיהם לא־יסבו
בלכתן איש אל־עבר
פניו ילכו׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-
-
-
.

Hebrew Transliterated
1:9 ChBUrTh 'aShH 'aL-'aChVThH KNPhYHM L'a-YSBV BLKThN 'aYSh 'aL-'yBUr PhNYV YLKV.

Latin Vulgate
1:9 iunctaeque erant pinnae eorum alterius ad alterum non revertebantur cum incederent sed unumquodque ante faciem suam gradiebatur

King James Version
1:9 Their wings were joined one to another; they turned not when they went; they went every one straight forward.

American Standard Version
1:9 their wings were joined one to another; they turned not when they went; they went every one straight forward.

Bible in Basic English
1:9 They went without turning, every one went straight forward.

Darby's English Translation
1:9 their wings were joined one to another; they turned not when they went; they went every one straight forward.

Douay Rheims Bible
1:9 And the wings of one were joined to the wings of another. They turned not when they went: but every one went straight forward.

Noah Webster Bible
1:9 Their wings were joined one to another; they turned not when they went; they went every one straight forward.

World English Bible
1:9 their wings were joined one to another; they didn`t turn when they went; they went everyone straight forward.

Young's Literal Translation
1:9 joining one unto another are their wings, they turn not round in their going, each straight forward they go.

10

Modern Hebrew
ודמות פניהם פני
אדם ופני אריה
אל־הימין לארבעתם
ופני־שור מהשמאול
לארבעתן ופני־נשר
לארבעתן׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-
-
-
.

Hebrew Transliterated
1:10 VDMVTh PhNYHM PhNY 'aDM VPhNY 'aUrYH 'aL-HYMYN L'aUrB'yThM VPhNY-ShVUr MHShM'aVL L'aUrB'yThN VPhNY-NShUr L'aUrB'yThN.

Latin Vulgate
1:10 similitudo autem vultus eorum facies hominis et facies leonis a dextris ipsorum quattuor facies autem bovis a sinistris ipsorum quattuor et facies aquilae ipsorum quattuor

King James Version
1:10 As for the likeness of their faces, they four had the face of a man, and the face of a lion, on the right side: and they four had the face of an ox on the left side; they four also had the face of an eagle.

American Standard Version
1:10 As for the likeness of their faces, they had the face of a man; and they four had the face of a lion on the right side; and they four had the face of an ox on the left side; they four had also the face of an eagle.

Bible in Basic English
1:10 As for the form of their faces, they had the face of a man, and the four of them had the face of a lion on the right side, and the four of them had the face of an ox on the left side, and the four of them had the face of an eagle.

Darby's English Translation
1:10 And the likeness of their faces was the face of a man; and they four had the face of a lion on the right side; and they four had the face of an ox on the left side; they four had also the face of an eagle.

Douay Rheims Bible
1:10 And as for the likeness of their faces: there was the face of a man, and the face of a lion on the right side of all the four: and the face of an ox, on the left side of all the four: and the face of an eagle over all the four.

Noah Webster Bible
1:10 As for the likeness of their faces, they four had the face of a man and the face of a lion, on the right side: and they four had the face of an ox on the left side; they four also had the face of an eagle.

World English Bible
1:10 As for the likeness of their faces, they had the face of a man; and they four had the face of a lion on the right side; and they four had the face of an ox on the left side; they four had also the face of an eagle.

Young's Literal Translation
1:10 As to the likeness of their faces, the face of a man, and the face of a lion, toward the right are to them four, and the face of an ox on the left are to them four, and the face of an eagle are to them four.

11

Modern Hebrew
ופניהם וכנפיהם
פרדות מלמעלה לאיש
שתים חברות איש
ושתים מכסות את
גויתיהנה׃

Paleo-Hebrew (Before 585 B.C.)
1:11

.

Hebrew Transliterated
1:11 VPhNYHM VKNPhYHM PhUrDVTh MLM'yLH L'aYSh ShThYM ChBUrVTh 'aYSh VShThYM MKSVTh 'aTh GVYThYHNH.

Latin Vulgate
1:11 et facies eorum et pinnae eorum extentae desuper duae pinnae singulorum iungebantur et duae tegebant corpora eorum

King James Version
1:11 Thus were their faces: and their wings were stretched upward; two wings of every one were joined one to another, and two covered their bodies.

American Standard Version
1:11 And their faces and their wings were separate above; two wings of every one were joined one to another, and two covered their bodies.

Bible in Basic English
1:11 And their wings were separate at the top; two of the wings of every one were joined one to another, and two were covering their bodies.

Darby's English Translation
1:11 And their faces and their wings were parted above; two wings of every one were joined one to another, and two covered their bodies.

Douay Rheims Bible
1:11 And their faces, and their wings were stretched upward: two wings of every one were joined, and two covered their bodies:

Noah Webster Bible
1:11 Thus were their faces: and their wings were stretched upward; two wings of every one were joined one to another, and two covered their bodies.

World English Bible
1:11 Their faces and their wings were separate above; two wings of everyone were joined one to another, and two covered their bodies.

Young's Literal Translation
1:11 And their faces and their wings are separate from above, to each are two joining together, and two are covering their bodies.

12

Modern Hebrew
ואיש אל־עבר פניו
ילכו אל אשר
יהיה־שמה הרוח
ללכת ילכו לא יסבו
בלכתן׃

Paleo-Hebrew (Before 585 B.C.)
1:12
-

-

.

Hebrew Transliterated
1:12 V'aYSh 'aL-'yBUr PhNYV YLKV 'aL 'aShUr YHYH-ShMH HUrVCh LLKTh YLKV L'a YSBV BLKThN.

Latin Vulgate
1:12 et unumquodque coram facie sua ambulabat ubi erat impetus spiritus illuc gradiebantur nec revertebantur cum ambularent

King James Version
1:12 And they went every one straight forward: whither the spirit was to go, they went; and they turned not when they went.

American Standard Version
1:12 And they went every one straight forward: whither the spirit was to go, they went; they turned not when they went.

Bible in Basic English
1:12 Every one of them went straight forward; wherever the spirit was to go they went; they went on without turning.

Darby's English Translation
1:12 And they went every one straight forward: whither the Spirit was to go, they went; they turned not when they went.

Douay Rheims Bible
1:12 And every one of them went straight forward: whither the impulse of the spirit was to go, thither they went: and they turned not when they went.

Noah Webster Bible
1:12 And they went every one straight forward: whither the spirit was to go, they went; and they turned not when they went.

World English Bible
1:12 They went everyone straight forward: where the spirit was to go, they went; they didn`t turn when they went.

Young's Literal Translation
1:12 And each straight forward they go, whither the spirit is to go, they go, they turn not round in their going.

13

Modern Hebrew
ודמות החיות
מראיהם כגחלי־אש
בערות כמראה
הלפדים היא מתהלכת
בין החיות ונגה
לאש ומן־האש יוצא
ברק׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

-
.

Hebrew Transliterated
1:13 VDMVTh HChYVTh MUr'aYHM KGChLY-'aSh B'yUrVTh KMUr'aH HLPhDYM HY'a MThHLKTh BYN HChYVTh VNGH L'aSh VMN-H'aSh YVTSh'a BUrQ.

Latin Vulgate
1:13 et similitudo animalium aspectus eorum quasi carbonum ignis ardentium et quasi aspectus lampadarum haec erat visio discurrens in medio animalium splendor ignis et de igne fulgor egrediens

King James Version
1:13 As for the likeness of the living creatures, their appearance was like burning coals of fire, and like the appearance of lamps: it went up and down among the living creatures; and the fire was bright, and out of the fire went forth lightning.

American Standard Version
1:13 As for the likeness of the living creatures, their appearance was like burning coals of fire, like the appearance of torches: the fire went up and down among the living creatures; and the fire was bright, and out of the fire went forth lightning.

Bible in Basic English
1:13 And between the living beings it was like burning coals of fire, as if flames were going one after the other between the living beings; and the fire was bright, and out of the fire went thunder-flames.

Darby's English Translation
1:13 And as for the likeness of the living creatures, their appearance was like burning coals of fire, as the appearance of torches: it went up and down among the living creatures; and the fire was bright; and out of the fire went forth lightning.

Douay Rheims Bible
1:13 And as for the likeness of the living creatures, their appearance was like that of burning coals of fire, and like the appearance of lamps. This was the vision running to and fro in the midst of the living creatures, a bright fire, and lightning going forth from the fire.

Noah Webster Bible
1:13 As for the likeness of the living creatures, their appearance was like burning coals of fire, and like the appearance of lamps: it went up and down among the living creatures; and the fire was bright, and out of the fire went forth lightning.

World English Bible
1:13 As for the likeness of the living creatures, their appearance was like burning coals of fire, like the appearance of torches: the fire went up and down among the living creatures; and the fire was bright, and out of the fire went forth lightning.

Young's Literal Translation
1:13 As to the likeness of the living creatures, their appearances are as coals of fire -- burning as the appearance of lamps; it is going up and down between the living creatures, and brightness is to the fire, and out of the fire is going forth lightning.

14

Modern Hebrew
והחיות רצוא ושוב
כמראה הבזק׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 VHChYVTh UrTShV'a VShVB KMUr'aH HBZQ.

Latin Vulgate
1:14 et animalia ibant et revertebantur in similitudinem fulguris coruscantis

King James Version
1:14 And the living creatures ran and returned as the appearance of a flash of lightning.

American Standard Version
1:14 And the living creatures ran and returned as the appearance of a flash of lightning.

Bible in Basic English
1:14 And the living beings went out and came back as quickly as a thunder-flame.

Darby's English Translation
1:14 And the living creatures ran and returned as the appearance of a flash of lightning.

Douay Rheims Bible
1:14 And the living creatures ran and returned like flashes of lightning.

Noah Webster Bible
1:14 And the living creatures ran and returned as the appearance of a flash of lightning.

World English Bible
1:14 The living creatures ran and returned as the appearance of a flash of lightning.

Young's Literal Translation
1:14 And the living creatures are running, and turning back, as the appearance of the flash.

15

Modern Hebrew
וארא החיות והנה
אופן אחד בארץ אצל
החיות לארבעת
פניו׃

Paleo-Hebrew (Before 585 B.C.)
1:15

.

Hebrew Transliterated
1:15 V'aUr'a HChYVTh VHNH 'aVPhN 'aChD B'aUrTSh 'aTShL HChYVTh L'aUrB'yTh PhNYV.

Latin Vulgate
1:15 cumque aspicerem animalia apparuit rota una super terram iuxta animalia habens quattuor facies

King James Version
1:15 Now as I beheld the living creatures, behold one wheel upon the earth by the living creatures, with his four faces.

American Standard Version
1:15 Now as I beheld the living creatures, behold, one wheel upon the earth beside the living creatures, for each of the four faces thereof.

Bible in Basic English
1:15 Now while I was looking at the four living beings, I saw one wheel on the earth, by the side of the living beings, for the four of them.

Darby's English Translation
1:15 And I looked at the living creatures, and behold, one wheel upon the earth beside the living creatures, toward their four faces.

Douay Rheims Bible
1:15 Now as I beheld the living creatures, there appeared upon the earth by the living creatures one wheel with four faces.

Noah Webster Bible
1:15 Now as I beheld the living creatures, behold one wheel upon the earth by the living creatures, with his four faces.

World English Bible
1:15 Now as I saw the living creatures, behold, one wheel on the earth beside the living creatures, for each of the four faces of it.

Young's Literal Translation
1:15 And I see the living creatures, and lo, one wheel is in the earth, near the living creatures, at its four faces.

16

Modern Hebrew
מראה האופנים
ומעשיהם כעין
תרשיש ודמות אחד
לארבעתן ומראיהם
ומעשיהם כאשר יהיה
האופן בתוך האופן׃

Paleo-Hebrew (Before 585 B.C.)
1:16

.

Hebrew Transliterated
1:16 MUr'aH H'aVPhNYM VM'yShYHM K'yYN ThUrShYSh VDMVTh 'aChD L'aUrB'yThN VMUr'aYHM VM'yShYHM K'aShUr YHYH H'aVPhN BThVK H'aVPhN.

Latin Vulgate
1:16 et aspectus rotarum et opus earum quasi visio maris et una similitudo ipsarum quattuor et aspectus earum et opera quasi sit rota in medio rotae

King James Version
1:16 The appearance of the wheels and their work was like unto the colour of a beryl: and they four had one likeness: and their appearance and their work was as it were a wheel in the middle of a wheel.

American Standard Version
1:16 The appearance of the wheels and their work was like unto a beryl: and they four had one likeness; and their appearance and their work was as it were a wheel within a wheel.

Bible in Basic English
1:16 The form of the wheels and their work was like a beryl; the four of them had the same form and design, and they were like a wheel inside a wheel.

Darby's English Translation
1:16 The appearance of the wheels and their work was as the look of a chrysolite; and they four had one likeness; and their appearance and their work was as it were a wheel in the middle of a wheel.

Douay Rheims Bible
1:16 And the appearance of the wheels, and the work of them was like the appearance of the sea: and the four had all one likeness: and their appearance and their work was as it were a wheel in the midst of a wheel.

Noah Webster Bible
1:16 The appearance of the wheels and their work was like the color of a beryl: and they four had one likeness: and their appearance and their work was as it were a wheel in the middle of a wheel.

World English Bible
1:16 The appearance of the wheels and their work was like a beryl: and they four had one likeness; and their appearance and their work was as it were a wheel within a wheel.

Young's Literal Translation
1:16 The appearance of the wheels and their works is as the colour of beryl, and one likeness is to them four, and their appearances and their works are as it were the wheel in the midst of the wheel.

17

Modern Hebrew
על־ארבעת רבעיהן
בלכתם ילכו לא
יסבו בלכתן׃

Paleo-Hebrew (Before 585 B.C.)
1:17
-

.

Hebrew Transliterated
1:17 'yL-'aUrB'yTh UrB'yYHN BLKThM YLKV L'a YSBV BLKThN.

Latin Vulgate
1:17 per quattuor partes earum euntes ibant et non revertebantur cum ambularent

King James Version
1:17 When they went, they went upon their four sides: and they turned not when they went.

American Standard Version
1:17 When they went, they went in their four directions: they turned not when they went.

Bible in Basic English
1:17 The four of them went straight forward without turning to one side.

Darby's English Translation
1:17 When they went, they went upon their four sides; they turned not when they went.

Douay Rheims Bible
1:17 When they went, they went by their four parts: and they turned not when they went.

Noah Webster Bible
1:17 When they went, they went upon their four sides: and they returned not when they went.

World English Bible
1:17 When they went, they went in their four directions: they didn`t turn when they went.

Young's Literal Translation
1:17 On their four sides, in their going they go, they turn not round in their going.

18

Modern Hebrew
וגביהן וגבה להם
ויראה להם וגבתם
מלאת עינים סביב
לארבעתן׃

Paleo-Hebrew (Before 585 B.C.)
1:18

.

Hebrew Transliterated
1:18 VGBYHN VGBH LHM VYUr'aH LHM VGBThM ML'aTh 'yYNYM SBYB L'aUrB'yThN.

Latin Vulgate
1:18 statura quoque erat rotis et altitudo et horribilis aspectus et totum corpus plenum oculis in circuitu ipsarum quattuor

King James Version
1:18 As for their rings, they were so high that they were dreadful; and their rings were full of eyes round about them four.

American Standard Version
1:18 As for their rims, they were high and dreadful; and they four had their rims full of eyes round about.

Bible in Basic English
1:18 And I saw that they had edges, and their edges, even of the four, were full of eyes round about.

Darby's English Translation
1:18 As for their rims, they were high and dreadful; and they four had their rims full of eyes round about.

Douay Rheims Bible
1:18 The wheels had also a size, and a height, and a dreadful appearance: and the whole body was full of eyes round about all the four.

Noah Webster Bible
1:18 As for their rings, they were so high that they were dreadful; and their rings were full of eyes around them four.

World English Bible
1:18 As for their rims, they were high and dreadful; and they four had their rims full of eyes round about.

Young's Literal Translation
1:18 As to their rings, they are both high and fearful, and their rings are full of eyes round about them four.

19

Modern Hebrew
ובלכת החיות ילכו
האופנים אצלם
ובהנשא החיות מעל
הארץ ינשאו
האופנים׃

Paleo-Hebrew (Before 585 B.C.)
1:19

.

Hebrew Transliterated
1:19 VBLKTh HChYVTh YLKV H'aVPhNYM 'aTShLM VBHNSh'a HChYVTh M'yL H'aUrTSh YNSh'aV H'aVPhNYM.

Latin Vulgate
1:19 cumque ambularent animalia ambulabant pariter et rotae iuxta ea et cum elevarentur animalia de terra elevabantur simul et rotae

King James Version
1:19 And when the living creatures went, the wheels went by them: and when the living creatures were lifted up from the earth, the wheels were lifted up.

American Standard Version
1:19 And when the living creatures went, the wheels went beside them; and when the living creatures were lifted up from the earth, the wheels were lifted up.

Bible in Basic English
1:19 And when the living beings went on, the wheels went by their side; and when the living beings were lifted up from the earth, the wheels were lifted up.

Darby's English Translation
1:19 And when the living creatures went, the wheels went beside them; and when the living creatures were lifted up from the earth, the wheels were lifted up.

Douay Rheims Bible
1:19 And when the living creatures went, the wheels also went together by them: and when the living creatures were lifted up from the earth, the wheels also were lifted up with them.

Noah Webster Bible
1:19 And when the living creatures went, the wheels went by them: and when the living creatures were lifted up from the earth, the wheels were lifted up.

World English Bible
1:19 When the living creatures went, the wheels went beside them; and when the living creatures were lifted up from the earth, the wheels were lifted up.

Young's Literal Translation
1:19 And in the going of the living creatures, the wheels go beside them, and in the living creatures being lifted up from off the earth, lifted up are the wheels.

20

Modern Hebrew
על אשר יהיה־שם
הרוח ללכת ילכו
שמה הרוח ללכת
והאופנים ינשאו
לעמתם כי רוח החיה
באופנים׃

Paleo-Hebrew (Before 585 B.C.)
1:20

-

.

Hebrew Transliterated
1:20 'yL 'aShUr YHYH-ShM HUrVCh LLKTh YLKV ShMH HUrVCh LLKTh VH'aVPhNYM YNSh'aV L'yMThM KY UrVCh HChYH B'aVPhNYM.

Latin Vulgate
1:20 quocumque ibat spiritus illuc eunte spiritu et rotae pariter levabantur sequentes eum spiritus enim vitae erat in rotis

King James Version
1:20 Whithersoever the spirit was to go, they went, thither was their spirit to go; and the wheels were lifted up over against them: for the spirit of the living creature was in the wheels.

American Standard Version
1:20 Whithersoever the spirit was to go, they went; thither was the spirit to go: and the wheels were lifted up beside them; for the spirit of the living creature was in the wheels.

Bible in Basic English
1:20 Wherever the spirit was to go they went; and the wheels were lifted up by their side: for the spirit of the living beings was in the wheels.

Darby's English Translation
1:20 Whithersoever the Spirit was to go, they went, thither would their spirit go; and the wheels were lifted up along with them: for the spirit of the living creature was in the wheels.

Douay Rheims Bible
1:20 Whithersoever the spirit went, thither as the spirit went the wheels also were lifted up withal, and followed it: for the spirit of life was in the wheels.

Noah Webster Bible
1:20 Whithersoever the spirit was to go, they went, thither was their spirit to go; and the wheels were lifted up over against them: for the spirit of the living creature was in the wheels.

World English Bible
1:20 Wherever the spirit was to go, they went; there was the spirit to go: and the wheels were lifted up beside them; for the spirit of the living creature was in the wheels.

Young's Literal Translation
1:20 Whither the spirit is to go, they go, thither the spirit is to go, and the wheels are lifted up over-against them, for a living spirit is in the wheels.

21

Modern Hebrew
בלכתם ילכו ובעמדם
יעמדו ובהנשאם מעל
הארץ ינשאו
האופנים לעמתם כי
רוח החיה באופנים׃

Paleo-Hebrew (Before 585 B.C.)
1:21

.

Hebrew Transliterated
1:21 BLKThM YLKV VB'yMDM Y'yMDV VBHNSh'aM M'yL H'aUrTSh YNSh'aV H'aVPhNYM L'yMThM KY UrVCh HChYH B'aVPhNYM.

Latin Vulgate
1:21 cum euntibus ibant et cum stantibus stabant et cum elevatis a terra pariter elevabantur et rotae sequentes ea quia spiritus vitae erat in rotis

King James Version
1:21 When those went, these went; and when those stood, these stood; and when those were lifted up from the earth, the wheels were lifted up over against them: for the spirit of the living creature was in the wheels.

American Standard Version
1:21 When those went, these went; and when those stood, these stood; and when those were lifted up from the earth, the wheels were lifted up beside them: for the spirit of the living creature was in the wheels.

Bible in Basic English
1:21 When these went on, the others went; and when these came to rest, the others came to rest; and when these were lifted up from the earth, the wheels were lifted up by their side: for the spirit of the living beings was in the wheels.

Darby's English Translation
1:21 When those went, they went; and when those stood, they stood; and when those were lifted up from the earth, the wheels were lifted up along with them: for the spirit of the living creature was in the wheels.

Douay Rheims Bible
1:21 When those went these went, and when those stood these stood, and when those were lifted up from the earth, the wheels also were lifted up together, and followed them: for the spirit of life was in the wheels.

Noah Webster Bible
1:21 When those went, these went; and when those stood, these stood; and when those were lifted up from the earth, the wheels were lifted up over against them: for the spirit of the living creature was in the wheels.

World English Bible
1:21 When those went, these went; and when those stood, these stood; and when those were lifted up from the earth, the wheels were lifted up beside them: for the spirit of the living creature was in the wheels.

Young's Literal Translation
1:21 In their going, they go; and in their standing, they stand; and in their being lifted up from off the earth, lifted up are the wheels over-against them; for a living spirit is in the wheels.

22

Modern Hebrew
ודמות על־ראשי
החיה רקיע כעין
הקרח הנורא נטוי
על־ראשיהם מלמעלה׃

Paleo-Hebrew (Before 585 B.C.)
1:22
-

. -

Hebrew Transliterated
1:22 VDMVTh 'yL-Ur'aShY HChYH UrQY'y K'yYN HQUrCh HNVUr'a NTVY 'yL-Ur'aShYHM MLM'yLH.

Latin Vulgate
1:22 et similitudo super caput animalium firmamenti quasi aspectus cristalli horribilis et extenti super capita eorum desuper

King James Version
1:22 And the likeness of the firmament upon the heads of the living creature was as the colour of the terrible crystal, stretched forth over their heads above.

American Standard Version
1:22 And over the head of the living creature there was the likeness of a firmament, like the terrible crystal to look upon, stretched forth over their heads above.

Bible in Basic English
1:22 And over the heads of the living beings there was the form of an arch, looking like ice, stretched out over their heads on high.

Darby's English Translation
1:22 And there was the likeness of an expanse over the heads of the living creature, as the look of the terrible crystal, stretched forth over their heads above.

Douay Rheims Bible
1:22 And over the heads of the living creatures was the likeness of the firmament, as the appearance of crystal terrible to behold, and stretched out over their heads above.

Noah Webster Bible
1:22 And the likeness of the firmament upon the heads of the living creature was as the color of the terrible crystal, stretched forth over their heads above.

World English Bible
1:22 Over the head of the living creature there was the likeness of an expanse, like the awesome crystal to look on, stretched forth over their heads above.

Young's Literal Translation
1:22 And a likeness is over the heads of the living creatures of an expanse, as the colour of the fearful ice, stretched out over their heads from above.

23

Modern Hebrew
ותחת הרקיע כנפיהם
ישרות אשה
אל־אחותה לאיש
שתים מכסות להנה
ולאיש שתים מכסות
להנה את גויתיהם׃

Paleo-Hebrew (Before 585 B.C.)
1:23

-

.

Hebrew Transliterated
1:23 VThChTh HUrQY'y KNPhYHM YShUrVTh 'aShH 'aL-'aChVThH L'aYSh ShThYM MKSVTh LHNH VL'aYSh ShThYM MKSVTh LHNH 'aTh GVYThYHM.

Latin Vulgate
1:23 sub firmamento autem pinnae eorum rectae alterius ad alterum unumquodque duabus alis velabat corpus suum et alterum similiter velabatur

King James Version
1:23 And under the firmament were their wings straight, the one toward the other: every one had two, which covered on this side, and every one had two, which covered on that side, their bodies.

American Standard Version
1:23 And under the firmament were their wings straight, the one toward the other: every one had two which covered on this side, and every one had two which covered on that side, their bodies.

Bible in Basic English
1:23 Under the arch their wings were straight, one stretched out to another: every one had two wings covering their bodies on this side and two covering their bodies on that side.

Darby's English Translation
1:23 And under the expanse were their wings straight, the one toward the other: every one had two which covered on this side, and every one had two which covered on that side their bodies.

Douay Rheims Bible
1:23 And under the firmament were their wings straight, the one toward the other, every one with two wings covered his body, and the other was covered in like manner.

Noah Webster Bible
1:23 And under the firmament were their wings straight, the one towards the other: every one had two, which covered on this side, and every one had two, which covered on that side, their bodies.

World English Bible
1:23 Under the expanse were their wings straight, the one toward the other: everyone had two which covered on this side, and every one had two which covered on that side, their bodies.

Young's Literal Translation
1:23 And under the expanse their wings are straight, one toward the other, to each are two covering on this side, and to each are two covering on that side -- their bodies.

24

Modern Hebrew
ואשמע את־קול
כנפיהם כקול מים
רבים כקול־שדי
בלכתם קול המלה
כקול מחנה בעמדם
תרפינה כנפיהן׃

Paleo-Hebrew (Before 585 B.C.)
1:24
-

-

.

Hebrew Transliterated
1:24 V'aShM'y 'aTh-QVL KNPhYHM KQVL MYM UrBYM KQVL-ShDY BLKThM QVL HMLH KQVL MChNH B'yMDM ThUrPhYNH KNPhYHN.

Latin Vulgate
1:24 et audiebam sonum alarum quasi sonum aquarum multarum quasi sonum sublimis Dei cum ambularent quasi sonus erat multitudinis ut sonus castrorum cumque starent dimittebantur pinnae eorum

King James Version
1:24 And when they went, I heard the noise of their wings, like the noise of great waters, as the voice of the Almighty, the voice of speech, as the noise of an host: when they stood, they let down their wings.

American Standard Version
1:24 And when they went, I heard the noise of their wings like the noise of great waters, like the voice of the Almighty, a noise of tumult like the noise of a host: when they stood, they let down their wings.

Bible in Basic English
1:24 And when they went, the sound of their wings was like the sound of great waters to my ears, like the voice of the Ruler of all, a sound like the rushing of an army: when they came to rest they let down their wings.

Darby's English Translation
1:24 And when they went, I heard the noise of their wings, like the noise of great waters, as the voice of the Almighty, a tumultuous noise, as the noise of a host: when they stood, they let down their wings;

Douay Rheims Bible
1:24 And I heard the noise of their wings, like the noise of many waters, as it were the voice of the most high God: when they walked, it was like the voice of a multitude, like the noise of an army, and when they stood, their wings were let down.

Noah Webster Bible
1:24 And when they went, I heard the noise of their wings, like the noise of great waters, as the voice of the Almighty, the voice of speech, as the noise of a host: when they stood, they let down their wings.

World English Bible
1:24 When they went, I heard the noise of their wings like the noise of great waters, like the voice of the Almighty, a noise of tumult like the noise of a host: when they stood, they let down their wings.

Young's Literal Translation
1:24 And I hear the noise of their wings, as the noise of many waters, as the noise of the Mighty One, in their going -- the noise of tumult, as the noise of a camp, in their standing they let fall their wings.

25

Modern Hebrew
ויהי־קול מעל
לרקיע אשר על־ראשם
בעמדם תרפינה
כנפיהן׃

Paleo-Hebrew (Before 585 B.C.)
1:25
-

-
.

Hebrew Transliterated
1:25 VYHY-QVL M'yL LUrQY'y 'aShUr 'yL-Ur'aShM B'yMDM ThUrPhYNH KNPhYHN.

Latin Vulgate
1:25 nam cum fieret vox supra firmamentum quod erat super caput eorum stabant et submittebant alas suas

King James Version
1:25 And there was a voice from the firmament that was over their heads, when they stood, and had let down their wings.

American Standard Version
1:25 And there was a voice above the firmament that was over their heads: when they stood, they let down their wings.

Bible in Basic English
1:25 And there was a voice from the top of the arch which was over their heads: when they came to rest they let down their wings.

Darby's English Translation
1:25 and there was a voice from above the expanse that was over their heads. When they stood, they let down their wings.

Douay Rheims Bible
1:25 For when a voice came from above the firmament, that was over their heads, they stood, and let down their wings.

Noah Webster Bible
1:25 And there was a voice from the firmament that was over their heads, when they stood, and had let down their wings.

World English Bible
1:25 There was a voice above the expanse that was over their heads: when they stood, they let down their wings.

Young's Literal Translation
1:25 And there is a voice from above the expanse, that is above their head: in their standing they let fall their wings.

26

Modern Hebrew
וממעל לרקיע אשר
על־ראשם כמראה
אבן־ספיר דמות כסא
ועל דמות הכסא
דמות כמראה אדם
עליו מלמעלה׃

Paleo-Hebrew (Before 585 B.C.)
1:26

-
-

.

Hebrew Transliterated
1:26 VMM'yL LUrQY'y 'aShUr 'yL-Ur'aShM KMUr'aH 'aBN-SPhYUr DMVTh KS'a V'yL DMVTh HKS'a DMVTh KMUr'aH 'aDM 'yLYV MLM'yLH.

Latin Vulgate
1:26 et super firmamentum quod erat inminens capiti eorum quasi aspectus lapidis sapphyri similitudo throni et super similitudinem throni similitudo quasi aspectus hominis desuper

King James Version
1:26 And above the firmament that was over their heads was the likeness of a throne, as the appearance of a sapphire stone: and upon the likeness of the throne was the likeness as the appearance of a man above upon it.

American Standard Version
1:26 And above the firmament that was over their heads was the likeness of a throne, as the appearance of a sapphire stone; and upon the likeness of the throne was a likeness as the appearance of a man upon it above.

Bible in Basic English
1:26 And on the top of the arch which was over their heads was the form of a king's seat, like a sapphire stone; and on the form of the seat was the form of a man seated on it on high.

Darby's English Translation
1:26 And above the expanse that was over their heads was the likeness of a throne, as the appearance of a sapphire stone; and upon the likeness of the throne was a likeness as the appearance of a man above upon it.

Douay Rheims Bible
1:26 And above the firmament that was over their heads, was the likeness of a throne, as the appearance of the sapphire stone, and upon the likeness of the throne, was a likeness as of the appearance of a man above upon it.

Noah Webster Bible
1:26 And above the firmament that was over their heads was the likeness of a throne, as the appearance of a sapphire stone: and upon the likeness of the throne was the likeness as the appearance of a man above upon it.

World English Bible
1:26 Above the expanse that was over their heads was the likeness of a throne, as the appearance of a sapphire stone; and on the likeness of the throne was a likeness as the appearance of a man on it above.

Young's Literal Translation
1:26 And above the expanse that is over their head, as an appearance of a sapphire stone, is the likeness of a throne, and on the likeness of the throne a likeness, as the appearance of man upon it from above.

27

Modern Hebrew
וארא כעין חשמל
כמראה־אש בית־לה
סביב ממראה מתניו
ולמעלה וממראה
מתניו ולמטה ראיתי
כמראה־אש ונגה לו
סביב׃

Paleo-Hebrew (Before 585 B.C.)
1:27

-
-

-

.

Hebrew Transliterated
1:27 V'aUr'a K'yYN ChShML KMUr'aH-'aSh BYTh-LH SBYB MMUr'aH MThNYV VLM'yLH VMMUr'aH MThNYV VLMTH Ur'aYThY KMUr'aH-'aSh VNGH LV SBYB.

Latin Vulgate
1:27 et vidi quasi speciem electri velut aspectum ignis intrinsecus eius per circuitum a lumbis eius et desuper et a lumbis eius usque deorsum vidi quasi speciem ignis splendentis in circuitu

King James Version
1:27 And I saw as the colour of amber, as the appearance of fire round about within it, from the appearance of his loins even upward, and from the appearance of his loins even downward, I saw as it were the appearance of fire, and it had brightness round about.

American Standard Version
1:27 And I saw as it were glowing metal, as the appearance of fire within it round about, from the appearance of his loins and upward; and from the appearance of his loins and downward I saw as it were the appearance of fire, and there was brightness round about him.

Bible in Basic English
1:27 And I saw it coloured like electrum, with the look of fire in it and round it, going up from what seemed to be the middle of his body; and going down from what seemed to be the middle of his body I saw what was like fire, and there was a bright light shining round him.

Darby's English Translation
1:27 And I saw as the look of glowing brass, as the appearance of fire, within it round about; from the appearance of his loins and upward, and from the appearance of his loins and downward, I saw as it were the appearance of fire, and it had brightness round about.

Douay Rheims Bible
1:27 And I saw as it were the resemblance of amber as the appearance of fire within it round about: from his loins and upward, and from his loins downward, I saw as it were the resemblance of fire shining round about.

Noah Webster Bible
1:27 And I saw as the color of amber, as the appearance of fire around within it, from the appearance of his loins even upward, and from the appearance of his loins even downward, I saw as it were the appearance of fire, and it had brightness on all sides.

World English Bible
1:27 I saw as it were glowing metal, as the appearance of fire within it round about, from the appearance of his loins and upward; and from the appearance of his loins and downward I saw as it were the appearance of fire, and there was brightness round about him.

Young's Literal Translation
1:27 And I see as the colour of copper, as the appearance of fire within it round about, from the appearance of his loins and upward, and from the appearance of his loins and downward, I have seen as the appearance of fire, and brightness is to it round about.

28

Modern Hebrew
כמראה הקשת אשר
יהיה בענן ביום
הגשם כן מראה הנגה
סביב הוא מראה
דמות כבוד־יהוה
ואראה ואפל על־פני
ואשמע קול מדבר׃

Paleo-Hebrew (Before 585 B.C.)
1:28

-
-

.

Hebrew Transliterated
1:28 KMUr'aH HQShTh 'aShUr YHYH B'yNN BYVM HGShM KN MUr'aH HNGH SBYB HV'a MUr'aH DMVTh KBVD-YHVH V'aUr'aH V'aPhL 'yL-PhNY V'aShM'y QVL MDBUr.

Latin Vulgate
1:28 velut aspectum arcus cum fuerit in nube in die pluviae hic erat aspectus splendoris per gyrum

King James Version
1:28 As the appearance of the bow that is in the cloud in the day of rain, so was the appearance of the brightness round about. This was the appearance of the likeness of the glory of the LORD. And when I saw it, I fell upon my face, and I heard a voice of one that spake.

American Standard Version
1:28 As the appearance of the bow that is in the cloud in the day of rain, so was the appearance of the brightness round about. This was the appearance of the likeness of the glory of Jehovah. And when I saw it, I fell upon my face, and I heard a voice of one that spake.

Bible in Basic English
1:28 Like the bow in the cloud on a day of rain, so was the light shining round him. And this is what the glory of the Lord was like. And when I saw it I went down on my face, and the voice of one talking came to my ears.

Darby's English Translation
1:28 As the appearance of the bow that is in the cloud in the day of rain, so was the appearance of the brightness round about. This was the appearance of the likeness of the glory of Jehovah. And when I saw, I fell on my face, and I heard a voice of one that spoke.

Douay Rheims Bible
1:28 As the appearance of the rainbow when it is in a cloud on a rainy day: this was the appearance of the brightness round about.

Noah Webster Bible
1:28 As the appearance of the bow that is in the cloud in the day of rain, so was the appearance of the brightness around. This was the appearance of the likeness of the glory of the LORD. And when I saw it, I fell upon my face, and I heard a voice of one speaking.

World English Bible
1:28 As the appearance of the bow that is in the cloud in the day of rain, so was the appearance of the brightness round about. This was the appearance of the likeness of the glory of Yahweh. When I saw it, I fell on my face, and I heard a voice of one that spoke.

Young's Literal Translation
1:28 As the appearance of the bow that is in a cloud in a day of rain, so is the appearance of the brightness round about.

Ezekiel 2


Ezekiel Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 1

The Book of the Prophet Ezekiel

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10

1

Modern Hebrew
ויאמר אלי בן־אדם
עמד על־רגליך
ואדבר אתך׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-
-
.

Hebrew Transliterated
2:1 VY'aMUr 'aLY BN-'aDM 'yMD 'yL-UrGLYK V'aDBUr 'aThK.

Latin Vulgate
2:1 haec visio similitudinis gloriae Domini et vidi et cecidi in faciem meam et audivi vocem loquentis et dixit ad me fili hominis sta supra pedes tuos et loquar tecum

King James Version
2:1 And he said unto me, Son of man, stand upon thy feet, and I will speak unto thee.

American Standard Version
2:1 And he said unto me, Son of man, stand upon thy feet, and I will speak with thee.

Bible in Basic English
2:1 And he said to me, Son of man, get up on your feet, so that I may say words to you.

Darby's English Translation
2:1 And he said unto me, Son of man, stand upon thy feet, and I will speak with thee.

Douay Rheims Bible
2:1 This was the vision of the likeness of the glory of the Lord. And I saw, and I fell upon my face, and I heard the voice of one that spoke. And he said to me: Son of man, stand upon thy feet, and I will speak to thee.

Noah Webster Bible
2:1 And he said to me, Son of man, stand upon thy feet, and I will speak to thee.

World English Bible
2:1 He said to me, Son of man, stand on your feet, and I will speak with you.

Young's Literal Translation
2:1 It is the appearance of the likeness of the honour of Jehovah, and I see, and fall on my face, and I hear a voice speaking, and He saith unto me, `Son of man, stand on thy feet, and I speak with thee.`

2

Modern Hebrew
ותבא בי רוח כאשר
דבר אלי ותעמדני
על־רגלי ואשמע את
מדבר אלי׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

.

Hebrew Transliterated
2:2 VThB'a BY UrVCh K'aShUr DBUr 'aLY VTh'yMDNY 'yL-UrGLY V'aShM'y 'aTh MDBUr 'aLY.

Latin Vulgate
2:2 et ingressus est in me spiritus postquam locutus est mihi et statuit me supra pedes meos et audivi loquentem ad me

King James Version
2:2 And the spirit entered into me when he spake unto me, and set me upon my feet, that I heard him that spake unto me.

American Standard Version
2:2 And the Spirit entered into me when he spake unto me, and set me upon my feet; and I heard him that spake unto me.

Bible in Basic English
2:2 And at his words the spirit came into me and put me on my feet; and his voice came to my ears.

Darby's English Translation
2:2 And the Spirit entered into me when he spoke unto me, and set me upon my feet; and I heard him that spoke unto me.

Douay Rheims Bible
2:2 And the spirit entered into me after that he spoke to me, and he set me upon my feet: and I heard him speaking to me,

Noah Webster Bible
2:2 And the spirit entered into me when he spoke to me, and set me upon my feet, that I heard him that spoke to me.

World English Bible
2:2 The Spirit entered into me when he spoke to me, and set me on my feet; and I heard him who spoke to me.

Young's Literal Translation
2:2 And there doth come into me a spirit, when He hath spoken unto me, and it causeth me to stand on my feet, and I hear Him who is speaking unto me.

3

Modern Hebrew
ויאמר אלי בן־אדם
שולח אני אותך
אל־בני ישראל
אל־גוים המורדים
אשר מרדו־בי המה
ואבותם פשעו בי
עד־עצם היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

-
-
-

-
.

Hebrew Transliterated
2:3 VY'aMUr 'aLY BN-'aDM ShVLCh 'aNY 'aVThK 'aL-BNY YShUr'aL 'aL-GVYM HMVUrDYM 'aShUr MUrDV-BY HMH V'aBVThM PhSh'yV BY 'yD-'yTShM HYVM HZH.

Latin Vulgate
2:3 et dicentem fili hominis mitto ego te ad filios Israhel ad gentes apostatrices quae recesserunt a me patres eorum praevaricati sunt pactum meum usque ad diem hanc

King James Version
2:3 And he said unto me, Son of man, I send thee to the children of Israel, to a rebellious nation that hath rebelled against me: they and their fathers have transgressed against me, even unto this very day.

American Standard Version
2:3 And he said unto me, Son of man, I send thee to the children of Israel, to nations that are rebellious, which have rebelled against me: they and their fathers have transgressed against me even unto this very day.

Bible in Basic English
2:3 And he said to me, Son of man, I am sending you to the children of Israel, to an uncontrolled nation which has gone against me: they and their fathers have been sinners against me even to this very day.

Darby's English Translation
2:3 And he said unto me, Son of man, I send thee to the children of Israel, to nations that are rebellious, which have rebelled against me: they and their fathers have transgressed against me unto this very day;

Douay Rheims Bible
2:3 And saying: Son of man, I send thee to the children of Israel, to a rebellious people, that hath revolted from me, they, and their fathers, have transgressed my covenant even unto this day.

Noah Webster Bible
2:3 And he said to me, Son of man, I send thee to the children of Israel, to a rebellious nation that hath rebelled against me: they and their fathers have transgressed against me: even to this very day.

World English Bible
2:3 He said to me, Son of man, I send you to the children of Israel, to nations that are rebellious, which have rebelled against me: they and their fathers have transgressed against me even to this very day.

Young's Literal Translation
2:3 And He saith unto Me, `Son of man, I am sending thee unto the sons of Israel, unto nations who are rebels, who have rebelled against Me; they and their fathers have transgressed against Me, unto this self-same day.

4

Modern Hebrew
והבנים קשי פנים
וחזקי־לב אני שולח
אותך אליהם ואמרת
אליהם כה אמר אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-

.

Hebrew Transliterated
2:4 VHBNYM QShY PhNYM VChZQY-LB 'aNY ShVLCh 'aVThK 'aLYHM V'aMUrTh 'aLYHM KH 'aMUr 'aDNY YHVH.

Latin Vulgate
2:4 et filii dura facie et indomabili corde sunt ad quos ego mitto te et dices ad eos haec dicit Dominus Deus

King James Version
2:4 For they are impudent children and stiffhearted. I do send thee unto them; and thou shalt say unto them, Thus saith the Lord GOD.

American Standard Version
2:4 And the children are impudent and stiffhearted: I do sent thee unto them; and thou shalt say unto them, Thus saith the Lord Jehovah.

Bible in Basic English
2:4 And the children are hard and stiff-hearted; I am sending you to them: and you are to say to them, These are the words of the Lord.

Darby's English Translation
2:4 and these children are impudent and hard-hearted: I am sending thee unto them; and thou shalt say unto them, Thus saith the Lord Jehovah.

Douay Rheims Bible
2:4 And they to whom I send thee are children of a hard face, and of an obstinate heart: and thou shalt say to them: Thus saith the Lord God:

Noah Webster Bible
2:4 For they are impudent children and obstinate in heart. I send thee to them; and thou shalt say to them, Thus saith the Lord GOD.

World English Bible
2:4 The children are impudent and stiff-hearted: I do sent you to them; and you shall tell them, Thus says the Lord Yahweh.

Young's Literal Translation
2:4 And the sons are brazen-faced and hard-hearted to whom I am sending thee, and thou hast said unto them: Thus said the Lord Jehovah:

5

Modern Hebrew
והמה אם־ישמעו
ואם־יחדלו כי בית
מרי המה וידעו כי
נביא היה בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-
-

.

Hebrew Transliterated
2:5 VHMH 'aM-YShM'yV V'aM-YChDLV KY BYTh MUrY HMH VYD'yV KY NBY'a HYH BThVKM.

Latin Vulgate
2:5 si forte vel ipsi audiant et si forte quiescant quoniam domus exasperans est et scient quia propheta fuerit in medio eorum

King James Version
2:5 And they, whether they will hear, or whether they will forbear, (for they are a rebellious house,) yet shall know that there hath been a prophet among them.

American Standard Version
2:5 And they, whether they will hear, or whether they will forbear, (for they are a rebellious house,) yet shall know that there hath been a prophet among them.

Bible in Basic English
2:5 And they, if they give ear to you or if they do not give ear (for they are an uncontrolled people), will see that there has been a prophet among them.

Darby's English Translation
2:5 And they, whether they will hear or whether they will forbear -- for they are a rebellious house -- yet shall they know that there hath been a prophet among them.

Douay Rheims Bible
2:5 If so be they at least will hear, and if so be they will forbear, for they are a provoking house: and they shall know that there hath been a prophet in the midst of them.

Noah Webster Bible
2:5 And they, whether they will hear, or whether they will forbear, (for they are a rebellious house,) yet shall know that there hath been a prophet among them.

World English Bible
2:5 They, whether they will hear, or whether they will forbear, (for they are a rebellious house,) yet shall know that there has been a prophet among them.

Young's Literal Translation
2:5 and they -- whether they hear, or whether they forbear, for a rebellious house they are -- have known that a prophet hath been in their midst.

6

Modern Hebrew
ואתה בן־אדם
אל־תירא מהם
ומדבריהם אל־תירא
כי סרבים וסלונים
אותך ואל־עקרבים
אתה יושב מדבריהם
אל־תירא ומפניהם
אל־תחת כי בית מרי
המה׃

Paleo-Hebrew (Before 585 B.C.)
2:6
-
-
-

-

-
-

.

Hebrew Transliterated
2:6 V'aThH BN-'aDM 'aL-ThYUr'a MHM VMDBUrYHM 'aL-ThYUr'a KY SUrBYM VSLVNYM 'aVThK V'aL-'yQUrBYM 'aThH YVShB MDBUrYHM 'aL-ThYUr'a VMPhNYHM 'aL-ThChTh KY BYTh MUrY HMH.

Latin Vulgate
2:6 tu ergo fili hominis ne timeas eos neque sermones eorum metuas quoniam increduli et subversores sunt tecum et cum scorpionibus habitas verba eorum ne timeas et vultus eorum ne formides quia domus exasperans est

King James Version
2:6 And thou, son of man, be not afraid of them, neither be afraid of their words, though briers and thorns be with thee, and thou dost dwell among scorpions: be not afraid of their words, nor be dismayed at their looks, though they be a rebellious house.

American Standard Version
2:6 And thou, son of man, be not afraid of them, neither be afraid of their words, though briers and thorns are with thee, and thou dost dwell among scorpions: be not afraid of their words, nor be dismayed at their looks, though they are a rebellious house.

Bible in Basic English
2:6 And you, son of man, have no fear of them or of their words, even if sharp thorns are round you and you are living among scorpions: have no fear of their words and do not be overcome by their looks, for they are an uncontrolled people.

Darby's English Translation
2:6 And thou, son of man, be not afraid of them, and be not afraid of their words; for briars and thorns are with thee, and thou dwellest among scorpions: be not afraid of their words, and be not dismayed at their faces; for they are a rebellious house.

Douay Rheims Bible
2:6 And thou, O son of man, fear not, neither be thou afraid of their words: for thou art among unbelievers and destroyers, and thou dwellest with scorpions. Fear not their words, neither be thou dismayed at their looks: for they are a provoking house.

Noah Webster Bible
2:6 And thou, son of man, be not afraid of them, neither be afraid of their words, though briers and thorns are with thee, and thou dost dwell among scorpions: be not afraid of their words, nor be dismayed at their looks, though they are a rebellious house.

World English Bible
2:6 You, son of man, don`t be afraid of them, neither be afraid of their words, though briers and thorns are with you, and you do dwell among scorpions: don`t be afraid of their words, nor be dismayed at their looks, though they are a rebellious house.

Young's Literal Translation
2:6 `And thou, son of man, thou art not afraid of them, yea, of their words thou art not afraid, for briers and thorns are with thee, and near scorpions thou art dwelling, of their words thou art not afraid, and of their faces thou art not affrighted, for they are a rebellious house,

7

Modern Hebrew
ודברת את־דברי
אליהם אם־ישמעו
ואם־יחדלו כי מרי
המה׃

Paleo-Hebrew (Before 585 B.C.)
2:7
-
-
-
.

Hebrew Transliterated
2:7 VDBUrTh 'aTh-DBUrY 'aLYHM 'aM-YShM'yV V'aM-YChDLV KY MUrY HMH.

Latin Vulgate
2:7 loqueris ergo verba mea ad eos si forte audiant et quiescant quoniam inritatores sunt

King James Version
2:7 And thou shalt speak my words unto them, whether they will hear, or whether they will forbear: for they are most rebellious.

American Standard Version
2:7 And thou shalt speak my words unto them, whether they will hear, or whether they will forbear; for they are most rebellious.

Bible in Basic English
2:7 And you are to give them my words, if they give ear to you or if they do not: for they are uncontrolled.

Darby's English Translation
2:7 And thou shalt speak my words unto them, whether they will hear or whether they will forbear; for they are rebellious.

Douay Rheims Bible
2:7 And thou shalt speak my words to them, if perhaps they will hear, and forbear: for they provoke me to anger.

Noah Webster Bible
2:7 And thou shalt speak my words to them, whether they will hear, or whether they will forbear: for they are most rebellious.

World English Bible
2:7 You shall speak my words to them, whether they will hear, or whether they will forbear; for they are most rebellious.

Young's Literal Translation
2:7 And thou hast spoken My words unto them, whether they hear or whether they forbear, for they are rebellious.

8

Modern Hebrew
ואתה בן־אדם שמע
את אשר־אני מדבר
אליך אל־תהי־מרי
כבית המרי פצה פיך
ואכל את אשר־אני
נתן אליך׃

Paleo-Hebrew (Before 585 B.C.)
2:8
-

-
- [image] [image] [image] -

-
.

Hebrew Transliterated
2:8 V'aThH BN-'aDM ShM'y 'aTh 'aShUr-'aNY MDBUr 'aLYK 'aL-ThHY-MUrY KBYTh HMUrY PhTShH PhYK V'aKL 'aTh 'aShUr-'aNY NThN 'aLYK.

Latin Vulgate
2:8 tu autem fili hominis audi quaecumque loquor ad te et noli esse exasperans sicut domus exasperatrix est aperi os tuum et comede quaecumque ego do tibi

King James Version
2:8 But thou, son of man, hear what I say unto thee; Be not thou rebellious like that rebellious house: open thy mouth, and eat that I give thee.

American Standard Version
2:8 But thou, son of man, hear what I say unto thee; be not thou rebellious like that rebellious house: open thy mouth, and eat that which I give thee.

Bible in Basic English
2:8 But you, son of man, give ear to what I say to you, and do not be uncontrolled like that uncontrolled people: let your mouth be open and take what I give you.

Darby's English Translation
2:8 And thou, son of man, hear what I say unto thee; be not thou rebellious like that rebellious house: open thy mouth, and eat that I give thee.

Douay Rheims Bible
2:8 But thou, O son of man, hear all that I say to thee: and do not thou provoke me, as that house provoketh me: open thy mouth, and eat what I give thee.

Noah Webster Bible
2:8 But thou, son of man, hear what I say to thee; Be not thou rebellious like that rebellious house: open thy mouth, and eat that which I give thee.

World English Bible
2:8 But you, son of man, hear what I tell you; don`t be you rebellious like that rebellious house: open your mouth, and eat that which I give you.

Young's Literal Translation
2:8 `And thou, son of man, hear that which I am speaking unto thee: Thou art not rebellious like the rebellious house, open thy mouth, and eat that which I am giving unto thee.`

9

Modern Hebrew
ואראה והנה־יד
שלוחה אלי והנה־בו
מגלת־ספר׃

Paleo-Hebrew (Before 585 B.C.)
2:9
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:9 V'aUr'aH VHNH-YD ShLVChH 'aLY VHNH-BV MGLTh-SPhUr.

Latin Vulgate
2:9 et vidi et ecce manus missa ad me in qua erat involutus liber et expandit illum coram me qui erat scriptus intus et foris et scriptae erant in eo lamentationes et carmen et vae

King James Version
2:9 And when I looked, behold, an hand was sent unto me; and, lo, a roll of a book was therein;

American Standard Version
2:9 And when I looked, behold, a hand was put forth unto me; and, lo, a roll of a book was therein;

Bible in Basic English
2:9 And looking, I saw a hand stretched out to me, and I saw the roll of a book in it;

Darby's English Translation
2:9 And I looked, and behold, a hand was put forth toward me; and behold, a roll of a book therein.

Douay Rheims Bible
2:9 And I looked, and behold, a hand was sent to me, wherein was a book rolled up:

Noah Webster Bible
2:9 And when I looked, behold, a hand was sent to me; and lo, a roll of a book was in it;

World English Bible
2:9 When I looked, behold, a hand was put forth to me; and, behold, a scroll of a book was therein;

Young's Literal Translation
2:9 And I look, and lo, a hand is sent forth unto me, and lo, in it a roll of a book,

10

Modern Hebrew
ויפרש אותה לפני
והיא כתובה פנים
ואחור וכתוב אליה
קנים והגה והי׃

Paleo-Hebrew (Before 585 B.C.)
2:10

.

Hebrew Transliterated
2:10 VYPhUrSh 'aVThH LPhNY VHY'a KThVBH PhNYM V'aChVUr VKThVB 'aLYH QNYM VHGH VHY.

Latin Vulgate
2:10

King James Version
2:10 And he spread it before me; and it was written within and without: and there was written therein lamentations, and mourning, and woe.

American Standard Version
2:10 And he spread it before me: and it was written within and without; and there were written therein lamentations, and mourning, and woe.

Bible in Basic English
2:10 And he put it open before me, and it had writing on the front and on the back; words of grief and sorrow and trouble were recorded in it.

Darby's English Translation
2:10 And he spread it out before me; and it was written within and without; and there were written in it lamentations, and mourning, and woe.

Douay Rheims Bible
2:10 and he spread it before me, and it was written within and without: and there were written in it lamentations, and canticles, and woe.

Noah Webster Bible
2:10 And he spread it before me: and it was written within and without: and there was written in it lamentations, and mourning, and woe.

World English Bible
2:10 He spread it before me: and it was written within and without; and there were written therein lamentations, and mourning, and woe.

Young's Literal Translation
2:10 and He spreadeth it before me, and it is written in front and behind, and written on it are lamentations, and mourning, and wo!

Ezekiel 3


Ezekiel Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 2

The Book of the Prophet Ezekiel

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

1

Modern Hebrew
ויאמר אלי בן־אדם
את אשר־תמצא אכול
אכול את־המגלה
הזאת ולך דבר
אל־בית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
-
-

-
.

Hebrew Transliterated
3:1 VY'aMUr 'aLY BN-'aDM 'aTh 'aShUr-ThMTSh'a 'aKVL 'aKVL 'aTh-HMGLH HZ'aTh VLK DBUr 'aL-BYTh YShUr'aL.

Latin Vulgate
3:1 et dixit ad me fili hominis quodcumque inveneris comede comede volumen istud et vadens loquere ad filios Israhel

King James Version
3:1 Moreover he said unto me, Son of man, eat that thou findest; eat this roll, and go speak unto the house of Israel.

American Standard Version
3:1 And he said unto me, Son of man, eat that which thou findest; eat this roll, and go, speak unto the house of Israel.

Bible in Basic English
3:1 And he said to me, Son of man, take this roll for your food, and go and say my words to the children of Israel.

Darby's English Translation
3:1 And he said unto me, Son of man, eat what thou findest; eat this roll, and go, speak unto the house of Israel.

Douay Rheims Bible
3:1 And he said to me: Son of man, eat all that thou shalt find: eat this book, and go speak to the children of Israel.

Noah Webster Bible
3:1 Moreover he said to me, Son of man, eat what thou findest; eat this roll, and go, speak to the house of Israel.

World English Bible
3:1 He said to me, Son of man, eat that which you find; eat this scroll, and go, speak to the house of Israel.

Young's Literal Translation
3:1 And He saith unto me, `Son of man, that which thou findest eat, eat this roll, and go, speak unto the house of Israel.`

2

Modern Hebrew
ואפתח את־פי
ויאכלני את המגלה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
3:2
-

.

Hebrew Transliterated
3:2 V'aPhThCh 'aTh-PhY VY'aKLNY 'aTh HMGLH HZ'aTh.

Latin Vulgate
3:2 et aperui os meum et cibavit me volumine illo

King James Version
3:2 So I opened my mouth, and he caused me to eat that roll.

American Standard Version
3:2 So I opened my mouth, and he caused me to eat the roll.

Bible in Basic English
3:2 And, on my opening my mouth, he made me take the roll as food.

Darby's English Translation
3:2 So I opened my mouth, and he caused me to eat that roll.

Douay Rheims Bible
3:2 And I opened my mouth, and he caused me to eat that book :

Noah Webster Bible
3:2 So I opened my mouth, and he caused me to eat that roll.

World English Bible
3:2 So I opened my mouth, and he caused me to eat the scroll.

Young's Literal Translation
3:2 And I open my mouth, and He causeth me to eat this roll.

3

Modern Hebrew
ויאמר אלי בן־אדם
בטנך תאכל ומעיך
תמלא את המגלה
הזאת אשר אני נתן
אליך ואכלה ותהי
בפי כדבש למתוק׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

.

Hebrew Transliterated
3:3 VY'aMUr 'aLY BN-'aDM BTNK Th'aKL VM'yYK ThML'a 'aTh HMGLH HZ'aTh 'aShUr 'aNY NThN 'aLYK V'aKLH VThHY BPhY KDBSh LMThVQ.

Latin Vulgate
3:3 et dixit ad me fili hominis venter tuus comedet et viscera tua conplebuntur volumine isto quod ego do tibi et comedi illud et factum est in ore meo sicut mel dulce

King James Version
3:3 And he said unto me, Son of man, cause thy belly to eat, and fill thy bowels with this roll that I give thee. Then did I eat it; and it was in my mouth as honey for sweetness.

American Standard Version
3:3 And he said unto me, Son of man, cause thy belly to eat, and fill thy bowels with this roll that I give thee. Then did I eat it; and it was in my mouth as honey for sweetness.

Bible in Basic English
3:3 And he said to me, Son of man, let your stomach make a meal of it and let your inside be full of this roll which I am giving you. Then I took it, and it was sweet as honey in my mouth.

Darby's English Translation
3:3 And he said unto me, Son of man, cause thy belly to eat, and fill thy bowels with this roll which I give thee. And I ate, and it was in my mouth as honey for sweetness.

Douay Rheims Bible
3:3 And he said to me: Son of man, thy belly shall eat, and thy bowels shall be filled with this book, which I give thee. And I did eat it: and it was sweet as honey in my mouth.

Noah Webster Bible
3:3 And he said to me, Son of man, cause thy belly to eat, and fill thy bowels with this roll that I give thee. Then did I eat it; and it was in my mouth as honey for sweetness.

World English Bible
3:3 He said to me, Son of man, cause your belly to eat, and fill your bowels with this scroll that I give you. Then did I eat it; and it was in my mouth as honey for sweetness.

Young's Literal Translation
3:3 And He saith unto me, `Son of man, thy belly thou dost feed, and thy bowels thou dost fill with this roll that I am giving unto thee;` and I eat it, and it is in my mouth as honey for sweetness.

4

Modern Hebrew
ויאמר אלי בן־אדם
לך־בא אל־בית
ישראל ודברת בדברי
אליהם׃

Paleo-Hebrew (Before 585 B.C.)
3:4

- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
3:4 VY'aMUr 'aLY BN-'aDM LK-B'a 'aL-BYTh YShUr'aL VDBUrTh BDBUrY 'aLYHM.

Latin Vulgate
3:4 et dixit ad me fili hominis vade ad domum Israhel et loqueris verba mea ad eos

King James Version
3:4 And he said unto me, Son of man, go, get thee unto the house of Israel, and speak with my words unto them.

American Standard Version
3:4 And he said unto me, Son of man, go, get thee unto the house of Israel, and speak with my words unto them.

Bible in Basic English
3:4 And he said to me, Son of man, go now to the children of Israel, and say my words to them.

Darby's English Translation
3:4 And he said unto me, Son of man, go, get thee unto the house of Israel, and speak with my words unto them.

Douay Rheims Bible
3:4 And he said to me: Son of man, go to the house of Israel, and thou shalt speak my words to them.

Noah Webster Bible
3:4 And he said to me, Son of man, depart, go to the house of Israel, and speak with my words to them.

World English Bible
3:4 He said to me, Son of man, go, get you to the house of Israel, and speak with my words to them.

Young's Literal Translation
3:4 And He saith unto me, `Son of man, go, enter in unto the house of Israel, and thou hast spoken with My words unto them.

5

Modern Hebrew
כי לא אל־עם עמקי
שפה וכבדי לשון
אתה שלוח אל־בית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

-
.

Hebrew Transliterated
3:5 KY L'a 'aL-'yM 'yMQY ShPhH VKBDY LShVN 'aThH ShLVCh 'aL-BYTh YShUr'aL.

Latin Vulgate
3:5 non enim ad populum profundi sermonis et ignotae linguae tu mitteris ad domum Israhel

King James Version
3:5 For thou art not sent to a people of a strange speech and of an hard language, but to the house of Israel;

American Standard Version
3:5 For thou art not sent to a people of a strange speech and of a hard language, but to the house of Israel;

Bible in Basic English
3:5 For you are not sent to a people whose talk is strange and whose language is hard, but to the children of Israel;

Darby's English Translation
3:5 For thou art not sent to a people of strange language, and of difficult speech, but to the house of Israel;

Douay Rheims Bible
3:5 For thou art not sent to a people of a profound speech, and of an unknown tongue, but to the house of Israel:

Noah Webster Bible
3:5 For thou art not sent to a people of a strange speech and of a hard language, but to the house of Israel;

World English Bible
3:5 For you are not sent to a people of a strange speech and of a hard language, but to the house of Israel;

Young's Literal Translation
3:5 For, not unto a people deep of lip and heavy of tongue art thou sent -- unto the house of Israel;

6

Modern Hebrew
לא אל־עמים רבים
עמקי שפה וכבדי
לשון אשר לא־תשמע
דבריהם אם־לא
אליהם שלחתיך המה
ישמעו אליך׃

Paleo-Hebrew (Before 585 B.C.)
3:6
-

-
-

.

Hebrew Transliterated
3:6 L'a 'aL-'yMYM UrBYM 'yMQY ShPhH VKBDY LShVN 'aShUr L'a-ThShM'y DBUrYHM 'aM-L'a 'aLYHM ShLChThYK HMH YShM'yV 'aLYK.

Latin Vulgate
3:6 neque ad populos multos profundi sermonis et ignotae linguae quorum non possis audire sermones et si ad illos mittereris ipsi audirent te

King James Version
3:6 Not to many people of a strange speech and of an hard language, whose words thou canst not understand. Surely, had I sent thee to them, they would have hearkened unto thee.

American Standard Version
3:6 not to many peoples of a strange speech and of a hard language, whose words thou canst not understand. Surely, if I sent thee to them, they would hearken unto thee.

Bible in Basic English
3:6 Not to a number of peoples whose talk is strange and whose language is hard and whose words are not clear to you. Truly, if I sent you to them they would give ear to you.

Darby's English Translation
3:6 not to many peoples of strange language and of difficult speech, whose words thou canst not understand: had I sent thee to them, would they not hearken unto thee?

Douay Rheims Bible
3:6 Nor to many nations of a strange speech, and of an unknown tongue, whose words thou canst not understand: and if thou wert sent to them, they would hearken to thee.

Noah Webster Bible
3:6 Not to many people of a strange speech and of a hard language, whose words thou canst not understand. Surely, had I sent thee to them, they would have hearkened to thee.

World English Bible
3:6 not to many peoples of a strange speech and of a hard language, whose words you can not understand. Surely, if I sent you to them, they would listen to you.

Young's Literal Translation
3:6 not unto many peoples, deep of lip and heavy of tongue, whose words thou dost not understand. If I had not sent thee unto them -- they, they do hearken unto thee,

7

Modern Hebrew
ובית ישראל לא
יאבו לשמע אליך
כי־אינם אבים לשמע
אלי כי כל־בית
ישראל חזקי־מצח
וקשי־לב המה׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-

-
-
. -

Hebrew Transliterated
3:7 VBYTh YShUr'aL L'a Y'aBV LShM'y 'aLYK KY-'aYNM 'aBYM LShM'y 'aLY KY KL-BYTh YShUr'aL ChZQY-MTShCh VQShY-LB HMH.

Latin Vulgate
3:7 domus autem Israhel nolent audire te quia nolunt audire me omnis quippe domus Israhel adtrita fronte est et duro corde

King James Version
3:7 But the house of Israel will not hearken unto thee; for they will not hearken unto me: for all the house of Israel are impudent and hardhearted.

American Standard Version
3:7 But the house of Israel will not hearken unto thee; for they will not hearken unto me: for all the house of Israel are of hard forehead and of a stiff heart.

Bible in Basic English
3:7 But the children of Israel will not give ear to you; for they have no mind to give ear to me: for all the children of Israel have a hard brow and a stiff heart.

Darby's English Translation
3:7 But the house of Israel will not hearken unto thee, for none of them will hearken unto me. For all the house of Israel are hard of forehead and stiff of heart.

Douay Rheims Bible
3:7 But the house of Israel will not hearken to thee: because they will not hearken to me: for all the house of Israel are of a hard forehead and an obstinate heart.

Noah Webster Bible
3:7 But the house of Israel will not hearken to thee; for they will not hearken to me: for all the house of Israel are impudent and hard-hearted.

World English Bible
3:7 But the house of Israel will not listen to you; for they will not listen to me: for all the house of Israel are of hard forehead and of a stiff heart.

Young's Literal Translation
3:7 but the house of Israel are not willing to hearken unto thee, for they are not willing to hearken unto Me, for all the house of Israel are brazen-faced and strong-hearted.

8

Modern Hebrew
הנה נתתי את־פניך
חזקים לעמת פניהם
ואת־מצחך חזק לעמת
מצחם׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-

-
.

Hebrew Transliterated
3:8 HNH NThThY 'aTh-PhNYK ChZQYM L'yMTh PhNYHM V'aTh-MTShChK ChZQ L'yMTh MTShChM.

Latin Vulgate
3:8 ecce dedi faciem tuam valentiorem faciebus eorum et frontem tuam duriorem frontibus eorum

King James Version
3:8 Behold, I have made thy face strong against their faces, and thy forehead strong against their foreheads.

American Standard Version
3:8 Behold, I have made thy face hard against their faces, and thy forehead hard against their foreheads.

Bible in Basic English
3:8 See, I have made your face hard against their faces, and your brow hard against their brows.

Darby's English Translation
3:8 Behold, I have made thy face hard against their faces, and thy forehead hard against their foreheads.

Douay Rheims Bible
3:8 Behold I have made thy face stronger than their faces: and thy forehead harder than their foreheads.

Noah Webster Bible
3:8 Behold, I have made thy face strong against their faces, and thy forehead strong against their foreheads.

World English Bible
3:8 Behold, I have made your face hard against their faces, and your forehead hard against their foreheads.

Young's Literal Translation
3:8 `Lo, I have made thy face strong against their face, and thy forehead strong against their forehead.

9

Modern Hebrew
כשמיר חזק מצר
נתתי מצחך לא־תירא
אותם ולא־תחת
מפניהם כי בית־
מרי המה׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-
-

-
.

Hebrew Transliterated
3:9 KShMYUr ChZQ MTShUr NThThY MTShChK L'a-ThYUr'a 'aVThM VL'a-ThChTh MPhNYHM KY BYTh- MUrY HMH.

Latin Vulgate
3:9 ut adamantem et ut silicem dedi faciem tuam ne timeas eos neque metuas a facie eorum quia domus exasperans est

King James Version
3:9 As an adamant harder than flint have I made thy forehead: fear them not, neither be dismayed at their looks, though they be a rebellious house.

American Standard Version
3:9 As an adamant harder than flint have I made thy forehead: fear them not, neither be dismayed at their looks, though they are a rebellious house.

Bible in Basic English
3:9 Like a diamond harder than rock I have made your brow: have no fear of them and do not be overcome by their looks, for they are an uncontrolled people.

Darby's English Translation
3:9 As an adamant harder than flint have I made thy forehead. Fear them not, neither be dismayed at them, for they are a rebellious house.

Douay Rheims Bible
3:9 I have made thy face like an adamant and like flint: fear them not, neither be thou dismayed at their presence: for they are a provoking house.

Noah Webster Bible
3:9 As an adamant harder than flint have I made thy forehead: fear them not, neither be dismayed at their looks, though they are a rebellious house.

World English Bible
3:9 As an adamant harder than flint have I made your forehead: don`t be afraid of them, neither be dismayed at their looks, though they are a rebellious house.

Young's Literal Translation
3:9 As an adamant harder than a rock I have made thy forehead; thou dost not fear them, nor art thou affrighted before them, for a rebellious house are they.`

10

Modern Hebrew
ויאמר אלי בן־אדם
את־כל־דברי אשר
אדבר אליך קח
בלבבך ובאזניך
שמע׃

Paleo-Hebrew (Before 585 B.C.)
3:10

- [image] [image] - [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:10 VY'aMUr 'aLY BN-'aDM 'aTh-KL-DBUrY 'aShUr 'aDBUr 'aLYK QCh BLBBK VB'aZNYK ShM'y.

Latin Vulgate
3:10 et dixit ad me fili hominis omnes sermones meos quos loquor ad te adsume in corde tuo et auribus tuis audi

King James Version
3:10 Moreover he said unto me, Son of man, all my words that I shall speak unto thee receive in thine heart, and hear with thine ears.

American Standard Version
3:10 Moreover he said unto me, Son of man, all my words that I shall speak unto thee receive in thy heart, and hear with thine ears.

Bible in Basic English
3:10 Then he said to me, Son of man, take into your heart all my words which I am about to say to you, and let your ears be open to them.

Darby's English Translation
3:10 And he said unto me, Son of man, all my words which I shall speak unto thee, receive in thy heart, and hear with thine ears;

Douay Rheims Bible
3:10 And he said to me: Son of man, receive in thy heart, and hear with thy ears, all the words that I speak to thee:

Noah Webster Bible
3:10 Moreover he said to me, Son of man, all my words that I shall speak to thee receive in thy heart, and hear with thy ears.

World English Bible
3:10 Moreover he said to me, Son of man, all my words that I shall speak to you receive in your heart, and hear with your ears.

Young's Literal Translation
3:10 And He saith unto me, `Son of man, all My words, that I speak unto thee, receive with thy heart, and with thine ears hear;

11

Modern Hebrew
ולך בא אל־הגולה
אל־בני עמך ודברת
אליהם ואמרת אליהם
כה אמר אדני יהוה
אם־ישמעו
ואם־יחדלו׃

Paleo-Hebrew (Before 585 B.C.)
3:11

- [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
3:11 VLK B'a 'aL-HGVLH 'aL-BNY 'yMK VDBUrTh 'aLYHM V'aMUrTh 'aLYHM KH 'aMUr 'aDNY YHVH 'aM-YShM'yV V'aM-YChDLV.

Latin Vulgate
3:11 et vade ingredere ad transmigrationem ad filios populi tui et loqueris ad eos et dices eis haec dicit Dominus Deus si forte audiant et quiescant

King James Version
3:11 And go, get thee to them of the captivity, unto the children of thy people, and speak unto them, and tell them, Thus saith the Lord GOD; whether they will hear, or whether they will forbear.

American Standard Version
3:11 And go, get thee to them of the captivity, unto the children of thy people, and speak unto them, and tell them, Thus saith the Lord Jehovah; whether they will hear, or whether they will forbear.

Bible in Basic English
3:11 And go now to those who have been taken away as prisoners, to the children of your people, and say to them, This is what the Lord has said; if they give ear or if they do not.

Darby's English Translation
3:11 and go, get thee to them of the captivity, unto the children of thy people, and speak unto them, and tell them, Thus saith the Lord Jehovah, -- whether they will hear or whether they will forbear.

Douay Rheims Bible
3:11 And go get thee in to them of the captivity, to the children of thy people, and thou shalt speak to them, and shalt say to them: Thus saith the Lord: If so be they will hear and will forbear.

Noah Webster Bible
3:11 And depart, go to them of the captivity, to the children of thy people, and speak to them, and tell them, Thus saith the Lord GOD; whether they will hear, or whether they will forbear.

World English Bible
3:11 Go, get you to them of the captivity, to the children of your people, and speak to them, and tell them, Thus says the Lord Yahweh; whether they will hear, or whether they will forbear.

Young's Literal Translation
3:11 and go, enter in unto the Removed, unto the sons of thy people, and thou hast spoken unto them, and hast said unto them: Thus said the Lord Jehovah: whether they hear, or whether they forbear.`

12

Modern Hebrew
ותשאני רוח ואשמע
אחרי קול רעש גדול
ברוך כבוד־יהוה
ממקומו׃

Paleo-Hebrew (Before 585 B.C.)
3:12

. -

Hebrew Transliterated
3:12 VThSh'aNY UrVCh V'aShM'y 'aChUrY QVL Ur'ySh GDVL BUrVK KBVD-YHVH MMQVMV.

Latin Vulgate
3:12 et adsumpsit me spiritus et audivi post me vocem commotionis magnae benedicta gloria Domini de loco suo

King James Version
3:12 Then the spirit took me up, and I heard behind me a voice of a great rushing, saying, Blessed be the glory of the LORD from his place.

American Standard Version
3:12 Then the Spirit lifted me up, and I heard behind me the voice of a great rushing, saying, Blessed be the glory of Jehovah from his place.

Bible in Basic English
3:12 Then I was lifted up by the wind, and at my back the sound of a great rushing came to my ears when the glory of the Lord was lifted up from his place.

Darby's English Translation
3:12 And the Spirit lifted me up, and I heard behind me the sound of a great rushing, saying, Blessed be the glory of Jehovah from his place!

Douay Rheims Bible
3:12 And the spirit took me up, and I heard behind me the voice of a great commotion, saying: Blessed be the glory of the Lord, from his place.

Noah Webster Bible
3:12 Then the spirit took me up, and I heard behind me a voice of a great rushing, saying, Blessed be the glory of the LORD from his place.

World English Bible
3:12 Then the Spirit lifted me up, and I heard behind me the voice of a great rushing, saying, Blessed be the glory of Yahweh from his place.

Young's Literal Translation
3:12 And lift me up doth a spirit, and I hear behind me a noise, a great rushing -- `Blessed is the honour of Jehovah from His place!` --

13

Modern Hebrew
וקול כנפי החיות
משיקות אשה
אל־אחותה וקול
האופנים לעמתם
וקול רעש גדול׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-

.

Hebrew Transliterated
3:13 VQVL KNPhY HChYVTh MShYQVTh 'aShH 'aL-'aChVThH VQVL H'aVPhNYM L'yMThM VQVL Ur'ySh GDVL.

Latin Vulgate
3:13 et vocem alarum animalium percutientium alteram ad alteram et vocem rotarum sequentium animalia et vocem commotionis magnae

King James Version
3:13 I heard also the noise of the wings of the living creatures that touched one another, and the noise of the wheels over against them, and a noise of a great rushing.

American Standard Version
3:13 And I heard the noise of the wings of the living creatures as they touched one another, and the noise of the wheels beside them, even the noise of a great rushing.

Bible in Basic English
3:13 And there was the sound of the wings of the living beings touching one another, and the sound of the wheels at their side, the sound of a great rushing.

Darby's English Translation
3:13 -- and the sound of the wings of the living creatures that touched one another, and the sound of the wheels beside them, and the sound of a great rushing.

Douay Rheims Bible
3:13 And the noise of the wings of the living creatures striking one against another, and the noise of the wheels following the living creatures, and the noise of a great commotion.

Noah Webster Bible
3:13 I heard also the noise of the wings of the living creatures that touched one another, and the noise of the wheels over against them, and the noise of a great rushing.

World English Bible
3:13 I heard the noise of the wings of the living creatures as they touched one another, and the noise of the wheels beside them, even the noise of a great rushing.

Young's Literal Translation
3:13 even a noise of the wings of the living creatures touching one another, and a noise of the wheels over-against them, even a noise of a great rushing.

14

Modern Hebrew
ורוח נשאתני
ותקחני ואלך מר
בחמת רוחי
ויד־יהוה עלי
חזקה׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-
.

Hebrew Transliterated
3:14 VUrVCh NSh'aThNY VThQChNY V'aLK MUr BChMTh UrVChY VYD-YHVH 'yLY ChZQH.

Latin Vulgate
3:14 spiritus quoque levavit me et adsumpsit me et abii amarus in indignatione spiritus mei manus enim Domini erat mecum confortans me

King James Version
3:14 So the spirit lifted me up, and took me away, and I went in bitterness, in the heat of my spirit; but the hand of the LORD was strong upon me.

American Standard Version
3:14 So the Spirit lifted me up, and took me away; and I went in bitterness, in the heat of my spirit; and the hand of Jehovah was strong upon me.

Bible in Basic English
3:14 And the wind, lifting me up, took me away: and I went in the heat of my spirit, and the hand of the Lord was strong on me.

Darby's English Translation
3:14 And the Spirit lifted me up, and took me away; and I went in bitterness, in the heat of my spirit, and the hand of Jehovah was strong upon me.

Douay Rheims Bible
3:14 The spirit also lifted me, and took me up: and I went away in bitterness in the indignation of my spirit: for the hand of the Lord was with me, strengthening me.

Noah Webster Bible
3:14 So the spirit lifted me up, and took me away, and I went in bitterness, in the heat of my spirit; but the hand of the LORD was strong upon me.

World English Bible
3:14 So the Spirit lifted me up, and took me away; and I went in bitterness, in the heat of my spirit; and the hand of Yahweh was strong on me.

Young's Literal Translation
3:14 And a spirit hath lifted me up, and doth take me away, and I go bitterly, in the heat of my spirit, and the hand of Jehovah on me is strong.

15

Modern Hebrew
ואבוא אל־הגולה תל
אביב הישבים
אל־נהר־כבר ואשר
המה יושבים שם
ואשב שם שבעת ימים
משמים בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
3:15
-

- [image] [image] [image] -

.

Hebrew Transliterated
3:15 V'aBV'a 'aL-HGVLH ThL 'aBYB HYShBYM 'aL-NHUr-KBUr V'aShUr HMH YVShBYM ShM V'aShB ShM ShB'yTh YMYM MShMYM BThVKM.

Latin Vulgate
3:15 et veni ad transmigrationem acervum novarum frugum ad eos qui habitabant iuxta flumen Chobar et sedi ubi illi sedebant et mansi ibi septem diebus maerens in medio eorum

King James Version
3:15 Then I came to them of the captivity at Telabib, that dwelt by the river of Chebar, and I sat where they sat, and remained there astonished among them seven days.

American Standard Version
3:15 Then I came to them of the captivity at Tel-abib, that dwelt by the river Chebar, and to where they dwelt; and I sat there overwhelmed among them seven days.

Bible in Basic English
3:15 Then I came to those who had been taken away as prisoners, who were at Telabib by the river Chebar, and I was seated among them full of wonder for seven days.

Darby's English Translation
3:15 And I came to them of the captivity at Tel-abib, that dwelt by the river Chebar, and I sat where they sat; and I sat there astonied among them seven days.

Douay Rheims Bible
3:15 And I came to them of the captivity, to the heap of new corn, to them that dwelt by the river Chobar, and I sat where they sat: and I remained there seven days mourning in the midst of them.

Noah Webster Bible
3:15 Then I came to them of the captivity at Tel-abib, that dwelt by the river of Kebar, and I sat where they sat, and remained there astonished among them seven days.

World English Bible
3:15 Then I came to them of the captivity at Tel-abib, that lived by the river Chebar, and to where they lived; and I sat there overwhelmed among them seven days.

Young's Literal Translation
3:15 And I come in unto the Removed, at Tel-Ahib, who are dwelling at the river Chebar, and where they are dwelling I also dwell seven days, causing astonishment in their midst.

16

Modern Hebrew
ויהי מקצה שבעת
ימים ויהי
דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-
.

Hebrew Transliterated
3:16 VYHY MQTShH ShB'yTh YMYM VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
3:16 cum autem pertransissent septem dies factum est verbum Domini ad me dicens

King James Version
3:16 And it came to pass at the end of seven days, that the word of the LORD came unto me, saying,

American Standard Version
3:16 And it came to pass at the end of seven days, that the word of Jehovah came unto me, saying,

Bible in Basic English
3:16 And at the end of seven days, the word of the Lord came to me, saying,

Darby's English Translation
3:16 And it came to pass at the end of seven days, that the word of Jehovah came unto me, saying,

Douay Rheims Bible
3:16 And at the end of seven days the word of the Lord came to me, saying:

Noah Webster Bible
3:16 And it came to pass at the end of seven days, that the word of the LORD came to me, saying,

World English Bible
3:16 It happened at the end of seven days, that the word of Yahweh came to me, saying,

Young's Literal Translation
3:16 And it cometh to pass, at the end of seven days,

17

Modern Hebrew
בן־אדם צפה נתתיך
לבית ישראל ושמעת
מפי דבר והזהרת
אותם ממני׃

Paleo-Hebrew (Before 585 B.C.)
3:17
-

.

Hebrew Transliterated
3:17 BN-'aDM TShPhH NThThYK LBYTh YShUr'aL VShM'yTh MPhY DBUr VHZHUrTh 'aVThM MMNY.

Latin Vulgate
3:17 fili hominis speculatorem dedi te domui Israhel et audies de ore meo verbum et adnuntiabis eis ex me

King James Version
3:17 Son of man, I have made thee a watchman unto the house of Israel: therefore hear the word at my mouth, and give them warning from me.

American Standard Version
3:17 Son of man, I have made thee a watchman unto the house of Israel: therefore hear the word at my mouth, and give them warning from me.

Bible in Basic English
3:17 Son of man, I have made you a watchman for the children of Israel: so give ear to the word of my mouth, and give them word from me of their danger.

Darby's English Translation
3:17 Son of man, I have appointed thee a watchman unto the house of Israel, and thou shalt hear the word from my mouth, and give them warning from me.

Douay Rheims Bible
3:17 Son of man, I have made thee a watchman to the house of Israel: and thou shalt hear the word out of my mouth, and shalt tell it them from me.

Noah Webster Bible
3:17 Son of man, I have made thee a watchman to the house of Israel: therefore hear the word at my mouth, and give them warning from me.

World English Bible
3:17 Son of man, I have made you a watchman to the house of Israel: therefore hear the word at my mouth, and give them warning from me.

Young's Literal Translation
3:17 that there is a word of Jehovah unto me, saying, `Son of man, a watchman I have given thee to the house of Israel, and thou hast heard from My mouth a word, and hast warned them from Me.

18

Modern Hebrew
באמרי לרשע מות
תמות ולא הזהרתו
ולא דברת להזהיר
רשע מדרכו הרשעה
לחיתו הוא רשע
בעונו ימות ודמו
מידך אבקש׃

Paleo-Hebrew (Before 585 B.C.)
3:18

.

Hebrew Transliterated
3:18 B'aMUrY LUrSh'y MVTh ThMVTh VL'a HZHUrThV VL'a DBUrTh LHZHYUr UrSh'y MDUrKV HUrSh'yH LChYThV HV'a UrSh'y B'yVNV YMVTh VDMV MYDK 'aBQSh.

Latin Vulgate
3:18 si dicente me ad impium morte morieris non adnuntiaveris ei neque locutus fueris ut avertatur a via sua impia et vivat ipse impius in iniquitate sua morietur sanguinem autem eius de manu tua requiram

King James Version
3:18 When I say unto the wicked, Thou shalt surely die; and thou givest him not warning, nor speakest to warn the wicked from his wicked way, to save his life; the same wicked man shall die in his iniquity; but his blood will I require at thine hand.

American Standard Version
3:18 When I say unto the wicked, Thou shalt surely die; and thou givest him not warning, nor speakest to warn the wicked from his wicked way, to save his life; the same wicked man shall die in his iniquity; but his blood will I require at thy hand.

Bible in Basic English
3:18 When I say to the evil-doer, Death will certainly be your fate; and you give him no word of it and say nothing to make clear to the evil-doer the danger of his evil way, so that he may be safe; that same evil man will come to death in his evil-doing; but I will make you responsible for his blood.

Darby's English Translation
3:18 When I say unto the wicked, Thou shalt certainly die; and thou givest him not warning, nor speakest to warn the wicked from his wicked way, that he may live: the same wicked man shall die in his iniquity; but his blood will I require at thy hand.

Douay Rheims Bible
3:18 If, when I say to the wicked, Thou shalt surely die: thou declare it not to him, nor speak to him, that he may be converted from his wicked way, and live: the same wicked man shall die in his iniquity, but I will require his blood at thy hand.

Noah Webster Bible
3:18 When I say to the wicked, Thou shalt surely die; and thou givest him not warning, nor speakest to warn the wicked from his wicked way, to save his life; the same wicked man shall die in his iniquity; but his blood will I require at thy hand.

World English Bible
3:18 When I tell the wicked, You shall surely die; and you give him no warning, nor speak to warn the wicked from his wicked way, to save his life; the same wicked man shall die in his iniquity; but his blood will I require at your hand.

Young's Literal Translation
3:18 In My saying to the wicked: Thou dost surely die; and thou hast not warned him, nor hast spoken to warn the wicked from his wicked way, so that he doth live; he -- the wicked -- in his iniquity dieth, and his blood from thy hand I require.

19

Modern Hebrew
ואתה כי־הזהרת רשע
ולא־שב מרשעו
ומדרכו הרשעה הוא
בעונו ימות ואתה
את־נפשך הצלת׃

Paleo-Hebrew (Before 585 B.C.)
3:19
-
-

-
.

Hebrew Transliterated
3:19 V'aThH KY-HZHUrTh UrSh'y VL'a-ShB MUrSh'yV VMDUrKV HUrSh'yH HV'a B'yVNV YMVTh V'aThH 'aTh-NPhShK HTShLTh.

Latin Vulgate
3:19 si autem tu adnuntiaveris impio et ille non fuerit conversus ab impietate sua et via sua impia ipse quidem in iniquitate sua morietur tu autem animam tuam liberasti

King James Version
3:19 Yet if thou warn the wicked, and he turn not from his wickedness, nor from his wicked way, he shall die in his iniquity; but thou hast delivered thy soul.

American Standard Version
3:19 Yet if thou warn the wicked, and he turn not from his wickedness, nor from his wicked way, he shall die in his iniquity; but thou hast delivered thy soul.

Bible in Basic English
3:19 But if you give the evil-doer word of his danger, and he is not turned from his sin or from his evil way, death will overtake him in his evil-doing; but your life will be safe.

Darby's English Translation
3:19 But if thou warn the wicked, and he turn not from his wickedness, nor from his wicked way, he shall die in his iniquity; but thou hast delivered thy soul.

Douay Rheims Bible
3:19 But if thou give warning to the wicked, and he be not converted from his wickedness, and from his evil way: he indeed shall die in his iniquity, but thou hast delivered thy soul.

Noah Webster Bible
3:19 Yet if thou shalt warn the wicked, and he shall not turn from his wickedness, nor from his wicked way, he shall die in his iniquity; but thou hast delivered thy soul.

World English Bible
3:19 Yet if you warn the wicked, and he doesn`t turn from his wickedness, nor from his wicked way, he shall die in his iniquity; but you have delivered your soul.

Young's Literal Translation
3:19 And thou, because thou hast warned the wicked, and he hath not turned back from his wickedness, and from his wicked way, he in his iniquity dieth, and thou thy soul hast delivered.

20

Modern Hebrew
ובשוב צדיק מצדקו
ועשה עול ונתתי
מכשול לפניו הוא
ימות כי לא הזהרתו
בחטאתו ימות ולא
תזכרן צדקתו אשר
עשה ודמו מידך
אבקש׃

Paleo-Hebrew (Before 585 B.C.)
3:20

.

Hebrew Transliterated
3:20 VBShVB TShDYQ MTShDQV V'yShH 'yVL VNThThY MKShVL LPhNYV HV'a YMVTh KY L'a HZHUrThV BChT'aThV YMVTh VL'a ThZKUrN TShDQThV 'aShUr 'yShH VDMV MYDK 'aBQSh.

Latin Vulgate
3:20 sed et si conversus iustus a iustitia sua fecerit iniquitatem ponam offendiculum coram eo ipse morietur quia non adnuntiasti ei in peccato suo morietur et non erunt in memoria iustitiae eius quas fecit sanguinem vero eius de manu tua requiram

King James Version
3:20 Again, When a righteous man doth turn from his righteousness, and commit iniquity, and I lay a stumblingblock before him, he shall die: because thou hast not given him warning, he shall die in his sin, and his righteousness which he hath done shall not be remembered; but his blood will I require at thine hand.

American Standard Version
3:20 Again, when a righteous man doth turn from his righteousness, and commit iniquity, and I lay a stumblingblock before him, he shall die: because thou hast not given him warning, he shall die in his sin, and his righteous deeds which he hath done shall not be remembered; but his blood will I require at thy hand.

Bible in Basic English
3:20 Again, when an upright man, turning away from his righteousness, does evil, and I put a cause of falling in his way, death will overtake him: because you have given him no word of his danger, death will overtake him in his evil-doing, and there will be no memory of the upright acts which he has done; but I will make you responsible for his blood.

Darby's English Translation
3:20 And when a righteous man doth turn from his righteousness, and do what is wrong, and I lay a stumbling-block before him, he shall die; because thou hast not given him warning, he shall die in his sin, and his righteous acts which he hath done shall not be remembered; but his blood will I require at thy hand.

Douay Rheims Bible
3:20 Moreover if the just man shall turn away from his justice, and shall commit iniquity: I will lay a stumblingblock before him, he shall die, because thou hast not given him warning: he shall die in his sin, and his justices which he hath done, shall not be remembered: but I will require his blood at thy hand.

Noah Webster Bible
3:20 Again, When a righteous man doth turn from his righteousness, and commit iniquity, and I lay a stumbling-block before him, he shall die: because thou hast not given him warning, he shall die in his sin, and his righteousness which he hath done shall not be remembered; but his blood will I require at thy hand.

World English Bible
3:20 Again, when a righteous man does turn from his righteousness, and commit iniquity, and I lay a stumbling block before him, he shall die: because you have not given him warning, he shall die in his sin, and his righteous deeds which he has done shall not be remembered; but his blood will I require at your hand.

Young's Literal Translation
3:20 `And in the turning back of the righteous from his righteousness, and he hath done perversity, and I have put a stumbling-block before him, he dieth; because thou hast not warned him, in his sin he dieth, and not remembered is his righteousness that he hath done, and his blood from thy hand I require.

21

Modern Hebrew
ואתה כי הזהרתו
צדיק לבלתי חטא
צדיק והוא לא־חטא
חיו יחיה כי נזהר
ואתה את־נפשך
הצלת׃

Paleo-Hebrew (Before 585 B.C.)
3:21

-

. -

Hebrew Transliterated
3:21 V'aThH KY HZHUrThV TShDYQ LBLThY ChT'a TShDYQ VHV'a L'a-ChT'a ChYV YChYH KY NZHUr V'aThH 'aTh-NPhShK HTShLTh.

Latin Vulgate
3:21 si autem tu adnuntiaveris iusto ut non peccet iustus et ille non peccaverit vivens vivet quia adnuntiasti ei et tu animam tuam liberasti

King James Version
3:21 Nevertheless if thou warn the righteous man, that the righteous sin not, and he doth not sin, he shall surely live, because he is warned; also thou hast delivered thy soul.

American Standard Version
3:21 Nevertheless if thou warn the righteous man, that the righteous sin not, and he doth not sin, he shall surely live, because he took warning; and thou hast delivered thy soul.

Bible in Basic English
3:21 But if you say to the upright man that he is not to do evil, he will certainly keep his life because he took note of your word; and your life will be safe.

Darby's English Translation
3:21 And if thou warn the righteous man, that the righteous sin not, and he doth not sin, he shall certainly live, for he hath taken warning; and thou hast delivered thy soul.

Douay Rheims Bible
3:21 But if thou warn the just man, that the just may not sin, and he doth not sin: living he shall live, because thou hast warned him, and thou hast delivered thy soul.

Noah Webster Bible
3:21 Nevertheless if thou shalt warn the righteous man, that the righteous sin not, and he doth not sin, he shall surely live, because he is warned; also thou hast delivered thy soul.

World English Bible
3:21 Nevertheless if you warn the righteous man, that the righteous not sin, and he does not sin, he shall surely live, because he took warning; and you have delivered your soul.

Young's Literal Translation
3:21 And thou, because thou hast warned him -- the righteous -- that the righteous sin not, and he hath not sinned, he surely liveth, because he hath been warned; and thou thy soul hast delivered.`

22

Modern Hebrew
ותהי עלי שם
יד־יהוה ויאמר אלי
קום צא אל־הבקעה
ושם אדבר אותך׃

Paleo-Hebrew (Before 585 B.C.)
3:22

-

-
.

Hebrew Transliterated
3:22 VThHY 'yLY ShM YD-YHVH VY'aMUr 'aLY QVM TSh'a 'aL-HBQ'yH VShM 'aDBUr 'aVThK.

Latin Vulgate
3:22 et facta est super me manus Domini et dixit ad me surgens egredere in campum et ibi loquar tecum

King James Version
3:22 And the hand of the LORD was there upon me; and he said unto me, Arise, go forth into the plain, and I will there talk with thee.

American Standard Version
3:22 And the hand of Jehovah was there upon me; and he said unto me, Arise, go forth into the plain, and I will there talk with thee.

Bible in Basic English
3:22 And the hand of the Lord was on me there; and he said, Get up and go out into the valley and there I will have talk with you.

Darby's English Translation
3:22 And the hand of Jehovah was there upon me; and he said unto me, Arise, go forth into the valley, and there I will talk with thee.

Douay Rheims Bible
3:22 And the hand of the Lord was upon me, and he said to me: Rise and go forth into the plain, and there I will speak to thee.

Noah Webster Bible
3:22 And the hand of the LORD was there upon me; and he said to me, Arise, go forth into the plain, and I will there talk with thee.

World English Bible
3:22 The hand of Yahweh was there on me; and he said to me, Arise, go forth into the plain, and I will there talk with you.

Young's Literal Translation
3:22 And there is on me there a hand of Jehovah, and He saith to me, `Rise, go forth to the valley, and there I do speak with thee.`

23

Modern Hebrew
ואקום ואצא
אל־הבקעה והנה־שם
כבוד־יהוה עמד
ככבוד אשר ראיתי
על־ נהר־כבר ואפל
על־פני׃

Paleo-Hebrew (Before 585 B.C.)
3:23

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
-
. -

Hebrew Transliterated
3:23 V'aQVM V'aTSh'a 'aL-HBQ'yH VHNH-ShM KBVD-YHVH 'yMD KKBVD 'aShUr Ur'aYThY 'yL- NHUr-KBUr V'aPhL 'yL-PhNY.

Latin Vulgate
3:23 et surgens egressus sum in campum et ecce ibi gloria Domini stabat quasi gloria quam vidi iuxta fluvium Chobar et cecidi in faciem meam

King James Version
3:23 Then I arose, and went forth into the plain: and, behold, the glory of the LORD stood there, as the glory which I saw by the river of Chebar: and I fell on my face.

American Standard Version
3:23 Then I arose, and went forth into the plain: and, behold, the glory of Jehovah stood there, as the glory which I saw by the river Chebar; and I fell on my face.

Bible in Basic English
3:23 Then I got up and went out into the valley; and I saw the glory of the Lord resting there as I had seen it by the river Chebar; and I went down on my face.

Darby's English Translation
3:23 And I arose, and went forth into the valley, and behold, the glory of Jehovah stood there, like the glory which I saw by the river Chebar; and I fell on my face.

Douay Rheims Bible
3:23 And I rose up, and went forth into the plain: and behold the glory of the Lord stood there, like the glory which I saw by the river Chobar: and I fell upon my face.

Noah Webster Bible
3:23 Then I arose, and went forth into the plain; and behold, the glory of the LORD stood there, as the glory which I saw by the river of Kebar: and I fell on my face.

World English Bible
3:23 Then I arose, and went forth into the plain: and, behold, the glory of Yahweh stood there, as the glory which I saw by the river Chebar; and I fell on my face.

Young's Literal Translation
3:23 And I rise and go forth unto the valley, and lo, there the honour of Jehovah is standing as the honour that I had seen by the river Chebar, and I fall on my face.

24

Modern Hebrew
ותבא־בי רוח
ותעמדני על־רגלי
וידבר אתי ויאמר
אלי בא הסגר בתוך
ביתך׃

Paleo-Hebrew (Before 585 B.C.)
3:24
-
-

.

Hebrew Transliterated
3:24 VThB'a-BY UrVCh VTh'yMDNY 'yL-UrGLY VYDBUr 'aThY VY'aMUr 'aLY B'a HSGUr BThVK BYThK.

Latin Vulgate
3:24 et ingressus est in me spiritus et statuit me super pedes meos et locutus est mihi et dixit ad me ingredere et includere in medio domus tuae

King James Version
3:24 Then the spirit entered into me, and set me upon my feet, and spake with me, and said unto me, Go, shut thyself within thine house.

American Standard Version
3:24 Then the Spirit entered into me, and set me upon my feet; and he spake with me, and said unto me, Go, shut thyself within thy house.

Bible in Basic English
3:24 Then the spirit came into me and put me on my feet; and he had talk with me and said to me, Go and keep yourself shut up inside your house.

Darby's English Translation
3:24 And the Spirit entered into me, and set me upon my feet; and he spoke with me, and said unto me, Go, shut thyself within thy house.

Douay Rheims Bible
3:24 And the spirit entered into me, and set me upon my feet: and he spoke to me, and said to me: Go in; and shut thyself up in the midst of thy house.

Noah Webster Bible
3:24 Then the spirit entered into me, and set me upon my feet, and spoke with me, and said to me, Go, shut thyself within thy house.

World English Bible
3:24 Then the Spirit entered into me, and set me on my feet; and he spoke with me, and said to me, Go, shut yourself within your house.

Young's Literal Translation
3:24 And come into me doth a spirit, and causeth me to stand on my feet, and He speaketh with me, and saith unto me, `Go in, be shut up in the midst of thy house.

25

Modern Hebrew
ואתה בן־אדם הנה
נתנו עליך עבותים
ואסרוך בהם ולא
תצא בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
3:25
-

.

Hebrew Transliterated
3:25 V'aThH BN-'aDM HNH NThNV 'yLYK 'yBVThYM V'aSUrVK BHM VL'a ThTSh'a BThVKM.

Latin Vulgate
3:25 et tu fili hominis ecce data sunt super te vincula et ligabunt te in eis et non egredieris in medio eorum

King James Version
3:25 But thou, O son of man, behold, they shall put bands upon thee, and shall bind thee with them, and thou shalt not go out among them:

American Standard Version
3:25 But thou, son of man, behold, they shall lay bands upon thee, and shall bind thee with them, and thou shalt not go out among them:

Bible in Basic English
3:25 But see, O son of man, I will put bands on you, prisoning you in them, and you will not go out among them:

Darby's English Translation
3:25 And thou, son of man, behold, they shall put bands upon thee, and shall bind thee therewith, and thou shalt not go out among them.

Douay Rheims Bible
3:25 And thou, O son of man, behold they shall put bands upon thee, and they shall bind thee with them: and thou shalt not go forth from the midst of them.

Noah Webster Bible
3:25 But thou, O son of man, behold, they shall put bands upon thee, and shall bind thee with them, and thou shalt not go out among them:

World English Bible
3:25 But you, son of man, behold, they shall lay bands on you, and shall bind you with them, and you shall not go out among them:

Young's Literal Translation
3:25 `And thou, son of man, lo, they have put on thee thick bands, and have bound thee with them, and thou goest not forth in their midst;

26

Modern Hebrew
ולשונך אדביק
אל־חכך ונאלמת
ולא־תהיה להם לאיש
מוכיח כי בית מרי
המה׃

Paleo-Hebrew (Before 585 B.C.)
3:26

-
-

.

Hebrew Transliterated
3:26 VLShVNK 'aDBYQ 'aL-ChKK VN'aLMTh VL'a-ThHYH LHM L'aYSh MVKYCh KY BYTh MUrY HMH.

Latin Vulgate
3:26 et linguam tuam adherescere faciam palato tuo et eris mutus nec quasi vir obiurgans quia domus exasperans est

King James Version
3:26 And I will make thy tongue cleave to the roof of thy mouth, that thou shalt be dumb, and shalt not be to them a reprover: for they are a rebellious house.

American Standard Version
3:26 and I will make thy tongue cleave to the roof of thy mouth, that thou shalt be dumb, and shalt not be to them a reprover; for they are a rebellious house.

Bible in Basic English
3:26 And I will make your tongue fixed to the roof of your mouth, so that you have no voice and may not make protests to them: for they are an uncontrolled people.

Darby's English Translation
3:26 And I will make thy tongue cleave to the roof of thy mouth, that thou shalt be dumb, and shalt not be to them a reprover; for they are a rebellious house.

Douay Rheims Bible
3:26 And I will make thy tongue stick fast to the roof of thy mouth, and thou shalt be dumb, and not as a man that reproveth: because they are a provoking house.

Noah Webster Bible
3:26 And I will make thy tongue cleave to the roof of thy mouth, that thou shalt be dumb, and shalt not be to them a reprover: for they are a rebellious house.

World English Bible
3:26 and I will make your tongue cleave to the roof of your mouth, that you shall be mute, and shall not be to them a reprover; for they are a rebellious house.

Young's Literal Translation
3:26 and thy tongue I cause to cleave unto thy palate, and thou hast been dumb, and art not to them for a reprover, for a rebellious house are they.

27

Modern Hebrew
ובדברי אותך אפתח
את־פיך ואמרת
אליהם כה אמר אדני
יהוה השמע ישמע
והחדל יחדל כי בית
מרי המה׃

Paleo-Hebrew (Before 585 B.C.)
3:27

-

.

Hebrew Transliterated
3:27 VBDBUrY 'aVThK 'aPhThCh 'aTh-PhYK V'aMUrTh 'aLYHM KH 'aMUr 'aDNY YHVH HShM'y YShM'y VHChDL YChDL KY BYTh MUrY HMH.

Latin Vulgate
3:27 cum autem locutus fuero tibi aperiam os tuum et dices ad eos haec dicit Dominus Deus qui audit audiat et qui quiescit quiescat quia domus exasperans est

King James Version
3:27 But when I speak with thee, I will open thy mouth, and thou shalt say unto them, Thus saith the Lord GOD; He that heareth, let him hear; and he that forbeareth, let him forbear: for they are a rebellious house.

American Standard Version
3:27 But when I speak with thee, I will open thy mouth, and thou shalt say unto them, Thus saith the Lord Jehovah: He that heareth, let him hear; and he that forbeareth, let him forbear: for they are a rebellious house.

Bible in Basic English
3:27 But when I have talk with you I will make your mouth open, and you are to say to them, This is what the Lord has said: Let the hearer give ear; and as for him who will not, let him keep his ears shut: for they are an uncontrolled people.

Darby's English Translation
3:27 And when I speak with thee, I will open thy mouth, and thou shalt say unto them, Thus saith the Lord Jehovah: He that heareth, let him hear; and he that forbeareth, let him forbear: for they are a rebellious house.

Douay Rheims Bible
3:27 But when I shall speak to thee, I will open thy mouth, and thou shalt say to them: Thus saith the Lord God: He that heareth, let him hear: and he that forbeareth, let him forbear: for they are a provoking house.

Noah Webster Bible
3:27 But when I speak with thee, I will open thy mouth, and thou shalt say to them, Thus saith the Lord GOD; He that heareth, let him hear; and he that forbeareth, let him forbear: for they are a rebellious house.

World English Bible
3:27 But when I speak with you, I will open your mouth, and you shall tell them, Thus says the Lord Yahweh: He who hears, let him hear; and he who forbears, let him forbear: for they are a rebellious house.

Young's Literal Translation
3:27 And in My speaking with thee, I do open thy mouth, and thou hast said unto them: Thus said the Lord Jehovah; the hearer doth hear, and the forbearer doth forbear; for a rebellious house are they.

Ezekiel 4


Ezekiel Chapter 4 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 3

The Book of the Prophet Ezekiel

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
ואתה בן־אדם קח־לך
לבנה ונתתה אותה
לפניך וחקות עליה
עיר את־ ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
4:1
-
-

. -

Hebrew Transliterated
4:1 V'aThH BN-'aDM QCh-LK LBNH VNThThH 'aVThH LPhNYK VChQVTh 'yLYH 'yYUr 'aTh- YUrVShLM.

Latin Vulgate
4:1 et tu fili hominis sume tibi laterem et pones eum coram te et describes in eo civitatem Hierusalem

King James Version
4:1 Thou also, son of man, take thee a tile, and lay it before thee, and pourtray upon it the city, even Jerusalem:

American Standard Version
4:1 Thou also, son of man, take thee a tile, and lay it before thee, and portray upon it a city, even Jerusalem:

Bible in Basic English
4:1 And you, son of man, take a back and put it before you and on it make a picture of a town, even Jerusalem.

Darby's English Translation
4:1 And thou, son of man, take thee a brick, and lay it before thee, and portray upon it a city, -- Jerusalem:

Douay Rheims Bible
4:1 And thou, O son of man, take thee a tile, and lay it before thee: and draw upon it the plan of the city of Jerusalem.

Noah Webster Bible
4:1 Thou also, son of man, take thee a tile, and lay it before thee, and pourtray upon it the city, even Jerusalem;

World English Bible
4:1 You also, son of man, take a tile, and lay it before you, and portray on it a city, even Jerusalem:

Young's Literal Translation
4:1 `And thou, son of man, take to thee a brick, and thou hast put it before thee, and hast graven on it a city -- Jerusalem,

2

Modern Hebrew
ונתתה עליה מצור
ובנית עליה דיק
ושפכת עליה סללה
ונתתה עליה מחנות
ושים־עליה כרים
סביב׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-
.

Hebrew Transliterated
4:2 VNThThH 'yLYH MTShVUr VBNYTh 'yLYH DYQ VShPhKTh 'yLYH SLLH VNThThH 'yLYH MChNVTh VShYM-'yLYH KUrYM SBYB.

Latin Vulgate
4:2 et ordinabis adversus eam obsidionem et aedificabis munitiones et conportabis aggerem et dabis contra eam castra et pones arietes in gyro

King James Version
4:2 And lay siege against it, and build a fort against it, and cast a mount against it; set the camp also against it, and set battering rams against it round about.

American Standard Version
4:2 and lay siege against it, and build forts against it, and cast up a mound against it; set camps also against it, and plant battering rams against it round about.

Bible in Basic English
4:2 And make an attack on it, shutting it in, building strong places against it, and making high an earthwork against it; and put up tents against it, placing engines all round it for smashing down its walls.

Darby's English Translation
4:2 and lay siege against it, and build forts against it, and cast a mound against it, and set camps against it, and place battering-rams against it round about.

Douay Rheims Bible
4:2 And lay siege against it, and build forts, and cast up a mount, and set a camp against it, and place battering rams round about it.

Noah Webster Bible
4:2 And lay siege against it, and build a fort against it, and cast a mount against it; set the camp also against it, and set battering rams against it on every side.

World English Bible
4:2 and lay siege against it, and build forts against it, and cast up a mound against it; set camps also against it, and plant battering rams against it round about.

Young's Literal Translation
4:2 and hast placed against it a siege, and builded against it a fortification, and poured out against it a mount, and placed against it camps, yea, set thou against it battering-rams round about.

3

Modern Hebrew
ואתה קח־לך מחבת
ברזל ונתתה אותה
קיר ברזל בינך
ובין העיר והכינתה
את־פניך אליה
והיתה במצור וצרת
עליה אות היא לבית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:3
-

-

.

Hebrew Transliterated
4:3 V'aThH QCh-LK MChBTh BUrZL VNThThH 'aVThH QYUr BUrZL BYNK VBYN H'yYUr VHKYNThH 'aTh-PhNYK 'aLYH VHYThH BMTShVUr VTShUrTh 'yLYH 'aVTh HY'a LBYTh YShUr'aL.

Latin Vulgate
4:3 et tu sume tibi sartaginem ferream et pones eam murum ferreum inter te et inter civitatem et obfirmabis faciem tuam ad eam et erit in obsidionem et circumdabis eam signum est domui Israhel

King James Version
4:3 Moreover take thou unto thee an iron pan, and set it for a wall of iron between thee and the city: and set thy face against it, and it shall be besieged, and thou shalt lay siege against it. This shall be a sign to the house of Israel.

American Standard Version
4:3 And take thou unto thee an iron pan, and set it for a wall of iron between thee and the city: and set thy face toward it, and it shall be besieged, and thou shalt lay siege against it. This shall be a sign to the house of Israel.

Bible in Basic English
4:3 And take a flat iron plate, and put it for a wall of iron between you and the town: and let your face be turned to it, and it will be shut in and you will make an attack on it. This will be a sign to the children of Israel.

Darby's English Translation
4:3 And take thou unto thee an iron plate, and put it for a wall of iron between thee and the city; and set thy face against it, and it shall be besieged, and thou shalt lay siege against it: this shall be a sign to the house of Israel.

Douay Rheims Bible
4:3 And take unto thee an iron pan, and set it for a wall of iron between thee and the city: and set thy face resolutely against it, and it shall be besieged, and thou shalt lay siege against it: it is a sign to the house of Israel.

Noah Webster Bible
4:3 Moreover take thou to thee an iron pan, and set it for a wall of iron between thee and the city: and set thy face against it, and it shall be besieged, and thou shalt lay siege against it. This shall be a sign to the house of Israel.

World English Bible
4:3 Take for yourself an iron pan, and set it for a wall of iron between you and the city: and set your face toward it, and it shall be besieged, and you shall lay siege against it. This shall be a sign to the house of Israel.

Young's Literal Translation
4:3 And thou, take to thee an iron pan, and thou hast made it a wall of iron between thee and the city; and thou hast prepared thy face against it, and it hath been in a siege, yea, thou hast laid siege against it. A sign it is to the house of Israel.

4

Modern Hebrew
ואתה שכב על־צדך
השמאלי ושמת
את־עון בית־ישראל
עליו מספר הימים
אשר תשכב עליו תשא
את־עונם׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-
-
-

. -

Hebrew Transliterated
4:4 V'aThH ShKB 'yL-TShDK HShM'aLY VShMTh 'aTh-'yVN BYTh-YShUr'aL 'yLYV MSPhUr HYMYM 'aShUr ThShKB 'yLYV ThSh'a 'aTh-'yVNM.

Latin Vulgate
4:4 et tu dormies super latus tuum sinistrum et pones iniquitates domus Israhel super eo numero dierum quibus dormies super illud et adsumes iniquitatem eorum

King James Version
4:4 Lie thou also upon thy left side, and lay the iniquity of the house of Israel upon it: according to the number of the days that thou shalt lie upon it thou shalt bear their iniquity.

American Standard Version
4:4 Moreover lie thou upon thy left side, and lay the iniquity of the house of Israel upon it; according to the number of the days that thou shalt lie upon it, thou shalt bear their iniquity.

Bible in Basic English
4:4 Then, stretching yourself out on your left side, take the sin of the children of Israel on yourself: for as long as you are stretched out, so long will the sin of the children of Israel be on you.

Darby's English Translation
4:4 And thou, lie upon thy left side, and lay the iniquity of the house of Israel upon it: the number of the days that thou liest upon it, thou shalt bear their iniquity.

Douay Rheims Bible
4:4 And thou shalt sleep upon thy left side, and shalt lay the iniquities of the house of Israel upon it, according to the number of the days that thou shalt sleep upon it, and thou shalt take upon thee their iniquity.

Noah Webster Bible
4:4 Lie thou also upon thy left side, and lay the iniquity of the house of Israel upon it: according to the number of the days that thou shalt lie upon it thou shalt bear their iniquity.

World English Bible
4:4 Moreover lie you on your left side, and lay the iniquity of the house of Israel on it; according to the number of the days that you shall lie on it, you shall bear their iniquity.

Young's Literal Translation
4:4 `And thou, lie on thy left side, and thou hast placed the iniquity of the house of Israel on it; the number of the days that thou liest on it, thou bearest their iniquity.

5

Modern Hebrew
ואני נתתי לך
את־שני עונם למספר
ימים שלש־מאות
ותשעים יום ונשאת
עון בית־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

-

. -

Hebrew Transliterated
4:5 V'aNY NThThY LK 'aTh-ShNY 'yVNM LMSPhUr YMYM ShLSh-M'aVTh VThSh'yYM YVM VNSh'aTh 'yVN BYTh-YShUr'aL.

Latin Vulgate
4:5 ego autem dedi tibi annos iniquitatis eorum numero dierum trecentos et nonaginta dies et portabis iniquitatem domus Israhel

King James Version
4:5 For I have laid upon thee the years of their iniquity, according to the number of the days, three hundred and ninety days: so shalt thou bear the iniquity of the house of Israel.

American Standard Version
4:5 For I have appointed the years of their iniquity to be unto thee a number of days, even three hundred and ninety days: so shalt thou bear the iniquity of the house of Israel.

Bible in Basic English
4:5 For I have had the years of their sin measured for you by a number of days, even three hundred and ninety days: and you will take on yourself the sin of the children of Israel.

Darby's English Translation
4:5 And I have appointed thee the years of their iniquity, according to the number of the days, three hundred and ninety days; and thou shalt bear the iniquity of the house of Israel.

Douay Rheims Bible
4:5 And I have laid upon thee the years of their iniquity, according to the number of the days three hundred and ninety days: and thou shalt bear the iniquity of the house of Israel.

Noah Webster Bible
4:5 For I have laid upon thee the years of their iniquity, according to the number of the days, three hundred and ninety days: so shalt thou bear the iniquity of the house of Israel.

World English Bible
4:5 For I have appointed the years of their iniquity to be to you a number of days, even three hundred ninety days: so shall you bear the iniquity of the house of Israel.

Young's Literal Translation
4:5 And I -- I have laid on thee the years of their iniquity, the number of days, three hundred and ninety days; and thou hast borne the iniquity of the house of Israel.

6

Modern Hebrew
וכלית את־אלה
ושכבת על־צדך
הימוני שנית ונשאת
את־עון בית־יהודה
ארבעים יום יום
לשנה יום לשנה
נתתיו לך׃

Paleo-Hebrew (Before 585 B.C.)
4:6
-
-

-
-

.

Hebrew Transliterated
4:6 VKLYTh 'aTh-'aLH VShKBTh 'yL-TShDK HYMVNY ShNYTh VNSh'aTh 'aTh-'yVN BYTh-YHVDH 'aUrB'yYM YVM YVM LShNH YVM LShNH NThThYV LK.

Latin Vulgate
4:6 et cum conpleveris haec dormies super latus tuum dextrum secundo et adsumes iniquitatem domus Iuda quadraginta diebus diem pro anno diem inquam pro anno dedi tibi

King James Version
4:6 And when thou hast accomplished them, lie again on thy right side, and thou shalt bear the iniquity of the house of Judah forty days: I have appointed thee each day for a year.

American Standard Version
4:6 And again, when thou hast accomplished these, thou shalt lie on thy right side, and shalt bear the iniquity of the house of Judah: forty days, each day for a year, have I appointed it unto thee.

Bible in Basic English
4:6 And when these days are ended, turning on your right side, you are to take on yourself the sin of the children of Judah: forty days, a day for a year, I have had it fixed for you.

Darby's English Translation
4:6 And when thou hast accomplished them, thou shalt lie again on thy right side, and thou shalt bear the iniquity of the house of Judah forty days: I have appointed thee each day for a year.

Douay Rheims Bible
4:6 And when thou hast accomplished this, thou shalt sleep again upon thy right side, and thou shalt take upon thee the iniquity of the house of Juda forty days: a day for it year, yea, a day for a year I have appointed to thee.

Noah Webster Bible
4:6 And when thou hast accomplished them, lie again on thy right side, and thou shalt bear the iniquity of the house of Judah forty days: I have appointed thee each day for a year.

World English Bible
4:6 Again, when you have accomplished these, you shall lie on your right side, and shall bear the iniquity of the house of Judah: forty days, each day for a year, have I appointed it to you.

Young's Literal Translation
4:6 And thou hast completed these, and hast lain on thy right side, a second time, and hast borne the iniquity of the house of Judah forty days -- a day for a year -- a day for a year I have appointed to thee.

7

Modern Hebrew
ואל־מצור ירושלם
תכין פניך וזרעך
חשופה ונבאת עליה׃

Paleo-Hebrew (Before 585 B.C.)
4:7
-

.

Hebrew Transliterated
4:7 V'aL-MTShVUr YUrVShLM ThKYN PhNYK VZUr'yK ChShVPhH VNB'aTh 'yLYH.

Latin Vulgate
4:7 et ad obsidionem Hierusalem convertes faciem tuam et brachium tuum erit exertum et prophetabis adversus eam

King James Version
4:7 Therefore thou shalt set thy face toward the siege of Jerusalem, and thine arm shall be uncovered, and thou shalt prophesy against it.

American Standard Version
4:7 And thou shalt set thy face toward the siege of Jerusalem, with thine arm uncovered; and thou shalt prophesy against it.

Bible in Basic English
4:7 And let your face be turned to where Jerusalem is shut in, with your arm uncovered, and be a prophet against it.

Darby's English Translation
4:7 And thou shalt set thy face toward the siege of Jerusalem, and thine arm shall be uncovered, and thou shalt prophesy against it.

Douay Rheims Bible
4:7 And thou shalt turn thy face to the siege of Jerusalem, and thy arm shall be stretched out: and thou shalt prophesy against it.

Noah Webster Bible
4:7 Therefore thou shalt set thy face towards the siege of Jerusalem, and thy arm shall be uncovered, and thou shalt prophesy against it.

World English Bible
4:7 You shall set your face toward the siege of Jerusalem, with your arm uncovered; and you shall prophesy against it.

Young's Literal Translation
4:7 `And unto the siege of Jerusalem thou dost prepare thy face, and thine arm is uncovered, and thou hast prophesied concerning it.

8

Modern Hebrew
והנה נתתי עליך
עבותים ולא־תהפך
מצדך אל־צדך
עד־כלותך ימי
מצורך׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
4:8 VHNH NThThY 'yLYK 'yBVThYM VL'a-ThHPhK MTShDK 'aL-TShDK 'yD-KLVThK YMY MTShVUrK.

Latin Vulgate
4:8 ecce circumdedi te vinculis et non te convertes a latere tuo in latus aliud donec conpleas dies obsidionis tuae

King James Version
4:8 And, behold, I will lay bands upon thee, and thou shalt not turn thee from one side to another, till thou hast ended the days of thy siege.

American Standard Version
4:8 And, behold, I lay bands upon thee, and thou shalt not turn thee from one side to the other, till thou hast accomplished the days of thy siege.

Bible in Basic English
4:8 And see, I will put bands on you; and you will be stretched out without turning from one side to the other till the days of your attack are ended.

Darby's English Translation
4:8 And behold, I lay bands upon thee, and thou shalt not turn thyself from one side to the other, till thou hast ended the days of thy siege.

Douay Rheims Bible
4:8 Behold I have encompassed thee with bands: and thou shalt not turn thyself from one side to the other, till thou hast ended the days of thy siege.

Noah Webster Bible
4:8 And behold, I will lay bands upon thee, and thou shalt not turn thee from one side to another, till thou hast ended the days of thy siege.

World English Bible
4:8 Behold, I lay bands on you, and you shall not turn you from one side to the other, until you have accomplished the days of your siege.

Young's Literal Translation
4:8 And lo, I have put on thee thick bands, and thou dost not turn from side to side till thy completing the days of thy siege.

9

Modern Hebrew
ואתה קח־לך חטין
ושערים ופול
ועדשים ודחן
וכסמים ונתתה אותם
בכלי אחד ועשית
אותם לך ללחם מספר
הימים אשר־אתה
שוכב על־צדך שלש־
מאות ותשעים יום
תאכלנו׃

Paleo-Hebrew (Before 585 B.C.)
4:9
-

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:9 V'aThH QCh-LK ChTYN VSh'yUrYM VPhVL V'yDShYM VDChN VKSMYM VNThThH 'aVThM BKLY 'aChD V'yShYTh 'aVThM LK LLChM MSPhUr HYMYM 'aShUr-'aThH ShVKB 'yL-TShDK ShLSh- M'aVTh VThSh'yYM YVM Th'aKLNV.

Latin Vulgate
4:9 et tu sume tibi frumentum et hordeum et fabam et lentem et milium et viciam et mittes ea in vas unum et facies tibi panes numero dierum quibus dormies super latus tuum trecentis et nonaginta diebus comedes illud

King James Version
4:9 Take thou also unto thee wheat, and barley, and beans, and lentiles, and millet, and fitches, and put them in one vessel, and make thee bread thereof, according to the number of the days that thou shalt lie upon thy side, three hundred and ninety days shalt thou eat thereof.

American Standard Version
4:9 Take thou also unto thee wheat, and barley, and beans, and lentils, and millet, and spelt, and put them in one vessel, and make thee bread thereof; according to the number of the days that thou shalt lie upon thy side, even three hundred and ninety days, shalt thou eat thereof.

Bible in Basic English
4:9 And take for yourself wheat and barley and different sorts of grain, and put them in one vessel and make bread for yourself from them; all the days when you are stretched on your side it will be your food.

Darby's English Translation
4:9 And thou, take unto thee wheat, and barley, and beans, and lentils, and millet, and spelt, and put them in one vessel, and make thee bread thereof, according to the number of the days that thou liest upon thy side: three hundred and ninety days shalt thou eat thereof.

Douay Rheims Bible
4:9 And take to thee wheat and barley, and beans, and lentils, and millet, and fitches, and put them in one vessel, and make thee bread thereof according to the number of the days that thou shalt lie upon thy side: three hundred and ninety days shalt thou eat thereof.

Noah Webster Bible
4:9 Take thou also to thee wheat, and barley, and beans, and lentils, and millet, and fitches, and put them in one vessel, and make thee bread thereof, according to the number of the days that thou shalt lie upon thy side, three hundred and ninety days shalt thou eat of it.

World English Bible
4:9 Take for yourself also wheat, and barley, and beans, and lentils, and millet, and spelt, and put them in one vessel, and make you bread of it; according to the number of the days that you shall lie on your side, even three hundred ninety days, shall you eat of it.

Young's Literal Translation
4:9 `And thou, take to thee wheat, and barley, and beans, and lentiles, and millet, and spelt, and thou hast put them in one vessel, and made them to thee for bread; the number of the days that thou art lying on thy side -- three hundred and ninety days -- thou dost eat it.

10

Modern Hebrew
ומאכלך אשר תאכלנו
במשקול עשרים שקל
ליום מעת עד־עת
תאכלנו׃

Paleo-Hebrew (Before 585 B.C.)
4:10

. -

Hebrew Transliterated
4:10 VM'aKLK 'aShUr Th'aKLNV BMShQVL 'yShUrYM ShQL LYVM M'yTh 'yD-'yTh Th'aKLNV.

Latin Vulgate
4:10 cibus autem tuus quo vesceris erit in pondere viginti stateres in die a tempore usque ad tempus comedes illud

King James Version
4:10 And thy meat which thou shalt eat shall be by weight, twenty shekels a day: from time to time shalt thou eat it.

American Standard Version
4:10 And thy food which thou shalt eat shall be by weight, twenty shekels a day: from time to time shalt thou eat it.

Bible in Basic English
4:10 And you are to take your food by weight, twenty shekels a day: you are to take it at regular times.

Darby's English Translation
4:10 And thy meat which thou shalt eat shall be by weight, twenty shekels a day: from time to time shalt thou eat it.

Douay Rheims Bible
4:10 And thy meat that thou shalt eat, shall be in weight twenty staters a day: from time to time thou shalt eat it.

Noah Webster Bible
4:10 And thy food which thou shalt eat shall be by weight, twenty shekels a day: from time to time shalt thou eat it.

World English Bible
4:10 Your food which you shall eat shall be by weight, twenty shekels a day: from time to time shall you eat it.

Young's Literal Translation
4:10 And thy food that thou dost eat is by weight, twenty shekels daily; from time to time thou dost eat it.

11

Modern Hebrew
ומים במשורה תשתה
ששית ההין מעת
עד־עת תשתה׃

Paleo-Hebrew (Before 585 B.C.)
4:11

. -

Hebrew Transliterated
4:11 VMYM BMShVUrH ThShThH ShShYTh HHYN M'yTh 'yD-'yTh ThShThH.

Latin Vulgate
4:11 et aquam in mensura bibes sextam partem hin a tempore usque ad tempus bibes illud

King James Version
4:11 Thou shalt drink also water by measure, the sixth part of an hin: from time to time shalt thou drink.

American Standard Version
4:11 And thou shalt drink water by measure, the sixth part of a hin: from time to time shalt thou drink.

Bible in Basic English
4:11 And you are to take water by measure, the sixth part of a hin: you are to take it at regular times.

Darby's English Translation
4:11 And thou shalt drink water by measure, the sixth part of a hin: from time to time shalt thou drink.

Douay Rheims Bible
4:11 And thou shalt drink water by measure, the sixth part of a hin: from time to time thou shalt drink it,

Noah Webster Bible
4:11 Thou shalt drink also water by measure, the sixth part of a hin: from time to time shalt thou drink.

World English Bible
4:11 You shall drink water by measure, the sixth part of a hin: from time to time shall you drink.

Young's Literal Translation
4:11 `And water by measure thou dost drink, a sixth part of the hin; from time to time thou dost drink it.

12

Modern Hebrew
ועגת שערים תאכלנה
והיא בגללי צאת
האדם תעגנה
לעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
4:12

.

Hebrew Transliterated
4:12 V'yGTh Sh'yUrYM Th'aKLNH VHY'a BGLLY TSh'aTh H'aDM Th'yGNH L'yYNYHM.

Latin Vulgate
4:12 et quasi subcinericium hordiacium comedes illud et stercore quod egredietur de homine operies illud in oculis eorum

King James Version
4:12 And thou shalt eat it as barley cakes, and thou shalt bake it with dung that cometh out of man, in their sight.

American Standard Version
4:12 And thou shalt eat it as barley cakes, and thou shalt bake it in their sight with dung that cometh out of man.

Bible in Basic English
4:12 And let your food be barley cakes, cooking it before their eyes with the waste which comes out of a man.

Darby's English Translation
4:12 And thou shalt eat it as barley-cake, and thou shalt bake it in their sight with dung that cometh out of man.

Douay Rheims Bible
4:12 And thou shalt eat it as barley bread baked under the ashes: and thou shalt cover it, in their sight, with the dung that cometh out of a man.

Noah Webster Bible
4:12 And thou shalt eat it as barley cakes, and thou shalt bake it with human excrement in their sight.

World English Bible
4:12 You shall eat it as barley cakes, and you shall bake it in their sight with dung that comes out of man.

Young's Literal Translation
4:12 A barley-cake thou dost eat it, and it with dung -- the filth of man -- thou dost bake before their eyes.

13

Modern Hebrew
ויאמר יהוה ככה
יאכלו בני־ישראל
את־לחמם טמא בגוים
אשר אדיחם שם׃

Paleo-Hebrew (Before 585 B.C.)
4:13

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:13 VY'aMUr YHVH KKH Y'aKLV BNY-YShUr'aL 'aTh-LChMM TM'a BGVYM 'aShUr 'aDYChM ShM.

Latin Vulgate
4:13 et dixit Dominus sic comedent filii Israhel panem suum pollutum inter gentes ad quas eiciam eos

King James Version
4:13 And the LORD said, Even thus shall the children of Israel eat their defiled bread among the Gentiles, whither I will drive them.

American Standard Version
4:13 And Jehovah said, Even thus shall the children of Israel eat their bread unclean, among the nations whither I will drive them.

Bible in Basic English
4:13 And the Lord said, Even so the children of Israel will have unclean bread for their food among the nations where I am driving them.

Darby's English Translation
4:13 And Jehovah said, So shall the children of Israel eat their bread unclean among the nations whither I will drive them.

Douay Rheims Bible
4:13 And the Lord said: So shall the children of Israel Beat their bread all filthy among the nations whither I will cast them out.

Noah Webster Bible
4:13 And the LORD said, Even thus shall the children of Israel eat their defiled bread among the Gentiles, whither I will drive them.

World English Bible
4:13 Yahweh said, Even thus shall the children of Israel eat their bread unclean, among the nations where I will drive them.

Young's Literal Translation
4:13 And Jehovah saith, `Thus do the sons of Israel eat their defiled bread among the nations whither I drive them.`

14

Modern Hebrew
ואמר אהה אדני
יהוה הנה נפשי לא
מטמאה ונבלה וטרפה
לא־אכלתי מנעורי
ועד־עתה ולא־בא
בפי בשר פגול׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:14 V'aMUr 'aHH 'aDNY YHVH HNH NPhShY L'a MTM'aH VNBLH VTUrPhH L'a-'aKLThY MN'yVUrY V'yD-'yThH VL'a-B'a BPhY BShUr PhGVL.

Latin Vulgate
4:14 et dixi ha ha ha Domine Deus ecce anima mea non est polluta et morticinum et laceratum a bestiis non comedi ab infantia mea usque nunc et non est ingressa os meum omnis caro inmunda

King James Version
4:14 Then said I, Ah Lord GOD! behold, my soul hath not been polluted: for from my youth up even till now have I not eaten of that which dieth of itself, or is torn in pieces; neither came there abominable flesh into my mouth.

American Standard Version
4:14 Then said I, Ah Lord Jehovah! behold, my soul hath not been polluted; for from my youth up even till now have I not eaten of that which dieth of itself, or is torn of beasts; neither came there abominable flesh into my mouth.

Bible in Basic English
4:14 Then I said, Ah, Lord! see, my soul has never been unclean, and I have never taken as my food anything which has come to a natural death or has been broken by beasts, from the time when I was young even till now; no disgusting flesh has ever come into my mouth.

Darby's English Translation
4:14 Then said I, Ah, Lord Jehovah! behold, my soul hath not been defiled, and from my youth up even until now have I not eaten of that which dieth of itself, or of that which is torn; neither came there abominable flesh into my mouth.

Douay Rheims Bible
4:14 And I said: Ah, ah, ah, O Lord God, behold my soul hath not been defiled, and from my infancy even till now, I have not eaten any thing that died of itself, or was torn by beasts, and no unclean flesh hath entered into my mouth.

Noah Webster Bible
4:14 Then said I, Ah Lord GOD! behold, my soul hath not been polluted: for from my youth even till now have I not eaten of that which dieth of itself, or is torn in pieces; neither hath abominable flesh come into my mouth.

World English Bible
4:14 Then said I, Ah Lord Yahweh! behold, my soul has not been polluted; for from my youth up even until now have I not eaten of that which dies of itself, or is torn of animals; neither came there abominable flesh into my mouth.

Young's Literal Translation
4:14 And I say, `Ah, Lord Jehovah, lo, my soul is not defiled, and carcase, and torn thing, I have not eaten from my youth, even till now; nor come into my mouth hath abominable flesh.`

15

Modern Hebrew
ויאמר אלי ראה
נתתי לך את־צפועי
הבקר תחת גללי
האדם ועשית את־
לחמך עליהם׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-

-
.

Hebrew Transliterated
4:15 VY'aMUr 'aLY Ur'aH NThThY LK 'aTh-TShPhV'yY HBQUr ThChTh GLLY H'aDM V'yShYTh 'aTh- LChMK 'yLYHM.

Latin Vulgate
4:15 et dixit ad me ecce dedi tibi fimum boum pro stercoribus humanis et facies panem tuum in eo

King James Version
4:15 Then he said unto me, Lo, I have given thee cow's dung for man's dung, and thou shalt prepare thy bread therewith.

American Standard Version
4:15 Then he said unto me, See, I have given thee cow`s dung for man`s dung, and thou shalt prepare thy bread thereon.

Bible in Basic English
4:15 Then he said to me, See, I have given you cow's waste in place of man's waste, and you will make your bread ready on it.

Darby's English Translation
4:15 And he said unto me, See, I have given thee cow`s dung for man`s dung, and thou shalt prepare thy bread therewith.

Douay Rheims Bible
4:15 And he said to me: Behold I have given thee neat's dung for man's dung, and thou shalt make thy bread therewith.

Noah Webster Bible
4:15 Then he said to me, Lo, I have given thee cow's dung for man's dung, and thou shalt prepare thy bread with them.

World English Bible
4:15 Then he said to me, Behold, I have given you cow`s dung for man`s dung, and you shall prepare your bread thereon.

Young's Literal Translation
4:15 And He saith unto me, `See, I have given to thee bullock`s dung instead of man`s dung, and thou hast made thy bread by it.`

16

Modern Hebrew
ויאמר אלי בן־אדם
הנני שבר מטה־לחם
בירושלם ואכלו־לחם
במשקל ובדאגה ומים
במשורה ובשממון
ישתו׃

Paleo-Hebrew (Before 585 B.C.)
4:16

-
-
-

.

Hebrew Transliterated
4:16 VY'aMUr 'aLY BN-'aDM HNNY ShBUr MTH-LChM BYUrVShLM V'aKLV-LChM BMShQL VBD'aGH VMYM BMShVUrH VBShMMVN YShThV.

Latin Vulgate
4:16 et dixit ad me fili hominis ecce ego conteram baculum panis in Hierusalem et comedent panem in pondere et in sollicitudine et aquam in mensura et in angustia bibent

King James Version
4:16 Moreover he said unto me, Son of man, behold, I will break the staff of bread in Jerusalem: and they shall eat bread by weight, and with care; and they shall drink water by measure, and with astonishment:

American Standard Version
4:16 Moreover he said unto me, Son of man, behold, I will break the staff of bread in Jerusalem: and they shall eat bread by weight, and with fearfulness; and they shall drink water by measure, and in dismay:

Bible in Basic English
4:16 And he said to me, Son of man, see, I will take away from Jerusalem her necessary bread: they will take their bread by weight and with care, measuring out their drinking-water with fear and wonder:

Darby's English Translation
4:16 And he said unto me, Son of man, behold, I break the staff of bread in Jerusalem; and they shall eat bread by weight, and with anxiety; and they shall drink water by measure, and with astonishment:

Douay Rheims Bible
4:16 And he said to me: Son of man: Behold, I will break in pieces the staff of bread in Jerusalem: and they shall eat bread by weight, and with care: and they shall drink water by measure, and in distress.

Noah Webster Bible
4:16 Moreover he said to me, Son of man, behold, I will break the staff of bread in Jerusalem: and they shall eat bread by weight, and with care; and they shall drink water by measure, and with astonishment.

World English Bible
4:16 Moreover he said to me, Son of man, behold, I will break the staff of bread in Jerusalem: and they shall eat bread by weight, and with fearfulness; and they shall drink water by measure, and in dismay:

Young's Literal Translation
4:16 And He saith unto me, `Son of man, lo, I am breaking the staff of bread in Jerusalem, and they have eaten bread by weight and with fear; and water by measure and with astonishment, they do drink;

17

Modern Hebrew
למען יחסרו לחם
ומים ונשמו איש
ואחיו ונמקו
בעונם׃

Paleo-Hebrew (Before 585 B.C.)
4:17

.

Hebrew Transliterated
4:17 LM'yN YChSUrV LChM VMYM VNShMV 'aYSh V'aChYV VNMQV B'yVNM.

Latin Vulgate
4:17 ut deficientibus pane et aqua corruat unusquisque ad fratrem suum et contabescant in iniquitatibus suis

King James Version
4:17 That they may want bread and water, and be astonied one with another, and consume away for their iniquity.

American Standard Version
4:17 that they may want bread and water, and be dismayed one with another, and pine away in their iniquity.

Bible in Basic English
4:17 So that they may be in need of bread and water and be wondering at one another, wasting away in their sin.

Darby's English Translation
4:17 because bread and water shall fail them, and they shall be astonied one with another, and waste away in their iniquity.

Douay Rheims Bible
4:17 So that when bread and water fail, every man may fall against his brother, and they may pine away in their iniquities.

Noah Webster Bible
4:17 That they may want bread and water, and be astonished one with another, and consume away for their iniquity.

World English Bible
4:17 that they may want bread and water, and be dismayed one with another, and pine away in their iniquity.

Young's Literal Translation
4:17 so that they lack bread and water, and have been astonished one with another, and been consumed in their iniquity.

Ezekiel 5


Ezekiel Chapter 5 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 4

The Book of the Prophet Ezekiel

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
ואתה בן־אדם קח־לך
חרב חדה תער
הגלבים תקחנה לך
והעברת על־ראשך
ועל־זקנך ולקחת לך
מאזני משקל
וחלקתם׃

Paleo-Hebrew (Before 585 B.C.)
5:1
-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:1 V'aThH BN-'aDM QCh-LK ChUrB ChDH Th'yUr HGLBYM ThQChNH LK VH'yBUrTh 'yL-Ur'aShK V'yL-ZQNK VLQChTh LK M'aZNY MShQL VChLQThM.

Latin Vulgate
5:1 et tu fili hominis sume tibi gladium acutum radentem pilos adsumes eum et duces per caput tuum et per barbam tuam et adsumes tibi stateram ponderis et divides eos

King James Version
5:1 And thou, son of man, take thee a sharp knife, take thee a barber's razor, and cause it to pass upon thine head and upon thy beard: then take thee balances to weigh, and divide the hair.

American Standard Version
5:1 And thou, son of man, take thee a sharp sword; as a barber`s razor shalt thou take it unto thee, and shalt cause it to pass upon thy head and upon thy beard: then take thee balances to weigh, and divide the hair.

Bible in Basic English
5:1 And you, son of man, take a sharp sword, using it like a haircutter's blade, and making it go over your head and the hair of your chin: and take scales for separating the hair by weight.

Darby's English Translation
5:1 And thou, son of man, take thee a sharp knife; a barber`s razor shalt thou take; and cause it to pass upon thy head and upon thy beard: and thou shalt take balances to weigh, and divide the hair.

Douay Rheims Bible
5:1 And thou, son of man, take thee a sharp knife that shaveth the hair: and cause it to pass over thy head, and over thy beard: and take thee a balance to weigh in, and divide the hair.

Noah Webster Bible
5:1 And thou, son of man, take thee a sharp knife, take thee a barber's razor, and cause it to pass upon thy head and upon thy beard: then take to thee balances to weigh, and divide the hair.

World English Bible
5:1 You, son of man, take a sharp sword; as a barber`s razor shall you take it to you, and shall cause it to pass on your head and on your beard: then take balances to weigh, and divide the hair.

Young's Literal Translation
5:1 `And thou, son of man, take to thee a sharp weapon, the barber`s razor thou dost take to thee, and thou hast caused it to pass over thy head, and over thy beard, and thou hast taken to thee weighing scales, and apportioned them.

2

Modern Hebrew
שלשית באור תבעיר
בתוך העיר כמלאת
ימי המצור ולקחת
את־השלשית תכה
בחרב סביבותיה
והשלשית תזרה לרוח
וחרב אריק אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-

.

Hebrew Transliterated
5:2 ShLShYTh B'aVUr ThB'yYUr BThVK H'yYUr KML'aTh YMY HMTShVUr VLQChTh 'aTh-HShLShYTh ThKH BChUrB SBYBVThYH VHShLShYTh ThZUrH LUrVCh VChUrB 'aUrYQ 'aChUrYHM.

Latin Vulgate
5:2 tertiam partem igni conbures in medio civitatis iuxta conpletionem dierum obsidionis et adsumens tertiam partem concides gladio in circuitu eius tertiam vero aliam disperges in ventum et gladium nudabo post eos

King James Version
5:2 Thou shalt burn with fire a third part in the midst of the city, when the days of the siege are fulfilled: and thou shalt take a third part, and smite about it with a knife: and a third part thou shalt scatter in the wind; and I will draw out a sword after them.

American Standard Version
5:2 A third part shalt thou burn in the fire in the midst of the city, when the days of the siege are fulfilled; and thou shalt take a third part, and smite with the sword round about it; and a third part thou shalt scatter to the wind, and I will draw out a sword after them.

Bible in Basic English
5:2 You are to have a third part burned with fire inside the town, when the days of the attack are ended; and a third part you are to take and give blows with the sword round about it; and give a third part for the wind to take away, and let loose a sword after them.

Darby's English Translation
5:2 A third part shalt thou burn in the fire in the midst of the city, when the days of the siege are fulfilled; and thou shalt take a third part, and smite about it with a knife; and a third part thou shalt scatter to the wind, and I will draw out a sword after them.

Douay Rheims Bible
5:2 A third part thou shalt burn with fire in the midst of the city, according to the fulfilling of the days of the siege: and thou shalt take a third part, and cut it in pieces with the knife all round about: and the other third part thou shalt scatter in the wind, and I will draw out the sword after them.

Noah Webster Bible
5:2 Thou shalt burn with fire a third part in the midst of the city, when the days of the siege are fulfilled: and thou shalt take a third part, and smite about it with a knife: and a third part thou shalt scatter in the wind; and I will draw out a sword after them.

World English Bible
5:2 A third part shall you burn in the fire in the midst of the city, when the days of the siege are fulfilled; and you shall take a third part, and strike with the sword round about it; and a third part you shall scatter to the wind, and I will draw out a sword after them.

Young's Literal Translation
5:2 A third part with fire thou dost burn in the midst of the city, at the fulness of the days of the siege; and thou hast taken the third part, thou dost smite with a weapon round about it; and the third part thou dost scatter to the wind, and a weapon I draw out after them.

3

Modern Hebrew
ולקחת משם מעט
במספר וצרת אותם
בכנפיך׃

Paleo-Hebrew (Before 585 B.C.)
5:3

.

Hebrew Transliterated
5:3 VLQChTh MShM M'yT BMSPhUr VTShUrTh 'aVThM BKNPhYK.

Latin Vulgate
5:3 et sumes inde parvum numerum et ligabis eos in summitate pallii tui

King James Version
5:3 Thou shalt also take thereof a few in number, and bind them in thy skirts.

American Standard Version
5:3 And thou shalt take thereof a few in number, and bind them in thy skirts.

Bible in Basic English
5:3 And take from them a small number of hairs, folding them in your skirts.

Darby's English Translation
5:3 And thou shalt take thereof a few in number, and bind them in thy skirts;

Douay Rheims Bible
5:3 And thou shalt take thereof a small number: and shalt bind them in the skirt of thy cloak.

Noah Webster Bible
5:3 Thou shalt also take of them a few in number, and bind them in thy skirts.

World English Bible
5:3 You shall take of it a few in number, and bind them in your skirts.

Young's Literal Translation
5:3 And thou hast taken thence a few in number -- and hast bound them in thy skirts;

4

Modern Hebrew
ומהם עוד תקח
והשלכת אותם
אל־תוך האש ושרפת
אתם באש ממנו
תצא־אש אל־כל־בית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-

-
. - [image] [image] -

Hebrew Transliterated
5:4 VMHM 'yVD ThQCh VHShLKTh 'aVThM 'aL-ThVK H'aSh VShUrPhTh 'aThM B'aSh MMNV ThTSh'a-'aSh 'aL-KL-BYTh YShUr'aL.

Latin Vulgate
5:4 et ex eis rursum tolles et proicies in medio ignis et conbures eos igni ex eo egredietur ignis in omnem domum Israhel

King James Version
5:4 Then take of them again, and cast them into the midst of the fire, and burn them in the fire; for thereof shall a fire come forth into all the house of Israel.

American Standard Version
5:4 And of these again shalt thou take, and cast them into the midst of the fire, and burn them in the fire; therefrom shall a fire come forth into all the house of Israel.

Bible in Basic English
5:4 And again take some of these and put them in the fire, burning them up in the fire; and say to all the children of Israel,

Darby's English Translation
5:4 and thou shalt take of these again, and cast them into the midst of the fire, and burn them in the fire: from it shall a fire come forth against all the house of Israel.

Douay Rheims Bible
5:4 And thou shalt take of them again, and shalt cast them in the midst of the fire, and shalt burn them with fire: and out of it shall come forth a fire into all the house of Israel.

Noah Webster Bible
5:4 Then take of them again, and cast them into the midst of the fire, and burn them in the fire: from which a fire shall come forth into all the house of Israel.

World English Bible
5:4 Of these again shall you take, and cast them into the midst of the fire, and burn them in the fire; therefrom shall a fire come forth into all the house of Israel.

Young's Literal Translation
5:4 and of them thou dost take again, and hast cast them unto the midst of the fire, and hast burned them in the fire -- out of it cometh forth a fire unto all the house of Israel.

5

Modern Hebrew
כה אמר אדני יהוה
זאת ירושלם בתוך
הגוים שמתיה
וסביבותיה ארצות׃

Paleo-Hebrew (Before 585 B.C.)
5:5

.

Hebrew Transliterated
5:5 KH 'aMUr 'aDNY YHVH Z'aTh YUrVShLM BThVK HGVYM ShMThYH VSBYBVThYH 'aUrTShVTh.

Latin Vulgate
5:5 haec dicit Dominus Deus ista est Hierusalem in medio gentium posui eam et in circuitu eius terras

King James Version
5:5 Thus saith the Lord GOD; This is Jerusalem: I have set it in the midst of the nations and countries that are round about her.

American Standard Version
5:5 Thus saith the Lord Jehovah: This is Jerusalem; I have set her in the midst of the nations, and countries are round about her.

Bible in Basic English
5:5 This is what the Lord has said: This is Jerusalem: I have put her among the nations, and countries are round her on every side;

Darby's English Translation
5:5 Thus saith the Lord Jehovah: This is Jerusalem: I have set her in the midst of the nations, and the countries are round about her.

Douay Rheims Bible
5:5 Thus saith the Lord God: This is Jerusalem, I have set her in the midst of the nations, and the countries round about her.

Noah Webster Bible
5:5 Thus saith the Lord GOD; This is Jerusalem: I have set it in the midst of the nations and countries that are around her.

World English Bible
5:5 Thus says the Lord Yahweh: This is Jerusalem; I have set her in the midst of the nations, and countries are round about her.

Young's Literal Translation
5:5 Thus said the Lord Jehovah: this is Jerusalem, In the midst of the nations I have set her, And round about her are the lands.

6

Modern Hebrew
ותמר את־משפטי
לרשעה מן־הגוים
ואת־חקותי
מן־הארצות אשר
סביבותיה כי
במשפטי מאסו
וחקותי לא־הלכו
בהם׃

Paleo-Hebrew (Before 585 B.C.)
5:6
-
-
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
5:6 VThMUr 'aTh-MShPhTY LUrSh'yH MN-HGVYM V'aTh-ChQVThY MN-H'aUrTShVTh 'aShUr SBYBVThYH KY BMShPhTY M'aSV VChQVThY L'a-HLKV BHM.

Latin Vulgate
5:6 et contempsit iudicia mea ut plus esset impia quam gentes et praecepta mea ultra quam terrae quae in circuitu eius sunt iudicia enim mea proiecerunt et in praeceptis meis non ambulaverunt

King James Version
5:6 And she hath changed my judgments into wickedness more than the nations, and my statutes more than the countries that are round about her: for they have refused my judgments and my statutes, they have not walked in them.

American Standard Version
5:6 And she hath rebelled against mine ordinances in doing wickedness more than the nations, and against my statutes more than the countries that are round about her; for they have rejected mine ordinances, and as for my statutes, they have not walked in them.

Bible in Basic English
5:6 And she has gone against my orders by doing evil more than the nations, and against my rules more than the countries round her: for they have given up my orders, and as for my rules, they have not gone in the way of them.

Darby's English Translation
5:6 And she hath rebelled against my judgments in wickedness more than the nations, and against my statutes more than the countries that are round about her: for mine ordinances have they refused; and my statutes, they have not walked in them.

Douay Rheims Bible
5:6 And she hath despised my judgments, so as to be more wicked than the Gentiles; and my commandments, more than the countries that are round about her: for they have cast off my judgments, and have not walked in my commandments.

Noah Webster Bible
5:6 And she hath changed my judgments into wickedness more than the nations, and my statutes more than the countries that are around her: for they have refused my judgments and my statutes, they have not walked in them.

World English Bible
5:6 She has rebelled against my ordinances in doing wickedness more than the nations, and against my statutes more than the countries that are round about her; for they have rejected my ordinances, and as for my statutes, they have not walked in them.

Young's Literal Translation
5:6 And she changeth My judgments into wickedness more than the nations, And My statutes more than the lands that are round about her, For against My judgments they have kicked, And My statutes -- they have not walked in them.

7

Modern Hebrew
לכן כה־אמר אדני
יהוה יען המנכם
מן־הגוים אשר
סביבותיכם בחקותי
לא הלכתם
ואת־משפטי לא
עשיתם וכמשפטי
הגוים אשר
סביבותיכם לא
עשיתם׃

Paleo-Hebrew (Before 585 B.C.)
5:7
-

-

-

.

Hebrew Transliterated
5:7 LKN KH-'aMUr 'aDNY YHVH Y'yN HMNKM MN-HGVYM 'aShUr SBYBVThYKM BChQVThY L'a HLKThM V'aTh-MShPhTY L'a 'yShYThM VKMShPhTY HGVYM 'aShUr SBYBVThYKM L'a 'yShYThM.

Latin Vulgate
5:7 idcirco haec dicit Dominus Deus quia superastis gentes quae in circuitu vestro sunt in praeceptis meis non ambulastis et iudicia mea non fecistis et iuxta iudicia gentium quae in circuitu vestro sunt non estis operati

King James Version
5:7 Therefore thus saith the Lord GOD; Because ye multiplied more than the nations that are round about you, and have not walked in my statutes, neither have kept my judgments, neither have done according to the judgments of the nations that are round about you;

American Standard Version
5:7 Therefore thus saith the Lord Jehovah: Because ye are turbulent more than the nations that are round about you, and have not walked in my statutes, neither have kept mine ordinances, neither have done after the ordinances of the nations that are round about you;

Bible in Basic English
5:7 For this cause the Lord has said: Because you have been more uncontrolled than the nations round about you, and have not been guided by my rules or kept my orders, but have kept the orders of the nations round about you;

Darby's English Translation
5:7 Therefore thus saith the Lord Jehovah: Because ye have been turbulent more than the nations that are round about you, and have not walked in my statutes, neither have kept mine ordinances, nor even have done according to the ordinances of the nations that are round about you;

Douay Rheims Bible
5:7 Therefore thus saith the Lord God: Because you have surpassed the Gentiles that are round about you, and have not walked in my commandments, and have not kept my judgments, and have not done according to the judgments of the nations that are round about you:

Noah Webster Bible
5:7 Therefore thus saith the Lord GOD; Because ye multiplied more than the nations that are around you, and have not walked in my statutes, neither have kept my judgments, neither have done according to the judgments of the nations that are around you:

World English Bible
5:7 Therefore thus says the Lord Yahweh: Because you are turbulent more than the nations that are round about you, and have not walked in my statutes, neither have kept my ordinances, neither have done after the ordinances of the nations that are round about you;

Young's Literal Translation
5:7 Therefore, thus said the Lord Jehovah: Because of your multiplying above the nations that are around you, In My statutes ye have not walked, And My judgments ye have not done, According to the judgments of the nations That are round about you ye have not done.

8

Modern Hebrew
לכן כה אמר אדני
יהוה הנני עליך
גם־אני ועשיתי
בתוכך משפטים
לעיני הגוים׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-

.

Hebrew Transliterated
5:8 LKN KH 'aMUr 'aDNY YHVH HNNY 'yLYK GM-'aNY V'yShYThY BThVKK MShPhTYM L'yYNY HGVYM.

Latin Vulgate
5:8 ideo haec dicit Dominus Deus ecce ego ad te et ipse ego faciam in medio tui iudicia in oculis gentium

King James Version
5:8 Therefore thus saith the Lord GOD; Behold, I, even I, am against thee, and will execute judgments in the midst of thee in the sight of the nations.

American Standard Version
5:8 therefore thus saith the Lord Jehovah: Behold, I, even I, am against thee; and I will execute judgments in the midst of thee in the sight of the nations.

Bible in Basic English
5:8 For this cause the Lord has said: See, I, even I, am against you; and I will be judging among you before the eyes of the nations.

Darby's English Translation
5:8 therefore thus saith the Lord Jehovah: Behold, I, even I, am against thee, and will execute judgments in the midst of thee in the sight of the nations;

Douay Rheims Bible
5:8 Therefore thus saith the Lord God: Behold I come against thee, and I myself will execute judgments in the midst of thee in the sight of the Gentiles.

Noah Webster Bible
5:8 Therefore thus saith the Lord GOD; Behold, I, even I, am against thee, and will execute judgments in the midst of thee in the sight of the nations.

World English Bible
5:8 therefore thus says the Lord Yahweh: Behold, I, even I, am against you; and I will execute judgments in the midst of you in the sight of the nations.

Young's Literal Translation
5:8 Therefore, thus said the Lord Jehovah: Lo, I am against thee, even I, And I have done in thy midst judgments, Before the eyes of the nations.

9

Modern Hebrew
ועשיתי בך את אשר
לא־עשיתי ואת
אשר־לא־אעשה כמהו
עוד יען כל־
תועבתיך׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-
- [image] [image] -

. -

Hebrew Transliterated
5:9 V'yShYThY BK 'aTh 'aShUr L'a-'yShYThY V'aTh 'aShUr-L'a-'a'yShH KMHV 'yVD Y'yN KL- ThV'yBThYK.

Latin Vulgate
5:9 et faciam in te quae non feci et quibus similia ultra non faciam propter omnes abominationes tuas

King James Version
5:9 And I will do in thee that which I have not done, and whereunto I will not do any more the like, because of all thine abominations.

American Standard Version
5:9 And I will do in thee that which I have not done, and whereunto I will not do any more the like, because of all thine abominations.

Bible in Basic English
5:9 And I will do in you what I have not done and will not do again, because of all your disgusting ways.

Darby's English Translation
5:9 and I will do in thee that which I have not done, and whereunto I will not do any more the like, because of all thine abominations.

Douay Rheims Bible
5:9 And I will do in thee that which I have not done: and the like to which I will do no more, because of all thy abominations.

Noah Webster Bible
5:9 And I will do in thee that which I have not done, and the like to which I will not do any more, because of all thy abominations.

World English Bible
5:9 I will do in you that which I have not done, and whereunto I will not do any more the like, because of all your abominations.

Young's Literal Translation
5:9 And I have done in thee that which I have not done, And that which I do not its like again, Because of all thine abominations.

10

Modern Hebrew
לכן אבות יאכלו
בנים בתוכך ובנים
יאכלו אבותם
ועשיתי בך שפטים
וזריתי
את־כל־שאריתך
לכל־רוח׃

Paleo-Hebrew (Before 585 B.C.)
5:10

. - [image] [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

Hebrew Transliterated
5:10 LKN 'aBVTh Y'aKLV BNYM BThVKK VBNYM Y'aKLV 'aBVThM V'yShYThY BK ShPhTYM VZUrYThY 'aTh-KL-Sh'aUrYThK LKL-UrVCh.

Latin Vulgate
5:10 ideo patres comedent filios in medio tui et filii comedent patres suos et faciam in te iudicia et ventilabo universas reliquias tuas in omnem ventum

King James Version
5:10 Therefore the fathers shall eat the sons in the midst of thee, and the sons shall eat their fathers; and I will execute judgments in thee, and the whole remnant of thee will I scatter into all the winds.

American Standard Version
5:10 Therefore the fathers shall eat the sons in the midst of thee, and the sons shall eat their fathers; and I will execute judgments on thee; and the whole remnant of thee will I scatter unto all the winds.

Bible in Basic English
5:10 For this cause fathers will take their sons for food among you, and sons will make a meal of their fathers; and I will be judge among you, and all the rest of you I will send away to every wind.

Darby's English Translation
5:10 Therefore the fathers shall eat the sons in the midst of thee, and the sons shall eat their fathers; and I will execute judgments in thee, and the whole remnant of thee will I scatter to all the winds.

Douay Rheims Bible
5:10 Therefore the fathers shall eat the sons in the midst of thee, and the sons shall eat their fathers: and I will execute judgments in thee, and I will scatter thy whole remnant into every wind.

Noah Webster Bible
5:10 Therefore the fathers shall eat the sons in the midst of thee, and the sons shall eat their fathers; and I will execute judgments in thee, and the whole remnant of thee will I scatter into all the winds.

World English Bible
5:10 Therefore the fathers shall eat the sons in the midst of you, and the sons shall eat their fathers; and I will execute judgments on you; and the whole remnant of you will I scatter to all the winds.

Young's Literal Translation
5:10 Therefore fathers do eat sons in thy midst, And sons eat their fathers, And I have done in thee judgments, And have scattered all thy remnant to every wind.

11

Modern Hebrew
לכן חי־אני נאם
אדני יהוה אם־לא
יען את־מקדשי טמאת
בכל־שקוציך
ובכל־תועבתיך
וגם־אני אגרע
ולא־תחוס עיני
וגם־אני לא אחמול׃

Paleo-Hebrew (Before 585 B.C.)
5:11
-

-
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
5:11 LKN ChY-'aNY N'aM 'aDNY YHVH 'aM-L'a Y'yN 'aTh-MQDShY TM'aTh BKL-ShQVTShYK VBKL-ThV'yBThYK VGM-'aNY 'aGUr'y VL'a-ThChVS 'yYNY VGM-'aNY L'a 'aChMVL.

Latin Vulgate
5:11 idcirco vivo ego dicit Dominus Deus nisi pro eo quod sanctum meum violasti in omnibus offensionibus tuis et in omnibus abominationibus tuis ego quoque confringam et non parcet oculus meus et non miserebor

King James Version
5:11 Wherefore, as I live, saith the Lord GOD; Surely, because thou hast defiled my sanctuary with all thy detestable things, and with all thine abominations, therefore will I also diminish thee; neither shall mine eye spare, neither will I have any pity.

American Standard Version
5:11 Wherefore, as I live, saith the Lord Jehovah, surely, because thou hast defiled my sanctuary with all thy detestable things, and with all thine abominations, therefore will I also diminish thee; neither shall mine eye spare, and I also will have no pity.

Bible in Basic English
5:11 For this cause, by my life, says the Lord, because you have made my holy place unclean with all your hated things and all your disgusting ways, you will become disgusting to me; my eye will have no mercy and I will have no pity.

Darby's English Translation
5:11 Wherefore, as I live, saith the Lord Jehovah, verily because thou hast defiled my sanctuary with all thy detestable things, and with all thine abominations, therefore will I also withdraw mine eye, and it shall not spare, nor will I have any pity.

Douay Rheims Bible
5:11 Therefore as I live, saith the Lord God : Because thou hast violated my sanctuary with all thy offences, and with ail thy abominations: I will also break thee in pieces, and my eye shall not spare, and I will not have any pity.

Noah Webster Bible
5:11 Wherefore, as I live, saith the Lord GOD; Surely, because thou hast defiled my sanctuary with all thy detestable things, and with all thy abominations, therefore I will also diminish thee; neither shall my eye spare, neither will I have any pity.

World English Bible
5:11 Therefore, as I live, says the Lord Yahweh, surely, because you have defiled my sanctuary with all your detestable things, and with all your abominations, therefore will I also diminish you; neither shall my eye spare, and I also will have no pity.

Young's Literal Translation
5:11 Therefore, I live -- an affirmation of the Lord Jehovah: Because My sanctuary thou hast defiled, With all thy detestable things, And with all thine abominations, Mine eye pitieth not, and I also spare not. Do not even I also diminish?

12

Modern Hebrew
שלשתיך בדבר ימותו
וברעב יכלו בתוכך
והשלשית בחרב יפלו
סביבותיך והשלישית
לכל־רוח אזרה וחרב
אריק אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
5:12

-

.

Hebrew Transliterated
5:12 ShLShThYK BDBUr YMVThV VBUr'yB YKLV BThVKK VHShLShYTh BChUrB YPhLV SBYBVThYK VHShLYShYTh LKL-UrVCh 'aZUrH VChUrB 'aUrYQ 'aChUrYHM.

Latin Vulgate
5:12 tertia tui pars peste morietur et fame consumetur in medio tui et tertia tui pars gladio cadet in circuitu tuo tertiam vero partem tuam in omnem ventum dispergam et gladium evaginabo post eos

King James Version
5:12 A third part of thee shall die with the pestilence, and with famine shall they be consumed in the midst of thee: and a third part shall fall by the sword round about thee; and I will scatter a third part into all the winds, and I will draw out a sword after them.

American Standard Version
5:12 A third part of thee shall die with the pestilence, and with famine shall they be consumed in the midst of thee; and a third part shall fall by the sword round about thee; and a third part I will scatter unto all the winds, and will draw out a sword after them.

Bible in Basic English
5:12 A third of you will come to death from disease, wasting away among you through need of food; a third will be put to the sword round about you; and a third I will send away to every wind, letting loose a sword after them.

Darby's English Translation
5:12 A third part of thee shall die by the pestilence, and shall be consumed by the famine in the midst of thee; and a third part shall fall by the sword round about thee; and I will scatter a third part to all the winds, and I will draw out a sword after them.

Douay Rheims Bible
5:12 A third part of thee shall die with the pestilence, and shall be consumed with famine in the midst of thee: and a third part of thee shall fall by the sword round about thee: and a third part of thee will I scatter into every wind, and I will draw out a sword after them.

Noah Webster Bible
5:12 A third part of thee shall die with the pestilence, and with famine shall they be consumed in the midst of thee: and a third part shall fall by the sword around thee; and I will scatter a third part into all the winds, and I will draw out a sword after them.

World English Bible
5:12 A third part of you shall die with the pestilence, and with famine shall they be consumed in the midst of you; and a third part shall fall by the sword round about you; and a third part I will scatter to all the winds, and will draw out a sword after them.

Young's Literal Translation
5:12 Thy third part -- by pestilence they die, And by famine are consumed in thy midst, And the third part, by sword they fall round about thee, And the third part, to every wind I scatter, And a sword I draw out after them.

13

Modern Hebrew
וכלה אפי והנחותי
חמתי בם והנחמתי
וידעו כי־אני יהוה
דברתי בקנאתי
בכלותי חמתי בם׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-

.

Hebrew Transliterated
5:13 VKLH 'aPhY VHNChVThY ChMThY BM VHNChMThY VYD'yV KY-'aNY YHVH DBUrThY BQN'aThY BKLVThY ChMThY BM.

Latin Vulgate
5:13 et conpleam furorem meum et requiescere faciam indignationem meam in eis et consolabor et scient quia ego Dominus locutus sum in zelo meo cum implevero indignationem meam in eis

King James Version
5:13 Thus shall mine anger be accomplished, and I will cause my fury to rest upon them, and I will be comforted: and they shall know that I the LORD have spoken it in my zeal, when I have accomplished my fury in them.

American Standard Version
5:13 Thus shall mine anger be accomplished, and I will cause my wrath toward them to rest, and I shall be comforted; and they shall know that I, Jehovah, have spoken in my zeal, when I have accomplished my wrath upon them.

Bible in Basic English
5:13 So my wrath will be complete and my passion will come to rest on them; and they will be certain that I the Lord have given the word of decision, when my wrath against them is complete.

Darby's English Translation
5:13 And mine anger shall be accomplished, and I will satisfy my fury upon them, and I will comfort myself; and they shall know that I Jehovah have spoken in my jealousy, when I have accomplished my fury upon them.

Douay Rheims Bible
5:13 And I will accomplish my fury, and will cause my indignation to rest upon them, and I will be comforted: and they shall know that I the Lord have spoken it in my zeal, when I shall have accomplished my indignation in them.

Noah Webster Bible
5:13 Thus shall my anger be accomplished, and I will cause my fury to rest upon them, and I will be comforted: and they shall know that I the LORD have spoken it in my zeal, when I have accomplished my fury in them.

World English Bible
5:13 Thus shall my anger be accomplished, and I will cause my wrath toward them to rest, and I shall be comforted; and they shall know that I, Yahweh, have spoken in my zeal, when I have accomplished my wrath on them.

Young's Literal Translation
5:13 And completed hath been Mine anger, And I have caused My fury to rest on them, And I have been comforted, And they have known that I, Jehovah, have spoken in My zeal, In My completing My fury on them.

14

Modern Hebrew
ואתנך לחרבה
ולחרפה בגוים אשר
סביבותיך לעיני
כל־עובר׃

Paleo-Hebrew (Before 585 B.C.)
5:14

. -

Hebrew Transliterated
5:14 V'aThNK LChUrBH VLChUrPhH BGVYM 'aShUr SBYBVThYK L'yYNY KL-'yVBUr.

Latin Vulgate
5:14 et dabo te in desertum et in obprobrium in gentibus quae in circuitu tuo sunt in conspectu omnis praetereuntis

King James Version
5:14 Moreover I will make thee waste, and a reproach among the nations that are round about thee, in the sight of all that pass by.

American Standard Version
5:14 Moreover I will make thee a desolation and a reproach among the nations that are round about thee, in the sight of all that pass by.

Bible in Basic English
5:14 And I will make you a waste and a name of shame among the nations round about you, in the eyes of everyone who goes by.

Darby's English Translation
5:14 And I will make thee a waste and a reproach among the nations that are round about thee, in the sight of all that pass by.

Douay Rheims Bible
5:14 And I will make thee desolate, and a reproach among the nations that are round about thee, in the sight of every one that passeth by.

Noah Webster Bible
5:14 Moreover I will make thee waste, and a reproach among the nations that are around thee, in the sight of all that pass by.

World English Bible
5:14 Moreover I will make you a desolation and a reproach among the nations that are round about you, in the sight of all that pass by.

Young's Literal Translation
5:14 And I give thee for a waste, And for a reproach among nations that are round about thee, Before the eyes of every passer by.

15

Modern Hebrew
והיתה חרפה וגדופה
מוסר ומשמה לגוים
אשר סביבותיך
בעשותי בך שפטים
באף ובחמה ובתכחות
חמה אני יהוה
דברתי׃

Paleo-Hebrew (Before 585 B.C.)
5:15

.

Hebrew Transliterated
5:15 VHYThH ChUrPhH VGDVPhH MVSUr VMShMH LGVYM 'aShUr SBYBVThYK B'yShVThY BK ShPhTYM B'aPh VBChMH VBThKChVTh ChMH 'aNY YHVH DBUrThY.

Latin Vulgate
5:15 et eris obprobrium et blasphemia exemplum et stupor in gentibus quae in circuitu tuo sunt cum fecero in te iudicia in furore et in indignatione et in increpationibus irae

King James Version
5:15 So it shall be a reproach and a taunt, an instruction and an astonishment unto the nations that are round about thee, when I shall execute judgments in thee in anger and in fury and in furious rebukes. I the LORD have spoken it.

American Standard Version
5:15 So it shall be a reproach and a taunt, an instruction and an astonishment, unto the nations that are round about thee, when I shall execute judgments on thee in anger and in wrath, and in wrathful rebukes; (I, Jehovah, have spoken it;)

Bible in Basic English
5:15 And you will be a name of shame and a cause of bitter words, an example and a wonder to the nations round about you, when I give effect to my judging among you in wrath and in passion and in burning protests: I the Lord have said it:

Darby's English Translation
5:15 And it shall be a reproach, and a taunt, an instruction, and an astonishment unto the nations that are round about thee, when I shall execute judgments upon thee in anger, and in fury, and in furious rebukes: I, Jehovah, have spoken.

Douay Rheims Bible
5:15 And thou shalt be a reproach, and a scoff, an example, and an astonishment amongst the nations that are round about thee, when I shall have executed judgments in thee in anger, and in indignation, and in wrathful rebukes.

Noah Webster Bible
5:15 So it shall be a reproach and a taunt, an instruction and an astonishment to the nations that are around thee, when I shall execute judgments in thee in anger and in fury and in furious rebukes. I the LORD have spoken it.

World English Bible
5:15 So it shall be a reproach and a taunt, an instruction and an astonishment, to the nations that are round about you, when I shall execute judgments on you in anger and in wrath, and in wrathful rebukes; (I, Yahweh, have spoken it;)

Young's Literal Translation
5:15 And it hath been a reproach and a reviling, An instruction and an astonishment, To nations that are round about thee, In My doing in thee judgments, In anger and fury, and in furious reproofs, I, Jehovah, have spoken.

16

Modern Hebrew
בשלחי את־חצי הרעב
הרעים בהם אשר היו
למשחית אשר־אשלח
אותם לשחתכם ורעב
אסף עליכם ושברתי
לכם מטה־לחם׃

Paleo-Hebrew (Before 585 B.C.)
5:16
-

-

. -

Hebrew Transliterated
5:16 BShLChY 'aTh-ChTShY HUr'yB HUr'yYM BHM 'aShUr HYV LMShChYTh 'aShUr-'aShLCh 'aVThM LShChThKM VUr'yB 'aSPh 'yLYKM VShBUrThY LKM MTH-LChM.

Latin Vulgate
5:16 ego Dominus locutus sum quando misero sagittas famis pessimas in eos quae erunt mortiferae et quas mittam ut disperdam vos et famem congregabo super vos et conteram vobis baculum panis

King James Version
5:16 When I shall send upon them the evil arrows of famine, which shall be for their destruction, and which I will send to destroy you: and I will increase the famine upon you, and will break your staff of bread:

American Standard Version
5:16 when I shall send upon them the evil arrows of famine, that are for destruction, which I will send to destroy you: and I will increase the famine upon you, and will break your staff of bread;

Bible in Basic English
5:16 When I send on you the evil arrows of disease, causing destruction, which I will send to put an end to you; and, further, I will take away your necessary food.

Darby's English Translation
5:16 When I send upon them the evil arrows of famine, that are for their destruction, which I send to destroy you, then will I increase the famine upon you, and will break your staff of bread.

Douay Rheims Bible
5:16 I the Lord have spoken it: When I shall send upon them the grievous arrows of famine, which shall bring death, and which I will send to destroy you: and I will gather together famine against you: and I will break among you the staff of bread.

Noah Webster Bible
5:16 When I shall send upon them the evil arrows of famine, which shall be for their destruction, and which I will send to destroy you: and I will increase the famine upon you, and will break your staff of bread:

World English Bible
5:16 when I shall send on them the evil arrows of famine, that are for destruction, which I will send to destroy you: and I will increase the famine on you, and will break your staff of bread;

Young's Literal Translation
5:16 In My sending the evil arrows of famine among them, That have been for destruction, That I send to destroy you, And famine I am adding upon you, And I have broken to you the staff of bread.

17

Modern Hebrew
ושלחתי עליכם רעב
וחיה רעה ושכלך
ודבר ודם יעבר־בך
וחרב אביא עליך
אני יהוה דברתי׃

Paleo-Hebrew (Before 585 B.C.)
5:17

-

.

Hebrew Transliterated
5:17 VShLChThY 'yLYKM Ur'yB VChYH Ur'yH VShKLK VDBUr VDM Y'yBUr-BK VChUrB 'aBY'a 'yLYK 'aNY YHVH DBUrThY.

Latin Vulgate
5:17 et inmittam in vos famem et bestias pessimas usque ad internicionem et pestilentia et sanguis transibunt per te et gladium inducam super te ego Dominus locutus sum

King James Version
5:17 So will I send upon you famine and evil beasts, and they shall bereave thee; and pestilence and blood shall pass through thee; and I will bring the sword upon thee. I the LORD have spoken it.

American Standard Version
5:17 and I will send upon you famine and evil beasts, and they shall bereave thee; and pestilence and blood shall pass through thee; and I will bring the sword upon thee: I, Jehovah, have spoken it.

Bible in Basic English
5:17 And I will send on you need of food and evil beasts, and they will be a cause of loss to you; and disease and violent death will go through you; and I will send the sword on you: I the Lord have said it.

Darby's English Translation
5:17 And I will send upon you famine and evil beasts, which shall bereave thee of children; and pestilence and blood shall pass through thee; and I will bring the sword upon thee: I, Jehovah, have spoken.

Douay Rheims Bible
5:17 And I will send in upon you famine, and evil beasts unto utter destruction: and pestilence, and blood shall pass through thee, and I will bring in the sword upon thee. I the Lord have spoken it.

Noah Webster Bible
5:17 So will I send upon you famine and evil beasts, and they shall bereave thee; and pestilence and blood shall pass through thee; and I will bring the sword upon thee. I the LORD have spoken it.

World English Bible
5:17 and I will send on you famine and evil animals, and they shall bereave you; and pestilence and blood shall pass through you; and I will bring the sword on you: I, Yahweh, have spoken it.

Young's Literal Translation
5:17 And I have sent on you famine and evil beasts, And they have bereaved thee, And pestilence and blood pass over on thee, And a sword I do bring in against thee, I, Jehovah, have spoken!`

Ezekiel 6


Ezekiel Chapter 6 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 5

The Book of the Prophet Ezekiel

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:1
-
.

Hebrew Transliterated
6:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
6:1 et factus est sermo Domini ad me dicens

King James Version
6:1 And the word of the LORD came unto me, saying,

American Standard Version
6:1 And the word of Jehovah came unto me, saying,

Bible in Basic English
6:1 And the word of the Lord came to me, saying,

Darby's English Translation
6:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
6:1 And the word of the Lord came to me, saying:

Noah Webster Bible
6:1 And the word of the LORD came to me, saying,

World English Bible
6:1 The word of Yahweh came to me, saying,

Young's Literal Translation
6:1 And there is a word of Jehovah unto me, saying:

2

Modern Hebrew
בן־אדם שים פניך
אל־הרי ישראל
והנבא אליהם׃

Paleo-Hebrew (Before 585 B.C.)
6:2
-
-

.

Hebrew Transliterated
6:2 BN-'aDM ShYM PhNYK 'aL-HUrY YShUr'aL VHNB'a 'aLYHM.

Latin Vulgate
6:2 fili hominis pone faciem tuam ad montes Israhel et prophetabis ad eos

King James Version
6:2 Son of man, set thy face toward the mountains of Israel, and prophesy against them,

American Standard Version
6:2 Son of man, set thy face toward the mountains of Israel, and prophesy unto them,

Bible in Basic English
6:2 Son of man, let your face be turned to the mountains of Israel, and be a prophet to them, and say,

Darby's English Translation
6:2 Son of man, set thy face toward the mountains of Israel, and prophesy against them,

Douay Rheims Bible
6:2 Son of man, set thy face towards the mountains of Israel, and prophesy against them.

Noah Webster Bible
6:2 Son of man, set thy face towards the mountains of Israel, and prophesy against them,

World English Bible
6:2 Son of man, set your face toward the mountains of Israel, and prophesy to them,

Young's Literal Translation
6:2 `Son of man, set thy face unto mountains of Israel, and prophesy concerning them:

3

Modern Hebrew
ואמרת הרי ישראל
שמעו דבר־אדני
יהוה כה־אמר אדני
יהוה להרים
ולגבעות לאפיקים
ולגאית הנני אני
מביא עליכם חרב
ואבדתי במותיכם׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-
-

.

Hebrew Transliterated
6:3 V'aMUrTh HUrY YShUr'aL ShM'yV DBUr-'aDNY YHVH KH-'aMUr 'aDNY YHVH LHUrYM VLGB'yVTh L'aPhYQYM VLG'aYTh HNNY 'aNY MBY'a 'yLYKM ChUrB V'aBDThY BMVThYKM.

Latin Vulgate
6:3 et dices montes Israhel audite verbum Domini Dei haec dicit Dominus Deus montibus et collibus rupibus et vallibus ecce ego inducam super vos gladium et disperdam excelsa vestra

King James Version
6:3 And say, Ye mountains of Israel, hear the word of the Lord GOD; Thus saith the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys; Behold, I, even I, will bring a sword upon you, and I will destroy your high places.

American Standard Version
6:3 and say, Ye mountains of Israel, hear the word of the Lord Jehovah: Thus saith the Lord Jehovah to the mountains and to the hills, to the watercourses and to the valleys: Behold, I, even I, will bring a sword upon you, and I will destroy your high places.

Bible in Basic English
6:3 You mountains of Israel, give ear to the words of the Lord: this is what the Lord has said to the mountains and the hills, to the waterways and the valleys: See, I, even I, am sending on you a sword for the destruction of your high places.

Darby's English Translation
6:3 and say, Mountains of Israel, hear the word of the Lord Jehovah: thus saith the Lord Jehovah to the mountains and to the hills, to the water-courses and to the valleys: Behold, I, even I, do bring a sword upon you, and will destroy your high places.

Douay Rheims Bible
6:3 And say: Ye mountains of Israel, hear the word of the Lord God: Thus Faith the Lord God to the mountains, and to the hills, and to the rocks, and the valleys: Behold, I will bring upon you the sword, and I will destroy your high places.

Noah Webster Bible
6:3 And say, Ye mountains of Israel, hear the word of the Lord GOD: Thus saith the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys; Behold, I, even I, will bring a sword upon you, and I will destroy your high places.

World English Bible
6:3 and say, You mountains of Israel, hear the word of the Lord Yahweh: Thus says the Lord Yahweh to the mountains and to the hills, to the watercourses and to the valleys: Behold, I, even I, will bring a sword on you, and I will destroy your high places.

Young's Literal Translation
6:3 And thou hast said: Mountains of Israel, Hear ye a word of the Lord Jehovah: Thus said the Lord Jehovah To the mountains, and to the hills, To the streams, and to the valleys, Lo, I, I am bringing in against you a sword, And I have destroyed your high places.

4

Modern Hebrew
ונשמו מזבחותיכם
ונשברו חמניכם
והפלתי חלליכם
לפני גלוליכם׃

Paleo-Hebrew (Before 585 B.C.)
6:4

.

Hebrew Transliterated
6:4 VNShMV MZBChVThYKM VNShBUrV ChMNYKM VHPhLThY ChLLYKM LPhNY GLVLYKM.

Latin Vulgate
6:4 et demoliar aras vestras et confringentur simulacra vestra et deiciam interfectos vestros ante idola vestra

King James Version
6:4 And your altars shall be desolate, and your images shall be broken: and I will cast down your slain men before your idols.

American Standard Version
6:4 And your altars shall become desolate, and your sun-images shall be broken; and I will cast down your slain men before your idols.

Bible in Basic English
6:4 And your altars will be made waste, and your sun-images will be broken: and I will have your dead men placed before your images.

Darby's English Translation
6:4 And your altars shall be desolate, and your sun-images shall be broken; and I will cast down your slain men before your idols;

Douay Rheims Bible
6:4 And I will throw down your altars, and your idols shall be broken in pieces: and I will cast down your slain before your idols.

Noah Webster Bible
6:4 And your altars shall be desolate, and your images shall be broken: and I will cast down your slain men before your idols.

World English Bible
6:4 Your altars shall become desolate, and your sun-images shall be broken; and I will cast down your slain men before your idols.

Young's Literal Translation
6:4 And desolated have been your altars, And broken your images, And I have caused your wounded to fall before your idols,

5

Modern Hebrew
ונתתי את־פגרי בני
ישראל לפני
גלוליהם וזריתי
את־עצמותיכם
סביבות מזבחותיכם׃

Paleo-Hebrew (Before 585 B.C.)
6:5
-

-
.

Hebrew Transliterated
6:5 VNThThY 'aTh-PhGUrY BNY YShUr'aL LPhNY GLVLYHM VZUrYThY 'aTh-'yTShMVThYKM SBYBVTh MZBChVThYKM.

Latin Vulgate
6:5 et dabo cadavera filiorum Israhel ante faciem simulacrorum vestrorum et dispergam ossa vestra circum aras vestras

King James Version
6:5 And I will lay the dead carcases of the children of Israel before their idols; and I will scatter your bones round about your altars.

American Standard Version
6:5 And I will lay the dead bodies of the children of Israel before their idols; and I will scatter your bones round about your altars.

Bible in Basic English
6:5 And I will put the dead bodies of the children of Israel in front of their images, sending your bones in all directions about your altars.

Darby's English Translation
6:5 and I will lay the dead bodies of the children of Israel before their idols; and I will scatter your bones round about your altars.

Douay Rheims Bible
6:5 And I will lay the dead carcasses of the children of Israel before your idols: and I will scatter Sour bones round about your altars,

Noah Webster Bible
6:5 And I will lay the dead carcasses of the children of Israel before their idols; and I will scatter your bones about your altars.

World English Bible
6:5 I will lay the dead bodies of the children of Israel before their idols; and I will scatter your bones round about your altars.

Young's Literal Translation
6:5 And put the carcases of the sons of Israel before their idols, And scattered your bones round about your altars.

6

Modern Hebrew
בכל מושבותיכם
הערים תחרבנה
והבמות תישמנה
למען יחרבו ויאשמו
מזבחותיכם ונשברו
ונשבתו גלוליכם
ונגדעו חמניכם
ונמחו מעשיכם׃

Paleo-Hebrew (Before 585 B.C.)
6:6

.

Hebrew Transliterated
6:6 BKL MVShBVThYKM H'yUrYM ThChUrBNH VHBMVTh ThYShMNH LM'yN YChUrBV VY'aShMV MZBChVThYKM VNShBUrV VNShBThV GLVLYKM VNGD'yV ChMNYKM VNMChV M'yShYKM.

Latin Vulgate
6:6 in omnibus habitationibus vestris urbes desertae erunt et excelsa demolientur et dissipabuntur et interibunt arae vestrae et confringentur et cessabunt idola vestra et conterentur delubra vestra et delebuntur opera vestra

King James Version
6:6 In all your dwellingplaces the cities shall be laid waste, and the high places shall be desolate; that your altars may be laid waste and made desolate, and your idols may be broken and cease, and your images may be cut down, and your works may be abolished.

American Standard Version
6:6 In all your dwelling-places the cities shall be laid waste, and the high places shall be desolate; that your altars may be laid waste and made desolate, and your idols may be broken and cease, and your sun-images may be hewn down, and your works may be abolished.

Bible in Basic English
6:6 In all your living-places the towns will become broken walls, and the high places made waste; so that your altars may be broken down and made waste, and your images broken and ended, and so that your sun-images may be cut down and your works rubbed out.

Darby's English Translation
6:6 In all your dwelling-places the cities shall be laid waste, and the high places shall be desolate; that your altars may be laid waste and made desolate, and your idols may be broken and cease, and your sun-images may be cut down, and your works may be abolished.

Douay Rheims Bible
6:6 In all your dwelling places. The cities shall be laid waste, and the high places shall be thrown down, and destroyed, and your altars shall be abolished, and shall be broken in pieces: and your idols shall be no more, and your temples shall be destroyed, and your works shall be defaced.

Noah Webster Bible
6:6 In all your dwelling-places the cities shall be laid waste, and the high places shall be desolate; that your altars may be laid waste and made desolate, and your idols may be broken and cease, and your images may be cut down, and your works may be abolished.

World English Bible
6:6 In all your dwelling-places the cities shall be laid waste, and the high places shall be desolate; that your altars may be laid waste and made desolate, and your idols may be broken and cease, and your sun-images may be hewn down, and your works may be abolished.

Young's Literal Translation
6:6 In all your dwellings the cities are laid waste, And the high places are desolate, So that waste and desolate are your altars, And broken and ceased have your idols, And cut down have been your images, And blotted out have been your works.

7

Modern Hebrew
ונפל חלל בתוככם
וידעתם כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:7

. -

Hebrew Transliterated
6:7 VNPhL ChLL BThVKKM VYD'yThM KY-'aNY YHVH.

Latin Vulgate
6:7 et cadet interfectus in medio vestri et scietis quoniam ego Dominus

King James Version
6:7 And the slain shall fall in the midst of you, and ye shall know that I am the LORD.

American Standard Version
6:7 And the slain shall fall in the midst of you, and ye shall know that I am Jehovah.

Bible in Basic English
6:7 And the dead will be falling down among you, and you will be certain that I am the Lord.

Darby's English Translation
6:7 And the slain shall fall in the midst of you, and ye shall know that I am Jehovah.

Douay Rheims Bible
6:7 And the slain shall fall in the midst of you: and you shall know that I am the Lord.

Noah Webster Bible
6:7 And the slain shall fall in the midst of you, and ye shall know that I am the LORD.

World English Bible
6:7 The slain shall fall in the midst of you, and you shall know that I am Yahweh.

Young's Literal Translation
6:7 And fallen hath the wounded in your midst, And ye have known that I am Jehovah.

8

Modern Hebrew
והותרתי בהיות לכם
פליטי חרב בגוים
בהזרותיכם בארצות׃

Paleo-Hebrew (Before 585 B.C.)
6:8

.

Hebrew Transliterated
6:8 VHVThUrThY BHYVTh LKM PhLYTY ChUrB BGVYM BHZUrVThYKM B'aUrTShVTh.

Latin Vulgate
6:8 et relinquam in vobis eos qui fugerint gladium in gentibus cum dispersero vos in terris

King James Version
6:8 Yet will I leave a remnant, that ye may have some that shall escape the sword among the nations, when ye shall be scattered through the countries.

American Standard Version
6:8 Yet will I leave a remnant, in that ye shall have some that escape the sword among the nations, when ye shall be scattered through the countries.

Bible in Basic English
6:8 But still, I will keep a small band safe from the sword among the nations, when you are sent wandering among the countries.

Darby's English Translation
6:8 Yet will I leave a remnant, in that ye shall have some escaped from the sword among the nations, when ye shall be scattered through the countries.

Douay Rheims Bible
6:8 And I will leave in you some that shall escape the sword among the nations, when I shall have scattered you, through the countries.

Noah Webster Bible
6:8 Yet will I leave a remnant, that ye may have some that shall escape the sword among the nations, when ye shall be scattered through the countries.

World English Bible
6:8 Yet will I leave a remnant, in that you shall have some that escape the sword among the nations, when you shall be scattered through the countries.

Young's Literal Translation
6:8 And I have caused some to remain, In their being to you the escaped of the sword among nations, In your being scattered through lands.

9

Modern Hebrew
וזכרו פליטיכם
אותי בגוים אשר
נשבו־שם אשר
נשברתי את־לבם
הזונה אשר־סר מעלי
ואת עיניהם הזנות
אחרי גלוליהם
ונקטו בפניהם
אל־הרעות אשר עשו
לכל תועבתיהם׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-

-
-

-

.

Hebrew Transliterated
6:9 VZKUrV PhLYTYKM 'aVThY BGVYM 'aShUr NShBV-ShM 'aShUr NShBUrThY 'aTh-LBM HZVNH 'aShUr-SUr M'yLY V'aTh 'yYNYHM HZNVTh 'aChUrY GLVLYHM VNQTV BPhNYHM 'aL-HUr'yVTh 'aShUr 'yShV LKL ThV'yBThYHM.

Latin Vulgate
6:9 et recordabuntur mei liberati vestri in gentibus ad quas captivi ducti sunt quia contrivi cor eorum fornicans et recedens a me et oculos eorum fornicantes post idola sua et displicebunt sibimet super malis quae fecerunt in universis abominationibus suis

King James Version
6:9 And they that escape of you shall remember me among the nations whither they shall be carried captives, because I am broken with their whorish heart, which hath departed from me, and with their eyes, which go a whoring after their idols: and they shall lothe themselves for the evils which they have committed in all their abominations.

American Standard Version
6:9 And those of you that escape shall remember me among the nations whither they shall be carried captive, how that I have been broken with their lewd heart, which hath departed from me, and with they eyes, which play the harlot after their idols: and they shall loathe themselves in their own sight for the evils which they have committed in all their abominations.

Bible in Basic English
6:9 And those of you who are kept safe will have me in mind among the nations where they have been taken away as prisoners, how I sent punishment on their hearts which were untrue to me, and on their eyes which were turned to their false gods: and they will be full of hate for themselves because of the evil things which they have done in all their disgusting ways.

Darby's English Translation
6:9 And they that escape of you shall remember me among the nations whither they have been carried captives, when I shall have broken their whorish heart, which hath departed from me, and their eyes, which go a whoring after their idols; and they shall loathe themselves for the evils which they have committed, in all their abominations.

Douay Rheims Bible
6:9 And they that are saved of you shall remember me amongst the nations to which they are carried captives: because I have broken their heart that was faithless, and revolted from me: and their eyes that went a fornicating after their idols: and they shall be displeased with themselves because of the evils which they have committed in all their abominations.

Noah Webster Bible
6:9 And they that escape of you shall remember me among the nations whither they shall be carried captives, because I am broken with their apostate heart, which hath departed from me, and with their eyes which go astray after their idols: and they shall lothe themselves for the evils which they have committed in all their abominations.

World English Bible
6:9 Those of you that escape shall remember me among the nations where they shall be carried captive, how that I have been broken with their lewd heart, which has departed from me, and with they eyes, which play the prostitute after their idols: and they shall loathe themselves in their own sight for the evils which they have committed in all their abominations.

Young's Literal Translation
6:9 And remembered Me have your escaped among nations, Whither they have been taken captive, Because I have been broken with their heart that is going a-whoring, That hath turned aside from off Me, And with their eyes they are going a-whoring after their idols, And they have been loathsome in their own faces, For the evils that they have done -- all their abominations.

10

Modern Hebrew
וידעו כי־אני יהוה
לא אל־חנם דברתי
לעשות להם הרעה
הזאת׃

Paleo-Hebrew (Before 585 B.C.)
6:10
-

-

.

Hebrew Transliterated
6:10 VYD'yV KY-'aNY YHVH L'a 'aL-ChNM DBUrThY L'yShVTh LHM HUr'yH HZ'aTh.

Latin Vulgate
6:10 et scient quia ego Dominus non frustra locutus sum ut facerem eis malum hoc

King James Version
6:10 And they shall know that I am the LORD, and that I have not said in vain that I would do this evil unto them.

American Standard Version
6:10 And they shall know that I am Jehovah: I have not said in vain that I would do this evil unto them.

Bible in Basic English
6:10 And they will be certain that I am the Lord: not for nothing did I say that I would do this evil to them.

Darby's English Translation
6:10 And they shall know that I am Jehovah: I have not said in vain that I would do this evil unto them.

Douay Rheims Bible
6:10 And they shall know that I the Lord have not spoken in vain that I would do this evil to them.

Noah Webster Bible
6:10 And they shall know that I am the LORD, and that I have not said in vain that I would do this evil to them.

World English Bible
6:10 They shall know that I am Yahweh: I have not said in vain that I would do this evil to them.

Young's Literal Translation
6:10 And they have known that I am Jehovah, Not for nought have I spoken to do to them this evil.

11

Modern Hebrew
כה־אמר אדני יהוה
הכה בכפך ורקע
ברגלך ואמר־אח אל
כל־תועבות רעות
בית ישראל אשר
בחרב ברעב ובדבר
יפלו׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-

-
-

.

Hebrew Transliterated
6:11 KH-'aMUr 'aDNY YHVH HKH BKPhK VUrQ'y BUrGLK V'aMUr-'aCh 'aL KL-ThV'yBVTh Ur'yVTh BYTh YShUr'aL 'aShUr BChUrB BUr'yB VBDBUr YPhLV.

Latin Vulgate
6:11 haec dicit Dominus Deus percute manu tua et adlide pedem tuum et dic eheu ad omnes abominationes malorum domus Israhel qui gladio fame peste ruituri sunt

King James Version
6:11 Thus saith the Lord GOD; Smite with thine hand, and stamp with thy foot, and say, Alas for all the evil abominations of the house of Israel! for they shall fall by the sword, by the famine, and by the pestilence.

American Standard Version
6:11 Thus saith the Lord Jehovah: Smite with thy hand, and stamp with thy foot, and say, Alas! because of all the evil abominations of the house of Israel; for they shall fall by the sword, by the famine, and by the pestilence.

Bible in Basic English
6:11 This is what the Lord has said: Give blows with your hand, stamping with your foot, and say, O sorrow! because of all the evil and disgusting ways of the children of Israel: for death will overtake them by the sword and through need of food and by disease.

Darby's English Translation
6:11 Thus saith the Lord Jehovah: Smite with thy hand, and stamp with thy foot, and say, Alas for all the abominations of the iniquities of the house of Israel! for they shall fall by the sword, by the famine, and by the pestilence.

Douay Rheims Bible
6:11 Thus saith the Lord God: Strike with thy hand, and stamp with thy foot, and say: Alas, for all the abominations of the evils of the house of Israel: for they shall fall by the sword, by the famine and by the pestilence.

Noah Webster Bible
6:11 Thus saith the Lord GOD; Smite with thy hand, and stamp with thy foot, and say, Alas, for all the evil abominations of the house of Israel! for they shall fall by the sword, by the famine, and by the pestilence.

World English Bible
6:11 Thus says the Lord Yahweh: Smite with your hand, and stamp with your foot, and say, Alas! because of all the evil abominations of the house of Israel; for they shall fall by the sword, by the famine, and by the pestilence.

Young's Literal Translation
6:11 Thus said the Lord Jehovah: `Smite with thy palm, and stamp with thy foot, And say: Alas, for all the evil abominations of the house of Israel, Who by sword, by famine, and by pestilence do fall.

12

Modern Hebrew
הרחוק בדבר ימות
והקרוב בחרב יפול
והנשאר והנצור
ברעב ימות וכליתי
חמתי בם׃

Paleo-Hebrew (Before 585 B.C.)
6:12

.

Hebrew Transliterated
6:12 HUrChVQ BDBUr YMVTh VHQUrVB BChUrB YPhVL VHNSh'aUr VHNTShVUr BUr'yB YMVTh VKLYThY ChMThY BM.

Latin Vulgate
6:12 qui longe est peste morietur qui autem prope gladio corruet et qui relictus fuerit et obsessus fame morietur et conpleam indignationem meam in eis

King James Version
6:12 He that is far off shall die of the pestilence; and he that is near shall fall by the sword; and he that remaineth and is besieged shall die by the famine: thus will I accomplish my fury upon them.

American Standard Version
6:12 He that is far off shall die of the pestilence; and he that is near shall fall by the sword; and he that remaineth and is besieged shall die by the famine: thus will I accomplish my wrath upon them.

Bible in Basic English
6:12 He who is far away will come to his death by disease; he who is near will be put to the sword; he who is shut up will come to his death through need of food; and I will give full effect to my passion against them.

Darby's English Translation
6:12 He that is far off shall die of the pestilence; and he that is near shall fall by the sword; and he that is left, and is besieged, shall die by the famine: and I will accomplish my fury upon them.

Douay Rheims Bible
6:12 He that is far off shall die of the pestilence: and he that is near, shall fall by the sword: and he that remaineth, and is besieged, shall die by the famine: and I will accomplish my indignation upon them.

Noah Webster Bible
6:12 He that is far off shall die by the pestilence; and he that is near shall fall by the sword; and he that remaineth and is besieged shall die by the famine: thus will I accomplish my fury upon them.

World English Bible
6:12 He who is far off shall die of the pestilence; and he who is near shall fall by the sword; and he who remains and is besieged shall die by the famine: thus will I accomplish my wrath on them.

Young's Literal Translation
6:12 The far-off by pestilence dieth, And the near by sword falleth, And the left and the besieged by famine dieth, And I have completed my fury upon them.

13

Modern Hebrew
וידעתם כי־אני
יהוה בהיות חלליהם
בתוך גלוליהם
סביבות מזבחותיהם
אל כל־גבעה רמה
בכל ראשי ההרים
ותחת כל־עץ רענן
ותחת כל־ אלה עבתה
מקום אשר נתנו־שם
ריח ניחח לכל
גלוליהם׃

Paleo-Hebrew (Before 585 B.C.)
6:13
-

-

-
-

-

.

Hebrew Transliterated
6:13 VYD'yThM KY-'aNY YHVH BHYVTh ChLLYHM BThVK GLVLYHM SBYBVTh MZBChVThYHM 'aL KL-GB'yH UrMH BKL Ur'aShY HHUrYM VThChTh KL-'yTSh Ur'yNN VThChTh KL- 'aLH 'yBThH MQVM 'aShUr NThNV-ShM UrYCh NYChCh LKL GLVLYHM.

Latin Vulgate
6:13 et scietis quia ego Dominus cum fuerint interfecti vestri in medio idolorum vestrorum in circuitu ararum vestrarum in omni colle excelso in cunctis summitatibus montium et subtus omne lignum nemorosum et subtus universam quercum frondosam locum ubi accenderunt tura redolentia universis idolis suis

King James Version
6:13 Then shall ye know that I am the LORD, when their slain men shall be among their idols round about their altars, upon every high hill, in all the tops of the mountains, and under every green tree, and under every thick oak, the place where they did offer sweet savour to all their idols.

American Standard Version
6:13 And ye shall know that I am Jehovah, when their slain men shall be among their idols round about their altars, upon every high hill, on all the tops of the mountains, and under every green tree, and under every thick oak, the places where they offered sweet savor to all their idols.

Bible in Basic English
6:13 And you will be certain that I am the Lord, when their dead men are stretched among their images round about their altars on every high hill, on all the tops of the mountains, and under every branching tree, and under every thick oak-tree, the places where they made sweet smells to all their images.

Darby's English Translation
6:13 And ye shall know that I am Jehovah, when their slain shall be among their idols, round about their altars, upon every high hill, on all the tops of the mountains, and under every green tree, and under every thick terebinth, the places where they offered sweet savour to all their idols.

Douay Rheims Bible
6:13 And you shall know that I am the Lord, when your slain shall be amongst your idols, round about your altars, in every high hill, and on all the tops of mountains, and under every woody tree, and under every thick oak, the place where they burnt sweet smelling frankincense to all their idols.

Noah Webster Bible
6:13 Then shall ye know that I am the LORD, when their slain men shall be among their idols round about their altars, upon every high hill, on all the tops of the mountains, and under every green tree, and under every thick oak, the place where they offered sweet savor to all their idols.

World English Bible
6:13 You shall know that I am Yahweh, when their slain men shall be among their idols round about their altars, on every high hill, on all the tops of the mountains, and under every green tree, and under every thick oak, the places where they offered sweet savor to all their idols.

Young's Literal Translation
6:13 And ye have known that I am Jehovah, In their wounded being in the midst of their idols, Round about their altars, On every high hill, on all tops of mountains, And under every green tree, and under every thick oak, The place where they gave sweet fragrance to all their idols.

14

Modern Hebrew
ונטיתי את־ידי
עליהם ונתתי
את־הארץ שממה
ומשמה ממדבר דבלתה
בכל מושבותיהם
וידעו כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:14
-

-

. -

Hebrew Transliterated
6:14 VNTYThY 'aTh-YDY 'yLYHM VNThThY 'aTh-H'aUrTSh ShMMH VMShMH MMDBUr DBLThH BKL MVShBVThYHM VYD'yV KY-'aNY YHVH.

Latin Vulgate
6:14 et extendam manum meam super eos et faciam terram desolatam et destitutam a deserto Deblatha in omnibus habitationibus eorum et scient quia ego Dominus

King James Version
6:14 So will I stretch out my hand upon them, and make the land desolate, yea, more desolate than the wilderness toward Diblath, in all their habitations: and they shall know that I am the LORD.

American Standard Version
6:14 And I will stretch out my hand upon them, and make the land desolate and waste, from the wilderness toward Diblah, throughout all their habitations: and they shall know that I am Jehovah.

Bible in Basic English
6:14 And my hand will be stretched out against them, making the land waste and unpeopled, from the waste land to Riblah, through all their living-places: and they will be certain that I am the Lord.

Darby's English Translation
6:14 And I will stretch out my hand upon them, and make the land desolate, yea, more desolate than the wilderness of Diblath, in all their dwellings; and they shall know that I am Jehovah.

Douay Rheims Bible
6:14 And I will stretch forth my hand upon them: and I will make the land desolate, and abandoned from the desert of Deblatha in all their dwelling places: and they shall know that I am the Lord.

Noah Webster Bible
6:14 So will I stretch out my hand upon them, and make the land desolate, even, more desolate than the wilderness towards Diblath, in all their habitations: and they shall know that I am the LORD.

World English Bible
6:14 I will stretch out my hand on them, and make the land desolate and waste, from the wilderness toward Diblah, throughout all their habitations: and they shall know that I am Yahweh.

Young's Literal Translation
6:14 And I have stretched out my hand against them, And have made the land a desolation, Even a desolation from the wilderness to Diblath, In all their dwellings, And they have known that I am Jehovah!`

Ezekiel 7


Ezekiel Chapter 7 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 6

The Book of the Prophet Ezekiel

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:1
-
.

Hebrew Transliterated
7:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
7:1 et factus est sermo Domini ad me dicens

King James Version
7:1 Moreover the word of the LORD came unto me, saying,

American Standard Version
7:1 Moreover the word of Jehovah came unto me, saying,

Bible in Basic English
7:1 And the word of the Lord came to me, saying,

Darby's English Translation
7:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
7:1 And the word of the Lord came to me, saying:

Noah Webster Bible
7:1 Moreover the word of the LORD came to me, saying,

World English Bible
7:1 Moreover the word of Yahweh came to me, saying,

Young's Literal Translation
7:1 And there is a word of Jehovah unto me, saying, `And thou, son of man, Thus said the Lord Jehovah to the ground of Israel:

2

Modern Hebrew
ואתה בן־אדם
כה־אמר אדני יהוה
לאדמת ישראל קץ בא
הקץ על־ארבעת
כנפות הארץ׃

Paleo-Hebrew (Before 585 B.C.)
7:2
-
-

-
.

Hebrew Transliterated
7:2 V'aThH BN-'aDM KH-'aMUr 'aDNY YHVH L'aDMTh YShUr'aL QTSh B'a HQTSh 'yL-'aUrB'yTh KNPhVTh H'aUrTSh.

Latin Vulgate
7:2 et tu fili hominis haec dicit Dominus Deus terrae Israhel finis venit finis super quattuor plagas terrae

King James Version
7:2 Also, thou son of man, thus saith the Lord GOD unto the land of Israel; An end, the end is come upon the four corners of the land.

American Standard Version
7:2 And thou, son of man, thus saith the Lord Jehovah unto the land of Israel, An end: the end is come upon the four corners of the land.

Bible in Basic English
7:2 And you, son of man, say, This is what the Lord has said to the land of Israel: An end has come, the end has come on the four quarters of the land.

Darby's English Translation
7:2 And thou, son of man, thus saith the Lord Jehovah unto the land of Israel: An end, the end is come upon the four corners of the land.

Douay Rheims Bible
7:2 And thou son of man, thus saith the Lord God to the land of Israel: The end is come, the end is come upon the four quarters of the land.

Noah Webster Bible
7:2 Also, thou son of man, thus saith the Lord GOD to the land of Israel; An end, the end is come upon the four corners of the land.

World English Bible
7:2 You, son of man, thus says the Lord Yahweh to the land of Israel, An end: the end is come on the four corners of the land.

Young's Literal Translation
7:2 An end, come hath the end on the four corners of the land.

3

Modern Hebrew
עתה הקץ עליך
ושלחתי אפי בך
ושפטתיך כדרכיך
ונתתי עליך את כל־
תועבתיך׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-
.

Hebrew Transliterated
7:3 'yThH HQTSh 'yLYK VShLChThY 'aPhY BK VShPhTThYK KDUrKYK VNThThY 'yLYK 'aTh KL- ThV'yBThYK.

Latin Vulgate
7:3 nunc finis super te et emittam furorem meum in te et iudicabo te iuxta vias tuas et ponam contra te omnes abominationes tuas

King James Version
7:3 Now is the end come upon thee, and I will send mine anger upon thee, and will judge thee according to thy ways, and will recompense upon thee all thine abominations.

American Standard Version
7:3 Now is the end upon thee, and I will send mine anger upon thee, and will judge thee according to thy ways; and I will bring upon thee all thine abominations.

Bible in Basic English
7:3 Now the end has come on you, and I will send my wrath on you, judging you for your ways, I will send punishment on you for all your disgusting acts.

Darby's English Translation
7:3 Now is the end upon thee; and I will send mine anger upon thee, and will judge thee according to thy ways, and will bring upon thee all thine abominations.

Douay Rheims Bible
7:3 Now is an end come upon thee, and I will send my wrath upon thee, and I will judge thee according to thy ways: and I will set all thy abominations against thee.

Noah Webster Bible
7:3 Now is the end come upon thee, and I will send my anger upon thee, and will judge thee according to thy ways, and will recompense upon thee all thy abominations.

World English Bible
7:3 Now is the end on you, and I will send my anger on you, and will judge you according to your ways; and I will bring on you all your abominations.

Young's Literal Translation
7:3 Now is the end unto thee, And I have sent Mine anger upon thee, And judged thee according to thy ways, And set against thee all thine abominations.

4

Modern Hebrew
ולא־תחוס עיני
עליך ולא אחמול כי
דרכיך עליך אתן
ותועבותיך בתוכך
תהיין וידעתם
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:4
-

-
.

Hebrew Transliterated
7:4 VL'a-ThChVS 'yYNY 'yLYK VL'a 'aChMVL KY DUrKYK 'yLYK 'aThN VThV'yBVThYK BThVKK ThHYYN VYD'yThM KY-'aNY YHVH.

Latin Vulgate
7:4 et non parcet oculus meus super te et non miserebor sed vias tuas ponam super te et abominationes tuae in medio tui erunt et scietis quia ego Dominus

King James Version
7:4 And mine eye shall not spare thee, neither will I have pity: but I will recompense thy ways upon thee, and thine abominations shall be in the midst of thee: and ye shall know that I am the LORD.

American Standard Version
7:4 And mine eye shall not spare thee, neither will I have pity; but I will bring thy ways upon thee, and thine abominations shall be in the midst of thee: and ye shall know that I am Jehovah.

Bible in Basic English
7:4 My eye will not have mercy on you, and I will have no pity: but I will send the punishment of your ways on you, and your disgusting works will be among you: and you will be certain that I am the Lord.

Darby's English Translation
7:4 And mine eye shall not spare thee, neither will I have pity; but I will bring thy ways upon thee, and thine abominations shall be in the midst of thee; and ye shall know that I am Jehovah.

Douay Rheims Bible
7:4 And my eye shall not spare thee, and I will shew thee no pity: but I will lay thy ways upon thee, and thy abominations shall be in the midst of thee: and you shall know that I am the Lord.

Noah Webster Bible
7:4 And my eye shall not spare thee, neither will I have pity: but I will recompense thy ways upon thee, and thy abominations shall be in the midst of thee: and ye shall know that I am the LORD.

World English Bible
7:4 My eye shall not spare you, neither will I have pity; but I will bring your ways on you, and your abominations shall be in the midst of you: and you shall know that I am Yahweh.

Young's Literal Translation
7:4 And no pity on thee hath Mine eye, nor do I spare, For thy ways against thee I do set, And thine abominations are in thy midst, And ye have known that I am Jehovah.

5

Modern Hebrew
כה אמר אדני יהוה
רעה אחת רעה הנה
באה׃

Paleo-Hebrew (Before 585 B.C.)
7:5

.

Hebrew Transliterated
7:5 KH 'aMUr 'aDNY YHVH Ur'yH 'aChTh Ur'yH HNH B'aH.

Latin Vulgate
7:5 haec dicit Dominus Deus adflictio una adflictio ecce venit

King James Version
7:5 Thus saith the Lord GOD; An evil, an only evil, behold, is come.

American Standard Version
7:5 Thus saith the Lord Jehovah: An evil, an only evil; behold, it cometh.

Bible in Basic English
7:5 This is what the Lord has said: An evil, even one evil; see, it is coming.

Darby's English Translation
7:5 Thus saith the Lord Jehovah: An evil, an only evil! behold, it is come.

Douay Rheims Bible
7:5 Thus saith the Lord God: One affliction, behold an affliction is come.

Noah Webster Bible
7:5 Thus saith the Lord GOD; An evil, an only evil, behold, is come.

World English Bible
7:5 Thus says the Lord Yahweh: An evil, an only evil; behold, it comes.

Young's Literal Translation
7:5 Thus said the Lord Jehovah: Evil, a single evil, lo, it hath come.

6

Modern Hebrew
קץ בא בא הקץ הקיץ
אליך הנה באה׃

Paleo-Hebrew (Before 585 B.C.)
7:6

.

Hebrew Transliterated
7:6 QTSh B'a B'a HQTSh HQYTSh 'aLYK HNH B'aH.

Latin Vulgate
7:6 finis venit venit finis evigilavit adversum te ecce venit

King James Version
7:6 An end is come, the end is come: it watcheth for thee; behold, it is come.

American Standard Version
7:6 An end is come, the end is come; it awaketh against thee; behold, it cometh.

Bible in Basic English
7:6 An end has come, the end has come; see, it is coming on you.

Darby's English Translation
7:6 The end is come, the end is come; it awaketh against thee: behold, it cometh.

Douay Rheims Bible
7:6 An end is come, the end is come, it hath awaked against thee: behold it is come.

Noah Webster Bible
7:6 An end is come, the end is come: it watcheth for thee; behold, it is come.

World English Bible
7:6 An end is come, the end is come; it awakes against you; behold, it comes.

Young's Literal Translation
7:6 An end hath come, come hath the end, It hath waked for thee, lo, it hath come.

7

Modern Hebrew
באה הצפירה אליך
יושב הארץ בא העת
קרוב היום מהומה
ולא־הד הרים׃

Paleo-Hebrew (Before 585 B.C.)
7:7

. -

Hebrew Transliterated
7:7 B'aH HTShPhYUrH 'aLYK YVShB H'aUrTSh B'a H'yTh QUrVB HYVM MHVMH VL'a-HD HUrYM.

Latin Vulgate
7:7 venit contractio super te qui habitas in terra venit tempus prope est dies occisionis et non gloriae montium

King James Version
7:7 The morning is come unto thee, O thou that dwellest in the land: the time is come, the day of trouble is near, and not the sounding again of the mountains.

American Standard Version
7:7 Thy doom is come unto thee, O inhabitant of the land: the time is come, the day is near, a day of tumult, and not of joyful shouting, upon the mountains.

Bible in Basic English
7:7 The crowning time has come on you, O people of the land: the time has come, the day is near; the day will not be slow in coming, it will not keep back.

Darby's English Translation
7:7 The doom is come unto thee, inhabitant of the land; the time is come, the day is near, -- tumult, and not the joyous cry from the mountains.

Douay Rheims Bible
7:7 Destruction is come upon thee that dwellest in the land: the time is come, the day of slaughter is near, and not of the joy of mountains.

Noah Webster Bible
7:7 The morning is come upon thee, O thou that dwellest in the land: the time is come, the day of trouble is near, and not the sounding again of the mountains.

World English Bible
7:7 Your doom is come to you, inhabitant of the land: the time is come, the day is near, a day of tumult, and not of joyful shouting, on the mountains.

Young's Literal Translation
7:7 Come hath the morning unto thee, O inhabitant of the land! Come hath the time, near is a day of trouble, And not the shouting of mountains.

8

Modern Hebrew
עתה מקרוב אשפוך
חמתי עליך וכליתי
אפי בך ושפטתיך
כדרכיך ונתתי עליך
את כל־תועבותיך׃

Paleo-Hebrew (Before 585 B.C.)
7:8

. -

Hebrew Transliterated
7:8 'yThH MQUrVB 'aShPhVK ChMThY 'yLYK VKLYThY 'aPhY BK VShPhTThYK KDUrKYK VNThThY 'yLYK 'aTh KL-ThV'yBVThYK.

Latin Vulgate
7:8 nunc de propinquo effundam iram meam super te et conpleam furorem meum in te et iudicabo te iuxta vias tuas et inponam tibi omnia scelera tua

King James Version
7:8 Now will I shortly pour out my fury upon thee, and accomplish mine anger upon thee: and I will judge thee according to thy ways, and will recompense thee for all thine abominations.

American Standard Version
7:8 Now will I shortly pour out my wrath upon thee, and accomplish mine anger against thee, and will judge thee according to thy ways; and I will bring upon thee all thine abominations.

Bible in Basic English
7:8 Now, in a little time, I will let loose my passion on you, and give full effect to my wrath against you, judging you for your ways, and sending punishment on you for all your disgusting works.

Darby's English Translation
7:8 Now will I soon pour out my fury upon thee, and accomplish mine anger against thee; and I will judge thee according to thy ways, and will bring upon thee all thine abominations.

Douay Rheims Bible
7:8 Now very shortly I will pour out my wrath upon thee, and I will accomplish my anger in thee: and I will judge thee according to thy ways, and I will lay upon thee all thy crimes.

Noah Webster Bible
7:8 Now will I shortly pour out my fury upon thee, and accomplish my anger upon thee: and I will judge thee according to thy ways, and will recompense thee for all thy abominations.

World English Bible
7:8 Now will I shortly pour out my wrath on you, and accomplish my anger against you, and will judge you according to your ways; and I will bring on you all your abominations.

Young's Literal Translation
7:8 Now, shortly I pour out My fury on thee, And have completed Mine anger against thee, And judged thee according to thy ways, And set against thee all thine abominations.

9

Modern Hebrew
ולא־תחוס עיני ולא
אחמול כדרכיך עליך
אתן ותועבותיך
בתוכך תהיין
וידעתם כי אני
יהוה מכה׃

Paleo-Hebrew (Before 585 B.C.)
7:9
-

.

Hebrew Transliterated
7:9 VL'a-ThChVS 'yYNY VL'a 'aChMVL KDUrKYK 'yLYK 'aThN VThV'yBVThYK BThVKK ThHYYN VYD'yThM KY 'aNY YHVH MKH.

Latin Vulgate
7:9 et non parcet oculus meus neque miserebor sed vias tuas inponam tibi et abominationes tuae in medio tui erunt et scietis quia ego sum Dominus percutiens

King James Version
7:9 And mine eye shall not spare, neither will I have pity: I will recompense thee according to thy ways and thine abominations that are in the midst of thee; and ye shall know that I am the LORD that smiteth.

American Standard Version
7:9 And mine eye shall not spare, neither will I have pity: I will bring upon thee according to thy ways; and thine abominations shall be in the midst of thee; and ye shall know that I, Jehovah, do smite.

Bible in Basic English
7:9 My eye will not have mercy, and I will have no pity: I will send on you the punishment of your ways, and your disgusting works will be among you; and you will see that I am the Lord who gives punishment.

Darby's English Translation
7:9 And mine eye shall not spare, neither will I have pity: I will render unto thee according to thy ways, and thine abominations shall be in the midst of thee; and ye shall know that it is I, Jehovah, that smite.

Douay Rheims Bible
7:9 And my eye shall not spare, neither will I shew mercy: but I will lay thy ways upon thee, and thy abominations shall be in the midst of thee: and you shall know that I am the Lord that strike.

Noah Webster Bible
7:9 And my eye shall not spare, neither will I have pity: I will recompense thee according to thy ways and thy abominations that are in the midst of thee; and ye shall know that I am the LORD that smiteth.

World English Bible
7:9 My eye shall not spare, neither will I have pity: I will bring on you according to your ways; and your abominations shall be in the midst of you; and you shall know that I, Yahweh, do strike.

Young's Literal Translation
7:9 And not pity doth Mine eye, nor do I spare, According to thy ways unto thee I give, And thine abominations are in thy midst, And ye have known that I am Jehovah the smiter.

10

Modern Hebrew
הנה היום הנה באה
יצאה הצפרה צץ
המטה פרח הזדון׃

Paleo-Hebrew (Before 585 B.C.)
7:10

.

Hebrew Transliterated
7:10 HNH HYVM HNH B'aH YTSh'aH HTShPhUrH TShTSh HMTH PhUrCh HZDVN.

Latin Vulgate
7:10 ecce dies ecce venit egressa est contractio floruit virga germinavit superbia

King James Version
7:10 Behold the day, behold, it is come: the morning is gone forth; the rod hath blossomed, pride hath budded.

American Standard Version
7:10 Behold, the day, behold, it cometh: thy doom is gone forth; the rod hath blossomed, pride hath budded.

Bible in Basic English
7:10 See, the day; see, it is coming: the crowning time has gone out; the twisted way is flowering, pride has put out buds.

Darby's English Translation
7:10 Behold the day, behold, it is come: the doom is gone forth; the rod hath blossomed, pride is full blown.

Douay Rheims Bible
7:10 Behold the day, behold it is come: destruction is gone forth, the rod hath blossomed, pride hath budded.

Noah Webster Bible
7:10 Behold the day, behold, it is come; the morning is gone forth; the rod hath blossomed, pride hath budded.

World English Bible
7:10 Behold, the day, behold, it comes: your doom is gone forth; the rod has blossomed, pride has budded.

Young's Literal Translation
7:10 Lo, the day, lo, it hath come, Gone forth hath the morning, Blossomed hath the rod, flourished the pride.

11

Modern Hebrew
החמס קם למטה־רשע
לא־מהם ולא מהמונם
ולא מהמהם ולא־נה
בהם׃

Paleo-Hebrew (Before 585 B.C.)
7:11

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
7:11 HChMS QM LMTH-UrSh'y L'a-MHM VL'a MHMVNM VL'a MHMHM VL'a-NH BHM.

Latin Vulgate
7:11 iniquitas surrexit in virga impietatis non ex eis et non ex populo neque ex sonitu eorum et non erit requies in eis

King James Version
7:11 Violence is risen up into a rod of wickedness: none of them shall remain, nor of their multitude, nor of any of theirs: neither shall there be wailing for them.

American Standard Version
7:11 Violence is risen up into a rod of wickedness; none of them shall remain, nor of their multitude, nor of their wealth: neither shall there be eminency among them.

Bible in Basic English
7:11 Violent behaviour has been lifted up into a rod of evil; it will not be slow in coming, it will not keep back.

Darby's English Translation
7:11 Violence is risen up into a rod of wickedness: nothing of them shall remain, nor of their multitude, nor of their wealth, nor of the magnificence in the midst of them.

Douay Rheims Bible
7:11 Iniquity is risen up into a rod of impiety: nothing of them shall remain, nor of their people, nor of the noise of them: and there shall be no rest among them.

Noah Webster Bible
7:11 Violence hath risen into a rod of wickedness: none of them shall remain, nor of their multitude, nor of any of theirs: neither shall there be wailing for them.

World English Bible
7:11 Violence is risen up into a rod of wickedness; none of them shall remain, nor of their multitude, nor of their wealth: neither shall there be eminency among them.

Young's Literal Translation
7:11 The violence hath risen to a rod of wickedness, There is none of them, nor of their multitude, Nor of their noise, nor is there wailing for them.

12

Modern Hebrew
בא העת הגיע היום
הקונה אל־ישמח
והמוכר אל־יתאבל
כי חרון אל־כל־
המונה׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-
-

. - [image] [image] -

Hebrew Transliterated
7:12 B'a H'yTh HGY'y HYVM HQVNH 'aL-YShMCh VHMVKUr 'aL-YTh'aBL KY ChUrVN 'aL-KL- HMVNH.

Latin Vulgate
7:12 venit tempus adpropinquavit dies qui emit non laetetur et qui vendit non lugeat quia ira super omnem populum eius

King James Version
7:12 The time is come, the day draweth near: let not the buyer rejoice, nor the seller mourn: for wrath is upon all the multitude thereof.

American Standard Version
7:12 The time is come, the day draweth near: let not the buyer rejoice, nor the seller mourn; for wrath is upon all the multitude thereof.

Bible in Basic English
7:12 The time has come, the day is near: let not him who gives a price for goods be glad, or him who gets the price have sorrow:

Darby's English Translation
7:12 The time is come, the day draweth near: let not the buyer rejoice, nor the seller mourn; for fierce anger is upon all the multitude thereof.

Douay Rheims Bible
7:12 The time is come, the day is at hand: let not the buyer rejoice: nor the seller mourn: for wrath is upon all the people thereof.

Noah Webster Bible
7:12 The time is come, the day draweth near: let not the buyer rejoice, nor the seller mourn: for wrath is upon all the multitude thereof.

World English Bible
7:12 The time is come, the day draws near: don`t let the buyer rejoice, nor the seller mourn; for wrath is on all the multitude of it.

Young's Literal Translation
7:12 Come hath the time, arrived hath the day, The buyer doth not rejoice, And the seller doth not become a mourner, For wrath is unto all its multitude.

13

Modern Hebrew
כי המוכר אל־הממכר
לא ישוב ועוד
בחיים חיתם
כי־חזון אל־כל־
המונה לא ישוב
ואיש בעונו חיתו
לא יתחזקו׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-

- [image] [image] - [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:13 KY HMVKUr 'aL-HMMKUr L'a YShVB V'yVD BChYYM ChYThM KY-ChZVN 'aL-KL- HMVNH L'a YShVB V'aYSh B'yVNV ChYThV L'a YThChZQV.

Latin Vulgate
7:13 quia qui vendit ad id quod vendidit non revertetur et adhuc in viventibus vita eorum visio enim ad omnem multitudinem eius non regredietur et vir in iniquitate vitae suae non confortabitur

King James Version
7:13 For the seller shall not return to that which is sold, although they were yet alive: for the vision is touching the whole multitude thereof, which shall not return; neither shall any strengthen himself in the iniquity of his life.

American Standard Version
7:13 For the seller shall not return to that which is sold, although they be yet alive: for the vision is touching the whole multitude thereof, none shall return; neither shall any strengthen himself in the iniquity of his life.

Bible in Basic English
7:13 For the trader will not go back to the things for which he had his price, even while he is still living:

Darby's English Translation
7:13 For the seller shall not return to that which is sold, even though he were yet alive amongst the living: for the vision is touching the whole multitude thereof; it shall not be revoked; and none shall through his iniquity assure his life.

Douay Rheims Bible
7:13 For the seller shall not return to that which he hath sold, although their life be yet among the living. For the vision which regardeth all the multitude thereof, shall not go back: neither shall man be strengthened in the iniquity of his life.

Noah Webster Bible
7:13 For the seller shall not return to that which is sold, although they were yet alive: for the vision is concerning the whole multitude thereof, which shall not return; neither shall any strengthen himself in the iniquity of his life.

World English Bible
7:13 For the seller shall not return to that which is sold, although they be yet alive: for the vision is touching the whole multitude of it, none shall return; neither shall any strengthen himself in the iniquity of his life.

Young's Literal Translation
7:13 For the seller to the sold thing turneth not, And yet among the living is their life, For the vision is unto all its multitude, It doth not turn back, And none by his iniquity doth strengthen his life.

14

Modern Hebrew
תקעו בתקוע והכין
הכל ואין הלך
למלחמה כי חרוני
אל־כל־המונה׃

Paleo-Hebrew (Before 585 B.C.)
7:14

. - [image] [image] -

Hebrew Transliterated
7:14 ThQ'yV BThQV'y VHKYN HKL V'aYN HLK LMLChMH KY ChUrVNY 'aL-KL-HMVNH.

Latin Vulgate
7:14 canite tuba praeparentur omnes et non est qui vadat ad proelium ira enim mea super universum populum eius

King James Version
7:14 They have blown the trumpet, even to make all ready; but none goeth to the battle: for my wrath is upon all the multitude thereof.

American Standard Version
7:14 They have blown the trumpet, and have made all ready; but none goeth to the battle; for my wrath is upon all the multitude thereof.

Bible in Basic English
7:14 And he who has given a price for goods will not get them, for my wrath is on all of them.

Darby's English Translation
7:14 They have blown the trumpet and made all ready, but none goeth to the battle; for my fierce anger is upon all the multitude thereof.

Douay Rheims Bible
7:14 Blow the trumpet, let all be made ready, yet there is none to go to the battle: for my wrath shall be upon all the people thereof.

Noah Webster Bible
7:14 They have blown the trumpet, even to make all ready; but none goeth to the battle: for my wrath is upon all the multitude thereof:

World English Bible
7:14 They have blown the trumpet, and have made all ready; but none goes to the battle; for my wrath is on all the multitude of it.

Young's Literal Translation
7:14 They have blown with a trumpet to prepare the whole, And none is going to battle, For My wrath is unto all its multitude.

15

Modern Hebrew
החרב בחוץ והדבר
והרעב מבית אשר
בשדה בחרב ימות
ואשר בעיר רעב
ודבר יאכלנו׃

Paleo-Hebrew (Before 585 B.C.)
7:15

.

Hebrew Transliterated
7:15 HChUrB BChVTSh VHDBUr VHUr'yB MBYTh 'aShUr BShDH BChUrB YMVTh V'aShUr B'yYUr Ur'yB VDBUr Y'aKLNV.

Latin Vulgate
7:15 gladius foris pestis et fames intrinsecus qui in agro est gladio morietur et qui in civitate pestilentia et fame devorabuntur

King James Version
7:15 The sword is without, and the pestilence and the famine within: he that is in the field shall die with the sword; and he that is in the city, famine and pestilence shall devour him.

American Standard Version
7:15 The sword is without, and the pestilence and the famine within: he that is in the field shall die with the sword: and he that is in the city, famine and pestilence shall devour him.

Bible in Basic English
7:15 Outside is the sword, and inside disease and need of food: he who is in the open country will be put to the sword; he who is in the town will come to his end through need of food and disease.

Darby's English Translation
7:15 The sword is without, and the pestilence and the famine within: he that is in the field shall die by the sword; and he that is in the city, famine and pestilence shall devour him.

Douay Rheims Bible
7:15 The sword without: and the pestilence, and the famine within: he that is in the field shall die by the sword: and they that are in the city, shall be devoured by the pestilence, and the famine.

Noah Webster Bible
7:15 The sword is without, and the pestilence and the famine within: he that is in the field shall die with the sword; and he that is in the city, famine and pestilence shall devour him.

World English Bible
7:15 The sword is outside, and the pestilence and the famine within: he who is in the field shall die with the sword: and he who is in the city, famine and pestilence shall devour him.

Young's Literal Translation
7:15 The sword is without, And the pestilence and the famine within, He who is in a field by sword dieth, And he who is in a city, Famine and pestilence devour him.

16

Modern Hebrew
ופלטו פליטיהם
והיו אל־ההרים
כיוני הגאיות כלם
המות איש בעונו׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-

.

Hebrew Transliterated
7:16 VPhLTV PhLYTYHM VHYV 'aL-HHUrYM KYVNY HG'aYVTh KLM HMVTh 'aYSh B'yVNV.

Latin Vulgate
7:16 et salvabuntur qui fugerint ex eis et erunt in montibus quasi columbae convallium omnes trepidi unusquisque in iniquitate sua

King James Version
7:16 But they that escape of them shall escape, and shall be on the mountains like doves of the valleys, all of them mourning, every one for his iniquity.

American Standard Version
7:16 But those of them that escape shall escape, and shall be on the mountains like doves of the valleys, all of them moaning, every one in his iniquity.

Bible in Basic English
7:16 And those of them who get away safely will go and be in the secret places like the doves of the valleys, all of them will come to death, every one in his sin.

Darby's English Translation
7:16 And they that escape of them shall escape, and shall be on the mountains like doves of the valleys, all of them moaning, every one for his iniquity.

Douay Rheims Bible
7:16 And such of them as shall flee shall escape: and they shall be in the mountains like doves of the valleys, all of them trembling, every one for his iniquity.

Noah Webster Bible
7:16 But they that escape of them shall escape, and shall be on the mountains like doves of the valleys, all of them mourning, every one for his iniquity.

World English Bible
7:16 But those of those who escape shall escape, and shall be on the mountains like doves of the valleys, all of them moaning, every one in his iniquity.

Young's Literal Translation
7:16 And escaped away have their fugitives, And they have been on the mountains As doves of the valleys, All of them make a noising -- each for his iniquity.

17

Modern Hebrew
כל־הידים תרפינה
וכל־ברכים תלכנה
מים׃

Paleo-Hebrew (Before 585 B.C.)
7:17
-
-
.

Hebrew Transliterated
7:17 KL-HYDYM ThUrPhYNH VKL-BUrKYM ThLKNH MYM.

Latin Vulgate
7:17 omnes manus dissolventur et omnia genua fluent aquis

King James Version
7:17 All hands shall be feeble, and all knees shall be weak as water.

American Standard Version
7:17 All hands shall be feeble, and all knees shall be weak as water.

Bible in Basic English
7:17 All hands will be feeble and all knees without strength, like water.

Darby's English Translation
7:17 All hands shall be feeble, and all knees shall melt into water.

Douay Rheims Bible
7:17 All hands shall be made feeble, and all knees shall run with water.

Noah Webster Bible
7:17 All hands shall be feeble, and all knees shall be weak as water.

World English Bible
7:17 All hands shall be feeble, and all knees shall be weak as water.

Young's Literal Translation
7:17 All the hands are feeble, and all knees go -- waters.

18

Modern Hebrew
וחגרו שקים וכסתה
אותם פלצות ואל
כל־פנים בושה
ובכל־ראשיהם קרחה׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-
. -

Hebrew Transliterated
7:18 VChGUrV ShQYM VKSThH 'aVThM PhLTShVTh V'aL KL-PhNYM BVShH VBKL-Ur'aShYHM QUrChH.

Latin Vulgate
7:18 et accingent se ciliciis et operiet eos formido et in omni facie confusio et in universis capitibus eorum calvitium

King James Version
7:18 They shall also gird themselves with sackcloth, and horror shall cover them; and shame shall be upon all faces, and baldness upon all their heads.

American Standard Version
7:18 They shall also gird themselves with sackcloth, and horror shall cover them; and shame shall be upon all faces, and baldness upon all their heads.

Bible in Basic English
7:18 And they will put haircloth round them, and deep fear will be covering them; and shame will be on all faces, and the hair gone from all their heads.

Darby's English Translation
7:18 And they shall gird on sackcloth, and horror shall cover them; and shame shall be upon all faces, and baldness upon all their heads.

Douay Rheims Bible
7:18 And they shall gird themselves with haircloth, and fear shall cover them, and shame shall be upon every face, and baldness upon all their heads.

Noah Webster Bible
7:18 They shall also gird themselves with sackcloth, and horror shall cover them; and shame shall be upon all faces, and baldness upon all their heads.

World English Bible
7:18 They shall also gird themselves with sackcloth, and horror shall cover them; and shame shall be on all faces, and baldness on all their heads.

Young's Literal Translation
7:18 And they have girded on sackcloth, And covered them hath trembling, And unto all faces is shame, And on all their heads -- baldness.

19

Modern Hebrew
כספם בחוצות
ישליכו וזהבם לנדה
יהיה כספם וזהבם
לא־יוכל להצילם
ביום עברת יהוה
נפשם לא ישבעו
ומעיהם לא ימלאו
כי־מכשול עונם
היה׃

Paleo-Hebrew (Before 585 B.C.)
7:19

-

-
.

Hebrew Transliterated
7:19 KSPhM BChVTShVTh YShLYKV VZHBM LNDH YHYH KSPhM VZHBM L'a-YVKL LHTShYLM BYVM 'yBUrTh YHVH NPhShM L'a YShB'yV VM'yYHM L'a YML'aV KY-MKShVL 'yVNM HYH.

Latin Vulgate
7:19 argentum eorum foris proicietur et aurum eorum in sterquilinium erit argentum eorum et aurum eorum non valebit liberare eos in die furoris Domini animam suam non saturabunt et ventres eorum non implebuntur quia scandalum iniquitatis eorum factum est

King James Version
7:19 They shall cast their silver in the streets, and their gold shall be removed: their silver and their gold shall not be able to deliver them in the day of the wrath of the LORD: they shall not satisfy their souls, neither fill their bowels: because it is the stumblingblock of their iniquity.

American Standard Version
7:19 They shall cast their silver in the streets, and their gold shall be as an unclean thing; their silver and their gold shall not be able to deliver them in the day of the wrath of Jehovah: they shall not satisfy their souls, neither fill their bowels; because it hath been the stumblingblock of their iniquity.

Bible in Basic English
7:19 They will put out their silver into the streets, and their gold will be as an unclean thing; their silver and their gold will not be able to keep them safe in the day of the wrath of the Lord; they will not get their desire or have food for their need: because it has been the cause of their falling into sin.

Darby's English Translation
7:19 They shall cast their silver in the streets, and their gold shall be as an impurity: their silver and their gold shall not be able to deliver them in the day of Jehovah`s wrath; they shall not satisfy their souls, neither fill their belly; for it hath been the stumbling-block of their iniquity.

Douay Rheims Bible
7:19 Their silver shall be cast forth, and their gold shall become a dunghill. Their silver and their gold shall not be able to deliver them in the day of the wrath of the Lord. They shall not satisfy their soul, and their bellies shall not be filled: because it hath been the stumblingblock of their iniquity.

Noah Webster Bible
7:19 They shall cast their silver in the streets, and their gold shall be removed: their silver and their gold shall not be able to deliver them in the day of the wrath of the LORD: they shall not satisfy their souls, neither fill their bowels because it is the stumbling-block of their iniquity.

World English Bible
7:19 They shall cast their silver in the streets, and their gold shall be as an unclean thing; their silver and their gold shall not be able to deliver them in the day of the wrath of Yahweh: they shall not satisfy their souls, neither fill their bowels; because it has been the stumbling block of their iniquity.

Young's Literal Translation
7:19 Their silver into out-places they cast, And their gold impurity becometh. Their silver and their gold is not able to deliver them, In a day of the wrath of Jehovah, Their soul they do not satisfy, And their bowels they do not fill, For the stumbling-block of their iniquity it hath been.

20

Modern Hebrew
וצבי עדיו לגאון
שמהו וצלמי תועבתם
שקוציהם עשו בו
על־כן נתתיו להם
לנדה׃

Paleo-Hebrew (Before 585 B.C.)
7:20

-

.

Hebrew Transliterated
7:20 VTShBY 'yDYV LG'aVN ShMHV VTShLMY ThV'yBThM ShQVTShYHM 'yShV BV 'yL-KN NThThYV LHM LNDH.

Latin Vulgate
7:20 et ornamentum monilium suorum in superbiam posuerunt et imagines abominationum suarum et simulacrorum fecerunt ex eo propter hoc dedi eis illud in inmunditiam

King James Version
7:20 As for the beauty of his ornament, he set it in majesty: but they made the images of their abominations and of their detestable things therein: therefore have I set it far from them.

American Standard Version
7:20 As for the beauty of his ornament, he set it in majesty; but they made the images of their abominations and their detestable things therein: therefore have I made it unto them as an unclean thing.

Bible in Basic English
7:20 As for their beautiful ornament, they had put it on high, and had made the images of their disgusting and hated things in it: for this cause I have made it an unclean thing to them.

Darby's English Translation
7:20 And he set in majesty his beautiful ornament; but they made therein the images of their abominations and of their detestable things: therefore have I made it an impurity unto them.

Douay Rheims Bible
7:20 And they have turned the ornament of their jewels into pride, and have made of it the images of their abominations, and idols: therefore I have made it an uncleanness to them.

Noah Webster Bible
7:20 As for the beauty of his ornament, he set it in majesty: but they made the images of their abominations and of their detestable things therein: therefore have I set it far from them.

World English Bible
7:20 As for the beauty of his ornament, he set it in majesty; but they made the images of their abominations and their detestable things therein: therefore have I made it to them as an unclean thing.

Young's Literal Translation
7:20 As to the beauty of his ornament, For excellency He set it, And the images of their abominations, Their detestable things -- they made in it, Therefore I have given it to them for impurity,

21

Modern Hebrew
ונתתיו ביד־הזרים
לבז ולרשעי הארץ
לשלל וחללה׃

Paleo-Hebrew (Before 585 B.C.)
7:21
-

.

Hebrew Transliterated
7:21 VNThThYV BYD-HZUrYM LBZ VLUrSh'yY H'aUrTSh LShLL VChLLH.

Latin Vulgate
7:21 et dabo illud in manus alienorum ad diripiendum et impiis terrae in praedam et contaminabunt illud

King James Version
7:21 And I will give it into the hands of the strangers for a prey, and to the wicked of the earth for a spoil; and they shall pollute it.

American Standard Version
7:21 And I will give it into the hands of the strangers for a prey, and to the wicked of the earth for a spoil; and they shall profane it.

Bible in Basic English
7:21 And I will give it into the hands of men from strange lands who will take it by force, and to the evil-doers of the earth to have for themselves; and they will make it unholy.

Darby's English Translation
7:21 And I will give it into the hands of strangers for a prey, and to the wicked of the earth for a spoil; and they shall profane it.

Douay Rheims Bible
7:21 And I will give it into the hands of strangers for spoil, and to the wicked of the earth for a prey, and they shall defile it.

Noah Webster Bible
7:21 And I will give it into the hands of the strangers for a prey, and to the wicked of the earth for a spoil; and they shall pollute it.

World English Bible
7:21 I will give it into the hands of the strangers for a prey, and to the wicked of the earth for a spoil; and they shall profane it.

Young's Literal Translation
7:21 And I have given it into the hand of the strangers for a prey, And to the wicked of the land for a spoil, And they have polluted it.

22

Modern Hebrew
והסבותי פני מהם
וחללו את־צפוני
ובאו־בה פריצים
וחללוה׃

Paleo-Hebrew (Before 585 B.C.)
7:22

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
7:22 VHSBVThY PhNY MHM VChLLV 'aTh-TShPhVNY VB'aV-BH PhUrYTShYM VChLLVH.

Latin Vulgate
7:22 et avertam faciem meam ab eis et violabunt arcanum meum et introibunt in illud emissarii et contaminabunt illud

King James Version
7:22 My face will I turn also from them, and they shall pollute my secret place: for the robbers shall enter into it, and defile it.

American Standard Version
7:22 My face will I turn also from them, and they shall profane my secret place; and robbers shall enter into it, and profane it.

Bible in Basic English
7:22 And my face will be turned away from them, and they will make my secret place unholy: violent men will go into it and make it unholy.

Darby's English Translation
7:22 And I will turn my face from them; and they shall profane my secret place; and the violent shall enter into it, and profane it.

Douay Rheims Bible
7:22 And I will turn away my face from them, and they shall violate my secret place: and robbers shall enter into it, and defile it.

Noah Webster Bible
7:22 My face will I turn also from them, and they shall pollute my secret place: for the robbers shall enter into it, and defile it.

World English Bible
7:22 My face will I turn also from them, and they shall profane my secret place; and robbers shall enter into it, and profane it.

Young's Literal Translation
7:22 And I have turned My face from them, And they have polluted My hidden place, Yea, come into it have destroyers, and polluted it.

23

Modern Hebrew
עשה הרתוק כי הארץ
מלאה משפט דמים
והעיר מלאה חמס׃

Paleo-Hebrew (Before 585 B.C.)
7:23

.

Hebrew Transliterated
7:23 'yShH HUrThVQ KY H'aUrTSh ML'aH MShPhT DMYM VH'yYUr ML'aH ChMS.

Latin Vulgate
7:23 fac conclusionem quoniam terra plena est iudicio sanguinum et civitas plena iniquitate

King James Version
7:23 Make a chain: for the land is full of bloody crimes, and the city is full of violence.

American Standard Version
7:23 Make the chain; for the land is full of bloody crimes, and the city is full of violence.

Bible in Basic English
7:23 Make the chain: for the land is full of crimes of blood, and the town is full of violent acts.

Darby's English Translation
7:23 Make the chain; for the land is full of bloody crimes, and the city is full of violence.

Douay Rheims Bible
7:23 Make a shutting up: for the land is full of the judgment of blood, and the city is full of iniquity.

Noah Webster Bible
7:23 Make a chain: for the land is full of bloody crimes, and the city is full of violence.

World English Bible
7:23 Make the chain; for the land is full of bloody crimes, and the city is full of violence.

Young's Literal Translation
7:23 Make the chain; for the land Hath been full of bloody judgments, And the city hath been full of violence.

24

Modern Hebrew
והבאתי רעי גוים
וירשו את־בתיהם
והשבתי גאון עזים
ונחלו מקדשיהם׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-

.

Hebrew Transliterated
7:24 VHB'aThY Ur'yY GVYM VYUrShV 'aTh-BThYHM VHShBThY G'aVN 'yZYM VNChLV MQDShYHM.

Latin Vulgate
7:24 et adducam pessimos de gentibus et possidebunt domos eorum et quiescere faciam superbiam potentium et possidebunt sanctuaria eorum

King James Version
7:24 Wherefore I will bring the worst of the heathen, and they shall possess their houses: I will also make the pomp of the strong to cease; and their holy places shall be defiled.

American Standard Version
7:24 Wherefore I will bring the worst of the nations, and they shall possess their houses: I will also make the pride of the strong to cease; and their holy places shall be profaned.

Bible in Basic English
7:24 For this reason I will send the worst of the nations and they will take their houses for themselves: I will make the pride of their strength come to an end; and their holy places will be made unclean.

Darby's English Translation
7:24 Therefore will I bring the worst of the nations, and they shall possess their houses; and I will make the pride of the strong to cease; and their sanctuaries shall be profaned.

Douay Rheims Bible
7:24 And I will bring the worse of the nations, and they shall possess their houses: and I will make the pride of the mighty to cease, and they shall possess their sanctuary.

Noah Webster Bible
7:24 Wherefore I will bring the worst of the heathen, and they shall possess their houses: I will also make the pomp of the strong to cease, and their holy places shall be defiled.

World English Bible
7:24 Therefore I will bring the worst of the nations, and they shall possess their houses: I will also make the pride of the strong to cease; and their holy places shall be profaned.

Young's Literal Translation
7:24 And I have brought in the wicked of the nations, And they have possessed their houses, And I have caused to cease the excellency of the strong, And polluted have been those sanctifying them.

25

Modern Hebrew
קפדה־בא ובקשו
שלום ואין׃

Paleo-Hebrew (Before 585 B.C.)
7:25
-
.

Hebrew Transliterated
7:25 QPhDH-B'a VBQShV ShLVM V'aYN.

Latin Vulgate
7:25 angustia superveniente requirent pacem et non erit

King James Version
7:25 Destruction cometh; and they shall seek peace, and there shall be none.

American Standard Version
7:25 Destruction cometh; and they shall seek peace, and there shall be none.

Bible in Basic English
7:25 Shaking fear is coming; and they will be looking for peace, and there will be no peace.

Darby's English Translation
7:25 Destruction cometh; and they shall seek peace, but there shall be none.

Douay Rheims Bible
7:25 When distress cometh upon them, they will seek for peace and there shall be none.

Noah Webster Bible
7:25 Destruction cometh; and they shall seek peace, and there shall be none.

World English Bible
7:25 Destruction comes; and they shall seek peace, and there shall be none.

Young's Literal Translation
7:25 Destruction hath come, And they have sought peace, and there is none.

26

Modern Hebrew
הוה על־הוה תבוא
ושמעה אל־שמועה
תהיה ובקשו חזון
מנביא ותורה תאבד
מכהן ועצה מזקנים׃

Paleo-Hebrew (Before 585 B.C.)
7:26
-

-

.

Hebrew Transliterated
7:26 HVH 'yL-HVH ThBV'a VShM'yH 'aL-ShMV'yH ThHYH VBQShV ChZVN MNBY'a VThVUrH Th'aBD MKHN V'yTShH MZQNYM.

Latin Vulgate
7:26 conturbatio super conturbationem veniet et auditus super auditum et quaerent visionem de propheta et lex peribit a sacerdote et consilium a senioribus

King James Version
7:26 Mischief shall come upon mischief, and rumour shall be upon rumour; then shall they seek a vision of the prophet; but the law shall perish from the priest, and counsel from the ancients.

American Standard Version
7:26 Mischief shall come upon mischief, and rumor shall be upon rumor; and they shall seek a vision of the prophet; but the law shall perish from the priest, and counsel from the elders.

Bible in Basic English
7:26 Destruction will come on destruction, and one story after another; and the vision of the prophet will be shamed, and knowledge of the law will come to an end among the priests, and wisdom among the old.

Darby's English Translation
7:26 Mischief shall come upon mischief, and rumour shall be upon rumour; and they shall seek a vision from a prophet; but the law shall perish from the priest, and counsel from the elders.

Douay Rheims Bible
7:26 Trouble shall come upon trouble, and rumour upon rumour, and they shall seek a vision of the prophet, and the law shall perish from the priest, and counsel from the ancients.

Noah Webster Bible
7:26 Mischief shall come upon mischief, and rumor shall be upon rumor; then shall they seek a vision of the prophet; but the law shall perish from the priest, and counsel from the elders.

World English Bible
7:26 Mischief shall come on mischief, and rumor shall be on rumor; and they shall seek a vision of the prophet; but the law shall perish from the priest, and counsel from the elders.

Young's Literal Translation
7:26 Mischief on mischief cometh, and report is on report, And they have sought a vision from a prophet, And law doth perish from the priest, And counsel from the elders,

27

Modern Hebrew
המלך יתאבל ונשיא
ילבש שממה וידי
עם־הארץ תבהלנה
מדרכם אעשה אותם
ובמשפטיהם אשפטם
וידעו כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:27

-

. -

Hebrew Transliterated
7:27 HMLK YTh'aBL VNShY'a YLBSh ShMMH VYDY 'yM-H'aUrTSh ThBHLNH MDUrKM 'a'yShH 'aVThM VBMShPhTYHM 'aShPhTM VYD'yV KY-'aNY YHVH.

Latin Vulgate
7:27 rex lugebit et princeps induetur maerore et manus populi terrae conturbabuntur secundum viam eorum faciam eis et secundum iudicia eorum iudicabo eos et scient quia ego Dominus

King James Version
7:27 The king shall mourn, and the prince shall be clothed with desolation, and the hands of the people of the land shall be troubled: I will do unto them after their way, and according to their deserts will I judge them; and they shall know that I am the LORD.

American Standard Version
7:27 The king shall mourn, and the prince shall be clothed with desolation, and the hands of the people of the land shall be troubled: I will do unto them after their way, and according to their deserts will I judge them; and they shall know that I am Jehovah.

Bible in Basic English
7:27 The king will give himself up to sorrow, and the ruler will be clothed with wonder, and the hands of the people of the land will be troubled: I will give them punishment for their ways, judging them as it is right for them to be judged; and they will be certain that I am the Lord.

Darby's English Translation
7:27 The king shall mourn, and the prince shall be clothed with dismay, and the hands of the people of the land shall tremble: I will do unto them according to their way, and with their judgments will I judge them; and they shall know that I am Jehovah.

Douay Rheims Bible
7:27 The king shall mourn, and the prince shall be clothed with sorrow, and the hands of the people of the land shall be troubled. I will do to them according to their way, and will judge them according to their judgments: and they shall know that I am the Lord.

Noah Webster Bible
7:27 The king shall mourn, and the prince shall be clothed with desolation, and the hands of the people of the land shall be troubled: I will do to them after their way, and according to their deserts will I judge them, and they shall know that I am the LORD.

World English Bible
7:27 The king shall mourn, and the prince shall be clothed with desolation, and the hands of the people of the land shall be troubled: I will do to them after their way, and according to their deserts will I judge them; and they shall know that I am Yahweh.

Young's Literal Translation
7:27 The king doth become a mourner, And a prince putteth on desolation, And the hands of the people of the land are troubled, From their own way I deal with them, And with their own judgments I judge them, And they have known that I am Jehovah!`

Ezekiel 8


Ezekiel Chapter 8 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 7

The Book of the Prophet Ezekiel

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

1

Modern Hebrew
ויהי בשנה הששית
בששי בחמשה לחדש
אני יושב בביתי
וזקני יהודה
יושבים לפני ותפל
עלי שם יד אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:1

.

Hebrew Transliterated
8:1 VYHY BShNH HShShYTh BShShY BChMShH LChDSh 'aNY YVShB BBYThY VZQNY YHVDH YVShBYM LPhNY VThPhL 'yLY ShM YD 'aDNY YHVH.

Latin Vulgate
8:1 et factum est in anno sexto in sexto mense in quinta mensis ego sedebam in domo mea et senes Iuda sedebant coram me et cecidit super me ibi manus Domini Dei

King James Version
8:1 And it came to pass in the sixth year, in the sixth month, in the fifth day of the month, as I sat in mine house, and the elders of Judah sat before me, that the hand of the Lord GOD fell there upon me.

American Standard Version
8:1 And it came to pass in the sixth year, in the sixth month, in the fifth day of the month, as I sat in my house, and the elders of Judah sat before me, that the hand of the Lord Jehovah fell there upon me.

Bible in Basic English
8:1 Now in the sixth year, in the sixth month, on the fifth day of the month, when I was in my house and the responsible men of Judah were seated before me, the hand of the Lord came on me there.

Darby's English Translation
8:1 And it came to pass in the sixth year, in the sixth month, on the fifth of the month, that as I sat in my house, and the elders of Judah sat before me, the hand of the Lord Jehovah fell there upon me.

Douay Rheims Bible
8:1 And it came to pass in the sixth year, in the sixth month, in the fifth day of the month, as I sat in my house, and the ancients of Juda sat before me, that the hand of the Lord God fell there upon me.

Noah Webster Bible
8:1 And it came to pass in the sixth year, in the sixth month, in the fifth day of the month, as I sat in my house, and the elders of Judah sat before me, that the hand of the Lord GOD fell there upon me.

World English Bible
8:1 It happened in the sixth year, in the sixth month, in the fifth day of the month, as I sat in my house, and the elders of Judah sat before me, that the hand of the Lord Yahweh fell there on me.

Young's Literal Translation
8:1 And it cometh to pass, in the sixth year, in the sixth month, in the fifth of the month, I am sitting in my house, and elders of Judah are sitting before me, and fall on me there doth a hand of the Lord Jehovah,

2

Modern Hebrew
ואראה והנה דמות
כמראה־אש ממראה
מתניו ולמטה אש
וממתניו ולמעלה
כמראה־זהר כעין
החשמלה׃

Paleo-Hebrew (Before 585 B.C.)
8:2

-

-
.

Hebrew Transliterated
8:2 V'aUr'aH VHNH DMVTh KMUr'aH-'aSh MMUr'aH MThNYV VLMTH 'aSh VMMThNYV VLM'yLH KMUr'aH-ZHUr K'yYN HChShMLH.

Latin Vulgate
8:2 et vidi et ecce similitudo quasi aspectus ignis ab aspectu lumborum eius et deorsum ignis et a lumbis eius et sursum quasi aspectus splendoris ut visio electri

King James Version
8:2 Then I beheld, and lo a likeness as the appearance of fire: from the appearance of his loins even downward, fire; and from his loins even upward, as the appearance of brightness, as the colour of amber.

American Standard Version
8:2 Then I beheld, and, lo, a likeness as the appearance of fire; from the appearance of his loins and downward, fire; and from his loins and upward, as the appearance of brightness, as it were glowing metal.

Bible in Basic English
8:2 And looking, I saw a form like fire; from the middle of his body and down there was fire: and up from the middle of his body a sort of shining, like electrum.

Darby's English Translation
8:2 And I looked, and behold, a likeness as the appearance of fire; from the appearance of his loins and downward, fire; and from his loins and upward, as the appearance of brightness, as the look of glowing brass.

Douay Rheims Bible
8:2 And I saw, and behold a likeness as the appearance of fire: from the appearance of his loins, and downward, fire: and from his loins, and upward, as the appearance of brightness, as the appearance of amber.

Noah Webster Bible
8:2 Then I beheld, and lo a likeness as the appearance of fire: from the appearance of his loins even downward, fire; and from his loins even upward, as the appearance of brightness, as the color of amber.

World English Bible
8:2 Then I saw, and, behold, a likeness as the appearance of fire; from the appearance of his loins and downward, fire; and from his loins and upward, as the appearance of brightness, as it were glowing metal.

Young's Literal Translation
8:2 and I look, and lo, a likeness as the appearance of fire, from the appearance of His loins and downward -- fire, and from His loins and upward, as the appearance of brightness, as the colour of copper.

3

Modern Hebrew
וישלח תבנית יד
ויקחני בציצת ראשי
ותשא אתי רוח
בין־הארץ ובין
השמים ותבא אתי
ירושלמה במראות
אלהים אל־פתח שער
הפנימית הפונה
צפונה אשר־שם מושב
סמל הקנאה המקנה׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-

-

-

.

Hebrew Transliterated
8:3 VYShLCh ThBNYTh YD VYQChNY BTShYTShTh Ur'aShY VThSh'a 'aThY UrVCh BYN-H'aUrTSh VBYN HShMYM VThB'a 'aThY YUrVShLMH BMUr'aVTh 'aLHYM 'aL-PhThCh Sh'yUr HPhNYMYTh HPhVNH TShPhVNH 'aShUr-ShM MVShB SML HQN'aH HMQNH.

Latin Vulgate
8:3 et emissa similitudo manus adprehendit me in cincinno capitis mei et elevavit me spiritus inter terram et caelum et adduxit in Hierusalem in visione Dei iuxta ostium interius quod respiciebat aquilonem ubi erat statutum idolum zeli ad provocandam aemulationem

King James Version
8:3 And he put forth the form of an hand, and took me by a lock of mine head; and the spirit lifted me up between the earth and the heaven, and brought me in the visions of God to Jerusalem, to the door of the inner gate that looketh toward the north; where was the seat of the image of jealousy, which provoketh to jealousy.

American Standard Version
8:3 And he put forth the form of a hand, and took me by a lock of my head; and the Spirit lifted me up between earth and heaven, and brought me in the visions of God to Jerusalem, to the door of the gate of the inner court that looketh toward the north; where was the seat of the image of jealousy, which provoketh to jealousy.

Bible in Basic English
8:3 And he put out the form of a hand and took me by the hair of my head; and the wind, lifting me up between the earth and the heaven, took me in the visions of God to Jerusalem, to the way into the inner door facing to the north; where was the seat of the image of envy.

Darby's English Translation
8:3 And he stretched forth the form of a hand, and took me by a lock of my head; and the Spirit lifted me up between the earth and the heavens, and brought me in the visions of God to Jerusalem, to the entry of the inner gate that looketh toward the north, where was the seat of the image of jealousy, which provoketh to jealousy.

Douay Rheims Bible
8:3 And the likeness of a hand was put forth and took me by a lock of my head: and the spirit lifted me up between the earth and the heaven, and brought me in the vision of God into Jerusalem, near the inner gate, that looked toward the north, where was set the idol of jealousy to provoke to jealousy.

Noah Webster Bible
8:3 And he put forth the form of a hand, and took me by a lock of my head; and the spirit lifted me up between the earth and the heaven, and brought me in the visions of God to Jerusalem, to the door of the inner gate that looketh towards the north; where was the seat of the image of jealousy, which provoketh to jealousy.

World English Bible
8:3 He put forth the form of a hand, and took me by a lock of my head; and the Spirit lifted me up between earth and the sky, and brought me in the visions of God to Jerusalem, to the door of the gate of the inner court that looks toward the north; where was the seat of the image of jealousy, which provokes to jealousy.

Young's Literal Translation
8:3 And He putteth forth a form of a hand, and taketh me by a lock of my head, and lift me up doth a spirit between the earth and the heavens, and it bringeth me in to Jerusalem in visions of God, unto the opening of the inner gate that is facing the north, where is the seat of the figure of jealousy that is making jealous,

4

Modern Hebrew
והנה־שם כבוד אלהי
ישראל כמראה אשר
ראיתי בבקעה׃

Paleo-Hebrew (Before 585 B.C.)
8:4
-

.

Hebrew Transliterated
8:4 VHNH-ShM KBVD 'aLHY YShUr'aL KMUr'aH 'aShUr Ur'aYThY BBQ'yH.

Latin Vulgate
8:4 et ecce ibi gloria Dei Israhel secundum visionem quam videram in campo

King James Version
8:4 And, behold, the glory of the God of Israel was there, according to the vision that I saw in the plain.

American Standard Version
8:4 And, behold, the glory of the God of Israel was there, according to the appearance that I saw in the plain.

Bible in Basic English
8:4 And I saw the glory of the Lord there, as in the vision which I saw in the valley.

Darby's English Translation
8:4 And behold, the glory of the God of Israel was there, according to the appearance that I saw in the valley.

Douay Rheims Bible
8:4 And behold the glory of the God of Israel was there, according to the vision which I had seen in the plain.

Noah Webster Bible
8:4 And behold, the glory of the God of Israel was there, according to the vision that I saw in the plain.

World English Bible
8:4 Behold, the glory of the God of Israel was there, according to the appearance that I saw in the plain.

Young's Literal Translation
8:4 and lo, there the honour of the God of Israel, as the appearance that I saw in the valley.

5

Modern Hebrew
ויאמר אלי בן־אדם
שא־נא עיניך דרך
צפונה ואשא עיני
דרך צפונה והנה
מצפון לשער המזבח
סמל הקנאה הזה
בבאה׃

Paleo-Hebrew (Before 585 B.C.)
8:5

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:5 VY'aMUr 'aLY BN-'aDM Sh'a-N'a 'yYNYK DUrK TShPhVNH V'aSh'a 'yYNY DUrK TShPhVNH VHNH MTShPhVN LSh'yUr HMZBCh SML HQN'aH HZH BB'aH.

Latin Vulgate
8:5 et dixit ad me fili hominis leva oculos tuos ad viam aquilonis et levavi oculos meos ad viam aquilonis et ecce ab aquilone portae altaris idolum zeli in ipso introitu

King James Version
8:5 Then said he unto me, Son of man, lift up thine eyes now the way toward the north. So I lifted up mine eyes the way toward the north, and behold northward at the gate of the altar this image of jealousy in the entry.

American Standard Version
8:5 Then said he unto me, Son of man, lift up thine eyes now the way toward the north. So I lifted up mine eyes the way toward the north, and behold, northward of the gate of the altar this image of jealousy in the entry.

Bible in Basic English
8:5 Then he said to me, Son of man, now let your eyes be lifted up in the direction of the north; and on looking in the direction of the north, to the north of the doorway of the altar, I saw this image of envy by the way in.

Darby's English Translation
8:5 And he said unto me, Son of man, lift up now thine eyes toward the north. And I lifted up mine eyes toward the north, and behold, northward of the gate of the altar, this image of jealousy in the entry.

Douay Rheims Bible
8:5 And he said to me: Son of man, lift up thy eyes towards the way of the north. And I lifted up my eyes towards the way of the north: and behold on the north side of the gate of the altar the idol of jealousy in the very entry.

Noah Webster Bible
8:5 Then said he to me, Son of man, lift up thy eyes now the way towards the north. So I lifted up my eyes the way towards the north, and behold northward at the gate of the altar this image of jealousy in the entry.

World English Bible
8:5 Then said he to me, Son of man, lift up your eyes now the way toward the north. So I lifted up my eyes the way toward the north, and see, northward of the gate of the altar this image of jealousy in the entry.

Young's Literal Translation
8:5 And He saith unto me, `Son of man, lift up, I pray thee, thine eyes the way of the north.` And I lift up mine eyes the way of the north, and lo, on the north of the gate of the altar this figure of jealousy, at the entrance.

6

Modern Hebrew
ויאמר אלי בן־אדם
הראה אתה מהם עשים
תועבות גדלות אשר
בית־ישראל עשים פה
לרחקה מעל מקדשי
ועוד תשוב תראה
תועבות גדלות׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-

-

.

Hebrew Transliterated
8:6 VY'aMUr 'aLY BN-'aDM HUr'aH 'aThH MHM 'yShYM ThV'yBVTh GDLVTh 'aShUr BYTh-YShUr'aL 'yShYM PhH LUrChQH M'yL MQDShY V'yVD ThShVB ThUr'aH ThV'yBVTh GDLVTh.

Latin Vulgate
8:6 et dixit ad me fili hominis putasne vides tu quid isti faciant abominationes magnas quas domus Israhel facit hic ut procul recedam a sanctuario meo et adhuc conversus videbis abominationes maiores

King James Version
8:6 He said furthermore unto me, Son of man, seest thou what they do? even the great abominations that the house of Israel committeth here, that I should go far off from my sanctuary? but turn thee yet again, and thou shalt see greater abominations.

American Standard Version
8:6 And he said unto me, Son of man, seest thou what they do? even the great abominations that the house of Israel do commit here, that I should go far off from my sanctuary? but thou shalt again see yet other great abominations.

Bible in Basic English
8:6 And he said to me, Son of man, do you see what they are doing? even the very disgusting things which the children of Israel are doing here, causing me to go far away from my holy place? but you will see other most disgusting things.

Darby's English Translation
8:6 And he said unto me, Son of man, seest thou what they do? the great abominations that the house of Israel commit here, to cause me to go far off from my sanctuary? And yet again thou shalt see great abominations.

Douay Rheims Bible
8:6 And he said to me: Son of man, dost thou see, thinkest thou, what these are doing, the great abominations that the house of Israel committeth here, that I should depart far off from my sanctuary? and turn thee yet again and thou shalt see greater abominations.

Noah Webster Bible
8:6 He said furthermore to me, Son of man, seest thou what they do? even the great abominations that the house of Israel committeth here, that I should withdraw from my sanctuary? but turn thee yet again, and thou shalt see greater abominations.

World English Bible
8:6 He said to me, Son of man, see you what they do? even the great abominations that the house of Israel do commit here, that I should go far off from my sanctuary? but you shall again see yet other great abominations.

Young's Literal Translation
8:6 And He saith unto me, `Son of man, art thou seeing what they are doing? the great abominations that the house of Israel are doing here, to keep far off from My sanctuary; and again thou dost turn, thou dost see great abominations.`

7

Modern Hebrew
ויבא אתי אל־פתח
החצר ואראה והנה
חר־אחד בקיר׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

. -

Hebrew Transliterated
8:7 VYB'a 'aThY 'aL-PhThCh HChTShUr V'aUr'aH VHNH ChUr-'aChD BQYUr.

Latin Vulgate
8:7 et introduxit me ad ostium atrii et vidi et ecce foramen unum in pariete

King James Version
8:7 And he brought me to the door of the court; and when I looked, behold a hole in the wall.

American Standard Version
8:7 And he brought me to the door of the court; and when I looked, behold, a hole in the wall.

Bible in Basic English
8:7 And he took me to the door of the open place; and looking, I saw a hole in the wall.

Darby's English Translation
8:7 And he brought me to the entry of the court, and I looked, and behold, a hole in the wall.

Douay Rheims Bible
8:7 And he brought me in to the door of the court: and I saw, and behold a hole in the wall.

Noah Webster Bible
8:7 And he brought me to the door of the court; and when I looked, behold a hole in the wall.

World English Bible
8:7 He brought me to the door of the court; and when I looked, behold, a hole in the wall.

Young's Literal Translation
8:7 And He bringeth me in unto an opening of the court, and I look, and lo, a hole in the wall;

8

Modern Hebrew
ויאמר אלי בן־אדם
חתר־נא בקיר ואחתר
בקיר והנה פתח
אחד׃

Paleo-Hebrew (Before 585 B.C.)
8:8

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:8 VY'aMUr 'aLY BN-'aDM ChThUr-N'a BQYUr V'aChThUr BQYUr VHNH PhThCh 'aChD.

Latin Vulgate
8:8 et dixit ad me fili hominis fode parietem et cum perfodissem parietem apparuit ostium unum

King James Version
8:8 Then said he unto me, Son of man, dig now in the wall: and when I had digged in the wall, behold a door.

American Standard Version
8:8 Then said he unto me, Son of man, dig now in the wall: and when I had digged in the wall, behold, a door.

Bible in Basic English
8:8 And he said to me, Son of man, make a hole in the wall: and after making a hole in the wall I saw a door.

Darby's English Translation
8:8 And he said unto me, Son of man, dig now through the wall; and I digged through the wall, and behold, a door.

Douay Rheims Bible
8:8 And he said to me: Son of man, dig in the wall. And when I had digged in the wall, behold a door.

Noah Webster Bible
8:8 Then said he to me, Son of man, dig now in the wall: and when I had digged in the wall, behold a door.

World English Bible
8:8 Then said he to me, Son of man, dig now in the wall: and when I had dug in the wall, behold, a door.

Young's Literal Translation
8:8 and He saith unto me, `Son of man, dig, I pray thee, through the wall;` and I dig through the wall, and lo, an opening.

9

Modern Hebrew
ויאמר אלי בא וראה
את־התועבות הרעות
אשר הם עשים פה׃

Paleo-Hebrew (Before 585 B.C.)
8:9

-

.

Hebrew Transliterated
8:9 VY'aMUr 'aLY B'a VUr'aH 'aTh-HThV'yBVTh HUr'yVTh 'aShUr HM 'yShYM PhH.

Latin Vulgate
8:9 et dixit ad me ingredere et vide abominationes pessimas quas isti faciunt hic

King James Version
8:9 And he said unto me, Go in, and behold the wicked abominations that they do here.

American Standard Version
8:9 And he said unto me, Go in, and see the wicked abominations that they do here.

Bible in Basic English
8:9 And he said to me, Go in and see the evil and disgusting things which they are doing here.

Darby's English Translation
8:9 And he said unto me, Go in, and behold the wicked abominations that they do here.

Douay Rheims Bible
8:9 And he said to me: Go in, and see the wicked abominations which they commit here.

Noah Webster Bible
8:9 And he said to me, Go in, and behold the wicked abominations that they do here.

World English Bible
8:9 He said to me, Go in, and see the wicked abominations that they do here.

Young's Literal Translation
8:9 And He saith to me, `Go in, and see the evil abominations that they are doing here.`

10

Modern Hebrew
ואבוא ואראה והנה
כל־תבנית רמש
ובהמה שקץ
וכל־גלולי בית
ישראל מחקה
על־הקיר סביב
סביב׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-

-

-
.

Hebrew Transliterated
8:10 V'aBV'a V'aUr'aH VHNH KL-ThBNYTh UrMSh VBHMH ShQTSh VKL-GLVLY BYTh YShUr'aL MChQH 'yL-HQYUr SBYB SBYB.

Latin Vulgate
8:10 et ingressus vidi et ecce omnis similitudo reptilium et animalium abominatio et universa idola domus Israhel depicta erant in pariete in circuitu per totum

King James Version
8:10 So I went in and saw; and behold every form of creeping things, and abominable beasts, and all the idols of the house of Israel, pourtrayed upon the wall round about.

American Standard Version
8:10 So I went in and saw; and behold, every form of creeping things, and abominable beasts, and all the idols of the house of Israel, portrayed upon the wall round about.

Bible in Basic English
8:10 So I went in and saw; and there every sort of living thing which goes flat on the earth, and unclean beasts, and all the images of the children of Israel, were pictured round about on the wall.

Darby's English Translation
8:10 And I went in and looked, and behold, every form of creeping thing and abominable beast, and all the idols of the house of Israel, portrayed upon the wall round about.

Douay Rheims Bible
8:10 And I went in and saw, and behold every form of creeping things, and of living creatures, the abomination, and all the idols of the house of Israel, were painted on the wall all round about.

Noah Webster Bible
8:10 So I went in and saw; and behold every form of creeping animals, and abominable beasts, and all the idols of the house of Israel, portrayed around upon the wall.

World English Bible
8:10 So I went in and saw; and see, every form of creeping things, and abominable animals, and all the idols of the house of Israel, portrayed on the wall round about.

Young's Literal Translation
8:10 And I go in, and look, and lo, every form of creeping thing, and detestable beast -- and all the Idols of the house of Israel -- graved on the wall, all round about,

11

Modern Hebrew
ושבעים איש מזקני
בית־ישראל
ויאזניהו בן־שפן
עמד בתוכם עמדים
לפניהם ואיש
מקטרתו בידו ועתר
ענן־הקטרת עלה׃

Paleo-Hebrew (Before 585 B.C.)
8:11

-
-

. -

Hebrew Transliterated
8:11 VShB'yYM 'aYSh MZQNY BYTh-YShUr'aL VY'aZNYHV BN-ShPhN 'yMD BThVKM 'yMDYM LPhNYHM V'aYSh MQTUrThV BYDV V'yThUr 'yNN-HQTUrTh 'yLH.

Latin Vulgate
8:11 et septuaginta viri de senioribus domus Israhel et Hiezonias filius Saphan stabat in medio eorum stantium ante picturas et unusquisque habebat turibulum in manu sua et vapor nebulae de ture consurgebat

King James Version
8:11 And there stood before them seventy men of the ancients of the house of Israel, and in the midst of them stood Jaazaniah the son of Shaphan, with every man his censer in his hand; and a thick cloud of incense went up.

American Standard Version
8:11 And there stood before them seventy men of the elders of the house of Israel; and in the midst of them stood Jaazaniah the son of Shaphan, every man with his censer in his hand; and the odor of the cloud of incense went up.

Bible in Basic English
8:11 And before them seventy of the responsible men of the children of Israel had taken their places, every man with a vessel for burning perfumes in his hand, and in the middle of them was Jaazaniah, the son of Shaphan; and a cloud of smoke went up from the burning perfume.

Darby's English Translation
8:11 And there stood before them seventy men of the elders of the house of Israel, and in the midst of them stood Jaazaniah the son of Shaphan, with every man his censer in his hand; and a thick cloud of incense went up.

Douay Rheims Bible
8:11 And seventy men of the ancients of the house of Israel, and Jezonias the son of Saaphan stood in the midst of them, that stood before the pictures: and every one had a censer in his hand: and a cloud of smoke went up from the incense.

Noah Webster Bible
8:11 And there stood before them seventy men of the elders of the house of Israel, and in the midst of them stood Jaazaniah the son of Shaphan, with every man his censer in his hand; and a thick cloud of incense went up.

World English Bible
8:11 There stood before them seventy men of the elders of the house of Israel; and in the midst of them stood Jaazaniah the son of Shaphan, every man with his censer in his hand; and the odor of the cloud of incense went up.

Young's Literal Translation
8:11 and seventy men of the elders of the house of Israel -- and Jaazaniah son of Shaphan standing in their midst -- are standing before them, and each his censer in his hand, and the abundance of the cloud of perfume is going up.

12

Modern Hebrew
ויאמר אלי הראית
בן־אדם אשר זקני
בית־ישראל עשים
בחשך איש בחדרי
משכיתו כי אמרים
אין יהוה ראה אתנו
עזב יהוה את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-

-

. -

Hebrew Transliterated
8:12 VY'aMUr 'aLY HUr'aYTh BN-'aDM 'aShUr ZQNY BYTh-YShUr'aL 'yShYM BChShK 'aYSh BChDUrY MShKYThV KY 'aMUrYM 'aYN YHVH Ur'aH 'aThNV 'yZB YHVH 'aTh-H'aUrTSh.

Latin Vulgate
8:12 et dixit ad me certe vides fili hominis quae seniores domus Israhel faciunt in tenebris unusquisque in abscondito cubiculi sui dicunt enim non videt Dominus nos dereliquit Dominus terram

King James Version
8:12 Then said he unto me, Son of man, hast thou seen what the ancients of the house of Israel do in the dark, every man in the chambers of his imagery? for they say, The LORD seeth us not; the LORD hath forsaken the earth.

American Standard Version
8:12 Then said he unto me, Son of man, hast thou seen what the elders of the house of Israel do in the dark, every man in his chambers of imagery? for they say, Jehovah seeth us not; Jehovah hath forsaken the land.

Bible in Basic English
8:12 And he said to me, Son of man, have you seen what the responsible men of the children of Israel do in the dark, every man in his room of pictured images? for they say, The Lord does not see us; the Lord has gone away from the land.

Darby's English Translation
8:12 And he said unto me, Hast thou seen, son of man, what the elders of the house of Israel do in the dark, every one in his chambers of imagery? for they say, Jehovah seeth us not; Jehovah hath forsaken the land.

Douay Rheims Bible
8:12 And he add to me: Surely thou seest. O son of man, what the ancients of the house of Israel do in the dark, every one in private in his chamber: for they say: The Lord seeth us not, the Lord hath forsaken the earth.

Noah Webster Bible
8:12 Then said he to me, Son of man, hast thou seen what the elders of the house of Israel do in the dark, every man in the chambers of his imagery? for they say, The LORD seeth us not; the LORD hath forsaken the earth.

World English Bible
8:12 Then said he to me, Son of man, have you seen what the elders of the house of Israel do in the dark, every man in his chambers of imagery? for they say, Yahweh doesn`t see us; Yahweh has forsaken the land.

Young's Literal Translation
8:12 And He saith unto me, `Hast thou seen, son of man, that which elders of the house of Israel are doing in darkness, each in the inner chambers of his imagery, for they are saying, Jehovah is not seeing us, Jehovah hath forsaken the land?`

13

Modern Hebrew
ויאמר אלי עוד
תשוב תראה תועבות
גדלות אשר־המה
עשים׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-
.

Hebrew Transliterated
8:13 VY'aMUr 'aLY 'yVD ThShVB ThUr'aH ThV'yBVTh GDLVTh 'aShUr-HMH 'yShYM.

Latin Vulgate
8:13 et dixit ad me adhuc conversus videbis abominationes maiores quas isti faciunt

King James Version
8:13 He said also unto me, Turn thee yet again, and thou shalt see greater abominations that they do.

American Standard Version
8:13 He said also unto me, Thou shalt again see yet other great abominations which they do.

Bible in Basic English
8:13 Then he said to me, You will see even more disgusting things which they do.

Darby's English Translation
8:13 And he said unto me, Yet again thou shalt see great abominations which they do.

Douay Rheims Bible
8:13 And he said to me: If thou turn thee again, thou shalt see greater abominations which these commit.

Noah Webster Bible
8:13 He said also to me, Turn thee yet again, and thou shalt see greater abominations that they do.

World English Bible
8:13 He said also to me, You shall again see yet other great abominations which they do.

Young's Literal Translation
8:13 And He saith unto me, `Again thou dost turn, thou dost see great abominations that they are doing.`

14

Modern Hebrew
ויבא אתי אל־פתח
שער בית־יהוה אשר
אל־הצפונה והנה־שם
הנשים ישבות מבכות
את־התמוז׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
8:14 VYB'a 'aThY 'aL-PhThCh Sh'yUr BYTh-YHVH 'aShUr 'aL-HTShPhVNH VHNH-ShM HNShYM YShBVTh MBKVTh 'aTh-HThMVZ.

Latin Vulgate
8:14 et introduxit me per ostium portae domus Domini quod respiciebat ad aquilonem et ecce ibi mulieres sedebant plangentes Adonidem

King James Version
8:14 Then he brought me to the door of the gate of the LORD'S house which was toward the north; and, behold, there sat women weeping for Tammuz.

American Standard Version
8:14 Then he brought me to the door of the gate of Jehovah`s house which was toward the north; and behold, there sat the women weeping for Tammuz.

Bible in Basic English
8:14 Then he took me to the door of the way into the Lord's house looking to the north; and there women were seated weeping for Tammuz.

Darby's English Translation
8:14 And he brought me to the entry of the gate of Jehovah`s house that was toward the north; and behold, there sat women weeping for Tammuz.

Douay Rheims Bible
8:14 And he brought me in by the door of the gate of the Lord's house, which looked to the north: and behold women sat there mourning for Adonis.

Noah Webster Bible
8:14 Then he brought me to the door of the gate of the LORD'S house which was towards the north; and behold, there sat women weeping for Tammuz.

World English Bible
8:14 Then he brought me to the door of the gate of Yahweh`s house which was toward the north; and see, there sat the women weeping for Tammuz.

Young's Literal Translation
8:14 And He bringeth me in unto the opening of the gate of the house of Jehovah that is at the north, and lo, there the women are sitting weeping for Tammuz.

15

Modern Hebrew
ויאמר אלי הראית
בן־אדם עוד תשוב
תראה תועבות גדלות
מאלה׃

Paleo-Hebrew (Before 585 B.C.)
8:15

-

.

Hebrew Transliterated
8:15 VY'aMUr 'aLY HUr'aYTh BN-'aDM 'yVD ThShVB ThUr'aH ThV'yBVTh GDLVTh M'aLH.

Latin Vulgate
8:15 et dixit ad me certe vidisti fili hominis adhuc conversus videbis abominationes maiores his

King James Version
8:15 Then said he unto me, Hast thou seen this, O son of man? turn thee yet again, and thou shalt see greater abominations than these.

American Standard Version
8:15 Then said he unto me, Hast thou seen this, O son of man? thou shalt again see yet greater abominations than these.

Bible in Basic English
8:15 Then he said to me, Have you seen this, O son of man? you will see even more disgusting things than these.

Darby's English Translation
8:15 And he said unto me, Seest thou, son of man? Thou shalt yet again see greater abominations than these.

Douay Rheims Bible
8:15 And he said to me: Surely thou hast seen, O son of man: but turn thee again: and thou shalt see greater abominations than these.

Noah Webster Bible
8:15 Then said he to me, Hast thou seen this, O son of man? turn thee yet again, and thou shalt see greater abominations than these.

World English Bible
8:15 Then said he to me, Have you seen this, son of man? you shall again see yet greater abominations than these.

Young's Literal Translation
8:15 And He saith unto me, `Hast thou seen, son of man? again thou dost turn, thou dost see greater abominations than these.`

16

Modern Hebrew
ויבא אתי אל־חצר
בית־יהוה הפנימית
והנה־פתח היכל
יהוה בין האולם
ובין המזבח כעשרים
וחמשה איש אחריהם
אל־היכל יהוה
ופניהם קדמה והמה
משתחויתם קדמה
לשמש׃

Paleo-Hebrew (Before 585 B.C.)
8:16

- [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
8:16 VYB'a 'aThY 'aL-ChTShUr BYTh-YHVH HPhNYMYTh VHNH-PhThCh HYKL YHVH BYN H'aVLM VBYN HMZBCh K'yShUrYM VChMShH 'aYSh 'aChUrYHM 'aL-HYKL YHVH VPhNYHM QDMH VHMH MShThChVYThM QDMH LShMSh.

Latin Vulgate
8:16 et introduxit me in atrium domus Domini interius et ecce in ostio templi Domini inter vestibulum et altare quasi viginti quinque viri dorsa habentes contra templum Domini et facies ad orientem et adorabant ad ortum solis

King James Version
8:16 And he brought me into the inner court of the LORD'S house, and, behold, at the door of the temple of the LORD, between the porch and the altar, were about five and twenty men, with their backs toward the temple of the LORD, and their faces toward the east; and they worshipped the sun toward the east.

American Standard Version
8:16 And he brought me into the inner court of Jehovah`s house; and behold, at the door of the temple of Jehovah, between the porch and the altar, were about five and twenty men, with their backs toward the temple of Jehovah, and their faces toward the east; and they were worshipping the sun toward the east.

Bible in Basic English
8:16 And he took me into the inner square of the Lord's house, and at the door of the Temple of the Lord, between the covered way and the altar, there were about twenty-five men with their backs turned to the Temple of the Lord and their faces turned to the east; and they were worshipping the sun, turning to the east.

Darby's English Translation
8:16 And he brought me into the inner court of Jehovah`s house, and behold, at the entry of the temple of Jehovah, between the porch and the altar, were about five and twenty men, with their backs toward the temple of Jehovah and their faces toward the east; and they worshipped the sun toward the east.

Douay Rheims Bible
8:16 And he brought me into the inner court of the house of the Lord: and behold at the door of the temple of the Lord, between the porch and the altar, were about five and twenty men having their backs towards the temple of the Lord, and their faces to the east: and they adored towards the rising of the sun.

Noah Webster Bible
8:16 And he brought me into the inner court of the LORD'S house, and behold, at the door of the temple of the LORD, between the porch and the altar, were about five and twenty men, with their backs towards the temple of the LORD, and their faces towards the east; and they worshiped the sun towards the east.

World English Bible
8:16 He brought me into the inner court of Yahweh`s house; and see, at the door of the temple of Yahweh, between the porch and the altar, were about twenty-five men, with their backs toward the temple of Yahweh, and their faces toward the east; and they were worshipping the sun toward the east.

Young's Literal Translation
8:16 And He bringeth me in unto the inner court of the house of Jehovah, and lo, at the opening of the temple of Jehovah, between the porch and the altar, about twenty-five men, their backs toward the temple of Jehovah, and their faces eastward, and they are bowing themselves eastward to the sun.

17

Modern Hebrew
ויאמר אלי הראית
בן־אדם הנקל לבית
יהודה מעשות
את־התועבות אשר
עשו־פה כי־מלאו
את־הארץ חמס וישבו
להכעיסני והנם
שלחים את־הזמורה
אל־אפם׃

Paleo-Hebrew (Before 585 B.C.)
8:17

-

-
- [image] [image] [image] [image] -
-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
8:17 VY'aMUr 'aLY HUr'aYTh BN-'aDM HNQL LBYTh YHVDH M'yShVTh 'aTh-HThV'yBVTh 'aShUr 'yShV-PhH KY-ML'aV 'aTh-H'aUrTSh ChMS VYShBV LHK'yYSNY VHNM ShLChYM 'aTh-HZMVUrH 'aL-'aPhM.

Latin Vulgate
8:17 et dixit ad me certe vidisti fili hominis numquid leve est hoc domui Iuda ut facerent abominationes istas quas fecerunt hic quia replentes terram iniquitate conversi sunt ad inritandum me et ecce adplicant ramum ad nares suas

King James Version
8:17 Then he said unto me, Hast thou seen this, O son of man? Is it a light thing to the house of Judah that they commit the abominations which they commit here? for they have filled the land with violence, and have returned to provoke me to anger: and, lo, they put the branch to their nose.

American Standard Version
8:17 Then he said unto me, Hast thou seen this, O son of man? Is it a light thing to the house of Judah that they commit the abominations which they commit here? for they have filled the land with violence, and have turned again to provoke me to anger: and, lo, they put the branch to their nose.

Bible in Basic English
8:17 Then he said to me, Have you seen this, O son of man? is it a small thing to the children of Judah that they do the disgusting things which they are doing here? for they have made the land full of violent behaviour, making me angry again and again: and see, they put the branch to my nose.

Darby's English Translation
8:17 And he said unto me, Seest thou, son of man? Is it a light thing to the house of Judah to commit the abominations which they commit here, that they yet fill the land with violence, and keep provoking me afresh to anger? And behold, they put the branch to their nose.

Douay Rheims Bible
8:17 And he said to me: Surely thou hast seen, O son of man: is this a light thing to the house of Juda, that they should commit these abominations which they have committed here: because they have filled the land with iniquity, and have turned to provoke me to anger? and behold they put a branch to their nose.

Noah Webster Bible
8:17 Then he said to me, Hast thou seen this, O son of man? Is it a light thing to the house of Judah that they commit the abominations which they commit here? for they have filled the land with violence, and have returned to provoke me to anger: and lo, they put the branch to their nose.

World English Bible
8:17 Then he said to me, Have you seen this, son of man? Is it a light thing to the house of Judah that they commit the abominations which they commit here? for they have filled the land with violence, and have turned again to provoke me to anger: and, behold, they put the branch to their nose.

Young's Literal Translation
8:17 And He saith unto me, `Hast thou seen, son of man? hath it been a light thing to the house of Judah to do the abomination that they have done here, that they have filled the land with violence, and turn back to provoke Me to anger? and lo, they are putting forth the branch unto their nose!

18

Modern Hebrew
וגם־אני אעשה בחמה
לא־תחוס עיני ולא
אחמל וקראו באזני
קול גדול ולא אשמע
אותם׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-
-

.

Hebrew Transliterated
8:18 VGM-'aNY 'a'yShH BChMH L'a-ThChVS 'yYNY VL'a 'aChML VQUr'aV B'aZNY QVL GDVL VL'a 'aShM'y 'aVThM.

Latin Vulgate
8:18 ergo et ego faciam in furore non parcet oculus meus nec miserebor et cum clamaverint ad aures meas voce magna non exaudiam eos

King James Version
8:18 Therefore will I also deal in fury: mine eye shall not spare, neither will I have pity: and though they cry in mine ears with a loud voice, yet will I not hear them.

American Standard Version
8:18 Therefore will I also deal in wrath; mine eye shall not spare, neither will I have pity; and though they cry in mine ears with a loud voice, yet will I not hear them.

Bible in Basic English
8:18 For this reason I will let loose my wrath: my eye will not have mercy, and I will have no pity.

Darby's English Translation
8:18 And I also will deal in fury: mine eye shall not spare, neither will I have pity; and though they cry in mine ears with a loud voice, I will not hear them.

Douay Rheims Bible
8:18 Therefore I also will deal with them in my wrath: my eye shall not spare them, neither will I shew mercy: and when they shall cry to my ears with a loud voice, I will not hear them.

Noah Webster Bible
8:18 Therefore will I also deal in fury: my eye shall not spare, neither will I have pity: and though they cry in my ears with a loud voice, yet I will not hear them.

World English Bible
8:18 Therefore will I also deal in wrath; my eye shall not spare, neither will I have pity; and though they cry in my ears with a loud voice, yet will I not hear them.

Young's Literal Translation
8:18 And I also deal in fury, Mine eye doth not pity, nor do I spare, and they have cried in Mine ears -- a loud voice -- and I do not hear them.`

Ezekiel 9


Ezekiel Chapter 9 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 8

The Book of the Prophet Ezekiel

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

1

Modern Hebrew
ויקרא באזני קול
גדול לאמר קרבו
פקדות העיר ואיש
כלי משחתו בידו׃

Paleo-Hebrew (Before 585 B.C.)
9:1

.

Hebrew Transliterated
9:1 VYQUr'a B'aZNY QVL GDVL L'aMUr QUrBV PhQDVTh H'yYUr V'aYSh KLY MShChThV BYDV.

Latin Vulgate
9:1 et clamavit in auribus meis voce magna dicens adpropinquaverunt visitationes urbis et unusquisque vas interfectionis habet in manu sua

King James Version
9:1 He cried also in mine ears with a loud voice, saying, Cause them that have charge over the city to draw near, even every man with his destroying weapon in his hand.

American Standard Version
9:1 Then he cried in mine ears with a loud voice, saying, Cause ye them that have charge over the city to draw near, every man with his destroying weapon in his hand.

Bible in Basic English
9:1 Then crying out in my hearing in a loud voice, he said, Let the overseers of the town come near, every man armed.

Darby's English Translation
9:1 And he cried in mine ears with a loud voice, saying, Draw near, ye that have charge of the city, and every man with his destroying weapon in his hand.

Douay Rheims Bible
9:1 And he cried in my ears with a loud voice, saying: The visitations of the city are at hand, and every one hath a destroying weapon in his hand.

Noah Webster Bible
9:1 He cried also in my ears with a loud voice, saying, Cause them that have charge over the city to draw near, even every man with his destroying weapon in his hand.

World English Bible
9:1 Then he cried in my ears with a loud voice, saying, Cause you them that have charge over the city to draw near, every man with his destroying weapon in his hand.

Young's Literal Translation
9:1 And He crieth in mine ears -- a loud voice -- saying, `Drawn near have inspectors of the city, and each his destroying weapon in his hand.`

2

Modern Hebrew
והנה ששה אנשים
באים מדרך־שער
העליון אשר מפנה
צפונה ואיש כלי
מפצו בידו
ואיש־אחד בתוכם
לבש בדים וקסת
הספר במתניו ויבאו
ויעמדו אצל מזבח
הנחשת׃

Paleo-Hebrew (Before 585 B.C.)
9:2

-

-

.

Hebrew Transliterated
9:2 VHNH ShShH 'aNShYM B'aYM MDUrK-Sh'yUr H'yLYVN 'aShUr MPhNH TShPhVNH V'aYSh KLY MPhTShV BYDV V'aYSh-'aChD BThVKM LBSh BDYM VQSTh HSPhUr BMThNYV VYB'aV VY'yMDV 'aTShL MZBCh HNChShTh.

Latin Vulgate
9:2 et ecce sex viri veniebant de via portae superioris quae respicit ad aquilonem et uniuscuiusque vas interitus in manu eius vir quoque unus in medio eorum vestitus lineis et atramentarium scriptoris ad renes eius et ingressi sunt et steterunt iuxta altare aereum

King James Version
9:2 And, behold, six men came from the way of the higher gate, which lieth toward the north, and every man a slaughter weapon in his hand; and one man among them was clothed with linen, with a writer's inkhorn by his side: and they went in, and stood beside the brasen altar.

American Standard Version
9:2 And behold, six men came from the way of the upper gate, which lieth toward the north, every man with his slaughter weapon in his hand; and one man in the midst of them clothed in linen, with a writer`s inkhorn by his side. And they went in, and stood beside the brazen altar.

Bible in Basic English
9:2 And six men came from the way of the higher doorway looking to the north, every man with his axe in his hand: and one man among them was clothed in linen, with a writer's inkpot at his side. And they went in and took their places by the brass altar.

Darby's English Translation
9:2 And behold, six men came from the way of the upper gate, which is turned toward the north, and every man with his slaughter weapon in his hand; and in the midst of them, one man clothed with linen, with a writer`s ink-horn by his side; and they went in, and stood beside the brazen altar.

Douay Rheims Bible
9:2 And behold six men came from the way of the upper gate, which looketh to the north: and each one had his weapon of destruction in his hand: and there was one man in the midst of them clothed with linen, with a writer's inkhorn at his reins: and they went in, and stood by the brazen altar.

Noah Webster Bible
9:2 And behold, six men came from the way of the higher gate, which lieth towards the north, and every man a slaughter-weapon in his hand; and one man among them was clothed with linen, with a writer's inkhorn by his side: and they went in and stood beside the brazen altar.

World English Bible
9:2 Behold, six men came from the way of the upper gate, which lies toward the north, every man with his slaughter weapon in his hand; and one man in the midst of them clothed in linen, with a writer`s inkhorn by his side. They went in, and stood beside the brazen altar.

Young's Literal Translation
9:2 And lo, six men are coming from the way of the upper gate, that is facing the north, and each his slaughter-weapon in his hand, and one man in their midst is clothed with linen, and a scribe`s inkhorn at his loins, and they come in, and stand near the brazen altar.

3

Modern Hebrew
וכבוד אלהי ישראל
נעלה מעל הכרוב
אשר היה עליו אל
מפתן הבית ויקרא
אל־האיש הלבש
הבדים אשר קסת
הספר במתניו׃

Paleo-Hebrew (Before 585 B.C.)
9:3

-

.

Hebrew Transliterated
9:3 VKBVD 'aLHY YShUr'aL N'yLH M'yL HKUrVB 'aShUr HYH 'yLYV 'aL MPhThN HBYTh VYQUr'a 'aL-H'aYSh HLBSh HBDYM 'aShUr QSTh HSPhUr BMThNYV.

Latin Vulgate
9:3 et gloria Domini Israhel adsumpta est de cherub quae erat super eum ad limen domus et vocavit virum qui indutus erat lineis et atramentarium scriptoris habebat in lumbis suis

King James Version
9:3 And the glory of the God of Israel was gone up from the cherub, whereupon he was, to the threshold of the house. And he called to the man clothed with linen, which had the writer's inkhorn by his side;

American Standard Version
9:3 And the glory of the God of Israel was gone up from the cherub, whereupon it was, to the threshold of the house: and he called to the man clothed in linen, who had the writer`s inkhorn by his side.

Bible in Basic English
9:3 And the glory of the God of Israel had gone up from the winged ones on which it was resting, to the doorstep of the house. And crying out to the man clothed in linen who had the writer's inkpot at his side,

Darby's English Translation
9:3 And the glory of the God of Israel was gone up from the cherub, whereupon it was, to the threshold of the house; and he called to the man clothed with linen, who had the writer`s ink-horn by his side;

Douay Rheims Bible
9:3 And the glory of the Lord of Israel went up from the cherub, upon which he was, to the threshold of the house: and he called to the man that was clothed with linen, and had a writer's inkhorn at his loins.

Noah Webster Bible
9:3 And the glory of the God of Israel had gone up from the cherub on which he was, to the threshhold of the house. And he called to the man clothed with linen, who had the writer's inkhorn by his side;

World English Bible
9:3 The glory of the God of Israel was gone up from the cherub, whereupon it was, to the threshold of the house: and he called to the man clothed in linen, who had the writer`s inkhorn by his side.

Young's Literal Translation
9:3 And the honour of the God of Israel hath gone up from off the cherub, on which it hath been, unto the threshold of the house.

4

Modern Hebrew
ויאמר יהוה אלו
עבר בתוך העיר
בתוך ירושלם
והתוית תו
על־מצחות האנשים
הנאנחים והנאנקים
על כל־התועבות
הנעשות בתוכה׃

Paleo-Hebrew (Before 585 B.C.)
9:4

-

-
.

Hebrew Transliterated
9:4 VY'aMUr YHVH 'aLV 'yBUr BThVK H'yYUr BThVK YUrVShLM VHThVYTh ThV 'yL-MTShChVTh H'aNShYM HN'aNChYM VHN'aNQYM 'yL KL-HThV'yBVTh HN'yShVTh BThVKH.

Latin Vulgate
9:4 et dixit Dominus ad eum transi per mediam civitatem in medio Hierusalem et signa thau super frontes virorum gementium et dolentium super cunctis abominationibus quae fiunt in medio eius

King James Version
9:4 And the LORD said unto him, Go through the midst of the city, through the midst of Jerusalem, and set a mark upon the foreheads of the men that sigh and that cry for all the abominations that be done in the midst thereof.

American Standard Version
9:4 And Jehovah said unto him, Go through the midst of the city, through the midst of Jerusalem, and set a mark upon the foreheads of the men that sigh and that cry over all the abominations that are done in the midst thereof.

Bible in Basic English
9:4 The Lord said to him, Go through the town, through the middle of Jerusalem, and put a mark on the brows of the men who are sorrowing and crying for all the disgusting things which are done in it.

Darby's English Translation
9:4 and Jehovah said unto him, Go through the midst of the city, through the midst of Jerusalem, and set a mark upon the foreheads of the men that sigh and that cry for all the abominations that are done in the midst thereof.

Douay Rheims Bible
9:4 And the Lord said to him: Go through the midst of the city, through the midst of Jerusalem: and mark Thau upon the foreheads of the men that sigh, and mourn for all the abominations that are committed in the midst thereof.

Noah Webster Bible
9:4 And the LORD said to him, Go through the midst of the city, through the midst of Jerusalem, and set a mark upon the foreheads of the men that sigh and that cry for all the abominations that are done in the midst of it.

World English Bible
9:4 Yahweh said to him, Go through the midst of the city, through the midst of Jerusalem, and set a mark on the foreheads of the men that sigh and that cry over all the abominations that are done in the midst of it.

Young's Literal Translation
9:4 And He calleth unto the man who is clothed with linen, who hath the scribe`s inkhorn at his loins, and Jehovah saith unto him, `Pass on into the midst of the city, into the midst of Jerusalem, and thou hast made a mark on the foreheads of the men who are sighing and who are groaning for all the abominations that are done in its midst.`

5

Modern Hebrew
ולאלה אמר באזני
עברו בעיר אחריו
והכו על־תחס
עיניכם ואל־תחמלו׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-
. -

Hebrew Transliterated
9:5 VL'aLH 'aMUr B'aZNY 'yBUrV B'yYUr 'aChUrYV VHKV 'yL-ThChS 'yYNYKM V'aL-ThChMLV.

Latin Vulgate
9:5 et illis dixit audiente me transite per civitatem sequentes eum et percutite non parcat oculus vester neque misereamini

King James Version
9:5 And to the others he said in mine hearing, Go ye after him through the city, and smite: let not your eye spare, neither have ye pity:

American Standard Version
9:5 And to the others he said in my hearing, Go ye through the city after him, and smite: let not your eye spare, neither have ye pity;

Bible in Basic English
9:5 And to these he said in my hearing, Go through the town after him using your axes: do not let your eyes have mercy, and have no pity:

Darby's English Translation
9:5 And to the others he said in my hearing, Go after him through the city, and smite: let not your eye spare, neither have pity.

Douay Rheims Bible
9:5 And to the others he said in my hearing: Go ye after him through the city, and strike: let not your eyes spare, nor be ye moved with pity.

Noah Webster Bible
9:5 And to the others he said in my hearing, Go ye after him through the city, and smite: let not your eye spare, neither have ye pity:

World English Bible
9:5 To the others he said in my hearing, Go you through the city after him, and strike: don`t let your eye spare, neither have you pity;

Young's Literal Translation
9:5 And to the others he said in mine ears, `Pass on into the city after him, and smite; your eye doth not pity, nor do ye spare;

6

Modern Hebrew
זקן בחור ובתולה
וטף ונשים תהרגו
למשחית ועל־כל־איש
אשר־עליו התו
אל־תגשו וממקדשי
תחלו ויחלו באנשים
הזקנים אשר לפני
הבית׃

Paleo-Hebrew (Before 585 B.C.)
9:6

- [image] [image] -
-
-

.

Hebrew Transliterated
9:6 ZQN BChVUr VBThVLH VTPh VNShYM ThHUrGV LMShChYTh V'yL-KL-'aYSh 'aShUr-'yLYV HThV 'aL-ThGShV VMMQDShY ThChLV VYChLV B'aNShYM HZQNYM 'aShUr LPhNY HBYTh.

Latin Vulgate
9:6 senem adulescentulum et virginem parvulum et mulieres interficite usque ad internicionem omnem autem super quem videritis thau ne occidatis et a sanctuario meo incipite coeperunt ergo a viris senioribus qui erant ante faciem domus

King James Version
9:6 Slay utterly old and young, both maids, and little children, and women: but come not near any man upon whom is the mark; and begin at my sanctuary. Then they began at the ancient men which were before the house.

American Standard Version
9:6 slay utterly the old man, the young man and the virgin, and little children and women; but come not near any man upon whom is the mark: and begin at my sanctuary. Then they began at the old men that were before the house.

Bible in Basic English
9:6 Give up to destruction old men and young men and virgins, little children and women: but do not come near any man who has the mark on him: and make a start at my holy place. So they made a start with the old men who were before the house.

Darby's English Translation
9:6 Slay utterly the old man, the young man, and the maiden, and little children, and women; but come not near any man upon whom is the mark; and begin at my sanctuary. Then they began at the elders who were before the house.

Douay Rheims Bible
9:6 Utterly destroy old and young, maidens, children and women: but upon whomsoever you shall see Thau, kill him not, and begin ye at my sanctuary. So they began at the ancient men who mere before the house.

Noah Webster Bible
9:6 Slay utterly old and young, both maids, and little children, and women: but come not near any man upon whom is the mark; and begin at my sanctuary. Then they began at the elderly men who were before the house.

World English Bible
9:6 kill utterly the old man, the young man and the virgin, and little children and women; but don`t come near any man on whom is the mark: and begin at my sanctuary. Then they began at the old men that were before the house.

Young's Literal Translation
9:6 aged, young man, and virgin, and infant, and women, ye do slay -- to destruction; and against any man on whom is the mark ye do not go nigh, and from My sanctuary ye begin.`

7

Modern Hebrew
ויאמר אליהם טמאו
את־הבית ומלאו
את־החצרות חללים
צאו ויצאו והכו
בעיר׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-
-

.

Hebrew Transliterated
9:7 VY'aMUr 'aLYHM TM'aV 'aTh-HBYTh VML'aV 'aTh-HChTShUrVTh ChLLYM TSh'aV VYTSh'aV VHKV B'yYUr.

Latin Vulgate
9:7 et dixit ad eos contaminate domum et implete atria interfectis egredimini et egressi sunt et percutiebant eos qui erant in civitate

King James Version
9:7 And he said unto them, Defile the house, and fill the courts with the slain: go ye forth. And they went forth, and slew in the city.

American Standard Version
9:7 And he said unto them, Defile the house, and fill the courts with the slain: go ye forth. And they went forth, and smote in the city.

Bible in Basic English
9:7 And he said to them, Make the house unclean, make the open places full of dead: go forward and send destruction on the town.

Darby's English Translation
9:7 And he said unto them, Defile the house, and fill the courts with the slain: go forth. And they went forth, and smote in the city.

Douay Rheims Bible
9:7 And he said to them: Defile the house, and ill the courts with the slain: go ye forth. And they went forth, and slew them that were in the city.

Noah Webster Bible
9:7 And he said to them, Defile the house, and fill the courts with the slain: go ye forth. And they went forth, and slew in the city.

World English Bible
9:7 He said to them, Defile the house, and fill the courts with the slain: go you forth. They went forth, and struck in the city.

Young's Literal Translation
9:7 And they begin among the aged men who are before the house, and He saith unto them, `Defile the house, and fill the courts with the wounded, go forth.` And they have gone forth and have smitten in the city.

8

Modern Hebrew
ויהי כהכותם
ונאשאר אני ואפלה
על־פני ואזעק ואמר
אהה אדני יהוה
המשחית אתה את
כל־שארית ישראל
בשפכך את־חמתך
על־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-

-
-
. -

Hebrew Transliterated
9:8 VYHY KHKVThM VN'aSh'aUr 'aNY V'aPhLH 'yL-PhNY V'aZ'yQ V'aMUr 'aHH 'aDNY YHVH HMShChYTh 'aThH 'aTh KL-Sh'aUrYTh YShUr'aL BShPhKK 'aTh-ChMThK 'yL-YUrVShLM.

Latin Vulgate
9:8 et caede conpleta remansi ego ruique super faciem meam et clamans aio heu heu heu Domine Deus ergone disperdes omnes reliquias Israhel effundens furorem tuum super Hierusalem

King James Version
9:8 And it came to pass, while they were slaying them, and I was left, that I fell upon my face, and cried, and said, Ah Lord GOD! wilt thou destroy all the residue of Israel in thy pouring out of thy fury upon Jerusalem?

American Standard Version
9:8 And it came to pass, while they were smiting, and I was left, that I fell upon my face, and cried, and said, Ah Lord Jehovah! wilt thou destroy all the residue of Israel in thy pouring out of thy wrath upon Jerusalem?

Bible in Basic English
9:8 Now while they were doing so, and I was untouched, I went down on my face, and crying out, I said, Ah, Lord! will you give all the rest of Israel to destruction in letting loose your wrath on Jerusalem?

Darby's English Translation
9:8 And it came to pass, while they were smiting, and I was left, that I fell upon my face, and cried, and said, Ah, Lord Jehovah! wilt thou destroy all the remnant of Israel in thy pouring out of thy fury upon Jerusalem?

Douay Rheims Bible
9:8 And the slaughter being ended I was left: and I fell upon my face, and crying, I said: Alas, alas, alas, O Lord God, wilt thou then destroy all the remnant of Israel, by pouring out thy fury upon Jerusalem?

Noah Webster Bible
9:8 And it came to pass, while they were slaying them, and I was left, that I fell upon my face, and cried, and said, Ah Lord GOD! wilt thou destroy all the residue of Israel in thy pouring out of thy fury upon Jerusalem?

World English Bible
9:8 It happened, while they were smiting, and I was left, that I fell on my face, and cried, and said, Ah Lord Yahweh! will you destroy all the residue of Israel in your pouring out of your wrath on Jerusalem?

Young's Literal Translation
9:8 And it cometh to pass, as they are smiting, and I -- I am left -- that I fall on my face, and cry, and say, `Ah, Lord Jehovah, art Thou destroying all the remnant of Israel, in Thy pouring out Thy wrath on Jerusalem?`

9

Modern Hebrew
ויאמר אלי עון
בית־ישראל ויהודה
גדול במאד מאד
ותמלא הארץ דמים
והעיר מלאה מטה כי
אמרו עזב יהוה
את־הארץ ואין יהוה
ראה׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-

-
.

Hebrew Transliterated
9:9 VY'aMUr 'aLY 'yVN BYTh-YShUr'aL VYHVDH GDVL BM'aD M'aD VThML'a H'aUrTSh DMYM VH'yYUr ML'aH MTH KY 'aMUrV 'yZB YHVH 'aTh-H'aUrTSh V'aYN YHVH Ur'aH.

Latin Vulgate
9:9 et dixit ad me iniquitas domus Israhel et Iuda magna est nimis valde et repleta est terra sanguinibus et civitas repleta est aversione dixerunt enim dereliquit Dominus terram et Dominus non videt

King James Version
9:9 Then said he unto me, The iniquity of the house of Israel and Judah is exceeding great, and the land is full of blood, and the city full of perverseness: for they say, The LORD hath forsaken the earth, and the LORD seeth not.

American Standard Version
9:9 Then said he unto me, The iniquity of the house of Israel and Judah is exceeding great, and the land is full of blood, and the city full of wrestling of judgment: for they say, Jehovah hath forsaken the land, and Jehovah seeth not.

Bible in Basic English
9:9 Then he said to me, The sin of the children of Israel and Judah is very, very great, and the land is full of blood and the town full of evil ways: for they say, The Lord has gone away from the land, and the Lord does not see.

Darby's English Translation
9:9 And he said unto me, The iniquity of the house of Israel and Judah is exceeding great, and the land is full of blood, and the city full of perverseness; for they say, Jehovah hath forsaken the earth, and Jehovah seeth not.

Douay Rheims Bible
9:9 And he said to me: The iniquity of the house of Israel, and of Juda, is exceeding great, and the land is filled with blood, and the city is filled with perverseness: for they have said: The Lord hath forsaken the earth, and the Lord seeth not.

Noah Webster Bible
9:9 Then said he to me, The iniquity of the house of Israel and Judah is exceeding great, and the land is full of blood, and the city full of perverseness: for they say, The LORD hath forsaken the earth, and the LORD seeth not.

World English Bible
9:9 Then said he to me, The iniquity of the house of Israel and Judah is exceeding great, and the land is full of blood, and the city full of wrestling of judgment: for they say, Yahweh has forsaken the land, and Yahweh doesn`t see.

Young's Literal Translation
9:9 And He saith unto me, `The iniquity of the house of Israel and Judah is very very great, and the land is full of blood, and the city hath been full of perverseness, for they have said: Jehovah hath forsaken the land, and Jehovah is not seeing.

10

Modern Hebrew
וגם־אני לא־תחוס
עיני ולא אחמל
דרכם בראשם נתתי׃

Paleo-Hebrew (Before 585 B.C.)
9:10
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:10 VGM-'aNY L'a-ThChVS 'yYNY VL'a 'aChML DUrKM BUr'aShM NThThY.

Latin Vulgate
9:10 igitur et meus non parcet oculus neque miserebor viam eorum super caput eorum reddam

King James Version
9:10 And as for me also, mine eye shall not spare, neither will I have pity, but I will recompense their way upon their head.

American Standard Version
9:10 And as for me also, mine eye shall not spare, neither will I have pity, but I will bring their way upon their head.

Bible in Basic English
9:10 And as for me, my eye will not have mercy, and I will have no pity, but I will send the punishment of their ways on their heads.

Darby's English Translation
9:10 And as for me also, mine eye shall not spare, neither will I have pity: I will recompense their way upon their head.

Douay Rheims Bible
9:10 Therefore neither shall my eye spare, nor will I have pity: I will requite their way upon their head.

Noah Webster Bible
9:10 And as for me also, my eye shall not spare, neither will I have pity, but I will recompense their way upon their head.

World English Bible
9:10 As for me also, my eye shall not spare, neither will I have pity, but I will bring their way on their head.

Young's Literal Translation
9:10 And I also, Mine eye doth not pity, nor do I spare; their way on their own head I have put.`

11

Modern Hebrew
והנה האיש לבש
הבדים אשר הקסת
במתניו משיב דבר
לאמר עשיתי כאשר
צויתני׃

Paleo-Hebrew (Before 585 B.C.)
9:11

.

Hebrew Transliterated
9:11 VHNH H'aYSh LBSh HBDYM 'aShUr HQSTh BMThNYV MShYB DBUr L'aMUr 'yShYThY K'aShUr TShVYThNY.

Latin Vulgate
9:11 et ecce vir qui indutus erat lineis qui habebat atramentarium in dorso suo respondit verbum dicens feci sicut praecepisti mihi

King James Version
9:11 And, behold, the man clothed with linen, which had the inkhorn by his side, reported the matter, saying, I have done as thou hast commanded me.

American Standard Version
9:11 And behold, the man clothed in linen, who had the inkhorn by his side, reported the matter, saying, I have done as thou hast commanded me.

Bible in Basic English
9:11 Then the man clothed in linen, who had the inkpot at his side, came back and said, I have done what you gave me orders to do.

Darby's English Translation
9:11 And behold, the man clothed with linen, who had the ink-horn by his side, reported the matter, saying, I have done as thou hast commanded me.

Douay Rheims Bible
9:11 And behold the man that was clothed with linen, that had the inkhorn at his back, returned the word, saying: I have done as thou hast commanded me.

Noah Webster Bible
9:11 And behold, the man clothed with linen, who had the inkhorn by his side, reported the matter, saying, I have done as thou hast commanded me.

World English Bible
9:11 Behold, the man clothed in linen, who had the inkhorn by his side, reported the matter, saying, I have done as you have commanded me.

Young's Literal Translation
9:11 And lo, the man clothed with linen, at whose loins is the inkhorn, is bringing back word, saying, `I have done as Thou hast commanded me.`

Ezekiel 10


Ezekiel Chapter 10 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 9

The Book of the Prophet Ezekiel

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

1

Modern Hebrew
ואראה והנה
אל־הרקיע אשר
על־ראש הכרבים
כאבן ספיר כמראה
דמות כסא נראה
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-
-

.

Hebrew Transliterated
10:1 V'aUr'aH VHNH 'aL-HUrQY'y 'aShUr 'yL-Ur'aSh HKUrBYM K'aBN SPhYUr KMUr'aH DMVTh KS'a NUr'aH 'yLYHM.

Latin Vulgate
10:1 et vidi et ecce in firmamento quod erat super caput cherubin quasi lapis sapphyrus quasi species similitudinis solii apparuit super ea

King James Version
10:1 Then I looked, and, behold, in the firmament that was above the head of the cherubims there appeared over them as it were a sapphire stone, as the appearance of the likeness of a throne.

American Standard Version
10:1 Then I looked, and behold, in the firmament that was over the head of the cherubim there appeared above them as it were a sapphire stone, as the appearance of the likeness of a throne.

Bible in Basic English
10:1 Then looking, I saw that on the arch which was over the head of the winged ones there was seen over them what seemed like a sapphire stone, having the form of a king's seat.

Darby's English Translation
10:1 And I looked, and behold, in the expanse that was over the head of the cherubim there appeared above them as it were a sapphire stone, as the appearance of the likeness of a throne.

Douay Rheims Bible
10:1 And saw and behold in the firmament that was over the heads of the cherubims, there appeared over them as it were the sapphire stone, as the appearance of the likeness of a throne.

Noah Webster Bible
10:1 Then I looked, and behold, in the firmament that was above the head of the cherubim there appeared over them as it were a sapphire stone, as the appearance of the likeness of a throne.

World English Bible
10:1 Then I looked, and see, in the expanse that was over the head of the cherubim there appeared above them as it were a sapphire stone, as the appearance of the likeness of a throne.

Young's Literal Translation
10:1 And I look, and lo, on the expanse that is above the head of the cherubs, as a sapphire stone, as the appearance of the likeness of a throne, He hath been seen over them.

2

Modern Hebrew
ויאמר אל־האיש לבש
הבדים ויאמר בא
אל־בינות לגלגל
אל־תחת לכרוב ומלא
חפניך גחלי־אש
מבינות לכרבים
וזרק על־העיר ויבא
לעיני׃

Paleo-Hebrew (Before 585 B.C.)
10:2
-

-
-

-

-
.

Hebrew Transliterated
10:2 VY'aMUr 'aL-H'aYSh LBSh HBDYM VY'aMUr B'a 'aL-BYNVTh LGLGL 'aL-ThChTh LKUrVB VML'a ChPhNYK GChLY-'aSh MBYNVTh LKUrBYM VZUrQ 'yL-H'yYUr VYB'a L'yYNY.

Latin Vulgate
10:2 et dixit ad virum qui indutus erat lineis et ait ingredere in medio rotarum quae sunt subtus cherub et imple manum tuam prunis ignis quae sunt inter cherubin et effunde super civitatem ingressusque est in conspectu meo

King James Version
10:2 And he spake unto the man clothed with linen, and said, Go in between the wheels, even under the cherub, and fill thine hand with coals of fire from between the cherubims, and scatter them over the city. And he went in in my sight.

American Standard Version
10:2 And he spake unto the man clothed in linen, and said, Go in between the whirling wheels, even under the cherub, and fill both thy hands with coals of fire from between the cherubim, and scatter them over the city. And he went in in my sight.

Bible in Basic English
10:2 And he said to the man clothed in linen, Go in between the wheels, under the winged ones, and get your two hands full of burning coals from between the winged ones and send them in a shower over the town. And he went in before my eyes.

Darby's English Translation
10:2 And he spoke unto the man clothed with linen, and said, Come in between the wheels, under the cherub, and fill the hollow of thy hands with coals of fire from between the cherubim, and scatter them over the city. And he went in in my sight.

Douay Rheims Bible
10:2 And he spoke to the man, that was clothed with linen, and said: Go in between the wheels that are under the cherubims and fill thy hand with the coals of fire that are between the cherubims, and pour them out upon the city. And he went in, in my sight:

Noah Webster Bible
10:2 And he spoke to the man clothed with linen, and said, Go in between the wheels, even under the cherub, and fill thy hand with coals of fire from between the cherubim, and scatter them over the city. And he entered in my sight.

World English Bible
10:2 He spoke to the man clothed in linen, and said, Go in between the whirling wheels, even under the cherub, and fill both your hands with coals of fire from between the cherubim, and scatter them over the city. He went in as I watched.

Young's Literal Translation
10:2 And He speaketh unto the man clothed with linen, and saith, `Go in unto the midst of the wheel, unto the place of the cherub, and fill thy hands with coals of fire from between the cherubs, and scatter over the city.` And he goeth in before mine eyes.

3

Modern Hebrew
והכרבים עמדים
מימין לבית בבאו
האיש והענן מלא
את־החצר הפנימית׃

Paleo-Hebrew (Before 585 B.C.)
10:3

. -

Hebrew Transliterated
10:3 VHKUrBYM 'yMDYM MYMYN LBYTh BB'aV H'aYSh VH'yNN ML'a 'aTh-HChTShUr HPhNYMYTh.

Latin Vulgate
10:3 cherubin autem stabant a dextris domus cum ingrederetur vir et nubes implevit atrium interius

King James Version
10:3 Now the cherubims stood on the right side of the house, when the man went in; and the cloud filled the inner court.

American Standard Version
10:3 Now the cherubim stood on the right side of the house, when the man went in; and the cloud filled the inner court.

Bible in Basic English
10:3 Now the winged ones were stationed on the right side of the house when the man went in; and the inner square was full of the cloud.

Darby's English Translation
10:3 And the cherubim stood on the right side of the house, when the man went in; and the cloud filled the inner court.

Douay Rheims Bible
10:3 And the cherubims stood on the right side of the house, when the man went in, and a cloud filled the inner court.

Noah Webster Bible
10:3 Now the cherubim stood on the right side of the house, when the man went in; and the cloud filled the inner court.

World English Bible
10:3 Now the cherubim stood on the right side of the house, when the man went in; and the cloud filled the inner court.

Young's Literal Translation
10:3 And the cherubs are standing on the right side of the house, at the going in of the man, and the cloud hath filled the inner court,

4

Modern Hebrew
וירם כבוד־יהוה
מעל הכרוב על מפתן
הבית וימלא הבית
את־הענן והחצר
מלאה את־נגה כבוד
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:4
-

-

-
.

Hebrew Transliterated
10:4 VYUrM KBVD-YHVH M'yL HKUrVB 'yL MPhThN HBYTh VYML'a HBYTh 'aTh-H'yNN VHChTShUr ML'aH 'aTh-NGH KBVD YHVH.

Latin Vulgate
10:4 et elevata est gloria Domini desuper cherub ad limen domus et repleta est domus nube et atrium repletum est splendore gloriae Domini

King James Version
10:4 Then the glory of the LORD went up from the cherub, and stood over the threshold of the house; and the house was filled with the cloud, and the court was full of the brightness of the LORD'S glory.

American Standard Version
10:4 And the glory of Jehovah mounted up from the cherub, and stood over the threshold of the house; and the house was filled with the cloud, and the court was full of the brightness of Jehovah`s glory.

Bible in Basic English
10:4 And the glory of the Lord went up from the winged ones and came to rest over the doorstep of the house; and the house was full of the cloud and the open square was full of the shining of the Lord's glory.

Darby's English Translation
10:4 And the glory of Jehovah mounted up from the cherub, and came over the threshold of the house; and the house was filled with the cloud, and the court was full of the brightness of Jehovah`s glory.

Douay Rheims Bible
10:4 And the glory of the Lord was lifted up from above the cherub to the threshold of the house: and the house was filled with the cloud, and the court was filled with the brightness of the glory of the Lord.

Noah Webster Bible
10:4 Then the glory of the LORD went up from the cherub, and stood over the threshhold of the house; and the house was filled with the cloud, and the court was full of the brightness of the LORD'S glory.

World English Bible
10:4 The glory of Yahweh mounted up from the cherub, and stood over the threshold of the house; and the house was filled with the cloud, and the court was full of the brightness of Yahweh`s glory.

Young's Literal Translation
10:4 and become high doth the honour of Jehovah above the cherub, over the threshold of the house, and the house is filled with the cloud, and the court hath been filled with the brightness of the honour of Jehovah.

5

Modern Hebrew
וקול כנפי הכרובים
נשמע עד־החצר
החיצנה כקול
אל־שדי בדברו׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-
-
.

Hebrew Transliterated
10:5 VQVL KNPhY HKUrVBYM NShM'y 'yD-HChTShUr HChYTShNH KQVL 'aL-ShDY BDBUrV.

Latin Vulgate
10:5 et sonitus alarum cherubin audiebatur usque ad atrium exterius quasi vox Dei omnipotentis loquentis

King James Version
10:5 And the sound of the cherubims' wings was heard even to the outer court, as the voice of the Almighty God when he speaketh.

American Standard Version
10:5 And the sound of the wings of the cherubim was heard even to the outer court, as the voice of God Almighty when he speaketh.

Bible in Basic English
10:5 And the sound of the wings of the winged ones was clear even in the outer square, like the voice of the Ruler of all.

Darby's English Translation
10:5 And the sound of the wings of the cherubim was heard to the outer court, as the voice of the Almighty �God when he speaketh.

Douay Rheims Bible
10:5 And the sound of the wings of the cherubims was heard even to the out- ward court as the voice of God Almighty speaking.

Noah Webster Bible
10:5 And the sound of the cherubim's wings was heard even to the outer court, as the voice of the Almighty God when he speaketh.

World English Bible
10:5 The sound of the wings of the cherubim was heard even to the outer court, as the voice of God Almighty when he speaks.

Young's Literal Translation
10:5 And a noise of the wings of the cherubs hath been heard unto the outer court, as the voice of God -- the Mighty One -- in His speaking.

6

Modern Hebrew
ויהי בצותו
את־האיש לבש־הבדים
לאמר קח אש מבינות
לגלגל מבינות
לכרובים ויבא
ויעמד אצל האופן׃

Paleo-Hebrew (Before 585 B.C.)
10:6

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:6 VYHY BTShVThV 'aTh-H'aYSh LBSh-HBDYM L'aMUr QCh 'aSh MBYNVTh LGLGL MBYNVTh LKUrVBYM VYB'a VY'yMD 'aTShL H'aVPhN.

Latin Vulgate
10:6 cumque praecepisset viro qui indutus erat lineis dicens sume ignem de medio rotarum quae sunt inter cherubin ingressus ille stetit iuxta rotam

King James Version
10:6 And it came to pass, that when he had commanded the man clothed with linen, saying, Take fire from between the wheels, from between the cherubims; then he went in, and stood beside the wheels.

American Standard Version
10:6 And it came to pass, when he commanded the man clothed in linen, saying, Take fire from between the whirling wheels, from between the cherubim, that he went in, and stood beside a wheel.

Bible in Basic English
10:6 And when he gave orders to the man clothed in linen, saying, Take fire from between the wheels, from between the winged ones, then he went in and took his place at the side of a wheel.

Darby's English Translation
10:6 And it came to pass when he had commanded the man clothed with linen, saying, Take fire from between the wheels, from between the cherubim, then he went in, and stood beside the wheel.

Douay Rheims Bible
10:6 And when he had commanded the man that was clothed with linen, saying: Take fire from the midst of the wheels that are between the cherubims: he went in and stood beside the wheel,

Noah Webster Bible
10:6 And it came to pass, that when he had commanded the man clothed with linen, saying, Take fire from between the wheels, from between the cherubim; then he went in, and stood beside the wheels.

World English Bible
10:6 It came to pass, when he commanded the man clothed in linen, saying, Take fire from between the whirling wheels, from between the cherubim, that he went in, and stood beside a wheel.

Young's Literal Translation
10:6 And it cometh to pass, in His commanding the man clothed with linen, saying, `Take fire from between the wheel, from between the cherubs,` and he goeth in and standeth near the wheel,

7

Modern Hebrew
וישלח הכרוב
את־ידו מבינות
לכרובים אל־האש
אשר בינות הכרבים
וישא ויתן אל־חפני
לבש הבדים ויקח
ויצא׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-
-

-

.

Hebrew Transliterated
10:7 VYShLCh HKUrVB 'aTh-YDV MBYNVTh LKUrVBYM 'aL-H'aSh 'aShUr BYNVTh HKUrBYM VYSh'a VYThN 'aL-ChPhNY LBSh HBDYM VYQCh VYTSh'a.

Latin Vulgate
10:7 et extendit cherub manum de medio cherubin ad ignem qui erat inter cherubin et sumpsit et dedit in manus eius qui indutus erat lineis qui accipiens egressus est

King James Version
10:7 And one cherub stretched forth his hand from between the cherubims unto the fire that was between the cherubims, and took thereof, and put it into the hands of him that was clothed with linen: who took it, and went out.

American Standard Version
10:7 And the cherub stretched forth his hand from between the cherubim unto the fire that was between the cherubim, and took thereof, and put it into the hands of him that was clothed in linen, who took it and went out.

Bible in Basic English
10:7 And stretching out his hand to the fire which was between the winged ones, he took some of it and went out.

Darby's English Translation
10:7 And the cherub stretched forth his hand from between the cherubim unto the fire that was between the cherubim, and took and put it into the hands of him that was clothed with linen; who took it, and went out.

Douay Rheims Bible
10:7 And one cherub stretched out his arm from the midst of the cherubims to the fire that was between the cherubims: and he took, and put it into the hands of him that was clothed with linen: who took it and went forth.

Noah Webster Bible
10:7 And one cherub stretched forth his hand from between the cherubim, to the fire that was between the cherubim, and took of it, and put it into the hands of him that was clothed with linen: who took it, and went out.

World English Bible
10:7 The cherub stretched forth his hand from between the cherubim to the fire that was between the cherubim, and took of it, and put it into the hands of him who was clothed in linen, who took it and went out.

Young's Literal Translation
10:7 that the one cherub putteth forth his hand from between the cherubs unto the fire that is between the cherubs, and lifteth up, and giveth into the hands of him who is clothed with linen, and he receiveth, and cometh forth.

8

Modern Hebrew
וירא לכרבים תבנית
יד־אדם תחת
כנפיהם׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-
.

Hebrew Transliterated
10:8 VYUr'a LKUrBYM ThBNYTh YD-'aDM ThChTh KNPhYHM.

Latin Vulgate
10:8 et apparuit in cherubin similitudo manus hominis subtus pinnas eorum

King James Version
10:8 And there appeared in the cherubims the form of a man's hand under their wings.

American Standard Version
10:8 And there appeared in the cherubim the form of a man`s hand under their wings.

Bible in Basic English
10:8 And I saw the form of a man's hands among the winged ones under their wings.

Darby's English Translation
10:8 And there appeared in the cherubim the form of a man`s hand under their wings.

Douay Rheims Bible
10:8 And there appeared in the cherubims the likeness of a man's hand under their wings.

Noah Webster Bible
10:8 And there appeared in the cherubim the form of a man's hand under their wings.

World English Bible
10:8 There appeared in the cherubim the form of a man`s hand under their wings.

Young's Literal Translation
10:8 And there appeareth in the cherubs the form of a hand of man under their wings,

9

Modern Hebrew
ואראה והנה ארבעה
אופנים אצל
הכרובים אופן אחד
אצל הכרוב אחד
ואופן אחד אצל
הכרוב אחד ומראה
האופנים כעין אבן
תרשיש׃

Paleo-Hebrew (Before 585 B.C.)
10:9

.

Hebrew Transliterated
10:9 V'aUr'aH VHNH 'aUrB'yH 'aVPhNYM 'aTShL HKUrVBYM 'aVPhN 'aChD 'aTShL HKUrVB 'aChD V'aVPhN 'aChD 'aTShL HKUrVB 'aChD VMUr'aH H'aVPhNYM K'yYN 'aBN ThUrShYSh.

Latin Vulgate
10:9 et vidi et ecce quattuor rotae iuxta cherubin rota una iuxta cherub unum et rota alia iuxta cherub unum species autem erat rotarum quasi visio lapidis chrysoliti

King James Version
10:9 And when I looked, behold the four wheels by the cherubims, one wheel by one cherub, and another wheel by another cherub: and the appearance of the wheels was as the colour of a beryl stone.

American Standard Version
10:9 And I looked, and behold, four wheels beside the cherubim, one wheel beside one cherub, and another wheel beside another cherub; and the appearance of the wheels was like unto a beryl stone.

Bible in Basic English
10:9 And looking, I saw four wheels by the side of the winged ones, one wheel by the side of a winged one and another wheel by the side of another: and the wheels were like the colour of a beryl stone to the eye.

Darby's English Translation
10:9 And I looked, and behold, four wheels beside the cherubim, one wheel beside one cherub, and another wheel beside another cherub; and the appearance of the wheels was as the look of a chrysolite stone.

Douay Rheims Bible
10:9 And I saw, and behold there were four wheels by the cherubims: one wheel by one cherub, and another wheel by an- other cherub: and the appearance of the wheels was to the sight like the chrysolite stone:

Noah Webster Bible
10:9 And when I looked, behold the four wheels by the cherubim, one wheel by one cherub, and another wheel by another cherub: and the appearance of the wheels was as the color of a beryl stone.

World English Bible
10:9 I looked, and behold, four wheels beside the cherubim, one wheel beside one cherub, and another wheel beside another cherub; and the appearance of the wheels was like a beryl stone.

Young's Literal Translation
10:9 and I look, and lo, four wheels near the cherubs, one wheel near the one cherub, and another wheel near the other cherub, and the appearance of the wheels is as the colour of a beryl stone.

10

Modern Hebrew
ומראיהם דמות אחד
לארבעתם כאשר יהיה
האופן בתוך האופן׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 VMUr'aYHM DMVTh 'aChD L'aUrB'yThM K'aShUr YHYH H'aVPhN BThVK H'aVPhN.

Latin Vulgate
10:10 et aspectus earum similitudo una quattuor quasi sit rota in medio rotae

King James Version
10:10 And as for their appearances, they four had one likeness, as if a wheel had been in the midst of a wheel.

American Standard Version
10:10 And as for their appearance, they four had one likeness, as if a wheel have been within a wheel.

Bible in Basic English
10:10 In form the four of them were all the same, they seemed like a wheel inside a wheel.

Darby's English Translation
10:10 And as for their appearance, they four had one likeness, as if a wheel were in the midst of a wheel.

Douay Rheims Bible
10:10 And as to their appearance, all four were alike: as if a wheel were in the midst of a wheel.

Noah Webster Bible
10:10 And as for their appearances, they four had one likeness, as if a wheel had been in the midst of a wheel.

World English Bible
10:10 As for their appearance, they four had one likeness, as if a wheel have been within a wheel.

Young's Literal Translation
10:10 As to their appearances, one likeness is to them four, as it were the wheel in the midst of the wheel.

11

Modern Hebrew
בלכתם אל־ארבעת
רבעיהם ילכו לא
יסבו בלכתם כי
המקום אשר־יפנה
הראש אחריו ילכו
לא יסבו בלכתם׃

Paleo-Hebrew (Before 585 B.C.)
10:11
-

-

.

Hebrew Transliterated
10:11 BLKThM 'aL-'aUrB'yTh UrB'yYHM YLKV L'a YSBV BLKThM KY HMQVM 'aShUr-YPhNH HUr'aSh 'aChUrYV YLKV L'a YSBV BLKThM.

Latin Vulgate
10:11 cumque ambularent in quattuor partes gradiebantur non revertebantur ambulantes sed ad locum ad quem ire declinabat quae prima erat sequebantur et ceterae nec convertebantur

King James Version
10:11 When they went, they went upon their four sides; they turned not as they went, but to the place whither the head looked they followed it; they turned not as they went.

American Standard Version
10:11 When they went, they went in their four directions: they turned not as they went, but to the place whither the head looked they followed it; they turned not as they went.

Bible in Basic English
10:11 When they were moving, they went on their four sides without turning; they went after the head in the direction in which it was looking; they went without turning.

Darby's English Translation
10:11 When they went, they went upon their four sides; they turned not as they went, but to the place whither the head looked they followed it: they turned not as they went.

Douay Rheims Bible
10:11 And when they went, they went by four ways: and they turned not when they went: but to the place whither they first turned, the rest also followed, and did not turn back.

Noah Webster Bible
10:11 When they went, they went upon their four sides; they turned not as they went, but to the place whither the head looked, they followed it; they turned not as they went.

World English Bible
10:11 When they went, they went in their four directions: they didn`t turn as they went, but to the place where the head looked they followed it; they didn`t turn as they went.

Young's Literal Translation
10:11 In their going, on their four sides they go; they turn not round in their going, for to the place whither the head turneth, after it they go, they turn not round in their going.

12

Modern Hebrew
וכל־בשרם וגבהם
וידיהם וכנפיהם
והאופנים מלאים
עינים סביב
לארבעתם אופניהם׃

Paleo-Hebrew (Before 585 B.C.)
10:12
-

.

Hebrew Transliterated
10:12 VKL-BShUrM VGBHM VYDYHM VKNPhYHM VH'aVPhNYM ML'aYM 'yYNYM SBYB L'aUrB'yThM 'aVPhNYHM.

Latin Vulgate
10:12 et omne corpus earum et colla et manus et pinnae et circuli plena erant oculis in circuitu quattuor rotarum

King James Version
10:12 And their whole body, and their backs, and their hands, and their wings, and the wheels, were full of eyes round about, even the wheels that they four had.

American Standard Version
10:12 And their whole body, and their backs, and their hands, and their wings, and the wheels, were full of eyes round about, even the wheels that they four had.

Bible in Basic English
10:12 And the edges of the four wheels were full of eyes round about.

Darby's English Translation
10:12 And their whole body, and their backs, and their hands, and their wings, and the wheels were full of eyes round about, in them four and their wheels.

Douay Rheims Bible
10:12 And their whole body, and their necks, and their hands, and their wings, and the circles were full of eyes, round about the four wheels.

Noah Webster Bible
10:12 And their whole body, and their backs, and their hands, and their wings, and the wheels, were full of eyes on every side, even the wheels that they four had.

World English Bible
10:12 Their whole body, and their backs, and their hands, and their wings, and the wheels, were full of eyes round about, even the wheels that they four had.

Young's Literal Translation
10:12 And all their flesh, and their backs, and their hands, and their wings, and the wheels, are full of eyes round about; to them four are their wheels.

13

Modern Hebrew
לאופנים להם קורא
הגלגל באזני׃

Paleo-Hebrew (Before 585 B.C.)
10:13

.

Hebrew Transliterated
10:13 L'aVPhNYM LHM QVUr'a HGLGL B'aZNY.

Latin Vulgate
10:13 et rotas istas vocavit volubiles audiente me

King James Version
10:13 As for the wheels, it was cried unto them in my hearing, O wheel.

American Standard Version
10:13 As for the wheels, they were called in my hearing, the whirling wheels.

Bible in Basic English
10:13 As for the wheels, they were named in my hearing, the circling wheels.

Darby's English Translation
10:13 As for the wheels, they were called in my hearing, Galgal.

Douay Rheims Bible
10:13 And these wheels he called voluble, in my hearing.

Noah Webster Bible
10:13 As for the wheels, it was cried to them in my hearing, O wheel.

World English Bible
10:13 As for the wheels, they were called in my hearing, the whirling wheels.

Young's Literal Translation
10:13 To the wheels -- to them is one calling in mine ears, `O wheel!`

14

Modern Hebrew
וארבעה פנים לאחד
פני האחד פני
הכרוב ופני השני
פני אדם והשלישי
פני אריה והרביעי
פני־נשר׃

Paleo-Hebrew (Before 585 B.C.)
10:14

. -

Hebrew Transliterated
10:14 V'aUrB'yH PhNYM L'aChD PhNY H'aChD PhNY HKUrVB VPhNY HShNY PhNY 'aDM VHShLYShY PhNY 'aUrYH VHUrBY'yY PhNY-NShUr.

Latin Vulgate
10:14 quattuor autem facies habebat unum facies una facies cherub et facies secunda facies hominis et in tertio facies leonis et in quarto facies aquilae

King James Version
10:14 And every one had four faces: the first face was the face of a cherub, and the second face was the face of a man, and the third the face of a lion, and the fourth the face of an eagle.

American Standard Version
10:14 And every one had four faces: the first face was the face of the cherub, and the second face was the face of a man, and the third face the face of a lion, and the fourth the face of an eagle.

Bible in Basic English
10:14 And every one had four faces: the first face was the face of a winged one, and the second was the face of a man, and the third the face of a lion, and the fourth the face of an eagle.

Darby's English Translation
10:14 And every one had four faces: the first face was the face of a cherub, and the second face the face of a man, and the third the face of a lion, and the fourth the face of an eagle.

Douay Rheims Bible
10:14 And every one had four faces: one face was the face of a cherub, and the second face, the face of a man: and in the third was the face of a lion: and in the fourth the face of an eagle.

Noah Webster Bible
10:14 And every one had four faces: the first face was the face of a cherub, and the second face was the face of a man, and the third the face of a lion, and the fourth the face of an eagle.

World English Bible
10:14 Every one had four faces: the first face was the face of the cherub, and the second face was the face of a man, and the third face the face of a lion, and the fourth the face of an eagle.

Young's Literal Translation
10:14 And four faces are to each; the face of the one is the face of the cherub, and the face of the second the face of man, and of the third the face of a lion, and of the fourth the face of an eagle.

15

Modern Hebrew
וירמו הכרובים היא
החיה אשר ראיתי
בנהר־כבר׃

Paleo-Hebrew (Before 585 B.C.)
10:15

. -

Hebrew Transliterated
10:15 VYUrMV HKUrVBYM HY'a HChYH 'aShUr Ur'aYThY BNHUr-KBUr.

Latin Vulgate
10:15 et elevata sunt cherubin ipsum est animal quod videram iuxta flumen Chobar

King James Version
10:15 And the cherubims were lifted up. This is the living creature that I saw by the river of Chebar.

American Standard Version
10:15 And the cherubim mounted up: this is the living creature that I saw by the river Chebar.

Bible in Basic English
10:15 And the winged ones went up on high: this is the living being which I saw by the river Chebar.

Darby's English Translation
10:15 And the cherubim mounted up. This was the living creature that I saw by the river Chebar.

Douay Rheims Bible
10:15 And the cherubims were lifted up: this is the living creature that I had seen by the river Chobar.

Noah Webster Bible
10:15 And the cherubim were lifted up. This is the living creature that I saw by the river of Kebar.

World English Bible
10:15 The cherubim mounted up: this is the living creature that I saw by the river Chebar.

Young's Literal Translation
10:15 And the cherubs are lifted up, it is the living creature that I saw by the river Chebar.

16

Modern Hebrew
ובלכת הכרובים
ילכו האופנים אצלם
ובשאת הכרובים
את־כנפיהם לרום
מעל הארץ לא־יסבו
האופנים גם־הם
מאצלם׃

Paleo-Hebrew (Before 585 B.C.)
10:16

-

-
-
.

Hebrew Transliterated
10:16 VBLKTh HKUrVBYM YLKV H'aVPhNYM 'aTShLM VBSh'aTh HKUrVBYM 'aTh-KNPhYHM LUrVM M'yL H'aUrTSh L'a-YSBV H'aVPhNYM GM-HM M'aTShLM.

Latin Vulgate
10:16 cumque ambularent cherubin ibant pariter et rotae iuxta ea et cum levarent cherubin alas suas ut exaltarentur de terra non residebant rotae sed et ipsae iuxta erant

King James Version
10:16 And when the cherubims went, the wheels went by them: and when the cherubims lifted up their wings to mount up from the earth, the same wheels also turned not from beside them.

American Standard Version
10:16 And when the cherubim went, the wheels went beside them; and when the cherubim lifted up their wings to mount up from the earth, the wheels also turned not from beside them.

Bible in Basic English
10:16 And when the winged ones went, the wheels went by their side: and when their wings were lifted to take them up from the earth, the wheels were not turned from their side.

Darby's English Translation
10:16 And when the cherubim went, the wheels went beside them; and when the cherubim lifted up their wings to mount up from the earth, the same wheels also turned not from beside them.

Douay Rheims Bible
10:16 And when the cherubims went, the wheels also went by them: and when the cherubims lifted up their wings, to mount up from the earth, the wheels stayed not behind, but were by them.

Noah Webster Bible
10:16 And when the cherubim went, the wheels went by them: and when the cherubim lifted up their wings to mount up from the earth, the same wheels also turned not from beside them.

World English Bible
10:16 When the cherubim went, the wheels went beside them; and when the cherubim lifted up their wings to mount up from the earth, the wheels also didn`t turn from beside them.

Young's Literal Translation
10:16 And in the going of the cherubs, the wheels go beside them; and in the cherubs lifting up their wings to be high above the earth, the wheels turn not round, even they, from being beside them.

17

Modern Hebrew
בעמדם יעמדו
וברומם ירומו אותם
כי רוח החיה בהם׃

Paleo-Hebrew (Before 585 B.C.)
10:17

.

Hebrew Transliterated
10:17 B'yMDM Y'yMDV VBUrVMM YUrVMV 'aVThM KY UrVCh HChYH BHM.

Latin Vulgate
10:17 stantibus illis stabant et cum elevatis elevabantur spiritus enim vitae erat in eis

King James Version
10:17 When they stood, these stood; and when they were lifted up, these lifted up themselves also: for the spirit of the living creature was in them.

American Standard Version
10:17 When they stood, these stood; and when they mounted up, these mounted up with them: for the spirit of the living creature was in them.

Bible in Basic English
10:17 When they were at rest in their place, these were at rest; when they were lifted up, these went up with them: for the spirit of life was in them.

Darby's English Translation
10:17 When they stood, these stood; and when they mounted up, these mounted up with them: for the spirit of the living creature was in them.

Douay Rheims Bible
10:17 When they stood, these stood: and when they were lifted up, these were lifted up: for the spirit of life was in them.

Noah Webster Bible
10:17 When they stood, these stood; and when they were lifted up, these lifted up themselves also: for the spirit of the living creature was in them.

World English Bible
10:17 When they stood, these stood; and when they mounted up, these mounted up with them: for the spirit of the living creature was in them.

Young's Literal Translation
10:17 In their standing they stand, and in their exaltation they are exalted with them: for the living spirit is in them.

18

Modern Hebrew
ויצא כבוד יהוה
מעל מפתן הבית
ויעמד על־הכרובים׃

Paleo-Hebrew (Before 585 B.C.)
10:18

. -

Hebrew Transliterated
10:18 VYTSh'a KBVD YHVH M'yL MPhThN HBYTh VY'yMD 'yL-HKUrVBYM.

Latin Vulgate
10:18 et egressa est gloria Domini a limine templi et stetit super cherubin

King James Version
10:18 Then the glory of the LORD departed from off the threshold of the house, and stood over the cherubims.

American Standard Version
10:18 And the glory of Jehovah went forth from over the threshold of the house, and stood over the cherubim.

Bible in Basic English
10:18 Then the glory of the Lord went out from the doorstep of the house, and came to rest over the winged ones.

Darby's English Translation
10:18 And the glory of Jehovah departed from over the threshold of the house, and stood over the cherubim.

Douay Rheims Bible
10:18 And the glory of the Lord went forth from the threshold of the temple: and stood over the cherubims.

Noah Webster Bible
10:18 Then the glory of the LORD departed from off the threshhold of the house, and stood over the cherubim.

World English Bible
10:18 The glory of Yahweh went forth from over the threshold of the house, and stood over the cherubim.

Young's Literal Translation
10:18 And go forth doth the honour of Jehovah from off the threshold of the house, and standeth over the cherubs,

19

Modern Hebrew
וישאו הכרובים
את־כנפיהם וירומו
מן־הארץ לעיני
בצאתם והאופנים
לעמתם ויעמד פתח
שער בית־יהוה
הקדמוני וכבוד
אלהי־ישראל עליהם
מלמעלה׃

Paleo-Hebrew (Before 585 B.C.)
10:19

-
-

-
-
.

Hebrew Transliterated
10:19 VYSh'aV HKUrVBYM 'aTh-KNPhYHM VYUrVMV MN-H'aUrTSh L'yYNY BTSh'aThM VH'aVPhNYM L'yMThM VY'yMD PhThCh Sh'yUr BYTh-YHVH HQDMVNY VKBVD 'aLHY-YShUr'aL 'yLYHM MLM'yLH.

Latin Vulgate
10:19 et elevantia cherubin alas suas exaltata sunt a terra coram me et illis egredientibus rotae quoque subsecutae sunt et stetit in introitu portae domus Domini orientalis et gloria Dei Israhel erat super ea

King James Version
10:19 And the cherubims lifted up their wings, and mounted up from the earth in my sight: when they went out, the wheels also were beside them, and every one stood at the door of the east gate of the LORD'S house; and the glory of the God of Israel was over them above.

American Standard Version
10:19 And the cherubim lifted up their wings, and mounted up from the earth in my sight when they went forth, and the wheels beside them: and they stood at the door of the east gate of Jehovah`s house; and the glory of the God of Israel was over them above.

Bible in Basic English
10:19 And the winged ones, lifting up their wings, went up from the earth before my eyes, with the wheels by their side: and they came to rest at the east doorway of the Lord's house; and the glory of the God of Israel was over them on high.

Darby's English Translation
10:19 And the cherubim lifted up their wings, and mounted up from the earth in my sight, when they went out; and the wheels were beside them; and they stood at the door of the east gate of Jehovah`s house; and the glory of the God of Israel was over them above.

Douay Rheims Bible
10:19 And the cherubims lifting up their wings, were raised from the earth before me: and as they went out, the wheels also followed: and it stood in the entry of the east gate of the house of the Lord: and the glory of the God of Israel was over them.

Noah Webster Bible
10:19 And the cherubim lifted up their wings, and mounted up from the earth in my sight: when they went out, the wheels also were beside them, and every one stood at the door of the east-gate of the LORD'S house; and the glory of the God of Israel was over them above.

World English Bible
10:19 The cherubim lifted up their wings, and mounted up from the earth in my sight when they went forth, and the wheels beside them: and they stood at the door of the east gate of Yahweh`s house; and the glory of the God of Israel was over them above.

Young's Literal Translation
10:19 and the cherubs lift up their wings, and are lifted up from the earth before mine eyes; in their going forth, the wheels also are over-against them, and he standeth at the opening of the east gate of the house of Jehovah, and the honour of the God of Israel is over them from above.

20

Modern Hebrew
היא החיה אשר
ראיתי תחת
אלהי־ישראל
בנהר־כבר ואדע כי
כרובים המה׃

Paleo-Hebrew (Before 585 B.C.)
10:20

-
-

.

Hebrew Transliterated
10:20 HY'a HChYH 'aShUr Ur'aYThY ThChTh 'aLHY-YShUr'aL BNHUr-KBUr V'aD'y KY KUrVBYM HMH.

Latin Vulgate
10:20 ipsum est animal quod vidi subter Deum Israhel iuxta fluvium Chobar et intellexi quia cherubin essent

King James Version
10:20 This is the living creature that I saw under the God of Israel by the river of Chebar; and I knew that they were the cherubims.

American Standard Version
10:20 This is the living creature that I saw under the God of Israel by the river Chebar; and I knew that they were cherubim.

Bible in Basic English
10:20 This is the living being which I saw under the God of Israel by the river Chebar; and it was clear to me that they were the winged ones.

Darby's English Translation
10:20 This is the living creature that I saw under the God of Israel by the river Chebar; and I knew that they were cherubim.

Douay Rheims Bible
10:20 This is the living creature, which I saw under the God of Israel by the river Chobar: and I understood that they were cherubims.

Noah Webster Bible
10:20 This is the living creature that I saw under the God of Israel by the river of Kebar; and I knew that they were the cherubim.

World English Bible
10:20 This is the living creature that I saw under the God of Israel by the river Chebar; and I knew that they were cherubim.

Young's Literal Translation
10:20 It is the living creature that I saw under the God of Israel by the river Chebar, and I know that they are cherubs.

21

Modern Hebrew
ארבעה ארבעה פנים
לאחד וארבע כנפים
לאחד ודמות ידי
אדם תחת כנפיהם׃

Paleo-Hebrew (Before 585 B.C.)
10:21

.

Hebrew Transliterated
10:21 'aUrB'yH 'aUrB'yH PhNYM L'aChD V'aUrB'y KNPhYM L'aChD VDMVTh YDY 'aDM ThChTh KNPhYHM.

Latin Vulgate
10:21 quattuor per quattuor vultus uni et quattuor alae uni et similitudo manus hominis sub alis eorum

King James Version
10:21 Every one had four faces apiece, and every one four wings; and the likeness of the hands of a man was under their wings.

American Standard Version
10:21 Every one had four faces, and every one four wings; and the likeness of the hands of a man was under their wings.

Bible in Basic English
10:21 Every one had four faces and every one had four wings; and hands like a man's hands were under their wings.

Darby's English Translation
10:21 Each one had four faces, and every one four wings; and the likeness of the hands of a man was under their wings.

Douay Rheims Bible
10:21 Each one had four faces, and each one had four wings: and the likeness of a man's hand was under their wings.

Noah Webster Bible
10:21 Every one had four faces each, and every one four wings; and the likeness of the hands of a man was under their wings.

World English Bible
10:21 Every one had four faces, and every one four wings; and the likeness of the hands of a man was under their wings.

Young's Literal Translation
10:21 Four faces are to each, and four wings to each, and the likeness of the hands of man is under their wings.

22

Modern Hebrew
ודמות פניהם המה
הפנים אשר ראיתי
על־נהר־כבר מראיהם
ואותם איש אל־עבר
פניו ילכו׃

Paleo-Hebrew (Before 585 B.C.)
10:22

- [image] [image] [image] -

-
.

Hebrew Transliterated
10:22 VDMVTh PhNYHM HMH HPhNYM 'aShUr Ur'aYThY 'yL-NHUr-KBUr MUr'aYHM V'aVThM 'aYSh 'aL-'yBUr PhNYV YLKV.

Latin Vulgate
10:22 et similitudo vultuum eorum ipsi vultus quos videram iuxta fluvium Chobar et intuitus eorum et impetus singulorum ante faciem suam ingredi

King James Version
10:22 And the likeness of their faces was the same faces which I saw by the river of Chebar, their appearances and themselves: they went every one straight forward.

American Standard Version
10:22 And as for the likeness of their faces, they were the faces which I saw by the river Chebar, their appearances and themselves; they went every one straight forward.

Bible in Basic English
10:22 As for the form of their faces, they were the faces whose form I saw by the river Chebar; when they went, every one of them went straight forward.

Darby's English Translation
10:22 And as for the likeness of their faces, they were the faces which I had seen by the river Chebar -- their appearance and themselves: they went every one straight before them.

Douay Rheims Bible
10:22 And as to the likeness of their faces, they were the same faces which I had seen by the river Chobar, and their looks, and the impulse of every one to go straight forward.

Noah Webster Bible
10:22 And the likeness of their faces was the same faces which I saw by the river of Kebar, their appearances and themselves: they went every one straight forward.

World English Bible
10:22 As for the likeness of their faces, they were the faces which I saw by the river Chebar, their appearances and themselves; they went every one straight forward.

Young's Literal Translation
10:22 As to the likeness of their faces, they are the faces that I saw by the river Chebar, their appearances and themselves; each straight forward they go.

Ezekiel 11


Ezekiel Chapter 11 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 10

The Book of the Prophet Ezekiel

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1

Modern Hebrew
ותשא אתי רוח ותבא
אתי אל־שער
בית־יהוה הקדמוני
הפונה קדימה והנה
בפתח השער עשרים
וחמשה איש ואראה
בתוכם את־יאזניה
בן־עזר ואת־
פלטיהו בן־בניהו
שרי העם׃

Paleo-Hebrew (Before 585 B.C.)
11:1

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
11:1 VThSh'a 'aThY UrVCh VThB'a 'aThY 'aL-Sh'yUr BYTh-YHVH HQDMVNY HPhVNH QDYMH VHNH BPhThCh HSh'yUr 'yShUrYM VChMShH 'aYSh V'aUr'aH BThVKM 'aTh-Y'aZNYH BN-'yZUr V'aTh- PhLTYHV BN-BNYHV ShUrY H'yM.

Latin Vulgate
11:1 et elevavit me spiritus et introduxit me ad portam domus Domini orientalem quae respicit solis ortum et ecce in introitu portae viginti quinque viri et vidi in medio eorum Hiezoniam filium Azur et Pheltiam filium Banaiae principes populi

King James Version
11:1 Moreover the spirit lifted me up, and brought me unto the east gate of the LORD'S house, which looketh eastward: and behold at the door of the gate five and twenty men; among whom I saw Jaazaniah the son of Azur, and Pelatiah the son of Benaiah, princes of the people.

American Standard Version
11:1 Moreover the Spirit lifted me up, and brought me unto the east gate of Jehovah`s house, which looketh eastward: and behold, at the door of the gate five and twenty men; and I saw in the midst of them Jaazaniah the son of Azzur, and Pelatiah the son of Benaiah, princes of the people.

Bible in Basic English
11:1 And the wind, lifting me up, took me to the east doorway of the Lord's house, looking to the east: and at the door I saw twenty-five men; and among them I saw Jaazaniah, the son of Azzur, and Pelatiah, the son of Benaiah, rulers of the people.

Darby's English Translation
11:1 And the Spirit lifted me up, and brought me unto the east gate of Jehovah`s house, which looketh eastward; and behold, at the door of the gate were five and twenty men; and I saw in the midst of them Jaazaniah the son of Azzur, and Pelatiah the son of Benaiah, princes of the people.

Douay Rheims Bible
11:1 And the spirit lifted me up, and brought me into the east gate of the house of the Lord, which looketh towards the rising of the sun: and behold in the entry of the gate five and twenty men: and I saw in the midst of them Jezonias the son of Azur, and Pheltias the son of Banaias, princes of the people.

Noah Webster Bible
11:1 Moreover the spirit lifted me up, and brought me to the east-gate of the LORD'S house, which looketh eastward: and behold, at the door of the gate five and twenty men; among whom I saw Jaazaniah the son of Azur, and Pelatiah the son of Benaiah, princes of the people.

World English Bible
11:1 Moreover the Spirit lifted me up, and brought me to the east gate of Yahweh`s house, which looks eastward: and see, at the door of the gate twenty-five men; and I saw in the midst of them Jaazaniah the son of Azzur, and Pelatiah the son of Benaiah, princes of the people.

Young's Literal Translation
11:1 And lift me up doth a spirit, and it bringeth me in unto the east gate of the house of Jehovah, that is facing the east, and lo, at the opening of the gate twenty and five men, and I see in their midst Jaazaniah son of Azzur, and Pelatiah son of Benaiah, heads of the people.

2

Modern Hebrew
ויאמר אלי בן־אדם
אלה האנשים החשבים
און והיעצים
עצת־רע בעיר הזאת׃

Paleo-Hebrew (Before 585 B.C.)
11:2

-

-
.

Hebrew Transliterated
11:2 VY'aMUr 'aLY BN-'aDM 'aLH H'aNShYM HChShBYM 'aVN VHY'yTShYM 'yTShTh-Ur'y B'yYUr HZ'aTh.

Latin Vulgate
11:2 dixitque ad me fili hominis hii viri qui cogitant iniquitatem et tractant consilium pessimum in urbe ista

King James Version
11:2 Then said he unto me, Son of man, these are the men that devise mischief, and give wicked counsel in this city:

American Standard Version
11:2 And he said unto me, Son of man, these are the men that devise iniquity, and that give wicked counsel in this city;

Bible in Basic English
11:2 Then he said to me, Son of man, these are the men who are designing evil, who are teaching evil ways in this town:

Darby's English Translation
11:2 And he said unto me, Son of man, these are the men that devise iniquity, and give wicked counsel in this city:

Douay Rheims Bible
11:2 And he said to me: Son of man, these are the men that study iniquity, and frame a wicked counsel in this city,

Noah Webster Bible
11:2 Then said he to me, Son of man, these are the men that devise mischief, and give wicked counsel in this city:

World English Bible
11:2 He said to me, Son of man, these are the men who devise iniquity, and who give wicked counsel in this city;

Young's Literal Translation
11:2 And He saith unto me, `Son of man, these are the men who are devising iniquity, and who are giving evil counsel in this city;

3

Modern Hebrew
האמרים לא בקרוב
בנות בתים היא
הסיר ואנחנו הבשר׃

Paleo-Hebrew (Before 585 B.C.)
11:3

.

Hebrew Transliterated
11:3 H'aMUrYM L'a BQUrVB BNVTh BThYM HY'a HSYUr V'aNChNV HBShUr.

Latin Vulgate
11:3 dicentes nonne dudum aedificatae sunt domus haec est lebes nos autem carnes

King James Version
11:3 Which say, It is not near; let us build houses: this city is the caldron, and we be the flesh.

American Standard Version
11:3 that say, The time is not near to build houses: this city is the caldron, and we are the flesh.

Bible in Basic English
11:3 Who say, This is not the time for building houses: this town is the cooking-pot and we are the flesh.

Darby's English Translation
11:3 who say, It is not the time to build houses: this is the cauldron, and we are the flesh.

Douay Rheims Bible
11:3 Saying: Were not houses lately built? This city is the caldron, and we the flesh.

Noah Webster Bible
11:3 Who say, It is not near; let us build houses: this city is the caldron, and we are the flesh.

World English Bible
11:3 who say, The time is not near to build houses: this city is the caldron, and we are the flesh.

Young's Literal Translation
11:3 who are saying, It is not near -- to build houses, it is the pot, and we the flesh.

4

Modern Hebrew
לכן הנבא עליהם
הנבא בן־אדם׃

Paleo-Hebrew (Before 585 B.C.)
11:4

. -

Hebrew Transliterated
11:4 LKN HNB'a 'yLYHM HNB'a BN-'aDM.

Latin Vulgate
11:4 idcirco vaticinare de eis vaticinare fili hominis

King James Version
11:4 Therefore prophesy against them, prophesy, O son of man.

American Standard Version
11:4 Therefore prophesy against them, prophesy, O son of man.

Bible in Basic English
11:4 For this cause be a prophet against them, be a prophet, O son of man.

Darby's English Translation
11:4 Therefore prophesy against them, prophesy, son of man.

Douay Rheims Bible
11:4 Therefore prophesy against them, prophesy, thou son of man.

Noah Webster Bible
11:4 Therefore prophesy against them, prophesy, O son of man.

World English Bible
11:4 Therefore prophesy against them, prophesy, son of man.

Young's Literal Translation
11:4 Therefore prophesy concerning them, prophesy, son of man.`

5

Modern Hebrew
ותפל עלי רוח יהוה
ויאמר אלי אמר
כה־אמר יהוה כן
אמרתם בית ישראל
ומעלות רוחכם אני
ידעתיה׃

Paleo-Hebrew (Before 585 B.C.)
11:5

-

.

Hebrew Transliterated
11:5 VThPhL 'yLY UrVCh YHVH VY'aMUr 'aLY 'aMUr KH-'aMUr YHVH KN 'aMUrThM BYTh YShUr'aL VM'yLVTh UrVChKM 'aNY YD'yThYH.

Latin Vulgate
11:5 et inruit in me spiritus Domini et dixit ad me loquere haec dicit Dominus sic locuti estis domus Israhel et cogitationes cordis vestri ego novi

King James Version
11:5 And the Spirit of the LORD fell upon me, and said unto me, Speak; Thus saith the LORD; Thus have ye said, O house of Israel: for I know the things that come into your mind, every one of them.

American Standard Version
11:5 And the Spirit of Jehovah fell upon me, and he said unto me, Speak, Thus saith Jehovah: Thus have ye said, O house of Israel; for I know the things that come into your mind.

Bible in Basic English
11:5 And the spirit of the Lord came on me, and he said to me, Say, These are the words of the Lord: This is what you have said, O children of Israel; what comes into your mind is clear to me.

Darby's English Translation
11:5 And the Spirit of Jehovah fell on me, and said unto me, Speak, Thus saith Jehovah: Thus have ye said, O house of Israel; and the things that come into your mind, I know them.

Douay Rheims Bible
11:5 And the spirit of the Lord fell upon me, and said to me: Speak: Thus saith the Lord: Thus have you spoken, O house of Israel, for I know the thoughts of your heart.

Noah Webster Bible
11:5 And the spirit of the LORD fell upon me, and said to me, Speak; Thus saith the LORD; Thus have ye said, O house of Israel: for I know the things that come into your mind, every one of them.

World English Bible
11:5 The Spirit of Yahweh fell on me, and he said to me, Speak, Thus says Yahweh: Thus have you said, house of Israel; for I know the things that come into your mind.

Young's Literal Translation
11:5 And fall upon me doth the Spirit of Jehovah, and He saith unto me, `Say: Thus said Jehovah: Rightly ye have said, O house of Israel, And the steps of your spirit I have known.

6

Modern Hebrew
הרביתם חלליכם
בעיר הזאת ומלאתם
חוצתיה חלל׃

Paleo-Hebrew (Before 585 B.C.)
11:6

.

Hebrew Transliterated
11:6 HUrBYThM ChLLYKM B'yYUr HZ'aTh VML'aThM ChVTShThYH ChLL.

Latin Vulgate
11:6 plurimos occidistis in urbe hac et implestis vias eius interfectis

King James Version
11:6 Ye have multiplied your slain in this city, and ye have filled the streets thereof with the slain.

American Standard Version
11:6 Ye have multiplied your slain in this city, and ye have filled the streets thereof with the slain.

Bible in Basic English
11:6 You have made great the number of your dead in this town, you have made its streets full of dead men.

Darby's English Translation
11:6 Ye have multiplied your slain in this city, and ye have filled the streets thereof with the slain.

Douay Rheims Bible
11:6 You have killed a great many in this city, and you have filled the streets thereof with the slain.

Noah Webster Bible
11:6 Ye have multiplied your slain in this city, and ye have filled its streets with the slain.

World English Bible
11:6 You have multiplied your slain in this city, and you have filled the streets of it with the slain.

Young's Literal Translation
11:6 Ye multiplied your wounded in this city, And filled its out-places with the wounded.

7

Modern Hebrew
לכן כה־אמר אדני
יהוה חלליכם אשר
שמתם בתוכה המה
הבשר והיא הסיר
ואתכם הוציא
מתוכה׃

Paleo-Hebrew (Before 585 B.C.)
11:7
-

.

Hebrew Transliterated
11:7 LKN KH-'aMUr 'aDNY YHVH ChLLYKM 'aShUr ShMThM BThVKH HMH HBShUr VHY'a HSYUr V'aThKM HVTShY'a MThVKH.

Latin Vulgate
11:7 propterea haec dicit Dominus Deus interfecti vestri quos posuistis in medio eius hii sunt carnes et haec est lebes et educam vos de medio eius

King James Version
11:7 Therefore thus saith the Lord GOD; Your slain whom ye have laid in the midst of it, they are the flesh, and this city is the caldron: but I will bring you forth out of the midst of it.

American Standard Version
11:7 Therefore thus saith the Lord Jehovah: Your slain whom ye have laid in the midst of it, they are the flesh, and this city is the caldron; but ye shall be brought forth out of the midst of it.

Bible in Basic English
11:7 For this reason the Lord has said: Your dead whom you have put down in its streets, they are the flesh, and this town is the cooking-pot: but I will make you come out from inside it.

Darby's English Translation
11:7 Therefore thus saith the Lord Jehovah: Your slain whom ye have laid in the midst of it, they are the flesh, and it is the cauldron; but you will I bring forth out of the midst of it.

Douay Rheims Bible
11:7 Therefore thus saith the Lord God: Your slain, whom you have laid in the midst thereof, they are the flesh, and this is the caldron: and I will bring you forth out of the midst thereof.

Noah Webster Bible
11:7 Therefore thus saith the Lord GOD; Your slain whom ye have laid in the midst of it, they are the flesh, and this city is the caldron: but I will bring you forth out of the midst of it.

World English Bible
11:7 Therefore thus says the Lord Yahweh: Your slain whom you have laid in the midst of it, they are the flesh, and this city is the caldron; but you shall be brought forth out of the midst of it.

Young's Literal Translation
11:7 Therefore, thus said the Lord Jehovah: Your wounded whom ye placed in its midst, They are the flesh, and it is the pot, And you he hath brought out from its midst.

8

Modern Hebrew
חרב יראתם וחרב
אביא עליכם נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:8

.

Hebrew Transliterated
11:8 ChUrB YUr'aThM VChUrB 'aBY'a 'yLYKM N'aM 'aDNY YHVH.

Latin Vulgate
11:8 gladium metuistis et gladium inducam super vos ait Dominus Deus

King James Version
11:8 Ye have feared the sword; and I will bring a sword upon you, saith the Lord GOD.

American Standard Version
11:8 Ye have feared the sword; and I will bring the sword upon you, saith the Lord Jehovah.

Bible in Basic English
11:8 You have been fearing the sword, and I will send the sword on you, says the Lord.

Darby's English Translation
11:8 Ye have feared the sword, and I will bring a sword upon you, saith the Lord Jehovah.

Douay Rheims Bible
11:8 You have feared the sword, and I will bring the sword upon you, saith the Lord God.

Noah Webster Bible
11:8 Ye have feared the sword; and I will bring a sword upon you, saith the Lord GOD.

World English Bible
11:8 You have feared the sword; and I will bring the sword on you, says the Lord Yahweh.

Young's Literal Translation
11:8 A sword ye have feared, And a sword I bring in against you, An affirmation of the Lord Jehovah.

9

Modern Hebrew
והוצאתי אתכם
מתוכה ונתתי אתכם
ביד־זרים ועשיתי
בכם שפטים׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-

.

Hebrew Transliterated
11:9 VHVTSh'aThY 'aThKM MThVKH VNThThY 'aThKM BYD-ZUrYM V'yShYThY BKM ShPhTYM.

Latin Vulgate
11:9 et eiciam vos de medio eius daboque vos in manu hostium et faciam in vobis iudicia

King James Version
11:9 And I will bring you out of the midst thereof, and deliver you into the hands of strangers, and will execute judgments among you.

American Standard Version
11:9 And I will bring you forth out of the midst thereof, and deliver you into the hands of strangers, and will execute judgments among you.

Bible in Basic English
11:9 I will make you come out from inside the town and will give you up into the hands of men from other lands, and will be judge among you.

Darby's English Translation
11:9 And I will bring you out of the midst of it, and give you into the hands of strangers, and will execute judgments among you.

Douay Rheims Bible
11:9 And I will cast you out of the midst thereof, and I will deliver you into the hand of the enemies, and I will execute judgments upon you.

Noah Webster Bible
11:9 And I will bring you out of the midst of it, and deliver you into the hands of strangers, and will execute judgments among you.

World English Bible
11:9 I will bring you forth out of the midst of it, and deliver you into the hands of strangers, and will execute judgments among you.

Young's Literal Translation
11:9 And I have brought you out of its midst, And given you into the hand of strangers, And I have done among you judgments.

10

Modern Hebrew
בחרב תפלו על־גבול
ישראל אשפוט אתכם
וידעתם כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:10

-

-
.

Hebrew Transliterated
11:10 BChUrB ThPhLV 'yL-GBVL YShUr'aL 'aShPhVT 'aThKM VYD'yThM KY-'aNY YHVH.

Latin Vulgate
11:10 gladio cadetis in finibus Israhel iudicabo vos et scietis quia ego Dominus

King James Version
11:10 Ye shall fall by the sword; I will judge you in the border of Israel; and ye shall know that I am the LORD.

American Standard Version
11:10 Ye shall fall by the sword; I will judge you in the border of Israel; and ye shall know that I am Jehovah.

Bible in Basic English
11:10 You will come to your death by the sword; and I will be your judge in the land of Israel; and you will be certain that I am the Lord.

Darby's English Translation
11:10 Ye shall fall by the sword; I will judge you in the borders of Israel; and ye shall know that I am Jehovah.

Douay Rheims Bible
11:10 You shall fall by the sword: I will judge you in the borders of Israel, and you shall know that I am the Lord.

Noah Webster Bible
11:10 Ye shall fall by the sword; I will judge you in the border of Israel; and ye shall know that I am the LORD.

World English Bible
11:10 You shall fall by the sword; I will judge you in the border of Israel; and you shall know that I am Yahweh.

Young's Literal Translation
11:10 By the sword ye do fall, On the border of Israel I do judge you, And ye have known that I am Jehovah.

11

Modern Hebrew
היא לא־תהיה לכם
לסיר ואתם תהיו
בתוכה לבשר
אל־גבול ישראל
אשפט אתכם׃

Paleo-Hebrew (Before 585 B.C.)
11:11
-

-
.

Hebrew Transliterated
11:11 HY'a L'a-ThHYH LKM LSYUr V'aThM ThHYV BThVKH LBShUr 'aL-GBVL YShUr'aL 'aShPhT 'aThKM.

Latin Vulgate
11:11 haec non erit vobis in lebetem et vos non eritis in medio eius in carnes in finibus Israhel iudicabo vos

King James Version
11:11 This city shall not be your caldron, neither shall ye be the flesh in the midst thereof; but I will judge you in the border of Israel:

American Standard Version
11:11 This city shall not be your caldron, neither shall ye be the flesh in the midst thereof; I will judge you in the border of Israel;

Bible in Basic English
11:11 This town will not be your cooking-pot, and you will not be the flesh inside it; I will be your judge at the limit of the land of Israel;

Darby's English Translation
11:11 This shall not be your cauldron, neither shall ye be the flesh in the midst of it: I will judge you in the borders of Israel;

Douay Rheims Bible
11:11 This shall not be as a caldron to you, and you shall not be as flesh in the midst thereof: I will judge you in the borders of Israel.

Noah Webster Bible
11:11 This city shall not be your caldron, neither shall ye be the flesh in the midst of it; but I will judge you in the border of Israel:

World English Bible
11:11 This city shall not be your caldron, neither shall you be the flesh in the midst of it; I will judge you in the border of Israel;

Young's Literal Translation
11:11 It is not to you for a pot, Nor are ye in its midst for flesh, At the border of Israel I do judge you.

12

Modern Hebrew
וידעתם כי־אני
יהוה אשר בחקי לא
הלכתם ומשפטי לא
עשיתם וכמשפטי
הגוים אשר
סביבותיכם עשיתם׃

Paleo-Hebrew (Before 585 B.C.)
11:12
-

.

Hebrew Transliterated
11:12 VYD'yThM KY-'aNY YHVH 'aShUr BChQY L'a HLKThM VMShPhTY L'a 'yShYThM VKMShPhTY HGVYM 'aShUr SBYBVThYKM 'yShYThM.

Latin Vulgate
11:12 et scietis quia ego Dominus qui in praeceptis meis non ambulastis et iudicia mea non fecistis sed iuxta iudicia gentium quae in circuitu vestro sunt estis operati

King James Version
11:12 And ye shall know that I am the LORD: for ye have not walked in my statutes, neither executed my judgments, but have done after the manners of the heathen that are round about you.

American Standard Version
11:12 and ye shall know that I am Jehovah: for ye have not walked in my statutes, neither have ye executed mine ordinances, but have done after the ordinances of the nations that are round about you.

Bible in Basic English
11:12 And you will be certain that I am the Lord: for you have not been guided by my rules or given effect to my orders, but you have been living by the orders of the nations round about you.

Darby's English Translation
11:12 and ye shall know that I am Jehovah, in whose statutes ye have not walked, neither have done mine ordinances, but have done after the ordinances of the nations that are round about you.

Douay Rheims Bible
11:12 And you shall know that I am the Lord: because you have not walked in my commandments, and have not done my judgments, but you have done according to the judgments of the nations that; are round about you.

Noah Webster Bible
11:12 And ye shall know that I am the LORD: for ye have not walked in my statutes, neither executed my judgments, but have done after the manners of the heathen that are around you.

World English Bible
11:12 and you shall know that I am Yahweh: for you have not walked in my statutes, neither have you executed my ordinances, but have done after the ordinances of the nations that are round about you.

Young's Literal Translation
11:12 And ye have known that I am Jehovah, For in My statutes ye have not walked, And My Judgments ye have not done, And according to the judgments of the nations Who are round about you -- ye have done!`

13

Modern Hebrew
ויהי כהנבאי
ופלטיהו בן־בניה
מת ואפל על־פני
ואזעק קול־גדול
ואמר אהה אדני
יהוה כלה אתה עשה
את שארית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:13

-

-
-

.

Hebrew Transliterated
11:13 VYHY KHNB'aY VPhLTYHV BN-BNYH MTh V'aPhL 'yL-PhNY V'aZ'yQ QVL-GDVL V'aMUr 'aHH 'aDNY YHVH KLH 'aThH 'yShH 'aTh Sh'aUrYTh YShUr'aL.

Latin Vulgate
11:13 et factum est cum prophetarem Pheltias filius Banaiae mortuus est et cecidi in faciem meam clamans voce magna et dixi heu heu heu Domine Deus consummationem tu facis reliquiarum Israhel

King James Version
11:13 And it came to pass, when I prophesied, that Pelatiah the son of Benaiah died. Then fell I down upon my face, and cried with a loud voice, and said, Ah Lord GOD! wilt thou make a full end of the remnant of Israel?

American Standard Version
11:13 And it came to pass, when I prophesied, that Pelatiah the son of Benaiah died. Then fell I down upon my face, and cried with a loud voice, and said, Ah Lord Jehovah! wilt thou make a full end of the remnant of Israel?

Bible in Basic English
11:13 Now while I was saying these things, death came to Pelatiah, the son of Benaiah. Then falling down on my face and crying out with a loud voice, I said, Ah, Lord! will you put an end to all the rest of Israel?

Darby's English Translation
11:13 And it came to pass, when I prophesied, that Pelatiah the son of Benaiah died. And I fell down on my face, and cried with a loud voice, and said, Ah, Lord Jehovah! wilt thou make a full end of the remnant of Israel?

Douay Rheims Bible
11:13 And it came to pass, when I prophesied, that Pheltias the son of Banaias died: and I fell down upon my face, and cried with a loud voice: and said: Alas, alas, alas, O Lord God: wilt thou make an end of all the remnant of Israel?

Noah Webster Bible
11:13 And it came to pass, when I prophesied, that Pelatiah the son of Benaiah died. Then I fell down upon my face, and cried with a loud voice, and said, Ah Lord GOD! wilt thou make a full end of the remnant of Israel?

World English Bible
11:13 It happened, when I prophesied, that Pelatiah the son of Benaiah died. Then fell I down on my face, and cried with a loud voice, and said, Ah Lord Yahweh! will you make a full end of the remnant of Israel?

Young's Literal Translation
11:13 And it cometh to pass, at my prophesying, that Pelatiah son of Benaiah is dying, and I fall on my face, and cry -- a loud voice -- and say, `Ah, Lord Jehovah, an end Thou art making of the remnant of Israel.`

14

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
11:14
-
.

Hebrew Transliterated
11:14 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
11:14 et factum est verbum Domini ad me dicens

King James Version
11:14 Again the word of the LORD came unto me, saying,

American Standard Version
11:14 And the word of Jehovah came unto me, saying,

Bible in Basic English
11:14 And the word of the Lord came to me, saying,

Darby's English Translation
11:14 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
11:14 And the word of the Lord came to me, saying:

Noah Webster Bible
11:14 Again the word of the LORD came to me, saying,

World English Bible
11:14 The word of Yahweh came to me, saying,

Young's Literal Translation
11:14 And there is a word of Jehovah unto me, saying,

15

Modern Hebrew
בן־אדם אחיך אחיך
אנשי גאלתך
וכל־בית ישראל כלה
אשר אמרו להם ישבי
ירושלם רחקו מעל
יהוה לנו היא נתנה
הארץ למורשה׃

Paleo-Hebrew (Before 585 B.C.)
11:15
-

-

.

Hebrew Transliterated
11:15 BN-'aDM 'aChYK 'aChYK 'aNShY G'aLThK VKL-BYTh YShUr'aL KLH 'aShUr 'aMUrV LHM YShBY YUrVShLM UrChQV M'yL YHVH LNV HY'a NThNH H'aUrTSh LMVUrShH.

Latin Vulgate
11:15 fili hominis fratres tui fratres tui viri propinqui tui et omnis domus Israhel universi quibus dixerunt habitatores Hierusalem longe recedite a Domino nobis data est terra in possessionem

King James Version
11:15 Son of man, thy brethren, even thy brethren, the men of thy kindred, and all the house of Israel wholly, are they unto whom the inhabitants of Jerusalem have said, Get you far from the LORD: unto us is this land given in possession.

American Standard Version
11:15 Son of man, thy brethren, even thy brethren, the men of thy kindred, and all the house of Israel, all of them, are they unto whom the inhabitants of Jerusalem have said, Get you far from Jehovah; unto us is this land given for a possession.

Bible in Basic English
11:15 Son of man, your countrymen, your relations, and all the children of Israel, all of them, are those to whom the people of Jerusalem have said, Go far from the Lord; this land is given to us for a heritage:

Darby's English Translation
11:15 Son of man, it is thy brethren, thy brethren, the men of thy kindred, and all the house of Israel, the whole of it, unto whom the inhabitants of Jerusalem say, Get you far from Jehovah: unto us is this land given for a possession.

Douay Rheims Bible
11:15 Son of man, thy brethren, thy brethren, thy kinsmen, and all the house of Israel, all they to whom the inhabitants of Jerusalem have said: Get ye far from the Lord, the land is given in possession to us.

Noah Webster Bible
11:15 Son of man, thy brethren, even thy brethren, the men of thy kindred, and all the house of Israel wholly, are they to whom the inhabitants of Jerusalem have said, Retire far from the LORD: to us is this land given in possession.

World English Bible
11:15 Son of man, your brothers, even your brothers, the men of your relatives, and all the house of Israel, all of them, are they to whom the inhabitants of Jerusalem have said, Get you far from Yahweh; to us is this land given for a possession.

Young's Literal Translation
11:15 `Son of man, thy brethren, thy brethren, men of thy kindred, and all the house of Israel -- all of it, are they to whom inhabitants of Jerusalem have said, Keep far off from Jehovah;

16

Modern Hebrew
לכן אמר כה־אמר
אדני יהוה כי
הרחקתים בגוים וכי
הפיצותים בארצות
ואהי להם למקדש
מעט בארצות
אשר־באו שם׃

Paleo-Hebrew (Before 585 B.C.)
11:16

-

. -

Hebrew Transliterated
11:16 LKN 'aMUr KH-'aMUr 'aDNY YHVH KY HUrChQThYM BGVYM VKY HPhYTShVThYM B'aUrTShVTh V'aHY LHM LMQDSh M'yT B'aUrTShVTh 'aShUr-B'aV ShM.

Latin Vulgate
11:16 propterea haec dicit Dominus Deus quia longe feci eos in gentibus et quia dispersi eos in terris ero eis in sanctificationem modicam in terris ad quas venerunt

King James Version
11:16 Therefore say, Thus saith the Lord GOD; Although I have cast them far off among the heathen, and although I have scattered them among the countries, yet will I be to them as a little sanctuary in the countries where they shall come.

American Standard Version
11:16 Therefore say, Thus saith the Lord Jehovah: Whereas I have removed them far off among the nations, and whereas I have scattered them among the countries, yet will I be to them a sanctuary for a little while in the countries where they are come.

Bible in Basic English
11:16 For this reason say, This is what the Lord has said: Though I have had them moved far off among the nations, and though I have sent them wandering among the countries, still I have been a safe place for them for a little time in the countries where they have come.

Darby's English Translation
11:16 Therefore say, Thus saith the Lord Jehovah: Although I have removed them far off among the nations, and although I have scattered them among the countries, yet will I be to them as a little sanctuary in the countries whither they are come.

Douay Rheims Bible
11:16 Therefore thus saith the Lord God: Because I have removed them far off among the Gentiles, and because I have scattered them among the countries: I will be to them a little sanctuary in the countries whither they are come.

Noah Webster Bible
11:16 Therefore say, Thus saith the Lord GOD; Although I have cast them far off among the heathen, and although I have scattered them among the countries, yet will I be to them as a little sanctuary in the countries where they shall come.

World English Bible
11:16 Therefore say, Thus says the Lord Yahweh: Whereas I have removed them far off among the nations, and whereas I have scattered them among the countries, yet will I be to them a sanctuary for a little while in the countries where they are come.

Young's Literal Translation
11:16 it is ours, the land hath been given for an inheritance; therefore say: Thus said the Lord Jehovah: Because I put them afar off among nations, And because I scattered them through lands, I also am to them for a little sanctuary, In lands whither they have gone in.

17

Modern Hebrew
לכן אמר כה־אמר
אדני יהוה וקבצתי
אתכם מן־העמים
ואספתי אתכם מן־
הארצות אשר נפצותם
בהם ונתתי לכם
את־אדמת ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:17

-

-

-

-
.

Hebrew Transliterated
11:17 LKN 'aMUr KH-'aMUr 'aDNY YHVH VQBTShThY 'aThKM MN-H'yMYM V'aSPhThY 'aThKM MN- H'aUrTShVTh 'aShUr NPhTShVThM BHM VNThThY LKM 'aTh-'aDMTh YShUr'aL.

Latin Vulgate
11:17 propterea loquere haec dicit Dominus Deus congregabo vos de populis et adunabo de terris in quibus dispersi estis daboque vobis humum Israhel

King James Version
11:17 Therefore say, Thus saith the Lord GOD; I will even gather you from the people, and assemble you out of the countries where ye have been scattered, and I will give you the land of Israel.

American Standard Version
11:17 Therefore say, Thus saith the Lord Jehovah: I will gather you from the peoples, and assemble you out of the countries where ye have been scattered, and I will give you the land of Israel.

Bible in Basic English
11:17 Then say, This is what the Lord has said: I will get you together from the peoples, and make you come out of the countries where you have been sent in flight, and I will give you the land of Israel.

Darby's English Translation
11:17 Therefore say, Thus saith the Lord Jehovah: I will even gather you from the peoples, and assemble you out of the countries where ye are scattered, and I will give you the land of Israel.

Douay Rheims Bible
11:17 Therefore speak to them: Thus saith the Lord God: I will gather you from among the peoples, and assemble you out of the countries wherein you are scattered, and I will give you the land of Israel.

Noah Webster Bible
11:17 Therefore say, Thus saith the Lord GOD; I will even gather you from the people, and assemble you out of the countries where ye have been scattered, and I will give you the land of Israel.

World English Bible
11:17 Therefore say, Thus says the Lord Yahweh: I will gather you from the peoples, and assemble you out of the countries where you have been scattered, and I will give you the land of Israel.

Young's Literal Translation
11:17 Therefore say: Thus said the Lord Jehovah: And I have assembled you from the peoples, And I have gathered you from the lands, Into which ye have been scattered, And I have given to you the ground of Israel.

18

Modern Hebrew
ובאו־שמה והסירו
את־כל־שקוציה
ואת־כל־תועבותיה
ממנה׃

Paleo-Hebrew (Before 585 B.C.)
11:18
-
- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
.

Hebrew Transliterated
11:18 VB'aV-ShMH VHSYUrV 'aTh-KL-ShQVTShYH V'aTh-KL-ThV'yBVThYH MMNH.

Latin Vulgate
11:18 et ingredientur illuc et auferent omnes offensiones cunctasque abominationes eius de illa

King James Version
11:18 And they shall come thither, and they shall take away all the detestable things thereof and all the abominations thereof from thence.

American Standard Version
11:18 And they shall come thither, and they shall take away all the detestable things thereof and all the abominations thereof from thence.

Bible in Basic English
11:18 And they will come there, and take away all the hated and disgusting things from it.

Darby's English Translation
11:18 And they shall come thither, and they shall take away from thence all its detestable things and all its abominations.

Douay Rheims Bible
11:18 And they shall go in thither, and shall take away all the scandals, and all the abominations thereof from thence.

Noah Webster Bible
11:18 And they shall come thither, and they shall take away from thence all its detestable things, and all its abominations.

World English Bible
11:18 They shall come there, and they shall take away all the detestable things of it and all the abominations of it from there.

Young's Literal Translation
11:18 And they have gone in thither. And turned aside all its detestable things, And all its abominations -- out of it.

19

Modern Hebrew
ונתתי להם לב אחד
ורוח חדשה אתן
בקרבכם והסרתי לב
האבן מבשרם ונתתי
להם לב בשר׃

Paleo-Hebrew (Before 585 B.C.)
11:19

.

Hebrew Transliterated
11:19 VNThThY LHM LB 'aChD VUrVCh ChDShH 'aThN BQUrBKM VHSUrThY LB H'aBN MBShUrM VNThThY LHM LB BShUr.

Latin Vulgate
11:19 et dabo eis cor unum et spiritum novum tribuam in visceribus eorum et auferam cor lapideum de carne eorum et dabo eis cor carneum

King James Version
11:19 And I will give them one heart, and I will put a new spirit within you; and I will take the stony heart out of their flesh, and will give them an heart of flesh:

American Standard Version
11:19 And I will give them one heart, and I will put a new spirit within you; and I will take the stony heart out of their flesh, and will give them a heart of flesh;

Bible in Basic English
11:19 And I will give them a new heart, and I will put a new spirit in them; and I will take the heart of stone out of their flesh and give them a heart of flesh:

Darby's English Translation
11:19 And I will give them one heart, and I will put a new spirit within you; and I will take away the stony heart out of their flesh, and will give them a heart of flesh;

Douay Rheims Bible
11:19 And I will give them one heart, and will put a new spirit in their bowels: and I will take away the stony heart out of their flesh, and will give them a heart of flesh:

Noah Webster Bible
11:19 And I will give them one heart, and I will put a new spirit within you; and I will take the stony heart out of their flesh, and will give them a heart of flesh:

World English Bible
11:19 I will give them one heart, and I will put a new spirit within you; and I will take the stony heart out of their flesh, and will give them a heart of flesh;

Young's Literal Translation
11:19 And I have given to them one heart, And a new spirit I do give in your midst, And I have turned the heart of stone out of their flesh, And I have given to them a heart of flesh.

20

Modern Hebrew
למען בחקתי ילכו
ואת־משפטי ישמרו
ועשו אתם והיו־לי
לעם ואני אהיה להם
לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
11:20

-

-

.

Hebrew Transliterated
11:20 LM'yN BChQThY YLKV V'aTh-MShPhTY YShMUrV V'yShV 'aThM VHYV-LY L'yM V'aNY 'aHYH LHM L'aLHYM.

Latin Vulgate
11:20 ut in praeceptis meis ambulent et iudicia mea custodiant faciantque ea et sint mihi in populum et ego sim eis in Deum

King James Version
11:20 That they may walk in my statutes, and keep mine ordinances, and do them: and they shall be my people, and I will be their God.

American Standard Version
11:20 that they may walk in my statutes, and keep mine ordinances, and do them: and they shall be my people, and I will be their God.

Bible in Basic English
11:20 So that they may be guided by my rules and keep my orders and do them: and they will be to me a people, and I will be to them a God.

Darby's English Translation
11:20 that they may walk in my statutes, and keep mine ordinances, and do them; and they shall be my people, and I will be their God.

Douay Rheims Bible
11:20 That they may walk in my commandments, and keep my judgments, and do them: and that they may be my people, and I may be their God.

Noah Webster Bible
11:20 That they may walk in my statutes, and keep my ordinances, and do them: and they shall be my people, and I will be their God.

World English Bible
11:20 that they may walk in my statutes, and keep my ordinances, and do them: and they shall be my people, and I will be their God.

Young's Literal Translation
11:20 So that in My statutes they walk, And My judgments they keep, and have done them, And they have been to me for a people, And I am to them for God.

21

Modern Hebrew
ואל־לב שקוציהם
ותועבותיהם לבם
הלך דרכם בראשם
נתתי נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:21
-

.

Hebrew Transliterated
11:21 V'aL-LB ShQVTShYHM VThV'yBVThYHM LBM HLK DUrKM BUr'aShM NThThY N'aM 'aDNY YHVH.

Latin Vulgate
11:21 quorum cor post offendicula et abominationes suas ambulat horum viam in capite suo ponam dicit Dominus Deus

King James Version
11:21 But as for them whose heart walketh after the heart of their detestable things and their abominations, I will recompense their way upon their own heads, saith the Lord GOD.

American Standard Version
11:21 But as for them whose heart walketh after the heart of their detestable things and their abominations, I will bring their way upon their own heads, saith the Lord Jehovah.

Bible in Basic English
11:21 But as for those whose heart goes after their hated and disgusting things, I will send on their heads the punishment of their ways, says the Lord.

Darby's English Translation
11:21 But as for them whose heart walketh well-pleased with their detestable things and their abominations, I will recompense their way upon their heads, saith the Lord Jehovah.

Douay Rheims Bible
11:21 But as for them whose heart walketh after their scandals and abominations, I will lay their way upon their head, saith the Lord God.

Noah Webster Bible
11:21 But as for them whose heart walketh after the heart of their detestable things and their abominations, I will recompense their way upon their own heads, saith the Lord GOD.

World English Bible
11:21 But as for them whose heart walks after the heart of their detestable things and their abominations, I will bring their way on their own heads, says the Lord Yahweh.

Young's Literal Translation
11:21 As to those whose heart is going unto the heart Of their detestable and their abominable things, Their way on their head I have put, An affirmation of the Lord Jehovah.`

22

Modern Hebrew
וישאו הכרובים
את־כנפיהם
והאופנים לעמתם
וכבוד אלהי־ישראל
עליהם מלמעלה׃

Paleo-Hebrew (Before 585 B.C.)
11:22

-

-
.

Hebrew Transliterated
11:22 VYSh'aV HKUrVBYM 'aTh-KNPhYHM VH'aVPhNYM L'yMThM VKBVD 'aLHY-YShUr'aL 'yLYHM MLM'yLH.

Latin Vulgate
11:22 et elevaverunt cherubin alas suas et rotae cum eis et gloria Dei Israhel erat super ea

King James Version
11:22 Then did the cherubims lift up their wings, and the wheels beside them; and the glory of the God of Israel was over them above.

American Standard Version
11:22 Then did the cherubim lift up their wings, and the wheels were beside them; and the glory of the God of Israel was over them above.

Bible in Basic English
11:22 Then the wings of the winged ones were lifted up, and the wheels were by their side; and the glory of the God of Israel was over them on high.

Darby's English Translation
11:22 And the cherubim lifted up their wings, and the wheels were beside them; and the glory of the God of Israel was over them above.

Douay Rheims Bible
11:22 And the cherubims lifted up their wings, and the wheels with them: and the glory of the God of Israel was over them.

Noah Webster Bible
11:22 Then the cherubim raised their wings, and the wheels beside them; and the glory of the God of Israel was over them above.

World English Bible
11:22 Then did the cherubim lift up their wings, and the wheels were beside them; and the glory of the God of Israel was over them above.

Young's Literal Translation
11:22 And the cherubs lift up their wings, and the wheels are over-against them, and the honour of the God of Israel is over them above.

23

Modern Hebrew
ויעל כבוד יהוה
מעל תוך העיר
ויעמד על־ההר אשר
מקדם לעיר׃

Paleo-Hebrew (Before 585 B.C.)
11:23

-

.

Hebrew Transliterated
11:23 VY'yL KBVD YHVH M'yL ThVK H'yYUr VY'yMD 'yL-HHUr 'aShUr MQDM L'yYUr.

Latin Vulgate
11:23 et ascendit gloria Domini de medio civitatis stetitque super montem qui est ad orientem urbis

King James Version
11:23 And the glory of the LORD went up from the midst of the city, and stood upon the mountain which is on the east side of the city.

American Standard Version
11:23 And the glory of Jehovah went up from the midst of the city, and stood upon the mountain which is on the east side of the city.

Bible in Basic English
11:23 And the glory of the Lord went up from inside the town, and came to rest on the mountain on the east side of the town.

Darby's English Translation
11:23 And the glory of Jehovah went up from the midst of the city, and stood upon the mountain which is on the east side of the city.

Douay Rheims Bible
11:23 And the glory of the Lord went up from the midst of the city, and stood over the mount that is on the east side of the city.

Noah Webster Bible
11:23 And the glory of the LORD went up from the midst of the city, and stood upon the mountain which is on the east side of the city.

World English Bible
11:23 The glory of Yahweh went up from the midst of the city, and stood on the mountain which is on the east side of the city.

Young's Literal Translation
11:23 And the honour of Jehovah goeth up from off the midst of the city, and standeth on the mountain, that is on the east of the city.

24

Modern Hebrew
ורוח נשאתני
ותביאני כשדימה
אל־הגולה במראה
ברוח אלהים ויעל
מעלי המראה אשר
ראיתי׃

Paleo-Hebrew (Before 585 B.C.)
11:24

-

.

Hebrew Transliterated
11:24 VUrVCh NSh'aThNY VThBY'aNY KShDYMH 'aL-HGVLH BMUr'aH BUrVCh 'aLHYM VY'yL M'yLY HMUr'aH 'aShUr Ur'aYThY.

Latin Vulgate
11:24 et spiritus levavit me adduxitque in Chaldeam ad transmigrationem in visione in spiritu Dei et sublata est a me visio quam videram

King James Version
11:24 Afterwards the spirit took me up, and brought me in a vision by the Spirit of God into Chaldea, to them of the captivity. So the vision that I had seen went up from me.

American Standard Version
11:24 And the Spirit lifted me up, and brought me in the vision by the Spirit of God into Chaldea, to them of the captivity. So the vision that I had seen went up from me.

Bible in Basic English
11:24 And the wind, lifting me up, took me in the visions of God into Chaldaea, to those who had been taken away as prisoners. So the vision which I had seen went away from me.

Darby's English Translation
11:24 And the Spirit lifted me up, and brought me in the vision by the Spirit of God into Chaldea, to them of the captivity; and the vision that I had seen went up from me.

Douay Rheims Bible
11:24 And the spirit lifted me up, and brought me into Chaldea, to them of the captivity, in vision, by the spirit of God: and the vision which I had seen was taken up from me.

Noah Webster Bible
11:24 Afterwards the spirit took me up, and brought me in vision by the Spirit of God into Chaldea, to them of the captivity. So the vision that I had seen went up from me.

World English Bible
11:24 The Spirit lifted me up, and brought me in the vision by the Spirit of God into Chaldea, to them of the captivity. So the vision that I had seen went up from me.

Young's Literal Translation
11:24 And a spirit hath lifted me up, and bringeth me in to Chaldea, unto the Removed, in a vision, by the Spirit of God, and go up from off me doth the vision that I have seen;

25

Modern Hebrew
ואדבר אל־הגולה את
כל־דברי יהוה אשר
הראני׃

Paleo-Hebrew (Before 585 B.C.)
11:25
-
-

.

Hebrew Transliterated
11:25 V'aDBUr 'aL-HGVLH 'aTh KL-DBUrY YHVH 'aShUr HUr'aNY.

Latin Vulgate
11:25 et locutus sum ad transmigrationem omnia verba Domini quae ostenderat mihi

King James Version
11:25 Then I spake unto them of the captivity all the things that the LORD had shewed me.

American Standard Version
11:25 Then I spake unto them of the captivity all the things that Jehovah had showed me.

Bible in Basic English
11:25 Then I gave an account to those who had been taken prisoners of all the things which the Lord had made me see.

Darby's English Translation
11:25 And I spoke unto them of the captivity all the things that Jehovah had shewn me.

Douay Rheims Bible
11:25 And I spoke to them of the captivity all the words of the Lord, which he had shewn me.

Noah Webster Bible
11:25 Then I spoke to them of the captivity all the things that the LORD had shown me.

World English Bible
11:25 Then I spoke to them of the captivity all the things that Yahweh had showed me.

Young's Literal Translation
11:25 and I speak unto the Removed all the matters of Jehovah that He hath shewed me.

Ezekiel 12


Ezekiel Chapter 12 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 11

The Book of the Prophet Ezekiel

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:1
-
.

Hebrew Transliterated
12:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
12:1 et factus est sermo Domini ad me dicens

King James Version
12:1 The word of the LORD also came unto me, saying,

American Standard Version
12:1 The word of Jehovah also came unto me, saying,

Bible in Basic English
12:1 And the word of the Lord came to me, saying,

Darby's English Translation
12:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
12:1 And the word of the Lord came to me, saying:

Noah Webster Bible
12:1 The word of the LORD also came to me, saying,

World English Bible
12:1 The word of Yahweh also came to me, saying,

Young's Literal Translation
12:1 And there is a word of Jehovah unto me, saying,

2

Modern Hebrew
בן־אדם בתוך
בית־המרי אתה ישב
אשר עינים להם
לראות ולא ראו
אזנים להם לשמע
ולא שמעו כי בית
מרי הם׃

Paleo-Hebrew (Before 585 B.C.)
12:2
-
-

.

Hebrew Transliterated
12:2 BN-'aDM BThVK BYTh-HMUrY 'aThH YShB 'aShUr 'yYNYM LHM LUr'aVTh VL'a Ur'aV 'aZNYM LHM LShM'y VL'a ShM'yV KY BYTh MUrY HM.

Latin Vulgate
12:2 fili hominis in medio domus exasperantis tu habitas qui oculos habent ad videndum et non vident et aures ad audiendum et non audiunt quia domus exasperans est

King James Version
12:2 Son of man, thou dwellest in the midst of a rebellious house, which have eyes to see, and see not; they have ears to hear, and hear not: for they are a rebellious house.

American Standard Version
12:2 Son of man, thou dwellest in the midst of the rebellious house, that have eyes to see, and see not, that have ears to hear, and hear not; for they are a rebellious house.

Bible in Basic English
12:2 Son of man, you are living among an uncontrolled people, who have eyes to see but see not, and ears for hearing but they do not give ear; for they are an uncontrolled people.

Darby's English Translation
12:2 Son of man, thou dwellest in the midst of a rebellious house, which have eyes to see, and see not, which have ears to hear, and hear not; for they are a rebellious house.

Douay Rheims Bible
12:2 Son of man, thou dwellest in the midst of a provoking house: who have eyes to see, and see not: and ears to hear, and hear not: for they are a provoking house.

Noah Webster Bible
12:2 Son of man, thou dwellest in the midst of a rebellious house, who have eyes to see, and see not; they have ears to hear, and hear not: for they are a rebellious house.

World English Bible
12:2 Son of man, you dwell in the midst of the rebellious house, who have eyes to see, and don`t see, who have ears to hear, and don`t hear; for they are a rebellious house.

Young's Literal Translation
12:2 `Son of man, in the midst of the rebellious house thou art dwelling, that have eyes to see, and they have not seen; ears they have to hear, and they have not heard; for a rebellious house are they.

3

Modern Hebrew
ואתה בן־אדם עשה
לך כלי גולה וגלה
יומם לעיניהם
וגלית ממקומך אל־
מקום אחר לעיניהם
אולי יראו כי בית
מרי המה׃

Paleo-Hebrew (Before 585 B.C.)
12:3
-

-

.

Hebrew Transliterated
12:3 V'aThH BN-'aDM 'yShH LK KLY GVLH VGLH YVMM L'yYNYHM VGLYTh MMQVMK 'aL- MQVM 'aChUr L'yYNYHM 'aVLY YUr'aV KY BYTh MUrY HMH.

Latin Vulgate
12:3 tu ergo fili hominis fac tibi vasa transmigrationis et transmigrabis per diem coram eis transmigrabis autem de loco tuo ad locum alterum in conspectu eorum si forte aspiciant quia domus exasperans est

King James Version
12:3 Therefore, thou son of man, prepare thee stuff for removing, and remove by day in their sight; and thou shalt remove from thy place to another place in their sight: it may be they will consider, though they be a rebellious house.

American Standard Version
12:3 Therefore, thou son of man, prepare thee stuff for removing, and remove by day in their sight; and thou shalt remove from thy place to another place in their sight: it may be they will consider, though they are a rebellious house.

Bible in Basic English
12:3 And you, O son of man, by day, before their eyes, get ready the vessels of one who is taken away, and go away from your place to another place before their eyes: it may be that they will see, though they are an uncontrolled people.

Darby's English Translation
12:3 And thou, son of man, prepare thee a captive`s baggage, and go captive by day in their sight; and thou shalt go captive from thy place to another place in their sight. It may be they will consider, though they are a rebellious house.

Douay Rheims Bible
12:3 Thou, therefore, O son of man, prepare thee all necessaries for removing, and remove by day in their sight: and thou shalt remove out of thy place to another place in their sight, if so be they will regard it: for they are a provoking house.

Noah Webster Bible
12:3 Therefore, thou son of man, prepare thee stuff for removing, and remove by day in their sight; and thou shalt remove from thy place to another place in their sight; it may be they will consider, though they are a rebellious house.

World English Bible
12:3 Therefore, you son of man, prepare you stuff for removing, and remove by day in their sight; and you shall remove from your place to another place in their sight: it may be they will consider, though they are a rebellious house.

Young's Literal Translation
12:3 And thou, son of man, make to thee vessels of removal, and remove by day before their eyes, and thou hast removed from thy place unto another place before their eyes, it may be they consider, for a rebellious house they are.

4

Modern Hebrew
והוצאת כליך ככלי
גולה יומם לעיניהם
ואתה תצא בערב
לעיניהם כמוצאי
גולה׃

Paleo-Hebrew (Before 585 B.C.)
12:4

.

Hebrew Transliterated
12:4 VHVTSh'aTh KLYK KKLY GVLH YVMM L'yYNYHM V'aThH ThTSh'a B'yUrB L'yYNYHM KMVTSh'aY GVLH.

Latin Vulgate
12:4 et efferes foras vasa tua quasi vasa transmigrantis per diem in conspectu eorum tu autem egredieris vespere coram eis sicut egreditur migrans

King James Version
12:4 Then shalt thou bring forth thy stuff by day in their sight, as stuff for removing: and thou shalt go forth at even in their sight, as they that go forth into captivity.

American Standard Version
12:4 And thou shalt bring forth thy stuff by day in their sight, as stuff for removing; and thou shalt go forth thyself at even in their sight, as when men go forth into exile.

Bible in Basic English
12:4 By day, before their eyes, take out your vessels like those of one who is taken away: and go out in the evening before their eyes, like those who are taken away as prisoners.

Darby's English Translation
12:4 And bring forth thy baggage by day in their sight, as a captive`s baggage, and thou thyself, go forth at even in their sight as they that go forth into captivity.

Douay Rheims Bible
12:4 And thou shalt bring forth thy furniture as the furniture of one that is removing by day in their sight: and thou shalt go forth in the evening in their presence, as one goeth forth that removeth his dwelling.

Noah Webster Bible
12:4 Then shalt thou bring forth thy stuff by day in their sight, as stuff for removing: and thou shalt go forth at evening in their sight, as they that go forth into captivity.

World English Bible
12:4 You shall bring forth your stuff by day in their sight, as stuff for removing; and you shall go forth yourself at even in their sight, as when men go forth into exile.

Young's Literal Translation
12:4 And thou hast brought forth thy vessels as vessels of removal by day before their eyes, and thou, thou dost go forth at even before their eyes, as the goings forth of a removal.

5

Modern Hebrew
לעיניהם חתר־לך
בקיר והוצאת בו׃

Paleo-Hebrew (Before 585 B.C.)
12:5
-

.

Hebrew Transliterated
12:5 L'yYNYHM ChThUr-LK BQYUr VHVTSh'aTh BV.

Latin Vulgate
12:5 ante oculos eorum perfodi tibi parietem et egredieris per eum

King James Version
12:5 Dig thou through the wall in their sight, and carry out thereby.

American Standard Version
12:5 Dig thou through the wall in their sight, and carry out thereby.

Bible in Basic English
12:5 Make a hole in the wall, before their eyes, and go out through it.

Darby's English Translation
12:5 Dig thou through the wall in their sight, and carry out thereby.

Douay Rheims Bible
12:5 Dig thee a way through the wall before their eyes: and thou shalt go forth through it.

Noah Webster Bible
12:5 Dig thou through the wall in their sight, and carry out thereby.

World English Bible
12:5 Dig you through the wall in their sight, and carry out thereby.

Young's Literal Translation
12:5 Before their eyes dig for thee through the wall, and thou hast brought forth by it.

6

Modern Hebrew
לעיניהם על־כתף
תשא בעלטה תוציא
פניך תכסה ולא
תראה את־הארץ כי־
מופת נתתיך לבית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
12:6
-

-
-

.

Hebrew Transliterated
12:6 L'yYNYHM 'yL-KThPh ThSh'a B'yLTH ThVTShY'a PhNYK ThKSH VL'a ThUr'aH 'aTh-H'aUrTSh KY- MVPhTh NThThYK LBYTh YShUr'aL.

Latin Vulgate
12:6 in conspectu eorum in umeris portaberis in caligine effereris faciem tuam velabis et non videbis terram quia portentum dedi te domui Israhel

King James Version
12:6 In their sight shalt thou bear it upon thy shoulders, and carry it forth in the twilight: thou shalt cover thy face, that thou see not the ground: for I have set thee for a sign unto the house of Israel.

American Standard Version
12:6 In their sight shalt thou bear it upon thy shoulder, and carry it forth in the dark; thou shalt cover thy face, that thou see not the land: for I have set thee for a sign unto the house of Israel.

Bible in Basic English
12:6 And before their eyes, take your goods on your back and go out in the dark; go with your face covered: for I have made you a sign to the children of Israel.

Darby's English Translation
12:6 In their sight shalt thou bear it upon thy shoulder, and carry it forth in the dark; thou shalt cover thy face, and thou shalt not see the ground: for I have appointed thee for a sign unto the house of Israel.

Douay Rheims Bible
12:6 In their sight thou shalt be carried out upon men's shoulders, thou shalt be carried out in the dark: thou shalt cover thy face, and shalt not see the ground: for I have set thee for a sign of things to come to the house of Israel.

Noah Webster Bible
12:6 In their sight shalt thou bear it upon thy shoulders, and carry it forth in the twilight: thou shalt cover thy face, that thou mayest not see the ground: for I have set thee for a sign to the house of Israel.

World English Bible
12:6 In their sight shall you bear it on your shoulder, and carry it forth in the dark; you shall cover your face, that you don`t see the land: for I have set you for a sign to the house of Israel.

Young's Literal Translation
12:6 Before their eyes on the shoulder thou dost bear, in the darkness thou dost bring forth, thy face thou dost cover, and thou dost not see the earth, for a type I have given thee to the house of Israel.`

7

Modern Hebrew
ואעש כן כאשר
צויתי כלי הוצאתי
ככלי גולה יומם
ובערב חתרתי־לי
בקיר ביד בעלטה
הוצאתי על־כתף
נשאתי לעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-

-
.

Hebrew Transliterated
12:7 V'a'ySh KN K'aShUr TShVYThY KLY HVTSh'aThY KKLY GVLH YVMM VB'yUrB ChThUrThY-LY BQYUr BYD B'yLTH HVTSh'aThY 'yL-KThPh NSh'aThY L'yYNYHM.

Latin Vulgate
12:7 feci ergo sicut praeceperat mihi vasa mea protuli quasi vasa transmigrantis per diem et vespere perfodi mihi parietem manu in caligine egressus sum et in umeris portatus in conspectu eorum

King James Version
12:7 And I did so as I was commanded: I brought forth my stuff by day, as stuff for captivity, and in the even I digged through the wall with mine hand; I brought it forth in the twilight, and I bare it upon my shoulder in their sight.

American Standard Version
12:7 And I did so as I was commanded: I brought forth my stuff by day, as stuff for removing, and in the even I digged through the wall with my hand; I brought it forth in the dark, and bare it upon my shoulder in their sight.

Bible in Basic English
12:7 And I did as I was ordered: I took out my vessels by day, like those of one who is taken away, and in the evening I made a hole through the wall with a tent-pin; and in the dark I went out, taking my things on my back before their eyes.

Darby's English Translation
12:7 And I did so as I was commanded: I brought forth my baggage by day, as a captive`s baggage, and in the even I digged through the wall with my hand; I brought it forth in the dark, and bore it upon my shoulder, in their sight.

Douay Rheims Bible
12:7 I did therefore as he had commanded me: I brought forth my goods by day, as the goods of one that removeth: and in the evening I digged through the wall with my hand: and I went forth in the dark, and was carried on men's shoulders in their sight.

Noah Webster Bible
12:7 And I did so as I was commanded: I brought forth my stuff by day, as stuff for captivity, and in the evening I digged through the wall with my hand; I brought it forth in the twilight, and I bore it upon my shoulder in their sight.

World English Bible
12:7 I did so as I was commanded: I brought forth my stuff by day, as stuff for removing, and in the even I dug through the wall with my hand; I brought it forth in the dark, and bore it on my shoulder in their sight.

Young's Literal Translation
12:7 And I do so, as I have been commanded; my vessels I have brought forth as vessels of removal by day, and at even I have dug for me through the wall with the hand; in the darkness I have brought forth, on the shoulder I have borne away, before their eyes.

8

Modern Hebrew
ויהי דבר־יהוה אלי
בבקר לאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:8
-

.

Hebrew Transliterated
12:8 VYHY DBUr-YHVH 'aLY BBQUr L'aMUr.

Latin Vulgate
12:8 et factus est sermo Domini ad me mane dicens

King James Version
12:8 And in the morning came the word of the LORD unto me, saying,

American Standard Version
12:8 And in the morning came the word of Jehovah unto me, saying,

Bible in Basic English
12:8 And in the morning the word of the Lord came to me, saying,

Darby's English Translation
12:8 And in the morning the word of Jehovah came unto me, saying,

Douay Rheims Bible
12:8 And the word of the Lord came to me in the morning, saying:

Noah Webster Bible
12:8 And in the morning came the word of the LORD to me, saying,

World English Bible
12:8 In the morning came the word of Yahweh to me, saying,

Young's Literal Translation
12:8 And there is a word of Jehovah unto me, in the morning, saying,

9

Modern Hebrew
בן־אדם הלא אמרו
אליך בית ישראל
בית המרי מה אתה
עשה׃

Paleo-Hebrew (Before 585 B.C.)
12:9
-

.

Hebrew Transliterated
12:9 BN-'aDM HL'a 'aMUrV 'aLYK BYTh YShUr'aL BYTh HMUrY MH 'aThH 'yShH.

Latin Vulgate
12:9 fili hominis numquid non dixerunt ad te domus Israhel domus exasperans quid tu facis

King James Version
12:9 Son of man, hath not the house of Israel, the rebellious house, said unto thee, What doest thou?

American Standard Version
12:9 Son of man, hath not the house of Israel, the rebellious house, said unto thee, What doest thou?

Bible in Basic English
12:9 Son of man, has not Israel, the uncontrolled people, said to you, What are you doing?

Darby's English Translation
12:9 Son of man, hath not the house of Israel, the rebellious house, said unto thee, What doest thou?

Douay Rheims Bible
12:9 Son of man, hath not the house of Israel, the provoking house, said to thee: What art thou doing?

Noah Webster Bible
12:9 Son of man, hath not the house of Israel, the rebellious house, said to thee, What doest thou?

World English Bible
12:9 Son of man, has not the house of Israel, the rebellious house, said to you, What do you?

Young's Literal Translation
12:9 `Son of man, have they not said unto thee -- the house of Israel -- the rebellious house -- What art thou doing?

10

Modern Hebrew
אמר אליהם כה אמר
אדני יהוה הנשיא
המשא הזה בירושלם
וכל־בית ישראל
אשר־המה בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-
. -

Hebrew Transliterated
12:10 'aMUr 'aLYHM KH 'aMUr 'aDNY YHVH HNShY'a HMSh'a HZH BYUrVShLM VKL-BYTh YShUr'aL 'aShUr-HMH BThVKM.

Latin Vulgate
12:10 dic ad eos haec dicit Dominus Deus super ducem onus istud qui est in Hierusalem et super omnem domum Israhel quae est in medio eorum

King James Version
12:10 Say thou unto them, Thus saith the Lord GOD; This burden concerneth the prince in Jerusalem, and all the house of Israel that are among them.

American Standard Version
12:10 Say thou unto them, Thus saith the Lord Jehovah: This burden concerneth the prince in Jerusalem, and all the house of Israel among whom they are.

Bible in Basic English
12:10 You are to say to them, This is what the Lord has said: This word has to do with the ruler in Jerusalem and all the children of Israel in it.

Darby's English Translation
12:10 Say unto them, Thus saith the Lord Jehovah: This burden concerneth the prince in Jerusalem, and all the house of Israel that are among them.

Douay Rheims Bible
12:10 Say to them: Thus saith the Lord God: This burden concerneth my prince that is in Jerusalem, and all the house of Israel, that are among them.

Noah Webster Bible
12:10 Say thou to them, Thus saith the Lord GOD, This burden concerneth the prince in Jerusalem, and all the house of Israel that are among them.

World English Bible
12:10 Say you to them, Thus says the Lord Yahweh: This burden concerns the prince in Jerusalem, and all the house of Israel among whom they are.

Young's Literal Translation
12:10 say unto them, Thus said the Lord Jehovah: `The prince is this burden in Jerusalem, and all the house of Israel who are in their midst.

11

Modern Hebrew
אמר אני מופתכם
כאשר עשיתי כן
יעשה להם בגולה
בשבי ילכו׃

Paleo-Hebrew (Before 585 B.C.)
12:11

.

Hebrew Transliterated
12:11 'aMUr 'aNY MVPhThKM K'aShUr 'yShYThY KN Y'yShH LHM BGVLH BShBY YLKV.

Latin Vulgate
12:11 dic ego portentum vestrum quomodo feci sic fiet illis in transmigrationem et captivitatem ibunt

King James Version
12:11 Say, I am your sign: like as I have done, so shall it be done unto them: they shall remove and go into captivity.

American Standard Version
12:11 Say, I am your sign: like as I have done, so shall it be done unto them; they shall go into exile, into captivity.

Bible in Basic English
12:11 Say, I am your sign: as I have done, so will it be done to them: they will go away as prisoners.

Darby's English Translation
12:11 Say, I am your sign: as I have done, so shall it be done unto them: they shall go into exile, into captivity.

Douay Rheims Bible
12:11 Say: I am a sign of things to come to you: as I have done, so shall it be done to them: they shall be removed from their dwellings, and go into captivity.

Noah Webster Bible
12:11 Say, I am your sign: as I have done, so shall it be done to them: they shall remove and go into captivity.

World English Bible
12:11 Say, I am your sign: like as I have done, so shall it be done to them; they shall go into exile, into captivity.

Young's Literal Translation
12:11 Say: I am your type; as I have done so it is done to them, into a removal, into a captivity, they do go.

12

Modern Hebrew
והנשיא אשר־בתוכם
אל־כתף ישא בעלטה
ויצא בקיר יחתרו
להוציא בו פניו
יכסה יען אשר
לא־יראה לעין הוא
את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
12:12
-
-

-
. -

Hebrew Transliterated
12:12 VHNShY'a 'aShUr-BThVKM 'aL-KThPh YSh'a B'yLTH VYTSh'a BQYUr YChThUrV LHVTShY'a BV PhNYV YKSH Y'yN 'aShUr L'a-YUr'aH L'yYN HV'a 'aTh-H'aUrTSh.

Latin Vulgate
12:12 et dux qui est in medio eorum in umeris portabitur in caligine egredietur parietem perfodient ut educant eum facies eius operietur ut non videat oculo terram

King James Version
12:12 And the prince that is among them shall bear upon his shoulder in the twilight, and shall go forth: they shall dig through the wall to carry out thereby: he shall cover his face, that he see not the ground with his eyes.

American Standard Version
12:12 And the prince that is among them shall bear upon his shoulder in the dark, and shall go forth: they shall dig through the wall to carry out thereby: he shall cover his face, because he shall not see the land with his eyes.

Bible in Basic English
12:12 And the ruler who is among them will take his goods on his back in the dark and go out: he will make a hole in the wall through which to go out: he will have his face covered so that he may not be seen.

Darby's English Translation
12:12 And the prince that is among them shall bear upon his shoulder in the dark, and shall go forth; they shall dig through the wall to carry out thereby; he shall cover his face, that he see not the land with his eyes.

Douay Rheims Bible
12:12 And the prince that is in the midst of them, shall be carried on shoulders, he shall go forth in the dark: they shall dig through the wall to bring him out: his face shall be covered, that he may not see the ground with his eyes.

Noah Webster Bible
12:12 And the prince that is among them shall bear upon his shoulder in the twilight, and shall go forth: they shall dig through the wall to carry out thereby: he shall cover his face, that he may not see the ground with his eyes.

World English Bible
12:12 The prince who is among them shall bear on his shoulder in the dark, and shall go forth: they shall dig through the wall to carry out thereby: he shall cover his face, because he shall not see the land with his eyes.

Young's Literal Translation
12:12 As to the prince who is in their midst, on the shoulder he beareth in the darkness, and he goeth forth, through the wall they dig to bring forth by it, his face he covereth, that he may not look on the very surface of the land.

13

Modern Hebrew
ופרשתי את־רשתי
עליו ונתפש
במצודתי והבאתי
אתו בבלה ארץ
כשדים ואותה
לא־יראה ושם ימות׃

Paleo-Hebrew (Before 585 B.C.)
12:13
-

-
.

Hebrew Transliterated
12:13 VPhUrShThY 'aTh-UrShThY 'yLYV VNThPhSh BMTShVDThY VHB'aThY 'aThV BBLH 'aUrTSh KShDYM V'aVThH L'a-YUr'aH VShM YMVTh.

Latin Vulgate
12:13 et extendam rete meum super illum et capietur in sagena mea et adducam eum in Babylonem in terram Chaldeorum et ipsam non videbit ibique morietur

King James Version
12:13 My net also will I spread upon him, and he shall be taken in my snare: and I will bring him to Babylon to the land of the Chaldeans; yet shall he not see it, though he shall die there.

American Standard Version
12:13 My net also will I spread upon him, and he shall be taken in my snare; and I will bring him to Babylon to the land of the Chaldeans; yet shall he not see it, though he shall die there.

Bible in Basic English
12:13 And my net will be stretched out on him, and he will be taken in my cords: and I will take him to Babylon to the land of the Chaldaeans; but he will not see it, and there death will come to him.

Darby's English Translation
12:13 And I will spread my net upon him, and he shall be taken in my snare; and I will bring him to Babylon to the land of the Chaldeans; but he shall not see it, and there shall he die.

Douay Rheims Bible
12:13 And I will spread my net over him, and he shall be taken in my net: and I will bring him into Babylon, into the land of the Chaldeans, and he shall not see it, and there he shall die.

Noah Webster Bible
12:13 My net also will I spread upon him, and he shall be taken in my snare: and I will bring him to Babylon to the land of the Chaldeans, yet shall he not see it, though he shall die there.

World English Bible
12:13 My net also will I spread on him, and he shall be taken in my snare; and I will bring him to Babylon to the land of the Chaldeans; yet shall he not see it, though he shall die there.

Young's Literal Translation
12:13 And I have spread My net for him, and he hath been caught in My snare, and I have brought him in to Babylon, the land of the Chaldeans, and it he doth not see -- and there doth he die.

14

Modern Hebrew
וכל אשר סביבתיו
עזרה וכל־אגפיו
אזרה לכל־רוח וחרב
אריק אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
12:14

-
-
.

Hebrew Transliterated
12:14 VKL 'aShUr SBYBThYV 'yZUrH VKL-'aGPhYV 'aZUrH LKL-UrVCh VChUrB 'aUrYQ 'aChUrYHM.

Latin Vulgate
12:14 et omnes qui circa eum sunt praesidium eius et agmina eius dispergam in omnem ventum et gladium evaginabo post eos

King James Version
12:14 And I will scatter toward every wind all that are about him to help him, and all his bands; and I will draw out the sword after them.

American Standard Version
12:14 And I will scatter toward every wind all that are round about him to help him, and all his bands; and I will draw out the sword after them.

Bible in Basic English
12:14 And all his helpers round about him and all his armies I will send in flight to every wind; and I will let loose a sword after them.

Darby's English Translation
12:14 And I will scatter toward every wind all that are about him to help him, and all his troops; and I will draw out the sword after them.

Douay Rheims Bible
12:14 And all that are about him, his guards, and his troops I will scatter into every wind: and I will draw out the sword after them.

Noah Webster Bible
12:14 And I will scatter towards every wind all that are about him to help him, and all his bands; and I will draw out the sword after them.

World English Bible
12:14 I will scatter toward every wind all who are round about him to help him, and all his bands; and I will draw out the sword after them.

Young's Literal Translation
12:14 `And all who are round about him to help him, and all his bands, I do scatter to every wind, and a sword I draw out after them.

15

Modern Hebrew
וידעו כי־אני יהוה
בהפיצי אותם בגוים
וזריתי אותם
בארצות׃

Paleo-Hebrew (Before 585 B.C.)
12:15
-

.

Hebrew Transliterated
12:15 VYD'yV KY-'aNY YHVH BHPhYTShY 'aVThM BGVYM VZUrYThY 'aVThM B'aUrTShVTh.

Latin Vulgate
12:15 et scient quia ego Dominus quando dispersero illos in gentibus et disseminavero eos in terris

King James Version
12:15 And they shall know that I am the LORD, when I shall scatter them among the nations, and disperse them in the countries.

American Standard Version
12:15 And they shall know that I am Jehovah, when I shall disperse them among the nations, and scatter them through the countries.

Bible in Basic English
12:15 And they will be certain that I am the Lord, when I send them in flight among the nations, driving them out through the countries.

Darby's English Translation
12:15 And they shall know that I am Jehovah when I shall scatter them among the nations and disperse them through the countries.

Douay Rheims Bible
12:15 And they shall know that I am the Lord, when I shall have dispersed them among the nations, and scattered them in the countries.

Noah Webster Bible
12:15 And they shall know that I am the LORD, when I shall scatter them among the nations, and disperse them in the countries.

World English Bible
12:15 They shall know that I am Yahweh, when I shall disperse them among the nations, and scatter them through the countries.

Young's Literal Translation
12:15 And they have known that I am Jehovah, in My scattering them among nations, and I have spread them through lands;

16

Modern Hebrew
והותרתי מהם אנשי
מספר מחרב מרעב
ומדבר למען יספרו
את־כל־ תועבותיהם
בגוים אשר־באו שם
וידעו כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:16

- [image] [image] -

-
-
.

Hebrew Transliterated
12:16 VHVThUrThY MHM 'aNShY MSPhUr MChUrB MUr'yB VMDBUr LM'yN YSPhUrV 'aTh-KL- ThV'yBVThYHM BGVYM 'aShUr-B'aV ShM VYD'yV KY-'aNY YHVH.

Latin Vulgate
12:16 et relinquam ex eis viros paucos a gladio et fame et pestilentia ut narrent omnia scelera eorum in gentibus ad quas ingredientur et scient quia ego Dominus

King James Version
12:16 But I will leave a few men of them from the sword, from the famine, and from the pestilence; that they may declare all their abominations among the heathen whither they come; and they shall know that I am the LORD.

American Standard Version
12:16 But I will leave a few men of them from the sword, from the famine, and from the pestilence; that they may declare all their abominations among the nations whither they come; and they shall know that I am Jehovah.

Bible in Basic English
12:16 But a small number of them I will keep from the sword, from the need of food, and from disease, so that they may make clear all their disgusting ways among the nations where they come; and they will be certain that I am the Lord.

Darby's English Translation
12:16 But I will leave a few men of them from the sword, from the famine, and from the pestilence; that they may declare all their abominations among the nations whither they shall come; and they shall know that I am Jehovah.

Douay Rheims Bible
12:16 And I will leave a few men of them from the sword, and from the famine, and from the pestilence: that they may declare all their wicked deeds among the nations whither they shall go: and they shall know that I am the Lord.

Noah Webster Bible
12:16 But I will leave a few men of them from the sword, from the famine, and from the pestilence; that they may declare all their abominations among the heathen whither they come; and they shall know that I am the LORD.

World English Bible
12:16 But I will leave a few men of them from the sword, from the famine, and from the pestilence; that they may declare all their abominations among the nations where they come; and they shall know that I am Yahweh.

Young's Literal Translation
12:16 and I have left of them, a few in number, from the sword, from the famine, and from the pestilence, so that they recount all their abominations among the nations whither they have come, and they have known that I am Jehovah.`

17

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:17
-
.

Hebrew Transliterated
12:17 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
12:17 et factus est sermo Domini ad me dicens

King James Version
12:17 Moreover the word of the LORD came to me, saying,

American Standard Version
12:17 Moreover the word of Jehovah came to me, saying,

Bible in Basic English
12:17 Then the word of the Lord came to me, saying,

Darby's English Translation
12:17 And the word of Jehovah came to me, saying,

Douay Rheims Bible
12:17 And the word of the Lord came to me, saying:

Noah Webster Bible
12:17 Moreover the word of the LORD came to me, saying,

World English Bible
12:17 Moreover the word of Yahweh came to me, saying,

Young's Literal Translation
12:17 And there is a word of Jehovah unto me, saying,

18

Modern Hebrew
בן־אדם לחמך ברעש
תאכל ומימיך ברגזה
ובדאגה תשתה׃

Paleo-Hebrew (Before 585 B.C.)
12:18
-

.

Hebrew Transliterated
12:18 BN-'aDM LChMK BUr'ySh Th'aKL VMYMYK BUrGZH VBD'aGH ThShThH.

Latin Vulgate
12:18 fili hominis panem tuum in conturbatione comede sed et aquam tuam in festinatione et maerore bibe

King James Version
12:18 Son of man, eat thy bread with quaking, and drink thy water with trembling and with carefulness;

American Standard Version
12:18 Son of man, eat thy bread with quaking, and drink thy water with trembling and with fearfulness;

Bible in Basic English
12:18 Son of man, take your food with shaking fear, and your water with trouble and care;

Darby's English Translation
12:18 Son of man, eat thy bread with quaking, and drink thy water with trembling and with anxiety;

Douay Rheims Bible
12:18 Son of man, eat thy bread in trouble: and drink thy water in hurry and sorrow.

Noah Webster Bible
12:18 Son of man, eat thy bread with quaking, and drink thy water with trembling and with solicitude.

World English Bible
12:18 Son of man, eat your bread with quaking, and drink your water with trembling and with fearfulness;

Young's Literal Translation
12:18 `Son of man, thy bread in haste thou dost eat, and thy water with trembling and with fear thou dost drink;

19

Modern Hebrew
ואמרת אל־עם הארץ
כה־אמר אדני יהוה
ליושבי ירושלם
אל־אדמת ישראל
לחמם בדאגה יאכלו
ומימיהם בשממון
ישתו למען תשם
ארצה ממלאה מחמס
כל־הישבים בה׃

Paleo-Hebrew (Before 585 B.C.)
12:19
-
-

-

-
.

Hebrew Transliterated
12:19 V'aMUrTh 'aL-'yM H'aUrTSh KH-'aMUr 'aDNY YHVH LYVShBY YUrVShLM 'aL-'aDMTh YShUr'aL LChMM BD'aGH Y'aKLV VMYMYHM BShMMVN YShThV LM'yN ThShM 'aUrTShH MML'aH MChMS KL-HYShBYM BH.

Latin Vulgate
12:19 et dices ad populum terrae haec dicit Dominus Deus ad eos qui habitant in Hierusalem in terra Israhel panem suum in sollicitudine comedent et aquam suam in desolatione bibent ut desoletur terra a multitudine sua propter iniquitatem omnium qui habitant in ea

King James Version
12:19 And say unto the people of the land, Thus saith the Lord GOD of the inhabitants of Jerusalem, and of the land of Israel; They shall eat their bread with carefulness, and drink their water with astonishment, that her land may be desolate from all that is therein, because of the violence of all them that dwell therein.

American Standard Version
12:19 and say unto the people of the land, Thus saith the Lord Jehovah concerning the inhabitants of Jerusalem, and the land of Israel: They shall eat their bread with fearfulness, and drink their water in dismay, that her land may be desolate, and despoiled of all that is therein, because of the violence of all them that dwell therein.

Bible in Basic English
12:19 And say to the people of the land, This is what the Lord has said about the people of Jerusalem and the land of Israel: They will take their food with care and their drink with wonder, so that all the wealth of their land may be taken from it because of the violent ways of the people living in it.

Darby's English Translation
12:19 and say unto the people of the land, Thus saith the Lord Jehovah concerning the inhabitants of Jerusalem, in the land of Israel: They shall eat their bread with anxiety, and drink their water with astonishment, because her land shall be left desolate of all that is in it, for the violence of all them that dwell therein.

Douay Rheims Bible
12:19 And say to the people of the land: Thus saith the Lord God to them that dwell in Jerusalem in the land of Israel: They shall eat their bread in care, and drink their water in desolation: that the land may become desolate from the multitude that is therein, for the iniquity of all that dwell therein.

Noah Webster Bible
12:19 And say to the people of the land, Thus saith the Lord GOD of the inhabitants of Jerusalem, and of the land of Israel; They shall eat their bread with solicitude, and drink their water with astonishment, that her land may be desolate from all that is therein, because of the violence of all them that dwell therein.

World English Bible
12:19 and tell the people of the land, Thus says the Lord Yahweh concerning the inhabitants of Jerusalem, and the land of Israel: They shall eat their bread with fearfulness, and drink their water in dismay, that her land may be desolate, and despoiled of all that is therein, because of the violence of all those who dwell therein.

Young's Literal Translation
12:19 and thou hast said unto the people of the land, Thus said the Lord Jehovah concerning the inhabitants of Jerusalem, concerning the land of Israel: Their bread with fear they do eat, and their water with astonishment drink, because its land is desolate, because of its fulness, because of the violence of all who are dwelling in it.

20

Modern Hebrew
והערים הנושבות
תחרבנה והארץ שממה
תהיה וידעתם
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:20

-
.

Hebrew Transliterated
12:20 VH'yUrYM HNVShBVTh ThChUrBNH VH'aUrTSh ShMMH ThHYH VYD'yThM KY-'aNY YHVH.

Latin Vulgate
12:20 et civitates quae nunc habitantur desolatae erunt terraque deserta et scietis quia ego Dominus

King James Version
12:20 And the cities that are inhabited shall be laid waste, and the land shall be desolate; and ye shall know that I am the LORD.

American Standard Version
12:20 And the cities that are inhabited shall be laid waste, and the land shall be a desolation; and ye shall know that I am Jehovah.

Bible in Basic English
12:20 And the peopled towns will be made waste, and the land will become a wonder; and you will be certain that I am the Lord.

Darby's English Translation
12:20 And the cities that are inhabited shall be laid waste, and the land shall be a desolation; and ye shall know that I am Jehovah.

Douay Rheims Bible
12:20 And the cities that are now inhabited shall be laid waste, and the land shall be desolate: and you shall know that I am the Lord.

Noah Webster Bible
12:20 And the cities that are inhabited shall be laid waste, and the land shall be desolate; and ye shall know that I am the LORD.

World English Bible
12:20 The cities that are inhabited shall be laid waste, and the land shall be a desolation; and you shall know that I am Yahweh.

Young's Literal Translation
12:20 And the cities that are inhabited are laid waste, and the land is a desolation, and ye have known that I am Jehovah.`

21

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:21
-
.

Hebrew Transliterated
12:21 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
12:21 et factus est sermo Domini ad me dicens

King James Version
12:21 And the word of the LORD came unto me, saying,

American Standard Version
12:21 And the word of Jehovah came unto me, saying,

Bible in Basic English
12:21 And the word of the Lord came to me, saying,

Darby's English Translation
12:21 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
12:21 And the word of the Lord came to me, saying:

Noah Webster Bible
12:21 And the word of the LORD came to me, saying,

World English Bible
12:21 The word of Yahweh came to me, saying,

Young's Literal Translation
12:21 And there is a word of Jehovah unto me, saying,

22

Modern Hebrew
בן־אדם מה־המשל
הזה לכם על־אדמת
ישראל לאמר יארכו
הימים ואבד
כל־חזון׃

Paleo-Hebrew (Before 585 B.C.)
12:22
- [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
12:22 BN-'aDM MH-HMShL HZH LKM 'yL-'aDMTh YShUr'aL L'aMUr Y'aUrKV HYMYM V'aBD KL-ChZVN.

Latin Vulgate
12:22 fili hominis quod est proverbium istud vobis in terra Israhel dicentium in longum differentur dies et peribit omnis visio

King James Version
12:22 Son of man, what is that proverb that ye have in the land of Israel, saying, The days are prolonged, and every vision faileth?

American Standard Version
12:22 Son of man, what is this proverb that ye have in the land of Israel, saying, The days are prolonged, and every vision faileth?

Bible in Basic English
12:22 Son of man, what is this saying which you have about the land of Israel, The time is long and every vision comes to nothing?

Darby's English Translation
12:22 Son of man, what is that proverb which ye have in the land of Israel, saying, The days shall be prolonged, and every vision faileth?

Douay Rheims Bible
12:22 Son of man, what is this proverb that you have in the land of Israel? saying: The days shall be prolonged, and every vision shall fail.

Noah Webster Bible
12:22 Son of man, what is that proverb that ye have in the land of Israel, saying, The days are prolonged, and every vision faileth?

World English Bible
12:22 Son of man, what is this proverb that you have in the land of Israel, saying, The days are prolonged, and every vision fails?

Young's Literal Translation
12:22 `Son of man, what is this simile to you, concerning the land of Israel, saying, Prolonged are the days, and perished hath every vision?

23

Modern Hebrew
לכן אמר אליהם
כה־אמר אדני יהוה
השבתי את־המשל הזה
ולא־ימשלו אתו עוד
בישראל כי אם־דבר
אליהם קרבו הימים
ודבר כל־חזון׃

Paleo-Hebrew (Before 585 B.C.)
12:23

-

-
-

-

. -

Hebrew Transliterated
12:23 LKN 'aMUr 'aLYHM KH-'aMUr 'aDNY YHVH HShBThY 'aTh-HMShL HZH VL'a-YMShLV 'aThV 'yVD BYShUr'aL KY 'aM-DBUr 'aLYHM QUrBV HYMYM VDBUr KL-ChZVN.

Latin Vulgate
12:23 ideo dic ad eos haec dicit Dominus Deus quiescere faciam proverbium istud neque vulgo dicetur ultra in Israhel et loquere ad eos quod adpropinquaverint dies et sermo omnis visionis

King James Version
12:23 Tell them therefore, Thus saith the Lord GOD; I will make this proverb to cease, and they shall no more use it as a proverb in Israel; but say unto them, The days are at hand, and the effect of every vision.

American Standard Version
12:23 Tell them therefore, Thus saith the Lord Jehovah: I will make this proverb to cease, and they shall no more use it as a proverb in Israel; but say unto them, The days are at hand, and the fulfilment of every vision.

Bible in Basic English
12:23 For this cause say to them, This is what the Lord has said: I have made this saying come to an end, and it will no longer be used as a common saying in Israel; but say to them, The days are near, and the effect of every vision.

Darby's English Translation
12:23 Tell them therefore, Thus saith the Lord Jehovah: I will make this proverb to cease, and they shall no more use it as a proverb in Israel; but say unto them, The days are at hand, and the accomplishment of every vision.

Douay Rheims Bible
12:23 Say to them therefore: Thus saith the Lord God: I will make this proverb to cease, neither shall it be any more a common saying in Israel: and tell them that the days are at hand, and the effect of every vision.

Noah Webster Bible
12:23 Tell them therefore, Thus saith the Lord GOD: I will make this proverb to cease, and they shall no more use it as a proverb in Israel; but say to them, The days are at hand, and the effect of every vision.

World English Bible
12:23 Tell them therefore, Thus says the Lord Yahweh: I will make this proverb to cease, and they shall no more use it as a proverb in Israel; but tell them, The days are at hand, and the fulfillment of every vision.

Young's Literal Translation
12:23 therefore say unto them: Thus said the Lord Jehovah: I have caused this simile to cease, And they use it not as a simile again in Israel, But speak to them: Drawn near have the days, And spoken hath every vision.

24

Modern Hebrew
כי לא יהיה עוד
כל־חזון שוא ומקסם
חלק בתוך בית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
12:24

-

.

Hebrew Transliterated
12:24 KY L'a YHYH 'yVD KL-ChZVN ShV'a VMQSM ChLQ BThVK BYTh YShUr'aL.

Latin Vulgate
12:24 non enim erit ultra omnis visio cassa neque divinatio ambigua in medio filiorum Israhel

King James Version
12:24 For there shall be no more any vain vision nor flattering divination within the house of Israel.

American Standard Version
12:24 For there shall be no more any false vision nor flattering divination within the house of Israel.

Bible in Basic English
12:24 For there will be no more false visions or smooth use of secret arts in Israel.

Darby's English Translation
12:24 For there shall be no more any vain vision nor flattering divination in the midst of the house of Israel.

Douay Rheims Bible
12:24 For there shall be no more any vain visions, nor doubtful divination in the midst of the children of Israel.

Noah Webster Bible
12:24 For there shall no more be any vain vision nor flattering divination within the house of Israel.

World English Bible
12:24 For there shall be no more any false vision nor flattering divination within the house of Israel.

Young's Literal Translation
12:24 For there is no more any vain vision, and flattering divination, In the midst of the house of Israel.

25

Modern Hebrew
כי אני יהוה אדבר
את אשר אדבר דבר
ויעשה לא תמשך עוד
כי בימיכם בית
המרי אדבר דבר
ועשיתיו נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:25

.

Hebrew Transliterated
12:25 KY 'aNY YHVH 'aDBUr 'aTh 'aShUr 'aDBUr DBUr VY'yShH L'a ThMShK 'yVD KY BYMYKM BYTh HMUrY 'aDBUr DBUr V'yShYThYV N'aM 'aDNY YHVH.

Latin Vulgate
12:25 quia ego Dominus loquar quodcumque locutus fuero verbum et fiet non prolongabitur amplius sed in diebus vestris domus exasperans loquar verbum et faciam illud dicit Dominus Deus

King James Version
12:25 For I am the LORD: I will speak, and the word that I shall speak shall come to pass; it shall be no more prolonged: for in your days, O rebellious house, will I say the word, and will perform it, saith the Lord GOD.

American Standard Version
12:25 For I am Jehovah; I will speak, and the word that I shall speak shall be performed; it shall be no more deferred: for in your days, O rebellious house, will I speak the word, and will perform it, saith the Lord Jehovah.

Bible in Basic English
12:25 For I am the Lord; I will say the word and what I say I will do; it will not be put off: for in your days, O uncontrolled people, I will say the word and do it, says the Lord.

Darby's English Translation
12:25 For I am Jehovah; I will speak, and the word that I shall speak shall be performed, it shall be no more deferred. For in your days, O rebellious house, will I speak the word and will perform it, saith the Lord Jehovah.

Douay Rheims Bible
12:25 For I the Lord will speak: and what word soever I shall speak, it shall come to pass, and shall not be prolonged any more: but in your days, ye provoking house, I will speak the word, and will do it, saith the Lord God.

Noah Webster Bible
12:25 For I am the LORD: I will speak, and the word that I shall speak shall come to pass; it shall no more be prolonged: for in your days, O rebellious house, will I say the word, and will perform it, saith the Lord GOD.

World English Bible
12:25 For I am Yahweh; I will speak, and the word that I shall speak shall be performed; it shall be no more deferred: for in your days, rebellious house, will I speak the word, and will perform it, says the Lord Yahweh.

Young's Literal Translation
12:25 For I am Jehovah, I speak, The word that I speak -- it is done, It is not prolonged any more, For, in your days, O rebellious house, I speak a word, and I have done it, An affirmation of the Lord Jehovah.`

26

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
12:26
-
.

Hebrew Transliterated
12:26 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
12:26 et factus est sermo Domini ad me dicens

King James Version
12:26 Again the word of the LORD came to me, saying,

American Standard Version
12:26 Again the word of Jehovah came to me, saying,

Bible in Basic English
12:26 Again the word of the Lord came to me, saying,

Darby's English Translation
12:26 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
12:26 And the word of the Lord came to me, saying:

Noah Webster Bible
12:26 Again the word of the LORD came to me, saying,

World English Bible
12:26 Again the word of Yahweh came to me, saying,

Young's Literal Translation
12:26 And there is a word of Jehovah unto me, saying:

27

Modern Hebrew
בן־אדם הנה
בית־ישראל אמרים
החזון אשר־הוא חזה
לימים רבים ולעתים
רחוקות הוא נבא׃

Paleo-Hebrew (Before 585 B.C.)
12:27
-
-
-

.

Hebrew Transliterated
12:27 BN-'aDM HNH BYTh-YShUr'aL 'aMUrYM HChZVN 'aShUr-HV'a ChZH LYMYM UrBYM VL'yThYM UrChVQVTh HV'a NB'a.

Latin Vulgate
12:27 fili hominis ecce domus Israhel dicentium visio quam hic videt in dies multos et in tempora longa iste prophetat

King James Version
12:27 Son of man, behold, they of the house of Israel say, The vision that he seeth is for many days to come, and he prophesieth of the times that are far off.

American Standard Version
12:27 Son of man, behold, they of the house of Israel say, The vision that he seeth is for many day to come, and he prophesieth of times that are far off.

Bible in Basic English
12:27 Son of man, see, the children of Israel say, The vision which he sees is for the days which are a long way off, and his words are of times still far away.

Darby's English Translation
12:27 Son of man, behold, they of the house of Israel say, The vision that he seeth is for many days, and he prophesieth of times that are far off.

Douay Rheims Bible
12:27 Son of man, behold the house of Israel, they that say: The vision that this man seeth, is for many days to come: and this men prophesieth of times afar off.

Noah Webster Bible
12:27 Son of man, behold, they of the house of Israel say, The vision that he seeth is for many days to come, and he prophesieth of the times that are distant.

World English Bible
12:27 Son of man, behold, they of the house of Israel say, The vision that he sees is for many day to come, and he prophesies of times that are far off.

Young's Literal Translation
12:27 `Son of man, lo, the house of Israel are saying, The vision that he is seeing is for many days, and of times far off he is prophesying,

28

Modern Hebrew
לכן אמר אליהם כה
אמר אדני יהוה
לא־תמשך עוד
כל־דברי אשר אדבר
דבר ויעשה נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
12:28

-
-

.

Hebrew Transliterated
12:28 LKN 'aMUr 'aLYHM KH 'aMUr 'aDNY YHVH L'a-ThMShK 'yVD KL-DBUrY 'aShUr 'aDBUr DBUr VY'yShH N'aM 'aDNY YHVH.

Latin Vulgate
12:28 propterea dic ad eos haec dicit Dominus Deus non prolongabitur ultra omnis sermo meus verbum quod locutus fuero conplebitur dicit Dominus Deus

King James Version
12:28 Therefore say unto them, Thus saith the Lord GOD; There shall none of my words be prolonged any more, but the word which I have spoken shall be done, saith the Lord GOD.

American Standard Version
12:28 Therefore say unto them, Thus saith the Lord Jehovah: There shall none of my words be deferred any more, but the word which I shall speak shall be performed, saith the Lord Jehovah.

Bible in Basic English
12:28 Say to them then, This is what the Lord has said: Not one of my words will be put off any longer, but what I say I will do, says the Lord.

Darby's English Translation
12:28 Therefore say unto them, Thus saith the Lord Jehovah: There shall none of my words be deferred any more, but the word that I have spoken shall be done, saith the Lord Jehovah.

Douay Rheims Bible
12:28 Therefore say to them: Thus saith the Lord God: Not one word of mine shall be prolonged any more: the word that I shall speak shall be accomplished, saith the Lord God.

Noah Webster Bible
12:28 Therefore say to them, Thus saith the Lord GOD; There shall none of my words be further deferred, but the word which I have spoken shall be done, saith the Lord GOD.

World English Bible
12:28 Therefore tell them, Thus says the Lord Yahweh: There shall none of my words be deferred any more, but the word which I shall speak shall be performed, says the Lord Yahweh.

Young's Literal Translation
12:28 therefore say unto them: Thus said the Lord Jehovah: None of my words are prolonged any more, When I speak a word -- it is done, An affirmation of the Lord Jehovah!`

Ezekiel 13


Ezekiel Chapter 13 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 12

The Book of the Prophet Ezekiel

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
13:1
-
.

Hebrew Transliterated
13:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
13:1 et factus est sermo Domini ad me dicens

King James Version
13:1 And the word of the LORD came unto me, saying,

American Standard Version
13:1 And the word of Jehovah came unto me, saying,

Bible in Basic English
13:1 And the word of the Lord came to me, saying,

Darby's English Translation
13:1 And the word of Jehovah came unto me, saying:

Douay Rheims Bible
13:1 And the word of the Lord came to me, saying:

Noah Webster Bible
13:1 And the word of the LORD came to me, saying,

World English Bible
13:1 The word of Yahweh came to me, saying,

Young's Literal Translation
13:1 And there is a word of Jehovah unto me, saying,

2

Modern Hebrew
בן־אדם הנבא
אל־נביאי ישראל
הנבאים ואמרת
לנביאי מלבם שמעו
דבר־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:2
-
-

-
.

Hebrew Transliterated
13:2 BN-'aDM HNB'a 'aL-NBY'aY YShUr'aL HNB'aYM V'aMUrTh LNBY'aY MLBM ShM'yV DBUr- YHVH.

Latin Vulgate
13:2 fili hominis vaticinare ad prophetas Israhel qui prophetant et dices prophetantibus de corde suo audite verbum Domini

King James Version
13:2 Son of man, prophesy against the prophets of Israel that prophesy, and say thou unto them that prophesy out of their own hearts, Hear ye the word of the LORD;

American Standard Version
13:2 Son of man, prophesy against the prophets of Israel that prophesy, and say thou unto them that prophesy out of their own heart, Hear ye the word of Jehovah:

Bible in Basic English
13:2 Son of man, be a prophet against the prophets of Israel, and say to those prophets whose words are the invention of their hearts, Give ear to the word of the Lord;

Darby's English Translation
13:2 Son of man, prophesy against the prophets of Israel that prophesy, and say unto them that prophesy out of their own heart, Hear ye the word of Jehovah.

Douay Rheims Bible
13:2 Son of man, prophesy thou against the prophets of Israel that prophesy: and thou shalt say to them that prophesy out of their own heart: Hear ye the word of the Lord:

Noah Webster Bible
13:2 Son of man, prophesy against the prophets of Israel that prophesy, and say thou to them that prophesy out of their own hearts, Hear ye the word of the LORD;

World English Bible
13:2 Son of man, prophesy against the prophets of Israel who prophesy, and say you to those who prophesy out of their own heart, Hear you the word of Yahweh:

Young's Literal Translation
13:2 `Son of man, prophesy concerning the prophets of Israel who are prophesying, and thou hast said to those prophesying from their own heart: Hear ye a word of Jehovah:

3

Modern Hebrew
כה אמר אדני יהוה
הוי על־הנביאים
הנבלים אשר הלכים
אחר רוחם ולבלתי
ראו׃

Paleo-Hebrew (Before 585 B.C.)
13:3

-

.

Hebrew Transliterated
13:3 KH 'aMUr 'aDNY YHVH HVY 'yL-HNBY'aYM HNBLYM 'aShUr HLKYM 'aChUr UrVChM VLBLThY Ur'aV.

Latin Vulgate
13:3 haec dicit Dominus Deus vae prophetis insipientibus qui sequuntur spiritum suum et nihil vident

King James Version
13:3 Thus saith the Lord GOD; Woe unto the foolish prophets, that follow their own spirit, and have seen nothing!

American Standard Version
13:3 Thus saith the Lord Jehovah, Woe unto the foolish prophets, that follow their own spirit, and have seen nothing!

Bible in Basic English
13:3 This is what the Lord has said: A curse on the foolish prophets who go after the spirit which is in them and have seen nothing!

Darby's English Translation
13:3 Thus saith the Lord Jehovah: Woe unto the foolish prophets, that follow their own spirit, and have seen nothing!

Douay Rheims Bible
13:3 Thus saith the Lord God: Woe to the foolish prophets that follow their own spirit, and see nothing.

Noah Webster Bible
13:3 Thus saith the Lord GOD; Woe to the foolish prophets, that follow their own spirit, and have seen nothing!

World English Bible
13:3 Thus says the Lord Yahweh, Woe to the foolish prophets, who follow their own spirit, and have seen nothing!

Young's Literal Translation
13:3 Thus said the Lord Jehovah: Wo unto the prophets who are foolish, Who are going after their own spirit, And they have seen nothing.

4

Modern Hebrew
כשעלים בחרבות
נביאיך ישראל היו׃

Paleo-Hebrew (Before 585 B.C.)
13:4

.

Hebrew Transliterated
13:4 KSh'yLYM BChUrBVTh NBY'aYK YShUr'aL HYV.

Latin Vulgate
13:4 quasi vulpes in desertis prophetae tui Israhel erant

King James Version
13:4 O Israel, thy prophets are like the foxes in the deserts.

American Standard Version
13:4 O Israel, thy prophets have been like foxes in the waste places.

Bible in Basic English
13:4 O Israel, your prophets have been like jackals in the waste places.

Darby's English Translation
13:4 O Israel, thy prophets have been like foxes in desert places.

Douay Rheims Bible
13:4 Thy prophets, O Israel, were like foxes in the deserts.

Noah Webster Bible
13:4 O Israel, thy prophets are like the foxes in the deserts.

World English Bible
13:4 Israel, your prophets have been like foxes in the waste places.

Young's Literal Translation
13:4 As foxes in the wastes, Thy prophets, O Israel, have been.

5

Modern Hebrew
לא עליתם בפרצות
ותגדרו גדר על־בית
ישראל לעמד במלחמה
ביום יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:5

-

.

Hebrew Transliterated
13:5 L'a 'yLYThM BPhUrTShVTh VThGDUrV GDUr 'yL-BYTh YShUr'aL L'yMD BMLChMH BYVM YHVH.

Latin Vulgate
13:5 non ascendistis ex adverso neque opposuistis murum pro domo Israhel ut staretis in proelio in die Domini

King James Version
13:5 Ye have not gone up into the gaps, neither made up the hedge for the house of Israel to stand in the battle in the day of the LORD.

American Standard Version
13:5 Ye have not gone up into the gaps, neither built up the wall for the house of Israel, to stand in the battle in the day of Jehovah.

Bible in Basic English
13:5 You have not gone up into the broken places or made up the wall for the children of Israel to take your place in the fight in the day of the Lord.

Darby's English Translation
13:5 Ye have not gone up into the breaches, nor made up the fence for the house of Israel, to stand in the battle in the day of Jehovah.

Douay Rheims Bible
13:5 You have not gone up to face the enemy, nor have you set up a wall for the house of Israel, to stand in battle in the day of the Lord.

Noah Webster Bible
13:5 Ye have not gone up into the gaps, neither made up the hedge for the house of Israel to stand in the battle in the day of the LORD.

World English Bible
13:5 You have not gone up into the gaps, neither built up the wall for the house of Israel, to stand in the battle in the day of Yahweh.

Young's Literal Translation
13:5 Ye have not gone up into breaches, Nor do ye make a fence for the house of Israel, To stand in battle in a day of Jehovah.

6

Modern Hebrew
חזו שוא וקסם כזב
האמרים נאם־יהוה
ויהוה לא שלחם
ויחלו לקים דבר׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-

.

Hebrew Transliterated
13:6 ChZV ShV'a VQSM KZB H'aMUrYM N'aM-YHVH VYHVH L'a ShLChM VYChLV LQYM DBUr.

Latin Vulgate
13:6 vident vana et divinant mendacium dicentes ait Dominus cum Dominus non miserit eos et perseveraverunt confirmare sermonem

King James Version
13:6 They have seen vanity and lying divination, saying, The LORD saith: and the LORD hath not sent them: and they have made others to hope that they would confirm the word.

American Standard Version
13:6 They have seen falsehood and lying divination, that say, Jehovah saith; but Jehovah hath not sent them: and they have made men to hope that the word would be confirmed.

Bible in Basic English
13:6 They have seen visions without substance and made use of secret arts, who say, The Lord has said; and the Lord has not sent them: hoping that the word would have effect.

Darby's English Translation
13:6 They have seen vanity and lying divination, that say, Jehovah saith! and Jehovah hath not sent them; and they make them to hope that the word will be fulfilled.

Douay Rheims Bible
13:6 They see vain things, and they foretell lies, saying: The Lord saith: whereas the Lord hath not sent them: and they have persisted to confirm what they have said.

Noah Webster Bible
13:6 They have seen vanity and lying divination, saying, The LORD saith: and the LORD hath not sent them: and they have made others to hope that they would confirm the word.

World English Bible
13:6 They have seen falsehood and lying divination, who say, Yahweh says; but Yahweh has not sent them: and they have made men to hope that the word would be confirmed.

Young's Literal Translation
13:6 They have seen vanity, and lying divination, Who are saying: An affirmation of Jehovah, And Jehovah hath not sent them, And they have hoped to establish a word.

7

Modern Hebrew
הלוא מחזה־שוא
חזיתם ומקסם כזב
אמרתם ואמרים
נאם־יהוה ואני לא
דברתי׃

Paleo-Hebrew (Before 585 B.C.)
13:7
-

-

.

Hebrew Transliterated
13:7 HLV'a MChZH-ShV'a ChZYThM VMQSM KZB 'aMUrThM V'aMUrYM N'aM-YHVH V'aNY L'a DBUrThY.

Latin Vulgate
13:7 numquid non visionem cassam vidistis et divinationem mendacem locuti estis et dicitis ait Dominus cum ego non sim locutus

King James Version
13:7 Have ye not seen a vain vision, and have ye not spoken a lying divination, whereas ye say, The LORD saith it; albeit I have not spoken?

American Standard Version
13:7 Have ye not seen a false vision, and have ye not spoken a lying divination, in that ye say, Jehovah saith; albeit I have not spoken?

Bible in Basic English
13:7 Have you not seen a vision without substance and have you not falsely made use of secret arts, when you say, The Lord has said; though I have said nothing?

Darby's English Translation
13:7 Have ye not seen a vain vision, and spoken a lying divination, when ye say, Jehovah saith; and I have not spoken?

Douay Rheims Bible
13:7 Have you not seen a vain vision and spoken a lying divination: and you say: The Lord saith: whereas I have not spoken.

Noah Webster Bible
13:7 Have ye not seen a vain vision, and have ye not spoken a lying divination, whereas ye say, The LORD saith it, although I have not spoken?

World English Bible
13:7 Haven`t you seen a false vision, and haven`t you spoken a lying divination, in that you say, Yahweh says; but I have not spoken?

Young's Literal Translation
13:7 A vain vision have ye not seen, And a lying divination spoken, When ye say: An affirmation of Jehovah, And I have not spoken?

8

Modern Hebrew
לכן כה אמר אדני
יהוה יען דברכם
שוא וחזיתם כזב
לכן הנני אליכם
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:8

.

Hebrew Transliterated
13:8 LKN KH 'aMUr 'aDNY YHVH Y'yN DBUrKM ShV'a VChZYThM KZB LKN HNNY 'aLYKM N'aM 'aDNY YHVH.

Latin Vulgate
13:8 propterea haec dicit Dominus Deus quia locuti estis vana et vidistis mendacium ideo ecce ego ad vos ait Dominus Deus

King James Version
13:8 Therefore thus saith the Lord GOD; Because ye have spoken vanity, and seen lies, therefore, behold, I am against you, saith the Lord GOD.

American Standard Version
13:8 Therefore thus saith the Lord Jehovah: Because ye have spoken falsehood, and seen lies, therefore, behold, I am against you, saith the Lord Jehovah.

Bible in Basic English
13:8 So this is what the Lord has said: Because your words are without substance and your visions are false, see, I am against you, says the Lord.

Darby's English Translation
13:8 Therefore thus saith the Lord Jehovah: Because ye speak vanity, and have seen lies, therefore behold, I am against you, saith the Lord Jehovah.

Douay Rheims Bible
13:8 Therefore thus saith the Lord God: Because you have spoken vain things, and have seen lies: therefore behold I come against you, saith the Lord God.

Noah Webster Bible
13:8 Therefore thus saith the Lord GOD; Because ye have spoken vanity, and seen lies, therefore, behold, I am against you, saith the Lord GOD.

World English Bible
13:8 Therefore thus says the Lord Yahweh: Because you have spoken falsehood, and seen lies, therefore, behold, I am against you, says the Lord Yahweh.

Young's Literal Translation
13:8 Therefore, thus said the Lord Jehovah: Because ye have spoken vanity, and seen a lie, Therefore, lo, I am against you, An affirmation of the Lord Jehovah.

9

Modern Hebrew
והיתה ידי
אל־הנביאים החזים
שוא והקסמים כזב
בסוד עמי לא־יהיו
ובכתב בית־ישראל
לא יכתבו ואל־אדמת
ישראל לא יבאו
וידעתם כי אני
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:9

-

-
-

-

.

Hebrew Transliterated
13:9 VHYThH YDY 'aL-HNBY'aYM HChZYM ShV'a VHQSMYM KZB BSVD 'yMY L'a-YHYV VBKThB BYTh-YShUr'aL L'a YKThBV V'aL-'aDMTh YShUr'aL L'a YB'aV VYD'yThM KY 'aNY 'aDNY YHVH.

Latin Vulgate
13:9 et erit manus mea super prophetas qui vident vana et divinant mendacium in concilio populi mei non erunt et in scriptura domus Israhel non scribentur nec in terra Israhel ingredientur et scietis quia ego Dominus Deus

King James Version
13:9 And mine hand shall be upon the prophets that see vanity, and that divine lies: they shall not be in the assembly of my people, neither shall they be written in the writing of the house of Israel, neither shall they enter into the land of Israel; and ye shall know that I am the Lord GOD.

American Standard Version
13:9 And my hand shall be against the prophets that see false visions, and that divine lies: they shall not be in the council of my people, neither shall they be written in the writing of the house of Israel, neither shall they enter into the land of Israel; and ye shall know that I am the Lord Jehovah.

Bible in Basic English
13:9 And my hand will be against the prophets who see visions without substance and who make false use of secret arts: they will not be in the secret of my people, and they will not be recorded in the list of the children of Israel, and they will not come into the land of Israel; and it will be clear to you that I am the Lord.

Darby's English Translation
13:9 And my hand shall be against the prophets that see vanity and that divine lies: they shall not be in the council of my people, neither shall they be written in the register of the house of Israel, and they shall not enter into the land of Israel: and ye shall know that I am the Lord Jehovah.

Douay Rheims Bible
13:9 And my hand shall be upon the prophets that see vain things, and that divine lies: they shall not be in the council of my people, nor shall they be written in the writing of the house of Israel, neither shall they enter into the land of Israel, and you shall know that I am the Lord God.

Noah Webster Bible
13:9 And my hand shall be upon the prophets that see vanity, and that divine lies: they shall not be in the assembly of my people, neither shall they be written in the writing of the house of Israel, neither shall they enter into the land of Israel; and ye shall know that I am the Lord GOD.

World English Bible
13:9 My hand shall be against the prophets who see false visions, and who divine lies: they shall not be in the council of my people, neither shall they be written in the writing of the house of Israel, neither shall they enter into the land of Israel; and you shall know that I am the Lord Yahweh.

Young's Literal Translation
13:9 And My hand hath been on the prophets, Who are seeing vanity, and who are divining a lie, In the assembly of My people they are not, And in the writing of the house of Israel they are not written, And unto the ground of Israel they come not, And ye have known that I am the Lord Jehovah.

10

Modern Hebrew
יען וביען הטעו
את־עמי לאמר שלום
ואין שלום והוא
בנה חיץ והנם טחים
אתו תפל׃

Paleo-Hebrew (Before 585 B.C.)
13:10

-

.

Hebrew Transliterated
13:10 Y'yN VBY'yN HT'yV 'aTh-'yMY L'aMUr ShLVM V'aYN ShLVM VHV'a BNH ChYTSh VHNM TChYM 'aThV ThPhL.

Latin Vulgate
13:10 eo quod deceperint populum meum dicentes pax et non est pax et ipse aedificabat parietem illi autem liniebant eum luto absque paleis

King James Version
13:10 Because, even because they have seduced my people, saying, Peace; and there was no peace; and one built up a wall, and, lo, others daubed it with untempered morter:

American Standard Version
13:10 Because, even because they have seduced my people, saying, Peace; and there is no peace; and when one buildeth up a wall, behold, they daub it with untempered mortar:

Bible in Basic English
13:10 Because, even because they have been guiding my people into error, saying, Peace; when there is no peace; and in the building of a division wall they put whitewash on it:

Darby's English Translation
13:10 Because, yea because they have seduced my people, saying, Peace! and there is no peace; and one buildeth up a wall, and lo, they daub it with untempered mortar --

Douay Rheims Bible
13:10 Because they have deceived my people, saying: Peace, and there is no peace: and the people built up a wall, and they daubed it with dirt without straw.

Noah Webster Bible
13:10 Because, even because they have seduced my people, saying, Peace; and there was no peace; and one built up a wall, and lo, others daubed it with untempered mortar:

World English Bible
13:10 Because, even because they have seduced my people, saying, Peace; and there is no peace; and when one builds up a wall, behold, they daub it with whitewash:

Young's Literal Translation
13:10 Because, even because, they did cause My people to err, Saying, Peace! and there is no peace, And that one is building a wall, And lo, they are daubing it with chalk.

11

Modern Hebrew
אמר אל־טחי תפל
ויפל היה גשם שוטף
ואתנה אבני אלגביש
תפלנה ורוח סערות
תבקע׃

Paleo-Hebrew (Before 585 B.C.)
13:11
-

.

Hebrew Transliterated
13:11 'aMUr 'aL-TChY ThPhL VYPhL HYH GShM ShVTPh V'aThNH 'aBNY 'aLGBYSh ThPhLNH VUrVCh S'yUrVTh ThBQ'y.

Latin Vulgate
13:11 dic ad eos qui liniunt absque temperatura quod casurus sit erit enim imber inundans et dabo lapides praegrandes desuper inruentes et ventum procellae dissipantem

King James Version
13:11 Say unto them which daub it with untempered morter, that it shall fall: there shall be an overflowing shower; and ye, O great hailstones, shall fall; and a stormy wind shall rend it.

American Standard Version
13:11 say unto them that daub it with untempered mortar, that it shall fall: there shall be an overflowing shower; and ye, O great hailstones, shall fall; and a stormy wind shall rend it.

Bible in Basic English
13:11 Say to those who put whitewash on it, There will be an overflowing shower; and you, O ice-drops, will come raining down; and it will be broken in two by the storm-wind.

Darby's English Translation
13:11 say unto them which daub it with untempered mortar that it shall fall: there shall be an overflowing rain, and ye, O great hailstones, shall fall, and a stormy wind shall burst forth.

Douay Rheims Bible
13:11 Say to them that daub without tempering, that it shall fall: for there shall be an overflowing shower, and I will cause great hailstones to fall violently from above, and a stormy wind to throw it down.

Noah Webster Bible
13:11 Say to them who daub it with untempered mortar, that it shall fall: there shall be an overflowing shower; and ye, O great hailstones, shall fall; and a stormy wind shall rend it.

World English Bible
13:11 tell those who daub it with whitewash, that it shall fall: there shall be an overflowing shower; and you, great hailstones, shall fall; and a stormy wind shall tear it.

Young's Literal Translation
13:11 Say to those daubing with chalk -- It falleth, There hath been an overflowing shower, And ye, O hailstones, do fall, And a tempestuous wind doth rend,

12

Modern Hebrew
והנה נפל הקיר
הלוא יאמר אליכם
איה הטיח אשר
טחתם׃

Paleo-Hebrew (Before 585 B.C.)
13:12

.

Hebrew Transliterated
13:12 VHNH NPhL HQYUr HLV'a Y'aMUr 'aLYKM 'aYH HTYCh 'aShUr TChThM.

Latin Vulgate
13:12 siquidem ecce cecidit paries numquid non dicetur vobis ubi est litura quam levistis

King James Version
13:12 Lo, when the wall is fallen, shall it not be said unto you, Where is the daubing wherewith ye have daubed it?

American Standard Version
13:12 Lo, when the wall is fallen, shall it not be said unto you, Where is the daubing wherewith ye have daubed it?

Bible in Basic English
13:12 And when the wall has come down, will they not say to you, Where is the whitewash which you put on it?

Darby's English Translation
13:12 And lo, when the wall is fallen, shall it not be said unto you, Where is the daubing with which ye have daubed it?

Douay Rheims Bible
13:12 Behold, when the wall is fallen: shall it not be said to you: Where is the daubing wherewith you have daubed it?

Noah Webster Bible
13:12 Lo, when the wall hath fallen, shall it not be said to you, Where is the daubing with which ye have daubed it?

World English Bible
13:12 Behold, when the wall is fallen, shall it not be said to you, Where is the daubing with which you have daubed it?

Young's Literal Translation
13:12 And lo, fallen hath the wall! Doth not one say unto you, Where is the daubing that ye daubed?

13

Modern Hebrew
לכן כה אמר אדני
יהוה ובקעתי
רוח־סערות בחמתי
וגשם שטף באפי
יהיה ואבני אלגביש
בחמה לכלה׃

Paleo-Hebrew (Before 585 B.C.)
13:13

-

.

Hebrew Transliterated
13:13 LKN KH 'aMUr 'aDNY YHVH VBQ'yThY UrVCh-S'yUrVTh BChMThY VGShM ShTPh B'aPhY YHYH V'aBNY 'aLGBYSh BChMH LKLH.

Latin Vulgate
13:13 propterea haec dicit Dominus Deus et erumpere faciam spiritum tempestatum in indignatione mea et imber inundans in furore meo erit et lapides grandes in ira in consummationem

King James Version
13:13 Therefore thus saith the Lord GOD; I will even rend it with a stormy wind in my fury; and there shall be an overflowing shower in mine anger, and great hailstones in my fury to consume it.

American Standard Version
13:13 Therefore thus saith the Lord Jehovah: I will even rend it with a stormy wind in my wrath; and there shall be an overflowing shower in mine anger, and great hailstones in wrath to consume it.

Bible in Basic English
13:13 For this reason, the Lord has said: I will have it broken in two by a storm-wind in my passion; and there will be an overflowing shower in my wrath, and you, O ice-drops, will come raining angrily down.

Darby's English Translation
13:13 Therefore thus saith the Lord Jehovah: I will cause to burst forth a stormy wind in my fury; and there shall be an overflowing rain in mine anger, and hail-stones in fury for utter destruction.

Douay Rheims Bible
13:13 Therefore thus saith the Lord God: Lo, I will cause a stormy wind to break forth in my indignation, and there shall be an overflowing shower in my anger: and great hailstones in my wrath to consume.

Noah Webster Bible
13:13 Therefore thus saith the Lord GOD; I will even rend it with a stormy wind in my fury; and there shall be an overflowing shower in my anger, and great hailstones in my fury to consume it.

World English Bible
13:13 Therefore thus says the Lord Yahweh: I will even tear it with a stormy wind in my wrath; and there shall be an overflowing shower in my anger, and great hailstones in wrath to consume it.

Young's Literal Translation
13:13 Therefore, thus said the Lord Jehovah: I have rent with a tempestuous wind in My fury, And an overflowing shower is in Mine anger, And hailstones in My fury -- to consume.

14

Modern Hebrew
והרסתי את־הקיר
אשר־טחתם תפל
והגעתיהו אל־הארץ
ונגלה יסדו ונפלה
וכליתם בתוכה
וידעתם כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:14
-
-
-

. -

Hebrew Transliterated
13:14 VHUrSThY 'aTh-HQYUr 'aShUr-TChThM ThPhL VHG'yThYHV 'aL-H'aUrTSh VNGLH YSDV VNPhLH VKLYThM BThVKH VYD'yThM KY-'aNY YHVH.

Latin Vulgate
13:14 et destruam parietem quem levistis absque temperamento et adaequabo eum terrae et revelabitur fundamentum eius et cadet et consumetur in medio eius et scietis quia ego sum Dominus

King James Version
13:14 So will I break down the wall that ye have daubed with untempered morter, and bring it down to the ground, so that the foundation thereof shall be discovered, and it shall fall, and ye shall be consumed in the midst thereof: and ye shall know that I am the LORD.

American Standard Version
13:14 So will I break down the wall that ye have daubed with untempered mortar, and bring it down to the ground, so that the foundation thereof shall be uncovered; and it shall fall, and ye shall be consumed in the midst thereof: and ye shall know that I am Jehovah.

Bible in Basic English
13:14 So I will let the wall, which you were covering with whitewash, be broken down; I will have it levelled to the earth so that its base is uncovered: it will come down, and destruction will come on you with it; and it will be clear to you that I am the Lord.

Darby's English Translation
13:14 And I will break down the wall that ye have daubed with untempered mortar, and bring it down to the ground, so that the foundation thereof shall be discovered; and it shall fall, and ye shall be destroyed in the midst thereof; and ye shall know that I am Jehovah.

Douay Rheims Bible
13:14 And I will break down the wall that you have daubed with untempered mortar: and I will make it even with the ground, and the foundation thereof shall be laid bare: and it shall fall, and shall be consumed in the midst thereof: and you shall know that I am the Lord.

Noah Webster Bible
13:14 So will I break down the wall that ye have daubed with untempered mortar, and bring it down to the ground, so that its foundation shall be made bare, and it shall fall, and ye shall be consumed in the midst of it: and ye shall know that I am the LORD.

World English Bible
13:14 So will I break down the wall that you have daubed with whitewash, and bring it down to the ground, so that the foundation of it shall be uncovered; and it shall fall, and you shall be consumed in the midst of it: and you shall know that I am Yahweh.

Young's Literal Translation
13:14 And I have broken down the wall that ye daubed with chalk, And have caused it to come unto the earth, And revealed hath been its foundation, And it hath fallen, And ye have been consumed in its midst, And ye have known that I am Jehovah.

15

Modern Hebrew
וכליתי את־חמתי
בקיר ובטחים אתו
תפל ואמר לכם אין
הקיר ואין הטחים
אתו׃

Paleo-Hebrew (Before 585 B.C.)
13:15
-

.

Hebrew Transliterated
13:15 VKLYThY 'aTh-ChMThY BQYUr VBTChYM 'aThV ThPhL V'aMUr LKM 'aYN HQYUr V'aYN HTChYM 'aThV.

Latin Vulgate
13:15 et conplebo indignationem meam in parietem et in his qui linunt eum absque temperamento dicamque vobis non est paries et non sunt qui linunt eum

King James Version
13:15 Thus will I accomplish my wrath upon the wall, and upon them that have daubed it with untempered morter, and will say unto you, The wall is no more, neither they that daubed it;

American Standard Version
13:15 Thus will I accomplish my wrath upon the wall, and upon them that have daubed it with untempered mortar; and I will say unto you, The wall is no more, neither they that daubed it;

Bible in Basic English
13:15 So I will let loose my passion on the wall in full measure, and on those who put whitewash on it; and I will say to you, Where is the wall, and where are those who put whitewash on it?

Darby's English Translation
13:15 And I will accomplish my fury upon the wall, and upon them that daub it with untempered mortar, and will say unto you, The wall is no more, neither they that daubed it,

Douay Rheims Bible
13:15 And I will accomplish my wrath upon the wall, and upon them that daub it without tempering the mortar, and I will say to you: The wall is no more, and they that daub it are no more.

Noah Webster Bible
13:15 Thus will I accomplish my wrath upon the wall, and upon them that have daubed it with untempered mortar, and will say to you, The wall is no more, neither they that daubed it;

World English Bible
13:15 Thus will I accomplish my wrath on the wall, and on those who have daubed it with whitewash; and I will tell you, The wall is no more, neither those who daubed it;

Young's Literal Translation
13:15 And I have completed My wrath on the wall, And on those daubing it with chalk, And I say to you: The wall is not, And those daubing it are not;

16

Modern Hebrew
נביאי ישראל
הנבאים אל־ירושלם
והחזים לה חזון
שלם ואין שלם נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:16

-

.

Hebrew Transliterated
13:16 NBY'aY YShUr'aL HNB'aYM 'aL-YUrVShLM VHChZYM LH ChZVN ShLM V'aYN ShLM N'aM 'aDNY YHVH.

Latin Vulgate
13:16 prophetae Israhel qui prophetant ad Hierusalem et vident ei visionem pacis et non est pax ait Dominus Deus

King James Version
13:16 To wit, the prophets of Israel which prophesy concerning Jerusalem, and which see visions of peace for her, and there is no peace, saith the Lord GOD.

American Standard Version
13:16 to wit, the prophets of Israel that prophesy concerning Jerusalem, and that see visions of peace for her, and there is no peace, saith the Lord Jehovah.

Bible in Basic English
13:16 Even the prophets of Israel who say words to Jerusalem, who see visions of peace for her when there is no peace, says the Lord.

Darby's English Translation
13:16 the prophets of Israel who prophesy concerning Jerusalem, and who see a vision of peace for her, and there is no peace, saith the Lord Jehovah.

Douay Rheims Bible
13:16 Even the prophets of Israel that prophesy to Jerusalem, and that see visions of peace for her: and there is no peace, saith the Lord God.

Noah Webster Bible
13:16 To wit, the prophets of Israel who prophesy concerning Jerusalem, and who see visions of peace for her, and there is no peace, saith the Lord GOD.

World English Bible
13:16 to wit, the prophets of Israel who prophesy concerning Jerusalem, and who see visions of peace for her, and there is no peace, says the Lord Yahweh.

Young's Literal Translation
13:16 The prophets of Israel who are prophesying concerning Jerusalem, And who are seeing for her a vision of peace, And there is no peace, An affirmation of the Lord Jehovah.

17

Modern Hebrew
ואתה בן־אדם שים
פניך אל־בנות עמך
המתנבאות מלבהן
והנבא עליהן׃

Paleo-Hebrew (Before 585 B.C.)
13:17
-

-

.

Hebrew Transliterated
13:17 V'aThH BN-'aDM ShYM PhNYK 'aL-BNVTh 'yMK HMThNB'aVTh MLBHN VHNB'a 'yLYHN.

Latin Vulgate
13:17 et tu fili hominis pone faciem tuam contra filias populi tui quae prophetant de corde suo et vaticinare super eas

King James Version
13:17 Likewise, thou son of man, set thy face against the daughters of thy people, which prophesy out of their own heart; and prophesy thou against them,

American Standard Version
13:17 And thou, son of man, set thy face against the daughters of thy people, that prophesy out of their own heart; and prophesy thou against them,

Bible in Basic English
13:17 And you, son of man, let your face be turned against the daughters of your people, who are acting the part of prophets at their pleasure; be a prophet against them, and say,

Darby's English Translation
13:17 And thou, son of man, set thy face against the daughters of thy people, who prophesy out of their own heart; and prophesy against them,

Douay Rheims Bible
13:17 And thou, son of man, set thy face against the daughters of thy people that prophesy out of their own heart: and do thou prophesy against them,

Noah Webster Bible
13:17 Likewise, thou son of man, set thy face against the daughters of thy people, who prophesy out of their own heart; and prophesy thou against them,

World English Bible
13:17 You, son of man, set your face against the daughters of your people, who prophesy out of their own heart; and prophesy you against them,

Young's Literal Translation
13:17 And thou, son of man, set thy face against the daughters of thy people, who are prophesying out of their own heart, and prophesy concerning them,

18

Modern Hebrew
ואמרת כה־אמר אדני
יהוה הוי למתפרות
כסתות על כל־אצילי
ידי ועשות המספחות
על־ראש כל־קומה
לצודד נפשות
הנפשות תצודדנה
לעמי ונפשות לכנה
תחיינה׃

Paleo-Hebrew (Before 585 B.C.)
13:18
-

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:18 V'aMUrTh KH-'aMUr 'aDNY YHVH HVY LMThPhUrVTh KSThVTh 'yL KL-'aTShYLY YDY V'yShVTh HMSPhChVTh 'yL-Ur'aSh KL-QVMH LTShVDD NPhShVTh HNPhShVTh ThTShVDDNH L'yMY VNPhShVTh LKNH ThChYYNH.

Latin Vulgate
13:18 et dic haec ait Dominus Deus vae quae consuunt pulvillos sub omni cubito manus et faciunt cervicalia sub capite universae aetatis ad capiendas animas cum caperent animas populi mei vivificabant animas eorum

King James Version
13:18 And say, Thus saith the Lord GOD; Woe to the women that sew pillows to all armholes, and make kerchiefs upon the head of every stature to hunt souls! Will ye hunt the souls of my people, and will ye save the souls alive that come unto you?

American Standard Version
13:18 and say, Thus saith the Lord Jehovah: Woe to the women that sew pillows upon all elbows, and make kerchiefs for the head of persons of every stature to hunt souls! Will ye hunt the souls of my people, and save souls alive for yourselves?

Bible in Basic English
13:18 This is what the Lord has said: A curse is on the women who are stitching bands on all arms and putting veils on the heads of those of every size, so that they may go after souls! Will you go after the souls of my people and keep yourselves safe from death?

Darby's English Translation
13:18 and say, Thus saith the Lord Jehovah: Woe unto the women that sew pillows for all wrists, and that make veils for the head of persons of every stature to catch souls! Will ye catch the souls of my people, and will ye save your own souls alive?

Douay Rheims Bible
13:18 And say: Thus saith the Lord God: Woe to them that sew cushions under every elbow: and make pillows for the heads of persons of every age to catch souls: and when they caught the souls of my people, they gave life to their souls.

Noah Webster Bible
13:18 And say, Thus saith the Lord GOD; Woe to the women that sew pillows to all arm-holes, and make kerchiefs upon the head of every stature to hunt souls! Will ye hunt the souls of my people, and will ye save the souls alive that come to you?

World English Bible
13:18 and say, Thus says the Lord Yahweh: Woe to the women who sew pillows on all elbows, and make kerchiefs for the head of persons of every stature to hunt souls! Will you hunt the souls of my people, and save souls alive for yourselves?

Young's Literal Translation
13:18 And thou hast said: Thus said the Lord Jehovah: Wo to those sowing pillows for all joints of the arm, And to those making the kerchiefs For the head of every stature -- to hunt souls, The souls do ye hunt of My people? And the souls ye have do ye keep alive?

19

Modern Hebrew
ותחללנה אתי
אל־עמי בשעלי
שערים ובפתותי לחם
להמית נפשות אשר
לא־תמותנה ולחיות
נפשות אשר
לא־תחיינה בכזבכם
לעמי שמעי כזב׃

Paleo-Hebrew (Before 585 B.C.)
13:19

-

-

-

.

Hebrew Transliterated
13:19 VThChLLNH 'aThY 'aL-'yMY BSh'yLY Sh'yUrYM VBPhThVThY LChM LHMYTh NPhShVTh 'aShUr L'a-ThMVThNH VLChYVTh NPhShVTh 'aShUr L'a-ThChYYNH BKZBKM L'yMY ShM'yY KZB.

Latin Vulgate
13:19 et violabant me ad populum meum propter pugillum hordei et fragmen panis ut interficerent animas quae non moriuntur et vivificarent animas quae non vivunt mentientes populo meo credenti mendaciis

King James Version
13:19 And will ye pollute me among my people for handfuls of barley and for pieces of bread, to slay the souls that should not die, and to save the souls alive that should not live, by your lying to my people that hear your lies?

American Standard Version
13:19 And ye have profaned me among my people for handfuls of barley and for pieces of bread, to slay the souls that should not die, and to save the souls alive that should not live, by your lying to my people that hearken unto lies.

Bible in Basic English
13:19 And you have put me to shame among my people for a little barley and some bits of bread, sending death on souls for whom there is no cause of death, and keeping those souls living who have no right to life, by the false words you say to my people who give ear to what is false.

Darby's English Translation
13:19 And will ye profane me among my people for handfuls of barley and for morsels of bread, to slay the souls that should not die, and to save the souls alive that should not live, by your lying to my people that listen to lying?

Douay Rheims Bible
13:19 And they violated me among my people, for a handful of barley, and a piece of bread, to kill souls which should not die, and to save souls alive which should not live, telling lies to my people that believe lies.

Noah Webster Bible
13:19 And will ye profane me among my people for handfuls of barley and for pieces of bread, to slay the souls that should not die, and to save the souls alive that should not live, by your lying to my people that hear your lies?

World English Bible
13:19 You have profaned me among my people for handfuls of barley and for pieces of bread, to kill the souls who should not die, and to save the souls alive who should not live, by your lying to my people who listen to lies.

Young's Literal Translation
13:19 Yea, ye pierce Me concerning My people, For handfuls of barley, And for pieces of bread, to put to death Souls that should not die, And to keep alive souls that should not live, By your lying to My people -- hearkening to lies.

20

Modern Hebrew
לכן כה־אמר אדני
יהוה הנני
אל־כסתותיכנה אשר
אתנה מצדדות שם
את־ הנפשות לפרחות
וקרעתי אתם מעל
זרועתיכם ושלחתי
את־הנפשות אשר אתם
מצדדות את־נפשים
לפרחת׃

Paleo-Hebrew (Before 585 B.C.)
13:20
-

-

-

-

. -

Hebrew Transliterated
13:20 LKN KH-'aMUr 'aDNY YHVH HNNY 'aL-KSThVThYKNH 'aShUr 'aThNH MTShDDVTh ShM 'aTh- HNPhShVTh LPhUrChVTh VQUr'yThY 'aThM M'yL ZUrV'yThYKM VShLChThY 'aTh-HNPhShVTh 'aShUr 'aThM MTShDDVTh 'aTh-NPhShYM LPhUrChTh.

Latin Vulgate
13:20 propter hoc haec dicit Dominus Deus ecce ego ad pulvillos vestros quibus vos capitis animas volantes et disrumpam eos de brachiis vestris et dimittam animas quas vos capitis animas ad volandum

King James Version
13:20 Wherefore thus saith the Lord GOD; Behold, I am against your pillows, wherewith ye there hunt the souls to make them fly, and I will tear them from your arms, and will let the souls go, even the souls that ye hunt to make them fly.

American Standard Version
13:20 Wherefore thus saith the Lord Jehovah: Behold, I am against your pillows, wherewith ye there hunt the souls to make them fly, and I will tear them from your arms; and I will let the souls go, even the souls that ye hunt to make them fly.

Bible in Basic English
13:20 For this cause the Lord has said: See, I am against your bands with which you go after souls, and I will violently take them off their arms; and I will let loose the souls, even the souls whom you go after freely.

Darby's English Translation
13:20 Wherefore thus saith the Lord Jehovah: Behold, I am against your pillows, that the souls which ye catch by their means may fly away; and I will tear them from your arms, and will let the souls go, the souls that ye catch, that they may fly away.

Douay Rheims Bible
13:20 Therefore thus saith the Lord God: Behold I declare against your cushions, wherewith you catch flying souls: and I will tear them off from your arms: and I will let go the souls that you catch, the souls that should fly.

Noah Webster Bible
13:20 Wherefore thus saith the Lord GOD; Behold, I am against your pillows, with which ye there hunt the souls to make them fly, and I will tear them from your arms, and will let the souls go, even the souls that ye hunt to make them fly.

World English Bible
13:20 Therefore thus says the Lord Yahweh: Behold, I am against your pillows, with which you there hunt the souls to make them fly, and I will tear them from your arms; and I will let the souls go, even the souls who you hunt to make them fly.

Young's Literal Translation
13:20 Therefore, thus said the Lord Jehovah: Lo, I am against your pillows, With which ye are hunting there the souls of the flourishing, And I have rent them from off your arms, And have sent away the souls that ye are hunting, The souls of the flourishing.

21

Modern Hebrew
וקרעתי
את־מספחתיכם
והצלתי את־עמי
מידכן ולא־יהיו
עוד בידכן למצודה
וידעתן כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:21
-
-
-

. -

Hebrew Transliterated
13:21 VQUr'yThY 'aTh-MSPhChThYKM VHTShLThY 'aTh-'yMY MYDKN VL'a-YHYV 'yVD BYDKN LMTShVDH VYD'yThN KY-'aNY YHVH.

Latin Vulgate
13:21 et disrumpam cervicalia vestra et liberabo populum meum de manu vestra neque erunt ultra in manibus vestris ad praedandum et scietis quia ego Dominus

King James Version
13:21 Your kerchiefs also will I tear, and deliver my people out of your hand, and they shall be no more in your hand to be hunted; and ye shall know that I am the LORD.

American Standard Version
13:21 Your kerchiefs also will I tear, and deliver my people out of your hand, and they shall be no more in your hand to be hunted; and ye shall know that I am Jehovah.

Bible in Basic English
13:21 And I will have your veils violently parted in two, and will make my people free from your hands, and they will no longer be in your power for you to go after them; and you will be certain that I am the Lord.

Darby's English Translation
13:21 And I will tear your veils and deliver my people out of your hand, and they shall be no more in your hand to be hunted; and ye shall know that I am Jehovah.

Douay Rheims Bible
13:21 And I will tear your pillows, and will deliver my people out of your hand, neither shall they be any more in your hands to be a prey: and you shall know that I am the Lord.

Noah Webster Bible
13:21 Your kerchiefs also will I tear, and deliver my people out of your hand, and they shall no more be in your hand to be hunted; and ye shall know that I am the LORD.

World English Bible
13:21 Your kerchiefs also will I tear, and deliver my people out of your hand, and they shall be no more in your hand to be hunted; and you shall know that I am Yahweh.

Young's Literal Translation
13:21 And I have torn your kerchiefs, And delivered My people out of your hand, And they are no more in your hand for a prey, And ye have known that I am Jehovah.

22

Modern Hebrew
יען הכאות לב־צדיק
שקר ואני לא
הכאבתיו ולחזק ידי
רשע לבלתי־ שוב
מדרכו הרע להחיתו׃

Paleo-Hebrew (Before 585 B.C.)
13:22

-

-

.

Hebrew Transliterated
13:22 Y'yN HK'aVTh LB-TShDYQ ShQUr V'aNY L'a HK'aBThYV VLChZQ YDY UrSh'y LBLThY- ShVB MDUrKV HUr'y LHChYThV.

Latin Vulgate
13:22 pro eo quod maerere fecistis cor iusti mendaciter quem ego non contristavi et confortastis manus impii ut non reverteretur a via sua mala et viveret

King James Version
13:22 Because with lies ye have made the heart of the righteous sad, whom I have not made sad; and strengthened the hands of the wicked, that he should not return from his wicked way, by promising him life:

American Standard Version
13:22 Because with lies ye have grieved the heart of the righteous, whom I have not made sad; and strengthened the hands of the wicked, that he should not return from his wicked way, and be saved alive:

Bible in Basic English
13:22 Because with your false words you have given pain to the heart of the upright man when I had not made him sad; in order to make strong the hands of the evil-doer so that he may not be turned from his evil way and get life:

Darby's English Translation
13:22 Because with falsehood ye have grieved the heart of the righteous, whom I have not made sad; and have strengthened the hands of the wicked, that he should not return from his wicked way, to save his life:

Douay Rheims Bible
13:22 Because with lies you have made the heart of the just to mourn, whom I have not made sorrowful: and have strengthened the hands of the wicked, that he should not return from his evil way, and live.

Noah Webster Bible
13:22 Because with lies ye have made the heart of the righteous sad, whom I have not made sad; and strengthened the hands of the wicked, that he should not return from his wicked way, by promising him life:

World English Bible
13:22 Because with lies you have grieved the heart of the righteous, whom I have not made sad; and strengthened the hands of the wicked, that he should not return from his wicked way, and be saved alive:

Young's Literal Translation
13:22 Because of paining the heart of the righteous with falsehood, And I have not pained it, And strengthening the hands of the wicked, So as not to turn back from his evil way, To keep him alive,

23

Modern Hebrew
לכן שוא לא תחזינה
וקסם לא־תקסמנה
עוד והצלתי את־עמי
מידכן וידעתן
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
13:23

-

-
-
.

Hebrew Transliterated
13:23 LKN ShV'a L'a ThChZYNH VQSM L'a-ThQSMNH 'yVD VHTShLThY 'aTh-'yMY MYDKN VYD'yThN KY-'aNY YHVH.

Latin Vulgate
13:23 propterea vana non videbitis et divinationes non divinabitis amplius et eruam populum meum de manu vestra et scietis quoniam ego Dominus

King James Version
13:23 Therefore ye shall see no more vanity, nor divine divinations: for I will deliver my people out of your hand: and ye shall know that I am the LORD.

American Standard Version
13:23 Therefore ye shall no more see false visions, nor divine divinations: and I will deliver my people out of your hand; and ye shall know that I am Jehovah.

Bible in Basic English
13:23 For this cause you will see no more foolish visions or make false use of secret arts: and I will make my people free from your power; and you will be certain that I am the Lord.

Darby's English Translation
13:23 therefore ye shall no more see vanity, nor divine divinations; and I will deliver my people out of your hand: and ye shall know that I am Jehovah.

Douay Rheims Bible
13:23 Therefore you shall not see vain things, nor divine divinations any more, and I will deliver my people out of your hand: and you shall know that I am the Lord.

Noah Webster Bible
13:23 Therefore ye shall see no more vanity, nor divine divinations: for I will deliver my people out of your hand: and ye shall know that I am the LORD.

World English Bible
13:23 Therefore you shall no more see false visions, nor practice divination. I will deliver my people out of your hand; and you shall know that I am Yahweh.

Young's Literal Translation
13:23 Therefore, vanity ye do not see, And divination ye do not divine again, And I have delivered My people out of your hand, And ye have known that I am Jehovah!`

Ezekiel 14


Ezekiel Chapter 14 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 13

The Book of the Prophet Ezekiel

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

1

Modern Hebrew
ויבוא אלי אנשים
מזקני ישראל וישבו
לפני׃

Paleo-Hebrew (Before 585 B.C.)
14:1

.

Hebrew Transliterated
14:1 VYBV'a 'aLY 'aNShYM MZQNY YShUr'aL VYShBV LPhNY.

Latin Vulgate
14:1 et venerunt ad me viri seniorum Israhel et sederunt coram me

King James Version
14:1 Then came certain of the elders of Israel unto me, and sat before me.

American Standard Version
14:1 Then came certain of the elders of Israel unto me, and sat before me.

Bible in Basic English
14:1 Then certain of the responsible men of Israel came to me and took their seats before me.

Darby's English Translation
14:1 And there came certain of the elders of Israel unto me, and sat before me.

Douay Rheims Bible
14:1 And some of the ancients of Israel came to me, and sat before me.

Noah Webster Bible
14:1 Then came certain of the elders of Israel to me, and sat before me.

World English Bible
14:1 Then came certain of the elders of Israel to me, and sat before me.

Young's Literal Translation
14:1 And come in unto me do certain of the elders of Israel, and sit before me.

2

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
14:2
-
.

Hebrew Transliterated
14:2 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
14:2 et factus est sermo Domini ad me dicens

King James Version
14:2 And the word of the LORD came unto me, saying,

American Standard Version
14:2 And the word of Jehovah came unto me, saying,

Bible in Basic English
14:2 And the word of the Lord came to me, saying,

Darby's English Translation
14:2 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
14:2 And the word of the Lord came to me, saying:

Noah Webster Bible
14:2 And the word of the LORD came to me, saying,

World English Bible
14:2 The word of Yahweh came to me, saying,

Young's Literal Translation
14:2 And there is a word of Jehovah unto me, saying,

3

Modern Hebrew
בן־אדם האנשים
האלה העלו גלוליהם
על־לבם ומכשול
עונם נתנו נכח
פניהם האדרש אדרש
להם׃

Paleo-Hebrew (Before 585 B.C.)
14:3
-

-

.

Hebrew Transliterated
14:3 BN-'aDM H'aNShYM H'aLH H'yLV GLVLYHM 'yL-LBM VMKShVL 'yVNM NThNV NKCh PhNYHM H'aDUrSh 'aDUrSh LHM.

Latin Vulgate
14:3 fili hominis viri isti posuerunt inmunditias suas in cordibus suis et scandalum iniquitatis suae statuerunt contra faciem suam numquid interrogatus respondebo eis

King James Version
14:3 Son of man, these men have set up their idols in their heart, and put the stumblingblock of their iniquity before their face: should I be enquired of at all by them?

American Standard Version
14:3 Son of man, these men have taken their idols into their heart, and put the stumblingblock of their iniquity before their face: should I be inquired of at all by them?

Bible in Basic English
14:3 Son of man, these men have taken their false gods into their hearts and put before their faces the sin which is the cause of their fall: am I to give ear when they come to me for directions?

Darby's English Translation
14:3 Son of man, these men have set up their idols in their heart, and put the stumbling-block of their iniquity before their face: should I be inquired of at all by them?

Douay Rheims Bible
14:3 Son of man, these men have placed their uncleannesses in their hearts, and have set up before their face the stumblingblock of their iniquity : and shall I answer when they inquire of me?

Noah Webster Bible
14:3 Son of man, these men have set up their idols in their heart, and put the stumbling-block of their iniquity before their face: should I be inquired of at all by them?

World English Bible
14:3 Son of man, these men have taken their idols into their heart, and put the stumbling block of their iniquity before their face: should I be inquired of at all by them?

Young's Literal Translation
14:3 `Son of man, these men have caused their idols to go up on their heart, and the stumbling-block of their iniquity they have put over-against their faces; am I inquired of at all by them?

4

Modern Hebrew
לכן דבר־אותם
ואמרת אליהם
כה־אמר אדני יהוה
איש איש מבית
ישראל אשר יעלה
את־גלוליו אל־לבו
ומכשול עונו ישים
נכח פניו ובא אל־
הנביא אני יהוה
נעניתי לו בה ברב
גלוליו׃

Paleo-Hebrew (Before 585 B.C.)
14:4
-

-

-
-

-

.

Hebrew Transliterated
14:4 LKN DBUr-'aVThM V'aMUrTh 'aLYHM KH-'aMUr 'aDNY YHVH 'aYSh 'aYSh MBYTh YShUr'aL 'aShUr Y'yLH 'aTh-GLVLYV 'aL-LBV VMKShVL 'yVNV YShYM NKCh PhNYV VB'a 'aL- HNBY'a 'aNY YHVH N'yNYThY LV BH BUrB GLVLYV.

Latin Vulgate
14:4 propter hoc loquere eis et dices ad eos haec dicit Dominus Deus homo homo de domo Israhel qui posuerit inmunditias suas in corde suo et scandalum iniquitatis suae statuerit contra faciem suam et venerit ad prophetam interrogans per eum me ego Dominus respondebo ei in multitudine inmunditiarum suarum

King James Version
14:4 Therefore speak unto them, and say unto them, Thus saith the Lord GOD; Every man of the house of Israel that setteth up his idols in his heart, and putteth the stumblingblock of his iniquity before his face, and cometh to the prophet; I the LORD will answer him that cometh according to the multitude of his idols;

American Standard Version
14:4 Therefore speak unto them, and say unto them, Thus saith the Lord Jehovah: Every man of the house of Israel that taketh his idols into his heart, and putteth the stumblingblock of his iniquity before his face, and cometh to the prophet; I Jehovah will answer him therein according to the multitude of his idols;

Bible in Basic English
14:4 For this cause say to them, These are the words of the Lord: Every man of Israel who has taken his false god into his heart, and put before his face the sin which is the cause of his fall, and comes to the prophet; I the Lord will give him an answer by myself in agreement with the number of his false gods;

Darby's English Translation
14:4 Therefore speak to them, and say unto them, Thus saith the Lord Jehovah: Every man of the house of Israel that setteth up his idols in his heart, and putteth the stumbling-block of his iniquity before his face, and cometh to the prophet, I Jehovah will answer him according to this, according to the multitude of his idols:

Douay Rheims Bible
14:4 Therefore speak to them, and say to them: Thus saith the Lord God: Man, man of the house of Israel that shall place his uncleannesses in his heart, and set up the stumblingblock of his iniquity before his face, and shall come to the prophet inquiring of me by him: I the Lord will answer him according to the multitude of his uncleannesses:

Noah Webster Bible
14:4 Therefore speak to them, and say to them, Thus saith the Lord GOD; Every man of the house of Israel that setteth up his idols in his heart, and putteth the stumbling-block of his iniquity before his face, and cometh to the prophet; I the LORD will answer him that cometh according to the multitude of his idols;

World English Bible
14:4 Therefore speak to them, and tell them, Thus says the Lord Yahweh: Every man of the house of Israel who takes his idols into his heart, and puts the stumbling block of his iniquity before his face, and comes to the prophet; I Yahweh will answer him therein according to the multitude of his idols;

Young's Literal Translation
14:4 `Therefore, speak with them, and thou hast said unto them: Thus said the Lord Jehovah: Every one of the house of Israel who causeth his idols to go up unto his heart, and the stumbling-block of his iniquity setteth over-against his face, and hath gone in unto the prophet -- I Jehovah have given an answer to him for this, for the abundance of his idols,

5

Modern Hebrew
למען תפש
את־בית־ישראל בלבם
אשר נזרו מעלי
בגלוליהם כלם׃

Paleo-Hebrew (Before 585 B.C.)
14:5

- [image] [image] [image] -

.

Hebrew Transliterated
14:5 LM'yN ThPhSh 'aTh-BYTh-YShUr'aL BLBM 'aShUr NZUrV M'yLY BGLVLYHM KLM.

Latin Vulgate
14:5 ut capiatur domus Israhel in corde suo quo recesserunt a me in cunctis idolis suis

King James Version
14:5 That I may take the house of Israel in their own heart, because they are all estranged from me through their idols.

American Standard Version
14:5 that I may take the house of Israel in their own heart, because they are all estranged from me through their idols.

Bible in Basic English
14:5 So as to take the children of Israel in the thoughts of their hearts, because they have become strange to me through their false gods.

Darby's English Translation
14:5 that I may take the house of Israel by their own heart, because they are all estranged from me through their idols.

Douay Rheims Bible
14:5 That the house of Israel may be caught in their own heart, with which they have departed from me through all their idols.

Noah Webster Bible
14:5 That I may take the house of Israel in their own heart, because they are all estranged from me through their idols.

World English Bible
14:5 that I may take the house of Israel in their own heart, because they are all estranged from me through their idols.

Young's Literal Translation
14:5 in order to catch the house of Israel by their heart, in that they have become estranged from off me by their idols -- all of them.

6

Modern Hebrew
לכן אמר אל־בית
ישראל כה אמר אדני
יהוה שובו והשיבו
מעל גלוליכם ומעל
כל־תועבתיכם השיבו
פניכם׃

Paleo-Hebrew (Before 585 B.C.)
14:6

-

-
.

Hebrew Transliterated
14:6 LKN 'aMUr 'aL-BYTh YShUr'aL KH 'aMUr 'aDNY YHVH ShVBV VHShYBV M'yL GLVLYKM VM'yL KL-ThV'yBThYKM HShYBV PhNYKM.

Latin Vulgate
14:6 propterea dic ad domum Israhel haec dicit Dominus Deus convertimini et recedite ab idolis vestris et ab universis contaminationibus vestris avertite facies vestras

King James Version
14:6 Therefore say unto the house of Israel, Thus saith the Lord GOD; Repent, and turn yourselves from your idols; and turn away your faces from all your abominations.

American Standard Version
14:6 Therefore say unto the house of Israel, Thus saith the Lord Jehovah: Return ye, and turn yourselves from your idols; and turn away your faces from all your abominations.

Bible in Basic English
14:6 For this cause say to the children of Israel, These are the words of the Lord: Come back and give up your false gods and let your faces be turned from your disgusting things.

Darby's English Translation
14:6 Therefore say unto the house of Israel, Thus saith the Lord Jehovah: Return ye, and turn yourselves from your idols; and turn away your faces from all your abominations.

Douay Rheims Bible
14:6 Therefore say to the house of Israel: Thus saith the Lord God: Be converted, and depart from your idols, and turn away your faces from all your abominations.

Noah Webster Bible
14:6 Therefore say to the house of Israel, Thus saith the Lord GOD; Repent, and turn yourselves from your idols; and turn away your faces from all your abominations.

World English Bible
14:6 Therefore tell the house of Israel, Thus says the Lord Yahweh: Return you, and turn yourselves from your idols; and turn away your faces from all your abominations.

Young's Literal Translation
14:6 `Therefore say unto the house of Israel: Thus said the Lord Jehovah: Turn ye back, yea, turn ye back from your idols, and from all your abominations turn back your faces,

7

Modern Hebrew
כי איש איש מבית
ישראל ומהגר
אשר־יגור בישראל
וינזר מאחרי ויעל
גלוליו אל־לבו
ומכשול עונו ישים
נכח פניו ובא
אל־הנביא לדרש־לו
בי אני יהוה
נענה־לו בי׃

Paleo-Hebrew (Before 585 B.C.)
14:7

-

-

-
-

. -

Hebrew Transliterated
14:7 KY 'aYSh 'aYSh MBYTh YShUr'aL VMHGUr 'aShUr-YGVUr BYShUr'aL VYNZUr M'aChUrY VY'yL GLVLYV 'aL-LBV VMKShVL 'yVNV YShYM NKCh PhNYV VB'a 'aL-HNBY'a LDUrSh-LV BY 'aNY YHVH N'yNH-LV BY.

Latin Vulgate
14:7 quia homo homo de domo Israhel et de proselytis quicumque advena fuerit in Israhel si alienatus fuerit a me et posuerit idola sua in corde suo et scandalum iniquitatis suae statuerit contra faciem suam et venerit ad prophetam ut interroget per eum me ego Dominus respondebo ei per me

King James Version
14:7 For every one of the house of Israel, or of the stranger that sojourneth in Israel, which separateth himself from me, and setteth up his idols in his heart, and putteth the stumblingblock of his iniquity before his face, and cometh to a prophet to enquire of him concerning me; I the LORD will answer him by myself:

American Standard Version
14:7 For every one of the house of Israel, or of the strangers that sojourn in Israel, that separateth himself from me, and taketh his idols into his heart, and putteth the stumblingblock of his iniquity before his face, and cometh to the prophet to inquire for himself of me; I Jehovah will answer him by myself:

Bible in Basic English
14:7 When any one of the men of Israel, or of those from other lands who are living in Israel, who has become strange to me, and takes his false gods into his heart, and puts before his face the sin which is the cause of his fall, comes to the prophet to get directions from me; I the Lord will give him an answer by myself:

Darby's English Translation
14:7 For every one of the house of Israel, or of the strangers that sojourn in Israel, who separateth himself from me, and setteth up his idols in his heart, and putteth the stumbling-block of his iniquity before his face, and cometh to the prophet to inquire of me by him, I Jehovah will answer him by myself;

Douay Rheims Bible
14:7 For every man of the house of Israel, and every stranger among the proselytes in Israel, if he separate himself from me, and place his idols in his heart, and set the stumblingblock of his iniquity before his face, and come to the prophet to inquire of me by him: I the Lord will answer him by myself.

Noah Webster Bible
14:7 For every one of the house of Israel, or of the stranger that sojourneth in Israel, who separateth himself from me, and setteth up his idols in his heart, and putteth the stumbling-block of his iniquity before his face, and cometh to a prophet to inquire of him concerning me; I the LORD will answer him by myself:

World English Bible
14:7 For everyone of the house of Israel, or of the strangers who sojourn in Israel, who separates himself from me, and takes his idols into his heart, and puts the stumbling block of his iniquity before his face, and comes to the prophet to inquire for himself of me; I Yahweh will answer him by myself:

Young's Literal Translation
14:7 for every one of the house of Israel, and of the sojourners who doth sojourn in Israel, who is separated from after Me, and doth cause his idols to go up unto his heart, and the stumbling-block of his iniquity setteth over-against his face, and hath come in unto the prophet to inquire of him concerning Me, I, Jehovah, have answered him for Myself;

8

Modern Hebrew
ונתתי פני באיש
ההוא והשמתיהו
לאות ולמשלים
והכרתיו מתוך עמי
וידעתם כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:8

-
.

Hebrew Transliterated
14:8 VNThThY PhNY B'aYSh HHV'a VHShMThYHV L'aVTh VLMShLYM VHKUrThYV MThVK 'yMY VYD'yThM KY-'aNY YHVH.

Latin Vulgate
14:8 et ponam faciem meam super hominem illum et faciam eum in exemplum et in proverbium et disperdam eum de medio populi mei et scietis quia ego Dominus

King James Version
14:8 And I will set my face against that man, and will make him a sign and a proverb, and I will cut him off from the midst of my people; and ye shall know that I am the LORD.

American Standard Version
14:8 and I will set my face against that man, and will make him an astonishment, for a sign and a proverb, and I will cut him off from the midst of my people; and ye shall know that I am Jehovah.

Bible in Basic English
14:8 And my face will be turned against that man, and I will make him a sign and a common saying, cutting him off from among my people; and you will be certain that I am the Lord.

Darby's English Translation
14:8 and I will set my face against that man, and will make him desolate, so that he shall be for a sign and for proverbs, and I will cut him off from the midst of my people: and ye shall know that I am Jehovah.

Douay Rheims Bible
14:8 And I will set my face against that man, and will make him an example, and a proverb, and will cut him off from the midst of my people: and you shall know that I am the Lord.

Noah Webster Bible
14:8 And I will set my face against that man, and will make him a sign and a proverb, and I will cut him off from the midst of my people; and ye shall know that I am the LORD.

World English Bible
14:8 and I will set my face against that man, and will make him an astonishment, for a sign and a proverb, and I will cut him off from the midst of my people; and you shall know that I am Yahweh.

Young's Literal Translation
14:8 and I have set My face against that man, and made him for a sign, and for similes, and I have cut him off from the midst of My people, and ye have known that I am Jehovah.

9

Modern Hebrew
והנביא כי־יפתה
ודבר דבר אני יהוה
פתיתי את הנביא
ההוא ונטיתי
את־ידי עליו
והשמדתיו מתוך עמי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
14:9
-

-

.

Hebrew Transliterated
14:9 VHNBY'a KY-YPhThH VDBUr DBUr 'aNY YHVH PhThYThY 'aTh HNBY'a HHV'a VNTYThY 'aTh-YDY 'yLYV VHShMDThYV MThVK 'yMY YShUr'aL.

Latin Vulgate
14:9 et propheta cum erraverit et locutus fuerit verbum ego Dominus decepi prophetam illum et extendam manum meam super eum et delebo eum de medio populi mei Israhel

King James Version
14:9 And if the prophet be deceived when he hath spoken a thing, I the LORD have deceived that prophet, and I will stretch out my hand upon him, and will destroy him from the midst of my people Israel.

American Standard Version
14:9 And if the prophet be deceived and speak a word, I, Jehovah, have deceived that prophet, and I will stretch out my hand upon him, and will destroy him from the midst of my people Israel.

Bible in Basic English
14:9 And if the prophet, tricked by deceit, says anything, it is I the Lord by whom he has been tricked, and I will put out my hand against him, and he will be cut off from among my people Israel.

Darby's English Translation
14:9 And if the prophet be enticed and shall speak a word, I Jehovah have enticed that prophet; and I will stretch out my hand against him, and will destroy him from the midst of my people Israel.

Douay Rheims Bible
14:9 And when the prophet shall err, and speak a word: I the Lord have deceived that prophet: and I will stretch forth my hand upon him, and will cut him off from the midst of my people Israel.

Noah Webster Bible
14:9 And if the prophet be deceived when he hath spoken a thing, I the LORD have deceived that prophet, and I will stretch out my hand upon him, and will destroy him from the midst of my people Israel.

World English Bible
14:9 If the prophet be deceived and speak a word, I, Yahweh, have deceived that prophet, and I will stretch out my hand on him, and will destroy him from the midst of my people Israel.

Young's Literal Translation
14:9 `And the prophet, when he is enticed, and hath spoken a word -- I, Jehovah, I have enticed that prophet, and have stretched out My hand against him, and have destroyed him from the midst of My people Israel.

10

Modern Hebrew
ונשאו עונם כעון
הדרש כעון הנביא
יהיה׃

Paleo-Hebrew (Before 585 B.C.)
14:10

.

Hebrew Transliterated
14:10 VNSh'aV 'yVNM K'yVN HDUrSh K'yVN HNBY'a YHYH.

Latin Vulgate
14:10 et portabunt iniquitatem suam iuxta iniquitatem interrogantis sic iniquitas prophetae erit

King James Version
14:10 And they shall bear the punishment of their iniquity: the punishment of the prophet shall be even as the punishment of him that seeketh unto him;

American Standard Version
14:10 And they shall bear their iniquity: the iniquity of the prophet shall be even as the iniquity of him that seeketh unto him;

Bible in Basic English
14:10 And the punishment of their sin will be on them: the sin of the prophet will be the same as the sin of him who goes to him for directions;

Darby's English Translation
14:10 And they shall bear their iniquity: the iniquity of the prophet shall be even as the iniquity of the inquirer;

Douay Rheims Bible
14:10 And they shall bear their iniquity: according to the iniquity of him that inquireth, so shall the iniquity of the prophet be.

Noah Webster Bible
14:10 And they shall bear the punishment of their iniquity: the punishment of the prophet shall be even as the punishment of him that seeketh to him;

World English Bible
14:10 They shall bear their iniquity: the iniquity of the prophet shall be even as the iniquity of him who seeks to him;

Young's Literal Translation
14:10 And they have borne their iniquity: as the iniquity of the inquirer, so is the iniquity of the prophet;

11

Modern Hebrew
למען לא־יתעו עוד
בית־ישראל מאחרי
ולא־יטמאו עוד
בכל־פשעיהם והיו
לי לעם ואני אהיה
להם לאלהים נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:11
-
-
-
-

.

Hebrew Transliterated
14:11 LM'yN L'a-YTh'yV 'yVD BYTh-YShUr'aL M'aChUrY VL'a-YTM'aV 'yVD BKL-PhSh'yYHM VHYV LY L'yM V'aNY 'aHYH LHM L'aLHYM N'aM 'aDNY YHVH.

Latin Vulgate
14:11 ut non erret ultra domus Israhel a me neque polluatur in universis praevaricationibus suis sed sit mihi in populum et ego sim eis in Deum ait Dominus exercituum

King James Version
14:11 That the house of Israel may go no more astray from me, neither be polluted any more with all their transgressions; but that they may be my people, and I may be their God, saith the Lord GOD.

American Standard Version
14:11 that the house of Israel may go no more astray from me, neither defile themselves any more with all their transgressions; but that they may be my people, and I may be their God, saith the Lord Jehovah.

Bible in Basic English
14:11 So that the children of Israel may no longer go wandering away from me, or make themselves unclean with all their wrongdoing; but they will be my people, and I will be their God, says the Lord.

Darby's English Translation
14:11 that the house of Israel may go no more astray from me, neither make themselves any more unclean with all their transgressions; and they shall be my people, and I will be their God, saith the Lord Jehovah.

Douay Rheims Bible
14:11 That the house of Israel may go no more astray from me, nor be polluted with all their transgressions: but may be my people, and I may be their God, saith the Lord of hosts.

Noah Webster Bible
14:11 That the house of Israel may no more go astray from me, neither be polluted any more with all their transgressions; but that they may be my people, and I may be their God, saith the Lord GOD.

World English Bible
14:11 that the house of Israel may go no more astray from me, neither defile themselves any more with all their transgressions; but that they may be my people, and I may be their God, says the Lord Yahweh.

Young's Literal Translation
14:11 so that the house of Israel do not wander any more from after Me, nor are defiled any more with all their transgressions, and they have been to Me for a people, and I am to them for God -- an affirmation of the Lord Jehovah.`

12

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
14:12
-
.

Hebrew Transliterated
14:12 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
14:12 et factus est sermo Domini ad me dicens

King James Version
14:12 The word of the LORD came again to me, saying,

American Standard Version
14:12 And the word of Jehovah came unto me, saying,

Bible in Basic English
14:12 And the word of the Lord came to me, saying,

Darby's English Translation
14:12 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
14:12 And the word of the Lord came to me, saying:

Noah Webster Bible
14:12 The word of the LORD came again to me, saying,

World English Bible
14:12 The word of Yahweh came to me, saying,

Young's Literal Translation
14:12 And there is a word of Jehovah unto me, saying,

13

Modern Hebrew
בן־אדם ארץ כי
תחטא־לי למעל־מעל
ונטיתי ידי עליה
ושברתי לה מטה־
לחם והשלחתי־בה
רעב והכרתי ממנה
אדם ובהמה׃

Paleo-Hebrew (Before 585 B.C.)
14:13
-
-
-

-
-

.

Hebrew Transliterated
14:13 BN-'aDM 'aUrTSh KY ThChT'a-LY LM'yL-M'yL VNTYThY YDY 'yLYH VShBUrThY LH MTH- LChM VHShLChThY-BH Ur'yB VHKUrThY MMNH 'aDM VBHMH.

Latin Vulgate
14:13 fili hominis terra cum peccaverit mihi ut praevaricetur praevaricans extendam manum meam super eam et conteram virgam panis eius et inmittam in eam famem et interficiam de ea hominem et iumentum

King James Version
14:13 Son of man, when the land sinneth against me by trespassing grievously, then will I stretch out mine hand upon it, and will break the staff of the bread thereof, and will send famine upon it, and will cut off man and beast from it:

American Standard Version
14:13 Son of man, when a land sinneth against me by committing a trespass, and I stretch out my hand upon it, and break the staff of the bread thereof, and send famine upon it, and cut off from it man and beast;

Bible in Basic English
14:13 Son of man, when a land, sinning against me, does wrong, and my hand is stretched out against it, and the support of its bread is broken, and I make it short of food, cutting off man and beast from it:

Darby's English Translation
14:13 Son of man, when a land sinneth against me by working unfaithfulness, and I stretch out my hand upon it, and break the staff of the bread thereof, and send famine upon it, and cut off man and beast from it;

Douay Rheims Bible
14:13 Son of man, when a land shall sin against me, so as to transgress grievously, I will stretch forth my hand upon it, and will break the staff of the bread thereof: and I will send famine upon it, and will destroy man and beast out of it.

Noah Webster Bible
14:13 Son of man, when the land sinneth against me by trespassing grievously, then will I stretch out my hand upon it, and will break the staff of the bread thereof, and will send famine upon it, and will cut off man and beast from it:

World English Bible
14:13 Son of man, when a land sins against me by committing a trespass, and I stretch out my hand on it, and break the staff of the bread of it, and send famine on it, and cut off from it man and animal;

Young's Literal Translation
14:13 `Son of man, the land -- when it sinneth against Me to commit a trespass, and I have stretched out My hand against it, and broken for it the staff of bread, and sent into it famine, and cut off from it man and beast --

14

Modern Hebrew
והיו שלשת האנשים
האלה בתוכה נח
דנאל ואיוב המה
בצדקתם ינצלו נפשם
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:14

.

Hebrew Transliterated
14:14 VHYV ShLShTh H'aNShYM H'aLH BThVKH NCh DN'aL V'aYVB HMH BTShDQThM YNTShLV NPhShM N'aM 'aDNY YHVH.

Latin Vulgate
14:14 et si fuerint tres viri isti in medio eius Noe Danihel et Iob ipsi iustitia sua liberabunt animas suas ait Dominus exercituum

King James Version
14:14 Though these three men, Noah, Daniel, and Job, were in it, they should deliver but their own souls by their righteousness, saith the Lord GOD.

American Standard Version
14:14 though these three men, Noah, Daniel, and Job, were in it, they should deliver but their own souls by their righteousness, saith the Lord Jehovah.

Bible in Basic English
14:14 Even if these three men, Noah, Daniel, and Job, were in it, only themselves would they keep safe by their righteousness, says the Lord.

Darby's English Translation
14:14 though these three men, Noah, Daniel, and Job, should be in it, they should deliver but their own souls by their righteousness, saith the Lord Jehovah.

Douay Rheims Bible
14:14 And if these three men, Noe, Daniel, and Job, shall be in it: they shall deliver their own souls by their justice, saith the Lord of hosts.

Noah Webster Bible
14:14 Though these three men, Noah, Daniel, and Job, were in it, they should deliver their own souls only by their righteousness, saith the Lord GOD.

World English Bible
14:14 though these three men, Noah, Daniel, and Job, were in it, they should deliver but their own souls by their righteousness, says the Lord Yahweh.

Young's Literal Translation
14:14 and these three men have been in its midst, Noah, Daniel, and Job -- they by their righteousness deliver their own soul -- an affirmation of the Lord Jehovah.

15

Modern Hebrew
לו־חיה רעה אעביר
בארץ ושכלתה והיתה
שממה מבלי עובר
מפני החיה׃

Paleo-Hebrew (Before 585 B.C.)
14:15
-

.

Hebrew Transliterated
14:15 LV-ChYH Ur'yH 'a'yBYUr B'aUrTSh VShKLThH VHYThH ShMMH MBLY 'yVBUr MPhNY HChYH.

Latin Vulgate
14:15 quod si et bestias pessimas induxero super terram ut vastem eam et fuerit invia eo quod non sit pertransiens propter bestias

King James Version
14:15 If I cause noisome beasts to pass through the land, and they spoil it, so that it be desolate, that no man may pass through because of the beasts:

American Standard Version
14:15 If I cause evil beasts to pass through the land, and they ravage it, and it be made desolate, so that no man may pass through because of the beasts;

Bible in Basic English
14:15 Or if I send evil beasts through the land causing destruction and making it waste, so that no man may go through because of the beasts:

Darby's English Translation
14:15 If I cause evil beasts to pass through the land, and they bereave it, and it become a desolation, so that no one passeth through because of the beasts;

Douay Rheims Bible
14:15 And if I shall bring mischievous beasts also upon the land to waste it, and it be desolate, so that there is none that can pass because of the beasts:

Noah Webster Bible
14:15 If I cause noisome beasts to pass through the land, and they lay it waste, so that it be desolate, that no man may pass through because of the beasts:

World English Bible
14:15 If I cause evil animals to pass through the land, and they ravage it, and it be made desolate, so that no man may pass through because of the animals;

Young's Literal Translation
14:15 `If an evil beast I cause to pass through the land, and it hath bereaved, and it hath been a desolation, without any passing through because of the beast --

16

Modern Hebrew
שלשת האנשים האלה
בתוכה חי־אני נאם
אדני יהוה אם־בנים
ואם־בנות יצילו
המה לבדם ינצלו
והארץ תהיה שממה׃

Paleo-Hebrew (Before 585 B.C.)
14:16

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
14:16 ShLShTh H'aNShYM H'aLH BThVKH ChY-'aNY N'aM 'aDNY YHVH 'aM-BNYM V'aM-BNVTh YTShYLV HMH LBDM YNTShLV VH'aUrTSh ThHYH ShMMH.

Latin Vulgate
14:16 tres viri isti qui fuerint in ea vivo ego dicit Dominus Deus quia nec filios nec filias liberabunt sed ipsi soli liberabuntur terra autem desolabitur

King James Version
14:16 Though these three men were in it, as I live, saith the Lord GOD, they shall deliver neither sons nor daughters; they only shall be delivered, but the land shall be desolate.

American Standard Version
14:16 though these three men were in it, as I live, saith the Lord Jehovah, they should deliver neither sons nor daughters; they only should be delivered, but the land should be desolate.

Bible in Basic English
14:16 Even if these three men were in it, by my life, says the Lord, they would not keep safe their sons or daughters, but only themselves, and the land would be made waste.

Darby's English Translation
14:16 -- though these three men should be in it, as I live, saith the Lord Jehovah, they should deliver neither sons nor daughters: they only should be delivered, and the land should be a desolation.

Douay Rheims Bible
14:16 If these three men shall be in it, as I live, saith the Lord, they shall deliver neither sons nor daughters: but they only shall be delivered, and the land shall be made desolate.

Noah Webster Bible
14:16 Though these three men were in it, as I live, saith the Lord GOD, they shall deliver neither sons nor daughters; they only shall be delivered, but the land shall be desolate.

World English Bible
14:16 though these three men were in it, as I live, says the Lord Yahweh, they should deliver neither sons nor daughters; they only should be delivered, but the land should be desolate.

Young's Literal Translation
14:16 these three men in its midst: I live -- an affirmation of the Lord Jehovah -- neither sons nor daughters do they deliver; they alone are delivered, and the land is a desolation.

17

Modern Hebrew
או חרב אביא
על־הארץ ההיא
ואמרתי חרב תעבר
בארץ והכרתי ממנה
אדם ובהמה׃

Paleo-Hebrew (Before 585 B.C.)
14:17

-

.

Hebrew Transliterated
14:17 'aV ChUrB 'aBY'a 'yL-H'aUrTSh HHY'a V'aMUrThY ChUrB Th'yBUr B'aUrTSh VHKUrThY MMNH 'aDM VBHMH.

Latin Vulgate
14:17 vel si gladium induxero super terram illam et dixero gladio transi per terram et interfecero de ea hominem et iumentum

King James Version
14:17 Or if I bring a sword upon that land, and say, Sword, go through the land; so that I cut off man and beast from it:

American Standard Version
14:17 Or if I bring a sword upon that land, and say, Sword, go through the land; so that I cut off from it man and beast;

Bible in Basic English
14:17 Or if I send a sword against that land, and say, Sword, go through the land, cutting off from it man and beast:

Darby's English Translation
14:17 Or if I bring the sword upon that land, and say, Sword, go through the land, so that I cut off man and beast from it,

Douay Rheims Bible
14:17 Or if I bring the sword upon that land, and say to the sword: Pass through the land: and I destroy man and beast out of it:

Noah Webster Bible
14:17 Or if I bring a sword upon that land, and say, Sword, go through the land; so that I cut off man and beast from it:

World English Bible
14:17 Or if I bring a sword on that land, and say, Sword, go through the land; so that I cut off from it man and animal;

Young's Literal Translation
14:17 `Or -- a sword I bring in against that land, and I have said: Sword, thou dost pass over through the land, and I have cut off from it man and beast --

18

Modern Hebrew
ושלשת האנשים האלה
בתוכה חי־אני נאם
אדני יהוה לא
יצילו בנים ובנות
כי הם לבדם ינצלו׃

Paleo-Hebrew (Before 585 B.C.)
14:18

-

.

Hebrew Transliterated
14:18 VShLShTh H'aNShYM H'aLH BThVKH ChY-'aNY N'aM 'aDNY YHVH L'a YTShYLV BNYM VBNVTh KY HM LBDM YNTShLV.

Latin Vulgate
14:18 et tres viri isti fuerint in medio eius vivo ego dicit Dominus Deus non liberabunt filios neque filias sed ipsi soli liberabuntur

King James Version
14:18 Though these three men were in it, as I live, saith the Lord GOD, they shall deliver neither sons nor daughters, but they only shall be delivered themselves.

American Standard Version
14:18 though these three men were in it, as I live, saith the Lord Jehovah, they should deliver neither sons nor daughters, but they only should be delivered themselves.

Bible in Basic English
14:18 Even if these three men were in it, by my life, says the Lord, they would not keep safe their sons or daughters, but only themselves.

Darby's English Translation
14:18 and these three men should be in it, as I live, saith the Lord Jehovah, they should deliver neither sons nor daughters, but they only themselves should be delivered.

Douay Rheims Bible
14:18 And these three men be in the midst thereof: as I live, saith the Lord God, they shall deliver neither sons nor daughters, but they themselves alone shall be delivered.

Noah Webster Bible
14:18 Though these three men were in it, as I live, saith the Lord GOD, they shall deliver neither sons nor daughters, but they only shall be delivered themselves.

World English Bible
14:18 though these three men were in it, as I live, says the Lord Yahweh, they should deliver neither sons nor daughters, but they only should be delivered themselves.

Young's Literal Translation
14:18 and these three men in its midst: I live -- an affirmation of the Lord Jehovah -- they deliver not sons and daughters, for they alone are delivered.

19

Modern Hebrew
או דבר אשלח
אל־הארץ ההיא
ושפכתי חמתי עליה
בדם להכרית ממנה
אדם ובהמה׃

Paleo-Hebrew (Before 585 B.C.)
14:19

-

.

Hebrew Transliterated
14:19 'aV DBUr 'aShLCh 'aL-H'aUrTSh HHY'a VShPhKThY ChMThY 'yLYH BDM LHKUrYTh MMNH 'aDM VBHMH.

Latin Vulgate
14:19 si autem et pestilentiam inmisero super terram illam et effudero indignationem meam super eam in sanguine ut auferam ex ea hominem et iumentum

King James Version
14:19 Or if I send a pestilence into that land, and pour out my fury upon it in blood, to cut off from it man and beast:

American Standard Version
14:19 Or if I send a pestilence into that land, and pour out my wrath upon it in blood, to cut off from it man and beast;

Bible in Basic English
14:19 Or if I send disease into that land, letting loose my wrath on it in blood, cutting off from it man and beast:

Darby's English Translation
14:19 Or if I send a pestilence into that land, and pour out my fury upon it in blood, to cut off from it man and beast,

Douay Rheims Bible
14:19 Or if I also send the pestilence upon that land, and pour out my indignation upon it in blood, to cut off from it man and beast:

Noah Webster Bible
14:19 Or if I send a pestilence into that land, and pour out my fury upon it in blood, to cut off from it man and beast:

World English Bible
14:19 Or if I send a pestilence into that land, and pour out my wrath on it in blood, to cut off from it man and animal;

Young's Literal Translation
14:19 `Or -- pestilence I send unto that land, and I have poured out My fury against it in blood, to cut off from it man and beast --

20

Modern Hebrew
ונח דנאל ואיוב
בתוכה חי־אני נאם
אדני יהוה אם־בן
אם־בת יצילו המה
בצדקתם יצילו
נפשם׃

Paleo-Hebrew (Before 585 B.C.)
14:20

-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
14:20 VNCh DN'aL V'aYVB BThVKH ChY-'aNY N'aM 'aDNY YHVH 'aM-BN 'aM-BTh YTShYLV HMH BTShDQThM YTShYLV NPhShM.

Latin Vulgate
14:20 et Noe et Danihel et Iob fuerint in medio eius vivo ego dicit Dominus Deus quia filium et filiam non liberabunt sed ipsi iustitia sua liberabunt animas suas

King James Version
14:20 Though Noah, Daniel, and Job, were in it, as I live, saith the Lord GOD, they shall deliver neither son nor daughter; they shall but deliver their own souls by their righteousness.

American Standard Version
14:20 though Noah, Daniel, and Job, were in it, as I live, saith the Lord Jehovah, they should deliver neither son nor daughter; they should but deliver their own souls by their righteousness.

Bible in Basic English
14:20 Even if Noah, Daniel, and Job were in it, by my life, says the Lord, they would not keep son or daughter safe; only themselves would they keep safe through their righteousness.

Darby's English Translation
14:20 and Noah, Daniel, and Job should be in it, as I live, saith the Lord Jehovah, they should deliver neither son nor daughter: they should but deliver their own souls by their righteousness.

Douay Rheims Bible
14:20 And Noe, and Daniel, and Job be in the midst thereof: as I live, saith the Lord God, they shall deliver neither son nor daughter: but they shall only deliver their own souls by their justice.

Noah Webster Bible
14:20 Though Noah, Daniel, and Job, were in it, as I live, saith the Lord GOD, they shall deliver neither son nor daughter; they shall deliver their own souls only by their righteousness.

World English Bible
14:20 though Noah, Daniel, and Job, were in it, as I live, says the Lord Yahweh, they should deliver neither son nor daughter; they should but deliver their own souls by their righteousness.

Young's Literal Translation
14:20 and Noah, Daniel, and Job, in its midst: I live -- an affirmation of the Lord Jehovah -- neither son nor daughter do they deliver; they, by their righteousness, deliver their own soul.

21

Modern Hebrew
כי כה אמר אדני
יהוה אף כי־ארבעת
שפטי הרעים חרב
ורעב וחיה רעה
ודבר שלחתי
אל־ירושלם להכרית
ממנה אדם ובהמה׃

Paleo-Hebrew (Before 585 B.C.)
14:21

-

-

.

Hebrew Transliterated
14:21 KY KH 'aMUr 'aDNY YHVH 'aPh KY-'aUrB'yTh ShPhTY HUr'yYM ChUrB VUr'yB VChYH Ur'yH VDBUr ShLChThY 'aL-YUrVShLM LHKUrYTh MMNH 'aDM VBHMH.

Latin Vulgate
14:21 quoniam haec dicit Dominus Deus quod si et quattuor iudicia mea pessima gladium et famem et bestias malas et pestilentiam misero in Hierusalem ut interficiam de ea hominem et pecus

King James Version
14:21 For thus saith the Lord GOD; How much more when I send my four sore judgments upon Jerusalem, the sword, and the famine, and the noisome beast, and the pestilence, to cut off from it man and beast?

American Standard Version
14:21 For thus saith the Lord Jehovah: How much more when I send my four sore judgments upon Jerusalem, the sword, and the famine, and the evil beasts, and the pestilence, to cut off from it man and beast!

Bible in Basic English
14:21 For this is what the Lord has said: How much more when I send my four bitter punishments on Jerusalem, the sword and need of food and evil beasts and disease, cutting off from it man and beast?

Darby's English Translation
14:21 For thus saith the Lord Jehovah: How much more when I send my four sore judgments upon Jerusalem, the sword, and the famine, and the evil beast, and the pestilence, to cut off from it man and beast!

Douay Rheims Bible
14:21 For thus saith the Lord: Although I shall send in upon Jerusalem my four grievous judgments, the sword, and the famine, and the mischievous beasts, and the pestilence, to destroy out of it man and beast,

Noah Webster Bible
14:21 For thus saith the Lord GOD; How much more when I send my four severe judgments upon Jerusalem, the sword, and the famine, and the noisome beast, and the pestilence, to cut off from it man and beast?

World English Bible
14:21 For thus says the Lord Yahweh: How much more when I send my four sore judgments on Jerusalem, the sword, and the famine, and the evil animals, and the pestilence, to cut off from it man and animal!

Young's Literal Translation
14:21 `For thus said the Lord Jehovah: Although My four sore judgments -- sword, and famine, and wild beast, and pestilence -- I have sent unto Jerusalem, to cut off from it man and beast,

22

Modern Hebrew
והנה נותרה־בה
פלטה המוצאים בנים
ובנות הנם יוצאים
אליכם וראיתם
את־דרכם
ואת־עלילותם
ונחמתם על־הרעה
אשר הבאתי
על־ירושלם את
כל־אשר הבאתי
עליה׃

Paleo-Hebrew (Before 585 B.C.)
14:22
-

- [image] [image] [image] [image] [image] [image] [image] -
-

-
-
.

Hebrew Transliterated
14:22 VHNH NVThUrH-BH PhLTH HMVTSh'aYM BNYM VBNVTh HNM YVTSh'aYM 'aLYKM VUr'aYThM 'aTh-DUrKM V'aTh-'yLYLVThM VNChMThM 'yL-HUr'yH 'aShUr HB'aThY 'yL-YUrVShLM 'aTh KL-'aShUr HB'aThY 'yLYH.

Latin Vulgate
14:22 tamen relinquetur in ea salvatio educentium filios et filias ecce ipsi egredientur ad vos et videbitis viam eorum et adinventiones eorum et consolabimini super malo quod induxi in Hierusalem in omnibus quae inportavi super eam

King James Version
14:22 Yet, behold, therein shall be left a remnant that shall be brought forth, both sons and daughters: behold, they shall come forth unto you, and ye shall see their way and their doings: and ye shall be comforted concerning the evil that I have brought upon Jerusalem, even concerning all that I have brought upon it.

American Standard Version
14:22 Yet, behold, therein shall be left a remnant that shall be carried forth, both sons and daughters: behold, they shall come forth unto you, and ye shall see their way and their doings; and ye shall be comforted concerning the evil that I have brought upon Jerusalem, even concerning all that I have brought upon it.

Bible in Basic English
14:22 But truly, there will still be a small band who will be safe, even sons and daughters: and they will come out to you, and you will see their ways and their doings: and you will be comforted about the evil which I have sent on Jerusalem, even about everything I have sent on it.

Darby's English Translation
14:22 But behold, there shall be left in it those that escape, who shall be brought out of it, sons and daughters. Behold, they shall come forth unto you, and ye shall see their way and their doings; and ye shall be comforted concerning the evil that I have brought upon Jerusalem, as to all that I have brought upon it.

Douay Rheims Bible
14:22 Yet there shall be left in it some that shall be saved, who shall bring away their sons and daughters: behold they shall come among you, and you shall see their way, and their doings: and you shall be comforted concerning the evil that I have brought upon Jerusalem, in all things that I have brought upon it.

Noah Webster Bible
14:22 Yet behold, therein shall be left a remnant that shall be brought forth, both sons and daughters: behold, they shall come forth to you, and ye shall see their way and their doings: and ye shall be comforted concerning the evil that I have brought upon Jerusalem, even concerning all that I have brought upon it.

World English Bible
14:22 Yet, behold, therein shall be left a remnant that shall be carried forth, both sons and daughters: behold, they shall come forth to you, and you shall see their way and their doings; and you shall be comforted concerning the evil that I have brought on Jerusalem, even concerning all that I have brought on it.

Young's Literal Translation
14:22 yet, lo, there hath been left in it an escape, who are brought forth, sons and daughters, lo, they are coming forth unto you, and ye have seen their way, and their doings, and have been comforted concerning the evil that I have brought in against Jerusalem, all that which I have brought in against it.

23

Modern Hebrew
ונחמו אתכם
כי־תראו את־דרכם
ואת־עלילותם
וידעתם כי לא חנם
עשיתי את
כל־אשר־עשיתי בה
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
14:23

- [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] -

.

Hebrew Transliterated
14:23 VNChMV 'aThKM KY-ThUr'aV 'aTh-DUrKM V'aTh-'yLYLVThM VYD'yThM KY L'a ChNM 'yShYThY 'aTh KL-'aShUr-'yShYThY BH N'aM 'aDNY YHVH.

Latin Vulgate
14:23 et consolabuntur vos cum videritis viam eorum et adinventiones eorum et cognoscetis quod non frustra fecerim omnia quae feci in ea ait Dominus Deus

King James Version
14:23 And they shall comfort you, when ye see their ways and their doings: and ye shall know that I have not done without cause all that I have done in it, saith the Lord GOD.

American Standard Version
14:23 And they shall comfort you, when ye see their way and their doings; and ye shall know that I have not done without cause all that I have done in it, saith the Lord Jehovah.

Bible in Basic English
14:23 They will give you comfort when you see their ways and their doings: and you will be certain that not for nothing have I done all the things I have done in it, says the Lord.

Darby's English Translation
14:23 And they shall comfort you, when ye see their way and their doings; and ye shall know that I have not done without cause all that I have done in it, saith the Lord Jehovah.

Douay Rheims Bible
14:23 And they shall comfort you, when you shall see their ways, and their doings : and you shall know that I have not done without cause all that I have done in it, saith the Lord God.

Noah Webster Bible
14:23 And they shall comfort you, when ye see their ways and their doings: and ye shall know that I have not done without cause all that I have done in it, saith the Lord GOD.

World English Bible
14:23 They shall comfort you, when you see their way and their doings; and you shall know that I have not done without cause all that I have done in it, says the Lord Yahweh.

Young's Literal Translation
14:23 And they have comforted you, for ye see their way and their doings, and ye have known that not for nought have I done all that which I have done in her -- an affirmation of the Lord Jehovah.`

Ezekiel 15


Ezekiel Chapter 15 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 14

The Book of the Prophet Ezekiel

Chapter 15

Click To Go To Verse 1 2 3 4 5 6 7 8

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
15:1
-
.

Hebrew Transliterated
15:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
15:1 et factus est sermo Domini ad me dicens

King James Version
15:1 And the word of the LORD came unto me, saying,

American Standard Version
15:1 And the word of Jehovah came unto me, saying,

Bible in Basic English
15:1 And the word of the Lord came to me, saying,

Darby's English Translation
15:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
15:1 And the word of the Lord came to me, saying:

Noah Webster Bible
15:1 And the word of the LORD came to me, saying,

World English Bible
15:1 The word of Yahweh came to me, saying,

Young's Literal Translation
15:1 And there is a word of Jehovah unto me, saying:

2

Modern Hebrew
בן־אדם מה־יהיה
עץ־הגפן מכל־עץ
הזמורה אשר היה
בעצי היער׃

Paleo-Hebrew (Before 585 B.C.)
15:2
- [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
15:2 BN-'aDM MH-YHYH 'yTSh-HGPhN MKL-'yTSh HZMVUrH 'aShUr HYH B'yTShY HY'yUr.

Latin Vulgate
15:2 fili hominis quid fiet ligno vitis ex omnibus lignis nemorum quae sunt inter ligna silvarum

King James Version
15:2 Son of man, What is the vine tree more than any tree, or than a branch which is among the trees of the forest?

American Standard Version
15:2 Son of man, what is the vine-tree more than any tree, the vine-branch which is among the trees of the forest?

Bible in Basic English
15:2 Son of man, what is the vine-tree more than any branching tree which is among the trees of the woods?

Darby's English Translation
15:2 Son of man, what is the wood of the vine more than any wood, the vine-branch, which is among the trees of the forest?

Douay Rheims Bible
15:2 Son of man, what shall be made of the wood of the vine, out of all the trees of the woods that are among the trees of the forests?

Noah Webster Bible
15:2 Son of man, What is the vine-tree more than any tree, or than a branch which is among the trees of the forest?

World English Bible
15:2 Son of man, what is the vine-tree more than any tree, the vine-branch which is among the trees of the forest?

Young's Literal Translation
15:2 `Son of man, What is the vine-tree more than any tree? The vine-branch that hath been, Among trees of the forest?

3

Modern Hebrew
היקח ממנו עץ
לעשות למלאכה
אם־יקחו ממנו יתד
לתלות עליו
כל־כלי׃

Paleo-Hebrew (Before 585 B.C.)
15:3

-

. -

Hebrew Transliterated
15:3 HYQCh MMNV 'yTSh L'yShVTh LML'aKH 'aM-YQChV MMNV YThD LThLVTh 'yLYV KL-KLY.

Latin Vulgate
15:3 numquid tolletur de ea lignum ut fiat opus aut fabricabitur de ea paxillus ut dependeat in eo quodcumque vas

King James Version
15:3 Shall wood be taken thereof to do any work? or will men take a pin of it to hang any vessel thereon?

American Standard Version
15:3 Shall wood be taken thereof to make any work? or will men take a pin of it to hang any vessel thereon?

Bible in Basic English
15:3 Will its wood be used for any work? do men make of it a pin for hanging any vessel on?

Darby's English Translation
15:3 Shall wood be taken thereof to do any work? or will men take a pin of it to hang any vessel thereon?

Douay Rheims Bible
15:3 Shall wood be taken of if, to do any work, or shall a pin be made of it for any vessel to hang thereon?

Noah Webster Bible
15:3 Shall wood be taken of it to do any work? or will men take a pin of it to hang any vessel upon it?

World English Bible
15:3 Shall wood be taken of it to make any work? or will men take a pin of it to hang any vessel thereon?

Young's Literal Translation
15:3 Is wood taken from it to use for work? Do they take of it a pin to hang any vessel on it?

4

Modern Hebrew
הנה לאש נתן לאכלה
את שני קצותיו
אכלה האש ותוכו
נחר היצלח למלאכה׃

Paleo-Hebrew (Before 585 B.C.)
15:4

.

Hebrew Transliterated
15:4 HNH L'aSh NThN L'aKLH 'aTh ShNY QTShVThYV 'aKLH H'aSh VThVKV NChUr HYTShLCh LML'aKH.

Latin Vulgate
15:4 ecce igni datum est in escam utramque partem eius consumpsit ignis et medietas eius redacta est in favillam numquid utile erit ad opus

King James Version
15:4 Behold, it is cast into the fire for fuel; the fire devoureth both the ends of it, and the midst of it is burned. Is it meet for any work?

American Standard Version
15:4 Behold, it is cast into the fire for fuel; the fire hath devoured both the ends of it, and the midst of it is burned: is it profitable for any work?

Bible in Basic English
15:4 See, it is put into the fire for burning: the fire has made a meal of its two ends and the middle part of it is burned; is it good for any work?

Darby's English Translation
15:4 Behold, it is given to the fire for fuel: the fire consumeth both the ends of it, and the midst of it is burned; is it fit for any work?

Douay Rheims Bible
15:4 Behold it is cast into the fire for fuel: the fire hath consumed both ends thereof, and the midst thereof is reduced to ashes: shall it be useful for any work?

Noah Webster Bible
15:4 Behold, it is cast into the fire for fuel; the fire devoureth both the ends of it, and the midst of it is burned. Is it suitable for any work?

World English Bible
15:4 Behold, it is cast into the fire for fuel; the fire has devoured both the ends of it, and the midst of it is burned: is it profitable for any work?

Young's Literal Translation
15:4 Lo, to the fire it hath been given for fuel, Its two ends hath the fire eaten, And its midst hath been scorched! Is it profitable for work?

5

Modern Hebrew
הנה בהיותו תמים
לא יעשה למלאכה אף
כי־אש אכלתהו ויחר
ונעשה עוד למלאכה׃

Paleo-Hebrew (Before 585 B.C.)
15:5

-

.

Hebrew Transliterated
15:5 HNH BHYVThV ThMYM L'a Y'yShH LML'aKH 'aPh KY-'aSh 'aKLThHV VYChUr VN'yShH 'yVD LML'aKH.

Latin Vulgate
15:5 etiam cum esset integrum non erat aptum ad opus quanto magis cum ignis illud devoraverit et conbuserit nihil ex eo fiet operis

King James Version
15:5 Behold, when it was whole, it was meet for no work: how much less shall it be meet yet for any work, when the fire hath devoured it, and it is burned?

American Standard Version
15:5 Behold, when it was whole, it was meet for no work: how much less, when the fire hath devoured it, and it is burned, shall it yet be meet for any work!

Bible in Basic English
15:5 Truly, before it was cut down, it was not used for any purpose: how much less, when the fire has made a meal of it and it is burned, will it be made into anything?

Darby's English Translation
15:5 Behold, when it was whole, it was used for no work; how much less when the fire hath consumed it, and it is burned, should it yet be used for any work?

Douay Rheims Bible
15:5 Even when it was whole it was not fit for work: how much less, when the fire hath devoured and consumed it, shall any work be made of it?

Noah Webster Bible
15:5 Behold, when it was whole, it was fit for no work: how much less then shall it be fit for any work, when the fire hath devoured it, and it is burned?

World English Bible
15:5 Behold, when it was whole, it was meet for no work: how much less, when the fire has devoured it, and it is burned, shall it yet be meet for any work!

Young's Literal Translation
15:5 Lo, in its being perfect it is not used for work, How much less, when fire hath eaten of it, And it is scorched, Hath it been used yet for work?

6

Modern Hebrew
לכן כה אמר אדני
יהוה כאשר עץ־הגפן
בעץ היער
אשר־נתתיו לאש
לאכלה כן נתתי
את־ישבי ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
15:6

-
-

. -

Hebrew Transliterated
15:6 LKN KH 'aMUr 'aDNY YHVH K'aShUr 'yTSh-HGPhN B'yTSh HY'yUr 'aShUr-NThThYV L'aSh L'aKLH KN NThThY 'aTh-YShBY YUrVShLM.

Latin Vulgate
15:6 propterea haec dicit Dominus Deus quomodo lignum vitis inter ligna silvarum quod dedi igni ad devorandum sic tradidi habitatores Hierusalem

King James Version
15:6 Therefore thus saith the Lord GOD; As the vine tree among the trees of the forest, which I have given to the fire for fuel, so will I give the inhabitants of Jerusalem.

American Standard Version
15:6 Therefore thus saith the Lord Jehovah: As the vine-tree among the trees of the forest, which I have given to the fire for fuel, so will I give the inhabitants of Jerusalem.

Bible in Basic English
15:6 For this cause the Lord has said: Like the vine-tree among the trees of the woods which I have given to the fire for burning, so will I give the people of Jerusalem.

Darby's English Translation
15:6 Therefore thus saith the Lord Jehovah: As the wood of the vine among the trees of the forest, which I have given to the fire for fuel, so will I give the inhabitants of Jerusalem.

Douay Rheims Bible
15:6 Therefore thus saith the Lord God: As the vine tree among the trees of the forests which I have given to the fire to be consumed, so will I deliver up the inhabitants of Jerusalem.

Noah Webster Bible
15:6 Therefore thus saith the Lord GOD; As the vine-tree among the trees of the forest, which I have given to the fire for fuel, so will I give the inhabitants of Jerusalem.

World English Bible
15:6 Therefore thus says the Lord Yahweh: As the vine-tree among the trees of the forest, which I have given to the fire for fuel, so will I give the inhabitants of Jerusalem.

Young's Literal Translation
15:6 Therefore, thus said the Lord Jehovah: As the vine-tree among trees of the forest, That I have given to the fire for fuel, So I have given the inhabitants of Jerusalem.

7

Modern Hebrew
ונתתי את־פני בהם
מהאש יצאו והאש
תאכלם וידעתם
כי־אני יהוה בשומי
את־פני בהם׃

Paleo-Hebrew (Before 585 B.C.)
15:7
-

-
-
.

Hebrew Transliterated
15:7 VNThThY 'aTh-PhNY BHM MH'aSh YTSh'aV VH'aSh Th'aKLM VYD'yThM KY-'aNY YHVH BShVMY 'aTh-PhNY BHM.

Latin Vulgate
15:7 et ponam faciem meam in eos de igne egredientur et ignis consumet eos et scietis quia ego Dominus cum posuero faciem meam in eos

King James Version
15:7 And I will set my face against them; they shall go out from one fire, and another fire shall devour them; and ye shall know that I am the LORD, when I set my face against them.

American Standard Version
15:7 And I will set my face against them; they shall go forth from the fire, but the fire shall devour them; and ye shall know that I am Jehovah, when I set my face against them.

Bible in Basic English
15:7 And my face will be turned against them; and though they have come out of the fire they will be burned up by it; and it will be clear to you that I am the Lord when my face is turned against them.

Darby's English Translation
15:7 And I will set my face against them: they shall go forth from one fire, and another fire shall devour them; and ye shall know that I am Jehovah when I set my face against them.

Douay Rheims Bible
15:7 And I will set my face against them: they shall go out from fire, and fire shall consume them : and you shall know that I am the Lord, when I shall have set my face against them.

Noah Webster Bible
15:7 And I will set my face against them; they shall go out from one fire, and another fire shall devour them; and ye shall know that I am the LORD, when I set my face against them.

World English Bible
15:7 I will set my face against them; they shall go forth from the fire, but the fire shall devour them; and you shall know that I am Yahweh, when I set my face against them.

Young's Literal Translation
15:7 And I have set My face against them, From the fire they have gone forth, And the fire doth consume them, And ye have known that I am Jehovah, In My setting My face against them.

8

Modern Hebrew
ונתתי את־הארץ
שממה יען מעלו מעל
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
15:8
-

.

Hebrew Transliterated
15:8 VNThThY 'aTh-H'aUrTSh ShMMH Y'yN M'yLV M'yL N'aM 'aDNY YHVH.

Latin Vulgate
15:8 et dedero terram inviam et desolatam eo quod praevaricatores extiterint dicit Dominus Deus

King James Version
15:8 And I will make the land desolate, because they have committed a trespass, saith the Lord GOD.

American Standard Version
15:8 And I will make the land desolate, because they have committed a trespass, saith the Lord Jehovah.

Bible in Basic English
15:8 And I will make the land a waste because they have done evil, says the Lord.

Darby's English Translation
15:8 And I will make the land a desolation, because they have wrought unfaithfulness, saith the Lord Jehovah.

Douay Rheims Bible
15:8 And I shall have made their land a wilderness, and desolate, because they have been transgressors, saith the Lord God.

Noah Webster Bible
15:8 And I will make the land desolate, because they have committed a trespass, saith the Lord GOD.

World English Bible
15:8 I will make the land desolate, because they have committed a trespass, says the Lord Yahweh.

Young's Literal Translation
15:8 And I have made the land a desolation, Because they have committed a trespass, An affirmation of the Lord Jehovah!`

Ezekiel 16


Ezekiel Chapter 16 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 15

The Book of the Prophet Ezekiel

Chapter 16

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
16:1
-
.

Hebrew Transliterated
16:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
16:1 et factus est sermo Domini ad me dicens

King James Version
16:1 Again the word of the LORD came unto me, saying,

American Standard Version
16:1 Again the word of Jehovah came unto me, saying,

Bible in Basic English
16:1 And the word of the Lord came to me, saying,

Darby's English Translation
16:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
16:1 And the word of the Lord came to me, saying:

Noah Webster Bible
16:1 Again the word of the LORD came to me, saying,

World English Bible
16:1 Again the word of Yahweh came to me, saying,

Young's Literal Translation
16:1 And there is a word of Jehovah unto me, saying,

2

Modern Hebrew
בן־אדם הודע
את־ירושלם
את־תועבתיה׃

Paleo-Hebrew (Before 585 B.C.)
16:2
-
. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
16:2 BN-'aDM HVD'y 'aTh-YUrVShLM 'aTh-ThV'yBThYH.

Latin Vulgate
16:2 fili hominis notas fac Hierusalem abominationes suas

King James Version
16:2 Son of man, cause Jerusalem to know her abominations,

American Standard Version
16:2 Son of man, cause Jerusalem to know her abominations;

Bible in Basic English
16:2 Son of man, make clear to Jerusalem her disgusting ways,

Darby's English Translation
16:2 Son of man, cause Jerusalem to know her abominations,

Douay Rheims Bible
16:2 Son of man, make known to Jerusalem her abominations.

Noah Webster Bible
16:2 Son of man, cause Jerusalem to know her abominations,

World English Bible
16:2 Son of man, cause Jerusalem to know her abominations;

Young's Literal Translation
16:2 `Son of man, cause Jerusalem to know her abominations, and thou hast said:

3

Modern Hebrew
ואמרת כה־אמר אדני
יהוה לירושלם
מכרתיך ומלדתיך
מארץ הכנעני אביך
האמרי ואמך חתית׃

Paleo-Hebrew (Before 585 B.C.)
16:3
-

.

Hebrew Transliterated
16:3 V'aMUrTh KH-'aMUr 'aDNY YHVH LYUrVShLM MKUrThYK VMLDThYK M'aUrTSh HKN'yNY 'aBYK H'aMUrY V'aMK ChThYTh.

Latin Vulgate
16:3 et dices haec dicit Dominus Deus Hierusalem radix tua et generatio tua de terra chananea pater tuus Amorreus et mater tua Cetthea

King James Version
16:3 And say, Thus saith the Lord GOD unto Jerusalem; Thy birth and thy nativity is of the land of Canaan; thy father was an Amorite, and thy mother an Hittite.

American Standard Version
16:3 and say, Thus saith the Lord Jehovah unto Jerusalem: Thy birth and thy nativity is of the land of the Canaanite; the Amorite was thy father, and thy mother was a Hittite.

Bible in Basic English
16:3 And say, This is what the Lord has said to Jerusalem: Your start and your birth was from the land of the Canaanite; an Amorite was your father and your mother was a Hittite.

Darby's English Translation
16:3 and say, Thus saith the Lord Jehovah unto Jerusalem: Thy birth and thy nativity is of the land of the Canaanite: thy father was an Amorite, and thy mother a Hittite.

Douay Rheims Bible
16:3 And thou shalt say: Thus saith the Lord God to Jerusalem: Thy root, and thy nativity is of the land of Chanaan, thy father was an Amorrhite, and thy mother a Cethite.

Noah Webster Bible
16:3 And say, Thus saith the Lord GOD to Jerusalem; Thy birth and thy nativity is of the land of Canaan; thy father was an Amorite, and thy mother a Hittite.

World English Bible
16:3 and say, Thus says the Lord Yahweh to Jerusalem: Your birth and your birth is of the land of the Canaanite; the Amorite was your father, and your mother was a Hittite.

Young's Literal Translation
16:3 Thus said the Lord Jehovah to Jerusalem: Thy birth and thy nativity Are of the land of the Canaanite, Thy father the Amorite, and thy mother a Hittite.

4

Modern Hebrew
ומולדותיך ביום
הולדת אתך לא־כרת
שרך ובמים לא־רחצת
למשעי והמלח לא
המלחת והחתל לא
חתלת׃

Paleo-Hebrew (Before 585 B.C.)
16:4

-
-

.

Hebrew Transliterated
16:4 VMVLDVThYK BYVM HVLDTh 'aThK L'a-KUrTh ShUrK VBMYM L'a-UrChTShTh LMSh'yY VHMLCh L'a HMLChTh VHChThL L'a ChThLTh.

Latin Vulgate
16:4 et quando nata es in die ortus tui non est praecisus umbilicus tuus et in aqua non es lota in salutem nec sale salita nec involuta pannis

King James Version
16:4 And as for thy nativity, in the day thou wast born thy navel was not cut, neither wast thou washed in water to supple thee; thou wast not salted at all, nor swaddled at all.

American Standard Version
16:4 And as for thy nativity, in the day thou wast born thy navel was not cut, neither wast thou washed in water to cleanse thee; thou wast not salted at all, nor swaddled at all.

Bible in Basic English
16:4 As for your birth, on the day of your birth your cord was not cut and you were not washed in water to make you clean; you were not salted or folded in linen bands.

Darby's English Translation
16:4 And as for thy nativity, in the day thou wast born thy navel was not cut, neither wast thou washed in water for cleansing; thou wast not rubbed with salt at all, nor swaddled at all.

Douay Rheims Bible
16:4 And when thou wast born, in the day of thy nativity thy navel wits not cut, neither wast thou washed with water for thy health, nor salted with salt, nor swaddled with clouts.

Noah Webster Bible
16:4 And as for thy nativity, in the day thou wast born thy navel was not cut, neither wast thou washed in water to supple thee; thou wast not salted at all, nor swaddled at all.

World English Bible
16:4 As for your birth, in the day you were born your navel was not cut, neither were you washed in water to cleanse you; you weren`t salted at all, nor swaddled at all.

Young's Literal Translation
16:4 As to thy nativity, in the day thou wast born, Thou -- thy navel hath not been cut, And in water thou wast not washed for ease, And thou hast not been salted at all, And thou hast not been swaddled at all.

5

Modern Hebrew
לא־חסה עליך עין
לעשות לך אחת מאלה
לחמלה עליך ותשלכי
אל־פני השדה בגעל
נפשך ביום הלדת
אתך׃

Paleo-Hebrew (Before 585 B.C.)
16:5
-

-

.

Hebrew Transliterated
16:5 L'a-ChSH 'yLYK 'yYN L'yShVTh LK 'aChTh M'aLH LChMLH 'yLYK VThShLKY 'aL-PhNY HShDH BG'yL NPhShK BYVM HLDTh 'aThK.

Latin Vulgate
16:5 non pepercit super te oculus ut facerem tibi unum de his miseratus tui sed proiecta es super faciem terrae in abiectione animae tuae in die qua nata es

King James Version
16:5 None eye pitied thee, to do any of these unto thee, to have compassion upon thee; but thou wast cast out in the open field, to the lothing of thy person, in the day that thou wast born.

American Standard Version
16:5 No eye pitied thee, to do any of these things unto thee, to have compassion upon thee; but thou wast cast out in the open field, for that thy person was abhorred, in the day that thou wast born.

Bible in Basic English
16:5 No eye had pity on you to do any of these things to you or to be kind to you; but you were put out into the open country, because your life was hated at the time of your birth.

Darby's English Translation
16:5 No eye pitied thee, to do any of these unto thee, to have compassion upon thee; but thou wast cast out in the open field, from abhorrence of thy person, in the day that thou wast born.

Douay Rheims Bible
16:5 No eye had pity on thee to do any of these things for thee, out of compassion to thee: but thou wast cast out upon the face of the earth in the abjection of thy soul, in the day that thou wast born.

Noah Webster Bible
16:5 No eye pitied thee, to do any of these to thee, to have compassion upon thee; but thou wast cast out in the open field, to the lothing of thy person, in the day that thou wast born.

World English Bible
16:5 No eye pitied you, to do any of these things to you, to have compassion on you; but you were cast out in the open field, for that your person was abhorred, in the day that you were born.

Young's Literal Translation
16:5 No eye hath had pity on thee, to do to thee any of these, To have compassion on thee, And thou art cast on the face of the field, With loathing of thy person. In the day thou hast been born -- thou!

6

Modern Hebrew
ואעבר עליך ואראך
מתבוססת בדמיך
ואמר לך בדמיך חיי
ואמר לך בדמיך
חיי׃

Paleo-Hebrew (Before 585 B.C.)
16:6

.

Hebrew Transliterated
16:6 V'a'yBUr 'yLYK V'aUr'aK MThBVSSTh BDMYK V'aMUr LK BDMYK ChYY V'aMUr LK BDMYK ChYY.

Latin Vulgate
16:6 transiens autem per te vidi te conculcari in sanguine tuo et dixi tibi cum esses in sanguine tuo vive dixi inquam tibi in sanguine tuo vive

King James Version
16:6 And when I passed by thee, and saw thee polluted in thine own blood, I said unto thee when thou wast in thy blood, Live; yea, I said unto thee when thou wast in thy blood, Live.

American Standard Version
16:6 And when I passed by thee, and saw thee weltering in thy blood, I said unto thee, Though thou art in thy blood, live; yea, I said unto thee, Though thou art in thy blood, live.

Bible in Basic English
16:6 And when I went past you and saw you stretched out in your blood, I said to you, Though you are stretched out in your blood, have life;

Darby's English Translation
16:6 And I passed by thee, and saw thee weltering in thy blood, and I said unto thee, in thy blood, Live! yea, I said unto thee, in thy blood, Live!

Douay Rheims Bible
16:6 And passing by thee, I saw that thou wast trodden under foot in thy own blood. and I said to thee when thou wast in thy blood: Live: I have said to thee: Live in thy blood.

Noah Webster Bible
16:6 And when I passed by thee, and saw thee polluted in thy own blood, I said to thee when thou wast in thy blood, Live; yes, I said to thee when thou wast in thy blood, Live.

World English Bible
16:6 When I passed by you, and saw you weltering in your blood, I said to you, Though you are in your blood, live; yes, I said to you, Though you are in your blood, live.

Young's Literal Translation
16:6 And I do pass over by thee, And I see thee trodden down in thy blood, And I say to thee in thy blood, Live, And I say to thee in thy blood, Live.

7

Modern Hebrew
רבבה כצמח השדה
נתתיך ותרבי
ותגדלי ותבאי בעדי
עדיים שדים נכנו
ושערך צמח ואת ערם
ועריה׃

Paleo-Hebrew (Before 585 B.C.)
16:7

.

Hebrew Transliterated
16:7 UrBBH KTShMCh HShDH NThThYK VThUrBY VThGDLY VThB'aY B'yDY 'yDYYM ShDYM NKNV VSh'yUrK TShMCh V'aTh 'yUrM V'yUrYH.

Latin Vulgate
16:7 multiplicatam quasi germen agri dedi te et multiplicata es et grandis effecta et ingressa es et pervenisti ad mundum muliebrem ubera tua intumuerunt et pilus tuus germinavit et eras nuda et confusionis plena

King James Version
16:7 I have caused thee to multiply as the bud of the field, and thou hast increased and waxen great, and thou art come to excellent ornaments: thy breasts are fashioned, and thine hair is grown, whereas thou wast naked and bare.

American Standard Version
16:7 I caused thee to multiply as that which groweth in the field, and thou didst increase and wax great, and thou attainedst to excellent ornament; thy breasts were fashioned, and thy hair was grown; yet thou wast naked and bare.

Bible in Basic English
16:7 And be increased in number like the buds of the field; and you were increased and became great, and you came to the time of love: your breasts were formed and your hair was long; but you were uncovered and without clothing.

Darby's English Translation
16:7 I caused thee to multiply, as the bud of the field; and thou didst increase and grow great, and thou camest to fulness of beauty; thy breasts were fashioned, and thy hair grew: but thou wast naked and bare.

Douay Rheims Bible
16:7 I caused thee to multiply as the bud of the field: and thou didst increase and grow great, and advancedst, and camest to woman's ornament: thy breasts were fashioned, and thy hair grew: and thou wast naked, and full of confusion.

Noah Webster Bible
16:7 I have caused thee to multiply as the bud of the field, and thou hast increased and become great, and thou art come to excellent ornaments: thy breasts are fashioned, and thy hair is grown, whereas thou wast naked and bare.

World English Bible
16:7 I caused you to multiply as that which grows in the field, and you did increase and wax great, and you attained to excellent ornament; your breasts were fashioned, and your hair was grown; yet you were naked and bare.

Young's Literal Translation
16:7 A myriad -- as the shoot of the field I have made thee, And thou art multiplied, and art great, And comest in with an excellent adornment, Breasts have been formed, and thy hair hath grown -- And thou, naked and bare!

8

Modern Hebrew
ואעבר עליך ואראך
והנה עתך עת דדים
ואפרש כנפי עליך
ואכסה ערותך ואשבע
לך ואבוא בברית
אתך נאם אדני יהוה
ותהיי לי׃

Paleo-Hebrew (Before 585 B.C.)
16:8

.

Hebrew Transliterated
16:8 V'a'yBUr 'yLYK V'aUr'aK VHNH 'yThK 'yTh DDYM V'aPhUrSh KNPhY 'yLYK V'aKSH 'yUrVThK V'aShB'y LK V'aBV'a BBUrYTh 'aThK N'aM 'aDNY YHVH VThHYY LY.

Latin Vulgate
16:8 et transivi per te et vidi te et ecce tempus tuum tempus amantium et expandi amictum meum super te et operui ignominiam tuam et iuravi tibi et ingressus sum pactum tecum ait Dominus Deus et facta es mihi

King James Version
16:8 Now when I passed by thee, and looked upon thee, behold, thy time was the time of love; and I spread my skirt over thee, and covered thy nakedness: yea, I sware unto thee, and entered into a covenant with thee, saith the Lord GOD, and thou becamest mine.

American Standard Version
16:8 Now when I passed by thee, and looked upon thee, behold, thy time was the time of love; and I spread my skirt over thee, and covered thy nakedness: yea, I sware unto thee, and entered into a covenant with thee, saith the Lord Jehovah, and thou becamest mine.

Bible in Basic English
16:8 Now when I went past you, looking at you, I saw that your time was the time of love; and I put my skirts over you, covering your unclothed body: and I gave you my oath and made an agreement with you, says the Lord, and you became mine.

Darby's English Translation
16:8 And I passed by thee, and looked upon thee, and behold, thy time was the time of love; and I spread my skirt over thee, and covered thy nakedness; and I swore unto thee, and entered into a covenant with thee, saith the Lord Jehovah, and thou becamest mine.

Douay Rheims Bible
16:8 And I passed by thee, and saw thee: and behold thy time was the time of lovers : and I spread my garment over thee, and covered thy ignominy. And I swore to thee, and I entered into a covenant with thee, saith the Lord God: and thou becamest mine.

Noah Webster Bible
16:8 Now when I passed by thee, and looked upon thee, behold, thy time was the time of love; and I spread my skirt over thee, and covered thy nakedness: yes, I swore to thee, and entered into a covenant with thee, saith the Lord GOD, and thou becamest mine.

World English Bible
16:8 Now when I passed by you, and looked at you, behold, your time was the time of love; and I spread my skirt over you, and covered your nakedness: yes, I swore to you, and entered into a covenant with you, says the Lord Yahweh, and you became mine.

Young's Literal Translation
16:8 And I pass over by thee, and I see thee, And lo, thy time is a time of loves, And I spread My skirt over thee, And I cover thy nakedness, And I swear to thee, and come in to a covenant with thee, An affirmation of the Lord Jehovah, And thou dost become Mine.

9

Modern Hebrew
וארחצך במים ואשטף
דמיך מעליך ואסכך
בשמן׃

Paleo-Hebrew (Before 585 B.C.)
16:9

.

Hebrew Transliterated
16:9 V'aUrChTShK BMYM V'aShTPh DMYK M'yLYK V'aSKK BShMN.

Latin Vulgate
16:9 et lavi te aqua et emundavi sanguinem tuum ex te et unxi te oleo

King James Version
16:9 Then washed I thee with water; yea, I throughly washed away thy blood from thee, and I anointed thee with oil.

American Standard Version
16:9 Then washed I thee with water; yea, I thoroughly washed away thy blood from thee, and I anointed thee with oil.

Bible in Basic English
16:9 Then I had you washed with water, washing away all your blood and rubbing you with oil.

Darby's English Translation
16:9 And I washed thee with water, and thoroughly washed away thy blood from thee, and I anointed thee with oil;

Douay Rheims Bible
16:9 And I washed thee with water, and cleansed away thy blood from thee: and I anointed thee with oil.

Noah Webster Bible
16:9 Then I washed thee with water; yes, I thoroughly washed away thy blood from thee, and I anointed thee with oil.

World English Bible
16:9 Then washed I you with water; yes, I thoroughly washed away your blood from you, and I anointed you with oil.

Young's Literal Translation
16:9 And I do wash thee with water, And I wash away thy blood from off thee, And I anoint thee with perfume.

10

Modern Hebrew
ואלבישך רקמה
ואנעלך תחש ואחבשך
בשש ואכסך משי׃

Paleo-Hebrew (Before 585 B.C.)
16:10

.

Hebrew Transliterated
16:10 V'aLBYShK UrQMH V'aN'yLK ThChSh V'aChBShK BShSh V'aKSK MShY.

Latin Vulgate
16:10 et vestivi te discoloribus et calciavi te ianthino et cinxi te bysso et indui te subtilibus

King James Version
16:10 I clothed thee also with broidered work, and shod thee with badgers' skin, and I girded thee about with fine linen, and I covered thee with silk.

American Standard Version
16:10 I clothed thee also with broidered work, and shod thee with sealskin, and I girded thee about with fine linen, and covered thee with silk.

Bible in Basic English
16:10 And I had you clothed with needlework, and put leather shoes on your feet, folding fair linen about you and covering you with silk.

Darby's English Translation
16:10 and I clothed thee with embroidered work, and shod thee with badgers` skin, and I bound thee about with byssus, and covered thee with silk.

Douay Rheims Bible
16:10 And I clothed thee with embroidery, and shed thee with violet coloured shoes : and I girded thee about with fine linen, and clothed thee with fine garments.

Noah Webster Bible
16:10 I clothed thee also with broidered work, and shod thee with badgers' skin, and I girded thee with fine linen, and I covered thee with silk.

World English Bible
16:10 I clothed you also with embroidered work, and shod you with sealskin, and I girded you about with fine linen, and covered you with silk.

Young's Literal Translation
16:10 And I clothe thee with embroidery, And I shoe thee with badger`s skin, And I gird thee with fine linen, And I cover thee with figured silk.

11

Modern Hebrew
ואעדך עדי ואתנה
צמידים על־ידיך
ורביד על־גרונך׃

Paleo-Hebrew (Before 585 B.C.)
16:11

-
. -

Hebrew Transliterated
16:11 V'a'yDK 'yDY V'aThNH TShMYDYM 'yL-YDYK VUrBYD 'yL-GUrVNK.

Latin Vulgate
16:11 et ornavi te ornamento et dedi armillas in manibus tuis et torquem circa collum tuum

King James Version
16:11 I decked thee also with ornaments, and I put bracelets upon thy hands, and a chain on thy neck.

American Standard Version
16:11 And I decked thee with ornaments, and I put bracelets upon thy hands, and a chain on thy neck.

Bible in Basic English
16:11 And I made you fair with ornaments and put jewels on your hands and a chain on your neck.

Darby's English Translation
16:11 And I decked thee with ornaments, and I put bracelets upon thy hands, and a chain on thy neck;

Douay Rheims Bible
16:11 I decked thee also with ornaments, and put bracelets on thy hands, and a chain about thy neck.

Noah Webster Bible
16:11 I decked thee also with ornaments, and I put bracelets upon thy hands, and a chain on thy neck.

World English Bible
16:11 I decked you with ornaments, and I put bracelets on your hands, and a chain on your neck.

Young's Literal Translation
16:11 And I adorn thee with adornments, And I give bracelets for thy hands, And a chain for thy neck.

12

Modern Hebrew
ואתן נזם על־אפך
ועגילים על־אזניך
ועטרת תפארת
בראשך׃

Paleo-Hebrew (Before 585 B.C.)
16:12

-
-
.

Hebrew Transliterated
16:12 V'aThN NZM 'yL-'aPhK V'yGYLYM 'yL-'aZNYK V'yTUrTh ThPh'aUrTh BUr'aShK.

Latin Vulgate
16:12 et dedi inaurem super os tuum et circulos auribus tuis et coronam decoris in capite tuo

King James Version
16:12 And I put a jewel on thy forehead, and earrings in thine ears, and a beautiful crown upon thine head.

American Standard Version
16:12 And I put a ring upon thy nose, and ear-rings in thine ears, and a beautiful crown upon thy head.

Bible in Basic English
16:12 And I put a ring in your nose and ear-rings in your ears and a beautiful crown on your head.

Darby's English Translation
16:12 and I put a ring on thy nose, and earrings in thine ears, and a beautiful crown upon thy head.

Douay Rheims Bible
16:12 And I put a jewel upon thy forehead and earrings in thy ears, and a beautiful crown upon thy head.

Noah Webster Bible
16:12 And I put a jewel on thy forehead, and ear-rings in thy ears, and a beautiful crown upon thy head.

World English Bible
16:12 I put a ring on your nose, and ear-rings in your ears, and a beautiful crown on your head.

Young's Literal Translation
16:12 And I give a ring for thy nose, And rings for thine ears, And a crown of beauty on thy head.

13

Modern Hebrew
ותעדי זהב וכסף
ומלבושך ששי ומשי
ורקמה סלת ודבש
ושמן אכלתי ותיפי
במאד מאד ותצלחי
למלוכה׃

Paleo-Hebrew (Before 585 B.C.)
16:13

.

Hebrew Transliterated
16:13 VTh'yDY ZHB VKSPh VMLBVShK ShShY VMShY VUrQMH SLTh VDBSh VShMN 'aKLThY VThYPhY BM'aD M'aD VThTShLChY LMLVKH.

Latin Vulgate
16:13 et ornata es auro et argento et vestita es bysso et polymito et multicoloribus similam et mel et oleum comedisti et decora facta es vehementer nimis et profecisti in regnum

King James Version
16:13 Thus wast thou decked with gold and silver; and thy raiment was of fine linen, and silk, and broidered work; thou didst eat fine flour, and honey, and oil: and thou wast exceeding beautiful, and thou didst prosper into a kingdom.

American Standard Version
16:13 Thus wast thou decked with gold and silver; and thy raiment was of fine linen, and silk, and broidered work; thou didst eat fine flour, and honey, and oil; and thou wast exceeding beautiful, and thou didst prosper unto royal estate.

Bible in Basic English
16:13 So you were made beautiful with gold and silver; and your clothing was of the best linen and silk and needlework; your food was the best meal and honey and oil: and you were very beautiful.

Darby's English Translation
16:13 Thus wast thou decked with gold and silver, and thy raiment was byssus, and silk, and embroidered work. Thou didst eat fine flour, and honey, and oil; and thou becamest exceedingly beautiful, and thou didst prosper into a kingdom.

Douay Rheims Bible
16:13 And thou wast adorned with gold, and silver, and wast clothed with fine linen, and embroidered work, and many colours: thou didst eat fine hour, and honey, and oil, and wast made exceeding beautiful: and wast advanced to be a queen.

Noah Webster Bible
16:13 Thus wast thou decked with gold and silver; and thy raiment was of fine linen, and silk, and broidered work; thou didst eat fine flour, and honey, and oil: and thou wast exceeding beautiful, and thou didst prosper into a kingdom.

World English Bible
16:13 Thus was you decked with gold and silver; and your clothing was of fine linen, and silk, and embroidered work; you ate fine flour, and honey, and oil; and you were exceeding beautiful, and you did prosper to royal estate.

Young's Literal Translation
16:13 And thou dost put on gold and silver, And thy clothing is fine linen, And figured silk and embroidery, Fine flour, and honey, and oil thou hast eaten, And thou art very very beautiful, And dost go prosperously to the kingdom.

14

Modern Hebrew
ויצא לך שם בגוים
ביפיך כי כליל הוא
בהדרי אשר־שמתי
עליך נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:14

-

.

Hebrew Transliterated
16:14 VYTSh'a LK ShM BGVYM BYPhYK KY KLYL HV'a BHDUrY 'aShUr-ShMThY 'yLYK N'aM 'aDNY YHVH.

Latin Vulgate
16:14 et egressum est nomen tuum in gentes propter speciem tuam quia perfecta eras in decore meo quem posueram super te dicit Dominus Deus

King James Version
16:14 And thy renown went forth among the heathen for thy beauty: for it was perfect through my comeliness, which I had put upon thee, saith the Lord GOD.

American Standard Version
16:14 And thy renown went forth among the nations for thy beauty; for it was perfect, through my majesty which I had put upon thee, saith the Lord Jehovah.

Bible in Basic English
16:14 You were so beautiful that the story of you went out into all nations; you were completely beautiful because of my glory which I had put on you, says the Lord.

Darby's English Translation
16:14 And thy fame went forth among the nations for thy beauty; for it was perfect through my magnificence, which I had put upon thee, saith the Lord Jehovah.

Douay Rheims Bible
16:14 And thy renown went forth among the nations for thy beauty: for thou wast perfect through my beauty, which I had put upon thee, saith the Lord God.

Noah Webster Bible
16:14 And thy renown went forth among the heathen for thy beauty: for it was perfect through my comeliness, which I had put upon thee, saith the Lord GOD.

World English Bible
16:14 Your renown went forth among the nations for your beauty; for it was perfect, through my majesty which I had put on you, says the Lord Yahweh.

Young's Literal Translation
16:14 And go forth doth thy name among nations, Because of thy beauty -- for it is complete, In My honour that I have set upon thee, An affirmation of the Lord Jehovah.

15

Modern Hebrew
ותבטחי ביפיך
ותזני על־שמך
ותשפכי את־תזנותיך
על־כל־עובר לו־
יהי׃

Paleo-Hebrew (Before 585 B.C.)
16:15

-
-
- [image] [image] [image] [image] [image] [image] - [image] [image] -
.

Hebrew Transliterated
16:15 VThBTChY BYPhYK VThZNY 'yL-ShMK VThShPhKY 'aTh-ThZNVThYK 'yL-KL-'yVBUr LV- YHY.

Latin Vulgate
16:15 et habens fiduciam in pulchritudine tua fornicata es in nomine tuo et exposuisti fornicationem tuam omni transeunti ut eius fieres

King James Version
16:15 But thou didst trust in thine own beauty, and playedst the harlot because of thy renown, and pouredst out thy fornications on every one that passed by; his it was.

American Standard Version
16:15 But thou didst trust in thy beauty, and playedst the harlot because of thy renown, and pouredst out thy whoredoms on every one that passed by; his it was.

Bible in Basic English
16:15 But you put your faith in the fact that you were beautiful, acting like a loose woman because you were widely talked of, and offering your cheap love to everyone who went by, whoever it might be.

Darby's English Translation
16:15 But thou didst confide in thy beauty, and playedst the harlot because of thy renown, and pouredst out thy whoredoms on every one that passed by: his it was.

Douay Rheims Bible
16:15 But trusting in thy beauty, thou playedst the harlot because of thy renown, and thou hast prostituted thyself to every passenger, to be his.

Noah Webster Bible
16:15 But thou didst trust in thy own beauty, and playedst the harlot because of thy renown, and pouredst out thy fornications on every one that passed by; his it was.

World English Bible
16:15 But you did trust in your beauty, and played the prostitute because of your renown, and poured out your prostitution on everyone who passed by; his it was.

Young's Literal Translation
16:15 And thou dost trust in thy beauty, And goest a-whoring because of thy renown, And dost pour out thy whoredoms On every passer by -- to him it is.

16

Modern Hebrew
ותקחי מבגדיך
ותעשי־לך במות
טלאות ותזני עליהם
לא באות ולא יהיה׃

Paleo-Hebrew (Before 585 B.C.)
16:16

-

.

Hebrew Transliterated
16:16 VThQChY MBGDYK VTh'yShY-LK BMVTh TL'aVTh VThZNY 'yLYHM L'a B'aVTh VL'a YHYH.

Latin Vulgate
16:16 et sumens de vestimentis meis fecisti tibi excelsa hinc inde consuta et fornicata es super eis sicut non est factum neque futurum est

King James Version
16:16 And of thy garments thou didst take, and deckedst thy high places with divers colours, and playedst the harlot thereupon: the like things shall not come, neither shall it be so.

American Standard Version
16:16 And thou didst take of thy garments, and madest for thee high places decked with divers colors, and playedst the harlot upon them: the like things shall not come, neither shall it be so.

Bible in Basic English
16:16 And you took your robes and made high places for yourself ornamented with every colour, acting like a loose woman on them, without shame or fear.

Darby's English Translation
16:16 And of thy garments thou didst take, and madest for thyself high places decked with divers colours, and didst play the harlot thereupon: the like hath not come to pass, and shall be no more.

Douay Rheims Bible
16:16 And taking of thy garments thou hast made thee high places sewed together on each side: and hast played the harlot upon them, as hath not been done before, nor shall be hereafter.

Noah Webster Bible
16:16 And of thy garments thou didst take, and deck thy high places with divers colors, and play the harlot upon them: the like things shall not come, neither shall it be so.

World English Bible
16:16 You did take of your garments, and mad for you high places decked with various colors, and played the prostitute on them: the like things shall not come, neither shall it be so.

Young's Literal Translation
16:16 And thou dost take of thy garments, And dost make to thee spotted high-places, And dost go a-whoring upon them, They are not coming in -- nor shall it be!

17

Modern Hebrew
ותקחי כלי תפארתך
מזהבי ומכספי אשר
נתתי לך ותעשי־לך
צלמי זכר
ותזני־בם׃

Paleo-Hebrew (Before 585 B.C.)
16:17

-
. -

Hebrew Transliterated
16:17 VThQChY KLY ThPh'aUrThK MZHBY VMKSPhY 'aShUr NThThY LK VTh'yShY-LK TShLMY ZKUr VThZNY-BM.

Latin Vulgate
16:17 et tulisti vasa decoris tui de auro meo et argento meo quae dedi tibi et fecisti tibi imagines masculinas et fornicata es in eis

King James Version
16:17 Thou hast also taken thy fair jewels of my gold and of my silver, which I had given thee, and madest to thyself images of men, and didst commit whoredom with them,

American Standard Version
16:17 Thou didst also take thy fair jewels of my gold and of my silver, which I had given thee, and madest for thee images of men, and didst play the harlot with them;

Bible in Basic English
16:17 And you took the fair jewels, my silver and gold which I had given to you, and made for yourself male images, acting like a loose woman with them;

Darby's English Translation
16:17 And thou didst take thy fair jewels of my gold and of my silver, which I had given thee, and madest to thyself images of males, and didst commit fornication with them.

Douay Rheims Bible
16:17 And thou tookest thy beautiful vessels, of my gold, and my silver, which I gave thee, and thou madest thee images of men, and hast committed fornication with them.

Noah Webster Bible
16:17 Thou hast also taken thy fair jewels of my gold and of my silver, which I had given thee, and hast made to thyself images of men, and hast committed lewdness with them.

World English Bible
16:17 You did also take your beautiful jewels of my gold and of my silver, which I had given you, and mad for you images of men, and did play the prostitute with them;

Young's Literal Translation
16:17 And thou dost take thy beauteous vessels Of My gold and My silver that I gave to thee, And dost make to thee images of a male, And dost go a-whoring with them,

18

Modern Hebrew
ותקחי את־בגדי
רקמתך ותכסים
ושמני וקטרתי נתתי
לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
16:18
-

.

Hebrew Transliterated
16:18 VThQChY 'aTh-BGDY UrQMThK VThKSYM VShMNY VQTUrThY NThThY LPhNYHM.

Latin Vulgate
16:18 et sumpsisti vestimenta tua multicoloria et vestita es eis et oleum meum et thymiama meum posuisti coram eis

King James Version
16:18 And tookest thy broidered garments, and coveredst them: and thou hast set mine oil and mine incense before them.

American Standard Version
16:18 and thou tookest thy broidered garments, and coveredst them, and didst set mine oil and mine incense before them.

Bible in Basic English
16:18 And you took your robes of needlework for their clothing, and put my oil and my perfume before them.

Darby's English Translation
16:18 And thou tookest thine embroidered garments, and coveredst them; and thou didst set mine oil and mine incense before them.

Douay Rheims Bible
16:18 And thou tookest thy garments of divers colours, and coveredst them : and settest my oil and my sweet incense before them.

Noah Webster Bible
16:18 And hast taken thy broidered garments, and covered them: and thou hast set my oil and my incense before them.

World English Bible
16:18 and you took your embroidered garments, and covered them, and did set my oil and my incense before them.

Young's Literal Translation
16:18 And dost take the garments of thy embroidery, And thou dost cover them, And My oil and My perfume thou hast set before them.

19

Modern Hebrew
ולחמי אשר־נתתי לך
סלת ושמן ודבש
האכלתיך ונתתיהו
לפניהם לריח ניחח
ויהי נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:19
-

.

Hebrew Transliterated
16:19 VLChMY 'aShUr-NThThY LK SLTh VShMN VDBSh H'aKLThYK VNThThYHV LPhNYHM LUrYCh NYChCh VYHY N'aM 'aDNY YHVH.

Latin Vulgate
16:19 et panem meum quem dedi tibi similam et oleum et mel quibus enutrivi te posuisti in conspectu eorum in odorem suavitatis et factum est ait Dominus Deus

King James Version
16:19 My meat also which I gave thee, fine flour, and oil, and honey, wherewith I fed thee, thou hast even set it before them for a sweet savour: and thus it was, saith the Lord GOD.

American Standard Version
16:19 My bread also which I gave thee, fine flour, and oil, and honey, wherewith I fed thee, thou didst even set it before them for a sweet savor; and thus it was, saith the Lord Jehovah.

Bible in Basic English
16:19 And my bread which I gave you, the best meal and oil and honey which I gave you for your food, you put it before them for a sweet smell, says the Lord.

Darby's English Translation
16:19 And my bread which I had given thee, the fine flour and the oil and the honey wherewith I fed thee, thou didst even set it before them for a sweet savour: thus it was, saith the Lord Jehovah.

Douay Rheims Bible
16:19 And my bread which I gave thee, the fine flour, and oil, and honey, wherewith I fed thee, thou hast set before them for a sweet odour; and it was done, saith the Lord God.

Noah Webster Bible
16:19 My provisions also which I gave thee, fine flour, and oil, and honey, with which I fed thee, thou hast even set before them for a sweet savor: and thus it was, saith the Lord GOD.

World English Bible
16:19 My bread also which I gave you, fine flour, and oil, and honey, with which I fed you, you did even set it before them for a sweet savor; and thus it was, says the Lord Yahweh.

Young's Literal Translation
16:19 And My bread, that I gave to thee, Fine flour, and oil, and honey, that I caused thee to eat. Thou hast even set it before them, For a sweet fragrance -- thus it is, An affirmation of the Lord Jehovah.

20

Modern Hebrew
ותקחי את־בניך
ואת־בנותיך אשר
ילדת לי ותזבחים
להם לאכול המעט
מתזנתך׃

Paleo-Hebrew (Before 585 B.C.)
16:20
-
-

.

Hebrew Transliterated
16:20 VThQChY 'aTh-BNYK V'aTh-BNVThYK 'aShUr YLDTh LY VThZBChYM LHM L'aKVL HM'yT MThZNThK.

Latin Vulgate
16:20 et tulisti filios tuos et filias tuas quas generasti mihi et immolasti eis ad devorandum numquid parva est fornicatio tua

King James Version
16:20 Moreover thou hast taken thy sons and thy daughters, whom thou hast borne unto me, and these hast thou sacrificed unto them to be devoured. Is this of thy whoredoms a small matter,

American Standard Version
16:20 Moreover thou hast taken thy sons and thy daughters, whom thou hast borne unto me, and these hast thou sacrificed unto them to be devoured. Were thy whoredoms a small matter,

Bible in Basic English
16:20 And you took your sons and your daughters whom I had by you, offering even these to them to be their food. Was your loose behaviour so small a thing,

Darby's English Translation
16:20 And thou didst take thy sons and thy daughters, whom thou hadst borne unto me, and these didst thou sacrifice unto them, to be devoured. Were thy whoredoms a small matter,

Douay Rheims Bible
16:20 And thou hast taken thy sons, and thy daughters, whom thou hast borne to me: and best sacrificed the same to them to be devoured. Is thy fornication small?

Noah Webster Bible
16:20 Moreover thou hast taken thy sons and thy daughters, whom thou hast borne to me, and these hast thou sacrificed to them to be devoured. Is this of thy lewdness a small matter,

World English Bible
16:20 Moreover you have taken your sons and your daughters, whom you have borne to me, and these have you sacrificed to them to be devoured. Were your prostitution a small matter,

Young's Literal Translation
16:20 And thou dost take thy sons and thy daughters Whom thou hast born to Me, And dost sacrifice them to them for food. Is it a little thing because of thy whoredoms,

21

Modern Hebrew
ותשחטי את־בני
ותתנים בהעביר
אותם להם׃

Paleo-Hebrew (Before 585 B.C.)
16:21
-

.

Hebrew Transliterated
16:21 VThShChTY 'aTh-BNY VThThNYM BH'yBYUr 'aVThM LHM.

Latin Vulgate
16:21 immolantis filios meos et dedisti illos consecrans eis

King James Version
16:21 That thou hast slain my children, and delivered them to cause them to pass through the fire for them?

American Standard Version
16:21 that thou hast slain my children, and delivered them up, in causing them to pass through the fire unto them?

Bible in Basic English
16:21 That you put my children to death and gave them up to go through the fire to them?

Darby's English Translation
16:21 that thou didst slay my children and give them up in passing them over to them?

Douay Rheims Bible
16:21 Thou hast sacrificed and given my children to them, consecrating them by fire.

Noah Webster Bible
16:21 That thou hast slain my children, and delivered them to cause them to pass through the fire for them?

World English Bible
16:21 that you have slain my children, and delivered them up, in causing them to pass through the fire to them?

Young's Literal Translation
16:21 That thou dost slaughter My sons, And dost give them up in causing them to pass over to them?

22

Modern Hebrew
ואת כל־תועבתיך
ותזנתיך לא זכרתי
את־ימי נעוריך
בהיותך ערם ועריה
מתבוססת בדמך
היית׃

Paleo-Hebrew (Before 585 B.C.)
16:22
-

-

.

Hebrew Transliterated
16:22 V'aTh KL-ThV'yBThYK VThZNThYK L'a ZKUrThY 'aTh-YMY N'yVUrYK BHYVThK 'yUrM V'yUrYH MThBVSSTh BDMK HYYTh.

Latin Vulgate
16:22 et post omnes abominationes tuas et fornicationes non es recordata dierum adulescentiae tuae quando eras nuda et confusione plena conculcata in sanguine tuo

King James Version
16:22 And in all thine abominations and thy whoredoms thou hast not remembered the days of thy youth, when thou wast naked and bare, and wast polluted in thy blood.

American Standard Version
16:22 And in all thine abominations and thy whoredoms thou hast not remembered the days of thy youth, when thou wast naked and bare, and wast weltering in thy blood.

Bible in Basic English
16:22 And in all your disgusting and false behaviour you had no memory of your early days, when you were uncovered and without clothing, stretched out in your blood.

Darby's English Translation
16:22 And in all thine abominations and thy whoredoms thou hast not remembered the days of thy youth, when thou wast naked and bare, when thou wast weltering in thy blood.

Douay Rheims Bible
16:22 And after all thy abominations, and fornications, thou hast not remembered the days of thy youth, when thou wast naked, and full of confusion, trodden under foot in thy own blood.

Noah Webster Bible
16:22 And in all thy abominations and thy deeds of lewdness thou hast not remembered the days of thy youth, when thou wast naked and bare, and wast polluted in thy blood.

World English Bible
16:22 In all your abominations and your prostitution you have not remembered the days of your youth, when you were naked and bare, and was weltering in your blood.

Young's Literal Translation
16:22 And with all thine abominations and thy whoredoms, Thou hast not remembered the days of thy youth, When thou wast naked and bare, Trodden down in thy blood thou wast!

23

Modern Hebrew
ויהי אחרי כל־רעתך
אוי אוי לך נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:23

-

.

Hebrew Transliterated
16:23 VYHY 'aChUrY KL-Ur'yThK 'aVY 'aVY LK N'aM 'aDNY YHVH.

Latin Vulgate
16:23 et accidit post omnem malitiam tuam vae vae tibi ait Dominus Deus

King James Version
16:23 And it came to pass after all thy wickedness, (woe, woe unto thee! saith the Lord GOD;)

American Standard Version
16:23 And it is come to pass after all thy wickedness, (woe, woe unto thee! saith the Lord Jehovah,)

Bible in Basic English
16:23 And it came about, after all your evil-doing, says the Lord,

Darby's English Translation
16:23 And it came to pass after all thy wickedness (woe, woe unto thee! saith the Lord Jehovah),

Douay Rheims Bible
16:23 And it came to pass after all thy wickedness (woe, woe to thee, saith the Lord God)

Noah Webster Bible
16:23 And it came to pass after all thy wickedness, (woe, woe to thee! saith the Lord GOD;)

World English Bible
16:23 It is happen after all your wickedness, (woe, woe to you! says the Lord Yahweh,)

Young's Literal Translation
16:23 And it cometh to pass, after all thy wickedness, (Wo, wo, to thee -- an affirmation of the Lord Jehovah),

24

Modern Hebrew
ותבני־לך גב
ותעשי־לך רמה
בכל־רחוב׃

Paleo-Hebrew (Before 585 B.C.)
16:24
-
-
. -

Hebrew Transliterated
16:24 VThBNY-LK GB VTh'yShY-LK UrMH BKL-UrChVB.

Latin Vulgate
16:24 et aedificasti tibi lupanar et fecisti tibi prostibulum in cunctis plateis

King James Version
16:24 That thou hast also built unto thee an eminent place, and hast made thee an high place in every street.

American Standard Version
16:24 that thou hast built unto thee a vaulted place, and hast made thee a lofty place in every street.

Bible in Basic English
16:24 That you made for yourself an arched room in every open place.

Darby's English Translation
16:24 that thou didst also build unto thee a place of debauchery, and didst make thee a high place in every street:

Douay Rheims Bible
16:24 That thou didst also build thee a common stew, and madest thee a brothel house in every street.

Noah Webster Bible
16:24 That thou hast also built to thee an eminent place, and hast made thee a high place in every street.

World English Bible
16:24 that you have built to you a vaulted place, and have made you a lofty place in every street.

Young's Literal Translation
16:24 That thou dost build to thee an arch, And dost make to thee a high place in every broad place.

25

Modern Hebrew
אל־כל־ראש דרך
בנית רמתך ותתעבי
את־יפיך ותפשקי
את־רגליך לכל־
עובר ותרבי
את־תזנתך׃

Paleo-Hebrew (Before 585 B.C.)
16:25
- [image] [image] -

-
-
-
. -

Hebrew Transliterated
16:25 'aL-KL-Ur'aSh DUrK BNYTh UrMThK VThTh'yBY 'aTh-YPhYK VThPhShQY 'aTh-UrGLYK LKL- 'yVBUr VThUrBY 'aTh-ThZNThK.

Latin Vulgate
16:25 ad omne caput viae aedificasti signum prostitutionis tuae et abominabilem fecisti decorem tuum et divisisti pedes tuos omni transeunti et multiplicasti fornicationes tuas

King James Version
16:25 Thou hast built thy high place at every head of the way, and hast made thy beauty to be abhorred, and hast opened thy feet to every one that passed by, and multiplied thy whoredoms.

American Standard Version
16:25 Thou hast built thy lofty place at the head of every way, and hast made thy beauty an abomination, and hast opened thy feet to every one that passed by, and multiplied thy whoredom.

Bible in Basic English
16:25 You put up your high places at the top of every street, and made the grace of your form a disgusting thing, opening your feet to everyone who went by, increasing your loose ways.

Darby's English Translation
16:25 thou didst build thy high place at every head of the way, and madest thy beauty to be abhorred, and thou didst open thy feet to every one that passed by, and multiply thy whoredom.

Douay Rheims Bible
16:25 At every head of the way thou hast set up a sign of thy prostitution: and hast made thy beauty to be abominable: and hast prostituted thyself to every one that passed by, and hast multiplied thy fornications.

Noah Webster Bible
16:25 Thou hast built thy high place at every head of the way, and hast made thy beauty to be abhorred, and hast prostituted thyself to every one that passed by, and multiplied thy lewd deeds.

World English Bible
16:25 You have built your lofty place at the head of every way, and have made your beauty an abomination, and have opened your feet to everyone who passed by, and multiplied your prostitution.

Young's Literal Translation
16:25 At every head of the way thou hast built thy high place, And thou dost make thy beauty abominable, And dost open wide thy feet to every passer by, And dost multiply thy whoredoms,

26

Modern Hebrew
ותזני
אל־בני־מצרים
שכניך גדלי בשר
ותרבי את־תזנתך
להכעיסני׃

Paleo-Hebrew (Before 585 B.C.)
16:26
- [image] [image] [image] -

. -

Hebrew Transliterated
16:26 VThZNY 'aL-BNY-MTShUrYM ShKNYK GDLY BShUr VThUrBY 'aTh-ThZNThK LHK'yYSNY.

Latin Vulgate
16:26 et fornicata es cum filiis Aegypti vicinis tuis magnarum carnium et multiplicasti fornicationem tuam ad inritandum me

King James Version
16:26 Thou hast also committed fornication with the Egyptians thy neighbours, great of flesh; and hast increased thy whoredoms, to provoke me to anger.

American Standard Version
16:26 Thou hast also committed fornication with the Egyptians, thy neighbors, great of flesh; and hast multiplied thy whoredom, to provoke me to anger.

Bible in Basic English
16:26 And you went with the Egyptians, your neighbours, great of flesh; increasing your loose ways, moving me to wrath.

Darby's English Translation
16:26 And thou didst commit fornication with the Egyptians thy neighbours, great of flesh; and didst multiply thy whoredom to provoke me to anger.

Douay Rheims Bible
16:26 And thou hast committed fornication with the Egyptians thy neighbours, men of large bodies, and hast multiplied thy fornications to provoke me.

Noah Webster Bible
16:26 Thou hast also committed fornication with the Egyptians thy neighbors, great of flesh; and hast multiplied thy lewd deeds, to provoke me to anger.

World English Bible
16:26 You have also committed sexual immorality with the Egyptians, your neighbors, great of flesh; and have multiplied your prostitution, to provoke me to anger.

Young's Literal Translation
16:26 And dost go a-whoring unto sons of Egypt, Thy neighbours -- great of appetite! And thou dost multiply thy whoredoms, To provoke Me to anger.

27

Modern Hebrew
והנה נטיתי ידי
עליך ואגרע חקך
ואתנך בנפש
שנאותיך בנות
פלשתים הנכלמות
מדרכך זמה׃

Paleo-Hebrew (Before 585 B.C.)
16:27

.

Hebrew Transliterated
16:27 VHNH NTYThY YDY 'yLYK V'aGUr'y ChQK V'aThNK BNPhSh ShN'aVThYK BNVTh PhLShThYM HNKLMVTh MDUrKK ZMH.

Latin Vulgate
16:27 ecce ego extendi manum meam super te et auferam ius tuum et dabo te in animam odientium te filiarum Palestinarum quae erubescunt in via tua scelerata

King James Version
16:27 Behold, therefore I have stretched out my hand over thee, and have diminished thine ordinary food, and delivered thee unto the will of them that hate thee, the daughters of the Philistines, which are ashamed of thy lewd way.

American Standard Version
16:27 Behold therefore, I have stretched out my hand over thee, and have diminished thine ordinary food, and delivered thee unto the will of them that hate thee, the daughters of the Philistines, that are ashamed of thy lewd way.

Bible in Basic English
16:27 Now, then, my hand is stretched out against you, cutting down your fixed amount, and I have given you up to the desire of your haters, the daughters of the Philistines who are shamed by your loose ways.

Darby's English Translation
16:27 And behold, I stretched out my hand over thee, and diminished thine appointed portion; and I gave thee over unto the will of them that hate thee, the daughters of the Philistines, who were confounded at thy lewd way.

Douay Rheims Bible
16:27 Behold, I will stretch out my hand upon thee, and will take away thy justification: and I will deliver thee up to the will of the daughters of the Philistines that hate thee, that are ashamed of thy wicked way.

Noah Webster Bible
16:27 Behold, therefore I have stretched out my hand over thee, and have diminished thy ordinary food, and delivered thee to the will of them that hate thee, the daughters of the Philistines, who are ashamed of thy lewd way.

World English Bible
16:27 See therefore, I have stretched out my hand over you, and have diminished your ordinary food, and delivered you to the will of those who hate you, the daughters of the Philistines, who are ashamed of your lewd way.

Young's Literal Translation
16:27 And lo, I have stretched out My hand against thee, And I diminish thy portion, And give thee to the desire of those hating thee, The daughters of the Philistines, Who are ashamed of thy wicked way.

28

Modern Hebrew
ותזני אל־בני אשור
מבלתי שבעתך
ותזנים וגם לא
שבעת׃

Paleo-Hebrew (Before 585 B.C.)
16:28
-

.

Hebrew Transliterated
16:28 VThZNY 'aL-BNY 'aShVUr MBLThY ShB'yThK VThZNYM VGM L'a ShB'yTh.

Latin Vulgate
16:28 et fornicata es in filiis Assyriorum eo quod necdum fueris expleta et postquam fornicata es nec sic es satiata

King James Version
16:28 Thou hast played the whore also with the Assyrians, because thou wast unsatiable; yea, thou hast played the harlot with them, and yet couldest not be satisfied.

American Standard Version
16:28 Thou hast played the harlot also with the Assyrians, because thou wast insatiable; yea, thou hast played the harlot with them, and yet thou wast not satisfied.

Bible in Basic English
16:28 And you went with the Assyrians, because of your desire which was without measure; you were acting like a loose woman with them, and still you had not enough.

Darby's English Translation
16:28 And thou didst commit fornication with the Assyrians, because thou wast insatiable; yea, thou didst commit fornication with them, and yet couldest not be satisfied.

Douay Rheims Bible
16:28 Thou hast also committed fornication with the Assyrians, because thou wast not yet satisfied: and after thou hadst played the harlot with them, even so thou wast not contented.

Noah Webster Bible
16:28 Thou hast played the harlot also with the Assyrians, because thou wast insatiable; yes, thou hast played the harlot with them, and yet couldst not be satisfied.

World English Bible
16:28 You have played the prostitute also with the Assyrians, because you were insatiable; yes, you have played the prostitute with them, and yet you weren`t satisfied.

Young's Literal Translation
16:28 And thou goest a-whoring unto sons of Asshur, Without thy being satisfied, And thou dost go a-whoring with them, And also -- thou hast not been satisfied.

29

Modern Hebrew
ותרבי את־תזנותך
אל־ארץ כנען
כשדימה וגם־בזאת
לא שבעת׃

Paleo-Hebrew (Before 585 B.C.)
16:29
-
-
-
.

Hebrew Transliterated
16:29 VThUrBY 'aTh-ThZNVThK 'aL-'aUrTSh KN'yN KShDYMH VGM-BZ'aTh L'a ShB'yTh.

Latin Vulgate
16:29 et multiplicasti fornicationem tuam in terra Chanaan cum Chaldeis et nec sic satiata es

King James Version
16:29 Thou hast moreover multiplied thy fornication in the land of Canaan unto Chaldea; and yet thou wast not satisfied herewith.

American Standard Version
16:29 Thou hast moreover multiplied thy whoredom unto the land of traffic, unto Chaldea; and yet thou wast not satisfied herewith.

Bible in Basic English
16:29 And you went on in your loose ways, even as far as the land of Chaldaea, and still you had not enough.

Darby's English Translation
16:29 And thou didst multiply thy whoredom with the land of merchants, Chaldea, and yet thou wast not satisfied herewith.

Douay Rheims Bible
16:29 Thou hast also multiplied thy fornications in the land of Chanaan with the Chaldeans: and neither so wast then satisfied.

Noah Webster Bible
16:29 Thou hast moreover multiplied thy fornication in the land of Canaan to Chaldea; and yet with this thou wast not satisfied.

World English Bible
16:29 You have moreover multiplied your prostitution to the land of traffic, to Chaldea; and yet you weren`t satisfied herewith.

Young's Literal Translation
16:29 And thou dost multiply thy whoredoms On the land of Canaan -- toward Chaldea, And even with this thou hast not been satisfied.

30

Modern Hebrew
מה אמלה לבתך נאם
אדני יהוה בעשותך
את־כל־אלה מעשה
אשה־זונה שלטת׃

Paleo-Hebrew (Before 585 B.C.)
16:30

- [image] [image] -
-
.

Hebrew Transliterated
16:30 MH 'aMLH LBThK N'aM 'aDNY YHVH B'yShVThK 'aTh-KL-'aLH M'yShH 'aShH-ZVNH ShLTTh.

Latin Vulgate
16:30 in quo mundabo cor tuum ait Dominus Deus cum facias omnia haec opera mulieris meretricis et procacis

King James Version
16:30 How weak is thine heart, saith the Lord GOD, seeing thou doest all these things, the work of an imperious whorish woman;

American Standard Version
16:30 How weak is thy heart, saith the Lord Jehovah, seeing thou doest all these things, the work of an impudent harlot;

Bible in Basic English
16:30 How feeble is your heart, says the Lord, seeing that you do all these things, the work of a loose and overruling woman;

Darby's English Translation
16:30 How weak is thy heart, saith the Lord Jehovah, seeing thou doest all these things, the work of a whorish woman, under no restraint;

Douay Rheims Bible
16:30 Wherein shall I cleanse thy heart, saith the Lord God: seeing thou dost all these the works of a shameless prostitute?

Noah Webster Bible
16:30 How weak is thy heart, saith the Lord GOD, seeing thou doest all these things, the work of an imperious lewd woman;

World English Bible
16:30 How weak is your heart, says the Lord Yahweh, seeing you do all these things, the work of an impudent prostitute;

Young's Literal Translation
16:30 How weak is thy heart, An affirmation of the Lord Jehovah, In thy doing all these, The work of a domineering whorish woman.

31

Modern Hebrew
בבנותיך גבך בראש
כל־דרך ורמתך
עשיתי בכל־רחוב
ולא־הייתי כזונה
לקלס אתנן׃

Paleo-Hebrew (Before 585 B.C.)
16:31

-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:31 BBNVThYK GBK BUr'aSh KL-DUrK VUrMThK 'yShYThY BKL-UrChVB VL'a-HYYThY KZVNH LQLS 'aThNN.

Latin Vulgate
16:31 quia fabricasti lupanar tuum in capite omnis viae et excelsum tuum fecisti in omni platea nec facta es quasi meretrix fastidio augens pretium

King James Version
16:31 In that thou buildest thine eminent place in the head of every way, and makest thine high place in every street; and hast not been as an harlot, in that thou scornest hire;

American Standard Version
16:31 in that thou buildest thy vaulted place at the head of every way, and makest thy lofty place in every street, and hast not been as a harlot, in that thou scornest hire.

Bible in Basic English
16:31 For you have made your arched room at the top of every street, and your high place in every open place; though you were not like a loose woman in getting together your payment.

Darby's English Translation
16:31 in that thou buildest thy place of debauchery at the head of every way, and makest thy high place in every street! And thou hast not been as a harlot, in that thou scornest reward,

Douay Rheims Bible
16:31 Because thou hast built thy brothel house at the head of every way, and thou hast made thy high place in every street: and wast not as a harlot that by disdain enhanceth her price,

Noah Webster Bible
16:31 In that thou buildest thy eminent place in the head of every way, and makest thy high place in every street; and hast not been as a harlot, in that thou scornest hire;

World English Bible
16:31 in that you build your vaulted place at the head of every way, and make your lofty place in every street, and have not been as a prostitute, in that you scorn hire.

Young's Literal Translation
16:31 In thy building thine arch at the head of every way, Thy high place thou hast made in every broad place, And -- hast not been as a whore deriding a gift.

32

Modern Hebrew
האשה המנאפת תחת
אישה תקח את־זרים׃

Paleo-Hebrew (Before 585 B.C.)
16:32

. -

Hebrew Transliterated
16:32 H'aShH HMN'aPhTh ThChTh 'aYShH ThQCh 'aTh-ZUrYM.

Latin Vulgate
16:32 sed quasi mulier adultera quae super virum suum inducit alienos

King James Version
16:32 But as a wife that committeth adultery, which taketh strangers instead of her husband!

American Standard Version
16:32 A wife that committeth adultery! that taketh strangers instead of her husband!

Bible in Basic English
16:32 The untrue wife who takes strange lovers in place of her husband!

Darby's English Translation
16:32 O adulterous wife, that taketh strangers instead of her husband.

Douay Rheims Bible
16:32 But as an adulteress, that bringeth in strangers over her husband.

Noah Webster Bible
16:32 But as a wife that committeth adultery, who taketh strangers instead of her husband!

World English Bible
16:32 A wife who commits adultery! who takes strangers instead of her husband!

Young's Literal Translation
16:32 The wife who committeth adultery -- Under her husband -- doth receive strangers.

33

Modern Hebrew
לכל־זנות יתנו־נדה
ואת נתת את־נדניך
לכל־מאהביך ותשחדי
אותם לבוא אליך
מסביב בתזנותיך׃

Paleo-Hebrew (Before 585 B.C.)
16:33
- [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:33 LKL-ZNVTh YThNV-NDH V'aTh NThTh 'aTh-NDNYK LKL-M'aHBYK VThShChDY 'aVThM LBV'a 'aLYK MSBYB BThZNVThYK.

Latin Vulgate
16:33 omnibus meretricibus dantur mercedes tu autem dedisti mercedes cunctis amatoribus tuis et donabas eis ut intrarent ad te undique ad fornicandum tecum

King James Version
16:33 They give gifts to all whores: but thou givest thy gifts to all thy lovers, and hirest them, that they may come unto thee on every side for thy whoredom.

American Standard Version
16:33 They give gifts to all harlots; but thou givest thy gifts to all thy lovers, and bribest them, that they may come unto thee on every side for thy whoredoms.

Bible in Basic English
16:33 They give payment to all loose women: but you give rewards to your lovers, offering them payment so that they may come to you on every side for your cheap love.

Darby's English Translation
16:33 They give rewards to all harlots; but thou gavest thy rewards to all thy lovers, and rewardedst them, that they might come unto thee on every side for thy whoredoms.

Douay Rheims Bible
16:33 Gifts are given to all harlots: but thou hast given hire to all thy lovers, and thou hast given them gifts to come to thee from every side, to commit fornication with thee.

Noah Webster Bible
16:33 They give gifts to all lewd women: but thou givest thy gifts to all thy lovers, and hirest them, that they may come to thee on every side for thy lewdness.

World English Bible
16:33 They give gifts to all prostitutes; but you give your gifts to all your lovers, and bribe them, that they may come to you on every side for your prostitution.

Young's Literal Translation
16:33 To all whores they give a gift, And -- thou hast given thy gifts to all thy lovers, And dost bribe them to come in unto thee, From round about -- in thy whoredoms.

34

Modern Hebrew
ויהי־בך הפך
מן־הנשים בתזנותיך
ואחריך לא זונה
ובתתך אתנן ואתנן
לא נתן־לך ותהי
להפך׃

Paleo-Hebrew (Before 585 B.C.)
16:34
-
-

-
.

Hebrew Transliterated
16:34 VYHY-BK HPhK MN-HNShYM BThZNVThYK V'aChUrYK L'a ZVNH VBThThK 'aThNN V'aThNN L'a NThN-LK VThHY LHPhK.

Latin Vulgate
16:34 factumque in te est contra consuetudinem mulierum in fornicationibus tuis et post te non erit fornicatio in eo enim quod dedisti mercedes et mercedes non accepisti factum est in te contrarium

King James Version
16:34 And the contrary is in thee from other women in thy whoredoms, whereas none followeth thee to commit whoredoms: and in that thou givest a reward, and no reward is given unto thee, therefore thou art contrary.

American Standard Version
16:34 And thou art different from other women in thy whoredoms, in that none followeth thee to play the harlot; and whereas thou givest hire, and no hire is given unto thee, therefore thou art different.

Bible in Basic English
16:34 And in your loose behaviour you are different from other women, for no one goes after you to make love to you: and because you give payment and no payment is given to you, in this you are different from them.

Darby's English Translation
16:34 And in thee is the contrary from other women, in thy whoredoms, in that none followeth thee to commit fornication; and whereas thou givest a reward, and no reward is given unto thee, so art thou contrary.

Douay Rheims Bible
16:34 And it hath happened in thee contrary to the custom of women in thy fornications, and after thee there shall be no such fornication: for in that thou gavest rewards, and didst not take rewards, the contrary hath been done in thee.

Noah Webster Bible
16:34 And the contrary is in thee from other women in thy unlawful commerce, whereas none followeth thee to commit lewdness: and in that thou givest a reward, and no reward is given to thee, therefore thou art contrary.

World English Bible
16:34 You are different from other women in your prostitution, in that none follows you to play the prostitute; and whereas you give hire, and no hire is given to you, therefore you are different.

Young's Literal Translation
16:34 And the contrary is in thee from women in thy whoredoms, That after thee none doth go a-whoring; And in thy giving a gift, And a gift hath not been given to thee; And thou art become contrary.

35

Modern Hebrew
לכן זונה שמעי
דבר־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:35

. -

Hebrew Transliterated
16:35 LKN ZVNH ShM'yY DBUr-YHVH.

Latin Vulgate
16:35 propterea meretrix audi verbum Domini

King James Version
16:35 Wherefore, O harlot, hear the word of the LORD:

American Standard Version
16:35 Wherefore, O harlot, hear the word of Jehovah:

Bible in Basic English
16:35 For this cause, O loose woman, give ear to the voice of the Lord:

Darby's English Translation
16:35 Therefore, O harlot, hear the word of Jehovah.

Douay Rheims Bible
16:35 Therefore, O harlot, hear the word of the Lord.

Noah Webster Bible
16:35 Wherefore, O harlot, hear the word of the LORD:

World English Bible
16:35 Therefore, prostitute, hear the word of Yahweh:

Young's Literal Translation
16:35 Therefore, O whore, hear a word of Jehovah,

36

Modern Hebrew
כה־אמר אדני יהוה
יען השפך נחשתך
ותגלה ערותך
בתזנותיך על־
מאהביך ועל
כל־גלולי תועבותיך
וכדמי בניך אשר
נתת להם׃

Paleo-Hebrew (Before 585 B.C.)
16:36
-

-

-

.

Hebrew Transliterated
16:36 KH-'aMUr 'aDNY YHVH Y'yN HShPhK NChShThK VThGLH 'yUrVThK BThZNVThYK 'yL- M'aHBYK V'yL KL-GLVLY ThV'yBVThYK VKDMY BNYK 'aShUr NThTh LHM.

Latin Vulgate
16:36 haec dicit Dominus Deus quia effusum est aes tuum et revelata est ignominia tua in fornicationibus tuis super amatores tuos et super idola abominationum tuarum in sanguine filiorum tuorum quos dedisti eis

King James Version
16:36 Thus saith the Lord GOD; Because thy filthiness was poured out, and thy nakedness discovered through thy whoredoms with thy lovers, and with all the idols of thy abominations, and by the blood of thy children, which thou didst give unto them;

American Standard Version
16:36 Thus saith the Lord Jehovah, Because thy filthiness was poured out, and thy nakedness uncovered through thy whoredoms with thy lovers; and because of all the idols of thy abominations, and for the blood of thy children, that thou didst give unto them;

Bible in Basic English
16:36 This is what the Lord has said: Because your unclean behaviour was let loose and your body uncovered in your loose ways with your lovers and with your disgusting images, and for the blood of your children which you gave to them;

Darby's English Translation
16:36 Thus saith the Lord Jehovah: Because thy money hath been poured out, and thy nakedness discovered through thy fornications with thy lovers, and with all the idols of thine abominations, and because of the blood of thy children which thou didst give unto them;

Douay Rheims Bible
16:36 Thus saith the Lord God: Because thy money hath been poured out, and thy shame discovered through thy fornications with thy lovers, and with the idols of thy abominations, by the blood of thy children whom thou gavest them:

Noah Webster Bible
16:36 Thus saith the Lord GOD; Because thy filthiness was poured out, and thy nakedness exposed through thy carnal connection with thy lovers, and with all the idols of thy abominations, and by the blood of thy children, which thou didst give to them;

World English Bible
16:36 Thus says the Lord Yahweh, Because your filthiness was poured out, and your nakedness uncovered through your prostitution with your lovers; and because of all the idols of your abominations, and for the blood of your children, that you gave to them;

Young's Literal Translation
16:36 Thus said the Lord Jehovah: Because of thy brass being poured forth, And thy nakedness is revealed in thy whoredoms near thy lovers, And near all the idols of thy abominations, And according to the blood of thy sons, Whom thou hast given to them;

37

Modern Hebrew
לכן הנני מקבץ
את־כל־מאהביך אשר
ערבת עליהם ואת
כל־אשר אהבת על
כל־אשר שנאת
וקבצתי אתם עליך
מסביב וגליתי
ערותך אלהם וראו
את־כל־ ערותך׃

Paleo-Hebrew (Before 585 B.C.)
16:37

- [image] [image] -

-
-

- [image] [image] -
.

Hebrew Transliterated
16:37 LKN HNNY MQBTSh 'aTh-KL-M'aHBYK 'aShUr 'yUrBTh 'yLYHM V'aTh KL-'aShUr 'aHBTh 'yL KL-'aShUr ShN'aTh VQBTShThY 'aThM 'yLYK MSBYB VGLYThY 'yUrVThK 'aLHM VUr'aV 'aTh-KL- 'yUrVThK.

Latin Vulgate
16:37 ecce ego congregabo omnes amatores tuos quibus commixta es et omnes quos dilexisti cum universis quos oderas et congregabo eos super te undique et nudabo ignominiam tuam coram eis et videbunt omnem turpitudinem tuam

King James Version
16:37 Behold, therefore I will gather all thy lovers, with whom thou hast taken pleasure, and all them that thou hast loved, with all them that thou hast hated; I will even gather them round about against thee, and will discover thy nakedness unto them, that they may see all thy nakedness.

American Standard Version
16:37 therefore behold, I will gather all thy lovers, with whom thou hast taken pleasure, and all them that thou hast loved, with all them that thou hast hated; I will even gather them against thee on every side, and will uncover thy nakedness unto them, that they may see all thy nakedness.

Bible in Basic English
16:37 For this cause I will get together all your lovers with whom you have taken your pleasure, and all those to whom you have given your love, with all those who were hated by you; I will even make them come together against you on every side, and I will have you uncovered before them so that they may see your shame.

Darby's English Translation
16:37 therefore, behold, I will gather all thy lovers with whom thou hast taken pleasure, and all that thou hast loved, with all that thou hast hated, -- I will even gather them round about against thee, and will discover thy nakedness unto them, that they may see all thy nakedness.

Douay Rheims Bible
16:37 Behold, I will gather together all thy lovers with whom thou hast taken pleasure, and all whom thou hast loved, with all whom thou hast hated: and I will gather them together against thee on every side, and will discover thy shame in their sight, and they shall see all thy nakedness.

Noah Webster Bible
16:37 Behold therefore, I will gather all thy lovers, with whom thou hast taken pleasure, and all them that thou hast loved, with all them that thou hast hated; I will even gather them on every side against thee, and will uncover thy nakedness to them, that they may see all thy nakedness.

World English Bible
16:37 therefore see, I will gather all your lovers, with whom you have taken pleasure, and all those who you have loved, with all those who you have hated; I will even gather them against you on every side, and will uncover your nakedness to them, that they may see all your nakedness.

Young's Literal Translation
16:37 Therefore, lo, I am assembling all thy lovers, To whom thou hast been sweet, And all whom thou hast loved, Besides all whom thou hast hated; And I have assembled them by thee round about, And have revealed thy nakedness to them, And they have seen all thy nakedness.

38

Modern Hebrew
ושפטתיך משפטי
נאפות ושפכת דם
ונתתיך דם חמה
וקנאה׃

Paleo-Hebrew (Before 585 B.C.)
16:38

.

Hebrew Transliterated
16:38 VShPhTThYK MShPhTY N'aPhVTh VShPhKTh DM VNThThYK DM ChMH VQN'aH.

Latin Vulgate
16:38 et iudicabo te iudiciis adulterarum et effundentium sanguinem et dabo te in sanguinem furoris et zeli

King James Version
16:38 And I will judge thee, as women that break wedlock and shed blood are judged; and I will give thee blood in fury and jealousy.

American Standard Version
16:38 And I will judge thee, as women that break wedlock and shed blood are judged; and I will bring upon thee the blood of wrath and jealousy.

Bible in Basic English
16:38 And you will be judged by me as women are judged who have been untrue to their husbands and have taken life; and I will let loose against you passion and bitter feeling.

Darby's English Translation
16:38 And I will judge thee with the judgments of women that commit adultery and shed blood; and I will give thee up to the blood of fury and jealousy;

Douay Rheims Bible
16:38 And I will judge thee as adulteresses, and they that shed blood are judged: and I will give thee blood in fury and jealousy.

Noah Webster Bible
16:38 And I will judge thee, as women that break wedlock and shed blood are judged; and I will give thee blood in fury and jealousy.

World English Bible
16:38 I will judge you, as women who break wedlock and shed blood are judged; and I will bring on you the blood of wrath and jealousy.

Young's Literal Translation
16:38 And I have judged thee -- judgments of adultresses, And of women shedding blood, And have given thee blood, fury, and jealousy.

39

Modern Hebrew
ונתתי אותך בידם
והרסו גבך ונתצו
רמתיך והפשיטו
אותך בגדיך ולקחו
כלי תפארתך
והניחוך עירם
ועריה׃

Paleo-Hebrew (Before 585 B.C.)
16:39

.

Hebrew Transliterated
16:39 VNThThY 'aVThK BYDM VHUrSV GBK VNThTShV UrMThYK VHPhShYTV 'aVThK BGDYK VLQChV KLY ThPh'aUrThK VHNYChVK 'yYUrM V'yUrYH.

Latin Vulgate
16:39 et dabo te in manus eorum et destruent lupanar tuum et demolientur prostibulum tuum et denudabunt te vestimentis tuis et auferent vasa decoris tui et derelinquent te nudam plenamque ignominia

King James Version
16:39 And I will also give thee into their hand, and they shall throw down thine eminent place, and shall break down thy high places: they shall strip thee also of thy clothes, and shall take thy fair jewels, and leave thee naked and bare.

American Standard Version
16:39 I will also give thee into their hand, and they shall throw down thy vaulted place, and break down thy lofty places; and they shall strip thee of thy clothes, and take thy fair jewels; and they shall leave thee naked and bare.

Bible in Basic English
16:39 I will give you into their hands, and your arched room will be overturned and your high places broken down; they will take your clothing off you and take away your fair jewels: and when they have done, you will be uncovered and shamed.

Darby's English Translation
16:39 and I will give thee into their hand, and they shall throw down thy place of debauchery, and shall break down thy high places; and they shall strip thee of thy garments, and shall take thy fair jewels, and leave thee naked and bare.

Douay Rheims Bible
16:39 And I will deliver thee into their hands, and they shall destroy thy brothel house, and throw down thy stews: and they shall strip thee of thy garments, and shall take away the vessels of thy beauty: and leave thee naked, and full of disgrace.

Noah Webster Bible
16:39 And I will also give thee into their hand, and they shall throw down thy eminent place, and shall break down thy high places: they shall strip thee also of thy clothes, and shall take thy fair jewels, and leave thee naked and bare.

World English Bible
16:39 I will also give you into their hand, and they shall throw down your vaulted place, and break down your lofty places; and they shall strip you of your clothes, and take your beautiful jewels; and they shall leave you naked and bare.

Young's Literal Translation
16:39 And I have given thee into their hand, And they have thrown down thine arch, And they have broken down thy high places, And they have stript thee of thy garments, And they have taken thy beauteous vessels, And they have left thee naked and bare.

40

Modern Hebrew
והעלו עליך קהל
ורגמו אותך באבן
ובתקוך בחרבותם׃

Paleo-Hebrew (Before 585 B.C.)
16:40

.

Hebrew Transliterated
16:40 VH'yLV 'yLYK QHL VUrGMV 'aVThK B'aBN VBThQVK BChUrBVThM.

Latin Vulgate
16:40 et adducent super te multitudinem et lapidabunt te lapidibus et trucidabunt te gladiis suis

King James Version
16:40 They shall also bring up a company against thee, and they shall stone thee with stones, and thrust thee through with their swords.

American Standard Version
16:40 They shall also bring up a company against thee, and they shall stone thee with stones, and thrust thee through with their swords.

Bible in Basic English
16:40 And they will get together a meeting against you, stoning you with stones and wounding you with their swords.

Darby's English Translation
16:40 And they shall bring up an assemblage against thee, and they shall stone thee with stones, and thrust thee through with their swords.

Douay Rheims Bible
16:40 And they shall bring upon thee a multitude, and they shall stone thee with stones, and shall slay thee with their swords.

Noah Webster Bible
16:40 They shall also bring up a company against thee, and they shall stone thee with stones, and thrust thee through with their swords.

World English Bible
16:40 They shall also bring up a company against you, and they shall stone you with stones, and thrust you through with their swords.

Young's Literal Translation
16:40 And have caused an assembly to come up against thee, And stoned thee with stones, And thrust thee through with their swords,

41

Modern Hebrew
ושרפו בתיך באש
ועשו־בך שפטים
לעיני נשים רבות
והשבתיך מזונה
וגם־אתנן לא
תתני־עוד׃

Paleo-Hebrew (Before 585 B.C.)
16:41

-

-
. -

Hebrew Transliterated
16:41 VShUrPhV BThYK B'aSh V'yShV-BK ShPhTYM L'yYNY NShYM UrBVTh VHShBThYK MZVNH VGM-'aThNN L'a ThThNY-'yVD.

Latin Vulgate
16:41 et conburent domos tuas igni et facient in te iudicia in oculis mulierum plurimarum et desines fornicari et mercedes ultra non dabis

King James Version
16:41 And they shall burn thine houses with fire, and execute judgments upon thee in the sight of many women: and I will cause thee to cease from playing the harlot, and thou also shalt give no hire any more.

American Standard Version
16:41 And they shall burn thy houses with fire, and execute judgments upon thee in the sight of many women; and I will cause thee to cease from playing the harlot, and thou shalt also give no hire any more.

Bible in Basic English
16:41 And they will have you burned with fire, sending punishments on you before the eyes of great numbers of women; and I will put an end to your loose ways, and you will no longer give payment.

Darby's English Translation
16:41 And they shall burn thy houses with fire, and execute judgments upon thee in the sight of many women; and I will cause thee to cease from being a harlot, and thou also shalt give no more any reward.

Douay Rheims Bible
16:41 41And they shall burn thy houses with fire, and shall execute judgments upon thee in the sight of many women: and thou shalt cease from fornication, and shalt give no hire any more.

Noah Webster Bible
16:41 And they shall burn thy houses with fire, and execute judgments upon thee in the sight of many women: and I will cause thee to cease from playing the harlot, and thou also shalt give no hire any more.

World English Bible
16:41 They shall burn your houses with fire, and execute judgments on you in the sight of many women; and I will cause you to cease from playing the prostitute, and you shall also give no hire any more.

Young's Literal Translation
16:41 And burnt thy houses with fire, And done in thee judgments before the eyes of many women, And I have caused thee to cease from going a-whoring, And also a gift thou givest no more.

42

Modern Hebrew
והנחתי חמתי בך
וסרה קנאתי ממך
ושקטתי ולא אכעס
עוד׃

Paleo-Hebrew (Before 585 B.C.)
16:42

.

Hebrew Transliterated
16:42 VHNChThY ChMThY BK VSUrH QN'aThY MMK VShQTThY VL'a 'aK'yS 'yVD.

Latin Vulgate
16:42 et requiescet indignatio mea in te et auferetur zelus meus a te et quiescam nec irascar amplius

King James Version
16:42 So will I make my fury toward thee to rest, and my jealousy shall depart from thee, and I will be quiet, and will be no more angry.

American Standard Version
16:42 So will I cause my wrath toward thee to rest, and my jealousy shall depart from thee, and I will be quiet, and will be no more angry.

Bible in Basic English
16:42 And the heat of my wrath against you will have an end, and my bitter feeling will be turned away from you, and I will be quiet and will be angry no longer.

Darby's English Translation
16:42 And I will appease my fury against thee, and my jealousy shall depart from thee; and I will be quiet, and will be no more angry.

Douay Rheims Bible
16:42 And my indignation shall rest in thee: and my jealousy shall depart from thee, and I will cease and be angry no more.

Noah Webster Bible
16:42 So will I make my fury towards thee to rest, and my jealousy shall depart from thee, and I will be quiet, and will be no more angry.

World English Bible
16:42 So will I cause my wrath toward you to rest, and my jealousy shall depart from you, and I will be quiet, and will be no more angry.

Young's Literal Translation
16:42 And I have caused My fury against thee to rest, And My jealousy hath turned aside from thee, And I have been quiet, and I am not angry any more.

43

Modern Hebrew
יען אשר לא־זכרתי
את־ימי נעוריך
ותרגזי־לי בכל־אלה
וגם־אני הא דרכך
בראש נתתי נאם
אדני יהוה ולא
עשיתי את־הזמה על
כל־תועבתיך׃

Paleo-Hebrew (Before 585 B.C.)
16:43

- [image] [image] [image] [image] [image] [image] [image] -
-
- [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
16:43 Y'yN 'aShUr L'a-ZKUrThY 'aTh-YMY N'yVUrYK VThUrGZY-LY BKL-'aLH VGM-'aNY H'a DUrKK BUr'aSh NThThY N'aM 'aDNY YHVH VL'a 'yShYThY 'aTh-HZMH 'yL KL-ThV'yBThYK.

Latin Vulgate
16:43 eo quod non fueris recordata dierum adulescentiae tuae et provocasti me in omnibus his quapropter et ego vias tuas in capite tuo dedi ait Dominus Deus et non feci iuxta scelera tua in omnibus abominationibus tuis

King James Version
16:43 Because thou hast not remembered the days of thy youth, but hast fretted me in all these things; behold, therefore I also will recompense thy way upon thine head, saith the Lord GOD: and thou shalt not commit this lewdness above all thine abominations.

American Standard Version
16:43 Because thou hast not remembered the days of thy youth, but hast raged against me in all these things; therefore, behold, I also will bring thy way upon thy head, saith the Lord Jehovah: and thou shalt not commit this lewdness with all thine abominations.

Bible in Basic English
16:43 Because you have not kept in mind the days when you were young, but have been troubling me with all these things; for this reason I will make the punishment of your ways come on your head, says the Lord, because you have done this evil thing in addition to all your disgusting acts.

Darby's English Translation
16:43 Because thou hast not remembered the days of thy youth, but hast raged against me in all these things, behold, therefore, I also will recompense thy way upon thy head, saith the Lord Jehovah, and thou shalt not commit this lewdness besides all thine abominations.

Douay Rheims Bible
16:43 Because thou hast not remembered the days of thy youth, but hast provoked me in all these things: wherefore I also have turned thy ways upon thy head, saith the Lord God, and I have not done according to thy wicked deeds in all thy abominations.

Noah Webster Bible
16:43 Because thou hast not remembered the days of thy youth, but hast provoked me in all these things; behold therefore, I also will recompense thy way upon thy head, saith the Lord GOD: and thou shalt not commit this lewdness above all thy abominations.

World English Bible
16:43 Because you have not remembered the days of your youth, but have raged against me in all these things; therefore, behold, I also will bring your way on your head, says the Lord Yahweh: and you shall not commit this lewdness with all your abominations.

Young's Literal Translation
16:43 Because thou hast not remembered the days of thy youth, And dost give trouble to Me in all these, Lo, even I also thy way at first gave up, An affirmation of the Lord Jehovah, And I did not this thought for all thine abominations.

44

Modern Hebrew
הנה כל־המשל עליך
ימשל לאמר כאמה
בתה׃

Paleo-Hebrew (Before 585 B.C.)
16:44
-

.

Hebrew Transliterated
16:44 HNH KL-HMShL 'yLYK YMShL L'aMUr K'aMH BThH.

Latin Vulgate
16:44 ecce omnis qui dicit vulgo proverbium in te adsumet illud dicens sicut mater ita et filia eius

King James Version
16:44 Behold, every one that useth proverbs shall use this proverb against thee, saying, As is the mother, so is her daughter.

American Standard Version
16:44 Behold, every one that useth proverbs shall use this proverb against thee, saying, As is the mother, so is her daughter.

Bible in Basic English
16:44 See, in every common saying about you it will be said, As the mother is, so is her daughter.

Darby's English Translation
16:44 Behold, every one that useth proverbs shall speak in a proverb against thee, saying, As the mother, so is her daughter!

Douay Rheims Bible
16:44 Behold every one that useth a common proverb, shall use this against thee, saying: As the mother was, so also is her daughter.

Noah Webster Bible
16:44 Behold, every one that useth proverbs shall use this proverb against thee, saying, As is the mother, so is her daughter.

World English Bible
16:44 Behold, everyone who uses proverbs shall use this proverb against you, saying, As is the mother, so is her daughter.

Young's Literal Translation
16:44 Lo, every one using a simile, Doth use a simile concerning thee, saying: As the mother -- her daughter!

45

Modern Hebrew
בת־אמך את געלת
אישה ובניה ואחות
אחותך את אשר געלו
אנשיהן ובניהן
אמכן חתית ואביכן
אמרי׃

Paleo-Hebrew (Before 585 B.C.)
16:45
-

.

Hebrew Transliterated
16:45 BTh-'aMK 'aTh G'yLTh 'aYShH VBNYH V'aChVTh 'aChVThK 'aTh 'aShUr G'yLV 'aNShYHN VBNYHN 'aMKN ChThYTh V'aBYKN 'aMUrY.

Latin Vulgate
16:45 filia matris tuae es tu quae proiecit virum suum et filios suos et soror sororum tuarum tu quae proiecerunt viros suos et filios suos mater vestra Cetthea et pater vester Amorreus

King James Version
16:45 Thou art thy mother's daughter, that lotheth her husband and her children; and thou art the sister of thy sisters, which lothed their husbands and their children: your mother was an Hittite, and your father an Amorite.

American Standard Version
16:45 Thou art the daughter of thy mother, that loatheth her husband and her children; and thou art the sister of thy sisters, who loathed their husbands and their children: your mother was a Hittite, and your father an Amorite.

Bible in Basic English
16:45 You are the daughter of your mother whose soul is turned in disgust from her husband and her children; and you are the sister of your sisters who were turned in disgust from their husbands and their children: your mother was a Hittite and your father an Amorite.

Darby's English Translation
16:45 Thou art the daughter of thy mother that loathed her husband and her children; and thou art the sister of thy sisters, who loathed their husbands and their children. Your mother was a Hittite, and your father an Amorite.

Douay Rheims Bible
16:45 Thou art thy mother's daughter, that cast off her husband, and her children: and thou art the sister of thy sisters, who cast off their husbands, and their children: your mother was a Cethite, and your father an Amorrhite.

Noah Webster Bible
16:45 Thou art thy mother's daughter, that lotheth her husband and her children; and thou art the sister of thy sisters, who lothed their husbands and their children: your mother was a Hittite, and your father an Amorite.

World English Bible
16:45 You are the daughter of your mother, who loathes her husband and her children; and you are the sister of your sisters, who loathed their husbands and their children: your mother was a Hittite, and your father an Amorite.

Young's Literal Translation
16:45 Thy mother`s daughter thou art, Loathing her husband and her sons, And thy sisters` sister thou art, Who loathed their husbands and their sons, Your mother is a Hittite, and your father an Amorite.

46

Modern Hebrew
ואחותך הגדולה
שמרון היא ובנותיה
היושבת על־שמאולך
ואחותך הקטנה ממך
היושבת מימינך סדם
ובנותיה׃

Paleo-Hebrew (Before 585 B.C.)
16:46

-

.

Hebrew Transliterated
16:46 V'aChVThK HGDVLH ShMUrVN HY'a VBNVThYH HYVShBTh 'yL-ShM'aVLK V'aChVThK HQTNH MMK HYVShBTh MYMYNK SDM VBNVThYH.

Latin Vulgate
16:46 et soror tua maior Samaria ipsa et filiae eius quae habitat ad sinistram tuam soror autem tua minor te quae habitat a dextris tuis Sodoma et filiae eius

King James Version
16:46 And thine elder sister is Samaria, she and her daughters that dwell at thy left hand: and thy younger sister, that dwelleth at thy right hand, is Sodom and her daughters.

American Standard Version
16:46 And thine elder sister is Samaria, that dwelleth at thy left hand, she and her daughters; and thy younger sister, that dwelleth at thy right hand, is Sodom and her daughters.

Bible in Basic English
16:46 Your older sister is Samaria, living at your left hand, she and her daughters: and your younger sister, living at your right hand, is Sodom and her daughters.

Darby's English Translation
16:46 And thine elder sister is Samaria that dwelleth at thy left hand, she and her daughters; and thy younger sister, that dwelleth at thy right hand, is Sodom and her daughters.

Douay Rheims Bible
16:46 And thy elder sister is Samaria, she and her daughters that dwell at thy left hand: and thy younger sister that dwelleth at thy right hand is Sodom, and her daughters.

Noah Webster Bible
16:46 And thy elder sister is Samaria, she and her daughters that dwell at thy left hand: and thy younger sister, that dwelleth at thy right hand, is Sodom and her daughters.

World English Bible
16:46 Your elder sister is Samaria, who dwells at your left hand, she and her daughters; and your younger sister, who dwells at your right hand, is Sodom and her daughters.

Young's Literal Translation
16:46 And thine elder sister is Samaria, she and her daughters, Who is dwelling at thy left hand, And thy younger sister, who is dwelling on thy right hand, is Sodom and her daughters.

47

Modern Hebrew
ולא בדרכיהן הלכת
ובתועבותיהן עשיתי
כמעט קט ותשחתי
מהן בכל־ דרכיך׃

Paleo-Hebrew (Before 585 B.C.)
16:47

-
.

Hebrew Transliterated
16:47 VL'a BDUrKYHN HLKTh VBThV'yBVThYHN 'yShYThY KM'yT QT VThShChThY MHN BKL- DUrKYK.

Latin Vulgate
16:47 sed nec in viis earum ambulasti neque secundum scelera earum fecisti pauxillum minus paene sceleratiora fecisti illis in omnibus viis tuis

King James Version
16:47 Yet hast thou not walked after their ways, nor done after their abominations: but, as if that were a very little thing, thou wast corrupted more than they in all thy ways.

American Standard Version
16:47 Yet hast thou not walked in their ways, nor done after their abominations; but, as if that were a very little thing, thou wast more corrupt than they in all thy ways.

Bible in Basic English
16:47 Still you have not gone in their ways or done the disgusting things which they have done; but, as if that was only a little thing, you have gone deeper in evil than they in all your ways.

Darby's English Translation
16:47 And thou hast not walked in their ways, nor done according to their abominations; but as though that were a very little, thou hast been more corrupt than they in all thy ways.

Douay Rheims Bible
16:47 But neither hast thou walked in their ways, nor hast thou done a little less than they according to their wickednesses: thou hast done almost more wicked things than they in all thy ways

Noah Webster Bible
16:47 Yet hast thou not walked after their ways, nor done after their abominations: but as if that were a very little thing, thou wast corrupted more than they in all thy ways.

World English Bible
16:47 Yet have you not walked in their ways, nor done after their abominations; but, as if that were a very little thing, you were more corrupt than they in all your ways.

Young's Literal Translation
16:47 And -- in their ways thou hast not walked, And according to their abominations done, As a little thing it hath been loathed, And thou dost more corruptly than they in all thy ways.

48

Modern Hebrew
חי־אני נאם אדני
יהוה אם־עשתה סדם
אחותך היא ובנותיה
כאשר עשית את
ובנותיך׃

Paleo-Hebrew (Before 585 B.C.)
16:48
-

-

.

Hebrew Transliterated
16:48 ChY-'aNY N'aM 'aDNY YHVH 'aM-'yShThH SDM 'aChVThK HY'a VBNVThYH K'aShUr 'yShYTh 'aTh VBNVThYK.

Latin Vulgate
16:48 vivo ego dicit Dominus Deus quia non fecit Sodoma soror tua ipsa et filiae eius sicut fecisti tu et filiae tuae

King James Version
16:48 As I live, saith the Lord GOD, Sodom thy sister hath not done, she nor her daughters, as thou hast done, thou and thy daughters.

American Standard Version
16:48 As I live, saith the Lord Jehovah, Sodom thy sister hath not done, she nor her daughters, as thou hast done, thou and thy daughters.

Bible in Basic English
16:48 By my life, says the Lord, Sodom your sister never did, she or her daughters, what you and your daughters have done.

Darby's English Translation
16:48 As I live, saith the Lord Jehovah, Sodom thy sister hath not done, she nor her daughters, as thou hast done, thou and thy daughters!

Douay Rheims Bible
16:48 as I live, saith the Lord God, thy sister Sodom herself, and her daughters, have not done as thou hast done, and thy daughters.

Noah Webster Bible
16:48 As I live, saith the Lord GOD, Sodom thy sister hath not done, she nor her daughters, as thou hast done, thou and thy daughters.

World English Bible
16:48 As I live, says the Lord Yahweh, Sodom your sister has not done, she nor her daughters, as you have done, you and your daughters.

Young's Literal Translation
16:48 I live -- an affirmation of the Lord Jehovah, Sodom thy sister hath not done -- she and her daughters -- As thou hast done -- thou and thy daughters.

49

Modern Hebrew
הנה־זה היה עון
סדם אחותך גאון
שבעת־לחם ושלות
השקט היה לה
ולבנותיה ויד־עני
ואביון לא החזיקה׃

Paleo-Hebrew (Before 585 B.C.)
16:49
-

-

-
.

Hebrew Transliterated
16:49 HNH-ZH HYH 'yVN SDM 'aChVThK G'aVN ShB'yTh-LChM VShLVTh HShQT HYH LH VLBNVThYH VYD-'yNY V'aBYVN L'a HChZYQH.

Latin Vulgate
16:49 ecce haec fuit iniquitas Sodomae sororis tuae superbia saturitas panis et abundantia et otium ipsius et filiarum eius et manum egeno et pauperi non porrigebant

King James Version
16:49 Behold, this was the iniquity of thy sister Sodom, pride, fulness of bread, and abundance of idleness was in her and in her daughters, neither did she strengthen the hand of the poor and needy.

American Standard Version
16:49 Behold, this was the iniquity of thy sister Sodom: pride, fulness of bread, and prosperous ease was in her and in her daughters; neither did she strengthen the hand of the poor and needy.

Bible in Basic English
16:49 Truly, this was the sin of your sister Sodom: pride, a full measure of food, and the comforts of wealth in peace, were seen in her and her daughters, and she gave no help to the poor or to those in need.

Darby's English Translation
16:49 Behold, this was the iniquity of thy sister Sodom: pride, fulness of bread, and careless ease was in her and in her daughters, but she did not strengthen the hand of the poor and needy.

Douay Rheims Bible
16:49 Behold this was the iniquity of Sodom thy sister, pride, fulness of bread, and abundance, and the idleness of her, and of her daughters: and they did not put forth their hand to the needy, and to the poor.

Noah Webster Bible
16:49 Behold, this was the iniquity of thy sister Sodom, pride, fullness of bread, and abundance of idleness was in her and in her daughters, neither did she strengthen the hand of the poor and needy.

World English Bible
16:49 Behold, this was the iniquity of your sister Sodom: pride, fullness of bread, and prosperous ease was in her and in her daughters; neither did she strengthen the hand of the poor and needy.

Young's Literal Translation
16:49 Lo, this hath been the iniquity of Sodom thy sister, Arrogancy, fulness of bread, and quiet ease, Have been to her and to her daughters, And the hand of the afflicted and needy She hath not strengthened.

50

Modern Hebrew
ותגבהינה ותעשינה
תועבה לפני ואסיר
אתהן כאשר ראיתי׃

Paleo-Hebrew (Before 585 B.C.)
16:50

.

Hebrew Transliterated
16:50 VThGBHYNH VTh'yShYNH ThV'yBH LPhNY V'aSYUr 'aThHN K'aShUr Ur'aYThY.

Latin Vulgate
16:50 et elevatae sunt et fecerunt abominationes coram me et abstuli eas sicut vidisti

King James Version
16:50 And they were haughty, and committed abomination before me: therefore I took them away as I saw good.

American Standard Version
16:50 And they were haughty, and committed abomination before me: therefore I took them away as I saw good.

Bible in Basic English
16:50 They were full of pride and did what was disgusting to me: and so I took them away as you have seen.

Darby's English Translation
16:50 And they were haughty, and committed abomination before me, and I took them away when I saw it.

Douay Rheims Bible
16:50 And they were lifted up, and committed abominations before me: and I took them away as thou hast seen.

Noah Webster Bible
16:50 And they were haughty, and committed abomination before me: therefore I took them away as I saw good.

World English Bible
16:50 They were haughty, and committed abomination before me: therefore I took them away as I saw good.

Young's Literal Translation
16:50 And they are haughty and do abomination before Me, And I turn them aside when I have seen.

51

Modern Hebrew
ושמרון כחצי
חטאתיך לא חטאה
ותרבי את־תועבותיך
מהנה ותצדקי את־
אחותך
בכל־תועבותיך אשר
עשיתי׃

Paleo-Hebrew (Before 585 B.C.)
16:51

-
-
-
.

Hebrew Transliterated
16:51 VShMUrVN KChTShY ChT'aThYK L'a ChT'aH VThUrBY 'aTh-ThV'yBVThYK MHNH VThTShDQY 'aTh- 'aChVThK BKL-ThV'yBVThYK 'aShUr 'yShYThY.

Latin Vulgate
16:51 et Samaria dimidium peccatorum tuorum non peccavit sed vicisti eas sceleribus tuis et iustificasti sorores tuas in omnibus abominationibus tuis quas operata es

King James Version
16:51 Neither hath Samaria committed half of thy sins; but thou hast multiplied thine abominations more than they, and hast justified thy sisters in all thine abominations which thou hast done.

American Standard Version
16:51 Neither hath Samaria committed half of thy sins; but thou hast multiplied thine abominations more than they, and hast justified thy sisters by all thine abominations which thou hast done.

Bible in Basic English
16:51 And Samaria has not done half your sins; but you have made the number of your disgusting acts greater than theirs, making your sisters seem more upright than you by all the disgusting things which you have done.

Darby's English Translation
16:51 And Samaria hath not sinned according to the half of thy sins; but thou hast multiplied thine abominations more than they, and hast justified thy sisters by all thine abominations which thou hast done.

Douay Rheims Bible
16:51 And Samaria committed not half thy sins: but thou hast surpassed them with thy crimes, and hast justified thy sisters by all thy abominations which thou hast done.

Noah Webster Bible
16:51 Neither hath Samaria committed half of thy sins; but thou hast multiplied thy abominations more than they, and hast justified thy sisters in all thy abominations which thou hast done.

World English Bible
16:51 Neither has Samaria committed half of your sins; but you have multiplied your abominations more than they, and have justified your sisters by all your abominations which you have done.

Young's Literal Translation
16:51 As to Samaria, as the half of thy sins -- she hath not sinned, And thou dost multiply thine abominations more than they, And dost justify thy sisters by all thy abominations that thou hast done.

52

Modern Hebrew
גם־את שאי כלמתך
אשר פללת לאחותך
בחטאתיך אשר־התעבת
מהן תצדקנה ממך
וגם־את בושי ושאי
כלמתך בצדקתך
אחיותך׃

Paleo-Hebrew (Before 585 B.C.)
16:52
-

-

-

.

Hebrew Transliterated
16:52 GM-'aTh Sh'aY KLMThK 'aShUr PhLLTh L'aChVThK BChT'aThYK 'aShUr-HTh'yBTh MHN ThTShDQNH MMK VGM-'aTh BVShY VSh'aY KLMThK BTShDQThK 'aChYVThK.

Latin Vulgate
16:52 ergo et tu porta confusionem tuam quae vicisti sorores tuas peccatis tuis sceleratius agens ab eis iustificatae sunt enim a te ergo et tu confundere et porta ignominiam tuam quae iustificasti sorores tuas

King James Version
16:52 Thou also, which hast judged thy sisters, bear thine own shame for thy sins that thou hast committed more abominable than they: they are more righteous than thou: yea, be thou confounded also, and bear thy shame, in that thou hast justified thy sisters.

American Standard Version
16:52 Thou also, bear thou thine own shame, in that thou hast given judgment for thy sisters; through thy sins that thou hast committed more abominable than they, they are more righteous that thou: yea, be thou also confounded, and bear thy shame, in that thou hast justified thy sisters.

Bible in Basic English
16:52 And you yourself will be put to shame, in that you have given the decision for your sisters; through your sins, which are more disgusting than theirs, they are more upright than you: truly, you will be shamed and made low, for you have made your sisters seem upright.

Darby's English Translation
16:52 Thou also, who hast judged thy sisters, bear thine own confusion, because of thy sins in which thou hast acted more abominably than they: they are more righteous than thou. So be thou ashamed also, and bear thy confusion, in that thou hast justified thy sisters.

Douay Rheims Bible
16:52 Therefore do thou also bear thy confusion, thou that hast surpassed thy sisters with thy sine, doing more wickedly than they: for they are justified above thee, therefore be thou also confounded, and bear thy shame, thou that hast justified thy sisters.

Noah Webster Bible
16:52 Thou also, who hast judged thy sisters, bear thy own shame for thy sins that thou hast committed more abominable than they: they are more righteous than thou: yes, be thou confounded also, and bear thy shame, in that thou hast justified thy sisters.

World English Bible
16:52 You also, bear you your own shame, in that you have given judgment for your sisters; through your sins that you have committed more abominable than they, they are more righteous that you: yes, be you also confounded, and bear your shame, in that you have justified your sisters.

Young's Literal Translation
16:52 Thou also -- bear thy shame, That thou hast adjudged to thy sisters, Because of thy sins that thou hast done more abominably than they, They are more righteous than thou, And thou, also, be ashamed and bear thy shame, In thy justifying thy sisters.

53

Modern Hebrew
ושבתי את־שביתהן
את־שבית סדם
ובנותיה ואת־שבית
שמרון ובנותיה
ושבית שביתיך
בתוכהנה׃

Paleo-Hebrew (Before 585 B.C.)
16:53
-
-
-

.

Hebrew Transliterated
16:53 VShBThY 'aTh-ShBYThHN 'aTh-ShBYTh SDM VBNVThYH V'aTh-ShBYTh ShMUrVN VBNVThYH VShBYTh ShBYThYK BThVKHNH.

Latin Vulgate
16:53 et convertam restituens eas conversione Sodomorum cum filiabus suis et conversione Samariae et filiarum eius et convertam reversionem tuam in medio earum

King James Version
16:53 When I shall bring again their captivity, the captivity of Sodom and her daughters, and the captivity of Samaria and her daughters, then will I bring again the captivity of thy captives in the midst of them:

American Standard Version
16:53 And I will turn again their captivity, the captivity of Sodom and her daughters, and the captivity of Samaria and her daughters, and the captivity of thy captives in the midst of them;

Bible in Basic English
16:53 And I will let their fate be changed, the fate of Sodom and her daughters, and the fate of Samaria and her daughters, and your fate with theirs.

Darby's English Translation
16:53 And I will bring again their captivity, the captivity of Sodom and her daughters, and the captivity of Samaria and her daughters, and the captivity of thy captives in the midst of them;

Douay Rheims Bible
16:53 And I will bring back and restore them by bringing back Sodom, with her daughters, and by bringing back Samaria, and her daughters: and I will bring those that return of thee in the midst of them.

Noah Webster Bible
16:53 When I shall bring again their captivity, the captivity of Sodom and her daughters, and the captivity of Samaria and her daughters, then will I bring again the captivity of thy captives in the midst of them:

World English Bible
16:53 I will turn again their captivity, the captivity of Sodom and her daughters, and the captivity of Samaria and her daughters, and the captivity of your captives in the midst of them;

Young's Literal Translation
16:53 And I have turned back to their captivity, The captivity of Sodom and her daughters, And the captivity of Samaria and her daughters, And the captivity of thy captives in their midst,

54

Modern Hebrew
למען תשאי כלמתך
ונכלמת מכל אשר
עשית בנחמך אתן׃

Paleo-Hebrew (Before 585 B.C.)
16:54

.

Hebrew Transliterated
16:54 LM'yN ThSh'aY KLMThK VNKLMTh MKL 'aShUr 'yShYTh BNChMK 'aThN.

Latin Vulgate
16:54 ut portes ignominiam tuam et confundaris in omnibus quae fecisti consolans eas

King James Version
16:54 That thou mayest bear thine own shame, and mayest be confounded in all that thou hast done, in that thou art a comfort unto them.

American Standard Version
16:54 that thou mayest bear thine own shame, and mayest be ashamed because of all that thou hast done, in that thou art a comfort unto them.

Bible in Basic English
16:54 So that you will be shamed and made low because of all you have done, when I have mercy on you.

Darby's English Translation
16:54 that thou mayest bear thy confusion, and mayest be confounded for all that thou hast done, in that thou comfortest them.

Douay Rheims Bible
16:54 That thou mayest bear thy shame, and mayest be confounded in all that thou hast done, comforting them.

Noah Webster Bible
16:54 That thou mayest bear thy own shame, and mayest be confounded in all that thou hast done, in that thou art a comfort to them.

World English Bible
16:54 that you may bear your own shame, and may be ashamed because of all that you have done, in that you are a comfort to them.

Young's Literal Translation
16:54 So that thou dost bear thy shame, And hast been ashamed of all that thou hast done, In thy comforting them.

55

Modern Hebrew
ואחותיך סדם
ובנותיה תשבן
לקדמתן ושמרון
ובנותיה תשבן
לקדמתן ואת
ובנותיך תשבינה
לקדמתכן׃

Paleo-Hebrew (Before 585 B.C.)
16:55

.

Hebrew Transliterated
16:55 V'aChVThYK SDM VBNVThYH ThShBN LQDMThN VShMUrVN VBNVThYH ThShBN LQDMThN V'aTh VBNVThYK ThShBYNH LQDMThKN.

Latin Vulgate
16:55 et soror tua Sodoma et filiae eius revertentur ad antiquitatem suam et Samaria et filiae eius revertentur ad antiquitatem suam et tu et filiae tuae revertimini ad antiquitatem vestram

King James Version
16:55 When thy sisters, Sodom and her daughters, shall return to their former estate, and Samaria and her daughters shall return to their former estate, then thou and thy daughters shall return to your former estate.

American Standard Version
16:55 And thy sisters, Sodom and her daughters, shall return to their former estate; and Samaria and her daughters shall return to their former estate; and thou and thy daughters shall return to your former estate.

Bible in Basic English
16:55 And your sisters, Sodom and her daughters, will go back to their first condition, and Samaria and her daughters will go back to their first condition, and you and your daughters will go back to your first condition.

Darby's English Translation
16:55 And thy sisters, Sodom and her daughters, shall return to their former estate, and Samaria and her daughters shall return to their former estate; thou also and thy daughters, ye shall return to your former estate.

Douay Rheims Bible
16:55 And thy sister Sodom and her daughters shall return to their ancient state: and Samaria and her daughters shall return to their ancient state: and thou and thy daughters shall return to your ancient state.

Noah Webster Bible
16:55 When thy sisters, Sodom and her daughters, shall return to their former state, and Samaria and her daughters shall return to their former state, then thou and thy daughters shall return to your former state.

World English Bible
16:55 Your sisters, Sodom and her daughters, shall return to their former estate; and Samaria and her daughters shall return to their former estate; and you and your daughters shall return to your former estate.

Young's Literal Translation
16:55 And thy sisters, Sodom and her daughters, Do turn back to their former state, And Samaria and her daughters Do turn back to their former state, And thou and thy daughters do turn back to your former state.

56

Modern Hebrew
ולוא היתה סדם
אחותך לשמועה בפיך
ביום גאוניך׃

Paleo-Hebrew (Before 585 B.C.)
16:56

.

Hebrew Transliterated
16:56 VLV'a HYThH SDM 'aChVThK LShMV'yH BPhYK BYVM G'aVNYK.

Latin Vulgate
16:56 non fuit autem Sodoma soror tua audita in ore tuo in die superbiae tuae

King James Version
16:56 For thy sister Sodom was not mentioned by thy mouth in the day of thy pride,

American Standard Version
16:56 For thy sister Sodom was not mentioned by thy mouth in the day of thy pride,

Bible in Basic English
16:56 Was not your sister Sodom an oath in your mouth in the day of your pride,

Darby's English Translation
16:56 Yea, Sodom thy sister was not mentioned by thy mouth in the day of thy pride,

Douay Rheims Bible
16:56 And Sodom thy sister was not heard of in thy mouth, in the day of thy pride,

Noah Webster Bible
16:56 For thy sister Sodom was not mentioned by thy mouth in the day of thy pride,

World English Bible
16:56 For your sister Sodom was not mentioned by your mouth in the day of your pride,

Young's Literal Translation
16:56 And thy sister Sodom hath not been for a report in thy mouth, In the day of thine arrogancy,

57

Modern Hebrew
בטרם תגלה רעתך
כמו עת חרפת
בנות־ארם
וכל־סביבותיה בנות
פלשתים השאטות
אותך מסביב׃

Paleo-Hebrew (Before 585 B.C.)
16:57

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:57 BTUrM ThGLH Ur'yThK KMV 'yTh ChUrPhTh BNVTh-'aUrM VKL-SBYBVThYH BNVTh PhLShThYM HSh'aTVTh 'aVThK MSBYB.

Latin Vulgate
16:57 antequam revelaretur malitia tua sicut hoc tempore in obprobrium filiarum Syriae et cunctarum in circuitu tuo filiarum Palestinarum quae ambiunt te per gyrum

King James Version
16:57 Before thy wickedness was discovered, as at the time of thy reproach of the daughters of Syria, and all that are round about her, the daughters of the Philistines, which despise thee round about.

American Standard Version
16:57 before thy wickedness was uncovered, as at the time of the reproach of the daughters of Syria, and of all that are round about her, the daughters of the Philistines, that do despite unto thee round about.

Bible in Basic English
16:57 Before your shame was uncovered? Now you have become like her a word of shame to the daughters of Edom and all who are round about you, the daughters of the Philistines who put shame on you round about.

Darby's English Translation
16:57 before thy wickedness was discovered, as at the time of the reproach of the daughters of Syria, and of all that are round about her, the daughters of the Philistines, who despise thee on every side.

Douay Rheims Bible
16:57 Before thy malice was laid open: as it is at this time, making thee a reproach of the daughters of Syria, and of all the daughters of Palestine round about thee, that encompass thee on all sides.

Noah Webster Bible
16:57 Before thy wickedness was disclosed, as at the time of thy reproach of the daughters of Syria, and all that are around her, the daughters of the Philistines, who despise thee on every side.

World English Bible
16:57 before your wickedness was uncovered, as at the time of the reproach of the daughters of Syria, and of all who are round about her, the daughters of the Philistines, who do despite to you round about.

Young's Literal Translation
16:57 Before thy wickedness is revealed, As at the time of the reproach of the daughters of Aram, And of all her neighbours, the daughters of the Philistines, Who are despising thee round about.

58

Modern Hebrew
את־זמתך
ואת־תועבותיך את
נשאתים נאם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:58
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:58 'aTh-ZMThK V'aTh-ThV'yBVThYK 'aTh NSh'aThYM N'aM YHVH.

Latin Vulgate
16:58 scelus tuum et ignominiam tuam tu portasti ait Dominus Deus

King James Version
16:58 Thou hast borne thy lewdness and thine abominations, saith the LORD.

American Standard Version
16:58 Thou hast borne thy lewdness and thine abominations, saith Jehovah.

Bible in Basic English
16:58 The reward of your evil designs and your disgusting ways has come on you, says the Lord.

Darby's English Translation
16:58 Thy lewdness and thine abominations, thou bearest them, saith Jehovah.

Douay Rheims Bible
16:58 Thou hast borne thy wickedness, and thy disgrace, saith the Lord God.

Noah Webster Bible
16:58 Thou hast borne thy lewdness and thy abominations, saith the LORD.

World English Bible
16:58 You have borne your lewdness and your abominations, says Yahweh.

Young's Literal Translation
16:58 Thy devices and thine abominations, Thou hast borne them, an affirmation of Jehovah.

59

Modern Hebrew
כי כה אמר אדני
יהוה ועשית אותך
כאשר עשית
אשר־בזית אלה להפר
ברית׃

Paleo-Hebrew (Before 585 B.C.)
16:59

-

.

Hebrew Transliterated
16:59 KY KH 'aMUr 'aDNY YHVH V'yShYTh 'aVThK K'aShUr 'yShYTh 'aShUr-BZYTh 'aLH LHPhUr BUrYTh.

Latin Vulgate
16:59 quia haec dicit Dominus Deus et faciam tibi sicut dispexisti iuramentum ut irritum faceres pactum

King James Version
16:59 For thus saith the Lord GOD; I will even deal with thee as thou hast done, which hast despised the oath in breaking the covenant.

American Standard Version
16:59 For thus saith the Lord Jehovah: I will also deal with thee as thou hast done, who hast despised the oath in breaking the covenant.

Bible in Basic English
16:59 For this is what the Lord has said: I will do to you as you have done, you who, putting the oath on one side, have let the agreement be broken.

Darby's English Translation
16:59 For thus saith the Lord Jehovah: I will even deal with thee as thou hast done, who hast despised the oath, and broken the covenant.

Douay Rheims Bible
16:59 For thus saith the Lord God: I will deal with thee, as thou hast despised the oath, in breaking the covenant:

Noah Webster Bible
16:59 For thus saith the Lord GOD; I will even deal with thee as thou hast done, who hast despised the oath in breaking the covenant.

World English Bible
16:59 For thus says the Lord Yahweh: I will also deal with you as you have done, who have despised the oath in breaking the covenant.

Young's Literal Translation
16:59 For thus said the Lord Jehovah: I have dealt with thee as thou hast done, In that thou hast despised an oath -- to break covenant.

60

Modern Hebrew
וזכרתי אני
את־בריתי אותך
בימי נעוריך
והקמותי לך ברית
עולם׃

Paleo-Hebrew (Before 585 B.C.)
16:60

-

.

Hebrew Transliterated
16:60 VZKUrThY 'aNY 'aTh-BUrYThY 'aVThK BYMY N'yVUrYK VHQMVThY LK BUrYTh 'yVLM.

Latin Vulgate
16:60 et recordabor ego pacti mei tecum in diebus adulescentiae tuae et suscitabo tibi pactum sempiternum

King James Version
16:60 Nevertheless I will remember my covenant with thee in the days of thy youth, and I will establish unto thee an everlasting covenant.

American Standard Version
16:60 Nevertheless I will remember my covenant with thee in the days of thy youth, and I will establish unto thee an everlasting covenant.

Bible in Basic English
16:60 But still I will keep in mind the agreement made with you in the days when you were young, and I will make with you an eternal agreement.

Darby's English Translation
16:60 Nevertheless I will remember my covenant with thee in the days of thy youth, and I will establish unto thee an everlasting covenant.

Douay Rheims Bible
16:60 And I will remember my covenant with thee in the days of thy youth: and I will establish with thee an everlasting covenant.

Noah Webster Bible
16:60 Nevertheless I will remember my covenant with thee in the days of thy youth, and I will establish to thee an everlasting covenant.

World English Bible
16:60 Nevertheless I will remember my covenant with you in the days of your youth, and I will establish to you an everlasting covenant.

Young's Literal Translation
16:60 And I -- I have remembered My covenant with thee, In the days of thy youth, And I have established for thee a covenant age-during.

61

Modern Hebrew
וזכרת את־דרכיך
ונכלמת בקחתך
את־אחותיך הגדלות
ממך אל־הקטנות ממך
ונתתי אתהן לך
לבנות ולא מבריתך׃

Paleo-Hebrew (Before 585 B.C.)
16:61
-

-
-

.

Hebrew Transliterated
16:61 VZKUrTh 'aTh-DUrKYK VNKLMTh BQChThK 'aTh-'aChVThYK HGDLVTh MMK 'aL-HQTNVTh MMK VNThThY 'aThHN LK LBNVTh VL'a MBUrYThK.

Latin Vulgate
16:61 et recordaberis viarum tuarum et confunderis cum receperis sorores tuas te maiores cum minoribus tuis et dabo eas tibi in filias sed non ex pacto tuo

King James Version
16:61 Then thou shalt remember thy ways, and be ashamed, when thou shalt receive thy sisters, thine elder and thy younger: and I will give them unto thee for daughters, but not by thy covenant.

American Standard Version
16:61 Then shalt thou remember thy ways, and be ashamed, when thou shalt receive thy sisters, thine elder sisters and thy younger; and I will give them unto thee for daughters, but not by thy covenant.

Bible in Basic English
16:61 Then at the memory of your ways you will be overcome with shame, when I take your sisters, the older and the younger, and give them to you for daughters, but not by your agreement.

Darby's English Translation
16:61 And thou shalt remember thy ways, and be confounded, when thou shalt receive thy sisters who are older than thou, together with those who are younger than thou; for I will give them unto thee for daughters, but not by virtue of thy covenant.

Douay Rheims Bible
16:61 And thou shalt remember thy ways, and be ashamed: when thou shalt receive thy sisters, thy elder and thy younger: and I will give them to thee for daughters, but not by thy covenant.

Noah Webster Bible
16:61 Then thou shalt remember thy ways, and be ashamed, when thou shalt receive thy sisters, thy elder and thy younger: and I will give them to thee for daughters, but not by thy covenant.

World English Bible
16:61 Then shall you remember your ways, and be ashamed, when you shall receive your sisters, your elder sisters and your younger; and I will give them to you for daughters, but not by your covenant.

Young's Literal Translation
16:61 And thou hast remembered thy ways, And thou hast been ashamed, In thy receiving thy sisters -- Thine elder with thy younger, And I have given them to thee for daughters, And not by thy covenant.

62

Modern Hebrew
והקימותי אני
את־בריתי אתך
וידעת כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:62

-
-
.

Hebrew Transliterated
16:62 VHQYMVThY 'aNY 'aTh-BUrYThY 'aThK VYD'yTh KY-'aNY YHVH.

Latin Vulgate
16:62 et suscitabo ego pactum meum tecum et scies quia ego Dominus

King James Version
16:62 And I will establish my covenant with thee; and thou shalt know that I am the LORD:

American Standard Version
16:62 And I will establish my covenant with thee; and thou shalt know that I am Jehovah;

Bible in Basic English
16:62 And I will make my agreement with you; and you will be certain that I am the Lord:

Darby's English Translation
16:62 And I will establish my covenant with thee, and thou shalt know that I am Jehovah;

Douay Rheims Bible
16:62 And I will establish my covenant with thee: and thou shalt know that I am the Lord,

Noah Webster Bible
16:62 And I will establish my covenant with thee; and thou shalt know that I am the LORD:

World English Bible
16:62 I will establish my covenant with you; and you shall know that I am Yahweh;

Young's Literal Translation
16:62 And I -- I have established My covenant with thee, And thou hast known that I am Jehovah.

63

Modern Hebrew
למען תזכרי ובשת
ולא יהיה־לך עוד
פתחון פה מפני
כלמתך בכפרי־לך
לכל־אשר עשית נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
16:63

-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
16:63 LM'yN ThZKUrY VBShTh VL'a YHYH-LK 'yVD PhThChVN PhH MPhNY KLMThK BKPhUrY-LK LKL-'aShUr 'yShYTh N'aM 'aDNY YHVH.

Latin Vulgate
16:63 ut recorderis et confundaris et non sit tibi ultra aperire os prae confusione tua cum placatus fuero tibi in omnibus quae fecisti ait Dominus Deus

King James Version
16:63 That thou mayest remember, and be confounded, and never open thy mouth any more because of thy shame, when I am pacified toward thee for all that thou hast done, saith the Lord GOD.

American Standard Version
16:63 that thou mayest remember, and be confounded, and never open thy mouth any more, because of thy shame, when I have forgiven thee all that thou hast done, saith the Lord Jehovah.

Bible in Basic English
16:63 So that, at the memory of these things, you may be at a loss, never opening your mouth because of your shame; when you have my forgiveness for all you have done, says the Lord.

Darby's English Translation
16:63 that thou mayest remember, and be ashamed, and no more open thy mouth because of thy confusion, when I forgive thee all that thou hast done, saith the Lord Jehovah.

Douay Rheims Bible
16:63 That thou mayest remember, and be confounded, and mayest no more open thy mouth because of thy confusion, when I shall be pacified toward thee for all that thou hast done, saith the Lord God.

Noah Webster Bible
16:63 That thou mayest remember, and be confounded, and never open thy mouth any more because of thy shame, when I am pacified towards thee for all that thou hast done, saith the Lord GOD.

World English Bible
16:63 that you may remember, and be confounded, and never open your mouth any more, because of your shame, when I have forgiven you all that you have done, says the Lord Yahweh.

Young's Literal Translation
16:63 So that thou dost remember, And thou hast been ashamed, And there is not to thee any more an opening of the mouth because of thy shame, In My receiving atonement for thee, For all that thou hast done, An affirmation of the Lord Jehovah!`

Ezekiel 17


Ezekiel Chapter 17 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 16

The Book of the Prophet Ezekiel

Chapter 17

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
17:1
-
.

Hebrew Transliterated
17:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
17:1 et factum est verbum Domini ad me dicens

King James Version
17:1 And the word of the LORD came unto me, saying,

American Standard Version
17:1 And the word of Jehovah came unto me, saying,

Bible in Basic English
17:1 And the word of the Lord came to me, saying,

Darby's English Translation
17:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
17:1 And the word of the Lord came to me, saying:

Noah Webster Bible
17:1 And the word of the LORD came to me, saying,

World English Bible
17:1 The word of Yahweh came to me, saying,

Young's Literal Translation
17:1 And there is a word of Jehovah unto me, saying,

2

Modern Hebrew
בן־אדם חוד חידה
ומשל משל אל־בית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
17:2
-

-
.

Hebrew Transliterated
17:2 BN-'aDM ChVD ChYDH VMShL MShL 'aL-BYTh YShUr'aL.

Latin Vulgate
17:2 fili hominis propone enigma et narra parabolam ad domum Israhel

King James Version
17:2 Son of man, put forth a riddle, and speak a parable unto the house of Israel;

American Standard Version
17:2 Son of man, put forth a riddle, and speak a parable unto the house of Israel;

Bible in Basic English
17:2 Son of man, give out a dark saying, and make a comparison for the children of Israel,

Darby's English Translation
17:2 Son of man, put forth a riddle, and speak a parable unto the house of Israel,

Douay Rheims Bible
17:2 Son of man, put forth a riddle, and speak a parable to the house of Israel,

Noah Webster Bible
17:2 Son of man, put forth a riddle, and speak a parable to the house of Israel;

World English Bible
17:2 Son of man, put forth a riddle, and speak a parable to the house of Israel;

Young's Literal Translation
17:2 `Son of man, put forth a riddle, and use a simile unto the house of Israel,

3

Modern Hebrew
ואמרת כה־אמר אדני
יהוה הנשר הגדול
גדול הכנפים ארך
האבר מלא הנוצה
אשר־לו הרקמה בא
אל־הלבנון ויקח
את־צמרת הארז׃

Paleo-Hebrew (Before 585 B.C.)
17:3
-

-
-
-
.

Hebrew Transliterated
17:3 V'aMUrTh KH-'aMUr 'aDNY YHVH HNShUr HGDVL GDVL HKNPhYM 'aUrK H'aBUr ML'a HNVTShH 'aShUr-LV HUrQMH B'a 'aL-HLBNVN VYQCh 'aTh-TShMUrTh H'aUrZ.

Latin Vulgate
17:3 et dices haec dicit Dominus Deus aquila grandis magnarum alarum longo membrorum ductu plena plumis et varietate venit ad Libanum et tulit medullam cedri

King James Version
17:3 And say, Thus saith the Lord GOD; A great eagle with great wings, longwinged, full of feathers, which had divers colours, came unto Lebanon, and took the highest branch of the cedar:

American Standard Version
17:3 and say, Thus saith the Lord Jehovah: A great eagle with great wings and long pinions, full of feathers, which had divers colors, came unto Lebanon, and took the top of the cedar:

Bible in Basic English
17:3 And say, This is what the Lord has said: A great eagle with great wings, full of long feathers of different colours, came to Lebanon, and took the top of the cedar:

Darby's English Translation
17:3 and say, Thus saith the Lord Jehovah: A great eagle with great wings, long-pinioned, full of feathers, which was of divers colours, came unto Lebanon, and took the highest branch of the cedar.

Douay Rheims Bible
17:3 And say: Thus saith the Lord God: A large eagle with great wings, long-limbed, full of feathers, and of variety, came to Libanus, and took away the marrow of the cedar.

Noah Webster Bible
17:3 And say, Thus saith the Lord GOD; A great eagle with great wings, long-winged, full of feathers, which had divers colors, came to Lebanon, and took the highest branch of the cedar:

World English Bible
17:3 and say, Thus says the Lord Yahweh: A great eagle with great wings and long pinions, full of feathers, which had various colors, came to Lebanon, and took the top of the cedar:

Young's Literal Translation
17:3 and thou hast said: Thus said the Lord Jehovah: The great eagle, great-winged, long-pinioned, Full of feathers, that hath diverse colours, Hath come in unto Lebanon, And it taketh the foliage of the cedar,

4

Modern Hebrew
את ראש יניקותיו
קטף ויביאהו
אל־ארץ כנען בעיר
רכלים שמו׃

Paleo-Hebrew (Before 585 B.C.)
17:4

-

.

Hebrew Transliterated
17:4 'aTh Ur'aSh YNYQVThYV QTPh VYBY'aHV 'aL-'aUrTSh KN'yN B'yYUr UrKLYM ShMV.

Latin Vulgate
17:4 summitatem frondium eius avellit et transportavit eam in terram Chanaan in urbem negotiatorum posuit illam

King James Version
17:4 He cropped off the top of his young twigs, and carried it into a land of traffick; he set it in a city of merchants.

American Standard Version
17:4 he cropped off the topmost of the young twigs thereof, and carried it unto a land of traffic; he set it in a city of merchants.

Bible in Basic English
17:4 Biting off the highest of its young branches, he took it to the land of Canaan, and put it in a town of traders.

Darby's English Translation
17:4 He cropped off the top of its young shoots, and carried it into a merchants` land; he set it in a city of traders.

Douay Rheims Bible
17:4 He cropped off the top of the twigs thereof: and carried it away into the land of Chanaan, and he set it in a city of merchants.

Noah Webster Bible
17:4 He cropped off the top of its young twigs, and carried it into a land of traffick; he set it in a city of merchants.

World English Bible
17:4 he cropped off the topmost of the young twigs of it, and carried it to a land of traffic; he set it in a city of merchants.

Young's Literal Translation
17:4 The top of its tender twigs it hath cropped, And it bringeth it in to the land of Canaan. In a city of merchants it hath placed it.

5

Modern Hebrew
ויקח מזרע הארץ
ויתנהו בשדה־זרע
קח על־מים רבים
צפצפה שמו׃

Paleo-Hebrew (Before 585 B.C.)
17:5

-
-
.

Hebrew Transliterated
17:5 VYQCh MZUr'y H'aUrTSh VYThNHV BShDH-ZUr'y QCh 'yL-MYM UrBYM TShPhTShPhH ShMV.

Latin Vulgate
17:5 et tulit de semente terrae et posuit illud in terra pro semine ut firmaret radicem super aquas multas in superficie posuit illud

King James Version
17:5 He took also of the seed of the land, and planted it in a fruitful field; he placed it by great waters, and set it as a willow tree.

American Standard Version
17:5 He took also of the seed of the land, and planted it in a fruitful soil; he placed it beside many waters; he set it as a willow-tree.

Bible in Basic English
17:5 And he took some of the seed of the land, planting it in fertile earth, placing it by great waters; he put it in like a willow-tree.

Darby's English Translation
17:5 And he took of the seed of the land, and planted it in a fruitful field; he placed it by great waters, he set it as a willow tree.

Douay Rheims Bible
17:5 And he took of the seed of the land, and put it in the ground for seed, that it might take a firm root over many waters: he planted it on the surface of the earth.

Noah Webster Bible
17:5 He took also of the seed of the land, and planted it in a fruitful field; he placed it by great waters, and set it as a willow tree.

World English Bible
17:5 He took also of the seed of the land, and planted it in a fruitful soil; he placed it beside many waters; he set it as a willow-tree.

Young's Literal Translation
17:5 And it taketh of the seed of the land, And doth put it in a field of seed, To take by many waters, In a conspicuous place it hath set it.

6

Modern Hebrew
ויצמח ויהי לגפן
סרחת שפלת קומה
לפנות דליותיו
אליו ושרשיו תחתיו
יהיו ותהי לגפן
ותעש בדים ותשלח
פארות׃

Paleo-Hebrew (Before 585 B.C.)
17:6

.

Hebrew Transliterated
17:6 VYTShMCh VYHY LGPhN SUrChTh ShPhLTh QVMH LPhNVTh DLYVThYV 'aLYV VShUrShYV ThChThYV YHYV VThHY LGPhN VTh'ySh BDYM VThShLCh Ph'aUrVTh.

Latin Vulgate
17:6 cumque germinasset crevit in vineam latiorem humili statura respicientibus ramis eius ad eam et radices eius sub illa erunt facta est ergo vinea et fructificavit in palmites et emisit propagines

King James Version
17:6 And it grew, and became a spreading vine of low stature, whose branches turned toward him, and the roots thereof were under him: so it became a vine, and brought forth branches, and shot forth sprigs.

American Standard Version
17:6 And it grew, and became a spreading vine of low stature, whose branches turned toward him, and the roots thereof were under him: so it became a vine, and brought forth branches, and shot forth sprigs.

Bible in Basic English
17:6 And its growth went on and it became a vine, low and widely stretching, whose branches were turned to him and its roots were under him: so it became a vine, putting out branches and young leaves.

Darby's English Translation
17:6 And it grew, and became a spreading vine of low stature, so that its branches should turn toward him, and the roots thereof be under him; and it became a vine, and brought forth branches, and shot forth sprigs.

Douay Rheims Bible
17:6 And it sprung up and grew into a spreading vine of low stature, and the branches thereof looked towards him: and the roots thereof were under him. So it became a vine, and grew into branches, and shot forth sprigs.

Noah Webster Bible
17:6 And it grew, and became a spreading vine of low stature, whose branches turned towards him, and its roots were under him: so it became a vine, and brought forth branches, and shot forth sprigs.

World English Bible
17:6 It grew, and became a spreading vine of low stature, whose branches turned toward him, and the roots of it were under him: so it became a vine, and brought forth branches, and shot forth sprigs.

Young's Literal Translation
17:6 And it springeth up, and becometh a spreading vine, humble of stature, To turn its thin shoots toward itself, And its roots are under it, And it becometh a vine, and maketh boughs, And sendeth forth beauteous branches.

7

Modern Hebrew
ויהי נשר־אחד גדול
גדול כנפים
ורב־נוצה והנה
הגפן הזאת כפנה
שרשיה עליו
ודליותיו שלחה־לו
להשקות אותה
מערגות מטעה׃

Paleo-Hebrew (Before 585 B.C.)
17:7
-

-

-

.

Hebrew Transliterated
17:7 VYHY NShUr-'aChD GDVL GDVL KNPhYM VUrB-NVTShH VHNH HGPhN HZ'aTh KPhNH ShUrShYH 'yLYV VDLYVThYV ShLChH-LV LHShQVTh 'aVThH M'yUrGVTh MT'yH.

Latin Vulgate
17:7 et facta est aquila altera grandis magnis alis multisque plumis et ecce vinea ista quasi mittens radices suas ad eam palmites suos extendit ad illam ut inrigaret eam de areolis germinis sui

King James Version
17:7 There was also another great eagle with great wings and many feathers: and, behold, this vine did bend her roots toward him, and shot forth her branches toward him, that he might water it by the furrows of her plantation.

American Standard Version
17:7 There was also another great eagle with great wings and many feathers: and, behold, this vine did bend its roots toward him, and shot forth its branches toward him, from the beds of its plantation, that he might water it.

Bible in Basic English
17:7 And there was another eagle with great wings and thick feathers: and now this vine, pushing out its roots to him, sent out its branches in his direction from the bed where it was planted, so that he might give it water.

Darby's English Translation
17:7 And there was another great eagle with great wings and many feathers; and behold, from the beds of her plantation, this vine did bend her roots unto him, and shot forth her branches toward him, that he might water it.

Douay Rheims Bible
17:7 And there was another large eagle, with great wings, and many feathers: and behold this vine, bending as it were her roots towards him, stretched forth her branches to him, that he might water it by the furrows of her plantation.

Noah Webster Bible
17:7 There was also another great eagle with great wings and many feathers: and behold, this vine did bend her roots towards him, and shot forth her branches towards him, that he might water it by the furrows of her plantation.

World English Bible
17:7 There was also another great eagle with great wings and many feathers: and, behold, this vine did bend its roots toward him, and shot forth its branches toward him, from the beds of its plantation, that he might water it.

Young's Literal Translation
17:7 And there is another great eagle, Great-winged, and abounding with feathers, And lo, this vine hath bent its roots toward him, And its thin shoots it hath sent out toward him, To water it from the furrows of its planting,

8

Modern Hebrew
אל־שדה טוב אל־מים
רבים היא שתולה
לעשות ענף ולשאת
פרי להיות לגפן
אדרת׃

Paleo-Hebrew (Before 585 B.C.)
17:8
-
-

.

Hebrew Transliterated
17:8 'aL-ShDH TVB 'aL-MYM UrBYM HY'a ShThVLH L'yShVTh 'yNPh VLSh'aTh PhUrY LHYVTh LGPhN 'aDUrTh.

Latin Vulgate
17:8 in terra bona super aquas multas plantata est ut faciat frondes et portet fructum et sit in vineam grandem

King James Version
17:8 It was planted in a good soil by great waters, that it might bring forth branches, and that it might bear fruit, that it might be a goodly vine.

American Standard Version
17:8 It was planted in a good soil by many waters, that it might bring forth branches, and that it might bear fruit, that it might be a goodly vine.

Bible in Basic English
17:8 He had it planted in a good field by great waters so that it might put out branches and have fruit and be a strong vine.

Darby's English Translation
17:8 It was planted in a good field by many waters, that it might bring forth branches and bear fruit, that it might be a noble vine.

Douay Rheims Bible
17:8 It was planted in a good ground upon many waters, that it might bring forth branches, and bear fruit, that it might become a large vine.

Noah Webster Bible
17:8 It was planted in a good soil by great waters, that it might bring forth branches, and that it might bear fruit, that it might be a goodly vine.

World English Bible
17:8 It was planted in a good soil by many waters, that it might bring forth branches, and that it might bear fruit, that it might be a goodly vine.

Young's Literal Translation
17:8 On a good field, by many waters, it is planted, To make branches, and to bear fruit, To be for an goodly vine.

9

Modern Hebrew
אמר כה אמר אדני
יהוה תצלח הלוא
את־שרשיה ינתק
ואת־פריה יקוסס
ויבש כל־טרפי צמחה
תיבש ולא־בזרע
גדולה ובעם־רב
למשאות אותה
משרשיה׃

Paleo-Hebrew (Before 585 B.C.)
17:9

-
-

-
-
-

.

Hebrew Transliterated
17:9 'aMUr KH 'aMUr 'aDNY YHVH ThTShLCh HLV'a 'aTh-ShUrShYH YNThQ V'aTh-PhUrYH YQVSS VYBSh KL-TUrPhY TShMChH ThYBSh VL'a-BZUr'y GDVLH VB'yM-UrB LMSh'aVTh 'aVThH MShUrShYH.

Latin Vulgate
17:9 dic haec dicit Dominus Deus ergone prosperabitur nonne radices eius evellet et fructum eius distringet et siccabit omnes palmites germinis eius et arescet et non in brachio grandi neque in populo multo ut evelleret eam radicitus

King James Version
17:9 Say thou, Thus saith the Lord GOD; Shall it prosper? shall he not pull up the roots thereof, and cut off the fruit thereof, that it wither? it shall wither in all the leaves of her spring, even without great power or many people to pluck it up by the roots thereof.

American Standard Version
17:9 Say thou, Thus saith the Lord Jehovah: Shall it prosper? shall he not pull up the roots thereof, and cut off the fruit thereof, that it may wither; that all its fresh springing leaves may wither? and not by a strong arm or much people can it be raised from the roots thereof.

Bible in Basic English
17:9 Say, This is what the Lord has said: Will it do well? will he not have its roots pulled up and its branches cut off, so that all its young leaves may become dry and it may be pulled up by its roots?

Darby's English Translation
17:9 Say, Thus saith the Lord Jehovah: Shall it prosper? Shall he not pull up its roots, and cut off its fruit, that it may wither? All its fresh sprouting leaves shall wither, even without a great arm and many people to pluck it up by its roots.

Douay Rheims Bible
17:9 Say thou: Thus saith the Lord God: Shall it prosper then? shall he not pull up the roots thereof, and strip off its fruit, and dry up all the branches it hath shot forth, and make it wither: and this without a strong arm, or many people, to pluck it up by the root?

Noah Webster Bible
17:9 Say thou, Thus saith the Lord GOD; Shall it prosper? shall he not pull up its roots, and cut off its fruit, that it may wither? it shall wither in all the leaves of her spring, even without great power or many people to pluck it up by its roots.

World English Bible
17:9 Say you, Thus says the Lord Yahweh: Shall it prosper? shall he not pull up the roots of it, and cut off the fruit of it, that it may wither; that all its fresh springing leaves may wither? and not by a strong arm or much people can it be raised from the roots of it.

Young's Literal Translation
17:9 Say: Thus said the Lord Jehovah: It prospereth -- its roots doth he not draw out, And its fruit cut off, and it is withered? In all the leaves of its springing it withereth, And not by great strength, and by a numerous people, To lift it up by its roots.

10

Modern Hebrew
והנה שתולה התצלח
הלוא כגעת בה רוח
הקדים תיבש יבש
על־ערגת צמחה
תיבש׃

Paleo-Hebrew (Before 585 B.C.)
17:10

-
.

Hebrew Transliterated
17:10 VHNH ShThVLH HThTShLCh HLV'a KG'yTh BH UrVCh HQDYM ThYBSh YBSh 'yL-'yUrGTh TShMChH ThYBSh.

Latin Vulgate
17:10 ecce plantata est ergone prosperabitur nonne cum tetigerit eam ventus urens siccabitur et in areis germinis sui arescet

King James Version
17:10 Yea, behold, being planted, shall it prosper? shall it not utterly wither, when the east wind toucheth it? it shall wither in the furrows where it grew.

American Standard Version
17:10 Yea, behold, being planted, shall it prosper? shall it not utterly wither, when the east wind toucheth it? it shall wither in the beds where it grew.

Bible in Basic English
17:10 And if it is planted will it do well? will it not become quite dry at the touch of the east wind, drying up in the bed where it was planted?

Darby's English Translation
17:10 And behold, being planted, shall it prosper? shall it not utterly wither when the east wind toucheth it? It shall wither in the beds where it grew.

Douay Rheims Bible
17:10 Behold, it is planted: shall it prosper then? shall it not be dried up when the burning wind shall touch it, and shall it not wither in the furrows where it grew?

Noah Webster Bible
17:10 Yes, behold, being planted, shall it prosper? shall it not utterly wither, when the east wind toucheth it? it shall wither in the furrows where it grew.

World English Bible
17:10 Yes, behold, being planted, shall it prosper? shall it not utterly wither, when the east wind touches it? it shall wither in the beds where it grew.

Young's Literal Translation
17:10 And lo, the planted thing -- doth it prosper? When come against it doth the east wind, Doth it not utterly wither? On the furrows of its springing it withereth.`

11

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
17:11
-
.

Hebrew Transliterated
17:11 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
17:11 et factum est verbum Domini ad me dicens

King James Version
17:11 Moreover the word of the LORD came unto me, saying,

American Standard Version
17:11 Moreover the word of Jehovah came unto me, saying,

Bible in Basic English
17:11 Then the word of the Lord came to me, saying,

Darby's English Translation
17:11 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
17:11 And the word of the Lord came to me, saying:

Noah Webster Bible
17:11 Moreover the word of the LORD came to me, saying,

World English Bible
17:11 Moreover the word of Yahweh came to me, saying,

Young's Literal Translation
17:11 And there is a word of Jehovah unto me, saying:

12

Modern Hebrew
אמר־נא לבית המרי
הלא ידעתם מה־אלה
אמר הנה־בא
מלך־בבל ירושלם
ויקח את־מלכה
ואת־שריה ויבא
אותם אליו בבלה׃

Paleo-Hebrew (Before 585 B.C.)
17:12
-

-
-
-
-
-

.

Hebrew Transliterated
17:12 'aMUr-N'a LBYTh HMUrY HL'a YD'yThM MH-'aLH 'aMUr HNH-B'a MLK-BBL YUrVShLM VYQCh 'aTh-MLKH V'aTh-ShUrYH VYB'a 'aVThM 'aLYV BBLH.

Latin Vulgate
17:12 dic ad domum exasperantem nescitis quid ista significent dic ecce venit rex Babylonis Hierusalem et adsumet regem et principes eius et adducet eos ad semet ipsum in Babylonem

King James Version
17:12 Say now to the rebellious house, Know ye not what these things mean? tell them, Behold, the king of Babylon is come to Jerusalem, and hath taken the king thereof, and the princes thereof, and led them with him to Babylon;

American Standard Version
17:12 Say now to the rebellious house, Know ye not what these things mean? tell them, Behold, the king of Babylon came to Jerusalem, and took the king thereof, and the princes thereof, and brought them to him to Babylon:

Bible in Basic English
17:12 Say now to this uncontrolled people, Are these things not clear to you? Say to them, See, the king of Babylon came to Jerusalem and took its king and its rulers away with him to Babylon;

Darby's English Translation
17:12 Say now to the rebellious house, Know ye not what these things are? Say, Behold, the king of Babylon came to Jerusalem, and took its king and its princes, and led them with him to Babylon.

Douay Rheims Bible
17:12 Say to the provoking house: Know you not what these things mean? Tell them: Behold the king of Babylon cometh to Jerusalem: and he shall take away the king and the princes thereof, and carry them with him to Babylon.

Noah Webster Bible
17:12 Say now to the rebellious house, Know ye not what these things mean? tell them, Behold, the king of Babylon hath come to Jerusalem, and hath taken its king, and its princes, and led them with him to Babylon;

World English Bible
17:12 Say now to the rebellious house, Don`t you know what these things mean? tell them, Behold, the king of Babylon came to Jerusalem, and took the king of it, and the princes of it, and brought them to him to Babylon:

Young's Literal Translation
17:12 `Say, I pray thee, to the rebellious house, Have ye not known what these are? Say, Lo, come hath the king of Babylon to Jerusalem, And he taketh its king, and its princes, And bringeth them to himself to Babylon.

13

Modern Hebrew
ויקח מזרע המלוכה
ויכרת אתו ברית
ויבא אתו באלה
ואת־אילי הארץ
לקח׃

Paleo-Hebrew (Before 585 B.C.)
17:13

-
.

Hebrew Transliterated
17:13 VYQCh MZUr'y HMLVKH VYKUrTh 'aThV BUrYTh VYB'a 'aThV B'aLH V'aTh-'aYLY H'aUrTSh LQCh.

Latin Vulgate
17:13 et tollet de semine regni ferietque cum eo foedus et accipiet ab eo iusiurandum sed et fortes terrae tollet

King James Version
17:13 And hath taken of the king's seed, and made a covenant with him, and hath taken an oath of him: he hath also taken the mighty of the land:

American Standard Version
17:13 and he took of the seed royal, and made a covenant with him; he also brought him under an oath, and took away the mighty of the land;

Bible in Basic English
17:13 And he took one of the sons of the king and made an agreement with him; and he put him under an oath, and took away the great men of the land:

Darby's English Translation
17:13 And he took of the king`s seed, and made a covenant with him, and brought him under an oath, and he took away the mighty of the land;

Douay Rheims Bible
17:13 And he shall take one of the king's seed, and make a covenant with him, and take an oath of him. Yea, and he shall take away the mighty men of the land,

Noah Webster Bible
17:13 And hath taken of the king's seed, and made a covenant with him, and hath taken an oath from him: he hath also taken the mighty of the land:

World English Bible
17:13 and he took of the seed royal, and made a covenant with him; he also brought him under an oath, and took away the mighty of the land;

Young's Literal Translation
17:13 And he taketh of the seed of the kingdom, And maketh with him a covenant, And bringeth him in to an oath, And the mighty of the land he hath taken,

14

Modern Hebrew
להיות ממלכה שפלה
לבלתי התנשא לשמר
את־בריתו לעמדה׃

Paleo-Hebrew (Before 585 B.C.)
17:14

. -

Hebrew Transliterated
17:14 LHYVTh MMLKH ShPhLH LBLThY HThNSh'a LShMUr 'aTh-BUrYThV L'yMDH.

Latin Vulgate
17:14 ut sit regnum humile et non elevetur sed custodiat pactum eius et servet illud

King James Version
17:14 That the kingdom might be base, that it might not lift itself up, but that by keeping of his covenant it might stand.

American Standard Version
17:14 that the kingdom might be base, that it might not lift itself up, but that by keeping his covenant it might stand.

Bible in Basic English
17:14 So that the kingdom might be made low with no power of lifting itself up, but might keep his agreement to be his servants.

Darby's English Translation
17:14 that the kingdom might be abased, that it might not lift itself up, that it might keep his covenant in order to stand.

Douay Rheims Bible
17:14 That it may be a low kingdom and not lift itself up, but keep his covenant, and observe it.

Noah Webster Bible
17:14 That the kingdom might be base, that it might not lift itself up, but that by keeping his covenant it might stand.

World English Bible
17:14 that the kingdom might be base, that it might not lift itself up, but that by keeping his covenant it might stand.

Young's Literal Translation
17:14 That the kingdom may be humble, That it may not lift itself up, To keep his covenant -- that it may stand.

15

Modern Hebrew
וימרד־בו לשלח
מלאכיו מצרים
לתת־לו סוסים
ועם־רב היצלח
הימלט העשה אלה
והפר ברית ונמלט׃

Paleo-Hebrew (Before 585 B.C.)
17:15
-

-
-

.

Hebrew Transliterated
17:15 VYMUrD-BV LShLCh ML'aKYV MTShUrYM LThTh-LV SVSYM V'yM-UrB HYTShLCh HYMLT H'yShH 'aLH VHPhUr BUrYTh VNMLT.

Latin Vulgate
17:15 qui recedens ab eo misit nuntios ad Aegyptum ut daret sibi equos et populum multum numquid prosperabitur vel consequetur salutem qui fecit haec et qui dissolvit pactum numquid effugiet

King James Version
17:15 But he rebelled against him in sending his ambassadors into Egypt, that they might give him horses and much people. Shall he prosper? shall he escape that doeth such things? or shall he break the covenant, and be delivered?

American Standard Version
17:15 But he rebelled against him in sending his ambassadors into Egypt, that they might give him horses and much people. Shall he prosper? shall he escape that doeth such things? shall he break the covenant, and yet escape?

Bible in Basic English
17:15 But he went against his authority in sending representatives to Egypt to get from them horses and a great army. Will he do well? will he be safe who does such things? if the agreement is broken will he be safe?

Darby's English Translation
17:15 But he rebelled against him in sending his ambassadors into Egypt, that they might give him horses and much people. Shall he prosper? shall he escape that doeth such things? shall he break the covenant, and yet escape?

Douay Rheims Bible
17:15 But he hath revolted from him and sent ambassadors to Egypt, that it might give him horses, and much people. And shall he that hath done thus prosper, or be saved? and shall he escape that hath broken the covenant?

Noah Webster Bible
17:15 But he rebelled against him in sending his embassadors into Egypt, that they might give him horses and many people. Shall he prosper? shall he escape that doeth such things? or shall he break the covenant, and be delivered?

World English Bible
17:15 But he rebelled against him in sending his ambassadors into Egypt, that they might give him horses and much people. Shall he prosper? shall he escape who does such things? shall he break the covenant, and yet escape?

Young's Literal Translation
17:15 And he rebelleth against him, To send his messengers to Egypt, To give to him horses, and much people, Doth he prosper? doth he escape who is doing these things? And hath he broken covenant and escaped?

16

Modern Hebrew
חי־אני נאם אדני
יהוה אם־לא במקום
המלך הממליך אתו
אשר בזה את־ אלתו
ואשר הפר את־בריתו
אתו בתוך־בבל
ימות׃

Paleo-Hebrew (Before 585 B.C.)
17:16
-

-

-

-
-
.

Hebrew Transliterated
17:16 ChY-'aNY N'aM 'aDNY YHVH 'aM-L'a BMQVM HMLK HMMLYK 'aThV 'aShUr BZH 'aTh- 'aLThV V'aShUr HPhUr 'aTh-BUrYThV 'aThV BThVK-BBL YMVTh.

Latin Vulgate
17:16 vivo ego dicit Dominus Deus quoniam in loco regis qui constituit eum regem cuius fecit irritum iuramentum et solvit pactum quod habebat cum eo in medio Babylonis morietur

King James Version
17:16 As I live, saith the Lord GOD, surely in the place where the king dwelleth that made him king, whose oath he despised, and whose covenant he brake, even with him in the midst of Babylon he shall die.

American Standard Version
17:16 As I live, saith the Lord Jehovah, surely in the place where the king dwelleth that made him king, whose oath he despised, and whose covenant he brake, even with him in the midst of Babylon he shall die.

Bible in Basic English
17:16 By my life, says the Lord, truly in the place of the king who made him king, whose oath he put on one side and let his agreement with him be broken, even in Babylon he will come to his death.

Darby's English Translation
17:16 As I live, saith the Lord Jehovah, verily in the place of the king that made him king, whose oath he despised, and whose covenant he broke, even with him, in the midst of Babylon, shall he die.

Douay Rheims Bible
17:16 As I live, saith the Lord God: In the place where the king dwelleth that made him king, whose oath he hath made void, and whose covenant he broke, even in the midst of Babylon shall he die.

Noah Webster Bible
17:16 As I live, saith the Lord GOD, surely in the place where the king dwelleth that made him king, whose oath he despised, and whose covenant he broke, even with him in the midst of Babylon he shall die.

World English Bible
17:16 As I live, says the Lord Yahweh, surely in the place where the king dwells who made him king, whose oath he despised, and whose covenant he broke, even with him in the midst of Babylon he shall die.

Young's Literal Translation
17:16 I live -- an affirmation of the Lord Jehovah, Doth he not -- in the place of the king who is causing him to reign, Whose oath he hath despised, And whose covenant he hath broken, With him -- in the midst of Babylon -- die?

17

Modern Hebrew
ולא בחיל גדול
ובקהל רב יעשה
אותו פרעה במלחמה
בשפך סללה ובבנות
דיק להכרית נפשות
רבות׃

Paleo-Hebrew (Before 585 B.C.)
17:17

.

Hebrew Transliterated
17:17 VL'a BChYL GDVL VBQHL UrB Y'yShH 'aVThV PhUr'yH BMLChMH BShPhK SLLH VBBNVTh DYQ LHKUrYTh NPhShVTh UrBVTh.

Latin Vulgate
17:17 et non in exercitu grandi neque in populo multo faciet contra eum Pharao proelium in iactu aggeris et in extructione vallorum ut interficiat animas multas

King James Version
17:17 Neither shall Pharaoh with his mighty army and great company make for him in the war, by casting up mounts, and building forts, to cut off many persons:

American Standard Version
17:17 Neither shall Pharaoh with his mighty army and great company help him in the war, when they cast up mounds and build forts, to cut off many persons.

Bible in Basic English
17:17 And Pharaoh with his strong army and great forces will be no help to him in the war, when they put up earthworks and make strong walls for the cutting off of lives:

Darby's English Translation
17:17 Neither shall Pharaoh with a mighty army and a great assemblage do anything for him in the war, when they cast up mounds and build forts to cut off many persons.

Douay Rheims Bible
17:17 And not with a great army, nor with much people shall Pharao fight against him: when he shall cast up mounts, and build forts, to cut off many souls.

Noah Webster Bible
17:17 Neither shall Pharaoh with his mighty army and great company make for him in the war, by casting up mounts, and building forts, to cut off many persons:

World English Bible
17:17 Neither shall Pharaoh with his mighty army and great company help him in the war, when they cast up mounds and build forts, to cut off many persons.

Young's Literal Translation
17:17 And not with a great force, and with a numerous assembly, Doth Pharaoh maintain him in battle, By pouring out a mount, and in building a fortification, To cut off many souls.

18

Modern Hebrew
ובזה אלה להפר
ברית והנה נתן ידו
וכל־אלה עשה לא
ימלט׃

Paleo-Hebrew (Before 585 B.C.)
17:18

-

.

Hebrew Transliterated
17:18 VBZH 'aLH LHPhUr BUrYTh VHNH NThN YDV VKL-'aLH 'yShH L'a YMLT.

Latin Vulgate
17:18 spreverat enim iuramentum ut solveret foedus et ecce dedit manum suam et cum omnia haec fecerit non effugiet

King James Version
17:18 Seeing he despised the oath by breaking the covenant, when, lo, he had given his hand, and hath done all these things, he shall not escape.

American Standard Version
17:18 For he hath despised the oath by breaking the covenant; and behold, he had given his hand, and yet hath done all these things; he shall not escape.

Bible in Basic English
17:18 For he put his oath on one side in letting the agreement be broken; and though he had given his hand to it, he did all these things; he will not get away safe.

Darby's English Translation
17:18 He despised the oath, and broke the covenant; and behold, he had given his hand, yet hath he done all these things: he shall not escape.

Douay Rheims Bible
17:18 For he had despised the oath, breaking his covenant, and behold he hath given his hand: and having done all these things, he shall not escape.

Noah Webster Bible
17:18 Seeing he despised the oath by breaking the covenant, when lo, he had given his hand, and hath done all these things, he shall not escape.

World English Bible
17:18 For he has despised the oath by breaking the covenant; and behold, he had given his hand, and yet has done all these things; he shall not escape.

Young's Literal Translation
17:18 And he despised the oath -- to break covenant, And lo, he hath given his hand, And all these he hath done, he escapeth not.

19

Modern Hebrew
לכן כה־אמר אדני
יהוה חי־אני אם־לא
אלתי אשר בזה
ובריתי אשר הפיר
ונתתיו בראשו׃

Paleo-Hebrew (Before 585 B.C.)
17:19
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
17:19 LKN KH-'aMUr 'aDNY YHVH ChY-'aNY 'aM-L'a 'aLThY 'aShUr BZH VBUrYThY 'aShUr HPhYUr VNThThYV BUr'aShV.

Latin Vulgate
17:19 propterea haec dicit Dominus Deus vivo ego quoniam iuramentum quod sprevit et foedus quod praevaricatus est ponam in caput eius

King James Version
17:19 Therefore thus saith the Lord GOD; As I live, surely mine oath that he hath despised, and my covenant that he hath broken, even it will I recompense upon his own head.

American Standard Version
17:19 Therefore thus saith the Lord Jehovah: As I live, surely mine oath that he hath despised, and my covenant that he hath broken, I will even bring it upon his own head.

Bible in Basic English
17:19 And so the Lord has said, By my life, truly, for my oath which he put on one side, and my agreement which has been broken, I will send punishment on his head.

Darby's English Translation
17:19 Therefore thus saith the Lord Jehovah: As I live, verily, mine oath which he hath despised, and my covenant which he hath broken, even it will I recompense upon his head.

Douay Rheims Bible
17:19 Therefore thus saith the Lord God: As I live, I will lay upon his head the oath he hath despised, and the covenant he hath broken.

Noah Webster Bible
17:19 Therefore thus saith the Lord GOD; As I live, surely my oath that he hath despised, and my covenant that he hath broken, even that will I recompense upon his own head.

World English Bible
17:19 Therefore thus says the Lord Yahweh: As I live, surely my oath that he has despised, and my covenant that he has broken, I will even bring it on his own head.

Young's Literal Translation
17:19 Therefore, thus said the Lord Jehovah: I live -- Mine oath that he hath despised, And My covenant that he hath broken, Have I not put it on his head?

20

Modern Hebrew
ופרשתי עליו רשתי
ונתפש במצודתי
והביאותיהו בבלה
ונשפטתי אתו שם
מעלו אשר מעל־בי׃

Paleo-Hebrew (Before 585 B.C.)
17:20

. -

Hebrew Transliterated
17:20 VPhUrShThY 'yLYV UrShThY VNThPhSh BMTShVDThY VHBY'aVThYHV BBLH VNShPhTThY 'aThV ShM M'yLV 'aShUr M'yL-BY.

Latin Vulgate
17:20 et expandam super eum rete meum et conprehendetur sagena mea et adducam eum in Babylonem et iudicabo illum ibi in praevaricatione qua despexit me

King James Version
17:20 And I will spread my net upon him, and he shall be taken in my snare, and I will bring him to Babylon, and will plead with him there for his trespass that he hath trespassed against me.

American Standard Version
17:20 And I will spread my net upon him, and he shall be taken in my snare, and I will bring him to Babylon, and will enter into judgment with him there for his trespass that he hath trespassed against me.

Bible in Basic English
17:20 My net will be stretched out over him, and he will be taken in my cords, and I will send him to Babylon, and there I will be his judge for the wrong which he has done against me.

Darby's English Translation
17:20 And I will spread my net upon him, and he shall be taken in my snare; and I will bring him to Babylon, and will enter into judgment with him there for his unfaithfulness in which he hath been unfaithful against me.

Douay Rheims Bible
17:20 And I will spread my net over him, and he shall be taken in my net: and I will bring him into Babylon, and will judge him there for the transgression by which he hath despised me.

Noah Webster Bible
17:20 And I will spread my net upon him, and he shall be taken in my snare, and I will bring him to Babylon, and will plead with him there for his trespass that he hath trespassed against me.

World English Bible
17:20 I will spread my net on him, and he shall be taken in my snare, and I will bring him to Babylon, and will enter into judgment with him there for his trespass that he has trespassed against me.

Young's Literal Translation
17:20 And I have spread out for him My snare, And he hath been caught in My net, And I have brought him in to Babylon, And pleaded with him there his trespass, That he hath trespassed against Me.

21

Modern Hebrew
ואת כל־מברחו
בכל־אגפיו בחרב
יפלו והנשארים
לכל־רוח יפרשו
וידעתם כי אני
יהוה דברתי׃

Paleo-Hebrew (Before 585 B.C.)
17:21
-
-

-

.

Hebrew Transliterated
17:21 V'aTh KL-MBUrChV BKL-'aGPhYV BChUrB YPhLV VHNSh'aUrYM LKL-UrVCh YPhUrShV VYD'yThM KY 'aNY YHVH DBUrThY.

Latin Vulgate
17:21 et omnes profugi eius cum universo agmine gladio cadent residui autem in omnem ventum dispergentur et scietis quia ego Dominus locutus sum

King James Version
17:21 And all his fugitives with all his bands shall fall by the sword, and they that remain shall be scattered toward all winds: and ye shall know that I the LORD have spoken it.

American Standard Version
17:21 And all his fugitives in all his bands shall fall by the sword, and they that remain shall be scattered toward every wind: and ye shall know that I, Jehovah, have spoken it.

Bible in Basic English
17:21 All his best fighting-men will be put to the sword, and the rest will be sent away to every wind: and you will be certain that I the Lord have said it.

Darby's English Translation
17:21 And all his fugitives with all his bands shall fall by the sword, and they that remain shall be scattered toward every wind; and ye shall know that I Jehovah have spoken.

Douay Rheims Bible
17:21 And all his fugitives with all his bands shall fall by the sword: and the residue shall be scattered into every wind: and you shall know that I the Lord have spoken.

Noah Webster Bible
17:21 And all his fugitives with all his bands shall fall by the sword, and they that remain shall be scattered towards all winds: and ye shall know that I the LORD have spoken it.

World English Bible
17:21 All his fugitives in all his bands shall fall by the sword, and those who remain shall be scattered toward every wind: and you shall know that I, Yahweh, have spoken it.

Young's Literal Translation
17:21 And all his fugitives, with all his bands, By sword do fall, and those remaining, To every wind they are spread out, And ye have known that I, Jehovah, have spoken.

22

Modern Hebrew
כה אמר אדני יהוה
ולקחתי אני מצמרת
הארז הרמה ונתתי
מראש ינקותיו רך
אקטף ושתלתי אני
על הר־גבה ותלול׃

Paleo-Hebrew (Before 585 B.C.)
17:22

-
.

Hebrew Transliterated
17:22 KH 'aMUr 'aDNY YHVH VLQChThY 'aNY MTShMUrTh H'aUrZ HUrMH VNThThY MUr'aSh YNQVThYV UrK 'aQTPh VShThLThY 'aNY 'yL HUr-GBH VThLVL.

Latin Vulgate
17:22 haec dicit Dominus Deus et sumam ego de medulla cedri sublimis et ponam de vertice ramorum eius tenerum distringam et plantabo super montem excelsum et eminentem

King James Version
17:22 Thus saith the Lord GOD; I will also take of the highest branch of the high cedar, and will set it; I will crop off from the top of his young twigs a tender one, and will plant it upon an high mountain and eminent:

American Standard Version
17:22 Thus saith the Lord Jehovah: I will also take of the lofty top of the cedar, and will set it; I will crop off from the topmost of its young twigs a tender one, and I will plant it upon a high and lofty mountain:

Bible in Basic English
17:22 This is what the Lord has said: Further, I will take the highest top of the cedar and put it in the earth; cutting off from the highest of his young branches a soft one, I will have it planted on a high and great mountain;

Darby's English Translation
17:22 Thus saith the Lord Jehovah: I will also take of the highest branch of the lofty cedar, and will set it; I will crop off from the top of its young shoots a tender one, and I will plant it upon a high and eminent mountain:

Douay Rheims Bible
17:22 Thus saith the Lord God: I myself will take of the marrow of the high cedar, and will set it: I will crop off a tender twig from the top of the branches thereof, and I will plant it on a mountain high and eminent.

Noah Webster Bible
17:22 Thus saith the Lord GOD, I will also take of the highest branch of the high cedar, and will set it; I will crop off from the top of its young twigs a tender one, and will plant it upon a high mountain and eminent:

World English Bible
17:22 Thus says the Lord Yahweh: I will also take of the lofty top of the cedar, and will set it; I will crop off from the topmost of its young twigs a tender one, and I will plant it on a high and lofty mountain:

Young's Literal Translation
17:22 Thus said the Lord Jehovah: I have taken of the foliage of the high cedar, And I have set it, From the top of its tender shoots a tender one I crop, And I -- I have planted it on a mountain high and lofty.

23

Modern Hebrew
בהר מרום ישראל
אשתלנו ונשא ענף
ועשה פרי והיה
לארז אדיר ושכנו
תחתיו כל צפור
כל־כנף בצל
דליותיו תשכנה׃

Paleo-Hebrew (Before 585 B.C.)
17:23

-

.

Hebrew Transliterated
17:23 BHUr MUrVM YShUr'aL 'aShThLNV VNSh'a 'yNPh V'yShH PhUrY VHYH L'aUrZ 'aDYUr VShKNV ThChThYV KL TShPhVUr KL-KNPh BTShL DLYVThYV ThShKNH.

Latin Vulgate
17:23 in monte sublimi Israhel plantabo illud et erumpet in germen et faciet fructum et erit in cedrum magnam et habitabunt sub eo omnes volucres universum volatile sub umbra frondium eius nidificabit

King James Version
17:23 In the mountain of the height of Israel will I plant it: and it shall bring forth boughs, and bear fruit, and be a goodly cedar: and under it shall dwell all fowl of every wing; in the shadow of the branches thereof shall they dwell.

American Standard Version
17:23 in the mountain of the height of Israel will I plant it; and it shall bring forth boughs, and bear fruit, and be a goodly cedar: and under it shall dwell all birds of every wing; in the shade of the branches thereof shall they dwell.

Bible in Basic English
17:23 It will be planted on the high mountain of Israel: it will put out branches and have fruit and be a fair cedar: under it all birds of every sort will make their living-place, resting in the shade of its branches.

Darby's English Translation
17:23 upon the mountain of the height of Israel will I plant it; and it shall bring forth branches, and bear fruit, and become a noble cedar; and under it shall dwell all birds of every wing; in the shadow of the branches thereof shall they dwell.

Douay Rheims Bible
17:23 On the high mountains of Israel will I plant it, and it shall shoot forth into branches, and shall bear fruit, and it shall become a great cedar: and all birds shall dwell under it, and every fowl shall make its nest under the shadow of the branches thereof.

Noah Webster Bible
17:23 In the mountain of the hight of Israel will I plant it: and it shall bring forth boughs, and bear fruit, and be a goodly cedar: and under it shall dwell all fowl of every wing; in the shade of its branches shall they dwell.

World English Bible
17:23 in the mountain of the height of Israel will I plant it; and it shall bring forth boughs, and bear fruit, and be a goodly cedar: and under it shall dwell all birds of every wing; in the shade of the branches of it shall they dwell.

Young's Literal Translation
17:23 In a mountain -- the high place of Israel, I plant it, And it hath borne boughs, and yielded fruit, And become a goodly cedar, And dwelt under it have all birds of every wing, In the shade of its thin shoots they dwell.

24

Modern Hebrew
וידעו כל־עצי השדה
כי אני יהוה
השפלתי עץ גבה
הגבהתי עץ שפל
הובשתי עץ לח
והפרחתי עץ יבש
אני יהוה דברתי
ועשיתי׃

Paleo-Hebrew (Before 585 B.C.)
17:24
-

.

Hebrew Transliterated
17:24 VYD'yV KL-'yTShY HShDH KY 'aNY YHVH HShPhLThY 'yTSh GBH HGBHThY 'yTSh ShPhL HVBShThY 'yTSh LCh VHPhUrChThY 'yTSh YBSh 'aNY YHVH DBUrThY V'yShYThY.

Latin Vulgate
17:24 et scient omnia ligna regionis quia ego Dominus humiliavi lignum sublime et exaltavi lignum humile et siccavi lignum viride et frondere feci lignum aridum ego Dominus locutus sum et feci

King James Version
17:24 And all the trees of the field shall know that I the LORD have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish: I the LORD have spoken and have done it.

American Standard Version
17:24 And all the trees of the field shall know that I, Jehovah, have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish; I, Jehovah, have spoken and have done it.

Bible in Basic English
17:24 And it will be clear to all the trees of the field that I the Lord have made low the high tree and made high the low tree, drying up the green tree and making the dry tree full of growth; I the Lord have said it and have done it.

Darby's English Translation
17:24 And all the trees of the field shall know that I Jehovah have brought down the high tree, have exalted the low tree, have dried up the green tree, and made the dry tree to flourish: I Jehovah have spoken, and will do it.

Douay Rheims Bible
17:24 And all the trees of the country shall know that I the Lord have brought down the high tree, and exalted the low tree: and have dried up the green tree, and have caused the dry tree to flourish. I the Lord have spoken and have done it.

Noah Webster Bible
17:24 And all the trees of the field shall know that I the LORD have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish: I the LORD have spoken and have done it.

World English Bible
17:24 All the trees of the field shall know that I, Yahweh, have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish; I, Yahweh, have spoken and have done it.

Young's Literal Translation
17:24 And known have all trees of the field That I, Jehovah, have made low the high tree, I have set on high the low tree, I have dried up the moist tree, And I have caused the dry tree to flourish, I, Jehovah, have spoken, and have done it!`

Ezekiel 18


Ezekiel Chapter 18 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 17

The Book of the Prophet Ezekiel

Chapter 18

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
18:1
-
.

Hebrew Transliterated
18:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
18:1 et factus est sermo Domini ad me dicens

King James Version
18:1 The word of the LORD came unto me again, saying,

American Standard Version
18:1 The word of Jehovah came unto me again, saying,

Bible in Basic English
18:1 The word of the Lord came to me again, saying,

Darby's English Translation
18:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
18:1 And the word of the Lord came to me, saying: What is the meaning?

Noah Webster Bible
18:1 The word of the LORD came to me again, saying,

World English Bible
18:1 The word of Yahweh came to me again, saying,

Young's Literal Translation
18:1 `And there is a word of Jehovah unto me, saying:

2

Modern Hebrew
מה־לכם אתם משלים
את־המשל הזה
על־אדמת ישראל
לאמר אבות יאכלו
בסר ושני הבנים
תקהינה׃

Paleo-Hebrew (Before 585 B.C.)
18:2
-
-
-

.

Hebrew Transliterated
18:2 MH-LKM 'aThM MShLYM 'aTh-HMShL HZH 'yL-'aDMTh YShUr'aL L'aMUr 'aBVTh Y'aKLV BSUr VShNY HBNYM ThQHYNH.

Latin Vulgate
18:2 quid est quod inter vos parabolam vertitis in proverbium istud in terra Israhel dicentes patres comederunt uvam acerbam et dentes filiorum obstupescunt

King James Version
18:2 What mean ye, that ye use this proverb concerning the land of Israel, saying, The fathers have eaten sour grapes, and the children's teeth are set on edge?

American Standard Version
18:2 What mean ye, that ye use this proverb concerning the land of Israel, saying, The fathers have eaten sour grapes, and the children`s teeth are set on edge?

Bible in Basic English
18:2 Why do you make use of this saying about the land of Israel, The fathers have been tasting bitter grapes and the children's teeth are on edge?

Darby's English Translation
18:2 What mean ye, ye who use this proverb of the land of Israel, saying, The fathers eat sour grapes, and the children`s teeth are set on edge?

Douay Rheims Bible
18:2 That you use among you this parable as a proverb in the land of Israel, saying: The fathers have eaten sour grapes, and the teeth of the children are set on edge.

Noah Webster Bible
18:2 What mean ye, that ye use this proverb concerning the land of Israel, saying, The fathers have eaten sour grapes, and the children's teeth are set on edge?

World English Bible
18:2 What do you mean, that you use this proverb concerning the land of Israel, saying, The fathers have eaten sour grapes, and the children`s teeth are set on edge?

Young's Literal Translation
18:2 `What -- to you, ye -- using this simile Concerning the ground of Israel, saying: Fathers do eat unripe fruit, And the sons` teeth are blunted?

3

Modern Hebrew
חי־אני נאם אדני
יהוה אם־יהיה לכם
עוד משל המשל הזה
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
18:3
-

-

.

Hebrew Transliterated
18:3 ChY-'aNY N'aM 'aDNY YHVH 'aM-YHYH LKM 'yVD MShL HMShL HZH BYShUr'aL.

Latin Vulgate
18:3 vivo ego dicit Dominus Deus si erit vobis ultra parabola haec in proverbium in Israhel

King James Version
18:3 As I live, saith the Lord GOD, ye shall not have occasion any more to use this proverb in Israel.

American Standard Version
18:3 As I live, saith the Lord Jehovah, ye shall not have occasion any more to use this proverb in Israel.

Bible in Basic English
18:3 By my life, says the Lord, you will no longer have this saying in Israel.

Darby's English Translation
18:3 As I live, saith the Lord Jehovah, ye shall not have any more to use this proverb in Israel.

Douay Rheims Bible
18:3 As I live, saith the Lord God, this parable shall be no more to you a proverb in Israel.

Noah Webster Bible
18:3 As I live, saith the Lord GOD, ye shall not have occasion any more to use this proverb in Israel.

World English Bible
18:3 As I live, says the Lord Yahweh, you shall not have occasion any more to use this proverb in Israel.

Young's Literal Translation
18:3 I live -- an affirmation of the Lord Jehovah, Ye have no more the use of this simile in Israel.

4

Modern Hebrew
הן כל־הנפשות לי
הנה כנפש האב
וכנפש הבן לי־הנה
הנפש החטאת היא
תמות׃

Paleo-Hebrew (Before 585 B.C.)
18:4
-

-

.

Hebrew Transliterated
18:4 HN KL-HNPhShVTh LY HNH KNPhSh H'aB VKNPhSh HBN LY-HNH HNPhSh HChT'aTh HY'a ThMVTh.

Latin Vulgate
18:4 ecce omnes animae meae sunt ut anima patris ita et anima filii mea est anima quae peccaverit ipsa morietur

King James Version
18:4 Behold, all souls are mine; as the soul of the father, so also the soul of the son is mine: the soul that sinneth, it shall die.

American Standard Version
18:4 Behold, all souls are mine; as the soul of the father, so also the soul of the son is mine: the soul that sinneth, it shall die.

Bible in Basic English
18:4 See, all souls are mine; as the soul of the father, so the soul of the son is mine: death will be the fate of the sinner's soul.

Darby's English Translation
18:4 Behold, all the souls are mine; as the soul of the father, so also the soul of the son is mine: the soul that sinneth, it shall die.

Douay Rheims Bible
18:4 Behold all souls are mine: as the soul of the father, so also the soul of the son is mine: the soul that sinneth, the same shall die.

Noah Webster Bible
18:4 Behold, all souls are mine; as the soul of the father, so also the soul of the son is mine: the soul that sinneth, it shall die.

World English Bible
18:4 Behold, all souls are mine; as the soul of the father, so also the soul of the son is mine: the soul who sins, he shall die.

Young's Literal Translation
18:4 Lo, all the souls are Mine, As the soul of the father, So also the soul of the son -- they are Mine, The soul that is sinning -- it doth die.

5

Modern Hebrew
ואיש כי־יהיה צדיק
ועשה משפט וצדקה׃

Paleo-Hebrew (Before 585 B.C.)
18:5
-

.

Hebrew Transliterated
18:5 V'aYSh KY-YHYH TShDYQ V'yShH MShPhT VTShDQH.

Latin Vulgate
18:5 et vir si fuerit iustus et fecerit iudicium et iustitiam

King James Version
18:5 But if a man be just, and do that which is lawful and right,

American Standard Version
18:5 But if a man be just, and do that which is lawful and right,

Bible in Basic English
18:5 But if a man is upright, living rightly and doing righteousness,

Darby's English Translation
18:5 And if a man be righteous, and do judgment and justice:

Douay Rheims Bible
18:5 And if a man be just, and do judgment and justice,

Noah Webster Bible
18:5 But if a man is just, and doeth that which is lawful and right,

World English Bible
18:5 But if a man is just, and does that which is lawful and right,

Young's Literal Translation
18:5 And a man, when he is righteous, And hath done judgment and righteousness,

6

Modern Hebrew
אל־ההרים לא אכל
ועיניו לא נשא
אל־גלולי בית
ישראל ואת־אשת
רעהו לא טמא
ואל־אשה נדה לא
יקרב׃

Paleo-Hebrew (Before 585 B.C.)
18:6
-

-
-

-

.

Hebrew Transliterated
18:6 'aL-HHUrYM L'a 'aKL V'yYNYV L'a NSh'a 'aL-GLVLY BYTh YShUr'aL V'aTh-'aShTh Ur'yHV L'a TM'a V'aL-'aShH NDH L'a YQUrB.

Latin Vulgate
18:6 in montibus non comederit et oculos suos non levaverit ad idola domus Israhel et uxorem proximi sui non violaverit et ad mulierem menstruatam non accesserit

King James Version
18:6 And hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, neither hath defiled his neighbour's wife, neither hath come near to a menstruous woman,

American Standard Version
18:6 and hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, neither hath defiled his neighbor`s wife, neither hath come near to a woman in her impurity,

Bible in Basic English
18:6 And has not taken flesh with the blood for food, or given worship to the images of the children of Israel; if he has not had connection with his neighbour's wife, or come near to a woman at the time when she is unclean;

Darby's English Translation
18:6 -- he hath not eaten upon the mountains, nor lifted up his eyes to the idols of the house of Israel, neither hath defiled his neighbour`s wife, nor come near to a woman in her separation,

Douay Rheims Bible
18:6 And hath not eaten upon the mountains, nor lifted up his eyes to the idols of the house of Israel: and hath not defiled his neighbour's wife, nor come near to a menstruous woman:

Noah Webster Bible
18:6 And hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, neither hath defiled his neighbor's wife, neither hath come near to a polluted woman,

World English Bible
18:6 and has not eaten on the mountains, neither has lifted up his eyes to the idols of the house of Israel, neither has defiled his neighbor`s wife, neither has come near to a woman in her impurity,

Young's Literal Translation
18:6 On the mountains he hath not eaten, And his eyes he hath not lifted up Unto idols of the house of Israel, And the wife of his neighbour defiled not, And to a separated woman cometh not near,

7

Modern Hebrew
ואיש לא יונה
חבלתו חוב ישיב
גזלה לא יגזל לחמו
לרעב יתן ועירם
יכסה־בגד׃

Paleo-Hebrew (Before 585 B.C.)
18:7

. -

Hebrew Transliterated
18:7 V'aYSh L'a YVNH ChBLThV ChVB YShYB GZLH L'a YGZL LChMV LUr'yB YThN V'yYUrM YKSH-BGD.

Latin Vulgate
18:7 et hominem non contristaverit pignus debitori reddiderit per vim nihil rapuerit panem suum esurienti dederit et nudum operuerit vestimento

King James Version
18:7 And hath not oppressed any, but hath restored to the debtor his pledge, hath spoiled none by violence, hath given his bread to the hungry, and hath covered the naked with a garment;

American Standard Version
18:7 and hath not wronged any, but hath restored to the debtor his pledge, hath taken nought by robbery, hath given his bread to the hungry, and hath covered the naked with a garment;

Bible in Basic English
18:7 And has done no wrong to any, but has given back to the debtor what is his, and has taken no one's goods by force, and has given food to him who was in need of it, and clothing to him who was without it;

Darby's English Translation
18:7 and hath not oppressed any; he hath restored to the debtor his pledge, hath not exercised robbery, hath given his bread to the hungry, and covered the naked with a garment;

Douay Rheims Bible
18:7 And hath not wronged any man: but hath restored the pledge to the debtor, hath taken nothing away by violence: hath given his bread to the hungry, and hath covered the naked with a garment:

Noah Webster Bible
18:7 And hath not oppressed any, but hath restored to the debtor his pledge, hath stripped none by violence, hath given his bread to the hungry, and hath covered the naked with a garment:

World English Bible
18:7 and has not wronged any, but has restored to the debtor his pledge, has taken nothing by robbery, has given his bread to the hungry, and has covered the naked with a garment;

Young's Literal Translation
18:7 A man -- he doth not oppress, His pledge to the debtor he doth return, Plunder he doth not take away, His bread to the hungry he doth give, And the naked doth cover with a garment,

8

Modern Hebrew
בנשך לא־יתן
ותרבית לא יקח
מעול ישיב ידו
משפט אמת יעשה בין
איש לאיש׃

Paleo-Hebrew (Before 585 B.C.)
18:8
-

.

Hebrew Transliterated
18:8 BNShK L'a-YThN VThUrBYTh L'a YQCh M'yVL YShYB YDV MShPhT 'aMTh Y'yShH BYN 'aYSh L'aYSh.

Latin Vulgate
18:8 ad usuram non commodaverit et amplius non acceperit ab iniquitate averterit manum suam iudicium verum fecerit inter virum et virum

King James Version
18:8 He that hath not given forth upon usury, neither hath taken any increase, that hath withdrawn his hand from iniquity, hath executed true judgment between man and man,

American Standard Version
18:8 he that hath not given forth upon interest, neither hath taken any increase, that hath withdrawn his hand from iniquity, hath executed true justice between man and man,

Bible in Basic English
18:8 And has not given his money out at interest or taken great profits, and, turning his hand from evil-doing, has kept faith between man and man,

Darby's English Translation
18:8 he hath not given forth upon usury, nor taken increase; he hath withdrawn his hand from unrighteousness, hath executed true judgment between man and man,

Douay Rheims Bible
18:8 Hath not lent upon usury, nor taken any increase: hath withdrawn his hand from iniquity, and hath executed true judgment between man and man:

Noah Webster Bible
18:8 He that hath not given forth upon interest, neither hath taken any increase, that hath withdrawn his hand from iniquity, hath executed true judgment between man and man,

World English Bible
18:8 he who has not given forth on interest, neither has taken any increase, who has withdrawn his hand from iniquity, has executed true justice between man and man,

Young's Literal Translation
18:8 In usury he doth not give, and increase taketh not, From perversity he turneth back his hand, True judgment he doth between man and man.

9

Modern Hebrew
בחקותי יהלך
ומשפטי שמר לעשות
אמת צדיק הוא חיה
יחיה נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
18:9

.

Hebrew Transliterated
18:9 BChQVThY YHLK VMShPhTY ShMUr L'yShVTh 'aMTh TShDYQ HV'a ChYH YChYH N'aM 'aDNY YHVH.

Latin Vulgate
18:9 in praeceptis meis ambulaverit et iudicia mea custodierit ut faciat veritatem hic iustus est vita vivet ait Dominus Deus

King James Version
18:9 Hath walked in my statutes, and hath kept my judgments, to deal truly; he is just, he shall surely live, saith the Lord GOD.

American Standard Version
18:9 hath walked in my statutes, and hath kept mine ordinances, to deal truly; he is just, he shall surely live, saith the Lord Jehovah.

Bible in Basic English
18:9 And has been guided by my rules and has kept my laws and done them: he is upright, life will certainly be his, says the Lord.

Darby's English Translation
18:9 hath walked in my statutes, and kept mine ordinances, to deal faithfully: he is righteous, he shall certainly live, saith the Lord Jehovah.

Douay Rheims Bible
18:9 Hath walked in my commandments, and kept my judgments, to do truth: he is just, he shall surely live, saith the Lord God.

Noah Webster Bible
18:9 Hath walked in my statutes, and hath kept my judgments, to deal truly; he is just, he shall surely live, saith the Lord GOD.

World English Bible
18:9 has walked in my statutes, and has kept my ordinances, to deal truly; he is just, he shall surely live, says the Lord Yahweh.

Young's Literal Translation
18:9 In My statutes he doth walk, And My judgments he hath kept -- to deal truly, Righteous is he, he surely liveth, An affirmation of the Lord Jehovah.

10

Modern Hebrew
והוליד בן־פריץ
שפך דם ועשה אח
מאחד מאלה׃

Paleo-Hebrew (Before 585 B.C.)
18:10
-

.

Hebrew Transliterated
18:10 VHVLYD BN-PhUrYTSh ShPhK DM V'yShH 'aCh M'aChD M'aLH.

Latin Vulgate
18:10 quod si genuerit filium latronem effundentem sanguinem et fecerit unum de istis

King James Version
18:10 If he beget a son that is a robber, a shedder of blood, and that doeth the like to any one of these things,

American Standard Version
18:10 If he beget a son that is a robber, a shedder of blood, and that doeth any one of these things,

Bible in Basic English
18:10 If he has a son who is a thief, a taker of life, who does any of these things,

Darby's English Translation
18:10 And if he have begotten a son that is violent, a shedder of blood, and that doeth only one of any of these things,

Douay Rheims Bible
18:10 And if he beget a son that is a robber, a shedder of blood, and that hath done some one of these things:

Noah Webster Bible
18:10 If he begetteth a son that is a robber, a shedder of blood, and that doeth the like to any one of these things,

World English Bible
18:10 If he fathers a son who is a robber, a shedder of blood, and who does any one of these things,

Young's Literal Translation
18:10 And -- he hath begotten a son, A burglar -- a shedder of blood, And he hath made a brother of one of these,

11

Modern Hebrew
והוא את־כל־אלה לא
עשה כי גם
אל־ההרים אכל
ואת־אשת רעהו טמא׃

Paleo-Hebrew (Before 585 B.C.)
18:11
- [image] [image] -

-
-
.

Hebrew Transliterated
18:11 VHV'a 'aTh-KL-'aLH L'a 'yShH KY GM 'aL-HHUrYM 'aKL V'aTh-'aShTh Ur'yHV TM'a.

Latin Vulgate
18:11 et haec quidem omnia non facientem sed in montibus comedentem et uxorem proximi sui polluentem

King James Version
18:11 And that doeth not any of those duties, but even hath eaten upon the mountains, and defiled his neighbour's wife,

American Standard Version
18:11 and that doeth not any of those duties, but even hath eaten upon the mountains, and defiled his neighbor`s wife,

Bible in Basic English
18:11 Who has taken flesh with the blood as food, and has had connection with his neighbour's wife,

Darby's English Translation
18:11 and that doeth not any of those duties, but also hath eaten upon the mountains, and defiled his neighbour`s wife,

Douay Rheims Bible
18:11 Though he doth not all these things, but that eateth upon the mountains, and that defileth his neighbour's wife:

Noah Webster Bible
18:11 And that doeth not any of those duties, but even hath eaten upon the mountains, and defiled his neighbor's wife,

World English Bible
18:11 and who does not any of those duties, but even has eaten on the mountains, and defiled his neighbor`s wife,

Young's Literal Translation
18:11 And he all those hath not done, For even on the mountains he hath eaten, And the wife of his neighbour he hath defiled,

12

Modern Hebrew
עני ואביון הונה
גזלות גזל חבל לא
ישיב ואל־הגלולים
נשא עיניו תועבה
עשה׃

Paleo-Hebrew (Before 585 B.C.)
18:12

-

.

Hebrew Transliterated
18:12 'yNY V'aBYVN HVNH GZLVTh GZL ChBL L'a YShYB V'aL-HGLVLYM NSh'a 'yYNYV ThV'yBH 'yShH.

Latin Vulgate
18:12 egenum et pauperem contristantem rapientem rapinas pignus non reddentem et ad idola levantem oculos suos abominationem facientem

King James Version
18:12 Hath oppressed the poor and needy, hath spoiled by violence, hath not restored the pledge, and hath lifted up his eyes to the idols, hath committed abomination,

American Standard Version
18:12 hath wronged the poor and needy, hath taken by robbery, hath not restored the pledge, and hath lifted up his eyes to the idols, hath committed abomination,

Bible in Basic English
18:12 Has done wrong to the poor and to him who is in need, and taken property by force, and has not given back to one in his debt what is his, and has given worship to images and has done disgusting things,

Darby's English Translation
18:12 hath oppressed the poor and needy, exercised robbery, hath not restored the pledge, and hath lifted up his eyes to the idols, committed abomination,

Douay Rheims Bible
18:12 That grieveth the needy and the poor, that taketh away by violence, that restoreth not the pledge, and that lifteth up his eyes to idols, that committeth abomination:

Noah Webster Bible
18:12 Hath oppressed the poor and needy, hath stripped by violence, hath not restored the pledge, and hath lifted up his eyes to the idols, hath committed abomination.

World English Bible
18:12 has wronged the poor and needy, has taken by robbery, has not restored the pledge, and has lifted up his eyes to the idols, has committed abomination,

Young's Literal Translation
18:12 The afflicted and needy he hath oppressed, Plunder he hath taken violently away, A pledge he doth not return, And unto the idols he hath lifted up his eyes, Abomination he hath done!

13

Modern Hebrew
בנשך נתן ותרבית
לקח וחי לא יחיה
את כל־התועבות
האלה עשה מות יומת
דמיו בו יהיה׃

Paleo-Hebrew (Before 585 B.C.)
18:13

-

.

Hebrew Transliterated
18:13 BNShK NThN VThUrBYTh LQCh VChY L'a YChYH 'aTh KL-HThV'yBVTh H'aLH 'yShH MVTh YVMTh DMYV BV YHYH.

Latin Vulgate
18:13 ad usuram dantem et amplius accipientem numquid vivet non vivet cum universa detestanda haec fecerit morte morietur sanguis eius in ipso erit

King James Version
18:13 Hath given forth upon usury, and hath taken increase: shall he then live? he shall not live: he hath done all these abominations; he shall surely die; his blood shall be upon him.

American Standard Version
18:13 hath given forth upon interest, and hath taken increase; shall he then live? he shall not live: he hath done all these abominations; he shall surely die; his blood shall be upon him.

Bible in Basic English
18:13 And has given out his money at interest and taken great profits: he will certainly not go on living: he has done all these disgusting things: death will certainly be his fate; his blood will be on him.

Darby's English Translation
18:13 given forth upon usury, and taken increase; shall he then live? He shall not live: he hath done all these abominations; he shall certainly die; his blood shall be upon him.

Douay Rheims Bible
18:13 That giveth upon usury, and that taketh an increase: shall such a one live? he shall not live. Seeing he hath done all these detestable things, he shall surely die, his blood shall be upon him.

Noah Webster Bible
18:13 Hath given forth upon interest, and hath taken increase: shall he then live? he shall not live: he hath done all these abominations; he shall surely die; his blood shall be upon him.

World English Bible
18:13 has given forth on interest, and has taken increase; shall he then live? he shall not live: he has done all these abominations; he shall surely die; his blood shall be on him.

Young's Literal Translation
18:13 In usury he hath given, and increase taken, And he liveth: he doth not live, All these abominations he hath done, He doth surely die, his blood is on him.

14

Modern Hebrew
והנה הוליד בן
וירא את־כל־חטאת
אביו אשר עשה
ויראה ולא יעשה
כהן׃

Paleo-Hebrew (Before 585 B.C.)
18:14

- [image] [image] -

.

Hebrew Transliterated
18:14 VHNH HVLYD BN VYUr'a 'aTh-KL-ChT'aTh 'aBYV 'aShUr 'yShH VYUr'aH VL'a Y'yShH KHN.

Latin Vulgate
18:14 quod si genuerit filium qui videns omnia peccata patris sui quae fecit timuerit et non fecerit simile eis

King James Version
18:14 Now, lo, if he beget a son, that seeth all his father's sins which he hath done, and considereth, and doeth not such like,

American Standard Version
18:14 Now, lo, if he beget a son, that seeth all his father`s sins, which he hath done, and feareth, and doeth not such like;

Bible in Basic English
18:14 Now if he has a son who sees all his father's sins which he has done, and in fear does not do the same:

Darby's English Translation
18:14 But lo, if he have begotten a son that seeth all his father`s sins which he hath done, and considereth, and doeth not such like:

Douay Rheims Bible
18:14 But if he beget a son, who, seeing all his father's sine, which he hath done, is afraid, and shall not do the like to them :

Noah Webster Bible
18:14 Now lo, if he begetteth a son, that seeth all his father's sins which he hath done, and considereth, and doeth not such like,

World English Bible
18:14 Now, behold, if he fathers a son, who sees all his father`s sins, which he has done, and fears, and does not such like;

Young's Literal Translation
18:14 And -- lo, he hath begotten a son, And he seeth all the sins of his father, That he hath done, and he feareth, And doth not do like them,

15

Modern Hebrew
על־ההרים לא אכל
ועיניו לא נשא
אל־גלולי בית
ישראל את־אשת רעהו
לא טמא׃

Paleo-Hebrew (Before 585 B.C.)
18:15
-

-
-

.

Hebrew Transliterated
18:15 'yL-HHUrYM L'a 'aKL V'yYNYV L'a NSh'a 'aL-GLVLY BYTh YShUr'aL 'aTh-'aShTh Ur'yHV L'a TM'a.

Latin Vulgate
18:15 super montes non comederit et oculos suos non levaverit ad idola domus Israhel et uxorem proximi sui non violaverit

King James Version
18:15 That hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, hath not defiled his neighbour's wife,

American Standard Version
18:15 that hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, hath not defiled his neighbor`s wife,

Bible in Basic English
18:15 Who has not taken the flesh with the blood for food, or given worship to the images of the children of Israel, and has not had connection with his neighbour's wife,

Darby's English Translation
18:15 -- he hath not eaten upon the mountains, nor lifted up his eyes to the idols of the house of Israel; he hath not defiled his neighbour`s wife,

Douay Rheims Bible
18:15 That hath not eaten upon the mountains, nor lifted up his eyes to the idols of the house of Israel, and hath not defiled his neighbour's wife:

Noah Webster Bible
18:15 That hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, hath not defiled his neighbor's wife,

World English Bible
18:15 who has not eaten on the mountains, neither has lifted up his eyes to the idols of the house of Israel, has not defiled his neighbor`s wife,

Young's Literal Translation
18:15 On the mountains he hath not eaten, And his eyes he hath not lifted up Unto idols of the house of Israel, The wife of his neighbour he hath not defiled,

16

Modern Hebrew
ואיש לא הונה חבל
לא חבל וגזלה לא
גזל לחמו לרעב נתן
וערום כסה־ בגד׃

Paleo-Hebrew (Before 585 B.C.)
18:16

-
.

Hebrew Transliterated
18:16 V'aYSh L'a HVNH ChBL L'a ChBL VGZLH L'a GZL LChMV LUr'yB NThN V'yUrVM KSH- BGD.

Latin Vulgate
18:16 et virum non contristaverit pignus non retinuerit et rapinam non rapuerit panem suum esurienti dederit et nudum operuerit vestimento

King James Version
18:16 Neither hath oppressed any, hath not withholden the pledge, neither hath spoiled by violence, but hath given his bread to the hungry, and hath covered the naked with a garment,

American Standard Version
18:16 neither hath wronged any, hath not taken aught to pledge, neither hath taken by robbery, but hath given his bread to the hungry, and hath covered the naked with a garment;

Bible in Basic English
18:16 Or done wrong to any, or taken anything from one in his debt, or taken goods by force, but has given food to him who was in need of it, and clothing to him who was without it;

Darby's English Translation
18:16 and hath not oppressed any, nor withholden the pledge, neither hath exercised robbery; he hath given his bread to the hungry, and covered the naked with a garment;

Douay Rheims Bible
18:16 And hath not grieved any man, nor withholden the pledge, nor taken away with violence, but hath given his bread to the hungry, and covered the naked with a garment:

Noah Webster Bible
18:16 Neither hath oppressed any, hath not withheld the pledge, neither hath stripped by violence, but hath given his bread to the hungry, and hath covered the naked with a garment,

World English Bible
18:16 neither has wronged any, has not taken anything to pledge, neither has taken by robbery, but has given his bread to the hungry, and has covered the naked with a garment;

Young's Literal Translation
18:16 A man -- he hath not oppressed, A pledge he hath not bound, And plunder he hath not taken away, His bread to the hungry he hath given, And the naked he covered with a garment,

17

Modern Hebrew
מעני השיב ידו נשך
ותרבית לא לקח
משפטי עשה בחקותי
הלך הוא לא ימות
בעון אביו חיה
יחיה׃

Paleo-Hebrew (Before 585 B.C.)
18:17

.

Hebrew Transliterated
18:17 M'yNY HShYB YDV NShK VThUrBYTh L'a LQCh MShPhTY 'yShH BChQVThY HLK HV'a L'a YMVTh B'yVN 'aBYV ChYH YChYH.

Latin Vulgate
18:17 a pauperis iniuria averterit manum suam usuram et superabundantiam non acceperit iudicia mea fecerit in praeceptis meis ambulaverit hic non morietur in iniquitate patris sui sed vita vivet

King James Version
18:17 That hath taken off his hand from the poor, that hath not received usury nor increase, hath executed my judgments, hath walked in my statutes; he shall not die for the iniquity of his father, he shall surely live.

American Standard Version
18:17 that hath withdrawn his hand from the poor, that hath not received interest nor increase, hath executed mine ordinances, hath walked in my statutes; he shall not die for the iniquity of his father, he shall surely live.

Bible in Basic English
18:17 Who has kept his hand from evil-doing and has not taken interest or great profits, who has done my orders and been guided by my rules: he will certainly not be put to death for the evil-doing of his father; life will certainly be his.

Darby's English Translation
18:17 he hath withdrawn his hand from the poor, hath not received usury nor increase, hath executed my judgments, and walked in my statutes: he shall not die for the iniquity of his father, he shall certainly live.

Douay Rheims Bible
18:17 That hath turned away his hand from injuring the poor, hath not taken usury and increase, but hath executed my judgments, and hath walked in my commandments: this man shall not die for the iniquity of his father, but living he shall live.

Noah Webster Bible
18:17 That hath taken off his hand from the poor, that hath not received interest nor increase, hath executed my judgments, hath walked in my statutes; he shall not die for the iniquity of his father, he shall surely live.

World English Bible
18:17 who has withdrawn his hand from the poor, who has not received interest nor increase, has executed my ordinances, has walked in my statutes; he shall not die for the iniquity of his father, he shall surely live.

Young's Literal Translation
18:17 From the afflicted he hath turned back his hand, Usury and increase he hath not taken, My judgments he hath done, In My statutes he hath walked, He doth not die for the iniquity of his father, He doth surely live.

18

Modern Hebrew
אביו כי־עשק עשק
גזל גזל אח ואשר
לא־טוב עשה בתוך
עמיו והנה־מת
בעונו׃

Paleo-Hebrew (Before 585 B.C.)
18:18
-

-

-
.

Hebrew Transliterated
18:18 'aBYV KY-'yShQ 'yShQ GZL GZL 'aCh V'aShUr L'a-TVB 'yShH BThVK 'yMYV VHNH-MTh B'yVNV.

Latin Vulgate
18:18 pater eius quia calumniatus est et vim fecit fratri et malum operatus est in medio populi sui ecce mortuus est in iniquitate sua

King James Version
18:18 As for his father, because he cruelly oppressed, spoiled his brother by violence, and did that which is not good among his people, lo, even he shall die in his iniquity.

American Standard Version
18:18 As for his father, because he cruelly oppressed, robbed his brother, and did that which is not good among his people, behold, he shall die in his iniquity.

Bible in Basic English
18:18 As for his father, because he was cruel, took goods by force, and did what is not good among his people, truly, death will overtake him in his evil-doing.

Darby's English Translation
18:18 As for his father, because he practised oppression, exercised robbery upon his brother, and did what was not good among his people, behold, he shall die in his iniquity.

Douay Rheims Bible
18:18 As for his father, because he oppressed and offered violence to his brother, and wrought evil in the midst of his people, behold he is dead in his own iniquity.

Noah Webster Bible
18:18 As for his father, because he cruelly oppressed, stripped his brother by violence, and did that which is not good among his people, lo, even he shall die in his iniquity.

World English Bible
18:18 As for his father, because he cruelly oppressed, robbed his brother, and did that which is not good among his people, behold, he shall die in his iniquity.

Young's Literal Translation
18:18 His father -- because he used oppression, Did violently Plunder a brother, And that which is not good did in the midst of his people, And lo, he is dying in his iniquity.

19

Modern Hebrew
ואמרתם מדע לא־נשא
הבן בעון האב והבן
משפט וצדקה עשה את
כל־ חקותי שמר
ויעשה אתם חיה
יחיה׃

Paleo-Hebrew (Before 585 B.C.)
18:19

-

-

.

Hebrew Transliterated
18:19 V'aMUrThM MD'y L'a-NSh'a HBN B'yVN H'aB VHBN MShPhT VTShDQH 'yShH 'aTh KL- ChQVThY ShMUr VY'yShH 'aThM ChYH YChYH.

Latin Vulgate
18:19 et dicitis quare non portavit filius iniquitatem patris videlicet quia filius iudicium et iustitiam operatus est omnia praecepta mea custodivit et fecit illa vita vivet

King James Version
18:19 Yet say ye, Why? doth not the son bear the iniquity of the father? When the son hath done that which is lawful and right, and hath kept all my statutes, and hath done them, he shall surely live.

American Standard Version
18:19 Yet say ye, Wherefore doth not the son bear the iniquity of the father? when the son hath done that which is lawful and right, and hath kept all my statutes, and hath done them, he shall surely live.

Bible in Basic English
18:19 But you say, Why does not the son undergo punishment for the evil-doing of the father? When the son has done what is ordered and right, and has kept my rules and done them, life will certainly be his.

Darby's English Translation
18:19 And ye say, Why doth not the son bear the iniquity of the father? But the son hath done judgment and justice, hath kept all my statutes, and hath done them; he shall certainly live.

Douay Rheims Bible
18:19 And you say: Why hath not the son borne the iniquity of his father? Verily, because the son hath wrought judgment and justice, hath kept all my commandments, and done them, living, he shall live.

Noah Webster Bible
18:19 Yet say ye, Why? doth not the son bear the iniquity of the father? When the son hath done that which is lawful and right, and hath kept all my statutes, and hath done them, he shall surely live.

World English Bible
18:19 Yet say you, Why does not the son bear the iniquity of the father? when the son has done that which is lawful and right, and has kept all my statutes, and has done them, he shall surely live.

Young's Literal Translation
18:19 And ye have said, Wherefore hath not the son, Borne of the iniquity of the father? And -- the son judgment and righteousness hath done, All My statutes he hath kept, And he doeth them, he surely liveth.

20

Modern Hebrew
הנפש החטאת היא
תמות בן לא־ישא
בעון האב ואב לא
ישא בעון הבן צדקת
הצדיק עליו תהיה
ורשעת רשע עליו
תהיה׃

Paleo-Hebrew (Before 585 B.C.)
18:20

-

.

Hebrew Transliterated
18:20 HNPhSh HChT'aTh HY'a ThMVTh BN L'a-YSh'a B'yVN H'aB V'aB L'a YSh'a B'yVN HBN TShDQTh HTShDYQ 'yLYV ThHYH VUrSh'yTh UrSh'y 'yLYV ThHYH.

Latin Vulgate
18:20 anima quae peccaverit ipsa morietur filius non portabit iniquitatem patris et pater non portabit iniquitatem filii iustitia iusti super eum erit et impietas impii erit super eum

King James Version
18:20 The soul that sinneth, it shall die. The son shall not bear the iniquity of the father, neither shall the father bear the iniquity of the son: the righteousness of the righteous shall be upon him, and the wickedness of the wicked shall be upon him.

American Standard Version
18:20 The soul that sinneth, it shall die: the son shall not bear the iniquity of the father, neither shall the father bear the iniquity of the son; the righteousness of the righteous shall be upon him, and the wickedness of the wicked shall be upon him.

Bible in Basic English
18:20 The soul which does sin will be put to death: the son will not be made responsible for the evil-doing of the father, or the father for the evil-doing of the son; the righteousness of the upright will be on himself, and the evil-doing of the evil-doer on himself.

Darby's English Translation
18:20 The soul that sinneth, it shall die. The son shall not bear the iniquity of the father, neither shall the father bear the iniquity of the son; the righteousness of the righteous shall be upon him, and the wickedness of the wicked shall be upon him.

Douay Rheims Bible
18:20 The soul that sinneth, the same shall die: the son shall not bear the iniquity of the father, and the father shall not bear the iniquity of the son: the justice of the just shall be upon him, and the wickedness of the wicked shall be upon him.

Noah Webster Bible
18:20 The soul that sinneth, it shall die. The son shall not bear the iniquity of the father, neither shall the father bear the iniquity of the son: the righteousness of the righteous shall be upon him, and the wickedness of the wicked shall be upon him.

World English Bible
18:20 The soul who sins, he shall die: the son shall not bear the iniquity of the father, neither shall the father bear the iniquity of the son; the righteousness of the righteous shall be on him, and the wickedness of the wicked shall be on him.

Young's Literal Translation
18:20 The soul that doth sin -- it doth die. A son doth not bear of the iniquity of the father, And a father doth not bear of the iniquity of the son, The righteousness of the righteous is on him, And the wickedness of the wicked is on him.

21

Modern Hebrew
והרשע כי ישוב
מכל־חטאתו אשר עשה
ושמר את־כל־חקותי
ועשה משפט וצדקה
חיה יחיה לא ימות׃

Paleo-Hebrew (Before 585 B.C.)
18:21

-

- [image] [image] -

.

Hebrew Transliterated
18:21 VHUrSh'y KY YShVB MKL-ChT'aThV 'aShUr 'yShH VShMUr 'aTh-KL-ChQVThY V'yShH MShPhT VTShDQH ChYH YChYH L'a YMVTh.

Latin Vulgate
18:21 si autem impius egerit paenitentiam ab omnibus peccatis suis quae operatus est et custodierit universa praecepta mea et fecerit iudicium et iustitiam vita vivet non morietur

King James Version
18:21 But if the wicked will turn from all his sins that he hath committed, and keep all my statutes, and do that which is lawful and right, he shall surely live, he shall not die.

American Standard Version
18:21 But if the wicked turn from all his sins that he hath committed, and keep all my statutes, and do that which is lawful and right, he shall surely live, he shall not die.

Bible in Basic English
18:21 But if the evil-doer, turning away from all the sins which he has done, keeps my rules and does what is ordered and right, life will certainly be his; death will not be his fate.

Darby's English Translation
18:21 And the wicked, if he turn from all his sins which he hath committed, and keep all my statutes, and do judgment and justice, he shall certainly live, he shall not die.

Douay Rheims Bible
18:21 But if the wicked do penance for all his sins which he hath committed, and keep all my commandments, and do judgment, and justice, living he shall live, and shall not die.

Noah Webster Bible
18:21 But if the wicked will turn from all his sins that he hath committed, and keep all my statutes, and do that which is lawful and right, he shall surely live, he shall not die.

World English Bible
18:21 But if the wicked turn from all his sins that he has committed, and keep all my statutes, and do that which is lawful and right, he shall surely live, he shall not die.

Young's Literal Translation
18:21 And the wicked -- when he turneth back From all his sins that he hath done, And he hath kept all My statutes, And hath done judgment and righteousness, He doth surely live, he doth not die.

22

Modern Hebrew
כל־פשעיו אשר עשה
לא יזכרו לו
בצדקתו אשר־עשה
יחיה׃

Paleo-Hebrew (Before 585 B.C.)
18:22
-

-
.

Hebrew Transliterated
18:22 KL-PhSh'yYV 'aShUr 'yShH L'a YZKUrV LV BTShDQThV 'aShUr-'yShH YChYH.

Latin Vulgate
18:22 omnium iniquitatum eius quas operatus est non recordabor in iustitia sua quam operatus est vivet

King James Version
18:22 All his transgressions that he hath committed, they shall not be mentioned unto him: in his righteousness that he hath done he shall live.

American Standard Version
18:22 None of his transgressions that he hath committed shall be remembered against him: in his righteousness that he hath done he shall live.

Bible in Basic English
18:22 Not one of the sins which he has done will be kept in memory against him: in the righteousness which he has done he will have life.

Darby's English Translation
18:22 None of his transgressions which he hath committed shall be remembered against him; in his righteousness which he hath done shall he live.

Douay Rheims Bible
18:22 I will not remember all his iniquities that he hath done: in his justice which he hath wrought, he shall live.

Noah Webster Bible
18:22 All his transgressions that he hath committed, they shall not be mentioned to him: in his righteousness that he hath done he shall live.

World English Bible
18:22 None of his transgressions that he has committed shall be remembered against him: in his righteousness that he has done he shall live.

Young's Literal Translation
18:22 All his transgressions that he hath done Are not remembered to him, In his righteousness that he hath done he liveth.

23

Modern Hebrew
החפץ אחפץ מות רשע
נאם אדני יהוה
הלוא בשובו מדרכיו
וחיה׃

Paleo-Hebrew (Before 585 B.C.)
18:23

.

Hebrew Transliterated
18:23 HChPhTSh 'aChPhTSh MVTh UrSh'y N'aM 'aDNY YHVH HLV'a BShVBV MDUrKYV VChYH.

Latin Vulgate
18:23 numquid voluntatis meae est mors impii dicit Dominus Deus et non ut convertatur a viis suis et vivat

King James Version
18:23 Have I any pleasure at all that the wicked should die? saith the Lord GOD: and not that he should return from his ways, and live?

American Standard Version
18:23 Have I any pleasure in the death of the wicked? saith the Lord Jehovah; and not rather that he should return from his way, and live?

Bible in Basic English
18:23 Have I any pleasure in the death of the evil-doer? says the Lord: am I not pleased if he is turned from his way so that he may have life?

Darby's English Translation
18:23 Have I any pleasure at all in the death of the wicked? saith the Lord Jehovah; is it not in his turning from his way, that he may live?

Douay Rheims Bible
18:23 Is it my will that a sinner should die, saith the Lord God, and not that he should be converted from his ways, and live?

Noah Webster Bible
18:23 Have I any pleasure at all that the wicked should die? saith the Lord GOD: and not that he should return from his ways, and live?

World English Bible
18:23 Have I any pleasure in the death of the wicked? says the Lord Yahweh; and not rather that he should return from his way, and live?

Young's Literal Translation
18:23 Do I at all desire the death of the wicked? An affirmation of the Lord Jehovah, Is it not in his turning back from his way -- And he hath lived?

24

Modern Hebrew
ובשוב צדיק מצדקתו
ועשה עול ככל
התועבות אשר־עשה
הרשע יעשה וחי
כל־צדקתו אשר־עשה
לא תזכרנה במעלו
אשר־מעל ובחטאתו
אשר־חטא בם ימות׃

Paleo-Hebrew (Before 585 B.C.)
18:24

-

-
-

-
-
.

Hebrew Transliterated
18:24 VBShVB TShDYQ MTShDQThV V'yShH 'yVL KKL HThV'yBVTh 'aShUr-'yShH HUrSh'y Y'yShH VChY KL-TShDQThV 'aShUr-'yShH L'a ThZKUrNH BM'yLV 'aShUr-M'yL VBChT'aThV 'aShUr-ChT'a BM YMVTh.

Latin Vulgate
18:24 si autem averterit se iustus a iustitia sua et fecerit iniquitatem secundum omnes abominationes quas operari solet impius numquid vivet omnes iustitiae eius quas fecerat non recordabuntur in praevaricatione qua praevaricatus est et in peccato suo quod peccavit in ipsis morietur

King James Version
18:24 But when the righteous turneth away from his righteousness, and committeth iniquity, and doeth according to all the abominations that the wicked man doeth, shall he live? All his righteousness that he hath done shall not be mentioned: in his trespass that he hath trespassed, and in his sin that he hath sinned, in them shall he die.

American Standard Version
18:24 But when the righteous turneth away from his righteousness, and committeth iniquity, and doeth according to all the abominations that the wicked man doeth, shall he live? None of his righteous deeds that he hath done shall be remembered: in his trespass that he hath trespassed, and in his sin that he hath sinned, in them shall he die.

Bible in Basic English
18:24 But when the upright man, turning away from his righteousness, does evil, like all the disgusting things which the evil man does, will he have life? Not one of his upright acts will be kept in memory: in the wrong which he has done and in his sin death will overtake him.

Darby's English Translation
18:24 And when the righteous turneth from his righteousness and practiseth what is wrong, and doeth according to all the abominations that the wicked doeth, shall he live? None of his righteous acts which he hath done shall be remembered: in his unfaithfulness which he hath wrought, and in his sin which he hath sinned, in them shall he die.

Douay Rheims Bible
18:24 But if the just man turn himself away from his justice, and do iniquity according to all the abominations which the wicked man useth to work, shall he live? all his justices which he hath done, shall not be remembered: in the prevarication, by which he hath prevaricated, and in his sin, which he hath committed, in them he shall die.

Noah Webster Bible
18:24 But when the righteous turneth away from his righteousness, and committeth iniquity, and doeth according to all the abominations that the wicked man doeth, shall he live? All his righteousness that he hath done shall not be mentioned: in his trespass that he hath trespassed, and in his sin that he hath sinned, in them shall he die.

World English Bible
18:24 But when the righteous turns away from his righteousness, and commits iniquity, and does according to all the abominations that the wicked man does, shall he live? None of his righteous deeds that he has done shall be remembered: in his trespass that he has trespassed, and in his sin that he has sinned, in them shall he die.

Young's Literal Translation
18:24 And in the turning back of the righteous from his righteousness, And he hath done perversity, According to all the abominations That the wicked hath done, he doth -- thus he liveth, All his righteousnesses that he hath done are not remembered, For his trespass that he hath trespassed, And for his sin that he hath sinned, For them he doth die.

25

Modern Hebrew
ואמרתם לא יתכן
דרך אדני שמעו־נא
בית ישראל הדרכי
לא יתכן הלא
דרכיכם לא יתכנו׃

Paleo-Hebrew (Before 585 B.C.)
18:25

-

.

Hebrew Transliterated
18:25 V'aMUrThM L'a YThKN DUrK 'aDNY ShM'yV-N'a BYTh YShUr'aL HDUrKY L'a YThKN HL'a DUrKYKM L'a YThKNV.

Latin Vulgate
18:25 et dixistis non est aequa via Domini audite domus Israhel numquid via mea non est aequa et non magis viae vestrae pravae sunt

King James Version
18:25 Yet ye say, The way of the Lord is not equal. Hear now, O house of Israel; Is not my way equal? are not your ways unequal?

American Standard Version
18:25 Yet ye say, The way of the Lord is not equal. Hear now, O house of Israel: Is not my way equal? are not your ways unequal?

Bible in Basic English
18:25 But you say, The way of the Lord is not equal. Give ear, now, O children of Israel; is my way not equal? are not your ways unequal?

Darby's English Translation
18:25 And ye say, The way of the Lord is not equal. Hear then, house of Israel. Is not my way equal? are not your ways unequal?

Douay Rheims Bible
18:25 And you have said: The way of the Lord is not right. Hear ye, therefore, O house of Israel: Is it my way that is not right, and are not rather your ways perverse?

Noah Webster Bible
18:25 Yet ye say, The way of the Lord is not equal. Hear now, O house of Israel; Is not my way equal? are not your ways unequal?

World English Bible
18:25 Yet you say, The way of the Lord is not equal. Hear now, house of Israel: Is my way not equal? Aren`t your ways unequal?

Young's Literal Translation
18:25 And ye have said, Not pondered is the way of the Lord. Hear, I pray you, O house of Israel, My way -- is it not pondered? Are not your ways unpondered?

26

Modern Hebrew
בשוב־צדיק מצדקתו
ועשה עול ומת
עליהם בעולו
אשר־עשה ימות׃

Paleo-Hebrew (Before 585 B.C.)
18:26
-

-
.

Hebrew Transliterated
18:26 BShVB-TShDYQ MTShDQThV V'yShH 'yVL VMTh 'yLYHM B'yVLV 'aShUr-'yShH YMVTh.

Latin Vulgate
18:26 cum enim averterit se iustus a iustitia sua et fecerit iniquitatem morietur in eis in iniustitia quam operatus est morietur

King James Version
18:26 When a righteous man turneth away from his righteousness, and committeth iniquity, and dieth in them; for his iniquity that he hath done shall he die.

American Standard Version
18:26 When the righteous man turneth away from his righteousness, and committeth iniquity, and dieth therein; in his iniquity that he hath done shall he die.

Bible in Basic English
18:26 When the upright man, turning away from his righteousness, does evil, death will overtake him; in the evil which he has done death will overtake him.

Darby's English Translation
18:26 When the righteous turneth away from his righteousness, and practiseth what is wrong, and dieth for it; in his wrong that he hath done shall he die.

Douay Rheims Bible
18:26 For when the just turneth himself away from his justice, and committeth iniquity, he shall die therein: in the injustice that he hath wrought he shall die.

Noah Webster Bible
18:26 When a righteous man turneth away from his righteousness, and committeth iniquity, and dieth in them; for his iniquity that he hath done shall he die.

World English Bible
18:26 When the righteous man turns away from his righteousness, and commits iniquity, and dies therein; in his iniquity that he has done shall he die.

Young's Literal Translation
18:26 In the turning back of the righteous from his righteousness, And he hath done perversity, And he is dying by them, for his perversity That he hath done he dieth.

27

Modern Hebrew
ובשוב רשע מרשעתו
אשר עשה ויעש משפט
וצדקה הוא את־נפשו
יחיה׃

Paleo-Hebrew (Before 585 B.C.)
18:27

-
.

Hebrew Transliterated
18:27 VBShVB UrSh'y MUrSh'yThV 'aShUr 'yShH VY'ySh MShPhT VTShDQH HV'a 'aTh-NPhShV YChYH.

Latin Vulgate
18:27 et cum averterit se impius ab impietate sua quam operatus est et fecerit iudicium et iustitiam ipse animam suam vivificabit

King James Version
18:27 Again, when the wicked man turneth away from his wickedness that he hath committed, and doeth that which is lawful and right, he shall save his soul alive.

American Standard Version
18:27 Again, when the wicked man turneth away from his wickedness that he hath committed, and doeth that which is lawful and right, he shall save his soul alive.

Bible in Basic English
18:27 Again, when the evil-doer, turning away from the evil he has done, does what is ordered and right, he will have life for his soul.

Darby's English Translation
18:27 And when the wicked turneth from his wickedness which he hath committed, and doeth judgment and justice, he shall keep his soul alive.

Douay Rheims Bible
18:27 And when the wicked turneth himself away from his wickedness, which he hath wrought, and doeth judgment, and justice: he shall save his soul alive.

Noah Webster Bible
18:27 Again, when a wicked man turneth away from his wickedness that he hath committed, and doeth that which is lawful and right, he shall save his soul alive.

World English Bible
18:27 Again, when the wicked man turns away from his wickedness that he has committed, and does that which is lawful and right, he shall save his soul alive.

Young's Literal Translation
18:27 And in the turning back of the wicked From his wickedness that he hath done, And he doth judgment and righteousness, He his soul doth keep alive.

28

Modern Hebrew
ויראה וישוב
מכל־פשעיו אשר עשה
חיו יחיה לא ימות׃

Paleo-Hebrew (Before 585 B.C.)
18:28

-

.

Hebrew Transliterated
18:28 VYUr'aH VYShVB MKL-PhSh'yYV 'aShUr 'yShH ChYV YChYH L'a YMVTh.

Latin Vulgate
18:28 considerans enim et avertens se ab omnibus iniquitatibus suis quas operatus est vita vivet et non morietur

King James Version
18:28 Because he considereth, and turneth away from all his transgressions that he hath committed, he shall surely live, he shall not die.

American Standard Version
18:28 Because he considereth, and turneth away from all his transgressions that he hath committed, he shall surely live, he shall not die.

Bible in Basic English
18:28 Because he had fear and was turned away from all the wrong which he had done, life will certainly be his, death will not be his fate.

Darby's English Translation
18:28 Because he considereth, and turneth from all his transgressions which he hath committed, he shall certainly live, he shall not die.

Douay Rheims Bible
18:28 Because he considereth and turneth away himself from all his iniquities which he hath wrought, he shall surely live, and not die.

Noah Webster Bible
18:28 Because he considereth and turneth away from all his transgressions that he hath committed, he shall surely live, he shall not die.

World English Bible
18:28 Because he considers, and turns away from all his transgressions that he has committed, he shall surely live, he shall not die.

Young's Literal Translation
18:28 And he seeth and turneth back, From all his transgressions that he hath done, He doth surely live, he doth not die,

29

Modern Hebrew
ואמרו בית ישראל
לא יתכן דרך אדני
הדרכי לא יתכנו
בית ישראל הלא
דרכיכם לא יתכן׃

Paleo-Hebrew (Before 585 B.C.)
18:29

.

Hebrew Transliterated
18:29 V'aMUrV BYTh YShUr'aL L'a YThKN DUrK 'aDNY HDUrKY L'a YThKNV BYTh YShUr'aL HL'a DUrKYKM L'a YThKN.

Latin Vulgate
18:29 et dicunt filii Israhel non est aequa via Domini numquid viae meae non sunt aequae domus Israhel et non magis viae vestrae pravae

King James Version
18:29 Yet saith the house of Israel, The way of the Lord is not equal. O house of Israel, are not my ways equal? are not your ways unequal?

American Standard Version
18:29 Yet saith the house of Israel, The way of the Lord is not equal. O house of Israel, are not my ways equal? are not your ways unequal?

Bible in Basic English
18:29 But still the children of Israel say, The way of the Lord is not equal. O children of Israel, are my ways not equal? are not your ways unequal?

Darby's English Translation
18:29 But the house of Israel say, The way of the Lord is not equal. O house of Israel, are not my ways equal? Is it not your ways that are unequal?

Douay Rheims Bible
18:29 And the children of Israel say: The way of the Lord is not right. Are not my ways right, O house of Israel, and are not rather your ways perverse?

Noah Webster Bible
18:29 Yet saith the house of Israel, The way of the Lord is not equal. O house of Israel, are not my ways equal? are not your ways unequal?

World English Bible
18:29 Yet says the house of Israel, The way of the Lord is not equal. house of Israel, are not my ways equal? are not your ways unequal?

Young's Literal Translation
18:29 And the house of Israel have said, Not pondered is the way of the Lord, My ways -- are they not pondered? O house of Israel -- are not your ways unpondered?

30

Modern Hebrew
לכן איש כדרכיו
אשפט אתכם בית
ישראל נאם אדני
יהוה שובו והשיבו
מכל־פשעיכם
ולא־יהיה לכם
למכשול עון׃

Paleo-Hebrew (Before 585 B.C.)
18:30

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
18:30 LKN 'aYSh KDUrKYV 'aShPhT 'aThKM BYTh YShUr'aL N'aM 'aDNY YHVH ShVBV VHShYBV MKL-PhSh'yYKM VL'a-YHYH LKM LMKShVL 'yVN.

Latin Vulgate
18:30 idcirco unumquemque iuxta vias suas iudicabo domus Israhel ait Dominus Deus convertimini et agite paenitentiam ab omnibus iniquitatibus vestris et non erit vobis in ruinam iniquitas

King James Version
18:30 Therefore I will judge you, O house of Israel, every one according to his ways, saith the Lord GOD. Repent, and turn yourselves from all your transgressions; so iniquity shall not be your ruin.

American Standard Version
18:30 Therefore I will judge you, O house of Israel, every one according to his ways, saith the Lord Jehovah. Return ye, and turn yourselves from all your transgressions; so iniquity shall not be your ruin.

Bible in Basic English
18:30 For this cause I will be your judge, O children of Israel, judging every man by his ways, says the Lord. Come back and be turned from all your sins; so that they may not be the cause of your falling into evil.

Darby's English Translation
18:30 Therefore I will judge you, house of Israel, every one according to his ways, saith the Lord Jehovah. Return ye, and turn from all your transgressions; so iniquity shall not be your snare.

Douay Rheims Bible
18:30 Therefore will I judge every man according to his ways, O house of Israel, saith the Lord God. Be converted, and do penance for all your iniquities: and iniquity shall not be your ruin.

Noah Webster Bible
18:30 Therefore I will judge you, O house of Israel, every one according to his ways, saith the Lord GOD. Repent, and turn yourselves from all your transgressions; so iniquity shall not be your ruin.

World English Bible
18:30 Therefore I will judge you, house of Israel, everyone according to his ways, says the Lord Yahweh. Return you, and turn yourselves from all your transgressions; so iniquity shall not be your ruin.

Young's Literal Translation
18:30 Therefore, each according to his ways I judge you, O house of Israel? An affirmation of the Lord Jehovah, Turn ye back, yea, turn yourselves back, From all your transgressions, And iniquity is not to you for a stumbling-block,

31

Modern Hebrew
השליכו מעליכם
את־כל־פשעיכם אשר
פשעתם בם ועשו לכם
לב חדש ורוח חדשה
ולמה תמתו בית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
18:31

- [image] [image] -

.

Hebrew Transliterated
18:31 HShLYKV M'yLYKM 'aTh-KL-PhSh'yYKM 'aShUr PhSh'yThM BM V'yShV LKM LB ChDSh VUrVCh ChDShH VLMH ThMThV BYTh YShUr'aL.

Latin Vulgate
18:31 proicite a vobis omnes praevaricationes vestras in quibus praevaricati estis et facite vobis cor novum et spiritum novum et quare moriemini domus Israhel

King James Version
18:31 Cast away from you all your transgressions, whereby ye have transgressed; and make you a new heart and a new spirit: for why will ye die, O house of Israel?

American Standard Version
18:31 Cast away from you all your transgressions, wherein ye have transgressed; and make you a new heart and a new spirit: for why will ye die, O house of Israel?

Bible in Basic English
18:31 Put away all your evil-doing in which you have done sin; and make for yourselves a new heart and a new spirit: why are you desiring death, O children of Israel?

Darby's English Translation
18:31 Cast away from you all your transgressions wherewith ye have transgressed, and make you a new heart and a new spirit: why then will ye die, house of Israel?

Douay Rheims Bible
18:31 Cast away from you all your transgressions, by which you have transgressed, and make to yourselves a new heart, and a new spirit: and why will you die, O house of Israel?

Noah Webster Bible
18:31 Cast away from you all your transgressions, by which ye have transgressed; and make you a new heart and a new spirit: for why will ye die, O house of Israel?

World English Bible
18:31 Cast away from you all your transgressions, in which you have transgressed; and make you a new heart and a new spirit: for why will you die, house of Israel?

Young's Literal Translation
18:31 Cast from off you all your transgressions, By which ye have transgressed, And make to you a new heart, and a new spirit, And why do ye die, O house of Israel?

32

Modern Hebrew
כי לא אחפץ במות
המת נאם אדני יהוה
והשיבו וחיו׃

Paleo-Hebrew (Before 585 B.C.)
18:32

.

Hebrew Transliterated
18:32 KY L'a 'aChPhTSh BMVTh HMTh N'aM 'aDNY YHVH VHShYBV VChYV.

Latin Vulgate
18:32 quia nolo mortem morientis dicit Dominus Deus revertimini et vivite

King James Version
18:32 For I have no pleasure in the death of him that dieth, saith the Lord GOD: wherefore turn yourselves, and live ye.

American Standard Version
18:32 For I have no pleasure in the death of him that dieth, saith the Lord Jehovah: wherefore turn yourselves, and live.

Bible in Basic English
18:32 For I have no pleasure in the death of him on whom death comes, says the Lord: be turned back then, and have life.

Darby's English Translation
18:32 For I have no pleasure in the death of him that dieth, saith the Lord Jehovah; therefore turn ye and live.

Douay Rheims Bible
18:32 For I desire not the death of him that dieth, saith the Lord God, return ye and live.

Noah Webster Bible
18:32 For I have no pleasure in the death of him that dieth, saith the Lord GOD: wherefore turn ye, and live.

World English Bible
18:32 For I have no pleasure in the death of him who dies, says the Lord Yahweh: why turn yourselves, and live.

Young's Literal Translation
18:32 For I have no pleasure in the death of the dying, An affirmation of the Lord Jehovah, And turn ye back and live!

Ezekiel 19


Ezekiel Chapter 19 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 18

The Book of the Prophet Ezekiel

Chapter 19

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
ואתה שא קינה
אל־נשיאי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
19:1

-
.

Hebrew Transliterated
19:1 V'aThH Sh'a QYNH 'aL-NShY'aY YShUr'aL.

Latin Vulgate
19:1 et tu adsume planctum super principes Israhel

King James Version
19:1 Moreover take thou up a lamentation for the princes of Israel,

American Standard Version
19:1 Moreover, take thou up a lamentation for the princes of Israel,

Bible in Basic English
19:1 Take up now a song of grief for the ruler of Israel, and say,

Darby's English Translation
19:1 And thou, take thou up a lamentation for the princes of Israel,

Douay Rheims Bible
19:1 Moreover take thou up a lamentation for the princes of Israel,

Noah Webster Bible
19:1 Moreover take thou up a lamentation for the princes of Israel,

World English Bible
19:1 Moreover, take up a lamentation for the princes of Israel,

Young's Literal Translation
19:1 And thou, lift up a lamentation unto princes of Israel,

2

Modern Hebrew
ואמרת מה אמך לביא
בין אריות רבצה
בתוך כפרים רבתה
גוריה׃

Paleo-Hebrew (Before 585 B.C.)
19:2

.

Hebrew Transliterated
19:2 V'aMUrTh MH 'aMK LBY'a BYN 'aUrYVTh UrBTShH BThVK KPhUrYM UrBThH GVUrYH.

Latin Vulgate
19:2 et dices quare mater tua leaena inter leones cubavit in medio leunculorum enutrivit catulos suos

King James Version
19:2 And say, What is thy mother? A lioness: she lay down among lions, she nourished her whelps among young lions.

American Standard Version
19:2 and say, What was thy mother? A lioness: she couched among lions, in the midst of the young lions she nourished her whelps.

Bible in Basic English
19:2 What was your mother? Like a she-lion among lions, stretched out among the young lions she gave food to her little ones.

Darby's English Translation
19:2 and say, What was thy mother? A lioness: she lay down among lions, she nourished her whelps in the midst of the young lions.

Douay Rheims Bible
19:2 And say: Why did thy mother the lioness lie down among the lions, and bring up her whelps in the midst of young lions?

Noah Webster Bible
19:2 And say, What is thy mother: A lioness: she lay down among lions, she nourished her whelps among young lions.

World English Bible
19:2 and say, What was your mother? A lioness: she couched among lions, in the midst of the young lions she nourished her whelps.

Young's Literal Translation
19:2 and thou hast said: What is thy mother? -- a lioness, Among lions she hath crouched down, In the midst of young lions she hath multiplied her whelps.

3

Modern Hebrew
ותעל אחד מגריה
כפיר היה וילמד
לטרף־טרף אדם אכל׃

Paleo-Hebrew (Before 585 B.C.)
19:3

-
.

Hebrew Transliterated
19:3 VTh'yL 'aChD MGUrYH KPhYUr HYH VYLMD LTUrPh-TUrPh 'aDM 'aKL.

Latin Vulgate
19:3 et eduxit unum de leunculis suis leo factus est et didicit capere praedam hominemque comedere

King James Version
19:3 And she brought up one of her whelps: it became a young lion, and it learned to catch the prey; it devoured men.

American Standard Version
19:3 And she brought up one of her whelps: he became a young lion, and he learned to catch the prey; he devoured men.

Bible in Basic English
19:3 And one of her little ones came to growth under her care, and became a young lion, learning to go after beasts for his food; and he took men for his meat.

Darby's English Translation
19:3 And she brought up one of her whelps; it became a young lion, and he learned to catch the prey; he devoured men.

Douay Rheims Bible
19:3 And she brought out one of her whelps, and he became a lion: and he learned to catch the prey, and to devour men.

Noah Webster Bible
19:3 And she brought up one of her whelps: it became a young lion, and it learned to catch the prey; it devoured men.

World English Bible
19:3 She brought up one of her whelps: he became a young lion, and he learned to catch the prey; he devoured men.

Young's Literal Translation
19:3 And she bringeth up one of her whelps, A young lion it hath been, And it learneth to tear prey, man it hath devoured.

4

Modern Hebrew
וישמעו אליו גוים
בשחתם נתפש ויבאהו
בחחים אל־ארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
19:4

-
.

Hebrew Transliterated
19:4 VYShM'yV 'aLYV GVYM BShChThM NThPhSh VYB'aHV BChChYM 'aL-'aUrTSh MTShUrYM.

Latin Vulgate
19:4 et audierunt de eo gentes et non absque vulneribus suis ceperunt eum et adduxerunt eum in catenis in terram Aegypti

King James Version
19:4 The nations also heard of him; he was taken in their pit, and they brought him with chains unto the land of Egypt.

American Standard Version
19:4 The nations also heard of him; he was taken in their pit; and they brought him with hooks unto the land of Egypt.

Bible in Basic English
19:4 And the nations had news of him; he was taken in the hole they had made: and, pulling him with hooks, they took him into the land of Egypt.

Darby's English Translation
19:4 And the nations heard of him; he was taken in their pit, and they brought him with nose-rings into the land of Egypt.

Douay Rheims Bible
19:4 And the nations heard of him, and took him, but not without receiving wounds: and they brought him in chains into the land of Egypt.

Noah Webster Bible
19:4 The nations also heard of him; he was taken in their pit, and they brought him with chains to the land of Egypt.

World English Bible
19:4 The nations also heard of him; he was taken in their pit; and they brought him with hooks to the land of Egypt.

Young's Literal Translation
19:4 And hear of it do nations, In their pit it hath been caught, And they bring it in with chains unto the land of Egypt.

5

Modern Hebrew
ותרא כי נוחלה
אבדה תקותה ותקח
אחד מגריה כפיר
שמתהו׃

Paleo-Hebrew (Before 585 B.C.)
19:5

.

Hebrew Transliterated
19:5 VThUr'a KY NVChLH 'aBDH ThQVThH VThQCh 'aChD MGUrYH KPhYUr ShMThHV.

Latin Vulgate
19:5 quae cum vidisset quoniam infirmata est et periit expectatio eius tulit unum de leunculis suis leonem constituit eum

King James Version
19:5 Now when she saw that she had waited, and her hope was lost, then she took another of her whelps, and made him a young lion.

American Standard Version
19:5 Now when she saw that she had waited, and her hope was lost, then she took another of her whelps, and made him a young lion.

Bible in Basic English
19:5 Now when she saw that her hope was made foolish and gone, she took another of her little ones and made him into a young lion.

Darby's English Translation
19:5 And when she saw that she had waited and her hope was lost, she took another of her whelps, and made him a young lion.

Douay Rheims Bible
19:5 But she seeing herself weakened, and that her hope was lost, took one of her young lions, and set him up for a lion.

Noah Webster Bible
19:5 Now when she saw that she had waited, and her hope was lost, then she took another of her whelps, and made him a young lion.

World English Bible
19:5 Now when she saw that she had waited, and her hope was lost, then she took another of her whelps, and made him a young lion.

Young's Literal Translation
19:5 And she seeth, that stayed -- perished hath her hope, And she taketh one of her whelps, A young lion she hath made it.

6

Modern Hebrew
ויתהלך בתוך־אריות
כפיר היה וילמד
לטרף־טרף אדם אכל׃

Paleo-Hebrew (Before 585 B.C.)
19:6
-

-
.

Hebrew Transliterated
19:6 VYThHLK BThVK-'aUrYVTh KPhYUr HYH VYLMD LTUrPh-TUrPh 'aDM 'aKL.

Latin Vulgate
19:6 qui incedebat inter leones et factus est leo didicit praedam capere et homines devorare

King James Version
19:6 And he went up and down among the lions, he became a young lion, and learned to catch the prey, and devoured men.

American Standard Version
19:6 And he went up and down among the lions; he became a young lion, and he learned to catch the prey; he devoured men.

Bible in Basic English
19:6 And he went up and down among the lions and became a young lion, learning to go after beasts for his food; and he took men for his meat.

Darby's English Translation
19:6 And he went up and down among the lions; he became a young lion, and learned to catch the prey; he devoured men.

Douay Rheims Bible
19:6 And he went up and down among the lions, and became a lion: and he learned to catch the prey, and to devour men.

Noah Webster Bible
19:6 And he went up and down among the lions, he became a young lion, and learned to catch the prey, and devoured men.

World English Bible
19:6 He went up and down among the lions; he became a young lion, and he learned to catch the prey; he devoured men.

Young's Literal Translation
19:6 And it goeth up and down in the midst of lions, A young lion it hath been, And it learneth to tear prey, man it hath devoured.

7

Modern Hebrew
וידע אלמנותיו
ועריהם החריב ותשם
ארץ ומלאה מקול
שאגתו׃

Paleo-Hebrew (Before 585 B.C.)
19:7

.

Hebrew Transliterated
19:7 VYD'y 'aLMNVThYV V'yUrYHM HChUrYB VThShM 'aUrTSh VML'aH MQVL Sh'aGThV.

Latin Vulgate
19:7 didicit viduas facere et civitates eorum in desertum adducere et desolata est terra et plenitudo eius a voce rugitus illius

King James Version
19:7 And he knew their desolate palaces, and he laid waste their cities; and the land was desolate, and the fulness thereof, by the noise of his roaring.

American Standard Version
19:7 And he knew their palaces, and laid waste their cities; and the land was desolate, and the fulness thereof, because of the noise of his roaring.

Bible in Basic English
19:7 And he sent destruction on their widows and made waste their towns; and the land and everything in it became waste because of the loud sound of his voice.

Darby's English Translation
19:7 And he knew their desolate palaces, and he laid waste their cities, so that the land was desolate, and all it contained, by the noise of his roaring.

Douay Rheims Bible
19:7 He learned to make widows, and to lay waste their cities: and the land became desolate, and the fulness thereof by the noise of his roaring.

Noah Webster Bible
19:7 And he knew their desolate palaces, and he laid waste their cities; and the land was desolate, and the fullness of it, by the noise of his roaring.

World English Bible
19:7 He knew their palaces, and laid waste their cities; and the land was desolate, and the fullness of it, because of the noise of his roaring.

Young's Literal Translation
19:7 And it knoweth his forsaken habitations, And their cities it hath laid waste, And desolate is the land and its fulness, Because of the voice of his roaring.

8

Modern Hebrew
ויתנו עליו גוים
סביב ממדינות
ויפרשו עליו רשתם
בשחתם נתפש׃

Paleo-Hebrew (Before 585 B.C.)
19:8

.

Hebrew Transliterated
19:8 VYThNV 'yLYV GVYM SBYB MMDYNVTh VYPhUrShV 'yLYV UrShThM BShChThM NThPhSh.

Latin Vulgate
19:8 et convenerunt adversum eum gentes undique de provinciis et expanderunt super eum rete suum in vulneribus earum captus est

King James Version
19:8 Then the nations set against him on every side from the provinces, and spread their net over him: he was taken in their pit.

American Standard Version
19:8 Then the nations set against him on every side from the provinces; and they spread their net over him; he was taken in their pit.

Bible in Basic English
19:8 Then the nations came against him from the kingdoms round about: their net was stretched over him and he was taken in the hole they had made.

Darby's English Translation
19:8 Then the nations set against him on every side from the provinces, and spread their net over him; he was taken in their pit.

Douay Rheims Bible
19:8 And the nations Game together against him on every side out of the provinces, and they spread their net over him, in their wounds he was taken.

Noah Webster Bible
19:8 Then the nations set against him on every side from the provinces, and spread their net over him: he was taken in their pit.

World English Bible
19:8 Then the nations set against him on every side from the provinces; and they spread their net over him; he was taken in their pit.

Young's Literal Translation
19:8 And set against it do nations Round about from the provinces. And they spread out for it their net, In their pit it hath been caught.

9

Modern Hebrew
ויתנהו בסוגר
בחחים ויבאהו
אל־מלך בבל יבאהו
במצדות למען לא־
ישמע קולו עוד
אל־הרי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
19:9

-

-

-
.

Hebrew Transliterated
19:9 VYThNHV BSVGUr BChChYM VYB'aHV 'aL-MLK BBL YB'aHV BMTShDVTh LM'yN L'a- YShM'y QVLV 'yVD 'aL-HUrY YShUr'aL.

Latin Vulgate
19:9 et miserunt eum in caveam in catenis adduxerunt eum ad regem Babylonis miseruntque eum in carcerem ne audiretur vox eius ultra super montes Israhel

King James Version
19:9 And they put him in ward in chains, and brought him to the king of Babylon: they brought him into holds, that his voice should no more be heard upon the mountains of Israel.

American Standard Version
19:9 And they put him in a cage with hooks, and brought him to the king of Babylon; they brought him into strongholds, that his voice should no more be heard upon the mountains of Israel.

Bible in Basic English
19:9 They made him a prisoner with hooks, and took him to the king of Babylon; they put him in the strong place so that his voice might be sounding no longer on the mountains of Israel.

Darby's English Translation
19:9 And they put him in a cage with nose-rings, and brought him to the king of Babylon; they brought him into strongholds, that his voice should no more be heard upon the mountains of Israel.

Douay Rheims Bible
19:9 And they put him into a cage, they brought him in chains to the king of Babylon: and they cast him into prison, that his voice should no more be heard upon the mountains of Israel.

Noah Webster Bible
19:9 And they put him in custody in chains, and brought him to the king of Babylon: they brought him into holds, that his voice should no more be heard upon the mountains of Israel.

World English Bible
19:9 They put him in a cage with hooks, and brought him to the king of Babylon; they brought him into strongholds, that his voice should no more be heard on the mountains of Israel.

Young's Literal Translation
19:9 And they put it in prison -- in chains, And they bring it unto the king of Babylon, They bring it in unto bulwarks, So that its voice is not heard any more On mountains of Israel.

10

Modern Hebrew
אמך כגפן בדמך
על־מים שתולה פריה
וענפה היתה ממים
רבים׃

Paleo-Hebrew (Before 585 B.C.)
19:10

-

.

Hebrew Transliterated
19:10 'aMK KGPhN BDMK 'yL-MYM ShThVLH PhUrYH V'yNPhH HYThH MMYM UrBYM.

Latin Vulgate
19:10 mater tua quasi vinea in sanguine tuo super aquam plantata fructus eius et frondes eius creverunt ex aquis multis

King James Version
19:10 Thy mother is like a vine in thy blood, planted by the waters: she was fruitful and full of branches by reason of many waters.

American Standard Version
19:10 Thy mother was like a vine, in thy blood, planted by the waters: it was fruitful and full of branches by reason of many waters.

Bible in Basic English
19:10 Your mother was in comparison like a vine, planted by the waters: she was fertile and full of branches because of the great waters.

Darby's English Translation
19:10 Thy mother was as a vine, in thy rest, planted by the waters: it was fruitful and full of branches by reason of many waters.

Douay Rheims Bible
19:10 Thy mother is like a vine in thy blood planted by the water: her fruit and her branches have grown out of many waters.

Noah Webster Bible
19:10 Thy mother is like a vine in thy blood, planted by the waters: she was fruitful and full of branches by reason of many waters.

World English Bible
19:10 Your mother was like a vine, in your blood, planted by the waters: it was fruitful and full of branches by reason of many waters.

Young's Literal Translation
19:10 Thy mother is as a vine in thy blood by waters planted, Fruitful and full of boughs it hath been, Because of many waters.

11

Modern Hebrew
ויהיו־לה מטות עז
אל־שבטי משלים
ותגבה קומתו
על־בין עבתים וירא
בגבהו ברב דליתיו׃

Paleo-Hebrew (Before 585 B.C.)
19:11
-
-

-

.

Hebrew Transliterated
19:11 VYHYV-LH MTVTh 'yZ 'aL-ShBTY MShLYM VThGBH QVMThV 'yL-BYN 'yBThYM VYUr'a BGBHV BUrB DLYThYV.

Latin Vulgate
19:11 et factae sunt ei virgae solidae in sceptra dominantium et exaltata est statura eius inter frondes et vidit altitudinem suam in multitudine palmitum suorum

King James Version
19:11 And she had strong rods for the sceptres of them that bare rule, and her stature was exalted among the thick branches, and she appeared in her height with the multitude of her branches.

American Standard Version
19:11 And it had strong rods for the sceptres of them that bare rule, and their stature was exalted among the thick boughs, and they were seen in their height with the multitude of their branches.

Bible in Basic English
19:11 And she had a strong rod for a rod of authority for the rulers, and it became tall among the clouds and it was seen lifted up among the number of its branches.

Darby's English Translation
19:11 And it had strong rods for sceptres of them that bear rule, and its stature was exalted between the thick boughs; and it was conspicuous by its height with the multitude of its branches.

Douay Rheims Bible
19:11 And she hath strong rods to make sceptres for them that bear rule, and her stature was exalted among the branches: and she saw her height in the multitude of her branches.

Noah Webster Bible
19:11 And she had strong rods for the scepters of them that bore rule, and her stature was exalted among the thick branches, and she appeared in her hight with the multitude of her branches.

World English Bible
19:11 It had strong rods for the scepters of those who bore rule, and their stature was exalted among the thick boughs, and they were seen in their height with the multitude of their branches.

Young's Literal Translation
19:11 And it hath strong rods for sceptres of rulers, And high is its stature above thick branches, And it appeareth in its height In the multitude of its thin shoots.

12

Modern Hebrew
ותתש בחמה לארץ
השלכה ורוח הקדים
הוביש פריה התפרקו
ויבשו מטה עזה אש
אכלתהו׃

Paleo-Hebrew (Before 585 B.C.)
19:12

.

Hebrew Transliterated
19:12 VThThSh BChMH L'aUrTSh HShLKH VUrVCh HQDYM HVBYSh PhUrYH HThPhUrQV VYBShV MTH 'yZH 'aSh 'aKLThHV.

Latin Vulgate
19:12 et evulsa est in ira in terramque proiecta et ventus urens siccavit fructum eius marcuerunt et arefactae sunt virgae roboris eius ignis comedit eam

King James Version
19:12 But she was plucked up in fury, she was cast down to the ground, and the east wind dried up her fruit: her strong rods were broken and withered; the fire consumed them.

American Standard Version
19:12 But it was plucked up in fury, it was cast down to the ground, and the east wind dried up its fruit: its strong rods were broken off and withered; the fire consumed them.

Bible in Basic English
19:12 But she was uprooted in burning wrath, and made low on the earth; the east wind came, drying her up, and her branches were broken off; her strong rod became dry, the fire made a meal of it.

Darby's English Translation
19:12 But it was plucked up in fury, it was cast down to the ground, and the east wind dried up its fruit; its strong rods were broken and withered; the fire consumed them.

Douay Rheims Bible
19:12 But she was plucked up in wrath, and cast on the ground, and the burning wind dried up her fruit: her strong rods are withered, and dried up: the fire hath devoured her.

Noah Webster Bible
19:12 But she was plucked up in fury, she was cast down to the ground, and the east wind dried up her fruit: her strong rods were broken and withered; the fire consumed them.

World English Bible
19:12 But it was plucked up in fury, it was cast down to the ground, and the east wind dried up its fruit: its strong rods were broken off and withered; the fire consumed them.

Young's Literal Translation
19:12 And it is plucked up in fury, To the earth it hath been cast, And the east wind hath dried up its fruit, Broken and withered hath been the rod of its strength, Fire hath consumed it.

13

Modern Hebrew
ועתה שתולה במדבר
בארץ ציה וצמא׃

Paleo-Hebrew (Before 585 B.C.)
19:13

.

Hebrew Transliterated
19:13 V'yThH ShThVLH BMDBUr B'aUrTSh TShYH VTShM'a.

Latin Vulgate
19:13 et nunc transplantata est in desertum in terra invia et sitienti

King James Version
19:13 And now she is planted in the wilderness, in a dry and thirsty ground.

American Standard Version
19:13 And now it is planted in the wilderness, in a dry and thirsty land.

Bible in Basic English
19:13 And now she is planted in the waste land, in a dry and unwatered country.

Darby's English Translation
19:13 And now it is planted in the wilderness, in a dry and thirsty ground:

Douay Rheims Bible
19:13 And now she is transplanted into the desert, in a land not passable, and dry.

Noah Webster Bible
19:13 And now she is planted in the wilderness, in a dry and thirsty ground.

World English Bible
19:13 Now it is planted in the wilderness, in a dry and thirsty land.

Young's Literal Translation
19:13 And now -- it is planted in a wilderness, In a land dry and thirsty.

14

Modern Hebrew
ותצא אש ממטה בדיה
פריה אכלה ולא־היה
בה מטה־עז שבט
למשול קינה היא
ותהי לקינה׃

Paleo-Hebrew (Before 585 B.C.)
19:14

-
-

.

Hebrew Transliterated
19:14 VThTSh'a 'aSh MMTH BDYH PhUrYH 'aKLH VL'a-HYH BH MTH-'yZ ShBT LMShVL QYNH HY'a VThHY LQYNH.

Latin Vulgate
19:14 et egressus est ignis de virga ramorum eius qui fructum eius comedit et non fuit in ea virga fortis sceptrum dominantium planctus est et erit in planctum

King James Version
19:14 And fire is gone out of a rod of her branches, which hath devoured her fruit, so that she hath no strong rod to be a sceptre to rule. This is a lamentation, and shall be for a lamentation.

American Standard Version
19:14 And fire is gone out of the rods of its branches, it hath devoured its fruit, so that there is in it no strong rod to be a sceptre to rule. This is a lamentation, and shall be for a lamentation.

Bible in Basic English
19:14 And fire has gone out from her rod, causing the destruction of her branches, so that there is no strong rod in her to be the ruler's rod of authority. This is a song of grief, and it was for a song of grief.

Darby's English Translation
19:14 and a fire is gone out of a rod of its branches, which hath devoured its fruit; so that it hath no strong rod to be a sceptre for ruling. This is a lamentation, and shall be for a lamentation.

Douay Rheims Bible
19:14 And a fire is gone out from a rod of her branches, which hath devoured her fruit: so that she now hath no strong rod, to be a sceptre of rulers. This is a lamentation, and it shall be for a lamentation.

Noah Webster Bible
19:14 And fire hath gone out of a rod of her branches, which hath devoured her fruit, so that she hath no strong rod to be a scepter to rule. This is a lamentation, and shall be for a lamentation.

World English Bible
19:14 Fire is gone out of the rods of its branches, it has devoured its fruit, so that there is in it no strong rod to be a scepter to rule. This is a lamentation, and shall be for a lamentation.

Young's Literal Translation
19:14 And go forth doth fire from a rod of its boughs, Its fruit it hath devoured, And it hath no rod of strength -- a sceptre to rule, Lamentation it is -- and it is for a lamentation!`

Ezekiel 20


Ezekiel Chapter 20 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 19

The Book of the Prophet Ezekiel

Chapter 20

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49

1

Modern Hebrew
ויהי בשנה השביעית
בחמשי בעשור לחדש
באו אנשים מזקני
ישראל לדרש
את־יהוה וישבו
לפני׃

Paleo-Hebrew (Before 585 B.C.)
20:1

-
.

Hebrew Transliterated
20:1 VYHY BShNH HShBY'yYTh BChMShY B'yShVUr LChDSh B'aV 'aNShYM MZQNY YShUr'aL LDUrSh 'aTh-YHVH VYShBV LPhNY.

Latin Vulgate
20:1 et factum est in anno septimo in quinto mense in decima mensis venerunt viri de senioribus Israhel ut interrogarent Dominum et sederunt coram me

King James Version
20:1 And it came to pass in the seventh year, in the fifth month, the tenth day of the month, that certain of the elders of Israel came to enquire of the LORD, and sat before me.

American Standard Version
20:1 And it came to pass in the seventh year, in the fifth month, the tenth day of the month, that certain of the elders of Israel came to inquire of Jehovah, and sat before me.

Bible in Basic English
20:1 Now it came about in the seventh year, in the fifth month, on the tenth day of the month, that certain of the responsible men of Israel came to get directions from the Lord and were seated before me.

Darby's English Translation
20:1 And it came to pass in the seventh year, in the fifth month, the tenth of the month, that certain of the elders of Israel came to inquire of Jehovah, and they sat before me.

Douay Rheims Bible
20:1 And it came to pass in the seventh year, in the fifth month, the tenth day of the month: there came men of the ancients of Israel to inquire of the Lord, and they sat before me.

Noah Webster Bible
20:1 And it came to pass in the seventh year, in the fifth month, the tenth day of the month, that certain of the elders of Israel came to inquire of the LORD, and sat before me.

World English Bible
20:1 It happened in the seventh year, in the fifth month, the tenth day of the month, that certain of the elders of Israel came to inquire of Yahweh, and sat before me.

Young's Literal Translation
20:1 And it cometh to pass, in the seventh year, in the fifth month, in the tenth of the month, come in have certain of the elders of Israel to seek Jehovah, and they sit before me;

2

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:2
-
.

Hebrew Transliterated
20:2 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
20:2 et factus est sermo Domini ad me dicens

King James Version
20:2 Then came the word of the LORD unto me, saying,

American Standard Version
20:2 And the word of Jehovah came unto me, saying,

Bible in Basic English
20:2 Then the word of the Lord came to me, saying,

Darby's English Translation
20:2 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
20:2 And the word of the Lord came to me, saying:

Noah Webster Bible
20:2 Then came the word of the LORD to me, saying,

World English Bible
20:2 The word of Yahweh came to me, saying,

Young's Literal Translation
20:2 and there is a word of Jehovah unto me, saying,

3

Modern Hebrew
בן־אדם דבר
את־זקני ישראל
ואמרת אלהם כה אמר
אדני יהוה הלדרש
אתי אתם באים
חי־אני אם־אדרש
לכם נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:3
-
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:3 BN-'aDM DBUr 'aTh-ZQNY YShUr'aL V'aMUrTh 'aLHM KH 'aMUr 'aDNY YHVH HLDUrSh 'aThY 'aThM B'aYM ChY-'aNY 'aM-'aDUrSh LKM N'aM 'aDNY YHVH.

Latin Vulgate
20:3 fili hominis loquere senioribus Israhel et dices ad eos haec dicit Dominus Deus num ad interrogandum me vos venistis vivo ego quia non respondebo vobis ait Dominus Deus

King James Version
20:3 Son of man, speak unto the elders of Israel, and say unto them, Thus saith the Lord GOD; Are ye come to enquire of me? As I live, saith the Lord GOD, I will not be enquired of by you.

American Standard Version
20:3 Son of man, speak unto the elders of Israel, and say unto them, Thus saith the Lord Jehovah: Is it to inquire of me that ye are come? As I live, saith the Lord Jehovah, I will not be inquired of by you.

Bible in Basic English
20:3 Son of man, say to the responsible men of Israel, This is what the Lord has said: Have you come to get directions from me? By my life, says the Lord, you will get no directions from me.

Darby's English Translation
20:3 Son of man, speak unto the elders of Israel, and say unto them, Thus saith the Lord Jehovah: Are ye come to inquire of me? As I live, saith the Lord Jehovah, I will not be inquired of by you.

Douay Rheims Bible
20:3 Son of man, speak to the ancients of Israel, and say to them: Thus saith the Lord God: Are you come to inquire of me? As I live, I will not answer you, saith the Lord God.

Noah Webster Bible
20:3 Son of man, speak to the elders of Israel, and say to them, Thus saith the Lord GOD; Are ye come to inquire of me? As I live, saith the Lord GOD, I will not be inquired of by you.

World English Bible
20:3 Son of man, speak to the elders of Israel, and tell them, Thus says the Lord Yahweh: Is it to inquire of me that you have come? As I live, says the Lord Yahweh, I will not be inquired of by you.

Young's Literal Translation
20:3 `Son of man, speak with the elders of Israel, and thou hast said unto them, Thus said the Lord Jehovah: To seek Me are ye coming in? I live -- I am not sought by you -- an affirmation of the Lord Jehovah.

4

Modern Hebrew
התשפט אתם התשפוט
בן־אדם את־תועבת
אבותם הודיעם׃

Paleo-Hebrew (Before 585 B.C.)
20:4

-
-
.

Hebrew Transliterated
20:4 HThShPhT 'aThM HThShPhVT BN-'aDM 'aTh-ThV'yBTh 'aBVThM HVDY'yM.

Latin Vulgate
20:4 si iudicas eos si iudicas fili hominis abominationes patrum eorum ostende eis

King James Version
20:4 Wilt thou judge them, son of man, wilt thou judge them? cause them to know the abominations of their fathers:

American Standard Version
20:4 Wilt thou judge them, son of man, wilt thou judge them? Cause them to know the abominations of their fathers;

Bible in Basic English
20:4 Will you be their judge, O son of man, will you be their judge? make clear to them the disgusting ways of their fathers,

Darby's English Translation
20:4 Wilt thou judge them, wilt thou judge, son of man? Cause them to know the abominations of their fathers,

Douay Rheims Bible
20:4 If thou judgest them, if thou judgest, son of man, declare to them the abominations of their fathers.

Noah Webster Bible
20:4 Wilt thou judge them, son of man, wilt thou judge them? cause them to know the abominations of their fathers:

World English Bible
20:4 Will you judge them, son of man, will you judge them? Cause them to know the abominations of their fathers;

Young's Literal Translation
20:4 Dost thou judge them? Dost thou judge, son of man? The abominations of their fathers cause them to know,

5

Modern Hebrew
ואמרת אליהם
כה־אמר אדני יהוה
ביום בחרי בישראל
ואשא ידי לזרע בית
יעקב ואודע להם
בארץ מצרים ואשא
ידי להם לאמר אני
יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
20:5

-

.

Hebrew Transliterated
20:5 V'aMUrTh 'aLYHM KH-'aMUr 'aDNY YHVH BYVM BChUrY BYShUr'aL V'aSh'a YDY LZUr'y BYTh Y'yQB V'aVD'y LHM B'aUrTSh MTShUrYM V'aSh'a YDY LHM L'aMUr 'aNY YHVH 'aLHYKM.

Latin Vulgate
20:5 et dices ad eos haec dicit Dominus Deus in die qua elegi Israhel et levavi manum meam pro stirpe domus Iacob et apparui eis in terra Aegypti et levavi manum meam pro eis dicens ego Dominus Deus vester

King James Version
20:5 And say unto them, Thus saith the Lord GOD; In the day when I chose Israel, and lifted up mine hand unto the seed of the house of Jacob, and made myself known unto them in the land of Egypt, when I lifted up mine hand unto them, saying, I am the LORD your God;

American Standard Version
20:5 and say unto them, Thus saith the Lord Jehovah: In the day when I chose Israel, and sware unto the seed of the house of Jacob, and made myself known unto them in the land of Egypt, when I sware unto them, saying, I am Jehovah your God;

Bible in Basic English
20:5 And say to them, This is what the Lord has said: In the day when I took Israel for myself, when I made an oath to the seed of the family of Jacob, and I gave them knowledge of myself in the land of Egypt, saying to them with an oath, I am the Lord your God;

Darby's English Translation
20:5 and say unto them, Thus saith the Lord Jehovah: In the day when I chose Israel, and lifted up my hand unto the seed of the house of Jacob, and made myself known unto them in the land of Egypt, when I lifted up my hand unto them, saying, I am Jehovah your God,

Douay Rheims Bible
20:5 And say to them: Thus saith the Lord God : In the day when I chose Israel, and lifted up my hand for the race of the house of Jacob: and appeared to them in the land of Egypt, and lifted up my hand for them, saying: I am the Lord your God:

Noah Webster Bible
20:5 And say to them, Thus saith the Lord GOD; In the day when I chose Israel, and lifted up my hand to the seed of the house of Jacob, and made myself known to them in the land of Egypt, when I lifted up my hand to them, saying, I am the LORD your God;

World English Bible
20:5 and tell them, Thus says the Lord Yahweh: In the day when I chose Israel, and swore to the seed of the house of Jacob, and made myself known to them in the land of Egypt, when I swore to them, saying, I am Yahweh your God;

Young's Literal Translation
20:5 and thou hast said unto them: Thus said the Lord Jehovah: In the day of My fixing on Israel, I lift up My hand, To the seed of the house of Jacob, And am known to them in the land of Egypt, And I lift up My hand to them, Saying, I am Jehovah your God.

6

Modern Hebrew
ביום ההוא נשאתי
ידי להם להוציאם
מארץ מצרים אל־ארץ
אשר־תרתי להם זבת
חלב ודבש צבי היא
לכל־הארצות׃

Paleo-Hebrew (Before 585 B.C.)
20:6

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
20:6 BYVM HHV'a NSh'aThY YDY LHM LHVTShY'aM M'aUrTSh MTShUrYM 'aL-'aUrTSh 'aShUr-ThUrThY LHM ZBTh ChLB VDBSh TShBY HY'a LKL-H'aUrTShVTh.

Latin Vulgate
20:6 in die illa levavi manum meam pro eis ut educerem eos de terra Aegypti in terram quam provideram eis fluentem lacte et melle quae est egregia inter omnes terras

King James Version
20:6 In the day that I lifted up mine hand unto them, to bring them forth of the land of Egypt into a land that I had espied for them, flowing with milk and honey, which is the glory of all lands:

American Standard Version
20:6 in that day I sware unto them, to bring them forth out of the land of Egypt into a land that I had searched out for them, flowing with milk and honey, which is the glory of all lands.

Bible in Basic English
20:6 In that day I gave my oath to take them out of the land of Egypt into a land which I had been searching out for them, a land flowing with milk and honey, the glory of all lands:

Darby's English Translation
20:6 in that day I lifted up my hand unto them, to bring them out of the land of Egypt into a land that I had espied for them, flowing with milk and honey, which is the ornament of all lands;

Douay Rheims Bible
20:6 In that day I lifted up my hand for them, to bring them out of the land of Egypt, into a land which I had provided for them, flowing with milk and honey, which excelleth amongst all lands.

Noah Webster Bible
20:6 In the day that I lifted up my hand to them, to bring them forth from the land of Egypt into a land that I had espied for them, flowing with milk and honey, which is the glory of all lands:

World English Bible
20:6 in that day I swore to them, to bring them forth out of the land of Egypt into a land that I had searched out for them, flowing with milk and honey, which is the glory of all lands.

Young's Literal Translation
20:6 In that day I did lift up My hand to them, To bring them forth from the land of Egypt, Unto a land that I spied out for them, Flowing with milk and honey, A beauty it is to all the lands,

7

Modern Hebrew
ואמר אלהם איש
שקוצי עיניו
השליכו ובגלולי
מצרים אל־תטמאו
אני יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
20:7

-
.

Hebrew Transliterated
20:7 V'aMUr 'aLHM 'aYSh ShQVTShY 'yYNYV HShLYKV VBGLVLY MTShUrYM 'aL-ThTM'aV 'aNY YHVH 'aLHYKM.

Latin Vulgate
20:7 et dixi ad eos unusquisque offensiones oculorum suorum abiciat et in idolis Aegypti nolite pollui ego Dominus Deus vester

King James Version
20:7 Then said I unto them, Cast ye away every man the abominations of his eyes, and defile not yourselves with the idols of Egypt: I am the LORD your God.

American Standard Version
20:7 And I said unto them, Cast ye away every man the abominations of his eyes, and defile not yourselves with the idols of Egypt; I am Jehovah your God.

Bible in Basic English
20:7 And I said to them, Let every man among you put away the disgusting things to which his eyes are turned, and do not make yourselves unclean with the images of Egypt; I am the Lord your God.

Darby's English Translation
20:7 and I said unto them, Cast ye away every man the abominations of his eyes, and defile not yourselves with the idols of Egypt: I am Jehovah your God.

Douay Rheims Bible
20:7 And I said to them: Let every man cast away the scandals of his eyes, and defile not yourselves with the idols of Egypt: I am the Lord your God.

Noah Webster Bible
20:7 Then said I to them, Cast ye away every man the abominations of his eyes, and defile not yourselves with the idols of Egypt: I am the LORD your God.

World English Bible
20:7 I said to them, Cast you away every man the abominations of his eyes, and don`t defile yourselves with the idols of Egypt; I am Yahweh your God.

Young's Literal Translation
20:7 And I say unto them, Let each cast away the detestable things of his eyes, And with the idols of Egypt be not defiled, I am Jehovah your God.

8

Modern Hebrew
וימרו־בי ולא אבו
לשמע אלי איש
את־שקוצי עיניהם
לא השליכו ואת־
גלולי מצרים לא
עזבו ואמר לשפך
חמתי עליהם לכלות
אפי בהם בתוך ארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
20:8
-

-

-

.

Hebrew Transliterated
20:8 VYMUrV-BY VL'a 'aBV LShM'y 'aLY 'aYSh 'aTh-ShQVTShY 'yYNYHM L'a HShLYKV V'aTh- GLVLY MTShUrYM L'a 'yZBV V'aMUr LShPhK ChMThY 'yLYHM LKLVTh 'aPhY BHM BThVK 'aUrTSh MTShUrYM.

Latin Vulgate
20:8 et inritaverunt me nolueruntque audire unusquisque abominationes oculorum suorum non proiecit nec idola Aegypti reliquerunt et dixi ut effunderem indignationem meam super eos et implerem iram meam in eis in medio terrae Aegypti

King James Version
20:8 But they rebelled against me, and would not hearken unto me: they did not every man cast away the abominations of their eyes, neither did they forsake the idols of Egypt: then I said, I will pour out my fury upon them, to accomplish my anger against them in the midst of the land of Egypt.

American Standard Version
20:8 But they rebelled against me, and would not hearken unto me; they did not every man cast away the abominations of their eyes, neither did they forsake the idols of Egypt. Then I said I would pour out my wrath upon them, to accomplish my anger against them in the midst of the land of Egypt.

Bible in Basic English
20:8 But they would not be controlled by me, and did not give ear to me; they did not put away the disgusting things to which their eyes were turned, or give up the images of Egypt: then I said I would let loose my passion on them to give full effect to my wrath against them in the land of Egypt.

Darby's English Translation
20:8 But they rebelled against me, and would not hearken unto me: none of them cast away the abominations of his eyes, neither did they forsake the idols of Egypt. Then I thought to pour out my fury upon them, so as to accomplish mine anger against them in the midst of the land of Egypt.

Douay Rheims Bible
20:8 But they provoked me, and would not hearken to me: they did not every man cast away the abominations of his eyes, neither did they forsake the idols of Egypt: and I said I would pour out my indignation upon them, and accomplish my wrath against them in the midst of the land of Egypt.

Noah Webster Bible
20:8 But they rebelled against me, and would not hearken to me: they did not every man cast away the abominations of their eyes, neither did they forsake the idols of Egypt: then I said, I will pour out my fury upon them, to accomplish my anger against them in the midst of the land of Egypt.

World English Bible
20:8 But they rebelled against me, and would not listen to me; they did not every man cast away the abominations of their eyes, neither did they forsake the idols of Egypt. Then I said I would pour out my wrath on them, to accomplish my anger against them in the midst of the land of Egypt.

Young's Literal Translation
20:8 And -- they rebel against Me, And have not been willing to hearken to Me, Each, the detestable things of their eyes, They have not cast away, And the idols of Egypt have not forsaken, And I say -- to pour out My fury on them, To complete Mine anger against them, In the midst of the land of Egypt.

9

Modern Hebrew
ואעש למען שמי
לבלתי החל לעיני
הגוים אשר־המה
בתוכם אשר נודעתי
אליהם לעיניהם
להוציאם מארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
20:9

-

.

Hebrew Transliterated
20:9 V'a'ySh LM'yN ShMY LBLThY HChL L'yYNY HGVYM 'aShUr-HMH BThVKM 'aShUr NVD'yThY 'aLYHM L'yYNYHM LHVTShY'aM M'aUrTSh MTShUrYM.

Latin Vulgate
20:9 et feci propter nomen meum ut non violaretur coram gentibus in quarum medio erant et inter quas apparui eis ut educerem eos de terra Aegypti

King James Version
20:9 But I wrought for my name's sake, that it should not be polluted before the heathen, among whom they were, in whose sight I made myself known unto them, in bringing them forth out of the land of Egypt.

American Standard Version
20:9 But I wrought for my name`s sake, that it should not be profaned in the sight of the nations, among which they were, in whose sight I made myself known unto them, in bringing them forth out of the land of Egypt.

Bible in Basic English
20:9 And I was acting for the honour of my name, so that it might not be made unclean before the eyes of the nations among whom they were, and before whose eyes I gave them knowledge of myself, by taking them out of the land of Egypt.

Darby's English Translation
20:9 But I wrought for my name`s sake, that it should not be profaned in the sight of the nations among whom they were, in whose sight I had made myself known unto them in bringing them forth out of the land of Egypt.

Douay Rheims Bible
20:9 But I did otherwise for my name's sake, that it might not be violated before the nations, in the midst of whom they were, and among whom I made myself known to them, to bring them out of the land of Egypt.

Noah Webster Bible
20:9 But I wrought for my name's sake, that it should not be profaned before the heathen, among whom they were, in whose sight I made myself known to them, in bringing them forth from the land of Egypt.

World English Bible
20:9 But I worked for my name`s sake, that it should not be profaned in the sight of the nations, among which they were, in whose sight I made myself known to them, in bringing them forth out of the land of Egypt.

Young's Literal Translation
20:9 And I do it for My name`s sake, Not to pollute it before the eyes of the nations, In whose midst they are, Before whose eyes I became known to them, To bring them out from the land of Egypt.

10

Modern Hebrew
ואוציאם מארץ
מצרים ואבאם
אל־המדבר׃

Paleo-Hebrew (Before 585 B.C.)
20:10

. -

Hebrew Transliterated
20:10 V'aVTShY'aM M'aUrTSh MTShUrYM V'aB'aM 'aL-HMDBUr.

Latin Vulgate
20:10 eieci ergo eos de terra Aegypti et eduxi in desertum

King James Version
20:10 Wherefore I caused them to go forth out of the land of Egypt, and brought them into the wilderness.

American Standard Version
20:10 So I caused them to go forth out of the land of Egypt, and brought them into the wilderness.

Bible in Basic English
20:10 So I made them go out of the land of Egypt and took them into the waste land.

Darby's English Translation
20:10 And I caused them to go forth out of the land of Egypt, and brought them into the wilderness.

Douay Rheims Bible
20:10 Therefore I brought them out from the land of Egypt, and brought them into the desert.

Noah Webster Bible
20:10 Wherefore I caused them to go forth from the land of Egypt, and brought them into the wilderness.

World English Bible
20:10 So I caused them to go forth out of the land of Egypt, and brought them into the wilderness.

Young's Literal Translation
20:10 And I bring them out of the land of Egypt, And I bring them in unto the wilderness,

11

Modern Hebrew
ואתן להם את־חקותי
ואת־משפטי הודעתי
אותם אשר יעשה
אותם האדם וחי
בהם׃

Paleo-Hebrew (Before 585 B.C.)
20:11

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
20:11 V'aThN LHM 'aTh-ChQVThY V'aTh-MShPhTY HVD'yThY 'aVThM 'aShUr Y'yShH 'aVThM H'aDM VChY BHM.

Latin Vulgate
20:11 et dedi eis praecepta mea et iudicia mea ostendi eis quae faciat homo et vivat in eis

King James Version
20:11 And I gave them my statutes, and shewed them my judgments, which if a man do, he shall even live in them.

American Standard Version
20:11 And I gave them my statutes, and showed them mine ordinances, which if a man do, he shall live in them.

Bible in Basic English
20:11 And I gave them my rules and made clear to them my orders, which, if a man keeps them, will be life to him.

Darby's English Translation
20:11 And I gave them my statutes, and made known unto them mine ordinances, which if a man do, he shall live by them.

Douay Rheims Bible
20:11 And I gave them my statutes, and I shewed them my judgments, which if a man do, he shall live in them.

Noah Webster Bible
20:11 And I gave them my statutes, and showed them my judgments, which if a man doeth, he shall even live in them.

World English Bible
20:11 I gave them my statutes, and showed them my ordinances, which if a man do, he shall live in them.

Young's Literal Translation
20:11 And I give to them My statutes, And my judgments I caused them to know, Which the man who doth -- liveth by them.

12

Modern Hebrew
וגם את־שבתותי
נתתי להם להיות
לאות ביני וביניהם
לדעת כי אני יהוה
מקדשם׃

Paleo-Hebrew (Before 585 B.C.)
20:12
-

.

Hebrew Transliterated
20:12 VGM 'aTh-ShBThVThY NThThY LHM LHYVTh L'aVTh BYNY VBYNYHM LD'yTh KY 'aNY YHVH MQDShM.

Latin Vulgate
20:12 insuper et sabbata mea dedi eis ut esset signum inter me et eos et scirent quia ego Dominus sanctificans eos

King James Version
20:12 Moreover also I gave them my sabbaths, to be a sign between me and them, that they might know that I am the LORD that sanctify them.

American Standard Version
20:12 Moreover also I gave them my sabbaths, to be a sign between me and them, that they might know that I am Jehovah that sanctifieth them.

Bible in Basic English
20:12 And further, I gave them my Sabbaths, to be a sign between me and them, so that it might be clear that I, who make them holy, am the Lord.

Darby's English Translation
20:12 And I also gave them my sabbaths, to be a sign between me and them, that they might know that I am Jehovah that hallow them.

Douay Rheims Bible
20:12 Moreover I gave them also my sabbaths, to be a sign between me and them: and that they might know that I am the Lord that sanctify them.

Noah Webster Bible
20:12 Moreover also I gave them my sabbaths, to be a sign between me and them, that they might know that I am the LORD that sanctify them.

World English Bible
20:12 Moreover also I gave them my Sabbaths, to be a sign between me and them, that they might know that I am Yahweh who sanctifies them.

Young's Literal Translation
20:12 And also My sabbaths I have given to them, To be for a sign between Me and them, To know that I am Jehovah their sanctifier.

13

Modern Hebrew
וימרו־בי
בית־ישראל במדבר
בחקותי לא־הלכו
ואת־משפטי מאסו
אשר יעשה אתם האדם
וחי בהם ואת־שבתתי
חללו מאד ואמר
לשפך חמתי עליהם
במדבר לכלותם׃

Paleo-Hebrew (Before 585 B.C.)
20:13
- [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
20:13 VYMUrV-BY BYTh-YShUr'aL BMDBUr BChQVThY L'a-HLKV V'aTh-MShPhTY M'aSV 'aShUr Y'yShH 'aThM H'aDM VChY BHM V'aTh-ShBThThY ChLLV M'aD V'aMUr LShPhK ChMThY 'yLYHM BMDBUr LKLVThM.

Latin Vulgate
20:13 et inritaverunt me domus Israhel in deserto in praeceptis meis non ambulaverunt et iudicia mea proiecerunt quae faciens homo vivet in eis et sabbata mea violaverunt vehementer dixi ergo ut effunderem furorem meum super eos in deserto et consumerem eos

King James Version
20:13 But the house of Israel rebelled against me in the wilderness: they walked not in my statutes, and they despised my judgments, which if a man do, he shall even live in them; and my sabbaths they greatly polluted: then I said, I would pour out my fury upon them in the wilderness, to consume them.

American Standard Version
20:13 But the house of Israel rebelled against me in the wilderness: they walked not in my statutes, and they rejected mine ordinances, which if a man keep, he shall live in them; and my sabbaths they greatly profaned. Then I said I would pour out my wrath upon them in the wilderness, to consume them.

Bible in Basic English
20:13 But the children of Israel would not be controlled by me in the waste land: they were not guided by my rules, and they were turned away from my orders, which, if a man does them, will be life to him; and they had no respect for my Sabbaths: then I said that I would let loose my passion on them in the waste land, and put an end to them.

Darby's English Translation
20:13 But the house of Israel rebelled against me in the wilderness: they walked not in my statutes, and they rejected mine ordinances, which if a man do, he shall live by them; and my sabbaths they greatly profaned: and I said I would pour out my fury upon them in the wilderness, to consume them.

Douay Rheims Bible
20:13 But the house of Israel provoked me in the desert: they walked not in my statutes, and they cast away my judgments, which if a man do he shall live in them: and they grievously violated my sabbaths. I said therefore that I would pour out my indignation upon them in the desert, and would consume them.

Noah Webster Bible
20:13 But the house of Israel rebelled against me in the wilderness: they walked not in my statutes, and they despised my judgments, which if a man doeth, he shall even live in them; and my sabbaths they greatly profaned: then I said, I would pour out my fury upon them in the wilderness, to consume them.

World English Bible
20:13 But the house of Israel rebelled against me in the wilderness: they didn`t walk in my statutes, and they rejected my ordinances, which if a man keep, he shall live in them; and my Sabbaths they greatly profaned. Then I said I would pour out my wrath on them in the wilderness, to consume them.

Young's Literal Translation
20:13 And -- rebel against me do the house of Israel in the wilderness, In My statutes they have not walked, And My judgments they have despised, Which the man who doth -- liveth by them. And My sabbaths they have greatly polluted, And I say to pour out My fury on them in the wilderness, to consume them.

14

Modern Hebrew
ואעשה למען שמי
לבלתי החל לעיני
הגוים אשר הוצאתים
לעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
20:14

.

Hebrew Transliterated
20:14 V'a'yShH LM'yN ShMY LBLThY HChL L'yYNY HGVYM 'aShUr HVTSh'aThYM L'yYNYHM.

Latin Vulgate
20:14 et feci propter nomen meum ne violaretur coram gentibus de quibus eieci eos in conspectu earum

King James Version
20:14 But I wrought for my name's sake, that it should not be polluted before the heathen, in whose sight I brought them out.

American Standard Version
20:14 But I wrought for my name`s sake, that it should not be profaned in the sight of the nations, in whose sight I brought them out.

Bible in Basic English
20:14 And I was acting for the honour of my name, so that it might not be made unclean in the eyes of the nations, before whose eyes I had taken them out.

Darby's English Translation
20:14 But I wrought for my name`s sake, that it should not be profaned in the sight of the nations, in whose sight I had brought them out.

Douay Rheims Bible
20:14 But I spared them for the sake of my name, lest it should be profaned before the nations, from which I brought them out, in their sight.

Noah Webster Bible
20:14 But I wrought for my name's sake, that it should not be profaned before the heathen, in whose sight I brought them out.

World English Bible
20:14 But I worked for my name`s sake, that it should not be profaned in the sight of the nations, in whose sight I brought them out.

Young's Literal Translation
20:14 And I do it for My name`s sake, Not to pollute it before the eyes of the nations, Before whose eyes I brought them forth.

15

Modern Hebrew
וגם־אני נשאתי ידי
להם במדבר לבלתי
הביא אותם אל־הארץ
אשר־נתתי זבת חלב
ודבש צבי היא
לכל־הארצות׃

Paleo-Hebrew (Before 585 B.C.)
20:15
-

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
20:15 VGM-'aNY NSh'aThY YDY LHM BMDBUr LBLThY HBY'a 'aVThM 'aL-H'aUrTSh 'aShUr-NThThY ZBTh ChLB VDBSh TShBY HY'a LKL-H'aUrTShVTh.

Latin Vulgate
20:15 ego igitur levavi manum meam super eos in deserto ne inducerem eos in terram quam dedi eis fluentem lacte et melle praecipuam terrarum omnium

King James Version
20:15 Yet also I lifted up my hand unto them in the wilderness, that I would not bring them into the land which I had given them, flowing with milk and honey, which is the glory of all lands;

American Standard Version
20:15 Moreover also I sware unto them in the wilderness, that I would not bring them into the land which I had given them, flowing with milk and honey, which is the glory of all lands;

Bible in Basic English
20:15 And further, I gave my oath to them in the waste land, that I would not take them into the land which I had given them, a land flowing with milk and honey, the glory of all lands;

Darby's English Translation
20:15 And I also lifted up my hand unto them in the wilderness, that I would not bring them into the land that I had given them, flowing with milk and honey, which is the ornament of all lands;

Douay Rheims Bible
20:15 So I lifted up my hand over them in the desert, not to bring them into the land which I had given them flowing with milk and honey, the best of all lands.

Noah Webster Bible
20:15 Yet also I lifted up my hand to them in the wilderness, that I would not bring them into the land which I had given them, flowing with milk and honey, which is the glory of all lands;

World English Bible
20:15 Moreover also I swore to them in the wilderness, that I would not bring them into the land which I had given them, flowing with milk and honey, which is the glory of all lands;

Young's Literal Translation
20:15 And also, I, I have lifted up My hand to them in the wilderness, Not to bring them in to the land that I had given, Flowing with milk and honey, A beauty it is to all the lands,

16

Modern Hebrew
יען במשפטי מאסו
ואת־חקותי לא־הלכו
בהם ואת־שבתותי
חללו כי אחרי
גלוליהם לבם הלך׃

Paleo-Hebrew (Before 585 B.C.)
20:16

-
-
-

.

Hebrew Transliterated
20:16 Y'yN BMShPhTY M'aSV V'aTh-ChQVThY L'a-HLKV BHM V'aTh-ShBThVThY ChLLV KY 'aChUrY GLVLYHM LBM HLK.

Latin Vulgate
20:16 quia iudicia mea proiecerunt et in praeceptis meis non ambulaverunt et sabbata mea violaverunt post idola enim cor eorum gradiebatur

King James Version
20:16 Because they despised my judgments, and walked not in my statutes, but polluted my sabbaths: for their heart went after their idols.

American Standard Version
20:16 because they rejected mine ordinances, and walked not in my statutes, and profaned my sabbaths: for their heart went after their idols.

Bible in Basic English
20:16 Because they were turned away from my orders, and were not guided by my rules, and had no respect for my Sabbaths: for their hearts went after their images.

Darby's English Translation
20:16 because they rejected mine ordinances and walked not in my statutes, and profaned my sabbaths: for their heart went after their idols.

Douay Rheims Bible
20:16 Because they cast off my judgments, and walked not in my statutes, and violated my sabbaths: for their heart went after idols.

Noah Webster Bible
20:16 Because they despised my judgments, and walked not in my statutes, but profaned my sabbaths: for their heart went after their idols.

World English Bible
20:16 because they rejected my ordinances, and didn`t walk in my statutes, and profaned my Sabbaths: for their heart went after their idols.

Young's Literal Translation
20:16 Because against My judgments they did kick, And in My statutes they have not walked, And My sabbaths they have polluted, For after their idols their heart is going.

17

Modern Hebrew
ותחס עיני עליהם
משחתם ולא־עשיתי
אותם כלה במדבר׃

Paleo-Hebrew (Before 585 B.C.)
20:17

-
.

Hebrew Transliterated
20:17 VThChS 'yYNY 'yLYHM MShChThM VL'a-'yShYThY 'aVThM KLH BMDBUr.

Latin Vulgate
20:17 et pepercit oculus meus super eos ut non interficerem eos nec consumpsi eos in deserto

King James Version
20:17 Nevertheless mine eye spared them from destroying them, neither did I make an end of them in the wilderness.

American Standard Version
20:17 Nevertheless mine eye spared them, and I destroyed them not, neither did I make a full end of them in the wilderness.

Bible in Basic English
20:17 But still my eye had pity on them and I kept them from destruction and did not put an end to them completely in the waste land.

Darby's English Translation
20:17 But mine eye spared them so as not to destroy them, neither did I make a full end of them in the wilderness.

Douay Rheims Bible
20:17 Yet my eye spared them, so that I destroyed them not: neither did I consume them in the desert.

Noah Webster Bible
20:17 Nevertheless my eye spared them from destroying them, neither did I make an end of them in the wilderness.

World English Bible
20:17 Nevertheless my eye spared them, and I didn`t destroy them, neither did I make a full end of them in the wilderness.

Young's Literal Translation
20:17 And Mine eye hath pity on them -- against destroying them, And I have not made of them an end in the wilderness.

18

Modern Hebrew
ואמר אל־בניהם
במדבר בחוקי
אבותיכם אל־תלכו
ואת־משפטיהם אל־
תשמרו ובגלוליהם
אל־תטמאו׃

Paleo-Hebrew (Before 585 B.C.)
20:18
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
20:18 V'aMUr 'aL-BNYHM BMDBUr BChVQY 'aBVThYKM 'aL-ThLKV V'aTh-MShPhTYHM 'aL- ThShMUrV VBGLVLYHM 'aL-ThTM'aV.

Latin Vulgate
20:18 dixi autem ad filios eorum in solitudine in praeceptis patrum vestrorum nolite incedere nec iudicia eorum custodiatis nec in idolis eorum polluamini

King James Version
20:18 But I said unto their children in the wilderness, Walk ye not in the statutes of your fathers, neither observe their judgments, nor defile yourselves with their idols:

American Standard Version
20:18 And I said unto their children in the wilderness, Walk ye not in the statutes of your fathers, neither observe their ordinances, nor defile yourselves with their idols.

Bible in Basic English
20:18 And I said to their children in the waste land, Do not be guided by the rules of your fathers or keep their orders or make yourselves unclean with their images:

Darby's English Translation
20:18 And I said unto their children in the wilderness, Walk not in the statutes of your fathers, neither keep their ordinances, nor defile yourselves with their idols.

Douay Rheims Bible
20:18 And I said to their children in the wilderness: Walk not in the statutes of your fathers, and observe not their judgments, nor be ye defiled with their idols:

Noah Webster Bible
20:18 But I said to their children in the wilderness, Walk ye not in the statutes of your fathers, neither observe their judgments, nor defile yourselves with their idols:

World English Bible
20:18 I said to their children in the wilderness, Don`t you walk in the statutes of your fathers, neither observe their ordinances, nor defile yourselves with their idols.

Young's Literal Translation
20:18 And I say to their sons in the wilderness: In the statutes of your fathers ye walk not, And their judgments ye do not observe, And with their idols ye are not defiled.

19

Modern Hebrew
אני יהוה אלהיכם
בחקותי לכו
ואת־משפטי שמרו
ועשו אותם׃

Paleo-Hebrew (Before 585 B.C.)
20:19

-

.

Hebrew Transliterated
20:19 'aNY YHVH 'aLHYKM BChQVThY LKV V'aTh-MShPhTY ShMUrV V'yShV 'aVThM.

Latin Vulgate
20:19 ego Dominus Deus vester in praeceptis meis ambulate et iudicia mea custodite et facite ea

King James Version
20:19 I am the LORD your God; walk in my statutes, and keep my judgments, and do them;

American Standard Version
20:19 I am Jehovah your God: walk in my statutes, and keep mine ordinances, and do them;

Bible in Basic English
20:19 I am the Lord your God; be guided by my rules and keep my orders and do them:

Darby's English Translation
20:19 I am Jehovah your God: walk in my statutes, and keep mine ordinances, and do them;

Douay Rheims Bible
20:19 I am the Lord your God: walk ye in my statutes, and observe my judgments, and do them.

Noah Webster Bible
20:19 I am the LORD your God; walk in my statutes, and keep my judgments, and do them;

World English Bible
20:19 I am Yahweh your God: walk in my statutes, and keep my ordinances, and do them;

Young's Literal Translation
20:19 I am Jehovah your God, in My statutes walk, And My judgments observe, and do them,

20

Modern Hebrew
ואת־שבתותי קדשו
והיו לאות ביני
וביניכם לדעת כי
אני יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
20:20
-

.

Hebrew Transliterated
20:20 V'aTh-ShBThVThY QDShV VHYV L'aVTh BYNY VBYNYKM LD'yTh KY 'aNY YHVH 'aLHYKM.

Latin Vulgate
20:20 et sabbata mea sanctificate ut sit signum inter me et vos et sciatur quia ego Dominus Deus vester

King James Version
20:20 And hallow my sabbaths; and they shall be a sign between me and you, that ye may know that I am the LORD your God.

American Standard Version
20:20 and hallow my sabbaths; and they shall be a sign between me and you, that ye may know that I am Jehovah your God.

Bible in Basic English
20:20 And keep my Sabbaths holy; and they will be a sign between me and you so that it may be clear to you that I am the Lord your God.

Darby's English Translation
20:20 and hallow my sabbaths; and they shall be a sign between me and you, that ye may know that I am Jehovah your God.

Douay Rheims Bible
20:20 And sanctify my sabbaths, that they may be a sign between me and you: and that you may know that I am the Lord your God.

Noah Webster Bible
20:20 And hallow my sabbaths; and they shall be a sign between me and you, that ye may know that I am the LORD your God.

World English Bible
20:20 and make my Sabbaths holy; and they shall be a sign between me and you, that you may know that I am Yahweh your God.

Young's Literal Translation
20:20 And My sabbaths sanctify, And they have been for a sign between Me and you, To know that I, Jehovah, am your God.

21

Modern Hebrew
וימרו־בי הבנים
בחקותי לא־הלכו
ואת־משפטי לא־שמרו
לעשות אותם אשר
יעשה אותם האדם
וחי בהם את־שבתותי
חללו ואמר לשפך
חמתי עליהם לכלות
אפי בם במדבר׃

Paleo-Hebrew (Before 585 B.C.)
20:21
-
-
- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
20:21 VYMUrV-BY HBNYM BChQVThY L'a-HLKV V'aTh-MShPhTY L'a-ShMUrV L'yShVTh 'aVThM 'aShUr Y'yShH 'aVThM H'aDM VChY BHM 'aTh-ShBThVThY ChLLV V'aMUr LShPhK ChMThY 'yLYHM LKLVTh 'aPhY BM BMDBUr.

Latin Vulgate
20:21 et exacerbaverunt me filii in praeceptis meis non ambulaverunt et iudicia mea non custodierunt ut facerent ea quae cum fecerit homo vivet in eis et sabbata mea violaverunt et comminatus sum ut effunderem furorem meum super eos et implerem iram meam in eis in deserto

King James Version
20:21 Notwithstanding the children rebelled against me: they walked not in my statutes, neither kept my judgments to do them, which if a man do, he shall even live in them; they polluted my sabbaths: then I said, I would pour out my fury upon them, to accomplish my anger against them in the wilderness.

American Standard Version
20:21 But the children rebelled against me; they walked not in my statutes, neither kept mine ordinances to do them, which if a man do, he shall live in them; they profaned my sabbaths. Then I said I would pour out my wrath upon them, to accomplish my anger against them in the wilderness.

Bible in Basic English
20:21 But the children would not be controlled by me; they were not guided by my rules, and they did not keep and do my orders, which, if a man does them, will be life to him; and they had no respect for my Sabbaths: then I said I would let loose my passion on them to give full effect to my wrath against them in the waste land.

Darby's English Translation
20:21 And the children rebelled against me: they walked not in my statutes, neither kept mine ordinances to do them, which if a man do, he shall live by them; they profaned my sabbaths: and I said I would pour out my fury upon them, to accomplish mine anger against them in the wilderness.

Douay Rheims Bible
20:21 But their children provoked me, they walked not in my commandments, nor observed my judgments to do them: which if a man do, he shell live in them: and they violated my sabbaths: and I threatened to pour out my indignation upon them, and to accomplish my wrath in them in the desert.

Noah Webster Bible
20:21 Notwithstanding the children rebelled against me: they walked not in my statutes, neither kept my judgments to do them, which if a man doeth, he shall even live in them: they profaned my sabbaths: then I said, I would pour out my fury upon them, to accomplish my anger against them in the wilderness.

World English Bible
20:21 But the children rebelled against me; they didn`t walk in my statutes, neither kept my ordinances to do them, which if a man do, he shall live in them; they profaned my Sabbaths. Then I said I would pour out my wrath on them, to accomplish my anger against them in the wilderness.

Young's Literal Translation
20:21 And -- the sons rebel against Me, In My statutes they have not walked, And My judgments they have not observed -- to do them, Which the man who doth -- liveth by them. My sabbaths they have polluted, And I say to pour out My fury upon them, To complete Mine anger against them in the wilderness.

22

Modern Hebrew
והשבתי את־ידי
ואעש למען שמי
לבלתי החל לעיני
הגוים אשר־הוצאתי
אותם לעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
20:22
-

-
.

Hebrew Transliterated
20:22 VHShBThY 'aTh-YDY V'a'ySh LM'yN ShMY LBLThY HChL L'yYNY HGVYM 'aShUr-HVTSh'aThY 'aVThM L'yYNYHM.

Latin Vulgate
20:22 averti autem manum meam et feci propter nomen meum ut non violaretur coram gentibus de quibus eieci eos in oculis earum

King James Version
20:22 Nevertheless I withdrew mine hand, and wrought for my name's sake, that it should not be polluted in the sight of the heathen, in whose sight I brought them forth.

American Standard Version
20:22 Nevertheless I withdrew my hand, and wrought for my name`s sake, that it should not be profaned in the sight of the nations, in whose sight I brought them forth.

Bible in Basic English
20:22 And I was acting for the honour of my name, so that it might not be made unclean in the eyes of the nations, before whose eyes I had taken them out.

Darby's English Translation
20:22 But I withdrew my hand, and wrought for my name`s sake, that it should not be profaned in the sight of the nations, in whose sight I had brought them out.

Douay Rheims Bible
20:22 But I turned away my hand, and wrought for my name's sake, that it might not be violated before the nations, out of which I brought them forth in their sight.

Noah Webster Bible
20:22 Nevertheless I withdrew my hand, and wrought for my name's sake, that it should not be profaned in the sight of the heathen, in whose sight I brought them forth.

World English Bible
20:22 Nevertheless I withdrew my hand, and worked for my name`s sake, that it should not be profaned in the sight of the nations, in whose sight I brought them forth.

Young's Literal Translation
20:22 And I have turned back My hand, And I do it for My name`s sake, Not to pollute it before the eyes of the nations, Before whose eyes I brought them out.

23

Modern Hebrew
גם־אני נשאתי
את־ידי להם במדבר
להפיץ אתם בגוים
ולזרות אותם
בארצות׃

Paleo-Hebrew (Before 585 B.C.)
20:23
-
-

.

Hebrew Transliterated
20:23 GM-'aNY NSh'aThY 'aTh-YDY LHM BMDBUr LHPhYTSh 'aThM BGVYM VLZUrVTh 'aVThM B'aUrTShVTh.

Latin Vulgate
20:23 iterum levavi manum meam in eos in solitudine ut dispergerem illos in nationes et ventilarem in terras

King James Version
20:23 I lifted up mine hand unto them also in the wilderness, that I would scatter them among the heathen, and disperse them through the countries;

American Standard Version
20:23 Moreover I sware unto them in the wilderness, that I would scatter them among the nations, and disperse them through the countries;

Bible in Basic English
20:23 Further, I gave my oath to them in the waste land that I would send them wandering among the nations, driving them out among the countries;

Darby's English Translation
20:23 I lifted up my hand also unto them in the wilderness, that I would scatter them among the nations, and disperse them through the countries;

Douay Rheims Bible
20:23 Again I lifted up my hand upon them in the wilderness, to disperse them among the nations, and scatter them through the countries :

Noah Webster Bible
20:23 I lifted up my hand to them also in the wilderness, that I would scatter them among the heathen, and disperse them through the countries;

World English Bible
20:23 Moreover I swore to them in the wilderness, that I would scatter them among the nations, and disperse them through the countries;

Young's Literal Translation
20:23 I also, I have lifted up My hand to them in the wilderness, To scatter them among nations, And to spread them through lands.

24

Modern Hebrew
יען משפטי לא־עשו
וחקותי מאסו
ואת־שבתותי חללו
ואחרי גלולי אבותם
היו עיניהם׃

Paleo-Hebrew (Before 585 B.C.)
20:24

-
-

.

Hebrew Transliterated
20:24 Y'yN MShPhTY L'a-'yShV VChQVThY M'aSV V'aTh-ShBThVThY ChLLV V'aChUrY GLVLY 'aBVThM HYV 'yYNYHM.

Latin Vulgate
20:24 eo quod iudicia mea non fecissent et praecepta mea reprobassent et sabbata mea violassent et post idola patrum suorum fuissent oculi eorum

King James Version
20:24 Because they had not executed my judgments, but had despised my statutes, and had polluted my sabbaths, and their eyes were after their fathers' idols.

American Standard Version
20:24 because they had not executed mine ordinances, but had rejected my statutes, and had profaned my sabbaths, and their eyes were after their fathers` idols.

Bible in Basic English
20:24 Because they had not done my orders, but had been turned away from my rules, and had not given respect to my Sabbaths, and their eyes were turned to the images of their fathers.

Darby's English Translation
20:24 because they performed not mine ordinances, and rejected my statutes, and profaned my sabbaths, and their eyes were after their fathers` idols.

Douay Rheims Bible
20:24 Because they had not done my judgments, and had cast off my statutes, and had violated my sabbaths, and their eyes had been after the idols of their fathers.

Noah Webster Bible
20:24 Because they had not executed my judgments, but had despised my statutes, and had profaned my sabbaths, and their eyes were after their fathers' idols.

World English Bible
20:24 because they had not executed my ordinances, but had rejected my statutes, and had profaned my Sabbaths, and their eyes were after their fathers` idols.

Young's Literal Translation
20:24 Because My judgments they have not done, And My statutes they have despised, And My sabbaths they have polluted, And after idols of their fathers have their eyes been.

25

Modern Hebrew
וגם־אני נתתי להם
חקים לא טובים
ומשפטים לא יחיו
בהם׃

Paleo-Hebrew (Before 585 B.C.)
20:25
-

.

Hebrew Transliterated
20:25 VGM-'aNY NThThY LHM ChQYM L'a TVBYM VMShPhTYM L'a YChYV BHM.

Latin Vulgate
20:25 ergo et ego dedi eis praecepta non bona et iudicia in quibus non vivent

King James Version
20:25 Wherefore I gave them also statutes that were not good, and judgments whereby they should not live;

American Standard Version
20:25 Moreover also I gave them statutes that were not good, and ordinances wherein they should not live;

Bible in Basic English
20:25 And further, I gave them rules which were not good and orders in which there was no life for them;

Darby's English Translation
20:25 And I also gave them statutes that were not good, and ordinances whereby they should not live;

Douay Rheims Bible
20:25 Therefore I also gave them statutes that were not good, and judgments, in which they shall not live.

Noah Webster Bible
20:25 Wherefore I gave them also statutes that were not good, and judgments by which they should not live;

World English Bible
20:25 Moreover also I gave them statutes that were not good, and ordinances in which they should not live;

Young's Literal Translation
20:25 And I also, I have given to them statutes not good, And judgments by which they do not live.

26

Modern Hebrew
ואטמא אותם
במתנותם בהעביר
כל־פטר רחם למען
אשמם למען אשר
ידעו אשר אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:26

-

.

Hebrew Transliterated
20:26 V'aTM'a 'aVThM BMThNVThM BH'yBYUr KL-PhTUr UrChM LM'yN 'aShMM LM'yN 'aShUr YD'yV 'aShUr 'aNY YHVH.

Latin Vulgate
20:26 et pollui eos in muneribus suis cum offerrent omne quod aperit vulvam propter delicta sua et scient quia ego Dominus

King James Version
20:26 And I polluted them in their own gifts, in that they caused to pass through the fire all that openeth the womb, that I might make them desolate, to the end that they might know that I am the LORD.

American Standard Version
20:26 and I polluted them in their own gifts, in that they caused to pass through the fire all that openeth the womb, that I might make them desolate, to the end that they might know that I am Jehovah.

Bible in Basic English
20:26 I made them unclean in the offerings they gave, causing them to make every first child go through the fire, so that I might put an end to them.

Darby's English Translation
20:26 and I defiled them by their own gifts, in that they devoted all that opened the womb, that I might make them desolate, to the end that they might know that I am Jehovah.

Douay Rheims Bible
20:26 And I polluted them in their own gifts, when they offered all that opened the womb, for their offences: and they shall know that I am the Lord.

Noah Webster Bible
20:26 And I polluted them in their own gifts, in that they caused to pass through the fire all the first-born, that I might make them desolate, to the end that they might know that I am the LORD.

World English Bible
20:26 and I polluted them in their own gifts, in that they caused to pass through the fire all that opens the womb, that I might make them desolate, to the end that they might know that I am Yahweh.

Young's Literal Translation
20:26 And I defile them by their own gifts, By causing to pass away every opener of a womb, So that I make them desolate, So that they know that I am Jehovah.

27

Modern Hebrew
לכן דבר אל־בית
ישראל בן־אדם
ואמרת אליהם כה
אמר אדני יהוה עוד
זאת גדפו אותי
אבותיכם במעלם בי
מעל׃

Paleo-Hebrew (Before 585 B.C.)
20:27

-
-

.

Hebrew Transliterated
20:27 LKN DBUr 'aL-BYTh YShUr'aL BN-'aDM V'aMUrTh 'aLYHM KH 'aMUr 'aDNY YHVH 'yVD Z'aTh GDPhV 'aVThY 'aBVThYKM BM'yLM BY M'yL.

Latin Vulgate
20:27 quam ob rem loquere ad domum Israhel fili hominis et dices ad eos haec dicit Dominus Deus adhuc et in hoc blasphemaverunt me patres vestri cum sprevissent me contemnentes

King James Version
20:27 Therefore, son of man, speak unto the house of Israel, and say unto them, Thus saith the Lord GOD; Yet in this your fathers have blasphemed me, in that they have committed a trespass against me.

American Standard Version
20:27 Therefore, son of man, speak unto the house of Israel, and say unto them, Thus saith the Lord Jehovah: In this moreover have your fathers blasphemed me, in that they have committed a trespass against me.

Bible in Basic English
20:27 For this cause, son of man, say to the children of Israel, This is what the Lord has said: In this your fathers have further put shame on my name by doing wrong against me.

Darby's English Translation
20:27 Therefore, son of man, speak unto the house of Israel, and say unto them, Thus saith the Lord Jehovah: In this moreover have your fathers blasphemed me, in that they have wrought unfaithfulness against me.

Douay Rheims Bible
20:27 Wherefore speak to the house of Israel, O son of man, and say to them: Thus saith the Lord God: Moreover in this also your fathers blasphemed me, when they had despised and contemned me;

Noah Webster Bible
20:27 Therefore, son of man, speak to the house of Israel, and say to them, Thus saith the Lord GOD; Yet in this your fathers have blasphemed me, in that they have committed a trespass against me.

World English Bible
20:27 Therefore, son of man, speak to the house of Israel, and tell them, Thus says the Lord Yahweh: In this moreover have your fathers blasphemed me, in that they have committed a trespass against me.

Young's Literal Translation
20:27 Therefore, speak unto the house of Israel, son of man, and thou hast said unto them, Thus said the Lord Jehovah: Still in this have your fathers reviled Me, In their committing against Me a trespass.

28

Modern Hebrew
ואביאם אל־הארץ
אשר נשאתי את־ידי
לתת אותה להם
ויראו כל־גבעה רמה
וכל־עץ עבת
ויזבחו־שם
את־זבחיהם
ויתנו־שם כעס
קרבנם וישימו שם
ריח ניחוחיהם
ויסיכו שם
את־נסכיהם׃

Paleo-Hebrew (Before 585 B.C.)
20:28
-

-

-
-
-
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
20:28 V'aBY'aM 'aL-H'aUrTSh 'aShUr NSh'aThY 'aTh-YDY LThTh 'aVThH LHM VYUr'aV KL-GB'yH UrMH VKL-'yTSh 'yBTh VYZBChV-ShM 'aTh-ZBChYHM VYThNV-ShM K'yS QUrBNM VYShYMV ShM UrYCh NYChVChYHM VYSYKV ShM 'aTh-NSKYHM.

Latin Vulgate
20:28 et induxissem eos in terram super quam levavi manum meam ut darem eis viderunt omnem collem excelsum et omne lignum nemorosum et immolaverunt ibi victimas suas et dederunt ibi inritationem oblationis suae et posuerunt ibi odorem suavitatis suae et libaverunt libationes suas

King James Version
20:28 For when I had brought them into the land, for the which I lifted up mine hand to give it to them, then they saw every high hill, and all the thick trees, and they offered there their sacrifices, and there they presented the provocation of their offering: there also they made their sweet savour, and poured out there their drink offerings.

American Standard Version
20:28 For when I had brought them into the land, which I sware to give unto them, then they saw every high hill, and every thick tree, and they offered there their sacrifices, and there they presented the provocation of their offering; there also they made their sweet savor, and they poured out there their drink-offerings.

Bible in Basic English
20:28 For when I had taken them into the land which I made an oath to give to them, then they saw every high hill and every branching tree and made their offerings there, moving me to wrath by their offerings; and there the sweet smell of their offerings went up and their drink offerings were drained out.

Darby's English Translation
20:28 When I had brought them into the land which I had lifted up my hand to give unto them, then they saw every high hill and all the thick trees, and they offered there their sacrifices, and there they presented the provocation of their offering; and there they placed their sweet savour, and there poured out their drink-offerings.

Douay Rheims Bible
20:28 And I had brought them into the land, for which I lifted up my hand to give it them: they saw every high hill, and every shady tree, and there they sacrificed their victims: and there they presented the provocation of their offerings, and there they set their sweet odours, and poured forth their libations.

Noah Webster Bible
20:28 For when I had brought them into the land, for which I lifted up my hand to give it to them, then they saw every high hill, and all the thick trees, and they offered there their sacrifices, and there they presented the provocation of their offering: there also they made their sweet savor, and poured out there their drink-offerings.

World English Bible
20:28 For when I had brought them into the land, which I swore to give to them, then they saw every high hill, and every thick tree, and they offered there their sacrifices, and there they presented the provocation of their offering; there also they made their sweet savor, and they poured out there their drink-offerings.

Young's Literal Translation
20:28 And I bring them in unto the land, That I did lift up My hand to give to them, And they see every high hill, and every thick tree, And they sacrifice there their sacrifices, And give there the provocation of their offering, And make there their sweet fragrance, And they pour out there their libations.

29

Modern Hebrew
ואמר אלהם מה הבמה
אשר־אתם הבאים שם
ויקרא שמה במה עד
היום הזה׃

Paleo-Hebrew (Before 585 B.C.)
20:29

-

.

Hebrew Transliterated
20:29 V'aMUr 'aLHM MH HBMH 'aShUr-'aThM HB'aYM ShM VYQUr'a ShMH BMH 'yD HYVM HZH.

Latin Vulgate
20:29 et dixi ad eos quid est excelsum ad quod vos ingredimini et vocatum est nomen eius Excelsum usque ad hanc diem

King James Version
20:29 Then I said unto them, What is the high place whereunto ye go? And the name thereof is called Bamah unto this day.

American Standard Version
20:29 Then I said unto them, What meaneth the high place whereunto ye go? So the name thereof is called Bamah unto this day.

Bible in Basic English
20:29 Then I said to them, What is this high place where you go to no purpose? And it is named Bamah to this day.

Darby's English Translation
20:29 And I said unto them, What is the high place whither ye go? And the name thereof is called Bamah unto this day.

Douay Rheims Bible
20:29 And I said to them: What meaneth the high place to which you go? and the name thereof was called High-place even to this day.

Noah Webster Bible
20:29 Then I said to them, What is the high place to which ye go? and its name is called Bamah to this day.

World English Bible
20:29 Then I said to them, What means the high place whereunto you go? So the name of it is called Bamah to this day.

Young's Literal Translation
20:29 And I say unto them: What is the high place whither ye are going in? And its name is called `high place` to this day.

30

Modern Hebrew
לכן אמר אל־בית
ישראל כה אמר אדני
יהוה הבדרך
אבותיכם אתם
נטמאים ואחרי
שקוציהם אתם זנים׃

Paleo-Hebrew (Before 585 B.C.)
20:30

-

.

Hebrew Transliterated
20:30 LKN 'aMUr 'aL-BYTh YShUr'aL KH 'aMUr 'aDNY YHVH HBDUrK 'aBVThYKM 'aThM NTM'aYM V'aChUrY ShQVTShYHM 'aThM ZNYM.

Latin Vulgate
20:30 propterea dic ad domum Israhel haec dicit Dominus Deus certe in via patrum vestrorum vos polluimini et post offendicula eorum vos fornicamini

King James Version
20:30 Wherefore say unto the house of Israel, Thus saith the Lord GOD; Are ye polluted after the manner of your fathers? and commit ye whoredom after their abominations?

American Standard Version
20:30 Wherefore say unto the house of Israel, Thus saith the Lord Jehovah: Do ye pollute yourselves after the manner of your fathers? and play ye the harlot after their abominations?

Bible in Basic English
20:30 For this cause say to the children of Israel, This is what the Lord has said: Are you making yourselves unclean as your fathers did? are you being untrue to me by going after their disgusting works?

Darby's English Translation
20:30 Therefore say unto the house of Israel, Thus saith the Lord Jehovah: Do ye defile yourselves after the manner of your fathers? and do ye commit fornication after their abominations?

Douay Rheims Bible
20:30 Wherefore say to the house of Israel: Thus saith the Lord God: Verily, you are defiled in the way of your fathers, and you commit fornication with their abominations.

Noah Webster Bible
20:30 Wherefore say to the house of Israel, Thus saith the Lord GOD; Are ye polluted after the manner of your fathers? and commit ye lewd deeds after their abominations?

World English Bible
20:30 Therefore tell the house of Israel, Thus says the Lord Yahweh: Do you pollute yourselves after the manner of your fathers? and play you the prostitute after their abominations?

Young's Literal Translation
20:30 Therefore, say unto the house of Israel: Thus said the Lord Jehovah: In the way of your fathers are ye defiled? And after their detestable things go a-whoring?

31

Modern Hebrew
ובשאת מתנתיכם
בהעביר בניכם באש
אתם נטמאים
לכל־גלוליכם עד־
היום ואני אדרש
לכם בית ישראל
חי־אני נאם אדני
יהוה אם־אדרש לכם׃

Paleo-Hebrew (Before 585 B.C.)
20:31

-
-

-

-
.

Hebrew Transliterated
20:31 VBSh'aTh MThNThYKM BH'yBYUr BNYKM B'aSh 'aThM NTM'aYM LKL-GLVLYKM 'yD- HYVM V'aNY 'aDUrSh LKM BYTh YShUr'aL ChY-'aNY N'aM 'aDNY YHVH 'aM-'aDUrSh LKM.

Latin Vulgate
20:31 et in oblatione donorum vestrorum cum transducitis filios vestros per ignem vos polluimini in omnibus idolis vestris usque hodie et ego respondebo vobis domus Israhel vivo ego dicit Dominus Deus quia non respondebo vobis

King James Version
20:31 For when ye offer your gifts, when ye make your sons to pass through the fire, ye pollute yourselves with all your idols, even unto this day: and shall I be enquired of by you, O house of Israel? As I live, saith the Lord GOD, I will not be enquired of by you.

American Standard Version
20:31 and when ye offer your gifts, when ye make your sons to pass through the fire, do ye pollute yourselves with all your idols unto this day? and shall I be inquired of by you, O house of Israel? As I live, saith the Lord Jehovah, I will not be inquired of by you;

Bible in Basic English
20:31 And when you give your offerings, causing your sons to go through the fire, you make yourselves unclean with all your images to this day; and will you come to me for directions, O children of Israel? By my life, says the Lord, you will get no direction from me.

Darby's English Translation
20:31 And when ye offer your gifts, making your sons to pass through the fire, ye defile yourselves with all your idols, even unto this day; and shall I be inquired of by you, O house of Israel? As I live, saith the Lord Jehovah, I will not be inquired of by you.

Douay Rheims Bible
20:31 And you defile yourselves with all your: idols unto this day, in the offering of your gifts, when you make your children pass through the fire: and shall I answer you, O house of Israel? As I live, saith the Lord God, I will not answer you.

Noah Webster Bible
20:31 For when ye offer your gifts, when ye make your sons to pass through the fire, ye pollute yourselves with all your idols, even to this day: and shall I be inquired of by you, O house of Israel? As I live, saith the Lord GOD, I will not be inquired of by you.

World English Bible
20:31 and when you offer your gifts, when you make your sons to pass through the fire, do you pollute yourselves with all your idols to this day? and shall I be inquired of by you, house of Israel? As I live, says the Lord Yahweh, I will not be inquired of by you;

Young's Literal Translation
20:31 And in the offering of your gifts, In causing your sons to pass through fire, Ye are defiled by all your idols to this day, And I am sought by you, O house of Israel! I live -- an affirmation of the Lord Jehovah, I am not sought by you.

32

Modern Hebrew
והעלה על־רוחכם
היו לא תהיה אשר
אתם אמרים נהיה
כגוים כמשפחות
הארצות לשרת עץ
ואבן׃

Paleo-Hebrew (Before 585 B.C.)
20:32
-

.

Hebrew Transliterated
20:32 VH'yLH 'yL-UrVChKM HYV L'a ThHYH 'aShUr 'aThM 'aMUrYM NHYH KGVYM KMShPhChVTh H'aUrTShVTh LShUrTh 'yTSh V'aBN.

Latin Vulgate
20:32 neque cogitatio mentis vestrae fiet dicentium erimus sicut gentes et sicut cognationes terrae ut colamus ligna et lapides

King James Version
20:32 And that which cometh into your mind shall not be at all, that ye say, We will be as the heathen, as the families of the countries, to serve wood and stone.

American Standard Version
20:32 and that which cometh into your mind shall not be at all, in that ye say, We will be as the nations, as the families of the countries, to serve wood and stone.

Bible in Basic English
20:32 And that which comes into your minds will never take place; when you say, We will be like the nations, like the families of the countries, servants of wood and stone;

Darby's English Translation
20:32 And that which cometh into your mind shall not be at all, that ye say, We will be as the nations, as the families of the countries, in serving wood and stone.

Douay Rheims Bible
20:32 Neither shall the thought of your mind come to pass, by which you say: We will be as the Gentiles, and as the families of the earth, to worship stocks and stones.

Noah Webster Bible
20:32 And that which cometh into your mind shall not be at all, that ye say, We will be as the heathen, as the families of the countries, to serve wood and stone.

World English Bible
20:32 and that which comes into your mind shall not be at all, in that you say, We will be as the nations, as the families of the countries, to serve wood and stone.

Young's Literal Translation
20:32 And that which is going up on your mind, It is not at all -- in that ye are saying: We will be as the nations, as the families of the lands, To serve wood and stone.

33

Modern Hebrew
חי־אני נאם אדני
יהוה אם־לא ביד
חזקה ובזרוע נטויה
ובחמה שפוכה אמלוך
עליכם׃

Paleo-Hebrew (Before 585 B.C.)
20:33
-

-

.

Hebrew Transliterated
20:33 ChY-'aNY N'aM 'aDNY YHVH 'aM-L'a BYD ChZQH VBZUrV'y NTVYH VBChMH ShPhVKH 'aMLVK 'yLYKM.

Latin Vulgate
20:33 vivo ego dicit Dominus Deus quoniam in manu forti et brachio extento et in furore effuso regnabo super vos

King James Version
20:33 As I live, saith the Lord GOD, surely with a mighty hand, and with a stretched out arm, and with fury poured out, will I rule over you:

American Standard Version
20:33 As I live, saith the Lord Jehovah, surely with a mighty hand, and with an outstretched arm, and with wrath poured out, will I be king over you:

Bible in Basic English
20:33 By my life, says the Lord, truly, with a strong hand and with an outstretched arm and with burning wrath let loose, I will be King over you:

Darby's English Translation
20:33 As I live, saith the Lord Jehovah, verily with a mighty hand, and with an outstretched arm, and with fury poured out, will I reign over you.

Douay Rheims Bible
20:33 As I live, saith the Lord God, I will reign over you with a strong hand, and with a stretched out arm, and with fury poured out.

Noah Webster Bible
20:33 As I live, saith the Lord GOD, surely with a mighty hand, and with an out-stretched arm, and with fury poured out, will I rule over you:

World English Bible
20:33 As I live, says the Lord Yahweh, surely with a mighty hand, and with an outstretched arm, and with wrath poured out, will I be king over you:

Young's Literal Translation
20:33 I live -- an affirmation of the Lord Jehovah, Do not I, with a strong hand, And with a stretched-out arm, And with fury poured out -- rule over you?

34

Modern Hebrew
והוצאתי אתכם
מן־העמים וקבצתי
אתכם מן־הארצות
אשר נפוצתם בם ביד
חזקה ובזרוע נטויה
ובחמה שפוכה׃

Paleo-Hebrew (Before 585 B.C.)
20:34

-
-

.

Hebrew Transliterated
20:34 VHVTSh'aThY 'aThKM MN-H'yMYM VQBTShThY 'aThKM MN-H'aUrTShVTh 'aShUr NPhVTShThM BM BYD ChZQH VBZUrV'y NTVYH VBChMH ShPhVKH.

Latin Vulgate
20:34 et educam vos de populis et congregabo vos de terris in quibus dispersi estis in manu valida et brachio extento et in furore effuso regnabo super vos

King James Version
20:34 And I will bring you out from the people, and will gather you out of the countries wherein ye are scattered, with a mighty hand, and with a stretched out arm, and with fury poured out.

American Standard Version
20:34 and I will bring you out from the peoples, and will gather you out of the countries wherein ye are scattered, with a mighty hand, and with an outstretched arm, and with wrath poured out;

Bible in Basic English
20:34 And I will take you out from the peoples and get you together out of the countries where you are wandering, with a strong hand and with an outstretched arm and with burning wrath let loose:

Darby's English Translation
20:34 And I will bring you out from the peoples, and will gather you out of the countries wherein ye are scattered, with a mighty hand, and with an outstretched arm, and with fury poured out;

Douay Rheims Bible
20:34 And I will bring you out from the people, and I will gather you out of the countries, in which you are scattered, I will reign over you with a strong hand, and with a stretched out arm, and with fury poured out.

Noah Webster Bible
20:34 And I will bring you out from the people, and will gather you out of the countries in which ye are scattered, with a mighty hand, and with an out-stretched arm, and with fury poured out.

World English Bible
20:34 and I will bring you out from the peoples, and will gather you out of the countries in which you are scattered, with a mighty hand, and with an outstretched arm, and with wrath poured out;

Young's Literal Translation
20:34 And I have brought you forth from the peoples, And assembled you from the lands In which ye have been scattered, With a strong hand and with a stretched-out arm, And with fury poured out.

35

Modern Hebrew
והבאתי אתכם
אל־מדבר העמים
ונשפטתי אתכם שם
פנים אל־פנים׃

Paleo-Hebrew (Before 585 B.C.)
20:35

-

. -

Hebrew Transliterated
20:35 VHB'aThY 'aThKM 'aL-MDBUr H'yMYM VNShPhTThY 'aThKM ShM PhNYM 'aL-PhNYM.

Latin Vulgate
20:35 et adducam vos in desertum populorum et iudicabor vobiscum ibi facie ad faciem

King James Version
20:35 And I will bring you into the wilderness of the people, and there will I plead with you face to face.

American Standard Version
20:35 and I will bring you into the wilderness of the peoples, and there will I enter into judgment with you face to face.

Bible in Basic English
20:35 And I will take you into the waste land of the peoples, and there I will take up the cause with you face to face.

Darby's English Translation
20:35 and I will bring you into the wilderness of the peoples, and there will I enter into judgment with you face to face.

Douay Rheims Bible
20:35 And I will bring you into the wilderness of people, and there will I plead with you face to face.

Noah Webster Bible
20:35 And I will bring you into the wilderness of the people, and there will I plead with you face to face.

World English Bible
20:35 and I will bring you into the wilderness of the peoples, and there will I enter into judgment with you face to face.

Young's Literal Translation
20:35 And I have brought you in unto the wilderness of the peoples, And have been judged with you there face to face.

36

Modern Hebrew
כאשר נשפטתי
את־אבותיכם במדבר
ארץ מצרים כן אשפט
אתכם נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:36

-

.

Hebrew Transliterated
20:36 K'aShUr NShPhTThY 'aTh-'aBVThYKM BMDBUr 'aUrTSh MTShUrYM KN 'aShPhT 'aThKM N'aM 'aDNY YHVH.

Latin Vulgate
20:36 sicut iudicio contendi adversum patres vestros in deserto terrae Aegypti sic iudicabo vos dicit Dominus Deus

King James Version
20:36 Like as I pleaded with your fathers in the wilderness of the land of Egypt, so will I plead with you, saith the Lord GOD.

American Standard Version
20:36 Like as I entered into judgment with your fathers in the wilderness of the land of Egypt, so will I enter into judgment with you, saith the Lord Jehovah.

Bible in Basic English
20:36 As I took up the cause with your fathers in the waste land of the land of Egypt, so will I take up the cause with you says the Lord.

Darby's English Translation
20:36 Like as I entered into judgment with your fathers in the wilderness of the land of Egypt, so will I enter into judgment with you, saith the Lord Jehovah.

Douay Rheims Bible
20:36 As I pleaded against your fathers in the desert of the land of Egypt; even so will I judge you, saith the Lord God.

Noah Webster Bible
20:36 As I pleaded with your fathers in the wilderness of the land of Egypt, so will I plead with you, saith the Lord GOD.

World English Bible
20:36 Like as I entered into judgment with your fathers in the wilderness of the land of Egypt, so will I enter into judgment with you, says the Lord Yahweh.

Young's Literal Translation
20:36 As I was judged with your fathers, In the wilderness of the land of Egypt, So I am judged with you, An affirmation of the Lord Jehovah.

37

Modern Hebrew
והעברתי אתכם תחת
השבט והבאתי אתכם
במסרת הברית׃

Paleo-Hebrew (Before 585 B.C.)
20:37

.

Hebrew Transliterated
20:37 VH'yBUrThY 'aThKM ThChTh HShBT VHB'aThY 'aThKM BMSUrTh HBUrYTh.

Latin Vulgate
20:37 et subiciam vos sceptro meo et inducam vos in vinculis foederis

King James Version
20:37 And I will cause you to pass under the rod, and I will bring you into the bond of the covenant:

American Standard Version
20:37 And I will cause you to pass under the rod, and I will bring you into the bond of the covenant;

Bible in Basic English
20:37 And I will make you go under the rod and will make you small in number:

Darby's English Translation
20:37 And I will cause you to pass under the rod, and I will bring you into the bond of the covenant.

Douay Rheims Bible
20:37 And I will make you subject to my sceptre, and will bring you into the bands of the covenant.

Noah Webster Bible
20:37 And I will cause you to pass under the rod, and I will bring you into the bond of the covenant.

World English Bible
20:37 I will cause you to pass under the rod, and I will bring you into the bond of the covenant;

Young's Literal Translation
20:37 And I have caused you to pass under the rod, And brought you into the bond of the covenant,

38

Modern Hebrew
וברותי מכם המרדים
והפושעים בי מארץ
מגוריהם אוציא
אותם ואל־ אדמת
ישראל לא יבוא
וידעתם כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:38

-

-
.

Hebrew Transliterated
20:38 VBUrVThY MKM HMUrDYM VHPhVSh'yYM BY M'aUrTSh MGVUrYHM 'aVTShY'a 'aVThM V'aL- 'aDMTh YShUr'aL L'a YBV'a VYD'yThM KY-'aNY YHVH.

Latin Vulgate
20:38 et eligam de vobis transgressores et impios et de terra incolatus eorum educam eos et terram Israhel non ingredientur et scietis quia ego Dominus

King James Version
20:38 And I will purge out from among you the rebels, and them that transgress against me: I will bring them forth out of the country where they sojourn, and they shall not enter into the land of Israel: and ye shall know that I am the LORD.

American Standard Version
20:38 and I will purge out from among you the rebels, and them that transgress against me; I will bring them forth out of the land where they sojourn, but they shall not enter into the land of Israel: and ye shall know that I am Jehovah.

Bible in Basic English
20:38 Clearing out from among you all those who are uncontrolled and who are sinning against me; I will take them out of the land where they are living, but they will not come into the land of Israel: and you will be certain that I am the Lord.

Darby's English Translation
20:38 And I will purge out from among you the rebels, and them that transgress against me; I will bring them forth out of the country where they sojourn, but they shall not enter into the land of Israel: and ye shall know that I am Jehovah.

Douay Rheims Bible
20:38 And I will pick out from among you the transgressors, and the wicked, and will bring them out of the land where they sojourn, and they shall not enter into the land of Israel: and you shall know that I am the Lord.

Noah Webster Bible
20:38 And I will purge out from among you the rebels, and them that transgress against me: I will bring them forth out of the country where they sojourn, and they shall not enter into the land of Israel: and ye shall know that I am the LORD.

World English Bible
20:38 and I will purge out from among you the rebels, and those who disobey against me; I will bring them forth out of the land where they sojourn, but they shall not enter into the land of Israel: and you shall know that I am Yahweh.

Young's Literal Translation
20:38 And cleared out from you the rebels, And them transgressing against Me, From the land of their sojournings I bring them out, And unto the land of Israel they come not, And ye have known that I am Jehovah.

39

Modern Hebrew
ואתם בית־ישראל
כה־אמר אדני יהוה
איש גלוליו לכו
עבדו ואחר אם־
אינכם שמעים אלי
ואת־שם קדשי לא
תחללו־עוד
במתנותיכם
ובגלוליכם׃

Paleo-Hebrew (Before 585 B.C.)
20:39
-
-

-

-
-
.

Hebrew Transliterated
20:39 V'aThM BYTh-YShUr'aL KH-'aMUr 'aDNY YHVH 'aYSh GLVLYV LKV 'yBDV V'aChUr 'aM- 'aYNKM ShM'yYM 'aLY V'aTh-ShM QDShY L'a ThChLLV-'yVD BMThNVThYKM VBGLVLYKM.

Latin Vulgate
20:39 et vos domus Israhel haec dicit Dominus Deus singuli post idola vestra ambulate et servite eis quod si et in hoc non audieritis me et nomen meum sanctum pollueritis ultra in muneribus vestris et in idolis vestris

King James Version
20:39 As for you, O house of Israel, thus saith the Lord GOD; Go ye, serve ye every one his idols, and hereafter also, if ye will not hearken unto me: but pollute ye my holy name no more with your gifts, and with your idols.

American Standard Version
20:39 As for you, O house of Israel, thus saith the Lord Jehovah: Go ye, serve every one his idols, and hereafter also, if ye will not hearken unto me; but my holy name shall ye no more profane with your gifts, and with your idols.

Bible in Basic English
20:39 As for you, O children of Israel, the Lord has said: Let every man completely put away his images and give ear to me: and let my holy name no longer be shamed by your offerings and your images.

Darby's English Translation
20:39 As for you, O house of Israel, thus saith the Lord Jehovah: Go ye, serve every one his idols henceforth also, if none of you will hearken unto me; but profane my holy name no more with your gifts and with your idols.

Douay Rheims Bible
20:39 And as for you, O house of Israel: thus saith the Lord God: Walk ye every one after your idols, and serve them. But if in this also you hear me not, but defile my holy name any more with your gifts, and with your idols;

Noah Webster Bible
20:39 As for you, O house of Israel, thus saith the Lord GOD; Go ye, serve ye every one his idols, and hereafter also, if ye will not hearken to me: but profane ye my holy name no more with your gifts, and with your idols.

World English Bible
20:39 As for you, house of Israel, thus says the Lord Yahweh: Go you, serve everyone his idols, and hereafter also, if you will not listen to me; but my holy name shall you no more profane with your gifts, and with your idols.

Young's Literal Translation
20:39 And ye, O house of Israel, thus said the Lord Jehovah: Each his idols -- go -- serve ye, And, afterwards, if ye are not hearkening to me, And My holy name ye do not pollute any more by your gifts, and by your idols.

40

Modern Hebrew
כי בהר־קדשי בהר
מרום ישראל נאם
אדני יהוה שם
יעבדני כל־בית
ישראל כלה בארץ שם
ארצם ושם אדרוש
את־תרומתיכם
ואת־ראשית
משאותיכם
בכל־קדשיכם׃

Paleo-Hebrew (Before 585 B.C.)
20:40
-

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
20:40 KY BHUr-QDShY BHUr MUrVM YShUr'aL N'aM 'aDNY YHVH ShM Y'yBDNY KL-BYTh YShUr'aL KLH B'aUrTSh ShM 'aUrTShM VShM 'aDUrVSh 'aTh-ThUrVMThYKM V'aTh-Ur'aShYTh MSh'aVThYKM BKL-QDShYKM.

Latin Vulgate
20:40 in monte sancto meo in monte excelso Israhel ait Dominus Deus ibi serviet mihi omnis domus Israhel omnes inquam in terra in qua placebunt mihi et ibi quaeram primitias vestras et initium decimarum vestrarum in omnibus sanctificationibus vestris

King James Version
20:40 For in mine holy mountain, in the mountain of the height of Israel, saith the Lord GOD, there shall all the house of Israel, all of them in the land, serve me: there will I accept them, and there will I require your offerings, and the firstfruits of your oblations, with all your holy things.

American Standard Version
20:40 For in my holy mountain, in the mountain of the height of Israel, saith the Lord Jehovah, there shall all the house of Israel, all of them, serve me in the land: there will I accept them, and there will I require your offerings, and the first-fruits of your oblations, with all your holy things.

Bible in Basic English
20:40 For in my holy mountain, in the high mountain of Israel, says the Lord, there all the children of Israel, all of them, will be my servants in the land; there I will take pleasure in them, and there I will be worshipped with your offerings and the first-fruits of the things you give, and with all your holy things.

Darby's English Translation
20:40 For in my holy mountain, in the mountain of the height of Israel, saith the Lord Jehovah, there shall all the house of Israel serve me, the whole of it, in the land; there will I accept them, and there will I require your heave-offerings and the first-fruits of your offerings, with all your holy things.

Douay Rheims Bible
20:40 In my holy mountain, in the high mountain of Israel, saith the Lord God, there shall all the house of Israel serve me; all of them I say, in the land in which they shall please me, and there will I require your firstfruits, and the chief of your tithes with all your sanctifications.

Noah Webster Bible
20:40 For on my holy mountain, on the mountain of the hight of Israel, saith the Lord GOD, there shall all the house of Israel, all of them in the land, serve me: there will I accept them, and there will I require your offerings, and the first fruits of your oblations, with all your holy things.

World English Bible
20:40 For in my holy mountain, in the mountain of the height of Israel, says the Lord Yahweh, there shall all the house of Israel, all of them, serve me in the land: there will I accept them, and there will I require your offerings, and the first-fruits of your offerings, with all your holy things.

Young's Literal Translation
20:40 For, in My holy mountain, In the mountain of the height of Israel, An affirmation of the Lord Jehovah, There serve Me do all the house of Israel, All of it, in the land -- there I accept them, And there I do seek your heave-offerings, And with the first-fruit of your gifts, With all your holy things.

41

Modern Hebrew
בריח ניחח ארצה
אתכם בהוציאי אתכם
מן־העמים וקבצתי
אתכם מן־ הארצות
אשר נפצתם בם
ונקדשתי בכם לעיני
הגוים׃

Paleo-Hebrew (Before 585 B.C.)
20:41

-
-

.

Hebrew Transliterated
20:41 BUrYCh NYChCh 'aUrTShH 'aThKM BHVTShY'aY 'aThKM MN-H'yMYM VQBTShThY 'aThKM MN- H'aUrTShVTh 'aShUr NPhTShThM BM VNQDShThY BKM L'yYNY HGVYM.

Latin Vulgate
20:41 in odorem suavitatis suscipiam vos cum eduxero vos de populis et congregavero vos de terris in quas dispersi estis et sanctificabor in vobis in oculis nationum

King James Version
20:41 I will accept you with your sweet savour, when I bring you out from the people, and gather you out of the countries wherein ye have been scattered; and I will be sanctified in you before the heathen.

American Standard Version
20:41 As a sweet savor will I accept you, when I bring you out from the peoples, and gather you out of the countries wherein ye have been scattered; and I will be sanctified in you in the sight of the nations.

Bible in Basic English
20:41 I will take pleasure in you as in a sweet smell, when I take you out from the peoples and get you together from the countries where you have been sent in flight; and I will make myself holy in you before the eyes of the nations.

Darby's English Translation
20:41 As a sweet savour will I accept you, when I bring you out from the peoples, and gather you out of the countries wherein ye have been scattered; and I will be hallowed in you in the sight of the nations.

Douay Rheims Bible
20:41 I will accept of you for an odour of sweetness, when I shall have brought you out from the people, and shall have gathered you out of the lands into which you are scattered, and I will be sanctified in you in the sight of the nations.

Noah Webster Bible
20:41 I will accept you with your sweet savor, when I bring you out from the people, and gather you out of the countries in which ye have been scattered; and I will be sanctified in you before the heathen.

World English Bible
20:41 As a sweet savor will I accept you, when I bring you out from the peoples, and gather you out of the countries in which you have been scattered; and I will be sanctified in you in the sight of the nations.

Young's Literal Translation
20:41 With sweet fragrance I do accept you, In My bringing you out from the peoples, And I have assembled you from the lands In which ye have been scattered, And I have been sanctified in you Before the eyes of the nations.

42

Modern Hebrew
וידעתם כי־אני
יהוה בהביאי אתכם
אל־אדמת ישראל
אל־הארץ אשר נשאתי
את־ידי לתת אותה
לאבותיכם׃

Paleo-Hebrew (Before 585 B.C.)
20:42
-

-
-

-
.

Hebrew Transliterated
20:42 VYD'yThM KY-'aNY YHVH BHBY'aY 'aThKM 'aL-'aDMTh YShUr'aL 'aL-H'aUrTSh 'aShUr NSh'aThY 'aTh-YDY LThTh 'aVThH L'aBVThYKM.

Latin Vulgate
20:42 et scietis quia ego Dominus cum induxero vos ad terram Israhel in terram pro qua levavi manum meam ut darem eam patribus vestris

King James Version
20:42 And ye shall know that I am the LORD, when I shall bring you into the land of Israel, into the country for the which I lifted up mine hand to give it to your fathers.

American Standard Version
20:42 And ye shall know that I am Jehovah, when I shall bring you into the land of Israel, into the country which I sware to give unto your fathers.

Bible in Basic English
20:42 And you will be certain that I am the Lord, when I take you into the land of Israel, into the country which I made an oath to give to your fathers.

Darby's English Translation
20:42 And ye shall know that I am Jehovah, when I have brought you into the land of Israel, into the country which I lifted up my hand to give to your fathers.

Douay Rheims Bible
20:42 And you shall know that I am the Lord, when I shall have brought you into the land of Israel, into the land for which I lifted up my hand to give it to your fathers.

Noah Webster Bible
20:42 And ye shall know that I am the LORD, when I shall bring you into the land of Israel, into the country for which I lifted up my hand to give it to your fathers.

World English Bible
20:42 You shall know that I am Yahweh, when I shall bring you into the land of Israel, into the country which I swore to give to your fathers.

Young's Literal Translation
20:42 And ye have known that I am Jehovah, In My bringing you to the ground of Israel, Unto the land that I did lift up My hand To give it to your fathers,

43

Modern Hebrew
וזכרתם־שם
את־דרכיכם ואת
כל־עלילותיכם אשר
נטמאתם בם ונקטתם
בפניכם
בכל־רעותיכם אשר
עשיתם׃

Paleo-Hebrew (Before 585 B.C.)
20:43
- [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
20:43 VZKUrThM-ShM 'aTh-DUrKYKM V'aTh KL-'yLYLVThYKM 'aShUr NTM'aThM BM VNQTThM BPhNYKM BKL-Ur'yVThYKM 'aShUr 'yShYThM.

Latin Vulgate
20:43 et recordabimini ibi viarum vestrarum et omnium scelerum vestrorum quibus polluti estis in eis et displicebitis vobis in conspectu vestro in omnibus malitiis vestris quas fecistis

King James Version
20:43 And there shall ye remember your ways, and all your doings, wherein ye have been defiled; and ye shall lothe yourselves in your own sight for all your evils that ye have committed.

American Standard Version
20:43 And there shall ye remember your ways, and all your doings, wherein ye have polluted yourselves; and ye shall loathe yourselves in your own sight for all your evils that ye have committed.

Bible in Basic English
20:43 And there, at the memory of your ways and of all the things you did to make yourselves unclean, you will have bitter hate for yourselves because of all the evil things you have done.

Darby's English Translation
20:43 And there shall ye remember your ways, and all your doings, wherein ye have been defiled; and ye shall loathe yourselves in your own sight for all your evils which ye have committed.

Douay Rheims Bible
20:43 And there you shall remember your ways, and all your wicked doings with which you have been defiled; and you shall be displeased with yourselves in your own sight, for all your wicked deeds which you committed.

Noah Webster Bible
20:43 And there shall ye remember your ways, and all your doings in which ye have been defiled; and ye shall lothe yourselves in your own sight for all your evils that ye have committed.

World English Bible
20:43 There shall you remember your ways, and all your doings, in which you have polluted yourselves; and you shall loathe yourselves in your own sight for all your evils that you have committed.

Young's Literal Translation
20:43 And ye have remembered there your ways, And all your doings, In which ye have been defiled, And ye have been loathsome in your own faces, For all your evils that ye have done.

44

Modern Hebrew
וידעתם כי־אני
יהוה בעשותי אתכם
למען שמי לא
כדרכיכם הרעים
וכעלילותיכם
הנשחתות בית ישראל
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
20:44
-

.

Hebrew Transliterated
20:44 VYD'yThM KY-'aNY YHVH B'yShVThY 'aThKM LM'yN ShMY L'a KDUrKYKM HUr'yYM VK'yLYLVThYKM HNShChThVTh BYTh YShUr'aL N'aM 'aDNY YHVH.

Latin Vulgate
20:44 et scietis quia ego Dominus cum benefecero vobis propter nomen meum non secundum vias vestras malas neque secundum scelera vestra pessima domus Israhel ait Dominus Deus

King James Version
20:44 And ye shall know that I am the LORD, when I have wrought with you for my name's sake, not according to your wicked ways, nor according to your corrupt doings, O ye house of Israel, saith the Lord GOD.

American Standard Version
20:44 And ye shall know that I am Jehovah, when I have dealt with you for my name`s sake, not according to your evil ways, nor according to your corrupt doings, O ye house of Israel, saith the Lord Jehovah.

Bible in Basic English
20:44 And you will be certain that I am the Lord, when I take you in hand for the honour of my name, and not for your evil ways or your unclean doings, O children of Israel, says the Lord.

Darby's English Translation
20:44 And ye shall know that I am Jehovah, when I have wrought with you for my name`s sake, not according to your wicked ways, nor according to your corrupt doings, O house of Israel, saith the Lord Jehovah.

Douay Rheims Bible
20:44 And you shall know that I am the Lord, when I shall have done well by you for my own name's sake, and not according to your evil ways, nor according to your wicked deeds, O house of Israel, saith the Lord God.

Noah Webster Bible
20:44 And ye shall know that I am the LORD, when I have wrought with you for my name's sake, not according to your wicked ways, nor according to your corrupt doings, O ye house of Israel, saith the Lord GOD.

World English Bible
20:44 You shall know that I am Yahweh, when I have dealt with you for my name`s sake, not according to your evil ways, nor according to your corrupt doings, you house of Israel, says the Lord Yahweh.

Young's Literal Translation
20:44 And ye have known that I am Jehovah, In My dealing with you for My name`s sake, Not according to your evil ways, And according to your corrupt doings, O house of Israel, An affirmation of the Lord Jehovah.`

45

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
20:45
-
.

Hebrew Transliterated
20:45 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
20:45 et factus est sermo Domini ad me dicens

King James Version
20:45 Moreover the word of the LORD came unto me, saying,

American Standard Version
20:45 And the word of Jehovah came unto me, saying,

Bible in Basic English
20:45 Then the word of the Lord came to me, saying,

Darby's English Translation
20:45 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
20:45 And the word of the Lord came to me, saying :

Noah Webster Bible
20:45 Moreover the word of the LORD came to me, saying,

World English Bible
20:45 The word of Yahweh came to me, saying,

Young's Literal Translation
20:45 And there is a word of Jehovah unto me, saying,

46

Modern Hebrew
בן־אדם שים פניך
דרך תימנה והטף
אל־דרום והנבא
אל־יער השדה נגב׃

Paleo-Hebrew (Before 585 B.C.)
20:46
-

-
-
.

Hebrew Transliterated
20:46 BN-'aDM ShYM PhNYK DUrK ThYMNH VHTPh 'aL-DUrVM VHNB'a 'aL-Y'yUr HShDH NGB.

Latin Vulgate
20:46 fili hominis pone faciem tuam contra viam austri et stilla ad africum et propheta ad saltum agri meridiani

King James Version
20:46 Son of man, set thy face toward the south, and drop thy word toward the south, and prophesy against the forest of the south field;

American Standard Version
20:46 Son of man, set thy face toward the south, and drop thy word toward the south, and prophesy against the forest of the field in the South;

Bible in Basic English
20:46 Son of man, let your face be turned to the south, let your words be dropped to the south, and be a prophet against the woodland of the South;

Darby's English Translation
20:46 Son of man, set thy face toward the south, and drop words against the south, and prophesy against the forest of the south field;

Douay Rheims Bible
20:46 Son of man, set thy face against the way of the south, and drop towards the south, and prophesy against the forest of the south field.

Noah Webster Bible
20:46 Son of man, set thy face towards the south, and drop thy word towards the south, and prophesy against the forest of the south field;

World English Bible
20:46 Son of man, set your face toward the south, and drop your word toward the south, and prophesy against the forest of the field in the South;

Young's Literal Translation
20:46 Son of man, set thy face the way of Teman, and prophesy unto the south, and prophesy unto the forest of the field -- the south;

47

Modern Hebrew
ואמרת ליער הנגב
שמע דבר־יהוה
כה־אמר אדני יהוה
הנני מצית־בך אש
ואכלה בך כל־עץ־לח
וכל־עץ יבש
לא־תכבה להבת
שלהבת ונצרבו־בה
כל־ פנים מנגב
צפונה׃

Paleo-Hebrew (Before 585 B.C.)
20:47

- [image] [image] [image] [image] [image] [image] -

-

- [image] [image] -
-
-
-
-
.

Hebrew Transliterated
20:47 V'aMUrTh LY'yUr HNGB ShM'y DBUr-YHVH KH-'aMUr 'aDNY YHVH HNNY MTShYTh-BK 'aSh V'aKLH BK KL-'yTSh-LCh VKL-'yTSh YBSh L'a-ThKBH LHBTh ShLHBTh VNTShUrBV-BH KL- PhNYM MNGB TShPhVNH.

Latin Vulgate
20:47 et dices saltui meridiano audi verbum Domini haec dicit Dominus Deus ecce ego succendam in te ignem et conburam in te omne lignum viride et omne lignum aridum non extinguetur flamma succensionis et conburetur in ea omnis facies ab austro usque ad aquilonem

King James Version
20:47 And say to the forest of the south, Hear the word of the LORD; Thus saith the Lord GOD; Behold, I will kindle a fire in thee, and it shall devour every green tree in thee, and every dry tree: the flaming flame shall not be quenched, and all faces from the south to the north shall be burned therein.

American Standard Version
20:47 and say to the forest of the South, Hear the word of Jehovah: Thus saith the Lord Jehovah, Behold, I will kindle a fire in thee, and it shall devour every green tree in thee, and every dry tree: the flaming flame shall not be quenched, and all faces from the south to the north shall be burnt thereby.

Bible in Basic English
20:47 And say to the woodland of the South, Give ear to the words of the Lord: this is what the Lord has said: See, I will have a fire lighted in you, for the destruction of every green tree in you and every dry tree: the flaming flame will not be put out, and all faces from the south to the north will be burned by it.

Darby's English Translation
20:47 and say to the forest of the south, Hear the word of Jehovah. Thus saith the Lord Jehovah: Behold, I will kindle a fire in thee, and it shall devour every green tree in thee, and every dry tree: the flashing flame shall not be quenched; and all that it meets from the south to the north shall be burned thereby.

Douay Rheims Bible
20:47 And any to the south forest: Hear the word of the Lord: Thus saith the Lord God: Behold I will kindle a fire in thee, and will burn in thee every green tree, and every dry tree: the dame of the fire shall not be quenched: and every face shall be burned in it, from the south even to the north.

Noah Webster Bible
20:47 And say to the forest of the south, Hear the word of the LORD; Thus saith the Lord GOD; Behold, I will kindle a fire in thee, and it shall devour every green tree in thee, and every dry tree: the flaming flame shall not be quenched, and all faces from the south to the north shall be burned therein.

World English Bible
20:47 and tell the forest of the South, Hear the word of Yahweh: Thus says the Lord Yahweh, Behold, I will kindle a fire in you, and it shall devour every green tree in you, and every dry tree: the flaming flame shall not be quenched, and all faces from the south to the north shall be burnt thereby.

Young's Literal Translation
20:47 and thou hast said to the forest of the south: Hear a word of Jehovah: Thus said the Lord Jehovah: Lo, I am kindling in thee a fire, And it hath devoured in thee every moist tree, and every dry tree, Not quenched is the glowing flames, And burnt by it have been all faces from south to north.

48

Modern Hebrew
וראו כל־בשר כי
אני יהוה בערתיה
לא תכבה׃

Paleo-Hebrew (Before 585 B.C.)
20:48
-

.

Hebrew Transliterated
20:48 VUr'aV KL-BShUr KY 'aNY YHVH B'yUrThYH L'a ThKBH.

Latin Vulgate
20:48 et videbit universa caro quia ego Dominus succendi eam nec extinguetur

King James Version
20:48 And all flesh shall see that I the LORD have kindled it: it shall not be quenched.

American Standard Version
20:48 And all flesh shall see that I, Jehovah, have kindled it; it shall not be quenched.

Bible in Basic English
20:48 And all flesh will see that I the Lord have had it lighted: it will not be put out.

Darby's English Translation
20:48 And all flesh shall see that I Jehovah have kindled it: it shall not be quenched.

Douay Rheims Bible
20:48 And all flesh shall see, that I the Lord have kindled it, and it shall not be quenched.

Noah Webster Bible
20:48 And all flesh shall see that I the LORD have kindled it: it shall not be quenched.

World English Bible
20:48 All flesh shall see that I, Yahweh, have kindled it; it shall not be quenched.

Young's Literal Translation
20:48 And seen have all flesh, that I, Jehovah, have kindled it -- it is not quenched.`

49

Modern Hebrew
ואמר אהה אדני
יהוה המה אמרים לי
הלא ממשל משלים
הוא׃

Paleo-Hebrew (Before 585 B.C.)
20:49

.

Hebrew Transliterated
20:49 V'aMUr 'aHH 'aDNY YHVH HMH 'aMUrYM LY HL'a MMShL MShLYM HV'a.

Latin Vulgate
20:49 et dixi ha ha ha Domine Deus ipsi dicunt de me numquid non per parabolas loquitur iste

King James Version
20:49 Then said I, Ah Lord GOD! they say of me, Doth he not speak parables?

American Standard Version
20:49 Then said I, Ah Lord Jehovah! they say of me, Is he not a speaker of parables?

Bible in Basic English
20:49 Then I said, Ah, Lord! they say of me, Is he not a maker of stories?

Darby's English Translation
20:49 And I said, Ah, Lord Jehovah! they say of me, Doth he not speak parables?

Douay Rheims Bible
20:49 And I said: Ah, ah, ah, O Lord God: they say of me: Doth not this man speak by parables?

Noah Webster Bible
20:49 Then said I, Ah Lord GOD! they say of me, Doth he not speak parables?

World English Bible
20:49 Then said I, Ah Lord Yahweh! they say of me, Isn`t he a speaker of parables?

Young's Literal Translation
20:49 And I say, `Ah, Lord Jehovah, They are saying of me, Is he not using similes?

Ezekiel 21


Ezekiel Chapter 21 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 20

The Book of the Prophet Ezekiel

Chapter 21

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:1
-
.

Hebrew Transliterated
21:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
21:1 et factus est sermo Domini ad me dicens

King James Version
21:1 And the word of the LORD came unto me, saying,

American Standard Version
21:1 And the word of Jehovah came unto me, saying,

Bible in Basic English
21:1 And the word of the Lord came to me, saying,

Darby's English Translation
21:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
21:1 And the word of the Lord came to me, saying:

Noah Webster Bible
21:1 And the word of the LORD came to me, saying,

World English Bible
21:1 The word of Yahweh came to me, saying,

Young's Literal Translation
21:1 And there is a word of Jehovah unto me, saying,

2

Modern Hebrew
בן־אדם שים פניך
אל־ירושלם והטף
אל־מקדשים והנבא
אל־אדמת ישראל׃

Paleo-Hebrew (Before 585 B.C.)
21:2
-
-
-
-
.

Hebrew Transliterated
21:2 BN-'aDM ShYM PhNYK 'aL-YUrVShLM VHTPh 'aL-MQDShYM VHNB'a 'aL-'aDMTh YShUr'aL.

Latin Vulgate
21:2 fili hominis pone faciem tuam ad Hierusalem et stilla ad sanctuaria et propheta contra humum Israhel

King James Version
21:2 Son of man, set thy face toward Jerusalem, and drop thy word toward the holy places, and prophesy against the land of Israel,

American Standard Version
21:2 Son of man, set thy face toward Jerusalem, and drop thy word toward the sanctuaries, and prophesy against the land of Israel;

Bible in Basic English
21:2 Son of man, let your face be turned to Jerusalem, let your words be dropped in the direction of her holy place, and be a prophet against the land of Israel;

Darby's English Translation
21:2 Son of man, set thy face against Jerusalem, and drop words against the holy places, and prophesy against the land of Israel,

Douay Rheims Bible
21:2 Son of man, set thy face toward Jerusalem, and let thy speech flow towards the holy places, and prophesy against the land of Israel:

Noah Webster Bible
21:2 Son of man, set thy face towards Jerusalem, and drop thy word towards the holy places, and prophesy against the land of Israel,

World English Bible
21:2 Son of man, set your face toward Jerusalem, and drop your word toward the sanctuaries, and prophesy against the land of Israel;

Young's Literal Translation
21:2 `Son of man, set thy face unto Jerusalem, and prophesy unto the holy places, and prophesy unto the ground of Israel;

3

Modern Hebrew
ואמרת לאדמת ישראל
כה אמר יהוה הנני
אליך והוצאתי חרבי
מתערה והכרתי ממך
צדיק ורשע׃

Paleo-Hebrew (Before 585 B.C.)
21:3

.

Hebrew Transliterated
21:3 V'aMUrTh L'aDMTh YShUr'aL KH 'aMUr YHVH HNNY 'aLYK VHVTSh'aThY ChUrBY MTh'yUrH VHKUrThY MMK TShDYQ VUrSh'y.

Latin Vulgate
21:3 et dices terrae Israhel haec dicit Dominus Deus ecce ego ad te et eiciam gladium meum de vagina sua et occidam in te iustum et impium

King James Version
21:3 And say to the land of Israel, Thus saith the LORD; Behold, I am against thee, and will draw forth my sword out of his sheath, and will cut off from thee the righteous and the wicked.

American Standard Version
21:3 and say to the land of Israel, Thus saith Jehovah: Behold, I am against thee, and will draw forth my sword out of its sheath, and will cut off from thee the righteous and the wicked.

Bible in Basic English
21:3 And say to the land of Israel, These are the words of the Lord: See, I am against you, and I will take my sword out of its cover, cutting off from you the upright and the evil.

Darby's English Translation
21:3 and say to the land of Israel, Thus saith Jehovah: Behold, I am against thee, and I will draw forth my sword out of its sheath, and will cut off from thee the righteous and the wicked.

Douay Rheims Bible
21:3 And say to the land of Israel: Thus saith the Lord God: Behold I come against thee, and I will draw forth my sword out of its sheath, and will cut off in thee the just, and the wicked.

Noah Webster Bible
21:3 And say to the land of Israel, Thus saith the LORD; Behold, I am against thee, and will draw forth my sword out of its sheath, and will cut off from thee the righteous and the wicked.

World English Bible
21:3 and tell the land of Israel, Thus says Yahweh: Behold, I am against you, and will draw forth my sword out of its sheath, and will cut off from you the righteous and the wicked.

Young's Literal Translation
21:3 and thou hast said unto the ground of Israel: Thus said Jehovah: Lo, I am against thee, And have brought out My sword from its scabbard, And have cut off from thee righteous and wicked.

4

Modern Hebrew
יען אשר־הכרתי ממך
צדיק ורשע לכן תצא
חרבי מתערה
אל־כל־בשר מנגב
צפון׃

Paleo-Hebrew (Before 585 B.C.)
21:4
-

- [image] [image] -
.

Hebrew Transliterated
21:4 Y'yN 'aShUr-HKUrThY MMK TShDYQ VUrSh'y LKN ThTSh'a ChUrBY MTh'yUrH 'aL-KL-BShUr MNGB TShPhVN.

Latin Vulgate
21:4 pro eo autem quod occidi in te iustum et impium idcirco egredietur gladius meus de vagina sua ad omnem carnem ab austro ad aquilonem

King James Version
21:4 Seeing then that I will cut off from thee the righteous and the wicked, therefore shall my sword go forth out of his sheath against all flesh from the south to the north:

American Standard Version
21:4 Seeing then that I will cut off from thee the righteous and the wicked, therefore shall my sword go forth out of its sheath against all flesh from the south to the north:

Bible in Basic English
21:4 Because I am going to have the upright and the evil cut off from you, for this cause my sword will go out from its cover against all flesh from the south to the north:

Darby's English Translation
21:4 Seeing that I will cut off from thee the righteous and the wicked, therefore shall my sword go forth out of its sheath against all flesh, from the south to the north;

Douay Rheims Bible
21:4 And forasmuch as I have cut off in thee the just, and the wicked, therefore shall my sword go forth out of its sheath against all flesh, from the south even to the north.

Noah Webster Bible
21:4 Seeing then that I will cut off from thee the righteous and the wicked, therefore shall my sword go forth from its sheath against all flesh from the south to the north:

World English Bible
21:4 Seeing then that I will cut off from you the righteous and the wicked, therefore shall my sword go forth out of its sheath against all flesh from the south to the north:

Young's Literal Translation
21:4 Because that I have cut off from thee righteous and wicked, Therefore go out doth My sword from its scabbard, Unto all flesh, from south to north.

5

Modern Hebrew
וידעו כל־בשר כי
אני יהוה הוצאתי
חרבי מתערה לא
תשוב עוד׃

Paleo-Hebrew (Before 585 B.C.)
21:5
-

.

Hebrew Transliterated
21:5 VYD'yV KL-BShUr KY 'aNY YHVH HVTSh'aThY ChUrBY MTh'yUrH L'a ThShVB 'yVD.

Latin Vulgate
21:5 ut sciat omnis caro quia ego Dominus eduxi gladium meum de vagina sua inrevocabilem

King James Version
21:5 That all flesh may know that I the LORD have drawn forth my sword out of his sheath: it shall not return any more.

American Standard Version
21:5 and all flesh shall know that I, Jehovah, have drawn forth my sword out of its sheath; it shall not return any more.

Bible in Basic English
21:5 And all flesh will see that I the Lord have taken my sword out of its cover: and it will never go back.

Darby's English Translation
21:5 and all flesh shall know that I Jehovah have drawn forth my sword out of its sheath: it shall not return any more.

Douay Rheims Bible
21:5 That all flesh may know that I the Lord have drawn my sword out of its sheath not to be turned back.

Noah Webster Bible
21:5 That all flesh may know that I the LORD have drawn my sword out of its sheath: it shall not return any more.

World English Bible
21:5 and all flesh shall know that I, Yahweh, have drawn forth my sword out of its sheath; it shall not return any more.

Young's Literal Translation
21:5 And known have all flesh that I, Jehovah, Have brought out My sword from its scabbard, It doth not turn back any more.

6

Modern Hebrew
ואתה בן־אדם האנח
בשברון מתנים
ובמרירות תאנח
לעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
21:6
-

.

Hebrew Transliterated
21:6 V'aThH BN-'aDM H'aNCh BShBUrVN MThNYM VBMUrYUrVTh Th'aNCh L'yYNYHM.

Latin Vulgate
21:6 et tu fili hominis ingemesce in contritione lumborum et in amaritudinibus ingemesce coram eis

King James Version
21:6 Sigh therefore, thou son of man, with the breaking of thy loins; and with bitterness sigh before their eyes.

American Standard Version
21:6 Sigh therefore, thou son of man; with the breaking of thy loins and with bitterness shalt thou sigh before their eyes.

Bible in Basic English
21:6 Make sounds of grief, son of man; with body bent and a bitter heart make sounds of grief before their eyes.

Darby's English Translation
21:6 Sigh then, thou son of man; with breaking of the loins, and with bitterness sigh before their eyes.

Douay Rheims Bible
21:6 And thou, son of man, mourn with the breaking of thy loins, and with bitterness sigh before them.

Noah Webster Bible
21:6 Sigh therefore, thou son of man, with the breaking of thy loins; and with bitterness sigh before their eyes.

World English Bible
21:6 Sigh therefore, you son of man; with the breaking of your loins and with bitterness shall you sigh before their eyes.

Young's Literal Translation
21:6 And thou, son of man, sigh with breaking of loins, yea, with bitterness thou dost sigh before their eyes,

7

Modern Hebrew
והיה כי־יאמרו
אליך על־מה אתה
נאנח ואמרת
אל־שמועה כי־באה
ונמס כל־לב ורפו
כל־ידים וכהתה
כל־רוח וכל־ברכים
תלכנה מים הנה באה
ונהיתה נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:7
-
-

-
-
-
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
21:7 VHYH KY-Y'aMUrV 'aLYK 'yL-MH 'aThH N'aNCh V'aMUrTh 'aL-ShMV'yH KY-B'aH VNMS KL-LB VUrPhV KL-YDYM VKHThH KL-UrVCh VKL-BUrKYM ThLKNH MYM HNH B'aH VNHYThH N'aM 'aDNY YHVH.

Latin Vulgate
21:7 cumque dixerint ad te quare tu gemis dices pro auditu quia venit et tabescet omne cor et dissolventur universae manus et infirmabitur omnis spiritus et per cuncta genua fluent aquae ecce venit et fiet ait Dominus Deus

King James Version
21:7 And it shall be, when they say unto thee, Wherefore sighest thou? that thou shalt answer, For the tidings; because it cometh: and every heart shall melt, and all hands shall be feeble, and every spirit shall faint, and all knees shall be weak as water: behold, it cometh, and shall be brought to pass, saith the Lord GOD.

American Standard Version
21:7 And it shall be, when they say unto thee, Wherefore sighest thou? that thou shalt say, Because of the tidings, for it cometh; and every heart shall melt, and all hands shall be feeble, and every spirit shall faint, and all knees shall be weak as water: behold, it cometh, and it shall be done, saith the Lord Jehovah.

Bible in Basic English
21:7 And when they say to you, Why are you making sounds of grief? then say, Because of the news, for it is coming: and every heart will become soft, and all hands will be feeble, and every spirit will be burning low, and all knees will be turned to water: see, it is coming and it will be done, says the Lord.

Darby's English Translation
21:7 And it shall be, when they say unto thee, Wherefore dost thou sigh? that thou shalt say, Because of the tidings, for it cometh; and every heart shall melt, and all hands shall be feeble, and every spirit shall languish, and all knees shall melt into water: behold, it cometh; it is here, saith the Lord Jehovah.

Douay Rheims Bible
21:7 And when they shall say to thee: Why mournest thou? thou shalt say: For that which I hear: because it cometh, and every heart shall melt, and all hands shall be made feeble, and every spirit shall faint, and water shall run down every knee: behold it cometh, and it shall be done, saith the Lord God.

Noah Webster Bible
21:7 And it shall be, when they say to thee, Why sighest thou? that thou shalt answer, For the tidings; because it cometh: and every heart shall melt, and all hands shall be feeble, and every spirit shall faint, and all knees shall be weak as water: behold, it cometh, and shall be brought to pass, saith the Lord GOD.

World English Bible
21:7 It shall be, when they tell you, Why do you sigh? that you shall say, Because of the news, for it comes; and every heart shall melt, and all hands shall be feeble, and every spirit shall faint, and all knees shall be weak as water: behold, it comes, and it shall be done, says the Lord Yahweh.

Young's Literal Translation
21:7 and it hath come to pass, when they say unto thee, For what art thou sighing? that thou hast said: Because of the report, for it is coming, And melted hath every heart, And feeble hath been all hands, And weak is every spirit, And all knees go -- waters, Lo, it is coming, yea, it hath been, An affirmation of the Lord Jehovah.`

8

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:8
-
.

Hebrew Transliterated
21:8 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
21:8 et factus est sermo Domini ad me dicens

King James Version
21:8 Again the word of the LORD came unto me, saying,

American Standard Version
21:8 And the word of Jehovah came unto me, saying,

Bible in Basic English
21:8 And the word of the Lord came to me, saying,

Darby's English Translation
21:8 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
21:8 And the word of the Lord came to me, saying:

Noah Webster Bible
21:8 Again the word of the LORD came to me, saying,

World English Bible
21:8 The word of Yahweh came to me, saying,

Young's Literal Translation
21:8 And there is a word of Jehovah unto me, saying,

9

Modern Hebrew
בן־אדם הנבא ואמרת
כה אמר אדני אמר
חרב חרב הוחדה
וגם־מרוטה׃

Paleo-Hebrew (Before 585 B.C.)
21:9
-

. -

Hebrew Transliterated
21:9 BN-'aDM HNB'a V'aMUrTh KH 'aMUr 'aDNY 'aMUr ChUrB ChUrB HVChDH VGM-MUrVTH.

Latin Vulgate
21:9 fili hominis propheta et dices haec dicit Dominus Deus loquere gladius gladius exacutus est et limatus

King James Version
21:9 Son of man, prophesy, and say, Thus saith the LORD; Say, A sword, a sword is sharpened, and also furbished:

American Standard Version
21:9 Son of man, prophesy, and say, Thus saith Jehovah: Say, A sword, a sword, it is sharpened, and also furbished;

Bible in Basic English
21:9 Son of man, say as a prophet, These are the words of the Lord: Say, A sword, a sword which has been made sharp and polished:

Darby's English Translation
21:9 Son of man, prophesy, and say, Thus saith Jehovah: Say, A sword, a sword is sharpened, and also furbished.

Douay Rheims Bible
21:9 Son of man, prophesy, and say: Thus saith the Lord God: Say: The sword, the sword is sharpened, and furbished.

Noah Webster Bible
21:9 Son of man, prophesy, and say, Thus saith the LORD; Say, A sword, a sword is sharpened, and also furbished:

World English Bible
21:9 Son of man, prophesy, and say, Thus says Yahweh: Say, A sword, a sword, it is sharpened, and also furbished;

Young's Literal Translation
21:9 `Son of man, prophesy, and thou hast said, Thus said Jehovah, say: A sword, a sword is sharpened, and also polished.

10

Modern Hebrew
למען טבח טבח
הוחדה למען־היה־לה
ברק מרטה או נשיש
שבט בני מאסת
כל־עץ׃

Paleo-Hebrew (Before 585 B.C.)
21:10

- [image] [image] [image] -

. -

Hebrew Transliterated
21:10 LM'yN TBCh TBCh HVChDH LM'yN-HYH-LH BUrQ MUrTH 'aV NShYSh ShBT BNY M'aSTh KL-'yTSh.

Latin Vulgate
21:10 ut caedat victimas exacutus est ut splendeat limatus est qui moves sceptrum filii mei succidisti omne lignum

King James Version
21:10 It is sharpened to make a sore slaughter; it is furbished that it may glitter: should we then make mirth? it contemneth the rod of my son, as every tree.

American Standard Version
21:10 it is sharpened that it may make a slaughter; it is furbished that it may be as lightning: shall we then make mirth? the rod of my son, it contemneth every tree.

Bible in Basic English
21:10 It has been made sharp to give death; it is polished so that it may be like a thunder-flame: ...

Darby's English Translation
21:10 It is sharpened for sore slaughter, it is furbished that it may glitter. Shall we then make mirth, saying, The sceptre of my son contemneth all wood?

Douay Rheims Bible
21:10 It is sharpened to kill victims: it is furbished that it may glitter: thou removest the sceptre of my son, thou hast cut down every tree.

Noah Webster Bible
21:10 It is sharpened to make a grievous slaughter; it is furbished that it may glitter: should we then make mirth? it contemneth the rod of my son, as every tree.

World English Bible
21:10 it is sharpened that it may make a slaughter; it is furbished that it may be as lightning: shall we then make mirth? the rod of my son, it condemns every tree.

Young's Literal Translation
21:10 So as to slaughter a slaughter it is sharpened. So as to have brightness it is polished, Desire hath rejoiced the sceptre of my son, It is despising every tree.

11

Modern Hebrew
ויתן אתה למרטה
לתפש בכף
היא־הוחדה חרב
והיא מרטה לתת
אותה ביד־ הורג׃

Paleo-Hebrew (Before 585 B.C.)
21:11

-

-
.

Hebrew Transliterated
21:11 VYThN 'aThH LMUrTH LThPhSh BKPh HY'a-HVChDH ChUrB VHY'a MUrTH LThTh 'aVThH BYD- HVUrG.

Latin Vulgate
21:11 et dedi eum ad levigandum ut teneatur manu iste exacutus est gladius et iste limatus ut sit in manu interficientis

King James Version
21:11 And he hath given it to be furbished, that it may be handled: this sword is sharpened, and it is furbished, to give it into the hand of the slayer.

American Standard Version
21:11 And it is given to be furbished, that it may be handled: the sword, it is sharpened, yea, it is furbished, to give it into the hand of the slayer.

Bible in Basic English
21:11 And I have given it to the polisher so that it may be taken in the hand: he has made the sword sharp, he has had it polished, to put it into the hand of him who gives death.

Darby's English Translation
21:11 And he hath given it to be furbished that it may be handled. The sword, -- it is sharpened, and it is furbished to give it into the hand of the slayer.

Douay Rheims Bible
21:11 And I have given it to be furbished, that it may be handled: this sword is sharpened, and it is furbished, that it may be in the hand of the slayer.

Noah Webster Bible
21:11 And he hath given it to be furbished, that it may be handled: the sword is sharpened, and it is furbished, to give it into the hand of the slayer.

World English Bible
21:11 It is given to be furbished, that it may be handled: the sword, it is sharpened, yes, it is furbished, to give it into the hand of the killer.

Young's Literal Translation
21:11 And he giveth it for polishing, For laying hold of by the hand. It is sharpened -- the sword -- and polished, To give it into the hand of a slayer.

12

Modern Hebrew
זעק והילל בן־אדם
כי־היא היתה בעמי
היא בכל־נשיאי
ישראל מגורי
אל־חרב היו את־עמי
לכן ספק אל־ירך׃

Paleo-Hebrew (Before 585 B.C.)
21:12

- [image] [image] [image] [image] [image] -

-

-
-
. -

Hebrew Transliterated
21:12 Z'yQ VHYLL BN-'aDM KY-HY'a HYThH B'yMY HY'a BKL-NShY'aY YShUr'aL MGVUrY 'aL-ChUrB HYV 'aTh-'yMY LKN SPhQ 'aL-YUrK.

Latin Vulgate
21:12 clama et ulula fili hominis quia hic factus est in populo meo hic in cunctis ducibus Israhel qui fugerant gladio traditi sunt cum populo meo idcirco plaude super femur

King James Version
21:12 Cry and howl, son of man: for it shall be upon my people, it shall be upon all the princes of Israel: terrors by reason of the sword shall be upon my people: smite therefore upon thy thigh.

American Standard Version
21:12 Cry and wail, son of man; for it is upon my people, it is upon all the princes of Israel: they are delivered over to the sword with my people; smite therefore upon thy thigh.

Bible in Basic English
21:12 Give loud cries and make sounds of grief, O son of man: for it has come on my people, it has come on all the rulers of Israel: fear of the sword has come on my people: for this cause give signs of grief.

Darby's English Translation
21:12 Cry and howl, son of man; for it shall be against my people, it shall be against all the princes of Israel: they are given up to the sword along with my people: smite therefore upon the thigh.

Douay Rheims Bible
21:12 Cry, and howl, 0 son of man, for this sword is upon my people, it is upon all the princes of Israel, that are fled: they are delivered up to the sword with my people, strike therefore upon thy thigh,

Noah Webster Bible
21:12 Cry and howl, son of man: for it shall be upon my people, it shall be upon all the princes of Israel: terrors by reason of the sword shall be upon my people: smite therefore upon thy thigh.

World English Bible
21:12 Cry and wail, son of man; for it is on my people, it is on all the princes of Israel: they are delivered over to the sword with my people; strike therefore on your thigh.

Young's Literal Translation
21:12 Cry and howl, son of man, For it hath been among My people, It is among all the princes of Israel, Cast unto the sword have been My people. Therefore strike on thy thigh,

13

Modern Hebrew
כי בחן ומה
אם־גם־שבט מאסת לא
יהיה נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
21:13

- [image] [image] -

.

Hebrew Transliterated
21:13 KY BChN VMH 'aM-GM-ShBT M'aSTh L'a YHYH N'aM 'aDNY YHVH.

Latin Vulgate
21:13 quia probatus est et hoc cum sceptrum subverterit et non erit dicit Dominus Deus

King James Version
21:13 Because it is a trial, and what if the sword contemn even the rod? it shall be no more, saith the Lord GOD.

American Standard Version
21:13 For there is a trial; and what if even the rod that contemneth shall be no more? saith the Lord Jehovah.

Bible in Basic English
21:13 ...

Darby's English Translation
21:13 For the trial is made; and what if even the contemning sceptre shall be no more? saith the Lord Jehovah.

Douay Rheims Bible
21:13 Because it is tried: and that when it shall overthrow the sceptre, and it shall not be, saith the Lord God.

Noah Webster Bible
21:13 Because it is a trial, and what if the sword contemneth even the rod? it shall be no more, saith the Lord GOD.

World English Bible
21:13 For there is a trial; and what if even the rod that condemns shall be no more? says the Lord Yahweh.

Young's Literal Translation
21:13 Because it is a trier, And what if even the sceptre it is despising? It shall not be, an affirmation of the Lord Jehovah.

14

Modern Hebrew
ואתה בן־אדם הנבא
והך כף אל־כף
ותכפל חרב שלישתה
חרב חללים היא חרב
חלל הגדול החדרת
להם׃

Paleo-Hebrew (Before 585 B.C.)
21:14
-

-

.

Hebrew Transliterated
21:14 V'aThH BN-'aDM HNB'a VHK KPh 'aL-KPh VThKPhL ChUrB ShLYShThH ChUrB ChLLYM HY'a ChUrB ChLL HGDVL HChDUrTh LHM.

Latin Vulgate
21:14 tu ergo fili hominis propheta et percute manu ad manum et duplicetur gladius ac triplicetur gladius interfectorum hic est gladius occisionis magnae qui obstupescere eos facit

King James Version
21:14 Thou therefore, son of man, prophesy, and smite thine hands together, and let the sword be doubled the third time, the sword of the slain: it is the sword of the great men that are slain, which entereth into their privy chambers.

American Standard Version
21:14 Thou therefore, son of man, prophesy, and smite thy hands together; and let the sword be doubled the third time, the sword of the deadly wounded: it is the sword of the great one that is deadly wounded, which entereth into their chambers.

Bible in Basic English
21:14 So then, son of man, be a prophet, and put your hands together with a loud sound, and give two blows with the sword, and even three; it is the sword of those who are wounded, even the sword of the wounded; the great sword which goes round about them.

Darby's English Translation
21:14 And thou, son of man, prophesy, and smite thy hands together; for the strokes of the sword shall be doubled the third time: it is the sword of the slain, the sword that hath slain the great one, which encompasseth them privily.

Douay Rheims Bible
21:14 Thou therefore, O son of man, prophesy, and strike thy hands together, and let the sword be doubled, and let the sword of the slain be tripled: this is the sword of a great slaughter, that maketh them stand amazed,

Noah Webster Bible
21:14 Thou therefore, son of man, prophesy, and smite thy hands together, and let the sword be doubled the third time, the sword of the slain: it is the sword of the great men that are slain, which entereth into their private chambers.

World English Bible
21:14 You therefore, son of man, prophesy, and strike your hands together; and let the sword be doubled the third time, the sword of the deadly wounded: it is the sword of the great one who is deadly wounded, which enters into their chambers.

Young's Literal Translation
21:14 And thou, son of man, prophesy, And smite hand on hand, And bent is the sword a third time, The sword of the wounded! It is the sword of the wounded -- the great one, That is entering the inner chamber to them.

15

Modern Hebrew
למען למוג לב
והרבה המכשלים על
כל־שעריהם נתתי
אבחת־חרב אח עשויה
לברק מעטה לטבח׃

Paleo-Hebrew (Before 585 B.C.)
21:15

-
-

.

Hebrew Transliterated
21:15 LM'yN LMVG LB VHUrBH HMKShLYM 'yL KL-Sh'yUrYHM NThThY 'aBChTh-ChUrB 'aCh 'yShVYH LBUrQ M'yTH LTBCh.

Latin Vulgate
21:15 et corde tabescere et multiplicat ruinas in omnibus portis eorum dedi conturbationem gladii acuti et limati ad fulgendum amicti ad caedem

King James Version
21:15 I have set the point of the sword against all their gates, that their heart may faint, and their ruins be multiplied: ah! it is made bright, it is wrapped up for the slaughter.

American Standard Version
21:15 I have set the threatening sword against all their gates, that their heart may melt, and their stumblings be multiplied: ah! it is made as lightning, it is pointed for slaughter.

Bible in Basic English
21:15 In order that hearts may become soft, and the number of those who are falling may be increased, I have sent death by the sword against all their doors: you are made like a flame, you are polished for death.

Darby's English Translation
21:15 In order that the heart may melt, and the stumbling-blocks be multiplied, I have set the threatening sword against all their gates: ah! it is made glittering, it is whetted for the slaughter.

Douay Rheims Bible
21:15 And languish in heart, and that multiplieth ruins. In all their gates I have set the dread of the sharp sword, the sword that is furbished to glitter, that is made ready for slaughter.

Noah Webster Bible
21:15 I have set the point of the sword against all their gates, that their heart may faint, and their ruins be multiplied: ah! it is made bright, it is sharpened for the slaughter.

World English Bible
21:15 I have set the threatening sword against all their gates, that their heart may melt, and their stumblings be multiplied: ah! it is made as lightning, it is pointed for slaughter.

Young's Literal Translation
21:15 To melt the heart, and to multiply the ruins, By all their gates I have set the point of a sword. Ah, it is made for brightness, Wrapt up for slaughter.

16

Modern Hebrew
התאחדי הימני
השימי השמילי אנה
פניך מעדות׃

Paleo-Hebrew (Before 585 B.C.)
21:16

.

Hebrew Transliterated
21:16 HTh'aChDY HYMNY HShYMY HShMYLY 'aNH PhNYK M'yDVTh.

Latin Vulgate
21:16 exacuere vade ad dextram sive ad sinistram quocumque faciei tuae est appetitus

King James Version
21:16 Go thee one way or other, either on the right hand, or on the left, whithersoever thy face is set.

American Standard Version
21:16 Gather thee together, go to the right, set thyself in array, go to the left, whithersoever thy face is set.

Bible in Basic English
21:16 Be pointed to the right, to the left, wherever your edge is ordered.

Darby's English Translation
21:16 Gather up strength, go to the right hand, turn thee, go to the left, whithersoever thy face is appointed.

Douay Rheims Bible
21:16 Be thou sharpened, go to the right hand, or to the left, which way soever thou hast a mind to set thy face.

Noah Webster Bible
21:16 Go thee one way or other, either on the right hand, or on the left, whithersoever thy face is set.

World English Bible
21:16 Gather you together, go to the right, set yourself in array, go to the left, wherever your face is set.

Young's Literal Translation
21:16 Take possession of the right, place thyself at the left, Whither thy face is appointed.

17

Modern Hebrew
וגם־אני אכה כפי
אל־כפי והנחתי
חמתי אני יהוה
דברתי׃

Paleo-Hebrew (Before 585 B.C.)
21:17
-
-

.

Hebrew Transliterated
21:17 VGM-'aNY 'aKH KPhY 'aL-KPhY VHNChThY ChMThY 'aNY YHVH DBUrThY.

Latin Vulgate
21:17 quin et ego plaudam manu ad manum et implebo indignationem meam ego Dominus locutus sum

King James Version
21:17 I will also smite mine hands together, and I will cause my fury to rest: I the LORD have said it.

American Standard Version
21:17 I will also smite my hands together, and I will cause my wrath to rest: I, Jehovah, have spoken it.

Bible in Basic English
21:17 And I will put my hands together with a loud sound, and I will let my wrath have rest: I the Lord have said it.

Darby's English Translation
21:17 And I myself will smite my hands together, and I will satisfy my fury: I Jehovah have spoken it.

Douay Rheims Bible
21:17 And I will clap my hands together, and will satisfy my indignation: I the Lord have spoken.

Noah Webster Bible
21:17 I will also smite my hands together, and I will cause my fury to rest: I the LORD have said it.

World English Bible
21:17 I will also strike my hands together, and I will cause my wrath to rest: I, Yahweh, have spoken it.

Young's Literal Translation
21:17 And I also, I smite My hand on my hand, And have caused My fury to rest; I, Jehovah, have spoken.`

18

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
21:18
-
.

Hebrew Transliterated
21:18 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
21:18 et factus est sermo Domini ad me dicens

King James Version
21:18 The word of the LORD came unto me again, saying,

American Standard Version
21:18 The word of Jehovah came unto me again, saying,

Bible in Basic English
21:18 And the word of the Lord came to me again, saying,

Darby's English Translation
21:18 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
21:18 And the word of the Lord came to me, saying:

Noah Webster Bible
21:18 The word of the LORD came to me again, saying,

World English Bible
21:18 The word of Yahweh came to me again, saying,

Young's Literal Translation
21:18 And there is a word of Jehovah unto me, saying,

19

Modern Hebrew
ואתה בן־אדם
שים־לך שנים דרכים
לבוא חרב מלך־בבל
מארץ אחד יצאו
שניהם ויד ברא
בראש דרך־עיר ברא׃

Paleo-Hebrew (Before 585 B.C.)
21:19
-
-

-

-
.

Hebrew Transliterated
21:19 V'aThH BN-'aDM ShYM-LK ShNYM DUrKYM LBV'a ChUrB MLK-BBL M'aUrTSh 'aChD YTSh'aV ShNYHM VYD BUr'a BUr'aSh DUrK-'yYUr BUr'a.

Latin Vulgate
21:19 et tu fili hominis pone tibi duas vias ut veniat gladius regis Babylonis de terra una egredientur ambo et manu capiet coniecturam in capite viae civitatis coniciet

King James Version
21:19 Also, thou son of man, appoint thee two ways, that the sword of the king of Babylon may come: both twain shall come forth out of one land: and choose thou a place, choose it at the head of the way to the city.

American Standard Version
21:19 Also, thou son of man, appoint thee two ways, that the sword of the king of Babylon may come; they twain shall come forth out of one land: and mark out a place, mark it out at the head of the way to the city.

Bible in Basic English
21:19 And you, son of man, have two ways marked out, so that the sword of the king of Babylon may come; let the two of them come out of one land: and let there be a pillar at the top of the road:

Darby's English Translation
21:19 And thou, son of man, set thee two ways, by which the sword of the king of Babylon may come -- out of one land shall they both come -- and make thee a signpost, make it at the head of the way to the city.

Douay Rheims Bible
21:19 And thou son of man, set thee two ways, for the sword of the king of Babylon to come: both shall come forth out of one land: and with his hand he shall draw lots, he shall consult at the head of the way of the city.

Noah Webster Bible
21:19 Also, thou son of man, appoint thee two ways, that the sword of the king of Babylon may come: both ways shall come forth from one land: and choose thou a place, choose it at the head of the way to the city.

World English Bible
21:19 Also, you son of man, appoint two ways, that the sword of the king of Babylon may come; they both shall come forth out of one land: and mark out a place, mark it out at the head of the way to the city.

Young's Literal Translation
21:19 `And thou, son of man, appoint for thee two ways, for the coming in of the sword of the king of Babylon; from one land they come forth, both of them, and a station prepare thou, at the top of the way of the city prepare it.

20

Modern Hebrew
דרך תשים לבוא חרב
את רבת בני־עמון
ואת־יהודה בירושלם
בצורה׃

Paleo-Hebrew (Before 585 B.C.)
21:20

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
21:20 DUrK ThShYM LBV'a ChUrB 'aTh UrBTh BNY-'yMVN V'aTh-YHVDH BYUrVShLM BTShVUrH.

Latin Vulgate
21:20 viam pones ut veniat gladius ad Rabbath filiorum Ammon et ad Iudam in Hierusalem munitissimam

King James Version
21:20 Appoint a way, that the sword may come to Rabbath of the Ammonites, and to Judah in Jerusalem the defenced.

American Standard Version
21:20 Thou shalt appoint a way for the sword to come to Rabbah of the children of Ammon, and to Judah in Jerusalem the fortified.

Bible in Basic English
21:20 Put a pillar at the top of the road for the sword to come to Rabbah in the land of the children of Ammon, and to Judah and to Jerusalem in the middle of her.

Darby's English Translation
21:20 Appoint a way for the coming of the sword to Rabbah of the children of Ammon, and to Judah at the fenced city of Jerusalem.

Douay Rheims Bible
21:20 Thou shalt make a way that the sword may come to Rabbath of the children of Ammon, and to Juda unto Jerusalem the strong city.

Noah Webster Bible
21:20 Appoint a way, that the sword may come to Rabbah of the Ammonites, and to Judah in Jerusalem the fortified.

World English Bible
21:20 You shall appoint a way for the sword to come to Rabbah of the children of Ammon, and to Judah in Jerusalem the fortified.

Young's Literal Translation
21:20 A way appoint for the coming of the sword, Unto Rabbath of the sons of Ammon, And to Judah, in Jerusalem -- the fenced.

21

Modern Hebrew
כי־עמד מלך־בבל
אל־אם הדרך בראש
שני הדרכים
לקסם־קסם קלקל
בחצים שאל בתרפים
ראה בכבד׃

Paleo-Hebrew (Before 585 B.C.)
21:21
- [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
21:21 KY-'yMD MLK-BBL 'aL-'aM HDUrK BUr'aSh ShNY HDUrKYM LQSM-QSM QLQL BChTShYM Sh'aL BThUrPhYM Ur'aH BKBD.

Latin Vulgate
21:21 stetit enim rex Babylonis in bivio in capite duarum viarum divinationem quaerens commiscens sagittas interrogavit idola exta consuluit

King James Version
21:21 For the king of Babylon stood at the parting of the way, at the head of the two ways, to use divination: he made his arrows bright, he consulted with images, he looked in the liver.

American Standard Version
21:21 For the king of Babylon stood at the parting of the way, at the head of the two ways, to use divination: he shook the arrows to and fro, he consulted the teraphim, he looked in the liver.

Bible in Basic English
21:21 For the king of Babylon took his place at the parting of the ways, at the top of the two roads, to make use of secret arts: shaking the arrows this way and that, he put questions to the images of his gods, he took note of the inner parts of dead beasts.

Darby's English Translation
21:21 For the king of Babylon standeth at the parting of the way, at the head of the two ways, to use divination: he shaketh his arrows, he inquireth of the teraphim, he looketh in the liver.

Douay Rheims Bible
21:21 For the king of Babylon stood in the highway, at the head of two ways, seeking divination, shuffling arrows: he inquired of the idols, and consulted entrails.

Noah Webster Bible
21:21 For the king of Babylon stood at the parting of the way, at the head of the two ways, to use divination; he made his arrows bright, he consulted with images, he looked in the liver.

World English Bible
21:21 For the king of Babylon stood at the parting of the way, at the head of the two ways, to use divination: he shook the arrows back and forth, he consulted the teraphim, he looked in the liver.

Young's Literal Translation
21:21 For stood hath the king of Babylon at the head of the way, At the top of the two ways, to use divination, He hath moved lightly with the arrows, He hath asked at the teraphim, He hath looked on the liver.

22

Modern Hebrew
בימינו היה הקסם
ירושלם לשום כרים
לפתח פה ברצח
להרים קול בתרועה
לשום כרים
על־שערים לשפך
סללה לבנות דיק׃

Paleo-Hebrew (Before 585 B.C.)
21:22

-

.

Hebrew Transliterated
21:22 BYMYNV HYH HQSM YUrVShLM LShVM KUrYM LPhThCh PhH BUrTShCh LHUrYM QVL BThUrV'yH LShVM KUrYM 'yL-Sh'yUrYM LShPhK SLLH LBNVTh DYQ.

Latin Vulgate
21:22 ad dextram eius facta est divinatio super Hierusalem ut ponat arietes ut aperiat os in caede ut elevet vocem in ululatu ut ponat arietes contra portas ut conportet aggerem ut aedificet munitiones

King James Version
21:22 At his right hand was the divination for Jerusalem, to appoint captains, to open the mouth in the slaughter, to lift up the voice with shouting, to appoint battering rams against the gates, to cast a mount, and to build a fort.

American Standard Version
21:22 In his right hand was the divination for Jerusalem, to set battering rams, to open the mouth in the slaughter, to lift up the voice with shouting, to set battering rams against the gates, to cast up mounds, to build forts.

Bible in Basic English
21:22 At his right hand was the fate of Jerusalem, to give orders for destruction, to send up the war-cry, to put engines of war against the doors, lifting up earthworks, building walls.

Darby's English Translation
21:22 In his right hand is the lot of Jerusalem to appoint battering-rams, to open the mouth for bloodshed, to lift up the voice with shouting, to appoint battering-rams against the gates, to cast mounds, to build siege-towers.

Douay Rheims Bible
21:22 On his right hand was the divination for Jerusalem, to set battering rams, to open the mouth in slaughter, to lift up the voice in howling, to set engines against the gates, to cast up a mount, to build forts.

Noah Webster Bible
21:22 At his right hand was the divination for Jerusalem, to appoint captains, to open the mouth in the slaughter, to lift up the voice with shouting, to appoint battering rams against the gates, to cast a mount, and to build a fort.

World English Bible
21:22 In his right hand was the divination for Jerusalem, to set battering rams, to open the mouth in the slaughter, to lift up the voice with shouting, to set battering rams against the gates, to cast up mounds, to build forts.

Young's Literal Translation
21:22 At his right hath been the divination -- Jerusalem, To place battering-rams, To open the mouth with slaughter, To lift up a voice with shouting, To place battering-rams against the gates, To pour out a mount, to build a fortification.

23

Modern Hebrew
והיה להם
כקסום־שוא בעיניהם
שבעי שבעות להם
והוא־מזכיר עון
להתפש׃

Paleo-Hebrew (Before 585 B.C.)
21:23

-

-
.

Hebrew Transliterated
21:23 VHYH LHM KQSVM-ShV'a B'yYNYHM ShB'yY ShB'yVTh LHM VHV'a-MZKYUr 'yVN LHThPhSh.

Latin Vulgate
21:23 eritque quasi consulens frustra oraculum in oculis eorum et sabbatorum otium imitans ipse autem recordabitur iniquitatis ad capiendum

King James Version
21:23 And it shall be unto them as a false divination in their sight, to them that have sworn oaths: but he will call to remembrance the iniquity, that they may be taken.

American Standard Version
21:23 And it shall be unto them as a false divination in their sight, who have sworn oaths unto them; but he bringeth iniquity to remembrance, that they may be taken.

Bible in Basic English
21:23 And this answer given by secret arts will seem false to those who have given their oaths and have let them be broken: but he will keep the memory of evil-doing so that they may be taken.

Darby's English Translation
21:23 And this shall be a false divination in their sight, for them that have sworn oaths; but he will call to remembrance the iniquity, that they may be taken.

Douay Rheims Bible
21:23 And he shall be in their eyes as one consulting the oracle in vain, and imitating the leisure of sabbaths: but he will call to remembrance the iniquity that they may be taken.

Noah Webster Bible
21:23 And it shall be to them as a false divination in their sight, to them that have sworn oaths: but he will call to remembrance the iniquity, that they may be taken.

World English Bible
21:23 It shall be to them as a false divination in their sight, who have sworn oaths to them; but he brings iniquity to memory, that they may be taken.

Young's Literal Translation
21:23 And it hath been to them as a false divination in their eyes, Who have sworn oaths to them, And he is causing iniquity to be remembered to be caught.

24

Modern Hebrew
לכן כה־אמר אדני
יהוה יען הזכרכם
עונכם בהגלות
פשעיכם להראות
חטאותיכם בכל
עלילותיכם יען
הזכרכם בכף תתפשו׃

Paleo-Hebrew (Before 585 B.C.)
21:24
-

.

Hebrew Transliterated
21:24 LKN KH-'aMUr 'aDNY YHVH Y'yN HZKUrKM 'yVNKM BHGLVTh PhSh'yYKM LHUr'aVTh ChT'aVThYKM BKL 'yLYLVThYKM Y'yN HZKUrKM BKPh ThThPhShV.

Latin Vulgate
21:24 idcirco haec dicit Dominus Deus pro eo quod recordati estis iniquitatis vestrae et revelastis praevaricationes vestras et apparuerunt peccata vestra in omnibus cogitationibus vestris pro eo inquam quod recordati estis manu capiemini

King James Version
21:24 Therefore thus saith the Lord GOD; Because ye have made your iniquity to be remembered, in that your transgressions are discovered, so that in all your doings your sins do appear; because, I say, that ye are come to remembrance, ye shall be taken with the hand.

American Standard Version
21:24 Therefore thus saith the Lord Jehovah: Because ye have made your iniquity to be remembered, in that your transgressions are uncovered, so that in all your doings your sins do appear; because that ye are come to remembrance, ye shall be taken with the hand.

Bible in Basic English
21:24 For this cause the Lord has said: Because you have made your evil-doing come to mind by the uncovering of your wrongdoing, causing your sins to be seen in all your evil-doings; because you have come to mind, you will be taken in them.

Darby's English Translation
21:24 Therefore thus saith the Lord Jehovah: Because ye make your iniquity to be remembered in that your transgressions are discovered, so that in all your doings your sins appear; because ye are come to remembrance, ye shall be taken with the hand.

Douay Rheims Bible
21:24 Therefore thus saith the Lord God: Because you have remembered your iniquity, and have discovered your prevarications, and your sins have appeared in all your devices: because, I say, you have remembered, you shall be taken with the hand.

Noah Webster Bible
21:24 Therefore thus saith the Lord GOD; Because ye have made your iniquity to be remembered, in that your transgressions are disclosed, so that in all your doings your sins do appear; because, I say, that ye are come to remembrance, ye shall be taken with the hand.

World English Bible
21:24 Therefore thus says the Lord Yahweh: Because you have made your iniquity to be remembered, in that your transgressions are uncovered, so that in all your doings your sins do appear; because you have come to memory, you shall be taken with the hand.

Young's Literal Translation
21:24 Therefore, thus said the Lord Jehovah: Because of your causing your iniquity to be remembered, In your transgressions being revealed, For your sins being seen, in all your doings, Because of your being remembered, By the hand ye are caught.

25

Modern Hebrew
ואתה חלל רשע נשיא
ישראל אשר־בא יומו
בעת עון קץ׃

Paleo-Hebrew (Before 585 B.C.)
21:25

-

.

Hebrew Transliterated
21:25 V'aThH ChLL UrSh'y NShY'a YShUr'aL 'aShUr-B'a YVMV B'yTh 'yVN QTSh.

Latin Vulgate
21:25 tu autem profane impie dux Israhel cuius venit dies in tempore iniquitatis praefinita

King James Version
21:25 And thou, profane wicked prince of Israel, whose day is come, when iniquity shall have an end,

American Standard Version
21:25 And thou, O deadly wounded wicked one, the prince of Israel, whose day is come, in the time of the iniquity of the end,

Bible in Basic English
21:25 And you, O evil one, wounded to death, O ruler of Israel, whose day has come in the time of the last punishment;

Darby's English Translation
21:25 And thou, profane, wicked prince of Israel, whose day is come, at the time of the iniquity of the end,

Douay Rheims Bible
21:25 But thou profane wicked prince of Israel, whose day is come that hath been appointed in the time of iniquity:

Noah Webster Bible
21:25 And thou, profane wicked prince of Israel, whose day is come, when iniquity shall have an end,

World English Bible
21:25 You, deadly wounded wicked one, the prince of Israel, whose day is come, in the time of the iniquity of the end,

Young's Literal Translation
21:25 And thou, wounded, wicked one, Prince of Israel, whose day hath come, In the time of the iniquity of the end!

26

Modern Hebrew
כה אמר אדני יהוה
הסיר המצנפת והרים
העטרה זאת לא־זאת
השפלה הגבה והגבה
השפיל׃

Paleo-Hebrew (Before 585 B.C.)
21:26

-

.

Hebrew Transliterated
21:26 KH 'aMUr 'aDNY YHVH HSYUr HMTShNPhTh VHUrYM H'yTUrH Z'aTh L'a-Z'aTh HShPhLH HGBH VHGBH HShPhYL.

Latin Vulgate
21:26 haec dicit Dominus Deus aufer cidarim tolle coronam nonne haec est quae humilem sublevavit et sublimem humiliavit

King James Version
21:26 Thus saith the Lord GOD; Remove the diadem, and take off the crown: this shall not be the same: exalt him that is low, and abase him that is high.

American Standard Version
21:26 thus saith the Lord Jehovah: Remove the mitre, and take off the crown; this shall be no more the same; exalt that which is low, and abase that which is high.

Bible in Basic English
21:26 This is what the Lord has said: Take away the holy head-dress, take off the crown: this will not be again: let that which is low be lifted up, and that which is high be made low.

Darby's English Translation
21:26 -- thus saith the Lord Jehovah: Remove the mitre and take off the crown; what is shall be no more. Exalt that which is low, and abase that which is high.

Douay Rheims Bible
21:26 Thus saith the Lord God: Remove the diadem, take off the crown: is it not this that hath exalted the low one, and brought down him that was high?

Noah Webster Bible
21:26 Thus saith the Lord GOD; Remove the diadem, and take off the crown: this shall not be the same: exalt him that is low, and abase him that is high.

World English Bible
21:26 thus says the Lord Yahweh: Remove the mitre, and take off the crown; this shall be no more the same; exalt that which is low, and abase that which is high.

Young's Literal Translation
21:26 Thus said the Lord Jehovah: Turn aside the mitre, and bear away the crown, This -- not this -- the low make high, And the high make low.

27

Modern Hebrew
עוה עוה עוה
אשימנה גם־זאת לא
היה עד־בא אשר־לו
המשפט ונתתיו׃

Paleo-Hebrew (Before 585 B.C.)
21:27

-
-
-
.

Hebrew Transliterated
21:27 'yVH 'yVH 'yVH 'aShYMNH GM-Z'aTh L'a HYH 'yD-B'a 'aShUr-LV HMShPhT VNThThYV.

Latin Vulgate
21:27 iniquitatem iniquitatem iniquitatem ponam eam et hoc nunc factum est donec veniret cuius est iudicium et tradam ei

King James Version
21:27 I will overturn, overturn, overturn, it: and it shall be no more, until he come whose right it is; and I will give it him.

American Standard Version
21:27 I will overturn, overturn, overturn it: this also shall be no more, until he come whose right it is; and I will give it him.

Bible in Basic English
21:27 I will let it be overturned, overturned, overturned: this will not be again till he comes whose right it is; and I will give it to him.

Darby's English Translation
21:27 I will overturn, overturn, overturn it! This also shall be no more, until he come whose right it is; and I will give it to him.

Douay Rheims Bible
21:27 I will shew it to be iniquity, iniquity, iniquity: but this was not done till he came to whom judgment belongeth, and I will give it him.

Noah Webster Bible
21:27 I will overturn, overturn, overturn it: and it shall be no more, until he cometh whose right it is; and I will give it him.

World English Bible
21:27 I will overturn, overturn, overturn it: this also shall be no more, until he come whose right it is; and I will give it him.

Young's Literal Translation
21:27 An overturn, overturn, overturn, I make it, Also this hath not been till the coming of Him, Whose is the judgment, and I have given it.

28

Modern Hebrew
ואתה בן־אדם הנבא
ואמרת כה אמר אדני
יהוה אל־בני עמון
ואל־ חרפתם ואמרת
חרב חרב פתוחה
לטבח מרוטה להכיל
למען ברק׃

Paleo-Hebrew (Before 585 B.C.)
21:28
-

-
-

.

Hebrew Transliterated
21:28 V'aThH BN-'aDM HNB'a V'aMUrTh KH 'aMUr 'aDNY YHVH 'aL-BNY 'yMVN V'aL- ChUrPhThM V'aMUrTh ChUrB ChUrB PhThVChH LTBCh MUrVTH LHKYL LM'yN BUrQ.

Latin Vulgate
21:28 et tu fili hominis propheta et dic haec dicit Dominus Deus ad filios Ammon et ad obprobrium eorum et dices mucro mucro evaginate ad occidendum limate ut interficias et fulgeas

King James Version
21:28 And thou, son of man, prophesy and say, Thus saith the Lord GOD concerning the Ammonites, and concerning their reproach; even say thou, The sword, the sword is drawn: for the slaughter it is furbished, to consume because of the glittering:

American Standard Version
21:28 And thou, son of man, prophesy, and say, Thus saith the Lord Jehovah concerning the children of Ammon, and concerning their reproach; and say thou, A sword, a sword is drawn, for the slaughter it is furbished, to cause it to devour, that it may be as lightning;

Bible in Basic English
21:28 And you, son of man, say as a prophet, This is what the Lord has said about the children of Ammon and about their shame: Say, A sword, even a sword let loose, polished for death, to make it shining so that it may be like a flame:

Darby's English Translation
21:28 And thou, son of man, prophesy and say, Thus speaketh the Lord Jehovah concerning the children of Ammon, and concerning their reproach; and thou shalt say, A sword, a sword is drawn; for the slaughter is it furbished, that it may consume, that it may glitter:

Douay Rheims Bible
21:28 And thou son of man, prophesy, and say: Thus saith the Lord God concerning the children of Ammon, and concerning their reproach, and thou shalt say: sword, O sword, come out of the scabbard to kill, be furbished to destroy, and to glitter,

Noah Webster Bible
21:28 And thou, son of man, prophesy and say, Thus saith the Lord GOD concerning the Ammonites, and concerning their reproach; even say thou, The sword, the sword is drawn: for the slaughter it is furbished, to consume because of the glittering:

World English Bible
21:28 You, son of man, prophesy, and say, Thus says the Lord Yahweh concerning the children of Ammon, and concerning their reproach; and say you, A sword, a sword is drawn, for the slaughter it is furbished, to cause it to devour, that it may be as lightning;

Young's Literal Translation
21:28 And thou, son of man, prophesy, and thou hast said: Thus said the Lord Jehovah concerning the sons of Ammon, and concerning their reproach: and thou hast said: A sword, a sword, open for slaughter, Polished to the utmost for brightness!

29

Modern Hebrew
בחזות לך שוא
בקסם־לך כזב לתת
אותך אל־צוארי
חללי רשעים אשר־בא
יומם בעת עון קץ׃

Paleo-Hebrew (Before 585 B.C.)
21:29

-

-

-

.

Hebrew Transliterated
21:29 BChZVTh LK ShV'a BQSM-LK KZB LThTh 'aVThK 'aL-TShV'aUrY ChLLY UrSh'yYM 'aShUr-B'a YVMM B'yTh 'yVN QTSh.

Latin Vulgate
21:29 cum tibi viderentur vana et divinarentur mendacia ut dareris super colla vulneratorum impiorum quorum venit dies in tempore iniquitatis praefinita

King James Version
21:29 Whiles they see vanity unto thee, whiles they divine a lie unto thee, to bring thee upon the necks of them that are slain, of the wicked, whose day is come, when their iniquity shall have an end.

American Standard Version
21:29 while they see for thee false visions, while they divine lies unto thee, to lay thee upon the necks of the wicked that are deadly wounded, whose day is come in the time of the iniquity of the end.

Bible in Basic English
21:29 Your vision is to no purpose, your use of secret arts gives a false answer, to put it on the necks of evil-doers who are wounded to death, whose day has come, in the time of the last punishment.

Darby's English Translation
21:29 whilst they see vanity for thee, whilst they divine a lie unto thee, to lay thee upon the necks of the wicked that are slain, whose day is come at the time of the iniquity of the end.

Douay Rheims Bible
21:29 Whilst they see vain things in thy regard, and they divine lies: to bring thee upon the necks of the wicked that are wounded, whose appointed day is come in the time of iniquity.

Noah Webster Bible
21:29 While they see vanity to thee, while they divine a lie to thee, to bring thee upon the necks of them that are slain, of the wicked, whose day is come, when their iniquity shall have an end.

World English Bible
21:29 while they see for you false visions, while they divine lies to you, to lay you on the necks of the wicked who are deadly wounded, whose day is come in the time of the iniquity of the end.

Young's Literal Translation
21:29 In the seeing for thee of a vain thing, In the divining for thee of a lie, To put thee on the necks of the wounded of the wicked, whose day hath come, In the time of the iniquity of the end.

30

Modern Hebrew
השב אל־תערה במקום
אשר־נבראת בארץ
מכרותיך אשפט אתך׃

Paleo-Hebrew (Before 585 B.C.)
21:30
-
-

.

Hebrew Transliterated
21:30 HShB 'aL-Th'yUrH BMQVM 'aShUr-NBUr'aTh B'aUrTSh MKUrVThYK 'aShPhT 'aThK.

Latin Vulgate
21:30 revertere ad vaginam tuam in loco in quo creatus es in terra nativitatis tuae iudicabo te

King James Version
21:30 Shall I cause it to return into his sheath? I will judge thee in the place where thou wast created, in the land of thy nativity.

American Standard Version
21:30 Cause it to return into its sheath. In the place where thou wast created, in the land of thy birth, will I judge thee.

Bible in Basic English
21:30 Go back into your cover. In the place where you were made, in the land from which you were taken, I will be your judge.

Darby's English Translation
21:30 Restore it to its sheath. I will judge thee in the place where thou wast created, in the land of thy birth.

Douay Rheims Bible
21:30 Return into thy sheath. I will judge thee in the place wherein thou wast created, in the land of thy nativity.

Noah Webster Bible
21:30 Shall I cause it to return into its sheath? I will judge thee in the place where thou wast created, in the land of thy nativity.

World English Bible
21:30 Cause it to return into its sheath. In the place where you were created, in the land of your birth, will I judge you.

Young's Literal Translation
21:30 Turn it back unto its scabbard, In the place where thou wast produced, In the land of thy birth I do judge thee.

31

Modern Hebrew
ושפכתי עליך זעמי
באש עברתי אפיח
עליך ונתתיך ביד
אנשים בערים חרשי
משחית׃

Paleo-Hebrew (Before 585 B.C.)
21:31

.

Hebrew Transliterated
21:31 VShPhKThY 'yLYK Z'yMY B'aSh 'yBUrThY 'aPhYCh 'yLYK VNThThYK BYD 'aNShYM B'yUrYM ChUrShY MShChYTh.

Latin Vulgate
21:31 et effundam super te indignationem meam in igne furoris mei sufflabo in te daboque te in manus hominum insipientium et fabricantium interitum

King James Version
21:31 And I will pour out mine indignation upon thee, I will blow against thee in the fire of my wrath, and deliver thee into the hand of brutish men, and skilful to destroy.

American Standard Version
21:31 And I will pour out mine indignation upon thee; I will blow upon thee with the fire of my wrath; and I will deliver thee into the hand of brutish men, skilful to destroy.

Bible in Basic English
21:31 And I will let loose my burning passion on you, breathing out on you the fire of my wrath: and I will give you up into the hands of men like beasts, trained to destruction.

Darby's English Translation
21:31 And I will pour out mine indignation upon thee, I will blow upon thee the fire of my wrath, and give thee into the hand of brutish men, skilful to destroy.

Douay Rheims Bible
21:31 And I will pour out upon thee my indignation: in the fire of my rage will I blow upon thee, and will give thee into the hands of men that are brutish and contrive thy destruction.

Noah Webster Bible
21:31 And I will pour out my indignation upon thee, I will blow against thee in the fire of my wrath, and deliver thee into the hand of brutish men, and skillful to destroy.

World English Bible
21:31 I will pour out my indignation on you; I will blow on you with the fire of my wrath; and I will deliver you into the hand of brutish men, skillful to destroy.

Young's Literal Translation
21:31 And I have poured on thee Mine indignation, With fire of My wrath I blow against thee, And have given thee into the hand of brutish men -- artificers of destruction.

32

Modern Hebrew
לאש תהיה לאכלה
דמך יהיה בתוך
הארץ לא תזכרי כי
אני יהוה דברתי׃

Paleo-Hebrew (Before 585 B.C.)
21:32

.

Hebrew Transliterated
21:32 L'aSh ThHYH L'aKLH DMK YHYH BThVK H'aUrTSh L'a ThZKUrY KY 'aNY YHVH DBUrThY.

Latin Vulgate
21:32 igni eris cibus sanguis tuus erit in medio terrae oblivioni traderis quia ego Dominus locutus sum

King James Version
21:32 Thou shalt be for fuel to the fire; thy blood shall be in the midst of the land; thou shalt be no more remembered: for I the LORD have spoken it.

American Standard Version
21:32 Thou shalt be for fuel to the fire; thy blood shall be in the midst of the land; thou shalt be no more remembered: for I, Jehovah, have spoken it.

Bible in Basic English
21:32 You will be food for the fire; your blood will be drained out in the land; there will be no more memory of you: for I the Lord have said it.

Darby's English Translation
21:32 Thou shalt be for fuel to the fire; thy blood shall be in the midst of the land; thou shalt not be remembered: for I Jehovah have spoken.

Douay Rheims Bible
21:32 Thou shalt be fuel for the fire, thy blood shall be in the midst of the land, thou shalt be forgotten: for I the Lord have spoken it.

Noah Webster Bible
21:32 Thou shalt be for fuel to the fire; thy blood shall be in the midst of the land; thou shalt be no more remembered: for I the LORD have spoken it.

World English Bible
21:32 You shall be for fuel to the fire; your blood shall be in the midst of the land; you shall be no more remembered: for I, Yahweh, have spoken it.

Young's Literal Translation
21:32 To the fire thou art for fuel, Thy blood is in the midst of the land, Thou art not remembered, For I, Jehovah, have spoken!`

Ezekiel 22


Ezekiel Chapter 22 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 21

The Book of the Prophet Ezekiel

Chapter 22

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
22:1
-
.

Hebrew Transliterated
22:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
22:1 et factum est verbum Domini ad me dicens

King James Version
22:1 Moreover the word of the LORD came unto me, saying,

American Standard Version
22:1 Moreover the word of Jehovah came unto me, saying,

Bible in Basic English
22:1 And the word of the Lord came to me, saying,

Darby's English Translation
22:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
22:1 And the word of the Lord came to me, saying:

Noah Webster Bible
22:1 Moreover the word of the LORD came to me, saying,

World English Bible
22:1 Moreover the word of Yahweh came to me, saying,

Young's Literal Translation
22:1 And there is a word of Jehovah unto me, saying,

2

Modern Hebrew
ואתה בן־אדם התשפט
התשפט את־עיר
הדמים והודעתה את
כל־תועבותיה׃

Paleo-Hebrew (Before 585 B.C.)
22:2
-

-

. -

Hebrew Transliterated
22:2 V'aThH BN-'aDM HThShPhT HThShPhT 'aTh-'yYUr HDMYM VHVD'yThH 'aTh KL-ThV'yBVThYH.

Latin Vulgate
22:2 et tu fili hominis num iudicas num iudicas civitatem sanguinum

King James Version
22:2 Now, thou son of man, wilt thou judge, wilt thou judge the bloody city? yea, thou shalt shew her all her abominations.

American Standard Version
22:2 And thou, son of man, wilt thou judge, wilt thou judge the bloody city? then cause her to know all her abominations.

Bible in Basic English
22:2 And you, son of man, will you be a judge, will you be a judge of the town of blood? then make clear to her all her disgusting ways.

Darby's English Translation
22:2 And thou, son of man, wilt thou judge, wilt thou judge the bloody city? Yea, cause her to know all her abominations,

Douay Rheims Bible
22:2 And thou son of man, dost thou not judge, dost thou not judge the city of blood?

Noah Webster Bible
22:2 Now, thou son of man, wilt thou judge, wilt thou judge the bloody city? yes, thou shalt show her all her abominations.

World English Bible
22:2 You, son of man, will you judge, will you judge the bloody city? then cause her to know all her abominations.

Young's Literal Translation
22:2 `And thou, son of man, dost thou judge? dost thou judge the city of blood? then thou hast caused it to know all its abominations,

3

Modern Hebrew
ואמרת כה אמר אדני
יהוה עיר שפכת דם
בתוכה לבוא עתה
ועשתה גלולים עליה
לטמאה׃

Paleo-Hebrew (Before 585 B.C.)
22:3

.

Hebrew Transliterated
22:3 V'aMUrTh KH 'aMUr 'aDNY YHVH 'yYUr ShPhKTh DM BThVKH LBV'a 'yThH V'yShThH GLVLYM 'yLYH LTM'aH.

Latin Vulgate
22:3 et ostendes ei omnes abominationes suas et dices haec dicit Dominus Deus civitas effundens sanguinem in medio sui ut veniat tempus eius et quae fecit idola contra semet ipsam ut pollueretur

King James Version
22:3 Then say thou, Thus saith the Lord GOD, The city sheddeth blood in the midst of it, that her time may come, and maketh idols against herself to defile herself.

American Standard Version
22:3 And thou shalt say, Thus saith the Lord Jehovah: A city that sheddeth blood in the midst of her, that her time may come, and that maketh idols against herself to defile her!

Bible in Basic English
22:3 And you are to say, This is what the Lord has said: A town causing blood to be drained out in her streets so that her time may come, and making images in her to make her unclean!

Darby's English Translation
22:3 and say, Thus saith the Lord Jehovah: A city that sheddeth blood in her midst, that her time may come, and maketh idols against herself to defile herself.

Douay Rheims Bible
22:3 And thou shalt shew her all her abominations, and shalt say: Thus saith the Lord God: This is the city that sheddeth blood in the midst of her, that her time may come: and that hath made idols against herself, to defile herself.

Noah Webster Bible
22:3 Then say thou, Thus saith the Lord GOD; The city sheddeth blood in the midst of it, that her time may come, and maketh idols against herself to defile herself.

World English Bible
22:3 You shall say, Thus says the Lord Yahweh: A city that sheds blood in the midst of her, that her time may come, and that makes idols against herself to defile her!

Young's Literal Translation
22:3 and thou hast said: Thus said the Lord Jehovah: The city is shedding blood in its midst, For the coming in of its time, And it hath made idols on it for defilement.

4

Modern Hebrew
בדמך אשר־שפכת
אשמת ובגלוליך
אשר־עשית טמאת
ותקריבי ימיך
ותבוא עד־שנותיך
על־כן נתתיך חרפה
לגוים וקלסה
לכל־הארצות׃

Paleo-Hebrew (Before 585 B.C.)
22:4
-

-

-
-

. -

Hebrew Transliterated
22:4 BDMK 'aShUr-ShPhKTh 'aShMTh VBGLVLYK 'aShUr-'yShYTh TM'aTh VThQUrYBY YMYK VThBV'a 'yD-ShNVThYK 'yL-KN NThThYK ChUrPhH LGVYM VQLSH LKL-H'aUrTShVTh.

Latin Vulgate
22:4 in sanguine tuo qui a te effusus est deliquisti et in idolis tuis quae fecisti polluta es et adpropinquare fecisti dies tuos et adduxisti tempus annorum tuorum propterea dedi te obprobrium gentibus et inrisionem universis terris

King James Version
22:4 Thou art become guilty in thy blood that thou hast shed; and hast defiled thyself in thine idols which thou hast made; and thou hast caused thy days to draw near, and art come even unto thy years: therefore have I made thee a reproach unto the heathen, and a mocking to all countries.

American Standard Version
22:4 Thou art become guilty in thy blood that thou hast shed, and art defiled in thine idols which thou hast made; and thou hast caused thy days to draw near, and art come even unto thy years: therefore have I made thee a reproach unto the nations, and a mocking to all the countries.

Bible in Basic English
22:4 You are responsible for the blood drained out by you, and you are unclean through the images which you have made; and you have made your day come near, and the time of your judging has come; for this cause I have made you a name of shame to the nations and a cause of laughing to all countries.

Darby's English Translation
22:4 Thou art become guilty by thy blood which thou hast shed, and hast defiled thyself with thine idols which thou hast made; and thou hast caused thy days to draw near, and art come unto thy years: therefore have I made thee a reproach unto the nations, and a mocking unto all countries.

Douay Rheims Bible
22:4 Thou art become guilty in thy blood which thou hast shed: and thou art defiled in thy idols which thou hast made: and thou hast made thy days to draw near, and hast brought on the time of thy years: therefore have I made thee a reproach to the Gentiles, and a mockery to all countries.

Noah Webster Bible
22:4 Thou art become guilty in thy blood that thou hast shed; and hast defiled thyself by thy idols which thou hast made; and thou hast caused thy days to draw near, and art come even to thy years: therefore have I made thee a reproach to the heathen, and a mocking to all countries.

World English Bible
22:4 You have become guilty in your blood that you have shed, and are defiled in your idols which you have made; and you have caused your days to draw near, and are come even to your years: therefore have I made you a reproach to the nations, and a mocking to all the countries.

Young's Literal Translation
22:4 By thy blood that thou hast shed thou hast been guilty, And by thine idols that thou hast made thou hast been defiled, And thou causest thy days to draw near, And art come in unto thine years, Therefore I have given thee a reproach to nations, And a derision to all the lands.

5

Modern Hebrew
הקרבות והרחקות
ממך יתקלסו־בך
טמאת השם רבת
המהומה׃

Paleo-Hebrew (Before 585 B.C.)
22:5

-

.

Hebrew Transliterated
22:5 HQUrBVTh VHUrChQVTh MMK YThQLSV-BK TM'aTh HShM UrBTh HMHVMH.

Latin Vulgate
22:5 quae iuxta sunt et quae procul a te triumphabunt de te sordida nobilis grandis interitu

King James Version
22:5 Those that be near, and those that be far from thee, shall mock thee, which art infamous and much vexed.

American Standard Version
22:5 Those that are near, and those that are far from thee, shall mock thee, thou infamous one and full of tumult.

Bible in Basic English
22:5 Those who are near and those who are far from you will make sport of you; your name is unclean, you are full of sounds of fear.

Darby's English Translation
22:5 Those that are near, and those that are far from thee, shall mock thee, who art infamous and full of tumult.

Douay Rheims Bible
22:5 Those that are near, and those that are far from thee, shall triumph over thee: thou filthy one, infamous, great in destruction.

Noah Webster Bible
22:5 Those that are near, and those that are far from thee, shall mock thee, who art infamous and much troubled.

World English Bible
22:5 Those who are near, and those who are far from you, shall mock you, you infamous one and full of tumult.

Young's Literal Translation
22:5 The near and the far-off from thee scoff at thee, O defiled of name -- abounding in trouble.

6

Modern Hebrew
הנה נשיאי ישראל
איש לזרעו היו בך
למען שפך־דם׃

Paleo-Hebrew (Before 585 B.C.)
22:6

. -

Hebrew Transliterated
22:6 HNH NShY'aY YShUr'aL 'aYSh LZUr'yV HYV BK LM'yN ShPhK-DM.

Latin Vulgate
22:6 ecce principes Israhel singuli in brachio suo fuerunt in te ad effundendum sanguinem

King James Version
22:6 Behold, the princes of Israel, every one were in thee to their power to shed blood.

American Standard Version
22:6 Behold, the princes of Israel, every one according to his power, have been in thee to shed blood.

Bible in Basic English
22:6 See, the rulers of Israel, every one in his family, have been causing death in you.

Darby's English Translation
22:6 Behold, the princes of Israel have been in thee to shed blood, each according to his power.

Douay Rheims Bible
22:6 Behold the princes of Israel, every one hath employed his arm in thee to shed blood.

Noah Webster Bible
22:6 Behold, the princes of Israel, every one were in thee to their power to shed blood.

World English Bible
22:6 Behold, the princes of Israel, everyone according to his power, have been in you to shed blood.

Young's Literal Translation
22:6 Lo, princes of Israel -- each according to his arm Have been in thee to shed blood.

7

Modern Hebrew
אב ואם הקלו בך
לגר עשו בעשק
בתוכך יתום ואלמנה
הונו בך׃

Paleo-Hebrew (Before 585 B.C.)
22:7

.

Hebrew Transliterated
22:7 'aB V'aM HQLV BK LGUr 'yShV B'yShQ BThVKK YThVM V'aLMNH HVNV BK.

Latin Vulgate
22:7 patrem et matrem contumeliis adfecerunt in te advenam calumniati sunt in medio tui pupillum et viduam contristaverunt apud te

King James Version
22:7 In thee have they set light by father and mother: in the midst of thee have they dealt by oppression with the stranger: in thee have they vexed the fatherless and the widow.

American Standard Version
22:7 In thee have they set light by father and mother; in the midst of thee have they dealt by oppression with the sojourner; in thee have they wronged the fatherless and the widow.

Bible in Basic English
22:7 In you they have had no respect for father and mother; in you they have been cruel to the man from a strange land; in you they have done wrong to the child without a father and to the widow.

Darby's English Translation
22:7 In thee have they made light of father and mother; in the midst of thee have they dealt by oppression with the stranger; in thee have they vexed the fatherless and the widow.

Douay Rheims Bible
22:7 They have abused father and mother in thee, they have oppressed the stranger in the midst of thee, they have grieved the fatherless and widow in thee.

Noah Webster Bible
22:7 In thee have they set light by father and mother: in the midst of thee have they dealt by oppression with the stranger: in thee have they oppressed the fatherless and the widow.

World English Bible
22:7 In you have they set light by father and mother; in the midst of you have they dealt by oppression with the sojourner; in you have they wronged the fatherless and the widow.

Young's Literal Translation
22:7 Father and mother made light of in thee, To a sojourner they dealt oppressively in thy midst, Fatherless and widow they oppressed in thee.

8

Modern Hebrew
קדשי בזית
ואת־שבתתי חללת׃

Paleo-Hebrew (Before 585 B.C.)
22:8

. -

Hebrew Transliterated
22:8 QDShY BZYTh V'aTh-ShBThThY ChLLTh.

Latin Vulgate
22:8 sanctuaria mea sprevistis et sabbata mea polluistis

King James Version
22:8 Thou hast despised mine holy things, and hast profaned my sabbaths.

American Standard Version
22:8 Thou hast despised my holy things, and hast profaned my sabbaths.

Bible in Basic English
22:8 You have made little of my holy things, and have made my Sabbaths unclean.

Darby's English Translation
22:8 Thou hast despised my holy things, and hast profaned my sabbaths.

Douay Rheims Bible
22:8 Thou hast despised my sanctuaries, and profaned my sabbaths.

Noah Webster Bible
22:8 Thou hast despised my holy things, and hast profaned my sabbaths.

World English Bible
22:8 You have despised my holy things, and have profaned my Sabbaths.

Young's Literal Translation
22:8 My holy things thou hast despised, And My sabbaths thou hast polluted.

9

Modern Hebrew
אנשי רכיל היו בך
למען שפך־דם
ואל־ההרים אכלו בך
זמה עשו בתוכך׃

Paleo-Hebrew (Before 585 B.C.)
22:9

-
-

.

Hebrew Transliterated
22:9 'aNShY UrKYL HYV BK LM'yN ShPhK-DM V'aL-HHUrYM 'aKLV BK ZMH 'yShV BThVKK.

Latin Vulgate
22:9 viri detractores fuerunt in te ad effundendum sanguinem et super montes comederunt in te scelus operati sunt in medio tui

King James Version
22:9 In thee are men that carry tales to shed blood: and in thee they eat upon the mountains: in the midst of thee they commit lewdness.

American Standard Version
22:9 Slanderous men have been in thee to shed blood; and in thee they have eaten upon the mountains: in the midst of thee they have committed lewdness.

Bible in Basic English
22:9 In you there are men who say evil of others, causing death; in you they have taken the flesh with the blood for food; in your streets they have put evil designs into effect.

Darby's English Translation
22:9 In thee there have been slanderous men to shed blood; and in thee have they eaten upon the mountains; in the midst of thee they have committed lewdness;

Douay Rheims Bible
22:9 Slanderers have been in thee to shed blood, and they have eaten upon the mountains in thee, they have committed wickedness in the midst of thee.

Noah Webster Bible
22:9 In thee are men that carry tales to shed blood: and in thee they eat upon the mountains: in the midst of thee they commit lewdness.

World English Bible
22:9 Slanderous men have been in you to shed blood; and in you they have eaten on the mountains: in the midst of you they have committed lewdness.

Young's Literal Translation
22:9 Men of slander have been in thee to shed blood, And on the mountains they have eaten in thee, Wickedness they have done in thy midst.

10

Modern Hebrew
ערות־אב גלה־בך
טמאת הנדה ענו־בך׃

Paleo-Hebrew (Before 585 B.C.)
22:10
- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
22:10 'yUrVTh-'aB GLH-BK TM'aTh HNDH 'yNV-BK.

Latin Vulgate
22:10 verecundiora patris discoperuerunt in te inmunditiam menstruatae humiliaverunt in te

King James Version
22:10 In thee have they discovered their fathers' nakedness: in thee have they humbled her that was set apart for pollution.

American Standard Version
22:10 In thee have they uncovered their fathers` nakedness; in thee have they humbled her that was unclean in her impurity.

Bible in Basic English
22:10 In you they have let the shame of their fathers be seen; in you they have done wrong to a woman at the time when she was unclean.

Darby's English Translation
22:10 in thee have they discovered their fathers` nakedness; in thee have they humbled her that was unclean in her separation.

Douay Rheims Bible
22:10 They have discovered the nakedness of their father in thee, they have humbled the uncleanness of the menstruous woman in thee.

Noah Webster Bible
22:10 In thee have they uncovered their fathers' nakedness: in thee have they humbled her that was set apart for pollution.

World English Bible
22:10 In you have they uncovered their fathers` nakedness; in you have they humbled her who was unclean in her impurity.

Young's Literal Translation
22:10 The nakedness of a father hath one uncovered in thee, The defiled of impurity they humbled in thee.

11

Modern Hebrew
ואיש את־אשת רעהו
עשה תועבה ואיש
את־כלתו טמא בזמה
ואיש את־ אחתו
בת־אביו ענה־בך׃

Paleo-Hebrew (Before 585 B.C.)
22:11
-

-

-
. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
22:11 V'aYSh 'aTh-'aShTh Ur'yHV 'yShH ThV'yBH V'aYSh 'aTh-KLThV TM'a BZMH V'aYSh 'aTh- 'aChThV BTh-'aBYV 'yNH-BK.

Latin Vulgate
22:11 et unusquisque in uxorem proximi sui operatus est abominationem et socer nurum suam polluit nefarie frater sororem suam filiam patris sui oppressit in te

King James Version
22:11 And one hath committed abomination with his neighbour's wife; and another hath lewdly defiled his daughter in law; and another in thee hath humbled his sister, his father's daughter.

American Standard Version
22:11 And one hath committed abomination with his neighbor`s wife; and another hath lewdly defiled his daughter-in-law; and another in thee hath humbled his sister, his father`s daughter.

Bible in Basic English
22:11 And in you one man has done what was disgusting with his neighbour's wife; and another has made his daughter-in-law unclean; and another has done wrong to his sister, his father's daughter.

Darby's English Translation
22:11 And one hath committed abomination with his neighbour`s wife; and another hath lewdly defiled his daughter-in-law; and another in thee hath humbled his sister, his father`s daughter.

Douay Rheims Bible
22:11 And every one hath committed abomination with his neighbour's wife, and the father in law hath wickedly defiled his daughter in law, the brother hath oppressed his sister the daughter of his father in thee.

Noah Webster Bible
22:11 And one hath committed abomination with his neighbor's wife; and another hath lewdly defiled his daughter-in-law; and another in thee hath humbled his sister, his father's daughter.

World English Bible
22:11 One has committed abomination with his neighbor`s wife; and another has lewdly defiled his daughter-in-law; and another in you has humbled his sister, his father`s daughter.

Young's Literal Translation
22:11 And each with the wife of his neighbour hath done abomination, And each his daughter-in-law hath defiled through wickedness, And each his sister, his father`s daughter, hath humbled in thee.

12

Modern Hebrew
שחד לקחו־בך למען
שפך־דם נשך ותרבית
לקחת ותבצעי רעיך
בעשק ואתי שכחת
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:12
-
-

.

Hebrew Transliterated
22:12 ShChD LQChV-BK LM'yN ShPhK-DM NShK VThUrBYTh LQChTh VThBTSh'yY Ur'yYK B'yShQ V'aThY ShKChTh N'aM 'aDNY YHVH.

Latin Vulgate
22:12 munera acceperunt apud te ad effundendum sanguinem usuram et superabundantiam accepisti et avare proximos tuos calumniabaris meique oblita es ait Dominus Deus

King James Version
22:12 In thee have they taken gifts to shed blood; thou hast taken usury and increase, and thou hast greedily gained of thy neighbours by extortion, and hast forgotten me, saith the Lord GOD.

American Standard Version
22:12 In thee have they taken bribes to shed blood; thou hast taken interest and increase, and thou hast greedily gained of thy neighbors by oppression, and hast forgotten me, saith the Lord Jehovah.

Bible in Basic English
22:12 In you they have taken rewards as the price of blood; you have taken interest and great profits, and you have taken away your neighbours' goods by force, and have not kept me in mind, says the Lord.

Darby's English Translation
22:12 In thee have they taken gifts to shed blood; thou hast taken usury and increase, and thou hast overreached thy neighbours by oppression, and hast forgotten me, saith the Lord Jehovah.

Douay Rheims Bible
22:12 They have taken gifts in thee to shed blood: thou hast taken usury and increase, and hast covetously oppressed thy neighbours: and then hast forgotten me, saith the Lord God.

Noah Webster Bible
22:12 In thee have they taken gifts to shed blood; thou hast taken interest and increase, and thou hast greedily gained from thy neighbors by extortion, and hast forgotten me, saith the Lord GOD.

World English Bible
22:12 In you have they taken bribes to shed blood; you have taken interest and increase, and you have greedily gained of your neighbors by oppression, and have forgotten me, says the Lord Yahweh.

Young's Literal Translation
22:12 A bribe they have taken in thee to shed blood, Usury and increase thou hast taken, And cuttest off thy neighbour by oppression, And Me thou hast forgotten, An affirmation of the Lord Jehovah!

13

Modern Hebrew
והנה הכיתי כפי
אל־בצעך אשר עשית
ועל־דמך אשר היו
בתוכך׃

Paleo-Hebrew (Before 585 B.C.)
22:13

-

-
.

Hebrew Transliterated
22:13 VHNH HKYThY KPhY 'aL-BTSh'yK 'aShUr 'yShYTh V'yL-DMK 'aShUr HYV BThVKK.

Latin Vulgate
22:13 ecce conplosi manus meas super avaritiam tuam quam fecisti et super sanguinem qui effusus est in medio tui

King James Version
22:13 Behold, therefore I have smitten mine hand at thy dishonest gain which thou hast made, and at thy blood which hath been in the midst of thee.

American Standard Version
22:13 Behold, therefore, I have smitten my hand at thy dishonest gain which thou hast made, and at thy blood which hath been in the midst of thee.

Bible in Basic English
22:13 See, then, I have made my hands come together in wrath against your taking of goods by force and against the blood which has been flowing in you.

Darby's English Translation
22:13 And behold, I have smitten mine hand at thine overreaching which thou hast done, and at thy bloodshed which hath been in the midst of thee.

Douay Rheims Bible
22:13 Behold, I have clapped my hands at thy covetousness, which thou hast exercised and at the blood that hath been shed: In the midst of thee.

Noah Webster Bible
22:13 Behold, therefore I have smitten my hand at thy dishonest gain which thou hast made, and at thy blood which hath been in the midst of thee.

World English Bible
22:13 Behold, therefore, I have struck my hand at your dishonest gain which you have made, and at your blood which has been in the midst of you.

Young's Literal Translation
22:13 And lo, I have smitten My hand, Because of thy dishonest gain that thou hast gained, And for thy blood that hath been in thy midst.

14

Modern Hebrew
היעמד לבך
אם־תחזקנה ידיך
לימים אשר אני עשה
אותך אני יהוה
דברתי ועשיתי׃

Paleo-Hebrew (Before 585 B.C.)
22:14

-

.

Hebrew Transliterated
22:14 HY'yMD LBK 'aM-ThChZQNH YDYK LYMYM 'aShUr 'aNY 'yShH 'aVThK 'aNY YHVH DBUrThY V'yShYThY.

Latin Vulgate
22:14 numquid sustinebit cor tuum aut praevalebunt manus tuae in diebus quos ego faciam tibi ego Dominus locutus sum et faciam

King James Version
22:14 Can thine heart endure, or can thine hands be strong, in the days that I shall deal with thee? I the LORD have spoken it, and will do it.

American Standard Version
22:14 Can thy heart endure, or can thy hands be strong, in the days that I shall deal with thee? I, Jehovah, have spoken it, and will do it.

Bible in Basic English
22:14 Will your heart be high or your hands strong in the days when I take you in hand? I the Lord have said it and will do it.

Darby's English Translation
22:14 Shall thy heart endure, shall thy hands be strong, in the days that I shall deal with thee? I Jehovah have spoken, and will do it.

Douay Rheims Bible
22:14 Shall thy heart endure, or shall thy hands prevail ill the days which I will bring upon thee: I the Lord have spoken, and will do it.

Noah Webster Bible
22:14 Can thy heart endure, or can thy hands be strong, in the days that I shall deal with thee? I the LORD have spoken it, and will do it.

World English Bible
22:14 Can your heart endure, or can your hands be strong, in the days that I shall deal with you? I, Yahweh, have spoken it, and will do it.

Young's Literal Translation
22:14 Doth thy heart stand -- are thy hands strong, For the days that I am dealing with thee? I, Jehovah, have spoken and have done it.

15

Modern Hebrew
והפיצותי אותך
בגוים וזריתיך
בארצות והתמתי
טמאתך ממך׃

Paleo-Hebrew (Before 585 B.C.)
22:15

.

Hebrew Transliterated
22:15 VHPhYTShVThY 'aVThK BGVYM VZUrYThYK B'aUrTShVTh VHThMThY TM'aThK MMK.

Latin Vulgate
22:15 et dispergam te in nationes et ventilabo te in terras et deficere faciam inmunditiam tuam a te

King James Version
22:15 And I will scatter thee among the heathen, and disperse thee in the countries, and will consume thy filthiness out of thee.

American Standard Version
22:15 And I will scatter thee among the nations, and disperse thee through the countries; and I will consume thy filthiness out of thee.

Bible in Basic English
22:15 And I will send you in flight among the nations and wandering among the countries; and I will completely take away out of you everything which is unclean.

Darby's English Translation
22:15 And I will scatter thee among the nations, and disperse thee through the countries, and will consume thy filthiness out of thee.

Douay Rheims Bible
22:15 And I will disperse thee in the nations, and will scatter thee among the countries, and I will put an end to thy uncleanness in thee.

Noah Webster Bible
22:15 And I will scatter thee among the heathen, and disperse thee in the countries, and will consume thy filthiness out of thee.

World English Bible
22:15 I will scatter you among the nations, and disperse you through the countries; and I will consume your filthiness out of you.

Young's Literal Translation
22:15 And I have scattered thee among nations, And have spread thee out among lands, And consumed thy uncleanness out of thee.

16

Modern Hebrew
ונחלת בך לעיני
גוים וידעת כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:16

-
.

Hebrew Transliterated
22:16 VNChLTh BK L'yYNY GVYM VYD'yTh KY-'aNY YHVH.

Latin Vulgate
22:16 et possidebo te in conspectu gentium et scies quia ego Dominus

King James Version
22:16 And thou shalt take thine inheritance in thyself in the sight of the heathen, and thou shalt know that I am the LORD.

American Standard Version
22:16 And thou shalt be profaned in thyself, in the sight of the nations; and thou shalt know that I am Jehovah.

Bible in Basic English
22:16 And you will be made low before the eyes of the nations; and it will be clear to you that I am the Lord.

Darby's English Translation
22:16 And thou shalt be polluted through thyself in the sight of the nations, and thou shalt know that I am Jehovah.

Douay Rheims Bible
22:16 And I will possess thee in the sight of the Gentiles, and thou shalt know that I am the Lord.

Noah Webster Bible
22:16 And thou shalt take thy inheritance in thyself in the sight of the heathen, and thou shalt know that I am the LORD.

World English Bible
22:16 You shall be profaned in yourself, in the sight of the nations; and you shall know that I am Yahweh.

Young's Literal Translation
22:16 And thou hast been polluted in thyself Before the eyes of nations, And thou hast known that I am Jehovah.`

17

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
22:17
-
.

Hebrew Transliterated
22:17 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
22:17 et factum est verbum Domini ad me dicens

King James Version
22:17 And the word of the LORD came unto me, saying,

American Standard Version
22:17 And the word of Jehovah came unto me, saying,

Bible in Basic English
22:17 And the word of the Lord came to me, saying,

Darby's English Translation
22:17 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
22:17 And the word of the Lord came to me, saying:

Noah Webster Bible
22:17 And the word of the LORD came to me, saying,

World English Bible
22:17 The word of Yahweh came to me, saying,

Young's Literal Translation
22:17 And there is a word of Jehovah unto me, saying, `Son of man,

18

Modern Hebrew
בן־אדם היו־לי
בית־ישראל לסוג
כלם נחשת ובדיל
וברזל ועופרת בתוך
כור סגים כסף היו׃

Paleo-Hebrew (Before 585 B.C.)
22:18
- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
22:18 BN-'aDM HYV-LY BYTh-YShUr'aL LSVG KLM NChShTh VBDYL VBUrZL V'yVPhUrTh BThVK KVUr SGYM KSPh HYV.

Latin Vulgate
22:18 fili hominis versa est mihi domus Israhel in scoriam omnes isti aes et stagnum et ferrum et plumbum in medio fornacis scoria argenti facti sunt

King James Version
22:18 Son of man, the house of Israel is to me become dross: all they are brass, and tin, and iron, and lead, in the midst of the furnace; they are even the dross of silver.

American Standard Version
22:18 Son of man, the house of Israel is become dross unto me: all of them are brass and tin and iron and lead, in the midst of the furnace; they are the dross of silver.

Bible in Basic English
22:18 Son of man, the children of Israel have become like the poorest sort of waste metal to me: they are all silver and brass and tin and iron and lead mixed with waste.

Darby's English Translation
22:18 Son of man, the house of Israel is become dross to me: they are all copper, and tin, and iron, and lead, in the midst of the furnace: they are become the dross of silver.

Douay Rheims Bible
22:18 Son of man, the house of Israel is become dress to me: all these are brass, and tin, and iron, and lead, in the midst of the furnace: they are become the dress of silver.

Noah Webster Bible
22:18 Son of man, the house of Israel is to me become dross: all they are brass, and tin, and iron, and lead, in the midst of the furnace; they are even the dross of silver.

World English Bible
22:18 Son of man, the house of Israel is become dross to me: all of them are brass and tin and iron and lead, in the midst of the furnace; they are the dross of silver.

Young's Literal Translation
22:18 The house of Israel hath been to Me for dross, All of them are brass, and tin, and iron, and lead, In the midst of a furnace -- dross hath silver been,

19

Modern Hebrew
לכן כה אמר אדני
יהוה יען היות
כלכם לסגים לכן
הנני קבץ אתכם
אל־תוך ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
22:19

-
.

Hebrew Transliterated
22:19 LKN KH 'aMUr 'aDNY YHVH Y'yN HYVTh KLKM LSGYM LKN HNNY QBTSh 'aThKM 'aL-ThVK YUrVShLM.

Latin Vulgate
22:19 propterea haec dicit Dominus Deus eo quod versi estis omnes in scoriam propterea ecce ego congregabo vos in medium Hierusalem

King James Version
22:19 Therefore thus saith the Lord GOD; Because ye are all become dross, behold, therefore I will gather you into the midst of Jerusalem.

American Standard Version
22:19 Therefore thus saith the Lord Jehovah: Because ye are all become dross, therefore, behold, I will gather you into the midst of Jerusalem.

Bible in Basic English
22:19 For this cause the Lord has said: Because you have all become waste metal, see, I will get you together inside Jerusalem.

Darby's English Translation
22:19 Therefore thus saith the Lord Jehovah: Because ye are all become dross, therefore behold, I will gather you into the midst of Jerusalem.

Douay Rheims Bible
22:19 Therefore thus saith the Lord God: Because you are all turned into dress, therefore behold I will gather you together in the midst of Jerusalem.

Noah Webster Bible
22:19 Therefore thus saith the Lord GOD, Because ye are all become dross, behold, therefore I will gather you into the midst of Jerusalem.

World English Bible
22:19 Therefore thus says the Lord Yahweh: Because you are all become dross, therefore, behold, I will gather you into the midst of Jerusalem.

Young's Literal Translation
22:19 Therefore, thus said the Lord Jehovah: Because of your all becoming dross, Therefore, lo, I am gathering you unto the midst of Jerusalem,

20

Modern Hebrew
קבצת כסף ונחשת
וברזל ועופרת
ובדיל אל־תוך כור
לפחת־עליו אש
להנתיך כן אקבץ
באפי ובחמתי
והנחתי והתכתי
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
22:20

-
-

.

Hebrew Transliterated
22:20 QBTShTh KSPh VNChShTh VBUrZL V'yVPhUrTh VBDYL 'aL-ThVK KVUr LPhChTh-'yLYV 'aSh LHNThYK KN 'aQBTSh B'aPhY VBChMThY VHNChThY VHThKThY 'aThKM.

Latin Vulgate
22:20 congregatione argenti et aeris et ferri et stagni et plumbi in medium fornacis ut succendam in eam ignem ad conflandum sic congregabo in furore meo et in ira mea et requiescam et conflabo vos

King James Version
22:20 As they gather silver, and brass, and iron, and lead, and tin, into the midst of the furnace, to blow the fire upon it, to melt it; so will I gather you in mine anger and in my fury, and I will leave you there, and melt you.

American Standard Version
22:20 As they gather silver and brass and iron and lead and tin into the midst of the furnace, to blow the fire upon it, to melt it; so will I gather you in mine anger and in my wrath, and I will lay you there, and melt you.

Bible in Basic English
22:20 As they put silver and brass and iron and lead and tin together inside the oven, heating up the fire on it to make it soft; so will I get you together in my wrath and in my passion, and, heating the fire with my breath, will make you soft.

Darby's English Translation
22:20 As they gather silver, and copper, and iron, and lead, and tin, into the midst of the furnace, to blow the fire upon it, to melt it, so will I gather you in mine anger and in my fury, and I will lay you on and melt you.

Douay Rheims Bible
22:20 As they gather silver, and brass, and tin, and iron, and lead in the midst of the furnace: that I may kindle a fire in it to melt it: so will I gather you together in my fury and in my wrath, and will take my rest, and I will melt you down.

Noah Webster Bible
22:20 As they gather silver, and brass, and iron, and lead, and tin, into the midst of the furnace, to blow the fire upon it, to melt it; so will I gather you in my anger and in my fury, and I will leave you there, and melt you.

World English Bible
22:20 As they gather silver and brass and iron and lead and tin into the midst of the furnace, to blow the fire on it, to melt it; so will I gather you in my anger and in my wrath, and I will lay you there, and melt you.

Young's Literal Translation
22:20 A gathering of silver, and brass, and iron, and lead, and tin, Unto the midst of a furnace -- to blow on it fire, to melt it, So do I gather in Mine anger and in My fury, And I have let rest, and have melted you.

21

Modern Hebrew
וכנסתי אתכם
ונפחתי עליכם באש
עברתי ונתכתם
בתוכה׃

Paleo-Hebrew (Before 585 B.C.)
22:21

.

Hebrew Transliterated
22:21 VKNSThY 'aThKM VNPhChThY 'yLYKM B'aSh 'yBUrThY VNThKThM BThVKH.

Latin Vulgate
22:21 et congregabo vos et succendam vos in igne furoris mei et conflabimini in medio eius

King James Version
22:21 Yea, I will gather you, and blow upon you in the fire of my wrath, and ye shall be melted in the midst thereof.

American Standard Version
22:21 Yea, I will gather you, and blow upon you with the fire of my wrath, and ye shall be melted in the midst thereof.

Bible in Basic English
22:21 Yes, I will take you, breathing on you the fire of my wrath, and you will become soft in it.

Darby's English Translation
22:21 Yea, I will collect you, and blow upon you the fire of my wrath, and ye shall be melted in the midst thereof.

Douay Rheims Bible
22:21 And I will gather you together, and will burn you in the fire of my wrath, and you shall be melted in the midst thereof.

Noah Webster Bible
22:21 Yes, I will gather you, and blow upon you in the fire of my wrath, and ye shall be melted in the midst of it.

World English Bible
22:21 Yes, I will gather you, and blow on you with the fire of my wrath, and you shall be melted in the midst of it.

Young's Literal Translation
22:21 And I have heaped you up, And blown on you in the fire of My wrath, And ye have been melted in its midst.

22

Modern Hebrew
כהתוך כסף בתוך
כור כן תתכו בתוכה
וידעתם כי־אני
יהוה שפכתי חמתי
עליכם׃

Paleo-Hebrew (Before 585 B.C.)
22:22

-

.

Hebrew Transliterated
22:22 KHThVK KSPh BThVK KVUr KN ThThKV BThVKH VYD'yThM KY-'aNY YHVH ShPhKThY ChMThY 'yLYKM.

Latin Vulgate
22:22 ut conflatur argentum in medio fornacis sic eritis in medio eius et scietis quia ego Dominus effuderim indignationem meam super vos

King James Version
22:22 As silver is melted in the midst of the furnace, so shall ye be melted in the midst thereof; and ye shall know that I the LORD have poured out my fury upon you.

American Standard Version
22:22 As silver is melted in the midst of the furnace, so shall ye be melted in the midst thereof; and ye shall know that I, Jehovah, have poured out my wrath upon you.

Bible in Basic English
22:22 As silver becomes soft in the oven, so you will become soft in it; and you will be certain that I the Lord have let loose my passion on you.

Darby's English Translation
22:22 As silver is melted in the midst of the furnace, so shall ye be melted in the midst thereof: and ye shall know that I Jehovah have poured out my fury upon you.

Douay Rheims Bible
22:22 As silver is melted in the midst of the furnace, so shall you be in the midst thereof: and you shall know that I am the Lord, when I have poured out my indignation upon you.

Noah Webster Bible
22:22 As silver is melted in the midst of the furnace, so shall ye be melted in the midst of it; and ye shall know that I the LORD have poured out my fury upon you.

World English Bible
22:22 As silver is melted in the midst of the furnace, so shall you be melted in the midst of it; and you shall know that I, Yahweh, have poured out my wrath on you.

Young's Literal Translation
22:22 As the melting of silver in the midst of a furnace, So are ye melted in its midst, And ye have known that I, Jehovah, I have poured out My fury upon you.`

23

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
22:23
-
.

Hebrew Transliterated
22:23 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
22:23 et factum est verbum Domini ad me dicens

King James Version
22:23 And the word of the LORD came unto me, saying,

American Standard Version
22:23 And the word of Jehovah came unto me, saying,

Bible in Basic English
22:23 And the word of the Lord came to me, saying,

Darby's English Translation
22:23 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
22:23 And the word of the Lord came to me, saying:

Noah Webster Bible
22:23 And the word of the LORD came to me, saying,

World English Bible
22:23 The word of Yahweh came to me, saying,

Young's Literal Translation
22:23 And there is a word of Jehovah unto me, saying:

24

Modern Hebrew
בן־אדם אמר־לה את
ארץ לא מטהרה היא
לא גשמה ביום זעם׃

Paleo-Hebrew (Before 585 B.C.)
22:24
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
22:24 BN-'aDM 'aMUr-LH 'aTh 'aUrTSh L'a MTHUrH HY'a L'a GShMH BYVM Z'yM.

Latin Vulgate
22:24 fili hominis dic ei tu es terra inmunda et non conpluta in die furoris

King James Version
22:24 Son of man, say unto her, Thou art the land that is not cleansed, nor rained upon in the day of indignation.

American Standard Version
22:24 Son of man, say unto her, Thou art a land that is not cleansed, nor rained upon in the day of indignation.

Bible in Basic English
22:24 Son of man, say to her, You are a land on which no rain or thunderstorm has come in the day of wrath.

Darby's English Translation
22:24 Son of man, say unto her, Thou art a land that is not cleansed, nor rained upon in the day of indignation.

Douay Rheims Bible
22:24 Son of man, say to her: Thou art a land that is unclean, and not rained upon in the day of wrath.

Noah Webster Bible
22:24 Son of man, say to her, Thou art the land that is not cleansed, nor rained upon in the day of indignation.

World English Bible
22:24 Son of man, tell her, You are a land that is not cleansed, nor rained on in the day of indignation.

Young's Literal Translation
22:24 `Son of man, say to it, Thou art a land, It is not cleansed nor rained on in a day of indignation.

25

Modern Hebrew
קשר נביאיה בתוכה
כארי שואג טרף טרף
נפש אכלו חסן ויקר
יקחו אלמנותיה
הרבו בתוכה׃

Paleo-Hebrew (Before 585 B.C.)
22:25

.

Hebrew Transliterated
22:25 QShUr NBY'aYH BThVKH K'aUrY ShV'aG TUrPh TUrPh NPhSh 'aKLV ChSN VYQUr YQChV 'aLMNVThYH HUrBV BThVKH.

Latin Vulgate
22:25 coniuratio prophetarum in medio eius sicut leo rugiens capiensque praedam animam devoraverunt opes et pretium acceperunt viduas eius multiplicaverunt in medio illius

King James Version
22:25 There is a conspiracy of her prophets in the midst thereof, like a roaring lion ravening the prey; they have devoured souls; they have taken the treasure and precious things; they have made her many widows in the midst thereof.

American Standard Version
22:25 There is a conspiracy of her prophets in the midst thereof, like a roaring lion ravening the prey: they have devoured souls; they take treasure and precious things; they have made her widows many in the midst thereof.

Bible in Basic English
22:25 Her rulers in her are like a loud-voiced lion violently taking his food; they have made a meal of souls; they have taken wealth and valued property; they have made great the number of widows in her.

Darby's English Translation
22:25 There is a conspiracy of her prophets in the midst of her like a roaring lion ravening the prey; they devour souls; they take away treasure and precious things; they increase her widows in the midst of her;

Douay Rheims Bible
22:25 There is a conspiracy of prophets in the midst thereof: like a lion that roareth and catcheth the prey, they have devoured souls, they have taken riches and hire, they have made many widows in the midst thereof.

Noah Webster Bible
22:25 There is a conspiracy of her prophets in the midst of her, like a roaring lion ravening the prey; they have devoured souls; they have taken the treasure and precious things; they have made her many widows in the midst of her.

World English Bible
22:25 There is a conspiracy of her prophets in the midst of it, like a roaring lion ravening the prey: they have devoured souls; they take treasure and precious things; they have made her widows many in the midst of it.

Young's Literal Translation
22:25 A conspiracy of its prophets is in its midst, as a roaring lion tearing prey; The soul they have devoured, Wealth and glory they have taken, Its widows have multiplied in its midst.

26

Modern Hebrew
כהניה חמסו תורתי
ויחללו קדשי
בין־קדש לחל לא
הבדילו ובין־הטמא
לטהור לא הודיעו
ומשבתותי העלימו
עיניהם ואחל
בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
22:26

-

-

.

Hebrew Transliterated
22:26 KHNYH ChMSV ThVUrThY VYChLLV QDShY BYN-QDSh LChL L'a HBDYLV VBYN-HTM'a LTHVUr L'a HVDY'yV VMShBThVThY H'yLYMV 'yYNYHM V'aChL BThVKM.

Latin Vulgate
22:26 sacerdotes eius contempserunt legem meam et polluerunt sanctuaria mea inter sanctum et profanum non habuere distantiam et inter pollutum et mundum non intellexerunt et a sabbatis meis averterunt oculos suos et coinquinabar in medio eorum

King James Version
22:26 Her priests have violated my law, and have profaned mine holy things: they have put no difference between the holy and profane, neither have they shewed difference between the unclean and the clean, and have hid their eyes from my sabbaths, and I am profaned among them.

American Standard Version
22:26 Her priests have done violence to my law, and have profaned my holy things: they have made no distinction between the holy and the common, neither have they caused men to discern between the unclean and the clean, and have hid their eyes from my sabbaths, and I am profaned among them.

Bible in Basic English
22:26 Her priests have been acting violently against my law; they have made my holy things unclean: they have made no division between what is holy and what is common, and they have not made it clear that the unclean is different from the clean, and their eyes have been shut to my Sabbaths, and I am not honoured among them.

Darby's English Translation
22:26 her priests do violence to my law, and profane my holy things: they put no difference between the holy and profane, neither do they make known the difference between the unclean and the clean, and they hide their eyes from my sabbaths, and I am profaned among them.

Douay Rheims Bible
22:26 Her priests have despised my law, and have defiled my sanctuaries: they have put no difference between holy and profane: nor have distinguished between the polluted and the clean: and they have turned away their eyes from my sabbaths, and I was profaned in the midst of them.

Noah Webster Bible
22:26 Her priests have violated my law, and have profaned my holy things: they have put no difference between the holy and profane, neither have they shown difference between the unclean and the clean, and have hid their eyes from my sabbaths, and I am profaned among them.

World English Bible
22:26 Her priests have done violence to my law, and have profaned my holy things: they have made no distinction between the holy and the common, neither have they caused men to discern between the unclean and the clean, and have hid their eyes from my Sabbaths, and I am profaned among them.

Young's Literal Translation
22:26 Its priests have wronged My law, And they pollute My holy things, Between holy and common they have not made separation, And between the unclean and the clean they have not made known, And from my sabbaths they have hidden their eyes, And I am pierced in their midst.

27

Modern Hebrew
שריה בקרבה כזאבים
טרפי טרף לשפך־דם
לאבד נפשות למען
בצע בצע׃

Paleo-Hebrew (Before 585 B.C.)
22:27

-

.

Hebrew Transliterated
22:27 ShUrYH BQUrBH KZ'aBYM TUrPhY TUrPh LShPhK-DM L'aBD NPhShVTh LM'yN BTSh'y BTSh'y.

Latin Vulgate
22:27 principes eius in medio illius quasi lupi rapientes praedam ad effundendum sanguinem et perdendas animas et avare sectanda lucra

King James Version
22:27 Her princes in the midst thereof are like wolves ravening the prey, to shed blood, and to destroy souls, to get dishonest gain.

American Standard Version
22:27 Her princes in the midst thereof are like wolves ravening the prey, to shed blood, and to destroy souls, that they may get dishonest gain.

Bible in Basic English
22:27 Her rulers in her are like wolves violently taking their food; putting men to death and causing the destruction of souls, so that they may get their profit.

Darby's English Translation
22:27 Her princes in the midst of her are like wolves ravening the prey, to shed blood, to destroy souls, to get dishonest gain.

Douay Rheims Bible
22:27 Her princes in the midst of her, are like wolves ravening the prey to shed blood, and to destroy souls, and to run after gains through covetousness.

Noah Webster Bible
22:27 Her princes in the midst of her are like wolves ravening the prey, to shed blood, and to destroy souls, to get dishonest gain.

World English Bible
22:27 Her princes in the midst of it are like wolves ravening the prey, to shed blood, and to destroy souls, that they may get dishonest gain.

Young's Literal Translation
22:27 Its princes in its midst are as wolves, Tearing prey, to shed blood, to destroy souls, For the sake of gaining dishonest gain.

28

Modern Hebrew
ונביאיה טחו להם
תפל חזים שוא
וקסמים להם כזב
אמרים כה אמר אדני
יהוה ויהוה לא
דבר׃

Paleo-Hebrew (Before 585 B.C.)
22:28

.

Hebrew Transliterated
22:28 VNBY'aYH TChV LHM ThPhL ChZYM ShV'a VQSMYM LHM KZB 'aMUrYM KH 'aMUr 'aDNY YHVH VYHVH L'a DBUr.

Latin Vulgate
22:28 prophetae autem eius liniebant eos absque temperamento videntes vana et divinantes eis mendacium dicentes haec dicit Dominus Deus cum Dominus non sit locutus

King James Version
22:28 And her prophets have daubed them with untempered morter, seeing vanity, and divining lies unto them, saying, Thus saith the Lord GOD, when the LORD hath not spoken.

American Standard Version
22:28 And her prophets have daubed for them with untempered mortar, seeing false visions, and divining lies unto them, saying, Thus saith the Lord Jehovah, when Jehovah hath not spoken.

Bible in Basic English
22:28 And her prophets have been using whitewash, seeing foolish visions and making false use of secret arts, saying, This is what the Lord has said, when the Lord has said nothing.

Darby's English Translation
22:28 And her prophets have daubed for them with untempered mortar, seeing vanity and divining lies unto them, saying, Thus saith the Lord Jehovah! and Jehovah hath not spoken.

Douay Rheims Bible
22:28 And her prophets have daubed them without tempering the mortar, seeing vain things, and divining lies unto them, saying: Thus saith the Lord God: when the Lord hath not spoken.

Noah Webster Bible
22:28 And her prophets have daubed them with untempered mortar, seeing vanity, and divining lies to them, saying, Thus saith the Lord GOD, when the LORD hath not spoken.

World English Bible
22:28 Her prophets have daubed for them with whitewash, seeing false visions, and divining lies to them, saying, Thus says the Lord Yahweh, when Yahweh has not spoken.

Young's Literal Translation
22:28 And its prophets have daubed for them with chalk, Seeing a vain thing, and divining for them a lie, Saying, `Thus said the Lord Jehovah:` And Jehovah hath not spoken.

29

Modern Hebrew
עם הארץ עשקו עשק
וגזלו גזל ועני
ואביון הונו
ואת־הגר עשקו בלא
משפט׃

Paleo-Hebrew (Before 585 B.C.)
22:29

-

.

Hebrew Transliterated
22:29 'yM H'aUrTSh 'yShQV 'yShQ VGZLV GZL V'yNY V'aBYVN HVNV V'aTh-HGUr 'yShQV BL'a MShPhT.

Latin Vulgate
22:29 populi terrae calumniabantur calumniam et rapiebant violenter egenum et pauperem adfligebant et advenam opprimebant calumnia absque iudicio

King James Version
22:29 The people of the land have used oppression, and exercised robbery, and have vexed the poor and needy: yea, they have oppressed the stranger wrongfully.

American Standard Version
22:29 The people of the land have used oppression, and exercised robbery; yea, they have vexed the poor and needy, and have oppressed the sojourner wrongfully.

Bible in Basic English
22:29 The people of the land have been acting cruelly, taking men's goods by force; they have been hard on the poor and those in need, and have done wrong to the man from a strange land.

Darby's English Translation
22:29 The people of the land use oppression and practise robbery; and they vex the poor and needy, and oppress the stranger wrongfully.

Douay Rheims Bible
22:29 The people of the land have used oppression, and committed robbery: they afflicted the needy and poor, and they oppressed the stranger by calumny without judgment.

Noah Webster Bible
22:29 The people of the land have used oppression, and exercised robbery, and have oppressed the poor and needy: yes, they have oppressed the stranger wrongfully.

World English Bible
22:29 The people of the land have used oppression, and exercised robbery; yes, they have vexed the poor and needy, and have oppressed the sojourner wrongfully.

Young's Literal Translation
22:29 The people of the land have used oppression, And have taken plunder violently away, And humble and needy have oppressed, And the sojourner oppressed -- without judgment.

30

Modern Hebrew
ואבקש מהם איש
גדר־גדר ועמד בפרץ
לפני בעד הארץ
לבלתי שחתה ולא
מצאתי׃

Paleo-Hebrew (Before 585 B.C.)
22:30

-

.

Hebrew Transliterated
22:30 V'aBQSh MHM 'aYSh GDUr-GDUr V'yMD BPhUrTSh LPhNY B'yD H'aUrTSh LBLThY ShChThH VL'a MTSh'aThY.

Latin Vulgate
22:30 et quaesivi de eis virum qui interponeret sepem et staret oppositus contra me pro terra ne dissiparem eam et non inveni

King James Version
22:30 And I sought for a man among them, that should make up the hedge, and stand in the gap before me for the land, that I should not destroy it: but I found none.

American Standard Version
22:30 And I sought for a man among them, that should build up the wall, and stand in the gap before me for the land, that I should not destroy it; but I found none.

Bible in Basic English
22:30 And I was looking for a man among them who would make up the wall and take his station in the broken place before me for the land, so that I might not send destruction on it: but there was no one.

Darby's English Translation
22:30 And I sought for a man among them, that should make up the fence, and stand in the breach before me for the land, that I should not destroy it; but I found none.

Douay Rheims Bible
22:30 And I sought among them for a man that might set up a hedge, and stand in the gap before me in favour of the land, that I might not destroy it: and I found none.

Noah Webster Bible
22:30 And I sought for a man among them, that should make up the hedge, and stand in the gap before me for the land, that I should not destroy it: but I found none.

World English Bible
22:30 I sought for a man among them, who should build up the wall, and stand in the gap before me for the land, that I should not destroy it; but I found none.

Young's Literal Translation
22:30 And I seek of them a man making a fence, And standing in the breach before Me, In behalf of the land -- not to destroy it, And I have not found.

31

Modern Hebrew
ואשפך עליהם זעמי
באש עברתי כליתים
דרכם בראשם נתתי
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
22:31

.

Hebrew Transliterated
22:31 V'aShPhK 'yLYHM Z'yMY B'aSh 'yBUrThY KLYThYM DUrKM BUr'aShM NThThY N'aM 'aDNY YHVH.

Latin Vulgate
22:31 et effudi super eos indignationem meam in igne irae meae consumpsi eos viam eorum in caput eorum reddidi ait Dominus Deus

King James Version
22:31 Therefore have I poured out mine indignation upon them; I have consumed them with the fire of my wrath: their own way have I recompensed upon their heads, saith the Lord GOD.

American Standard Version
22:31 Therefore have I poured out mine indignation upon them; I have consumed them with the fire of my wrath: their own way have I brought upon their heads, saith the Lord Jehovah.

Bible in Basic English
22:31 And I let loose my passion on them, and have put an end to them in the fire of my wrath: I have made the punishment of their ways come on their heads, says the Lord.

Darby's English Translation
22:31 And I will pour out mine indignation upon them; I will consume them in the fire of my wrath: their own way will I recompense upon their head, saith the Lord Jehovah.

Douay Rheims Bible
22:31 And I poured out my indignation upon them, in the fire of my wrath I consumed them: I have rendered their way upon their own head, saith the Lord God.

Noah Webster Bible
22:31 Therefore have I poured out my indignation upon them; I have consumed them with the fire of my wrath: their own way have I recompensed upon their heads, saith the Lord GOD.

World English Bible
22:31 Therefore have I poured out my indignation on them; I have consumed them with the fire of my wrath: their own way have I brought on their heads, says the Lord Yahweh.

Young's Literal Translation
22:31 And I pour out on them mine indignation, By fire of My wrath I have consumed them, Their way on their own head I have put, An affirmation of the Lord Jehovah!`

Ezekiel 23


Ezekiel Chapter 23 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 22

The Book of the Prophet Ezekiel

Chapter 23

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
23:1
-
.

Hebrew Transliterated
23:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
23:1 et factus est sermo Domini ad me dicens

King James Version
23:1 The word of the LORD came again unto me, saying,

American Standard Version
23:1 The word of Jehovah came again unto me, saying,

Bible in Basic English
23:1 The word of the Lord came to me again, saying,

Darby's English Translation
23:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
23:1 And the word of the Lord came to me, saying:

Noah Webster Bible
23:1 The word of the LORD came again to me, saying,

World English Bible
23:1 The word of Yahweh came again to me, saying,

Young's Literal Translation
23:1 And there is a word of Jehovah unto me, saying, `Son of man,

2

Modern Hebrew
בן־אדם שתים נשים
בנות אם־אחת היו׃

Paleo-Hebrew (Before 585 B.C.)
23:2
-

. -

Hebrew Transliterated
23:2 BN-'aDM ShThYM NShYM BNVTh 'aM-'aChTh HYV.

Latin Vulgate
23:2 fili hominis duae mulieres filiae matris unius fuerunt

King James Version
23:2 Son of man, there were two women, the daughters of one mother:

American Standard Version
23:2 Son of man, there were two women, the daughters of one mother:

Bible in Basic English
23:2 Son of man, there were two women, daughters of one mother:

Darby's English Translation
23:2 Son of man, there were two women, daughters of one mother.

Douay Rheims Bible
23:2 Son of man, there were two women, daughters of one mother.

Noah Webster Bible
23:2 Son of man, there were two women, the daughters of one mother:

World English Bible
23:2 Son of man, there were two women, the daughters of one mother:

Young's Literal Translation
23:2 Two women were daughters of one mother,

3

Modern Hebrew
ותזנינה במצרים
בנעוריהן זנו שמה
מעכו שדיהן ושם
עשו דדי בתוליהן׃

Paleo-Hebrew (Before 585 B.C.)
23:3

.

Hebrew Transliterated
23:3 VThZNYNH BMTShUrYM BN'yVUrYHN ZNV ShMH M'yKV ShDYHN VShM 'yShV DDY BThVLYHN.

Latin Vulgate
23:3 et fornicatae sunt in Aegypto in adulescentia sua fornicatae sunt ibi subacta sunt ubera earum et fractae sunt mammae pubertatis earum

King James Version
23:3 And they committed whoredoms in Egypt; they committed whoredoms in their youth: there were their breasts pressed, and there they bruised the teats of their virginity.

American Standard Version
23:3 and they played the harlot in Egypt; they played the harlot in their youth; there were their breasts pressed, and there was handled the bosom of their virginity.

Bible in Basic English
23:3 They were acting like loose women in Egypt; when they were young their behaviour was loose: there their breasts were crushed, even the points of their young breasts were crushed.

Darby's English Translation
23:3 And they committed whoredom in Egypt; they committed whoredom in their youth: there were their breasts pressed, and there were handled the teats of their virginity.

Douay Rheims Bible
23:3 And they committed fornication in Egypt, in their youth they committed fornication: there were their breasts pressed down, and the teats of their virginity were bruised.

Noah Webster Bible
23:3 And they committed lewd deeds in Egypt; they committed lewd deeds in their youth: there were their breasts pressed, and there they were first corrupted.

World English Bible
23:3 and they played the prostitute in Egypt; they played the prostitute in their youth; there were their breasts pressed, and there was handled the bosom of their virginity.

Young's Literal Translation
23:3 And they go a-whoring in Egypt, In their youth they have gone a-whoring, There they have bruised their breasts, And there they have dealt with the loves of their virginity.

4

Modern Hebrew
ושמותן אהלה
הגדולה ואהליבה
אחותה ותהיינה לי
ותלדנה בנים ובנות
ושמותן שמרון אהלה
וירושלם אהליבה׃

Paleo-Hebrew (Before 585 B.C.)
23:4

.

Hebrew Transliterated
23:4 VShMVThN 'aHLH HGDVLH V'aHLYBH 'aChVThH VThHYYNH LY VThLDNH BNYM VBNVTh VShMVThN ShMUrVN 'aHLH VYUrVShLM 'aHLYBH.

Latin Vulgate
23:4 nomina autem earum Oolla maior et Ooliba soror eius et habui eas et pepererunt filios et filias porro earum nomina Samaria Oolla et Hierusalem Ooliba

King James Version
23:4 And the names of them were Aholah the elder, and Aholibah her sister: and they were mine, and they bare sons and daughters. Thus were their names; Samaria is Aholah, and Jerusalem Aholibah.

American Standard Version
23:4 And the names of them were Oholah the elder, and Oholibah her sister: and they became mine, and they bare sons and daughters. And as for their names, Samaria is Oholah, and Jerusalem Oholibah.

Bible in Basic English
23:4 Their names were Oholah, the older, and Oholibah, her sister: and they became mine, and gave birth to sons and daughters. As for their names, Samaria is Oholah, and Jerusalem, Oholibah.

Darby's English Translation
23:4 And their names were Oholah the elder, and Oholibah her sister; and they were mine, and they bore sons and daughters. As for their names: Samaria is Oholah, and Jerusalem Oholibah.

Douay Rheims Bible
23:4 And their names were Oolla the elder, and Ooliba her younger sister: and I took them, and they bore sons and daughters. Now for their names, Samaria is Oolla, and Jerusalem is Ooliba.

Noah Webster Bible
23:4 And the names of them were Aholah the elder, and Aholibah her sister: and they were mine, and they bore sons and daughters. Thus were their names; Samaria is Aholah, and Jerusalem Aholibah.

World English Bible
23:4 The names of them were Oholah the elder, and Oholibah her sister: and they became mine, and they bore sons and daughters. As for their names, Samaria is Oholah, and Jerusalem Oholibah.

Young's Literal Translation
23:4 And their names are Aholah the elder, And Aholibah her sister, And they are Mine, and bear sons and daughters. As to their names -- Samaria is Aholah, And Jerusalem is Aholibah.

5

Modern Hebrew
ותזן אהלה תחתי
ותעגב על־מאהביה
אל־אשור קרובים׃

Paleo-Hebrew (Before 585 B.C.)
23:5

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
23:5 VThZN 'aHLH ThChThY VTh'yGB 'yL-M'aHBYH 'aL-'aShVUr QUrVBYM.

Latin Vulgate
23:5 fornicata est igitur Oolla super me et insanivit in amatores suos in Assyrios propinquantes

King James Version
23:5 And Aholah played the harlot when she was mine; and she doted on her lovers, on the Assyrians her neighbours,

American Standard Version
23:5 And Oholah played the harlot when she was mine; and she doted on her lovers, on the Assyrians her neighbors,

Bible in Basic English
23:5 And Oholah was untrue to me when she was mine; she was full of desire for her lovers, even for the Assyrians, her neighbours,

Darby's English Translation
23:5 And Oholah played the harlot when she was mine; and she lusted after her lovers, after the Assyrians her neighbours,

Douay Rheims Bible
23:5 And Oolla committed fornication against me, and doted on her lovers, on the Assyrians that came to her,

Noah Webster Bible
23:5 And Aholah played the harlot when she was mine; and she doted on her lovers, on the Assyrians her neighbors.

World English Bible
23:5 Oholah played the prostitute when she was mine; and she doted on her lovers, on the Assyrians her neighbors,

Young's Literal Translation
23:5 And go a-whoring doth Aholah under Me, And she doteth on her lovers, On the neighbouring Assyrians,

6

Modern Hebrew
לבשי תכלת פחות
וסגנים בחורי חמד
כלם פרשים רכבי
סוסים׃

Paleo-Hebrew (Before 585 B.C.)
23:6

.

Hebrew Transliterated
23:6 LBShY ThKLTh PhChVTh VSGNYM BChVUrY ChMD KLM PhUrShYM UrKBY SVSYM.

Latin Vulgate
23:6 vestitos hyacintho principes et magistratus iuvenes cupidinis universos equites ascensores equorum

King James Version
23:6 Which were clothed with blue, captains and rulers, all of them desirable young men, horsemen riding upon horses.

American Standard Version
23:6 who were clothed with blue, governors and rulers, all of them desirable young men, horsemen riding upon horses.

Bible in Basic English
23:6 Who were clothed in blue, captains and rulers, all of them young men to be desired, horsemen seated on horses.

Darby's English Translation
23:6 clothed with blue, governors and rulers, all of them attractive young men, horsemen riding upon horses.

Douay Rheims Bible
23:6 Who were clothed with blue, princes, and rulers, beautiful youths, all horsemen, mounted upon horses.

Noah Webster Bible
23:6 Who were clothed with blue, captains and rulers, all of them desirable young men, horsemen riding upon horses.

World English Bible
23:6 who were clothed with blue, governors and rulers, all of them desirable young men, horsemen riding on horses.

Young's Literal Translation
23:6 Clothed with blue -- governors and prefects, Desirable young men all of them, Horsemen, riding on horses,

7

Modern Hebrew
ותתן תזנותיה
עליהם מבחר
בני־אשור כלם ובכל
אשר־עגבה בכל־
גלוליהם נטמאה׃

Paleo-Hebrew (Before 585 B.C.)
23:7

-
-
-
.

Hebrew Transliterated
23:7 VThThN ThZNVThYH 'yLYHM MBChUr BNY-'aShVUr KLM VBKL 'aShUr-'yGBH BKL- GLVLYHM NTM'aH.

Latin Vulgate
23:7 et dedit fornicationes suas super eos electos filios Assyriorum universos et in omnibus in quos insanivit in inmunditiis eorum polluta est

King James Version
23:7 Thus she committed her whoredoms with them, with all them that were the chosen men of Assyria, and with all on whom she doted: with all their idols she defiled herself.

American Standard Version
23:7 And she bestowed her whoredoms upon them, the choicest men of Assyria all of them; and on whomsoever she doted, with all their idols she defiled herself.

Bible in Basic English
23:7 And she gave her unclean love to them, all of them the noblest men of Assyria: and she made herself unclean with the images of all who were desired by her.

Darby's English Translation
23:7 And she bestowed her whoredoms upon them, all of them the choice of the children of Asshur; and with all after whom she lusted, with all their idols she defiled herself.

Douay Rheims Bible
23:7 And she committed her fornications with those chosen men, all sons of the Assyrians: and she defiled herself with the uncleanness of all them on whom she doted.

Noah Webster Bible
23:7 Thus she committed her lewd deeds with them, with all them that were the chosen men of Assyria, and with all on whom she doted: with all their idols she defiled herself.

World English Bible
23:7 She bestowed her prostitution on them, the choicest men of Assyria all of them; and on whoever she doted, with all their idols she defiled herself.

Young's Literal Translation
23:7 And she giveth her whoredoms on them, The choice of the sons of Asshur, All of them -- even all on whom she doted, By all their idols she hath been defiled.

8

Modern Hebrew
ואת־תזנותיה
ממצרים לא עזבה כי
אותה שכבו בנעוריה
והמה עשו דדי
בתוליה וישפכו
תזנותם עליה׃

Paleo-Hebrew (Before 585 B.C.)
23:8
-

.

Hebrew Transliterated
23:8 V'aTh-ThZNVThYH MMTShUrYM L'a 'yZBH KY 'aVThH ShKBV BN'yVUrYH VHMH 'yShV DDY BThVLYH VYShPhKV ThZNVThM 'yLYH.

Latin Vulgate
23:8 insuper et fornicationes suas quas habuerat in Aegypto non reliquit nam et illi dormierant cum ea in adulescentia eius et illi confregerant ubera pubertatis eius et effuderant fornicationem suam super eam

King James Version
23:8 Neither left she her whoredoms brought from Egypt: for in her youth they lay with her, and they bruised the breasts of her virginity, and poured their whoredom upon her.

American Standard Version
23:8 Neither hath she left her whoredoms since the days of Egypt; for in her youth they lay with her, and they handled the bosom of her virginity; and they poured out their whoredom upon her.

Bible in Basic English
23:8 And she has not given up her loose ways from the time when she was in Egypt; for when she was young they were her lovers, and by them her young breasts were crushed, and they let loose on her their unclean desire.

Darby's English Translation
23:8 Neither left she her whoredoms brought from Egypt; for in her youth they had lain with her, and had handled the breasts of her virginity, and poured their fornication upon her.

Douay Rheims Bible
23:8 Moreover also she did not forsake her fornications which she had committed in Egypt: for they also lay with her in her youth, and they bruised the breasts of her virginity, and poured out their fornication upon her.

Noah Webster Bible
23:8 Neither left she her lewd deeds brought from Egypt: for in her youth they lay with her, and they first corrupted her, and poured their impurities upon her.

World English Bible
23:8 Neither has she left her prostitution since the days of Egypt; for in her youth they lay with her, and they handled the bosom of her virginity; and they poured out their prostitution on her.

Young's Literal Translation
23:8 And her whoredoms out of Egypt she hath not forsaken, For with her they lay in her youth, And they dealt with the loves of her virginity, And they pour out their whoredoms on her.

9

Modern Hebrew
לכן נתתיה
ביד־מאהביה ביד
בני אשור אשר עגבה
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
23:9

-

.

Hebrew Transliterated
23:9 LKN NThThYH BYD-M'aHBYH BYD BNY 'aShVUr 'aShUr 'yGBH 'yLYHM.

Latin Vulgate
23:9 propterea tradidi eam in manu amatorum suorum in manus filiorum Assur super quorum insanivit libidinem

King James Version
23:9 Wherefore I have delivered her into the hand of her lovers, into the hand of the Assyrians, upon whom she doted.

American Standard Version
23:9 Wherefore I delivered her into the hand of her lovers, into the hand of the Assyrians, upon whom she doted.

Bible in Basic English
23:9 For this cause I gave her up into the hands of her lovers, into the hands of the Assyrians on whom her desire was fixed.

Darby's English Translation
23:9 Therefore I gave her into the hand of her lovers, into the hand of the children of Asshur, after whom she lusted.

Douay Rheims Bible
23:9 Therefore have I delivered her into the hands of her lovers, into the hands of the sons of the Assyrians, upon whose lust she doted.

Noah Webster Bible
23:9 Wherefore I have delivered her into the hand of her lovers, into the hand of the Assyrians, upon whom she doted.

World English Bible
23:9 Therefore I delivered her into the hand of her lovers, into the hand of the Assyrians, on whom she doted.

Young's Literal Translation
23:9 Therefore I have given her into the hand of her lovers, Into the hand of sons of Asshur on whom she doted.

10

Modern Hebrew
המה גלו ערותה
בניה ובנותיה לקחו
ואותה בחרב הרגו
ותהי־שם לנשים
ושפוטים עשו בה׃

Paleo-Hebrew (Before 585 B.C.)
23:10

-

.

Hebrew Transliterated
23:10 HMH GLV 'yUrVThH BNYH VBNVThYH LQChV V'aVThH BChUrB HUrGV VThHY-ShM LNShYM VShPhVTYM 'yShV BH.

Latin Vulgate
23:10 ipsi discoperuerunt ignominiam eius filios et filias illius tulerunt et ipsam occiderunt gladio et factae sunt famosae mulieres et iudicia perpetrarunt in ea

King James Version
23:10 These discovered her nakedness: they took her sons and her daughters, and slew her with the sword: and she became famous among women; for they had executed judgment upon her.

American Standard Version
23:10 These uncovered her nakedness; they took her sons and her daughters; and her they slew with the sword: and she became a byword among women; for they executed judgments upon her.

Bible in Basic English
23:10 By these her shame was uncovered: they took her sons and daughters and put her to death with the sword: and she became a cause of wonder to women; for they gave her the punishment which was right.

Darby's English Translation
23:10 These discovered her nakedness, they took her sons and her daughters, and slew her with the sword; and she became a name among women; and they executed judgment upon her.

Douay Rheims Bible
23:10 They discovered her disgrace, took away her sons and daughters, and slew her with the sword: and they became infamous women, and they executed judgments in her.

Noah Webster Bible
23:10 These uncovered her nakedness: they took her sons and her daughters, and slew her with the sword: and she became famous among women; for they had executed judgment upon her.

World English Bible
23:10 These uncovered her nakedness; they took her sons and her daughters; and her they killed with the sword: and she became a byword among women; for they executed judgments on her.

Young's Literal Translation
23:10 They have uncovered her nakedness, Her sons and her daughters they have taken, And her by sword they have slain, And she is a name for women, And judgments they have done with her.

11

Modern Hebrew
ותרא אחותה אהליבה
ותשחת עגבתה ממנה
ואת־תזנותיה
מזנוני אחותה׃

Paleo-Hebrew (Before 585 B.C.)
23:11

-
.

Hebrew Transliterated
23:11 VThUr'a 'aChVThH 'aHLYBH VThShChTh 'yGBThH MMNH V'aTh-ThZNVThYH MZNVNY 'aChVThH.

Latin Vulgate
23:11 quod cum vidisset soror eius Ooliba plus quam illa insanivit libidine et fornicationem suam super fornicationem sororis suae

King James Version
23:11 And when her sister Aholibah saw this, she was more corrupt in her inordinate love than she, and in her whoredoms more than her sister in her whoredoms.

American Standard Version
23:11 And her sister Oholibah saw this, yet was she more corrupt in her doting than she, and in her whoredoms which were more than the whoredoms of her sister.

Bible in Basic English
23:11 And her sister Oholibah saw this, but her desire was even more unmeasured, and her loose behaviour was worse than that of her sister.

Darby's English Translation
23:11 And her sister Oholibah saw this, and was more corrupt in her passion than she, and in her fornications more than the whoredoms of her sister.

Douay Rheims Bible
23:11 And when her sister Ooliba saw this, she was mad with lust more than she: and she carried her fornication beyond the fornication of her sister.

Noah Webster Bible
23:11 And when her sister Aholibah saw this, she was more corrupt in her inordinate love than she, and in her prostitutions more than her sister in her prostitutions.

World English Bible
23:11 Her sister Oholibah saw this, yet was she more corrupt in her doting than she, and in her prostitution which were more than the prostitution of her sister.

Young's Literal Translation
23:11 And see doth her sister Aholibah, And she maketh her doting love more corrupt than she, And her whoredoms than the whoredoms of her sister.

12

Modern Hebrew
אל־בני אשור עגבה
פחות וסגנים קרבים
לבשי מכלול פרשים
רכבי סוסים בחורי
חמד כלם׃

Paleo-Hebrew (Before 585 B.C.)
23:12
-

.

Hebrew Transliterated
23:12 'aL-BNY 'aShVUr 'yGBH PhChVTh VSGNYM QUrBYM LBShY MKLVL PhUrShYM UrKBY SVSYM BChVUrY ChMD KLM.

Latin Vulgate
23:12 ad filios Assyriorum praebuit inpudenter ducibus et magistratibus ad se venientibus indutis veste varia equitibus qui vectabantur equis et adulescentibus forma cunctis egregia

King James Version
23:12 She doted upon the Assyrians her neighbours, captains and rulers clothed most gorgeously, horsemen riding upon horses, all of them desirable young men.

American Standard Version
23:12 She doted upon the Assyrians, governors and rulers, her neighbors, clothed most gorgeously, horsemen riding upon horses, all of them desirable young men.

Bible in Basic English
23:12 She was full of desire for the Assyrians, captains and rulers, her neighbours, clothed in blue, horsemen going on horses, all of them young men to be desired.

Darby's English Translation
23:12 She lusted after the children of Asshur her neighbours, governors and rulers, clothed most gorgeously, horsemen riding upon horses, all of them attractive young men.

Douay Rheims Bible
23:12 Impudently prostituting herself to the children of the Assyrians, the princes, and rulers that came to her, clothed with divers colours, to the horsemen that rode upon horses, and to young men all of great beauty.

Noah Webster Bible
23:12 She doted upon the Assyrians her neighbors, captains and rulers clothed most gorgeously, horsemen riding upon horses, all of them desirable young men.

World English Bible
23:12 She doted on the Assyrians, governors and rulers, her neighbors, clothed most gorgeously, horsemen riding on horses, all of them desirable young men.

Young's Literal Translation
23:12 On sons of Asshur she hath doted, Governors and prefects, Neighbouring ones -- clothed in perfection, Horsemen, riding on horses, Desirable young men all of them.

13

Modern Hebrew
וארא כי נטמאה דרך
אחד לשתיהן׃

Paleo-Hebrew (Before 585 B.C.)
23:13

.

Hebrew Transliterated
23:13 V'aUr'a KY NTM'aH DUrK 'aChD LShThYHN.

Latin Vulgate
23:13 et vidi quod polluta esset via una ambarum

King James Version
23:13 Then I saw that she was defiled, that they took both one way,

American Standard Version
23:13 And I saw that she was defiled; they both took one way.

Bible in Basic English
23:13 And I saw that she had become unclean; the two of them went the same way.

Darby's English Translation
23:13 And I saw that she was defiled: both took one way.

Douay Rheims Bible
23:13 And I saw that she was defiled, and that they both took one way.

Noah Webster Bible
23:13 Then I saw that she was defiled, that they took both one way.

World English Bible
23:13 I saw that she was defiled; they both took one way.

Young's Literal Translation
23:13 And I see that she hath been defiled, One way is to them both.

14

Modern Hebrew
ותוסף אל־תזנותיה
ותרא אנשי מחקה
על־הקיר צלמי
כשדיים חקקים
בששר׃

Paleo-Hebrew (Before 585 B.C.)
23:14
-

-

.

Hebrew Transliterated
23:14 VThVSPh 'aL-ThZNVThYH VThUr'a 'aNShY MChQH 'yL-HQYUr TShLMY KShDYYM ChQQYM BShShUr.

Latin Vulgate
23:14 et auxit fornicationes suas cumque vidisset viros depictos in pariete imagines Chaldeorum expressas coloribus

King James Version
23:14 And that she increased her whoredoms: for when she saw men pourtrayed upon the wall, the images of the Chaldeans pourtrayed with vermilion,

American Standard Version
23:14 And she increased her whoredoms; for she saw men portrayed upon the wall, the images of the Chaldeans portrayed with vermilion,

Bible in Basic English
23:14 And her loose behaviour became worse; for she saw men pictured on a wall, pictures of the Chaldaeans painted in bright red,

Darby's English Translation
23:14 And she increased her fornications; for she saw men portrayed upon the wall, the images of the Chaldeans portrayed with vermilion,

Douay Rheims Bible
23:14 And she increased her fornications: and when she had seen men painted on the wall, the images of the Chaldeans set forth in colours,

Noah Webster Bible
23:14 And that she increased her prostitutions: for when she saw men pourtrayed upon the wall, the images of the Chaldeans pourtrayed with vermilion.

World English Bible
23:14 She increased her prostitution; for she saw men portrayed on the wall, the images of the Chaldeans portrayed with vermilion,

Young's Literal Translation
23:14 And she doth add unto her whoredoms, And she seeth graved men on the wall, Pictures of Chaldeans, graved with red lead,

15

Modern Hebrew
חגורי אזור
במתניהם סרוחי
טבולים בראשיהם
מראה שלשים כלם
דמות בני־בבל
כשדים ארץ מולדתם׃

Paleo-Hebrew (Before 585 B.C.)
23:15

-
.

Hebrew Transliterated
23:15 ChGVUrY 'aZVUr BMThNYHM SUrVChY TBVLYM BUr'aShYHM MUr'aH ShLShYM KLM DMVTh BNY-BBL KShDYM 'aUrTSh MVLDThM.

Latin Vulgate
23:15 et accinctos balteis renes et tiaras tinctas in capitibus eorum formam ducum omnium similitudinem filiorum Babylonis terraeque Chaldeorum in qua orti sunt

King James Version
23:15 Girded with girdles upon their loins, exceeding in dyed attire upon their heads, all of them princes to look to, after the manner of the Babylonians of Chaldea, the land of their nativity:

American Standard Version
23:15 girded with girdles upon their loins, with flowing turbans upon their heads, all of them princes to look upon, after the likeness of the Babylonians in Chaldea, the land of their nativity.

Bible in Basic English
23:15 With bands round their bodies and with head-dresses hanging round their heads, all of them looking like rulers, like the Babylonians, the land of whose birth is Chaldaea.

Darby's English Translation
23:15 girded with girdles upon their loins, with flowing turbans on their heads, all of them captains in appearance, after the likeness of the children of Babylon, of Chaldea, the land of their nativity.

Douay Rheims Bible
23:15 And girded with girdles about their reins, and with dyed turbans on their heads, the resemblance of all the captains, the likeness of the sons of Babylon, and of the land of the Chaldeans wherein they were born,

Noah Webster Bible
23:15 Girded with girdles upon their loins, exceeding in dyed attire upon their heads, all of them princes to look to, after the manner of the Babylonians of Chaldea, the land of their nativity:

World English Bible
23:15 girded with girdles on their loins, with flowing turbans on their heads, all of them princes to look on, after the likeness of the Babylonians in Chaldea, the land of their birth.

Young's Literal Translation
23:15 Girded with a girdle on their loins, Dyed attire spread out on their heads, The appearance of rulers -- all of them, The likeness of sons of Babylon, Chaldea is the land of their birth.

16

Modern Hebrew
ותעגב עליהם למראה
עיניה ותשלח
מלאכים אליהם
כשדימה׃

Paleo-Hebrew (Before 585 B.C.)
23:16

.

Hebrew Transliterated
23:16 VTh'yGB 'yLYHM LMUr'aH 'yYNYH VThShLCh ML'aKYM 'aLYHM KShDYMH.

Latin Vulgate
23:16 et insanivit super eos concupiscentia oculorum suorum et misit nuntios ad eos in Chaldeam

King James Version
23:16 And as soon as she saw them with her eyes, she doted upon them, and sent messengers unto them into Chaldea.

American Standard Version
23:16 And as soon as she saw them she doted upon them, and sent messengers unto them into Chaldea.

Bible in Basic English
23:16 And when she saw them she was full of desire for them, and sent servants to them in Chaldaea.

Darby's English Translation
23:16 And as soon as she saw them with her eyes, she lusted after them, and sent messengers unto them into Chaldea.

Douay Rheims Bible
23:16 She doted upon them with the lust of her eyes, and she sent messengers to them into Chaldea.

Noah Webster Bible
23:16 And as soon as she saw them with her eyes she doted upon them, and sent messengers to them into Chaldea.

World English Bible
23:16 As soon as she saw them she doted on them, and sent messengers to them into Chaldea.

Young's Literal Translation
23:16 And she doteth on them at the sight of her eyes, And sendeth messengers to them, to Chaldea.

17

Modern Hebrew
ויבאו אליה
בני־בבל למשכב
דדים ויטמאו אותה
בתזנותם ותטמא־בם
ותקע נפשה מהם׃

Paleo-Hebrew (Before 585 B.C.)
23:17

-

-
.

Hebrew Transliterated
23:17 VYB'aV 'aLYH BNY-BBL LMShKB DDYM VYTM'aV 'aVThH BThZNVThM VThTM'a-BM VThQ'y NPhShH MHM.

Latin Vulgate
23:17 cumque venissent ad eam filii Babylonis ad cubile mammarum polluerunt eam stupris suis et polluta est ab eis et saturata est anima eius ab illis

King James Version
23:17 And the Babylonians came to her into the bed of love, and they defiled her with their whoredom, and she was polluted with them, and her mind was alienated from them.

American Standard Version
23:17 And the Babylonians came to her into the bed of love, and they defiled her with their whoredom, and she was polluted with them, and her soul was alienated from them.

Bible in Basic English
23:17 And the Babylonians came to her, into the bed of love, and made her unclean with their loose desire, and she became unclean with them, and her soul was turned from them.

Darby's English Translation
23:17 And the children of Babylon came to her into the bed of love, and they defiled her with their fornication; she too defiled herself with them, and her soul was alienated from them.

Douay Rheims Bible
23:17 And when the sons of Babylon were come to her to the bed of love, they defiled her with their fornications, and she was polluted by them, and her soul was glutted with them.

Noah Webster Bible
23:17 And the Babylonians came to her into the bed of love, and they defiled her with their lewdness, and she was polluted with them, and her mind was alienated from them.

World English Bible
23:17 The Babylonians came to her into the bed of love, and they defiled her with their prostitution, and she was polluted with them, and her soul was alienated from them.

Young's Literal Translation
23:17 And come in unto her do sons of Babylon, To the bed of loves, And they defile her with their whoredoms, And she is defiled with them, And her soul is alienated from them.

18

Modern Hebrew
ותגל תזנותיה ותגל
את־ערותה ותקע
נפשי מעליה כאשר
נקעה נפשי מעל
אחותה׃

Paleo-Hebrew (Before 585 B.C.)
23:18

-

.

Hebrew Transliterated
23:18 VThGL ThZNVThYH VThGL 'aTh-'yUrVThH VThQ'y NPhShY M'yLYH K'aShUr NQ'yH NPhShY M'yL 'aChVThH.

Latin Vulgate
23:18 denudavit quoque fornicationes suas et discoperuit ignominiam suam et recessit anima mea ab ea sicut recesserat anima mea a sorore eius

King James Version
23:18 So she discovered her whoredoms, and discovered her nakedness: then my mind was alienated from her, like as my mind was alienated from her sister.

American Standard Version
23:18 So she uncovered her whoredoms, and uncovered her nakedness: then my soul was alienated from her, like as my soul was alienated from her sister.

Bible in Basic English
23:18 So her loose behaviour was clearly seen and her shame uncovered: then my soul was turned from her as it had been turned from her sister.

Darby's English Translation
23:18 And she discovered her whoredoms, and discovered her nakedness; and my soul was alienated from her, like as my soul was alienated from her sister.

Douay Rheims Bible
23:18 And she discovered her fornications, and discovered her disgrace: and my soul was alienated from her, as my soul was alienated from her sister.

Noah Webster Bible
23:18 So she disclosed her lewd deeds, and exposed her nakedness: then my mind was alienated from her, as my mind was alienated from her sister.

World English Bible
23:18 So she uncovered her prostitution, and uncovered her nakedness: then my soul was alienated from her, like as my soul was alienated from her sister.

Young's Literal Translation
23:18 And she revealeth her whoredoms, And she revealeth her nakedness, And alienated is My soul from off her, As alienated was My soul from off her sister.

19

Modern Hebrew
ותרבה את־תזנותיה
לזכר את־ימי
נעוריה אשר זנתה
בארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
23:19
-
-

.

Hebrew Transliterated
23:19 VThUrBH 'aTh-ThZNVThYH LZKUr 'aTh-YMY N'yVUrYH 'aShUr ZNThH B'aUrTSh MTShUrYM.

Latin Vulgate
23:19 multiplicavit enim fornicationes suas recordans dies adulescentiae suae quibus fornicata est in terra Aegypti

King James Version
23:19 Yet she multiplied her whoredoms, in calling to remembrance the days of her youth, wherein she had played the harlot in the land of Egypt.

American Standard Version
23:19 Yet she multiplied her whoredoms, remembering the days of her youth, wherein she had played the harlot in the land of Egypt.

Bible in Basic English
23:19 But still she went on the more with her loose behaviour, keeping in mind the early days when she had been a loose woman in the land of Egypt.

Darby's English Translation
23:19 Yet she multiplied her whoredoms, calling to remembrance the days of her youth, wherein she played the harlot in the land of Egypt;

Douay Rheims Bible
23:19 For she multiplied her fornications, remembering the days of her youth, in which she played the harlot in the land of Egypt.

Noah Webster Bible
23:19 Yet she multiplied her prostitutions, in calling to remembrance the days of her youth, in which she had played the harlot in the land of Egypt.

World English Bible
23:19 Yet she multiplied her prostitution, remembering the days of her youth, in which she had played the prostitute in the land of Egypt.

Young's Literal Translation
23:19 And she multiplieth her whoredoms, To remember the days of her youth, When she went a-whoring in the land of Egypt.

20

Modern Hebrew
ותעגבה על פלגשיהם
אשר בשר־חמורים
בשרם וזרמת סוסים
זרמתם׃

Paleo-Hebrew (Before 585 B.C.)
23:20

-

.

Hebrew Transliterated
23:20 VTh'yGBH 'yL PhLGShYHM 'aShUr BShUr-ChMVUrYM BShUrM VZUrMTh SVSYM ZUrMThM.

Latin Vulgate
23:20 et insanivit libidine super concubitu eorum quorum carnes sunt ut carnes asinorum et sicut fluxus equorum fluxus eorum

King James Version
23:20 For she doted upon their paramours, whose flesh is as the flesh of asses, and whose issue is like the issue of horses.

American Standard Version
23:20 And she doted upon their paramours, whose flesh is as the flesh of asses, and whose issue is like the issue of horses.

Bible in Basic English
23:20 And she was full of desire for her lovers, whose flesh is like the flesh of asses and whose seed is like the seed of horses.

Darby's English Translation
23:20 and she lusted after their paramours, whose flesh is as the flesh of asses, and whose issue is as the issue of horses.

Douay Rheims Bible
23:20 And she was mad with lust after lying with them whose flesh is as the flesh of asses: and whose issue as the issue of horses.

Noah Webster Bible
23:20 For she doted upon their paramours, whose flesh is as the flesh of asses, and whose issue is like the issue of horses.

World English Bible
23:20 She doted on their paramours, whose flesh is as the flesh of donkeys, and whose issue is like the issue of horses.

Young's Literal Translation
23:20 And she doteth on their paramours, Whose flesh is the flesh of asses, And the issue of horses -- their issue.

21

Modern Hebrew
ותפקדי את זמת
נעוריך בעשות
ממצרים דדיך למען
שדי נעוריך׃

Paleo-Hebrew (Before 585 B.C.)
23:21

.

Hebrew Transliterated
23:21 VThPhQDY 'aTh ZMTh N'yVUrYK B'yShVTh MMTShUrYM DDYK LM'yN ShDY N'yVUrYK.

Latin Vulgate
23:21 et visitasti scelus adulescentiae tuae quando subacta sunt in Aegypto ubera tua et confractae mammae pubertatis tuae

King James Version
23:21 Thus thou calledst to remembrance the lewdness of thy youth, in bruising thy teats by the Egyptians for the paps of thy youth.

American Standard Version
23:21 Thus thou calledst to remembrance the lewdness of thy youth, in the handling of thy bosom by the Egyptians for the breasts of thy youth.

Bible in Basic English
23:21 And she made the memory of the loose ways of her early years come back to mind, when her young breasts were crushed by the Egyptians.

Darby's English Translation
23:21 And thou didst look back to the lewdness of thy youth, in the handling of thy teats by the Egyptians, for the breasts of thy youth.

Douay Rheims Bible
23:21 And thou hast renewed the wickedness of thy youth, when thy breasts were pressed in Egypt, and the papa of thy virginity broken.

Noah Webster Bible
23:21 Thus thou calledst to remembrance the lewdness of thy youth, by being corrupted by the Egyptians in thy youth.

World English Bible
23:21 Thus you called to memory the lewdness of your youth, in the handling of your bosom by the Egyptians for the breasts of your youth.

Young's Literal Translation
23:21 Thou lookest after the wickedness of thy youth, In dealing out of Egypt thy loves, For the sake of the breasts of thy youth.

22

Modern Hebrew
לכן אהליבה כה־אמר
אדני יהוה הנני
מעיר את־מאהביך
עליך את אשר־ נקעה
נפשך מהם והבאתים
עליך מסביב׃

Paleo-Hebrew (Before 585 B.C.)
23:22

-

-

-

.

Hebrew Transliterated
23:22 LKN 'aHLYBH KH-'aMUr 'aDNY YHVH HNNY M'yYUr 'aTh-M'aHBYK 'yLYK 'aTh 'aShUr- NQ'yH NPhShK MHM VHB'aThYM 'yLYK MSBYB.

Latin Vulgate
23:22 propterea Ooliba haec dicit Dominus Deus ecce ego suscitabo omnes amatores tuos contra te de quibus satiata est anima tua et congregabo eos adversum te in circuitu

King James Version
23:22 Therefore, O Aholibah, thus saith the Lord GOD; Behold, I will raise up thy lovers against thee, from whom thy mind is alienated, and I will bring them against thee on every side;

American Standard Version
23:22 Therefore, O Oholibah, thus saith the Lord Jehovah: Behold, I will raise up thy lovers against thee, from whom thy soul is alienated, and I will bring them against thee on every side:

Bible in Basic English
23:22 For this cause, O Oholibah, this is what the Lord has said: See, I will make your lovers come up against you, even those from whom your soul is turned away in disgust; and I will make them come up against you on every side;

Darby's English Translation
23:22 Therefore, Oholibah, thus saith the Lord Jehovah: Behold, I will raise up thy lovers against thee, from whom thy soul is alienated, and I will bring them against thee on every side.

Douay Rheims Bible
23:22 Therefore, Ooliba, thus saith the Lord God: Behold I will raise up against thee all thy lovers with whom thy soul hath been glutted: and I will gather them together against thee round about.

Noah Webster Bible
23:22 Therefore, O Aholibah, thus saith the Lord GOD; Behold, I will raise up thy lovers against thee, from whom thy mind is alienated, and I will bring them against thee on every side;

World English Bible
23:22 Therefore, Oholibah, thus says the Lord Yahweh: Behold, I will raise up your lovers against you, from whom your soul is alienated, and I will bring them against you on every side:

Young's Literal Translation
23:22 Therefore, O Aholibah, thus said the Lord Jehovah: Lo, I am stirring up thy lovers against thee, From whom thy soul hath been alienated, And have brought them in against thee from round about.

23

Modern Hebrew
בני בבל וכל־כשדים
פקוד ושוע וקוע
כל־בני אשור אותם
בחורי חמד פחות
וסגנים כלם שלשים
וקרואים רכבי
סוסים כלם׃

Paleo-Hebrew (Before 585 B.C.)
23:23

-

-

.

Hebrew Transliterated
23:23 BNY BBL VKL-KShDYM PhQVD VShV'y VQV'y KL-BNY 'aShVUr 'aVThM BChVUrY ChMD PhChVTh VSGNYM KLM ShLShYM VQUrV'aYM UrKBY SVSYM KLM.

Latin Vulgate
23:23 filios Babylonis et universos Chaldeos nobiles tyrannosque et principes omnes filios Assyriorum iuvenes forma egregia duces et magistratus universos principes principum et nominatos ascensores equorum

King James Version
23:23 The Babylonians, and all the Chaldeans, Pekod, and Shoa, and Koa, and all the Assyrians with them: all of them desirable young men, captains and rulers, great lords and renowned, all of them riding upon horses.

American Standard Version
23:23 the Babylonians and all the Chaldeans, Pekod and Shoa and Koa, and all the Assyrians with them; desirable young men, governors and rulers all of them, princes and men of renown, all of them riding upon horses.

Bible in Basic English
23:23 The Babylonians and all the Chaldaeans, Pekod and Shoa and Koa, and all the Assyrians with them: young men to be desired, captains and rulers all of them, and chiefs, her neighbours, all of them on horseback.

Darby's English Translation
23:23 The children of Babylon, and all the Chaldeans, Pekod and Shoa and Koa, all the children of Asshur with them; all of them attractive young men, governors and rulers, great lords and renowned, all of them riding upon horses.

Douay Rheims Bible
23:23 The children of Babylon, and all the Chaldeans, the nobles, and the kings, and princes, all the sons of the Assyrians, beautiful young men, all the captains, and rulers, the princes of princes, and the renowned horsemen.

Noah Webster Bible
23:23 The Babylonians, and all the Chaldeans, Pekod, and Shoa, and Koa, and all the Assyrians with them: all of them desirable young men, captains and rulers, great lords and renowned, all of them riding upon horses.

World English Bible
23:23 the Babylonians and all the Chaldeans, Pekod and Shoa and Koa, and all the Assyrians with them; desirable young men, governors and rulers all of them, princes and men of renown, all of them riding on horses.

Young's Literal Translation
23:23 Sons of Babylon, and of all Chaldea, Pekod, and Shoa, and Koa, All the sons of Asshur with them, Desirable young men, governors and prefects, All of them -- rulers and proclaimed ones, Riding on horses, all of them.

24

Modern Hebrew
ובאו עליך הצן רכב
וגלגל ובקהל עמים
צנה ומגן וקובע
ישימו עליך סביב
ונתתי לפניהם משפט
ושפטוך במשפטיהם׃

Paleo-Hebrew (Before 585 B.C.)
23:24

.

Hebrew Transliterated
23:24 VB'aV 'yLYK HTShN UrKB VGLGL VBQHL 'yMYM TShNH VMGN VQVB'y YShYMV 'yLYK SBYB VNThThY LPhNYHM MShPhT VShPhTVK BMShPhTYHM.

Latin Vulgate
23:24 et venient super te instructi curru et rota multitudo populorum lorica et clypeo et galea armabuntur contra te undique et dabo coram eis iudicium et iudicabunt te iudiciis suis

King James Version
23:24 And they shall come against thee with chariots, wagons, and wheels, and with an assembly of people, which shall set against thee buckler and shield and helmet round about: and I will set judgment before them, and they shall judge thee according to their judgments.

American Standard Version
23:24 And they shall come against thee with weapons, chariots, and wagons, and with a company of peoples; they shall set themselves against thee with buckler and shield and helmet round about; and I will commit the judgment unto them, and they shall judge thee according to their judgments.

Bible in Basic English
23:24 And they will come against you from the north on horseback, with war-carriages and a great band of peoples; they will put themselves in order against you with breastplate and body-cover and metal head-dress round about you: and I will make them your judges, and they will give their decision against you as seems right to them.

Darby's English Translation
23:24 And they shall come against thee with armour, chariots and wheels, and with an assemblage of peoples; they shall set themselves against thee with target, and shield, and helmet round about; and I will put judgment before them, and they shall judge thee according to their judgments.

Douay Rheims Bible
23:24 And they shall come upon thee well appointed with chariot and wheel, a multitude of people: they shall be armed against thee on every side with breastplate, and buckler, and helmet: and I will set judgment before them, and they shall judge thee by their judgments.

Noah Webster Bible
23:24 And they shall come against thee with chariots, wagons, and wheels, and with an assembly of people, which shall set against thee buckler and shield and helmet on every side: and I will set judgment before them, and they shall judge thee according to their judgments.

World English Bible
23:24 They shall come against you with weapons, chariots, and wagons, and with a company of peoples; they shall set themselves against you with buckler and shield and helmet round about; and I will commit the judgment to them, and they shall judge you according to their judgments.

Young's Literal Translation
23:24 And they have come in against thee, With arms, rider, and wheel, And with an assembly of peoples; Target, and shield, and helmet, They do set against thee round about, And I have set before them judgment, They have judged thee in their Judgments.

25

Modern Hebrew
ונתתי קנאתי בך
ועשו אותך בחמה
אפך ואזניך יסירו
ואחריתך בחרב תפול
המה בניך ובנותיך
יקחו ואחריתך תאכל
באש׃

Paleo-Hebrew (Before 585 B.C.)
23:25

.

Hebrew Transliterated
23:25 VNThThY QN'aThY BK V'yShV 'aVThK BChMH 'aPhK V'aZNYK YSYUrV V'aChUrYThK BChUrB ThPhVL HMH BNYK VBNVThYK YQChV V'aChUrYThK Th'aKL B'aSh.

Latin Vulgate
23:25 et ponam zelum meum in te quem exercent tecum in furore nasum tuum et aures tuas praecident et quae remanserint gladio concident ipsi filios tuos et filias tuas capient et novissimum tuum devorabitur igni

King James Version
23:25 And I will set my jealousy against thee, and they shall deal furiously with thee: they shall take away thy nose and thine ears; and thy remnant shall fall by the sword: they shall take thy sons and thy daughters; and thy residue shall be devoured by the fire.

American Standard Version
23:25 And I will set my jealousy against thee, and they shall deal with thee in fury; they shall take away thy nose and thine ears; and thy residue shall fall by the sword: they shall take thy sons and thy daughters; and thy residue shall be devoured by the fire.

Bible in Basic English
23:25 And my bitter feeling will be working against you, and they will take you in hand with passion; they will take away your nose and your ears, and the rest of you will be put to the sword: they will take your sons and daughters, and the rest of you will be burned up in the fire.

Darby's English Translation
23:25 And I will set my jealousy against thee, and they shall deal furiously with thee: they shall cut off thy nose and thine ears, and thy remnant shall fall by the sword; they shall take thy sons and thy daughters; and thy residue shall be devoured by the fire.

Douay Rheims Bible
23:25 And I will set my jealousy against thee, which they shall execute upon thee with fury: they shall cut off thy nose and thy ears: and what remains shall fall by the sword: they shall take thy sons, and thy daughters, and thy residue shall be devoured by fire.

Noah Webster Bible
23:25 And I will set my jealousy against thee, and they shall deal furiously with thee: they shall take away thy nose and thy ears; and thy remnant shall fall by the sword: they shall take thy sons and thy daughters; and thy residue shall be devoured by the fire.

World English Bible
23:25 I will set my jealousy against you, and they shall deal with you in fury; they shall take away your nose and your ears; and your residue shall fall by the sword: they shall take your sons and your daughters; and your residue shall be devoured by the fire.

Young's Literal Translation
23:25 And I have set My jealousy against thee, And they have dealt with thee in fury, Thy nose and thine ears they turn aside, And thy posterity by sword falleth, They, thy sons and thy daughters do take away, And thy posterity is devoured by fire.

26

Modern Hebrew
והפשיטוך את־בגדיך
ולקחו כלי תפארתך׃

Paleo-Hebrew (Before 585 B.C.)
23:26
-

.

Hebrew Transliterated
23:26 VHPhShYTVK 'aTh-BGDYK VLQChV KLY ThPh'aUrThK.

Latin Vulgate
23:26 et denudabunt te vestimentis tuis et tollent vasa gloriae tuae

King James Version
23:26 They shall also strip thee out of thy clothes, and take away thy fair jewels.

American Standard Version
23:26 They shall also strip thee of thy clothes, and take away thy fair jewels.

Bible in Basic English
23:26 And they will take all your clothing off you and take away your ornaments.

Darby's English Translation
23:26 They shall also strip the of thy garments, and take away thy fair jewels.

Douay Rheims Bible
23:26 And they shall strip thee of thy garments, and take away the instruments of thy glory.

Noah Webster Bible
23:26 They shall also strip thee of thy clothes, and take away thy fair jewels.

World English Bible
23:26 They shall also strip you of your clothes, and take away your beautiful jewels.

Young's Literal Translation
23:26 And they have stripped thee of thy garments, And have taken thy beauteous jewels.

27

Modern Hebrew
והשבתי זמתך ממך
ואת־זנותך מארץ
מצרים ולא־תשאי
עיניך אליהם
ומצרים לא
תזכרי־עוד׃

Paleo-Hebrew (Before 585 B.C.)
23:27

-

-

. -

Hebrew Transliterated
23:27 VHShBThY ZMThK MMK V'aTh-ZNVThK M'aUrTSh MTShUrYM VL'a-ThSh'aY 'yYNYK 'aLYHM VMTShUrYM L'a ThZKUrY-'yVD.

Latin Vulgate
23:27 et requiescere faciam scelus tuum de te et fornicationem tuam de terra Aegypti nec levabis oculos tuos ad eos et Aegypti non recordaberis amplius

King James Version
23:27 Thus will I make thy lewdness to cease from thee, and thy whoredom brought from the land of Egypt: so that thou shalt not lift up thine eyes unto them, nor remember Egypt any more.

American Standard Version
23:27 Thus will I make thy lewdness to cease from thee, and thy whoredom brought from the land of Egypt; so that thou shalt not lift up thine eyes unto them, nor remember Egypt any more.

Bible in Basic English
23:27 So I will put an end to your evil ways and your loose behaviour which came from the land of Egypt: and your eyes will never be lifted up to them again, and you will have no more memory of Egypt.

Darby's English Translation
23:27 And I will make thy lewdness to cease from thee, and thy whoredom brought from the land of Egypt; and thou shalt not lift up thine eyes unto them, nor remember Egypt any more.

Douay Rheims Bible
23:27 And I will put an end to thy wickedness in thee, and thy fornication brought out of the land of Egypt: neither shalt thou lift up thy eyes to them, nor remember Egypt any more.

Noah Webster Bible
23:27 Thus will I make thy lewdness to cease from thee, and thy adultery brought from the land of Egypt: so that thou shalt not lift up thy eyes to them, nor remember Egypt any more.

World English Bible
23:27 Thus will I make your lewdness to cease from you, and your prostitution brought from the land of Egypt; so that you shall not lift up your eyes to them, nor remember Egypt any more.

Young's Literal Translation
23:27 And I have caused thy wickedness to cease from thee, And thy whoredoms out of the land of Egypt, And thou liftest not up thine eyes unto them, And Egypt thou dost not remember again.

28

Modern Hebrew
כי כה אמר אדני
יהוה הנני נתנך
ביד אשר שנאת ביד
אשר־נקעה נפשך
מהם׃

Paleo-Hebrew (Before 585 B.C.)
23:28

-
.

Hebrew Transliterated
23:28 KY KH 'aMUr 'aDNY YHVH HNNY NThNK BYD 'aShUr ShN'aTh BYD 'aShUr-NQ'yH NPhShK MHM.

Latin Vulgate
23:28 quia haec dicit Dominus Deus ecce ego tradam te in manu eorum quos odisti in manu de quibus satiata est anima tua

King James Version
23:28 For thus saith the Lord GOD; Behold, I will deliver thee into the hand of them whom thou hatest, into the hand of them from whom thy mind is alienated:

American Standard Version
23:28 For thus saith the Lord Jehovah: Behold, I will deliver thee into the hand of them whom thou hatest, into the hand of them from whom thy soul is alienated;

Bible in Basic English
23:28 For this is what the Lord has said: See, I will give you up into the hands of those who are hated by you, into the hands of those from whom your soul is turned away in disgust:

Darby's English Translation
23:28 For thus saith the Lord Jehovah: Behold, I will give thee over into the hand of them whom thou hatest, into the hand of them from whom thy soul is alienated.

Douay Rheims Bible
23:28 For thus saith the Lord God: Behold, I will deliver thee into the hands of them whom thou hatest, into their hands with whom thy soul hath been glutted.

Noah Webster Bible
23:28 For thus saith the Lord GOD; Behold, I will deliver thee into the hand of them whom thou hatest, into the hand of them from whom thy mind is alienated:

World English Bible
23:28 For thus says the Lord Yahweh: Behold, I will deliver you into the hand of them whom you hate, into the hand of them from whom your soul is alienated;

Young's Literal Translation
23:28 For thus said the Lord Jehovah: Lo, I am giving thee into a hand that thou hast hated, Into a hand from which thou wast alienated.

29

Modern Hebrew
ועשו אותך בשנאה
ולקחו כל־יגיעך
ועזבוך עירם ועריה
ונגלה ערות זנוניך
וזמתך ותזנותיך׃

Paleo-Hebrew (Before 585 B.C.)
23:29

-

.

Hebrew Transliterated
23:29 V'yShV 'aVThK BShN'aH VLQChV KL-YGY'yK V'yZBVK 'yYUrM V'yUrYH VNGLH 'yUrVTh ZNVNYK VZMThK VThZNVThYK.

Latin Vulgate
23:29 et agent tecum in odio et tollent omnes labores tuos et dimittent te nudam et ignominia plenam revelabitur ignominia fornicationum tuarum scelus tuum et fornicationes tuae

King James Version
23:29 And they shall deal with thee hatefully, and shall take away all thy labour, and shall leave thee naked and bare: and the nakedness of thy whoredoms shall be discovered, both thy lewdness and thy whoredoms.

American Standard Version
23:29 and they shall deal with thee in hatred, and shall take away all thy labor, and shall leave thee naked and bare; and the nakedness of thy whoredoms shall be uncovered, both thy lewdness and thy whoredoms.

Bible in Basic English
23:29 And they will take you in hand with hate, and take away all the fruit of your work, and let you be unveiled and without clothing: and the shame of your loose behaviour will be uncovered, your evil designs and your loose ways.

Darby's English Translation
23:29 And they shall deal with thee in hatred, and shall take away all thy labour, and shall leave thee naked and bare; so that the nakedness of thy whoredoms shall be discovered, both thy lewdness and thy fornications.

Douay Rheims Bible
23:29 And they shall deal with thee in hatred, and they shall take away all thy labours, and shall let thee go naked, and full of disgrace, and the disgrace of thy fornication shall be discovered, thy wickedness, and thy fornications.

Noah Webster Bible
23:29 And they shall treat thee with hatred, and shall take away all thy labor, and shall leave thee naked and bare: and the nakedness of thy prostitutions shall be disclosed, both thy lewdness and thy prostitutions.

World English Bible
23:29 and they shall deal with you in hatred, and shall take away all your labor, and shall leave you naked and bare; and the nakedness of your prostitution shall be uncovered, both your lewdness and your prostitution.

Young's Literal Translation
23:29 And they have dealt with thee in hatred, And they have taken all thy labour, And they have left thee naked and bare, And revealed hath been the nakedness of thy whoredoms, And the wickedness of thy whoredoms.

30

Modern Hebrew
עשה אלה לך בזנותך
אחרי גוים על
אשר־נטמאת
בגלוליהם׃

Paleo-Hebrew (Before 585 B.C.)
23:30

-
.

Hebrew Transliterated
23:30 'yShH 'aLH LK BZNVThK 'aChUrY GVYM 'yL 'aShUr-NTM'aTh BGLVLYHM.

Latin Vulgate
23:30 fecerunt haec tibi quia fornicata es post gentes inter quas polluta es in idolis eorum

King James Version
23:30 I will do these things unto thee, because thou hast gone a whoring after the heathen, and because thou art polluted with their idols.

American Standard Version
23:30 These things shall be done unto thee, for that thou hast played the harlot after the nations, and because thou art polluted with their idols.

Bible in Basic English
23:30 They will do these things to you because you have been untrue to me, and have gone after the nations, and have become unclean with their images.

Darby's English Translation
23:30 These things shall be done unto thee, because thou hast gone a whoring after the nations, because thou hast defiled thyself with their idols.

Douay Rheims Bible
23:30 They have done these things to thee, because thou hast played the harlot with the nations among which thou wast defiled with their idols.

Noah Webster Bible
23:30 I will do these things to thee, because thou hast gone astray after the heathen, and because thou art polluted with their idols.

World English Bible
23:30 These things shall be done to you, because you have played the prostitute after the nations, and because you are polluted with their idols.

Young's Literal Translation
23:30 To do these things to thee, In thy going a-whoring after nations, Because thou hast been defiled with their idols,

31

Modern Hebrew
בדרך אחותך הלכת
ונתתי כוסה בידך׃

Paleo-Hebrew (Before 585 B.C.)
23:31

.

Hebrew Transliterated
23:31 BDUrK 'aChVThK HLKTh VNThThY KVSH BYDK.

Latin Vulgate
23:31 in via sororis tuae ambulasti et dabo calicem eius in manu tua

King James Version
23:31 Thou hast walked in the way of thy sister; therefore will I give her cup into thine hand.

American Standard Version
23:31 Thou hast walked in the way of thy sister; therefore will I give her cup into thy hand.

Bible in Basic English
23:31 You have gone in the way of your sister; and I will give her cup into your hand.

Darby's English Translation
23:31 Thou hast walked in the way of thy sister; and I have given her cup into thy hand.

Douay Rheims Bible
23:31 Thou hast walked in the way of thy sister, and I will give her cup into thy hand.

Noah Webster Bible
23:31 Thou hast walked in the way of thy sister; therefore will I give her cup into thy hand.

World English Bible
23:31 You have walked in the way of your sister; therefore will I give her cup into your hand.

Young's Literal Translation
23:31 In the way of thy sister thou hast walked, And I have given her cup into thy hand.

32

Modern Hebrew
כה אמר אדני יהוה
כוס אחותך תשתי
העמקה והרחבה תהיה
לצחק וללעג מרבה
להכיל׃

Paleo-Hebrew (Before 585 B.C.)
23:32

.

Hebrew Transliterated
23:32 KH 'aMUr 'aDNY YHVH KVS 'aChVThK ThShThY H'yMQH VHUrChBH ThHYH LTShChQ VLL'yG MUrBH LHKYL.

Latin Vulgate
23:32 haec dicit Dominus Deus calicem sororis tuae bibes profundum et latum eris in derisum et in subsannationem quae es capacissima

King James Version
23:32 Thus saith the Lord GOD; Thou shalt drink of thy sister's cup deep and large: thou shalt be laughed to scorn and had in derision; it containeth much.

American Standard Version
23:32 Thus saith the Lord Jehovah: Thou shalt drink of thy sister`s cup, which is deep and large; thou shalt be laughed to scorn and had in derision; it containeth much.

Bible in Basic English
23:32 This is what the Lord has said: You will take a drink from your sister's cup, which is deep and wide: you will be laughed at and looked down on, more than you are able to undergo.

Darby's English Translation
23:32 Thus saith the Lord Jehovah: Thou shalt drink of thy sister`s cup deep and large; thou shalt be for a laughing-stock and a derision, for it containeth much.

Douay Rheims Bible
23:32 Thus saith the Lord God: Thou shalt drink thy sister's cup, deep, and wide: thou shalt be had in derision and scorn, which containeth very much.

Noah Webster Bible
23:32 Thus saith the Lord GOD; Thou shalt drink of thy sister's cup deep and large: thou shalt be treated with scorn and had in derision; it containeth much.

World English Bible
23:32 Thus says the Lord Yahweh: You shall drink of your sister`s cup, which is deep and large; you shall be laughed to scorn and had in derision; it contains much.

Young's Literal Translation
23:32 Thus said the Lord Jehovah: The cup of thy sister thou dost drink, The deep and the wide one, (Thou art for laughter and for scorn,) Abundant to contain.

33

Modern Hebrew
שכרון ויגון תמלאי
כוס שמה ושממה כוס
אחותך שמרון׃

Paleo-Hebrew (Before 585 B.C.)
23:33

.

Hebrew Transliterated
23:33 ShKUrVN VYGVN ThML'aY KVS ShMH VShMMH KVS 'aChVThK ShMUrVN.

Latin Vulgate
23:33 ebrietate et dolore repleberis calice maeroris et tristitiae calice sororis tuae Samariae

King James Version
23:33 Thou shalt be filled with drunkenness and sorrow, with the cup of astonishment and desolation, with the cup of thy sister Samaria.

American Standard Version
23:33 Thou shalt be filled with drunkenness and sorrow, with the cup of astonishment and desolation, with the cup of thy sister Samaria.

Bible in Basic English
23:33 You will be broken and full of sorrow, with the cup of wonder and destruction, with the cup of your sister Samaria.

Darby's English Translation
23:33 Thou shalt be filled with drunkenness and sorrow, with the cup of astonishment and desolation, the cup of thy sister Samaria;

Douay Rheims Bible
23:33 Thou shalt be filled with drunkenness, and sorrow: with the cup of grief, and sadness, with the cup of thy sister Samaria.

Noah Webster Bible
23:33 Thou shalt be filled with drunkenness and sorrow, with the cup of astonishment and desolation, with the cup of thy sister Samaria.

World English Bible
23:33 You shall be filled with drunkenness and sorrow, with the cup of astonishment and desolation, with the cup of your sister Samaria.

Young's Literal Translation
23:33 With drunkenness and sorrow thou art filled, A cup of astonishment and desolation, The cup of thy sister Samaria.

34

Modern Hebrew
ושתית אותה ומצית
ואת־חרשיה תגרמי
ושדיך תנתקי כי
אני דברתי נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:34

-

.

Hebrew Transliterated
23:34 VShThYTh 'aVThH VMTShYTh V'aTh-ChUrShYH ThGUrMY VShDYK ThNThQY KY 'aNY DBUrThY N'aM 'aDNY YHVH.

Latin Vulgate
23:34 et bibes illum et epotabis usque ad feces et fragmenta eius devorabis et ubera tua lacerabis quia ego locutus sum ait Dominus Deus

King James Version
23:34 Thou shalt even drink it and suck it out, and thou shalt break the sherds thereof, and pluck off thine own breasts: for I have spoken it, saith the Lord GOD.

American Standard Version
23:34 Thou shalt even drink it and drain it out, and thou shalt gnaw the sherds thereof, and shalt tear thy breasts; for I have spoken it, saith the Lord Jehovah.

Bible in Basic English
23:34 And after drinking it and draining it out, you will take the last drops of it to the end, pulling off your breasts: for I have said it, says the Lord.

Darby's English Translation
23:34 thou shalt even drink it and suck it out, and thou shalt gnaw the sherds thereof, and pluck off thine own breasts: for I have spoken it, saith the Lord Jehovah.

Douay Rheims Bible
23:34 And thou shalt drink it, and shalt drink it up even to the dregs, and thou shalt devour the fragments thereof, thou shalt rend thy breasts: because I have spoken it, saith the Lord God.

Noah Webster Bible
23:34 Thou shalt even drink it, and empty it to the dregs, and thou shalt break its pieces, and pluck off thy own breasts: for I have spoken it, saith the Lord GOD.

World English Bible
23:34 You shall even drink it and drain it out, and you shall gnaw the broken pieces of it, and shall tear your breasts; for I have spoken it, says the Lord Yahweh.

Young's Literal Translation
23:34 And thou hast drunk it, and hast drained it, And its earthen ware thou dost gnaw, And thine own breasts thou pluckest off, For I have spoken, An affirmation of the Lord Jehovah,

35

Modern Hebrew
לכן כה אמר אדני
יהוה יען שכחת
אותי ותשליכי אותי
אחרי גוך וגם־ את
שאי זמתך
ואת־תזנותיך׃

Paleo-Hebrew (Before 585 B.C.)
23:35

-

. -

Hebrew Transliterated
23:35 LKN KH 'aMUr 'aDNY YHVH Y'yN ShKChTh 'aVThY VThShLYKY 'aVThY 'aChUrY GVK VGM- 'aTh Sh'aY ZMThK V'aTh-ThZNVThYK.

Latin Vulgate
23:35 propterea haec dicit Dominus Deus quia oblita es mei et proiecisti me post corpus tuum tu quoque porta scelus tuum et fornicationes tuas

King James Version
23:35 Therefore thus saith the Lord GOD; Because thou hast forgotten me, and cast me behind thy back, therefore bear thou also thy lewdness and thy whoredoms.

American Standard Version
23:35 Therefore thus saith the Lord Jehovah: Because thou hast forgotten me, and cast me behind thy back, therefore bear thou also thy lewdness and thy whoredoms.

Bible in Basic English
23:35 So this is what the Lord has said: Because you have not kept me in your memory, and because your back has been turned to me, you will even undergo the punishment of your evil designs and your loose ways.

Darby's English Translation
23:35 Therefore thus saith the Lord Jehovah: Because thou hast forgotten me, and cast me behind thy back, therefore bear thou also thy lewdness and thy fornications.

Douay Rheims Bible
23:35 Therefore thus saith the Lord God: Because thou hast forgotten me, and hast cast me off behind thy back, bear thou also thy wickedness, and thy fornications.

Noah Webster Bible
23:35 Therefore thus saith the Lord GOD; Because thou hast forgotten me, and cast me behind thy back, therefore bear thou also thy lewdness and thy prostitutions.

World English Bible
23:35 Therefore thus says the Lord Yahweh: Because you have forgotten me, and cast me behind your back, therefore bear you also your lewdness and your prostitution.

Young's Literal Translation
23:35 Therefore, thus said the Lord Jehovah: Because thou hast forgotten Me, And thou dost cast Me behind thy back, Even thou also bear thy wickedness and thy whoredoms.`

36

Modern Hebrew
ויאמר יהוה אלי
בן־אדם התשפוט
את־אהלה
ואת־אהליבה והגד
להן את תועבותיהן׃

Paleo-Hebrew (Before 585 B.C.)
23:36

-
-
-

.

Hebrew Transliterated
23:36 VY'aMUr YHVH 'aLY BN-'aDM HThShPhVT 'aTh-'aHLH V'aTh-'aHLYBH VHGD LHN 'aTh ThV'yBVThYHN.

Latin Vulgate
23:36 et ait Dominus ad me dicens fili hominis numquid iudicas Oollam et Oolibam et adnuntias eis scelera earum

King James Version
23:36 The LORD said moreover unto me; Son of man, wilt thou judge Aholah and Aholibah? yea, declare unto them their abominations;

American Standard Version
23:36 Jehovah said moreover unto me: Son of man, wilt thou judge Oholah and Oholibah? then declare unto them their abominations.

Bible in Basic English
23:36 Then the Lord said to me: Son of man, will you be the judge of Oholibah? then make clear to her the disgusting things she has done.

Darby's English Translation
23:36 And Jehovah said unto me, Son of man, wilt thou judge Oholah and Oholibah? yea, declare unto them their abominations.

Douay Rheims Bible
23:36 And the Lord spoke to me, saying: Son of man, dost thou judge Oolla, and Ooliba, and dost thou declare to them their wicked deeds?

Noah Webster Bible
23:36 The LORD said moreover to me; Son of man, wilt thou judge Aholah and Aholibah? yes, declare to them their abominations;

World English Bible
23:36 Yahweh said moreover to me: Son of man, will you judge Oholah and Oholibah? then declare to them their abominations.

Young's Literal Translation
23:36 And Jehovah saith unto me, `Son of man, Dost thou judge Aholah and Aholibah? Declare then to them their abominations.

37

Modern Hebrew
כי נאפו ודם
בידיהן
ואת־גלוליהן נאפו
וגם את־בניהן אשר
ילדו־לי העבירו
להם לאכלה׃

Paleo-Hebrew (Before 585 B.C.)
23:37

-
-
-

.

Hebrew Transliterated
23:37 KY N'aPhV VDM BYDYHN V'aTh-GLVLYHN N'aPhV VGM 'aTh-BNYHN 'aShUr YLDV-LY H'yBYUrV LHM L'aKLH.

Latin Vulgate
23:37 quia adulterae sunt et sanguis in manibus earum et cum idolis suis fornicatae sunt insuper et filios suos quos genuerunt mihi obtulerunt eis ad devorandum

King James Version
23:37 That they have committed adultery, and blood is in their hands, and with their idols have they committed adultery, and have also caused their sons, whom they bare unto me, to pass for them through the fire, to devour them.

American Standard Version
23:37 For they have committed adultery, and blood is in their hands; and with their idols have they committed adultery; and they have also caused their sons, whom they bare unto me, to pass through the fire unto them to be devoured.

Bible in Basic English
23:37 For she has been false to me, and blood is on her hands, and with her images she has been untrue; and more than this, she made her sons, whom she had by me, go through the fire to them to be burned up.

Darby's English Translation
23:37 For they have committed adultery, and blood is in their hands; and with their idols have they committed adultery, and have also passed over unto them their children, whom they bore unto me, to be devoured.

Douay Rheims Bible
23:37 Because they have committed adultery, and blood is in their hands, and they have committed fornication with their idols: moreover also their children, whom they bore to me, they have offered to them to be devoured.

Noah Webster Bible
23:37 That they have committed adultery, and blood is in their hands, and with their idols have they committed adultery, and have also caused their sons, whom they bore to me, to pass for them through the fire, to devour them.

World English Bible
23:37 For they have committed adultery, and blood is in their hands; and with their idols have they committed adultery; and they have also caused their sons, whom they bore to me, to pass through the fire to them to be devoured.

Young's Literal Translation
23:37 For they have committed adultery, And blood is in their hands, With their idols they committed adultery, And also their sons whom they bore to Me, They caused to pass over to them for food.

38

Modern Hebrew
עוד זאת עשו לי
טמאו את־מקדשי
ביום ההוא
ואת־שבתותי חללו׃

Paleo-Hebrew (Before 585 B.C.)
23:38

-

. -

Hebrew Transliterated
23:38 'yVD Z'aTh 'yShV LY TM'aV 'aTh-MQDShY BYVM HHV'a V'aTh-ShBThVThY ChLLV.

Latin Vulgate
23:38 sed et hoc fecerunt mihi polluerunt sanctuarium meum in die illa et sabbata mea profanaverunt

King James Version
23:38 Moreover this they have done unto me: they have defiled my sanctuary in the same day, and have profaned my sabbaths.

American Standard Version
23:38 Moreover this they have done unto me: they have defiled my sanctuary in the same day, and have profaned my sabbaths.

Bible in Basic English
23:38 Further, this is what she has done to me: she has made my holy place unclean and has made my Sabbaths unclean.

Darby's English Translation
23:38 Moreover this have they done unto me: in the same day have they defiled my sanctuary and profaned my sabbaths.

Douay Rheims Bible
23:38 Yea, and they have done this to me. They polluted my sanctuary on the same day, and profaned my sabbaths.

Noah Webster Bible
23:38 Moreover this they have done to me: they have defiled my sanctuary in the same day, and have profaned my sabbaths.

World English Bible
23:38 Moreover this they have done to me: they have defiled my sanctuary in the same day, and have profaned my Sabbaths.

Young's Literal Translation
23:38 Again, this they have done to Me, They defiled My sanctuary in that day, And My sabbaths they have polluted.

39

Modern Hebrew
ובשחטם את־בניהם
לגלוליהם ויבאו
אל־מקדשי ביום
ההוא לחללו והנה־
כה עשו בתוך ביתי׃

Paleo-Hebrew (Before 585 B.C.)
23:39
-

-

-

.

Hebrew Transliterated
23:39 VBShChTM 'aTh-BNYHM LGLVLYHM VYB'aV 'aL-MQDShY BYVM HHV'a LChLLV VHNH- KH 'yShV BThVK BYThY.

Latin Vulgate
23:39 cumque immolarent filios suos idolis suis et ingrederentur sanctuarium meum in die illa ut polluerent illud etiam haec fecerunt in medio domus meae

King James Version
23:39 For when they had slain their children to their idols, then they came the same day into my sanctuary to profane it; and, lo, thus have they done in the midst of mine house.

American Standard Version
23:39 For when they had slain their children to their idols, then they came the same day into my sanctuary to profane it; and, lo, thus have they done in the midst of my house.

Bible in Basic English
23:39 For when she had made an offering of her children to her images, she came into my holy place to make it unclean; see, this is what she has done inside my house.

Darby's English Translation
23:39 For when they had slaughtered their children unto their idols, they came the same day into my sanctuary to profane it; and behold, thus have they done in the midst of my house.

Douay Rheims Bible
23:39 And when they sacrificed their children to their idols, and went into my sanctuary the same day to profane it: they did these things even in the midst of my house.

Noah Webster Bible
23:39 For when they had slain their children to their idols, then they came the same day into my sanctuary to profane it; and lo, thus have they done in the midst of my house.

World English Bible
23:39 For when they had slain their children to their idols, then they came the same day into my sanctuary to profane it; and, behold, thus have they done in the midst of my house.

Young's Literal Translation
23:39 And in their slaughtering their sons to their idols They also come in unto My sanctuary in that day to pollute it, And lo, thus they have done in the midst of My house,

40

Modern Hebrew
ואף כי תשלחנה
לאנשים באים ממרחק
אשר מלאך שלוח
אליהם והנה־באו
לאשר רחצת כחלת
עיניך ועדית עדי׃

Paleo-Hebrew (Before 585 B.C.)
23:40

-

.

Hebrew Transliterated
23:40 V'aPh KY ThShLChNH L'aNShYM B'aYM MMUrChQ 'aShUr ML'aK ShLVCh 'aLYHM VHNH-B'aV L'aShUr UrChTShTh KChLTh 'yYNYK V'yDYTh 'yDY.

Latin Vulgate
23:40 miserunt ad viros venientes de longe ad quos nuntium miserant itaque ecce venerunt quibus te lavisti et circumlevisti stibio oculos tuos et ornata es mundo muliebri

King James Version
23:40 And furthermore, that ye have sent for men to come from far, unto whom a messenger was sent; and, lo, they came: for whom thou didst wash thyself, paintedst thy eyes, and deckedst thyself with ornaments,

American Standard Version
23:40 And furthermore ye have sent for men that come from far, unto whom a messenger was sent, and, lo, they came; for whom thou didst wash thyself, paint thine eyes, and deck thyself with ornaments,

Bible in Basic English
23:40 And she even sent for men to come from far away, to whom a servant was sent, and they came: for whom she was washing her body and painting her eyes and making herself fair with ornaments.

Darby's English Translation
23:40 And furthermore, they sent for men to come from far, unto whom a messenger was sent; and behold, they came: for whom thou didst wash thyself, paintedst thine eyes, and deckedst thyself with ornaments;

Douay Rheims Bible
23:40 They sent for men coming from afar, to whom they had sent a messenger: and behold they came: for whom thou didst wash thyself, and didst paint thy eyes, and wast adorned with women's ornaments.

Noah Webster Bible
23:40 And furthermore, that ye have sent for men to come from far, to whom a messenger was sent; and lo, they came: for whom thou didst wash thyself, paint thy eyes, and deck thyself with ornaments,

World English Bible
23:40 Furthermore you have sent for men who come from far, to whom a messenger was sent, and, behold, they came; for whom you did wash yourself, paint your eyes, and deck yourself with ornaments,

Young's Literal Translation
23:40 And also that they send to men coming from afar, Unto whom a messenger is sent, And lo, they have come in for whom thou hast washed, Painted thine eyes, and put on adornment.

41

Modern Hebrew
וישבת על־מטה
כבודה ושלחן ערוך
לפניה וקטרתי
ושמני שמת עליה׃

Paleo-Hebrew (Before 585 B.C.)
23:41
-

.

Hebrew Transliterated
23:41 VYShBTh 'yL-MTH KBVDH VShLChN 'yUrVK LPhNYH VQTUrThY VShMNY ShMTh 'yLYH.

Latin Vulgate
23:41 sedisti in lecto pulcherrimo et mensa ordinata est ante te thymiama meum et unguentum meum posuisti super eam

King James Version
23:41 And satest upon a stately bed, and a table prepared before it, whereupon thou hast set mine incense and mine oil.

American Standard Version
23:41 and sit upon a stately bed, with a table prepared before it, whereupon thou didst set mine incense and mine oil.

Bible in Basic English
23:41 And she took her seat on a great bed, with a table put ready before it on which she put my perfume and my oil.

Darby's English Translation
23:41 and satest upon a stately bed, with a table prepared before it, whereupon thou hadst set mine incense and mine oil.

Douay Rheims Bible
23:41 Thou sattest on a very fine bed, and a table was decked before thee: whereupon thou didst set my incense, and my ointment.

Noah Webster Bible
23:41 And sattest upon a stately bed and a table prepared before it, upon which thou hast set my incense and my oil.

World English Bible
23:41 and sit on a stately bed, with a table prepared before it, whereupon you did set my incense and my oil.

Young's Literal Translation
23:41 And thou hast sat on a couch of honour, And a table arrayed before it, And My perfume and My oil placed on it.

42

Modern Hebrew
וקול המון שלו בה
ואל־אנשים מרב אדם
מובאים סובאים
ממדבר ויתנו
צמידים אל־ידיהן
ועטרת תפארת
על־ראשיהן׃

Paleo-Hebrew (Before 585 B.C.)
23:42

-

-
. -

Hebrew Transliterated
23:42 VQVL HMVN ShLV BH V'aL-'aNShYM MUrB 'aDM MVB'aYM SVB'aYM MMDBUr VYThNV TShMYDYM 'aL-YDYHN V'yTUrTh ThPh'aUrTh 'yL-Ur'aShYHN.

Latin Vulgate
23:42 et vox multitudinis exultantis erat in ea et in viris qui de multitudine hominum adducebantur et veniebant de deserto posuerunt armillas in manibus eorum et coronas speciosas in capitibus eorum

King James Version
23:42 And a voice of a multitude being at ease was with her: and with the men of the common sort were brought Sabeans from the wilderness, which put bracelets upon their hands, and beautiful crowns upon their heads.

American Standard Version
23:42 And the voice of a multitude being at ease was with her: and with men of the common sort were brought drunkards from the wilderness; and they put bracelets upon the hands of them twain, and beautiful crowns upon their heads.

Bible in Basic English
23:42 ... and they put jewels on her hands and beautiful crowns on her head.

Darby's English Translation
23:42 And the voice of a multitude living carelessly was with her; and with people of the common sort were brought Sabeans from the wilderness, and they put bracelets upon their hands, and a beautiful crown upon their heads.

Douay Rheims Bible
23:42 And there was in her the voice of a multitude rejoicing: and to some that were brought of the multitude of men, and that came from the desert, they put bracelets on their hands, and beautiful crowns on their heads.

Noah Webster Bible
23:42 And a voice of a multitude being at ease was with her: and with the men of the common sort were brought Sabeans from the wilderness, who put bracelets upon their hands, and beautiful crowns upon their heads.

World English Bible
23:42 The voice of a multitude being at ease was with her: and with men of the common sort were brought drunkards from the wilderness; and they put bracelets on the hands of them twain, and beautiful crowns on their heads.

Young's Literal Translation
23:42 And the voice of a multitude at ease is with her, And unto men of the common people are brought in Sabeans from the wilderness, And they put bracelets on their hands, And a beauteous crown on their heads.

43

Modern Hebrew
ואמר לבלה נאופים
עת יזנה תזנותה
והיא׃

Paleo-Hebrew (Before 585 B.C.)
23:43

.

Hebrew Transliterated
23:43 V'aMUr LBLH N'aVPhYM 'yTh YZNH ThZNVThH VHY'a.

Latin Vulgate
23:43 et dixi ei quae adtrita est in adulteriis nunc fornicabitur in fornicatione sua etiam haec

King James Version
23:43 Then said I unto her that was old in adulteries, Will they now commit whoredoms with her, and she with them?

American Standard Version
23:43 Then said I of her that was old in adulteries, Now will they play the harlot with her, and she with them.

Bible in Basic English
23:43 Then I said ... now she will go on with her loose ways.

Darby's English Translation
23:43 And I said of her that was old in adulteries, Will she now commit her fornications, even she.

Douay Rheims Bible
23:43 And I said to her that was worn out in her adulteries: Now will this woman still continue in her fornication.

Noah Webster Bible
23:43 Then said I to her that was old in adulteries, Will they now commit lewd deeds with her, and she with them?

World English Bible
23:43 Then said I of her who was old in adulteries, Now will they play the prostitute with her, and she with them.

Young's Literal Translation
23:43 And I say of the worn-out one in adulteries, Now they commit her whoredoms -- she also!

44

Modern Hebrew
ויבוא אליה כבוא
אל־אשה זונה כן
באו אל־אהלה
ואל־אהליבה אשת
הזמה׃

Paleo-Hebrew (Before 585 B.C.)
23:44

-

-
-
.

Hebrew Transliterated
23:44 VYBV'a 'aLYH KBV'a 'aL-'aShH ZVNH KN B'aV 'aL-'aHLH V'aL-'aHLYBH 'aShTh HZMH.

Latin Vulgate
23:44 et ingressi sunt ad eam quasi ad mulierem meretricem sic ingrediebantur ad Oollam et ad Oolibam mulieres nefarias

King James Version
23:44 Yet they went in unto her, as they go in unto a woman that playeth the harlot: so went they in unto Aholah and unto Aholibah, the lewd women.

American Standard Version
23:44 And they went in unto her, as they go in unto a harlot: so went they in unto Oholah and unto Oholibah, the lewd women.

Bible in Basic English
23:44 And they went in to her, as men go to a loose woman: so they went in to Oholibah, the loose woman.

Darby's English Translation
23:44 And they went in unto her, as they go in unto a whorish woman: so went they in unto Oholah and unto Oholibah the lewd women.

Douay Rheims Bible
23:44 And they went in to her, as to a harlot: so went they in unto Oolla, and Ooliba, wicked women.

Noah Webster Bible
23:44 Yet they went in to her, as they go in to a woman that playeth the harlot: so they went in to Aholah and to Aholibah, the lewd women.

World English Bible
23:44 They went in to her, as they go in to a prostitute: so went they in to Oholah and to Oholibah, the lewd women.

Young's Literal Translation
23:44 And they come in unto her, As the coming in unto a whorish woman, So they have come in unto Aholah, And unto Aholibah -- the wicked women.

45

Modern Hebrew
ואנשים צדיקם המה
ישפטו אותהם משפט
נאפות ומשפט שפכות
דם כי נאפת הנה
ודם בידיהן׃

Paleo-Hebrew (Before 585 B.C.)
23:45

.

Hebrew Transliterated
23:45 V'aNShYM TShDYQM HMH YShPhTV 'aVThHM MShPhT N'aPhVTh VMShPhT ShPhKVTh DM KY N'aPhTh HNH VDM BYDYHN.

Latin Vulgate
23:45 viri ergo iusti sunt hii iudicabunt eas iudicio adulterarum et iudicio effundentium sanguinem quia adulterae sunt et sanguis in manibus earum

King James Version
23:45 And the righteous men, they shall judge them after the manner of adulteresses, and after the manner of women that shed blood; because they are adulteresses, and blood is in their hands.

American Standard Version
23:45 And righteous men, they shall judge them with the judgment of adulteresses, and with the judgment of women that shed blood; because they are adulteresses, and blood is in their hands.

Bible in Basic English
23:45 And upright men will be her judges, judging her as false wives and women who take lives are judged; because she has been untrue to me and blood is on her hands.

Darby's English Translation
23:45 And righteous men, they shall judge them with the judgment of adulteresses, and with the judgment of women that shed blood; for they are adulteresses, and blood is in their hands.

Douay Rheims Bible
23:45 They therefore are k just men: these shall judge them as adulteresses are judged, and as shedders of blood are judged: because they are adulteresses, and blood is in their hands.

Noah Webster Bible
23:45 And the righteous men, they shall judge them after the manner of adulteresses, and after the manner of women that shed blood; because they are adulteresses, and blood is in their hands.

World English Bible
23:45 Righteous men, they shall judge them with the judgment of adulteresses, and with the judgment of women who shed blood; because they are adulteresses, and blood is in their hands.

Young's Literal Translation
23:45 As to righteous men, they judge them with the judgment of adulteresses, And the judgment of women shedding blood, For they are adulteresses, And blood is in their hands.

46

Modern Hebrew
כי כה אמר אדני
יהוה העלה עליהם
קהל ונתן אתהן
לזעוה ולבז׃

Paleo-Hebrew (Before 585 B.C.)
23:46

.

Hebrew Transliterated
23:46 KY KH 'aMUr 'aDNY YHVH H'yLH 'yLYHM QHL VNThN 'aThHN LZ'yVH VLBZ.

Latin Vulgate
23:46 haec enim dicit Dominus Deus adduc ad eas multitudinem et trade eas in tumultum et in rapinam

King James Version
23:46 For thus saith the Lord GOD; I will bring up a company upon them, and will give them to be removed and spoiled.

American Standard Version
23:46 For thus saith the Lord Jehovah: I will bring up a company against them, and will give them to be tossed to and fro and robbed.

Bible in Basic English
23:46 For this is what the Lord has said: I will make a great meeting of the people come together against her, and will send on her shaking fear and take everything from her.

Darby's English Translation
23:46 For thus saith the Lord Jehovah: I will bring up an assemblage against them, and will give them to be driven hither and thither and spoiled.

Douay Rheims Bible
23:46 For thus saith the Lord God: Bring a multitude upon them, and deliver them over to tumult and rapine:

Noah Webster Bible
23:46 For thus saith the Lord GOD; I will bring up a company upon them, and will give them to be removed and plundered.

World English Bible
23:46 For thus says the Lord Yahweh: I will bring up a company against them, and will give them to be tossed back and forth and robbed.

Young's Literal Translation
23:46 For thus said the Lord Jehovah: Bring up against them an assembly, And give them to trembling and to spoiling.

47

Modern Hebrew
ורגמו עליהן אבן
קהל וברא אותהן
בחרבותם בניהם
ובנותיהם יהרגו
ובתיהן באש ישרפו׃

Paleo-Hebrew (Before 585 B.C.)
23:47

.

Hebrew Transliterated
23:47 VUrGMV 'yLYHN 'aBN QHL VBUr'a 'aVThHN BChUrBVThM BNYHM VBNVThYHM YHUrGV VBThYHN B'aSh YShUrPhV.

Latin Vulgate
23:47 et lapidentur lapidibus populorum et confodiantur gladiis eorum filios et filias earum interficient et domos earum igne succendent

King James Version
23:47 And the company shall stone them with stones, and dispatch them with their swords; they shall slay their sons and their daughters, and burn up their houses with fire.

American Standard Version
23:47 And the company shall stone them with stones, and despatch them with their swords; they shall slay their sons and their daughters, and burn up their houses with fire.

Bible in Basic English
23:47 And the meeting, after stoning her with stones, will put an end to her with their swords; they will put her sons and daughters to death and have her house burned up with fire.

Darby's English Translation
23:47 And the assemblage shall stone them with stones, and despatch them with their swords; they shall kill their sons and their daughters, and burn their houses with fire.

Douay Rheims Bible
23:47 And lee the people stone them with stones, and let them be stabbed with their swords: they shall kill their sons and daughters, and their houses they shall burn with fire.

Noah Webster Bible
23:47 And the company shall stone them with stones, and dispatch them with their swords; they shall slay their sons and their daughters, and burn their houses with fire.

World English Bible
23:47 The company shall stone them with stones, and dispatch them with their swords; they shall kill their sons and their daughters, and burn up their houses with fire.

Young's Literal Translation
23:47 And they have cast at them the stone of the assembly, And cut them with their swords, Their sons and their daughters they do slay, And their houses with fire they burn.

48

Modern Hebrew
והשבתי זמה
מן־הארץ ונוסרו
כל־הנשים ולא
תעשינה כזמתכנה׃

Paleo-Hebrew (Before 585 B.C.)
23:48

-
-
.

Hebrew Transliterated
23:48 VHShBThY ZMH MN-H'aUrTSh VNVSUrV KL-HNShYM VL'a Th'yShYNH KZMThKNH.

Latin Vulgate
23:48 et auferam scelus de terra et discent omnes mulieres ne faciant secundum scelus earum

King James Version
23:48 Thus will I cause lewdness to cease out of the land, that all women may be taught not to do after your lewdness.

American Standard Version
23:48 Thus will I cause lewdness to cease out of the land, that all women may be taught not to do after your lewdness.

Bible in Basic English
23:48 And I will put an end to evil in all the land, teaching all women not to do as you have done.

Darby's English Translation
23:48 And I will cause lewdness to cease out of the land, and all women shall receive instruction and shall not do according to your lewdness.

Douay Rheims Bible
23:48 And I will take away wickedness out of the land: and all women shall learn, not to do according to the wickedness of them.

Noah Webster Bible
23:48 Thus will I cause lewdness to cease out of the land, that all women may be taught not to do after your lewdness.

World English Bible
23:48 Thus will I cause lewdness to cease out of the land, that all women may be taught not to do after your lewdness.

Young's Literal Translation
23:48 And I have caused wickedness to cease from the land, And instructed have been all the women, And they do not according to your wickedness.

49

Modern Hebrew
ונתנו זמתכנה
עליכן וחטאי
גלוליכן תשאינה
וידעתם כי אני
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
23:49

.

Hebrew Transliterated
23:49 VNThNV ZMThKNH 'yLYKN VChT'aY GLVLYKN ThSh'aYNH VYD'yThM KY 'aNY 'aDNY YHVH.

Latin Vulgate
23:49 et dabunt scelus vestrum super vos et peccata idolorum vestrorum portabitis et scietis quia ego Dominus Deus

King James Version
23:49 And they shall recompense your lewdness upon you, and ye shall bear the sins of your idols: and ye shall know that I am the Lord GOD.

American Standard Version
23:49 And they shall recompense your lewdness upon you, and ye shall bear the sins of your idols; and ye shall know that I am the Lord Jehovah.

Bible in Basic English
23:49 And I will send on you the punishment of your evil ways, and you will be rewarded for your sins with your images: and you will be certain that I am the Lord.

Darby's English Translation
23:49 And they shall recompense your lewdness upon you, and ye shall bear the sins of your idols; and ye shall know that I am the Lord Jehovah.

Douay Rheims Bible
23:49 And they shall render your wickedness upon you, and you shall bear the sins of your idols: and you shall know that I am the Lord God.

Noah Webster Bible
23:49 And they shall recompense your lewdness upon you, and ye shall bear the sins of your idols: and ye shall know that I am the Lord GOD.

World English Bible
23:49 They shall recompense your lewdness on you, and you shall bear the sins of your idols; and you shall know that I am the Lord Yahweh.

Young's Literal Translation
23:49 And they have put your wickedness on you, And the sins of your idols ye bear, And ye have known that I am the Lord Jehovah!

Ezekiel 24


Ezekiel Chapter 24 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 23

The Book of the Prophet Ezekiel

Chapter 24

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

1

Modern Hebrew
ויהי דבר־יהוה אלי
בשנה התשיעית בחדש
העשירי בעשור לחדש
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
24:1
-

.

Hebrew Transliterated
24:1 VYHY DBUr-YHVH 'aLY BShNH HThShY'yYTh BChDSh H'yShYUrY B'yShVUr LChDSh L'aMUr.

Latin Vulgate
24:1 et factum est verbum Domini ad me in anno nono in mense decimo decima mensis dicens

King James Version
24:1 Again in the ninth year, in the tenth month, in the tenth day of the month, the word of the LORD came unto me, saying,

American Standard Version
24:1 Again, in the ninth year, in the tenth month, in the tenth day of the month, the word of Jehovah came unto me, saying,

Bible in Basic English
24:1 And the word of the Lord came to me in the ninth year, in the tenth month, on the tenth day of the month, saying,

Darby's English Translation
24:1 And in the ninth year, in the tenth month, on the tenth of the month, the word of Jehovah came unto me, saying,

Douay Rheims Bible
24:1 And the word of the Lord came to me in the ninth year, in the tenth month, the tenth day of the month, saying:

Noah Webster Bible
24:1 Again in the ninth year, in the tenth month, in the tenth day of the month, the word of the LORD came to me, saying,

World English Bible
24:1 Again, in the ninth year, in the tenth month, in the tenth day of the month, the word of Yahweh came to me, saying,

Young's Literal Translation
24:1 And there is a word of Jehovah unto me, in the ninth year, in the tenth month, in the tenth of the month, saying,

2

Modern Hebrew
בן־אדם כתוב־לך
את־שם היום את־עצם
היום הזה סמך
מלך־בבל אל־
ירושלם בעצם היום
הזה׃

Paleo-Hebrew (Before 585 B.C.)
24:2
- [image] [image] [image] [image] [image] [image] [image] -
-
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
24:2 BN-'aDM KThVB-LK 'aTh-ShM HYVM 'aTh-'yTShM HYVM HZH SMK MLK-BBL 'aL- YUrVShLM B'yTShM HYVM HZH.

Latin Vulgate
24:2 fili hominis scribe tibi nomen diei huius in qua confirmatus est rex Babylonis adversum Hierusalem hodie

King James Version
24:2 Son of man, write thee the name of the day, even of this same day: the king of Babylon set himself against Jerusalem this same day.

American Standard Version
24:2 Son of man, write thee the name of the day, even of this selfsame day: the king of Babylon drew close unto Jerusalem this selfsame day.

Bible in Basic English
24:2 Son of man, put down in writing this very day: The king of Babylon let loose the weight of his attack against Jerusalem on this very day.

Darby's English Translation
24:2 Son of man, write thee the name of the day, of this selfsame day: on this selfsame day the king of Babylon draws near to Jerusalem.

Douay Rheims Bible
24:2 Son of man, write thee the name of this day, on which the king of Babylon hath set himself against Jerusalem to day.

Noah Webster Bible
24:2 Son of man, Write for thee the name of the day, even of this same day: the king of Babylon set himself against Jerusalem this same day.

World English Bible
24:2 Son of man, write you the name of the day, even of this same day: the king of Babylon drew close to Jerusalem this same day.

Young's Literal Translation
24:2 `Son of man, write for thee the name of the day -- this self-same day leaned hath the king of Babylon toward Jerusalem in this self-same day --

3

Modern Hebrew
ומשל אל־בית־המרי
משל ואמרת אליהם
כה אמר אדני יהוה
שפת הסיר שפת
וגם־יצק בו מים׃

Paleo-Hebrew (Before 585 B.C.)
24:3
- [image] [image] [image] -

-
.

Hebrew Transliterated
24:3 VMShL 'aL-BYTh-HMUrY MShL V'aMUrTh 'aLYHM KH 'aMUr 'aDNY YHVH ShPhTh HSYUr ShPhTh VGM-YTShQ BV MYM.

Latin Vulgate
24:3 et dices per proverbium ad domum inritatricem parabolam et loqueris ad eos haec dicit Dominus Deus pone ollam pone inquam et mitte in ea aquam

King James Version
24:3 And utter a parable unto the rebellious house, and say unto them, Thus saith the Lord GOD; Set on a pot, set it on, and also pour water into it:

American Standard Version
24:3 And utter a parable unto the rebellious house, and say unto them, Thus saith the Lord Jehovah, Set on the caldron, set it on, and also pour water into it:

Bible in Basic English
24:3 And make a comparison for this uncontrolled people, and say to them, This is what the Lord has said: Put on the cooking-pot, put it on the fire and put water in it:

Darby's English Translation
24:3 And propose a parable unto the rebellious house, and say unto them, Thus saith the Lord Jehovah: Set on the pot, set it on, and also pour water into it.

Douay Rheims Bible
24:3 And thou shalt speak by a figure a parable to the provoking house, and say to them: Thus saith the Lord God: Set on a pot, set it on, I say, and put water into it.

Noah Webster Bible
24:3 And utter a parable to the rebellious house, and say to them, Thus saith the Lord GOD; Set on a pot, set it on, and also pour water into it:

World English Bible
24:3 Utter a parable to the rebellious house, and tell them, Thus says the Lord Yahweh, Set on the caldron, set it on, and also pour water into it:

Young's Literal Translation
24:3 and use unto the rebellious house a simile, and thou hast said unto them: Thus said the Lord Jehovah: To set on the pot, to set it on, and also to pour into it water,

4

Modern Hebrew
אסף נתחיה אליה
כל־נתח טוב ירך
וכתף מבחר עצמים
מלא׃

Paleo-Hebrew (Before 585 B.C.)
24:4

-

.

Hebrew Transliterated
24:4 'aSPh NThChYH 'aLYH KL-NThCh TVB YUrK VKThPh MBChUr 'yTShMYM ML'a.

Latin Vulgate
24:4 congere frusta eius in ea omnem partem bonam femur et armum electa et ossibus plena

King James Version
24:4 Gather the pieces thereof into it, even every good piece, the thigh, and the shoulder; fill it with the choice bones.

American Standard Version
24:4 gather the pieces thereof into it, even every good piece, the thigh, and the shoulder; fill it with the choice bones.

Bible in Basic English
24:4 And get the bits together, the fat tail, every good part, the leg and the top part of it: make it full of the best bones.

Darby's English Translation
24:4 Gather the pieces thereof into it, every good piece, the thigh and the shoulder; fill it with the choice bones:

Douay Rheims Bible
24:4 Heap together into if the pieces thereof, every good piece, the thigh and the shoulder, choice pieces and full of bones.

Noah Webster Bible
24:4 Gather its pieces into it, even every good piece, the thigh, and the shoulder; fill it with the choice bones.

World English Bible
24:4 gather the pieces of it into it, even every good piece, the thigh, and the shoulder; fill it with the choice bones.

Young's Literal Translation
24:4 To gather its pieces unto it, every good piece, Thigh and shoulder, the choice of the bones to fill in.

5

Modern Hebrew
מבחר הצאן לקוח
וגם דור העצמים
תחתיה רתח רתחיה
גם־בשלו עצמיה
בתוכה׃

Paleo-Hebrew (Before 585 B.C.)
24:5

-
.

Hebrew Transliterated
24:5 MBChUr HTSh'aN LQVCh VGM DVUr H'yTShMYM ThChThYH UrThCh UrThChYH GM-BShLV 'yTShMYH BThVKH.

Latin Vulgate
24:5 pinguissimum pecus adsume conpone quoque struices ossuum sub ea efferbuit coctio eius et discocta sunt ossa illius in medio eius

King James Version
24:5 Take the choice of the flock, and burn also the bones under it, and make it boil well, and let them seethe the bones of it therein.

American Standard Version
24:5 Take the choice of the flock, and also a pile of wood for the bones under the caldron; make it boil well; yea, let the bones thereof be boiled in the midst of it.

Bible in Basic English
24:5 Take the best of the flock, put much wood under it: see that its bits are boiling well; let the bones be cooked inside it.

Darby's English Translation
24:5 take the choice of the flock; and also put a pile of wood under it, for the bones; make it boil well, and let the bones of it seethe therein.

Douay Rheims Bible
24:5 Take the fattest of the flock, and lay together piles of bones under it: the seething thereof is boiling hot, and the bones thereof are thoroughly sodden in the midst of it.

Noah Webster Bible
24:5 Take the choice of the flock, and burn also the bones under it, and make it boil well, and let them boil its bones in it.

World English Bible
24:5 Take the choice of the flock, and also a pile of wood for the bones under the caldron; make it boil well; yes, let the bones of it be boiled in the midst of it.

Young's Literal Translation
24:5 The choice of the flock to take, And also to pile of the bones under it, Boil it thoroughly, yea, cook its bones in its midst.

6

Modern Hebrew
לכן כה־אמר אדני
יהוה אוי עיר
הדמים סיר אשר
חלאתה בה וחלאתה
לא יצאה ממנה
לנתחיה לנתחיה
הוציאה לא־נפל
עליה גורל׃

Paleo-Hebrew (Before 585 B.C.)
24:6
-

-
.

Hebrew Transliterated
24:6 LKN KH-'aMUr 'aDNY YHVH 'aVY 'yYUr HDMYM SYUr 'aShUr ChL'aThH BH VChL'aThH L'a YTSh'aH MMNH LNThChYH LNThChYH HVTShY'aH L'a-NPhL 'yLYH GVUrL.

Latin Vulgate
24:6 propterea haec dicit Dominus Deus vae civitati sanguinum ollae cuius rubigo in ea est et rubigo eius non exivit de ea per partes et per partes suas eice eam non cecidit super eam sors

King James Version
24:6 Wherefore thus saith the Lord GOD; Woe to the bloody city, to the pot whose scum is therein, and whose scum is not gone out of it! bring it out piece by piece; let no lot fall upon it.

American Standard Version
24:6 Wherefore thus saith the Lord Jehovah: Woe to the bloody city, to the caldron whose rust is therein, and whose rust is not gone out of it! take out of it piece after piece; No lot is fallen upon it.

Bible in Basic English
24:6 For this is what the Lord has said: A curse is on the town of blood, the cooking-pot which is unclean inside, which has never been made clean! take out its bits; its fate is still to come on it.

Darby's English Translation
24:6 Therefore thus saith the Lord Jehovah: Woe to the bloody city, to the pot whose rust is therein, and whose rust is not gone out of it! Bring it out piece by piece; let no lot fall upon it:

Douay Rheims Bible
24:6 Therefore thus saith the Lord God: Woe to the bloody city, to the pot whose rust is in it, and its rust is not gone out of it: cast it out piece by piece, there hath no lot fallen upon it.

Noah Webster Bible
24:6 Wherefore thus saith the Lord GOD; Woe to the bloody city, to the pot whose scum is therein, and whose scum is not gone out of it! bring it out piece by piece; let no lot fall upon it.

World English Bible
24:6 Therefore thus says the Lord Yahweh: Woe to the bloody city, to the caldron whose rust is therein, and whose rust is not gone out of it! take out of it piece after piece; No lot is fallen on it.

Young's Literal Translation
24:6 Therefore, thus said the Lord Jehovah: Wo to the city of blood, A pot whose scum is in it, And its scum hath not come out of it, By piece of it, by piece of it bring it out, Not fallen on it hath a lot.

7

Modern Hebrew
כי דמה בתוכה היה
על־צחיח סלע שמתהו
לא שפכתהו על־הארץ
לכסות עליו עפר׃

Paleo-Hebrew (Before 585 B.C.)
24:7

-

-

.

Hebrew Transliterated
24:7 KY DMH BThVKH HYH 'yL-TShChYCh SL'y ShMThHV L'a ShPhKThHV 'yL-H'aUrTSh LKSVTh 'yLYV 'yPhUr.

Latin Vulgate
24:7 sanguis enim eius in medio eius est super limpidissimam petram effudit illum non effudit illum super terram ut possit operiri pulvere

King James Version
24:7 For her blood is in the midst of her; she set it upon the top of a rock; she poured it not upon the ground, to cover it with dust;

American Standard Version
24:7 For her blood is in the midst of her; she set it upon the bare rock; she poured it not upon the ground, to cover it with dust.

Bible in Basic English
24:7 For her blood is in her; she has put it on the open rock not draining it on to the earth so that it might be covered with dust;

Darby's English Translation
24:7 for her blood is in the midst of her; she set it upon the bare rock; she poured it not upon the ground, to cover it with dust.

Douay Rheims Bible
24:7 For her blood is in the midst of her, she hath shed it upon the smooth rock: she hath not shed it upon the ground, that it might be covered with dust.

Noah Webster Bible
24:7 For her blood is in the midst of her; she set it upon the top of a rock; she poured it not upon the ground, to cover it with dust;

World English Bible
24:7 For her blood is in the midst of her; she set it on the bare rock; she didn`t pour it on the ground, to cover it with dust.

Young's Literal Translation
24:7 For her blood in her midst hath been, On a clear place of a rock she hath set it, She hath not poured it on the earth, To cover it over with dust.

8

Modern Hebrew
להעלות חמה לנקם
נקם נתתי את־דמה
על־צחיח סלע לבלתי
הכסות׃

Paleo-Hebrew (Before 585 B.C.)
24:8

-
-
.

Hebrew Transliterated
24:8 LH'yLVTh ChMH LNQM NQM NThThY 'aTh-DMH 'yL-TShChYCh SL'y LBLThY HKSVTh.

Latin Vulgate
24:8 ut superducerem indignationem meam et vindicta ulciscerer dedi sanguinem eius super petram limpidissimam ne operiretur

King James Version
24:8 That it might cause fury to come up to take vengeance; I have set her blood upon the top of a rock, that it should not be covered.

American Standard Version
24:8 That it may cause wrath to come up to take vengeance, I have set her blood upon the bare rock, that it should not be covered.

Bible in Basic English
24:8 In order that it might make wrath come up to give punishment, she has put her blood on the open rock, so that it may not be covered.

Darby's English Translation
24:8 That it might cause fury to come up to execute vengeance, I have set her blood upon the bare rock, that it should not be covered.

Douay Rheims Bible
24:8 And that I might bring my indignation upon her, and take my vengeance: I have shed her blood upon the smooth rock, that it should not be covered.

Noah Webster Bible
24:8 That it might cause fury to come up to take vengeance; I have set her blood upon the top of a rock, that it should not be covered.

World English Bible
24:8 That it may cause wrath to come up to take vengeance, I have set her blood on the bare rock, that it should not be covered.

Young's Literal Translation
24:8 To cause fury to come up to take vengeance, I have put her blood on a clear place of a rock -- not to be covered.

9

Modern Hebrew
לכן כה אמר אדני
יהוה אוי עיר
הדמים גם־אני
אגדיל המדורה׃

Paleo-Hebrew (Before 585 B.C.)
24:9

-
.

Hebrew Transliterated
24:9 LKN KH 'aMUr 'aDNY YHVH 'aVY 'yYUr HDMYM GM-'aNY 'aGDYL HMDVUrH.

Latin Vulgate
24:9 propterea haec dicit Dominus Deus vae civitati sanguinum cuius ego grandem faciam pyram

King James Version
24:9 Therefore thus saith the Lord GOD; Woe to the bloody city! I will even make the pile for fire great.

American Standard Version
24:9 Therefore thus saith the Lord Jehovah: Woe to the bloody city! I also will make the pile great.

Bible in Basic English
24:9 For this cause the Lord has said: A curse is on the town of blood! and I will make great the burning mass.

Darby's English Translation
24:9 Therefore thus saith the Lord Jehovah: Woe to the bloody city! I also will make the pile great.

Douay Rheims Bible
24:9 Therefore thus saith the Lord God: Woe to the bloody city, of which I will make a great bonfire.

Noah Webster Bible
24:9 Therefore thus saith the Lord GOD; Woe to the bloody city! I will even make the pile for fire great.

World English Bible
24:9 Therefore thus says the Lord Yahweh: Woe to the bloody city! I also will make the pile great.

Young's Literal Translation
24:9 Therefore, thus said the Lord Jehovah: Wo to the city of blood, yea, I -- I make great the pile.

10

Modern Hebrew
הרבה העצים הדלק
האש התם הבשר
והרקח המרקחה
והעצמות יחרו׃

Paleo-Hebrew (Before 585 B.C.)
24:10

.

Hebrew Transliterated
24:10 HUrBH H'yTShYM HDLQ H'aSh HThM HBShUr VHUrQCh HMUrQChH VH'yTShMVTh YChUrV.

Latin Vulgate
24:10 congere ossa quae igne succendam consumentur carnes et concoquetur universa conpositio et ossa tabescent

King James Version
24:10 Heap on wood, kindle the fire, consume the flesh, and spice it well, and let the bones be burned.

American Standard Version
24:10 Heap on the wood, make the fire hot, boil well the flesh, and make thick the broth, and let the bones be burned.

Bible in Basic English
24:10 Put on much wood, heating up the fire, boiling the flesh well, and making the soup thick, and let the bones be burned.

Darby's English Translation
24:10 Heap on the wood, kindle the fire, boil thoroughly the flesh, and spice it well, and let the bones be burned.

Douay Rheims Bible
24:10 Heap together the bones, which I will burn with Are: the flesh shall be consumed, and the whole composition shall be sodden, and the bones shall be consumed.

Noah Webster Bible
24:10 Heap on wood, kindle the fire, consume the flesh, and spice it well, and let the bones be burned.

World English Bible
24:10 Heap on the wood, make the fire hot, boil well the flesh, and make thick the broth, and let the bones be burned.

Young's Literal Translation
24:10 Make abundant the wood, Kindle the fire, consume the flesh, And make the compound, And let the bones be burnt.

11

Modern Hebrew
והעמידה על־גחליה
רקה למען תחם וחרה
נחשתה ונתכה בתוכה
טמאתה תתם חלאתה׃

Paleo-Hebrew (Before 585 B.C.)
24:11
-

.

Hebrew Transliterated
24:11 VH'yMYDH 'yL-GChLYH UrQH LM'yN ThChM VChUrH NChShThH VNThKH BThVKH TM'aThH ThThM ChL'aThH.

Latin Vulgate
24:11 pone quoque eam super prunas vacuam ut incalescat et liquefiat aes eius et confletur in medio eius inquinamentum eius et consumatur rubigo eius

King James Version
24:11 Then set it empty upon the coals thereof, that the brass of it may be hot, and may burn, and that the filthiness of it may be molten in it, that the scum of it may be consumed.

American Standard Version
24:11 Then set it empty upon the coals thereof, that it may be hot, and the brass thereof may burn, and that the filthiness of it may be molten in it, that the rust of it may be consumed.

Bible in Basic English
24:11 And I will put her on the coals so that she may be heated and her brass burned, so that what is unclean in her may become soft and her waste be completely taken away.

Darby's English Translation
24:11 Then set it empty upon its coals, that it may be hot, and the brass of it may burn, and that its filthiness may be molten in it, and that its rust may be consumed.

Douay Rheims Bible
24:11 Then set it empty upon burning coals, that it may be hot, and the brass thereof may be melted: and let the filth of it be melted in the midst thereof, and let the rust of it be consumed.

Noah Webster Bible
24:11 Then set it empty upon its coals, that the brass of it may be hot, and may burn, and that the filthiness of it may be melted in it, that the scum of it may be consumed.

World English Bible
24:11 Then set it empty on the coals of it, that it may be hot, and the brass of it may burn, and that the filthiness of it may be molten in it, that the rust of it may be consumed.

Young's Literal Translation
24:11 And cause it to stand on its coals empty, So that its brass is hot and burning, Melted hath been in its midst its uncleanness, Consumed is its scum.

12

Modern Hebrew
תאנים הלאת
ולא־תצא ממנה רבת
חלאתה באש חלאתה׃

Paleo-Hebrew (Before 585 B.C.)
24:12

-

.

Hebrew Transliterated
24:12 Th'aNYM HL'aTh VL'a-ThTSh'a MMNH UrBTh ChL'aThH B'aSh ChL'aThH.

Latin Vulgate
24:12 multo labore sudatum est et non exibit de ea nimia rubigo eius neque per ignem

King James Version
24:12 She hath wearied herself with lies, and her great scum went not forth out of her: her scum shall be in the fire.

American Standard Version
24:12 She hath wearied herself with toil; yet her great rust goeth not forth out of her; her rust goeth not forth by fire.

Bible in Basic English
24:12 I have made myself tired to no purpose: still all the waste which is in her has not come out, it has an evil smell.

Darby's English Translation
24:12 She hath exhausted her labours, yet her great rust goeth not forth out of her: let her rust be in the fire.

Douay Rheims Bible
24:12 Great pains have been taken, and the great rust thereof is not gone out, not even by fire.

Noah Webster Bible
24:12 She hath wearied herself with lies, and her great scum went not forth out of her: her scum shall be in the fire.

World English Bible
24:12 She has wearied herself with toil; yet her great rust doesn`t go forth out of her; her rust doesn`t go forth by fire.

Young's Literal Translation
24:12 With sorrows she hath wearied herself, And the abundance of her scum goeth not out of her, In the fire is her scum.

13

Modern Hebrew
בטמאתך זמה יען
טהרתיך ולא טהרת
מטמאתך לא
תטהרי־עוד
עד־הניחי את־חמתי
בך׃

Paleo-Hebrew (Before 585 B.C.)
24:13

- [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
24:13 BTM'aThK ZMH Y'yN THUrThYK VL'a THUrTh MTM'aThK L'a ThTHUrY-'yVD 'yD-HNYChY 'aTh-ChMThY BK.

Latin Vulgate
24:13 inmunditia tua execrabilis quia mundare te volui et non es mundata a sordibus tuis sed nec mundaberis prius donec quiescere faciam indignationem meam in te

King James Version
24:13 In thy filthiness is lewdness: because I have purged thee, and thou wast not purged, thou shalt not be purged from thy filthiness any more, till I have caused my fury to rest upon thee.

American Standard Version
24:13 In thy filthiness is lewdness: because I have cleansed thee and thou wast not cleansed, thou shalt not be cleansed from thy filthiness any more, till I have caused my wrath toward thee to rest.

Bible in Basic English
24:13 As for your unclean purpose: because I have been attempting to make you clean, but you have not been made clean from it, you will not be made clean till I have let loose my passion on you in full measure.

Darby's English Translation
24:13 In thy filthiness is lewdness, for I have purged thee, and thou art not pure. Thou shalt no more be purged from thy filthiness, till I have satisfied my fury upon thee.

Douay Rheims Bible
24:13 Thy uncleanness is execrable: be- cause I desired to cleanse thee, and thou art not cleansed from thy filthiness: neither shalt thou be cleansed, before I cause my indignation to rest in thee.

Noah Webster Bible
24:13 In thy filthiness is lewdness: because I have purged thee, and thou wast not purged, thou shalt not be purged from thy filthiness any more, till I have caused my fury to rest upon thee.

World English Bible
24:13 In your filthiness is lewdness: because I have cleansed you and you weren`t cleansed, you shall not be cleansed from your filthiness any more, until I have caused my wrath toward you to rest.

Young's Literal Translation
24:13 In thine uncleanness is wickedness, Because I have cleansed thee, And thou hast not been cleansed, From thine uncleanness thou art not cleansed again, Till I have caused My fury to rest on thee.

14

Modern Hebrew
אני יהוה דברתי
באה ועשיתי
לא־אפרע ולא־אחוס
ולא אנחם כדרכיך
וכעלילותיך שפטוך
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:14

-
-

.

Hebrew Transliterated
24:14 'aNY YHVH DBUrThY B'aH V'yShYThY L'a-'aPhUr'y VL'a-'aChVS VL'a 'aNChM KDUrKYK VK'yLYLVThYK ShPhTVK N'aM 'aDNY YHVH.

Latin Vulgate
24:14 ego Dominus locutus sum venit et faciam non transeam nec parcam nec placabor iuxta vias tuas et iuxta adinventiones tuas iudicavi te dicit Dominus

King James Version
24:14 I the LORD have spoken it: it shall come to pass, and I will do it; I will not go back, neither will I spare, neither will I repent; according to thy ways, and according to thy doings, shall they judge thee, saith the Lord GOD.

American Standard Version
24:14 I, Jehovah, have spoken it: it shall come to pass, and I will do it: I will not go back, neither will I spare, neither will I repent; according to thy ways, and according to thy doings, shall they judge thee, saith the Lord Jehovah.

Bible in Basic English
24:14 I the Lord have said the word and I will do it; I will not go back or have mercy, and my purpose will not be changed; in the measure of your ways and of your evil doings you will be judged, says the Lord.

Darby's English Translation
24:14 I Jehovah have spoken it: it shall come to pass, and I will do it; I will not go back, neither will I spare, nor will I repent. According to thy ways, and according to thy doings, shall they judge thee, saith the Lord Jehovah.

Douay Rheims Bible
24:14 I the Lord have spoken: it shall come to pass, and I will do it: I will not pass by, nor spare, nor be pacified: I will judge thee according to thy ways, and according to thy doings, saith the Lord.

Noah Webster Bible
24:14 I the LORD have spoken it; it shall come to pass, and I will do it; I will not go back, neither will I spare, neither will I repent; according to thy ways, and according to thy doings, shall they judge thee, saith the Lord GOD.

World English Bible
24:14 I, Yahweh, have spoken it: it shall happen, and I will do it: I will not go back, neither will I spare, neither will I repent; according to your ways, and according to your doings, shall they judge you, says the Lord Yahweh.

Young's Literal Translation
24:14 I, Jehovah, hath spoken, It hath come, and I have done it, I do not free, nor do I spare, nor do I repent, According to thy ways, and according to thine acts, they have judged thee, An affirmation of the Lord Jehovah.`

15

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
24:15
-
.

Hebrew Transliterated
24:15 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
24:15 et factum est verbum Domini ad me dicens

King James Version
24:15 Also the word of the LORD came unto me, saying,

American Standard Version
24:15 Also the word of Jehovah came unto me, saying,

Bible in Basic English
24:15 And the word of the Lord came to me, saying,

Darby's English Translation
24:15 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
24:15 And the word of the Lord came to me, saying:

Noah Webster Bible
24:15 Also the word of the LORD came to me, saying,

World English Bible
24:15 Also the word of Yahweh came to me, saying,

Young's Literal Translation
24:15 And there is a word of Jehovah unto me, saying,

16

Modern Hebrew
בן־אדם הנני לקח
ממך את־מחמד עיניך
במגפה ולא תספד
ולא תבכה ולוא
תבוא דמעתך׃

Paleo-Hebrew (Before 585 B.C.)
24:16
-

-

.

Hebrew Transliterated
24:16 BN-'aDM HNNY LQCh MMK 'aTh-MChMD 'yYNYK BMGPhH VL'a ThSPhD VL'a ThBKH VLV'a ThBV'a DM'yThK.

Latin Vulgate
24:16 fili hominis ecce ego tollo a te desiderabile oculorum tuorum in plaga et non planges neque plorabis neque fluent lacrimae tuae

King James Version
24:16 Son of man, behold, I take away from thee the desire of thine eyes with a stroke: yet neither shalt thou mourn nor weep, neither shall thy tears run down.

American Standard Version
24:16 Son of man, behold, I take away from thee the desire of thine eyes with a stroke: yet thou shalt neither mourn nor weep, neither shall thy tears run down.

Bible in Basic English
24:16 Son of man, see, I am taking away the desire of your eyes by disease: but let there be no sorrow or weeping or drops running from your eyes.

Darby's English Translation
24:16 Son of man, behold, I take away from thee the desire of thine eyes with a stroke; yet thou shalt not mourn nor weep, neither shall thy tears run down.

Douay Rheims Bible
24:16 Son of man, behold I take from thee the desire of thy eyes with a stroke: and thou shalt not lament, nor weep : neither shall thy tears run down.

Noah Webster Bible
24:16 Son of man, behold, I take away from thee the desire of thy eyes with a stroke: yet neither shalt thou mourn nor weep, neither shall thy tears run down.

World English Bible
24:16 Son of man, behold, I take away from you the desire of your eyes with a stroke: yet you shall neither mourn nor weep, neither shall your tears run down.

Young's Literal Translation
24:16 `Son of man, lo, I am taking from thee the desire of thine eyes by a stroke, and thou dost not mourn, nor weep, nor let thy tear come.

17

Modern Hebrew
האנק דם מתים אבל
לא־תעשה פארך חבוש
עליך ונעליך תשים
ברגליך ולא תעטה
על־שפם ולחם אנשים
לא תאכל׃

Paleo-Hebrew (Before 585 B.C.)
24:17

-

-

.

Hebrew Transliterated
24:17 H'aNQ DM MThYM 'aBL L'a-Th'yShH Ph'aUrK ChBVSh 'yLYK VN'yLYK ThShYM BUrGLYK VL'a Th'yTH 'yL-ShPhM VLChM 'aNShYM L'a Th'aKL.

Latin Vulgate
24:17 ingemesce tacens mortuorum luctum non facies corona tua circumligata sit tibi et calciamenta tua erunt in pedibus tuis nec amictu ora velabis nec cibos lugentium comedes

King James Version
24:17 Forbear to cry, make no mourning for the dead, bind the tire of thine head upon thee, and put on thy shoes upon thy feet, and cover not thy lips, and eat not the bread of men.

American Standard Version
24:17 Sigh, but not aloud, make no mourning for the dead; bind thy headtire upon thee, and put thy shoes upon thy feet, and cover not thy lips, and eat not the bread of men.

Bible in Basic English
24:17 Let there be no sound of sorrow; make no weeping for your dead, put on your head-dress and your shoes on your feet, let not your lips be covered, and do not take the food of those in grief.

Darby's English Translation
24:17 Sigh in silence, make no mourning for the dead; bind thy turban upon thee, and put thy sandals upon thy feet, and cover not the beard, and eat not the bread of men.

Douay Rheims Bible
24:17 Sigh in silence, make no mourning for the dead: let the tire of thy head be upon thee, and thy shoes on thy feet, and cover not thy face, nor eat the meat of mourners.

Noah Webster Bible
24:17 Forbear to cry, make no mourning for the dead, bind the tire of thy head upon thee, and put on thy shoes upon thy feet, and cover not thy lips, and eat not the bread of men.

World English Bible
24:17 Sigh, but not aloud, make no mourning for the dead; bind your headdress on you, and put your shoes on your feet, and don`t cover your lips, and don`t eat men`s bread.

Young's Literal Translation
24:17 Cease to groan, for the dead thou dost make no mourning, thy bonnet bind on thee, and thy shoes thou dost put on thy feet, and thou dost not cover over the upper lip, and bread of men thou dost not eat.`

18

Modern Hebrew
ואדבר אל־העם בבקר
ותמת אשתי בערב
ואעש בבקר כאשר
צויתי׃

Paleo-Hebrew (Before 585 B.C.)
24:18
-

.

Hebrew Transliterated
24:18 V'aDBUr 'aL-H'yM BBQUr VThMTh 'aShThY B'yUrB V'a'ySh BBQUr K'aShUr TShVYThY.

Latin Vulgate
24:18 locutus sum ergo ad populum mane et mortua est uxor mea vesperi fecique mane sicut praeceperat mihi

King James Version
24:18 So I spake unto the people in the morning: and at even my wife died; and I did in the morning as I was commanded.

American Standard Version
24:18 So I spake unto the people in the morning; and at even my wife died; and I did in the morning as I was commanded.

Bible in Basic English
24:18 So in the morning I was teaching the people and in the evening death took my wife; and in the morning I did what I had been ordered to do.

Darby's English Translation
24:18 -- And I spoke unto the people in the morning; and at even my wife died. And I did in the morning as I was commanded.

Douay Rheims Bible
24:18 So I spoke to the people in the morning, and my wife died in the evening: and I did in the morning as he had commanded me.

Noah Webster Bible
24:18 So I spoke to the people in the morning: and at evening my wife died; and I did in the morning as I was commanded.

World English Bible
24:18 So I spoke to the people in the morning; and at even my wife died; and I did in the morning as I was commanded.

Young's Literal Translation
24:18 And I speak unto the people in the morning, and my wife dieth in the evening, and I do in the morning as I have been commanded.

19

Modern Hebrew
ויאמרו אלי העם
הלא־תגיד לנו
מה־אלה לנו כי אתה
עשה׃

Paleo-Hebrew (Before 585 B.C.)
24:19

-
-

.

Hebrew Transliterated
24:19 VY'aMUrV 'aLY H'yM HL'a-ThGYD LNV MH-'aLH LNV KY 'aThH 'yShH.

Latin Vulgate
24:19 et dixit ad me populus quare non indicas nobis quid ista significent quae tu facis

King James Version
24:19 And the people said unto me, Wilt thou not tell us what these things are to us, that thou doest so?

American Standard Version
24:19 And the people said unto me, Wilt thou not tell us what these things are to us, that thou doest so?

Bible in Basic English
24:19 And the people said to me, Will you not make clear to us the sense of these things; is it for us you do them?

Darby's English Translation
24:19 And the people said unto me, Wilt thou not tell us what these things are to us, which thou doest?

Douay Rheims Bible
24:19 And the people said to me: Why dost thou not tell us what these things mean that thou doest?

Noah Webster Bible
24:19 And the people said to me, Wilt thou not tell us what these things are to us, that thou doest so?

World English Bible
24:19 The people said to me, Won`t you tell us what these things are to us, that you do so?

Young's Literal Translation
24:19 And the people say unto me, `Dost thou not declare to us what these are to us, that thou art doing?`

20

Modern Hebrew
ואמר אליהם
דבר־יהוה היה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
24:20

-
.

Hebrew Transliterated
24:20 V'aMUr 'aLYHM DBUr-YHVH HYH 'aLY L'aMUr.

Latin Vulgate
24:20 et dixi ad eos sermo Domini factus est ad me dicens

King James Version
24:20 Then I answered them, The word of the LORD came unto me, saying,

American Standard Version
24:20 Then I said unto them, The word of Jehovah came unto me, saying,

Bible in Basic English
24:20 Then I said to them, The word of the Lord came to me, saying,

Darby's English Translation
24:20 And I said to them, The word of Jehovah came unto me, saying,

Douay Rheims Bible
24:20 And I said to them: The word of the Lord came to me, saying:

Noah Webster Bible
24:20 Then I answered them, the word of the LORD came to me, saying,

World English Bible
24:20 Then I said to them, The word of Yahweh came to me, saying,

Young's Literal Translation
24:20 And I say unto them, `A word of Jehovah hath been unto me, saying:

21

Modern Hebrew
אמר לבית ישראל
כה־אמר אדני יהוה
הנני מחלל
את־מקדשי גאון
עזכם מחמד עיניכם
ומחמל נפשכם
ובניכם ובנותיכם
אשר עזבתם בחרב
יפלו׃

Paleo-Hebrew (Before 585 B.C.)
24:21

-

-

.

Hebrew Transliterated
24:21 'aMUr LBYTh YShUr'aL KH-'aMUr 'aDNY YHVH HNNY MChLL 'aTh-MQDShY G'aVN 'yZKM MChMD 'yYNYKM VMChML NPhShKM VBNYKM VBNVThYKM 'aShUr 'yZBThM BChUrB YPhLV.

Latin Vulgate
24:21 loquere domui Israhel haec dicit Dominus Deus ecce ego polluam sanctuarium meum superbiam imperii vestri et desiderabile oculorum vestrorum et super quo pavet anima vestra et filii vestri et filiae quas reliquistis gladio cadent

King James Version
24:21 Speak unto the house of Israel, Thus saith the Lord GOD; Behold, I will profane my sanctuary, the excellency of your strength, the desire of your eyes, and that which your soul pitieth; and your sons and your daughters whom ye have left shall fall by the sword.

American Standard Version
24:21 Speak unto the house of Israel, Thus saith the Lord Jehovah: Behold, I will profane my sanctuary, the pride of your power, the desire of your eyes, and that which your soul pitieth; and your sons and your daughters whom ye have left behind shall fall by the sword.

Bible in Basic English
24:21 Say to the people of Israel, The Lord has said, See, I will make my holy place unclean, the pride of your strength, the pleasure of your eyes, and the desire of your soul; and your sons and daughters, who did not come with you here, will be put to the sword.

Darby's English Translation
24:21 Say unto the house of Israel, Thus saith the Lord Jehovah: Behold, I will profane my sanctuary, the pride of your strength, the desire of your eyes, and your soul`s longing; and your sons and your daughters whom ye have left behind shall fall by the sword.

Douay Rheims Bible
24:21 Speak to the house of Israel: Thus saith the Lord God: Behold I will profane my sanctuary, the glory of your realm, and the thing that your eyes de sire, and for which your soul feareth: your sons, and your daughters, whom you have left, shall fall by the sword.

Noah Webster Bible
24:21 Speak to the house of Israel, Thus saith the Lord GOD; Behold, I will profane my sanctuary, the excellence of your strength, the desire of your eyes, and that which your soul pitieth; and your sons and your daughters whom ye have left shall fall by the sword.

World English Bible
24:21 Speak to the house of Israel, Thus says the Lord Yahweh: Behold, I will profane my sanctuary, the pride of your power, the desire of your eyes, and that which your soul pities; and your sons and your daughters whom you have left behind shall fall by the sword.

Young's Literal Translation
24:21 Say to the house of Israel: Thus said the Lord Jehovah: Lo, I am polluting My sanctuary, The excellency of your strength, The desire of your eyes, and the pitied of your soul, And your sons and your daughters whom ye have left, by sword they do fall.

22

Modern Hebrew
ועשיתם כאשר עשיתי
על־שפם לא תעטו
ולחם אנשים לא
תאכלו׃

Paleo-Hebrew (Before 585 B.C.)
24:22

-

.

Hebrew Transliterated
24:22 V'yShYThM K'aShUr 'yShYThY 'yL-ShPhM L'a Th'yTV VLChM 'aNShYM L'a Th'aKLV.

Latin Vulgate
24:22 et facietis sicut feci ora amictu non velabitis et cibos lugentium non comedetis

King James Version
24:22 And ye shall do as I have done: ye shall not cover your lips, nor eat the bread of men.

American Standard Version
24:22 And ye shall do as I have done: ye shall not cover your lips, nor eat the bread of men.

Bible in Basic English
24:22 And you will do as I have done, not covering your lips or taking the food of those in grief.

Darby's English Translation
24:22 And ye shall do as I have done: ye shall not cover the beard, neither eat the bread of men;

Douay Rheims Bible
24:22 And you shall do as I have done: you shall not cover your faces, nor shall you eat the meat of mourners.

Noah Webster Bible
24:22 And ye shall do as I have done: ye shall not cover your lips, nor eat the bread of men.

World English Bible
24:22 You shall do as I have done: you shall not cover your lips, nor eat the bread of men.

Young's Literal Translation
24:22 And ye have done as I have done, On the upper lip ye are not covered, And bread of men ye do not eat.

23

Modern Hebrew
ופארכם על־ראשיכם
ונעליכם ברגליכם
לא תספדו ולא תבכו
ונמקתם בעונתיכם
ונהמתם איש
אל־אחיו׃

Paleo-Hebrew (Before 585 B.C.)
24:23
-

. -

Hebrew Transliterated
24:23 VPh'aUrKM 'yL-Ur'aShYKM VN'yLYKM BUrGLYKM L'a ThSPhDV VL'a ThBKV VNMQThM B'yVNThYKM VNHMThM 'aYSh 'aL-'aChYV.

Latin Vulgate
24:23 coronas habebitis in capitibus vestris et calciamenta in pedibus non plangetis neque flebitis sed tabescetis in iniquitatibus vestris et unusquisque gemet ad fratrem suum

King James Version
24:23 And your tires shall be upon your heads, and your shoes upon your feet: ye shall not mourn nor weep; but ye shall pine away for your iniquities, and mourn one toward another.

American Standard Version
24:23 And your tires shall be upon your heads, and your shoes upon your feet: ye shall not mourn nor weep; but ye shall pine away in your iniquities, and moan one toward another.

Bible in Basic English
24:23 And your head-dresses will be on your heads and your shoes on your feet: there will be no sorrow or weeping; but you will be wasting away in the punishment of your evil-doing, and you will be looking at one another in wonder.

Darby's English Translation
24:23 and your turbans shall be upon your heads, and your sandals upon your feet: ye shall not mourn nor weep; but ye shall waste away in your iniquities and moan one toward another.

Douay Rheims Bible
24:23 You shall have crowns on your heads, and shoes on your feet: you shall not lament nor weep, but you shall pine away for your iniquities, and every one shall sigh with his brother.

Noah Webster Bible
24:23 And your tires shall be upon your heads, and your shoes upon your feet: ye shall not mourn nor weep; but ye shall pine away for your iniquities, and mourn one towards another.

World English Bible
24:23 Your tires shall be on your heads, and your shoes on your feet: you shall not mourn nor weep; but you shall pine away in your iniquities, and moan one toward another.

Young's Literal Translation
24:23 And your bonnets are on your heads, And your shoes are on your feet, Ye do not mourn nor do ye weep, And ye have wasted away for your iniquities, And ye have howled one unto another.

24

Modern Hebrew
והיה יחזקאל לכם
למופת ככל אשר־עשה
תעשו בבאה וידעתם
כי אני אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:24

-

.

Hebrew Transliterated
24:24 VHYH YChZQ'aL LKM LMVPhTh KKL 'aShUr-'yShH Th'yShV BB'aH VYD'yThM KY 'aNY 'aDNY YHVH.

Latin Vulgate
24:24 eritque Hiezecihel vobis in portentum iuxta omnia quae fecit facietis cum venerit istud et scietis quia ego Dominus Deus

King James Version
24:24 Thus Ezekiel is unto you a sign: according to all that he hath done shall ye do: and when this cometh, ye shall know that I am the Lord GOD.

American Standard Version
24:24 Thus shall Ezekiel be unto you a sign; according to all that he hath done shall ye do: when this cometh, then shall ye know that I am the Lord Jehovah.

Bible in Basic English
24:24 And Ezekiel will be a sign to you; everything he has done you will do: when this takes place, you will be certain that I am the Lord.

Darby's English Translation
24:24 Thus Ezekiel shall be unto you a sign; according to all that he hath done shall ye do: when it cometh, then ye shall know that I am the Lord Jehovah.

Douay Rheims Bible
24:24 And Ezechiel shall be unto you for a sign of things to come: according to all that he hath done, so shall you do, when this shall come to pass: and you shall know that I am the Lord God.

Noah Webster Bible
24:24 Thus Ezekiel is to you a sign: according to all that he hath done shall ye do: and when this cometh, ye shall know that I am the Lord GOD.

World English Bible
24:24 Thus shall Ezekiel be to you a sign; according to all that he has done shall you do: when this comes, then shall you know that I am the Lord Yahweh.

Young's Literal Translation
24:24 And Ezekiel hath been to you for a type, According to all that he hath done ye do; In its coming in -- ye have known that I am the Lord Jehovah.

25

Modern Hebrew
ואתה בן־אדם הלוא
ביום קחתי מהם
את־מעוזם משוש
תפארתם את־מחמד
עיניהם ואת־משא
נפשם בניהם
ובנותיהם׃

Paleo-Hebrew (Before 585 B.C.)
24:25
-

-
-
-

.

Hebrew Transliterated
24:25 V'aThH BN-'aDM HLV'a BYVM QChThY MHM 'aTh-M'yVZM MShVSh ThPh'aUrThM 'aTh-MChMD 'yYNYHM V'aTh-MSh'a NPhShM BNYHM VBNVThYHM.

Latin Vulgate
24:25 et tu fili hominis ecce in die quo tollam ab eis fortitudinem eorum et gaudium dignitatis et desiderium oculorum eorum super quo requiescunt animae eorum filios et filias eorum

King James Version
24:25 Also, thou son of man, shall it not be in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that whereupon they set their minds, their sons and their daughters,

American Standard Version
24:25 And thou, son of man, shall it not be in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that whereupon they set their heart, their sons and their daughters,

Bible in Basic English
24:25 And as for you, son of man, your mouth will be shut in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that on which their hearts are fixed, and their sons and daughters.

Darby's English Translation
24:25 And thou, son of man, shall it not be in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that whereunto they lift up their soul, their sons and their daughters,

Douay Rheims Bible
24:25 And thou, O son of man, behold in the day wherein I will take away from them their strength, and the joy of their glory, and the desire of their eyes, upon which their souls rest, their sons and their daughters.

Noah Webster Bible
24:25 Also, thou son of man, shall it not be in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that on which they set their minds, their sons and their daughters,

World English Bible
24:25 You, son of man, shall it not be in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that whereupon they set their heart, their sons and their daughters,

Young's Literal Translation
24:25 And thou, son of man, Is it not in the day of My taking from them their strength, The joy of their beauty, the desire of their eyes, And the song of their soul, Their sons and their daughters?

26

Modern Hebrew
ביום ההוא יבוא
הפליט אליך
להשמעות אזנים׃

Paleo-Hebrew (Before 585 B.C.)
24:26

.

Hebrew Transliterated
24:26 BYVM HHV'a YBV'a HPhLYT 'aLYK LHShM'yVTh 'aZNYM.

Latin Vulgate
24:26 in die illa cum venerit fugiens ad te ut adnuntiet tibi

King James Version
24:26 That he that escapeth in that day shall come unto thee, to cause thee to hear it with thine ears?

American Standard Version
24:26 that in that day he that escapeth shall come unto thee, to cause thee to hear it with thine ears?

Bible in Basic English
24:26 In that day, one who has got away safe will come to you to give you news of it.

Darby's English Translation
24:26 that in that day he that escapeth shall come unto thee, to cause thine ears to hear it?

Douay Rheims Bible
24:26 In that day when he that escapeth shall come to thee, to tell thee:

Noah Webster Bible
24:26 That he that escapeth in that day shall come to thee, to cause thee to hear it with thy ears?

World English Bible
24:26 that in that day he who escapes shall come to you, to cause you to hear it with your ears?

Young's Literal Translation
24:26 In that day come doth the escaped one to thee. To cause the ears to hear.

27

Modern Hebrew
ביום ההוא יפתח
פיך את־הפליט
ותדבר ולא תאלם
עוד והיית להם
למופת וידעו
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
24:27

-

-
.

Hebrew Transliterated
24:27 BYVM HHV'a YPhThCh PhYK 'aTh-HPhLYT VThDBUr VL'a Th'aLM 'yVD VHYYTh LHM LMVPhTh VYD'yV KY-'aNY YHVH.

Latin Vulgate
24:27 in die inquam illa aperietur os tuum cum eo qui fugit et loqueris et non silebis ultra erisque eis in portentum et scietis quia ego Dominus

King James Version
24:27 In that day shall thy mouth be opened to him which is escaped, and thou shalt speak, and be no more dumb: and thou shalt be a sign unto them; and they shall know that I am the LORD.

American Standard Version
24:27 In that day shall thy mouth be opened to him that is escaped, and thou shalt speak, and be no more dumb: so shalt thou be a sign unto them; and they shall know that I am Jehovah.

Bible in Basic English
24:27 In that day your mouth will be open to him who has got away safe, and you will say words to him and your lips will no longer be shut: so you will be a sign to them and they will be certain that I am the Lord.

Darby's English Translation
24:27 In that day shall thy mouth be opened to him that is escaped, and thou shalt speak, and be no more dumb. So shalt thou be a sign unto them; and they shall know that I am Jehovah.

Douay Rheims Bible
24:27 In that day, I say, shall thy mouth be opened to him that hath escaped, and thou shalt speak, and shalt be silent no more: and thou shalt be unto them for a sign of things to come, and you shall know that I am the Lord.

Noah Webster Bible
24:27 In that day shall thy mouth be opened to him who hath escaped, and thou shalt speak, and be no more dumb: and thou shalt be a sign to them; and they shall know that I am the LORD.

World English Bible
24:27 In that day shall your mouth be opened to him who is escaped, and you shall speak, and be no more mute: so shall you be a sign to them; and they shall know that I am Yahweh.

Young's Literal Translation
24:27 In that day opened is thy mouth with the escaped, And thou speakest, and art not silent any more, And thou hast been to them for a type. And they have known that I am Jehovah.`

Ezekiel 25


Ezekiel Chapter 25 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 24

The Book of the Prophet Ezekiel

Chapter 25

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
25:1
-
.

Hebrew Transliterated
25:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
25:1 et factus est sermo Domini ad me dicens

King James Version
25:1 The word of the LORD came again unto me, saying,

American Standard Version
25:1 And the word of Jehovah came unto me, saying,

Bible in Basic English
25:1 And the word of the Lord came to me, saying,

Darby's English Translation
25:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
25:1 And the word of the Lord came to me, saying:

Noah Webster Bible
25:1 The word of the LORD came again to me, saying,

World English Bible
25:1 The word of Yahweh came to me, saying,

Young's Literal Translation
25:1 And there is a word of Jehovah unto me, saying,

2

Modern Hebrew
בן־אדם שים פניך
אל־בני עמון והנבא
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
25:2
-
-

.

Hebrew Transliterated
25:2 BN-'aDM ShYM PhNYK 'aL-BNY 'yMVN VHNB'a 'yLYHM.

Latin Vulgate
25:2 fili hominis pone faciem tuam contra filios Ammon et prophetabis de eis

King James Version
25:2 Son of man, set thy face against the Ammonites, and prophesy against them;

American Standard Version
25:2 Son of man, set thy face toward the children of Ammon, and prophesy against them:

Bible in Basic English
25:2 Son of man, let your face be turned to the children of Ammon, and be a prophet against them:

Darby's English Translation
25:2 Son of man, set thy face against the children of Ammon, and prophesy against them;

Douay Rheims Bible
25:2 Son of man, set thy face against the children of Ammon, and thou shalt prophesy of them.

Noah Webster Bible
25:2 Son of man, set thy face against the Ammonites, and prophesy against them;

World English Bible
25:2 Son of man, set your face toward the children of Ammon, and prophesy against them:

Young's Literal Translation
25:2 `Son of man, set thy face unto the sons of Ammon, and prophesy against them;

3

Modern Hebrew
ואמרת לבני עמון
שמעו דבר־אדני
יהוה כה־אמר אדני
יהוה יען אמרך האח
אל־מקדשי כי־נחל
ואל־אדמת ישראל כי
נשמה ואל־בית
יהודה כי הלכו
בגולה׃

Paleo-Hebrew (Before 585 B.C.)
25:3

-
-

- [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
25:3 V'aMUrTh LBNY 'yMVN ShM'yV DBUr-'aDNY YHVH KH-'aMUr 'aDNY YHVH Y'yN 'aMUrK H'aCh 'aL-MQDShY KY-NChL V'aL-'aDMTh YShUr'aL KY NShMH V'aL-BYTh YHVDH KY HLKV BGVLH.

Latin Vulgate
25:3 et dices filiis Ammon audite verbum Domini Dei haec dicit Dominus Deus pro eo quod dixisti euge euge super sanctuarium meum quia pollutum est et super terram Israhel quoniam desolata est et super domum Iuda quoniam ducti sunt in captivitatem

King James Version
25:3 And say unto the Ammonites, Hear the word of the Lord GOD; Thus saith the Lord GOD; Because thou saidst, Aha, against my sanctuary, when it was profaned; and against the land of Israel, when it was desolate; and against the house of Judah, when they went into captivity;

American Standard Version
25:3 and say unto the children of Ammon, Hear the word of the Lord Jehovah: Thus saith the Lord Jehovah, Because thou saidst, Aha, against my sanctuary, when it was profaned; and against the land of Israel, when it was made desolate; and against the house of Judah, when they went into captivity:

Bible in Basic English
25:3 And say to the children of Ammon, Give ear to the word of the Lord; this is what the Lord has said: Because you said, Aha! against my holy place when it was made unclean, and against the land of Israel when it was made waste, and against the people of Judah when they were taken away as prisoners;

Darby's English Translation
25:3 and say unto the children of Ammon, Hear the word of the Lord Jehovah. Thus saith the Lord Jehovah: Because thou saidst, Aha, against my sanctuary, when it was profaned; and against the land of Israel, when it was made desolate; and against the house of Judah, when they went into captivity:

Douay Rheims Bible
25:3 And thou shalt say to the children of Ammon: Hear ye the word of the Lord God: Thus saith the Lord God: Because thou hast said: Ha, ha, upon my sanctuary, because it was profaned: and upon the land of Israel, because it was laid waste: and upon the house of Juda, because they are led into captivity:

Noah Webster Bible
25:3 And say to the Ammonites, Hear the word of the Lord GOD; Thus saith the Lord GOD; Because thou saidst, Aha, against my sanctuary, when it was profaned; and against the land of Israel, when it was desolate; and against the house of Judah, when they went into captivity;

World English Bible
25:3 and tell the children of Ammon, Hear the word of the Lord Yahweh: Thus says the Lord Yahweh, Because you said, Aha, against my sanctuary, when it was profaned; and against the land of Israel, when it was made desolate; and against the house of Judah, when they went into captivity:

Young's Literal Translation
25:3 and thou hast said to the sons of Ammon: Hear ye a word of the Lord Jehovah: Thus said the Lord Jehovah: Because of thy saying, Aha, to My sanctuary, Because it hath been polluted, And unto the ground of Israel, Because it hath been desolate, And unto the house of Judah, Because they have gone into a removal:

4

Modern Hebrew
לכן הנני נתנך
לבני־קדם למורשה
וישבו טירותיהם בך
ונתנו בך משכניהם
המה יאכלו פריך
והמה ישתו חלבך׃

Paleo-Hebrew (Before 585 B.C.)
25:4

-

.

Hebrew Transliterated
25:4 LKN HNNY NThNK LBNY-QDM LMVUrShH VYShBV TYUrVThYHM BK VNThNV BK MShKNYHM HMH Y'aKLV PhUrYK VHMH YShThV ChLBK.

Latin Vulgate
25:4 idcirco ego tradam te filiis orientalibus in hereditatem et conlocabunt caulas suas in te et ponent in te tentoria sua ipsi comedent fruges tuas et ipsi bibent lac tuum

King James Version
25:4 Behold, therefore I will deliver thee to the men of the east for a possession, and they shall set their palaces in thee, and make their dwellings in thee: they shall eat thy fruit, and they shall drink thy milk.

American Standard Version
25:4 therefore, behold, I will deliver thee to the children of the east for a possession, and they shall set their encampments in thee, and make their dwellings in thee; they shall eat thy fruit, and they shall drink thy milk.

Bible in Basic English
25:4 For this cause I will give you up to the children of the east for their heritage, and they will put their tent-circles in you and make their houses in you; they will take your fruit for their food and your milk for their drink.

Darby's English Translation
25:4 therefore behold, I will give thee to the children of the east for a possession, and they shall set their encampments in thee, and make their dwellings in thee; they shall eat thy fruits, and they shall drink thy milk.

Douay Rheims Bible
25:4 Therefore will I deliver thee to the men of the east for an inheritance, and they shall place their sheepcotes in thee, and shall set up their tents in thee: they shall eat thy fruits: and they shall drink thy milk.

Noah Webster Bible
25:4 Behold, therefore I will deliver thee to the men of the east for a possession, and they shall set their palaces in thee, and make their dwellings in thee: they shall eat thy fruit, and they shall drink thy milk.

World English Bible
25:4 therefore, behold, I will deliver you to the children of the east for a possession, and they shall set their encampments in you, and make their dwellings in you; they shall eat your fruit, and they shall drink your milk.

Young's Literal Translation
25:4 Therefore, lo, I am giving thee to sons of the east for a possession, And they set their towers in thee, And have placed in thee their tabernacles. They eat thy fruit, and they drink thy milk,

5

Modern Hebrew
ונתתי את־רבה לנוה
גמלים ואת־בני
עמון למרבץ־צאן
וידעתם כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
25:5
-

-
-
. -

Hebrew Transliterated
25:5 VNThThY 'aTh-UrBH LNVH GMLYM V'aTh-BNY 'yMVN LMUrBTSh-TSh'aN VYD'yThM KY-'aNY YHVH.

Latin Vulgate
25:5 daboque Rabbath in habitaculum camelorum et filios Ammon in cubile pecorum et scietis quia ego Dominus

King James Version
25:5 And I will make Rabbah a stable for camels, and the Ammonites a couchingplace for flocks: and ye shall know that I am the LORD.

American Standard Version
25:5 And I will make Rabbah a stable for camels, and the children of Ammon a couching-place for flocks: and ye shall know that I am Jehovah.

Bible in Basic English
25:5 And I will make Rabbah a place for housing camels, and the children of Ammon a resting-place for flocks: and you will be certain that I am the Lord.

Darby's English Translation
25:5 And I will make Rabbah a pasture for camels, and the children of Ammon a couching-place for flocks: and ye shall know that I am Jehovah.

Douay Rheims Bible
25:5 And I will make Rabbath a stable for camels, and the children of Ammon a couching place for flocks: and you shall know that I am the Lord.

Noah Webster Bible
25:5 And I will make Rabbah a stable for camels, and the Ammonites a couching-place for flocks: and ye shall know that I am the LORD.

World English Bible
25:5 I will make Rabbah a stable for camels, and the children of Ammon a couching-place for flocks: and you shall know that I am Yahweh.

Young's Literal Translation
25:5 And I have given Rabbah for a habitation of camels, And the sons of Ammon for the crouching of a flock, And ye have known that I am Jehovah.

6

Modern Hebrew
כי כה אמר אדני
יהוה יען מחאך יד
ורקעך ברגל ותשמח
בכל־שאטך בנפש
אל־אדמת ישראל׃

Paleo-Hebrew (Before 585 B.C.)
25:6

-
-
.

Hebrew Transliterated
25:6 KY KH 'aMUr 'aDNY YHVH Y'yN MCh'aK YD VUrQ'yK BUrGL VThShMCh BKL-Sh'aTK BNPhSh 'aL-'aDMTh YShUr'aL.

Latin Vulgate
25:6 quia haec dicit Dominus Deus pro eo quod plausisti manu et percussisti pede et gavisa es ex toto affectu super terram Israhel

King James Version
25:6 For thus saith the Lord GOD; Because thou hast clapped thine hands, and stamped with the feet, and rejoiced in heart with all thy despite against the land of Israel;

American Standard Version
25:6 For thus saith the Lord Jehovah: Because thou hast clapped thy hands, and stamped with the feet, and rejoiced with all the despite of thy soul against the land of Israel;

Bible in Basic English
25:6 For the Lord has said, Because you have made sounds of joy with your hands, stamping your feet, and have been glad, putting shame with all your soul on the land of Israel;

Darby's English Translation
25:6 For thus saith the Lord Jehovah: Because thou hast clapped the hands, and stamped with the feet, and rejoiced with all the despite of thy soul against the land of Israel;

Douay Rheims Bible
25:6 For thus saith the Lord God: Because thou hast clapped thy hands and stamped with thy foot, and hast rejoiced with all thy heart against the land of Israel:

Noah Webster Bible
25:6 For thus saith the Lord GOD; Because thou hast clapped thy hands, and stamped with the feet, and rejoiced in heart with all thy despite against the land of Israel;

World English Bible
25:6 For thus says the Lord Yahweh: Because you have clapped your hands, and stamped with the feet, and rejoiced with all the despite of your soul against the land of Israel;

Young's Literal Translation
25:6 For thus said the Lord Jehovah: Because of thy clapping the hand, And of thy stamping with the foot, And thou rejoicest with all thy despite in soul Against the ground of Israel,

7

Modern Hebrew
לכן הנני נטיתי
את־ידי עליך
ונתתיך־לבג לגוים
והכרתיך מן־העמים
והאבדתיך
מן־הארצות אשמידך
וידעת כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
25:7

-
-

-
-
-
.

Hebrew Transliterated
25:7 LKN HNNY NTYThY 'aTh-YDY 'yLYK VNThThYK-LBG LGVYM VHKUrThYK MN-H'yMYM VH'aBDThYK MN-H'aUrTShVTh 'aShMYDK VYD'yTh KY-'aNY YHVH.

Latin Vulgate
25:7 idcirco ecce ego extendam manum meam super te et tradam te in direptionem gentium et interficiam te de populis et perdam de terris et conteram et scies quia ego Dominus

King James Version
25:7 Behold, therefore I will stretch out mine hand upon thee, and will deliver thee for a spoil to the heathen; and I will cut thee off from the people, and I will cause thee to perish out of the countries: I will destroy thee; and thou shalt know that I am the LORD.

American Standard Version
25:7 therefore, behold, I have stretched out my hand upon thee, and will deliver thee for a spoil to the nations; and I will cut thee off from the peoples, and I will cause thee to perish out of the countries: I will destroy thee; and thou shalt know that I am Jehovah.

Bible in Basic English
25:7 For this cause my hand has been stretched out against you, and I will give up your goods to be taken by the nations; I will have you cut off from the peoples and will put an end to you among the countries: I will give you up to destruction; and you will be certain that I am the Lord.

Darby's English Translation
25:7 therefore behold, I will stretch out my hand upon thee, and will give thee for a spoil to the nations; and I will cut thee off from the peoples, and I will cause thee to perish out of the countries: I will destroy thee, and thou shalt know that I am Jehovah.

Douay Rheims Bible
25:7 Therefore behold I: will stretch forth my hand upon thee, and will deliver thee to be the spoil of nations, and will cut thee off from among the people, and destroy thee out of the lands, and break thee in pieces: and thou shalt know that I am the Lord.

Noah Webster Bible
25:7 Behold, therefore I will stretch out my hand upon thee, and will deliver thee for a spoil to the heathen; and I will cut thee off from the people, and I will cause thee to perish out of the countries: I will destroy thee; and thou shalt know that I am the LORD.

World English Bible
25:7 therefore, behold, I have stretched out my hand on you, and will deliver you for a spoil to the nations; and I will cut you off from the peoples, and I will cause you to perish out of the countries: I will destroy you; and you shall know that I am Yahweh.

Young's Literal Translation
25:7 Therefore, lo, I -- I have stretched out My hand against thee, And have given thee for a portion to nations, And I have cut thee off from the peoples, And caused thee to perish from the lands; I destroy thee, and thou hast known that I am Jehovah.

8

Modern Hebrew
כה אמר אדני יהוה
יען אמר מואב
ושעיר הנה
ככל־הגוים בית
יהודה׃

Paleo-Hebrew (Before 585 B.C.)
25:8

-
.

Hebrew Transliterated
25:8 KH 'aMUr 'aDNY YHVH Y'yN 'aMUr MV'aB VSh'yYUr HNH KKL-HGVYM BYTh YHVDH.

Latin Vulgate
25:8 haec dicit Dominus Deus pro eo quod dixerunt Moab et Seir ecce sicut omnes gentes domus Iuda

King James Version
25:8 Thus saith the Lord GOD; Because that Moab and Seir do say, Behold, the house of Judah is like unto all the heathen;

American Standard Version
25:8 Thus saith the Lord Jehovah: Because that Moab and Seir do say, Behold, the house of Judah is like unto all the nations;

Bible in Basic English
25:8 This is what the Lord has said: Because Moab and Seir are saying, See, the people of Judah are like all the nations;

Darby's English Translation
25:8 Thus saith the Lord Jehovah: Because Moab and Seir do say, Behold, the house of Judah is like unto all the nations,

Douay Rheims Bible
25:8 Thus saith the Lord God: Because Moab and Seir have said: Behold the house of Juda is like all other nations:

Noah Webster Bible
25:8 Thus saith the Lord GOD; Because that Moab and Seir do say, Behold, the house of Judah is like all the heathen;

World English Bible
25:8 Thus says the Lord Yahweh: Because Moab and Seir say, Behold, the house of Judah is like all the nations;

Young's Literal Translation
25:8 Thus said the Lord Jehovah: Because of the saying of Moab and Seir: Lo, as all the nations is the house of Judah;

9

Modern Hebrew
לכן הנני פתח
את־כתף מואב
מהערים מעריו
מקצהו צבי ארץ בית
הישימת בעל מעון
וקריתמה׃

Paleo-Hebrew (Before 585 B.C.)
25:9

-

.

Hebrew Transliterated
25:9 LKN HNNY PhThCh 'aTh-KThPh MV'aB MH'yUrYM M'yUrYV MQTShHV TShBY 'aUrTSh BYTh HYShYMTh B'yL M'yVN VQUrYThMH.

Latin Vulgate
25:9 idcirco ecce ego aperiam umerum Moab de civitatibus de civitatibus inquam eius et de finibus eius inclitas terrae Bethiesimoth et Beelmeon et Cariathaim

King James Version
25:9 Therefore, behold, I will open the side of Moab from the cities, from his cities which are on his frontiers, the glory of the country, Bethjeshimoth, Baalmeon, and Kiriathaim,

American Standard Version
25:9 therefore, behold, I will open the side of Moab from the cities, from his cities which are on his frontiers, the glory of the country, Beth-jeshimoth, Baal-meon, and Kiriathaim,

Bible in Basic English
25:9 For this cause, I will let the side of Moab be uncovered, and his towns on every side, the glory of the land, Beth-jeshimoth, Baal-meon and as far as Kiriathaim.

Darby's English Translation
25:9 therefore behold, I will open the side of Moab from the cities, from his cities even to the last of them, the glory of the country, Beth-jeshimoth, Baal-meon, and Kirjathaim,

Douay Rheims Bible
25:9 Therefore behold I will open the shoulder of Moab from the cities, from his cities, I say, and his borders, the noble cities of the land of Bethiesimoth, and Beelmeon, and Cariathaim,

Noah Webster Bible
25:9 Therefore behold, I will open the side of Moab from the cities, from his cities which are on his frontiers, the glory of the country, Beth-jeshimoth, Baal-meon, and Kiriathaim,

World English Bible
25:9 therefore, behold, I will open the side of Moab from the cities, from his cities which are on his frontiers, the glory of the country, Beth-jeshimoth, Baal-meon, and Kiriathaim,

Young's Literal Translation
25:9 Therefore, lo, I am opening the shoulder of Moab -- From the cities -- from his cities -- from his frontier, The beauty of the land, Beth-Jeshimoth, Baal-Meon, and Kiriathaim,

10

Modern Hebrew
לבני־קדם על־בני
עמון ונתתיה
למורשה למען
לא־תזכר בני־עמון
בגוים׃

Paleo-Hebrew (Before 585 B.C.)
25:10
- [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
25:10 LBNY-QDM 'yL-BNY 'yMVN VNThThYH LMVUrShH LM'yN L'a-ThZKUr BNY-'yMVN BGVYM.

Latin Vulgate
25:10 filiis orientis cum filiis Ammon et dabo eam in hereditatem ut non sit memoria ultra filiorum Ammon in gentibus

King James Version
25:10 Unto the men of the east with the Ammonites, and will give them in possession, that the Ammonites may not be remembered among the nations.

American Standard Version
25:10 unto the children of the east, to go against the children of Ammon; and I will give them for a possession, that the children of Ammon may not be remembered among the nations.

Bible in Basic English
25:10 To the children of the east I have given her for a heritage, as well as the children of Ammon, so that there may be no memory of her among the nations:

Darby's English Translation
25:10 unto the children of the east, with the land of the children of Ammon; and I will give it them for a possession, that the children of Ammon may not be remembered among the nations:

Douay Rheims Bible
25:10 To the people of the east with the children of Ammon, and I will give it them for an inheritance: that there may be no more any remembrance of the children of Ammon among the nations.

Noah Webster Bible
25:10 To the men of the east with the Ammonites, and will give them in possession, that the Ammonites may not be remembered among the nations.

World English Bible
25:10 to the children of the east, to go against the children of Ammon; and I will give them for a possession, that the children of Ammon may not be remembered among the nations.

Young's Literal Translation
25:10 To the sons of the east, with the sons of Ammon, And I have given it for a possession, So that the sons of Ammon are not remembered among nations.

11

Modern Hebrew
ובמואב אעשה שפטים
וידעו כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
25:11

. -

Hebrew Transliterated
25:11 VBMV'aB 'a'yShH ShPhTYM VYD'yV KY-'aNY YHVH.

Latin Vulgate
25:11 et in Moab faciam iudicia et scient quia ego Dominus

King James Version
25:11 And I will execute judgments upon Moab; and they shall know that I am the LORD.

American Standard Version
25:11 and I will execute judgments upon Moab; and they shall know that I am Jehovah.

Bible in Basic English
25:11 And I will be the judge of Moab; and they will see that I am the Lord.

Darby's English Translation
25:11 and I will execute judgments upon Moab, and they shall know that I am Jehovah.

Douay Rheims Bible
25:11 And I will execute judgments in Moab: and they shall know that I am the Lord.

Noah Webster Bible
25:11 And I will execute judgments upon Moab; and they shall know that I am the LORD.

World English Bible
25:11 and I will execute judgments on Moab; and they shall know that I am Yahweh.

Young's Literal Translation
25:11 And in Moab I do judgments, And they have known that I am Jehovah.

12

Modern Hebrew
כה אמר אדני יהוה
יען עשות אדום
בנקם נקם לבית
יהודה ויאשמו אשום
ונקמו בהם׃

Paleo-Hebrew (Before 585 B.C.)
25:12

.

Hebrew Transliterated
25:12 KH 'aMUr 'aDNY YHVH Y'yN 'yShVTh 'aDVM BNQM NQM LBYTh YHVDH VY'aShMV 'aShVM VNQMV BHM.

Latin Vulgate
25:12 haec dicit Dominus Deus pro eo quod fecit Idumea ultionem ut se vindicaret de filiis Iuda peccavitque delinquens et vindictam expetivit de eis

King James Version
25:12 Thus saith the Lord GOD; Because that Edom hath dealt against the house of Judah by taking vengeance, and hath greatly offended, and revenged himself upon them;

American Standard Version
25:12 Thus saith the Lord Jehovah: Because that Edom hath dealt against the house of Judah by taking vengeance, and hath greatly offended, and revenged himself upon them;

Bible in Basic English
25:12 This is what the Lord has said: Because Edom has taken his payment from the people of Judah, and has done great wrong in taking payment from them;

Darby's English Translation
25:12 Thus saith the Lord Jehovah: Because Edom hath dealt against the house of Judah by taking vengeance, and hath made himself very guilty, and revenged himself upon them,

Douay Rheims Bible
25:12 Thus saith the Lord God: Because Edom hath taken vengeance to revenge herself of the children of Juda, and hath greatly offended, and hath sought revenge of them:

Noah Webster Bible
25:12 Thus saith the Lord GOD; Because Edom hath dealt against the house of Judah by taking vengeance, and hath greatly offended, and revenged himself upon them;

World English Bible
25:12 Thus says the Lord Yahweh: Because Edom has dealt against the house of Judah by taking vengeance, and has greatly offended, and revenged himself on them;

Young's Literal Translation
25:12 Thus said the Lord Jehovah: Because of the doings of Edom, In taking vengeance on the house of Judah, Yea, they are very guilty, And they have taken vengeance on them.

13

Modern Hebrew
לכן כה אמר אדני
יהוה ונטתי ידי
על־אדום והכרתי
ממנה אדם ובהמה
ונתתיה חרבה מתימן
ודדנה בחרב יפלו׃

Paleo-Hebrew (Before 585 B.C.)
25:13

-

.

Hebrew Transliterated
25:13 LKN KH 'aMUr 'aDNY YHVH VNTThY YDY 'yL-'aDVM VHKUrThY MMNH 'aDM VBHMH VNThThYH ChUrBH MThYMN VDDNH BChUrB YPhLV.

Latin Vulgate
25:13 idcirco haec dicit Dominus Deus extendam manum meam super Idumeam et auferam de ea hominem et iumentum et faciam eam desertum ab austro et qui sunt in Daedan gladio cadent

King James Version
25:13 Therefore thus saith the Lord GOD; I will also stretch out mine hand upon Edom, and will cut off man and beast from it; and I will make it desolate from Teman; and they of Dedan shall fall by the sword.

American Standard Version
25:13 therefore thus saith the Lord Jehovah, I will stretch out my hand upon Edom, and will cut off man and beast from it; and I will make it desolate from Teman; even unto Dedan shall they fall by the sword.

Bible in Basic English
25:13 The Lord has said, My hand will be stretched out against Edom, cutting off from it man and beast: and I will make it waste, from Teman even as far as Dedan they will be put to the sword.

Darby's English Translation
25:13 therefore thus saith the Lord Jehovah: I will also stretch out my hand upon Edom; and will cut off man and beast from it; and I will make it desolate from Teman; and unto Dedan shall they fall by the sword.

Douay Rheims Bible
25:13 Therefore thus saith the Lord God: I will stretch forth my hand upon Edom, and will take away out of it man and beast, and will make it desolate from the south: and they that are in Dedan shall fall by the sword.

Noah Webster Bible
25:13 Therefore thus saith the Lord GOD; I will also stretch out my hand upon Edom, and will cut off man and beast from it; and I will make it desolate from Teman; and they of Dedan shall fall by the sword.

World English Bible
25:13 therefore thus says the Lord Yahweh, I will stretch out my hand on Edom, and will cut off man and animal from it; and I will make it desolate from Teman; even to Dedan shall they fall by the sword.

Young's Literal Translation
25:13 Therefore, thus said the Lord Jehovah: I have stretched out My hand against Edom, And I have cut off from it man and beast, And given it up -- a waste, from Teman even to Dedan, By sword they do fall.

14

Modern Hebrew
ונתתי את־נקמתי
באדום ביד עמי
ישראל ועשו באדום
כאפי וכחמתי וידעו
את־נקמתי נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
25:14
-

-

.

Hebrew Transliterated
25:14 VNThThY 'aTh-NQMThY B'aDVM BYD 'yMY YShUr'aL V'yShV B'aDVM K'aPhY VKChMThY VYD'yV 'aTh-NQMThY N'aM 'aDNY YHVH.

Latin Vulgate
25:14 et dabo ultionem meam super Idumeam per manum populi mei Israhel et facient in Edom iuxta iram meam et furorem meum et scient vindictam meam dicit Dominus Deus

King James Version
25:14 And I will lay my vengeance upon Edom by the hand of my people Israel: and they shall do in Edom according to mine anger and according to my fury; and they shall know my vengeance, saith the Lord GOD.

American Standard Version
25:14 And I will lay my vengeance upon Edom by the hand of my people Israel; and they shall do in Edom according to mine anger and according to my wrath; and they shall know my vengeance, saith the Lord Jehovah.

Bible in Basic English
25:14 I will take payment from Edom because of my people Israel; and I will take Edom in hand in my wrath and in my passion: and they will have experience of my reward, says the Lord.

Darby's English Translation
25:14 And I will execute my vengeance upon Edom, by the hand of my people Israel; and they shall do in Edom according to mine anger and according to my fury; and they shall know my vengeance, saith the Lord Jehovah.

Douay Rheims Bible
25:14 And I will lay my vengeance upon Edom by the hand of my people Israel: and they shall do in Edom according to my wrath, and my fury: and they shall know my vengeance, saith the Lord God.

Noah Webster Bible
25:14 And I will lay my vengeance upon Edom by the hand of my people Israel: and they shall do in Edom according to my anger and according to my fury; and they shall know my vengeance, saith the Lord GOD.

World English Bible
25:14 I will lay my vengeance on Edom by the hand of my people Israel; and they shall do in Edom according to my anger and according to my wrath; and they shall know my vengeance, says the Lord Yahweh.

Young's Literal Translation
25:14 And I have given My vengeance on Edom, By the hand of My people Israel, And they have done in Edom, According to My anger, and according to My fury, And they have known My vengeance, An affirmation of the Lord Jehovah.

15

Modern Hebrew
כה אמר אדני יהוה
יען עשות פלשתים
בנקמה וינקמו נקם
בשאט בנפש למשחית
איבת עולם׃

Paleo-Hebrew (Before 585 B.C.)
25:15

.

Hebrew Transliterated
25:15 KH 'aMUr 'aDNY YHVH Y'yN 'yShVTh PhLShThYM BNQMH VYNQMV NQM BSh'aT BNPhSh LMShChYTh 'aYBTh 'yVLM.

Latin Vulgate
25:15 haec dicit Dominus Deus pro eo quod fecerunt Palestini in vindictam et ulti se sunt toto animo interficientes et implentes inimicitias veteres

King James Version
25:15 Thus saith the Lord GOD; Because the Philistines have dealt by revenge, and have taken vengeance with a despiteful heart, to destroy it for the old hatred;

American Standard Version
25:15 Thus saith the Lord Jehovah: Because the Philistines have dealt by revenge, and have taken vengeance with despite of soul to destroy with perpetual enmity;

Bible in Basic English
25:15 This is what the Lord has said: Because the Philistines have taken payment, with the purpose of causing shame and destruction with unending hate;

Darby's English Translation
25:15 Thus saith the Lord Jehovah: Because the Philistines have dealt by revenge, and have taken vengeance with despite of soul, to destroy, from old hatred;

Douay Rheims Bible
25:15 Thus saith the Lord God: Because the Philistines have taken vengeance, and have revenged themselves with all their mind, destroying and satisfying old enmities :

Noah Webster Bible
25:15 Thus saith the Lord GOD; Because the Philistines have dealt by revenge, and have taken vengeance with a despiteful heart, to destroy it for the old hatred;

World English Bible
25:15 Thus says the Lord Yahweh: Because the Philistines have dealt by revenge, and have taken vengeance with despite of soul to destroy with perpetual enmity;

Young's Literal Translation
25:15 Thus said the Lord Jehovah: Because of the doings of the Philistines in vengeance, And they take vengeance with despite in soul, To destroy -- the enmity age-during!

16

Modern Hebrew
לכן כה אמר אדני
יהוה הנני נוטה
ידי על־פלשתים
והכרתי את־כרתים
והאבדתי את־שארית
חוף הים׃

Paleo-Hebrew (Before 585 B.C.)
25:16

-
-
-
.

Hebrew Transliterated
25:16 LKN KH 'aMUr 'aDNY YHVH HNNY NVTH YDY 'yL-PhLShThYM VHKUrThY 'aTh-KUrThYM VH'aBDThY 'aTh-Sh'aUrYTh ChVPh HYM.

Latin Vulgate
25:16 propterea haec dicit Dominus Deus ecce ego extendam manum meam super Palestinos et interficiam interfectores et perdam reliquias maritimae regionis

King James Version
25:16 Therefore thus saith the Lord GOD; Behold, I will stretch out mine hand upon the Philistines, and I will cut off the Cherethims, and destroy the remnant of the sea coast.

American Standard Version
25:16 therefore thus saith the Lord Jehovah, Behold, I will stretch out my hand upon the Philistines, and I will cut off the Cherethites, and destroy the remnant of the sea coast.

Bible in Basic English
25:16 The Lord has said, See, my hand will be stretched out against the Philistines, cutting off the Cherethites and sending destruction on the rest of the sea-land.

Darby's English Translation
25:16 therefore thus saith the Lord Jehovah: Behold, I stretch out my hands upon the Philistines, and I will cut off the Kerethites, and cause the remnant of the sea-coast to perish.

Douay Rheims Bible
25:16 Therefore thus saith the Lord God: Behold I will stretch forth my hand upon the Philistines, and will kill the killers, and will destroy the remnant of the sea coast.

Noah Webster Bible
25:16 Therefore thus saith the Lord GOD; Behold, I will stretch out my hand upon the Philistines, and I will cut off the Cherethims, and destroy the remnant of the sea coast.

World English Bible
25:16 therefore thus says the Lord Yahweh, Behold, I will stretch out my hand on the Philistines, and I will cut off the Cherethites, and destroy the remnant of the sea coast.

Young's Literal Translation
25:16 Therefore, thus said the Lord Jehovah: Lo, I am stretching out My hand against the Philistines, And I have cut off the Cherethim, And destroyed the remnant of the haven of the sea,

17

Modern Hebrew
ועשיתי בם נקמות
גדלות בתוכחות חמה
וידעו כי־אני יהוה
בתתי את־ נקמתי
בם׃

Paleo-Hebrew (Before 585 B.C.)
25:17

-

-
.

Hebrew Transliterated
25:17 V'yShYThY BM NQMVTh GDLVTh BThVKChVTh ChMH VYD'yV KY-'aNY YHVH BThThY 'aTh- NQMThY BM.

Latin Vulgate
25:17 faciamque in eis ultiones magnas arguens in furore et scient quia ego Dominus cum dedero vindictam meam super eos

King James Version
25:17 And I will execute great vengeance upon them with furious rebukes; and they shall know that I am the LORD, when I shall lay my vengeance upon them.

American Standard Version
25:17 And I will execute great vengeance upon them with wrathful rebukes; and they shall know that I am Jehovah, when I shall lay my vengeance upon them.

Bible in Basic English
25:17 And I will take great payment from them with acts of wrath; and they will be certain that I am the Lord when I send my punishment on them.

Darby's English Translation
25:17 And I will execute great vengeance upon them with furious rebukes; and they shall know that I am Jehovah, when I shall lay my vengeance upon them.

Douay Rheims Bible
25:17 And I will execute great vengeance upon them, rebuking them in fury: and they shall know that I am the Lord, when I shall lay my vengeance upon them.

Noah Webster Bible
25:17 And I will execute great vengeance upon them with furious rebukes; and they shall know that I am the LORD, when I shall lay my vengeance upon them.

World English Bible
25:17 I will execute great vengeance on them with wrathful rebukes; and they shall know that I am Yahweh, when I shall lay my vengeance on them.

Young's Literal Translation
25:17 And done upon them great vengeance with furious reproofs, And they have known that I am Jehovah, In My giving out My vengeance on them!

Ezekiel 26


Ezekiel Chapter 26 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 25

The Book of the Prophet Ezekiel

Chapter 26

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
ויהי בעשתי־עשרה
שנה באחד לחדש היה
דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
26:1
-

-
.

Hebrew Transliterated
26:1 VYHY B'yShThY-'yShUrH ShNH B'aChD LChDSh HYH DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
26:1 et factum est in undecimo anno prima mensis factus est sermo Domini ad me dicens

King James Version
26:1 And it came to pass in the eleventh year, in the first day of the month, that the word of the LORD came unto me, saying,

American Standard Version
26:1 And it came to pass in the eleventh year, in the first day of the month, that the word of Jehovah came unto me, saying,

Bible in Basic English
26:1 Now in the eleventh year, on the first day of the month, the word of the Lord came to me, saying,

Darby's English Translation
26:1 And it came to pass in the eleventh year, on the first of the month, that the word of Jehovah came unto me, saying,

Douay Rheims Bible
26:1 And it came to pass in the eleventh year, the first day of the month, that the word of the Lord came to me, saying:

Noah Webster Bible
26:1 And it came to pass in the eleventh year, in the first day of the month, that the word of the LORD came to me, saying,

World English Bible
26:1 It happened in the eleventh year, in the first day of the month, that the word of Yahweh came to me, saying,

Young's Literal Translation
26:1 And it cometh to pass, in the eleventh year, in the first of the month, there hath been a word of Jehovah unto me, saying: `Son of man,

2

Modern Hebrew
בן־אדם יען
אשר־אמרה צר
על־ירושלם האח
נשברה דלתות העמים
נסבה אלי אמלאה
החרבה׃

Paleo-Hebrew (Before 585 B.C.)
26:2
-
-
-

.

Hebrew Transliterated
26:2 BN-'aDM Y'yN 'aShUr-'aMUrH TShUr 'yL-YUrVShLM H'aCh NShBUrH DLThVTh H'yMYM NSBH 'aLY 'aML'aH HChUrBH.

Latin Vulgate
26:2 fili hominis pro eo quod dixit Tyrus de Hierusalem euge confractae sunt portae populorum conversa est ad me implebor deserta est

King James Version
26:2 Son of man, because that Tyrus hath said against Jerusalem, Aha, she is broken that was the gates of the people: she is turned unto me: I shall be replenished, now she is laid waste:

American Standard Version
26:2 Son of man, because that Tyre hath said against Jerusalem, Aha, she is broken that was the gate of the peoples; she is turned unto me; I shall be replenished, now that she is laid waste:

Bible in Basic English
26:2 Son of man, because Tyre has said against Jerusalem, Aha, she who was the doorway of the peoples is broken; she is turned over to them; she who was full is made waste;

Darby's English Translation
26:2 Son of man, because Tyre hath said against Jerusalem, Aha, she is broken, the gate of the peoples! she is turned unto me: I shall be replenished now she is laid waste;

Douay Rheims Bible
26:2 Son of man, because Tyre hath said of Jerusalem: Aha, the gates of the people are broken, she is turned to me: I shall be filled, now she is laid waste.

Noah Webster Bible
26:2 Son of man, because that Tyre hath said against Jerusalem, Aha, she is broken that was the gates of the people: she is turned to me: I shall be replenished, now she is laid waste:

World English Bible
26:2 Son of man, because Tyre has said against Jerusalem, Aha, she is broken: the gate of the peoples; she is turned to me; I shall be replenished, now that she is laid waste:

Young's Literal Translation
26:2 Because that Tyre hath said of Jerusalem: Aha, she hath been broken, the doors of the peoples, She hath turned round unto me, I am filled -- she hath been laid waste,

3

Modern Hebrew
לכן כה אמר אדני
יהוה הנני עליך צר
והעליתי עליך גוים
רבים כהעלות הים
לגליו׃

Paleo-Hebrew (Before 585 B.C.)
26:3

.

Hebrew Transliterated
26:3 LKN KH 'aMUr 'aDNY YHVH HNNY 'yLYK TShUr VH'yLYThY 'yLYK GVYM UrBYM KH'yLVTh HYM LGLYV.

Latin Vulgate
26:3 propterea haec dicit Dominus Deus ecce ego super te Tyre et ascendere faciam ad te gentes multas sicut ascendit mare fluctuans

King James Version
26:3 Therefore thus saith the Lord GOD; Behold, I am against thee, O Tyrus, and will cause many nations to come up against thee, as the sea causeth his waves to come up.

American Standard Version
26:3 therefore thus saith the Lord Jehovah, Behold, I am against thee, O Tyre, and will cause many nations to come up against thee, as the sea causeth its waves to come up.

Bible in Basic English
26:3 For this cause the Lord has said, See, I am against you, O Tyre, and will send up a number of nations against you as the sea sends up its waves.

Darby's English Translation
26:3 therefore thus saith the Lord Jehovah: Behold, I am against thee, Tyre, and will cause many nations to come up against thee, as the sea causeth its waves to come up.

Douay Rheims Bible
26:3 Therefore thus saith the Lord God: Behold I come against thee, O Tyre, and I will cause many nations to come up to thee, as the waves of the sea rise up.

Noah Webster Bible
26:3 Therefore thus saith the Lord GOD; Behold, I am against thee, O Tyre, and will cause many nations to come up against thee, as the sea causeth its waves to come up.

World English Bible
26:3 therefore thus says the Lord Yahweh, Behold, I am against you, Tyre, and will cause many nations to come up against you, as the sea causes its waves to come up.

Young's Literal Translation
26:3 Therefore, thus said the Lord Jehovah: Lo, I am against thee, O Tyre, And have caused to come up against thee many nations, As the sea causeth its billows to come up.

4

Modern Hebrew
ושחתו חמות צר
והרסו מגדליה
וסחיתי עפרה ממנה
ונתתי אותה לצחיח
סלע׃

Paleo-Hebrew (Before 585 B.C.)
26:4

.

Hebrew Transliterated
26:4 VShChThV ChMVTh TShUr VHUrSV MGDLYH VSChYThY 'yPhUrH MMNH VNThThY 'aVThH LTShChYCh SL'y.

Latin Vulgate
26:4 et dissipabunt muros Tyri et destruent turres eius et radam pulverem eius de ea et dabo eam in limpidissimam petram

King James Version
26:4 And they shall destroy the walls of Tyrus, and break down her towers: I will also scrape her dust from her, and make her like the top of a rock.

American Standard Version
26:4 And they shall destroy the walls of Tyre, and break down her towers: I will also scrape her dust from her, and make her a bare rock.

Bible in Basic English
26:4 And they will give the walls of Tyre to destruction and have its towers broken: and I will take even her dust away from her, and make her an uncovered rock

Darby's English Translation
26:4 And they shall destroy the walls of Tyre, and break down her towers. And I will scrape her dust from her, and make her a bare rock.

Douay Rheims Bible
26:4 And they shall break down the walls of Tyre, and destroy the towers thereof: and I will scrape her dust from her, and make her like a smooth rock.

Noah Webster Bible
26:4 And they shall destroy the walls of Tyre, and break down her towers: I will also scrape her dust from her, and make her like the top of a rock.

World English Bible
26:4 They shall destroy the walls of Tyre, and break down her towers: I will also scrape her dust from her, and make her a bare rock.

Young's Literal Translation
26:4 And they have destroyed the walls of Tyre, And they have broken down her towers, And I have scraped her dust from her, And made her for a clear place of a rock.

5

Modern Hebrew
משטח חרמים תהיה
בתוך הים כי אני
דברתי נאם אדני
יהוה והיתה לבז
לגוים׃

Paleo-Hebrew (Before 585 B.C.)
26:5

.

Hebrew Transliterated
26:5 MShTCh ChUrMYM ThHYH BThVK HYM KY 'aNY DBUrThY N'aM 'aDNY YHVH VHYThH LBZ LGVYM.

Latin Vulgate
26:5 siccatio sagenarum erit in medio maris quia ego locutus sum ait Dominus Deus et erit in direptionem gentibus

King James Version
26:5 It shall be a place for the spreading of nets in the midst of the sea: for I have spoken it, saith the Lord GOD: and it shall become a spoil to the nations.

American Standard Version
26:5 She shall be a place for the spreading of nets in the midst of the sea; for I have spoken it, saith the Lord Jehovah; and she shall become a spoil to the nations.

Bible in Basic English
26:5 She will be a place for the stretching out of nets in the middle of the sea; for I have said it, says the Lord: and her goods will be given over to the nations.

Darby's English Translation
26:5 She shall be a place for the spreading of nets in the midst of the sea; for I have spoken it, saith the Lord Jehovah; and she shall become a spoil for the nations.

Douay Rheims Bible
26:5 She shall be a drying place for nets in the midst of the sea, because I have spoken it, saith the Lord God: and she shall be a spoil to the nations.

Noah Webster Bible
26:5 It shall be a place for the spreading of nets in the midst of the sea: for I have spoken it, saith the Lord GOD: and it shall become a spoil to the nations.

World English Bible
26:5 She shall be a place for the spreading of nets in the midst of the sea; for I have spoken it, says the Lord Yahweh; and she shall become a spoil to the nations.

Young's Literal Translation
26:5 A spreading place of nets she is in the midst of the sea, For I -- I have spoken -- an affirmation of the Lord Jehovah, And she hath been for a spoil to nations.

6

Modern Hebrew
ובנותיה אשר בשדה
בחרב תהרגנה וידעו
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:6

. -

Hebrew Transliterated
26:6 VBNVThYH 'aShUr BShDH BChUrB ThHUrGNH VYD'yV KY-'aNY YHVH.

Latin Vulgate
26:6 filiae quoque eius quae sunt in agro gladio interficientur et scient quia ego Dominus

King James Version
26:6 And her daughters which are in the field shall be slain by the sword; and they shall know that I am the LORD.

American Standard Version
26:6 And her daughters that are in the field shall be slain with the sword: and they shall know that I am Jehovah.

Bible in Basic English
26:6 And her daughters in the open country will be put to the sword: and they will be certain that I am the Lord.

Darby's English Translation
26:6 And her daughters that are in the field shall be slain by the sword; and they shall know that I am Jehovah.

Douay Rheims Bible
26:6 Her daughters also that are in the field, shall be slain by the sword: and they shall know that I am the Lord.

Noah Webster Bible
26:6 And her daughters who are in the field shall be slain by the sword; and they shall know that I am the LORD.

World English Bible
26:6 Her daughters who are in the field shall be slain with the sword: and they shall know that I am Yahweh.

Young's Literal Translation
26:6 And her daughters who are in the field, by sword they are slain, And they have known that I am Jehovah,

7

Modern Hebrew
כי כה אמר אדני
יהוה הנני מביא
אל־צר נבוכדראצר
מלך־בבל מצפון מלך
מלכים בסוס וברכב
ובפרשים וקהל
ועם־רב׃

Paleo-Hebrew (Before 585 B.C.)
26:7

-
-

. -

Hebrew Transliterated
26:7 KY KH 'aMUr 'aDNY YHVH HNNY MBY'a 'aL-TShUr NBVKDUr'aTShUr MLK-BBL MTShPhVN MLK MLKYM BSVS VBUrKB VBPhUrShYM VQHL V'yM-UrB.

Latin Vulgate
26:7 quia haec dicit Dominus Deus ecce ego adducam ad Tyrum Nabuchodonosor regem Babylonis ab aquilone regem regum cum equis et curribus et equitibus et coetu populoque magno

King James Version
26:7 For thus saith the Lord GOD; Behold, I will bring upon Tyrus Nebuchadrezzar king of Babylon, a king of kings, from the north, with horses, and with chariots, and with horsemen, and companies, and much people.

American Standard Version
26:7 For thus saith the Lord Jehovah: Behold, I will bring upon Tyre Nebuchadrezzar king of Babylon, king of kings, from the north, with horses, and with chariots, and with horsemen, and a company, and much people.

Bible in Basic English
26:7 For this is what the Lord has said: See, I will send up from the north Nebuchadrezzar, king of Babylon, king of kings, against Tyre, with horses and war-carriages and with an army and great numbers of people.

Darby's English Translation
26:7 For thus saith the Lord Jehovah: Behold, I will bring from the north, against Tyre, Nebuchadrezzar king of Babylon, the king of kings, with horses, and with chariots, and with horsemen, and an assemblage, and much people.

Douay Rheims Bible
26:7 For thus saith the Lord God: Behold I will bring against Tyre Nabuchodonosor king of Babylon, the king of kings, from the north, with horses, and chariots, and horsemen, and companies, and much people.

Noah Webster Bible
26:7 For thus saith the Lord GOD; Behold, I will bring upon Tyre Nebuchadrezzar king of Babylon, a king of kings, from the north, with horses, and with chariots, and with horsemen, and companies, and much people.

World English Bible
26:7 For thus says the Lord Yahweh: Behold, I will bring on Tyre Nebuchadrezzar king of Babylon, king of kings, from the north, with horses, and with chariots, and with horsemen, and a company, and much people.

Young's Literal Translation
26:7 For, thus said the Lord Jehovah: Lo, I am bringing in unto Tyre Nebuchadrezzar king of Babylon, From the north -- a king of kings, With horse, and with chariot, and with horsemen, Even an assembly, and a numerous people.

8

Modern Hebrew
בנותיך בשדה בחרב
יהרג ונתן עליך
דיק ושפך עליך
סללה והקים עליך
צנה׃

Paleo-Hebrew (Before 585 B.C.)
26:8

.

Hebrew Transliterated
26:8 BNVThYK BShDH BChUrB YHUrG VNThN 'yLYK DYQ VShPhK 'yLYK SLLH VHQYM 'yLYK TShNH.

Latin Vulgate
26:8 filias tuas quae sunt in agro gladio interficiet et circumdabit te munitionibus et conportabit aggerem in gyro et levabit contra te clypeum

King James Version
26:8 He shall slay with the sword thy daughters in the field: and he shall make a fort against thee, and cast a mount against thee, and lift up the buckler against thee.

American Standard Version
26:8 He shall slay with the sword thy daughters in the field; and he shall make forts against thee, and cast up a mound against thee, and raise up the buckler against thee.

Bible in Basic English
26:8 He will put to the sword your daughters in the open country: he will make strong walls against you and put up an earthwork against you, arming himself for war against you.

Darby's English Translation
26:8 He shall slay with the sword thy daughters in the field, and he shall make forts against thee, and cast up a mound against thee, and lift up the target against thee;

Douay Rheims Bible
26:8 Thy daughters that are in the field, he shall kill with the sword: and he shall compass thee with forts, and shall cast up a mount round about: and he shall lift up the buckler against thee.

Noah Webster Bible
26:8 He shall slay with the sword thy daughters in the field: and he shall make a fort against thee, and cast a mount against thee, and lift up the buckler against thee.

World English Bible
26:8 He shall kill with the sword your daughters in the field; and he shall make forts against you, and cast up a mound against you, and raise up the buckler against you.

Young's Literal Translation
26:8 Thy daughters in the field by sword he slayeth, And he hath made against thee a fort, And hath poured out against thee a mount, And hath raised against thee a buckler.

9

Modern Hebrew
ומחי קבלו יתן
בחמותיך ומגדלתיך
יתץ בחרבותיו׃

Paleo-Hebrew (Before 585 B.C.)
26:9

.

Hebrew Transliterated
26:9 VMChY QBLV YThN BChMVThYK VMGDLThYK YThTSh BChUrBVThYV.

Latin Vulgate
26:9 et vineas et arietes temperabit in muros tuos et turres tuas destruet in armatura sua

King James Version
26:9 And he shall set engines of war against thy walls, and with his axes he shall break down thy towers.

American Standard Version
26:9 And he shall set his battering engines against thy walls, and with his axes he shall break down thy towers.

Bible in Basic English
26:9 He will put up his engines of war against your walls, and your towers will be broken down by his axes.

Darby's English Translation
26:9 and he shall set his engines of attack against thy walls, and with his spikes he shall break down thy towers.

Douay Rheims Bible
26:9 And he shall set engines of mar and battering rams against thy walls, and shall destroy thy towers with his arms.

Noah Webster Bible
26:9 And he shall set engines of war against thy walls, and with his axes he shall break down thy towers.

World English Bible
26:9 He shall set his battering engines against your walls, and with his axes he shall break down your towers.

Young's Literal Translation
26:9 And a battering-ram before him he placeth against thy walls, And thy towers he breaketh by his weapons.

10

Modern Hebrew
משפעת סוסיו יכסך
אבקם מקול פרש
וגלגל ורכב תרעשנה
חומותיך בבאו
בשעריך כמבואי עיר
מבקעה׃

Paleo-Hebrew (Before 585 B.C.)
26:10

.

Hebrew Transliterated
26:10 MShPh'yTh SVSYV YKSK 'aBQM MQVL PhUrSh VGLGL VUrKB ThUr'yShNH ChVMVThYK BB'aV BSh'yUrYK KMBV'aY 'yYUr MBQ'yH.

Latin Vulgate
26:10 inundatione equorum eius operiet te pulvis eorum a sonitu equitum et rotarum et curruum movebuntur muri tui dum ingressus fuerit portas tuas quasi per introitus urbis dissipatae

King James Version
26:10 By reason of the abundance of his horses their dust shall cover thee: thy walls shall shake at the noise of the horsemen, and of the wheels, and of the chariots, when he shall enter into thy gates, as men enter into a city wherein is made a breach.

American Standard Version
26:10 By reason of the abundance of his horses their dust shall cover thee: thy walls shall shake at the noise of the horsemen, and of the wagons, and of the chariots, when he shall enter into thy gates, as men enter into a city wherein is made a breach.

Bible in Basic English
26:10 Because of the number of his horses you will be covered with their dust: your walls will be shaking at the noise of the horsemen and of the wheels and of the war-carriages, when he comes through your doorways, as into a town which has been broken open.

Darby's English Translation
26:10 By reason of the abundance of his horses their dust shall cover thee; thy walls shall shake at the noise of the horsemen, and of the wheels, and of the chariots, when he shall enter through thy gates, as a city is entered into, wherein is made a breach.

Douay Rheims Bible
26:10 By reason of the multitude of his horses, their dust shall cover thee: thy walls shall shake at the noise of the horsemen, and wheels, and chariots, when they shall go in at thy gates, as by the entrance of a city that is destroyed.

Noah Webster Bible
26:10 By reason of the abundance of his horses their dust shall cover thee: thy walls shall shake at the noise of the horsemen, and of the wheels, and of the chariots, when he shall enter into thy gates, as men enter into a city in which is made a breach.

World English Bible
26:10 By reason of the abundance of his horses their dust shall cover you: your walls shall shake at the noise of the horsemen, and of the wagons, and of the chariots, when he shall enter into your gates, as men enter into a city in which is made a breach.

Young's Literal Translation
26:10 From the abundance of his horses cover thee doth their dust, From the noise of horseman, and wheel, and rider, Shake do thy walls, in his coming in to thy gates, As the coming into a city broken-up.

11

Modern Hebrew
בפרסות סוסיו ירמס
את־כל־חוצותיך עמך
בחרב יהרג ומצבות
עזך לארץ תרד׃

Paleo-Hebrew (Before 585 B.C.)
26:11

- [image] [image] -

.

Hebrew Transliterated
26:11 BPhUrSVTh SVSYV YUrMS 'aTh-KL-ChVTShVThYK 'yMK BChUrB YHUrG VMTShBVTh 'yZK L'aUrTSh ThUrD.

Latin Vulgate
26:11 ungulis equorum suorum conculcabit omnes plateas tuas populum tuum gladio caedet et statuae tuae nobiles in terram corruent

King James Version
26:11 With the hoofs of his horses shall he tread down all thy streets: he shall slay thy people by the sword, and thy strong garrisons shall go down to the ground.

American Standard Version
26:11 With the hoofs of his horses shall he tread down all thy streets; he shall slay thy people with the sword; and the pillars of thy strength shall go down to the ground.

Bible in Basic English
26:11 Your streets will be stamped down by the feet of his horses: he will put your people to the sword, and will send down the pillars of your strength to the earth.

Darby's English Translation
26:11 With the hoofs of his horses shall he tread down all thy streets; he shall slay thy people by the sword, and the pillars of thy strength shall go down to the ground.

Douay Rheims Bible
26:11 With the hoofs of his horses he shall tread down all thy streets: thy people he shall kill with the sword, and thy famous statues shall fall to the ground.

Noah Webster Bible
26:11 With the hoofs of his horses shall he tread down all thy streets: he shall slay thy people by the sword, and thy strong garrisons shall go down to the ground.

World English Bible
26:11 With the hoofs of his horses shall he tread down all your streets; he shall kill your people with the sword; and the pillars of your strength shall go down to the ground.

Young's Literal Translation
26:11 With hoofs of his horses he treadeth all thine out-places, Thy people by sword he doth slay, And the pillars of thy strength to the earth come down.

12

Modern Hebrew
ושללו חילך ובזזו
רכלתך והרסו
חומותיך ובתי
חמדתך יתצו ואבניך
ועציך ועפרך בתוך
מים ישימו׃

Paleo-Hebrew (Before 585 B.C.)
26:12

.

Hebrew Transliterated
26:12 VShLLV ChYLK VBZZV UrKLThK VHUrSV ChVMVThYK VBThY ChMDThK YThTShV V'aBNYK V'yTShYK V'yPhUrK BThVK MYM YShYMV.

Latin Vulgate
26:12 vastabunt opes tuas diripient negotiationes tuas et destruent muros tuos et domos tuas praeclaras subvertent et lapides tuos et ligna tua et pulverem tuum in medio aquarum ponent

King James Version
26:12 And they shall make a spoil of thy riches, and make a prey of thy merchandise: and they shall break down thy walls, and destroy thy pleasant houses: and they shall lay thy stones and thy timber and thy dust in the midst of the water.

American Standard Version
26:12 And they shall make a spoil of thy riches, and make a prey of thy merchandise; and they shall break down thy walls, and destroy thy pleasant houses; and they shall lay thy stones and thy timber and thy dust in the midst of the waters.

Bible in Basic English
26:12 They will take by force all your wealth and go off with the goods with which you do trade: they will have your walls broken down and all the houses of your desire given up to destruction: they will put your stones and your wood and your dust deep in the water.

Darby's English Translation
26:12 And they shall make a spoil of thy riches, and make a prey of thy wares; and they shall break down thy walls, and destroy thy pleasant houses; and they shall lay thy stones and thy timber and thy dust in the midst of the waters.

Douay Rheims Bible
26:12 They shall waste thy riches, they shall make a spoil of thy merchandise: and they shall destroy thy walls, and pull down thy fine houses: and they shall lay thy stones and thy timber, and thy dust in the midst of the waters.

Noah Webster Bible
26:12 And they shall make a spoil of thy riches, and make a prey of thy merchandise: and they shall break down thy walls, and destroy thy pleasant houses: and they shall lay thy stones and thy timber and thy dust in the midst of the water.

World English Bible
26:12 They shall make a spoil of your riches, and make a prey of your merchandise; and they shall break down your walls, and destroy your pleasant houses; and they shall lay your stones and your timber and your dust in the midst of the waters.

Young's Literal Translation
26:12 And they have spoiled thy wealth, And they have plundered thy merchandise, And they have thrown down thy walls, And thy desirable houses they break down, And thy stones, and thy wood, and thy dust, In the midst of the waters they place.

13

Modern Hebrew
והשבתי המון שיריך
וקול כנוריך לא
ישמע עוד׃

Paleo-Hebrew (Before 585 B.C.)
26:13

.

Hebrew Transliterated
26:13 VHShBThY HMVN ShYUrYK VQVL KNVUrYK L'a YShM'y 'yVD.

Latin Vulgate
26:13 et quiescere faciam multitudinem canticorum tuorum et sonitus cithararum tuarum non audietur amplius

King James Version
26:13 And I will cause the noise of thy songs to cease; and the sound of thy harps shall be no more heard.

American Standard Version
26:13 And I will cause the noise of thy songs to cease; and the sound of thy harps shall be no more heard.

Bible in Basic English
26:13 I will put an end to the noise of your songs, and the sound of your instruments of music will be gone for ever.

Darby's English Translation
26:13 And I will cause the noise of thy songs to cease; and the sound of thy harps shall be no more heard.

Douay Rheims Bible
26:13 And I will make the multitude of thy songs to cease, and the sound of thy harps shall be heard no more.

Noah Webster Bible
26:13 And I will cause the noise of thy songs to cease; and the sound of thy harps shall be no more heard.

World English Bible
26:13 I will cause the noise of your songs to cease; and the sound of your harps shall be no more heard.

Young's Literal Translation
26:13 And I have caused the noise of thy songs to cease, And the voice of thy harps is heard no more.

14

Modern Hebrew
ונתתיך לצחיח סלע
משטח חרמים תהיה
לא תבנה עוד כי
אני יהוה דברתי
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:14

.

Hebrew Transliterated
26:14 VNThThYK LTShChYCh SL'y MShTCh ChUrMYM ThHYH L'a ThBNH 'yVD KY 'aNY YHVH DBUrThY N'aM 'aDNY YHVH.

Latin Vulgate
26:14 et dabo te in limpidissimam petram siccatio sagenarum eris nec aedificaberis ultra quia ego locutus sum dicit Dominus Deus

King James Version
26:14 And I will make thee like the top of a rock: thou shalt be a place to spread nets upon; thou shalt be built no more: for I the LORD have spoken it, saith the Lord GOD.

American Standard Version
26:14 And I will make thee a bare rock; thou shalt be a place for the spreading of nets; thou shalt be built no more: for I Jehovah have spoken it, saith the Lord Jehovah.

Bible in Basic English
26:14 I will make you an uncovered rock: you will be a place for the stretching out of nets; there will be no building you up again: for I the Lord have said it, says the Lord.

Darby's English Translation
26:14 And I will make thee a bare rock; thou shalt be a place for the spreading of nets; thou shalt be built no more: for I Jehovah have spoken it, saith the Lord Jehovah.

Douay Rheims Bible
26:14 And I will make thee like a naked rock, then shalt be a drying place for nets, neither shalt thou be built any more: for I have spoken it, saith. the Lord God.

Noah Webster Bible
26:14 And I will make thee like the top of a rock: thou shalt be a place to spread nets upon; thou shalt be built no more: for I the LORD have spoken it, saith the Lord GOD.

World English Bible
26:14 I will make you a bare rock; you shall be a place for the spreading of nets; you shall be built no more: for I Yahweh have spoken it, says the Lord Yahweh.

Young's Literal Translation
26:14 And I have given thee up for a clear place of a rock, A spreading-place of nets thou art, Thou art not built up any more, For I, Jehovah, I have spoken, An affirmation of the Lord Jehovah.

15

Modern Hebrew
כה אמר אדני יהוה
לצור הלא מקול
מפלתך באנק חלל
בהרג הרג בתוכך
ירעשו האיים׃

Paleo-Hebrew (Before 585 B.C.)
26:15

.

Hebrew Transliterated
26:15 KH 'aMUr 'aDNY YHVH LTShVUr HL'a MQVL MPhLThK B'aNQ ChLL BHUrG HUrG BThVKK YUr'yShV H'aYYM.

Latin Vulgate
26:15 haec dicit Dominus Deus Tyro numquid non a sonitu ruinae tuae et gemitu interfectorum tuorum cum occisi fuerint in medio tui commovebuntur insulae

King James Version
26:15 Thus saith the Lord GOD to Tyrus; Shall not the isles shake at the sound of thy fall, when the wounded cry, when the slaughter is made in the midst of thee?

American Standard Version
26:15 Thus saith the Lord Jehovah to Tyre: shall not the isles shake at the sound of thy fall, when the wounded groan, when the slaughter is made in the midst of thee?

Bible in Basic English
26:15 This is what the Lord has said to Tyre: Will not the sea-lands be shaking at the sound of your fall, when the wounded give cries of pain, when men are put to the sword in you?

Darby's English Translation
26:15 Thus saith the Lord Jehovah to Tyre: Shall not the isles shake at the sound of thy fall, when the wounded groan, when the slaughter is made in the midst of thee?

Douay Rheims Bible
26:15 Thus saith the Lord God to Tyre: Shall not the islands shake at the sound of thy fall, and the groans of thy slain when they shall be killed in the midst of thee?

Noah Webster Bible
26:15 Thus saith the Lord GOD to Tyre; Shall not the isles shake at the sound of thy fall, when the wounded cry, when the slaughter is made in the midst of thee?

World English Bible
26:15 Thus says the Lord Yahweh to Tyre: shall not the isles shake at the sound of your fall, when the wounded groan, when the slaughter is made in the midst of you?

Young's Literal Translation
26:15 Thus said the Lord Jehovah to Tyre: Do not -- from the noise of thy fall, In the groaning of the wounded, In the slaying of the slaughter in thy midst, The isles shake?

16

Modern Hebrew
וירדו מעל כסאותם
כל נשיאי הים
והסירו את־מעיליהם
ואת־בגדי רקמתם
יפשטו חרדות ילבשו
על־הארץ ישבו
וחרדו לרגעים
ושממו עליך׃

Paleo-Hebrew (Before 585 B.C.)
26:16

-
-

-

.

Hebrew Transliterated
26:16 VYUrDV M'yL KS'aVThM KL NShY'aY HYM VHSYUrV 'aTh-M'yYLYHM V'aTh-BGDY UrQMThM YPhShTV ChUrDVTh YLBShV 'yL-H'aUrTSh YShBV VChUrDV LUrG'yYM VShMMV 'yLYK.

Latin Vulgate
26:16 et descendent de sedibus suis omnes principes maris et auferent exuvias suas et vestimenta sua varia abicient et induentur stupore in terra sedebunt et adtoniti super repentino casu tuo admirabuntur

King James Version
26:16 Then all the princes of the sea shall come down from their thrones, and lay away their robes, and put off their broidered garments: they shall clothe themselves with trembling; they shall sit upon the ground, and shall tremble at every moment, and be astonished at thee.

American Standard Version
26:16 Then all the princes of the sea shall come down from their thrones, and lay aside their robes, and strip off their broidered garments: they shall clothe themselves with trembling; they shall sit upon the ground, and shall tremble every moment, and be astonished at thee.

Bible in Basic English
26:16 Then all the rulers of the sea will come down from their high seats, and put away their robes and take off their clothing of needlework: they will put on the clothing of grief, they will take their seats on the earth, shaking with fear every minute and overcome with wonder at you.

Darby's English Translation
26:16 And all the princes of the sea shall come down from their thrones, and lay aside their robes, and put off their broidered garments: they shall clothe themselves with trembling, they shall sit upon the ground, and shall tremble every moment, and be astonied because of thee.

Douay Rheims Bible
26:16 Then all the princes of the sea shall come down from their thrones: and take off their robes, and cast away their broidered garments, and be clothed with astonishment: they shall sit on the ground, and with amazement shall wonder at thy sudden fall.

Noah Webster Bible
26:16 Then all the princes of the sea shall come down from their thrones, and lay away their robes, and put off their broidered garments: they shall clothe themselves with trembling; they shall sit upon the ground, and shall tremble at every moment, and be astonished at thee.

World English Bible
26:16 Then all the princes of the sea shall come down from their thrones, and lay aside their robes, and strip off their embroidered garments: they shall clothe themselves with trembling; they shall sit on the ground, and shall tremble every moment, and be astonished at you.

Young's Literal Translation
26:16 And come down from off their thrones have all princes of the sea, And they have turned aside their robes, And their embroidered garments strip off, Trembling they put on, on the earth they sit, And they have trembled every moment, And they have been astonished at thee,

17

Modern Hebrew
ונשאו עליך קינה
ואמרו לך איך אבדת
נושבת מימים העיר
ההללה אשר היתה
חזקה בים היא
וישביה אשר־נתנו
חתיתם לכל־יושביה׃

Paleo-Hebrew (Before 585 B.C.)
26:17

-
. -

Hebrew Transliterated
26:17 VNSh'aV 'yLYK QYNH V'aMUrV LK 'aYK 'aBDTh NVShBTh MYMYM H'yYUr HHLLH 'aShUr HYThH ChZQH BYM HY'a VYShBYH 'aShUr-NThNV ChThYThM LKL-YVShBYH.

Latin Vulgate
26:17 et adsumentes super te lamentum dicent tibi quomodo peristi quae habitas in mari urbs inclita quae fuisti fortis in mari cum habitatoribus tuis quos formidabant universi

King James Version
26:17 And they shall take up a lamentation for thee, and say to thee, How art thou destroyed, that wast inhabited of seafaring men, the renowned city, which wast strong in the sea, she and her inhabitants, which cause their terror to be on all that haunt it!

American Standard Version
26:17 And they shall take up a lamentation over thee, and say to thee, How art thou destroyed, that wast inhabited by seafaring men, the renowned city, that was strong in the sea, she and her inhabitants, that caused their terror to be on all that dwelt there!

Bible in Basic English
26:17 And they will send up a song of grief for you, and say to you, What destruction has come on you, how are you cut off from the sea, the noted town, which was strong in the sea, she and her people, causing the fear of them to come on all the dry land!

Darby's English Translation
26:17 And they shall take up a lamentation for thee, and say to thee, How hast thou perished, that wast inhabited from the seas, O renowned city, which wast strong in the sea, -- she and her inhabitants, who caused their terror to be on all them that dwell therein!

Douay Rheims Bible
26:17 And taking up a lamentation over thee, they shall sag to thee: How art thou fallen, that dwellest in the sea, renowned city that wast strong in the sea, with thy inhabitants whom all did dread?

Noah Webster Bible
26:17 And they shall take up a lamentation for thee, and say to thee, How art thou destroyed, that wast inhabited by sea-faring men, the renowned city, which wast strong in the sea, she and her inhabitants, who cause their terror to be on all that haunt it!

World English Bible
26:17 They shall take up a lamentation over you, and tell you, How are you destroyed, who were inhabited by seafaring men, the renowned city, who was strong in the sea, she and her inhabitants, who caused their terror to be on all who lived there!

Young's Literal Translation
26:17 And have lifted up for thee a lamentation, And said to thee: How hast thou perished, That art inhabited from the seas, The praised city, that was strong in the sea, She and her inhabitants, Who put their terror on all her inhabitants!

18

Modern Hebrew
עתה יחרדו האין
יום מפלתך ונבהלו
האיים אשר־בים
מצאתך׃

Paleo-Hebrew (Before 585 B.C.)
26:18

-
.

Hebrew Transliterated
26:18 'yThH YChUrDV H'aYN YVM MPhLThK VNBHLV H'aYYM 'aShUr-BYM MTSh'aThK.

Latin Vulgate
26:18 nunc stupebunt naves in die pavoris tui et turbabuntur insulae in mari eo quod nullus egrediatur ex te

King James Version
26:18 Now shall the isles tremble in the day of thy fall; yea, the isles that are in the sea shall be troubled at thy departure.

American Standard Version
26:18 Now shall the isles tremble in the day of thy fall; yea, the isles that are in the sea shall be dismayed at thy departure.

Bible in Basic English
26:18 Now the sea-lands will be shaking in the day of your fall; and all the ships on the sea will be overcome with fear at your going.

Darby's English Translation
26:18 Now shall the isles tremble in the day of thy fall; and the isles that are in the sea shall be troubled at thy departure.

Douay Rheims Bible
26:18 Now shall the ships be astonished in the day of thy terror: and the islands in the sea shall be troubled because no one cometh out of thee.

Noah Webster Bible
26:18 Now shall the isles tremble in the day of thy fall; yes, the isles that are in the sea shall be disturbed at thy departure.

World English Bible
26:18 Now shall the isles tremble in the day of your fall; yes, the isles that are in the sea shall be dismayed at your departure.

Young's Literal Translation
26:18 Now they tremble, is it not the day of thy fall? Troubled have been the isles that are in the sea, at thine outgoing.

19

Modern Hebrew
כי כה אמר אדני
יהוה בתתי אתך עיר
נחרבת כערים אשר
לא־נושבו בהעלות
עליך את־תהום
וכסוך המים הרבים׃

Paleo-Hebrew (Before 585 B.C.)
26:19

-

-
.

Hebrew Transliterated
26:19 KY KH 'aMUr 'aDNY YHVH BThThY 'aThK 'yYUr NChUrBTh K'yUrYM 'aShUr L'a-NVShBV BH'yLVTh 'yLYK 'aTh-ThHVM VKSVK HMYM HUrBYM.

Latin Vulgate
26:19 quia haec dicit Dominus Deus cum dedero te urbem desolatam sicut civitates quae non habitantur et adduxero super te abyssum et operuerint te aquae multae

King James Version
26:19 For thus saith the Lord GOD; When I shall make thee a desolate city, like the cities that are not inhabited; when I shall bring up the deep upon thee, and great waters shall cover thee;

American Standard Version
26:19 For thus saith the Lord Jehovah: When I shall make thee a desolate city, like the cities that are not inhabited; when I shall bring up the deep upon thee, and the great waters shall cover thee;

Bible in Basic English
26:19 For this is what the Lord has said: I will make you a waste town, like the towns which are unpeopled; when I make the deep come upon you, covering you with great waters.

Darby's English Translation
26:19 For thus saith the Lord Jehovah: When I shall make thee a desolate city, like the cities that are not inhabited; when I bring up the deep upon thee, and the great waters cover thee:

Douay Rheims Bible
26:19 For thus saith the Lord God: When I shall make thee a desolate city like the cities that are not inhabited: and shall bring the deep upon thee, and many waters shall cover thee:

Noah Webster Bible
26:19 For thus saith the Lord GOD; When I shall make thee a desolate city, like the cities that are not inhabited; when I shall bring up the deep upon thee, and great waters shall cover thee;

World English Bible
26:19 For thus says the Lord Yahweh: When I shall make you a desolate city, like the cities that are not inhabited; when I shall bring up the deep on you, and the great waters shall cover you;

Young's Literal Translation
26:19 For thus said the Lord Jehovah: In my making thee a city wasted, Like cities that have not been inhabited, In bringing up against thee the deep, Then covered thee have the great waters.

20

Modern Hebrew
והורדתיך את־יורדי
בור אל־עם עולם
והושבתיך בארץ
תחתיות כחרבות
מעולם את־יורדי
בור למען לא תשבי
ונתתי צבי בארץ
חיים׃

Paleo-Hebrew (Before 585 B.C.)
26:20
-
-

-

.

Hebrew Transliterated
26:20 VHVUrDThYK 'aTh-YVUrDY BVUr 'aL-'yM 'yVLM VHVShBThYK B'aUrTSh ThChThYVTh KChUrBVTh M'yVLM 'aTh-YVUrDY BVUr LM'yN L'a ThShBY VNThThY TShBY B'aUrTSh ChYYM.

Latin Vulgate
26:20 et detraxero te cum his qui descendunt in lacum ad populum sempiternum et conlocavero te in terra novissima sicut solitudines veteres cum his qui deducuntur in lacum ut non habiteris porro dedero gloriam in terra viventium

King James Version
26:20 When I shall bring thee down with them that descend into the pit, with the people of old time, and shall set thee in the low parts of the earth, in places desolate of old, with them that go down to the pit, that thou be not inhabited; and I shall set glory in the land of the living;

American Standard Version
26:20 then will I bring thee down with them that descend into the pit, to the people of old time, and will make thee to dwell in the nether parts of the earth, in the places that are desolate of old, with them that go down to the pit, that thou be not inhabited; and I will set glory in the land of the living:

Bible in Basic English
26:20 Then I will make you go down with those who go down into the underworld, to the people of the past, causing your living-place to be in the deepest parts of the earth, in places long unpeopled, with those who go down into the deep, so that there will be no one living in you; and you will have no glory in the land of the living.

Darby's English Translation
26:20 then will I bring thee down, with them that go down to the pit, to the people of old time, and will cause thee to dwell in the lower parts of the earth, in places desolate of old, with them that go down to the pit, that thou be not inhabited; and I will set glory in the land of the living.

Douay Rheims Bible
26:20 And when I shall bring thee down with those that descend into the pit to the everlasting people, and shall set thee in the lowest parts of the earth, as places desolate of old, with them that are brought down into the pit, that thou be not inhabited: and when I shall give glory in the land of the living,

Noah Webster Bible
26:20 When I shall bring thee down with them that descend into the pit, with the people of old time, and shall set thee in the low parts of the earth, in places desolate of old, with them that go down to the pit, that thou be not inhabited; and I shall set glory in the land of the living;

World English Bible
26:20 then will I bring you down with those who descend into the pit, to the people of old time, and will make you to dwell in the nether parts of the earth, in the places that are desolate of old, with those who go down to the pit, that you be not inhabited; and I will set glory in the land of the living:

Young's Literal Translation
26:20 And I have caused thee to go down, With those going down to the pit, Unto the people of old, And I have caused thee to dwell in the land, The lower parts -- in wastes of old, With those going down to the pit, So that thou art not inhabited, And I have given beauty in the land of the living.

21

Modern Hebrew
בלהות אתנך ואינך
ותבקשי ולא־תמצאי
עוד לעולם נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
26:21

-

.

Hebrew Transliterated
26:21 BLHVTh 'aThNK V'aYNK VThBQShY VL'a-ThMTSh'aY 'yVD L'yVLM N'aM 'aDNY YHVH.

Latin Vulgate
26:21 in nihilum redigam te et non eris et requisita non invenieris ultra in sempiternum dicit Dominus Deus

King James Version
26:21 I will make thee a terror, and thou shalt be no more: though thou be sought for, yet shalt thou never be found again, saith the Lord GOD.

American Standard Version
26:21 I will make thee a terror, and thou shalt no more have any being; though thou be sought for, yet shalt thou never be found again, saith the Lord Jehovah.

Bible in Basic English
26:21 I will make you a thing of fear, and you will come to an end: even if you are looked for, you will not be seen again for ever, says the Lord.

Darby's English Translation
26:21 And I will make thee a terror, and thou shalt be no more; and thou shalt be sought for, and shalt never be found again, for ever, saith the Lord Jehovah.

Douay Rheims Bible
26:21 I will bring thee to nothing, and thou shalt not be, and if thou be sought for, thou shalt not be found any more for ever, saith the Lord God.

Noah Webster Bible
26:21 I will make thee a terror, and thou shalt be no more: though thou shalt be sought for, yet shalt thou never be found again, saith the Lord GOD.

World English Bible
26:21 I will make you a terror, and you shall no more have any being; though you be sought for, yet shall you never be found again, says the Lord Yahweh.

Young's Literal Translation
26:21 Wastes I do make thee, and thou art not, And thou art sought, and art not found any more -- to the age, An affirmation of the Lord Jehovah!`

Ezekiel 27


Ezekiel Chapter 27 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 26

The Book of the Prophet Ezekiel

Chapter 27

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
27:1
-
.

Hebrew Transliterated
27:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
27:1 et factum est verbum Domini ad me dicens

King James Version
27:1 The word of the LORD came again unto me, saying,

American Standard Version
27:1 The word of Jehovah came again unto me, saying,

Bible in Basic English
27:1 The word of the Lord came to me again, saying,

Darby's English Translation
27:1 And the word of Jehovah came unto me, saying:

Douay Rheims Bible
27:1 And the word of the Lord came to me, saying:

Noah Webster Bible
27:1 The word of the LORD came again to me, saying,

World English Bible
27:1 The word of Yahweh came again to me, saying,

Young's Literal Translation
27:1 And there is a word of Jehovah unto me, saying:

2

Modern Hebrew
ואתה בן־אדם שא
על־צר קינה׃

Paleo-Hebrew (Before 585 B.C.)
27:2
-
-
.

Hebrew Transliterated
27:2 V'aThH BN-'aDM Sh'a 'yL-TShUr QYNH.

Latin Vulgate
27:2 tu ergo fili hominis adsume super Tyrum lamentum

King James Version
27:2 Now, thou son of man, take up a lamentation for Tyrus;

American Standard Version
27:2 And thou, son of man, take up a lamentation over Tyre;

Bible in Basic English
27:2 And you, son of man, make a song of grief for Tyre;

Darby's English Translation
27:2 And thou, son of man, take up a lamentation for Tyre,

Douay Rheims Bible
27:2 Thou therefore, O son of man, take up a lamentation for Tyre:

Noah Webster Bible
27:2 Now, thou son of man, take up a lamentation for Tyre;

World English Bible
27:2 You, son of man, take up a lamentation over Tyre;

Young's Literal Translation
27:2 `And thou, son of man, lift up concerning Tyre a lamentation, and thou hast said to Tyre:

3

Modern Hebrew
ואמרת לצור הישבתי
על־מבואת ים רכלת
העמים אל־איים
רבים כה אמר אדני
יהוה צור את אמרת
אני כלילת יפי׃

Paleo-Hebrew (Before 585 B.C.)
27:3

-

-

.

Hebrew Transliterated
27:3 V'aMUrTh LTShVUr HYShBThY 'yL-MBV'aTh YM UrKLTh H'yMYM 'aL-'aYYM UrBYM KH 'aMUr 'aDNY YHVH TShVUr 'aTh 'aMUrTh 'aNY KLYLTh YPhY.

Latin Vulgate
27:3 et dices Tyro quae habitat in introitu maris negotiationi populorum ad insulas multas haec dicit Dominus Deus o Tyre tu dixisti perfecti decoris ego sum

King James Version
27:3 And say unto Tyrus, O thou that art situate at the entry of the sea, which art a merchant of the people for many isles, Thus saith the Lord GOD; O Tyrus, thou hast said, I am of perfect beauty.

American Standard Version
27:3 and say unto Tyre, O thou that dwellest at the entry of the sea, that art the merchant of the peoples unto many isles, thus saith the Lord Jehovah: Thou, O Tyre, hast said, I am perfect in beauty.

Bible in Basic English
27:3 And say to Tyre, O you who are seated at the doorway of the sea, trading for the peoples with the great sea-lands, these are the words of the Lord: You, O Tyre, have said, I am a ship completely beautiful.

Darby's English Translation
27:3 and say unto Tyre: O thou that art situate at the entries of the sea, and traffickest with the peoples in many isles, thus saith the Lord Jehovah: Thou, Tyre, hast said, I am perfect in beauty.

Douay Rheims Bible
27:3 And say to Tyre that dwelleth at the entry of the sea, being the mart of the people for many islands: Thus saith the Lord God: O Tyre, thou hast said: I am of perfect beauty,

Noah Webster Bible
27:3 And say to Tyre, O thou that art situated at the entry of the sea, which art a merchant of the people for many isles, Thus saith the Lord GOD; O Tyre, thou hast said, I am of perfect beauty.

World English Bible
27:3 and tell Tyre, you who dwell at the entry of the sea, who are the merchant of the peoples to many isles, thus says the Lord Yahweh: You, Tyre, have said, I am perfect in beauty.

Young's Literal Translation
27:3 O dweller on the entrances of the sea, Merchant of the peoples unto many isles, Thus said the Lord Jehovah: O Tyre, thou -- thou hast said: I am the perfection of beauty.

4

Modern Hebrew
בלב ימים גבוליך
בניך כללו יפיך׃

Paleo-Hebrew (Before 585 B.C.)
27:4

.

Hebrew Transliterated
27:4 BLB YMYM GBVLYK BNYK KLLV YPhYK.

Latin Vulgate
27:4 et in corde maris sita finitimi tui qui te aedificaverunt impleverunt decorem tuum

King James Version
27:4 Thy borders are in the midst of the seas, thy builders have perfected thy beauty.

American Standard Version
27:4 Thy borders are in the heart of the seas; thy builders have perfected thy beauty.

Bible in Basic English
27:4 Your builders have made your outlines in the heart of the seas, they have made you completely beautiful.

Darby's English Translation
27:4 Thy borders are in the heart of the seas, thy builders have perfected thy beauty.

Douay Rheims Bible
27:4 And situate in the heart of the sea. Thy neighbours, that built thee, have perfected thy beauty:

Noah Webster Bible
27:4 Thy borders are in the midst of the seas, thy builders have perfected thy beauty.

World English Bible
27:4 Your borders are in the heart of the seas; your builders have perfected your beauty.

Young's Literal Translation
27:4 In the heart of the seas are thy borders, Thy builders have perfected thy beauty.

5

Modern Hebrew
ברושים משניר בנו
לך את כל־לחתים
ארז מלבנון לקחו
לעשות תרן עליך׃

Paleo-Hebrew (Before 585 B.C.)
27:5

-

.

Hebrew Transliterated
27:5 BUrVShYM MShNYUr BNV LK 'aTh KL-LChThYM 'aUrZ MLBNVN LQChV L'yShVTh ThUrN 'yLYK.

Latin Vulgate
27:5 abietibus de Sanir extruxerunt te cum omnibus tabulatis maris cedrum de Libano tulerunt ut facerent tibi malum

King James Version
27:5 They have made all thy ship boards of fir trees of Senir: they have taken cedars from Lebanon to make masts for thee.

American Standard Version
27:5 They have made all thy planks of fir-trees from Senir; they have taken a cedar from Lebanon to make a mast for thee.

Bible in Basic English
27:5 They have made all your boards of fir-trees from Senir: they have taken cedars from Lebanon to make the supports for your sails.

Darby's English Translation
27:5 They made all thy double boards of cypress-trees of Senir; they took cedars from Lebanon to make masts for thee.

Douay Rheims Bible
27:5 With fir trees of Sanir they have built thee with all sea planks: they have taken cedars from Libanus to make thee masts.

Noah Webster Bible
27:5 They have made all thy ship-boards of fir-trees of Senir: they have taken cedars from Lebanon to make masts for thee.

World English Bible
27:5 They have made all your planks of fir-trees from Senir; they have taken a cedar from Lebanon to make a mast for you.

Young's Literal Translation
27:5 Of firs of Senir they have built to thee all thy double-boarded ships, Of cedars of Lebanon they have taken to make a mast for thee,

6

Modern Hebrew
אלונים מבשן עשו
משוטיך קרשך
עשו־שן בת־אשרים
מאיי כתים׃

Paleo-Hebrew (Before 585 B.C.)
27:6

-
-
.

Hebrew Transliterated
27:6 'aLVNYM MBShN 'yShV MShVTYK QUrShK 'yShV-ShN BTh-'aShUrYM M'aYY KThYM.

Latin Vulgate
27:6 quercus de Basan dolaverunt in remos tuos transtra tua fecerunt tibi ex ebore indico et praetoriola de insulis Italiae

King James Version
27:6 Of the oaks of Bashan have they made thine oars; the company of the Ashurites have made thy benches of ivory, brought out of the isles of Chittim.

American Standard Version
27:6 Of the oaks of Bashan have they made thine oars; they have made thy benches of ivory inlaid in boxwood, from the isles of Kittim.

Bible in Basic English
27:6 Of oak-trees from Bashan they have made your driving blades; they have made your floors of ivory and boxwood from the sea-lands of Kittim.

Darby's English Translation
27:6 Of the oaks of Bashan did they make thine oars; they made thy benches of ivory, inlaid in box-wood, out of the isles of Chittim.

Douay Rheims Bible
27:6 They have cut thy oars out of the oaks of Basan: and they have made thee benches of Indian ivory and cabins with things brought from the islands of Italy.

Noah Webster Bible
27:6 Of the oaks of Bashan have they made thy oars; the company of the Ashurites have made thy benches of ivory, brought out of the isles of Chittim.

World English Bible
27:6 Of the oaks of Bashan have they made your oars; they have made your benches of ivory inlaid in boxwood, from the isles of Kittim.

Young's Literal Translation
27:6 Of oaks of Bashan they made thine oars, Thy bench they have made of ivory, A branch of Ashurim from isles of Chittim.

7

Modern Hebrew
שש־ברקמה ממצרים
היה מפרשך להיות
לך לנס תכלת
וארגמן מאיי אלישה
היה מכסך׃

Paleo-Hebrew (Before 585 B.C.)
27:7
-

.

Hebrew Transliterated
27:7 ShSh-BUrQMH MMTShUrYM HYH MPhUrShK LHYVTh LK LNS ThKLTh V'aUrGMN M'aYY 'aLYShH HYH MKSK.

Latin Vulgate
27:7 byssus varia de Aegypto texta est tibi in velum ut poneretur in malo hyacinthus et purpura de insulis Elisa facta sunt operimentum tuum

King James Version
27:7 Fine linen with broidered work from Egypt was that which thou spreadest forth to be thy sail; blue and purple from the isles of Elishah was that which covered thee.

American Standard Version
27:7 Of fine linen with broidered work from Egypt was thy sail, that it might be to thee for an ensign; blue and purple from the isles of Elishah was thine awning.

Bible in Basic English
27:7 The best linen with needlework from Egypt was your sail, stretched out to be a flag for you; blue and purple from the sea-lands of Elishah gave you shade.

Darby's English Translation
27:7 Byssus with broidered work from Egypt was thy sail, to serve thee for a banner; blue and purple from the isles of Elishah was thine awning.

Douay Rheims Bible
27:7 Fine broidered linen from Egypt was woven for thy sail, to be spread on thy mast: blue and purple from the islands of Elisa, were made thy covering.

Noah Webster Bible
27:7 Fine linen with broidered work from Egypt was that which thou spreadest forth to be thy sail; blue and purple from the isles of Elishah was that which covered thee.

World English Bible
27:7 Of fine linen with embroidered work from Egypt was your sail, that it might be to you for an ensign; blue and purple from the isles of Elishah was your awning.

Young's Literal Translation
27:7 Of fine linen with embroidery from Egypt hath been thy sail, To be to thee for an ensign, Of blue and purple from isles of Elishah hath been thy covering.

8

Modern Hebrew
ישבי צידון וארוד
היו שטים לך חכמיך
צור היו בך המה
חבליך׃

Paleo-Hebrew (Before 585 B.C.)
27:8

.

Hebrew Transliterated
27:8 YShBY TShYDVN V'aUrVD HYV ShTYM LK ChKMYK TShVUr HYV BK HMH ChBLYK.

Latin Vulgate
27:8 habitatores Sidonis et Aradii fuerunt remiges tui sapientes tui Tyre facti sunt gubernatores tui

King James Version
27:8 The inhabitants of Zidon and Arvad were thy mariners: thy wise men, O Tyrus, that were in thee, were thy pilots.

American Standard Version
27:8 The inhabitants of Sidon and Arvad were thy rowers: thy wise men, O Tyre, were in thee, they were thy pilots.

Bible in Basic English
27:8 The people of Zidon and Arvad were your boatmen; the wise men of Zemer were in you; they were guiding your ships;

Darby's English Translation
27:8 The inhabitants of Zidon and Arvad were thy rowers; thy wise men, O Tyre, who were in thee, were thy pilots.

Douay Rheims Bible
27:8 The inhabitants of Sidon, and the Arabians were thy rowers : thy wise men, O Tyre, were thy pilots.

Noah Webster Bible
27:8 The inhabitants of Zidon and Arvad were thy mariners: thy wise men, O Tyre, that were in thee, were thy pilots.

World English Bible
27:8 The inhabitants of Sidon and Arvad were your rowers: your wise men, Tyre, were in you, they were your pilots.

Young's Literal Translation
27:8 Inhabitants of Zidon and Arvad have been rowers to thee, Thy wise men, O Tyre, have been in thee, They are thy pilots.

9

Modern Hebrew
זקני גבל וחכמיה
היו בך מחזיקי
בדקך כל־אניות הים
ומלחיהם היו בך
לערב מערבך׃

Paleo-Hebrew (Before 585 B.C.)
27:9

-

.

Hebrew Transliterated
27:9 ZQNY GBL VChKMYH HYV BK MChZYQY BDQK KL-'aNYVTh HYM VMLChYHM HYV BK L'yUrB M'yUrBK.

Latin Vulgate
27:9 senes Bibli et prudentes eius habuerunt nautas ad ministerium variae supellectilis tuae omnes naves maris et nautae earum fuerunt in populo negotiationis tuae

King James Version
27:9 The ancients of Gebal and the wise men thereof were in thee thy calkers: all the ships of the sea with their mariners were in thee to occupy thy merchandise.

American Standard Version
27:9 The old men of Gebal and the wise men thereof were in thee thy calkers: all the ships of the sea with their mariners were in thee to deal in thy merchandise.

Bible in Basic English
27:9 The responsible men of Gebal and its wise men were in you, making your boards watertight: all the ships of the sea with their seamen were in you trading in your goods.

Darby's English Translation
27:9 The elders of Gebal and the wise men thereof were in thee repairing thy leaks; all the ships of the sea with their mariners were in thee, to barter with thee.

Douay Rheims Bible
27:9 The ancients of Gebal, and the wise men thereof furnished mariners for the service of thy various furniture: all the ships of the sea, and their mariners were thy factors.

Noah Webster Bible
27:9 The ancients of Gebal and its wise men were in thee thy calkers: all the ships of the sea with their mariners were in thee to occupy thy merchandise.

World English Bible
27:9 The old men of Gebal and the wise men of it were in you your repairers of ship seams: all the ships of the sea with their mariners were in you to deal in your merchandise.

Young's Literal Translation
27:9 Elders of Gebal and its wise men have been in thee, Strengthening thy breach; All ships of the sea and their mariners, Have been in thee, to trade with thy merchandise.

10

Modern Hebrew
פרס ולוד ופוט היו
בחילך אנשי מלחמתך
מגן וכובע תלו־בך
המה נתנו הדרך׃

Paleo-Hebrew (Before 585 B.C.)
27:10

-

.

Hebrew Transliterated
27:10 PhUrS VLVD VPhVT HYV BChYLK 'aNShY MLChMThK MGN VKVB'y ThLV-BK HMH NThNV HDUrK.

Latin Vulgate
27:10 Persae et Lydi et Lybies erant in exercitu tuo viri bellatores tui clypeum et galeam suspenderunt in te pro ornatu tuo

King James Version
27:10 They of Persia and of Lud and of Phut were in thine army, thy men of war: they hanged the shield and helmet in thee; they set forth thy comeliness.

American Standard Version
27:10 Persia and Lud and Put were in thine army, thy men of war: they hanged the shield and helmet in thee; they set forth thy comeliness.

Bible in Basic English
27:10 Cush and Lud and Put were in your army, your men of war, hanging up their body-covers and head-dresses of war in you: they gave you your glory.

Darby's English Translation
27:10 Persia and Lud and Phut were in thine army, thy men of war: they hanged shield and helmet in thee; they gave splendour to thee.

Douay Rheims Bible
27:10 The Persians, and Lydians, and the Libyans were thy soldiers in thy army: they hung up the buckler and the helmet in thee for thy ornament.

Noah Webster Bible
27:10 They of Persia and of Lud and of Phut were in thy army, thy military men: they hung the shield and helmet in thee; they set forth thy comeliness.

World English Bible
27:10 Persia and Lud and Put were in your army, your men of war: they hanged the shield and helmet in you; they set forth your comeliness.

Young's Literal Translation
27:10 Persian and Lud and Phut Have been in thy forces -- thy men of war. Shield and helmet they hung up in thee, They -- they have given out thine honour.

11

Modern Hebrew
בני ארוד וחילך
על־חומותיך סביב
וגמדים במגדלותיך
היו שלטיהם תלו
על־חומותיך סביב
המה כללו יפיך׃

Paleo-Hebrew (Before 585 B.C.)
27:11

-

-

.

Hebrew Transliterated
27:11 BNY 'aUrVD VChYLK 'yL-ChVMVThYK SBYB VGMDYM BMGDLVThYK HYV ShLTYHM ThLV 'yL-ChVMVThYK SBYB HMH KLLV YPhYK.

Latin Vulgate
27:11 filii Aradii cum exercitu tuo erant super muros tuos in circuitu sed et Pigmei qui erant in turribus tuis faretras suas suspenderunt in muris tuis per gyrum ipsi conpleverunt pulchritudinem tuam

King James Version
27:11 The men of Arvad with thine army were upon thy walls round about, and the Gammadims were in thy towers: they hanged their shields upon thy walls round about; they have made thy beauty perfect.

American Standard Version
27:11 The men of Arvad with thine army were upon thy walls round about, and valorous men were in thy towers; they hanged their shields upon thy walls round about; they have perfected thy beauty.

Bible in Basic English
27:11 The men of Arvad in your army were on your walls, and were watchmen in your towers, hanging up their arms on your walls round about; they made you completely beautiful.

Darby's English Translation
27:11 The children of Arvad with thine army were upon thy walls round about, and the Gammadim were on thy towers: they hanged their shields upon thy walls round about; they made thy beauty perfect.

Douay Rheims Bible
27:11 The men of Arad were with thy army upon thy walls round about: the Pygmeans also that were in thy towers, hung up their quivers on thy walls round about: they perfected thy beauty.

Noah Webster Bible
27:11 The men of Arvad with thy army were upon thy walls on all sides, and the Gammadims were in thy towers: they hung their shields upon thy walls on every side; they have made thy beauty perfect.

World English Bible
27:11 The men of Arvad with your army were on your walls round about, and valorous men were in your towers; they hanged their shields on your walls round about; they have perfected your beauty.

Young's Literal Translation
27:11 The sons of Arvad, and thy force, Are on thy walls round about, And short swordsmen in thy towers have been, Their shields they have hung up on thy walls round about, They -- they have perfected thy beauty.

12

Modern Hebrew
תרשיש סחרתך מרב
כל־הון בכסף ברזל
בדיל ועופרת נתנו
עזבוניך׃

Paleo-Hebrew (Before 585 B.C.)
27:12

-

.

Hebrew Transliterated
27:12 ThUrShYSh SChUrThK MUrB KL-HVN BKSPh BUrZL BDYL V'yVPhUrTh NThNV 'yZBVNYK.

Latin Vulgate
27:12 Carthaginienses negotiatores tui a multitudine cunctarum divitiarum argento ferro stagno plumboque repleverunt nundinas tuas

King James Version
27:12 Tarshish was thy merchant by reason of the multitude of all kind of riches; with silver, iron, tin, and lead, they traded in thy fairs.

American Standard Version
27:12 Tarshish was thy merchant by reason of the multitude of all kinds of riches; with silver, iron, tin, and lead, they traded for thy wares.

Bible in Basic English
27:12 Tarshish did business with you because of the great amount of your wealth; they gave silver, iron, tin, and lead for your goods.

Darby's English Translation
27:12 Tarshish dealt with thee by reason of the abundance of all substance; with silver, iron, tin, and lead, they furnished thy markets.

Douay Rheims Bible
27:12 The Carthaginians thy merchants supplied thy fairs with a multitude of all kinds of riches, with silver, iron, tin, and lead.

Noah Webster Bible
27:12 Tarshish was thy merchant by reason of the multitude of all kind of riches; with silver, iron, tin, and lead, they traded in thy fairs.

World English Bible
27:12 Tarshish was your merchant by reason of the multitude of all kinds of riches; with silver, iron, tin, and lead, they traded for your wares.

Young's Literal Translation
27:12 Tarshish is thy merchant, Because of the abundance of all wealth, For silver, iron, tin, and lead, They have given out thy remnants.

13

Modern Hebrew
יון תבל ומשך המה
רכליך בנפש אדם
וכלי נחשת נתנו
מערבך׃

Paleo-Hebrew (Before 585 B.C.)
27:13

.

Hebrew Transliterated
27:13 YVN ThBL VMShK HMH UrKLYK BNPhSh 'aDM VKLY NChShTh NThNV M'yUrBK.

Latin Vulgate
27:13 Graecia Thubal et Mosoch ipsi institores tui mancipia et vasa aerea adduxerunt populo tuo

King James Version
27:13 Javan, Tubal, and Meshech, they were thy merchants: they traded the persons of men and vessels of brass in thy market.

American Standard Version
27:13 Javan, Tubal, and Meshech, they were thy traffickers; they traded the persons of men and vessels of brass for thy merchandise.

Bible in Basic English
27:13 Javan, Tubal, and Meshech were your traders; they gave living men and brass vessels for your goods.

Darby's English Translation
27:13 Javan, Tubal, and Meshech, they were thy traffickers: they bartered with thee the persons of men, and vessels of bronze.

Douay Rheims Bible
27:13 Greece, Thubal, and Mosoch, they were thy merchants: they brought to thy people slaves and vessels of brass.

Noah Webster Bible
27:13 Javan, Tubal, and Meshech, they were thy merchants: they traded in the persons of men and vessels of brass in thy market.

World English Bible
27:13 Javan, Tubal, and Meshech, they were your traffickers; they traded the persons of men and vessels of brass for your merchandise.

Young's Literal Translation
27:13 Javan, Tubal, and Meshech -- they are thy merchants, For persons of men, and vessels of brass, They have given out thy merchandise.

14

Modern Hebrew
מבית תוגרמה סוסים
ופרשים ופרדים
נתנו עזבוניך׃

Paleo-Hebrew (Before 585 B.C.)
27:14

.

Hebrew Transliterated
27:14 MBYTh ThVGUrMH SVSYM VPhUrShYM VPhUrDYM NThNV 'yZBVNYK.

Latin Vulgate
27:14 de domo Thogorma equos et equites et mulos adduxerunt ad forum tuum

King James Version
27:14 They of the house of Togarmah traded in thy fairs with horses and horsemen and mules.

American Standard Version
27:14 They of the house of Togarmah traded for thy wares with horses and war-horses and mules.

Bible in Basic English
27:14 The people of Togarmah gave horses and war-horses and transport beasts for your goods.

Darby's English Translation
27:14 They of the house of Togarmah furnished thy markets with horses, and horsemen, and mules.

Douay Rheims Bible
27:14 From the house of Thogorma they brought horses, and horsemen, and mules to thy market.

Noah Webster Bible
27:14 They of the house of Togarmah traded in thy fairs with horses and horsemen and mules.

World English Bible
27:14 They of the house of Togarmah traded for your wares with horses and war-horses and mules.

Young's Literal Translation
27:14 They of the house of Togarmah, For horses, and riding steeds, and mules, They have given out thy remnants.

15

Modern Hebrew
בני דדן רכליך
איים רבים סחרת
ידך קרנות שן
והובנים השיבו
אשכרך׃

Paleo-Hebrew (Before 585 B.C.)
27:15

.

Hebrew Transliterated
27:15 BNY DDN UrKLYK 'aYYM UrBYM SChUrTh YDK QUrNVTh ShN VHVBNYM HShYBV 'aShKUrK.

Latin Vulgate
27:15 filii Dadan negotiatores tui insulae multae negotiatio manus tuae dentes eburneos et hebeninos commutaverunt in pretio tuo

King James Version
27:15 The men of Dedan were thy merchants; many isles were the merchandise of thine hand: they brought thee for a present horns of ivory and ebony.

American Standard Version
27:15 The men of Dedan were thy traffickers; many isles were the mart of thy hand: they brought thee in exchange horns of ivory and ebony.

Bible in Basic English
27:15 The men of Rodan were your traders: a great number of sea-lands did business with you: they gave you horns of ivory and ebony as an offering.

Darby's English Translation
27:15 The children of Dedan were thy traffickers; many isles were the mart of thy hand: they rendered in payment horns of ivory, and ebony.

Douay Rheims Bible
27:15 The men of Dedan were thy merchants: many islands were the traffic of thy hand, they exchanged for thy price teeth of ivory and ebony.

Noah Webster Bible
27:15 The men of Dedan were thy merchants; many isles were the merchandise of thy hand: they brought thee for a present horns of ivory and ebony.

World English Bible
27:15 The men of Dedan were your traffickers; many isles were the market of your hand: they brought you in exchange horns of ivory and ebony.

Young's Literal Translation
27:15 Sons of Dedan are thy merchants, Many isles are the mart of thy hand, Horns of ivory and ebony they sent back thy reward.

16

Modern Hebrew
ארם סחרתך מרב
מעשיך בנפך ארגמן
ורקמה ובוץ וראמת
וכדכד נתנו
בעזבוניך׃

Paleo-Hebrew (Before 585 B.C.)
27:16

.

Hebrew Transliterated
27:16 'aUrM SChUrThK MUrB M'yShYK BNPhK 'aUrGMN VUrQMH VBVTSh VUr'aMTh VKDKD NThNV B'yZBVNYK.

Latin Vulgate
27:16 Syrus negotiator tuus propter multitudinem operum tuorum gemmam purpuram et scutulata et byssum et sericum et chodchod proposuerunt in mercatu tuo

King James Version
27:16 Syria was thy merchant by reason of the multitude of the wares of thy making: they occupied in thy fairs with emeralds, purple, and broidered work, and fine linen, and coral, and agate.

American Standard Version
27:16 Syria was thy merchant by reason of the multitude of thy handiworks: they traded for thy wares with emeralds, purple, and broidered work, and fine linen, and coral, and rubies.

Bible in Basic English
27:16 Edom did business with you because of the great number of things which you made; they gave emeralds, purple, and needlework, and the best linen and coral and rubies for your goods.

Darby's English Translation
27:16 Syria dealt with thee for the multitude of thy handiworks: they traded in thy markets with carbuncles, purple, and broidered work, and fine linen, and corals, and rubies.

Douay Rheims Bible
27:16 The Syrian was thy merchant: by reason of the multitude of thy works, they set forth precious stones, and purple, and broidered works, and fine linen, and silk, and chodchod in thy market.

Noah Webster Bible
27:16 Syria was thy merchant by reason of the multitude of the wares of thy making: they occupied in thy fairs with emeralds, purple, and broidered work, and fine linen, and coral, and agate.

World English Bible
27:16 Syria was your merchant by reason of the multitude of your handiworks: they traded for your wares with emeralds, purple, and embroidered work, and fine linen, and coral, and rubies.

Young's Literal Translation
27:16 Aram is thy merchant, Because of the abundance of thy works, For emerald, purple, and embroidery, And fine linen, and coral, and agate, They have given out thy remnants.

17

Modern Hebrew
יהודה וארץ ישראל
המה רכליך בחטי
מנית ופנג ודבש
ושמן וצרי נתנו
מערבך׃

Paleo-Hebrew (Before 585 B.C.)
27:17

.

Hebrew Transliterated
27:17 YHVDH V'aUrTSh YShUr'aL HMH UrKLYK BChTY MNYTh VPhNG VDBSh VShMN VTShUrY NThNV M'yUrBK.

Latin Vulgate
27:17 Iuda et terra Israhel ipsi institores tui in frumento primo balsamum et mel et oleum et resinam proposuerunt in nundinis tuis

King James Version
27:17 Judah, and the land of Israel, they were thy merchants: they traded in thy market wheat of Minnith, and Pannag, and honey, and oil, and balm.

American Standard Version
27:17 Judah, and the land of Israel, they were thy traffickers: they traded for thy merchandise wheat of Minnith, and pannag, and honey, and oil, and balm.

Bible in Basic English
27:17 Judah and the land of Israel were your traders; they gave grain of Minnith and sweet cakes and honey and oil and perfume for your goods.

Darby's English Translation
27:17 Judah and the land of Israel were thy traffickers: they bartered with thee wheat of Minnith, and sweet cakes, and honey, and oil, and balm.

Douay Rheims Bible
27:17 Juda and the land of Israel, they were thy merchants with the best corn: they set forth balm, and honey, and oil, and rosin in thy fairs.

Noah Webster Bible
27:17 Judah, and the land of Israel, they were thy merchants: they traded in thy market in wheat of Minnith, and Pannag, and honey, and oil, and balm.

World English Bible
27:17 Judah, and the land of Israel, they were your traffickers: they traded for your merchandise wheat of Minnith, and confections, and honey, and oil, and balm.

Young's Literal Translation
27:17 Judah and the land of Israel -- they are thy merchants, For wheat of Minnith, and Pannag, And honey, and oil, and balm, They have given out thy merchandise.

18

Modern Hebrew
דמשק סחרתך ברב
מעשיך מרב כל־הון
ביין חלבון וצמר
צחר׃

Paleo-Hebrew (Before 585 B.C.)
27:18

-

.

Hebrew Transliterated
27:18 DMShQ SChUrThK BUrB M'yShYK MUrB KL-HVN BYYN ChLBVN VTShMUr TShChUr.

Latin Vulgate
27:18 Damascenus negotiator tuus in multitudine operum tuorum in multitudine diversarum opum in vino pingui in lanis coloris optimi

King James Version
27:18 Damascus was thy merchant in the multitude of the wares of thy making, for the multitude of all riches; in the wine of Helbon, and white wool.

American Standard Version
27:18 Damascus was thy merchant for the multitude of thy handiworks, by reason of the multitude of all kinds of riches, with the wine of Helbon, and white wool.

Bible in Basic English
27:18 Damascus did business with you because of the great amount of your wealth, with wine of Helbon and white wool.

Darby's English Translation
27:18 Damascus dealt with thee because of the multitude of thy handiworks, by reason of the abundance of all substance, with wine of Helbon, and white wool.

Douay Rheims Bible
27:18 The men of Damascus were thy merchants in the multitude of thy works, in the multitude of divers riches, in rich wine, in wool of the best colour.

Noah Webster Bible
27:18 Damascus was thy merchant in the multitude of the wares of thy making, for the multitude of all riches; in the wine of Helbon, and white wool.

World English Bible
27:18 Damascus was your merchant for the multitude of your handiworks, by reason of the multitude of all kinds of riches, with the wine of Helbon, and white wool.

Young's Literal Translation
27:18 Damascus is thy merchant, For the abundance of thy works, Because of the abundance of all wealth, For wine of Helbon, and white wool.

19

Modern Hebrew
ודן ויון מאוזל
בעזבוניך נתנו
ברזל עשות קדה
וקנה במערבך היה׃

Paleo-Hebrew (Before 585 B.C.)
27:19

.

Hebrew Transliterated
27:19 VDN VYVN M'aVZL B'yZBVNYK NThNV BUrZL 'yShVTh QDH VQNH BM'yUrBK HYH.

Latin Vulgate
27:19 Dan et Graecia et Mozel in nundinis tuis proposuerunt ferrum fabrefactum stacte et calamus in negotiatione tua

King James Version
27:19 Dan also and Javan going to and fro occupied in thy fairs: bright iron, cassia, and calamus, were in thy market.

American Standard Version
27:19 Vedan and Javan traded with yarn for thy wares: bright iron, cassia, and calamus, were among thy merchandise.

Bible in Basic English
27:19 ... for your goods: they gave polished iron and spices for your goods.

Darby's English Translation
27:19 Vedan and Javan of Uzal traded in thy markets: wrought iron, cassia, and calamus were in thy traffic.

Douay Rheims Bible
27:19 Dan, and Greece, and Mosel have set forth in thy marts wrought iron: stacte, and calamus were in thy market.

Noah Webster Bible
27:19 Dan also and Javan going to and fro occupied in thy fairs: bright iron, cassia, and calamus, were in thy market.

World English Bible
27:19 Vedan and Javan traded with yarn for your wares: bright iron, cassia, and calamus, were among your merchandise.

Young's Literal Translation
27:19 Vedan and Javan go about with thy remnants, They have given shining iron, cassia, and cane, In thy merchandise it hath been.

20

Modern Hebrew
דדן רכלתך
בבגדי־חפש לרכבה׃

Paleo-Hebrew (Before 585 B.C.)
27:20

. -

Hebrew Transliterated
27:20 DDN UrKLThK BBGDY-ChPhSh LUrKBH.

Latin Vulgate
27:20 Dadan institores tui in tapetibus ad sedendum

King James Version
27:20 Dedan was thy merchant in precious clothes for chariots.

American Standard Version
27:20 Dedan was thy trafficker in precious cloths for riding.

Bible in Basic English
27:20 Dedan did trade with you in cloths for the backs of horses.

Darby's English Translation
27:20 Dedan was thy trafficker in precious riding-cloths.

Douay Rheims Bible
27:20 The men of Dedan were thy merchants in tapestry for seats.

Noah Webster Bible
27:20 Dedan was thy merchant in precious clothes for chariots.

World English Bible
27:20 Dedan was your trafficker in precious cloths for riding.

Young's Literal Translation
27:20 Dedan is thy merchant, For clothes of freedom for riding.

21

Modern Hebrew
ערב וכל־נשיאי קדר
המה סחרי ידך
בכרים ואילים
ועתודים בם סחריך׃

Paleo-Hebrew (Before 585 B.C.)
27:21
-

.

Hebrew Transliterated
27:21 'yUrB VKL-NShY'aY QDUr HMH SChUrY YDK BKUrYM V'aYLYM V'yThVDYM BM SChUrYK.

Latin Vulgate
27:21 Arabia et universi principes Cedar ipsi negotiatores manus tuae cum agnis et arietibus et hedis venerunt ad te negotiatores tui

King James Version
27:21 Arabia, and all the princes of Kedar, they occupied with thee in lambs, and rams, and goats: in these were they thy merchants.

American Standard Version
27:21 Arabia, and all the princes of Kedar, they were the merchants of thy hand; in lambs, and rams, and goats, in these were they thy merchants.

Bible in Basic English
27:21 Arabia and all the rulers of Kedar did business with you; in lambs and sheep and goats, in these they did business with you.

Darby's English Translation
27:21 Arabia and all the princes of Kedar were the merchants of thy hand: in lambs, and rams, and goats, in these did they trade with thee.

Douay Rheims Bible
27:21 Arabia, and all the princes of Cedar, they were the merchants of thy hand: thy merchants came to thee with lambs, and rants, and kids.

Noah Webster Bible
27:21 Arabia, and all the princes of Kedar, they occupied with thee in lambs, and rams, and goats: in these were they thy merchants.

World English Bible
27:21 Arabia, and all the princes of Kedar, they were the merchants of your hand; in lambs, and rams, and goats, in these were they your merchants.

Young's Literal Translation
27:21 Arabia, and all princes of Kedar, They are the traders of thy hand, For lambs, and rams, and he-goats, In these thy merchants.

22

Modern Hebrew
רכלי שבא ורעמה
המה רכליך בראש
כל־בשם ובכל־אבן
יקרה וזהב נתנו
עזבוניך׃

Paleo-Hebrew (Before 585 B.C.)
27:22

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
27:22 UrKLY ShB'a VUr'yMH HMH UrKLYK BUr'aSh KL-BShM VBKL-'aBN YQUrH VZHB NThNV 'yZBVNYK.

Latin Vulgate
27:22 venditores Saba et Reema ipsi negotiatores tui cum universis primis aromatibus et lapide pretioso et auro quod proposuerunt in mercatu tuo

King James Version
27:22 The merchants of Sheba and Raamah, they were thy merchants: they occupied in thy fairs with chief of all spices, and with all precious stones, and gold.

American Standard Version
27:22 The traffickers of Sheba and Raamah, they were thy traffickers; they traded for thy wares with the chief of all spices, and with all precious stones, and gold.

Bible in Basic English
27:22 The traders of Sheba and Raamah did trade with you; they gave the best of all sorts of spices and all sorts of stones of great price and gold for your goods.

Darby's English Translation
27:22 The merchants of Sheba and Raamah were thy traffickers: they furnished thy markets with all the choice spices, and with all precious stones and gold.

Douay Rheims Bible
27:22 The sellers of Saba, and Reema, they were thy merchants: with all the best spices, and precious stones, and gold, which they set forth in thy market.

Noah Webster Bible
27:22 The merchants of Sheba and Raamah, they were thy merchants: they occupied in thy fairs with chief of all spices, and with all precious stones, and gold.

World English Bible
27:22 The traffickers of Sheba and Raamah, they were your traffickers; they traded for your wares with the chief of all spices, and with all precious stones, and gold.

Young's Literal Translation
27:22 Merchants of Sheba and Raamah -- they are thy merchants, For the chief of all spices, And for every precious stone, and gold, They have given out thy remnants.

23

Modern Hebrew
חרן וכנה ועדן
רכלי שבא אשור
כלמד רכלתך׃

Paleo-Hebrew (Before 585 B.C.)
27:23

.

Hebrew Transliterated
27:23 ChUrN VKNH V'yDN UrKLY ShB'a 'aShVUr KLMD UrKLThK.

Latin Vulgate
27:23 Aran et Chenne et Eden negotiatores Saba Assur Chelmad venditores tui

King James Version
27:23 Haran, and Canneh, and Eden, the merchants of Sheba, Asshur, and Chilmad, were thy merchants.

American Standard Version
27:23 Haran and Canneh and Eden, the traffickers of Sheba, Asshur and Chilmad, were thy traffickers.

Bible in Basic English
27:23 Haran and Canneh and Eden, the traders of Asshur and all the Medes:

Darby's English Translation
27:23 Haran, and Canneh, and Eden, the merchants of Sheba, Asshur, and Chilmad traded with thee:

Douay Rheims Bible
27:23 Haran, and Chene, and Eden were thy merchants; Saba, Assur, and Chelmad sold to thee.

Noah Webster Bible
27:23 Haran, and Canneh, and Eden, the merchants of Sheba, Asshur, and Chilmad, were thy merchants.

World English Bible
27:23 Haran and Canneh and Eden, the traffickers of Sheba, Asshur and Chilmad, were your traffickers.

Young's Literal Translation
27:23 Haran, and Canneh, and Eden, merchants of Sheba, Asshur -- Chilmad -- are thy merchants,

24

Modern Hebrew
המה רכליך במכללים
בגלומי תכלת ורקמה
ובגנזי ברמים
בחבלים חבשים
וארזים במרכלתך׃

Paleo-Hebrew (Before 585 B.C.)
27:24

.

Hebrew Transliterated
27:24 HMH UrKLYK BMKLLYM BGLVMY ThKLTh VUrQMH VBGNZY BUrMYM BChBLYM ChBShYM V'aUrZYM BMUrKLThK.

Latin Vulgate
27:24 ipsi negotiatores tui multifariam involucris hyacinthi et polymitorum gazarumque pretiosarum quae obvolutae et adstrictae erant funibus cedros quoque habebant in negotiationibus tuis

King James Version
27:24 These were thy merchants in all sorts of things, in blue clothes, and broidered work, and in chests of rich apparel, bound with cords, and made of cedar, among thy merchandise.

American Standard Version
27:24 These were thy traffickers in choice wares, in wrappings of blue and broidered work, and in chests of rich apparel, bound with cords and made of cedar, among thy merchandise.

Bible in Basic English
27:24 These were your traders in beautiful robes, in rolls of blue and needlework, and in chests of coloured cloth, corded with cords and made of cedar-wood, in them they did trade with you.

Darby's English Translation
27:24 these traded with thee in sumptuous clothes, in wrappings of blue and broidered work, and in chests full of variegated stuffs, bound with cords and made of cedar-wood, amongst thy merchandise.

Douay Rheims Bible
27:24 They were thy merchants in divers manners, with bales of blue cloth, and of embroidered work, and of precious riches, which were wrapped up and bound with cords: they had cedars also in thy merchandise.

Noah Webster Bible
27:24 These were thy merchants in all sorts of things, in blue clothes, and broidered work, and in chests of rich apparel, bound with cords, and made of cedar, among thy merchandise.

World English Bible
27:24 These were your traffickers in choice wares, in wrappings of blue and embroidered work, and in chests of rich clothing, bound with cords and made of cedar, among your merchandise.

Young's Literal Translation
27:24 They are thy merchants for perfect things, For wrappings of blue, and embroidery, And for treasuries of rich apparel, With cords bound and girded, for thy merchandise,

25

Modern Hebrew
אניות תרשיש
שרותיך מערבך
ותמלאי ותכבדי מאד
בלב ימים׃

Paleo-Hebrew (Before 585 B.C.)
27:25

.

Hebrew Transliterated
27:25 'aNYVTh ThUrShYSh ShUrVThYK M'yUrBK VThML'aY VThKBDY M'aD BLB YMYM.

Latin Vulgate
27:25 naves maris principes tuae in negotiatione tua et repleta es et glorificata nimis in corde maris

King James Version
27:25 The ships of Tarshish did sing of thee in thy market: and thou wast replenished, and made very glorious in the midst of the seas.

American Standard Version
27:25 The ships of Tarshish were thy caravans for thy merchandise: and thou wast replenished, and made very glorious in the heart of the seas.

Bible in Basic English
27:25 Tarshish ships did business for you in your goods: and you were made full, and great was your glory in the heart of the seas.

Darby's English Translation
27:25 The ships of Tarshish were thy caravans for thy traffic; and thou wast replenished, and highly honoured, in the heart of the seas.

Douay Rheims Bible
27:25 The ships of the sea, were thy chief in thy merchandise : and thou wast replenished, and glorified exceedingly in the heart of the sea.

Noah Webster Bible
27:25 The ships of Tarshish did sing of thee in thy market; and thou wast replenished, and made very glorious in the midst of the seas.

World English Bible
27:25 The ships of Tarshish were your caravans for your merchandise: and you were replenished, and made very glorious in the heart of the seas.

Young's Literal Translation
27:25 Ships of Tarshish are thy double walls of thy merchandise, And thou art filled and honoured greatly, In the heart of the seas.

26

Modern Hebrew
במים רבים הביאוך
השטים אתך רוח
הקדים שברך בלב
ימים׃

Paleo-Hebrew (Before 585 B.C.)
27:26

.

Hebrew Transliterated
27:26 BMYM UrBYM HBY'aVK HShTYM 'aThK UrVCh HQDYM ShBUrK BLB YMYM.

Latin Vulgate
27:26 in aquis multis adduxerunt te remiges tui ventus auster contrivit te in corde maris

King James Version
27:26 Thy rowers have brought thee into great waters: the east wind hath broken thee in the midst of the seas.

American Standard Version
27:26 Thy rowers have brought thee into great waters: the east wind hath broken thee in the heart of the seas.

Bible in Basic English
27:26 Your boatmen have taken you into great waters: you have been broken by the east wind in the heart of the seas.

Darby's English Translation
27:26 Thy rowers have brought thee into great waters; the east wind hath broken thee in the heart of the seas.

Douay Rheims Bible
27:26 Thy rowers have brought thee into great waters: the south wind hath broken thee in the heart of the sea.

Noah Webster Bible
27:26 Thy rowers have brought thee into great waters: the east wind hath broken thee in the midst of the seas.

World English Bible
27:26 Your rowers have brought you into great waters: the east wind has broken you in the heart of the seas.

Young's Literal Translation
27:26 Into great waters have they brought thee, Those rowing thee, The east wind hath broken thee in the heart of the seas.

27

Modern Hebrew
הונך ועזבוניך
מערבך מלחיך
וחבליך מחזיקי
בדקך וערבי מערבך
וכל־ אנשי מלחמתך
אשר־בך ובכל־קהלך
אשר בתוכך יפלו
בלב ימים ביום
מפלתך׃

Paleo-Hebrew (Before 585 B.C.)
27:27

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
27:27 HVNK V'yZBVNYK M'yUrBK MLChYK VChBLYK MChZYQY BDQK V'yUrBY M'yUrBK VKL- 'aNShY MLChMThK 'aShUr-BK VBKL-QHLK 'aShUr BThVKK YPhLV BLB YMYM BYVM MPhLThK.

Latin Vulgate
27:27 divitiae tuae et thesauri tui et multiplex instrumentum tuum nautae tui et gubernatores tui qui tenebant supellectilem tuam et populo tuo praeerant viri quoque bellatores tui qui erant in te cum universa multitudine tua quae est in medio tui cadent in corde maris in die ruinae tuae

King James Version
27:27 Thy riches, and thy fairs, thy merchandise, thy mariners, and thy pilots, thy calkers, and the occupiers of thy merchandise, and all thy men of war, that are in thee, and in all thy company which is in the midst of thee, shall fall into the midst of the seas in the day of thy ruin.

American Standard Version
27:27 Thy riches, and thy wares, thy merchandise, thy mariners, and thy pilots, thy calkers, and the dealers in thy merchandise, and all thy men of war, that are in thee, with all thy company which is in the midst of thee, shall fall into the heart of the seas in the day of thy ruin.

Bible in Basic English
27:27 Your wealth and your goods, the things in which you do trade, your seamen and those guiding your ships, those who make your boards watertight, and those who do business with your goods, and all your men of war who are in you, with all who have come together in you, will go down into the heart of the seas in the day of your downfall.

Darby's English Translation
27:27 Thy substance, and thy markets, thy merchandise, thy mariners, and thy pilots, they that repair thy leaks, and they that barter with thee, and all thy men of war that are in thee, along with all thine assemblage which is in the midst of thee, shall fall into the heart of the seas in the day of thy fall.

Douay Rheims Bible
27:27 Thy riches, and thy treasures, and thy manifold furniture, thy mariners, and thy pilots, who kept thy goods, and were chief over thy people: thy men of war also, that were in thee, with all thy multitude that is in the midst of thee: shall fall in the heart of the sea in the day of thy ruin.

Noah Webster Bible
27:27 Thy riches, and thy fairs, thy merchandise, thy mariners, and thy pilots, thy calkers, and the occupiers of thy merchandise, and all thy military men, that are in thee, and in all thy company which is in the midst of thee, shall fall into the midst of the seas in the day of thy ruin.

World English Bible
27:27 Your riches, and your wares, your merchandise, your mariners, and your pilots, your repairers of ship seams, and the dealers in your merchandise, and all your men of war, who are in you, with all your company which is in the midst of you, shall fall into the heart of the seas in the day of your ruin.

Young's Literal Translation
27:27 Thy wealth and thy remnants, Thy merchandise, thy mariners, And thy pilots, strengtheners of thy breach, And the traders of thy merchandise, And all thy men of war, who are in thee, And in all thine assembly that is in thy midst, Fall into the heart of the seas in the day of thy fall,

28

Modern Hebrew
לקול זעקת חבליך
ירעשו מגרשות׃

Paleo-Hebrew (Before 585 B.C.)
27:28

.

Hebrew Transliterated
27:28 LQVL Z'yQTh ChBLYK YUr'yShV MGUrShVTh.

Latin Vulgate
27:28 a sonitu clamoris gubernatorum tuorum conturbabuntur classes

King James Version
27:28 The suburbs shall shake at the sound of the cry of thy pilots.

American Standard Version
27:28 At the sound of the cry of thy pilots the suburbs shall shake.

Bible in Basic English
27:28 At the sound of the cry of your ships' guides, the boards of the ship will be shaking.

Darby's English Translation
27:28 The open places shall shake at the sound of the cry of thy pilots.

Douay Rheims Bible
27:28 Thy fleets shall be troubled at the sound of the cry of thy pilots.

Noah Webster Bible
27:28 The suburbs shall shake at the sound of the cry of thy pilots.

World English Bible
27:28 At the sound of the cry of your pilots the suburbs shall shake.

Young's Literal Translation
27:28 At the voice of the cry of thy pilots shake do the suburbs.

29

Modern Hebrew
וירדו מאניותיהם
כל תפשי משוט
מלחים כל חבלי הים
אל־הארץ יעמדו׃

Paleo-Hebrew (Before 585 B.C.)
27:29

-
.

Hebrew Transliterated
27:29 VYUrDV M'aNYVThYHM KL ThPhShY MShVT MLChYM KL ChBLY HYM 'aL-H'aUrTSh Y'yMDV.

Latin Vulgate
27:29 et descendent de navibus suis omnes qui tenebant remum nautae et universi gubernatores maris in terra stabunt

King James Version
27:29 And all that handle the oar, the mariners, and all the pilots of the sea, shall come down from their ships, they shall stand upon the land;

American Standard Version
27:29 And all that handled the oar, the mariners, and all the pilots of the sea, shall come down from their ships; they shall stand upon the land,

Bible in Basic English
27:29 And all the boatmen, the seamen and those who are expert at guiding a ship through the sea, will come down from their ships and take their places on the land;

Darby's English Translation
27:29 And all that handle the oar, the mariners, all the pilots of the sea, shall come down from their ships; they shall stand upon the land,

Douay Rheims Bible
27:29 And all that handled the oar shall come down from their ships: the mariners, and all the pilots of the sea shall stand upon the land:

Noah Webster Bible
27:29 And all that handle the oar, the mariners, and all the pilots of the sea, shall come down from their ships, they shall stand upon the land;

World English Bible
27:29 All who handled the oar, the mariners, and all the pilots of the sea, shall come down from their ships; they shall stand on the land,

Young's Literal Translation
27:29 And come down from their ships have all handling an oar, Mariners, all the pilots of the sea, on the land they stand,

30

Modern Hebrew
והשמיעו עליך
בקולם ויזעקו מרה
ויעלו עפר
על־ראשיהם באפר
יתפלשו׃

Paleo-Hebrew (Before 585 B.C.)
27:30

-
.

Hebrew Transliterated
27:30 VHShMY'yV 'yLYK BQVLM VYZ'yQV MUrH VY'yLV 'yPhUr 'yL-Ur'aShYHM B'aPhUr YThPhLShV.

Latin Vulgate
27:30 et heiulabunt super te voce magna et clamabunt amare et superiacient pulverem capitibus suis et cinere conspergentur

King James Version
27:30 And shall cause their voice to be heard against thee, and shall cry bitterly, and shall cast up dust upon their heads, they shall wallow themselves in the ashes:

American Standard Version
27:30 and shall cause their voice to be heard over thee, and shall cry bitterly, and shall cast up dust upon their heads, they shall wallow themselves in the ashes:

Bible in Basic English
27:30 And their voices will be sounding over you, and crying bitterly they will put dust on their heads, rolling themselves in the dust:

Darby's English Translation
27:30 and shall cause their voice to be heard over thee, and shall cry bitterly; and they shall cast up dust upon their heads; they shall wallow themselves in ashes.

Douay Rheims Bible
27:30 And they shall mourn over thee with a loud voice, and shall cry bitterly: and they shall cast up dust upon their heads, and shall be sprinkled with ashes.

Noah Webster Bible
27:30 And shall cause their voice to be heard against thee, and shall cry bitterly, and shall cast up dust upon their heads, they shall wallow themselves in the ashes:

World English Bible
27:30 and shall cause their voice to be heard over you, and shall cry bitterly, and shall cast up dust on their heads, they shall wallow themselves in the ashes:

Young's Literal Translation
27:30 And have sounded for thee with their voice, And cry bitterly, and cause dust to go up on their heads, In ashes they do roll themselves.

31

Modern Hebrew
והקריחו אליך קרחה
וחגרו שקים ובכו
אליך במר־נפש מספד
מר׃

Paleo-Hebrew (Before 585 B.C.)
27:31

-
.

Hebrew Transliterated
27:31 VHQUrYChV 'aLYK QUrChH VChGUrV ShQYM VBKV 'aLYK BMUr-NPhSh MSPhD MUr.

Latin Vulgate
27:31 et radent super te calvitium et accingentur ciliciis et plorabunt te in amaritudine animae ploratu amarissimo

King James Version
27:31 And they shall make themselves utterly bald for thee, and gird them with sackcloth, and they shall weep for thee with bitterness of heart and bitter wailing.

American Standard Version
27:31 and they shall make themselves bald for thee, and gird them with sackcloth, and they shall weep for thee in bitterness of soul with bitter mourning.

Bible in Basic English
27:31 And they will have the hair of their heads cut off because of you, and will put haircloth on their bodies, weeping for you with bitter grief in their souls, even with bitter sorrow.

Darby's English Translation
27:31 And they shall make themselves utterly bald for thee, and gird themselves with sackcloth; and they shall weep for thee in bitterness of soul with bitter mourning.

Douay Rheims Bible
27:31 And they shall shave themselves bald for thee, and shall be girded with haircloth: and they shall weep for thee with bitterness of soul, with most bitter weeping.

Noah Webster Bible
27:31 And they shall make themselves utterly bald for thee, and gird themselves with sackcloth, and they shall weep for thee with bitterness of heart and bitter wailing.

World English Bible
27:31 and they shall make themselves bald for you, and gird them with sackcloth, and they shall weep for you in bitterness of soul with bitter mourning.

Young's Literal Translation
27:31 And they have made for thee baldness, And they have girded on sackcloth, And they have wept for thee, In bitterness of soul -- a bitter mourning.

32

Modern Hebrew
ונשאו אליך בניהם
קינה וקוננו עליך
מי כצור כדמה בתוך
הים׃

Paleo-Hebrew (Before 585 B.C.)
27:32

.

Hebrew Transliterated
27:32 VNSh'aV 'aLYK BNYHM QYNH VQVNNV 'yLYK MY KTShVUr KDMH BThVK HYM.

Latin Vulgate
27:32 et adsument super te carmen lugubre et plangent te quae est ut Tyrus quae obmutuit in medio maris

King James Version
27:32 And in their wailing they shall take up a lamentation for thee, and lament over thee, saying, What city is like Tyrus, like the destroyed in the midst of the sea?

American Standard Version
27:32 And in their wailing they shall take up a lamentation for thee, and lament over thee, saying, Who is there like Tyre, like her that is brought to silence in the midst of the sea?

Bible in Basic English
27:32 And in their weeping they will make a song of grief for you, sorrowing over you and saying, Who is like Tyre, who has come to an end in the deep sea?

Darby's English Translation
27:32 And in their wailing they shall take up a lamentation for thee, and lament over thee, saying, Who is like Tyre, like her that is destroyed in the midst of the sea?

Douay Rheims Bible
27:32 And they shall take up a mournful song for thee, and snail lament thee: What city is like Tyre, which is become silent in the midst of the sea?

Noah Webster Bible
27:32 And in their wailing they shall take up a lamentation for thee, and lament over thee, saying, What city is like Tyre, like the destroyed in the midst of the sea?

World English Bible
27:32 In their wailing they shall take up a lamentation for you, and lament over you, saying, Who is there like Tyre, like her who is brought to silence in the midst of the sea?

Young's Literal Translation
27:32 And lifted up for thee have their sons a lamentation, And they have lamented over thee, who is as Tyre? As the cut-off one in the midst of the sea?

33

Modern Hebrew
בצאת עזבוניך
מימים השבעת עמים
רבים ברב הוניך
ומערביך העשרת
מלכי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
27:33

. -

Hebrew Transliterated
27:33 BTSh'aTh 'yZBVNYK MYMYM HShB'yTh 'yMYM UrBYM BUrB HVNYK VM'yUrBYK H'yShUrTh MLKY-'aUrTSh.

Latin Vulgate
27:33 quae in exitu negotiationum tuarum de mari implesti populos multos in multitudine divitiarum tuarum et populorum tuorum ditasti reges terrae

King James Version
27:33 When thy wares went forth out of the seas, thou filledst many people; thou didst enrich the kings of the earth with the multitude of thy riches and of thy merchandise.

American Standard Version
27:33 When thy wares went forth out of the seas, thou filledst many peoples; thou didst enrich the kings of the earth with the multitude of thy riches and of thy merchandise.

Bible in Basic English
27:33 When your goods went out over the seas, you made numbers of peoples full; the wealth of the kings of the earth was increased with your great wealth and all your goods.

Darby's English Translation
27:33 When thy wares went forth over the seas, thou filledst many peoples; thou didst enrich the kings of the earth with the abundance of thy substance and of thy merchandise.

Douay Rheims Bible
27:33 Which by thy merchandise that went from thee by sea didst fill many people: which by the multitude of thy riches, and of thy people didst enrich the kings of the earth.

Noah Webster Bible
27:33 When thy wares went forth out of the seas, thou filledst many people; thou didst enrich the kings of the earth with the multitude of thy riches and of thy merchandise.

World English Bible
27:33 When your wares went forth out of the seas, you filled many peoples; you did enrich the kings of the earth with the multitude of your riches and of your merchandise.

Young's Literal Translation
27:33 With the outgoing of thy remnants from the seas, Thou hast filled many peoples, With the abundance of thy riches, and thy merchandise, Thou hast made rich things of earth.

34

Modern Hebrew
עת נשברת מימים
במעמקי־מים מערבך
וכל־קהלך בתוכך
נפלו׃

Paleo-Hebrew (Before 585 B.C.)
27:34

-
-
.

Hebrew Transliterated
27:34 'yTh NShBUrTh MYMYM BM'yMQY-MYM M'yUrBK VKL-QHLK BThVKK NPhLV.

Latin Vulgate
27:34 nunc contrita es a mari in profundis aquarum opes tuae et omnis multitudo tua quae erat in medio tui ceciderunt

King James Version
27:34 In the time when thou shalt be broken by the seas in the depths of the waters thy merchandise and all thy company in the midst of thee shall fall.

American Standard Version
27:34 In the time that thou wast broken by the seas in the depths of the waters, thy merchandise and all thy company did fall in the midst of thee.

Bible in Basic English
27:34 Now that you are broken by the seas in the deep waters, your goods and all your people will go down with you.

Darby's English Translation
27:34 In the time when thou art broken by the seas, in the depths of the waters, thy merchandise and all thine assemblage in the midst of thee have fallen.

Douay Rheims Bible
27:34 Now thou art destroyed by the sea, thy riches are in the bottom of the waters, and all the multitude that was in the midst of thee is fallen.

Noah Webster Bible
27:34 In the time when thou shalt be broken by the seas in the depths of the waters, thy merchandise and all thy company in the midst of thee shall fall.

World English Bible
27:34 In the time that you were broken by the seas in the depths of the waters, your merchandise and all your company did fall in the midst of you.

Young's Literal Translation
27:34 The time of thy being broken by the seas in the depths of the waters, Thy merchandise and all thy assembly in thy midst have fallen.

35

Modern Hebrew
כל ישבי האיים
שממו עליך ומלכיהם
שערו שער רעמו
פנים׃

Paleo-Hebrew (Before 585 B.C.)
27:35

.

Hebrew Transliterated
27:35 KL YShBY H'aYYM ShMMV 'yLYK VMLKYHM Sh'yUrV Sh'yUr Ur'yMV PhNYM.

Latin Vulgate
27:35 universi habitatores insularum obstipuerunt super te et reges earum omnes tempestate perculsi mutaverunt vultus

King James Version
27:35 All the inhabitants of the isles shall be astonished at thee, and their kings shall be sore afraid, they shall be troubled in their countenance.

American Standard Version
27:35 All the inhabitants of the isles are astonished at thee, and their kings are horribly afraid; they are troubled in their countenance.

Bible in Basic English
27:35 All the people of the sea-lands are overcome with wonder at you, and their kings are full of fear, their faces are troubled.

Darby's English Translation
27:35 All the inhabitants of the isles are amazed at thee, and their kings are horribly afraid, their countenance is troubled.

Douay Rheims Bible
27:35 All the inhabitants of the islands are astonished at thee: and all their kings being struck with the storm have changed their countenance.

Noah Webster Bible
27:35 All the inhabitants of the isles shall be astonished at thee, and their kings shall be terribly afraid, they shall be troubled in their countenance.

World English Bible
27:35 All the inhabitants of the isles are astonished at you, and their kings are horribly afraid; they are troubled in their face.

Young's Literal Translation
27:35 All inhabitants of the isles have been astonished at thee, And their kings have been sore afraid, They have been troubled in countenance.

36

Modern Hebrew
סחרים בעמים שרקו
עליך בלהות היית
ואינך עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
27:36

. -

Hebrew Transliterated
27:36 SChUrYM B'yMYM ShUrQV 'yLYK BLHVTh HYYTh V'aYNK 'yD-'yVLM.

Latin Vulgate
27:36 negotiatores populorum sibilaverunt super te ad nihilum deducta es et non eris usque in perpetuum

King James Version
27:36 The merchants among the people shall hiss at thee; thou shalt be a terror, and never shalt be any more.

American Standard Version
27:36 The merchants among the peoples hiss at thee; thou art become a terror, and thou shalt nevermore have any being.

Bible in Basic English
27:36 Those who do business among the peoples make sounds of surprise at you; you have become a thing of fear, you have come to an end for ever.

Darby's English Translation
27:36 The merchants among the peoples hiss at thee; thou art become a terror, and thou shalt never be any more.

Douay Rheims Bible
27:36 The merchants of people have hissed at thee: thou art brought to nothing, and thou shalt never be any more.

Noah Webster Bible
27:36 The merchants among the people shall hiss at thee; thou shalt be a terror, and never shalt be any more.

World English Bible
27:36 The merchants among the peoples hiss at you; you are become a terror, and you shall nevermore have any being.

Young's Literal Translation
27:36 Merchants among the peoples have shrieked for thee, Wastes thou hast been, and thou art not -- to the age!`

Ezekiel 28


Ezekiel Chapter 28 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 27

The Book of the Prophet Ezekiel

Chapter 28

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
28:1
-
.

Hebrew Transliterated
28:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
28:1 et factus est sermo Domini ad me dicens

King James Version
28:1 The word of the LORD came again unto me, saying,

American Standard Version
28:1 The word of Jehovah came again unto me, saying,

Bible in Basic English
28:1 The word of the Lord came to me again, saying,

Darby's English Translation
28:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
28:1 And the word of the Lord came to me, saying:

Noah Webster Bible
28:1 The word of the LORD came again to me, saying,

World English Bible
28:1 The word of Yahweh came again to me, saying,

Young's Literal Translation
28:1 And there is a word of Jehovah unto me, saying:

2

Modern Hebrew
בן־אדם אמר לנגיד
צר כה־אמר אדני
יהוה יען גבה לבך
ותאמר אל אני מושב
אלהים ישבתי בלב
ימים ואתה אדם
ולא־אל ותתן לבך
כלב אלהים׃

Paleo-Hebrew (Before 585 B.C.)
28:2
-

-

-

.

Hebrew Transliterated
28:2 BN-'aDM 'aMUr LNGYD TShUr KH-'aMUr 'aDNY YHVH Y'yN GBH LBK VTh'aMUr 'aL 'aNY MVShB 'aLHYM YShBThY BLB YMYM V'aThH 'aDM VL'a-'aL VThThN LBK KLB 'aLHYM.

Latin Vulgate
28:2 fili hominis dic principi Tyri haec dicit Dominus Deus eo quod elevatum est cor tuum et dixisti Deus ego sum et in cathedra Dei sedi in corde maris cum sis homo et non Deus et dedisti cor tuum quasi cor Dei

King James Version
28:2 Son of man, say unto the prince of Tyrus, Thus saith the Lord GOD; Because thine heart is lifted up, and thou hast said, I am a God, I sit in the seat of God, in the midst of the seas; yet thou art a man, and not God, though thou set thine heart as the heart of God:

American Standard Version
28:2 Son of man, say unto the prince of Tyre, Thus saith the Lord Jehovah: Because thy heart is lifted up, and thou hast said, I am a god, I sit in the seat of God, in the midst of the seas; yet thou art man, and not God, though thou didst set thy heart as the heart of God;-

Bible in Basic English
28:2 Son of man, say to the ruler of Tyre, This is what the Lord has said: Because your heart has been lifted up, and you have said, I am a god, I am seated on the seat of God in the heart of the seas; but you are man and not God, though you have made your heart as the heart of God:

Darby's English Translation
28:2 Son of man, say unto the prince of Tyre, Thus saith the Lord Jehovah: Because thy heart is lifted up, and thou hast said, I am a �god, I sit in the seat of God, in the heart of the seas, (and thou art a man, and not �God,) and thou settest thy heart as the heart of God:

Douay Rheims Bible
28:2 Son of man, say to the prince of Tyre: Thus saith the Lord God: Because thy heart is lifted up, and thou hast said: I am God, and T sit in the chair of God in the heart of the sea: whereas thou art a man, and not God: and hast set thy heart as if it were the heart of God.

Noah Webster Bible
28:2 Son of man, say to the prince of Tyre, Thus saith the Lord GOD; Because thy heart is lifted up, and thou hast said, I am a god, I sit in the seat of God, in the midst of the seas; yet thou art a man, and not God, though thou settest thy heart as the heart of God:

World English Bible
28:2 Son of man, tell the prince of Tyre, Thus says the Lord Yahweh: Because your heart is lifted up, and you have said, I am a god, I sit in the seat of God, in the midst of the seas; yet you are man, and not God, though you did set your heart as the heart of God;-

Young's Literal Translation
28:2 `Son of man, say to the leader of Tyre: Thus said the Lord Jehovah: Because thy heart hath been high, And thou dost say: A god I am, The habitation of God I have inhabited, In the heart of the seas, And thou art man, and not God, And thou givest out thy heart as the heart of God,

3

Modern Hebrew
הנה חכם אתה מדנאל
כל־סתום לא עממוך׃

Paleo-Hebrew (Before 585 B.C.)
28:3

-
.

Hebrew Transliterated
28:3 HNH ChKM 'aThH MDN'aL KL-SThVM L'a 'yMMVK.

Latin Vulgate
28:3 ecce sapientior es tu Danihele omne secretum non est absconditum a te

King James Version
28:3 Behold, thou art wiser than Daniel; there is no secret that they can hide from thee:

American Standard Version
28:3 behold, thou art wiser than Daniel; there is no secret that is hidden from thee;

Bible in Basic English
28:3 See, you are wiser than Daniel; there is no secret which is deeper than your knowledge:

Darby's English Translation
28:3 behold, thou art wiser than Daniel! nothing secret is obscure for thee;

Douay Rheims Bible
28:3 Behold thou art wiser than Daniel: no secret is hid from thee.

Noah Webster Bible
28:3 Behold, thou art wiser than Daniel; there is no secret that they can hide from thee:

World English Bible
28:3 behold, you are wiser than Daniel; there is no secret that is hidden from you;

Young's Literal Translation
28:3 Lo, thou art wiser than Daniel, No hidden thing have they concealed from thee.

4

Modern Hebrew
בחכמתך ובתבונתך
עשית לך חיל ותעש
זהב וכסף
באוצרותיך׃

Paleo-Hebrew (Before 585 B.C.)
28:4

.

Hebrew Transliterated
28:4 BChKMThK VBThBVNThK 'yShYTh LK ChYL VTh'ySh ZHB VKSPh B'aVTShUrVThYK.

Latin Vulgate
28:4 in sapientia et prudentia tua fecisti tibi fortitudinem et adquisisti aurum et argentum in thesauris tuis

King James Version
28:4 With thy wisdom and with thine understanding thou hast gotten thee riches, and hast gotten gold and silver into thy treasures:

American Standard Version
28:4 by thy wisdom and by thine understanding thou hast gotten thee riches, and hast gotten gold and silver into thy treasures;

Bible in Basic English
28:4 By your wisdom and deep knowledge you have got power for yourself, and put silver and gold in your store-houses:

Darby's English Translation
28:4 by thy wisdom and by thine understanding thou hast gotten thee riches, and hast gotten gold and silver into thy treasures;

Douay Rheims Bible
28:4 In thy wisdom and thy understanding thou hast made thyself strong: and hast gotten gold and silver into thy treasures.

Noah Webster Bible
28:4 With thy wisdom and with thy understanding thou hast gained for thee riches, and hast gained gold and silver into thy treasures:

World English Bible
28:4 by your wisdom and by your understanding you have gotten you riches, and have gotten gold and silver into your treasures;

Young's Literal Translation
28:4 By thy wisdom and by thine understanding Thou hast made for thee wealth, And makest gold and silver in thy treasuries.

5

Modern Hebrew
ברב חכמתך ברכלתך
הרבית חילך ויגבה
לבבך בחילך׃

Paleo-Hebrew (Before 585 B.C.)
28:5

.

Hebrew Transliterated
28:5 BUrB ChKMThK BUrKLThK HUrBYTh ChYLK VYGBH LBBK BChYLK.

Latin Vulgate
28:5 in multitudine sapientiae tuae et in negotiatione tua multiplicasti tibi fortitudinem et elevatum est cor tuum in robore tuo

King James Version
28:5 By thy great wisdom and by thy traffick hast thou increased thy riches, and thine heart is lifted up because of thy riches:

American Standard Version
28:5 by thy great wisdom and by thy traffic hast thou increased thy riches, and thy heart is lifted up because of thy riches;-

Bible in Basic English
28:5 By your great wisdom and by your trade your power is increased, and your heart is lifted up because of your power:

Darby's English Translation
28:5 by thy great wisdom thou hast by thy traffic increased thy riches, and thy heart is lifted up because of thy riches.

Douay Rheims Bible
28:5 By the greatness of thy wisdom, and by thy traffic thou hast increased thy strength: and thy heart is lifted up with thy strength.

Noah Webster Bible
28:5 By thy great wisdom and by thy traffick hast thou increased thy riches, and thy heart is lifted up because of thy riches:

World English Bible
28:5 by your great wisdom and by your traffic have you increased your riches, and your heart is lifted up because of your riches;-

Young's Literal Translation
28:5 By the abundance of thy wisdom, Through thy merchandise, Thou hast multiplied thy wealth, And high is thy heart through thy wealth.

6

Modern Hebrew
לכן כה אמר אדני
יהוה יען תתך
את־לבבך כלב
אלהים׃

Paleo-Hebrew (Before 585 B.C.)
28:6

-
.

Hebrew Transliterated
28:6 LKN KH 'aMUr 'aDNY YHVH Y'yN ThThK 'aTh-LBBK KLB 'aLHYM.

Latin Vulgate
28:6 propterea haec dicit Dominus Deus eo quod elevatum est cor tuum quasi cor Dei

King James Version
28:6 Therefore thus saith the Lord GOD; Because thou hast set thine heart as the heart of God;

American Standard Version
28:6 therefore thus saith the Lord Jehovah: Because thou hast set thy heart as the heart of God,

Bible in Basic English
28:6 For this cause the Lord has said: Because you have made your heart as the heart of God,

Darby's English Translation
28:6 Therefore thus saith the Lord Jehovah: Because thou hast set thy heart as the heart of God,

Douay Rheims Bible
28:6 Therefore, thus saith the Lord God: Because thy heart is lifted up as the heart of God:

Noah Webster Bible
28:6 Therefore thus saith the Lord GOD; Because thou hast set thy heart as the heart of God;

World English Bible
28:6 therefore thus says the Lord Yahweh: Because you have set your heart as the heart of God,

Young's Literal Translation
28:6 Therefore, thus said the Lord Jehovah: Because of thy giving out thy heart as the heart of God,

7

Modern Hebrew
לכן הנני מביא
עליך זרים עריצי
גוים והריקו
חרבותם על־יפי
חכמתך וחללו
יפעתך׃

Paleo-Hebrew (Before 585 B.C.)
28:7

-

.

Hebrew Transliterated
28:7 LKN HNNY MBY'a 'yLYK ZUrYM 'yUrYTShY GVYM VHUrYQV ChUrBVThM 'yL-YPhY ChKMThK VChLLV YPh'yThK.

Latin Vulgate
28:7 idcirco ecce ego adducam super te alienos robustissimos gentium et nudabunt gladios suos super pulchritudinem sapientiae tuae et polluent decorem tuum

King James Version
28:7 Behold, therefore I will bring strangers upon thee, the terrible of the nations: and they shall draw their swords against the beauty of thy wisdom, and they shall defile thy brightness.

American Standard Version
28:7 therefore, behold, I will bring strangers upon thee, the terrible of the nations; and they shall draw their swords against the beauty of thy wisdom, and they shall defile thy brightness.

Bible in Basic English
28:7 See, I am sending against you strange men, feared among the nations: they will let loose their swords against your bright wisdom, they will make your glory a common thing.

Darby's English Translation
28:7 therefore behold, I will bring strangers upon thee, the terrible of the nations; and they shall draw their swords against the beauty of thy wisdom, and they shall tarnish thy brightness.

Douay Rheims Bible
28:7 Therefore behold, I will bring upon thee strangers the strongest of the nations: and they shall draw their swords against the beauty of thy wisdom, and they shall defile thy beauty.

Noah Webster Bible
28:7 Behold, therefore I will bring strangers upon thee, the terrible of the nations: and they shall draw their swords against the beauty of thy wisdom, and they shall defile thy brightness.

World English Bible
28:7 therefore, behold, I will bring strangers on you, the terrible of the nations; and they shall draw their swords against the beauty of your wisdom, and they shall defile your brightness.

Young's Literal Translation
28:7 Therefore, lo, I am bringing in against thee strangers, The terrible of the nations, And they have drawn out their swords Against the beauty of thy wisdom, And they have pierced thy brightness.

8

Modern Hebrew
לשחת יורדוך ומתה
ממותי חלל בלב
ימים׃

Paleo-Hebrew (Before 585 B.C.)
28:8

.

Hebrew Transliterated
28:8 LShChTh YVUrDVK VMThH MMVThY ChLL BLB YMYM.

Latin Vulgate
28:8 interficient et detrahent te et morieris interitu occisorum in corde maris

King James Version
28:8 They shall bring thee down to the pit, and thou shalt die the deaths of them that are slain in the midst of the seas.

American Standard Version
28:8 They shall bring thee down to the pit; and thou shalt die the death of them that are slain, in the heart of the seas.

Bible in Basic English
28:8 They will send you down to the underworld, and your death will be the death of those who are put to the sword in the heart of the seas.

Darby's English Translation
28:8 They shall bring thee down to the pit, and thou shalt die the deaths of those that are slain in the heart of the seas.

Douay Rheims Bible
28:8 They shall kill thee, and bring thee down: and thou shalt die the death of them that are slain in the heart of the sea.

Noah Webster Bible
28:8 They shall bring thee down to the pit, and thou shalt die the deaths of them that are slain in the midst of the seas.

World English Bible
28:8 They shall bring you down to the pit; and you shall die the death of those who are slain, in the heart of the seas.

Young's Literal Translation
28:8 To destruction they bring thee down, Thou diest by the deaths of the wounded, in the heart of the seas.

9

Modern Hebrew
האמר תאמר אלהים
אני לפני הרגך
ואתה אדם ולא־אל
ביד מחלליך׃

Paleo-Hebrew (Before 585 B.C.)
28:9

-
.

Hebrew Transliterated
28:9 H'aMUr Th'aMUr 'aLHYM 'aNY LPhNY HUrGK V'aThH 'aDM VL'a-'aL BYD MChLLYK.

Latin Vulgate
28:9 numquid dicens loqueris Deus ego sum coram interficientibus te cum sis homo et non Deus in manu occidentium te

King James Version
28:9 Wilt thou yet say before him that slayeth thee, I am God? but thou shalt be a man, and no God, in the hand of him that slayeth thee.

American Standard Version
28:9 Wilt thou yet say before him that slayeth thee, I am God? but thou art man, and not God, in the hand of him that woundeth thee.

Bible in Basic English
28:9 Will you say, in the face of those who are taking your life, I am God? but you are man and not God in the hands of those who are wounding you.

Darby's English Translation
28:9 Wilt thou then say before him that slayeth thee, I am God? but thou shalt be a man, and not �God, in the hand of him that pierceth thee.

Douay Rheims Bible
28:9 Wilt thou yet say before them that slay thee: I am God; whereas thou art a man, and not God, in the hand of them that slay thee?

Noah Webster Bible
28:9 Wilt thou yet say before him that slayeth thee, I am God? but thou shalt be a man, and no god, in the hand of him that slayeth thee.

World English Bible
28:9 Will you yet say before him who kills you, I am God? but you are man, and not God, in the hand of him who wounds you.

Young's Literal Translation
28:9 Dost thou really say, `I am God,` Before him who is slaying thee? And thou art man, and not God, In the hand of him who is piercing thee.

10

Modern Hebrew
מותי ערלים תמות
ביד־זרים כי אני
דברתי נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:10

-

.

Hebrew Transliterated
28:10 MVThY 'yUrLYM ThMVTh BYD-ZUrYM KY 'aNY DBUrThY N'aM 'aDNY YHVH.

Latin Vulgate
28:10 morte incircumcisorum morieris in manu alienorum quia ego locutus sum ait Dominus Deus

King James Version
28:10 Thou shalt die the deaths of the uncircumcised by the hand of strangers: for I have spoken it, saith the Lord GOD.

American Standard Version
28:10 Thou shalt die the death of the uncircumcised by the hand of strangers: for I have spoken it, saith the Lord Jehovah.

Bible in Basic English
28:10 Your death will be the death of those who are without circumcision, by the hands of men from strange lands: for I have said it, says the Lord.

Darby's English Translation
28:10 Thou shalt die the deaths of the uncircumcised, by the hand of strangers: for I have spoken it, saith the Lord Jehovah.

Douay Rheims Bible
28:10 Thou shalt die the death of the uncircumcised by the hand of strangers: for I have spoken it, saith the Lord God.

Noah Webster Bible
28:10 Thou shalt die the deaths of the uncircumcised by the hand of strangers: for I have spoken it, saith the Lord GOD.

World English Bible
28:10 You shall die the death of the uncircumcised by the hand of strangers: for I have spoken it, says the Lord Yahweh.

Young's Literal Translation
28:10 The deaths of the uncircumcised thou diest, By the hand of strangers, for I have spoken, An affirmation of the Lord Jehovah.`

11

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
28:11
-
.

Hebrew Transliterated
28:11 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
28:11 et factus est sermo Domini ad me dicens fili hominis leva planctum super regem Tyri

King James Version
28:11 Moreover the word of the LORD came unto me, saying,

American Standard Version
28:11 Moreover the word of Jehovah came unto me, saying,

Bible in Basic English
28:11 Then the word of the Lord came to me, saying,

Darby's English Translation
28:11 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
28:11 And the word of the Lord came to me, saying: Son of man, take up a lamentation upon the king of Tyre:

Noah Webster Bible
28:11 Moreover the word of the LORD came to me, saying,

World English Bible
28:11 Moreover the word of Yahweh came to me, saying,

Young's Literal Translation
28:11 And there is a word of Jehovah unto me, saying:

12

Modern Hebrew
בן־אדם שא קינה
על־מלך צור ואמרת
לו כה אמר אדני
יהוה אתה חותם
תכנית מלא חכמה
וכליל יפי׃

Paleo-Hebrew (Before 585 B.C.)
28:12
-
-

.

Hebrew Transliterated
28:12 BN-'aDM Sh'a QYNH 'yL-MLK TShVUr V'aMUrTh LV KH 'aMUr 'aDNY YHVH 'aThH ChVThM ThKNYTh ML'a ChKMH VKLYL YPhY.

Latin Vulgate
28:12 et dices ei haec dicit Dominus Deus tu signaculum similitudinis plenus sapientia et perfectus decore

King James Version
28:12 Son of man, take up a lamentation upon the king of Tyrus, and say unto him, Thus saith the Lord GOD; Thou sealest up the sum, full of wisdom, and perfect in beauty.

American Standard Version
28:12 Son of man, take up a lamentation over the king of Tyre, and say unto him, Thus saith the Lord Jehovah: Thou sealest up the sum, full of wisdom, and perfect in beauty.

Bible in Basic English
28:12 Son of man, make a song of grief for the king of Tyre, and say to him, This is what the Lord has said: You are all-wise and completely beautiful;

Darby's English Translation
28:12 Son of man, take up a lamentation upon the king of Tyre, and say unto him, Thus saith the Lord Jehovah: Thou, who sealest up the measure of perfection, full of wisdom and perfect in beauty,

Douay Rheims Bible
28:12 And say to him: Thus saith the Lord God: Thou wast the seal of resemblance, full of wisdom, and perfect in beauty.

Noah Webster Bible
28:12 Son of man, take up a lamentation upon the king of Tyre, and say to him, Thus saith the Lord GOD; Thou sealest up the sum, full of wisdom, and perfect in beauty.

World English Bible
28:12 Son of man, take up a lamentation over the king of Tyre, and tell him, Thus says the Lord Yahweh: You seal up the sum, full of wisdom, and perfect in beauty.

Young's Literal Translation
28:12 `Son of man, lift up a lamentation for the king of Tyre, And thou hast said to him: Thus said the Lord Jehovah: Thou art sealing up a measurement, Full of wisdom, and perfect in beauty.

13

Modern Hebrew
בעדן גן־אלהים
היית כל־אבן יקרה
מסכתך אדם פטדה
ויהלם תרשיש שהם
וישפה ספיר נפך
וברקת וזהב מלאכת
תפיך ונקביך בך
ביום הבראך כוננו׃

Paleo-Hebrew (Before 585 B.C.)
28:13
-
-

.

Hebrew Transliterated
28:13 B'yDN GN-'aLHYM HYYTh KL-'aBN YQUrH MSKThK 'aDM PhTDH VYHLM ThUrShYSh ShHM VYShPhH SPhYUr NPhK VBUrQTh VZHB ML'aKTh ThPhYK VNQBYK BK BYVM HBUr'aK KVNNV.

Latin Vulgate
28:13 in deliciis paradisi Dei fuisti omnis lapis pretiosus operimentum tuum sardius topazius et iaspis chrysolitus et onyx et berillus sapphyrus et carbunculus et zmaragdus aurum opus decoris tui et foramina tua in die qua conditus es praeparata sunt

King James Version
28:13 Thou hast been in Eden the garden of God; every precious stone was thy covering, the sardius, topaz, and the diamond, the beryl, the onyx, and the jasper, the sapphire, the emerald, and the carbuncle, and gold: the workmanship of thy tabrets and of thy pipes was prepared in thee in the day that thou wast created.

American Standard Version
28:13 Thou wast in Eden, the garden of God; every precious stone was thy covering, the sardius, the topaz, and the diamond, the beryl, the onyx, and the jasper, the sapphire, the emerald, and the carbuncle, and gold: the workmanship of thy tabrets and of thy pipes was in thee; in the day that thou wast created they were prepared.

Bible in Basic English
28:13 You were in Eden, the garden of God; every stone of great price was your clothing, the sardius, the topaz, and the diamond, the beryl, the onyx, and the jasper, the emerald and the carbuncle: your store-houses were full of gold, and things of great price were in you; in the day when you were made they were got ready.

Darby's English Translation
28:13 thou wast in Eden, the garden of God. Every precious stone was thy covering: the sardius, the topaz, and the diamond, the chrysolite, the onyx, and the jasper, the sapphire, the carbuncle, and the emerald, and gold. The workmanship of thy tambours and of thy pipes was in thee: in the day that thou wast created were they prepared.

Douay Rheims Bible
28:13 Thou wast in the pleasures of the paradise of God: every precious stone teas thy covering: the sardius, the topaz, and the jasper, the chrysolite, and the onyx, and the beryl, the sapphire, and the carbuncle, and the emerald: gold the work of thy beauty: and thy pipes were prepared in the day that thou wast created.

Noah Webster Bible
28:13 Thou hast been in Eden the garden of God; every precious stone was thy covering, the sardius, topaz, and the diamond, the beryl, the onyx, and the jasper, the sapphire, the emerald, and the carbuncle, and gold: the workmanship of thy tabrets and of thy pipes was prepared in thee in the day that thou wast created.

World English Bible
28:13 You were in Eden, the garden of God; every precious stone was your covering, the sardius, the topaz, and the diamond, the beryl, the onyx, and the jasper, the sapphire, the emerald, and the emerald, and gold: the workmanship of your tambourines and of your pipes was in you; in the day that you were created they were prepared.

Young's Literal Translation
28:13 In Eden, the garden of God, thou hast been, Every precious stone thy covering, Ruby, topaz, and diamond, beryl, onyx, and jasper, Sapphire, emerald, and carbuncle, and gold, The workmanship of thy tabrets, and of thy pipes, In thee in the day of thy being produced, have been prepared.

14

Modern Hebrew
את־כרוב ממשח
הסוכך ונתתיך בהר
קדש אלהים היית
בתוך אבני־אש
התהלכת׃

Paleo-Hebrew (Before 585 B.C.)
28:14
-

-
.

Hebrew Transliterated
28:14 'aTh-KUrVB MMShCh HSVKK VNThThYK BHUr QDSh 'aLHYM HYYTh BThVK 'aBNY-'aSh HThHLKTh.

Latin Vulgate
28:14 tu cherub extentus et protegens et posui te in monte sancto Dei in medio lapidum ignitorum ambulasti

King James Version
28:14 Thou art the anointed cherub that covereth; and I have set thee so: thou wast upon the holy mountain of God; thou hast walked up and down in the midst of the stones of fire.

American Standard Version
28:14 Thou wast the anointed cherub that covereth: and I set thee, so that thou wast upon the holy mountain of God; thou hast walked up and down in the midst of the stones of fire.

Bible in Basic English
28:14 I gave you your place with the winged one; I put you on the mountain of God; you went up and down among the stones of fire.

Darby's English Translation
28:14 Thou wast the anointed covering cherub, and I had set thee so: thou wast upon the holy mountain of God; thou didst walk up and down in the midst of stones of fire.

Douay Rheims Bible
28:14 Thou a cherub stretched out, and protecting, and I set thee in the holy mountain of God, thou hast walked in the midst of the stones of fire.

Noah Webster Bible
28:14 Thou art the anointed cherub that covereth; and I have set thee so: thou wast upon the holy mountain of God; thou hast walked up and down in the midst of the stones of fire.

World English Bible
28:14 You were the anointed cherub who covers: and I set you, so that you were on the holy mountain of God; you have walked up and down in the midst of the stones of fire.

Young's Literal Translation
28:14 Thou art an anointed cherub who is covering, And I have set thee in the holy mount, God thou hast been, In the midst of stones of fire thou hast walked up and down.

15

Modern Hebrew
תמים אתה בדרכיך
מיום הבראך
עד־נמצא עולתה בך׃

Paleo-Hebrew (Before 585 B.C.)
28:15

-
.

Hebrew Transliterated
28:15 ThMYM 'aThH BDUrKYK MYVM HBUr'aK 'yD-NMTSh'a 'yVLThH BK.

Latin Vulgate
28:15 perfectus in viis tuis a die conditionis tuae donec inventa est iniquitas in te

King James Version
28:15 Thou wast perfect in thy ways from the day that thou wast created, till iniquity was found in thee.

American Standard Version
28:15 Thou wast perfect in thy ways from the day that thou wast created, till unrighteousness was found in thee.

Bible in Basic English
28:15 There has been no evil in your ways from the day when you were made, till sin was seen in you.

Darby's English Translation
28:15 Thou wast perfect in thy ways, from the day that thou wast created, till unrighteousness was found in thee.

Douay Rheims Bible
28:15 Thou wast perfect in thy ways from the day of thy creation, until iniquity was found in thee.

Noah Webster Bible
28:15 Thou wast perfect in thy ways from the day that thou wast created, till iniquity was found in thee.

World English Bible
28:15 You were perfect in your ways from the day that you were created, until unrighteousness was found in you.

Young's Literal Translation
28:15 Perfect art thou in thy ways, From the day of thy being produced, Till perversity hath been found in thee.

16

Modern Hebrew
ברב רכלתך מלו
תוכך חמס ותחטא
ואחללך מהר אלהים
ואבדך כרוב הסכך
מתוך אבני־אש׃

Paleo-Hebrew (Before 585 B.C.)
28:16

. -

Hebrew Transliterated
28:16 BUrB UrKLThK MLV ThVKK ChMS VThChT'a V'aChLLK MHUr 'aLHYM V'aBDK KUrVB HSKK MThVK 'aBNY-'aSh.

Latin Vulgate
28:16 in multitudine negotiationis tuae repleta sunt interiora tua iniquitate et peccasti et eieci te de monte Dei et perdidi te o cherub protegens de medio lapidum ignitorum

King James Version
28:16 By the multitude of thy merchandise they have filled the midst of thee with violence, and thou hast sinned: therefore I will cast thee as profane out of the mountain of God: and I will destroy thee, O covering cherub, from the midst of the stones of fire.

American Standard Version
28:16 By the abundance of thy traffic they filled the midst of thee with violence, and thou hast sinned: therefore have I cast thee as profane out of the mountain of God; and I have destroyed thee, O covering cherub, from the midst of the stones of fire.

Bible in Basic English
28:16 Through all your trading you have become full of violent ways, and have done evil: so I sent you out shamed from the mountain of God; the winged one put an end to you from among the stones of fire.

Darby's English Translation
28:16 By the abundance of thy traffic they filled the midst of thee with violence, and thou hast sinned; therefore have I cast thee as profane from the mountain of God, and have destroyed thee, O covering cherub, from the midst of the stones of fire.

Douay Rheims Bible
28:16 By the multitude of thy merchandise, thy inner parts were filled with iniquity, and thou hast sinned: and I cast thee out from the mountain of God, and destroyed thee, O covering cherub, out of the midst of the stones of fire.

Noah Webster Bible
28:16 By the multitude of thy merchandise they have filled the midst of thee with violence, and thou hast sinned: therefore I will cast thee as profane out of the mountain of God: and I will destroy thee, O covering cherub, from the midst of the stones of fire.

World English Bible
28:16 By the abundance of your traffic they filled the midst of you with violence, and you have sinned: therefore I have cast you as profane out of the mountain of God; and I have destroyed you, covering cherub, from the midst of the stones of fire.

Young's Literal Translation
28:16 By the abundance of thy merchandise They have filled thy midst with violence, And thou dost sin, And I thrust thee from the mount of God, And I destroy thee, O covering cherub, From the midst of the stones of fire.

17

Modern Hebrew
גבה לבך ביפיך שחת
חכמתך על־יפעתך
על־ארץ השלכתיך
לפני מלכים נתתיך
לראוה בך׃

Paleo-Hebrew (Before 585 B.C.)
28:17

-
-

.

Hebrew Transliterated
28:17 GBH LBK BYPhYK ShChTh ChKMThK 'yL-YPh'yThK 'yL-'aUrTSh HShLKThYK LPhNY MLKYM NThThYK LUr'aVH BK.

Latin Vulgate
28:17 elevatum est cor tuum in decore tuo perdidisti sapientiam tuam in decore tuo in terram proieci te ante faciem regum dedi te ut cernerent te

King James Version
28:17 Thine heart was lifted up because of thy beauty, thou hast corrupted thy wisdom by reason of thy brightness: I will cast thee to the ground, I will lay thee before kings, that they may behold thee.

American Standard Version
28:17 Thy heart was lifted up because of thy beauty; thou hast corrupted thy wisdom by reason of thy brightness: I have cast thee to the ground; I have laid thee before kings, that they may behold thee.

Bible in Basic English
28:17 Your heart was lifted up because you were beautiful, you made your wisdom evil through your sin: I have sent you down, even to the earth; I have made you low before kings, so that they may see you.

Darby's English Translation
28:17 Thy heart was lifted up because of thy beauty; thou hast corrupted thy wisdom by reason of thy brightness: I have cast thee to the ground, I have laid thee before kings, that they may behold thee.

Douay Rheims Bible
28:17 And thy heart was lifted up with thy beauty: thou best lost thy wisdom in thy beauty, I have cast thee to the ground: I have set thee before the face of kings, that they might behold thee.

Noah Webster Bible
28:17 Thy heart was lifted up because of thy beauty, thou hast corrupted thy wisdom by reason of thy brightness: I will cast thee to the ground, I will lay thee before kings, that they may behold thee.

World English Bible
28:17 Your heart was lifted up because of your beauty; you have corrupted your wisdom by reason of your brightness: I have cast you to the ground; I have laid you before kings, that they may see you.

Young's Literal Translation
28:17 High hath been thy heart, because of thy beauty, Thou hast corrupted thy wisdom because of thy brightness, On the earth I have cast thee, Before kings I have set thee, to look on thee,

18

Modern Hebrew
מרב עוניך בעול
רכלתך חללת מקדשיך
ואוצא־אש מתוכך
היא אכלתך ואתנך
לאפר על־הארץ
לעיני כל־ראיך׃

Paleo-Hebrew (Before 585 B.C.)
28:18

-

-
. -

Hebrew Transliterated
28:18 MUrB 'yVNYK B'yVL UrKLThK ChLLTh MQDShYK V'aVTSh'a-'aSh MThVKK HY'a 'aKLThK V'aThNK L'aPhUr 'yL-H'aUrTSh L'yYNY KL-Ur'aYK.

Latin Vulgate
28:18 in multitudine iniquitatum tuarum et iniquitate negotiationis tuae polluisti sanctificationem tuam producam ergo ignem de medio tui qui comedat te et dabo te in cinerem super terram in conspectu omnium videntium te

King James Version
28:18 Thou hast defiled thy sanctuaries by the multitude of thine iniquities, by the iniquity of thy traffick; therefore will I bring forth a fire from the midst of thee, it shall devour thee, and I will bring thee to ashes upon the earth in the sight of all them that behold thee.

American Standard Version
28:18 By the multitude of thine iniquities, in the unrighteousness of thy traffic, thou hast profaned thy sanctuaries; therefore have I brought forth a fire from the midst of thee; it hath devoured thee, and I have turned thee to ashes upon the earth in the sight of all them that behold thee.

Bible in Basic English
28:18 By all your sin, even by your evil trading, you have made your holy places unclean; so I will make a fire come out from you, it will make a meal of you, and I will make you as dust on the earth before the eyes of all who see you.

Darby's English Translation
28:18 By the multitude of thine iniquities, by the unrighteousness of thy traffic, thou hast profaned thy sanctuaries: and I have brought forth a fire out of the midst of thee -- it hath consumed thee; and I have brought thee to ashes upon the earth, in the sight of all them that behold thee.

Douay Rheims Bible
28:18 Thou hast defiled thy sanctuaries by the multitude of thy iniquities, and by the iniquity of thy traffic: therefore I will bring forth a fire from the midst of thee, to devour thee, and I will make thee as ashes upon the earth in the sight of all that see thee.

Noah Webster Bible
28:18 Thou hast defiled thy sanctuaries by the multitude of thy iniquities, by the iniquity of thy traffick; therefore will I bring forth a fire from the midst of thee, it shall devour thee, and I will bring thee to ashes upon the earth in the sight of all them that behold thee.

World English Bible
28:18 By the multitude of your iniquities, in the unrighteousness of your traffic, you have profaned your sanctuaries; therefore have I brought forth a fire from the midst of you; it has devoured you, and I have turned you to ashes on the earth in the sight of all those who see you.

Young's Literal Translation
28:18 From the abundance of thy iniquity, By the perversity of thy traffic, Thou hast polluted thy sanctuaries, And I bring forth fire from thy midst, It hath devoured thee, And I make thee become ashes on the earth, Before the eyes of all beholding thee.

19

Modern Hebrew
כל־יודעיך בעמים
שממו עליך בלהות
היית ואינך
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
28:19
-

. -

Hebrew Transliterated
28:19 KL-YVD'yYK B'yMYM ShMMV 'yLYK BLHVTh HYYTh V'aYNK 'yD-'yVLM.

Latin Vulgate
28:19 omnes qui viderint te in gentibus obstupescent super te nihili factus es et non eris in perpetuum

King James Version
28:19 All they that know thee among the people shall be astonished at thee: thou shalt be a terror, and never shalt thou be any more.

American Standard Version
28:19 All they that know thee among the peoples shall be astonished at thee: thou art become a terror, and thou shalt nevermore have any being.

Bible in Basic English
28:19 All who have knowledge of you among the peoples will be overcome with wonder at you: you have become a thing of fear, and you will never be seen again.

Darby's English Translation
28:19 All they that know thee among the peoples shall be amazed at thee: thou art become a terror, and thou shalt never be any more.

Douay Rheims Bible
28:19 All that shall see thee among the nations, shall be astonished at thee: thou art brought to nothing, and thou shalt never be any more.

Noah Webster Bible
28:19 All they that know thee among the people shall be astonished at thee: thou shalt be a terror, and never shalt thou be any more.

World English Bible
28:19 All those who know you among the peoples shall be astonished at you: you are become a terror, and you shall nevermore have any being.

Young's Literal Translation
28:19 All knowing thee among the peoples Have been astonished at thee, Wastes thou hast been, and thou art not -- to the age.`

20

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
28:20
-
.

Hebrew Transliterated
28:20 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
28:20 et factus est sermo Domini ad me dicens

King James Version
28:20 Again the word of the LORD came unto me, saying,

American Standard Version
28:20 And the word of Jehovah came unto me, saying,

Bible in Basic English
28:20 And the word of the Lord came to me, saying,

Darby's English Translation
28:20 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
28:20 And the word of the Lord came to me, saying:

Noah Webster Bible
28:20 Again the word of the LORD came to me, saying,

World English Bible
28:20 The word of Yahweh came to me, saying,

Young's Literal Translation
28:20 And there is a word of Jehovah unto me, saying,

21

Modern Hebrew
בן־אדם שים פניך
אל־צידון והנבא
עליה׃

Paleo-Hebrew (Before 585 B.C.)
28:21
-
-
.

Hebrew Transliterated
28:21 BN-'aDM ShYM PhNYK 'aL-TShYDVN VHNB'a 'yLYH.

Latin Vulgate
28:21 fili hominis pone faciem tuam contra Sidonem et prophetabis de ea

King James Version
28:21 Son of man, set thy face against Zidon, and prophesy against it,

American Standard Version
28:21 Son of man, set thy face toward Sidon, and prophesy against it,

Bible in Basic English
28:21 Son of man, let your face be turned to Zidon, and be a prophet against it, and say,

Darby's English Translation
28:21 Son of man, set thy face towards Zidon, and prophesy against it,

Douay Rheims Bible
28:21 Son of man, set thy face against Sidon: and thou shalt prophesy of it,

Noah Webster Bible
28:21 Son of man, set thy face against Zidon, and prophesy against it,

World English Bible
28:21 Son of man, set your face toward Sidon, and prophesy against it,

Young's Literal Translation
28:21 `Son of man, set thy face unto Zidon, and prophesy concerning it;

22

Modern Hebrew
ואמרת כה אמר אדני
יהוה הנני עליך
צידון ונכבדתי
בתוכך וידעו
כי־אני יהוה
בעשותי בה שפטים
ונקדשתי בה׃

Paleo-Hebrew (Before 585 B.C.)
28:22

-

.

Hebrew Transliterated
28:22 V'aMUrTh KH 'aMUr 'aDNY YHVH HNNY 'yLYK TShYDVN VNKBDThY BThVKK VYD'yV KY-'aNY YHVH B'yShVThY BH ShPhTYM VNQDShThY BH.

Latin Vulgate
28:22 et dices haec dicit Dominus Deus ecce ego ad te Sidon et glorificabor in medio tui et scient quia ego Dominus cum fecero in ea iudicia et sanctificatus fuero in ea

King James Version
28:22 And say, Thus saith the Lord GOD; Behold, I am against thee, O Zidon; and I will be glorified in the midst of thee: and they shall know that I am the LORD, when I shall have executed judgments in her, and shall be sanctified in her.

American Standard Version
28:22 and say, Thus saith the Lord Jehovah: Behold, I am against thee, O Sidon; and I will be glorified in the midst of thee; and they shall know that I am Jehovah, when I shall have executed judgments in her, and shall be sanctified in her.

Bible in Basic English
28:22 These are the words of the Lord: See, I am against you, O Zidon; and I will get glory for myself in you: and they will be certain that I am the Lord, when I send my punishments on her, and I will be seen to be holy in her.

Darby's English Translation
28:22 and say, Thus saith the Lord Jehovah: Behold, I am against thee, Zidon, and I will be glorified in the midst of thee; and they shall know that I am Jehovah, when I shall have executed judgments in her, and shall be hallowed in her.

Douay Rheims Bible
28:22 And shalt say: Thus saith the Lord God: Behold I come against thee, Sidon, and I will be glorified in the midst of thee: and they shall know that I am the Lord, when I shall execute judgments in her, and shall be sanctified in her.

Noah Webster Bible
28:22 And say, Thus saith the Lord GOD; Behold, I am against thee, O Zidon; and I will be glorified in the midst of thee: and they shall know that I am the LORD, when I shall have executed judgments in her, and shall be sanctified in her.

World English Bible
28:22 and say, Thus says the Lord Yahweh: Behold, I am against you, Sidon; and I will be glorified in the midst of you; and they shall know that I am Yahweh, when I shall have executed judgments in her, and shall be sanctified in her.

Young's Literal Translation
28:22 and thou hast said: Thus said the Lord Jehovah: Lo, I am against thee, O Zidon, And I have been honoured in thy midst, And they have known that I am Jehovah, In My doing in her judgments, And I have been sanctified in her.

23

Modern Hebrew
ושלחתי־בה דבר ודם
בחוצותיה ונפלל
חלל בתוכה בחרב
עליה מסביב וידעו
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:23
-

-
.

Hebrew Transliterated
28:23 VShLChThY-BH DBUr VDM BChVTShVThYH VNPhLL ChLL BThVKH BChUrB 'yLYH MSBYB VYD'yV KY-'aNY YHVH.

Latin Vulgate
28:23 et inmittam ei pestilentiam et sanguinem in plateis eius et corruent interfecti in medio eius gladio per circuitum et scient quia ego Dominus

King James Version
28:23 For I will send into her pestilence, and blood into her streets; and the wounded shall be judged in the midst of her by the sword upon her on every side; and they shall know that I am the LORD.

American Standard Version
28:23 For I will send pestilence into her, and blood into her streets; and the wounded shall fall in the midst of her, with the sword upon her on every side; and they shall know that I am Jehovah.

Bible in Basic English
28:23 And I will send on her disease and blood in her streets; and the wounded will be falling in the middle of her, and the sword will be against her on every side; and they will be certain that I am the Lord.

Darby's English Translation
28:23 And I will send into her the pestilence, and blood in her streets; and the wounded shall fall in the midst of her, by the sword upon her on every side: and they shall know that I am Jehovah.

Douay Rheims Bible
28:23 And I will send into her pestilence, and blood in her streets: and they shall fall being slain by the sword on all sides in the midst thereof: and they shall know that I am the Lord.

Noah Webster Bible
28:23 For I will send into her pestilence, and blood into her streets; and the wounded shall be judged in the midst of her by the sword upon her on every side; and they shall know that I am the LORD.

World English Bible
28:23 For I will send pestilence into her, and blood into her streets; and the wounded shall fall in the midst of her, with the sword on her on every side; and they shall know that I am Yahweh.

Young's Literal Translation
28:23 And I have sent into her pestilence, And blood into her out-places, The wounded hath been judged in her midst, By the sword upon her round about, And they have known that I am Jehovah.

24

Modern Hebrew
ולא־יהיה עוד לבית
ישראל סלון ממאיר
וקוץ מכאב מכל
סביבתם השאטים
אותם וידעו כי אני
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
28:24
-

.

Hebrew Transliterated
28:24 VL'a-YHYH 'yVD LBYTh YShUr'aL SLVN MM'aYUr VQVTSh MK'aB MKL SBYBThM HSh'aTYM 'aVThM VYD'yV KY 'aNY 'aDNY YHVH.

Latin Vulgate
28:24 et non erit ultra domui Israhel offendiculum amaritudinis et spina dolorem inferens undique per circuitum eorum qui adversantur eis et scient quia ego Dominus Deus

King James Version
28:24 And there shall be no more a pricking brier unto the house of Israel, nor any grieving thorn of all that are round about them, that despised them; and they shall know that I am the Lord GOD.

American Standard Version
28:24 And there shall be no more a pricking brier unto the house of Israel, nor a hurting thorn of any that are round about them, that did despite unto them; and they shall know that I am the Lord Jehovah.

Bible in Basic English
28:24 And there will no longer be a plant with sharp points wounding the children of Israel, or a thorn troubling them among any who are round about them, who put shame on them; and they will be certain that I am the Lord.

Darby's English Translation
28:24 And there shall be no more a wounding sting for the house of Israel, nor any grieving thorn, among all that were round about them, that despised them: and they shall know that I am the Lord Jehovah.

Douay Rheims Bible
28:24 And the house of Israel shall have no more a stumblingblock of bitterness, nor a thorn causing pain on every side round about them, of them that are against them: and they shall know that I am the Lord God.

Noah Webster Bible
28:24 And there shall be no more a pricking brier to the house of Israel, nor any grieving thorn of all that are around them, that despised them; and they shall know that I am the Lord GOD.

World English Bible
28:24 There shall be no more a pricking brier to the house of Israel, nor a hurting thorn of any that are round about them, that did despite to them; and they shall know that I am the Lord Yahweh.

Young's Literal Translation
28:24 And there is no more to the house of Israel A pricking brier, and paining thorn, Of all round about them -- despising them, And they have known that I am the Lord Jehovah.

25

Modern Hebrew
כה־אמר אדני יהוה
בקבצי את־בית
ישראל מן־העמים
אשר נפצו בם
ונקדשתי בם לעיני
הגוים וישבו
על־אדמתם אשר נתתי
לעבדי ליעקב׃

Paleo-Hebrew (Before 585 B.C.)
28:25
-

-
-

-

.

Hebrew Transliterated
28:25 KH-'aMUr 'aDNY YHVH BQBTShY 'aTh-BYTh YShUr'aL MN-H'yMYM 'aShUr NPhTShV BM VNQDShThY BM L'yYNY HGVYM VYShBV 'yL-'aDMThM 'aShUr NThThY L'yBDY LY'yQB.

Latin Vulgate
28:25 haec dicit Dominus Deus quando congregavero domum Israhel de populis in quibus dispersi sunt sanctificabor in eis coram gentibus et habitabunt in terra sua quam dedi servo meo Iacob

King James Version
28:25 Thus saith the Lord GOD; When I shall have gathered the house of Israel from the people among whom they are scattered, and shall be sanctified in them in the sight of the heathen, then shall they dwell in their land that I have given to my servant Jacob.

American Standard Version
28:25 Thus saith the Lord Jehovah: When I shall have gathered the house of Israel from the peoples among whom they are scattered, and shall be sanctified in them in the sight of the nations, then shall they dwell in their own land which I gave to my servant Jacob.

Bible in Basic English
28:25 This is what the Lord has said: When I have got together the children of Israel from the peoples among whom they are wandering, and have been made holy among them before the eyes of the nations, then they will have rest in the land which is theirs, which I gave to my servant Jacob

Darby's English Translation
28:25 Thus saith the Lord Jehovah: When I shall have gathered the house of Israel from the peoples among whom they are scattered, and shall be hallowed in them in the sight of the nations, then shall they dwell in their land which I have given to my servant Jacob.

Douay Rheims Bible
28:25 Thus saith the Lord God: When I shall have gathered together the house of Israel out of the people among whom they are scattered: I will be sanctified in them before the Gentiles: and they shall dwell in their own land, which I gave to my servant Jacob.

Noah Webster Bible
28:25 Thus saith the Lord GOD; When I shall have gathered the house of Israel from the people among whom they are scattered, and shall be sanctified in them in the sight of the heathen, then shall they dwell in their land that I have given to my servant Jacob.

World English Bible
28:25 Thus says the Lord Yahweh: When I shall have gathered the house of Israel from the peoples among whom they are scattered, and shall be sanctified in them in the sight of the nations, then shall they dwell in their own land which I gave to my servant Jacob.

Young's Literal Translation
28:25 Thus said the Lord Jehovah: In My gathering the house of Israel, Out of the peoples among whom they were scattered, I have been sanctified in them, Before the eyes of the nations, And they have dwelt on their ground, That I gave to My servant, to Jacob,

26

Modern Hebrew
וישבו עליה לבטח
ובנו בתים ונטעו
כרמים וישבו לבטח
בעשותי שפטים בכל
השאטים אתם
מסביבותם וידעו כי
אני יהוה אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
28:26

.

Hebrew Transliterated
28:26 VYShBV 'yLYH LBTCh VBNV BThYM VNT'yV KUrMYM VYShBV LBTCh B'yShVThY ShPhTYM BKL HSh'aTYM 'aThM MSBYBVThM VYD'yV KY 'aNY YHVH 'aLHYHM.

Latin Vulgate
28:26 et habitabunt in ea securi et aedificabunt domos plantabuntque vineas et habitabunt confidenter cum fecero iudicia in omnibus qui adversantur eis per circuitum et scient quia ego Dominus Deus eorum

King James Version
28:26 And they shall dwell safely therein, and shall build houses, and plant vineyards; yea, they shall dwell with confidence, when I have executed judgments upon all those that despise them round about them; and they shall know that I am the LORD their God.

American Standard Version
28:26 And they shall dwell securely therein; yea, they shall build houses, and plant vineyards, and shall dwell securely, when I have executed judgments upon all those that do them despite round about them; and they shall know that I am Jehovah their God.

Bible in Basic English
28:26 And they will be safe there, building houses and planting vine-gardens and living without fear; when I have sent my punishments on all those who put shame on them round about them; and they will be certain that I am the Lord their God.

Darby's English Translation
28:26 They shall dwell in it in safety, and shall build houses and plant vineyards; and they shall dwell in safety, when I have executed judgments upon all those that despised them round about them: and they shall know that I am Jehovah their God.

Douay Rheims Bible
28:26 And they shall dwell therein secure, and they shall build houses, and shall plant vineyards, and shall dwell with confidence, when I shall have executed judgments upon all that are their enemies round about: and they shall know that I am the Lord their God.

Noah Webster Bible
28:26 And they shall dwell safely therein, and shall build houses, and plant vineyards; yes, they shall dwell with confidence, when I have executed judgments upon all those that despise them around them; and they shall know that I am the LORD their God.

World English Bible
28:26 They shall dwell securely therein; yes, they shall build houses, and plant vineyards, and shall dwell securely, when I have executed judgments on all those who do them despite round about them; and they shall know that I am Yahweh their God.

Young's Literal Translation
28:26 And they have dwelt on it confidently, And builded houses, and planted vineyards, And dwelt confidently -- in My doing judgments, On all those despising them round about, And they have known that I, Jehovah, am their God!`

Ezekiel 29


Ezekiel Chapter 29 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 28

The Book of the Prophet Ezekiel

Chapter 29

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
בשנה העשירית
בעשרי בשנים עשר
לחדש היה דבר־יהוה
אלי לאמר׃

Paleo-Hebrew (Before 585 B.C.)
29:1

-
.

Hebrew Transliterated
29:1 BShNH H'yShYUrYTh B'yShUrY BShNYM 'yShUr LChDSh HYH DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
29:1 in anno decimo in decimo mense undecima mensis factum est verbum Domini ad me dicens

King James Version
29:1 In the tenth year, in the tenth month, in the twelfth day of the month, the word of the LORD came unto me, saying,

American Standard Version
29:1 In the tenth year, in the tenth month, in the twelfth day of the month, the word of Jehovah came unto me, saying,

Bible in Basic English
29:1 In the tenth year, in the tenth month, on the twelfth day of the month, the word of the Lord came to me, saying,

Darby's English Translation
29:1 In the tenth year, in the tenth month, on the twelfth of the month, the word of Jehovah came unto me, saying,

Douay Rheims Bible
29:1 In the tenth year, the tenth month, the eleventh day of the month, the word of the Lord came to me, saying:

Noah Webster Bible
29:1 In the tenth year, in the tenth month, in the twelfth day of the month, the word of the LORD came to me, saying,

World English Bible
29:1 In the tenth year, in the tenth month, in the twelfth day of the month, the word of Yahweh came to me, saying,

Young's Literal Translation
29:1 In the tenth year, in the tenth month, in the twelfth of the month, hath a word of Jehovah been unto me, saying,

2

Modern Hebrew
בן־אדם שים פניך
על־פרעה מלך מצרים
והנבא עליו
ועל־מצרים כלה׃

Paleo-Hebrew (Before 585 B.C.)
29:2
-
-

. -

Hebrew Transliterated
29:2 BN-'aDM ShYM PhNYK 'yL-PhUr'yH MLK MTShUrYM VHNB'a 'yLYV V'yL-MTShUrYM KLH.

Latin Vulgate
29:2 fili hominis pone faciem tuam contra Pharaonem regem Aegypti et prophetabis de eo et de Aegypto universa

King James Version
29:2 Son of man, set thy face against Pharaoh king of Egypt, and prophesy against him, and against all Egypt:

American Standard Version
29:2 Son of man, set thy face against Pharaoh king of Egypt, and prophesy against him, and against all Egypt;

Bible in Basic English
29:2 Son of man, let your face be turned against Pharaoh, king of Egypt, and be a prophet against him and against all Egypt:

Darby's English Translation
29:2 Son of man, set thy face against Pharaoh king of Egypt, and prophesy against him, and against the whole of Egypt;

Douay Rheims Bible
29:2 Son of man, set thy face against Pharao king of Egypt: and thou shalt prophesy of him, and of all Egypt:

Noah Webster Bible
29:2 Son of man, set thy face against Pharaoh king of Egypt, and prophesy against him, and against all Egypt:

World English Bible
29:2 Son of man, set your face against Pharaoh king of Egypt, and prophesy against him, and against all Egypt;

Young's Literal Translation
29:2 `Son of man, set thy face against Pharaoh king of Egypt, and prophesy concerning him, and concerning Egypt -- all of it.

3

Modern Hebrew
דבר ואמרת כה־אמר
אדני יהוה הנני
עליך פרעה
מלך־מצרים התנים
הגדול הרבץ בתוך
יאריו אשר אמר לי
יארי ואני עשיתני׃

Paleo-Hebrew (Before 585 B.C.)
29:3

-

-

.

Hebrew Transliterated
29:3 DBUr V'aMUrTh KH-'aMUr 'aDNY YHVH HNNY 'yLYK PhUr'yH MLK-MTShUrYM HThNYM HGDVL HUrBTSh BThVK Y'aUrYV 'aShUr 'aMUr LY Y'aUrY V'aNY 'yShYThNY.

Latin Vulgate
29:3 loquere et dices haec dicit Dominus Deus ecce ego ad te Pharao rex Aegypti draco magne qui cubas in medio fluminum tuorum et dicis meus est fluvius et ego feci memet ipsum

King James Version
29:3 Speak, and say, Thus saith the Lord GOD; Behold, I am against thee, Pharaoh king of Egypt, the great dragon that lieth in the midst of his rivers, which hath said, My river is mine own, and I have made it for myself.

American Standard Version
29:3 speak, and say, Thus saith the Lord Jehovah: Behold, I am against thee, Pharaoh king of Egypt, the great monster that lieth in the midst of his rivers, that hath said, My river is mine own, and I have made it for myself.

Bible in Basic English
29:3 Say to them, These are the words of the Lord: See, I am against you, Pharaoh, king of Egypt, the great river-beast stretched out among his Nile streams, who has said, The Nile is mine, and I have made it for myself.

Darby's English Translation
29:3 speak, and say, Thus saith the Lord Jehovah: Behold, I am against thee, Pharaoh king of Egypt, the great monster that lieth in the midst of his rivers, which saith, My river is mine own, and I made it for myself.

Douay Rheims Bible
29:3 Speak, and say: Thus saith the Lord God: Behold, I come against thee, Pharao king of Egypt, thou great dragon that liest in the midst of thy rivers, and sayest: The river is mine, and I made myself.

Noah Webster Bible
29:3 Speak, and say, Thus saith the Lord GOD; Behold, I am against thee, Pharaoh king of Egypt, the great dragon that lieth in the midst of his rivers, which hath said, My river is my own, and I have made it for myself.

World English Bible
29:3 speak, and say, Thus says the Lord Yahweh: Behold, I am against you, Pharaoh king of Egypt, the great monster that lies in the midst of his rivers, that has said, My river is my own, and I have made it for myself.

Young's Literal Translation
29:3 Speak, and thou hast said: Thus said the Lord Jehovah: Lo, I am against thee, Pharaoh king of Egypt! The great dragon that is crouching in the midst of his floods, Who hath said, My flood is my own, And I -- I have made it for myself.

4

Modern Hebrew
ונתתי חחיים
בלחייך והדבקתי
דגת־יאריך
בקשקשתיך והעליתיך
מתוך יאריך ואת
כל־דגת יאריך
בקשקשתיך תדבק׃

Paleo-Hebrew (Before 585 B.C.)
29:4

-

-
.

Hebrew Transliterated
29:4 VNThThY ChChYYM BLChYYK VHDBQThY DGTh-Y'aUrYK BQShQShThYK VH'yLYThYK MThVK Y'aUrYK V'aTh KL-DGTh Y'aUrYK BQShQShThYK ThDBQ.

Latin Vulgate
29:4 et ponam frenum in maxillis tuis et adglutinabo pisces fluminum tuorum squamis tuis et extraham te de medio fluminum tuorum et universi pisces tui squamis tuis adherebunt

King James Version
29:4 But I will put hooks in thy jaws, and I will cause the fish of thy rivers to stick unto thy scales, and I will bring thee up out of the midst of thy rivers, and all the fish of thy rivers shall stick unto thy scales.

American Standard Version
29:4 And I will put hooks in thy jaws, and I will cause the fish of thy rivers to stick unto thy scales; and I will bring thee up out of the midst of thy rivers, with all the fish of thy rivers which stick unto thy scales.

Bible in Basic English
29:4 And I will put hooks in your mouth, and the fish of your streams will be hanging from your skin; and I will make you come up out of your streams, with all the fish of your streams hanging from your skin.

Darby's English Translation
29:4 And I will put hooks in thy jaws, and I will cause the fish of thy rivers to stick unto thy scales, and I will bring thee up out of the midst of thy rivers, and all the fish of thy rivers shall stick unto thy scales;

Douay Rheims Bible
29:4 But I will put a bridle in thy jaws: and I will cause the fish of thy rivers to stick to thy scales: and I will draw thee out of the midst of thy rivers, and all thy fish shall stick to thy scales.

Noah Webster Bible
29:4 But I will put hooks in thy jaws, and I will cause the fish of thy rivers to stick to thy scales, and I will bring thee out of the midst of thy rivers, and all the fish of thy rivers shall stick to thy scales.

World English Bible
29:4 I will put hooks in your jaws, and I will cause the fish of your rivers to stick to your scales; and I will bring you up out of the midst of your rivers, with all the fish of your rivers which stick to your scales.

Young's Literal Translation
29:4 And I have put hooks in thy jaws, And I have caused the fish of thy floods to cleave to thy scales, And I have caused thee to come up from the midst of thy floods, And every fish of thy floods to thy scales doth cleave.

5

Modern Hebrew
ונטשתיך המדברה
אותך ואת כל־דגת
יאריך על־פני השדה
תפול לא תאסף ולא
תקבץ לחית הארץ
ולעוף השמים נתתיך
לאכלה׃

Paleo-Hebrew (Before 585 B.C.)
29:5

-
-

.

Hebrew Transliterated
29:5 VNTShThYK HMDBUrH 'aVThK V'aTh KL-DGTh Y'aUrYK 'yL-PhNY HShDH ThPhVL L'a Th'aSPh VL'a ThQBTSh LChYTh H'aUrTSh VL'yVPh HShMYM NThThYK L'aKLH.

Latin Vulgate
29:5 et proiciam te in desertum et omnes pisces fluminis tui super faciem terrae cades non colligeris neque congregaberis bestiis terrae et volatilibus caeli dedi te ad devorandum

King James Version
29:5 And I will leave thee thrown into the wilderness, thee and all the fish of thy rivers: thou shalt fall upon the open fields; thou shalt not be brought together, nor gathered: I have given thee for meat to the beasts of the field and to the fowls of the heaven.

American Standard Version
29:5 And I will cast thee forth into the wilderness, thee and all the fish of thy rivers: thou shalt fall upon the open field; thou shalt not be brought together, nor gathered; I have given thee for food to the beasts of the earth and to the birds of the heavens.

Bible in Basic English
29:5 And I will let you be in the waste land, you and all the fish of your streams: you will go down on the face of the land; you will not be taken up or put to rest in the earth; I have given you for food to the beasts of the field and the birds of the heaven.

Darby's English Translation
29:5 and I will cast thee into the wilderness, thee and all the fish of thy rivers: thou shalt fall upon the open field; thou shalt not be brought together nor gathered: I will give thee for meat to the beasts of the earth and to the fowl of the heavens.

Douay Rheims Bible
29:5 And I will cast thee forth into the desert, and all the fish of thy river: thou shalt fall upon the face of the earth, thou shalt not be taken up, nor gathered together: I have given thee for meat to the beasts of the earth, and to the fowls of the air.

Noah Webster Bible
29:5 And I will leave thee thrown into the wilderness, thee and all the fish of thy rivers: thou shalt fall upon the open fields; thou shalt not be brought together, nor gathered: I have given thee for food to the beasts of the field and to the fowls of heaven.

World English Bible
29:5 I will cast you forth into the wilderness, you and all the fish of your rivers: you shall fall on the open field; you shall not be brought together, nor gathered; I have given you for food to the animals of the earth and to the birds of the sky.

Young's Literal Translation
29:5 And I have left thee in the wilderness, Thou and every fish of thy floods, On the face of the field thou dost fall, Thou art not gathered nor assembled, To the beast of the earth and to the fowl of the heavens I have given thee for food.

6

Modern Hebrew
וידעו כל־ישבי
מצרים כי אני יהוה
יען היותם משענת
קנה לבית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
29:6
-

.

Hebrew Transliterated
29:6 VYD'yV KL-YShBY MTShUrYM KY 'aNY YHVH Y'yN HYVThM MSh'yNTh QNH LBYTh YShUr'aL.

Latin Vulgate
29:6 et scient omnes habitatores Aegypti quia ego Dominus pro eo quod fuisti baculus harundineus domui Israhel

King James Version
29:6 And all the inhabitants of Egypt shall know that I am the LORD, because they have been a staff of reed to the house of Israel.

American Standard Version
29:6 And all the inhabitants of Egypt shall know that I am Jehovah, because they have been a staff of reed to the house of Israel.

Bible in Basic English
29:6 And it will be clear to all the people of Egypt that I am the Lord, because you have been a false support to the children of Israel.

Darby's English Translation
29:6 And all the inhabitants of Egypt shall know that I am Jehovah, because they have been a staff of reed to the house of Israel.

Douay Rheims Bible
29:6 And all the inhabitants of Egypt shall know that I am the Lord: because thou hast been a staff of a reed to the house of Israel.

Noah Webster Bible
29:6 And all the inhabitants of Egypt shall know that I am the LORD, because they have been a staff of reed to the house of Israel.

World English Bible
29:6 All the inhabitants of Egypt shall know that I am Yahweh, because they have been a staff of reed to the house of Israel.

Young's Literal Translation
29:6 And known have all inhabitants of Egypt That I am Jehovah, Because of their being a staff of reed to the house of Israel.

7

Modern Hebrew
בתפשם בך בכפך
תרוץ ובקעת להם
כל־כתף ובהשענם
עליך תשבר והעמדת
להם כל־מתנים׃

Paleo-Hebrew (Before 585 B.C.)
29:7

-

. -

Hebrew Transliterated
29:7 BThPhShM BK BKPhK ThUrVTSh VBQ'yTh LHM KL-KThPh VBHSh'yNM 'yLYK ThShBUr VH'yMDTh LHM KL-MThNYM.

Latin Vulgate
29:7 quando adprehenderunt te manu et confractus es et lacerasti omnem umerum eorum et innitentibus eis super te comminutus es et dissolvisti omnes renes eorum

King James Version
29:7 When they took hold of thee by thy hand, thou didst break, and rend all their shoulder: and when they leaned upon thee, thou brakest, and madest all their loins to be at a stand.

American Standard Version
29:7 When they took hold of thee by thy hand, thou didst break, and didst rend all their shoulders; and when they leaned upon thee, thou brakest, and madest all their loins to be at a stand.

Bible in Basic English
29:7 When they took a grip of you in their hands, you were crushed so that their arms were broken: and when they put their weight on you for support, you were broken and all their muscles gave way.

Darby's English Translation
29:7 When they took hold of thee by thy hand, thou didst give way and rend all their shoulder; and when they leaned upon thee, thou didst break, and didst make all their loins to tremble.

Douay Rheims Bible
29:7 When they took hold of thee with the hand thou didst break, and rent all their shoulder: and when they leaned upon thee, thou brokest, and weakenest all their loins.

Noah Webster Bible
29:7 When they took hold of thee by thy hand, thou didst break, and rend all their shoulder: and when they leaned upon thee, thou didst break, and make all their loins to be at a stand.

World English Bible
29:7 When they took hold of you by your hand, you did break, and did tear all their shoulders; and when they leaned on you, you broke, and mad all their loins to be at a stand.

Young's Literal Translation
29:7 In their taking hold of thee by thy hand, -- thou art crushed, And hast rent to them all the shoulder, And in their leaning on thee thou art broken, And hast caused all their thighs to stand.

8

Modern Hebrew
לכן כה אמר אדני
יהוה הנני מביא
עליך חרב והכרתי
ממך אדם ובהמה׃

Paleo-Hebrew (Before 585 B.C.)
29:8

.

Hebrew Transliterated
29:8 LKN KH 'aMUr 'aDNY YHVH HNNY MBY'a 'yLYK ChUrB VHKUrThY MMK 'aDM VBHMH.

Latin Vulgate
29:8 propterea haec dicit Dominus Deus ecce ego adducam super te gladium et interficiam de te hominem et iumentum

King James Version
29:8 Therefore thus saith the Lord GOD; Behold, I will bring a sword upon thee, and cut off man and beast out of thee.

American Standard Version
29:8 Therefore thus saith the Lord Jehovah: Behold, I will bring a sword upon thee, and will cut off from thee man and beast.

Bible in Basic English
29:8 For this cause the Lord has said: See, I am sending a sword on you, cutting off from you man and beast.

Darby's English Translation
29:8 Therefore thus saith the Lord Jehovah: Behold, I will bring a sword upon thee, and cut off man and beast from thee.

Douay Rheims Bible
29:8 Therefore thus saith the Lord God: Behold, I will bring the sword upon thee: and cut off man and beast out of thee.

Noah Webster Bible
29:8 Therefore thus saith the Lord GOD; Behold, I will bring a sword upon thee, and cut off man and beast out of thee.

World English Bible
29:8 Therefore thus says the Lord Yahweh: Behold, I will bring a sword on you, and will cut off from you man and animal.

Young's Literal Translation
29:8 Therefore, thus said the Lord Jehovah: Lo, I am bringing in against thee a sword, And have cut off from thee man and beast.

9

Modern Hebrew
והיתה ארץ־מצרים
לשממה וחרבה וידעו
כי־אני יהוה יען
אמר יאר לי ואני
עשיתי׃

Paleo-Hebrew (Before 585 B.C.)
29:9
-

-

.

Hebrew Transliterated
29:9 VHYThH 'aUrTSh-MTShUrYM LShMMH VChUrBH VYD'yV KY-'aNY YHVH Y'yN 'aMUr Y'aUr LY V'aNY 'yShYThY.

Latin Vulgate
29:9 et erit terra Aegypti in desertum et solitudinem et scient quia ego Dominus eo quod dixerit fluvius meus est et ego feci

King James Version
29:9 And the land of Egypt shall be desolate and waste; and they shall know that I am the LORD: because he hath said, The river is mine, and I have made it.

American Standard Version
29:9 And the land of Egypt shall be a desolation and a waste; and they shall know that I am Jehovah. Because he hath said, The river is mine, and I have made it;

Bible in Basic English
29:9 And the land of Egypt will be an unpeopled waste; and they will be certain that I am the Lord: because he has said, The Nile is mine, and I made it.

Darby's English Translation
29:9 And the land of Egypt shall be a desolation and a waste: and they shall know that I am Jehovah, because he saith, The river is mine, and I made it.

Douay Rheims Bible
29:9 And the land of Egypt shall become a desert, and a wilderness: and they shall know that I am the Lord: because thou hast said: The river is mine, and I made

Noah Webster Bible
29:9 And the land of Egypt shall be desolate and waste; and they shall know that I am the LORD: because he hath said, The river is mine, and I have made it.

World English Bible
29:9 The land of Egypt shall be a desolation and a waste; and they shall know that I am Yahweh. Because he has said, The river is mine, and I have made it;

Young's Literal Translation
29:9 And the land of Egypt hath been for a desolation and a waste, And they have known that I am Jehovah. Because he said: The flood is mine, and I made it.

10

Modern Hebrew
לכן הנני אליך
ואל־יאריך ונתתי
את־ארץ מצרים
לחרבות חרב שממה
ממגדל סונה
ועד־גבול כוש׃

Paleo-Hebrew (Before 585 B.C.)
29:10

-
-

. -

Hebrew Transliterated
29:10 LKN HNNY 'aLYK V'aL-Y'aUrYK VNThThY 'aTh-'aUrTSh MTShUrYM LChUrBVTh ChUrB ShMMH MMGDL SVNH V'yD-GBVL KVSh.

Latin Vulgate
29:10 idcirco ecce ego ad te et ad flumina tua daboque terram Aegypti in solitudines gladio dissipatam a turre Syenes usque ad terminos Aethiopiae

King James Version
29:10 Behold, therefore I am against thee, and against thy rivers, and I will make the land of Egypt utterly waste and desolate, from the tower of Syene even unto the border of Ethiopia.

American Standard Version
29:10 therefore, behold, I am against thee, and against thy rivers, and I will make the land of Egypt an utter waste and desolation, from the tower of Seveneh even unto the border of Ethiopia.

Bible in Basic English
29:10 See, then, I am against you and against your streams, and I will make the land of Egypt an unpeopled waste, from Migdol to Syene, even as far as the edge of Ethiopia.

Darby's English Translation
29:10 Therefore behold, I am against thee, and against thy rivers, and I will make the land of Egypt deserts of wasteness and desolation, from Migdol to Syene, even unto the border of Ethiopia.

Douay Rheims Bible
29:10 Therefore, behold I come against thee, and thy rivers: and I will make the land of Egypt utterly desolate, and wasted by the sword, from the tower of Syene, even to the borders of Ethiopia.

Noah Webster Bible
29:10 Behold, therefore, I am against thee, and against thy rivers, and I will make the land of Egypt utterly waste and desolate, from the tower of Syene even to the border of Cush.

World English Bible
29:10 therefore, behold, I am against you, and against your rivers, and I will make the land of Egypt an utter waste and desolation, from the tower of Seveneh even to the border of Ethiopia.

Young's Literal Translation
29:10 Therefore, lo, I am against thee, and against thy floods, And have given the land of Egypt for wastes, A waste, a desolation, from Migdol to Syene, And unto the border of Cush.

11

Modern Hebrew
לא תעבר־בה רגל
אדם ורגל בהמה לא
תעבר־בה ולא תשב
ארבעים שנה׃

Paleo-Hebrew (Before 585 B.C.)
29:11
-

-

.

Hebrew Transliterated
29:11 L'a Th'yBUr-BH UrGL 'aDM VUrGL BHMH L'a Th'yBUr-BH VL'a ThShB 'aUrB'yYM ShNH.

Latin Vulgate
29:11 non pertransibit eam pes hominis neque pes iumenti gradietur in ea et non habitabitur quadraginta annis

King James Version
29:11 No foot of man shall pass through it, nor foot of beast shall pass through it, neither shall it be inhabited forty years.

American Standard Version
29:11 No foot of man shall pass through it, nor foot of beast shall pass through it, neither shall it be inhabited forty years.

Bible in Basic English
29:11 No foot of man will go through it and no foot of beast, and it will be unpeopled for forty years.

Darby's English Translation
29:11 No foot of man shall pass through it, nor shall foot of beast pass through it, nor shall it be inhabited, forty years.

Douay Rheims Bible
29:11 The foot of man shall not pass through it, neither shall the foot of beasts go through it: nor shall it be inhabited during forty years.

Noah Webster Bible
29:11 No foot of man shall pass through it, nor foot of beast shall pass through it, neither shall it be inhabited forty years.

World English Bible
29:11 No foot of man shall pass through it, nor foot of animal shall pass through it, neither shall it be inhabited forty years.

Young's Literal Translation
29:11 Not pass over into it doth a foot of man, Yea, the foot of beast doth not pass into it, Nor is it inhabited forty years.

12

Modern Hebrew
ונתתי את־ארץ
מצרים שממה בתוך
ארצות נשמות ועריה
בתוך ערים מחרבות
תהיין שממה ארבעים
שנה והפצתי
את־מצרים בגוים
וזריתים בארצות׃

Paleo-Hebrew (Before 585 B.C.)
29:12
-

-
.

Hebrew Transliterated
29:12 VNThThY 'aTh-'aUrTSh MTShUrYM ShMMH BThVK 'aUrTShVTh NShMVTh V'yUrYH BThVK 'yUrYM MChUrBVTh ThHYYN ShMMH 'aUrB'yYM ShNH VHPhTShThY 'aTh-MTShUrYM BGVYM VZUrYThYM B'aUrTShVTh.

Latin Vulgate
29:12 daboque terram Aegypti desertam in medio terrarum desertarum et civitates eius in medio urbium subversarum erunt desolatae quadraginta annis et dispergam Aegyptios in nationes et ventilabo eos in terras

King James Version
29:12 And I will make the land of Egypt desolate in the midst of the countries that are desolate, and her cities among the cities that are laid waste shall be desolate forty years: and I will scatter the Egyptians among the nations, and will disperse them through the countries.

American Standard Version
29:12 And I will make the land of Egypt a desolation in the midst of the countries that are desolate; and her cities among the cities that are laid waste shall be a desolation forty years; and I will scatter the Egyptians among the nations, and will disperse them through the countries.

Bible in Basic English
29:12 I will make the land of Egypt a waste among the countries which are made waste, and her towns will be unpeopled among the towns which have been made waste, for forty years: and I will send the Egyptians in flight among the nations and wandering through the countries.

Darby's English Translation
29:12 And I will make the land of Egypt a desolation in the midst of the countries that are desolated, and her cities shall be, in the midst of the cities that are laid waste, a desolation forty years; and I will scatter the Egyptians among the nations, and will disperse them through the countries.

Douay Rheims Bible
29:12 And I will make the land of Egypt desolate in the midst of the lands that are desolate, and the cities thereof in the midst of the cities that are destroyed, and they shall be desolate for forty gears: and I will scatter the Egyptians among the nations, and will disperse them through the countries.

Noah Webster Bible
29:12 And I will make the land of Egypt desolate in the midst of the countries that are desolate, and her cities among the cities that are laid waste shall be desolate forty years: and I will scatter the Egyptians among the nations, and will disperse them through the countries.

World English Bible
29:12 I will make the land of Egypt a desolation in the midst of the countries that are desolate; and her cities among the cities that are laid waste shall be a desolation forty years; and I will scatter the Egyptians among the nations, and will disperse them through the countries.

Young's Literal Translation
29:12 And I have made the land of Egypt a desolation, In the midst of desolate lands, And its cities, in the midst of waste cities, Are a desolation forty years, And I have scattered the Egyptians among nations, And I have dispersed them through lands.

13

Modern Hebrew
כי כה אמר אדני
יהוה מקץ ארבעים
שנה אקבץ את־מצרים
מן־העמים אשר־נפצו
שמה׃

Paleo-Hebrew (Before 585 B.C.)
29:13

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:13 KY KH 'aMUr 'aDNY YHVH MQTSh 'aUrB'yYM ShNH 'aQBTSh 'aTh-MTShUrYM MN-H'yMYM 'aShUr-NPhTShV ShMH.

Latin Vulgate
29:13 quia haec dicit Dominus Deus post finem quadraginta annorum congregabo Aegyptum de populis in quibus dispersi fuerunt

King James Version
29:13 Yet thus saith the Lord GOD; At the end of forty years will I gather the Egyptians from the people whither they were scattered:

American Standard Version
29:13 For thus saith the Lord Jehovah: At the end of forty years will I gather the Egyptians from the peoples whither they were scattered;

Bible in Basic English
29:13 For this is what the Lord has said: At the end of forty years I will get the Egyptians together from the peoples where they have gone in flight:

Darby's English Translation
29:13 Yet thus saith the Lord Jehovah: At the end of forty years will I gather the Egyptians from the peoples whither they were scattered;

Douay Rheims Bible
29:13 For thus saith the Lord God: At the end of forty years I will gather the Egyptians from the people among whom they had been scattered.

Noah Webster Bible
29:13 Yet thus saith the Lord GOD; At the end of forty years will I gather the Egyptians from the people whither they were scattered:

World English Bible
29:13 For thus says the Lord Yahweh: At the end of forty years will I gather the Egyptians from the peoples where they were scattered;

Young's Literal Translation
29:13 But thus said the Lord Jehovah: At the end of forty years I gather the Egyptians Out of the peoples whither they have been scattered,

14

Modern Hebrew
ושבתי את־שבות
מצרים והשבתי אתם
ארץ פתרוס על־ארץ
מכורתם והיו שם
ממלכה שפלה׃

Paleo-Hebrew (Before 585 B.C.)
29:14
-

-

.

Hebrew Transliterated
29:14 VShBThY 'aTh-ShBVTh MTShUrYM VHShBThY 'aThM 'aUrTSh PhThUrVS 'yL-'aUrTSh MKVUrThM VHYV ShM MMLKH ShPhLH.

Latin Vulgate
29:14 et reducam captivitatem Aegypti et conlocabo eos in terra Fatures in terra nativitatis suae et erunt ibi in regnum humile

King James Version
29:14 And I will bring again the captivity of Egypt, and will cause them to return into the land of Pathros, into the land of their habitation; and they shall be there a base kingdom.

American Standard Version
29:14 and I will bring back the captivity of Egypt, and will cause them to return into the land of Pathros, into the land of their birth; and they shall be there a base kingdom.

Bible in Basic English
29:14 I will let the fate of Egypt be changed, and will make them come back into the land of Pathros, into the land from which they came; and there they will be an unimportant kingdom.

Darby's English Translation
29:14 and I will turn again the captivity of Egypt, and will cause them to return to the land of Pathros, into the land of their birth, and they shall there be a base kingdom.

Douay Rheims Bible
29:14 And I will bring hack the captivity of Egypt, and will place them in the land of Phatures, in the land of their nativity, and they shall be there a low kingdom:

Noah Webster Bible
29:14 And I will bring again the captivity of Egypt, and will cause them to return into the land of Pathros, into the land of their habitation; and they shall be there a base kingdom.

World English Bible
29:14 and I will bring back the captivity of Egypt, and will cause them to return into the land of Pathros, into the land of their birth; and they shall be there a base kingdom.

Young's Literal Translation
29:14 And I have turned back to the captivity of Egypt, And I have brought them back To the land of Pathros, to the land of their birth, And they have been there a low kingdom.

15

Modern Hebrew
מן־הממלכות תהיה
שפלה ולא־תתנשא
עוד על־הגוים
והמעטתים לבלתי
רדות בגוים׃

Paleo-Hebrew (Before 585 B.C.)
29:15
-
-
-

.

Hebrew Transliterated
29:15 MN-HMMLKVTh ThHYH ShPhLH VL'a-ThThNSh'a 'yVD 'yL-HGVYM VHM'yTThYM LBLThY UrDVTh BGVYM.

Latin Vulgate
29:15 inter regna cetera erit humillima et non elevabitur ultra super nationes et inminuam eos ne imperent gentibus

King James Version
29:15 It shall be the basest of the kingdoms; neither shall it exalt itself any more above the nations: for I will diminish them, that they shall no more rule over the nations.

American Standard Version
29:15 It shall be the basest of the kingdoms; neither shall it any more lift itself up above the nations: and I will diminish them, that they shall no more rule over the nations.

Bible in Basic English
29:15 It will be the lowest of the kingdoms, and never again will it be lifted up over the nations: I will make them small, so that they may not have rule over the nations.

Darby's English Translation
29:15 It shall be the basest of kingdoms; neither shall it exalt itself any more above the nations; and I will diminish them, so that they shall no more rule over the nations.

Douay Rheims Bible
29:15 It shall be the lowest among other kingdoms, and it shall no more be exalted over the nations, and I will diminish them that they shall rule no more over the nations.

Noah Webster Bible
29:15 It shall be the basest of the kingdoms; neither shall it exalt itself any more above the nations: for I will diminish them, that they shall no more rule over the nations.

World English Bible
29:15 It shall be the base of the kingdoms; neither shall it any more lift itself up above the nations: and I will diminish them, that they shall no more rule over the nations.

Young's Literal Translation
29:15 Of the kingdoms it is lowest, And it lifteth not up itself any more above the nations, And I have made them few, So as not to rule among nations.

16

Modern Hebrew
ולא יהיה־עוד לבית
ישראל למבטח מזכיר
עון בפנותם אחריהם
וידעו כי אני אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:16
-

.

Hebrew Transliterated
29:16 VL'a YHYH-'yVD LBYTh YShUr'aL LMBTCh MZKYUr 'yVN BPhNVThM 'aChUrYHM VYD'yV KY 'aNY 'aDNY YHVH.

Latin Vulgate
29:16 neque erunt ultra domui Israhel in confidentia docentes iniquitatem ut fugiant et sequantur eos et scient quia ego Dominus Deus

King James Version
29:16 And it shall be no more the confidence of the house of Israel, which bringeth their iniquity to remembrance, when they shall look after them: but they shall know that I am the Lord GOD.

American Standard Version
29:16 And it shall be no more the confidence of the house of Israel, bringing iniquity to remembrance, when they turn to look after them: and they shall know that I am the Lord Jehovah.

Bible in Basic English
29:16 And Egypt will no longer be the hope of the children of Israel, causing sin to come to mind when their eyes are turned to them: and they will be certain that I am the Lord.

Darby's English Translation
29:16 And it shall be no more the confidence of the house of Israel, bringing iniquity to remembrance, when they turn after them: and they shall know that I am the Lord Jehovah.

Douay Rheims Bible
29:16 And they shall be no more a confidence to the house of Israel, teaching iniquity, that they may flee, and follow them: and they shall know that I am the Lord God.

Noah Webster Bible
29:16 And it shall be no more the confidence of the house of Israel, which bringeth their iniquity to remembrance, when they shall look after them: but they shall know that I am the Lord GOD.

World English Bible
29:16 It shall be no more the confidence of the house of Israel, bringing iniquity to memory, when they turn to look after them: and they shall know that I am the Lord Yahweh.

Young's Literal Translation
29:16 And it is no more to the house of Israel for a confidence, Bringing iniquity to remembrance, By their turning after them, And they have known that I am the Lord Jehovah.`

17

Modern Hebrew
ויהי בעשרים ושבע
שנה בראשון באחד
לחדש היה דבר־יהוה
אלי לאמר׃

Paleo-Hebrew (Before 585 B.C.)
29:17

-
.

Hebrew Transliterated
29:17 VYHY B'yShUrYM VShB'y ShNH BUr'aShVN B'aChD LChDSh HYH DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
29:17 et factum est in vicesimo et septimo anno in primo in una mensis factum est verbum Domini ad me dicens

King James Version
29:17 And it came to pass in the seven and twentieth year, in the first month, in the first day of the month, the word of the LORD came unto me, saying,

American Standard Version
29:17 And it came to pass in the seven and twentieth year, in the first month, in the first day of the month, the word of Jehovah came unto me, saying,

Bible in Basic English
29:17 Now in the twenty-seventh year, in the first month, on the first day of the month, the word of the Lord came to me, saying,

Darby's English Translation
29:17 And it came to pass in the twenty-seventh year, in the first month, on the first of the month, that the word of Jehovah came unto me, saying,

Douay Rheims Bible
29:17 And it came to pass in the seven and twentieth year, in the first month, in the first of the month: that the word of the Lord came to me, saying:

Noah Webster Bible
29:17 And it came to pass in the seven and twentieth year, in the first month, in the first day of the month, the word of the LORD came to me, saying,

World English Bible
29:17 It came to pass in the seven and twentieth year, in the first month, in the first day of the month, the word of Yahweh came to me, saying,

Young's Literal Translation
29:17 And it cometh to pass, in the twenty and seventh year, in the first month, in the first of the month, hath a word of Jehovah been unto me, saying:

18

Modern Hebrew
בן־אדם נבוכדראצר
מלך־בבל העביד
את־חילו עבדה גדלה
אל־צר כל־ ראש
מקרח וכל־כתף
מרוטה ושכר לא־היה
לו ולחילו מצר
על־העבדה אשר־ עבד
עליה׃

Paleo-Hebrew (Before 585 B.C.)
29:18
-
-
-
-
-
-

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
29:18 BN-'aDM NBVKDUr'aTShUr MLK-BBL H'yBYD 'aTh-ChYLV 'yBDH GDLH 'aL-TShUr KL- Ur'aSh MQUrCh VKL-KThPh MUrVTH VShKUr L'a-HYH LV VLChYLV MTShUr 'yL-H'yBDH 'aShUr- 'yBD 'yLYH.

Latin Vulgate
29:18 fili hominis Nabuchodonosor rex Babylonis servire fecit exercitum suum servitute magna adversum Tyrum omne caput decalvatum et omnis umerus depilatus est et merces non est reddita ei neque exercitui eius de Tyro pro servitute qua servivit mihi adversum eam

King James Version
29:18 Son of man, Nebuchadrezzar king of Babylon caused his army to serve a great service against Tyrus: every head was made bald, and every shoulder was peeled: yet had he no wages, nor his army, for Tyrus, for the service that he had served against it:

American Standard Version
29:18 Son of man, Nebuchadrezzar king of Babylon caused his army to serve a great service against Tyre: every head was made bald, and every shoulder was worn; yet had he no wages, nor his army, from Tyre, for the service that he had served against it.

Bible in Basic English
29:18 Son of man, Nebuchadrezzar, king of Babylon, made his army do hard work against Tyre, and the hair came off every head and every arm was rubbed smooth: but he and his army got no payment out of Tyre for the hard work which he had done against it.

Darby's English Translation
29:18 Son of man, Nebuchadrezzar king of Babylon caused his army to do hard service against Tyre; every head was made bald, and every shoulder was peeled: yet had he from Tyre no wages, nor his army, for the service that he had served against it.

Douay Rheims Bible
29:18 Son of man, Nabuchodonosor king of Babylon hath made his army to undergo hard service against Tyre: every head was made bald, and every shoulder was peeled: and there hath been no reward given him, nor his army for Tyre, for the service that he rendered me against

Noah Webster Bible
29:18 Son of man, Nebuchadrezzar king of Babylon caused his army to serve a great service against Tyre: every head was made bald, and every shoulder was peeled: yet had he no wages, nor his army, for Tyre, for the service that he had served against it:

World English Bible
29:18 Son of man, Nebuchadrezzar king of Babylon caused his army to serve a great service against Tyre: every head was made bald, and every shoulder was worn; yet had he no wages, nor his army, from Tyre, for the service that he had served against it.

Young's Literal Translation
29:18 `Son of man, Nebuchadrezzar king of Babylon, Hath caused his force to serve a great service against Tyre, Every head is bald -- every shoulder peeled, And reward he had none, nor his force, out of Tyre, For the service that he served against it.

19

Modern Hebrew
לכן כה אמר אדני
יהוה הנני נתן
לנבוכדראצר
מלך־בבל את־ארץ
מצרים ונשא המנה
ושלל שללה ובזז
בזה והיתה שכר
לחילו׃

Paleo-Hebrew (Before 585 B.C.)
29:19

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
29:19 LKN KH 'aMUr 'aDNY YHVH HNNY NThN LNBVKDUr'aTShUr MLK-BBL 'aTh-'aUrTSh MTShUrYM VNSh'a HMNH VShLL ShLLH VBZZ BZH VHYThH ShKUr LChYLV.

Latin Vulgate
29:19 propterea haec dicit Dominus Deus ecce ego dabo Nabuchodonosor regem Babylonis in terra Aegypti et accipiet multitudinem eius et depraedabitur manubias eius et diripiet spolia eius et erit merces exercitui illius

King James Version
29:19 Therefore thus saith the Lord GOD; Behold, I will give the land of Egypt unto Nebuchadrezzar king of Babylon; and he shall take her multitude, and take her spoil, and take her prey; and it shall be the wages for his army.

American Standard Version
29:19 Therefore thus saith the Lord Jehovah: Behold, I will give the land of Egypt unto Nebuchadrezzar king of Babylon; and he shall carry off her multitude, and take her spoil, and take her prey; and it shall be the wages for his army.

Bible in Basic English
29:19 For this cause the Lord has said: See, I am giving the land of Egypt to Nebuchadrezzar, king of Babylon: he will take away her wealth, and take her goods by force and everything which is there; and this will be the payment for his army.

Darby's English Translation
29:19 Therefore thus saith the Lord Jehovah: Behold, I will give the land of Egypt unto Nebuchadrezzar king of Babylon; and he shall carry away her multitude, and seize her spoil, and take her prey; and it shall be the wages for his army.

Douay Rheims Bible
29:19 Therefore thus saith the Lord God: Behold, I will set Nabuchodonosor the king of Babylon in the land of Egypt: and he shall take her multitude, and take the booty thereof for a prey, and rifle the spoils thereof: and it shall be wages for his army.

Noah Webster Bible
29:19 Therefore thus saith the Lord GOD; Behold, I will give the land of Egypt to Nebuchadrezzar king of Babylon; and he shall take her multitude, and take her spoil, and take her prey; and it shall be the wages for his army.

World English Bible
29:19 Therefore thus says the Lord Yahweh: Behold, I will give the land of Egypt to Nebuchadrezzar king of Babylon; and he shall carry off her multitude, and take her spoil, and take her prey; and it shall be the wages for his army.

Young's Literal Translation
29:19 Therefore, thus said the Lord Jehovah, Lo, I am giving to Nebuchadrezzar king of Babylon the land of Egypt, And he hath taken away its store, And hath taken its spoil, and taken its prey, And it hath been a reward to his force.

20

Modern Hebrew
פעלתו אשר־עבד בה
נתתי לו את־ארץ
מצרים אשר עשו לי
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:20
-

-

.

Hebrew Transliterated
29:20 Ph'yLThV 'aShUr-'yBD BH NThThY LV 'aTh-'aUrTSh MTShUrYM 'aShUr 'yShV LY N'aM 'aDNY YHVH.

Latin Vulgate
29:20 et operi pro quo servivit adversum eam dedi ei terram Aegypti pro eo quod laboraverunt mihi ait Dominus Deus

King James Version
29:20 I have given him the land of Egypt for his labour wherewith he served against it, because they wrought for me, saith the Lord GOD.

American Standard Version
29:20 I have given him the land of Egypt as his recompense for which he served, because they wrought for me, saith the Lord Jehovah.

Bible in Basic English
29:20 I have given him the land of Egypt as the reward for his hard work, because they were working for me, says the Lord.

Darby's English Translation
29:20 I have given him the land of Egypt for his labour wherewith he served against it, because they wrought for me, saith the Lord Jehovah.

Douay Rheims Bible
29:20 And for the service that he hath done me against it: I have given him the land of Egypt, because he hath laboured for me, saith the Lord God.

Noah Webster Bible
29:20 I have given him the land of Egypt for his labor with which he served against it, because they wrought for me, saith the Lord GOD.

World English Bible
29:20 I have given him the land of Egypt as his recompense for which he served, because they worked for me, says the Lord Yahweh.

Young's Literal Translation
29:20 His wage for which he laboured I have given to him, The land of Egypt -- in that they wrought for Me, An affirmation of the Lord Jehovah.

21

Modern Hebrew
ביום ההוא אצמיח
קרן לבית ישראל
ולך אתן פתחון־פה
בתוכם וידעו
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
29:21

-
-
.

Hebrew Transliterated
29:21 BYVM HHV'a 'aTShMYCh QUrN LBYTh YShUr'aL VLK 'aThN PhThChVN-PhH BThVKM VYD'yV KY-'aNY YHVH.

Latin Vulgate
29:21 in die illo pullulabit cornu domui Israhel et tibi dabo apertum os in medio eorum et scient quoniam ego Dominus

King James Version
29:21 In that day will I cause the horn of the house of Israel to bud forth, and I will give thee the opening of the mouth in the midst of them; and they shall know that I am the LORD.

American Standard Version
29:21 In that day will I cause a horn to bud forth unto the house of Israel, and I will give thee the opening of the mouth in the midst of them; and they shall know that I am Jehovah.

Bible in Basic English
29:21 In that day I will make a horn put out buds for the children of Israel, and I will let your words come freely among them, and they will be certain that I am the Lord.

Darby's English Translation
29:21 In that day will I cause the horn of the house of Israel to bud forth, and I will give thee the opening of the mouth in the midst of them: and they shall know that I am Jehovah.

Douay Rheims Bible
29:21 In that day a horn shall bud forth to the house of Israel, and I will give thee an open mouth in the midst of them: and they shall know that I am the Lord.

Noah Webster Bible
29:21 In that day will I cause the horn of the house of Israel to bud forth, and I will give thee the opening of the mouth in the midst of them; and they shall know that I am the LORD.

World English Bible
29:21 In that day will I cause a horn to bud forth to the house of Israel, and I will give you the opening of the mouth in the midst of them; and they shall know that I am Yahweh.

Young's Literal Translation
29:21 In that day I cause to shoot up a horn to the house of Israel, And to thee I give an opening of the mouth in their midst, And they have known that I am Jehovah!`

Ezekiel 30


Ezekiel Chapter 30 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 29

The Book of the Prophet Ezekiel

Chapter 30

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
30:1
-
.

Hebrew Transliterated
30:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
30:1 et factum est verbum Domini ad me dicens

King James Version
30:1 The word of the LORD came again unto me, saying,

American Standard Version
30:1 The word of Jehovah came again unto me, saying,

Bible in Basic English
30:1 The word of the Lord came to me again, saying,

Darby's English Translation
30:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
30:1 And the word of the Lord came to me, saying:

Noah Webster Bible
30:1 The word of the LORD came again to me, saying,

World English Bible
30:1 The word of Yahweh came again to me, saying,

Young's Literal Translation
30:1 And there is a word of Jehovah unto me, saying:

2

Modern Hebrew
בן־אדם הנבא ואמרת
כה אמר אדני יהוה
הילילו הה ליום׃

Paleo-Hebrew (Before 585 B.C.)
30:2
-

.

Hebrew Transliterated
30:2 BN-'aDM HNB'a V'aMUrTh KH 'aMUr 'aDNY YHVH HYLYLV HH LYVM.

Latin Vulgate
30:2 fili hominis propheta et dic haec dicit Dominus Deus ululate vae vae diei

King James Version
30:2 Son of man, prophesy and say, Thus saith the Lord GOD; Howl ye, Woe worth the day!

American Standard Version
30:2 Son of man, prophesy, and say, Thus saith the Lord Jehovah: Wail ye, Alas for the day!

Bible in Basic English
30:2 Son of man, be a prophet, and say, These are the words of the Lord: Give a cry, Aha, for the day!

Darby's English Translation
30:2 Son of man, prophesy and say, Thus saith the Lord Jehovah: Howl ye, Alas for the day!

Douay Rheims Bible
30:2 Son of man prophesy, and say: Thus saith the Lord God: Howl ye, Woe, woe to the day:

Noah Webster Bible
30:2 Son of man, prophesy and say, Thus saith the Lord GOD; Howl ye, Alas the day!

World English Bible
30:2 Son of man, prophesy, and say, Thus says the Lord Yahweh: Wail you, Alas for the day!

Young's Literal Translation
30:2 `Son of man, prophesy, and thou hast said: Thus said the Lord Jehovah: Howl ye, ha! for the day!

3

Modern Hebrew
כי־קרוב יום וקרוב
יום ליהוה יום ענן
עת גוים יהיה׃

Paleo-Hebrew (Before 585 B.C.)
30:3
-

.

Hebrew Transliterated
30:3 KY-QUrVB YVM VQUrVB YVM LYHVH YVM 'yNN 'yTh GVYM YHYH.

Latin Vulgate
30:3 quia iuxta est dies et adpropinquavit dies Domini dies nubis tempus gentium erit

King James Version
30:3 For the day is near, even the day of the LORD is near, a cloudy day; it shall be the time of the heathen.

American Standard Version
30:3 For the day is near, even the day of Jehovah is near; it shall be a day of clouds, a time of the nations.

Bible in Basic English
30:3 For the day is near, the day of the Lord is near, a day of cloud; it will be the time of the nations.

Darby's English Translation
30:3 For the day is at hand, yea, the day of Jehovah is at hand, a day of clouds; it shall be the time of the nations.

Douay Rheims Bible
30:3 For the day is near, yea the day of the Lord is near: a cloudy day, it shall be the time of the nations.

Noah Webster Bible
30:3 For the day is near, even the day of the LORD is near, a cloudy day; it shall be the time of the heathen.

World English Bible
30:3 For the day is near, even the day of Yahweh is near; it shall be a day of clouds, a time of the nations.

Young's Literal Translation
30:3 For near is a day, near is a day to Jehovah! A day of clouds, the time of nations it is.

4

Modern Hebrew
ובאה חרב במצרים
והיתה חלחלה בכוש
בנפל חלל במצרים
ולקחו המונה
ונהרסו יסודתיה׃

Paleo-Hebrew (Before 585 B.C.)
30:4

.

Hebrew Transliterated
30:4 VB'aH ChUrB BMTShUrYM VHYThH ChLChLH BKVSh BNPhL ChLL BMTShUrYM VLQChV HMVNH VNHUrSV YSVDThYH.

Latin Vulgate
30:4 et veniet gladius in Aegyptum et erit pavor in Aethiopia cum ceciderint vulnerati in Aegypto et ablata fuerit multitudo illius et destructa fundamenta eius

King James Version
30:4 And the sword shall come upon Egypt, and great pain shall be in Ethiopia, when the slain shall fall in Egypt, and they shall take away her multitude, and her foundations shall be broken down.

American Standard Version
30:4 And a sword shall come upon Egypt, and anguish shall be in Ethiopia, when the slain shall fall in Egypt; and they shall take away her multitude, and her foundations shall be broken down.

Bible in Basic English
30:4 And a sword will come on Egypt, and cruel pain will be in Ethiopia, when they are falling by the sword in Egypt; and they will take away her wealth and her bases will be broken down.

Darby's English Translation
30:4 And the sword shall come upon Egypt, and there shall be anguish in Ethiopia, when the slain shall fall in Egypt, and they shall take away her multitude, and her foundations shall be overthrown.

Douay Rheims Bible
30:4 And the sword shall come upon Egypt: and there shall be dread in Ethiopia, when the wounded shall fall in Egypt, and the multitude thereof shall be taken away, and the foundations thereof shall be destroyed.

Noah Webster Bible
30:4 And the sword shall come upon Egypt, and great pain shall be in Cush, when the slain shall fall in Egypt, and they shall take away her multitude, and her foundations shall be broken down.

World English Bible
30:4 A sword shall come on Egypt, and anguish shall be in Ethiopia, when the slain shall fall in Egypt; and they shall take away her multitude, and her foundations shall be broken down.

Young's Literal Translation
30:4 And come in hath a sword to Egypt, And there hath been great pain in Cush, In the falling of the wounded in Egypt, And they have taken its store, And broken down have been its foundations.

5

Modern Hebrew
כוש ופוט ולוד
וכל־הערב וכוב
ובני ארץ הברית
אתם בחרב יפלו׃

Paleo-Hebrew (Before 585 B.C.)
30:5

-

.

Hebrew Transliterated
30:5 KVSh VPhVT VLVD VKL-H'yUrB VKVB VBNY 'aUrTSh HBUrYTh 'aThM BChUrB YPhLV.

Latin Vulgate
30:5 Aethiopia et Lybia et Lydii et omne reliquum vulgus et Chub et filii terrae foederis cum eis gladio cadent

King James Version
30:5 Ethiopia, and Libya, and Lydia, and all the mingled people, and Chub, and the men of the land that is in league, shall fall with them by the sword.

American Standard Version
30:5 Ethiopia, and Put, and Lud, and all the mingled people, and Cub, and the children of the land that is in league, shall fall with them by the sword.

Bible in Basic English
30:5 Ethiopia and Put and Lud and all the mixed people and Libya and the children of the land of the Cherethites will all be put to death with them by the sword.

Darby's English Translation
30:5 Cush, and Phut, and Lud, and all the mingled people, and Chub, and the children of the land that is in league, shall fall with them by the sword.

Douay Rheims Bible
30:5 Ethiopia, and Libya, and Lydia, and all the rest of the crowd, and Chub, and the children of the land of the covenant, shall fall with them by the sword.

Noah Webster Bible
30:5 Cush, and Libya, and Lydia, and all the mingled people, and Kub, and the men of the land that is in league, shall fall with them by the sword.

World English Bible
30:5 Ethiopia, and Put, and Lud, and all the mingled people, and Cub, and the children of the land that is in league, shall fall with them by the sword.

Young's Literal Translation
30:5 Cush, and Phut, and Lud, and all the mixture, and Chub, And the sons of the land of the covenant with them by sword do fall,

6

Modern Hebrew
כה אמר יהוה ונפלו
סמכי מצרים וירד
גאון עזה ממגדל
סונה בחרב יפלו־בה
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:6

-
.

Hebrew Transliterated
30:6 KH 'aMUr YHVH VNPhLV SMKY MTShUrYM VYUrD G'aVN 'yZH MMGDL SVNH BChUrB YPhLV-BH N'aM 'aDNY YHVH.

Latin Vulgate
30:6 haec dicit Dominus Deus et corruent fulcientes Aegyptum et destruetur superbia imperii eius a turre Syenes gladio cadent in ea ait Dominus exercituum

King James Version
30:6 Thus saith the LORD; They also that uphold Egypt shall fall; and the pride of her power shall come down: from the tower of Syene shall they fall in it by the sword, saith the Lord GOD.

American Standard Version
30:6 Thus saith Jehovah: They also that uphold Egypt shall fall; and the pride of her power shall come down: from the tower of Seveneh shall they fall in it by the sword, saith the Lord Jehovah.

Bible in Basic English
30:6 This is what the Lord has said: The supporters of Egypt will have a fall, and the pride of her power will come down: from Migdol to Syene they will be put to the sword in it, says the Lord.

Darby's English Translation
30:6 Thus saith Jehovah: They also that uphold Egypt shall fall; and the pride of her strength shall come down: from Migdol to Syene shall they fall in her by the sword, saith the Lord Jehovah.

Douay Rheims Bible
30:6 Thus saith the Lord God: They also that uphold Egypt shall fall, and the pride of her empire shall be brought down: from the tower of Syene shall they fall in it by the sword, saith the Lord the God of hosts.

Noah Webster Bible
30:6 Thus saith the LORD; They also that uphold Egypt shall fall; and the pride of her power shall come down: from the tower of Syene shall they fall in it by the sword, saith the Lord GOD.

World English Bible
30:6 Thus says Yahweh: They also who uphold Egypt shall fall; and the pride of her power shall come down: from the tower of Seveneh shall they fall in it by the sword, says the Lord Yahweh.

Young's Literal Translation
30:6 Thus said Jehovah: And -- fallen have supporters of Egypt, And come down hath the arrogance of her strength, From Migdol to Syene, by sword they fall in her, An affirmation of the Lord Jehovah.

7

Modern Hebrew
ונשמו בתוך ארצות
נשמות ועריו
בתוך־ערים נחרבות
תהיינה׃

Paleo-Hebrew (Before 585 B.C.)
30:7

-
.

Hebrew Transliterated
30:7 VNShMV BThVK 'aUrTShVTh NShMVTh V'yUrYV BThVK-'yUrYM NChUrBVTh ThHYYNH.

Latin Vulgate
30:7 et dissipabuntur in medio terrarum desolatarum et urbes eius in medio civitatum desertarum erunt

King James Version
30:7 And they shall be desolate in the midst of the countries that are desolate, and her cities shall be in the midst of the cities that are wasted.

American Standard Version
30:7 And they shall be desolate in the midst of the countries that are desolate; and her cities shall be in the midst of the cities that are wasted.

Bible in Basic English
30:7 And she will be made waste among the countries which have been made waste, and her towns will be among the towns which are unpeopled.

Darby's English Translation
30:7 And they shall be desolated in the midst of the countries that are desolated, and her cities shall be in the midst of the cities that are wasted.

Douay Rheims Bible
30:7 And they shall be desolate in the midst of the lands that are desolate, and the cities thereof shall be in the midst of the cities that are wasted.

Noah Webster Bible
30:7 And they shall be desolate in the midst of the countries that are desolate, and her cities shall be in the midst of the cities that are wasted.

World English Bible
30:7 They shall be desolate in the midst of the countries that are desolate; and her cities shall be in the midst of the cities that are wasted.

Young's Literal Translation
30:7 And they have been desolated in the midst of desolate lands, And its cities are in the midst of wasted cities.

8

Modern Hebrew
וידעו כי־אני יהוה
בתתי־אש במצרים
ונשברו כל־עזריה׃

Paleo-Hebrew (Before 585 B.C.)
30:8
-
-

. -

Hebrew Transliterated
30:8 VYD'yV KY-'aNY YHVH BThThY-'aSh BMTShUrYM VNShBUrV KL-'yZUrYH.

Latin Vulgate
30:8 et scient quoniam ego Dominus cum dedero ignem in Aegyptum et adtriti fuerint omnes auxiliatores eius

King James Version
30:8 And they shall know that I am the LORD, when I have set a fire in Egypt, and when all her helpers shall be destroyed.

American Standard Version
30:8 And they shall know at I am Jehovah, when I have set a fire in Egypt, and all her helpers are destroyed.

Bible in Basic English
30:8 And they will be certain that I am the Lord, when I have put a fire in Egypt and all her helpers are broken.

Darby's English Translation
30:8 And they shall know that I am Jehovah, when I have set a fire in Egypt, and all her helpers shall be broken.

Douay Rheims Bible
30:8 And they shall know that I am the Lord: when I shall have set a fire in Egypt, and all the helpers thereof shall be destroyed.

Noah Webster Bible
30:8 And they shall know that I am the LORD, when I have set a fire in Egypt, and when all her helpers shall be destroyed.

World English Bible
30:8 They shall know at I am Yahweh, when I have set a fire in Egypt, and all her helpers are destroyed.

Young's Literal Translation
30:8 And they have known that I am Jehovah, In My giving fire against Egypt, And broken have been all her helpers.

9

Modern Hebrew
ביום ההוא יצאו
מלאכים מלפני בצים
להחריד את־כוש בטח
והיתה חלחלה בהם
ביום מצרים כי הנה
באה׃

Paleo-Hebrew (Before 585 B.C.)
30:9

-

.

Hebrew Transliterated
30:9 BYVM HHV'a YTSh'aV ML'aKYM MLPhNY BTShYM LHChUrYD 'aTh-KVSh BTCh VHYThH ChLChLH BHM BYVM MTShUrYM KY HNH B'aH.

Latin Vulgate
30:9 in die illa egredientur nuntii a facie mea in trieribus ad conterendam Aethiopiae confidentiam et erit pavor in eis in die Aegypti quia absque dubio veniet

King James Version
30:9 In that day shall messengers go forth from me in ships to make the careless Ethiopians afraid, and great pain shall come upon them, as in the day of Egypt: for, lo, it cometh.

American Standard Version
30:9 In that day shall messengers go forth from before me in ships to make the careless Ethiopians afraid; and there shall be anguish upon them, as in the day of Egypt; for, lo, it cometh.

Bible in Basic English
30:9 In that day men will go out quickly to take the news, causing fear in untroubled Ethiopia; and bitter pain will come on them as in the day of Egypt; for see, it is coming.

Darby's English Translation
30:9 In that day shall messengers go forth from me in ships, to make careless Ethiopia afraid; and anguish shall come upon them, as in the day of Egypt: for behold, it cometh!

Douay Rheims Bible
30:9 In that day shall messengers go forth from my face in ships to destroy the confidence of Ethiopia, and there shall be dread among them in the day of Egypt: because it shall certainly come.

Noah Webster Bible
30:9 In that day shall messengers go forth from me in ships to make the careless Cushites afraid, and great pain shall come upon them, as in the day of Egypt: for lo, it cometh.

World English Bible
30:9 In that day shall messengers go forth from before me in ships to make the careless Ethiopians afraid; and there shall be anguish on them, as in the day of Egypt; for, behold, it comes.

Young's Literal Translation
30:9 In that day go forth do messengers from before Me in ships, To trouble confident Cush, And there hath been great pain among them, As the day of Egypt, for lo, it hath come.

10

Modern Hebrew
כה אמר אדני יהוה
והשבתי את־המון
מצרים ביד
נבוכדראצר
מלך־בבל׃

Paleo-Hebrew (Before 585 B.C.)
30:10

-

. -

Hebrew Transliterated
30:10 KH 'aMUr 'aDNY YHVH VHShBThY 'aTh-HMVN MTShUrYM BYD NBVKDUr'aTShUr MLK-BBL.

Latin Vulgate
30:10 haec dicit Dominus Deus et cessare faciam multitudinem Aegypti in manu Nabuchodonosor regis Babylonis

King James Version
30:10 Thus saith the Lord GOD; I will also make the multitude of Egypt to cease by the hand of Nebuchadrezzar king of Babylon.

American Standard Version
30:10 Thus saith the Lord Jehovah: I will also make the multitude of Egypt to cease, by the hand of Nebuchadrezzar king of Babylon.

Bible in Basic English
30:10 This is what the Lord has said: I will put an end to great numbers of the people of Egypt by the hand of Nebuchadrezzar, king of Babylon.

Darby's English Translation
30:10 Thus saith the Lord Jehovah: I will also make the multitude of Egypt to cease by the hand of Nebuchadrezzar king of Babylon.

Douay Rheims Bible
30:10 Thus saith the Lord God : I will make the multitude of Egypt to cease by the hand of Nabuchodonosor the king of Babylon.

Noah Webster Bible
30:10 Thus saith the Lord GOD; I will also make the multitude of Egypt to cease by the hand of Nebuchadrezzar king of Babylon.

World English Bible
30:10 Thus says the Lord Yahweh: I will also make the multitude of Egypt to cease, by the hand of Nebuchadrezzar king of Babylon.

Young's Literal Translation
30:10 Thus said the Lord Jehovah: I have caused the multitude of Egypt to cease, By the hand of Nebuchadrezzar king of Babylon,

11

Modern Hebrew
הוא ועמו אתו
עריצי גוים מובאים
לשחת הארץ והריקו
חרבותם על־ מצרים
ומלאו את־הארץ
חלל׃

Paleo-Hebrew (Before 585 B.C.)
30:11

-
-
.

Hebrew Transliterated
30:11 HV'a V'yMV 'aThV 'yUrYTShY GVYM MVB'aYM LShChTh H'aUrTSh VHUrYQV ChUrBVThM 'yL- MTShUrYM VML'aV 'aTh-H'aUrTSh ChLL.

Latin Vulgate
30:11 ipse et populus eius cum eo fortissimi gentium adducentur ad disperdendam terram et evaginabunt gladios suos super Aegyptum et implebunt terram interfectis

King James Version
30:11 He and his people with him, the terrible of the nations, shall be brought to destroy the land: and they shall draw their swords against Egypt, and fill the land with the slain.

American Standard Version
30:11 He and his people with him, the terrible of the nations, shall be brought in to destroy the land; and they shall draw their swords against Egypt, and fill the land with the slain.

Bible in Basic English
30:11 He and the people with him, causing fear among the nations, will be sent for the destruction of the land; their swords will be let loose against Egypt and the land will be full of dead.

Darby's English Translation
30:11 He and his people with him, the terrible of the nations, shall be brought to destroy the land; and they shall draw their swords against Egypt, and fill the land with slain.

Douay Rheims Bible
30:11 He and his people with him, the strongest of nations, shall be brought to destroy the land: and they shall draw their swords upon Egypt: and shall fill the land with the slain.

Noah Webster Bible
30:11 He and his people with him, the terrible of the nations, shall be brought to destroy the land: and they shall draw their swords against Egypt, and fill the land with the slain.

World English Bible
30:11 He and his people with him, the terrible of the nations, shall be brought in to destroy the land; and they shall draw their swords against Egypt, and fill the land with the slain.

Young's Literal Translation
30:11 He and his people with him -- the terrible of nations, Are brought in to destroy the land, And they have drawn their swords against Egypt, And have filled the land with the wounded.

12

Modern Hebrew
ונתתי יארים חרבה
ומכרתי את־הארץ
ביד־רעים והשמתי
ארץ ומלאה
ביד־זרים אני יהוה
דברתי׃

Paleo-Hebrew (Before 585 B.C.)
30:12

- [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
30:12 VNThThY Y'aUrYM ChUrBH VMKUrThY 'aTh-H'aUrTSh BYD-Ur'yYM VHShMThY 'aUrTSh VML'aH BYD-ZUrYM 'aNY YHVH DBUrThY.

Latin Vulgate
30:12 et faciam alveos fluminum aridos et tradam terram in manu pessimorum et dissipabo terram et plenitudinem eius in manu alienorum ego Dominus locutus sum

King James Version
30:12 And I will make the rivers dry, and sell the land into the hand of the wicked: and I will make the land waste, and all that is therein, by the hand of strangers: I the LORD have spoken it.

American Standard Version
30:12 And I will make the rivers dry, and will sell the land into the hand of evil men; and I will make the land desolate, and all that is therein, by the hand of strangers: I, Jehovah, have spoken it.

Bible in Basic English
30:12 And I will make the Nile streams dry, and will give the land into the hands of evil men, causing the land and everything in it to be wasted by the hands of men from a strange country: I the Lord have said it.

Darby's English Translation
30:12 And I will make the rivers dry, and sell the land into the hand of the wicked; and I will make the land desolate, and all that is therein, by the hand of strangers: I Jehovah have spoken it.

Douay Rheims Bible
30:12 And I will make the channels of the rivers dry, and will deliver the land into the hand of the wicked: and will lay waste the land and all that is therein by the hands of strangers, I the Lord have spoken it.

Noah Webster Bible
30:12 And I will make the rivers dry, and sell the land into the hand of the wicked: and I will make the land waste, and all that is in it, by the hand of strangers: I the LORD have spoken it.

World English Bible
30:12 I will make the rivers dry, and will sell the land into the hand of evil men; and I will make the land desolate, and all that is therein, by the hand of strangers: I, Yahweh, have spoken it.

Young's Literal Translation
30:12 And I have made floods a dry place, And I have sold the land into the hand of evil doers, And I have made desolate the land, And its fulness, by the hand of strangers, I, Jehovah, have spoken.

13

Modern Hebrew
כה־אמר אדני יהוה
והאבדתי גלולים
והשבתי אלילים מנף
ונשיא מארץ־ מצרים
לא יהיה־עוד ונתתי
יראה בארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
30:13
-

-

-

.

Hebrew Transliterated
30:13 KH-'aMUr 'aDNY YHVH VH'aBDThY GLVLYM VHShBThY 'aLYLYM MNPh VNShY'a M'aUrTSh- MTShUrYM L'a YHYH-'yVD VNThThY YUr'aH B'aUrTSh MTShUrYM.

Latin Vulgate
30:13 haec dicit Dominus Deus et disperdam simulacra et cessare faciam idola de Memphis et dux de terra Aegypti non erit amplius et dabo terrorem in terra Aegypti

King James Version
30:13 Thus saith the Lord GOD; I will also destroy the idols, and I will cause their images to cease out of Noph; and there shall be no more a prince of the land of Egypt: and I will put a fear in the land of Egypt.

American Standard Version
30:13 Thus saith the Lord Jehovah: I will also destroy the idols, and I will cause the images to cease from Memphis; and there shall be no more a prince from the land of Egypt: and I will put a fear in the land of Egypt.

Bible in Basic English
30:13 This is what the Lord has said: In addition to this, I will give up the images to destruction and put an end to the false gods in Noph; never again will there be a ruler in the land of Egypt: and I will put a fear in the land of Egypt.

Darby's English Translation
30:13 Thus saith the Lord Jehovah: I will also destroy the idols, and I will cause the images to cease out of Noph; and there shall be no more a prince out of the land of Egypt; and I will put fear in the land of Egypt.

Douay Rheims Bible
30:13 Thus saith the Lord God: I will also destroy the idols, and I will make an end of the idols of Memphis: and there shall be no more a prince of the land of Egypt: and I will cause a terror in the land of Egypt.

Noah Webster Bible
30:13 Thus saith the Lord GOD; I will also destroy the idols, and I will cause their images to cease out of Noph; and there shall be no more a prince of the land of Egypt: and I will put a fear in the land of Egypt.

World English Bible
30:13 Thus says the Lord Yahweh: I will also destroy the idols, and I will cause the images to cease from Memphis; and there shall be no more a prince from the land of Egypt: and I will put a fear in the land of Egypt.

Young's Literal Translation
30:13 Thus said the Lord Jehovah: And -- I have destroyed idols, And caused vain things to cease from Noph, And a prince of the land of Egypt there is no more, And I give fear in the land of Egypt.

14

Modern Hebrew
והשמתי את־פתרוס
ונתתי אש בצען
ועשיתי שפטים בנא׃

Paleo-Hebrew (Before 585 B.C.)
30:14
-

.

Hebrew Transliterated
30:14 VHShMThY 'aTh-PhThUrVS VNThThY 'aSh BTSh'yN V'yShYThY ShPhTYM BN'a.

Latin Vulgate
30:14 et disperdam terram Fatures et dabo ignem in Tafnis et faciam iudicia in Alexandriam

King James Version
30:14 And I will make Pathros desolate, and will set fire in Zoan, and will execute judgments in No.

American Standard Version
30:14 And I will make Pathros desolate, and will set a fire in Zoan, and will execute judgments upon No.

Bible in Basic English
30:14 And I will make Pathros a waste, and put a fire in Zoan, and send my punishments on No.

Darby's English Translation
30:14 And I will make Pathros desolate, and will set a fire in Zoan, and will execute judgment in No.

Douay Rheims Bible
30:14 And I will destroy the land of Phatures, and will make a fire in Taphnis, and will execute judgments in Alexandria.

Noah Webster Bible
30:14 And I will make Pathros desolate, and will set fire in Zoan, and will execute judgments in No.

World English Bible
30:14 I will make Pathros desolate, and will set a fire in Zoan, and will execute judgments on No.

Young's Literal Translation
30:14 And I have made Pathros desolate, And I have given fire against Zoan, And I have done judgments in No,

15

Modern Hebrew
ושפכתי חמתי
על־סין מעוז מצרים
והכרתי את־המון
נא׃

Paleo-Hebrew (Before 585 B.C.)
30:15

-

. -

Hebrew Transliterated
30:15 VShPhKThY ChMThY 'yL-SYN M'yVZ MTShUrYM VHKUrThY 'aTh-HMVN N'a.

Latin Vulgate
30:15 et effundam indignationem meam super Pelusium robur Aegypti et interficiam multitudinem Alexandriae

King James Version
30:15 And I will pour my fury upon Sin, the strength of Egypt; and I will cut off the multitude of No.

American Standard Version
30:15 And I will pour my wrath upon Sin, the stronghold of Egypt; and I will cut off the multitude of No.

Bible in Basic English
30:15 I will let loose my wrath on Sin, the strong place of Egypt, cutting off the mass of the people of No.

Darby's English Translation
30:15 And I will pour my fury upon Sin, the stronghold of Egypt; and I will cut off the multitude of No.

Douay Rheims Bible
30:15 And I will pour out my indignation upon Pelusium the strength of Egypt, and will cut off the multitude of Alexandria.

Noah Webster Bible
30:15 And I will pour my fury upon Sin, the strength of Egypt; and I will cut off the multitude of No.

World English Bible
30:15 I will pour my wrath on Sin, the stronghold of Egypt; and I will cut off the multitude of No.

Young's Literal Translation
30:15 And I have poured out My fury on Sin, the stronghold of Egypt, And I have cut off the multitude of No.

16

Modern Hebrew
ונתתי אש במצרים
חול תחיל סין ונא
תהיה להבקע ונף
צרי יומם׃

Paleo-Hebrew (Before 585 B.C.)
30:16

.

Hebrew Transliterated
30:16 VNThThY 'aSh BMTShUrYM ChVL ThChYL SYN VN'a ThHYH LHBQ'y VNPh TShUrY YVMM.

Latin Vulgate
30:16 et dabo ignem in Aegypto quasi parturiens dolebit Pelusium et Alexandria erit dissipata et in Memphis angustiae cotidianae

King James Version
30:16 And I will set fire in Egypt: Sin shall have great pain, and No shall be rent asunder, and Noph shall have distresses daily.

American Standard Version
30:16 And I will set a fire in Egypt: Sin shall be in great anguish, and No shall be broken up; and Memphis shall have adversaries in the day-time.

Bible in Basic English
30:16 And I will put a fire in Egypt; Syene will be twisting in pain, and No will be broken into, as by the onrush of waters.

Darby's English Translation
30:16 And I will set a fire in Egypt: Sin shall be in great anguish, and No shall be rent asunder, and at Noph there shall be enemies in open day.

Douay Rheims Bible
30:16 And I will make a fire in Egypt: Pelusium shall be in pain like a woman in labour, and Alexandria shall be laid waste, and in Memphis there shall be daily distresses.

Noah Webster Bible
30:16 And I will set fire in Egypt: Sin shall have great pain, and No shall be rent asunder, and Noph shall have distresses daily.

World English Bible
30:16 I will set a fire in Egypt: Sin shall be in great anguish, and No shall be broken up; and Memphis shall have adversaries in the day-time.

Young's Literal Translation
30:16 And I have given fire against Egypt, Greatly pained is Sin, and No is to be rent, And Noph hath daily distresses.

17

Modern Hebrew
בחורי און ופי־בסת
בחרב יפלו והנה
בשבי תלכנה׃

Paleo-Hebrew (Before 585 B.C.)
30:17

-

.

Hebrew Transliterated
30:17 BChVUrY 'aVN VPhY-BSTh BChUrB YPhLV VHNH BShBY ThLKNH.

Latin Vulgate
30:17 iuvenes Eliupoleos et Bubasti gladio cadent et ipsae captivae ducentur

King James Version
30:17 The young men of Aven and of Pibeseth shall fall by the sword: and these cities shall go into captivity.

American Standard Version
30:17 The young men of Aven and of Pibeseth shall fall by the sword; and these cities shall go into captivity.

Bible in Basic English
30:17 The young men of On and Pi-beseth will be put to the sword: and these towns will be taken away prisoners.

Darby's English Translation
30:17 The young men of Aven and of Pibeseth shall fall by the sword; and these shall go into captivity.

Douay Rheims Bible
30:17 The young men of Heliopolis, and of Bubastus shall fall by the sword, and they themselves shall go into captivity.

Noah Webster Bible
30:17 The young men of Aven and of Pibeseth shall fall by the sword: and these cities shall go into captivity.

World English Bible
30:17 The young men of Aven and of Pibeseth shall fall by the sword; and these cities shall go into captivity.

Young's Literal Translation
30:17 The youths of Aven and Pi-Beseth by sword do fall, And these into captivity do go.

18

Modern Hebrew
ובתחפנחס חשך היום
בשברי־שם את־מטות
מצרים ונשבת־בה
גאון עזה היא ענן
יכסנה ובנותיה
בשבי תלכנה׃

Paleo-Hebrew (Before 585 B.C.)
30:18

-
-
-

.

Hebrew Transliterated
30:18 VBThChPhNChS ChShK HYVM BShBUrY-ShM 'aTh-MTVTh MTShUrYM VNShBTh-BH G'aVN 'yZH HY'a 'yNN YKSNH VBNVThYH BShBY ThLKNH.

Latin Vulgate
30:18 et in Tafnis nigrescet dies cum contrivero ibi sceptra Aegypti et defecerit in ea superbia potentiae eius ipsam nubes operiet filiae autem eius in captivitatem ducentur

King James Version
30:18 At Tehaphnehes also the day shall be darkened, when I shall break there the yokes of Egypt: and the pomp of her strength shall cease in her: as for her, a cloud shall cover her, and her daughters shall go into captivity.

American Standard Version
30:18 At Tehaphnehes also the day shall withdraw itself, when I shall break there the yokes of Egypt, and the pride of her power shall cease in her: as for her, a cloud shall cover her, and her daughters shall go into captivity.

Bible in Basic English
30:18 And at Tehaphnehes the day will become dark, when the yoke of Egypt is broken there, and the pride of her power comes to an end: as for her, she will be covered with a cloud, and her daughters will be taken away prisoners.

Darby's English Translation
30:18 And at Tehaphnehes the day shall be darkened, when I break there the yokes of Egypt, and the pride of her strength shall cease in her; as for her, a cloud shall cover her, and her daughters shall go into captivity.

Douay Rheims Bible
30:18 And in Taphnis the day shall be darkened, when I shall break there the sceptres of Egypt, and the pride of her power shall cease in her: a cloud shall cover her, and her daughters shall be led into captivity.

Noah Webster Bible
30:18 At Tehaphnehes also the day shall be darkened, when I shall break there the yokes of Egypt: and the pomp of her strength shall cease in her: as for her, a cloud shall cover her, and her daughters shall go into captivity.

World English Bible
30:18 At Tehaphnehes also the day shall withdraw itself, when I shall break there the yokes of Egypt, and the pride of her power shall cease in her: as for her, a cloud shall cover her, and her daughters shall go into captivity.

Young's Literal Translation
30:18 And in Tehaphnehes hath the day been dark, In My breaking there the yokes of Egypt, And ceased in her hath the excellency of her strength, She -- a cloud doth cover her, And her daughters into captivity do go.

19

Modern Hebrew
ועשיתי שפטים
במצרים וידעו
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:19

. -

Hebrew Transliterated
30:19 V'yShYThY ShPhTYM BMTShUrYM VYD'yV KY-'aNY YHVH.

Latin Vulgate
30:19 et faciam iudicia in Aegypto et scient quia ego Dominus

King James Version
30:19 Thus will I execute judgments in Egypt: and they shall know that I am the LORD.

American Standard Version
30:19 Thus will I execute judgments upon Egypt; and they shall know that I am Jehovah.

Bible in Basic English
30:19 And I will send my punishments on Egypt: and they will be certain that I am the Lord.

Darby's English Translation
30:19 Thus will I execute judgments in Egypt; and they shall know that I am Jehovah.

Douay Rheims Bible
30:19 And I will execute judgments in Egypt: and they shall know that I am the Lord.

Noah Webster Bible
30:19 Thus will I execute judgments in Egypt: and they shall know that I am the LORD.

World English Bible
30:19 Thus will I execute judgments on Egypt; and they shall know that I am Yahweh.

Young's Literal Translation
30:19 And I have done judgments in Egypt, And they have known that I am Jehovah.`

20

Modern Hebrew
ויהי באחת עשרה
שנה בראשון בשבעה
לחדש היה דבר־יהוה
אלי לאמר׃

Paleo-Hebrew (Before 585 B.C.)
30:20

-
.

Hebrew Transliterated
30:20 VYHY B'aChTh 'yShUrH ShNH BUr'aShVN BShB'yH LChDSh HYH DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
30:20 et factum est in undecimo anno in primo in septima mensis factum est verbum Domini ad me dicens

King James Version
30:20 And it came to pass in the eleventh year, in the first month, in the seventh day of the month, that the word of the LORD came unto me, saying,

American Standard Version
30:20 And it came to pass in the eleventh year, in the first month, in the seventh day of the month, that the word of Jehovah came unto me, saying,

Bible in Basic English
30:20 Now in the eleventh year, in the first month, on the seventh day of the month, the word of the Lord came to me, saying,

Darby's English Translation
30:20 And it came to pass in the eleventh year, in the first month, on the seventh of the month, the word of Jehovah came unto me, saying,

Douay Rheims Bible
30:20 And it came to pass in the eleventh year, in the first month, in the seventh day of the month, that the word of the Lord came to me, saying:

Noah Webster Bible
30:20 And it came to pass in the eleventh year, in the first month, in the seventh day of the month, that the word of the LORD came to me, saying,

World English Bible
30:20 It happened in the eleventh year, in the first month, in the seventh day of the month, that the word of Yahweh came to me, saying,

Young's Literal Translation
30:20 And it cometh to pass, in the eleventh year, in the first month, in the seventh of the month, hath a word of Jehovah been unto me, saying: `Son of man,

21

Modern Hebrew
בן־אדם את־זרוע
פרעה מלך־מצרים
שברתי והנה
לא־חבשה לתת רפאות
לשום חתול לחבשה
לחזקה לתפש בחרב׃

Paleo-Hebrew (Before 585 B.C.)
30:21
- [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
30:21 BN-'aDM 'aTh-ZUrV'y PhUr'yH MLK-MTShUrYM ShBUrThY VHNH L'a-ChBShH LThTh UrPh'aVTh LShVM ChThVL LChBShH LChZQH LThPhSh BChUrB.

Latin Vulgate
30:21 fili hominis brachium Pharao regis Aegypti confregi et ecce non est obvolutum ut restitueretur ei sanitas ut ligaretur pannis et farciretur linteolis et recepto robore posset tenere gladium

King James Version
30:21 Son of man, I have broken the arm of Pharaoh king of Egypt; and, lo, it shall not be bound up to be healed, to put a roller to bind it, to make it strong to hold the sword.

American Standard Version
30:21 Son of man, I have broken the arm of Pharaoh king of Egypt; and, lo, it hath not been bound up, to apply healing medicines, to put a bandage to bind it, that it be strong to hold the sword.

Bible in Basic English
30:21 Son of man, the arm of Pharaoh, king of Egypt, has been broken by me, and no band has been put round it to make it well, no band has been twisted round it to make it strong for gripping the sword.

Darby's English Translation
30:21 Son of man, I have broken the arm of Pharaoh king of Egypt; and behold, it shall not be bound up to apply remedies, to put a bandage to bind it, to make it strong to hold the sword.

Douay Rheims Bible
30:21 Son of man, I have broken the arm of Pharao king of Egypt: and behold it is not bound up, to be healed, to be tied up with clothes, and swathed with linen, that it might recover strength, and hold the sword.

Noah Webster Bible
30:21 Son of man, I have broken the arm of Pharaoh king of Egypt; and lo, it shall not be bound up to be healed, to put a roller to bind it, to make it strong to hold the sword.

World English Bible
30:21 Son of man, I have broken the arm of Pharaoh king of Egypt; and, behold, it has not been bound up, to apply healing medicines, to put a bandage to bind it, that it be strong to hold the sword.

Young's Literal Translation
30:21 The arm of Pharaoh, king of Egypt, I have broken, And lo, it hath not been bound up to give healing, To put a bandage to bind it, To strengthen it -- to lay hold on the sword.

22

Modern Hebrew
לכן כה־אמר אדני
יהוה הנני אל־פרעה
מלך־מצרים ושברתי
את־זרעתיו
את־החזקה
ואת־הנשברת והפלתי
את־החרב מידו׃

Paleo-Hebrew (Before 585 B.C.)
30:22
-

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
30:22 LKN KH-'aMUr 'aDNY YHVH HNNY 'aL-PhUr'yH MLK-MTShUrYM VShBUrThY 'aTh-ZUr'yThYV 'aTh-HChZQH V'aTh-HNShBUrTh VHPhLThY 'aTh-HChUrB MYDV.

Latin Vulgate
30:22 propterea haec dicit Dominus Deus ecce ego ad Pharao regem Aegypti et comminuam brachium eius forte sed confractum et deiciam gladium de manu eius

King James Version
30:22 Therefore thus saith the Lord GOD; Behold, I am against Pharaoh king of Egypt, and will break his arms, the strong, and that which was broken; and I will cause the sword to fall out of his hand.

American Standard Version
30:22 Therefore thus saith the Lord Jehovah: Behold, I am against Pharaoh king of Egypt, and will break his arms, the strong arm, and that which was broken; and I will cause the sword to fall out of his hand.

Bible in Basic English
30:22 For this cause the Lord has said: See, I am against Pharaoh, king of Egypt, and by me his strong arm will be broken; and I will make the sword go out of his hand.

Darby's English Translation
30:22 Therefore thus saith the Lord Jehovah: Behold, I am against Pharaoh king of Egypt, and will break his arms, the strong one, and that which was broken; and I will cause the sword to fall out of his hand.

Douay Rheims Bible
30:22 Therefore, thus saith the Lord God: Behold, I come against Pharao king of Egypt, and I will break into pieces his strong arm, which is already broken: and I will cause the sword to fall out of his hand:

Noah Webster Bible
30:22 Therefore thus saith the Lord GOD; Behold, I am against Pharaoh king of Egypt, and will break his arms, the strong, and that which was broken; and I will cause the sword to fall out of his hand.

World English Bible
30:22 Therefore thus says the Lord Yahweh: Behold, I am against Pharaoh king of Egypt, and will break his arms, the strong arm, and that which was broken; and I will cause the sword to fall out of his hand.

Young's Literal Translation
30:22 Therefore, thus said the Lord Jehovah: Lo, I am against Pharaoh, king of Egypt, And I have broken his arms, The strong one and the broken one, And have caused the sword to fall out of his hand,

23

Modern Hebrew
והפצותי את־מצרים
בגוים וזריתם
בארצות׃

Paleo-Hebrew (Before 585 B.C.)
30:23
-

.

Hebrew Transliterated
30:23 VHPhTShVThY 'aTh-MTShUrYM BGVYM VZUrYThM B'aUrTShVTh.

Latin Vulgate
30:23 et dispergam Aegyptum in gentibus et ventilabo eos in terris

King James Version
30:23 And I will scatter the Egyptians among the nations, and will disperse them through the countries.

American Standard Version
30:23 And I will scatter the Egyptians among the nations, and will disperse them through the countries.

Bible in Basic English
30:23 And I will send the Egyptians in flight among the nations and wandering through the countries.

Darby's English Translation
30:23 And I will scatter the Egyptians among the nations, and will disperse them through the countries.

Douay Rheims Bible
30:23 And I will disperse Egypt among the nations, and scatter them through the countries.

Noah Webster Bible
30:23 And I will scatter the Egyptians among the nations, and will disperse them through the countries.

World English Bible
30:23 I will scatter the Egyptians among the nations, and will disperse them through the countries.

Young's Literal Translation
30:23 And scattered the Egyptians among nations, And I have spread them through lands,

24

Modern Hebrew
וחזקתי את־זרעות
מלך בבל ונתתי
את־חרבי בידו
ושברתי את־זרעות
פרעה ונאק נאקות
חלל לפניו׃

Paleo-Hebrew (Before 585 B.C.)
30:24
-

-

-

.

Hebrew Transliterated
30:24 VChZQThY 'aTh-ZUr'yVTh MLK BBL VNThThY 'aTh-ChUrBY BYDV VShBUrThY 'aTh-ZUr'yVTh PhUr'yH VN'aQ N'aQVTh ChLL LPhNYV.

Latin Vulgate
30:24 et confortabo brachia regis Babylonis daboque gladium meum in manu eius et confringam brachia Pharaonis et gement gemitibus interfecti coram facie eius

King James Version
30:24 And I will strengthen the arms of the king of Babylon, and put my sword in his hand: but I will break Pharaoh's arms, and he shall groan before him with the groanings of a deadly wounded man.

American Standard Version
30:24 And I will strengthen the arms of the king of Babylon, and put my sword in his hand: but I will break the arms of Pharaoh, and he shall groan before him with the groanings of a deadly wounded man.

Bible in Basic English
30:24 And I will make the arms of the king of Babylon strong, and will put my sword in his hand: but Pharaoh's arms will be broken, and he will give cries of pain before him like the cries of a man wounded to death.

Darby's English Translation
30:24 And I will strengthen the arms of the king of Babylon, and put my sword in his hand; and I will break Pharaoh`s arms, so that he shall groan before him with the groanings of a deadly-wounded man.

Douay Rheims Bible
30:24 And I will strengthen the arms of the king of Babylon, and will put my sword in his hand: and I will break the arms of Pharao, and they shall groan bitterly being slain before his face.

Noah Webster Bible
30:24 And I will strengthen the arms of the king of Babylon, and put my sword in his hand: but I will break Pharaoh's arms, and he shall groan before him with the groanings of a deadly wounded man.

World English Bible
30:24 I will strengthen the arms of the king of Babylon, and put my sword in his hand: but I will break the arms of Pharaoh, and he shall groan before him with the groanings of a deadly wounded man.

Young's Literal Translation
30:24 And strengthened the arms of the king of Babylon, And I have given My sword into his hand, And I have broken the arms of Pharaoh, And he hath groaned the groans of a pierced one -- before him.

25

Modern Hebrew
והחזקתי את־זרעות
מלך בבל וזרעות
פרעה תפלנה וידעו
כי־אני יהוה בתתי
חרבי ביד מלך־בבל
ונטה אותה אל־ארץ
מצרים׃

Paleo-Hebrew (Before 585 B.C.)
30:25
-

-

-

. -

Hebrew Transliterated
30:25 VHChZQThY 'aTh-ZUr'yVTh MLK BBL VZUr'yVTh PhUr'yH ThPhLNH VYD'yV KY-'aNY YHVH BThThY ChUrBY BYD MLK-BBL VNTH 'aVThH 'aL-'aUrTSh MTShUrYM.

Latin Vulgate
30:25 et confortabo brachia regis Babylonis et brachia Pharaonis concident et scient quia ego Dominus cum dedero gladium meum in manu regis Babylonis et extenderit eum super terram Aegypti

King James Version
30:25 But I will strengthen the arms of the king of Babylon, and the arms of Pharaoh shall fall down; and they shall know that I am the LORD, when I shall put my sword into the hand of the king of Babylon, and he shall stretch it out upon the land of Egypt.

American Standard Version
30:25 And I will hold up the arms of the king of Babylon; and the arms of Pharaoh shall fall down; and they shall know that I am Jehovah, when I shall put my sword into the hand of the king of Babylon, and he shall stretch it out upon the land of Egypt.

Bible in Basic English
30:25 And I will make the arms of the king of Babylon strong, and the arms of Pharaoh will be hanging down; and they will be certain that I am the Lord, when I put my sword into the hand of the king of Babylon and it is stretched out against the land of Egypt.

Darby's English Translation
30:25 And I will strengthen the arms of the king of Babylon, and the arms of Pharaoh shall fall down; and they shall know that I am Jehovah, when I have put my sword into the hand of the king of Babylon, and he shall have stretched it out upon the land of Egypt.

Douay Rheims Bible
30:25 And I will strengthen the arms of the king of Babylon, and the arms of Pharao shall fall: and they shall know that I am the Lord, when I shall have given my sword into the hand of the king of Babylon, and he shall have stretched it forth upon the land of Egypt.

Noah Webster Bible
30:25 But I will strengthen the arms of the king of Babylon, and the arms of Pharaoh shall fall down; and they shall know that I am the LORD, when I shall put my sword into the hand of the king of Babylon, and he shall stretch it out upon the land of Egypt.

World English Bible
30:25 I will hold up the arms of the king of Babylon; and the arms of Pharaoh shall fall down; and they shall know that I am Yahweh, when I shall put my sword into the hand of the king of Babylon, and he shall stretch it out on the land of Egypt.

Young's Literal Translation
30:25 And I have strengthened the arms of the king of Babylon, And the arms of Pharaoh do fall down, And they have known that I am Jehovah, In My giving My sword into the hand of the king of Babylon, And he hath stretched it out toward the land of Egypt.

26

Modern Hebrew
והפצותי את־מצרים
בגוים וזריתי אותם
בארצות וידעו
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
30:26
-

-
.

Hebrew Transliterated
30:26 VHPhTShVThY 'aTh-MTShUrYM BGVYM VZUrYThY 'aVThM B'aUrTShVTh VYD'yV KY-'aNY YHVH.

Latin Vulgate
30:26 et dispergam Aegyptum in nationes et ventilabo eos in terris et scient quia ego Dominus

King James Version
30:26 And I will scatter the Egyptians among the nations, and disperse them among the countries; and they shall know that I am the LORD.

American Standard Version
30:26 And I will scatter the Egyptians among the nations, and disperse them through the countries; and they shall know that I am Jehovah.

Bible in Basic English
30:26 And I will send the Egyptians in flight among the nations and wandering through the countries; and they will be certain that I am the Lord.

Darby's English Translation
30:26 And I will scatter the Egyptians among the nations, and disperse them through the countries: and they shall know that I am Jehovah.

Douay Rheims Bible
30:26 And I will disperse Egypt among the nations, and will scatter them through the countries, and they shall know that I am the Lord.

Noah Webster Bible
30:26 And I will scatter the Egyptians among the nations, and disperse them among the countries; and they shall know that I am the LORD.

World English Bible
30:26 I will scatter the Egyptians among the nations, and disperse them through the countries; and they shall know that I am Yahweh.

Young's Literal Translation
30:26 And I have scattered the Egyptians among nations, And I have spread them through lands, And they have known that I am Jehovah!`

Ezekiel 31


Ezekiel Chapter 31 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 30

The Book of the Prophet Ezekiel

Chapter 31

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

1

Modern Hebrew
ויהי באחת עשרה
שנה בשלישי באחד
לחדש היה דבר־יהוה
אלי לאמר׃

Paleo-Hebrew (Before 585 B.C.)
31:1

-
.

Hebrew Transliterated
31:1 VYHY B'aChTh 'yShUrH ShNH BShLYShY B'aChD LChDSh HYH DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
31:1 et factum est in undecimo anno tertio una mensis factum est verbum Domini ad me dicens

King James Version
31:1 And it came to pass in the eleventh year, in the third month, in the first day of the month, that the word of the LORD came unto me, saying,

American Standard Version
31:1 And it came to pass in the eleventh year, in the third month, in the first day of the month, that the word of Jehovah came unto me, saying,

Bible in Basic English
31:1 Now in the eleventh year, in the third month, on the first day of the month, the word of the Lord came to me, saying,

Darby's English Translation
31:1 And it came to pass in the eleventh year, in the third month, on the first of the month, that the word of Jehovah came unto me, saying,

Douay Rheims Bible
31:1 And it came to pass in the eleventh year, the third month, the first day of the month, that the word of the Lord came to me, saying:

Noah Webster Bible
31:1 And it came to pass in the eleventh year, in the third month, in the first day of the month, that the word of the LORD came to me, saying,

World English Bible
31:1 It happened in the eleventh year, in the third month, in the first day of the month, that the word of Yahweh came to me, saying,

Young's Literal Translation
31:1 And it cometh to pass, in the eleventh year, in the third month, in the first of the month, hath a word of Jehovah been unto me, saying:

2

Modern Hebrew
בן־אדם אמר
אל־פרעה מלך־מצרים
ואל־המונו אל־מי
דמית בגדלך׃

Paleo-Hebrew (Before 585 B.C.)
31:2
-
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
31:2 BN-'aDM 'aMUr 'aL-PhUr'yH MLK-MTShUrYM V'aL-HMVNV 'aL-MY DMYTh BGDLK.

Latin Vulgate
31:2 fili hominis dic Pharaoni regi Aegypti et populo eius cui similis factus es in magnitudine tua

King James Version
31:2 Son of man, speak unto Pharaoh king of Egypt, and to his multitude; Whom art thou like in thy greatness?

American Standard Version
31:2 Son of man, say unto Pharaoh king of Egypt, and to his multitude: Whom art thou like in thy greatness?

Bible in Basic English
31:2 Son of man, say to Pharaoh, king of Egypt, and to his people; Whom are you like in your great power?

Darby's English Translation
31:2 Son of man, say unto Pharaoh king of Egypt, and to his multitude: Whom art thou like in thy greatness?

Douay Rheims Bible
31:2 Son of man, speak to Pharao king of Egypt, and to his people: To whom art thou like in thy greatness?

Noah Webster Bible
31:2 Son of man, speak to Pharaoh king of Egypt, and to his multitude; Whom art thou like in thy greatness?

World English Bible
31:2 Son of man, tell Pharaoh king of Egypt, and to his multitude: Whom are you like in your greatness?

Young's Literal Translation
31:2 `Son of man, say unto Pharaoh king of Egypt, and unto his multitude: To whom hast thou been like in thy greatness?

3

Modern Hebrew
הנה אשור ארז
בלבנון יפה ענף
וחרש מצל וגבה
קומה ובין עבתים
היתה צמרתו׃

Paleo-Hebrew (Before 585 B.C.)
31:3

.

Hebrew Transliterated
31:3 HNH 'aShVUr 'aUrZ BLBNVN YPhH 'yNPh VChUrSh MTShL VGBH QVMH VBYN 'yBThYM HYThH TShMUrThV.

Latin Vulgate
31:3 ecce Assur quasi cedrus in Libano pulcher ramis et frondibus nemorosus excelsusque altitudine et inter condensas frondes elevatum est cacumen eius

King James Version
31:3 Behold, the Assyrian was a cedar in Lebanon with fair branches, and with a shadowing shroud, and of an high stature; and his top was among the thick boughs.

American Standard Version
31:3 Behold, the Assyrian was a cedar in Lebanon with fair branches, and with a forest-like shade, and of high stature; and its top was among the thick boughs.

Bible in Basic English
31:3 See, a pine-tree with beautiful branches and thick growth, giving shade and very tall; and its top was among the clouds.

Darby's English Translation
31:3 Behold, Assyria was a cedar in Lebanon, with fair branches and a shadowing shroud, and of a high stature: and his top was amidst the thick boughs.

Douay Rheims Bible
31:3 Behold, the Assyrian was like a cedar in Libanus, with fair branches, and full of leaves, of a high stature, and his top was elevated among the thick boughs.

Noah Webster Bible
31:3 Behold, the Assyrian was a cedar in Lebanon with fair branches, and with a shady cover, and of a high stature; and his top was among the thick boughs.

World English Bible
31:3 Behold, the Assyrian was a cedar in Lebanon with beautiful branches, and with a forest-like shade, and of high stature; and its top was among the thick boughs.

Young's Literal Translation
31:3 Lo, Asshur, a cedar in Lebanon, Fair in branch, and shading bough, and high in stature, And between thickets hath its foliage been.

4

Modern Hebrew
מים גדלוהו תהום
רממתהו את־נהרתיה
הלך סביבות מטעה
ואת־תעלתיה שלחה
אל כל־עצי השדה׃

Paleo-Hebrew (Before 585 B.C.)
31:4

-

-
-
.

Hebrew Transliterated
31:4 MYM GDLVHV ThHVM UrMMThHV 'aTh-NHUrThYH HLK SBYBVTh MT'yH V'aTh-Th'yLThYH ShLChH 'aL KL-'yTShY HShDH.

Latin Vulgate
31:4 aquae nutrierunt illum abyssus exaltavit eum flumina eius manabant in circuitu radicum eius et rivos suos emisit ad universa ligna regionis

King James Version
31:4 The waters made him great, the deep set him up on high with her rivers running round about his plants, and sent out her little rivers unto all the trees of the field.

American Standard Version
31:4 The waters nourished it, the deep made it to grow: the rivers thereof ran round about its plantation; and it sent out its channels unto all the trees of the field.

Bible in Basic English
31:4 It got strength from the waters and the deep made it tall: its streams went round about its planted land and it sent out its waterways to all the trees of the field.

Darby's English Translation
31:4 The waters made him great, the deep set him up on high; its streams ran round about his plantation, and it sent out its rivulets unto all the trees of the field.

Douay Rheims Bible
31:4 The waters nourished him, the deep set him up on high, the streams thereof ran round about his roots, and it sent forth its rivulets to all the trees of the country.

Noah Webster Bible
31:4 The waters made him great, the deep set him up on high with her rivers running round his plants, and sent out her little rivers to all the trees of the field.

World English Bible
31:4 The waters nourished it, the deep made it to grow: the rivers of it ran round about its plantation; and it sent out its channels to all the trees of the field.

Young's Literal Translation
31:4 Waters have made it great, The deep hath exalted him with its flowings, Going round about its planting, And its conduits it hath sent forth unto all trees of the field.

5

Modern Hebrew
על־כן גבהא קמתו
מכל עצי השדה
ותרבינה סרעפתיו
ותארכנה פארתו
ממים רבים בשלחו׃

Paleo-Hebrew (Before 585 B.C.)
31:5
-

.

Hebrew Transliterated
31:5 'yL-KN GBH'a QMThV MKL 'yTShY HShDH VThUrBYNH SUr'yPhThYV VTh'aUrKNH Ph'aUrThV MMYM UrBYM BShLChV.

Latin Vulgate
31:5 propterea elevata est altitudo eius super omnia ligna regionis et multiplicata sunt arbusta eius et elevati sunt rami eius prae aquis multis

King James Version
31:5 Therefore his height was exalted above all the trees of the field, and his boughs were multiplied, and his branches became long because of the multitude of waters, when he shot forth.

American Standard Version
31:5 Therefore its stature was exalted above all the trees of the field; and its boughs were multiplied, and its branches became long by reason of many waters, when it shot them forth.

Bible in Basic English
31:5 In this way it became taller than all the trees of the field; and its branches were increased and its arms became long because of the great waters.

Darby's English Translation
31:5 Therefore his height was exalted above all the trees of the field, and his boughs were multiplied, and his branches became long, because of great waters, when he shot forth.

Douay Rheims Bible
31:5 Therefore was his height exalted above all the trees of the country: and his branches were multiplied, and his boughs were elevated because of many waters.

Noah Webster Bible
31:5 Therefore his hight was exalted above all the trees of the field, and his boughs were multiplied, and his branches became long because of the multitude of waters, when he shot forth.

World English Bible
31:5 Therefore its stature was exalted above all the trees of the field; and its boughs were multiplied, and its branches became long by reason of many waters, when it shot them forth.

Young's Literal Translation
31:5 Therefore higher hath been his stature than all trees of the field, And multiplied are his boughs, and long are his branches, Because of many waters in his shooting forth,

6

Modern Hebrew
בסעפתיו קננו
כל־עוף השמים ותחת
פארתיו ילדו כל
חית השדה ובצלו
ישבו כל גוים
רבים׃

Paleo-Hebrew (Before 585 B.C.)
31:6

-

.

Hebrew Transliterated
31:6 BS'yPhThYV QNNV KL-'yVPh HShMYM VThChTh Ph'aUrThYV YLDV KL ChYTh HShDH VBTShLV YShBV KL GVYM UrBYM.

Latin Vulgate
31:6 cumque extendisset umbram suam in ramis eius fecerunt nidos omnia volatilia caeli et sub frondibus eius genuerunt omnes bestiae saltuum et sub umbraculo illius habitabat coetus gentium plurimarum

King James Version
31:6 All the fowls of heaven made their nests in his boughs, and under his branches did all the beasts of the field bring forth their young, and under his shadow dwelt all great nations.

American Standard Version
31:6 All the birds of the heavens made their nests in its boughs; and under its branches did all the beasts of the field bring forth their young; and under its shadow dwelt all great nations.

Bible in Basic English
31:6 In its branches all the birds of heaven came to rest, and under its arms all the beasts of the field gave birth to their young, and great nations were living in its shade.

Darby's English Translation
31:6 All the fowl of the heavens made their nests in his boughs, and under his branches did all the beasts of the field bring forth their young, and under his shadow dwelt all the great nations.

Douay Rheims Bible
31:6 And when he had spread forth his shadow, all the fowls of the air made their nests in his boughs, and all the beasts of the forest brought forth their young under his branches, and the assembly of many nations dwelt under his shadow.

Noah Webster Bible
31:6 All the fowls of heaven made their nests in his boughs, and under his branches did all the beasts of the field bring forth their young, and under his shade dwelt all great nations.

World English Bible
31:6 All the birds of the sky made their nests in its boughs; and under its branches did all the animals of the field bring forth their young; and under its shadow lived all great nations.

Young's Literal Translation
31:6 In his boughs made a nest hath every fowl of the heavens, And under his branches brought forth hath every beast of the field, And in his shade dwell do all great nations.

7

Modern Hebrew
וייף בגדלו בארך
דליותיו כי־היה
שרשו אל־מים רבים׃

Paleo-Hebrew (Before 585 B.C.)
31:7

-
. -

Hebrew Transliterated
31:7 VYYPh BGDLV B'aUrK DLYVThYV KY-HYH ShUrShV 'aL-MYM UrBYM.

Latin Vulgate
31:7 eratque pulcherrimus in magnitudine sua et in dilatatione arbustorum suorum erat enim radix illius iuxta aquas multas

King James Version
31:7 Thus was he fair in his greatness, in the length of his branches: for his root was by great waters.

American Standard Version
31:7 Thus was it fair in its greatness, in the length of its branches; for its root was by many waters.

Bible in Basic English
31:7 So it was beautiful, being so tall and its branches so long, for its root was by great waters.

Darby's English Translation
31:7 Thus was he fair in his greatness, in the length of his branches: because his root was by great waters.

Douay Rheims Bible
31:7 And he was most beautiful for his greatness, and for the spreading of his branches: for his root was near great waters.

Noah Webster Bible
31:7 Thus was he fair in his greatness, in the length of his branches: for his root was by great waters.

World English Bible
31:7 Thus was it beautiful in its greatness, in the length of its branches; for its root was by many waters.

Young's Literal Translation
31:7 And he is fair in his greatness, In the length of his thin shoots, For his root hath been by great waters.

8

Modern Hebrew
ארזים לא־עממהו
בגן־אלהים ברושים
לא דמו אל־סעפתיו
וערמנים לא־ היו
כפארתיו כל־עץ
בגן־אלהים לא־דמה
אליו ביפיו׃

Paleo-Hebrew (Before 585 B.C.)
31:8
-
-

-
-
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
31:8 'aUrZYM L'a-'yMMHV BGN-'aLHYM BUrVShYM L'a DMV 'aL-S'yPhThYV V'yUrMNYM L'a- HYV KPh'aUrThYV KL-'yTSh BGN-'aLHYM L'a-DMH 'aLYV BYPhYV.

Latin Vulgate
31:8 cedri non fuerunt altiores illo in paradiso Dei abietes non adaequaverunt summitatem eius et platani non fuerunt aequae frondibus illius omne lignum paradisi Dei non est adsimilatum illi et pulchritudini eius

King James Version
31:8 The cedars in the garden of God could not hide him: the fir trees were not like his boughs, and the chesnut trees were not like his branches; nor any tree in the garden of God was like unto him in his beauty.

American Standard Version
31:8 The cedars in the garden of God could not hide it; the fir-trees were not like its boughs, and the plane-trees were not as its branches; nor was any tree in the garden of God like unto it in its beauty.

Bible in Basic English
31:8 No cedars were equal to it in the garden of God; the fir-trees were not like its branches, and plane-trees were as nothing in comparison with its arms; no tree in the garden of God was so beautiful.

Darby's English Translation
31:8 The cedars in the garden of God could not hide him; the cypresses were not like his boughs, and the plane-trees were not as his branches: no tree in the garden of God was like unto him in his beauty.

Douay Rheims Bible
31:8 The cedars in the paradise of God wars not higher than he, the fir trees did not equal his top, neither were the plane trees to be compared with him for branches: no tree in the paradise of God was like him in his beauty.

Noah Webster Bible
31:8 The cedars in the garden of God could not hide him: the fir-trees were not like his boughs, and the chesnut-trees were not like his branches; not any tree in the garden of God was like to him in his beauty.

World English Bible
31:8 The cedars in the garden of God could not hide it; the fir-trees were not like its boughs, and the plane-trees were not as its branches; nor was any tree in the garden of God like it in its beauty.

Young's Literal Translation
31:8 Cedars have not hid him in the garden of God, Firs have not been like unto his boughs, And chesnut-trees have not been as his branches, No tree in the garden of God hath been like unto him in his beauty,

9

Modern Hebrew
יפה עשיתיו ברב
דליותיו ויקנאהו
כל־עצי־עדן אשר
בגן האלהים׃

Paleo-Hebrew (Before 585 B.C.)
31:9

- [image] [image] [image] -

.

Hebrew Transliterated
31:9 YPhH 'yShYThYV BUrB DLYVThYV VYQN'aHV KL-'yTShY-'yDN 'aShUr BGN H'aLHYM.

Latin Vulgate
31:9 quoniam speciosum feci eum et multis condensisque frondibus et aemulata sunt eum omnia ligna voluptatis quae erant in paradiso Dei

King James Version
31:9 I have made him fair by the multitude of his branches: so that all the trees of Eden, that were in the garden of God, envied him.

American Standard Version
31:9 I made it fair by the multitude of its branches, so that all the trees of Eden, that were in the garden of God, envied it.

Bible in Basic English
31:9 I made it beautiful with its mass of branches: so that all the trees in the garden of God were full of envy of it.

Darby's English Translation
31:9 I had made him fair by the multitude of his branches; and all the trees of Eden, that were in the garden of God, envied him.

Douay Rheims Bible
31:9 For I made him beautiful and thick set with many branches: and all the trees of pleasure, that were in the paradise of God, envied him.

Noah Webster Bible
31:9 I have made him fair by the multitude of his branches: so that all the trees of Eden, that were in the garden of God, envied him.

World English Bible
31:9 I made it beautiful by the multitude of its branches, so that all the trees of Eden, that were in the garden of God, envied it.

Young's Literal Translation
31:9 Fair I have made him in the multitude of his thin shoots, And envy him do all trees of Eden that are in the garden of God.

10

Modern Hebrew
לכן כה אמר אדני
יהוה יען אשר גבהת
בקומה ויתן צמרתו
אל־בין עבותים ורם
לבבו בגבהו׃

Paleo-Hebrew (Before 585 B.C.)
31:10

-

.

Hebrew Transliterated
31:10 LKN KH 'aMUr 'aDNY YHVH Y'yN 'aShUr GBHTh BQVMH VYThN TShMUrThV 'aL-BYN 'yBVThYM VUrM LBBV BGBHV.

Latin Vulgate
31:10 propterea haec dicit Dominus Deus pro eo quod sublimatus est in altitudine et dedit summitatem suam virentem atque condensam et elevatum est cor eius in altitudine sua

King James Version
31:10 Therefore thus saith the Lord GOD; Because thou hast lifted up thyself in height, and he hath shot up his top among the thick boughs, and his heart is lifted up in his height;

American Standard Version
31:10 Therefore thus said the Lord Jehovah: Because thou art exalted in stature, and he hath set his top among the thick boughs, and his heart is lifted up in his height;

Bible in Basic English
31:10 For this cause the Lord has said: Because he is tall, and has put his top among the clouds, and his heart is full of pride because he is so high,

Darby's English Translation
31:10 Therefore thus saith the Lord Jehovah: Because thou hast lifted up thyself in stature, ... and he hath set his top amidst the thick boughs, and his heart is lifted up in his height,

Douay Rheims Bible
31:10 Therefore thus saith the Lord God Because he was exalted in height, and shot up his top green and thick, and his heart was lifted up in his height:

Noah Webster Bible
31:10 Therefore thus saith the Lord GOD; Because thou hast lifted up thyself in hight, and he hath shot up his top among the thick boughs, and his heart is lifted up in his hight;

World English Bible
31:10 Therefore thus said the Lord Yahweh: Because you are exalted in stature, and he has set his top among the thick boughs, and his heart is lifted up in his height;

Young's Literal Translation
31:10 Therefore, thus said the Lord Jehovah: Because that thou hast been high in stature, And he yieldeth his foliage between thickets, And high is his heart in his haughtiness,

11

Modern Hebrew
ואתנהו ביד איל
גוים עשו יעשה לו
כרשעו גרשתהו׃

Paleo-Hebrew (Before 585 B.C.)
31:11

.

Hebrew Transliterated
31:11 V'aThNHV BYD 'aYL GVYM 'yShV Y'yShH LV KUrSh'yV GUrShThHV.

Latin Vulgate
31:11 tradidi eum in manu fortissimi gentium faciens faciet ei iuxta impietatem eius eieci eum

King James Version
31:11 I have therefore delivered him into the hand of the mighty one of the heathen; he shall surely deal with him: I have driven him out for his wickedness.

American Standard Version
31:11 I will even deliver him into the hand of the mighty one of the nations; he shall surely deal with him; I have driven him out for his wickedness.

Bible in Basic English
31:11 I have given him up into the hands of a strong one of the nations; he will certainly give him the reward of his sin, driving him out.

Darby's English Translation
31:11 I have given him into the hand of the mighty one of the nations; he shall surely deal with him: I have driven him out for his wickedness.

Douay Rheims Bible
31:11 I have delivered him into the hands of the mighty one of the nations, he shall deal with him: I have cast him out according to his wickedness.

Noah Webster Bible
31:11 I have therefore delivered him into the hand of the mighty one of the heathen; he shall surely deal with him: I have driven him out for his wickedness.

World English Bible
31:11 I will even deliver him into the hand of the mighty one of the nations; he shall surely deal with him; I have driven him out for his wickedness.

Young's Literal Translation
31:11 I give him into the hand of a god of nations, He dealeth sorely with him, In his wickedness I have cast him out.

12

Modern Hebrew
ויכרתהו זרים
עריצי גוים ויטשהו
אל־ההרים
ובכל־גאיות נפלו
דליותיו ותשברנה
פארתיו בכל אפיקי
הארץ וירדו מצלו
כל־עמי הארץ
ויטשהו׃

Paleo-Hebrew (Before 585 B.C.)
31:12

-
-

-
.

Hebrew Transliterated
31:12 VYKUrThHV ZUrYM 'yUrYTShY GVYM VYTShHV 'aL-HHUrYM VBKL-G'aYVTh NPhLV DLYVThYV VThShBUrNH Ph'aUrThYV BKL 'aPhYQY H'aUrTSh VYUrDV MTShLV KL-'yMY H'aUrTSh VYTShHV.

Latin Vulgate
31:12 et succident illum alieni et crudelissimi nationum et proicient eum super montes et in cunctis convallibus corruent rami eius et confringentur arbusta eius in universis rupibus terrae et recedent de umbraculo eius omnes populi terrae et relinquent eum

King James Version
31:12 And strangers, the terrible of the nations, have cut him off, and have left him: upon the mountains and in all the valleys his branches are fallen, and his boughs are broken by all the rivers of the land; and all the people of the earth are gone down from his shadow, and have left him.

American Standard Version
31:12 And strangers, the terrible of the nations, have cut him off, and have left him: upon the mountains and in all the valleys his branches are fallen, and his boughs are broken by all the watercourses of the land; and all the peoples of the earth are gone down from his shadow, and have left him.

Bible in Basic English
31:12 And men from strange lands, who are to be feared among the nations, after cutting him off, have let him be: on the mountains and in all the valleys his branches have come down; his arms are broken by all the waterways of the land; all the peoples of the earth have gone from his shade, and have let him be.

Darby's English Translation
31:12 And strangers, the terrible of the nations, have cut him off and have left him; upon the mountains and in all the valleys his branches are fallen, and his boughs are broken in all the watercourses of the land; and all the peoples of the earth are gone down from his shadow, and have left him.

Douay Rheims Bible
31:12 And strangers, and the most cruel of the nations shall cut him down, and cast him away upon the mountains, and his boughs shall fall in every valley, and his branches shall be broken on every rock of the country: and all the people of the earth shall depart from his shadow, and leave him.

Noah Webster Bible
31:12 And strangers, the terrible of the nations, have cut him off, and have left him: upon the mountains and in all the valleys his branches are fallen, and his boughs are broken by all the rivers of the land; and all the people of the earth have gone down from his shade, and have left him.

World English Bible
31:12 Strangers, the terrible of the nations, have cut him off, and have left him: on the mountains and in all the valleys his branches are fallen, and his boughs are broken by all the watercourses of the land; and all the peoples of the earth are gone down from his shadow, and have left him.

Young's Literal Translation
31:12 And cut him off do strangers, The terrible of nations, and they leave him, On the mountains and in all valleys have his thin shoots fallen, And broken are his boughs at all streams of the land, And go down from his shade do all peoples of the land, and they leave him.

13

Modern Hebrew
על־מפלתו ישכנו
כל־עוף השמים
ואל־פארתיו היו כל
חית השדה׃

Paleo-Hebrew (Before 585 B.C.)
31:13
-
-
-

.

Hebrew Transliterated
31:13 'yL-MPhLThV YShKNV KL-'yVPh HShMYM V'aL-Ph'aUrThYV HYV KL ChYTh HShDH.

Latin Vulgate
31:13 in ruina eius habitaverunt omnia volatilia caeli et in ramis eius fuerunt universae bestiae regionis

King James Version
31:13 Upon his ruin shall all the fowls of the heaven remain, and all the beasts of the field shall be upon his branches:

American Standard Version
31:13 Upon his ruin all the birds of the heavens shall dwell, and all the beasts of the field shall be upon his branches;

Bible in Basic English
31:13 All the birds of heaven have come to rest on his broken stem where it is stretched on the earth, and all the beasts of the field will be on his branches:

Darby's English Translation
31:13 Upon his fallen trunk do all the fowl of the heavens dwell, and all the beasts of the field are upon his branches:

Douay Rheims Bible
31:13 All the fowls of the air dwelt upon his ruins, and all the beasts of the field were among his branches.

Noah Webster Bible
31:13 Upon his ruin shall all the fowls of the heaven remain, and all the beasts of the field shall be upon his branches:

World English Bible
31:13 On his ruin all the birds of the sky shall dwell, and all the animals of the field shall be on his branches;

Young's Literal Translation
31:13 On his ruin dwell do all fowls of the heavens, And on his boughs have been all the beasts of the field,

14

Modern Hebrew
למען אשר לא־יגבהו
בקומתם כל־עצי־מים
ולא־יתנו את־צמרתם
אל־בין עבתים
ולא־יעמדו אליהם
בגבהם כל־שתי מים
כי־כלם נתנו למות
אל־ארץ תחתית בתוך
בני אדם אל־יורדי
בור׃

Paleo-Hebrew (Before 585 B.C.)
31:14

-
- [image] [image] [image] [image] [image] [image] - [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-

-
-
-

. -

Hebrew Transliterated
31:14 LM'yN 'aShUr L'a-YGBHV BQVMThM KL-'yTShY-MYM VL'a-YThNV 'aTh-TShMUrThM 'aL-BYN 'yBThYM VL'a-Y'yMDV 'aLYHM BGBHM KL-ShThY MYM KY-KLM NThNV LMVTh 'aL-'aUrTSh ThChThYTh BThVK BNY 'aDM 'aL-YVUrDY BVUr.

Latin Vulgate
31:14 quam ob rem non elevabuntur in altitudine sua omnia ligna aquarum neque ponent sublimitatem suam inter nemorosa atque frondosa nec stabunt in sublimitate eorum omnia quae inrigantur aquis quia omnes traditi sunt in mortem ad terram ultimam in medio filiorum hominum ad eos qui descendunt in lacum

King James Version
31:14 To the end that none of all the trees by the waters exalt themselves for their height, neither shoot up their top among the thick boughs, neither their trees stand up in their height, all that drink water: for they are all delivered unto death, to the nether parts of the earth, in the midst of the children of men, with them that go down to the pit.

American Standard Version
31:14 to the end that none of all the trees by the waters exalt themselves in their stature, neither set their top among the thick boughs, nor that their mighty ones stand up on their height, even all that drink water: for they are all delivered unto death, to the nether parts of the earth, in the midst of the children of men, with them that go down to the pit.

Bible in Basic English
31:14 In order that no trees by the waters may be lifted up in their growth, putting their tops among the clouds; and that no trees which are watered may take their place on high: for they are all given up to death, to the lowest parts of the earth among the children of men, with those who go down to the underworld.

Darby's English Translation
31:14 to the end that none of all the trees by the waters exalt themselves in their stature, nor set their top amidst the thick boughs, and that none of them that drink water stand up in his height by himself; for they are all given over unto death in the lower parts of the earth, in the midst of the children of men, with them that go down to the pit.

Douay Rheims Bible
31:14 For which cause none of the trees by the waters shall exalt themselves for their height: nor shoot up their tops among the thick branches and leaves, neither shall any of them that are watered stand up in their height: for they are all delivered unto death to the lowest parts of the earth, in the midst of the children of men, with them that go down into the pit.

Noah Webster Bible
31:14 To the end that none of all the trees by the waters exalt themselves for their hight, neither shoot up their top among the thick boughs, neither their trees stand up in their hight, all that drink water: for they are all delivered to death, to the nether parts of the earth, in the midst of the children of men, with them that go down to the pit.

World English Bible
31:14 to the end that none of all the trees by the waters exalt themselves in their stature, neither set their top among the thick boughs, nor that their mighty ones stand up on their height, even all who drink water: for they are all delivered to death, to the nether parts of the earth, in the midst of the children of men, with those who go down to the pit.

Young's Literal Translation
31:14 In order that none of the trees of the waters May become haughty because of their stature, Nor give their foliage between thickets, Nor any drinking waters stand up unto them in their haughtiness, For all of them are given up to death, Unto the earth -- the lower part, In the midst of the sons of men, Unto those going down to the pit.

15

Modern Hebrew
כה־אמר אדני יהוה
ביום רדתו שאולה
האבלתי כסתי עליו
את־תהום ואמנע
נהרותיה ויכלאו
מים רבים ואקדר
עליו לבנון
וכל־עצי השדה עליו
עלפה׃

Paleo-Hebrew (Before 585 B.C.)
31:15
-

-

-
.

Hebrew Transliterated
31:15 KH-'aMUr 'aDNY YHVH BYVM UrDThV Sh'aVLH H'aBLThY KSThY 'yLYV 'aTh-ThHVM V'aMN'y NHUrVThYH VYKL'aV MYM UrBYM V'aQDUr 'yLYV LBNVN VKL-'yTShY HShDH 'yLYV 'yLPhH.

Latin Vulgate
31:15 haec dicit Dominus Deus in die quando descendit ad inferos indixi luctum operui eum abysso et prohibui flumina eius et coercui aquas multas contristatus est super eum Libanus et omnia ligna agri concussa sunt

King James Version
31:15 Thus saith the Lord GOD; In the day when he went down to the grave I caused a mourning: I covered the deep for him, and I restrained the floods thereof, and the great waters were stayed: and I caused Lebanon to mourn for him, and all the trees of the field fainted for him.

American Standard Version
31:15 Thus saith the Lord Jehovah: In the day when he went down to Sheol I caused a mourning: I covered the deep for him, and I restrained the rivers thereof; and the great waters were stayed; and I caused Lebanon to mourn for him, and all the trees of the field fainted for him.

Bible in Basic English
31:15 This is what the Lord has said: The day when he goes down to the underworld, I will make the deep full of grief for him; I will keep back her streams and the great waters will be stopped: I will make Lebanon dark for him, and all the trees of the field will be feeble because of him.

Darby's English Translation
31:15 Thus saith the Lord Jehovah: In the day when he went down to Sheol, I caused a mourning: I covered the deep for him, and I restrained the floods thereof, and the great waters were stayed; and I made Lebanon black for him, and all the trees of the field fainted for him.

Douay Rheims Bible
31:15 Thus saith the Lord God: In the day when he went down to hell, I brought in mourning, I covered him with the deep: and I withheld its rivers, and restrained the many waters: Libanus grieved for him, and all the trees of the field trembled.

Noah Webster Bible
31:15 Thus saith the Lord GOD; In the day when he went down to the grave I caused a mourning: I covered the deep for him, and I restrained its floods, and the great waters were stayed: and I caused Lebanon to mourn for him, and all the trees of the field fainted for him.

World English Bible
31:15 Thus says the Lord Yahweh: In the day when he went down to Sheol I caused a mourning: I covered the deep for him, and I restrained the rivers of it; and the great waters were stayed; and I caused Lebanon to mourn for him, and all the trees of the field fainted for him.

Young's Literal Translation
31:15 Thus said the Lord Jehovah: In the day of his going down to sheol I have caused mourning, I have covered for him the deep, and diminish its flowings, And restrained are many waters, And I make Lebanon black for him, And all trees of the field have been covered for him.

16

Modern Hebrew
מקול מפלתו הרעשתי
גוים בהורדי אתו
שאולה את־יורדי
בור וינחמו בארץ
תחתית כל־עצי־עדן
מבחר וטוב־לבנון
כל־שתי מים׃

Paleo-Hebrew (Before 585 B.C.)
31:16

-

- [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
31:16 MQVL MPhLThV HUr'yShThY GVYM BHVUrDY 'aThV Sh'aVLH 'aTh-YVUrDY BVUr VYNChMV B'aUrTSh ThChThYTh KL-'yTShY-'yDN MBChUr VTVB-LBNVN KL-ShThY MYM.

Latin Vulgate
31:16 a sonitu ruinae eius commovi gentes cum deducerem eum ad infernum cum his qui descendebant in lacum et consolata sunt in terra infima omnia ligna voluptatis egregia atque praeclara in Libano universa quae inrigabantur aquis

King James Version
31:16 I made the nations to shake at the sound of his fall, when I cast him down to hell with them that descend into the pit: and all the trees of Eden, the choice and best of Lebanon, all that drink water, shall be comforted in the nether parts of the earth.

American Standard Version
31:16 I made the nations to shake at the sound of his fall, when I cast him down to Sheol with them that descend into the pit; and all the trees of Eden, the choice and best of Lebanon, all that drink water, were comforted in the nether parts of the earth.

Bible in Basic English
31:16 I will send shaking on the nations at the sound of his fall, when I send him down to the underworld with those who go down into the deep: and on earth they will be comforting themselves, all the trees of Eden, the best of Lebanon, even all the watered ones.

Darby's English Translation
31:16 I made the nations to shake at the sound of his fall, when I cast him down to Sheol, with them that go down into the pit; and all the trees of Eden, the choice and best of Lebanon, all that drink water, were comforted in the lower parts of the earth.

Douay Rheims Bible
31:16 I shook the nations with the sound of his fall, when I brought him down to hell with them that descend into the pit: and all the trees of pleasure, the choice and best in Libanus, all that were moistened with waters, were comforted in the lowest parts of the earth.

Noah Webster Bible
31:16 I made the nations to shake at the sound of his fall, when I cast him down to the grave with them that descend into the pit: and all the trees of Eden, the choice and best of Lebanon, all that drink water, shall be comforted in the nether parts of the earth.

World English Bible
31:16 I made the nations to shake at the sound of his fall, when I cast him down to Sheol with those who descend into the pit; and all the trees of Eden, the choice and best of Lebanon, all that drink water, were comforted in the nether parts of the earth.

Young's Literal Translation
31:16 From the sound of his fall I have caused nations to shake, In My causing him to go down to sheol, With those going down to the pit, And comforted in the earth -- the lower part, are all trees of Eden, The choice and the good of Lebanon, All drinking waters.

17

Modern Hebrew
גם־הם אתו ירדו
שאולה אל־חללי־חרב
וזרעו ישבו בצלו
בתוך גוים׃

Paleo-Hebrew (Before 585 B.C.)
31:17
-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
31:17 GM-HM 'aThV YUrDV Sh'aVLH 'aL-ChLLY-ChUrB VZUr'yV YShBV BTShLV BThVK GVYM.

Latin Vulgate
31:17 nam et ipsi cum ea descendent ad infernum ad interfectos gladio et brachium uniuscuiusque sedebit sub umbraculo eius in medio nationum

King James Version
31:17 They also went down into hell with him unto them that be slain with the sword; and they that were his arm, that dwelt under his shadow in the midst of the heathen.

American Standard Version
31:17 They also went down into Sheol with him unto them that are slain by the sword; yea, they that were his arm, that dwelt under his shadow in the midst of the nations.

Bible in Basic English
31:17 And they will go down with him to the underworld, to those who have been put to the sword; even those who were his helpers, living under his shade among the nations

Darby's English Translation
31:17 They also went down into Sheol with him unto them that were slain with the sword, and that were his arm, that dwelt under his shadow in the midst of the nations.

Douay Rheims Bible
31:17 For they also shall go down with him to hell to them that are slain by the sword: and the arm of every one shall sit down under his shadow in the midst of the nations.

Noah Webster Bible
31:17 They also went down into the grave with him to them that are slain with the sword; and they that were his arm, that dwelt under his shade in the midst of the heathen.

World English Bible
31:17 They also went down into Sheol with him to those who are slain by the sword; yes, those who were his arm, that lived under his shadow in the midst of the nations.

Young's Literal Translation
31:17 Also they with him have gone down to sheol, Unto the pierced of the sword, And -- his arm -- they dwelt in his shade in the midst of nations.

18

Modern Hebrew
אל־מי דמית ככה
בכבוד ובגדל
בעצי־עדן והורדת
את־עצי־עדן אל־ארץ
תחתית בתוך ערלים
תשכב את־חללי־חרב
הוא פרעה
וכל־המונה נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
31:18
-

-
- [image] [image] [image] -
-

- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
31:18 'aL-MY DMYTh KKH BKBVD VBGDL B'yTShY-'yDN VHVUrDTh 'aTh-'yTShY-'yDN 'aL-'aUrTSh ThChThYTh BThVK 'yUrLYM ThShKB 'aTh-ChLLY-ChUrB HV'a PhUr'yH VKL-HMVNH N'aM 'aDNY YHVH.

Latin Vulgate
31:18 cui adsimilatus es o inclite atque sublimis inter ligna voluptatis ecce deductus es cum lignis voluptatis ad terram ultimam in medio incircumcisorum dormies cum his qui interfecti sunt gladio ipse est Pharao et omnis multitudo eius dicit Dominus Deus

King James Version
31:18 To whom art thou thus like in glory and in greatness among the trees of Eden? yet shalt thou be brought down with the trees of Eden unto the nether parts of the earth: thou shalt lie in the midst of the uncircumcised with them that be slain by the sword. This is Pharaoh and all his multitude, saith the Lord GOD.

American Standard Version
31:18 To whom art thou thus like in glory and in greatness among the trees of Eden? yet shalt thou be brought down with the trees of Eden unto the nether parts of the earth: thou shalt lie in the midst of the uncircumcised, with them that are slain by the sword. This is Pharaoh and all his multitude, saith the Lord Jehovah.

Bible in Basic English
31:18 Whom then are you like? for you will be sent down with the trees of Eden into the lowest parts of the earth: there you will be stretched out among those without circumcision, with those who were put to the sword. This is Pharaoh and all his people, says the Lord.

Darby's English Translation
31:18 To whom art thou thus like in glory and in greatness among the trees of Eden? Yet shalt thou be brought down with the trees of Eden, unto the lower parts of the earth; thou shalt lie in the midst of the uncircumcised, with them that are slain by the sword. This is Pharaoh and all his multitude, saith the Lord Jehovah.

Douay Rheims Bible
31:18 To whom art thou like, O thou that art famous and lofty among the trees of pleasure? Behold, thou art brought down with the trees of pleasure to the lowest parts of the earth: thou shalt sleep in the midst of the uncircumcised, with them that are slain by the sword: this is Pharao, and all his multitude, saith the Lord God.

Noah Webster Bible
31:18 To whom art thou thus like in glory and in greatness among the trees of Eden? yet shalt thou be brought down with the trees of Eden to the nether parts of the earth: thou shalt lie in the midst of the uncircumcised with them that are slain by the sword. This is Pharaoh and all his multitude, saith the Lord GOD.

World English Bible
31:18 To whom are you thus like in glory and in greatness among the trees of Eden? yet shall you be brought down with the trees of Eden to the nether parts of the earth: you shall lie in the midst of the uncircumcised, with those who are slain by the sword. This is Pharaoh and all his multitude, says the Lord Yahweh.

Young's Literal Translation
31:18 Unto whom hast thou been thus like, In honour and in greatness among the trees of Eden, And thou hast been brought down with the trees of Eden, Unto the earth -- the lower part, In the midst of the uncircumcised thou liest, With the pierced of the sword? It is Pharaoh, and all his multitude, An affirmation of the Lord Jehovah!`

Ezekiel 32


Ezekiel Chapter 32 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 31

The Book of the Prophet Ezekiel

Chapter 32

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32

1

Modern Hebrew
ויהי בשתי עשרה
שנה בשני־עשר חדש
באחד לחדש היה
דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:1

-

-
.

Hebrew Transliterated
32:1 VYHY BShThY 'yShUrH ShNH BShNY-'yShUr ChDSh B'aChD LChDSh HYH DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
32:1 et factum est duodecimo anno in mense duodecimo in una mensis factum est verbum Domini ad me dicens

King James Version
32:1 And it came to pass in the twelfth year, in the twelfth month, in the first day of the month, that the word of the LORD came unto me, saying,

American Standard Version
32:1 And it came to pass in the twelfth year, in the twelfth month, in the first day of the month, that the word of Jehovah came unto me, saying,

Bible in Basic English
32:1 And it came about in the twelfth year, in the twelfth month, on the first day of the month, that the word of the Lord came to me, saying,

Darby's English Translation
32:1 And it came to pass in the twelfth year, in the twelfth month, on the first of the month, that the word of Jehovah came unto me, saying,

Douay Rheims Bible
32:1 And it came to pass in the twelfth year, in the twelfth month, in the first day of the month, that the word of the Lord came to me, saying:

Noah Webster Bible
32:1 And it came to pass in the twelfth year, in the twelfth month, in the first day of the month, that the word of the LORD came to me, saying,

World English Bible
32:1 It happened in the twelfth year, in the twelfth month, in the first day of the month, that the word of Yahweh came to me, saying,

Young's Literal Translation
32:1 And it cometh to pass, in the twelfth year, in the twelfth month, in the first of the month, hath a word of Jehovah been unto me, saying,

2

Modern Hebrew
בן־אדם שא קינה
על־פרעה מלך־מצרים
ואמרת אליו כפיר
גוים נדמית ואתה
כתנים בימים ותגח
בנהרותיך
ותדלח־מים ברגליך
ותרפס נהרותם׃

Paleo-Hebrew (Before 585 B.C.)
32:2
-
-
-

-

.

Hebrew Transliterated
32:2 BN-'aDM Sh'a QYNH 'yL-PhUr'yH MLK-MTShUrYM V'aMUrTh 'aLYV KPhYUr GVYM NDMYTh V'aThH KThNYM BYMYM VThGCh BNHUrVThYK VThDLCh-MYM BUrGLYK VThUrPhS NHUrVThM.

Latin Vulgate
32:2 fili hominis adsume lamentum super Pharao regem Aegypti et dices ad eum leoni gentium adsimilatus es et draconi qui est in mari et ventilabas cornu in fluminibus tuis et conturbabas aquas pedibus tuis et conculcabas flumina eorum

King James Version
32:2 Son of man, take up a lamentation for Pharaoh king of Egypt, and say unto him, Thou art like a young lion of the nations, and thou art as a whale in the seas: and thou camest forth with thy rivers, and troubledst the waters with thy feet, and fouledst their rivers.

American Standard Version
32:2 Son of man, take up a lamentation over Pharaoh king of Egypt, and say unto him, Thou wast likened unto a young lion of the nations: yet art thou as a monster in the seas; and thou didst break forth with thy rivers, and troubledst the waters with thy feet, and fouledst their rivers.

Bible in Basic English
32:2 Son of man, make a song of grief for Pharaoh, king of Egypt, and say to him, Young lion of the nations, destruction has come on you; and you were like a sea-beast in the seas, sending out bursts of water, troubling the waters with your feet, making their streams dirty.

Darby's English Translation
32:2 Son of man, take up a lamentation for Pharaoh king of Egypt, and say unto him, Thou wast like a young lion among the nations, and thou wast as a monster in the seas; and thou didst break forth in thy rivers, and troubledst the waters with thy feet, and fouledst their rivers.

Douay Rheims Bible
32:2 Son of man, take up a lamentation for Pharao the king of Egypt, and say to him: Thou art like the lion of the nations, and the dragon that is in the sea: and thou didst push with the horn in thy rivers, and didst trouble the waters with thy feet, and didst trample upon their streams.

Noah Webster Bible
32:2 Son of man, take up a lamentation for Pharaoh king of Egypt, and say to him, Thou art like a young lion of the nations, and thou art as a whale in the seas: and thou didst come forth with thy rivers, and disturb the waters with thy feet, and render their rivers foul.

World English Bible
32:2 Son of man, take up a lamentation over Pharaoh king of Egypt, and tell him, You were likened to a young lion of the nations: yet are you as a monster in the seas; and you did break forth with your rivers, and troubled the waters with your feet, and fouled their rivers.

Young's Literal Translation
32:2 `Son of man, lift up a lamentation for Pharaoh king of Egypt, and thou hast said unto him: A young lion of nations thou hast been like, And thou art as a dragon in the seas, And thou comest forth with thy flowings, And dost trouble the waters with thy feet, And thou dost foul their flowings.

3

Modern Hebrew
כה אמר אדני יהוה
ופרשתי עליך
את־רשתי בקהל עמים
רבים והעלוך
בחרמי׃

Paleo-Hebrew (Before 585 B.C.)
32:3

-

.

Hebrew Transliterated
32:3 KH 'aMUr 'aDNY YHVH VPhUrShThY 'yLYK 'aTh-UrShThY BQHL 'yMYM UrBYM VH'yLVK BChUrMY.

Latin Vulgate
32:3 propterea haec dicit Dominus Deus expandam super te rete meum in multitudine populorum multorum et extrahent te in sagena mea

King James Version
32:3 Thus saith the Lord GOD; I will therefore spread out my net over thee with a company of many people; and they shall bring thee up in my net.

American Standard Version
32:3 Thus saith the Lord Jehovah: I will spread out my net upon thee with a company of many peoples; and they shall bring thee up in my net.

Bible in Basic English
32:3 This is what the Lord has said: My net will be stretched out over you, and I will take you up in my fishing-net.

Darby's English Translation
32:3 Thus saith the Lord Jehovah: I will also spread out my net over thee with an assemblage of many peoples; and they shall bring thee up in my net.

Douay Rheims Bible
32:3 Therefore, thus saith the Lord God: I will spread out my net over thee with the multitude of many people, and I will draw thee up in my net.

Noah Webster Bible
32:3 Thus saith the Lord GOD; I will therefore spread out my net over thee with a company of many people; and they shall bring thee up in my net.

World English Bible
32:3 Thus says the Lord Yahweh: I will spread out my net on you with a company of many peoples; and they shall bring you up in my net.

Young's Literal Translation
32:3 Thus said the Lord Jehovah: And -- I have spread out for thee My net, With an assembly of many peoples, And they have brought thee up in My net.

4

Modern Hebrew
ונטשתיך בארץ
על־פני השדה אטילך
והשכנתי עליך
כל־עוף השמים
והשבעתי ממך חית
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
32:4

-

-

. -

Hebrew Transliterated
32:4 VNTShThYK B'aUrTSh 'yL-PhNY HShDH 'aTYLK VHShKNThY 'yLYK KL-'yVPh HShMYM VHShB'yThY MMK ChYTh KL-H'aUrTSh.

Latin Vulgate
32:4 et proiciam te in terram super faciem agri abiciam te et habitare faciam super te omnia volatilia caeli et saturabo de te bestias universae terrae

King James Version
32:4 Then will I leave thee upon the land, I will cast thee forth upon the open field, and will cause all the fowls of the heaven to remain upon thee, and I will fill the beasts of the whole earth with thee.

American Standard Version
32:4 And I will leave thee upon the land, I will cast thee forth upon the open field, and will cause all the birds of the heavens to settle upon thee, and I will satisfy the beasts of the whole earth with thee.

Bible in Basic English
32:4 And I will let you be stretched on the land; I will send you out violently into the open field; I will let all the birds of heaven come to rest on you and will make the beasts of all the earth full of you.

Darby's English Translation
32:4 And I will leave thee upon the land, I will cast thee forth upon the open field, and will cause all the fowl of the heavens to settle upon thee, and I will fill the beasts of the whole earth with thee.

Douay Rheims Bible
32:4 And I will throw thee out on the land, I will cast thee away into the open field: and I will cause all the fowls of the air to dwell upon thee, and I will fill the beasts of all the earth with thee.

Noah Webster Bible
32:4 Then will I leave thee upon the land, and I will cast thee forth upon the open field, and will cause all the fowls of the heaven to remain upon thee, and I will fill the beasts of the whole earth with thee.

World English Bible
32:4 I will leave you on the land, I will cast you forth on the open field, and will cause all the birds of the sky to settle on you, and I will satisfy the animals of the whole earth with you.

Young's Literal Translation
32:4 And I have left thee in the land, On the face of the field I do cast thee out, And have caused to dwell upon thee every fowl of the heavens, And have satisfied out of thee the beasts of the whole earth.

5

Modern Hebrew
ונתתי את־בשרך
על־ההרים ומלאתי
הגאיות רמותך׃

Paleo-Hebrew (Before 585 B.C.)
32:5
-
-
.

Hebrew Transliterated
32:5 VNThThY 'aTh-BShUrK 'yL-HHUrYM VML'aThY HG'aYVTh UrMVThK.

Latin Vulgate
32:5 et dabo carnes tuas super montes et implebo colles tuos sanie tua

King James Version
32:5 And I will lay thy flesh upon the mountains, and fill the valleys with thy height.

American Standard Version
32:5 And I will lay thy flesh upon the mountains, and fill the valleys with thy height.

Bible in Basic English
32:5 And I will put your flesh on the mountains, and make the valleys full of your blood.

Darby's English Translation
32:5 And I will lay thy flesh upon the mountains, and fill the valleys with the heap of thy members;

Douay Rheims Bible
32:5 And I will lay thy flesh upon the mountains, and will fill thy hills with thy corruption,

Noah Webster Bible
32:5 And I will lay thy flesh upon the mountains, and fill the valleys with thy hight.

World English Bible
32:5 I will lay your flesh on the mountains, and fill the valleys with your height.

Young's Literal Translation
32:5 And I have put thy flesh on the mountains, And filled the valleys with thy hugeness,

6

Modern Hebrew
והשקיתי ארץ צפתך
מדמך אל־ההרים
ואפקים ימלאון
ממך׃

Paleo-Hebrew (Before 585 B.C.)
32:6

-
.

Hebrew Transliterated
32:6 VHShQYThY 'aUrTSh TShPhThK MDMK 'aL-HHUrYM V'aPhQYM YML'aVN MMK.

Latin Vulgate
32:6 et inrigabo terram pedore sanguinis tui super montes et valles implebuntur ex te

King James Version
32:6 I will also water with thy blood the land wherein thou swimmest, even to the mountains; and the rivers shall be full of thee.

American Standard Version
32:6 I will also water with thy blood the land wherein thou swimmest, even to the mountains; and the watercourses shall be full of thee.

Bible in Basic English
32:6 And the land will be watered with your blood, and the waterways will be full of you.

Darby's English Translation
32:6 and I will water with thy blood the land wherein thou swimmest, even to the mountains; and the water-courses shall be full of thee.

Douay Rheims Bible
32:6 And I will water the earth with thy stinking blood upon the mountains, and the valleys shall be filled with thee.

Noah Webster Bible
32:6 I will also water with thy blood the land in which thou swimmest, even to the mountains; and the rivers shall be full of thee.

World English Bible
32:6 I will also water with your blood the land in which you swim, even to the mountains; and the watercourses shall be full of you.

Young's Literal Translation
32:6 And watered the land with thy flowing, From thy blood -- unto the mountains, And streams are filled from thee.

7

Modern Hebrew
וכסיתי בכבותך
שמים והקדרתי
את־ככביהם שמש
בענן אכסנו וירח
לא־ יאיר אורו׃

Paleo-Hebrew (Before 585 B.C.)
32:7

-

-
.

Hebrew Transliterated
32:7 VKSYThY BKBVThK ShMYM VHQDUrThY 'aTh-KKBYHM ShMSh B'yNN 'aKSNV VYUrCh L'a- Y'aYUr 'aVUrV.

Latin Vulgate
32:7 et operiam cum extinctus fueris caelos et nigrescere faciam stellas eius solem nube tegam et luna non dabit lumen suum

King James Version
32:7 And when I shall put thee out, I will cover the heaven, and make the stars thereof dark; I will cover the sun with a cloud, and the moon shall not give her light.

American Standard Version
32:7 And when I shall extinguish thee, I will cover the heavens, and make the stars thereof dark; I will cover the sun with a cloud, and the moon shall not give its light.

Bible in Basic English
32:7 And when I put out your life, the heaven will be covered and its stars made dark; I will let the sun be covered with a cloud and the moon will not give her light.

Darby's English Translation
32:7 And when I shall put thee out, I will cover the heavens, and make the stars thereof black; I will cover the sun with a cloud, and the moon shall not give her light.

Douay Rheims Bible
32:7 And I will cover the heavens, when thou shalt be put out, and I will make the stars thereof dark: I will cover the sun with a cloud, and the moon shall not give her light.

Noah Webster Bible
32:7 And when I shall extinguish thee, I will cover the heaven, and make the stars thereof dark; I will cover the sun with a cloud, and the moon shall not give her light.

World English Bible
32:7 When I shall extinguish you, I will cover the heavens, and make the stars of it dark; I will cover the sun with a cloud, and the moon shall not give its light.

Young's Literal Translation
32:7 And in quenching thee I have covered the heavens, And have made black their stars, The sun with a cloud I do cover, And the moon causeth not its light to shine.

8

Modern Hebrew
כל־מאורי אור
בשמים אקדירם עליך
ונתתי חשך על־ארצך
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:8
-

-

.

Hebrew Transliterated
32:8 KL-M'aVUrY 'aVUr BShMYM 'aQDYUrM 'yLYK VNThThY ChShK 'yL-'aUrTShK N'aM 'aDNY YHVH.

Latin Vulgate
32:8 omnia luminaria caeli maerere faciam super te et dabo tenebras super terram tuam dicit Dominus Deus

King James Version
32:8 All the bright lights of heaven will I make dark over thee, and set darkness upon thy land, saith the Lord GOD.

American Standard Version
32:8 All the bright lights of heaven will I make dark over thee, and set darkness upon thy land, saith the Lord Jehovah.

Bible in Basic English
32:8 All the bright lights of heaven I will make dark over you, and put dark night on your land, says the Lord.

Darby's English Translation
32:8 All the bright lights of the heavens will I make black over thee, and bring darkness upon thy land, saith the Lord Jehovah.

Douay Rheims Bible
32:8 I will make all the lights of heaven to mourn over thee: and I will cause darkness upon thy land, saith the Lord God, when thy wounded shall fall in the midst of the land, saith the Lord God.

Noah Webster Bible
32:8 All the bright lights of heaven will I make dark over thee, and set darkness upon thy land, saith the Lord GOD.

World English Bible
32:8 All the bright lights of the sky will I make dark over you, and set darkness on your land, says the Lord Yahweh.

Young's Literal Translation
32:8 All luminaries of light in the heavens, I make black over thee, And I have given darkness over thy land, An affirmation of the Lord Jehovah,

9

Modern Hebrew
והכעסתי לב עמים
רבים בהביאי שברך
בגוים על־ארצות
אשר לא־ידעתם׃

Paleo-Hebrew (Before 585 B.C.)
32:9

-
. -

Hebrew Transliterated
32:9 VHK'ySThY LB 'yMYM UrBYM BHBY'aY ShBUrK BGVYM 'yL-'aUrTShVTh 'aShUr L'a-YD'yThM.

Latin Vulgate
32:9 et inritabo cor populorum multorum cum induxero contritionem tuam in gentibus super terras quas nescis

King James Version
32:9 I will also vex the hearts of many people, when I shall bring thy destruction among the nations, into the countries which thou hast not known.

American Standard Version
32:9 I will also vex the hearts of many peoples, when I shall bring thy destruction among the nations, into the countries which thou hast not known.

Bible in Basic English
32:9 And the hearts of numbers of peoples will be troubled, when I send your prisoners among the nations, into a country which is strange to you.

Darby's English Translation
32:9 And I will vex the heart of many peoples, when I bring the news of thy destruction among the nations, into the countries that thou hast not known.

Douay Rheims Bible
32:9 And I shall provoke to anger the heart of many people, when I shall have brought in thy destruction among the nations upon the lands, which thou knowest not.

Noah Webster Bible
32:9 I will also vex the hearts of many people, when I shall bring thy destruction among the nations, into the countries which thou hast not known.

World English Bible
32:9 I will also vex the hearts of many peoples, when I shall bring your destruction among the nations, into the countries which you have not known.

Young's Literal Translation
32:9 And I have vexed the heart of many peoples, In My bringing in thy destruction among nations, Unto lands that thou hast not known.

10

Modern Hebrew
והשמותי עליך עמים
רבים ומלכיהם
ישערו עליך שער
בעופפי חרבי על־
פניהם וחרדו
לרגעים איש לנפשו
ביום מפלתך׃

Paleo-Hebrew (Before 585 B.C.)
32:10

-

.

Hebrew Transliterated
32:10 VHShMVThY 'yLYK 'yMYM UrBYM VMLKYHM YSh'yUrV 'yLYK Sh'yUr B'yVPhPhY ChUrBY 'yL- PhNYHM VChUrDV LUrG'yYM 'aYSh LNPhShV BYVM MPhLThK.

Latin Vulgate
32:10 et stupescere faciam super te populos multos et reges eorum horrore nimio formidabunt super te cum volare coeperit gladius meus super facies eorum et obstupescent repente singuli pro anima sua in die ruinae suae

King James Version
32:10 Yea, I will make many people amazed at thee, and their kings shall be horribly afraid for thee, when I shall brandish my sword before them; and they shall tremble at every moment, every man for his own life, in the day of thy fall.

American Standard Version
32:10 Yea, I will make many peoples amazed at thee, and their kings shall be horribly afraid for thee, when I shall brandish my sword before them; and they shall tremble at every moment, every man for his own life, in the day of thy fall.

Bible in Basic English
32:10 And I will make a number of peoples overcome with wonder at you, and their kings will be full of fear because of you, when my sword is waved before them: they will be shaking every minute, every man fearing for his life, in the day of your fall.

Darby's English Translation
32:10 And I will make many peoples amazed at thee, and their kings shall be horribly afraid at thee, when I brandish my sword before them; and they shall tremble at every moment, each one for his life, in the day of thy fall.

Douay Rheims Bible
32:10 And I will make many people to be amazed at thee, and their kings shell be horribly afraid for thee, when my sword shall begin to fly upon their faces: and they shall be astonished on a sudden, every one for his own life, in the day of their ruin.

Noah Webster Bible
32:10 Yes, I will make many people amazed at thee, and their kings shall be horribly afraid for thee, when I shall brandish my sword before them; and they shall tremble at every moment, every man for his own life, in the day of thy fall.

World English Bible
32:10 Yes, I will make many peoples amazed at you, and their kings shall be horribly afraid for you, when I shall brandish my sword before them; and they shall tremble at every moment, every man for his own life, in the day of your fall.

Young's Literal Translation
32:10 And I have made many peoples astonished at thee, And their kings are afraid at thee with trembling, In My brandishing My sword before their faces, And they have trembled every moment, Each for his life -- in the day of thy fall.

11

Modern Hebrew
כי כה אמר אדני
יהוה חרב מלך־בבל
תבואך׃

Paleo-Hebrew (Before 585 B.C.)
32:11

. -

Hebrew Transliterated
32:11 KY KH 'aMUr 'aDNY YHVH ChUrB MLK-BBL ThBV'aK.

Latin Vulgate
32:11 quia haec dicit Dominus Deus gladius regis Babylonis veniet tibi

King James Version
32:11 For thus saith the Lord GOD; The sword of the king of Babylon shall come upon thee.

American Standard Version
32:11 For thus saith the Lord Jehovah: The sword of the king of Babylon shall come upon thee.

Bible in Basic English
32:11 For this is what the Lord has said: The sword of the king of Babylon will come on you.

Darby's English Translation
32:11 For thus saith the Lord Jehovah: The sword of the king of Babylon shall come upon thee.

Douay Rheims Bible
32:11 For thus saith the Lord God: The sword of the king of Babylon shall come upon thee,

Noah Webster Bible
32:11 For thus saith the Lord GOD; The sword of the king of Babylon shall come upon thee.

World English Bible
32:11 For thus says the Lord Yahweh: The sword of the king of Babylon shall come on you.

Young's Literal Translation
32:11 For thus said the Lord Jehovah: A sword of the king of Babylon entereth thee,

12

Modern Hebrew
בחרבות גבורים
אפיל המונך עריצי
גוים כלם ושדדו
את־גאון מצרים
ונשמד כל־המונה׃

Paleo-Hebrew (Before 585 B.C.)
32:12

-
. -

Hebrew Transliterated
32:12 BChUrBVTh GBVUrYM 'aPhYL HMVNK 'yUrYTShY GVYM KLM VShDDV 'aTh-G'aVN MTShUrYM VNShMD KL-HMVNH.

Latin Vulgate
32:12 in gladiis fortium deiciam multitudinem tuam inexpugnabiles gentes omnes heae et vastabunt superbiam Aegypti et dissipabitur multitudo eius

King James Version
32:12 By the swords of the mighty will I cause thy multitude to fall, the terrible of the nations, all of them: and they shall spoil the pomp of Egypt, and all the multitude thereof shall be destroyed.

American Standard Version
32:12 By the swords of the mighty will I cause thy multitude to fall; the terrible of the nations are they all: and they shall bring to nought the pride of Egypt, and all the multitude thereof shall be destroyed.

Bible in Basic English
32:12 I will let the swords of the strong be the cause of the fall of your people; all of them men to be feared among the nations: and they will make waste the pride of Egypt, and all its people will come to destruction.

Darby's English Translation
32:12 By the swords of the mighty will I cause thy multitude to fall: the terrible of the nations are they all: and they shall spoil the pride of Egypt, and all the multitude thereof shall be destroyed.

Douay Rheims Bible
32:12 By the swords of the mighty I will overthrow thy multitude: all these nations are invincible: and they shall waste the pride of Egypt, and the multitude thereof shall be destroyed.

Noah Webster Bible
32:12 By the swords of the mighty will I cause thy multitude to fall, the terrible of the nations, all of them: and they shall lay waste the pomp of Egypt, and all its multitude shall be destroyed.

World English Bible
32:12 By the swords of the mighty will I cause your multitude to fall; the terrible of the nations are they all: and they shall bring to nothing the pride of Egypt, and all the multitude of it shall be destroyed.

Young's Literal Translation
32:12 By swords of the mighty I cause thy multitude to fall, The terrible of nations -- all of them, And they have spoiled the excellency of Egypt, And destroyed hath been all her multitude.

13

Modern Hebrew
והאבדתי
את־כל־בהמתה מעל
מים רבים ולא
תדלחם רגל־אדם עוד
ופרסות בהמה לא
תדלחם׃

Paleo-Hebrew (Before 585 B.C.)
32:13
- [image] [image] -

-

.

Hebrew Transliterated
32:13 VH'aBDThY 'aTh-KL-BHMThH M'yL MYM UrBYM VL'a ThDLChM UrGL-'aDM 'yVD VPhUrSVTh BHMH L'a ThDLChM.

Latin Vulgate
32:13 et perdam omnia iumenta eius quae erant super aquas plurimas et non conturbabit eas pes hominis ultra neque ungula iumentorum turbabit eas

King James Version
32:13 I will destroy also all the beasts thereof from beside the great waters; neither shall the foot of man trouble them any more, nor the hoofs of beasts trouble them.

American Standard Version
32:13 I will destroy also all the beasts thereof from beside many waters; neither shall the foot of man trouble them any more, nor the hoofs of beasts trouble them.

Bible in Basic English
32:13 And I will put an end to all her beasts which are by the great waters, and they will never again be troubled by the foot of man or by the feet of beasts.

Darby's English Translation
32:13 And I will destroy all the beasts thereof, from beside the great waters; and the foot of man shall not trouble them any more, nor shall the cloven hoofs of beasts trouble them.

Douay Rheims Bible
32:13 I will destroy also all the beasts thereof that were beside the great waters: and the foot of man shall trouble them no more, neither shall the hoof of beasts trouble them.

Noah Webster Bible
32:13 I will destroy also all its beasts from beside the great waters; neither shall the foot of man disturb them any more, nor the hoofs of beasts disturb them.

World English Bible
32:13 I will destroy also all the animals of it from beside many waters; neither shall the foot of man trouble them any more, nor the hoofs of animals trouble them.

Young's Literal Translation
32:13 And I have destroyed all her beasts, From beside many waters, And trouble them not doth a foot of man any more, Yea, the hoofs of beasts trouble them not.

14

Modern Hebrew
אז אשקיע מימיהם
ונהרותם כשמן
אוליך נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:14

.

Hebrew Transliterated
32:14 'aZ 'aShQY'y MYMYHM VNHUrVThM KShMN 'aVLYK N'aM 'aDNY YHVH.

Latin Vulgate
32:14 tunc purissimas reddam aquas eorum et flumina eorum quasi oleum adducam ait Dominus Deus

King James Version
32:14 Then will I make their waters deep, and cause their rivers to run like oil, saith the Lord GOD.

American Standard Version
32:14 Then will I make their waters clear, and cause their rivers to run like oil, saith the Lord Jehovah.

Bible in Basic English
32:14 Then I will make their waters clear and their rivers will be flowing like oil, says the Lord.

Darby's English Translation
32:14 Then will I make their waters clear, and cause their rivers to run like oil, saith the Lord Jehovah.

Douay Rheims Bible
32:14 Then will I make their waters clear, and cause their rivers to run like oil, saith the Lord God:

Noah Webster Bible
32:14 Then will I make their waters deep, and cause their rivers to run like oil, saith the Lord GOD.

World English Bible
32:14 Then will I make their waters clear, and cause their rivers to run like oil, says the Lord Yahweh.

Young's Literal Translation
32:14 Then do I cause their waters to sink, And their rivers as oil I cause to go, An affirmation of the Lord Jehovah.

15

Modern Hebrew
בתתי את־ארץ מצרים
שממה ונשמה ארץ
ממלאה בהכותי
את־כל־יושבי בה
וידעו כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:15
-

- [image] [image] -
-
.

Hebrew Transliterated
32:15 BThThY 'aTh-'aUrTSh MTShUrYM ShMMH VNShMH 'aUrTSh MML'aH BHKVThY 'aTh-KL-YVShBY BH VYD'yV KY-'aNY YHVH.

Latin Vulgate
32:15 cum dedero terram Aegypti desolatam deseretur autem terra a plenitudine sua quando percussero omnes habitatores eius et scient quia ego Dominus

King James Version
32:15 When I shall make the land of Egypt desolate, and the country shall be destitute of that whereof it was full, when I shall smite all them that dwell therein, then shall they know that I am the LORD.

American Standard Version
32:15 When I shall make the land of Egypt desolate and waste, a land destitute of that whereof it was full, when I shall smite all them that dwell therein, then shall they know that I am Jehovah.

Bible in Basic English
32:15 When I make Egypt an unpeopled waste, cutting off from the land all the things in it; when I send punishment on all those living in it, then it will be clear to them that I am the Lord.

Darby's English Translation
32:15 When I shall make the land of Egypt a desolation, and the country shall be left desolate of all that was in it, when I have smitten all them that dwell therein, then shall they know that I am Jehovah.

Douay Rheims Bible
32:15 When I shall have made the land of Egypt desolate: and the land shall be destitute of her fulness, when I shall have struck all the inhabitants thereof: and they shall know that I am the Lord.

Noah Webster Bible
32:15 When I shall make the land of Egypt desolate, and the country shall be destitute of that of which it was full, when I shall smite all them that dwell in it, then shall they know that I am the LORD.

World English Bible
32:15 When I shall make the land of Egypt desolate and waste, a land destitute of that whereof it was full, when I shall strike all those who dwell therein, then shall they know that I am Yahweh.

Young's Literal Translation
32:15 In My making the land of Egypt a desolation, And desolated hath been the land of its fulness, In My smiting all the inhabitants in it, And they have known that I am Jehovah.

16

Modern Hebrew
קינה היא וקוננוה
בנות הגוים תקוננה
אותה על־מצרים
ועל־כל־ המונה
תקוננה אותה נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:16

-
- [image] [image] -

.

Hebrew Transliterated
32:16 QYNH HY'a VQVNNVH BNVTh HGVYM ThQVNNH 'aVThH 'yL-MTShUrYM V'yL-KL- HMVNH ThQVNNH 'aVThH N'aM 'aDNY YHVH.

Latin Vulgate
32:16 planctus est et plangent eum filiae gentium plangent eum super Aegypto et super multitudine eius plangent eum ait Dominus Deus

King James Version
32:16 This is the lamentation wherewith they shall lament her: the daughters of the nations shall lament her: they shall lament for her, even for Egypt, and for all her multitude, saith the Lord GOD.

American Standard Version
32:16 This is the lamentation wherewith they shall lament; the daughters of the nations shall lament therewith; over Egypt, and over all her multitude, shall they lament therewith, saith the Lord Jehovah.

Bible in Basic English
32:16 It is a song of grief, and people will give voice to it, the daughters of the nations will give voice to it, even for Egypt and all her people, says the Lord.

Darby's English Translation
32:16 It is a lamentation, and thus they shall lament her: the daughters of the nations shall say it in lamenting; they shall say it in lamenting over Egypt and over all her multitude, saith the Lord Jehovah.

Douay Rheims Bible
32:16 This is the lamentation, and they shall lament therewith: the daughters of the nations shall lament therewith: for Egypt, and for the multitude thereof they shall lament therewith, saith the Lord God.

Noah Webster Bible
32:16 This is the lamentation with which they shall lament her: the daughters of the nations shall lament her: they shall lament for her, even for Egypt, and for all her multitude, saith the Lord GOD.

World English Bible
32:16 This is the lamentation with which they shall lament; the daughters of the nations shall lament therewith; over Egypt, and over all her multitude, shall they lament therewith, says the Lord Yahweh.

Young's Literal Translation
32:16 A lamentation it is, and they have lamented her, Daughters of the nations do lament her, For Egypt, and for all her multitude, they lament her, An affirmation of the Lord Jehovah.`

17

Modern Hebrew
ויהי בשתי עשרה
שנה בחמשה עשר
לחדש היה דבר־יהוה
אלי לאמר׃

Paleo-Hebrew (Before 585 B.C.)
32:17

-
.

Hebrew Transliterated
32:17 VYHY BShThY 'yShUrH ShNH BChMShH 'yShUr LChDSh HYH DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
32:17 et factum est in duodecimo anno in quintadecima mensis factum est verbum Domini ad me dicens

King James Version
32:17 It came to pass also in the twelfth year, in the fifteenth day of the month, that the word of the LORD came unto me, saying,

American Standard Version
32:17 It came to pass also in the twelfth year, in the fifteenth day of the month, that the word of Jehovah came unto me, saying,

Bible in Basic English
32:17 And in the twelfth year, on the fifteenth day of the month, the word of the Lord came to me, saying,

Darby's English Translation
32:17 And it came to pass in the twelfth year, on the fifteenth of the month, the word of Jehovah came unto me, saying,

Douay Rheims Bible
32:17 And it came to pass in the twelfth year, in the fifteenth day of the month that the word of the Lord came to me, saying:

Noah Webster Bible
32:17 It came to pass also in the twelfth year, in the fifteenth day of the month, that the word of the LORD came to me, saying,

World English Bible
32:17 It happened also in the twelfth year, in the fifteenth day of the month, that the word of Yahweh came to me, saying,

Young's Literal Translation
32:17 And it cometh to pass, in the twelfth year, in the fifteenth of the month, hath a word of Jehovah been unto me, saying,

18

Modern Hebrew
בן־אדם נהה
על־המון מצרים
והורדהו אותה
ובנות גוים אדרם
אל־ארץ תחתיות
את־יורדי בור׃

Paleo-Hebrew (Before 585 B.C.)
32:18
-
-

-
-
.

Hebrew Transliterated
32:18 BN-'aDM NHH 'yL-HMVN MTShUrYM VHVUrDHV 'aVThH VBNVTh GVYM 'aDUrM 'aL-'aUrTSh ThChThYVTh 'aTh-YVUrDY BVUr.

Latin Vulgate
32:18 fili hominis cane lugubre super multitudine Aegypti et detrahe eam ipsam et filias gentium robustarum ad terram ultimam cum his qui descendunt in lacum

King James Version
32:18 Son of man, wail for the multitude of Egypt, and cast them down, even her, and the daughters of the famous nations, unto the nether parts of the earth, with them that go down into the pit.

American Standard Version
32:18 Son of man, wail for the multitude of Egypt, and cast them down, even her, and the daughters of the famous nations, unto the nether parts of the earth, with them that go down into the pit.

Bible in Basic English
32:18 Son of man, let your voice be loud in sorrow for the people of Egypt and send them down, even you and the daughters of the nations; I will send them down into the lowest parts of the earth, with those who go down into the underworld.

Darby's English Translation
32:18 Son of man, wail for the multitude of Egypt, and cast them down, her and the daughters of the famous nations, unto the lower parts of the earth, with them that go down into the pit.

Douay Rheims Bible
32:18 Son of man, sing a mournful song for the multitude of Egypt: and cast her down, both her, and the daughters of the mighty nations to the lowest part of the earth, with them that go down into the pit.

Noah Webster Bible
32:18 Son of man, wail for the multitude of Egypt, and cast them down, even her, and the daughters of the famous nations, to the nether parts of the earth, with them that go down into the pit.

World English Bible
32:18 Son of man, wail for the multitude of Egypt, and cast them down, even her, and the daughters of the famous nations, to the nether parts of the earth, with those who go down into the pit.

Young's Literal Translation
32:18 `Son of man, Wail for the multitude of Egypt, And cause it to go down, It -- and the daughters of honourable nations, Unto the earth -- the lower parts, With those going down to the pit.

19

Modern Hebrew
ממי נעמת רדה
והשכבה את־ערלים׃

Paleo-Hebrew (Before 585 B.C.)
32:19

. -

Hebrew Transliterated
32:19 MMY N'yMTh UrDH VHShKBH 'aTh-'yUrLYM.

Latin Vulgate
32:19 quo pulchrior es descende et dormi cum incircumcisis

King James Version
32:19 Whom dost thou pass in beauty? go down, and be thou laid with the uncircumcised.

American Standard Version
32:19 Whom dost thou pass in beauty? go down, and be thou laid with the uncircumcised.

Bible in Basic English
32:19 Are you more beautiful than any? go down, and take your rest among those without circumcision,

Darby's English Translation
32:19 Whom dost thou surpass in beauty? Go down, and be thou laid with the uncircumcised.

Douay Rheims Bible
32:19 Whom dost thou excel in beauty? go down and sleep with the uncircumcised.

Noah Webster Bible
32:19 Whom dost thou pass in beauty? go down, and be thou laid with the uncircumcised.

World English Bible
32:19 Whom do you pass in beauty? go down, and be you laid with the uncircumcised.

Young's Literal Translation
32:19 Than whom hast thou been more pleasant? Go down, and be laid with the uncircumcised.

20

Modern Hebrew
בתוך חללי־חרב
יפלו חרב נתנה
משכו אותה
וכל־המוניה׃

Paleo-Hebrew (Before 585 B.C.)
32:20
-

. -

Hebrew Transliterated
32:20 BThVK ChLLY-ChUrB YPhLV ChUrB NThNH MShKV 'aVThH VKL-HMVNYH.

Latin Vulgate
32:20 in medio interfectorum gladio cadent gladius datus est adtraxerunt eam et omnes populos eius

King James Version
32:20 They shall fall in the midst of them that are slain by the sword: she is delivered to the sword: draw her and all her multitudes.

American Standard Version
32:20 They shall fall in the midst of them that are slain by the sword: she is delivered to the sword; draw her away and all her multitudes.

Bible in Basic English
32:20 Among those who have been put to the sword: they will give a resting-place with them to all their people.

Darby's English Translation
32:20 They shall fall in the midst of them that are slain by the sword. The sword hath been given: draw her out, and all her multitudes.

Douay Rheims Bible
32:20 They shall fall in the midst of them that are slain with the sword : the sword is given, they have drawn her down, and all her people.

Noah Webster Bible
32:20 They shall fall in the midst of them that are slain by the sword: she is delivered to the sword: draw her and all her multitudes.

World English Bible
32:20 They shall fall in the midst of those who are slain by the sword: she is delivered to the sword; draw her away and all her multitudes.

Young's Literal Translation
32:20 In the midst of the pierced of the sword they fall, To the sword she hath been given, They drew her out, and all her multitude.

21

Modern Hebrew
ידברו־לו אלי
גבורים מתוך שאול
את־עזריו ירדו
שכבו הערלים חללי־
חרב׃

Paleo-Hebrew (Before 585 B.C.)
32:21
-

-

-
.

Hebrew Transliterated
32:21 YDBUrV-LV 'aLY GBVUrYM MThVK Sh'aVL 'aTh-'yZUrYV YUrDV ShKBV H'yUrLYM ChLLY- ChUrB.

Latin Vulgate
32:21 loquentur ei potentissimi robustorum de medio inferni qui cum auxiliatoribus eius descenderunt et dormierunt incircumcisi interfecti gladio

King James Version
32:21 The strong among the mighty shall speak to him out of the midst of hell with them that help him: they are gone down, they lie uncircumcised, slain by the sword.

American Standard Version
32:21 The strong among the mighty shall speak to him out of the midst of Sheol with them that help him: they are gone down, they lie still, even the uncircumcised, slain by the sword.

Bible in Basic English
32:21 The strong among the great ones will say to him from the underworld, Are you more beautiful than any? go down, you and your helpers, and take your rest among those without circumcision, and those who have been put to the sword.

Darby's English Translation
32:21 The strong among the mighty, with them that helped him, shall speak to him out of the midst of Sheol: they are gone down, they lie still, the uncircumcised, slain by the sword.

Douay Rheims Bible
32:21 The most mighty among the strong ones shall speak to him from the midst of hell, they that went down with his helpers, and slept uncircumcised, slain by the sword.

Noah Webster Bible
32:21 The strong among the mighty shall speak to him out of the midst of the grave with them that help him: they are gone down, they lie uncircumcised, slain by the sword.

World English Bible
32:21 The strong among the mighty shall speak to him out of the midst of Sheol with those who help him: they are gone down, they lie still, even the uncircumcised, slain by the sword.

Young's Literal Translation
32:21 Speak to him do the gods of the mighty out of the midst of sheol, With his helpers -- they have gone down, They have lain with the uncircumcised, The pierced of the sword.

22

Modern Hebrew
שם אשור וכל־קהלה
סביבותיו קברתיו
כלם חללים הנפלים
בחרב׃

Paleo-Hebrew (Before 585 B.C.)
32:22

-

.

Hebrew Transliterated
32:22 ShM 'aShVUr VKL-QHLH SBYBVThYV QBUrThYV KLM ChLLYM HNPhLYM BChUrB.

Latin Vulgate
32:22 ibi Assur et omnis multitudo eius in circuitu illius sepulchra eius omnes interfecti et qui ceciderunt gladio

King James Version
32:22 Asshur is there and all her company: his graves are about him: all of them slain, fallen by the sword:

American Standard Version
32:22 Asshur is there and all her company; her graves are round about her; all of them slain, fallen by the sword;

Bible in Basic English
32:22 There is Asshur and all her army, round about her last resting-place: all of them put to death by the sword:

Darby's English Translation
32:22 There is Asshur and all his assemblage, his graves round about him: all of them slain, fallen by the sword;

Douay Rheims Bible
32:22 Assur is there, and all his multitude: their graves are round about him, all of them slain, and that fell by the sword.

Noah Webster Bible
32:22 Asshur is there and all her company: his graves are about him: all of them slain, fallen by the sword:

World English Bible
32:22 Asshur is there and all her company; her graves are round about her; all of them slain, fallen by the sword;

Young's Literal Translation
32:22 There is Asshur, and all her assembly, Round about him are his graves, All of them are wounded, who are falling by sword,

23

Modern Hebrew
אשר נתנו קברתיה
בירכתי־בור ויהי
קהלה סביבות קברתה
כלם חללים נפלים
בחרב אשר־נתנו
חתית בארץ חיים׃

Paleo-Hebrew (Before 585 B.C.)
32:23

-

-
.

Hebrew Transliterated
32:23 'aShUr NThNV QBUrThYH BYUrKThY-BVUr VYHY QHLH SBYBVTh QBUrThH KLM ChLLYM NPhLYM BChUrB 'aShUr-NThNV ChThYTh B'aUrTSh ChYYM.

Latin Vulgate
32:23 quorum data sunt sepulchra in novissimis laci et facta est multitudo eius per gyrum sepulchri eius universi interfecti cadentesque gladio qui dederant quondam formidinem in terra viventium

King James Version
32:23 Whose graves are set in the sides of the pit, and her company is round about her grave: all of them slain, fallen by the sword, which caused terror in the land of the living.

American Standard Version
32:23 whose graves are set in the uttermost parts of the pit, and her company is round about her grave; all of them slain, fallen by the sword, who caused terror in the land of the living.

Bible in Basic English
32:23 Whose resting-places are in the inmost parts of the underworld, who were a cause of fear in the land of the living.

Darby's English Translation
32:23 their graves are set in the sides of the pit, and his assemblage is round about his grave; all of them slain, fallen by the sword, -- who caused terror in the land of the living.

Douay Rheims Bible
32:23 Whose graves are set in the lowest parts of the pit: and his multitude lay round about his grave: all of them slain, and fallen by the sword, they that heretofore spread terror in the land of the living.

Noah Webster Bible
32:23 Whose graves are set in the sides of the pit, and her company is around her grave: all of them slain, fallen by the sword, who caused terror in the land of the living.

World English Bible
32:23 whose graves are set in the uttermost parts of the pit, and her company is round about her grave; all of them slain, fallen by the sword, who caused terror in the land of the living.

Young's Literal Translation
32:23 Whose graves are appointed in the sides of the pit, And her assembly is round about her grave, All of them wounded, falling by sword, Because they gave terror in the land of the living.

24

Modern Hebrew
שם עילם וכל־המונה
סביבות קברתה כלם
חללים הנפלים בחרב
אשר־ ירדו ערלים
אל־ארץ תחתיות אשר
נתנו חתיתם בארץ
חיים וישאו כלמתם
את־יורדי בור׃

Paleo-Hebrew (Before 585 B.C.)
32:24

-

-

-

-
.

Hebrew Transliterated
32:24 ShM 'yYLM VKL-HMVNH SBYBVTh QBUrThH KLM ChLLYM HNPhLYM BChUrB 'aShUr- YUrDV 'yUrLYM 'aL-'aUrTSh ThChThYVTh 'aShUr NThNV ChThYThM B'aUrTSh ChYYM VYSh'aV KLMThM 'aTh-YVUrDY BVUr.

Latin Vulgate
32:24 ibi Aelam et omnis multitudo eius per gyrum sepulchri sui omnes hii interfecti ruentesque gladio qui descenderunt incircumcisi ad terram ultimam qui posuerunt terrorem suum in terra viventium et portaverunt ignominiam suam cum his qui descendunt in lacum

King James Version
32:24 There is Elam and all her multitude round about her grave, all of them slain, fallen by the sword, which are gone down uncircumcised into the nether parts of the earth, which caused their terror in the land of the living; yet have they borne their shame with them that go down to the pit.

American Standard Version
32:24 There is Elam and all her multitude round about her grave; all of them slain, fallen by the sword, who are gone down uncircumcised into the nether parts of the earth, who caused their terror in the land of the living, and have borne their shame with them that go down to the pit.

Bible in Basic English
32:24 There is Elam and all her people, round about her last resting-place: all of them put to death by the sword, who have gone down without circumcision into the lowest parts of the earth, who were a cause of fear in the land of the living, and are put to shame with those who go down to the underworld:

Darby's English Translation
32:24 There is Elam and all her multitude round about her grave, all of them slain, fallen by the sword, who are gone down uncircumcised unto the lower parts of the earth, who caused their terror in the land of the living; yet have they borne their confusion with them that go down to the pit.

Douay Rheims Bible
32:24 There is Elam and all his multitude round about his grave, all of them slain, and fallen by the sword; that went down uncircumcised to the lowest parts of the earth: that caused their terror in the land of the living, and they have borne their shame with them that go down into the pit.

Noah Webster Bible
32:24 There is Elam and all her multitude around her grave, all of them slain, fallen by the sword, who are gone down uncircumcised into the nether parts of the earth, who caused their terror in the land of the living; yet have they borne their shame with them that go down to the pit.

World English Bible
32:24 There is Elam and all her multitude round about her grave; all of them slain, fallen by the sword, who are gone down uncircumcised into the nether parts of the earth, who caused their terror in the land of the living, and have borne their shame with those who go down to the pit.

Young's Literal Translation
32:24 There is Elam, and all her multitude, Round about is her grave, All of them wounded, who are falling by sword, Who have gone down uncircumcised unto the earth -- the lower parts, Because they gave their terror in the land of the living, And they bear their shame with those going down to the pit.

25

Modern Hebrew
בתוך חללים נתנו
משכב לה בכל־המונה
סביבותיו קברתה
כלם ערלים
חללי־חרב כי־נתן
חתיתם בארץ חיים
וישאו כלמתם
את־יורדי בור בתוך
חללים נתן׃

Paleo-Hebrew (Before 585 B.C.)
32:25

-

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
32:25 BThVK ChLLYM NThNV MShKB LH BKL-HMVNH SBYBVThYV QBUrThH KLM 'yUrLYM ChLLY-ChUrB KY-NThN ChThYThM B'aUrTSh ChYYM VYSh'aV KLMThM 'aTh-YVUrDY BVUr BThVK ChLLYM NThN.

Latin Vulgate
32:25 in medio interfectorum posuerunt cubile eius in universis populis eius in circuitu eius sepulchrum illius omnes hii incircumcisi interfectique gladio dederant enim terrorem in terra viventium et portaverunt ignominiam suam cum his qui descendunt in lacum in medio interfectorum positi sunt

King James Version
32:25 They have set her a bed in the midst of the slain with all her multitude: her graves are round about him: all of them uncircumcised, slain by the sword: though their terror was caused in the land of the living, yet have they borne their shame with them that go down to the pit: he is put in the midst of them that be slain.

American Standard Version
32:25 They have set her a bed in the midst of the slain with all her multitude; her graves are round about her; all of them uncircumcised, slain by the sword; for their terror was caused in the land of the living, and they have borne their shame with them that go down to the pit: he is put in the midst of them that are slain.

Bible in Basic English
32:25 They have made a bed for her among the dead, and all her people are round about her resting-place: all of them without circumcision, put to death with the sword; for they were a cause of fear in the land of the living, and are put to shame with those who go down to the underworld: they have been given a place among those who have been put to the sword.

Darby's English Translation
32:25 They have set him a bed in the midst of the slain, with all his multitude: their graves are round about him, all of them uncircumcised, slain by the sword, though their terror was caused in the land of the living; and they have borne their confusion with them that go down to the pit: he is put in the midst of them that are slain.

Douay Rheims Bible
32:25 In the midst of the slain they have set him a bed among all his people: their graves are round about him: all these are uncircumcised, and slain by the sword: for they spread their terror in the land of the living, and have borne their shame with them that descend into the pit: they are laid in the midst of the slain.

Noah Webster Bible
32:25 They have set her a bed in the midst of the slain with all her multitude: her graves are around him: all of them uncircumcised, slain by the sword: though their terror was caused in the land of the living, yet have they borne their shame with them that go down to the pit: he is put in the midst of them that are slain.

World English Bible
32:25 They have set her a bed in the midst of the slain with all her multitude; her graves are round about her; all of them uncircumcised, slain by the sword; for their terror was caused in the land of the living, and they have borne their shame with those who go down to the pit: he is put in the midst of those who are slain.

Young's Literal Translation
32:25 In the midst of the wounded they have appointed a bed for her with all her multitude, Round about him are her graves, All of them uncircumcised, pierced of the sword, For their terror was given in the land of the living, And they bear their shame with those going down to the pit, In the midst of the pierced he hath been put.

26

Modern Hebrew
שם משך תבל
וכל־המונה
סביבותיו קברותיה
כלם ערלים מחללי
חרב כי־ נתנו
חתיתם בארץ חיים׃

Paleo-Hebrew (Before 585 B.C.)
32:26

-

-

.

Hebrew Transliterated
32:26 ShM MShK ThBL VKL-HMVNH SBYBVThYV QBUrVThYH KLM 'yUrLYM MChLLY ChUrB KY- NThNV ChThYThM B'aUrTSh ChYYM.

Latin Vulgate
32:26 ibi Mosoch et Thubal et omnis multitudo eius in circuitu illius sepulchra eius omnes hii incircumcisi interfectique et cadentes gladio quia dederunt formidinem suam in terra viventium

King James Version
32:26 There is Meshech, Tubal, and all her multitude: her graves are round about him: all of them uncircumcised, slain by the sword, though they caused their terror in the land of the living.

American Standard Version
32:26 There is Meshech, Tubal, and all their multitude; their graves are round about them; all of them uncircumcised, slain by the sword; for they caused their terror in the land of the living.

Bible in Basic English
32:26 There is Meshech, Tubal, and all her people, round about her last resting-place: all of them without circumcision, put to death by the sword; for they were a cause of fear in the land of the living.

Darby's English Translation
32:26 There is Meshech, Tubal, and all their multitude, their graves round about them, all of them uncircumcised, slain by the sword, though they caused their terror in the land of the living.

Douay Rheims Bible
32:26 There is Mosoch, and Thubal, and all their multitude: their graves are round about him: all of them uncircumcised and slain, and fallen by the sword: though they spread their terror in the land of the living.

Noah Webster Bible
32:26 There is Meshech, Tubal, and all her multitude: her graves are around him: all of them uncircumcised, slain by the sword, though they caused their terror in the land of the living.

World English Bible
32:26 There is Meshech, Tubal, and all their multitude; their graves are round about them; all of them uncircumcised, slain by the sword; for they caused their terror in the land of the living.

Young's Literal Translation
32:26 There is Meshech, Tubal, and all her multitude, Round about him are her graves, All of them uncircumcised, pierced of the sword, For they gave their terror in the land of the living,

27

Modern Hebrew
ולא ישכבו
את־גבורים נפלים
מערלים אשר
ירדו־שאול
בכלי־מלחמתם ויתנו
את־חרבותם תחת
ראשיהם ותהי עונתם
על־עצמותם כי־חתית
גבורים בארץ חיים׃

Paleo-Hebrew (Before 585 B.C.)
32:27

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
32:27 VL'a YShKBV 'aTh-GBVUrYM NPhLYM M'yUrLYM 'aShUr YUrDV-Sh'aVL BKLY-MLChMThM VYThNV 'aTh-ChUrBVThM ThChTh Ur'aShYHM VThHY 'yVNThM 'yL-'yTShMVThM KY-ChThYTh GBVUrYM B'aUrTSh ChYYM.

Latin Vulgate
32:27 et non dormient cum fortibus cadentibusque et incircumcisis qui descenderunt ad infernum cum armis suis et posuerunt gladios suos sub capitibus suis et fuerunt iniquitates eorum in ossibus eorum quia terror fortium facti sunt in terra viventium

King James Version
32:27 And they shall not lie with the mighty that are fallen of the uncircumcised, which are gone down to hell with their weapons of war: and they have laid their swords under their heads, but their iniquities shall be upon their bones, though they were the terror of the mighty in the land of the living.

American Standard Version
32:27 And they shall not lie with the mighty that are fallen of the uncircumcised, that are gone down to Sheol with their weapons of war, and have laid their swords under their heads, and their iniquities are upon their bones; for they were the terror of the mighty in the land of the living.

Bible in Basic English
32:27 And they have been put to rest with the fighting men who came to their end in days long past, who went down to the underworld with their instruments of war, placing their swords under their heads, and their body-covers are over their bones; for their strength was a cause of fear in the land of the living.

Darby's English Translation
32:27 And they lie not with the mighty, that are fallen of the uncircumcised, who are gone down to Sheol with their weapons of war; and whose swords are laid under their heads, and whose iniquities are upon their bones, though they were the terror of the mighty in the land of the living.

Douay Rheims Bible
32:27 And they shall not sleep with the brave, and with them that fell uncircumcised, that went down to hell with their weapons, and laid their swords under their heads, and their iniquities were in their bones, because they were the terror of the mighty in the land of the living.

Noah Webster Bible
32:27 And they shall not lie with the mighty that are fallen of the uncircumcised, who are gone down to the grave, with their weapons of war: and they have laid their swords under their heads, but their iniquities shall be upon their bones, though they were the terror of the mighty in the land of the living.

World English Bible
32:27 They shall not lie with the mighty who are fallen of the uncircumcised, who are gone down to Sheol with their weapons of war, and have laid their swords under their heads, and their iniquities are on their bones; for they were the terror of the mighty in the land of the living.

Young's Literal Translation
32:27 And they lie not with the mighty, Who are falling of the uncircumcised, Who have gone down to sheol with their weapons of war, And they put their swords under their heads, And their iniquities are on their bones, For the terror of the mighty is in the land of the living.

28

Modern Hebrew
ואתה בתוך ערלים
תשבר ותשכב
את־חללי־חרב׃

Paleo-Hebrew (Before 585 B.C.)
32:28

. - [image] [image] [image] [image] -

Hebrew Transliterated
32:28 V'aThH BThVK 'yUrLYM ThShBUr VThShKB 'aTh-ChLLY-ChUrB.

Latin Vulgate
32:28 et tu ergo in medio incircumcisorum contereris et dormies cum interfectis gladio

King James Version
32:28 Yea, thou shalt be broken in the midst of the uncircumcised, and shalt lie with them that are slain with the sword.

American Standard Version
32:28 But thou shalt be broken in the midst of the uncircumcised, and shalt lie with them that are slain by the sword.

Bible in Basic English
32:28 But you will have your bed among those without circumcision, and will be put to rest with those who have been put to death with the sword.

Darby's English Translation
32:28 Thou also shalt be broken in the midst of the uncircumcised, and shalt lie with them that are slain with the sword.

Douay Rheims Bible
32:28 So thou also shalt be broken in the midst of the uncircumcised, and shalt sleep with them that are slain by the sword.

Noah Webster Bible
32:28 Yes, thou shalt be broken in the midst of the uncircumcised, and shalt lie with them that are slain with the sword.

World English Bible
32:28 But you shall be broken in the midst of the uncircumcised, and shall lie with those who are slain by the sword.

Young's Literal Translation
32:28 And thou, in the midst of the uncircumcised art broken, And dost lie with the pierced of the sword.

29

Modern Hebrew
שמה אדום מלכיה
וכל־נשיאיה
אשר־נתנו בגבורתם
את־חללי־חרב המה
את־ערלים ישכבו
ואת־ירדי בור׃

Paleo-Hebrew (Before 585 B.C.)
32:29

-
-
- [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
32:29 ShMH 'aDVM MLKYH VKL-NShY'aYH 'aShUr-NThNV BGBVUrThM 'aTh-ChLLY-ChUrB HMH 'aTh-'yUrLYM YShKBV V'aTh-YUrDY BVUr.

Latin Vulgate
32:29 ibi Idumea et reges eius omnes duces eius qui dati sunt cum exercitu suo cum interfectis gladio et qui cum incircumcisis dormierunt et cum his qui descenderunt in lacum

King James Version
32:29 There is Edom, her kings, and all her princes, which with their might are laid by them that were slain by the sword: they shall lie with the uncircumcised, and with them that go down to the pit.

American Standard Version
32:29 There is Edom, her kings and all her princes, who in their might are laid with them that are slain by the sword: they shall lie with the uncircumcised, and with them that go down to the pit.

Bible in Basic English
32:29 There is Edom, her kings and all her princes, who have been given a resting-place with those who were put to the sword: they will be resting among those without circumcision, even with those who go down to the underworld.

Darby's English Translation
32:29 There is Edom, her kings, and all her princes, who in their might are laid with them that are slain by the sword: they lie with the uncircumcised, and with them that go down to the pit.

Douay Rheims Bible
32:29 There is Edom, and her kings, and all her princes, who with their army are joined with them that are slain by the sword: and have slept with the uncircumcised, and with them that go down into the pit.

Noah Webster Bible
32:29 There is Edom, her kings, and all her princes, who with their might are laid by them that were slain by the sword: they shall lie with the uncircumcised, and with them that go down to the pit.

World English Bible
32:29 There is Edom, her kings and all her princes, who in their might are laid with those who are slain by the sword: they shall lie with the uncircumcised, and with those who go down to the pit.

Young's Literal Translation
32:29 There is Edom, her kings, and all her princes, Who have been given up in their might, With the pierced of the sword, They with the uncircumcised do lie, And with those going down to the pit.

30

Modern Hebrew
שמה נסיכי צפון
כלם וכל־צדני
אשר־ירדו את־חללים
בחתיתם מגבורתם
בושים וישכבו
ערלים את־חללי־חרב
וישאו כלמתם
את־יורדי בור׃

Paleo-Hebrew (Before 585 B.C.)
32:30

- [image] [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] -
-
.

Hebrew Transliterated
32:30 ShMH NSYKY TShPhVN KLM VKL-TShDNY 'aShUr-YUrDV 'aTh-ChLLYM BChThYThM MGBVUrThM BVShYM VYShKBV 'yUrLYM 'aTh-ChLLY-ChUrB VYSh'aV KLMThM 'aTh-YVUrDY BVUr.

Latin Vulgate
32:30 ibi principes aquilonis omnes et universi venatores qui deducti sunt cum interfectis paventes et in sua fortitudine confusi qui dormierunt incircumcisi cum interfectis gladio et portaverunt confusionem suam cum his qui descendunt in lacum

King James Version
32:30 There be the princes of the north, all of them, and all the Zidonians, which are gone down with the slain; with their terror they are ashamed of their might; and they lie uncircumcised with them that be slain by the sword, and bear their shame with them that go down to the pit.

American Standard Version
32:30 There are the princes of the north, all of them, and all the Sidonians, who are gone down with the slain; in the terror which they caused by their might they are put to shame; and they lie uncircumcised with them that are slain by the sword, and bear their shame with them that go down to the pit.

Bible in Basic English
32:30 There are the chiefs of the north, all of them, and all the Zidonians, who have gone down with those who have been put to the sword: they are shamed on account of all the fear caused by their strength; they are resting there without circumcision, among those who have been put to the sword, and are put to shame with those who go down to the underworld.

Darby's English Translation
32:30 There are the princes of the north, all of them, and all the Zidonians, that are gone down with the slain -- ashamed of the terror which they caused through their might; and they lie uncircumcised with them that are slain by the sword, and bear their confusion with them that go down to the pit.

Douay Rheims Bible
32:30 There are all the princes of the north, and all the hunters: who were brought down with the slain, fearing, and con- founded in their strength: who slept uncircumcised with them that are slain by the sword, and have borne their shame with them that go down into the pit.

Noah Webster Bible
32:30 There are the princes of the north, all of them, and all the Zidonians, who are gone down with the slain; with their terror they are ashamed of their might; and they lie uncircumcised with them that are slain by the sword, and bear their shame with them that go down to the pit.

World English Bible
32:30 There are the princes of the north, all of them, and all the Sidonians, who are gone down with the slain; in the terror which they caused by their might they are put to shame; and they lie uncircumcised with those who are slain by the sword, and bear their shame with those who go down to the pit.

Young's Literal Translation
32:30 There are princes of the north, All of them, and every Zidonian, Who have gone down with the pierced in their terror, Of their might they are ashamed, And they lie uncircumcised with the pierced of the sword, And they bear their shame with those going down to the pit.

31

Modern Hebrew
אותם יראה פרעה
ונחם על־כל־המונה
חללי־חרב פרעה
וכל־חילו נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:31

- [image] [image] [image] [image] [image] [image] [image] [image] [image] - [image] [image] -
-

.

Hebrew Transliterated
32:31 'aVThM YUr'aH PhUr'yH VNChM 'yL-KL-HMVNH ChLLY-ChUrB PhUr'yH VKL-ChYLV N'aM 'aDNY YHVH.

Latin Vulgate
32:31 vidit eos Pharao et consolatus est super universa multitudine sua quae interfecta est gladio Pharao et omnis exercitus eius ait Dominus Deus

King James Version
32:31 Pharaoh shall see them, and shall be comforted over all his multitude, even Pharaoh and all his army slain by the sword, saith the Lord GOD.

American Standard Version
32:31 Pharaoh shall see them, and shall be comforted over all his multitude, even Pharaoh and all his army, slain by the sword, saith the Lord Jehovah.

Bible in Basic English
32:31 Pharaoh will see them and be comforted on account of all his people: even Pharaoh and all his army, put to death by the sword, says the Lord.

Darby's English Translation
32:31 Pharaoh shall see them, and shall be comforted over all his multitude, Pharaoh and all his army slain by the sword, saith the Lord Jehovah.

Douay Rheims Bible
32:31 Pharao saw them, and he was comforted concerning all his multitude, which was slain by the sword: Pharao, and all his army, saith the Lord God:

Noah Webster Bible
32:31 Pharaoh shall see them, and shall be comforted over all his multitude, even Pharaoh and all his army slain by the sword, saith the Lord GOD.

World English Bible
32:31 Pharaoh shall see them, and shall be comforted over all his multitude, even Pharaoh and all his army, slain by the sword, says the Lord Yahweh.

Young's Literal Translation
32:31 Then doth Pharaoh see, And he hath been comforted for all his multitude, The pierced of the sword -- Pharaoh and all his force, An affirmation of the Lord Jehovah.

32

Modern Hebrew
כי־נתתי את־חתיתו
בארץ חיים והשכב
בתוך ערלים
את־חללי־חרב פרעה
וכל־המונה נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
32:32
- [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
32:32 KY-NThThY 'aTh-ChThYThV B'aUrTSh ChYYM VHShKB BThVK 'yUrLYM 'aTh-ChLLY-ChUrB PhUr'yH VKL-HMVNH N'aM 'aDNY YHVH.

Latin Vulgate
32:32 quia dedi terrorem meum in terra viventium et dormivit in medio incircumcisorum cum interfectis gladio Pharao et omnis multitudo eius ait Dominus Deus

King James Version
32:32 For I have caused my terror in the land of the living: and he shall be laid in the midst of the uncircumcised with them that are slain with the sword, even Pharaoh and all his multitude, saith the Lord GOD.

American Standard Version
32:32 For I have put his terror in the land of the living; and he shall be laid in the midst of the uncircumcised, with them that are slain by the sword, even Pharaoh and all his multitude, saith the Lord Jehovah.

Bible in Basic English
32:32 For he put his fear in the land of the living: and he will be put to rest among those without circumcision, with those who have been put to death with the sword, even Pharaoh and all his people, says the Lord.

Darby's English Translation
32:32 For I have caused my terror in the land of the living; and he shall be laid in the midst of the uncircumcised, with them that are slain by the sword, Pharaoh and all his multitude, saith the Lord Jehovah.

Douay Rheims Bible
32:32 Because I have spread my terror in the land of the living, and he hath slept in the midst of the uncircumcised with them that are slain by the sword: Pharao and all his multitude, saith the Lord God.

Noah Webster Bible
32:32 For I have caused my terror in the land of the living: and he shall be laid in the midst of the uncircumcised with them that are slain with the sword, even Pharaoh and all his multitude, saith the Lord GOD.

World English Bible
32:32 For I have put his terror in the land of the living; and he shall be laid in the midst of the uncircumcised, with those who are slain by the sword, even Pharaoh and all his multitude, says the Lord Yahweh.

Young's Literal Translation
32:32 For I have given his terror in the land of the living, And he hath been laid down in the midst of the uncircumcised, With the pierced of the sword -- Pharaoh, and all his multitude, An affirmation of the Lord Jehovah!`

Ezekiel 33


Ezekiel Chapter 33 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 32

The Book of the Prophet Ezekiel

Chapter 33

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
33:1
-
.

Hebrew Transliterated
33:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
33:1 et factum est verbum Domini ad me dicens

King James Version
33:1 Again the word of the LORD came unto me, saying,

American Standard Version
33:1 And the word of Jehovah came unto me, saying,

Bible in Basic English
33:1 And the word of the Lord came to me, saying,

Darby's English Translation
33:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
33:1 And the word of the Lord came to me, saying:

Noah Webster Bible
33:1 Again the word of the LORD came to me, saying,

World English Bible
33:1 The word of Yahweh came to me, saying,

Young's Literal Translation
33:1 And there is a word of Jehovah unto me, saying,

2

Modern Hebrew
בן־אדם דבר
אל־בני־עמך ואמרת
אליהם ארץ כי־אביא
עליה חרב ולקחו
עם־הארץ איש אחד
מקציהם ונתנו אתו
להם לצפה׃

Paleo-Hebrew (Before 585 B.C.)
33:2
-
- [image] [image] [image] -

-

-

.

Hebrew Transliterated
33:2 BN-'aDM DBUr 'aL-BNY-'yMK V'aMUrTh 'aLYHM 'aUrTSh KY-'aBY'a 'yLYH ChUrB VLQChV 'yM-H'aUrTSh 'aYSh 'aChD MQTShYHM VNThNV 'aThV LHM LTShPhH.

Latin Vulgate
33:2 fili hominis loquere ad filios populi tui et dices ad eos terra cum induxero super eam gladium et tulerit populus terrae virum unum de novissimis suis et constituerit eum super se speculatorem

King James Version
33:2 Son of man, speak to the children of thy people, and say unto them, When I bring the sword upon a land, if the people of the land take a man of their coasts, and set him for their watchman:

American Standard Version
33:2 Son of man, speak to the children of thy people, and say unto them, When I bring the sword upon a land, and the people of the land take a man from among them, and set him for their watchman;

Bible in Basic English
33:2 Son of man, give a word to the children of your people, and say to them, When I make the sword come on a land, if the people of the land take a man from among their number and make him their watchman:

Darby's English Translation
33:2 Son of man, speak to the children of thy people, and say unto them, When I bring the sword upon a land, and the people of the land take one man from among them all, and set him for their watchman:

Douay Rheims Bible
33:2 Son of man, speak to the children of thy people, and say to them: When I bring the sword upon a land, if the people of the land take a man, one of their meanest, and make him a watchman over them:

Noah Webster Bible
33:2 Son of man, speak to the children of thy people, and say to them, When I bring the sword upon a land, if the people of the land take a man of their borders, and set him for their watchman:

World English Bible
33:2 Son of man, speak to the children of your people, and tell them, When I bring the sword on a land, and the people of the land take a man from among them, and set him for their watchman;

Young's Literal Translation
33:2 `Son of man, speak unto the sons of thy people, and thou hast said unto them: A land -- when I bring in against it a sword, And the people of the land have taken one man out of their borders, And made him to them for a watchman.

3

Modern Hebrew
וראה את־החרב באה
על־הארץ ותקע
בשופר והזהיר
את־העם׃

Paleo-Hebrew (Before 585 B.C.)
33:3
-
-

. -

Hebrew Transliterated
33:3 VUr'aH 'aTh-HChUrB B'aH 'yL-H'aUrTSh VThQ'y BShVPhUr VHZHYUr 'aTh-H'yM.

Latin Vulgate
33:3 et ille viderit gladium venientem super terram et cecinerit bucina et adnuntiaverit populo

King James Version
33:3 If when he seeth the sword come upon the land, he blow the trumpet, and warn the people;

American Standard Version
33:3 if, when he seeth the sword come upon the land, he blow the trumpet, and warn the people;

Bible in Basic English
33:3 If, when he sees the sword coming on the land, by sounding the horn he gives the people news of their danger;

Darby's English Translation
33:3 if he see the sword coming upon the land, and blow the trumpet, and warn the people;

Douay Rheims Bible
33:3 And he see the sword coming upon the land, and sound the trumpet, and tell the people:

Noah Webster Bible
33:3 If when he seeth the sword come upon the land, he shall blow the trumpet, and warn the people;

World English Bible
33:3 if, when he sees the sword come on the land, he blow the trumpet, and warn the people;

Young's Literal Translation
33:3 And he hath seen the sword coming against the land, And hath blown with a trumpet, and hath warned the people,

4

Modern Hebrew
ושמע השמע את־קול
השופר ולא נזהר
ותבוא חרב ותקחהו
דמו בראשו יהיה׃

Paleo-Hebrew (Before 585 B.C.)
33:4

-

.

Hebrew Transliterated
33:4 VShM'y HShM'y 'aTh-QVL HShVPhUr VL'a NZHUr VThBV'a ChUrB VThQChHV DMV BUr'aShV YHYH.

Latin Vulgate
33:4 audiens autem quisquis ille est sonum bucinae non se observaverit veneritque gladius et tulerit eum sanguis ipsius super caput eius erit

King James Version
33:4 Then whosoever heareth the sound of the trumpet, and taketh not warning; if the sword come, and take him away, his blood shall be upon his own head.

American Standard Version
33:4 then whosoever heareth the sound of the trumpet, and taketh not warning, if the sword come, and take him away, his blood shall be upon his own head.

Bible in Basic English
33:4 Then anyone who, hearing the sound of the horn, does not take note of it, will himself be responsible for his death, if the sword comes and takes him away.

Darby's English Translation
33:4 then whosoever heareth the sound of the trumpet, and taketh not warning, if the sword come and take him away, his blood shall be upon his own head.

Douay Rheims Bible
33:4 Then he that heareth the sound of the trumpet, whosoever he be, and doth not look to himself, if the sword come, and cut him off: his blood shall be upon his own head.

Noah Webster Bible
33:4 Then whoever heareth the sound of the trumpet, and taketh not warning; if the sword shall come and take him away, his blood shall be upon his own head.

World English Bible
33:4 then whoever hears the sound of the trumpet, and doesn`t take warning, if the sword come, and take him away, his blood shall be on his own head.

Young's Literal Translation
33:4 And the hearer hath heard the voice of the trumpet, and he hath not taken warning, And come in doth the sword, and taketh him away, His blood is on his head.

5

Modern Hebrew
את קול השופר שמע
ולא נזהר דמו בו
יהיה והוא נזהר
נפשו מלט׃

Paleo-Hebrew (Before 585 B.C.)
33:5

.

Hebrew Transliterated
33:5 'aTh QVL HShVPhUr ShM'y VL'a NZHUr DMV BV YHYH VHV'a NZHUr NPhShV MLT.

Latin Vulgate
33:5 sonum bucinae audivit et non se observavit sanguis eius in ipso erit si autem custodierit animam suam salvavit

King James Version
33:5 He heard the sound of the trumpet, and took not warning; his blood shall be upon him. But he that taketh warning shall deliver his soul.

American Standard Version
33:5 He heard the sound of the trumpet, and took not warning; his blood shall be upon him; whereas if he had taken warning, he would have delivered his soul.

Bible in Basic English
33:5 On hearing the sound of the horn, he did not take note; his blood will be on him; for if he had taken note his life would have been safe.

Darby's English Translation
33:5 He heard the sound of the trumpet, and took not warning; his blood is upon him: whereas had he taken warning, he would have delivered his soul.

Douay Rheims Bible
33:5 He heard the sound of the trumpet and did not look to himself, his blood shall be upon him: but if he look to himself, he shall save his life.

Noah Webster Bible
33:5 He heard the sound of the trumpet, and took not warning; his blood shall be upon him. But he that taketh warning shall deliver his soul.

World English Bible
33:5 He heard the sound of the trumpet, and didn`t take warning; his blood shall be on him; whereas if he had taken warning, he would have delivered his soul.

Young's Literal Translation
33:5 The voice of the trumpet he heard, And he hath not taken warning, his blood is on him, And he who took warning his soul hath delivered.

6

Modern Hebrew
והצפה כי־יראה
את־החרב באה
ולא־תקע בשופר
והעם לא־נזהר
ותבוא חרב ותקח
מהם נפש הוא בעונו
נלקח ודמו
מיד־הצפה אדרש׃

Paleo-Hebrew (Before 585 B.C.)
33:6
-
-
-
-

-
.

Hebrew Transliterated
33:6 VHTShPhH KY-YUr'aH 'aTh-HChUrB B'aH VL'a-ThQ'y BShVPhUr VH'yM L'a-NZHUr VThBV'a ChUrB VThQCh MHM NPhSh HV'a B'yVNV NLQCh VDMV MYD-HTShPhH 'aDUrSh.

Latin Vulgate
33:6 quod si speculator viderit gladium venientem et non insonuerit bucina et populus non se custodierit veneritque gladius et tulerit de eis animam ille quidem in iniquitate sua captus est sanguinem autem eius de manu speculatoris requiram

King James Version
33:6 But if the watchman see the sword come, and blow not the trumpet, and the people be not warned; if the sword come, and take any person from among them, he is taken away in his iniquity; but his blood will I require at the watchman's hand.

American Standard Version
33:6 But if the watchman see the sword come, and blow not the trumpet, and the people be not warned, and the sword come, and take any person from among them; he is taken away in his iniquity, but his blood will I require at the watchman`s hand.

Bible in Basic English
33:6 But if the watchman sees the sword coming, and does not give a note on the horn, and the people have no word of the danger, and the sword comes and takes any person from among them; he will be taken away in his sin, but I will make the watchman responsible for his blood.

Darby's English Translation
33:6 But if the watchman see the sword coming, and blow not the trumpet, and the people be not warned, if the sword come and take a person from among them, he is taken away in his iniquity; but his blood will I require at the watchman`s hand.

Douay Rheims Bible
33:6 And if the watchman see the sword coming, and sound not the trumpet: and the people look not to themselves, and the sword come, and cut off a soul from among them: he indeed is taken away in his iniquity, but I will require his blood at the hand of the watchman.

Noah Webster Bible
33:6 But if the watchman shall see the sword come, and blow not the trumpet, and the people be not warned; if the sword shall come, and take any person from among them, he is taken away in his iniquity; but his blood will I require at the watchman's hand.

World English Bible
33:6 But if the watchman sees the sword come, and doesn`t blow the trumpet, and the people aren`t warned, and the sword comes, and take any person from among them; he is taken away in his iniquity, but his blood will I require at the watchman`s hand.

Young's Literal Translation
33:6 And the watchman, when he seeth the sword coming in, And he hath not blown with a trumpet, And the people hath not been warned, And come in doth a sword, And taketh away of them -- a soul, He in his iniquity is taken away, And his blood from the hand of the watchman I require.

7

Modern Hebrew
ואתה בן־אדם צפה
נתתיך לבית ישראל
ושמעת מפי דבר
והזהרת אתם ממני׃

Paleo-Hebrew (Before 585 B.C.)
33:7
-

.

Hebrew Transliterated
33:7 V'aThH BN-'aDM TShPhH NThThYK LBYTh YShUr'aL VShM'yTh MPhY DBUr VHZHUrTh 'aThM MMNY.

Latin Vulgate
33:7 et tu fili hominis speculatorem dedi te domui Israhel audiens ergo ex ore meo sermonem adnuntiabis eis ex me

King James Version
33:7 So thou, O son of man, I have set thee a watchman unto the house of Israel; therefore thou shalt hear the word at my mouth, and warn them from me.

American Standard Version
33:7 So thou, son of man, I have set thee a watchman unto the house of Israel; therefore hear the word at my mouth, and give them warning from me.

Bible in Basic English
33:7 So you, son of man, I have made you a watchman for the children of Israel; and you are to give ear to the word of my mouth and give them news from me of their danger.

Darby's English Translation
33:7 So thou, son of man, I have set thee a watchman unto the house of Israel; and thou shalt hear the word from my mouth, and warn them from me.

Douay Rheims Bible
33:7 So thou, O son of man, I have made thee a watchman to the house of Israel: therefore thou shalt hear the word from my mouth, and shalt tell it them from me.

Noah Webster Bible
33:7 So thou, O son of man, I have set thee a watchman to the house of Israel; therefore thou shalt hear the word at my mouth, and warn them from me.

World English Bible
33:7 So you, son of man, I have set you a watchman to the house of Israel; therefore hear the word at my mouth, and give them warning from me.

Young's Literal Translation
33:7 And thou, son of man, A watchman I gave thee to the house of Israel, And thou hast heard from My mouth a word, And thou hast warned them from Me.

8

Modern Hebrew
באמרי לרשע רשע
מות תמות ולא דברת
להזהיר רשע מדרכו
הוא רשע בעונו
ימות ודמו מידך
אבקש׃

Paleo-Hebrew (Before 585 B.C.)
33:8

.

Hebrew Transliterated
33:8 B'aMUrY LUrSh'y UrSh'y MVTh ThMVTh VL'a DBUrTh LHZHYUr UrSh'y MDUrKV HV'a UrSh'y B'yVNV YMVTh VDMV MYDK 'aBQSh.

Latin Vulgate
33:8 si me dicente ad impium impie morte morieris non fueris locutus ut se custodiat impius a via sua ipse impius in iniquitate sua morietur sanguinem autem eius de manu tua requiram

King James Version
33:8 When I say unto the wicked, O wicked man, thou shalt surely die; if thou dost not speak to warn the wicked from his way, that wicked man shall die in his iniquity; but his blood will I require at thine hand.

American Standard Version
33:8 When I say unto the wicked, O wicked man, thou shalt surely die, and thou dost not speak to warn the wicked from his way; that wicked man shall die in his iniquity, but his blood will I require at thy hand.

Bible in Basic English
33:8 When I say to the evil-doer, Death will certainly overtake you; and you say nothing to make clear to the evil-doer the danger of his way; death will overtake that evil man in his evil-doing, but I will make you responsible for his blood.

Darby's English Translation
33:8 When I say unto the wicked, Wicked man, thou shalt certainly die; and thou speakest not to warn the wicked from his way, that wicked man shall die in his iniquity; but his blood will I require at thy hand.

Douay Rheims Bible
33:8 When I say to the wicked: O wicked man, thou shalt surely die: if thou dost not speak to warn the wicked man from his way: that wicked man shall die in his iniquity, but I will require his blood at thy hand.

Noah Webster Bible
33:8 When I say to the wicked, O wicked man, thou shalt surely die; if thou dost not speak to warn the wicked from his way, that wicked man shall die in his iniquity; but his blood will I require at thy hand.

World English Bible
33:8 When I tell the wicked, O wicked man, you shall surely die, and you don`t speak to warn the wicked from his way; that wicked man shall die in his iniquity, but his blood will I require at your hand.

Young's Literal Translation
33:8 In My saying to the wicked, O wicked one -- thou dost surely die, And thou hast not spoken to warn the wicked from his way, He -- the wicked -- in his iniquity doth die, And his blood from thy hand I require.

9

Modern Hebrew
ואתה כי־הזהרת רשע
מדרכו לשוב ממנה
ולא־שב מדרכו הוא
בעונו ימות ואתה
נפשך הצלת׃

Paleo-Hebrew (Before 585 B.C.)
33:9
-

-

.

Hebrew Transliterated
33:9 V'aThH KY-HZHUrTh UrSh'y MDUrKV LShVB MMNH VL'a-ShB MDUrKV HV'a B'yVNV YMVTh V'aThH NPhShK HTShLTh.

Latin Vulgate
33:9 si autem adnuntiante te ad impium ut a viis suis convertatur non fuerit conversus a via sua ipse in iniquitate sua morietur porro tu animam tuam liberasti

King James Version
33:9 Nevertheless, if thou warn the wicked of his way to turn from it; if he do not turn from his way, he shall die in his iniquity; but thou hast delivered thy soul.

American Standard Version
33:9 Nevertheless, if thou warn the wicked of his way to turn from it, and he turn not from his way; he shall die in his iniquity, but thou hast delivered thy soul.

Bible in Basic English
33:9 But if you make clear to the evil-doer the danger of his way for the purpose of turning him from it, and he is not turned from his way, death will overtake him in his evil-doing, but your life will be safe.

Darby's English Translation
33:9 But if thou warn the wicked of his way to turn from it, and he do not turn from his way, he shall die in his iniquity; but thou hast delivered thy soul.

Douay Rheims Bible
33:9 But if thou tell the wicked man, that he may be converted from his ways, and he be not converted from his way: he shall die in his iniquity: but thou hast delivered thy soul.

Noah Webster Bible
33:9 Nevertheless, if thou shalt warn the wicked of his way to turn from it; if he shall not turn from his way, he shall die in his iniquity; but thou hast delivered thy soul.

World English Bible
33:9 Nevertheless, if you warn the wicked of his way to turn from it, and he doesn`t turn from his way; he shall die in his iniquity, but you have delivered your soul.

Young's Literal Translation
33:9 And thou, when thou hast warned the wicked of his way, to turn back from it, And he hath not turned back from his way, He in his iniquity doth die, And thou thy soul hast delivered.

10

Modern Hebrew
ואתה בן־אדם אמר
אל־בית ישראל כן
אמרתם לאמר
כי־פשעינו
וחטאתינו עלינו
ובם אנחנו נמקים
ואיך נחיה׃

Paleo-Hebrew (Before 585 B.C.)
33:10
-
-

-

.

Hebrew Transliterated
33:10 V'aThH BN-'aDM 'aMUr 'aL-BYTh YShUr'aL KN 'aMUrThM L'aMUr KY-PhSh'yYNV VChT'aThYNV 'yLYNV VBM 'aNChNV NMQYM V'aYK NChYH.

Latin Vulgate
33:10 tu ergo fili hominis dic ad domum Israhel sic locuti estis dicentes iniquitates nostrae et peccata nostra super nos sunt et in ipsis nos tabescimus quomodo ergo vivere poterimus

King James Version
33:10 Therefore, O thou son of man, speak unto the house of Israel; Thus ye speak, saying, If our transgressions and our sins be upon us, and we pine away in them, how should we then live?

American Standard Version
33:10 And thou, son of man, say unto the house of Israel: Thus ye speak, saying, Our transgressions and our sins are upon us, and we pine away in them; how then can we live?

Bible in Basic English
33:10 And you, son of man, say to the children of Israel, You say, Our wrongdoing and our sins are on us and we are wasting away in them; how then may we have life?

Darby's English Translation
33:10 And thou, son of man, say unto the house of Israel, Thus ye speak, saying, Our transgressions and our sins are upon us, and we waste away in them, how then should we live?

Douay Rheims Bible
33:10 Thou therefore, O son of man, say to the house of Israel: Thus you have spoken, saying: Our iniquities, and our sins are upon us, and we pine away in them: how then can we live?

Noah Webster Bible
33:10 Therefore, O thou son of man, speak to the house of Israel; Thus ye speak, saying, If our transgressions and our sins are upon us, and we pine away in them, how should we then live?

World English Bible
33:10 You, son of man, tell the house of Israel: Thus you speak, saying, Our transgressions and our sins are on us, and we pine away in them; how then can we live?

Young's Literal Translation
33:10 And thou, son of man, say unto the house of Israel: Rightly ye have spoken, saying: Surely our transgressions and our sins are on us, And in them we are wasting away, How, then, do we live?

11

Modern Hebrew
אמר אליהם חי־אני
נאם אדני יהוה
אם־אחפץ במות הרשע
כי אם־בשוב רשע
מדרכו וחיה שובו
שובו מדרכיכם
הרעים ולמה תמותו
בית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:11

-

-

-

.

Hebrew Transliterated
33:11 'aMUr 'aLYHM ChY-'aNY N'aM 'aDNY YHVH 'aM-'aChPhTSh BMVTh HUrSh'y KY 'aM-BShVB UrSh'y MDUrKV VChYH ShVBV ShVBV MDUrKYKM HUr'yYM VLMH ThMVThV BYTh YShUr'aL.

Latin Vulgate
33:11 dic ad eos vivo ego dicit Dominus Deus nolo mortem impii sed ut revertatur impius a via sua et vivat convertimini a viis vestris pessimis et quare moriemini domus Israhel

King James Version
33:11 Say unto them, As I live, saith the Lord GOD, I have no pleasure in the death of the wicked; but that the wicked turn from his way and live: turn ye, turn ye from your evil ways; for why will ye die, O house of Israel?

American Standard Version
33:11 Say unto them, As I live, saith the Lord Jehovah, I have no pleasure in the death of the wicked; but that the wicked turn from his way and live: turn ye, turn ye from your evil ways; for why will ye die, O house of Israel?

Bible in Basic English
33:11 Say to them, By my life, says the Lord, I have no pleasure in the death of the evil-doer; it is more pleasing to me if he is turned from his way and has life: be turned, be turned from your evil ways; why are you looking for death, O children of Israel?

Darby's English Translation
33:11 Say unto them, As I live, saith the Lord Jehovah, I have no pleasure in the death of the wicked; but that the wicked turn from his way and live. Turn ye, turn ye from your evil ways; for why will ye die, O house of Israel?

Douay Rheims Bible
33:11 Say to them: As I live, saith the Lord God, I desire not the death of the wicked, but that the wicked turn from his way, and live. Turn ye, turn ye from your evil ways: and why will you die, O house of Israel?

Noah Webster Bible
33:11 Say to them, As I live, saith the Lord GOD, I have no pleasure in the death of the wicked; but that the wicked should turn from his way and live: turn ye, turn ye from your evil ways; for why will ye die, O house of Israel?

World English Bible
33:11 Tell them, As I live, says the Lord Yahweh, I have no pleasure in the death of the wicked; but that the wicked turn from his way and live: turn you, turn you from your evil ways; for why will you die, house of Israel?

Young's Literal Translation
33:11 Say unto them, I live -- an affirmation of the Lord Jehovah, I delight not in the death of the wicked, But -- in the turning of the wicked from his way, And he hath lived, Turn back, turn back, from your evil ways, Yea, why do ye die, O house of Israel?

12

Modern Hebrew
ואתה בן־אדם אמר
אל־בני־עמך צדקת
הצדיק לא תצילנו
ביום פשעו ורשעת
הרשע לא־יכשל בה
ביום שובו מרשעו
וצדיק לא יוכל
לחיות בה ביום
חטאתו׃

Paleo-Hebrew (Before 585 B.C.)
33:12
-
- [image] [image] [image] -

-

.

Hebrew Transliterated
33:12 V'aThH BN-'aDM 'aMUr 'aL-BNY-'yMK TShDQTh HTShDYQ L'a ThTShYLNV BYVM PhSh'yV VUrSh'yTh HUrSh'y L'a-YKShL BH BYVM ShVBV MUrSh'yV VTShDYQ L'a YVKL LChYVTh BH BYVM ChT'aThV.

Latin Vulgate
33:12 tu itaque fili hominis dic ad filios populi tui iustitia iusti non liberabit eum in quacumque die peccaverit et impietas impii non nocebit ei in quacumque die conversus fuerit ab impietate sua et iustus non poterit vivere in iustitia sua in quacumque die peccaverit

King James Version
33:12 Therefore, thou son of man, say unto the children of thy people, The righteousness of the righteous shall not deliver him in the day of his transgression: as for the wickedness of the wicked, he shall not fall thereby in the day that he turneth from his wickedness; neither shall the righteous be able to live for his righteousness in the day that he sinneth.

American Standard Version
33:12 And thou, son of man, say unto the children of thy people, The righteousness of the righteous shall not deliver him in the day of his transgression; and as for the wickedness of the wicked, he shall not fall thereby in the day that he turneth from his wickedness; neither shall he that is righteous be able to live thereby in the day that he sinneth.

Bible in Basic English
33:12 And you, son of man, say to the children of your people, The righteousness of the upright man will not make him safe in the day when he does wrong; and the evil-doing of the evil man will not be the cause of his fall in the day when he is turned from his evil-doing; and the upright man will not have life because of his righteousness in the day when he does evil.

Darby's English Translation
33:12 And thou, son of man, say unto the children of thy people, The righteousness of the righteous shall not deliver him in the day of his transgression; and as for the wickedness of the wicked, he shall not fall thereby in the day that he turneth from his wickedness; neither shall the righteous be able to live thereby in the day that he sinneth.

Douay Rheims Bible
33:12 Thou therefore, O son of man, say to the children of thy people: The justice of the just shall not deliver him, in what day soever he shall sin: and the wickedness of the wicked shall not hurt him, in what day soever he shall turn from his wickedness: and the just shall not be able to live in his justice, in what day soever he shall sin.

Noah Webster Bible
33:12 Therefore, thou son of man, say to the children of thy people, The righteousness of the righteous shall not deliver him in the day of his transgression: as for the wickedness of the wicked, he shall not fall by it in the day that he turneth from his wickedness; neither shall the righteous be able to live for his righteousness in the day that he sinneth.

World English Bible
33:12 You, son of man, tell the children of your people, The righteousness of the righteous shall not deliver him in the day of his disobedience; and as for the wickedness of the wicked, he shall not fall thereby in the day that he turns from his wickedness; neither shall he who is righteous be able to live thereby in the day that he sins.

Young's Literal Translation
33:12 And thou, son of man, say unto the sons of thy people: The righteousness of the righteous doth not deliver him in the day of his transgression, And the wickedness of the wicked, He doth not stumble for it in the day of his turning from his wickedness, And the righteous is not able to live in it in the day of his sinning.

13

Modern Hebrew
באמרי לצדיק חיה
יחיה והוא־בטח
על־צדקתו ועשה עול
כל־צדקתו לא
תזכרנה ובעולו
אשר־עשה בו ימות׃

Paleo-Hebrew (Before 585 B.C.)
33:13

- [image] [image] [image] [image] [image] -

-

-
.

Hebrew Transliterated
33:13 B'aMUrY LTShDYQ ChYH YChYH VHV'a-BTCh 'yL-TShDQThV V'yShH 'yVL KL-TShDQThV L'a ThZKUrNH VB'yVLV 'aShUr-'yShH BV YMVTh.

Latin Vulgate
33:13 etiam si dixero iusto quod vita vivat et confisus in iustitia sua fecerit iniquitatem omnes iustitiae eius oblivioni tradentur et in iniquitate sua quam operatus est in ipsa morietur

King James Version
33:13 When I shall say to the righteous, that he shall surely live; if he trust to his own righteousness, and commit iniquity, all his righteousnesses shall not be remembered; but for his iniquity that he hath committed, he shall die for it.

American Standard Version
33:13 When I say to the righteous, that he shall surely live; if he trust to his righteousness, and commit iniquity, none of his righteous deeds shall be remembered; but in his iniquity that he hath committed, therein shall he die.

Bible in Basic English
33:13 When I say to the upright that life will certainly be his; if he puts his faith in his righteousness and does evil, not one of his upright acts will be kept in memory; but in the evil he has done, death will overtake him.

Darby's English Translation
33:13 When I say to the righteous that he shall certainly live, and he trusteth to his righteousness and doeth what is wrong, none of his righteous acts shall be remembered; but in his unrighteousness which he hath done, in it shall he die.

Douay Rheims Bible
33:13 Yea, if I shall say to the just that he shall surely live, and he, trusting in his justice, commit iniquity: all his justices shall be forgotten, and in his iniquity, which he hath committed, in the same shall he die.

Noah Webster Bible
33:13 When I shall say to the righteous, that he shall surely live; if he shall trust to his own righteousness, and commit iniquity, all his righteousnesses shall not be remembered; but for his iniquity that he hath committed, he shall die for it.

World English Bible
33:13 When I tell the righteous, that he shall surely live; if he trust to his righteousness, and commit iniquity, none of his righteous deeds shall be remembered; but in his iniquity that he has committed, therein shall he die.

Young's Literal Translation
33:13 In My saying of the righteous: He surely liveth, And -- he hath trusted on his righteousness, And he hath done perversity, All his righteous acts are not remembered, And for his perversity that he hath done, For it he doth die.

14

Modern Hebrew
ובאמרי לרשע מות
תמות ושב מחטאתו
ועשה משפט וצדקה׃

Paleo-Hebrew (Before 585 B.C.)
33:14

.

Hebrew Transliterated
33:14 VB'aMUrY LUrSh'y MVTh ThMVTh VShB MChT'aThV V'yShH MShPhT VTShDQH.

Latin Vulgate
33:14 sin autem dixero impio morte morieris et egerit paenitentiam a peccato suo feceritque iudicium et iustitiam

King James Version
33:14 Again, when I say unto the wicked, Thou shalt surely die; if he turn from his sin, and do that which is lawful and right;

American Standard Version
33:14 Again, when I say unto the wicked, Thou shalt surely die; if he turn from his sin, and do that which is lawful and right;

Bible in Basic English
33:14 And when I say to the evil-doer, Death will certainly be your fate; if he is turned from his sin and does what is ordered and right;

Darby's English Translation
33:14 And when I say unto the wicked, Thou shalt certainly die, and he turneth from his sin, and doeth judgment and justice;

Douay Rheims Bible
33:14 And if I shall say to the wicked: Thou shalt surely die: and he do penance for his sin, and do judgment and justice,

Noah Webster Bible
33:14 Again, when I say to the wicked, Thou shalt surely die; if he shall turn from his sin, and do that which is lawful and right;

World English Bible
33:14 Again, when I say to the wicked, You shall surely die; if he turn from his sin, and do that which is lawful and right;

Young's Literal Translation
33:14 And in My saying to the wicked: Thou surely diest, And -- he hath turned back from his sin, And hath done judgment and righteousness,

15

Modern Hebrew
חבל ישיב רשע גזלה
ישלם בחקות החיים
הלך לבלתי עשות
עול חיו יחיה לא
ימות׃

Paleo-Hebrew (Before 585 B.C.)
33:15

.

Hebrew Transliterated
33:15 ChBL YShYB UrSh'y GZLH YShLM BChQVTh HChYYM HLK LBLThY 'yShVTh 'yVL ChYV YChYH L'a YMVTh.

Latin Vulgate
33:15 pignus restituerit ille impius rapinamque reddiderit in mandatis vitae ambulaverit nec fecerit quicquam iniustum vita vivet et non morietur

King James Version
33:15 If the wicked restore the pledge, give again that he had robbed, walk in the statutes of life, without committing iniquity; he shall surely live, he shall not die.

American Standard Version
33:15 if the wicked restore the pledge, give again that which he had taken by robbery, walk in the statutes of life, committing no iniquity; he shall surely live, he shall not die.

Bible in Basic English
33:15 If the evil-doer lets one who is in his debt have back what is his, and gives back what he had taken by force, and is guided by the rules of life, doing no evil; life will certainly be his, death will not overtake him.

Darby's English Translation
33:15 if the wicked restore the pledge, give again that he had taken by robbery, walk in the statutes of life, doing nothing that is wrong; he shall certainly live, he shall not die.

Douay Rheims Bible
33:15 And if that wicked man restore the pledge, and render what he had robbed, and walk in the commandments of life, and do no unjust thing: he shall surely live, and shall not die.

Noah Webster Bible
33:15 If the wicked shall restore the pledge, give again that which he had robbed, walk in the statutes of life, without committing iniquity; he shall surely live, he shall not die.

World English Bible
33:15 if the wicked restore the pledge, give again that which he had taken by robbery, walk in the statutes of life, committing no iniquity; he shall surely live, he shall not die.

Young's Literal Translation
33:15 (The pledge the wicked restoreth, plunder he repayeth,) In the statutes of life he hath walked, So as not to do perversity, He surely liveth -- he doth not die.

16

Modern Hebrew
כל־חטאתו אשר חטא
לא תזכרנה לו משפט
וצדקה עשה חיו
יחיה׃

Paleo-Hebrew (Before 585 B.C.)
33:16
-

.

Hebrew Transliterated
33:16 KL-ChT'aThV 'aShUr ChT'a L'a ThZKUrNH LV MShPhT VTShDQH 'yShH ChYV YChYH.

Latin Vulgate
33:16 omnia peccata eius quae peccavit non inputabuntur ei iudicium et iustitiam fecit vita vivet

King James Version
33:16 None of his sins that he hath committed shall be mentioned unto him: he hath done that which is lawful and right; he shall surely live.

American Standard Version
33:16 None of his sins that he hath committed shall be remembered against him: he hath done that which is lawful and right; he shall surely live.

Bible in Basic English
33:16 Not one of the sins which he has done will be kept in mind against him: he has done what is ordered and right, life will certainly be his.

Darby's English Translation
33:16 None of his sins which he hath committed shall be remembered against him: he hath done judgment and justice; he shall certainly live.

Douay Rheims Bible
33:16 None of his sins, which he hath committed, shall be imputed to him: he hath done judgment and justice, he shall surely live.

Noah Webster Bible
33:16 None of his sins that he hath committed shall be mentioned to him: he hath done that which is lawful and right; he shall surely live.

World English Bible
33:16 None of his sins that he has committed shall be remembered against him: he has done that which is lawful and right; he shall surely live.

Young's Literal Translation
33:16 None of his sin that he hath sinned is remembered to him, Judgment and righteousness he hath done, He doth surely live.

17

Modern Hebrew
ואמרו בני עמך לא
יתכן דרך אדני
והמה דרכם
לא־יתכן׃

Paleo-Hebrew (Before 585 B.C.)
33:17

. -

Hebrew Transliterated
33:17 V'aMUrV BNY 'yMK L'a YThKN DUrK 'aDNY VHMH DUrKM L'a-YThKN.

Latin Vulgate
33:17 et dixerunt filii populi tui non est aequi ponderis via Domini et ipsorum via iniusta est

King James Version
33:17 Yet the children of thy people say, The way of the Lord is not equal: but as for them, their way is not equal.

American Standard Version
33:17 Yet the children of thy people say, The way of the Lord is not equal: but as for them, their way is not equal.

Bible in Basic English
33:17 But the children of your people say, The way of the Lord is not equal: when it is they whose way is not equal.

Darby's English Translation
33:17 Yet the children of thy people say, The way of the Lord is not equal: but as for them, their way is not equal.

Douay Rheims Bible
33:17 And the children of thy people have said: The way of the Lord is not equitable: whereas their own way is unjust.

Noah Webster Bible
33:17 Yet the children of thy people say, The way of the Lord is not equal: but as for them, their way is not equal.

World English Bible
33:17 Yet the children of your people say, The way of the Lord is not equal: but as for them, their way is not equal.

Young's Literal Translation
33:17 And the sons of thy people have said: The way of the Lord is not pondered, As to them -- their way is not pondered.

18

Modern Hebrew
בשוב־צדיק מצדקתו
ועשה עול ומת בהם׃

Paleo-Hebrew (Before 585 B.C.)
33:18
-

.

Hebrew Transliterated
33:18 BShVB-TShDYQ MTShDQThV V'yShH 'yVL VMTh BHM.

Latin Vulgate
33:18 cum enim recesserit iustus a iustitia sua feceritque iniquitatem morietur in eis

King James Version
33:18 When the righteous turneth from his righteousness, and committeth iniquity, he shall even die thereby.

American Standard Version
33:18 When the righteous turneth from his righteousness, and committeth iniquity, he shall even die therein.

Bible in Basic English
33:18 When the upright man, turning away from his righteousness, does evil, death will overtake him in it.

Darby's English Translation
33:18 When the righteous turneth from his righteousness, and doeth what is wrong, then he shall die therein.

Douay Rheims Bible
33:18 For when the just shall depart from his justice, and commit iniquities, he shall die in them.

Noah Webster Bible
33:18 When the righteous turneth from his righteousness, and committeth iniquity, for that he shall even die.

World English Bible
33:18 When the righteous turns from his righteousness, and commits iniquity, he shall even die therein.

Young's Literal Translation
33:18 In the turning back of the righteous from his righteousness, And he hath done perversity -- he dieth for it.

19

Modern Hebrew
ובשוב רשע מרשעתו
ועשה משפט וצדקה
עליהם הוא יחיה׃

Paleo-Hebrew (Before 585 B.C.)
33:19

.

Hebrew Transliterated
33:19 VBShVB UrSh'y MUrSh'yThV V'yShH MShPhT VTShDQH 'yLYHM HV'a YChYH.

Latin Vulgate
33:19 et cum recesserit impius ab impietate sua feceritque iudicium et iustitiam vivet in eis

King James Version
33:19 But if the wicked turn from his wickedness, and do that which is lawful and right, he shall live thereby.

American Standard Version
33:19 And when the wicked turneth from his wickedness, and doeth that which is lawful and right, he shall live thereby.

Bible in Basic English
33:19 And when the evil man, turning away from his evil-doing, does what is ordered and right, he will get life by it.

Darby's English Translation
33:19 And when the wicked turneth from his wickedness, and doeth judgment and justice, he shall live for these things.

Douay Rheims Bible
33:19 And when the wicked shall depart from his wickedness, and shall do judgments, and justice: be shall live in them.

Noah Webster Bible
33:19 But if the wicked shall turn from his wickedness, and do that which is lawful and right, for that he shall live.

World English Bible
33:19 When the wicked turns from his wickedness, and does that which is lawful and right, he shall live thereby.

Young's Literal Translation
33:19 And in the turning back of the wicked from his wickedness, And he hath done judgment and righteousness, by them he liveth.

20

Modern Hebrew
ואמרתם לא יתכן
דרך אדני איש
כדרכיו אשפוט אתכם
בית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
33:20

.

Hebrew Transliterated
33:20 V'aMUrThM L'a YThKN DUrK 'aDNY 'aYSh KDUrKYV 'aShPhVT 'aThKM BYTh YShUr'aL.

Latin Vulgate
33:20 et dicitis non est recta via Domini unumquemque iuxta vias suas iudicabo de vobis domus Israhel

King James Version
33:20 Yet ye say, The way of the Lord is not equal. O ye house of Israel, I will judge you every one after his ways.

American Standard Version
33:20 Yet ye say, The way of the Lord is not equal. O house of Israel, I will judge you every one after his ways.

Bible in Basic English
33:20 And still you say, The way of the Lord is not equal. O children of Israel, I will be your judge, giving to everyone the reward of his ways.

Darby's English Translation
33:20 Yet ye say, The way of the Lord is not equal. O house of Israel, I will judge you every one after his ways.

Douay Rheims Bible
33:20 And you say: The way of the Lord is not right, I will judge every one of you according to his ways, O house of Israel.

Noah Webster Bible
33:20 Yet ye say, The way of the Lord is not equal. O ye house of Israel, I will judge you every one after his ways.

World English Bible
33:20 Yet you say, The way of the Lord is not equal. House of Israel, I will judge you everyone after his ways.

Young's Literal Translation
33:20 And ye have said: The way of the Lord is not pondered, Each according to his ways do I judge you, O house of Israel.`

21

Modern Hebrew
ויהי בשתי עשרה
שנה בעשרי בחמשה
לחדש לגלותנו
בא־אלי הפליט
מירושלם לאמר הכתה
העיר׃

Paleo-Hebrew (Before 585 B.C.)
33:21

-

.

Hebrew Transliterated
33:21 VYHY BShThY 'yShUrH ShNH B'yShUrY BChMShH LChDSh LGLVThNV B'a-'aLY HPhLYT MYUrVShLM L'aMUr HKThH H'yYUr.

Latin Vulgate
33:21 et factum est in duodecimo anno in duodecimo mense in quinta mensis transmigrationis nostrae venit ad me qui fugerat de Hierusalem dicens vastata est civitas

King James Version
33:21 And it came to pass in the twelfth year of our captivity, in the tenth month, in the fifth day of the month, that one that had escaped out of Jerusalem came unto me, saying, The city is smitten.

American Standard Version
33:21 And it came to pass in the twelfth year of our captivity, in the tenth month, in the fifth day of the month, that one that had escaped out of Jerusalem came unto me, saying, The city is smitten.

Bible in Basic English
33:21 Now in the twelfth year after we had been taken away prisoners, in the tenth month, on the fifth day of the month, one who had got away in flight from Jerusalem came to me, saying, The town has been taken.

Darby's English Translation
33:21 And it came to pass in the twelfth year of our captivity, in the tenth month, on the fifth of the month, that one who had escaped out of Jerusalem came unto me, saying, The city is smitten!

Douay Rheims Bible
33:21 And it came to pass in the twelfth year of our captivity, in the tenth month, in the fifth day of the month, that there came to me one that was fled from Jerusalem, saying: The city is laid waste.

Noah Webster Bible
33:21 And it came to pass in the twelfth year of our captivity, in the tenth month, in the fifth day of the month, that one that had escaped out of Jerusalem came to me, saying, The city is smitten.

World English Bible
33:21 It happened in the twelfth year of our captivity, in the tenth month, in the fifth day of the month, that one who had escaped out of Jerusalem came to me, saying, The city has been struck.

Young's Literal Translation
33:21 And it cometh to pass, in the twelfth year -- in the tenth month, in the fifth of the month -- of our removal, come in unto me doth one who is escaped from Jerusalem, saying, `The city hath been smitten.`

22

Modern Hebrew
ויד־יהוה היתה אלי
בערב לפני בוא
הפליט ויפתח את־פי
עד־בוא אלי בבקר
ויפתח פי ולא
נאלמתי עוד׃

Paleo-Hebrew (Before 585 B.C.)
33:22
-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
33:22 VYD-YHVH HYThH 'aLY B'yUrB LPhNY BV'a HPhLYT VYPhThCh 'aTh-PhY 'yD-BV'a 'aLY BBQUr VYPhThCh PhY VL'a N'aLMThY 'yVD.

Latin Vulgate
33:22 manus autem Domini facta fuerat ad me vespere antequam veniret qui fugerat aperuitque os meum donec veniret ad me mane et aperto ore meo non silui amplius

King James Version
33:22 Now the hand of the LORD was upon me in the evening, afore he that was escaped came; and had opened my mouth, until he came to me in the morning; and my mouth was opened, and I was no more dumb.

American Standard Version
33:22 Now the hand of Jehovah had been upon me in the evening, before he that was escaped came; and he had opened my mouth, until he came to me in the morning; and my mouth was opened, and I was no more dumb.

Bible in Basic English
33:22 Now the hand of the Lord had been on me in the evening, before the man who had got away came to me; and he made my mouth open, ready for his coming to me in the morning; and my mouth was open and I was no longer without voice.

Darby's English Translation
33:22 Now the hand of Jehovah had been upon me in the evening, before he that had escaped came; and he had opened my mouth against his coming to me in the morning; and my mouth was opened, and I was no more dumb.

Douay Rheims Bible
33:22 And the hand of the Lord had been upon me in the evening, before he that was fled came: and he opened my mouth till he came to me in the morning, and my mouth being opened, I was silent no more.

Noah Webster Bible
33:22 Now the hand of the LORD was upon me in the evening, before he that had escaped came; and had opened my mouth, until he came to me in the morning; and my mouth was opened, and I was no more dumb.

World English Bible
33:22 Now the hand of Yahweh had been on me in the evening, before he who was escaped came; and he had opened my mouth, until he came to me in the morning; and my mouth was opened, and I was no more mute.

Young's Literal Translation
33:22 And the hand of Jehovah hath been unto me in the evening, before the coming in of the escaped one, and He openeth my mouth till the coming in unto me in the morning, and opened is my mouth, and I have not been silent again.

23

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
33:23
-
.

Hebrew Transliterated
33:23 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
33:23 et factum est verbum Domini ad me dicens

King James Version
33:23 Then the word of the LORD came unto me, saying,

American Standard Version
33:23 And the word of Jehovah came unto me, saying,

Bible in Basic English
33:23 And the word of the Lord came to me, saying,

Darby's English Translation
33:23 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
33:23 And the word of the Lord came to me, saying:

Noah Webster Bible
33:23 Then the word of the LORD came to me, saying,

World English Bible
33:23 The word of Yahweh came to me, saying,

Young's Literal Translation
33:23 And there is a word of Jehovah unto me, saying,

24

Modern Hebrew
בן־אדם ישבי
החרבות האלה
על־אדמת ישראל
אמרים לאמר אחד
היה אברהם ויירש
את־הארץ ואנחנו
רבים לנו נתנה
הארץ למורשה׃

Paleo-Hebrew (Before 585 B.C.)
33:24
-

-

-

.

Hebrew Transliterated
33:24 BN-'aDM YShBY HChUrBVTh H'aLH 'yL-'aDMTh YShUr'aL 'aMUrYM L'aMUr 'aChD HYH 'aBUrHM VYYUrSh 'aTh-H'aUrTSh V'aNChNV UrBYM LNV NThNH H'aUrTSh LMVUrShH.

Latin Vulgate
33:24 fili hominis qui habitant in ruinosis his super humum Israhel loquentes aiunt unus erat Abraham et hereditate possedit terram nos autem multi nobis data est terra in possessionem

King James Version
33:24 Son of man, they that inhabit those wastes of the land of Israel speak, saying, Abraham was one, and he inherited the land: but we are many; the land is given us for inheritance.

American Standard Version
33:24 Son of man, they that inhabit those waste places in the land of Israel speak, saying, Abraham was one, and he inherited the land: but we are many; the land is given us for inheritance.

Bible in Basic English
33:24 Son of man, those who are living in these waste places in the land of Israel say, Abraham was but one, and he had land for his heritage: but we are a great number; the land is given to us for our heritage.

Darby's English Translation
33:24 Son of man, they that inhabit those waste places in the land of Israel speak, saying, Abraham was one, and he inherited this land, and we are many: the land is given us for a possession.

Douay Rheims Bible
33:24 Son of man, they that dwell in these ruinous places in the land of Israel, speak, saying: Abraham was one, and he inherited the land, but we are many, the land is given us in possession.

Noah Webster Bible
33:24 Son of man, they that inhabit those wastes of the land of Israel speak, saying, Abraham was one, and he inherited the land: but we are many; the land is given to us for inheritance.

World English Bible
33:24 Son of man, they who inhabit those waste places in the land of Israel speak, saying, Abraham was one, and he inherited the land: but we are many; the land is given us for inheritance.

Young's Literal Translation
33:24 `Son of man, the inhabitants of these wastes on the ground of Israel are speaking, saying: Alone hath been Abraham -- and he possesseth the land, and we are many -- to us hath the land been given for a possession.

25

Modern Hebrew
לכן אמר אליהם
כה־אמר אדני יהוה
על־הדם תאכלו
ועינכם תשאו אל־
גלוליכם ודם תשפכו
והארץ תירשו׃

Paleo-Hebrew (Before 585 B.C.)
33:25

-

-

-

.

Hebrew Transliterated
33:25 LKN 'aMUr 'aLYHM KH-'aMUr 'aDNY YHVH 'yL-HDM Th'aKLV V'yYNKM ThSh'aV 'aL- GLVLYKM VDM ThShPhKV VH'aUrTSh ThYUrShV.

Latin Vulgate
33:25 idcirco dices ad eos haec dicit Dominus Deus qui in sanguine comeditis et oculos vestros levatis ad inmunditias vestras et sanguinem funditis numquid terram hereditate possidebitis

King James Version
33:25 Wherefore say unto them, Thus saith the Lord GOD; Ye eat with the blood, and lift up your eyes toward your idols, and shed blood: and shall ye possess the land?

American Standard Version
33:25 Wherefore say unto them, Thus saith the Lord Jehovah: Ye eat with the blood, and lift up your eyes unto your idols, and shed blood: and shall ye possess the land?

Bible in Basic English
33:25 For this cause say to them, This is what the Lord has said: You take your meat with the blood, your eyes are lifted up to your images, and you are takers of life: are you to have the land for your heritage?

Darby's English Translation
33:25 Therefore say unto them, Thus saith the Lord Jehovah: Ye eat with the blood, and lift up your eyes toward your idols, and shed blood; and shall ye possess the land?

Douay Rheims Bible
33:25 Therefore say to them: Thus saith the Lord God, You that eat with the blood and lift up your eyes to your uncleannesses, and that shed blood: shall you possess the land by inheritance?

Noah Webster Bible
33:25 Wherefore say to them, Thus saith the Lord GOD; Ye eat with the blood, and lift up your eyes towards your idols, and shed blood: and shall ye possess the land?

World English Bible
33:25 Therefore tell them, Thus says the Lord Yahweh: You eat with the blood, and lift up your eyes to your idols, and shed blood: and shall you possess the land?

Young's Literal Translation
33:25 Therefore say unto them: Thus said the Lord Jehovah: With the blood ye do eat, And your eyes ye lift up unto your idols, And blood ye shed, and the land ye inherit!

26

Modern Hebrew
עמדתם על־חרבכם
עשיתן תועבה ואיש
את־אשת רעהו טמאתם
והארץ תירשו׃

Paleo-Hebrew (Before 585 B.C.)
33:26
-

-

.

Hebrew Transliterated
33:26 'yMDThM 'yL-ChUrBKM 'yShYThN ThV'yBH V'aYSh 'aTh-'aShTh Ur'yHV TM'aThM VH'aUrTSh ThYUrShV.

Latin Vulgate
33:26 stetistis in gladiis vestris fecistis abominationes et unusquisque uxorem proximi sui polluit et terram hereditate possidebitis

King James Version
33:26 Ye stand upon your sword, ye work abomination, and ye defile every one his neighbour's wife: and shall ye possess the land?

American Standard Version
33:26 Ye stand upon your sword, ye work abomination, and ye defile every one his neighbor`s wife: and shall ye possess the land?

Bible in Basic English
33:26 You put your faith in your swords, you do disgusting things, everyone takes his neighbour's wife: are you to have the land for your heritage?

Darby's English Translation
33:26 Ye stand upon your sword, ye work abomination, and ye defile every one his neighbour`s wife; and shall ye possess the land?

Douay Rheims Bible
33:26 You stood on your swords, you have committed abominations, and every one hath defiled his neighbour's wife; and shall you possess the land by inheritance?

Noah Webster Bible
33:26 Ye stand upon your sword, ye work abomination, and ye defile every one his neighbor's wife: and shall ye possess the land?

World English Bible
33:26 You stand on your sword, you work abomination, and you defile everyone his neighbor`s wife: and shall you possess the land?

Young's Literal Translation
33:26 Ye have stood on your sword, Ye have done abomination, Each the wife of his neighbour ye have defiled, And the land ye possess!

27

Modern Hebrew
כה־תאמר אלהם
כה־אמר אדני יהוה
חי־אני אם־לא אשר
בחרבות בחרב יפלו
ואשר על־פני השדה
לחיה נתתיו לאכלו
ואשר במצדות
ובמערות בדבר
ימותו׃

Paleo-Hebrew (Before 585 B.C.)
33:27
-
-
-
-

-

.

Hebrew Transliterated
33:27 KH-Th'aMUr 'aLHM KH-'aMUr 'aDNY YHVH ChY-'aNY 'aM-L'a 'aShUr BChUrBVTh BChUrB YPhLV V'aShUr 'yL-PhNY HShDH LChYH NThThYV L'aKLV V'aShUr BMTShDVTh VBM'yUrVTh BDBUr YMVThV.

Latin Vulgate
33:27 haec dices ad eos sic dicit Dominus Deus vivo ego quia qui in ruinosis habitant gladio cadent et qui in agro est bestiis tradetur ad devorandum qui autem in praesidiis et in speluncis sunt peste morientur

King James Version
33:27 Say thou thus unto them, Thus saith the Lord GOD; As I live, surely they that are in the wastes shall fall by the sword, and him that is in the open field will I give to the beasts to be devoured, and they that be in the forts and in the caves shall die of the pestilence.

American Standard Version
33:27 Thus shalt thou say unto them, Thus saith the Lord Jehovah: As I live, surely they that are in the waste places shall fall by the sword; and him that is in the open field will I give to the beasts to be devoured; and they that are in the strongholds and in the caves shall die of the pestilence.

Bible in Basic English
33:27 This is what you are to say to them: The Lord has said, By my life, truly, those who are in the waste places will be put to the sword, and him who is in the open field I will give to the beasts for their food, and those who are in the strong places and in holes in the rocks will come to their death by disease.

Darby's English Translation
33:27 Say thou thus unto them, Thus saith the Lord Jehovah: As I live, verily they that are in the waste places shall fall by the sword, and him that is in the open field will I give to the beasts to be devoured, and they that are in the strongholds and in the caves shall die of the pestilence.

Douay Rheims Bible
33:27 Say thou thus to them: Thus saith the Lord God: As I live, they that dwell in the ruinous places, shall fall by the sword: and he that is in the field, shall be given to the beasts to be devoured: and they that are in holds, and caves, shall die of the pestilence.

Noah Webster Bible
33:27 Say thou thus to them, Thus saith the Lord GOD; As I live, surely they that are in the wastes shall fall by the sword, and him that is in the open field will I give to the beasts to be devoured, and they that are in the forts and in the caves shall die by the pestilence.

World English Bible
33:27 Thus shall you tell them, Thus says the Lord Yahweh: As I live, surely those who are in the waste places shall fall by the sword; and him who is in the open field will I give to the animals to be devoured; and those who are in the strongholds and in the caves shall die of the pestilence.

Young's Literal Translation
33:27 Thus dost thou say unto them: Thus said the Lord Jehovah: I live -- do not they who are in the wastes by the sword fall? And they who are on the face of the field, To the beast I have given for food, And they who are in strongholds and in caves by pestilence die.

28

Modern Hebrew
ונתתי את־הארץ
שממה ומשמה ונשבת
גאון עזה ושממו
הרי ישראל מאין
עובר׃

Paleo-Hebrew (Before 585 B.C.)
33:28
-

.

Hebrew Transliterated
33:28 VNThThY 'aTh-H'aUrTSh ShMMH VMShMH VNShBTh G'aVN 'yZH VShMMV HUrY YShUr'aL M'aYN 'yVBUr.

Latin Vulgate
33:28 et dabo terram in solitudinem et desertum et deficiet superba fortitudo eius et desolabuntur montes Israhel eo quod nullus sit qui per eos transeat

King James Version
33:28 For I will lay the land most desolate, and the pomp of her strength shall cease; and the mountains of Israel shall be desolate, that none shall pass through.

American Standard Version
33:28 And I will make the land a desolation and an astonishment; and the pride of her power shall cease; and the mountains of Israel shall be desolate, so that none shall pass through.

Bible in Basic English
33:28 And I will make the land a waste and a cause of wonder, and the pride of her strength will come to an end; and the mountains of Israel will be made waste so that no one will go through.

Darby's English Translation
33:28 And I will make the land a desolation and an astonishment, and the pride of her strength shall cease; and the mountains of Israel shall be desolated, so that none shall pass through.

Douay Rheims Bible
33:28 And I will make the land a wilderness, and a desert, and the proud strength thereof shall fail, and the mountains of Israel shall be desolate, because there is none to pass by them.

Noah Webster Bible
33:28 For I will lay the land most desolate, and the pomp of her strength shall cease; and the mountains of Israel shall be desolate, that none shall pass through.

World English Bible
33:28 I will make the land a desolation and an astonishment; and the pride of her power shall cease; and the mountains of Israel shall be desolate, so that none shall pass through.

Young's Literal Translation
33:28 And I have made the land a desolation and an astonishment, And ceased hath the excellency of its strength, And desolated have been mountains of Israel, Without any one passing through.

29

Modern Hebrew
וידעו כי־אני יהוה
בתתי את־הארץ שממה
ומשמה על
כל־תועבתם אשר
עשו׃

Paleo-Hebrew (Before 585 B.C.)
33:29
-

-

-
.

Hebrew Transliterated
33:29 VYD'yV KY-'aNY YHVH BThThY 'aTh-H'aUrTSh ShMMH VMShMH 'yL KL-ThV'yBThM 'aShUr 'yShV.

Latin Vulgate
33:29 et scient quia ego Dominus cum dedero terram desolatam et desertam propter universas abominationes suas quas operati sunt

King James Version
33:29 Then shall they know that I am the LORD, when I have laid the land most desolate because of all their abominations which they have committed.

American Standard Version
33:29 Then shall they know that I am Jehovah, when I have made the land a desolation and an astonishment, because of all their abominations which they have committed.

Bible in Basic English
33:29 Then they will be certain that I am the Lord, when I have made the land a waste and a cause of wonder, because of all the disgusting things which they have done,

Darby's English Translation
33:29 And they shall know that I am Jehovah, when I have made the land a desolation and an astonishment because of all their abominations which they have committed.

Douay Rheims Bible
33:29 And they shall know that I am the Lord, when I shall have made their land waste and desolate, for all their abominations which they have committed.

Noah Webster Bible
33:29 Then shall they know that I am the LORD, when I have laid the land most desolate because of all their abominations which they have committed.

World English Bible
33:29 Then shall they know that I am Yahweh, when I have made the land a desolation and an astonishment, because of all their abominations which they have committed.

Young's Literal Translation
33:29 And they have known that I am Jehovah, In My making the land a desolation and an astonishment, For all their abominations that they have done.

30

Modern Hebrew
ואתה בן־אדם בני
עמך הנדברים בך
אצל הקירות ובפתחי
הבתים ודבר־ חד
את־אחד איש
את־אחיו לאמר
באו־נא ושמעו מה
הדבר היוצא מאת
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
33:30
-

-
-
-
-

.

Hebrew Transliterated
33:30 V'aThH BN-'aDM BNY 'yMK HNDBUrYM BK 'aTShL HQYUrVTh VBPhThChY HBThYM VDBUr- ChD 'aTh-'aChD 'aYSh 'aTh-'aChYV L'aMUr B'aV-N'a VShM'yV MH HDBUr HYVTSh'a M'aTh YHVH.

Latin Vulgate
33:30 et tu fili hominis filii populi tui qui loquuntur de te iuxta muros et in ostiis domorum et dicunt unus ad alterum vir ad proximum suum loquentes venite et audiamus qui sit sermo egrediens a Domino

King James Version
33:30 Also, thou son of man, the children of thy people still are talking against thee by the walls and in the doors of the houses, and speak one to another, every one to his brother, saying, Come, I pray you, and hear what is the word that cometh forth from the LORD.

American Standard Version
33:30 And as for thee, son of man, the children of thy people talk of thee by the walls and in the doors of the houses, and speak one to another, every one to his brother, saying, Come, I pray you, and hear what is the word that cometh forth from Jehovah.

Bible in Basic English
33:30 And as for you, son of man, the children of your people are talking together about you by the walls and in the doorways of the houses, saying to one another, Come now, give ear to the word which comes from the Lord.

Darby's English Translation
33:30 And as for thee, son of man, the children of thy people keep talking of thee by the walls and in the doors of the houses, and speak one to another, every one to his brother, saying, Come, I pray you, and hear what is the word that cometh forth from Jehovah.

Douay Rheims Bible
33:30 And thou son of man: the children of thy people, that talk of thee by the walls, and in the doors of the houses, and speak one to another each men to his neighbour, saying: Come, and let us hear what is the word that cometh forth from the Lord.

Noah Webster Bible
33:30 Also, thou son of man, the children of thy people still are talking against thee by the walls and in the doors of the houses, and speak one to another, every one to his brother, saying, Come, I pray you, and hear what is the word that cometh forth from the LORD.

World English Bible
33:30 As for you, son of man, the children of your people talk of you by the walls and in the doors of the houses, and speak one to another, everyone to his brother, saying, Please come and hear what is the word that comes forth from Yahweh.

Young's Literal Translation
33:30 And thou, son of man, the sons of thy people who are speaking about thee, By the walls, and in openings of the houses, Have spoken one with another, each with his brother, Saying: Come in, I pray you, And hear what is the word that cometh out from Jehovah.

31

Modern Hebrew
ויבואו אליך
כמבוא־עם וישבו
לפניך עמי ושמעו
את־דבריך ואותם לא
יעשו כי־עגבים
בפיהם המה עשים
אחרי בצעם לבם
הלך׃

Paleo-Hebrew (Before 585 B.C.)
33:31

-

-

-

.

Hebrew Transliterated
33:31 VYBV'aV 'aLYK KMBV'a-'yM VYShBV LPhNYK 'yMY VShM'yV 'aTh-DBUrYK V'aVThM L'a Y'yShV KY-'yGBYM BPhYHM HMH 'yShYM 'aChUrY BTSh'yM LBM HLK.

Latin Vulgate
33:31 et veniunt ad te quasi si ingrediatur populus et sedent coram te populus meus et audiunt sermones tuos et non faciunt eos quia in canticum oris sui vertunt illos et avaritiam suam sequitur cor eorum

King James Version
33:31 And they come unto thee as the people cometh, and they sit before thee as my people, and they hear thy words, but they will not do them: for with their mouth they shew much love, but their heart goeth after their covetousness.

American Standard Version
33:31 And they come unto thee as the people cometh, and they sit before thee as my people, and they hear thy words, but do them not; for with their mouth they show much love, but their heart goeth after their gain.

Bible in Basic English
33:31 And they come to you as my people come, and are seated before you as my people, hearing your words but doing them not: for deceit is in their mouth and their heart goes after profit for themselves.

Darby's English Translation
33:31 And they come unto thee as a people cometh, and they sit before thee as my people, and they hear thy words, but they do them not; for with their mouth they shew much love, but their heart goeth after their dishonest gain.

Douay Rheims Bible
33:31 And they come to thee, as if a people were coming in, and my people sit before thee: and hear thy words, and do them not: for they turn them into a song of their mouth, and their heart goeth after their covetousness.

Noah Webster Bible
33:31 And they come to thee as the people come, and they sit before thee as my people, and they hear thy words, but they will not do them: for with their mouth they show much love, but their heart goeth after their covetousness.

World English Bible
33:31 They come to you as the people comes, and they sit before you as my people, and they hear your words, but don`t do them; for with their mouth they show much love, but their heart goes after their gain.

Young's Literal Translation
33:31 And they come in unto thee as the coming in of a people, And they sit before thee -- My people, And have heard thy words, and they do them not, For doting loves with their mouth they are making, After their dishonest gain their heart is going.

32

Modern Hebrew
והנך להם כשיר
עגבים יפה קול
ומטב נגן ושמעו
את־דבריך ועשים
אינם אותם׃

Paleo-Hebrew (Before 585 B.C.)
33:32

-

.

Hebrew Transliterated
33:32 VHNK LHM KShYUr 'yGBYM YPhH QVL VMTB NGN VShM'yV 'aTh-DBUrYK V'yShYM 'aYNM 'aVThM.

Latin Vulgate
33:32 et es eis quasi carmen musicum quod suavi dulcique sono canitur et audient verba tua et non facient ea

King James Version
33:32 And, lo, thou art unto them as a very lovely song of one that hath a pleasant voice, and can play well on an instrument: for they hear thy words, but they do them not.

American Standard Version
33:32 And, lo, thou art unto them as a very lovely song of one that hath a pleasant voice, and can play well on an instrument; for they hear thy words, but they do them not.

Bible in Basic English
33:32 And truly you are to them like a love song by one who has a very pleasing voice and is an expert player on an instrument: for they give ear to your words but do them not.

Darby's English Translation
33:32 And behold, thou art unto them as a lovely song, a pleasant voice, and one that playeth well on an instrument; and they hear thy words, but they do them not.

Douay Rheims Bible
33:32 And thou art to them as a musical song which is sung with a sweet and agreeable voice: and they hear thy words, and do them not.

Noah Webster Bible
33:32 And lo, thou art to them as a very lovely song of one that hath a pleasant voice, and can play well on an instrument: for they hear thy words, but they do not perform them.

World English Bible
33:32 Behold, you are to them as a very lovely song of one who has a pleasant voice, and can play well on an instrument; for they hear your words, but they don`t do them.

Young's Literal Translation
33:32 And lo, thou art to them as a singer of doting loves, A pleasant voice, and playing well on an instrument, And they have heard thy words, and they are not doing them.

33

Modern Hebrew
ובבאה הנה באה
וידעו כי נביא היה
בתוכם׃

Paleo-Hebrew (Before 585 B.C.)
33:33

.

Hebrew Transliterated
33:33 VBB'aH HNH B'aH VYD'yV KY NBY'a HYH BThVKM.

Latin Vulgate
33:33 et cum venerit quod praedictum est ecce enim venit tunc scient quod prophetes fuerit inter eos

King James Version
33:33 And when this cometh to pass, (lo, it will come,) then shall they know that a prophet hath been among them.

American Standard Version
33:33 And when this cometh to pass, (behold, it cometh,) then shall they know that a prophet hath been among them.

Bible in Basic English
33:33 And when this comes about (see, it is coming), then it will be clear to them that a prophet has been among them.

Darby's English Translation
33:33 And when this cometh to pass (behold, it will come), then shall they know that a prophet hath been among them.

Douay Rheims Bible
33:33 And when that which was foretold shall come to pass, (for behold it is coming,) then shall they know that a prophet bath been among them.

Noah Webster Bible
33:33 And when this cometh to pass, (lo, it will come,) then shall they know that a prophet hath been among them.

World English Bible
33:33 When this comes to pass, (behold, it comes,) then shall they know that a prophet has been among them.

Young's Literal Translation
33:33 And in its coming in -- lo, it hath come, And they have known that a prophet hath been in their midst!`

Ezekiel 34


Ezekiel Chapter 34 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 33

The Book of the Prophet Ezekiel

Chapter 34

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
34:1
-
.

Hebrew Transliterated
34:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
34:1 et factum est verbum Domini ad me dicens

King James Version
34:1 And the word of the LORD came unto me, saying,

American Standard Version
34:1 And the word of Jehovah came unto me, saying,

Bible in Basic English
34:1 And the word of the Lord came to me, saying,

Darby's English Translation
34:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
34:1 And the word of the Lord came to me, saying:

Noah Webster Bible
34:1 And the word of the LORD came to me, saying,

World English Bible
34:1 The word of Yahweh came to me, saying,

Young's Literal Translation
34:1 And there is a word of Jehovah unto me, saying,

2

Modern Hebrew
בן־אדם הנבא
על־רועי ישראל
הנבא ואמרת אליהם
לרעים כה אמר אדני
יהוה הוי
רעי־ישראל אשר היו
רעים אותם הלוא
הצאן ירעו הרעים׃

Paleo-Hebrew (Before 585 B.C.)
34:2
-
-

-

.

Hebrew Transliterated
34:2 BN-'aDM HNB'a 'yL-UrV'yY YShUr'aL HNB'a V'aMUrTh 'aLYHM LUr'yYM KH 'aMUr 'aDNY YHVH HVY Ur'yY-YShUr'aL 'aShUr HYV Ur'yYM 'aVThM HLV'a HTSh'aN YUr'yV HUr'yYM.

Latin Vulgate
34:2 fili hominis propheta de pastoribus Israhel propheta et dices pastoribus haec dicit Dominus Deus vae pastoribus Israhel qui pascebant semet ipsos nonne greges pascuntur a pastoribus

King James Version
34:2 Son of man, prophesy against the shepherds of Israel, prophesy, and say unto them, Thus saith the Lord GOD unto the shepherds; Woe be to the shepherds of Israel that do feed themselves! should not the shepherds feed the flocks?

American Standard Version
34:2 Son of man, prophesy against the shepherds of Israel, prophesy, and say unto them, even to the shepherds, Thus saith the Lord Jehovah: Woe unto the shepherds of Israel that do feed themselves! should not the shepherds feed the sheep?

Bible in Basic English
34:2 Son of man, be a prophet against the keepers of the flock of Israel, and say to them, O keepers of the sheep! this is the word of the Lord: A curse is on the keepers of the flock of Israel who take the food for themselves! is it not right for the keepers to give the food to the sheep?

Darby's English Translation
34:2 Son of man, prophesy against the shepherds of Israel, prophesy; and say unto them, unto the shepherds, Thus saith the Lord Jehovah: Woe to the shepherds of Israel that feed themselves! Should not the shepherds feed the flock?

Douay Rheims Bible
34:2 Son of man, prophesy concerning the shepherds of Israel: prophesy, and say to the shepherds: Thus saith the Lord God: Woe to the shepherds of Israel, that fed themselves: should not the hocks be fed by the shepherds?

Noah Webster Bible
34:2 Son of man, prophesy against the shepherds of Israel, prophesy, and say to them, Thus saith the Lord GOD to the shepherds; Woe be to the shepherds of Israel that do feed themselves! should not the shepherds feed the flocks?

World English Bible
34:2 Son of man, prophesy against the shepherds of Israel, prophesy, and tell them, even to the shepherds, Thus says the Lord Yahweh: Woe to the shepherds of Israel who feed themselves! Shouldn`t the shepherds feed the sheep?

Young's Literal Translation
34:2 `Son of man, prophesy concerning shepherds of Israel, prophesy, and thou hast said unto them: To the shepherds, thus said the Lord Jehovah: Wo to the shepherds of Israel, Who have been feeding themselves! The flock do not the shepherds feed?

3

Modern Hebrew
את־החלב תאכלו
ואת־הצמר תלבשו
הבריאה תזבחו הצאן
לא תרעו׃

Paleo-Hebrew (Before 585 B.C.)
34:3
-
-

.

Hebrew Transliterated
34:3 'aTh-HChLB Th'aKLV V'aTh-HTShMUr ThLBShV HBUrY'aH ThZBChV HTSh'aN L'a ThUr'yV.

Latin Vulgate
34:3 lac comedebatis et lanis operiebamini et quod crassum erat occidebatis gregem autem meum non pascebatis

King James Version
34:3 Ye eat the fat, and ye clothe you with the wool, ye kill them that are fed: but ye feed not the flock.

American Standard Version
34:3 Ye eat the fat, and ye clothe you with the wool, ye kill the fatlings; but ye feed not the sheep.

Bible in Basic English
34:3 You take the milk and are clothed with the wool, you put the fat beasts to death, but you give the sheep no food.

Darby's English Translation
34:3 Ye eat the fat, and ye clothe you with the wool; ye kill them that are fattened: but ye feed not the flock.

Douay Rheims Bible
34:3 You ate the milk, end you clothed yourselves with the wool, and you killed that which was fat: but my flock you did not feed.

Noah Webster Bible
34:3 Ye eat the fat, and ye clothe yourselves with the wool, ye kill them that are fed: but ye feed not the flock.

World English Bible
34:3 You eat the fat, and you clothe you with the wool, you kill the fatlings; but you don`t feed the sheep.

Young's Literal Translation
34:3 The fat ye do eat, and the wool ye put on, The fed one ye slaughter, the flock ye feed not.

4

Modern Hebrew
את־הנחלות לא
חזקתם ואת־החולה
לא־רפאתם ולנשברת
לא חבשתם ואת־
הנדחת לא השבתם
ואת־האבדת לא
בקשתם ובחזקה
רדיתם אתם ובפרך׃

Paleo-Hebrew (Before 585 B.C.)
34:4
-
-
-

-

-

.

Hebrew Transliterated
34:4 'aTh-HNChLVTh L'a ChZQThM V'aTh-HChVLH L'a-UrPh'aThM VLNShBUrTh L'a ChBShThM V'aTh- HNDChTh L'a HShBThM V'aTh-H'aBDTh L'a BQShThM VBChZQH UrDYThM 'aThM VBPhUrK.

Latin Vulgate
34:4 quod infirmum fuit non consolidastis et quod aegrotum non sanastis quod fractum est non alligastis et quod abiectum est non reduxistis quod perierat non quaesistis sed cum austeritate imperabatis eis et cum potentia

King James Version
34:4 The diseased have ye not strengthened, neither have ye healed that which was sick, neither have ye bound up that which was broken, neither have ye brought again that which was driven away, neither have ye sought that which was lost; but with force and with cruelty have ye ruled them.

American Standard Version
34:4 The diseased have ye not strengthened, neither have ye healed that which was sick, neither have ye bound up that which was broken, neither have ye brought back that which was driven away, neither have ye sought that which was lost; but with force and with rigor have ye ruled over them.

Bible in Basic English
34:4 You have not made the diseased ones strong or made well that which was ill; you have not put bands on the broken or got back that which had been sent away or made search for the wandering ones; and the strong you have been ruling cruelly.

Darby's English Translation
34:4 The weak have ye not strengthened, nor have ye healed the sick, and ye have not bound up what was broken, neither have ye brought again that which was driven away, neither have ye sought for that which was lost; but with harshness and with rigour have ye ruled over them.

Douay Rheims Bible
34:4 The weak you have not strengthened, and that which was sick you have not healed, that which was broken you have not bound up, and that which was driven away you have not brought again, neither have you sought that which was lost: but you ruled over them with rigour, and with a high hand.

Noah Webster Bible
34:4 The diseased ye have not strengthened, neither have ye healed that which was sick, neither have ye bound up that which was broken, neither have ye brought again that which was driven away, neither have ye sought that which was lost; but with force and with cruelty have ye ruled them.

World English Bible
34:4 You haven`t strengthened the diseased, neither have you healed that which was sick, neither have you bound up that which was broken, neither have you brought back that which was driven away, neither have you sought that which was lost; but with force and with rigor have you ruled over them.

Young's Literal Translation
34:4 The weak ye have not strengthened, And the sick one ye have not healed, And the broken ye have not bound up, And the driven away have not brought back, And the lost ye have not sought, And with might ye have ruled them and with rigour.

5

Modern Hebrew
ותפוצינה מבלי רעה
ותהיינה לאכלה
לכל־חית השדה
ותפוצינה׃

Paleo-Hebrew (Before 585 B.C.)
34:5

-
.

Hebrew Transliterated
34:5 VThPhVTShYNH MBLY Ur'yH VThHYYNH L'aKLH LKL-ChYTh HShDH VThPhVTShYNH.

Latin Vulgate
34:5 et dispersae sunt oves meae eo quod non esset pastor et factae sunt in devorationem omnium bestiarum agri et dispersae sunt

King James Version
34:5 And they were scattered, because there is no shepherd: and they became meat to all the beasts of the field, when they were scattered.

American Standard Version
34:5 And they were scattered, because there was no shepherd; and they became food to all the beasts of the field, and were scattered.

Bible in Basic English
34:5 And they were wandering in every direction because there was no keeper: and they became food for all the beasts of the field.

Darby's English Translation
34:5 And they were scattered because there was no shepherd; and they became meat to all the beasts of the field, and were scattered.

Douay Rheims Bible
34:5 And my sheep were scattered, because there was no shepherd: and they became the prey of all the beasts of the field, and were scattered.

Noah Webster Bible
34:5 And they were scattered, because there is no shepherd: and they became food to all the beasts of the field, when they were scattered.

World English Bible
34:5 They were scattered, because there was no shepherd; and they became food to all the animals of the field, and were scattered.

Young's Literal Translation
34:5 And they are scattered from want of a shepherd, And are for food to every beast of the field, Yea, they are scattered.

6

Modern Hebrew
ישגו צאני
בכל־ההרים ועל
כל־גבעה רמה ועל
כל־פני הארץ נפצו
צאני ואין דורש
ואין מבקש׃

Paleo-Hebrew (Before 585 B.C.)
34:6

-
-
-

.

Hebrew Transliterated
34:6 YShGV TSh'aNY BKL-HHUrYM V'yL KL-GB'yH UrMH V'yL KL-PhNY H'aUrTSh NPhTShV TSh'aNY V'aYN DVUrSh V'aYN MBQSh.

Latin Vulgate
34:6 erraverunt greges mei in cunctis montibus et in universo colle excelso et super omnem faciem terrae dispersi sunt greges mei et non erat qui requireret non erat inquam qui requireret

King James Version
34:6 My sheep wandered through all the mountains, and upon every high hill: yea, my flock was scattered upon all the face of the earth, and none did search or seek after them.

American Standard Version
34:6 My sheep wandered through all the mountains, and upon every high hill: yea, my sheep were scattered upon all the face of the earth; and there was none that did search or seek after them.

Bible in Basic English
34:6 And my sheep went out of the way, wandering through all the mountains and on every high hill: my sheep went here and there over all the face of the earth; and no one was troubled about them or went in search of them.

Darby's English Translation
34:6 My sheep wandered through all the mountains, and upon every high hill, and my sheep have been scattered upon all the face of the earth, and there was none that searched, or that sought for them.

Douay Rheims Bible
34:6 My sheep have wandered in every mountain, and in every high hill: and my flocks mere scattered upon the face of the earth, and there was none that sought them, there was none, I say, that sought them.

Noah Webster Bible
34:6 My sheep wandered through all the mountains, and upon every high hill: yes, my flock was scattered upon all the face of the earth, and none did search or seek for them.

World English Bible
34:6 My sheep wandered through all the mountains, and on every high hill: yes, my sheep were scattered on all the surface of the earth; and there was none who searched or sought.

Young's Literal Translation
34:6 Go astray do My flock on all the mountains, And on every high hill, And on all the face of the land have My flock been scattered, And there is none inquiring, and none seeking.

7

Modern Hebrew
לכן רעים שמעו
את־דבר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:7

-
.

Hebrew Transliterated
34:7 LKN Ur'yYM ShM'yV 'aTh-DBUr YHVH.

Latin Vulgate
34:7 propterea pastores audite verbum Domini

King James Version
34:7 Therefore, ye shepherds, hear the word of the LORD;

American Standard Version
34:7 Therefore, ye shepherds, hear the word of Jehovah:

Bible in Basic English
34:7 For this cause, O keepers of the flock, give ear to the word of the Lord:

Darby's English Translation
34:7 Therefore, ye shepherds, hear the word of Jehovah:

Douay Rheims Bible
34:7 Therefore, ye shepherds, hear the word of the Lord:

Noah Webster Bible
34:7 Therefore, ye shepherds, hear the word of the LORD;

World English Bible
34:7 Therefore, you shepherds, hear the word of Yahweh:

Young's Literal Translation
34:7 Therefore, shepherds, hear a word of Jehovah:

8

Modern Hebrew
חי־אני נאם אדני
יהוה אם־לא יען
היות־צאני לבז
ותהיינה צאני
לאכלה לכל־חית
השדה מאין רעה
ולא־דרשו רעי
את־צאני וירעו
הרעים אותם
ואת־צאני לא רעו׃

Paleo-Hebrew (Before 585 B.C.)
34:8
-

-
-

-

-
-

-
.

Hebrew Transliterated
34:8 ChY-'aNY N'aM 'aDNY YHVH 'aM-L'a Y'yN HYVTh-TSh'aNY LBZ VThHYYNH TSh'aNY L'aKLH LKL-ChYTh HShDH M'aYN Ur'yH VL'a-DUrShV Ur'yY 'aTh-TSh'aNY VYUr'yV HUr'yYM 'aVThM V'aTh-TSh'aNY L'a Ur'yV.

Latin Vulgate
34:8 vivo ego dicit Dominus Deus quia pro eo quod facti sunt greges mei in rapinam et oves meae in devorationem omnium bestiarum agri eo quod non esset pastor neque enim quaesierunt pastores gregem meum sed pascebant pastores semet ipsos et greges meos non pascebant

King James Version
34:8 As I live, saith the Lord GOD, surely because my flock became a prey, and my flock became meat to every beast of the field, because there was no shepherd, neither did my shepherds search for my flock, but the shepherds fed themselves, and fed not my flock;

American Standard Version
34:8 As I live, saith the Lord Jehovah, surely forasmuch as my sheep became a prey, and my sheep became food to all the beasts of the field, because there was no shepherd, neither did my shepherds search for my sheep, but the shepherds fed themselves, and fed not my sheep;

Bible in Basic English
34:8 By my life, says the Lord, truly, because my sheep have been taken away, and my sheep became food for all the beasts of the field, because there was no keeper, and my keepers did not go in search of the sheep, but the keepers took food for themselves and gave my sheep no food;

Darby's English Translation
34:8 As I live, saith the Lord Jehovah, verily because my sheep have been a prey, and my sheep have been meat to every beast of the field, because there was no shepherd, and my shepherds searched not for my flock, but the shepherds fed themselves, and fed not my flock,

Douay Rheims Bible
34:8 As I live, saith the Lord God, forasmuch as my flocks have been made a spoil, and my sheep are become a prey to all the beasts of the field, because there was no shepherd: for my shepherds did not seek after my flock, but the shepherds fed themselves, and fed not my flocks:

Noah Webster Bible
34:8 As I live, saith the Lord GOD, surely because my flock became a prey, and my flock became food to every beast of the field, because there was no shepherd, neither did my shepherds search for my flock, but the shepherds fed themselves, and fed not my flock;

World English Bible
34:8 As I live, says the Lord Yahweh, surely because my sheep became a prey, and my sheep became food to all the animals of the field, because there was no shepherd, neither did my shepherds search for my sheep, but the shepherds fed themselves, and didn`t fed my sheep;

Young's Literal Translation
34:8 I live -- an affirmation of the Lord Jehovah, If not, because of My flock being for a prey, Yea, My flock is for food to every beast of the field, Because there is no shepherd, And My shepherds have not sought My flock, And the shepherds do feed themselves, And My flock they have not fed.

9

Modern Hebrew
לכן הרעים שמעו
דבר־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:9

. -

Hebrew Transliterated
34:9 LKN HUr'yYM ShM'yV DBUr-YHVH.

Latin Vulgate
34:9 propterea pastores audite verbum Domini

King James Version
34:9 Therefore, O ye shepherds, hear the word of the LORD;

American Standard Version
34:9 therefore, ye shepherds, hear the word of Jehovah:

Bible in Basic English
34:9 For this reason, O you keepers of the flock, give ear to the word of the Lord;

Darby's English Translation
34:9 -- therefore, ye shepherds, hear the word of Jehovah.

Douay Rheims Bible
34:9 Therefore, ye shepherds, hear the word of the Lord:

Noah Webster Bible
34:9 Therefore, O ye shepherds, hear the word of the LORD;

World English Bible
34:9 therefore, you shepherds, hear the word of Yahweh:

Young's Literal Translation
34:9 Therefore, O shepherds, hear a word of Jehovah:

10

Modern Hebrew
כה־אמר אדני יהוה
הנני אל־הרעים
ודרשתי את־צאני
מידם והשבתים
מרעות צאן
ולא־ירעו עוד
הרעים אותם והצלתי
צאני מפיהם
ולא־תהיין להם
לאכלה׃

Paleo-Hebrew (Before 585 B.C.)
34:10
-

-
-

-

-
.

Hebrew Transliterated
34:10 KH-'aMUr 'aDNY YHVH HNNY 'aL-HUr'yYM VDUrShThY 'aTh-TSh'aNY MYDM VHShBThYM MUr'yVTh TSh'aN VL'a-YUr'yV 'yVD HUr'yYM 'aVThM VHTShLThY TSh'aNY MPhYHM VL'a-ThHYYN LHM L'aKLH.

Latin Vulgate
34:10 haec dicit Dominus Deus ecce ego ipse super pastores requiram gregem meum de manu eorum et cessare eos faciam ut ultra non pascant gregem nec pascant amplius pastores semet ipsos et liberabo gregem meum de ore eorum et non erunt ultra eis in escam

King James Version
34:10 Thus saith the Lord GOD; Behold, I am against the shepherds; and I will require my flock at their hand, and cause them to cease from feeding the flock; neither shall the shepherds feed themselves any more; for I will deliver my flock from their mouth, that they may not be meat for them.

American Standard Version
34:10 Thus saith the Lord Jehovah: Behold, I am against the shepherds; and I will require my sheep at their hand, and cause them to cease from feeding the sheep; neither shall the shepherds feed themselves any more; and I will deliver my sheep from their mouth, that they may not be food for them.

Bible in Basic English
34:10 This is what the Lord has said: See I am against the keepers of the flock, and I will make search and see what they have done with my sheep, and will let them be keepers of my sheep no longer; and the keepers will no longer get food for themselves; I will take my sheep out of their mouths so that they may not be food for them.

Darby's English Translation
34:10 Thus saith the Lord Jehovah: Behold, I am against the shepherds; and I will require my sheep at their hand, and cause them to cease from feeding the flock: that the shepherds may feed themselves no more; and I will deliver my sheep from their mouth, that they may not be food for them.

Douay Rheims Bible
34:10 Thus saith the Lord God: Behold I myself come upon the shepherds, I will require my hock at their hand, and I will cause them to cease from feeding the flock any more, neither shall the shepherds feed themselves any more: and I will deliver my flock from their mouth, and it shall no more be meat for them.

Noah Webster Bible
34:10 Thus saith the Lord GOD; Behold, I am against the shepherds; and I will require my flock at their hand, and cause them to cease from feeding the flock; neither shall the shepherds feed themselves any more; for I will deliver my flock from their mouth, that they may not be food for them.

World English Bible
34:10 Thus says the Lord Yahweh: Behold, I am against the shepherds; and I will require my sheep at their hand, and cause them to cease from feeding the sheep; neither shall the shepherds feed themselves any more; and I will deliver my sheep from their mouth, that they may not be food for them.

Young's Literal Translation
34:10 Thus said the Lord Jehovah: Lo, I am against the shepherds, And have required My flock from their hand, And caused them to cease from feeding the flock, And no more do the shepherds feed themselves, And I have delivered My flock from their mouth, And they are not to them for food.

11

Modern Hebrew
כי כה אמר אדני
יהוה הנני־אני
ודרשתי את־צאני
ובקרתים׃

Paleo-Hebrew (Before 585 B.C.)
34:11

-
-
.

Hebrew Transliterated
34:11 KY KH 'aMUr 'aDNY YHVH HNNY-'aNY VDUrShThY 'aTh-TSh'aNY VBQUrThYM.

Latin Vulgate
34:11 quia haec dicit Dominus Deus ecce ego ipse requiram oves meas et visitabo eas

King James Version
34:11 For thus saith the Lord GOD; Behold, I, even I, will both search my sheep, and seek them out.

American Standard Version
34:11 For thus saith the Lord Jehovah: Behold, I myself, even I, will search for my sheep, and will seek them out.

Bible in Basic English
34:11 For this is what the Lord has said: Truly, I, even I, will go searching and looking for my sheep.

Darby's English Translation
34:11 For thus saith the Lord Jehovah: Behold I, even I, will both search for my sheep, and tend them.

Douay Rheims Bible
34:11 For thus saith the Lord God: Behold I myself will seek my sheep, and will visit them.

Noah Webster Bible
34:11 For thus saith the Lord GOD; Behold, I even I, will both search for my sheep, and seek them out.

World English Bible
34:11 For thus says the Lord Yahweh: Behold, I myself, even I, will search for my sheep, and will seek them out.

Young's Literal Translation
34:11 For thus said the Lord Jehovah: Lo, I -- even I, have required My flock, And I have sought it out.

12

Modern Hebrew
כבקרת רעה עדרו
ביום־היותו
בתוך־צאנו נפרשות
כן אבקר את־צאני
והצלתי אתהם
מכל־המקומת אשר
נפצו שם ביום ענן
וערפל׃

Paleo-Hebrew (Before 585 B.C.)
34:12

-
-

-
-

.

Hebrew Transliterated
34:12 KBQUrTh Ur'yH 'yDUrV BYVM-HYVThV BThVK-TSh'aNV NPhUrShVTh KN 'aBQUr 'aTh-TSh'aNY VHTShLThY 'aThHM MKL-HMQVMTh 'aShUr NPhTShV ShM BYVM 'yNN V'yUrPhL.

Latin Vulgate
34:12 sicut visitat pastor gregem suum in die quando fuerit in medio ovium suarum dissipatarum sic visitabo oves meas et liberabo eas de omnibus locis quo dispersae fuerant in die nubis et caliginis

King James Version
34:12 As a shepherd seeketh out his flock in the day that he is among his sheep that are scattered; so will I seek out my sheep, and will deliver them out of all places where they have been scattered in the cloudy and dark day.

American Standard Version
34:12 As a shepherd seeketh out his flock in the day that he is among his sheep that are scattered abroad, so will I seek out my sheep; and I will deliver them out of all places whither they have been scattered in the cloudy and dark day.

Bible in Basic English
34:12 As the keeper goes looking for his flock when he is among his wandering sheep, so I will go looking for my sheep, and will get them safely out of all the places where they have been sent wandering in the day of clouds and black night.

Darby's English Translation
34:12 As a shepherd tendeth his flock in the day that he is among his scattered sheep, so will I tend my sheep, and will deliver them out of all places whither they have been scattered in the cloudy and dark day.

Douay Rheims Bible
34:12 As the shepherd visiteth his hock in the day when he shall be in the midst of his sheep that were scattered, so will I visit my sheep, and will deliver them out of all the places where they have been scattered in the cloudy and dark day.

Noah Webster Bible
34:12 As a shepherd seeketh out his flock in the day that he is among his sheep that are scattered; so will I seek out my sheep, and will deliver them out of all places where they have been scattered in the cloudy and dark day.

World English Bible
34:12 As a shepherd seeks out his flock in the day that he is among his sheep that are scattered abroad, so will I seek out my sheep; and I will deliver them out of all places where they have been scattered in the cloudy and dark day.

Young's Literal Translation
34:12 As a shepherd`s searching of his drove, In the day of his being in the midst of his scattered flock, so I do seek My flock, And have delivered them out of all places, Whither they have been scattered, In a day of cloud and thick darkness.

13

Modern Hebrew
והוצאתים מן־העמים
וקבצתים מן־הארצות
והביאתים אל־אדמתם
ורעיתים אל־הרי
ישראל באפיקים
ובכל מושבי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
34:13
-
-
-
-

.

Hebrew Transliterated
34:13 VHVTSh'aThYM MN-H'yMYM VQBTShThYM MN-H'aUrTShVTh VHBY'aThYM 'aL-'aDMThM VUr'yYThYM 'aL-HUrY YShUr'aL B'aPhYQYM VBKL MVShBY H'aUrTSh.

Latin Vulgate
34:13 et educam eas de populis et congregabo eas de terris et inducam eas in terram suam et pascam eas in montibus Israhel in rivis et in cunctis sedibus terrae

King James Version
34:13 And I will bring them out from the people, and gather them from the countries, and will bring them to their own land, and feed them upon the mountains of Israel by the rivers, and in all the inhabited places of the country.

American Standard Version
34:13 And I will bring them out from the peoples, and gather them from the countries, and will bring them into their own land; and I will feed them upon the mountains of Israel, by the watercourses, and in all the inhabited places of the country.

Bible in Basic English
34:13 And I will take them out from among the peoples, and get them together from the countries, and will take them into their land; and I will give them food on the mountains of Israel by the water-streams and wherever men are living in the country.

Darby's English Translation
34:13 And I will bring them out from the peoples, and gather them from the countries, and will bring them to their own land; and I will feed them upon the mountains of Israel by the water-courses, and in all the habitable places of the country.

Douay Rheims Bible
34:13 And I will bring them out from the peoples, and will gather them out of the countries, and will bring them to their own land: and I will feed them in the mountains of Israel, by the rivers, and in all the habitations of the land.

Noah Webster Bible
34:13 And I will bring them out from the people, and gather them from the countries, and will bring them to their own land, and feed them upon the mountains of Israel by the rivers, and in all the inhabited places of the country.

World English Bible
34:13 I will bring them out from the peoples, and gather them from the countries, and will bring them into their own land; and I will feed them on the mountains of Israel, by the watercourses, and in all the inhabited places of the country.

Young's Literal Translation
34:13 And brought them out from the peoples, And have gathered them from the lands, And brought them unto their own ground, And have fed them on mountains of Israel, By streams, and by all dwellings of the land.

14

Modern Hebrew
במרעה־טוב ארעה
אתם ובהרי
מרום־ישראל יהיה
נוהם שם תרבצנה
בנוה טוב ומרעה
שמן תרעינה אל־הרי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
34:14
-

-

. -

Hebrew Transliterated
34:14 BMUr'yH-TVB 'aUr'yH 'aThM VBHUrY MUrVM-YShUr'aL YHYH NVHM ShM ThUrBTShNH BNVH TVB VMUr'yH ShMN ThUr'yYNH 'aL-HUrY YShUr'aL.

Latin Vulgate
34:14 in pascuis uberrimis pascam eas et in montibus excelsis Israhel erunt pascuae eorum ibi requiescent in herbis virentibus et in pascuis pinguibus pascentur super montes Israhel

King James Version
34:14 I will feed them in a good pasture, and upon the high mountains of Israel shall their fold be: there shall they lie in a good fold, and in a fat pasture shall they feed upon the mountains of Israel.

American Standard Version
34:14 I will feed them with good pasture; and upon the mountains of the height of Israel shall their fold be: there shall they lie down in a good fold; and on fat pasture shall they feed upon the mountains of Israel.

Bible in Basic English
34:14 I will give them good grass-land for their food, and their safe place will be the mountains of the high place of Israel: there they will take their rest in a good place, and on fat grass-land they will take their food on the mountains of Israel.

Darby's English Translation
34:14 I will feed them in a good pasture, and upon the high mountains of Israel shall their fold be: there shall they lie down in a good fold, and in a fat pasture they shall feed upon the mountains of Israel.

Douay Rheims Bible
34:14 I will feed them in the most fruitful pastures, and their pastures shall be in the high mountains of Israel: there shall they rest on the green grass, and be fed in fat pastures upon the mountains of Israel.

Noah Webster Bible
34:14 I will feed them in a good pasture, and upon the high mountains of Israel shall their fold be: there shall they lie in a good fold, and in a fat pasture shall they feed upon the mountains of Israel.

World English Bible
34:14 I will feed them with good pasture; and on the mountains of the height of Israel shall their fold be: there shall they lie down in a good fold; and on fat pasture shall they feed on the mountains of Israel.

Young's Literal Translation
34:14 With good pasture I do feed them, And on mountains of the high place of Israel is their habitation, There do they lie down in a good habitation, And fat pastures they enjoy on mountains of Israel.

15

Modern Hebrew
אני ארעה צאני
ואני ארביצם נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:15

.

Hebrew Transliterated
34:15 'aNY 'aUr'yH TSh'aNY V'aNY 'aUrBYTShM N'aM 'aDNY YHVH.

Latin Vulgate
34:15 ego pascam oves meas et ego eas accubare faciam dicit Dominus Deus

King James Version
34:15 I will feed my flock, and I will cause them to lie down, saith the Lord GOD.

American Standard Version
34:15 I myself will be the shepherd of my sheep, and I will cause them to lie down, saith the Lord Jehovah.

Bible in Basic English
34:15 I myself will give food to my flock, and I will give them rest, says the Lord.

Darby's English Translation
34:15 I will myself feed my flock, and I will cause them to lie down, saith the Lord Jehovah.

Douay Rheims Bible
34:15 I will feed my sheep : and I will cause them to lie down, saith the Lord God.

Noah Webster Bible
34:15 I will feed my flock, and I will cause them to lie down, saith the Lord GOD.

World English Bible
34:15 I myself will be the shepherd of my sheep, and I will cause them to lie down, says the Lord Yahweh.

Young's Literal Translation
34:15 I feed My flock, and cause them to lie down, An affirmation of the Lord Jehovah.

16

Modern Hebrew
את־האבדת אבקש
ואת־הנדחת אשיב
ולנשברת אחבש
ואת־החולה אחזק
ואת־ השמנה
ואת־החזקה אשמיד
ארענה במשפט׃

Paleo-Hebrew (Before 585 B.C.)
34:16
-
-

-
-
-
.

Hebrew Transliterated
34:16 'aTh-H'aBDTh 'aBQSh V'aTh-HNDChTh 'aShYB VLNShBUrTh 'aChBSh V'aTh-HChVLH 'aChZQ V'aTh- HShMNH V'aTh-HChZQH 'aShMYD 'aUr'yNH BMShPhT.

Latin Vulgate
34:16 quod perierat requiram et quod abiectum erat reducam et quod confractum fuerat alligabo et quod infirmum erat consolidabo et quod pingue et forte custodiam et pascam illas in iudicio

King James Version
34:16 I will seek that which was lost, and bring again that which was driven away, and will bind up that which was broken, and will strengthen that which was sick: but I will destroy the fat and the strong; I will feed them with judgment.

American Standard Version
34:16 I will seek that which was lost, and will bring back that which was driven away, and will bind up that which was broken, and will strengthen that which was sick: but the fat and the strong I will destroy; I will feed them in justice.

Bible in Basic English
34:16 I will go in search of that which had gone wandering from the way, and will get back that which had been sent in flight, and will put bands on that which was broken, and give strength to that which was ill: but the fat and the strong I will give up to destruction; I will give them for their food the punishment which is theirs by right.

Darby's English Translation
34:16 I will seek the lost, and bring again that which was driven away, and will bind up the broken, and will strengthen that which was sick; but I will destroy the fat and the strong: I will feed them with judgment.

Douay Rheims Bible
34:16 I will seek that which was lost: and that which was driven away, I will bring again: and I will bind up that which was broken, and I will strengthen that which was weak, and that which was fat and strong I will preserve: and I will feed them in judgment.

Noah Webster Bible
34:16 I will seek that which was lost, and bring again that which was driven away, and will bind up that which was broken, and will strengthen that which was sick: but I will destroy the fat and the strong; I will feed them with judgment.

World English Bible
34:16 I will seek that which was lost, and will bring back that which was driven away, and will bind up that which was broken, and will strengthen that which was sick: but the fat and the strong I will destroy; I will feed them in justice.

Young's Literal Translation
34:16 The lost I seek, and the driven away bring back, And the broken I bind up, and the sick I strengthen, And the fat and the strong I destroy, I feed it with judgment.

17

Modern Hebrew
ואתנה צאני כה אמר
אדני יהוה הנני
שפט בין־שה לשה
לאילים ולעתודים׃

Paleo-Hebrew (Before 585 B.C.)
34:17

-
.

Hebrew Transliterated
34:17 V'aThNH TSh'aNY KH 'aMUr 'aDNY YHVH HNNY ShPhT BYN-ShH LShH L'aYLYM VL'yThVDYM.

Latin Vulgate
34:17 vos autem greges mei haec dicit Dominus Deus ecce ego iudico inter pecus et pecus arietum et hircorum

King James Version
34:17 And as for you, O my flock, thus saith the Lord GOD; Behold, I judge between cattle and cattle, between the rams and the he goats.

American Standard Version
34:17 And as for you, O my flock, thus saith the Lord Jehovah: Behold, I judge between sheep and sheep, the rams and the he-goats.

Bible in Basic English
34:17 And as for you, O my flock, says the Lord, truly, I will be judge between sheep and sheep, the he-sheep and the he-goats.

Darby's English Translation
34:17 And as for you, my flock, thus saith the Lord Jehovah: Behold, I judge between sheep and sheep, between the rams and the he-goats.

Douay Rheims Bible
34:17 And as for you, O my flocks, thus saith the Lord God: Behold I judge between cattle and cattle, of rams and of he goats.

Noah Webster Bible
34:17 And as for you, O my flock, Thus saith the Lord GOD; Behold, I judge between cattle and cattle, between the rams and the he-goats.

World English Bible
34:17 As for you, O my flock, thus says the Lord Yahweh: Behold, I judge between sheep and sheep, the rams and the male goats.

Young's Literal Translation
34:17 And you, My flock, thus said the Lord Jehovah: Lo, I am judging between sheep and sheep, Between rams and he-goats.

18

Modern Hebrew
המעט מכם המרעה
הטוב תרעו ויתר
מרעיכם תרמסו
ברגליכם ומשקע־מים
תשתו ואת הנותרים
ברגליכם תרפשון׃

Paleo-Hebrew (Before 585 B.C.)
34:18

-

.

Hebrew Transliterated
34:18 HM'yT MKM HMUr'yH HTVB ThUr'yV VYThUr MUr'yYKM ThUrMSV BUrGLYKM VMShQ'y-MYM ThShThV V'aTh HNVThUrYM BUrGLYKM ThUrPhShVN.

Latin Vulgate
34:18 nonne satis vobis erat pascuam bonam depasci insuper et reliquias pascuarum vestrarum conculcastis pedibus vestris et cum purissimam aquam biberetis reliquam pedibus vestris turbabatis

King James Version
34:18 Seemeth it a small thing unto you to have eaten up the good pasture, but ye must tread down with your feet the residue of your pastures? and to have drunk of the deep waters, but ye must foul the residue with your feet?

American Standard Version
34:18 Seemeth it a small thing unto you to have fed upon the good pasture, but ye must tread down with your feet the residue of your pasture? and to have drunk of the clear waters, but ye must foul the residue with your feet?

Bible in Basic English
34:18 Does it seem a small thing to you to have taken your food on good grass-land while the rest of your grass-land is stamped down under your feet? and that after drinking from clear waters you make the rest of the waters dirty with your feet?

Darby's English Translation
34:18 Is it too small a thing unto you to have eaten up the good pastures, but ye must tread down with your feet the rest of your pastures; and to have drunk of the settled waters, but ye must foul the rest with your feet?

Douay Rheims Bible
34:18 Was it not enough for you to feed upon good pastures? but you must also tread down with your feet the residue of your pastures: and when you drank the dearest water, you troubled the rest with your feet.

Noah Webster Bible
34:18 Seemeth it a small thing to you to have eaten up the good pasture, but ye must tread down with your feet the residue of your pastures? and to have drank of the deep waters, but ye must foul the residue with your feet?

World English Bible
34:18 Seems it a small thing to you to have fed on the good pasture, but you must tread down with your feet the residue of your pasture? and to have drunk of the clear waters, but you must foul the residue with your feet?

Young's Literal Translation
34:18 Is it a little thing for you -- the good pasture ye enjoy, And the remnant of your pasture ye tread down with your feet, And a depth of waters ye do drink, And the remainder with your feet ye trample,

19

Modern Hebrew
וצאני מרמס רגליכם
תרעינה ומרפש
רגליכם תשתינה׃

Paleo-Hebrew (Before 585 B.C.)
34:19

.

Hebrew Transliterated
34:19 VTSh'aNY MUrMS UrGLYKM ThUr'yYNH VMUrPhSh UrGLYKM ThShThYNH.

Latin Vulgate
34:19 et oves meae his quae conculcata pedibus vestris fuerant pascebantur et quae pedes vestri turbaverant haec bibebant

King James Version
34:19 And as for my flock, they eat that which ye have trodden with your feet; and they drink that which ye have fouled with your feet.

American Standard Version
34:19 And as for my sheep, they eat that which ye have trodden with your feet, and they drink that which ye have fouled with your feet.

Bible in Basic English
34:19 And as for my sheep, their food is the grass which has been stamped on by your feet, and their drink the water which has been made dirty by your feet.

Darby's English Translation
34:19 And my sheep have to eat that which ye have trodden with your feet, and to drink that which ye have fouled with your feet.

Douay Rheims Bible
34:19 And my sheep were fed with that which you had trodden with your feet: and they drank what your feet had troubled.

Noah Webster Bible
34:19 And as for my flock, they eat that which ye have trodden with your feet; and they drink that which ye have fouled with your feet.

World English Bible
34:19 As for my sheep, they eat that which you have trodden with your feet, and they drink that which you have fouled with your feet.

Young's Literal Translation
34:19 And My flock the trodden thing of your feet consumeth, And the trampled thing of your feet drinketh?

20

Modern Hebrew
לכן כה אמר אדני
יהוה אליהם
הנני־אני ושפטתי
בין־שה בריה ובין
שה רזה׃

Paleo-Hebrew (Before 585 B.C.)
34:20

-
-

.

Hebrew Transliterated
34:20 LKN KH 'aMUr 'aDNY YHVH 'aLYHM HNNY-'aNY VShPhTThY BYN-ShH BUrYH VBYN ShH UrZH.

Latin Vulgate
34:20 propterea haec dicit Dominus Deus ad eos ecce ego ipse iudico inter pecus pingue et macilentum

King James Version
34:20 Therefore thus saith the Lord GOD unto them; Behold, I, even I, will judge between the fat cattle and between the lean cattle.

American Standard Version
34:20 Therefore thus saith the Lord Jehovah unto them: Behold, I, even I, will judge between the fat sheep and the lean sheep.

Bible in Basic English
34:20 For this reason the Lord has said to them, Truly, I, even I, will be judge between the fat sheep and the thin sheep.

Darby's English Translation
34:20 Therefore thus saith the Lord Jehovah unto them: Behold, it is I, and I will judge between the fat sheep and the lean sheep.

Douay Rheims Bible
34:20 Therefore thus saith the Lord God to you: Behold, I myself will judge between the fat cattle and the lean.

Noah Webster Bible
34:20 Therefore thus saith the Lord GOD to them; Behold, I, even I, will judge between the fat cattle and between the lean cattle.

World English Bible
34:20 Therefore thus says the Lord Yahweh to them: Behold, I, even I, will judge between the fat sheep and the lean sheep.

Young's Literal Translation
34:20 Therefore, thus said the Lord Jehovah to them: Lo, I -- even I, have judged between fat sheep and lean sheep.

21

Modern Hebrew
יען בצד ובכתף
תהדפו ובקרניכם
תנגחו כל־הנחלות
עד אשר הפיצותם
אותנה אל־החוצה׃

Paleo-Hebrew (Before 585 B.C.)
34:21

-

. -

Hebrew Transliterated
34:21 Y'yN BTShD VBKThPh ThHDPhV VBQUrNYKM ThNGChV KL-HNChLVTh 'yD 'aShUr HPhYTShVThM 'aVThNH 'aL-HChVTShH.

Latin Vulgate
34:21 pro eo quod lateribus et umeris inpingebatis et cornibus vestris ventilabatis omnia infirma pecora donec dispergerentur foras

King James Version
34:21 Because ye have thrust with side and with shoulder, and pushed all the diseased with your horns, till ye have scattered them abroad;

American Standard Version
34:21 Because ye thrust with side and with shoulder, and push all the diseased with your horns, till ye have scattered them abroad;

Bible in Basic English
34:21 Because you have been pushing with side and leg, pushing the diseased with your horns till they were sent away in every direction;

Darby's English Translation
34:21 Because ye thrust with side and with shoulder, and push all the weak ones with your horns, till ye have scattered them abroad,

Douay Rheims Bible
34:21 Because you thrusted with sides and shoulders, and struck all the weak cattle with your horns, till they were scattered abroad:

Noah Webster Bible
34:21 Because ye have thrust with side and with shoulder, and pushed all the diseased with your horns, till ye have scattered them abroad;

World English Bible
34:21 Because you thrust with side and with shoulder, and push all the diseased with your horns, until you have scattered them abroad;

Young's Literal Translation
34:21 Because with side and with shoulder ye thrust away, And with your horns push all the diseased, Till ye have scattered them to the out-place,

22

Modern Hebrew
והושעתי לצאני
ולא־תהיינה עוד
לבז ושפטתי בין שה
לשה׃

Paleo-Hebrew (Before 585 B.C.)
34:22

-

.

Hebrew Transliterated
34:22 VHVSh'yThY LTSh'aNY VL'a-ThHYYNH 'yVD LBZ VShPhTThY BYN ShH LShH.

Latin Vulgate
34:22 salvabo gregem meum et non erit ultra in rapinam et iudicabo inter pecus et pecus

King James Version
34:22 Therefore will I save my flock, and they shall no more be a prey; and I will judge between cattle and cattle.

American Standard Version
34:22 therefore will I save my flock, and they shall no more be a prey; and I will judge between sheep and sheep.

Bible in Basic English
34:22 I will make my flock safe, and they will no longer be taken away, and I will be judge between sheep and sheep.

Darby's English Translation
34:22 -- I will save my flock, that they may no more be a prey; and I will judge between sheep and sheep.

Douay Rheims Bible
34:22 I will save my dock, and it shall be no more a spoil, and I will judge between cattle and cattle.

Noah Webster Bible
34:22 Therefore will I save my flock, and they shall no more be a prey; and I will judge between cattle and cattle.

World English Bible
34:22 therefore will I save my flock, and they shall no more be a prey; and I will judge between sheep and sheep.

Young's Literal Translation
34:22 And I have given safety to My flock, And they are not any more for prey, And I have judged between sheep and sheep.

23

Modern Hebrew
והקמתי עליהם רעה
אחד ורעה אתהן את
עבדי דויד הוא
ירעה אתם
והוא־יהיה להן
לרעה׃

Paleo-Hebrew (Before 585 B.C.)
34:23

-
.

Hebrew Transliterated
34:23 VHQMThY 'yLYHM Ur'yH 'aChD VUr'yH 'aThHN 'aTh 'yBDY DVYD HV'a YUr'yH 'aThM VHV'a-YHYH LHN LUr'yH.

Latin Vulgate
34:23 et suscitabo super ea pastorem unum qui pascat ea servum meum David ipse pascet ea et ipse erit eis in pastorem

King James Version
34:23 And I will set up one shepherd over them, and he shall feed them, even my servant David; he shall feed them, and he shall be their shepherd.

American Standard Version
34:23 And I will set up one shepherd over them, and he shall feed them, even my servant David; he shall feed them, and he shall be their shepherd.

Bible in Basic English
34:23 And I will put over them one keeper, and he will give them food, even my servant David; he will give them food and be their keeper.

Darby's English Translation
34:23 And I will set up one shepherd over them, and he shall feed them, even my servant David: he shall feed them, and he shall be their shepherd.

Douay Rheims Bible
34:23 AND I WILL SET UP ONE SHEPHERD OVER THEM, and he shall feed them, even my servant David: he shall feed them, and he shall be their shepherd.

Noah Webster Bible
34:23 And I will set up one shepherd over them, and he shall feed them, even my servant David; he shall feed them, and he shall be their shepherd.

World English Bible
34:23 I will set up one shepherd over them, and he shall feed them, even my servant David; he shall feed them, and he shall be their shepherd.

Young's Literal Translation
34:23 And have raised up over them one shepherd, And he hath fed them -- my servant David, He doth feed them, and he is their shepherd,

24

Modern Hebrew
ואני יהוה אהיה
להם לאלהים ועבדי
דוד נשיא בתוכם
אני יהוה דברתי׃

Paleo-Hebrew (Before 585 B.C.)
34:24

.

Hebrew Transliterated
34:24 V'aNY YHVH 'aHYH LHM L'aLHYM V'yBDY DVD NShY'a BThVKM 'aNY YHVH DBUrThY.

Latin Vulgate
34:24 ego autem Dominus ero eis in Deum et servus meus David princeps in medio eorum ego Dominus locutus sum

King James Version
34:24 And I the LORD will be their God, and my servant David a prince among them; I the LORD have spoken it.

American Standard Version
34:24 And I, Jehovah, will be their God, and my servant David prince among them; I, Jehovah, have spoken it.

Bible in Basic English
34:24 And I the Lord will be their God and my servant David their ruler; I the Lord have said it.

Darby's English Translation
34:24 And I Jehovah will be their God, and my servant David a prince in their midst: I Jehovah have spoken it.

Douay Rheims Bible
34:24 And I the Lord will be their God: and my servant David the prince in the midst of them: I the Lord have spoken it.

Noah Webster Bible
34:24 And I the LORD will be their God, and my servant David a prince among them; I the LORD have spoken it.

World English Bible
34:24 I, Yahweh, will be their God, and my servant David prince among them; I, Yahweh, have spoken it.

Young's Literal Translation
34:24 And I, Jehovah, I am their God, And My servant David prince in their midst, I, Jehovah, have spoken.

25

Modern Hebrew
וכרתי להם ברית
שלום והשבתי
חיה־רעה מן־הארץ
וישבו במדבר לבטח
וישנו ביערים׃

Paleo-Hebrew (Before 585 B.C.)
34:25

-
-

.

Hebrew Transliterated
34:25 VKUrThY LHM BUrYTh ShLVM VHShBThY ChYH-Ur'yH MN-H'aUrTSh VYShBV BMDBUr LBTCh VYShNV BY'yUrYM.

Latin Vulgate
34:25 et faciam cum eis pactum pacis et cessare faciam bestias pessimas de terra et qui habitant in deserto securi dormient in saltibus

King James Version
34:25 And I will make with them a covenant of peace, and will cause the evil beasts to cease out of the land: and they shall dwell safely in the wilderness, and sleep in the woods.

American Standard Version
34:25 And I will make with them a covenant of peace, and will cause evil beasts to cease out of the land; and they shall dwell securely in the wilderness, and sleep in the woods.

Bible in Basic English
34:25 And I will make with them an agreement of peace, and will put an end to evil beasts through all the land: and they will be living safely in the waste land, sleeping in the woods.

Darby's English Translation
34:25 And I will make with them a covenant of peace, and will cause evil beasts to cease out of the land; and they shall dwell in safety in the wilderness, and sleep in the woods.

Douay Rheims Bible
34:25 And I will make a covenant of peace with them, and will cause the evil beasts to cease out of the land: and they that dwell in the wilderness shall sleep secure in the forests.

Noah Webster Bible
34:25 And I will make with them a covenant of peace, and will cause the evil beasts to cease out of the land: and they shall dwell safely in the wilderness, and sleep in the woods.

World English Bible
34:25 I will make with them a covenant of peace, and will cause evil animals to cease out of the land; and they shall dwell securely in the wilderness, and sleep in the woods.

Young's Literal Translation
34:25 And I have made for them a covenant of peace, And caused evil beasts to cease out of the land, And they have dwelt in a wilderness confidently, And they have slept in forests.

26

Modern Hebrew
ונתתי אותם
וסביבות גבעתי
ברכה והורדתי הגשם
בעתו גשמי ברכה
יהיו׃

Paleo-Hebrew (Before 585 B.C.)
34:26

.

Hebrew Transliterated
34:26 VNThThY 'aVThM VSBYBVTh GB'yThY BUrKH VHVUrDThY HGShM B'yThV GShMY BUrKH YHYV.

Latin Vulgate
34:26 et ponam eos in circuitu collis mei benedictionem et deducam imbrem in tempore suo pluviae benedictionis erunt

King James Version
34:26 And I will make them and the places round about my hill a blessing; and I will cause the shower to come down in his season; there shall be showers of blessing.

American Standard Version
34:26 And I will make them and the places round about my hill a blessing; and I will cause the shower to come down in its season; there shall be showers of blessing.

Bible in Basic English
34:26 And I will give the rain at the right time, and I will make the shower come down at the right time; there will be showers of blessing.

Darby's English Translation
34:26 And I will make them and the places round about my hill a blessing; and I will cause the shower to come down in its season: there shall be showers of blessing.

Douay Rheims Bible
34:26 And I will make them a blessing round about my hill: and I will send down the rain in its season, there shall be showers of blessing.

Noah Webster Bible
34:26 And I will make them and the places around my hill a blessing; and I will cause the shower to come down in its season; there shall be showers of blessing.

World English Bible
34:26 I will make them and the places round about my hill a blessing; and I will cause the shower to come down in its season; there shall be showers of blessing.

Young's Literal Translation
34:26 And I have given them, and the suburbs of my hill, a blessing, And caused the shower to come down in its season, Showers of blessing they are.

27

Modern Hebrew
ונתן עץ השדה
את־פריו והארץ תתן
יבולה והיו
על־אדמתם לבטח
וידעו כי־אני יהוה
בשברי את־מטות עלם
והצלתים מיד
העבדים בהם׃

Paleo-Hebrew (Before 585 B.C.)
34:27

-

-
-

-

.

Hebrew Transliterated
34:27 VNThN 'yTSh HShDH 'aTh-PhUrYV VH'aUrTSh ThThN YBVLH VHYV 'yL-'aDMThM LBTCh VYD'yV KY-'aNY YHVH BShBUrY 'aTh-MTVTh 'yLM VHTShLThYM MYD H'yBDYM BHM.

Latin Vulgate
34:27 et dabit lignum agri fructum suum et terra dabit germen suum et erunt in terra sua absque timore et scient quia ego Dominus cum contrivero catenas iugi eorum et eruero eos de manu imperantium sibi

King James Version
34:27 And the tree of the field shall yield her fruit, and the earth shall yield her increase, and they shall be safe in their land, and shall know that I am the LORD, when I have broken the bands of their yoke, and delivered them out of the hand of those that served themselves of them.

American Standard Version
34:27 And the tree of the field shall yield its fruit, and the earth shall yield its increase, and they shall be secure in their land; and they shall know that I am Jehovah, when I have broken the bars of their yoke, and have delivered them out of the hand of those that made bondmen of them.

Bible in Basic English
34:27 And the tree of the field will give its fruit and the earth will give its increase, and they will be safe in their land; and they will be certain that I am the Lord, when I have had their yoke broken and have given them salvation from the hands of those who made them servants.

Darby's English Translation
34:27 And the tree of the field shall yield its fruit, and the earth shall yield its increase; and they shall be in safety in their land, and shall know that I am Jehovah, when I have broken the bands of their yoke and delivered them out of the hand of those that kept them in servitude.

Douay Rheims Bible
34:27 And the tree of the field shall yield its fruit, and the earth shall yield her increase, and they shall be in their land without fear: and they shall know that I am the Lord, when I shall have broken the bonds of their yoke, and shall have delivered them out of the hand of those that rule over them.

Noah Webster Bible
34:27 And the tree of the field shall yield her fruit, and the earth shall yield her increase, and they shall be safe in their land, and shall know that I am the LORD, when I have broken the bands of their yoke, and delivered them out of the hand of those that subjected them to service.

World English Bible
34:27 The tree of the field shall yield its fruit, and the earth shall yield its increase, and they shall be secure in their land; and they shall know that I am Yahweh, when I have broken the bars of their yoke, and have delivered them out of the hand of those who made slaves of them.

Young's Literal Translation
34:27 And given hath the tree of the field its fruit, And the land doth give her increase, And they have been on their land confident, And they have known that I am Jehovah, In My breaking the bands of their yoke, And I have delivered them from the hand of those laying service on them.

28

Modern Hebrew
ולא־יהיו עוד בז
לגוים וחית הארץ
לא תאכלם וישבו
לבטח ואין מחריד׃

Paleo-Hebrew (Before 585 B.C.)
34:28
-

.

Hebrew Transliterated
34:28 VL'a-YHYV 'yVD BZ LGVYM VChYTh H'aUrTSh L'a Th'aKLM VYShBV LBTCh V'aYN MChUrYD.

Latin Vulgate
34:28 et non erunt ultra in rapinam gentibus neque bestiae terrae devorabunt eos sed habitabunt confidenter absque ullo terrore

King James Version
34:28 And they shall no more be a prey to the heathen, neither shall the beast of the land devour them; but they shall dwell safely, and none shall make them afraid.

American Standard Version
34:28 And they shall no more be a prey to the nations, neither shall the beasts of the earth devour them; but they shall dwell securely, and none shall make them afraid.

Bible in Basic English
34:28 And their goods will no longer be taken by the nations, and they will not again be food for the beasts of the earth; but they will be living safely and no one will be a cause of fear to them.

Darby's English Translation
34:28 And they shall no more be a prey to the nations, neither shall the beast of the earth devour them; but they shall dwell in safety, and none shall make them afraid.

Douay Rheims Bible
34:28 And they shall be no more for a spoil to the nations, neither shall the beasts of the earth devour them: but they shall dwell securely without any terror.

Noah Webster Bible
34:28 And they shall no more be a prey to the heathen, neither shall the beast of the land devour them; but they shall dwell safely, and none shall make them afraid.

World English Bible
34:28 They shall no more be a prey to the nations, neither shall the animals of the earth devour them; but they shall dwell securely, and none shall make them afraid.

Young's Literal Translation
34:28 And they are no more a prey to nations, And the beast of the earth devoureth them not, And they have dwelt confidently, And there is none troubling.

29

Modern Hebrew
והקמתי להם מטע
לשם ולא־יהיו עוד
אספי רעב בארץ
ולא־ישאו עוד כלמת
הגוים׃

Paleo-Hebrew (Before 585 B.C.)
34:29

-

-

.

Hebrew Transliterated
34:29 VHQMThY LHM MT'y LShM VL'a-YHYV 'yVD 'aSPhY Ur'yB B'aUrTSh VL'a-YSh'aV 'yVD KLMTh HGVYM.

Latin Vulgate
34:29 et suscitabo eis germen nominatum et non erunt ultra inminuti fame in terra neque portabunt amplius obprobria gentium

King James Version
34:29 And I will raise up for them a plant of renown, and they shall be no more consumed with hunger in the land, neither bear the shame of the heathen any more.

American Standard Version
34:29 And I will raise up unto them a plantation for renown, and they shall be no more consumed with famine in the land, neither bear the shame of the nations any more.

Bible in Basic English
34:29 And I will give them planting-places of peace, and they will no longer be wasted from need of food or put to shame by the nations.

Darby's English Translation
34:29 And I will raise up for them a plant of renown, and they shall be no more consumed with hunger in the land, neither bear the ignominy of the nations any more.

Douay Rheims Bible
34:29 And I will raise up for them a bud of renown: and they shall be no more consumed with famine in the land, neither shall they bear any more the reproach of the Gentiles.

Noah Webster Bible
34:29 And I will raise up for them a plant of renown, and they shall be no more consumed with hunger in the land, neither bear the shame of the heathen any more.

World English Bible
34:29 I will raise up to them a plantation for renown, and they shall be no more consumed with famine in the land, neither bear the shame of the nations any more.

Young's Literal Translation
34:29 And I have raised for them a plant for renown, And they are no more consumed by hunger in the land, And they bear no more the shame of the nations.

30

Modern Hebrew
וידעו כי אני יהוה
אלהיהם אתם והמה
עמי בית ישראל נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:30

.

Hebrew Transliterated
34:30 VYD'yV KY 'aNY YHVH 'aLHYHM 'aThM VHMH 'yMY BYTh YShUr'aL N'aM 'aDNY YHVH.

Latin Vulgate
34:30 et scient quia ego Dominus Deus eorum cum eis et ipsi populus meus domus Israhel ait Dominus Deus

King James Version
34:30 Thus shall they know that I the LORD their God am with them, and that they, even the house of Israel, are my people, saith the Lord GOD.

American Standard Version
34:30 And they shall know that I, Jehovah, their God am with them, and that they, the house of Israel, are my people, saith the Lord Jehovah.

Bible in Basic English
34:30 And they will be certain that I the Lord their God am with them, and that they, the children of Israel, are my people, says the Lord.

Darby's English Translation
34:30 And they shall know that I Jehovah their God am with them, and that they, the house of Israel, are my people, saith the Lord Jehovah.

Douay Rheims Bible
34:30 And they shall know that I the Lord their God am with them, and that they are my people the house of Israel: saith the Lord God.

Noah Webster Bible
34:30 Thus shall they know that I the LORD their God am with them, and that they, even the house of Israel, are my people, saith the Lord GOD.

World English Bible
34:30 They shall know that I, Yahweh, their God am with them, and that they, the house of Israel, are my people, says the Lord Yahweh.

Young's Literal Translation
34:30 And they have known that I, Jehovah, their God, am with them, And they -- the house of Israel -- My people, An affirmation of the Lord Jehovah.

31

Modern Hebrew
ואתן צאני צאן
מרעיתי אדם אתם
אני אלהיכם נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
34:31

.

Hebrew Transliterated
34:31 V'aThN TSh'aNY TSh'aN MUr'yYThY 'aDM 'aThM 'aNY 'aLHYKM N'aM 'aDNY YHVH.

Latin Vulgate
34:31 vos autem greges mei greges pascuae meae homines estis et ego Dominus Deus vester dicit Dominus Deus

King James Version
34:31 And ye my flock, the flock of my pasture, are men, and I am your God, saith the Lord GOD.

American Standard Version
34:31 And ye my sheep, the sheep of my pasture, are men, and I am your God, saith the Lord Jehovah.

Bible in Basic English
34:31 And you are my sheep, the sheep of my grass-lands, and I am your God, says the Lord.

Darby's English Translation
34:31 And ye, my flock, the flock of my pasture, are men: I am your God, saith the Lord Jehovah.

Douay Rheims Bible
34:31 And you my flocks, the flocks of my pasture are men: and I am the Lord your God, saith the Lord God.

Noah Webster Bible
34:31 And ye my flock, the flock of my pasture, are men, and I am your God, saith the Lord GOD.

World English Bible
34:31 You my sheep, the sheep of my pasture, are men, and I am your God, says the Lord Yahweh.

Young's Literal Translation
34:31 And ye, My flock, the flock of My pasture, Men ye are -- I am your God, An affirmation of the Lord Jehovah!`

Ezekiel 35


Ezekiel Chapter 35 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 34

The Book of the Prophet Ezekiel

Chapter 35

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
35:1
-
.

Hebrew Transliterated
35:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
35:1 et factus est sermo Domini ad me dicens

King James Version
35:1 Moreover the word of the LORD came unto me, saying,

American Standard Version
35:1 Moreover the word of Jehovah came unto me, saying,

Bible in Basic English
35:1 Then the word of the Lord came to me, saying,

Darby's English Translation
35:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
35:1 And the word of the Lord came to me, saying:

Noah Webster Bible
35:1 Moreover the word of the LORD came to me, saying,

World English Bible
35:1 Moreover the word of Yahweh came to me, saying,

Young's Literal Translation
35:1 And there is a word of Jehovah unto me, saying:

2

Modern Hebrew
בן־אדם שים פניך
על־הר שעיר והנבא
עליו׃

Paleo-Hebrew (Before 585 B.C.)
35:2
-
-

.

Hebrew Transliterated
35:2 BN-'aDM ShYM PhNYK 'yL-HUr Sh'yYUr VHNB'a 'yLYV.

Latin Vulgate
35:2 fili hominis pone faciem tuam adversum montem Seir et prophetabis de eo et dices illi

King James Version
35:2 Son of man, set thy face against mount Seir, and prophesy against it,

American Standard Version
35:2 Son of man, set thy face against mount Seir, and prophesy against it,

Bible in Basic English
35:2 Son of man, let your face be turned to Mount Seir, and be a prophet against it,

Darby's English Translation
35:2 Son of man, set thy face against mount Seir, and prophesy against it,

Douay Rheims Bible
35:2 Son of man, set thy face against mount Seir, and prophesy concerning it, and say to it:

Noah Webster Bible
35:2 Son of man, set thy face against mount Seir, and prophesy against it,

World English Bible
35:2 Son of man, set your face against Mount Seir, and prophesy against it,

Young's Literal Translation
35:2 `Son of man, set thy face against mount Seir, and prophesy against it,

3

Modern Hebrew
ואמרת לו כה אמר
אדני יהוה הנני
אליך הר־שעיר
ונטיתי ידי עליך
ונתתיך שממה
ומשמה׃

Paleo-Hebrew (Before 585 B.C.)
35:3

-

.

Hebrew Transliterated
35:3 V'aMUrTh LV KH 'aMUr 'aDNY YHVH HNNY 'aLYK HUr-Sh'yYUr VNTYThY YDY 'yLYK VNThThYK ShMMH VMShMH.

Latin Vulgate
35:3 haec dicit Dominus Deus ecce ego ad te mons Seir et extendam manum meam super te et dabo te desolatum atque desertum

King James Version
35:3 And say unto it, Thus saith the Lord GOD; Behold, O mount Seir, I am against thee, and I will stretch out mine hand against thee, and I will make thee most desolate.

American Standard Version
35:3 and say unto it, Thus saith the Lord Jehovah: Behold, I am against thee, O mount Seir, and I will stretch out my hand against thee, and I will make thee a desolation and an astonishment.

Bible in Basic English
35:3 And say to it, This is what the Lord has said: See, I am against you, O Mount Seir, and my hand will be stretched out against you, and I will make you a waste and a cause for wonder.

Darby's English Translation
35:3 and say unto it, Thus saith the Lord Jehovah: Behold, I am against thee, mount Seir, and I will stretch out my hand upon thee, and I will make thee a desolation and an astonishment.

Douay Rheims Bible
35:3 Thus saith the Lord God: Behold I come against thee, mount Seir, and I will stretch forth my hand upon thee, and I will make thee desolate and waste.

Noah Webster Bible
35:3 And say to it, Thus saith the Lord GOD; Behold, O mount Seir, I am against thee, and I will stretch out my hand against thee, and I will make thee most desolate.

World English Bible
35:3 and tell it, Thus says the Lord Yahweh: Behold, I am against you, Mount Seir, and I will stretch out my hand against you, and I will make you a desolation and an astonishment.

Young's Literal Translation
35:3 and thou hast said to it: Thus said the Lord Jehovah: Lo, I am against thee, O mount Seir, And have stretched out My hand against thee, And made thee a desolation and an astonishment.

4

Modern Hebrew
עריך חרבה אשים
ואתה שממה תהיה
וידעת כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
35:4

-
.

Hebrew Transliterated
35:4 'yUrYK ChUrBH 'aShYM V'aThH ShMMH ThHYH VYD'yTh KY-'aNY YHVH.

Latin Vulgate
35:4 urbes tuas demoliar et tu desertus eris et scies quia ego Dominus

King James Version
35:4 I will lay thy cities waste, and thou shalt be desolate, and thou shalt know that I am the LORD.

American Standard Version
35:4 I will lay thy cities waste, and thou shalt be desolate; and thou shalt know that I am Jehovah.

Bible in Basic English
35:4 I will make your towns unpeopled and you will be a waste; and you will be certain that I am the Lord.

Darby's English Translation
35:4 I will lay thy cities waste, and thou shalt be a desolation: and thou shalt know that I am Jehovah.

Douay Rheims Bible
35:4 I will destroy thy cities, and thou shalt be desolate: and thou shalt know that I am the Lord.

Noah Webster Bible
35:4 I will lay thy cities waste, and thou shalt be desolate, and thou shalt know that I am the LORD.

World English Bible
35:4 I will lay your cities waste, and you shall be desolate; and you shall know that I am Yahweh.

Young's Literal Translation
35:4 Thy cities a waste I make, and thou art a desolation, And thou hast known that I am Jehovah.

5

Modern Hebrew
יען היות לך איבת
עולם ותגר
את־בני־ישראל
על־ידי־חרב בעת
אידם בעת עון קץ׃

Paleo-Hebrew (Before 585 B.C.)
35:5

- [image] [image] [image] - [image] [image] [image] [image] [image] [image] [image] - [image] [image] [image] -

.

Hebrew Transliterated
35:5 Y'yN HYVTh LK 'aYBTh 'yVLM VThGUr 'aTh-BNY-YShUr'aL 'yL-YDY-ChUrB B'yTh 'aYDM B'yTh 'yVN QTSh.

Latin Vulgate
35:5 eo quod fueris inimicus sempiternus et concluseris filios Israhel in manus gladii in tempore adflictionis eorum in tempore iniquitatis extremae

King James Version
35:5 Because thou hast had a perpetual hatred, and hast shed the blood of the children of Israel by the force of the sword in the time of their calamity, in the time that their iniquity had an end:

American Standard Version
35:5 Because thou hast had a perpetual enmity, and hast given over the children of Israel to the power of the sword in the time of their calamity, in the time of the iniquity of the end;

Bible in Basic English
35:5 Because yours has been a hate without end, and you have given up the children of Israel to the power of the sword in the time of their trouble, in the time of the punishment of the end:

Darby's English Translation
35:5 Because thou hast had a perpetual hatred, and hast given over the children of Israel to the power of the sword, in the time of their calamity, in the time of the iniquity of the end;

Douay Rheims Bible
35:5 Because thou hast been an everlasting enemy, and hast shut up the children of Israel in the hands of the sword in the time of their affliction, in the time of their last iniquity.

Noah Webster Bible
35:5 Because thou hast had a perpetual hatred, and hast shed the blood of the children of Israel by the force of the sword in the time of their calamity, in the time that their iniquity had an end:

World English Bible
35:5 Because you have had a perpetual enmity, and have given over the children of Israel to the power of the sword in the time of their calamity, in the time of the iniquity of the end;

Young's Literal Translation
35:5 Because of thy having an enmity age-during, And thou dost saw the sons of Israel, By the hands of the sword, In the time of their calamity, In the time of the iniquity of the end:

6

Modern Hebrew
לכן חי־אני נאם
אדני יהוה כי־לדם
אעשך ודם ירדפך
אם־לא דם שנאת ודם
ירדפך׃

Paleo-Hebrew (Before 585 B.C.)
35:6
-

-

-

.

Hebrew Transliterated
35:6 LKN ChY-'aNY N'aM 'aDNY YHVH KY-LDM 'a'yShK VDM YUrDPhK 'aM-L'a DM ShN'aTh VDM YUrDPhK.

Latin Vulgate
35:6 propterea vivo ego dicit Dominus Deus quoniam sanguini tradam te et sanguis te persequetur et cum sanguinem oderis sanguis persequetur te

King James Version
35:6 Therefore, as I live, saith the Lord GOD, I will prepare thee unto blood, and blood shall pursue thee: sith thou hast not hated blood, even blood shall pursue thee.

American Standard Version
35:6 therefore, as I live, saith the Lord Jehovah, I will prepare thee unto blood, and blood shall pursue thee: since thou hast not hated blood, therefore blood shall pursue thee.

Bible in Basic English
35:6 For this cause, by my life, says the Lord, because you have been sinning through blood, blood will come after you.

Darby's English Translation
35:6 therefore, as I live, saith the Lord Jehovah, I will certainly appoint thee unto blood, and blood shall pursue thee; since thou hast not hated blood, blood shall pursue thee.

Douay Rheims Bible
35:6 Therefore as I live, saith the Lord God, I will deliver thee up to blood, and blood shall pursue thee: and whereas thou hast hated blood, blood shall pursue thee.

Noah Webster Bible
35:6 Therefore, as I live, saith the Lord GOD, I will prepare thee to blood, and blood shall pursue thee: since thou hast not hated blood, even blood shall pursue thee.

World English Bible
35:6 therefore, as I live, says the Lord Yahweh, I will prepare you to blood, and blood shall pursue you: since you have not hated blood, therefore blood shall pursue you.

Young's Literal Translation
35:6 Therefore, I live -- an affirmation of the Lord Jehovah, Surely for blood I do appoint thee, And blood doth pursue thee, If blood thou hast not hated, Blood also doth pursue thee.

7

Modern Hebrew
ונתתי את־הר שעיר
לשממה ושממה
והכרתי ממנו עבר
ושב׃

Paleo-Hebrew (Before 585 B.C.)
35:7
-

.

Hebrew Transliterated
35:7 VNThThY 'aTh-HUr Sh'yYUr LShMMH VShMMH VHKUrThY MMNV 'yBUr VShB.

Latin Vulgate
35:7 et dabo montem Seir desolatum et desertum et auferam de eo euntem et redeuntem

King James Version
35:7 Thus will I make mount Seir most desolate, and cut off from it him that passeth out and him that returneth.

American Standard Version
35:7 Thus will I make mount Seir an astonishment and a desolation; and I will cut off from it him that passeth through and him that returneth.

Bible in Basic English
35:7 And I will make Mount Seir a cause for wonder and a waste, cutting off from it all comings and goings.

Darby's English Translation
35:7 And I will make mount Seir a desolation and an astonishment, and cut off from it him that passeth out and him that returneth;

Douay Rheims Bible
35:7 And I will make mount Seir waste and desolate: and I will take away from it him that goeth and him that returneth.

Noah Webster Bible
35:7 Thus will I make mount Seir most desolate, and cut off from it him that passeth out and him that returneth.

World English Bible
35:7 Thus will I make Mount Seir an astonishment and a desolation; and I will cut off from it him who passes through and him who returns.

Young's Literal Translation
35:7 And I have given mount Seir for a desolation and an astonishment, And have cut off from it him who is passing over and him who is returning,

8

Modern Hebrew
ומלאתי את־הריו
חלליו גבעותיך
וגאותיך
וכל־אפיקיך
חללי־חרב יפלו
בהם׃

Paleo-Hebrew (Before 585 B.C.)
35:8
-

-
-
.

Hebrew Transliterated
35:8 VML'aThY 'aTh-HUrYV ChLLYV GB'yVThYK VG'aVThYK VKL-'aPhYQYK ChLLY-ChUrB YPhLV BHM.

Latin Vulgate
35:8 et implebo montes eius occisorum suorum in collibus tuis et in vallibus tuis atque in torrentibus interfecti gladio cadent

King James Version
35:8 And I will fill his mountains with his slain men: in thy hills, and in thy valleys, and in all thy rivers, shall they fall that are slain with the sword.

American Standard Version
35:8 And I will fill its mountains with its slain: in thy hills and in thy valleys and in all thy watercourses shall they fall that are slain with the sword.

Bible in Basic English
35:8 I will make his mountains full of those who have been put to death; in your valleys and in all your water-streams men will be falling by the sword.

Darby's English Translation
35:8 and I will fill his mountains with his slain. In thy hills, and in thy valleys, and in all thy water-courses shall they fall that are slain with the sword.

Douay Rheims Bible
35:8 And I will fill his mountains with his men that are slain: in thy hills, and in thy valleys, and in thy torrents they shall fall that are slain with the sword.

Noah Webster Bible
35:8 And I will fill his mountains with his slain men: in thy hills, and in thy valleys, and in all thy rivers, shall they fall that are slain with the sword.

World English Bible
35:8 I will fill its mountains with its slain: in your hills and in your valleys and in all your watercourses shall they fall who are slain with the sword.

Young's Literal Translation
35:8 And filled his mountains with his wounded, Thy hills, and thy valleys, and all thy streams, The pierced of the sword fall into them.

9

Modern Hebrew
שממות עולם אתנך
ועריך לא תישבנה
וידעתם כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
35:9

-
.

Hebrew Transliterated
35:9 ShMMVTh 'yVLM 'aThNK V'yUrYK L'a ThYShBNH VYD'yThM KY-'aNY YHVH.

Latin Vulgate
35:9 in solitudines sempiternas tradam te et civitates tuae non habitabuntur et scietis quoniam ego Dominus

King James Version
35:9 I will make thee perpetual desolations, and thy cities shall not return: and ye shall know that I am the LORD.

American Standard Version
35:9 I will make thee a perpetual desolation, and thy cities shall not be inhabited; and ye shall know that I am Jehovah.

Bible in Basic English
35:9 I will make you waste for ever, and your towns will be unpeopled: and you will be certain that I am the Lord.

Darby's English Translation
35:9 I will make thee perpetual desolations, and thy cities shall not be inhabited: and ye shall know that I am Jehovah.

Douay Rheims Bible
35:9 I will make thee everlasting desolations, and thy cities shall not be inhabited: and thou shalt know that I am the Lord God.

Noah Webster Bible
35:9 I will make thee perpetual desolations, and thy cities shall not return: and ye shall know that I am the LORD.

World English Bible
35:9 I will make you a perpetual desolation, and your cities shall not be inhabited; and you shall know that I am Yahweh.

Young's Literal Translation
35:9 Desolations age-during I make thee, And thy cities do not return, And ye have known that I am Jehovah.

10

Modern Hebrew
יען אמרך את־שני
הגוים ואת־שתי
הארצות לי תהיינה
וירשנוה ויהוה שם
היה׃

Paleo-Hebrew (Before 585 B.C.)
35:10

-
-

.

Hebrew Transliterated
35:10 Y'yN 'aMUrK 'aTh-ShNY HGVYM V'aTh-ShThY H'aUrTShVTh LY ThHYYNH VYUrShNVH VYHVH ShM HYH.

Latin Vulgate
35:10 eo quod dixeris duae gentes et duae terrae meae erunt et hereditate possidebo eas cum Dominus esset ibi

King James Version
35:10 Because thou hast said, These two nations and these two countries shall be mine, and we will possess it; whereas the LORD was there:

American Standard Version
35:10 Because thou hast said, These two nations and these two countries shall be mine, and we will possess it; whereas Jehovah was there:

Bible in Basic English
35:10 Because you have said, The two nations and the two countries are to be mine, and we will take them for our heritage; though the Lord was there:

Darby's English Translation
35:10 Because thou hast said, These two nations and these two countries shall be mine, and we will possess it, whereas Jehovah was there:

Douay Rheims Bible
35:10 Because thou hast said: The two nations, and the two lands shall be mine, and I will possess them by inheritance: whereas the Lord was there.

Noah Webster Bible
35:10 Because thou hast said, These two nations and these two countries shall be mine, and we will possess it; whereas the LORD was there:

World English Bible
35:10 Because you have said, These two nations and these two countries shall be mine, and we will possess it; whereas Yahweh was there:

Young's Literal Translation
35:10 Because of thy saying: The two nations and the two lands are mine, and we have possessed it, And Jehovah hath been there;

11

Modern Hebrew
לכן חי־אני נאם
אדני יהוה ועשיתי
כאפך וכקנאתך אשר
עשיתה משנאתיך בם
ונודעתי בם כאשר
אשפטך׃

Paleo-Hebrew (Before 585 B.C.)
35:11
-

.

Hebrew Transliterated
35:11 LKN ChY-'aNY N'aM 'aDNY YHVH V'yShYThY K'aPhK VKQN'aThK 'aShUr 'yShYThH MShN'aThYK BM VNVD'yThY BM K'aShUr 'aShPhTK.

Latin Vulgate
35:11 propterea vivo ego dicit Dominus Deus quia faciam iuxta iram tuam et secundum zelum tuum quem fecisti odio habens eos et notus efficiar per eos cum te iudicavero

King James Version
35:11 Therefore, as I live, saith the Lord GOD, I will even do according to thine anger, and according to thine envy which thou hast used out of thy hatred against them; and I will make myself known among them, when I have judged thee.

American Standard Version
35:11 therefore, as I live, saith the Lord Jehovah, I will do according to thine anger, and according to thine envy which thou hast showed out of thy hatred against them; and I will make myself known among them, when I shall judge thee.

Bible in Basic English
35:11 For this cause, by my life, says the Lord, I will do to you as you have done in your wrath and in your envy, which you have made clear in your hate for them; and I will make clear to you who I am when you are judged by me.

Darby's English Translation
35:11 therefore, as I live, saith the Lord Jehovah, I will even do according to thine anger and according to thine envy, as thou hast done out of thy hatred against them; and I will make myself known among them, when I shall judge thee.

Douay Rheims Bible
35:11 Therefore as I live, saith the Lord God, I will do according to thy wrath, and according to thy envy, which thou hast exercised in hatred to them: and I will be made known by them, when I shall have judged thee.

Noah Webster Bible
35:11 Therefore, as I live, saith the Lord GOD, I will even do according to thy anger, and according to thy envy which thou hast used out of thy hatred against them; and I will make myself known among them, when I have judged thee.

World English Bible
35:11 therefore, as I live, says the Lord Yahweh, I will do according to your anger, and according to your envy which you have showed out of your hatred against them; and I will make myself known among them, when I shall judge you.

Young's Literal Translation
35:11 Therefore, I live -- an affirmation of the Lord Jehovah, And I have done according to thine anger, And according to thine envy, With which thou hast wrought, Because of thy hatred against them, And I have been known among them when I judge thee.

12

Modern Hebrew
וידעת כי־אני יהוה
שמעתי
את־כל־נאצותיך אשר
אמרת על־הרי ישראל
לאמר שממה לנו
נתנו לאכלה׃

Paleo-Hebrew (Before 585 B.C.)
35:12
-

- [image] [image] -
-

.

Hebrew Transliterated
35:12 VYD'yTh KY-'aNY YHVH ShM'yThY 'aTh-KL-N'aTShVThYK 'aShUr 'aMUrTh 'yL-HUrY YShUr'aL L'aMUr ShMMH LNV NThNV L'aKLH.

Latin Vulgate
35:12 et scies quia ego Dominus audivi universa obprobria tua quae locutus es de montibus Israhel dicens deserti nobis dati sunt ad devorandum

King James Version
35:12 And thou shalt know that I am the LORD, and that I have heard all thy blasphemies which thou hast spoken against the mountains of Israel, saying, They are laid desolate, they are given us to consume.

American Standard Version
35:12 And thou shalt know that I, Jehovah, have heard all thy revilings which thou hast spoken against the mountains of Israel, saying, They are laid desolate, they are given us to devour.

Bible in Basic English
35:12 And you will see that I the Lord have had knowledge of all the bitter things which you have said against the mountains of Israel, saying, They have been made waste, they are given to us to take for our heritage.

Darby's English Translation
35:12 And thou shalt know that I Jehovah have heard all thy reproaches, which thou hast uttered against the mountains of Israel, saying, They are laid desolate, they are given us to devour.

Douay Rheims Bible
35:12 And thou shalt know that I the Lord have heard all thy reproaches, that thou hast spoken against the mountains of Israel, saying: They are desolate, they are given to us to consume.

Noah Webster Bible
35:12 And thou shalt know that I am the LORD, and that I have heard all thy blasphemies which thou hast spoken against the mountains of Israel, saying, They are laid desolate, they are given us to consume.

World English Bible
35:12 You shall know that I, Yahweh, have heard all your insults which you have spoken against the mountains of Israel, saying, They are laid desolate, they are given us to devour.

Young's Literal Translation
35:12 And thou hast known that I -- Jehovah, I have heard all thy despisings that thou hast spoken Against mountains of Israel, saying: A desolation, to us they were given for food.

13

Modern Hebrew
ותגדילו עלי בפיכם
והעתרתם עלי
דבריכם אני שמעתי׃

Paleo-Hebrew (Before 585 B.C.)
35:13

.

Hebrew Transliterated
35:13 VThGDYLV 'yLY BPhYKM VH'yThUrThM 'yLY DBUrYKM 'aNY ShM'yThY.

Latin Vulgate
35:13 et insurrexistis super me ore vestro et rogastis adversum me verba vestra ego audivi

King James Version
35:13 Thus with your mouth ye have boasted against me, and have multiplied your words against me: I have heard them.

American Standard Version
35:13 And ye have magnified yourselves against me with your mouth, and have multiplied your words against me: I have heard it.

Bible in Basic English
35:13 And you have made yourselves great against me with your mouths, increasing your words against me; and it has come to my ears.

Darby's English Translation
35:13 And ye have magnified yourselves against me with your mouth, and have multiplied your words against me: I have heard them.

Douay Rheims Bible
35:13 And you rose up against me with your mouth, and have derogated from me by your words: I have heard them.

Noah Webster Bible
35:13 Thus with your mouth ye have boasted against me, and have multiplied your words against me: I have heard them.

World English Bible
35:13 You have magnified yourselves against me with your mouth, and have multiplied your words against me: I have heard it.

Young's Literal Translation
35:13 And ye magnify yourselves against Me with your mouth, And have made abundant against Me your words, I -- I have heard.

14

Modern Hebrew
כה אמר אדני יהוה
כשמח כל־הארץ שממה
אעשה־לך׃

Paleo-Hebrew (Before 585 B.C.)
35:14

-
. -

Hebrew Transliterated
35:14 KH 'aMUr 'aDNY YHVH KShMCh KL-H'aUrTSh ShMMH 'a'yShH-LK.

Latin Vulgate
35:14 haec dicit Dominus Deus laetante universa terra in solitudinem te redigam

King James Version
35:14 Thus saith the Lord GOD; When the whole earth rejoiceth, I will make thee desolate.

American Standard Version
35:14 Thus saith the Lord Jehovah: When the whole earth rejoiceth, I will make thee desolate.

Bible in Basic English
35:14 This is what the Lord has said: Because you were glad over my land when it was a waste, so will I do to you:

Darby's English Translation
35:14 Thus saith the Lord Jehovah: When the whole earth rejoiceth, I will make thee a desolation.

Douay Rheims Bible
35:14 Thus saith the Lord God: When the whole earth shall rejoice, I will make thee a wilderness.

Noah Webster Bible
35:14 Thus saith the Lord GOD; When the whole earth rejoiceth, I will make thee desolate.

World English Bible
35:14 Thus says the Lord Yahweh: When the whole earth rejoices, I will make you desolate.

Young's Literal Translation
35:14 Thus said the Lord Jehovah: According to the rejoicing of the whole land, A desolation I make of thee.

15

Modern Hebrew
כשמחתך לנחלת
בית־ישראל על
אשר־שממה כן
אעשה־לך שממה תהיה
הר־ שעיר וכל־אדום
כלה וידעו כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
35:15

-
-
-
-
-

. -

Hebrew Transliterated
35:15 KShMChThK LNChLTh BYTh-YShUr'aL 'yL 'aShUr-ShMMH KN 'a'yShH-LK ShMMH ThHYH HUr- Sh'yYUr VKL-'aDVM KLH VYD'yV KY-'aNY YHVH.

Latin Vulgate
35:15 sicuti gavisus es super hereditatem domus Israhel eo quod fuerit dissipata sic faciam tibi dissipatus eris mons Seir et Idumea omnis et scient quia ego Dominus

King James Version
35:15 As thou didst rejoice at the inheritance of the house of Israel, because it was desolate, so will I do unto thee: thou shalt be desolate, O mount Seir, and all Idumea, even all of it: and they shall know that I am the LORD.

American Standard Version
35:15 As thou didst rejoice over the inheritance of the house of Israel, because it was desolate, so will I do unto thee: thou shalt be desolate, O mount Seir, and all Edom, even all of it; and they shall know that I am Jehovah.

Bible in Basic English
35:15 You will become a waste, O Mount Seir, and all Edom, even all of it: and you will be certain that I am the Lord.

Darby's English Translation
35:15 As thou didst rejoice at the inheritance of the house of Israel, because it was desolated, so will I do unto thee: thou shalt be a desolation, O mount Seir, and all Edom, the whole of it: and they shall know that I am Jehovah.

Douay Rheims Bible
35:15 As thou best rejoiced over the inheritance of the house of Israel, because it was laid waste, so will I do to thee: thou shalt be laid waste, O mount Seir, and all Idumea: and they shall know that I am the Lord.

Noah Webster Bible
35:15 As thou didst rejoice at the inheritance of the house of Israel, because it was desolate, so will I do to thee: thou shalt be desolate, O mount Seir, and all Edom, even all of it: and they shall know that I am the LORD.

World English Bible
35:15 As you did rejoice over the inheritance of the house of Israel, because it was desolate, so will I do to you: you shall be desolate, Mount Seir, and all Edom, even all of it; and they shall know that I am Yahweh.

Young's Literal Translation
35:15 According to thy joy at the inheritance of the house of Israel because of desolation, So I do to thee -- a desolation thou art, O mount Seir, and all Edom -- all of it, And they have known that I am Jehovah!

Ezekiel 36


Ezekiel Chapter 36 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 35

The Book of the Prophet Ezekiel

Chapter 36

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38

1

Modern Hebrew
ואתה בן־אדם הנבא
אל־הרי ישראל
ואמרת הרי ישראל
שמעו דבר־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:1
-
-

. -

Hebrew Transliterated
36:1 V'aThH BN-'aDM HNB'a 'aL-HUrY YShUr'aL V'aMUrTh HUrY YShUr'aL ShM'yV DBUr-YHVH.

Latin Vulgate
36:1 tu autem fili hominis propheta super montes Israhel et dices montes Israhel audite verbum Domini

King James Version
36:1 Also, thou son of man, prophesy unto the mountains of Israel, and say, Ye mountains of Israel, hear the word of the LORD:

American Standard Version
36:1 And thou, son of man, prophesy unto the mountains of Israel, and say, Ye mountains of Israel, hear the word of Jehovah.

Bible in Basic English
36:1 And you, son of man, be a prophet about the mountains of Israel, and say, You mountains of Israel, give ear to the word of the Lord:

Darby's English Translation
36:1 And thou, son of man, prophesy unto the mountains of Israel, and say, Mountains of Israel, hear the word of Jehovah.

Douay Rheims Bible
36:1 And thou son of man, prophesy to the mountains of Israel, and say: Ye mountains of Israel, hear the word of the Lord:

Noah Webster Bible
36:1 Also thou son of man, prophesy to the mountains of Israel, and say, Ye mountains of Israel, hear the word of the LORD:

World English Bible
36:1 You, son of man, prophesy to the mountains of Israel, and say, You mountains of Israel, hear the word of Yahweh.

Young's Literal Translation
36:1 And thou, son of man, prophesy unto mountains of Israel, and thou hast said, O mountains of Israel, hear a word of Jehovah.

2

Modern Hebrew
כה אמר אדני יהוה
יען אמר האויב
עליכם האח ובמות
עולם למורשה היתה
לנו׃

Paleo-Hebrew (Before 585 B.C.)
36:2

.

Hebrew Transliterated
36:2 KH 'aMUr 'aDNY YHVH Y'yN 'aMUr H'aVYB 'yLYKM H'aCh VBMVTh 'yVLM LMVUrShH HYThH LNV.

Latin Vulgate
36:2 haec dicit Dominus Deus eo quod dixerit inimicus de vobis euge altitudines sempiternae in hereditatem datae sunt nobis

King James Version
36:2 Thus saith the Lord GOD; Because the enemy hath said against you, Aha, even the ancient high places are ours in possession:

American Standard Version
36:2 Thus saith the Lord Jehovah: Because the enemy hath said against you, Aha! and, The ancient high places are ours in possession;

Bible in Basic English
36:2 This is what the Lord has said: Because your hater has said against you, Aha! and, The old waste places are our heritage, we have taken them:

Darby's English Translation
36:2 Thus saith the Lord Jehovah: Because the enemy hath said against you, Aha! and, The ancient high places are become ours in possession;

Douay Rheims Bible
36:2 Thus saith the Lord God: Because the enemy hath said of you: Aha, the everlasting heights are given to us for an inheritance.

Noah Webster Bible
36:2 Thus saith the Lord GOD; Because the enemy had said against you, Aha, even the ancient high places are ours in possession:

World English Bible
36:2 Thus says the Lord Yahweh: Because the enemy has said against you, Aha! and, The ancient high places are ours in possession;

Young's Literal Translation
36:2 Thus said the Lord Jehovah: Because the enemy said against you, Aha, and the high places of old for a possession have been to us,

3

Modern Hebrew
לכן הנבא ואמרת כה
אמר אדני יהוה יען
ביען שמות ושאף
אתכם מסביב
להיותכם מורשה
לשארית הגוים
ותעלו על־שפת לשון
ודבת־עם׃

Paleo-Hebrew (Before 585 B.C.)
36:3

-
. -

Hebrew Transliterated
36:3 LKN HNB'a V'aMUrTh KH 'aMUr 'aDNY YHVH Y'yN BY'yN ShMVTh VSh'aPh 'aThKM MSBYB LHYVThKM MVUrShH LSh'aUrYTh HGVYM VTh'yLV 'yL-ShPhTh LShVN VDBTh-'yM.

Latin Vulgate
36:3 propterea vaticinare et dic haec dicit Dominus Deus pro eo quod desolati estis et conculcati per circuitum et facti in hereditatem reliquis gentibus et ascendistis super labium linguae et obprobrium populi

King James Version
36:3 Therefore prophesy and say, Thus saith the Lord GOD; Because they have made you desolate, and swallowed you up on every side, that ye might be a possession unto the residue of the heathen, and ye are taken up in the lips of talkers, and are an infamy of the people:

American Standard Version
36:3 therefore prophesy, and say, Thus saith the Lord Jehovah: Because, even because they have made you desolate, and swallowed you up on every side, that ye might be a possession unto the residue of the nations, and ye are taken up in the lips of talkers, and the evil report of the people;

Bible in Basic English
36:3 For this cause be a prophet, and say, This is what the Lord has said: Because, even because they have been glad over you and put you to shame on every side, because you have become a heritage for the rest of the nations, and you are taken up on the lips of talkers and in the evil talk of the people:

Darby's English Translation
36:3 therefore prophesy and say, Thus saith the Lord Jehovah: Because, yea, because they have made you desolate, and have swallowed you up on every side, that ye might be a possession unto the remnant of the nations, and ye are taken up in the lips of talkers, and in the defaming of the people:

Douay Rheims Bible
36:3 Therefore prophesy, and say: Thus saith the Lord God: Because you have been desolate, and trodden under foot on every side, and made an inheritance to the rest of the nations, and are become the subject of the talk, and the reproach of the people:

Noah Webster Bible
36:3 Therefore prophesy and say, Thus saith the Lord GOD; Because they have made you desolate, and swallowed you up on every side, that ye might be a possession to the residue of the heathen, and ye are taken up in the lips of talkers, and are an infamy of the people:

World English Bible
36:3 therefore prophesy, and say, Thus says the Lord Yahweh: Because, even because they have made you desolate, and swallowed you up on every side, that you might be a possession to the residue of the nations, and you are taken up in the lips of talkers, and the evil report of the people;

Young's Literal Translation
36:3 therefore, prophesy, and thou hast said: Thus said the Lord Jehovah: Because, even because, of desolating, And of swallowing you up from round about, For your being a possession to the remnant of the nations, And ye are taken up on the tip of the tongue, And are an evil report of the people.

4

Modern Hebrew
לכן הרי ישראל
שמעו דבר־אדני
יהוה כה־אמר אדני
יהוה להרים
ולגבעות לאפיקים
ולגאיות ולחרבות
השממות ולערים
הנעזבות אשר היו
לבז וללעג לשארית
הגוים אשר מסביב׃

Paleo-Hebrew (Before 585 B.C.)
36:4

-
-

.

Hebrew Transliterated
36:4 LKN HUrY YShUr'aL ShM'yV DBUr-'aDNY YHVH KH-'aMUr 'aDNY YHVH LHUrYM VLGB'yVTh L'aPhYQYM VLG'aYVTh VLChUrBVTh HShMMVTh VL'yUrYM HN'yZBVTh 'aShUr HYV LBZ VLL'yG LSh'aUrYTh HGVYM 'aShUr MSBYB.

Latin Vulgate
36:4 propterea montes Israhel audite verbum Domini Dei haec dicit Dominus Deus montibus et collibus torrentibus vallibusque et desertis parietinis et urbibus derelictis quae depopulatae sunt et subsannatae a reliquis gentibus per circuitum

King James Version
36:4 Therefore, ye mountains of Israel, hear the word of the Lord GOD; Thus saith the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys, to the desolate wastes, and to the cities that are forsaken, which became a prey and derision to the residue of the heathen that are round about;

American Standard Version
36:4 therefore, ye mountains of Israel, hear the word of the Lord Jehovah: Thus saith the Lord Jehovah to the mountains and to the hills, to the watercourses and to the valleys, to the desolate wastes and to the cities that are forsaken, which are become a prey and derision to the residue of the nations that are round about;

Bible in Basic English
36:4 For this reason, you mountains of Israel, give ear to the word of the Lord; this is what the Lord has said to the mountains and to the hills, to the streams and to the valleys, to the unpeopled wastes and to the towns where no one is living, from which the goods have been taken and which have been put to shame by the rest of the nations who are round about:

Darby's English Translation
36:4 therefore, ye mountains of Israel, hear the word of the Lord Jehovah. Thus saith the Lord Jehovah to the mountains and to the hills, to the water-courses and to the valleys, to the desolate wastes and to the cities that are forsaken, which are become a prey and a derision to the remnant of the nations that are round about,

Douay Rheims Bible
36:4 Therefore, ye mountains of Israel, hear the word of the Lord God: Thus saith the Lord God to the mountains, and to the hills, to the brooks, and to the valleys, and to desolate places, and ruinous walls, and to the cities that are forsaken, that are spoiled, and derided by the rest of the nations round about.

Noah Webster Bible
36:4 Therefore, ye mountains of Israel, hear the word of the Lord GOD; Thus saith the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys, to the desolate wastes, and to the cities that are forsaken, which became a prey and derision to the residue of the heathen that are around;

World English Bible
36:4 therefore, you mountains of Israel, hear the word of the Lord Yahweh: Thus says the Lord Yahweh to the mountains and to the hills, to the watercourses and to the valleys, to the desolate wastes and to the cities that are forsaken, which are become a prey and derision to the residue of the nations that are round about;

Young's Literal Translation
36:4 Therefore, O mountains of Israel, Hear a word of the Lord Jehovah: Thus said the Lord Jehovah, to mountains, and to hills, To streams, and to valleys, And to wastes that are desolate, And to cities that are forsaken, That have been for a prey, And for a scorn, to the remnant of the nations who are round about.

5

Modern Hebrew
לכן כה־אמר אדני
יהוה אם־לא באש
קנאתי דברתי
על־שארית הגוים
ועל־ אדום כלא אשר
נתנו־את־ארצי להם
למורשה בשמחת
כל־לבב בשאט נפש
למען מגרשה לבז׃

Paleo-Hebrew (Before 585 B.C.)
36:5
-

-

-
-

- [image] [image] -

-

.

Hebrew Transliterated
36:5 LKN KH-'aMUr 'aDNY YHVH 'aM-L'a B'aSh QN'aThY DBUrThY 'yL-Sh'aUrYTh HGVYM V'yL- 'aDVM KL'a 'aShUr NThNV-'aTh-'aUrTShY LHM LMVUrShH BShMChTh KL-LBB BSh'aT NPhSh LM'yN MGUrShH LBZ.

Latin Vulgate
36:5 propterea haec dicit Dominus Deus quoniam in igne zeli mei locutus sum de reliquis gentibus et de Idumea universa qui dederunt terram meam sibi in hereditatem cum gaudio et toto corde ex animo et eiecerunt eam ut vastarent

King James Version
36:5 Therefore thus saith the Lord GOD; Surely in the fire of my jealousy have I spoken against the residue of the heathen, and against all Idumea, which have appointed my land into their possession with the joy of all their heart, with despiteful minds, to cast it out for a prey.

American Standard Version
36:5 therefore thus saith the Lord Jehovah: Surely in the fire of my jealousy have I spoken against the residue of the nations, and against all Edom, that have appointed my land unto themselves for a possession with the joy of all their heart, with despite of soul, to cast it out for a prey.

Bible in Basic English
36:5 For this cause the Lord has said: Truly, in the heat of my bitter feeling I have said things against the rest of the nations and against all Edom, who have taken my land as a heritage for themselves with the joy of all their heart, and with bitter envy of soul have made attacks on it:

Darby's English Translation
36:5 -- therefore thus saith the Lord Jehovah: Surely in the fire of my jealousy have I spoken against the remnant of the nations, and against the whole of Edom, which have appointed my land unto themselves for a possession with the joy of all their heart, with despite of soul, to plunder it by pillage.

Douay Rheims Bible
36:5 Therefore thus saith the Lord God: In the fire of my zeal I have spoken of the rest of the nations, and of all Edom, who have taken my land to themselves, for an inheritance with joy, and with all the heart, and with the mind: and have cast it out to lay it waste.

Noah Webster Bible
36:5 Therefore thus saith the Lord GOD; Surely in the fire of my jealousy have I spoken against the residue of the heathen, and against all Edom, who have appointed my land into their possession with the joy of all their heart, with despiteful minds, to cast it out for a prey.

World English Bible
36:5 therefore thus says the Lord Yahweh: Surely in the fire of my jealousy have I spoken against the residue of the nations, and against all Edom, that have appointed my land to themselves for a possession with the joy of all their heart, with despite of soul, to cast it out for a prey.

Young's Literal Translation
36:5 Therefore, thus said the Lord Jehovah: Have I not, in the fire of My jealousy, Spoken against the remnant of the nations, And against Edom -- all of it, Who gave My land to themselves for a possession, With the joy of the whole heart -- with despite of soul, For the sake of casting it out for a prey?

6

Modern Hebrew
לכן הנבא על־אדמת
ישראל ואמרת להרים
ולגבעות לאפיקים
ולגאיות כה־ אמר
אדני יהוה הנני
בקנאתי ובחמתי
דברתי יען כלמת
גוים נשאתם׃

Paleo-Hebrew (Before 585 B.C.)
36:6

-

-

.

Hebrew Transliterated
36:6 LKN HNB'a 'yL-'aDMTh YShUr'aL V'aMUrTh LHUrYM VLGB'yVTh L'aPhYQYM VLG'aYVTh KH- 'aMUr 'aDNY YHVH HNNY BQN'aThY VBChMThY DBUrThY Y'yN KLMTh GVYM NSh'aThM.

Latin Vulgate
36:6 idcirco vaticinare super humum Israhel et dices montibus et collibus iugis et vallibus haec dicit Dominus Deus ecce ego in zelo meo et in furore meo locutus sum eo quod confusionem gentium sustinueritis

King James Version
36:6 Prophesy therefore concerning the land of Israel, and say unto the mountains, and to the hills, to the rivers, and to the valleys, Thus saith the Lord GOD; Behold, I have spoken in my jealousy and in my fury, because ye have borne the shame of the heathen:

American Standard Version
36:6 Therefore prophesy concerning the land of Israel, and say unto the mountains and to the hills, to the watercourses and to the valleys, Thus saith the Lord Jehovah: Behold, I have spoken in my jealousy and in my wrath, because ye have borne the shame of the nations:

Bible in Basic English
36:6 For this cause be a prophet about the land of Israel, and say to the mountains and to the hills, to the streams and to the valleys, This is what the Lord has said: Truly, in my bitter feeling and in my wrath I have said these things, because you have undergone the shame of the nations:

Darby's English Translation
36:6 Prophesy therefore concerning the land of Israel, and say to the mountains and to the hills, to the water-courses and to the valleys, Thus saith the Lord Jehovah: Behold, I have spoken in my jealousy and in my fury, because ye have borne the ignominy of the nations;

Douay Rheims Bible
36:6 Prophesy therefore concerning the land of Israel, and say to the mountains, and to the hills, to the ridges, and to the valleys: Thus saith the Lord God: Behold I have spoken in my zeal, and in my indignation, because you have borne the shame of the Gentiles.

Noah Webster Bible
36:6 Prophesy therefore concerning the land of Israel, and say to the mountains, and to the hills, to the rivers, and to the valleys, Thus saith the Lord GOD; Behold, I have spoken in my jealousy and in my fury, because ye have borne the shame of the heathen:

World English Bible
36:6 Therefore prophesy concerning the land of Israel, and tell the mountains and to the hills, to the watercourses and to the valleys, Thus says the Lord Yahweh: Behold, I have spoken in my jealousy and in my wrath, because you have borne the shame of the nations:

Young's Literal Translation
36:6 Therefore, prophesy concerning the ground of Israel, And thou hast said to mountains, and to hills, To streams, and to valleys, Thus said the Lord Jehovah: Lo, I, in My jealousy, and in My fury, I have spoken, Because the shame of nations ye have borne.

7

Modern Hebrew
לכן כה אמר אדני
יהוה אני נשאתי
את־ידי אם־לא
הגוים אשר לכם
מסביב המה כלמתם
ישאו׃

Paleo-Hebrew (Before 585 B.C.)
36:7

-
-

.

Hebrew Transliterated
36:7 LKN KH 'aMUr 'aDNY YHVH 'aNY NSh'aThY 'aTh-YDY 'aM-L'a HGVYM 'aShUr LKM MSBYB HMH KLMThM YSh'aV.

Latin Vulgate
36:7 idcirco haec dicit Dominus Deus ego levavi manum meam ut gentes quae in circuitu vestro sunt ipsae confusionem suam portent

King James Version
36:7 Therefore thus saith the Lord GOD; I have lifted up mine hand, Surely the heathen that are about you, they shall bear their shame.

American Standard Version
36:7 therefore thus saith the Lord Jehovah: I have sworn, saying, Surely the nations that are round about you, they shall bear their shame.

Bible in Basic English
36:7 For this cause the Lord has said, See, I have taken an oath that the nations which are round about you are themselves to undergo the shame which they have put on you.

Darby's English Translation
36:7 therefore thus saith the Lord Jehovah: I have lifted up my hand, saying, Verily the nations that are about you, they shall bear their shame.

Douay Rheims Bible
36:7 Therefore thus saith the Lord God: I have lifted up my hand, that the Gentiles who are round about you, shall themselves bear their shame.

Noah Webster Bible
36:7 Therefore thus saith the Lord GOD; I have lifted up my hand, Surely the heathen that are about you, they shall bear their shame.

World English Bible
36:7 therefore thus says the Lord Yahweh: I have sworn, saying, Surely the nations that are round about you, they shall bear their shame.

Young's Literal Translation
36:7 Therefore, thus said the Lord Jehovah: I -- I have lifted up My hand, Do not -- the nations who are with you from round about -- they their own shame bear?

8

Modern Hebrew
ואתם הרי ישראל
ענפכם תתנו ופריכם
תשאו לעמי ישראל
כי קרבו לבוא׃

Paleo-Hebrew (Before 585 B.C.)
36:8

.

Hebrew Transliterated
36:8 V'aThM HUrY YShUr'aL 'yNPhKM ThThNV VPhUrYKM ThSh'aV L'yMY YShUr'aL KY QUrBV LBV'a.

Latin Vulgate
36:8 vos autem montes Israhel ramos vestros germinetis et fructum vestrum adferatis populo meo Israhel prope est enim ut veniat

King James Version
36:8 But ye, O mountains of Israel, ye shall shoot forth your branches, and yield your fruit to my people of Israel; for they are at hand to come.

American Standard Version
36:8 But ye, O mountains of Israel, ye shall shoot forth your branches, and yield your fruit to my people Israel; for they are at hand to come.

Bible in Basic English
36:8 But you, O mountains of Israel, will put out your branches and give your fruit to my people Israel; for they are ready to come.

Darby's English Translation
36:8 And ye mountains of Israel shall shoot forth your branches, and yield your fruit to my people Israel: for they are at hand to come.

Douay Rheims Bible
36:8 But as for you, O mountains of Israel, shoot ye forth your branches, and yield your fruit to my people of Israel: for they are at hand to come.

Noah Webster Bible
36:8 But ye, O mountains of Israel, ye shall shoot forth your branches, and yield your fruit to my people of Israel; for they are at hand to come.

World English Bible
36:8 But you, mountains of Israel, you shall shoot forth your branches, and yield your fruit to my people Israel; for they are at hand to come.

Young's Literal Translation
36:8 And ye, O mountains of Israel, Your branch ye give out, and your fruits ye bear for My people Israel, For they have drawn near to come.

9

Modern Hebrew
כי הנני אליכם
ופניתי אליכם
ונעבדתם ונזרעתם׃

Paleo-Hebrew (Before 585 B.C.)
36:9

.

Hebrew Transliterated
36:9 KY HNNY 'aLYKM VPhNYThY 'aLYKM VN'yBDThM VNZUr'yThM.

Latin Vulgate
36:9 quia ecce ego ad vos et convertar ad vos et arabimini et accipietis sementem

King James Version
36:9 For, behold, I am for you, and I will turn unto you, and ye shall be tilled and sown:

American Standard Version
36:9 For, behold, I am for you, and I will turn into you, and ye shall be tilled and sown;

Bible in Basic English
36:9 For truly I am for you, and I will be turned to you, and you will be ploughed and planted:

Darby's English Translation
36:9 For behold, I am for you, and I will turn unto you, and ye shall be tilled and sown.

Douay Rheims Bible
36:9 For lo I am for you, and I will turn to you, and you shall be ploughed and sown.

Noah Webster Bible
36:9 For behold, I am for you, and I will turn to you, and ye shall be tilled and sown:

World English Bible
36:9 For, behold, I am for you, and I will turn into you, and you shall be tilled and sown;

Young's Literal Translation
36:9 For, lo, I am for you, and have turned to you, And ye have been tilled and sown.

10

Modern Hebrew
והרביתי עליכם אדם
כל־בית ישראל כלה
ונשבו הערים
והחרבות תבנינה׃

Paleo-Hebrew (Before 585 B.C.)
36:10

-

.

Hebrew Transliterated
36:10 VHUrBYThY 'yLYKM 'aDM KL-BYTh YShUr'aL KLH VNShBV H'yUrYM VHChUrBVTh ThBNYNH.

Latin Vulgate
36:10 et multiplicabo in vobis homines omnemque domum Israhel et habitabuntur civitates et ruinosa instaurabuntur

King James Version
36:10 And I will multiply men upon you, all the house of Israel, even all of it: and the cities shall be inhabited, and the wastes shall be builded:

American Standard Version
36:10 and I will multiply men upon you, all the house of Israel, even all of it; and the cities shall be inhabited, and the waste places shall be builded;

Bible in Basic English
36:10 And I will let your numbers be increased, all the children of Israel, even all of them: and the towns will be peopled and the waste places will have buildings;

Darby's English Translation
36:10 And I will multiply men upon you, all the house of Israel, the whole of it; and the cities shall be inhabited, and the waste places shall be builded.

Douay Rheims Bible
36:10 And I will multiply men upon you, and all the house of Israel: and the cities shall be inhabited, and the ruinous places shall be repaired.

Noah Webster Bible
36:10 And I will multiply men upon you, all the house of Israel, even all of it: and the cities shall be inhabited, and the wastes shall be built.

World English Bible
36:10 and I will multiply men on you, all the house of Israel, even all of it; and the cities shall be inhabited, and the waste places shall be built;

Young's Literal Translation
36:10 And I have multiplied on you men, All the house of Israel -- all of it, And the cities have been inhabited, And the wastes are built.

11

Modern Hebrew
והרביתי עליכם אדם
ובהמה ורבו ופרו
והושבתי אתכם
כקדמותיכם והטבתי
מראשתיכם וידעתם
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:11

. -

Hebrew Transliterated
36:11 VHUrBYThY 'yLYKM 'aDM VBHMH VUrBV VPhUrV VHVShBThY 'aThKM KQDMVThYKM VHTBThY MUr'aShThYKM VYD'yThM KY-'aNY YHVH.

Latin Vulgate
36:11 et replebo vos hominibus et iumentis et multiplicabuntur et crescent et habitari vos faciam sicut a principio bonisque donabo maioribus quam habuistis ab initio et scietis quia ego Dominus

King James Version
36:11 And I will multiply upon you man and beast; and they shall increase and bring fruit: and I will settle you after your old estates, and will do better unto you than at your beginnings: and ye shall know that I am the LORD.

American Standard Version
36:11 and I will multiply upon you man and beast; and they shall increase and be fruitful; and I will cause you to be inhabited after your former estate, and will do better unto you than at your beginnings: and ye shall know that I am Jehovah.

Bible in Basic English
36:11 Man and beast will be increased in you, and they will have offspring and be fertile: I will make you thickly peopled as you were before, and will do more for you than at the first: and you will be certain that I am the Lord.

Darby's English Translation
36:11 And I will multiply upon you man and beast, and they shall increase and bring forth fruit; and I will cause you to be inhabited as in your former times, yea, I will make it better than at your beginnings: and ye shall know that I am Jehovah.

Douay Rheims Bible
36:11 And I will make you abound with men and with beasts: and they shall be multiplied, and increased: and I will settle you as from the beginning, and will give you greater gifts, than you had from the beginning: and you shall know that I am the Lord.

Noah Webster Bible
36:11 And I will multiply upon you man and beast; and they shall increase and bring fruit: and I will settle you after your old states, and will do better to you than at your beginnings: and ye shall know that I am the LORD.

World English Bible
36:11 and I will multiply on you man and animal; and they shall increase and be fruitful; and I will cause you to be inhabited after your former estate, and will do better to you than at your beginnings: and you shall know that I am Yahweh.

Young's Literal Translation
36:11 And I have multiplied on you man and beast, And they have multiplied and been fruitful, And I have caused you to dwell according to your former states, And I have done better than at your beginnings, And ye have known that I am Jehovah.

12

Modern Hebrew
והולכתי עליכם אדם
את־עמי ישראל
וירשוך והיית להם
לנחלה ולא־ תוסף
עוד לשכלם׃

Paleo-Hebrew (Before 585 B.C.)
36:12

-

-

.

Hebrew Transliterated
36:12 VHVLKThY 'yLYKM 'aDM 'aTh-'yMY YShUr'aL VYUrShVK VHYYTh LHM LNChLH VL'a- ThVSPh 'yVD LShKLM.

Latin Vulgate
36:12 et adducam super vos homines populum meum Israhel et hereditate possidebunt te et eris eis in hereditatem et non addes ultra ut absque eis sis

King James Version
36:12 Yea, I will cause men to walk upon you, even my people Israel; and they shall possess thee, and thou shalt be their inheritance, and thou shalt no more henceforth bereave them of men.

American Standard Version
36:12 Yea, I will cause men to walk upon you, even my people Israel; and they shall possess thee, and thou shalt be their inheritance, and thou shalt no more henceforth bereave them of children.

Bible in Basic English
36:12 Yes, I will have you walked on by the feet of men, even my people Israel; they will have you for a heritage and you will be theirs, and never again will you take their children from them.

Darby's English Translation
36:12 And I will cause men to walk upon you, even my people Israel; and they shall possess thee, and thou shalt be their inheritance, and thou shalt no more henceforth bereave them of children.

Douay Rheims Bible
36:12 And I will bring men upon you, my people Israel, and they shall possess thee for their inheritance: and thou shalt be their inheritance, and shalt no more henceforth be without them.

Noah Webster Bible
36:12 Yes, I will cause men to walk upon you, even my people Israel; and they shall possess thee, and thou shalt be their inheritance, and thou shalt no more henceforth bereave them of men.

World English Bible
36:12 Yes, I will cause men to walk on you, even my people Israel; and they shall possess you, and you shall be their inheritance, and you shall no more henceforth bereave them of children.

Young's Literal Translation
36:12 And I have caused man to walk over you, -- My people Israel, And they possess thee, and thou hast been to them for an inheritance, And thou dost add no more to bereave them.

13

Modern Hebrew
כה אמר אדני יהוה
יען אמרים לכם
אכלת אדם אתי
ומשכלת גויך היית׃

Paleo-Hebrew (Before 585 B.C.)
36:13

.

Hebrew Transliterated
36:13 KH 'aMUr 'aDNY YHVH Y'yN 'aMUrYM LKM 'aKLTh 'aDM 'aThY VMShKLTh GVYK HYYTh.

Latin Vulgate
36:13 haec dicit Dominus Deus pro eo quod dicunt de vobis devoratrix hominum es et suffocans gentem tuam

King James Version
36:13 Thus saith the Lord GOD; Because they say unto you, Thou land devourest up men, and hast bereaved thy nations;

American Standard Version
36:13 Thus saith the Lord Jehovah: Because they say unto you, Thou land art a devourer of men, and hast been a bereaver of thy nation;

Bible in Basic English
36:13 This is what the Lord has said: Because they say to you, You, O land, are the destruction of men, causing loss of children to your nation;

Darby's English Translation
36:13 Thus saith the Lord Jehovah: Because they say unto you, Thou devourest men, and hast bereaved thy nation,

Douay Rheims Bible
36:13 Thus saith the Lord God: Because they say of you: Thou art a devourer of men, and one that suffocatest thy nation:

Noah Webster Bible
36:13 Thus saith the Lord GOD; Because they say to you, Thou land devourest men, and hast bereaved thy nations;

World English Bible
36:13 Thus says the Lord Yahweh: Because they say to you, You land are a devourer of men, and have been a bereaver of your nation;

Young's Literal Translation
36:13 Thus said the Lord Jehovah: Because they are saying to you: A devourer of men art thou, And a bereaver of thy nations thou hast been,

14

Modern Hebrew
לכן אדם לא־תאכלי
עוד וגויך לא
תכשלי־עוד נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:14

-

-
.

Hebrew Transliterated
36:14 LKN 'aDM L'a-Th'aKLY 'yVD VGVYK L'a ThKShLY-'yVD N'aM 'aDNY YHVH.

Latin Vulgate
36:14 propterea homines non comedes amplius et gentem tuam non necabis ultra ait Dominus Deus

King James Version
36:14 Therefore thou shalt devour men no more, neither bereave thy nations any more, saith the Lord GOD.

American Standard Version
36:14 therefore thou shalt devour men no more, neither bereave thy nation any more, saith the Lord Jehovah;

Bible in Basic English
36:14 For this reason you will no longer take the lives of men and will never again be the cause of loss of children to your nation, says the Lord.

Darby's English Translation
36:14 therefore thou shalt devour men no more, neither bereave thy nation any more, saith the Lord Jehovah;

Douay Rheims Bible
36:14 Therefore thou shalt devour men no more, nor destroy thy nation any more, saith the Lord God:

Noah Webster Bible
36:14 Therefore thou shalt devour men no more, neither bereave thy nations any more, saith the Lord GOD.

World English Bible
36:14 therefore you shall devour men no more, neither bereave your nation any more, says the Lord Yahweh;

Young's Literal Translation
36:14 Therefore, man thou devourest no more, And thy nations thou causest not to stumble any more, An affirmation of the Lord Jehovah.

15

Modern Hebrew
ולא־אשמיע אליך
עוד כלמת הגוים
וחרפת עמים לא
תשאי־עוד וגויך
לא־תכשלי עוד נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:15
-

-
-

.

Hebrew Transliterated
36:15 VL'a-'aShMY'y 'aLYK 'yVD KLMTh HGVYM VChUrPhTh 'yMYM L'a ThSh'aY-'yVD VGVYK L'a-ThKShLY 'yVD N'aM 'aDNY YHVH.

Latin Vulgate
36:15 nec auditam faciam in te amplius confusionem gentium et obprobrium populorum nequaquam portabis et gentem tuam non amittes amplius ait Dominus Deus

King James Version
36:15 Neither will I cause men to hear in thee the shame of the heathen any more, neither shalt thou bear the reproach of the people any more, neither shalt thou cause thy nations to fall any more, saith the Lord GOD.

American Standard Version
36:15 neither will I let thee hear any more the shame of the nations, neither shalt thou bear the reproach of the peoples any more, neither shalt thou cause thy nation to stumble any more, saith the Lord Jehovah.

Bible in Basic English
36:15 And I will not let the shaming of the nations come to your ears, and no longer will you be looked down on by the peoples, says the Lord.

Darby's English Translation
36:15 neither will I cause thee to hear the ignominy of the nations any more, and thou shalt not bear the reproach of the peoples any more, neither shalt thou cause thy nation to fall any more, saith the Lord Jehovah.

Douay Rheims Bible
36:15 Neither will I cause men to hear in thee the shame of the nations any more, nor shalt thou bear the reproach of the people, nor lose thy nation any more, saith the Lord God.

Noah Webster Bible
36:15 Neither will I cause men to hear in thee the shame of the heathen any more, neither shalt thou bear the reproach of the people any more, neither shalt thou cause thy nations to fall any more, saith the Lord GOD.

World English Bible
36:15 neither will I let you hear any more the shame of the nations, neither shall you bear the reproach of the peoples any more, neither shall you cause your nation to stumble any more, says the Lord Yahweh.

Young's Literal Translation
36:15 And I proclaim not unto thee any more the shame of the nations, And the reproach of peoples thou bearest no more, And thy nations stumble not any more, An affirmation of the Lord Jehovah.`

16

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
36:16
-
.

Hebrew Transliterated
36:16 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
36:16 et factum est verbum Domini ad me dicens

King James Version
36:16 Moreover the word of the LORD came unto me, saying,

American Standard Version
36:16 Moreover the word of Jehovah came unto me, saying,

Bible in Basic English
36:16 Then the word of the Lord came to me, saying,

Darby's English Translation
36:16 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
36:16 And the word of the Lord came to me, saying:

Noah Webster Bible
36:16 Moreover the word of the LORD came to me, saying,

World English Bible
36:16 Moreover the word of Yahweh came to me, saying,

Young's Literal Translation
36:16 And there is a word of Jehovah unto me, saying,

17

Modern Hebrew
בן־אדם בית ישראל
ישבים על־אדמתם
ויטמאו אותה בדרכם
ובעלילותם כטמאת
הנדה היתה דרכם
לפני׃

Paleo-Hebrew (Before 585 B.C.)
36:17
-

-

.

Hebrew Transliterated
36:17 BN-'aDM BYTh YShUr'aL YShBYM 'yL-'aDMThM VYTM'aV 'aVThH BDUrKM VB'yLYLVThM KTM'aTh HNDH HYThH DUrKM LPhNY.

Latin Vulgate
36:17 fili hominis domus Israhel habitaverunt in humo sua et polluerunt eam in viis suis et in studiis suis iuxta inmunditiam menstruatae facta est via eorum coram me

King James Version
36:17 Son of man, when the house of Israel dwelt in their own land, they defiled it by their own way and by their doings: their way was before me as the uncleanness of a removed woman.

American Standard Version
36:17 Son of man, when the house of Israel dwelt in their own land, they defiled it by their way and by their doings: their way before me was as the uncleanness of a woman in her impurity.

Bible in Basic English
36:17 Son of man, when the children of Israel were living in their land, they made it unclean by their way and their acts: their way before me was as when a woman is unclean at the time when she is kept separate.

Darby's English Translation
36:17 Son of man, when the house of Israel dwelt in their own land, they defiled it by their way and by their doings: their way was before me as the uncleanness of a woman in her separation.

Douay Rheims Bible
36:17 Son of man, when the house of Israel dwelt in their own land, they defiled it with their ways, and with their doings: their way was before me like the uncleanness of a menstruous woman.

Noah Webster Bible
36:17 Son of man, when the house of Israel dwelt in their own land, they defiled it by their own way and by their doings: their way was before me as the uncleanness of a removed woman.

World English Bible
36:17 Son of man, when the house of Israel lived in their own land, they defiled it by their way and by their doings: their way before me was as the uncleanness of a woman in her impurity.

Young's Literal Translation
36:17 `Son of man, The house of Israel are dwelling on their land, And they defile it by their way and by their doings, As the uncleanness of a separated one hath their way been before Me.

18

Modern Hebrew
ואשפך חמתי עליהם
על־הדם אשר־שפכו
על־הארץ ובגלוליהם
טמאוה׃

Paleo-Hebrew (Before 585 B.C.)
36:18

-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
36:18 V'aShPhK ChMThY 'yLYHM 'yL-HDM 'aShUr-ShPhKV 'yL-H'aUrTSh VBGLVLYHM TM'aVH.

Latin Vulgate
36:18 et effudi indignationem meam super eos pro sanguine quem fuderunt super terram et in idolis suis polluerunt eam

King James Version
36:18 Wherefore I poured my fury upon them for the blood that they had shed upon the land, and for their idols wherewith they had polluted it:

American Standard Version
36:18 Wherefore I poured out my wrath upon them for the blood which they had poured out upon the land, and because they had defiled it with their idols;

Bible in Basic English
36:18 So I let loose my wrath on them because of those whom they had violently put to death in the land, and because they had made it unclean with their images:

Darby's English Translation
36:18 And I poured out my fury upon them for the blood that they had shed upon the land, and because they had defiled it with their idols.

Douay Rheims Bible
36:18 And I poured out my indignation upon them for the blood which they had shed upon the land, and with their idols they defiled it.

Noah Webster Bible
36:18 Wherefore I poured my fury upon them for the blood that they had shed upon the land, and for their idols with which they had polluted it:

World English Bible
36:18 Therefore I poured out my wrath on them for the blood which they had poured out on the land, and because they had defiled it with their idols;

Young's Literal Translation
36:18 And I do pour out My fury upon them For the blood that they shed on the land, And with their idols they have defiled it.

19

Modern Hebrew
ואפיץ אתם בגוים
ויזרו בארצות
כדרכם וכעלילותם
שפטתים׃

Paleo-Hebrew (Before 585 B.C.)
36:19

.

Hebrew Transliterated
36:19 V'aPhYTSh 'aThM BGVYM VYZUrV B'aUrTShVTh KDUrKM VK'yLYLVThM ShPhTThYM.

Latin Vulgate
36:19 et dispersi eos in gentes et ventilati sunt in terris iuxta vias eorum et adinventiones iudicavi eos

King James Version
36:19 And I scattered them among the heathen, and they were dispersed through the countries: according to their way and according to their doings I judged them.

American Standard Version
36:19 and I scattered them among the nations, and they were dispersed through the countries: according to their way and according to their doings I judged them.

Bible in Basic English
36:19 And I sent them in flight among the nations and wandering through the countries: I was their judge, rewarding them for their way and their acts.

Darby's English Translation
36:19 And I scattered them among the nations, and they were dispersed through the countries: according to their way and according to their doings I judged them.

Douay Rheims Bible
36:19 And I scattered them among the nations, and they are dispersed through the countries: I have judged them according to their ways, and their devices.

Noah Webster Bible
36:19 And I scattered them among the heathen, and they were dispersed through the countries: according to their way and according to their doings I judged them.

World English Bible
36:19 and I scattered them among the nations, and they were dispersed through the countries: according to their way and according to their doings I judged them.

Young's Literal Translation
36:19 And I scatter them among nations, And they are spread through lands, According to their way, and according to their doings, I have judged them.

20

Modern Hebrew
ויבוא אל־הגוים
אשר־באו שם ויחללו
את־שם קדשי באמר
להם עם־יהוה אלה
ומארצו יצאו׃

Paleo-Hebrew (Before 585 B.C.)
36:20
-
-
-

-

.

Hebrew Transliterated
36:20 VYBV'a 'aL-HGVYM 'aShUr-B'aV ShM VYChLLV 'aTh-ShM QDShY B'aMUr LHM 'yM-YHVH 'aLH VM'aUrTShV YTSh'aV.

Latin Vulgate
36:20 et ingressi sunt ad gentes ad quas introierunt et polluerunt nomen sanctum meum cum diceretur de eis populus Domini iste est et de terra eius egressi sunt

King James Version
36:20 And when they entered unto the heathen, whither they went, they profaned my holy name, when they said to them, These are the people of the LORD, and are gone forth out of his land.

American Standard Version
36:20 And when they came unto the nations, whither they went, they profaned my holy name; in that men said of them, These are the people of Jehovah, and are gone forth out of his land.

Bible in Basic English
36:20 And when they came among the nations, wherever they went, they made my holy name unclean, when it was said of them, These are the people of the Lord who have gone out from his land.

Darby's English Translation
36:20 And when they came to the nations whither they went, they profaned my holy name, when it was said of them, These are the people of Jehovah, and they are gone forth out of his land.

Douay Rheims Bible
36:20 And when they entered among the nations whither they went, they profaned my holy name, when it was said of them: This is the people of the Lord, and they are come forth out of his land.

Noah Webster Bible
36:20 And when they entered among the heathen, whither they went, they profaned my holy name, when they said to them, These are the people of the LORD, and are gone forth out of his land.

World English Bible
36:20 When they came to the nations, where they went, they profaned my holy name; in that men said of them, These are the people of Yahweh, and are gone forth out of his land.

Young's Literal Translation
36:20 And one goeth in unto the nations whither they have gone, And they pollute My holy name by saying to them, The people of Jehovah are these, And from His land they have gone forth.

21

Modern Hebrew
ואחמל על־שם קדשי
אשר חללוהו בית
ישראל בגוים
אשר־באו שמה׃

Paleo-Hebrew (Before 585 B.C.)
36:21
-

. -

Hebrew Transliterated
36:21 V'aChML 'yL-ShM QDShY 'aShUr ChLLVHV BYTh YShUr'aL BGVYM 'aShUr-B'aV ShMH.

Latin Vulgate
36:21 et peperci nomini meo sancto quod polluerat domus Israhel in gentibus ad quas ingressi sunt

King James Version
36:21 But I had pity for mine holy name, which the house of Israel had profaned among the heathen, whither they went.

American Standard Version
36:21 But I had regard for my holy name, which the house of Israel had profaned among the nations, whither they went.

Bible in Basic English
36:21 But I had pity for my holy name which the children of Israel had made unclean wherever they went.

Darby's English Translation
36:21 But I had pity for my holy name, which the house of Israel had profaned among the nations whither they went.

Douay Rheims Bible
36:21 And I have regarded my own holy name, which the house of Israel hath profaned among the nations to which they went in.

Noah Webster Bible
36:21 But I had pity for my holy name, which the house of Israel had profaned among the heathen, whither they went.

World English Bible
36:21 But I had regard for my holy name, which the house of Israel had profaned among the nations, where they went.

Young's Literal Translation
36:21 And I have pity on My holy name, That the house of Israel have polluted among nations whither they have gone in.

22

Modern Hebrew
לכן אמר
לבית־ישראל כה אמר
אדני יהוה לא
למענכם אני עשה
בית ישראל כי
אם־לשם־קדשי אשר
חללתם בגוים
אשר־באתם שם׃

Paleo-Hebrew (Before 585 B.C.)
36:22

-

- [image] [image] [image] -

. -

Hebrew Transliterated
36:22 LKN 'aMUr LBYTh-YShUr'aL KH 'aMUr 'aDNY YHVH L'a LM'yNKM 'aNY 'yShH BYTh YShUr'aL KY 'aM-LShM-QDShY 'aShUr ChLLThM BGVYM 'aShUr-B'aThM ShM.

Latin Vulgate
36:22 idcirco dices domui Israhel haec dicit Dominus Deus non propter vos ego faciam domus Israhel sed propter nomen sanctum meum quod polluistis in gentibus ad quas intrastis

King James Version
36:22 Therefore say unto the house of Israel, Thus saith the Lord GOD; I do not this for your sakes, O house of Israel, but for mine holy name's sake, which ye have profaned among the heathen, whither ye went.

American Standard Version
36:22 Therefore say unto the house of Israel, Thus saith the Lord Jehovah: I do not this for your sake, O house of Israel, but for my holy name, which ye have profaned among the nations, whither ye went.

Bible in Basic English
36:22 For this cause say to the children of Israel, This is what the Lord has said: I am doing this, not because of you, O children of Israel, but because of my holy name, which you have made unclean among the nations wherever you went.

Darby's English Translation
36:22 Therefore say unto the house of Israel, Thus saith the Lord Jehovah: I do not this for your sakes, O house of Israel, but for my holy name, which ye have profaned among the nations whither ye went.

Douay Rheims Bible
36:22 Therefore thou shalt say to the house of Israel: Thus saith the Lord God: It is not for your sake that I will do this, O house of Israel, but for my holy name's sake, which you have profaned among the nations whither you went.

Noah Webster Bible
36:22 Therefore say to the house of Israel, Thus saith the Lord GOD; I do not this for your sakes, O house of Israel, but for my holy name's sake, which ye have profaned among the heathen, whither ye went.

World English Bible
36:22 Therefore tell the house of Israel, Thus says the Lord Yahweh: I don`t do this for your sake, house of Israel, but for my holy name, which you have profaned among the nations, where you went.

Young's Literal Translation
36:22 Therefore, say to the house of Israel, Thus said the Lord Jehovah: Not for your sake am I working, O house of Israel, But -- for My holy name, That ye have polluted among nations whither ye have gone in.

23

Modern Hebrew
וקדשתי את־שמי
הגדול המחלל בגוים
אשר חללתם בתוכם
וידעו הגוים
כי־אני יהוה נאם
אדני יהוה בהקדשי
בכם לעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
36:23
-

-

.

Hebrew Transliterated
36:23 VQDShThY 'aTh-ShMY HGDVL HMChLL BGVYM 'aShUr ChLLThM BThVKM VYD'yV HGVYM KY-'aNY YHVH N'aM 'aDNY YHVH BHQDShY BKM L'yYNYHM.

Latin Vulgate
36:23 et sanctificabo nomen meum magnum quod pollutum est inter gentes quod polluistis in medio earum ut sciant gentes quia ego Dominus ait Dominus exercituum cum sanctificatus fuero in vobis coram eis

King James Version
36:23 And I will sanctify my great name, which was profaned among the heathen, which ye have profaned in the midst of them; and the heathen shall know that I am the LORD, saith the Lord GOD, when I shall be sanctified in you before their eyes.

American Standard Version
36:23 And I will sanctify my great name, which hath been profaned among the nations, which ye have profaned in the midst of them; and the nations shall know that I am Jehovah, saith the Lord Jehovah, when I shall be sanctified in you before their eyes.

Bible in Basic English
36:23 And I will make holy my great name which has been made unclean among the nations, which you have made unclean among them; and it will be clear to the nations that I am the Lord, says the Lord, when I make myself holy in you before their eyes.

Darby's English Translation
36:23 And I will hallow my great name, which was profaned among the nations, which ye have profaned in the midst of them; and the nations shall know that I am Jehovah, saith the Lord Jehovah, when I shall be hallowed in you before their eyes.

Douay Rheims Bible
36:23 And I will sanctify my great name, which was profaned among the Gentiles, which you have profaned in the midst of them: that the Gentiles may know that I am the Lord, saith the Lord of hosts, when I shall be sanctified in you before their eyes.

Noah Webster Bible
36:23 And I will sanctify my great name, which was profaned among the heathen, which ye have profaned in the midst of them; and the heathen shall know that I am the LORD, saith the Lord GOD, when I shall be sanctified in you before their eyes.

World English Bible
36:23 I will sanctify my great name, which has been profaned among the nations, which you have profaned in the midst of them; and the nations shall know that I am Yahweh, says the Lord Yahweh, when I shall be sanctified in you before their eyes.

Young's Literal Translation
36:23 And I have sanctified My great name, That is profaned among nations, That ye have polluted in your midst, And known have the nations that I am Jehovah, An affirmation of the Lord Jehovah, In My being sanctified in you before your eyes.

24

Modern Hebrew
ולקחתי אתכם
מן־הגוים וקבצתי
אתכם מכל־הארצות
והבאתי אתכם אל־
אדמתכם׃

Paleo-Hebrew (Before 585 B.C.)
36:24

-
-

. -

Hebrew Transliterated
36:24 VLQChThY 'aThKM MN-HGVYM VQBTShThY 'aThKM MKL-H'aUrTShVTh VHB'aThY 'aThKM 'aL- 'aDMThKM.

Latin Vulgate
36:24 tollam quippe vos de gentibus et congregabo de universis terris et adducam vos in terram vestram

King James Version
36:24 For I will take you from among the heathen, and gather you out of all countries, and will bring you into your own land.

American Standard Version
36:24 For I will take you from among the nations, and gather you out of all the countries, and will bring you into your own land.

Bible in Basic English
36:24 For I will take you out from among the nations, and get you together from all the countries, and take you into your land.

Darby's English Translation
36:24 And I will take you from among the nations, and gather you out of all the countries, and will bring you into your own land.

Douay Rheims Bible
36:24 For I will take you from among the Gentiles, and will gather you together out of all the countries, and will bring you into your own land.

Noah Webster Bible
36:24 For I will take you from among the heathen, and gather you out of all countries, and will bring you into your own land.

World English Bible
36:24 For I will take you from among the nations, and gather you out of all the countries, and will bring you into your own land.

Young's Literal Translation
36:24 And I have taken you out of the nations, And have gathered you out of all the lands, And I have brought you in unto your land,

25

Modern Hebrew
וזרקתי עליכם מים
טהורים וטהרתם מכל
טמאותיכם
ומכל־גלוליכם אטהר
אתכם׃

Paleo-Hebrew (Before 585 B.C.)
36:25

-
.

Hebrew Transliterated
36:25 VZUrQThY 'yLYKM MYM THVUrYM VTHUrThM MKL TM'aVThYKM VMKL-GLVLYKM 'aTHUr 'aThKM.

Latin Vulgate
36:25 et effundam super vos aquam mundam et mundabimini ab omnibus inquinamentis vestris et ab universis idolis vestris mundabo vos

King James Version
36:25 Then will I sprinkle clean water upon you, and ye shall be clean: from all your filthiness, and from all your idols, will I cleanse you.

American Standard Version
36:25 And I will sprinkle clean water upon you, and ye shall be clean: from all your filthiness, and from all your idols, will I cleanse you.

Bible in Basic English
36:25 And I will put clean water on you so that you may be clean: from all your unclean ways and from all your images I will make you clean.

Darby's English Translation
36:25 And I will sprinkle clean water upon you, and ye shall be clean: from all your uncleannesses and from all your idols will I cleanse you.

Douay Rheims Bible
36:25 And I will pour upon you clean water, and you shall be cleansed from all your filthiness, and I will cleanse you from all your idols.

Noah Webster Bible
36:25 Then will I sprinkle clean water upon you, and ye shall be clean: from all your filthiness, and from all your idols, will I cleanse you.

World English Bible
36:25 I will sprinkle clean water on you, and you shall be clean: from all your filthiness, and from all your idols, will I cleanse you.

Young's Literal Translation
36:25 And I have sprinkled over you clean water, And ye have been clean; From all your uncleannesses, and from all your idols, I do cleanse you.

26

Modern Hebrew
ונתתי לכם לב חדש
ורוח חדשה אתן
בקרבכם והסרתי
את־לב האבן מבשרכם
ונתתי לכם לב בשר׃

Paleo-Hebrew (Before 585 B.C.)
36:26

-

.

Hebrew Transliterated
36:26 VNThThY LKM LB ChDSh VUrVCh ChDShH 'aThN BQUrBKM VHSUrThY 'aTh-LB H'aBN MBShUrKM VNThThY LKM LB BShUr.

Latin Vulgate
36:26 et dabo vobis cor novum et spiritum novum ponam in medio vestri et auferam cor lapideum de carne vestra et dabo vobis cor carneum

King James Version
36:26 A new heart also will I give you, and a new spirit will I put within you: and I will take away the stony heart out of your flesh, and I will give you an heart of flesh.

American Standard Version
36:26 A new heart also will I give you, and a new spirit will I put within you; and I will take away the stony heart out of your flesh, and I will give you a heart of flesh.

Bible in Basic English
36:26 And I will give you a new heart and put a new spirit in you: I will take away the heart of stone from your flesh, and give you a heart of flesh.

Darby's English Translation
36:26 And I will give you a new heart, and I will put a new spirit within you; and I will take away the stony heart out of your flesh, and I will give you a heart of flesh.

Douay Rheims Bible
36:26 And I will give you a new heart, and put a new spirit within you: and I will take away the stony heart out of your flesh, and will give you a heart of flesh.

Noah Webster Bible
36:26 A new heart also will I give you, and a new spirit will I put within you: and I will take away the stony heart out of your flesh, and I will give you a heart of flesh.

World English Bible
36:26 A new heart also will I give you, and a new spirit will I put within you; and I will take away the stony heart out of your flesh, and I will give you a heart of flesh.

Young's Literal Translation
36:26 And I have given to you a new heart, And a new spirit I give in your midst, And I have turned aside the heart of stone out of your flesh, And I have given to you a heart of flesh.

27

Modern Hebrew
ואת־רוחי אתן
בקרבכם ועשיתי את
אשר־בחקי תלכו
ומשפטי תשמרו
ועשיתם׃

Paleo-Hebrew (Before 585 B.C.)
36:27
-

-

.

Hebrew Transliterated
36:27 V'aTh-UrVChY 'aThN BQUrBKM V'yShYThY 'aTh 'aShUr-BChQY ThLKV VMShPhTY ThShMUrV V'yShYThM.

Latin Vulgate
36:27 et spiritum meum ponam in medio vestri et faciam ut in praeceptis meis ambuletis et iudicia mea custodiatis et operemini

King James Version
36:27 And I will put my spirit within you, and cause you to walk in my statutes, and ye shall keep my judgments, and do them.

American Standard Version
36:27 And I will put my Spirit within you, and cause you to walk in my statutes, and ye shall keep mine ordinances, and do them.

Bible in Basic English
36:27 And I will put my spirit in you, causing you to be guided by my rules, and you will keep my orders and do them.

Darby's English Translation
36:27 And I will put my Spirit within you, and cause you to walk in my statutes and keep mine ordinances, and ye shall do them.

Douay Rheims Bible
36:27 And I will put my spirit in the midst of you: and I will cause you to walk in my commandments, and to keep my judgments, and do them.

Noah Webster Bible
36:27 And I will put my spirit within you, and cause you to walk in my statutes, and ye shall keep my judgments, and do them.

World English Bible
36:27 I will put my Spirit within you, and cause you to walk in my statutes, and you shall keep my ordinances, and do them.

Young's Literal Translation
36:27 And My Spirit I give in your midst, And I have done this, so that in My statutes ye walk, And My judgments ye keep, and have done them.

28

Modern Hebrew
וישבתם בארץ אשר
נתתי לאבתיכם
והייתם לי לעם
ואנכי אהיה לכם
לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
36:28

.

Hebrew Transliterated
36:28 VYShBThM B'aUrTSh 'aShUr NThThY L'aBThYKM VHYYThM LY L'yM V'aNKY 'aHYH LKM L'aLHYM.

Latin Vulgate
36:28 et habitabitis in terra quam dedi patribus vestris et eritis mihi in populum et ego ero vobis in Deum

King James Version
36:28 And ye shall dwell in the land that I gave to your fathers; and ye shall be my people, and I will be your God.

American Standard Version
36:28 And ye shall dwell in the land that I gave to your fathers; and ye shall be my people, and I will be your God.

Bible in Basic English
36:28 So that you may go on living in the land which I gave to your fathers; and you will be to me a people, and I will be to you a God.

Darby's English Translation
36:28 And ye shall dwell in the land that I gave to your fathers, and ye shall be my people, and I will be your God.

Douay Rheims Bible
36:28 And you shall dwell in the land which I gave to your fathers, and you shall be my people, and I will be your God.

Noah Webster Bible
36:28 And ye shall dwell in the land that I gave to your fathers; and ye shall be my people, and I will be your God.

World English Bible
36:28 You shall dwell in the land that I gave to your fathers; and you shall be my people, and I will be your God.

Young's Literal Translation
36:28 And ye have dwelt in the land that I have given to your fathers, And ye have been to Me for a people, And I -- I am to you for God.

29

Modern Hebrew
והושעתי אתכם מכל
טמאותיכם וקראתי
אל־הדגן והרביתי
אתו ולא־אתן עליכם
רעב׃

Paleo-Hebrew (Before 585 B.C.)
36:29

-

-
.

Hebrew Transliterated
36:29 VHVSh'yThY 'aThKM MKL TM'aVThYKM VQUr'aThY 'aL-HDGN VHUrBYThY 'aThV VL'a-'aThN 'yLYKM Ur'yB.

Latin Vulgate
36:29 et salvabo vos ex universis inquinamentis vestris et vocabo frumentum et multiplicabo illud et non inponam in vobis famem

King James Version
36:29 I will also save you from all your uncleannesses: and I will call for the corn, and will increase it, and lay no famine upon you.

American Standard Version
36:29 And I will save you from all your uncleannesses: and I will call for the grain, and will multiply it, and lay no famine upon you.

Bible in Basic English
36:29 And I will make you free from all your unclean ways: and at my voice the grain will come up and be increased, and I will not let you be short of food.

Darby's English Translation
36:29 And I will save you from all your uncleannesses; and I will call for the corn and will multiply it, and lay no famine upon you.

Douay Rheims Bible
36:29 And I will save you from all your uncleannesses: and I will call for corn, and will multiply it, and will lay no famine upon you.

Noah Webster Bible
36:29 I will also save you from all your uncleannesses: and I will call for the corn, and will increase it, and lay no famine upon you.

World English Bible
36:29 I will save you from all your uncleanness: and I will call for the grain, and will multiply it, and lay no famine on you.

Young's Literal Translation
36:29 And I have saved you from all your uncleannesses, And I have called unto the corn, and multiplied it, And I have put no famine upon you.

30

Modern Hebrew
והרביתי את־פרי
העץ ותנובת השדה
למען אשר לא תקחו
עוד חרפת רעב
בגוים׃

Paleo-Hebrew (Before 585 B.C.)
36:30
-

.

Hebrew Transliterated
36:30 VHUrBYThY 'aTh-PhUrY H'yTSh VThNVBTh HShDH LM'yN 'aShUr L'a ThQChV 'yVD ChUrPhTh Ur'yB BGVYM.

Latin Vulgate
36:30 et multiplicabo fructum ligni et genimina agri ut non portetis ultra obprobrium famis in gentibus

King James Version
36:30 And I will multiply the fruit of the tree, and the increase of the field, that ye shall receive no more reproach of famine among the heathen.

American Standard Version
36:30 And I will multiply the fruit of the tree, and the increase of the field, that ye may receive no more the reproach of famine among the nations.

Bible in Basic English
36:30 And I will make the tree give more fruit and the field fuller produce, and no longer will you be shamed among the nations for need of food.

Darby's English Translation
36:30 And I will multiply the fruit of the trees and the increase of the field, so that ye may receive no more the reproach of famine among the nations.

Douay Rheims Bible
36:30 And I will multiply the fruit of the tree, and the increase of the held, that you bear no more the reproach of famine among the nations.

Noah Webster Bible
36:30 And I will multiply the fruit of the tree, and the increase of the field, that ye shall receive no more reproach of famine among the heathen.

World English Bible
36:30 I will multiply the fruit of the tree, and the increase of the field, that you may receive no more the reproach of famine among the nations.

Young's Literal Translation
36:30 And I have multiplied the fruit of the tree, And the increase of the field, So that ye receive not any more a reproach of famine among nations.

31

Modern Hebrew
וזכרתם את־דרכיכם
הרעים ומעלליכם
אשר לא־טובים
ונקטתם בפניכם על
עונתיכם ועל
תועבותיכם׃

Paleo-Hebrew (Before 585 B.C.)
36:31
-

-

.

Hebrew Transliterated
36:31 VZKUrThM 'aTh-DUrKYKM HUr'yYM VM'yLLYKM 'aShUr L'a-TVBYM VNQTThM BPhNYKM 'yL 'yVNThYKM V'yL ThV'yBVThYKM.

Latin Vulgate
36:31 et recordabimini viarum vestrarum pessimarum studiorumque non bonorum et displicebunt vobis iniquitates vestrae et scelera vestra

King James Version
36:31 Then shall ye remember your own evil ways, and your doings that were not good, and shall lothe yourselves in your own sight for your iniquities and for your abominations.

American Standard Version
36:31 Then shall ye remember your evil ways, and your doings that were not good; and ye shall loathe yourselves in your own sight for your iniquities and for your abominations.

Bible in Basic English
36:31 And at the memory of your evil ways and your wrongdoings, you will have bitter hate for yourselves because of your evil-doings and your disgusting ways, O children of Israel.

Darby's English Translation
36:31 And ye shall remember your evil ways, and your doings which were not good, and shall loathe yourselves for your iniquities and for your abominations.

Douay Rheims Bible
36:31 And you shall remember your wicked ways, and your doings that were not good: and your iniquities, and your wicked deeds shall displease you.

Noah Webster Bible
36:31 Then shall ye remember your own evil ways, and your doings that were not good, and shall lothe yourselves in your own sight for your iniquities, and for your abominations.

World English Bible
36:31 Then shall you remember your evil ways, and your doings that were not good; and you shall loathe yourselves in your own sight for your iniquities and for your abominations.

Young's Literal Translation
36:31 And ye have remembered your ways that are evil, And your doings that are not good, And have been loathsome in your own faces, For your iniquities, and for your abominations.

32

Modern Hebrew
לא למענכם אני־עשה
נאם אדני יהוה
יודע לכם בושו
והכלמו מדרכיכם
בית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
36:32

-

.

Hebrew Transliterated
36:32 L'a LM'yNKM 'aNY-'yShH N'aM 'aDNY YHVH YVD'y LKM BVShV VHKLMV MDUrKYKM BYTh YShUr'aL.

Latin Vulgate
36:32 non propter vos ego faciam ait Dominus Deus notum sit vobis confundimini et erubescite super viis vestris domus Israhel

King James Version
36:32 Not for your sakes do I this, saith the Lord GOD, be it known unto you: be ashamed and confounded for your own ways, O house of Israel.

American Standard Version
36:32 Nor for your sake do I this, saith the Lord Jehovah, be it known unto you: be ashamed and confounded for your ways, O house of Israel.

Bible in Basic English
36:32 Not because of you am I doing it, says the Lord; let it be clear to you, and be shamed and made low because of your ways, O children of Israel.

Darby's English Translation
36:32 Not for your sakes do I this, saith the Lord Jehovah, be it known unto you: be ashamed and confounded for your ways, O house of Israel.

Douay Rheims Bible
36:32 It is not for your sakes that I will do this, saith the Lord God, be it known to you: be confounded, and ashamed at your own ways, O house of Israel.

Noah Webster Bible
36:32 Not for your sakes do I this, saith the Lord GOD, be it known to you: be ashamed and confounded for your own ways, O house of Israel.

World English Bible
36:32 Nor for your sake do I this, says the Lord Yahweh, be it known to you: be ashamed and confounded for your ways, house of Israel.

Young's Literal Translation
36:32 Not for your sake am I working, An affirmation of the Lord Jehovah, Be it known to you, Be ashamed and confounded, because of your ways, O house of Israel.

33

Modern Hebrew
כה אמר אדני יהוה
ביום טהרי אתכם
מכל עונותיכם
והושבתי את־ הערים
ונבנו החרבות׃

Paleo-Hebrew (Before 585 B.C.)
36:33

-
.

Hebrew Transliterated
36:33 KH 'aMUr 'aDNY YHVH BYVM THUrY 'aThKM MKL 'yVNVThYKM VHVShBThY 'aTh- H'yUrYM VNBNV HChUrBVTh.

Latin Vulgate
36:33 haec dicit Dominus Deus in die qua mundavero vos ex omnibus iniquitatibus vestris et habitari fecero urbes et instauravero ruinosa

King James Version
36:33 Thus saith the Lord GOD; In the day that I shall have cleansed you from all your iniquities I will also cause you to dwell in the cities, and the wastes shall be builded.

American Standard Version
36:33 Thus saith the Lord Jehovah: In the day that I cleanse you from all your iniquities, I will cause the cities to be inhabited, and the waste places shall be builded.

Bible in Basic English
36:33 This is what the Lord has said: In the day when I make you clean from all your evil-doings I will let the towns be peopled and there will be building on the waste places.

Darby's English Translation
36:33 Thus saith the Lord Jehovah: In the day that I shall cleanse you from all your iniquities I will also cause the cities to be inhabited, and the waste places shall be builded.

Douay Rheims Bible
36:33 Thus saith the Lord God: In the day that I shall cleanse you from all your iniquities, and shall cause the cities to be inhabited, and shall repair the ruinous places,

Noah Webster Bible
36:33 Thus saith the Lord GOD; In the day that I shall have cleansed you from all your iniquities I will also cause you to dwell in the cities, and the wastes shall be built.

World English Bible
36:33 Thus says the Lord Yahweh: In the day that I cleanse you from all your iniquities, I will cause the cities to be inhabited, and the waste places shall be built.

Young's Literal Translation
36:33 Thus said the Lord Jehovah: In the day of My cleansing you from all your iniquities, I have caused the cities to be inhabited, And the wastes have been built,

34

Modern Hebrew
והארץ הנשמה תעבד
תחת אשר היתה שממה
לעיני כל־עובר׃

Paleo-Hebrew (Before 585 B.C.)
36:34

. -

Hebrew Transliterated
36:34 VH'aUrTSh HNShMH Th'yBD ThChTh 'aShUr HYThH ShMMH L'yYNY KL-'yVBUr.

Latin Vulgate
36:34 et terra deserta fuerit exculta quae quondam erat desolata in oculis omnis viatoris

King James Version
36:34 And the desolate land shall be tilled, whereas it lay desolate in the sight of all that passed by.

American Standard Version
36:34 And the land that was desolate shall be tilled, whereas it was a desolation in the sight of all that passed by.

Bible in Basic English
36:34 And the land which was waste will be farmed, in place of being a waste in the eyes of everyone who went by.

Darby's English Translation
36:34 And the desolate land shall be tilled, whereas it was a desolation in the sight of all that passed by.

Douay Rheims Bible
36:34 And the desolate land shall be tilled, which before was waste in the sight of all that passed by,

Noah Webster Bible
36:34 And the desolate land shall be tilled, whereas it lay desolate in the sight of all that passed by.

World English Bible
36:34 The land that was desolate shall be tilled, whereas it was a desolation in the sight of all who passed by.

Young's Literal Translation
36:34 And the desolate land is tilled, Instead of which it was a desolation before the eyes of every passer by,

35

Modern Hebrew
ואמרו הארץ הלזו
הנשמה היתה
כגן־עדן והערים
החרבות והנשמות
והנהרסות בצורות
ישבו׃

Paleo-Hebrew (Before 585 B.C.)
36:35

-

.

Hebrew Transliterated
36:35 V'aMUrV H'aUrTSh HLZV HNShMH HYThH KGN-'yDN VH'yUrYM HChUrBVTh VHNShMVTh VHNHUrSVTh BTShVUrVTh YShBV.

Latin Vulgate
36:35 dicent terra illa inculta facta est ut hortus voluptatis et civitates desertae et destitutae atque suffossae munitae sederunt

King James Version
36:35 And they shall say, This land that was desolate is become like the garden of Eden; and the waste and desolate and ruined cities are become fenced, and are inhabited.

American Standard Version
36:35 And they shall say, This land that was desolate is become like the garden of Eden; and the waste and desolate and ruined cities are fortified and inhabited.

Bible in Basic English
36:35 And they will say, This land which was waste has become like the garden of Eden; and the towns which were unpeopled and wasted and pulled down are walled and peopled.

Darby's English Translation
36:35 And they shall say, This land that was desolate is become like the garden of Eden; and the waste and desolate and ruined cities are fortified and inhabited.

Douay Rheims Bible
36:35 They shall say: This land that was untilled is become as a garden of pleasure: and the cities that were abandoned, and desolate, and destroyed, are peopled and fenced.

Noah Webster Bible
36:35 And they shall say, This land that was desolate is become like the garden of Eden; and the waste and desolate and ruined cities are become fortified, and are inhabited.

World English Bible
36:35 They shall say, This land that was desolate is become like the garden of Eden; and the waste and desolate and ruined cities are fortified and inhabited.

Young's Literal Translation
36:35 And they have said: This land, that was desolated, Hath been as the garden of Eden, And the cities -- the wasted, And the desolated, and the broken down, Fenced places have remained.

36

Modern Hebrew
וידעו הגוים אשר
ישארו סביבותיכם
כי אני יהוה בניתי
הנהרסות נטעתי
הנשמה אני יהוה
דברתי ועשיתי׃

Paleo-Hebrew (Before 585 B.C.)
36:36

.

Hebrew Transliterated
36:36 VYD'yV HGVYM 'aShUr YSh'aUrV SBYBVThYKM KY 'aNY YHVH BNYThY HNHUrSVTh NT'yThY HNShMH 'aNY YHVH DBUrThY V'yShYThY.

Latin Vulgate
36:36 et scient gentes quaecumque derelictae fuerint in circuitu vestro quia ego Dominus aedificavi dissipata plantavique inculta ego Dominus locutus sum et fecerim

King James Version
36:36 Then the heathen that are left round about you shall know that I the LORD build the ruined places, and plant that that was desolate: I the LORD have spoken it, and I will do it.

American Standard Version
36:36 Then the nations that are left round about you shall know that I, Jehovah, have builded the ruined places, and planted that which was desolate: I, Jehovah, have spoken it, and I will do it.

Bible in Basic English
36:36 Then the rest of the nations round about you will be certain that I the Lord am the builder of the places which were pulled down and the planter of that which was waste: I the Lord have said it, and I will do it.

Darby's English Translation
36:36 And the nations that shall be left round about you shall know that I Jehovah build the ruined places and plant that which was desolate: I Jehovah have spoken, and I will do it.

Douay Rheims Bible
36:36 And the nations, that shall be left round about you, shall know that I the Lord have built up what was destroyed, and planted what was desolate, that I the Lord have spoken and done it.

Noah Webster Bible
36:36 Then the heathen that are left around you shall know that I the LORD build the ruined places, and plant that which was desolate: I the LORD have spoken it, and I will do it.

World English Bible
36:36 Then the nations that are left round about you shall know that I, Yahweh, have built the ruined places, and planted that which was desolate: I, Yahweh, have spoken it, and I will do it.

Young's Literal Translation
36:36 And known have the nations who are left round about you, That I Jehovah have built the thrown down, I have planted the desolated: I Jehovah have spoken, and I have done it.

37

Modern Hebrew
כה אמר אדני יהוה
עוד זאת אדרש
לבית־ישראל לעשות
להם ארבה אתם כצאן
אדם׃

Paleo-Hebrew (Before 585 B.C.)
36:37

-

.

Hebrew Transliterated
36:37 KH 'aMUr 'aDNY YHVH 'yVD Z'aTh 'aDUrSh LBYTh-YShUr'aL L'yShVTh LHM 'aUrBH 'aThM KTSh'aN 'aDM.

Latin Vulgate
36:37 haec dicit Dominus Deus adhuc in hoc invenient me domus Israhel ut faciam eis multiplicabo eos sicut gregem hominum

King James Version
36:37 Thus saith the Lord GOD; I will yet for this be enquired of by the house of Israel, to do it for them; I will increase them with men like a flock.

American Standard Version
36:37 Thus saith the Lord Jehovah: For this, moreover, will I be inquired of by the house of Israel, to do it for them: I will increase them with men like a flock.

Bible in Basic English
36:37 This is what the Lord has said: The children of Israel will again make prayer to me for this, that I may do it for them; I will make them increased with men like a flock.

Darby's English Translation
36:37 Thus saith the Lord Jehovah: I will yet for this be inquired of by the house of Israel, to do it unto them; I will increase them with men like a flock.

Douay Rheims Bible
36:37 Thus saith the Lord God: Moreover in this shall the house of Israel find me, that I will do it for them: I will multiply them as a flock of men,

Noah Webster Bible
36:37 Thus saith the Lord GOD; I will yet for this be inquired of by the house of Israel, to do it for them; I will increase them with men like a flock.

World English Bible
36:37 Thus says the Lord Yahweh: For this, moreover, will I be inquired of by the house of Israel, to do it for them: I will increase them with men like a flock.

Young's Literal Translation
36:37 Thus said the Lord Jehovah: Yet this I am required, By the house of Israel to do to them, I multiply them as a flock of men,

38

Modern Hebrew
כצאן קדשים כצאן
ירושלם במועדיה כן
תהיינה הערים
החרבות מלאות צאן
אדם וידעו כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
36:38

-
.

Hebrew Transliterated
36:38 KTSh'aN QDShYM KTSh'aN YUrVShLM BMV'yDYH KN ThHYYNH H'yUrYM HChUrBVTh ML'aVTh TSh'aN 'aDM VYD'yV KY-'aNY YHVH.

Latin Vulgate
36:38 ut gregem sanctum ut gregem Hierusalem in sollemnitatibus eius sic erunt civitates desertae plenaeque gregibus hominum et scient quia ego Dominus

King James Version
36:38 As the holy flock, as the flock of Jerusalem in her solemn feasts; so shall the waste cities be filled with flocks of men: and they shall know that I am the LORD.

American Standard Version
36:38 As the flock for sacrifice, as the flock of Jerusalem in her appointed feasts, so shall the waste cities be filled with flocks of men; and they shall know that I am Jehovah.

Bible in Basic English
36:38 Like sheep for the offerings, like the sheep of Jerusalem at her fixed feasts, so the unpeopled towns will be made full of men: and they will be certain that I am the Lord.

Darby's English Translation
36:38 As the holy flock, as the flock of Jerusalem in her set feasts, so shall the waste cities be filled with flocks of men: and they shall know that I am Jehovah.

Douay Rheims Bible
36:38 As a holy dock, as the flock of Jerusalem in her solemn feasts: so shall the waste cities be full of flocks of men: and they shall know that I am the Lord.

Noah Webster Bible
36:38 As the holy flock, as the flock of Jerusalem in her solemn feasts; so shall the waste cities be filled with flocks of men: and they shall know that I am the LORD.

World English Bible
36:38 As the flock for sacrifice, as the flock of Jerusalem in her appointed feasts, so shall the waste cities be filled with flocks of men; and they shall know that I am Yahweh.

Young's Literal Translation
36:38 As a flock of holy ones, as a flock of Jerusalem, In her appointed seasons, So are the waste cities full of flocks of men, And they have known that I am Jehovah!`

Ezekiel 37


Ezekiel Chapter 37 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 36

The Book of the Prophet Ezekiel

Chapter 37

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

1

Modern Hebrew
היתה עלי יד־יהוה
ויוצאני ברוח יהוה
ויניחני בתוך
הבקעה והיא מלאה
עצמות׃

Paleo-Hebrew (Before 585 B.C.)
37:1

-

.

Hebrew Transliterated
37:1 HYThH 'yLY YD-YHVH VYVTSh'aNY BUrVCh YHVH VYNYChNY BThVK HBQ'yH VHY'a ML'aH 'yTShMVTh.

Latin Vulgate
37:1 facta est super me manus Domini et eduxit me in spiritu Domini et dimisit me in medio campi qui erat plenus ossibus

King James Version
37:1 The hand of the LORD was upon me, and carried me out in the spirit of the LORD, and set me down in the midst of the valley which was full of bones,

American Standard Version
37:1 The hand of Jehovah was upon me, and he brought me out in the Spirit of Jehovah, and set me down in the midst of the valley; and it was full of bones.

Bible in Basic English
37:1 The hand of the Lord had been on me, and he took me out in the spirit of the Lord and put me down in the middle of the valley; and it was full of bones;

Darby's English Translation
37:1 The hand of Jehovah was upon me, and Jehovah carried me out in the Spirit, and set me down in the midst of a valley; and it was full of bones.

Douay Rheims Bible
37:1 The hand of the Lord was upon me, and brought me forth in the spirit of the Lord: and set me down in the midst of a plain that was full of bones.

Noah Webster Bible
37:1 The hand of the LORD was upon me, and carried me out in the spirit of the LORD, and set me down in the midst of the valley which was full of bones,

World English Bible
37:1 The hand of Yahweh was on me, and he brought me out in the Spirit of Yahweh, and set me down in the midst of the valley; and it was full of bones.

Young's Literal Translation
37:1 There hath been upon me a hand of Jehovah, and He taketh me forth in the Spirit of Jehovah, and doth place me in the midst of the valley, and it is full of bones,

2

Modern Hebrew
והעבירני עליהם
סביב סביב והנה
רבות מאד על־פני
הבקעה והנה יבשות
מאד׃

Paleo-Hebrew (Before 585 B.C.)
37:2

-

.

Hebrew Transliterated
37:2 VH'yBYUrNY 'yLYHM SBYB SBYB VHNH UrBVTh M'aD 'yL-PhNY HBQ'yH VHNH YBShVTh M'aD.

Latin Vulgate
37:2 et circumduxit me per ea in gyro erant autem multa valde super faciem campi siccaque vehementer

King James Version
37:2 And caused me to pass by them round about: and, behold, there were very many in the open valley; and, lo, they were very dry.

American Standard Version
37:2 And he caused me to pass by them round about: and, behold, there were very many in the open valley; and, lo, they were very dry.

Bible in Basic English
37:2 And he made me go past them round about: and I saw that there was a very great number of them on the face of the wide valley, and they were very dry.

Darby's English Translation
37:2 And he caused me to pass by them round about; and behold, there were very many in the open valley; and behold, they were very dry.

Douay Rheims Bible
37:2 And he led me about through them on every side: now they were very many upon the face of the plain, and they were exceeding dry.

Noah Webster Bible
37:2 And caused me to pass by them around: and behold, there were very many in the open valley; and lo, they were very dry.

World English Bible
37:2 He caused me to pass by them round about: and, behold, there were very many in the open valley; and, behold, they were very dry.

Young's Literal Translation
37:2 and He causeth me to pass over by them, all round about, and lo, very many are on the face of the valley, and lo, very dry.

3

Modern Hebrew
ויאמר אלי בן־אדם
התחיינה העצמות
האלה ואמר אדני
יהוה אתה ידעת׃

Paleo-Hebrew (Before 585 B.C.)
37:3

-

.

Hebrew Transliterated
37:3 VY'aMUr 'aLY BN-'aDM HThChYYNH H'yTShMVTh H'aLH V'aMUr 'aDNY YHVH 'aThH YD'yTh.

Latin Vulgate
37:3 et dixit ad me fili hominis putasne vivent ossa ista et dixi Domine Deus tu nosti

King James Version
37:3 And he said unto me, Son of man, can these bones live? And I answered, O Lord GOD, thou knowest.

American Standard Version
37:3 And he said unto me, Son of man, can these bones live? And I answered, O Lord Jehovah, thou knowest.

Bible in Basic English
37:3 And he said to me, Son of man, is it possible for these bones to come to life? And I made answer, and said, It is for you to say, O Lord.

Darby's English Translation
37:3 And he said unto me, Son of man, Shall these bones live? And I said, Lord Jehovah, thou knowest.

Douay Rheims Bible
37:3 And he said to me: Son of man, dost thou think these bones shall live? And I answered: O Lord God, thou knowest.

Noah Webster Bible
37:3 And he said to me, Son of man, can these bones live? and I answered, O Lord GOD, thou knowest.

World English Bible
37:3 He said to me, Son of man, can these bones live? I answered, Lord Yahweh, you know.

Young's Literal Translation
37:3 And He saith unto me, `Son of man, do these bones live?` And I say, `O Lord Jehovah, Thou -- Thou hast known.`

4

Modern Hebrew
ויאמר אלי הנבא
על־העצמות האלה
ואמרת אליהם
העצמות היבשות
שמעו דבר־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
37:4

-

. -

Hebrew Transliterated
37:4 VY'aMUr 'aLY HNB'a 'yL-H'yTShMVTh H'aLH V'aMUrTh 'aLYHM H'yTShMVTh HYBShVTh ShM'yV DBUr-YHVH.

Latin Vulgate
37:4 et dixit ad me vaticinare de ossibus istis et dices eis ossa arida audite verbum Domini

King James Version
37:4 Again he said unto me, Prophesy upon these bones, and say unto them, O ye dry bones, hear the word of the LORD.

American Standard Version
37:4 Again he said unto me, Prophesy over these bones, and say unto them, O ye dry bones, hear the word of Jehovah.

Bible in Basic English
37:4 And again he said to me, Be a prophet to these bones, and say to them, O you dry bones, give ear to the word of the Lord.

Darby's English Translation
37:4 And he said unto me, Prophesy over these bones, and say unto them, Ye dry bones, hear the word of Jehovah.

Douay Rheims Bible
37:4 And he said to me: Prophesy concerning these bones; and say to them: Ye dry bones, hear the word of the Lord.

Noah Webster Bible
37:4 Again he said to me, Prophesy upon these bones, and say to them, O ye dry bones, hear the word of the LORD.

World English Bible
37:4 Again he said to me, Prophesy over these bones, and tell them, you dry bones, hear the word of Yahweh.

Young's Literal Translation
37:4 And He saith unto me, `Prophesy concerning these bones, and thou hast said unto them: O dry bones, hear a word of Jehovah:

5

Modern Hebrew
כה אמר אדני יהוה
לעצמות האלה הנה
אני מביא בכם רוח
וחייתם׃

Paleo-Hebrew (Before 585 B.C.)
37:5

.

Hebrew Transliterated
37:5 KH 'aMUr 'aDNY YHVH L'yTShMVTh H'aLH HNH 'aNY MBY'a BKM UrVCh VChYYThM.

Latin Vulgate
37:5 haec dicit Dominus Deus ossibus his ecce ego intromittam in vos spiritum et vivetis

King James Version
37:5 Thus saith the Lord GOD unto these bones; Behold, I will cause breath to enter into you, and ye shall live:

American Standard Version
37:5 Thus saith the Lord Jehovah unto these bones: Behold, I will cause breath to enter into you, and ye shall live.

Bible in Basic English
37:5 This is what the Lord has said to these bones: See, I will make breath come into you so that you may come to life;

Darby's English Translation
37:5 Thus saith the Lord Jehovah unto these bones: Behold, I will cause breath to enter into you, and ye shall live.

Douay Rheims Bible
37:5 Thus saith the Lord God to these bones: Behold, I will send spirit into you, and you shall live.

Noah Webster Bible
37:5 Thus saith the Lord GOD to these bones; Behold, I will cause breath to enter into you, and ye shall live:

World English Bible
37:5 Thus says the Lord Yahweh to these bones: Behold, I will cause breath to enter into you, and you shall live.

Young's Literal Translation
37:5 Thus said the Lord Jehovah to these bones: Lo, I am bringing into you a spirit, and ye have lived,

6

Modern Hebrew
ונתתי עליכם גדים
והעלתי עליכם בשר
וקרמתי עליכם עור
ונתתי בכם רוח
וחייתם וידעתם
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
37:6

. -

Hebrew Transliterated
37:6 VNThThY 'yLYKM GDYM VH'yLThY 'yLYKM BShUr VQUrMThY 'yLYKM 'yVUr VNThThY BKM UrVCh VChYYThM VYD'yThM KY-'aNY YHVH.

Latin Vulgate
37:6 et dabo super vos nervos et succrescere faciam super vos carnes et superextendam in vobis cutem et dabo vobis spiritum et vivetis et scietis quia ego Dominus

King James Version
37:6 And I will lay sinews upon you, and will bring up flesh upon you, and cover you with skin, and put breath in you, and ye shall live; and ye shall know that I am the LORD.

American Standard Version
37:6 And I will lay sinews upon you, and will bring up flesh upon you, and cover you with skin, and put breath in you, and ye shall live; and ye shall know that I am Jehovah.

Bible in Basic English
37:6 And I will put muscles on you and make flesh come on you, and put skin over you, and breath into you, so that you may have life; and you will be certain that I am the Lord.

Darby's English Translation
37:6 And I will put sinews upon you, and will bring up flesh upon you, and cover you with skin, and put breath in you, and ye shall live: and ye shall know that I am Jehovah.

Douay Rheims Bible
37:6 And I will lay sinews upon you, and will cause flesh to grow over you, and will cover you with skin: and I will give you spirit and you shall live, and you shall know that I am the Lord.

Noah Webster Bible
37:6 And I will lay sinews upon you, and will bring up flesh upon you, and cover you with skin, and put breath in you, and ye shall live; and ye shall know that I am the LORD.

World English Bible
37:6 I will lay sinews on you, and will bring up flesh on you, and cover you with skin, and put breath in you, and you shall live; and you shall know that I am Yahweh.

Young's Literal Translation
37:6 and I have given on you sinews, and cause flesh to come up upon you, and covered you over with skin, and given in you a spirit, and ye have lived, and ye have known that I am Jehovah.`

7

Modern Hebrew
ונבאתי כאשר צויתי
ויהי־קול כהנבאי
והנה־רעש ותקרבו
עצמות עצם
אל־עצמו׃

Paleo-Hebrew (Before 585 B.C.)
37:7

-
-

. -

Hebrew Transliterated
37:7 VNB'aThY K'aShUr TShVYThY VYHY-QVL KHNB'aY VHNH-Ur'ySh VThQUrBV 'yTShMVTh 'yTShM 'aL-'yTShMV.

Latin Vulgate
37:7 et prophetavi sicut praeceperat mihi factus est autem sonitus prophetante me et ecce commotio et accesserunt ossa ad ossa unumquodque ad iuncturam suam

King James Version
37:7 So I prophesied as I was commanded: and as I prophesied, there was a noise, and behold a shaking, and the bones came together, bone to his bone.

American Standard Version
37:7 So I prophesied as I was commanded: and as I prophesied, there was a noise, and, behold, an earthquake; and the bones came together, bone to its bone.

Bible in Basic English
37:7 So I gave the word as I was ordered: and at my words there was a shaking of the earth, and the bones came together, bone to bone.

Darby's English Translation
37:7 And I prophesied as I was commanded; and as I prophesied, there was a noise, and behold a rustling, and the bones came together, bone to its bone.

Douay Rheims Bible
37:7 And I prophesied as he had commanded me: and as I prophesied there was a noise, and behold a commotion: and the bones came together, each one to its joint.

Noah Webster Bible
37:7 So I prophesied as I was commanded: and as I prophesied, there was a noise, and behold a shaking, and the bones came together, bone to his bone.

World English Bible
37:7 So I prophesied as I was commanded: and as I prophesied, there was a noise, and, behold, an earthquake; and the bones came together, bone to its bone.

Young's Literal Translation
37:7 And I have prophesied as I have been commanded, and there is a noise, as I am prophesying, and lo, a rushing, and draw near do the bones, bone unto its bone.

8

Modern Hebrew
וראיתי והנה־עליהם
גדים ובשר עלה
ויקרם עליהם עור
מלמעלה ורוח אין
בהם׃

Paleo-Hebrew (Before 585 B.C.)
37:8
-

.

Hebrew Transliterated
37:8 VUr'aYThY VHNH-'yLYHM GDYM VBShUr 'yLH VYQUrM 'yLYHM 'yVUr MLM'yLH VUrVCh 'aYN BHM.

Latin Vulgate
37:8 et vidi et ecce super ea nervi et carnes ascenderunt et extenta est in eis cutis desuper et spiritum non habebant

King James Version
37:8 And when I beheld, lo, the sinews and the flesh came up upon them, and the skin covered them above: but there was no breath in them.

American Standard Version
37:8 And I beheld, and, lo, there were sinews upon them, and flesh came up, and skin covered them above; but there was no breath in them.

Bible in Basic English
37:8 And looking I saw that there were muscles on them and flesh came up, and they were covered with skin: but there was no breath in them.

Darby's English Translation
37:8 And I looked, and behold, sinews and flesh came up upon them, and the skin covered them over; but there was no breath in them.

Douay Rheims Bible
37:8 And I saw, and behold the sinews, and the flesh came up upon them: and the skin was stretched out over them, but there was no spirit in them.

Noah Webster Bible
37:8 And when I beheld, lo, the sinews and the flesh came up upon them, and the skin covered them above: but there was no breath in them.

World English Bible
37:8 I saw, and, behold, there were sinews on them, and flesh came up, and skin covered them above; but there was no breath in them.

Young's Literal Translation
37:8 And I beheld, and lo, on them are sinews, and flesh hath come up, and cover them doth skin over above -- and spirit there is none in them.

9

Modern Hebrew
ויאמר אלי הנבא
אל־הרוח הנבא
בן־אדם ואמרת
אל־הרוח כה־אמר
אדני יהוה מארבע
רוחות באי הרוח
ופחי בהרוגים האלה
ויחיו׃

Paleo-Hebrew (Before 585 B.C.)
37:9

-
-
-
-

.

Hebrew Transliterated
37:9 VY'aMUr 'aLY HNB'a 'aL-HUrVCh HNB'a BN-'aDM V'aMUrTh 'aL-HUrVCh KH-'aMUr 'aDNY YHVH M'aUrB'y UrVChVTh B'aY HUrVCh VPhChY BHUrVGYM H'aLH VYChYV.

Latin Vulgate
37:9 et dixit ad me vaticinare ad spiritum vaticinare fili hominis et dices ad spiritum haec dicit Dominus Deus a quattuor ventis veni spiritus et insufla super interfectos istos et revivescant

King James Version
37:9 Then said he unto me, Prophesy unto the wind, prophesy, son of man, and say to the wind, Thus saith the Lord GOD; Come from the four winds, O breath, and breathe upon these slain, that they may live.

American Standard Version
37:9 Then said he unto me, Prophesy unto the wind, prophesy, son of man, and say to the wind, Thus saith the Lord Jehovah: Come from the four winds, O breath, and breathe upon these slain, that they may live.

Bible in Basic English
37:9 And he said to me, Be a prophet to the wind, be a prophet, son of man, and say to the wind, The Lord has said: Come from the four winds, O wind, breathing on these dead so that they may come to life.

Darby's English Translation
37:9 And he said unto me, Prophesy unto the wind, prophesy, son of man, and say to the wind, Thus saith the Lord Jehovah: Come from the four winds, O breath, and breathe upon these slain, that they may live.

Douay Rheims Bible
37:9 And he said to me: Prophesy to the spirit, prophesy, O son of man, and say to the spirit: Thus saith the Lord God: Come, spirit, from the four winds, and blow upon these slain, and let them live again.

Noah Webster Bible
37:9 Then said he to me, Prophesy to the wind, prophesy, son of man, and say to the wind, Thus saith the Lord GOD; Come from the four winds, O breath, and breathe upon these slain, that they may live.

World English Bible
37:9 Then said he to me, Prophesy to the wind, prophesy, son of man, and tell the wind, Thus says the Lord Yahweh: Come from the four winds, breath, and breathe on these slain, that they may live.

Young's Literal Translation
37:9 And He saith unto me: `Prophesy unto the Spirit, prophesy, son of man, and thou hast said unto the Spirit: Thus said the Lord Jehovah: From the four winds come in, O Spirit, and breathe on these slain, and they do live.`

10

Modern Hebrew
והנבאתי כאשר צוני
ותבוא בהם הרוח
ויחיו ויעמדו
על־רגליהם חיל
גדול מאד־מאד׃

Paleo-Hebrew (Before 585 B.C.)
37:10

-
. -

Hebrew Transliterated
37:10 VHNB'aThY K'aShUr TShVNY VThBV'a BHM HUrVCh VYChYV VY'yMDV 'yL-UrGLYHM ChYL GDVL M'aD-M'aD.

Latin Vulgate
37:10 et prophetavi sicut praeceperat mihi et ingressus est in ea spiritus et vixerunt steteruntque super pedes suos exercitus grandis nimis valde

King James Version
37:10 So I prophesied as he commanded me, and the breath came into them, and they lived, and stood up upon their feet, an exceeding great army.

American Standard Version
37:10 So I prophesied as he commanded me, and the breath came into them, and they lived, and stood up upon their feet, an exceeding great army.

Bible in Basic English
37:10 And I gave the word at his orders, and breath came into them, and they came to life and got up on their feet, a very great army.

Darby's English Translation
37:10 And I prophesied as he had commanded me, and the breath came into them, and they lived, and stood up upon their feet, an exceeding great army.

Douay Rheims Bible
37:10 And I prophesied as he had commanded me: and the spirit came into them, and they lived: and they stood up upon their feet, an exceeding great army.

Noah Webster Bible
37:10 So I prophesied as he commanded me, and the breath came into them, and they lived, and stood up upon their feet, an exceeding great army.

World English Bible
37:10 So I prophesied as he commanded me, and the breath came into them, and they lived, and stood up on their feet, an exceeding great army.

Young's Literal Translation
37:10 And I have prophesied as He commanded me, and the Spirit cometh into them, and they live, and stand on their feet -- a very very great force.

11

Modern Hebrew
ויאמר אלי בן־אדם
העצמות האלה
כל־בית ישראל המה
הנה אמרים יבשו
עצמותינו ואבדה
תקותנו נגזרנו
לנו׃

Paleo-Hebrew (Before 585 B.C.)
37:11

-
-

.

Hebrew Transliterated
37:11 VY'aMUr 'aLY BN-'aDM H'yTShMVTh H'aLH KL-BYTh YShUr'aL HMH HNH 'aMUrYM YBShV 'yTShMVThYNV V'aBDH ThQVThNV NGZUrNV LNV.

Latin Vulgate
37:11 et dixit ad me fili hominis ossa haec universa domus Israhel est ipsi dicunt aruerunt ossa nostra et periit spes nostra et abscisi sumus

King James Version
37:11 Then he said unto me, Son of man, these bones are the whole house of Israel: behold, they say, Our bones are dried, and our hope is lost: we are cut off for our parts.

American Standard Version
37:11 Then he said unto me, Son of man, these bones are the whole house of Israel: behold, they say, Our bones are dried up, and our hope is lost; we are clean cut off.

Bible in Basic English
37:11 Then he said to me, Son of man, these bones are all the children of Israel: and see, they are saying, Our bones have become dry our hope is gone, we are cut off completely.

Darby's English Translation
37:11 And he said unto me, Son of man, these bones are the whole house of Israel. Behold, they say, Our bones are dried, and our hope is lost: we are cut off!

Douay Rheims Bible
37:11 And he said to me: Son of man: All these bones are the house of Israel : they say: Our bones are dried up, and our hope is lost, and we are cut off.

Noah Webster Bible
37:11 Then he said to me, Son of man, these bones are the whole house of Israel: behold, they say, Our bones are dried, and our hope is lost: we are cut off for our parts.

World English Bible
37:11 Then he said to me, Son of man, these bones are the whole house of Israel: behold, they say, Our bones are dried up, and our hope is lost; we are clean cut off.

Young's Literal Translation
37:11 And He saith unto me, `Son of man, these bones are the whole house of Israel; lo, they are saying: Dried up have our bones, And perished hath our hope, We have been cut off by ourselves.

12

Modern Hebrew
לכן הנבא ואמרת
אליהם כה־אמר אדני
יהוה הנה אני פתח
את־ קברותיכם
והעליתי אתכם
מקברותיכם עמי
והבאתי אתכם
אל־אדמת ישראל׃

Paleo-Hebrew (Before 585 B.C.)
37:12

-

-

. -

Hebrew Transliterated
37:12 LKN HNB'a V'aMUrTh 'aLYHM KH-'aMUr 'aDNY YHVH HNH 'aNY PhThCh 'aTh- QBUrVThYKM VH'yLYThY 'aThKM MQBUrVThYKM 'yMY VHB'aThY 'aThKM 'aL-'aDMTh YShUr'aL.

Latin Vulgate
37:12 propterea vaticinare et dices ad eos haec dicit Dominus Deus ecce ego aperiam tumulos vestros et educam vos de sepulchris vestris populus meus et inducam vos in terram Israhel

King James Version
37:12 Therefore prophesy and say unto them, Thus saith the Lord GOD; Behold, O my people, I will open your graves, and cause you to come up out of your graves, and bring you into the land of Israel.

American Standard Version
37:12 Therefore prophesy, and say unto them, Thus saith the Lord Jehovah: Behold, I will open your graves, and cause you to come up out of your graves, O my people; and I will bring you into the land of Israel.

Bible in Basic English
37:12 For this cause be a prophet to them, and say, This is what the Lord has said: See, I am opening the resting-places of your dead, and I will make you come up out of your resting-places, O my people; and I will take you into the land of Israel.

Darby's English Translation
37:12 Therefore prophesy and say unto them, Thus saith the Lord Jehovah: Behold, I will open your graves, and cause you to come up out of your graves, O my people, and bring you into the land of Israel.

Douay Rheims Bible
37:12 Therefore prophesy, and say to them: Thus saith the Lord God: Behold I will open your graves, and will bring you out of your sepulchres, O my people: and will bring you into the land of Israel.

Noah Webster Bible
37:12 Therefore prophesy and say to them, Thus saith the Lord GOD; Behold, O my people, I will open your graves, and cause you to come out of your graves, and bring you into the land of Israel.

World English Bible
37:12 Therefore prophesy, and tell them, Thus says the Lord Yahweh: Behold, I will open your graves, and cause you to come up out of your graves, my people; and I will bring you into the land of Israel.

Young's Literal Translation
37:12 Therefore, prophesy, and thou hast said unto them, thus said the Lord Jehovah: Lo, I am opening your graves, And have brought you up out of your graves, O My people, And brought you in unto the land of Israel.

13

Modern Hebrew
וידעתם כי־אני
יהוה בפתחי
את־קברותיכם
ובהעלותי אתכם
מקברותיכם עמי׃

Paleo-Hebrew (Before 585 B.C.)
37:13
-

-

.

Hebrew Transliterated
37:13 VYD'yThM KY-'aNY YHVH BPhThChY 'aTh-QBUrVThYKM VBH'yLVThY 'aThKM MQBUrVThYKM 'yMY.

Latin Vulgate
37:13 et scietis quia ego Dominus cum aperuero sepulchra vestra et eduxero vos de tumulis vestris populus meus

King James Version
37:13 And ye shall know that I am the LORD, when I have opened your graves, O my people, and brought you up out of your graves,

American Standard Version
37:13 And ye shall know that I am Jehovah, when I have opened your graves, and caused you to come up out of your graves, O my people.

Bible in Basic English
37:13 And you will be certain that I am the Lord by my opening the resting-places of your dead and making you come up out of your resting-places, O my people.

Darby's English Translation
37:13 And ye shall know that I am Jehovah, when I have opened your graves, and have caused you to come up out of your graves, O my people.

Douay Rheims Bible
37:13 And you shall know that I am the Lord, when I shall have opened your sepulchres, and shall have brought you out of your graves, O my people:

Noah Webster Bible
37:13 And ye shall know that I am the LORD, when I have opened your graves, O my people, and brought you out of your graves,

World English Bible
37:13 You shall know that I am Yahweh, when I have opened your graves, and caused you to come up out of your graves, my people.

Young's Literal Translation
37:13 And ye have known that I am Jehovah, In My opening your graves, And in My bringing you up out of your graves, O My people.

14

Modern Hebrew
ונתתי רוחי בכם
וחייתם והנחתי
אתכם על־אדמתכם
וידעתם כי־אני
יהוה דברתי ועשיתי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
37:14

-
-

. -

Hebrew Transliterated
37:14 VNThThY UrVChY BKM VChYYThM VHNChThY 'aThKM 'yL-'aDMThKM VYD'yThM KY-'aNY YHVH DBUrThY V'yShYThY N'aM-YHVH.

Latin Vulgate
37:14 et dedero spiritum meum in vobis et vixeritis et requiescere vos faciam super humum vestram et scietis quia ego Dominus locutus sum et feci ait Dominus Deus

King James Version
37:14 And shall put my spirit in you, and ye shall live, and I shall place you in your own land: then shall ye know that I the LORD have spoken it, and performed it, saith the LORD.

American Standard Version
37:14 And I will put my Spirit in you, and ye shall live, and I will place you in your own land: and ye shall know that I, Jehovah, have spoken it and performed it, saith Jehovah.

Bible in Basic English
37:14 And I will put my spirit in you, so that you may come to life, and I will give you a rest in your land: and you will be certain that I the Lord have said it and have done it, says the Lord.

Darby's English Translation
37:14 And I will put my Spirit in you, and ye shall live, and I will place you in your own land: and ye shall know that I Jehovah have spoken, and have done it, saith Jehovah.

Douay Rheims Bible
37:14 And shall have put my spirit in you, and you shall live, and I shall make you rest upon your own land: and you shall know that I the Lord have spoken, and done it, saith the Lord God:

Noah Webster Bible
37:14 And shall put my spirit in you, and ye shall live, and I shall place you in your own land: then shall ye know that I the LORD have spoken it, and performed it, saith the LORD.

World English Bible
37:14 I will put my Spirit in you, and you shall live, and I will place you in your own land: and you shall know that I, Yahweh, have spoken it and performed it, says Yahweh.

Young's Literal Translation
37:14 And I have given My Spirit in you, and ye have lived, And I have caused you to rest on your land, And ye have known that I Jehovah, I have spoken, and I have done it, An affirmation of Jehovah.`

15

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
37:15
-
.

Hebrew Transliterated
37:15 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
37:15 et factus est sermo Domini ad me dicens

King James Version
37:15 The word of the LORD came again unto me, saying,

American Standard Version
37:15 The word of Jehovah came again unto me, saying,

Bible in Basic English
37:15 And the word of the Lord came to me, saying,

Darby's English Translation
37:15 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
37:15 And the word of the Lord came to me, saying:

Noah Webster Bible
37:15 The word of the LORD came again to me, saying,

World English Bible
37:15 The word of Yahweh came again to me, saying,

Young's Literal Translation
37:15 And there is a word of Jehovah unto me, saying,

16

Modern Hebrew
ואתה בן־אדם קח־לך
עץ אחד וכתב עליו
ליהודה ולבני
ישראל חברו ולקח
עץ אחד וכתוב עליו
ליוסף עץ אפרים
וכל־בית ישראל
חברו׃

Paleo-Hebrew (Before 585 B.C.)
37:16
-
-

-
.

Hebrew Transliterated
37:16 V'aThH BN-'aDM QCh-LK 'yTSh 'aChD VKThB 'yLYV LYHVDH VLBNY YShUr'aL ChBUrV VLQCh 'yTSh 'aChD VKThVB 'yLYV LYVSPh 'yTSh 'aPhUrYM VKL-BYTh YShUr'aL ChBUrV.

Latin Vulgate
37:16 et tu fili hominis sume tibi lignum unum et scribe super illud Iudae et filiorum Israhel sociis eius et tolle lignum alterum et scribe super eum Ioseph lignum Ephraim et cunctae domui Israhel sociorumque eius

King James Version
37:16 Moreover, thou son of man, take thee one stick, and write upon it, For Judah, and for the children of Israel his companions: then take another stick, and write upon it, For Joseph, the stick of Ephraim, and for all the house of Israel his companions:

American Standard Version
37:16 And thou, son of man, take thee one stick, and write upon it, For Judah, and for the children of Israel his companions: then take another stick, and write upon it, For Joseph, the stick of Ephraim, and for all the house of Israel his companions:

Bible in Basic English
37:16 And you, son of man, take one stick, writing on it, For Judah and for the children of Israel who are in his company: then take another stick, writing on it, For Joseph, the stick of Ephraim, and all the children of Israel who are in his company:

Darby's English Translation
37:16 And thou, son of man, take thee one stick, and write upon it, For Judah, and for the children of Israel, his companions. And take another stick, and write upon it, For Joseph, the stick of Ephraim and all the house of Israel, his companions.

Douay Rheims Bible
37:16 And thou son of man, take thee a stick: and write upon it: Of Juda, and of the children of Israel his associates: and take another stick and write upon it: For Joseph the stick of Ephraim, and for all the house of Israel, and of his associates.

Noah Webster Bible
37:16 Moreover, thou son of man, take thee one stick, and write upon it, For Judah, and for the children of Israel his companions: then take another stick, and write upon it, For Joseph, the stick of Ephraim, and for all the house of Israel his companions:

World English Bible
37:16 You, son of man, take one stick, and write on it, For Judah, and for the children of Israel his companions: then take another stick, and write on it, For Joseph, the stick of Ephraim, and for all the house of Israel his companions:

Young's Literal Translation
37:16 `And thou, son of man, take to thee one stick, and write on it, For Judah, and for the sons of Israel, his companions; and take another stick, and write on it, For Joseph, the stick of Ephraim, and all the house of Israel, his companions,

17

Modern Hebrew
וקרב אתם אחד
אל־אחד לך לעץ אחד
והיו לאחדים בידך׃

Paleo-Hebrew (Before 585 B.C.)
37:17

-

.

Hebrew Transliterated
37:17 VQUrB 'aThM 'aChD 'aL-'aChD LK L'yTSh 'aChD VHYV L'aChDYM BYDK.

Latin Vulgate
37:17 et adiunge illa unum ad alterum tibi in lignum unum et erunt in unionem in manu tua

King James Version
37:17 And join them one to another into one stick; and they shall become one in thine hand.

American Standard Version
37:17 and join them for thee one to another into one stick, that they may become one in thy hand.

Bible in Basic English
37:17 Then, joining them one to another, make them one stick, so that they may be one in your hand.

Darby's English Translation
37:17 And join them one to another into one stick; and they shall become one in thy hand.

Douay Rheims Bible
37:17 And join them one to the other into one stick, and they shall become one in thy hand.

Noah Webster Bible
37:17 And join them one to another into one stick; and they shall become one in thy hand.

World English Bible
37:17 and join them for you one to another into one stick, that they may become one in your hand.

Young's Literal Translation
37:17 and bring them near one unto another, to thee, for one stick, and they have become one in thy hand.

18

Modern Hebrew
וכאשר יאמרו אליך
בני עמך לאמר
הלוא־תגיד לנו
מה־אלה לך׃

Paleo-Hebrew (Before 585 B.C.)
37:18

-
. -

Hebrew Transliterated
37:18 VK'aShUr Y'aMUrV 'aLYK BNY 'yMK L'aMUr HLV'a-ThGYD LNV MH-'aLH LK.

Latin Vulgate
37:18 cum autem dixerint ad te filii populi tui loquentes nonne indicas nobis quid in his tibi velis

King James Version
37:18 And when the children of thy people shall speak unto thee, saying, Wilt thou not shew us what thou meanest by these?

American Standard Version
37:18 And when the children of thy people shall speak unto thee, saying, Wilt thou not show us what thou meanest by these?

Bible in Basic English
37:18 And when the children of your people say to you, Will you not make clear to us what these things have to do with us?

Darby's English Translation
37:18 And when the children of my people speak unto thee, saying, Wilt thou not declare unto us what thou meanest by these?

Douay Rheims Bible
37:18 And when the children of thy people shall speak to thee, saying: Wilt thou not tell us what thou meanest by this?

Noah Webster Bible
37:18 And when the children of thy people shall speak to thee, saying, Wilt thou not show us what thou meanest by these?

World English Bible
37:18 When the children of your people shall speak to you, saying, Will you not show us what you mean by these?

Young's Literal Translation
37:18 `And when sons of thy people speak unto thee, saying, Dost thou not declare to us what these are to thee?

19

Modern Hebrew
דבר אלהם כה־אמר
אדני יהוה הנה אני
לקח את־עץ יוסף
אשר ביד־ אפרים
ושבטי ישראל חברו
ונתתי אותם עליו
את־עץ יהודה
ועשיתם לעץ אחד
והיו אחד בידי׃

Paleo-Hebrew (Before 585 B.C.)
37:19

-

-
-

-

.

Hebrew Transliterated
37:19 DBUr 'aLHM KH-'aMUr 'aDNY YHVH HNH 'aNY LQCh 'aTh-'yTSh YVSPh 'aShUr BYD- 'aPhUrYM VShBTY YShUr'aL ChBUrV VNThThY 'aVThM 'yLYV 'aTh-'yTSh YHVDH V'yShYThM L'yTSh 'aChD VHYV 'aChD BYDY.

Latin Vulgate
37:19 loqueris ad eos haec dicit Dominus Deus ecce ego adsumam lignum Ioseph quod est in manu Ephraim et tribus Israhel quae iunctae sunt ei et dabo eas pariter cum ligno Iuda et faciam eas in lignum unum et erunt unum in manu eius

King James Version
37:19 Say unto them, Thus saith the Lord GOD; Behold, I will take the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel his fellows, and will put them with him, even with the stick of Judah, and make them one stick, and they shall be one in mine hand.

American Standard Version
37:19 say unto them, Thus saith the Lord Jehovah: Behold, I will take the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel his companions; and I will put them with it, even with the stick of Judah, and make them one stick, and they shall be one in my hand.

Bible in Basic English
37:19 Then say to them, This is what the Lord has said: See, I am taking the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel who are in his company; and I will put it on the stick of Judah and make them one stick, and they will be one in my hand.

Darby's English Translation
37:19 say unto them, Thus saith the Lord Jehovah: Behold, I will take the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel his companions, and will put them with this, with the stick of Judah, and make them one stick, and they shall be one in my hand.

Douay Rheims Bible
37:19 Say to them: Thus saith the Lord God: Behold, I will take the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel that are associated with him, and I will put them together with the stick of Juda, and will make them one stick: and they shall be one in his hand.

Noah Webster Bible
37:19 Say to them, Thus saith the Lord GOD; Behold, I will take the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel his fellows, and will put them with him, even with the stick of Judah, and make them one stick, and they shall be one in my hand.

World English Bible
37:19 tell them, Thus says the Lord Yahweh: Behold, I will take the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel his companions; and I will put them with it, even with the stick of Judah, and make them one stick, and they shall be one in my hand.

Young's Literal Translation
37:19 Speak unto them, Thus said the Lord Jehovah: Lo, I am taking the stick of Joseph, that is in the hand of Ephraim, and the tribes of Israel his companions, and have given them unto him, with the stick of Judah, and have made them become one stick, and they have been one in My hand.

20

Modern Hebrew
והיו העצים
אשר־תכתב עליהם
בידך לעיניהם׃

Paleo-Hebrew (Before 585 B.C.)
37:20

-
.

Hebrew Transliterated
37:20 VHYV H'yTShYM 'aShUr-ThKThB 'yLYHM BYDK L'yYNYHM.

Latin Vulgate
37:20 erunt autem ligna super quae scripseris in manu tua in oculis eorum

King James Version
37:20 And the sticks whereon thou writest shall be in thine hand before their eyes.

American Standard Version
37:20 And the sticks whereon thou writest shall be in thy hand before their eyes.

Bible in Basic English
37:20 And the sticks with your writing on them will be in your hand before their eyes.

Darby's English Translation
37:20 And the sticks whereon thou writest shall be in thy hand before their eyes.

Douay Rheims Bible
37:20 And the sticks whereon thou hast written, shall be in thy hand, before their eyes.

Noah Webster Bible
37:20 And the sticks on which thou writest shall be in thy hand before their eyes.

World English Bible
37:20 The sticks whereon you write shall be in your hand before their eyes.

Young's Literal Translation
37:20 And the sticks on which thou writest have been in thy hand before thine eyes,

21

Modern Hebrew
ודבר אליהם כה־אמר
אדני יהוה הנה אני
לקח את־בני ישראל
מבין הגוים אשר
הלכו־שם וקבצתי
אתם מסביב והבאתי
אותם אל־אדמתם׃

Paleo-Hebrew (Before 585 B.C.)
37:21

-

-

-

. -

Hebrew Transliterated
37:21 VDBUr 'aLYHM KH-'aMUr 'aDNY YHVH HNH 'aNY LQCh 'aTh-BNY YShUr'aL MBYN HGVYM 'aShUr HLKV-ShM VQBTShThY 'aThM MSBYB VHB'aThY 'aVThM 'aL-'aDMThM.

Latin Vulgate
37:21 et dices ad eos haec dicit Dominus Deus ecce ego adsumam filios Israhel de medio nationum ad quas abierunt et congregabo eos undique et adducam eos ad humum suam

King James Version
37:21 And say unto them, Thus saith the Lord GOD; Behold, I will take the children of Israel from among the heathen, whither they be gone, and will gather them on every side, and bring them into their own land:

American Standard Version
37:21 And say unto them, Thus saith the Lord Jehovah: Behold, I will take the children of Israel from among the nations, whither they are gone, and will gather them on every side, and bring them into their own land:

Bible in Basic English
37:21 And say to them, These are the words of the Lord: See, I am taking the children of Israel from among the nations where they have gone, and will get them together on every side, and take them into their land:

Darby's English Translation
37:21 And say unto them, Thus saith the Lord Jehovah: Behold, I will take the children of Israel from among the nations, whither they are gone, and will gather them from every side, and bring them into their own land:

Douay Rheims Bible
37:21 And thou shalt say to them: Thus saith the Lord God: Behold, I will take the children of Israel from the midst of the nations whither they are gone: and I will gather them on every side, and will bring them to their own land.

Noah Webster Bible
37:21 And say to them, Thus saith the Lord GOD; Behold, I will take the children of Israel from among the heathen, whither they are gone, and will gather them on every side, and bring them into their own land:

World English Bible
37:21 Say to them, Thus says the Lord Yahweh: Behold, I will take the children of Israel from among the nations, where they are gone, and will gather them on every side, and bring them into their own land:

Young's Literal Translation
37:21 and speak thou unto them: Thus said the Lord Jehovah: Lo, I am taking the sons of Israel, From among the nations whither they have gone, And have gathered them from round about, And I have brought them in unto their land.

22

Modern Hebrew
ועשיתי אתם לגוי
אחד בארץ בהרי
ישראל ומלך אחד
יהיה לכלם למלך
ולא יהיה־עוד לשני
גוים ולא יחצו עוד
לשתי ממלכות עוד׃

Paleo-Hebrew (Before 585 B.C.)
37:22

-

.

Hebrew Transliterated
37:22 V'yShYThY 'aThM LGVY 'aChD B'aUrTSh BHUrY YShUr'aL VMLK 'aChD YHYH LKLM LMLK VL'a YHYH-'yVD LShNY GVYM VL'a YChTShV 'yVD LShThY MMLKVTh 'yVD.

Latin Vulgate
37:22 et faciam eos gentem unam in terra in montibus Israhel et rex unus erit omnibus imperans et non erunt ultra duae gentes nec dividentur amplius in duo regna

King James Version
37:22 And I will make them one nation in the land upon the mountains of Israel; and one king shall be king to them all: and they shall be no more two nations, neither shall they be divided into two kingdoms any more at all:

American Standard Version
37:22 and I will make them one nation in the land, upon the mountains of Israel; and one king shall be king to them all; and they shall be no more two nations, neither shall they be divided into two kingdoms any more at all;

Bible in Basic English
37:22 And I will make them one nation in the land, on the mountains of Israel; and one king will be king over them all: and they will no longer be two nations, and will no longer be parted into two kingdoms:

Darby's English Translation
37:22 and I will make them one nation in the land upon the mountains of Israel; and one king shall be king to them all: and they shall be no more two nations, neither shall they be divided into two kingdoms any more at all.

Douay Rheims Bible
37:22 And I will make them one nation in the land on the mountains of Israel, and one king shall be king over them all: and they shall no more be two nations, neither shall they be divided any more into two kingdoms.

Noah Webster Bible
37:22 And I will make them one nation in the land upon the mountains of Israel; and one king shall be king to them all: and they shall be no more two nations, neither shall they be divided into two kingdoms any more at all:

World English Bible
37:22 and I will make them one nation in the land, on the mountains of Israel; and one king shall be king to them all; and they shall be no more two nations, neither shall they be divided into two kingdoms any more at all;

Young's Literal Translation
37:22 And I have made them become one nation in the land, on mountains of Israel, And one king is to them all for king, And they are no more as two nations, Nor are they divided any more into two kingdoms again.

23

Modern Hebrew
ולא יטמאו עוד
בגלוליהם
ובשקוציהם ובכל
פשעיהם והושעתי
אתם מכל מושבתיהם
אשר חטאו בהם
וטהרתי אותם
והיו־לי לעם ואני
אהיה להם לאלהים׃

Paleo-Hebrew (Before 585 B.C.)
37:23

-

.

Hebrew Transliterated
37:23 VL'a YTM'aV 'yVD BGLVLYHM VBShQVTShYHM VBKL PhSh'yYHM VHVSh'yThY 'aThM MKL MVShBThYHM 'aShUr ChT'aV BHM VTHUrThY 'aVThM VHYV-LY L'yM V'aNY 'aHYH LHM L'aLHYM.

Latin Vulgate
37:23 neque polluentur ultra in idolis suis et abominationibus suis et in cunctis iniquitatibus suis et salvos eos faciam de universis sedibus suis in quibus peccaverunt et mundabo eos et erunt mihi populus et ego ero eis Deus

King James Version
37:23 Neither shall they defile themselves any more with their idols, nor with their detestable things, nor with any of their transgressions: but I will save them out of all their dwellingplaces, wherein they have sinned, and will cleanse them: so shall they be my people, and I will be their God.

American Standard Version
37:23 neither shall they defile themselves any more with their idols, nor with their detestable things, nor with any of their transgressions; but I will save them out of all their dwelling-places, wherein they have sinned, and will cleanse them: so shall they be my people, and I will be their God.

Bible in Basic English
37:23 And they will no longer make themselves unclean with their images or with their hated things or with any of their sins: but I will give them salvation from all their turning away in which they have done evil, and will make them clean; and they will be to me a people, and I will be to them a God.

Darby's English Translation
37:23 And they shall not defile themselves any more with their idols, or with their detestable things, or with any of their transgressions; and I will save them out of all their dwelling-places wherein they have sinned, and will cleanse them; and they shall be my people, and I will be their God.

Douay Rheims Bible
37:23 Nor shall they be defiled any more with their idols, nor with their abominations, nor with all their iniquities: and I will save them out of all the places in which they have sinned, and I will cleanse them: and they shall be my people, and I will be their God.

Noah Webster Bible
37:23 Neither shall they defile themselves any more with their idols, nor with their detestable things, nor with any of their transgressions: but I will save them out of all their dwelling-places, in which they have sinned, and will cleanse them: so shall they be my people, and I will be their God.

World English Bible
37:23 neither shall they defile themselves any more with their idols, nor with their detestable things, nor with any of their transgressions; but I will save them out of all their dwelling-places, in which they have sinned, and will cleanse them: so shall they be my people, and I will be their God.

Young's Literal Translation
37:23 Nor are they defiled any more with their idols, And with their abominations, And with any of their transgressions, And I have saved them out of all their dwellings, In which they have sinned, And I have cleansed them, And they have been to Me for a people, And I -- I am to them for God.

24

Modern Hebrew
ועבדי דוד מלך
עליהם ורועה אחד
יהיה לכלם ובמשפטי
ילכו וחקתי ישמרו
ועשו אותם׃

Paleo-Hebrew (Before 585 B.C.)
37:24

.

Hebrew Transliterated
37:24 V'yBDY DVD MLK 'yLYHM VUrV'yH 'aChD YHYH LKLM VBMShPhTY YLKV VChQThY YShMUrV V'yShV 'aVThM.

Latin Vulgate
37:24 et servus meus David rex super eos et pastor unus erit omnium eorum in iudiciis meis ambulabunt et mandata mea custodient et facient ea

King James Version
37:24 And David my servant shall be king over them; and they all shall have one shepherd: they shall also walk in my judgments, and observe my statutes, and do them.

American Standard Version
37:24 And my servant David shall be king over them; and they all shall have one shepherd: they shall also walk in mine ordinances, and observe my statutes, and do them.

Bible in Basic English
37:24 And my servant David will be king over them; and they will all have one keeper: and they will be guided by my orders and will keep my rules and do them.

Darby's English Translation
37:24 And David my servant shall be king over them; and they all shall have one shepherd: and they shall walk in mine ordinances, and keep my statutes, and do them.

Douay Rheims Bible
37:24 And my servant David shall be king over them, and they shall have one shepherd: they shall walk in my judgments, and shall keep my commandments, and shall do them.

Noah Webster Bible
37:24 And David my servant shall be king over them; and they all shall have one shepherd: they shall also walk in my judgments, and observe my statutes, and do them.

World English Bible
37:24 My servant David shall be king over them; and they all shall have one shepherd: they shall also walk in my ordinances, and observe my statutes, and do them.

Young's Literal Translation
37:24 And My servant David is king over them, And one shepherd have they all, And in My judgments they go, And My statutes they keep, and have done them.

25

Modern Hebrew
וישבו על־הארץ אשר
נתתי לעבדי ליעקב
אשר ישבו־בה
אבותיכם וישבו
עליה המה ובניהם
ובני בניהם
עד־עולם ודוד עבדי
נשיא להם לעולם׃

Paleo-Hebrew (Before 585 B.C.)
37:25
-

-

-

.

Hebrew Transliterated
37:25 VYShBV 'yL-H'aUrTSh 'aShUr NThThY L'yBDY LY'yQB 'aShUr YShBV-BH 'aBVThYKM VYShBV 'yLYH HMH VBNYHM VBNY BNYHM 'yD-'yVLM VDVD 'yBDY NShY'a LHM L'yVLM.

Latin Vulgate
37:25 et habitabunt super terram quam dedi servo meo Iacob in qua habitaverunt patres vestri et habitabunt super eam ipsi et filii eorum et filii filiorum eorum usque in sempiternum et David servus meus princeps eorum in perpetuum

King James Version
37:25 And they shall dwell in the land that I have given unto Jacob my servant, wherein your fathers have dwelt; and they shall dwell therein, even they, and their children, and their children's children for ever: and my servant David shall be their prince for ever.

American Standard Version
37:25 And they shall dwell in the land that I have given unto Jacob my servant, wherein your fathers dwelt; and they shall dwell therein, they, and their children, and their children`s children, for ever: and David my servant shall be their prince for ever.

Bible in Basic English
37:25 And they will be living in the land which I gave to Jacob, my servant, in which your fathers were living; and they will go on living there, they and their children and their children's children, for ever: and David, my servant, will be their ruler for ever.

Darby's English Translation
37:25 And they shall dwell in the land that I have given unto Jacob my servant, wherein your fathers have dwelt; and they shall dwell therein, they, and their children, and their children`s children for ever: and David my servant shall be their prince for ever.

Douay Rheims Bible
37:25 And they shall dwell in the land which I gave to my servant Jacob, wherein your fathers dwelt, and they shall dwell in it, they and their children, and their children's children, for ever: and David my servant shall be their prince for ever.

Noah Webster Bible
37:25 And they shall dwell in the land that I have given to Jacob my servant, in which your fathers have dwelt, and they shall dwell in it, even they, and their children, and their children's children for ever: and my servant David shall be their prince for ever.

World English Bible
37:25 They shall dwell in the land that I have given to Jacob my servant, in which your fathers lived; and they shall dwell therein, they, and their children, and their children`s children, forever: and David my servant shall be their prince for ever.

Young's Literal Translation
37:25 And they have dwelt on the land that I gave to My servant, to Jacob, In which your fathers have dwelt, And they have dwelt on it, they and their sons, And their son`s sons -- unto the age, And David My servant is their prince -- to the age.

26

Modern Hebrew
וכרתי להם ברית
שלום ברית עולם
יהיה אותם ונתתים
והרביתי אותם
ונתתי את־מקדשי
בתוכם לעולם׃

Paleo-Hebrew (Before 585 B.C.)
37:26

-
.

Hebrew Transliterated
37:26 VKUrThY LHM BUrYTh ShLVM BUrYTh 'yVLM YHYH 'aVThM VNThThYM VHUrBYThY 'aVThM VNThThY 'aTh-MQDShY BThVKM L'yVLM.

Latin Vulgate
37:26 et percutiam illis foedus pacis pactum sempiternum erit eis et fundabo eos et multiplicabo et dabo sanctificationem meam in medio eorum in perpetuum

King James Version
37:26 Moreover I will make a covenant of peace with them; it shall be an everlasting covenant with them: and I will place them, and multiply them, and will set my sanctuary in the midst of them for evermore.

American Standard Version
37:26 Moreover I will make a covenant of peace with them; it shall be an everlasting covenant with them; and I will place them, and multiply them, and will set my sanctuary in the midst of them for evermore.

Bible in Basic English
37:26 And I will make an agreement of peace with them: it will be an eternal agreement with them: and I will have mercy on them and make their numbers great, and will put my holy place among them for ever.

Darby's English Translation
37:26 And I will make a covenant of peace with them: it shall be an everlasting covenant with them; and I will place them, and multiply them, and will set my sanctuary in the midst of them for ever.

Douay Rheims Bible
37:26 And I will make a covenant of peace with them, it shall be an everlasting covenant with them : and I will establish them, and will multiply them, and will set my sanctuary in the midst of them for ever.

Noah Webster Bible
37:26 Moreover I will make a covenant of peace with them; it shall be an everlasting covenant with them: and I will place them, and multiply them, and will set my sanctuary in the midst of them for evermore.

World English Bible
37:26 Moreover I will make a covenant of peace with them; it shall be an everlasting covenant with them; and I will place them, and multiply them, and will set my sanctuary in the midst of them forevermore.

Young's Literal Translation
37:26 And I have made to them a covenant of peace, A covenant age-during it is with them, And I have placed them, and multiplied them, And placed My sanctuary in their midst -- to the age.

27

Modern Hebrew
והיה משכני עליהם
והייתי להם לאלהים
והמה יהיו־לי לעם׃

Paleo-Hebrew (Before 585 B.C.)
37:27

-
.

Hebrew Transliterated
37:27 VHYH MShKNY 'yLYHM VHYYThY LHM L'aLHYM VHMH YHYV-LY L'yM.

Latin Vulgate
37:27 et erit tabernaculum meum in eis et ero eis Deus et ipsi erunt mihi populus

King James Version
37:27 My tabernacle also shall be with them: yea, I will be their God, and they shall be my people.

American Standard Version
37:27 My tabernacle also shall be with them; and I will be their God, and they shall be my people.

Bible in Basic English
37:27 And my House will be over them; and I will be to them a God, and they will be to me a people.

Darby's English Translation
37:27 And my tabernacle shall be over them; and I will be their God, and they shall be my people.

Douay Rheims Bible
37:27 And my tabernacle shall be with them: and I will be their God, and they shall be my people.

Noah Webster Bible
37:27 My tabernacle also shall be with them: and I will be their God, and they shall be my people.

World English Bible
37:27 My tent also shall be with them; and I will be their God, and they shall be my people.

Young's Literal Translation
37:27 And My tabernacle hath been over them, And I have been to them for God, And they have been to Me for a people.

28

Modern Hebrew
וידעו הגוים כי
אני יהוה מקדש
את־ישראל בהיות
מקדשי בתוכם
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
37:28

-

.

Hebrew Transliterated
37:28 VYD'yV HGVYM KY 'aNY YHVH MQDSh 'aTh-YShUr'aL BHYVTh MQDShY BThVKM L'yVLM.

Latin Vulgate
37:28 et scient gentes quia ego Dominus sanctificator Israhel cum fuerit sanctificatio mea in medio eorum in perpetuum

King James Version
37:28 And the heathen shall know that I the LORD do sanctify Israel, when my sanctuary shall be in the midst of them for evermore.

American Standard Version
37:28 And the nations shall know that I am Jehovah that sanctifieth Israel, when my sanctuary shall be in the midst of them for evermore.

Bible in Basic English
37:28 And the nations will be certain that I who make Israel holy am the Lord, when my holy place is among them for ever.

Darby's English Translation
37:28 And the nations shall know that I Jehovah do hallow Israel, when my sanctuary shall be in the midst of them for ever.

Douay Rheims Bible
37:28 And the nations shall know that I am the Lord the sanctifier of Israel, when my sanctuary shall be in the midst of them for ever.

Noah Webster Bible
37:28 And the heathen shall know that I the LORD do sanctify Israel, when my sanctuary shall be in the midst of them for ever.

World English Bible
37:28 The nations shall know that I am Yahweh who sanctifies Israel, when my sanctuary shall be in the midst of them forevermore.

Young's Literal Translation
37:28 And known have the nations that I Jehovah am sanctifying Israel, In My sanctuary being in their midst -- to the age!`

Ezekiel 38


Ezekiel Chapter 38 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 37

The Book of the Prophet Ezekiel

Chapter 38

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

1

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
38:1
-
.

Hebrew Transliterated
38:1 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
38:1 et factus est sermo Domini ad me dicens

King James Version
38:1 And the word of the LORD came unto me, saying,

American Standard Version
38:1 And the word of Jehovah came unto me, saying,

Bible in Basic English
38:1 And the word of the Lord came to me, saying,

Darby's English Translation
38:1 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
38:1 And the word of the Lord came to me, saying:

Noah Webster Bible
38:1 And the word of the LORD came to me, saying,

World English Bible
38:1 The word of Yahweh came to me, saying,

Young's Literal Translation
38:1 And there is a word of Jehovah unto me, saying:

2

Modern Hebrew
בן־אדם שים פניך
אל־גוג ארץ המגוג
נשיא ראש משך ותבל
והנבא עליו׃

Paleo-Hebrew (Before 585 B.C.)
38:2
-
-

.

Hebrew Transliterated
38:2 BN-'aDM ShYM PhNYK 'aL-GVG 'aUrTSh HMGVG NShY'a Ur'aSh MShK VThBL VHNB'a 'yLYV.

Latin Vulgate
38:2 fili hominis pone faciem tuam contra Gog terram Magog principem capitis Mosoch et Thubal et vaticinare de eo

King James Version
38:2 Son of man, set thy face against Gog, the land of Magog, the chief prince of Meshech and Tubal, and prophesy against him,

American Standard Version
38:2 Son of man, set thy face toward Gog, of the land of Magog, the prince of Rosh, Meshech, and Tubal, and prophesy against him,

Bible in Basic English
38:2 Son of man, let your face be turned against Gog, of the land of Magog, the ruler of Rosh, Meshech, and Tubal, and be a prophet against him,

Darby's English Translation
38:2 Son of man, set thy face against Gog, the land of Magog, the prince of Rosh, Meshech, and Tubal, and prophesy against him,

Douay Rheims Bible
38:2 Son of man, set thy face against Gog, the land of Magog, the chief prince of Mosoch and Thubal: and prophesy of him,

Noah Webster Bible
38:2 Son of man, set thy face against Gog, the land of Magog, the chief prince of Meshech and Tubal, and prophesy against him.

World English Bible
38:2 Son of man, set your face toward Gog, of the land of Magog, the prince of Rosh, Meshech, and Tubal, and prophesy against him,

Young's Literal Translation
38:2 `Son of man, set thy face unto Gog, of the land of Magog, prince of Rosh, Meshech, and Tubal, and prophesy concerning him,

3

Modern Hebrew
ואמרת כה אמר אדני
יהוה הנני אליך
גוג נשיא ראש משך
ותבל׃

Paleo-Hebrew (Before 585 B.C.)
38:3

.

Hebrew Transliterated
38:3 V'aMUrTh KH 'aMUr 'aDNY YHVH HNNY 'aLYK GVG NShY'a Ur'aSh MShK VThBL.

Latin Vulgate
38:3 et dices ad eum haec dicit Dominus Deus ecce ego ad te Gog principem capitis Mosoch et Thubal

King James Version
38:3 And say, Thus saith the Lord GOD; Behold, I am against thee, O Gog, the chief prince of Meshech and Tubal:

American Standard Version
38:3 and say, Thus saith the Lord Jehovah: Behold, I am against thee, O Gog, prince of Rosh, Meshech, and Tubal:

Bible in Basic English
38:3 And say, This is what the Lord has said: See, I am against you, O Gog, ruler of Rosh, Meshech, and Tubal:

Darby's English Translation
38:3 and say, Thus saith the Lord Jehovah: Behold, I am against thee, O Gog, prince of Rosh, Meshech, and Tubal.

Douay Rheims Bible
38:3 And say to him: Thus saith the Lord God: Behold, I come against thee, O Gog, the chief prince of Mosoch and Thubal.

Noah Webster Bible
38:3 And say, Thus saith the Lord GOD: Behold, I am against thee, O Gog, the chief prince of Meshech and Tubal:

World English Bible
38:3 and say, Thus says the Lord Yahweh: Behold, I am against you, Gog, prince of Rosh, Meshech, and Tubal:

Young's Literal Translation
38:3 and thou hast said: Thus saith the Lord Jehovah: Lo, I am against thee, O Gog, Prince of Rosh, Meshech, and Tubal,

4

Modern Hebrew
ושובבתיך ונתתי
חחים בלחייך
והוצאתי אותך
ואת־כל־חילך סוסים
ופרשים לבשי מכלול
כלם קהל רב צנה
ומגן תפשי חרבות
כלם׃

Paleo-Hebrew (Before 585 B.C.)
38:4

- [image] [image] -

.

Hebrew Transliterated
38:4 VShVBBThYK VNThThY ChChYM BLChYYK VHVTSh'aThY 'aVThK V'aTh-KL-ChYLK SVSYM VPhUrShYM LBShY MKLVL KLM QHL UrB TShNH VMGN ThPhShY ChUrBVTh KLM.

Latin Vulgate
38:4 et circumagam te et ponam frenum in maxillis tuis et educam te et omnem exercitum tuum equos et equites vestitos loricis universos multitudinem magnam hastam et clypeum arripientium et gladium

King James Version
38:4 And I will turn thee back, and put hooks into thy jaws, and I will bring thee forth, and all thine army, horses and horsemen, all of them clothed with all sorts of armour, even a great company with bucklers and shields, all of them handling swords:

American Standard Version
38:4 and I will turn thee about, and put hooks into thy jaws, and I will bring thee forth, and all thine army, horses and horsemen, all of them clothed in full armor, a great company with buckler and shield, all of them handling swords;

Bible in Basic English
38:4 And turning you round, I will put hooks in your mouth and make you come out with all your army, horses and horsemen, all of them in full war-dress, a great force with breastplate and body-cover, all of them armed with swords:

Darby's English Translation
38:4 And I will turn thee back, and put hooks into thy jaws, and I will bring thee forth, and all thine army, horses and horsemen, all of them thoroughly equipped, a great assemblage with targets and shields, all of them handling swords:

Douay Rheims Bible
38:4 And I will turn thee about, and I will put a bit in thy jaws: and I will bring thee forth, and ail thy army, horses and horsemen all clothed with coats of mail, a great multitude, armed with spears and shields and swords.

Noah Webster Bible
38:4 And I will turn thee back, and put hooks into thy jaws, and I will bring thee forth, and all thy army, horses and horsemen, all of them clothed with all sorts of armor, even a great company with bucklers and shields, all of them handling swords:

World English Bible
38:4 and I will turn you about, and put hooks into your jaws, and I will bring you forth, and all your army, horses and horsemen, all of them clothed in full armor, a great company with buckler and shield, all of them handling swords;

Young's Literal Translation
38:4 And I have turned thee back, And I have put hooks in thy jaws, And have brought thee out, and all thy force, Horses and horsemen, Clothed in perfection all of them, A numerous assembly, with buckler and shield, Handling swords -- all of them.

5

Modern Hebrew
פרס כוש ופוט אתם
כלם מגן וכובע׃

Paleo-Hebrew (Before 585 B.C.)
38:5

.

Hebrew Transliterated
38:5 PhUrS KVSh VPhVT 'aThM KLM MGN VKVB'y.

Latin Vulgate
38:5 Persae Aethiopes et Lybies cum eis omnes scutati et galeati

King James Version
38:5 Persia, Ethiopia, and Libya with them; all of them with shield and helmet:

American Standard Version
38:5 Persia, Cush, and Put with them, all of them with shield and helmet;

Bible in Basic English
38:5 Persia, Cush, and Put with them; all of them with body-cover and metal head-dress:

Darby's English Translation
38:5 Persia, Cush, and Phut with them, all of them with shield and helmet;

Douay Rheims Bible
38:5 The Persians, Ethiopians, and Libyans with them, all with shields and helmets.

Noah Webster Bible
38:5 Persia, Cush, and Phut with them; all of them with shield and helmet:

World English Bible
38:5 Persia, Cush, and Put with them, all of them with shield and helmet;

Young's Literal Translation
38:5 Persia, Cush, and Phut, with them, All of them with shield and helmet.

6

Modern Hebrew
גמר וכל־אגפיה בית
תוגרמה ירכתי צפון
ואת־כל־אגפיו עמים
רבים אתך׃

Paleo-Hebrew (Before 585 B.C.)
38:6
-

- [image] [image] -
.

Hebrew Transliterated
38:6 GMUr VKL-'aGPhYH BYTh ThVGUrMH YUrKThY TShPhVN V'aTh-KL-'aGPhYV 'yMYM UrBYM 'aThK.

Latin Vulgate
38:6 Gomer et universa agmina eius domus Thogorma latera aquilonis et totum robur eius populique multi tecum

King James Version
38:6 Gomer, and all his bands; the house of Togarmah of the north quarters, and all his bands: and many people with thee.

American Standard Version
38:6 Gomer, and all his hordes; the house of Togarmah in the uttermost parts of the north, and all his hordes; even many peoples with thee.

Bible in Basic English
38:6 Gomer and all her forces; the people of Togarmah in the inmost parts of the north, with all his forces: a great number of peoples with you.

Darby's English Translation
38:6 Gomer, and all his bands; the house of Togarmah from the uttermost north, and all his bands; -- many peoples with thee.

Douay Rheims Bible
38:6 Gomer, and all his bands, the house of Thogorma, the northern parts and all his strength, and many peoples with thee.

Noah Webster Bible
38:6 Gomer, and all his bands; the house of Togarmah of the north quarters, and all his bands: and many people with thee.

World English Bible
38:6 Gomer, and all his hordes; the house of Togarmah in the uttermost parts of the north, and all his hordes; even many peoples with you.

Young's Literal Translation
38:6 Gomer and all its bands, The house of Togarmah of the sides of the north, And all its bands, many peoples with thee,

7

Modern Hebrew
הכן והכן לך אתה
וכל־קהלך הנקהלים
עליך והיית להם
למשמר׃

Paleo-Hebrew (Before 585 B.C.)
38:7

-

.

Hebrew Transliterated
38:7 HKN VHKN LK 'aThH VKL-QHLK HNQHLYM 'yLYK VHYYTh LHM LMShMUr.

Latin Vulgate
38:7 praepara et instrue te et omnem multitudinem tuam quae coacervata est ad te et esto eis in praeceptum

King James Version
38:7 Be thou prepared, and prepare for thyself, thou, and all thy company that are assembled unto thee, and be thou a guard unto them.

American Standard Version
38:7 Be thou prepared, yea, prepare thyself, thou, and all thy companies that are assembled unto thee, and be thou a guard unto them.

Bible in Basic English
38:7 Be ready, make yourself ready, you and all the forces who are with you, and be ready for my orders.

Darby's English Translation
38:7 Be thou prepared, and prepare for thyself thou, and all thine assemblage that are assembled unto thee, and be thou a guard unto them.

Douay Rheims Bible
38:7 Prepare and make thyself ready, and all thy multitude that is assembled about thee, and be thou commander over them.

Noah Webster Bible
38:7 Be thou prepared, and prepare for thyself, thou, and all thy company that are assembled to thee, and be thou a guard to them.

World English Bible
38:7 Be you prepared, yes, prepare yourself, you, and all your companies who are assembled to you, and be you a guard to them.

Young's Literal Translation
38:7 Be prepared, yea, prepare for thee, Thou and all thine assemblies who are assembled unto thee, And thou hast been to them for a guard.

8

Modern Hebrew
מימים רבים תפקד
באחרית השנים תבוא
אל־ארץ משובבת
מחרב מקבצת מעמים
רבים על הרי ישראל
אשר־היו לחרבה
תמיד והיא מעמים
הוצאה וישבו לבטח
כלם׃

Paleo-Hebrew (Before 585 B.C.)
38:8

-

-

.

Hebrew Transliterated
38:8 MYMYM UrBYM ThPhQD B'aChUrYTh HShNYM ThBV'a 'aL-'aUrTSh MShVBBTh MChUrB MQBTShTh M'yMYM UrBYM 'yL HUrY YShUr'aL 'aShUr-HYV LChUrBH ThMYD VHY'a M'yMYM HVTSh'aH VYShBV LBTCh KLM.

Latin Vulgate
38:8 post dies multos visitaberis in novissimo annorum venies ad terram quae reversa est a gladio congregata est de populis multis ad montes Israhel qui fuerunt deserti iugiter haec de populis educta est et habitaverunt in ea confidenter universi

King James Version
38:8 After many days thou shalt be visited: in the latter years thou shalt come into the land that is brought back from the sword, and is gathered out of many people, against the mountains of Israel, which have been always waste: but it is brought forth out of the nations, and they shall dwell safely all of them.

American Standard Version
38:8 After many days thou shalt be visited: in the latter years thou shalt come into the land that is brought back from the sword, that is gathered out of many peoples, upon the mountains of Israel, which have been a continual waste; but it is brought forth out of the peoples, and they shall dwell securely, all of them.

Bible in Basic English
38:8 After a long time you will get your orders: in the last years you will come into the land which has been given back from the sword, which has been got together out of a great number of peoples, on the mountains of Israel which have ever been a waste: but it has been taken out from the peoples and they will be living, all of them, without fear of danger.

Darby's English Translation
38:8 After many days shalt thou be visited; at the end of years thou shalt come into the land brought back from the sword and gathered out of many peoples, upon the mountains of Israel which have been a perpetual waste: but it is brought forth out from the peoples, and they shall all of them be dwelling in safety.

Douay Rheims Bible
38:8 After many days thou shalt be visited: at the end of years thou shalt come to the land that is returned from the sword, and is gathered out of many nations, to the mountains of Israel which have been continually waste: but it hath been brought forth out of the nations, and they shall all of them dwell securely in

Noah Webster Bible
38:8 After many days thou shalt be visited: in the latter years thou shalt come into the land that is brought back from the sword, and is gathered out of many people, against the mountains of Israel, which have been always waste: but it is brought forth out of the nations, and they shall all dwell in safety.

World English Bible
38:8 After many days you shall be visited: in the latter years you shall come into the land that is brought back from the sword, that is gathered out of many peoples, on the mountains of Israel, which have been a continual waste; but it is brought forth out of the peoples, and they shall dwell securely, all of them.

Young's Literal Translation
38:8 After many days thou art appointed, In the latter end of the years thou comest in unto a land brought back from sword, A people gathered out of many peoples, Upon mountains of Israel, That have been for a perpetual waste, And it from the peoples hath been brought out, And dwelt safely have all of them.

9

Modern Hebrew
ועלית כשאה תבוא
כענן לכסות הארץ
תהיה אתה
וכל־אגפיך ועמים
רבים אותך׃

Paleo-Hebrew (Before 585 B.C.)
38:9

-
.

Hebrew Transliterated
38:9 V'yLYTh KSh'aH ThBV'a K'yNN LKSVTh H'aUrTSh ThHYH 'aThH VKL-'aGPhYK V'yMYM UrBYM 'aVThK.

Latin Vulgate
38:9 ascendens autem quasi tempestas venies et quasi nubes ut operias terram tu et omnia agmina tua et populi multi tecum

King James Version
38:9 Thou shalt ascend and come like a storm, thou shalt be like a cloud to cover the land, thou, and all thy bands, and many people with thee.

American Standard Version
38:9 And thou shalt ascend, thou shalt come like a storm, thou shalt be like a cloud to cover the land, thou, and all thy hordes, and many peoples with thee.

Bible in Basic English
38:9 And you will go up, you will come like a storm, you will be like a cloud covering the land, you and all your forces, and a great number of peoples with you.

Darby's English Translation
38:9 And thou shalt ascend, thou shalt come like a storm, thou shalt be like a cloud to cover the land, thou, and all thy bands, and many peoples with thee.

Douay Rheims Bible
38:9 And thou shalt go up and come like a storm, and like a cloud to cover the land, thou and all thy bands and many people with thee.

Noah Webster Bible
38:9 Thou shalt ascend and come like a storm, thou shalt be like a cloud to cover the land, thou, and all thy bands, and many people with thee.

World English Bible
38:9 You shall ascend, you shall come like a storm, you shall be like a cloud to cover the land, you, and all your hordes, and many peoples with you.

Young's Literal Translation
38:9 And thou hast gone up -- as wasting thou comest in, As a cloud to cover the land art thou, Thou and all thy bands, and many peoples with thee.

10

Modern Hebrew
כה אמר אדני יהוה
והיה ביום ההוא
יעלו דברים
על־לבבך וחשבת
מחשבת רעה׃

Paleo-Hebrew (Before 585 B.C.)
38:10

-

.

Hebrew Transliterated
38:10 KH 'aMUr 'aDNY YHVH VHYH BYVM HHV'a Y'yLV DBUrYM 'yL-LBBK VChShBTh MChShBTh Ur'yH.

Latin Vulgate
38:10 haec dicit Dominus Deus in die illa ascendent sermones super cor tuum et cogitabis cogitationem pessimam

King James Version
38:10 Thus saith the Lord GOD; It shall also come to pass, that at the same time shall things come into thy mind, and thou shalt think an evil thought:

American Standard Version
38:10 Thus saith the Lord Jehovah: It shall come to pass in that day, that things shall come into thy mind, and thou shalt devise an evil device:

Bible in Basic English
38:10 This is what the Lord has said: In that day it will come about that things will come into your mind, and you will have thoughts of an evil design:

Darby's English Translation
38:10 Thus saith the Lord Jehovah: It shall even come to pass in that day that things shall come into thy mind, and thou shalt think an evil thought;

Douay Rheims Bible
38:10 Thus saith the Lord God: In that day projects shall enter into thy heart, and thou shalt conceive a mischievous design.

Noah Webster Bible
38:10 Thus saith the Lord GOD; It shall also come to pass, that at the same time shall things come into thy mind, and thou shalt think an evil thought:

World English Bible
38:10 Thus says the Lord Yahweh: It shall happen in that day, that things shall come into your mind, and you shall devise an evil device:

Young's Literal Translation
38:10 Thus said the Lord Jehovah: And it hath come to pass in that day, Come up do things on thy heart, And thou hast thought an evil thought,

11

Modern Hebrew
ואמרת אעלה על־ארץ
פרזות אבוא השקטים
ישבי לבטח כלם
ישבים באין חומה
ובריח ודלתים אין
להם׃

Paleo-Hebrew (Before 585 B.C.)
38:11

-

.

Hebrew Transliterated
38:11 V'aMUrTh 'a'yLH 'yL-'aUrTSh PhUrZVTh 'aBV'a HShQTYM YShBY LBTCh KLM YShBYM B'aYN ChVMH VBUrYCh VDLThYM 'aYN LHM.

Latin Vulgate
38:11 et dices ascendam ad terram absque muro veniam ad quiescentes habitantesque secure omnes habitant sine muro vectes et portae non sunt eis

King James Version
38:11 And thou shalt say, I will go up to the land of unwalled villages; I will go to them that are at rest, that dwell safely, all of them dwelling without walls, and having neither bars nor gates,

American Standard Version
38:11 and thou shalt say, I will go up to the land of unwalled villages; I will go to them that are at rest, that dwell securely, all of them dwelling without walls, and having neither bars nor gates;

Bible in Basic English
38:11 And you will say, I will go up to the land of small unwalled towns; I will go to those who are quiet, living, all of them, without fear of danger, without walls or locks or doors:

Darby's English Translation
38:11 and thou shalt say, I will go up to the land of unwalled villages; I will come to them that are in quiet, that dwell in safety, all of them dwelling without walls, and having neither bars nor gates,

Douay Rheims Bible
38:11 And thou shalt say: I will go up to the land which is without a wall, I will come to them that are at rest, and dwell securely: all these dwell without a wall, they have no bars nor gates :

Noah Webster Bible
38:11 And thou shalt say, I will go up to the land of unwalled villages; I will go to them that are at rest, that dwell safely, all of them dwelling without walls, and having neither bars nor gates,

World English Bible
38:11 and you shall say, I will go up to the land of unwalled villages; I will go to those who are at rest, who dwell securely, all of them dwelling without walls, and having neither bars nor gates;

Young's Literal Translation
38:11 And thou hast said: I go up against a land of unwalled villages, I go in to those at rest, dwelling confidently, All of them are dwelling without walls, And bar and doors they have not.

12

Modern Hebrew
לשלל שלל ולבז בז
להשיב ידך
על־חרבות נושבת
ואל־עם מאסף מגוים
עשה מקנה וקנין
ישבי על־טבור
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
38:12

-
-

-
.

Hebrew Transliterated
38:12 LShLL ShLL VLBZ BZ LHShYB YDK 'yL-ChUrBVTh NVShBTh V'aL-'yM M'aSPh MGVYM 'yShH MQNH VQNYN YShBY 'yL-TBVUr H'aUrTSh.

Latin Vulgate
38:12 ut diripias spolia et invadas praedam ut inferas manum tuam super eos qui deserti fuerant et postea restituti et super populum qui est congregatus ex gentibus qui possidere coepit et esse habitator umbilici terrae

King James Version
38:12 To take a spoil, and to take a prey; to turn thine hand upon the desolate places that are now inhabited, and upon the people that are gathered out of the nations, which have gotten cattle and goods, that dwell in the midst of the land.

American Standard Version
38:12 to take the spoil and to take the prey; to turn thy hand against the waste places that are now inhabited, and against the people that are gathered out of the nations, that have gotten cattle and goods, that dwell in the middle of the earth.

Bible in Basic English
38:12 To take their property by force and go off with their goods; turning your hand against the waste places which now are peopled, and against the people who have been got together out of the nations, who have got cattle and goods for themselves, who are living in the middle of the earth.

Darby's English Translation
38:12 to seize a spoil, and to take a prey; to turn thy hand against the waste places that are now inhabited, and against a people gathered out of the nations, which have gotten cattle and goods, that dwell in the middle of the land.

Douay Rheims Bible
38:12 To take spoils, and lay hold on the prey, to lay thy hand upon them that had been wasted, and afterwards restored, and upon the people that is gathered together out of the nations, which hath begun to possess and to dwell in the midst of the earth.

Noah Webster Bible
38:12 To take a spoil, and to take a prey; to turn thy hand upon the desolate places that are now inhabited, and upon the people that are gathered out of the nations, which have gotten cattle and goods, that dwell in the midst of the land.

World English Bible
38:12 to take the spoil and to take the prey; to turn your hand against the waste places that are now inhabited, and against the people who are gathered out of the nations, who have gotten cattle and goods, who dwell in the middle of the earth.

Young's Literal Translation
38:12 To take a spoil, and to take a prey, To turn back thy hand on inhabited wastes, And on a people gathered out of nations, Making cattle and substance, Dwelling on a high part of the land.

13

Modern Hebrew
שבא ודדן וסחרי
תרשיש וכל־כפריה
יאמרו לך הלשלל
שלל אתה בא הלבז
בז הקהלת קהלך
לשאת כסף וזהב
לקחת מקנה וקנין
לשלל שלל גדול׃

Paleo-Hebrew (Before 585 B.C.)
38:13

-

.

Hebrew Transliterated
38:13 ShB'a VDDN VSChUrY ThUrShYSh VKL-KPhUrYH Y'aMUrV LK HLShLL ShLL 'aThH B'a HLBZ BZ HQHLTh QHLK LSh'aTh KSPh VZHB LQChTh MQNH VQNYN LShLL ShLL GDVL.

Latin Vulgate
38:13 Seba et Dedan et negotiatores Tharsis et omnes leones eius dicent tibi numquid ad sumenda spolia tu venis ecce ad diripiendam praedam congregasti multitudinem tuam ut tollas argentum et aurum auferas supellectilem atque substantiam et diripias manubias infinitas

King James Version
38:13 Sheba, and Dedan, and the merchants of Tarshish, with all the young lions thereof, shall say unto thee, Art thou come to take a spoil? hast thou gathered thy company to take a prey? to carry away silver and gold, to take away cattle and goods, to take a great spoil?

American Standard Version
38:13 Sheba, and Dedan, and the merchants of Tarshish, with all the young lions thereof, shall say unto thee, Art thou come to take the spoil? hast thou assembled thy company to take the prey? to carry away silver and gold, to take away cattle and goods, to take great spoil?

Bible in Basic English
38:13 Sheba, and Dedan and her traders, Tarshish with all her traders, will say to you, Have you come to take our goods? have you got your armies together to take away our property by force? to take away silver and gold, cattle and goods, to go off with great wealth?

Darby's English Translation
38:13 Sheba, and Dedan, and the merchants of Tarshish, with all the young lions thereof, shall say unto thee, Art thou come to seize a spoil? hast thou gathered thine assemblage to take a prey? to carry away silver and gold, to take cattle and goods, to seize a great spoil?

Douay Rheims Bible
38:13 Saba, and Dedan, and the merchants of Tharsis, and all the lions thereof shall say to thee: Art thou come to take spoils? behold, thou hast gathered thy multitude to take a prey, to take silver, and gold, and to carry away goods and substance, and to take rich spoils.

Noah Webster Bible
38:13 Sheba, and Dedan, and the merchants of Tarshish, with all its young lions, shall say to thee, Art thou come to take a spoil? hast thou gathered thy company to take a prey? to carry away silver and gold, to take away cattle and goods, to take a great spoil?

World English Bible
38:13 Sheba, and Dedan, and the merchants of Tarshish, with all the young lions of it, shall tell you, Are you come to take the spoil? have you assembled your company to take the prey? to carry away silver and gold, to take away cattle and goods, to take great spoil?

Young's Literal Translation
38:13 Sheba, and Dedan, and merchants of Tarshish, And all its young lions say to thee: To take a spoil art thou come in? To take a prey assembled thine assembly? To bear away silver and gold? To take away cattle and substance? To take a great spoil?

14

Modern Hebrew
לכן הנבא בן־אדם
ואמרת לגוג כה אמר
אדני יהוה הלוא
ביום ההוא בשבת
עמי ישראל לבטח
תדע׃

Paleo-Hebrew (Before 585 B.C.)
38:14

-

.

Hebrew Transliterated
38:14 LKN HNB'a BN-'aDM V'aMUrTh LGVG KH 'aMUr 'aDNY YHVH HLV'a BYVM HHV'a BShBTh 'yMY YShUr'aL LBTCh ThD'y.

Latin Vulgate
38:14 propterea vaticinare fili hominis et dices ad Gog haec dicit Dominus Deus numquid non in die illo cum habitaverit populus meus Israhel confidenter scies

King James Version
38:14 Therefore, son of man, prophesy and say unto Gog, Thus saith the Lord GOD; In that day when my people of Israel dwelleth safely, shalt thou not know it?

American Standard Version
38:14 Therefore, son of man, prophesy, and say unto Gog, Thus saith the Lord Jehovah: In that day when my people Israel dwelleth securely, shalt thou not know it?

Bible in Basic English
38:14 For this cause, son of man, be a prophet and say to Gog, These are the words of the Lord: In that day, when my people Israel are living without fear of danger, will you not be moved against them?

Darby's English Translation
38:14 Therefore prophesy, son of man, and say unto Gog, Thus saith the Lord Jehovah: In that day when my people Israel dwelleth in safety, shalt thou not know it?

Douay Rheims Bible
38:14 Therefore, thou son of man, prophesy and say to Cog: Thus saith the Lord God: Shalt thou not know, in that day, when my people of Israel shall dwell securely?

Noah Webster Bible
38:14 Therefore, son of man, prophesy and say to Gog, Thus saith the Lord GOD; In that day when my people of Israel dwelleth safely, shalt thou not know it?

World English Bible
38:14 Therefore, son of man, prophesy, and tell Gog, Thus says the Lord Yahweh: In that day when my people Israel dwells securely, shall you not know it?

Young's Literal Translation
38:14 Therefore, prophesy, son of man, and thou hast said to Gog: Thus said the Lord Jehovah: In that day, in the dwelling of My people Israel safely, Dost thou not know?

15

Modern Hebrew
ובאת ממקומך
מירכתי צפון אתה
ועמים רבים אתך
רכבי סוסים כלם
קהל גדול וחיל רב׃

Paleo-Hebrew (Before 585 B.C.)
38:15

.

Hebrew Transliterated
38:15 VB'aTh MMQVMK MYUrKThY TShPhVN 'aThH V'yMYM UrBYM 'aThK UrKBY SVSYM KLM QHL GDVL VChYL UrB.

Latin Vulgate
38:15 et venies de loco tuo a lateribus aquilonis tu et populi multi tecum ascensores equorum universi coetus magnus et exercitus vehemens

King James Version
38:15 And thou shalt come from thy place out of the north parts, thou, and many people with thee, all of them riding upon horses, a great company, and a mighty army:

American Standard Version
38:15 And thou shalt come from thy place out of the uttermost parts of the north, thou, and many peoples with thee, all of them riding upon horses, a great company and a mighty army;

Bible in Basic English
38:15 And you will come from your place in the inmost parts of the north, you and a great number of peoples with you, all of them on horseback, a great force and a strong army:

Darby's English Translation
38:15 And thou shalt come from thy place out of the uttermost north, thou and many peoples with thee, all of them riding upon horses, a great assemblage and a mighty army.

Douay Rheims Bible
38:15 And then shalt come out of thy place from the northern parts, thou and many people with thee, all of them riding upon horses, a great company and a mighty army.

Noah Webster Bible
38:15 And thou shalt come from thy place out of the north parts, thou, and many people with thee, all of them riding upon horses, a great company, and a mighty army:

World English Bible
38:15 You shall come from your place out of the uttermost parts of the north, you, and many peoples with you, all of them riding on horses, a great company and a mighty army;

Young's Literal Translation
38:15 And thou hast come in out of thy place, From the sides of the north, Thou and many peoples with thee, Riding on horses -- all of them, A great assembly, and a numerous force.

16

Modern Hebrew
ועלית על־עמי
ישראל כענן לכסות
הארץ באחרית הימים
תהיה והבאותיך
על־ארצי למען דעת
הגוים אתי בהקדשי
בך לעיניהם גוג׃

Paleo-Hebrew (Before 585 B.C.)
38:16
-

-

.

Hebrew Transliterated
38:16 V'yLYTh 'yL-'yMY YShUr'aL K'yNN LKSVTh H'aUrTSh B'aChUrYTh HYMYM ThHYH VHB'aVThYK 'yL-'aUrTShY LM'yN D'yTh HGVYM 'aThY BHQDShY BK L'yYNYHM GVG.

Latin Vulgate
38:16 et ascendes super populum meum Israhel quasi nubes ut operias terram in novissimis diebus eris et adducam te super terram meam ut sciant gentes me cum sanctificatus fuero in te in oculis eorum o Gog

King James Version
38:16 And thou shalt come up against my people of Israel, as a cloud to cover the land; it shall be in the latter days, and I will bring thee against my land, that the heathen may know me, when I shall be sanctified in thee, O Gog, before their eyes.

American Standard Version
38:16 and thou shalt come up against my people Israel, as a cloud to cover the land: it shall come to pass in the latter days, that I will bring thee against my land, that the nations may know me, when I shall be sanctified in thee, O Gog, before their eyes.

Bible in Basic English
38:16 And you will come up against my people Israel, like a cloud covering the land; and it will come about, in the last days, that I will make you come against my land, so that the nations may have knowledge of me when I make myself holy in you, O Gog, before their eyes.

Darby's English Translation
38:16 And thou shalt come up against my people Israel as a cloud to cover the land -- it shall be at the end of days -- and I will bring thee against my land, that the nations may know me, when I shall be hallowed in thee, O Gog, before their eyes.

Douay Rheims Bible
38:16 And thou shalt come upon my people of Israel like a cloud, to cover the earth. Thou shalt be in the latter days, and I will bring thee upon my land: that the nations may know me, when I shall be sanctified in thee, O Gog, before their eyes.

Noah Webster Bible
38:16 And thou shalt come against my people of Israel, as a cloud to cover the land; it shall be in the latter days, and I will bring thee against my land, that the heathen may know me, when I shall be sanctified in thee, O Gog, before their eyes.

World English Bible
38:16 and you shall come up against my people Israel, as a cloud to cover the land: it shall happen in the latter days, that I will bring you against my land, that the nations may know me, when I shall be sanctified in you, Gog, before their eyes.

Young's Literal Translation
38:16 And thou hast come up against My people Israel, As a cloud to cover the land, In the latter end of the days it is, And I have brought thee in against My land, In order that the nations may know Me, In My being sanctified in thee before their eyes, O Gog.

17

Modern Hebrew
כה־אמר אדני יהוה
האתה־הוא
אשר־דברתי בימים
קדמונים ביד עבדי
נביאי ישראל
הנבאים בימים ההם
שנים להביא אתך
עליהם׃

Paleo-Hebrew (Before 585 B.C.)
38:17
-
-
-

.

Hebrew Transliterated
38:17 KH-'aMUr 'aDNY YHVH H'aThH-HV'a 'aShUr-DBUrThY BYMYM QDMVNYM BYD 'yBDY NBY'aY YShUr'aL HNB'aYM BYMYM HHM ShNYM LHBY'a 'aThK 'yLYHM.

Latin Vulgate
38:17 haec dicit Dominus Deus tu ergo ille es de quo locutus sum in diebus antiquis in manu servorum meorum prophetarum Israhel qui prophetaverunt in diebus illorum temporum ut adducerem te super eos

King James Version
38:17 Thus saith the Lord GOD; Art thou he of whom I have spoken in old time by my servants the prophets of Israel, which prophesied in those days many years that I would bring thee against them?

American Standard Version
38:17 Thus saith the Lord Jehovah: Art thou he of whom I spake in old time by my servants the prophets of Israel, that prophesied in those days for many years that I would bring thee against them?

Bible in Basic English
38:17 This is what the Lord has said: You are he of whom I gave them word in earlier times by my servants, the prophets of Israel, who in those days went on saying, year after year, that I would make you come up against them.

Darby's English Translation
38:17 Thus saith the Lord Jehovah: Art thou not he of whom I have spoken in old time through my servants the prophets of Israel, who prophesied in those days, for many years, that I would bring thee against them?

Douay Rheims Bible
38:17 Thus saith the Lord God: Thou then art he, of whom I have spoken in the days of old, by my servants the prophets of Israel, who prophesied in the days of those times that I would bring thee upon them.

Noah Webster Bible
38:17 Thus saith the Lord GOD; Art thou he of whom I have spoken in old time by my servants the prophets of Israel, who prophesied in those days many years, that I would bring thee against them?

World English Bible
38:17 Thus says the Lord Yahweh: Are you he of whom I spoke in old time by my servants the prophets of Israel, who prophesied in those days for many years that I would bring you against them?

Young's Literal Translation
38:17 Thus said the Lord Jehovah: Art thou he of whom I spake in former days, By the hand of My servants, prophets of Israel, Who are prophesying in those days -- years, To bring thee in against them?

18

Modern Hebrew
והיה ביום ההוא
ביום בוא גוג
על־אדמת ישראל נאם
אדני יהוה תעלה
חמתי באפי׃

Paleo-Hebrew (Before 585 B.C.)
38:18

-

.

Hebrew Transliterated
38:18 VHYH BYVM HHV'a BYVM BV'a GVG 'yL-'aDMTh YShUr'aL N'aM 'aDNY YHVH Th'yLH ChMThY B'aPhY.

Latin Vulgate
38:18 et erit in die illa in die adventus Gog super terram Israhel ait Dominus Deus ascendet indignatio mea in furore meo

King James Version
38:18 And it shall come to pass at the same time when Gog shall come against the land of Israel, saith the Lord GOD, that my fury shall come up in my face.

American Standard Version
38:18 And it shall come to pass in that day, when Gog shall come against the land of Israel, saith the Lord Jehovah, that my wrath shall come up into my nostrils.

Bible in Basic English
38:18 And it will come about in that day, when Gog comes up against the land of Israel, says the Lord, that my wrath will come up, and my passion and my bitter feeling.

Darby's English Translation
38:18 And it shall come to pass in that day, in the day when Gog shall come against the land of Israel, saith the Lord Jehovah, that my fury shall come up in my face;

Douay Rheims Bible
38:18 And it shall come to pass in that day, in the day of the coming of Gog upon the land of Israel, saith the Lord God, that my indignation shall come up in my wrath.

Noah Webster Bible
38:18 And it shall come to pass at the same time when Gog shall come against the land of Israel, saith the Lord GOD, that my fury shall come up in my face.

World English Bible
38:18 It shall happen in that day, when Gog shall come against the land of Israel, says the Lord Yahweh, that my wrath shall come up into my nostrils.

Young's Literal Translation
38:18 And it hath come to pass, in that day, In the day of the coming in of Gog against the land of Israel, An affirmation of the Lord Jehovah, Come up doth My fury in My face,

19

Modern Hebrew
ובקנאתי באש־עברתי
דברתי אם־לא ביום
ההוא יהיה רעש
גדול על אדמת
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
38:19
-
-

.

Hebrew Transliterated
38:19 VBQN'aThY B'aSh-'yBUrThY DBUrThY 'aM-L'a BYVM HHV'a YHYH Ur'ySh GDVL 'yL 'aDMTh YShUr'aL.

Latin Vulgate
38:19 et in zelo meo in igne irae meae locutus sum quia in die illa erit commotio magna super terram Israhel

King James Version
38:19 For in my jealousy and in the fire of my wrath have I spoken, Surely in that day there shall be a great shaking in the land of Israel;

American Standard Version
38:19 For in my jealousy and in the fire of my wrath have I spoken, Surely in that day there shall be a great shaking in the land of Israel;

Bible in Basic English
38:19 For in the fire of my wrath I have said, Truly, in that day there will be a great shaking in the land of Israel;

Darby's English Translation
38:19 for in my jealousy, in the fire of my wrath have I spoken, Verily in that day there shall be a great shaking in the land of Israel;

Douay Rheims Bible
38:19 And I have spoken in my zeal, and in the fire of my anger, that in that day there shall be a great commotion upon the land of Israel:

Noah Webster Bible
38:19 For in my jealousy and in the fire of my wrath have I spoken, Surely in that day there shall be a great shaking in the land of Israel.

World English Bible
38:19 For in my jealousy and in the fire of my wrath have I spoken, Surely in that day there shall be a great shaking in the land of Israel;

Young's Literal Translation
38:19 And in My zeal, in the fire of My wrath, I have spoken: Is there not in that day a great rushing on the land of Israel?

20

Modern Hebrew
ורעשו מפני דגי
הים ועוף השמים
וחית השדה
וכל־הרמש הרמש על־
האדמה וכל האדם
אשר על־פני האדמה
ונהרסו ההרים
ונפלו המדרגות
וכל־ חומה לארץ
תפול׃

Paleo-Hebrew (Before 585 B.C.)
38:20

-
-

-

-

.

Hebrew Transliterated
38:20 VUr'yShV MPhNY DGY HYM V'yVPh HShMYM VChYTh HShDH VKL-HUrMSh HUrMSh 'yL- H'aDMH VKL H'aDM 'aShUr 'yL-PhNY H'aDMH VNHUrSV HHUrYM VNPhLV HMDUrGVTh VKL- ChVMH L'aUrTSh ThPhVL.

Latin Vulgate
38:20 et commovebuntur a facie mea pisces maris et volucres caeli et bestiae agri et omne reptile quod movetur super humum cunctique homines qui sunt super faciem terrae et subvertentur montes et cadent sepes et omnis murus in terra corruet

King James Version
38:20 So that the fishes of the sea, and the fowls of the heaven, and the beasts of the field, and all creeping things that creep upon the earth, and all the men that are upon the face of the earth, shall shake at my presence, and the mountains shall be thrown down, and the steep places shall fall, and every wall shall fall to the ground.

American Standard Version
38:20 so that the fishes of the sea, and the birds of the heavens, and the beasts of the field, and all creeping things that creep upon the earth, and all the men that are upon the face of the earth, shall shake at my presence, and the mountains shall be thrown down, and the steep places shall fall, and every wall shall fall to the ground.

Bible in Basic English
38:20 So that the fish of the sea and the birds of heaven and the beasts of the field and everything moving on the earth, and all the men who are on the face of the earth, will be shaking before me, and the mountains will be overturned and the high places will come down, and every wall will come falling down to the earth.

Darby's English Translation
38:20 so that the fish of the sea, and the fowl of the heavens, and the beasts of the field, and all creeping things which creep upon the earth, and all mankind that are upon the face of the earth shall shake at my presence; and the mountains shall be thrown down, and the steep places shall fall, and every wall shall fall to the ground.

Douay Rheims Bible
38:20 So that the fishes of the sea, and the birds of the air, and the beasts of the field, and every creeping thing that creepeth upon the ground, and all men that are upon the face of the earth, shall be moved at my presence: and the mountains shall be thrown down, and the hedges shall fall, and every wall shall fall to the ground.

Noah Webster Bible
38:20 So that the fishes of the sea, and the fowls of the heaven, and the beasts of the field, and all creeping animals that creep upon the earth, and all the men that are upon the face of the earth, shall shake at my presence, and the mountains shall be overturned, and the steep places shall fall, and every wall shall fall to the ground.

World English Bible
38:20 so that the fish of the sea, and the birds of the sky, and the animals of the field, and all creeping things who creep on the earth, and all the men who are on the surface of the earth, shall shake at my presence, and the mountains shall be thrown down, and the steep places shall fall, and every wall shall fall to the ground.

Young's Literal Translation
38:20 And rushed from My presence have fishes of the sea, And the fowl of the heavens, And the beast of the field, And every creeping thing that is creeping on the ground, And all men who are on the face of the ground, And thrown down have been the mountains, And fallen have the ascents, And every wall to the earth falleth.

21

Modern Hebrew
וקראתי עליו
לכל־הרי חרב נאם
אדני יהוה חרב איש
באחיו תהיה׃

Paleo-Hebrew (Before 585 B.C.)
38:21

-

.

Hebrew Transliterated
38:21 VQUr'aThY 'yLYV LKL-HUrY ChUrB N'aM 'aDNY YHVH ChUrB 'aYSh B'aChYV ThHYH.

Latin Vulgate
38:21 et convocabo adversum eum in cunctis montibus meis gladium ait Dominus Deus gladius uniuscuiusque in fratrem suum dirigetur

King James Version
38:21 And I will call for a sword against him throughout all my mountains, saith the Lord GOD: every man's sword shall be against his brother.

American Standard Version
38:21 And I will call for a sword against him unto all my mountains, saith the Lord Jehovah: every man`s sword shall be against his brother.

Bible in Basic English
38:21 And I will send to all my mountains for a sword against him, says the Lord: every man's sword will be against his brother.

Darby's English Translation
38:21 And I will call for a sword against him throughout all my mountains, saith the Lord Jehovah: every man`s sword shall be against his brother.

Douay Rheims Bible
38:21 And I will call in the sword against him in all my mountains, saith the Lord God: every man's sword shall be pointed against his brother.

Noah Webster Bible
38:21 And I will call for a sword against him throughout all my mountains, saith the Lord GOD: every man's sword shall be against his brother.

World English Bible
38:21 I will call for a sword against him to all my mountains, says the Lord Yahweh: every man`s sword shall be against his brother.

Young's Literal Translation
38:21 And I have called against him, to all My mountains a sword, An affirmation of the Lord Jehovah, The sword of each is against his brother.

22

Modern Hebrew
ונשפטתי אתו בדבר
ובדם וגשם שוטף
ואבני אלגביש אש
וגפרית אמטיר עליו
ועל־אגפיו
ועל־עמים רבים אשר
אתו׃

Paleo-Hebrew (Before 585 B.C.)
38:22

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
38:22 VNShPhTThY 'aThV BDBUr VBDM VGShM ShVTPh V'aBNY 'aLGBYSh 'aSh VGPhUrYTh 'aMTYUr 'yLYV V'yL-'aGPhYV V'yL-'yMYM UrBYM 'aShUr 'aThV.

Latin Vulgate
38:22 et iudicabo eum peste et sanguine et imbre vehementi et lapidibus inmensis ignem et sulphur pluam super eum et super exercitum eius et super populos multos qui sunt cum eo

King James Version
38:22 And I will plead against him with pestilence and with blood; and I will rain upon him, and upon his bands, and upon the many people that are with him, an overflowing rain, and great hailstones, fire, and brimstone.

American Standard Version
38:22 And with pestilence and with blood will I enter into judgment with him; and I will rain upon him, and upon his hordes, and upon the many peoples that are with him, an overflowing shower, and great hailstones, fire, and brimstone.

Bible in Basic English
38:22 And I will take up my cause against him with disease and with blood; and I will send down on him and on his forces and on the peoples who are with him, an overflowing shower and great ice-drops, fire, and burning.

Darby's English Translation
38:22 And I will enter into judgment with him with pestilence and with blood; and I will rain upon him, and upon his bands, and upon the many peoples that are with him, overflowing rain and great hailstones, fire and brimstone.

Douay Rheims Bible
38:22 And I will judge him with pestilence, and with blood, and with violent rain, and vast hailstones: I will rain fire and brimstone upon him, and upon his army, and upon the many nations that are with him.

Noah Webster Bible
38:22 And I will plead against him with pestilence and with blood; and I will rain upon him, and upon his bands, and upon the many people that are with him, an overflowing rain, and great hailstones, fire, and brimstone.

World English Bible
38:22 With pestilence and with blood will I enter into judgment with him; and I will rain on him, and on his hordes, and on the many peoples who are with him, an overflowing shower, and great hailstones, fire, and sulfur.

Young's Literal Translation
38:22 And I have been judged with him, With pestilence and with blood, And an overflowing rain and hailstones, Fire and brimstone I rain on him, and on his bands, And on many peoples who are with him.

23

Modern Hebrew
והתגדלתי והתקדשתי
ונודעתי לעיני
גוים רבים וידעו
כי־אני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
38:23

-
.

Hebrew Transliterated
38:23 VHThGDLThY VHThQDShThY VNVD'yThY L'yYNY GVYM UrBYM VYD'yV KY-'aNY YHVH.

Latin Vulgate
38:23 et magnificabor et sanctificabor et notus ero in oculis gentium multarum et scient quia ego Dominus

King James Version
38:23 Thus will I magnify myself, and sanctify myself; and I will be known in the eyes of many nations, and they shall know that I am the LORD.

American Standard Version
38:23 And I will magnify myself, and sanctify myself, and I will make myself known in the eyes of many nations; and they shall know that I am Jehovah.

Bible in Basic English
38:23 And I will make my name great and make myself holy, and I will make myself clear to a number of nations; and they will be certain that I am the Lord.

Darby's English Translation
38:23 And I will magnify myself, and sanctify myself, and I will be known in the eyes of many nations, and they shall know that I am Jehovah.

Douay Rheims Bible
38:23 And I will be magnified, and I will be sanctified: and I will be known in the eyes of many nations: and they shall know that I am the Lord.

Noah Webster Bible
38:23 Thus will I magnify myself, and sanctify myself; and I will be known in the eyes of many nations, and they shall know that I am the LORD.

World English Bible
38:23 I will magnify myself, and sanctify myself, and I will make myself known in the eyes of many nations; and they shall know that I am Yahweh.

Young's Literal Translation
38:23 And I have magnified Myself, and sanctified Myself, And I have been known before the eyes of many nations, And they have known that I am Jehovah!

Ezekiel 39


Ezekiel Chapter 39 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 38

The Book of the Prophet Ezekiel

Chapter 39

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

1

Modern Hebrew
ואתה בן־אדם הנבא
על־גוג ואמרת כה
אמר אדני יהוה
הנני אליך גוג
נשיא ראש משך
ותבל׃

Paleo-Hebrew (Before 585 B.C.)
39:1
-
-

.

Hebrew Transliterated
39:1 V'aThH BN-'aDM HNB'a 'yL-GVG V'aMUrTh KH 'aMUr 'aDNY YHVH HNNY 'aLYK GVG NShY'a Ur'aSh MShK VThBL.

Latin Vulgate
39:1 tu autem fili hominis vaticinare adversum Gog et dices haec dicit Dominus Deus ecce ego super te Gog principem capitis Mosoch et Thubal

King James Version
39:1 Therefore, thou son of man, prophesy against Gog, and say, Thus saith the Lord GOD; Behold, I am against thee, O Gog, the chief prince of Meshech and Tubal:

American Standard Version
39:1 And thou, son of man, prophesy against Gog, and say, Thus saith the Lord Jehovah: Behold, I am against thee, O Gog, prince of Rosh, Meshech, and Tubal:

Bible in Basic English
39:1 And you, son of man, be a prophet against Gog, and say, These are the words of the Lord: See, I am against you, O Gog, ruler of Rosh, Meshech, and Tubal:

Darby's English Translation
39:1 And thou, son of man, prophesy against Gog, and say, Thus saith the Lord Jehovah: Behold, I am against thee, O Gog, prince of Rosh, Meshech, and Tubal;

Douay Rheims Bible
39:1 And thou, son of man, prophesy against Cog, and say: Thus saith the Lord God: Behold, I come against thee, O Cog, the chief prince of Mosoch and Thubal.

Noah Webster Bible
39:1 Therefore, thou son of man, prophesy against Gog, and say, Thus saith the Lord GOD; Behold, I am against thee, O Gog, the chief prince of Meshech and Tubal:

World English Bible
39:1 You, son of man, prophesy against Gog, and say, Thus says the Lord Yahweh: Behold, I am against you, Gog, prince of Rosh, Meshech, and Tubal:

Young's Literal Translation
39:1 And thou, son of man, prophesy concerning Gog, and thou hast said: Thus said the Lord Jehovah: Lo, I am against thee, O Gog, Prince of Rosh, Meshech, and Tubal,

2

Modern Hebrew
ושבבתיך וששאתיך
והעליתיך מירכתי
צפון והבאותך
על־הרי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
39:2

. -

Hebrew Transliterated
39:2 VShBBThYK VShSh'aThYK VH'yLYThYK MYUrKThY TShPhVN VHB'aVThK 'yL-HUrY YShUr'aL.

Latin Vulgate
39:2 et circumagam te et seducam te et ascendere faciam de lateribus aquilonis et adducam te super montes Israhel

King James Version
39:2 And I will turn thee back, and leave but the sixth part of thee, and will cause thee to come up from the north parts, and will bring thee upon the mountains of Israel:

American Standard Version
39:2 and I will turn thee about, and will lead thee on, and will cause thee to come up from the uttermost parts of the north; and I will bring thee upon the mountains of Israel;

Bible in Basic English
39:2 And turning you round, I will be your guide, and make you come up from the inmost parts of the north; I will make you come on to the mountains of Israel:

Darby's English Translation
39:2 and I will turn thee back, and lead thee, and will cause thee to come up from the uttermost north, and will bring thee upon the mountains of Israel.

Douay Rheims Bible
39:2 And I will turn thee round, and I will lead thee out, and will make thee go up from the northern parts: and will bring thee upon the mountains of Israel.

Noah Webster Bible
39:2 And I will turn thee back, and leave but the sixth part of thee, and will cause thee to come from the north parts, and will bring thee upon the mountains of Israel:

World English Bible
39:2 and I will turn you about, and will lead you on, and will cause you to come up from the uttermost parts of the north; and I will bring you on the mountains of Israel;

Young's Literal Translation
39:2 And have turned thee back, and enticed thee, And caused thee to come up from the sides of the north, And brought thee in against mountains of Israel,

3

Modern Hebrew
והכיתי קשתך מיד
שמאולך וחציך מיד
ימינך אפיל׃

Paleo-Hebrew (Before 585 B.C.)
39:3

.

Hebrew Transliterated
39:3 VHKYThY QShThK MYD ShM'aVLK VChTShYK MYD YMYNK 'aPhYL.

Latin Vulgate
39:3 et percutiam arcum tuum in manu sinistra tua et sagittas tuas de manu dextera tua deiciam

King James Version
39:3 And I will smite thy bow out of thy left hand, and will cause thine arrows to fall out of thy right hand.

American Standard Version
39:3 and I will smite thy bow out of thy left hand, and will cause thine arrows to fall out of thy right hand.

Bible in Basic English
39:3 And with a blow I will send your bow out of your left hand and your arrows falling from your right hand.

Darby's English Translation
39:3 And I will smite thy bow out of thy left hand, and will cause thine arrows to fall out of thy right hand.

Douay Rheims Bible
39:3 And I will break thy bow in thy left hand, and I will cause thy arrows to fall out of thy right hand.

Noah Webster Bible
39:3 And I will strike thy bow out of thy left hand, and I will cause thy arrows to fall from thy right hand.

World English Bible
39:3 and I will strike your bow out of your left hand, and will cause your arrows to fall out of your right hand.

Young's Literal Translation
39:3 And have smitten thy bow out of thy left hand, Yea, thine arrows out of thy right I cause to fall.

4

Modern Hebrew
על־הרי ישראל תפול
אתה וכל־אגפיך
ועמים אשר אתך
לעיט צפור כל־ כנף
וחית השדה נתתיך
לאכלה׃

Paleo-Hebrew (Before 585 B.C.)
39:4
-

-

-

.

Hebrew Transliterated
39:4 'yL-HUrY YShUr'aL ThPhVL 'aThH VKL-'aGPhYK V'yMYM 'aShUr 'aThK L'yYT TShPhVUr KL- KNPh VChYTh HShDH NThThYK L'aKLH.

Latin Vulgate
39:4 super montes Israhel cades tu et omnia agmina tua et populi qui sunt tecum feris avibus omnique volatili et bestiis terrae dedi te devorandum

King James Version
39:4 Thou shalt fall upon the mountains of Israel, thou, and all thy bands, and the people that is with thee: I will give thee unto the ravenous birds of every sort, and to the beasts of the field to be devoured.

American Standard Version
39:4 Thou shalt fall upon the mountains of Israel, thou, and all thy hordes, and the peoples that are with thee: I will give thee unto the ravenous birds of every sort, and to the beasts of the field to be devoured.

Bible in Basic English
39:4 On the mountains of Israel you will come down, you and all your forces and the peoples who are with you: I will give you to cruel birds of every sort and to the beasts of the field to be their food.

Darby's English Translation
39:4 Thou shalt fall upon the mountains of Israel, thou, and all thy bands, and the peoples that are with thee: I have given thee to be meat for the birds of prey of every wing, and to the beasts of the field.

Douay Rheims Bible
39:4 Thou shalt fall upon the mountains of Israel, thou and all thy bands, and thy nations that are with thee: I have given thee to the wild beasts, to the birds, and to every fowl, and to the beasts of the earth to be devoured.

Noah Webster Bible
39:4 Thou shalt fall upon the mountains of Israel, thou, and all thy bands, and the people that are with thee: I will give thee to the ravenous birds of every sort, and to the beasts of the field to be devoured.

World English Bible
39:4 You shall fall on the mountains of Israel, you, and all your hordes, and the peoples who are with you: I will give you to the ravenous birds of every sort, and to the animals of the field to be devoured.

Young's Literal Translation
39:4 On mountains of Israel thou fallest, Thou, and all thy bands, and the peoples who are with thee, To ravenous fowl -- a bird of every wing, And to a beast of the field, I have given thee for food.

5

Modern Hebrew
על־פני השדה תפול
כי אני דברתי נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
39:5
-

.

Hebrew Transliterated
39:5 'yL-PhNY HShDH ThPhVL KY 'aNY DBUrThY N'aM 'aDNY YHVH.

Latin Vulgate
39:5 super faciem agri cades quia ego locutus sum ait Dominus Deus

King James Version
39:5 Thou shalt fall upon the open field: for I have spoken it, saith the Lord GOD.

American Standard Version
39:5 Thou shalt fall upon the open field; for I have spoken it, saith the Lord Jehovah.

Bible in Basic English
39:5 You will come down in the open field: for I have said it, says the Lord.

Darby's English Translation
39:5 Thou shalt fall on the open field; for I have spoken it, saith the Lord Jehovah.

Douay Rheims Bible
39:5 Thou shalt fall upon the face of the field: for I have spoken it, saith the Lord God.

Noah Webster Bible
39:5 Thou shalt fall upon the open field: for I have spoken it, saith the Lord GOD.

World English Bible
39:5 You shall fall on the open field; for I have spoken it, says the Lord Yahweh.

Young's Literal Translation
39:5 On the face of the field thou fallest, for I have spoken, An affirmation of the Lord Jehovah.

6

Modern Hebrew
ושלחתי־אש במגוג
ובישבי האיים לבטח
וידעו כי־אני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
39:6
-

. -

Hebrew Transliterated
39:6 VShLChThY-'aSh BMGVG VBYShBY H'aYYM LBTCh VYD'yV KY-'aNY YHVH.

Latin Vulgate
39:6 et emittam ignem in Magog et in his qui habitant in insulis confidenter et scient quia ego Dominus

King James Version
39:6 And I will send a fire on Magog, and among them that dwell carelessly in the isles: and they shall know that I am the LORD.

American Standard Version
39:6 And I will send a fire on Magog, and on them that dwell securely in the isles; and they shall know that I am Jehovah.

Bible in Basic English
39:6 And I will send a fire on Magog, and on those who are living in the sea-lands without fear: and they will be certain that I am the Lord.

Darby's English Translation
39:6 And I will send a fire on Magog, and among them that dwell at ease in the isles: and they shall know that I am Jehovah.

Douay Rheims Bible
39:6 And I will send a fire on Magog, and on them that dwell confidently in the islands: and they shall know that I am the Lord.

Noah Webster Bible
39:6 And I will send a fire on Magog, and among them that dwell carelessly in the isles: and they shall know that I am the LORD.

World English Bible
39:6 I will send a fire on Magog, and on those who dwell securely in the isles; and they shall know that I am Yahweh.

Young's Literal Translation
39:6 And I have sent a fire against Magog, And against the confident inhabitants of the isles, And they have known that I am Jehovah.

7

Modern Hebrew
ואת־שם קדשי אודיע
בתוך עמי ישראל
ולא־אחל
את־שם־קדשי עוד
וידעו הגוים
כי־אני יהוה קדוש
בישראל׃

Paleo-Hebrew (Before 585 B.C.)
39:7
-

- [image] [image] - [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
39:7 V'aTh-ShM QDShY 'aVDY'y BThVK 'yMY YShUr'aL VL'a-'aChL 'aTh-ShM-QDShY 'yVD VYD'yV HGVYM KY-'aNY YHVH QDVSh BYShUr'aL.

Latin Vulgate
39:7 et nomen sanctum meum notum faciam in medio populi mei Israhel et non polluam nomen sanctum meum amplius et scient gentes quia ego Dominus Sanctus Israhel

King James Version
39:7 So will I make my holy name known in the midst of my people Israel; and I will not let them pollute my holy name any more: and the heathen shall know that I am the LORD, the Holy One in Israel.

American Standard Version
39:7 And my holy name will I make known in the midst of my people Israel; neither will I suffer my holy name to be profaned any more: and the nations shall know that I am Jehovah, the Holy One in Israel.

Bible in Basic English
39:7 And I will make clear my holy name among my people Israel; I will no longer let my holy name be made unclean: and the nations will be certain that I am the Lord, the Holy One in Israel.

Darby's English Translation
39:7 And my holy name will I make known in the midst of my people Israel; and I will not suffer my holy name to be profaned any more: and the nations shall know that I am Jehovah, the Holy One in Israel.

Douay Rheims Bible
39:7 And I will make my holy name known in the midst of my people Israel, and my holy name shall be profaned no more: and the Gentiles shall know that I am the Lord, the Holy One of Israel.

Noah Webster Bible
39:7 So will I make my holy name known in the midst of my people Israel; and I will not let them profane my holy name any more: and the heathen shall know that I am the LORD, the Holy One in Israel.

World English Bible
39:7 My holy name will I make known in the midst of my people Israel; neither will I allow my holy name to be profaned any more: and the nations shall know that I am Yahweh, the Holy One in Israel.

Young's Literal Translation
39:7 And My holy name I make known in the midst of My people Israel, And I pollute not My holy name any more, And known have the nations that I, Jehovah, the Holy One, am in Israel.

8

Modern Hebrew
הנה באה ונהיתה
נאם אדני יהוה הוא
היום אשר דברתי׃

Paleo-Hebrew (Before 585 B.C.)
39:8

.

Hebrew Transliterated
39:8 HNH B'aH VNHYThH N'aM 'aDNY YHVH HV'a HYVM 'aShUr DBUrThY.

Latin Vulgate
39:8 ecce venit et factum est ait Dominus Deus haec est dies de qua locutus sum

King James Version
39:8 Behold, it is come, and it is done, saith the Lord GOD; this is the day whereof I have spoken.

American Standard Version
39:8 Behold, it cometh, and it shall be done, saith the Lord Jehovah; this is the day whereof I have spoken.

Bible in Basic English
39:8 See, it is coming and it will be done, says the Lord; this is the day of which I have given word.

Darby's English Translation
39:8 Behold, it cometh, and shall be done, saith the Lord Jehovah. This is the day whereof I have spoken.

Douay Rheims Bible
39:8 Behold it cometh, and it is done, saith the Lord God: this is the day whereof I have spoken.

Noah Webster Bible
39:8 Behold, it is come, and it is done, saith the Lord GOD; this is the day of which I have spoken.

World English Bible
39:8 Behold, it comes, and it shall be done, says the Lord Yahweh; this is the day whereof I have spoken.

Young's Literal Translation
39:8 Lo, it hath come, and it hath been done, An affirmation of the Lord Jehovah, It is the day of which I spake.

9

Modern Hebrew
ויצאו ישבי ערי
ישראל ובערו
והשיקו בנשק ומגן
וצנה בקשת ובחצים
ובמקל יד וברמח
ובערו בהם אש שבע
שנים׃

Paleo-Hebrew (Before 585 B.C.)
39:9

.

Hebrew Transliterated
39:9 VYTSh'aV YShBY 'yUrY YShUr'aL VB'yUrV VHShYQV BNShQ VMGN VTShNH BQShTh VBChTShYM VBMQL YD VBUrMCh VB'yUrV BHM 'aSh ShB'y ShNYM.

Latin Vulgate
39:9 et egredientur habitatores de civitatibus Israhel et succendent et conburent arma clypeum et hastas arcum et sagittas et baculos manus et contos et succendent ea igne septem annis

King James Version
39:9 And they that dwell in the cities of Israel shall go forth, and shall set on fire and burn the weapons, both the shields and the bucklers, the bows and the arrows, and the handstaves, and the spears, and they shall burn them with fire seven years:

American Standard Version
39:9 And they that dwell in the cities of Israel shall go forth, and shall make fires of the weapons and burn them, both the shields and the bucklers, the bows and the arrows, and the handstaves, and the spears, and they shall make fires of them seven years;

Bible in Basic English
39:9 And those who are living in the towns of Israel will go out and make fires of the instruments of war, burning the body-covers and the breastplates, the bows and the arrows and the sticks and the spears, and for seven years they will make fires of them:

Darby's English Translation
39:9 And they that dwell in the cities of Israel shall go forth, and shall kindle fire, and burn weapons, and shields, and targets, bows, and arrows, and hand-staves, and spears: and they shall make fires with them seven years.

Douay Rheims Bible
39:9 And the inhabitants shall go forth of the cities of Israel, and shall set on fire and burn the weapons, the shields, and the spears, the bows and the arrows, and the handstaves and the pikes: and they shall burn them with fire seven years.

Noah Webster Bible
39:9 And they that dwell in the cities of Israel shall go forth, and shall set on fire and burn the weapons, both the shields and the bucklers, the bows and the arrows, and the handstaffs, and the spears, and they shall burn them with fire seven years:

World English Bible
39:9 Those who dwell in the cities of Israel shall go forth, and shall make fires of the weapons and burn them, both the shields and the bucklers, the bows and the arrows, and the war clubs, and the spears, and they shall make fires of them seven years;

Young's Literal Translation
39:9 And gone out have the inhabitants of cities of Israel, And they have burned and kindled a fire, With armour, and shield, and buckler, With bow, and with arrows, And with hand-staves, and with javelins, And they have caused a fire to burn with them seven years,

10

Modern Hebrew
ולא־ישאו עצים
מן־השדה ולא יחטבו
מן־היערים כי בנשק
יבערו־אש ושללו
את־שלליהם ובזזו
את־בזזיהם נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
39:10
-
-
-

-
-
-
.

Hebrew Transliterated
39:10 VL'a-YSh'aV 'yTShYM MN-HShDH VL'a YChTBV MN-HY'yUrYM KY BNShQ YB'yUrV-'aSh VShLLV 'aTh-ShLLYHM VBZZV 'aTh-BZZYHM N'aM 'aDNY YHVH.

Latin Vulgate
39:10 et non portabunt ligna de regionibus neque succident de saltibus quoniam arma succendent igne et depraedabuntur eos quibus praedae fuerant et diripient vastatores suos ait Dominus Deus

King James Version
39:10 So that they shall take no wood out of the field, neither cut down any out of the forests; for they shall burn the weapons with fire: and they shall spoil those that spoiled them, and rob those that robbed them, saith the Lord GOD.

American Standard Version
39:10 so that they shall take no wood out of the field, neither cut down any out of the forests; for they shall make fires of the weapons; and they shall plunder those that plundered them, and rob those that robbed them, saith the Lord Jehovah.

Bible in Basic English
39:10 And they will take no wood out of the field or have any cut down in the woods; for they will make their fires of the instruments of war: and they will take by force the property of those who took their property, and go off with the goods of those who took their goods, says the Lord.

Darby's English Translation
39:10 And no wood shall be taken out of the field, neither cut down out of the forests; for they shall make fire with the weapons; and they shall spoil those that spoiled them, and plunder those that plundered them, saith the Lord Jehovah.

Douay Rheims Bible
39:10 And they shall not bring wood out of the countries, nor cut down out of the forests: for they shall burn the weapons with fire, and shall make a prey of them to whom they had been a prey, and they shall rob those that robbed them, saith the Lord God.

Noah Webster Bible
39:10 So that they shall take no wood out of the field, neither cut down any out of the forests; for they shall burn the weapons with fire: and they shall lay waste those that wasted them, and rob those that robbed them, saith the Lord GOD.

World English Bible
39:10 so that they shall take no wood out of the field, neither cut down any out of the forests; for they shall make fires of the weapons; and they shall plunder those who plundered them, and rob those who robbed them, says the Lord Yahweh.

Young's Literal Translation
39:10 And they do not take wood out of the field, Nor do they hew out of the forests, For with armour they cause the fire to burn, And they have spoiled their spoilers, And they have plundered their plunderers, An affirmation of the Lord Jehovah.

11

Modern Hebrew
והיה ביום ההוא
אתן לגוג מקום־שם
קבר בישראל גי
העברים קדמת הים
וחסמת היא
את־העברים וקברו
שם את־גוג
ואת־כל־המונה
וקראו גיא המון
גוג׃

Paleo-Hebrew (Before 585 B.C.)
39:11

-

-
-
- [image] [image] -

.

Hebrew Transliterated
39:11 VHYH BYVM HHV'a 'aThN LGVG MQVM-ShM QBUr BYShUr'aL GY H'yBUrYM QDMTh HYM VChSMTh HY'a 'aTh-H'yBUrYM VQBUrV ShM 'aTh-GVG V'aTh-KL-HMVNH VQUr'aV GY'a HMVN GVG.

Latin Vulgate
39:11 et erit in die illa dabo Gog locum nominatum sepulchrum in Israhel vallem Viatorum ad orientem maris quae obstupescere facit praetereuntes et sepelient ibi Gog et omnem multitudinem eius et vocabitur vallis Multitudinis Gog

King James Version
39:11 And it shall come to pass in that day, that I will give unto Gog a place there of graves in Israel, the valley of the passengers on the east of the sea: and it shall stop the noses of the passengers: and there shall they bury Gog and all his multitude: and they shall call it The valley of Hamongog.

American Standard Version
39:11 And it shall come to pass in that day, that I will give unto Gog a place for burial in Israel, the valley of them that pass through on the east of the sea; and it shall stop them that pass through: and there shall they bury Gog and all his multitude; and they shall call it The valley of Hamon-gog.

Bible in Basic English
39:11 And it will come about in those days, that I will give to Gog a last resting-place there in Israel, in the valley of Abarim on the east of the sea: and those who go through will be stopped: and there Gog and all his people will be put to rest, and the place will be named, The valley of Hamon-gog.

Darby's English Translation
39:11 And it shall come to pass in that day, that I will give unto Gog a place there for burial in Israel, the valley of the passers-by to the east of the sea; and it shall stop the way of the passers-by; and there shall they bury Gog and all the multitude; and they shall call it, Valley of Hamon-Gog.

Douay Rheims Bible
39:11 And it shall come to pass in that day, that I will give Gog a noted place for a sepulchre in Israel: the valley of the passengers on the east of the sea, which shall cause astonishment in them that pass by: and there shall they bury Cog, and all his multitude, and it shall be called the valley of the multitude of Cog.

Noah Webster Bible
39:11 And it shall come to pass in that day, that I will give to Gog a place there of graves in Israel, the valley of the passengers on the east of the sea: and it shall stop the noses of the passengers: and there shall they bury Gog and all his multitude: and they shall call it The valley of Hamon-gog.

World English Bible
39:11 It shall happen in that day, that I will give to Gog a place for burial in Israel, the valley of those who pass through on the east of the sea; and it shall stop those who pass through: and there shall they bury Gog and all his multitude; and they shall call it The valley of Hamon-gog.

Young's Literal Translation
39:11 And it hath come to pass, in that day, I give to Gog a place there -- a grave in Israel, the valley of those passing by, east of the sea, and it is stopping those passing by, and they have buried there Gog, and all his multitude, and have cried, O valley of the multitude of Gog!

12

Modern Hebrew
וקברום בית ישראל
למען טהר את־הארץ
שבעה חדשים׃

Paleo-Hebrew (Before 585 B.C.)
39:12

-
.

Hebrew Transliterated
39:12 VQBUrVM BYTh YShUr'aL LM'yN THUr 'aTh-H'aUrTSh ShB'yH ChDShYM.

Latin Vulgate
39:12 et sepelient eos domus Israhel ut mundent terram septem mensibus

King James Version
39:12 And seven months shall the house of Israel be burying of them, that they may cleanse the land.

American Standard Version
39:12 And seven months shall the house of Israel be burying them, that they may cleanse the land.

Bible in Basic English
39:12 And the children of Israel will be seven months putting them in the earth, so as to make the land clean.

Darby's English Translation
39:12 And seven months shall the house of Israel be burying them, that they may cleanse the land;

Douay Rheims Bible
39:12 And the house of Israel shall bury them for seven months to cleanse the land.

Noah Webster Bible
39:12 And seven months shall the house of Israel be in burying them, that they may cleanse the land.

World English Bible
39:12 Seven months shall the house of Israel be burying them, that they may cleanse the land.

Young's Literal Translation
39:12 And the house of Israel have buried them -- in order to cleanse the land -- seven months.

13

Modern Hebrew
וקברו כל־עם הארץ
והיה להם לשם יום
הכבדי נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
39:13
-

.

Hebrew Transliterated
39:13 VQBUrV KL-'yM H'aUrTSh VHYH LHM LShM YVM HKBDY N'aM 'aDNY YHVH.

Latin Vulgate
39:13 sepeliet autem omnis populus terrae et erit eis nominata dies in qua glorificatus sum ait Dominus Deus

King James Version
39:13 Yea, all the people of the land shall bury them; and it shall be to them a renown the day that I shall be glorified, saith the Lord GOD.

American Standard Version
39:13 Yea, all the people of the land shall bury them; and it shall be to them a renown in the day that I shall be glorified, saith the Lord Jehovah.

Bible in Basic English
39:13 And all the people of the land will put them in the earth; and it will be to their honour in the day when I let my glory be seen, says the Lord.

Darby's English Translation
39:13 and all the people of the land shall bury them; and it shall be to them for renown in the day that I shall be glorified, saith the Lord Jehovah.

Douay Rheims Bible
39:13 And all the people of the land shall bury him, and it shall be unto them a noted day, wherein I was glorified, saith the Lord God.

Noah Webster Bible
39:13 Yes, all the people of the land shall bury them: and it shall be to them a renown in the day that I shall be glorified, saith the Lord GOD.

World English Bible
39:13 Yes, all the people of the land shall bury them; and it shall be to them a renown in the day that I shall be glorified, says the Lord Yahweh.

Young's Literal Translation
39:13 Yea, all the people of the land have buried them, and it hath been to them for a name -- the day of My being honoured -- an affirmation of the Lord Jehovah.

14

Modern Hebrew
ואנשי תמיד יבדילו
עברים בארץ מקברים
את־העברים
את־הנותרים על־
פני הארץ לטהרה
מקצה שבעה־חדשים
יחקרו׃

Paleo-Hebrew (Before 585 B.C.)
39:14

- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-
.

Hebrew Transliterated
39:14 V'aNShY ThMYD YBDYLV 'yBUrYM B'aUrTSh MQBUrYM 'aTh-H'yBUrYM 'aTh-HNVThUrYM 'yL- PhNY H'aUrTSh LTHUrH MQTShH ShB'yH-ChDShYM YChQUrV.

Latin Vulgate
39:14 et viros iugiter constituent lustrantes terram qui sepeliant et requirant eos qui remanserant super faciem terrae ut emundent eam post menses autem septem quaerere incipient

King James Version
39:14 And they shall sever out men of continual employment, passing through the land to bury with the passengers those that remain upon the face of the earth, to cleanse it: after the end of seven months shall they search.

American Standard Version
39:14 And they shall set apart men of continual employment, that shall pass through the land, and, with them that pass through, those that bury them that remain upon the face of the land, to cleanse it: after the end of seven months shall they search.

Bible in Basic English
39:14 And they will put on one side men to do no other work but to go through the land and put in the earth the rest of those who are still on the face of the land, to make it clean: after seven months are ended they are to make a search.

Darby's English Translation
39:14 And they shall sever out men of continual employment to go through the land, who, with the passers-by, shall bury those that remain upon the face of the land, to cleanse it: at the end of seven months shall they make a search.

Douay Rheims Bible
39:14 And they shall appoint men to go continually about the land, to bury and to seek out them that were remaining upon the face of the earth, that they may cleanse it: and after seven months they shall begin to seek.

Noah Webster Bible
39:14 And they shall sever out men of continual employment, passing through the land to bury with the passengers those that remain upon the face of the earth, to cleanse it: after the end of seven months shall they search.

World English Bible
39:14 They shall set apart men of continual employment, who shall pass through the land, and, with those who pass through, those who bury those who remain on the surface of the land, to cleanse it: after the end of seven months shall they search.

Young's Literal Translation
39:14 And men for continual employment they separate, passing on through the land, burying with those passing by those who are left on the face of the earth, to cleanse it: at the end of seven months they search.

15

Modern Hebrew
ועברו העברים בארץ
וראה עצם אדם ובנה
אצלו ציון עד קברו
אתו המקברים
אל־גיא המון גוג׃

Paleo-Hebrew (Before 585 B.C.)
39:15

-
.

Hebrew Transliterated
39:15 V'yBUrV H'yBUrYM B'aUrTSh VUr'aH 'yTShM 'aDM VBNH 'aTShLV TShYVN 'yD QBUrV 'aThV HMQBUrYM 'aL-GY'a HMVN GVG.

Latin Vulgate
39:15 et circumibunt peragrantes terram cumque viderint os hominis statuent iuxta illud titulum donec sepeliant illud pollinctores in valle Multitudinis Gog

King James Version
39:15 And the passengers that pass through the land, when any seeth a man's bone, then shall he set up a sign by it, till the buriers have buried it in the valley of Hamongog.

American Standard Version
39:15 And they that pass through the land shall pass through; and when any seeth a man`s bone, then shall he set up a sign by it, till the buriers have buried it in the valley of Hamon-gog.

Bible in Basic English
39:15 And while they go through the land, if anyone sees a man's bone, he is to put up a sign by the place till those who are doing the work have put it in the earth in the valley of Hamon-gog.

Darby's English Translation
39:15 And the passers-by shall pass through the land, and when any seeth a man`s bone, he shall set up a sign by it, till the buriers have buried it in the Valley of Hamon-Gog.

Douay Rheims Bible
39:15 And they shall go about passing through the land: and when they shall see the bone of a man, they shall set up a sign by it, till the buriers bury it in the valley of the multitude of Cog.

Noah Webster Bible
39:15 And as passengers pass through the land, when any seeth a man's bone, then shall he set up a sign by it, till the buriers have buried it in the valley of Hamon-gog.

World English Bible
39:15 Those who pass through the land shall pass through; and when any sees a man`s bone, then shall he set up a sign by it, until the undertakers have buried it in the valley of Hamon-gog.

Young's Literal Translation
39:15 And those passing by have passed through the land, and seen a bone of man, and one hath constructed near it a sign till those burying have buried it in the valley of the multitude of Gog.

16

Modern Hebrew
וגם שם־עיר המונה
וטהרו הארץ׃

Paleo-Hebrew (Before 585 B.C.)
39:16
-

.

Hebrew Transliterated
39:16 VGM ShM-'yYUr HMVNH VTHUrV H'aUrTSh.

Latin Vulgate
39:16 nomen autem civitatis Amona et mundabunt terram

King James Version
39:16 And also the name of the city shall be Hamonah. Thus shall they cleanse the land.

American Standard Version
39:16 And Hamonah shall also be the name of a city. Thus shall they cleanse the land.

Bible in Basic English
39:16 And there they will put all the army of Gog in the earth. So they will make the land clean.

Darby's English Translation
39:16 And also the name of the city shall be Hamonah. Thus shall they cleanse the land.

Douay Rheims Bible
39:16 And the name of the city shall be Amona, and they shall cleanse the land.

Noah Webster Bible
39:16 And also the name of the city shall be Hamonah. Thus shall they cleanse the land.

World English Bible
39:16 Hamonah shall also be the name of a city. Thus shall they cleanse the land.

Young's Literal Translation
39:16 And also the name of the city is The multitude; and they have cleansed the land.

17

Modern Hebrew
ואתה בן־אדם
כה־אמר אדני יהוה
אמר לצפור כל־כנף
ולכל חית השדה
הקבצו ובאו האספו
מסביב על־זבחי אשר
אני זבח לכם זבח
גדול על הרי ישראל
ואכלתם בשר ושתיתם
דם׃

Paleo-Hebrew (Before 585 B.C.)
39:17
-
-

-

-

.

Hebrew Transliterated
39:17 V'aThH BN-'aDM KH-'aMUr 'aDNY YHVH 'aMUr LTShPhVUr KL-KNPh VLKL ChYTh HShDH HQBTShV VB'aV H'aSPhV MSBYB 'yL-ZBChY 'aShUr 'aNY ZBCh LKM ZBCh GDVL 'yL HUrY YShUr'aL V'aKLThM BShUr VShThYThM DM.

Latin Vulgate
39:17 tu ergo fili hominis haec dicit Dominus Deus dic omni volucri et universis avibus cunctisque bestiis agri convenite properate concurrite undique ad victimam meam quam ego immolo vobis victimam grandem super montes Israhel ut comedatis carnes et bibatis sanguinem

King James Version
39:17 And, thou son of man, thus saith the Lord GOD; Speak unto every feathered fowl, and to every beast of the field, Assemble yourselves, and come; gather yourselves on every side to my sacrifice that I do sacrifice for you, even a great sacrifice upon the mountains of Israel, that ye may eat flesh, and drink blood.

American Standard Version
39:17 And thou, son of man, thus saith the Lord Jehovah: Speak unto the birds of every sort, and to every beast of the field, Assemble yourselves, and come; gather yourselves on every side to my sacrifice that I do sacrifice for you, even a great sacrifice upon the mountains of Israel, that ye may eat flesh and drink blood.

Bible in Basic English
39:17 And you, son of man, this is what the Lord has said: Say to the birds of every sort and to all the beasts of the field, Get together and come; come together on every side to the offering which I am putting to death for you, a great offering on the mountains of Israel, so that you may have flesh for your food and blood for your drink.

Darby's English Translation
39:17 And thou, son of man, thus saith the Lord Jehovah: Speak unto the birds of every wing, and to every beast of the field, Gather yourselves together and come, assemble yourselves on every side to my sacrifice which I sacrifice for you, a great sacrifice upon the mountains of Israel, that ye may eat flesh, and drink blood.

Douay Rheims Bible
39:17 And thou, O son of man, saith the Lord God, say to every fowl, and to all the birds, and to all the beasts of the field: Assemble yourselves, make haste, come together from every side to my victim, which I slay for you, a great victim upon the mountains of Israel: to eat flesh, and drink blood.

Noah Webster Bible
39:17 And, thou son of man, thus saith the Lord GOD; Speak to every feathered fowl, and to every beast of the field, Assemble yourselves, and come; gather yourselves on every side to my sacrifice that I do sacrifice for you, even a great sacrifice upon the mountains of Israel, that ye may eat flesh, and drink blood.

World English Bible
39:17 You, son of man, thus says the Lord Yahweh: Speak to the birds of every sort, and to every animal of the field, Assemble yourselves, and come; gather yourselves on every side to my sacrifice that I do sacrifice for you, even a great sacrifice on the mountains of Israel, that you may eat flesh and drink blood.

Young's Literal Translation
39:17 And thou, son of man, thus said the Lord Jehovah: Say to the bird -- every wing, and to every beast of the field: Be assembled and come in, Be gathered from round about, For My sacrifice that I am sacrificing for you, A great sacrifice on mountains of Israel, And ye have eaten flesh, and drunk blood.

18

Modern Hebrew
בשר גבורים תאכלו
ודם־נשיאי הארץ
תשתו אילים כרים
ועתודים פרים
מריאי בשן כלם׃

Paleo-Hebrew (Before 585 B.C.)
39:18

-

.

Hebrew Transliterated
39:18 BShUr GBVUrYM Th'aKLV VDM-NShY'aY H'aUrTSh ThShThV 'aYLYM KUrYM V'yThVDYM PhUrYM MUrY'aY BShN KLM.

Latin Vulgate
39:18 carnes fortium comedetis et sanguinem principum terrae bibetis arietum agnorum et hircorum taurorumque altilium et pinguium omnium

King James Version
39:18 Ye shall eat the flesh of the mighty, and drink the blood of the princes of the earth, of rams, of lambs, and of goats, of bullocks, all of them fatlings of Bashan.

American Standard Version
39:18 Ye shall eat the flesh of the mighty, and drink the blood of the princes of the earth, of rams, of lambs, and of goats, of bullocks, all of them fatlings of Bashan.

Bible in Basic English
39:18 The flesh of the men of war will be your food, and your drink the blood of the princes of the earth, of sheep and lambs, of he-goats, of oxen, all of them fat beasts of Bashan.

Darby's English Translation
39:18 Ye shall eat the flesh of the mighty, and drink the blood of the princes of the earth, of rams, of lambs, and of goats, and of bullocks, all of them fatted beasts of Bashan.

Douay Rheims Bible
39:18 You shall eat the flesh of the mighty, and you shall drink the blood of the princes of the earth, of rams, and of lambs, and of he goats, and bullocks, and of all that are well fed and fat.

Noah Webster Bible
39:18 Ye shall eat the flesh of the mighty, and drink the blood of the princes of the earth, of rams, of lambs, and of goats, of bullocks, all of them fatlings of Bashan.

World English Bible
39:18 You shall eat the flesh of the mighty, and drink the blood of the princes of the earth, of rams, of lambs, and of goats, of bulls, all of them fatlings of Bashan.

Young's Literal Translation
39:18 Flesh of the mighty ye do eat, And blood of princes of the earth ye drink, Of rams, of lambs, and of he-goats, Of calves, fatlings of Bashan -- all of them.

19

Modern Hebrew
ואכלתם־חלב לשבעה
ושתיתם דם לשכרון
מזבחי אשר־זבחתי
לכם׃

Paleo-Hebrew (Before 585 B.C.)
39:19
-

. -

Hebrew Transliterated
39:19 V'aKLThM-ChLB LShB'yH VShThYThM DM LShKUrVN MZBChY 'aShUr-ZBChThY LKM.

Latin Vulgate
39:19 et comedetis adipem in saturitate et bibetis sanguinem in ebrietate de victima quam ego immolabo vobis

King James Version
39:19 And ye shall eat fat till ye be full, and drink blood till ye be drunken, of my sacrifice which I have sacrificed for you.

American Standard Version
39:19 And ye shall eat fat till ye be full, and drink blood till ye be drunken, of my sacrifice which I have sacrificed for you.

Bible in Basic English
39:19 You will go on feasting on the fat till you are full, and drinking the blood till you are overcome with it, of my offering which I have put to death for you.

Darby's English Translation
39:19 And ye shall eat fat till ye are full, and drink blood till ye are drunken, of my sacrifice which I sacrifice for you.

Douay Rheims Bible
39:19 And you shall eat the fat till you be full, and shall drink blood till you be drunk of the victim which I shall slay for you.

Noah Webster Bible
39:19 And ye shall eat fat till ye are full, and drink blood till ye are drunken, of my sacrifice which I have sacrificed for you.

World English Bible
39:19 You shall eat fat until you be full, and drink blood until you be drunken, of my sacrifice which I have sacrificed for you.

Young's Literal Translation
39:19 And ye have eaten fat to satiety, And ye have drunk blood -- to drunkenness, Of My sacrifice that I sacrificed for you.

20

Modern Hebrew
ושבעתם על־שלחני
סוס ורכב גבור
וכל־איש מלחמה נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
39:20
-

-

.

Hebrew Transliterated
39:20 VShB'yThM 'yL-ShLChNY SVS VUrKB GBVUr VKL-'aYSh MLChMH N'aM 'aDNY YHVH.

Latin Vulgate
39:20 et saturabimini super mensam meam de equo et de equite forti et de universis viris bellatoribus ait Dominus Deus

King James Version
39:20 Thus ye shall be filled at my table with horses and chariots, with mighty men, and with all men of war, saith the Lord GOD.

American Standard Version
39:20 And ye shall be filled at my table with horses and chariots, with mighty men, and with all men of war, saith the Lord Jehovah.

Bible in Basic English
39:20 At my table you will have food in full measure, horses and war-carriages, great men and all the men of war, says the Lord.

Darby's English Translation
39:20 And ye shall be filled at my table with horses and charioteers, with mighty men, and with all men of war, saith the Lord Jehovah.

Douay Rheims Bible
39:20 And you shall be filled at my table with horses, and mighty horsemen, and all the men of war, saith the Lord God.

Noah Webster Bible
39:20 Thus ye shall be filled at my table with horses and chariots, with mighty men, and with all men of war, saith the Lord GOD.

World English Bible
39:20 You shall be filled at my table with horses and chariots, with mighty men, and with all men of war, says the Lord Yahweh.

Young's Literal Translation
39:20 And ye have been satisfied at My table with horse and rider, Mighty man, and every man of war, An affirmation of the Lord Jehovah.

21

Modern Hebrew
ונתתי את־כבודי
בגוים וראו
כל־הגוים את־משפטי
אשר עשיתי ואת־
ידי אשר־שמתי בהם׃

Paleo-Hebrew (Before 585 B.C.)
39:21
-

- [image] [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
39:21 VNThThY 'aTh-KBVDY BGVYM VUr'aV KL-HGVYM 'aTh-MShPhTY 'aShUr 'yShYThY V'aTh- YDY 'aShUr-ShMThY BHM.

Latin Vulgate
39:21 et ponam gloriam meam in gentibus et videbunt omnes gentes iudicium meum quod fecerim et manum meam quam posuerim super eos

King James Version
39:21 And I will set my glory among the heathen, and all the heathen shall see my judgment that I have executed, and my hand that I have laid upon them.

American Standard Version
39:21 And I will set my glory among the nations; and all the nations shall see my judgment that I have executed, and my hand that I have laid upon them.

Bible in Basic English
39:21 And I will put my glory among the nations, and all the nations will see my punishments which I have put into effect, and my hand which I have put on them.

Darby's English Translation
39:21 And I will set my glory among the nations, and all the nations shall see my judgment which I have executed, and my hand which I have laid upon them.

Douay Rheims Bible
39:21 And I will set my glory among the nations: and all nations shall see my judgment that I have executed, and my hand that I have laid upon them.

Noah Webster Bible
39:21 And I will set my glory among the heathen, and all the heathen shall see my judgment that I have executed, and my hand that I have laid upon them.

World English Bible
39:21 I will set my glory among the nations; and all the nations shall see my judgment that I have executed, and my hand that I have laid on them.

Young's Literal Translation
39:21 And I have given My honour among nations, And seen have all the nations My Judgment that I have done, And My hand that I have laid on them.

22

Modern Hebrew
וידעו בית ישראל
כי אני יהוה
אלהיהם מן־היום
ההוא והלאה׃

Paleo-Hebrew (Before 585 B.C.)
39:22

-
.

Hebrew Transliterated
39:22 VYD'yV BYTh YShUr'aL KY 'aNY YHVH 'aLHYHM MN-HYVM HHV'a VHL'aH.

Latin Vulgate
39:22 et scient domus Israhel quia ego Dominus Deus eorum a die illa et deinceps

King James Version
39:22 So the house of Israel shall know that I am the LORD their God from that day and forward.

American Standard Version
39:22 So the house of Israel shall know that I am Jehovah their God, from that day and forward.

Bible in Basic English
39:22 So the children of Israel will be certain that I am the Lord their God, from that day and for the future.

Darby's English Translation
39:22 And the house of Israel shall know that I am Jehovah their God from that day and forward.

Douay Rheims Bible
39:22 And the house of Israel shall know that I am the Lord their God from that day and forward.

Noah Webster Bible
39:22 So the house of Israel shall know that I am the LORD their God from that day and forward.

World English Bible
39:22 So the house of Israel shall know that I am Yahweh their God, from that day and forward.

Young's Literal Translation
39:22 And known have the house of Israel that I am Jehovah their God, From that day and henceforth.

23

Modern Hebrew
וידעו הגוים כי
בעונם גלו
בית־ישראל על אשר
מעלו־בי ואסתר פני
מהם ואתנם ביד
צריהם ויפלו בחרב
כלם׃

Paleo-Hebrew (Before 585 B.C.)
39:23

-

-

.

Hebrew Transliterated
39:23 VYD'yV HGVYM KY B'yVNM GLV BYTh-YShUr'aL 'yL 'aShUr M'yLV-BY V'aSThUr PhNY MHM V'aThNM BYD TShUrYHM VYPhLV BChUrB KLM.

Latin Vulgate
39:23 et scient gentes quoniam in iniquitate sua capta sit domus Israhel eo quod reliquerint me et absconderim faciem meam ab eis et tradiderim eos in manu hostium et ceciderint in gladio universi

King James Version
39:23 And the heathen shall know that the house of Israel went into captivity for their iniquity: because they trespassed against me, therefore hid I my face from them, and gave them into the hand of their enemies: so fell they all by the sword.

American Standard Version
39:23 And the nations shall know that the house of Israel went into captivity for their iniquity; because they trespassed against me, and I hid my face from them: so I gave them into the hand of their adversaries, and they fell all of them by the sword.

Bible in Basic English
39:23 And it will be clear to the nations that the children of Israel were taken away prisoners for their evil-doing; because they did wrong against me, and my face was covered from them: so I gave them up into the hands of their attackers, and they all came to their end by the sword.

Darby's English Translation
39:23 And the nations shall know that the house of Israel went into captivity for their iniquity, because they were unfaithful against me; and I hid my face from them, and gave them into the hand of their enemies, so that they fell all of them by the sword.

Douay Rheims Bible
39:23 And the nations shall know that the house of Israel were made captives for their iniquity, because they forsook me, and I hid my face from them: and I delivered them into the hands of their enemies, and they fell all by the sword.

Noah Webster Bible
39:23 And the heathen shall know that the house of Israel went into captivity for their iniquity: because they trespassed against me, therefore I hid my face from them, and gave them into the hand of their enemies: so they all fell by the sword.

World English Bible
39:23 The nations shall know that the house of Israel went into captivity for their iniquity; because they trespassed against me, and I hid my face from them: so I gave them into the hand of their adversaries, and they fell all of them by the sword.

Young's Literal Translation
39:23 And known have the nations that for their iniquity, Removed have the house of Israel, Because they have trespassed against Me, And I do hide My face from them, And give them into the hand of their adversaries, And they fall by sword -- all of them.

24

Modern Hebrew
כטמאתם וכפשעיהם
עשיתי אתם ואסתר
פני מהם׃

Paleo-Hebrew (Before 585 B.C.)
39:24

.

Hebrew Transliterated
39:24 KTM'aThM VKPhSh'yYHM 'yShYThY 'aThM V'aSThUr PhNY MHM.

Latin Vulgate
39:24 iuxta inmunditiam eorum et scelus feci eis et abscondi faciem meam ab illis

King James Version
39:24 According to their uncleanness and according to their transgressions have I done unto them, and hid my face from them.

American Standard Version
39:24 According to their uncleanness and according to their transgressions did I unto them; and I hid my face from them.

Bible in Basic English
39:24 In the measure of their unclean ways and their sins, so I did to them; and I kept my face covered from them.

Darby's English Translation
39:24 According to their uncleanness and according to their transgressions I did unto them, and I hid my face from them.

Douay Rheims Bible
39:24 I have dealt with them according to their uncleanness, and wickedness, and hid my face from them.

Noah Webster Bible
39:24 According to their uncleanness and according to their transgressions have I done to them, and hid my face from them.

World English Bible
39:24 According to their uncleanness and according to their transgressions did I to them; and I hid my face from them.

Young's Literal Translation
39:24 According to their uncleanness, And according to their transgressions, I have done with them, And I do hide My face from them.

25

Modern Hebrew
לכן כה אמר אדני
יהוה עתה אשיב
את־שבית יעקב
ורחמתי כל־בית
ישראל וקנאתי לשם
קדשי׃

Paleo-Hebrew (Before 585 B.C.)
39:25

-

-

.

Hebrew Transliterated
39:25 LKN KH 'aMUr 'aDNY YHVH 'yThH 'aShYB 'aTh-ShBYTh Y'yQB VUrChMThY KL-BYTh YShUr'aL VQN'aThY LShM QDShY.

Latin Vulgate
39:25 propterea haec dicit Dominus Deus nunc reducam captivitatem Iacob et miserebor omnis domus Israhel et adsumam zelum pro nomine sancto meo

King James Version
39:25 Therefore thus saith the Lord GOD; Now will I bring again the captivity of Jacob, and have mercy upon the whole house of Israel, and will be jealous for my holy name;

American Standard Version
39:25 Therefore thus saith the Lord Jehovah: Now will I bring back the captivity of Jacob, and have mercy upon the whole house of Israel; and I will be jealous for my holy name.

Bible in Basic English
39:25 For this cause the Lord has said, Now I will let the fate of Jacob be changed, and I will have mercy on all the children of Israel, and will take care of the honour of my holy name.

Darby's English Translation
39:25 Therefore, thus saith the Lord Jehovah: Now will I bring again the captivity of Jacob, and have mercy upon the whole house of Israel, and will be jealous for my holy name:

Douay Rheims Bible
39:25 Therefore, thus saith the Lord God: Now will I bring back the captivity of Jacob, and will have mercy on all the house of Israel: and I will be jealous for my holy name.

Noah Webster Bible
39:25 Therefore thus saith the Lord GOD; Now will I bring again the captivity of Jacob, and have mercy upon the whole house of Israel, and will be jealous for my holy name;

World English Bible
39:25 Therefore thus says the Lord Yahweh: Now will I bring back the captivity of Jacob, and have mercy on the whole house of Israel; and I will be jealous for my holy name.

Young's Literal Translation
39:25 Therefore, thus said the Lord Jehovah: Now do I bring back the captivity of Jacob, And I have pitied all the house of Israel, And have been zealous for My holy name.

26

Modern Hebrew
ונשו את־כלמתם
ואת־כל־מעלם אשר
מעלו־בי בשבתם
על־אדמתם לבטח
ואין מחריד׃

Paleo-Hebrew (Before 585 B.C.)
39:26
-
- [image] [image] -
-
-
.

Hebrew Transliterated
39:26 VNShV 'aTh-KLMThM V'aTh-KL-M'yLM 'aShUr M'yLV-BY BShBThM 'yL-'aDMThM LBTCh V'aYN MChUrYD.

Latin Vulgate
39:26 et portabunt confusionem suam et omnem praevaricationem quam praevaricati sunt in me cum habitaverint in terra sua confidenter neminem formidantes

King James Version
39:26 After that they have borne their shame, and all their trespasses whereby they have trespassed against me, when they dwelt safely in their land, and none made them afraid.

American Standard Version
39:26 And they shall bear their shame, and all their trespasses whereby they have trespassed against me, when they shall dwell securely in their land, and none shall make them afraid;

Bible in Basic English
39:26 And they will be conscious of their shame and of all the wrong which they have done against me, when they are living in their land with no sense of danger and with no one to be a cause of fear to them;

Darby's English Translation
39:26 and they shall bear their confusion, and all their unfaithfulness in which they have acted unfaithfully against me, when they shall dwell safely in their land, and none shall make them afraid;

Douay Rheims Bible
39:26 And they shall bear their confusion, and all the transgressions wherewith they have transgressed against me, when they shall dwell in their land securely fearing no man:

Noah Webster Bible
39:26 After they have borne their shame, and all their trespasses by which they have trespassed against me, when they dwelt safely in their land, and none made them afraid.

World English Bible
39:26 They shall bear their shame, and all their trespasses whereby they have trespassed against me, when they shall dwell securely in their land, and none shall make them afraid;

Young's Literal Translation
39:26 And they have forgotten their shame, And all their trespass that they trespassed against Me, In their dwelling on their land confidently and none troubling.

27

Modern Hebrew
בשובבי אותם
מן־העמים וקבצתי
אתם מארצות איביהם
ונקדשתי בם לעיני
הגוים רבים׃

Paleo-Hebrew (Before 585 B.C.)
39:27

-

.

Hebrew Transliterated
39:27 BShVBBY 'aVThM MN-H'yMYM VQBTShThY 'aThM M'aUrTShVTh 'aYBYHM VNQDShThY BM L'yYNY HGVYM UrBYM.

Latin Vulgate
39:27 et reduxero eos de populis et congregavero de terris inimicorum suorum et sanctificatus fuero in eis in oculis gentium plurimarum

King James Version
39:27 When I have brought them again from the people, and gathered them out of their enemies' lands, and am sanctified in them in the sight of many nations;

American Standard Version
39:27 when I have brought them back from the peoples, and gathered them out of their enemies` lands, and am sanctified in them in the sight of many nations.

Bible in Basic English
39:27 When I have taken them back from among the peoples and got them together out of the lands of their haters, and have made myself holy in them before the eyes of a great number of nations.

Darby's English Translation
39:27 when I have brought them again from the peoples, and gathered them out of their enemies` lands, and am hallowed in them in the sight of many nations.

Douay Rheims Bible
39:27 And I shall have brought them back from among the nations, and shall have gathered them together out of the lands of their enemies, and shall be sanctified in them, in the sight of many nations.

Noah Webster Bible
39:27 When I have brought them again from the people, and gathered them out of the lands of their enemies, and am sanctified in them in the sight of many nations;

World English Bible
39:27 when I have brought them back from the peoples, and gathered them out of their enemies` lands, and am sanctified in them in the sight of many nations.

Young's Literal Translation
39:27 In My bringing them back from the peoples, I have assembled them from the lands of their enemies, And I have been sanctified in them before the eyes of the many nations,

28

Modern Hebrew
וידעו כי אני יהוה
אלהיהם בהגלותי
אתם אל־הגוים
וכנסתים על־ אדמתם
ולא־אותיר עוד מהם
שם׃

Paleo-Hebrew (Before 585 B.C.)
39:28

-
-
-

.

Hebrew Transliterated
39:28 VYD'yV KY 'aNY YHVH 'aLHYHM BHGLVThY 'aThM 'aL-HGVYM VKNSThYM 'yL- 'aDMThM VL'a-'aVThYUr 'yVD MHM ShM.

Latin Vulgate
39:28 et scient quia ego Dominus Deus eorum eo quod transtulerim eos in nationes et congregavero eos super terram suam et non dereliquerim quemquam ex eis ibi

King James Version
39:28 Then shall they know that I am the LORD their God, which caused them to be led into captivity among the heathen: but I have gathered them unto their own land, and have left none of them any more there.

American Standard Version
39:28 And they shall know that I am Jehovah their God, in that I caused them to go into captivity among the nations, and have gathered them unto their own land; and I will leave none of them any more there;

Bible in Basic English
39:28 And they will be certain that I am the Lord their God, because I sent them away as prisoners among the nations, and have taken them together back to their land; and I have not let one of them be there any longer.

Darby's English Translation
39:28 And they shall know that I am Jehovah their God, in that I caused them to be led into captivity among the nations, and have gathered them unto their own land, and have left none of them any more there.

Douay Rheims Bible
39:28 And they shall know that I am the Lord their God, because I caused them to be carried away among the nations; and I have gathered them together unto their own land, and have not left any of them there.

Noah Webster Bible
39:28 Then shall they know that I am the LORD their God, who caused them to be led into captivity among the heathen: but I have gathered them to their own land, and have left none of them there any more.

World English Bible
39:28 They shall know that I am Yahweh their God, in that I caused them to go into captivity among the nations, and have gathered them to their own land; and I will leave none of them any more there;

Young's Literal Translation
39:28 And they have known that I am Jehovah their God, In My removing them unto the nations, And I have gathered them unto their land, And I leave none of them any more there.

29

Modern Hebrew
ולא־אסתיר עוד פני
מהם אשר שפכתי
את־רוחי על־בית
ישראל נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
39:29
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
39:29 VL'a-'aSThYUr 'yVD PhNY MHM 'aShUr ShPhKThY 'aTh-UrVChY 'yL-BYTh YShUr'aL N'aM 'aDNY YHVH.

Latin Vulgate
39:29 et non abscondam ultra faciem meam ab eis eo quod effuderim spiritum meum super omnem domum Israhel ait Dominus Deus

King James Version
39:29 Neither will I hide my face any more from them: for I have poured out my spirit upon the house of Israel, saith the Lord GOD.

American Standard Version
39:29 neither will I hide my face any more from them; for I have poured out my Spirit upon the house of Israel, saith the Lord Jehovah.

Bible in Basic English
39:29 And my face will no longer be covered from them: for I have sent the out-flowing of my spirit on the children of Israel, says the Lord.

Darby's English Translation
39:29 And I will not hide my face any more from them, for I shall have poured out my Spirit upon the house of Israel, saith the Lord Jehovah.

Douay Rheims Bible
39:29 And I will hide my face no more from them, for I have poured out my spirit upon all the house of Israel, saith the Lord God.

Noah Webster Bible
39:29 Neither will I hide my face any more from them: for I have poured out my spirit upon the house of Israel, saith the Lord GOD.

World English Bible
39:29 neither will I hide my face any more from them; for I have poured out my Spirit on the house of Israel, says the Lord Yahweh.

Young's Literal Translation
39:29 And I hide not any more My face from them, In that I have poured out My spirit on the house of Israel, An affirmation of the Lord Jehovah!`

Ezekiel 40


Ezekiel Chapter 40 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 39

The Book of the Prophet Ezekiel

Chapter 40

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49

1

Modern Hebrew
בעשרים וחמש שנה
לגלותנו בראש השנה
בעשור לחדש בארבע
עשרה שנה אחר אשר
הכתה העיר בעצם
היום הזה היתה עלי
יד־יהוה ויבא אתי
שמה׃

Paleo-Hebrew (Before 585 B.C.)
40:1

-
.

Hebrew Transliterated
40:1 B'yShUrYM VChMSh ShNH LGLVThNV BUr'aSh HShNH B'yShVUr LChDSh B'aUrB'y 'yShUrH ShNH 'aChUr 'aShUr HKThH H'yYUr B'yTShM HYVM HZH HYThH 'yLY YD-YHVH VYB'a 'aThY ShMH.

Latin Vulgate
40:1 in vicesimo et quinto anno transmigrationis nostrae in exordio anni decima mensis quartodecimo anno postquam percussa est civitas in ipsa hac die facta est super me manus Domini et adduxit me illuc

King James Version
40:1 In the five and twentieth year of our captivity, in the beginning of the year, in the tenth day of the month, in the fourteenth year after that the city was smitten, in the selfsame day the hand of the LORD was upon me, and brought me thither.

American Standard Version
40:1 In the five and twentieth year of our captivity, in the beginning of the year, in the tenth day of the month, in the fourteenth year after that the city was smitten, in the selfsame day, the hand of Jehovah was upon me, and he brought me thither.

Bible in Basic English
40:1 In the twenty-fifth year after we had been taken away prisoners, in the first month of the year, on the tenth day of the month, in the fourteenth year after the town was taken, on the very same day, the hand of the Lord was on me, and he took me there.

Darby's English Translation
40:1 In the twenty-fifth year of our captivity, in the beginning of the year, on the tenth of the month, in the fourteenth year after that the city was smitten, on that same day the hand of Jehovah was upon me, and he brought me thither.

Douay Rheims Bible
40:1 In the five and twentieth year of our captivity, in the beginning of the year, the tenth day of the month, the fourteenth year after the city was destroyed: in the selfsame day the hand of the Lord was upon me, and he brought me thither.

Noah Webster Bible
40:1 In the five and twentieth year of our captivity, in the beginning of the year, in the tenth day of the month, in the fourteenth year after the city was smitten, in the same day the hand of the LORD was upon me, and brought me thither.

World English Bible
40:1 In the five and twentieth year of our captivity, in the beginning of the year, in the tenth day of the month, in the fourteenth year after that the city was struck, in the same day, the hand of Yahweh was on me, and he brought me there.

Young's Literal Translation
40:1 In the twenty and fifth year of our removal, in the beginning of the year, in the tenth of the month, in the fourteenth year after that the city was smitten, in this self-same day hath a hand of Jehovah been upon me, and He bringeth me in thither;

2

Modern Hebrew
במראות אלהים
הביאני אל־ארץ
ישראל ויניחני
אל־הר גבה מאד
ועליו כמבנה־עיר
מנגב׃

Paleo-Hebrew (Before 585 B.C.)
40:2

-

-

. -

Hebrew Transliterated
40:2 BMUr'aVTh 'aLHYM HBY'aNY 'aL-'aUrTSh YShUr'aL VYNYChNY 'aL-HUr GBH M'aD V'yLYV KMBNH-'yYUr MNGB.

Latin Vulgate
40:2 in visionibus Dei adduxit me in terram Israhel et dimisit me super montem excelsum nimis super quem erat quasi aedificium civitatis vergentis ad austrum

King James Version
40:2 In the visions of God brought he me into the land of Israel, and set me upon a very high mountain, by which was as the frame of a city on the south.

American Standard Version
40:2 In the visions of God brought he me into the land of Israel, and set me down upon a very high mountain, whereon was as it were the frame of a city on the south.

Bible in Basic English
40:2 In the visions of God he took me into the land of Israel, and put me down on a very high mountain, on which there was, as it seemed, a building like a town opposite me.

Darby's English Translation
40:2 In the visions of God brought he me into the land of Israel, and set me upon a very high mountain; and upon it was as the building of a city, on the south.

Douay Rheims Bible
40:2 In the visions of God he brought me into the land of Israel, and set me upon a very high mountain: upon which there was as the building of a city, bending towards the south.

Noah Webster Bible
40:2 In the visions of God he brought me into the land of Israel, and set me upon a very high mountain, by which was as the frame of a city on the south.

World English Bible
40:2 In the visions of God brought he me into the land of Israel, and set me down on a very high mountain, whereon was as it were the frame of a city on the south.

Young's Literal Translation
40:2 in visions of God He hath brought me in unto the land of Israel, and causeth me to rest on a very high mountain, and upon it is as the frame of a city on the south.

3

Modern Hebrew
ויביא אותי שמה
והנה־איש מראהו
כמראה נחשת
ופתיל־פשתים בידו
וקנה המדה והוא
עמד בשער׃

Paleo-Hebrew (Before 585 B.C.)
40:3

-

-

.

Hebrew Transliterated
40:3 VYBY'a 'aVThY ShMH VHNH-'aYSh MUr'aHV KMUr'aH NChShTh VPhThYL-PhShThYM BYDV VQNH HMDH VHV'a 'yMD BSh'yUr.

Latin Vulgate
40:3 et introduxit me illuc et ecce vir cuius erat species quasi species aeris et funiculus lineus in manu eius et calamus mensurae in manu eius stabat autem in porta

King James Version
40:3 And he brought me thither, and, behold, there was a man, whose appearance was like the appearance of brass, with a line of flax in his hand, and a measuring reed; and he stood in the gate.

American Standard Version
40:3 And he brought me thither; and, behold, there was a man, whose appearance was like the appearance of brass, with a line of flax in his hand, and a measuring reed; and he stood in the gate.

Bible in Basic English
40:3 He took me there, and I saw a man, looking like brass, with a linen cord in his hand and a measuring rod: and he was stationed in the doorway.

Darby's English Translation
40:3 And he brought me thither, and behold, there was a man whose appearance was like the appearance of brass, with a flax-cord in his hand, and a measuring-reed; and he stood in the gate.

Douay Rheims Bible
40:3 And he brought me in thither, and behold a man, whose appearance was like the appearance of brass, with a line of flax in his hand, and a measuring reed in his hand, and he stood in the gate.

Noah Webster Bible
40:3 And he brought me thither, and behold, there was a man, whose appearance was like the appearance of brass, with a line of flax in his hand, and a measuring reed; and he stood in the gate.

World English Bible
40:3 He brought me there; and, behold, there was a man, whose appearance was like the appearance of brass, with a line of flax in his hand, and a measuring reed; and he stood in the gate.

Young's Literal Translation
40:3 And He bringeth me in thither, and lo, a man, his appearance as the appearance of brass, and a thread of flax in his hand, and a measuring-reed, and he is standing at the gate,

4

Modern Hebrew
וידבר אלי האיש
בן־אדם ראה בעיניך
ובאזניך שמע ושים
לבך לכל אשר־ אני
מראה אותך כי למען
הראותכה הבאתה הנה
הגד את־כל־אשר־אתה
ראה לבית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
40:4

-

-

- [image] [image] [image] - [image] [image] -

.

Hebrew Transliterated
40:4 VYDBUr 'aLY H'aYSh BN-'aDM Ur'aH B'yYNYK VB'aZNYK ShM'y VShYM LBK LKL 'aShUr- 'aNY MUr'aH 'aVThK KY LM'yN HUr'aVThKH HB'aThH HNH HGD 'aTh-KL-'aShUr-'aThH Ur'aH LBYTh YShUr'aL.

Latin Vulgate
40:4 et locutus est ad me idem vir fili hominis vide oculis tuis et auribus tuis audi et pone cor tuum in omnia quae ego ostendam tibi quia ut ostendantur tibi adductus es huc adnuntia omnia quae tu vides domui Israhel

King James Version
40:4 And the man said unto me, Son of man, behold with thine eyes, and hear with thine ears, and set thine heart upon all that I shall shew thee; for to the intent that I might shew them unto thee art thou brought hither: declare all that thou seest to the house of Israel.

American Standard Version
40:4 And the man said unto me, Son of man, behold with thine eyes, and hear with thine ears, and set thy heart upon all that I shall show thee; for, to the intent that I may show them unto thee, art thou brought hither: declare all that thou seest to the house of Israel.

Bible in Basic English
40:4 And the man said to me, Son of man, see with your eyes and give hearing with your ears, and take to heart everything I am going to let you see; for in order that I might let you see them, you have come here: and give an account of all you see to the children of Israel.

Darby's English Translation
40:4 And the man said unto me, Son of man, behold with thine eyes, and hear with thine ears, and set thy heart upon all that I shall shew thee; for in order that it might be shewn unto thee art thou brought hither. Declare to the house of Israel all that thou seest.

Douay Rheims Bible
40:4 And this man said to me: Son of man, see with thy eyes, and hear with thy ears, and set thy heart upon all that I shall shew thee: for thou art brought hither that they may be shewn to thee: declare all that thou seest, to the house of Israel.

Noah Webster Bible
40:4 And the man said to me, Son of man, behold with thy eyes, and hear with thy ears, and set thy heart upon all that I shall show thee; for, to the intent that I might show them to thee art thou brought hither: declare all that thou seest to the house of Israel.

World English Bible
40:4 The man said to me, Son of man, see with your eyes, and hear with your ears, and set your heart on all that I shall show you; for, to the intent that I may show them to you, are you brought here: declare all that you see to the house of Israel.

Young's Literal Translation
40:4 and the man speaketh unto me: `Son of man, see with thine eyes, And with thine ears hear, And set thy heart to all that I am shewing thee, For, in order to shew it thee, Thou hast been brought in hither, Declare all that thou art seeing to the house of Israel.`

5

Modern Hebrew
והנה חומה מחוץ
לבית סביב סביב
וביד האיש קנה
המדה שש־אמות באמה
וטפח וימד את־רחב
הבנין קנה אחד
וקומה קנה אחד׃

Paleo-Hebrew (Before 585 B.C.)
40:5

-

-

.

Hebrew Transliterated
40:5 VHNH ChVMH MChVTSh LBYTh SBYB SBYB VBYD H'aYSh QNH HMDH ShSh-'aMVTh B'aMH VTPhCh VYMD 'aTh-UrChB HBNYN QNH 'aChD VQVMH QNH 'aChD.

Latin Vulgate
40:5 et ecce murus forinsecus in circuitu domus undique et in manu viri calamus mensurae sex cubitorum et palmo et mensus est latitudinem aedificii calamo uno altitudinem quoque calamo uno

King James Version
40:5 And behold a wall on the outside of the house round about, and in the man's hand a measuring reed of six cubits long by the cubit and an hand breadth: so he measured the breadth of the building, one reed; and the height, one reed.

American Standard Version
40:5 And, behold, a wall on the outside of the house round about, and in the man`s hand a measuring reed six cubits long, of a cubit and a handbreadth each: so he measured the thickness of the building, one reed; and the height, one reed.

Bible in Basic English
40:5 And there was a wall on the outside of the house all round, and in the man's hand there was a measuring rod six cubits long by a cubit and a hand's measure: so he took the measure of the building from side to side, one rod; and from base to top, one rod.

Darby's English Translation
40:5 And behold, there was a wall on the outside of the house round about, and in the man`s hand a measuring-reed of six cubits, each of one cubit and a hand breadth. And he measured the breadth of the building, one reed; and the height, one reed.

Douay Rheims Bible
40:5 And behold there was a wall on the outside of the house round about, and in the man's hand a measuring reed of six cubits and a handbreadth: and he measured the breadth of the building one reed, and the height one reed.

Noah Webster Bible
40:5 And behold a wall on the outside of the house around, and in the man's hand a measuring reed of six cubits long by the cubit and a hand-breadth: so he measured the breadth of the building, one reed: and the hight, one reed.

World English Bible
40:5 Behold, a wall on the outside of the house round about, and in the man`s hand a measuring reed six cubits long, of a cubit and a handbreadth each: so he measured the thickness of the building, one reed; and the height, one reed.

Young's Literal Translation
40:5 And lo, a wall on the outside of the house all round about, and in the hand of the man a measuring-reed, six cubits by a cubit and a handbreadth, and he measureth the breadth of the building one reed, and the height one reed.

6

Modern Hebrew
ויבוא אל־שער אשר
פניו דרך הקדימה
ויעל במעלותו וימד
את־סף השער קנה
אחד רחב ואת סף
אחד קנה אחד רחב׃

Paleo-Hebrew (Before 585 B.C.)
40:6
-

-

.

Hebrew Transliterated
40:6 VYBV'a 'aL-Sh'yUr 'aShUr PhNYV DUrK HQDYMH VY'yL BM'yLVThV VYMD 'aTh-SPh HSh'yUr QNH 'aChD UrChB V'aTh SPh 'aChD QNH 'aChD UrChB.

Latin Vulgate
40:6 et venit ad portam quae respiciebat viam orientalem et ascendit per gradus eius et mensus est limen portae calamo uno latitudinem id est limen unum calamo uno in latitudine

King James Version
40:6 Then came he unto the gate which looketh toward the east, and went up the stairs thereof, and measured the threshold of the gate, which was one reed broad; and the other threshold of the gate, which was one reed broad.

American Standard Version
40:6 Then came he unto the gate which looketh toward the east, and went up the steps thereof: and he measured the threshold of the gate, one reed broad; and the other threshold, one reed broad.

Bible in Basic English
40:6 Then he came to the doorway looking to the east, and went up by its steps; and he took the measure of the doorstep, one rod wide.

Darby's English Translation
40:6 And he came to the gate which looked toward the east, and went up its steps; and he measured the threshold of the gate, one reed broad; and the other threshold one reed broad.

Douay Rheims Bible
40:6 And he came to the gate that looked toward the east, and he went up the steps thereof: and he measured the breadth of the threshold of the gate one reed, that is, one threshold was one reed broad:

Noah Webster Bible
40:6 Then he came to the gate which looketh towards the east, and ascended its stairs, and measured the threshhold of the gate, which was one reed broad; and the other threshhold of the gate, which was one reed broad.

World English Bible
40:6 Then came he to the gate which looks toward the east, and went up the steps of it: and he measured the threshold of the gate, one reed broad; and the other threshold, one reed broad.

Young's Literal Translation
40:6 And he cometh in unto the gate whose front is eastward, and he goeth up by its steps, and he measureth the threshold of the gate one reed broad, even the one threshold one reed broad,

7

Modern Hebrew
והתא קנה אחד ארך
וקנה אחד רחב ובין
התאים חמש אמות
וסף השער מאצל
אולם השער מהבית
קנה אחד׃

Paleo-Hebrew (Before 585 B.C.)
40:7

.

Hebrew Transliterated
40:7 VHTh'a QNH 'aChD 'aUrK VQNH 'aChD UrChB VBYN HTh'aYM ChMSh 'aMVTh VSPh HSh'yUr M'aTShL 'aVLM HSh'yUr MHBYTh QNH 'aChD.

Latin Vulgate
40:7 et thalamum uno calamo in longum et uno calamo in latum et inter thalamos quinque cubitos

King James Version
40:7 And every little chamber was one reed long, and one reed broad; and between the little chambers were five cubits; and the threshold of the gate by the porch of the gate within was one reed.

American Standard Version
40:7 And every lodge was one reed long, and one reed broad; and the space between the lodges was five cubits; and the threshold of the gate by the porch of the gate toward the house was one reed.

Bible in Basic English
40:7 And the watchmen's rooms were one rod long and one rod wide; and the space between the rooms was five cubits; the doorstep of the doorway, by the covered way of the doorway inside, was one rod.

Darby's English Translation
40:7 And each chamber was one reed long and one reed broad; and between the chambers were five cubits; and the threshold of the gate, beside the porch of the gate within, was one reed.

Douay Rheims Bible
40:7 And every little chamber was one reed long, and one reed broad: and between the little chambers were five cubits:

Noah Webster Bible
40:7 And every little chamber was one reed long, and one reed broad; and between the little chambers were five cubits; and the threshhold of the gate by the porch of the gate within was one reed.

World English Bible
40:7 Every lodge was one reed long, and one reed broad; and the space between the lodges was five cubits; and the threshold of the gate by the porch of the gate toward the house was one reed.

Young's Literal Translation
40:7 and the little chamber one reed long and one reed broad, and between the little chambers five cubits, and the threshold of the gate, from the side of the porch of the gate from within, one reed.

8

Modern Hebrew
וימד את־אלם השער
מהבית קנה אחד׃

Paleo-Hebrew (Before 585 B.C.)
40:8
-

.

Hebrew Transliterated
40:8 VYMD 'aTh-'aLM HSh'yUr MHBYTh QNH 'aChD.

Latin Vulgate
40:8 et limen portae iuxta vestibulum portae intrinsecus calamo uno

King James Version
40:8 He measured also the porch of the gate within, one reed.

American Standard Version
40:8 He measured also the porch of the gate toward the house, one reed.

Bible in Basic English
40:8 And he took the measure of the covered way of the doorway inside,

Darby's English Translation
40:8 And he measured the porch of the gate within, one reed.

Douay Rheims Bible
40:8 And the threshold of the gate by the porch of the gate within, was one reed.

Noah Webster Bible
40:8 He measured also the porch of the gate within, one reed.

World English Bible
40:8 He measured also the porch of the gate toward the house, one reed.

Young's Literal Translation
40:8 And he measureth the porch of the gate from within one reed,

9

Modern Hebrew
וימד את־אלם השער
שמנה אמות ואילו
שתים אמות ואלם
השער מהבית׃

Paleo-Hebrew (Before 585 B.C.)
40:9
-

.

Hebrew Transliterated
40:9 VYMD 'aTh-'aLM HSh'yUr ShMNH 'aMVTh V'aYLV ShThYM 'aMVTh V'aLM HSh'yUr MHBYTh.

Latin Vulgate
40:9 et mensus est vestibulum portae octo cubitorum et frontem eius duobus cubitis vestibulum autem portae erat intrinsecus

King James Version
40:9 Then measured he the porch of the gate, eight cubits; and the posts thereof, two cubits; and the porch of the gate was inward.

American Standard Version
40:9 Then measured he the porch of the gate, eight cubits; and the posts thereof, two cubits; and the porch of the gate was toward the house.

Bible in Basic English
40:9 Eight cubits; and its uprights, two cubits; the covered way of the doorway was inside.

Darby's English Translation
40:9 And he measured the porch of the gate, eight cubits; and the posts thereof, two cubits; and the porch of the gate was inward.

Douay Rheims Bible
40:9 And he measured the porch of the gate eight cubits, and the front thereof two cubits: and the porch of the gate was inward.

Noah Webster Bible
40:9 Then he measured the porch of the gate, eight cubits; and its posts, two cubits; and the porch of the gate was inward.

World English Bible
40:9 Then measured he the porch of the gate, eight cubits; and the posts of it, two cubits; and the porch of the gate was toward the house.

Young's Literal Translation
40:9 and he measureth the porch of the gate eight cubits, and its posts two cubits, and the porch of the gates from within,

10

Modern Hebrew
ותאי השער דרך
הקדים שלשה מפה
ושלשה מפה מדה אחת
לשלשתם ומדה אחת
לאילם מפה ומפו׃

Paleo-Hebrew (Before 585 B.C.)
40:10

.

Hebrew Transliterated
40:10 VTh'aY HSh'yUr DUrK HQDYM ShLShH MPhH VShLShH MPhH MDH 'aChTh LShLShThM VMDH 'aChTh L'aYLM MPhH VMPhV.

Latin Vulgate
40:10 porro thalami portae ad viam orientalem tres hinc et tres inde mensura una trium et mensura una frontium ex utraque parte

King James Version
40:10 And the little chambers of the gate eastward were three on this side, and three on that side; they three were of one measure: and the posts had one measure on this side and on that side.

American Standard Version
40:10 And the lodges of the gate eastward were three on this side, and three on that side; they three were of one measure: and the posts had one measure on this side and on that side.

Bible in Basic English
40:10 And the rooms of the doorway on the east were three on this side and three on that; all three were of the same size; and the uprights on this side and on that were of the same size.

Darby's English Translation
40:10 And the chambers of the gate which was toward the east were three on this side and three on that side: they three were of one measure; and the posts on this side and on that side had one measure.

Douay Rheims Bible
40:10 And the little chambers of the gate that looked eastward were three on this side, and three on that side: all three were of one measure, and the fronts of one measure, on both parts.

Noah Webster Bible
40:10 And the little chambers of the gate eastward were three on this side, and three on that side; they three were of one measure: and the posts had one measure on this side and on that side.

World English Bible
40:10 The lodges of the gate eastward were three on this side, and three on that side; they three were of one measure: and the posts had one measure on this side and on that side.

Young's Literal Translation
40:10 and the little chambers of the gate eastward, three on this side, and three on that side; one measure is to them three, and one measure is to the posts, on this side and on that side.

11

Modern Hebrew
וימד את־רחב
פתח־השער עשר אמות
ארך השער שלוש
עשרה אמות׃

Paleo-Hebrew (Before 585 B.C.)
40:11
-
-

.

Hebrew Transliterated
40:11 VYMD 'aTh-UrChB PhThCh-HSh'yUr 'yShUr 'aMVTh 'aUrK HSh'yUr ShLVSh 'yShUrH 'aMVTh.

Latin Vulgate
40:11 et mensus est latitudinem liminis portae decem cubitorum et longitudinem portae tredecim cubitorum

King James Version
40:11 And he measured the breadth of the entry of the gate, ten cubits; and the length of the gate, thirteen cubits.

American Standard Version
40:11 And he measured the breadth of the opening of the gate, ten cubits; and the length of the gate, thirteen cubits;

Bible in Basic English
40:11 And he took the measure of the opening of the doorway, ten cubits wide; and the way down the doorway was thirteen cubits;

Darby's English Translation
40:11 And he measured the breadth of the entry of the gate, ten cubits; and the length of the gate, thirteen cubits.

Douay Rheims Bible
40:11 And he measured the breadth of the threshold of the gate ten cubits: and the length of the gate thirteen cubits:

Noah Webster Bible
40:11 And he measured the breadth of the entry of the gate, ten cubits; and the length of the gate, thirteen cubits.

World English Bible
40:11 He measured the breadth of the opening of the gate, ten cubits; and the length of the gate, thirteen cubits;

Young's Literal Translation
40:11 And he measureth the breadth of the opening of the gate ten cubits, the length of the gate thirteen cubits;

12

Modern Hebrew
וגבול לפני התאות
אמה אחת ואמה־אחת
גבול מפה והתא
שש־אמות מפו ושש
אמות מפו׃

Paleo-Hebrew (Before 585 B.C.)
40:12

-

-

.

Hebrew Transliterated
40:12 VGBVL LPhNY HTh'aVTh 'aMH 'aChTh V'aMH-'aChTh GBVL MPhH VHTh'a ShSh-'aMVTh MPhV VShSh 'aMVTh MPhV.

Latin Vulgate
40:12 et marginem ante thalamos cubiti unius et cubitus unus finis utrimque thalami autem sex cubitorum erant hinc et inde

King James Version
40:12 The space also before the little chambers was one cubit on this side, and the space was one cubit on that side: and the little chambers were six cubits on this side, and six cubits on that side.

American Standard Version
40:12 and a border before the lodges, one cubit on this side, and a border, one cubit on that side; and the lodges, six cubits on this side, and six cubits on that side.

Bible in Basic English
40:12 And the space in front of the rooms, a cubit on this side and a cubit on that side; and the rooms six cubits on this side and six cubits on that.

Darby's English Translation
40:12 And there was a border before the chambers of one cubit, and a border of one cubit on the other side; and the chambers were six cubits on this side, and six cubits on that side.

Douay Rheims Bible
40:12 And the border before the little chambers one cubit: and one cubit was the border on both sides: and the little chambers were six cubits on this side and that side.

Noah Webster Bible
40:12 The space also before the little chambers was one cubit on this side, and the space was one cubit on that side: and the little chambers were six cubits on this side, and six cubits on that side.

World English Bible
40:12 and a border before the lodges, one cubit on this side, and a border, one cubit on that side; and the lodges, six cubits on this side, and six cubits on that side.

Young's Literal Translation
40:12 and a border before the little chambers, one cubit, and one cubit is the border on this side, and the little chamber is six cubits on this side, and six cubits on that side.

13

Modern Hebrew
וימד את־השער מגג
התא לגגו רחב
עשרים וחמש אמות
פתח נגד פתח׃

Paleo-Hebrew (Before 585 B.C.)
40:13
-

.

Hebrew Transliterated
40:13 VYMD 'aTh-HSh'yUr MGG HTh'a LGGV UrChB 'yShUrYM VChMSh 'aMVTh PhThCh NGD PhThCh.

Latin Vulgate
40:13 et mensus est portam a tecto thalami usque ad tectum eius latitudinem viginti et quinque cubitorum ostium contra ostium

King James Version
40:13 He measured then the gate from the roof of one little chamber to the roof of another: the breadth was five and twenty cubits, door against door.

American Standard Version
40:13 And he measured the gate from the roof of the one lodge to the roof of the other, a breadth of five and twenty cubits; door against door.

Bible in Basic English
40:13 And he took the measure of the doorway from the back of one room to the back of the other, twenty-five cubits across, from door to door.

Darby's English Translation
40:13 And he measured the gate from the roof of one chamber to the roof of the other, a breadth of five and twenty cubits, entry opposite entry.

Douay Rheims Bible
40:13 And he measured the gate from the roof of one little chamber to the roof of another, in breadth five and twenty cubits: door against door.

Noah Webster Bible
40:13 He measured then the gate from the roof of one little chamber to the roof of another: the breadth was five and twenty cubits, door against door.

World English Bible
40:13 He measured the gate from the roof of the one lodge to the roof of the other, a breadth of twenty-five cubits; door against door.

Young's Literal Translation
40:13 And he measureth the gate from the roof of the one little chamber to the roof of another; the breadth twenty and five cubits, opening over-against opening.

14

Modern Hebrew
ויעש את־אילים
ששים אמה ואל־איל
החצר השער סביב
סביב׃

Paleo-Hebrew (Before 585 B.C.)
40:14
-

-

.

Hebrew Transliterated
40:14 VY'ySh 'aTh-'aYLYM ShShYM 'aMH V'aL-'aYL HChTShUr HSh'yUr SBYB SBYB.

Latin Vulgate
40:14 et fecit frontes per sexaginta cubitos et ad frontem atrium portae undique per circuitum

King James Version
40:14 He made also posts of threescore cubits, even unto the post of the court round about the gate.

American Standard Version
40:14 He made also posts, threescore cubits; and the court reached unto the posts, round about the gate.

Bible in Basic English
40:14 And he took the measure of the covered way, twenty cubits; and opening from the covered way of the doorway was the open square round about.

Darby's English Translation
40:14 And he made posts, sixty cubits, and by the post was the court of the gate round about.

Douay Rheims Bible
40:14 He made also fronts of sixty cubits: and to the front the court of the gate on every side round about.

Noah Webster Bible
40:14 He made also posts of sixty cubits; even to the post of the court around the gate.

World English Bible
40:14 He made also posts, sixty cubits; and the court reached to the posts, round about the gate.

Young's Literal Translation
40:14 And he maketh the posts of sixty cubits, even unto the post of the court, the gate all round about;

15

Modern Hebrew
ועל פני השער
היאתון על־לפני
אלם השער הפנימי
חמשים אמה׃

Paleo-Hebrew (Before 585 B.C.)
40:15

-

.

Hebrew Transliterated
40:15 V'yL PhNY HSh'yUr HY'aThVN 'yL-LPhNY 'aLM HSh'yUr HPhNYMY ChMShYM 'aMH.

Latin Vulgate
40:15 et ante faciem portae quae pertingebat usque ad faciem vestibuli portae interioris quinquaginta cubitos

King James Version
40:15 And from the face of the gate of the entrance unto the face of the porch of the inner gate were fifty cubits.

American Standard Version
40:15 And from the forefront of the gate at the entrance unto the forefront of the inner porch of the gate were fifty cubits.

Bible in Basic English
40:15 And from before the opening of the doorway to before the inner covered way of the doorway was fifty cubits.

Darby's English Translation
40:15 And from the front of the gate of the entrance unto the front of the porch of the inner gate were fifty cubits.

Douay Rheims Bible
40:15 And before the face of the gate which reached even to the face of the porch of the inner gate, fifty cubits.

Noah Webster Bible
40:15 And from the face of the gate of the entrance to the face of the porch of the inner gate were fifty cubits.

World English Bible
40:15 From the forefront of the gate at the entrance to the forefront of the inner porch of the gate were fifty cubits.

Young's Literal Translation
40:15 and by the front of the gate of the entrance, by the front of the porch of the inner gate, fifty cubits;

16

Modern Hebrew
וחלנות אטמות
אל־התאים ואל
אליהמה לפנימה
לשער סביב סביב
וכן לאלמות
וחלונות סביב סביב
לפנימה ואל־איל
תמרים׃

Paleo-Hebrew (Before 585 B.C.)
40:16

-

-
.

Hebrew Transliterated
40:16 VChLNVTh 'aTMVTh 'aL-HTh'aYM V'aL 'aLYHMH LPhNYMH LSh'yUr SBYB SBYB VKN L'aLMVTh VChLVNVTh SBYB SBYB LPhNYMH V'aL-'aYL ThMUrYM.

Latin Vulgate
40:16 et fenestras obliquas in thalamis et in frontibus eorum quae erant intra portam undique per circuitum similiter autem erant et in vestibulis fenestrae per gyrum intrinsecus et ante frontes pictura palmarum

King James Version
40:16 And there were narrow windows to the little chambers, and to their posts within the gate round about, and likewise to the arches: and windows were round about inward: and upon each post were palm trees.

American Standard Version
40:16 And there were closed windows to the lodges, and to their posts within the gate round about, and likewise to the arches; and windows were round about inward; and upon each post were palm-trees.

Bible in Basic English
40:16 And the rooms and their uprights had sloping windows inside the doorway all round, and in the same way the covered way had windows all round on the inside: and on every upright there were palm-trees.

Darby's English Translation
40:16 And there were closed windows to the chambers, and to their posts within the gate round about, and likewise to the projections; and the windows round about were inward; and upon each post were palm-trees.

Douay Rheims Bible
40:16 And slanting windows in the little chambers, and in their fronts, which were within the gate on every side round about: and in like, manner there wore also in the porches windows round about within, and before the fronts the representation of palm trees.

Noah Webster Bible
40:16 And there were narrow windows to the little chambers, and to their posts within the gate around, and likewise to the arches: and windows were around inward: and upon each post were palm-trees.

World English Bible
40:16 There were closed windows to the lodges, and to their posts within the gate round about, and likewise to the arches; and windows were round about inward; and on each post were palm-trees.

Young's Literal Translation
40:16 and narrow windows are unto the little chambers, and unto their posts at the inside of the gate all round about -- and so to the arches -- and windows all round about are at the inside, and at the post are palm-trees.

17

Modern Hebrew
ויביאני אל־החצר
החיצונה והנה
לשכות ורצפה עשוי
לחצר סביב סביב
שלשים לשכות
אל־הרצפה׃

Paleo-Hebrew (Before 585 B.C.)
40:17
-

. -

Hebrew Transliterated
40:17 VYBY'aNY 'aL-HChTShUr HChYTShVNH VHNH LShKVTh VUrTShPhH 'yShVY LChTShUr SBYB SBYB ShLShYM LShKVTh 'aL-HUrTShPhH.

Latin Vulgate
40:17 et eduxit me ad atrium exterius et ecce gazofilacia et pavimentum stratum lapide in atrio per circuitum triginta gazofilacia in circuitu pavimenti

King James Version
40:17 Then brought he me into the outward court, and, lo, there were chambers, and a pavement made for the court round about: thirty chambers were upon the pavement.

American Standard Version
40:17 Then brought he me into the outer court; and, lo, there were chambers and a pavement, made for the court round about: thirty chambers were upon the pavement.

Bible in Basic English
40:17 Then he took me into the outer square, and there were rooms and a stone floor made for the open square all round: there were thirty rooms on the stone floor.

Darby's English Translation
40:17 And he brought me into the outer court, and behold, there were cells, and a pavement made for the court round about: thirty cells were upon the pavement.

Douay Rheims Bible
40:17 And he brought me into the outward court, and behold there were chambers, and a pavement of stone in the court round about: thirty chambers encompassed the pavement.

Noah Webster Bible
40:17 Then he brought me into the outward court, and lo, there were chambers, and a pavement made for the court around: thirty chambers were upon the pavement.

World English Bible
40:17 Then brought he me into the outer court; and, behold, there were chambers and a pavement, made for the court round about: thirty chambers were on the pavement.

Young's Literal Translation
40:17 And he bringeth me in unto the outer court, and lo, chambers and a pavement made for the court all round about -- thirty chambers on the pavement --

18

Modern Hebrew
והרצפה אל־כתף
השערים לעמת ארך
השערים הרצפה
התחתונה׃

Paleo-Hebrew (Before 585 B.C.)
40:18
-

.

Hebrew Transliterated
40:18 VHUrTShPhH 'aL-KThPh HSh'yUrYM L'yMTh 'aUrK HSh'yUrYM HUrTShPhH HThChThVNH.

Latin Vulgate
40:18 et pavimentum in fronte portarum secundum longitudinem portarum erat inferius

King James Version
40:18 And the pavement by the side of the gates over against the length of the gates was the lower pavement.

American Standard Version
40:18 And the pavement was by the side of the gates, answerable unto the length of the gates, even the lower pavement.

Bible in Basic English
40:18 And the stone floor was by the side of the doorways, and was as wide as the doorways were long, even the lower floor.

Darby's English Translation
40:18 And the pavement was by the side of the gates, answering to the length of the gates, namely the lower pavement.

Douay Rheims Bible
40:18 And the pavement in the front of the gates according to the length of the gates was lower.

Noah Webster Bible
40:18 And the pavement by the side of the gates over against the length of the gates was the lower pavement.

World English Bible
40:18 The pavement was by the side of the gates, answerable to the length of the gates, even the lower pavement.

Young's Literal Translation
40:18 and the pavement unto the side of the gates over-against the length of the gates is the lower pavement;

19

Modern Hebrew
וימד רחב מלפני
השער התחתונה לפני
החצר הפנימי מחוץ
מאה אמה הקדים
והצפון׃

Paleo-Hebrew (Before 585 B.C.)
40:19

.

Hebrew Transliterated
40:19 VYMD UrChB MLPhNY HSh'yUr HThChThVNH LPhNY HChTShUr HPhNYMY MChVTSh M'aH 'aMH HQDYM VHTShPhVN.

Latin Vulgate
40:19 et mensus est latitudinem a facie portae inferioris usque ad frontem atrii interioris extrinsecus centum cubitos ad orientem et ad aquilonem

King James Version
40:19 Then he measured the breadth from the forefront of the lower gate unto the forefront of the inner court without, an hundred cubits eastward and northward.

American Standard Version
40:19 Then he measured the breadth from the forefront of the lower gate unto the forefront of the inner court without, a hundred cubits, both on the east and on the north.

Bible in Basic English
40:19 Then he took the measure of the square across, from before the lower doorway inside to before the inner doorway outside, one hundred cubits. And he took me in the direction of the north,

Darby's English Translation
40:19 And he measured the breadth from the front of the lower gate unto the front of the inner court outside, a hundred cubits eastward and northward.

Douay Rheims Bible
40:19 And he measured the breadth from the face of the lower gate to the front of the inner court without, a hundred cubits to the east, and to the north.

Noah Webster Bible
40:19 Then he measured the breadth from the front of the lower gate to the front of the inner court without, a hundred cubits eastward and northward.

World English Bible
40:19 Then he measured the breadth from the forefront of the lower gate to the forefront of the inner court outside, one hundred cubits, both on the east and on the north.

Young's Literal Translation
40:19 and he measureth the breadth from before the lower gate, to the front of the inner court, on the outside, a hundred cubits, eastward and northward.

20

Modern Hebrew
והשער אשר פניו
דרך הצפון לחצר
החיצונה מדד ארכו
ורחבו׃

Paleo-Hebrew (Before 585 B.C.)
40:20

.

Hebrew Transliterated
40:20 VHSh'yUr 'aShUr PhNYV DUrK HTShPhVN LChTShUr HChYTShVNH MDD 'aUrKV VUrChBV.

Latin Vulgate
40:20 portam quoque quae respiciebat viam aquilonis atrii exterioris mensus est tam in longitudine quam in latitudine

King James Version
40:20 And the gate of the outward court that looked toward the north, he measured the length thereof, and the breadth thereof.

American Standard Version
40:20 And the gate of the outer court whose prospect is toward the north, he measured the length thereof and the breadth thereof.

Bible in Basic English
40:20 And there was a doorway to the outer square, looking to the north; and he took the measure of it to see how wide and how long it was.

Darby's English Translation
40:20 And the gate of the outer court, that looked toward the north, he measured its length and its breadth.

Douay Rheims Bible
40:20 He measured also both the length and the breadth of the gate of the outward court, which looked northward.

Noah Webster Bible
40:20 And the gate of the outward court that looked towards the north, he measured its length, and its breadth.

World English Bible
40:20 The gate of the outer court whose prospect is toward the north, he measured the length of it and the breadth of it.

Young's Literal Translation
40:20 As to the gate of the outer court whose front is northward, he hath measured its length and its breadth;

21

Modern Hebrew
ותאו שלושה מפו
ושלשה מפו ואילו
ואלמו היה כמדת
השער הראשון חמשים
אמה ארכו ורחב חמש
ועשרים באמה׃

Paleo-Hebrew (Before 585 B.C.)
40:21

.

Hebrew Transliterated
40:21 VTh'aV ShLVShH MPhV VShLShH MPhV V'aYLV V'aLMV HYH KMDTh HSh'yUr HUr'aShVN ChMShYM 'aMH 'aUrKV VUrChB ChMSh V'yShUrYM B'aMH.

Latin Vulgate
40:21 et thalamos eius tres hinc et tres inde et frontem eius et vestibulum eius secundum mensuram portae prioris quinquaginta cubitorum longitudinem eius et latitudinem viginti quinque cubitorum

King James Version
40:21 And the little chambers thereof were three on this side and three on that side; and the posts thereof and the arches thereof were after the measure of the first gate: the length thereof was fifty cubits, and the breadth five and twenty cubits.

American Standard Version
40:21 And the lodges thereof were three on this side and three on that side; and the posts thereof and the arches thereof were after the measure of the first gate: the length thereof was fifty cubits, and the breadth five and twenty cubits.

Bible in Basic English
40:21 And it had three rooms on this side of it and three on that; its uprights and its covered ways were the same size as those of the first doorway: it was fifty cubits long and twenty-five cubits wide.

Darby's English Translation
40:21 And its chambers were three on this side and three on that side; and its posts and its projections were according to the measure of the first gate: its length was fifty cubits, and breadth five and twenty cubits.

Douay Rheims Bible
40:21 And the little chambers thereof three on this side, and three on that side: and the front thereof, and the porch thereof according to the measure of the former gate, fifty cubits long, and five and twenty cubits broad.

Noah Webster Bible
40:21 And the little chambers of it were three on this side and three on that side; and its posts and its arches were after the measure of the first gate; its length was fifty cubits, and its breadth five and twenty cubits.

World English Bible
40:21 The lodges of it were three on this side and three on that side; and the posts of it and the arches of it were after the measure of the first gate: the length of it was fifty cubits, and the breadth twenty-five cubits.

Young's Literal Translation
40:21 and its little chambers, three on this side, and three on that side, and its posts and its arches have been according to the measure of the first gate, fifty cubits its length, and the breadth five and twenty by the cubit;

22

Modern Hebrew
וחלונו ואלמו
ותמרו כמדת השער
אשר פניו דרך
הקדים ובמעלות שבע
יעלו־בו ואילמו
לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
40:22

-
.

Hebrew Transliterated
40:22 VChLVNV V'aLMV VThMUrV KMDTh HSh'yUr 'aShUr PhNYV DUrK HQDYM VBM'yLVTh ShB'y Y'yLV-BV V'aYLMV LPhNYHM.

Latin Vulgate
40:22 fenestrae autem eius et vestibulum et scalpturae secundum mensuram portae quae respiciebat ad orientem et septem graduum erat ascensus eius et vestibulum ante eam

King James Version
40:22 And their windows, and their arches, and their palm trees, were after the measure of the gate that looketh toward the east; and they went up unto it by seven steps; and the arches thereof were before them.

American Standard Version
40:22 And the windows thereof, and the arches thereof, and the palm-trees thereof, were after the measure of the gate whose prospect is toward the east; and they went up unto it by seven steps; and the arches thereof were before them.

Bible in Basic English
40:22 And its windows, and the windows of its covered ways, and its palm-trees, were the same as those of the doorway looking to the east; and there were seven steps up to it; and the covered way went inside.

Darby's English Translation
40:22 And its windows, and its projections, and its palm-trees were according to the measure of the gate that looked toward the east; and they went up to it by seven steps; and the projections thereof were before them.

Douay Rheims Bible
40:22 And the windows thereof, and the porch, and the gravings according to the measure of the gate that looked to the east, and they went up to it by seven steps, and a porch was before it.

Noah Webster Bible
40:22 And their windows, and their arches, and their palm-trees, were after the measure of the gate that looketh towards the east; and they went up to it by seven steps; and its arches were before them.

World English Bible
40:22 The windows of it, and the arches of it, and the palm-trees of it, were after the measure of the gate whose prospect is toward the east; and they went up to it by seven steps; and the arches of it were before them.

Young's Literal Translation
40:22 and its windows, and its arches, and its palm-trees are according to the measure of the gate whose face is eastward, and by seven steps they go up on it, and its arches are before them.

23

Modern Hebrew
ושער לחצר הפנימי
נגד השער לצפון
ולקדים וימד משער
אל־שער מאה אמה׃

Paleo-Hebrew (Before 585 B.C.)
40:23

-
.

Hebrew Transliterated
40:23 VSh'yUr LChTShUr HPhNYMY NGD HSh'yUr LTShPhVN VLQDYM VYMD MSh'yUr 'aL-Sh'yUr M'aH 'aMH.

Latin Vulgate
40:23 et porta atrii interioris contra portam aquilonis et orientalem et mensus est a porta usque ad portam centum cubitos

King James Version
40:23 And the gate of the inner court was over against the gate toward the north, and toward the east; and he measured from gate to gate an hundred cubits.

American Standard Version
40:23 And there was a gate to the inner court over against the other gate, both on the north and on the east; and he measured from gate to gate a hundred cubits.

Bible in Basic English
40:23 And there was a doorway to the inner square opposite the doorway on the north, like the doorway on the east; and he took the measure from doorway to doorway, a hundred cubits.

Darby's English Translation
40:23 And the gate of the inner court was opposite to the gate toward the north, and toward the east; and he measured from gate to gate a hundred cubits.

Douay Rheims Bible
40:23 And the gate of the inner court was over against the gate of the north, and that of the ease: and he measured from gate to gate a hundred cubits.

Noah Webster Bible
40:23 And the gate of the inner court was over against the gate towards the north, and towards the east; and he measured from gate to gate a hundred cubits.

World English Bible
40:23 There was a gate to the inner court over against the other gate, both on the north and on the east; and he measured from gate to gate one hundred cubits.

Young's Literal Translation
40:23 And the gate of the inner court is over-against the gate at the north and at the east; and he measureth from gate unto gate, a hundred cubits.

24

Modern Hebrew
ויולכני דרך הדרום
והנה־שער דרך
הדרום ומדד אילו
ואילמו כמדות
האלה׃

Paleo-Hebrew (Before 585 B.C.)
40:24

-

.

Hebrew Transliterated
40:24 VYVLKNY DUrK HDUrVM VHNH-Sh'yUr DUrK HDUrVM VMDD 'aYLV V'aYLMV KMDVTh H'aLH.

Latin Vulgate
40:24 et duxit me ad viam australem et ecce porta quae respiciebat ad austrum et mensus est frontem eius et vestibulum eius iuxta mensuras superiores

King James Version
40:24 After that he brought me toward the south, and behold a gate toward the south: and he measured the posts thereof and the arches thereof according to these measures.

American Standard Version
40:24 And he led me toward the south; and, behold, a gate toward the south: and he measured the posts thereof and the arches thereof according to these measures.

Bible in Basic English
40:24 And he took me to the south, and I saw a doorway looking to the south: and he took the measure of its rooms and its uprights and its covered ways by these measures.

Darby's English Translation
40:24 And he brought me toward the south: and behold, there was a gate toward the south; and he measured its posts and its projections according to these measures.

Douay Rheims Bible
40:24 And he brought me out to the way of the south, and behold the gate that looked to the south : and he measured the front thereof, and the porch thereof according to the former measures.

Noah Webster Bible
40:24 After that he brought me towards the south, and behold a gate towards the south: and he measured its posts and its arches according to these measures.

World English Bible
40:24 He led me toward the south; and, behold, a gate toward the south: and he measured the posts of it and the arches of it according to these measures.

Young's Literal Translation
40:24 And he causeth me to go southward, and lo, a gate southward, and he hath measured its posts and its arches according to these measures;

25

Modern Hebrew
וחלונים לו
ולאילמו סביב סביב
כהחלנות האלה
חמשים אמה ארך
ורחב חמש ועשרים
אמה׃

Paleo-Hebrew (Before 585 B.C.)
40:25

.

Hebrew Transliterated
40:25 VChLVNYM LV VL'aYLMV SBYB SBYB KHChLNVTh H'aLH ChMShYM 'aMH 'aUrK VUrChB ChMSh V'yShUrYM 'aMH.

Latin Vulgate
40:25 et fenestras eius et vestibula in circuitu sicut fenestras ceteras quinquaginta cubitorum longitudine et latitudine viginti quinque cubitorum

King James Version
40:25 And there were windows in it and in the arches thereof round about, like those windows: the length was fifty cubits, and the breadth five and twenty cubits.

American Standard Version
40:25 And there were windows in it and in the arches thereof round about, like those windows: the length was fifty cubits, and the breadth five and twenty cubits.

Bible in Basic English
40:25 And there were windows in it and in the covered way all round, like the other windows: it was fifty cubits long and twenty-five cubits wide.

Darby's English Translation
40:25 And there were windows to it and to its projections round about, like those windows: the length was fifty cubits, and the breadth five and twenty cubits.

Douay Rheims Bible
40:25 And the windows thereof, and the porches round about, as the other windows: the length was fifty cubits, and the breadth five and twenty cubits.

Noah Webster Bible
40:25 And there were windows in it and in its arches around, like those windows: the length was fifty cubits, and the breadth five and twenty cubits.

World English Bible
40:25 There were windows in it and in the arches of it round about, like those windows: the length was fifty cubits, and the breadth twenty-five cubits.

Young's Literal Translation
40:25 and windows are to it and to its arches all round about, like these windows, fifty cubits the length, and the breadth five and twenty cubits;

26

Modern Hebrew
ומעלות שבעה עלותו
ואלמו לפניהם
ותמרים לו אחד מפו
ואחד מפו אל־
אילו׃

Paleo-Hebrew (Before 585 B.C.)
40:26

-
.

Hebrew Transliterated
40:26 VM'yLVTh ShB'yH 'yLVThV V'aLMV LPhNYHM VThMUrYM LV 'aChD MPhV V'aChD MPhV 'aL- 'aYLV.

Latin Vulgate
40:26 et in gradibus septem ascendebatur ad eam et vestibulum ante fores eius et celatae palmae erant una hinc et altera inde in fronte eius

King James Version
40:26 And there were seven steps to go up to it, and the arches thereof were before them: and it had palm trees, one on this side, and another on that side, upon the posts thereof.

American Standard Version
40:26 And there were seven steps to go up to it, and the arches thereof were before them; and it had palm-trees, one on this side, and another on that side, upon the posts thereof.

Bible in Basic English
40:26 And there were seven steps up to it, and its covered way went inside: and it had palm-trees, one on this side and one on that, on its uprights.

Darby's English Translation
40:26 And there were seven steps to go up to it; and its projections were before them; and it had palm-trees, one on this side and one on that side, upon its posts.

Douay Rheims Bible
40:26 And there were seven steps to go up to it: and a porch before the doors thereof: and there were graven palm trees, one on this side, and another on that side in the front thereof.

Noah Webster Bible
40:26 And there were seven steps to go up to it, and its arches were before them: and it had palm-trees, one on this side, and another on that side, upon its posts.

World English Bible
40:26 There were seven steps to go up to it, and the arches of it were before them; and it had palm-trees, one on this side, and another on that side, on the posts of it.

Young's Literal Translation
40:26 and seven steps are its ascent, and its arches are before them, and palm-trees are to it, one on this side, and one on that side, at its posts;

27

Modern Hebrew
ושער לחצר הפנימי
דרך הדרום וימד
משער אל־השער דרך
הדרום מאה אמות׃

Paleo-Hebrew (Before 585 B.C.)
40:27

-

.

Hebrew Transliterated
40:27 VSh'yUr LChTShUr HPhNYMY DUrK HDUrVM VYMD MSh'yUr 'aL-HSh'yUr DUrK HDUrVM M'aH 'aMVTh.

Latin Vulgate
40:27 et porta atrii interioris in via australi et mensus est a porta usque ad portam in via australi centum cubitos

King James Version
40:27 And there was a gate in the inner court toward the south: and he measured from gate to gate toward the south an hundred cubits.

American Standard Version
40:27 And there was a gate to the inner court toward the south: and he measured from gate to gate toward the south a hundred cubits.

Bible in Basic English
40:27 And there was a doorway to the inner square looking to the south: he took the measure from doorway to doorway to the south, a hundred cubits.

Darby's English Translation
40:27 And there was a gate to the inner court toward the south; and he measured from gate to gate toward the south, a hundred cubits.

Douay Rheims Bible
40:27 And there was a gate of the inner court towards the south: and he measured from gate to gate towards the south, a hundred cubits.

Noah Webster Bible
40:27 And there was a gate in the inner court towards the south: and he measured from gate to gate towards the south a hundred cubits.

World English Bible
40:27 There was a gate to the inner court toward the south: and he measured from gate to gate toward the south a hundred cubits.

Young's Literal Translation
40:27 and the gate of the inner court is southward, and he measureth from gate unto gate southward, a hundred cubits.

28

Modern Hebrew
ויביאני אל־חצר
הפנימי בשער הדרום
וימד את־השער
הדרום כמדות האלה׃

Paleo-Hebrew (Before 585 B.C.)
40:28
-

-
.

Hebrew Transliterated
40:28 VYBY'aNY 'aL-ChTShUr HPhNYMY BSh'yUr HDUrVM VYMD 'aTh-HSh'yUr HDUrVM KMDVTh H'aLH.

Latin Vulgate
40:28 et introduxit me in atrium interius ad portam australem et mensus est portam iuxta mensuras superiores

King James Version
40:28 And he brought me to the inner court by the south gate: and he measured the south gate according to these measures;

American Standard Version
40:28 Then he brought me to the inner court by the south gate: and he measured the south gate according to these measures;

Bible in Basic English
40:28 Then he took me to the inner square by the south doorway: and he took the measure of the south doorway by these measures;

Darby's English Translation
40:28 And he brought me into the inner court by the south gate; and he measured the south gate according to these measures:

Douay Rheims Bible
40:28 And he brought me into the inner court at the south gate : and he measured the gate according to the former measures.

Noah Webster Bible
40:28 And he brought me to the inner court by the south gate; and he measured the south gate according to these measures;

World English Bible
40:28 Then he brought me to the inner court by the south gate: and he measured the south gate according to these measures;

Young's Literal Translation
40:28 And he bringeth me in unto the inner court by the south gate, and he measureth the south gate according to these measures;

29

Modern Hebrew
ותאו ואילו ואלמו
כמדות האלה
וחלונות לו ולאלמו
סביב סביב חמשים
אמה ארך ורחב
עשרים וחמש אמות׃

Paleo-Hebrew (Before 585 B.C.)
40:29

.

Hebrew Transliterated
40:29 VTh'aV V'aYLV V'aLMV KMDVTh H'aLH VChLVNVTh LV VL'aLMV SBYB SBYB ChMShYM 'aMH 'aUrK VUrChB 'yShUrYM VChMSh 'aMVTh.

Latin Vulgate
40:29 thalamum eius et frontem eius et vestibulum eius hisdem mensuris et fenestras eius et vestibulorum eius in circuitu quinquaginta cubitos longitudinis et latitudinis viginti quinque cubitos

King James Version
40:29 And the little chambers thereof, and the posts thereof, and the arches thereof, according to these measures: and there were windows in it and in the arches thereof round about: it was fifty cubits long, and five and twenty cubits broad.

American Standard Version
40:29 and the lodges thereof, and the posts thereof, and the arches thereof, according to these measures: and there were windows in it and in the arches thereof round about; it was fifty cubits long, and five and twenty cubits broad.

Bible in Basic English
40:29 And the rooms in it and the uprights and the covered ways, by these measures:

Darby's English Translation
40:29 and its chambers, and its posts, and its projections, according to these measures; and there were windows to it and to its projections round about: the length was fifty cubits, and the breadth twenty-five cubits.

Douay Rheims Bible
40:29 The little chamber thereof, and the front thereof, and the porch thereof with the same measures: and the windows thereof, and the porch thereof round about it was fifty cubits in length, and five and twenty cubits in breadth.

Noah Webster Bible
40:29 And its little chambers, and its posts, and its arches, according to these measures; and there were windows in it and in its arches around: it was fifty cubits long, and five and twenty cubits broad.

World English Bible
40:29 and the lodges of it, and the posts of it, and the arches of it, according to these measures: and there were windows in it and in the arches of it round about; it was fifty cubits long, and twenty-five cubits broad.

Young's Literal Translation
40:29 and its little chambers, and its posts, and its arches are according to these measures, and windows are to it and to its arches all round about; fifty cubits the length, and the breadth twenty and five cubits.

30

Modern Hebrew
ואלמות סביב סביב
ארך חמש ועשרים
אמה ורחב חמש
אמות׃

Paleo-Hebrew (Before 585 B.C.)
40:30

.

Hebrew Transliterated
40:30 V'aLMVTh SBYB SBYB 'aUrK ChMSh V'yShUrYM 'aMH VUrChB ChMSh 'aMVTh.

Latin Vulgate
40:30 et vestibulum per gyrum longitudine viginti quinque cubitorum et latitudine quinque cubitorum

King James Version
40:30 And the arches round about were five and twenty cubits long, and five cubits broad.

American Standard Version
40:30 And there were arches round about, five and twenty cubits long, and five cubits broad.

Bible in Basic English
40:30 And there were windows in it and in the covered way all round: it was fifty cubits long and twenty-five cubits wide.

Darby's English Translation
40:30 And there were projections round about, twenty-five cubits long, and five cubits broad.

Douay Rheims Bible
40:30 And the porch round about was five and twenty cubits long, and five cubits broad.

Noah Webster Bible
40:30 And the arches around were five and twenty cubits long, and five cubits broad.

World English Bible
40:30 There were arches round about, twenty-five cubits long, and five cubits broad.

Young's Literal Translation
40:30 As to the arches all round about, the length is five and twenty cubits, and the breadth five cubits;

31

Modern Hebrew
ואלמו אל־חצר
החצונה ותמרים
אל־אילו ומעלות
שמונה מעלו׃

Paleo-Hebrew (Before 585 B.C.)
40:31
-

-
.

Hebrew Transliterated
40:31 V'aLMV 'aL-ChTShUr HChTShVNH VThMUrYM 'aL-'aYLV VM'yLVTh ShMVNH M'yLV.

Latin Vulgate
40:31 et vestibulum eius ad atrium exterius et palmas eius in fronte et octo gradus erant quibus ascendebatur per eam

King James Version
40:31 And the arches thereof were toward the utter court; and palm trees were upon the posts thereof: and the going up to it had eight steps.

American Standard Version
40:31 And the arches thereof were toward the outer court; and palm-trees were upon the posts thereof: and the ascent to it had eight steps.

Bible in Basic English
40:31 The covered way was on the side nearest the outer square; and there were palm-trees on the uprights: and there were eight steps going up to it.

Darby's English Translation
40:31 And its projections were toward the outer court; and there were palm-trees upon its posts: and its ascent was by eight steps.

Douay Rheims Bible
40:31 And the porch thereof to the outward court, and the palm trees thereof in the front: and there were eight steps to go up to It.

Noah Webster Bible
40:31 And its arches were towards the outer court; and palm-trees were upon its posts: and the ascent to it had eight steps.

World English Bible
40:31 The arches of it were toward the outer court; and palm-trees were on the posts of it: and the ascent to it had eight steps.

Young's Literal Translation
40:31 and its arches are unto the outer court, and palm-trees are unto its posts, and eight steps are its ascent.

32

Modern Hebrew
ויביאני אל־החצר
הפנימי דרך הקדים
וימד את־השער
כמדות האלה׃

Paleo-Hebrew (Before 585 B.C.)
40:32
-

-
.

Hebrew Transliterated
40:32 VYBY'aNY 'aL-HChTShUr HPhNYMY DUrK HQDYM VYMD 'aTh-HSh'yUr KMDVTh H'aLH.

Latin Vulgate
40:32 et introduxit me in atrium interius per viam orientalem et mensus est portam secundum mensuras superiores

King James Version
40:32 And he brought me into the inner court toward the east: and he measured the gate according to these measures.

American Standard Version
40:32 And he brought me into the inner court toward the east: and he measured the gate according to these measures;

Bible in Basic English
40:32 And he took me into the inner square facing the east: and he took the measure of the doorway by these measures;

Darby's English Translation
40:32 And he brought me into the inner court toward the east; and he measured the gate according to these measures:

Douay Rheims Bible
40:32 And he brought me into the inner court by the way of the east: and he measured the gate according to the former measures.

Noah Webster Bible
40:32 And he brought me into the inner court towards the east: and he measured the gate according to these measures.

World English Bible
40:32 He brought me into the inner court toward the east: and he measured the gate according to these measures;

Young's Literal Translation
40:32 And he bringeth me in unto the inner court eastward, and he measureth the gate according to these measures;

33

Modern Hebrew
ותאו ואלו ואלמו
כמדות האלה
וחלונות לו ולאלמו
סביב סביב ארך
חמשים אמה ורחב
חמש ועשרים אמה׃

Paleo-Hebrew (Before 585 B.C.)
40:33

.

Hebrew Transliterated
40:33 VTh'aV V'aLV V'aLMV KMDVTh H'aLH VChLVNVTh LV VL'aLMV SBYB SBYB 'aUrK ChMShYM 'aMH VUrChB ChMSh V'yShUrYM 'aMH.

Latin Vulgate
40:33 thalamum eius et frontem eius et vestibula eius sicut supra et fenestras eius et vestibuli eius in circuitu longitudine quinquaginta cubitorum et latitudine viginti quinque cubitorum

King James Version
40:33 And the little chambers thereof, and the posts thereof, and the arches thereof, were according to these measures: and there were windows therein and in the arches thereof round about: it was fifty cubits long, and five and twenty cubits broad.

American Standard Version
40:33 and the lodges thereof, and the posts thereof, and the arches thereof, according to these measures: and there were windows therein and in the arches thereof round about; it was fifty cubits long, and five and twenty cubits broad.

Bible in Basic English
40:33 And of the rooms in it and its uprights and its covered ways, by these measures: and there were windows in it and in the covered way round about: it was fifty cubits long and twenty-five cubits wide.

Darby's English Translation
40:33 and its chambers, and its posts, and its projections, according to these measures; and there were windows to it and to its projections round about: the length was fifty cubits, and the breadth twenty-five cubits.

Douay Rheims Bible
40:33 The little chamber thereof, and the front thereof, and the porch thereof as before: and the windows thereof, and the porches thereof round about it was fifty cubits long, and five and twenty cubits broad.

Noah Webster Bible
40:33 And its little chambers, and its posts, and its arches, were according to these measures; and there were windows in it and in its arches around: it was fifty cubits long, and five and twenty cubits broad.

World English Bible
40:33 and the lodges of it, and the posts of it, and the arches of it, according to these measures: and there were windows therein and in the arches of it round about; it was fifty cubits long, and twenty-five cubits broad.

Young's Literal Translation
40:33 and its little chambers, and its posts, and its arches are according to these measures: and windows are to it and to its arches all round about, the length fifty cubits, and the breadth five and twenty cubits;

34

Modern Hebrew
ואלמו לחצר
החיצונה ותמרים
אל־אלו מפו ומפו
ושמנה מעלות מעלו׃

Paleo-Hebrew (Before 585 B.C.)
40:34

-

.

Hebrew Transliterated
40:34 V'aLMV LChTShUr HChYTShVNH VThMUrYM 'aL-'aLV MPhV VMPhV VShMNH M'yLVTh M'yLV.

Latin Vulgate
40:34 et vestibulum eius id est atrii exterioris et palmae celatae in fronte eius hinc et inde et in octo gradibus ascensus eius

King James Version
40:34 And the arches thereof were toward the outward court; and palm trees were upon the posts thereof, on this side, and on that side: and the going up to it had eight steps.

American Standard Version
40:34 And the arches thereof were toward the outer court; and palm-trees were upon the posts thereof, on this side, and on that side: and the ascent to it had eight steps.

Bible in Basic English
40:34 And the covered way was on the side nearest the outer square; there were palm-trees on the uprights, on this side and on that: and there were eight steps going up to it.

Darby's English Translation
40:34 And its projections were toward the outer court; and there were palm-trees upon its posts on this side and on that side: and its ascent was by eight steps.

Douay Rheims Bible
40:34 And the porch thereof, that is, of the outward court: and the graven palm trees in the front thereof on this side and on that side: and the going up thereof was by eight steps.

Noah Webster Bible
40:34 And its arches were towards the outward court; and palm-trees were upon its posts, on this side, and on that side: and the ascent to it had eight steps.

World English Bible
40:34 The arches of it were toward the outer court; and palm-trees were on the posts of it, on this side, and on that side: and the ascent to it had eight steps.

Young's Literal Translation
40:34 and its arches are toward the outer court, and palm-trees are toward its posts, on this side and on that side, and eight steps are its ascent.

35

Modern Hebrew
ויביאני אל־שער
הצפון ומדד כמדות
האלה׃

Paleo-Hebrew (Before 585 B.C.)
40:35
-

.

Hebrew Transliterated
40:35 VYBY'aNY 'aL-Sh'yUr HTShPhVN VMDD KMDVTh H'aLH.

Latin Vulgate
40:35 et introduxit me ad portam quae respiciebat ad aquilonem et mensus est secundum mensuras superiores

King James Version
40:35 And he brought me to the north gate, and measured it according to these measures;

American Standard Version
40:35 And he brought me to the north gate: and he measured it according to these measures;

Bible in Basic English
40:35 And he took me to the north doorway: and he took the measure of it by these measures;

Darby's English Translation
40:35 And he brought me to the north gate, and he measured it according to these measures:

Douay Rheims Bible
40:35 And he brought me into the gate that looked to the north: and he measured according to the former measures.

Noah Webster Bible
40:35 And he brought me to the north gate, and measured it according to these measures;

World English Bible
40:35 He brought me to the north gate: and he measured it according to these measures;

Young's Literal Translation
40:35 And he bringeth me in unto the north gate, and hath measured according to these measures;

36

Modern Hebrew
תאו אלו ואלמו
וחלונות לו סביב
סביב ארך חמשים
אמה ורחב חמש
ועשרים אמה׃

Paleo-Hebrew (Before 585 B.C.)
40:36

.

Hebrew Transliterated
40:36 Th'aV 'aLV V'aLMV VChLVNVTh LV SBYB SBYB 'aUrK ChMShYM 'aMH VUrChB ChMSh V'yShUrYM 'aMH.

Latin Vulgate
40:36 thalamum eius frontem eius vestibulum eius et fenestras eius per circuitum longitudine quinquaginta cubitorum et latitudine viginti quinque cubitorum

King James Version
40:36 The little chambers thereof, the posts thereof, and the arches thereof, and the windows to it round about: the length was fifty cubits, and the breadth five and twenty cubits.

American Standard Version
40:36 the lodges thereof, the posts thereof, and the arches thereof: and there were windows therein round about; the length was fifty cubits, and the breadth five and twenty cubits.

Bible in Basic English
40:36 Its rooms, its uprights, and its covered way had the same measures, and its covered way had windows all round: it was fifty cubits long and twenty-five cubits wide.

Darby's English Translation
40:36 its chambers, its posts, and its projections; and there were windows to it round about: the length was fifty cubits, and the breadth twenty-five cubits.

Douay Rheims Bible
40:36 The little chamber thereof, and the front thereof, and the porch thereof, and the windows thereof round about it was fifty cubits long, and five and twenty cubits broad.

Noah Webster Bible
40:36 Its little chambers, its posts, and its arches, and the windows to it around: the length was fifty cubits, and the breadth five and twenty cubits.

World English Bible
40:36 the lodges of it, the posts of it, and the arches of it: and there were windows therein round about; the length was fifty cubits, and the breadth twenty-five cubits.

Young's Literal Translation
40:36 its little chambers, its posts, and its arches; and windows are to it all round about: the length fifty cubits, and the breadth five and twenty cubits;

37

Modern Hebrew
ואילו לחצר
החיצונה ותמרים
אל־אילו מפו ומפו
ושמנה מעלות מעלו׃

Paleo-Hebrew (Before 585 B.C.)
40:37

-

.

Hebrew Transliterated
40:37 V'aYLV LChTShUr HChYTShVNH VThMUrYM 'aL-'aYLV MPhV VMPhV VShMNH M'yLVTh M'yLV.

Latin Vulgate
40:37 vestibulum eius in atrium exterius et celatura palmarum in fronte illius hinc et inde et in octo gradibus ascensus eius

King James Version
40:37 And the posts thereof were toward the utter court; and palm trees were upon the posts thereof, on this side, and on that side: and the going up to it had eight steps.

American Standard Version
40:37 And the posts thereof were toward the outer court; and palm-trees were upon the posts thereof, on this side, and on that side: and the ascent to it had eight steps.

Bible in Basic English
40:37 Its uprights were on the side nearest to the outer square; there were palm-trees on the uprights, on this side and on that: and there were eight steps going up to it.

Darby's English Translation
40:37 And its posts were toward the outer court; and there were palm-trees upon its posts, on this side and on that side: and its ascent was by eight steps.

Douay Rheims Bible
40:37 And the porch thereof looked to the outward court: and the graving of palm trees in the front thereof was on this side and on that side: and the going up to it was by eight steps.

Noah Webster Bible
40:37 And its posts were towards the outer court; and palm-trees were upon its posts, on this side, and on that side: and the ascent to it had eight steps.

World English Bible
40:37 The posts of it were toward the outer court; and palm-trees were on the posts of it, on this side, and on that side: and the ascent to it had eight steps.

Young's Literal Translation
40:37 and its posts are to the outer court, and palm-trees are unto its posts, on this side and on that side, and eight steps are its ascent.

38

Modern Hebrew
ולשכה ופתחה
באילים השערים שם
ידיחו את־העלה׃

Paleo-Hebrew (Before 585 B.C.)
40:38

. -

Hebrew Transliterated
40:38 VLShKH VPhThChH B'aYLYM HSh'yUrYM ShM YDYChV 'aTh-H'yLH.

Latin Vulgate
40:38 et per singula gazofilacia ostium in frontibus portarum ibi lavabunt holocaustum

King James Version
40:38 And the chambers and the entries thereof were by the posts of the gates, where they washed the burnt offering.

American Standard Version
40:38 And a chamber with the door thereof was by the posts at the gates; there they washed the burnt-offering.

Bible in Basic English
40:38 And there was a room with a door in the covered way of the doorway, where the burned offering was washed.

Darby's English Translation
40:38 And there was a cell and its entry by the posts of the gates; there they rinsed the burnt-offering.

Douay Rheims Bible
40:38 And at every chamber was a door in the forefronts of the gates: there they washed the holocaust.

Noah Webster Bible
40:38 And the chambers and its entries were by the posts of the gates, where they washed the burnt-offering.

World English Bible
40:38 A chamber with the door of it was by the posts at the gates; there they washed the burnt offering.

Young's Literal Translation
40:38 And the chamber and its opening is by the posts of the gates, there they purge the burnt-offering.

39

Modern Hebrew
ובאלם השער שנים
שלחנות מפו ושנים
שלחנות מפה לשחוט
אליהם העולה
והחטאת והאשם׃

Paleo-Hebrew (Before 585 B.C.)
40:39

.

Hebrew Transliterated
40:39 VB'aLM HSh'yUr ShNYM ShLChNVTh MPhV VShNYM ShLChNVTh MPhH LShChVT 'aLYHM H'yVLH VHChT'aTh VH'aShM.

Latin Vulgate
40:39 et in vestibulo portae duae mensae hinc et duae mensae inde ut immoletur super eas holocaustum et pro peccato et pro delicto

King James Version
40:39 And in the porch of the gate were two tables on this side, and two tables on that side, to slay thereon the burnt offering and the sin offering and the trespass offering.

American Standard Version
40:39 And in the porch of the gate were two tables on this side, and two tables on that side, to slay thereon the burnt-offering and the sin-offering and the trespass-offering.

Bible in Basic English
40:39 And in the covered way of the doorway there were two tables on this side and two tables on that side, on which the burned offering and the sin-offering and the offering for error were put to death:

Darby's English Translation
40:39 And in the porch of the gate were two tables on this side, and two tables on that side, to slay thereon the burnt-offering and the sin-offering and the trespass-offering.

Douay Rheims Bible
40:39 And in the porch of the gate were two tables on this side, and two tables on that side: that the holocaust, and the sin offering, and the trespass offering might be slain thereon.

Noah Webster Bible
40:39 And in the porch of the gate were two tables on this side, and two tables on that side, to slay upon it the burnt-offering and the sin-offering and the trespass-offering.

World English Bible
40:39 In the porch of the gate were two tables on this side, and two tables on that side, to kill thereon the burnt offering and the sin-offering and the trespass-offering.

Young's Literal Translation
40:39 And in the porch of the gate are two tables on this side, and two tables on that side, to slaughter on them the burnt-offering, and the sin-offering, and the guilt-offering;

40

Modern Hebrew
ואל־הכתף מחוצה
לעולה לפתח השער
הצפונה שנים
שלחנות ואל־הכתף
האחרת אשר לאלם
השער שנים שלחנות׃

Paleo-Hebrew (Before 585 B.C.)
40:40
-

-

.

Hebrew Transliterated
40:40 V'aL-HKThPh MChVTShH L'yVLH LPhThCh HSh'yUr HTShPhVNH ShNYM ShLChNVTh V'aL-HKThPh H'aChUrTh 'aShUr L'aLM HSh'yUr ShNYM ShLChNVTh.

Latin Vulgate
40:40 et ad latus exterius quod ascendit ad ostium portae quae pergit ad aquilonem duae mensae et ad latus alterum ante vestibulum portae duae mensae

King James Version
40:40 And at the side without, as one goeth up to the entry of the north gate, were two tables; and on the other side, which was at the porch of the gate, were two tables.

American Standard Version
40:40 And on the one side without, as one goeth up to the entry of the gate toward the north, were two tables; and on the other side, which belonged to the porch of the gate, were two tables.

Bible in Basic English
40:40 On the outer side, to the north, as one goes up to the opening of the doorway, were two tables.

Darby's English Translation
40:40 And at the side without, at the ascent to the entry of the north gate, were two tables; and on the other side, which was at the porch of the gate, were two tables:

Douay Rheims Bible
40:40 And on the outward side, which goeth up to the entry of the gate that looketh toward the north, were two tables. and at the other side before the porch of the gate were two tables.

Noah Webster Bible
40:40 And at the side without, as one goeth up to the entry of the north gate, were two tables; and on the other side, which was at the porch of the gate, were two tables.

World English Bible
40:40 On the one side outside, as one goes up to the entry of the gate toward the north, were two tables; and on the other side, which belonged to the porch of the gate, were two tables.

Young's Literal Translation
40:40 and at the side without, at the going up to the opening of the north gate, are two tables; and at the other side that is at the porch of the gate, are two tables;

41

Modern Hebrew
ארבעה שלחנות מפה
וארבעה שלחנות מפה
לכתף השער שמונה
שלחנות אליהם
ישחטו׃

Paleo-Hebrew (Before 585 B.C.)
40:41

.

Hebrew Transliterated
40:41 'aUrB'yH ShLChNVTh MPhH V'aUrB'yH ShLChNVTh MPhH LKThPh HSh'yUr ShMVNH ShLChNVTh 'aLYHM YShChTV.

Latin Vulgate
40:41 quattuor mensae hinc et quattuor mensae inde per latera portae octo mensae erunt super quas immolabunt

King James Version
40:41 Four tables were on this side, and four tables on that side, by the side of the gate; eight tables, whereupon they slew their sacrifices.

American Standard Version
40:41 Four tables were on this side, and four tables on that side, by the side of the gate; eight tables, whereupon they slew the sacrifices.

Bible in Basic English
40:41 There were four tables on one side and four tables on the other, by the side of the doorway; eight tables, on which they put to death the beasts for the offerings.

Darby's English Translation
40:41 four tables on this side, and four tables on that side, by the side of the gate, -- eight tables, whereon they slew the sacrifice,

Douay Rheims Bible
40:41 Four tables were on this side, and four tables on that side: at the sides of the gate were eight tables, upon which they slew the victims.

Noah Webster Bible
40:41 Four tables were on this side, and four tables on that side, by the side of the gate; eight tables, upon which they slew their sacrifices.

World English Bible
40:41 Four tables were on this side, and four tables on that side, by the side of the gate; eight tables, whereupon they killed the sacrifices.

Young's Literal Translation
40:41 four tables are on this side, and four tables on that side, at the side of the gate, eight tables on which they slaughter.

42

Modern Hebrew
וארבעה שלחנות
לעולה אבני גזית
ארך אמה אחת וחצי
ורחב אמה אחת וחצי
וגבה אמה אחת
אליהם ויניחו
את־הכלים אשר
ישחטו את־העולה בם
והזבח׃

Paleo-Hebrew (Before 585 B.C.)
40:42

-
-
.

Hebrew Transliterated
40:42 V'aUrB'yH ShLChNVTh L'yVLH 'aBNY GZYTh 'aUrK 'aMH 'aChTh VChTShY VUrChB 'aMH 'aChTh VChTShY VGBH 'aMH 'aChTh 'aLYHM VYNYChV 'aTh-HKLYM 'aShUr YShChTV 'aTh-H'yVLH BM VHZBCh.

Latin Vulgate
40:42 quattuor autem mensae ad holocaustum de lapidibus quadris extructae longitudine cubiti unius et dimidii et latitudine cubiti unius et dimidii et altitudine cubiti unius super quas ponant vasa in quibus immolatur holocaustum et victima

King James Version
40:42 And the four tables were of hewn stone for the burnt offering, of a cubit and an half long, and a cubit and an half broad, and one cubit high: whereupon also they laid the instruments wherewith they slew the burnt offering and the sacrifice.

American Standard Version
40:42 And there were four tables for the burnt-offering, of hewn stone, a cubit and a half long, and a cubit and a half broad, and one cubit high; whereupon they laid the instruments wherewith they slew the burnt-offering and the sacrifice.

Bible in Basic English
40:42 And there were four tables for the burned offering, made of cut stone, one and a half cubits long, one and a half cubits wide and a cubit high, where the instruments were placed which were used for putting to death the burned offering and the beasts for the offerings.

Darby's English Translation
40:42 -- and at the ascent, four tables of hewn stone, of a cubit and a half long, and a cubit and a half broad, and one cubit high; whereon also they laid the instruments with which they slew the burnt-offering and the sacrifice.

Douay Rheims Bible
40:42 And the four tables for the holocausts were made of square stones: one cubit and a half long, and one cubit and a half broad, and one cubit high: to lay the vessels upon, in which the holocaust and the victim is slain.

Noah Webster Bible
40:42 And the four tables were of hewn stone for the burnt-offering, of a cubit and a half long, and a cubit and a half broad, and one cubit high: upon which also they laid the instruments with which they slew the burnt-offering and the sacrifice.

World English Bible
40:42 There were four tables for the burnt offering, of hewn stone, a cubit and a half long, and a cubit and a half broad, and one cubit high; whereupon they laid the instruments with which they killed the burnt offering and the sacrifice.

Young's Literal Translation
40:42 And the four tables for burnt-offering are of hewn stone: the length one cubit and a half, and the breadth one cubit and a half, and the height one cubit: on them they place the instruments with which they slaughter the burnt-offering and the sacrifice.

43

Modern Hebrew
והשפתים טפח אחד
מוכנים בבית סביב
סביב ואל־השלחנות
בשר הקרבן׃

Paleo-Hebrew (Before 585 B.C.)
40:43

-
.

Hebrew Transliterated
40:43 VHShPhThYM TPhCh 'aChD MVKNYM BBYTh SBYB SBYB V'aL-HShLChNVTh BShUr HQUrBN.

Latin Vulgate
40:43 et labia earum palmi unius reflexa intrinsecus per circuitum super mensas autem carnes oblationis

King James Version
40:43 And within were hooks, an hand broad, fastened round about: and upon the tables was the flesh of the offering.

American Standard Version
40:43 And the hooks, a handbreadth long, were fastened within round about: and upon the tables was the flesh of the oblation.

Bible in Basic English
40:43 And they had edges all round as wide as a man's hand: and on the tables was the flesh of the offerings.

Darby's English Translation
40:43 And the double hooks of a hand breadth were fastened round about within; and upon the tables they put the flesh of the offering.

Douay Rheims Bible
40:43 And the borders of them were of one handbreadth, turned inwards round about: and upon the tables was the flesh of the offering.

Noah Webster Bible
40:43 And within were hooks, a hand broad, fastened around: and upon the tables was the flesh of the offering.

World English Bible
40:43 The hooks, a handbreadth long, were fastened within round about: and on the tables was the flesh of the offering.

Young's Literal Translation
40:43 And the boundaries are one handbreadth, prepared within all round about: and on the tables is the flesh of the offering.

44

Modern Hebrew
ומחוצה לשער
הפנימי לשכות שרים
בחצר הפנימי אשר
אל־כתף שער הצפון
ופניהם דרך הדרום
אחד אל־כתף שער
הקדים פני דרך
הצפן׃

Paleo-Hebrew (Before 585 B.C.)
40:44

-

-

.

Hebrew Transliterated
40:44 VMChVTShH LSh'yUr HPhNYMY LShKVTh ShUrYM BChTShUr HPhNYMY 'aShUr 'aL-KThPh Sh'yUr HTShPhVN VPhNYHM DUrK HDUrVM 'aChD 'aL-KThPh Sh'yUr HQDYM PhNY DUrK HTShPhN.

Latin Vulgate
40:44 et extra portam interiorem gazofilacia cantorum in atrio interiori quod erat in latere portae respicientis ad aquilonem et facies eorum contra viam australem una ex latere portae orientalis quae respiciebat ad viam aquilonis

King James Version
40:44 And without the inner gate were the chambers of the singers in the inner court, which was at the side of the north gate; and their prospect was toward the south: one at the side of the east gate having the prospect toward the north.

American Standard Version
40:44 And without the inner gate were chambers for the singers in the inner court, which was at the side of the north gate; and their prospect was toward the south; one at the side of the east gate having the prospect toward the north.

Bible in Basic English
40:44 And he took me into the inner square, and there were two rooms in the inner square, one at the side of the north doorway, facing south; and one at the side of the south doorway, facing north.

Darby's English Translation
40:44 And outside the inner gate were two cells in the inner court, one at the side of the north gate, and its front towards the south; the other was at the side of the south gate, the front towards the north.

Douay Rheims Bible
40:44 And without the inner gate were the chambers of the singing men in the inner court, which was on the side of the gate that looketh to the north: and their prospect was towards the south, one at the side of the east gate, which looketh toward the north.

Noah Webster Bible
40:44 And without the inner gate were the chambers of the singers in the inner court, which was at the side of the north gate; and their prospect was towards the south: one at the side of the east gate having the prospect towards the north.

World English Bible
40:44 Outside of the inner gate were chambers for the singers in the inner court, which was at the side of the north gate; and their prospect was toward the south; one at the side of the east gate having the prospect toward the north.

Young's Literal Translation
40:44 And on the outside of the inner gate are chambers of the singers, in the inner court, that are at the side of the north gate, and their fronts are southward, one at the side of the east gate hath the front northward.

45

Modern Hebrew
וידבר אלי זה
הלשכה אשר פניה
דרך הדרום לכהנים
שמרי משמרת הבית׃

Paleo-Hebrew (Before 585 B.C.)
40:45

.

Hebrew Transliterated
40:45 VYDBUr 'aLY ZH HLShKH 'aShUr PhNYH DUrK HDUrVM LKHNYM ShMUrY MShMUrTh HBYTh.

Latin Vulgate
40:45 et dixit ad me hoc est gazofilacium quod respicit viam meridianam sacerdotum qui excubant in custodiis templi

King James Version
40:45 And he said unto me, This chamber, whose prospect is toward the south, is for the priests, the keepers of the charge of the house.

American Standard Version
40:45 And he said unto me, This chamber, whose prospect is toward the south, is for the priests, the keepers of the charge of the house;

Bible in Basic English
40:45 And he said to me, This room, facing south, is for the priests who have the care of the house.

Darby's English Translation
40:45 And he said unto me, This cell whose front is towards the south is for the priests, the keepers of the charge of the house.

Douay Rheims Bible
40:45 And he said to me: This chamber, which looketh toward the south shall be for the priests that watch in the wards of the temple.

Noah Webster Bible
40:45 And he said to me, This chamber, whose prospect is towards the south, is for the priests, the keepers of the charge of the house.

World English Bible
40:45 He said to me, This chamber, whose prospect is toward the south, is for the priests, the keepers of the charge of the house;

Young's Literal Translation
40:45 And he speaketh unto me: `This chamber, whose front is southward, is for priests keeping charge of the house;

46

Modern Hebrew
והלשכה אשר פניה
דרך הצפון לכהנים
שמרי משמרת המזבח
המה בני־ צדוק
הקרבים מבני־לוי
אל־יהוה לשרתו׃

Paleo-Hebrew (Before 585 B.C.)
40:46

-
-
. -

Hebrew Transliterated
40:46 VHLShKH 'aShUr PhNYH DUrK HTShPhVN LKHNYM ShMUrY MShMUrTh HMZBCh HMH BNY- TShDVQ HQUrBYM MBNY-LVY 'aL-YHVH LShUrThV.

Latin Vulgate
40:46 porro gazofilacium quod respicit ad viam aquilonis sacerdotum erit qui excubant ad ministerium altaris isti sunt filii Sadoc qui accedunt de filiis Levi ad Dominum ut ministrent ei

King James Version
40:46 And the chamber whose prospect is toward the north is for the priests, the keepers of the charge of the altar: these are the sons of Zadok among the sons of Levi, which come near to the LORD to minister unto him.

American Standard Version
40:46 and the chamber whose prospect is toward the north is for the priests, the keepers of the charge of the altar: these are the sons of Zadok, who from among the sons of Levi come near to Jehovah to minister unto him.

Bible in Basic English
40:46 And the room facing north is for the priests who have the care of the altar: these are the sons of Zadok, who, from among the sons of Levi, come near to the Lord to do the work of his house.

Darby's English Translation
40:46 And the cell whose front is toward the north is for the priests, the keepers of the charge of the altar. These are the sons of Zadok, those who, from among the sons of Levi, approach unto Jehovah to minister unto him.

Douay Rheims Bible
40:46 But the chamber that looketh towards the north shall be for the priests that watch over the ministry of the altar. These are the sons of Sadoc, who among the sons of Levi, come near to the Lord, to minister to him.

Noah Webster Bible
40:46 And the chamber whose prospect is towards the north is for the priests, the keepers of the charge of the altar: these are the sons of Zadok among the sons of Levi, who come near to the LORD to minister to him.

World English Bible
40:46 and the chamber whose prospect is toward the north is for the priests, the keepers of the charge of the altar: these are the sons of Zadok, who from among the sons of Levi come near to Yahweh to minister to him.

Young's Literal Translation
40:46 and the chamber, whose front is northward, is for priests keeping charge of the altar: they are sons of Zadok, who are drawing near of the sons of Levi unto Jehovah, to serve Him.`

47

Modern Hebrew
וימד את־החצר ארך
מאה אמה ורחב מאה
אמה מרבעת והמזבח
לפני הבית׃

Paleo-Hebrew (Before 585 B.C.)
40:47
-

.

Hebrew Transliterated
40:47 VYMD 'aTh-HChTShUr 'aUrK M'aH 'aMH VUrChB M'aH 'aMH MUrB'yTh VHMZBCh LPhNY HBYTh.

Latin Vulgate
40:47 et mensus est atrium longitudine centum cubitorum et latitudine centum cubitorum per quadrum et altare ante faciem templi

King James Version
40:47 So he measured the court, an hundred cubits long, and an hundred cubits broad, foursquare; and the altar that was before the house.

American Standard Version
40:47 And he measured the court, a hundred cubits long, and a hundred cubits broad, foursquare; and the altar was before the house.

Bible in Basic English
40:47 And he took the measure of the open square, a hundred cubits long and a hundred cubits wide, being square; and the altar was in front of the house.

Darby's English Translation
40:47 And he measured the court, the length a hundred cubits, and the breadth a hundred cubits, four square: and the altar was before the house.

Douay Rheims Bible
40:47 And he measured the court a hundred cubits long, and a hundred cubits broad foursquare: and the altar that was before the face of the temple.

Noah Webster Bible
40:47 So he measured the court, a hundred cubits long, and a hundred cubits broad, foursquare; and the altar that was before the house.

World English Bible
40:47 He measured the court, one hundred cubits long, and a hundred cubits broad, foursquare; and the altar was before the house.

Young's Literal Translation
40:47 And he measureth the court: the length a hundred cubits, and the breadth a hundred cubits, square, and the altar is before the house.

48

Modern Hebrew
ויבאני אל־אלם
הבית וימד אל אלם
חמש אמות מפה וחמש
אמות מפה ורחב
השער שלש אמות מפו
ושלש אמות מפו׃

Paleo-Hebrew (Before 585 B.C.)
40:48
-

.

Hebrew Transliterated
40:48 VYB'aNY 'aL-'aLM HBYTh VYMD 'aL 'aLM ChMSh 'aMVTh MPhH VChMSh 'aMVTh MPhH VUrChB HSh'yUr ShLSh 'aMVTh MPhV VShLSh 'aMVTh MPhV.

Latin Vulgate
40:48 et introduxit me in vestibulum templi et mensus est vestibulum quinque cubitis hinc et quinque cubitis inde et latitudinem portae trium cubitorum hinc et trium cubitorum inde

King James Version
40:48 And he brought me to the porch of the house, and measured each post of the porch, five cubits on this side, and five cubits on that side: and the breadth of the gate was three cubits on this side, and three cubits on that side.

American Standard Version
40:48 Then he brought me to the porch of the house, and measured each post of the porch, five cubits on this side, and five cubits on that side: and the breadth of the gate was three cubits on this side, and three cubits on that side.

Bible in Basic English
40:48 Then he took me to the covered way before the house, and took the measure of its uprights, five cubits on one side and five cubits on the other: and the doorway was fourteen cubits wide; and the side-walls of the doorway were three cubits on one side and three cubits on the other.

Darby's English Translation
40:48 And he brought me to the porch of the house; and he measured the post of the porch, five cubits on this side, and five cubits on that side; and the breadth of the gate, three cubits on this side, and three cubits on that side.

Douay Rheims Bible
40:48 And he brought me into the porch of the temple: and he measured the porch five cubits on this side, and five cubits on that side: and the breadth of the gate three cubits on this side, and three cubits on that side.

Noah Webster Bible
40:48 And he brought me to the porch of the house, and measured each post of the porch, five cubits on this side, and five cubits on that side: and the breadth of the gate was three cubits on this side, and three cubits on that side.

World English Bible
40:48 Then he brought me to the porch of the house, and measured each post of the porch, five cubits on this side, and five cubits on that side: and the breadth of the gate was three cubits on this side, and three cubits on that side.

Young's Literal Translation
40:48 And he bringeth me in unto the porch of the house, and he measureth the post of the porch, five cubits on this side, and five cubits on that side, and the breadth of the gate, three cubits on this side, and three cubits on that side;

49

Modern Hebrew
ארך האלם עשרים
אמה ורחב עשתי
עשרה אמה ובמעלות
אשר יעלו אליו
ועמדים אל־האילים
אחד מפה ואחד מפה׃

Paleo-Hebrew (Before 585 B.C.)
40:49

-

.

Hebrew Transliterated
40:49 'aUrK H'aLM 'yShUrYM 'aMH VUrChB 'yShThY 'yShUrH 'aMH VBM'yLVTh 'aShUr Y'yLV 'aLYV V'yMDYM 'aL-H'aYLYM 'aChD MPhH V'aChD MPhH.

Latin Vulgate
40:49 longitudinem autem vestibuli viginti cubitorum et latitudinem undecim cubitorum et octo gradibus ascendebatur ad eam et columnae erant in frontibus una hinc et altera inde

King James Version
40:49 The length of the porch was twenty cubits, and the breadth eleven cubits; and he brought me by the steps whereby they went up to it: and there were pillars by the posts, one on this side, and another on that side.

American Standard Version
40:49 The length of the porch was twenty cubits, and the breadth eleven cubits; even by the steps whereby they went up to it: and there were pillars by the posts, one on this side, and another on that side.

Bible in Basic English
40:49 The covered way was twenty cubits long and twelve cubits wide, and they went up to it by ten steps; and there were pillars by the uprights, one on one side and one on the other.

Darby's English Translation
40:49 The length of the porch was twenty cubits, and the breadth eleven cubits, even by the steps whereby they went up to it; and there were pillars by the posts, one on this side, and one on that side.

Douay Rheims Bible
40:49 And the length of the porch was twenty cubits, and the breadth eleven cubits, and there were eight, steps to go up to it. And there were pillars in the fronts: one on this side, and another on that side.

Noah Webster Bible
40:49 The length of the porch was twenty cubits, and the breadth eleven cubits; and he brought me by the steps by which they went up to it: and there were pillars by the posts, one on this side, and another on that side.

World English Bible
40:49 The length of the porch was twenty cubits, and the breadth eleven cubits; even by the steps whereby they went up to it: and there were pillars by the posts, one on this side, and another on that side.

Young's Literal Translation
40:49 the length of the porch twenty cubits, and the breadth eleven cubits; and by the steps whereby they go up unto it: and pillars are at the posts, one on this side, and one on that side.

Ezekiel 41


Ezekiel Chapter 41 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 40

The Book of the Prophet Ezekiel

Chapter 41

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26

1

Modern Hebrew
ויביאני אל־ההיכל
וימד את־האילים
שש־אמות רחב־מפו
ושש־אמות־רחב מפו
רחב האהל׃

Paleo-Hebrew (Before 585 B.C.)
41:1
-
-
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] -
.

Hebrew Transliterated
41:1 VYBY'aNY 'aL-HHYKL VYMD 'aTh-H'aYLYM ShSh-'aMVTh UrChB-MPhV VShSh-'aMVTh-UrChB MPhV UrChB H'aHL.

Latin Vulgate
41:1 et introduxit me in templum et mensus est frontes sex cubitos latitudinis hinc et sex cubitos latitudinis inde latitudinem tabernaculi

King James Version
41:1 Afterward he brought me to the temple, and measured the posts, six cubits broad on the one side, and six cubits broad on the other side, which was the breadth of the tabernacle.

American Standard Version
41:1 And he brought me to the temple, and measured the posts, six cubits broad on the one side, and six cubits broad on the other side, which was the breadth of the tabernacle.

Bible in Basic English
41:1 And he took me to the Temple, and took the measure of the uprights, six cubits wide on one side and six cubits wide on the other.

Darby's English Translation
41:1 And he brought me to the temple; and he measured the posts, six cubits broad on the one side, and six cubits broad on the other side, the breadth of the tent.

Douay Rheims Bible
41:1 And he brought me into the temple, and he measured the fronts six cubits broad on this side, and six cubits on that side, the breadth of the tabernacle.

Noah Webster Bible
41:1 Afterward he brought me to the temple, and measured the posts, six cubits broad on the one side, and six cubits broad on the other side, which was the breadth of the tabernacle.

World English Bible
41:1 He brought me to the temple, and measured the posts, six cubits broad on the one side, and six cubits broad on the other side, which was the breadth of the tent.

Young's Literal Translation
41:1 And he bringeth me in unto the temple, and he measureth the posts, six cubits the breadth on this side, and six cubits the breadth on that side -- the breadth of the tent.

2

Modern Hebrew
ורחב הפתח עשר
אמות וכתפות הפתח
חמש אמות מפו וחמש
אמות מפו וימד
ארכו ארבעים אמה
ורחב עשרים אמה׃

Paleo-Hebrew (Before 585 B.C.)
41:2

.

Hebrew Transliterated
41:2 VUrChB HPhThCh 'yShUr 'aMVTh VKThPhVTh HPhThCh ChMSh 'aMVTh MPhV VChMSh 'aMVTh MPhV VYMD 'aUrKV 'aUrB'yYM 'aMH VUrChB 'yShUrYM 'aMH.

Latin Vulgate
41:2 et latitudo portae decem cubitorum erat et latera portae quinque cubitis hinc et quinque cubitis inde et mensus est longitudinem eius quadraginta cubitorum et latitudinem viginti cubitorum

King James Version
41:2 And the breadth of the door was ten cubits; and the sides of the door were five cubits on the one side, and five cubits on the other side: and he measured the length thereof, forty cubits: and the breadth, twenty cubits.

American Standard Version
41:2 And the breadth of the entrance was ten cubits; and the sides of the entrance were five cubits on the one side, and five cubits on the other side: and he measured the length thereof, forty cubits, and the breadth, twenty cubits.

Bible in Basic English
41:2 And the door-opening was ten cubits wide; and the side walls of the door-opening were five cubits on one side and five cubits on the other: and it was forty cubits long and twenty cubits wide.

Darby's English Translation
41:2 And the breadth of the entry was ten cubits, and the sides of the entry were five cubits on this side, and five cubits on that side; and he measured its length, forty cubits, and the breadth, twenty cubits.

Douay Rheims Bible
41:2 And the breadth of the gate was ten cubits: and the sides of the gate five cubits on this side, and five cubits on that side: and he measured the length thereof forty cubits, and the breadth twenty cubits.

Noah Webster Bible
41:2 And the breadth of the door was ten cubits; and the sides of the door were five cubits on the one side, and five cubits on the other side: and he measured the length of it forty cubits: and the breadth, twenty cubits.

World English Bible
41:2 The breadth of the entrance was ten cubits; and the sides of the entrance were five cubits on the one side, and five cubits on the other side: and he measured the length of it, forty cubits, and the breadth, twenty cubits.

Young's Literal Translation
41:2 And the breadth of the opening is ten cubits; and the sides of the opening are five cubits on this side, and five cubits on that side; and he measureth its length forty cubits, and the breadth twenty cubits.

3

Modern Hebrew
ובא לפנימה וימד
איל־הפתח שתים
אמות והפתח שש
אמות ורחב הפתח
שבע אמות׃

Paleo-Hebrew (Before 585 B.C.)
41:3

-

.

Hebrew Transliterated
41:3 VB'a LPhNYMH VYMD 'aYL-HPhThCh ShThYM 'aMVTh VHPhThCh ShSh 'aMVTh VUrChB HPhThCh ShB'y 'aMVTh.

Latin Vulgate
41:3 et introgressus intrinsecus mensus est in fronte portae duos cubitos et portam sex cubitorum et latitudinem portae septem cubitorum

King James Version
41:3 Then went he inward, and measured the post of the door, two cubits; and the door, six cubits; and the breadth of the door, seven cubits.

American Standard Version
41:3 Then went he inward, and measured each post of the entrance, two cubits; and the entrance, six cubits; and the breadth of the entrance, seven cubits.

Bible in Basic English
41:3 And he went inside and took the measure of the uprights of the door-opening, two cubits: and the door-opening, six cubits; and the side-walls of the door-opening were seven cubits on one side and seven cubits on the other.

Darby's English Translation
41:3 And he went inwards, and measured the post of the entry, two cubits; and the entry, six cubits; and the breadth of the entry, seven cubits.

Douay Rheims Bible
41:3 Then going inward he measured the front of the gate two cubits: and the gate six cubits, and the breadth of the gate seven cubits.

Noah Webster Bible
41:3 Then he went inward, and measured the post of the door, two cubits; and the door, six cubits; and the breadth of the door, seven cubits.

World English Bible
41:3 Then went he inward, and measured each post of the entrance, two cubits; and the entrance, six cubits; and the breadth of the entrance, seven cubits.

Young's Literal Translation
41:3 And he hath gone inward, and measureth the post of the opening two cubits, and the opening six cubits, and the breadth of the opening seven cubits.

4

Modern Hebrew
וימד את־ארכו
עשרים אמה ורחב
עשרים אמה אל־פני
ההיכל ויאמר אלי
זה קדש הקדשים׃

Paleo-Hebrew (Before 585 B.C.)
41:4
-

-

.

Hebrew Transliterated
41:4 VYMD 'aTh-'aUrKV 'yShUrYM 'aMH VUrChB 'yShUrYM 'aMH 'aL-PhNY HHYKL VY'aMUr 'aLY ZH QDSh HQDShYM.

Latin Vulgate
41:4 et mensus est longitudinem eius viginti cubitorum et latitudinem viginti cubitorum ante faciem templi et dixit ad me hoc est sanctum sanctorum

King James Version
41:4 So he measured the length thereof, twenty cubits; and the breadth, twenty cubits, before the temple: and he said unto me, This is the most holy place.

American Standard Version
41:4 And he measured the length thereof, twenty cubits, and the breadth, twenty cubits, before the temple: and he said unto me, This is the most holy place.

Bible in Basic English
41:4 And by his measure it was twenty cubits long and twenty cubits wide in front of the Temple: and he said to me, This is the most holy place.

Darby's English Translation
41:4 And he measured its length, twenty cubits; and the breadth, twenty cubits, before the temple: and he said unto me, This is the most holy place.

Douay Rheims Bible
41:4 And he measured the length thereof twenty cubits, and the breadth twenty cubits, before the face of the temple: and he said to me: This is the holy of holies.

Noah Webster Bible
41:4 So he measured the length of it twenty cubits; and the breadth, twenty cubits, before the temple: and he said to me, This is the most holy place.

World English Bible
41:4 He measured the length of it, twenty cubits, and the breadth, twenty cubits, before the temple: and he said to me, This is the most holy place.

Young's Literal Translation
41:4 And he measureth its length twenty cubits, and the breadth twenty cubits, unto the front of the temple, and he saith unto me, `This is the holy of holies.`

5

Modern Hebrew
וימד קיר־הבית שש
אמות ורחב הצלע
ארבע אמות סביב
סביב לבית סביב׃

Paleo-Hebrew (Before 585 B.C.)
41:5
-

.

Hebrew Transliterated
41:5 VYMD QYUr-HBYTh ShSh 'aMVTh VUrChB HTShL'y 'aUrB'y 'aMVTh SBYB SBYB LBYTh SBYB.

Latin Vulgate
41:5 et mensus est parietem domus sex cubitorum et latitudinem lateris quattuor cubitorum undique per circuitum domus

King James Version
41:5 After he measured the wall of the house, six cubits; and the breadth of every side chamber, four cubits, round about the house on every side.

American Standard Version
41:5 Then he measured the wall of the house, six cubits; and the breadth of every side-chamber, four cubits, round about the house on every side.

Bible in Basic English
41:5 Then he took the measure of the wall of the house, which was six cubits; and of the side-rooms round the house, which were four cubits wide.

Darby's English Translation
41:5 And he measured the wall of the house, six cubits; and the breadth of the side-chambers, four cubits, round about the house on every side.

Douay Rheims Bible
41:5 And he measured the wall of the house six cubits: and the breadth of every side chamber four cubits round about the house on every side.

Noah Webster Bible
41:5 Afterward he measured the wall of the house, six cubits; and the breadth of every side-chamber, four cubits, round the house on every side.

World English Bible
41:5 Then he measured the wall of the house, six cubits; and the breadth of every side-chamber, four cubits, round about the house on every side.

Young's Literal Translation
41:5 And he measureth the wall of the house six cubits, and the breadth of the side-chamber four cubits, all round the house round about.

6

Modern Hebrew
והצלעות צלע
אל־צלע שלוש
ושלשים פעמים
ובאות בקיר
אשר־לבית לצלעות
סביב סביב להיות
אחוזים ולא־יהיו
אחוזים בקיר הבית׃

Paleo-Hebrew (Before 585 B.C.)
41:6

-

-

-
.

Hebrew Transliterated
41:6 VHTShL'yVTh TShL'y 'aL-TShL'y ShLVSh VShLShYM Ph'yMYM VB'aVTh BQYUr 'aShUr-LBYTh LTShL'yVTh SBYB SBYB LHYVTh 'aChVZYM VL'a-YHYV 'aChVZYM BQYUr HBYTh.

Latin Vulgate
41:6 latera autem latus ad latus bis triginta tria et erant eminentia quae ingrederentur per parietem domus in lateribus per circuitum ut continerent et non adtingerent parietem templi

King James Version
41:6 And the side chambers were three, one over another, and thirty in order; and they entered into the wall which was of the house for the side chambers round about, that they might have hold, but they had not hold in the wall of the house.

American Standard Version
41:6 And the side-chambers were in three stories, one over another, and thirty in order; and they entered into the wall which belonged to the house for the side-chambers round about, that they might have hold therein, and not have hold in the wall of the house.

Bible in Basic English
41:6 And the side-rooms, room over room, were three times thirty; there were inlets in the wall of the house for the side-rooms round about, for supports in the wall of the house.

Darby's English Translation
41:6 And the side-chambers were three, chamber over chamber, and thirty in order; and they entered into the wall which the house had for the side-chambers round about, that they might have hold; but they had not hold in the wall of the house.

Douay Rheims Bible
41:6 And the side chambers one by another, were twice thirty-three: and they bore outwards, that they might enter in through the wall of the house in the sides round about, to hold in, and not to touch the wall of the temple.

Noah Webster Bible
41:6 And the side-chambers were three, one over another, and thirty in order; and they entered into the wall which was of the house for the side-chambers around, that they might have hold, but they had not hold in the wall of the house.

World English Bible
41:6 The side-chambers were in three stories, one over another, and thirty in order; and they entered into the wall which belonged to the house for the side-chambers round about, that they might have hold therein, and not have hold in the wall of the house.

Young's Literal Translation
41:6 And the side-chambers are side-chamber by side-chamber, three and thirty times; and they are entering into the wall -- which the house hath for the side-chambers all round about -- to be taken hold of, and they are not taken hold of by the wall of the house.

7

Modern Hebrew
ורחבה ונסבה למעלה
למעלה לצלעות כי
מוסב־הבית למעלה
למעלה סביב סביב
לבית על־כן
רחב־לבית למעלה
וכן התחתונה יעלה
על־העליונה
לתיכונה׃

Paleo-Hebrew (Before 585 B.C.)
41:7

-

- [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
41:7 VUrChBH VNSBH LM'yLH LM'yLH LTShL'yVTh KY MVSB-HBYTh LM'yLH LM'yLH SBYB SBYB LBYTh 'yL-KN UrChB-LBYTh LM'yLH VKN HThChThVNH Y'yLH 'yL-H'yLYVNH LThYKVNH.

Latin Vulgate
41:7 et platea erat in rotundum ascendens sursum per cocleam et in cenaculum templi deferebat per gyrum idcirco latius erat templum in superioribus et sic de inferioribus ascendebatur ad superiora in medium

King James Version
41:7 And there was an enlarging, and a winding about still upward to the side chambers: for the winding about of the house went still upward round about the house: therefore the breadth of the house was still upward, and so increased from the lowest chamber to the highest by the midst.

American Standard Version
41:7 And the side-chambers were broader as they encompassed the house higher and higher; for the encompassing of the house went higher and higher round about the house: therefore the breadth of the house continued upward; and so one went up from the lowest chamber to the highest by the middle chamber.

Bible in Basic English
41:7 The side-rooms became wider as they went higher up the house, by the amount of the space let into the wall up round about the house, because of the inlets in the house; and one went up from the lowest floor by steps to the middle, and from the middle to the upper floor.

Darby's English Translation
41:7 And for the side-chambers there was an enlarging, and it went round about the house increasing upward; for the surrounding of the house increased upward round about the house; therefore the house had width upward, and so ascended from the lower story to the upper, by the middle one.

Douay Rheims Bible
41:7 And there was a broad passage round about, going up by winding stairs, and it led into the upper loft of the temple all round: therefore was the temple broader in the higher parts: and so from the lower parts they went to the higher by the midst.

Noah Webster Bible
41:7 And there was an enlarging, and a winding about still upward to the side-chambers: for the winding about of the house went still upward around the house; therefore the breadth of the house was still upward, and so increased from the lowest chamber to the highest by the midst.

World English Bible
41:7 The side-chambers were broader as they encompassed the house higher and higher; for the encompassing of the house went higher and higher round about the house: therefore the breadth of the house continued upward; and so one went up from the lowest chamber to the highest by the middle chamber.

Young's Literal Translation
41:7 And a broad place and a turning place still upwards are to the side-chambers, for the turning round of the house is still upwards all round about the house: therefore the breadth of the house is upwards, and so the lower one goeth up unto the higher by the midst.

8

Modern Hebrew
וראיתי לבית גבה
סביב סביב מיסדות
הצלעות מלו הקנה
שש אמות אצילה׃

Paleo-Hebrew (Before 585 B.C.)
41:8

.

Hebrew Transliterated
41:8 VUr'aYThY LBYTh GBH SBYB SBYB MYSDVTh HTShL'yVTh MLV HQNH ShSh 'aMVTh 'aTShYLH.

Latin Vulgate
41:8 et vidi in domo altitudinem per circuitum fundata latera ad mensuram calami sex cubitorum spatio

King James Version
41:8 I saw also the height of the house round about: the foundations of the side chambers were a full reed of six great cubits.

American Standard Version
41:8 I saw also that the house had a raised basement round about: the foundations of the side-chambers were a full reed of six great cubits.

Bible in Basic English
41:8 And I saw that the house had a stone floor all round; the bases of the side-rooms were a full rod of six great cubits high.

Darby's English Translation
41:8 And I saw that the house had an elevation round about: the foundations of the side-chambers, a full reed, six cubits to the joint.

Douay Rheims Bible
41:8 And I saw in the house the height round about, the foundations of the side chambers which were the measure of a reed the space of six cubits:

Noah Webster Bible
41:8 I saw also the hight of the house around: the foundations of the side-chambers were a full reed of six great cubits.

World English Bible
41:8 I saw also that the house had a raised base round about: the foundations of the side-chambers were a full reed of six great cubits.

Young's Literal Translation
41:8 And I have looked at the house, the height all round about: the foundations of the side-chambers are the fulness of the reed, six cubits by the joining.

9

Modern Hebrew
רחב הקיר אשר־לצלע
אל־החוץ חמש אמות
ואשר מנח בית
צלעות אשר לבית׃

Paleo-Hebrew (Before 585 B.C.)
41:9

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
41:9 UrChB HQYUr 'aShUr-LTShL'y 'aL-HChVTSh ChMSh 'aMVTh V'aShUr MNCh BYTh TShL'yVTh 'aShUr LBYTh.

Latin Vulgate
41:9 et latitudinem per parietem lateris forinsecus quinque cubitorum et interior domus in lateribus domus

King James Version
41:9 The thickness of the wall, which was for the side chamber without, was five cubits: and that which was left was the place of the side chambers that were within.

American Standard Version
41:9 The thickness of the wall, which was for the side-chambers, on the outside, was five cubits: and that which was left was the place of the side-chambers that belonged to the house.

Bible in Basic English
41:9 The wall supporting the side-rooms on the outside was five cubits thick: and there was a free space of five cubits between the side-rooms of the house.

Darby's English Translation
41:9 The thickness of the wall, which was for the side-chambers without, was five cubits, as also what was left free along the building of the side-chambers that pertained to the house.

Douay Rheims Bible
41:9 And the thickness of the wall for the side chamber without, which was five cubits: and the inner house was within the side chambers of the house.

Noah Webster Bible
41:9 The thickness of the wall, which was for the side-chamber without, was five cubits: and that which was left was the place of the side-chambers that were within.

World English Bible
41:9 The thickness of the wall, which was for the side-chambers, on the outside, was five cubits: and that which was left was the place of the side-chambers that belonged to the house.

Young's Literal Translation
41:9 The breadth of the wall that is to the side-chamber at the outside is five cubits; and that which is left is the place of the side-chambers that are to the house.

10

Modern Hebrew
ובין הלשכות רחב
עשרים אמה סביב
לבית סביב סביב׃

Paleo-Hebrew (Before 585 B.C.)
41:10

.

Hebrew Transliterated
41:10 VBYN HLShKVTh UrChB 'yShUrYM 'aMH SBYB LBYTh SBYB SBYB.

Latin Vulgate
41:10 et inter gazofilacia latitudinem viginti cubitorum in circuitu domus undique

King James Version
41:10 And between the chambers was the wideness of twenty cubits round about the house on every side.

American Standard Version
41:10 And between the chambers was a breadth of twenty cubits round about the house on every side.

Bible in Basic English
41:10 And between the rooms was a space twenty cubits wide all round the house.

Darby's English Translation
41:10 And between the cells and the house was a width of twenty cubits round about the house on every side.

Douay Rheims Bible
41:10 And between the chambers was the breadth of twenty cubits round about the house on every side.

Noah Webster Bible
41:10 And between the chambers was the width of twenty cubits around the house on every side.

World English Bible
41:10 Between the chambers was a breadth of twenty cubits round about the house on every side.

Young's Literal Translation
41:10 And between the chambers is a breadth of twenty cubits round about the house, all round about.

11

Modern Hebrew
ופתח הצלע למנח
פתח אחד דרך הצפון
ופתח אחד לדרום
ורחב מקום המנח
חמש אמות סביב
סביב׃

Paleo-Hebrew (Before 585 B.C.)
41:11

.

Hebrew Transliterated
41:11 VPhThCh HTShL'y LMNCh PhThCh 'aChD DUrK HTShPhVN VPhThCh 'aChD LDUrVM VUrChB MQVM HMNCh ChMSh 'aMVTh SBYB SBYB.

Latin Vulgate
41:11 et ostium lateris ad orationem ostium unum ad viam aquilonis et ostium unum ad viam australem et latitudinem loci ad orationem quinque cubitorum in circuitu

King James Version
41:11 And the doors of the side chambers were toward the place that was left, one door toward the north, and another door toward the south: and the breadth of the place that was left was five cubits round about.

American Standard Version
41:11 And the doors of the side-chambers were toward the place that was left, one door toward the north, and another door toward the south: and the breadth of the place that was left was five cubits round about.

Bible in Basic English
41:11 And the free space had doors opening from the side-rooms, one door on the north and one door on the south: and the free space was five cubits wide all round.

Darby's English Translation
41:11 And the entry of the side-chambers was toward what was left free, one entry toward the north, and one entry toward the south; and the width of the space left free was five cubits round about.

Douay Rheims Bible
41:11 And the door of the side chambers was turned towards the place of prayer: one door was toward the north, and another door was toward the south: and the breadth of the place for prayer, was five cubits round about.

Noah Webster Bible
41:11 And the doors of the side-chambers were towards the place that was left, one door towards the north, and another door towards the south: and the breadth of the place that was left was five cubits around.

World English Bible
41:11 The doors of the side-chambers were toward the place that was left, one door toward the north, and another door toward the south: and the breadth of the place that was left was five cubits round about.

Young's Literal Translation
41:11 And the opening of the side-chamber is to the place left, one opening northward, and one opening southward, and the breadth of the place that is left is five cubits all round about.

12

Modern Hebrew
והבנין אשר אל־פני
הגזרה פאת דרך־הים
רחב שבעים אמה
וקיר הבנין
חמש־אמות רחב סביב
סביב וארכו תשעים
אמה׃

Paleo-Hebrew (Before 585 B.C.)
41:12

-
-

-

.

Hebrew Transliterated
41:12 VHBNYN 'aShUr 'aL-PhNY HGZUrH Ph'aTh DUrK-HYM UrChB ShB'yYM 'aMH VQYUr HBNYN ChMSh-'aMVTh UrChB SBYB SBYB V'aUrKV ThSh'yYM 'aMH.

Latin Vulgate
41:12 et aedificium quod erat separatum versumque ad viam respicientem ad mare latitudinis septuaginta cubitorum paries autem aedificii quinque cubitorum latitudinis per circuitum et longitudo eius nonaginta cubitorum

King James Version
41:12 Now the building that was before the separate place at the end toward the west was seventy cubits broad; and the wall of the building was five cubits thick round about, and the length thereof ninety cubits.

American Standard Version
41:12 And the building that was before the separate place at the side toward the west was seventy cubits broad; and the wall of the building was five cubits thick round about, and the length thereof ninety cubits.

Bible in Basic English
41:12 And the building which was in front of the separate place at the side to the west was seventy cubits wide; the wall of the building was five cubits thick all round and ninety cubits long.

Darby's English Translation
41:12 And the building that was before the separate place at the end toward the west was seventy cubits broad; and the wall of the building was five cubits thick round about; and its length ninety cubits.

Douay Rheims Bible
41:12 And the building that was separate, and turned to the way that looked toward the sea, was seventy cubits broad: and the wall of the building, five cubits thick round about: and ninety cubits long.

Noah Webster Bible
41:12 Now the building that was before the separate place at the end towards the west was seventy cubits broad; and the wall of the building was five cubits thick around, and its length ninety cubits.

World English Bible
41:12 The building that was before the separate place at the side toward the west was seventy cubits broad; and the wall of the building was five cubits thick round about, and the length of it ninety cubits.

Young's Literal Translation
41:12 As to the building that is at the front of the separate place at the corner westward, the breadth is seventy cubits, and the wall of the building five cubits broad all round about, and its length ninety cubits.

13

Modern Hebrew
ומדד את־הבית ארך
מאה אמה והגזרה
והבניה וקירותיה
ארך מאה אמה׃

Paleo-Hebrew (Before 585 B.C.)
41:13
-

.

Hebrew Transliterated
41:13 VMDD 'aTh-HBYTh 'aUrK M'aH 'aMH VHGZUrH VHBNYH VQYUrVThYH 'aUrK M'aH 'aMH.

Latin Vulgate
41:13 et mensus est domus longitudinem centum cubitorum et quod separatum erat aedificium et parietes eius longitudinis centum cubitorum

King James Version
41:13 So he measured the house, an hundred cubits long; and the separate place, and the building, with the walls thereof, an hundred cubits long;

American Standard Version
41:13 So he measured the house, a hundred cubits long; and the separate place, and the building, with the walls thereof, a hundred cubits long;

Bible in Basic English
41:13 And he took the measure of the house; it was a hundred cubits long; and the separate place and the building with its walls was a hundred cubits long;

Darby's English Translation
41:13 And he measured the house: the length a hundred cubits; and the separate place, and the building, and its walls, the length a hundred cubits;

Douay Rheims Bible
41:13 And he measured the length of the house, a hundred cubits: and the separate building, and the walls thereof, a hundred cubits in length.

Noah Webster Bible
41:13 So he measured the house, a hundred cubits long; and the separate place, and the building, with its walls, a hundred cubits long;

World English Bible
41:13 So he measured the house, one hundred cubits long; and the separate place, and the building, with the walls of it, one hundred cubits long;

Young's Literal Translation
41:13 And he hath measured the house, the length is a hundred cubits; and the separate place, and the building, and its walls, the length is a hundred cubits;

14

Modern Hebrew
ורחב פני הבית
והגזרה לקדים מאה
אמה׃

Paleo-Hebrew (Before 585 B.C.)
41:14

.

Hebrew Transliterated
41:14 VUrChB PhNY HBYTh VHGZUrH LQDYM M'aH 'aMH.

Latin Vulgate
41:14 latitudo autem ante faciem domus et eius quod erat separatum contra orientem centum cubitorum

King James Version
41:14 Also the breadth of the face of the house, and of the separate place toward the east, an hundred cubits.

American Standard Version
41:14 also the breadth of the face of the house, and of the separate place toward the east, a hundred cubits.

Bible in Basic English
41:14 And the east front of the house and of the separate place was a hundred cubits wide.

Darby's English Translation
41:14 and the breadth of the front of the house, and of the separate places toward the east, a hundred cubits.

Douay Rheims Bible
41:14 And the breadth before the face of the house, and of the separate place toward the east, a hundred cubits.

Noah Webster Bible
41:14 Also the breadth of the face of the house, and of the separate place towards the east, a hundred cubits.

World English Bible
41:14 also the breadth of the face of the house, and of the separate place toward the east, one hundred cubits.

Young's Literal Translation
41:14 and the breadth of the front of the house, and of the separate place eastward, a hundred cubits.

15

Modern Hebrew
ומדד ארך־הבנין
אל־פני הגזרה אשר
על־אחריה ואתוקיהא
מפו ומפו מאה אמה
וההיכל הפנימי
ואלמי החצר׃

Paleo-Hebrew (Before 585 B.C.)
41:15
-
-
-

.

Hebrew Transliterated
41:15 VMDD 'aUrK-HBNYN 'aL-PhNY HGZUrH 'aShUr 'yL-'aChUrYH V'aThVQYH'a MPhV VMPhV M'aH 'aMH VHHYKL HPhNYMY V'aLMY HChTShUr.

Latin Vulgate
41:15 et mensus est longitudinem aedificii contra faciem eius quod erat separatum ad dorsum ekthetas ex utraque parte centum cubitorum et templum interius et vestibula atrii

King James Version
41:15 And he measured the length of the building over against the separate place which was behind it, and the galleries thereof on the one side and on the other side, an hundred cubits, with the inner temple, and the porches of the court;

American Standard Version
41:15 And he measured the length of the building before the separate place which was at the back thereof, and the galleries thereof on the one side and on the other side, a hundred cubits; and the inner temple, and the porches of the court;

Bible in Basic English
41:15 And he took the measure of the building in front of the separate place which was at the back of it, and the pillared walks on one side and on the other side; they were a hundred cubits long; and the Temple and the inner part and its outer covered way were covered in;

Darby's English Translation
41:15 And he measured the length of the building before the separate place, which was at the back of it, with its galleries on the one side and on the other side, a hundred cubits; and the inner temple, and the porches of the court.

Douay Rheims Bible
41:15 And he measured the length of the building over against it, which was separated at the back of it: and the galleries on both sides a hundred cubits: and the inner temple, and the porches of the court.

Noah Webster Bible
41:15 And he measured the length of the building over against the separate place which was behind it, and its galleries on the one side and on the other side, a hundred cubits, with the inner temple, and the porches of the court;

World English Bible
41:15 He measured the length of the building before the separate place which was at the back of it, and the galleries of it on the one side and on the other side, one hundred cubits; and the inner temple, and the porches of the court;

Young's Literal Translation
41:15 And he hath measured the length of the building unto the front of the separate place that is at its hinder part, and its galleries on this side and on that side, a hundred cubits, and the inner temple and the porches of the court,

16

Modern Hebrew
הספים והחלונים
האטמות והאתיקים
סביב לשלשתם נגד
הסף שחיף עץ סביב
סביב והארץ
עד־החלנות והחלנות
מכסות׃

Paleo-Hebrew (Before 585 B.C.)
41:16

-
.

Hebrew Transliterated
41:16 HSPhYM VHChLVNYM H'aTMVTh VH'aThYQYM SBYB LShLShThM NGD HSPh ShChYPh 'yTSh SBYB SBYB VH'aUrTSh 'yD-HChLNVTh VHChLNVTh MKSVTh.

Latin Vulgate
41:16 limina et fenestras obliquas et ekthetas in circuitu per tres partes contra uniuscuiusque limen stratumque ligno per gyrum in circuitu terra autem usque ad fenestras et fenestrae clausae super ostia

King James Version
41:16 The door posts, and the narrow windows, and the galleries round about on their three stories, over against the door, cieled with wood round about, and from the ground up to the windows, and the windows were covered;

American Standard Version
41:16 the thresholds, and the closed windows, and the galleries round about on their three stories, over against the threshold, ceiled with wood round about, and from the ground up to the windows, (now the windows were covered),

Bible in Basic English
41:16 And the sloping windows and the covered ways round all three of them were of shakiph-wood all round from the level of the earth up to the windows;

Darby's English Translation
41:16 The thresholds, and the closed windows, and the galleries round about the three of them (opposite the thresholds it was wainscoted with wood round about, and from the ground up to the windows, and the windows were covered),

Douay Rheims Bible
41:16 The thresholds, and the oblique windows, and the galleries round about on three sides, over against the threshold of every one, and floored with wood all round about: and the ground was up to the windows, and the windows were shut over the doors.

Noah Webster Bible
41:16 The door posts, and the narrow windows, and the galleries around on their three stories, over against the door, ceiled with wood around, and from the ground up to the windows, and the windows were covered;

World English Bible
41:16 the thresholds, and the closed windows, and the galleries round about on their three stories, over against the threshold, with wood ceilings round about, and from the ground up to the windows, (now the windows were covered),

Young's Literal Translation
41:16 the thresholds, and the narrow windows, and the galleries round about them three, over-against the threshold, a ceiling of wood all round about, and the ground unto the windows and the covered windows,

17

Modern Hebrew
על־מעל הפתח
ועד־הבית הפנימי
ולחוץ ואל־כל־הקיר
סביב סביב בפנימי
ובחיצון מדות׃

Paleo-Hebrew (Before 585 B.C.)
41:17
-
-
- [image] [image] -

.

Hebrew Transliterated
41:17 'yL-M'yL HPhThCh V'yD-HBYTh HPhNYMY VLChVTSh V'aL-KL-HQYUr SBYB SBYB BPhNYMY VBChYTShVN MDVTh.

Latin Vulgate
41:17 et usque ad domum interiorem et forinsecus per omnem parietem in circuitu intrinsecus et forinsecus ad mensuram

King James Version
41:17 To that above the door, even unto the inner house, and without, and by all the wall round about within and without, by measure.

American Standard Version
41:17 to the space above the door, even unto the inner house, and without, and by all the wall round about within and without, by measure.

Bible in Basic English
41:17 And there was a roof over the doorway and as far as the inner house, and to the outside and on the wall all round, inside and outside.

Darby's English Translation
41:17 and above, over the entry, even unto the inner house, and without, and by all the wall round about, within and without, all was by measure.

Douay Rheims Bible
41:17 And even to the inner house, and without all the wall round about within and without, by measure.

Noah Webster Bible
41:17 To that above the door, even to the inner house, and without, and by all the wall around within and without, by measure.

World English Bible
41:17 to the space above the door, even to the inner house, and outside, and by all the wall round about inside and outside, by measure.

Young's Literal Translation
41:17 over above the opening, and unto the inner-house, and at the outside, and by all the wall all round about within and without by measure.

18

Modern Hebrew
ועשוי כרובים
ותמרים ותמרה
בין־כרוב לכרוב
ושנים פנים לכרוב׃

Paleo-Hebrew (Before 585 B.C.)
41:18

-

.

Hebrew Transliterated
41:18 V'yShVY KUrVBYM VThMUrYM VThMUrH BYN-KUrVB LKUrVB VShNYM PhNYM LKUrVB.

Latin Vulgate
41:18 et fabrefacta cherubin et palmae et palma inter cherub et cherub duasque facies habebat cherub

King James Version
41:18 And it was made with cherubims and palm trees, so that a palm tree was between a cherub and a cherub; and every cherub had two faces;

American Standard Version
41:18 And it was made with cherubim and palm-trees; and a palm-tree was between cherub and cherub, and every cherub had two faces;

Bible in Basic English
41:18 And it had pictured forms of winged beings and palm-trees; a palm-tree between two winged ones, and every winged one had two faces;

Darby's English Translation
41:18 And it was made with cherubim and palm-trees, and a palm-tree was between cherub and cherub; and the cherub had two faces:

Douay Rheims Bible
41:18 And there were cherubims and palm trees wrought, so that a palm tree was between a cherub and a cherub, and every cherub had two faces.

Noah Webster Bible
41:18 And it was made with cherubim and palm-trees, so that a palm-tree was between a cherub and a cherub; and every cherub had two faces;

World English Bible
41:18 It was made with cherubim and palm-trees; and a palm-tree was between cherub and cherub, and every cherub had two faces;

Young's Literal Translation
41:18 And it is made with cherubs and palm-trees, and a palm-tree is between cherub and cherub, and two faces are to the cherub;

19

Modern Hebrew
ופני אדם אל־התמרה
מפו ופני־כפיר
אל־התמרה מפו עשוי
אל־כל־הבית סביב
סביב׃

Paleo-Hebrew (Before 585 B.C.)
41:19

-
- [image] [image] [image] [image] [image] [image] -

- [image] [image] -
.

Hebrew Transliterated
41:19 VPhNY 'aDM 'aL-HThMUrH MPhV VPhNY-KPhYUr 'aL-HThMUrH MPhV 'yShVY 'aL-KL-HBYTh SBYB SBYB.

Latin Vulgate
41:19 faciem hominis iuxta palmam ex hac parte et faciem leonis iuxta palmam ex alia parte expressam per omnem domum in circuitu

King James Version
41:19 So that the face of a man was toward the palm tree on the one side, and the face of a young lion toward the palm tree on the other side: it was made through all the house round about.

American Standard Version
41:19 so that there was the face of a man toward the palm-tree on the one side, and the face of a young lion toward the palm-tree on the other side. thus was it made through all the house round about:

Bible in Basic English
41:19 So that there was the face of a man turned to the palm-tree on one side, and the face of a young lion on the other side: so it was made all round the house.

Darby's English Translation
41:19 the face of a man was toward the palm-tree on the one side, and the face of a young lion toward the palm-tree on the other side: so was it made upon all the house round about.

Douay Rheims Bible
41:19 The face of a man was toward the palm tree on one side, and the face of a lion was toward the palm tree on the other side: set forth through all the house round about.

Noah Webster Bible
41:19 So that the face of a man was towards the palm-tree on the one side, and the face of a young lion towards the palm-tree on the other side: it was made through all the house around.

World English Bible
41:19 so that there was the face of a man toward the palm-tree on the one side, and the face of a young lion toward the palm-tree on the other side. thus was it made through all the house round about:

Young's Literal Translation
41:19 and the face of man is unto the palm-tree on this side, and the face of a young lion unto the palm-tree on that side; it is made unto all the house all round about.

20

Modern Hebrew
מהארץ עד־מעל הפתח
הכרובים והתמרים
עשוים וקיר ההיכל׃

Paleo-Hebrew (Before 585 B.C.)
41:20
-

.

Hebrew Transliterated
41:20 MH'aUrTSh 'yD-M'yL HPhThCh HKUrVBYM VHThMUrYM 'yShVYM VQYUr HHYKL.

Latin Vulgate
41:20 de terra usque ad superiora portae cherubin et palmae celatae erant in pariete templi

King James Version
41:20 From the ground unto above the door were cherubims and palm trees made, and on the wall of the temple.

American Standard Version
41:20 from the ground unto above the door were cherubim and palm-trees made: thus was the wall of the temple.

Bible in Basic English
41:20 From earth level up to the windows there were winged ones and palm-trees pictured on the wall.

Darby's English Translation
41:20 From the ground unto above the entry were the cherubim and the palm-trees made, and on the wall of the temple.

Douay Rheims Bible
41:20 From the ground even to the upper parts of the gate, were cherubims and palm trees wrought in the wall of the temple.

Noah Webster Bible
41:20 From the ground to above the door were cherubim and palm-trees made, and on the wall of the temple.

World English Bible
41:20 from the ground to above the door were cherubim and palm-trees made: thus was the wall of the temple.

Young's Literal Translation
41:20 from the earth unto above the opening are the cherubs and the palm-trees made, and on the wall of the temple.

21

Modern Hebrew
ההיכל מזוזת רבעה
ופני הקדש המראה
כמראה׃

Paleo-Hebrew (Before 585 B.C.)
41:21

.

Hebrew Transliterated
41:21 HHYKL MZVZTh UrB'yH VPhNY HQDSh HMUr'aH KMUr'aH.

Latin Vulgate
41:21 limen quadrangulum et facies sanctuarii aspectus contra aspectum

King James Version
41:21 The posts of the temple were squared, and the face of the sanctuary; the appearance of the one as the appearance of the other.

American Standard Version
41:21 As for the temple, the door-posts were squared; and as for the face of the sanctuary, the appearance thereof was as the appearance of the temple.

Bible in Basic English
41:21 ...

Darby's English Translation
41:21 As for the temple, the door-posts were squared; and the front of the sanctuary had the same appearance.

Douay Rheims Bible
41:21 The threshold was foursquare, and the face of the sanctuary, sight to sight.

Noah Webster Bible
41:21 The posts of the temple were squared, and the face of the sanctuary; the appearance of the one as the appearance of the other.

World English Bible
41:21 As for the temple, the door-posts were squared; and as for the face of the sanctuary, the appearance of it was as the appearance of the temple.

Young's Literal Translation
41:21 Of the temple the side post is square, and of the front of the sanctuary, the appearance is as the appearance.

22

Modern Hebrew
המזבח עץ שלוש
אמות גבה וארכו
שתים־אמות
ומקצעותיו לו
וארכו וקירתיו עץ
וידבר אלי זה
השלחן אשר לפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
41:22

-

.

Hebrew Transliterated
41:22 HMZBCh 'yTSh ShLVSh 'aMVTh GBH V'aUrKV ShThYM-'aMVTh VMQTSh'yVThYV LV V'aUrKV VQYUrThYV 'yTSh VYDBUr 'aLY ZH HShLChN 'aShUr LPhNY YHVH.

Latin Vulgate
41:22 altaris lignei trium cubitorum altitudo et longitudo eius duo cubitorum et anguli eius et longitudo eius et parietes eius lignei et locutus est ad me haec est mensa coram Domino

King James Version
41:22 The altar of wood was three cubits high, and the length thereof two cubits; and the corners thereof, and the length thereof, and the walls thereof, were of wood: and he said unto me, This is the table that is before the LORD.

American Standard Version
41:22 The altar was of wood, three cubits high, and the length thereof two cubits; and the corners thereof, and the length thereof, and the walls thereof, were of wood: and he said unto me, This is the table that is before Jehovah.

Bible in Basic English
41:22 The altar was made of wood, and was three cubits high and two cubits long; it had angles, and its base and sides were of wood; and he said to me, This is the table which is before the Lord.

Darby's English Translation
41:22 The altar was of wood, three cubits high, and its length two cubits; and its corners, and its length, and its walls were of wood. And he said unto me, This is the table which is before Jehovah.

Douay Rheims Bible
41:22 The altar of wood was three cubits high: and the length thereof was two cubits: and the corners thereof, and the length thereof, and the walls thereof were of wood. And he said to me: This is the table before the Lord.

Noah Webster Bible
41:22 The altar of wood was three cubits high, and its length two cubits; and its corners, and its length, and its walls, were of wood: and he said to me, This is the table that is before the LORD.

World English Bible
41:22 The altar was of wood, three cubits high, and the length of it two cubits; and the corners of it, and the length of it, and the walls of it, were of wood: and he said to me, This is the table that is before Yahweh.

Young's Literal Translation
41:22 Of the altar, the wood is three cubits in height, and its length two cubits; and its corners are to it, and its length, and its walls are of wood, and he speaketh unto me, `This is the table that is before Jehovah.`

23

Modern Hebrew
ושתים דלתות להיכל
ולקדש׃

Paleo-Hebrew (Before 585 B.C.)
41:23

.

Hebrew Transliterated
41:23 VShThYM DLThVTh LHYKL VLQDSh.

Latin Vulgate
41:23 et duo ostia erant in templo et in sanctuario

King James Version
41:23 And the temple and the sanctuary had two doors.

American Standard Version
41:23 And the temple and the sanctuary had two doors.

Bible in Basic English
41:23 The Temple had two doors.

Darby's English Translation
41:23 And the temple and the sanctuary had two doors.

Douay Rheims Bible
41:23 And there were two doors in the temple, and in the sanctuary.

Noah Webster Bible
41:23 And the temple and the sanctuary had two doors.

World English Bible
41:23 The temple and the sanctuary had two doors.

Young's Literal Translation
41:23 And two doors are to the temple and to the sanctuary;

24

Modern Hebrew
ושתים דלתות
לדלתות שתים
מוסבות דלתות שתים
לדלת אחת ושתי
דלתות לאחרת׃

Paleo-Hebrew (Before 585 B.C.)
41:24

.

Hebrew Transliterated
41:24 VShThYM DLThVTh LDLThVTh ShThYM MVSBVTh DLThVTh ShThYM LDLTh 'aChTh VShThY DLThVTh L'aChUrTh.

Latin Vulgate
41:24 et in duobus ostiis ex utraque parte bina erant ostiola quae in se invicem plicabantur bina enim ostia erant ex utraque parte ostiorum

King James Version
41:24 And the doors had two leaves apiece, two turning leaves; two leaves for the one door, and two leaves for the other door.

American Standard Version
41:24 And the doors had two leaves apiece, two turning leaves: two leaves for the one door, and two leaves for the other.

Bible in Basic English
41:24 And the holy place had two doors, and the doors had two turning leaves, two for one and two for the other.

Darby's English Translation
41:24 And the doors had two leaves, two turning-leaves: two for the one door, and two leaves for the other.

Douay Rheims Bible
41:24 And in the two doors on both sides were two little doors, which were folded within each other: for there were two wickets on both sides of the doors.

Noah Webster Bible
41:24 And the doors had two leaves each, two turning leaves; two leaves for the one door, and two leaves for the other door.

World English Bible
41:24 The doors had two leaves apiece, two turning leaves: two leaves for the one door, and two leaves for the other.

Young's Literal Translation
41:24 and two leaves are to the doors, two turning leaves are to the doors, two to the one door, and two leaves to the other.

25

Modern Hebrew
ועשויה אליהן
אל־דלתות ההיכל
כרובים ותמרים
כאשר עשוים לקירות
ועב עץ אל־פני
האולם מהחוץ׃

Paleo-Hebrew (Before 585 B.C.)
41:25

-

-
.

Hebrew Transliterated
41:25 V'yShVYH 'aLYHN 'aL-DLThVTh HHYKL KUrVBYM VThMUrYM K'aShUr 'yShVYM LQYUrVTh V'yB 'yTSh 'aL-PhNY H'aVLM MHChVTSh.

Latin Vulgate
41:25 et celata erant in ipsis ostiis templi cherubin et scalptura palmarum sicut in parietibus quoque expressa erat quam ob rem erant et grossiora ligna in vestibuli fronte forinsecus

King James Version
41:25 And there were made on them, on the doors of the temple, cherubims and palm trees, like as were made upon the walls; and there were thick planks upon the face of the porch without.

American Standard Version
41:25 And there were made on them, on the doors of the temple, cherubim and palm-trees, like as were made upon the walls; and there was a threshold of wood upon the face of the porch without.

Bible in Basic English
41:25 And on them were pictured winged ones and palm-trees, as on the walls; and a ... of wood was on the front of the covered way outside.

Darby's English Translation
41:25 And there were made on them, on the doors of the temple, cherubim and palm-trees, as there were made upon the walls; and there was a wooden portal in front of the porch without,

Douay Rheims Bible
41:25 And there were cherubims also wrought in the doors of the temple, and the figures of palm trees, like as were made on the walls: for which cause also the planks were thicker in the front of the porch without.

Noah Webster Bible
41:25 And there were made on them, on the doors of the temple, cherubim and palm-trees, as were made upon the walls; and there were thick planks upon the face of the porch without.

World English Bible
41:25 There were made on them, on the doors of the temple, cherubim and palm-trees, like as were made on the walls; and there was a threshold of wood on the face of the porch outside.

Young's Literal Translation
41:25 And made on them, on the doors of the temple, are cherubs and palm-trees as are made on the walls, and a thickness of wood is at the front of the porch on the outside.

26

Modern Hebrew
וחלונים אטמות
ותמרים מפו ומפו
אל־כתפות האולם
וצלעות הבית
והעבים׃

Paleo-Hebrew (Before 585 B.C.)
41:26

-

.

Hebrew Transliterated
41:26 VChLVNYM 'aTMVTh VThMUrYM MPhV VMPhV 'aL-KThPhVTh H'aVLM VTShL'yVTh HBYTh VH'yBYM.

Latin Vulgate
41:26 super quae fenestrae obliquae et similitudo palmarum hinc atque inde in umerulis vestibuli secundum latera domus latitudinemque parietum

King James Version
41:26 And there were narrow windows and palm trees on the one side and on the other side, on the sides of the porch, and upon the side chambers of the house, and thick planks.

American Standard Version
41:26 And there were closed windows and palm-trees on the one side and on the other side, on the sides of the porch: thus were the side-chambers of the house, and the thresholds.

Bible in Basic English
41:26 And there were sloping windows and palm-trees on one side and on the other, on the sides of the covered way: and the side-rooms of the house and the ...

Darby's English Translation
41:26 and closed windows and palm-trees on the one side and on the other side, on the sides of the porch and the side chambers of the house and the portals.

Douay Rheims Bible
41:26 Upon which were the oblique windows, and the representation of palm trees on this side, and on that side in the sides of the porch, according to the sides of the house, and the breadth of the walls.

Noah Webster Bible
41:26 And there were narrow windows and palm-trees on the one side and on the other side, on the sides of the porch, and upon the side-chambers of the house, and thick planks.

World English Bible
41:26 There were closed windows and palm-trees on the one side and on the other side, on the sides of the porch: thus were the side-chambers of the house, and the thresholds.

Young's Literal Translation
41:26 And narrow windows and palm-trees are on this side, and on that side, at the sides of the porch, and the side-chambers of the house, and the thick places.

Ezekiel 42


Ezekiel Chapter 42 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 41

The Book of the Prophet Ezekiel

Chapter 42

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

1

Modern Hebrew
ויוצאני אל־החצר
החיצונה הדרך דרך
הצפון ויבאני
אל־הלשכה אשר נגד
הגזרה ואשר־נגד
הבנין אל־הצפון׃

Paleo-Hebrew (Before 585 B.C.)
42:1
-

-

-
. -

Hebrew Transliterated
42:1 VYVTSh'aNY 'aL-HChTShUr HChYTShVNH HDUrK DUrK HTShPhVN VYB'aNY 'aL-HLShKH 'aShUr NGD HGZUrH V'aShUr-NGD HBNYN 'aL-HTShPhVN.

Latin Vulgate
42:1 et eduxit me in atrium exterius per viam ducentem ad aquilonem et eduxit me in gazofilacium quod erat contra separatum aedificium et contra aedem vergentem ad aquilonem

King James Version
42:1 Then he brought me forth into the utter court, the way toward the north: and he brought me into the chamber that was over against the separate place, and which was before the building toward the north.

American Standard Version
42:1 Then he brought me forth into the outer court, the way toward the north: and he brought me into the chamber that was over against the separate place, and which was over against the building toward the north.

Bible in Basic English
42:1 And he took me out into the inner square in the direction of the north: and he took me into the rooms which were opposite the separate place and opposite the building to the north.

Darby's English Translation
42:1 And he brought me forth into the outer court, the way toward the north; and he brought me to the cells that were over against the separate place and which were over against the building, toward the north,

Douay Rheims Bible
42:1 And he brought me forth into the outward court by the way that leadeth to the north, and he brought me into the chamber that was over against the separate building, and over against the house toward the north.

Noah Webster Bible
42:1 Then he brought me forth into the outer court, the way towards the north: and he brought me into the chamber that was over against the separate place, and which was before the building towards the north.

World English Bible
42:1 Then he brought me forth into the outer court, the way toward the north: and he brought me into the chamber that was over against the separate place, and which was over against the building toward the north.

Young's Literal Translation
42:1 And he bringeth me forth unto the outer court, the way northward, and he bringeth me in unto the chamber that is over-against the separate place, and that is over-against the building at the north.

2

Modern Hebrew
אל־פני־ארך אמות
המאה פתח הצפון
והרחב חמשים אמות׃

Paleo-Hebrew (Before 585 B.C.)
42:2
- [image] [image] [image] -

.

Hebrew Transliterated
42:2 'aL-PhNY-'aUrK 'aMVTh HM'aH PhThCh HTShPhVN VHUrChB ChMShYM 'aMVTh.

Latin Vulgate
42:2 in facie longitudinis centum cubitos ostii aquilonis et latitudinis quinquaginta cubitos

King James Version
42:2 Before the length of an hundred cubits was the north door, and the breadth was fifty cubits.

American Standard Version
42:2 Before the length of a hundred cubits was the north door, and the breadth was fifty cubits.

Bible in Basic English
42:2 On the north side it was a hundred cubits long and fifty cubits wide,

Darby's English Translation
42:2 before the length of the hundred cubits: the entry was on the north, and the breadth was fifty cubits,

Douay Rheims Bible
42:2 In the face of the north door was the length of a hundred cubits, and the breadth of fifty cubits.

Noah Webster Bible
42:2 Before the length of a hundred cubits was the north door, and the breadth was fifty cubits.

World English Bible
42:2 Before the length of one hundred cubits was the north door, and the breadth was fifty cubits.

Young's Literal Translation
42:2 At the front of the length is a hundred cubits at the north opening, and the breadth fifty cubits.

3

Modern Hebrew
נגד העשרים אשר
לחצר הפנימי ונגד
רצפה אשר לחצר
החיצונה אתיק אל־
פני־אתיק בשלשים׃

Paleo-Hebrew (Before 585 B.C.)
42:3

-
. -

Hebrew Transliterated
42:3 NGD H'yShUrYM 'aShUr LChTShUr HPhNYMY VNGD UrTShPhH 'aShUr LChTShUr HChYTShVNH 'aThYQ 'aL- PhNY-'aThYQ BShLShYM.

Latin Vulgate
42:3 contra viginti cubitos atrii interioris et contra pavimentum stratum lapide atrii exterioris ubi erat porticus iuncta porticui triplici

King James Version
42:3 Over against the twenty cubits which were for the inner court, and over against the pavement which was for the utter court, was gallery against gallery in three stories.

American Standard Version
42:3 Over against the twenty cubits which belonged to the inner court, and over against the pavement which belonged to the outer court, was gallery against gallery in the third story.

Bible in Basic English
42:3 Opposite the space of twenty cubits which was part of the inner square, and opposite the stone floor of the outer square. There were covered ways facing one another on the third floor.

Darby's English Translation
42:3 over against the twenty cubits that pertained to the inner court, and over against the pavement that pertained to the outer court; there was gallery against gallery in the third story;

Douay Rheims Bible
42:3 Over against the twenty cubits of the inner court, and over against the pavement of the outward court that was paved with stone, where there was a gallery joined to a triple gallery.

Noah Webster Bible
42:3 Over against the twenty cubits which were for the inner court, and over against the pavement which was for the outer court, was gallery against gallery in three stories.

World English Bible
42:3 Over against the twenty cubits which belonged to the inner court, and over against the pavement which belonged to the outer court, was gallery against gallery in the third story.

Young's Literal Translation
42:3 Over-against the twenty cubits that are to the inner court, and over-against the pavement that is to the outer court, is gallery over-against gallery, in the three storeys.

4

Modern Hebrew
ולפני הלשכות מהלך
עשר אמות רחב
אל־הפנימית דרך
אמה אחת ופתחיהם
לצפון׃

Paleo-Hebrew (Before 585 B.C.)
42:4

-

.

Hebrew Transliterated
42:4 VLPhNY HLShKVTh MHLK 'yShUr 'aMVTh UrChB 'aL-HPhNYMYTh DUrK 'aMH 'aChTh VPhThChYHM LTShPhVN.

Latin Vulgate
42:4 et ante gazofilacia deambulatio decem cubitorum latitudinis ad interiora respiciens viae cubiti unius et ostia earum ad aquilonem

King James Version
42:4 And before the chambers was a walk of ten cubits breadth inward, a way of one cubit; and their doors toward the north.

American Standard Version
42:4 And before the chambers was a walk of ten cubits` breadth inward, a way of one cubit; and their doors were toward the north.

Bible in Basic English
42:4 And in front of the rooms was a walk, ten cubits wide and a hundred cubits long; and their doors were facing north.

Darby's English Translation
42:4 and before the cells was a walk of ten cubits in breadth, and a way of a hundred cubits inward; and their entries were toward the north.

Douay Rheims Bible
42:4 And before the chambers was a walk ten cubits broad, looking to the inner parts of a way of one cubit. And their doors were toward the north.

Noah Webster Bible
42:4 And before the chambers was a walk of ten cubits breadth inward, a way of one cubit; and their doors towards the north.

World English Bible
42:4 Before the chambers was a walk of ten cubits` breadth inward, a way of one cubit; and their doors were toward the north.

Young's Literal Translation
42:4 And at the front of the chambers is a walk of ten cubits in breadth unto the inner part, a way of one cubit, and their openings are at the north.

5

Modern Hebrew
והלשכות העליונת
קצרות כי־יוכלו
אתיקים מהנה
מהתחתנות ומהתכנות
בנין׃

Paleo-Hebrew (Before 585 B.C.)
42:5

-

.

Hebrew Transliterated
42:5 VHLShKVTh H'yLYVNTh QTShUrVTh KY-YVKLV 'aThYQYM MHNH MHThChThNVTh VMHThKNVTh BNYN.

Latin Vulgate
42:5 ubi erant gazofilacia in superioribus humiliora quia subportabant porticus quae ex illis eminebant de inferioribus et de mediis aedificii

King James Version
42:5 Now the upper chambers were shorter: for the galleries were higher than these, than the lower, and than the middlemost of the building.

American Standard Version
42:5 Now the upper chambers were shorter; for the galleries took away from these, more than from the lower and the middlemost, in the building.

Bible in Basic English
42:5 And the higher rooms were shorter: for the covered ways took up more space from these than from the lower and middle rooms.

Darby's English Translation
42:5 And the upper cells, because the galleries encroached on them, were shorter than the lower, and than the middle-most of the building.

Douay Rheims Bible
42:5 Where were the store chambers lower above: because they bore up the galleries, which appeared above out of them from the lower parts, and from the midst of the building.

Noah Webster Bible
42:5 Now the upper chambers were shorter: for the galleries were higher than these, than the lower, and than the middlemost of the building.

World English Bible
42:5 Now the upper chambers were shorter; for the galleries took away from these, more than from the lower and the middle, in the building.

Young's Literal Translation
42:5 And the upper chambers are short, for the galleries contain more than these, than the lower, and than the middle one, of the building;

6

Modern Hebrew
כי משלשות הנה
ואין להן עמודים
כעמודי החצרות
על־כן נאצל
מהתחתונות
ומהתיכנות מהארץ׃

Paleo-Hebrew (Before 585 B.C.)
42:6

-

.

Hebrew Transliterated
42:6 KY MShLShVTh HNH V'aYN LHN 'yMVDYM K'yMVDY HChTShUrVTh 'yL-KN N'aTShL MHThChThVNVTh VMHThYKNVTh MH'aUrTSh.

Latin Vulgate
42:6 tristega enim erant et non habebant columnas sicut erant columnae atriorum propterea eminebant de inferioribus et de mediis a terra

King James Version
42:6 For they were in three stories, but had not pillars as the pillars of the courts: therefore the building was straitened more than the lowest and the middlemost from the ground.

American Standard Version
42:6 For they were in three stories, and they had not pillars as the pillars of the courts: therefore the uppermost was straitened more than the lowest and the middlemost from the ground.

Bible in Basic English
42:6 For they were on three floors, and they had no pillars like the pillars of the outer square; so the highest was narrower than the lowest and middle floors from the earth level.

Darby's English Translation
42:6 For they were in three stories, but had not pillars as the pillars of the courts; therefore the third story was straitened more than the lowest and the middle-most from the ground.

Douay Rheims Bible
42:6 For they were of three stories, and had not pillars, as the pillars of the courts: therefore did they appear above out of the lower places, and out of the middle places, fifty cubits from the ground.

Noah Webster Bible
42:6 For they were in three stories, but had not pillars as the pillars of the courts: therefore the building was straitened more than the lowest and the middlemost from the ground.

World English Bible
42:6 For they were in three stories, and they didn`t have pillars as the pillars of the courts: therefore the uppermost was straitened more than the lowest and the middle from the ground.

Young's Literal Translation
42:6 for they are threefold, and they have no pillars as the pillars of the court, therefore it hath been kept back -- more than the lower and than the middle one -- from the ground.

7

Modern Hebrew
וגדר אשר־לחוץ
לעמת הלשכות דרך
החצר החצונה
אל־פני הלשכות
ארכו חמשים אמה׃

Paleo-Hebrew (Before 585 B.C.)
42:7
-

-

.

Hebrew Transliterated
42:7 VGDUr 'aShUr-LChVTSh L'yMTh HLShKVTh DUrK HChTShUr HChTShVNH 'aL-PhNY HLShKVTh 'aUrKV ChMShYM 'aMH.

Latin Vulgate
42:7 et peribolus exterior secundum gazofilacia quae erant in via atrii exterioris ante gazofilacia longitudo eius quinquaginta cubitorum

King James Version
42:7 And the wall that was without over against the chambers, toward the utter court on the forepart of the chambers, the length thereof was fifty cubits.

American Standard Version
42:7 And the wall that was without by the side of the chambers, toward the outer court before the chambers, the length thereof was fifty cubits.

Bible in Basic English
42:7 And the wall which went outside by the side of the rooms, in the direction of the outer square in front of the rooms, was fifty cubits long.

Darby's English Translation
42:7 And the wall that was without, answering to the cells, toward the outer court in the front of the cells, its length was fifty cubits:

Douay Rheims Bible
42:7 And the outward wall that went about by the chambers, which were towards the outward court on the forepart of the chambers, was fifty cubits long.

Noah Webster Bible
42:7 And the wall that was without over against the chambers, towards the outer court on the forepart of the chambers, the length of it was fifty cubits.

World English Bible
42:7 The wall that was outside by the side of the chambers, toward the outer court before the chambers, the length of it was fifty cubits.

Young's Literal Translation
42:7 As to the wall that is at the outside, over-against the chambers, the way of the outer-court at the front of the chambers, its length is fifty cubits;

8

Modern Hebrew
כי־ארך הלשכות אשר
לחצר החצונה חמשים
אמה והנה על־פני
ההיכל מאה אמה׃

Paleo-Hebrew (Before 585 B.C.)
42:8
-

-
.

Hebrew Transliterated
42:8 KY-'aUrK HLShKVTh 'aShUr LChTShUr HChTShVNH ChMShYM 'aMH VHNH 'yL-PhNY HHYKL M'aH 'aMH.

Latin Vulgate
42:8 quia longitudo erat gazofilaciorum atrii exterioris quinquaginta cubitorum et longitudo ante faciem templi centum cubitorum

King James Version
42:8 For the length of the chambers that were in the utter court was fifty cubits: and, lo, before the temple were an hundred cubits.

American Standard Version
42:8 For the length of the chambers that were in the outer court was fifty cubits: and, lo, before the temple were a hundred cubits.

Bible in Basic English
42:8 For the rooms in the outer square were fifty cubits long: and in front of the Temple was a space of a hundred cubits.

Darby's English Translation
42:8 for the length of the cells that were against the outer court was fifty cubits; but behold, before the temple it was a hundred cubits.

Douay Rheims Bible
42:8 For the length of the chambers of the outward court was fifty cubits: and the length before the face of the temple, a hundred cubits.

Noah Webster Bible
42:8 For the length of the chambers that were in the outer court was fifty cubits: and lo, before the temple were a hundred cubits.

World English Bible
42:8 For the length of the chambers that were in the outer court was fifty cubits: and, behold, before the temple were one hundred cubits.

Young's Literal Translation
42:8 for the length of the chambers that are to the outer court is fifty cubits, and of those on the front of the temple a hundred cubits.

9

Modern Hebrew
ומתחתה לשכות האלה
המבוא מהקדים בבאו
להנה מהחצר החצנה׃

Paleo-Hebrew (Before 585 B.C.)
42:9

.

Hebrew Transliterated
42:9 VMThChThH LShKVTh H'aLH HMBV'a MHQDYM BB'aV LHNH MHChTShUr HChTShNH.

Latin Vulgate
42:9 et erat subter gazofilacia haec introitus ab oriente ingredientium in ea de atrio exteriori

King James Version
42:9 And from under these chambers was the entry on the east side, as one goeth into them from the utter court.

American Standard Version
42:9 And from under these chambers was the entry on the east side, as one goeth into them from the outer court.

Bible in Basic English
42:9 And under these rooms was the way in from the east side, as one goes into them from the outer square at the head of the outer wall.

Darby's English Translation
42:9 And under these cells was the entry from the east, as one goeth into them from the outer court.

Douay Rheims Bible
42:9 And there was under these chambers, an entrance from the east, for them that went into them out of the outward court.

Noah Webster Bible
42:9 And from under these chambers was the entry on the east side, as one goeth into them from the outer court.

World English Bible
42:9 From under these chambers was the entry on the east side, as one goes into them from the outer court.

Young's Literal Translation
42:9 And under these chambers is the entrance from the east, in one`s going into them from the outer court.

10

Modern Hebrew
ברחב גדר החצר דרך
הקדים אל־פני
הגזרה ואל־פני
הבנין לשכות׃

Paleo-Hebrew (Before 585 B.C.)
42:10

-
-
.

Hebrew Transliterated
42:10 BUrChB GDUr HChTShUr DUrK HQDYM 'aL-PhNY HGZUrH V'aL-PhNY HBNYN LShKVTh.

Latin Vulgate
42:10 in latitudine periboli atrii quod erat contra viam orientalem in facie aedificii separati et erant ante aedificium gazofilacia

King James Version
42:10 The chambers were in the thickness of the wall of the court toward the east, over against the separate place, and over against the building.

American Standard Version
42:10 In the thickness of the wall of the court toward the east, before the separate place, and before the building, there were chambers.

Bible in Basic English
42:10 (And he took me) to the south, and in front of the separate place and in front of the building there were rooms.

Darby's English Translation
42:10 In the breadth of the wall of the court toward the south, before the separate place, and before the building, were cells;

Douay Rheims Bible
42:10 In the breadth of the outward wall of the court that was toward the east, over against the separate building, and there were chambers before the building.

Noah Webster Bible
42:10 The chambers were in the thickness of the wall of the court towards the east, over against the separate place, and over against the building.

World English Bible
42:10 In the thickness of the wall of the court toward the east, before the separate place, and before the building, there were chambers.

Young's Literal Translation
42:10 In the breadth of the wall of the court eastward, unto the front of the separate place, and unto the front of the building, are chambers.

11

Modern Hebrew
ודרך לפניהם כמראה
הלשכות אשר דרך
הצפון כארכן כן
רחבן וכל מוצאיהן
וכמשפטיהן
וכפתחיהן׃

Paleo-Hebrew (Before 585 B.C.)
42:11

.

Hebrew Transliterated
42:11 VDUrK LPhNYHM KMUr'aH HLShKVTh 'aShUr DUrK HTShPhVN K'aUrKN KN UrChBN VKL MVTSh'aYHN VKMShPhTYHN VKPhThChYHN.

Latin Vulgate
42:11 et via ante faciem eorum iuxta similitudinem gazofilaciorum quae erant in via aquilonis secundum longitudinem eorum sic et latitudo eorum et omnis introitus eorum et similitudines et ostia eorum

King James Version
42:11 And the way before them was like the appearance of the chambers which were toward the north, as long as they, and as broad as they: and all their goings out were both according to their fashions, and according to their doors.

American Standard Version
42:11 And the way before them was like the appearance of the way of the chambers which were toward the north; according to their length so was their breadth: and all their egresses were both according to their fashions, and according to their doors.

Bible in Basic English
42:11 And there was a walk in front of them like that by the rooms on the north; they were equally long and wide; and the ways out of them were the same in design and had the same sort of doors.

Darby's English Translation
42:11 and a passage before them, like the appearance of the cells that were toward the north, according to their length, according to their breadth and all their goings out, and according to their fashions, and according to their doors.

Douay Rheims Bible
42:11 And the way before them was like the chambers which were toward the north: they wore as long as they, and as broad as they: and all the going is to them, and their fashions, and their doors were alike.

Noah Webster Bible
42:11 And the way before them was like the appearance of the chambers which were towards the north, as long as they, and as broad as they: and all their goings out were both according to their fashions, and according to their doors.

World English Bible
42:11 The way before them was like the appearance of the way of the chambers which were toward the north; according to their length so was their breadth: and all their exits were both according to their fashions, and according to their doors.

Young's Literal Translation
42:11 And the way before them is as the appearance of the chambers that are northward, according to their length so is their breadth, and all their outlets, and according to their fashions, and according to their openings.

12

Modern Hebrew
וכפתחי הלשכות אשר
דרך הדרום פתח
בראש דרך דרך בפני
הגדרת הגינה דרך
הקדים בבואן׃

Paleo-Hebrew (Before 585 B.C.)
42:12

.

Hebrew Transliterated
42:12 VKPhThChY HLShKVTh 'aShUr DUrK HDUrVM PhThCh BUr'aSh DUrK DUrK BPhNY HGDUrTh HGYNH DUrK HQDYM BBV'aN.

Latin Vulgate
42:12 secundum ostia gazofilaciorum quae erant in via respiciente ad notum ostium in capite viae quae via erat ante vestibulum separatum per viam orientalem ingredientibus

King James Version
42:12 And according to the doors of the chambers that were toward the south was a door in the head of the way, even the way directly before the wall toward the east, as one entereth into them.

American Standard Version
42:12 And according to the doors of the chambers that were toward the south was a door at the head of the way, even the way directly before the wall toward the east, as one entereth into them.

Bible in Basic English
42:12 And under the rooms on the south was a door at the head of the outer wall in the direction of the east as one goes in.

Darby's English Translation
42:12 And according to the doors of the cells that were toward the south there was a door at the head of the way, the way directly before the corresponding wall toward the east as one entereth into them.

Douay Rheims Bible
42:12 According to the doors of the chambers that were towards the south : there was a door in the head of the way, which way was before the porch, separated towards the east as one entereth in.

Noah Webster Bible
42:12 And according to the doors of the chambers that were towards the south was a door in the head of the way, even the way directly before the wall towards the east, as one entereth into them.

World English Bible
42:12 According to the doors of the chambers that were toward the south was a door at the head of the way, even the way directly before the wall toward the east, as one enters into them.

Young's Literal Translation
42:12 And according to the openings of the chambers that are southward is an opening at the head of the way, the way directly in the front of the wall eastward in entering them.

13

Modern Hebrew
ויאמר אלי לשכות
הצפון לשכות הדרום
אשר אל־פני הגזרה
הנה לשכות הקדש
אשר יאכלו־שם
הכהנים אשר־קרובים
ליהוה קדשי הקדשים
שם יניחו קדשי
הקדשים והמנחה
והחטאת והאשם כי
המקום קדש׃

Paleo-Hebrew (Before 585 B.C.)
42:13

-

-
-

.

Hebrew Transliterated
42:13 VY'aMUr 'aLY LShKVTh HTShPhVN LShKVTh HDUrVM 'aShUr 'aL-PhNY HGZUrH HNH LShKVTh HQDSh 'aShUr Y'aKLV-ShM HKHNYM 'aShUr-QUrVBYM LYHVH QDShY HQDShYM ShM YNYChV QDShY HQDShYM VHMNChH VHChT'aTh VH'aShM KY HMQVM QDSh.

Latin Vulgate
42:13 et dixit ad me gazofilacia aquilonis et gazofilacia austri quae sunt ante aedificium separatum haec sunt gazofilacia sancta in quibus vescuntur sacerdotes qui adpropinquant ad Dominum in sancta sanctorum ibi ponent sancta sanctorum et oblationem pro peccato et pro delicto locus enim sanctus est

King James Version
42:13 Then said he unto me, The north chambers and the south chambers, which are before the separate place, they be holy chambers, where the priests that approach unto the LORD shall eat the most holy things: there shall they lay the most holy things, and the meat offering, and the sin offering, and the trespass offering; for the place is holy.

American Standard Version
42:13 Then said he unto me, The north chambers and the south chambers, which are before the separate place, they are the holy chambers, where the priests that are near unto Jehovah shall eat the most holy things: there shall they lay the most holy things, and the meal-offering, and the sin-offering, and the trespass-offering; for the place is holy.

Bible in Basic English
42:13 And he said to me, The north rooms and the south rooms in front of the separate place are the holy rooms, where the priests who come near the Lord take the most holy things for their food: there the most holy things are placed, with the meal offering and the sin-offering and the offering for error; for the place is holy.

Darby's English Translation
42:13 And he said unto me, The north cells and the south cells, which are before the separate place, they are holy cells, where the priests that come near unto Jehovah shall eat the most holy things; there shall they lay the most holy things, both the oblation and the sin-offering and the trespass-offering: for the place is holy.

Douay Rheims Bible
42:13 And he said to me: The chambers of the north, and the chambers of the south, which are before the separate building: they are holy chambers, in which the priests shall eat, that approach to the Lord into the holy of holies: there they shall lay the most holy things, and the offering for sin, and for trespass: for it is a holy place.

Noah Webster Bible
42:13 Then said he to me, The north chambers and the south chambers which are before the separate place, they are holy chambers, where the priests that approach to the LORD shall eat the most holy things: there shall they lay the most holy things, and the meat-offering, and the sin-offering, and the trespass-offering; for the place is holy.

World English Bible
42:13 Then said he to me, The north chambers and the south chambers, which are before the separate place, they are the holy chambers, where the priests who are near to Yahweh shall eat the most holy things: there shall they lay the most holy things, and the meal-offering, and the sin-offering, and the trespass-offering; for the place is holy.

Young's Literal Translation
42:13 And he saith unto me, `The north chambers, the south chambers, that are at the front of the separate place, they are holy chambers, where the priests (who are near to Jehovah) eat the most holy things, there they place the most holy things, and the present, and the sin-offering, and the guilt-offering, for the place is holy.

14

Modern Hebrew
בבאם הכהנים
ולא־יצאו מהקדש
אל־החצר החיצונה
ושם יניחו בגדיהם
אשר־ישרתו בהן
כי־קדש הנה ילבשו
בגדים אחרים וקרבו
אל־אשר לעם׃

Paleo-Hebrew (Before 585 B.C.)
42:14

-
-

-
-

-
.

Hebrew Transliterated
42:14 BB'aM HKHNYM VL'a-YTSh'aV MHQDSh 'aL-HChTShUr HChYTShVNH VShM YNYChV BGDYHM 'aShUr-YShUrThV BHN KY-QDSh HNH YLBShV BGDYM 'aChUrYM VQUrBV 'aL-'aShUr L'yM.

Latin Vulgate
42:14 cum autem ingressi fuerint sacerdotes non egredientur de sanctis in atrium exterius et ibi reponent vestimenta sua in quibus ministrant quia sancta sunt vestienturque vestimentis aliis et sic procedent ad populum

King James Version
42:14 When the priests enter therein, then shall they not go out of the holy place into the utter court, but there they shall lay their garments wherein they minister; for they are holy; and shall put on other garments, and shall approach to those things which are for the people.

American Standard Version
42:14 When the priests enter in, then shall they not go out of the holy place into the outer court, but there they shall lay their garments wherein they minister; for they are holy: and they shall put on other garments, and shall approach to that which pertaineth to the people.

Bible in Basic English
42:14 When the priests go in, they may not go out of the holy place into the outer square, and there they are to put the robes in which they do the work of the Lord's house, for they are holy: and they have to put on other clothing before they come near that which has to do with the people.

Darby's English Translation
42:14 When the priests enter in, they shall not go forth from the sanctuary into the outer court, but there they shall lay their garments wherein they minister, for they are holy; and they shall put on other garments, and shall approach to that which is for the people.

Douay Rheims Bible
42:14 And when the priests shall have entered in, they shall not go out of the holy places into the outward court: but there they shall lay their vestments, wherein they minister, for they are holy: and they shall put on other garments, and so they shall go forth to the people.

Noah Webster Bible
42:14 When the priests enter therein, then shall they not go out of the holy place into the outer court, but there they shall lay their garments in which they minister; for they are holy; and shall put on other garments, and shall approach to those things which are for the people.

World English Bible
42:14 When the priests enter in, then shall they not go out of the holy place into the outer court, but there they shall lay their garments in which they minister; for they are holy: and they shall put on other garments, and shall approach to that which pertains to the people.

Young's Literal Translation
42:14 In the priests` going in, they come not out from the sanctuary unto the outer court, and there they place their garments with which they minister, for they are holy, and have put on other garments, and have drawn near unto that which is for the people.`

15

Modern Hebrew
וכלה את־מדות הבית
הפנימי והוציאני
דרך השער אשר פניו
דרך הקדים ומדדו
סביב סביב׃

Paleo-Hebrew (Before 585 B.C.)
42:15
-

.

Hebrew Transliterated
42:15 VKLH 'aTh-MDVTh HBYTh HPhNYMY VHVTShY'aNY DUrK HSh'yUr 'aShUr PhNYV DUrK HQDYM VMDDV SBYB SBYB.

Latin Vulgate
42:15 cumque conplesset mensuras domus interioris eduxit me per viam portae quae respiciebat ad viam orientalem et mensus est eam undique per circuitum

King James Version
42:15 Now when he had made an end of measuring the inner house, he brought me forth toward the gate whose prospect is toward the east, and measured it round about.

American Standard Version
42:15 Now when he had made an end of measuring the inner house, he brought me forth by the way of the gate whose prospect is toward the east, and measured it round about.

Bible in Basic English
42:15 And when he had come to the end of measuring the inner house, he took me out to the doorway looking to the east, and took its measure all round.

Darby's English Translation
42:15 And when he had made an end of measuring the inner house, he brought me forth toward the gate whose front was toward the east, and measured the enclosure round about.

Douay Rheims Bible
42:15 Now when he had made an end of measuring the inner house, he brought me out by the way of the gate that looked toward the east: and he measured it on every side round about.

Noah Webster Bible
42:15 Now when he had made an end of measuring the inner house, he brought me forth towards the gate whose prospect is towards the east, and measured it around.

World English Bible
42:15 Now when he had made an end of measuring the inner house, he brought me forth by the way of the gate whose prospect is toward the east, and measured it round about.

Young's Literal Translation
42:15 And he hath finished the measurements of the inner house, and hath brought me forth the way of the gate whose front is eastward, and he hath measured it all round about.

16

Modern Hebrew
מדד רוח הקדים
בקנה המדה
חמש־אמות קנים
בקנה המדה סביב׃

Paleo-Hebrew (Before 585 B.C.)
42:16

-

.

Hebrew Transliterated
42:16 MDD UrVCh HQDYM BQNH HMDH ChMSh-'aMVTh QNYM BQNH HMDH SBYB.

Latin Vulgate
42:16 mensus autem est contra ventum orientalem calamo mensurae quingentos calamos in calamo mensurae per circuitum

King James Version
42:16 He measured the east side with the measuring reed, five hundred reeds, with the measuring reed round about.

American Standard Version
42:16 He measured on the east side with the measuring reed five hundred reeds, with the measuring reed round about.

Bible in Basic English
42:16 He went round and took the measure of it on the east side with the measuring rod, five hundred, measured with the rod all round.

Darby's English Translation
42:16 He measured the east side with the measuring-reed, five hundred reeds, with the measuring-reed round about.

Douay Rheims Bible
42:16 And he measured toward the east with the measuring reed, five hundred reeds with the measuring reed round about.

Noah Webster Bible
42:16 He measured the east side with the measuring reed, five hundred reeds, with the measuring reed around.

World English Bible
42:16 He measured on the east side with the measuring reed five hundred reeds, with the measuring reed round about.

Young's Literal Translation
42:16 He hath measured the east side with the measuring-reed, five hundred reeds, with the measuring-reed round about.

17

Modern Hebrew
מדד רוח הצפון
חמש־מאות קנים
בקנה המדה סביב׃

Paleo-Hebrew (Before 585 B.C.)
42:17

-

.

Hebrew Transliterated
42:17 MDD UrVCh HTShPhVN ChMSh-M'aVTh QNYM BQNH HMDH SBYB.

Latin Vulgate
42:17 et mensus est contra ventum aquilonem quingentos calamos in calamo mensurae per gyrum

King James Version
42:17 He measured the north side, five hundred reeds, with the measuring reed round about.

American Standard Version
42:17 He measured on the north side five hundred reeds with the measuring reed round about.

Bible in Basic English
42:17 And he went round and took the measure of it on the north side with the measuring rod, five hundred, measured with the rod all round.

Darby's English Translation
42:17 He measured the north side, five hundred reeds, with the measuring-reed round about.

Douay Rheims Bible
42:17 And he measured toward the north five hundred reeds with the measuring reed round about.

Noah Webster Bible
42:17 He measured the north side, five hundred reeds, with the measuring reed around.

World English Bible
42:17 He measured on the north side five hundred reeds with the measuring reed round about.

Young's Literal Translation
42:17 He hath measured the north side, five hundred reeds, with the measuring reed round about.

18

Modern Hebrew
את רוח הדרום מדד
חמש־מאות קנים
בקנה המדה׃

Paleo-Hebrew (Before 585 B.C.)
42:18

-
.

Hebrew Transliterated
42:18 'aTh UrVCh HDUrVM MDD ChMSh-M'aVTh QNYM BQNH HMDH.

Latin Vulgate
42:18 et ad ventum australem mensus est quingentos calamos in calamo mensurae per circuitum

King James Version
42:18 He measured the south side, five hundred reeds, with the measuring reed.

American Standard Version
42:18 He measured on the south side five hundred reeds with the measuring reed.

Bible in Basic English
42:18 And he went round and took the measure of it on the south side with the measuring rod, five hundred, measured with the rod all round.

Darby's English Translation
42:18 He measured the south side, five hundred reeds, with the measuring-reed.

Douay Rheims Bible
42:18 And towards the south he measured five hundred reeds with the measuring reed round about.

Noah Webster Bible
42:18 He measured the south side, five hundred reeds, with the measuring reed.

World English Bible
42:18 He measured on the south side five hundred reeds with the measuring reed.

Young's Literal Translation
42:18 The south side he hath measured, five hundred reeds, with the measuring-reed.

19

Modern Hebrew
סבב אל־רוח הים
מדד חמש־מאות קנים
בקנה המדה׃

Paleo-Hebrew (Before 585 B.C.)
42:19
-

-
.

Hebrew Transliterated
42:19 SBB 'aL-UrVCh HYM MDD ChMSh-M'aVTh QNYM BQNH HMDH.

Latin Vulgate
42:19 et ad ventum occidentalem mensus est quingentos calamos in calamo mensurae

King James Version
42:19 He turned about to the west side, and measured five hundred reeds with the measuring reed.

American Standard Version
42:19 He turned about to the west side, and measured five hundred reeds with the measuring reed.

Bible in Basic English
42:19 And he went round and took the measure of it on the west side with the measuring rod, five hundred, measured with the rod all round.

Darby's English Translation
42:19 He turned about to the west side, and measured five hundred reeds with the measuring-reed.

Douay Rheims Bible
42:19 And toward the west he measured five hundred reeds, with the measuring reed.

Noah Webster Bible
42:19 He turned about to the west side, and measured five hundred reeds, with the measuring reed.

World English Bible
42:19 He turned about to the west side, and measured five hundred reeds with the measuring reed.

Young's Literal Translation
42:19 He hath turned round unto the west side, he hath measured five hundred reeds with the measuring-reed.

20

Modern Hebrew
לארבע רוחות מדדו
חומה לו סביב סביב
ארך חמש מאות ורחב
חמש מאות להבדיל
בין הקדש לחל׃

Paleo-Hebrew (Before 585 B.C.)
42:20

.

Hebrew Transliterated
42:20 L'aUrB'y UrVChVTh MDDV ChVMH LV SBYB SBYB 'aUrK ChMSh M'aVTh VUrChB ChMSh M'aVTh LHBDYL BYN HQDSh LChL.

Latin Vulgate
42:20 per quattuor ventos mensus est illud murum eius undique per circuitum longitudine quingentorum cubitorum et latitudine quingentorum cubitorum dividentem inter sanctuarium et vulgi locum

King James Version
42:20 He measured it by the four sides: it had a wall round about, five hundred reeds long, and five hundred broad, to make a separation between the sanctuary and the profane place.

American Standard Version
42:20 He measured it on the four sides: it had a wall round about, the length five hundred, and the breadth five hundred, to make a separation between that which was holy and that which was common.

Bible in Basic English
42:20 He took its measure on the four sides: and it had a wall all round, five hundred long and five hundred wide, separating what was holy from what was common.

Darby's English Translation
42:20 He measured it on the four sides; it had a wall round about, five hundred long, and five hundred broad, to make a separation between that which was holy and that which was common.

Douay Rheims Bible
42:20 By the four winds he measured the wall thereof on every side round about, five hundred cubits long and five hundred cubits broad, making a separation between the sanctuary and the place of the people.

Noah Webster Bible
42:20 He measured it by the four sides: it had a wall around, five hundred reeds long, and five hundred broad, to make a separation between the sanctuary and the profane place.

World English Bible
42:20 He measured it on the four sides: it had a wall round about, the length five hundred, and the breadth five hundred, to make a separation between that which was holy and that which was common.

Young's Literal Translation
42:20 At the four sides he hath measured it, a wall is to it all round about, the length five hundred, and the breadth five hundred, to separate between the holy and the profane place.

Ezekiel 43


Ezekiel Chapter 43 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 42

The Book of the Prophet Ezekiel

Chapter 43

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

1

Modern Hebrew
ויולכני אל־השער
שער אשר פנה דרך
הקדים׃

Paleo-Hebrew (Before 585 B.C.)
43:1
-

.

Hebrew Transliterated
43:1 VYVLKNY 'aL-HSh'yUr Sh'yUr 'aShUr PhNH DUrK HQDYM.

Latin Vulgate
43:1 et duxit me ad portam quae respiciebat ad viam orientalem

King James Version
43:1 Afterward he brought me to the gate, even the gate that looketh toward the east:

American Standard Version
43:1 Afterward he brought me to the gate, even the gate that looketh toward the east.

Bible in Basic English
43:1 And he took me to the doorway looking to the east:

Darby's English Translation
43:1 And he brought me unto the gate, the gate which looked toward the east.

Douay Rheims Bible
43:1 And he brought me to the gate that looked towards the east.

Noah Webster Bible
43:1 Afterward he brought me to the gate, even the gate that looketh towards the east:

World English Bible
43:1 Afterward he brought me to the gate, even the gate that looks toward the east.

Young's Literal Translation
43:1 And he causeth me to go to the gate, the gate that is looking eastward.

2

Modern Hebrew
והנה כבוד אלהי
ישראל בא מדרך
הקדים וקולו כקול
מים רבים והארץ
האירה מכבדו׃

Paleo-Hebrew (Before 585 B.C.)
43:2

.

Hebrew Transliterated
43:2 VHNH KBVD 'aLHY YShUr'aL B'a MDUrK HQDYM VQVLV KQVL MYM UrBYM VH'aUrTSh H'aYUrH MKBDV.

Latin Vulgate
43:2 et ecce gloria Dei Israhel ingrediebatur per viam orientalem et vox erat ei quasi vox aquarum multarum et terra splendebat a maiestate eius

King James Version
43:2 And, behold, the glory of the God of Israel came from the way of the east: and his voice was like a noise of many waters: and the earth shined with his glory.

American Standard Version
43:2 And, behold, the glory of the God of Israel came from the way of the east: and his voice was like the sound of many waters; and the earth shined with his glory.

Bible in Basic English
43:2 And there was the glory of the God of Israel coming from the way of the east: and his voice was like the sound of great waters, and the earth was shining with his glory.

Darby's English Translation
43:2 And behold, the glory of the God of Israel came from the way of the east; and his voice was like the voice of many waters; and the earth was lit up with his glory.

Douay Rheims Bible
43:2 And behold the glory of the God of Israel came in by the way of the east: and his voice was like the noise of many waters, and the earth shone with his majesty.

Noah Webster Bible
43:2 And behold, the glory of the God of Israel came from the way of the east: and his voice was like a noise of many waters: and the earth shined with his glory.

World English Bible
43:2 Behold, the glory of the God of Israel came from the way of the east: and his voice was like the sound of many waters; and the earth shined with his glory.

Young's Literal Translation
43:2 And lo, the honour of the God of Israel hath come from the way of the east, and His voice is as the noise of many waters, and the earth hath shone from His honour.

3

Modern Hebrew
וכמראה המראה אשר
ראיתי כמראה
אשר־ראיתי בבאי
לשחת את־העיר
ומראות כמראה אשר
ראיתי אל־נהר־כבר
ואפל אל־פני׃

Paleo-Hebrew (Before 585 B.C.)
43:3

-

-

- [image] [image] [image] -
. -

Hebrew Transliterated
43:3 VKMUr'aH HMUr'aH 'aShUr Ur'aYThY KMUr'aH 'aShUr-Ur'aYThY BB'aY LShChTh 'aTh-H'yYUr VMUr'aVTh KMUr'aH 'aShUr Ur'aYThY 'aL-NHUr-KBUr V'aPhL 'aL-PhNY.

Latin Vulgate
43:3 et vidi visionem secundum speciem quam videram quando venit ut disperderet civitatem et species secundum aspectum quem videram iuxta fluvium Chobar et cecidi super faciem meam

King James Version
43:3 And it was according to the appearance of the vision which I saw, even according to the vision that I saw when I came to destroy the city: and the visions were like the vision that I saw by the river Chebar; and I fell upon my face.

American Standard Version
43:3 And it was according to the appearance of the vision which I saw, even according to the vision that I saw when I came to destroy the city; and the visions were like the vision that I saw by the river Chebar; and I fell upon my face.

Bible in Basic English
43:3 And the vision which I saw was like the vision I had seen when he came for the destruction of the town: and like the vision which I saw by the river Chebar; and I went down on my face.

Darby's English Translation
43:3 And the appearance of the vision that I saw was according to the vision that I had seen when I came to destroy the city; and the visions were like the vision that I saw by the river Chebar: and I fell upon my face.

Douay Rheims Bible
43:3 And I saw the vision according to the appearance which I had seen when he came to destroy the city: and the appearance was according to the vision which I had seen by the river Chobar: and I fell upon my face.

Noah Webster Bible
43:3 And it was according to the appearance of the vision which I saw, even according to the vision that I saw when I came to destroy the city: and the visions were like the vision that I saw by the river Kebar; and I fell upon my face.

World English Bible
43:3 It was according to the appearance of the vision which I saw, even according to the vision that I saw when I came to destroy the city; and the visions were like the vision that I saw by the river Chebar; and I fell on my face.

Young's Literal Translation
43:3 And according to the appearance is the appearance that I saw, as the appearance that I saw in my coming in to destroy the city, and the appearances are as the appearance that I saw at the river Chebar, and I fall on my face.

4

Modern Hebrew
וכבוד יהוה בא
אל־הבית דרך שער
אשר פניו דרך
הקדים׃

Paleo-Hebrew (Before 585 B.C.)
43:4

-

.

Hebrew Transliterated
43:4 VKBVD YHVH B'a 'aL-HBYTh DUrK Sh'yUr 'aShUr PhNYV DUrK HQDYM.

Latin Vulgate
43:4 et maiestas Domini ingressa est templum per viam portae quae respiciebat ad orientem

King James Version
43:4 And the glory of the LORD came into the house by the way of the gate whose prospect is toward the east.

American Standard Version
43:4 And the glory of Jehovah came into the house by the way of the gate whose prospect is toward the east.

Bible in Basic English
43:4 And the glory of the Lord came into the house by the way of the doorway looking to the east.

Darby's English Translation
43:4 And the glory of Jehovah came into the house by the way of the gate whose front was toward the east.

Douay Rheims Bible
43:4 And the majesty of the Lord went into the temple by the way of the gate that looked to the east.

Noah Webster Bible
43:4 And the glory of the LORD came into the house by the way of the gate whose prospect is towards the east.

World English Bible
43:4 The glory of Yahweh came into the house by the way of the gate whose prospect is toward the east.

Young's Literal Translation
43:4 And the honour of Jehovah hath come in unto the house, the way of the gate whose face is eastward.

5

Modern Hebrew
ותשאני רוח
ותביאני אל־החצר
הפנימי והנה מלא
כבוד־יהוה הבית׃

Paleo-Hebrew (Before 585 B.C.)
43:5

-

-
.

Hebrew Transliterated
43:5 VThSh'aNY UrVCh VThBY'aNY 'aL-HChTShUr HPhNYMY VHNH ML'a KBVD-YHVH HBYTh.

Latin Vulgate
43:5 et levavit me spiritus et introduxit me in atrium interius et ecce repleta erat gloria Domini domus

King James Version
43:5 So the spirit took me up, and brought me into the inner court; and, behold, the glory of the LORD filled the house.

American Standard Version
43:5 And the Spirit took me up, and brought me into the inner court; and, behold, the glory of Jehovah filled the house.

Bible in Basic English
43:5 And the spirit, lifting me up, took me into the inner square; and I saw that the house was full of the glory of the Lord.

Darby's English Translation
43:5 And the Spirit lifted me up, and brought me into the inner court; and behold, the glory of Jehovah filled the house.

Douay Rheims Bible
43:5 And the spirit lifted me up and brought me into the inner court: and behold the house was filled with the glory of the Lord.

Noah Webster Bible
43:5 So the spirit took me up, and brought me into the inner court; and behold, the glory of the LORD filled the house.

World English Bible
43:5 The Spirit took me up, and brought me into the inner court; and, behold, the glory of Yahweh filled the house.

Young's Literal Translation
43:5 And take me up doth the Spirit, and bringeth me in unto the inner court, and lo, the honour of Jehovah hath filled the house.

6

Modern Hebrew
ואשמע מדבר אלי
מהבית ואיש היה
עמד אצלי׃

Paleo-Hebrew (Before 585 B.C.)
43:6

.

Hebrew Transliterated
43:6 V'aShM'y MDBUr 'aLY MHBYTh V'aYSh HYH 'yMD 'aTShLY.

Latin Vulgate
43:6 et audivi loquentem ad me de domo et vir qui stabat iuxta me

King James Version
43:6 And I heard him speaking unto me out of the house; and the man stood by me.

American Standard Version
43:6 And I heard one speaking unto me out of the house; and a man stood by me.

Bible in Basic English
43:6 And the voice of one talking to me came to my ears from inside the house; and the man was by my side.

Darby's English Translation
43:6 And I heard one speaking unto me out of the house; and a man was standing by me.

Douay Rheims Bible
43:6 And I heard one speaking to me out of the house, and the man that stood by me,

Noah Webster Bible
43:6 And I heard him speaking to me out of the house; and the man stood by me.

World English Bible
43:6 I heard one speaking to me out of the house; and a man stood by me.

Young's Literal Translation
43:6 And I hear one speaking unto me from the house, and a man hath been standing near me,

7

Modern Hebrew
ויאמר אלי בן־אדם
את־מקום כסאי
ואת־מקום כפות
רגלי אשר אשכן־שם
בתוך בני־ישראל
לעולם ולא יטמאו
עוד בית־ישראל שם
קדשי המה ומלכיהם
בזנותם ובפגרי
מלכיהם במותם׃

Paleo-Hebrew (Before 585 B.C.)
43:7

- [image] [image] [image] [image] [image] -
-

-
-

-

.

Hebrew Transliterated
43:7 VY'aMUr 'aLY BN-'aDM 'aTh-MQVM KS'aY V'aTh-MQVM KPhVTh UrGLY 'aShUr 'aShKN-ShM BThVK BNY-YShUr'aL L'yVLM VL'a YTM'aV 'yVD BYTh-YShUr'aL ShM QDShY HMH VMLKYHM BZNVThM VBPhGUrY MLKYHM BMVThM.

Latin Vulgate
43:7 dixit ad me fili hominis locus solii mei et locus vestigiorum pedum meorum ubi habito in medio filiorum Israhel in aeternum et non polluent ultra domus Israhel nomen sanctum meum ipsi et reges eorum in fornicationibus suis et in ruinis regum suorum et in excelsis

King James Version
43:7 And he said unto me, Son of man, the place of my throne, and the place of the soles of my feet, where I will dwell in the midst of the children of Israel for ever, and my holy name, shall the house of Israel no more defile, neither they, nor their kings, by their whoredom, nor by the carcases of their kings in their high places.

American Standard Version
43:7 And he said unto me, Son of man, this is the place of my throne, and the place of the soles of my feet, where I will dwell in the midst of the children of Israel for ever. And the house of Israel shall no more defile my holy name, neither they, nor their kings, by their whoredom, and by the dead bodies of their kings in their high places;

Bible in Basic English
43:7 And he said to me, Son of man, this is the place where the seat of my power is and the resting-place of my feet, where I will be among the children of Israel for ever: and no longer will the people of Israel make my holy name unclean, they or their kings, by their loose ways and by the dead bodies of their kings;

Darby's English Translation
43:7 And he said unto me, Son of man, this is the place of my throne, and the place of the soles of my feet, where I will dwell in the midst of the children of Israel for ever; and the house of Israel shall no more defile my holy name, they nor their kings, with their fornication, and with the carcases of their kings in their high places,

Douay Rheims Bible
43:7 Said to me: Son of man, the place of my throne, and the place of the soles of my feet, where I dwell in the midst of the children of Israel for ever: and the house of Israel shall no more profane my holy name, they and their kings by their fornications, and by the carcasses of their kings, and by the high places.

Noah Webster Bible
43:7 And he said to me, Son of man, the place of my throne, and the place of the soles of my feet, where I will dwell in the midst of the children of Israel for ever, and my holy name, shall the house of Israel no more defile, neither they, nor their kings, by their lewd deeds, nor by the carcasses of their kings in their high places.

World English Bible
43:7 He said to me, Son of man, this is the place of my throne, and the place of the soles of my feet, where I will dwell in the midst of the children of Israel forever. The house of Israel shall no more defile my holy name, neither they, nor their kings, by their prostitution, and by the dead bodies of their kings in their high places;

Young's Literal Translation
43:7 and He saith unto me: `Son of man, the place of My throne, And the place of the soles of My feet, Where I dwell in the midst of the sons of Israel to the age, Defile no more do the house of Israel My holy name, They, and their kings, by their whoredom, And by the carcases of their kings -- their high places.

8

Modern Hebrew
בתתם ספם את־ספי
ומזוזתם אצל
מזוזתי והקיר ביני
וביניהם וטמאו
את־שם קדשי
בתועבותם אשר עשו
ואכל אתם באפי׃

Paleo-Hebrew (Before 585 B.C.)
43:8

-

-

.

Hebrew Transliterated
43:8 BThThM SPhM 'aTh-SPhY VMZVZThM 'aTShL MZVZThY VHQYUr BYNY VBYNYHM VTM'aV 'aTh-ShM QDShY BThV'yBVThM 'aShUr 'yShV V'aKL 'aThM B'aPhY.

Latin Vulgate
43:8 qui fabricati sunt limen suum iuxta limen meum et postes suos iuxta postes meos et murus erat inter me et eos et polluerunt nomen sanctum meum in abominationibus quas fecerunt propter quod consumpsi eos in ira mea

King James Version
43:8 In their setting of their threshold by my thresholds, and their post by my posts, and the wall between me and them, they have even defiled my holy name by their abominations that they have committed: wherefore I have consumed them in mine anger.

American Standard Version
43:8 in their setting of their threshold by my threshold, and their door-post beside my door-post, and there was but the wall between me and them; and they have defiled my holy name by their abominations which they have committed: wherefore I have consumed them in mine anger.

Bible in Basic English
43:8 By putting their doorstep by my doorstep, and the pillar of their door by the pillar of my door, with only a wall between me and them; and they have made my holy name unclean by the disgusting things which they have done: so in my wrath I sent destruction on them.

Darby's English Translation
43:8 in that they set their threshold by my threshold, and their post by my post, and there was only a wall between me and them, and they defiled my holy name with their abominations which they committed; and I consumed them in mine anger.

Douay Rheims Bible
43:8 They who have set their threshold by my threshold, and their posts by my posts: and there was but a wall between me and them: and they profaned my holy name by the abominations which they committed: for which reason I consumed them in my wrath.

Noah Webster Bible
43:8 In their setting of their threshhold by my threshholds, and their post by my posts, and the wall between me and them, they have even defiled my holy name by their abominations that they have committed: wherefore I have consumed them in my anger.

World English Bible
43:8 in their setting of their threshold by my threshold, and their door-post beside my door-post, and there was but the wall between me and them; and they have defiled my holy name by their abominations which they have committed: why I have consumed them in my anger.

Young's Literal Translation
43:8 In their putting their threshold with My threshold, And their door-post near My door-post, And the wall between Me and them, And they have defiled My holy name, By their abominations that they have done, And I consume them in Mine anger.

9

Modern Hebrew
עתה ירחקו
את־זנותם ופגרי
מלכיהם ממני
ושכנתי בתוכם
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
43:9

-

.

Hebrew Transliterated
43:9 'yThH YUrChQV 'aTh-ZNVThM VPhGUrY MLKYHM MMNY VShKNThY BThVKM L'yVLM.

Latin Vulgate
43:9 nunc ergo repellant procul fornicationem suam et ruinas regum suorum a me et habitabo in medio eorum semper

King James Version
43:9 Now let them put away their whoredom, and the carcases of their kings, far from me, and I will dwell in the midst of them for ever.

American Standard Version
43:9 Now let them put away their whoredom, and the dead bodies of their kings, far from me; and I will dwell in the midst of them for ever.

Bible in Basic English
43:9 Now let them put their loose ways and the dead bodies of their kings far from me, and I will be among them for ever.

Darby's English Translation
43:9 Now let them put away their fornication, and the carcases of their kings, far from me, and I will dwell in the midst of them for ever.

Douay Rheims Bible
43:9 Now therefore let them put away their fornications, and the carcasses of their kings far from me: and I will dwell in the midst of them for ever.

Noah Webster Bible
43:9 Now let them put away their lewd deeds, and the carcasses of their kings, far from me, and I will dwell in the midst of them for ever.

World English Bible
43:9 Now let them put away their prostitution, and the dead bodies of their kings, far from me; and I will dwell in the midst of them forever.

Young's Literal Translation
43:9 Now do they put far off their whoredom, And the carcases of their kings -- from Me, And I have dwelt in their midst to the age.

10

Modern Hebrew
אתה בן־אדם הגד
את־בית־ישראל
את־הבית ויכלמו
מעונותיהם ומדדו
את־תכנית׃

Paleo-Hebrew (Before 585 B.C.)
43:10
-
- [image] [image] [image] -
-

. -

Hebrew Transliterated
43:10 'aThH BN-'aDM HGD 'aTh-BYTh-YShUr'aL 'aTh-HBYTh VYKLMV M'yVNVThYHM VMDDV 'aTh-ThKNYTh.

Latin Vulgate
43:10 tu autem fili hominis ostende domui Israhel templum et confundantur ab iniquitatibus suis et metiantur fabricam

King James Version
43:10 Thou son of man, shew the house to the house of Israel, that they may be ashamed of their iniquities: and let them measure the pattern.

American Standard Version
43:10 Thou, son of man, show the house to the house of Israel, that they may be ashamed of their iniquities; and let them measure the pattern.

Bible in Basic English
43:10 You, son of man, give the children of Israel an account of this house, so that they may be shamed because of their evil-doing: and let them see the vision of it and its image.

Darby's English Translation
43:10 Thou, son of man, shew the house to the house of Israel, that they may be confounded at their iniquities; and let them measure the pattern.

Douay Rheims Bible
43:10 But thou, son of man, shew to the house of Israel the temple, and let them be ashamed of their iniquities, and let them measure the building:

Noah Webster Bible
43:10 Thou son of man, show the house to the house of Israel, that they may be ashamed of their iniquities: and let them measure the pattern.

World English Bible
43:10 You, son of man, show the house to the house of Israel, that they may be ashamed of their iniquities; and let them measure the pattern.

Young's Literal Translation
43:10 Thou, son of man, Shew the house of Israel the house, And they are ashamed of their iniquities, And they have measured the measurement.

11

Modern Hebrew
ואם־נכלמו מכל
אשר־עשו צורת הבית
ותכונתו ומוצאיו
ומובאיו וכל־
צורתו ואת
כל־חקתיו
וכל־צורתו
וכל־תורתו הודע
אותם וכתב לעיניהם
וישמרו
את־כל־צורתו
ואת־כל־חקתיו ועשו
אותם׃

Paleo-Hebrew (Before 585 B.C.)
43:11
-
-

-
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] -
- [image] [image] -
.

Hebrew Transliterated
43:11 V'aM-NKLMV MKL 'aShUr-'yShV TShVUrTh HBYTh VThKVNThV VMVTSh'aYV VMVB'aYV VKL- TShVUrThV V'aTh KL-ChQThYV VKL-TShVUrThV VKL-ThVUrThV HVD'y 'aVThM VKThB L'yYNYHM VYShMUrV 'aTh-KL-TShVUrThV V'aTh-KL-ChQThYV V'yShV 'aVThM.

Latin Vulgate
43:11 et erubescant ex omnibus quae fecerunt figuram domus et fabricae eius exitus et introitus et omnem descriptionem eius et universa praecepta eius cunctumque ordinem eius et omnes leges eius ostende eis et scribes in oculis eorum et custodiant omnes descriptiones eius et praecepta illius et faciant ea

King James Version
43:11 And if they be ashamed of all that they have done, shew them the form of the house, and the fashion thereof, and the goings out thereof, and the comings in thereof, and all the forms thereof, and all the ordinances thereof, and all the forms thereof, and all the laws thereof: and write it in their sight, that they may keep the whole form thereof, and all the ordinances thereof, and do them.

American Standard Version
43:11 And if they be ashamed of all that they have done, make known unto them the form of the house, and the fashion thereof, and the egresses thereof, and the entrances thereof, and all the forms thereof, and all the ordinances thereof, and all the forms thereof, and all the laws thereof; and write it in their sight; that they may keep the whole form thereof, and all the ordinances thereof, and do them.

Bible in Basic English
43:11 And they will be shamed by what they have done; so give them the knowledge of the form of the house and its structure, and the ways out of it and into it, and all its laws and its rules, writing it down for them: so that they may keep all its laws and do them.

Darby's English Translation
43:11 And if they be confounded at all that they have done, make known to them the form of the house, and its fashion, and its goings out, and its comings in, and all its forms, and all its statutes, yea, all the forms thereof, and all the laws thereof; and write it in their sight, that they may keep the whole form thereof, and all the statutes thereof, and do them.

Douay Rheims Bible
43:11 And be ashamed of all that they have done. Shew them the form of the house, and of the fashion thereof, the goings out and the comings in, and the whole plan thereof, and all its ordinances, and all its order, and all its laws, and thou shalt write it in their sight: that they may keep the whole form thereof, and its ordinances, and do them.

Noah Webster Bible
43:11 And if they shall be ashamed of all that they have done, show them the form of the house, and the fashion of it, and its goings out, and its comings in, and all its forms, and all its ordinances, and all its forms, and all its laws: and write it in their sight, that they may keep the whole form of it, and all its ordinances, and do them.

World English Bible
43:11 If they be ashamed of all that they have done, make known to them the form of the house, and the fashion of it, and the exits of it, and the entrances of it, and all the forms of it, and all the ordinances of it, and all the forms of it, and all the laws of it; and write it in their sight; that they may keep the whole form of it, and all the ordinances of it, and do them.

Young's Literal Translation
43:11 And since they have been ashamed of all that they have done, The form of the house, and its measurement, And its outlets, and its inlets, and all its forms, And all its statutes, even all its forms, And all its laws cause them to know, And write it before their eyes, And they observe all its forms, And all its statutes, and have done them.

12

Modern Hebrew
זאת תורת הבית
על־ראש ההר
כל־גבלו סביב סביב
קדש קדשים הנה־זאת
תורת הבית׃

Paleo-Hebrew (Before 585 B.C.)
43:12

-
-

-
.

Hebrew Transliterated
43:12 Z'aTh ThVUrTh HBYTh 'yL-Ur'aSh HHUr KL-GBLV SBYB SBYB QDSh QDShYM HNH-Z'aTh ThVUrTh HBYTh.

Latin Vulgate
43:12 ista est lex domus in summitate montis omnes fines eius in circuitu sanctum sanctorum est haec ergo est lex domus

King James Version
43:12 This is the law of the house; Upon the top of the mountain the whole limit thereof round about shall be most holy. Behold, this is the law of the house.

American Standard Version
43:12 This is the law of the house: upon the top of the mountain the whole limit thereof round about shall be most holy. Behold, this is the law of the house.

Bible in Basic English
43:12 This is the law of the house: On the top of the mountain all the space round it on every side will be most holy. See, this is the law of the house.

Darby's English Translation
43:12 This is the law of the house: Upon the top of the mountain all its border round about is most holy. Behold, this is the law of the house.

Douay Rheims Bible
43:12 This is the law of the house upon the top of the mountain: All its border round about is most holy: this then is the law of the house.

Noah Webster Bible
43:12 This is the law of the house; Upon the top of the mountain, the whole limit of it around shall be most holy. Behold, this is the law of the house.

World English Bible
43:12 This is the law of the house: on the top of the mountain the whole limit of it round about shall be most holy. Behold, this is the law of the house.

Young's Literal Translation
43:12 This is a law of the house: on the top of the mountain, all its border all round about is most holy; lo, this is a law of the house.

13

Modern Hebrew
ואלה מדות המזבח
באמות אמה אמה
וטפח וחיק האמה
ואמה־רחב וגבולה
אל־שפתה סביב זרת
האחד וזה גב
המזבח׃

Paleo-Hebrew (Before 585 B.C.)
43:13

-
-

.

Hebrew Transliterated
43:13 V'aLH MDVTh HMZBCh B'aMVTh 'aMH 'aMH VTPhCh VChYQ H'aMH V'aMH-UrChB VGBVLH 'aL-ShPhThH SBYB ZUrTh H'aChD VZH GB HMZBCh.

Latin Vulgate
43:13 istae autem mensurae altaris in cubito verissimo qui habebat cubitum et palmum in sinu eius erat cubitus et cubitus in latitudine et definitio usque ad labium eius in circuitu palmus unus haec quoque erat fossa altaris

King James Version
43:13 And these are the measures of the altar after the cubits: The cubit is a cubit and an hand breadth; even the bottom shall be a cubit, and the breadth a cubit, and the border thereof by the edge thereof round about shall be a span: and this shall be the higher place of the altar.

American Standard Version
43:13 And these are the measures of the altar by cubits (the cubit is a cubit and a handbreadth): the bottom shall be a cubit, and the breadth a cubit, and the border thereof by the edge thereof round about a span; and this shall be the base of the altar.

Bible in Basic English
43:13 And these are the measures of the altar in cubits: (the cubit being a cubit and a hand's measure;) its hollow base is a cubit high and a cubit wide, and it has an overhanging edge as wide as a hand-stretch all round it:

Darby's English Translation
43:13 And these are the measures of the altar in cubits: the cubit is a cubit and a hand breadth. The bottom was a cubit in height and the breadth a cubit, and its border on the edge thereof round about, one span: and this was the base of the altar.

Douay Rheims Bible
43:13 And these are the measures of the altar by the truest cubit, which is a cubit and a handbreadth: the bottom thereof was a cubit, and the breadth a cubit: and the border thereof unto its edge, and round about, one handbreadth: and this was the trench of the altar.

Noah Webster Bible
43:13 And these are the measures of the altar after the cubits: The cubit is a cubit and a hand-breadth; even the bottom shall be a cubit, and the breadth a cubit, and the border of it by its edge around shall be a span: and this shall be the higher place of the altar.

World English Bible
43:13 These are the measures of the altar by cubits (the cubit is a cubit and a handbreadth): the bottom shall be a cubit, and the breadth a cubit, and the border of it by the edge of it round about a span; and this shall be the base of the altar.

Young's Literal Translation
43:13 `And these are measures of the altar by cubits: The cubit is a cubit and a handbreadth, and the centre is a cubit, and a cubit the breadth; and its border on its edge round about is one span, and this is the upper part of the altar.

14

Modern Hebrew
ומחיק הארץ
עד־העזרה התחתונה
שתים אמות ורחב
אמה אחת ומהעזרה
הקטנה עד־העזרה
הגדולה ארבע אמות
ורחב האמה׃

Paleo-Hebrew (Before 585 B.C.)
43:14

-

-

.

Hebrew Transliterated
43:14 VMChYQ H'aUrTSh 'yD-H'yZUrH HThChThVNH ShThYM 'aMVTh VUrChB 'aMH 'aChTh VMH'yZUrH HQTNH 'yD-H'yZUrH HGDVLH 'aUrB'y 'aMVTh VUrChB H'aMH.

Latin Vulgate
43:14 et de sinu terrae usque ad crepidinem novissimam duo cubiti et latitudo cubiti unius et a crepidine maiori usque ad crepidinem minorem quattuor cubiti et latitudo unius cubiti

King James Version
43:14 And from the bottom upon the ground even to the lower settle shall be two cubits, and the breadth one cubit; and from the lesser settle even to the greater settle shall be four cubits, and the breadth one cubit.

American Standard Version
43:14 And from the bottom upon the ground to the lower ledge shall be two cubits, and the breadth one cubit; and from the lesser ledge to the greater ledge shall be four cubits, and the breadth a cubit.

Bible in Basic English
43:14 And from the base on the earth level to the lower shelf, the altar is two cubits high and a cubit wide; and from the smaller shelf to the greater shelf it is four cubits high and a cubit wide.

Darby's English Translation
43:14 And from the bottom upon the ground to the lower settle was two cubits, and the breadth one cubit; and from the small settle to the great settle, four cubits, and the breadth a cubit.

Douay Rheims Bible
43:14 And from the bottom of the ground to the lowest brim two cubits, and the breadth of one cubit: and from the lesser brim to the greater brim four cubits, and the breadth of one cubit.

Noah Webster Bible
43:14 And from the bottom upon the ground even to the lower settle shall be two cubits, and the breadth one cubit; and from the lesser settle even to the greater settle shall be four cubits, and the breadth one cubit.

World English Bible
43:14 From the bottom on the ground to the lower ledge shall be two cubits, and the breadth one cubit; and from the lesser ledge to the greater ledge shall be four cubits, and the breadth a cubit.

Young's Literal Translation
43:14 And from the centre of the ground unto the lower border is two cubits, and the breadth one cubit, and from the lesser border unto the greater border four cubits, and the breadth a cubit.

15

Modern Hebrew
וההראל ארבע אמות
ומהאראיל ולמעלה
הקרנות ארבע׃

Paleo-Hebrew (Before 585 B.C.)
43:15

.

Hebrew Transliterated
43:15 VHHUr'aL 'aUrB'y 'aMVTh VMH'aUr'aYL VLM'yLH HQUrNVTh 'aUrB'y.

Latin Vulgate
43:15 ipse autem arihel quattuor cubitorum et ab arihel usque sursum cornua quattuor

King James Version
43:15 So the altar shall be four cubits; and from the altar and upward shall be four horns.

American Standard Version
43:15 And the upper altar shall be four cubits; and from the altar hearth and upward there shall be four horns.

Bible in Basic English
43:15 And the fireplace is four cubits high: and coming up from the fireplace are the horns, a cubit high.

Darby's English Translation
43:15 And the upper altar was four cubits; and from the hearth of �God and upward were four horns.

Douay Rheims Bible
43:15 And the Ariel itself was four cubits: and from the Ariel upward were four horns.

Noah Webster Bible
43:15 So the altar shall be four cubits; and from the altar and upward shall be four horns.

World English Bible
43:15 The upper altar shall be four cubits; and from the altar hearth and upward there shall be four horns.

Young's Literal Translation
43:15 `And the altar is four cubits, and from the altar and upward are four horns.

16

Modern Hebrew
והאראיל שתים עשרה
ארך בשתים עשרה
רחב רבוע אל ארבעת
רבעיו׃

Paleo-Hebrew (Before 585 B.C.)
43:16

.

Hebrew Transliterated
43:16 VH'aUr'aYL ShThYM 'yShUrH 'aUrK BShThYM 'yShUrH UrChB UrBV'y 'aL 'aUrB'yTh UrB'yYV.

Latin Vulgate
43:16 et arihel duodecim cubitorum in longitudine per duodecim cubitos latitudinis quadrangulatum aequis lateribus

King James Version
43:16 And the altar shall be twelve cubits long, twelve broad, square in the four squares thereof.

American Standard Version
43:16 And the altar hearth shall be twelve cubits long by twelve broad, square in the four sides thereof.

Bible in Basic English
43:16 And the fireplace is twelve cubits long and twelve cubits wide, square on its four sides.

Darby's English Translation
43:16 And the hearth of �God was twelve cubits long, by twelve broad, square in the four sides thereof.

Douay Rheims Bible
43:16 And the Ariel was twelve cubits long, and twelve cubits broad, foursquare, with equal sides.

Noah Webster Bible
43:16 And the altar shall be twelve cubits long, twelve broad, square in the four squares of it.

World English Bible
43:16 The altar hearth shall be twelve cubits long by twelve broad, square in the four sides of it.

Young's Literal Translation
43:16 And the altar is twelve long by twelve broad, square in its four squares.

17

Modern Hebrew
והעזרה ארבע עשרה
ארך בארבע עשרה
רחב אל ארבעת
רבעיה והגבול סביב
אותה חצי האמה
והחיק־לה אמה סביב
ומעלתהו פנות
קדים׃

Paleo-Hebrew (Before 585 B.C.)
43:17

-

.

Hebrew Transliterated
43:17 VH'yZUrH 'aUrB'y 'yShUrH 'aUrK B'aUrB'y 'yShUrH UrChB 'aL 'aUrB'yTh UrB'yYH VHGBVL SBYB 'aVThH ChTShY H'aMH VHChYQ-LH 'aMH SBYB VM'yLThHV PhNVTh QDYM.

Latin Vulgate
43:17 et crepido quattuordecim cubitorum longitudinis per quattuordecim latitudinis in quattuor angulis eius et corona in circuitu eius dimidii cubitus et sinus eius unius cubiti per circuitum gradus autem eius versi ad orientem

King James Version
43:17 And the settle shall be fourteen cubits long and fourteen broad in the four squares thereof; and the border about it shall be half a cubit; and the bottom thereof shall be a cubit about; and his stairs shall look toward the east.

American Standard Version
43:17 And the ledge shall be fourteen cubits long by fourteen broad in the four sides thereof; and the border about it shall be half a cubit; and the bottom thereof shall be a cubit round about; and the steps thereof shall look toward the east.

Bible in Basic English
43:17 And the shelf is fourteen cubits long and fourteen cubits wide, on its four sides; the edge round it is half a cubit; the base of it is a cubit all round, and its steps are facing the east.

Darby's English Translation
43:17 And the settle was fourteen cubits long by fourteen broad in the four sides thereof; and the border about it, half a cubit; and the bottom thereof a cubit round about: and its steps looked toward the east.

Douay Rheims Bible
43:17 And the brim was fourteen cubits long, and fourteen cubits broad in the four corners thereof: and the crown round about it was half a cubit, and the bottom of it one cubit round about: and its steps turned toward the east.

Noah Webster Bible
43:17 And the settle shall be fourteen cubits long and fourteen broad in its four squares; and the border about it shall be half a cubit; and the bottom of it shall be a cubit about; and its stairs shall look towards the east.

World English Bible
43:17 The ledge shall be fourteen cubits long by fourteen broad in the four sides of it; and the border about it shall be half a cubit; and the bottom of it shall be a cubit round about; and the steps of it shall look toward the east.

Young's Literal Translation
43:17 And the border is fourteen long by fourteen broad, at its four squares, and the border round about it is half a cubit, and the centre to it is a cubit round about, and its steps are looking eastward.`

18

Modern Hebrew
ויאמר אלי בן־אדם
כה אמר אדני יהוה
אלה חקות המזבח
ביום העשותו
להעלות עליו עולה
ולזרק עליו דם׃

Paleo-Hebrew (Before 585 B.C.)
43:18

-

.

Hebrew Transliterated
43:18 VY'aMUr 'aLY BN-'aDM KH 'aMUr 'aDNY YHVH 'aLH ChQVTh HMZBCh BYVM H'yShVThV LH'yLVTh 'yLYV 'yVLH VLZUrQ 'yLYV DM.

Latin Vulgate
43:18 et dixit ad me fili hominis haec dicit Dominus Deus hii sunt ritus altaris in quacumque die fuerit fabricatum ut offeratur super illud holocaustum et effundatur sanguis

King James Version
43:18 And he said unto me, Son of man, thus saith the Lord GOD; These are the ordinances of the altar in the day when they shall make it, to offer burnt offerings thereon, and to sprinkle blood thereon.

American Standard Version
43:18 And he said unto me, Son of man, thus saith the Lord Jehovah: These are the ordinances of the altar in the day when they shall make it, to offer burnt-offerings thereon, and to sprinkle blood thereon.

Bible in Basic English
43:18 And he said to me, Son of man, the Lord God has said, These are the rules for the altar, when they make it, for the offering of burned offerings on it and the draining out of the blood.

Darby's English Translation
43:18 And he said unto me, Son of man, thus saith the Lord Jehovah: These are the ordinances of the altar in the day when they shall make it, to offer up burnt-offerings thereon, and to sprinkle blood thereon.

Douay Rheims Bible
43:18 And he said to me: Son of man, thus saith the Lord God: These are the ceremonies of the altar, in what day soever it shall be made: that holocausts may be offered upon it, and blood poured out.

Noah Webster Bible
43:18 And he said to me, Son of man, thus saith the Lord GOD; These are the ordinances of the altar in the day when they shall make it, to offer burnt-offerings upon it, and to sprinkle blood upon it.

World English Bible
43:18 He said to me, Son of man, thus says the Lord Yahweh: These are the ordinances of the altar in the day when they shall make it, to offer burnt offerings thereon, and to sprinkle blood thereon.

Young's Literal Translation
43:18 And He saith unto me, `Son of man, Thus said the Lord Jehovah: These are statutes of the altar in the day of its being made to cause burnt-offering to go up on it, and to sprinkle on it blood.

19

Modern Hebrew
ונתתה אל־הכהנים
הלוים אשר הם מזרע
צדוק הקרבים אלי
נאם אדני יהוה
לשרתני פר בן־בקר
לחטאת׃

Paleo-Hebrew (Before 585 B.C.)
43:19
-

. -

Hebrew Transliterated
43:19 VNThThH 'aL-HKHNYM HLVYM 'aShUr HM MZUr'y TShDVQ HQUrBYM 'aLY N'aM 'aDNY YHVH LShUrThNY PhUr BN-BQUr LChT'aTh.

Latin Vulgate
43:19 et dabis sacerdotibus Levitis qui sunt de semine Sadoc qui accedunt ad me ait Dominus Deus ut offerant mihi vitulum de armento pro peccato

King James Version
43:19 And thou shalt give to the priests the Levites that be of the seed of Zadok, which approach unto me, to minister unto me, saith the Lord GOD, a young bullock for a sin offering.

American Standard Version
43:19 Thou shalt give to the priests the Levites that are of the seed of Zadok, who are near unto me, to minister unto me, saith the Lord Jehovah, a young bullock for a sin-offering.

Bible in Basic English
43:19 You are to give to the priests, the Levites of the seed of Zadok, who come near to me, says the Lord God, to do my work, a young ox for a sin-offering.

Darby's English Translation
43:19 And thou shalt give to the priests the Levites that are of the seed of Zadok, who come near unto me, to minister unto me, saith the Lord Jehovah, a young bullock for a sin-offering.

Douay Rheims Bible
43:19 And thou shalt give to the priests, and the Levites, that are of the race of Sadoc, who approach to me, saith the Lord God, to offer to me a calf of the herd for sin.

Noah Webster Bible
43:19 And thou shalt give to the priests the Levites that are of the seed of Zadok, who approach to me, to minister to me, saith the Lord GOD, a young bullock for a sin-offering.

World English Bible
43:19 You shall give to the priests the Levites who are of the seed of Zadok, who are near to me, to minister to me, says the Lord Yahweh, a young bull for a sin-offering.

Young's Literal Translation
43:19 And thou hast given unto the priests, the Levites, who are of the seed of Zadok -- who are near unto Me, an affirmation of the Lord Jehovah, to serve Me -- a calf from the herd, for a sin-offering.

20

Modern Hebrew
ולקחת מדמו ונתתה
על־ארבע קרנתיו
ואל־ארבע פנות
העזרה ואל־ הגבול
סביב וחטאת אותו
וכפרתהו׃

Paleo-Hebrew (Before 585 B.C.)
43:20

-
-

-

.

Hebrew Transliterated
43:20 VLQChTh MDMV VNThThH 'yL-'aUrB'y QUrNThYV V'aL-'aUrB'y PhNVTh H'yZUrH V'aL- HGBVL SBYB VChT'aTh 'aVThV VKPhUrThHV.

Latin Vulgate
43:20 et adsumens de sanguine eius pones super quattuor cornua eius et super quattuor angulos crepidinis et super coronam in circuitu et mundabis illud et expiabis

King James Version
43:20 And thou shalt take of the blood thereof, and put it on the four horns of it, and on the four corners of the settle, and upon the border round about: thus shalt thou cleanse and purge it.

American Standard Version
43:20 And thou shalt take of the blood thereof, and put it on the four horns of it, and on the four corners of the ledge, and upon the border round about: thus shalt thou cleanse it and make atonement for it.

Bible in Basic English
43:20 You are to take some of its blood and put it on the four horns and on the four angles of the shelf and on the edge all round: and you are to make it clean and free from sin.

Darby's English Translation
43:20 And thou shalt take of its blood, and put it on the four horns thereof, and on the four corners of the settle, and upon the border round about: so shalt thou purge and make atonement for it.

Douay Rheims Bible
43:20 And thou shalt take of his blood, and shalt put it upon the four horns thereof, and upon the four corners of the brim, and upon the crown round

Noah Webster Bible
43:20 And thou shalt take of his blood, and put it on the four horns of it, and on the four corners of the settle, and upon the border around: thus shalt thou cleanse and purge it.

World English Bible
43:20 You shall take of the blood of it, and put it on the four horns of it, and on the four corners of the ledge, and on the border round about: thus shall you cleanse it and make atonement for it.

Young's Literal Translation
43:20 And thou hast taken of its blood, and hast put it on its four horns, and on the four corners of its border, and on the border round about, and hast cleansed it, and purified it.

21

Modern Hebrew
ולקחת את הפר
החטאת ושרפו במפקד
הבית מחוץ למקדש׃

Paleo-Hebrew (Before 585 B.C.)
43:21

.

Hebrew Transliterated
43:21 VLQChTh 'aTh HPhUr HChT'aTh VShUrPhV BMPhQD HBYTh MChVTSh LMQDSh.

Latin Vulgate
43:21 et tolles vitulum qui oblatus fuerit pro peccato et conbures illum in separato loco domus extra sanctuarium

King James Version
43:21 Thou shalt take the bullock also of the sin offering, and he shall burn it in the appointed place of the house, without the sanctuary.

American Standard Version
43:21 Thou shalt also take the bullock of the sin-offering, and it shall be burnt in the appointed place of the house, without the sanctuary.

Bible in Basic English
43:21 And you are to take the ox of the sin-offering, and have it burned in the special place ordered for it in the house, outside the holy place.

Darby's English Translation
43:21 And thou shalt take the bullock of the sin-offering, and it shall be burned in the appointed place of the house, outside the sanctuary.

Douay Rheims Bible
43:21 And thou shalt take the calf, that is offered for sin: and thou shalt burn him in a separate place of the house without the sanctuary.

Noah Webster Bible
43:21 Thou shalt take the bullock also of the sin-offering, and he shall burn it in the appointed place of the house, without the sanctuary.

World English Bible
43:21 You shall also take the bull of the sin-offering, and it shall be burnt in the appointed place of the house, outside of the sanctuary.

Young's Literal Translation
43:21 And thou hast taken the bullock of the sin-offering, and hast burnt it in the appointed place of the house at the outside of the sanctuary.

22

Modern Hebrew
וביום השני תקריב
שעיר־עזים תמים
לחטאת וחטאו
את־המזבח כאשר
חטאו בפר׃

Paleo-Hebrew (Before 585 B.C.)
43:22

-

-

.

Hebrew Transliterated
43:22 VBYVM HShNY ThQUrYB Sh'yYUr-'yZYM ThMYM LChT'aTh VChT'aV 'aTh-HMZBCh K'aShUr ChT'aV BPhUr.

Latin Vulgate
43:22 et in die secunda offeres hircum caprarum inmaculatum pro peccato et expiabunt altare sicut expiaverunt in vitulo

King James Version
43:22 And on the second day thou shalt offer a kid of the goats without blemish for a sin offering; and they shall cleanse the altar, as they did cleanse it with the bullock.

American Standard Version
43:22 And on the second day thou shalt offer a he-goat without blemish for a sin-offering; and they shall cleanse the altar, as they did cleanse it with the bullock.

Bible in Basic English
43:22 And on the second day you are to have a he-goat without any mark on it offered for a sin-offering; and they are to make the altar clean as they did with the young ox.

Darby's English Translation
43:22 And on the second day thou shalt present a he-goat without blemish for a sin-offering; and they shall purge the altar, as they purged it with the bullock.

Douay Rheims Bible
43:22 And in the second day thou shalt offer a he goat without blemish for sin: and they shall expiate the altar, as they expiated it with the calf.

Noah Webster Bible
43:22 And on the second day thou shalt offer a kid of the goats without blemish for a sin-offering; and they shall cleanse the altar, as they cleansed it with the bullock.

World English Bible
43:22 On the second day you shall offer a male goat without blemish for a sin-offering; and they shall cleanse the altar, as they did cleanse it with the bull.

Young's Literal Translation
43:22 And on the second day thou dost bring near a kid of the goats, a perfect one, for a sin-offering, and they have cleansed the altar, as they cleansed it for the bullock.

23

Modern Hebrew
בכלותך מחטא תקריב
פר בן־בקר תמים
ואיל מן־הצאן
תמים׃

Paleo-Hebrew (Before 585 B.C.)
43:23

-
-
.

Hebrew Transliterated
43:23 BKLVThK MChT'a ThQUrYB PhUr BN-BQUr ThMYM V'aYL MN-HTSh'aN ThMYM.

Latin Vulgate
43:23 cumque conpleveris expians illud offeres vitulum de armento inmaculatum et arietem de grege inmaculatum

King James Version
43:23 When thou hast made an end of cleansing it, thou shalt offer a young bullock without blemish, and a ram out of the flock without blemish.

American Standard Version
43:23 When thou hast made an end of cleansing it, thou shalt offer a young bullock without blemish, and a ram out of the flock without blemish.

Bible in Basic English
43:23 And after you have made it clean, let a young ox without a mark be offered, and a male sheep from the flock without a mark.

Darby's English Translation
43:23 When thou hast ended purging it, thou shalt present a young bullock without blemish, and a ram out of the flock without blemish;

Douay Rheims Bible
43:23 And when thou shalt have made an end of the expiation thereof, thou shalt offer a calf of the herd without blemish, and a ram of the flock without blemish.

Noah Webster Bible
43:23 When thou hast made an end of cleansing it, thou shalt offer a young bullock without blemish, and a ram out of the flock without blemish.

World English Bible
43:23 When you have made an end of cleansing it, you shall offer a young bull without blemish, and a ram out of the flock without blemish.

Young's Literal Translation
43:23 In thy finishing cleansing, thou dost bring near a calf, a son of the herd, a perfect one, and a ram out of the flock, a perfect one.

24

Modern Hebrew
והקרבתם לפני יהוה
והשליכו הכהנים
עליהם מלח והעלו
אותם עלה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
43:24

.

Hebrew Transliterated
43:24 VHQUrBThM LPhNY YHVH VHShLYKV HKHNYM 'yLYHM MLCh VH'yLV 'aVThM 'yLH LYHVH.

Latin Vulgate
43:24 et offeres eos in conspectu Domini et mittent sacerdotes super eos sal et offerent eos holocaustum Domino

King James Version
43:24 And thou shalt offer them before the LORD, and the priests shall cast salt upon them, and they shall offer them up for a burnt offering unto the LORD.

American Standard Version
43:24 And thou shalt bring them near before Jehovah, and the priests shall cast salt upon them, and they shall offer them up for a burnt-offering unto Jehovah.

Bible in Basic English
43:24 And you are to take them before the Lord, and the priests will put salt on them, offering them up for a burned offering to the Lord.

Darby's English Translation
43:24 and thou shalt present them before Jehovah; and the priests shall cast salt upon them, and they shall offer them up for a burnt-offering unto Jehovah.

Douay Rheims Bible
43:24 And thou shalt offer them in the sight of the Lord: and the priests shall put salt upon them, and shall offer them a holocaust to the Lord.

Noah Webster Bible
43:24 And thou shalt offer them before the LORD, and the priests shall cast salt upon them, and they shall offer them for a burnt-offering to the LORD.

World English Bible
43:24 You shall bring them near before Yahweh, and the priests shall cast salt on them, and they shall offer them up for a burnt offering to Yahweh.

Young's Literal Translation
43:24 And thou hast brought them near before Jehovah, and the priests have cast upon them salt, and have caused them to go up, a burnt-offering to Jehovah.

25

Modern Hebrew
שבעת ימים תעשה
שעיר־חטאת ליום
ופר בן־בקר ואיל
מן־הצאן תמימים
יעשו׃

Paleo-Hebrew (Before 585 B.C.)
43:25

-

-
-
.

Hebrew Transliterated
43:25 ShB'yTh YMYM Th'yShH Sh'yYUr-ChT'aTh LYVM VPhUr BN-BQUr V'aYL MN-HTSh'aN ThMYMYM Y'yShV.

Latin Vulgate
43:25 septem diebus facies hircum pro peccato cotidie et vitulum de armento et arietem de pecoribus inmaculatos offerent

King James Version
43:25 Seven days shalt thou prepare every day a goat for a sin offering: they shall also prepare a young bullock, and a ram out of the flock, without blemish.

American Standard Version
43:25 Seven days shalt thou prepare every day a goat for a sin-offering: they shall also prepare a young bullock, and a ram out of the flock, without blemish.

Bible in Basic English
43:25 Every day for seven days you are to give a goat for a sin-offering: and let them give in addition a young ox and a male sheep from the flock without any mark on them.

Darby's English Translation
43:25 Seven days shalt thou offer daily a goat for a sin-offering; they shall also offer a young bullock, and a ram out of the flock without blemish.

Douay Rheims Bible
43:25 Seven days shalt thou offer a he goat for sill daily: they shall offer also a calf of the herd, and a ram of the flock without blemish.

Noah Webster Bible
43:25 Seven days shalt thou prepare every day a goat for a sin-offering: they shall also prepare a young bullock, and a ram out of the flock, without blemish.

World English Bible
43:25 Seven days shall you prepare every day a goat for a sin-offering: they shall also prepare a young bull, and a ram out of the flock, without blemish.

Young's Literal Translation
43:25 Seven days thou dost prepare a goat for a sin-offering daily, and a bullock, a son of the herd, and a ram out of the flock, perfect ones, do they prepare.

26

Modern Hebrew
שבעת ימים יכפרו
את־המזבח וטהרו
אתו ומלאו ידו׃

Paleo-Hebrew (Before 585 B.C.)
43:26

-

.

Hebrew Transliterated
43:26 ShB'yTh YMYM YKPhUrV 'aTh-HMZBCh VTHUrV 'aThV VML'aV YDV.

Latin Vulgate
43:26 septem diebus expiabunt altare et mundabunt illud et implebunt manum eius

King James Version
43:26 Seven days shall they purge the altar and purify it; and they shall consecrate themselves.

American Standard Version
43:26 Seven days shall they make atonement for the altar and purify it; so shall they consecrate it.

Bible in Basic English
43:26 For seven days they are to make offerings to take away sin from the altar and to make it clean; so they are to make it holy.

Darby's English Translation
43:26 Seven days shall they make atonement for the altar and purify it, and consecrate it.

Douay Rheims Bible
43:26 Seven days shall they expiate the altar, and shall cleanse it: and they shall consecrate it.

Noah Webster Bible
43:26 Seven days shall they purge the altar and purify it; and they shall consecrate themselves.

World English Bible
43:26 Seven days shall they make atonement for the altar and purify it; so shall they consecrate it.

Young's Literal Translation
43:26 Seven days they purify the altar, and have cleansed it, and filled their hand.

27

Modern Hebrew
ויכלו את־הימים
והיה ביום השמיני
והלאה יעשו הכהנים
על־המזבח
את־עולותיכם
ואת־שלמיכם ורצאתי
אתכם נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
43:27
-

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
43:27 VYKLV 'aTh-HYMYM VHYH BYVM HShMYNY VHL'aH Y'yShV HKHNYM 'yL-HMZBCh 'aTh-'yVLVThYKM V'aTh-ShLMYKM VUrTSh'aThY 'aThKM N'aM 'aDNY YHVH.

Latin Vulgate
43:27 expletis autem diebus in die octava et ultra facient sacerdotes super altare holocausta vestra et quae pro pace offerunt et placatus ero vobis ait Dominus Deus

King James Version
43:27 And when these days are expired, it shall be, that upon the eighth day, and so forward, the priests shall make your burnt offerings upon the altar, and your peace offerings; and I will accept you, saith the Lord GOD.

American Standard Version
43:27 And when they have accomplished the days, it shall be that upon the eighth day, and forward, the priests shall make your burnt-offerings upon the altar, and your peace-offerings; and I will accept you, saith the Lord Jehovah.

Bible in Basic English
43:27 And when these days have come to an end, then on the eighth day and after, the priests will make your burned offerings on the altar and your peace-offerings; and I will take pleasure in you, says the Lord.

Darby's English Translation
43:27 And when these days are ended, it shall be that upon the eighth day and onwards the priests shall offer your burnt-offerings upon the altar, and your peace-offerings; and I will accept you, saith the Lord Jehovah.

Douay Rheims Bible
43:27 And the days being, expired, on the eighth day and thenceforward, the priests shall offer your holocausts upon the altar, and the peace offerings: and I will be pacified towards you, saith the Lord God.

Noah Webster Bible
43:27 And when these days have expired, it shall be, that upon the eighth day, and so forward, the priests shall make your burnt-offerings upon the altar, and your peace-offerings: and I will accept you, saith the Lord GOD.

World English Bible
43:27 When they have accomplished the days, it shall be that on the eighth day, and forward, the priests shall make your burnt offerings on the altar, and your peace-offerings; and I will accept you, says the Lord Yahweh.

Young's Literal Translation
43:27 And the days are completed, and it hath come to pass on the eighth day, and henceforth, the priests prepare on the altar your burnt-offerings and your peace-offerings, and I have accepted you -- an affirmation of the Lord Jehovah.`

Ezekiel 44


Ezekiel Chapter 44 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 43

The Book of the Prophet Ezekiel

Chapter 44

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

1

Modern Hebrew
וישב אתי דרך שער
המקדש החיצון הפנה
קדים והוא סגור׃

Paleo-Hebrew (Before 585 B.C.)
44:1

.

Hebrew Transliterated
44:1 VYShB 'aThY DUrK Sh'yUr HMQDSh HChYTShVN HPhNH QDYM VHV'a SGVUr.

Latin Vulgate
44:1 et convertit me ad viam portae sanctuarii exterioris quae respiciebat ad orientem et erat clausa

King James Version
44:1 Then he brought me back the way of the gate of the outward sanctuary which looketh toward the east; and it was shut.

American Standard Version
44:1 Then he brought me back by the way of the outer gate of the sanctuary, which looketh toward the east; and it was shut.

Bible in Basic English
44:1 And he took me back to the outer doorway of the holy place, looking to the east; and it was shut.

Darby's English Translation
44:1 And he brought me back toward the outer gate of the sanctuary which looked toward the east; and it was shut.

Douay Rheims Bible
44:1 And he brought me back to the way of the gate of the outward sanctuary, which looked towards the east: and it was shut.

Noah Webster Bible
44:1 Then he brought me back the way of the gate of the outward sanctuary which looketh towards the east; and it was shut.

World English Bible
44:1 Then he brought me back by the way of the outer gate of the sanctuary, which looks toward the east; and it was shut.

Young's Literal Translation
44:1 And he causeth me to turn back the way of the gate of the outer sanctuary that is looking eastward, and it is shut.

2

Modern Hebrew
ויאמר אלי יהוה
השער הזה סגור
יהיה לא יפתח ואיש
לא־יבא בו כי יהוה
אלהי־ישראל בא בו
והיה סגור׃

Paleo-Hebrew (Before 585 B.C.)
44:2

-

-

.

Hebrew Transliterated
44:2 VY'aMUr 'aLY YHVH HSh'yUr HZH SGVUr YHYH L'a YPhThCh V'aYSh L'a-YB'a BV KY YHVH 'aLHY-YShUr'aL B'a BV VHYH SGVUr.

Latin Vulgate
44:2 et dixit Dominus ad me porta haec clausa erit non aperietur et vir non transiet per eam quoniam Dominus Deus Israhel ingressus est per eam eritque clausa

King James Version
44:2 Then said the LORD unto me; This gate shall be shut, it shall not be opened, and no man shall enter in by it; because the LORD, the God of Israel, hath entered in by it, therefore it shall be shut.

American Standard Version
44:2 And Jehovah said unto me, This gate shall be shut; it shall not be opened, neither shall any man enter in by it; for Jehovah, the God of Israel, hath entered in by it; therefore it shall be shut.

Bible in Basic English
44:2 And the Lord said to me, This doorway is to be shut, it is not to be open, and no man is to go in by it, because the Lord, the God of Israel, has gone in by it; and it is to be shut.

Darby's English Translation
44:2 And Jehovah said unto me, This gate shall be shut; it shall not be opened, and no one shall enter in by it: for Jehovah, the God of Israel, hath entered in by it; and it shall be shut.

Douay Rheims Bible
44:2 And the Lord said to me: This gate shall be shut, it shall not be opened, and no man shall pass through it: because the Lord the God of Israel hath entered in by it, and it shall be shut

Noah Webster Bible
44:2 Then said the LORD to me; This gate shall be shut, it shall not be opened, and no man shall enter in by it; because the LORD the God of Israel hath entered in by it, therefore it shall be shut.

World English Bible
44:2 Yahweh said to me, This gate shall be shut; it shall not be opened, neither shall any man enter in by it; for Yahweh, the God of Israel, has entered in by it; therefore it shall be shut.

Young's Literal Translation
44:2 And Jehovah saith unto me, `This gate is shut, it is not opened, and none doth go in by it, for Jehovah, God of Israel, hath come in by it, and it hath been shut.

3

Modern Hebrew
את־הנשיא נשיא הוא
ישב־בו לאכול־לחם
לפני יהוה מדרך
אלם השער יבוא
ומדרכו יצא׃

Paleo-Hebrew (Before 585 B.C.)
44:3
-
-
-

.

Hebrew Transliterated
44:3 'aTh-HNShY'a NShY'a HV'a YShB-BV L'aKVL-LChM LPhNY YHVH MDUrK 'aLM HSh'yUr YBV'a VMDUrKV YTSh'a.

Latin Vulgate
44:3 principi princeps ipse sedebit in ea ut comedat panem coram Domino per viam vestibuli portae ingredietur et per viam eius egredietur

King James Version
44:3 It is for the prince; the prince, he shall sit in it to eat bread before the LORD; he shall enter by the way of the porch of that gate, and shall go out by the way of the same.

American Standard Version
44:3 As for the prince, he shall sit therein as prince to eat bread before Jehovah; he shall enter by the way of the porch of the gate, and shall go out by the way of the same.

Bible in Basic English
44:3 But the ruler will be seated there to take his food before the Lord; he will go in by the covered way to the door, and will come out by the same way.

Darby's English Translation
44:3 As for the prince, he, the prince, shall sit in it to eat bread before Jehovah: he shall enter by the way of the porch of the gate, and shall go out by the way of the same.

Douay Rheims Bible
44:3 For the prince. The prince himself shall sit in it, to eat bread before the Lord: he shall enter in by the way of the porch of the gate, and shall go out by the same way.

Noah Webster Bible
44:3 It is for the prince; the prince, he shall sit in it to eat bread before the LORD; he shall enter by the way of the porch of that gate, and shall go out by the way of the same.

World English Bible
44:3 As for the prince, he shall sit therein as prince to eat bread before Yahweh; he shall enter by the way of the porch of the gate, and shall go out by the way of the same.

Young's Literal Translation
44:3 The prince, who is prince, he sitteth by it to eat bread before Jehovah, by the way of the porch of the gate he cometh in, and by its way he goeth out.`

4

Modern Hebrew
ויביאני דרך־שער
הצפון אל־פני הבית
וארא והנה מלא
כבוד־יהוה את־ בית
יהוה ואפל אל־פני׃

Paleo-Hebrew (Before 585 B.C.)
44:4
-
-

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
44:4 VYBY'aNY DUrK-Sh'yUr HTShPhVN 'aL-PhNY HBYTh V'aUr'a VHNH ML'a KBVD-YHVH 'aTh- BYTh YHVH V'aPhL 'aL-PhNY.

Latin Vulgate
44:4 et adduxit me per viam portae aquilonis in conspectu domus et vidi et ecce implevit gloria Domini domum Domini et cecidi in faciem meam

King James Version
44:4 Then brought he me the way of the north gate before the house: and I looked, and, behold, the glory of the LORD filled the house of the LORD: and I fell upon my face.

American Standard Version
44:4 Then he brought me by the way of the north gate before the house; and I looked, and, behold, the glory of Jehovah filled the house of Jehovah: and I fell upon my face.

Bible in Basic English
44:4 And he took me to the north doorway in front of the house; and, looking, I saw that the house of the Lord was full of the glory of the Lord; and I went down on my face.

Darby's English Translation
44:4 And he brought me the way of the north gate before the house; and I beheld, and lo, the glory of Jehovah filled the house of Jehovah: and I fell upon my face.

Douay Rheims Bible
44:4 And he brought me by the way of the north gate, in the sight of the house: and I saw, and behold the glory of the Lord filled the house of the Lord: and I fell on my face.

Noah Webster Bible
44:4 Then he brought me the way of the north gate before the house: and I looked, and behold, the glory of the LORD filled the house of the LORD: and I fell upon my face.

World English Bible
44:4 Then he brought me by the way of the north gate before the house; and I looked, and, behold, the glory of Yahweh filled the house of Yahweh: and I fell on my face.

Young's Literal Translation
44:4 And he bringeth me in the way of the north gate unto the front of the house, and I look, and lo, filled hath the honour of Jehovah the house of Jehovah, and I fall on my face.

5

Modern Hebrew
ויאמר אלי יהוה
בן־אדם שים לבך
וראה בעיניך
ובאזניך שמע את
כל־ אשר אני מדבר
אתך לכל־חקות
בית־יהוה
ולכל־תורתו ושמת
לבך למבוא הבית
בכל מוצאי המקדש׃

Paleo-Hebrew (Before 585 B.C.)
44:5

-

-

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
44:5 VY'aMUr 'aLY YHVH BN-'aDM ShYM LBK VUr'aH B'yYNYK VB'aZNYK ShM'y 'aTh KL- 'aShUr 'aNY MDBUr 'aThK LKL-ChQVTh BYTh-YHVH VLKL-ThVUrThV VShMTh LBK LMBV'a HBYTh BKL MVTSh'aY HMQDSh.

Latin Vulgate
44:5 et dixit ad me Dominus fili hominis pone cor tuum et vide oculis tuis et auribus tuis audi omnia quae ego loquor ad te de universis caerimoniis domus Domini et de cunctis legibus eius et pones cor tuum in viis templi per omnes exitus sanctuarii

King James Version
44:5 And the LORD said unto me, Son of man, mark well, and behold with thine eyes, and hear with thine ears all that I say unto thee concerning all the ordinances of the house of the LORD, and all the laws thereof; and mark well the entering in of the house, with every going forth of the sanctuary.

American Standard Version
44:5 And Jehovah said unto me, Son of man, mark well, and behold with thine eyes, and hear with thine ears all that I say unto thee concerning all the ordinances of the house of Jehovah, and all the laws thereof; and mark well the entrance of the house, with every egress of the sanctuary.

Bible in Basic English
44:5 And the Lord said to me, Son of man, take to heart, and let your eyes see and your ears be open to everything I say to you about all the rules of the house of the Lord and all its laws; and take note of the ways into the house and all the ways out of the holy place.

Darby's English Translation
44:5 And Jehovah said unto me, Son of man, apply thy heart, and behold with thine eyes, and hear with thine ears all that I say unto thee concerning all the statutes of the house of Jehovah, and all the laws thereof; and mark well the entering in of the house, with every going forth of the sanctuary;

Douay Rheims Bible
44:5 And the Lord said to me: Son of man, attend with thy heart, and behold with thy eyes, and hear with thy ears, all that I say to thee concerning all the ceremonies of the house of the Lord, and concerning all the laws thereof: and mark well the ways of the temple, with all the goings out of the sanctuary.

Noah Webster Bible
44:5 And the LORD said to me, Son of man mark well, and behold with thy eyes, and hear with thy ears all that I say to thee concerning all the ordinances of the house of the LORD, and all its laws; and mark well the entrance of the house, with every going forth of the sanctuary;

World English Bible
44:5 Yahweh said to me, Son of man, mark well, and see with your eyes, and hear with your ears all that I tell you concerning all the ordinances of the house of Yahweh, and all the laws of it; and mark well the entrance of the house, with every exit of the sanctuary.

Young's Literal Translation
44:5 And Jehovah saith unto me, `Son of man, set thy heart, and see with thine eyes, and with thine ears hear, all that I am speaking with thee, of all the statutes of the house of Jehovah, and of all its laws; and thou hast set thy heart to the entrance of the house, with all the outlets of the sanctuary,

6

Modern Hebrew
ואמרת אל־מרי
אל־בית ישראל כה
אמר אדני יהוה
רב־לכם מכל־
תועבותיכם בית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
44:6
-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
44:6 V'aMUrTh 'aL-MUrY 'aL-BYTh YShUr'aL KH 'aMUr 'aDNY YHVH UrB-LKM MKL- ThV'yBVThYKM BYTh YShUr'aL.

Latin Vulgate
44:6 et dices ad exasperantem me domum Israhel haec dicit Dominus Deus sufficiant vobis omnia scelera vestra domus Israhel

King James Version
44:6 And thou shalt say to the rebellious, even to the house of Israel, Thus saith the Lord GOD; O ye house of Israel, let it suffice you of all your abominations,

American Standard Version
44:6 And thou shalt say to the rebellious, even to the house of Israel, Thus saith the Lord Jehovah: O ye house of Israel, let it suffice you of all your abominations,

Bible in Basic English
44:6 And say to the uncontrolled children of Israel, This is what the Lord has said: O you children of Israel, let it be enough for you, among the disgusting things which you have done,

Darby's English Translation
44:6 and say to the rebellious, to the house of Israel, Thus saith the Lord Jehovah: Let it suffice you of all your abominations, O house of Israel,

Douay Rheims Bible
44:6 And thou shalt say to the house of Israel that provoketh me: Thus saith the Lord God: Let all your wicked doings suffice you, 0 house of Israel:

Noah Webster Bible
44:6 And thou shalt say to the rebellious, even to the house of Israel, Thus saith the Lord GOD; O ye house of Israel, let it suffice you of all your abominations;

World English Bible
44:6 You shall tell the rebellious, even to the house of Israel, Thus says the Lord Yahweh: you house of Israel, let it suffice you of all your abominations,

Young's Literal Translation
44:6 and hast said unto the rebellious, unto the house of Israel: Thus said the Lord Jehovah: Enough to you -- of all your abominations, O house of Israel.

7

Modern Hebrew
בהביאכם בני־נכר
ערלי־לב וערלי בשר
להיות במקדשי
לחללו את־ביתי
בהקריבכם את־לחמי
חלב ודם ויפרו
את־בריתי אל
כל־תועבותיכם׃

Paleo-Hebrew (Before 585 B.C.)
44:7
-
-

-
-

-
. -

Hebrew Transliterated
44:7 BHBY'aKM BNY-NKUr 'yUrLY-LB V'yUrLY BShUr LHYVTh BMQDShY LChLLV 'aTh-BYThY BHQUrYBKM 'aTh-LChMY ChLB VDM VYPhUrV 'aTh-BUrYThY 'aL KL-ThV'yBVThYKM.

Latin Vulgate
44:7 eo quod inducitis filios alienos incircumcisos corde et incircumcisos carne ut sint in sanctuario meo et polluant domum meam et offertis panes meos adipem et sanguinem et dissolvitis pactum meum in omnibus sceleribus vestris

King James Version
44:7 In that ye have brought into my sanctuary strangers, uncircumcised in heart, and uncircumcised in flesh, to be in my sanctuary, to pollute it, even my house, when ye offer my bread, the fat and the blood, and they have broken my covenant because of all your abominations.

American Standard Version
44:7 in that ye have brought in foreigners, uncircumcised in heart and uncircumcised in flesh, to be in my sanctuary, to profane it, even my house, when ye offer my bread, the fat and the blood, and they have broken my covenant, to add unto all your abominations.

Bible in Basic English
44:7 To have let men from strange lands, without circumcision of heart or flesh, come into my holy place, making my house unclean; and to have made the offering of my food, even the fat and the blood; and in addition to all your disgusting ways, you have let my agreement be broken.

Darby's English Translation
44:7 in that ye have brought strangers, uncircumcised in heart and uncircumcised in flesh, to be in my sanctuary, to profane it, even my house, when ye offered my bread, the fat and the blood; and they have broken my covenant besides all your abominations.

Douay Rheims Bible
44:7 In that you have brought in strangers uncircumcised in heart, and uncircumcised in flesh, to be in my sanctuary, and to defile my house: and you offer my bread, the fat, and the blood: and you have broken my covenant by all your wicked doings.

Noah Webster Bible
44:7 In that ye have brought into my sanctuary strangers, uncircumcised in heart, and uncircumcised in flesh, to be in my sanctuary, to pollute it, even my house, when ye offer my bread, the fat and the blood, and they have broken my covenant because of all your abominations.

World English Bible
44:7 in that you have brought in foreigners, uncircumcised in heart and uncircumcised in flesh, to be in my sanctuary, to profane it, even my house, when you offer my bread, the fat and the blood, and they have broken my covenant, to add to all your abominations.

Young's Literal Translation
44:7 In your bringing in sons of a stranger, uncircumcised of heart, and uncircumcised of flesh, to be in My sanctuary, to pollute it, even My house, in your bringing near My bread, fat, and blood, and they break My covenant by all your abominations,

8

Modern Hebrew
ולא שמרתם משמרת
קדשי ותשימון
לשמרי משמרתי
במקדשי לכם׃

Paleo-Hebrew (Before 585 B.C.)
44:8

.

Hebrew Transliterated
44:8 VL'a ShMUrThM MShMUrTh QDShY VThShYMVN LShMUrY MShMUrThY BMQDShY LKM.

Latin Vulgate
44:8 et non servastis praecepta sanctuarii mei et posuistis custodes observationum mearum in sanctuario meo vobismet ipsis

King James Version
44:8 And ye have not kept the charge of mine holy things: but ye have set keepers of my charge in my sanctuary for yourselves.

American Standard Version
44:8 And ye have not kept the charge of my holy things; but ye have set keepers of my charge in my sanctuary for yourselves.

Bible in Basic English
44:8 And you have not taken care of my holy things; but you have put them as keepers to take care of my work in my holy place.

Darby's English Translation
44:8 And ye have not kept the charge of my holy things, but have set keepers of my charge in my sanctuary for yourselves.

Douay Rheims Bible
44:8 And you have not kept the ordinances of my sanctuary: but you have set keepers of my charge in my sanctuary for yourselves.

Noah Webster Bible
44:8 And ye have not kept the charge of my holy things: but ye have set keepers of my charge in my sanctuary for yourselves.

World English Bible
44:8 You have not kept the charge of my holy things; but you have set keepers of my charge in my sanctuary for yourselves.

Young's Literal Translation
44:8 and ye have not kept the charge of My holy things, and ye set them for keepers of My charge in My sanctuary for you.

9

Modern Hebrew
כה־אמר אדני יהוה
כל־בן־נכר ערל לב
וערל בשר לא יבוא
אל־מקדשי
לכל־בן־נכר אשר
בתוך בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
44:9
-
- [image] [image] -

- [image] [image] - [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
44:9 KH-'aMUr 'aDNY YHVH KL-BN-NKUr 'yUrL LB V'yUrL BShUr L'a YBV'a 'aL-MQDShY LKL-BN-NKUr 'aShUr BThVK BNY YShUr'aL.

Latin Vulgate
44:9 haec dicit Dominus Deus omnis alienigena incircumcisus corde et incircumcisus carne non ingredietur sanctuarium meum omnis filius alienus qui est in medio filiorum Israhel

King James Version
44:9 Thus saith the Lord GOD; No stranger, uncircumcised in heart, nor uncircumcised in flesh, shall enter into my sanctuary, of any stranger that is among the children of Israel.

American Standard Version
44:9 Thus saith the Lord Jehovah, No foreigner, uncircumcised in heart and uncircumcised in flesh, shall enter into my sanctuary, of any foreigners that are among the children of Israel.

Bible in Basic English
44:9 For this cause the Lord has said, No man from a strange land, without circumcision of heart and flesh, of all those who are living among the children of Israel, is to come into my holy place.

Darby's English Translation
44:9 Thus saith the Lord Jehovah: No stranger, uncircumcised in heart and uncircumcised in flesh, shall enter into my sanctuary, of any stranger that is among the children of Israel.

Douay Rheims Bible
44:9 Thus saith the Lord God: No stranger uncircumcised in heart, and uncircumcised in flesh, shall enter into my sanctuary, no stranger that is in the midst of the children of Israel.

Noah Webster Bible
44:9 Thus saith the Lord GOD; No stranger, uncircumcised in heart, nor uncircumcised in flesh, shall enter into my sanctuary, of any stranger that is among the children of Israel.

World English Bible
44:9 Thus says the Lord Yahweh, No foreigner, uncircumcised in heart and uncircumcised in flesh, shall enter into my sanctuary, of any foreigners who are among the children of Israel.

Young's Literal Translation
44:9 `Thus said the Lord Jehovah: No son of a stranger, uncircumcised of heart, and uncircumcised of flesh, cometh in unto My sanctuary, even any son of a stranger, who is in the midst of the sons of Israel,

10

Modern Hebrew
כי אם־הלוים אשר
רחקו מעלי בתעות
ישראל אשר תעו
מעלי אחרי גלוליהם
ונשאו עונם׃

Paleo-Hebrew (Before 585 B.C.)
44:10
-

.

Hebrew Transliterated
44:10 KY 'aM-HLVYM 'aShUr UrChQV M'yLY BTh'yVTh YShUr'aL 'aShUr Th'yV M'yLY 'aChUrY GLVLYHM VNSh'aV 'yVNM.

Latin Vulgate
44:10 sed et Levitae qui longe recesserunt a me in errore filiorum Israhel et erraverunt a me post idola sua et portaverunt iniquitatem suam

King James Version
44:10 And the Levites that are gone away far from me, when Israel went astray, which went astray away from me after their idols; they shall even bear their iniquity.

American Standard Version
44:10 But the Levites that went far from me, when Israel went astray, that went astray from me after their idols, they shall bear their iniquity.

Bible in Basic English
44:10 But as for the Levites, who went far from me, when Israel went out of the right way, turning away from me to go after their images; their punishment will come on them.

Darby's English Translation
44:10 But the Levites who went away far from me, when Israel went astray, going astray from me after their idols, they shall even bear their iniquity;

Douay Rheims Bible
44:10 Moreover the Levites that went away far from me, when the children of Israel went astray, and have wandered from me after their idols, and have borne their iniquity:

Noah Webster Bible
44:10 And the Levites that have gone away far from me, when Israel went astray, who went astray from me after their idols; they shall even bear their iniquity.

World English Bible
44:10 But the Levites who went far from me, when Israel went astray, who went astray from me after their idols, they shall bear their iniquity.

Young's Literal Translation
44:10 but -- the Levites who have gone far off from me, in the wandering of Israel when they went astray from Me after their idols, and they have borne their iniquity.

11

Modern Hebrew
והיו במקדשי
משרתים פקדות
אל־שערי הבית
ומשרתים את־הבית
המה ישחטו את־העלה
ואת־הזבח לעם והמה
יעמדו לפניהם
לשרתם׃

Paleo-Hebrew (Before 585 B.C.)
44:11

-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
44:11 VHYV BMQDShY MShUrThYM PhQDVTh 'aL-Sh'yUrY HBYTh VMShUrThYM 'aTh-HBYTh HMH YShChTV 'aTh-H'yLH V'aTh-HZBCh L'yM VHMH Y'yMDV LPhNYHM LShUrThM.

Latin Vulgate
44:11 erunt in sanctuario meo aeditui et ianitores portarum domus et ministri domus ipsi mactabunt holocaustosin et victimas populi et ipsi stabunt in conspectu eorum ut ministrent eis

King James Version
44:11 Yet they shall be ministers in my sanctuary, having charge at the gates of the house, and ministering to the house: they shall slay the burnt offering and the sacrifice for the people, and they shall stand before them to minister unto them.

American Standard Version
44:11 Yet they shall be ministers in my sanctuary, having oversight at the gates of the house, and ministering in the house: they shall slay the burnt-offering and the sacrifice for the people, and they shall stand before them to minister unto them.

Bible in Basic English
44:11 But they may be caretakers in my holy place, and overseers at the doors of the house, doing the work of the house: they will put to death the burned offering and the beasts offered for the people, and they will take their place before them as their servants.

Darby's English Translation
44:11 but they shall be ministers in my sanctuary, having oversight at the gates of the house, and doing the service of the house: they shall slaughter the burnt-offering and the sacrifice for the people, and they shall stand before them to minister unto them.

Douay Rheims Bible
44:11 They shall be officers in my sanctuary, and doorkeepers of the gates of the house, and ministers to the house: they shall slay the holocausts, and the victims of the people: and they shall stand in their sight, to minister to them.

Noah Webster Bible
44:11 Yet they shall be ministers in my sanctuary, having charge at the gates of the house, and ministering to the house: they shall slay the burnt-offering and the sacrifice for the people, and they shall stand before them to minister to them.

World English Bible
44:11 Yet they shall be ministers in my sanctuary, having oversight at the gates of the house, and ministering in the house: they shall kill the burnt offering and the sacrifice for the people, and they shall stand before them to minister to them.

Young's Literal Translation
44:11 And they have been in My sanctuary ministrants, overseers at the gates of the house, and ministrants at the house; they slay the burnt-offering and the sacrifice for the people, and they stand before them to serve them.

12

Modern Hebrew
יען אשר ישרתו
אותם לפני גלוליהם
והיו לבית־ישראל
למכשול עון על־כן
נשאתי ידי עליהם
נאם אדני יהוה
ונשאו עונם׃

Paleo-Hebrew (Before 585 B.C.)
44:12

-

-

.

Hebrew Transliterated
44:12 Y'yN 'aShUr YShUrThV 'aVThM LPhNY GLVLYHM VHYV LBYTh-YShUr'aL LMKShVL 'yVN 'yL-KN NSh'aThY YDY 'yLYHM N'aM 'aDNY YHVH VNSh'aV 'yVNM.

Latin Vulgate
44:12 pro eo quod ministraverunt illis in conspectu idolorum suorum et facti sunt domui Israhel in offendiculum iniquitatis idcirco levavi manum meam super eos dicit Dominus Deus et portaverunt iniquitatem suam

King James Version
44:12 Because they ministered unto them before their idols, and caused the house of Israel to fall into iniquity; therefore have I lifted up mine hand against them, saith the Lord GOD, and they shall bear their iniquity.

American Standard Version
44:12 Because they ministered unto them before their idols, and became a stumblingblock of iniquity unto the house of Israel; therefore have I lifted up my hand against them, saith the Lord Jehovah, and they shall bear their iniquity.

Bible in Basic English
44:12 Because they did this work for them before their images, and became a cause of sin to the children of Israel; for this cause my hand has been lifted up against them, says the Lord, and their punishment will be on them.

Darby's English Translation
44:12 Because they ministered unto them before their idols, and were unto the house of Israel a stumbling-block of iniquity; therefore have I lifted up my hand against them, saith the Lord Jehovah, that they shall bear their iniquity.

Douay Rheims Bible
44:12 Because they ministered to them before their idols, and were a stumblingblock of iniquity to the house of Israel: therefore have I lifted up my hand against them, saith the Lord God, and they shall bear their iniquity:

Noah Webster Bible
44:12 Because they ministered to them before their idols, and caused the house of Israel to fall into iniquity; therefore have I lifted up my hand against them, saith the Lord GOD, and they shall bear their iniquity.

World English Bible
44:12 Because they ministered to them before their idols, and became a stumbling block of iniquity to the house of Israel; therefore have I lifted up my hand against them, says the Lord Yahweh, and they shall bear their iniquity.

Young's Literal Translation
44:12 Because that they serve them before their idols, and have been to the house of Israel for a stumbling-block of iniquity, therefore I have lifted up my hand against them -- an affirmation of the Lord Jehovah -- and they have borne their iniquity.

13

Modern Hebrew
ולא־יגשו אלי לכהן
לי ולגשת
על־כל־קדשי
אל־קדשי הקדשים
ונשאו כלמתם
ותועבותם אשר עשו׃

Paleo-Hebrew (Before 585 B.C.)
44:13
-

- [image] [image] -
-

.

Hebrew Transliterated
44:13 VL'a-YGShV 'aLY LKHN LY VLGShTh 'yL-KL-QDShY 'aL-QDShY HQDShYM VNSh'aV KLMThM VThV'yBVThM 'aShUr 'yShV.

Latin Vulgate
44:13 et non adpropinquabunt ad me ut sacerdotio fungantur mihi neque accedent ad omne sanctuarium meum iuxta sancta sanctorum sed portabunt confusionem suam et scelera sua quae fecerunt

King James Version
44:13 And they shall not come near unto me, to do the office of a priest unto me, nor to come near to any of my holy things, in the most holy place: but they shall bear their shame, and their abominations which they have committed.

American Standard Version
44:13 And they shall not come near unto me, to execute the office of priest unto me, nor to come near to any of my holy things, unto the things that are most holy; but they shall bear their shame, and their abominations which they have committed.

Bible in Basic English
44:13 And they will not come near me to do the work of priests to me, or come near any of my holy things, or the things which are most holy: but their shame will be on them, and the punishment for the disgusting things which they have done.

Darby's English Translation
44:13 And they shall not draw near unto me, to do the office of a priest unto me, nor to draw near to any of my holy things, even to the most holy; but they shall bear their confusion, and their abominations which they have committed.

Douay Rheims Bible
44:13 And they shall not come near to me to do the office of priest to me, neither shall they come near to any of my holy things that are by the holy of holies: but they shall bear their shame, and their wickednesses which they have committed.

Noah Webster Bible
44:13 And they shall not come near to me, to do the office of a priest to me, nor to come near to any of my holy things, in the most holy place: but they shall bear their shame, and their abominations which they have committed.

World English Bible
44:13 They shall not come near to me, to execute the office of priest to me, nor to come near to any of my holy things, to the things that are most holy; but they shall bear their shame, and their abominations which they have committed.

Young's Literal Translation
44:13 And they draw not nigh unto Me to act as My priest, and to draw nigh unto any of My holy things, unto the holy of holies, and they have borne their shame and their abominations that they have done,

14

Modern Hebrew
ונתתי אותם שמרי
משמרת הבית לכל
עבדתו ולכל אשר
יעשה בו׃

Paleo-Hebrew (Before 585 B.C.)
44:14

.

Hebrew Transliterated
44:14 VNThThY 'aVThM ShMUrY MShMUrTh HBYTh LKL 'yBDThV VLKL 'aShUr Y'yShH BV.

Latin Vulgate
44:14 et dabo eos ianitores domus in omni ministerio eius et universis quae fiunt in ea

King James Version
44:14 But I will make them keepers of the charge of the house, for all the service thereof, and for all that shall be done therein.

American Standard Version
44:14 Yet will I make them keepers of the charge of the house, for all the service thereof, and for all that shall be done therein.

Bible in Basic English
44:14 But I will make them responsible for the care of the house and all its work and everything which is done in it.

Darby's English Translation
44:14 And I will make them keepers of the charge of the house, for all the service thereof, and for all that shall be done therein.

Douay Rheims Bible
44:14 And I will make them doorkeepers of the house, for all the service thereof, and for all that shall be done therein.

Noah Webster Bible
44:14 But I will make them keepers of the charge of the house, for all its service, and for all that shall be done therein.

World English Bible
44:14 Yet will I make them keepers of the charge of the house, for all the service of it, and for all that shall be done therein.

Young's Literal Translation
44:14 and I made them keepers of the charge of the house, for all its service and for all that is done in it.

15

Modern Hebrew
והכהנים הלוים בני
צדוק אשר שמרו
את־משמרת מקדשי
בתעות בני־ ישראל
מעלי המה יקרבו
אלי לשרתני ועמדו
לפני להקריב לי
חלב ודם נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
44:15

-
-

.

Hebrew Transliterated
44:15 VHKHNYM HLVYM BNY TShDVQ 'aShUr ShMUrV 'aTh-MShMUrTh MQDShY BTh'yVTh BNY- YShUr'aL M'yLY HMH YQUrBV 'aLY LShUrThNY V'yMDV LPhNY LHQUrYB LY ChLB VDM N'aM 'aDNY YHVH.

Latin Vulgate
44:15 sacerdotes autem Levitae filii Sadoc qui custodierunt caerimonias sanctuarii mei cum errarent filii Israhel a me ipsi accedent ad me ut ministrent mihi et stabunt in conspectu meo ut offerant mihi adipem et sanguinem ait Dominus Deus

King James Version
44:15 But the priests the Levites, the sons of Zadok, that kept the charge of my sanctuary when the children of Israel went astray from me, they shall come near to me to minister unto me, and they shall stand before me to offer unto me the fat and the blood, saith the Lord GOD:

American Standard Version
44:15 But the priests the Levites, the sons of Zadok, that kept the charge of my sanctuary when the children of Israel went astray from me, they shall come near to me to minister unto me; and they shall stand before me to offer unto me the fat and the blood, saith the Lord Jehovah:

Bible in Basic English
44:15 But as for the priests, the sons of Zadok, who took care of my holy place when the children of Israel were turned away from me, they are to come near me to do my work, they will take their places before me, offering to me the fat and the blood, says the Lord;

Darby's English Translation
44:15 But the priests, the Levites, the sons of Zadok, that kept the charge of my sanctuary when the children of Israel went astray from me, they shall approach unto me to minister unto me, and they shall stand before me to present unto me the fat and the blood, saith the Lord Jehovah.

Douay Rheims Bible
44:15 But the priests, and Levites, the sons of Sadoc, who kept the ceremonies or my sanctuary, when the children of Israel went astray from me, they shall come near to me, to minister to me: and they shall stand before me, to offer me the fat, and the blood, saith the Lord God.

Noah Webster Bible
44:15 But the priests the Levites, the sons of Zadok, that kept the charge of my sanctuary when the children of Israel went astray from me, they shall come near to me to minister to me, and they shall stand before me to offer to me the fat and the blood, saith the Lord GOD:

World English Bible
44:15 But the priests the Levites, the sons of Zadok, who kept the charge of my sanctuary when the children of Israel went astray from me, they shall come near to me to minister to me; and they shall stand before me to offer to me the fat and the blood, says the Lord Yahweh:

Young's Literal Translation
44:15 `And the priests, the Levites, sons of Zadok, who have kept the charge of My sanctuary in the wandering of the sons of Israel from off Me, they draw near unto Me to serve Me, and have stood before Me, to bring near to Me fat and blood -- an affirmation of the Lord Jehovah:

16

Modern Hebrew
המה יבאו אל־מקדשי
והמה יקרבו
אל־שלחני לשרתני
ושמרו את־ משמרתי׃

Paleo-Hebrew (Before 585 B.C.)
44:16

-
-

. -

Hebrew Transliterated
44:16 HMH YB'aV 'aL-MQDShY VHMH YQUrBV 'aL-ShLChNY LShUrThNY VShMUrV 'aTh- MShMUrThY.

Latin Vulgate
44:16 ipsi ingredientur sanctuarium meum et ipsi accedent ad mensam meam ut ministrent mihi et custodiant caerimonias meas

King James Version
44:16 They shall enter into my sanctuary, and they shall come near to my table, to minister unto me, and they shall keep my charge.

American Standard Version
44:16 they shall enter into my sanctuary, and they shall come near to my table, to minister unto me, and they shall keep my charge.

Bible in Basic English
44:16 They are to come into my holy place and they are to come near to my table, to do my work and have the care of my house.

Darby's English Translation
44:16 They shall enter into my sanctuary, and they shall approach unto my table, to minister unto me, and they shall keep my charge.

Douay Rheims Bible
44:16 They shall enter into my sanctuary, and they shall come near to my table, to minister unto me, and to keep my ceremonies.

Noah Webster Bible
44:16 They shall enter into my sanctuary, and they shall come near to my table, to minister to me, and they shall keep my charge.

World English Bible
44:16 they shall enter into my sanctuary, and they shall come near to my table, to minister to me, and they shall keep my charge.

Young's Literal Translation
44:16 they come in unto My sanctuary, and they draw near unto My table to serve Me, and they have kept My charge.

17

Modern Hebrew
והיה בבואם
אל־שערי החצר
הפנימית בגדי
פשתים ילבשו
ולא־יעלה עליהם
צמר בשרתם בשערי
החצר הפנימית
וביתה׃

Paleo-Hebrew (Before 585 B.C.)
44:17

-

-

.

Hebrew Transliterated
44:17 VHYH BBV'aM 'aL-Sh'yUrY HChTShUr HPhNYMYTh BGDY PhShThYM YLBShV VL'a-Y'yLH 'yLYHM TShMUr BShUrThM BSh'yUrY HChTShUr HPhNYMYTh VBYThH.

Latin Vulgate
44:17 cumque ingredientur portas atrii interioris vestibus lineis induentur nec ascendet super eos quicquam laneum quando ministrant in portis atrii interioris et intrinsecus

King James Version
44:17 And it shall come to pass, that when they enter in at the gates of the inner court, they shall be clothed with linen garments; and no wool shall come upon them, whiles they minister in the gates of the inner court, and within.

American Standard Version
44:17 And it shall be that, when they enter in at the gates of the inner court, they shall be clothed with linen garments; and no wool shall come upon them, while they minister in the gates of the inner court, and within.

Bible in Basic English
44:17 And when they come in by the doorways of the inner square, they are to be clothed in linen robes; there is to be no wool on them while they are doing my work in the doorway of the inner square and inside the house.

Darby's English Translation
44:17 And it shall come to pass when they enter in at the gates of the inner court, they shall be clothed with linen garments; and no wool shall come upon them, when they minister in the gates of the inner court, and towards the house.

Douay Rheims Bible
44:17 And when they shall enter in at the gates of the inner court, they shall be clothed with linen garments: neither shall any woollen come upon them, when they minister in the gates of the inner court and within.

Noah Webster Bible
44:17 And it shall come to pass, that when they enter in at the gates of the inner court, they shall be clothed with linen garments; and no wool shall come upon them, while they minister in the gates of the inner court, and within.

World English Bible
44:17 It shall be that, when they enter in at the gates of the inner court, they shall be clothed with linen garments; and no wool shall come on them, while they minister in the gates of the inner court, and within.

Young's Literal Translation
44:17 And it hath come to pass, in their going in unto the gates of the inner court, linen garments they put on; and no wool cometh up on them in their ministering in the gates of the inner court and within.

18

Modern Hebrew
פארי פשתים יהיו
על־ראשם ומכנסי
פשתים יהיו
על־מתניהם לא
יחגרו ביזע׃

Paleo-Hebrew (Before 585 B.C.)
44:18

-

-

.

Hebrew Transliterated
44:18 Ph'aUrY PhShThYM YHYV 'yL-Ur'aShM VMKNSY PhShThYM YHYV 'yL-MThNYHM L'a YChGUrV BYZ'y.

Latin Vulgate
44:18 vittae lineae erunt in capitibus eorum et feminalia linea erunt in lumbis eorum et non accingentur in sudore

King James Version
44:18 They shall have linen bonnets upon their heads, and shall have linen breeches upon their loins; they shall not gird themselves with any thing that causeth sweat.

American Standard Version
44:18 They shall have linen tires upon their heads, and shall have linen breeches upon their loins; they shall not gird themselves with anything that causeth sweat.

Bible in Basic English
44:18 They are to have linen head-dresses on their heads and linen trousers on their legs, and they are to have nothing round them to make their skin wet with heat.

Darby's English Translation
44:18 They shall have linen tires upon their heads, and shall have linen breeches upon their loins; they shall not gird on anything that causeth sweat.

Douay Rheims Bible
44:18 They shall have linen mitres on their heads, and linen breeches on their loins, and they shall not be girded with any thing that causeth sweat.

Noah Webster Bible
44:18 They shall have linen bonnets upon their heads, and shall have linen breeches upon their loins; they shall not gird themselves with any thing that causeth sweat.

World English Bible
44:18 They shall have linen tires on their heads, and shall have linen breeches on their loins; they shall not gird themselves with anything that causes sweat.

Young's Literal Translation
44:18 Linen bonnets are on their head, and linen trousers are on their loins, they are not restrained with sweat.

19

Modern Hebrew
ובצאתם אל־החצר
החיצונה אל־החצר
החיצונה אל־העם
יפשטו את־ בגדיהם
אשר־המה משרתם בם
והניחו אותם בלשכת
הקדש ולבשו בגדים
אחרים ולא־יקדשו
את־העם בבגדיהם׃

Paleo-Hebrew (Before 585 B.C.)
44:19
-
-
-
-
-

-
. -

Hebrew Transliterated
44:19 VBTSh'aThM 'aL-HChTShUr HChYTShVNH 'aL-HChTShUr HChYTShVNH 'aL-H'yM YPhShTV 'aTh- BGDYHM 'aShUr-HMH MShUrThM BM VHNYChV 'aVThM BLShKTh HQDSh VLBShV BGDYM 'aChUrYM VL'a-YQDShV 'aTh-H'yM BBGDYHM.

Latin Vulgate
44:19 cumque egredientur atrium exterius ad populum exuent se vestimenta sua in quibus ministraverunt et reponent ea in gazofilacio sanctuarii et vestient se vestimentis aliis et non sanctificabunt populum in vestibus suis

King James Version
44:19 And when they go forth into the utter court, even into the utter court to the people, they shall put off their garments wherein they ministered, and lay them in the holy chambers, and they shall put on other garments; and they shall not sanctify the people with their garments.

American Standard Version
44:19 And when they go forth into the outer court, even into the outer court to the people, they shall put off their garments wherein they minister, and lay them in the holy chambers; and they shall put on other garments, that they sanctify not the people with their garments.

Bible in Basic English
44:19 And when they go out into the outer square to the people, they are to take off the robes in which they do the work of priests, and put them away in the holy rooms, and put on other clothing, so that the people may not be made holy by their robes.

Darby's English Translation
44:19 And when they go forth into the outer court, into the outer court to the people, they shall put off their garments wherein they ministered, and lay them in the holy cells; and they shall put on other garments, that they may not hallow the people with their garments.

Douay Rheims Bible
44:19 And when they shall go forth to the outward court to the people, they shall put off their garments wherein they ministered, and lay them up in the store chamber of the sanctuary, and they shall clothe themselves with other garments: and they shall not sanctify the people with their vestments.

Noah Webster Bible
44:19 And when they go forth into the outer court, even into the outer court to the people, they shall put off their garments in which they ministered, and lay them in the holy chambers, and they shall put on other garments; and they shall not sanctify the people with their garments.

World English Bible
44:19 When they go forth into the outer court, even into the outer court to the people, they shall put off their garments in which they minister, and lay them in the holy chambers; and they shall put on other garments, that they not sanctify the people with their garments.

Young's Literal Translation
44:19 And in their going forth unto the outer court -- unto the outer court unto the people -- they strip off their garments, in which they are ministering, and have placed them in the holy chambers, and have put on other garments; and they do not sanctify the people in their own garments.

20

Modern Hebrew
וראשם לא יגלחו
ופרע לא ישלחו
כסום יכסמו
את־ראשיהם׃

Paleo-Hebrew (Before 585 B.C.)
44:20

. -

Hebrew Transliterated
44:20 VUr'aShM L'a YGLChV VPhUr'y L'a YShLChV KSVM YKSMV 'aTh-Ur'aShYHM.

Latin Vulgate
44:20 caput autem suum non radent neque comam nutrient sed tondentes adtondent capita sua

King James Version
44:20 Neither shall they shave their heads, nor suffer their locks to grow long; they shall only poll their heads.

American Standard Version
44:20 Neither shall they shave their heads, nor suffer their locks to grow long; they shall only cut off the hair of their heads.

Bible in Basic English
44:20 They are not to have all the hair cut off their heads, and they are not to let their hair get long, but they are to have the ends of their hair cut.

Darby's English Translation
44:20 Neither shall they shave their heads, nor suffer their locks to grow long: they shall duly poll their heads.

Douay Rheims Bible
44:20 Neither shall they shave their heads, nor wear long heir: but they shall only poll their heads.

Noah Webster Bible
44:20 Neither shall they shave their heads, nor suffer their locks to grow long; they shall only poll their heads.

World English Bible
44:20 Neither shall they shave their heads, nor allow their locks to grow long; they shall only cut off the hair of their heads.

Young's Literal Translation
44:20 And their head they do not shave, and the lock they do not send forth; they certainly poll their heads.

21

Modern Hebrew
ויין לא־ישתו
כל־כהן בבואם
אל־החצר הפנימית׃

Paleo-Hebrew (Before 585 B.C.)
44:21
-
-
. -

Hebrew Transliterated
44:21 VYYN L'a-YShThV KL-KHN BBV'aM 'aL-HChTShUr HPhNYMYTh.

Latin Vulgate
44:21 et vinum non bibet omnis sacerdos quando ingressurus est atrium interius

King James Version
44:21 Neither shall any priest drink wine, when they enter into the inner court.

American Standard Version
44:21 Neither shall any of the priests drink wine, when they enter into the inner court.

Bible in Basic English
44:21 The priests are not to take wine when they go into the inner square.

Darby's English Translation
44:21 Neither shall any priest drink wine when they enter into the inner court.

Douay Rheims Bible
44:21 And no priest shall drink wine when he is to go into the inner court.

Noah Webster Bible
44:21 Neither shall any priest drink wine, when they enter into the inner court.

World English Bible
44:21 Neither shall any of the priests drink wine, when they enter into the inner court.

Young's Literal Translation
44:21 And no priest doth drink wine in their coming in unto the inner court.

22

Modern Hebrew
ואלמנה וגרושה
לא־יקחו להם לנשים
כי אם־בתולת מזרע
בית ישראל והאלמנה
אשר תהיה אלמנה
מכהן יקחו׃

Paleo-Hebrew (Before 585 B.C.)
44:22

-

-

.

Hebrew Transliterated
44:22 V'aLMNH VGUrVShH L'a-YQChV LHM LNShYM KY 'aM-BThVLTh MZUr'y BYTh YShUr'aL VH'aLMNH 'aShUr ThHYH 'aLMNH MKHN YQChV.

Latin Vulgate
44:22 et viduam et repudiatam non accipient uxores sed virgines de semine domus Israhel sed et viduam quae fuerit vidua a sacerdote accipient

King James Version
44:22 Neither shall they take for their wives a widow, nor her that is put away: but they shall take maidens of the seed of the house of Israel, or a widow that had a priest before.

American Standard Version
44:22 Neither shall they take for their wives a widow, nor her that is put away; but they shall take virgins of the seed of the house of Israel, or a widow that is the widow of a priest.

Bible in Basic English
44:22 And they are not to take as wives any widow or woman whose husband has put her away: but they may take virgins of the seed of Israel, or a widow who is the widow of a priest.

Darby's English Translation
44:22 And they shall not take for their wives a widow, nor her that is put away; but they shall take maidens of the seed of the house of Israel, or a widow that is the widow of a priest.

Douay Rheims Bible
44:22 Neither shall they take to wife a widow, nor one that is divorced, but they shall take virgins of the seed of the house of Israel: but they may take a widow also, that is, the widow of a priest.

Noah Webster Bible
44:22 Neither shall they take for their wives a widow, nor her that is put away: but they shall take maidens of the seed of the house of Israel, or a widow that had a priest before.

World English Bible
44:22 Neither shall they take for their wives a widow, nor her who is put away; but they shall take virgins of the seed of the house of Israel, or a widow who is the widow of a priest.

Young's Literal Translation
44:22 And a widow and divorced woman they do not take to them for wives: but -- virgins of the seed of the house of Israel, and the widow who is widow of a priest, do they take.

23

Modern Hebrew
ואת־עמי יורו בין
קדש לחל ובין־טמא
לטהור יודעם׃

Paleo-Hebrew (Before 585 B.C.)
44:23
-

-
.

Hebrew Transliterated
44:23 V'aTh-'yMY YVUrV BYN QDSh LChL VBYN-TM'a LTHVUr YVD'yM.

Latin Vulgate
44:23 et populum meum docebunt quid sit inter sanctum et pollutum et inter mundum et inmundum ostendent eis

King James Version
44:23 And they shall teach my people the difference between the holy and profane, and cause them to discern between the unclean and the clean.

American Standard Version
44:23 And they shall teach my people the difference between the holy and the common, and cause them to discern between the unclean and the clean.

Bible in Basic English
44:23 And they are to make clear to my people the division between what is holy and what is common, and to give them the knowledge of what is clean and what is unclean.

Darby's English Translation
44:23 And they shall teach my people the difference between holy and profane, and cause them to discern between unclean and clean.

Douay Rheims Bible
44:23 And they shall teach my people the difference between holy and profane, and shew them how to discern between clean and unclean.

Noah Webster Bible
44:23 And they shall teach my people the difference between the holy and profane, and cause them to discern between the unclean and the clean.

World English Bible
44:23 They shall teach my people the difference between the holy and the common, and cause them to discern between the unclean and the clean.

Young's Literal Translation
44:23 `And My people they direct between holy and common, and between unclean and clean they cause them to discern.

24

Modern Hebrew
ועל־ריב המה יעמדו
לשפט במשפטי
ושפטהו ואת־תורתי
ואת־חקתי בכל־
מועדי ישמרו
ואת־שבתותי יקדשו׃

Paleo-Hebrew (Before 585 B.C.)
44:24
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
44:24 V'yL-UrYB HMH Y'yMDV LShPhT BMShPhTY VShPhTHV V'aTh-ThVUrThY V'aTh-ChQThY BKL- MV'yDY YShMUrV V'aTh-ShBThVThY YQDShV.

Latin Vulgate
44:24 et cum fuerit controversia stabunt in iudiciis meis et iudicabunt leges meas et praecepta mea in omnibus sollemnitatibus meis custodient et sabbata mea sanctificabunt

King James Version
44:24 And in controversy they shall stand in judgment; and they shall judge it according to my judgments: and they shall keep my laws and my statutes in all mine assemblies; and they shall hallow my sabbaths.

American Standard Version
44:24 And in a controversy they shall stand to judge; according to mine ordinances shall they judge it: and they shall keep my laws and my statutes in all my appointed feasts; and they shall hallow my sabbaths.

Bible in Basic English
44:24 In any cause, they are to be in the position of judges, judging in harmony with my decisions: they are to keep my laws and my rules in all my fixed feasts; and they are to keep my Sabbaths holy.

Darby's English Translation
44:24 And in controversy they shall stand to judge: they shall judge it according to my judgments; and they shall keep my laws and my statutes in all my solemnities; and they shall hallow my sabbaths.

Douay Rheims Bible
44:24 And when there shall be a controversy, they shall stand in my judgments, and shall judge: they shall keep my laws, and my ordinances in all my solemnities, and sanctify my sabbaths.

Noah Webster Bible
44:24 And in controversy they shall stand in judgment; and they shall judge it according to my judgments: and they shall keep my laws and my statutes in all my assemblies; and they shall hallow my sabbaths.

World English Bible
44:24 In a controversy they shall stand to judge; according to my ordinances shall they judge it: and they shall keep my laws and my statutes in all my appointed feasts; and they shall make my Sabbaths holy.

Young's Literal Translation
44:24 And concerning controversy, they stand up for judgment; with My judgments they judge it; and My law and My statutes in all My appointed places they keep; and My sabbaths they sanctify.

25

Modern Hebrew
ואל־מת אדם לא
יבוא לטמאה כי
אם־לאב ולאם ולבן
ולבת לאח ולאחות
אשר־לא־היתה לאיש
יטמאו׃

Paleo-Hebrew (Before 585 B.C.)
44:25
-

-

- [image] [image] -
.

Hebrew Transliterated
44:25 V'aL-MTh 'aDM L'a YBV'a LTM'aH KY 'aM-L'aB VL'aM VLBN VLBTh L'aCh VL'aChVTh 'aShUr-L'a-HYThH L'aYSh YTM'aV.

Latin Vulgate
44:25 et ad mortuum hominem non ingredientur ne polluantur nisi ad patrem et matrem et filium et filiam et fratrem et sororem quae alterum virum non habuit in quibus contaminabuntur

King James Version
44:25 And they shall come at no dead person to defile themselves: but for father, or for mother, or for son, or for daughter, for brother, or for sister that hath had no husband, they may defile themselves.

American Standard Version
44:25 And they shall go in to no dead person to defile themselves; but for father, or for mother, or for son, or for daughter, for brother, or for sister that hath had no husband, they may defile themselves.

Bible in Basic English
44:25 They are not to come near any dead person so as to become unclean: but for a father or mother or son or daughter or brother or for a sister who has no husband, they may make themselves unclean.

Darby's English Translation
44:25 And they shall come at no dead person to become unclean; but for father, or for mother, or for son, or for daughter, for brother, or for sister that hath had no husband, they may become unclean.

Douay Rheims Bible
44:25 And they shall come near no dead person, lest they be defiled, only their father and mother, and son and daughter, and brother and sister, that hath not had another husband: for whom they may become unclean.

Noah Webster Bible
44:25 And they shall come at no dead person to defile themselves: but for father, or for mother, or for son, or for daughter, for brother, or for sister that hath had no husband, they may defile themselves.

World English Bible
44:25 They shall go in to no dead person to defile themselves; but for father, or for mother, or for son, or for daughter, for brother, or for sister who has had no husband, they may defile themselves.

Young's Literal Translation
44:25 And unto any dead man they come not for uncleanness, but for father, and for mother, and for son, and for daughter, for brother, for sister who hath not been to a man, they defile themselves.

26

Modern Hebrew
ואחרי טהרתו שבעת
ימים יספרו־לו׃

Paleo-Hebrew (Before 585 B.C.)
44:26

. -

Hebrew Transliterated
44:26 V'aChUrY THUrThV ShB'yTh YMYM YSPhUrV-LV.

Latin Vulgate
44:26 et postquam fuerit emundatus septem dies numerabuntur ei

King James Version
44:26 And after he is cleansed, they shall reckon unto him seven days.

American Standard Version
44:26 And after he is cleansed, they shall reckon unto him seven days.

Bible in Basic English
44:26 And after he has been made clean, seven days are to be numbered for him.

Darby's English Translation
44:26 And after he is cleansed, they shall count unto him seven days.

Douay Rheims Bible
44:26 And after one is cleansed, they shall reckon unto him seven days.

Noah Webster Bible
44:26 And after he is cleansed, they shall reckon to him seven days.

World English Bible
44:26 After he is cleansed, they shall reckon to him seven days.

Young's Literal Translation
44:26 `And after his cleansing, seven days they number to him.

27

Modern Hebrew
וביום באו אל־הקדש
אל־החצר הפנימית
לשרת בקדש יקריב
חטאתו נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
44:27

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
44:27 VBYVM B'aV 'aL-HQDSh 'aL-HChTShUr HPhNYMYTh LShUrTh BQDSh YQUrYB ChT'aThV N'aM 'aDNY YHVH.

Latin Vulgate
44:27 et in die introitus sui in sanctuarium ad atrium interius ut ministret mihi in sanctuario offeret pro peccato suo ait Dominus Deus

King James Version
44:27 And in the day that he goeth into the sanctuary, unto the inner court, to minister in the sanctuary, he shall offer his sin offering, saith the Lord GOD.

American Standard Version
44:27 And in the day that he goeth into the sanctuary, into the inner court, to minister in the sanctuary, he shall offer his sin-offering, saith the Lord Jehovah.

Bible in Basic English
44:27 And on the day when he goes into the inner square, to do the work of the holy place, he is to make his sin-offering, says the Lord.

Darby's English Translation
44:27 And on the day that he goeth into the sanctuary, unto the inner court, to minister in the sanctuary, he shall present his sin-offering, saith the Lord Jehovah.

Douay Rheims Bible
44:27 And in the day that he goeth into the sanctuary, to the inner court, to minister unto me in the sanctuary, he shall offer for his sin, saith the Lord God.

Noah Webster Bible
44:27 And in the day that he goeth into the sanctuary, to the inner court, to minister in the sanctuary, he shall offer his sin-offering, saith the Lord GOD.

World English Bible
44:27 In the day that he goes into the sanctuary, into the inner court, to minister in the sanctuary, he shall offer his sin-offering, says the Lord Yahweh.

Young's Literal Translation
44:27 And in the day of his coming in unto the sanctuary, unto the inner court, to minister in the sanctuary, he bringeth near his sin-offering -- an affirmation of the Lord Jehovah.

28

Modern Hebrew
והיתה להם לנחלה
אני נחלתם ואחזה
לא־תתנו להם
בישראל אני אחזתם׃

Paleo-Hebrew (Before 585 B.C.)
44:28

-

.

Hebrew Transliterated
44:28 VHYThH LHM LNChLH 'aNY NChLThM V'aChZH L'a-ThThNV LHM BYShUr'aL 'aNY 'aChZThM.

Latin Vulgate
44:28 erit autem eis hereditas ego hereditas eorum et possessionem non dabitis eis in Israhel ego enim possessio eorum

King James Version
44:28 And it shall be unto them for an inheritance: I am their inheritance: and ye shall give them no possession in Israel: I am their possession.

American Standard Version
44:28 And they shall have an inheritance: I am their inheritance; and ye shall give them no possession in Israel; I am their possession.

Bible in Basic English
44:28 And they are to have no heritage; I am their heritage: you are to give them no property in Israel; I am their property.

Darby's English Translation
44:28 And it shall be unto them for an inheritance; I am their inheritance: and ye shall give them no possession in Israel; I am their possession.

Douay Rheims Bible
44:28 And they shall have no inheritance, I am their inheritance: neither shall you give them any possession in Israel, for I am their possession.

Noah Webster Bible
44:28 And it shall be to them for an inheritance: I am their inheritance: and ye shall give them no possession in Israel: I am their possession.

World English Bible
44:28 They shall have an inheritance: I am their inheritance; and you shall give them no possession in Israel; I am their possession.

Young's Literal Translation
44:28 And it hath been to them for an inheritance; I am their inheritance: and a possession ye do not give to them in Israel; I am their possession.

29

Modern Hebrew
המנחה והחטאת
והאשם המה יאכלום
וכל־חרם בישראל
להם יהיה׃

Paleo-Hebrew (Before 585 B.C.)
44:29

-

.

Hebrew Transliterated
44:29 HMNChH VHChT'aTh VH'aShM HMH Y'aKLVM VKL-ChUrM BYShUr'aL LHM YHYH.

Latin Vulgate
44:29 victimam et pro peccato et pro delicto ipsi comedent et omne votum in Israhel ipsorum erit

King James Version
44:29 They shall eat the meat offering, and the sin offering, and the trespass offering; and every dedicated thing in Israel shall be theirs.

American Standard Version
44:29 They shall eat the meal-offering, and the sin-offering, and the trespass-offering; and every devoted thing in Israel shall be theirs.

Bible in Basic English
44:29 Their food is to be the meal offering and the sin-offering and the offering for error; and everything given specially to the Lord in Israel will be theirs.

Darby's English Translation
44:29 They shall eat the oblation and the sin-offering and the trespass-offering; and every devoted thing in Israel shall be theirs.

Douay Rheims Bible
44:29 They shall eat the victim both for sin and for trespass: and every vowed thing in Israel shall be theirs.

Noah Webster Bible
44:29 They shall eat the meat-offering, and the sin-offering, and the trespass-offering; and every dedicated thing in Israel shall be theirs.

World English Bible
44:29 They shall eat the meal-offering, and the sin-offering, and the trespass-offering; and every devoted thing in Israel shall be theirs.

Young's Literal Translation
44:29 The present, and the sin-offering, and the guilt-offering, they do eat, and every devoted thing in Israel is theirs.

30

Modern Hebrew
וראשית כל־בכורי
כל וכל־תרומת כל
מכל תרומותיכם
לכהנים יהיה
וראשית ערסותיכם
תתנו לכהן להניח
ברכה אל־ביתך׃

Paleo-Hebrew (Before 585 B.C.)
44:30
-
-

. -

Hebrew Transliterated
44:30 VUr'aShYTh KL-BKVUrY KL VKL-ThUrVMTh KL MKL ThUrVMVThYKM LKHNYM YHYH VUr'aShYTh 'yUrSVThYKM ThThNV LKHN LHNYCh BUrKH 'aL-BYThK.

Latin Vulgate
44:30 et primitiva omnium primogenitorum et omnia libamenta ex omnibus quae offeruntur sacerdotum erunt et primitiva ciborum vestrorum dabitis sacerdoti ut reponat benedictionem domui suae

King James Version
44:30 And the first of all the firstfruits of all things, and every oblation of all, of every sort of your oblations, shall be the priest's: ye shall also give unto the priest the first of your dough, that he may cause the blessing to rest in thine house.

American Standard Version
44:30 And the first of all the first-fruits of every thing, and every oblation of everything, of all your oblations, shall be for the priest: ye shall also give unto the priests the first of your dough, to cause a blessing to rest on thy house.

Bible in Basic English
44:30 And the best of all the first-fruits of everything, and every offering which is lifted up of all your offerings, will be for the priests: and you are to give the priest the first of your bread-making, so causing a blessing to come on your house.

Darby's English Translation
44:30 And the first of all the first-fruits of every kind, and every heave-offering of every kind, of all your heave-offerings, shall be for the priests; ye shall also give unto the priest the first of your dough, that he may cause the blessing to rest on thy house.

Douay Rheims Bible
44:30 And the firstfruits of all the firstborn, and all the libations of all things that are offered, shall be the priest's: and you shall give the firstfruits of your meats to the priest, that he may return a blessing upon thy house.

Noah Webster Bible
44:30 And the first of all the first-fruits of all things, and every oblation of all, of every sort of your oblations, shall be the priest's: ye shall also give to the priest the first of your dough, that he may cause the blessing to rest in thy house.

World English Bible
44:30 The first of all the first-fruits of every thing, and every offering of everything, of all your offerings, shall be for the priest: you shall also give to the priests the first of your dough, to cause a blessing to rest on your house.

Young's Literal Translation
44:30 And the first of all the first-fruits of all, and every heave-offering of all, of all your heave-offerings, are the priests`: and the first of your dough ye give to the priest, to cause a blessing to rest on thy house.

31

Modern Hebrew
כל־נבלה וטרפה
מן־העוף ומן־הבהמה
לא יאכלו הכהנים׃

Paleo-Hebrew (Before 585 B.C.)
44:31
-
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
44:31 KL-NBLH VTUrPhH MN-H'yVPh VMN-HBHMH L'a Y'aKLV HKHNYM.

Latin Vulgate
44:31 omne morticinum et captum a bestia de avibus et de pecoribus non comedent sacerdotes

King James Version
44:31 The priests shall not eat of any thing that is dead of itself, or torn, whether it be fowl or beast.

American Standard Version
44:31 The priests shall not eat of anything that dieth of itself, or is torn, whether it be bird or beast.

Bible in Basic English
44:31 The priests may not take for food any bird or beast which has come to a natural death or whose death has been caused by another animal.

Darby's English Translation
44:31 The priests shall not eat of anything that dieth of itself, or of that which is torn, whether of fowl or of beast.

Douay Rheims Bible
44:31 The priests shall not eat of any thing that is dead of itself or caught by a beast, whether it be fowl or cattle.

Noah Webster Bible
44:31 The priests shall not eat of any thing that is dead of itself, or torn, whether of fowl or beast.

World English Bible
44:31 The priests shall not eat of anything that dies of itself, or is torn, whether it be bird or animal.

Young's Literal Translation
44:31 Any carcase and torn thing, of the fowl, and of the beasts, the priests do not eat.

Ezekiel 45


Ezekiel Chapter 45 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 44

The Book of the Prophet Ezekiel

Chapter 45

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1

Modern Hebrew
ובהפילכם את־הארץ
בנחלה תרימו תרומה
ליהוה קדש מן־הארץ
ארך חמשה ועשרים
אלף ארך ורחב עשרה
אלף קדש־הוא
בכל־גבולה סביב׃

Paleo-Hebrew (Before 585 B.C.)
45:1
-

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
45:1 VBHPhYLKM 'aTh-H'aUrTSh BNChLH ThUrYMV ThUrVMH LYHVH QDSh MN-H'aUrTSh 'aUrK ChMShH V'yShUrYM 'aLPh 'aUrK VUrChB 'yShUrH 'aLPh QDSh-HV'a BKL-GBVLH SBYB.

Latin Vulgate
45:1 cumque coeperitis terram dividere sortito separate primitias Domino sanctificatum de terra longitudine viginti quinque milia et latitudine decem milia sanctificatum erit in omni termino eius per circuitum

King James Version
45:1 Moreover, when ye shall divide by lot the land for inheritance, ye shall offer an oblation unto the LORD, an holy portion of the land: the length shall be the length of five and twenty thousand reeds, and the breadth shall be ten thousand. This shall be holy in all the borders thereof round about.

American Standard Version
45:1 Moreover, when ye shall divide by lot the land for inheritance, ye shall offer an oblation unto Jehovah, a holy portion of the land; the length shall be the length of five and twenty thousand reeds, and the breadth shall be ten thousand: it shall be holy in all the border thereof round about.

Bible in Basic English
45:1 And when you are making a distribution of the land, by the decision of the Lord, for your heritage, you are to make an offering to the Lord of a part of the land as holy: it is to be twenty-five thousand long and twenty thousand wide: all the land inside these limits is to be holy.

Darby's English Translation
45:1 And when ye shall divide by lot the land for inheritance, ye shall offer a heave-offering unto Jehovah, a holy portion of the land: the length shall be the length of five and twenty thousand cubits, and the breadth ten thousand. This shall be holy in all the borders thereof round about.

Douay Rheims Bible
45:1 And when you shall begin to divide the land by lot, separate ye firstfruits to the Lord, a portion of the land to be holy, in length twenty-five thousand and in breadth ten thousand: it shall be holy in all the borders thereof round about.

Noah Webster Bible
45:1 Moreover, when ye shall divide by lot the land for inheritance, ye shall offer an oblation to the LORD, a holy portion of the land: the length shall be the length of five and twenty thousand reeds, and the breadth shall be ten thousand. This shall be holy in all its borders on every side.

World English Bible
45:1 Moreover, when you shall divide by lot the land for inheritance, you shall offer an offering to Yahweh, a holy portion of the land; the length shall be the length of twenty-five thousand reeds, and the breadth shall be ten thousand: it shall be holy in all the border of it round about.

Young's Literal Translation
45:1 And in your causing the land to fall in inheritance, ye lift up a heave-offering to Jehovah, a holy portion of the land: the length -- five and twenty thousand is the length, and the breadth ten thousand; it is holy in all its border round about.

2

Modern Hebrew
יהיה מזה אל־הקדש
חמש מאות בחמש
מאות מרבע סביב
וחמשים אמה מגרש
לו סביב׃

Paleo-Hebrew (Before 585 B.C.)
45:2

-

.

Hebrew Transliterated
45:2 YHYH MZH 'aL-HQDSh ChMSh M'aVTh BChMSh M'aVTh MUrB'y SBYB VChMShYM 'aMH MGUrSh LV SBYB.

Latin Vulgate
45:2 et erit ex omni parte sanctificatum quingentos per quingentos quadrifariam per circuitum et quinquaginta cubitis in suburbana eius per gyrum

King James Version
45:2 Of this there shall be for the sanctuary five hundred in length, with five hundred in breadth, square round about; and fifty cubits round about for the suburbs thereof.

American Standard Version
45:2 Of this there shall be for the holy place five hundred in length by five hundred in breadth, square round about; and fifty cubits for the suburbs thereof round about.

Bible in Basic English
45:2 Of this, a square five hundred long and five hundred wide is to be for the holy place, with a space of fifty cubits all round it.

Darby's English Translation
45:2 Of this there shall be for the sanctuary five hundred reeds by five hundred, square round about; and fifty cubits round about for the suburbs thereof.

Douay Rheims Bible
45:2 And there shall be for the sanctuary on every side five hundred by five hundred, foursquare round about: and fifty cubits for the suburbs thereof round about.

Noah Webster Bible
45:2 Of this there shall be for the sanctuary five hundred in length, with five hundred in breadth, square around; and fifty cubits around for the suburbs of it.

World English Bible
45:2 Of this there shall be for the holy place five hundred in length by five hundred in breadth, square round about; and fifty cubits for the suburbs of it round about.

Young's Literal Translation
45:2 There is of this for the sanctuary five hundred by five hundred, square, round about; and fifty cubits of suburb is to it round about.

3

Modern Hebrew
ומן־המדה הזאת
תמוד ארך חמש
ועשרים אלף ורחב
עשרת אלפים ובו־
יהיה המקדש קדש
קדשים׃

Paleo-Hebrew (Before 585 B.C.)
45:3
-

-

.

Hebrew Transliterated
45:3 VMN-HMDH HZ'aTh ThMVD 'aUrK ChMSh V'yShUrYM 'aLPh VUrChB 'yShUrTh 'aLPhYM VBV- YHYH HMQDSh QDSh QDShYM.

Latin Vulgate
45:3 et a mensura ista mensurabis longitudinem viginti quinque milium et latitudinem decem milium et in ipso erit templum sanctumque sanctorum

King James Version
45:3 And of this measure shalt thou measure the length of five and twenty thousand, and the breadth of ten thousand: and in it shall be the sanctuary and the most holy place.

American Standard Version
45:3 And of this measure shalt thou measure a length of five and twenty thousand, and a breadth of ten thousand: and in it shall be the sanctuary, which is most holy.

Bible in Basic English
45:3 And of this measure, let a space be measured, twenty-five thousand long and ten thousand wide: in it there will be the holy place, even the most holy.

Darby's English Translation
45:3 And of this measure shalt thou measure the length of five and twenty thousand, and the breadth of ten thousand; and in it shall be the sanctuary, the holy of holies.

Douay Rheims Bible
45:3 And with this measure thou shalt measure the length of five and twenty thousand, and the breadth of ten thousand, and in it shall be the temple and the holy of holies.

Noah Webster Bible
45:3 And of this measure shalt thou measure the length of five and twenty thousand, and the breadth of ten thousand: and in it shall be the sanctuary and the most holy place.

World English Bible
45:3 Of this measure shall you measure a length of twenty-five thousand, and a breadth of ten thousand: and in it shall be the sanctuary, which is most holy.

Young's Literal Translation
45:3 And by this measure thou dost measure: the length is five and twenty thousand, and the breadth ten thousand: and in it is the sanctuary, the holy of holies.

4

Modern Hebrew
קדש מן־הארץ הוא
לכהנים משרתי
המקדש יהיה הקרבים
לשרת את־יהוה והיה
להם מקום לבתים
ומקדש למקדש׃

Paleo-Hebrew (Before 585 B.C.)
45:4
-

-

.

Hebrew Transliterated
45:4 QDSh MN-H'aUrTSh HV'a LKHNYM MShUrThY HMQDSh YHYH HQUrBYM LShUrTh 'aTh-YHVH VHYH LHM MQVM LBThYM VMQDSh LMQDSh.

Latin Vulgate
45:4 sanctificatum de terra erit sacerdotibus ministris sanctuarii qui accedunt ad ministerium Domini et erit eis locus in domos et in sanctuarium sanctitatis

King James Version
45:4 The holy portion of the land shall be for the priests the ministers of the sanctuary, which shall come near to minister unto the LORD: and it shall be a place for their houses, and an holy place for the sanctuary.

American Standard Version
45:4 It is a holy portion of the land; it shall be for the priests, the ministers of the sanctuary, that come near to minister unto Jehovah; and it shall be a place for their houses, and a holy place for the sanctuary.

Bible in Basic English
45:4 This holy part of the land is to be for the priests, the servants of the holy place, who come near to the Lord to do his work; it is to be a place for their houses and for grass-land and for cattle.

Darby's English Translation
45:4 This is the holy portion of the land; it shall be for the priests who do the service of the sanctuary, who draw near to serve Jehovah, and it shall be a place for their houses, and a holy place for the sanctuary.

Douay Rheims Bible
45:4 The holy portion of the land shall be for the priests the ministers of the sanctuary, who come near to the ministry of the Lord: and it shall be a place for their houses, and for the holy place of the sanctuary.

Noah Webster Bible
45:4 The holy portion of the land shall be for the priests the ministers of the sanctuary, who shall come near to minister to the LORD: and it shall be a place for their houses, and a holy place for the sanctuary.

World English Bible
45:4 It is a holy portion of the land; it shall be for the priests, the ministers of the sanctuary, who come near to minister to Yahweh; and it shall be a place for their houses, and a holy place for the sanctuary.

Young's Literal Translation
45:4 The holy portion of the land it is; for priests, ministrants of the sanctuary, it is, who are drawing near to serve Jehovah; and it hath been to them a place for houses, and a holy place for a sanctuary.

5

Modern Hebrew
וחמשה ועשרים אלף
ארך ועשרת אלפים
רחב יהיה ללוים
משרתי הבית להם
לאחזה עשרים לשכת׃

Paleo-Hebrew (Before 585 B.C.)
45:5

.

Hebrew Transliterated
45:5 VChMShH V'yShUrYM 'aLPh 'aUrK V'yShUrTh 'aLPhYM UrChB YHYH LLVYM MShUrThY HBYTh LHM L'aChZH 'yShUrYM LShKTh.

Latin Vulgate
45:5 viginti quinque autem milia longitudinis et decem milia latitudinis erunt Levitis qui ministrant domui ipsi possidebunt viginti gazofilacia

King James Version
45:5 And the five and twenty thousand of length, and the ten thousand of breadth, shall also the Levites, the ministers of the house, have for themselves, for a possession for twenty chambers.

American Standard Version
45:5 And five and twenty thousand in length, and ten thousand in breadth, shall be unto the Levites, the ministers of the house, for a possession unto themselves, for twenty chambers.

Bible in Basic English
45:5 A space of land twenty-five thousand long and ten thousand wide is to be for the Levites, the servants of the house, a property for themselves, for towns for their living-places.

Darby's English Translation
45:5 And a space of five and twenty thousand in length, and ten thousand in breadth, shall the Levites, who do the service of the house, have for themselves, for a possession, for their habitations.

Douay Rheims Bible
45:5 And five and twenty thousand of length, and ten thousand of breadth shall be for the Levites, that minister in the house: they shall possess twenty store chambers.

Noah Webster Bible
45:5 And the five and twenty thousand of length, and the ten thousand of breadth, shall also the Levites, the ministers of the house, have for themselves, for a possession for twenty chambers.

World English Bible
45:5 Twenty-five thousand in length, and ten thousand in breadth, shall be to the Levites, the ministers of the house, for a possession to themselves, for twenty chambers.

Young's Literal Translation
45:5 `And of the five and twenty thousand of length, and of the ten thousand of breadth, there is to the Levites, ministrants of the house, for them -- for a possession -- twenty chambers.

6

Modern Hebrew
ואחזת העיר תתנו
חמשת אלפים רחב
וארך חמשה ועשרים
אלף לעמת תרומת
הקדש לכל־בית
ישראל יהיה׃

Paleo-Hebrew (Before 585 B.C.)
45:6

-
.

Hebrew Transliterated
45:6 V'aChZTh H'yYUr ThThNV ChMShTh 'aLPhYM UrChB V'aUrK ChMShH V'yShUrYM 'aLPh L'yMTh ThUrVMTh HQDSh LKL-BYTh YShUr'aL YHYH.

Latin Vulgate
45:6 et possessionem civitatis dabitis quinque milia latitudinis et longitudinis viginti quinque milia secundum separationem sanctuarii omni domui Israhel

King James Version
45:6 And ye shall appoint the possession of the city five thousand broad, and five and twenty thousand long, over against the oblation of the holy portion: it shall be for the whole house of Israel.

American Standard Version
45:6 And ye shall appoint the possession of the city five thousand broad, and five and twenty thousand long, side by side with the oblation of the holy portion: it shall be for the whole house of Israel.

Bible in Basic English
45:6 And as the property for the town you are to have a part five thousand wide and twenty-five thousand long, by the side of the offering of the holy part of the land: this is to be for all the children of Israel.

Darby's English Translation
45:6 And ye shall appoint the possession of the city five thousand in breadth, and five and twenty thousand in length, alongside of the holy heave-offering: it shall be for the whole house of Israel.

Douay Rheims Bible
45:6 And you shall appoint the possession of the city five thousand broad, and five and twenty thousand long, according to the separation of the sanctuary, for the whole house of Israel.

Noah Webster Bible
45:6 And ye shall appoint the possession of the city five thousand broad, and five and twenty thousand long, over against the oblation of the holy portion: it shall be for the whole house of Israel.

World English Bible
45:6 You shall appoint the possession of the city five thousand broad, and twenty-five thousand long, side by side with the offering of the holy portion: it shall be for the whole house of Israel.

Young's Literal Translation
45:6 `And of the possession of the city ye give five thousand of breadth, and of length five and twenty thousand, over-against the heave-offering of the holy portion: to all the house of Israel it is.

7

Modern Hebrew
ולנשיא מזה ומזה
לתרומת הקדש
ולאחזת העיר
אל־פני תרומת־הקדש
ואל־ פני אחזת
העיר מפאת־ים ימה
ומפאת־קדמה קדימה
וארך לעמות אחד
החלקים מגבול ים
אל־גבול קדימה׃

Paleo-Hebrew (Before 585 B.C.)
45:7

-
- [image] [image] [image] [image] [image] [image] [image] -

-
-

-
.

Hebrew Transliterated
45:7 VLNShY'a MZH VMZH LThUrVMTh HQDSh VL'aChZTh H'yYUr 'aL-PhNY ThUrVMTh-HQDSh V'aL- PhNY 'aChZTh H'yYUr MPh'aTh-YM YMH VMPh'aTh-QDMH QDYMH V'aUrK L'yMVTh 'aChD HChLQYM MGBVL YM 'aL-GBVL QDYMH.

Latin Vulgate
45:7 principi quoque hinc et inde in separationem sanctuarii et in possessionem civitatis contra faciem separationis sanctuarii et contra faciem possessionis urbis a latere maris usque ad mare et a latere orientis usque ad orientem longitudinem autem iuxta unamquamque partium a termino occidentali usque ad terminum orientalem

King James Version
45:7 And a portion shall be for the prince on the one side and on the other side of the oblation of the holy portion, and of the possession of the city, before the oblation of the holy portion, and before the possession of the city, from the west side westward, and from the east side eastward: and the length shall be over against one of the portions, from the west border unto the east border.

American Standard Version
45:7 And whatsoever is for the prince shall be on the one side and on the other side of the holy oblation and of the possession of the city, in front of the holy oblation and in front of the possession of the city, on the west side westward, and on the east side eastward; and in length answerable unto one of the portions, from the west border unto the east border.

Bible in Basic English
45:7 And for the ruler there is to be a part on one side and on the other side of the holy offering and of the property of the town, in front of the holy offering and in front of the property of the town on the west of it and on the east: measured in the same line as one of the parts of the land, from its limit on the west to its limit on the east of the land.

Darby's English Translation
45:7 And the prince shall have his portion on the one side and on the other side of the holy heave-offering and of the possession of the city, over against the holy heave-offering, and over against the possession of the city, from the west side westward, and from the east side eastward; and in length answering to one of the portions of the tribes from the west border unto the east border.

Douay Rheims Bible
45:7 For the prince also on the one side and on the other side, according to the separation of the sanctuary, and according to the possession of the city, over against the separation of the sanctuary, and over against the possession of the city: from the side of the sea even to the sea, and from the side of the east; even to the east. And the length according to every part from the west border to the east border.

Noah Webster Bible
45:7 And a portion shall be for the prince on the one side and on the other side of the oblation of the holy portion, and of the possession of the city, before the oblation of the holy portion, and before the possession of the city, from the west side westward, and from the east side eastward: and the length shall be over against one of the portions, from the west border to the east border.

World English Bible
45:7 Whatever is for the prince shall be on the one side and on the other side of the holy offering and of the possession of the city, in front of the holy offering and in front of the possession of the city, on the west side westward, and on the east side eastward; and in length answerable to one of the portions, from the west border to the east border.

Young's Literal Translation
45:7 As to the prince, on this side, and on that side, of the heave-offering of the holy place, and of the possession of the city, at the front of the heave-offering of the holy place, and at the front of the possession of the city, from the west corner westward, and from the east corner eastward -- and the length is over-against one of the portions from the west border unto the east border --

8

Modern Hebrew
לארץ יהיה־לו
לאחזה בישראל
ולא־יונו עוד
נשיאי את־עמי
והארץ יתנו
לבית־ישראל
לשבטיהם׃

Paleo-Hebrew (Before 585 B.C.)
45:8
-

-
-

. -

Hebrew Transliterated
45:8 L'aUrTSh YHYH-LV L'aChZH BYShUr'aL VL'a-YVNV 'yVD NShY'aY 'aTh-'yMY VH'aUrTSh YThNV LBYTh-YShUr'aL LShBTYHM.

Latin Vulgate
45:8 de terra erit ei possessio in Israhel et non depopulabuntur ultra principes populum meum sed terram dabunt domui Israhel secundum tribus eorum

King James Version
45:8 In the land shall be his possession in Israel: and my princes shall no more oppress my people; and the rest of the land shall they give to the house of Israel according to their tribes.

American Standard Version
45:8 In the land it shall be to him for a possession in Israel: and my princes shall no more oppress my people; but they shall give the land to the house of Israel according to their tribes.

Bible in Basic English
45:8 And this will be his heritage in Israel: and my rulers will no longer be cruel masters to my people; but they will give the land as a heritage to the children of Israel by their tribes.

Darby's English Translation
45:8 As land shall it be his for a possession in Israel; and my princes shall no more oppress my people; but they shall give the land to the house of Israel according to their tribes.

Douay Rheims Bible
45:8 He shall have a portion of the lead in Israel: and the princes shall no more rob my people: but they shall give the land to the house of Israel according to their tribes:

Noah Webster Bible
45:8 In the land shall be his possession in Israel: and my princes shall no more oppress my people; and the rest of the land shall they give to the house of Israel according to their tribes.

World English Bible
45:8 In the land it shall be to him for a possession in Israel: and my princes shall no more oppress my people; but they shall give the land to the house of Israel according to their tribes.

Young's Literal Translation
45:8 of the land there is to him for a possession in Israel, and My princes do not oppress any more My people, and the land they give to the house of Israel according to their tribes.

9

Modern Hebrew
כה־אמר אדני יהוה
רב־לכם נשיאי
ישראל חמס ושד
הסירו ומשפט וצדקה
עשו הרימו גרשתיכם
מעל עמי נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
45:9
-
-

.

Hebrew Transliterated
45:9 KH-'aMUr 'aDNY YHVH UrB-LKM NShY'aY YShUr'aL ChMS VShD HSYUrV VMShPhT VTShDQH 'yShV HUrYMV GUrShThYKM M'yL 'yMY N'aM 'aDNY YHVH.

Latin Vulgate
45:9 haec dicit Dominus Deus sufficiat vobis principes Israhel iniquitatem et rapinas intermittite et iudicium et iustitiam facite separate confinia vestra a populo meo ait Dominus Deus

King James Version
45:9 Thus saith the Lord GOD; Let it suffice you, O princes of Israel: remove violence and spoil, and execute judgment and justice, take away your exactions from my people, saith the Lord GOD.

American Standard Version
45:9 Thus saith the Lord Jehovah: Let it suffice you, O princes of Israel: remove violence and spoil, and execute justice and righteousness; take away your exactions from my people, saith the Lord Jehovah.

Bible in Basic English
45:9 This is what the Lord has said: Let this be enough for you, O rulers of Israel: let there be an end of violent behaviour and wasting; do what is right, judging uprightly; let there be no more driving out of my people, says the Lord.

Darby's English Translation
45:9 Thus saith the Lord Jehovah: Let it suffice you, princes of Israel! Put away violence and spoil, and execute judgment and justice; take off your exactions from my people, saith the Lord Jehovah.

Douay Rheims Bible
45:9 Thus saith the Lord God: Let it suffice you, O princes of Israel: cease from iniquity and robberies, and execute judgment and justice, separate your confines from my people, saith the Lord God.

Noah Webster Bible
45:9 Thus saith the Lord GOD; Let it suffice you, O princes of Israel: remove violence and spoil, and execute judgment and justice, take away your exactions from my people, saith the Lord GOD.

World English Bible
45:9 Thus says the Lord Yahweh: Let it suffice you, princes of Israel: remove violence and spoil, and execute justice and righteousness; dispossessing my people, says the Lord Yahweh.

Young's Literal Translation
45:9 `Thus said the Lord Jehovah: Enough to you -- princes of Israel; violence and spoil turn aside, and judgment and righteousness do; lift up your exactions from off My people -- an affirmation of the Lord Jehovah.

10

Modern Hebrew
מאזני־צדק
ואיפת־צדק ובת־צדק
יהי לכם׃

Paleo-Hebrew (Before 585 B.C.)
45:10
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
45:10 M'aZNY-TShDQ V'aYPhTh-TShDQ VBTh-TShDQ YHY LKM.

Latin Vulgate
45:10 statera iusta et oephi iustum et batus iustus erit vobis

King James Version
45:10 Ye shall have just balances, and a just ephah, and a just bath.

American Standard Version
45:10 Ye shall have just balances, and a just ephah, and a just bath.

Bible in Basic English
45:10 Have true scales and a true ephah and a true bath.

Darby's English Translation
45:10 Ye shall have just balances, and a just ephah, and a just bath.

Douay Rheims Bible
45:10 You shall have just balances, and a just ephi, and a just bate.

Noah Webster Bible
45:10 Ye shall have just balances, and a just ephah, and a just bath.

World English Bible
45:10 You shall have just balances, and a just ephah, and a just bath.

Young's Literal Translation
45:10 Just balances, and a just ephah, and a just bath -- ye have.

11

Modern Hebrew
האיפה והבת תכן
אחד יהיה לשאת
מעשר החמר הבת
ועשירת החמר האיפה
אל־החמר יהיה
מתכנתו׃

Paleo-Hebrew (Before 585 B.C.)
45:11

-
.

Hebrew Transliterated
45:11 H'aYPhH VHBTh ThKN 'aChD YHYH LSh'aTh M'yShUr HChMUr HBTh V'yShYUrTh HChMUr H'aYPhH 'aL-HChMUr YHYH MThKNThV.

Latin Vulgate
45:11 oephi et batus aequalia et unius mensurae erunt ut capiat decimam partem chori batus et decimam partem chori oephi iuxta mensuram chori erit aequa libratio eorum

King James Version
45:11 The ephah and the bath shall be of one measure, that the bath may contain the tenth part of an homer, and the ephah the tenth part of an homer: the measure thereof shall be after the homer.

American Standard Version
45:11 The ephah and the bath shall be of one measure, that the bath may contain the tenth part of a homer, and the ephah the tenth part of a homer: the measure thereof shall be after the homer.

Bible in Basic English
45:11 The ephah and the bath are to be of the same measure, so that the bath is equal to a tenth of a homer, and the ephah to a tenth of a homer: the unit of measure is to be a homer.

Darby's English Translation
45:11 The ephah and the bath shall be of one measure, so that the bath may contain the tenth part of a homer, and the ephah the tenth part of a homer: the measure thereof shall be according to the homer.

Douay Rheims Bible
45:11 The ephi and the bate shall be equal, and of one measure: that the bate may contain the tenth part of a core, and the ephi the tenth part of a core: their weight shall be equal according to the measure of a core.

Noah Webster Bible
45:11 The ephah and the bath shall be of one measure, that the bath may contain the tenth part of a homer, and the ephah the tenth part of a homer: the measure of it shall be after the homer.

World English Bible
45:11 The ephah and the bath shall be of one measure, that the bath may contain the tenth part of a homer, and the ephah the tenth part of a homer: the measure of it shall be after the homer.

Young's Literal Translation
45:11 The ephah and the bath is of one measure, for the bath to bear a tenth of the homer, and the ephah a tenth of the homer: according to the homer is its measurement.

12

Modern Hebrew
והשקל עשרים גרה
עשרים שקלים חמשה
ועשרים שקלים עשרה
וחמשה שקל המנה
יהיה לכם׃

Paleo-Hebrew (Before 585 B.C.)
45:12

.

Hebrew Transliterated
45:12 VHShQL 'yShUrYM GUrH 'yShUrYM ShQLYM ChMShH V'yShUrYM ShQLYM 'yShUrH VChMShH ShQL HMNH YHYH LKM.

Latin Vulgate
45:12 siclus autem viginti obolos habeat porro viginti sicli et viginti quinque sicli et quindecim sicli minam facient

King James Version
45:12 And the shekel shall be twenty gerahs: twenty shekels, five and twenty shekels, fifteen shekels, shall be your maneh.

American Standard Version
45:12 And the shekel shall be twenty gerahs; twenty shekels, five and twenty shekels, fifteen shekels, shall be your maneh.

Bible in Basic English
45:12 And the shekel is to be twenty gerahs: five shekels are five, and ten shekels are ten, and your maneh is to be fifty shekels

Darby's English Translation
45:12 And the shekel shall be twenty gerahs; twenty shekels, five and twenty shekels, fifteen shekels, shall be your maneh.

Douay Rheims Bible
45:12 And the sicle hath twenty obols. Now twenty sides, and five and twenty sides, and fifteen sides make a mna.

Noah Webster Bible
45:12 And the shekel shall be twenty gerahs: twenty shekels, five and twenty shekels, fifteen shekels, shall be your maneh.

World English Bible
45:12 The shekel shall be twenty gerahs. Twenty shekels plus twenty-five shekels plus fifteen shekels shall be your mina.

Young's Literal Translation
45:12 And, the shekel is twenty gerah: twenty shekels, five and twenty shekels, fifteen shekels -- is your maneh.

13

Modern Hebrew
זאת התרומה אשר
תרימו ששית האיפה
מחמר החטים וששיתם
האיפה מחמר
השערים׃

Paleo-Hebrew (Before 585 B.C.)
45:13

.

Hebrew Transliterated
45:13 Z'aTh HThUrVMH 'aShUr ThUrYMV ShShYTh H'aYPhH MChMUr HChTYM VShShYThM H'aYPhH MChMUr HSh'yUrYM.

Latin Vulgate
45:13 et haec sunt primitiae quas tolletis sextam partem oephi de choro frumenti et sextam partem oephi de choro hordei

King James Version
45:13 This is the oblation that ye shall offer; the sixth part of an ephah of an homer of wheat, and ye shall give the sixth part of an ephah of an homer of barley:

American Standard Version
45:13 This is the oblation that ye shall offer: the sixth part of an ephah from a homer of wheat; and ye shall give the sixth part of an ephah from a homer of barley;

Bible in Basic English
45:13 This is the offering you are to give: a sixth of an ephah out of a homer of wheat, and a sixth of an ephah out of a homer of barley;

Darby's English Translation
45:13 This is the heave-offering which ye shall offer: the sixth part of an ephah out of a homer of wheat, and ye shall give the sixth part of an ephah out of a homer of barley;

Douay Rheims Bible
45:13 And these are the firstfruits, which you shall take: the sixth part of an ephi of a core of wheat, and the sixth part of an ephi of a core of barley.

Noah Webster Bible
45:13 This is the oblation that ye shall offer; the sixth part of an ephah of a homer of wheat, and ye shall give the sixth part of an ephah of a homer of barley;

World English Bible
45:13 This is the offering that you shall offer: the sixth part of an ephah from a homer of wheat; and you shall give the sixth part of an ephah from a homer of barley;

Young's Literal Translation
45:13 `This is the heave-offering that ye lift up; a sixth part of the ephah of a homer of wheat, also ye have given a sixth part of the ephah of a homer of barley,

14

Modern Hebrew
וחק השמן הבת השמן
מעשר הבת מן־הכר
עשרת הבתים חמר
כי־עשרת הבתים
חמר׃

Paleo-Hebrew (Before 585 B.C.)
45:14

-

-
.

Hebrew Transliterated
45:14 VChQ HShMN HBTh HShMN M'yShUr HBTh MN-HKUr 'yShUrTh HBThYM ChMUr KY-'yShUrTh HBThYM ChMUr.

Latin Vulgate
45:14 mensura quoque olei batus olei decima pars chori est et decem bati chorum faciunt quia decem bati implent chorum

King James Version
45:14 Concerning the ordinance of oil, the bath of oil, ye shall offer the tenth part of a bath out of the cor, which is an homer of ten baths; for ten baths are an homer:

American Standard Version
45:14 and the set portion of oil, of the bath of oil, the tenth part of a bath out of the cor, which is ten baths, even a homer; (for ten baths are a homer;)

Bible in Basic English
45:14 And the fixed measure of oil is to be a tenth of a bath from the cor, for ten baths make up the cor;

Darby's English Translation
45:14 and the set portion of oil, by the bath of oil, the tenth part of a bath out of a cor, which is a homer of ten baths, for ten baths are a homer;

Douay Rheims Bible
45:14 The measure of oil also, a bate of oil is the tenth part of a core: and ten bates make a core: for ten bates fill a core.

Noah Webster Bible
45:14 Concerning the ordinance of oil, the bath of oil, ye shall offer the tenth part of a bath out of the cor, which is a homer of ten baths: for ten baths are a homer:

World English Bible
45:14 and the set portion of oil, of the bath of oil, the tenth part of a bath out of the cor, which is ten baths, even a homer; (for ten baths are a homer;)

Young's Literal Translation
45:14 and the portion of oil, the bath of oil, a tenth part of the bath out of the cor, a homer of ten baths -- for ten baths are a homer;

15

Modern Hebrew
ושה־אחת מן־הצאן
מן־המאתים ממשקה
ישראל למנחה
ולעולה ולשלמים
לכפר עליהם נאם
אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
45:15
- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
45:15 VShH-'aChTh MN-HTSh'aN MN-HM'aThYM MMShQH YShUr'aL LMNChH VL'yVLH VLShLMYM LKPhUr 'yLYHM N'aM 'aDNY YHVH.

Latin Vulgate
45:15 et arietem unum de grege ducentorum de his quae nutriunt Israhel in sacrificium et in holocaustum et in pacifica ad expiandum pro eis ait Dominus Deus

King James Version
45:15 And one lamb out of the flock, out of two hundred, out of the fat pastures of Israel; for a meat offering, and for a burnt offering, and for peace offerings, to make reconciliation for them, saith the Lord GOD.

American Standard Version
45:15 and one lamb of the flock, out of two hundred, from the well-watered pastures of Israel; -for a meal-offering, and for a burnt-offering, and for peace-offerings, to make atonement for them, saith the Lord Jehovah.

Bible in Basic English
45:15 And one lamb from the flock out of every two hundred, from all the families of Israel, for a meal offering and for a burned offering and for peace-offerings, to take away their sin, says the Lord.

Darby's English Translation
45:15 and one lamb out of the flock, out of two hundred, from the well-watered pastures of Israel; -- for an oblation, and for a burnt-offering, and for peace-offerings, to make atonement for them, saith the Lord Jehovah.

Douay Rheims Bible
45:15 And one ram out of a flock of two hundred, of those that Israel feedeth for sacrifice, and for holocausts, and for peace offerings, to make atonement for them, saith the Lord God.

Noah Webster Bible
45:15 And one lamb out of the flock, out of two hundred, out of the fat pastures of Israel; for a meat-offering, and for a burnt-offering, and for peace-offerings, to make reconciliation for them, saith the Lord GOD.

World English Bible
45:15 and one lamb of the flock, out of two hundred, from the well-watered pastures of Israel; -for a meal-offering, and for a burnt offering, and for peace-offerings, to make atonement for them, says the Lord Yahweh.

Young's Literal Translation
45:15 and one lamb out of the flock, out of two hundred, out of the watered country of Israel, for a present, and for a burnt-offering, and for peace-offerings, to make atonement by them -- an affirmation of the Lord Jehovah.

16

Modern Hebrew
כל העם הארץ יהיו
אל־התרומה הזאת
לנשיא בישראל׃

Paleo-Hebrew (Before 585 B.C.)
45:16

-
.

Hebrew Transliterated
45:16 KL H'yM H'aUrTSh YHYV 'aL-HThUrVMH HZ'aTh LNShY'a BYShUr'aL.

Latin Vulgate
45:16 omnis populus terrae tenebitur primitiis his principi in Israhel

King James Version
45:16 All the people of the land shall give this oblation for the prince in Israel.

American Standard Version
45:16 All the people of the land shall give unto this oblation for the prince in Israel.

Bible in Basic English
45:16 All the people are to give this offering to the ruler.

Darby's English Translation
45:16 All the people of the land shall be held to this heave-offering for the prince in Israel.

Douay Rheims Bible
45:16 All the people of the land shall be bound to these firstfruits for the prince in Israel.

Noah Webster Bible
45:16 All the people of the land shall give this oblation for the prince in Israel.

World English Bible
45:16 All the people of the land shall give to this offering for the prince in Israel.

Young's Literal Translation
45:16 All the people of the land are at this heave-offering for the prince in Israel.

17

Modern Hebrew
ועל־הנשיא יהיה
העולות והמנחה
והנסך בחגים
ובחדשים ובשבתות
בכל־ מועדי בית
ישראל הוא־יעשה
את־החטאת
ואת־המנחה
ואת־העולה ואת־
השלמים לכפר בעד
בית־ישראל׃

Paleo-Hebrew (Before 585 B.C.)
45:17
-

-

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

. -

Hebrew Transliterated
45:17 V'yL-HNShY'a YHYH H'yVLVTh VHMNChH VHNSK BChGYM VBChDShYM VBShBThVTh BKL- MV'yDY BYTh YShUr'aL HV'a-Y'yShH 'aTh-HChT'aTh V'aTh-HMNChH V'aTh-H'yVLH V'aTh- HShLMYM LKPhUr B'yD BYTh-YShUr'aL.

Latin Vulgate
45:17 et super principem erunt holocausta et sacrificium et libamina in sollemnitatibus et in kalendis et in sabbatis in universis sollemnitatibus domus Israhel ipse faciat pro peccato sacrificium et holocaustum et pacifica ad expiandum pro domo Israhel

King James Version
45:17 And it shall be the prince's part to give burnt offerings, and meat offerings, and drink offerings, in the feasts, and in the new moons, and in the sabbaths, in all solemnities of the house of Israel: he shall prepare the sin offering, and the meat offering, and the burnt offering, and the peace offerings, to make reconciliation for the house of Israel.

American Standard Version
45:17 And it shall be the prince`s part to give the burnt-offerings, and the meal-offerings, and the drink-offerings, in the feasts, and on the new moons, and on the sabbaths, in all the appointed feasts of the house of Israel: he shall prepare the sin-offering, and the meal-offering, and the burnt-offering, and the peace-offerings, to make atonement for the house of Israel.

Bible in Basic English
45:17 And the ruler will be responsible for the burned offering and the meal offering and the drink offering, at the feasts and the new moons and the Sabbaths, at all the fixed feasts of the children of Israel: he will give the sin-offering and meal offering and burned offering and the peace-offerings, to take away the sin of the children of Israel.

Darby's English Translation
45:17 And it shall be the prince`s part to supply the burnt-offerings, and the oblation, and the drink-offering, at the feasts, and at the new moons, and on the sabbaths, in all the solemnities of the house of Israel: it is he that shall prepare the sin-offering, and the oblation, and the burnt-offering, and the peace-offerings, to make atonement for the house of Israel.

Douay Rheims Bible
45:17 And the prince shall give the holocaust, and the sacrifice, and the libations on the feasts, and on the new moons, and on the sabbaths, and on all the solemnities of the house of Israel: he shall offer the sacrifice for sin, and the holocaust, and the peace offerings to make expiation for the house of Israel.

Noah Webster Bible
45:17 And it shall be the prince's part to give burnt-offerings, and meat-offerings, and drink-offerings, in the feasts, and in the new moons, and in the sabbaths, in all solemnities of the house of Israel: he shall prepare the sin-offering, and the meat-offering, and the burnt-offering, and the peace-offerings, to make reconciliation for the house of Israel.

World English Bible
45:17 It shall be the prince`s part to give the burnt offerings, and the meal-offerings, and the drink-offerings, in the feasts, and on the new moons, and on the Sabbaths, in all the appointed feasts of the house of Israel: he shall prepare the sin-offering, and the meal-offering, and the burnt offering, and the peace-offerings, to make atonement for the house of Israel.

Young's Literal Translation
45:17 And on the prince are the burnt-offerings, and the present, and the libation, in feasts, and in new moons, and in sabbaths, in all appointed times of the house of Israel: he doth make the sin-offering, and the present, and the burnt-offering, and the peace-offerings, to make atonement for the house of Israel.

18

Modern Hebrew
כה־אמר אדני יהוה
בראשון באחד לחדש
תקח פר־בן־בקר
תמים וחטאת
את־המקדש׃

Paleo-Hebrew (Before 585 B.C.)
45:18
-

- [image] [image] -

. -

Hebrew Transliterated
45:18 KH-'aMUr 'aDNY YHVH BUr'aShVN B'aChD LChDSh ThQCh PhUr-BN-BQUr ThMYM VChT'aTh 'aTh-HMQDSh.

Latin Vulgate
45:18 haec dicit Dominus Deus in primo mense una mensis sumes vitulum de armento inmaculatum et expiabis sanctuarium

King James Version
45:18 Thus saith the Lord GOD; In the first month, in the first day of the month, thou shalt take a young bullock without blemish, and cleanse the sanctuary:

American Standard Version
45:18 Thus saith the Lord Jehovah: In the first month, in the first day of the month, thou shalt take a young bullock without blemish; and thou shalt cleanse the sanctuary.

Bible in Basic English
45:18 This is what the Lord has said: In the first month, on the first day of the month, you are to take a young ox without any mark on him, and you are to make the holy place clean.

Darby's English Translation
45:18 Thus saith the Lord Jehovah: In the first month, on the first of the month, thou shalt take a young bullock, without blemish, and thou shalt purge the sanctuary.

Douay Rheims Bible
45:18 Thus saith the Lord God: In the first month, the first of the month, thou shalt take a calf of the herd without blemish, and thou shalt expiate the sanctuary.

Noah Webster Bible
45:18 Thus saith the Lord GOD; In the first month, in the first day of the month, thou shalt take a young bullock without blemish, and cleanse the sanctuary:

World English Bible
45:18 Thus says the Lord Yahweh: In the first month, in the first day of the month, you shall take a young bull without blemish; and you shall cleanse the sanctuary.

Young's Literal Translation
45:18 `Thus said the Lord Jehovah: In the first month, in the first of the month, thou dost take a bullock, a son of the herd, a perfect one, and hast cleansed the sanctuary:

19

Modern Hebrew
ולקח הכהן מדם
החטאת ונתן
אל־מזוזת הבית
ואל־ארבע פנות
העזרה למזבח
ועל־מזוזת שער
החצר הפנימית׃

Paleo-Hebrew (Before 585 B.C.)
45:19

-
-

-

.

Hebrew Transliterated
45:19 VLQCh HKHN MDM HChT'aTh VNThN 'aL-MZVZTh HBYTh V'aL-'aUrB'y PhNVTh H'yZUrH LMZBCh V'yL-MZVZTh Sh'yUr HChTShUr HPhNYMYTh.

Latin Vulgate
45:19 et tollet sacerdos de sanguine quod erit pro peccato et ponet in postibus domus et in quattuor angulis crepidinis altaris et in postibus portae atrii interioris

King James Version
45:19 And the priest shall take of the blood of the sin offering, and put it upon the posts of the house, and upon the four corners of the settle of the altar, and upon the posts of the gate of the inner court.

American Standard Version
45:19 And the priest shall take of the blood of the sin-offering, and put it upon the door-posts of the house, and upon the four corners of the ledge of the altar, and upon the posts of the gate of the inner court.

Bible in Basic English
45:19 And the priest is to take some of the blood of the sin-offering and put it on the uprights at the sides of the doors of the house, and on the four angles of the shelf of the altar, and on the sides of the doorway of the inner square.

Darby's English Translation
45:19 And the priest shall take of the blood of the sin-offering, and put it upon the posts of the house, and upon the four corners of the settle of the altar, and upon the posts of the gate of the inner court.

Douay Rheims Bible
45:19 And the priest shall take of the blood of the sin offering : and he shall put it on the posts of the house, and on the four corners of the brim of the altar, and on the posts of the gate of the inner court.

Noah Webster Bible
45:19 And the priest shall take of the blood of the sin-offering, and put it upon the posts of the house, and upon the four corners of the settle of the altar, and upon the posts of the gate of the inner court.

World English Bible
45:19 The priest shall take of the blood of the sin-offering, and put it on the door-posts of the house, and on the four corners of the ledge of the altar, and on the posts of the gate of the inner court.

Young's Literal Translation
45:19 and the priest hath taken of the blood of the sin offering, and hath put on the door-post of the house, and on the four corners of the border of the altar, and on the post of the gate of the inner court.

20

Modern Hebrew
וכן תעשה בשבעה
בחדש מאיש שגה
ומפתי וכפרתם
את־הבית׃

Paleo-Hebrew (Before 585 B.C.)
45:20

. -

Hebrew Transliterated
45:20 VKN Th'yShH BShB'yH BChDSh M'aYSh ShGH VMPhThY VKPhUrThM 'aTh-HBYTh.

Latin Vulgate
45:20 et sic facies in septima mensis pro unoquoque qui ignoravit et errore deceptus est et expiabitis pro domo

King James Version
45:20 And so thou shalt do the seventh day of the month for every one that erreth, and for him that is simple: so shall ye reconcile the house.

American Standard Version
45:20 And so thou shalt do on the seventh day of the month for every one that erreth, and for him that is simple: so shall ye make atonement for the house.

Bible in Basic English
45:20 And this you are to do on the seventh day of the month for everyone who is in error and for the feeble-minded: you are to make the house free from sin.

Darby's English Translation
45:20 So thou shalt do also on the seventh of the month for every one that erreth, and for the simple; and ye shall make atonement for the house.

Douay Rheims Bible
45:20 And so shalt thou do in the seventh day of the month, for every one that hath been ignorant, and hath been deceived by error, and thou shalt make expiation for the house.

Noah Webster Bible
45:20 And so thou shalt do the seventh day of the month for every one that erreth, and for him that is simple: so shall ye reconcile the house.

World English Bible
45:20 So you shall do on the seventh day of the month for everyone who errs, and for him who is simple: so shall you make atonement for the house.

Young's Literal Translation
45:20 And so thou dost do on the seventh of the month, because of each erring one, and because of the simple one -- and ye have purified the house.

21

Modern Hebrew
בראשון בארבעה עשר
יום לחדש יהיה לכם
הפסח חג שבעות
ימים מצות יאכל׃

Paleo-Hebrew (Before 585 B.C.)
45:21

.

Hebrew Transliterated
45:21 BUr'aShVN B'aUrB'yH 'yShUr YVM LChDSh YHYH LKM HPhSCh ChG ShB'yVTh YMYM MTShVTh Y'aKL.

Latin Vulgate
45:21 in primo mense quartadecima die mensis erit vobis paschae sollemnitas septem diebus azyma comedentur

King James Version
45:21 In the first month, in the fourteenth day of the month, ye shall have the passover, a feast of seven days; unleavened bread shall be eaten.

American Standard Version
45:21 In the first month, in the fourteenth day of the month, ye shall have the passover, a feast of seven days; unleavened bread shall be eaten.

Bible in Basic English
45:21 In the first month, on the fourteenth day of the month, you are to have the Passover, a feast of seven days; unleavened bread is to be your food.

Darby's English Translation
45:21 In the first month, on the fourteenth day of the month, ye shall have the passover, a feast of seven days: unleavened bread shall be eaten.

Douay Rheims Bible
45:21 In the first month, the fourteenth day of the month, you shall observe the solemnity of the pasch: seven days unleavened bread shall be eaten.

Noah Webster Bible
45:21 In the first month, in the fourteenth day of the month, ye shall have the passover, a feast of seven days; unleavened bread shall be eaten.

World English Bible
45:21 In the first month, in the fourteenth day of the month, you shall have the Passover, a feast of seven days; unleavened bread shall be eaten.

Young's Literal Translation
45:21 `In the first month, in the fourteenth day of the month, ye have the passover, a feast of seven days, unleavened food is eaten.

22

Modern Hebrew
ועשה הנשיא ביום
ההוא בעדו ובעד
כל־עם הארץ פר
חטאת׃

Paleo-Hebrew (Before 585 B.C.)
45:22

-
.

Hebrew Transliterated
45:22 V'yShH HNShY'a BYVM HHV'a B'yDV VB'yD KL-'yM H'aUrTSh PhUr ChT'aTh.

Latin Vulgate
45:22 et faciet princeps in die illa pro se et pro universo populo terrae vitulum pro peccato

King James Version
45:22 And upon that day shall the prince prepare for himself and for all the people of the land a bullock for a sin offering.

American Standard Version
45:22 And upon that day shall the prince prepare for himself and for all the people of the land a bullock for a sin-offering.

Bible in Basic English
45:22 And on that day the ruler is to give for himself and for all the people of the land an ox for a sin-offering.

Darby's English Translation
45:22 And upon that day shall the prince offer for himself and for all the people of the land a bullock for a sin-offering.

Douay Rheims Bible
45:22 And the prince on that day shall offer for himself, and for all the people of the land, a calf for sin.

Noah Webster Bible
45:22 And upon that day shall the prince prepare for himself and for all the people of the land a bullock for a sin-offering.

World English Bible
45:22 On that day shall the prince prepare for himself and for all the people of the land a bull for a sin-offering.

Young's Literal Translation
45:22 And the prince hath prepared on that day, for himself, and for all the people of the land, a bullock, a sin-offering.

23

Modern Hebrew
ושבעת ימי־החג
יעשה עולה ליהוה
שבעת פרים ושבעת
אילים תמימם ליום
שבעת הימים וחטאת
שעיר עזים ליום׃

Paleo-Hebrew (Before 585 B.C.)
45:23
-

.

Hebrew Transliterated
45:23 VShB'yTh YMY-HChG Y'yShH 'yVLH LYHVH ShB'yTh PhUrYM VShB'yTh 'aYLYM ThMYMM LYVM ShB'yTh HYMYM VChT'aTh Sh'yYUr 'yZYM LYVM.

Latin Vulgate
45:23 et in septem dierum sollemnitate faciet holocaustum Domino septem vitulos et septem arietes inmaculatos cotidie septem diebus et pro peccato hircum caprarum cotidie

King James Version
45:23 And seven days of the feast he shall prepare a burnt offering to the LORD, seven bullocks and seven rams without blemish daily the seven days; and a kid of the goats daily for a sin offering.

American Standard Version
45:23 And the seven days of the feast he shall prepare a burnt-offering to Jehovah, seven bullocks and seven rams without blemish daily the seven days; and a he-goat daily for a sin-offering.

Bible in Basic English
45:23 And on the seven days of the feast he is to give a burned offering to the Lord, seven oxen and seven sheep without any mark on them, every day for seven days; and a he-goat every day for a sin-offering.

Darby's English Translation
45:23 And the seven days of the feast he shall offer a burnt-offering to Jehovah, seven bullocks and seven rams without blemish daily for the seven days; and a he-goat daily for a sin-offering.

Douay Rheims Bible
45:23 And in the solemnity of the seven days he shall offer for a holocaust to the Lord, seven calves, and seven rams without blemish daily for seven days: and for sin a he goat daily.

Noah Webster Bible
45:23 And seven days of the feast he shall prepare a burnt-offering to the LORD, seven bullocks and seven rams without blemish daily the seven days; and a kid of the goats daily for a sin-offering.

World English Bible
45:23 The seven days of the feast he shall prepare a burnt offering to Yahweh, seven bulls and seven rams without blemish daily the seven days; and a male goat daily for a sin-offering.

Young's Literal Translation
45:23 And the seven days of the feast he prepareth a burnt-offering to Jehovah, seven bullocks, and seven rams, perfect ones, daily seven days, and a sin-offering, a kid of the goats, daily.

24

Modern Hebrew
ומנחה איפה לפר
ואיפה לאיל יעשה
ושמן הין לאיפה׃

Paleo-Hebrew (Before 585 B.C.)
45:24

.

Hebrew Transliterated
45:24 VMNChH 'aYPhH LPhUr V'aYPhH L'aYL Y'yShH VShMN HYN L'aYPhH.

Latin Vulgate
45:24 et sacrificium oephi per vitulum et oephi per arietem faciet et olei hin per singula oephi

King James Version
45:24 And he shall prepare a meat offering of an ephah for a bullock, and an ephah for a ram, and an hin of oil for an ephah.

American Standard Version
45:24 And he shall prepare a meal-offering, an ephah for a bullock, and an ephah for a ram, and a hin of oil to an ephah.

Bible in Basic English
45:24 And he is to give a meal offering, an ephah for every ox and an ephah for every sheep and a hin of oil to every ephah.

Darby's English Translation
45:24 And he shall offer an oblation of an ephah for a bullock, and an ephah for a ram; and oil, a hin for an ephah.

Douay Rheims Bible
45:24 And he shall offer the sacrifice of an ephi for every calf, and an ephi for every ram: and a hin of oil for every ephi.

Noah Webster Bible
45:24 And he shall prepare a meat-offering of an ephah for a bullock, and an ephah for a ram, and a hin of oil for an ephah.

World English Bible
45:24 He shall prepare a meal-offering, an ephah for a bull, and an ephah for a ram, and a hin of oil to an ephah.

Young's Literal Translation
45:24 And a present of an ephah for a bullock, and an ephah for a ram, he doth prepare, and of oil a hin for an ephah.

25

Modern Hebrew
בשביעי בחמשה עשר
יום לחדש בחג יעשה
כאלה שבעת הימים
כחטאת כעלה וכמנחה
וכשמן׃

Paleo-Hebrew (Before 585 B.C.)
45:25

.

Hebrew Transliterated
45:25 BShBY'yY BChMShH 'yShUr YVM LChDSh BChG Y'yShH K'aLH ShB'yTh HYMYM KChT'aTh K'yLH VKMNChH VKShMN.

Latin Vulgate
45:25 septimo mense quintadecima die mensis in sollemnitate faciet sicut supra dicta sunt per septem dies tam pro peccato quam pro holocausto et in sacrificio et in oleo

King James Version
45:25 In the seventh month, in the fifteenth day of the month, shall he do the like in the feast of the seven days, according to the sin offering, according to the burnt offering, and according to the meat offering, and according to the oil.

American Standard Version
45:25 In the seventh month, in the fifteenth day of the month, in the feast, shall he do the like the seven days; according to the sin-offering, according to the burnt-offering, and according to the meal-offering, and according to the oil.

Bible in Basic English
45:25 In the seventh month, on the fifteenth day of the month, at the feast, he is to give the same for seven days; the sin-offering, the burned offering, the meal offering, and the oil as before.

Darby's English Translation
45:25 In the seventh month, on the fifteenth day of the month, at the feast, shall he do the like seven days, according to the sin-offering, according to the burnt-offering, and according to the oblation, and according to the oil.

Douay Rheims Bible
45:25 In the seventh month, in the fifteenth day of the month, in the solemn feast, he shall do the like for the seven days: as well in regard to the sin offering, as to the holocaust, and. the sacrifice, and the

Noah Webster Bible
45:25 In the seventh month, in the fifteenth day of the month, shall he do the like in the feast of the seven days, according to the sin-offering, according to the burnt-offering, and according to the meat-offering, and according to the oil.

World English Bible
45:25 In the seventh month, in the fifteenth day of the month, in the feast, shall he do the like the seven days; according to the sin-offering, according to the burnt offering, and according to the meal-offering, and according to the oil.

Young's Literal Translation
45:25 In the seventh month, in the fifteenth day of the month, in the feast, he doth according to these things seven days; as the sin-offering so the burnt-offering, and as the present so also the oil.

Ezekiel 46


Ezekiel Chapter 46 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 45

The Book of the Prophet Ezekiel

Chapter 46

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

1

Modern Hebrew
כה־אמר אדני יהוה
שער החצר הפנימית
הפנה קדים יהיה
סגור ששת ימי
המעשה וביום השבת
יפתח וביום החדש
יפתח׃

Paleo-Hebrew (Before 585 B.C.)
46:1
-

.

Hebrew Transliterated
46:1 KH-'aMUr 'aDNY YHVH Sh'yUr HChTShUr HPhNYMYTh HPhNH QDYM YHYH SGVUr ShShTh YMY HM'yShH VBYVM HShBTh YPhThCh VBYVM HChDSh YPhThCh.

Latin Vulgate
46:1 haec dicit Dominus Deus porta atrii interioris quae respicit ad orientem erit clausa sex diebus in quibus opus fit die autem sabbati aperietur sed et in die kalendarum aperietur

King James Version
46:1 Thus saith the Lord GOD; The gate of the inner court that looketh toward the east shall be shut the six working days; but on the sabbath it shall be opened, and in the day of the new moon it shall be opened.

American Standard Version
46:1 Thus saith the Lord Jehovah: The gate of the inner court that looketh toward the east shall be shut the six working days; but on the sabbath day it shall be opened, and on the day of the new moon it shall be opened.

Bible in Basic English
46:1 This is what the Lord has said: The doorway of the inner square looking to the east is to be shut on the six working days; but on the Sabbath it is to be open, and at the time of the new moon it is to be open.

Darby's English Translation
46:1 Thus saith the Lord Jehovah: The gate of the inner court that looketh toward the east shall be shut the six working-days; but on the sabbath-day it shall be opened, and on the day of the new moon it shall be opened.

Douay Rheims Bible
46:1 Thus saith the Lord God: The gate of the inner court that looketh toward the east, shall be shut the six days, on which work is done; but on the sabbath day it shall be opened, yea and on the day of the new moon it shall be opened.

Noah Webster Bible
46:1 Thus saith the Lord GOD; The gate of the inner court that looketh towards the east shall be shut the six working days; but on the sabbath it shall be opened, and in the day of the new moon it shall be opened.

World English Bible
46:1 Thus says the Lord Yahweh: The gate of the inner court that looks toward the east shall be shut the six working days; but on the Sabbath day it shall be opened, and on the day of the new moon it shall be opened.

Young's Literal Translation
46:1 `Thus said the Lord Jehovah: The gate of the inner court that is looking eastward is shut the six days of work, and on the day of rest it is opened, and in the day of the new moon it is opened;

2

Modern Hebrew
ובא הנשיא דרך
אולם השער מחוץ
ועמד על־מזוזת
השער ועשו הכהנים
את־עולתו
ואת־שלמיו והשתחוה
על־מפתן השער ויצא
והשער לא־יסגר עד־
הערב׃

Paleo-Hebrew (Before 585 B.C.)
46:2

-

-
-
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
46:2 VB'a HNShY'a DUrK 'aVLM HSh'yUr MChVTSh V'yMD 'yL-MZVZTh HSh'yUr V'yShV HKHNYM 'aTh-'yVLThV V'aTh-ShLMYV VHShThChVH 'yL-MPhThN HSh'yUr VYTSh'a VHSh'yUr L'a-YSGUr 'yD- H'yUrB.

Latin Vulgate
46:2 et intrabit princeps per viam vestibuli portae de foris et stabit in limine portae et facient sacerdotes holocaustum eius et pacifica eius et adorabit super limen portae et egredietur porta autem non claudetur usque ad vesperam

King James Version
46:2 And the prince shall enter by the way of the porch of that gate without, and shall stand by the post of the gate, and the priests shall prepare his burnt offering and his peace offerings, and he shall worship at the threshold of the gate: then he shall go forth; but the gate shall not be shut until the evening.

American Standard Version
46:2 And the prince shall enter by the way of the porch of the gate without, and shall stand by the post of the gate; and the priests shall prepare his burnt-offering and his peace-offerings, and he shall worship at the threshold of the gate: then he shall go forth; but the gate shall not be shut until the evening.

Bible in Basic English
46:2 And the ruler is to go in through the covered way of the outer doorway outside, and take his place by the pillar of the doorway, and the priests will make his burned offering and his peace-offerings and he will give worship at the doorstep of the doorway; then he will go out, and the door will not be shut till the evening.

Darby's English Translation
46:2 And the prince shall enter by the way of the porch of that gate from without, and shall stand by the post of the gate, and the priests shall offer his burnt-offering and his peace-offerings, and he shall worship at the threshold of the gate, and shall go forth: but the gate shall not be shut until the evening.

Douay Rheims Bible
46:2 And the prince shall enter by the way of the porch of the gate from without, and he shall stand at the threshold of the gate: and the priests shall offer his holocaust, and his peace offerings: and he shall adore upon the threshold of the gate, and shall go out: but the gate shall not be shut till the evening.

Noah Webster Bible
46:2 And the prince shall enter by the way of the porch of that gate without, and shall stand by the post of the gate, and the priest shall prepare his burnt-offering and his peace-offerings, and he shall worship at the threshhold of the gate: then he shall go forth; but the gate shall not be shut until the evening.

World English Bible
46:2 The prince shall enter by the way of the porch of the gate outside, and shall stand by the post of the gate; and the priests shall prepare his burnt-offering and his peace-offerings, and he shall worship at the threshold of the gate: then he shall go forth; but the gate shall not be shut until the evening.

Young's Literal Translation
46:2 and come in hath the prince the way of the porch of the gate at the outside, and he hath stood by the post of the gate, and the priests have made his burnt-offering, and his peace-offerings, and he hath bowed himself by the opening of the gate, and hath gone forth, and the gate is not shut till the evening.

3

Modern Hebrew
והשתחוו עם־הארץ
פתח השער ההוא
בשבתות ובחדשים
לפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
46:3
-

.

Hebrew Transliterated
46:3 VHShThChVV 'yM-H'aUrTSh PhThCh HSh'yUr HHV'a BShBThVTh VBChDShYM LPhNY YHVH.

Latin Vulgate
46:3 et adorabit populus terrae ad ostium portae illius in sabbatis et in kalendis coram Domino

King James Version
46:3 Likewise the people of the land shall worship at the door of this gate before the LORD in the sabbaths and in the new moons.

American Standard Version
46:3 And the people of the land shall worship at the door of that gate before Jehovah on the sabbaths and on the new moons.

Bible in Basic English
46:3 And the people of the land are to give worship at the door of that doorway before the Lord on the Sabbaths and at the new moons.

Darby's English Translation
46:3 And the people of the land shall worship at the door of this gate before Jehovah on the sabbaths and on the new moons.

Douay Rheims Bible
46:3 And the people of the land shall adore at the door of that gate before the Lord on the sabbaths, and on the new moons.

Noah Webster Bible
46:3 Likewise the people of the land shall worship at the door of this gate before the LORD in the sabbaths and in the new moons.

World English Bible
46:3 The people of the land shall worship at the door of that gate before Yahweh on the Sabbaths and on the new moons.

Young's Literal Translation
46:3 And bowed themselves have the people of the land at the opening of that gate, on sabbaths, and on new moons, before Jehovah.

4

Modern Hebrew
והעלה אשר־יקרב
הנשיא ליהוה ביום
השבת ששה כבשים
תמימם ואיל תמים׃

Paleo-Hebrew (Before 585 B.C.)
46:4
-

.

Hebrew Transliterated
46:4 VH'yLH 'aShUr-YQUrB HNShY'a LYHVH BYVM HShBTh ShShH KBShYM ThMYMM V'aYL ThMYM.

Latin Vulgate
46:4 holocaustum autem hoc offeret princeps Domino in die sabbati sex agnos inmaculatos et arietem inmaculatum

King James Version
46:4 And the burnt offering that the prince shall offer unto the LORD in the sabbath day shall be six lambs without blemish, and a ram without blemish.

American Standard Version
46:4 And the burnt-offering that the prince shall offer unto Jehovah shall be on the sabbath day six lambs without blemish and a ram without blemish;

Bible in Basic English
46:4 And the burned offering offered to the Lord by the ruler on the Sabbath day is to be six lambs without a mark on them and a male sheep without a mark;

Darby's English Translation
46:4 And the burnt-offering that the prince shall present unto Jehovah on the sabbath-day shall be six lambs without blemish, and a ram without blemish.

Douay Rheims Bible
46:4 And the holocaust that the prince shall offer to the Lord on the sabbath day, shall be six lambs without blemish, and a ram without blemish.

Noah Webster Bible
46:4 And the burnt-offering that the prince shall offer to the LORD in the sabbath day shall be six lambs without blemish, and a ram without blemish.

World English Bible
46:4 The burnt offering that the prince shall offer to Yahweh shall be on the Sabbath day six lambs without blemish and a ram without blemish;

Young's Literal Translation
46:4 `And the burnt-offering that the prince bringeth near to Jehovah on the day of rest is six lambs, perfect ones, and a ram, a perfect one.

5

Modern Hebrew
ומנחה איפה לאיל
ולכבשים מנחה מתת
ידו ושמן הין
לאיפה׃

Paleo-Hebrew (Before 585 B.C.)
46:5

.

Hebrew Transliterated
46:5 VMNChH 'aYPhH L'aYL VLKBShYM MNChH MThTh YDV VShMN HYN L'aYPhH.

Latin Vulgate
46:5 et sacrificium oephi per arietem agnis autem sacrificium quod dederit manus eius et olei hin per singula oephi

King James Version
46:5 And the meat offering shall be an ephah for a ram, and the meat offering for the lambs as he shall be able to give, and an hin of oil to an ephah.

American Standard Version
46:5 and the meal-offering shall be an ephah for the ram, and the meal-offering for the lambs as he is able to give, and a hin of oil to an ephah.

Bible in Basic English
46:5 And the meal offering is to be an ephah for the sheep, and for the lambs whatever he is able to give, and a hin of oil to an ephah.

Darby's English Translation
46:5 And the oblation shall be an ephah for a ram, and the oblation for the lambs as he shall be able to give; and oil, a hin for an ephah.

Douay Rheims Bible
46:5 And the sacrifice of an ephi for a ram: but for the lambs what sacrifice his hand shall allow: and a hin of oil for every ephi.

Noah Webster Bible
46:5 And the meat-offering shall be an ephah for a ram, and the meat-offering for the lambs as he shall be able to give, and a hin of oil to an ephah.

World English Bible
46:5 and the meal-offering shall be an ephah for the ram, and the meal-offering for the lambs as he is able to give, and a hin of oil to an ephah.

Young's Literal Translation
46:5 And the present is an ephah for a ram, and for the lambs a present, the gift of his hand, and of oil a hin for an ephah.

6

Modern Hebrew
וביום החדש פר
בן־בקר תמימם וששת
כבשם ואיל תמימם
יהיו׃

Paleo-Hebrew (Before 585 B.C.)
46:6

-

.

Hebrew Transliterated
46:6 VBYVM HChDSh PhUr BN-BQUr ThMYMM VShShTh KBShM V'aYL ThMYMM YHYV.

Latin Vulgate
46:6 in die autem kalendarum vitulum de armento inmaculatum et sex agni et arietes inmaculati erunt

King James Version
46:6 And in the day of the new moon it shall be a young bullock without blemish, and six lambs, and a ram: they shall be without blemish.

American Standard Version
46:6 And on the day of the new moon it shall be a young bullock without blemish, and six lambs, and a ram; they shall be without blemish:

Bible in Basic English
46:6 And at the time of the new moon it is to be a young ox of the herd without a mark on him, and six lambs and a male sheep, all without a mark:

Darby's English Translation
46:6 And on the day of the new moon, a young bullock without blemish, and six lambs, and a ram: they shall be without blemish.

Douay Rheims Bible
46:6 And on the day of the new moon a calf of the herd without blemish: and the six lambs, and the rams shall be without blemish.

Noah Webster Bible
46:6 And in the day of the new moon it shall be a young bullock without blemish, and six lambs, and a ram: they shall be without blemish.

World English Bible
46:6 On the day of the new moon it shall be a young bull without blemish, and six lambs, and a ram; they shall be without blemish:

Young's Literal Translation
46:6 And on the day of the new moon a bullock, a son of the herd, a perfect one, and six lambs and a ram, they are perfect.

7

Modern Hebrew
ואיפה לפר ואיפה
לאיל יעשה מנחה
ולכבשים כאשר תשיג
ידו ושמן הין
לאיפה׃

Paleo-Hebrew (Before 585 B.C.)
46:7

.

Hebrew Transliterated
46:7 V'aYPhH LPhUr V'aYPhH L'aYL Y'yShH MNChH VLKBShYM K'aShUr ThShYG YDV VShMN HYN L'aYPhH.

Latin Vulgate
46:7 et oephi per vitulum oephi quoque per arietem faciet sacrificium agnis autem sicut invenerit manus eius et olei hin per singula oephi

King James Version
46:7 And he shall prepare a meat offering, an ephah for a bullock, and an ephah for a ram, and for the lambs according as his hand shall attain unto, and an hin of oil to an ephah.

American Standard Version
46:7 and he shall prepare a meal-offering, an ephah for the bullock, and an ephah for the ram, and for the lambs according as he is able, and a hin of oil to an ephah.

Bible in Basic English
46:7 And he is to give a meal offering, an ephah for the ox and an ephah for the sheep, and for the lambs whatever he is able to give, and a hin of oil to an ephah.

Darby's English Translation
46:7 And he shall offer an oblation, an ephah for the bullock, and an ephah for the ram, and for the lambs according to what his hand may attain unto; and oil, a hin for an ephah.

Douay Rheims Bible
46:7 And he shall offer in sacrifice an ephi for a calf, an ephi also for a ram: but for the lambs, as his hand shall find : and a hin of oil for every ephi.

Noah Webster Bible
46:7 And he shall prepare a meat-offering, an ephah for a bullock, and an ephah for a ram, and for the lambs according as his hand shall be able, and a hin of oil to an ephah.

World English Bible
46:7 and he shall prepare a meal-offering, an ephah for the bull, and an ephah for the ram, and for the lambs according as he is able, and a hin of oil to an ephah.

Young's Literal Translation
46:7 And with an ephah for a bullock, and an ephah for a ram, he prepareth a present, and for the lambs as his hand attaineth, and of oil a hin for an ephah.

8

Modern Hebrew
ובבוא הנשיא דרך
אולם השער יבוא
ובדרכו יצא׃

Paleo-Hebrew (Before 585 B.C.)
46:8

.

Hebrew Transliterated
46:8 VBBV'a HNShY'a DUrK 'aVLM HSh'yUr YBV'a VBDUrKV YTSh'a.

Latin Vulgate
46:8 cumque ingressurus est princeps per viam vestibuli portae ingrediatur et per eandem viam exeat

King James Version
46:8 And when the prince shall enter, he shall go in by the way of the porch of that gate, and he shall go forth by the way thereof.

American Standard Version
46:8 And when the prince shall enter, he shall go in by the way of the porch of the gate, and he shall go forth by the way thereof.

Bible in Basic English
46:8 And when the ruler comes in, he is to go in through the covered way of the doorway, and he is to go out by the same way.

Darby's English Translation
46:8 And when the prince cometh in, he shall come in by the way of the porch of the gate, and he shall go out by the way thereof.

Douay Rheims Bible
46:8 And when the prince is to go in, let him go in by the way of the porch of the gate, and let him go out the same way.

Noah Webster Bible
46:8 And when the prince shall enter, he shall go in by the way of the porch of that gate, and he shall go forth by the way of it.

World English Bible
46:8 When the prince shall enter, he shall go in by the way of the porch of the gate, and he shall go forth by the way of it.

Young's Literal Translation
46:8 `And in the coming in of the prince, the way of the porch of the gate he cometh in, and by its way he goeth out.

9

Modern Hebrew
ובבוא עם־הארץ
לפני יהוה במועדים
הבא דרך־שער צפון
להשתחות יצא
דרך־שער נגב והבא
דרך־שער נגב יצא
דרך־שער צפונה לא
ישוב דרך השער
אשר־בא בו כי נכחו
יצאו׃

Paleo-Hebrew (Before 585 B.C.)
46:9
-

-

-
-

-

-

.

Hebrew Transliterated
46:9 VBBV'a 'yM-H'aUrTSh LPhNY YHVH BMV'yDYM HB'a DUrK-Sh'yUr TShPhVN LHShThChVTh YTSh'a DUrK-Sh'yUr NGB VHB'a DUrK-Sh'yUr NGB YTSh'a DUrK-Sh'yUr TShPhVNH L'a YShVB DUrK HSh'yUr 'aShUr-B'a BV KY NKChV YTSh'aV.

Latin Vulgate
46:9 et cum intrabit populus terrae in conspectu Domini in sollemnitatibus qui ingreditur per portam aquilonis ut adoret egrediatur per viam portae meridianae porro qui ingreditur per viam portae meridianae egrediatur per viam portae aquilonis non revertetur per viam portae per quam ingressus est sed e regione illius egredietur

King James Version
46:9 But when the people of the land shall come before the LORD in the solemn feasts, he that entereth in by the way of the north gate to worship shall go out by the way of the south gate; and he that entereth by the way of the south gate shall go forth by the way of the north gate: he shall not return by the way of the gate whereby he came in, but shall go forth over against it.

American Standard Version
46:9 But when the people of the land shall come before Jehovah in the appointed feasts, he that entereth by the way of the north gate to worship shall go forth by the way of the south gate; and he that entereth by the way of the south gate shall go forth by the way of the north gate: he shall not return by the way of the gate whereby he came in, but shall go forth straight before him.

Bible in Basic English
46:9 But when the people of the land come before the Lord at the fixed feasts, he who comes in by the north doorway to give worship is to go out by the south doorway; and he who comes in by the south doorway is to go out by the north doorway: he is not to come back by the doorway through which he went in, but is to go straight before him.

Darby's English Translation
46:9 And when the people of the land come in before Jehovah in the set feasts, he that cometh in by the way of the north gate to worship shall go out by the way of the south gate; and he that cometh in by the way of the south gate shall go out by the way of the north gate: he shall not return by the way of the gate by which he came in, but shall go out straight before him.

Douay Rheims Bible
46:9 But when the people of the land shall go in before the Lord in the solemn feasts, he that goeth in by the north gate to adore, shall go out by the way of the south gate : and he that; goeth in by the way of the south gate, shall go out by the way of the north gate: he shall not return by the way of the gate whereby he came in, but shall go out at that over against it.

Noah Webster Bible
46:9 But when the people of the land shall come before the LORD in the solemn feasts, he that entereth in by the way of the north gate to worship shall go out by the way of the south gate; and he that entereth by the way of the south gate shall go forth by the way of the north gate: he shall not return by the way of the gate by which he came in, but shall go forth over against it.

World English Bible
46:9 But when the people of the land shall come before Yahweh in the appointed feasts, he who enters by the way of the north gate to worship shall go forth by the way of the south gate; and he who enters by the way of the south gate shall go forth by the way of the north gate: he shall not return by the way of the gate whereby he came in, but shall go forth straight before him.

Young's Literal Translation
46:9 And in the coming in of the people of the land before Jehovah at appointed times, he who hath come in the way of the north gate to bow himself, goeth out the way of the south gate, and he who hath come in the way of the south gate, goeth out by the way of the north gate: he doth not turn back the way of the gate by which he came in, but over-against it he goeth out.

10

Modern Hebrew
והנשיא בתוכם
בבואם יבוא ובצאתם
יצאו׃

Paleo-Hebrew (Before 585 B.C.)
46:10

.

Hebrew Transliterated
46:10 VHNShY'a BThVKM BBV'aM YBV'a VBTSh'aThM YTSh'aV.

Latin Vulgate
46:10 princeps autem in medio eorum cum ingredientibus ingredietur et cum egredientibus egredietur

King James Version
46:10 And the prince in the midst of them, when they go in, shall go in; and when they go forth, shall go forth.

American Standard Version
46:10 And the prince, when they go in, shall go in in the midst of them; and when they go forth, they shall go forth together.

Bible in Basic English
46:10 And the ruler, when they come in, is to come among them, and is to go out when they go out.

Darby's English Translation
46:10 And the prince shall come in in the midst of them, when they come in; and when they go out, they shall go out together.

Douay Rheims Bible
46:10 And the prince in the midst of them, shall go in when they go in, and go out when they go out.

Noah Webster Bible
46:10 And the prince in the midst of them, when they go in, shall go in; and when they go forth, shall go forth.

World English Bible
46:10 The prince, when they go in, shall go in with of them; and when they go out, he shall go out.

Young's Literal Translation
46:10 And the prince in their midst in their coming in cometh in, and in their going out he goeth out.

11

Modern Hebrew
ובחגים ובמועדים
תהיה המנחה איפה
לפר ואיפה לאיל
ולכבשים מתת ידו
ושמן הין לאיפה׃

Paleo-Hebrew (Before 585 B.C.)
46:11

.

Hebrew Transliterated
46:11 VBChGYM VBMV'yDYM ThHYH HMNChH 'aYPhH LPhUr V'aYPhH L'aYL VLKBShYM MThTh YDV VShMN HYN L'aYPhH.

Latin Vulgate
46:11 et in nundinis et in sollemnitatibus erit sacrificium oephi per vitulum et oephi per arietem agnis autem erit sacrificium sicut invenerit manus eius et olei hin per singula oephi

King James Version
46:11 And in the feasts and in the solemnities the meat offering shall be an ephah to a bullock, and an ephah to a ram, and to the lambs as he is able to give, and an hin of oil to an ephah.

American Standard Version
46:11 And in the feasts and in the solemnities the meal-offering shall be an ephah for a bullock, and an ephah for a ram, and for the lambs as he is able to give, and a hin of oil to an ephah.

Bible in Basic English
46:11 At the feasts and the fixed meetings the meal offerings are to be an ephah for an ox, and an ephah for a male sheep, and for the lambs whatever he is able to give, and a hin of oil to an ephah.

Darby's English Translation
46:11 And on the feast-days, and in the solemnities, the oblation shall be an ephah for a bullock and an ephah for a ram, and for the lambs as he is able to give; and oil, a hin for an ephah.

Douay Rheims Bible
46:11 And in the fairs, and in the solemnities there shall be the sacrifice of an ephi to a calf, and an ephi to a ram: and to the lambs, the sacrifice shall be as his hand shall find: and a hin of oil to every ephi.

Noah Webster Bible
46:11 And in the feasts and in the solemnities the meat-offering shall be an ephah to a bullock, and an ephah to a ram, and to the lambs as he is able to give, and a hin of oil to an ephah.

World English Bible
46:11 In the feasts and in the solemnities the meal-offering shall be an ephah for a bull, and an ephah for a ram, and for the lambs as he is able to give, and a hin of oil to an ephah.

Young's Literal Translation
46:11 `And in feasts, and in appointed times, the present is an ephah for a bullock, and an ephah for a ram, and for lambs the gift of his hand, and of oil a hin for an ephah.

12

Modern Hebrew
וכי־יעשה הנשיא
נדבה עולה
או־שלמים נדבה
ליהוה ופתח לו את
השער הפנה קדים
ועשה את־עלתו
ואת־שלמיו כאשר
יעשה ביום השבת
ויצא וסגר את־השער
אחרי צאתו׃

Paleo-Hebrew (Before 585 B.C.)
46:12
-

-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
46:12 VKY-Y'yShH HNShY'a NDBH 'yVLH 'aV-ShLMYM NDBH LYHVH VPhThCh LV 'aTh HSh'yUr HPhNH QDYM V'yShH 'aTh-'yLThV V'aTh-ShLMYV K'aShUr Y'yShH BYVM HShBTh VYTSh'a VSGUr 'aTh-HSh'yUr 'aChUrY TSh'aThV.

Latin Vulgate
46:12 cum autem fecerit princeps spontaneum holocaustum aut pacifica voluntaria Domino aperietur ei porta quae respicit ad orientem et faciet holocaustum suum et pacifica sua sicut fieri solet in die sabbati et egredietur claudeturque porta postquam exierit

King James Version
46:12 Now when the prince shall prepare a voluntary burnt offering or peace offerings voluntarily unto the LORD, one shall then open him the gate that looketh toward the east, and he shall prepare his burnt offering and his peace offerings, as he did on the sabbath day: then he shall go forth; and after his going forth one shall shut the gate.

American Standard Version
46:12 And when the prince shall prepare a freewill-offering, a burnt-offering or peace-offerings as a freewill-offering unto Jehovah, one shall open for him the gate that looketh toward the east; and he shall prepare his burnt-offering and his peace-offerings, as he doth on the sabbath day: then he shall go forth; and after his going forth one shall shut the gate.

Bible in Basic English
46:12 And when the ruler makes a free offering, a burned offering or a peace-offering freely given to the Lord, the doorway looking to the east is to be made open for him, and he is to make his burned offering and his peace-offerings as he does on the Sabbath day: and he will go out; and the door will be shut after he has gone out.

Darby's English Translation
46:12 And when the prince shall offer a voluntary burnt-offering or voluntary peace-offerings unto Jehovah, the gate that looketh toward the east shall be opened for him and he shall offer his burnt-offering and his peace-offerings as he did on the sabbath-day, and he shall go out again, and the gate shall be shut after he hath gone out.

Douay Rheims Bible
46:12 But when the prince shall offer a voluntary holocaust, or voluntary peace offerings to the Lord : the gate that looketh towards the east shall be opened to him, and he shall offer his holocaust, and his peace offerings, as it is wont to be done on the sabbath day: and he shall go out, and the gate shall be shut after he is gone forth.

Noah Webster Bible
46:12 Now when the prince shall prepare a voluntary burnt-offering or peace-offerings voluntarily to the LORD, one shall then open to him the gate that looketh towards the east, and he shall prepare his burnt-offering and his peace-offerings, as he did on the sabbath-day: then he shall go forth; and after his going forth one shall shut the gate.

World English Bible
46:12 When the prince shall prepare a freewill-offering, a burnt offering or peace-offerings as a freewill-offering to Yahweh, one shall open for him the gate that looks toward the east; and he shall prepare his burnt offering and his peace-offerings, as he does on the Sabbath day: then he shall go forth; and after his going forth one shall shut the gate.

Young's Literal Translation
46:12 And when the prince maketh a free-will burnt-offering, or free-will peace-offerings, to Jehovah, then he hath opened for himself the gate that is looking eastward, and he hath made his burnt-offering and his peace-offerings as he doth in the day of rest, and he hath gone out, and he hath shut the gate after his going out.

13

Modern Hebrew
וכבש בן־שנתו תמים
תעשה עולה ליום
ליהוה בבקר בבקר
תעשה אתו׃

Paleo-Hebrew (Before 585 B.C.)
46:13
-

.

Hebrew Transliterated
46:13 VKBSh BN-ShNThV ThMYM Th'yShH 'yVLH LYVM LYHVH BBQUr BBQUr Th'yShH 'aThV.

Latin Vulgate
46:13 et agnum eiusdem anni inmaculatum faciet holocaustum cotidie Domino semper mane faciet illud

King James Version
46:13 Thou shalt daily prepare a burnt offering unto the LORD of a lamb of the first year without blemish: thou shalt prepare it every morning.

American Standard Version
46:13 And thou shalt prepare a lamb a year old without blemish for a burnt-offering unto Jehovah daily: morning by morning shalt thou prepare it.

Bible in Basic English
46:13 And you are to give a lamb a year old without any mark on it for a burned offering to the Lord every day: morning by morning you are to give it.

Darby's English Translation
46:13 And thou shalt daily offer a burnt-offering unto Jehovah, of a yearling-lamb without blemish: thou shalt prepare it morning by morning.

Douay Rheims Bible
46:13 And he shall offer every day for a holocaust to the Lord, a lamb of the same year without blemish: he shall offer it always in the morning.

Noah Webster Bible
46:13 Thou shalt daily prepare a burnt-offering to the LORD of a lamb of the first year without blemish: thou shalt prepare it every morning.

World English Bible
46:13 You shall prepare a lamb a year old without blemish for a burnt offering to Yahweh daily: morning by morning shall you prepare it.

Young's Literal Translation
46:13 `And a lamb, son of a year, a perfect one, thou dost make a burnt-offering daily to Jehovah; morning by morning thou dost make it.

14

Modern Hebrew
ומנחה תעשה עליו
בבקר בבקר ששית
האיפה ושמן שלישית
ההין לרס את־ הסלת
מנחה ליהוה חקות
עולם תמיד׃

Paleo-Hebrew (Before 585 B.C.)
46:14

-

.

Hebrew Transliterated
46:14 VMNChH Th'yShH 'yLYV BBQUr BBQUr ShShYTh H'aYPhH VShMN ShLYShYTh HHYN LUrS 'aTh- HSLTh MNChH LYHVH ChQVTh 'yVLM ThMYD.

Latin Vulgate
46:14 et sacrificium faciet super eo cata mane mane sextam partem oephi et de oleo tertiam partem hin ut misceatur similae sacrificium Domino legitimum iuge atque perpetuum

King James Version
46:14 And thou shalt prepare a meat offering for it every morning, the sixth part of an ephah, and the third part of an hin of oil, to temper with the fine flour; a meat offering continually by a perpetual ordinance unto the LORD.

American Standard Version
46:14 And thou shalt prepare a meal-offering with it morning by morning, the sixth part of an ephah, and the third part of a hin of oil, to moisten the fine flour; a meal-offering unto Jehovah continually by a perpetual ordinance.

Bible in Basic English
46:14 And you are to give, morning by morning, a meal offering with it, a sixth of an ephah and a third of a hin of oil dropped on the best meal; a meal offering offered to the Lord at all times by an eternal order.

Darby's English Translation
46:14 And thou shalt prepare an oblation with it every morning, the sixth part of an ephah, and of oil the third part of a hin, to moisten the fine flour: an oblation unto Jehovah continually by a perpetual ordinance.

Douay Rheims Bible
46:14 And he shall offer the sacrifice for it morning by morning, the sixth part of ephi: and the third part of a bin of oil be mingled with the fine hour: a to the Lord by ordinance continual and everlasting.

Noah Webster Bible
46:14 And thou shalt prepare a meat-offering for it every morning, the sixth part of an ephah, and the third part of a hin of oil, to temper with the fine flour; a meat-offering continually by a perpetual ordinance to the LORD.

World English Bible
46:14 You shall prepare a meal-offering with it morning by morning, the sixth part of an ephah, and the third part of a hin of oil, to moisten the fine flour; a meal-offering to Yahweh continually by a perpetual ordinance.

Young's Literal Translation
46:14 And a present thou dost make for it morning by morning, a sixth part of the ephah, and of oil a third part of the hin, to temper with the fine flour, a present to Jehovah, by a statute age-during -- continually;

15

Modern Hebrew
ועשו את־הכבש
ואת־המנחה
ואת־השמן בבקר
בבקר עולת תמיד׃

Paleo-Hebrew (Before 585 B.C.)
46:15
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
46:15 V'yShV 'aTh-HKBSh V'aTh-HMNChH V'aTh-HShMN BBQUr BBQUr 'yVLTh ThMYD.

Latin Vulgate
46:15 faciet agnum et sacrificium et oleum cata mane mane holocaustum sempiternum

King James Version
46:15 Thus shall they prepare the lamb, and the meat offering, and the oil, every morning for a continual burnt offering.

American Standard Version
46:15 Thus shall they prepare the lamb, and the meal-offering, and the oil, morning by morning, for a continual burnt-offering.

Bible in Basic English
46:15 And they are to give the lamb and the meal offering and the oil, morning by morning, for a burned offering at all times.

Darby's English Translation
46:15 They shall offer the lamb, and the oblation, and the oil, every morning for a continual burnt-offering.

Douay Rheims Bible
46:15 He shall offer the lamb, and the sacrifice, and the oil morning by morning: an everlasting holocaust.

Noah Webster Bible
46:15 Thus shall they prepare the lamb, and the meat-offering, and the oil, every morning for a continual burnt-offering.

World English Bible
46:15 Thus shall they prepare the lamb, and the meal-offering, and the oil, morning by morning, for a continual burnt offering.

Young's Literal Translation
46:15 and prepare ye the lamb, and the present, and the oil, morning by morning, a continual burnt-offering.

16

Modern Hebrew
כה־אמר אדני יהוה
כי־יתן הנשיא מתנה
לאיש מבניו נחלתו
היא לבניו תהיה
אחזתם היא בנחלה׃

Paleo-Hebrew (Before 585 B.C.)
46:16
-
-

.

Hebrew Transliterated
46:16 KH-'aMUr 'aDNY YHVH KY-YThN HNShY'a MThNH L'aYSh MBNYV NChLThV HY'a LBNYV ThHYH 'aChZThM HY'a BNChLH.

Latin Vulgate
46:16 haec dicit Dominus Deus si dederit princeps donum alicui de filiis suis hereditas eius filiorum suorum erit possidebunt ea hereditarie

King James Version
46:16 Thus saith the Lord GOD; If the prince give a gift unto any of his sons, the inheritance thereof shall be his sons'; it shall be their possession by inheritance.

American Standard Version
46:16 Thus saith the Lord Jehovah: If the prince give a gift unto any of his sons, it is his inheritance, it shall belong to his sons; it is their possession by inheritance.

Bible in Basic English
46:16 This is what the Lord has said: If the ruler gives a property to any of his sons, it is his heritage and will be the property of his sons; it is theirs for their heritage.

Darby's English Translation
46:16 Thus saith the Lord Jehovah: If the prince give a gift unto any of his sons, it shall be that one`s inheritance, for his sons: it shall be their possession by inheritance.

Douay Rheims Bible
46:16 Thus saith the Lord God: If the prince give a gift to any of his sons: the inheritance of it shall go to his children, they shall possess it by inheritance.

Noah Webster Bible
46:16 Thus saith the Lord GOD; If the prince shall give a gift to any of his sons, the inheritance of it shall be to his sons; it shall be their possession by inheritance.

World English Bible
46:16 Thus says the Lord Yahweh: If the prince give a gift to any of his sons, it is his inheritance, it shall belong to his sons; it is their possession by inheritance.

Young's Literal Translation
46:16 `Thus said the Lord Jehovah: When the prince giveth a gift to any of his sons, his inheritance it is, to his sons it is; their possession it is by inheritance.

17

Modern Hebrew
וכי־יתן מתנה
מנחלתו לאחד
מעבדיו והיתה לו
עד־שנת הדרור ושבת
לנשיא אך נחלתו
בניו להם תהיה׃

Paleo-Hebrew (Before 585 B.C.)
46:17
-

-

.

Hebrew Transliterated
46:17 VKY-YThN MThNH MNChLThV L'aChD M'yBDYV VHYThH LV 'yD-ShNTh HDUrVUr VShBTh LNShY'a 'aK NChLThV BNYV LHM ThHYH.

Latin Vulgate
46:17 si autem dederit legatum de hereditate sua uni servorum suorum erit illius usque ad annum remissionis et revertetur ad principem hereditas autem eius filiis eius erit

King James Version
46:17 But if he give a gift of his inheritance to one of his servants, then it shall be his to the year of liberty; after it shall return to the prince: but his inheritance shall be his sons' for them.

American Standard Version
46:17 But if he give of his inheritance a gift to one of his servants, it shall be his to the year of liberty; then it shall return to the prince; but as for his inheritance, it shall be for his sons.

Bible in Basic English
46:17 And if he gives a part of his heritage to one of his servants, it will be his till the year of making free, and then it will go back to the ruler; for it is his sons' heritage, and is to be theirs.

Darby's English Translation
46:17 But if he give a gift of his inheritance to one of his servants, it shall be his until the year of liberty; and it shall return to the prince: to his sons alone shall his inheritance remain.

Douay Rheims Bible
46:17 But if he give a legacy out of his inheritance to one of his servants, it shall be his until the year of release, and it shall return to the prince: but his inheritance shall go to his sons.

Noah Webster Bible
46:17 But if he shall give a gift of his inheritance to one of his servants, then it shall be his to the year of liberty; afterward it shall return to the prince: but his inheritance shall be to his sons for them.

World English Bible
46:17 But if he give of his inheritance a gift to one of his servants, it shall be his to the year of liberty; then it shall return to the prince; but as for his inheritance, it shall be for his sons.

Young's Literal Translation
46:17 And when he giveth a gift out of his inheritance to one of his servants, then it hath been to him till the year of freedom, and it hath turned back to the prince, only the inheritance of his sons is theirs.

18

Modern Hebrew
ולא־יקח הנשיא
מנחלת העם להונתם
מאחזתם מאחזתו
ינחל את־בניו למען
אשר לא־יפצו עמי
איש מאחזתו׃

Paleo-Hebrew (Before 585 B.C.)
46:18
-

-
-

.

Hebrew Transliterated
46:18 VL'a-YQCh HNShY'a MNChLTh H'yM LHVNThM M'aChZThM M'aChZThV YNChL 'aTh-BNYV LM'yN 'aShUr L'a-YPhTShV 'yMY 'aYSh M'aChZThV.

Latin Vulgate
46:18 et non accipiet princeps de hereditate populi per violentiam et de possessione eorum sed de possessione sua hereditatem dabit filiis suis ut non dispergatur populus meus unusquisque a possessione sua

King James Version
46:18 Moreover the prince shall not take of the people's inheritance by oppression, to thrust them out of their possession; but he shall give his sons inheritance out of his own possession: that my people be not scattered every man from his possession.

American Standard Version
46:18 Moreover the prince shall not take of the people`s inheritance, to thrust them out of their possession; he shall give inheritance to his sons out of his own possession, that my people be not scattered every man from his possession.

Bible in Basic English
46:18 And the ruler is not to take the heritage of any of the people, driving them out of their property; he is to give a heritage to his sons out of the property which is his: so that my people may not be sent away from their property.

Darby's English Translation
46:18 And the prince shall not take of the people`s inheritance, to thrust them by oppression out of their possession: he shall give his sons an inheritance out of his own possession: that my people be not scattered every one from his possession.

Douay Rheims Bible
46:18 And the prince shall not take of the people's inheritance by violence, nor of their possession : but out of his own possession he shall give an inheritance to his sons: that my people be not dispersed every man from his possession.

Noah Webster Bible
46:18 Moreover the prince shall not take of the people's inheritance by oppression, to thrust them out of their possession; but he shall give his sons' inheritance out of his own possession: that my people be not scattered every man from his possession.

World English Bible
46:18 Moreover the prince shall not take of the people`s inheritance, to thrust them out of their possession; he shall give inheritance to his sons out of his own possession, that my people not be scattered every man from his possession.

Young's Literal Translation
46:18 And the prince doth not take of the inheritance of the people to oppress them, out of their possession, out of his own possession he doth cause his sons to inherit, so that My people are not scattered each from his possession.`

19

Modern Hebrew
ויביאני במבוא אשר
על־כתף השער
אל־הלשכות הקדש
אל־הכהנים הפנות
צפונה והנה־שם
מקום בירכתם ימה׃

Paleo-Hebrew (Before 585 B.C.)
46:19

-
-
-

-
.

Hebrew Transliterated
46:19 VYBY'aNY BMBV'a 'aShUr 'yL-KThPh HSh'yUr 'aL-HLShKVTh HQDSh 'aL-HKHNYM HPhNVTh TShPhVNH VHNH-ShM MQVM BYUrKThM YMH.

Latin Vulgate
46:19 et introduxit me per ingressum qui erat ex latere portae in gazofilacia sanctuarii ad sacerdotes quae respiciebant ad aquilonem et erat ibi locus vergens ad occidentem

King James Version
46:19 After he brought me through the entry, which was at the side of the gate, into the holy chambers of the priests, which looked toward the north: and, behold, there was a place on the two sides westward.

American Standard Version
46:19 Then he brought me through the entry, which was at the side of the gate, into the holy chambers for the priests, which looked toward the north: and, behold, there was a place on the hinder part westward.

Bible in Basic English
46:19 And he took me through by the way in at the side of the doorway into the holy rooms which are the priests', looking to the north: and I saw a place at the side of them to the west.

Darby's English Translation
46:19 Then he brought me through the passage which was at the side of the gate, into the holy cells which were for the priests, which looked toward the north; and behold, a place was there at the end westward.

Douay Rheims Bible
46:19 And he brought me in by the entry that was at the side of the gate, into the chambers of the sanctuary that were for the priests, which looked toward the north. And there was a place bending to the west.

Noah Webster Bible
46:19 Afterward he brought me through the entry, which was at the side of the gate, into the holy chambers of the priests, which looked towards the north: and behold, there was a place on the two sides westward.

World English Bible
46:19 Then he brought me through the entry, which was at the side of the gate, into the holy chambers for the priests, which looked toward the north: and, behold, there was a place on the hinder part westward.

Young's Literal Translation
46:19 And he bringeth me in through the entrance that is by the side of the gate, unto the holy chambers, unto the priests, that are looking northward, and lo, there is a place in their two sides westward.

20

Modern Hebrew
ויאמר אלי זה
המקום אשר
יבשלו־שם הכהנים
את־האשם ואת־החטאת
אשר יאפו את־המנחה
לבלתי הוציא
אל־החצר החיצונה
לקדש את־העם׃

Paleo-Hebrew (Before 585 B.C.)
46:20

-
-
-
-

-
. -

Hebrew Transliterated
46:20 VY'aMUr 'aLY ZH HMQVM 'aShUr YBShLV-ShM HKHNYM 'aTh-H'aShM V'aTh-HChT'aTh 'aShUr Y'aPhV 'aTh-HMNChH LBLThY HVTShY'a 'aL-HChTShUr HChYTShVNH LQDSh 'aTh-H'yM.

Latin Vulgate
46:20 et dixit ad me iste est locus ubi coquent sacerdotes pro delicto et pro peccato ubi coquent sacrificium ut non efferant in atrio exteriori et sanctificetur populus

King James Version
46:20 Then said he unto me, This is the place where the priests shall boil the trespass offering and the sin offering, where they shall bake the meat offering; that they bear them not out into the utter court, to sanctify the people.

American Standard Version
46:20 And he said unto me, This is the place where the priests shall boil the trespass-offering and the sin-offering, and where they shall bake the meal-offering; that they bring them not forth into the outer court, to sanctify the people.

Bible in Basic English
46:20 And he said to me, This is the place where the offering for error and the sin-offering are to be cooked in water by the priests, and where the meal offering is to be cooked in the oven; so that they may not be taken out into the outer square to make the people holy.

Darby's English Translation
46:20 And he said unto me, This is the place where the priests shall boil the trespass-offering, and the sin-offering, and where they shall bake the oblation, that they bring them not out into the outer court, so as to hallow the people.

Douay Rheims Bible
46:20 And he said to me: This is the place where the priests shall boil the sin offering, and the trespass offering: where they shall dress the sacrifice, that they may not bring it out into the outward court, and the people be sanctified.

Noah Webster Bible
46:20 Then said he to me, This is the place where the priests shall boil the trespass-offering and the sin-offering, where they shall bake the meat-offering; that they bear them not out into the outer court, to sanctify the people.

World English Bible
46:20 He said to me, This is the place where the priests shall boil the trespass-offering and the sin-offering, and where they shall bake the meal-offering; that they not bring them forth into the outer court, to sanctify the people.

Young's Literal Translation
46:20 And he saith unto me, `This is the place where the priests do boil the guilt-offering and the sin-offering, where they bake the present, so as not to bring it out unto the outer court, to sanctify the people.`

21

Modern Hebrew
ויוציאני אל־החצר
החיצנה ויעבירני
אל־ארבעת מקצועי
החצר והנה חצר
במקצע החצר חצר
במקצע החצר׃

Paleo-Hebrew (Before 585 B.C.)
46:21
-

-

.

Hebrew Transliterated
46:21 VYVTShY'aNY 'aL-HChTShUr HChYTShNH VY'yBYUrNY 'aL-'aUrB'yTh MQTShV'yY HChTShUr VHNH ChTShUr BMQTSh'y HChTShUr ChTShUr BMQTSh'y HChTShUr.

Latin Vulgate
46:21 et eduxit me in atrium exterius et circumduxit me per quattuor angulos atrii et ecce atriolum erat in angulo atrii atriola singula per angulos atrii

King James Version
46:21 Then he brought me forth into the utter court, and caused me to pass by the four corners of the court; and, behold, in every corner of the court there was a court.

American Standard Version
46:21 Then he brought me forth into the outer court, and caused me to pass by the four corners of the court; and, behold, in every corner of the court there was a court.

Bible in Basic English
46:21 And he took me out into the outer square and made me go by the four angles of the square; and I saw that in every angle of the open square there was a space shut in.

Darby's English Translation
46:21 And he brought me forth into the outer court, and caused me to pass by the four corners of the court; and behold, in every corner of the court there was a court.

Douay Rheims Bible
46:21 And he brought me into the outward court, and he led me about by the four corners of the court: and behold there was a little court in the corner of the court, to every corner of the court there was a little court.

Noah Webster Bible
46:21 Then he brought me forth into the outer court, and caused me to pass by the four corners of the court; and behold, in every corner of the court there was a court.

World English Bible
46:21 Then he brought me forth into the outer court, and caused me to pass by the four corners of the court; and, behold, in every corner of the court there was a court.

Young's Literal Translation
46:21 And he bringeth me out unto the outer court, and causeth me to pass over unto the four corners of the court, and lo, a court in a corner of the court, a court in a corner of the corner.

22

Modern Hebrew
בארבעת מקצעות
החצר חצרות קטרות
ארבעים ארך ושלשים
רחב מדה אחת
לארבעתם מהקצעות׃

Paleo-Hebrew (Before 585 B.C.)
46:22

.

Hebrew Transliterated
46:22 B'aUrB'yTh MQTSh'yVTh HChTShUr ChTShUrVTh QTUrVTh 'aUrB'yYM 'aUrK VShLShYM UrChB MDH 'aChTh L'aUrB'yThM MHQTSh'yVTh.

Latin Vulgate
46:22 in quattuor angulos atrii atriola disposita quadraginta cubitorum per longum et triginta per latum mensurae unius quattuor erant

King James Version
46:22 In the four corners of the court there were courts joined of forty cubits long and thirty broad: these four corners were of one measure.

American Standard Version
46:22 In the four corners of the court there were courts inclosed, forty cubits long and thirty broad: these four in the corners were of one measure.

Bible in Basic English
46:22 In the four angles there were spaces walled in, forty cubits long and thirty wide; the four were of the same size.

Darby's English Translation
46:22 In the four corners of the court there were enclosed courts, forty cubits long and thirty broad: these four corner courts were of one measure.

Douay Rheims Bible
46:22 In the four corners of the court were little courts disposed, forty cubits long, and thirty broad, all the four were of one measure.

Noah Webster Bible
46:22 In the four corners of the court there were courts joined of forty cubits long and thirty broad: these four corners were of one measure.

World English Bible
46:22 In the four corners of the court there were courts enclosed, forty cubits long and thirty broad: these four in the corners were of one measure.

Young's Literal Translation
46:22 In the four corners of the court are perfume courts, forty long, and thirty broad, one measure is to the four corners.

23

Modern Hebrew
וטור סביב בהם
סביב לארבעתם
ומבשלות עשוי מתחת
הטירות סביב׃

Paleo-Hebrew (Before 585 B.C.)
46:23

.

Hebrew Transliterated
46:23 VTVUr SBYB BHM SBYB L'aUrB'yThM VMBShLVTh 'yShVY MThChTh HTYUrVTh SBYB.

Latin Vulgate
46:23 et paries per circuitum ambiens quattuor atriola et culinae fabricatae erant subter porticus per gyrum

King James Version
46:23 And there was a row of building round about in them, round about them four, and it was made with boiling places under the rows round about.

American Standard Version
46:23 And there was a wall round about in them, round about the four, and boiling-places were made under the walls round about.

Bible in Basic English
46:23 And there was a line of wall all round inside them, round all four, and boiling-places were made under it all round about.

Darby's English Translation
46:23 And there was a row of building round about in them, round about those four, and it was made with boiling places under the rows round about.

Douay Rheims Bible
46:23 And there was a wall round about compassing the four little courts, and there were kitchens built under the rows round about.

Noah Webster Bible
46:23 And there was a row of building around in them, around them four, and it was made with boiling places under the rows around.

World English Bible
46:23 There was a wall round about in them, round about the four, and boiling-places were made under the walls round about.

Young's Literal Translation
46:23 And a row is round about in them, round about to them four, and made with boilers under the rows round about.

24

Modern Hebrew
ויאמר אלי אלה בית
המבשלים אשר
יבשלו־שם משרתי
הבית את־זבח העם׃

Paleo-Hebrew (Before 585 B.C.)
46:24

-
-
.

Hebrew Transliterated
46:24 VY'aMUr 'aLY 'aLH BYTh HMBShLYM 'aShUr YBShLV-ShM MShUrThY HBYTh 'aTh-ZBCh H'yM.

Latin Vulgate
46:24 et dixit ad me haec est domus culinarum in qua coquent ministri domus Domini victimas populi

King James Version
46:24 Then said he unto me, These are the places of them that boil, where the ministers of the house shall boil the sacrifice of the people.

American Standard Version
46:24 Then said he unto me, These are the boiling-houses, where the ministers of the house shall boil the sacrifice of the people.

Bible in Basic English
46:24 And he said to me, These are the boiling-rooms, where the offering of the people is cooked by the servants of the house.

Darby's English Translation
46:24 And he said unto me, These are the boiling-houses, where those who do the service of the house shall boil the sacrifice of the people.

Douay Rheims Bible
46:24 And he said to me: This is the house of the kitchens wherein the ministers of the house of the Lord shall boil the victims of the people.

Noah Webster Bible
46:24 Then said he to me, These are the places of them that boil, where the ministers of the house shall boil the sacrifice of the people.

World English Bible
46:24 Then said he to me, These are the boiling-houses, where the ministers of the house shall boil the sacrifice of the people.

Young's Literal Translation
46:24 And he saith unto me, `These are the houses of those boiling where the ministrants of the house boil the sacrifice of the people.`

Ezekiel 47


Ezekiel Chapter 47 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 46

The Book of the Prophet Ezekiel

Chapter 47

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

1

Modern Hebrew
וישבני אל־פתח
הבית והנה־מים
יצאים מתחת מפתן
הבית קדימה כי־פני
הבית קדים והמים
ירדים מתחת מכתף
הבית הימנית מנגב
למזבח׃

Paleo-Hebrew (Before 585 B.C.)
47:1
-
-

-

.

Hebrew Transliterated
47:1 VYShBNY 'aL-PhThCh HBYTh VHNH-MYM YTSh'aYM MThChTh MPhThN HBYTh QDYMH KY-PhNY HBYTh QDYM VHMYM YUrDYM MThChTh MKThPh HBYTh HYMNYTh MNGB LMZBCh.

Latin Vulgate
47:1 et convertit me ad portam domus et ecce aquae egrediebantur subter limen domus ad orientem facies enim domus respiciebat ad orientem aquae autem descendebant in latus templi dextrum ad meridiem altaris

King James Version
47:1 Afterward he brought me again unto the door of the house; and, behold, waters issued out from under the threshold of the house eastward: for the forefront of the house stood toward the east, and the waters came down from under from the right side of the house, at the south side of the altar.

American Standard Version
47:1 And he brought me back unto the door of the house; and, behold, waters issued out from under the threshold of the house eastward; (for the forefront of the house was toward the east;) and the waters came down from under, from the right side of the house, on the south of the altar.

Bible in Basic English
47:1 And he took me back to the door of the house; and I saw that waters were flowing out from under the doorstep of the house on the east, for the house was facing east: and the waters came down from under, from the right side of the house, on the south side of the altar.

Darby's English Translation
47:1 And he brought me back to the door of the house; and behold, waters issued out from under the threshold of the house eastward: for the front of the house was eastward. And the waters came down from under, from the right side of the house, south of the altar.

Douay Rheims Bible
47:1 And he brought me again to the gate of the house, and behold waters issued out from under the threshold of the house toward the east: for the forefront, of the house looked toward the east: but the waters came down to the right side of the temple to the south part of the altar.

Noah Webster Bible
47:1 Afterward he brought me again to the door of the house; and behold, waters issued out from under the threshhold of the house eastward: for the front of the house stood towards the east, and the waters came down from under from the right side of the house, at the south side of the altar.

World English Bible
47:1 He brought me back to the door of the house; and, behold, waters issued out from under the threshold of the house eastward; (for the forefront of the house was toward the east;) and the waters came down from under, from the right side of the house, on the south of the altar.

Young's Literal Translation
47:1 And he causeth me to turn back unto the opening of the house; and lo, water is coming forth from under the threshold of the house eastward, for the front of the house is eastward, and the water is coming down from beneath, from the right side of the house, from the south of the altar.

2

Modern Hebrew
ויוצאני דרך־שער
צפונה ויסבני דרך
חוץ אל־שער החוץ
דרך הפונה קדים
והנה־מים מפכים
מן־הכתף הימנית׃

Paleo-Hebrew (Before 585 B.C.)
47:2
-

-

-
-
.

Hebrew Transliterated
47:2 VYVTSh'aNY DUrK-Sh'yUr TShPhVNH VYSBNY DUrK ChVTSh 'aL-Sh'yUr HChVTSh DUrK HPhVNH QDYM VHNH-MYM MPhKYM MN-HKThPh HYMNYTh.

Latin Vulgate
47:2 et eduxit me per viam portae aquilonis et convertit me ad viam foras portam exteriorem viam quae respiciebat ad orientem et ecce aquae redundantes a latere dextro

King James Version
47:2 Then brought he me out of the way of the gate northward, and led me about the way without unto the utter gate by the way that looketh eastward; and, behold, there ran out waters on the right side.

American Standard Version
47:2 Then he brought me out by the way of the gate northward, and led me round by the way without unto the outer gate, by the way of the gate that looketh toward the east; and, behold, there ran out waters on the right side.

Bible in Basic English
47:2 And he took me out by the north doorway, and made me go round to the outside of the doorway looking to the east; and I saw waters running slowly out on the south side.

Darby's English Translation
47:2 And he brought me out by the way of the gate northward, and led me round outside unto the outer gate towards the gate that looketh eastward; and behold, waters ran out on the right side.

Douay Rheims Bible
47:2 And he led me out by the way of the north gate, and he caused me to turn to the way without the outward gate to the way that looked toward the east: and behold there ran out waters on the right side.

Noah Webster Bible
47:2 Then he brought me out of the way of the gate northward, and led me about the way without to the outer gate by the way that looketh eastward; and behold, there ran out waters on the right side.

World English Bible
47:2 Then he brought me out by the way of the gate northward, and led me round by the way outside to the outer gate, by the way of the gate that looks toward the east; and, behold, there ran out waters on the right side.

Young's Literal Translation
47:2 And he causeth me to go out the way of the gate northward, and causeth me to turn round the way without, unto the gate that is without, the way that is looking eastward, and lo, water is coming forth from the right side.

3

Modern Hebrew
בצאת־האיש קדים
וקו בידו וימד אלף
באמה ויעברני במים
מי אפסים׃

Paleo-Hebrew (Before 585 B.C.)
47:3
-

.

Hebrew Transliterated
47:3 BTSh'aTh-H'aYSh QDYM VQV BYDV VYMD 'aLPh B'aMH VY'yBUrNY BMYM MY 'aPhSYM.

Latin Vulgate
47:3 cum egrederetur vir ad orientem qui habebat funiculum in manu sua et mensus est mille cubitos et transduxit me per aquam usque ad talos

King James Version
47:3 And when the man that had the line in his hand went forth eastward, he measured a thousand cubits, and he brought me through the waters; the waters were to the ankles.

American Standard Version
47:3 When the man went forth eastward with the line in his hand, he measured a thousand cubits, and he caused me to pass through the waters, waters that were to the ankles.

Bible in Basic English
47:3 And the man went out to the east with the line in his hand, and after measuring a thousand cubits, he made me go through the waters, which came over my feet.

Darby's English Translation
47:3 When the man went forth eastward, a line was in his hand; and he measured a thousand cubits, and he caused me to pass through the waters: the waters were to the ankles.

Douay Rheims Bible
47:3 And when the man that had the line in his hand went out towards the east, he measured a thousand cubits: and he brought me through the water up to the ankles.

Noah Webster Bible
47:3 And when the man that had the line in his hand went forth eastward, he measured a thousand cubits, and he brought me through the waters; the waters were to the ankles.

World English Bible
47:3 When the man went forth eastward with the line in his hand, he measured one thousand cubits, and he caused me to pass through the waters, waters that were to the ankles.

Young's Literal Translation
47:3 In the going out of the man eastward, and a line in his hand, then he measureth a thousand by the cubit, and he causeth me to pass over into water -- water to the ankles.

4

Modern Hebrew
וימד אלף ויעברני
במים מים ברכים
וימד אלף ויעברני
מי מתנים׃

Paleo-Hebrew (Before 585 B.C.)
47:4

.

Hebrew Transliterated
47:4 VYMD 'aLPh VY'yBUrNY BMYM MYM BUrKYM VYMD 'aLPh VY'yBUrNY MY MThNYM.

Latin Vulgate
47:4 rursumque mensus est mille et transduxit me per aquam usque ad genua

King James Version
47:4 Again he measured a thousand, and brought me through the waters; the waters were to the knees. Again he measured a thousand, and brought me through; the waters were to the loins.

American Standard Version
47:4 Again he measured a thousand, and caused me to pass through the waters, waters that were to the knees. Again he measured a thousand, and caused me to pass through the waters, waters that were to the loins.

Bible in Basic English
47:4 And again, measuring a thousand cubits, he made me go through the waters which came up to my knees. Again, measuring a thousand, he made me go through the waters up to the middle of my body.

Darby's English Translation
47:4 And he measured a thousand cubits, and caused me to pass through the waters: the waters were to the knees. And he measured a thousand and caused me to pass through: the waters were to the loins.

Douay Rheims Bible
47:4 And again he measured a thousand, and he brought me through the water up to the knees.

Noah Webster Bible
47:4 Again he measured a thousand, and brought me through the waters; the waters were to the knees. Again he measured a thousand, and brought me through; the waters were to the loins.

World English Bible
47:4 Again he measured one thousand, and caused me to pass through the waters, waters that were to the knees. Again he measured one thousand, and caused me to pass through the waters, waters that were to the loins.

Young's Literal Translation
47:4 And he measureth a thousand, and causeth me to pass over into water -- water to the knees. And he measureth a thousand, and causeth me to pass over -- water to the loins.

5

Modern Hebrew
וימד אלף נחל אשר
לא־אוכל לעבר
כי־גאו המים מי
שחו נחל אשר לא־
יעבר׃

Paleo-Hebrew (Before 585 B.C.)
47:5

-
-

. -

Hebrew Transliterated
47:5 VYMD 'aLPh NChL 'aShUr L'a-'aVKL L'yBUr KY-G'aV HMYM MY ShChV NChL 'aShUr L'a- Y'yBUr.

Latin Vulgate
47:5 et mensus est mille et transduxit me per aquam usque ad renes et mensus est mille torrentem quem non potui pertransire quoniam intumuerant aquae profundae torrentis qui non potest transvadari

King James Version
47:5 Afterward he measured a thousand; and it was a river that I could not pass over: for the waters were risen, waters to swim in, a river that could not be passed over.

American Standard Version
47:5 Afterward he measured a thousand; and it was a river that I could not pass through; for the waters were risen, waters to swim in, a river that could not be passed through.

Bible in Basic English
47:5 Again, after his measuring a thousand, it became a river which it was not possible to go through: for the waters had become deep enough for swimming, a river it was not possible to go through.

Darby's English Translation
47:5 And he measured a thousand: it was a river that I could not pass through, for the waters were risen, waters to swim in, a river that could not be passed through.

Douay Rheims Bible
47:5 And he measured a thousand. and he brought me through the water up to the loins. And he measured a thousand, and it was a torrent, which I could not pass over: for the waters were risen so as to make a deep torrent, which could not be passed over.

Noah Webster Bible
47:5 Afterward he measured a thousand; and it was a river that I could not pass over: for the waters had risen, waters to swim in, a river that could not be passed over.

World English Bible
47:5 Afterward he measured one thousand; and it was a river that I could not pass through; for the waters were risen, waters to swim in, a river that could not be passed through.

Young's Literal Translation
47:5 And he measureth a thousand -- a stream that I am not able to pass over; for risen have the waters -- waters to swim in -- a stream that is not passed over.

6

Modern Hebrew
ויאמר אלי הראית
בן־אדם ויולכני
וישבני שפת הנחל׃

Paleo-Hebrew (Before 585 B.C.)
47:6

-

.

Hebrew Transliterated
47:6 VY'aMUr 'aLY HUr'aYTh BN-'aDM VYVLKNY VYShBNY ShPhTh HNChL.

Latin Vulgate
47:6 et dixit ad me certe vidisti fili hominis et duxit me et convertit ad ripam torrentis

King James Version
47:6 And he said unto me, Son of man, hast thou seen this? Then he brought me, and caused me to return to the brink of the river.

American Standard Version
47:6 And he said unto me, Son of man, hast thou seen this? Then he brought me, and caused me to return to the bank of the river.

Bible in Basic English
47:6 And he said to me, Son of man, have you seen this? Then he took me to the river's edge.

Darby's English Translation
47:6 And he said unto me, Son of man, hast thou seen this? And he led me, and brought me back to the bank of the river.

Douay Rheims Bible
47:6 And he said to me: Surely thou hast seen, O son of man. And he brought me out, and he caused me to turn to the bank of the torrent.

Noah Webster Bible
47:6 And he said to me, Son of man, hast thou seen this? Then he brought me, and caused me to return to the brink of the river.

World English Bible
47:6 He said to me, Son of man, have you seen this? Then he brought me, and caused me to return to the bank of the river.

Young's Literal Translation
47:6 And he saith unto me, `Hast thou seen, son of man?` and he leadeth me, and bringeth me back unto the edge of the stream.

7

Modern Hebrew
בשובני והנה
אל־שפת הנחל עץ רב
מאד מזה ומזה׃

Paleo-Hebrew (Before 585 B.C.)
47:7

-

.

Hebrew Transliterated
47:7 BShVBNY VHNH 'aL-ShPhTh HNChL 'yTSh UrB M'aD MZH VMZH.

Latin Vulgate
47:7 cumque me convertissem ecce in ripa torrentis ligna multa nimis ex utraque parte

King James Version
47:7 Now when I had returned, behold, at the bank of the river were very many trees on the one side and on the other.

American Standard Version
47:7 Now when I had returned, behold, upon the bank of the river were very many trees on the one side and on the other.

Bible in Basic English
47:7 And he took me back, and I saw at the edge of the river a very great number of trees on this side and on that.

Darby's English Translation
47:7 When I returned, behold, on the bank of the river were very many trees on the one side and on the other.

Douay Rheims Bible
47:7 And when I had turned myself, behold on the bank of the torrent were very many trees on both sides.

Noah Webster Bible
47:7 Now when I had returned, behold, at the bank of the river were very many trees on the one side and on the other.

World English Bible
47:7 Now when I had returned, behold, on the bank of the river were very many trees on the one side and on the other.

Young's Literal Translation
47:7 In my turning back, then, lo, at the edge of the stream are very many trees, on this side and on that side.

8

Modern Hebrew
ויאמר אלי המים
האלה יוצאים
אל־הגלילה הקדמונה
וירדו על־הערבה
ובאו הימה אל־הימה
המוצאים ונרפאו
המים׃

Paleo-Hebrew (Before 585 B.C.)
47:8

-

-
-

.

Hebrew Transliterated
47:8 VY'aMUr 'aLY HMYM H'aLH YVTSh'aYM 'aL-HGLYLH HQDMVNH VYUrDV 'yL-H'yUrBH VB'aV HYMH 'aL-HYMH HMVTSh'aYM VNUrPh'aV HMYM.

Latin Vulgate
47:8 et ait ad me aquae istae quae egrediuntur ad tumulos sabuli orientalis et descendunt ad plana deserti intrabunt mare et exibunt et sanabuntur aquae

King James Version
47:8 Then said he unto me, These waters issue out toward the east country, and go down into the desert, and go into the sea: which being brought forth into the sea, the waters shall be healed.

American Standard Version
47:8 Then said he unto me, These waters issue forth toward the eastern region, and shall go down into the Arabah; and they shall go toward the sea; into the sea shall the waters go which were made to issue forth; and the waters shall be healed.

Bible in Basic English
47:8 And he said to me, These waters are flowing out to the east part of the land and down into the Arabah; and they will go to the sea, and the waters will be made sweet.

Darby's English Translation
47:8 And he said unto me, These waters issue out toward the east district, and go down into the plain, and go into the sea; when they are brought forth into the sea, the waters thereof shall be healed.

Douay Rheims Bible
47:8 And he said to me: These waters that issue forth toward the hillocks of sand to the east, and go down to the plains of the desert, shall go into the sea, and shall go out, and the waters shall be healed.

Noah Webster Bible
47:8 Then said he to me, These waters issue out towards the east country, and go down into the desert, and go into the sea: which being brought forth into the sea, the waters shall be healed.

World English Bible
47:8 Then said he to me, These waters issue forth toward the eastern region, and shall go down into the Arabah; and they shall go toward the sea; into the sea shall the waters go which were made to issue forth; and the waters shall be healed.

Young's Literal Translation
47:8 And he saith unto me, `These waters are going forth unto the east circuit, and have gone down unto the desert, and have entered the sea; unto the sea they are brought forth, and the waters have been healed.

9

Modern Hebrew
והיה כל־נפש חיה
אשר־ישרץ אל
כל־אשר יבוא שם
נחלים יחיה והיה
הדגה רבה מאד כי
באו שמה המים האלה
וירפאו וחי כל
אשר־יבוא שמה
הנחל׃

Paleo-Hebrew (Before 585 B.C.)
47:9
-
-
-

-
.

Hebrew Transliterated
47:9 VHYH KL-NPhSh ChYH 'aShUr-YShUrTSh 'aL KL-'aShUr YBV'a ShM NChLYM YChYH VHYH HDGH UrBH M'aD KY B'aV ShMH HMYM H'aLH VYUrPh'aV VChY KL 'aShUr-YBV'a ShMH HNChL.

Latin Vulgate
47:9 et omnis anima vivens quae serpit quocumque venerit torrens vivet et erunt pisces multi satis postquam venerint illuc aquae istae et sanabuntur et vivent omnia ad quae venerit torrens

King James Version
47:9 And it shall come to pass, that every thing that liveth, which moveth, whithersoever the rivers shall come, shall live: and there shall be a very great multitude of fish, because these waters shall come thither: for they shall be healed; and every thing shall live whither the river cometh.

American Standard Version
47:9 And it shall come to pass, that every living creature which swarmeth, in every place whither the rivers come, shall live; and there shall be a very great multitude of fish; for these waters are come thither, and the waters of the sea shall be healed, and everything shall live whithersoever the river cometh.

Bible in Basic English
47:9 And it will come about that every living and moving thing, wherever their streams come, will have life; and there will be very much fish because these waters have come there and have been made sweet: and everything wherever the river comes will have life.

Darby's English Translation
47:9 And it shall come to pass that every living thing which moveth, whithersoever the double river shall come, shall live. And there shall be a very great multitude of fish; for these waters shall come thither, and the waters of the sea shall be healed; and everything shall live whither the river cometh.

Douay Rheims Bible
47:9 And every living creature that creepeth whithersoever the torrent shall come, shall live: and there shall be fishes in abundance after these waters shall come thither, and they shall be healed, and all things shall live to which the torrent shall come.

Noah Webster Bible
47:9 And it shall come to pass, that every thing that liveth, which moveth, whithersoever the rivers shall come, shall live: and there shall be a very great multitude of fish, because these waters shall come thither: for they shall be healed; and every thing shall live whither the river cometh.

World English Bible
47:9 It shall happen, that every living creature which swarms, in every place where the rivers come, shall live; and there shall be a very great multitude of fish; for these waters are come there, and the waters of the sea shall be healed, and everything shall live wherever the river comes.

Young's Literal Translation
47:9 And it hath come to pass, every living creature that teemeth, whithersoever the streams come, doth live: and there hath been great abundance of fish, for these waters have come thither, and they are healed; and every thing whither the stream cometh hath lived.

10

Modern Hebrew
והיה יעמדו עליו
דוגים מעין גדי
ועד־עין עגלים
משטוח לחרמים יהיו
למינה תהיה דגתם
כדגת הים הגדול
רבה מאד׃

Paleo-Hebrew (Before 585 B.C.)
47:10

-

.

Hebrew Transliterated
47:10 VHYH Y'yMDV 'yLYV DVGYM M'yYN GDY V'yD-'yYN 'yGLYM MShTVCh LChUrMYM YHYV LMYNH ThHYH DGThM KDGTh HYM HGDVL UrBH M'aD.

Latin Vulgate
47:10 vivent et stabunt super illa piscatores ab Engaddi usque ad Engallim siccatio sagenarum erunt plurimae species erunt piscium eius sicut pisces maris magni multitudinis nimiae

King James Version
47:10 And it shall come to pass, that the fishers shall stand upon it from Engedi even unto Eneglaim; they shall be a place to spread forth nets; their fish shall be according to their kinds, as the fish of the great sea, exceeding many.

American Standard Version
47:10 And it shall come to pass, that fishers shall stand by it: from En-gedi even unto En-eglaim shall be a place for the spreading of nets; their fish shall be after their kinds, as the fish of the great sea, exceeding many.

Bible in Basic English
47:10 And fishermen will take up their places by it: from En-gedi as far as En-eglaim will be a place for the stretching out of nets; the fish will be of every sort, like the fish of the Great Sea, a very great number.

Darby's English Translation
47:10 And it shall come to pass, that fishers shall stand upon it; from En-gedi even unto En-eglaim shall be a place to spread forth nets: their fish shall be according to their kinds, as the fish of the great sea, exceeding many.

Douay Rheims Bible
47:10 And the fishers shall stand over these waters, from Engaddi even to Engallim there shall be drying of nets: there shall be many sorts of the fishes thereof, as the fishes of the great sea, a very great multitude :

Noah Webster Bible
47:10 And it shall come to pass, that the fishers shall stand upon it from En-gedi even to En-eglaim; they shall be a place to spread forth nets; their fish shall be according to their kinds, as the fish of the great sea, very numerous.

World English Bible
47:10 It shall happen, that fishermen shall stand by it: from En-gedi even to En-eglaim shall be a place for the spreading of nets; their fish shall be after their kinds, as the fish of the great sea, exceeding many.

Young's Literal Translation
47:10 And it hath come to pass, fishers do stand by it, from En-Gedi even unto En-Eglaim; a spreading place of nets they are; according to their own kind is their fish, as the fish of the great sea, very many.

11

Modern Hebrew
בצאתו וגבאיו ולא
ירפאו למלח נתנו׃

Paleo-Hebrew (Before 585 B.C.)
47:11

.

Hebrew Transliterated
47:11 BTSh'aThV VGB'aYV VL'a YUrPh'aV LMLCh NThNV.

Latin Vulgate
47:11 in litoribus autem eius et in palustribus non sanabuntur quia in salinas dabuntur

King James Version
47:11 But the miry places thereof and the marishes thereof shall not be healed; they shall be given to salt.

American Standard Version
47:11 But the miry places thereof, and the marshes thereof, shall not be healed; they shall be given up to salt.

Bible in Basic English
47:11 The wet places and the pools will not be made sweet; they will be given up to salt.

Darby's English Translation
47:11 But its marshes and its pools shall not be healed; they shall be given up to salt.

Douay Rheims Bible
47:11 But on the shore thereof, and in the fenny places they shall not be healed, because they shall be turned into saltpits.

Noah Webster Bible
47:11 But its miry places and its marshes shall not be healed; they shall be given to salt.

World English Bible
47:11 But the miry places of it, and the marshes of it, shall not be healed; they shall be given up to salt.

Young's Literal Translation
47:11 Its miry and its marshy places -- they are not healed; to salt they have been given up.

12

Modern Hebrew
ועל־הנחל יעלה
על־שפתו מזה ומזה
כל־עץ־מאכל
לא־יבול עלהו ולא־
יתם פריו לחדשיו
יבכר כי מימיו
מן־המקדש המה
יוצאים והיו פריו
למאכל ועלהו
לתרופה׃

Paleo-Hebrew (Before 585 B.C.)
47:12
-
-
- [image] [image] -
-
-

-

.

Hebrew Transliterated
47:12 V'yL-HNChL Y'yLH 'yL-ShPhThV MZH VMZH KL-'yTSh-M'aKL L'a-YBVL 'yLHV VL'a- YThM PhUrYV LChDShYV YBKUr KY MYMYV MN-HMQDSh HMH YVTSh'aYM VHYV PhUrYV LM'aKL V'yLHV LThUrVPhH.

Latin Vulgate
47:12 et super torrentem orietur in ripis eius ex utraque parte omne lignum pomiferum non defluet folium ex eo et non deficiet fructus eius per singulos menses adferet primitiva quia aquae eius de sanctuario egredientur et erunt fructus eius in cibum et folia eius ad medicinam

King James Version
47:12 And by the river upon the bank thereof, on this side and on that side, shall grow all trees for meat, whose leaf shall not fade, neither shall the fruit thereof be consumed: it shall bring forth new fruit according to his months, because their waters they issued out of the sanctuary: and the fruit thereof shall be for meat, and the leaf thereof for medicine.

American Standard Version
47:12 And by the river upon the bank thereof, on this side and on that side, shall grow every tree for food, whose leaf shall not whither, neither shall the fruit thereof fail: it shall bring forth new fruit every month, because the waters thereof issue out of the sanctuary; and the fruit thereof shall be for food, and the leaf thereof for healing.

Bible in Basic English
47:12 And by the edge of the river, on this side and on that, will come up every tree used for food, whose leaves will ever be green and its fruit will not come to an end: it will have new fruit every month, because its waters come out from the holy place: the fruit will be for food and the leaf will make well those who are ill.

Darby's English Translation
47:12 And by the river, upon its bank, on the one side and on the other, shall grow all trees for food, whose leaf shall not fade, nor their fruit fail: it shall bring forth new fruit every month, for its waters issue out of the sanctuary; and the fruit thereof shall be for food, and the leaf thereof for medicine.

Douay Rheims Bible
47:12 And by the torrent on the banks thereof on both sides shall grow all trees that bear fruit: their leaf shall not fall off, and their fruit shall not fail: every month shall they bring forth firstfruits, because the waters thereof shall issue out of the sanctuary: and the fruits thereof shall be for food, and the leaves thereof for medicine.

Noah Webster Bible
47:12 And by the river upon its bank, on this side and on that side, shall grow all trees for food, whose leaf shall not fade, neither shall its fruit be consumed: it shall bring forth new fruit according to its months, because their waters they issued out of the sanctuary: and its fruit shall be for food, and its leaf for medicine.

World English Bible
47:12 By the river on the bank of it, on this side and on that side, shall grow every tree for food, whose leaf shall not where, neither shall the fruit of it fail: it shall bring forth new fruit every month, because the waters of it issue out of the sanctuary; and the fruit of it shall be for food, and the leaf of it for healing.

Young's Literal Translation
47:12 And by the stream there cometh up on its edge, on this side and on that side, every kind of fruit-tree whose leaf fadeth not, and not consumed is its fruit, according to its months it yieldeth first-fruits, because its waters from the sanctuary are coming forth; and its fruits hath been for food, and its leaf for medicine.

13

Modern Hebrew
כה אמר אדני יהוה
גה גבול אשר
תתנחלו את־הארץ
לשני עשר שבטי
ישראל יוסף חבלים׃

Paleo-Hebrew (Before 585 B.C.)
47:13

-

.

Hebrew Transliterated
47:13 KH 'aMUr 'aDNY YHVH GH GBVL 'aShUr ThThNChLV 'aTh-H'aUrTSh LShNY 'yShUr ShBTY YShUr'aL YVSPh ChBLYM.

Latin Vulgate
47:13 haec dicit Dominus Deus hic est terminus in quo possidebitis terram in duodecim tribubus Israhel quia Ioseph duplicem funiculum habet

King James Version
47:13 Thus saith the Lord GOD; This shall be the border, whereby ye shall inherit the land according to the twelve tribes of Israel: Joseph shall have two portions.

American Standard Version
47:13 Thus saith the Lord Jehovah: This shall be the border, whereby ye shall divide the land for inheritance according to the twelve tribes of Israel: Joseph shall have two portions.

Bible in Basic English
47:13 This is what the Lord has said: These are the limits by which you will take up your heritage in the land among the twelve tribes of Israel: Joseph is to have two parts.

Darby's English Translation
47:13 Thus saith the Lord Jehovah: This shall be the border whereby ye shall allot the land as inheritance according to the twelve tribes of Israel: Joseph shall have two portions.

Douay Rheims Bible
47:13 Thus saith the Lord God: This is the border, by which you shall possess the land according to the twelve tribes of Israel: for Joseph hath a double portion.

Noah Webster Bible
47:13 Thus saith the Lord GOD; This shall be the border, by which ye shall inherit the land according to the twelve tribes of Israel: Joseph shall have two portions.

World English Bible
47:13 Thus says the Lord Yahweh: This shall be the border, whereby you shall divide the land for inheritance according to the twelve tribes of Israel: Joseph shall have two portions.

Young's Literal Translation
47:13 `Thus said the Lord Jehovah: This is the border whereby ye inherit the land, according to the twelve tribes of Israel; Joseph hath portions.

14

Modern Hebrew
ונחלתם אותה איש
כאחיו אשר נשאתי
את־ידי לתתה
לאבתיכם ונפלה
הארץ הזאת לכם
בנחלה׃

Paleo-Hebrew (Before 585 B.C.)
47:14

-

.

Hebrew Transliterated
47:14 VNChLThM 'aVThH 'aYSh K'aChYV 'aShUr NSh'aThY 'aTh-YDY LThThH L'aBThYKM VNPhLH H'aUrTSh HZ'aTh LKM BNChLH.

Latin Vulgate
47:14 possidebitis autem eam singuli aeque ut frater suus quam levavi manum meam ut darem patribus vestris et cadet terra haec vobis in possessionem

King James Version
47:14 And ye shall inherit it, one as well as another: concerning the which I lifted up mine hand to give it unto your fathers: and this land shall fall unto you for inheritance.

American Standard Version
47:14 And ye shall inherit it, one as well as another; for I sware to give it unto your fathers: and this land shall fall unto you for inheritance.

Bible in Basic English
47:14 And you are to make an equal division of it; as I gave my oath to your fathers to give it to you: for this land is to be your heritage.

Darby's English Translation
47:14 And ye shall inherit it, one as well as another, the land concerning which I lifted up my hand to give it unto your fathers; and this land shall fall to you for inheritance.

Douay Rheims Bible
47:14 And you shall possess it, every man in like manner as his brother: concerning which I lifted up my hand to give it to your fathers: and this land shall fall unto you for a possession.

Noah Webster Bible
47:14 And ye shall inherit it, one as well as another: concerning which I lifted up my hand to give it to your fathers: and this land shall fall to you for inheritance.

World English Bible
47:14 You shall inherit it, one as well as another; for I swore to give it to your fathers: and this land shall fall to you for inheritance.

Young's Literal Translation
47:14 And ye have inherited it, one as well as another, in that I have lifted up My hand to give it to your fathers; and this land hath fallen to you in inheritance.

15

Modern Hebrew
וזה גבול הארץ
לפאת צפונה מן־הים
הגדול הדרך חתלן
לבוא צדדה׃

Paleo-Hebrew (Before 585 B.C.)
47:15

-

.

Hebrew Transliterated
47:15 VZH GBVL H'aUrTSh LPh'aTh TShPhVNH MN-HYM HGDVL HDUrK ChThLN LBV'a TShDDH.

Latin Vulgate
47:15 hic est autem terminus terrae ad plagam septentrionalem a mari magno via Bethalon venientibus Sadada

King James Version
47:15 And this shall be the border of the land toward the north side, from the great sea, the way of Hethlon, as men go to Zedad;

American Standard Version
47:15 And this shall be the border of the land: On the north side, from the great sea, by the way of Hethlon, unto the entrance of Zedad;

Bible in Basic English
47:15 And this is to be the limit of the land: on the north side, from the Great Sea, in the direction of Hethlon, as far as the way into Hamath;

Darby's English Translation
47:15 And this shall be the border of the land: toward the north side, from the great sea, the way of Hethlon, as one goeth to Zedad,

Douay Rheims Bible
47:15 And this is the border of the land: toward the north side, from the great sea by the way of Hethalon, as men go to Sedada,

Noah Webster Bible
47:15 And this shall be the border of the land towards the north side, from the great sea, the way of Hethlon, as men go to Zedad;

World English Bible
47:15 This shall be the border of the land: On the north side, from the great sea, by the way of Hethlon, to the entrance of Zedad;

Young's Literal Translation
47:15 `And this is the border of the land at the north quarter; from the great sea, the way of Hethlon, at the coming in to Zedad:

16

Modern Hebrew
חמת ברותה סברים
אשר בין־גבול דמשק
ובין גבול חמת חצר
התיכון אשר
אל־גבול חורן׃

Paleo-Hebrew (Before 585 B.C.)
47:16

-

. -

Hebrew Transliterated
47:16 ChMTh BUrVThH SBUrYM 'aShUr BYN-GBVL DMShQ VBYN GBVL ChMTh ChTShUr HThYKVN 'aShUr 'aL-GBVL ChVUrN.

Latin Vulgate
47:16 Emath Berotha Sabarim quae est inter terminum Damasci et confinium Emath domus Atticon quae est iuxta terminos Auran

King James Version
47:16 Hamath, Berothah, Sibraim, which is between the border of Damascus and the border of Hamath; Hazarhatticon, which is by the coast of Hauran.

American Standard Version
47:16 Hamath, Berothah, Sibraim, which is between the border of Damascus and the border of Hamath; Hazer-hatticon, which is by the border of Hauran.

Bible in Basic English
47:16 To Zedad, Berothah, Sibraim, which is between the limit of Damascus and the limit of Hazar-hatticon, which is on the limit of Hauran.

Darby's English Translation
47:16 Hamath, Berothah, Sibraim, which is between the border of Damascus and the border of Hamath; Hazer-hatticon, which is by the border of Hauran.

Douay Rheims Bible
47:16 Emath, Berotha, Sabarim, which is between the border of Damascus and the border of Emath, the house of Tichon, which is by the border of Auran.

Noah Webster Bible
47:16 Hamath, Berothah, Sibraim, which is between the border of Damascus and the border of Hamath; Hazar-hatticon, which is by the border of Hauran.

World English Bible
47:16 Hamath, Berothah, Sibraim, which is between the border of Damascus and the border of Hamath; Hazer-hatticon, which is by the border of Hauran.

Young's Literal Translation
47:16 Hamath, Berothah, Sibraim, that is between the border of Damascus and the border of Hamath; Hazar-Hatticon, that is at the coast of Havran.

17

Modern Hebrew
והיה גבול מן־הים
חצר עינון גבול
דמשק וצפון צפונה
וגבול חמת ואת פאת
צפון׃

Paleo-Hebrew (Before 585 B.C.)
47:17

-

.

Hebrew Transliterated
47:17 VHYH GBVL MN-HYM ChTShUr 'yYNVN GBVL DMShQ VTShPhVN TShPhVNH VGBVL ChMTh V'aTh Ph'aTh TShPhVN.

Latin Vulgate
47:17 et erit terminus a mari usque ad atrium Aenon terminus Damasci et ab aquilone ad aquilonem et terminus Emath plaga autem septentrionalis

King James Version
47:17 And the border from the sea shall be Hazarenan, the border of Damascus, and the north northward, and the border of Hamath. And this is the north side.

American Standard Version
47:17 And the border from the sea, shall be Hazar-enon at the border of Damascus; and on the north northward is the border of Hamath. This is the north side.

Bible in Basic English
47:17 And this is the limit from the sea in the direction of Hazar-enon; and the limit of Damascus is to the north, and on the north is the limit of Hamath. This is the north side.

Darby's English Translation
47:17 And the border from the sea shall be Hazar-enan, the border of Damascus, and the north northward, and the border of Hamath: this is the north side.

Douay Rheims Bible
47:17 And the border from the sea even to the court of Enan, shall be the border of Damascus, and from the north to the north: the border of Emath, this is the north side.

Noah Webster Bible
47:17 And the border from the sea shall be Hazar-enan, the border of Damascus, and the north northward, and the border of Hamath. And this is the north side.

World English Bible
47:17 The border from the sea, shall be Hazar-enon at the border of Damascus; and on the north northward is the border of Hamath. This is the north side.

Young's Literal Translation
47:17 And the border from the sea hath been Hazar-Enan, the border of Damascus, and Zaphon at the north, and the border of Hamath: and this is the north quarter.

18

Modern Hebrew
ופאת קדים מבין
חורן ומבין־דמשק
ומבין הגלעד ומבין
ארץ ישראל הירדן
מגבול על־הים
הקדמוני תמדו ואת
פאת קדימה׃

Paleo-Hebrew (Before 585 B.C.)
47:18

-

-

.

Hebrew Transliterated
47:18 VPh'aTh QDYM MBYN ChVUrN VMBYN-DMShQ VMBYN HGL'yD VMBYN 'aUrTSh YShUr'aL HYUrDN MGBVL 'yL-HYM HQDMVNY ThMDV V'aTh Ph'aTh QDYMH.

Latin Vulgate
47:18 porro plaga orientalis de medio Auran et de medio Damasci et de medio Galaad et de medio terrae Israhel Iordanis disterminans ad mare orientale metiemini etiam plagam orientalem

King James Version
47:18 And the east side ye shall measure from Hauran, and from Damascus, and from Gilead, and from the land of Israel by Jordan, from the border unto the east sea. And this is the east side.

American Standard Version
47:18 And the east side, between Hauran and Damascus and Gilead, and the land of Israel, shall be the Jordan; from the north border unto the east sea shall ye measure. This is the east side.

Bible in Basic English
47:18 And the east side will be from Hazar-enon, which is between Hauran and Damascus; and between Gilead and the land of Israel the Jordan will be the limit, to the east sea, to Tamar. This is the east side.

Darby's English Translation
47:18 -- And on the east side ye shall measure between Hauran and Damascus, and Gilead and the land of Israel by the Jordan, from the border unto the east sea: this is the east side.

Douay Rheims Bible
47:18 And the east side is from the midst of Auran, and from the midst of Damascus, and from the midst of Galaad, and from the midst of the land of Israel, Jordan making the bound to the east sea, and thus you shall measure the east side.

Noah Webster Bible
47:18 And the east side ye shall measure from Hauran, and from Damascus, and from Gilead, and from the land of Israel by Jordan, from the border to the east sea. And this is the east side.

World English Bible
47:18 The east side, between Hauran and Damascus and Gilead, and the land of Israel, shall be the Jordan; from the north border to the east sea shall you measure. This is the east side.

Young's Literal Translation
47:18 `And the east quarter is from between Havran, and Damascus, and Gilead, and the land of Israel, to the Jordan; from the border over-against the eastern sea ye measure: and this is the east quarter.

19

Modern Hebrew
ופאת נגב תימנה
מתמר עד־מי מריבות
קדש נחלה אל־הים
הגדול ואת
פאת־תימנה נגבה׃

Paleo-Hebrew (Before 585 B.C.)
47:19

-

-
-
.

Hebrew Transliterated
47:19 VPh'aTh NGB ThYMNH MThMUr 'yD-MY MUrYBVTh QDSh NChLH 'aL-HYM HGDVL V'aTh Ph'aTh-ThYMNH NGBH.

Latin Vulgate
47:19 plaga autem australis meridiana a Thamar usque ad aquas Contradictionis Cades et torrens usque ad mare magnum et plaga ad meridiem australis

King James Version
47:19 And the south side southward, from Tamar even to the waters of strife in Kadesh, the river to the great sea. And this is the south side southward.

American Standard Version
47:19 And the south side southward shall be from Tamar as far as the waters of Meriboth-kadesh, to the brook of Egypt, unto the great sea. This is the south side southward.

Bible in Basic English
47:19 And the south side to the south will be from Tamar as far as the waters of Meribath-kadesh, to the stream of Egypt, to the Great Sea. This is the south side, on the south.

Darby's English Translation
47:19 -- And the south side southward, from Tamar to the waters of Meribah-Kadesh, by the torrent, unto the great sea: this is the south side southward.

Douay Rheims Bible
47:19 And the south side southward is from Thamar even to the waters of contradiction of Cades: and the torrent even to the great sea: and this is the south side southward.

Noah Webster Bible
47:19 And the south side southward, from Tamar even to the waters of strife in Kadesh, the river to the great sea. And this is the south side southward.

World English Bible
47:19 The south side southward shall be from Tamar as far as the waters of Meriboth-kadesh, to the brook of Egypt, to the great sea. This is the south side southward.

Young's Literal Translation
47:19 `And the south quarter southward is from Tamar unto the waters of Meriboth-Kadesh, the stream unto the great sea: and this is the south quarter southward.

20

Modern Hebrew
ופאת־ים הים הגדול
מגבול עד־נכח לבוא
חמת זאת פאת־ים׃

Paleo-Hebrew (Before 585 B.C.)
47:20
-

-

. -

Hebrew Transliterated
47:20 VPh'aTh-YM HYM HGDVL MGBVL 'yD-NKCh LBV'a ChMTh Z'aTh Ph'aTh-YM.

Latin Vulgate
47:20 et plaga maris mare magnum a confinio per directum donec venias Emath haec est plaga maris

King James Version
47:20 The west side also shall be the great sea from the border, till a man come over against Hamath. This is the west side.

American Standard Version
47:20 And the west side shall be the great sea, from the south border as far as over against the entrance of Hamath. This is the west side.

Bible in Basic English
47:20 And the west side will be the Great Sea, from the limit on the south to a point opposite the way into Hamath. This is the west side.

Darby's English Translation
47:20 -- And the west side shall be the great sea from the border, as far as over against the entering into Hamath: this is the west side.

Douay Rheims Bible
47:20 And the side toward the sea, is the great sea from the borders straight on, till thou come to Emath: this is the side of the sea.

Noah Webster Bible
47:20 The west side also shall be the great sea from the border, till a man cometh over against Hamath. This is the west side.

World English Bible
47:20 The west side shall be the great sea, from the south border as far as over against the entrance of Hamath. This is the west side.

Young's Literal Translation
47:20 `And the west quarter is the great sea, from the border till over-against the coming in to Hamath: this is the west quarter.

21

Modern Hebrew
וחלקתם את־הארץ
הזאת לכם לשבטי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
47:21
-

.

Hebrew Transliterated
47:21 VChLQThM 'aTh-H'aUrTSh HZ'aTh LKM LShBTY YShUr'aL.

Latin Vulgate
47:21 et dividetis terram istam vobis per tribus Israhel

King James Version
47:21 So shall ye divide this land unto you according to the tribes of Israel.

American Standard Version
47:21 So shall ye divide this land unto you according to the tribes of Israel.

Bible in Basic English
47:21 You will make a division of the land among you, tribe by tribe.

Darby's English Translation
47:21 And ye shall divide this land unto you according to the tribes of Israel.

Douay Rheims Bible
47:21 And you shall divide this land unto you by the tribes of Israel:

Noah Webster Bible
47:21 So shall ye divide this land to you according to the tribes of Israel.

World English Bible
47:21 So shall you divide this land to you according to the tribes of Israel.

Young's Literal Translation
47:21 `And ye have divided this land to you, according to the tribes of Israel;

22

Modern Hebrew
והיה תפלו אותה
בנחלה לכם ולהגרים
הגרים בתוככם
אשר־הולדו בנים
בתוככם והיו לכם
כאזרח בבני ישראל
אתכם יפלו בנחלה
בתוך שבטי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
47:22

-

.

Hebrew Transliterated
47:22 VHYH ThPhLV 'aVThH BNChLH LKM VLHGUrYM HGUrYM BThVKKM 'aShUr-HVLDV BNYM BThVKKM VHYV LKM K'aZUrCh BBNY YShUr'aL 'aThKM YPhLV BNChLH BThVK ShBTY YShUr'aL.

Latin Vulgate
47:22 et mittetis eam in hereditatem vobis et advenis qui accesserint ad vos qui genuerint filios in medio vestrum et erunt vobis sicut indigenae inter filios Israhel vobiscum divident possessionem in medio tribuum Israhel

King James Version
47:22 And it shall come to pass, that ye shall divide it by lot for an inheritance unto you, and to the strangers that sojourn among you, which shall beget children among you: and they shall be unto you as born in the country among the children of Israel; they shall have inheritance with you among the tribes of Israel.

American Standard Version
47:22 And it shall come to pass, that ye shall divide it by lot for an inheritance unto you and to the strangers that sojourn among you, who shall beget children among you; and they shall be unto you as the home-born among the children of Israel; they shall have inheritance with you among the tribes of Israel.

Bible in Basic English
47:22 And you are to make a distribution of it, by the decision of the Lord, for a heritage to you and to the men from other lands who are living among you and who have children in your land: they will be the same to you as if they were Israelites by birth, they will have their heritage with you among the tribes of Israel.

Darby's English Translation
47:22 And it shall come to pass that ye shall divide it by lot for an inheritance unto you, and to the strangers that sojourn among you, who shall beget children among you; and they shall be unto you as the home-born among the children of Israel: with you shall they draw by lot inheritance among the tribes of Israel.

Douay Rheims Bible
47:22 And you shall divide it by lot for an inheritance to you, and to the strangers that shall come over to you, that shall beget children among you: and they shall be unto you as men of the same country born among the children of Israel: they shall divide the possession with you in the midst of the tribes of Israel.

Noah Webster Bible
47:22 And it shall come to pass, that ye shall divide it by lot for an inheritance to you, and to the strangers that sojourn among you, which shall beget children among you: and they shall be to you as born in the country among the children of Israel; they shall have inheritance with you among the tribes of Israel.

World English Bible
47:22 It shall happen, that you shall divide it by lot for an inheritance to you and to the strangers who sojourn among you, who shall father children among you; and they shall be to you as the home-born among the children of Israel; they shall have inheritance with you among the tribes of Israel.

Young's Literal Translation
47:22 and it hath come to pass, ye separate it for an inheritance to yourselves, and to the sojourners who are sojourning in your midst, who have begotten sons in your midst, and they have been to you as native, with the sons of Israel, with you they are separated for an inheritance in the midst of the tribes of Israel.

23

Modern Hebrew
והיה בשבט אשר־גר
הגר אתו שם תתנו
נחלתו נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
47:23

-

.

Hebrew Transliterated
47:23 VHYH BShBT 'aShUr-GUr HGUr 'aThV ShM ThThNV NChLThV N'aM 'aDNY YHVH.

Latin Vulgate
47:23 in tribu autem quacumque fuerit advena ibi dabitis possessionem illi ait Dominus Deus

King James Version
47:23 And it shall come to pass, that in what tribe the stranger sojourneth, there shall ye give him his inheritance, saith the Lord GOD.

American Standard Version
47:23 And it shall come to pass, that in what tribe the stranger sojourneth, there shall ye give him his inheritance, saith the Lord Jehovah.

Bible in Basic English
47:23 In whatever tribe the man from a strange land is living, there you are to give him his heritage, says the Lord.

Darby's English Translation
47:23 And it shall come to pass that in the tribe in which the stranger sojourneth, there shall ye give him his inheritance, saith the Lord Jehovah.

Douay Rheims Bible
47:23 And in what tribe soever the stranger shall be, there shall you give him possession, saith the Lord God.

Noah Webster Bible
47:23 And it shall come to pass, that in what tribe the stranger sojourneth, there shall ye give him his inheritance, saith the Lord GOD.

World English Bible
47:23 It shall happen, that in what tribe the stranger sojourns, there shall you give him his inheritance, says the Lord Yahweh.

Young's Literal Translation
47:23 And it hath come to pass, in the tribe with which the sojourner sojourneth, there ye give his inheritance -- an affirmation of the Lord Jehovah.

Ezekiel 48


Ezekiel Chapter 48 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 47

The Book of the Prophet Ezekiel

Chapter 48

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35

1

Modern Hebrew
ואלה שמות השבטים
מקצה צפונה אל־יד
דרך־חתלן לבוא־חמת
חצר עינן גבול
דמשק צפונה אל־יד
חמת והיו־לו
פאת־קדים הים דן
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:1

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
-
-
.

Hebrew Transliterated
48:1 V'aLH ShMVTh HShBTYM MQTShH TShPhVNH 'aL-YD DUrK-ChThLN LBV'a-ChMTh ChTShUr 'yYNN GBVL DMShQ TShPhVNH 'aL-YD ChMTh VHYV-LV Ph'aTh-QDYM HYM DN 'aChD.

Latin Vulgate
48:1 et haec nomina tribuum a finibus aquilonis iuxta viam Aethlon pergentibus Emath atrium Aenon terminus Damasci ad aquilonem iuxta Emath et erit ei plaga orientalis mare Dan una

King James Version
48:1 Now these are the names of the tribes. From the north end to the coast of the way of Hethlon, as one goeth to Hamath, Hazarenan, the border of Damascus northward, to the coast of Hamath; for these are his sides east and west; a portion for Dan.

American Standard Version
48:1 Now these are the names of the tribes: From the north end, beside the way of Hethlon to the entrance of Hamath, Hazar-enan at the border of Damascus, northward beside Hamath, (and they shall have their sides east and west,) Dan, one portion.

Bible in Basic English
48:1 Now these are the names of the tribes: from the north end, from the west on the way of Hethlon to the way into Hamath, in the direction of Hazar-enon, with the limit of Damascus to the north, by Hamath; and on the limit from the east side to the west side: Dan, one part.

Darby's English Translation
48:1 And these are the names of the tribes: From the north end along the way of Hethlon, as one entereth into Hamath, Hazar-enan, the border of Damascus northward unto near Hamath -- the east and west side belonging to him -- shall Dan have one portion.

Douay Rheims Bible
48:1 And these are the names of the tribes from the borders of the north, by the way of Hethalon, as they go to Emath, the court of Enan the border of Damascus northward, by the way of Emath. And from the east side thereof to the sea, shall be one portion for Dan.

Noah Webster Bible
48:1 Now these are the names of the tribes. From the north end to the border of the way of Hethlon, as one goeth to Hamath, Hazar-enan, the border of Damascus northward, to the limit of Hamath; for these are his sides east and west; a portion for Dan.

World English Bible
48:1 Now these are the names of the tribes: From the north end, beside the way of Hethlon to the entrance of Hamath, Hazar-enan at the border of Damascus, northward beside Hamath, (and they shall have their sides east and west,) Dan, one portion.

Young's Literal Translation
48:1 And these are the names of the tribes: From the north end unto the side of the way of Hethlon, at the coming in to Hamath, Hazar-Enan, the border of Damascus northward, unto the side of Hamath, and they have been his -- side east and west, Dan one,

2

Modern Hebrew
ועל גבול דן מפאת
קדים עד־פאת־ימה
אשר אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:2

- [image] [image] [image] -
.

Hebrew Transliterated
48:2 V'yL GBVL DN MPh'aTh QDYM 'yD-Ph'aTh-YMH 'aShUr 'aChD.

Latin Vulgate
48:2 et ad terminum Dan a plaga orientali usque ad plagam maris Aser una

King James Version
48:2 And by the border of Dan, from the east side unto the west side, a portion for Asher.

American Standard Version
48:2 And by the border of Dan, from the east side unto the west side, Asher, one portion.

Bible in Basic English
48:2 And on the limit of Dan, from the east side to the west side: Asher, one part.

Darby's English Translation
48:2 And by the border of Dan, from the east side unto the west side, Asher one.

Douay Rheims Bible
48:2 And by the border of Dan, from the east side even to the side of the sea, one portion for Aser:

Noah Webster Bible
48:2 And by the border of Dan, from the east side to the west side, a portion for Asher.

World English Bible
48:2 By the border of Dan, from the east side to the west side, Asher, one portion.

Young's Literal Translation
48:2 and by the border of Dan, from the east side unto the west side, Asher one,

3

Modern Hebrew
ועל גבול אשר מפאת
קדימה ועד־פאת־ימה
נפתלי אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:3

- [image] [image] [image] -
.

Hebrew Transliterated
48:3 V'yL GBVL 'aShUr MPh'aTh QDYMH V'yD-Ph'aTh-YMH NPhThLY 'aChD.

Latin Vulgate
48:3 et super terminum Aser a plaga orientali usque ad plagam maris Nepthalim una

King James Version
48:3 And by the border of Asher, from the east side even unto the west side, a portion for Naphtali.

American Standard Version
48:3 And by the border of Asher, from the east side even unto the west side, Naphtali, one portion.

Bible in Basic English
48:3 And on the limit of Asher, from the east side to the west side: Naphtali, one part.

Darby's English Translation
48:3 And by the border of Asher, from the east side even unto the west side, Naphtali one.

Douay Rheims Bible
48:3 And by the border of Aser, from the east side even to the side of the sea, one portion for Nephthali.

Noah Webster Bible
48:3 And by the border of Asher, from the east side even to the west side, a portion for Naphtali.

World English Bible
48:3 By the border of Asher, from the east side even to the west side, Naphtali, one portion.

Young's Literal Translation
48:3 and by the border of Asher, from the east side even unto the west side, Naphtali one,

4

Modern Hebrew
ועל גבול נפתלי
מפאת קדמה
עד־פאת־ימה מנשה
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:4

- [image] [image] [image] -
.

Hebrew Transliterated
48:4 V'yL GBVL NPhThLY MPh'aTh QDMH 'yD-Ph'aTh-YMH MNShH 'aChD.

Latin Vulgate
48:4 et super terminum Nepthalim a plaga orientali usque ad plagam maris Manasse una

King James Version
48:4 And by the border of Naphtali, from the east side unto the west side, a portion for Manasseh.

American Standard Version
48:4 And by the border of Naphtali, from the east side unto the west side, Manasseh, one portion.

Bible in Basic English
48:4 And on the limit of Naphtali, from the east side to the west side: Manasseh, one part.

Darby's English Translation
48:4 And by the border of Naphtali, from the east side unto the west side, Manasseh one.

Douay Rheims Bible
48:4 And by the border of Nephthali, from the east side even to the side of the sea, one portion for Manasses.

Noah Webster Bible
48:4 And by the border of Naphtali, from the east side to the west side, a portion for Manasseh.

World English Bible
48:4 By the border of Naphtali, from the east side to the west side, Manasseh, one portion.

Young's Literal Translation
48:4 and by the border of Naphtali, from the east side unto the west side, Manasseh one,

5

Modern Hebrew
ועל גבול מנשה
מפאת קדמה
עד־פאת־ימה אפרים
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:5

- [image] [image] [image] -
.

Hebrew Transliterated
48:5 V'yL GBVL MNShH MPh'aTh QDMH 'yD-Ph'aTh-YMH 'aPhUrYM 'aChD.

Latin Vulgate
48:5 et super terminum Manasse a plaga orientali usque ad plagam maris Ephraim una

King James Version
48:5 And by the border of Manasseh, from the east side unto the west side, a portion for Ephraim.

American Standard Version
48:5 And by the border of Manasseh, from the east side unto the west side, Ephraim, one portion.

Bible in Basic English
48:5 And on the limit of Manasseh, from the east side to the west side: Ephraim, one part.

Darby's English Translation
48:5 And by the border of Manasseh, from the east side unto the west side, Ephraim one.

Douay Rheims Bible
48:5 And by the border of Manasses, from the east side even to the side of the sea, one portion for Ephraim.

Noah Webster Bible
48:5 And by the border of Manasseh, from the east side to the west side, a portion for Ephraim.

World English Bible
48:5 By the border of Manasseh, from the east side to the west side, Ephraim, one portion.

Young's Literal Translation
48:5 and by the border of Manasseh, from the east side unto the west side, Ephraim one,

6

Modern Hebrew
ועל גבול אפרים
מפאת קדים
ועד־פאת־ימה ראובן
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:6

- [image] [image] [image] -
.

Hebrew Transliterated
48:6 V'yL GBVL 'aPhUrYM MPh'aTh QDYM V'yD-Ph'aTh-YMH Ur'aVBN 'aChD.

Latin Vulgate
48:6 et super terminum Ephraim a plaga orientali usque ad plagam maris Ruben una

King James Version
48:6 And by the border of Ephraim, from the east side even unto the west side, a portion for Reuben.

American Standard Version
48:6 And by the border of Ephraim, from the east side even unto the west side, Reuben, one portion.

Bible in Basic English
48:6 And on the limit of Ephraim, from the east side to the west side: Reuben, one part.

Darby's English Translation
48:6 And by the border of Ephraim, from the east side even unto the west side, Reuben one.

Douay Rheims Bible
48:6 And by the border of Ephraim, from the east side even to the side of the sea, one portion for Ruben.

Noah Webster Bible
48:6 And by the border of Ephraim, from the east side even to the west side, a portion for Reuben.

World English Bible
48:6 By the border of Ephraim, from the east side even to the west side, Reuben, one portion.

Young's Literal Translation
48:6 and by the border of Ephraim, from the east side even unto the west side, Reuben one,

7

Modern Hebrew
ועל גבול ראובן
מפאת קדים
עד־פאת־ימה יהודה
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:7

- [image] [image] [image] -
.

Hebrew Transliterated
48:7 V'yL GBVL Ur'aVBN MPh'aTh QDYM 'yD-Ph'aTh-YMH YHVDH 'aChD.

Latin Vulgate
48:7 et super terminum Ruben a plaga orientali usque ad plagam maris Iuda una

King James Version
48:7 And by the border of Reuben, from the east side unto the west side, a portion for Judah.

American Standard Version
48:7 And by the border of Reuben, from the east side unto the west side, Judah, one portion.

Bible in Basic English
48:7 And on the limit of Reuben, from the east side to the west side: Judah, one part.

Darby's English Translation
48:7 And by the border of Reuben, from the east side unto the west side, Judah one.

Douay Rheims Bible
48:7 And by the border of Ruben, from the east side even to the side of the sea, one portion for Juda.

Noah Webster Bible
48:7 And by the border of Reuben, from the east side to the west side, a portion for Judah.

World English Bible
48:7 By the border of Reuben, from the east side to the west side, Judah, one portion.

Young's Literal Translation
48:7 and by the border of Reuben, from the east side unto the west side, Judah one,

8

Modern Hebrew
ועל גבול יהודה
מפאת קדים
עד־פאת־ימה תהיה
התרומה אשר־תרימו
חמשה ועשרים אלף
רחב וארך כאחד
החלקים מפאת קדימה
עד־פאת־ימה והיה
המקדש בתוכו׃

Paleo-Hebrew (Before 585 B.C.)
48:8

- [image] [image] [image] -

-

- [image] [image] [image] -
.

Hebrew Transliterated
48:8 V'yL GBVL YHVDH MPh'aTh QDYM 'yD-Ph'aTh-YMH ThHYH HThUrVMH 'aShUr-ThUrYMV ChMShH V'yShUrYM 'aLPh UrChB V'aUrK K'aChD HChLQYM MPh'aTh QDYMH 'yD-Ph'aTh-YMH VHYH HMQDSh BThVKV.

Latin Vulgate
48:8 et super terminum Iuda a plaga orientali usque ad plagam maris erunt primitiae quas separabitis viginti quinque milibus latitudinis et longitudinis sicuti singulae partes a plaga orientali usque ad plagam maris et erit sanctuarium in medio eius

King James Version
48:8 And by the border of Judah, from the east side unto the west side, shall be the offering which ye shall offer of five and twenty thousand reeds in breadth, and in length as one of the other parts, from the east side unto the west side: and the sanctuary shall be in the midst of it.

American Standard Version
48:8 And by the border of Judah, from the east side unto the west side, shall be the oblation which ye shall offer, five and twenty thousand reeds in breadth, and in length as one of the portions, from the east side unto the west side: and the sanctuary shall be in the midst of it.

Bible in Basic English
48:8 And on the limit of Judah, from the east side to the west side, will be the offering which you are to make, twenty-five thousand wide, and as long as one of the parts, from the east side to the west side: and the holy place will be in the middle of it.

Darby's English Translation
48:8 And by the border of Judah, from the east side unto the west side, shall be the heave-offering that ye shall offer, five and twenty thousand cubits in breadth, and in length as one of the parts from the east side unto the west side: and the sanctuary shall be in the midst of it.

Douay Rheims Bible
48:8 And by the border of Juda, from the east side even to the side of the sea, shall be the firstfruits which you shall set apart, five and twenty thousand in breadth, and in length, as every one of the portions from the east side to the side of the sea: and the sanctuary shall be in the midst thereof.

Noah Webster Bible
48:8 And by the border of Judah, from the east side to the west side, shall be the offering which ye shall offer of five and twenty thousand reeds in breadth, and in length as one of the other parts, from the east side to the west side: and the sanctuary shall be in the midst of it.

World English Bible
48:8 By the border of Judah, from the east side to the west side, shall be the offering which you shall offer, twenty-five thousand reeds in breadth, and in length as one of the portions, from the east side to the west side: and the sanctuary shall be in the midst of it.

Young's Literal Translation
48:8 and by the border of Judah, from the east side unto the west side is the heave-offering that ye lift up, five and twenty thousand broad and long, as one of the parts, from the east side unto the west side: and the sanctuary hath been in its midst.

9

Modern Hebrew
התרומה אשר תרימו
ליהוה ארך חמשה
ועשרים אלף ורחב
עשרת אלפים׃

Paleo-Hebrew (Before 585 B.C.)
48:9

.

Hebrew Transliterated
48:9 HThUrVMH 'aShUr ThUrYMV LYHVH 'aUrK ChMShH V'yShUrYM 'aLPh VUrChB 'yShUrTh 'aLPhYM.

Latin Vulgate
48:9 primitiae quas separastis Domino longitudo viginti quinque milibus et latitudo decem milibus

King James Version
48:9 The oblation that ye shall offer unto the LORD shall be of five and twenty thousand in length, and of ten thousand in breadth.

American Standard Version
48:9 The oblation that ye shall offer unto Jehovah shall be five and twenty thousand reeds in length, and ten thousand in breadth.

Bible in Basic English
48:9 The offering you will give to the Lord is to be twenty-five thousand long and twenty-five thousand wide.

Darby's English Translation
48:9 The heave-offering that ye shall offer unto Jehovah shall be five and twenty thousand in length, and ten thousand in breadth.

Douay Rheims Bible
48:9 The firstfruits which you shall set apart for the Lord : shall be the length of five and twenty thousand, and the breadth of ten thousand.

Noah Webster Bible
48:9 The oblation that ye shall offer to the LORD shall be of five and twenty thousand in length, and of ten thousand in breadth.

World English Bible
48:9 The offering that you shall offer to Yahweh shall be twenty-five thousand reeds in length, and ten thousand in breadth.

Young's Literal Translation
48:9 The heave-offering that ye lift up to Jehovah is five and twenty thousand long, and broad ten thousand.

10

Modern Hebrew
ולאלה תהיה
תרומת־הקדש לכהנים
צפונה חמשה ועשרים
אלף וימה רחב עשרת
אלפים וקדימה רחב
עשרת אלפים ונגבה
ארך חמשה ועשרים
אלף והיה
מקדש־יהוה בתוכו׃

Paleo-Hebrew (Before 585 B.C.)
48:10

-

. -

Hebrew Transliterated
48:10 VL'aLH ThHYH ThUrVMTh-HQDSh LKHNYM TShPhVNH ChMShH V'yShUrYM 'aLPh VYMH UrChB 'yShUrTh 'aLPhYM VQDYMH UrChB 'yShUrTh 'aLPhYM VNGBH 'aUrK ChMShH V'yShUrYM 'aLPh VHYH MQDSh-YHVH BThVKV.

Latin Vulgate
48:10 hae autem erunt primitiae sanctuarii sacerdotum ad aquilonem viginti quinque milia et ad mare latitudinis decem milia sed et ad orientem latitudinis decem milia et ad meridiem longitudinis viginti quinque milia et erit sanctuarium Domini in medio eius

King James Version
48:10 And for them, even for the priests, shall be this holy oblation; toward the north five and twenty thousand in length, and toward the west ten thousand in breadth, and toward the east ten thousand in breadth, and toward the south five and twenty thousand in length: and the sanctuary of the LORD shall be in the midst thereof.

American Standard Version
48:10 And for these, even for the priests, shall be the holy oblation: toward the north five and twenty thousand in length, and toward the west ten thousand in breadth, and toward the east ten thousand in breadth, and toward the south five and twenty thousand in length: and the sanctuary of Jehovah shall be in the midst thereof.

Bible in Basic English
48:10 And for these, that is the priests, the holy offering is to be twenty-five thousand long to the north, ten thousand wide to the west, ten thousand wide to the east and twenty-five thousand long to the south; and the holy place of the Lord will be in the middle of it.

Darby's English Translation
48:10 And for them, for the priests, shall be the holy heave-offering, toward the north five and twenty thousand, and toward the west the breadth ten thousand, and toward the east the breadth ten thousand, and toward the south the length five and twenty thousand: and the sanctuary of Jehovah shall be in the midst of it.

Douay Rheims Bible
48:10 And these shall be the firstfruits of the sanctuary for the priests: toward the north five and twenty thousand in length, and toward the sea ten thousand in breadth, and toward the east also ten thousand in breadth, and toward the south five and twenty thousand in length: and the sanctuary of the Lord shall be in the midst thereof.

Noah Webster Bible
48:10 And for them, even for the priests, shall be this holy oblation; towards the north five and twenty thousand in length, and towards the west ten thousand in breadth, and towards the east ten thousand in breadth, and towards the south five and twenty thousand in length: and the sanctuary of the LORD shall be in the midst of it.

World English Bible
48:10 For these, even for the priests, shall be the holy offering: toward the north twenty-five thousand in length, and toward the west ten thousand in breadth, and toward the east ten thousand in breadth, and toward the south twenty-five thousand in length: and the sanctuary of Yahweh shall be in the midst of it.

Young's Literal Translation
48:10 And of these is the holy heave-offering for the priests, northward five and twenty thousand, and westward in breadth ten thousand, and eastward in breadth ten thousand, and southward in length five and twenty thousand: and the sanctuary of Jehovah hath been in its midst.

11

Modern Hebrew
לכהנים המקדש מבני
צדוק אשר שמרו
משמרתי אשר לא־תעו
בתעות בני ישראל
כאשר תעו הלוים׃

Paleo-Hebrew (Before 585 B.C.)
48:11

-

.

Hebrew Transliterated
48:11 LKHNYM HMQDSh MBNY TShDVQ 'aShUr ShMUrV MShMUrThY 'aShUr L'a-Th'yV BTh'yVTh BNY YShUr'aL K'aShUr Th'yV HLVYM.

Latin Vulgate
48:11 sacerdotibus sanctuarium erit de filiis Sadoc qui custodierunt caerimonias meas et non erraverunt cum errarent filii Israhel sicut erraverunt et Levitae

King James Version
48:11 It shall be for the priests that are sanctified of the sons of Zadok; which have kept my charge, which went not astray when the children of Israel went astray, as the Levites went astray.

American Standard Version
48:11 It shall be for the priests that are sanctified of the sons of Zadok, that have kept my charge, that went not astray when the children of Israel went astray, as the Levites went astray.

Bible in Basic English
48:11 For the priests who have been made holy, those of the sons of Zadok who kept the orders I gave them, who did not go out of the right way when the children of Israel went from the way, as the Levites did,

Darby's English Translation
48:11 It shall be for the priests that are hallowed of the sons of Zadok, who kept my charge and went not astray when the children of Israel went astray, as the Levites went astray.

Douay Rheims Bible
48:11 The sanctuary shall be for the priests of the sons of Sadoc, who kept my ceremonies, and went not astray when the children of Israel went astray, as the Levites also went astray.

Noah Webster Bible
48:11 It shall be for the priests that are sanctified of the sons of Zadok; who have kept my charge, who went not astray when the children of Israel went astray, as the Levites went astray.

World English Bible
48:11 It shall be for the priests who are sanctified of the sons of Zadok, who have kept my charge, who didn`t go astray when the children of Israel went astray, as the Levites went astray.

Young's Literal Translation
48:11 For the priests who are sanctified of the sons of Zadok, who have kept My charge, who erred not in the erring of the sons of Israel, as the Levites erred,

12

Modern Hebrew
והיתה להם תרומיה
מתרומת הארץ קדש
קדשים אל־גבול
הלוים׃

Paleo-Hebrew (Before 585 B.C.)
48:12

-
.

Hebrew Transliterated
48:12 VHYThH LHM ThUrVMYH MThUrVMTh H'aUrTSh QDSh QDShYM 'aL-GBVL HLVYM.

Latin Vulgate
48:12 et erunt eis primitiae de primitiis terrae sanctum sanctorum iuxta terminum Levitarum

King James Version
48:12 And this oblation of the land that is offered shall be unto them a thing most holy by the border of the Levites.

American Standard Version
48:12 And it shall be unto them an oblation from the oblation of the land, a thing most holy, by the border of the Levites.

Bible in Basic English
48:12 Even for them will be the offering from the offering of the land, a thing most holy, on the limit of the land given to the Levites.

Darby's English Translation
48:12 And this offering heaved from the heave-offering of the land shall be unto them a thing most holy, by the border of the Levites.

Douay Rheims Bible
48:12 And for them shall be the firstfruits of the firstfruits of the land holy of holies, by the border of the Levites.

Noah Webster Bible
48:12 And this oblation of the land that is offered shall be to them a thing most holy, by the border of the Levites.

World English Bible
48:12 It shall be to them an offering from the offering of the land, a thing most holy, by the border of the Levites.

Young's Literal Translation
48:12 even the heave-offering hath been to them, out of the heave-offering of the land, most holy, by the border of the Levites.

13

Modern Hebrew
והלוים לעמת גבול
הכהנים חמשה
ועשרים אלף ארך
ורחב עשרת אלפים
כל־ארך חמשה
ועשרים אלף ורחב
עשרת אלפים׃

Paleo-Hebrew (Before 585 B.C.)
48:13

-

.

Hebrew Transliterated
48:13 VHLVYM L'yMTh GBVL HKHNYM ChMShH V'yShUrYM 'aLPh 'aUrK VUrChB 'yShUrTh 'aLPhYM KL-'aUrK ChMShH V'yShUrYM 'aLPh VUrChB 'yShUrTh 'aLPhYM.

Latin Vulgate
48:13 sed et Levitis similiter iuxta fines sacerdotum viginti quinque milia longitudinis et latitudinis decem milia omnis longitudo viginti et quinque milium et latitudo decem milium

King James Version
48:13 And over against the border of the priests the Levites shall have five and twenty thousand in length, and ten thousand in breadth: all the length shall be five and twenty thousand, and the breadth ten thousand.

American Standard Version
48:13 And answerable unto the border of the priests, the Levites shall have five and twenty thousand in length, and ten thousand in breadth: all the length shall be five and twenty thousand, and the breadth ten thousand.

Bible in Basic English
48:13 And the Levites are to have a part of the land equal to the limit of the priests', twenty-five thousand long and ten thousand wide, all of it together to be twenty-five thousand long and twenty thousand wide.

Darby's English Translation
48:13 And answering to the border of the priests, the Levites shall have five and twenty thousand in length, and ten thousand in breadth: the whole length shall be five and twenty thousand, and the breadth ten thousand.

Douay Rheims Bible
48:13 And the Levites in like manner shall have by the borders of the priests five and twenty thousand in length, and ten thousand in breadth. All the length shall be five and twenty thousand, and the breadth ten thousand.

Noah Webster Bible
48:13 And over against the border of the priests the Levites shall have five and twenty thousand in length, and ten thousand in breadth: all the length shall be five and twenty thousand, and the breadth ten thousand.

World English Bible
48:13 Answerable to the border of the priests, the Levites shall have twenty-five thousand in length, and ten thousand in breadth: all the length shall be twenty-five thousand, and the breadth ten thousand.

Young's Literal Translation
48:13 `And to the Levites over-against the border of the priests are five and twenty thousand in length, and in breadth ten thousand, all the length is five and twenty thousand, and the breadth ten thousand.

14

Modern Hebrew
ולא־ימכרו ממנו
ולא ימר ולא יעבור
ראשית הארץ כי־קדש
ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
48:14
-

. -

Hebrew Transliterated
48:14 VL'a-YMKUrV MMNV VL'a YMUr VL'a Y'yBVUr Ur'aShYTh H'aUrTSh KY-QDSh LYHVH.

Latin Vulgate
48:14 et non venundabunt ex eo neque mutabunt nec transferentur primitiae terrae quia sanctificatae sunt Domino

King James Version
48:14 And they shall not sell of it, neither exchange, nor alienate the firstfruits of the land: for it is holy unto the LORD.

American Standard Version
48:14 And they shall sell none of it, nor exchange it, nor shall the first-fruits of the land be alienated; for it is holy unto Jehovah.

Bible in Basic English
48:14 And they are not to let any of it go for a price, or give it in exchange; and the part of the land given to the Lord is not to go into other hands: for it is holy to the Lord.

Darby's English Translation
48:14 And they shall not sell of it, neither exchange, nor alienate the first-fruits of the land: for it is holy unto Jehovah.

Douay Rheims Bible
48:14 And they shall not sell thereof, nor exchange, neither shall the firstfruits of the land be alienated, because they are sanctified to the Lord.

Noah Webster Bible
48:14 And they shall not sell of it, neither exchange, nor alienate the first-fruits of the land: for it is holy to the LORD.

World English Bible
48:14 They shall sell none of it, nor exchange it, nor shall the first-fruits of the land be alienated; for it is holy to Yahweh.

Young's Literal Translation
48:14 And they do not sell of it, nor exchange, nor cause to pass away the first-fruit of the land: for it is holy to Jehovah.

15

Modern Hebrew
וחמשת אלפים הנותר
ברחב על־פני חמשה
ועשרים אלף חל־הוא
לעיר למושב ולמגרש
והיתה העיר בתוכה׃

Paleo-Hebrew (Before 585 B.C.)
48:15

-

-

.

Hebrew Transliterated
48:15 VChMShTh 'aLPhYM HNVThUr BUrChB 'yL-PhNY ChMShH V'yShUrYM 'aLPh ChL-HV'a L'yYUr LMVShB VLMGUrSh VHYThH H'yYUr BThVKH.

Latin Vulgate
48:15 quinque milia autem quae supersunt in latitudine per viginti quinque milia profana erunt urbis in habitaculum et in suburbana et erit civitas in medio eius

King James Version
48:15 And the five thousand, that are left in the breadth over against the five and twenty thousand, shall be a profane place for the city, for dwelling, and for suburbs: and the city shall be in the midst thereof.

American Standard Version
48:15 And the five thousand that are left in the breadth, in front of the five and twenty thousand, shall be for common use, for the city, for dwelling and for suburbs; and the city shall be in the midst thereof.

Bible in Basic English
48:15 And the other five thousand, measured from side to side, in front of the twenty-five thousand, is to be for common use, for the town, for living in and for a free space: and the town will be in the middle of it.

Darby's English Translation
48:15 And the five thousand that are left in the breadth over against the five and twenty thousand, shall be a common place for the city, for dwellings and for suburbs: and the city shall be in the midst of it.

Douay Rheims Bible
48:15 But the five thousand that remain in the breadth over against the five and twenty thousand, shall be a profane place for the city for dwelling, and for suburbs: and the city shall be in the midst thereof.

Noah Webster Bible
48:15 And the five thousand, that are left in the breadth over against the five and twenty thousand, shall be a profane place for the city, for dwelling, and for suburbs, and the city shall be in the midst of it.

World English Bible
48:15 The five thousand that are left in the breadth, in front of the twenty-five thousand, shall be for common use, for the city, for dwelling and for suburbs; and the city shall be in the midst of it.

Young's Literal Translation
48:15 And the five thousand that is left in the breadth, on the front of the five and twenty thousand, is common -- for the city, for dwelling, and for suburb, and the city hath been in its midst.

16

Modern Hebrew
ואלה מדותיה פאת
צפון חמש מאות
וארבעת אלפים
ופאת־נגב חמש חמש
מאות וארבעת אלפים
ומפאת קדים חמש
מאות וארבעת אלפים
ופאת־ימה חמש מאות
וארבעת אלפים׃

Paleo-Hebrew (Before 585 B.C.)
48:16

-

-

.

Hebrew Transliterated
48:16 V'aLH MDVThYH Ph'aTh TShPhVN ChMSh M'aVTh V'aUrB'yTh 'aLPhYM VPh'aTh-NGB ChMSh ChMSh M'aVTh V'aUrB'yTh 'aLPhYM VMPh'aTh QDYM ChMSh M'aVTh V'aUrB'yTh 'aLPhYM VPh'aTh-YMH ChMSh M'aVTh V'aUrB'yTh 'aLPhYM.

Latin Vulgate
48:16 et heae mensurae eius ad plagam septentrionalem quingenti et quattuor milia et ad plagam meridianam quingenti et quattuor milia et ad plagam orientalem quingenti et quattuor milia et ad plagam occidentalem quingenti et quattuor milia

King James Version
48:16 And these shall be the measures thereof; the north side four thousand and five hundred, and the south side four thousand and five hundred, and on the east side four thousand and five hundred, and the west side four thousand and five hundred.

American Standard Version
48:16 And these shall be the measures thereof: the north side four thousand and five hundred, and the south side four thousand and five hundred, and on the east side four thousand and five hundred, and the west side four thousand and five hundred.

Bible in Basic English
48:16 And these will be its measures: the north side, four thousand five hundred, and the south side, four thousand five hundred, and on the east side, four thousand five hundred, and on the west side, four thousand five hundred.

Darby's English Translation
48:16 And these shall be the measures thereof: the north side four thousand and five hundred cubits, and the south side four thousand and five hundred, and the east side four thousand and five hundred, and the west side four thousand and five hundred.

Douay Rheims Bible
48:16 And these are the measures thereof: on the north side four thousand and five hundred: and on the south side four thousand and five hundred: and on the east side four thousand and five hundred: and on the west side four thousand and five hundred.

Noah Webster Bible
48:16 And these shall be the measures of it; the north side four thousand and five hundred, and the south side four thousand and five hundred, and on the east side four thousand and five hundred, and the west side four thousand and five hundred.

World English Bible
48:16 These shall be the measures of it: the north side four thousand and five hundred, and the south side four thousand and five hundred, and on the east side four thousand and five hundred, and the west side four thousand and five hundred.

Young's Literal Translation
48:16 And these are its measures: the north side five hundred, and four thousand, and the south side five hundred, and four thousand, and on the east side five hundred, and four thousand, and the west side five hundred, and four thousand.

17

Modern Hebrew
והיה מגרש לעיר
צפונה חמשים
ומאתים ונגבה
חמשים ומאתים
וקדימה חמשים
ומאתים וימה חמשים
ומאתים׃

Paleo-Hebrew (Before 585 B.C.)
48:17

.

Hebrew Transliterated
48:17 VHYH MGUrSh L'yYUr TShPhVNH ChMShYM VM'aThYM VNGBH ChMShYM VM'aThYM VQDYMH ChMShYM VM'aThYM VYMH ChMShYM VM'aThYM.

Latin Vulgate
48:17 erunt autem suburbana civitatis ad aquilonem ducenti quinquaginta et in meridie ducenti quinquaginta et ad orientem ducenti quinquaginta et ad mare ducenti quinquaginta

King James Version
48:17 And the suburbs of the city shall be toward the north two hundred and fifty, and toward the south two hundred and fifty, and toward the east two hundred and fifty, and toward the west two hundred and fifty.

American Standard Version
48:17 And the city shall have suburbs: toward the north two hundred and fifty, and toward the south two hundred and fifty, and toward the east two hundred and fifty, and toward the west two hundred and fifty.

Bible in Basic English
48:17 And the town will have a free space on the north of two hundred and fifty, on the south of two hundred and fifty, on the east of two hundred and fifty, and on the west of two hundred and fifty.

Darby's English Translation
48:17 And the suburbs of the city shall be toward the north two hundred and fifty cubits, and toward the south two hundred and fifty, and toward the east two hundred and fifty, and toward the west two hundred and fifty.

Douay Rheims Bible
48:17 And the suburbs of the city shall be to the north two hundred and fifty, and to the south two hundred and fifty, and to the east two hundred and fifty, and to the sea two hundred and fifty.

Noah Webster Bible
48:17 And the suburbs of the city shall be towards the north two hundred and fifty, and towards the south two hundred and fifty, and towards the east two hundred and fifty, and towards the west two hundred and fifty.

World English Bible
48:17 The city shall have suburbs: toward the north two hundred fifty, and toward the south two hundred fifty, and toward the east two hundred fifty, and toward the west two hundred fifty.

Young's Literal Translation
48:17 And the suburb to the city hath been northward, fifty and two hundred, and southward, fifty and two hundred, and eastward, fifty and two hundred, and westward, fifty and two hundred.

18

Modern Hebrew
והנותר בארך לעמת
תרומת הקדש עשרת
אלפים קדימה ועשרת
אלפים ימה והיה
לעמת תרומת הקדש
והיתה תבואתה ללחם
לעבדי העיר׃

Paleo-Hebrew (Before 585 B.C.)
48:18

.

Hebrew Transliterated
48:18 VHNVThUr B'aUrK L'yMTh ThUrVMTh HQDSh 'yShUrTh 'aLPhYM QDYMH V'yShUrTh 'aLPhYM YMH VHYH L'yMTh ThUrVMTh HQDSh VHYThH ThBV'aThH LLChM L'yBDY H'yYUr.

Latin Vulgate
48:18 quod autem reliquum fuerit in longitudine secundum primitias sanctuarii decem milia in orientem et decem milia ad occidentem erunt sicut primitiae sanctuarii et erunt fruges eius in panes his qui serviunt civitati

King James Version
48:18 And the residue in length over against the oblation of the holy portion shall be ten thousand eastward, and ten thousand westward: and it shall be over against the oblation of the holy portion; and the increase thereof shall be for food unto them that serve the city.

American Standard Version
48:18 And the residue in the length, answerable unto the holy oblation, shall be ten thousand eastward, and ten thousand westward; and it shall be answerable unto the holy oblation; and the increase thereof shall be for food unto them that labor in the city.

Bible in Basic English
48:18 And the rest, in measure as long as the holy offering, will be ten thousand to the east and ten thousand to the west: and its produce will be for food for the workers of the town.

Darby's English Translation
48:18 And the residue in length, alongside the holy heave-offering, shall be ten thousand eastward and ten thousand westward: it shall be alongside the holy heave-offering; and the increase thereof shall be for the support of them that serve the city.

Douay Rheims Bible
48:18 And the residue in length by the firstfruits of the sanctuary, ten thousand toward the east, and ten thousand toward the west, shall be as the firstfruits of the sanctuary: and the fruits thereof shall be for bread to them that serve the city.

Noah Webster Bible
48:18 And the residue in length over against the oblation of the holy portion shall be ten thousand eastward, and ten thousand westward: and it shall be over against the oblation of the holy portion; and its increase shall be for food to them that serve the city.

World English Bible
48:18 The remainder in the length, answerable to the holy offering, shall be ten thousand eastward, and ten thousand westward; and it shall be answerable to the holy offering; and the increase of it shall be for food to those who labor in the city.

Young's Literal Translation
48:18 `And the residue in length over-against the heave-offering of the holy portion is ten thousand eastward, and ten thousand westward, and it hath been over-against the heave-offering of the holy portion, and its increase hath been for food to the servants of the city,

19

Modern Hebrew
והעבד העיר
יעבדוהו מכל שבטי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
48:19

.

Hebrew Transliterated
48:19 VH'yBD H'yYUr Y'yBDVHV MKL ShBTY YShUr'aL.

Latin Vulgate
48:19 servientes autem civitati operabuntur ex omnibus tribubus Israhel

King James Version
48:19 And they that serve the city shall serve it out of all the tribes of Israel.

American Standard Version
48:19 And they that labor in the city, out of all the tribes of Israel, shall till it.

Bible in Basic English
48:19 It will be farmed by workers of the town from all the tribes of Israel.

Darby's English Translation
48:19 And they that serve the city shall serve it out of all the tribes of Israel.

Douay Rheims Bible
48:19 And they that serve the city, shall serve it out of all the tribes of Israel.

Noah Webster Bible
48:19 And they that serve the city shall serve it out of all the tribes of Israel.

World English Bible
48:19 Those who labor in the city, out of all the tribes of Israel, shall until it.

Young's Literal Translation
48:19 even to him who is serving the city, they serve it out of all the tribes of Israel.

20

Modern Hebrew
כל־התרומה חמשה
ועשרים אלף בחמשה
ועשרים אלף רביעית
תרימו את־ תרומת
הקדש אל־אחזת
העיר׃

Paleo-Hebrew (Before 585 B.C.)
48:20
-

-

. -

Hebrew Transliterated
48:20 KL-HThUrVMH ChMShH V'yShUrYM 'aLPh BChMShH V'yShUrYM 'aLPh UrBY'yYTh ThUrYMV 'aTh- ThUrVMTh HQDSh 'aL-'aChZTh H'yYUr.

Latin Vulgate
48:20 omnes primitiae viginti quinque milium per viginti quinque milia in quadrum separabuntur in primitias sanctuarii et possessionem civitatis

King James Version
48:20 All the oblation shall be five and twenty thousand by five and twenty thousand: ye shall offer the holy oblation foursquare, with the possession of the city.

American Standard Version
48:20 All the oblation shall be five and twenty thousand by five and twenty thousand: ye shall offer the holy oblation four-square, with the possession of the city.

Bible in Basic English
48:20 The size of the offering all together is to be twenty-five thousand by twenty-five thousand: you are to make the holy offering a square, together with the property of the town.

Darby's English Translation
48:20 The whole heave-offering shall be five and twenty thousand by five and twenty thousand; ye shall offer the holy heave-offering foursquare with the possession of the city.

Douay Rheims Bible
48:20 All the firstfruits, of five and twenty thousand, by five and twenty thousand foursquare, shall be set apart for the firstfruits of the sanctuary, and for the possession of the city.

Noah Webster Bible
48:20 All the oblation shall be five and twenty thousand by five and twenty thousand: ye shall offer the holy oblation foursquare, with the possession of the city.

World English Bible
48:20 All the offering shall be twenty-five thousand by twenty-five thousand: you shall offer the holy offering four-square, with the possession of the city.

Young's Literal Translation
48:20 All the heave-offering is five and twenty thousand by five and twenty thousand, square do ye lift up the heave-offering of the holy portion with the possession of the city.

21

Modern Hebrew
והנותר לנשיא מזה
ומזה לתרומת־הקדש
ולאחזת העיר
אל־פני חמשה
ועשרים אלף תרומה
עד־גבול קדימה
וימה על־פני חמשה
ועשרים אלף על־
גבול ימה לעמת
חלקים לנשיא והיתה
תרומת הקדש ומקדש
הבית בתוכה׃

Paleo-Hebrew (Before 585 B.C.)
48:21

-
-

-
-

-

.

Hebrew Transliterated
48:21 VHNVThUr LNShY'a MZH VMZH LThUrVMTh-HQDSh VL'aChZTh H'yYUr 'aL-PhNY ChMShH V'yShUrYM 'aLPh ThUrVMH 'yD-GBVL QDYMH VYMH 'yL-PhNY ChMShH V'yShUrYM 'aLPh 'yL- GBVL YMH L'yMTh ChLQYM LNShY'a VHYThH ThUrVMTh HQDSh VMQDSh HBYTh BThVKH.

Latin Vulgate
48:21 quod autem reliquum fuerit principis erit ex omni parte primitiarum sanctuarii et possessionis civitatis e regione viginti quinque milium primitiarum usque ad terminum orientalem sed et ad mare e regione viginti quinque milium usque ad terminum maris similiter in partibus principis erit et erunt primitiae sanctuarii et sanctuarium templi in medio eius

King James Version
48:21 And the residue shall be for the prince, on the one side and on the other of the holy oblation, and of the possession of the city, over against the five and twenty thousand of the oblation toward the east border, and westward over against the five and twenty thousand toward the west border, over against the portions for the prince: and it shall be the holy oblation; and the sanctuary of the house shall be in the midst thereof.

American Standard Version
48:21 And the residue shall be for the prince, on the one side and on the other of the holy oblation and of the possession of the city; in front of the five and twenty thousand of the oblation toward the east border, and westward in front of the five and twenty thousand toward the west border, answerable unto the portions, it shall be for the prince: and the holy oblation and the sanctuary of the house shall be in the midst thereof.

Bible in Basic English
48:21 And the rest is to be for the prince, on this side and on that side of the holy offering and of the property of the town, in front of the twenty-five thousand to the east, as far as the east limit, and to the west, in front of the twenty-five thousand, as far as the west limit, and of the same measure as those parts; it will be the property of the prince: and the holy offering and holy place of the house will be in the middle of it.

Darby's English Translation
48:21 And the rest shall be for the prince, on the one side and on the other of the holy heave-offering and of the possession of the city, in front of the five and twenty thousand of the heave-offering toward the east border, and westward in front of the five and twenty thousand toward the west border, answering to the other portions: it shall be for the prince; and the holy heave-offering and the sanctuary of the house shall be in the midst of it.

Douay Rheims Bible
48:21 And the residue shall be for the prince on every side of the firstfruits of the sanctuary, and of the possession of the city over against the five and twenty thousand of the firstfruits unto the east border: toward the sea also over against the five and twenty thousand, unto the border of the sea, shall likewise be the portion of the prince: and the firstfruits of the sanctuary, and the sanctuary of the temple shall be in the midst thereof.

Noah Webster Bible
48:21 And the residue shall be for the prince, on the one side and on the other of the holy oblation, and of the possession of the city, over against the five and twenty thousand of the oblation towards the east border, and westward over against the five and twenty thousand towards the west border, over against the portions for the prince: and it shall be the holy oblation; and the sanctuary of the house shall be in the midst of it.

World English Bible
48:21 The residue shall be for the prince, on the one side and on the other of the holy offering and of the possession of the city; in front of the twenty-five thousand of the offering toward the east border, and westward in front of the twenty-five thousand toward the west border, answerable to the portions, it shall be for the prince: and the holy offering and the sanctuary of the house shall be in the midst of it.

Young's Literal Translation
48:21 `And the residue is for the prince, on this side and on that side of the heave-offering of the holy portion, and of the possession of the city, on the front of the five and twenty thousand of the heave-offering unto the east border, and westward, on the front of the five and twenty thousand on the west border, over-against the portions of the prince; and the heave-offering of the holy portion, and the sanctuary of the house, hath been in its midst.

22

Modern Hebrew
ומאחזת הלוים
ומאחזת העיר בתוך
אשר לנשיא יהיה
בין גבול יהודה
ובין גבול בנימן
לנשיא יהיה׃

Paleo-Hebrew (Before 585 B.C.)
48:22

.

Hebrew Transliterated
48:22 VM'aChZTh HLVYM VM'aChZTh H'yYUr BThVK 'aShUr LNShY'a YHYH BYN GBVL YHVDH VBYN GBVL BNYMN LNShY'a YHYH.

Latin Vulgate
48:22 de possessione autem Levitarum et de possessione civitatis in medio partium principis erit inter terminum Iuda et inter terminum Beniamin et ad principem pertinebit

King James Version
48:22 Moreover from the possession of the Levites, and from the possession of the city, being in the midst of that which is the prince's, between the border of Judah and the border of Benjamin, shall be for the prince.

American Standard Version
48:22 Moreover from the possession of the Levites, and from the possession of the city, being in the midst of that which is the prince`s, between the border of Judah and the border of Benjamin, it shall be for the prince.

Bible in Basic English
48:22 And the property of the Levites and the property of the town will be in the middle of the prince's property; between the limit of Judah's part and the limit of Benjamin's part will be for the prince.

Darby's English Translation
48:22 And from the possession of the Levites and from the possession of the city, being in the midst of that which shall be the prince`s, between the border of Judah and the border of Benjamin, shall be for the prince.

Douay Rheims Bible
48:22 And from the possession of the Levites, and from the possession of the city which ale in the midst of the prince's portions: what shall be to the border of Juda, and to the border of Benjamin, shall also belong to the prince.

Noah Webster Bible
48:22 Moreover from the possession of the Levites, and from the possession of the city, being in the midst of that which is the prince's, between the border of Judah and the border of Benjamin, shall be for the prince.

World English Bible
48:22 Moreover from the possession of the Levites, and from the possession of the city, being in the midst of that which is the prince`s, between the border of Judah and the border of Benjamin, it shall be for the prince.

Young's Literal Translation
48:22 And from the possession of the Levites, from the possession of the city, in the midst of that which is to the prince, between the border of Judah and the border of Benjamin, there is to the prince.

23

Modern Hebrew
ויתר השבטים מפאת
קדימה עד־פאת־ימה
בנימן אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:23

- [image] [image] [image] -
.

Hebrew Transliterated
48:23 VYThUr HShBTYM MPh'aTh QDYMH 'yD-Ph'aTh-YMH BNYMN 'aChD.

Latin Vulgate
48:23 et reliquis tribubus a plaga orientali usque ad plagam occidentalem Beniamin una

King James Version
48:23 As for the rest of the tribes, from the east side unto the west side, Benjamin shall have a portion.

American Standard Version
48:23 And as for the rest of the tribes: from the east side unto the west side, Benjamin, one portion.

Bible in Basic English
48:23 And as for the rest of the tribes: from the east side to the west side: Benjamin, one part.

Darby's English Translation
48:23 And as for the rest of the tribes: from the east side unto the west side, Benjamin one portion.

Douay Rheims Bible
48:23 And for the rest of the tribes: from the east side to the west side, one portion for Benjamin.

Noah Webster Bible
48:23 As for the rest of the tribes, from the east side to the west side, Benjamin shall have a portion.

World English Bible
48:23 As for the rest of the tribes: from the east side to the west side, Benjamin, one portion.

Young's Literal Translation
48:23 `As to the rest of the tribes, from the east side unto the west side, Benjamin one,

24

Modern Hebrew
ועל גבול בנימן
מפאת קדימה
עד־פאת־ימה שמעון
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:24

- [image] [image] [image] -
.

Hebrew Transliterated
48:24 V'yL GBVL BNYMN MPh'aTh QDYMH 'yD-Ph'aTh-YMH ShM'yVN 'aChD.

Latin Vulgate
48:24 et contra terminum Beniamin a plaga orientali usque ad plagam occidentalem Symeon una

King James Version
48:24 And by the border of Benjamin, from the east side unto the west side, Simeon shall have a portion.

American Standard Version
48:24 And by the border of Benjamin, from the east side unto the west side, Simeon, one portion.

Bible in Basic English
48:24 And on the limit of Benjamin, from the east side to the west side: Simeon, one part.

Darby's English Translation
48:24 And by the border of Benjamin, from the east side unto the west side, Simeon one.

Douay Rheims Bible
48:24 And over against the border of Benjamin, from the east side to the west side, one portion for Simeon.

Noah Webster Bible
48:24 And by the border of Benjamin, from the east side to the west side, Simeon shall have a portion.

World English Bible
48:24 By the border of Benjamin, from the east side to the west side, Simeon, one portion.

Young's Literal Translation
48:24 and by the border of Benjamin, from the east side unto the west side, Simeon one,

25

Modern Hebrew
ועל גבול שמעון
מפאת קדימה
עד־פאת־ימה יששכר
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:25

- [image] [image] [image] -
.

Hebrew Transliterated
48:25 V'yL GBVL ShM'yVN MPh'aTh QDYMH 'yD-Ph'aTh-YMH YShShKUr 'aChD.

Latin Vulgate
48:25 et super terminum Symeonis a plaga orientali usque ad plagam occidentis Isachar una

King James Version
48:25 And by the border of Simeon, from the east side unto the west side, Issachar a portion.

American Standard Version
48:25 And by the border of Simeon, from the east side unto the west side, Issachar, one portion.

Bible in Basic English
48:25 And on the limit of Simeon, from the east side to the west side: Issachar, one part.

Darby's English Translation
48:25 And by the border of Simeon, from the east side unto the west side, Issachar one.

Douay Rheims Bible
48:25 And by the border of Simeon, from the east side to the west side, one portion for Issachar.

Noah Webster Bible
48:25 And by the border of Simeon, from the east side to the west side, Issachar a portion.

World English Bible
48:25 By the border of Simeon, from the east side to the west side, Issachar, one portion.

Young's Literal Translation
48:25 and by the border of Simeon, from the east side unto the west side, Issachar one,

26

Modern Hebrew
ועל גבול יששכר
מפאת קדימה
עד־פאת־ימה זבולן
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:26

- [image] [image] [image] -
.

Hebrew Transliterated
48:26 V'yL GBVL YShShKUr MPh'aTh QDYMH 'yD-Ph'aTh-YMH ZBVLN 'aChD.

Latin Vulgate
48:26 et super terminum Isachar a plaga orientali usque ad plagam occidentalem Zabulon una

King James Version
48:26 And by the border of Issachar, from the east side unto the west side, Zebulun a portion.

American Standard Version
48:26 And by the border of Issachar, from the east side unto the west side, Zebulun, one portion.

Bible in Basic English
48:26 And on the limit of Issachar, from the east side to the west side: Zebulun, one part.

Darby's English Translation
48:26 And by the border of Issachar, from the east side unto the west side, Zebulun one.

Douay Rheims Bible
48:26 And by the border of Issachar, from the east side to the west side, one portion for Zabulon.

Noah Webster Bible
48:26 And by the border of Issachar, from the east side to the west side, Zebulun a portion.

World English Bible
48:26 By the border of Issachar, from the east side to the west side, Zebulun, one portion.

Young's Literal Translation
48:26 and by the border of Issachar, from the east side unto the west side, Zebulun one,

27

Modern Hebrew
ועל גבול זבולן
מפאת קדמה
עד־פאת־ימה גד
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:27

- [image] [image] [image] -
.

Hebrew Transliterated
48:27 V'yL GBVL ZBVLN MPh'aTh QDMH 'yD-Ph'aTh-YMH GD 'aChD.

Latin Vulgate
48:27 et super terminum Zabulon a plaga orientali usque ad plagam maris Gad una

King James Version
48:27 And by the border of Zebulun, from the east side unto the west side, Gad a portion.

American Standard Version
48:27 And by the border of Zebulun, from the east side unto the west side, Gad, one portion.

Bible in Basic English
48:27 And on the limit of Zebulun, from the east side to the west side: Gad one part.

Darby's English Translation
48:27 And by the border of Zebulun, from the east side unto the west side, Gad one.

Douay Rheims Bible
48:27 And by the border of Zabulon, from the east side to the side of the sea, one portion for Gad.

Noah Webster Bible
48:27 And by the border of Zebulun, from the east side to the west side, Gad a portion.

World English Bible
48:27 By the border of Zebulun, from the east side to the west side, Gad, one portion.

Young's Literal Translation
48:27 and by the border of Zebulun, from the east side unto the west side, Gad one,

28

Modern Hebrew
ועל גבול גד
אל־פאת נגב תימנה
והיה גבול מתמר מי
מריבת קדש נחלה
על־הים הגדול׃

Paleo-Hebrew (Before 585 B.C.)
48:28

-

-
.

Hebrew Transliterated
48:28 V'yL GBVL GD 'aL-Ph'aTh NGB ThYMNH VHYH GBVL MThMUr MY MUrYBTh QDSh NChLH 'yL-HYM HGDVL.

Latin Vulgate
48:28 et super terminum Gad ad plagam austri in meridiem et erit finis de Thamar usque ad aquas Contradictionis Cades hereditas contra mare magnum

King James Version
48:28 And by the border of Gad, at the south side southward, the border shall be even from Tamar unto the waters of strife in Kadesh, and to the river toward the great sea.

American Standard Version
48:28 And by the border of Gad, at the south side southward, the border shall be even from Tamar unto the waters of Meribath-kadesh, to the brook of Egypt, unto the great sea.

Bible in Basic English
48:28 And on the limit of Gad, on the south side and to the south of it, the limit will be from Tamar to the waters of Meribath-kadesh, to the stream, to the Great Sea.

Darby's English Translation
48:28 And by the border of Gad, at the south side southward, the border shall be from Tamar to the waters of Meribah-Kadesh, by the torrent, unto the great sea.

Douay Rheims Bible
48:28 And by the border of Gad, the south side southward: and the border shah be from Thamar, even to the waters of contradiction of Cades, the inheritance over against the great sea.

Noah Webster Bible
48:28 And by the border of Gad, at the south side southward, the border shall be even from Tamar to the waters of strife in Kadesh, and to the river towards the great sea.

World English Bible
48:28 By the border of Gad, at the south side southward, the border shall be even from Tamar to the waters of Meribath-kadesh, to the brook of Egypt, to the great sea.

Young's Literal Translation
48:28 and by the border of Gad, at the south side southward, the border hath been from Tamar to the waters of Meriboth-Kadesh, the stream by the great sea.

29

Modern Hebrew
זאת הארץ
אשר־תפילו מנחלה
לשבטי ישראל ואלה
מחלקותם נאם אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
48:29

-

.

Hebrew Transliterated
48:29 Z'aTh H'aUrTSh 'aShUr-ThPhYLV MNChLH LShBTY YShUr'aL V'aLH MChLQVThM N'aM 'aDNY YHVH.

Latin Vulgate
48:29 haec est terra quam mittetis in sortem tribubus Israhel et hae partitiones earum ait Dominus Deus

King James Version
48:29 This is the land which ye shall divide by lot unto the tribes of Israel for inheritance, and these are their portions, saith the Lord GOD.

American Standard Version
48:29 This is the land which ye shall divide by lot unto the tribes of Israel for inheritance, and these are their several portions, saith the Lord Jehovah.

Bible in Basic English
48:29 This is the land of which distribution is to be made by the decision of the Lord, among the tribes of Israel for their heritage, and these are their heritages, says the Lord.

Darby's English Translation
48:29 This is the land which ye shall divide by lot unto the tribes of Israel for inheritance, and these are their portions, saith the Lord Jehovah.

Douay Rheims Bible
48:29 This is the land which you shall divide by lot to the tribes of Israel: and these are the portions of them, saith the Lord God.

Noah Webster Bible
48:29 This is the land which ye shall divide by lot to the tribes of Israel for inheritance, and these are their portions, saith the Lord GOD.

World English Bible
48:29 This is the land which you shall divide by lot to the tribes of Israel for inheritance, and these are their several portions, says the Lord Yahweh.

Young's Literal Translation
48:29 This is the land that ye separate by inheritance to the tribes of Israel, and these are their portions -- an affirmation of the Lord Jehovah.

30

Modern Hebrew
ואלה תוצאת העיר
מפאת צפון חמש
מאות וארבעת אלפים
מדה׃

Paleo-Hebrew (Before 585 B.C.)
48:30

.

Hebrew Transliterated
48:30 V'aLH ThVTSh'aTh H'yYUr MPh'aTh TShPhVN ChMSh M'aVTh V'aUrB'yTh 'aLPhYM MDH.

Latin Vulgate
48:30 et hii egressus civitatis a plaga septentrionali quingentos et quattuor milia mensurabis

King James Version
48:30 And these are the goings out of the city on the north side, four thousand and five hundred measures.

American Standard Version
48:30 And these are the egresses of the city: On the north side four thousand and five hundred reeds by measure;

Bible in Basic English
48:30 And these are the outskirts of the town: on the north side, four thousand five hundred by measure;

Darby's English Translation
48:30 And these are the goings out of the city. On the north side, four thousand and five hundred cubits by measure.

Douay Rheims Bible
48:30 And these are the goings out of the city: on the north side thou shalt measure four thousand and five hundred.

Noah Webster Bible
48:30 And these are the goings out of the city on the north side, four thousand and five hundred measures.

World English Bible
48:30 These are the exits of the city: On the north side four thousand and five hundred reeds by measure;

Young's Literal Translation
48:30 `And these are the outgoings of the city on the north side, five hundred, and four thousand measures.

31

Modern Hebrew
ושערי העיר
על־שמות שבטי
ישראל שערים שלושה
צפונה שער ראובן
אחד שער יהודה אחד
שער לוי אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:31

-

.

Hebrew Transliterated
48:31 VSh'yUrY H'yYUr 'yL-ShMVTh ShBTY YShUr'aL Sh'yUrYM ShLVShH TShPhVNH Sh'yUr Ur'aVBN 'aChD Sh'yUr YHVDH 'aChD Sh'yUr LVY 'aChD.

Latin Vulgate
48:31 et portae civitatis in nominibus tribuum Israhel portae tres a septentrione porta Ruben una porta Iudae una porta Levi una

King James Version
48:31 And the gates of the city shall be after the names of the tribes of Israel: three gates northward; one gate of Reuben, one gate of Judah, one gate of Levi.

American Standard Version
48:31 and the gates of the city shall be after the names of the tribes of Israel, three gates northward: the gate of Reuben, one; the gate of Judah, one; the gate of Levi, one.

Bible in Basic English
48:31 And the doors of the town are to be named by the names of the tribes of Israel; three doors on the north, one for Reuben, one for Judah, one for Levi;

Darby's English Translation
48:31 And the gates of the city shall be after the names of the tribes of Israel: three gates northward: the gate of Reuben, one; the gate of Judah, one; the gate of Levi, one.

Douay Rheims Bible
48:31 And the gates of the city according to the names of the tribes of Israel, three gates on the north side, the gate of Ruben one, the gate of Juda one, the gate of Levi one.

Noah Webster Bible
48:31 And the gates of the city shall be after the names of the tribes of Israel: three gates northward; one gate of Reuben, one gate of Judah, one gate of Levi.

World English Bible
48:31 and the gates of the city shall be after the names of the tribes of Israel, three gates northward: the gate of Reuben, one; the gate of Judah, one; the gate of Levi, one.

Young's Literal Translation
48:31 And the gates of the city are according to the names of the tribes of Israel; three gates northward: the gate of Reuben one, the gate of Judah one, the gate of Levi one.

32

Modern Hebrew
ואל־פאת קדימה חמש
מאות וארבעת אלפים
ושערים שלשה ושער
יוסף אחד שער
בנימן אחד שער דן
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:32
-

.

Hebrew Transliterated
48:32 V'aL-Ph'aTh QDYMH ChMSh M'aVTh V'aUrB'yTh 'aLPhYM VSh'yUrYM ShLShH VSh'yUr YVSPh 'aChD Sh'yUr BNYMN 'aChD Sh'yUr DN 'aChD.

Latin Vulgate
48:32 et ad plagam orientalem quingentos et quattuor milia et portae tres porta Ioseph una porta Beniamin una porta Dan una

King James Version
48:32 And at the east side four thousand and five hundred: and three gates; and one gate of Joseph, one gate of Benjamin, one gate of Dan.

American Standard Version
48:32 And at the east side four thousand and five hundred reeds, and three gates: even the gate of Joseph, one; the gate of Benjamin, one; the gate of Dan, one.

Bible in Basic English
48:32 And at the east side, four thousand five hundred by measure, and three doors, one for Joseph, one for Benjamin, one for Dan;

Darby's English Translation
48:32 And at the east side four thousand and five hundred, and three gates: the gate of Joseph, one; the gate of Benjamin, one; the gate of Dan, one.

Douay Rheims Bible
48:32 And at the east side, four thousand and five hundred: and three gates, the gate of Joseph one, the gate of Benjamin one, the gate of Dan one.

Noah Webster Bible
48:32 And at the east side four thousand and five hundred: and three gates; one gate of Joseph, one gate of Benjamin, one gate of Dan.

World English Bible
48:32 At the east side four thousand and five hundred reeds, and three gates: even the gate of Joseph, one; the gate of Benjamin, one; the gate of Dan, one.

Young's Literal Translation
48:32 And on the east side five hundred, and four thousand, and three gates: the gate of Joseph one, the gate of Benjamin one, the gate of Dan one.

33

Modern Hebrew
ופאת־נגבה חמש
מאות וארבעת אלפים
מדה ושערים שלשה
שער שמעון אחד שער
יששכר אחד שער
זבולן אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:33
-

.

Hebrew Transliterated
48:33 VPh'aTh-NGBH ChMSh M'aVTh V'aUrB'yTh 'aLPhYM MDH VSh'yUrYM ShLShH Sh'yUr ShM'yVN 'aChD Sh'yUr YShShKUr 'aChD Sh'yUr ZBVLN 'aChD.

Latin Vulgate
48:33 et ad plagam meridianam quingentos et quattuor milia metieris portam Symeonis unam portam Isachar unam portam Zabulon unam

King James Version
48:33 And at the south side four thousand and five hundred measures: and three gates; one gate of Simeon, one gate of Issachar, one gate of Zebulun.

American Standard Version
48:33 And at the south side four thousand and five hundred reeds by measure, and three gates: the gate of Simeon, one; the gate of Issachar, one; the gate of Zebulun, one.

Bible in Basic English
48:33 And at the south side, four thousand five hundred by measure, and three doors, one for Simeon, one for Issachar, one for Zebulun;

Darby's English Translation
48:33 And at the south side four thousand and five hundred cubits by measure, and three gates: the gate of Simeon, one; the gate of Issachar, one; the gate of Zebulun, one.

Douay Rheims Bible
48:33 And at the south side, thou shalt measure four thousand and five hundred: and three gates, the gate of Simeon one, the gate of Issachar one, the gate of Zabulon one.

Noah Webster Bible
48:33 And at the south side four thousand and five hundred measures: and three gates; one gate of Simeon, one gate of Issachar, one gate of Zebulun.

World English Bible
48:33 At the south side four thousand and five hundred reeds by measure, and three gates: the gate of Simeon, one; the gate of Issachar, one; the gate of Zebulun, one.

Young's Literal Translation
48:33 And the south side five hundred, and four thousand measures, and three gates: the gate of Simeon one, the gate of Issachar one, the gate of Zebulun one.

34

Modern Hebrew
פאת־ימה חמש מאות
וארבעת אלפים
שעריהם שלשה שער
גד אחד שער אשר
אחד שער נפתלי
אחד׃

Paleo-Hebrew (Before 585 B.C.)
48:34
-

.

Hebrew Transliterated
48:34 Ph'aTh-YMH ChMSh M'aVTh V'aUrB'yTh 'aLPhYM Sh'yUrYHM ShLShH Sh'yUr GD 'aChD Sh'yUr 'aShUr 'aChD Sh'yUr NPhThLY 'aChD.

Latin Vulgate
48:34 et ad plagam occidentalem quingenti et quattuor milia portae eorum tres porta Gad una porta Aser una porta Nepthalim una

King James Version
48:34 At the west side four thousand and five hundred, with their three gates; one gate of Gad, one gate of Asher, one gate of Naphtali.

American Standard Version
48:34 At the west side four thousand and five hundred reeds, with their three gates: the gate of Gad, one; the gate of Asher, one; the gate of Naphtali, one.

Bible in Basic English
48:34 At the west side, four thousand five hundred by measure, with their three doors, one for Gad, one for Asher, one for Naphtali.

Darby's English Translation
48:34 At the west side four thousand and five hundred, and their three gates: the gate of Gad, one; the gate of Asher, one; the gate of Naphtali, one.

Douay Rheims Bible
48:34 And at the west side, four thousand and five hundred, and their three gates, the gate of Gad one, the gate of Aser one, the gate of Nephthali one.

Noah Webster Bible
48:34 And the west side four thousand and five hundred, with their three gates: one gate of Gad, one gate of Asher, one gate of Naphtali.

World English Bible
48:34 At the west side four thousand and five hundred reeds, with their three gates: the gate of Gad, one; the gate of Asher, one; the gate of Naphtali, one.

Young's Literal Translation
48:34 The west side five hundred, and four thousand, their gates three: the gate of Gad one, the gate of Asher one, the gate of Naphtali one.

35

Modern Hebrew
סביב שמנה עשר אלף
ושם־העיר מיום
יהוה שמה׃

Paleo-Hebrew (Before 585 B.C.)
48:35

-
.

Hebrew Transliterated
48:35 SBYB ShMNH 'yShUr 'aLPh VShM-H'yYUr MYVM YHVH ShMH.

Latin Vulgate
48:35

King James Version
48:35 It was round about eighteen thousand measures: and the name of the city from that day shall be, The LORD is there.

American Standard Version
48:35 It shall be eighteen thousand reeds round about: and the name of the city from that day shall be, Jehovah is there.

Bible in Basic English
48:35 It is to be eighteen thousand all round: and the name of the town from that day will be, The Lord is there.

Darby's English Translation
48:35 Round about it was eighteen thousand cubits; and the name of the city from that day, Jehovah is there.

Douay Rheims Bible
48:35 Its circumference was eighteen thousand: and the name of the city from that day, The Lord is there.

Noah Webster Bible
48:35 The circuit was eighteen thousand measures: and the name of the city from that day shall be, The LORD is there.

World English Bible
48:35 It shall be eighteen thousand reeds round about: and the name of the city from that day shall be, Yahweh is there.

Young's Literal Translation
48:35 Round about is eighteen thousand, and the renown of the city is from the day Jehovah is there.`

Daniel 1


Daniel Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Ezekiel 48

The Book of Daniel

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
בשנת שלוש למלכות
יהויקים מלך־יהודה
בא נבוכדנאצר
מלך־בבל ירושלם
ויצר עליה׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-
-

.

Hebrew Transliterated
1:1 BShNTh ShLVSh LMLKVTh YHVYQYM MLK-YHVDH B'a NBVKDN'aTShUr MLK-BBL YUrVShLM VYTShUr 'yLYH.

Latin Vulgate
1:1 anno tertio regni Ioachim regis Iuda venit Nabuchodonosor rex Babylonis Hierusalem et obsedit eam

King James Version
1:1 In the third year of the reign of Jehoiakim king of Judah came Nebuchadnezzar king of Babylon unto Jerusalem, and besieged it.

American Standard Version
1:1 In the third year of the reign of Jehoiakim king of Judah came Nebuchadnezzar king of Babylon unto Jerusalem, and besieged it.

Bible in Basic English
1:1 In the third year of the rule of Jehoiakim, king of Judah, Nebuchadnezzar, king of Babylon, came to Jerusalem, shutting it in with his forces.

Darby's English Translation
1:1 In the third year of the reign of Jehoiakim king of Judah came Nebuchadnezzar king of Babylon unto Jerusalem, and besieged it.

Douay Rheims Bible
1:1 In the third year of the reign of Joakim king of Juda, Nabuchodonosor king of Babylon came to Jerusalem, and besieged it.

Noah Webster Bible
1:1 In the third year of the reign of Jehoiakim king of Judah came Nebuchadnezzar king of Babylon to Jerusalem, and besieged it.

World English Bible
1:1 In the third year of the reign of Jehoiakim king of Judah came Nebuchadnezzar king of Babylon to Jerusalem, and besieged it.

Young's Literal Translation
1:1 In the third year of the reign of Jehoiakim king of Judah, come hath Nebuchadnezzar king of Babylon to Jerusalem, and layeth siege against it;

2

Modern Hebrew
ויתן אדני בידו
את־יהויקים
מלך־יהודה ומקצת
כלי בית־האלהים
ויביאם ארץ־שנער
בית אלהיו
ואת־הכלים הביא
בית אוצר אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-
-
-
-

-

.

Hebrew Transliterated
1:2 VYThN 'aDNY BYDV 'aTh-YHVYQYM MLK-YHVDH VMQTShTh KLY BYTh-H'aLHYM VYBY'aM 'aUrTSh-ShN'yUr BYTh 'aLHYV V'aTh-HKLYM HBY'a BYTh 'aVTShUr 'aLHYV.

Latin Vulgate
1:2 et tradidit Dominus in manu eius Ioachim regem Iudae et partem vasorum domus Dei et asportavit ea in terram Sennaar in domum dei sui et vasa intulit in domum thesauri dei sui

King James Version
1:2 And the Lord gave Jehoiakim king of Judah into his hand, with part of the vessels of the house of God: which he carried into the land of Shinar to the house of his god; and he brought the vessels into the treasure house of his god.

American Standard Version
1:2 And the Lord gave Jehoiakim king of Judah into his hand, with part of the vessels of the house of God; and he carried them into the land of Shinar to the house of his god: and he brought the vessels into the treasure-house of his god.

Bible in Basic English
1:2 And the Lord gave into his hands Jehoiakim, king of Judah, with some of the vessels of the house of God; and he took them away into the land of Shinar to the house of his god; and he put the vessels into the store-house of his god.

Darby's English Translation
1:2 And the Lord gave Jehoiakim king of Judah into his hand, and a part of the vessels of the house of God; and he carried them into the land of Shinar, to the house of his god; and he brought the vessels into the treasure-house of his god.

Douay Rheims Bible
1:2 And the Lord delivered into his hands Joakim the king of Juda, and part of the vessels of the house of God: and he carried them away into the land of Sennaar, to the house of his god, and the vessels he brought into the treasure house of his god.

Noah Webster Bible
1:2 And the Lord gave Jehoiakim king of Judah into his hand, with part of the vessels of the house of God: which he carried into the land of Shinar to the house of his god; and he brought the vessels into the treasure-house of his god.

World English Bible
1:2 The Lord gave Jehoiakim king of Judah into his hand, with part of the vessels of the house of God; and he carried them into the land of Shinar to the house of his god: and he brought the vessels into the treasure-house of his god.

Young's Literal Translation
1:2 and the Lord giveth into his hand Jehoiakim king of Judah, and some of the vessels of the house of God, and he bringeth them in to the land of Shinar, to the house of his god, and the vessels he hath brought in to the treasure-house of his god.

3

Modern Hebrew
ויאמר המלך לאשפנז
רב סריסיו להביא
מבני ישראל ומזרע
המלוכה ומן־
הפרתמים׃

Paleo-Hebrew (Before 585 B.C.)
1:3

. -

Hebrew Transliterated
1:3 VY'aMUr HMLK L'aShPhNZ UrB SUrYSYV LHBY'a MBNY YShUr'aL VMZUr'y HMLVKH VMN- HPhUrThMYM.

Latin Vulgate
1:3 et ait rex Asfanaz praeposito eunuchorum suorum ut introduceret de filiis Israhel et de semine regio et tyrannorum

King James Version
1:3 And the king spake unto Ashpenaz the master of his eunuchs, that he should bring certain of the children of Israel, and of the king's seed, and of the princes;

American Standard Version
1:3 And the king spake unto Ashpenaz the master of his eunuchs, that he should bring in certain of the children of Israel, even of the seed royal and of the nobles;

Bible in Basic English
1:3 And the king gave orders to Ashpenaz, the captain of his unsexed servants, to take in some of the children of Israel, certain of the king's family, and those of high birth;

Darby's English Translation
1:3 And the king spoke unto Ashpenaz the chief of his eunuchs, that he should bring of the children of Israel, both of the royal seed and of the nobles,

Douay Rheims Bible
1:3 And the king spoke to Asphenez the master of the eunuchs, that he should bring in some of the children of Israel, and of the king's seed and of the princes,

Noah Webster Bible
1:3 And the king spoke to Ashpenaz the master of his eunuchs, that he should bring certain of the children of Israel, and of the king's seed, and of the princes;

World English Bible
1:3 The king spoke to Ashpenaz the master of his eunuchs, that he should bring in certain of the children of Israel, even of the seed royal and of the nobles;

Young's Literal Translation
1:3 And the king saith, to Ashpenaz master of his eunuchs, to bring in out of the sons of Israel, (even of the royal seed, and of the chiefs,)

4

Modern Hebrew
ילדים אשר אין־בהם
כל־מאום וטובי
מראה ומשכילים
בכל־חכמה וידעי
דעת ומביני מדע
ואשר כח בהם לעמד
בהיכל המלך וללמדם
ספר ולשון כשדים׃

Paleo-Hebrew (Before 585 B.C.)
1:4

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
1:4 YLDYM 'aShUr 'aYN-BHM KL-M'aVM VTVBY MUr'aH VMShKYLYM BKL-ChKMH VYD'yY D'yTh VMBYNY MD'y V'aShUr KCh BHM L'yMD BHYKL HMLK VLLMDM SPhUr VLShVN KShDYM.

Latin Vulgate
1:4 pueros in quibus nulla esset macula decoros forma et eruditos omni sapientia cautos scientia et doctos disciplina et qui possent stare in palatio regis ut doceret eos litteras et linguam Chaldeorum

King James Version
1:4 Children in whom was no blemish, but well favoured, and skilful in all wisdom, and cunning in knowledge, and understanding science, and such as had ability in them to stand in the king's palace, and whom they might teach the learning and the tongue of the Chaldeans.

American Standard Version
1:4 youths in whom was no blemish, but well-favored, and skilful in all wisdom, and endued with knowledge, and understanding science, and such as had ability to stand in the king`s palace; and that he should teach them the learning and the tongue of the Chaldeans.

Bible in Basic English
1:4 Young men who were strong and healthy, good-looking, and trained in all wisdom, having a good education and much knowledge, and able to take positions in the king's house; and to have them trained in the writing and language of the Chaldaeans.

Darby's English Translation
1:4 youths in whom was no blemish, and of goodly countenance, and skilful in all wisdom, and acquainted with knowledge, and understanding science, and such as had ability in them to stand in the king`s palace, and whom they might teach the learning and the language of the Chaldeans.

Douay Rheims Bible
1:4 Children in whom there was no blemish, well favoured, and skilful in all wisdom, acute in knowledge, and instructed in science, and such as might stand in the king's palace, that he might teach them the learning, and the tongue of the Chaldeans.

Noah Webster Bible
1:4 Children in whom was no blemish, but of good appearance, and skillful in all wisdom, and intelligent in knowledge, and understanding science, and such as had ability in them to stand in the king's palace, and whom they might teach the learning and the language of the Chaldeans.

World English Bible
1:4 youths in whom was no blemish, but well-favored, and skillful in all wisdom, and endowed with knowledge, and understanding science, and such as had ability to stand in the king`s palace; and that he should teach them the learning and the language of the Chaldeans.

Young's Literal Translation
1:4 lads in whom there is no blemish, and of good appearance, and skilful in all wisdom, and possessing knowledge, and teaching thought, and who have ability to stand in the palace of the king, and to teach them the literature and language of the Chaldeans.

5

Modern Hebrew
וימן להם המלך
דבר־יום ביומו
מפת־בג המלך ומיין
משתיו ולגדלם שנים
שלוש ומקצתם יעמדו
לפני המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
-

.

Hebrew Transliterated
1:5 VYMN LHM HMLK DBUr-YVM BYVMV MPhTh-BG HMLK VMYYN MShThYV VLGDLM ShNYM ShLVSh VMQTShThM Y'yMDV LPhNY HMLK.

Latin Vulgate
1:5 et constituit eis rex annonam per singulos dies de cibis suis et de vino unde bibebat ipse ut enutriti tribus annis postea starent in conspectu regis

King James Version
1:5 And the king appointed them a daily provision of the king's meat, and of the wine which he drank: so nourishing them three years, that at the end thereof they might stand before the king.

American Standard Version
1:5 And the king appointed for them a daily portion of the king`s dainties, and of the wine which he drank, and that they should be nourished three years; that at the end thereof they should stand before the king.

Bible in Basic English
1:5 And a regular amount of food and wine every day from the king's table was ordered for them by the king; and they were to be cared for for three years so that at the end of that time they might take their places before the king.

Darby's English Translation
1:5 And the king appointed unto them a daily provision of the king`s delicate food, and of the wine that he drank, to nourish them three years, that at the end thereof they might stand before the king.

Douay Rheims Bible
1:5 And the king appointed them a daily provision, of his own meat, and of the wine of which he drank himself, that being nourished three years, afterwards they might stand before the king.

Noah Webster Bible
1:5 And the king appointed them a daily provision of the king's food, and of the wine which he drank: so nourishing them three years, that at the end of them they might stand before the king.

World English Bible
1:5 The king appointed for them a daily portion of the king`s dainties, and of the wine which he drank, and that they should be nourished three years; that at the end of it they should stand before the king.

Young's Literal Translation
1:5 And the king doth appoint for them a rate, day by day, of the king`s portion of food, and of the wine of his drinking, so as to nourish them three years, that at the end thereof they may stand before the king.

6

Modern Hebrew
ויהי בהם מבני
יהודה דניאל חנניה
מישאל ועזריה׃

Paleo-Hebrew (Before 585 B.C.)
1:6

.

Hebrew Transliterated
1:6 VYHY BHM MBNY YHVDH DNY'aL ChNNYH MYSh'aL V'yZUrYH.

Latin Vulgate
1:6 fuerunt ergo inter eos de filiis Iuda Danihel Ananias Misahel et Azarias

King James Version
1:6 Now among these were of the children of Judah, Daniel, Hananiah, Mishael, and Azariah:

American Standard Version
1:6 Now among these were, of the children of Judah, Daniel, Hananiah, Mishael, and Azariah.

Bible in Basic English
1:6 And among these there were, of the children of Judah, Daniel, Hananiah, Mishael, and Azariah.

Darby's English Translation
1:6 Now among these were of the children of Judah, Daniel, Hananiah, Mishael, and Azariah.

Douay Rheims Bible
1:6 Now there were among them of the children of Juda, Daniel, Ananias, Misael, and Azarias.

Noah Webster Bible
1:6 Now among these were of the children of Judah, Daniel, Hananiah, Mishael, and Azariah:

World English Bible
1:6 Now among these were, of the children of Judah, Daniel, Hananiah, Mishael, and Azariah.

Young's Literal Translation
1:6 And there are among them out of the sons of Judah, Daniel, Hananiah, Mishael, and Azariah,

7

Modern Hebrew
וישם להם שר
הסריסים שמות וישם
לדניאל בלטשאצר
ולחנניה שדרך
ולמישאל מישך
ולעזריה עבד נגו׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 VYShM LHM ShUr HSUrYSYM ShMVTh VYShM LDNY'aL BLTSh'aTShUr VLChNNYH ShDUrK VLMYSh'aL MYShK VL'yZUrYH 'yBD NGV.

Latin Vulgate
1:7 et inposuit eis praepositus eunuchorum nomina Daniheli Balthasar et Ananiae Sedrac Misaheli Misac et Azariae Abdenago

King James Version
1:7 Unto whom the prince of the eunuchs gave names: for he gave unto Daniel the name of Belteshazzar; and to Hananiah, of Shadrach; and to Mishael, of Meshach; and to Azariah, of Abednego.

American Standard Version
1:7 And the prince of the eunuchs gave names unto them: unto Daniel he gave the name of Belteshazzar; and to Hananiah, of Shadrach; and to Mishael, of Meshach; and to Azariah, of Abed-nego.

Bible in Basic English
1:7 And the captain of the unsexed servants gave them names; to Daniel he gave the name of Belteshazzar, to Hananiah the name of Shadrach, to Mishael the name of Meshach, and to Azariah the name of Abed-nego.

Darby's English Translation
1:7 And the prince of the eunuchs gave them names: to Daniel he gave the name Belteshazzar, and to Hananiah, Shadrach, and to Mishael, Meshach, and to Azariah, Abed-nego.

Douay Rheims Bible
1:7 And the master of the eunuchs gave them names: to Daniel, Baltassar: to Ananias, Sidrach: to Misael, Misach: and to Azarias, Abdenago.

Noah Webster Bible
1:7 To whom the prince of the eunuchs gave names: for he gave to Daniel the name of Belteshazzar; and to Hananiah, of Shadrach; and to Mishael, of Meshach; and to Azariah, of Abed-nego.

World English Bible
1:7 The prince of the eunuchs gave names to them: to Daniel he gave the name of Belteshazzar; and to Hananiah, of Shadrach; and to Mishael, of Meshach; and to Azariah, of Abed-nego.

Young's Literal Translation
1:7 and the chief of the eunuchs setteth names on them, and he setteth on Daniel, Belteshazzar; and on Hananiah, Shadrach; and on Mishael, Meshach; and on Azariah, Abed-Nego.

8

Modern Hebrew
וישם דניאל על־לבו
אשר לא־יתגאל
בפתבג המלך וביין
משתיו ויבקש משר
הסריסים אשר לא
יתגאל׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-
-

.

Hebrew Transliterated
1:8 VYShM DNY'aL 'yL-LBV 'aShUr L'a-YThG'aL BPhThBG HMLK VBYYN MShThYV VYBQSh MShUr HSUrYSYM 'aShUr L'a YThG'aL.

Latin Vulgate
1:8 proposuit autem Danihel in corde suo ne pollueretur de mensa regis neque de vino potus eius et rogavit eunuchorum praepositum ne contaminaretur

King James Version
1:8 But Daniel purposed in his heart that he would not defile himself with the portion of the king's meat, nor with the wine which he drank: therefore he requested of the prince of the eunuchs that he might not defile himself.

American Standard Version
1:8 But Daniel purposed in his heart that he would not defile himself with the king`s dainties, nor with the wine which he drank: therefore he requested of the prince of the eunuchs that he might not defile himself.

Bible in Basic English
1:8 And Daniel had come to the decision that he would not make himself unclean with the king's food or wine; so he made a request to the captain of the unsexed servants that he might not make himself unclean.

Darby's English Translation
1:8 And Daniel purposed in his heart that he would not pollute himself with the king`s delicate food, nor with the wine which he drank; and he requested of the prince of the eunuchs that he might not have to pollute himself.

Douay Rheims Bible
1:8 But Daniel purposed in his heart that he would not be defiled with the king's table, nor with the wine which he drank: and he requested the master of the eunuchs that he might not be defiled.

Noah Webster Bible
1:8 But Daniel purposed in his heart that he would not defile himself with the portion of the king's food, nor with the wine which he drank: therefore he requested of the prince of the eunuchs that he might not defile himself.

World English Bible
1:8 But Daniel purposed in his heart that he would not defile himself with the king`s dainties, nor with the wine which he drank: therefore he requested of the prince of the eunuchs that he might not defile himself.

Young's Literal Translation
1:8 And Daniel purposeth in his heart that he will not pollute himself with the king`s portion of food, and with the wine of his drinking, and he seeketh of the chief of the eunuchs that he may not pollute himself.

9

Modern Hebrew
ויתן האלהים
את־דניאל לחסד
ולרחמים לפני שר
הסריסים׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

.

Hebrew Transliterated
1:9 VYThN H'aLHYM 'aTh-DNY'aL LChSD VLUrChMYM LPhNY ShUr HSUrYSYM.

Latin Vulgate
1:9 dedit autem Deus Daniheli gratiam et misericordiam in conspectu principis eunuchorum

King James Version
1:9 Now God had brought Daniel into favour and tender love with the prince of the eunuchs.

American Standard Version
1:9 Now God made Daniel to find kindness and compassion in the sight of the prince of the eunuchs.

Bible in Basic English
1:9 And God put into the heart of the captain of the unsexed servants kind feelings and pity for Daniel.

Darby's English Translation
1:9 And God granted Daniel favour and mercy before the prince of the eunuchs.

Douay Rheims Bible
1:9 And God gave to Daniel grace and mercy in the sight of the prince of the eunuchs.

Noah Webster Bible
1:9 Now God had brought Daniel into favor and tender love with the prince of the eunuchs.

World English Bible
1:9 Now God made Daniel to find kindness and compassion in the sight of the prince of the eunuchs.

Young's Literal Translation
1:9 And God giveth Daniel for kindness and for mercies before the chief of the eunuchs;

10

Modern Hebrew
ויאמר שר הסריסים
לדניאל ירא אני
את־אדני המלך אשר
מנה את־ מאכלכם
ואת־משתיכם אשר
למה יראה את־פניכם
זעפים מן־הילדים
אשר כגילכם וחיבתם
את־ראשי למלך׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-

-
-

-
-

. -

Hebrew Transliterated
1:10 VY'aMUr ShUr HSUrYSYM LDNY'aL YUr'a 'aNY 'aTh-'aDNY HMLK 'aShUr MNH 'aTh- M'aKLKM V'aTh-MShThYKM 'aShUr LMH YUr'aH 'aTh-PhNYKM Z'yPhYM MN-HYLDYM 'aShUr KGYLKM VChYBThM 'aTh-Ur'aShY LMLK.

Latin Vulgate
1:10 et ait princeps eunuchorum ad Danihel timeo ego dominum meum regem qui constituit vobis cibum et potum qui si viderit vultus vestros macilentiores prae ceteris adulescentibus coaevis vestris condemnabitis caput meum regi

King James Version
1:10 And the prince of the eunuchs said unto Daniel, I fear my lord the king, who hath appointed your meat and your drink: for why should he see your faces worse liking than the children which are of your sort? then shall ye make me endanger my head to the king.

American Standard Version
1:10 And the prince of the eunuchs said unto Daniel, I fear my lord the king, who hath appointed your food and your drink: for why should he see your faces worse looking than the youths that are of your own age? so would ye endanger my head with the king.

Bible in Basic English
1:10 And the captain of the unsexed servants said to Daniel, I am in fear of my lord the king, who has given orders about your food and your drink; what if he sees you looking less happy than the other young men of your generation? then you would have put my head in danger from the king.

Darby's English Translation
1:10 And the prince of the eunuchs said unto Daniel, I fear my lord the king who hath appointed your food and your drink; for why should he see your faces worse liking than the youths who are of your age? and ye would endanger my head with the king.

Douay Rheims Bible
1:10 And the prince of the eunuchs said to Daniel: I fear my lord the king, who hath appointed you meat and drink: who if he should see your faces leaner than those of the other youths your equals, you shall endanger my head to the king.

Noah Webster Bible
1:10 And the prince of the eunuchs said to Daniel, I fear my lord the king, who hath appointed your provision and your drink: for why should he see your faces more meager than the children who are of your sort? then will ye make me endanger my head to the king.

World English Bible
1:10 The prince of the eunuchs said to Daniel, I fear my lord the king, who has appointed your food and your drink: for why should he see your faces worse looking than the youths who are of your own age? so would you endanger my head with the king.

Young's Literal Translation
1:10 and the chief of the eunuchs saith to Daniel, `I am fearing my lord the king, who hath appointed your food and your drink, for why doth he see your faces sadder than those of the lads which are of your circle? then ye have made my head indebted to the king,`

11

Modern Hebrew
ויאמר דניאל
אל־המלצר אשר מנה
שר הסריסים
על־דניאל חנניה
מישאל ועזריה׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

-

.

Hebrew Transliterated
1:11 VY'aMUr DNY'aL 'aL-HMLTShUr 'aShUr MNH ShUr HSUrYSYM 'yL-DNY'aL ChNNYH MYSh'aL V'yZUrYH.

Latin Vulgate
1:11 et dixit Danihel ad Malassar quem constituerat princeps eunuchorum super Danihel Ananiam Misahel et Azariam

King James Version
1:11 Then said Daniel to Melzar, whom the prince of the eunuchs had set over Daniel, Hananiah, Mishael, and Azariah,

American Standard Version
1:11 Then said Daniel to the steward whom the prince of the eunuchs had appointed over Daniel, Hananiah, Mishael, and Azariah:

Bible in Basic English
1:11 Then Daniel said to the keeper in whose care the captain of the unsexed servants had put Daniel, Hananiah, Mishael, and Azariah:

Darby's English Translation
1:11 And Daniel said to the steward, whom the prince of the eunuchs had set over Daniel, Hananiah, Mishael, and Azariah,

Douay Rheims Bible
1:11 And Daniel said to Malasar, whom the prince of the eunuchs had appointed over Daniel, Ananias, Misael, and Azarias:

Noah Webster Bible
1:11 Then said Daniel to Melzar, whom the prince of the eunuchs had set over Daniel, Hananiah, Mishael, and Azariah,

World English Bible
1:11 Then said Daniel to the steward whom the prince of the eunuchs had appointed over Daniel, Hananiah, Mishael, and Azariah:

Young's Literal Translation
1:11 And Daniel saith unto the Meltzar, whom the chief of the eunuchs hath appointed over Daniel, Hananiah, Mishael, and Azariah,

12

Modern Hebrew
נס־נא את־עבדיך
ימים עשרה
ויתנו־לנו
מן־הזרעים ונאכלה
ומים ונשתה׃

Paleo-Hebrew (Before 585 B.C.)
1:12
- [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:12 NS-N'a 'aTh-'yBDYK YMYM 'yShUrH VYThNV-LNV MN-HZUr'yYM VN'aKLH VMYM VNShThH.

Latin Vulgate
1:12 tempta nos obsecro servos tuos diebus decem et dentur nobis legumina ad vescendum et aqua ad bibendum

King James Version
1:12 Prove thy servants, I beseech thee, ten days; and let them give us pulse to eat, and water to drink.

American Standard Version
1:12 Prove thy servants, I beseech thee, ten days; and let them give us pulse to eat, and water to drink.

Bible in Basic English
1:12 Put your servants to the test for ten days; let them give us grain for our food and water for our drink.

Darby's English Translation
1:12 Prove thy servants, I beseech thee, ten days; and let them give us pulse to eat, and water to drink;

Douay Rheims Bible
1:12 Try, I beseech thee, thy servants for ten days, and let pulse be given us to eat, and water to drink:

Noah Webster Bible
1:12 Prove thy servants, I beseech thee, ten days; and let them give us pulse to eat, and water to drink.

World English Bible
1:12 Prove your servants, I beg you, ten days; and let them give us pulse to eat, and water to drink.

Young's Literal Translation
1:12 `Try, I pray thee, thy servants, ten days; and they give to us of the vegetables, and we eat, and water, and we drink;

13

Modern Hebrew
ויראו לפניך
מראינו ומראה
הילדים האכלים את
פתבג המלך וכאשר
תראה עשה
עם־עבדיך׃

Paleo-Hebrew (Before 585 B.C.)
1:13

. -

Hebrew Transliterated
1:13 VYUr'aV LPhNYK MUr'aYNV VMUr'aH HYLDYM H'aKLYM 'aTh PhThBG HMLK VK'aShUr ThUr'aH 'yShH 'yM-'yBDYK.

Latin Vulgate
1:13 et contemplare vultus nostros et vultus puerorum qui vescuntur cibo regio et sicut videris facies cum servis tuis

King James Version
1:13 Then let our countenances be looked upon before thee, and the countenance of the children that eat of the portion of the king's meat: and as thou seest, deal with thy servants.

American Standard Version
1:13 Then let our countenances be looked upon before thee, and the countenance of the youths that eat of the king`s dainties; and as thou seest, deal with thy servants.

Bible in Basic English
1:13 Then take a look at our faces and the faces of the young men who have food from the king's table; and, having seen them, do to your servants as it seems right to you.

Darby's English Translation
1:13 then let our countenances be looked upon before thee, and the countenance of the youths that eat of the king`s delicate food: and as thou shalt see, deal with thy servants.

Douay Rheims Bible
1:13 And look upon our faces, and the faces of the children that eat of the king's meat: and as thou shalt see, deal with thy servants.

Noah Webster Bible
1:13 Then let our countenances be looked upon before thee, and the countenances of the children that eat of the portion of the king's provision: and as thou seest, deal with thy servants.

World English Bible
1:13 Then let our faces be looked on before you, and the face of the youths who eat of the king`s dainties; and as you see, deal with your servants.

Young's Literal Translation
1:13 and our appearance is seen before thee, and the appearance of the lads who are eating the king`s portion of food, and as thou seest -- deal with thy servants.`

14

Modern Hebrew
וישמע להם לדבר
הזה וינסם ימים
עשרה׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 VYShM'y LHM LDBUr HZH VYNSM YMYM 'yShUrH.

Latin Vulgate
1:14 qui audito sermone huiuscemodi temptavit eos diebus decem

King James Version
1:14 So he consented to them in this matter, and proved them ten days.

American Standard Version
1:14 So he hearkened unto them in this matter, and proved them ten days.

Bible in Basic English
1:14 So he gave ear to them in this thing and put them to the test for ten days.

Darby's English Translation
1:14 And he hearkened unto them in this matter, and proved them ten days.

Douay Rheims Bible
1:14 And when he had heard these words, he tried them for ten days.

Noah Webster Bible
1:14 So he consented to them in this matter, and proved them ten days.

World English Bible
1:14 So he listened to them in this matter, and proved them ten days.

Young's Literal Translation
1:14 And he hearkeneth to them, to this word, and trieth them ten days:

15

Modern Hebrew
ומקצת ימים עשרה
נראה מראיהם טוב
ובריאי בשר
מן־כל־הילדים
האכלים את פתבג
המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:15

- [image] [image] -

.

Hebrew Transliterated
1:15 VMQTShTh YMYM 'yShUrH NUr'aH MUr'aYHM TVB VBUrY'aY BShUr MN-KL-HYLDYM H'aKLYM 'aTh PhThBG HMLK.

Latin Vulgate
1:15 post dies autem decem apparuerunt vultus eorum meliores et corpulentiores prae omnibus pueris qui vescebantur cibo regio

King James Version
1:15 And at the end of ten days their countenances appeared fairer and fatter in flesh than all the children which did eat the portion of the king's meat.

American Standard Version
1:15 And at the end of ten days their countenances appeared fairer, and they were fatter in flesh, than all the youths that did eat of the king`s dainties.

Bible in Basic English
1:15 And at the end of ten days their faces seemed fairer and they were fatter in flesh than all the young men who had their food from the king's table.

Darby's English Translation
1:15 And at the end of ten days their countenances appeared fairer and were fatter in flesh than all the youths that ate of the king`s delicate food.

Douay Rheims Bible
1:15 And after ten days their faces appeared fairer and fatter than all the children that ate of the king's meat.

Noah Webster Bible
1:15 And at the end of ten days their countenances appeared fairer and fatter in flesh than all the children who ate the portion of the king's provision.

World English Bible
1:15 At the end of ten days their faces appeared fairer, and they were fatter in flesh, than all the youths who ate of the king`s dainties.

Young's Literal Translation
1:15 and at the end of ten days their appearance hath appeared better and fatter in flesh then any of the lads who are eating the king`s portion of food.

16

Modern Hebrew
ויהי המלצר נשא
את־פתבגם ויין
משתיהם ונתן להם
זרענים׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-

.

Hebrew Transliterated
1:16 VYHY HMLTShUr NSh'a 'aTh-PhThBGM VYYN MShThYHM VNThN LHM ZUr'yNYM.

Latin Vulgate
1:16 porro Malassar tollebat cibaria et vinum potus eorum dabatque eis legumina

King James Version
1:16 Thus Melzar took away the portion of their meat, and the wine that they should drink; and gave them pulse.

American Standard Version
1:16 So the steward took away their dainties, and the wine that they should drink, and gave them pulse.

Bible in Basic English
1:16 So the keeper regularly took away their meat and the wine which was to have been their drink, and gave them grain.

Darby's English Translation
1:16 So the steward took away their delicate food, and the wine that they should drink; and gave them pulse.

Douay Rheims Bible
1:16 So Malasar took their portions, and the wine that they should drink: and he gave them pulse.

Noah Webster Bible
1:16 Thus Melzar took away the portion of their food, and the wine that they should drink, and gave them pulse.

World English Bible
1:16 So the steward took away their dainties, and the wine that they should drink, and gave them pulse.

Young's Literal Translation
1:16 And the Meltzar is taking away their portion of food, and the wine of their drink, and is giving to them vegetables.

17

Modern Hebrew
והילדים האלה
ארבעתם נתן להם
האלהים מדע והשכל
בכל־ספר וחכמה
ודניאל הבין
בכל־חזון וחלמות׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-

. -

Hebrew Transliterated
1:17 VHYLDYM H'aLH 'aUrB'yThM NThN LHM H'aLHYM MD'y VHShKL BKL-SPhUr VChKMH VDNY'aL HBYN BKL-ChZVN VChLMVTh.

Latin Vulgate
1:17 pueris autem his dedit Deus scientiam et disciplinam in omni libro et sapientia Daniheli autem intellegentiam omnium visionum et somniorum

King James Version
1:17 As for these four children, God gave them knowledge and skill in all learning and wisdom: and Daniel had understanding in all visions and dreams.

American Standard Version
1:17 Now as for these four youths, God gave them knowledge and skill in all learning and wisdom: and Daniel had understanding in all visions and dreams.

Bible in Basic English
1:17 Now as for these four young men, God gave them knowledge and made them expert in all book-learning and wisdom: and Daniel was wise in all visions and dreams.

Darby's English Translation
1:17 As for these four youths, God gave them knowledge and skill in all learning and wisdom; and Daniel had understanding in all visions and dreams.

Douay Rheims Bible
1:17 And to these children God gave knowledge, and understanding in every book, and wisdom: but to Daniel the understanding also of all visions and dreams.

Noah Webster Bible
1:17 As for these four children, God gave them knowledge and skill in all learning and wisdom: and Daniel had understanding in all visions and dreams.

World English Bible
1:17 Now as for these four youths, God gave them knowledge and skill in all learning and wisdom: and Daniel had understanding in all visions and dreams.

Young's Literal Translation
1:17 As to these four lads, God hath given to them knowledge and understanding in every kind of literature, and wisdom; and Daniel hath given instruction about every kind of vision and dreams.

18

Modern Hebrew
ולמקצת הימים
אשר־אמר המלך
להביאם ויביאם שר
הסריסים לפני
נבכדנצר׃

Paleo-Hebrew (Before 585 B.C.)
1:18

-

.

Hebrew Transliterated
1:18 VLMQTShTh HYMYM 'aShUr-'aMUr HMLK LHBY'aM VYBY'aM ShUr HSUrYSYM LPhNY NBKDNTShUr.

Latin Vulgate
1:18 conpletis itaque diebus post quos dixerat rex ut introducerentur introduxit eos praepositus eunuchorum in conspectu Nabuchodonosor

King James Version
1:18 Now at the end of the days that the king had said he should bring them in, then the prince of the eunuchs brought them in before Nebuchadnezzar.

American Standard Version
1:18 And at the end of the days which the king had appointed for bringing them in, the prince of the eunuchs brought them in before Nebuchadnezzar.

Bible in Basic English
1:18 Now at the end of the time fixed by the king for them to go in, the captain of the unsexed servants took them in to Nebuchadnezzar.

Darby's English Translation
1:18 And at the end of the days that the king had said he should bring them in, the prince of the eunuchs brought them in before Nebuchadnezzar.

Douay Rheims Bible
1:18 And when the days were ended, after which the king had ordered they should be brought in: the prince of the eunuchs brought them in before Nabuchodonosor.

Noah Webster Bible
1:18 Now at the end of the days that the king had said he should bring them in, then the prince of the eunuchs brought them in before Nebuchadnezzar.

World English Bible
1:18 At the end of the days which the king had appointed for bringing them in, the prince of the eunuchs brought them in before Nebuchadnezzar.

Young's Literal Translation
1:18 And at the end of the days that the king had said to bring them in, bring them in doth the chief of the eunuchs before Nebuchadnezzar.

19

Modern Hebrew
וידבר אתם המלך
ולא נמצא מכלם
כדניאל חנניה
מישאל ועזריה
ויעמדו לפני המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:19

.

Hebrew Transliterated
1:19 VYDBUr 'aThM HMLK VL'a NMTSh'a MKLM KDNY'aL ChNNYH MYSh'aL V'yZUrYH VY'yMDV LPhNY HMLK.

Latin Vulgate
1:19 cumque locutus eis fuisset rex non sunt inventi de universis tales ut Danihel Ananias Misahel et Azarias et steterunt in conspectu regis

King James Version
1:19 And the king communed with them; and among them all was found none like Daniel, Hananiah, Mishael, and Azariah: therefore stood they before the king.

American Standard Version
1:19 And the king communed with them; and among them all was found none like Daniel, Hananiah, Mishael, and Azariah: therefore stood they before the king.

Bible in Basic English
1:19 And the king had talk with them; and among them all there was no one like Daniel, Hananiah, Mishael, and Azariah; so they were given places before the king.

Darby's English Translation
1:19 And the king spoke with them; and among them all was found none like Daniel, Hananiah, Mishael, and Azariah: and they stood before the king.

Douay Rheims Bible
1:19 And when the king had spoken to them, there were not found among them all such as Daniel, Ananias, Misael, and Azarias: and they stood in the king's presence.

Noah Webster Bible
1:19 And the king communed with them; and among them all was found none like Daniel, Hananiah, Mishael, and Azariah: therefore they stood before the king.

World English Bible
1:19 The king talked with them; and among them all was found none like Daniel, Hananiah, Mishael, and Azariah: therefore stood they before the king.

Young's Literal Translation
1:19 And the king speaketh with them, and there hath none been found among them all like Daniel, Hananiah, Mishael, and Azariah, and they stand before the king;

20

Modern Hebrew
וכל דבר חכמת בינה
אשר־בקש מהם המלך
וימצאם עשר ידות
על כל־ החרטמים
האשפים אשר
בכל־מלכותו׃

Paleo-Hebrew (Before 585 B.C.)
1:20

-

-

. -

Hebrew Transliterated
1:20 VKL DBUr ChKMTh BYNH 'aShUr-BQSh MHM HMLK VYMTSh'aM 'yShUr YDVTh 'yL KL- HChUrTMYM H'aShPhYM 'aShUr BKL-MLKVThV.

Latin Vulgate
1:20 et omne verbum sapientiae et intellectus quod sciscitatus est ab eis rex invenit in eis decuplum super cunctos ariolos et magos qui erant in universo regno eius

King James Version
1:20 And in all matters of wisdom and understanding, that the king enquired of them, he found them ten times better than all the magicians and astrologers that were in all his realm.

American Standard Version
1:20 And in every matter of wisdom and understanding, concerning which the king inquired of them, he found them ten times better than all the magicians and enchanters that were in all his realm.

Bible in Basic English
1:20 And in any business needing wisdom and good sense, about which the king put questions to them, he saw that they were ten times better than all the wonder-workers and users of secret arts in all his kingdom.

Darby's English Translation
1:20 And in all matters of judicious wisdom, as to which the king enquired of them, he found them ten times better than all the scribes and magicians that were in all his realm.

Douay Rheims Bible
1:20 And in all matters of wisdom and understanding, that the king inquired of them, he found them ten times better than all the diviners, and wise men, that were in all his kingdom.

Noah Webster Bible
1:20 And in all matters of wisdom and understanding, that the king inquired of them, he found them ten times superior to all the magicians and astrologers that were in all his realm.

World English Bible
1:20 In every matter of wisdom and understanding, concerning which the king inquired of them, he found them ten times better than all the magicians and enchanters who were in all his realm.

Young's Literal Translation
1:20 and in any matter of wisdom and understanding that the king hath sought of them, he findeth them ten hands above all the scribes, the enchanters, who are in all his kingdom.

21

Modern Hebrew
ויהי דניאל עד־שנת
אחת לכורש המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:21

-
.

Hebrew Transliterated
1:21 VYHY DNY'aL 'yD-ShNTh 'aChTh LKVUrSh HMLK.

Latin Vulgate
1:21 fuit autem Danihel usque ad annum primum Cyri regis

King James Version
1:21 And Daniel continued even unto the first year of king Cyrus.

American Standard Version
1:21 And Daniel continued even unto the first year of king Cyrus.

Bible in Basic English
1:21 And Daniel went on till the first year of King Cyrus.

Darby's English Translation
1:21 And Daniel continued unto the first year of king Cyrus.

Douay Rheims Bible
1:21 And Daniel continued even to the first year of king Cyrus.

Noah Webster Bible
1:21 And Daniel continued even to the first year of king Cyrus.

World English Bible
1:21 Daniel continued even to the first year of king Cyrus.

Young's Literal Translation
1:21 And Daniel is unto the first year of Cyrus the king.

Daniel 2


Daniel Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 1

The Book of Daniel

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49

1

Modern Hebrew
ובשנת שתים למלכות
נבכדנצר חלם
נבכדנצר חלמות
ותתפעם רוחו ושנתו
נהיתה עליו׃

Paleo-Hebrew (Before 585 B.C.)
2:1

.

Hebrew Transliterated
2:1 VBShNTh ShThYM LMLKVTh NBKDNTShUr ChLM NBKDNTShUr ChLMVTh VThThPh'yM UrVChV VShNThV NHYThH 'yLYV.

Latin Vulgate
2:1 in anno secundo regni Nabuchodonosor vidit Nabuchodonosor somnium et conterritus est spiritus eius et somnium eius fugit ab eo

King James Version
2:1 And in the second year of the reign of Nebuchadnezzar Nebuchadnezzar dreamed dreams, wherewith his spirit was troubled, and his sleep brake from him.

American Standard Version
2:1 And in the second year of the reign of Nebuchadnezzar, Nebuchadnezzar dreamed dreams; and his spirit was troubled, and his sleep went from him.

Bible in Basic English
2:1 In the second year of the rule of Nebuchadnezzar, Nebuchadnezzar had dreams; and his spirit was troubled and his sleep went from him.

Darby's English Translation
2:1 And in the second year of the reign of Nebuchadnezzar, Nebuchadnezzar dreamed dreams, and his spirit was troubled, and his sleep went from him.

Douay Rheims Bible
2:1 In the second year of the reign of Nabuchodonosor, Nabuchodonosor had a dream, and his spirit was terrified, and his dream went out of his mind.

Noah Webster Bible
2:1 And in the second year of the reign of Nebuchadnezzar, Nebuchadnezzar dreamed dreams, with which his spirit was troubled, and his sleep broke from him.

World English Bible
2:1 In the second year of the reign of Nebuchadnezzar, Nebuchadnezzar dreamed dreams; and his spirit was troubled, and his sleep went from him.

Young's Literal Translation
2:1 And in the second year of the reign of Nebuchadnezzar, dreamed hath Nebuchadnezzar dreams, and his spirit doth move itself, and his sleep hath been against him;

2

Modern Hebrew
ויאמר המלך לקרא
לחרטמים ולאשפים
ולמכשפים ולכשדים
להגיד למלך חלמתיו
ויבאו ויעמדו לפני
המלך׃

Paleo-Hebrew (Before 585 B.C.)
2:2

.

Hebrew Transliterated
2:2 VY'aMUr HMLK LQUr'a LChUrTMYM VL'aShPhYM VLMKShPhYM VLKShDYM LHGYD LMLK ChLMThYV VYB'aV VY'yMDV LPhNY HMLK.

Latin Vulgate
2:2 praecepit ergo rex ut convocarentur arioli et magi et malefici et Chaldei et indicarent regi somnia sua qui cum venissent steterunt coram rege

King James Version
2:2 Then the king commanded to call the magicians, and the astrologers, and the sorcerers, and the Chaldeans, for to shew the king his dreams. So they came and stood before the king.

American Standard Version
2:2 Then the king commanded to call the magicians, and the enchanters, and the sorcerers, and the Chaldeans, to tell the king his dreams. So they came in and stood before the king.

Bible in Basic English
2:2 Then the king gave orders that the wonder-workers, and the users of secret arts, and those who made use of evil powers, and the Chaldaeans, were to be sent for to make clear to the king his dreams. So they came and took their places before the king.

Darby's English Translation
2:2 And the king commanded to call the scribes, and the magicians, and the sorcerers, and the Chaldeans, to shew the king his dreams; and they came and stood before the king.

Douay Rheims Bible
2:2 Then the king commanded to call together the diviners and the wise men, and the magicians, and the Chaldeans: to declare to the king his dreams: so they came and stood before the king.

Noah Webster Bible
2:2 Then the king commanded to call the magicians, and the astrologers, and the sorcerers, and the Chaldeans, to show the king his dream. So they came and stood before the king.

World English Bible
2:2 Then the king commanded to call the magicians, and the enchanters, and the sorcerers, and the Chaldeans, to tell the king his dreams. So they came in and stood before the king.

Young's Literal Translation
2:2 and the king saith to call for scribes, and for enchanters, and for sorcerers, and for Chaldeans, to declare to the king his dreams. And they come in and stand before the king;

3

Modern Hebrew
ויאמר להם המלך
חלום חלמתי ותפעם
רוחי לדעת
את־החלום׃

Paleo-Hebrew (Before 585 B.C.)
2:3

. -

Hebrew Transliterated
2:3 VY'aMUr LHM HMLK ChLVM ChLMThY VThPh'yM UrVChY LD'yTh 'aTh-HChLVM.

Latin Vulgate
2:3 et dixit ad eos rex vidi somnium et mente confusus ignoro quid viderim

King James Version
2:3 And the king said unto them, I have dreamed a dream, and my spirit was troubled to know the dream.

American Standard Version
2:3 And the king said unto them, I have dreamed a dream, and my spirit is troubled to know the dream.

Bible in Basic English
2:3 And the king said to them, I have had a dream, and my spirit is troubled by the desire to have the dream made clear to me.

Darby's English Translation
2:3 And the king said unto them, I have dreamed a dream, and my spirit is troubled to know the dream.

Douay Rheims Bible
2:3 And the king said to them: I saw a dream: and being troubled in mind I know not what I saw.

Noah Webster Bible
2:3 And the king said to them, I have dreamed a dream, and my spirit was troubled to know the dream.

World English Bible
2:3 The king said to them, I have dreamed a dream, and my spirit is troubled to know the dream.

Young's Literal Translation
2:3 and the king saith to them, `A dream I have dreamed, and moved is my spirit to know the dream.`

4

Modern Hebrew
וידברו הכשדים
למלך ארמית מלכא
לעלמין חיי אמר
חלמא לעבדיך ופשרא
נחוא׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 VYDBUrV HKShDYM LMLK 'aUrMYTh MLK'a L'yLMYN ChYY 'aMUr ChLM'a L'yBDYK VPhShUr'a NChV'a.

Latin Vulgate
2:4 responderuntque Chaldei regi syriace rex in sempiternum vive dic somnium servis tuis et interpretationem eius indicabimus

King James Version
2:4 Then spake the Chaldeans to the king in Syriack, O king, live for ever: tell thy servants the dream, and we will shew the interpretation.

American Standard Version
2:4 Then spake the Chaldeans to the king in the Syrian language, O king, live for ever: tell thy servants the dream, and we will show the interpretation.

Bible in Basic English
2:4 Then the Chaldaeans said to the king in the Aramaean language, O King, have life for ever: give your servants an account of your dream, and we will make clear to you the sense of it.

Darby's English Translation
2:4 And the Chaldeans spoke to the king in Aramaic, O king, live for ever! tell thy servants the dream, and we will shew the interpretation.

Douay Rheims Bible
2:4 And the Chaldeans answered the king in Syriac: O king, live for ever: tell to thy servants thy dream, and we will declare the interpretation thereof.

Noah Webster Bible
2:4 Then the Chaldeans spoke to the king in Syriac, O king, live for ever: tell thy servants the dream, and we will show the interpretation.

World English Bible
2:4 Then spoke the Chaldeans to the king in the Syrian language, O king, live forever: tell your servants the dream, and we will show the interpretation.

Young's Literal Translation
2:4 And the Chaldeans speak to the king in Aramaean, `O king, to the ages live, tell the dream to thy servants, and the interpretation we do shew.`

5

Modern Hebrew
ענה מלכא ואמר
לכשדיא מלתא מני
אזדא הן לא
תהודעונני חלמא
ופשרה הדמין
תתעבדון ובתיכון
נולי יתשמון׃

Paleo-Hebrew (Before 585 B.C.)
2:5

.

Hebrew Transliterated
2:5 'yNH MLK'a V'aMUr LKShDY'a MLTh'a MNY 'aZD'a HN L'a ThHVD'yVNNY ChLM'a VPhShUrH HDMYN ThTh'yBDVN VBThYKVN NVLY YThShMVN.

Latin Vulgate
2:5 et respondens rex ait Chaldeis sermo recessit a me nisi indicaveritis mihi somnium et coniecturam eius peribitis vos et domus vestrae publicabuntur

King James Version
2:5 The king answered and said to the Chaldeans, The thing is gone from me: if ye will not make known unto me the dream, with the interpretation thereof, ye shall be cut in pieces, and your houses shall be made a dunghill.

American Standard Version
2:5 The king answered and said to the Chaldeans, The thing is gone from me: if ye make not known unto me the dream and the interpretation thereof, ye shall be cut in pieces, and your houses shall be made a dunghill.

Bible in Basic English
2:5 The king made answer and said to the Chaldaeans, This is my decision: if you do not make clear to me the dream and the sense of it, you will be cut in bits and your houses made waste.

Darby's English Translation
2:5 The king answered and said to the Chaldeans, The command is gone forth from me: If ye do not make known unto me the dream, and its interpretation, ye shall be cut in pieces, and your houses shall be made a dunghill.

Douay Rheims Bible
2:5 And the king answering said to the Chaldeans: The thing is gone out of my mind: unless you tell me the dream, and the meaning thereof, you shall be put to death, and your houses shall be confiscated.

Noah Webster Bible
2:5 The king answered and said to the Chaldeans, The thing is gone from me: if ye will not make known to me the dream, with the interpretation of it, ye shall be cut in pieces, and your houses shall be made a dunghill.

World English Bible
2:5 The king answered the Chaldeans, The thing is gone from me: if you don`t make known to me the dream and the interpretation of it, you shall be cut in pieces, and your houses shall be made a dunghill.

Young's Literal Translation
2:5 The king hath answered and said to the Chaldeans, `The thing from me is gone; if ye do not cause me to know the dream and its interpretation, pieces ye are made, and your houses are made dunghills;

6

Modern Hebrew
והן חלמא ופשרה
תהחון מתנן ונבזבה
ויקר שגיא תקבלון
מן־קדמי להן חלמא
ופשרה החוני׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

.

Hebrew Transliterated
2:6 VHN ChLM'a VPhShUrH ThHChVN MThNN VNBZBH VYQUr ShGY'a ThQBLVN MN-QDMY LHN ChLM'a VPhShUrH HChVNY.

Latin Vulgate
2:6 si autem somnium et coniecturam eius narraveritis praemia et dona et honorem multum accipietis a me somnium igitur et interpretationem eius indicate mihi

King James Version
2:6 But if ye shew the dream, and the interpretation thereof, ye shall receive of me gifts and rewards and great honour: therefore shew me the dream, and the interpretation thereof.

American Standard Version
2:6 But if ye show the dream and the interpretation thereof, ye shall receive of me gifts and rewards and great honor: therefore show me the dream and the interpretation thereof.

Bible in Basic English
2:6 But if you make clear the dream and the sense of it, you will have from me offerings and rewards and great honour: so make clear to me the dream and the sense of it.

Darby's English Translation
2:6 But if ye shew the dream and its interpretation, ye shall receive of me gifts and rewards and great honour; therefore shew me the dream and its interpretation.

Douay Rheims Bible
2:6 But if you tell the dream, and the meaning of it, you shall receive of me rewards, and gifts, and great honour: therefore tell me the dream, and the interpretation thereof.

Noah Webster Bible
2:6 But if ye shall show the dream, and the interpretation of it, ye shall receive of me gifts and rewards and great honor: therefore show me the dream, and the interpretation of it.

World English Bible
2:6 But if you show the dream and the interpretation of it, you shall receive of me gifts and rewards and great honor: therefore show me the dream and the interpretation of it.

Young's Literal Translation
2:6 and if the dream and its interpretation ye do shew, gifts, and fee, and great glory ye receive from before me, therefore the dream and its interpretation shew ye me.`

7

Modern Hebrew
ענו תנינות ואמרין
מלכא חלמא יאמר
לעבדוהי ופשרה
נהחוה׃

Paleo-Hebrew (Before 585 B.C.)
2:7

.

Hebrew Transliterated
2:7 'yNV ThNYNVTh V'aMUrYN MLK'a ChLM'a Y'aMUr L'yBDVHY VPhShUrH NHChVH.

Latin Vulgate
2:7 responderunt secundo atque dixerunt rex somnium dicat servis suis et interpretationem illius indicabimus

King James Version
2:7 They answered again and said, Let the king tell his servants the dream, and we will shew the interpretation of it.

American Standard Version
2:7 They answered the second time and said, Let the king tell his servants the dream, and we will show the interpretation.

Bible in Basic English
2:7 A second time they said in answer, Let the king give his servants an account of his dream, and we will make clear the sense.

Darby's English Translation
2:7 They answered the second time and said, Let the king tell his servants the dream, and we will shew the interpretation.

Douay Rheims Bible
2:7 They answered again and said: Let the king tell his servants the dream, and we will declare the interpretation of it.

Noah Webster Bible
2:7 They answered again and said, Let the king tell his servants the dream, and we will show the interpretation of it.

World English Bible
2:7 They answered the second time and said, Let the king tell his servants the dream, and we will show the interpretation.

Young's Literal Translation
2:7 They have answered a second time, and are saying, `Let the king tell the dream to his servants, and the interpretation we do shew.

8

Modern Hebrew
ענה מלכא ואמר
מן־יציב ידע אנה
די עדנא אנתון
זבנין כל־קבל די
חזיתון די אזדא
מני מלתא׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-

-

.

Hebrew Transliterated
2:8 'yNH MLK'a V'aMUr MN-YTShYB YD'y 'aNH DY 'yDN'a 'aNThVN ZBNYN KL-QBL DY ChZYThVN DY 'aZD'a MNY MLTh'a.

Latin Vulgate
2:8 respondit rex et ait certo novi quia tempus redimitis scientes quod recesserit a me sermo

King James Version
2:8 The king answered and said, I know of certainty that ye would gain the time, because ye see the thing is gone from me.

American Standard Version
2:8 The king answered and said, I know of a certainty that ye would gain time, because ye see the thing is gone from me.

Bible in Basic English
2:8 The king made answer and said, I am certain that you are attempting to get more time, because you see that my decision is fixed;

Darby's English Translation
2:8 The king answered and said, I know of a certainty that ye would gain time, because ye see the word is gone forth from me;

Douay Rheims Bible
2:8 The king answered, and said: I know for certain that you seek to gain time, since you know that the thing is gone from me.

Noah Webster Bible
2:8 The king answered and said, I know of certainty that ye would gain the time, because ye see the thing is gone from me.

World English Bible
2:8 The king answered, I know of a certainty that you would gain time, because you see the thing is gone from me.

Young's Literal Translation
2:8 The king hath answered and said, `Of a truth I know that time ye are gaining, because that ye have seen that the thing is gone from me,

9

Modern Hebrew
די הן־חלמא לא
תהודענני חדה־היא
דתכון ומלה כדבה
ושחיתה הזמנתון
למאמר קדמי עד די
עדנא ישתנא להן
חלמא אמרו לי
ואנדע די פשרה
תהחונני׃

Paleo-Hebrew (Before 585 B.C.)
2:9
-

-

.

Hebrew Transliterated
2:9 DY HN-ChLM'a L'a ThHVD'yNNY ChDH-HY'a DThKVN VMLH KDBH VShChYThH HZMNThVN LM'aMUr QDMY 'yD DY 'yDN'a YShThN'a LHN ChLM'a 'aMUrV LY V'aND'y DY PhShUrH ThHChVNNY.

Latin Vulgate
2:9 si ergo somnium non indicaveritis mihi una est de vobis sententia quod interpretationem quoque fallacem et deceptione plenam conposueritis ut loquamini mihi donec tempus pertranseat somnium itaque dicite mihi ut sciam quod interpretationem quoque eius veram loquamini

King James Version
2:9 But if ye will not make known unto me the dream, there is but one decree for you: for ye have prepared lying and corrupt words to speak before me, till the time be changed: therefore tell me the dream, and I shall know that ye can shew me the interpretation thereof.

American Standard Version
2:9 But if ye make not known unto me the dream, there is but one law for you; for ye have prepared lying and corrupt words to speak before me, till the time be changed: therefore tell me the dream, and I shall know that ye can show me the interpretation thereof.

Bible in Basic English
2:9 That if you do not make my dream clear to me there is only one fate for you: for you have made ready false and evil words to say before me till the times are changed: so give me an account of the dream, and I will be certain that you are able to make the sense of it clear.

Darby's English Translation
2:9 but if ye do not make known unto me the dream, there is but one decree for you; for ye have prepared lying and corrupt words to speak before me, till the time be changed: therefore tell me the dream, and I shall know that ye can shew me its interpretation.

Douay Rheims Bible
2:9 If therefore you tell me not the dream, there is one sentence concerning you, that you have also framed a lying interpretation, and full of deceit, to speak before me till the time pass away. Tell me therefore the dream, that I may know that you also give a true interpretation thereof.

Noah Webster Bible
2:9 But if ye will not make known to me the dream, there is but one decree for you: for ye have prepared lying and corrupt words to speak before me, till the time be changed: therefore tell me the dream, and I shall know that ye can show me the interpretation of it.

World English Bible
2:9 But if you don`t make known to me the dream, there is but one law for you; for you have prepared lying and corrupt words to speak before me, until the time be changed: therefore tell me the dream, and I shall know that you can show me the interpretation of it.

Young's Literal Translation
2:9 so that, if the dream ye do not cause me to know -- one is your sentence, seeing a word lying and corrupt ye have prepared to speak before me, till that the time is changed, therefore the dream tell ye to me, then do I know that its interpretation ye do shew me.`

10

Modern Hebrew
ענו כשדיא
קדם־מלכא ואמרין
לא־איתי אנש
על־יבשתא די מלת
מלכא יוכל להחויה
כל־קבל די כל־מלך
רב ושליט מלה כדנה
לא שאל לכל־חרטם
ואשף וכשדי׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
-
-

-
-

-
.

Hebrew Transliterated
2:10 'yNV KShDY'a QDM-MLK'a V'aMUrYN L'a-'aYThY 'aNSh 'yL-YBShTh'a DY MLTh MLK'a YVKL LHChVYH KL-QBL DY KL-MLK UrB VShLYT MLH KDNH L'a Sh'aL LKL-ChUrTM V'aShPh VKShDY.

Latin Vulgate
2:10 respondentes ergo Chaldei coram rege dixerunt non est homo super terram qui sermonem tuum rex possit implere sed neque regum quisquam magnus et potens verbum huiuscemodi sciscitatur ab omni ariolo et mago et Chaldeo

King James Version
2:10 The Chaldeans answered before the king, and said, There is not a man upon the earth that can shew the king's matter: therefore there is no king, lord, nor ruler, that asked such things at any magician, or astrologer, or Chaldean.

American Standard Version
2:10 The Chaldeans answered before the king, and said, There is not a man upon the earth that can show the king`s matter, forasmuch as no king, lord, or ruler, hath asked such a thing of any magician, or enchanter, or Chaldean.

Bible in Basic English
2:10 Then the Chaldaeans said to the king in answer, There is not a man on earth able to make clear the king's business; for no king, however great his power, has ever made such a request to any wonder-worker or user of secret arts or Chaldaean.

Darby's English Translation
2:10 The Chaldeans answered before the king and said, There is not a man upon the earth that can shew the king`s matter; therefore there is no king, however great and powerful, that hath asked such a thing of any scribe, or magician, or Chaldean.

Douay Rheims Bible
2:10 Then the Chaldeains answered before the king, and said: There is no man upon earth, that can accomplish thy word, O king, neither doth any king, though great and mighty, ask such a thing of any diviner, or wise man, or Chaldean.

Noah Webster Bible
2:10 The Chaldeans answered before the king, and said, There is not a man upon the earth that can show the king's matter: therefore there is no king, lord, nor ruler, that hath asked such things of any magician, or astrologer, or Chaldean.

World English Bible
2:10 The Chaldeans answered before the king, and said, There is not a man on the earth who can show the king`s matter, because no king, lord, or ruler, has asked such a thing of any magician, or enchanter, or Chaldean.

Young's Literal Translation
2:10 The Chaldeans have answered before the king, and are saying, `There is not a man on the earth who is able to shew the king`s matter; therefore, no king, chief, and ruler, hath asked such a thing as this of any scribe, and enchanter, and Chaldean;

11

Modern Hebrew
ומלתא די־מלכה שאל
יקירה ואחרן לא
איתי די יחונה קדם
מלכא להן אלהין די
מדרהון עם־בשרא לא
איתוהי׃

Paleo-Hebrew (Before 585 B.C.)
2:11
-

-
.

Hebrew Transliterated
2:11 VMLTh'a DY-MLKH Sh'aL YQYUrH V'aChUrN L'a 'aYThY DY YChVNH QDM MLK'a LHN 'aLHYN DY MDUrHVN 'yM-BShUr'a L'a 'aYThVHY.

Latin Vulgate
2:11 sermo enim quem tu rex quaeris gravis est nec repperietur quisquam qui indicet illum in conspectu regis exceptis diis quorum non est cum hominibus conversatio

King James Version
2:11 And it is a rare thing that the king requireth, and there is none other that can shew it before the king, except the gods, whose dwelling is not with flesh.

American Standard Version
2:11 And it is a rare thing that the king requireth, and there is no other that can show it before the king, except the gods, whose dwelling is not with flesh.

Bible in Basic English
2:11 The king's request is a very hard one, and there is no other who is able to make it clear to the king, but the gods, whose living-place is not with flesh.

Darby's English Translation
2:11 For the thing that the king demandeth is extraordinary, and there is none other that can shew it before the king, except the gods, whose dwelling is not with flesh.

Douay Rheims Bible
2:11 For the thing that thou askest, O king, is difficult; nor can any one be found that can shew it before the king, except the gods, whose conversation is not with men.

Noah Webster Bible
2:11 And it is a rare thing that the king requireth, and there is no other that can show it before the king, except the gods, whose dwelling is not with flesh.

World English Bible
2:11 It is a rare thing that the king requires, and there is no other who can show it before the king, except the gods, whose dwelling is not with flesh.

Young's Literal Translation
2:11 and the thing that the king is asking is precious, and others are there not that do shew it before the king, save the gods, whose dwelling is not with flesh.`

12

Modern Hebrew
כל־קבל דנה מלכא
בנס וקצף שגיא
ואמר להובדה לכל
חכימי בבל׃

Paleo-Hebrew (Before 585 B.C.)
2:12
-

.

Hebrew Transliterated
2:12 KL-QBL DNH MLK'a BNS VQTShPh ShGY'a V'aMUr LHVBDH LKL ChKYMY BBL.

Latin Vulgate
2:12 quo audito rex in furore et in ira magna praecepit ut perirent omnes sapientes Babylonis

King James Version
2:12 For this cause the king was angry and very furious, and commanded to destroy all the wise men of Babylon.

American Standard Version
2:12 For this cause the king was angry and very furious, and commanded to destroy all the wise men of Babylon.

Bible in Basic English
2:12 Because of this the king was angry and full of wrath, and gave orders for the destruction of all the wise men of Babylon.

Darby's English Translation
2:12 For this cause the king was irritated and very wroth, and commanded to destroy all the wise men of Babylon.

Douay Rheims Bible
2:12 Upon hearing this, the king in fury, and in great wrath, commanded that all the wise men of Babylon should be put to death.

Noah Webster Bible
2:12 For this cause the king was angry and very furious, and commanded to destroy all the wise men of Babylon.

World English Bible
2:12 For this cause the king was angry and very furious, and commanded to destroy all the wise men of Babylon.

Young's Literal Translation
2:12 Therefore the king hath been angry and very wroth, and hath said to destroy all the wise men of Babylon;

13

Modern Hebrew
ודתא נפקת וחכימיא
מתקטלין ובעו
דניאל וחברוהי
להתקטלה׃

Paleo-Hebrew (Before 585 B.C.)
2:13

.

Hebrew Transliterated
2:13 VDTh'a NPhQTh VChKYMY'a MThQTLYN VB'yV DNY'aL VChBUrVHY LHThQTLH.

Latin Vulgate
2:13 et egressa sententia sapientes interficiebantur quaerebaturque Danihel et socii eius ut perirent

King James Version
2:13 And the decree went forth that the wise men should be slain; and they sought Daniel and his fellows to be slain.

American Standard Version
2:13 So the decree went forth, and the wise men were to be slain; and they sought Daniel and his companions to be slain.

Bible in Basic English
2:13 So the order went out that the wise men were to be put to death; and they were looking for Daniel and his friends to put them to death.

Darby's English Translation
2:13 And the decree went forth that the wise men were to be slain; and they sought Daniel and his companions to slay them.

Douay Rheims Bible
2:13 And the decree being gone forth, the wise men were slain: and Daniel and his companions were sought for, to be put to death.

Noah Webster Bible
2:13 And the decree went forth that the wise men should be slain; and they sought Daniel and his fellows to be slain.

World English Bible
2:13 So the decree went forth, and the wise men were to be slain; and they sought Daniel and his companions to be slain.

Young's Literal Translation
2:13 And the sentence hath gone forth, and the wise men are being slain, and they have sought Daniel and his companions to be slain.

14

Modern Hebrew
באדין דניאל התיב
עטא וטעם לאריוך
רב־טבחיא די מלכא
די נפק לקטלה
לחכימי בבל׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-

.

Hebrew Transliterated
2:14 B'aDYN DNY'aL HThYB 'yT'a VT'yM L'aUrYVK UrB-TBChY'a DY MLK'a DY NPhQ LQTLH LChKYMY BBL.

Latin Vulgate
2:14 tunc Danihel requisivit de lege atque sententia ab Arioch principe militiae regis qui egressus fuerat ad interficiendos sapientes Babylonis

King James Version
2:14 Then Daniel answered with counsel and wisdom to Arioch the captain of the king's guard, which was gone forth to slay the wise men of Babylon:

American Standard Version
2:14 Then Daniel returned answer with counsel and prudence to Arioch the captain of the king`s guard, who was gone forth to slay the wise men of Babylon;

Bible in Basic English
2:14 Then Daniel gave an answer with wisdom and good sense to Arioch, the captain of the king's armed men, who had gone out to put to death the wise men of Babylon;

Darby's English Translation
2:14 Then Daniel answered with counsel and prudence to Arioch the chief of the king`s bodyguard, who had gone forth to slay the wise men of Babylon:

Douay Rheims Bible
2:14 Then Daniel inquired concerning the law and the sentence, of Arioch the general of the king's army, who was gone forth to kill the wise men of Babylon.

Noah Webster Bible
2:14 Then Daniel answered with counsel and wisdom to Arioch the captain of the king's guard, who had gone forth to slay the wise men of Babylon:

World English Bible
2:14 Then Daniel returned answer with counsel and prudence to Arioch the captain of the king`s guard, who was gone forth to kill the wise men of Babylon;

Young's Literal Translation
2:14 Then Daniel hath replied with counsel and discretion to Arioch chief of the executioners of the king, who hath gone forth to slay the wise men of Babylon.

15

Modern Hebrew
ענה ואמר לאריוך
שליטא די־מלכא
על־מה דתא מהחצפה
מן־קדם מלכא אדין
מלתא הודע אריוך
לדניאל׃

Paleo-Hebrew (Before 585 B.C.)
2:15

- [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
2:15 'yNH V'aMUr L'aUrYVK ShLYT'a DY-MLK'a 'yL-MH DTh'a MHChTShPhH MN-QDM MLK'a 'aDYN MLTh'a HVD'y 'aUrYVK LDNY'aL.

Latin Vulgate
2:15 et interrogavit eum qui a rege acceperat potestatem quam ob causam tam crudelis sententia a facie esset regis egressa cum ergo rem indicasset Arioch Daniheli

King James Version
2:15 He answered and said to Arioch the king's captain, Why is the decree so hasty from the king? Then Arioch made the thing known to Daniel.

American Standard Version
2:15 he answered and said to Arioch the king`s captain, Wherefore is the decree so urgent from the king? Then Arioch made the thing known to Daniel.

Bible in Basic English
2:15 He made answer and said to Arioch, O captain of the king, why is the king's order so cruel? Then Arioch gave Daniel an account of the business.

Darby's English Translation
2:15 he answered and said to Arioch the king`s captain, Why is the decree so rigorous from the king? Then Arioch made the thing known to Daniel.

Douay Rheims Bible
2:15 And he asked him that had received the orders of the king, why so cruel a sentence was gone forth from the face of the king. And when Arioch had told the matter to Daniel,

Noah Webster Bible
2:15 He answered and said to Arioch the king's captain, Why is the decree so hasty from the king? Then Arioch made the thing known to Daniel.

World English Bible
2:15 he answered Arioch the king`s captain, Why is the decree so urgent from the king? Then Arioch made the thing known to Daniel.

Young's Literal Translation
2:15 He hath answered and said to Arioch the king`s captain, `Wherefore is the sentence so urgent from before the king?` Then Arioch hath made the thing known to Daniel,

16

Modern Hebrew
ודניאל על ובעה
מן־מלכא די זמן
ינתן־לה ופשרא
להחויה למלכא׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-

-
.

Hebrew Transliterated
2:16 VDNY'aL 'yL VB'yH MN-MLK'a DY ZMN YNThN-LH VPhShUr'a LHChVYH LMLK'a.

Latin Vulgate
2:16 Danihel ingressus rogavit regem ut tempus daret sibi ad solutionem indicandam regi

King James Version
2:16 Then Daniel went in, and desired of the king that he would give him time, and that he would shew the king the interpretation.

American Standard Version
2:16 And Daniel went in, and desired of the king that he would appoint him a time, and he would show the king the interpretation.

Bible in Basic English
2:16 And Daniel went in and made a request to the king to give him time and he would make clear the sense of his dream to the king.

Darby's English Translation
2:16 And Daniel went in, and requested of the king that he would give him time, that he might shew the king the interpretation.

Douay Rheims Bible
2:16 Daniel went in and desired of the king, that he would give him time to resolve the question and declare it to the king.

Noah Webster Bible
2:16 Then Daniel went in, and desired of the king that he would give him time, and that he would show the king the interpretation.

World English Bible
2:16 Daniel went in, and desired of the king that he would appoint him a time, and he would show the king the interpretation.

Young's Literal Translation
2:16 and Daniel hath gone up, and sought of the king that he would give him time to shew the interpretation to the king.

17

Modern Hebrew
אדין דניאל לביתה
אזל ולחנניה מישאל
ועזריה חברוהי
מלתא הודע׃

Paleo-Hebrew (Before 585 B.C.)
2:17

.

Hebrew Transliterated
2:17 'aDYN DNY'aL LBYThH 'aZL VLChNNYH MYSh'aL V'yZUrYH ChBUrVHY MLTh'a HVD'y.

Latin Vulgate
2:17 et ingressus est domum suam Ananiaeque Misaheli et Azariae sociis suis indicavit negotium

King James Version
2:17 Then Daniel went to his house, and made the thing known to Hananiah, Mishael, and Azariah, his companions:

American Standard Version
2:17 Then Daniel went to his house, and made the thing known to Hananiah, Mishael, and Azariah, his companions:

Bible in Basic English
2:17 And Daniel went to his house and gave his friends Hananiah, Mishael, and Azariah the news:

Darby's English Translation
2:17 Then Daniel went to his house, and made the thing known to Hananiah, Mishael, and Azariah, his companions;

Douay Rheims Bible
2:17 And he went into his house, and told the matter to Ananias, and Misael, and Azarias his companions:

Noah Webster Bible
2:17 Then Daniel went to his house, and made the thing known to Hananiah, Mishael, and Azariah, his companions:

World English Bible
2:17 Then Daniel went to his house, and made the thing known to Hananiah, Mishael, and Azariah, his companions:

Young's Literal Translation
2:17 Then Daniel to his house hath gone, and to Hananiah, Mishael, and Azariah, his companions, he hath made the thing known,

18

Modern Hebrew
ורחמין למבעא
מן־קדם אלה שמיא
על־רזה דנה די לא
יהבדון דניאל
וחברוהי עם־שאר
חכימי בבל׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-
-

-
.

Hebrew Transliterated
2:18 VUrChMYN LMB'y'a MN-QDM 'aLH ShMY'a 'yL-UrZH DNH DY L'a YHBDVN DNY'aL VChBUrVHY 'yM-Sh'aUr ChKYMY BBL.

Latin Vulgate
2:18 ut quaererent misericordiam a facie Dei caeli super sacramento isto et non perirent Danihel et socii eius cum ceteris sapientibus Babylonis

King James Version
2:18 That they would desire mercies of the God of heaven concerning this secret; that Daniel and his fellows should not perish with the rest of the wise men of Babylon.

American Standard Version
2:18 that they would desire mercies of the God of heaven concerning this secret; that Daniel and his companions should nor perish with the rest of the wise men of Babylon.

Bible in Basic English
2:18 So that they might make a request for the mercy of the God of heaven in the question of this secret; so that Daniel and his friends might not come to destruction with the rest of the wise men of Babylon.

Darby's English Translation
2:18 that they would desire mercies of the God of the heavens concerning this secret; that Daniel and his companions should not perish with the rest of the wise men of Babylon.

Douay Rheims Bible
2:18 To the end that they should ask mercy at the face of the God of heaven concerning this secret, and that Daniel and his companions might not perish with the rest of the wise men of Babylon.

Noah Webster Bible
2:18 That they would desire mercies of the God of heaven concerning this secret; that Daniel and his companions should not perish with the rest of the wise men of Babylon.

World English Bible
2:18 that they would desire mercies of the God of heaven concerning this secret; that Daniel and his companions should nor perish with the rest of the wise men of Babylon.

Young's Literal Translation
2:18 and to seek mercies from before the God of the heavens concerning this secret, that they destroy not Daniel and his companions with the rest of the wise men of Babylon.

19

Modern Hebrew
אדין לדניאל בחזוא
די־ליליא רזה גלי
אדין דניאל ברך
לאלה שמיא׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

.

Hebrew Transliterated
2:19 'aDYN LDNY'aL BChZV'a DY-LYLY'a UrZH GLY 'aDYN DNY'aL BUrK L'aLH ShMY'a.

Latin Vulgate
2:19 tunc Daniheli per visionem nocte mysterium revelatum est et Danihel benedixit Deo caeli

King James Version
2:19 Then was the secret revealed unto Daniel in a night vision. Then Daniel blessed the God of heaven.

American Standard Version
2:19 Then was the secret revealed unto Daniel in a vision of the night. Then Daniel blessed the God of heaven.

Bible in Basic English
2:19 Then the secret was made clear to Daniel in a vision of the night. And Daniel gave blessing to the God of heaven.

Darby's English Translation
2:19 Then was the secret revealed unto Daniel in a night vision. Then Daniel blessed the God of the heavens.

Douay Rheims Bible
2:19 Then was the mystery revealed to Daniel by a vision in the night: and Daniel blessed the God of heaven,

Noah Webster Bible
2:19 Then was the secret revealed to Daniel in a night vision. Then Daniel blessed the God of heaven.

World English Bible
2:19 Then was the secret revealed to Daniel in a vision of the night. Then Daniel blessed the God of heaven.

Young's Literal Translation
2:19 Then to Daniel, in a vision of the night, the secret hath been revealed. Then hath Daniel blessed the God of the heavens.

20

Modern Hebrew
ענה דניאל ואמר
להוא שמה די־אלהא
מברך מן־עלמא
ועד־עלמא די חכמתא
וגבורתא די
לה־היא׃

Paleo-Hebrew (Before 585 B.C.)
2:20

-
-
-

. -

Hebrew Transliterated
2:20 'yNH DNY'aL V'aMUr LHV'a ShMH DY-'aLH'a MBUrK MN-'yLM'a V'yD-'yLM'a DY ChKMTh'a VGBVUrTh'a DY LH-HY'a.

Latin Vulgate
2:20 et locutus ait sit nomen Domini benedictum a saeculo et usque in saeculum quia sapientia et fortitudo eius sunt

King James Version
2:20 Daniel answered and said, Blessed be the name of God for ever and ever: for wisdom and might are his:

American Standard Version
2:20 Daniel answered and said, Blessed be the name of God for ever and ever; for wisdom and might are his.

Bible in Basic English
2:20 And Daniel said in answer, May the name of God be praised for ever and ever: for wisdom and strength are his:

Darby's English Translation
2:20 Daniel answered and said, Blessed be the name of God for ever and ever; For wisdom and might are his.

Douay Rheims Bible
2:20 And speaking he said: Blessed be the name of the Lord from eternity and for evermore: for wisdom and fortitude are his.

Noah Webster Bible
2:20 Daniel answered and said, Blessed be the name of God for ever and ever: for wisdom and might are his:

World English Bible
2:20 Daniel answered, Blessed be the name of God forever and ever; for wisdom and might are his.

Young's Literal Translation
2:20 Daniel hath answered and said, `Let the name of God be blessed from age even unto age, for wisdom and might -- for they are His.

21

Modern Hebrew
והוא מהשנא עדניא
וזמניא מהעדה
מלכין ומהקים
מלכין יהב חכמתא
לחכימין ומנדעא
לידעי בינה׃

Paleo-Hebrew (Before 585 B.C.)
2:21

.

Hebrew Transliterated
2:21 VHV'a MHShN'a 'yDNY'a VZMNY'a MH'yDH MLKYN VMHQYM MLKYN YHB ChKMTh'a LChKYMYN VMND'y'a LYD'yY BYNH.

Latin Vulgate
2:21 et ipse mutat tempora et aetates transfert regna atque constituit dat sapientiam sapientibus et scientiam intellegentibus disciplinam

King James Version
2:21 And he changeth the times and the seasons: he removeth kings, and setteth up kings: he giveth wisdom unto the wise, and knowledge to them that know understanding:

American Standard Version
2:21 And he changeth the times and the seasons; he removeth kings, and setteth up kings; he giveth wisdom unto the wise, and knowledge to them that have understanding;

Bible in Basic English
2:21 By him times and years are changed: by him kings are taken away and kings are lifted up: he gives wisdom to the wise, and knowledge to those whose minds are awake:

Darby's English Translation
2:21 And it is he that changeth times and seasons; He deposeth kings, and setteth up kings; He giveth wisdom to the wise, And knowledge to them that know understanding.

Douay Rheims Bible
2:21 And he changeth times and ages: taketh away kingdoms and establisheth them, giveth wisdom to the wise, and knowledge to them that have understanding.

Noah Webster Bible
2:21 And he changeth the times and the seasons; he removeth kings, and setteth up kings; he giveth wisdom to the wise, and knowledge to them that know understanding:

World English Bible
2:21 He changes the times and the seasons; he removes kings, and sets up kings; he gives wisdom to the wise, and knowledge to those who have understanding;

Young's Literal Translation
2:21 And He is changing times and seasons, He is causing kings to pass away, and He is raising up kings; He is giving wisdom to the wise, and knowledge to those possessing understanding.

22

Modern Hebrew
הוא גלא עמיקתא
ומסתרתא ידע מה
בחשוכא ונהירא עמה
שרא׃

Paleo-Hebrew (Before 585 B.C.)
2:22

.

Hebrew Transliterated
2:22 HV'a GL'a 'yMYQTh'a VMSThUrTh'a YD'y MH BChShVK'a VNHYUr'a 'yMH ShUr'a.

Latin Vulgate
2:22 ipse revelat profunda et abscondita et novit in tenebris constituta et lux cum eo est

King James Version
2:22 He revealeth the deep and secret things: he knoweth what is in the darkness, and the light dwelleth with him.

American Standard Version
2:22 he revealeth the deep and secret things; he knoweth what is in the darkness, and the light dwelleth with him.

Bible in Basic English
2:22 He is the unveiler of deep and secret things: he has knowledge of what is in the dark, and the light has its living-place with him.

Darby's English Translation
2:22 It is he that revealeth the deep and secret things; He knoweth what is in the darkness, and the light dwelleth with him.

Douay Rheims Bible
2:22 He revealeth deep and hidden things, and knoweth what is in darkness: and light is with him.

Noah Webster Bible
2:22 He revealeth the deep and secret things: he knoweth what is in the darkness, and the light dwelleth with him.

World English Bible
2:22 he reveals the deep and secret things; he knows what is in the darkness, and the light dwells with him.

Young's Literal Translation
2:22 He is revealing deep and hidden things; He hath known what is in darkness, and light with Him hath dwelt.

23

Modern Hebrew
לך אלה אבהתי
מהודא ומשבח אנה
די חכמתא וגבורתא
יהבת לי וכען
הודעתני די־בעינא
מנך די־מלת מלכא
הודעתנא׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-
-
.

Hebrew Transliterated
2:23 LK 'aLH 'aBHThY MHVD'a VMShBCh 'aNH DY ChKMTh'a VGBVUrTh'a YHBTh LY VK'yN HVD'yThNY DY-B'yYN'a MNK DY-MLTh MLK'a HVD'yThN'a.

Latin Vulgate
2:23 tibi Deus patrum meorum confiteor teque laudo quia sapientiam et fortitudinem dedisti mihi et nunc ostendisti mihi quae rogavimus te quia sermonem regis aperuisti nobis

King James Version
2:23 I thank thee, and praise thee, O thou God of my fathers, who hast given me wisdom and might, and hast made known unto me now what we desired of thee: for thou hast now made known unto us the king's matter.

American Standard Version
2:23 I thank thee, and praise thee, O thou God of my fathers, who hast given me wisdom and might, and hast now made known unto me what we desired of thee; for thou hast made known unto us the king`s matter.

Bible in Basic English
2:23 I give you praise and worship, O God of my fathers, who have given me wisdom and strength, and have now made clear to me what we were requesting from you: for you have given us knowledge of the king's business.

Darby's English Translation
2:23 I thank thee, and I praise thee, O God of my fathers, Who hast given me wisdom and might, And hast made known unto me already what we desired of thee; For thou hast made known unto us the king`s matter.

Douay Rheims Bible
2:23 To thee, O God of our fathers, I give thanks, and I praise thee: because thou hast given me wisdom and strength: and now thou hast shewn me what we desired of thee, for thou hast made known to us, the king's discourse.

Noah Webster Bible
2:23 I thank thee, and praise thee, O thou God of my fathers, who hast given me wisdom and might, and hast made known to me now what we desired of thee: for thou hast now made known to us the king's matter.

World English Bible
2:23 I thank you, and praise you, you God of my fathers, who have given me wisdom and might, and have now made known to me what we desired of you; for you have made known to us the king`s matter.

Young's Literal Translation
2:23 Thee, O God of my fathers, I am thanking and praising, for wisdom and might Thou hast given to me; and now, Thou hast caused me to know that which we have sought from Thee, for the king`s matter Thou hast caused us to know.`

24

Modern Hebrew
כל־קבל דנה דניאל
על על־אריוך די
מני מלכא להובדה
לחכימי בבל אזל
וכן אמר־לה לחכימי
בבל אל־תהובד
העלני קדם מלכא
ופשרא למלכא אחוא׃

Paleo-Hebrew (Before 585 B.C.)
2:24
-

-

-

-

.

Hebrew Transliterated
2:24 KL-QBL DNH DNY'aL 'yL 'yL-'aUrYVK DY MNY MLK'a LHVBDH LChKYMY BBL 'aZL VKN 'aMUr-LH LChKYMY BBL 'aL-ThHVBD H'yLNY QDM MLK'a VPhShUr'a LMLK'a 'aChV'a.

Latin Vulgate
2:24 post haec Danihel ingressus ad Arioch quem constituerat rex ut perderet sapientes Babylonis sic ei locutus est sapientes Babylonis ne perdas introduc me in conspectu regis et solutionem regi enarrabo

King James Version
2:24 Therefore Daniel went in unto Arioch, whom the king had ordained to destroy the wise men of Babylon: he went and said thus unto him; Destroy not the wise men of Babylon: bring me in before the king, and I will shew unto the king the interpretation.

American Standard Version
2:24 Therefore Daniel went in unto Arioch, whom the king had appointed to destroy the wise men of Babylon; he went and said thus unto him: Destroy not the wise men of Babylon; bring me in before the king, and I will show unto the king the interpretation.

Bible in Basic English
2:24 For this reason Daniel went to Arioch, to whom the king had given orders for the destruction of the wise men of Babylon, and said to him, Do not put to death the wise men of Babylon: take me in before the king and I will make clear to him the sense of the dream.

Darby's English Translation
2:24 Therefore Daniel went in unto Arioch, whom the king had appointed to destroy the wise men of Babylon; he went and said thus unto him: Destroy not the wise men of Babylon; bring me in before the king, and I will shew unto the king the interpretation.

Douay Rheims Bible
2:24 After this Daniel went in to Arioch, to whom the king had given orders to destroy the wise men of Babylon, and he spoke thus to him: Destroy not the wise men of Babylon: bring me in before the king, and I will tell the solution to the king.

Noah Webster Bible
2:24 Therefore Daniel went into Arioch, whom the king had ordained to destroy the wise men of Babylon: he went and said thus to him; Destroy not the wise men of Babylon: bring me in before the king, and I will show to the king the interpretation.

World English Bible
2:24 Therefore Daniel went in to Arioch, whom the king had appointed to destroy the wise men of Babylon; he went and said thus to him: Don`t destroy the wise men of Babylon; bring me in before the king, and I will show to the king the interpretation.

Young's Literal Translation
2:24 Therefore Daniel hath gone up unto Arioch, whom the king hath appointed to destroy the wise men of Babylon; he hath gone, and thus hath said to him, `The wise men of Babylon thou dost not destroy, bring me up before the king, and the interpretation to the king I do shew.`

25

Modern Hebrew
אדין אריוך
בהתבהלה הנעל
לדניאל קדם מלכא
וכן אמר־לה
די־השכחת גבר
מן־בני גלותא די
יהוד די פשרא
למלכא יהודע׃

Paleo-Hebrew (Before 585 B.C.)
2:25

- [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:25 'aDYN 'aUrYVK BHThBHLH HN'yL LDNY'aL QDM MLK'a VKN 'aMUr-LH DY-HShKChTh GBUr MN-BNY GLVTh'a DY YHVD DY PhShUr'a LMLK'a YHVD'y.

Latin Vulgate
2:25 tunc Arioch festinus introduxit Danihelem ad regem et dixit ei inveni hominem de filiis transmigrationis Iudae qui solutionem regi adnuntiet

King James Version
2:25 Then Arioch brought in Daniel before the king in haste, and said thus unto him, I have found a man of the captives of Judah, that will make known unto the king the interpretation.

American Standard Version
2:25 Then Arioch brought in Daniel before the king in haste, and said thus unto him, I have found a man of the children of the captivity of Judah, that will make known unto the king the interpretation.

Bible in Basic English
2:25 Then Arioch quickly took Daniel in before the king, and said to him, Here is a man from among the prisoners of Judah, who will make clear to the king the sense of the dream.

Darby's English Translation
2:25 Then Arioch brought in Daniel before the king in haste, and said thus unto him: I have found a man of the sons of the captivity of Judah that will make known unto the king the interpretation.

Douay Rheims Bible
2:25 Then Arioch in haste brought in Daniel to the king, and said to him: I have found a man of the children of the captivity of Juda, that will resolve the question to the king.

Noah Webster Bible
2:25 Then Arioch brought in Daniel before the king in haste, and said thus to him, I have found a man of the captives of Judah, that will make known to the king the interpretation.

World English Bible
2:25 Then Arioch brought in Daniel before the king in haste, and said thus to him, I have found a man of the children of the captivity of Judah, who will make known to the king the interpretation.

Young's Literal Translation
2:25 Then Arioch in haste hath brought up Daniel before the king, and thus hath said to him -- `I have found a man of the sons of the Removed of Judah, who the interpretation to the king doth make known.`

26

Modern Hebrew
ענה מלכא ואמר
לדניאל די שמה
בלטשאצר האיתיך
כהל להודעתני חלמא
די־חזית ופשרה׃

Paleo-Hebrew (Before 585 B.C.)
2:26

-
.

Hebrew Transliterated
2:26 'yNH MLK'a V'aMUr LDNY'aL DY ShMH BLTSh'aTShUr H'aYThYK KHL LHVD'yThNY ChLM'a DY-ChZYTh VPhShUrH.

Latin Vulgate
2:26 respondit rex et dixit Daniheli cuius nomen erat Balthasar putasne vere potes indicare mihi somnium quod vidi et interpretationem eius

King James Version
2:26 The king answered and said to Daniel, whose name was Belteshazzar, Art thou able to make known unto me the dream which I have seen, and the interpretation thereof?

American Standard Version
2:26 The king answered and said to Daniel, whose name was Belteshazzar, Art thou able to make known unto me the dream which I have seen, and the interpretation thereof?

Bible in Basic English
2:26 The king made answer and said to Daniel, whose name was Belteshazzar, Are you able to make clear to me the dream which I saw and its sense?

Darby's English Translation
2:26 The king answered and said unto Daniel, whose name was Belteshazzar, Art thou able to make known unto me the dream that I have seen, and its interpretation?

Douay Rheims Bible
2:26 The king answered, and said to Daniel, whose name was Baltassar: Thinkest thou indeed that thou canst tell me the dream that I saw, and the interpretation thereof?

Noah Webster Bible
2:26 The king answered and said to Daniel, whose name was Belteshazzar, Art thou able to make known to me the dream which I have seen, and the interpretation of it?

World English Bible
2:26 The king answered Daniel, whose name was Belteshazzar, Are you able to make known to me the dream which I have seen, and the interpretation of it?

Young's Literal Translation
2:26 The king hath answered and said to Daniel, whose name is Belteshazzar, `Art thou able to cause me to know the dream that I have seen, and its interpretation?`

27

Modern Hebrew
ענה דניאל קדם
מלכא ואמר רזה
די־מלכא שאל לא
חכימין אשפין
חרטמין גזרין
יכלין להחויה
למלכא׃

Paleo-Hebrew (Before 585 B.C.)
2:27

-

.

Hebrew Transliterated
2:27 'yNH DNY'aL QDM MLK'a V'aMUr UrZH DY-MLK'a Sh'aL L'a ChKYMYN 'aShPhYN ChUrTMYN GZUrYN YKLYN LHChVYH LMLK'a.

Latin Vulgate
2:27 et respondens Danihel coram rege ait mysterium quod rex interrogat sapientes magi et arioli et aruspices non queunt indicare regi

King James Version
2:27 Daniel answered in the presence of the king, and said, The secret which the king hath demanded cannot the wise men, the astrologers, the magicians, the soothsayers, shew unto the king;

American Standard Version
2:27 Daniel answered before the king, and said, The secret which the king hath demanded can neither wise men, enchanters, magicians, nor soothsayers, show unto the king;

Bible in Basic English
2:27 Then Daniel said in answer to the king, No wise men, or users of secret arts, or wonder-workers, or readers of signs, are able to make clear to the king the secret he is searching for;

Darby's English Translation
2:27 Daniel answered in the presence of the king and said, The secret that the king hath demanded cannot the wise men, the magicians, the scribes, the astrologers, shew unto the king;

Douay Rheims Bible
2:27 And Daniel made answer before the king, and said: The secret that the king desireth to know, none of the wise men, or the philosophers, or the diviners, or the soothsayers can declare to the king.

Noah Webster Bible
2:27 Daniel answered in the presence of the king, and said, The secret which the king hath demanded, the wise men, the astrologers, the magicians, the sooth-sayers, cannot show to the king;

World English Bible
2:27 Daniel answered before the king, and said, The secret which the king has demanded can neither wise men, enchanters, magicians, nor soothsayers, show to the king;

Young's Literal Translation
2:27 Daniel hath answered before the king and said, `The secret that the king is asking, the wise men, the enchanters, the scribes, the soothsayers, are not able to shew to the king;

28

Modern Hebrew
ברם איתי אלה
בשמיא גלא רזין
והודע למלכא
נבוכדנצר מה די
להוא באחרית יומיא
חלמך וחזוי ראשך
על־משכבך דנה הוא׃

Paleo-Hebrew (Before 585 B.C.)
2:28

-
.

Hebrew Transliterated
2:28 BUrM 'aYThY 'aLH BShMY'a GL'a UrZYN VHVD'y LMLK'a NBVKDNTShUr MH DY LHV'a B'aChUrYTh YVMY'a ChLMK VChZVY Ur'aShK 'yL-MShKBK DNH HV'a.

Latin Vulgate
2:28 sed est Deus in caelo revelans mysteria qui indicavit tibi rex Nabuchodonosor quae ventura sunt novissimis temporibus somnium tuum et visiones capitis tui in cubili tuo huiuscemodi sunt

King James Version
2:28 But there is a God in heaven that revealeth secrets, and maketh known to the king Nebuchadnezzar what shall be in the latter days. Thy dream, and the visions of thy head upon thy bed, are these;

American Standard Version
2:28 but there is a God in heaven that revealeth secrets, and he hath made known to the king Nebuchadnezzar what shall be in the latter days. Thy dream, and the visions of thy head upon thy bed, are these:

Bible in Basic English
2:28 But there is a God in heaven, the unveiler of secrets, and he has given to King Nebuchadnezzar knowledge of what will take place in the last days. Your dreams and the visions of your head on your bed are these:

Darby's English Translation
2:28 but there is a God in the heavens, who revealeth secrets, and maketh known to king Nebuchadnezzar what shall be at the end of days. Thy dream, and the visions of thy head upon thy bed are these:

Douay Rheims Bible
2:28 But there is a God in heaven that revealeth mysteries, who hath shewn to thee, O king Nabuchodonosor, what is to come to pass in the latter times. Thy dream, and the visions of thy head upon thy bed, are these:

Noah Webster Bible
2:28 But there is a God in heaven that revealeth secrets, and maketh known to the king Nebuchadnezzar what shall be in the latter days. Thy dream, and the visions of thy head upon thy bed, are these;

World English Bible
2:28 but there is a God in heaven who reveals secrets, and he has made known to the king Nebuchadnezzar what shall be in the latter days. Your dream, and the visions of your head on your bed, are these:

Young's Literal Translation
2:28 but there is a God in the heavens, a revealer of secrets, and He hath made known to king Nebuchadnezzar that which is to be in the latter end of the days. `Thy dream and the visions of thy head on thy bed are these:

29

Modern Hebrew
אנתה מלכא רעיונך
על־משכבך סלקו מה
די להוא אחרי דנה
וגלא רזיא הודעך
מה־די להוא׃

Paleo-Hebrew (Before 585 B.C.)
2:29

-

-
.

Hebrew Transliterated
2:29 'aNThH MLK'a Ur'yYVNK 'yL-MShKBK SLQV MH DY LHV'a 'aChUrY DNH VGL'a UrZY'a HVD'yK MH-DY LHV'a.

Latin Vulgate
2:29 tu rex cogitare coepisti in stratu tuo quid esset futurum post haec et qui revelat mysteria ostendit tibi quae ventura sunt

King James Version
2:29 As for thee, O king, thy thoughts came into thy mind upon thy bed, what should come to pass hereafter: and he that revealeth secrets maketh known to thee what shall come to pass.

American Standard Version
2:29 as for thee, O king, thy thoughts came into thy mind upon thy bed, what should come to pass hereafter; and he that revealeth secrets hath made known to thee what shall come to pass.

Bible in Basic English
2:29 As for you, O King, the thoughts which came to you on your bed were of what will come about after this: and the unveiler of secrets has made clear to you what is to come.

Darby's English Translation
2:29 -- as for thee, O king, thy thoughts arose upon thy bed, what should come to pass hereafter; and he that revealeth secrets hath made known to thee what shall come to pass.

Douay Rheims Bible
2:29 Thou, O king, didst begin to think in thy bed, what should come to pass hereafter: and he that revealeth mysteries shewed thee what shall come to pass.

Noah Webster Bible
2:29 As for thee, O king, thy thoughts came into thy mind upon thy bed, what should come to pass hereafter: and he that revealeth secrets maketh known to thee what shall come to pass.

World English Bible
2:29 as for you, O king, your thoughts came into your mind on your bed, what should happen hereafter; and he who reveals secrets has made known to you what shall happen.

Young's Literal Translation
2:29 Thou, O king, thy thoughts on thy bed have come up concerning that which is to be after this, and the Revealer of secrets hath caused thee to know that which is to be.

30

Modern Hebrew
ואנה לא בחכמה
די־איתי בי
מן־כל־חייא רזא
דנה גלי לי להן
על־ דברת די פשרא
למלכא יהודעון
ורעיוני לבבך
תנדע׃

Paleo-Hebrew (Before 585 B.C.)
2:30

-
- [image] [image] -

-

.

Hebrew Transliterated
2:30 V'aNH L'a BChKMH DY-'aYThY BY MN-KL-ChYY'a UrZ'a DNH GLY LY LHN 'yL- DBUrTh DY PhShUr'a LMLK'a YHVD'yVN VUr'yYVNY LBBK ThND'y.

Latin Vulgate
2:30 mihi quoque non in sapientia quae est in me plus quam in cunctis viventibus sacramentum hoc revelatum est sed ut interpretatio regi manifesta fieret et cogitationes mentis tuae scires

King James Version
2:30 But as for me, this secret is not revealed to me for any wisdom that I have more than any living, but for their sakes that shall make known the interpretation to the king, and that thou mightest know the thoughts of thy heart.

American Standard Version
2:30 But as for me, this secret is not revealed to me for any wisdom that I have more than any living, but to the intent that the interpretation may be made known to the king, and that thou mayest know the thoughts of thy heart.

Bible in Basic English
2:30 As for me, this secret is not made clear to me because of any wisdom which I have more than any living man, but in order that the sense of the dream may be made clear to the king, and that you may have knowledge of the thoughts of your heart.

Darby's English Translation
2:30 And as for me, this secret is revealed to me, not by any wisdom that I have more than any living, but to the intent that the interpretation should be made known to the king, and that thou mightest know the thoughts of thy heart.

Douay Rheims Bible
2:30 To me also this secret is revealed, not by any wisdom that I have more than all men alive: but that the interpretation might be made manifest to the king, and thou mightest know the thoughts of thy mind.

Noah Webster Bible
2:30 But as for me, this secret is not revealed to me for any wisdom that I have more than any living, but for their sakes that shall make known the interpretation to the king, and that thou mayest know the thoughts of thy heart.

World English Bible
2:30 But as for me, this secret is not revealed to me for any wisdom that I have more than any living, but to the intent that the interpretation may be made known to the king, and that you may know the thoughts of your heart.

Young's Literal Translation
2:30 As to me -- not for any wisdom that is in me above any living hath this secret been revealed to me; but for the intent that the interpretation to the king they make known, and the thoughts of thy heart thou dost know.

31

Modern Hebrew
אנתה מלכא חזה
הוית ואלו צלם חד
שגיא צלמא דכן רב
וזיוה יתיר קאם
לקבלך ורוה דחיל׃

Paleo-Hebrew (Before 585 B.C.)
2:31

.

Hebrew Transliterated
2:31 'aNThH MLK'a ChZH HVYTh V'aLV TShLM ChD ShGY'a TShLM'a DKN UrB VZYVH YThYUr Q'aM LQBLK VUrVH DChYL.

Latin Vulgate
2:31 tu rex videbas et ecce quasi statua una grandis statua illa magna et statura sublimis stabat contra te et intuitus eius erat terribilis

King James Version
2:31 Thou, O king, sawest, and behold a great image. This great image, whose brightness was excellent, stood before thee; and the form thereof was terrible.

American Standard Version
2:31 Thou, O king, sawest, and, behold, a great image. This image, which was mighty, and whose brightness was excellent, stood before thee; and the aspect thereof was terrible.

Bible in Basic English
2:31 You, O King, were looking, and a great image was there. This image, which was very great, and whose glory was very bright, was placed before you: its form sent fear into the heart.

Darby's English Translation
2:31 Thou, O king, sawest, and behold, a great image. This image was mighty and its brightness excellent; it stood before thee, and its appearance was terrible.

Douay Rheims Bible
2:31 Thou, O king, sawest, and behold there was as it were a great statue: this statue, which was great and high, tall of stature, stood before thee, and the look thereof was terrible.

Noah Webster Bible
2:31 Thou, O king, sawest, and behold a great image. This great image, whose brightness was excellent, stood before thee; and its form was terrible.

World English Bible
2:31 You, O king, saw, and, behold, a great image. This image, which was mighty, and whose brightness was excellent, stood before you; and the aspect of it was awesome.

Young's Literal Translation
2:31 `Thou, O king, wast looking, and lo, a certain great image. This image is mighty, and its brightness excellent; it is standing over-against thee, and its appearance is terrible.

32

Modern Hebrew
הוא צלמא ראשה
די־דהב טב חדוהי
ודרעוהי די כסף
מעוהי וירכתה די
נחש׃

Paleo-Hebrew (Before 585 B.C.)
2:32

-

.

Hebrew Transliterated
2:32 HV'a TShLM'a Ur'aShH DY-DHB TB ChDVHY VDUr'yVHY DY KSPh M'yVHY VYUrKThH DY NChSh.

Latin Vulgate
2:32 huius statuae caput ex auro optimo erat pectus autem et brachia de argento porro venter et femora ex aere

King James Version
2:32 This image's head was of fine gold, his breast and his arms of silver, his belly and his thighs of brass,

American Standard Version
2:32 As for this image, its head was of fine gold, its breast and its arms of silver, its belly and its thighs of brass,

Bible in Basic English
2:32 As for this image, its head was made of the best gold, its breast and its arms were of silver, its middle and its sides were of brass,

Darby's English Translation
2:32 This image`s head was of fine gold, its breast and its arms of silver, its belly and its thighs of brass,

Douay Rheims Bible
2:32 The head of this statue was of fine gold, but the breast and the arms of silver, and the belly and the thighs of brass:

Noah Webster Bible
2:32 The head of this image was of fine gold, his breast and his arms of silver, his belly and his thighs of brass,

World English Bible
2:32 As for this image, its head was of fine gold, its breast and its arms of silver, its belly and its thighs of brass,

Young's Literal Translation
2:32 This image! its head is of good gold, its breasts and its arms of silver, its belly and its thighs of brass;

33

Modern Hebrew
שקוהי די פרזל
רגלוהי מנהון די
פרזל ומנהון די
חסף׃

Paleo-Hebrew (Before 585 B.C.)
2:33

.

Hebrew Transliterated
2:33 ShQVHY DY PhUrZL UrGLVHY MNHVN DY PhUrZL VMNHVN DY ChSPh.

Latin Vulgate
2:33 tibiae autem ferreae pedum quaedam pars erat ferrea quaedam fictilis

King James Version
2:33 His legs of iron, his feet part of iron and part of clay.

American Standard Version
2:33 its legs of iron, its feet part of iron, and part of clay.

Bible in Basic English
2:33 Its legs of iron, its feet were in part of iron and in part of potter's earth.

Darby's English Translation
2:33 its legs of iron, its feet part of iron and part of clay.

Douay Rheims Bible
2:33 And the legs of iron, the feet part of iron and part of clay.

Noah Webster Bible
2:33 His legs of iron, his feet part of iron and part of clay.

World English Bible
2:33 its legs of iron, its feet part of iron, and part of clay.

Young's Literal Translation
2:33 its legs of iron, its feet, part of them of iron, and part of them of clay.

34

Modern Hebrew
חזה הוית עד די
התגזרת אבן די־לא
בידין ומחת לצלמא
על־רגלוהי די
פרזלא וחספא והדקת
המון׃

Paleo-Hebrew (Before 585 B.C.)
2:34

-

-

.

Hebrew Transliterated
2:34 ChZH HVYTh 'yD DY HThGZUrTh 'aBN DY-L'a BYDYN VMChTh LTShLM'a 'yL-UrGLVHY DY PhUrZL'a VChSPh'a VHDQTh HMVN.

Latin Vulgate
2:34 videbas ita donec abscisus est lapis sine manibus et percussit statuam in pedibus eius ferreis et fictilibus et comminuit eos

King James Version
2:34 Thou sawest till that a stone was cut out without hands, which smote the image upon his feet that were of iron and clay, and brake them to pieces.

American Standard Version
2:34 Thou sawest till that a stone was cut out without hands, which smote the image upon its feet that were of iron and clay, and brake them in pieces.

Bible in Basic English
2:34 While you were looking at it, a stone was cut out, but not by hands, and it gave the image a blow on its feet, which were of iron and earth, and they were broken in bits.

Darby's English Translation
2:34 Thou sawest till a stone was cut out without hands; and it smote the image upon its feet of iron and clay, and broke them to pieces.

Douay Rheims Bible
2:34 Thus thou sawest, till a stone was cut out of a mountain without hands: and it struck the statue upon the feet thereof that were of iron and of clay, and broke them in pieces.

Noah Webster Bible
2:34 Thou sawest till a stone was cut out without hands, which smote the image upon his feet that were of iron and clay, and broke them to pieces.

World English Bible
2:34 You saw until a stone was cut out without hands, which struck the image on its feet that were of iron and clay, and broke them in pieces.

Young's Literal Translation
2:34 Thou wast looking till that a stone hath been cut out without hands, and it hath smitten the image on its feet, that are of iron and of clay, and it hath broken them small;

35

Modern Hebrew
באדין דקו כחדה
פרזלא חספא נחשא
כספא ודהבא והוו
כעור מן־אדרי־ קיט
ונשא המון רוחא
וכל־אתר לא־השתכח
להון ואבנא די־מחת
לצלמא הות לטור רב
ומלת כל־ארעא׃

Paleo-Hebrew (Before 585 B.C.)
2:35

- [image] [image] [image] [image] -

-
-
-

. -

Hebrew Transliterated
2:35 B'aDYN DQV KChDH PhUrZL'a ChSPh'a NChSh'a KSPh'a VDHB'a VHVV K'yVUr MN-'aDUrY- QYT VNSh'a HMVN UrVCh'a VKL-'aThUr L'a-HShThKCh LHVN V'aBN'a DY-MChTh LTShLM'a HVTh LTVUr UrB VMLTh KL-'aUr'y'a.

Latin Vulgate
2:35 tunc contrita sunt pariter ferrum testa aes argentum et aurum et redacta quasi in favillam aestivae areae rapta sunt vento nullusque locus inventus est eis lapis autem qui percusserat statuam factus est mons magnus et implevit universam terram

King James Version
2:35 Then was the iron, the clay, the brass, the silver, and the gold, broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them: and the stone that smote the image became a great mountain, and filled the whole earth.

American Standard Version
2:35 Then was the iron, the clay, the brass, the silver, and the gold, broken in pieces together, and became like the chaff of the summer threshing-floors; and the wind carried them away, so that no place was found for them: and the stone that smote the image became a great mountain, and filled the whole earth.

Bible in Basic English
2:35 Then the iron and the earth, the brass and the silver and the gold, were smashed together, and became like the dust on the floors where grain is crushed in summer; and the wind took them away so that no sign of them was to be seen: and the stone which gave the image a blow became a great mountain, covering all the earth.

Darby's English Translation
2:35 Then was the iron, the clay, the brass, the silver, and the gold broken in pieces together, and they became like the chaff of the summer threshing-floors; and the wind carried them away, and no place was found for them. And the stone that smote the image became a great mountain, and filled the whole earth.

Douay Rheims Bible
2:35 Then was the iron, the clay, the brass, the silver, and the gold broken to pieces together, and became like the chaff of a summer's thrashingfloor, and they were carried away by the wind: and there was no place found for them: but the stone that struck the statue, became a great mountain, and filled the whole earth.

Noah Webster Bible
2:35 Then was the iron, the clay, the brass, the silver, and the gold, broken to pieces together, and became like the chaff of the summer threshing-floors; and the wind carried them away, that no place was found for them: and the stone that smote the image became a great mountain, and filled the whole earth.

World English Bible
2:35 Then was the iron, the clay, the brass, the silver, and the gold, broken in pieces together, and became like the chaff of the summer threshing floors; and the wind carried them away, so that no place was found for them: and the stone that struck the image became a great mountain, and filled the whole earth.

Young's Literal Translation
2:35 then broken small together have been the iron, the clay, the brass, the silver, and the gold, and they have been as chaff from the summer threshing-floor, and carried them away hath the wind, and no place hath been found for them: and the stone that smote the image hath become a great mountain, and hath filled all the land.

36

Modern Hebrew
דנה חלמא ופשרה
נאמר קדם־מלכא׃

Paleo-Hebrew (Before 585 B.C.)
2:36

. -

Hebrew Transliterated
2:36 DNH ChLM'a VPhShUrH N'aMUr QDM-MLK'a.

Latin Vulgate
2:36 hoc est somnium interpretationem quoque eius dicemus coram te rex

King James Version
2:36 This is the dream; and we will tell the interpretation thereof before the king.

American Standard Version
2:36 This is the dream; and we will tell the interpretation thereof before the king.

Bible in Basic English
2:36 This is the dream; and we will make clear to the king the sense of it.

Darby's English Translation
2:36 This is the dream; and we will tell the interpretation of it before the king.

Douay Rheims Bible
2:36 This is the dream: we will also tell the interpretation thereof before thee, O king.

Noah Webster Bible
2:36 This is the dream; and we will tell the interpretation of it before the king.

World English Bible
2:36 This is the dream; and we will tell the interpretation of it before the king.

Young's Literal Translation
2:36 This is the dream, and its interpretation we do tell before the king.

37

Modern Hebrew
אנתה מלכא מלך
מלכיא די אלה שמיא
מלכותא חסנא ותקפא
ויקרא יהב־ לך׃

Paleo-Hebrew (Before 585 B.C.)
2:37

-
.

Hebrew Transliterated
2:37 'aNThH MLK'a MLK MLKY'a DY 'aLH ShMY'a MLKVTh'a ChSN'a VThQPh'a VYQUr'a YHB- LK.

Latin Vulgate
2:37 tu rex regum es et Deus caeli regnum fortitudinem et imperium et gloriam dedit tibi

King James Version
2:37 Thou, O king, art a king of kings: for the God of heaven hath given thee a kingdom, power, and strength, and glory.

American Standard Version
2:37 Thou, O king, art king of kings, unto whom the God of heaven hath given the kingdom, the power, and the strength, and the glory;

Bible in Basic English
2:37 You, O King, king of kings, to whom the God of heaven has given the kingdom, the power, and the strength, and the glory,

Darby's English Translation
2:37 Thou, O king, art a king of kings, unto whom the God of the heavens hath given the kingdom, the power, and the strength, and the glory;

Douay Rheims Bible
2:37 Thou art a king of kings: and the God of heaven hath given thee a kingdom, and strength, and power, and glory:

Noah Webster Bible
2:37 Thou, O king, art a king of kings: for the God of heaven hath given thee a kingdom, power, and strength, and glory.

World English Bible
2:37 You, O king, are king of kings, to whom the God of heaven has given the kingdom, the power, and the strength, and the glory;

Young's Literal Translation
2:37 `Thou, O king, art a king of kings, for the God of the heavens a kingdom, strength, and might, and glory, hath given to thee;

38

Modern Hebrew
ובכל־די דארין
בני־אנשא חיות ברא
ועוף־שמיא יהב
בידך והשלטך
בכלהון אנתה הוא
ראשה די דהבא׃

Paleo-Hebrew (Before 585 B.C.)
2:38
-
-
-

.

Hebrew Transliterated
2:38 VBKL-DY D'aUrYN BNY-'aNSh'a ChYVTh BUr'a V'yVPh-ShMY'a YHB BYDK VHShLTK BKLHVN 'aNThH HV'a Ur'aShH DY DHB'a.

Latin Vulgate
2:38 et omnia in quibus habitant filii hominum et bestiae agri volucresque caeli dedit in manu tua et sub dicione tua universa constituit tu es ergo caput aureum

King James Version
2:38 And wheresoever the children of men dwell, the beasts of the field and the fowls of the heaven hath he given into thine hand, and hath made thee ruler over them all. Thou art this head of gold.

American Standard Version
2:38 and wheresoever the children of men dwell, the beasts of the field and the birds of the heavens hath he given into thy hand, and hath made thee to rule over them all: thou art the head of gold.

Bible in Basic English
2:38 Wherever the children of men are living; into whose hands he has given the beasts of the field and the birds of heaven, and has made you ruler over them all, you are the head of gold.

Darby's English Translation
2:38 and wheresoever the children of men, the beasts of the field, and the fowl of the heavens dwell, he hath given them into thy hand, and hath made thee ruler over them all: thou art this head of gold.

Douay Rheims Bible
2:38 And all places wherein the children of men, and the beasts of the field do dwell: he hath also given the birds of the air into thy hand, and hath put all things under thy power: thou therefore art the head of gold.

Noah Webster Bible
2:38 And wherever the children of men dwell, the beasts of the field and the fowls of the heaven hath he given into thy hand, and hath made thee ruler over them all. Thou art this head of gold.

World English Bible
2:38 and wherever the children of men dwell, the animals of the field and the birds of the sky has he given into your hand, and has made you to rule over them all: you are the head of gold.

Young's Literal Translation
2:38 and whithersoever sons of men are dwelling, the beast of the field, and the fowl of the heavens, He hath given into thy hand, and hath caused thee to rule over them all; thou art this head of gold.

39

Modern Hebrew
ובתרך תקום מלכו
אחרי ארעא מנך
ומלכו תליתיא אחרי
די נחשא די תשלט
בכל־ארעא׃

Paleo-Hebrew (Before 585 B.C.)
2:39

. -

Hebrew Transliterated
2:39 VBThUrK ThQVM MLKV 'aChUrY 'aUr'y'a MNK VMLKV ThLYThY'a 'aChUrY DY NChSh'a DY ThShLT BKL-'aUr'y'a.

Latin Vulgate
2:39 et post te consurget regnum aliud minus te et regnum tertium aliud aereum quod imperabit universae terrae

King James Version
2:39 And after thee shall arise another kingdom inferior to thee, and another third kingdom of brass, which shall bear rule over all the earth.

American Standard Version
2:39 And after thee shall arise another kingdom inferior to thee; and another third kingdom of brass, which shall bear rule over all the earth.

Bible in Basic English
2:39 And after you another kingdom, lower than you, will come to power; and a third kingdom, of brass, ruling over all the earth.

Darby's English Translation
2:39 And after thee shall arise another kingdom inferior to thee; then another third kingdom of brass, which shall bear rule over all the earth.

Douay Rheims Bible
2:39 And after thee shall rise up another kingdom, inferior to thee, of silver: and another third kingdom of brass, which shall rule over all the world.

Noah Webster Bible
2:39 And after thee shall arise another kingdom inferior to thee, and another third kingdom of brass, which shall bear rule over all the earth.

World English Bible
2:39 After you shall arise another kingdom inferior to you; and another third kingdom of brass, which shall bear rule over all the earth.

Young's Literal Translation
2:39 And after thee doth rise up another kingdom lower than those, and another third kingdom of brass, that doth rule overall the earth.

40

Modern Hebrew
ומלכו רביעיה תהוא
תקיפה כפרזלא
כל־קבל די פרזלא
מהדק וחשל כלא
וכפרזלא די־מרעע
כל־אלין תדק ותרע׃

Paleo-Hebrew (Before 585 B.C.)
2:40

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:40 VMLKV UrBY'yYH ThHV'a ThQYPhH KPhUrZL'a KL-QBL DY PhUrZL'a MHDQ VChShL KL'a VKPhUrZL'a DY-MUr'y'y KL-'aLYN ThDQ VThUr'y.

Latin Vulgate
2:40 et regnum quartum erit velut ferrum quomodo ferrum comminuit et domat omnia sic comminuet omnia haec et conteret

King James Version
2:40 And the fourth kingdom shall be strong as iron: forasmuch as iron breaketh in pieces and subdueth all things: and as iron that breaketh all these, shall it break in pieces and bruise.

American Standard Version
2:40 And the fourth kingdom shall be strong as iron, forasmuch as iron breaketh in pieces and subdueth all things; and as iron that crusheth all these, shall it break in pieces and crush.

Bible in Basic English
2:40 And the fourth kingdom will be strong as iron: because, as all things are broken and overcome by iron, so it will have the power of crushing and smashing down all the earth.

Darby's English Translation
2:40 And the fourth kingdom shall be strong as iron: forasmuch as iron breaketh in pieces and subdueth everything, and as iron that breaketh all these, so shall it break in pieces and bruise.

Douay Rheims Bible
2:40 And the fourth kingdom shall be as iron. As iron breaketh into pieces, and subdueth all things, so shall that break and destroy all these.

Noah Webster Bible
2:40 And the fourth kingdom shall be strong as iron: forasmuch as iron breaketh in pieces and subdueth all things: and as iron that breaketh all these, shall it break in pieces and bruise.

World English Bible
2:40 The fourth kingdom shall be strong as iron, because iron breaks in pieces and subdues all things; and as iron that crushes all these, shall it break in pieces and crush.

Young's Literal Translation
2:40 And the fourth kingdom is strong as iron, because that iron is breaking small, and making feeble, all things, even as iron that is breaking all these, it beateth small and breaketh.

41

Modern Hebrew
ודי־חזיתה רגליא
ואצבעתא מנהון חסף
די־פחר ומנהון
פרזל מלכו פליגה
תהוה ומן־נצבתא די
פרזלא להוא־בה
כל־קבל די חזיתה
פרזלא מערב בחסף
טינא׃

Paleo-Hebrew (Before 585 B.C.)
2:41
-

-

-

- [image] [image] [image] [image] -

.

Hebrew Transliterated
2:41 VDY-ChZYThH UrGLY'a V'aTShB'yTh'a MNHVN ChSPh DY-PhChUr VMNHVN PhUrZL MLKV PhLYGH ThHVH VMN-NTShBTh'a DY PhUrZL'a LHV'a-BH KL-QBL DY ChZYThH PhUrZL'a M'yUrB BChSPh TYN'a.

Latin Vulgate
2:41 porro quia vidisti pedum et digitorum partem testae figuli et partem ferream regnum divisum erit quod tamen de plantario ferri orietur secundum quod vidisti ferrum mixtum testae ex luto

King James Version
2:41 And whereas thou sawest the feet and toes, part of potters' clay, and part of iron, the kingdom shall be divided; but there shall be in it of the strength of the iron, forasmuch as thou sawest the iron mixed with miry clay.

American Standard Version
2:41 And whereas thou sawest the feet and toes, part of potters` clay, and part of iron, it shall be a divided kingdom; but there shall be in it of the strength of the iron, forasmuch as thou sawest the iron mixed with miry clay.

Bible in Basic English
2:41 And as you saw the feet and toes, part of potter's work and part of iron, there will be a division in the kingdom; but there will be some of the strength of iron in it, because you saw the iron mixed with the potter's earth.

Darby's English Translation
2:41 And whereas thou sawest the feet and toes, part of potter`s clay, and part of iron, the kingdom shall be divided; but there shall be in it of the strength of the iron, forasmuch as thou sawest the iron mixed with miry clay.

Douay Rheims Bible
2:41 Arid whereas thou sawest the feet, and the toes, part of potter's clay, and part of iron: the kingdom shall be divided, but yet it shall take its origin from the iron, according as thou sawest the iron mixed with the miry clay.

Noah Webster Bible
2:41 And whereas thou sawest the feet and toes, part of potter's clay, and part of iron, the kingdom shall be divided; but there shall be in it of the strength of the iron, forasmuch as thou sawest the iron mixed with the miry clay.

World English Bible
2:41 Whereas you saw the feet and toes, part of potters` clay, and part of iron, it shall be a divided kingdom; but there shall be in it of the strength of the iron, because you saw the iron mixed with miry clay.

Young's Literal Translation
2:41 As to that which thou hast seen: the feet and toes, part of them potter`s clay, and part of them iron, the kingdom is divided: and some of the standing of the iron is to be in it, because that thou hast seen the iron mixed with miry clay.

42

Modern Hebrew
ואצבעת רגליא
מנהון פרזל ומנהון
חסף מן־קצת מלכותא
תהוה תקיפה ומנה
תהוה תבירה׃

Paleo-Hebrew (Before 585 B.C.)
2:42

-

.

Hebrew Transliterated
2:42 V'aTShB'yTh UrGLY'a MNHVN PhUrZL VMNHVN ChSPh MN-QTShTh MLKVTh'a ThHVH ThQYPhH VMNH ThHVH ThBYUrH.

Latin Vulgate
2:42 et digitos pedum ex parte ferreos et ex parte fictiles ex parte regnum erit solidum et ex parte contritum

King James Version
2:42 And as the toes of the feet were part of iron, and part of clay, so the kingdom shall be partly strong, and partly broken.

American Standard Version
2:42 And as the toes of the feet were part of iron, and part of clay, so the kingdom shall be partly strong, and partly broken.

Bible in Basic English
2:42 And as the toes of the feet were in part of iron and in part of earth, so part of the kingdom will be strong and part of it will readily be broken.

Darby's English Translation
2:42 And as the toes of the feet were part of iron and part of clay, the kingdom shall be partly strong and partly fragile.

Douay Rheims Bible
2:42 And as the toes of the feet were part of iron, and part of clay, the kingdom shall be partly strong, and partly broken.

Noah Webster Bible
2:42 And as the toes of the feet were part of iron, and part of clay, so the kingdom shall be partly strong, and partly broken.

World English Bible
2:42 As the toes of the feet were part of iron, and part of clay, so the kingdom shall be partly strong, and partly broken.

Young's Literal Translation
2:42 As to the toes of the feet, part of them iron, and part of them clay: some part of the kingdom is strong, and some part of it is brittle.

43

Modern Hebrew
די חזית פרזלא
מערב בחסף טינא
מתערבין להון בזרע
אנשא ולא־להון
דבקין דנה עם־דנה
הא־כדי פרזלא לא
מתערב עם־חספא׃

Paleo-Hebrew (Before 585 B.C.)
2:43

-
-
-

. -

Hebrew Transliterated
2:43 DY ChZYTh PhUrZL'a M'yUrB BChSPh TYN'a MTh'yUrBYN LHVN BZUr'y 'aNSh'a VL'a-LHVN DBQYN DNH 'yM-DNH H'a-KDY PhUrZL'a L'a MTh'yUrB 'yM-ChSPh'a.

Latin Vulgate
2:43 quia autem vidisti ferrum mixtum testae ex luto commiscebuntur quidem humano semine sed non adherebunt sibi sicuti ferrum misceri non potest testae

King James Version
2:43 And whereas thou sawest iron mixed with miry clay, they shall mingle themselves with the seed of men: but they shall not cleave one to another, even as iron is not mixed with clay.

American Standard Version
2:43 And whereas thou sawest the iron mixed with miry clay, they shall mingle themselves with the seed of men; but they shall not cleave one to another, even as iron doth not mingle with clay.

Bible in Basic English
2:43 And as you saw the iron mixed with earth, they will give their daughters to one another as wives: but they will not be united one with another, even as iron is not mixed with earth.

Darby's English Translation
2:43 And whereas thou sawest the iron mixed with miry clay, they shall mingle themselves with the seed of men; but they shall not cleave one to another, even as iron doth not mingle with clay.

Douay Rheims Bible
2:43 And whereas thou sawest the iron mixed with miry clay, they shall be mingled indeed together with the seed of man, but they shall not stick fast one to another, as iron cannot be mixed with clay.

Noah Webster Bible
2:43 And whereas thou sawest iron mixed with miry clay, they shall mingle themselves with the seed of men: but they shall not cleave one to another, even as iron is not mixed with clay.

World English Bible
2:43 Whereas you saw the iron mixed with miry clay, they shall mingle themselves with the seed of men; but they shall not cling to one another, even as iron does not mingle with clay.

Young's Literal Translation
2:43 Because thou hast seen iron mixed with miry clay, they are mixing themselves with the seed of men: and they are not adhering one with another, even as iron is not mixed with clay.

44

Modern Hebrew
וביומיהון די
מלכיא אנון יקים
אלה שמיא מלכו די
לעלמין לא תתחבל
ומלכותה לעם אחרן
לא תשתבק תדק
ותסיף כל־אלין
מלכותא והיא תקום
לעלמיא׃

Paleo-Hebrew (Before 585 B.C.)
2:44

-

.

Hebrew Transliterated
2:44 VBYVMYHVN DY MLKY'a 'aNVN YQYM 'aLH ShMY'a MLKV DY L'yLMYN L'a ThThChBL VMLKVThH L'yM 'aChUrN L'a ThShThBQ ThDQ VThSYPh KL-'aLYN MLKVTh'a VHY'a ThQVM L'yLMY'a.

Latin Vulgate
2:44 in diebus autem regnorum illorum suscitabit Deus caeli regnum quod in aeternum non dissipabitur et regnum eius populo alteri non tradetur comminuet et consumet universa regna haec et ipsum stabit in aeternum

King James Version
2:44 And in the days of these kings shall the God of heaven set up a kingdom, which shall never be destroyed: and the kingdom shall not be left to other people, but it shall break in pieces and consume all these kingdoms, and it shall stand for ever.

American Standard Version
2:44 And in the days of those kings shall the God of heaven set up a kingdom which shall never be destroyed, nor shall the sovereignty thereof be left to another people; but it shall break in pieces and consume all these kingdoms, and it shall stand for ever.

Bible in Basic English
2:44 And in the days of those kings, the God of heaven will put up a kingdom which will never come to destruction, and its power will never be given into the hands of another people, and all these kingdoms will be broken and overcome by it, but it will keep its place for ever.

Darby's English Translation
2:44 And in the days of these kings shall the God of the heavens set up a kingdom which shall never be destroyed; and the sovereignty thereof shall not be left to another people: it shall break in pieces and consume all these kingdoms, but itself shall stand for ever.

Douay Rheims Bible
2:44 But in the days of those kingdoms the God of heaven will set up a kingdom that shall never be destroyed, and his kingdom shall not be delivered up to another people, and it shall break in pieces, and shall consume all these kingdoms, and itself shall stand for ever.

Noah Webster Bible
2:44 And in the days of these kings shall the God of heaven set up a kingdom, which shall never be destroyed: and the kingdom shall not be left to other people, but it shall break in pieces and consume all these kingdoms, and it shall stand for ever.

World English Bible
2:44 In the days of those kings shall the God of heaven set up a kingdom which shall never be destroyed, nor shall the sovereignty of it be left to another people; but it shall break in pieces and consume all these kingdoms, and it shall stand forever.

Young's Literal Translation
2:44 `And in the days of these kings raise up doth the God of the heavens a kingdom that is not destroyed -- to the age, and its kingdom to another people is not left: it beateth small and endeth all these kingdoms, and it standeth to the age.

45

Modern Hebrew
כל־קבל די־חזית די
מטורא אתגזרת אבן
די־לא בידין והדקת
פרזלא נחשא חספא
כספא ודהבא אלה רב
הודע למלכא מה די
להוא אחרי דנה
ויציב חלמא ומהימן
פשרה׃

Paleo-Hebrew (Before 585 B.C.)
2:45
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
2:45 KL-QBL DY-ChZYTh DY MTVUr'a 'aThGZUrTh 'aBN DY-L'a BYDYN VHDQTh PhUrZL'a NChSh'a ChSPh'a KSPh'a VDHB'a 'aLH UrB HVD'y LMLK'a MH DY LHV'a 'aChUrY DNH VYTShYB ChLM'a VMHYMN PhShUrH.

Latin Vulgate
2:45 secundum quod vidisti quod de monte abscisus est lapis sine manibus et comminuit testam et ferrum et aes et argentum et aurum Deus magnus ostendit regi quae futura sunt postea et verum est somnium et fidelis interpretatio eius

King James Version
2:45 Forasmuch as thou sawest that the stone was cut out of the mountain without hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the great God hath made known to the king what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.

American Standard Version
2:45 Forasmuch as thou sawest that a stone was cut out of the mountain without hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the great God hath made known to the king what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.

Bible in Basic English
2:45 Because you saw that a stone was cut out of the mountain without hands, and that by it the iron and the brass and the earth and the silver and the gold were broken to bits, a great God has given the king knowledge of what is to take place in the future: the dream is fixed, and its sense is certain.

Darby's English Translation
2:45 Forasmuch as thou sawest that a stone was cut out of the mountain without hands, and that it broke in pieces the iron, the brass, the clay, the silver, and the gold, -- the great God hath made known to the king what shall come to pass hereafter. And the dream is certain, and the interpretation of it sure.

Douay Rheims Bible
2:45 According as thou sawest that the stone was cut out of the mountain without hands, and broke in pieces, the clay, and the iron, and the brass, and the silver, and the gold, the great God hath shewn the king what shall come to pass hereafter, and the dream is true, and the interpretation thereof is faithful.

Noah Webster Bible
2:45 Forasmuch as thou sawest that the stone was cut out of the mountain, without hands, and that it broke in pieces the iron, the brass, the clay, the silver, and the gold; the great God hath made known to the king what shall come to pass hereafter: and the dream is certain, and the interpretation of it sure.

World English Bible
2:45 Because you saw that a stone was cut out of the mountain without hands, and that it broke in pieces the iron, the brass, the clay, the silver, and the gold; the great God has made known to the king what shall happen hereafter: and the dream is certain, and the interpretation of it sure.

Young's Literal Translation
2:45 Because that thou hast seen that out of the mountain cut hath been a stone without hands, and it hath beaten small the iron, the brass, the clay, the silver, and the gold; the great God hath made known to the king that which is to be after this; and the dream is true, and its interpretation stedfast.

46

Modern Hebrew
באדין מלכא
נבוכדנצר נפל
על־אנפוהי ולדניאל
סגד ומנחה וניחחין
אמר לנסכה לה׃

Paleo-Hebrew (Before 585 B.C.)
2:46

-

.

Hebrew Transliterated
2:46 B'aDYN MLK'a NBVKDNTShUr NPhL 'yL-'aNPhVHY VLDNY'aL SGD VMNChH VNYChChYN 'aMUr LNSKH LH.

Latin Vulgate
2:46 tunc rex Nabuchodonosor cecidit in faciem suam et Danihelum adoravit et hostias et incensum praecepit ut sacrificarent ei

King James Version
2:46 Then the king Nebuchadnezzar fell upon his face, and worshipped Daniel, and commanded that they should offer an oblation and sweet odours unto him.

American Standard Version
2:46 Then the king Nebuchadnezzar fell upon his face, and worshipped Daniel, and commanded that they should offer an oblation and sweet odors unto him.

Bible in Basic English
2:46 Then King Nebuchadnezzar, falling down on his face, gave worship to Daniel, and gave orders for an offering and spices to be given to him;

Darby's English Translation
2:46 Then king Nebuchadnezzar fell on his face and worshipped Daniel, and commanded that they should offer an oblation and sweet odours unto him.

Douay Rheims Bible
2:46 Then king Nabuchodonosor fell on his face, and worshipped Daniel, and commanded that they should offer in sacrifice to him victims and incense.

Noah Webster Bible
2:46 Then the king Nebuchadnezzar fell upon his face, and worshiped Daniel, and commanded that they should offer an oblation and sweet odors to him.

World English Bible
2:46 Then the king Nebuchadnezzar fell on his face, and worshipped Daniel, and commanded that they should offer an offering and sweet odors to him.

Young's Literal Translation
2:46 Then hath king Nebuchadnezzar fallen on his face, and to Daniel he hath done obeisance, and present, and sweet things, he hath said to pour out to him.

47

Modern Hebrew
ענה מלכא לדניאל
ואמר מן־קשט די
אלהכון הוא אלה
אלהין ומרא מלכין
וגלה רזין די יכלת
למגלא רזה דנה׃

Paleo-Hebrew (Before 585 B.C.)
2:47

-

.

Hebrew Transliterated
2:47 'yNH MLK'a LDNY'aL V'aMUr MN-QShT DY 'aLHKVN HV'a 'aLH 'aLHYN VMUr'a MLKYN VGLH UrZYN DY YKLTh LMGL'a UrZH DNH.

Latin Vulgate
2:47 loquens ergo rex ait Daniheli vere Deus vester Deus deorum est et Dominus regum et revelans mysteria quoniam potuisti aperire sacramentum hoc

King James Version
2:47 The king answered unto Daniel, and said, Of a truth it is, that your God is a God of gods, and a Lord of kings, and a revealer of secrets, seeing thou couldest reveal this secret.

American Standard Version
2:47 The king answered unto Daniel, and said, Of a truth your God is the God of gods, and the Lord of kings, and a revealer of secrets, seeing thou hast been able to reveal this secret.

Bible in Basic English
2:47 And the king made answer to Daniel and said, Truly, your God is a God of gods and a Lord of kings, and an unveiler of secrets, for you have been able to make this secret clear.

Darby's English Translation
2:47 The king answered Daniel and said, Of a truth it is that your God is the God of gods, and the Lord of kings, and a revealer of secrets, because thou wast able to reveal this secret.

Douay Rheims Bible
2:47 And the king spoke to Daniel, and said: Verily your God is the God of gods, and Lord of kings, and a revealer of hidden things: seeing thou couldst discover this secret.

Noah Webster Bible
2:47 The king answered to Daniel, and said, Of a truth it is, that your God is a God of gods, and a Lord of kings, and a revealer of secrets, seeing thou couldst reveal this secret.

World English Bible
2:47 The king answered to Daniel, and said, Of a truth your God is the God of gods, and the Lord of kings, and a revealer of secrets, seeing you have been able to reveal this secret.

Young's Literal Translation
2:47 The king hath answered Daniel and said, `Of a truth it is that your God is a God of gods, and a Lord of kings, and a revealer of secrets, since thou hast been able to reveal this secret.`

48

Modern Hebrew
אדין מלכא לדניאל
רבי ומתנן רברבן
שגיאן יהב־לה
והשלטה על כל־
מדינת בבל
ורב־סגנין על
כל־חכימי בבל׃

Paleo-Hebrew (Before 585 B.C.)
2:48

-

-
-
-
.

Hebrew Transliterated
2:48 'aDYN MLK'a LDNY'aL UrBY VMThNN UrBUrBN ShGY'aN YHB-LH VHShLTH 'yL KL- MDYNTh BBL VUrB-SGNYN 'yL KL-ChKYMY BBL.

Latin Vulgate
2:48 tunc rex Danihelum in sublime extulit et munera multa et magna dedit ei et constituit eum principem super omnes provincias Babylonis et praefectum magistratuum super cunctos sapientes Babylonis

King James Version
2:48 Then the king made Daniel a great man, and gave him many great gifts, and made him ruler over the whole province of Babylon, and chief of the governors over all the wise men of Babylon.

American Standard Version
2:48 Then the king made Daniel great, and gave him many great gifts, and made him to rule over the whole province of Babylon, and to be chief governor over all the wise men of Babylon.

Bible in Basic English
2:48 Then the king made Daniel great, and gave him offerings in great number, and made him ruler over all the land of Babylon, and chief over all the wise men of Babylon.

Darby's English Translation
2:48 Then the king made Daniel great, and gave him many great gifts, and made him ruler over the whole province of Babylon, and chief of the governors over all the wise men of Babylon.

Douay Rheims Bible
2:48 Then the king advanced Daniel to a high station, and gave him many and great gifts: and he made him governor over all the provinces of Babylon, and chief of the magistrates over all the wise men of Babylon.

Noah Webster Bible
2:48 Then the king made Daniel a great man, and gave him many great gifts, and made him ruler over the whole province of Babylon, and chief of the governors over all the wise men of Babylon.

World English Bible
2:48 Then the king made Daniel great, and gave him many great gifts, and made him to rule over the whole province of Babylon, and to be chief governor over all the wise men of Babylon.

Young's Literal Translation
2:48 Then the king hath made Daniel great, and many great gifts he hath given to him, and hath caused him to rule over all the province of Babylon, and chief of the perfects over all the wise men of Babylon.

49

Modern Hebrew
ודניאל בעא
מן־מלכא ומני על
עבידתא די מדינת
בבל לשדרך מישך
ועבד נגו ודניאל
בתרע מלכא׃

Paleo-Hebrew (Before 585 B.C.)
2:49

-

.

Hebrew Transliterated
2:49 VDNY'aL B'y'a MN-MLK'a VMNY 'yL 'yBYDTh'a DY MDYNTh BBL LShDUrK MYShK V'yBD NGV VDNY'aL BThUr'y MLK'a.

Latin Vulgate
2:49 Danihel autem postulavit a rege et constituit super opera provinciae Babylonis Sedrac Misac et Abdenago ipse autem Danihel erat in foribus regis

King James Version
2:49 Then Daniel requested of the king, and he set Shadrach, Meshach, and Abednego, over the affairs of the province of Babylon: but Daniel sat in the gate of the king.

American Standard Version
2:49 And Daniel requested of the king, and he appointed Shadrach, Meshach, and Abed-nego, over the affairs of the province of Babylon: but Daniel was in the gate of the king.

Bible in Basic English
2:49 And at Daniel's request, the king gave Shadrach, Meshach, and Abed-nego authority over the business of the land of Babylon: but Daniel was kept near the king's person.

Darby's English Translation
2:49 And Daniel requested of the king, and he appointed Shadrach, Meshach, and Abed-nego over the administration of the province of Babylon. And Daniel was in the gate of the king.

Douay Rheims Bible
2:49 And Daniel requested of the king, and he appointed Sidrach, Misach, and Abdenago over the works of the province of Babylon: but Daniel himself was in the king's palace.

Noah Webster Bible
2:49 Then Daniel requested of the king, and he set Shadrach, Meshach, and Abed-nego, over the affairs of the province of Babylon: but Daniel sat in the gate of the king.

World English Bible
2:49 Daniel requested of the king, and he appointed Shadrach, Meshach, and Abed-nego, over the affairs of the province of Babylon: but Daniel was in the gate of the king.

Young's Literal Translation
2:49 And Daniel hath sought from the king, and he hath appointed over the work of the province of Babylon, Shadrach, Meshach, and Abed-Nego, and Daniel is in the gate of the king.

Daniel 3


Daniel Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 2

The Book of Daniel

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30

1

Modern Hebrew
נבוכדנצר מלכא עבד
צלם די־דהב רומה
אמין שתין פתיה
אמין שת אקימה
בבקעת דורא במדינת
בבל׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-

.

Hebrew Transliterated
3:1 NBVKDNTShUr MLK'a 'yBD TShLM DY-DHB UrVMH 'aMYN ShThYN PhThYH 'aMYN ShTh 'aQYMH BBQ'yTh DVUr'a BMDYNTh BBL.

Latin Vulgate
3:1 Nabuchodonosor rex fecit statuam auream altitudine cubitorum sexaginta latitudine cubitorum sex et statuit eam in campo Duram provinciae Babylonis

King James Version
3:1 Nebuchadnezzar the king made an image of gold, whose height was threescore cubits, and the breadth thereof six cubits: he set it up in the plain of Dura, in the province of Babylon.

American Standard Version
3:1 Nebuchadnezzar the king made an image of gold, whose height was threescore cubits, and the breadth thereof six cubits: he set it up in the plain of Dura, in the province of Babylon.

Bible in Basic English
3:1 Nebuchadnezzar the king made an image of gold, sixty cubits high and six cubits wide: he put it up in the valley of Dura, in the land of Babylon.

Darby's English Translation
3:1 Nebuchadnezzar the king made an image of gold, whose height was sixty cubits, and its breadth six cubits; he set it up in the plain of Dura, in the province of Babylon.

Douay Rheims Bible
3:1 King Nabuchodonosor made a statue of gold, of sixty cubits high, and six cubits broad, and he set it up in the plain of Dura of the province of Babylon.

Noah Webster Bible
3:1 Nebuchadnezzar the king made an image of gold, whose hight was sixty cubits, and the breadth of it six cubits: he set it up in the plain of Dura, in the province of Babylon.

World English Bible
3:1 Nebuchadnezzar the king made an image of gold, whose height was sixty cubits, and the breadth of it six cubits: he set it up in the plain of Dura, in the province of Babylon.

Young's Literal Translation
3:1 Nebuchadnezzar the king hath made an image of gold, its height sixty cubits, its breadth six cubits; he hath raised it up in the valley of Dura, in the province of Babylon;

2

Modern Hebrew
ונבוכדנצר מלכא
שלח למכנש
לאחשדרפניא סגניא
ופחותא אדרגזריא
גדבריא דתבריא
תפתיא וכל שלטני
מדינתא למתא לחנכת
צלמא די הקים
נבוכדנצר מלכא׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 VNBVKDNTShUr MLK'a ShLCh LMKNSh L'aChShDUrPhNY'a SGNY'a VPhChVTh'a 'aDUrGZUrY'a GDBUrY'a DThBUrY'a ThPhThY'a VKL ShLTNY MDYNTh'a LMTh'a LChNKTh TShLM'a DY HQYM NBVKDNTShUr MLK'a.

Latin Vulgate
3:2 itaque Nabuchodonosor rex misit ad congregandos satrapas magistratus et iudices duces et tyrannos et praefectos omnesque principes regionum ut convenirent ad dedicationem statuae quam erexerat Nabuchodonosor rex

King James Version
3:2 Then Nebuchadnezzar the king sent to gather together the princes, the governors, and the captains, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, to come to the dedication of the image which Nebuchadnezzar the king had set up.

American Standard Version
3:2 Then Nebuchadnezzar the king sent to gather together the satraps, the deputies, and the governors, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, to come to the dedication of the image which Nebuchadnezzar the king had set up.

Bible in Basic English
3:2 And Nebuchadnezzar the king sent to get together all the captains, the chiefs, the rulers, the wise men, the keepers of public money, the judges, the overseers, and all the rulers of the divisions of the country, to come to see the unveiling of the image which Nebuchadnezzar the king had put up.

Darby's English Translation
3:2 And Nebuchadnezzar the king sent to gather together the satraps, the prefects, and the governors, the judges, the treasurers, the counsellors, the justices, and all the rulers of the provinces, to come to the dedication of the image that Nebuchadnezzar the king had set up.

Douay Rheims Bible
3:2 Then Nabuchodonosor the king sent to call together the nobles, the magistrates, and the judges, the captains, the rulers, and governors, and all the chief men of the provinces, to come to the dedication of the statue which king Nabuchodonosor had set up.

Noah Webster Bible
3:2 Then Nebuchadnezzar the king sent to convene the princes, the governors, and the captains, the judges, the treasurers, the counselors, the sherifs, and all the rulers of the provinces, to come to the dedication of the image which Nebuchadnezzar the king had set up.

World English Bible
3:2 Then Nebuchadnezzar the king sent to gather together the satraps, the deputies, and the governors, the judges, the treasurers, the counselors, the sheriffs, and all the rulers of the provinces, to come to the dedication of the image which Nebuchadnezzar the king had set up.

Young's Literal Translation
3:2 and Nebuchadnezzar the king hath sent to gather the satraps, the prefects, and the governors, the honourable judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the province, to come to the dedication of the image that Nebuchadnezzar the king hath raised up.

3

Modern Hebrew
באדין מתכנשין
אחשדרפניא סגניא
ופחותא אדרגזריא
גדבריא דתבריא
תפתיא וכל שלטני
מדינתא לחנכת צלמא
די הקים נבוכדנצר
מלכא וקאמין לקבל
צלמא די הקים
נבוכדנצר׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 B'aDYN MThKNShYN 'aChShDUrPhNY'a SGNY'a VPhChVTh'a 'aDUrGZUrY'a GDBUrY'a DThBUrY'a ThPhThY'a VKL ShLTNY MDYNTh'a LChNKTh TShLM'a DY HQYM NBVKDNTShUr MLK'a VQ'aMYN LQBL TShLM'a DY HQYM NBVKDNTShUr.

Latin Vulgate
3:3 tunc congregati sunt satrapae magistratus et iudices duces et tyranni et optimates qui erant in potestatibus constituti et universi principes regionum ut convenirent ad dedicationem statuae quam erexerat Nabuchodonosor rex stabant autem in conspectu statuae quam posuerat Nabuchodonosor

King James Version
3:3 Then the princes, the governors, and captains, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, were gathered together unto the dedication of the image that Nebuchadnezzar the king had set up; and they stood before the image that Nebuchadnezzar had set up.

American Standard Version
3:3 Then the satraps, the deputies, and the governors, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, were gathered together unto the dedication of the image that Nebuchadnezzar the king had set up; and they stood before the image that Nebuchadnezzar had set up.

Bible in Basic English
3:3 Then the captains, the chiefs, the rulers, the wise men, the keepers of public money, the judges, the overseers, and all the rulers of the divisions of the country, came together to see the unveiling of the image which Nebuchadnezzar the king had put up; and they took their places before the image which Nebuchadnezzar had put up.

Darby's English Translation
3:3 Then the satraps, the prefects, and the governors, the judges, the treasurers, the counsellors, the justices, and all the rulers of the provinces, were gathered together unto the dedication of the image that Nebuchadnezzar the king had set up; and they stood before the image that Nebuchadnezzar had set up.

Douay Rheims Bible
3:3 Then the nobles, the magistrates, and the judges, the captains, and rulers, and the great men that were placed in authority, and all the princes of the provinces, were gathered together to come to the dedication of the statue, which king Nabuchodonosor had set up. And they stood before the statue which king Nabuchodonosor had set up.

Noah Webster Bible
3:3 Then the princes, the governors, and captains, the judges, the treasurers, the counselors, the sherifs, and all the rulers of the provinces, were assembled to the dedication of the image that Nebuchadnezzar the king had set up; and they stood before the image that Nebuchadnezzar had set up.

World English Bible
3:3 Then the satraps, the deputies, and the governors, the judges, the treasurers, the counselors, the sheriffs, and all the rulers of the provinces, were gathered together to the dedication of the image that Nebuchadnezzar the king had set up; and they stood before the image that Nebuchadnezzar had set up.

Young's Literal Translation
3:3 Then are gathered the satraps, the prefects, and the governors, the honourable judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the province, to the dedication of the image that Nebuchadnezzar the king hath raised up: and they are standing before the image that Nebuchadnezzar hath raised up.

4

Modern Hebrew
וכרוזא קרא בחיל
לכון אמרין עממיא
אמיא ולשניא׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 VKUrVZ'a QUr'a BChYL LKVN 'aMUrYN 'yMMY'a 'aMY'a VLShNY'a.

Latin Vulgate
3:4 et praeco clamabat valenter vobis dicitur populis tribubus et linguis

King James Version
3:4 Then an herald cried aloud, To you it is commanded, O people, nations, and languages,

American Standard Version
3:4 Then the herald cried aloud, To you it is commanded, O peoples, nations, and languages,

Bible in Basic English
3:4 Then one of the king's criers said in a loud voice, To you the order is given, O peoples, nations, and languages,

Darby's English Translation
3:4 And the herald cried aloud, To you it is commanded, O peoples, nations, and languages,

Douay Rheims Bible
3:4 Then a herald cried with a strong voice: To you it is commanded, O nations, tribes, and languages:

Noah Webster Bible
3:4 Then a herald cried aloud, To you it is commanded, O people, nations, and languages,

World English Bible
3:4 Then the herald cried aloud, To you it is commanded, peoples, nations, and languages,

Young's Literal Translation
3:4 And a crier is calling mightily: `To you they are saying: O peoples, nations, and languages!

5

Modern Hebrew
בעדנא די־תשמעון
קל קרנא משרוקיתא
קיתרוס סבכא
פסנתרין סומפניה
וכל זני זמרא
תפלון ותסגדון
לצלם דהבא די הקים
נבוכדנצר מלכא׃

Paleo-Hebrew (Before 585 B.C.)
3:5
-

.

Hebrew Transliterated
3:5 B'yDN'a DY-ThShM'yVN QL QUrN'a MShUrVQYTh'a QYThUrVS SBK'a PhSNThUrYN SVMPhNYH VKL ZNY ZMUr'a ThPhLVN VThSGDVN LTShLM DHB'a DY HQYM NBVKDNTShUr MLK'a.

Latin Vulgate
3:5 in hora qua audieritis sonitum tubae et fistulae et citharae sambucae et psalterii et symphoniae et universi generis musicorum cadentes adorate statuam auream quam constituit Nabuchodonosor rex

King James Version
3:5 That at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, dulcimer, and all kinds of musick, ye fall down and worship the golden image that Nebuchadnezzar the king hath set up:

American Standard Version
3:5 that at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, dulcimer, and all kinds of music, ye fall down and worship the golden image that Nebuchadnezzar the king hath set up;

Bible in Basic English
3:5 That when the sound of the horn, pipe, harp, trigon, psaltery, bagpipe, and all sorts of instruments, comes to your ears, you are to go down on your faces in worship before the image of gold which Nebuchadnezzar the king has put up:

Darby's English Translation
3:5 that at what time ye hear the sound of the cornet, pipe, lute, sambuca, psaltery, bagpipe, and all kinds of music, ye fall down and worship the golden image that Nebuchadnezzar the king hath set up;

Douay Rheims Bible
3:5 That in the hour that you shall hear the sound of the trumpet, and of the flute, and of the harp, of the sackbut, and of the psaltery, and of the symphony, and of all kind of music; ye fall down and adore the golden statue which king Nabuchodonosor hath set up.

Noah Webster Bible
3:5 That at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, dulcimer, and all kinds of music, ye fall down and worship the golden image that Nebuchadnezzar the king hath set up.

World English Bible
3:5 that whenever you hear the sound of the horn, flute, zither, lyre, harp, pipe, and all kinds of music, you fall down and worship the golden image that Nebuchadnezzar the king has set up;

Young's Literal Translation
3:5 at the time that ye hear the voice of the cornet, the flute, the harp, the sackbut, the psaltery, the symphony, and all kinds of music, ye fall down and do obeisance to the golden image that Nebuchadnezzar the king hath raised up:

6

Modern Hebrew
ומן־די־לא יפל
ויסגד בה־שעתא
יתרמא לגוא־אתון
נורא יקדתא׃

Paleo-Hebrew (Before 585 B.C.)
3:6
- [image] [image] -
-
-
.

Hebrew Transliterated
3:6 VMN-DY-L'a YPhL VYSGD BH-Sh'yTh'a YThUrM'a LGV'a-'aThVN NVUr'a YQDTh'a.

Latin Vulgate
3:6 si quis autem non prostratus adoraverit eadem hora mittetur in fornacem ignis ardentis

King James Version
3:6 And whoso falleth not down and worshippeth shall the same hour be cast into the midst of a burning fiery furnace.

American Standard Version
3:6 and whoso falleth not down and worshippeth shall the same hour be cast into the midst of a burning fiery furnace.

Bible in Basic English
3:6 And anyone not falling down and worshipping will that same hour be put into a burning and flaming fire.

Darby's English Translation
3:6 and whosoever doth not fall down and worship shall that same hour be cast into the midst of a burning fiery furnace.

Douay Rheims Bible
3:6 But if any man shall not fall down and adore, he shall the same hour be cast into a furnace of burning fire.

Noah Webster Bible
3:6 And whoever shall not fall down and worship shall the same hour be cast into the midst of a burning fiery furnace.

World English Bible
3:6 and whoever doesn`t fall down and worships shall the same hour be cast into the midst of a burning fiery furnace.

Young's Literal Translation
3:6 and whoso doth not fall down and do obeisance, in that hour he is cast into the midst of a burning fiery furnace.`

7

Modern Hebrew
כל־קבל דנה
בה־זמנא כדי שמעין
כל־עממיא קל קרנא
משרוקיתא קיתרס
שבכא פסנטרין וכל
זני זמרא נפלין
כל־עממיא אמיא
ולשניא סגדין לצלם
דהבא די הקים
נבוכדנצר מלכא׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-
-
-

-

.

Hebrew Transliterated
3:7 KL-QBL DNH BH-ZMN'a KDY ShM'yYN KL-'yMMY'a QL QUrN'a MShUrVQYTh'a QYThUrS ShBK'a PhSNTUrYN VKL ZNY ZMUr'a NPhLYN KL-'yMMY'a 'aMY'a VLShNY'a SGDYN LTShLM DHB'a DY HQYM NBVKDNTShUr MLK'a.

Latin Vulgate
3:7 post haec igitur statim ut audierunt omnes populi sonitum tubae fistulae et citharae sambucae et psalterii et symphoniae et omnis generis musicorum cadentes omnes populi et tribus et linguae adoraverunt statuam auream quam constituerat Nabuchodonosor rex

King James Version
3:7 Therefore at that time, when all the people heard the sound of the cornet, flute, harp, sackbut, psaltery, and all kinds of musick, all the people, the nations, and the languages, fell down and worshipped the golden image that Nebuchadnezzar the king had set up.

American Standard Version
3:7 Therefore at that time, when all the peoples heard the sound of the cornet, flute, harp, sackbut, psaltery, and all kinds of music, all the peoples, the nations, and the languages, fell down and worshipped the golden image that Nebuchadnezzar the king had set up.

Bible in Basic English
3:7 So at that time, all the people, when the sound of the horn, pipe, harp, trigon, psaltery, and all sorts of instruments, came to their ears, went down on their faces in worship before the image of gold which Nebuchadnezzar the king had put up.

Darby's English Translation
3:7 Therefore at that time when all the peoples heard the sound of the cornet, pipe, lute, sambuca, psaltery, and all kinds of music, all the peoples, the nations, and the languages fell down and worshipped the golden image that Nebuchadnezzar the king had set up.

Douay Rheims Bible
3:7 Upon this therefore, at the time when all the people heard the sound of the trumpet, the flute, and the harp, of the sackbut, and the psaltery, of the symphony, and of all kind of music: all the nations, tribes, and languages fell down and adored the golden statue which king Nabuchodonosor had set up.

Noah Webster Bible
3:7 Therefore at that time, when all the people heard the sound of the cornet, flute, harp, sackbut, psaltery, and all kinds of music, all the people, the nations, and the languages, fell down and worshiped the golden image that Nebuchadnezzar the king had set up.

World English Bible
3:7 Therefore at that time, when all the peoples heard the sound of the horn, flute, zither, lyre, harp, pipe, and all kinds of music, all the peoples, the nations, and the languages, fell down and worshipped the golden image that Nebuchadnezzar the king had set up.

Young's Literal Translation
3:7 Therefore at that time, when all the peoples are hearing the voice of the cornet, the flute, the harp, the sackbut, the psaltery, and all kinds of music, falling down are all the peoples, nations and languages, doing obeisance to the golden image that Nebuchadnezzar the king hath raised up.

8

Modern Hebrew
כל־קבל דנה
בה־זמנא קרבו
גברין כשדאין
ואכלו קרציהון די
יהודיא׃

Paleo-Hebrew (Before 585 B.C.)
3:8
-
-

.

Hebrew Transliterated
3:8 KL-QBL DNH BH-ZMN'a QUrBV GBUrYN KShD'aYN V'aKLV QUrTShYHVN DY YHVDY'a.

Latin Vulgate
3:8 statimque et in ipso tempore accedentes viri chaldei accusaverunt Iudaeos

King James Version
3:8 Wherefore at that time certain Chaldeans came near, and accused the Jews.

American Standard Version
3:8 Wherefore at that time certain Chaldeans came near, and brought accusation against the Jews.

Bible in Basic English
3:8 At that time certain Chaldaeans came near and made a statement against the Jews.

Darby's English Translation
3:8 Whereupon at that time certain Chaldeans came near, and accused the Jews.

Douay Rheims Bible
3:8 And presently at that very time some Chaldeans came and accused the Jews,

Noah Webster Bible
3:8 Wherefore at that time certain Chaldeans came near, and accused the Jews.

World English Bible
3:8 Therefore at that time certain Chaldeans came near, and brought accusation against the Jews.

Young's Literal Translation
3:8 Therefore at that time drawn near have certain Chaldeans, and accused the Jews;

9

Modern Hebrew
ענו ואמרין
לנבוכדנצר מלכא
מלכא לעלמין חיי׃

Paleo-Hebrew (Before 585 B.C.)
3:9

.

Hebrew Transliterated
3:9 'yNV V'aMUrYN LNBVKDNTShUr MLK'a MLK'a L'yLMYN ChYY.

Latin Vulgate
3:9 dixeruntque Nabuchodonosor regi rex in aeternum vive

King James Version
3:9 They spake and said to the king Nebuchadnezzar, O king, live for ever.

American Standard Version
3:9 They answered and said to Nebuchadnezzar the king, O king, live for ever.

Bible in Basic English
3:9 They made answer and said to Nebuchadnezzar the king, O King, have life for ever.

Darby's English Translation
3:9 They spoke and said to the king Nebuchadnezzar, O king, live for ever!

Douay Rheims Bible
3:9 And said to king Nabuchodonosor: O king, live for ever:

Noah Webster Bible
3:9 They spoke and said to the king Nebuchadnezzar, O king, live for ever.

World English Bible
3:9 They answered Nebuchadnezzar the king, O king, live for ever.

Young's Literal Translation
3:9 they have answered, yea, they are saying to Nebuchadnezzar the king, `O king, to the ages live!

10

Modern Hebrew
אנתה מלכא שמת טעם
די כל־אנש די־ישמע
קל קרנא משרקיתא
קיתרס שבכא
פסנתרין וסיפניה
וכל זני זמרא יפל
ויסגד לצלם דהבא׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-
-

.

Hebrew Transliterated
3:10 'aNThH MLK'a ShMTh T'yM DY KL-'aNSh DY-YShM'y QL QUrN'a MShUrQYTh'a QYThUrS ShBK'a PhSNThUrYN VSYPhNYH VKL ZNY ZMUr'a YPhL VYSGD LTShLM DHB'a.

Latin Vulgate
3:10 tu rex posuisti decretum ut omnis homo qui audierit sonitum tubae fistulae et citharae sambucae et psalterii et symphoniae et universi generis musicorum prosternat se et adoret statuam auream

King James Version
3:10 Thou, O king, hast made a decree, that every man that shall hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of musick, shall fall down and worship the golden image:

American Standard Version
3:10 Thou, O king, hast made a decree, that every man that shall hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of music, shall fall down and worship the golden image;

Bible in Basic English
3:10 You, O King, have given an order that every man, when the sound of the horn, pipe, harp, trigon, psaltery, bagpipe, and all sorts of instruments, comes to his ears, is to go down on his face in worship before the image of gold:

Darby's English Translation
3:10 Thou, O king, hast made a decree, that every man that shall hear the sound of the cornet, pipe, lute, sambuca, psaltery, and bagpipe, and all kinds of music, shall fall down and worship the golden image;

Douay Rheims Bible
3:10 Thou, O king, hast made a decree that every man that shall bear the sound of the trumpet, the flute, and the harp, of the sackbut, and the psaltery, of the symphony, and of all kind of music, shall prostrate himself, and adore the golden statue:

Noah Webster Bible
3:10 Thou, O king, hast made a decree, that every man that shall hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of music, shall fall down and worship the golden image:

World English Bible
3:10 You, O king, have made a decree, that every man that shall hear the sound of the horn, flute, zither, lyre, harp, pipe, and all kinds of music, shall fall down and worship the golden image;

Young's Literal Translation
3:10 Thou, O king, hast made a decree that every man who doth hear the voice of the cornet, the flute, the harp, the sackbut, the psaltery, and the symphony, and all kinds of music, doth fall down and do obeisance to the golden image;

11

Modern Hebrew
ומן־די־לא יפל
ויסגד יתרמא
לגוא־אתון נורא
יקדתא׃

Paleo-Hebrew (Before 585 B.C.)
3:11
- [image] [image] -

-
.

Hebrew Transliterated
3:11 VMN-DY-L'a YPhL VYSGD YThUrM'a LGV'a-'aThVN NVUr'a YQDTh'a.

Latin Vulgate
3:11 si quis autem non procidens adoraverit mittatur in fornacem ignis ardentem

King James Version
3:11 And whoso falleth not down and worshippeth, that he should be cast into the midst of a burning fiery furnace.

American Standard Version
3:11 and whoso falleth not down and worshippeth, shall be cast into the midst of a burning fiery furnace.

Bible in Basic English
3:11 And anyone not falling down and worshipping is to be put into a burning and flaming fire.

Darby's English Translation
3:11 and that whosoever doth not fall down and worship, shall be cast into the midst of a burning fiery furnace.

Douay Rheims Bible
3:11 And that if any man shall not fall down and adore, he should be cast into a furnace of burning fire.

Noah Webster Bible
3:11 And whoever shall not fall down and worship, that he shall be cast into the midst of a burning fiery furnace.

World English Bible
3:11 and whoever doesn`t fall down and worships, shall be cast into the midst of a burning fiery furnace.

Young's Literal Translation
3:11 and whoso doth not fall down and do obeisance, is cast into the midst of a burning fiery furnace.

12

Modern Hebrew
איתי גברין
יהודאין די־מנית
יתהון על־עבידת
מדינת בבל שדרך
מישך ועבד נגו
גבריא אלך לא־שמו
עליך מלכא טעם
לאלהיך לא פלחין
ולצלם דהבא די
הקימת לא סגדין׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-
-

-

.

Hebrew Transliterated
3:12 'aYThY GBUrYN YHVD'aYN DY-MNYTh YThHVN 'yL-'yBYDTh MDYNTh BBL ShDUrK MYShK V'yBD NGV GBUrY'a 'aLK L'a-ShMV 'yLYK MLK'a T'yM L'aLHYK L'a PhLChYN VLTShLM DHB'a DY HQYMTh L'a SGDYN.

Latin Vulgate
3:12 sunt ergo viri iudaei quos constituisti super opera regionis Babyloniae Sedrac Misac et Abdenago viri isti contempserunt rex decretum tuum deos tuos non colunt et statuam auream quam erexisti non adorant

King James Version
3:12 There are certain Jews whom thou hast set over the affairs of the province of Babylon, Shadrach, Meshach, and Abednego; these men, O king, have not regarded thee: they serve not thy gods, nor worship the golden image which thou hast set up.

American Standard Version
3:12 There are certain Jews whom thou hast appointed over the affairs of the province of Babylon: Shadrach, Meshach, and Abed-nego; these men, O king, have not regarded thee: they serve not thy gods, nor worship the golden image which thou hast set up.

Bible in Basic English
3:12 There are certain Jews whom you have put over the business of the land of Babylon, Shadrach, Meshach, and Abed-nego; these men have not given attention to you, O King: they are not servants of your gods or worshippers of the gold image which you have put up.

Darby's English Translation
3:12 There are certain Jews whom thou hast appointed over the administration of the province of Babylon: Shadrach, Meshach, and Abed-nego: these men, O king, regard thee not; they serve not thy gods, nor worship the golden image that thou hast set up.

Douay Rheims Bible
3:12 Now there are certain Jews whom thou hast set over the works of the province of Babylon, Sidrach, Misach, and Abdenago: these men, O king, have slighted thy decree: they worship not thy gods, nor do they adore the golden statue which thou hast set up.

Noah Webster Bible
3:12 There are certain Jews whom thou hast set over the affairs of the province of Babylon, Shadrach, Meshach, and Abed-nego; these men, O king, have not regarded thee: they serve not thy gods, nor worship the golden image which thou hast set up.

World English Bible
3:12 There are certain Jews whom you have appointed over the affairs of the province of Babylon: Shadrach, Meshach, and Abed-nego; these men, O king, have not regarded you: they don`t serve your gods, nor worship the golden image which you have set up.

Young's Literal Translation
3:12 There are certain Jews whom thou hast appointed over the work of the province of Babylon -- Shadrach, Meshach, and Abed-Nego, these men have not made of thee, O king, any regard; thy gods they are not serving, and to the golden image thou hast raised up -- are not making obeisance.`

13

Modern Hebrew
באדין נבוכדנצר
ברגז וחמה אמר
להיתיה לשדרך מישך
ועבד נגו באדין
גבריא אלך היתיו
קדם מלכא׃

Paleo-Hebrew (Before 585 B.C.)
3:13

.

Hebrew Transliterated
3:13 B'aDYN NBVKDNTShUr BUrGZ VChMH 'aMUr LHYThYH LShDUrK MYShK V'yBD NGV B'aDYN GBUrY'a 'aLK HYThYV QDM MLK'a.

Latin Vulgate
3:13 tunc Nabuchodonosor in furore et in ira praecepit ut adducerentur Sedrac Misac et Abdenago qui confestim adducti sunt in conspectu regis

King James Version
3:13 Then Nebuchadnezzar in his rage and fury commanded to bring Shadrach, Meshach, and Abednego. Then they brought these men before the king.

American Standard Version
3:13 Then Nebuchadnezzar in his rage and fury commanded to bring Shadrach, Meshach, and Abed-nego. Then they brought these men before the king.

Bible in Basic English
3:13 Then Nebuchadnezzar in his wrath and passion gave orders for Shadrach, Meshach, and Abed-nego to be sent for. Then they made these men come in before the king.

Darby's English Translation
3:13 Then Nebuchadnezzar in rage and fury commanded to bring Shadrach, Meshach, and Abed-nego. Then were these men brought before the king.

Douay Rheims Bible
3:13 Then Nabuchodonosor in fury, and in wrath, commanded that Sidrach, Misach, and Abdenago should be brought: who immediately were brought before the king.

Noah Webster Bible
3:13 Then Nebuchadnezzar in his rage and fury commanded to bring Shadrach, Meshach, and Abed-nego. Then they brought these men before the king.

World English Bible
3:13 Then Nebuchadnezzar in his rage and fury commanded to bring Shadrach, Meshach, and Abed-nego. Then they brought these men before the king.

Young's Literal Translation
3:13 Then Nebuchadnezzar, in anger and fury, hath said to bring in Shadrach, Meshach, and Abed-Nego. Then these men have been brought in before the king.

14

Modern Hebrew
ענה נבכדנצר ואמר
להון הצדא שדרך
מישך ועבד נגו
לאלהי לא איתיכון
פלחין ולצלם דהבא
די הקימת לא
סגדין׃

Paleo-Hebrew (Before 585 B.C.)
3:14

.

Hebrew Transliterated
3:14 'yNH NBKDNTShUr V'aMUr LHVN HTShD'a ShDUrK MYShK V'yBD NGV L'aLHY L'a 'aYThYKVN PhLChYN VLTShLM DHB'a DY HQYMTh L'a SGDYN.

Latin Vulgate
3:14 pronuntiansque Nabuchodonosor rex ait eis verene Sedrac Misac et Abdenago deos meos non colitis et statuam auream quam constitui non adoratis

King James Version
3:14 Nebuchadnezzar spake and said unto them, Is it true, O Shadrach, Meshach, and Abednego, do not ye serve my gods, nor worship the golden image which I have set up?

American Standard Version
3:14 Nebuchadnezzar answered and said unto them, Is it of purpose, O Shadrach, Meshach, and Abed-nego, that ye serve not my god, nor worship the golden image which I have set up?

Bible in Basic English
3:14 Nebuchadnezzar made answer and said to them, Is it true, O Shadrach, Meshach, and Abed-nego, that you will not be servants of my god or give worship to the image of gold which I have put up?

Darby's English Translation
3:14 Nebuchadnezzar spoke and said unto them, Is it of purpose, Shadrach, Meshach, and Abed-nego, that ye serve not my god, nor worship the golden image that I have set up?

Douay Rheims Bible
3:14 And Nabuchodonosor the king spoke to them, and said: Is it true, O Sidrach, Misach, and Abdenago, that you do not worship my gods, nor adore the golden statue that I have set up?

Noah Webster Bible
3:14 Nebuchadnezzar spoke and said to them, Is it true, O Shadrach, Meshach, and Abed-nego, do ye not serve my gods, nor worship the golden image which I have set up?

World English Bible
3:14 Nebuchadnezzar answered them, Is it on purpose, Shadrach, Meshach, and Abed-nego, that you don`t serve my god, nor worship the golden image which I have set up?

Young's Literal Translation
3:14 Nebuchadnezzar hath answered and said to them, `Is it a laid plan, O Shadrach, Meshach, and Abed-Nego -- my gods ye are not serving, and to the golden image that I have raised up ye are not doing obeisance?

15

Modern Hebrew
כען הן איתיכון
עתידין די בעדנא
די־תשמעון קל קרנא
משרוקיתא קיתרס
שבכא פסנתרין
וסומפניה וכל זני
זמרא תפלון
ותסגדון לצלמא די־
עבדת והן לא
תסגדון בה־שעתה
תתרמון לגוא־אתון
נורא יקדתא
ומן־הוא אלה די
ישיזבנכון מן־ידי׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-

-

-
-

-

. -

Hebrew Transliterated
3:15 K'yN HN 'aYThYKVN 'yThYDYN DY B'yDN'a DY-ThShM'yVN QL QUrN'a MShUrVQYTh'a QYThUrS ShBK'a PhSNThUrYN VSVMPhNYH VKL ZNY ZMUr'a ThPhLVN VThSGDVN LTShLM'a DY- 'yBDTh VHN L'a ThSGDVN BH-Sh'yThH ThThUrMVN LGV'a-'aThVN NVUr'a YQDTh'a VMN-HV'a 'aLH DY YShYZBNKVN MN-YDY.

Latin Vulgate
3:15 nunc ergo si estis parati quacumque hora audieritis sonitum tubae fistulae et citharae sambucae psalterii et symphoniae omnisque generis musicorum prosternite vos et adorate statuam quam feci quod si non adoraveritis eadem hora mittemini in fornacem ignis ardentem et quis est Deus qui eripiat vos de manu mea

King James Version
3:15 Now if ye be ready that at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of musick, ye fall down and worship the image which I have made; well: but if ye worship not, ye shall be cast the same hour into the midst of a burning fiery furnace; and who is that God that shall deliver you out of my hands?

American Standard Version
3:15 Now if ye be ready that at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of music, ye fall down and worship the image which I have made, well: but if ye worship not, ye shall be cast the same hour into the midst of a burning fiery furnace; and who is that god that shall deliver you out of my hands?

Bible in Basic English
3:15 Now if you are ready, on hearing the sound of the horn, pipe, harp, trigon, psaltery, bagpipe, and all sorts of instruments, to go down on your faces in worship before the image which I have made, it is well: but if you will not give worship, that same hour you will be put into a burning and flaming fire; and what god is there who will be able to take you out of my hands?

Darby's English Translation
3:15 Now if ye be ready at the time that ye hear the sound of the cornet, pipe, lute, sambuca, psaltery, and bagpipe, and all kinds of music, to fall down and worship the image that I have made, well: but if ye worship not, ye shall be cast that same hour into the midst of a burning fiery furnace: and who is the God that shall deliver you out of my hands?

Douay Rheims Bible
3:15 Now therefore if you be ready at what hour soever you shall hear the sound of the trumpet, flute, harp, sackbut, and psaltery, and symphony, and of all kind of music, prostrate yourselves, and adore the statue which I have made: but if you do not adore, you shall be cast the same hour into the furnace of burning fire: and who is the God that shall deliver you out of my hand?

Noah Webster Bible
3:15 Now if ye be ready that at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of music, ye fall down and worship the image which I have made; well: but if ye worship not, ye shall be cast the same hour into the midst of a burning fiery furnace; and who is that God that shall deliver you out of my hands?

World English Bible
3:15 Now if you are ready whenever you hear the sound of the horn, flute, zither, lyre, harp, pipe, and all kinds of music to you fall down and worship the image which I have made, well: but if you don`t worship, you shall be cast the same hour into the midst of a burning fiery furnace; and who is that god that shall deliver you out of my hands?

Young's Literal Translation
3:15 Now, lo, ye are ready, so that at the time that ye hear the voice of the cornet, the flute, the harp, the sackbut, the psaltery, and the symphony, and all kinds of music, ye fall down and do obeisance to the image that I have made! -- and lo, ye do no obeisance -- in that hour ye are cast into the midst of a burning fiery furnace; who is that God who doth deliver you out of my hands?`

16

Modern Hebrew
ענו שדרך מישך
ועבד נגו ואמרין
למלכא נבוכדנצר
לא־חשחין אנחנה
על־דנה פתגם
להתבותך׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-
-
.

Hebrew Transliterated
3:16 'yNV ShDUrK MYShK V'yBD NGV V'aMUrYN LMLK'a NBVKDNTShUr L'a-ChShChYN 'aNChNH 'yL-DNH PhThGM LHThBVThK.

Latin Vulgate
3:16 respondentes Sedrac Misac et Abdenago dixerunt regi Nabuchodonosor non oportet nos de hac re respondere tibi

King James Version
3:16 Shadrach, Meshach, and Abednego, answered and said to the king, O Nebuchadnezzar, we are not careful to answer thee in this matter.

American Standard Version
3:16 Shadrach, Meshach, and Abed-nego answered and said to the king, O Nebuchadnezzar, we have no need to answer thee in this matter.

Bible in Basic English
3:16 Shadrach, Meshach, and Abed-nego, answering Nebuchadnezzar the king, said, There is no need for us to give you an answer to this question.

Darby's English Translation
3:16 Shadrach, Meshach, and Abed-nego answered and said to the king, O Nebuchadnezzar, we have no need to answer thee in this matter.

Douay Rheims Bible
3:16 Sidrach, Misach, and Abdenago answered and said to king Nabuchodonosor: We have no occasion to answer thee concerning this matter.

Noah Webster Bible
3:16 Shadrach, Meshach, and Abed-nego, answered and said to the king, O Nebuchadnezzar, we are not careful to answer thee in this matter.

World English Bible
3:16 Shadrach, Meshach, and Abed-nego answered the king, Nebuchadnezzar, we have no need to answer you in this matter.

Young's Literal Translation
3:16 Shadrach, Meshach, and Abed-Nego have answered, yea, they are saying to the king Nebuchadnezzar, `We have no need concerning this matter to answer thee.

17

Modern Hebrew
הן איתי אלהנא
די־אנחנא פלחין
יכל לשיזבותנא
מן־אתון נורא
יקדתא ומן־ידך
מלכא ישיזב׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-

-

-
.

Hebrew Transliterated
3:17 HN 'aYThY 'aLHN'a DY-'aNChN'a PhLChYN YKL LShYZBVThN'a MN-'aThVN NVUr'a YQDTh'a VMN-YDK MLK'a YShYZB.

Latin Vulgate
3:17 ecce enim Deus noster quem colimus potest eripere nos de camino ignis ardentis et de manibus tuis rex liberare

King James Version
3:17 If it be so, our God whom we serve is able to deliver us from the burning fiery furnace, and he will deliver us out of thine hand, O king.

American Standard Version
3:17 If it be so, our God whom we serve is able to deliver us from the burning fiery furnace; and he will deliver us out of thy hand, O king.

Bible in Basic English
3:17 If our God, whose servants we are, is able to keep us safe from the burning and flaming fire, and from your hands, O King, he will keep us safe.

Darby's English Translation
3:17 If it be so, our God whom we serve is able to deliver us from the burning fiery furnace, and he will deliver us out of thy hand, O king.

Douay Rheims Bible
3:17 For behold our God, whom we worship, is able to save us from the furnace of burning fire, and to deliver us out of thy hands, O king.

Noah Webster Bible
3:17 If it is so, our God whom we serve is able to deliver us from the burning fiery furnace, and he will deliver us out of thy hand, O king.

World English Bible
3:17 If it be so, our God whom we serve is able to deliver us from the burning fiery furnace; and he will deliver us out of your hand, O king.

Young's Literal Translation
3:17 Lo, it is; our God whom we are serving, is able to deliver us from a burning fiery furnace; and from thy hand, O king, He doth deliver.

18

Modern Hebrew
והן לא ידיע
להוא־לך מלכא די
לאלהיך לא־איתינא
פלחין ולצלם דהבא
די הקימת לא נסגד׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-

-

.

Hebrew Transliterated
3:18 VHN L'a YDY'y LHV'a-LK MLK'a DY L'aLHYK L'a-'aYThYN'a PhLChYN VLTShLM DHB'a DY HQYMTh L'a NSGD.

Latin Vulgate
3:18 quod si noluerit notum tibi sit rex quia deos tuos non colimus et statuam auream quam erexisti non adoramus

King James Version
3:18 But if not, be it known unto thee, O king, that we will not serve thy gods, nor worship the golden image which thou hast set up.

American Standard Version
3:18 But if not, be it known unto thee, O king, that we will not serve thy gods, nor worship the golden image which thou hast set up.

Bible in Basic English
3:18 But if not, be certain, O King, that we will not be the servants of your gods, or give worship to the image of gold which you have put up.

Darby's English Translation
3:18 But if not, be it known unto thee, O king, that we will not serve thy gods, nor worship the golden image that thou hast set up.

Douay Rheims Bible
3:18 But if he will not, be it known to thee, O king, that we will not worship thy gods, nor adore the golden statue which thou hast set up.

Noah Webster Bible
3:18 But if not, be it known to thee, O king, that we will not serve thy gods, nor worship the golden image which thou hast set up.

World English Bible
3:18 But if not, be it known to you, O king, that we will not serve your gods, nor worship the golden image which you have set up.

Young's Literal Translation
3:18 And lo -- not! be it known to thee, O king, that thy gods we are not serving, and to the golden image thou hast raised up we do no obeisance.`

19

Modern Hebrew
באדין נבוכדנצר
התמלי חמא וצלם
אנפוהי אשתנו
על־שדרך מישך ועבד
נגו ענה ואמר למזא
לאתונא חד־שבעה על
די חזה למזיה׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-

-

.

Hebrew Transliterated
3:19 B'aDYN NBVKDNTShUr HThMLY ChM'a VTShLM 'aNPhVHY 'aShThNV 'yL-ShDUrK MYShK V'yBD NGV 'yNH V'aMUr LMZ'a L'aThVN'a ChD-ShB'yH 'yL DY ChZH LMZYH.

Latin Vulgate
3:19 tunc Nabuchodonosor repletus est furore et aspectus faciei illius inmutatus est super Sedrac Misac et Abdenago et praecepit ut succenderetur fornax septuplum quam succendi consuerat

King James Version
3:19 Then was Nebuchadnezzar full of fury, and the form of his visage was changed against Shadrach, Meshach, and Abednego: therefore he spake, and commanded that they should heat the furnace one seven times more than it was wont to be heated.

American Standard Version
3:19 Then was Nebuchadnezzar full of fury, and the form of his visage was changed against Shadrach, Meshach, and Abed-nego: therefore he spake, and commanded that they should heat the furnace seven times more than it was wont to be heated.

Bible in Basic English
3:19 Then Nebuchadnezzar was full of wrath, and the form of his face was changed against Shadrach, Meshach, and Abed-nego: and he gave orders that the fire was to be heated up seven times more than it was generally heated.

Darby's English Translation
3:19 Then was Nebuchadnezzar full of fury, and the form of his visage was changed against Shadrach, Meshach, and Abed-nego. He spoke, and commanded that they should heat the furnace seven times more than it was wont to be heated.

Douay Rheims Bible
3:19 Then was Nabuchodonosor filled with fury: and the countenance of his face was changed against Sidrach, Misach, and Abdenago, and he commanded that the furnace should be heated seven times more than it had been accustomed to be heated.

Noah Webster Bible
3:19 Then was Nebuchadnezzar full of fury, and the form of his visage was changed against Shadrach, Meshach, and Abed-nego: therefore he spoke, and commanded that they should heat the furnace seven times more than it was wont to be heated.

World English Bible
3:19 Then was Nebuchadnezzar full of fury, and the form of his visage was changed against Shadrach, Meshach, and Abed-nego: therefore he spoke, and commanded that they should heat the furnace seven times more than it was wont to be heated.

Young's Literal Translation
3:19 Then Nebuchadnezzar hath been full of fury, and the expression of his face hath been changed concerning Shadrach, Meshach, and Abed-Nego; he answered and said to heat the furnace seven times above that which it is seen to be heated;

20

Modern Hebrew
ולגברין גברי־חיל
די בחילה אמר
לכפתה לשדרך מישך
ועבד נגו למרמא
לאתון נורא יקדתא׃

Paleo-Hebrew (Before 585 B.C.)
3:20
-

.

Hebrew Transliterated
3:20 VLGBUrYN GBUrY-ChYL DY BChYLH 'aMUr LKPhThH LShDUrK MYShK V'yBD NGV LMUrM'a L'aThVN NVUr'a YQDTh'a.

Latin Vulgate
3:20 et viris fortissimis de exercitu suo iussit ut ligatis pedibus Sedrac Misac et Abdenago mitterent eos in fornacem ignis ardentem

King James Version
3:20 And he commanded the most mighty men that were in his army to bind Shadrach, Meshach, and Abednego, and to cast them into the burning fiery furnace.

American Standard Version
3:20 And he commanded certain mighty men that were in his army to bind Shadrach, Meshach, and Abed-nego, and to cast them into the burning fiery furnace.

Bible in Basic English
3:20 And he gave orders to certain strong men in his army to put cords on Shadrach, Meshach and Abed-nego and put them into the burning and flaming fire.

Darby's English Translation
3:20 And he commanded the most mighty men that were in his army to bind Shadrach, Meshach, and Abed-nego, and cast them into the burning fiery furnace.

Douay Rheims Bible
3:20 And he commanded the strongest men that were in his army, to bind the feet of Sidrach, Misach, and Abdenago, and to cast them into the furnace of burning fire.

Noah Webster Bible
3:20 And he commanded the most mighty men that were in his army to bind Shadrach, Meshach, and Abed-nego, and to cast them into the burning fiery furnace.

World English Bible
3:20 He commanded certain mighty men who were in his army to bind Shadrach, Meshach, and Abed-nego, and to cast them into the burning fiery furnace.

Young's Literal Translation
3:20 and to certain mighty men who are in his force he hath said to bind Shadrach, Meshach, and Abed-Nego, to cast into the burning fiery furnace.

21

Modern Hebrew
באדין גבריא אלך
כפתו בסרבליהון
פטישיהון
וכרבלתהון
ולבשיהון ורמיו
לגוא־אתון נורא
יקדתא׃

Paleo-Hebrew (Before 585 B.C.)
3:21

-
.

Hebrew Transliterated
3:21 B'aDYN GBUrY'a 'aLK KPhThV BSUrBLYHVN PhTYShYHVN VKUrBLThHVN VLBShYHVN VUrMYV LGV'a-'aThVN NVUr'a YQDTh'a.

Latin Vulgate
3:21 et confestim viri illi vincti cum bracis suis et tiaris et calciamentis et vestibus missi sunt in medium fornacis ignis ardentis

King James Version
3:21 Then these men were bound in their coats, their hosen, and their hats, and their other garments, and were cast into the midst of the burning fiery furnace.

American Standard Version
3:21 Then these men were bound in their hosen, their tunics, and their mantles, and their other garments, and were cast into the midst of the burning fiery furnace.

Bible in Basic English
3:21 Then these men had cords put round them as they were, in their coats, their trousers, their hats, and their clothing, and were dropped into the burning and flaming fire.

Darby's English Translation
3:21 Then these men were bound in their hosen, their tunics, and their cloaks, and their garments, and were cast into the midst of the burning fiery furnace.

Douay Rheims Bible
3:21 And immediately these men were bound and were cast into the furnace of burning fire, with their coats, and their caps, and their shoes, and their garments.

Noah Webster Bible
3:21 Then these men were bound in their coats, their hose, and their hats, and their other garments, and were cast into the midst of the burning fiery furnace.

World English Bible
3:21 Then these men were bound in their pants, their tunics, and their mantles, and their other garments, and were cast into the midst of the burning fiery furnace.

Young's Literal Translation
3:21 Then these men have been bound in their coats, their tunics, and their turbans, and their clothing, and have been cast into the midst of the burning fiery furnace.

22

Modern Hebrew
כל־קבל דנה מן־די
מלת מלכא מחצפה
ואתונא אזה יתירא
גבריא אלך די הסקו
לשדרך מישך ועבד
נגו קטל המון
שביבא די נורא׃

Paleo-Hebrew (Before 585 B.C.)
3:22
-
-

.

Hebrew Transliterated
3:22 KL-QBL DNH MN-DY MLTh MLK'a MChTShPhH V'aThVN'a 'aZH YThYUr'a GBUrY'a 'aLK DY HSQV LShDUrK MYShK V'yBD NGV QTL HMVN ShBYB'a DY NVUr'a.

Latin Vulgate
3:22 nam iussio regis urguebat fornax autem succensa erat nimis porro viros illos qui miserant Sedrac Misac et Abdenago interfecit flamma ignis

King James Version
3:22 Therefore because the king's commandment was urgent, and the furnace exceeding hot, the flame of the fire slew those men that took up Shadrach, Meshach, and Abednego.

American Standard Version
3:22 Therefore because the king`s commandment was urgent, and the furnace exceeding hot, the flame of the fire slew those men that took up Shadrach, Meshach, and Abed-nego.

Bible in Basic English
3:22 And because the king's order was not to be put on one side, and the heat of the fire was so great, the men who took up Shadrach, Meshach, and Abed-nego were burned to death by the flame of the fire.

Darby's English Translation
3:22 Forasmuch as the king`s commandment was rigorous, and the furnace exceeding hot, the flame of the fire slew those men that had taken up Shadrach, Meshach, and Abed-nego.

Douay Rheims Bible
3:22 For the king's commandment was urgent, and the furnace was heated exceedingly. And the flame of the fire slew those men that had cast in Sidrach, Misach, and Abdenago.

Noah Webster Bible
3:22 Therefore because the king's commandment was urgent, and the furnace exceeding hot, the flame of the fire killed those men that took up Shadrach, Meshach, and Abed-nego.

World English Bible
3:22 Therefore because the king`s commandment was urgent, and the furnace exceeding hot, the flame of the fire killed those men who took up Shadrach, Meshach, and Abed-nego.

Young's Literal Translation
3:22 Therefore, because that the word of the king is urgent, and the furnace heated exceedingly, those men who have taken up Shadrach, Meshach, and Abed-Nego -- killed them hath the spark of the fire.

23

Modern Hebrew
וגבריא אלך תלתהון
שדרך מישך ועבד
נגו נפלו
לגוא־אתון־נורא
יקדתא מכפתין׃

Paleo-Hebrew (Before 585 B.C.)
3:23

- [image] [image] [image] [image] -
.

Hebrew Transliterated
3:23 VGBUrY'a 'aLK ThLThHVN ShDUrK MYShK V'yBD NGV NPhLV LGV'a-'aThVN-NVUr'a YQDTh'a MKPhThYN.

Latin Vulgate
3:23

King James Version
3:23 And these three men, Shadrach, Meshach, and Abednego, fell down bound into the midst of the burning fiery furnace.

American Standard Version
3:23 And these three men, Shadrach, Meshach, and Abed-nego, fell down bound into the midst of the burning fiery furnace.

Bible in Basic English
3:23 And these three men, Shadrach, Meshach, and Abed-nego, with the cords about them, went down into the burning and flaming fire.

Darby's English Translation
3:23 And these three men, Shadrach, Meshach, and Abed-nego, fell down bound into the midst of the burning fiery furnace.

Douay Rheims Bible
3:23 But these three men, that is, Sidrach, Misach, and Abdenago, fell down bound in the midst of the furnace of burning fire.

Noah Webster Bible
3:23 And these three men, Shadrach, Meshach, and Abed-nego, fell down bound into the midst of the burning fiery furnace.

World English Bible
3:23 These three men, Shadrach, Meshach, and Abed-nego, fell down bound into the midst of the burning fiery furnace.

Young's Literal Translation
3:23 And these three men, Shadrach, Meshach, and Abed-Nego, have fallen down in the midst of the burning fiery furnace -- bound.

24

Modern Hebrew
אדין נבוכדנצר
מלכא תוה וקם
בהתבהלה ענה ואמר
להדברוהי הלא
גברין תלתא רמינא
לגוא־נורא מכפתין
ענין ואמרין למלכא
יציבא מלכא׃

Paleo-Hebrew (Before 585 B.C.)
3:24

-

.

Hebrew Transliterated
3:24 'aDYN NBVKDNTShUr MLK'a ThVH VQM BHThBHLH 'yNH V'aMUr LHDBUrVHY HL'a GBUrYN ThLTh'a UrMYN'a LGV'a-NVUr'a MKPhThYN 'yNYN V'aMUrYN LMLK'a YTShYB'a MLK'a.

Latin Vulgate
3:24

King James Version
3:24 Then Nebuchadnezzar the king was astonied, and rose up in haste, and spake, and said unto his counsellors, Did not we cast three men bound into the midst of the fire? They answered and said unto the king, True, O king.

American Standard Version
3:24 Then Nebuchadnezzar the king was astonished, and rose up in haste: he spake and said unto his counsellors, Did not we cast three men bound into the midst of the fire? They answered and said unto the king, True, O king.

Bible in Basic English
3:24 Then King Nebuchadnezzar, full of fear and wonder, got up quickly, and said to his wise men, Did we not put three men in cords into the fire? and they made answer and said to the king, True, O King.

Darby's English Translation
3:24 Then Nebuchadnezzar the king was astonied, and rose up in haste; he spoke and said unto his counsellors, Did not we cast three men bound into the midst of the fire? They answered and said to the king, True, O king.

Douay Rheims Bible
3:24 Then Nabuchodonosor the king was astonished, and rose up in haste, and said to his nobles: Did we not cast three men bound into the midst of the fire? They answered the king, and said: True, O king.

Noah Webster Bible
3:24 Then Nebuchadnezzar the king was astonished, and rose up in haste, and spoke, and said to his counselors, Did we not cast three men bound into the midst of the fire? They answered and said to the king, True, O king.

World English Bible
3:24 Then Nebuchadnezzar the king was astonished, and rose up in haste: he spoke and said to his counselors, Didn`t we cast three men bound into the midst of the fire? They answered the king, True, O king.

Young's Literal Translation
3:24 Then Nebuchadnezzar the king hath been astonished, and hath risen in haste; he hath answered and said to his counsellors, `Have we not cast three men into the midst of the fire -- bound?` They have answered and are saying to the king, `Certainly, O king.`

25

Modern Hebrew
ענה ואמר הא־אנה
חזה גברין ארבעה
שרין מהלכין
בגוא־נורא וחבל
לא־איתי בהון ורוה
די רביעיא דמה
לבר־אלהין׃

Paleo-Hebrew (Before 585 B.C.)
3:25

-

-
-

. -

Hebrew Transliterated
3:25 'yNH V'aMUr H'a-'aNH ChZH GBUrYN 'aUrB'yH ShUrYN MHLKYN BGV'a-NVUr'a VChBL L'a-'aYThY BHVN VUrVH DY UrBY'yY'a DMH LBUr-'aLHYN.

Latin Vulgate
3:25

King James Version
3:25 He answered and said, Lo, I see four men loose, walking in the midst of the fire, and they have no hurt; and the form of the fourth is like the Son of God.

American Standard Version
3:25 He answered and said, Lo, I see four men loose, walking in the midst of the fire, and they have no hurt; and the aspect of the fourth is like a son of the gods.

Bible in Basic English
3:25 He made answer and said, Look! I see four men loose, walking in the middle of the fire, and they are not damaged; and the form of the fourth is like a son of the gods.

Darby's English Translation
3:25 He answered and said, Lo, I see four men loose, walking in the midst of the fire, and they have no hurt; and the appearance of the fourth is like a son of God.

Douay Rheims Bible
3:25 He answered, and said: Behold I see four men loose, and walking in the midst of the fire, and there is no hurt in them, and the form of the fourth is like the Son of God.

Noah Webster Bible
3:25 He answered and said, Lo, I see four men loose, walking in the midst of the fire, and they have no hurt: and the form of the fourth is like the son of God.

World English Bible
3:25 He answered, Look, I see four men loose, walking in the midst of the fire, and they have no hurt; and the aspect of the fourth is like a son of the gods.

Young's Literal Translation
3:25 He answered and hath said, `Lo, I am seeing four men loose, walking in the midst of the fire, and they have no hurt; and the appearance of the fourth is like to a son of the gods.`

26

Modern Hebrew
באדין קרב
נבוכדנצר לתרע
אתון נורא יקדתא
ענה ואמר שדרך
מישך ועבד־נגו
עבדוהי די־אלהא
עליא פקו ואתו
באדין נפקין שדרך
מישך ועבד נגו
מן־גוא נורא׃

Paleo-Hebrew (Before 585 B.C.)
3:26

-
-

-
.

Hebrew Transliterated
3:26 B'aDYN QUrB NBVKDNTShUr LThUr'y 'aThVN NVUr'a YQDTh'a 'yNH V'aMUr ShDUrK MYShK V'yBD-NGV 'yBDVHY DY-'aLH'a 'yLY'a PhQV V'aThV B'aDYN NPhQYN ShDUrK MYShK V'yBD NGV MN-GV'a NVUr'a.

Latin Vulgate
3:26

King James Version
3:26 Then Nebuchadnezzar came near to the mouth of the burning fiery furnace, and spake, and said, Shadrach, Meshach, and Abednego, ye servants of the most high God, come forth, and come hither. Then Shadrach, Meshach, and Abednego, came forth of the midst of the fire.

American Standard Version
3:26 Then Nebuchadnezzar came near to the mouth of the burning fiery furnace: he spake and said, Shadrach, Meshach, and Abed-nego, ye servants of the Most High God, come forth, and come hither. Then Shadrach, Meshach, and Abed-nego came forth out of the midst of the fire.

Bible in Basic English
3:26 Then Nebuchadnezzar came near the door of the burning and flaming fire: he made answer and said, Shadrach, Meshach, and Abed-nego, you servants of the Most High God, come out and come here. Then Shadrach, Meshach, and Abed-nego came out of the fire.

Darby's English Translation
3:26 Then Nebuchadnezzar came near to the opening of the burning fiery furnace; he spoke and said, Shadrach, Meshach, and Abed-nego, ye servants of the Most High God, come forth, and come hither. Then Shadrach, Meshach, and Abed-nego came forth from the midst of the fire.

Douay Rheims Bible
3:26 Then Nabuchodonosor came to the door of the burning fiery furnace, and said: Sidrach, Misach, and Abdenago, ye servants of the most high God, go ye forth, and come. And immediately Sidrach, Misach, and Abdenago went out from the midst of the fire.

Noah Webster Bible
3:26 Then Nebuchadnezzar came near to the mouth of the burning fiery furnace, and spoke, and said, Shadrach, Meshach, and Abed-nego, ye servants of the most high God, come forth, and come hither. Then Shadrach, Meshach, and Abed-nego, came forth from the midst of the fire.

World English Bible
3:26 Then Nebuchadnezzar came near to the mouth of the burning fiery furnace: he spoke and said, Shadrach, Meshach, and Abed-nego, you servants of the Most High God, come forth, and come here. Then Shadrach, Meshach, and Abed-nego came forth out of the midst of the fire.

Young's Literal Translation
3:26 Then Nebuchadnezzar hath drawn near to the gate of the burning fiery furnace; he hath answered and said, `Shadrach, Meshach, and Abed-Nego, servants of God Most High come forth, yea, come;` then come forth do Shadrach, Meshach, and Abed-Nego, from the midst of the fire;

27

Modern Hebrew
ומתכנשין
אחשדרפניא סגניא
ופחותא והדברי
מלכא חזין לגבריא
אלך די לא־שלט
נורא בגשמהון ושער
ראשהון לא התחרך
וסרבליהון לא שנו
וריח נור לא עדת
בהון׃

Paleo-Hebrew (Before 585 B.C.)
3:27

-

.

Hebrew Transliterated
3:27 VMThKNShYN 'aChShDUrPhNY'a SGNY'a VPhChVTh'a VHDBUrY MLK'a ChZYN LGBUrY'a 'aLK DY L'a-ShLT NVUr'a BGShMHVN VSh'yUr Ur'aShHVN L'a HThChUrK VSUrBLYHVN L'a ShNV VUrYCh NVUr L'a 'yDTh BHVN.

Latin Vulgate
3:27

King James Version
3:27 And the princes, governors, and captains, and the king's counsellors, being gathered together, saw these men, upon whose bodies the fire had no power, nor was an hair of their head singed, neither were their coats changed, nor the smell of fire had passed on them.

American Standard Version
3:27 And the satraps, the deputies, and the governors, and the king`s counsellors, being gathered together, saw these men, that the fire had no power upon their bodies, nor was the hair of their head singed, neither were their hosen changed, nor had the smell of fire passed on them.

Bible in Basic English
3:27 And the captains, the chiefs, and the rulers, and the king's wise men who had come together, saw these men, over whose bodies the fire had no power, and not a hair of their heads was burned, and their coats were not changed, and there was no smell of fire about them.

Darby's English Translation
3:27 And the satraps, the prefects, and the governors, and the king`s counsellors, being gathered together, saw these men, upon whose bodies the fire had had no power, nor was the hair of their head singed, neither were their hosen changed, nor had the smell of fire passed on them.

Douay Rheims Bible
3:27 And the nobles, and the magistrates, and the judges, and the great men of the king being gathered together, considered these men, that the fire had no power on their bodies, and that not a hair of their head had been singed, nor their garments altered, nor the smell of the fire had passed on them.

Noah Webster Bible
3:27 And the princes, governors, and captains, and the king's counselors, being assembled, saw these men, upon whose bodies the fire had no power, nor was a hair of their head singed, neither were their coats changed, nor had the smell of fire passed upon them.

World English Bible
3:27 The satraps, the deputies, and the governors, and the king`s counselors, being gathered together, saw these men, that the fire had no power on their bodies, nor was the hair of their head singed, neither were their pants changed, nor had the smell of fire passed on them.

Young's Literal Translation
3:27 and gathered together, the satraps, the prefects, and the governors, and the counsellors of the king, are seeing these men, that the fire hath no power over their bodies, and the hair of their head hath not been singed, and their coats have not changed, and the smell of fire hath not passed on them.

28

Modern Hebrew
ענה נבוכדנצר ואמר
בריך אלההון
די־שדרך מישך ועבד
נגו די־שלח מלאכה
ושיזב לעבדוהי די
התרחצו עלוהי ומלת
מלכא שניו ויהבו
גשמיהון די
לא־יפלחון
ולא־יסגדון
לכל־אלה להן
לאלההון׃

Paleo-Hebrew (Before 585 B.C.)
3:28

-

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:28 'yNH NBVKDNTShUr V'aMUr BUrYK 'aLHHVN DY-ShDUrK MYShK V'yBD NGV DY-ShLCh ML'aKH VShYZB L'yBDVHY DY HThUrChTShV 'yLVHY VMLTh MLK'a ShNYV VYHBV GShMYHVN DY L'a-YPhLChVN VL'a-YSGDVN LKL-'aLH LHN L'aLHHVN.

Latin Vulgate
3:28

King James Version
3:28 Then Nebuchadnezzar spake, and said, Blessed be the God of Shadrach, Meshach, and Abednego, who hath sent his angel, and delivered his servants that trusted in him, and have changed the king's word, and yielded their bodies, that they might not serve nor worship any god, except their own God.

American Standard Version
3:28 Nebuchadnezzar spake and said, Blessed be the God of Shadrach, Meshach, and Abed-nego, who hath sent his angel, and delivered his servants that trusted in him, and have changed the king`s word, and have yielded their bodies, that they might not serve nor worship any god, except their own God.

Bible in Basic English
3:28 Nebuchadnezzar made answer and said, Praise be to the God of Shadrach, Meshach, and Abed-nego, who has sent his angel and kept his servants safe who had faith in him, and who put the king's word on one side and gave up their bodies to the fire, so that they might not be servants or worshippers of any other god but their God.

Darby's English Translation
3:28 Nebuchadnezzar spoke and said, Blessed be the God of Shadrach, Meshach, and Abed-nego, who hath sent his angel, and delivered his servants who trusted in him, and who changed the king`s word, and yielded their bodies, that they might not serve nor worship any god, except their own God!

Douay Rheims Bible
3:28 Then Nabuchodonosor breaking forth, said: Blessed be the God of them, to wit, of Sidrach, Misach, and Abdenago, who hath sent his angel, and delivered his servants that believed in him: and they changed the king's word, and delivered up their bodies that they might not serve, nor adore any god, except their own God.

Noah Webster Bible
3:28 Then Nebuchadnezzar spoke, and said, Blessed be the God of Shadrach, Meshach, and Abed-nego, who hath sent his angel, and delivered his servants that trusted in him, and have changed the king's word, and yielded their bodies, that they might not serve nor worship any god, except their own God.

World English Bible
3:28 Nebuchadnezzar spoke and said, Blessed be the God of Shadrach, Meshach, and Abed-nego, who has sent his angel, and delivered his servants who trusted in him, and have changed the king`s word, and have yielded their bodies, that they might not serve nor worship any god, except their own God.

Young's Literal Translation
3:28 Nebuchadnezzar hath answered and hath said, `Blessed is the God of Shadrach, Meshach, and Abed-Nego, who hath sent His messenger, and hath delivered His servants who trusted on Him, and the word of the king changed, and gave up their bodies that they might not serve nor do obeisance to any god except to their own God.

29

Modern Hebrew
ומני שים טעם די
כל־עם אמה ולשן
די־יאמר שלה על
אלההון די־שדרך
מישך ועבד נגוא
הדמין יתעבד וביתה
נולי ישתוה כל־קבל
די לא איתי אלה
אחרן די־יכל להצלה
כדנה׃

Paleo-Hebrew (Before 585 B.C.)
3:29

-
-

-

-

-
.

Hebrew Transliterated
3:29 VMNY ShYM T'yM DY KL-'yM 'aMH VLShN DY-Y'aMUr ShLH 'yL 'aLHHVN DY-ShDUrK MYShK V'yBD NGV'a HDMYN YTh'yBD VBYThH NVLY YShThVH KL-QBL DY L'a 'aYThY 'aLH 'aChUrN DY-YKL LHTShLH KDNH.

Latin Vulgate
3:29

King James Version
3:29 Therefore I make a decree, That every people, nation, and language, which speak any thing amiss against the God of Shadrach, Meshach, and Abednego, shall be cut in pieces, and their houses shall be made a dunghill: because there is no other God that can deliver after this sort.

American Standard Version
3:29 Therefore I make a decree, that every people, nation, and language, which speak anything amiss against the God of Shadrach, Meshach, and Abed-nego, shall be cut in pieces, and their houses shall be made a dunghill; because there is no other god that is able to deliver after this sort.

Bible in Basic English
3:29 And it is my decision that any people, nation, or language saying evil against the God of Shadrach, Meshach, and Abed-nego, will be cut to bits and their houses made waste: because there is no other god who is able to give salvation such as this.

Darby's English Translation
3:29 Therefore I make a decree, that in every people, nation, and language, he who shall speak anything amiss against the God of Shadrach, Meshach, and Abed-nego, shall be cut in pieces, and his house shall be made a dunghill: because there is no other God that is able to deliver after this sort.

Douay Rheims Bible
3:29 By me therefore this decree is made, that every people, tribe, and tongue, which shall speak blasphemy against the God of Sidrach, Misach, and Abdenago, shall be destroyed, and their houses laid waste: for there is no other God that can save in this manner.

Noah Webster Bible
3:29 Therefore I make a decree, that every people, nation, and language, which speak any thing amiss against the God of Shadrach, Meshach, and Abed-nego, shall be cut in pieces, and their houses shall be made a dunghill: because there is no other god that can deliver after this sort.

World English Bible
3:29 Therefore I make a decree, that every people, nation, and language, which speak anything amiss against the God of Shadrach, Meshach, and Abed-nego, shall be cut in pieces, and their houses shall be made a dunghill; because there is no other god who is able to deliver after this sort.

Young's Literal Translation
3:29 And by me a decree is made, that any people, nation, and language, that doth speak erroneously concerning the God of Shadrach, Meshach, and Abed-Nego, pieces he is made, and its house is made a dunghill, because that there is no other god who is able thus to deliver.`

30

Modern Hebrew
באדין מלכא הצלח
לשדרך מישך ועבד
נגו במדינת בבל׃

Paleo-Hebrew (Before 585 B.C.)
3:30

.

Hebrew Transliterated
3:30 B'aDYN MLK'a HTShLCh LShDUrK MYShK V'yBD NGV BMDYNTh BBL.

Latin Vulgate
3:30

King James Version
3:30 Then the king promoted Shadrach, Meshach, and Abednego, in the province of Babylon.

American Standard Version
3:30 Then the king promoted Shadrach, Meshach, and Abed-nego in the province of Babylon.

Bible in Basic English
3:30 Then the king gave Shadrach, Meshach, and Abed-nego even greater authority in the land of Babylon.

Darby's English Translation
3:30 Then the king promoted Shadrach, Meshach, and Abed-nego in the province of Babylon.

Douay Rheims Bible
3:30 Then the king promoted Sidrach, Misach, and Abdenago, in the province of Babylon.

Noah Webster Bible
3:30 Then the king promoted Shadrach, Meshach, and Abed-nego, in the province of Babylon.

World English Bible
3:30 Then the king promoted Shadrach, Meshach, and Abed-nego in the province of Babylon.

Young's Literal Translation
3:30 Then the king hath caused Shadrach, Meshach, and Abed-Nego, to prosper in the province of Babylon.

Daniel 4


Daniel Chapter 4 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 3

The Book of Daniel

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37

1

Modern Hebrew
נבוכדנצר מלכא
לכל־עממיא אמיא
ולשניא די־דארין
בכל־ארעא שלמכון
ישגא׃

Paleo-Hebrew (Before 585 B.C.)
4:1

-
-
-
.

Hebrew Transliterated
4:1 NBVKDNTShUr MLK'a LKL-'yMMY'a 'aMY'a VLShNY'a DY-D'aUrYN BKL-'aUr'y'a ShLMKVN YShG'a.

Latin Vulgate
4:1

King James Version
4:1 Nebuchadnezzar the king, unto all people, nations, and languages, that dwell in all the earth; Peace be multiplied unto you.

American Standard Version
4:1 Nebuchadnezzar the king, unto all the peoples, nations, and languages, that dwell in all the earth: Peace be multiplied unto you.

Bible in Basic English
4:1 Nebuchadnezzar the king, to all the peoples, nations, and languages living in all the earth: May your peace be increased.

Darby's English Translation
4:1 Nebuchadnezzar the king unto all the peoples, nations, and languages, that dwell in all the earth: Peace be multiplied unto you.

Douay Rheims Bible
4:1 Nabuchodonosor the king, to all peoples, nations, and tongues, that dwell in all the earth, peace be multiplied unto you.

Noah Webster Bible
4:1 Nebuchadnezzar the king, to all people, nations, and languages, that dwell in all the earth; Peace be multiplied to you.

World English Bible
4:1 Nebuchadnezzar the king, to all the peoples, nations, and languages, who dwell in all the earth: Peace be multiplied to you.

Young's Literal Translation
4:1 `Nebuchadnezzar the king to all peoples, nations, and languages, who are dwelling in all the earth: Your peace be great!

2

Modern Hebrew
אתיא ותמהיא די
עבד עמי אלהא עליא
שפר קדמי להחויה׃

Paleo-Hebrew (Before 585 B.C.)
4:2

.

Hebrew Transliterated
4:2 'aThY'a VThMHY'a DY 'yBD 'yMY 'aLH'a 'yLY'a ShPhUr QDMY LHChVYH.

Latin Vulgate
4:2

King James Version
4:2 I thought it good to shew the signs and wonders that the high God hath wrought toward me.

American Standard Version
4:2 It hath seemed good unto me to show the signs and wonders that the Most High God hath wrought toward me.

Bible in Basic English
4:2 It has seemed good to me to make clear the signs and wonders which the Most High God has done with me.

Darby's English Translation
4:2 It hath seemed good unto me to declare the signs and wonders that the Most High God hath wrought toward me.

Douay Rheims Bible
4:2 The most high God hath wrought signs and wonders toward me. It hath seemed good to me therefore to publish

Noah Webster Bible
4:2 I thought it good to show the signs and wonders that the high God hath wrought towards me.

World English Bible
4:2 It has seemed good to me to show the signs and wonders that the Most High God has worked toward me.

Young's Literal Translation
4:2 The signs and wonders that God Most High hath done with me, it is good before me to shew.

3

Modern Hebrew
אתוהי כמה רברבין
ותמהוהי כמה
תקיפין מלכותה
מלכות עלם ושלטנה
עם־דר ודר׃

Paleo-Hebrew (Before 585 B.C.)
4:3

. -

Hebrew Transliterated
4:3 'aThVHY KMH UrBUrBYN VThMHVHY KMH ThQYPhYN MLKVThH MLKVTh 'yLM VShLTNH 'yM-DUr VDUr.

Latin Vulgate
4:3

King James Version
4:3 How great are his signs! and how mighty are his wonders! his kingdom is an everlasting kingdom, and his dominion is from generation to generation.

American Standard Version
4:3 How great are his signs! and how mighty are his wonders! his kingdom is an everlasting kingdom, and his dominion is from generation to generation.

Bible in Basic English
4:3 How great are his signs! and how full of power are his wonders! his kingdom is an eternal kingdom and his rule goes on from generation to generation.

Darby's English Translation
4:3 How great are his signs! and how mighty are his wonders! His kingdom is an everlasting kingdom, and his dominion is from generation to generation.

Douay Rheims Bible
4:3 His signs, because they are great: and his wonders, because they are mighty: and his kingdom is an everlasting kingdom, I and his power to all generations.

Noah Webster Bible
4:3 How great are his signs! and how mighty are his wonders! his kingdom is an everlasting kingdom, and his dominion is from generation to generation.

World English Bible
4:3 How great are his signs! and how mighty are his wonders! his kingdom is an everlasting kingdom, and his dominion is from generation to generation.

Young's Literal Translation
4:3 His signs how great! and His wonders how mighty! His kingdom is a kingdom age-during, and His rule is with generation and generation.

4

Modern Hebrew
אנה נבוכדנצר שלה
הוית בביתי ורענן
בהיכלי׃

Paleo-Hebrew (Before 585 B.C.)
4:4

.

Hebrew Transliterated
4:4 'aNH NBVKDNTShUr ShLH HVYTh BBYThY VUr'yNN BHYKLY.

Latin Vulgate
4:4

King James Version
4:4 I Nebuchadnezzar was at rest in mine house, and flourishing in my palace:

American Standard Version
4:4 I, Nebuchadnezzar, was at rest in my house, and flourishing in my palace.

Bible in Basic English
4:4 I, Nebuchadnezzar, was at rest in my place, and all things were going well for me in my great house:

Darby's English Translation
4:4 I Nebuchadnezzar was at rest in my house, and flourishing in my palace.

Douay Rheims Bible
4:4 I Nabuchodonosor was at rest in my house, and flourishing in my palace:

Noah Webster Bible
4:4 I Nebuchadnezzar was at rest in my house, and flourishing in my palace:

World English Bible
4:4 I, Nebuchadnezzar, was at rest in my house, and flourishing in my palace.

Young's Literal Translation
4:4 `I, Nebuchadnezzar, have been at rest in my house, and flourishing in my palace:

5

Modern Hebrew
חלם חזית וידחלנני
והרהרין על־משכבי
וחזוי ראשי
יבהלנני׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-
.

Hebrew Transliterated
4:5 ChLM ChZYTh VYDChLNNY VHUrHUrYN 'yL-MShKBY VChZVY Ur'aShY YBHLNNY.

Latin Vulgate
4:5

King James Version
4:5 I saw a dream which made me afraid, and the thoughts upon my bed and the visions of my head troubled me.

American Standard Version
4:5 I saw a dream which made me afraid; and the thoughts upon my bed and the visions of my head troubled me.

Bible in Basic English
4:5 I saw a dream which was a cause of great fear to me; I was troubled by the images of my mind on my bed, and by the visions of my head.

Darby's English Translation
4:5 I saw a dream which made me afraid, and the thoughts upon my bed and the visions of my head troubled me.

Douay Rheims Bible
4:5 I saw a dream that affrighted me: and my thoughts in my bed, and the visions of my head troubled me.

Noah Webster Bible
4:5 I saw a dream which made me afraid, and the thoughts upon my bed and the visions of my head troubled me.

World English Bible
4:5 I saw a dream which made me afraid; and the thoughts on my bed and the visions of my head troubled me.

Young's Literal Translation
4:5 a dream I have seen, and it maketh me afraid, and the conceptions on my bed, and the visions of my head, do trouble me.

6

Modern Hebrew
ומני שים טעם
להנעלה קדמי לכל
חכימי בבל די־פשר
חלמא יהודענני׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-
.

Hebrew Transliterated
4:6 VMNY ShYM T'yM LHN'yLH QDMY LKL ChKYMY BBL DY-PhShUr ChLM'a YHVD'yNNY.

Latin Vulgate
4:6

King James Version
4:6 Therefore made I a decree to bring in all the wise men of Babylon before me, that they might make known unto me the interpretation of the dream.

American Standard Version
4:6 Therefore made I a decree to bring in all the wise men of Babylon before me, that they might make known unto me the interpretation of the dream.

Bible in Basic English
4:6 And I gave orders for all the wise men of Babylon to come in before me so that they might make clear to me the sense of my dream.

Darby's English Translation
4:6 And I made a decree to bring in all the wise men of Babylon before me, that they might make known unto me the interpretation of the dream.

Douay Rheims Bible
4:6 Then I set forth a decree, that all the wise men of Babylon should be brought in before me, and that they should shew me the interpretation of the dream.

Noah Webster Bible
4:6 Therefore I made a decree to bring in all the wise men of Babylon before me, that they might make known to me the interpretation of the dream.

World English Bible
4:6 Therefore made I a decree to bring in all the wise men of Babylon before me, that they might make known to me the interpretation of the dream.

Young's Literal Translation
4:6 And by me a decree is made, to cause all the wise men of Babylon to come up before me, that the interpretation of the dream they may cause me to know.

7

Modern Hebrew
באדין עללין
חרטמיא אשפיא
כשדיא וגזריא
וחלמא אמר אנה
קדמיהון ופשרה
לא־מהודעין לי׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-
.

Hebrew Transliterated
4:7 B'aDYN 'yLLYN ChUrTMY'a 'aShPhY'a KShDY'a VGZUrY'a VChLM'a 'aMUr 'aNH QDMYHVN VPhShUrH L'a-MHVD'yYN LY.

Latin Vulgate
4:7

King James Version
4:7 Then came in the magicians, the astrologers, the Chaldeans, and the soothsayers: and I told the dream before them; but they did not make known unto me the interpretation thereof.

American Standard Version
4:7 Then came in the magicians, the enchanters, the Chaldeans, and the soothsayers; and I told the dream before them; but they did not make known unto me the interpretation thereof.

Bible in Basic English
4:7 Then the wonder-workers, the users of secret arts, the Chaldaeans, and the readers of signs came in to me: and I put the dream before them but they did not make clear the sense of it to me.

Darby's English Translation
4:7 Then came in the scribes, the magicians, the Chaldeans, and the astrologers; and I told the dream before them; but they did not make known unto me the interpretation of it.

Douay Rheims Bible
4:7 Then came in the diviners, the wise men, the Chaldeans, and the soothsayers, and I told the dream before them: but they did not shew me the interpretation thereof:

Noah Webster Bible
4:7 Then came in the magicians, the astrologers, the Chaldeans, and the sooth-sayers: and I told the dream before them; but they did not make known to me the interpretation of it.

World English Bible
4:7 Then came in the magicians, the enchanters, the Chaldeans, and the soothsayers; and I told the dream before them; but they did not make known to me the interpretation of it.

Young's Literal Translation
4:7 Then coming up are the scribes, the enchanters, the Chaldeans, and the soothsayers, and the dream I have told before them, and its interpretation they are not making known to me.

8

Modern Hebrew
ועד אחרין על קדמי
דניאל די־שמה
בלטשאצר כשם אלהי
ודי רוח־אלהין
קדישין בה וחלמא
קדמוהי אמרת׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-

-

.

Hebrew Transliterated
4:8 V'yD 'aChUrYN 'yL QDMY DNY'aL DY-ShMH BLTSh'aTShUr KShM 'aLHY VDY UrVCh-'aLHYN QDYShYN BH VChLM'a QDMVHY 'aMUrTh.

Latin Vulgate
4:8

King James Version
4:8 But at the last Daniel came in before me, whose name was Belteshazzar, according to the name of my god, and in whom is the spirit of the holy gods: and before him I told the dream, saying,

American Standard Version
4:8 But at the last Daniel came in before me, whose name was Belteshazzar, according to the name of my god, and in whom is the spirit of the holy gods: and I told the dream before him, saying,

Bible in Basic English
4:8 But at last Daniel came in before me, he whose name was Belteshazzar, after the name of my god, and in whom is the spirit of the holy gods: and I put the dream before him, saying,

Darby's English Translation
4:8 But at the last Daniel came in before me, whose name is Belteshazzar, according to the name of my god, and in whom is the spirit of the holy gods; and before him I told the dream:

Douay Rheims Bible
4:8 Till their colleague Daniel came in before me, whose name is Baltassar, according to the name of my god, who hath in him the spirit of the holy gods: and I told the dream before him.

Noah Webster Bible
4:8 But at the last Daniel came in before me, whose name is Belteshazzar, according to the name of my God, and in whom is the spirit of the holy gods: and before him I told the dream, saying,

World English Bible
4:8 But at the last Daniel came in before me, whose name was Belteshazzar, according to the name of my god, and in whom is the spirit of the holy gods: and I told the dream before him, saying,

Young's Literal Translation
4:8 And at last come up before me hath Daniel, whose name is Belteshazzar -- according to the name of my god -- and in whom is the spirit of the holy gods, and the dream before him I have told:

9

Modern Hebrew
בלטשאצר רב חרטמיא
די אנה ידעת די
רוח אלהין קדישין
בך וכל־רז לא־אנס
לך חזוי חלמי
די־חזית ופשרה
אמר׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-
-

-
.

Hebrew Transliterated
4:9 BLTSh'aTShUr UrB ChUrTMY'a DY 'aNH YD'yTh DY UrVCh 'aLHYN QDYShYN BK VKL-UrZ L'a-'aNS LK ChZVY ChLMY DY-ChZYTh VPhShUrH 'aMUr.

Latin Vulgate
4:9

King James Version
4:9 O Belteshazzar, master of the magicians, because I know that the spirit of the holy gods is in thee, and no secret troubleth thee, tell me the visions of my dream that I have seen, and the interpretation thereof.

American Standard Version
4:9 O Belteshazzar, master of the magicians, because I know that the spirit of the holy gods is in thee, and no secret troubleth thee, tell me the visions of my dream that I have seen, and the interpretation thereof.

Bible in Basic English
4:9 O Belteshazzar, master of the wonder-workers, because I am certain that the spirit of the holy gods is in you, and you are troubled by no secret; this is the dream which I saw: make clear to me its sense.

Darby's English Translation
4:9 O Belteshazzar, master of the scribes, because I know that the spirit of the holy gods is in thee, and no secret is too hard for thee, tell me the visions of my dream which I have seen, and the interpretation of it.

Douay Rheims Bible
4:9 Baltassar, prince of the diviners, because I know that thou hast in thee the spirit of the holy gods, and that no secret is impossible to thee: tell me the visions of my dreams that I have seen, and the interpretation of them.

Noah Webster Bible
4:9 O Belteshazzar, master of the magicians, because I know that the spirit of the holy gods is in thee, and no secret troubleth thee, tell me the visions of my dream that I have seen, and the interpretation of it.

World English Bible
4:9 Belteshazzar, master of the magicians, because I know that the spirit of the holy gods is in you, and no secret troubles you, tell me the visions of my dream that I have seen, and the interpretation of it.

Young's Literal Translation
4:9 `O Belteshazzar, master of the scribes, as I have known that the spirit of the holy gods is in thee, and no secret doth press thee, the visions of my dream that I have seen, and its interpretation, tell.

10

Modern Hebrew
וחזוי ראשי
על־משכבי חזה הוית
ואלו אילן בגוא
ארעא ורומה שגיא׃

Paleo-Hebrew (Before 585 B.C.)
4:10

-

.

Hebrew Transliterated
4:10 VChZVY Ur'aShY 'yL-MShKBY ChZH HVYTh V'aLV 'aYLN BGV'a 'aUr'y'a VUrVMH ShGY'a.

Latin Vulgate
4:10

King James Version
4:10 Thus were the visions of mine head in my bed; I saw, and behold a tree in the midst of the earth, and the height thereof was great.

American Standard Version
4:10 Thus were the visions of my head upon my bed: I saw, and, behold, a tree in the midst of the earth; and the height thereof was great.

Bible in Basic English
4:10 On my bed I saw a vision: there was a tree in the middle of the earth, and it was very high.

Darby's English Translation
4:10 Thus were the visions of my head upon my bed: I saw, and behold a tree in the midst of the earth, and its height was great.

Douay Rheims Bible
4:10 This was the vision of my head in my bed: I saw, and behold a tree in the midst of the earth, and the height thereof was exceeding great.

Noah Webster Bible
4:10 Thus were the visions of my head in my bed; I saw, and behold a tree in the midst of the earth, and its hight was great.

World English Bible
4:10 Thus were the visions of my head on my bed: I saw, and, behold, a tree in the midst of the earth; and the height of it was great.

Young's Literal Translation
4:10 As to the visions of my head on my bed, I was looking, and lo, a tree in the midst of the earth, and its height is great:

11

Modern Hebrew
רבה אילנא ותקף
ורומה ימטא לשמיא
וחזותה לסוף
כל־ארעא׃

Paleo-Hebrew (Before 585 B.C.)
4:11

. -

Hebrew Transliterated
4:11 UrBH 'aYLN'a VThQPh VUrVMH YMT'a LShMY'a VChZVThH LSVPh KL-'aUr'y'a.

Latin Vulgate
4:11

King James Version
4:11 The tree grew, and was strong, and the height thereof reached unto heaven, and the sight thereof to the end of all the earth:

American Standard Version
4:11 The tree grew, and was strong, and the height thereof reached unto heaven, and the sight thereof to the end of all the earth.

Bible in Basic English
4:11 And the tree became tall and strong, stretching up to heaven, and to be seen from the ends of the earth:

Darby's English Translation
4:11 The tree grew, and was strong, and its height reached unto the heavens, and the sight thereof to the end of all the earth.

Douay Rheims Bible
4:11 The tree was great, and strong: and the height thereof reached unto heaven: the sight thereof was even to the ends of all the earth.

Noah Webster Bible
4:11 The tree grew, and was strong, and its hight reached to heaven, and the sight of it to the end of all the earth:

World English Bible
4:11 The tree grew, and was strong, and the height of it reached to the sky, and the sight of it to the end of all the earth.

Young's Literal Translation
4:11 become great hath the tree, yea, strong, and its height doth reach to the heavens, and its vision to the end of the whole land;

12

Modern Hebrew
עפיה שפיר ואנבה
שגיא ומזון
לכלא־בה תחתוהי
תטלל חיות ברא
ובענפוהי ידרון
צפרי שמיא ומנה
יתזין כל־בשרא׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-

. -

Hebrew Transliterated
4:12 'yPhYH ShPhYUr V'aNBH ShGY'a VMZVN LKL'a-BH ThChThVHY ThTLL ChYVTh BUr'a VB'yNPhVHY YDUrVN TShPhUrY ShMY'a VMNH YThZYN KL-BShUr'a.

Latin Vulgate
4:12

King James Version
4:12 The leaves thereof were fair, and the fruit thereof much, and in it was meat for all: the beasts of the field had shadow under it, and the fowls of the heaven dwelt in the boughs thereof, and all flesh was fed of it.

American Standard Version
4:12 The leaves thereof were fair, and the fruit thereof much, and in it was food for all: the beasts of the field had shadow under it, and the birds of the heavens dwelt in the branches thereof, and all flesh was fed from it.

Bible in Basic English
4:12 Its leaves were fair and it had much fruit, and in it was food enough for all: the beasts of the field had shade under it, and the birds of heaven were resting in its branches, and it gave food to all living things.

Darby's English Translation
4:12 Its leaves were beautiful, and its fruit abundant, and in it was food for all: the beasts of the field found shade under it, and the birds of the heavens dwelt in its branches, and all flesh was fed from it.

Douay Rheims Bible
4:12 Its leaves were most beautiful, and its fruit exceeding much: and in it was food for all: under it dwelt cattle, and beasts, and in the branches thereof the fowls of the air had their abode: and all flesh did eat of it.

Noah Webster Bible
4:12 Its leaves were fair, and its fruit abundant, and in it was food for all: the beasts of the field had shade under it, and the fowls of heaven dwelt among its boughs, and all flesh was fed from it.

World English Bible
4:12 The leaves of it were beautiful, and the fruit of it much, and in it was food for all: the animals of the field had shadow under it, and the birds of the sky lived in the branches of it, and all flesh was fed from it.

Young's Literal Translation
4:12 its leaves are fair, and its budding great, and food for all is in it: under it take shade doth the beast of the field, and in its boughs dwell do the birds of the heavens, and of it fed are all flesh.

13

Modern Hebrew
חזה הוית בחזוי
ראשי על־משכבי
ואלו עיר וקדיש
מן־שמיא נחת׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-

. -

Hebrew Transliterated
4:13 ChZH HVYTh BChZVY Ur'aShY 'yL-MShKBY V'aLV 'yYUr VQDYSh MN-ShMY'a NChTh.

Latin Vulgate
4:13

King James Version
4:13 I saw in the visions of my head upon my bed, and, behold, a watcher and an holy one came down from heaven;

American Standard Version
4:13 I saw in the visions of my head upon my bed, and, behold, a watcher and a holy one came down from heaven.

Bible in Basic English
4:13 In the visions of my head on my bed I saw a watcher, a holy one, coming down from heaven,

Darby's English Translation
4:13 I saw in the visions of my head upon my bed, and behold, a watcher and a holy one came down from the heavens;

Douay Rheims Bible
4:13 I saw in the vision of my head upon my bed, and behold a watcher, and a holy one came down from heaven.

Noah Webster Bible
4:13 I saw in the visions of my head upon my bed, and behold, a watcher and a holy one came down from heaven;

World English Bible
4:13 I saw in the visions of my head on my bed, and, behold, a watcher and a holy one came down from the sky.

Young's Literal Translation
4:13 `I was looking, in the visions of my head on my bed, and lo, a sifter, even a holy one, from the heavens is coming down.

14

Modern Hebrew
קרא בחיל וכן אמר
גדו אילנא וקצצו
ענפוהי אתרו עפיה
ובדרו אנבה תנד
חיותא מן־תחתוהי
וצפריא מן־ענפוהי׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-
. -

Hebrew Transliterated
4:14 QUr'a BChYL VKN 'aMUr GDV 'aYLN'a VQTShTShV 'yNPhVHY 'aThUrV 'yPhYH VBDUrV 'aNBH ThND ChYVTh'a MN-ThChThVHY VTShPhUrY'a MN-'yNPhVHY.

Latin Vulgate
4:14

King James Version
4:14 He cried aloud, and said thus, Hew down the tree, and cut off his branches, shake off his leaves, and scatter his fruit: let the beasts get away from under it, and the fowls from his branches:

American Standard Version
4:14 He cried aloud, and said thus, Hew down the tree, and cut off its branches, shake off its leaves, and scatter its fruit: let the beasts get away from under it, and the fowls from its branches.

Bible in Basic English
4:14 Crying out with a loud voice; and this is what he said: Let the tree be cut down and its branches broken off; let its leaves be taken off and its fruit sent in every direction: let the beasts get away from under it and the birds from its branches:

Darby's English Translation
4:14 he cried aloud, and said thus: Hew down the tree, and cut off its branches, shake off its leaves, and scatter its fruit; let the beasts get away from under it, and the birds from its branches.

Douay Rheims Bible
4:14 He cried aloud, and said thus: Cut down the tree, and chop off the branches thereof: shake off its leaves, and scatter its fruits: let the beasts fly away that are under it, and the birds from its branches.

Noah Webster Bible
4:14 He cried aloud, and said thus, Hew down the tree, and cut off its branches, shake off its leaves, and scatter its fruit: let the beasts escape from under it, and the fowls from its branches.

World English Bible
4:14 He cried aloud, and said thus, Hew down the tree, and cut off its branches, shake off its leaves, and scatter its fruit: let the animals get away from under it, and the fowls from its branches.

Young's Literal Translation
4:14 He is calling mightily, and thus hath said, Cut down the tree, and cut off its branches, shake off its leaves, and scatter its budding, move away let the beast from under it, and the birds from off its branches;

15

Modern Hebrew
ברם עקר שרשוהי
בארעא שבקו ובאסור
די־פרזל ונחש
בדתאא די ברא ובטל
שמיא יצטבע
ועם־חיותא חלקה
בעשב ארעא׃

Paleo-Hebrew (Before 585 B.C.)
4:15

-

-
.

Hebrew Transliterated
4:15 BUrM 'yQUr ShUrShVHY B'aUr'y'a ShBQV VB'aSVUr DY-PhUrZL VNChSh BDTh'a'a DY BUr'a VBTL ShMY'a YTShTB'y V'yM-ChYVTh'a ChLQH B'yShB 'aUr'y'a.

Latin Vulgate
4:15

King James Version
4:15 Nevertheless leave the stump of his roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven, and let his portion be with the beasts in the grass of the earth:

American Standard Version
4:15 Nevertheless leave the stump of its roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven: and let his portion be with the beasts in the grass of the earth:

Bible in Basic English
4:15 But keep its broken end and its roots still in the earth, even with a band of iron and brass; let him have the young grass of the field for food, and let him be wet with the dew of heaven, and let his part be with the beasts.

Darby's English Translation
4:15 Nevertheless leave the stump of its roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be bathed with the dew of heaven, and let his portion be with the beasts in the grass of the earth.

Douay Rheims Bible
4:15 Nevertheless leave the stump of its roots in the earth, and let it be tied with a band of iron, and of brass, among the grass, that is without, and let it be wet with the dew of heaven, and let its portion be with the wild beasts in the grass of the earth.

Noah Webster Bible
4:15 Nevertheless leave the stump of its roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven, and let its portion be with the beasts in the grass of the earth.

World English Bible
4:15 Nevertheless leave the stump of its roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of the sky: and let his portion be with the animals in the grass of the earth:

Young's Literal Translation
4:15 but the stump of its roots leave in the earth, even with a band of iron and brass, in the tender grass of the field, and with the dew of the heavens is it wet, and with the beasts is his portion in the herb of the earth;

16

Modern Hebrew
לבבה מן־אנושא
ישנון ולבב חיוה
יתיהב לה ושבעה
עדנין יחלפון
עלוהי׃

Paleo-Hebrew (Before 585 B.C.)
4:16
-

.

Hebrew Transliterated
4:16 LBBH MN-'aNVSh'a YShNVN VLBB ChYVH YThYHB LH VShB'yH 'yDNYN YChLPhVN 'yLVHY.

Latin Vulgate
4:16

King James Version
4:16 Let his heart be changed from man's, and let a beast's heart be given unto him; and let seven times pass over him.

American Standard Version
4:16 let his heart be changed from man`s, and let a beast`s heart be given unto him; and let seven times pass over him.

Bible in Basic English
4:16 Let his heart be changed from that of a man, and the heart of a beast be given to him; and let seven times go by him.

Darby's English Translation
4:16 Let his heart be changed from man`s, and let a beast`s heart be given unto him; and let seven times pass over him.

Douay Rheims Bible
4:16 Let his heart be changed from man's, and let a beast's heart be given him; and let seven times pass over him.

Noah Webster Bible
4:16 Let his heart be changed from man's, and let a beast's heart be given to him; and let seven times pass over him.

World English Bible
4:16 let his heart be changed from man`s, and let a animal`s heart be given to him; and let seven times pass over him.

Young's Literal Translation
4:16 his heart from man`s is changed, and the heart of a beast is given to him, and seven times pass over him;

17

Modern Hebrew
בגזרת עירין פתגמא
ומאמר קדישין
שאלתא עד־דברת די
ינדעון חייא
די־שליט עליא
במלכות אנושא
ולמן־די יצבא
יתננה ושפל אנשים
יקים עליה׃

Paleo-Hebrew (Before 585 B.C.)
4:17

-

-

-

.

Hebrew Transliterated
4:17 BGZUrTh 'yYUrYN PhThGM'a VM'aMUr QDYShYN Sh'aLTh'a 'yD-DBUrTh DY YND'yVN ChYY'a DY-ShLYT 'yLY'a BMLKVTh 'aNVSh'a VLMN-DY YTShB'a YThNNH VShPhL 'aNShYM YQYM 'yLYH.

Latin Vulgate
4:17

King James Version
4:17 This matter is by the decree of the watchers, and the demand by the word of the holy ones: to the intent that the living may know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will, and setteth up over it the basest of men.

American Standard Version
4:17 The sentence is by the decree of the watchers, and the demand by the word of the holy ones; to the intent that the living may know that the Most High ruleth in the kingdom of men, and giveth it to whomsoever he will, and setteth up over it the lowest of men.

Bible in Basic English
4:17 This order is fixed by the watchers, and the decision is by the word of the holy ones: so that the living may be certain that the Most High is ruler over the kingdom of men, and gives it to any man at his pleasure, lifting up over it the lowest of men.

Darby's English Translation
4:17 This sentence is by the decree of the watchers, and the decision by the word of the holy ones: that the living may know that the Most High ruleth over the kingdom of men, and giveth it to whomsoever he will, and setteth up over it the basest of men.

Douay Rheims Bible
4:17 This is the decree by the sentence of the watchers, and the word And demand of the holy ones; till the living know that the most High ruleth in the kingdom of men; and he will give it to whomsoever it shall please him, and he will appoint the basest man over it.

Noah Webster Bible
4:17 This matter is by the decree of the watchers, and the demand by the word of the holy ones: to the intent that the living may know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will, and setteth up over it the basest of men.

World English Bible
4:17 The sentence is by the decree of the watchers, and the demand by the word of the holy ones; to the intent that the living may know that the Most High rules in the kingdom of men, and gives it to whoever he will, and sets up over it the lowest of men.

Young's Literal Translation
4:17 by the decree of the sifters is the sentence, and by the saying of the holy ones the requirement, to the intent that the living may know that the Most High is ruler in the kingdom of men, and to whom He willeth He giveth it, and the lowest of men He doth raise up over it.

18

Modern Hebrew
דנה חלמא חזית אנה
מלכא נבוכדנצר
ואנתה בלטשאצר
פשרא אמר כל־ קבל
די כל־חכימי
מלכותי לא־יכלין
פשרא להודעתני
ואנתה כהל די רוח־
אלהין קדישין בך׃

Paleo-Hebrew (Before 585 B.C.)
4:18

-
-
-

-

.

Hebrew Transliterated
4:18 DNH ChLM'a ChZYTh 'aNH MLK'a NBVKDNTShUr V'aNThH BLTSh'aTShUr PhShUr'a 'aMUr KL- QBL DY KL-ChKYMY MLKVThY L'a-YKLYN PhShUr'a LHVD'yThNY V'aNThH KHL DY UrVCh- 'aLHYN QDYShYN BK.

Latin Vulgate
4:18

King James Version
4:18 This dream I king Nebuchadnezzar have seen. Now thou, O Belteshazzar, declare the interpretation thereof, forasmuch as all the wise men of my kingdom are not able to make known unto me the interpretation: but thou art able; for the spirit of the holy gods is in thee.

American Standard Version
4:18 This dream I, king Nebuchadnezzar, have seen; and thou, O Belteshazzar, declare the interpretation, forasmuch as all the wise men of my kingdom are not able to make known unto me the interpretation; but thou art able; for the spirit of the holy gods is in thee.

Bible in Basic English
4:18 This dream I, King Nebuchadnezzar, saw; and do you, O Belteshazzar, make clear the sense of it, for all the wise men of my kingdom are unable to make the sense of it clear to me; but you are able, for the spirit of the holy gods is in you.

Darby's English Translation
4:18 This dream I, king Nebuchadnezzar, have seen; and thou, Belteshazzar, tell the interpretation, forasmuch as all the wise men of my kingdom are not able to make known unto me the interpretation; but thou art able, for the spirit of the holy gods is in thee.

Douay Rheims Bible
4:18 I king Nabuchodonosor saw this dream: thou, therefore, O Baltassar, tell me quickly the interpretation: for all the wise men of my kingdom axe not able to declare the meaning of it to me: but thou art able, because the spirit of the holy gods is in thee.

Noah Webster Bible
4:18 This dream I king Nebuchadnezzar have seen. Now thou, O Belteshazzar, declare the interpretation of it, forasmuch as all the wise men of my kingdom are not able to make known to me the interpretation: but thou art able; for the spirit of the holy gods is in thee.

World English Bible
4:18 This dream I, king Nebuchadnezzar, have seen; and you, Belteshazzar, declare the interpretation, because all the wise men of my kingdom are not able to make known to me the interpretation; but you are able; for the spirit of the holy gods is in you.

Young's Literal Translation
4:18 `This dream I have seen, I king Nebuchadnezzar; and thou, O Belteshazzar, the interpretation tell, because that all the wise men of my kingdom are not able to cause me to know the interpretation, and thou art able, for the spirit of the holy gods is in thee.

19

Modern Hebrew
אדין דניאל די־שמה
בלטשאצר אשתומם
כשעה חדה ורעינהי
יבהלנה ענה מלכא
ואמר בלטשאצר חלמא
ופשרא אל־יבהלך
ענה בלטשאצר ואמר
מראי חלמא לשנאיך
ופשרה לעריך׃

Paleo-Hebrew (Before 585 B.C.)
4:19

-

-

.

Hebrew Transliterated
4:19 'aDYN DNY'aL DY-ShMH BLTSh'aTShUr 'aShThVMM KSh'yH ChDH VUr'yYNHY YBHLNH 'yNH MLK'a V'aMUr BLTSh'aTShUr ChLM'a VPhShUr'a 'aL-YBHLK 'yNH BLTSh'aTShUr V'aMUr MUr'aY ChLM'a LShN'aYK VPhShUrH L'yUrYK.

Latin Vulgate
4:19

King James Version
4:19 Then Daniel, whose name was Belteshazzar, was astonied for one hour, and his thoughts troubled him. The king spake, and said, Belteshazzar, let not the dream, or the interpretation thereof, trouble thee. Belteshazzar answered and said, My lord, the dream be to them that hate thee, and the interpretation thereof to thine enemies.

American Standard Version
4:19 Then Daniel, whose name was Belteshazzar, was stricken dumb for a while, and his thoughts troubled him. The king answered and said, Belteshazzar, let not the dream, or the interpretation, trouble thee. Belteshazzar answered and said, My lord, the dream be to them that hate thee, and the interpretation thereof to thine adversaries.

Bible in Basic English
4:19 Then Daniel, whose name was Belteshazzar, was at a loss for a time, his thoughts troubling him. The king made answer and said, Belteshazzar, do not be troubled by the dream or by the sense of it. Belteshazzar, answering, said, My lord, may the dream be about your haters, and its sense about those who are against you.

Darby's English Translation
4:19 Then Daniel, whose name is Belteshazzar, was astonied for one hour, and his thoughts troubled him. The king spoke and said, Belteshazzar, let not the dream, nor its interpretation, trouble thee. Belteshazzar answered and said, My lord, the dream be to them that hate thee, and its interpretation to thine enemies!

Douay Rheims Bible
4:19 Then Daniel, whose name was Baltassar, began silently to think within himself for about one hour: and his thoughts troubled him. But the king answering, said: Baltassar, let not the dream and the interpretation thereof trouble thee. Baltassar answered, and said: My lord, the dream be to them that hate thee, and the interpretation thereof to thy enemies.

Noah Webster Bible
4:19 Then Daniel, whose name was Belteshazzar, was astonished for one hour, and his thoughts troubled him. The king spoke, and said, Belteshazzar, let not the dream, or the interpretation of it, trouble thee. Belteshazzar answered, and said, My lord, the dream be to them that hate thee, and the interpretation of it to thy enemies.

World English Bible
4:19 Then Daniel, whose name was Belteshazzar, was stricken mute for a while, and his thoughts troubled him. The king answered, Belteshazzar, don`t let the dream, or the interpretation, trouble you. Belteshazzar answered, My lord, the dream be to those who hate you, and the interpretation of it to your adversaries.

Young's Literal Translation
4:19 `Then Daniel, whose name is Belteshazzar, hath been astonished about one hour, and his thoughts do trouble him; the king hath answered and said, O Belteshazzar, let not the dream and its interpretation trouble thee. Belteshazzar hath answered and said, My lord, the dream -- to those hating thee, and its interpretation -- to thine enemies!

20

Modern Hebrew
אילנא די חזית די
רבה ותקף ורומה
ימטא לשמיא וחזותה
לכל־ארעא׃

Paleo-Hebrew (Before 585 B.C.)
4:20

. -

Hebrew Transliterated
4:20 'aYLN'a DY ChZYTh DY UrBH VThQPh VUrVMH YMT'a LShMY'a VChZVThH LKL-'aUr'y'a.

Latin Vulgate
4:20

King James Version
4:20 The tree that thou sawest, which grew, and was strong, whose height reached unto the heaven, and the sight thereof to all the earth;

American Standard Version
4:20 The tree that thou sawest, which grew, and was strong, whose height reached unto heaven, and the sight thereof to all the earth;

Bible in Basic English
4:20 The tree which you saw, which became tall and strong, stretching up to heaven and seen from the ends of the earth;

Darby's English Translation
4:20 The tree that thou sawest, which grew and was strong, whose height reached unto the heavens, and the sight of it to all the earth;

Douay Rheims Bible
4:20 The tree which thou sawest which was high and strong, whose height reached to the skies, and the sight thereof into all tire earth:

Noah Webster Bible
4:20 The tree that thou sawest, which grew, and was strong, whose hight reached to the heaven, and the sight of it to all the earth;

World English Bible
4:20 The tree that you saw, which grew, and was strong, whose height reached to the sky, and the sight of it to all the earth;

Young's Literal Translation
4:20 The tree that thou hast seen, that hath become great and strong, and its height doth reach to the heavens, and its vision to all the land,

21

Modern Hebrew
ועפיה שפיר ואנבה
שגיא ומזון
לכלא־בה תחתוהי
תדור חיות ברא
ובענפוהי ישכנן
צפרי שמיא׃

Paleo-Hebrew (Before 585 B.C.)
4:21

-

.

Hebrew Transliterated
4:21 V'yPhYH ShPhYUr V'aNBH ShGY'a VMZVN LKL'a-BH ThChThVHY ThDVUr ChYVTh BUr'a VB'yNPhVHY YShKNN TShPhUrY ShMY'a.

Latin Vulgate
4:21

King James Version
4:21 Whose leaves were fair, and the fruit thereof much, and in it was meat for all; under which the beasts of the field dwelt, and upon whose branches the fowls of the heaven had their habitation:

American Standard Version
4:21 whose leaves were fair, and the fruit thereof much, and in it was food for all; under which the beasts of the field dwelt, and upon whose branches the birds of the heavens had their habitation:

Bible in Basic English
4:21 Which had fair leaves and much fruit, and had in it food for all; under which the beasts of the field were living, and in the branches of which the birds of heaven had their resting-places:

Darby's English Translation
4:21 whose leaves were beautiful, and its fruit abundant, and in it was food for all; under which the beasts of the field dwelt, and in whose branches the birds of the heavens had their habitation:

Douay Rheims Bible
4:21 And the branches thereof were most beautiful, and its fruit exceeding much, and in it was food for all, under which the beasts of the field dwelt, and the birds of the air had their abode in its branches.

Noah Webster Bible
4:21 Whose leaves were fair, and the fruit of it abundant, and in it was food for all; under which the beasts of the field dwelt, and upon whose branches the fowls of heaven had their habitation:

World English Bible
4:21 whose leaves were beautiful, and the fruit of it much, and in it was food for all; under which the animals of the field lived, and on whose branches the birds of the sky had their habitation:

Young's Literal Translation
4:21 and its leaves are fair, and its budding great, and food for all is in it, under it dwell doth the beast of the field, and on its boughs sit do the birds of the heavens.

22

Modern Hebrew
אנתה־הוא מלכא די
רבית ותקפת ורבותך
רבת ומטת לשמיא
ושלטנך לסוף ארעא׃

Paleo-Hebrew (Before 585 B.C.)
4:22
-

.

Hebrew Transliterated
4:22 'aNThH-HV'a MLK'a DY UrBYTh VThQPhTh VUrBVThK UrBTh VMTTh LShMY'a VShLTNK LSVPh 'aUr'y'a.

Latin Vulgate
4:22

King James Version
4:22 It is thou, O king, that art grown and become strong: for thy greatness is grown, and reacheth unto heaven, and thy dominion to the end of the earth.

American Standard Version
4:22 it is thou, O king, that art grown and become strong; for thy greatness is grown, and reacheth unto heaven, and thy dominion to the end of the earth.

Bible in Basic English
4:22 It is you, O King, who have become great and strong: for your power is increased and stretching up to heaven, and your rule to the end of the earth.

Darby's English Translation
4:22 it is thou, O king, who art grown and become strong; for thy greatness is grown, and reacheth unto the heavens, and thy dominion to the end of the earth.

Douay Rheims Bible
4:22 It is thou, O king, who art grown great and become mighty: for thy greatness hath grown, and hath reached to heaven, and thy power unto the ends of the earth.

Noah Webster Bible
4:22 It is thou, O king, that art grown and become strong: for thy greatness is grown, and reacheth to heaven, and thy dominion to the end of the earth.

World English Bible
4:22 it is you, O king, that are grown and become strong; for your greatness is grown, and reaches to the sky, and your dominion to the end of the earth.

Young's Literal Translation
4:22 `Thou it is, O king, for thou hast become great and mighty, and thy greatness hath become great, and hath reached to the heavens, and thy dominion to the end of the earth;

23

Modern Hebrew
ודי חזה מלכא עיר
וקדיש נחת מן־שמיא
ואמר גדו אילנא
וחבלוהי ברם עקר
שרשוהי בארעא שבקו
ובאסור די־פרזל
ונחש בדתאא די ברא
ובטל שמיא יצטבע
ועם־חיות ברא חלקה
עד די־שבעה עדנין
יחלפון עלוהי׃

Paleo-Hebrew (Before 585 B.C.)
4:23

-

-

-

-

.

Hebrew Transliterated
4:23 VDY ChZH MLK'a 'yYUr VQDYSh NChTh MN-ShMY'a V'aMUr GDV 'aYLN'a VChBLVHY BUrM 'yQUr ShUrShVHY B'aUr'y'a ShBQV VB'aSVUr DY-PhUrZL VNChSh BDTh'a'a DY BUr'a VBTL ShMY'a YTShTB'y V'yM-ChYVTh BUr'a ChLQH 'yD DY-ShB'yH 'yDNYN YChLPhVN 'yLVHY.

Latin Vulgate
4:23

King James Version
4:23 And whereas the king saw a watcher and an holy one coming down from heaven, and saying, Hew the tree down, and destroy it; yet leave the stump of the roots thereof in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven, and let his portion be with the beasts of the field, till seven times pass over him;

American Standard Version
4:23 And whereas the king saw a watcher and a holy one coming down from heaven, and saying, Hew down the tree, and destroy it; nevertheless leave the stump of the roots thereof in the earth, even with a band of iron and brass, in the tender grass of the field, and let it be wet with the dew of heaven: and let his portion be with the beasts of the field, till seven times pass over him;

Bible in Basic English
4:23 And as for the vision which the king saw of a watcher, a holy one, coming down from heaven, saying, Let the tree be cut down and given to destruction;

Darby's English Translation
4:23 And whereas the king saw a watcher and a holy one coming down from the heavens, and saying, Hew the tree down, and destroy it; nevertheless leave the stump of its roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be bathed with the dew of heaven, and let his portion be with the beasts of the field, till seven times pass over him:

Douay Rheims Bible
4:23 And whereas the king saw a watcher, and a holy one come down from heaven, and say: Cut down the tree and destroy it, but leave the stump of the roots thereof in the earth, and let it be bound with iron and brass among the grass without, and let it be sprinkled with the dew of heaven, and let his feeding be with the wild beasts, till seven times pass over him.

Noah Webster Bible
4:23 And whereas the king saw a watcher and a holy one coming down from heaven, and saying, Hew the tree down, and destroy it; yet leave the stump of its roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven, and let its portion be with the beasts of the field, till seven times shall pass over him;

World English Bible
4:23 Whereas the king saw a watcher and a holy one coming down from the sky, and saying, Hew down the tree, and destroy it; nevertheless leave the stump of the roots of it in the earth, even with a band of iron and brass, in the tender grass of the field, and let it be wet with the dew of the sky: and let his portion be with the animals of the field, until seven times pass over him;

Young's Literal Translation
4:23 and that which the king hath seen -- a sifter, even a holy one, coming down from the heavens, and he hath said, Cut down the tree, and destroy it; but the stump of its roots leave in the earth, even with a band of iron and brass, in the tender grass of the field, and with the dew of the heavens it is wet, and with the beast of the field is his portion, till that seven times pass over him.

24

Modern Hebrew
דנה פשרא מלכא
וגזרת עליא היא די
מטת על־מראי מלכא׃

Paleo-Hebrew (Before 585 B.C.)
4:24

. -

Hebrew Transliterated
4:24 DNH PhShUr'a MLK'a VGZUrTh 'yLY'a HY'a DY MTTh 'yL-MUr'aY MLK'a.

Latin Vulgate
4:24

King James Version
4:24 This is the interpretation, O king, and this is the decree of the most High, which is come upon my lord the king:

American Standard Version
4:24 this is the interpretation, O king, and it is the decree of the Most High, which is come upon my lord the king:

Bible in Basic English
4:24 This is the sense of it, O King, and it is the decision of the Most High which has come on my lord the king:

Darby's English Translation
4:24 this is the interpretation, O king, and it is the decree of the Most High, which cometh upon my lord the king:

Douay Rheims Bible
4:24 This is the interpretation of the sentence of the most High, which is come upon my lord the king.

Noah Webster Bible
4:24 This is the interpretation, O king, and this is the decree of the most High, which is come upon my lord the king:

World English Bible
4:24 this is the interpretation, O king, and it is the decree of the Most High, which is come on my lord the king:

Young's Literal Translation
4:24 `This is the interpretation, O king, and the decree of the Most High it is that hath come against my lord the king:

25

Modern Hebrew
ולך טרדין מן־אנשא
ועם־חיות ברא להוה
מדרך ועשבא כתורין
לך יטעמון ומטל
שמיא לך מצבעין
ושבעה עדנין
יחלפון עליך עד
די־תנדע די־שליט
עליא במלכות אנשא
ולמן־די יצבא
יתננה׃

Paleo-Hebrew (Before 585 B.C.)
4:25

- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
4:25 VLK TUrDYN MN-'aNSh'a V'yM-ChYVTh BUr'a LHVH MDUrK V'yShB'a KThVUrYN LK YT'yMVN VMTL ShMY'a LK MTShB'yYN VShB'yH 'yDNYN YChLPhVN 'yLYK 'yD DY-ThND'y DY-ShLYT 'yLY'a BMLKVTh 'aNSh'a VLMN-DY YTShB'a YThNNH.

Latin Vulgate
4:25

King James Version
4:25 That they shall drive thee from men, and thy dwelling shall be with the beasts of the field, and they shall make thee to eat grass as oxen, and they shall wet thee with the dew of heaven, and seven times shall pass over thee, till thou know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will.

American Standard Version
4:25 that thou shalt be driven from men, and thy dwelling shall be with the beasts of the field, and thou shalt be made to eat grass as oxen, and shalt be wet with the dew of heaven, and seven times shall pass over thee; till thou know that the Most High ruleth in the kingdom of men, and giveth it to whomsoever he will.

Bible in Basic English
4:25 That they will send you out from among men, to be with the beasts of the field; they will give you grass for your food like the oxen, and you will be wet with the dew of heaven, and seven times will go by you, till you are certain that the Most High is ruler in the kingdom of men, and gives it to any man at his pleasure.

Darby's English Translation
4:25 They shall drive thee from men, and thy dwelling shall be with the beasts of the field, and they shall make thee to eat grass as oxen, and thou shalt be bathed with the dew of heaven; and seven times shall pass over thee, till thou know that the Most High ruleth over the kingdom of men, and giveth it to whomsoever he will.

Douay Rheims Bible
4:25 They shall cast thee out from among men, and thy dwelling shall be with cattle and with wild beasts, and thou shalt eat grass as an ox, and shalt be wet with the dew of heaven: and seven times shall pass over thee, till thou know that the most High ruleth over the kingdom of men, and giveth it to whomsoever he will.

Noah Webster Bible
4:25 That they shall drive thee from men, and thy dwelling shall be with the beasts of the field, and they shall make thee to eat grass as oxen, and they shall wet thee with the dew of heaven, and seven times shall pass over thee, till thou shalt know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will.

World English Bible
4:25 that you shall be driven from men, and your dwelling shall be with the animals of the field, and you shall be made to eat grass as oxen, and shall be wet with the dew of the sky, and seven times shall pass over you; until you know that the Most High rules in the kingdom of men, and gives it to whoever he will.

Young's Literal Translation
4:25 and they are driving thee away from men, and with the beast of the field is thy dwelling, and the herb as oxen they do cause thee to eat, and by the dew of the heavens they are wetting thee, and seven times do pass over thee, till that thou knowest that the Most High is ruler in the kingdom of men, and to whom He willeth He giveth it.

26

Modern Hebrew
ודי אמרו למשבק
עקר שרשוהי די
אילנא מלכותך לך
קימה מן־די תנדע
די שלטן שמיא׃

Paleo-Hebrew (Before 585 B.C.)
4:26

-

.

Hebrew Transliterated
4:26 VDY 'aMUrV LMShBQ 'yQUr ShUrShVHY DY 'aYLN'a MLKVThK LK QYMH MN-DY ThND'y DY ShLTN ShMY'a.

Latin Vulgate
4:26

King James Version
4:26 And whereas they commanded to leave the stump of the tree roots; thy kingdom shall be sure unto thee, after that thou shalt have known that the heavens do rule.

American Standard Version
4:26 And whereas they commanded to leave the stump of the roots of the tree; thy kingdom shall be sure unto thee, after that thou shalt have known that the heavens do rule.

Bible in Basic English
4:26 And as they gave orders to let the broken end and the roots of the tree be, so your kingdom will be safe for you after it is clear to you that the heavens are ruling.

Darby's English Translation
4:26 And whereas it was commanded to leave the stump of the roots of the tree; thy kingdom shall remain unto thee, after that thou shalt know that the heavens do rule.

Douay Rheims Bible
4:26 But whereas he commanded, that the stump of the roots thereof, that is, of the tree, should be left: thy kingdom shall remain to thee after thou shalt have known that power is from heaven.

Noah Webster Bible
4:26 And whereas they commanded to leave the stump of the tree roots; thy kingdom shall be sure to thee, after that thou shalt have known that the heavens do rule.

World English Bible
4:26 Whereas they commanded to leave the stump of the roots of the tree; your kingdom shall be sure to you, after that you shall have known that the heavens do rule.

Young's Literal Translation
4:26 And that which they said -- to leave the stump of the roots of the tree; thy kingdom for thee abideth, after that thou knowest that the heavens are ruling.

27

Modern Hebrew
להן מלכא מלכי
ישפר עליך וחטיך
בצדקה פרק ועויתך
במחן ענין הן תהוא
ארכה לשלותך׃

Paleo-Hebrew (Before 585 B.C.)
4:27

.

Hebrew Transliterated
4:27 LHN MLK'a MLKY YShPhUr 'yLYK VChTYK BTShDQH PhUrQ V'yVYThK BMChN 'yNYN HN ThHV'a 'aUrKH LShLVThK.

Latin Vulgate
4:27

King James Version
4:27 Wherefore, O king, let my counsel be acceptable unto thee, and break off thy sins by righteousness, and thine iniquities by shewing mercy to the poor; if it may be a lengthening of thy tranquillity.

American Standard Version
4:27 Wherefore, O king, let my counsel be acceptable unto thee, and break off thy sins by righteousness, and thine iniquities by showing mercy to the poor; if there may be a lengthening of thy tranquillity.

Bible in Basic English
4:27 For this cause, O King, let my suggestion be pleasing to you, and let your sins be covered by righteousness and your evil-doing by mercy to the poor, so that the time of your well-being may be longer.

Darby's English Translation
4:27 Therefore, O king, let my counsel be acceptable unto thee, and break off thy sins by righteousness, and thine iniquities by shewing mercy to the poor; if it may be a lengthening of thy tranquillity.

Douay Rheims Bible
4:27 Wherefore, O king, let my counsel be acceptable to thee, and redeem thou thy sins with alms, and thy iniquities with works of mercy to the poor: perhaps he will forgive thy offences.

Noah Webster Bible
4:27 Wherefore, O king, let my counsel be acceptable to thee, and break off thy sins by righteousness, and thy iniquities by showing mercy to the poor; if it may be a lengthening of thy tranquillity.

World English Bible
4:27 Therefore, O king, let my counsel be acceptable to you, and break off your sins by righteousness, and your iniquities by showing mercy to the poor; if there may be a lengthening of your tranquillity.

Young's Literal Translation
4:27 `Therefore, O king, let my counsel be acceptable unto thee, and thy sins by righteousness break off, and thy perversity by pitying the poor, lo, it is a lengthening of thine ease.

28

Modern Hebrew
כלא מטא
על־נבוכדנצר מלכא׃

Paleo-Hebrew (Before 585 B.C.)
4:28

. -

Hebrew Transliterated
4:28 KL'a MT'a 'yL-NBVKDNTShUr MLK'a.

Latin Vulgate
4:28

King James Version
4:28 All this came upon the king Nebuchadnezzar.

American Standard Version
4:28 All this came upon the king Nebuchadnezzar.

Bible in Basic English
4:28 All this came to King Nebuchadnezzar.

Darby's English Translation
4:28 All this came upon king Nebuchadnezzar.

Douay Rheims Bible
4:28 All these things came upon king Nabuchodonosor.

Noah Webster Bible
4:28 All this came upon the king Nebuchadnezzar.

World English Bible
4:28 All this came on the king Nebuchadnezzar.

Young's Literal Translation
4:28 `All -- hath come on Nebuchadnezzar the king.

29

Modern Hebrew
לקצת ירחין
תרי־עשר על־היכל
מלכותא די בבל
מהלך הוה׃

Paleo-Hebrew (Before 585 B.C.)
4:29

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:29 LQTShTh YUrChYN ThUrY-'yShUr 'yL-HYKL MLKVTh'a DY BBL MHLK HVH.

Latin Vulgate
4:29

King James Version
4:29 At the end of twelve months he walked in the palace of the kingdom of Babylon.

American Standard Version
4:29 At the end of twelve months he was walking in the royal palace of Babylon.

Bible in Basic English
4:29 At the end of twelve months he was walking on the roof of his great house in Babylon.

Darby's English Translation
4:29 At the end of twelve months he was walking upon the royal palace of Babylon:

Douay Rheims Bible
4:29 At the end of twelve months he was walking in the palace of Babylon.

Noah Webster Bible
4:29 At the end of twelve months he walked in the palace of the kingdom of Babylon.

World English Bible
4:29 At the end of twelve months he was walking in the royal palace of Babylon.

Young's Literal Translation
4:29 `At the end of twelve months, on the palace of the kingdom of Babylon he hath been walking;

30

Modern Hebrew
ענה מלכא ואמר הלא
דא־היא בבל רבתא
די־אנה בניתה לבית
מלכו בתקף חסני
וליקר הדרי׃

Paleo-Hebrew (Before 585 B.C.)
4:30

-
-

.

Hebrew Transliterated
4:30 'yNH MLK'a V'aMUr HL'a D'a-HY'a BBL UrBTh'a DY-'aNH BNYThH LBYTh MLKV BThQPh ChSNY VLYQUr HDUrY.

Latin Vulgate
4:30

King James Version
4:30 The king spake, and said, Is not this great Babylon, that I have built for the house of the kingdom by the might of my power, and for the honour of my majesty?

American Standard Version
4:30 The king spake and said, Is not this great Babylon, which I have built for the royal dwelling-place, by the might of my power and for the glory of my majesty?

Bible in Basic English
4:30 The king made answer and said, Is this not great Babylon, which I have made for the living-place of kings, by the strength of my power and for the glory of my honour?

Darby's English Translation
4:30 the king spoke and said, Is not this great Babylon, that I have built for the house of the kingdom by the might of my power and for the glory of my majesty?

Douay Rheims Bible
4:30 And the king answered, and said: Is not this the great Babylon, which I have built to be the seat of the kingdom, by the strength of my power, and in the glory of my excellence?

Noah Webster Bible
4:30 The king spoke, and said, Is not this great Babylon, that I have built for the house of the kingdom by the might of my power, and for the honor of my majesty?

World English Bible
4:30 The king spoke and said, Is not this great Babylon, which I have built for the royal dwelling-place, by the might of my power and for the glory of my majesty?

Young's Literal Translation
4:30 the king hath answered and said, Is not this that great Babylon that I have built, for the house of the kingdom, in the might of my strength, and for the glory of mine honour?

31

Modern Hebrew
עוד מלתא בפם מלכא
קל מן־שמיא נפל לך
אמרין נבוכדנצר
מלכא מלכותה עדת
מנך׃

Paleo-Hebrew (Before 585 B.C.)
4:31

-

.

Hebrew Transliterated
4:31 'yVD MLTh'a BPhM MLK'a QL MN-ShMY'a NPhL LK 'aMUrYN NBVKDNTShUr MLK'a MLKVThH 'yDTh MNK.

Latin Vulgate
4:31

King James Version
4:31 While the word was in the king's mouth, there fell a voice from heaven, saying, O king Nebuchadnezzar, to thee it is spoken; The kingdom is departed from thee.

American Standard Version
4:31 While the word was in the king`s mouth, there fell a voice from heaven, saying, O king Nebuchadnezzar, to thee it is spoken: The kingdom is departed from thee:

Bible in Basic English
4:31 While the word was still in the king's mouth, a voice came down from heaven, saying, O King Nebuchadnezzar, to you it is said: The kingdom has gone from you:

Darby's English Translation
4:31 While the word was in the king`s mouth, there fell a voice from the heavens: King Nebuchadnezzar, to thee it is spoken: The kingdom is departed from thee;

Douay Rheims Bible
4:31 And while the word was yet in the king's mouth, a voice came down from heaven: To thee, O king Nabuchodonosor, it is said: Thy kingdom shall pass from thee,

Noah Webster Bible
4:31 While the word was in the king's mouth, there fell a voice from heaven, saying, O king Nebuchadnezzar, to thee it is spoken; The kingdom hath departed from thee.

World English Bible
4:31 While the word was in the king`s mouth, there fell a voice from the sky, saying, O king Nebuchadnezzar, to you it is spoken: The kingdom is departed from you:

Young's Literal Translation
4:31 `While the word is in the king`s mouth a voice from the heavens hath fallen: To thee they are saying: O Nebuchadnezzar the king, the kingdom hath passed from thee,

32

Modern Hebrew
ומן־אנשא לך טרדין
ועם־חיות ברא מדרך
עשבא כתורין לך
יטעמון ושבעה
עדנין יחלפון עליך
עד די־תנדע
די־שליט עליא
במלכות אנשא
ולמן־די יצבא
יתננה׃

Paleo-Hebrew (Before 585 B.C.)
4:32
-
-

-
-

-
.

Hebrew Transliterated
4:32 VMN-'aNSh'a LK TUrDYN V'yM-ChYVTh BUr'a MDUrK 'yShB'a KThVUrYN LK YT'yMVN VShB'yH 'yDNYN YChLPhVN 'yLYK 'yD DY-ThND'y DY-ShLYT 'yLY'a BMLKVTh 'aNSh'a VLMN-DY YTShB'a YThNNH.

Latin Vulgate
4:32

King James Version
4:32 And they shall drive thee from men, and thy dwelling shall be with the beasts of the field: they shall make thee to eat grass as oxen, and seven times shall pass over thee, until thou know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will.

American Standard Version
4:32 and thou shalt be driven from men; and they dwelling shall be with the beasts of the field; thou shalt be made to eat grass as oxen; and seven times shall pass over thee; until thou know that the Most High ruleth in the kingdom of men, and giveth it to whomsoever he will.

Bible in Basic English
4:32 And they will send you out from among men, to be with the beasts of the field; they will give you grass for your food like the oxen, and seven times will go by you, till you are certain that the Most High is ruler in the kingdom of men, and gives it to any man at his pleasure.

Darby's English Translation
4:32 and they shall drive thee from men, and thy dwelling shall be with the beasts of the field; they shall make thee to eat grass as oxen, and seven times shall pass over thee, until thou know that the Most High ruleth over the kingdom of men, and giveth it to whomsoever he will.

Douay Rheims Bible
4:32 And they shall cast thee out from among men, and thy dwelling shall be with cattle and wild beasts: thou shalt eat grass like an ox, and seven times shall pass over thee, till thou know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will.

Noah Webster Bible
4:32 And they shall drive thee from men, and thy dwelling shall be with the beasts of the field: they shall make thee to eat grass as oxen, and seven times shall pass over thee, until thou shalt know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will.

World English Bible
4:32 and you shall be driven from men; and they dwelling shall be with the animals of the field; you shall be made to eat grass as oxen; and seven times shall pass over you; until you know that the Most High rules in the kingdom of men, and gives it to whoever he will.

Young's Literal Translation
4:32 and from men they are driving thee away, and with the beast of the field is thy dwelling, the herb as oxen they do cause thee to eat, and seven times do pass over thee, till that thou knowest that the Most High is ruler in the kingdom of men, and to whom He willeth He giveth it.

33

Modern Hebrew
בה־שעתא מלתא ספת
על־נבוכדנצר
ומן־אנשא טריד
ועשבא כתורין יאכל
ומטל שמיא גשמה
יצטבע עד די שערה
כנשרין רבה
וטפרוהי כצפרין׃

Paleo-Hebrew (Before 585 B.C.)
4:33
-
-
-

.

Hebrew Transliterated
4:33 BH-Sh'yTh'a MLTh'a SPhTh 'yL-NBVKDNTShUr VMN-'aNSh'a TUrYD V'yShB'a KThVUrYN Y'aKL VMTL ShMY'a GShMH YTShTB'y 'yD DY Sh'yUrH KNShUrYN UrBH VTPhUrVHY KTShPhUrYN.

Latin Vulgate
4:33

King James Version
4:33 The same hour was the thing fulfilled upon Nebuchadnezzar: and he was driven from men, and did eat grass as oxen, and his body was wet with the dew of heaven, till his hairs were grown like eagles' feathers, and his nails like birds' claws.

American Standard Version
4:33 The same hour was the thing fulfilled upon Nebuchadnezzar: and he was driven from men, and did eat grass as oxen, and his body was wet with the dew of heaven, till his hair was grown like eagles` feathers, and his nails like birds` claws.

Bible in Basic English
4:33 That very hour the order about Nebuchadnezzar was put into effect: and he was sent out from among men, and had grass for his food like the oxen, and his body was wet with the dew of heaven, till his hair became long as eagles' feathers and his nails like those of birds.

Darby's English Translation
4:33 The same hour was the word fulfilled upon Nebuchadnezzar; and he was driven from men, and ate grass as oxen; and his body was bathed with the dew of heaven, till his hair grew like eagles` feathers, and his nails like birds` claws.

Douay Rheims Bible
4:33 The same hour the word was fulfilled upon Nabuchodonosor, and he was driven away from among men, and did eat grass like an ox, and his body was wet with the dew of heaven: till his hairs grew like the feathers of eagles, and his nails like birds' claws.

Noah Webster Bible
4:33 The same hour was the thing fulfilled upon Nebuchadnezzar: and he was driven from men, and ate grass as oxen, and his body was wet with the dew of heaven, till his hairs were grown like eagles' feathers, and his nails like birds' claws.

World English Bible
4:33 The same hour was the thing fulfilled on Nebuchadnezzar: and he was driven from men, and ate grass as oxen, and his body was wet with the dew of the sky, until his hair was grown like eagles` feathers, and his nails like birds` claws.

Young's Literal Translation
4:33 `In that hour the thing hath been fulfilled on Nebuchadnezzar, and from men he is driven, and the herb as oxen he eateth, and by the dew of the heavens his body is wet, till that his hair as eagles` hath become great, and his nails as birds.`

34

Modern Hebrew
ולקצת יומיה אנה
נבוכדנצר עיני
לשמיא נטלת ומנדעי
עלי יתוב ולעליא
ברכת ולחי עלמא
שבחת והדרת די
שלטנה שלטן עלם
ומלכותה עם־ דר
ודר׃

Paleo-Hebrew (Before 585 B.C.)
4:34

-
.

Hebrew Transliterated
4:34 VLQTShTh YVMYH 'aNH NBVKDNTShUr 'yYNY LShMY'a NTLTh VMND'yY 'yLY YThVB VL'yLY'a BUrKTh VLChY 'yLM'a ShBChTh VHDUrTh DY ShLTNH ShLTN 'yLM VMLKVThH 'yM- DUr VDUr.

Latin Vulgate
4:34

King James Version
4:34 And at the end of the days I Nebuchadnezzar lifted up mine eyes unto heaven, and mine understanding returned unto me, and I blessed the most High, and I praised and honoured him that liveth for ever, whose dominion is an everlasting dominion, and his kingdom is from generation to generation:

American Standard Version
4:34 And at the end of the days I, Nebuchadnezzar, lifted up mine eyes unto heaven, and mine understanding returned unto me, and I blessed the Most High, and I praised and honored him that liveth for ever; for his dominion is an everlasting dominion, and his kingdom from generation to generation.

Bible in Basic English
4:34 And at the end of the days, I, Nebuchadnezzar, lifting up my eyes to heaven, got back my reason, and, blessing the Most High, I gave praise and honour to him who is living for ever, whose rule is an eternal rule and whose kingdom goes on from generation to generation.

Darby's English Translation
4:34 And at the end of the days I Nebuchadnezzar lifted up mine eyes unto the heavens, and mine understanding returned unto me, and I blessed the Most High, and I praised and honoured him that liveth for ever, whose dominion is an everlasting dominion, and his kingdom is from generation to generation.

Douay Rheims Bible
4:34 Now at the end of the days, I Nabuchodonosor lifted up my eyes to heaven, and my sense was restored to me: and I blessed the most High, and I praised and glorified him that liveth for ever: for his power is an everlasting power, and his kingdom is to all generations.

Noah Webster Bible
4:34 And at the end of the days I Nebuchadnezzar lifted up my eyes to heaven, and my understanding returned to me, and I blessed the most High, and I praised and honored him that liveth for ever, whose dominion is an everlasting dominion, and his kingdom is from generation to generation:

World English Bible
4:34 At the end of the days I, Nebuchadnezzar, lifted up my eyes to heaven, and my understanding returned to me, and I blessed the Most High, and I praised and honored him who lives forever; for his dominion is an everlasting dominion, and his kingdom from generation to generation.

Young's Literal Translation
4:34 `And at the end of the days I, Nebuchadnezzar, mine eyes to the heavens have lifted up, and mine understanding unto me returneth, and the Most High I have blessed, and the Age-during Living One I have praised and honoured, whose dominion is a dominion age-during, and His kingdom with generation and generation;

35

Modern Hebrew
וכל־דארי ארעא כלה
חשיבין וכמצביה
עבד בחיל שמיא
ודארי ארעא ולא
איתי די־ימחא בידה
ויאמר לה מה עבדת׃

Paleo-Hebrew (Before 585 B.C.)
4:35
-

-

.

Hebrew Transliterated
4:35 VKL-D'aUrY 'aUr'y'a KLH ChShYBYN VKMTShBYH 'yBD BChYL ShMY'a VD'aUrY 'aUr'y'a VL'a 'aYThY DY-YMCh'a BYDH VY'aMUr LH MH 'yBDTh.

Latin Vulgate
4:35

King James Version
4:35 And all the inhabitants of the earth are reputed as nothing: and he doeth according to his will in the army of heaven, and among the inhabitants of the earth: and none can stay his hand, or say unto him, What doest thou?

American Standard Version
4:35 And all the inhabitants of the earth are reputed as nothing; and he doeth according to his will in the army of heaven, and among the inhabitants of the earth; and none can stay his hand, or say unto him, What doest thou?

Bible in Basic English
4:35 And all the people of the earth are as nothing: he does his pleasure in the army of heaven and among the people of the earth: and no one is able to keep back his hand, or say to him, What are you doing?

Darby's English Translation
4:35 And all the inhabitants of the earth are reputed as nothing; and he doeth according to his will in the army of the heavens, and among the inhabitants of the earth; and none can stay his hand, or say unto him, What doest thou?

Douay Rheims Bible
4:35 And all the inhabitants of the earth are reputed as nothing before him: for he doth according to his will, I as well with the powers of heaven, as among the inhabitants of the earth: and there is none that can resist his hand, and say to him: Why hast thou done it?

Noah Webster Bible
4:35 And all the inhabitants of the earth are reputed as nothing: and he doeth according to his will in the army of heaven, and among the inhabitants of the earth: and none can stay his hand, or say to him, What doest thou?

World English Bible
4:35 All the inhabitants of the earth are reputed as nothing; and he does according to his will in the army of heaven, and among the inhabitants of the earth; and none can stay his hand, or tell him, What do you?

Young's Literal Translation
4:35 and all who are dwelling on the earth as nothing are reckoned, and according to his will He is doing among the forces of the heavens and those dwelling on the earth, and there is none that doth clap with his hand, and saith to Him, What hast Thou done?

36

Modern Hebrew
בה־זמנא מנדעי
יתוב עלי וליקר
מלכותי הדרי וזוי
יתוב עלי ולי
הדברי ורברבני
יבעון ועל־מלכותי
התקנת ורבו יתירה
הוספת לי׃

Paleo-Hebrew (Before 585 B.C.)
4:36
-

-

.

Hebrew Transliterated
4:36 BH-ZMN'a MND'yY YThVB 'yLY VLYQUr MLKVThY HDUrY VZVY YThVB 'yLY VLY HDBUrY VUrBUrBNY YB'yVN V'yL-MLKVThY HThQNTh VUrBV YThYUrH HVSPhTh LY.

Latin Vulgate
4:36

King James Version
4:36 At the same time my reason returned unto me; and for the glory of my kingdom, mine honour and brightness returned unto me; and my counsellors and my lords sought unto me; and I was established in my kingdom, and excellent majesty was added unto me.

American Standard Version
4:36 At the same time mine understanding returned unto me; and for the glory of my kingdom, my majesty and brightness returned unto me; and my counsellors and my lords sought unto me; and I was established in my kingdom, and excellent greatness was added unto me.

Bible in Basic English
4:36 At the same time my reason came back to me; and for the glory of my kingdom, my honour and my great name came back to me; and my wise men and my lords were turned to me again; and I was made safe in my kingdom and had more power than before.

Darby's English Translation
4:36 At the same time mine understanding returned unto me; and for the glory of my kingdom, my majesty and brightness returned unto me; and my counsellors and my nobles sought me; and I was established in my kingdom, and excellent greatness was added unto me.

Douay Rheims Bible
4:36 At the same time my sense returned to me, and I came to the honour and glory of my kingdom: and my shape returned to me: and my nobles, and my magistrates sought for me, and I was restored to my kingdom: and greater majesty was added to me.

Noah Webster Bible
4:36 At the same time my reason returned to me; and for the glory of my kingdom, my honor and brightness returned to me; and my counselors and my lords sought to me; and I was established in my kingdom, and excellent majesty was added to me.

World English Bible
4:36 At the same time my understanding returned to me; and for the glory of my kingdom, my majesty and brightness returned to me; and my counselors and my lords sought to me; and I was established in my kingdom, and excellent greatness was added to me.

Young's Literal Translation
4:36 `At that time my understanding doth return unto me, and for the glory of my kingdom, my honour and my brightness doth return unto me, and to me my counsellors and my great men do seek, and over my kingdom I have been made right, and abundant greatness hath been added to me.

37

Modern Hebrew
כען אנה נבוכדנצר
משבח ומרומם ומהדר
למלך שמיא די
כל־מעבדוהי קשט
וארחתה דין ודי
מהלכין בגוה יכל
להשפלה׃

Paleo-Hebrew (Before 585 B.C.)
4:37

-

.

Hebrew Transliterated
4:37 K'yN 'aNH NBVKDNTShUr MShBCh VMUrVMM VMHDUr LMLK ShMY'a DY KL-M'yBDVHY QShT V'aUrChThH DYN VDY MHLKYN BGVH YKL LHShPhLH.

Latin Vulgate
4:37

King James Version
4:37 Now I Nebuchadnezzar praise and extol and honour the King of heaven, all whose works are truth, and his ways judgment: and those that walk in pride he is able to abase.

American Standard Version
4:37 Now I, Nebuchadnezzar, praise and extol and honor the King of heaven; for all his works are truth, and his ways justice; and those that walk in pride he is able to abase.

Bible in Basic English
4:37 Now I, Nebuchadnezzar, give worship and praise and honour to the King of heaven; for all his works are true and his ways are right: and those who go in pride he is able to make low.

Darby's English Translation
4:37 Now I Nebuchadnezzar praise and extol and honour the King of the heavens, all whose works are truth, and his paths judgment: and those that walk in pride he is able to abase.

Douay Rheims Bible
4:37 Therefore I Nabuchodonosor do now praise, and magnify, and glorify the King of heaven: because all his works are true, and his ways judgments, and them that walk in pride he is able to abase.

Noah Webster Bible
4:37 Now I Nebuchadnezzar praise and extol and honor the King of heaven, all whose works are truth, and his ways judgment: and those that walk in pride he is able to abase.

World English Bible
4:37 Now I, Nebuchadnezzar, praise and extol and honor the King of heaven; for all his works are truth, and his ways justice; and those who walk in pride he is able to abase.

Young's Literal Translation
4:37 `Now, I, Nebuchadnezzar, am praising and exalting and honouring the King of the heavens, for all His works are truth, and His paths judgment, and those walking in pride He is able to humble.`

Daniel 5


Daniel Chapter 5 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 4

The Book of Daniel

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

1

Modern Hebrew
בלשאצר מלכא עבד
לחם רב לרברבנוהי
אלף ולקבל אלפא
חמרא שתה׃

Paleo-Hebrew (Before 585 B.C.)
5:1

.

Hebrew Transliterated
5:1 BLSh'aTShUr MLK'a 'yBD LChM UrB LUrBUrBNVHY 'aLPh VLQBL 'aLPh'a ChMUr'a ShThH.

Latin Vulgate
5:1

King James Version
5:1 Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand.

American Standard Version
5:1 Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand.

Bible in Basic English
5:1 Belshazzar the king made a great feast for a thousand of his lords, drinking wine before the thousand.

Darby's English Translation
5:1 Belshazzar the king made a great feast to a thousand of his nobles, and drank wine before the thousand.

Douay Rheims Bible
5:1 Baltasar the king made a great feast for a thousand of his nobles: and every one drank according to his age.

Noah Webster Bible
5:1 Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand.

World English Bible
5:1 Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand.

Young's Literal Translation
5:1 Belshazzar the king hath made a great feast to a thousand of his great men, and before the thousand he is drinking wine;

2

Modern Hebrew
בלשאצר אמר בטעם
חמרא להיתיה למאני
דהבא וכספא די
הנפק נבוכדנצר
אבוהי מן־היכלא די
בירושלם וישתון
בהון מלכא
ורברבנוהי שגלתה
ולחנתה׃

Paleo-Hebrew (Before 585 B.C.)
5:2

-

.

Hebrew Transliterated
5:2 BLSh'aTShUr 'aMUr BT'yM ChMUr'a LHYThYH LM'aNY DHB'a VKSPh'a DY HNPhQ NBVKDNTShUr 'aBVHY MN-HYKL'a DY BYUrVShLM VYShThVN BHVN MLK'a VUrBUrBNVHY ShGLThH VLChNThH.

Latin Vulgate
5:2

King James Version
5:2 Belshazzar, whiles he tasted the wine, commanded to bring the golden and silver vessels which his father Nebuchadnezzar had taken out of the temple which was in Jerusalem; that the king, and his princes, his wives, and his concubines, might drink therein.

American Standard Version
5:2 Belshazzar, while he tasted the wine, commanded to bring the golden and silver vessels which Nebuchadnezzar his father had taken out of the temple which was in Jerusalem; that the king and his lords, his wives and his concubines, might drink therefrom.

Bible in Basic English
5:2 Belshazzar, while he was overcome with wine, gave orders for them to put before him the gold and silver vessels which Nebuchadnezzar, his father, had taken from the Temple in Jerusalem; so that the king and his lords, his wives and his other women, might take their drink from them.

Darby's English Translation
5:2 Belshazzar, while he tasted the wine, commanded to bring the golden and silver vessels that Nebuchadnezzar his father had taken out of the temple which was in Jerusalem; that the king and his nobles, his wives and his concubines, might drink in them.

Douay Rheims Bible
5:2 And being now drunk he commanded that they should bring the vessels of gold and silver which Nabuchodonosor his father had brought away out of the temple, that was in Jerusalem, that the king and his nobles, and his wives and his concubines, might drink in them.

Noah Webster Bible
5:2 Belshazzar, while he tasted the wine, commanded to bring the golden and silver vessels which his father Nebuchadnezzar had taken out of the temple which was in Jerusalem; that the king, and his princes, his wives, and his concubines, might drink in them.

World English Bible
5:2 Belshazzar, while he tasted the wine, commanded to bring the golden and silver vessels which Nebuchadnezzar his father had taken out of the temple which was in Jerusalem; that the king and his lords, his wives and his concubines, might drink therefrom.

Young's Literal Translation
5:2 Belshazzar hath said -- while tasting the wine -- to bring in the vessels of gold and of silver that Nebuchadnezzar his father had taken from the temple that is in Jerusalem, that drink with them may the king, and his great men, his wives, and his concubines.

3

Modern Hebrew
באדין היתיו מאני
דהבא די הנפקו
מן־היכלא די־בית
אלהא די בירושלם
ואשתיו בהון מלכא
ורברבנוהי שגלתה
ולחנתה׃

Paleo-Hebrew (Before 585 B.C.)
5:3

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:3 B'aDYN HYThYV M'aNY DHB'a DY HNPhQV MN-HYKL'a DY-BYTh 'aLH'a DY BYUrVShLM V'aShThYV BHVN MLK'a VUrBUrBNVHY ShGLThH VLChNThH.

Latin Vulgate
5:3

King James Version
5:3 Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king, and his princes, his wives, and his concubines, drank in them.

American Standard Version
5:3 Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king and his lords, his wives and his concubines, drank from them.

Bible in Basic English
5:3 Then they took in the gold and silver vessels which had been in the Temple of the house of God at Jerusalem; and the king and his lords, his wives and his other women, took wine from them.

Darby's English Translation
5:3 Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king and his nobles, his wives and his concubines, drank in them.

Douay Rheims Bible
5:3 Then were the golden and silver vessels brought, which he had brought away out of the temple that was in Jerusalem: and the king and his nobles, his wives and his concubines, drank in them.

Noah Webster Bible
5:3 Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king, and his princes, his wives, and his concubines, drank in them.

World English Bible
5:3 Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king and his lords, his wives and his concubines, drank from them.

Young's Literal Translation
5:3 Then they have brought in the vessels of gold that had been taken out of the temple of the house of God that is in Jerusalem, and drunk with them have the king and his great men, his wives and his concubines;

4

Modern Hebrew
אשתיו חמרא ושבחו
לאלהי דהבא וכספא
נחשא פרזלא אעא
ואבנא׃

Paleo-Hebrew (Before 585 B.C.)
5:4

.

Hebrew Transliterated
5:4 'aShThYV ChMUr'a VShBChV L'aLHY DHB'a VKSPh'a NChSh'a PhUrZL'a 'a'y'a V'aBN'a.

Latin Vulgate
5:4

King James Version
5:4 They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone.

American Standard Version
5:4 They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone.

Bible in Basic English
5:4 They took their wine and gave praise to the gods of gold and silver, of brass and iron and wood and stone.

Darby's English Translation
5:4 They drank wine, and praised the gods of gold and of silver, of brass, of iron, of wood, and of stone.

Douay Rheims Bible
5:4 They drank wine, and praised their gods of gold, and of silver, of brass, of iron, and of wood, and of stone.

Noah Webster Bible
5:4 They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone.

World English Bible
5:4 They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone.

Young's Literal Translation
5:4 they have drunk wine, and have praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone.

5

Modern Hebrew
בה־שעתה נפקו
אצבען די יד־אנש
וכתבן לקבל נברשתא
על־גירא די־כתל
היכלא די מלכא
ומלכא חזה פס ידה
די כתבה׃

Paleo-Hebrew (Before 585 B.C.)
5:5
-

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:5 BH-Sh'yThH NPhQV 'aTShB'yN DY YD-'aNSh VKThBN LQBL NBUrShTh'a 'yL-GYUr'a DY-KThL HYKL'a DY MLK'a VMLK'a ChZH PhS YDH DY KThBH.

Latin Vulgate
5:5

King James Version
5:5 In the same hour came forth fingers of a man's hand, and wrote over against the candlestick upon the plaister of the wall of the king's palace: and the king saw the part of the hand that wrote.

American Standard Version
5:5 In the same hour came forth the fingers of a man`s hand, and wrote over against the candlestick upon the plaster of the wall of the king`s palace: and the king saw the part of the hand that wrote.

Bible in Basic English
5:5 In that very hour the fingers of a man's hand were seen, writing opposite the support for the light on the white wall of the king's house, and the king saw the part of the hand which was writing.

Darby's English Translation
5:5 In the same hour came forth fingers of a man`s hand, and wrote over against the candlestick upon the plaster of the wall of the king`s palace: and the king saw the part of the hand that wrote.

Douay Rheims Bible
5:5 In the same hour there appeared fingers, as it were of the hand of a man, writing over against the candlestick upon the surface of the wall of the king's palace: and the king beheld the joints of the hand that wrote.

Noah Webster Bible
5:5 In the same hour came forth fingers of a man's hand, and wrote over against the candlestick upon the plaster of the wall of the king's palace: and the king saw the part of the hand that wrote.

World English Bible
5:5 In the same hour came forth the fingers of a man`s hand, and wrote over against the lampstand on the plaster of the wall of the king`s palace: and the king saw the part of the hand that wrote.

Young's Literal Translation
5:5 In that hour come forth have fingers of a man`s hand, and they are writing over-against the candlestick, on the plaster of the wall of the king`s palace: and the king is seeing the extremity of the hand that is writing;

6

Modern Hebrew
אדין מלכא זיוהי
שנוהי ורעינהי
יבהלונה וקטרי
חרצה משתרין
וארכבתה דא לדא
נקשן׃

Paleo-Hebrew (Before 585 B.C.)
5:6

.

Hebrew Transliterated
5:6 'aDYN MLK'a ZYVHY ShNVHY VUr'yYNHY YBHLVNH VQTUrY ChUrTShH MShThUrYN V'aUrKBThH D'a LD'a NQShN.

Latin Vulgate
5:6

King James Version
5:6 Then the king's countenance was changed, and his thoughts troubled him, so that the joints of his loins were loosed, and his knees smote one against another.

American Standard Version
5:6 Then the king`s countenance was changed in him, and his thoughts troubled him; and the joints of his loins were loosed, and his knees smote one against another.

Bible in Basic English
5:6 Then the colour went from the king's face, and he was troubled by his thoughts; strength went from his body, and his knees were shaking.

Darby's English Translation
5:6 Then the king`s countenance was changed, and his thoughts troubled him, and the joints of his loins were loosed, and his knees smote one against another.

Douay Rheims Bible
5:6 Then was the king's countenance changed, and his thoughts troubled him: and the joints of his loins were loosed, and his knees struck one against the other.

Noah Webster Bible
5:6 Then the king's countenance was changed, and his thoughts troubled him, so that the joints of his loins were loosed, and his knees smote one against another.

World English Bible
5:6 Then the king`s face was changed in him, and his thoughts troubled him; and the joints of his loins were loosed, and his knees struck one against another.

Young's Literal Translation
5:6 then the king`s countenance hath changed, and his thoughts do trouble him, and the joints of his loins are loosed, and his knees are smiting one against another.

7

Modern Hebrew
קרא מלכא בחיל
להעלה לאשפיא
כשדיא וגזריא ענה
מלכא ואמר לחכימי
בבל די כל־אנש
די־יקרה כתבה דנה
ופשרה יחונני
ארגונא ילבש
והמונכא די־דהבא
על־צוארה ותלתי
במלכותא ישלט׃

Paleo-Hebrew (Before 585 B.C.)
5:7

-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:7 QUr'a MLK'a BChYL LH'yLH L'aShPhY'a KShDY'a VGZUrY'a 'yNH MLK'a V'aMUr LChKYMY BBL DY KL-'aNSh DY-YQUrH KThBH DNH VPhShUrH YChVNNY 'aUrGVN'a YLBSh VHMVNK'a DY-DHB'a 'yL-TShV'aUrH VThLThY BMLKVTh'a YShLT.

Latin Vulgate
5:7

King James Version
5:7 The king cried aloud to bring in the astrologers, the Chaldeans, and the soothsayers. And the king spake, and said to the wise men of Babylon, Whosoever shall read this writing, and shew me the interpretation thereof, shall be clothed with scarlet, and have a chain of gold about his neck, and shall be the third ruler in the kingdom.

American Standard Version
5:7 The king cried aloud to bring in the enchanters, the Chaldeans, and the soothsayers. The king spake and said to the wise men of Babylon, Whosoever shall read this writing, and show me the interpretation thereof, shall be clothed with purple, and have a chain of gold about his neck, and shall be the third ruler in the kingdom.

Bible in Basic English
5:7 The king, crying out with a loud voice, said that the users of secret arts, the Chaldaeans, and the readers of signs, were to be sent for. The king made answer and said to the wise men of Babylon, Whoever is able to make out this writing, and make clear to me the sense of it, will be clothed in purple and have a chain of gold round his neck, and will be a ruler of high authority in the kingdom.

Darby's English Translation
5:7 The king cried aloud to bring in the magicians, the Chaldeans, and the astrologers. The king spoke and said to the wise men of Babylon, Whosoever shall read this writing, and shew me the interpretation thereof, shall be clothed with purple, and have a chain of gold about his neck, and shall be the third ruler in the kingdom.

Douay Rheims Bible
5:7 And the king cried out aloud to bring in the wise men, the Chaldeans, and the soothsayers. And the king spoke, and said to the wise men of Babylon: Whosoever shall read this writing, and shall make known to me the interpretation thereof, shall be clothed with purple, and shall have a golden chain on his neck, and shall be the third man in my kingdom.

Noah Webster Bible
5:7 The king cried aloud to bring in the astrologers, the Chaldeans, and the sooth-sayers. And the king spoke and said to the wise men of Babylon, Whoever shall read this writing, and show me the interpretation of it, shall be clothed with scarlet, and have a chain of gold about his neck, and shall be the third ruler in the kingdom.

World English Bible
5:7 The king cried aloud to bring in the enchanters, the Chaldeans, and the soothsayers. The king spoke and said to the wise men of Babylon, Whoever shall read this writing, and show me the interpretation of it, shall be clothed with purple, and have a chain of gold about his neck, and shall be the third ruler in the kingdom.

Young's Literal Translation
5:7 Call doth the king mightily, to bring up the enchanters, the Chaldeans, and the soothsayers. Answered hath the king, and said to the wise men of Babylon, that, `Any man who doth read this writing, and its interpretation doth shew me, purple he putteth on, and a bracelet of gold is on his neck, and third in the kingdom he doth rule.`

8

Modern Hebrew
אדין עללין כל
חכימי מלכא
ולא־כהלין כתבא
למקרא ופשרא
להודעה למלכא׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-

.

Hebrew Transliterated
5:8 'aDYN 'yLLYN KL ChKYMY MLK'a VL'a-KHLYN KThB'a LMQUr'a VPhShUr'a LHVD'yH LMLK'a.

Latin Vulgate
5:8

King James Version
5:8 Then came in all the king's wise men: but they could not read the writing, nor make known to the king the interpretation thereof.

American Standard Version
5:8 Then came in all the king`s wise men; but they could not read the writing, nor make known to the king the interpretation.

Bible in Basic English
5:8 Then all the king's wise men came in: but they were not able to make out the writing or give the sense of it to the king.

Darby's English Translation
5:8 Then came in all the king`s wise men, but they could not read the writing, nor make known to the king the interpretation.

Douay Rheims Bible
5:8 Then came in all the king's wise men, but they could neither read the writing, nor declare the interpretation to the king.

Noah Webster Bible
5:8 Then came in all the king's wise men: but they could not read the writing, nor make known to the king the interpretation of it.

World English Bible
5:8 Then came in all the king`s wise men; but they could not read the writing, nor make known to the king the interpretation.

Young's Literal Translation
5:8 Then coming up are all the wise men of the king, and they are not able to read the writing, and the interpretation to make known to the king;

9

Modern Hebrew
אדין מלכא בלשאצר
שגיא מתבהל וזיוהי
שנין עלוהי
ורברבנוהי
משתבשין׃

Paleo-Hebrew (Before 585 B.C.)
5:9

.

Hebrew Transliterated
5:9 'aDYN MLK'a BLSh'aTShUr ShGY'a MThBHL VZYVHY ShNYN 'yLVHY VUrBUrBNVHY MShThBShYN.

Latin Vulgate
5:9

King James Version
5:9 Then was king Belshazzar greatly troubled, and his countenance was changed in him, and his lords were astonied.

American Standard Version
5:9 Then was king Belshazzar greatly troubled, and his countenance was changed in him, and his lords were perplexed.

Bible in Basic English
5:9 Then King Belshazzar was greatly troubled and the colour went from his face, and his lords were at a loss.

Darby's English Translation
5:9 Then was king Belshazzar greatly troubled, and his countenance was changed in him, and his nobles were confounded.

Douay Rheims Bible
5:9 Wherewith king Baltasar was much troubled, and his countenance was changed: and his nobles also were troubled.

Noah Webster Bible
5:9 Then was the king Belshazzar greatly troubled, and his countenance was changed in him, and his lords were astonished.

World English Bible
5:9 Then was king Belshazzar greatly troubled, and his face was changed in him, and his lords were perplexed.

Young's Literal Translation
5:9 then the king Belshazzar is greatly troubled, and his countenance is changing in him, and his great men are perplexed.

10

Modern Hebrew
מלכתא לקבל מלי
מלכא ורברבנוהי
לבית משתיא עללת
ענת מלכתא ואמרת
מלכא לעלמין חיי
אל־יבהלוך רעיונך
וזיויך אל־ישתנו׃

Paleo-Hebrew (Before 585 B.C.)
5:10

-
. -

Hebrew Transliterated
5:10 MLKTh'a LQBL MLY MLK'a VUrBUrBNVHY LBYTh MShThY'a 'yLLTh 'yNTh MLKTh'a V'aMUrTh MLK'a L'yLMYN ChYY 'aL-YBHLVK Ur'yYVNK VZYVYK 'aL-YShThNV.

Latin Vulgate
5:10

King James Version
5:10 Now the queen, by reason of the words of the king and his lords, came into the banquet house: and the queen spake and said, O king, live for ever: let not thy thoughts trouble thee, nor let thy countenance be changed:

American Standard Version
5:10 Now the queen by reason of the words of the king and his lords came into the banquet house: the queen spake and said, O king, live forever; let not thy thoughts trouble thee, nor let thy countenance be changed.

Bible in Basic English
5:10 The queen, because of the words of the king and his lords, came into the house of the feast: the queen made answer and said, O King, have life for ever; do not be troubled by your thoughts or let the colour go from your face:

Darby's English Translation
5:10 -- The queen, by reason of the words of the king and his nobles, came into the banquet-house. The queen spoke and said, O king, live for ever! let not thy thoughts trouble thee, neither let thy countenance be changed.

Douay Rheims Bible
5:10 Then the queen, on occasion of what had happened to the king, and his nobles, came into the banquet house: and she spoke and said: O king, live for ever: let not thy thoughts trouble thee, neither let thy countenance be changed.

Noah Webster Bible
5:10 Now the queen by reason of the words of the king and his lords came into the banquet house: and the queen spoke and said, O king, live for ever: let not thy thoughts trouble thee, nor let thy countenance be changed:

World English Bible
5:10 Now the queen by reason of the words of the king and his lords came into the banquet house: the queen spoke and said, O king, live forever; don`t let your thoughts trouble you, nor let your face be changed.

Young's Literal Translation
5:10 The queen, on account of the words of the king and his great men, to the banquet-house hath come up. Answered hath the queen, and said, `O king, to the ages live; let not thy thoughts trouble thee, nor thy countenance be changed:

11

Modern Hebrew
איתי גבר במלכותך
די רוח אלהין
קדישין בה וביומי
אבוך נהירו
ושכלתנו וחכמה
כחכמת־אלהין
השתכחת בה ומלכא
נבכדנצר אבוך רב
חרטמין אשפין
כשדאין גזרין
הקימה אבוך מלכא׃

Paleo-Hebrew (Before 585 B.C.)
5:11

-

.

Hebrew Transliterated
5:11 'aYThY GBUr BMLKVThK DY UrVCh 'aLHYN QDYShYN BH VBYVMY 'aBVK NHYUrV VShKLThNV VChKMH KChKMTh-'aLHYN HShThKChTh BH VMLK'a NBKDNTShUr 'aBVK UrB ChUrTMYN 'aShPhYN KShD'aYN GZUrYN HQYMH 'aBVK MLK'a.

Latin Vulgate
5:11

King James Version
5:11 There is a man in thy kingdom, in whom is the spirit of the holy gods; and in the days of thy father light and understanding and wisdom, like the wisdom of the gods, was found in him; whom the king Nebuchadnezzar thy father, the king, I say, thy father, made master of the magicians, astrologers, Chaldeans, and soothsayers;

American Standard Version
5:11 There is a man in thy kingdom, in whom is the spirit of the holy gods; and in the days of thy father light and understanding and wisdom, like the wisdom of the gods, were found in him; and the king Nebuchadnezzar thy father, the king, I say, thy father, made him master of the magicians, enchanters, Chaldeans, and soothsayers;

Bible in Basic English
5:11 There is a man in your kingdom in whom is the spirit of the holy gods; and in the days of your father, light and reason like the wisdom of the gods were seen in him: and King Nebuchadnezzar, your father, made him master of the wonder-workers, and the users of secret arts, and the Chaldaeans, and the readers of signs;

Darby's English Translation
5:11 There is a man in thy kingdom in whom is the spirit of the holy gods; and in the days of thy father, light and understanding and wisdom, like the wisdom of the gods was found in him; and the king Nebuchadnezzar thy father, even the king thy father, made him master of the scribes, magicians, Chaldeans, and astrologers;

Douay Rheims Bible
5:11 There is a man in thy kingdom that hath the spirit of the holy gods in him: and in the days of thy father knowledge and wisdom were found in him: for king Nabuchodonosor thy father appointed him prince of the wise men, enchanters, Chaldeans, and soothsayers, thy father, I say, O king:

Noah Webster Bible
5:11 There is a man in thy kingdom, in whom is the spirit of the holy gods; and in the days of thy father light and understanding and wisdom, like the wisdom of the gods, was found in him; whom the king Nebuchadnezzar thy father, the king, I say, thy father, made master of the magicians, astrologers, Chaldeans, and sooth-sayers;

World English Bible
5:11 There is a man in your kingdom, in whom is the spirit of the holy gods; and in the days of your father light and understanding and wisdom, like the wisdom of the gods, were found in him; and the king Nebuchadnezzar your father, the king, I say, your father, made him master of the magicians, enchanters, Chaldeans, and soothsayers;

Young's Literal Translation
5:11 there is a man in thy kingdom in whom is the spirit of the holy gods: and, in the days of thy father, light, and understanding, and wisdom -- as the wisdom of the gods -- was found in him; and king Nebuchadnezzar thy father, chief of the scribes, enchanters, Chaldeans, soothsayers, established him -- thy father, O king --

12

Modern Hebrew
כל־קבל די רוח
יתירה ומנדע
ושכלתנו מפשר
חלמין ואחוית
אחידן ומשרא קטרין
השתכחת בה בדניאל
די־מלכא שם־שמה
בלטשאצר כען דניאל
יתקרי ופשרה
יהחוה׃

Paleo-Hebrew (Before 585 B.C.)
5:12
-

-
-

.

Hebrew Transliterated
5:12 KL-QBL DY UrVCh YThYUrH VMND'y VShKLThNV MPhShUr ChLMYN V'aChVYTh 'aChYDN VMShUr'a QTUrYN HShThKChTh BH BDNY'aL DY-MLK'a ShM-ShMH BLTSh'aTShUr K'yN DNY'aL YThQUrY VPhShUrH YHChVH.

Latin Vulgate
5:12

King James Version
5:12 Forasmuch as an excellent spirit, and knowledge, and understanding, interpreting of dreams, and shewing of hard sentences, and dissolving of doubts, were found in the same Daniel, whom the king named Belteshazzar: now let Daniel be called, and he will shew the interpretation.

American Standard Version
5:12 forasmuch as an excellent spirit, and knowledge, and understanding, interpreting of dreams, and showing of dark sentences, and dissolving of doubts, were found in the same Daniel, whom the king named Belteshazzar. Now let Daniel be called, and he will show the interpretation.

Bible in Basic English
5:12 Because a most special spirit, and knowledge and reason and the power of reading dreams and unfolding dark sayings and answering hard questions, were seen to be in him, even in Daniel (named Belteshazzar by the king): now let Daniel be sent for, and he will make clear the sense of the writing.

Darby's English Translation
5:12 forasmuch as an excellent spirit, and knowledge, and understanding, interpreting of dreams, and shewing of hard sentences, and solving of problems, were found in the same Daniel, whom the king named Belteshazzar. Now let Daniel be called, and he will shew the interpretation.

Douay Rheims Bible
5:12 Because a greater spirit, and knowledge, and understanding, and interpretation of dreams, and shewing of secrets, and resolving of difficult things, were found in him, that is, in Daniel: whom the king named Baltarsar. Now therefore let Daniel be called for, and he will tell the interpretation.

Noah Webster Bible
5:12 Forasmuch as an excellent spirit, and knowledge, and understanding, the interpreting of dreams, and showing of hard sentences, and dissolving of doubts, were found in the same Daniel, whom the king named Belteshazzar: now let Daniel be called, and he will show the interpretation.

World English Bible
5:12 because an excellent spirit, and knowledge, and understanding, interpreting of dreams, and showing of dark sentences, and dissolving of doubts, were found in the same Daniel, whom the king named Belteshazzar. Now let Daniel be called, and he will show the interpretation.

Young's Literal Translation
5:12 because that an excellent spirit, and knowledge, and understanding, interpreting of dreams, and showing of enigmas, and loosing of knots was found in him, in Daniel, whose name the king made Belteshazzar: now let Daniel be called, and the interpretation he doth show.`

13

Modern Hebrew
באדין דניאל העל
קדם מלכא ענה מלכא
ואמר לדניאל
אנתה־הוא דניאל
די־מן־בני גלותא
די יהוד די היתי
מלכא אבי מן־יהוד׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-
- [image] [image] -

. -

Hebrew Transliterated
5:13 B'aDYN DNY'aL H'yL QDM MLK'a 'yNH MLK'a V'aMUr LDNY'aL 'aNThH-HV'a DNY'aL DY-MN-BNY GLVTh'a DY YHVD DY HYThY MLK'a 'aBY MN-YHVD.

Latin Vulgate
5:13

King James Version
5:13 Then was Daniel brought in before the king. And the king spake and said unto Daniel, Art thou that Daniel, which art of the children of the captivity of Judah, whom the king my father brought out of Jewry?

American Standard Version
5:13 Then was Daniel brought in before the king. The king spake and said unto Daniel, Art thou that Daniel, who art of the children of the captivity of Judah, whom the king my father brought out of Judah?

Bible in Basic English
5:13 Then they took Daniel in before the king; the king made answer and said to Daniel, So you are that Daniel, of the prisoners of Judah, whom my father took out of Judah.

Darby's English Translation
5:13 Then was Daniel brought in before the king. The king spoke and said unto Daniel, Art thou that Daniel, of the children of the captivity of Judah, whom the king my father brought out of Judah?

Douay Rheims Bible
5:13 Then Daniel was brought in before the king. And the king spoke, and said to him: Art thou Daniel of the children of the captivity of Juda, whom my father the king brought out of Judea?

Noah Webster Bible
5:13 Then was Daniel brought in before the king. And the king spoke and said to Daniel, Art thou that Daniel, who art of the children of the captivity of Judah, whom the king my father brought out of Judea?

World English Bible
5:13 Then was Daniel brought in before the king. The king spoke and said to Daniel, Are you that Daniel, who are of the children of the captivity of Judah, whom the king my father brought out of Judah?

Young's Literal Translation
5:13 Then Daniel hath been caused to come up before the king; answered hath the king, and said to Daniel, `Thou art that Daniel who art of the sons of the Removed of Judah, whom the king my father brought in out of Judah?

14

Modern Hebrew
ושמעת עליך די רוח
אלהין בך ונהירו
ושכלתנו וחכמה
יתירה השתכחת בך׃

Paleo-Hebrew (Before 585 B.C.)
5:14

.

Hebrew Transliterated
5:14 VShM'yTh 'yLYK DY UrVCh 'aLHYN BK VNHYUrV VShKLThNV VChKMH YThYUrH HShThKChTh BK.

Latin Vulgate
5:14

King James Version
5:14 I have even heard of thee, that the spirit of the gods is in thee, and that light and understanding and excellent wisdom is found in thee.

American Standard Version
5:14 I have heard of thee, that the spirit of the gods is in thee, and that light and understanding and excellent wisdom are found in thee.

Bible in Basic English
5:14 And I have had news of you, that the spirit of the gods is in you, and that light and reason and special wisdom have been seen in you.

Darby's English Translation
5:14 And I have heard of thee, that the spirit of the gods is in thee, and that light and understanding and excellent wisdom is found in thee.

Douay Rheims Bible
5:14 I have heard of thee, that thou hast the spirit of the gods, and excellent knowledge, and understanding, and wisdom are found in thee.

Noah Webster Bible
5:14 I have even heard of thee, that the spirit of the gods is in thee, and that light and understanding and excellent wisdom is found in thee.

World English Bible
5:14 I have heard of you, that the spirit of the gods is in you, and that light and understanding and excellent wisdom are found in you.

Young's Literal Translation
5:14 And I have heard of thee, that the spirit of the gods is in thee, and light, and understanding, and excellent wisdom have been found in thee.

15

Modern Hebrew
וכען העלו קדמי
חכימיא אשפיא
די־כתבה דנה יקרון
ופשרה להודעתני
ולא־כהלין
פשר־מלתא להחויה׃

Paleo-Hebrew (Before 585 B.C.)
5:15

-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:15 VK'yN H'yLV QDMY ChKYMY'a 'aShPhY'a DY-KThBH DNH YQUrVN VPhShUrH LHVD'yThNY VL'a-KHLYN PhShUr-MLTh'a LHChVYH.

Latin Vulgate
5:15

King James Version
5:15 And now the wise men, the astrologers, have been brought in before me, that they should read this writing, and make known unto me the interpretation thereof: but they could not shew the interpretation of the thing:

American Standard Version
5:15 And now the wise men, the enchanters, have been brought in before me, that they should read this writing, and make known unto me the interpretation thereof; but they could not show the interpretation of the thing.

Bible in Basic English
5:15 And now the wise men, the users of secret arts, have been sent in before me for the purpose of reading this writing and making clear to me the sense of it: but they are not able to make clear the sense of the thing:

Darby's English Translation
5:15 And now the wise men, the magicians, have been brought in before me, that they should read this writing, and make known unto me the interpretation thereof; but they could not shew the interpretation of the thing.

Douay Rheims Bible
5:15 And now the wise men the magicians have come in before me, to read this writing, and shew me the interpretation thereof: and they could not declare to me the meaning of this writing.

Noah Webster Bible
5:15 And now the wise men, the astrologers, have been brought in before me, that they should read this writing, and make known to me the interpretation of it, but they could not show the interpretation of the thing:

World English Bible
5:15 Now the wise men, the enchanters, have been brought in before me, that they should read this writing, and make known to me the interpretation of it; but they could not show the interpretation of the thing.

Young's Literal Translation
5:15 `And now, caused to come up before me have been the wise men, the enchanters, that this writing they may read, and its interpretation to cause me to know: and they are not able to shew the interpretation of the thing:

16

Modern Hebrew
ואנה שמעת עליך
די־תוכל פשרין
למפשר וקטרין
למשרא כען הן תוכל
כתבא למקרא ופשרה
להודעתני ארגונא
תלבש והמונכא
די־דהבא על־צוארך
ותלתא במלכותא
תשלט׃

Paleo-Hebrew (Before 585 B.C.)
5:16

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
5:16 V'aNH ShM'yTh 'yLYK DY-ThVKL PhShUrYN LMPhShUr VQTUrYN LMShUr'a K'yN HN ThVKL KThB'a LMQUr'a VPhShUrH LHVD'yThNY 'aUrGVN'a ThLBSh VHMVNK'a DY-DHB'a 'yL-TShV'aUrK VThLTh'a BMLKVTh'a ThShLT.

Latin Vulgate
5:16

King James Version
5:16 And I have heard of thee, that thou canst make interpretations, and dissolve doubts: now if thou canst read the writing, and make known to me the interpretation thereof, thou shalt be clothed with scarlet, and have a chain of gold about thy neck, and shalt be the third ruler in the kingdom.

American Standard Version
5:16 But I have heard of thee, that thou canst give interpretations, and dissolve doubts; now if thou canst read the writing, and make known to me the interpretation thereof, thou shalt be clothed with purple, and have a chain of gold about thy neck, and shalt be the third ruler in the kingdom.

Bible in Basic English
5:16 And I have had news of you, that you have the power of making things clear, and of answering hard questions: now if you are able to make out the writing and give me the sense of it, you will be clothed in purple and have a gold chain round your neck and be a ruler of high authority in the kingdom.

Darby's English Translation
5:16 But I have heard of thee, that thou canst give interpretations, and solve problems. Now if thou canst read the writing, and make known to me the interpretation thereof, thou shalt be clothed with purple, and have a chain of gold about thy neck, and shalt be the third ruler in the kingdom.

Douay Rheims Bible
5:16 But I have heard of thee, that thou canst interpret obscure things, and resolve difficult things: now if thou art able to read the writing, and to shew me the interpretation thereof, thou shalt be clothed with purple, and shalt have a chain of gold about thy neck, and shalt be the third prince in my kingdom.

Noah Webster Bible
5:16 And I have heard of thee, that thou canst make interpretations, and dissolve doubts: now if thou canst read the writing, and make known to me the interpretation of it, thou shalt be clothed with scarlet, and have a chain of gold about thy neck, and shalt be the third ruler in the kingdom.

World English Bible
5:16 But I have heard of you, that you can give interpretations, and dissolve doubts; now if you can read the writing, and make known to me the interpretation of it, you shall be clothed with purple, and have a chain of gold about your neck, and shall be the third ruler in the kingdom.

Young's Literal Translation
5:16 and I -- I have heard of thee, that thou art able to give interpretations, and to loose knots: now, lo -- thou art able to read the writing, and its interpretation to cause me to know -- purple thou dost put on, and a bracelet of gold is on thy neck, and third in the kingdom thou dost rule.`

17

Modern Hebrew
באדין ענה דניאל
ואמר קדם מלכא
מתנתך לך להוין
ונבזביתך לאחרן הב
ברם כתבא אקרא
למלכא ופשרא
אהודענה׃

Paleo-Hebrew (Before 585 B.C.)
5:17

.

Hebrew Transliterated
5:17 B'aDYN 'yNH DNY'aL V'aMUr QDM MLK'a MThNThK LK LHVYN VNBZBYThK L'aChUrN HB BUrM KThB'a 'aQUr'a LMLK'a VPhShUr'a 'aHVD'yNH.

Latin Vulgate
5:17

King James Version
5:17 Then Daniel answered and said before the king, Let thy gifts be to thyself, and give thy rewards to another; yet I will read the writing unto the king, and make known to him the interpretation.

American Standard Version
5:17 Then Daniel answered and said before the king, Let thy gifts be to thyself, and give thy rewards to another; nevertheless I will read the writing unto the king, and make known to him the interpretation.

Bible in Basic English
5:17 Then Daniel made answer and said to the king, Keep your offerings for yourself, and give your rewards to another; but I, after reading the writing to the king, will give him the sense of it.

Darby's English Translation
5:17 Then Daniel answered and said before the king, Let thy gifts be to thyself, and give thy rewards to another; yet will I read the writing to the king, and make known to him the interpretation.

Douay Rheims Bible
5:17 To which Daniel made answer, and said before the king: Thy rewards be to thyself, and the gifts of thy house give to another: but the writing I will read to thee, O king, and shew thee the interpretation thereof.

Noah Webster Bible
5:17 Then Daniel answered and said before the king, Let thy gifts be to thyself, and give thy rewards to another; yet I will read the writing to the king, and make known to him the interpretation.

World English Bible
5:17 Then Daniel answered before the king, Let your gifts be to yourself, and give your rewards to another; nevertheless I will read the writing to the king, and make known to him the interpretation.

Young's Literal Translation
5:17 Then hath Daniel answered and said before the king, `Thy gifts be to thyself, and thy fee to another give; nevertheless, the writing I do read to the king, and the interpretation I cause him to know;

18

Modern Hebrew
אנתה מלכא אלהא
עליא מלכותא
ורבותא ויקרא
והדרה יהב
לנבכדנצר אבוך׃

Paleo-Hebrew (Before 585 B.C.)
5:18

.

Hebrew Transliterated
5:18 'aNThH MLK'a 'aLH'a 'yLY'a MLKVTh'a VUrBVTh'a VYQUr'a VHDUrH YHB LNBKDNTShUr 'aBVK.

Latin Vulgate
5:18

King James Version
5:18 O thou king, the most high God gave Nebuchadnezzar thy father a kingdom, and majesty, and glory, and honour:

American Standard Version
5:18 O thou king, the Most High God gave Nebuchadnezzar thy father the kingdom, and greatness, and glory, and majesty:

Bible in Basic English
5:18 As for you, O King, the Most High God gave to Nebuchadnezzar, your father, the kingdom and great power and glory and honour:

Darby's English Translation
5:18 O thou king, the Most High God gave Nebuchadnezzar thy father the kingdom, and greatness, and glory, and majesty;

Douay Rheims Bible
5:18 O king, the most high God gave to Nabuchodonosor thy father a kingdom, and greatness, and glory, and honour.

Noah Webster Bible
5:18 O thou king, the most high God gave Nebuchadnezzar thy father a kingdom, and majesty, and glory, and honor:

World English Bible
5:18 You king, the Most High God gave Nebuchadnezzar your father the kingdom, and greatness, and glory, and majesty:

Young's Literal Translation
5:18 thou, O king, God Most High, a kingdom, and greatness, and glory, and honour, gave to Nebuchadnezzar thy father:

19

Modern Hebrew
ומן־רבותא די
יהב־לה כל עממיא
אמיא ולשניא הוו
זאעין ודחלין מן־
קדמוהי די־הוה צבא
הוא קטל ודי־הוה
צבא הוה מחא
ודי־הוה צבא הוה
מרים ודי־הוה צבא
הוה משפיל׃

Paleo-Hebrew (Before 585 B.C.)
5:19
-
-

-
-

-

-

-
.

Hebrew Transliterated
5:19 VMN-UrBVTh'a DY YHB-LH KL 'yMMY'a 'aMY'a VLShNY'a HVV Z'a'yYN VDChLYN MN- QDMVHY DY-HVH TShB'a HV'a QTL VDY-HVH TShB'a HVH MCh'a VDY-HVH TShB'a HVH MUrYM VDY-HVH TShB'a HVH MShPhYL.

Latin Vulgate
5:19

King James Version
5:19 And for the majesty that he gave him, all people, nations, and languages, trembled and feared before him: whom he would he slew; and whom he would he kept alive; and whom he would he set up; and whom he would he put down.

American Standard Version
5:19 and because of the greatness that he gave him, all the peoples, nations, and languages trembled and feared before him: whom he would he slew, and whom he would he kept alive; and whom he would he raised up, and whom he would he put down.

Bible in Basic English
5:19 And because of the great power he gave him, all peoples and nations and languages were shaking in fear before him: some he put to death and others he kept living, at his pleasure, lifting up some and putting others down as it pleased him.

Darby's English Translation
5:19 and for the greatness that he gave him, all peoples, nations, and languages, trembled and feared before him: whom he would he slew, and whom he would he kept alive; and whom he would he exalted, and whom he would he humbled.

Douay Rheims Bible
5:19 And for the greatness that he gave to him, all people, tribes, and languages trembled, and were afraid of him: whom he would, he slew: and whom he would, he destroyed: and whom he would, he set up: and whom he would, he brought down.

Noah Webster Bible
5:19 And for the majesty that he gave him, all people, nations, and languages, trembled and feared before him: whom he would he slew; and whom he would he kept alive; and whom he would he set up; and whom he would he put down.

World English Bible
5:19 and because of the greatness that he gave him, all the peoples, nations, and languages trembled and feared before him: whom he would he killed, and whom he would he kept alive; and whom he would he raised up, and whom he would he put down.

Young's Literal Translation
5:19 and because of the greatness that He gave to him, all peoples, nations, and languages were trembling and fearing before him: whom he willed he was slaying, and whom he willed he was keeping alive, and whom he willed he was raising up, and whom he willed he was making low;

20

Modern Hebrew
וכדי רם לבבה
ורוחה תקפת להזדה
הנחת מן־כרסא
מלכותה ויקרה
העדיו מנה׃

Paleo-Hebrew (Before 585 B.C.)
5:20

-

.

Hebrew Transliterated
5:20 VKDY UrM LBBH VUrVChH ThQPhTh LHZDH HNChTh MN-KUrS'a MLKVThH VYQUrH H'yDYV MNH.

Latin Vulgate
5:20

King James Version
5:20 But when his heart was lifted up, and his mind hardened in pride, he was deposed from his kingly throne, and they took his glory from him:

American Standard Version
5:20 But when his heart was lifted up, and his spirit was hardened so that he dealt proudly, he was deposed from his kingly throne, and they took his glory from him:

Bible in Basic English
5:20 But when his heart was lifted up and his spirit became hard with pride, he was put down from his place as king, and they took his glory from him:

Darby's English Translation
5:20 But when his heart was lifted up, and his spirit hardened unto presumption, he was deposed from the throne of his kingdom, and they took his glory from him;

Douay Rheims Bible
5:20 But when his heart was lifted up, and his spirit hardened unto pride, he was put down from the throne of his kingdom, and his glory was taken away.

Noah Webster Bible
5:20 But when his heart was lifted up, and his mind hardened in pride, he was deposed from his kingly throne, and they took his glory from him:

World English Bible
5:20 But when his heart was lifted up, and his spirit was hardened so that he dealt proudly, he was deposed from his kingly throne, and they took his glory from him:

Young's Literal Translation
5:20 and when his heart was high, and his spirit was strong to act proudly, he hath been caused to come down from the throne of his kingdom, and his glory they have caused to pass away from him,

21

Modern Hebrew
ומן־בני אנשא טריד
ולבבה עם־חיותא
שוי ועם־ערדיא
מדורה עשבא כתורין
יטעמונה ומטל שמיא
גשמה יצטבע עד
די־ידע די־שליט
אלהא עליא במלכות
אנשא ולמן־די יצבה
יהקים עליה׃

Paleo-Hebrew (Before 585 B.C.)
5:21
-

-
-

- [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
5:21 VMN-BNY 'aNSh'a TUrYD VLBBH 'yM-ChYVTh'a ShVY V'yM-'yUrDY'a MDVUrH 'yShB'a KThVUrYN YT'yMVNH VMTL ShMY'a GShMH YTShTB'y 'yD DY-YD'y DY-ShLYT 'aLH'a 'yLY'a BMLKVTh 'aNSh'a VLMN-DY YTShBH YHQYM 'yLYH.

Latin Vulgate
5:21

King James Version
5:21 And he was driven from the sons of men; and his heart was made like the beasts, and his dwelling was with the wild asses: they fed him with grass like oxen, and his body was wet with the dew of heaven; till he knew that the most high God ruled in the kingdom of men, and that he appointeth over it whomsoever he will.

American Standard Version
5:21 and he was driven from the sons of men, and his heart was made like the beasts`, and his dwelling was with the wild asses; he was fed with grass like oxen, and his body was wet with the dew of heaven; until he knew that the Most High God ruleth in the kingdom of men, and that he setteth up over it whomsoever he will.

Bible in Basic English
5:21 And he was sent out from among the sons of men; and his heart was made like the beasts', and he was living with the asses of the fields; he had grass for his food like the oxen, and his body was wet with the dew of heaven, till he was certain that the Most High is ruler in the kingdom of men, and gives power over it to anyone at his pleasure.

Darby's English Translation
5:21 and he was driven from the sons of men, and his heart was made like the beasts, and his dwelling was with the wild asses; they fed him with grass like oxen, and his body was bathed with the dew of heaven; till he knew that the Most High God ruleth over the kingdom of men, and that he appointeth over it whomsoever he will.

Douay Rheims Bible
5:21 And he was driven out from the sons of men, and his heart was made like the beasts, and his dwelling was with the wild asses, and he did eat grass like an ox, and his body was wet with the dew of heaven: till he knew that the most High ruled in the kingdom of men, and that he will set over it whomsoever it shall please him.

Noah Webster Bible
5:21 And he was driven from the sons of men; and his heart was made like the beasts, and his dwelling was with the wild asses: they fed him with grass like oxen, and his body was wet with the dew of heaven; till he knew that the most high God ruleth in the kingdom of men, and that he appointeth over it whomsoever he will.

World English Bible
5:21 and he was driven from the sons of men, and his heart was made like the animals`, and his dwelling was with the wild donkeys; he was fed with grass like oxen, and his body was wet with the dew of the sky; until he knew that the Most High God rules in the kingdom of men, and that he sets up over it whoever he will.

Young's Literal Translation
5:21 and from the sons of men he is driven, and his heart with the beasts hath been like, and with the wild asses is his dwelling; the herb like oxen they cause him to eat, and by the dew of the heavens is his body wet, till that he hath known that God Most High is ruler in the kingdom of men, and whom He willeth He raiseth up over it.

22

Modern Hebrew
ואנתה ברה בלשאצר
לא השפלת לבבך
כל־קבל די כל־דנה
ידעת׃

Paleo-Hebrew (Before 585 B.C.)
5:22

-
. -

Hebrew Transliterated
5:22 V'aNThH BUrH BLSh'aTShUr L'a HShPhLTh LBBK KL-QBL DY KL-DNH YD'yTh.

Latin Vulgate
5:22

King James Version
5:22 And thou his son, O Belshazzar, hast not humbled thine heart, though thou knewest all this;

American Standard Version
5:22 And thou his son, O Belshazzar, hast not humbled thy heart, though thou knewest all this,

Bible in Basic English
5:22 And you, his son, O Belshazzar, have not kept your heart free from pride, though you had knowledge of all this;

Darby's English Translation
5:22 And thou, Belshazzar, his son, hast not humbled thy heart, although thou knewest all this;

Douay Rheims Bible
5:22 Thou also his son, O Baltasar, hast not humbled thy heart, whereas thou knewest all these things:

Noah Webster Bible
5:22 And thou his son, O Belshazzar, hast not humbled thy heart, though thou knewest all this;

World English Bible
5:22 You his son, Belshazzar, have not humbled your heart, though you knew all this,

Young's Literal Translation
5:22 `And thou, his son, Belshazzar, hast not humbled thy heart, though all this thou hast known;

23

Modern Hebrew
ועל מרא־שמיא
התרוממת ולמאניא
די־ביתה היתיו
קדמיך ואנתה
ורברבניך שגלתך
ולחנתך חמרא שתין
בהון ולאלהי
כספא־ודהבא נחשא
פרזלא אעא ואבנא
די לא־חזין
ולא־שמעין ולא
ידעין שבחת ולאלהא
די־ נשמתך בידה
וכל־ארחתך לה לא
הדרת׃

Paleo-Hebrew (Before 585 B.C.)
5:23
-

-

-

-
-

-

-
.

Hebrew Transliterated
5:23 V'yL MUr'a-ShMY'a HThUrVMMTh VLM'aNY'a DY-BYThH HYThYV QDMYK V'aNThH VUrBUrBNYK ShGLThK VLChNThK ChMUr'a ShThYN BHVN VL'aLHY KSPh'a-VDHB'a NChSh'a PhUrZL'a 'a'y'a V'aBN'a DY L'a-ChZYN VL'a-ShM'yYN VL'a YD'yYN ShBChTh VL'aLH'a DY- NShMThK BYDH VKL-'aUrChThK LH L'a HDUrTh.

Latin Vulgate
5:23

King James Version
5:23 But hast lifted up thyself against the Lord of heaven; and they have brought the vessels of his house before thee, and thou, and thy lords, thy wives, and thy concubines, have drunk wine in them; and thou hast praised the gods of silver, and gold, of brass, iron, wood, and stone, which see not, nor hear, nor know: and the God in whose hand thy breath is, and whose are all thy ways, hast thou not glorified:

American Standard Version
5:23 but hast lifted up thyself against the Lord of heaven; and they have brought the vessels of his house before thee, and thou and thy lords, thy wives and thy concubines, have drunk wine from them; and thou hast praised the gods of silver and gold, of brass, iron, wood, and stone, which see not, nor hear, nor know; and the God in whose hand thy breath is, and whose are all thy ways, hast thou not glorified.

Bible in Basic English
5:23 But you have been lifting yourself up against the Lord of heaven, and they have put the vessels of his house before you, and you and your lords, your wives and your women, have taken wine in them; and you have given praise to gods of silver and gold, of brass and iron and wood and stone, who are without the power of seeing or hearing, and without knowledge: and to the God in whose hand your breath is, and whose are all your ways, you have not given glory;

Darby's English Translation
5:23 but hast lifted up thyself against the Lord of the heavens; and they have brought the vessels of his house before thee, and thou and thy nobles, thy wives and thy concubines, have drunk wine in them; and thou hast praised the gods of silver and gold, of brass, iron, wood, and stone, which see not, nor hear, nor know; and the God in whose hand thy breath is, and whose are all thy ways, hast thou not glorified:

Douay Rheims Bible
5:23 But hast lifted thyself up against the Lord of heaven: and the vessels of his house have been brought before thee: and thou, and thy nobles, and thy wives, and thy concubines have drunk wine in them: and thou hast praised the gods of silver, and of gold, and of brass, of iron, and of wood, and of stone, that neither see, nor hear, nor feel: but the God who hath thy breath in his hand, and all thy ways, thou hast not glorified.

Noah Webster Bible
5:23 But hast lifted up thyself against the Lord of heaven; and they have brought the vessels of his house before thee, and thou, and thy lords, thy wives, and thy concubines, have drank wine in them; and thou hast praised the gods of silver, and gold, of brass, iron, wood, and stone, which see not, nor hear, nor know: and the God in whose hand thy breath is, and whose are all thy ways, thou hast not glorified.

World English Bible
5:23 but have lifted up yourself against the Lord of heaven; and they have brought the vessels of his house before you, and you and your lords, your wives and your concubines, have drunk wine from them; and you have praised the gods of silver and gold, of brass, iron, wood, and stone, which don`t see, nor hear, nor know; and the God in whose hand your breath is, and whose are all your ways, you have not glorified.

Young's Literal Translation
5:23 and against the Lord of the heavens thou hast lifted up thyself; and the vessels of His house they have brought in before thee, and thou, and thy great men, thy wives, and thy concubines, are drinking wine with them, and gods of silver, and of gold, of brass, of iron, of wood, and of stone, that are not seeing, nor hearing, nor knowing, thou hast praised: and the God in whose hand is thy breath, and all thy ways, Him thou hast not honoured.

24

Modern Hebrew
באדין מן־קדמוהי
שליח פסא די־ידא
וכתבא דנה רשים׃

Paleo-Hebrew (Before 585 B.C.)
5:24
-

-
.

Hebrew Transliterated
5:24 B'aDYN MN-QDMVHY ShLYCh PhS'a DY-YD'a VKThB'a DNH UrShYM.

Latin Vulgate
5:24

King James Version
5:24 Then was the part of the hand sent from him; and this writing was written.

American Standard Version
5:24 Then was the part of the hand sent from before him, and this writing was inscribed.

Bible in Basic English
5:24 Then the part of the hand was sent out from before him, and this writing was recorded.

Darby's English Translation
5:24 then from before him was sent the part of the hand, and this writing hath been written.

Douay Rheims Bible
5:24 Wherefore he hath sent the part of the hand which hath written this that is set down.

Noah Webster Bible
5:24 Then was the part of the hand sent from him; and this writing was written.

World English Bible
5:24 Then was the part of the hand sent from before him, and this writing was inscribed.

Young's Literal Translation
5:24 `Then from before Him sent is the extremity of the hand, and the writing is noted down;

25

Modern Hebrew
ודנה כתבא די רשים
מנא מנא תקל
ופרסין׃

Paleo-Hebrew (Before 585 B.C.)
5:25

.

Hebrew Transliterated
5:25 VDNH KThB'a DY UrShYM MN'a MN'a ThQL VPhUrSYN.

Latin Vulgate
5:25

King James Version
5:25 And this is the writing that was written, MENE, MENE, TEKEL, UPHARSIN.

American Standard Version
5:25 And this is the writing that was inscribed: MENE, MENE, TEKEL, UPHARSIN.

Bible in Basic English
5:25 And this is the writing which was recorded, Mene, tekel, peres.

Darby's English Translation
5:25 And this is the writing that is written: MENE, MENE, TEKEL, UPHARSIN.

Douay Rheims Bible
5:25 And this is the writing that is written: MANE, THECEL, PHARES.

Noah Webster Bible
5:25 And this is the writing that was written, MENE, MENE, TEKEL, UPHARSIN.

World English Bible
5:25 This is the writing that was inscribed: MENE, MENE, TEKEL, UPHARSIN.

Young's Literal Translation
5:25 and this is the writing that is noted down: Numbered, Numbered, Weighed, and Divided.

26

Modern Hebrew
דנה פשר־מלתא מנא
מנה־אלהא מלכותך
והשלמה׃

Paleo-Hebrew (Before 585 B.C.)
5:26
-
-
.

Hebrew Transliterated
5:26 DNH PhShUr-MLTh'a MN'a MNH-'aLH'a MLKVThK VHShLMH.

Latin Vulgate
5:26

King James Version
5:26 This is the interpretation of the thing: MENE; God hath numbered thy kingdom, and finished it.

American Standard Version
5:26 This is the interpretation of the thing: MENE; God hath numbered thy kingdom, and brought it to an end;

Bible in Basic English
5:26 This is the sense of the words: Mene; your kingdom has been numbered by God and ended.

Darby's English Translation
5:26 This is the interpretation of the thing: MENE, God hath numbered thy kingdom, and finished it;

Douay Rheims Bible
5:26 And this is the interpretation of the word. MANE: God hath numbered thy kingdom, and hath finished it.

Noah Webster Bible
5:26 This is the interpretation of the thing: MENE; God hath numbered thy kingdom, and finished it.

World English Bible
5:26 This is the interpretation of the thing: MENE; God has numbered your kingdom, and brought it to an end;

Young's Literal Translation
5:26 This is the interpretation of the thing: Numbered -- God hath numbered thy kingdom, and hath finished it.

27

Modern Hebrew
תקל תקילתה
במאזניא והשתכחת
חסיר׃

Paleo-Hebrew (Before 585 B.C.)
5:27

.

Hebrew Transliterated
5:27 ThQL ThQYLThH BM'aZNY'a VHShThKChTh ChSYUr.

Latin Vulgate
5:27

King James Version
5:27 TEKEL; Thou art weighed in the balances, and art found wanting.

American Standard Version
5:27 TEKEL; thou art weighed in the balances, and art found wanting.

Bible in Basic English
5:27 Tekel; you have been put in the scales and seen to be under weight.

Darby's English Translation
5:27 TEKEL, Thou art weighed in the balances, and art found wanting;

Douay Rheims Bible
5:27 THECEL: thou art weighed in the balance, and art found wanting.

Noah Webster Bible
5:27 TEKEL; Thou art weighed in the balances, and art found wanting.

World English Bible
5:27 TEKEL; you are weighed in the balances, and are found wanting.

Young's Literal Translation
5:27 Weighed -- Thou art weighed in the balances, and hast been found lacking.

28

Modern Hebrew
פרס פריסת מלכותך
ויהיבת למדי ופרס׃

Paleo-Hebrew (Before 585 B.C.)
5:28

.

Hebrew Transliterated
5:28 PhUrS PhUrYSTh MLKVThK VYHYBTh LMDY VPhUrS.

Latin Vulgate
5:28

King James Version
5:28 PERES; Thy kingdom is divided, and given to the Medes and Persians.

American Standard Version
5:28 PERES; thy kingdom is divided, and given to the Medes and Persians.

Bible in Basic English
5:28 Peres; your kingdom has been cut up and given to the Medes and Persians.

Darby's English Translation
5:28 PERES, Thy kingdom is divided, and given to the Medes and Persians.

Douay Rheims Bible
5:28 PHARES: thy kingdom is divided, and is given to the Medes and Persians.

Noah Webster Bible
5:28 PERES; Thy kingdom is divided, and given to the Medes and Persians.

World English Bible
5:28 PERES; your kingdom is divided, and given to the Medes and Persians.

Young's Literal Translation
5:28 Divided -- Divided is thy kingdom, and it hath been given to the Medes and Persians.`

29

Modern Hebrew
באדין אמר בלשאצר
והלבישו לדניאל
ארגונא והמונכא
די־דהבא על־ צוארה
והכרזו עלוהי
די־להוא שליט תלתא
במלכותא׃

Paleo-Hebrew (Before 585 B.C.)
5:29

-
-

-
.

Hebrew Transliterated
5:29 B'aDYN 'aMUr BLSh'aTShUr VHLBYShV LDNY'aL 'aUrGVN'a VHMVNK'a DY-DHB'a 'yL- TShV'aUrH VHKUrZV 'yLVHY DY-LHV'a ShLYT ThLTh'a BMLKVTh'a.

Latin Vulgate
5:29

King James Version
5:29 Then commanded Belshazzar, and they clothed Daniel with scarlet, and put a chain of gold about his neck, and made a proclamation concerning him, that he should be the third ruler in the kingdom.

American Standard Version
5:29 Then commanded Belshazzar, and they clothed Daniel with purple, and put a chain of gold about his neck, and made proclamation concerning him, that he should be the third ruler in the kingdom.

Bible in Basic English
5:29 Then, by the order of Belshazzar, they put a purple robe on Daniel, and a gold chain round his neck, and a public statement was made that he was to be a ruler of high authority in the kingdom.

Darby's English Translation
5:29 Then Belshazzar commanded, and they clothed Daniel with purple, and put a chain of gold about his neck, and made proclamation concerning him that he should be the third ruler in the kingdom.

Douay Rheims Bible
5:29 Then by the king's command Daniel was clothed with purple, and a chain of gold was put about his neck: and it was proclaimed of him that he had power as the third man in the kingdom.

Noah Webster Bible
5:29 Then commanded Belshazzar, and they clothed Daniel with scarlet, and put a chain of gold about his neck, and made a proclamation concerning him, that he should be the third ruler in the kingdom.

World English Bible
5:29 Then commanded Belshazzar, and they clothed Daniel with purple, and put a chain of gold about his neck, and made proclamation concerning him, that he should be the third ruler in the kingdom.

Young's Literal Translation
5:29 Then hath Belshazzar said, and they have clothed Daniel with purple, and a bracelet of gold is on his neck, and they have proclaimed concerning him that he is the third ruler in the kingdom.

30

Modern Hebrew
בה בליליא קטיל
בלאשצר מלכא
כשדיא׃

Paleo-Hebrew (Before 585 B.C.)
5:30

.

Hebrew Transliterated
5:30 BH BLYLY'a QTYL BL'aShTShUr MLK'a KShDY'a.

Latin Vulgate
5:30

King James Version
5:30 In that night was Belshazzar the king of the Chaldeans slain.

American Standard Version
5:30 In that night Belshazzar the Chaldean King was slain.

Bible in Basic English
5:30 That very night Belshazzar, the king of the Chaldaeans, was put to death.

Darby's English Translation
5:30 In that night was Belshazzar the king of the Chaldeans slain.

Douay Rheims Bible
5:30 The same night Baltasar the Chaldean king was slain.

Noah Webster Bible
5:30 In that night was Belshazzar the king of the Chaldeans slain.

World English Bible
5:30 In that night Belshazzar the Chaldean King was slain.

Young's Literal Translation
5:30 In that night Belshazzar king of the Chaldeans is slain,

31

Modern Hebrew
ודריוש מדיא קבל
מלכותא כבר שנין
שתין ותרתין׃

Paleo-Hebrew (Before 585 B.C.)
5:31

.

Hebrew Transliterated
5:31 VDUrYVSh MDY'a QBL MLKVTh'a KBUr ShNYN ShThYN VThUrThYN.

Latin Vulgate
5:31

King James Version
5:31 And Darius the Median took the kingdom, being about threescore and two years old.

American Standard Version
5:31 And Darius the Mede received the kingdom, being about threescore and two years old.

Bible in Basic English
5:31 And Darius the Mede took the kingdom, being then about sixty-two years old.

Darby's English Translation
5:31 And Darius the Mede received the kingdom, being about sixty-two years old.

Douay Rheims Bible
5:31 And Darius the Mede succeeded to the kingdom, being threescore and two years old.

Noah Webster Bible
5:31 And Darius the Median took the kingdom, being about sixty and two years old.

World English Bible
5:31 Darius the Mede received the kingdom, being about sixty-two years old.

Young's Literal Translation
5:31 and Darius the Mede hath received the kingdom, when a son of sixty and two years.

Daniel 6


Daniel Chapter 6 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 5

The Book of Daniel

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

1

Modern Hebrew
שפר קדם דריוש
והקים על־מלכותא
לאחשדרפניא מאה
ועשרין די להון
בכל־מלכותא׃

Paleo-Hebrew (Before 585 B.C.)
6:1

-

. -

Hebrew Transliterated
6:1 ShPhUr QDM DUrYVSh VHQYM 'yL-MLKVTh'a L'aChShDUrPhNY'a M'aH V'yShUrYN DY LHVN BKL-MLKVTh'a.

Latin Vulgate
6:1

King James Version
6:1 It pleased Darius to set over the kingdom an hundred and twenty princes, which should be over the whole kingdom;

American Standard Version
6:1 It pleased Darius to set over the kingdom a hundred and twenty satraps, who should be throughout the whole kingdom;

Bible in Basic English
6:1 Darius was pleased to put over the kingdom a hundred and twenty captains, who were to be all through the kingdom;

Darby's English Translation
6:1 It pleased Darius to set over the kingdom a hundred and twenty satraps, who should be in all the kingdom;

Douay Rheims Bible
6:1 It seemed good to Darius, and he appointed over the kingdom a hundred and twenty governors to be over his whole kingdom.

Noah Webster Bible
6:1 It pleased Darius to set over the kingdom a hundred and twenty princes, who should be over the whole kingdom;

World English Bible
6:1 It pleased Darius to set over the kingdom one hundred twenty satraps, who should be throughout the whole kingdom;

Young's Literal Translation
6:1 It hath been good before Darius, and he hath established over the kingdom satraps -- a hundred and twenty -- that they may be throughout the whole kingdom,

2

Modern Hebrew
ועלא מנהון סרכין
תלתא די דניאל
חד־מנהון די־להון
אחשדרפניא אלין
יהבין להון טעמא
ומלכא לא־להוא
נזק׃

Paleo-Hebrew (Before 585 B.C.)
6:2

- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
6:2 V'yL'a MNHVN SUrKYN ThLTh'a DY DNY'aL ChD-MNHVN DY-LHVN 'aChShDUrPhNY'a 'aLYN YHBYN LHVN T'yM'a VMLK'a L'a-LHV'a NZQ.

Latin Vulgate
6:2

King James Version
6:2 And over these three presidents; of whom Daniel was first: that the princes might give accounts unto them, and the king should have no damage.

American Standard Version
6:2 and over them three presidents, of whom Daniel was one; that these satraps might give account unto them, and that the king should have no damage.

Bible in Basic English
6:2 And over them were three chief rulers, of whom Daniel was one; and the captains were to be responsible to the chief rulers, so that the king might undergo no loss.

Darby's English Translation
6:2 and over these, three presidents -- of whom Daniel was one -- to whom these satraps should render account, and that the king should suffer no loss.

Douay Rheims Bible
6:2 And three princes over them, of whom Daniel was one: that the governors might give an account to them, and the king might have no trouble.

Noah Webster Bible
6:2 And over these three presidents; of whom Daniel was first: that the princes might give accounts to them, and the king should have no damage.

World English Bible
6:2 and over them three presidents, of whom Daniel was one; that these satraps might give account to them, and that the king should have no damage.

Young's Literal Translation
6:2 and higher than they three presidents, of whom Daniel is first, that these satraps may give to them an account, and the king have no loss.

3

Modern Hebrew
אדין דניאל דנה
הוא מתנצח
על־סרכיא
ואחשדרפניא כל־קבל
די רוח יתירא בה
ומלכא עשית
להקמותה
על־כל־מלכותא׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-
-

. - [image] [image] -

Hebrew Transliterated
6:3 'aDYN DNY'aL DNH HV'a MThNTShCh 'yL-SUrKY'a V'aChShDUrPhNY'a KL-QBL DY UrVCh YThYUr'a BH VMLK'a 'yShYTh LHQMVThH 'yL-KL-MLKVTh'a.

Latin Vulgate
6:3

King James Version
6:3 Then this Daniel was preferred above the presidents and princes, because an excellent spirit was in him; and the king thought to set him over the whole realm.

American Standard Version
6:3 Then this Daniel was distinguished above the presidents and the satraps, because an excellent spirit was in him; and the king thought to set him over the whole realm.

Bible in Basic English
6:3 Then this Daniel did his work better than the chief rulers and the captains, because there was a special spirit in him; and it was the king's purpose to put him over all the kingdom.

Darby's English Translation
6:3 Now this Daniel surpassed the presidents and the satraps, because an excellent spirit was in him; and the king thought to appoint him over the whole realm.

Douay Rheims Bible
6:3 And Daniel excelled all the princes, and governors: because a greater spirit of God was in him.

Noah Webster Bible
6:3 Then this Daniel was preferred above the presidents and princes, because an excellent spirit was in him; and the king thought to set him over the whole realm.

World English Bible
6:3 Then this Daniel was distinguished above the presidents and the satraps, because an excellent spirit was in him; and the king thought to set him over the whole realm.

Young's Literal Translation
6:3 Then this Daniel hath been overseer over the presidents and satraps, because that an excellent spirit is in him, and the king hath thought to establish him over the whole kingdom.

4

Modern Hebrew
אדין סרכיא
ואחשדרפניא הוו
בעין עלה להשכחה
לדניאל מצד מלכותא
וכל־עלה ושחיתה
לא־יכלין להשכחה
כל־קבל די־מהימן
הוא וכל־שלו
ושחיתה לא השתכחת
עלוהי׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-
-
- [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
6:4 'aDYN SUrKY'a V'aChShDUrPhNY'a HVV B'yYN 'yLH LHShKChH LDNY'aL MTShD MLKVTh'a VKL-'yLH VShChYThH L'a-YKLYN LHShKChH KL-QBL DY-MHYMN HV'a VKL-ShLV VShChYThH L'a HShThKChTh 'yLVHY.

Latin Vulgate
6:4

King James Version
6:4 Then the presidents and princes sought to find occasion against Daniel concerning the kingdom; but they could find none occasion nor fault; forasmuch as he was faithful, neither was there any error or fault found in him.

American Standard Version
6:4 Then the presidents and the satraps sought to find occasion against Daniel as touching the kingdom; but they could find no occasion nor fault, forasmuch as he was faithful, neither was there any error or fault found in him.

Bible in Basic English
6:4 Then the chief rulers and the captains were looking for some cause for putting Daniel in the wrong in connection with the kingdom, but they were unable to put forward any wrongdoing or error against him; because he was true, and no error or wrong was to be seen in him.

Darby's English Translation
6:4 Then the presidents and the satraps sought to find a pretext against Daniel with respect to the kingdom; but they could not find any pretext or fault; inasmuch as he was faithful, neither was there any error or fault found in him.

Douay Rheims Bible
6:4 And the king thought to set him over all the kingdom: whereupon the princes, and the governors sought to find occasion against Daniel with regard to the king: and they could find no cause, nor suspicion, because he was faithful, and no fault, nor suspicion was found in him

Noah Webster Bible
6:4 Then the presidents and princes sought to find occasion against Daniel concerning the kingdom; but they could find no occasion nor fault; forasmuch as he was faithful, neither was there any error or fault found in him.

World English Bible
6:4 Then the presidents and the satraps sought to find occasion against Daniel as touching the kingdom; but they could find no occasion nor fault, because he was faithful, neither was there any error or fault found in him.

Young's Literal Translation
6:4 Then the presidents and satraps have been seeking to find a cause of complaint against Daniel concerning the kingdom, and any cause of complaint and corruption they are not able to find, because that he is faithful, and any error and corruption have not been found in him.

5

Modern Hebrew
אדין גבריא אלך
אמרין די לא נהשכח
לדניאל דנה כל־עלא
להן השכחנה עלוהי
בדת אלהה׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-

.

Hebrew Transliterated
6:5 'aDYN GBUrY'a 'aLK 'aMUrYN DY L'a NHShKCh LDNY'aL DNH KL-'yL'a LHN HShKChNH 'yLVHY BDTh 'aLHH.

Latin Vulgate
6:5

King James Version
6:5 Then said these men, We shall not find any occasion against this Daniel, except we find it against him concerning the law of his God.

American Standard Version
6:5 Then said these men, We shall not find any occasion against this Daniel, except we find it against him concerning the law of his God.

Bible in Basic English
6:5 Then these men said, We will only get a reason for attacking Daniel in connection with the law of his God.

Darby's English Translation
6:5 Then said these men, We shall not find any pretext against this Daniel, unless we find it against him touching the law of his God.

Douay Rheims Bible
6:5 Then these men said: We shall not find any occasion against this Daniel, unless perhaps concerning the law of his God.

Noah Webster Bible
6:5 Then said these men, We shall not find any occasion against this Daniel, except we find it against him concerning the law of his God.

World English Bible
6:5 Then said these men, We shall not find any occasion against this Daniel, except we find it against him concerning the law of his God.

Young's Literal Translation
6:5 Then these men are saying, `We do not find against this Daniel any cause of complaint, except we have found it against him in the law of his God.`

6

Modern Hebrew
אדין סרכיא
ואחשדרפניא אלן
הרגשו על־מלכא וכן
אמרין לה דריוש
מלכא לעלמין חיי׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

.

Hebrew Transliterated
6:6 'aDYN SUrKY'a V'aChShDUrPhNY'a 'aLN HUrGShV 'yL-MLK'a VKN 'aMUrYN LH DUrYVSh MLK'a L'yLMYN ChYY.

Latin Vulgate
6:6

King James Version
6:6 Then these presidents and princes assembled together to the king, and said thus unto him, King Darius, live for ever.

American Standard Version
6:6 Then these presidents and satraps assembled together to the king, and said thus unto him, King Darius, live for ever.

Bible in Basic English
6:6 Then these chief rulers and the captains came to the king and said to him, O King Darius, have life for ever.

Darby's English Translation
6:6 Then these presidents and satraps came in a body to the king, and said thus unto him: King Darius, live for ever!

Douay Rheims Bible
6:6 Then the princes, and the governors craftily suggested to the king, and spoke thus unto him: King Darius, live for ever:

Noah Webster Bible
6:6 Then these presidents and princes assembled to the king, and said thus to him, King Darius, live for ever.

World English Bible
6:6 Then these presidents and satraps assembled together to the king, and said thus to him, King Darius, live forever.

Young's Literal Translation
6:6 Then these presidents and satraps have assembled near the king, and thus they are saying to him: `O king Darius, to the ages live!

7

Modern Hebrew
אתיעטו כל סרכי
מלכותא סגניא
ואחשדרפניא הדבריא
ופחותא לקימה קים
מלכא ולתקפה אסר
די כל־די־יבעה בעו
מן־כל־אלה ואנש
עד־יומין תלתין
להן מנך מלכא
יתרמא לגב אריותא׃

Paleo-Hebrew (Before 585 B.C.)
6:7

- [image] [image] -
- [image] [image] -
-

.

Hebrew Transliterated
6:7 'aThY'yTV KL SUrKY MLKVTh'a SGNY'a V'aChShDUrPhNY'a HDBUrY'a VPhChVTh'a LQYMH QYM MLK'a VLThQPhH 'aSUr DY KL-DY-YB'yH B'yV MN-KL-'aLH V'aNSh 'yD-YVMYN ThLThYN LHN MNK MLK'a YThUrM'a LGB 'aUrYVTh'a.

Latin Vulgate
6:7

King James Version
6:7 All the presidents of the kingdom, the governors, and the princes, the counsellors, and the captains, have consulted together to establish a royal statute, and to make a firm decree, that whosoever shall ask a petition of any God or man for thirty days, save of thee, O king, he shall be cast into the den of lions.

American Standard Version
6:7 All the presidents of the kingdom, the deputies and the satraps, the counsellors and the governors, have consulted together to establish a royal statute, and to make a strong interdict, that whosoever shall ask a petition of any god or man for thirty days, save of thee, O king, he shall be cast into the den of lions.

Bible in Basic English
6:7 All the chief rulers of the kingdom, the chiefs and the captains, the wise men and the rulers, have made a common decision to put in force a law having the king's authority, and to give a strong order, that whoever makes any request to any god or man but you, O King, for thirty days, is to be put into the lions' hole.

Darby's English Translation
6:7 All the presidents of the kingdom, the prefects, and the satraps, the counsellors, and the governors have consulted together to establish a royal statute, and to make a firm decree, that whosoever shall ask a petition of any god or man for thirty days, except of thee, O king, he shall be cast into the den of lions.

Douay Rheims Bible
6:7 All the princes of the kingdom, the magistrates, and governors, the senators, and judges have consulted together, that an imperial decree, and an edict be published: That whosoever shall ask any petition of any god, or man, for thirty days, but of thee, O king, shall be cast into the den of lions.

Noah Webster Bible
6:7 All the presidents of the kingdom, the governors, and the princes, the counselors, and the captains, have consulted together to establish a royal statute, and to make a firm decree, that whoever shall ask a petition of any God or man for thirty days, save of thee, O king, he shall be cast into the den of lions.

World English Bible
6:7 All the presidents of the kingdom, the deputies and the satraps, the counselors and the governors, have consulted together to establish a royal statute, and to make a strong interdict, that whoever shall ask a petition of any god or man for thirty days, save of you, O king, he shall be cast into the den of lions.

Young's Literal Translation
6:7 Taken counsel have all the presidents of the kingdom, the prefects, and the satraps, the counsellors, and the governors, to establish a royal statute, and to strengthen an interdict, that any who seeketh a petition from any god and man until thirty days, save of thee, O king, is cast into a den of lions.

8

Modern Hebrew
כען מלכא תקים
אסרא ותרשם כתבא
די לא להשניה
כדת־מדי ופרס
די־לא תעדא׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-
-
.

Hebrew Transliterated
6:8 K'yN MLK'a ThQYM 'aSUr'a VThUrShM KThB'a DY L'a LHShNYH KDTh-MDY VPhUrS DY-L'a Th'yD'a.

Latin Vulgate
6:8

King James Version
6:8 Now, O king, establish the decree, and sign the writing, that it be not changed, according to the law of the Medes and Persians, which altereth not.

American Standard Version
6:8 Now, O king, establish the interdict, and sign the writing, that it be not changed, according to the law of the Medes and Persians, which altereth not.

Bible in Basic English
6:8 Now, O King, put the order in force, signing the writing so that it may not be changed, like the law of the Medes and Persians which may not come to an end.

Darby's English Translation
6:8 Now, O king, establish the decree, and sign the writing, that it be not changed, according to the law of the Medes and Persians, which may not be revoked.

Douay Rheims Bible
6:8 Now, therefore, O king, confirm the sentence, and sign the decree: that what is decreed by the Medes and Persians may not be altered, nor any man be allowed to transgress it.

Noah Webster Bible
6:8 Now, O king, establish the decree, and sign the writing, that it may not be changed, according to the law of the Medes and Persians, which altereth not.

World English Bible
6:8 Now, O king, establish the interdict, and sign the writing, that it not be changed, according to the law of the Medes and Persians, which doesn`t alter.

Young's Literal Translation
6:8 Now, O king, thou dost establish the interdict, and sign the writing, that it is not to be changed, as a law of Media and Persia, that doth not pass away.`

9

Modern Hebrew
כל־קבל דנה מלכא
דריוש רשם כתבא
ואסרא׃

Paleo-Hebrew (Before 585 B.C.)
6:9
-

.

Hebrew Transliterated
6:9 KL-QBL DNH MLK'a DUrYVSh UrShM KThB'a V'aSUr'a.

Latin Vulgate
6:9

King James Version
6:9 Wherefore king Darius signed the writing and the decree.

American Standard Version
6:9 Wherefore king Darius signed the writing and the interdict.

Bible in Basic English
6:9 For this reason King Darius put his name on the writing and the order.

Darby's English Translation
6:9 Therefore king Darius signed the writing and the decree.

Douay Rheims Bible
6:9 So king Darius set forth the decree, and established it.

Noah Webster Bible
6:9 Wherefore king Darius signed the writing and the decree.

World English Bible
6:9 Therefore king Darius signed the writing and the interdict.

Young's Literal Translation
6:9 Therefore king Darius hath signed the writing and interdict.

10

Modern Hebrew
ודניאל כדי ידע
די־רשים כתבא על
לביתה וכוין פתיחן
לה בעליתה נגד
ירושלם וזמנין
תלתה ביומא הוא
ברך על־ברכוהי
ומצלא ומודא קדם
אלהה כל־קבל
די־הוא עבד
מן־קדמת דנה׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-

-

-
-
. -

Hebrew Transliterated
6:10 VDNY'aL KDY YD'y DY-UrShYM KThB'a 'yL LBYThH VKVYN PhThYChN LH B'yLYThH NGD YUrVShLM VZMNYN ThLThH BYVM'a HV'a BUrK 'yL-BUrKVHY VMTShL'a VMVD'a QDM 'aLHH KL-QBL DY-HV'a 'yBD MN-QDMTh DNH.

Latin Vulgate
6:10

King James Version
6:10 Now when Daniel knew that the writing was signed, he went into his house; and his windows being open in his chamber toward Jerusalem, he kneeled upon his knees three times a day, and prayed, and gave thanks before his God, as he did aforetime.

American Standard Version
6:10 And when Daniel knew that the writing was signed, he went into his house (now his windows were open in his chamber toward Jerusalem) and he kneeled upon his knees three times a day, and prayed, and gave thanks before his God, as he did aforetime.

Bible in Basic English
6:10 And Daniel, on hearing that the writing had been signed, went into his house; (now he had windows in his room on the roof opening in the direction of Jerusalem;) and three times a day he went down on his knees in prayer and praise before his God, as he had done before.

Darby's English Translation
6:10 And when Daniel knew that the writing was signed, he went into his house; and, his windows being open in his upper chamber toward Jerusalem, he kneeled on his knees three times a day, and prayed and gave thanks before his God, as he did aforetime.

Douay Rheims Bible
6:10 Now when Daniel knew this, that is to say, that the law was made, he went into his house: and opening the windows in his upper chamber towards Jerusalem, he knelt down three times a day, and adored, and gave thanks before his God, as he had been accustomed to do before.

Noah Webster Bible
6:10 Now when Daniel knew that the writing was signed, he went into his house; and his windows being open in his chamber towards Jerusalem, he kneeled upon his knees three times a day, and prayed, and gave thanks before his God, as he did before.

World English Bible
6:10 When Daniel knew that the writing was signed, he went into his house (now his windows were open in his chamber toward Jerusalem) and he kneeled on his knees three times a day, and prayed, and gave thanks before his God, as he did before.

Young's Literal Translation
6:10 And Daniel, when he hath known that the writing is signed, hath gone up to his house, and the window being opened for him, in his upper chamber, over-against Jerusalem, three times in a day he is kneeling on his knees, and praying, and confessing before his God, because that he was doing it before this.

11

Modern Hebrew
אדין גבריא אלך
הרגשו והשכחו
לדניאל בעא ומתחנן
קדם אלהה׃

Paleo-Hebrew (Before 585 B.C.)
6:11

.

Hebrew Transliterated
6:11 'aDYN GBUrY'a 'aLK HUrGShV VHShKChV LDNY'aL B'y'a VMThChNN QDM 'aLHH.

Latin Vulgate
6:11

King James Version
6:11 Then these men assembled, and found Daniel praying and making supplication before his God.

American Standard Version
6:11 Then these men assembled together, and found Daniel making petition and supplication before his God.

Bible in Basic English
6:11 Then these men were watching and saw Daniel making prayers and requesting grace before his God.

Darby's English Translation
6:11 But those men came in a body, and found Daniel praying and making supplication before his God.

Douay Rheims Bible
6:11 Wherefore those men carefully watching him, found Daniel praying and making supplication to his God.

Noah Webster Bible
6:11 Then these men assembled, and found Daniel praying and making supplication before his God.

World English Bible
6:11 Then these men assembled together, and found Daniel making petition and supplication before his God.

Young's Literal Translation
6:11 Then these men have assembled, and found Daniel praying and entreating grace before his God;

12

Modern Hebrew
באדין קריבו
ואמרין קדם־מלכא
על־אסר מלכא הלא
אסר רשמת די כל־
אנש די־יבעה
מן־כל־אלה ואנש
עד־יומין תלתין
להן מנך מלכא
יתרמא לגוב אריותא
ענה מלכא ואמר
יציבא מלתא
כדת־מדי ופרס
די־לא תעדא׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-
-

-
- [image] [image] - [image] [image] [image] [image] [image] [image] -
-

-
. -

Hebrew Transliterated
6:12 B'aDYN QUrYBV V'aMUrYN QDM-MLK'a 'yL-'aSUr MLK'a HL'a 'aSUr UrShMTh DY KL- 'aNSh DY-YB'yH MN-KL-'aLH V'aNSh 'yD-YVMYN ThLThYN LHN MNK MLK'a YThUrM'a LGVB 'aUrYVTh'a 'yNH MLK'a V'aMUr YTShYB'a MLTh'a KDTh-MDY VPhUrS DY-L'a Th'yD'a.

Latin Vulgate
6:12

King James Version
6:12 Then they came near, and spake before the king concerning the king's decree; Hast thou not signed a decree, that every man that shall ask a petition of any God or man within thirty days, save of thee, O king, shall be cast into the den of lions? The king answered and said, The thing is true, according to the law of the Medes and Persians, which altereth not.

American Standard Version
6:12 Then they came near, and spake before the king concerning the king`s interdict: Hast thou not signed an interdict, that every man that shall make petition unto any god or man within thirty days, save unto thee, O king, shall be cast into the den of lions? The king answered and said, The thing is true, according to the law of the Medes and Persians, which altereth not.

Bible in Basic English
6:12 Then they came near before the king and said, O King, have you not put your name to an order that any man who makes a request to any god or man but you, O King, for thirty days, is to be put into the lions' hole? The king made answer and said, The thing is fixed by the law of the Medes and Persians which may not come to an end.

Darby's English Translation
6:12 Then they came near, and spoke before the king concerning the king`s decree: Hast thou not signed a decree, that every man that shall ask anything of any god or man within thirty days, except of thee, O king, shall be cast into the den of lions? The king answered and said, The thing is true, according to the law of the Medes and Persians, which may not be revoked.

Douay Rheims Bible
6:12 And they came and spoke to the king concerning the edict: O king, hast thou not decreed, that every man that should make a request to any of the gods, or men, for thirty days, but to thyself, O king, should be cast into the den of the lions? And the king answered them, saying: The word is true according to the decree of the Medes and Persians, which it is not lawful to violate.

Noah Webster Bible
6:12 Then they came near, and spoke before the king concerning the king's decree; Hast thou not signed a decree, that every man that shall ask a petition of any God or man within thirty days, save of thee, O king, shall be cast into the den of lions? The king answered and said, The thing is true, according to the law of the Medes and Persians, which altereth not.

World English Bible
6:12 Then they came near, and spoke before the king concerning the king`s interdict: Haven`t you signed an interdict, that every man who shall make petition to any god or man within thirty days, save to you, O king, shall be cast into the den of lions? The king answered, The thing is true, according to the law of the Medes and Persians, which doesn`t alter.

Young's Literal Translation
6:12 then they have come near, yea, they are saying before the king concerning the king`s interdict: `Hast thou not signed an interdict, that any man who seeketh from any god and man until thirty days, save of thee, O king, is cast into a den of lions?` Answered hath the king, and said, `The thing is certain as a law of Media and Persia, that doth not pass away.`

13

Modern Hebrew
באדין ענו ואמרין
קדם מלכא די דניאל
די מן־בני גלותא
די יהוד לא־שם
עליך מלכא טעם
ועל־אסרא די רשמת
וזמנין תלתה ביומא
בעא בעותה׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-

-

-

.

Hebrew Transliterated
6:13 B'aDYN 'yNV V'aMUrYN QDM MLK'a DY DNY'aL DY MN-BNY GLVTh'a DY YHVD L'a-ShM 'yLYK MLK'a T'yM V'yL-'aSUr'a DY UrShMTh VZMNYN ThLThH BYVM'a B'y'a B'yVThH.

Latin Vulgate
6:13

King James Version
6:13 Then answered they and said before the king, That Daniel, which is of the children of the captivity of Judah, regardeth not thee, O king, nor the decree that thou hast signed, but maketh his petition three times a day.

American Standard Version
6:13 Then answered they and said before the king, That Daniel, who is of the children of the captivity of Judah, regardeth not thee, O king, nor the interdict that thou hast signed, but maketh his petition three times a day.

Bible in Basic English
6:13 Then they made answer and said before the king, Daniel, one of the prisoners of Judah, has no respect for you, O King, or for the order signed by you, but three times a day he makes his prayer to God.

Darby's English Translation
6:13 Then they answered and said before the king, That Daniel, who is of the children of the captivity of Judah, regardeth not thee, O king, nor the decree that thou hast signed, but maketh his petition three times a day.

Douay Rheims Bible
6:13 Then they answered, and said before the king: Daniel, who is of the children of the captivity of Juda, hath not regarded thy law, nor the decree that thou hast made: but three times a day he maketh his prayer.

Noah Webster Bible
6:13 Then they answered and said before the king, That Daniel, who is of the children of the captivity of Judah, regardeth not thee, O king, nor the decree that thou hast signed, but maketh his petition three times a day.

World English Bible
6:13 Then answered they and said before the king, That Daniel, who is of the children of the captivity of Judah, doesn`t regard you, O king, nor the interdict that you have signed, but makes his petition three times a day.

Young's Literal Translation
6:13 Then they have answered, yea, they are saying before the king, that, `Daniel, who is of the sons of the Removed of Judah, hath not placed on thee, O king, any regard, nor on the interdict that thou hast signed, and three times in a day he is seeking his petition.`

14

Modern Hebrew
אדין מלכא כדי
מלתא שמע שגיא באש
עלוהי ועל דניאל
שם בל לשיזבותה
ועד מעלי שמשא הוא
משתדר להצלותה׃

Paleo-Hebrew (Before 585 B.C.)
6:14

.

Hebrew Transliterated
6:14 'aDYN MLK'a KDY MLTh'a ShM'y ShGY'a B'aSh 'yLVHY V'yL DNY'aL ShM BL LShYZBVThH V'yD M'yLY ShMSh'a HV'a MShThDUr LHTShLVThH.

Latin Vulgate
6:14

King James Version
6:14 Then the king, when he heard these words, was sore displeased with himself, and set his heart on Daniel to deliver him: and he laboured till the going down of the sun to deliver him.

American Standard Version
6:14 Then the king, when he heard these words, was sore displeased, and set his heart on Daniel to deliver him; and he labored till the going down of the sun to rescue him.

Bible in Basic English
6:14 When this thing came to the king's ears, it was very evil to him, and his heart was fixed on keeping Daniel safe, and till the going down of the sun he was doing everything in his power to get him free.

Darby's English Translation
6:14 Then the king, when he heard these words, was sore distressed thereby, and set his heart on Daniel to save him; and he laboured till the going down of the sun to deliver him.

Douay Rheims Bible
6:14 Now when the king had heard these words, he was very much grieved, and in behalf of Daniel he set his heart to deliver him and even till sunset he laboured to save him.

Noah Webster Bible
6:14 Then the king, when he heard these words, was much displeased with himself, and set his heart on Daniel to deliver him: and he labored till the setting of the sun to deliver him.

World English Bible
6:14 Then the king, when he heard these words, was sore displeased, and set his heart on Daniel to deliver him; and he labored until the going down of the sun to rescue him.

Young's Literal Translation
6:14 Then the king, when he hath heard the matter, is greatly displeased at himself, and on Daniel he hath set the heart to deliver him, and till the going up of the sun he was arranging to deliver him.

15

Modern Hebrew
באדין גבריא אלך
הרגשו על־מלכא
ואמרין למלכא דע
מלכא די־דת למדי
ופרס די־כל־אסר
וקים די־מלכא
יהקים לא להשניה׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-

-

- [image] [image] -
-
.

Hebrew Transliterated
6:15 B'aDYN GBUrY'a 'aLK HUrGShV 'yL-MLK'a V'aMUrYN LMLK'a D'y MLK'a DY-DTh LMDY VPhUrS DY-KL-'aSUr VQYM DY-MLK'a YHQYM L'a LHShNYH.

Latin Vulgate
6:15

King James Version
6:15 Then these men assembled unto the king, and said unto the king, Know, O king, that the law of the Medes and Persians is, That no decree nor statute which the king establisheth may be changed.

American Standard Version
6:15 Then these men assembled together unto the king, and said unto the king, Know, O king, that it is a law of the Medes and Persians, that no interdict nor statute which the king establisheth may be changed.

Bible in Basic English
6:15 Then these men said to the king, Be certain, O King, that by the law of the Medes and Persians no order or law which the king has put into force may be changed.

Darby's English Translation
6:15 Then these men came in a body unto the king, and said unto the king, Know, O king, that the law of the Medes and Persians is, That no decree nor statute which the king establisheth may be changed.

Douay Rheims Bible
6:15 But those mer. perceiving the king's design, said to him: Know thou, O king, that the law of the Medes and Persians is, that no decree which the king hath made, may be altered.

Noah Webster Bible
6:15 Then these men assembled to the king, and said to the king, Know, O king, that the law of the Medes and Persians is, That no decree nor statute which the king establisheth may be changed.

World English Bible
6:15 Then these men assembled together to the king, and said to the king, Know, O king, that it is a law of the Medes and Persians, that no interdict nor statute which the king establishes may be changed.

Young's Literal Translation
6:15 Then these men have assembled near the king, and are saying to the king, `know, O king, that the law of Media and Persia is: That any interdict and statute that the king doth establish is not to be changed.`

16

Modern Hebrew
באדין מלכא אמר
והיתיו לדניאל
ורמו לגבא די
אריותא ענה מלכא
ואמר לדניאל אלהך
די אנתה פלח־לה
בתדירא הוא
ישיזבנך׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-
.

Hebrew Transliterated
6:16 B'aDYN MLK'a 'aMUr VHYThYV LDNY'aL VUrMV LGB'a DY 'aUrYVTh'a 'yNH MLK'a V'aMUr LDNY'aL 'aLHK DY 'aNThH PhLCh-LH BThDYUr'a HV'a YShYZBNK.

Latin Vulgate
6:16

King James Version
6:16 Then the king commanded, and they brought Daniel, and cast him into the den of lions. Now the king spake and said unto Daniel, Thy God whom thou servest continually, he will deliver thee.

American Standard Version
6:16 Then the king commanded, and they brought Daniel, and cast him into the den of lions. Now the king spake and said unto Daniel, Thy God whom thou servest continually, he will deliver thee.

Bible in Basic English
6:16 Then the king gave the order, and they took Daniel and put him into the lions' hole. The king made answer and said to Daniel, Your God, whose servant you are at all times, will keep you safe.

Darby's English Translation
6:16 Then the king commanded, and they brought Daniel, and cast him into the den of lions. The king spoke and said unto Daniel, Thy God whom thou servest continually, he will save thee.

Douay Rheims Bible
6:16 Then the king commanded, and they brought Daniel, and cast him into the den of the lions. And the king said to Daniel: Thy God, whom thou always servest, he will deliver thee.

Noah Webster Bible
6:16 Then the king commanded, and they brought Daniel, and cast him into the den of lions. Now the king spoke and said to Daniel, Thy God whom thou servest continually, he will deliver thee.

World English Bible
6:16 Then the king commanded, and they brought Daniel, and cast him into the den of lions. Now the king spoke and said to Daniel, Your God whom you serve continually, he will deliver you.

Young's Literal Translation
6:16 Then the king hath said, and they have brought Daniel, and have cast him into a den of lions. The king hath answered and said to Daniel, `Thy God, whom thou art serving continually, Himself doth deliver thee.`

17

Modern Hebrew
והיתית אבן חדה
ושמת על־פם גבא
וחתמה מלכא בעזקתה
ובעזקת רברבנוהי
די לא־תשנא צבו
בדניאל׃

Paleo-Hebrew (Before 585 B.C.)
6:17

-

-
.

Hebrew Transliterated
6:17 VHYThYTh 'aBN ChDH VShMTh 'yL-PhM GB'a VChThMH MLK'a B'yZQThH VB'yZQTh UrBUrBNVHY DY L'a-ThShN'a TShBV BDNY'aL.

Latin Vulgate
6:17

King James Version
6:17 And a stone was brought, and laid upon the mouth of the den; and the king sealed it with his own signet, and with the signet of his lords; that the purpose might not be changed concerning Daniel.

American Standard Version
6:17 And a stone was brought, and laid upon the mouth of the den; and the king sealed it with his own signet, and with the signet of his lords; that nothing might be changed concerning Daniel.

Bible in Basic English
6:17 Then they got a stone and put it over the mouth of the hole, and it was stamped with the king's stamp and with the stamp of the lords, so that the decision about Daniel might not be changed.

Darby's English Translation
6:17 And a stone was brought, and laid upon the mouth of the den; and the king sealed it with his own signet, and with the signet of his nobles, that the purpose might not be changed concerning Daniel.

Douay Rheims Bible
6:17 And a stone was brought, and laid upon the mouth of the den: which the king sealed with his own ring, and with the ring of his nobles, that nothing should be done against Daniel.

Noah Webster Bible
6:17 And a stone was brought, and laid upon the mouth of the den; and the king sealed it with his own signet, and with the signet of his lords; that the purpose might not be changed concerning Daniel.

World English Bible
6:17 A stone was brought, and laid on the mouth of the den; and the king sealed it with his own signet, and with the signet of his lords; that nothing might be changed concerning Daniel.

Young's Literal Translation
6:17 And a stone hath been brought and placed at the mouth of the den, and the king hath sealed it with his signet, and with the signet of his great men, that the purpose be not changed concerning Daniel.

18

Modern Hebrew
אדין אזל מלכא
להיכלה ובת טות
ודחון לא־הנעל
קדמוהי ושנתה נדת
עלוהי׃

Paleo-Hebrew (Before 585 B.C.)
6:18

-

.

Hebrew Transliterated
6:18 'aDYN 'aZL MLK'a LHYKLH VBTh TVTh VDChVN L'a-HN'yL QDMVHY VShNThH NDTh 'yLVHY.

Latin Vulgate
6:18

King James Version
6:18 Then the king went to his palace, and passed the night fasting: neither were instruments of musick brought before him: and his sleep went from him.

American Standard Version
6:18 Then the king went to his palace, and passed the night fasting; neither were instruments of music brought before him: and his sleep fled from him.

Bible in Basic English
6:18 Then the king went to his great house, and took no food that night, and no ... were placed before him, and his sleep went from him.

Darby's English Translation
6:18 Then the king went to his palace, and passed the night fasting; neither were concubines brought before him; and his sleep fled from him.

Douay Rheims Bible
6:18 And the king went away to his house and laid himself down without taking supper, and meat was not set before him, and even sleep departed from him.

Noah Webster Bible
6:18 Then the king went to his palace, and passed the night fasting: neither were instruments of music brought before him: and his sleep went from him.

World English Bible
6:18 Then the king went to his palace, and passed the night fasting; neither were instruments of music brought before him: and his sleep fled from him.

Young's Literal Translation
6:18 Then hath the king gone to his palace, and he hath passed the night fasting, and dahavan have not been brought up before him, and his sleep hath fled from off him.

19

Modern Hebrew
באדין מלכא
בשפרפרא יקום
בנגהא ובהתבהלה
לגבא די־אריותא
אזל׃

Paleo-Hebrew (Before 585 B.C.)
6:19

-
.

Hebrew Transliterated
6:19 B'aDYN MLK'a BShPhUrPhUr'a YQVM BNGH'a VBHThBHLH LGB'a DY-'aUrYVTh'a 'aZL.

Latin Vulgate
6:19

King James Version
6:19 Then the king arose very early in the morning, and went in haste unto the den of lions.

American Standard Version
6:19 Then the king arose very early in the morning, and went in haste unto the den of lions.

Bible in Basic English
6:19 Then very early in the morning the king got up and went quickly to the lions' hole.

Darby's English Translation
6:19 Then the king arose with the light at break of day, and went in haste unto the den of lions.

Douay Rheims Bible
6:19 Then the king rising very early in the morning, went in haste to the lions' den:

Noah Webster Bible
6:19 Then the king arose very early in the morning, and went in haste to the den of lions.

World English Bible
6:19 Then the king arose very early in the morning, and went in haste to the den of lions.

Young's Literal Translation
6:19 Then doth the king rise in the early morning, at the light, and in haste to the den of lions he hath gone;

20

Modern Hebrew
וכמקרבה לגבא
לדניאל בקל עציב
זעק ענה מלכא ואמר
לדניאל דניאל עבד
אלהא חיא אלהך די
אנתה פלח־לה
בתדירא היכל
לשיזבותך מן־
אריותא׃

Paleo-Hebrew (Before 585 B.C.)
6:20

-

-
.

Hebrew Transliterated
6:20 VKMQUrBH LGB'a LDNY'aL BQL 'yTShYB Z'yQ 'yNH MLK'a V'aMUr LDNY'aL DNY'aL 'yBD 'aLH'a ChY'a 'aLHK DY 'aNThH PhLCh-LH BThDYUr'a HYKL LShYZBVThK MN- 'aUrYVTh'a.

Latin Vulgate
6:20

King James Version
6:20 And when he came to the den, he cried with a lamentable voice unto Daniel: and the king spake and said to Daniel, O Daniel, servant of the living God, is thy God, whom thou servest continually, able to deliver thee from the lions?

American Standard Version
6:20 And when he came near unto the den to Daniel, he cried with a lamentable voice; the king spake and said to Daniel, O Daniel, servant of the living God, is thy God, whom thou servest continually, able to deliver thee from the lions?

Bible in Basic English
6:20 And when he came near the hole where Daniel was, he gave a loud cry of grief; the king made answer and said to Daniel, O Daniel, servant of the living God, is your God, whose servant you are at all times, able to keep you safe from the lions?

Darby's English Translation
6:20 And when he came near unto the den, he cried with a mournful voice unto Daniel: the king spoke and said unto Daniel, O Daniel, servant of the living God, hath thy God whom thou servest continually been able to save thee from the lions?

Douay Rheims Bible
6:20 And coming near to the den, cried with a lamentable voice to Daniel, and said to him: Daniel, servant of the living God, hath thy God, whom thou servest always, been able, thinkest thou, to deliver thee from the lions?

Noah Webster Bible
6:20 And when he came to the den, he cried with a lamentable voice to Daniel: and the king spoke and said to Daniel, O Daniel, servant of the living God, is thy God, whom thou servest continually, able to deliver thee from the lions?

World English Bible
6:20 When he came near to the den to Daniel, he cried with a lamentable voice; the king spoke and said to Daniel, Daniel, servant of the living God, is your God, whom you serve continually, able to deliver you from the lions?

Young's Literal Translation
6:20 and at his coming near to the den, to Daniel, with a grieved voice, he crieth. The king hath answered and said to Daniel, O Daniel, servant of the living God, thy God, whom thou art serving continually, is He able to deliver thee from the lions?`

21

Modern Hebrew
אדין דניאל
עם־מלכא מלל מלכא
לעלמין חיי׃

Paleo-Hebrew (Before 585 B.C.)
6:21

-

.

Hebrew Transliterated
6:21 'aDYN DNY'aL 'yM-MLK'a MLL MLK'a L'yLMYN ChYY.

Latin Vulgate
6:21

King James Version
6:21 Then said Daniel unto the king, O king, live for ever.

American Standard Version
6:21 Then said Daniel unto the king, O king, live for ever.

Bible in Basic English
6:21 Then Daniel said to the king, O King, have life for ever.

Darby's English Translation
6:21 Then Daniel spoke unto the king, O king, live for ever!

Douay Rheims Bible
6:21 And Daniel answering the king, said: O king, live for ever:

Noah Webster Bible
6:21 Then said Daniel to the king, O king, live for ever.

World English Bible
6:21 Then said Daniel to the king, O king, live forever.

Young's Literal Translation
6:21 Then Daniel hath spoken with the king: `O king, to the ages live:

22

Modern Hebrew
אלהי שלח מלאכה
וסגר פם אריותא
ולא חבלוני כל־קבל
די קדמוהי זכו
השתכחת לי ואף
קדמיך מלכא חבולה
לא עבדת׃

Paleo-Hebrew (Before 585 B.C.)
6:22

-

.

Hebrew Transliterated
6:22 'aLHY ShLCh ML'aKH VSGUr PhM 'aUrYVTh'a VL'a ChBLVNY KL-QBL DY QDMVHY ZKV HShThKChTh LY V'aPh QDMYK MLK'a ChBVLH L'a 'yBDTh.

Latin Vulgate
6:22

King James Version
6:22 My God hath sent his angel, and hath shut the lions' mouths, that they have not hurt me: forasmuch as before him innocency was found in me; and also before thee, O king, have I done no hurt.

American Standard Version
6:22 My God hath sent his angel, and hath shut the lions` mouths, and they have not hurt me; forasmuch as before him innocency was found in me; and also before thee, O king, have I done no hurt.

Bible in Basic English
6:22 My God has sent his angel to keep the lions' mouths shut, and they have done me no damage: because I was seen to be without sin before him; and further, before you, O King, I have done no wrong.

Darby's English Translation
6:22 My God hath sent his angel, and hath shut the lions` mouths, that they have not hurt me; forasmuch as before him innocence was found in me; and also before thee, O king, have I done no hurt.

Douay Rheims Bible
6:22 My God hath sent his angel, and hath shut up the mouths of the lions, and they have not hurt me: forasmuch as before him justice hath been found in me: yea and before thee, O king, I have done no offence.

Noah Webster Bible
6:22 My God hath sent his angel, and hath shut the lions' mouths, that they have not hurt me: forasmuch as before him innocence was found in me; and also before thee, O king, have I done no hurt.

World English Bible
6:22 My God has sent his angel, and has shut the lions` mouths, and they have not hurt me; because as before him innocence was found in me; and also before you, O king, have I done no hurt.

Young's Literal Translation
6:22 my God hath sent His messenger, and hath shut the lions` mouths, and they have not injured me: because that before Him purity hath been found in me; and also before thee, O king, injury I have not done.`

23

Modern Hebrew
באדין מלכא שגיא
טאב עלוהי ולדניאל
אמר להנסקה מן־גבא
והסק דניאל מן־גבא
וכל־חבל לא־השתכח
בה די הימן באלהה׃

Paleo-Hebrew (Before 585 B.C.)
6:23

-
-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
6:23 B'aDYN MLK'a ShGY'a T'aB 'yLVHY VLDNY'aL 'aMUr LHNSQH MN-GB'a VHSQ DNY'aL MN-GB'a VKL-ChBL L'a-HShThKCh BH DY HYMN B'aLHH.

Latin Vulgate
6:23

King James Version
6:23 Then was the king exceeding glad for him, and commanded that they should take Daniel up out of the den. So Daniel was taken up out of the den, and no manner of hurt was found upon him, because he believed in his God.

American Standard Version
6:23 Then was the king exceeding glad, and commanded that they should take Daniel up out of the den. So Daniel was taken up out of the den, and no manner of hurt was found upon him, because he had trusted in his God.

Bible in Basic English
6:23 Then the king was very glad, and gave orders for them to take Daniel up out of the hole. So Daniel was taken up out of the hole and he was seen to be untouched, because he had faith in his God.

Darby's English Translation
6:23 Thereupon was the king exceeding glad, and commanded that they should take Daniel up out of the den. So Daniel was taken up out of the den, and no manner of hurt was found upon him, because he believed in his God.

Douay Rheims Bible
6:23 Then was the king exceeding glad for him, and he commanded that Daniel should be taken out of the den: and Daniel was taken out of the den, and no hurt was found in him, because he believed in his God.

Noah Webster Bible
6:23 Then was the king exceeding glad for him, and commanded that they should take Daniel out of the den. So Daniel was taken out of the den, and no manner of hurt was found upon him, because he believed in his God.

World English Bible
6:23 Then was the king exceeding glad, and commanded that they should take Daniel up out of the den. So Daniel was taken up out of the den, and no manner of hurt was found on him, because he had trusted in his God.

Young's Literal Translation
6:23 Then was the king very glad for him, and he hath commanded Daniel to be taken up out of the den, and Daniel hath been taken up out of the den, and no injury hath been found in him, because he hath believed in his God.

24

Modern Hebrew
ואמר מלכא והיתיו
גבריא אלך די־אכלו
קרצוהי די דניאל
ולגב אריותא רמו
אנון בניהון
ונשיהון ולא־מטו
לארעית גבא עד
די־שלטו בהון
אריותא
וכל־גרמיהון הדקו׃

Paleo-Hebrew (Before 585 B.C.)
6:24

-

-

-

. -

Hebrew Transliterated
6:24 V'aMUr MLK'a VHYThYV GBUrY'a 'aLK DY-'aKLV QUrTShVHY DY DNY'aL VLGB 'aUrYVTh'a UrMV 'aNVN BNYHVN VNShYHVN VL'a-MTV L'aUr'yYTh GB'a 'yD DY-ShLTV BHVN 'aUrYVTh'a VKL-GUrMYHVN HDQV.

Latin Vulgate
6:24

King James Version
6:24 And the king commanded, and they brought those men which had accused Daniel, and they cast them into the den of lions, them, their children, and their wives; and the lions had the mastery of them, and brake all their bones in pieces or ever they came at the bottom of the den.

American Standard Version
6:24 And the king commanded, and they brought those men that had accused Daniel, and they cast them into the den of lions, them, their children, and their wives; and the lions had the mastery of them, and brake all their bones in pieces, before they came to the bottom of the den.

Bible in Basic English
6:24 And at the king's order, they took those men who had said evil against Daniel, and put them in the lions' hole, with their wives and their children; and they had not got to the floor of the hole before the lions overcame them and all their bones were broken.

Darby's English Translation
6:24 And the king commanded, and they brought those men who had accused Daniel, and cast them into the den of lions, them, their children, and their wives; and the lions had the mastery of them, and broke all their bones in pieces ere they came to the bottom of the den.

Douay Rheims Bible
6:24 And by the king's commandment, those men were brought that bad accused Daniel: and they were cast into the lions' den, they and their children, and their wives: and they did not reach the bottom of the den, before the lions caught them, and broke all their bones in pieces.

Noah Webster Bible
6:24 And the king commanded, and they brought those men who had accused Daniel, and they cast them into the den of lions, them, their children, and their wives; and the lions had the mastery of them, and broke all their bones in pieces before they came to the bottom of the den.

World English Bible
6:24 The king commanded, and they brought those men who had accused Daniel, and they cast them into the den of lions, them, their children, and their wives; and the lions had the mastery of them, and broke all their bones in pieces, before they came to the bottom of the den.

Young's Literal Translation
6:24 And the king hath said, and they have brought those men who had accused Daniel, and to the den of lions they have cast them, they, their sons, and their wives; and they have not come to the lower part of the den till that the lions have power over them, and all their bones they have broken small.

25

Modern Hebrew
באדין דריוש מלכא
כתב לכל־עממיא
אמיא ולשניא
די־דארין בכל־ארעא
שלמכון ישגא׃

Paleo-Hebrew (Before 585 B.C.)
6:25

-
-
-
.

Hebrew Transliterated
6:25 B'aDYN DUrYVSh MLK'a KThB LKL-'yMMY'a 'aMY'a VLShNY'a DY-D'aUrYN BKL-'aUr'y'a ShLMKVN YShG'a.

Latin Vulgate
6:25

King James Version
6:25 Then king Darius wrote unto all people, nations, and languages, that dwell in all the earth; Peace be multiplied unto you.

American Standard Version
6:25 Then king Darius wrote unto all the peoples, nations, and languages, that dwell in all the earth: Peace be multiplied unto you.

Bible in Basic English
6:25 Then King Darius sent a letter to all the peoples, nations, and languages, living in all the earth: May your peace be increased.

Darby's English Translation
6:25 Then king Darius wrote unto all peoples, nations, and languages, that dwell in all the earth: Peace be multiplied unto you.

Douay Rheims Bible
6:25 Then king Darius wrote to all people, tribes, and languages, dwelling in the whole earth: PEACE be multiplied unto you.

Noah Webster Bible
6:25 Then king Darius wrote to all people, nations, and languages, that dwell in all the earth; Peace be multiplied to you.

World English Bible
6:25 Then king Darius wrote to all the peoples, nations, and languages, who dwell in all the earth: Peace be multiplied to you.

Young's Literal Translation
6:25 Then Darius the king hath written to all the peoples, nations, and languages, who are dwelling in all the land: `Your peace be great!

26

Modern Hebrew
מן־קדמי שים טעם
די בכל־שלטן
מלכותי להון זאעין
ודחלין מן־קדם
אלהה די־דניאל
די־הוא אלהא חיא
וקים לעלמין
ומלכותה די־לא
תתחבל ושלטנה
עד־סופא׃

Paleo-Hebrew (Before 585 B.C.)
6:26
-

-

-
-
-

-
. -

Hebrew Transliterated
6:26 MN-QDMY ShYM T'yM DY BKL-ShLTN MLKVThY LHVN Z'a'yYN VDChLYN MN-QDM 'aLHH DY-DNY'aL DY-HV'a 'aLH'a ChY'a VQYM L'yLMYN VMLKVThH DY-L'a ThThChBL VShLTNH 'yD-SVPh'a.

Latin Vulgate
6:26

King James Version
6:26 I make a decree, That in every dominion of my kingdom men tremble and fear before the God of Daniel: for he is the living God, and stedfast for ever, and his kingdom that which shall not be destroyed, and his dominion shall be even unto the end.

American Standard Version
6:26 I make a decree, that in all the dominion of my kingdom men tremble and fear before the God of Daniel; for he is the living God, and stedfast for ever, And his kingdom that which shall not be destroyed; and his dominion shall be even unto the end.

Bible in Basic English
6:26 It is my order that in all the kingdom of which I am ruler, men are to be shaking with fear before the God of Daniel: for he is the living God, unchanging for ever, and his kingdom is one which will never come to destruction, his rule will go on to the end.

Darby's English Translation
6:26 I make a decree, That in every dominion of my kingdom men tremble and fear before the God of Daniel; for he is the living God, and steadfast for ever, and his kingdom that which shall not be destroyed, and his dominion shall be even unto the end.

Douay Rheims Bible
6:26 It is decreed by me, that in all my empire and my kingdom all men dread and fear the God of Daniel. For he is the living and eternal God for ever: and his kingdom shall not be destroyed, and his power shall be for ever.

Noah Webster Bible
6:26 I make a decree, That in every dominion of my kingdom men tremble and fear before the God of Daniel: for he is the living God, and steadfast for ever, and his kingdom that which shall not be destroyed, and his dominion shall be even to the end.

World English Bible
6:26 I make a decree, that in all the dominion of my kingdom men tremble and fear before the God of Daniel; for he is the living God, and steadfast forever, His kingdom that which shall not be destroyed; and his dominion shall be even to the end.

Young's Literal Translation
6:26 From before me is made a decree, that in every dominion of my kingdom they are trembling and fearing before the God of Daniel, for He is the living God, and abiding to the ages, and His kingdom that which is not destroyed, and His dominion is unto the end.

27

Modern Hebrew
משיזב ומצל ועבד
אתין ותמהין בשמיא
ובארעא די שיזיב
לדניאל מן־ יד
אריותא׃

Paleo-Hebrew (Before 585 B.C.)
6:27

-
.

Hebrew Transliterated
6:27 MShYZB VMTShL V'yBD 'aThYN VThMHYN BShMY'a VB'aUr'y'a DY ShYZYB LDNY'aL MN- YD 'aUrYVTh'a.

Latin Vulgate
6:27

King James Version
6:27 He delivereth and rescueth, and he worketh signs and wonders in heaven and in earth, who hath delivered Daniel from the power of the lions.

American Standard Version
6:27 He delivereth and rescueth, and he worketh signs and wonders in heaven and in earth, who hath delivered Daniel from the power of the lions.

Bible in Basic English
6:27 He gives salvation and makes men free from danger, and does signs and wonders in heaven and earth, who has kept Daniel safe from the power of the lions.

Darby's English Translation
6:27 He saveth and delivereth, and he worketh signs and wonders in the heavens and on the earth: who hath saved Daniel from the power of the lions.

Douay Rheims Bible
6:27 He is the deliverer, and saviour, doing signs and wonders in heaven, and in earth: who hath delivered Daniel out of the lions' den.

Noah Webster Bible
6:27 He delivereth and rescueth, and he worketh signs and wonders in heaven and on earth, who hath delivered Daniel from the power of the lions.

World English Bible
6:27 He delivers and rescues, and he works signs and wonders in heaven and in earth, who has delivered Daniel from the power of the lions.

Young's Literal Translation
6:27 A deliverer, and rescuer, and doer of signs and wonders in the heavens and in earth is He who hath delivered Daniel from the paw of the lions.`

28

Modern Hebrew
ודניאל דנה הצלח
במלכות דריוש
ובמלכות כורש
פרסיא׃

Paleo-Hebrew (Before 585 B.C.)
6:28

.

Hebrew Transliterated
6:28 VDNY'aL DNH HTShLCh BMLKVTh DUrYVSh VBMLKVTh KVUrSh PhUrSY'a.

Latin Vulgate
6:28

King James Version
6:28 So this Daniel prospered in the reign of Darius, and in the reign of Cyrus the Persian.

American Standard Version
6:28 So this Daniel prospered in the reign of Darius, and in the reign of Cyrus the Persian.

Bible in Basic English
6:28 So this Daniel did well in the kingdom of Darius and in the kingdom of Cyrus the Persian.

Darby's English Translation
6:28 And this Daniel prospered in the reign of Darius, and in the reign of Cyrus the Persian.

Douay Rheims Bible
6:28 Now Daniel continued unto the reign of Darius, and the reign of Cyrus the Persian.

Noah Webster Bible
6:28 So this Daniel prospered in the reign of Darius, and in the reign of Cyrus the Persian.

World English Bible
6:28 So this Daniel prospered in the reign of Darius, and in the reign of Cyrus the Persian.

Young's Literal Translation
6:28 And this Daniel hath prospered in the reign of Darius, and in the reign of Cyrus the Persian.

Daniel 7


Daniel Chapter 7 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 6

The Book of Daniel

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

1

Modern Hebrew
בשנת חדה לבלאשצר
מלך בבל דניאל חלם
חזה וחזוי ראשה
על־משכבה באדין
חלמא כתב ראש מלין
אמר׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-

.

Hebrew Transliterated
7:1 BShNTh ChDH LBL'aShTShUr MLK BBL DNY'aL ChLM ChZH VChZVY Ur'aShH 'yL-MShKBH B'aDYN ChLM'a KThB Ur'aSh MLYN 'aMUr.

Latin Vulgate
7:1

King James Version
7:1 In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head upon his bed: then he wrote the dream, and told the sum of the matters.

American Standard Version
7:1 In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head upon his bed: then he wrote the dream and told the sum of the matters.

Bible in Basic English
7:1 In the first year of Belshazzar, king of Babylon, Daniel saw a dream, and visions came into his head on his bed: then he put the dream in writing.

Darby's English Translation
7:1 In the first year of Belshazzar king of Babylon, Daniel saw a dream and visions of his head upon his bed: then he wrote the dream; he told the sum of the matters.

Douay Rheims Bible
7:1 In the first year of Baltasar king of Babylon, Daniel saw a dream: and the vision of his head was upon his bed: and writing the dream, he comprehended it in few words: and relating the sum of it in short, he said:

Noah Webster Bible
7:1 In the first year of Belshazzar king of Babylon, Daniel had a dream and visions of his head upon his bed: then he wrote the dream, and told the sum of the matters.

World English Bible
7:1 In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head on his bed: then he wrote the dream and told the sum of the matters.

Young's Literal Translation
7:1 In the first year of Belshazzar king of Babylon, Daniel hath seen a dream, and the visions of his head on his bed, then the dream he hath written, the chief of the things he hath said.

2

Modern Hebrew
ענה דניאל ואמר
חזה הוית בחזוי
עם־ליליא וארו
ארבע רוחי שמיא
מגיחן לימא רבא׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

.

Hebrew Transliterated
7:2 'yNH DNY'aL V'aMUr ChZH HVYTh BChZVY 'yM-LYLY'a V'aUrV 'aUrB'y UrVChY ShMY'a MGYChN LYM'a UrB'a.

Latin Vulgate
7:2

King James Version
7:2 Daniel spake and said, I saw in my vision by night, and, behold, the four winds of the heaven strove upon the great sea.

American Standard Version
7:2 Daniel spake and said, I saw in my vision by night, and, behold, the four winds of heaven brake forth upon the great sea.

Bible in Basic English
7:2 I had a vision by night, and saw the four winds of heaven violently moving the great sea.

Darby's English Translation
7:2 Daniel spoke and said, I saw in my vision by night, and behold, the four winds of the heavens broke forth upon the great sea.

Douay Rheims Bible
7:2 I saw in my vision by night, and behold the four winds of the heaven strove upon the great sea.

Noah Webster Bible
7:2 Daniel spoke and said, I saw in my vision by night, and behold, the four winds of heaven strove upon the great sea.

World English Bible
7:2 Daniel spoke and said, I saw in my vision by night, and, behold, the four winds of the sky broke forth on the great sea.

Young's Literal Translation
7:2 Answered hath Daniel and said, `I was seeing in my vision by night, and lo, the four winds of the heavens are coming forth to the great sea;

3

Modern Hebrew
וארבע חיון רברבן
סלקן מן־ימא שנין
דא מן־דא׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-
. -

Hebrew Transliterated
7:3 V'aUrB'y ChYVN UrBUrBN SLQN MN-YM'a ShNYN D'a MN-D'a.

Latin Vulgate
7:3

King James Version
7:3 And four great beasts came up from the sea, diverse one from another.

American Standard Version
7:3 And four great beasts came up from the sea, diverse one from another.

Bible in Basic English
7:3 And four great beasts came up from the sea, different one from another.

Darby's English Translation
7:3 And four great beasts came up from the sea, different one from another.

Douay Rheims Bible
7:3 And four great beasts, different one from another, came up out of the sea.

Noah Webster Bible
7:3 And four great beasts came up from the sea, diverse one from another.

World English Bible
7:3 Four great animals came up from the sea, diverse one from another.

Young's Literal Translation
7:3 and four great beasts are coming up from the sea, diverse one from another.

4

Modern Hebrew
קדמיתא כאריה
וגפין די־נשר לה
חזה הוית עד
די־מריטו גפיה
ונטילת מן־ארעא
ועל־רגלין כאנש
הקימת ולבב אנש
יהיב לה׃

Paleo-Hebrew (Before 585 B.C.)
7:4

-

-
-
-

.

Hebrew Transliterated
7:4 QDMYTh'a K'aUrYH VGPhYN DY-NShUr LH ChZH HVYTh 'yD DY-MUrYTV GPhYH VNTYLTh MN-'aUr'y'a V'yL-UrGLYN K'aNSh HQYMTh VLBB 'aNSh YHYB LH.

Latin Vulgate
7:4

King James Version
7:4 The first was like a lion, and had eagle's wings: I beheld till the wings thereof were plucked, and it was lifted up from the earth, and made stand upon the feet as a man, and a man's heart was given to it.

American Standard Version
7:4 The first was like a lion, and had eagle`s wings: I beheld till the wings thereof were plucked, and it was lifted up from the earth, and made to stand upon two feet as a man; and a man`s heart was given to it.

Bible in Basic English
7:4 The first was like a lion and had eagle's wings; while I was watching its wings were pulled off, and it was lifted up from the earth and placed on two feet like a man, and a man's heart was given to it.

Darby's English Translation
7:4 The first was like a lion, and had eagle`s wings: I beheld till its wings were plucked; and it was lifted up from the earth, and made to stand upon two feet as a man, and a man`s heart was given to it.

Douay Rheims Bible
7:4 The first was like a lioness, and had the wings of an eagle: I beheld till her wings were plucked off, and she was lifted up from the earth, and stood upon her feet as a man, and the heart of a man was given to her.

Noah Webster Bible
7:4 The first was like a lion, and had eagles' wings: I beheld till its wings were plucked, and it was lifted up from the earth, and made to stand upon the feet as a man, and a man's heart was given to it.

World English Bible
7:4 The first was like a lion, and had eagle`s wings: I saw until the wings of it were plucked, and it was lifted up from the earth, and made to stand on two feet as a man; and a man`s heart was given to it.

Young's Literal Translation
7:4 The first is like a lion, and it hath an eagle`s wings. I was seeing till that its wings have been plucked, and it hath been lifted up from the earth, and on feet as a man it hath been caused to stand, and a heart of man is given to it.

5

Modern Hebrew
וארו חיוה אחרי
תנינה דמיה לדב
ולשטר־חד הקמת
ותלת עלעין בפמה
בין שניה וכן
אמרין לה קומי
אכלי בשר שגיא׃

Paleo-Hebrew (Before 585 B.C.)
7:5

-

.

Hebrew Transliterated
7:5 V'aUrV ChYVH 'aChUrY ThNYNH DMYH LDB VLShTUr-ChD HQMTh VThLTh 'yL'yYN BPhMH BYN ShNYH VKN 'aMUrYN LH QVMY 'aKLY BShUr ShGY'a.

Latin Vulgate
7:5

King James Version
7:5 And behold another beast, a second, like to a bear, and it raised up itself on one side, and it had three ribs in the mouth of it between the teeth of it: and they said thus unto it, Arise, devour much flesh.

American Standard Version
7:5 And, behold, another beast, a second, like to a bear; and it was raised up on one side, and three ribs were in its mouth between its teeth: and they said thus unto it, Arise, devour much flesh.

Bible in Basic English
7:5 And I saw another beast, like a bear, and it was lifted up on one side, and three side-bones were in its mouth, between its teeth: and they said to it, Up! take much flesh.

Darby's English Translation
7:5 And behold, another beast, a second, like unto a bear, and it raised up itself on one side; and it had three ribs in its mouth between its teeth; and they said thus unto it: Arise, devour much flesh.

Douay Rheims Bible
7:5 And behold another beast like a bear stood up on one side: and there were three rows in the mouth thereof, and in the teeth thereof, and thus they said to it: Arise, devour much flesh.

Noah Webster Bible
7:5 And behold another beast, a second, like a bear, and it raised itself on one side, and it had three ribs in the mouth of it between the teeth of it: and they said thus to it, Arise, devour much flesh.

World English Bible
7:5 Behold, another animal, a second, like a bear; and it was raised up on one side, and three ribs were in its mouth between its teeth: and they said thus to it, Arise, devour much flesh.

Young's Literal Translation
7:5 And lo, another beast, a second, like to a bear, and to the same authority it hath been raised, and three ribs are in its mouth, between its teeth, and thus they are saying to it, Rise, consume much flesh.

6

Modern Hebrew
באתר דנה חזה הוית
וארו אחרי כנמר
ולה גפין ארבע
די־עוף על־גביה
וארבעה ראשין
לחיותא ושלטן יהיב
לה׃

Paleo-Hebrew (Before 585 B.C.)
7:6

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:6 B'aThUr DNH ChZH HVYTh V'aUrV 'aChUrY KNMUr VLH GPhYN 'aUrB'y DY-'yVPh 'yL-GBYH V'aUrB'yH Ur'aShYN LChYVTh'a VShLTN YHYB LH.

Latin Vulgate
7:6

King James Version
7:6 After this I beheld, and lo another, like a leopard, which had upon the back of it four wings of a fowl; the beast had also four heads; and dominion was given to it.

American Standard Version
7:6 After this I beheld, and, lo, another, like a leopard, which had upon its back four wings of a bird; the beast had also four heads; and dominion was given to it.

Bible in Basic English
7:6 After this I saw another beast, like a leopard, which had on its back four wings like those of a bird; and the beast had four heads, and the power of a ruler was given to it.

Darby's English Translation
7:6 After this I saw, and behold, another, like a leopard, and it had four wings of a bird upon its back; and the beast had four heads; and dominion was given to it.

Douay Rheims Bible
7:6 After this I beheld, and lo, another like a leopard, and it had upon it four wings as of a fowl, and the beast had four heads, and power was given to it.

Noah Webster Bible
7:6 After this I beheld, and lo another, like a leopard, which had upon the back of it four wings of a fowl; the beast had also four heads; and dominion was given to it.

World English Bible
7:6 After this I saw, and, behold, another, like a leopard, which had on its back four wings of a bird; the animal had also four heads; and dominion was given to it.

Young's Literal Translation
7:6 `After this I was seeing, and lo, another like a leopard, and it hath four wings of a fowl on its back, and four heads hath the beast, and dominion is given to it.

7

Modern Hebrew
באתר דנה חזה הוית
בחזוי ליליא וארו
חיוה רביעיה דחילה
ואימתני ותקיפא
יתירא ושנין
די־פרזל לה רברבן
אכלה ומדקה ושארא
ברגליה רפסה והיא
משניה מן־כל־חיותא
די קדמיה וקרנין
עשר לה׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-

- [image] [image] -

.

Hebrew Transliterated
7:7 B'aThUr DNH ChZH HVYTh BChZVY LYLY'a V'aUrV ChYVH UrBY'yYH DChYLH V'aYMThNY VThQYPh'a YThYUr'a VShNYN DY-PhUrZL LH UrBUrBN 'aKLH VMDQH VSh'aUr'a BUrGLYH UrPhSH VHY'a MShNYH MN-KL-ChYVTh'a DY QDMYH VQUrNYN 'yShUr LH.

Latin Vulgate
7:7

King James Version
7:7 After this I saw in the night visions, and behold a fourth beast, dreadful and terrible, and strong exceedingly; and it had great iron teeth: it devoured and brake in pieces, and stamped the residue with the feet of it: and it was diverse from all the beasts that were before it; and it had ten horns.

American Standard Version
7:7 After this I saw in the night-visions, and, behold, a fourth beast, terrible and powerful, and strong exceedingly; and it had great iron teeth; it devoured and brake in pieces, and stamped the residue with its feet: and it was diverse from all the beasts that were before it; and it had ten horns.

Bible in Basic English
7:7 After this, in my vision of the night, I saw a fourth beast, a thing causing fear and very troubling, full of power and very strong; and it had great iron teeth: it took its food, crushing some of it to bits and stamping down the rest with its feet: it was different from all the beasts before it; and it had ten horns.

Darby's English Translation
7:7 After this I saw in the night visions, and behold, a fourth beast, dreadful and terrible, and exceeding strong; and it had great iron teeth: it devoured and broke in pieces, and stamped the rest with its feet; and it was different from all the beasts that were before it; and it had ten horns.

Douay Rheims Bible
7:7 After this I beheld in the vision of the night, and lo, a fourth beast, terrible and wonderful, and exceeding strong, it had great iron teeth, eating and breaking in pieces, and treading down the rest with its feet: and it was unlike to the other beasts which I had seen before it, and had ten horns.

Noah Webster Bible
7:7 After this I saw in the night visions, and behold a fourth beast, dreadful and terrible, and strong exceedingly; and it had great iron teeth: it devoured and broke in pieces, and stamped the residue with its feet: and it was diverse from all the beasts that were before it; and it had ten horns.

World English Bible
7:7 After this I saw in the night-visions, and, behold, a fourth animal, awesome and powerful, and strong exceedingly; and it had great iron teeth; it devoured and broke in pieces, and stamped the residue with its feet: and it was diverse from all the animals that were before it; and it had ten horns.

Young's Literal Translation
7:7 `After this I was seeing in the visions of the night, and lo, a fourth beast, terrible and fearful, and exceedingly strong; and it hath iron teeth very great, it hath consumed, yea, it doth break small, and the remnant with its feet it hath trampled; and it is diverse from all the beasts that are before it; and it hath ten horns.

8

Modern Hebrew
משתכל הוית בקרניא
ואלו קרן אחרי
זעירה סלקת
ביניהון ותלת מן־
קרניא קדמיתא
אתעקרו מן־קדמיה
ואלו עינין כעיני
אנשא בקרנא־דא ופם
ממלל רברבן׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-

-

-

.

Hebrew Transliterated
7:8 MShThKL HVYTh BQUrNY'a V'aLV QUrN 'aChUrY Z'yYUrH SLQTh BYNYHVN VThLTh MN- QUrNY'a QDMYTh'a 'aTh'yQUrV MN-QDMYH V'aLV 'yYNYN K'yYNY 'aNSh'a BQUrN'a-D'a VPhM MMLL UrBUrBN.

Latin Vulgate
7:8

King James Version
7:8 I considered the horns, and, behold, there came up among them another little horn, before whom there were three of the first horns plucked up by the roots: and, behold, in this horn were eyes like the eyes of man, and a mouth speaking great things.

American Standard Version
7:8 I considered the horns, and, behold, there came up among them another horn, a little one, before which three of the first horns were plucked up by the roots: and, behold, in this horn were eyes like the eyes of a man, and a mouth speaking great things.

Bible in Basic English
7:8 I was watching the horns with care, and I saw another coming up among them, a little one, before which three of the first horns were pulled up by the roots: and there were eyes like a man's eyes in this horn, and a mouth saying great things.

Darby's English Translation
7:8 I considered the horns, and behold, there came up among them another, a little horn, before which three of the first horns were plucked up by the roots; and behold, in this horn were eyes like the eyes of a man, and a mouth speaking great things.

Douay Rheims Bible
7:8 I considered the horns, and behold another little horn sprung out of the midst of them: and three of the first horns were plucked up at the presence thereof: and behold eyes like the eyes of a man were in this horn, and a mouth speaking great things.

Noah Webster Bible
7:8 I considered the horns, and behold, there came up among them another little horn, before whom there were three of the first horns plucked up by the roots: and behold, in this horn were eyes like the eyes of a man, and a mouth speaking great things.

World English Bible
7:8 I considered the horns, and, behold, there came up among them another horn, a little one, before which three of the first horns were plucked up by the roots: and, behold, in this horn were eyes like the eyes of a man, and a mouth speaking great things.

Young's Literal Translation
7:8 `I was considering about the horns, and lo, another horn, a little one, hath come up between them, and three of the first horns have been eradicated from before it, and lo, eyes as the eyes of man are in this horn, and a mouth speaking great things.

9

Modern Hebrew
חזה הוית עד די
כרסון רמיו ועתיק
יומין יתב לבושה
כתלג חור ושער
ראשה כעמר נקא
כרסיה שביבין
די־נור גלגלוהי
נור דלק׃

Paleo-Hebrew (Before 585 B.C.)
7:9

-
.

Hebrew Transliterated
7:9 ChZH HVYTh 'yD DY KUrSVN UrMYV V'yThYQ YVMYN YThB LBVShH KThLG ChVUr VSh'yUr Ur'aShH K'yMUr NQ'a KUrSYH ShBYBYN DY-NVUr GLGLVHY NVUr DLQ.

Latin Vulgate
7:9

King James Version
7:9 I beheld till the thrones were cast down, and the Ancient of days did sit, whose garment was white as snow, and the hair of his head like the pure wool: his throne was like the fiery flame, and his wheels as burning fire.

American Standard Version
7:9 I beheld till thrones were placed, and one that was ancient of days did sit: his raiment was white as snow, and the hair of his head like pure wool; his throne was fiery flames, and the wheels thereof burning fire.

Bible in Basic English
7:9 I went on looking till the seats of kings were placed, and one like a very old man took his seat: his clothing was white as snow, and the hair of his head was like clean wool; his seat was flames of fire and its wheels burning fire.

Darby's English Translation
7:9 I beheld till thrones were set, and the Ancient of days did sit: his raiment was white as snow, and the hair of his head like pure wool; his throne was flames of fire, and its wheels burning fire.

Douay Rheims Bible
7:9 I beheld till thrones were placed, and the Ancient of days sat: his garment was white as snow, and the hair of his head like clean wool: his throne like flames of fire: the wheels of it like a burning fire.

Noah Webster Bible
7:9 I beheld till the thrones were cast down, and the Ancient of days did sit, whose garment was white as snow, and the hair of his head like the pure wool: his throne was like the fiery flame, and his wheels as burning fire.

World English Bible
7:9 I saw until thrones were placed, and one who was ancient of days sat: his clothing was white as snow, and the hair of his head like pure wool; his throne was fiery flames, and the wheels of it burning fire.

Young's Literal Translation
7:9 `I was seeing till that thrones have been thrown down, and the Ancient of Days is seated, His garment as snow is white, and the hair of his head is as pure wool, His throne flames of fire, its wheels burning fire.

10

Modern Hebrew
נהר די־נור נגד
ונפק מן־קדמוהי
אלף אלפים ישמשונה
ורבו רבון קדמוהי
יקומון דינא יתב
וספרין פתיחו׃

Paleo-Hebrew (Before 585 B.C.)
7:10
-

-

.

Hebrew Transliterated
7:10 NHUr DY-NVUr NGD VNPhQ MN-QDMVHY 'aLPh 'aLPhYM YShMShVNH VUrBV UrBVN QDMVHY YQVMVN DYN'a YThB VSPhUrYN PhThYChV.

Latin Vulgate
7:10

King James Version
7:10 A fiery stream issued and came forth from before him: thousand thousands ministered unto him, and ten thousand times ten thousand stood before him: the judgment was set, and the books were opened.

American Standard Version
7:10 A fiery stream issued and came forth from before him: thousands of thousands ministered unto him, and ten thousand times ten thousand stood before him: the judgment was set, and the books were opened.

Bible in Basic English
7:10 A stream of fire was flowing and coming out from before him: a thousand thousands were his servants, and ten thousand times ten thousand were in their places before him: the judge was seated and the books were open.

Darby's English Translation
7:10 A stream of fire issued and came forth from before him; thousand thousands ministered unto him, and ten thousand times ten thousand stood before him: the judgment was set, and the books were opened.

Douay Rheims Bible
7:10 A swift stream of fire issued forth from before him: thousands of thousands ministered to him, and ten thousand times a hundred thousand stood before him: the judgment sat, and the books were opened.

Noah Webster Bible
7:10 A fiery stream issued and came forth from before him: thousand thousands ministered to him, and ten thousand times ten thousand stood before him: the judgment was set and the books were opened.

World English Bible
7:10 A fiery stream issued and came forth from before him: thousands of thousands ministered to him, and ten thousand times ten thousand stood before him: the judgment was set, and the books were opened.

Young's Literal Translation
7:10 A flood of fire is proceeding and coming forth from before Him, a thousand thousands do serve Him, and a myriad of myriads before Him do rise up, the Judge is seated, and the books have been opened.

11

Modern Hebrew
חזה הוית באדין
מן־קל מליא רברבתא
די קרנא ממללה חזה
הוית עד די קטילת
חיותא והובד גשמה
ויהיבת ליקדת אשא׃

Paleo-Hebrew (Before 585 B.C.)
7:11

-

.

Hebrew Transliterated
7:11 ChZH HVYTh B'aDYN MN-QL MLY'a UrBUrBTh'a DY QUrN'a MMLLH ChZH HVYTh 'yD DY QTYLTh ChYVTh'a VHVBD GShMH VYHYBTh LYQDTh 'aSh'a.

Latin Vulgate
7:11

King James Version
7:11 I beheld then because of the voice of the great words which the horn spake: I beheld even till the beast was slain, and his body destroyed, and given to the burning flame.

American Standard Version
7:11 I beheld at that time because of the voice of the great words which the horn spake; I beheld even till the beast was slain, and its body destroyed, and it was given to be burned with fire.

Bible in Basic English
7:11 Then I saw--because of the voice of the great words which the horn said--I saw till the beast was put to death, and its body was given to destruction, and the beast was given to the burning of fire.

Darby's English Translation
7:11 I beheld therefore, because of the voice of the great words that the horn spoke; I beheld till the beast was slain, and its body destroyed, and it was given up to be burned with fire.

Douay Rheims Bible
7:11 I beheld because of the voice of the great words which that horn spoke: and I saw that the beast was slain, and the body thereof was destroyed, and given to the fire to be burnt:

Noah Webster Bible
7:11 I beheld then because of the voice of the great words which the horn spoke: I beheld even till the beast was slain, and his body destroyed, and given to the burning flame.

World English Bible
7:11 I saw at that time because of the voice of the great words which the horn spoke; I saw even until the animal was slain, and its body destroyed, and it was given to be burned with fire.

Young's Literal Translation
7:11 `I was seeing, then, because of the voice of the great words that the horn is speaking, I was seeing till that the beast is slain, and his body hath been destroyed, and given to the burning fire;

12

Modern Hebrew
ושאר חיותא העדיו
שלטנהון וארכה
בחיין יהיבת להון
עד־זמן ועדן׃

Paleo-Hebrew (Before 585 B.C.)
7:12

. -

Hebrew Transliterated
7:12 VSh'aUr ChYVTh'a H'yDYV ShLTNHVN V'aUrKH BChYYN YHYBTh LHVN 'yD-ZMN V'yDN.

Latin Vulgate
7:12

King James Version
7:12 As concerning the rest of the beasts, they had their dominion taken away: yet their lives were prolonged for a season and time.

American Standard Version
7:12 And as for the rest of the beasts, their dominion was taken away: yet their lives were prolonged for a season and a time.

Bible in Basic English
7:12 As for the rest of the beasts, their authority was taken away: but they let them go on living for a measure of time.

Darby's English Translation
7:12 As for the rest of the beasts, their dominion was taken away; but their lives were prolonged for a season and a time.

Douay Rheims Bible
7:12 And that the power of the other beasts was taken away: and that times of life were appointed them for a time, and time.

Noah Webster Bible
7:12 As concerning the rest of the beasts, they had their dominion taken away: yet their lives were prolonged for a season and time.

World English Bible
7:12 As for the rest of the animals, their dominion was taken away: yet their lives were prolonged for a season and a time.

Young's Literal Translation
7:12 and the rest of the beasts have caused their dominion to pass away, and a prolongation in life is given to them, till a season and a time.

13

Modern Hebrew
חזה הוית בחזוי
ליליא וארו
עם־ענני שמיא כבר
אנש אתה הוה ועד־
עתיק יומיא מטה
וקדמוהי הקרבוהי׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-

-

.

Hebrew Transliterated
7:13 ChZH HVYTh BChZVY LYLY'a V'aUrV 'yM-'yNNY ShMY'a KBUr 'aNSh 'aThH HVH V'yD- 'yThYQ YVMY'a MTH VQDMVHY HQUrBVHY.

Latin Vulgate
7:13

King James Version
7:13 I saw in the night visions, and, behold, one like the Son of man came with the clouds of heaven, and came to the Ancient of days, and they brought him near before him.

American Standard Version
7:13 I saw in the night-visions, and, behold, there came with the clouds of heaven one like unto a son of man, and he came even to the ancient of days, and they brought him near before him.

Bible in Basic English
7:13 I saw in visions of the night, and there was coming with the clouds of heaven one like a man, and he came to the one who was very old, and they took him near before him.

Darby's English Translation
7:13 I saw in the night visions, and behold, there came with the clouds of heaven one like a son of man, and he came up even to the Ancient of days, and they brought him near before him.

Douay Rheims Bible
7:13 I beheld therefore in the vision of the night, and lo, one like the son of man came with the clouds of heaven, and he came even to the Ancient of days: and they presented him before him.

Noah Webster Bible
7:13 I saw in the night visions, and behold, one like the son of man came with the clouds of heaven, and came to the Ancient of days, and they brought him near before him.

World English Bible
7:13 I saw in the night-visions, and, behold, there came with the clouds of the sky one like a son of man, and he came even to the ancient of days, and they brought him near before him.

Young's Literal Translation
7:13 `I was seeing in the visions of the night, and lo, with the clouds of the heavens as a son of man was one coming, and unto the Ancient of Days he hath come, and before Him they have brought him near.

14

Modern Hebrew
ולה יהיב שלטן
ויקר ומלכו וכל
עממיא אמיא ולשניא
לה יפלחון שלטנה
שלטן עלם די־לא
יעדה ומלכותה
די־לא תתחבל׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-
-
.

Hebrew Transliterated
7:14 VLH YHYB ShLTN VYQUr VMLKV VKL 'yMMY'a 'aMY'a VLShNY'a LH YPhLChVN ShLTNH ShLTN 'yLM DY-L'a Y'yDH VMLKVThH DY-L'a ThThChBL.

Latin Vulgate
7:14

King James Version
7:14 And there was given him dominion, and glory, and a kingdom, that all people, nations, and languages, should serve him: his dominion is an everlasting dominion, which shall not pass away, and his kingdom that which shall not be destroyed.

American Standard Version
7:14 And there was given him dominion, and glory, and a kingdom, that all the peoples, nations, and languages should serve him: his dominion is an everlasting dominion, which shall not pass away, and his kingdom that which shall not be destroyed.

Bible in Basic English
7:14 And to him was given authority and glory and a kingdom; and all peoples, nations, and languages were his servants: his authority is an eternal authority which will not come to an end, and his kingdom is one which will not come to destruction.

Darby's English Translation
7:14 And there was given him dominion, and glory, and a kingdom, that all peoples, nations, and languages should serve him: his dominion is an everlasting dominion, which shall not pass away, and his kingdom that which shall not be destroyed.

Douay Rheims Bible
7:14 And he gave him power, and glory, and a kingdom: and all peoples, tribes and tongues shall serve him: his power is an everlasting power that shall not be taken away: and his kingdom that shall not be destroyed.

Noah Webster Bible
7:14 And there was given him dominion, and glory, and a kingdom, that all people, nations, and languages, should serve him: his dominion is an everlasting dominion, which shall not pass away, and his kingdom that which shall not be destroyed.

World English Bible
7:14 There was given him dominion, and glory, and a kingdom, that all the peoples, nations, and languages should serve him: his dominion is an everlasting dominion, which shall not pass away, and his kingdom that which shall not be destroyed.

Young's Literal Translation
7:14 And to him is given dominion, and glory, and a kingdom, and all peoples, nations, and languages do serve him, his dominion is a dominion age-during, that passeth not away, and his kingdom that which is not destroyed.

15

Modern Hebrew
אתכרית רוחי אנה
דניאל בגוא נדנה
וחזוי ראשי
יבהלנני׃

Paleo-Hebrew (Before 585 B.C.)
7:15

.

Hebrew Transliterated
7:15 'aThKUrYTh UrVChY 'aNH DNY'aL BGV'a NDNH VChZVY Ur'aShY YBHLNNY.

Latin Vulgate
7:15

King James Version
7:15 I Daniel was grieved in my spirit in the midst of my body, and the visions of my head troubled me.

American Standard Version
7:15 As for me, Daniel, my spirit was grieved in the midst of my body, and the visions of my head troubled me.

Bible in Basic English
7:15 As for me, Daniel, my spirit was pained because of this, and the visions of my head were troubling me.

Darby's English Translation
7:15 As for me Daniel, my spirit was grieved in the midst of my body, and the visions of my head troubled me.

Douay Rheims Bible
7:15 My spirit trembled, I Daniel was affrighted at these things, and the visions of my head troubled me.

Noah Webster Bible
7:15 I Daniel was grieved in my spirit in the midst of my body, and the visions of my head troubled me.

World English Bible
7:15 As for me, Daniel, my spirit was grieved in the midst of my body, and the visions of my head troubled me.

Young's Literal Translation
7:15 `Pierced hath been my spirit -- I, Daniel -- in the midst of the sheath, and the visions of my head trouble me;

16

Modern Hebrew
קרבת על־חד
מן־קאמיא ויציבא
אבעא־מנה
על־כל־דנה ואמר־לי
ופשר מליא
יהודענני׃

Paleo-Hebrew (Before 585 B.C.)
7:16
-
-
- [image] [image] - [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
7:16 QUrBTh 'yL-ChD MN-Q'aMY'a VYTShYB'a 'aB'y'a-MNH 'yL-KL-DNH V'aMUr-LY VPhShUr MLY'a YHVD'yNNY.

Latin Vulgate
7:16

King James Version
7:16 I came near unto one of them that stood by, and asked him the truth of all this. So he told me, and made me know the interpretation of the things.

American Standard Version
7:16 I came near unto one of them that stood by, and asked him the truth concerning all this. So he told me, and made me know the interpretation of the things.

Bible in Basic English
7:16 I came near to one of those who were waiting there, questioning him about what all this was. And he said to me that he would make clear to me the sense of these things.

Darby's English Translation
7:16 I came near unto one of them that stood by, and asked him the certainty of all this. And he told me, and made me know the interpretation of the things:

Douay Rheims Bible
7:16 I went near to one of them that stood by, and asked the truth of him concerning all these things, and he told me the interpretation of the words, and instructed me:

Noah Webster Bible
7:16 I came near to one of them that stood by, and asked him the truth of all this. So he told me, and made me know the interpretation of the things.

World English Bible
7:16 I came near to one of those who stood by, and asked him the truth concerning all this. So he told me, and made me know the interpretation of the things.

Young's Literal Translation
7:16 I have drawn near unto one of those standing, and the certainty I seek from him of all this; and he hath said to me, yea, the interpretation of the things he hath caused me to know:

17

Modern Hebrew
אלין חיותא רברבתא
די אנין ארבע
ארבעה מלכין
יקומון מן־ארעא׃

Paleo-Hebrew (Before 585 B.C.)
7:17

. -

Hebrew Transliterated
7:17 'aLYN ChYVTh'a UrBUrBTh'a DY 'aNYN 'aUrB'y 'aUrB'yH MLKYN YQVMVN MN-'aUr'y'a.

Latin Vulgate
7:17

King James Version
7:17 These great beasts, which are four, are four kings, which shall arise out of the earth.

American Standard Version
7:17 These great beasts, which are four, are four kings, that shall arise out of the earth.

Bible in Basic English
7:17 These great beasts are four kings who will be cut off from the earth.

Darby's English Translation
7:17 These great beasts, which are four, are four kings, that shall arise out of the earth.

Douay Rheims Bible
7:17 These four great beasts are four kingdoms, which shall arise out of the earth.

Noah Webster Bible
7:17 These great beasts, which are four, are four kings, which shall arise out of the earth.

World English Bible
7:17 These great animals, which are four, are four kings, who shall arise out of the earth.

Young's Literal Translation
7:17 `These great beasts, that are four, are four kings, they rise up from the earth;

18

Modern Hebrew
ויקבלון מלכותא
קדישי עליונין
ויחסנון מלכותא
עד־עלמא ועד עלם
עלמיא׃

Paleo-Hebrew (Before 585 B.C.)
7:18

-
.

Hebrew Transliterated
7:18 VYQBLVN MLKVTh'a QDYShY 'yLYVNYN VYChSNVN MLKVTh'a 'yD-'yLM'a V'yD 'yLM 'yLMY'a.

Latin Vulgate
7:18

King James Version
7:18 But the saints of the most High shall take the kingdom, and possess the kingdom for ever, even for ever and ever.

American Standard Version
7:18 But the saints of the Most High shall receive the kingdom, and possess the kingdom for ever, even for ever and ever.

Bible in Basic English
7:18 But the saints of the Most High will take the kingdom, and it will be theirs for ever, even for ever and ever.

Darby's English Translation
7:18 But the saints of the most high places shall receive the kingdom, and they shall possess the kingdom for ever, even to the ages of ages.

Douay Rheims Bible
7:18 But the saints of the most high God shall take the kingdom: and they shall possess the kingdom for ever and ever.

Noah Webster Bible
7:18 But the saints of the most High shall take the kingdom, and possess the kingdom for ever, even for ever and ever.

World English Bible
7:18 But the saints of the Most High shall receive the kingdom, and possess the kingdom forever, even forever and ever.

Young's Literal Translation
7:18 and receive the kingdom do the saints of the Most High, and they strengthen the kingdom unto the age, even unto the age of the ages.

19

Modern Hebrew
אדין צבית ליצבא
על־חיותא רביעיתא
די־הות שניה
מן־כלהון דחילה
יתירה שניה
די־פרזל וטפריה
די־נחש אכלה מדקה
ושארא ברגליה
רפסה׃

Paleo-Hebrew (Before 585 B.C.)
7:19

-
-
-

-
-

.

Hebrew Transliterated
7:19 'aDYN TShBYTh LYTShB'a 'yL-ChYVTh'a UrBY'yYTh'a DY-HVTh ShNYH MN-KLHVN DChYLH YThYUrH ShNYH DY-PhUrZL VTPhUrYH DY-NChSh 'aKLH MDQH VSh'aUr'a BUrGLYH UrPhSH.

Latin Vulgate
7:19

King James Version
7:19 Then I would know the truth of the fourth beast, which was diverse from all the others, exceeding dreadful, whose teeth were of iron, and his nails of brass; which devoured, brake in pieces, and stamped the residue with his feet;

American Standard Version
7:19 Then I desired to know the truth concerning the fourth beast, which was diverse from all of them, exceeding terrible, whose teeth were of iron, and its nails of brass; which devoured, brake in pieces, and stamped the residue with its feet;

Bible in Basic English
7:19 Then it was my desire to have certain knowledge about the fourth beast, which was different from all the others, a cause of great fear, whose teeth were of iron and his nails of brass; who took his food, crushing some of it to bits and stamping on the rest with his feet;

Darby's English Translation
7:19 Then I desired to know the certainty concerning the fourth beast, which was different from them all, exceeding dreadful, whose teeth were of iron, and its nails of brass; which devoured, broke in pieces, and stamped the rest with its feet;

Douay Rheims Bible
7:19 After this I would diligently learn concerning the fourth beast. which was very different from all, and exceeding terrible: his teeth and claws were of iron: he devoured and broke in pieces, and the rest he stamped upon with his feet:

Noah Webster Bible
7:19 Then I would know the truth of the fourth beast, which was diverse from all the others, exceeding dreadful, whose teeth were of iron, and his nails of brass; which devoured, broke in pieces, and stamped the residue with his feet;

World English Bible
7:19 Then I desired to know the truth concerning the fourth animal, which was diverse from all of them, exceedingly terrible, whose teeth were of iron, and its nails of brass; which devoured, broke in pieces, and stamped the residue with its feet;

Young's Literal Translation
7:19 `Then I wished for certainty concerning the fourth beast, that was diverse from them all, fearful exceedingly; its teeth of iron, and its nails of brass, it hath devoured, it doth break small, and the remnant with its feet it hath trampled;

20

Modern Hebrew
ועל־קרניא עשר די
בראשה ואחרי די
סלקת ונפלו
מן־קדמיה תלת
וקרנא דכן ועינין
לה ופם ממלל רברבן
וחזוה רב
מן־חברתה׃

Paleo-Hebrew (Before 585 B.C.)
7:20
-

-

. -

Hebrew Transliterated
7:20 V'yL-QUrNY'a 'yShUr DY BUr'aShH V'aChUrY DY SLQTh VNPhLV MN-QDMYH ThLTh VQUrN'a DKN V'yYNYN LH VPhM MMLL UrBUrBN VChZVH UrB MN-ChBUrThH.

Latin Vulgate
7:20

King James Version
7:20 And of the ten horns that were in his head, and of the other which came up, and before whom three fell; even of that horn that had eyes, and a mouth that spake very great things, whose look was more stout than his fellows.

American Standard Version
7:20 and concerning the ten horns that were on its head, and the other horn which came up, and before which three fell, even that horn that had eyes, and a mouth that spake great things, whose look was more stout than its fellows.

Bible in Basic English
7:20 And about the ten horns on his head and the other which came up, causing the fall of three; that horn which had eyes, and a mouth saying great things, which seemed to be greater than the other horns.

Darby's English Translation
7:20 and concerning the ten horns that were in its head, and the other that came up, and before which three fell: even that horn that had eyes, and a mouth speaking great things, and whose look was more imposing than its fellows.

Douay Rheims Bible
7:20 And concerning the ten horns that he had on his head: and concerning the other that came up, before which three horns fell: and of that horn that had eyes, and a mouth speaking great things, and was greater than the rest.

Noah Webster Bible
7:20 And of the ten horns that were in his head, and of the other which came up, and before whom three fell; even of that horn that had eyes, and a mouth that spoke very great things, whose look was more stout than his fellows.

World English Bible
7:20 and concerning the ten horns that were on its head, and the other horn which came up, and before which three fell, even that horn that had eyes, and a mouth that spoke great things, whose look was more stout than its fellows.

Young's Literal Translation
7:20 and concerning the ten horns that are in its heads, and of the other that came up, and before which three have fallen, even of that horn that hath eyes, and a mouth speaking great things, and whose appearance is great above its companions.

21

Modern Hebrew
חזה הוית וקרנא
דכן עבדה קרב
עם־קדישין ויכלה
להון׃

Paleo-Hebrew (Before 585 B.C.)
7:21

-
.

Hebrew Transliterated
7:21 ChZH HVYTh VQUrN'a DKN 'yBDH QUrB 'yM-QDYShYN VYKLH LHVN.

Latin Vulgate
7:21

King James Version
7:21 I beheld, and the same horn made war with the saints, and prevailed against them;

American Standard Version
7:21 I beheld, and the same horn made war with the saints, and prevailed against them;

Bible in Basic English
7:21 And I saw how that horn made war on the saints and overcame them,

Darby's English Translation
7:21 I beheld, and that horn made war with the saints, and prevailed over them;

Douay Rheims Bible
7:21 I beheld, and lo, that horn made war against the saints, and prevailed over them,

Noah Webster Bible
7:21 I beheld, and the same horn made war with the saints, and prevailed against them;

World English Bible
7:21 I saw, and the same horn made war with the saints, and prevailed against them;

Young's Literal Translation
7:21 `I was seeing, and this horn is making war with the saints, and hath prevailed over them,

22

Modern Hebrew
עד די־אתה עתיק
יומיא ודינא יהב
לקדישי עליונין
וזמנא מטה ומלכותא
החסנו קדישין׃

Paleo-Hebrew (Before 585 B.C.)
7:22
-

.

Hebrew Transliterated
7:22 'yD DY-'aThH 'yThYQ YVMY'a VDYN'a YHB LQDYShY 'yLYVNYN VZMN'a MTH VMLKVTh'a HChSNV QDYShYN.

Latin Vulgate
7:22

King James Version
7:22 Until the Ancient of days came, and judgment was given to the saints of the most High; and the time came that the saints possessed the kingdom.

American Standard Version
7:22 until the ancient of days came, and judgment was given to the saints of the Most High, and the time came that the saints possessed the kingdom.

Bible in Basic English
7:22 Till he came, who was very old, and the decision was made and the authority was given to the saints of the Most High; and the time came when the saints took the kingdom.

Darby's English Translation
7:22 until the Ancient of days came, and judgment was given to the saints of the most high places; and the appointed time arrived, and the saints possessed the kingdom.

Douay Rheims Bible
7:22 Till the Ancient of days came and gave judgment to the saints of the most High, and the time came, and the saints obtained the kingdom.

Noah Webster Bible
7:22 Until the Ancient of days came, and judgment was given to the saints of the most High; and the time came that the saints possessed the kingdom.

World English Bible
7:22 until the ancient of days came, and judgment was given to the saints of the Most High, and the time came that the saints possessed the kingdom.

Young's Literal Translation
7:22 till that the Ancient of Days hath come, and judgment is given to the saints of the Most High, and the time hath come, and the saints have strengthened the kingdom.

23

Modern Hebrew
כן אמר חיותא
רביעיתא מלכו
רביעיא תהוא בארעא
די תשנא מן־כל־
מלכותא ותאכל
כל־ארעא ותדושנה
ותדקנה׃

Paleo-Hebrew (Before 585 B.C.)
7:23

- [image] [image] -
-
.

Hebrew Transliterated
7:23 KN 'aMUr ChYVTh'a UrBY'yYTh'a MLKV UrBY'yY'a ThHV'a B'aUr'y'a DY ThShN'a MN-KL- MLKVTh'a VTh'aKL KL-'aUr'y'a VThDVShNH VThDQNH.

Latin Vulgate
7:23

King James Version
7:23 Thus he said, The fourth beast shall be the fourth kingdom upon earth, which shall be diverse from all kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces.

American Standard Version
7:23 Thus he said, The fourth beast shall be a fourth kingdom upon earth, which shall be diverse from all the kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces.

Bible in Basic English
7:23 This is what he said: The fourth beast is a fourth kingdom which will come on earth, different from all the kingdoms, and it will overcome all the earth, crushing it down and smashing it.

Darby's English Translation
7:23 He said thus: The fourth beast shall be a fourth kingdom upon the earth, which shall be different from all the kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces.

Douay Rheims Bible
7:23 And thus he said: The fourth beast shall be the fourth kingdom upon earth, which shall be greater than all the kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces.

Noah Webster Bible
7:23 Thus he said, The fourth beast shall be the fourth kingdom upon earth, which shall be diverse from all kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces.

World English Bible
7:23 Thus he said, The fourth animal shall be a fourth kingdom on earth, which shall be diverse from all the kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces.

Young's Literal Translation
7:23 `Thus he said: The fourth beast is the fourth kingdom in the earth, that is diverse from all kingdoms, and it consumeth all the earth, and treadeth it down, and breaketh it small.

24

Modern Hebrew
וקרניא עשר מנה
מלכותה עשרה מלכין
יקמון ואחרן יקום
אחריהון והוא ישנא
מן־קדמיא ותלתה
מלכין יהשפל׃

Paleo-Hebrew (Before 585 B.C.)
7:24

-
.

Hebrew Transliterated
7:24 VQUrNY'a 'yShUr MNH MLKVThH 'yShUrH MLKYN YQMVN V'aChUrN YQVM 'aChUrYHVN VHV'a YShN'a MN-QDMY'a VThLThH MLKYN YHShPhL.

Latin Vulgate
7:24

King James Version
7:24 And the ten horns out of this kingdom are ten kings that shall arise: and another shall rise after them; and he shall be diverse from the first, and he shall subdue three kings.

American Standard Version
7:24 And as for the ten horns, out of this kingdom shall ten kings arise: and another shall arise after them; and he shall be diverse from the former, and he shall put down three kings.

Bible in Basic English
7:24 And as for the ten horns, out of this kingdom ten kings will come to power; and after them another will come up: he will be different from the first ones and will put down three kings.

Darby's English Translation
7:24 And as to the ten horns, out of this kingdom shall arise ten kings; and another shall arise after them; and he shall be different from the former, and he shall subdue three kings.

Douay Rheims Bible
7:24 And the ten horns of the same kingdom, shall be ten kings: and another shall rise up after them, and he shall be mightier than the former, and he shall bring down three kings.

Noah Webster Bible
7:24 And the ten horns out of this kingdom are ten kings that shall arise: and another shall rise after them; and he shall be diverse from the first, and he shall subdue three kings.

World English Bible
7:24 As for the ten horns, out of this kingdom shall ten kings arise: and another shall arise after them; and he shall be diverse from the former, and he shall put down three kings.

Young's Literal Translation
7:24 And the ten horns out of the kingdom are ten kings, they rise, and another doth rise after them, and it is diverse from the former, and three kings it humbleth;

25

Modern Hebrew
ומלין לצד עליא
ימלל ולקדישי
עליונין יבלא
ויסבר להשניה
זמנין ודת
ויתיהבון בידה
עד־עדן ועדנין
ופלג עדן׃

Paleo-Hebrew (Before 585 B.C.)
7:25

-

.

Hebrew Transliterated
7:25 VMLYN LTShD 'yLY'a YMLL VLQDYShY 'yLYVNYN YBL'a VYSBUr LHShNYH ZMNYN VDTh VYThYHBVN BYDH 'yD-'yDN V'yDNYN VPhLG 'yDN.

Latin Vulgate
7:25

King James Version
7:25 And he shall speak great words against the most High, and shall wear out the saints of the most High, and think to change times and laws: and they shall be given into his hand until a time and times and the dividing of time.

American Standard Version
7:25 And he shall speak words against the Most High, and shall wear out the saints of the Most High; and he shall think to change the times and the law; and they shall be given into his hand until a time and times and half a time.

Bible in Basic English
7:25 And he will say words against the Most High, attempting to put an end to the saints of the Most High; and he will have the idea of changing times and law; and the saints will be given into his hands for a time and times and half a time.

Darby's English Translation
7:25 And he shall speak words against the Most High, and shall wear out the saints of the most high places, and think to change seasons and the law; and they shall be given into his hand until a time and times and a half time.

Douay Rheims Bible
7:25 And he shall speak words against the High One, and shall crush the saints of the most High: and he shall think himself able to change times and laws, and they shall be delivered into his hand until a time, and times, and half a time.

Noah Webster Bible
7:25 And he shall speak great words against the most High, and shall wear out the saints of the most High, and think to change times and laws: and they shall be given into his hand until a time and times and the dividing of time.

World English Bible
7:25 He shall speak words against the Most High, and shall wear out the saints of the Most High; and he shall think to change the times and the law; and they shall be given into his hand until a time and times and half a time.

Young's Literal Translation
7:25 and words as an adversary of the Most High it doth speak, and the saints of the Most High it doth wear out, and it hopeth to change seasons and law; and they are given into its hand, till a time, and times, and a division of a time.

26

Modern Hebrew
ודינא יתב ושלטנה
יהעדון להשמדה
ולהובדה עד־סופא׃

Paleo-Hebrew (Before 585 B.C.)
7:26

. -

Hebrew Transliterated
7:26 VDYN'a YThB VShLTNH YH'yDVN LHShMDH VLHVBDH 'yD-SVPh'a.

Latin Vulgate
7:26

King James Version
7:26 But the judgment shall sit, and they shall take away his dominion, to consume and to destroy it unto the end.

American Standard Version
7:26 But the judgment shall be set, and they shall take away his dominion, to consume and to destroy it unto the end.

Bible in Basic English
7:26 But the judge will be seated, and they will put an end to his authority, to overcome it and send complete destruction on it.

Darby's English Translation
7:26 And the judgment shall sit, and they shall take away his dominion, to consume and to destroy it unto the end.

Douay Rheims Bible
7:26 And judgment shall sit, that his power may be taken away, and be broken in pieces, and perish even to the end.

Noah Webster Bible
7:26 But the judgment shall sit, and they shall take away his dominion to consume and to destroy it to the end.

World English Bible
7:26 But the judgment shall be set, and they shall take away his dominion, to consume and to destroy it to the end.

Young's Literal Translation
7:26 `And the Judge is seated, and its dominion they cause to pass away, to cut off, and to destroy -- unto the end;

27

Modern Hebrew
ומלכותה ושלטנא
ורבותא די מלכות
תחות כל־שמיא
יהיבת לעם קדישי
עליונין מלכותה
מלכות עלם וכל
שלטניא לה יפלחון
וישתמעון׃

Paleo-Hebrew (Before 585 B.C.)
7:27

-

.

Hebrew Transliterated
7:27 VMLKVThH VShLTN'a VUrBVTh'a DY MLKVTh ThChVTh KL-ShMY'a YHYBTh L'yM QDYShY 'yLYVNYN MLKVThH MLKVTh 'yLM VKL ShLTNY'a LH YPhLChVN VYShThM'yVN.

Latin Vulgate
7:27

King James Version
7:27 And the kingdom and dominion, and the greatness of the kingdom under the whole heaven, shall be given to the people of the saints of the most High, whose kingdom is an everlasting kingdom, and all dominions shall serve and obey him.

American Standard Version
7:27 And the kingdom and the dominion, and the greatness of the kingdoms under the whole heaven, shall be given to the people of the saints of the Most High: his kingdom is an everlasting kingdom, and all dominions shall serve and obey him.

Bible in Basic English
7:27 And the kingdom and the authority and the power of the kingdoms under all the heaven will be given to the people of the saints of the Most High: his kingdom is an eternal kingdom, and all powers will be his servants and do his pleasure.

Darby's English Translation
7:27 But the kingdom and the dominion, and the greatness of the kingdoms under the whole heavens, shall be given to the people of the saints of the most high places. His kingdom is an everlasting kingdom, and all dominions shall serve and obey him.

Douay Rheims Bible
7:27 And that the kingdom, and power, and the greatness of the kingdom, under the whole heaven, may be given to the people of the saints of the most High: whose kingdom is an everlasting kingdom, and all kings shall serve him, and shall obey him.

Noah Webster Bible
7:27 And the kingdom and dominion, and the greatness of the kingdom under the whole heaven, shall be given to the people of the saints of the most High, whose kingdom is an everlasting kingdom, and all dominions shall serve and obey him.

World English Bible
7:27 The kingdom and the dominion, and the greatness of the kingdoms under the whole the sky, shall be given to the people of the saints of the Most High: his kingdom is an everlasting kingdom, and all dominions shall serve and obey him.

Young's Literal Translation
7:27 and the kingdom, and the dominion, even the greatness of the kingdom under the whole heavens, is given to the people -- the saints of the Most High, His kingdom is a kingdom age-during, and all dominions do serve and obey Him.

28

Modern Hebrew
עד־כה סופא
די־מלתא אנה דניאל
שגיא רעיוני
יבהלנני וזיוי
ישתנון עלי ומלתא
בלבי נטרת׃

Paleo-Hebrew (Before 585 B.C.)
7:28
-
-

.

Hebrew Transliterated
7:28 'yD-KH SVPh'a DY-MLTh'a 'aNH DNY'aL ShGY'a Ur'yYVNY YBHLNNY VZYVY YShThNVN 'yLY VMLTh'a BLBY NTUrTh.

Latin Vulgate
7:28

King James Version
7:28 Hitherto is the end of the matter. As for me Daniel, my cogitations much troubled me, and my countenance changed in me: but I kept the matter in my heart.

American Standard Version
7:28 Here is the end of the matter. As for me, Daniel, my thoughts much troubled me, and my countenance was changed in me: but I kept the matter in my heart.

Bible in Basic English
7:28 Here is the end of the account. As for me, Daniel, I was greatly troubled by my thoughts, and the colour went from my face: but I kept the thing in my heart.

Darby's English Translation
7:28 So far is the end of the matter. As for me Daniel, my thoughts much troubled me, and my countenance was changed in me; but I kept the matter in my heart.

Douay Rheims Bible
7:28 Hitherto is the end of the word. I Daniel was much troubled with my thoughts, and my countenance was changed in me: but I kept the word in my heart.

Noah Webster Bible
7:28 Hitherto is the end of the matter. As for me Daniel, my cogitations much troubled me, and my countenance changed in me: but I kept the matter in my heart.

World English Bible
7:28 Here is the end of the matter. As for me, Daniel, my thoughts much troubled me, and my face was changed in me: but I kept the matter in my heart.

Young's Literal Translation
7:28 `Hitherto is the end of the matter. I, Daniel, greatly do my thoughts trouble me, and my countenance is changed on me, and the matter in my heart I have kept.

Daniel 8


Daniel Chapter 8 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 7

The Book of Daniel

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

1

Modern Hebrew
בשנת שלוש למלכות
בלאשצר המלך חזון
נראה אלי אני
דניאל אחרי הנראה
אלי בתחלה׃

Paleo-Hebrew (Before 585 B.C.)
8:1

.

Hebrew Transliterated
8:1 BShNTh ShLVSh LMLKVTh BL'aShTShUr HMLK ChZVN NUr'aH 'aLY 'aNY DNY'aL 'aChUrY HNUr'aH 'aLY BThChLH.

Latin Vulgate
8:1

King James Version
8:1 In the third year of the reign of king Belshazzar a vision appeared unto me, even unto me Daniel, after that which appeared unto me at the first.

American Standard Version
8:1 In the third year of the reign of king Belshazzar a vision appeared unto me, even unto me, Daniel, after that which appeared unto me at the first.

Bible in Basic English
8:1 In the third year of the rule of Belshazzar the king, a vision was seen by me, Daniel, after the one I saw at first.

Darby's English Translation
8:1 In the third year of the reign of Belshazzar the king, a vision appeared unto me, even to me Daniel, after that which appeared unto me at the first.

Douay Rheims Bible
8:1 In the third year of the reign of king Baltasar, a vision appeared to me. I Daniel, after what I had seen in the beginning,

Noah Webster Bible
8:1 In the third year of the reign of king Belshazzar a vision appeared to me, even to me, Daniel, after that which appeared to me at the first.

World English Bible
8:1 In the third year of the reign of king Belshazzar a vision appeared to me, even to me, Daniel, after that which appeared to me at the first.

Young's Literal Translation
8:1 `In the third year of the reign of Belshazzar the king, a vision hath appeared unto me -- I Daniel -- after that which had appeared unto me at the beginning.

2

Modern Hebrew
ואראה בחזון ויהי
בראתי ואני בשושן
הבירה אשר בעילם
המדינה ואראה
בחזון ואני הייתי
על־אובל אולי׃

Paleo-Hebrew (Before 585 B.C.)
8:2

. -

Hebrew Transliterated
8:2 V'aUr'aH BChZVN VYHY BUr'aThY V'aNY BShVShN HBYUrH 'aShUr B'yYLM HMDYNH V'aUr'aH BChZVN V'aNY HYYThY 'yL-'aVBL 'aVLY.

Latin Vulgate
8:2

King James Version
8:2 And I saw in a vision; and it came to pass, when I saw, that I was at Shushan in the palace, which is in the province of Elam; and I saw in a vision, and I was by the river of Ulai.

American Standard Version
8:2 And I saw in the vision; now it was so, that when I saw, I was in Shushan the palace, which is in the province of Elam; and I saw in the vision, and I was by the river Ulai.

Bible in Basic English
8:2 And I saw in the vision; and when I saw it, I was in the strong town Shushan, which is in the country of Elam; and in the vision I was by the water-door of the Ulai.

Darby's English Translation
8:2 And I saw in the vision; and it came to pass, when I saw, that I was in the fortress of Shushan, which is in the province of Elam. And I saw in the vision, and I was by the river Ulai.

Douay Rheims Bible
8:2 Saw in my vision when I was in the castle of Susa, which is in the province of Elam: and I saw in the vision that I was over the gate of Ulai.

Noah Webster Bible
8:2 And I saw in a vision; and it came to pass, when I saw, that I was at Shushan in the palace, which is in the province of Elam; and I saw in a vision, and I was by the river Ulai.

World English Bible
8:2 I saw in the vision; now it was so, that when I saw, I was in Shushan the palace, which is in the province of Elam; and I saw in the vision, and I was by the river Ulai.

Young's Literal Translation
8:2 And I see in a vision, and it cometh to pass, in my seeing, and I am in Shushan the palace that is in Elam the province, and I see in a vision, and I have been by the stream Ulai.

3

Modern Hebrew
ואשא עיני ואראה
והנה איל אחד עמד
לפני האבל ולו
קרנים והקרנים
גבהות והאחת גבהה
מן־השנית והגבהה
עלה באחרנה׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-

.

Hebrew Transliterated
8:3 V'aSh'a 'yYNY V'aUr'aH VHNH 'aYL 'aChD 'yMD LPhNY H'aBL VLV QUrNYM VHQUrNYM GBHVTh VH'aChTh GBHH MN-HShNYTh VHGBHH 'yLH B'aChUrNH.

Latin Vulgate
8:3

King James Version
8:3 Then I lifted up mine eyes, and saw, and, behold, there stood before the river a ram which had two horns: and the two horns were high; but one was higher than the other, and the higher came up last.

American Standard Version
8:3 Then I lifted up mine eyes, and saw, and, behold, there stood before the river a ram which had two horns: and the two horns were high; but one was higher than the other, and the higher came up last.

Bible in Basic English
8:3 And lifting up my eyes, I saw, there before the stream, a male sheep with two horns: and the two horns were high, but one was higher than the other, the higher one coming up last.

Darby's English Translation
8:3 And I lifted up mine eyes and saw, and behold, there stood before the river a ram which had two horns; and the two horns were high; and one was higher than the other, and the higher came up last.

Douay Rheims Bible
8:3 And I lifted up my eyes, and saw: and behold a ram stood before the water, having two high horns, and one higher than the other, and growing up. Afterward

Noah Webster Bible
8:3 Then I lifted up my eyes, and saw, and behold, there stood before the river a ram which had two horns: and the two horns were high; but one was higher than the other, and the higher came up last.

World English Bible
8:3 Then I lifted up my eyes, and saw, and, behold, there stood before the river a ram which had two horns: and the two horns were high; but one was higher than the other, and the higher came up last.

Young's Literal Translation
8:3 And I lift up mine eyes, and look, and lo, a certain ram is standing before the stream, and it hath two horns, and the two horns are high; and the one is higher than the other, and the high one is coming up last.

4

Modern Hebrew
ראיתי את־האיל
מנגח ימה וצפונה
ונגבה וכל־חיות
לא־יעמדו לפניו
ואין מציל מידו
ועשה כרצנו
והגדיל׃

Paleo-Hebrew (Before 585 B.C.)
8:4
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
8:4 Ur'aYThY 'aTh-H'aYL MNGCh YMH VTShPhVNH VNGBH VKL-ChYVTh L'a-Y'yMDV LPhNYV V'aYN MTShYL MYDV V'yShH KUrTShNV VHGDYL.

Latin Vulgate
8:4

King James Version
8:4 I saw the ram pushing westward, and northward, and southward; so that no beasts might stand before him, neither was there any that could deliver out of his hand; but he did according to his will, and became great.

American Standard Version
8:4 I saw the ram pushing westward, and northward, and southward; and no beasts could stand before him, neither was there any that could deliver out of his hand; but he did according to his will, and magnified himself.

Bible in Basic English
8:4 I saw the sheep pushing to the west and to the north and to the south; and no beasts were able to keep their place before him, and no one was able to get people out of his power; but he did whatever his pleasure was and made himself great.

Darby's English Translation
8:4 I saw the ram pushing westward, and northward, and southward, and no beast could stand before him, neither was there any that could deliver out of his hand; and he did according to his will, and became great.

Douay Rheims Bible
8:4 I saw the ram pushing with his horns against the west, and against the north, and against the south: and no beasts could withstand him, nor be delivered out of his hand: and he did according to his own will, and became great.

Noah Webster Bible
8:4 I saw the ram pushing westward, and northward, and southward; so that no beasts might stand before him, neither was there any that could deliver out of his hand; but he did according to his will, and became great.

World English Bible
8:4 I saw the ram pushing westward, and northward, and southward; and no animals could stand before him, neither was there any who could deliver out of his hand; but he did according to his will, and magnified himself.

Young's Literal Translation
8:4 I have seen the ram pushing westward, and northward, and southward, and no living creatures do stand before it, and there is none delivering out of its hand, and it hath done according to its pleasure, and hath exerted itself.

5

Modern Hebrew
ואני הייתי מבין
והנה צפיר־העזים
בא מן־המערב
על־פני כל־הארץ
ואין נוגע בארץ
והצפיר קרן חזות
בין עיניו׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-
- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
8:5 V'aNY HYYThY MBYN VHNH TShPhYUr-H'yZYM B'a MN-HM'yUrB 'yL-PhNY KL-H'aUrTSh V'aYN NVG'y B'aUrTSh VHTShPhYUr QUrN ChZVTh BYN 'yYNYV.

Latin Vulgate
8:5

King James Version
8:5 And as I was considering, behold, an he goat came from the west on the face of the whole earth, and touched not the ground: and the goat had a notable horn between his eyes.

American Standard Version
8:5 And as I was considering, behold, a he-goat came from the west over the face of the whole earth, and touched not the ground: and the goat had a notable horn between his eyes.

Bible in Basic English
8:5 And while I was giving thought to this, I saw a he-goat coming from the west over the face of all the earth without touching the earth: and the he-goat had a great horn between his eyes.

Darby's English Translation
8:5 And as I was considering, behold, a he-goat came from the west over the face of the whole earth, and touched not the ground: and the goat had a notable horn between his eyes.

Douay Rheims Bible
8:5 And I understood: and behold a he goat came from the west on the face of the whole earth, and he touched not the ground, and the he goat had a notable horn between his eyes.

Noah Webster Bible
8:5 And as I was considering, behold, a he-goat came from the west on the face of the whole earth, and touched not the ground: and the goat had a notable horn between his eyes.

World English Bible
8:5 As I was considering, behold, a male goat came from the west over the surface of the whole earth, and didn`t touch the ground: and the goat had a notable horn between his eyes.

Young's Literal Translation
8:5 `And I have been considering, and lo, a young he-goat hath come from the west, over the face of the whole earth, whom none is touching in the earth; as to the young he-goat, a conspicuous horn is between its eyes.

6

Modern Hebrew
ויבא עד־האיל בעל
הקרנים אשר ראיתי
עמד לפני האבל
וירץ אליו בחמת
כחו׃

Paleo-Hebrew (Before 585 B.C.)
8:6
-

.

Hebrew Transliterated
8:6 VYB'a 'yD-H'aYL B'yL HQUrNYM 'aShUr Ur'aYThY 'yMD LPhNY H'aBL VYUrTSh 'aLYV BChMTh KChV.

Latin Vulgate
8:6

King James Version
8:6 And he came to the ram that had two horns, which I had seen standing before the river, and ran unto him in the fury of his power.

American Standard Version
8:6 And he came to the ram that had the two horns, which I saw standing before the river, and ran upon him in the fury of his power.

Bible in Basic English
8:6 And he came to the two-horned sheep which I saw before the stream, rushing at him in the heat of his power.

Darby's English Translation
8:6 And he came to the ram that had the two horns, which I had seen standing before the river, and ran upon him in the fury of his power.

Douay Rheims Bible
8:6 And he went up to the ram that had the horns, which I had seen standing before the gate, and he ran towards him in the force of his strength.

Noah Webster Bible
8:6 And he came to the ram that had two horns, which I had seen standing before the river, and ran to him in the fury of his power.

World English Bible
8:6 He came to the ram that had the two horns, which I saw standing before the river, and ran on him in the fury of his power.

Young's Literal Translation
8:6 And it cometh unto the ram possessing the two horns, that I had seen standing before the stream, and runneth unto it in the fury of its power.

7

Modern Hebrew
וראיתיו מגיע אצל
האיל ויתמרמר אליו
ויך את־האיל וישבר
את־שתי קרניו
ולא־היה כח באיל
לעמד לפניו
וישליכהו ארצה
וירמסהו ולא־היה
מציל לאיל מידו׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-
-
-

-

.

Hebrew Transliterated
8:7 VUr'aYThYV MGY'y 'aTShL H'aYL VYThMUrMUr 'aLYV VYK 'aTh-H'aYL VYShBUr 'aTh-ShThY QUrNYV VL'a-HYH KCh B'aYL L'yMD LPhNYV VYShLYKHV 'aUrTShH VYUrMSHV VL'a-HYH MTShYL L'aYL MYDV.

Latin Vulgate
8:7

King James Version
8:7 And I saw him come close unto the ram, and he was moved with choler against him, and smote the ram, and brake his two horns: and there was no power in the ram to stand before him, but he cast him down to the ground, and stamped upon him: and there was none that could deliver the ram out of his hand.

American Standard Version
8:7 And I saw him come close unto the ram, and he was moved with anger against him, and smote the ram, and brake his two horns; and there was no power in the ram to stand before him; but he cast him down to the ground, and trampled upon him; and there was none that could deliver the ram out of his hand.

Bible in Basic English
8:7 And I saw him come right up to the sheep, and he was moved with wrath against him, attacking the sheep so that his two horns were broken; and the sheep had not strength to keep his place before him, but was pushed down on the earth and crushed under his feet: and there was no one to get the sheep out of his power.

Darby's English Translation
8:7 And I saw him come close to the ram, and he was enraged with him, and smote the ram, and broke his two horns; and there was no power in the ram to stand before him; and he cast him down to the ground, and trampled upon him; and there was none that could deliver the ram out of his hand.

Douay Rheims Bible
8:7 And when he was come near the ram, he was enraged against him, and struck the ram: and broke his two horns, and the ram could not withstand him: and when he had cast him down on the ground, he stamped upon him, and none could deliver the ram out of his hand.

Noah Webster Bible
8:7 And I saw him come close to the ram, and he was moved with anger against him, and smote the ram, and broke his two horns: and there was no power in the ram to stand before him, but he cast him down to the ground, and stamped upon him: and there was none that could deliver the ram out of his hand.

World English Bible
8:7 I saw him come close to the ram, and he was moved with anger against him, and struck the ram, and broke his two horns; and there was no power in the ram to stand before him; but he cast him down to the ground, and trampled on him; and there was none who could deliver the ram out of his hand.

Young's Literal Translation
8:7 And I have seen it coming near the ram, and it becometh embittered at it, and smiteth the ram, and breaketh its two horns, and there hath been no power in the ram to stand before it, and it casteth it to the earth, and trampleth it down, and there hath been no deliverer to the ram out of its power.

8

Modern Hebrew
וצפיר העזים הגדיל
עד־מאד וכעצמו
נשברה הקרן הגדולה
ותעלנה חזות ארבע
תחתיה לארבע רוחות
השמים׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-

.

Hebrew Transliterated
8:8 VTShPhYUr H'yZYM HGDYL 'yD-M'aD VK'yTShMV NShBUrH HQUrN HGDVLH VTh'yLNH ChZVTh 'aUrB'y ThChThYH L'aUrB'y UrVChVTh HShMYM.

Latin Vulgate
8:8

King James Version
8:8 Therefore the he goat waxed very great: and when he was strong, the great horn was broken; and for it came up four notable ones toward the four winds of heaven.

American Standard Version
8:8 And the he-goat magnified himself exceedingly: and when he was strong, the great horn was broken; and instead of it there came up four notable horns toward the four winds of heaven.

Bible in Basic English
8:8 And the he-goat became very great: and when he was strong, the great horn was broken, and in its place came up four other horns turned to the four winds of heaven.

Darby's English Translation
8:8 And the he-goat became exceeding great; but when he was become strong, the great horn was broken; and in its stead came up four notable ones toward the four winds of the heavens.

Douay Rheims Bible
8:8 And the he goat became exceeding great: and when he was grown, the great horn was broken, and there came up four horns under it towards the four winds of heaven.

Noah Webster Bible
8:8 Therefore the he-goat became very great: and when he was strong, the great horn was broken; and in its stead came up four notable ones towards the four winds of heaven.

World English Bible
8:8 The male goat magnified himself exceedingly: and when he was strong, the great horn was broken; and instead of it there came up four notable horns toward the four winds of the sky.

Young's Literal Translation
8:8 `And the young he-goat hath exerted itself very much, and when it is strong, broken hath been the great horn; and come up doth a vision of four in its place, at the four winds of the heavens.

9

Modern Hebrew
ומן־האחת מהם יצא
קרן־אחת מצעירה
ותגדל־יתר אל־הנגב
ואל־המזרח
ואל־הצבי׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-
-
-
- [image] [image] [image] [image] [image] [image] [image] -
. -

Hebrew Transliterated
8:9 VMN-H'aChTh MHM YTSh'a QUrN-'aChTh MTSh'yYUrH VThGDL-YThUr 'aL-HNGB V'aL-HMZUrCh V'aL-HTShBY.

Latin Vulgate
8:9

King James Version
8:9 And out of one of them came forth a little horn, which waxed exceeding great, toward the south, and toward the east, and toward the pleasant land.

American Standard Version
8:9 And out of one of them came forth a little horn, which waxed exceeding great, toward the south, and toward the east, and toward the glorious land.

Bible in Basic English
8:9 And out of one of them came another horn, a little one, which became very great, stretching to the south and to the east and to the beautiful land.

Darby's English Translation
8:9 And out of one of them came forth a little horn, which became exceeding great, toward the south, and toward the east, and toward the beauty of the earth.

Douay Rheims Bible
8:9 And out of one of them came forth a little horn: and it became great against the south, and against the east, and against the strength.

Noah Webster Bible
8:9 And out of one of them came forth a little horn, which became exceeding great, towards the south, and towards the east, and towards the pleasant land.

World English Bible
8:9 Out of one of them came forth a little horn, which grew exceeding great, toward the south, and toward the east, and toward the glorious land.

Young's Literal Translation
8:9 And from the one of them come forth hath a little horn, and it exerteth itself greatly toward the south, and toward the east, and toward the beauteous land;

10

Modern Hebrew
ותגדל עד־צבא
השמים ותפל ארצה
מן־הצבא
ומן־הכוכבים
ותרמסם׃

Paleo-Hebrew (Before 585 B.C.)
8:10
-

-
. -

Hebrew Transliterated
8:10 VThGDL 'yD-TShB'a HShMYM VThPhL 'aUrTShH MN-HTShB'a VMN-HKVKBYM VThUrMSM.

Latin Vulgate
8:10

King James Version
8:10 And it waxed great, even to the host of heaven; and it cast down some of the host and of the stars to the ground, and stamped upon them.

American Standard Version
8:10 And it waxed great, even to the host of heaven; and some of the host and of the stars it cast down to the ground, and trampled upon them.

Bible in Basic English
8:10 And it became great, even as high as the army of heaven, pulling down some of the army, even of the stars, to the earth and crushing them under its feet.

Darby's English Translation
8:10 And it became great, even to the host of heaven; and it cast down some of the host and of the stars to the ground, and trampled upon them.

Douay Rheims Bible
8:10 And it was magnified even unto the strength of heaven: and it threw down of the strength, and of the stars, and trod upon them.

Noah Webster Bible
8:10 And it grew great, even to the host of heaven; and it cast down some of the host and of the stars to the ground, and stamped upon them.

World English Bible
8:10 It grew great, even to the host of the sky; and some of the host and of the stars it cast down to the ground, and trampled on them.

Young's Literal Translation
8:10 yea, it exerteth unto the host of the heavens, and causeth to fall to the earth of the host, and of the stars, and trampleth them down.

11

Modern Hebrew
ועד שר־הצבא הגדיל
וממנו הרים התמיד
והשלך מכון מקדשו׃

Paleo-Hebrew (Before 585 B.C.)
8:11
-

.

Hebrew Transliterated
8:11 V'yD ShUr-HTShB'a HGDYL VMMNV HUrYM HThMYD VHShLK MKVN MQDShV.

Latin Vulgate
8:11

King James Version
8:11 Yea, he magnified himself even to the prince of the host, and by him the daily sacrifice was taken away, and the place of his sanctuary was cast down.

American Standard Version
8:11 Yea, it magnified itself, even to the prince of the host; and it took away from him the continual burnt-offering, and the place of his sanctuary was cast down.

Bible in Basic English
8:11 It made itself great, even as great as the lord of the army; and by it the regular burned offering was taken away, and the place overturned and the holy place made waste.

Darby's English Translation
8:11 (And he magnified himself even to the prince of the host, and from him the continual sacrifice was taken away, and the place of his sanctuary was cast down.

Douay Rheims Bible
8:11 And it was magnified even to the prince of the strength: and it took away from him the continual sacrifice, and cast down the place of his sanctuary.

Noah Webster Bible
8:11 Yes, he magnified himself even to the prince of the host, and by him the daily sacrifice was taken away, and the place of his sanctuary was cast down.

World English Bible
8:11 Yes, it magnified itself, even to the prince of the host; and it took away from him the continual burnt offering, and the place of his sanctuary was cast down.

Young's Literal Translation
8:11 And unto the prince of the host it exerteth itself, and by it taken away hath been the continual sacrifice, and thrown down the base of his sanctuary.

12

Modern Hebrew
וצבא תנתן
על־התמיד בפשע
ותשלך אמת ארצה
ועשתה והצליחה׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-

.

Hebrew Transliterated
8:12 VTShB'a ThNThN 'yL-HThMYD BPhSh'y VThShLK 'aMTh 'aUrTShH V'yShThH VHTShLYChH.

Latin Vulgate
8:12

King James Version
8:12 And an host was given him against the daily sacrifice by reason of transgression, and it cast down the truth to the ground; and it practised, and prospered.

American Standard Version
8:12 And the host was given over to it together with the continual burnt-offering through transgression; and it cast down truth to the ground, and it did its pleasure and prospered.

Bible in Basic English
8:12 ... against the regular burned offering; and ... crushed down to the earth, and it did its pleasure and things went well for it.

Darby's English Translation
8:12 And a time of trial was appointed unto the continual sacrifice by reason of transgression.) And it cast down the truth to the ground; and it practised and prospered.

Douay Rheims Bible
8:12 And strength was given him against the continual sacrifice, because of sins: and truth shall be cast down on the ground, and he shall do and shall prosper.

Noah Webster Bible
8:12 And a host was given him against the daily sacrifice by reason of transgression, and it cast down the truth to the ground; and it practiced, and prospered.

World English Bible
8:12 The host was given over to it together with the continual burnt offering through disobedience; and it cast down truth to the ground, and it did its pleasure and prospered.

Young's Literal Translation
8:12 And the host is given up, with the continual sacrifice, through transgression, and it throweth down truth to the earth, and it hath worked, and prospered.

13

Modern Hebrew
ואשמעה אחד־קדוש
מדבר ויאמר אחד
קדוש לפלמוני
המדבר עד־מתי
החזון התמיד והפשע
שמם תת וקדש וצבא
מרמס׃

Paleo-Hebrew (Before 585 B.C.)
8:13
-

-

.

Hebrew Transliterated
8:13 V'aShM'yH 'aChD-QDVSh MDBUr VY'aMUr 'aChD QDVSh LPhLMVNY HMDBUr 'yD-MThY HChZVN HThMYD VHPhSh'y ShMM ThTh VQDSh VTShB'a MUrMS.

Latin Vulgate
8:13

King James Version
8:13 Then I heard one saint speaking, and another saint said unto that certain saint which spake, How long shall be the vision concerning the daily sacrifice, and the transgression of desolation, to give both the sanctuary and the host to be trodden under foot?

American Standard Version
8:13 Then I heard a holy one speaking; and another holy one said unto that certain one who spake, How long shall be the vision concerning the continual burnt-offering, and the transgression that maketh desolate, to give both the sanctuary and the host to be trodden under foot?

Bible in Basic English
8:13 Then there came to my ears the voice of a holy one talking; and another holy one said to that certain one who was talking, How long will the vision be while the regular burned offering is taken away, and the unclean thing causing fear is put up, and the holy place crushed under foot?

Darby's English Translation
8:13 And I heard one saint speaking, and another saint said unto that one who spoke, How long shall be the vision of the continual sacrifice and of the transgression that maketh desolate, to give both the sanctuary and the host to be trodden down under foot?

Douay Rheims Bible
8:13 And I heard one of the saints speaking, and one saint said to another, I know not to whom that was speaking: How long shall be the vision, concerning the continual sacrifice, and the sin of the desolation that is made: and the sanctuary, and the strength be trodden under foot?

Noah Webster Bible
8:13 Then I heard one saint speaking, and another saint said to that certain saint who spoke, How long shall be the vision concerning the daily sacrifice, and the transgression of desolation, to give both the sanctuary and the host to be trodden under foot?

World English Bible
8:13 Then I heard a holy one speaking; and another holy one said to that certain one who spoke, How long shall be the vision concerning the continual burnt-offering, and the disobedience that makes desolate, to give both the sanctuary and the host to be trodden under foot?

Young's Literal Translation
8:13 `And I hear a certain holy one speaking, and a certain holy one saith to the wonderful numberer who is speaking: Till when is the vision of the continual sacrifice, and of the transgression, an astonishment, to make both sanctuary and host a treading down?

14

Modern Hebrew
ויאמר אלי עד ערב
בקר אלפים ושלש
מאות ונצדק קדש׃

Paleo-Hebrew (Before 585 B.C.)
8:14

.

Hebrew Transliterated
8:14 VY'aMUr 'aLY 'yD 'yUrB BQUr 'aLPhYM VShLSh M'aVTh VNTShDQ QDSh.

Latin Vulgate
8:14

King James Version
8:14 And he said unto me, Unto two thousand and three hundred days; then shall the sanctuary be cleansed.

American Standard Version
8:14 And he said unto me, Unto two thousand and three hundred evenings and mornings; then shall the sanctuary be cleansed.

Bible in Basic English
8:14 And he said to him, For two thousand, three hundred evenings and mornings; then the holy place will be made clean.

Darby's English Translation
8:14 And he said unto me, Until two thousand and three hundred evenings and mornings: then shall the sanctuary be vindicated.

Douay Rheims Bible
8:14 And he said to him: Unto evening and morning two thousand three hundred days: and the sanctuary shall be cleansed.

Noah Webster Bible
8:14 And he said to me, Until two thousand and three hundred days; then shall the sanctuary be cleansed.

World English Bible
8:14 He said to me, To two thousand and three hundred evenings and mornings; then shall the sanctuary be cleansed.

Young's Literal Translation
8:14 And he saith unto me, Till evening -- morning two thousand and three hundred, then is the holy place declared right.

15

Modern Hebrew
ויהי בראתי אני
דניאל את־החזון
ואבקשה בינה והנה
עמד לנגדי
כמראה־גבר׃

Paleo-Hebrew (Before 585 B.C.)
8:15

-

. -

Hebrew Transliterated
8:15 VYHY BUr'aThY 'aNY DNY'aL 'aTh-HChZVN V'aBQShH BYNH VHNH 'yMD LNGDY KMUr'aH-GBUr.

Latin Vulgate
8:15

King James Version
8:15 And it came to pass, when I, even I Daniel, had seen the vision, and sought for the meaning, then, behold, there stood before me as the appearance of a man.

American Standard Version
8:15 And it came to pass, when I, even I Daniel, had seen the vision, that I sought to understand it; and, behold, there stood before me as the appearance of a man.

Bible in Basic English
8:15 And it came about that when I, Daniel, had seen this vision, I had a desire for the sense of it to be unfolded; and I saw one before me in the form of a man.

Darby's English Translation
8:15 And it came to pass, when I Daniel had seen the vision, I sought for the understanding of it, and behold, there stood before me as the appearance of a man.

Douay Rheims Bible
8:15 And it came to pass when I Daniel saw the vision, and sought the meaning, that behold there stood before me as it were the appearance of a man.

Noah Webster Bible
8:15 And it came to pass, when I, even I Daniel, had seen the vision, and sought for the meaning, then behold, there stood before me as the appearance of a man.

World English Bible
8:15 It happened, when I, even I Daniel, had seen the vision, that I sought to understand it; and, behold, there stood before me as the appearance of a man.

Young's Literal Translation
8:15 `And it cometh to pass in my seeing -- I, Daniel -- the vision, that I require understanding, and lo, standing over-against me is as the appearance of a mighty one.

16

Modern Hebrew
ואשמע קול־אדם בין
אולי ויקרא ויאמר
גבריאל הבן להלז
את־המראה׃

Paleo-Hebrew (Before 585 B.C.)
8:16
-

. -

Hebrew Transliterated
8:16 V'aShM'y QVL-'aDM BYN 'aVLY VYQUr'a VY'aMUr GBUrY'aL HBN LHLZ 'aTh-HMUr'aH.

Latin Vulgate
8:16

King James Version
8:16 And I heard a man's voice between the banks of Ulai, which called, and said, Gabriel, make this man to understand the vision.

American Standard Version
8:16 And I heard a man`s voice between the banks of the Ulai, which called, and said, Gabriel, make this man to understand the vision.

Bible in Basic English
8:16 And the voice of a man came to my ears between the sides of the Ulai, crying out and saying, Gabriel, make the vision clear to this man.

Darby's English Translation
8:16 And I heard a man`s voice between the banks of the Ulai; and he called and said, Gabriel, make this man to understand the vision.

Douay Rheims Bible
8:16 And I heard the voice of a man between Ulai: and he called, and said: Gabriel, make this man to understand the vision.

Noah Webster Bible
8:16 And I heard a man's voice between the banks of Ulai, which called, and said, Gabriel, make this man to understand the vision.

World English Bible
8:16 I heard a man`s voice between the banks of the Ulai, which called, and said, Gabriel, make this man to understand the vision.

Young's Literal Translation
8:16 And I hear a voice of man between the banks of Ulai, and he calleth and saith: Gabriel, cause this one to understand the appearance.

17

Modern Hebrew
ויבא אצל עמדי
ובבאו נבעתי ואפלה
על־פני ויאמר אלי
הבן בן־אדם כי
לעת־קץ החזון׃

Paleo-Hebrew (Before 585 B.C.)
8:17

-

-
. -

Hebrew Transliterated
8:17 VYB'a 'aTShL 'yMDY VBB'aV NB'yThY V'aPhLH 'yL-PhNY VY'aMUr 'aLY HBN BN-'aDM KY L'yTh-QTSh HChZVN.

Latin Vulgate
8:17

King James Version
8:17 So he came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man: for at the time of the end shall be the vision.

American Standard Version
8:17 So he came near where I stood; and when he came, I was affrighted, and fell upon my face: but he said unto me, Understand, O son of man; for the vision belongeth to the time of the end.

Bible in Basic English
8:17 So he came and took his place near where I was; and when he came, I was full of fear and went down on my face: but he said to me, Let it be clear to you, O son of man; for the vision has to do with the time of the end.

Darby's English Translation
8:17 And he came near where I stood; and when he came, I was afraid, and fell on my face; and he said unto me, Understand, son of man; for the vision is for the time of the end.

Douay Rheims Bible
8:17 And he came and stood near where I stood: and when he was come, I fell on my face trembling, and he said to me: Understand, O son of man, for in the time of the end the vision shall be fulfilled.

Noah Webster Bible
8:17 So he came near where I stood: and when he came, I was afraid, and fell upon my face: but he said to me, Understand, O son of man: for at the time of the end shall be the vision.

World English Bible
8:17 So he came near where I stood; and when he came, I was frightened, and fell on my face: but he said to me, Understand, son of man; for the vision belongs to the time of the end.

Young's Literal Translation
8:17 And he cometh in near my station, and at his coming in I have been afraid, and I fall on my face, and he saith unto me: Understand, son of man, for at the time of the end is the vision.

18

Modern Hebrew
ובדברו עמי נרדמתי
על־פני ארצה
ויגע־בי ויעמידני
על־עמדי׃

Paleo-Hebrew (Before 585 B.C.)
8:18

-
-
. -

Hebrew Transliterated
8:18 VBDBUrV 'yMY NUrDMThY 'yL-PhNY 'aUrTShH VYG'y-BY VY'yMYDNY 'yL-'yMDY.

Latin Vulgate
8:18

King James Version
8:18 Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright.

American Standard Version
8:18 Now as he was speaking with me, I fell into a deep sleep with my face toward the ground; but he touched me, and set me upright.

Bible in Basic English
8:18 Now while he was talking to me, I went into a deep sleep with my face to the earth: but touching me, he put me on my feet where I had been.

Darby's English Translation
8:18 Now, as he was speaking with me, I was in a deep stupor, with my face toward the ground. And he touched me, and set me up where I had stood.

Douay Rheims Bible
8:18 And when he spoke to me I fell flat on the ground: and he touched me, and set me upright,

Noah Webster Bible
8:18 Now as he was speaking with me, I was in a deep sleep on my face towards the ground: but he touched me, and set me upright.

World English Bible
8:18 Now as he was speaking with me, I fell into a deep sleep with my face toward the ground; but he touched me, and set me upright.

Young's Literal Translation
8:18 And in his speaking with me, I have been in a trance on my face, on the earth; and he cometh against me, and causeth me to stand on my station,

19

Modern Hebrew
ויאמר הנני מודיעך
את אשר־יהיה
באחרית הזעם כי
למועד קץ׃

Paleo-Hebrew (Before 585 B.C.)
8:19

-

.

Hebrew Transliterated
8:19 VY'aMUr HNNY MVDY'yK 'aTh 'aShUr-YHYH B'aChUrYTh HZ'yM KY LMV'yD QTSh.

Latin Vulgate
8:19

King James Version
8:19 And he said, Behold, I will make thee know what shall be in the last end of the indignation: for at the time appointed the end shall be.

American Standard Version
8:19 And he said, Behold, I will make thee know what shall be in the latter time of the indignation; for it belongeth to the appointed time of the end.

Bible in Basic English
8:19 And he said, See, I will make clear to you what is to come in the later time of the wrath: for it has to do with the fixed time of the end.

Darby's English Translation
8:19 And he said, Behold, I will make thee know what shall be at the end of the indignation: for at the set time the end shall be.

Douay Rheims Bible
8:19 And he said to me: I will shew thee what things are to come to pass in the end of the malediction: for the time hath its end.

Noah Webster Bible
8:19 And he said, Behold, I will make thee know what shall be in the last end of the indignation: for at the time appointed the end shall be.

World English Bible
8:19 He said, Behold, I will make you know what shall be in the latter time of the indignation; for it belongs to the appointed time of the end.

Young's Literal Translation
8:19 and saith: Lo, I -- I am causing thee to know that which is in the latter end of the indignation; for, at the appointed time is the end.

20

Modern Hebrew
האיל אשר־ראית בעל
הקרנים מלכי מדי
ופרס׃

Paleo-Hebrew (Before 585 B.C.)
8:20
-

.

Hebrew Transliterated
8:20 H'aYL 'aShUr-Ur'aYTh B'yL HQUrNYM MLKY MDY VPhUrS.

Latin Vulgate
8:20

King James Version
8:20 The ram which thou sawest having two horns are the kings of Media and Persia.

American Standard Version
8:20 The ram which thou sawest, that had the two horns, they are the kings of Media and Persia.

Bible in Basic English
8:20 The sheep which you saw with two horns, they are the kings of Media and Persia.

Darby's English Translation
8:20 The ram that thou sawest having the two horns: they are the kings of Media and Persia.

Douay Rheims Bible
8:20 The ram, which thou sawest with horns, is the king of the Medes and Persians.

Noah Webster Bible
8:20 The ram which thou sawest having two horns are the kings of Media and Persia.

World English Bible
8:20 The ram which you saw, that had the two horns, they are the kings of Media and Persia.

Young's Literal Translation
8:20 `The ram that thou hast seen possessing two horns, are the kings of Media and Persia.

21

Modern Hebrew
והצפיר השעיר מלך
יון והקרן הגדולה
אשר בין־עיניו הוא
המלך הראשון׃

Paleo-Hebrew (Before 585 B.C.)
8:21

-

.

Hebrew Transliterated
8:21 VHTShPhYUr HSh'yYUr MLK YVN VHQUrN HGDVLH 'aShUr BYN-'yYNYV HV'a HMLK HUr'aShVN.

Latin Vulgate
8:21

King James Version
8:21 And the rough goat is the king of Grecia: and the great horn that is between his eyes is the first king.

American Standard Version
8:21 And the rough he-goat is the king of Greece: and the great horn that is between his eyes is the first king.

Bible in Basic English
8:21 And the he-goat is the king of Greece: and the great horn between his eyes is the first king.

Darby's English Translation
8:21 And the rough goat is the king of Greece; and the great horn that was between his eyes is the first king.

Douay Rheims Bible
8:21 And the he goat, is the king of the Greeks, and the great horn that was between his eyes, the same is the first king.

Noah Webster Bible
8:21 And the rough goat is the king of Grecia: and the great horn that is between his eyes is the first king.

World English Bible
8:21 The rough male goat is the king of Greece: and the great horn that is between his eyes is the first king.

Young's Literal Translation
8:21 And the young he-goat, the hairy one, is the king of Javan; and the great horn that is between its eyes is the first king;

22

Modern Hebrew
והנשברת ותעמדנה
ארבע תחתיה ארבע
מלכיות מגוי
יעמדנה ולא בכחו׃

Paleo-Hebrew (Before 585 B.C.)
8:22

.

Hebrew Transliterated
8:22 VHNShBUrTh VTh'yMDNH 'aUrB'y ThChThYH 'aUrB'y MLKYVTh MGVY Y'yMDNH VL'a BKChV.

Latin Vulgate
8:22

King James Version
8:22 Now that being broken, whereas four stood up for it, four kingdoms shall stand up out of the nation, but not in his power.

American Standard Version
8:22 And as for that which was broken, in the place whereof four stood up, four kingdoms shall stand up out of the nation, but not with his power.

Bible in Basic English
8:22 And as for that which was broken, in place of which four came up, four kingdoms will come up from his nation, but not with his power.

Darby's English Translation
8:22 Now that being broken, whereas four stood up in its stead, four kingdoms shall stand up out of the nation, but not with his power.

Douay Rheims Bible
8:22 But whereas when that was broken, there arose up four for it: four kings shall rise up of his nation, but not with his strength.

Noah Webster Bible
8:22 Now that being broken, whereas four stood up in its place, four kingdoms shall stand up out of the nation, but not in his power.

World English Bible
8:22 As for that which was broken, in the place whereof four stood up, four kingdoms shall stand up out of the nation, but not with his power.

Young's Literal Translation
8:22 and that being broken, stand up do four in its place, four kingdoms from the nation do stand up, and not in its power.

23

Modern Hebrew
ובאחרית מלכותם
כהתם הפשעים יעמד
מלך עז־פנים ומבין
חידות׃

Paleo-Hebrew (Before 585 B.C.)
8:23

-
.

Hebrew Transliterated
8:23 VB'aChUrYTh MLKVThM KHThM HPhSh'yYM Y'yMD MLK 'yZ-PhNYM VMBYN ChYDVTh.

Latin Vulgate
8:23

King James Version
8:23 And in the latter time of their kingdom, when the transgressors are come to the full, a king of fierce countenance, and understanding dark sentences, shall stand up.

American Standard Version
8:23 And in the latter time of their kingdom, when the transgressors are come to the full, a king of fierce countenance, and understanding dark sentences, shall stand up.

Bible in Basic English
8:23 And in the later years of their kingdom, when their evil doings have become complete, there will come up a king full of pride and expert in dark sayings.

Darby's English Translation
8:23 And at the latter time of their kingdom, when the transgressors shall have come to the full, a king of bold countenance, and understanding riddles, shall stand up.

Douay Rheims Bible
8:23 And after their reign, when iniquities shall be grown up, there shall arise a king of a shameless face, and understanding dark sentences.

Noah Webster Bible
8:23 And in the latter time of their kingdom, when the transgressors are come to the full, a king of fierce countenance, and understanding dark sentences, shall stand up.

World English Bible
8:23 In the latter time of their kingdom, when the transgressors are come to the full, a king of fierce face, and understanding dark sentences, shall stand up.

Young's Literal Translation
8:23 `And in the latter end of their kingdom, about the perfecting of the transgressors, stand up doth a king, fierce of face, and understanding hidden things;

24

Modern Hebrew
ועצם כחו ולא בכחו
ונפלאות ישחית
והצליח ועשה
והשחית עצומים
ועם־קדשים׃

Paleo-Hebrew (Before 585 B.C.)
8:24

. -

Hebrew Transliterated
8:24 V'yTShM KChV VL'a BKChV VNPhL'aVTh YShChYTh VHTShLYCh V'yShH VHShChYTh 'yTShVMYM V'yM-QDShYM.

Latin Vulgate
8:24

King James Version
8:24 And his power shall be mighty, but not by his own power: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people.

American Standard Version
8:24 And his power shall be mighty, but not by his own power; and he shall destroy wonderfully, and shall prosper and do his pleasure; and he shall destroy the mighty ones and the holy people.

Bible in Basic English
8:24 And his power will be great, and he will be purposing strange things. And all will go well for him and he will do his pleasure; and he will send destruction on the strong ones.

Darby's English Translation
8:24 And his power shall be mighty, but not by his own power; and he shall destroy marvellously, and shall prosper, and shall practise, and shall destroy the mighty ones, and the people of the saints.

Douay Rheims Bible
8:24 And his power shall be strengthened, but not by his own force: and he shall lay all things waste, and shall prosper, and do more than can be believed. And he shall destroy the mighty, and the people of the saints,

Noah Webster Bible
8:24 And his power shall be mighty, but not by his own power: and he shall destroy wonderfully, and shall prosper, and practice, and shall destroy the mighty and the holy people.

World English Bible
8:24 His power shall be mighty, but not by his own power; and he shall destroy wonderfully, and shall prosper and do his pleasure; and he shall destroy the mighty ones and the holy people.

Young's Literal Translation
8:24 and his power hath been mighty, and not by his own power; and wonderful things he destroyeth, and he hath prospered, and wrought, and destroyed mighty ones, and the people of the Holy Ones.

25

Modern Hebrew
ועל־שכלו והצליח
מרמה בידו ובלבבו
יגדיל ובשלוה
ישחית רבים ועל־
שר־שרים יעמד
ובאפס יד ישבר׃

Paleo-Hebrew (Before 585 B.C.)
8:25
-

-
-

.

Hebrew Transliterated
8:25 V'yL-ShKLV VHTShLYCh MUrMH BYDV VBLBBV YGDYL VBShLVH YShChYTh UrBYM V'yL- ShUr-ShUrYM Y'yMD VB'aPhS YD YShBUr.

Latin Vulgate
8:25

King James Version
8:25 And through his policy also he shall cause craft to prosper in his hand; and he shall magnify himself in his heart, and by peace shall destroy many: he shall also stand up against the Prince of princes; but he shall be broken without hand.

American Standard Version
8:25 And through his policy he shall cause craft to prosper in his hand; and he shall magnify himself in his heart, and in their security shall he destroy many: he shall also stand up against the prince of princes; but he shall be broken without hand.

Bible in Basic English
8:25 And his designs will be turned against the holy people, causing deceit to do well in his hand; in his heart he will make himself great, and send destruction on numbers who are living unconscious of their danger; and he will put himself up against the prince of princes; but he will be broken, though not by men's hands.

Darby's English Translation
8:25 And through his cunning shall he cause craft to prosper in his hand; and he will magnify himself in his heart, and by prosperity will corrupt many; and he will stand up against the Prince of princes: but he shall be broken without hand.

Douay Rheims Bible
8:25 According to his will, and craft shall be successful in his hand: and his heart shall be puffed up, and in the abundance of all things he shall kill many: and he shall rise up against the prince of princes, and shall be broken without hand.

Noah Webster Bible
8:25 And through his policy also he shall cause craft to prosper in his hand; and he shall magnify himself in his heart, and by peace shall destroy many: he shall also stand up against the Prince of princes; but he shall be broken without hand.

World English Bible
8:25 Through his policy he shall cause craft to prosper in his hand; and he shall magnify himself in his heart, and in their security shall he destroy many: he shall also stand up against the prince of princes; but he shall be broken without hand.

Young's Literal Translation
8:25 `And by his understanding he hath also caused deceit to prosper in his hand, and in his heart he exerteth himself, and by ease he destroyeth many; and against the prince of princes he standeth -- and without hand he is broken.

26

Modern Hebrew
ומראה הערב והבקר
אשר נאמר אמת הוא
ואתה סתם החזון כי
לימים רבים׃

Paleo-Hebrew (Before 585 B.C.)
8:26

.

Hebrew Transliterated
8:26 VMUr'aH H'yUrB VHBQUr 'aShUr N'aMUr 'aMTh HV'a V'aThH SThM HChZVN KY LYMYM UrBYM.

Latin Vulgate
8:26

King James Version
8:26 And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days.

American Standard Version
8:26 And the vision of the evenings and mornings which hath been told is true: but shut thou up the vision; for it belongeth to many days to come.

Bible in Basic English
8:26 And the vision of evenings and mornings which has been talked of is true: and keep the vision secret; for it has to do with the far-off future.

Darby's English Translation
8:26 And the vision of the evening and the morning which hath been told is true; but close thou up the vision, for it is for many days to come.

Douay Rheims Bible
8:26 And the vision of the evening and the morning, which was told, is true: thou therefore seal up the vision, because it shall come to pass after many days.

Noah Webster Bible
8:26 And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days.

World English Bible
8:26 The vision of the evenings and mornings which has been told is true: but shut you up the vision; for it belongs to many days to come.

Young's Literal Translation
8:26 And the appearance of the evening and of the morning, that is told, is true; and thou, hide thou the vision, for it is after many days.`

27

Modern Hebrew
ואני דניאל נהייתי
ונחליתי ימים
ואקום ואעשה
את־מלאכת המלך
ואשתומם על־המראה
ואין מבין׃

Paleo-Hebrew (Before 585 B.C.)
8:27

-

-
.

Hebrew Transliterated
8:27 V'aNY DNY'aL NHYYThY VNChLYThY YMYM V'aQVM V'a'yShH 'aTh-ML'aKTh HMLK V'aShThVMM 'yL-HMUr'aH V'aYN MBYN.

Latin Vulgate
8:27

King James Version
8:27 And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's business; and I was astonished at the vision, but none understood it.

American Standard Version
8:27 And I, Daniel, fainted, and was sick certain days; then I rose up, and did the king`s business: and I wondered at the vision, but none understood it.

Bible in Basic English
8:27 And I, Daniel, was ill for some days; then I got up and did the king's business: and I was full of wonder at the vision, but no one was able to give the sense of it.

Darby's English Translation
8:27 And I Daniel fainted, and was sick certain days: then I rose up, and did the king`s business. And I was astonished at the vision, but none understood it.

Douay Rheims Bible
8:27 And I Daniel languished, and was sick for some days: and when I was risen up, I did the king's business, and I was astonished at the vision, and there was none that could interpret it.

Noah Webster Bible
8:27 And I Daniel fainted, and was sick certain days; afterward I rose, and did the king's business; and I was astonished at the vision, but none understood it.

World English Bible
8:27 I, Daniel, fainted, and was sick certain days; then I rose up, and did the king`s business: and I wondered at the vision, but none understood it.

Young's Literal Translation
8:27 And I, Daniel, have been, yea, I became sick for days, and I rise, and do the king`s work, and am astonished at the appearance, and there is none understanding.

Daniel 9


Daniel Chapter 9 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 8

The Book of Daniel

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

1

Modern Hebrew
בשנת אחת לדריוש
בן־אחשורוש מזרע
מדי אשר המלך על
מלכות כשדים׃

Paleo-Hebrew (Before 585 B.C.)
9:1

-

.

Hebrew Transliterated
9:1 BShNTh 'aChTh LDUrYVSh BN-'aChShVUrVSh MZUr'y MDY 'aShUr HMLK 'yL MLKVTh KShDYM.

Latin Vulgate
9:1

King James Version
9:1 In the first year of Darius the son of Ahasuerus, of the seed of the Medes, which was made king over the realm of the Chaldeans;

American Standard Version
9:1 In the first year of Darius the son of Ahasuerus, of the seed of the Medes, who was made king over the realm of the Chaldeans,

Bible in Basic English
9:1 In the first year of Darius, the son of Ahasuerus, of the seed of the Medes, who was made king over the kingdom of the Chaldaeans;

Darby's English Translation
9:1 In the first year of Darius the son of Ahasuerus, of the seed of the Medes, who was made king over the realm of the Chaldeans,

Douay Rheims Bible
9:1 In the first year of Darius the son of Assuerus of the seed of the Medes, who reigned over the kingdom of the Chaldeans:

Noah Webster Bible
9:1 In the first year of Darius the son of Ahasuerus, of the seed of the Medes, who was made king over the realm of the Chaldeans;

World English Bible
9:1 In the first year of Darius the son of Ahasuerus, of the seed of the Medes, who was made king over the realm of the Chaldeans,

Young's Literal Translation
9:1 In the first year of Darius, son of Ahasuerus, of the seed of the Medes, who hath been made king over the kingdom of the Chaldeans,

2

Modern Hebrew
בשנת אחת למלכו
אני דניאל בינתי
בספרים מספר השנים
אשר היה דבר־ יהוה
אל־ירמיה הנביא
למלאות לחרבות
ירושלם שבעים שנה׃

Paleo-Hebrew (Before 585 B.C.)
9:2

-
-

.

Hebrew Transliterated
9:2 BShNTh 'aChTh LMLKV 'aNY DNY'aL BYNThY BSPhUrYM MSPhUr HShNYM 'aShUr HYH DBUr- YHVH 'aL-YUrMYH HNBY'a LML'aVTh LChUrBVTh YUrVShLM ShB'yYM ShNH.

Latin Vulgate
9:2

King James Version
9:2 In the first year of his reign I Daniel understood by books the number of the years, whereof the word of the LORD came to Jeremiah the prophet, that he would accomplish seventy years in the desolations of Jerusalem.

American Standard Version
9:2 in the first year of his reign I, Daniel, understood by the books the number of the years whereof the word of Jehovah came to Jeremiah the prophet, for the accomplishing of the desolations of Jerusalem, even seventy years.

Bible in Basic English
9:2 In the first year of his rule, I, Daniel, saw clearly from the books the number of years given by the word of the Lord to the prophet Jeremiah, in which the making waste of Jerusalem was to be complete, that is, seventy years.

Darby's English Translation
9:2 in the first year of his reign, I Daniel understood by the books that the number of the years, whereof the word of Jehovah came to Jeremiah the prophet, for the accomplishment of the desolations of Jerusalem, was seventy years.

Douay Rheims Bible
9:2 The first year of his reign, I Daniel understood by books the number of the years, concerning which the word of the Lord came to Jeremias the prophet, that seventy years should be accomplished of the desolation of Jerusalem.

Noah Webster Bible
9:2 In the first year of his reign, I Daniel understood by books the number of the years, concerning which the word of the LORD came to Jeremiah the prophet, that he would accomplish seventy years in the desolations of Jerusalem.

World English Bible
9:2 in the first year of his reign I, Daniel, understood by the books the number of the years whereof the word of Yahweh came to Jeremiah the prophet, for the accomplishing of the desolations of Jerusalem, even seventy years.

Young's Literal Translation
9:2 in the first year of his reign, I, Daniel, have understood by books the number of the years, (in that a word of Jehovah hath been unto Jeremiah the prophet,) concerning the fulfilling of the wastes of Jerusalem -- seventy years;

3

Modern Hebrew
ואתנה את־פני
אל־אדני האלהים
לבקש תפלה
ותחנונים בצום ושק
ואפר׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-
-

.

Hebrew Transliterated
9:3 V'aThNH 'aTh-PhNY 'aL-'aDNY H'aLHYM LBQSh ThPhLH VThChNVNYM BTShVM VShQ V'aPhUr.

Latin Vulgate
9:3

King James Version
9:3 And I set my face unto the Lord God, to seek by prayer and supplications, with fasting, and sackcloth, and ashes:

American Standard Version
9:3 And I set my face unto the Lord God, to seek by prayer and supplications, with fasting and sackcloth and ashes.

Bible in Basic English
9:3 And turning my face to the Lord God, I gave myself up to prayer, requesting his grace, going without food, in haircloth and dust.

Darby's English Translation
9:3 And I set my face unto the Lord God, to seek by prayer and supplications, with fasting, and sackcloth, and ashes;

Douay Rheims Bible
9:3 And I set my face to the Lord my God, to pray and make supplication with fasting, and sackcloth, and ashes.

Noah Webster Bible
9:3 And I set my face to the Lord God, to seek by prayer and supplications, with fasting, and sackcloth, and ashes:

World English Bible
9:3 I set my face to the Lord God, to seek by prayer and petitions, with fasting and sackcloth and ashes.

Young's Literal Translation
9:3 and I set my face unto the Lord God, to seek by prayer and supplications, with fasting, and sackcloth, and ashes.

4

Modern Hebrew
ואתפללה ליהוה
אלהי ואתודה ואמרה
אנא אדני האל
הגדול והנורא שמר
הברית והחסד
לאהביו ולשמרי
מצותיו׃

Paleo-Hebrew (Before 585 B.C.)
9:4

.

Hebrew Transliterated
9:4 V'aThPhLLH LYHVH 'aLHY V'aThVDH V'aMUrH 'aN'a 'aDNY H'aL HGDVL VHNVUr'a ShMUr HBUrYTh VHChSD L'aHBYV VLShMUrY MTShVThYV.

Latin Vulgate
9:4

King James Version
9:4 And I prayed unto the LORD my God, and made my confession, and said, O Lord, the great and dreadful God, keeping the covenant and mercy to them that love him, and to them that keep his commandments;

American Standard Version
9:4 And I prayed unto Jehovah my God, and made confession, and said, Oh, Lord, the great and dreadful God, who keepeth covenant and lovingkindness with them that love him and keep his commandments,

Bible in Basic English
9:4 And I made prayer to the Lord my God, putting our sins before him, and said, O Lord, the great God, greatly to be feared. keeping your agreement and mercy with those who have love for you and do your orders;

Darby's English Translation
9:4 and I prayed unto Jehovah my God, and made my confession, and said, Alas Lord! the great and terrible �God, keeping covenant and loving-kindness with them that love him, and that keep his commandments:

Douay Rheims Bible
9:4 And I prayed to the Lord my God, and I made my confession, and said: I beseech thee, O Lord God, great and terrible, who keepest the covenant, and mercy to them that love thee, and keep thy commandments.

Noah Webster Bible
9:4 And I prayed to the LORD my God, and made my confession, and said, O Lord, the great and dreadful God, keeping the covenant and mercy to them that love him, and to them that keep his commandments;

World English Bible
9:4 I prayed to Yahweh my God, and made confession, and said, Oh, Lord, the great and dreadful God, who keeps covenant and lovingkindness with those who love him and keep his commandments,

Young's Literal Translation
9:4 And I pray to Jehovah my God, and confess, and say: `I beseech Thee, O Lord God, the great and the fearful, keeping the covenant and the kindness to those loving Him, and to those keeping His commands;

5

Modern Hebrew
חטאנו ועוינו
והרשענו ומרדנו
וסור ממצותך
וממשפטיך׃

Paleo-Hebrew (Before 585 B.C.)
9:5

.

Hebrew Transliterated
9:5 ChT'aNV V'yVYNV VHUrSh'yNV VMUrDNV VSVUr MMTShVThK VMMShPhTYK.

Latin Vulgate
9:5

King James Version
9:5 We have sinned, and have committed iniquity, and have done wickedly, and have rebelled, even by departing from thy precepts and from thy judgments:

American Standard Version
9:5 we have sinned, and have dealt perversely, and have done wickedly, and have rebelled, even turning aside from thy precepts and from thine ordinances;

Bible in Basic English
9:5 We are sinners, acting wrongly and doing evil; we have gone against you, turning away from your orders and from your laws:

Darby's English Translation
9:5 we have sinned, and have committed iniquity, and have done wickedly, and have rebelled, even turning aside from thy commandments and from thine ordinances.

Douay Rheims Bible
9:5 We have sinned, we have committed iniquity, we have done wickedly, and have revolted: and we have gone aside from thv commandments, and thy judgments.

Noah Webster Bible
9:5 We have sinned, and have committed iniquity, and have done wickedly, and have rebelled, even by departing from thy precepts and from thy judgments:

World English Bible
9:5 we have sinned, and have dealt perversely, and have done wickedly, and have rebelled, even turning aside from your precepts and from your ordinances;

Young's Literal Translation
9:5 we have sinned, and done perversely, and done wickedly, and rebelled, to turn aside from Thy commands, and from Thy judgments:

6

Modern Hebrew
ולא שמענו
אל־עבדיך הנביאים
אשר דברו בשמך
אל־מלכינו שרינו
ואבתינו ואל כל־עם
הארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:6

-

-

-
.

Hebrew Transliterated
9:6 VL'a ShM'yNV 'aL-'yBDYK HNBY'aYM 'aShUr DBUrV BShMK 'aL-MLKYNV ShUrYNV V'aBThYNV V'aL KL-'yM H'aUrTSh.

Latin Vulgate
9:6

King James Version
9:6 Neither have we hearkened unto thy servants the prophets, which spake in thy name to our kings, our princes, and our fathers, and to all the people of the land.

American Standard Version
9:6 neither have we hearkened unto thy servants the prophets, that spake in thy name to our kings, our princes, and our fathers, and to all the people of the land.

Bible in Basic English
9:6 We have not given ear to your servants the prophets, who said words in your name to our kings and our rulers and our fathers and all the people of the land.

Darby's English Translation
9:6 And we have not hearkened unto thy servants the prophets, who spoke in thy name to our kings, our princes, and our fathers, and to all the people of the land.

Douay Rheims Bible
9:6 We have not hearkened to thy servants the prophets, that have spoken in thy name to our kings, to our princes, to our fathers, and to all the people of the land.

Noah Webster Bible
9:6 Neither have we hearkened to thy servants the prophets, who spoke in thy name to our kings, our princes, and our fathers, and to all the people of the land.

World English Bible
9:6 neither have we listened to your servants the prophets, who spoke in your name to our kings, our princes, and our fathers, and to all the people of the land.

Young's Literal Translation
9:6 and we have not hearkened unto Thy servants, the prophets, who have spoken in Thy name unto our kings, our heads, and our fathers, and to all the people of the land.

7

Modern Hebrew
לך אדני הצדקה
ולנו בשת הפנים
כיום הזה לאיש
יהודה וליושבי
ירושלם ולכל־ישראל
הקרבים והרחקים
בכל־הארצות אשר
הדחתם שם במעלם
אשר מעלו־בך׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-
-

. -

Hebrew Transliterated
9:7 LK 'aDNY HTShDQH VLNV BShTh HPhNYM KYVM HZH L'aYSh YHVDH VLYVShBY YUrVShLM VLKL-YShUr'aL HQUrBYM VHUrChQYM BKL-H'aUrTShVTh 'aShUr HDChThM ShM BM'yLM 'aShUr M'yLV-BK.

Latin Vulgate
9:7

King James Version
9:7 O Lord, righteousness belongeth unto thee, but unto us confusion of faces, as at this day; to the men of Judah, and to the inhabitants of Jerusalem, and unto all Israel, that are near, and that are far off, through all the countries whither thou hast driven them, because of their trespass that they have trespassed against thee.

American Standard Version
9:7 O Lord, righteousness belongeth unto thee, but unto us confusion of face, as at this day; to the men of Judah, and to the inhabitants of Jerusalem, and unto all Israel, that are near, and that are far off, through all the countries whither thou hast driven them, because of their trespass that they have trespassed against thee.

Bible in Basic English
9:7 O Lord, righteousness is yours, but shame is on us, even to this day; and on the men of Judah and the people of Jerusalem, and on all Israel, those who are near and those who are far off, in all the countries where you have sent them because of the sin which they have done against you.

Darby's English Translation
9:7 Thine, O Lord, is the righteousness, but unto us confusion of face, as at this day, to the men of Judah, and to the inhabitants of Jerusalem, and unto all Israel, that are near, and that are far off, in all the countries whither thou hast driven them, because of their unfaithfulness in which they have been unfaithful against thee.

Douay Rheims Bible
9:7 To thee, O Lord, justice: but to us confusion of face, as at this day to the men of Juda, and to the inhabitants of Jerusalem, and to all Israel to them that are near, and to them that are far off in all the countries whither thou hast driven them, for their iniquities by which they have sinned against thee.

Noah Webster Bible
9:7 O Lord, righteousness belongeth to thee, but to us confusion of faces, as at this day; to the men of Judah, and to the inhabitants of Jerusalem, and to all Israel, that are near, and that are far off, through all the countries whither thou hast driven them, because of their trespass that they have trespassed against thee.

World English Bible
9:7 Lord, righteousness belongs to you, but to us confusion of face, as at this day; to the men of Judah, and to the inhabitants of Jerusalem, and to all Israel, who are near, and who are far off, through all the countries where you have driven them, because of their trespass that they have trespassed against you.

Young's Literal Translation
9:7 `To Thee, O Lord, is the righteousness, and to us the shame of face, as at this day, to the men of Judah, and to the inhabitants of Jerusalem, and to all Israel, who are near, and who are far off, in all the lands whither Thou hast driven them, in their trespass that they have trespassed against Thee.

8

Modern Hebrew
יהוה לנו בשת
הפנים למלכינו
לשרינו ולאבתינו
אשר חטאנו לך׃

Paleo-Hebrew (Before 585 B.C.)
9:8

.

Hebrew Transliterated
9:8 YHVH LNV BShTh HPhNYM LMLKYNV LShUrYNV VL'aBThYNV 'aShUr ChT'aNV LK.

Latin Vulgate
9:8

King James Version
9:8 O Lord, to us belongeth confusion of face, to our kings, to our princes, and to our fathers, because we have sinned against thee.

American Standard Version
9:8 O Lord, to us belongeth confusion of face, to our kings, to our princes, and to our fathers, because we have sinned against thee.

Bible in Basic English
9:8 O Lord, shame is on us, on our kings and our rulers and our fathers, because of our sin against you.

Darby's English Translation
9:8 O Lord, unto us is confusion of face, to our kings, to our princes, and to our fathers, because we have sinned against thee.

Douay Rheims Bible
9:8 O Lord, to us belongeth confusion of face, to our princes, and to our fathers that have sinned.

Noah Webster Bible
9:8 O Lord, to us belongeth confusion of face, to our kings, to our princes, and to our fathers, because we have sinned against thee.

World English Bible
9:8 Lord, to us belongs confusion of face, to our kings, to our princes, and to our fathers, because we have sinned against you.

Young's Literal Translation
9:8 `O Lord, to us is the shame of face, to our kings, to our heads, and to our fathers, in that we have sinned against Thee.

9

Modern Hebrew
לאדני אלהינו
הרחמים והסלחות כי
מרדנו בו׃

Paleo-Hebrew (Before 585 B.C.)
9:9

.

Hebrew Transliterated
9:9 L'aDNY 'aLHYNV HUrChMYM VHSLChVTh KY MUrDNV BV.

Latin Vulgate
9:9

King James Version
9:9 To the Lord our God belong mercies and forgivenesses, though we have rebelled against him;

American Standard Version
9:9 To the Lord our God belong mercies and forgiveness; for we have rebelled against him;

Bible in Basic English
9:9 With the Lord our God are mercies and forgiveness, for we have gone against him;

Darby's English Translation
9:9 With the Lord our God are mercies and pardons, for we have rebelled against him;

Douay Rheims Bible
9:9 But to thee, the Lord our God, mercy and forgiveness, for we have departed from thee:

Noah Webster Bible
9:9 To the Lord our God belong mercies and forgivenesses, though we have rebelled against him;

World English Bible
9:9 To the Lord our God belong mercies and forgiveness; for we have rebelled against him;

Young's Literal Translation
9:9 `To the Lord our God are the mercies and the forgivenesses, for we have rebelled against Him,

10

Modern Hebrew
ולא שמענו בקול
יהוה אלהינו ללכת
בתורתיו אשר נתן
לפנינו ביד עבדיו
הנביאים׃

Paleo-Hebrew (Before 585 B.C.)
9:10

.

Hebrew Transliterated
9:10 VL'a ShM'yNV BQVL YHVH 'aLHYNV LLKTh BThVUrThYV 'aShUr NThN LPhNYNV BYD 'yBDYV HNBY'aYM.

Latin Vulgate
9:10

King James Version
9:10 Neither have we obeyed the voice of the LORD our God, to walk in his laws, which he set before us by his servants the prophets.

American Standard Version
9:10 neither have we obeyed the voice of Jehovah our God, to walk in his laws, which he set before us by his servants the prophets.

Bible in Basic English
9:10 And have not given ear to the voice of the Lord our God to go in the way of his laws which he put before us by the mouth of his servants the prophets.

Darby's English Translation
9:10 and we have not hearkened unto the voice of Jehovah our God, to walk in his laws, which he set before us through his servants the prophets.

Douay Rheims Bible
9:10 And we have not hearkened to the voice of the Lord our God, to walk in his law, which he set before us by his servants the prophets.

Noah Webster Bible
9:10 Neither have we obeyed the voice of the LORD our God, to walk in his laws, which he set before us by his servants the prophets.

World English Bible
9:10 neither have we obeyed the voice of Yahweh our God, to walk in his laws, which he set before us by his servants the prophets.

Young's Literal Translation
9:10 and have not hearkened to the voice of Jehovah our God, to walk in His laws, that He hath set before us by the hand of His servants the prophets;

11

Modern Hebrew
וכל־ישראל עברו
את־תורתך וסור
לבלתי שמוע בקלך
ותתך עלינו האלה
והשבעה אשר כתובה
בתורת משה
עבד־האלהים כי
חטאנו לו׃

Paleo-Hebrew (Before 585 B.C.)
9:11
-
-

-

.

Hebrew Transliterated
9:11 VKL-YShUr'aL 'yBUrV 'aTh-ThVUrThK VSVUr LBLThY ShMV'y BQLK VThThK 'yLYNV H'aLH VHShB'yH 'aShUr KThVBH BThVUrTh MShH 'yBD-H'aLHYM KY ChT'aNV LV.

Latin Vulgate
9:11

King James Version
9:11 Yea, all Israel have transgressed thy law, even by departing, that they might not obey thy voice; therefore the curse is poured upon us, and the oath that is written in the law of Moses the servant of God, because we have sinned against him.

American Standard Version
9:11 Yea, all Israel have transgressed thy law, even turning aside, that they should not obey thy voice: therefore hath the curse been poured out upon us, and the oath that is written in the law of Moses the servant of God; for we have sinned against him.

Bible in Basic English
9:11 And all Israel have been sinners against your law, turning away so as not to give ear to your voice: and the curse has been let loose on us, and the oath recorded in the law of Moses, the servant of God, for we have done evil against him.

Darby's English Translation
9:11 And all Israel have transgressed thy law, even turning aside so as not to listen unto thy voice. And the curse hath been poured out upon us, and the oath that is written in the law of Moses the servant of God: for we have sinned against him.

Douay Rheims Bible
9:11 And all Israel have transgressed thy law, and have turned away from hearing thy voice, and the malediction, and the curse, which is written in the book of Moses the servant of God, is fallen upon us, because we have sinned against him.

Noah Webster Bible
9:11 And all Israel have transgressed thy law, even by departing, that they might not obey thy voice; therefore the curse is poured upon us, and the oath that is written in the law of Moses the servant of God, because we have sinned against him.

World English Bible
9:11 Yes, all Israel have transgressed your law, even turning aside, that they should not obey your voice: therefore has the curse been poured out on us, and the oath that is written in the law of Moses the servant of God; for we have sinned against him.

Young's Literal Translation
9:11 and all Israel have transgressed Thy law, to turn aside so as not to hearken to Thy voice; and poured on us is the execration, and the oath, that is written in the law of Moses, servant of God, because we have sinned against Him.

12

Modern Hebrew
ויקם את־דבריו
אשר־דבר עלינו ועל
שפטינו אשר שפטונו
להביא עלינו רעה
גדלה אשר לא־נעשתה
תחת כל־השמים כאשר
נעשתה בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
9:12
-
-

-
-

.

Hebrew Transliterated
9:12 VYQM 'aTh-DBUrYV 'aShUr-DBUr 'yLYNV V'yL ShPhTYNV 'aShUr ShPhTVNV LHBY'a 'yLYNV Ur'yH GDLH 'aShUr L'a-N'yShThH ThChTh KL-HShMYM K'aShUr N'yShThH BYUrVShLM.

Latin Vulgate
9:12

King James Version
9:12 And he hath confirmed his words, which he spake against us, and against our judges that judged us, by bringing upon us a great evil: for under the whole heaven hath not been done as hath been done upon Jerusalem.

American Standard Version
9:12 And he hath confirmed his words, which he spake against us, and against our judges that judged us, by bringing upon us a great evil; for under the whole heaven hath not been done as hath been done upon Jerusalem.

Bible in Basic English
9:12 And he has given effect to his words which he said against us and against those who were our judges, by sending a great evil on us: for under all heaven there has not been done what has been done to Jerusalem.

Darby's English Translation
9:12 And he hath performed his words, which he spoke against us, and against our judges that judged us, by bringing upon us a great evil; so that there hath not been done under the whole heaven as hath been done upon Jerusalem.

Douay Rheims Bible
9:12 And he hath confirmed his words which he spoke against us, and against our princes that judged us, that he would bring in upon us a great evil, such as never was under all the heaven, according to that which hath been done in Jerusalem.

Noah Webster Bible
9:12 And he hath confirmed his words, which he spoke against us, and against our judges that judged us, by bringing upon us a great evil: for under the whole heaven it hath not been done as it hath been done upon Jerusalem.

World English Bible
9:12 He has confirmed his words, which he spoke against us, and against our judges who judged us, by bringing on us a great evil; for under the whole sky has not been done as has been done on Jerusalem.

Young's Literal Translation
9:12 `And He confirmeth His words that He hath spoken against us, and against our judges who have judged us, to bring in upon us great evil, in that it hath not been done under the whole heavens as it hath been done in Jerusalem,

13

Modern Hebrew
כאשר כתוב בתורת
משה את כל־הרעה
הזאת באה עלינו
ולא־חלינו את־ פני
יהוה אלהינו לשוב
מעוננו ולהשכיל
באמתך׃

Paleo-Hebrew (Before 585 B.C.)
9:13

-

-
-

.

Hebrew Transliterated
9:13 K'aShUr KThVB BThVUrTh MShH 'aTh KL-HUr'yH HZ'aTh B'aH 'yLYNV VL'a-ChLYNV 'aTh- PhNY YHVH 'aLHYNV LShVB M'yVNNV VLHShKYL B'aMThK.

Latin Vulgate
9:13

King James Version
9:13 As it is written in the law of Moses, all this evil is come upon us: yet made we not our prayer before the LORD our God, that we might turn from our iniquities, and understand thy truth.

American Standard Version
9:13 As it is written in the law of Moses, all this evil is come upon us: yet have we not entreated the favor of Jehovah our God, that we should turn from our iniquities, and have discernment in thy truth.

Bible in Basic English
9:13 As it was recorded in the law of Moses, all this evil has come on us: but we have made no prayer for grace from the Lord our God that we might be turned from our evil doings and come to true wisdom.

Darby's English Translation
9:13 As it is written in the law of Moses, all this evil is come upon us; yet we besought not Jehovah our God, that we might turn from our iniquities, and understand thy truth.

Douay Rheims Bible
9:13 As it is written in the law of Moses, all this evil is come upon us: and we entreated not thy face, O Lord our God, that we might turn from our iniquities, and think on thy truth.

Noah Webster Bible
9:13 As it is written in the law of Moses, all this evil is come upon us: yet we have not made our prayer before the LORD our God, that we might turn from our iniquities, and understand thy truth.

World English Bible
9:13 As it is written in the law of Moses, all this evil is come on us: yet have we not entreated the favor of Yahweh our God, that we should turn from our iniquities, and have discernment in your truth.

Young's Literal Translation
9:13 as it is written in the law of Moses, all this evil hath come upon us, and we have not appeased the face of Jehovah our God to turn back from our iniquities, and to act wisely in Thy truth.

14

Modern Hebrew
וישקד יהוה
על־הרעה ויביאה
עלינו כי־צדיק
יהוה אלהינו
על־כל־ מעשיו אשר
עשה ולא שמענו
בקלו׃

Paleo-Hebrew (Before 585 B.C.)
9:14

-
-

- [image] [image] -

.

Hebrew Transliterated
9:14 VYShQD YHVH 'yL-HUr'yH VYBY'aH 'yLYNV KY-TShDYQ YHVH 'aLHYNV 'yL-KL- M'yShYV 'aShUr 'yShH VL'a ShM'yNV BQLV.

Latin Vulgate
9:14

King James Version
9:14 Therefore hath the LORD watched upon the evil, and brought it upon us: for the LORD our God is righteous in all his works which he doeth: for we obeyed not his voice.

American Standard Version
9:14 Therefore hath Jehovah watched over the evil, and brought it upon us; for Jehovah our God is righteous in all his works which he doeth, and we have not obeyed his voice.

Bible in Basic English
9:14 So the Lord has been watching over this evil and has made it come on us: for the Lord our God is upright in all his acts which he has done, and we have not given ear to his voice.

Darby's English Translation
9:14 And Jehovah hath watched over the evil, and brought it upon us; for Jehovah our God is righteous in all his works which he hath done; and we have not hearkened unto his voice.

Douay Rheims Bible
9:14 And the Lord hath watched upon the evil, and hath brought it upon us: the Lord our God is just in all his works which he hath done: for we have not hearkened to his voice.

Noah Webster Bible
9:14 Therefore hath the LORD watched upon the evil, and brought it upon us: for the LORD our God is righteous in all his works which he doeth: for we have not obeyed his voice.

World English Bible
9:14 Therefore has Yahweh watched over the evil, and brought it on us; for Yahweh our God is righteous in all his works which he does, and we have not obeyed his voice.

Young's Literal Translation
9:14 And Jehovah doth watch for the evil, and bringeth it upon us, for righteous is Jehovah our God concerning all His works that He hath done, and we have not hearkened to His voice.

15

Modern Hebrew
ועתה אדני אלהינו
אשר הוצאת את־עמך
מארץ מצרים ביד
חזקה ותעש־ לך שם
כיום הזה חטאנו
רשענו׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-

-

.

Hebrew Transliterated
9:15 V'yThH 'aDNY 'aLHYNV 'aShUr HVTSh'aTh 'aTh-'yMK M'aUrTSh MTShUrYM BYD ChZQH VTh'ySh- LK ShM KYVM HZH ChT'aNV UrSh'yNV.

Latin Vulgate
9:15

King James Version
9:15 And now, O Lord our God, that hast brought thy people forth out of the land of Egypt with a mighty hand, and hast gotten thee renown, as at this day; we have sinned, we have done wickedly.

American Standard Version
9:15 And now, O Lord our God, that hast brought thy people forth out of the land of Egypt with a mighty hand, and hast gotten thee renown, as at this day; we have sinned, we have done wickedly.

Bible in Basic English
9:15 And now, O Lord our God, who took your people out of the land of Egypt with a strong hand and made a great name for yourself even to this day; we are sinners, we have done evil.

Darby's English Translation
9:15 -- And now, O Lord our God, who broughtest thy people forth out of the land of Egypt with a strong hand, and hast made thee a name, as it is this day, -- we have sinned, we have done wickedly.

Douay Rheims Bible
9:15 And now, O Lord our God, who hast brought forth thy people out of the land of Egypt with a strong hand, and hast made thee a name as at this day: we have sinned, we have committed iniquity,

Noah Webster Bible
9:15 And now, O Lord our God, that hast brought thy people out of the land of Egypt with a mighty hand, and hast obtained thee renown, as at this day; we have sinned, we have done wickedly.

World English Bible
9:15 Now, Lord our God, who has brought your people forth out of the land of Egypt with a mighty hand, and have gotten you renown, as at this day; we have sinned, we have done wickedly.

Young's Literal Translation
9:15 And now, O Lord our God, who hast brought forth Thy people from the land of Egypt by a strong hand, and dost make for Thee a name as at this day, we have sinned, we have done wickedly.

16

Modern Hebrew
אדני ככל־צדקתך
ישב־נא אפך וחמתך
מעירך ירושלם
הר־קדשך כי
בחטאינו ובעונות
אבתינו ירושלם
ועמך לחרפה
לכל־סביבתינו׃

Paleo-Hebrew (Before 585 B.C.)
9:16
-
-

-

. -

Hebrew Transliterated
9:16 'aDNY KKL-TShDQThK YShB-N'a 'aPhK VChMThK M'yYUrK YUrVShLM HUr-QDShK KY BChT'aYNV VB'yVNVTh 'aBThYNV YUrVShLM V'yMK LChUrPhH LKL-SBYBThYNV.

Latin Vulgate
9:16

King James Version
9:16 O Lord, according to all thy righteousness, I beseech thee, let thine anger and thy fury be turned away from thy city Jerusalem, thy holy mountain: because for our sins, and for the iniquities of our fathers, Jerusalem and thy people are become a reproach to all that are about us.

American Standard Version
9:16 O Lord, according to all thy righteousness, let thine anger and thy wrath, I pray thee, be turned away from thy city Jerusalem, thy holy mountain; because for our sins, and for the iniquities of our fathers, Jerusalem and thy people are become a reproach to all that are round about us.

Bible in Basic English
9:16 O Lord, because of your righteousness, let your wrath and your passion be turned away from your town Jerusalem, your holy mountain: because, through our sins and the evil-doing of our fathers, Jerusalem and your people have become a cause of shame to all who are round about us.

Darby's English Translation
9:16 Lord, according to all thy righteousnesses, I beseech thee, let thine anger and thy fury be turned away from thy city Jerusalem, thy holy mountain; for because of our sins, and because of the iniquities of our fathers, Jerusalem and thy people are become a reproach to all round about us.

Douay Rheims Bible
9:16 O Lord, against all thy justice: let thy wrath and thy indignation be turned away, I beseech thee, from thy city Jerusalem, and from thy holy mountain. For by reason of our sins, and the iniquities of our fathers, Jerusalem, and thy people are a reproach to all that are round about us.

Noah Webster Bible
9:16 O Lord, according to all thy righteousness, I beseech thee, let thy anger and thy fury be turned away from thy city Jerusalem, thy holy mountain: because for our sins and for the iniquities of our fathers, Jerusalem and thy people have become a reproach to all that are about us.

World English Bible
9:16 Lord, according to all your righteousness, let your anger and please let your wrath be turned away from your city Jerusalem, your holy mountain; because for our sins, and for the iniquities of our fathers, Jerusalem and your people are become a reproach to all who are round about us.

Young's Literal Translation
9:16 `O Lord, according to all Thy righteous acts, let turn back, I pray Thee, Thine anger and Thy fury from Thy city Jerusalem, Thy holy mount, for by our sins, and by the iniquities of our fathers, Jerusalem and Thy people are for a reproach to all our neighbours;

17

Modern Hebrew
ועתה שמע אלהינו
אל־תפלת עבדך
ואל־תחנוניו והאר
פניך על־מקדשך
השמם למען אדני׃

Paleo-Hebrew (Before 585 B.C.)
9:17

-
-

-
.

Hebrew Transliterated
9:17 V'yThH ShM'y 'aLHYNV 'aL-ThPhLTh 'yBDK V'aL-ThChNVNYV VH'aUr PhNYK 'yL-MQDShK HShMM LM'yN 'aDNY.

Latin Vulgate
9:17

King James Version
9:17 Now therefore, O our God, hear the prayer of thy servant, and his supplications, and cause thy face to shine upon thy sanctuary that is desolate, for the Lord's sake.

American Standard Version
9:17 Now therefore, O our God, hearken unto the prayer of thy servant, and to his supplications, and cause thy face to shine upon thy sanctuary that is desolate, for the Lord`s sake.

Bible in Basic English
9:17 And now, give ear, O our God, to the prayer of your servant and to his request for grace, and let your face be shining on your holy place which is made waste, because of your servants, O Lord.

Darby's English Translation
9:17 And now, our God, hearken to the prayer of thy servant, and to his supplications, and cause thy face to shine upon thy sanctuary that is desolate, for the Lord`s sake.

Douay Rheims Bible
9:17 Now therefore, O our God, hear the supplication of thy servant, and his prayers: and shew thy face upon thy sanctuary which is desolate, for thy own sake.

Noah Webster Bible
9:17 Now therefore, O our God, hear the prayer of thy servant, and his supplications, and cause thy face to shine upon thy sanctuary that is desolate, for the Lord's sake.

World English Bible
9:17 Now therefore, our God, listen to the prayer of your servant, and to his petitions, and cause your face to shine on your sanctuary that is desolate, for the Lord`s sake.

Young's Literal Translation
9:17 and now, hearken, O our God, unto the prayer of Thy servant, and unto his supplication, and cause Thy face to shine on Thy sanctuary that is desolate, for the Lord`s sake.

18

Modern Hebrew
הטה אלהי אזנך
ושמע פקחה עיניך
וראה שממתינו
והעיר אשר־נקרא
שמך עליה כי לא
על־צדקתינו אנחנו
מפילים תחנונינו
לפניך כי על־
רחמיך הרבים׃

Paleo-Hebrew (Before 585 B.C.)
9:18

-

-

-
.

Hebrew Transliterated
9:18 HTH 'aLHY 'aZNK VShM'y PhQChH 'yYNYK VUr'aH ShMMThYNV VH'yYUr 'aShUr-NQUr'a ShMK 'yLYH KY L'a 'yL-TShDQThYNV 'aNChNV MPhYLYM ThChNVNYNV LPhNYK KY 'yL- UrChMYK HUrBYM.

Latin Vulgate
9:18

King James Version
9:18 O my God, incline thine ear, and hear; open thine eyes, and behold our desolations, and the city which is called by thy name: for we do not present our supplications before thee for our righteousnesses, but for thy great mercies.

American Standard Version
9:18 O my God, incline thine ear, and hear; open thine eyes, and behold our desolations, and the city which is called by thy name: for we do not present our supplications before thee for our righteousness, but for thy great mercies` sake.

Bible in Basic English
9:18 O my God, let your ear be turned and give hearing; let your eyes be open and see how we have been made waste and the town which is named by your name: for we are not offering our prayers before you because of our righteousness, but because of your great mercies.

Darby's English Translation
9:18 Incline thine ear, O my God, and hear; open thine eyes and behold our desolations, and the city that is called by thy name: for we do not present our supplications before thee because of our righteousnesses, but because of thy manifold mercies.

Douay Rheims Bible
9:18 Incline, O my God, thy ear, and hear: open thy eyes, and see our desolation, and the city upon which thy name is called: for it is not for our justifications that we present our prayers before thy face, but for the multitude of thy tender mercies.

Noah Webster Bible
9:18 O my God, incline thy ear, and hear; open thy eyes, and behold our desolations, and the city which is called by thy name: for we do not present our supplications before thee for our righteousnesses, but for thy great mercies.

World English Bible
9:18 My God, turn your ear, and hear; open your eyes, and see our desolations, and the city which is called by your name: for we do not present our petitions before you for our righteousness, but for your great mercies` sake.

Young's Literal Translation
9:18 `Incline, O my God, Thine ear, and hear, open Thine eyes and see our desolations, and the city on which Thy name is called; for not for our righteous acts are we causing our supplications to fall before Thee, but for Thy mercies that are many.

19

Modern Hebrew
אדני שמעה אדני
סלחה אדני הקשיבה
ועשה אל־תאחר
למענך אלהי כי־
שמך נקרא על־עירך
ועל־עמך׃

Paleo-Hebrew (Before 585 B.C.)
9:19

-

-
-
. -

Hebrew Transliterated
9:19 'aDNY ShM'yH 'aDNY SLChH 'aDNY HQShYBH V'yShH 'aL-Th'aChUr LM'yNK 'aLHY KY- ShMK NQUr'a 'yL-'yYUrK V'yL-'yMK.

Latin Vulgate
9:19

King James Version
9:19 O Lord, hear; O Lord, forgive; O Lord, hearken and do; defer not, for thine own sake, O my God: for thy city and thy people are called by thy name.

American Standard Version
9:19 O Lord, hear; O Lord, forgive; O Lord, hearken and do; defer not, for thine own sake, O my God, because thy city and thy people are called by thy name.

Bible in Basic English
9:19 O Lord, give ear; O Lord, have forgiveness; O Lord, take note and do; let there be no more waiting; for the honour of your name, O my God, because your town and your people are named by your name.

Darby's English Translation
9:19 Lord, hear! Lord, forgive! Lord, hearken and do! defer not, for thine own sake, O my God! for thy city and thy people are called by thy name.

Douay Rheims Bible
9:19 O Lord, hear: O Lord, be appeased: hearken and do: delay not for thy own sake, O my God: because thy name is invocated upon thy city, and upon thy people.

Noah Webster Bible
9:19 O Lord, hear; O Lord, forgive; O Lord, hearken and do; defer not, for thy own sake, O my God: for thy city and thy people are called by thy name.

World English Bible
9:19 Lord, hear; Lord, forgive; Lord, listen and do; don`t defer, for your own sake, my God, because your city and your people are called by your name.

Young's Literal Translation
9:19 O lord, hear, O Lord, forgive; O Lord, attend and do; do not delay, for Thine own sake, O my God, for Thy name is called on Thy city, and on Thy people.`

20

Modern Hebrew
ועוד אני מדבר
ומתפלל ומתודה
חטאתי וחטאת עמי
ישראל ומפיל תחנתי
לפני יהוה אלהי על
הר־קדש אלהי׃

Paleo-Hebrew (Before 585 B.C.)
9:20

-
.

Hebrew Transliterated
9:20 V'yVD 'aNY MDBUr VMThPhLL VMThVDH ChT'aThY VChT'aTh 'yMY YShUr'aL VMPhYL ThChNThY LPhNY YHVH 'aLHY 'yL HUr-QDSh 'aLHY.

Latin Vulgate
9:20

King James Version
9:20 And whiles I was speaking, and praying, and confessing my sin and the sin of my people Israel, and presenting my supplication before the LORD my God for the holy mountain of my God;

American Standard Version
9:20 And while I was speaking, and praying, and confessing my sin and the sin of my people Israel, and presenting my supplication before Jehovah my God for the holy mountain of my God;

Bible in Basic English
9:20 And while I was still saying these words in prayer, and putting my sins and the sins of my people Israel before the Lord, and requesting grace from the Lord my God for the holy mountain of my God;

Darby's English Translation
9:20 And whilst I was speaking, and praying, and confessing my sin and the sin of my people Israel, and presenting my supplication before Jehovah my God for the holy mountain of my God;

Douay Rheims Bible
9:20 Now while I was yet speaking, and praying, and confessing my sins, and the sins of my people of Israel, and presenting my supplications in the sight of my God, for the holy mountain of my God:

Noah Webster Bible
9:20 And while I was speaking, and praying, and confessing my sin, and the sin of my people Israel, and presenting my supplication before the LORD my God for the holy mountain of my God;

World English Bible
9:20 While I was speaking, and praying, and confessing my sin and the sin of my people Israel, and presenting my supplication before Yahweh my God for the holy mountain of my God;

Young's Literal Translation
9:20 And while I am speaking, and praying, and confessing my sin, and the sin of my people Israel, and causing my supplication to fall before Jehovah my God, for the holy mount of my God,

21

Modern Hebrew
ועוד אני מדבר
בתפלה והאיש
גבריאל אשר ראיתי
בחזון בתחלה מעף
ביעף נגע אלי כעת
מנחת־ערב׃

Paleo-Hebrew (Before 585 B.C.)
9:21

. -

Hebrew Transliterated
9:21 V'yVD 'aNY MDBUr BThPhLH VH'aYSh GBUrY'aL 'aShUr Ur'aYThY BChZVN BThChLH M'yPh BY'yPh NG'y 'aLY K'yTh MNChTh-'yUrB.

Latin Vulgate
9:21

King James Version
9:21 Yea, whiles I was speaking in prayer, even the man Gabriel, whom I had seen in the vision at the beginning, being caused to fly swiftly, touched me about the time of the evening oblation.

American Standard Version
9:21 yea, while I was speaking in prayer, the man Gabriel, whom I had seen in the vision at the beginning, being caused to fly swiftly, touched me about the time of the evening oblation.

Bible in Basic English
9:21 Even while I was still in prayer, the man Gabriel, whom I had seen in the vision at first when my weariness was great, put his hand on me about the time of the evening offering.

Darby's English Translation
9:21 whilst I was yet speaking in prayer, the man Gabriel, whom I had seen in the vision at the beginning, flying swiftly, touched me about the time of the evening oblation.

Douay Rheims Bible
9:21 As I was yet speaking in prayer, behold the man Gabriel, whom I had seen in the vision at the beginning, flying swiftly touched me at the time of the evening sacrifice.

Noah Webster Bible
9:21 Yes, while I was speaking in prayer, even the man Gabriel, whom I had seen in the vision at the beginning, being caused to fly swiftly, touched me about the time of the evening oblation.

World English Bible
9:21 yes, while I was speaking in prayer, the man Gabriel, whom I had seen in the vision at the beginning, being caused to fly swiftly, touched me about the time of the evening offering.

Young's Literal Translation
9:21 yea, while I am speaking in prayer, then that one Gabriel, whom I had seen in vision at the commencement, being caused to fly swiftly, is coming unto me at the time of the evening present.

22

Modern Hebrew
ויבן וידבר עמי
ויאמר דניאל עתה
יצאתי להשכילך
בינה׃

Paleo-Hebrew (Before 585 B.C.)
9:22

.

Hebrew Transliterated
9:22 VYBN VYDBUr 'yMY VY'aMUr DNY'aL 'yThH YTSh'aThY LHShKYLK BYNH.

Latin Vulgate
9:22

King James Version
9:22 And he informed me, and talked with me, and said, O Daniel, I am now come forth to give thee skill and understanding.

American Standard Version
9:22 And he instructed me, and talked with me, and said, O Daniel, I am now come forth to give thee wisdom and understanding.

Bible in Basic English
9:22 And teaching me and talking to me he said, O Daniel, I have come now to give you wisdom.

Darby's English Translation
9:22 And he informed me, and talked with me, and said, Daniel, I am now come forth to make thee skilful of understanding.

Douay Rheims Bible
9:22 And he instructed me, and spoke to me, and said: O Daniel, I am now come forth to teach thee, and that thou mightest understand.

Noah Webster Bible
9:22 And he informed me, and talked with me, and said, O Daniel, I am now come forth to give thee skill and understanding.

World English Bible
9:22 He instructed me, and talked with me, and said, Daniel, I am now come forth to give you wisdom and understanding.

Young's Literal Translation
9:22 And he giveth understanding, and speaketh with me, and saith, `O Daniel, now I have come forth to cause thee to consider understanding wisely;

23

Modern Hebrew
בתחלת תחנוניך יצא
דבר ואני באתי
להגיד כי חמודות
אתה ובין בדבר
והבן במראה׃

Paleo-Hebrew (Before 585 B.C.)
9:23

.

Hebrew Transliterated
9:23 BThChLTh ThChNVNYK YTSh'a DBUr V'aNY B'aThY LHGYD KY ChMVDVTh 'aThH VBYN BDBUr VHBN BMUr'aH.

Latin Vulgate
9:23

King James Version
9:23 At the beginning of thy supplications the commandment came forth, and I am come to shew thee; for thou art greatly beloved: therefore understand the matter, and consider the vision.

American Standard Version
9:23 At the beginning of thy supplications the commandment went forth, and I am come to tell thee; for thou art greatly beloved: therefore consider the matter, and understand the vision.

Bible in Basic English
9:23 At the first word of your prayer a word went out, and I have come to give you knowledge; for you are a man dearly loved: so give thought to the word and let the vision be clear to you.

Darby's English Translation
9:23 At the beginning of thy supplications the word went forth, and I am come to declare it; for thou art one greatly beloved. Therefore consider the word, and have understanding in the vision:

Douay Rheims Bible
9:23 From the beginning of thy prayers the word came forth: and I am come to shew it to thee, because thou art a man of desires: therefore do thou mark the word, and understand the vision.

Noah Webster Bible
9:23 At the beginning of thy supplications the commandment came forth, and I am come to show thee; for thou art greatly beloved: therefore understand the matter, and consider the vision.

World English Bible
9:23 At the beginning of your petitions the commandment went forth, and I am come to tell you; for you are greatly beloved: therefore consider the matter, and understand the vision.

Young's Literal Translation
9:23 at the commencement of thy supplications hath the word come forth, and I have come to declare it, for thou art greatly desired, and understand thou concerning the matter, and consider concerning the appearance.

24

Modern Hebrew
שבעים שבעים נחתך
על־עמך ועל־עיר
קדשך לכלא הפשע
ולחתם חטאות ולכפר
עון ולהביא צדק
עלמים ולחתם חזון
ונביא ולמשח קדש
קדשים׃

Paleo-Hebrew (Before 585 B.C.)
9:24

-
-

.

Hebrew Transliterated
9:24 ShB'yYM ShB'yYM NChThK 'yL-'yMK V'yL-'yYUr QDShK LKL'a HPhSh'y VLChThM ChT'aVTh VLKPhUr 'yVN VLHBY'a TShDQ 'yLMYM VLChThM ChZVN VNBY'a VLMShCh QDSh QDShYM.

Latin Vulgate
9:24

King James Version
9:24 Seventy weeks are determined upon thy people and upon thy holy city, to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and to anoint the most Holy.

American Standard Version
9:24 Seventy weeks are decreed upon thy people and upon thy holy city, to finish transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up vision and prophecy, and to anoint the most holy.

Bible in Basic English
9:24 Seventy weeks have been fixed for your people and your holy town, to let wrongdoing be complete and sin come to its full limit, and for the clearing away of evil-doing and the coming in of eternal righteousness: so that the vision and the word of the prophet may be stamped as true, and to put the holy oil on a most holy place.

Darby's English Translation
9:24 Seventy weeks are apportioned out upon thy people and upon thy holy city, to close the transgression, and to make an end of sins, and to make expiation for iniquity, and to bring in the righteousness of the ages, and to seal the vision and prophet, and to anoint the holy of holies.

Douay Rheims Bible
9:24 Seventy weeks are shortened upon thy people, and upon thy holy city, that transgression may be finished, and sin may have an end, and iniquity may be abolished; and everlasting justice may be brought; and vision and prophecy may be fulfilled; and the saint of saints may be anointed.

Noah Webster Bible
9:24 Seventy weeks are determined upon thy people and upon thy holy city to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and to anoint the most Holy.

World English Bible
9:24 Seventy weeks are decreed on your people and on your holy city, to finish disobedience, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up vision and prophecy, and to anoint the most holy.

Young's Literal Translation
9:24 `Seventy weeks are determined for thy people, and for thy holy city, to shut up the transgression, and to seal up sins, and to cover iniquity, and to bring in righteousness age-during, and to seal up vision and prophet, and to anoint the holy of holies.

25

Modern Hebrew
ותדע ותשכל מן־מצא
דבר להשיב ולבנות
ירושלם עד־משיח
נגיד שבעים שבעה
ושבעים ששים ושנים
תשוב ונבנתה רחוב
וחרוץ ובצוק
העתים׃

Paleo-Hebrew (Before 585 B.C.)
9:25

-

-

.

Hebrew Transliterated
9:25 VThD'y VThShKL MN-MTSh'a DBUr LHShYB VLBNVTh YUrVShLM 'yD-MShYCh NGYD ShB'yYM ShB'yH VShB'yYM ShShYM VShNYM ThShVB VNBNThH UrChVB VChUrVTSh VBTShVQ H'yThYM.

Latin Vulgate
9:25

King James Version
9:25 Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah the Prince shall be seven weeks, and threescore and two weeks: the street shall be built again, and the wall, even in troublous times.

American Standard Version
9:25 Know therefore and discern, that from the going forth of the commandment to restore and to build Jerusalem unto the anointed one, the prince, shall be seven weeks, and threescore and two weeks: it shall be built again, with street and moat, even in troublous times.

Bible in Basic English
9:25 Have then the certain knowledge that from the going out of the word for the building again of Jerusalem till the coming of a prince, on whom the holy oil has been put, will be seven weeks: in sixty-two weeks its building will be complete, with square and earthwork.

Darby's English Translation
9:25 Know therefore and understand: From the going forth of the word to restore and to build Jerusalem unto Messiah, the Prince, are seven weeks, and sixty-two weeks. The street and the moat shall be built again, even in troublous times.

Douay Rheims Bible
9:25 Know thou therefore, and take notice: that from the going forth of the word, to build up Jerusalem again, unto Christ the prince, there shall be seven weeks, and sixty-two weeks: and the street shall be built again, and the walls in straitness of times.

Noah Webster Bible
9:25 Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem to the Messiah the Prince shall be seven weeks, and sixty and two weeks: the street shall be built again, and the wall, even in troublous times.

World English Bible
9:25 Know therefore and discern, that from the going forth of the commandment to restore and to build Jerusalem to the Anointed One, the prince, shall be seven weeks, and sixty-two weeks: it shall be built again, with street and moat, even in troubled times.

Young's Literal Translation
9:25 And thou dost know, and dost consider wisely, from the going forth of the word to restore and to build Jerusalem till Messiah the Leader is seven weeks, and sixty and two weeks: the broad place hath been built again, and the rampart, even in the distress of the times.

26

Modern Hebrew
ואחרי השבעים ששים
ושנים יכרת משיח
ואין לו והעיר
והקדש ישחית עם
נגיד הבא וקצו
בשטף ועד קץ מלחמה
נחרצת שממות׃

Paleo-Hebrew (Before 585 B.C.)
9:26

.

Hebrew Transliterated
9:26 V'aChUrY HShB'yYM ShShYM VShNYM YKUrTh MShYCh V'aYN LV VH'yYUr VHQDSh YShChYTh 'yM NGYD HB'a VQTShV BShTPh V'yD QTSh MLChMH NChUrTShTh ShMMVTh.

Latin Vulgate
9:26

King James Version
9:26 And after threescore and two weeks shall Messiah be cut off, but not for himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined.

American Standard Version
9:26 And after the threescore and two weeks shall the anointed one be cut off, and shall have nothing: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and even unto the end shall be war; desolations are determined.

Bible in Basic English
9:26 And at the end of the times, even after the sixty-two weeks, one on whom the holy oil has been put will be cut off and have no ...; and the town and the holy place will be made waste together with a prince; and the end will come with an overflowing of waters, and even to the end there will be war; the making waste which has been fixed.

Darby's English Translation
9:26 And after the sixty-two weeks shall Messiah be cut off, and shall have nothing; and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with an overflow, and unto the end, war, -- the desolations determined.

Douay Rheims Bible
9:26 And after sixty-two weeks Christ shall be slain: and the people that shall deny him shall not be his. And a people with their leader that shall come, shall destroy the city and the sanctuary: and the end thereof shall be waste, and after the end of the war the appointed desolation.

Noah Webster Bible
9:26 And after sixty and two weeks shall Messiah be cut off, but not for himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and its end shall be with a flood, and to the end of the war desolations are determined.

World English Bible
9:26 After the sixty-two weeks the Anointed One shall be cut off, and shall have nothing: and the people of the prince who shall come shall destroy the city and the sanctuary; and the end of it shall be with a flood, and even to the end shall be war; desolations are determined.

Young's Literal Translation
9:26 And after the sixty and two weeks, cut off is Messiah, and the city and the holy place are not his, the Leader who hath come doth destroy the people; and its end is with a flood, and till the end is war, determined are desolations.

27

Modern Hebrew
והגביר ברית לרבים
שבוע אחד וחצי
השבוע ישבית זבח
ומנחה ועל כנף
שקוצים משמם
ועד־כלה ונחרצה
תתך על־שמם׃

Paleo-Hebrew (Before 585 B.C.)
9:27

-
. -

Hebrew Transliterated
9:27 VHGBYUr BUrYTh LUrBYM ShBV'y 'aChD VChTShY HShBV'y YShBYTh ZBCh VMNChH V'yL KNPh ShQVTShYM MShMM V'yD-KLH VNChUrTShH ThThK 'yL-ShMM.

Latin Vulgate
9:27

King James Version
9:27 And he shall confirm the covenant with many for one week: and in the midst of the week he shall cause the sacrifice and the oblation to cease, and for the overspreading of abominations he shall make it desolate, even until the consummation, and that determined shall be poured upon the desolate.

American Standard Version
9:27 And he shall make a firm covenant with many for one week: and in the midst of the week he shall cause the sacrifice and the oblation to cease; and upon the wing of abominations shall come one that maketh desolate; and even unto the full end, and that determined, shall wrath be poured out upon the desolate.

Bible in Basic English
9:27 And a strong order will be sent out against the great number for one week; and so for half of the week the offering and the meal offering will come to an end; and in its place will be an unclean thing causing fear; till the destruction which has been fixed is let loose on him who has made waste.

Darby's English Translation
9:27 And he shall confirm a covenant with the many for one week; and in the midst of the week he shall cause the sacrifice and the oblation to cease, and because of the protection of abominations there shall be a desolator, even until that the consumption and what is determined shall be poured out upon the desolate.

Douay Rheims Bible
9:27 And he shall confirm the covenant with many, in one week: and in the half of the week the victim and the sacrifice shall fall: and there shall be in the temple the abomination of desolation: and ihe desolation shall continue even to the consummation, and to the end.

Noah Webster Bible
9:27 And he shall confirm the covenant with many for one week: and in the midst of the week he shall cause the sacrifice and the oblation to cease, and for the overspreading of abominations, he shall make it desolate, even until the consummation, and that determined shall be poured upon the desolate.

World English Bible
9:27 He shall make a firm covenant with many for one week: and in the midst of the week he shall cause the sacrifice and the offering to cease; and on the wing of abominations shall come one who makes desolate; and even to the full end, and that determined, shall wrath be poured out on the desolate.

Young's Literal Translation
9:27 And he hath strengthened a covenant with many -- one week, and in the midst of the week he causeth sacrifice and present to cease, and by the wing of abominations he is making desolate, even till the consummation, and that which is determined is poured on the desolate one.`

Daniel 10


Daniel Chapter 10 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 9

The Book of Daniel

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
בשנת שלוש לכורש
מלך פרס דבר נגלה
לדניאל אשר־נקרא
שמו בלטשאצר ואמת
הדבר וצבא גדול
ובין את־הדבר
ובינה לו במראה׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-

-
.

Hebrew Transliterated
10:1 BShNTh ShLVSh LKVUrSh MLK PhUrS DBUr NGLH LDNY'aL 'aShUr-NQUr'a ShMV BLTSh'aTShUr V'aMTh HDBUr VTShB'a GDVL VBYN 'aTh-HDBUr VBYNH LV BMUr'aH.

Latin Vulgate
10:1

King James Version
10:1 In the third year of Cyrus king of Persia a thing was revealed unto Daniel, whose name was called Belteshazzar; and the thing was true, but the time appointed was long: and he understood the thing, and had understanding of the vision.

American Standard Version
10:1 In the third year of Cyrus king of Persia a thing was revealed unto Daniel, whose name was called Belteshazzar; and the thing was true, even a great warfare: and he understood the thing, and had understanding of the vision.

Bible in Basic English
10:1 In the third year of Cyrus, king of Persia, a secret was unfolded to Daniel, whose name was Belteshazzar; and the thing was true, even a hard work: and he had knowledge of it, and the vision was clear to him.

Darby's English Translation
10:1 In the third year of Cyrus king of Persia a thing was revealed unto Daniel, whose name was called Belteshazzar; and the thing is true, but the appointed time of trial is long; and he understood the thing, and had understanding of the vision.

Douay Rheims Bible
10:1 In the third year of Cyrus king of the Persians, a word was revealed to Daniel surnamed Baltassar, and a true word, and great strength: and he understood the word: for there is need of understanding in a vision.

Noah Webster Bible
10:1 In the third year of Cyrus king of Persia, a thing was revealed to Daniel, whose name was called Belteshazzar; and the thing was true, but the time appointed was long: and he understood the thing, and had understanding of the vision.

World English Bible
10:1 In the third year of Cyrus king of Persia a thing was revealed to Daniel, whose name was called Belteshazzar; and the thing was true, even a great warfare: and he understood the thing, and had understanding of the vision.

Young's Literal Translation
10:1 In the third year of Cyrus king of Persia, a thing is revealed to Daniel, whose name is called Belteshazzar, and the thing is true, and the warfare is great: and he hath understood the thing, and hath understanding about the appearance.

2

Modern Hebrew
בימים ההם אני
דניאל הייתי מתאבל
שלשה שבעים ימים׃

Paleo-Hebrew (Before 585 B.C.)
10:2

.

Hebrew Transliterated
10:2 BYMYM HHM 'aNY DNY'aL HYYThY MTh'aBL ShLShH ShB'yYM YMYM.

Latin Vulgate
10:2

King James Version
10:2 In those days I Daniel was mourning three full weeks.

American Standard Version
10:2 In those days I, Daniel, was mourning three whole weeks.

Bible in Basic English
10:2 In those days I, Daniel, gave myself up to grief for three full weeks.

Darby's English Translation
10:2 In those days I Daniel was mourning three full weeks:

Douay Rheims Bible
10:2 In those days I Daniel mourned the days of three weeks.

Noah Webster Bible
10:2 In those days I Daniel was mourning three full weeks.

World English Bible
10:2 In those days I, Daniel, was mourning three whole weeks.

Young's Literal Translation
10:2 `In those days, I, Daniel, have been mourning three weeks of days;

3

Modern Hebrew
לחם חמדות לא
אכלתי ובשר ויין
לא־בא אל־פי וסוך
לא־סכתי עד־מלאת
שלשת שבעים ימים׃

Paleo-Hebrew (Before 585 B.C.)
10:3

- [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
10:3 LChM ChMDVTh L'a 'aKLThY VBShUr VYYN L'a-B'a 'aL-PhY VSVK L'a-SKThY 'yD-ML'aTh ShLShTh ShB'yYM YMYM.

Latin Vulgate
10:3

King James Version
10:3 I ate no pleasant bread, neither came flesh nor wine in my mouth, neither did I anoint myself at all, till three whole weeks were fulfilled.

American Standard Version
10:3 I ate no pleasant bread, neither came flesh nor wine into my mouth, neither did I anoint myself at all, till three whole weeks were fulfilled.

Bible in Basic English
10:3 I had no pleasing food, no meat or wine came into my mouth, and I put no oil on my body till three full weeks were ended.

Darby's English Translation
10:3 I ate no pleasant bread, neither came flesh nor wine into my mouth, neither did I anoint myself at all, till three full weeks were fulfilled.

Douay Rheims Bible
10:3 I ate no desirable bread, and neither flesh, nor wine entered into my mouth, neither was I anointed with ointment: till the days of three weeks were accomplished.

Noah Webster Bible
10:3 I ate no pleasant bread, neither came flesh nor wine in my mouth, neither did I anoint myself at all, till three whole weeks were fulfilled.

World English Bible
10:3 I ate no pleasant bread, neither came flesh nor wine into my mouth, neither did I anoint myself at all, until three whole weeks were fulfilled.

Young's Literal Translation
10:3 desirable bread I have not eaten, and flesh and wine hath not come in unto my mouth, and I have not anointed myself at all, till the completion of three weeks of days.

4

Modern Hebrew
וביום עשרים
וארבעה לחדש
הראשון ואני הייתי
על יד הנהר הגדול
הוא חדקל׃

Paleo-Hebrew (Before 585 B.C.)
10:4

.

Hebrew Transliterated
10:4 VBYVM 'yShUrYM V'aUrB'yH LChDSh HUr'aShVN V'aNY HYYThY 'yL YD HNHUr HGDVL HV'a ChDQL.

Latin Vulgate
10:4

King James Version
10:4 And in the four and twentieth day of the first month, as I was by the side of the great river, which is Hiddekel;

American Standard Version
10:4 And in the four and twentieth day of the first month, as I was by the side of the great river, which is Hiddekel,

Bible in Basic English
10:4 And on the twenty-fourth day of the first month I was by the side of the great river;

Darby's English Translation
10:4 And on the four-and-twentieth day of the first month, I was by the side of the great river, which is Hiddekel:

Douay Rheims Bible
10:4 And in the four and twentieth day of the first month I was by the great river which is the Tigris.

Noah Webster Bible
10:4 And in the four and twentieth day of the first month, as I was by the side of the great river, which is Hiddekel;

World English Bible
10:4 In the four and twentieth day of the first month, as I was by the side of the great river, which is Hiddekel,

Young's Literal Translation
10:4 `And in the twenty and fourth day of the first month, I have been by the side of the great river, that is Hiddekel:

5

Modern Hebrew
ואשא את־עיני וארא
והנה איש־אחד לבוש
בדים ומתניו חגרים
בכתם אופז׃

Paleo-Hebrew (Before 585 B.C.)
10:5
-

-

.

Hebrew Transliterated
10:5 V'aSh'a 'aTh-'yYNY V'aUr'a VHNH 'aYSh-'aChD LBVSh BDYM VMThNYV ChGUrYM BKThM 'aVPhZ.

Latin Vulgate
10:5

King James Version
10:5 Then I lifted up mine eyes, and looked, and behold a certain man clothed in linen, whose loins were girded with fine gold of Uphaz:

American Standard Version
10:5 I lifted up mine eyes, and looked, and, behold, a man clothed in linen, whose loins were girded with pure gold of Uphaz:

Bible in Basic English
10:5 And lifting up my eyes I saw the form of a man clothed in a linen robe, and round him there was a band of gold, of the best gold:

Darby's English Translation
10:5 and I lifted up mine eyes and looked, and behold, a certain man clothed in linen, and his loins were girded with pure gold of Uphaz;

Douay Rheims Bible
10:5 And I lifted up my eyes, and I saw: and behold a man clothed in linen, and his loins were girded with the finest gold:

Noah Webster Bible
10:5 Then I lifted up my eyes, and looked, and behold a certain man clothed in linen, whose loins were girded with fine gold of Uphaz:

World English Bible
10:5 I lifted up my eyes, and looked, and, behold, a man clothed in linen, whose loins were girded with pure gold of Uphaz:

Young's Literal Translation
10:5 and I lift up mine eyes, and look, and lo, a certain one clothed in linen, and his loins girt with pure gold of Uphaz,

6

Modern Hebrew
וגויתו כתרשיש
ופניו כמראה ברק
ועיניו כלפידי אש
וזרעתיו ומרגלתיו
כעין נחשת קלל
וקול דבריו כקול
המון׃

Paleo-Hebrew (Before 585 B.C.)
10:6

.

Hebrew Transliterated
10:6 VGVYThV KThUrShYSh VPhNYV KMUr'aH BUrQ V'yYNYV KLPhYDY 'aSh VZUr'yThYV VMUrGLThYV K'yYN NChShTh QLL VQVL DBUrYV KQVL HMVN.

Latin Vulgate
10:6

King James Version
10:6 His body also was like the beryl, and his face as the appearance of lightning, and his eyes as lamps of fire, and his arms and his feet like in colour to polished brass, and the voice of his words like the voice of a multitude.

American Standard Version
10:6 his body also was like the beryl, and his face as the appearance of lightning, and his eyes as flaming torches, and his arms and his feet like unto burnished brass, and the voice of his words like the voice of a multitude.

Bible in Basic English
10:6 And his body was like the beryl, and his face had the look of a thunder-flame, and his eyes were like burning lights, and his arms and feet like the colour of polished brass, and the sound of his voice was like the sound of an army.

Darby's English Translation
10:6 and his body was like a chrysolite, and his face as the appearance of lightning, and his eyes as torches of fire, and his arms and his feet as the look of burnished brass, and the voice of his words like the voice of a multitude.

Douay Rheims Bible
10:6 And his body was like the chrysolite, and his face as the appearance of lightning, and his eyes as a burning lamp: and his arms, and all downward even to the feet, like in appearance to glittering brass: and the voice of his word like the voice of a multitude.

Noah Webster Bible
10:6 His body also was like the beryl, and his face as the appearance of lightning, and his eyes as lamps of fire, and his arms and his feet like in color to polished brass, and the voice of his words like the voice of a multitude.

World English Bible
10:6 his body also was like the beryl, and his face as the appearance of lightning, and his eyes as flaming torches, and his arms and his feet like burnished brass, and the voice of his words like the voice of a multitude.

Young's Literal Translation
10:6 and his body as a beryl, and his face as the appearance of lightning, and his eyes as lamps of fire, and his arms and his feet as the aspect of bright brass, and the voice of his words as the voice of a multitude.

7

Modern Hebrew
וראיתי אני דניאל
לבדי את־המראה
והאנשים אשר היו
עמי לא ראו את־
המראה אבל חרדה
גדלה נפלה עליהם
ויברחו בהחבא׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-

-

.

Hebrew Transliterated
10:7 VUr'aYThY 'aNY DNY'aL LBDY 'aTh-HMUr'aH VH'aNShYM 'aShUr HYV 'yMY L'a Ur'aV 'aTh- HMUr'aH 'aBL ChUrDH GDLH NPhLH 'yLYHM VYBUrChV BHChB'a.

Latin Vulgate
10:7

King James Version
10:7 And I Daniel alone saw the vision: for the men that were with me saw not the vision; but a great quaking fell upon them, so that they fled to hide themselves.

American Standard Version
10:7 And I, Daniel, alone saw the vision; for the men that were with me saw not the vision; but a great quaking fell upon them, and they fled to hide themselves.

Bible in Basic English
10:7 And I, Daniel, was the only one who saw the vision, for the men who were with me did not see it; but a great shaking came on them and they went in flight to take cover.

Darby's English Translation
10:7 And I Daniel alone saw the vision; and the men that were with me saw not the vision, but a great quaking fell on them, and they fled to hide themselves.

Douay Rheims Bible
10:7 And I Daniel alone saw the vision: for the men that were with me saw it not: but an exceeding great terror fell upon them, and they fled away, and hid themselves.

Noah Webster Bible
10:7 And I Daniel alone saw the vision: for the men that were with me saw not the vision: but a great quaking fell upon them, so that they fled to hide themselves.

World English Bible
10:7 I, Daniel, alone saw the vision; for the men who were with me didn`t see the vision; but a great quaking fell on them, and they fled to hide themselves.

Young's Literal Translation
10:7 `And I have seen -- I, Daniel, by myself -- the appearance: and the men who have been with me have not seen the appearance, but a great trembling hath fallen on them, and they flee to be hidden;

8

Modern Hebrew
ואני נשארתי לבדי
ואראה את־המראה
הגדלה הזאת ולא
נשאר־בי כח והודי
נהפך עלי למשחית
ולא עצרתי כח׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-

-

.

Hebrew Transliterated
10:8 V'aNY NSh'aUrThY LBDY V'aUr'aH 'aTh-HMUr'aH HGDLH HZ'aTh VL'a NSh'aUr-BY KCh VHVDY NHPhK 'yLY LMShChYTh VL'a 'yTShUrThY KCh.

Latin Vulgate
10:8

King James Version
10:8 Therefore I was left alone, and saw this great vision, and there remained no strength in me: for my comeliness was turned in me into corruption, and I retained no strength.

American Standard Version
10:8 So I was left alone, and saw this great vision, and there remained no strength in me; for my comeliness was turned in me into corruption, and I retained no strength.

Bible in Basic English
10:8 So I was by myself, and I saw this great vision, and all my strength went from me; and the colour went from my face.

Darby's English Translation
10:8 And I was left alone, and saw this great vision, and there remained no strength in me; and my comeliness was turned in me into corruption, and I retained no strength.

Douay Rheims Bible
10:8 And I being left alone saw this great vision: and there remained no strength in me, and the appearance of my countenance was changed in me, and I fainted away, and retained no strength.

Noah Webster Bible
10:8 Therefore I was left alone, and saw this great vision, and there remained no strength in me: for my comeliness was turned in me into corruption, and I retained no strength.

World English Bible
10:8 So I was left alone, and saw this great vision, and there remained no strength in me; for my comeliness was turned in me into corruption, and I retained no strength.

Young's Literal Translation
10:8 and I have been left by myself, and I see this great appearance, and there hath been no power left in me, and my honour hath been turned in me to corruption, yea, I have not retained power.

9

Modern Hebrew
ואשמע את־קול
דבריו וכשמעי
את־קול דבריו ואני
הייתי נרדם על־פני
ופני ארצה׃

Paleo-Hebrew (Before 585 B.C.)
10:9
-

-

-
.

Hebrew Transliterated
10:9 V'aShM'y 'aTh-QVL DBUrYV VKShM'yY 'aTh-QVL DBUrYV V'aNY HYYThY NUrDM 'yL-PhNY VPhNY 'aUrTShH.

Latin Vulgate
10:9

King James Version
10:9 Yet heard I the voice of his words: and when I heard the voice of his words, then was I in a deep sleep on my face, and my face toward the ground.

American Standard Version
10:9 Yet heard I the voice of his words; and when I heard the voice of his words, then was I fallen into a deep sleep on my face, with my face toward the ground.

Bible in Basic English
10:9 But the sound of his words came to my ears, and on hearing his voice I went into a deep sleep with my face to the earth.

Darby's English Translation
10:9 And I heard the voice of his words; and when I heard the voice of his words, I fell into a deep stupor on my face, and my face to the ground.

Douay Rheims Bible
10:9 And I heard the voice of his words: and when I heard, I lay in a consternation, upon my face, and my face was close to the ground.

Noah Webster Bible
10:9 Yet I heard the voice of his words: and when I heard the voice of his words, then I was in a deep sleep on my face, and my face toward the ground.

World English Bible
10:9 Yet heard I the voice of his words; and when I heard the voice of his words, then was I fallen into a deep sleep on my face, with my face toward the ground.

Young's Literal Translation
10:9 `And I hear the voice of his words, and when I hear the voice of his words, then I have been in a trance on my face, and my face is to the earth;

10

Modern Hebrew
והנה־יד נגעה בי
ותניעני על־ברכי
וכפות ידי׃

Paleo-Hebrew (Before 585 B.C.)
10:10
-

-
.

Hebrew Transliterated
10:10 VHNH-YD NG'yH BY VThNY'yNY 'yL-BUrKY VKPhVTh YDY.

Latin Vulgate
10:10

King James Version
10:10 And, behold, an hand touched me, which set me upon my knees and upon the palms of my hands.

American Standard Version
10:10 And, behold, a hand touched me, which set me upon my knees and upon the palms of my hands.

Bible in Basic English
10:10 Then a hand gave me a touch, awaking me, and putting me on my knees and my hands.

Darby's English Translation
10:10 And behold, a hand touched me, which set me upon my knees and the palms of my hands.

Douay Rheims Bible
10:10 And behold a hand touched me, and lifted me up upon my knees, and upon the joints of my hands.

Noah Webster Bible
10:10 And behold, a hand touched me, which set me upon my knees and upon the palms of my hands.

World English Bible
10:10 Behold, a hand touched me, which set me on my knees and on the palms of my hands.

Young's Literal Translation
10:10 and lo, a hand hath come against me, and shaketh me on my knees and the palms of my hands.

11

Modern Hebrew
ויאמר אלי דניאל
איש־חמדות הבן
בדברים אשר אנכי
דבר אליך ועמד
על־עמדך כי עתה
שלחתי אליך ובדברו
עמי את־הדבר הזה
עמדתי מרעיד׃

Paleo-Hebrew (Before 585 B.C.)
10:11

-

-

-
.

Hebrew Transliterated
10:11 VY'aMUr 'aLY DNY'aL 'aYSh-ChMDVTh HBN BDBUrYM 'aShUr 'aNKY DBUr 'aLYK V'yMD 'yL-'yMDK KY 'yThH ShLChThY 'aLYK VBDBUrV 'yMY 'aTh-HDBUr HZH 'yMDThY MUr'yYD.

Latin Vulgate
10:11

King James Version
10:11 And he said unto me, O Daniel, a man greatly beloved, understand the words that I speak unto thee, and stand upright: for unto thee am I now sent. And when he had spoken this word unto me, I stood trembling.

American Standard Version
10:11 And he said unto me, O Daniel, thou man greatly beloved, understand the words that I speak unto thee, and stand upright; for unto thee am I now sent. And when he had spoken this word unto me, I stood trembling.

Bible in Basic English
10:11 And he said to me, O Daniel, you man dearly loved, take in the sense of the words I say to you and get up on to your feet: for to you I am now sent; and when he had said this to me I got on to my feet, shaking with fear.

Darby's English Translation
10:11 And he said unto me, O Daniel, man greatly beloved, understand the words which I speak unto thee, and stand upright; for unto thee am I now sent. And as he spoke this word unto me, I stood trembling.

Douay Rheims Bible
10:11 And he said to me: Daniel, thou man of desires, understand the words that I speak to thee, and stand upright: for I am sent now to thee. And when he had said this word to me, I stood trembling.

Noah Webster Bible
10:11 And he said to me, O Daniel, a man greatly beloved, understand the words that I speak to thee, and stand upright: for to thee I am now sent. And when he had spoken this word to me, I stood trembling.

World English Bible
10:11 He said to me, Daniel, you man greatly beloved, understand the words that I speak to you, and stand upright; for to you am I now sent. When he had spoken this word to me, I stood trembling.

Young's Literal Translation
10:11 `And he saith unto me: Daniel, man greatly desired, attend to the words that I am speaking unto thee, and stand on thy station, for now I have been sent unto thee. `And when he speaketh with me this word, I have stood trembling.

12

Modern Hebrew
ויאמר אלי אל־תירא
דניאל כי מן־היום
הראשון אשר נתת
את־לבך להבין
ולהתענות לפני
אלהיך נשמעו דבריך
ואני־באתי בדבריך׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-
-

-

. -

Hebrew Transliterated
10:12 VY'aMUr 'aLY 'aL-ThYUr'a DNY'aL KY MN-HYVM HUr'aShVN 'aShUr NThTh 'aTh-LBK LHBYN VLHTh'yNVTh LPhNY 'aLHYK NShM'yV DBUrYK V'aNY-B'aThY BDBUrYK.

Latin Vulgate
10:12

King James Version
10:12 Then said he unto me, Fear not, Daniel: for from the first day that thou didst set thine heart to understand, and to chasten thyself before thy God, thy words were heard, and I am come for thy words.

American Standard Version
10:12 Then said he unto me, Fear not, Daniel; for from the first day that thou didst set thy heart to understand, and to humble thyself before thy God, thy words were heard: and I am come for thy words` sake.

Bible in Basic English
10:12 Then he said to me, Have no fear, Daniel; for from the first day when you gave your heart to getting wisdom and making yourself poor in spirit before your God, your words have come to his ears: and I have come because of your words.

Darby's English Translation
10:12 And he said unto me, Fear not, Daniel; for from the first day that thou didst set thy heart to understand, and to humble thyself before thy God, thy words were heard, and I am come because of thy words.

Douay Rheims Bible
10:12 And he said to me: Fear not, Daniel: for from the first day that thou didst set thy heart to understand, to afflict thyself in the sight of thy God, thy words have been heard: and I am come for thy words.

Noah Webster Bible
10:12 Then said he to me, Fear not, Daniel: for from the first day that thou didst set thy heart to understand, and to chasten thyself before thy God, thy words were heard, and I am come for thy words.

World English Bible
10:12 Then said he to me, Don`t be afraid, Daniel; for from the first day that you did set your heart to understand, and to humble yourself before your God, your words were heard: and I am come for your words` sake.

Young's Literal Translation
10:12 And he saith unto me: Do not fear, Daniel, for from the first day that thou didst give thy heart to understand, and to humble thyself before thy God, thy words have been heard, and I have come because of thy words.

13

Modern Hebrew
ושר מלכות פרס עמד
לנגדי עשרים ואחד
יום והנה מיכאל
אחד השרים הראשנים
בא לעזרני ואני
נותרתי שם אצל
מלכי פרס׃

Paleo-Hebrew (Before 585 B.C.)
10:13

.

Hebrew Transliterated
10:13 VShUr MLKVTh PhUrS 'yMD LNGDY 'yShUrYM V'aChD YVM VHNH MYK'aL 'aChD HShUrYM HUr'aShNYM B'a L'yZUrNY V'aNY NVThUrThY ShM 'aTShL MLKY PhUrS.

Latin Vulgate
10:13

King James Version
10:13 But the prince of the kingdom of Persia withstood me one and twenty days: but, lo, Michael, one of the chief princes, came to help me; and I remained there with the kings of Persia.

American Standard Version
10:13 But the prince of the kingdom of Persia withstood me one and twenty days; but, lo, Michael, one of the chief princes, came to help me: and I remained there with the kings of Persia.

Bible in Basic English
10:13 But the angel of the kingdom of Persia put himself against me for twenty-one days; but Michael, one of the chief angels, came to my help; and when I came he was still there with the angel of the kings of Persia.

Darby's English Translation
10:13 But the prince of the kingdom of Persia withstood me one and twenty days; and behold, Michael, one of the chief princes, came to help me; and I remained there with the kings of Persia.

Douay Rheims Bible
10:13 But the prince of the kingdom of the Persians resisted me one and twenty days: and behold Michael, one of the chief princes, came to help me, and I remained there by the king of the Persians.

Noah Webster Bible
10:13 But the prince of the kingdom of Persia withstood me one and twenty days: but lo, Michael, one of the chief princes, came to help me; and I remained there with the kings of Persia.

World English Bible
10:13 But the prince of the kingdom of Persia withstood me twenty-one days; but, behold, Michael, one of the chief princes, came to help me: and I remained there with the kings of Persia.

Young's Literal Translation
10:13 `And the head of the kingdom of Persia is standing over-against me twenty and one days, and lo, Michael, first of the chief heads, hath come in to help me, and I have remained there near the kings of Persia;

14

Modern Hebrew
ובאתי להבינך את
אשר־יקרה לעמך
באחרית הימים
כי־עוד חזון
לימים׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-

-
.

Hebrew Transliterated
10:14 VB'aThY LHBYNK 'aTh 'aShUr-YQUrH L'yMK B'aChUrYTh HYMYM KY-'yVD ChZVN LYMYM.

Latin Vulgate
10:14

King James Version
10:14 Now I am come to make thee understand what shall befall thy people in the latter days: for yet the vision is for many days.

American Standard Version
10:14 Now I am come to make thee understand what shall befall thy people in the latter days; for the vision is yet for many days:

Bible in Basic English
10:14 Now I have come to give you knowledge of the fate of your people in the later days; for there is still a vision for the days.

Darby's English Translation
10:14 And I am come to make thee understand what shall befall thy people at the end of the days: for the vision is yet for many days.

Douay Rheims Bible
10:14 But I am come to teach thee what things shall befall thy people in the latter days, for as yet the vision is for days.

Noah Webster Bible
10:14 Now I have come to make thee understand what shall befall thy people in the latter days: for yet the vision is for many days.

World English Bible
10:14 Now I am come to make you understand what shall befall your people in the latter days; for the vision is yet for many days:

Young's Literal Translation
10:14 and I have come to cause thee to understand that which doth happen to thy people in the latter end of the days, for yet the vision is after days.

15

Modern Hebrew
ובדברו עמי כדברים
האלה נתתי פני
ארצה ונאלמתי׃

Paleo-Hebrew (Before 585 B.C.)
10:15

.

Hebrew Transliterated
10:15 VBDBUrV 'yMY KDBUrYM H'aLH NThThY PhNY 'aUrTShH VN'aLMThY.

Latin Vulgate
10:15

King James Version
10:15 And when he had spoken such words unto me, I set my face toward the ground, and I became dumb.

American Standard Version
10:15 and when he had spoken unto me according to these words, I set my face toward the ground, and was dumb.

Bible in Basic English
10:15 And after he had said these words to me, I kept my face turned to the earth and was unable to say anything.

Darby's English Translation
10:15 And as he was speaking with me according to these words, I set my face toward the ground, and I became dumb.

Douay Rheims Bible
10:15 And when he was speaking such words to me, I cast down my countenance to the ground, and held my peace.

Noah Webster Bible
10:15 And when he had spoken such words to me, I set my face towards the ground, and I became dumb.

World English Bible
10:15 and when he had spoken to me according to these words, I set my face toward the ground, and was mute.

Young's Literal Translation
10:15 `And when he speaketh with me about these things, I have set my face toward the earth, and have been silent;

16

Modern Hebrew
והנה כדמות בני
אדם נגע על־שפתי
ואפתח־פי ואדברה
ואמרה אל־העמד
לנגדי אדני במראה
נהפכו צירי עלי
ולא עצרתי כח׃

Paleo-Hebrew (Before 585 B.C.)
10:16

-
-
-

.

Hebrew Transliterated
10:16 VHNH KDMVTh BNY 'aDM NG'y 'yL-ShPhThY V'aPhThCh-PhY V'aDBUrH V'aMUrH 'aL-H'yMD LNGDY 'aDNY BMUr'aH NHPhKV TShYUrY 'yLY VL'a 'yTShUrThY KCh.

Latin Vulgate
10:16

King James Version
10:16 And, behold, one like the similitude of the sons of men touched my lips: then I opened my mouth, and spake, and said unto him that stood before me, O my lord, by the vision my sorrows are turned upon me, and I have retained no strength.

American Standard Version
10:16 And, behold, one in the likeness of the sons of men touched my lips: then I opened my mouth, and spake and said unto him that stood before me, O my lord, by reason of the vision my sorrows are turned upon me, and I retain no strength.

Bible in Basic English
10:16 Then one whose form was like the sons of men put his finger on my lips; and opening my mouth, I said to him who was before me, O my lord, because of the vision my pains have come on me, and I have no more strength.

Darby's English Translation
10:16 And behold, one after the likeness of the sons of men touched my lips; and I opened my mouth and spoke, and said unto him that stood before me, My lord, by reason of the vision my pains are turned upon me, and I retain no strength.

Douay Rheims Bible
10:16 And behold, as it were the likeness of a son of man touched my lips: then I opened my mouth, and spoke, and said to him that stood before me: O my Lord, at the sight of thee my joints are loosed, and no strength hath remained in me.

Noah Webster Bible
10:16 And behold, one like the similitude of the sons of men touched my lips: then I opened my mouth, and spoke, and said to him that stood before me, O my lord, by the vision my sorrows are turned upon me, and I have retained no strength.

World English Bible
10:16 Behold, one in the likeness of the sons of men touched my lips: then I opened my mouth, and spoke and said to him who stood before me, my lord, by reason of the vision my sorrows are turned on me, and I retain no strength.

Young's Literal Translation
10:16 and lo, as the manner of the sons of men, he is striking against my lips, and I open my mouth, and I speak, and say unto him who is standing over-against me: My lord, by the appearance turned have been my pangs against me, and I have retained no power.

17

Modern Hebrew
והיך יוכל עבד
אדני זה לדבר
עם־אדני זה ואני
מעתה לא־יעמד־בי
כח ונשמה לא
נשארה־בי׃

Paleo-Hebrew (Before 585 B.C.)
10:17

-

- [image] [image] [image] [image] -

. -

Hebrew Transliterated
10:17 VHYK YVKL 'yBD 'aDNY ZH LDBUr 'yM-'aDNY ZH V'aNY M'yThH L'a-Y'yMD-BY KCh VNShMH L'a NSh'aUrH-BY.

Latin Vulgate
10:17

King James Version
10:17 For how can the servant of this my lord talk with this my lord? for as for me, straightway there remained no strength in me, neither is there breath left in me.

American Standard Version
10:17 For how can the servant of this my lord talk with this my lord? for as for me, straightway there remained no strength in me, neither was there breath left in me.

Bible in Basic English
10:17 For how may this servant of my lord have talk with my lord? for, as for me, straight away my strength went from me and there was no breath in my body.

Darby's English Translation
10:17 And how can the servant of this my lord talk with this my lord? for as for me, straightway there remaineth no strength in me, neither is there breath left in me.

Douay Rheims Bible
10:17 And how can the servant of my lord speak with my lord? for no strength remaineth in me, moreover my breath is stopped.

Noah Webster Bible
10:17 For how can the servant of this my lord talk with this my lord? for as for me, immediately there remained no strength in me, neither is there breath left in me.

World English Bible
10:17 For how can the servant of this my lord talk with this my lord? for as for me, immediately there remained no strength in me, neither was there breath left in me.

Young's Literal Translation
10:17 And how is the servant of this my lord able to speak with this my lord? as for me, henceforth there remaineth in me no power, yea, breath hath not been left in me.

18

Modern Hebrew
ויסף ויגע־בי
כמראה אדם
ויחזקני׃

Paleo-Hebrew (Before 585 B.C.)
10:18
-

.

Hebrew Transliterated
10:18 VYSPh VYG'y-BY KMUr'aH 'aDM VYChZQNY.

Latin Vulgate
10:18

King James Version
10:18 Then there came again and touched me one like the appearance of a man, and he strengthened me,

American Standard Version
10:18 Then there touched me again one like the appearance of a man, and he strengthened me.

Bible in Basic English
10:18 Then again one having the form of a man put his hand on me and gave me strength.

Darby's English Translation
10:18 Then there touched me again one like the appearance of a man, and he strengthened me;

Douay Rheims Bible
10:18 Therefore he that looked like a man touched me again, and strengthened me.

Noah Webster Bible
10:18 Then there came again and touched me one like the appearance of a man, and he strengthened me,

World English Bible
10:18 Then there touched me again one like the appearance of a man, and he strengthened me.

Young's Literal Translation
10:18 `And he addeth, and striketh against me, as the appearance of a man, and strengtheneth me,

19

Modern Hebrew
ויאמר אל־תירא
איש־חמדות שלום לך
חזק וחזק וכדברו
עמי התחזקתי ואמרה
ידבר אדני כי
חזקתני׃

Paleo-Hebrew (Before 585 B.C.)
10:19
-
-

.

Hebrew Transliterated
10:19 VY'aMUr 'aL-ThYUr'a 'aYSh-ChMDVTh ShLVM LK ChZQ VChZQ VKDBUrV 'yMY HThChZQThY V'aMUrH YDBUr 'aDNY KY ChZQThNY.

Latin Vulgate
10:19

King James Version
10:19 And said, O man greatly beloved, fear not: peace be unto thee, be strong, yea, be strong. And when he had spoken unto me, I was strengthened, and said, Let my lord speak; for thou hast strengthened me.

American Standard Version
10:19 And he said, O man greatly beloved, fear not: peace be unto thee, be strong, yea, be strong. And when he spake unto me, I was strengthened, and said, Let my lord speak; for thou hast strengthened me.

Bible in Basic English
10:19 And he said to me, O man greatly loved, have no fear: peace be with you, be strong and let your heart be lifted up. And at his words I became strong, and said, Let my lord say on, for you have given me strength.

Darby's English Translation
10:19 and he said, Fear not, man greatly beloved; peace be unto thee, be strong, yea, be strong. And as he was speaking with me I was strengthened, and I said, Let my lord speak; for thou hast strengthened me.

Douay Rheims Bible
10:19 And he said: Fear not, O man of desires, peace be to thee: take courage and be strong. And when he spoke to me, I grew strong: and I said: Speak, O my lord, for thou hast strengthened me.

Noah Webster Bible
10:19 And said, O man greatly beloved, fear not: peace be to thee, be strong, yes, be strong. And when he had spoken to me, I was strengthened, and said, Let my lord speak; for thou hast strengthened me.

World English Bible
10:19 He said, "Greatly beloved man, don`t be afraid: peace be to you, be strong, yes, be strong." When he spoke to me, I was strengthened, and said, "Let my lord speak; for you have strengthened me."

Young's Literal Translation
10:19 and he saith: Do not fear, O man greatly desired, peace to thee, be strong, yea, be strong; and when he speaketh with me, I have strengthened myself, and I say, Let my lord speak, for thou hast strengthened me.

20

Modern Hebrew
ויאמר הידעת
למה־באתי אליך
ועתה אשוב להלחם
עם־שר פרס ואני
יוצא והנה שר־יון
בא׃

Paleo-Hebrew (Before 585 B.C.)
10:20

-

-

. -

Hebrew Transliterated
10:20 VY'aMUr HYD'yTh LMH-B'aThY 'aLYK V'yThH 'aShVB LHLChM 'yM-ShUr PhUrS V'aNY YVTSh'a VHNH ShUr-YVN B'a.

Latin Vulgate
10:20

King James Version
10:20 Then said he, Knowest thou wherefore I come unto thee? and now will I return to fight with the prince of Persia: and when I am gone forth, lo, the prince of Grecia shall come.

American Standard Version
10:20 Then said he, Knowest thou wherefore I am come unto thee? and now will I return to fight with the prince of Persia: and when I go forth, lo, the prince of Greece shall come.

Bible in Basic English
10:20 Then he said, It is clear to you why I have come to you. And now I will give you an account of what is recorded in the true writings:

Darby's English Translation
10:20 And he said, Knowest thou wherefore I am come unto thee? And now I return to fight with the prince of Persia; and when I go forth, behold, the prince of Greece shall come.

Douay Rheims Bible
10:20 And he said: Dost thou know wherefore I am come to thee? and now I will return, to fight against the prince of the Persians. When I went forth, there appeared the prince of the Greeks coming.

Noah Webster Bible
10:20 Then said he, Knowest thou for what cause I come to thee? and now will I return to fight with the prince of Persia: and when I am gone forth, lo, the prince of Grecia shall come.

World English Bible
10:20 Then he said, "Do you know why I have come to you? Now I will return to fight with the prince of Persia. When I go forth, behold, the prince of Greece shall come.

Young's Literal Translation
10:20 And he saith, Hast thou known why I have come unto thee? and now I turn back to fight with the head of Persia; yea, I am going forth, and lo, the head of Javan hath come;

21

Modern Hebrew
אבל אגיד לך
את־הרשום בכתב אמת
ואין אחד מתחזק
עמי על־אלה כי
אם־מיכאל שרכם׃

Paleo-Hebrew (Before 585 B.C.)
10:21

-

-
. -

Hebrew Transliterated
10:21 'aBL 'aGYD LK 'aTh-HUrShVM BKThB 'aMTh V'aYN 'aChD MThChZQ 'yMY 'yL-'aLH KY 'aM-MYK'aL ShUrKM.

Latin Vulgate
10:21

King James Version
10:21 But I will shew thee that which is noted in the scripture of truth: and there is none that holdeth with me in these things, but Michael your prince.

American Standard Version
10:21 But I will tell thee that which is inscribed in the writing of truth: and there is none that holdeth with me against these, but Michael your prince.

Bible in Basic English
10:21 But I am going back to make war with the angel of Persia, and when I am gone, the angel of Greece will come. And there is no one on my side against these, but Michael, your angel.

Darby's English Translation
10:21 However, I will declare unto thee that which is set down in the scripture of truth; and there is not one that sheweth himself strong with me against these, but Michael your prince.

Douay Rheims Bible
10:21 But I will tell thee what is set down in the scripture of truth: and none is my helper in all these things, but Michael your prince.

Noah Webster Bible
10:21 But I will show thee that which is noted in the scripture of truth: and there is none that holdeth with me in these things, but Michael your prince.

World English Bible
10:21 But I will tell you that which is inscribed in the writing of truth: and there is none who holds with me against these, but Michael your prince."

Young's Literal Translation
10:21 but I declare to thee that which is noted down in the Writing of Truth, and there is not one strengthening himself with me, concerning these, except Michael your head.

Daniel 11


Daniel Chapter 11 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 10

The Book of Daniel

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45

1

Modern Hebrew
ואני בשנת אחת
לדריוש המדי עמדי
למחזיק ולמעוז לו׃

Paleo-Hebrew (Before 585 B.C.)
11:1

.

Hebrew Transliterated
11:1 V'aNY BShNTh 'aChTh LDUrYVSh HMDY 'yMDY LMChZYQ VLM'yVZ LV.

Latin Vulgate
11:1

King James Version
11:1 Also I in the first year of Darius the Mede, even I, stood to confirm and to strengthen him.

American Standard Version
11:1 And as for me, in the first year of Darius the Mede, I stood up to confirm and strengthen him.

Bible in Basic English
11:1 And as for me, in the first year of Darius the Mede I was on his side to make his position safe and make him strong.

Darby's English Translation
11:1 And I, in the first year of Darius the Mede, I stood to confirm and to strengthen him.

Douay Rheims Bible
11:1 And from the first year of Darius the Mede I stood up that he might be strengthened and confirmed.

Noah Webster Bible
11:1 Also I, in the first year of Darius the Mede, even I, stood to confirm and to strengthen him.

World English Bible
11:1 "As for me, in the first year of Darius the Mede, I stood up to confirm and strengthen him.

Young's Literal Translation
11:1 `And I, in the first year of Darius the Mede, my standing is for a strengthener, and for a stronghold to him;

2

Modern Hebrew
ועתה אמת אגיד לך
הנה־עוד שלשה
מלכים עמדים לפרס
והרביעי יעשיר
עשר־גדול מכל
וכחזקתו בעשרו
יעיר הכל את מלכות
יון׃

Paleo-Hebrew (Before 585 B.C.)
11:2

-

-

.

Hebrew Transliterated
11:2 V'yThH 'aMTh 'aGYD LK HNH-'yVD ShLShH MLKYM 'yMDYM LPhUrS VHUrBY'yY Y'yShYUr 'yShUr-GDVL MKL VKChZQThV B'yShUrV Y'yYUr HKL 'aTh MLKVTh YVN.

Latin Vulgate
11:2

King James Version
11:2 And now will I shew thee the truth. Behold, there shall stand up yet three kings in Persia; and the fourth shall be far richer than they all: and by his strength through his riches he shall stir up all against the realm of Grecia.

American Standard Version
11:2 And now will I show thee the truth. Behold, there shall stand up yet three kings in Persia; and the fourth shall be far richer than they all: and when he is waxed strong through his riches, he shall stir up all against the realm of Greece.

Bible in Basic English
11:2 And now I will make clear to you what is true. There are still three kings to come in Persia, and the fourth will have much greater wealth than all of them: and when he has become strong through his wealth, he will put his forces in motion against all the kingdoms of Greece.

Darby's English Translation
11:2 And now will I declare unto thee the truth. Behold, there shall stand up yet three kings in Persia; and the fourth shall enrich himself with great riches more than all; and when he hath become strong through his riches, he shall stir up all against the realm of Greece.

Douay Rheims Bible
11:2 And now I will shew thee the truth. Behold there shall stand yet three kings in Persia, and the fourth shall be enriched exceedingly above them all: and when he shall be grown mighty by his riches, he shall stir up all against the kingdom of Greece.

Noah Webster Bible
11:2 And now will I show thee the truth. Behold, there shall stand up yet three kings in Persia; and the fourth shall be far richer than they all: and by his strength through his riches he shall stir up all against the realm of Grecia.

World English Bible
11:2 Now will I show you the truth. Behold, there shall stand up yet three kings in Persia; and the fourth shall be far richer than they all: and when he has grown strong through his riches, he shall stir up all against the realm of Greece.

Young's Literal Translation
11:2 and, now, truth I declare to thee, Lo, yet three kings are standing for Persia, and the fourth doth become far richer than all, and according to his strength by his riches he stirreth up the whole, with the kingdom of Javan.

3

Modern Hebrew
ועמד מלך גבור
ומשל ממשל רב ועשה
כרצונו׃

Paleo-Hebrew (Before 585 B.C.)
11:3

.

Hebrew Transliterated
11:3 V'yMD MLK GBVUr VMShL MMShL UrB V'yShH KUrTShVNV.

Latin Vulgate
11:3

King James Version
11:3 And a mighty king shall stand up, that shall rule with great dominion, and do according to his will.

American Standard Version
11:3 And a mighty king shall stand up, that shall rule with great dominion, and do according to his will.

Bible in Basic English
11:3 And a strong king will come to power, ruling with great authority and doing whatever is his pleasure.

Darby's English Translation
11:3 And a mighty king shall stand up that shall rule with great dominion, and do according to his will.

Douay Rheims Bible
11:3 But there shall rise up a strong king, and shall rule with great power: and he shall do what he pleaseth.

Noah Webster Bible
11:3 And a mighty king shall stand up, that shall rule with great dominion, and do according to his will.

World English Bible
11:3 A mighty king shall stand up, who shall rule with great dominion, and do according to his will.

Young's Literal Translation
11:3 And a mighty king hath stood, and he hath ruled a great dominion, and hath done according to his will;

4

Modern Hebrew
וכעמדו תשבר
מלכותו ותחץ לארבע
רוחות השמים ולא
לאחריתו ולא כמשלו
אשר משל כי תנתש
מלכותו ולאחרים
מלבד־אלה׃

Paleo-Hebrew (Before 585 B.C.)
11:4

. -

Hebrew Transliterated
11:4 VK'yMDV ThShBUr MLKVThV VThChTSh L'aUrB'y UrVChVTh HShMYM VL'a L'aChUrYThV VL'a KMShLV 'aShUr MShL KY ThNThSh MLKVThV VL'aChUrYM MLBD-'aLH.

Latin Vulgate
11:4

King James Version
11:4 And when he shall stand up, his kingdom shall be broken, and shall be divided toward the four winds of heaven; and not to his posterity, nor according to his dominion which he ruled: for his kingdom shall be plucked up, even for others beside those.

American Standard Version
11:4 And when he shall stand up, his kingdom shall be broken, and shall be divided toward the four winds of heaven, but not to his posterity, nor according to his dominion wherewith he ruled; for his kingdom shall be plucked up, even for others besides these.

Bible in Basic English
11:4 And when he has become strong, his kingdom will be broken and parted to the four winds of heaven; but not to his offspring, for it will be uprooted; and his kingdom will be for the others and not for these: but not with the same authority as his.

Darby's English Translation
11:4 And when he shall stand up, his kingdom shall be broken, and shall be divided toward the four winds of the heavens; but not to his posterity, nor according to his dominion wherewith he ruled; for his kingdom shall be plucked up, even for others beside these.

Douay Rheims Bible
11:4 And when he shall come to his height, his kingdom shall be broken, and it shall be divided towards the four winds of the heaven: but not to his posterity, nor according to his power with which he ruled. For his kingdom shall be rent in pieces, even for strangers, beside these.

Noah Webster Bible
11:4 And when he shall stand up, his kingdom shall be broken, and shall be divided towards the four winds of heaven; and not to his posterity, nor according to his dominion which he ruled: for his kingdom shall be plucked up, even for others beside those.

World English Bible
11:4 When he shall stand up, his kingdom shall be broken, and shall be divided toward the four winds of the sky, but not to his posterity, nor according to his dominion with which he ruled; for his kingdom shall be plucked up, even for others besides these.

Young's Literal Translation
11:4 and according to his standing is his kingdom broken, and divided to the four winds of the heavens, and not to his posterity, nor according to his dominion that he ruled, for his kingdom is plucked up -- and for others apart from these.

5

Modern Hebrew
ויחזק מלך־הנגב
ומן־שריו ויחזק
עליו ומשל ממשל רב
ממשלתו׃

Paleo-Hebrew (Before 585 B.C.)
11:5
-
-

.

Hebrew Transliterated
11:5 VYChZQ MLK-HNGB VMN-ShUrYV VYChZQ 'yLYV VMShL MMShL UrB MMShLThV.

Latin Vulgate
11:5

King James Version
11:5 And the king of the south shall be strong, and one of his princes; and he shall be strong above him, and have dominion; his dominion shall be a great dominion.

American Standard Version
11:5 And the king of the south shall be strong, and one of his princes; and he shall be strong above him, and have dominion; his dominion shall be a great dominion.

Bible in Basic English
11:5 And the king of the south will be strong, but one of his captains will be stronger than he and will be ruler; and his rule will be a great rule.

Darby's English Translation
11:5 And the king of the south, who is one of his princes, shall be strong; but another shall be stronger than he, and have dominion: his dominion shall be a great dominion.

Douay Rheims Bible
11:5 And the king of the south shall be strengthened, and one of his princes shall prevail over him, and he shall rule with great power: for his dominion shall be great.

Noah Webster Bible
11:5 And the king of the south shall be strong, and one of his princes; and he shall be strong above him, and have dominion; his dominion shall be a great dominion.

World English Bible
11:5 The king of the south shall be strong, and one of his princes; and he shall be strong above him, and have dominion; his dominion shall be a great dominion.

Young's Literal Translation
11:5 `And a king of the south -- even of his princes -- doth become strong, and doth prevail against him, and hath ruled; a great dominion is his dominion.

6

Modern Hebrew
ולקץ שנים יתחברו
ובת מלך־הנגב תבוא
אל־מלך הצפון
לעשות מישרים
ולא־תעצר כוח
הזרוע ולא יעמד
וזרעו ותנתן היא
ומביאיה והילדה
ומחזקה בעתים׃

Paleo-Hebrew (Before 585 B.C.)
11:6

-
-

-

.

Hebrew Transliterated
11:6 VLQTSh ShNYM YThChBUrV VBTh MLK-HNGB ThBV'a 'aL-MLK HTShPhVN L'yShVTh MYShUrYM VL'a-Th'yTShUr KVCh HZUrV'y VL'a Y'yMD VZUr'yV VThNThN HY'a VMBY'aYH VHYLDH VMChZQH B'yThYM.

Latin Vulgate
11:6

King James Version
11:6 And in the end of years they shall join themselves together; for the king's daughter of the south shall come to the king of the north to make an agreement: but she shall not retain the power of the arm; neither shall he stand, nor his arm: but she shall be given up, and they that brought her, and he that begat her, and he that strengthened her in these times.

American Standard Version
11:6 And at the end of years they shall join themselves together; and the daughter of the king of the south shall come to the king of the north to make an agreement: but she shall not retain the strength of her arm; neither shall he stand, nor his arm; but she shall be given up, and they that brought her, and he that begat her, and he that strengthened her in those times.

Bible in Basic English
11:6 And at the end of years they will be joined together; and the daughter of the king of the south will come to the king of the north to make an agreement: but she will not keep the strength of her arm; and his offspring will not keep their place; but she will be uprooted, with those who were the cause of her coming, and her son, and he who took her in those times.

Darby's English Translation
11:6 And after the course of years they shall join affinity; and the king`s daughter of the south shall come to the king of the north to make equitable conditions: but she shall not retain the strength of her arm; neither shall he stand, nor his arm; and she shall be given up, she and they that brought her, and he that begat her, and he that strengthened her in those times.

Douay Rheims Bible
11:6 And after the end of years they shall be in league together: and the daughter of the king of the south shall come to the king of the north to make friendship, but she shall not obtain the strength of the arm, neither shall her seed stand: and she shall be given up, and her young men that brought her, and they that strengthened her in these times.

Noah Webster Bible
11:6 And in the end of years they shall join themselves together; for the king's daughter of the south shall come to the king of the north to make an agreement: but she shall not retain the power of the arm; neither shall he stand, nor his arm: but she shall be given up, and they that brought her, and he that begat her, and he that strengthened her in these times.

World English Bible
11:6 At the end of years they shall join themselves together; and the daughter of the king of the south shall come to the king of the north to make an agreement: but she shall not retain the strength of her arm; neither shall he stand, nor his arm; but she shall be given up, and those who brought her, and he who became the father of her, and he who strengthened her in those times.

Young's Literal Translation
11:6 `And at the end of years they do join themselves together, and a daughter of the king of the south doth come in unto the king of the north to do upright things; and she doth not retain the power of the arm; and he doth not stand, nor his arm; and she is given up, she, and those bringing her in, and her child, and he who is strengthening her in these times.

7

Modern Hebrew
ועמד מנצר שרשיה
כנו ויבא אל־החיל
ויבא במעוז מלך
הצפון ועשה בהם
והחזיק׃

Paleo-Hebrew (Before 585 B.C.)
11:7

-

.

Hebrew Transliterated
11:7 V'yMD MNTShUr ShUrShYH KNV VYB'a 'aL-HChYL VYB'a BM'yVZ MLK HTShPhVN V'yShH BHM VHChZYQ.

Latin Vulgate
11:7

King James Version
11:7 But out of a branch of her roots shall one stand up in his estate, which shall come with an army, and shall enter into the fortress of the king of the north, and shall deal against them, and shall prevail:

American Standard Version
11:7 But out of a shoot from her roots shall one stand up in his place, who shall come unto the army, and shall enter into the fortress of the king of the north, and shall deal against them, and shall prevail.

Bible in Basic English
11:7 But out of a branch from her roots one will come up to take his place, who will come against the army, forcing his way into the strong place of the king of the north, and he will take them in hand and overcome them:

Darby's English Translation
11:7 But out of a shoot from her roots shall one stand up in his place, who shall come to the army, and shall enter into the fortress of the king of the north, and shall deal against them, and shew himself mighty.

Douay Rheims Bible
11:7 And a plant of the bud of her roots, shall stand up: and he shall come with an army, and shall enter into the province of the king of the north: and he shall abuse them, and shall prevail.

Noah Webster Bible
11:7 But out of a branch of her roots shall one stand up in his estate, who shall come with an army, and shall enter into the fortress of the king of the north, and shall deal against them, and shall prevail:

World English Bible
11:7 But out of a shoot from her roots shall one stand up in his place, who shall come to the army, and shall enter into the fortress of the king of the north, and shall deal against them, and shall prevail.

Young's Literal Translation
11:7 `And one hath stood up from a branch of her roots, in his station, and he cometh in unto the bulwark, yea, he cometh into a stronghold of the king of the south, and hath wrought against them, and hath done mightily;

8

Modern Hebrew
וגם אלהיהם
עם־נסכיהם עם־כלי
חמדתם כסף וזהב
בשבי יבא מצרים
והוא שנים יעמד
ממלך הצפון׃

Paleo-Hebrew (Before 585 B.C.)
11:8

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:8 VGM 'aLHYHM 'yM-NSKYHM 'yM-KLY ChMDThM KSPh VZHB BShBY YB'a MTShUrYM VHV'a ShNYM Y'yMD MMLK HTShPhVN.

Latin Vulgate
11:8

King James Version
11:8 And shall also carry captives into Egypt their gods, with their princes, and with their precious vessels of silver and of gold; and he shall continue more years than the king of the north.

American Standard Version
11:8 And also their gods, with their molten images, and with their goodly vessels of silver and of gold, shall he carry captive into Egypt; and he shall refrain some years from the king of the north.

Bible in Basic English
11:8 And their gods and their metal images and their fair vessels of silver and gold he will take away into the south; and for some years he will keep away from the king of the north.

Darby's English Translation
11:8 He shall also carry captive into Egypt their gods, with their princes, and their precious vessels of silver and of gold; and he shall subsist for more years than the king of the north;

Douay Rheims Bible
11:8 And he shall also carry away captive into Egypt their gods, and their graven things, and their precious vessels of gold and silver: he shall prevail against the king of the north.

Noah Webster Bible
11:8 And shall also carry captives into Egypt their gods, with their princes, and with their precious vessels of silver and of gold; and he shall continue more years than the king of the north.

World English Bible
11:8 Also their gods, with their molten images, and with their goodly vessels of silver and of gold, shall he carry captive into Egypt; and he shall refrain some years from the king of the north.

Young's Literal Translation
11:8 and also their gods, with their princes, with their desirable vessels of silver and gold, into captivity he bringeth into Egypt; and he doth stand more years than the king of the north.

9

Modern Hebrew
ובא במלכות מלך
הנגב ושב
אל־אדמתו׃

Paleo-Hebrew (Before 585 B.C.)
11:9

. -

Hebrew Transliterated
11:9 VB'a BMLKVTh MLK HNGB VShB 'aL-'aDMThV.

Latin Vulgate
11:9

King James Version
11:9 So the king of the south shall come into his kingdom, and shall return into his own land.

American Standard Version
11:9 And he shall come into the realm of the king of the south, but he shall return into his own land.

Bible in Basic English
11:9 And he will come into the kingdom of the king of the south, but he will go back to his land.

Darby's English Translation
11:9 and the same shall come into the realm of the king of the south, but shall return into his own land.

Douay Rheims Bible
11:9 And the king of the south shall enter into the kingdom, and shall return to his own land.

Noah Webster Bible
11:9 So the king of the south shall come into his kingdom, and shall return into his own land.

World English Bible
11:9 He shall come into the realm of the king of the south, but he shall return into his own land.

Young's Literal Translation
11:9 `And the king of the south hath come into the kingdom, and turned back unto his own land;

10

Modern Hebrew
ובנו יתגרו ואספו
המון חילים רבים
ובא בוא ושטף ועבר
וישב ויתגרו
עד־מעזה׃

Paleo-Hebrew (Before 585 B.C.)
11:10

. -

Hebrew Transliterated
11:10 VBNV YThGUrV V'aSPhV HMVN ChYLYM UrBYM VB'a BV'a VShTPh V'yBUr VYShB VYThGUrV 'yD-M'yZH.

Latin Vulgate
11:10

King James Version
11:10 But his sons shall be stirred up, and shall assemble a multitude of great forces: and one shall certainly come, and overflow, and pass through: then shall he return, and be stirred up, even to his fortress.

American Standard Version
11:10 And his sons shall war, and shall assemble a multitude of great forces, which shall come on, and overflow, and pass through; and they shall return and war, even to his fortress.

Bible in Basic English
11:10 And his son will make war, and will get together an army of great forces, and he will make an attack on him, overflowing and going past: and he will again take the war even to his strong place.

Darby's English Translation
11:10 And his sons shall be stirred up, and shall assemble a multitude of great forces; and one shall certainly come, and overflow, and pass through; and he shall return and carry the war even to his fortress.

Douay Rheims Bible
11:10 And his sons shall be provoked, and they shall assemble a multitude of great forces: and he shall come with haste like a flood: and he shall return and be stirred up, and he shall join battle with his forces.

Noah Webster Bible
11:10 But his sons shall be stirred up, and shall assemble a multitude of great forces: and one shall certainly come, and overflow, and pass through: then shall he return, and be stirred up, even to his fortress.

World English Bible
11:10 His sons shall war, and shall assemble a multitude of great forces, which shall come on, and overflow, and pass through; and they shall return and war, even to his fortress.

Young's Literal Translation
11:10 and his sons stir themselves up, and have gathered a multitude of great forces, and he hath certainly come in, and overflowed, and passed through, and he turneth back, and they stir themselves up unto his stronghold.

11

Modern Hebrew
ויתמרמר מלך הנגב
ויצא ונלחם עמו
עם־מלך הצפון
והעמיד המון רב
ונתן ההמון בידו׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-

.

Hebrew Transliterated
11:11 VYThMUrMUr MLK HNGB VYTSh'a VNLChM 'yMV 'yM-MLK HTShPhVN VH'yMYD HMVN UrB VNThN HHMVN BYDV.

Latin Vulgate
11:11

King James Version
11:11 And the king of the south shall be moved with choler, and shall come forth and fight with him, even with the king of the north: and he shall set forth a great multitude; but the multitude shall be given into his hand.

American Standard Version
11:11 And the king of the south shall be moved with anger, and shall come forth and fight with him, even with the king of the north; and he shall set forth a great multitude, and the multitude shall be given into his hand.

Bible in Basic English
11:11 And the king of the south will be moved with wrath, and will come out and make war on him, on this same king of the north: and he will get together a great army, but the army will be given into his hand.

Darby's English Translation
11:11 And the king of the south shall be enraged, and shall come forth and fight with him, with the king of the north, who shall set forth a great multitude, but the multitude shall be given into his hand.

Douay Rheims Bible
11:11 And the king of the south being provoked shall go forth, and shall fight against the king of the north, and shall prepare an exceeding great multitude, and a multitude shall be given into his hand.

Noah Webster Bible
11:11 And the king of the south shall be moved with wrath, and shall come forth and fight with him, even with the king of the north: and he shall set forth a great multitude; but the multitude shall be given into his hand.

World English Bible
11:11 The king of the south shall be moved with anger, and shall come forth and fight with him, even with the king of the north; and he shall set forth a great multitude, and the multitude shall be given into his hand.

Young's Literal Translation
11:11 And the king of the south doth become embittered, and hath gone forth and fought with him, with the king of the north, and hath caused a great multitude to stand, and the multitude hath been given into his hand,

12

Modern Hebrew
ונשא ההמון ירום
לבבו והפיל רבאות
ולא יעוז׃

Paleo-Hebrew (Before 585 B.C.)
11:12

.

Hebrew Transliterated
11:12 VNSh'a HHMVN YUrVM LBBV VHPhYL UrB'aVTh VL'a Y'yVZ.

Latin Vulgate
11:12

King James Version
11:12 And when he hath taken away the multitude, his heart shall be lifted up; and he shall cast down many ten thousands: but he shall not be strengthened by it.

American Standard Version
11:12 And the multitude shall be lifted up, and his heart shall be exalted; and he shall cast down tens of thousands, but he shall not prevail.

Bible in Basic English
11:12 And the army will be taken away, and his heart will be uplifted: he will be the cause of the downfall of tens of thousands, but he will not be strong.

Darby's English Translation
11:12 And when the multitude shall have been taken away, his heart shall be exalted; and he shall cast down myriads; but he shall not prevail.

Douay Rheims Bible
11:12 And he shall take a multitude, and his heart shall be lifted up, and he shall cast down many thousands: but he shall not prevail.

Noah Webster Bible
11:12 And when he hath taken away the multitude, his heart shall be lifted up; and he shall cast down many ten thousands: but he shall not be strengthened by it.

World English Bible
11:12 The multitude shall be lifted up, and his heart shall be exalted; and he shall cast down tens of thousands, but he shall not prevail.

Young's Literal Translation
11:12 and he hath carried away the multitude, his heart is high, and he hath caused myriads to fall, and he doth not become strong.

13

Modern Hebrew
ושב מלך הצפון
והעמיד המון רב
מן־הראשון ולקץ
העתים שנים יבוא
בוא בחיל גדול
וברכוש רב׃

Paleo-Hebrew (Before 585 B.C.)
11:13

-

.

Hebrew Transliterated
11:13 VShB MLK HTShPhVN VH'yMYD HMVN UrB MN-HUr'aShVN VLQTSh H'yThYM ShNYM YBV'a BV'a BChYL GDVL VBUrKVSh UrB.

Latin Vulgate
11:13

King James Version
11:13 For the king of the north shall return, and shall set forth a multitude greater than the former, and shall certainly come after certain years with a great army and with much riches.

American Standard Version
11:13 And the king of the north shall return, and shall set forth a multitude greater than the former; and he shall come on at the end of the times, even of years, with a great army and with much substance.

Bible in Basic English
11:13 And again the king of the north will get together an army greater than the first; and he will make an attack on him at the end of years, with a great army and much wealth.

Darby's English Translation
11:13 For the king of the north shall return, and shall set forth a multitude greater than the former; and shall certainly come at the end of the times of years with a great army and with much substance.

Douay Rheims Bible
11:13 For the king of the north shall return and shall prepare a multitude much greater than before: and in the end of times and years, be shall come in haste with a great army, and much riches.

Noah Webster Bible
11:13 For the king of the north shall return, and shall set forth a multitude greater than the former, and shall certainly come after certain years with a great army and with much riches.

World English Bible
11:13 The king of the north shall return, and shall set forth a multitude greater than the former; and he shall come on at the end of the times, even of years, with a great army and with much substance.

Young's Literal Translation
11:13 `And the king of the north hath turned back, and hath caused a multitude to stand, greater than the first, and at the end of the times a second time he doth certainly come in with a great force, and with much substance;

14

Modern Hebrew
ובעתים ההם רבים
יעמדו על־מלך הנגב
ובני פריצי עמך
ינשאו להעמיד חזון
ונכשלו׃

Paleo-Hebrew (Before 585 B.C.)
11:14

-

.

Hebrew Transliterated
11:14 VB'yThYM HHM UrBYM Y'yMDV 'yL-MLK HNGB VBNY PhUrYTShY 'yMK YNSh'aV LH'yMYD ChZVN VNKShLV.

Latin Vulgate
11:14

King James Version
11:14 And in those times there shall many stand up against the king of the south: also the robbers of thy people shall exalt themselves to establish the vision; but they shall fall.

American Standard Version
11:14 And in those times there shall many stand up against the king of the south: also the children of the violent among thy people shall lift themselves up to establish the vision; but they shall fall.

Bible in Basic English
11:14 In those times, a number will take up arms against the king of the south: and the children of the violent among your people will be lifting themselves up to make the vision come true; but it will be their downfall.

Darby's English Translation
11:14 And in those times shall many stand up against the king of the south; and the violent of thy people will exalt themselves to establish the vision; but they shall fall.

Douay Rheims Bible
11:14 And in those times many shall rise up against the king of the south, and the children of prevaricators of thy people shall lift up themselves to fulfil the vision, and they shall fall.

Noah Webster Bible
11:14 And in those times there shall many stand up against the king of the south: also the robbers of thy people shall exalt themselves to establish the vision; but they shall fall.

World English Bible
11:14 In those times there shall many stand up against the king of the south: also the children of the violent among your people shall lift themselves up to establish the vision; but they shall fall.

Young's Literal Translation
11:14 and in those times many do stand up against the king of the south, and sons of the destroyers of thy people do lift themselves up to establish the vision -- and they have stumbled.

15

Modern Hebrew
ויבא מלך הצפון
וישפך סוללה ולכד
עיר מבצרות וזרעות
הנגב לא יעמדו ועם
מבחריו ואין כח
לעמד׃

Paleo-Hebrew (Before 585 B.C.)
11:15

.

Hebrew Transliterated
11:15 VYB'a MLK HTShPhVN VYShPhK SVLLH VLKD 'yYUr MBTShUrVTh VZUr'yVTh HNGB L'a Y'yMDV V'yM MBChUrYV V'aYN KCh L'yMD.

Latin Vulgate
11:15

King James Version
11:15 So the king of the north shall come, and cast up a mount, and take the most fenced cities: and the arms of the south shall not withstand, neither his chosen people, neither shall there be any strength to withstand.

American Standard Version
11:15 So the king of the north shall come, and cast up a mound, and take a well-fortified city: and the forces of the south shall not stand, neither his chosen people, neither shall there be any strength to stand.

Bible in Basic English
11:15 So the king of the north will come, and put up earthworks and take a well-armed town: and the forces of the king of the south will make an attempt to keep their position, even the best of his army, but they will not have strength to do so.

Darby's English Translation
11:15 And the king of the north shall come, and cast up a mound, and take the well-fenced city; and the arms of the south shall not withstand, neither his chosen people, for there shall be no strength to withstand.

Douay Rheims Bible
11:15 And the king of the north shall come, and shall cast up a mount, and shall take the best fenced cities: and the arms of the south shall not withstand, and his chosen ones shall rise up to resist, and they shall not have strength.

Noah Webster Bible
11:15 So the king of the north shall come, and cast up a mount, and take the most fortified cities: and the arms of the south shall not withstand, neither his chosen people, neither shall there be any strength to withstand.

World English Bible
11:15 So the king of the north shall come, and cast up a mound, and take a well-fortified city: and the forces of the south shall not stand, neither his chosen people, neither shall there be any strength to stand.

Young's Literal Translation
11:15 `And the king of the north cometh in, and poureth out a mount, and hath captured fenced cities; and the arms of the south do not stand, nor the people of his choice, yea, there is no power to stand.

16

Modern Hebrew
ויעש הבא אליו
כרצונו ואין עומד
לפניו ויעמד
בארץ־הצבי וכלה
בידו׃

Paleo-Hebrew (Before 585 B.C.)
11:16

-
.

Hebrew Transliterated
11:16 VY'ySh HB'a 'aLYV KUrTShVNV V'aYN 'yVMD LPhNYV VY'yMD B'aUrTSh-HTShBY VKLH BYDV.

Latin Vulgate
11:16

King James Version
11:16 But he that cometh against him shall do according to his own will, and none shall stand before him: and he shall stand in the glorious land, which by his hand shall be consumed.

American Standard Version
11:16 But he that cometh against him shall do according to his own will, and none shall stand before him; and he shall stand in the glorious land, and in his hand shall be destruction.

Bible in Basic English
11:16 And he who comes against him will do his pleasure, and no one will be able to keep his place before him: he will take up his position in the beautiful land and in his hand there will be destruction.

Darby's English Translation
11:16 And he that cometh against him shall do according to his own will, and none shall stand before him; and he shall stand in the land of beauty, and destruction shall be in his hand.

Douay Rheims Bible
11:16 And he shall come upon him and do according to his pleasure, and there shall be none to stand against his face: and he shall stand in the glorious land, and it shall be consumed by his hand.

Noah Webster Bible
11:16 But he that cometh against him shall do according to his own will, and none shall stand before him: and he shall stand in the glorious land, which by his hand shall be consumed.

World English Bible
11:16 But he who comes against him shall do according to his own will, and none shall stand before him; and he shall stand in the glorious land, and in his hand shall be destruction.

Young's Literal Translation
11:16 And he who is coming unto him doth according to his will, and there is none standing before him; and he standeth in the desirable land, and it is wholly in his hand.

17

Modern Hebrew
וישם פניו לבוא
בתקף כל־מלכותו
וישרים עמו ועשה
ובת הנשים יתן־ לו
להשחיתה ולא תעמד
ולא־לו תהיה׃

Paleo-Hebrew (Before 585 B.C.)
11:17

-

-

-
.

Hebrew Transliterated
11:17 VYShM PhNYV LBV'a BThQPh KL-MLKVThV VYShUrYM 'yMV V'yShH VBTh HNShYM YThN- LV LHShChYThH VL'a Th'yMD VL'a-LV ThHYH.

Latin Vulgate
11:17

King James Version
11:17 He shall also set his face to enter with the strength of his whole kingdom, and upright ones with him; thus shall he do: and he shall give him the daughter of women, corrupting her: but she shall not stand on his side, neither be for him.

American Standard Version
11:17 And he shall set his face to come with the strength of his whole kingdom, and with him equitable conditions; and he shall perform them: and he shall give him the daughter of women, to corrupt her; but she shall not stand, neither be for him.

Bible in Basic English
11:17 And it will be his purpose to come with the strength of all his kingdom, but in place of this he will make an agreement with him; and he will give him the daughter of women to send destruction on it; but this will not take place or come about.

Darby's English Translation
11:17 And he shall set his face to come with the strength of his whole kingdom, and upright ones with him; and he shall practise; and he shall give him the daughter of women, to corrupt her; but she shall not stand, neither shall she be for him.

Douay Rheims Bible
11:17 And he shall set his face to come to possess all his kingdom, and he shall make upright conditions with him: and he shall give him a daughter of women, to overthrow it: and she shall not stand, neither shall she be for him.

Noah Webster Bible
11:17 He shall also set his face to enter with the strength of his whole kingdom, and upright ones with him; thus shall he do: and he shall give him the daughter of women, corrupting her: but she shall not stand on his side, neither be for him.

World English Bible
11:17 He shall set his face to come with the strength of his whole kingdom, and with him equitable conditions; and he shall perform them: and he shall give him the daughter of women, to corrupt her; but she shall not stand, neither be for him.

Young's Literal Translation
11:17 And he setteth his face to go in with the strength of his whole kingdom, and upright ones with him; and he hath wrought, and the daughter of women he giveth to him, to corrupt her; and she doth not stand, nor is for him.

18

Modern Hebrew
וישב פניו לאיים
ולכד רבים והשבית
קצין חרפתו לו
בלתי חרפתו ישיב
לו׃

Paleo-Hebrew (Before 585 B.C.)
11:18

.

Hebrew Transliterated
11:18 VYShB PhNYV L'aYYM VLKD UrBYM VHShBYTh QTShYN ChUrPhThV LV BLThY ChUrPhThV YShYB LV.

Latin Vulgate
11:18

King James Version
11:18 After this shall he turn his face unto the isles, and shall take many: but a prince for his own behalf shall cause the reproach offered by him to cease; without his own reproach he shall cause it to turn upon him.

American Standard Version
11:18 After this shall he turn his face unto the isles, and shall take many: but a prince shall cause the reproach offered by him to cease; yea, moreover, he shall cause his reproach to turn upon him.

Bible in Basic English
11:18 After this, his face will be turned to the islands, and he will take a number of them: but a chief, by his destruction, will put an end to the shame offered by him; and more than this, he will make his shame come back on him.

Darby's English Translation
11:18 And he shall turn his face unto the isles, and shall take many; but a captain for his own behalf shall cause the reproach offered by him to cease: he shall turn it upon him, without reproach for himself.

Douay Rheims Bible
11:18 And he shall turn his face to the islands, and shall take many: and he shall cause the prince of his reproach to cease, and his reproach shall be turned upon him.

Noah Webster Bible
11:18 After this shall he turn his face to the isles, and shall take many: but a prince for his own behalf shall cause the reproach offered by him to cease; without his own reproach he shall cause it to turn upon him.

World English Bible
11:18 After this shall he turn his face to the isles, and shall take many: but a prince shall cause the reproach offered by him to cease; yes, moreover, he shall cause his reproach to turn on him.

Young's Literal Translation
11:18 `And he turneth back his face to the isles, and hath captured many; and a prince hath caused his reproach of himself to cease; without his reproach he turneth it back to him.

19

Modern Hebrew
וישב פניו למעוזי
ארצו ונכשל ונפל
ולא ימצא׃

Paleo-Hebrew (Before 585 B.C.)
11:19

.

Hebrew Transliterated
11:19 VYShB PhNYV LM'yVZY 'aUrTShV VNKShL VNPhL VL'a YMTSh'a.

Latin Vulgate
11:19

King James Version
11:19 Then he shall turn his face toward the fort of his own land: but he shall stumble and fall, and not be found.

American Standard Version
11:19 Then he shall turn his face toward the fortresses of his own land; but he shall stumble and fall, and shall not be found.

Bible in Basic English
11:19 Then his face will be turned to the strong places of his land: but his way will be stopped, causing his downfall, and he will not be seen again.

Darby's English Translation
11:19 And he shall turn his face toward the fortresses of his own land; and he shall stumble and fall, and not be found.

Douay Rheims Bible
11:19 And he shall turn his face to the empire of his own land, and he shall stumble, and fall, and shall not be found.

Noah Webster Bible
11:19 Then he shall turn his face towards the fort of his own land: but he shall stumble and fall, and not be found.

World English Bible
11:19 Then he shall turn his face toward the fortresses of his own land; but he shall stumble and fall, and shall not be found.

Young's Literal Translation
11:19 And he turneth back his face to the strongholds of his land, and hath stumbled and fallen, and is not found.

20

Modern Hebrew
ועמד על־כנו מעביר
נוגש הדר מלכות
ובימים אחדים ישבר
ולא באפים ולא
במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
11:20
-

.

Hebrew Transliterated
11:20 V'yMD 'yL-KNV M'yBYUr NVGSh HDUr MLKVTh VBYMYM 'aChDYM YShBUr VL'a B'aPhYM VL'a BMLChMH.

Latin Vulgate
11:20

King James Version
11:20 Then shall stand up in his estate a raiser of taxes in the glory of the kingdom: but within few days he shall be destroyed, neither in anger, nor in battle.

American Standard Version
11:20 Then shall stand up in his place one that shall cause an exactor to pass through the glory of the kingdom; but within few days he shall be destroyed, neither in anger, nor in battle.

Bible in Basic English
11:20 Then his place will be taken by one who will send out a man with the glory of a king to get wealth together; but after a short time destruction will overtake him, but not in wrath or in the fight.

Darby's English Translation
11:20 And in his place shall one stand up who shall cause the exactor to pass through the glory of the kingdom; but in a few days he shall be broken, neither in anger nor in battle.

Douay Rheims Bible
11:20 And there shall stand up in his place, one most vile, and unworthy of kingly honour: and in a few days he shall be destroyed, not in rage nor in battle.

Noah Webster Bible
11:20 Then shall stand up in his estate a raiser of taxes in the glory of the kingdom: but within few days he shall be destroyed, neither in anger, nor in battle.

World English Bible
11:20 Then shall stand up in his place one who shall cause a tax collector to pass through the kingdom to maintain its glory; but within few days he shall be destroyed, neither in anger, nor in battle.

Young's Literal Translation
11:20 `And stood up on his station hath one causing an exactor to pass over the honour of the kingdom, and in a few days he is destroyed, and not in anger, nor in battle.

21

Modern Hebrew
ועמד על־כנו נבזה
ולא־נתנו עליו הוד
מלכות ובא בשלוה
והחזיק מלכות
בחלקלקות׃

Paleo-Hebrew (Before 585 B.C.)
11:21
-
-

.

Hebrew Transliterated
11:21 V'yMD 'yL-KNV NBZH VL'a-NThNV 'yLYV HVD MLKVTh VB'a BShLVH VHChZYQ MLKVTh BChLQLQVTh.

Latin Vulgate
11:21

King James Version
11:21 And in his estate shall stand up a vile person, to whom they shall not give the honour of the kingdom: but he shall come in peaceably, and obtain the kingdom by flatteries.

American Standard Version
11:21 And in his place shall stand up a contemptible person, to whom they had not given the honor of the kingdom: but he shall come in time of security, and shall obtain the kingdom by flatteries.

Bible in Basic English
11:21 And his place will be taken by a low person, to whom the honour of the kingdom had not been given: but he will come in time of peace and will get the kingdom by fair words.

Darby's English Translation
11:21 And in his place shall stand up a vile person, to whom they shall not give the honour of the kingdom; but he shall come in peaceably and obtain the kingdom by flatteries.

Douay Rheims Bible
11:21 And there shall stand up in his place one despised, and the kingly honour shall not be given him: and he shall come privately, and shall obtain the kingdom by fraud.

Noah Webster Bible
11:21 And in his estate shall stand up a vile person, to whom they shall not give the honor of the kingdom: but he shall come in peaceably, and obtain the kingdom by flatteries.

World English Bible
11:21 In his place shall stand up a contemptible person, to whom they had not given the honor of the kingdom: but he shall come in time of security, and shall obtain the kingdom by flatteries.

Young's Literal Translation
11:21 `And stood up on his station hath a despicable one, and they have not given unto him the honour of the kingdom, and he hath come in quietly, and hath strengthened the kingdom by flatteries.

22

Modern Hebrew
וזרעות השטף ישטפו
מלפניו וישברו וגם
נגיד ברית׃

Paleo-Hebrew (Before 585 B.C.)
11:22

.

Hebrew Transliterated
11:22 VZUr'yVTh HShTPh YShTPhV MLPhNYV VYShBUrV VGM NGYD BUrYTh.

Latin Vulgate
11:22

King James Version
11:22 And with the arms of a flood shall they be overflown from before him, and shall be broken; yea, also the prince of the covenant.

American Standard Version
11:22 And the overwhelming forces shall be overwhelmed from before him, and shall be broken; yea, also the prince of the covenant.

Bible in Basic English
11:22 And his forces will be completely taken away from before him and broken; and even the ruler of the agreement will have the same fate.

Darby's English Translation
11:22 And the overflowing forces shall be overflowed from before him, and shall be broken: yea, also the prince of the covenant.

Douay Rheims Bible
11:22 And the arms of the fighter shall be overcome before his face, and shall be broken; yea also the prince of the covenant.

Noah Webster Bible
11:22 And with the arms of a flood shall they be overflowed from before him, and shall be broken; yes, also the prince of the covenant.

World English Bible
11:22 The overwhelming forces shall be overwhelmed from before him, and shall be broken; yes, also the prince of the covenant.

Young's Literal Translation
11:22 And the arms of the flood are overflowed from before him, and are broken; and also the leader of the covenant.

23

Modern Hebrew
ומן־התחברות אליו
יעשה מרמה ועלה
ועצם במעט־גוי׃

Paleo-Hebrew (Before 585 B.C.)
11:23
-

. -

Hebrew Transliterated
11:23 VMN-HThChBUrVTh 'aLYV Y'yShH MUrMH V'yLH V'yTShM BM'yT-GVY.

Latin Vulgate
11:23

King James Version
11:23 And after the league made with him he shall work deceitfully: for he shall come up, and shall become strong with a small people.

American Standard Version
11:23 And after the league made with him he shall work deceitfully; for he shall come up, and shall become strong, with a small people.

Bible in Basic English
11:23 And from the time when they make an agreement with him, he will be working falsely: for he will take up arms suddenly with a small force,

Darby's English Translation
11:23 And after the league made with him he shall work deceitfully, and he shall come up, and shall become strong with a small people.

Douay Rheims Bible
11:23 And after friendships, he will deal deceitfully with him: and he shall go up, and shall overcome with a small people.

Noah Webster Bible
11:23 And after the league made with him he shall work deceitfully: for he shall come up, and shall become strong with a small people.

World English Bible
11:23 After the league made with him he shall work deceitfully; for he shall come up, and shall become strong, with a small people.

Young's Literal Translation
11:23 And after they join themselves unto him, he worketh deceit, and hath increased, and hath been strong by a few of the nation.

24

Modern Hebrew
בשלוה ובמשמני
מדינה יבוא ועשה
אשר לא־עשו אבתיו
ואבות אבתיו בזה
ושלל ורכוש להם
יבזור ועל מבצרים
יחשב מחשבתיו
ועד־עת׃

Paleo-Hebrew (Before 585 B.C.)
11:24

-

. -

Hebrew Transliterated
11:24 BShLVH VBMShMNY MDYNH YBV'a V'yShH 'aShUr L'a-'yShV 'aBThYV V'aBVTh 'aBThYV BZH VShLL VUrKVSh LHM YBZVUr V'yL MBTShUrYM YChShB MChShBThYV V'yD-'yTh.

Latin Vulgate
11:24

King James Version
11:24 He shall enter peaceably even upon the fattest places of the province; and he shall do that which his fathers have not done, nor his fathers' fathers; he shall scatter among them the prey, and spoil, and riches: yea, and he shall forecast his devices against the strong holds, even for a time.

American Standard Version
11:24 In time of security shall he come even upon the fattest places of the province; and he shall do that which his fathers have not done, nor his fathers` fathers; he shall scatter among them prey, and spoil, and substance: yea, he shall devise his devices against the strongholds, even for a time.

Bible in Basic English
11:24 Against fertile places, and will make waste a part of the country; and he will do what his fathers have not done, or his fathers' fathers; he will make distribution among them of goods taken in war and by force, and of property: he will even make designs against the strong places for a time.

Darby's English Translation
11:24 In time of peace shall he enter even into the fattest places of the province; and he shall do that which his fathers have not done, nor his fathers` fathers: he shall scatter among them prey, and spoil, and substance, and he shall plan his devices against the fortified places, even for a time.

Douay Rheims Bible
11:24 And he shall enter into rich and plentiful cities: and he shall do that which his fathers never did, nor his fathers' fathers: he shall scatter their spoils, and their prey, and their riches, and shall forecast devices against the best fenced places: and this until a time.

Noah Webster Bible
11:24 He shall enter peaceably even upon the fattest places of the province; and he shall do that which his fathers have not done, nor his fathers' fathers; he shall scatter among them the prey, and spoil, and riches: yes, and he shall forecast his devices against the strong holds, even for a time.

World English Bible
11:24 In time of security shall he come even on the fattest places of the province; and he shall do that which his fathers have not done, nor his fathers` fathers; he shall scatter among them prey, and spoil, and substance: yes, he shall devise his devices against the strongholds, even for a time.

Young's Literal Translation
11:24 Peaceably even into the fertile places of the province He cometh, and he hath done that which his fathers did not, nor his fathers` fathers; prey, and spoil, and substance, to them he scattereth, and against fenced places he deviseth his devices, even for a time.

25

Modern Hebrew
ויער כחו ולבבו
על־מלך הנגב בחיל
גדול ומלך הנגב
יתגרה למלחמה
בחיל־גדול ועצום
עד־מאד ולא יעמד
כי־יחשבו עליו
מחשבות׃

Paleo-Hebrew (Before 585 B.C.)
11:25

-

-
-

-
.

Hebrew Transliterated
11:25 VY'yUr KChV VLBBV 'yL-MLK HNGB BChYL GDVL VMLK HNGB YThGUrH LMLChMH BChYL-GDVL V'yTShVM 'yD-M'aD VL'a Y'yMD KY-YChShBV 'yLYV MChShBVTh.

Latin Vulgate
11:25

King James Version
11:25 And he shall stir up his power and his courage against the king of the south with a great army; and the king of the south shall be stirred up to battle with a very great and mighty army; but he shall not stand: for they shall forecast devices against him.

American Standard Version
11:25 And he shall stir up his power and his courage against the king of the south with a great army; and the king of the south shall war in battle with an exceeding great and mighty army; but he shall not stand; for they shall devise devices against him.

Bible in Basic English
11:25 And he will put in motion his power and his strength against the king of the south with a great army; and the king of the south will go to war with a very great and strong army: but he will be forced to give way, because of their designs against him;

Darby's English Translation
11:25 And he shall stir up his power and his courage against the king of the south with a great army; and the king of the south shall engage in battle with an exceeding great and mighty army; but he shall not stand, for they shall plan devices against him.

Douay Rheims Bible
11:25 And his strength and his heart shall be stirred up against the king of the south with a great army: and the king of the south shall be stirred up to battle with many and very strong succours: and they shall not stand, for they shall form designs against him.

Noah Webster Bible
11:25 And he shall stir up his power and his courage against the king of the south with a great army; and the king of the south shall be stirred up to battle with a very great and mighty army; but he shall not stand: for they shall forecast devices against him.

World English Bible
11:25 He shall stir up his power and his courage against the king of the south with a great army; and the king of the south shall war in battle with an exceeding great and mighty army; but he shall not stand; for they shall devise devices against him.

Young's Literal Translation
11:25 `And he stirreth up his power and his heart against the king of the south with a great force, and the king of the south stirreth himself up to battle with a very great and mighty force, and standeth not, for they devise devices against him,

26

Modern Hebrew
ואכלי פת־בגו
ישברוהו וחילו
ישטוף ונפלו חללים
רבים׃

Paleo-Hebrew (Before 585 B.C.)
11:26
-

.

Hebrew Transliterated
11:26 V'aKLY PhTh-BGV YShBUrVHV VChYLV YShTVPh VNPhLV ChLLYM UrBYM.

Latin Vulgate
11:26

King James Version
11:26 Yea, they that feed of the portion of his meat shall destroy him, and his army shall overflow: and many shall fall down slain.

American Standard Version
11:26 Yea, they that eat of his dainties shall destroy him, and his army shall overflow; and many shall fall down slain.

Bible in Basic English
11:26 And his fears will overcome him and be the cause of his downfall, and his army will come to complete destruction, and a great number will be put to the sword.

Darby's English Translation
11:26 And they that eat of his delicate food shall break him, and his army shall be dissolved; and many shall fall down slain.

Douay Rheims Bible
11:26 And they that eat bread with him, shall destroy him, and his army shall be overthrown: and many shall fall down slain.

Noah Webster Bible
11:26 Yes, they that feed of the portion of his provisions shall destroy him, and his army shall overflow: and many shall fall down slain.

World English Bible
11:26 Yes, they who eat of his dainties shall destroy him, and his army shall overflow; and many shall fall down slain.

Young's Literal Translation
11:26 and those eating his portion of food destroy him, and his force overfloweth, and fallen have many wounded.

27

Modern Hebrew
ושניהם המלכים
לבבם למרע
ועל־שלחן אחד כזב
ידברו ולא תצלח
כי־ עוד קץ למועד׃

Paleo-Hebrew (Before 585 B.C.)
11:27

-

-
.

Hebrew Transliterated
11:27 VShNYHM HMLKYM LBBM LMUr'y V'yL-ShLChN 'aChD KZB YDBUrV VL'a ThTShLCh KY- 'yVD QTSh LMV'yD.

Latin Vulgate
11:27

King James Version
11:27 And both these kings' hearts shall be to do mischief, and they shall speak lies at one table; but it shall not prosper: for yet the end shall be at the time appointed.

American Standard Version
11:27 And as for both these kings, their hearts shall be to do mischief, and they shall speak lies at one table: but it shall not prosper; for yet the end shall be at the time appointed.

Bible in Basic English
11:27 And as for these two kings, their hearts will be fixed on doing evil and they will say false words at one table; but it will come to nothing: for the end will be at the time fixed.

Darby's English Translation
11:27 And both these kings` hearts shall meditate mischief, and they shall speak lies at one table; but it shall not prosper; for yet the end shall be at the time appointed.

Douay Rheims Bible
11:27 And the heart of the two kings shall be to do evil, and they shall speak lies at one table, and they shall not prosper: because as yet the end is unto another time.

Noah Webster Bible
11:27 And both these kings hearts shall be to do mischief, and they shall speak lies at one table; but it shall not prosper: for yet the end shall be at the time appointed.

World English Bible
11:27 As for both these kings, their hearts shall be to do mischief, and they shall speak lies at one table: but it shall not prosper; for yet the end shall be at the time appointed.

Young's Literal Translation
11:27 `And both of the kings` hearts are to do evil, and at one table they speak lies, and it doth not prosper, for yet the end is at a time appointed.

28

Modern Hebrew
וישב ארצו ברכוש
גדול ולבבו
על־ברית קדש ועשה
ושב לארצו׃

Paleo-Hebrew (Before 585 B.C.)
11:28

-

.

Hebrew Transliterated
11:28 VYShB 'aUrTShV BUrKVSh GDVL VLBBV 'yL-BUrYTh QDSh V'yShH VShB L'aUrTShV.

Latin Vulgate
11:28

King James Version
11:28 Then shall he return into his land with great riches; and his heart shall be against the holy covenant; and he shall do exploits, and return to his own land.

American Standard Version
11:28 Then shall he return into his land with great substance; and his heart shall be against the holy covenant; and he shall do his pleasure, and return to his own land.

Bible in Basic English
11:28 And he will go back to his land with great wealth; and his heart will be against the holy agreement; and he will do his pleasure and go back to his land.

Darby's English Translation
11:28 And he shall return into his land with great substance; and his heart shall be against the holy covenant; and he shall practise, and return to his own land.

Douay Rheims Bible
11:28 And he shall return into his land with much riches: and his heart shall be against the holy covenant, and he shall succeed and shall return into his own land.

Noah Webster Bible
11:28 Then shall he return into his land with great riches; and his heart shall be against the holy covenant; and he shall do exploits, and return to his own land.

World English Bible
11:28 Then shall he return into his land with great substance; and his heart shall be against the holy covenant; and he shall do his pleasure, and return to his own land.

Young's Literal Translation
11:28 And he turneth back to his land with great substance, and his heart is against the holy covenant, and he hath wrought, and turned back to his land.

29

Modern Hebrew
למועד ישוב ובא
בנגב ולא־תהיה
כראשנה וכאחרנה׃

Paleo-Hebrew (Before 585 B.C.)
11:29

-
.

Hebrew Transliterated
11:29 LMV'yD YShVB VB'a BNGB VL'a-ThHYH KUr'aShNH VK'aChUrNH.

Latin Vulgate
11:29

King James Version
11:29 At the time appointed he shall return, and come toward the south; but it shall not be as the former, or as the latter.

American Standard Version
11:29 At the time appointed he shall return, and come into the south; but it shall not be in the latter time as it was in the former.

Bible in Basic English
11:29 At the time fixed he will come back and come into the south; but in the later time it will not be as it was before.

Darby's English Translation
11:29 At the set time he shall return, and come towards the south; but not as the former time shall be the latter;

Douay Rheims Bible
11:29 At the time appointed he shall return, and he shall come to the south, but the latter time shall not be like the former.

Noah Webster Bible
11:29 At the time appointed he shall return, and come towards the south; but it shall not be as the former, or as the latter.

World English Bible
11:29 At the time appointed he shall return, and come into the south; but it shall not be in the latter time as it was in the former.

Young's Literal Translation
11:29 At the appointed time he turneth back, and hath come against the south, and it is not as the former, and as the latter.

30

Modern Hebrew
ובאו בו ציים כתים
ונכאה ושב וזעם
על־ברית־קודש ועשה
ושב ויבן על־עזבי
ברית קדש׃

Paleo-Hebrew (Before 585 B.C.)
11:30

- [image] [image] [image] [image] -

-
.

Hebrew Transliterated
11:30 VB'aV BV TShYYM KThYM VNK'aH VShB VZ'yM 'yL-BUrYTh-QVDSh V'yShH VShB VYBN 'yL-'yZBY BUrYTh QDSh.

Latin Vulgate
11:30

King James Version
11:30 For the ships of Chittim shall come against him: therefore he shall be grieved, and return, and have indignation against the holy covenant: so shall he do; he shall even return, and have intelligence with them that forsake the holy covenant.

American Standard Version
11:30 For ships of Kittim shall come against him; therefore he shall be grieved, and shall return, and have indignation against the holy covenant, and shall do his pleasure: he shall even return, and have regard unto them that forsake the holy covenant.

Bible in Basic English
11:30 For those who go out from the west will come against him, and he will be in fear and will go back, full of wrath against the holy agreement; and he will do his pleasure: and he will go back and be united with those who have given up the holy agreement.

Darby's English Translation
11:30 for ships of Chittim shall come against him; and he shall be grieved, and return, and have indignation against the holy covenant; and will practise; and he shall return and direct his attention to those that forsake the holy covenant.

Douay Rheims Bible
11:30 And the galleys and the Romans shall come upon him, and he shall be struck, and shall return, and shall have indignation against the covenant of the sanctuary, and he shall succeed: and he shall return and shall devise against them that have forsaken the covenant of the sanctuary.

Noah Webster Bible
11:30 For the ships of Chittim shall come against him: therefore he shall be grieved, and return, and have indignation against the holy covenant: so shall he do; he shall even return, and have intelligence with them that forsake the holy covenant.

World English Bible
11:30 For ships of Kittim shall come against him; therefore he shall be grieved, and shall return, and have indignation against the holy covenant, and shall do his pleasure: he shall even return, and have regard to those who forsake the holy covenant.

Young's Literal Translation
11:30 And ships of Chittim have come in against him, and he hath been pained, and hath turned back, and hath been insolent toward the holy covenant, and hath wrought, and turned back, and he understandeth concerning those forsaking the holy covenant.

31

Modern Hebrew
וזרעים ממנו יעמדו
וחללו המקדש המעוז
והסירו התמיד
ונתנו השקוץ
משומם׃

Paleo-Hebrew (Before 585 B.C.)
11:31

.

Hebrew Transliterated
11:31 VZUr'yYM MMNV Y'yMDV VChLLV HMQDSh HM'yVZ VHSYUrV HThMYD VNThNV HShQVTSh MShVMM.

Latin Vulgate
11:31

King James Version
11:31 And arms shall stand on his part, and they shall pollute the sanctuary of strength, and shall take away the daily sacrifice, and they shall place the abomination that maketh desolate.

American Standard Version
11:31 And forces shall stand on his part, and they shall profane the sanctuary, even the fortress, and shall take away the continual burnt-offering, and they shall set up the abomination that maketh desolate.

Bible in Basic English
11:31 And armies sent by him will take up their position and they will make unclean the holy place, even the strong place, and take away the regular burned offering and put in its place an unclean thing causing fear.

Darby's English Translation
11:31 And forces shall stand on his part, and they shall profane the sanctuary, the fortress, and shall take away the continual sacrifice, and they shall place the abomination that maketh desolate.

Douay Rheims Bible
11:31 And arms shall stand on his part, and they shall defile the sanctuary of strength, and shall take away the continual sacrifice, and they shall place there the abomination unto desolation.

Noah Webster Bible
11:31 And arms shall stand on his part, and they shall pollute the sanctuary of strength, and shall take away the daily sacrifice, and they shall place the abomination that maketh desolate.

World English Bible
11:31 Forces shall stand on his part, and they shall profane the sanctuary, even the fortress, and shall take away the continual burnt offering, and they shall set up the abomination that makes desolate.

Young's Literal Translation
11:31 And strong ones out of him stand up, and have polluted the sanctuary, the stronghold, and have turned aside the continual sacrifice, and appointed the desolating abomination.

32

Modern Hebrew
ומרשיעי ברית
יחניף בחלקות ועם
ידעי אלהיו יחזקו
ועשו׃

Paleo-Hebrew (Before 585 B.C.)
11:32

.

Hebrew Transliterated
11:32 VMUrShY'yY BUrYTh YChNYPh BChLQVTh V'yM YD'yY 'aLHYV YChZQV V'yShV.

Latin Vulgate
11:32

King James Version
11:32 And such as do wickedly against the covenant shall he corrupt by flatteries: but the people that do know their God shall be strong, and do exploits.

American Standard Version
11:32 And such as do wickedly against the covenant shall he pervert by flatteries; but the people that know their God shall be strong, and do exploits.

Bible in Basic English
11:32 And those who do evil against the agreement will be turned to sin by his fair words: but the people who have knowledge of their God will be strong and do well.

Darby's English Translation
11:32 And such as do wickedly against the covenant shall he pervert by flatteries; but the people that know their God shall be strong, and shall act.

Douay Rheims Bible
11:32 And such as deal wickedly against the covenant shall deceitfully dissemble: but the people that know their God shall prevail and succeed.

Noah Webster Bible
11:32 And such as do wickedly against the covenant shall he corrupt by flatteries: but the people that know their God shall be strong, and do exploits.

World English Bible
11:32 Such as do wickedly against the covenant shall he pervert by flatteries; but the people who know their God shall be strong, and do exploits.

Young's Literal Translation
11:32 And those acting wickedly against the covenant, he defileth by flatteries; and the people knowing their God are strong, and have wrought.

33

Modern Hebrew
ומשכילי עם יבינו
לרבים ונכשלו בחרב
ובלהבה בשבי ובבזה
ימים׃

Paleo-Hebrew (Before 585 B.C.)
11:33

.

Hebrew Transliterated
11:33 VMShKYLY 'yM YBYNV LUrBYM VNKShLV BChUrB VBLHBH BShBY VBBZH YMYM.

Latin Vulgate
11:33

King James Version
11:33 And they that understand among the people shall instruct many: yet they shall fall by the sword, and by flame, by captivity, and by spoil, many days.

American Standard Version
11:33 And they that are wise among the people shall instruct many; yet they shall fall by the sword and by flame, by captivity and by spoil, many days.

Bible in Basic English
11:33 And those who are wise among the people will be the teachers of the mass of the people: but they will come to their downfall by the sword and by the flame, being made prisoners and undergoing loss for a long time.

Darby's English Translation
11:33 And they that are wise among the people shall instruct the many; and they shall fall by the sword, and by flame, by captivity, and by spoil, many days.

Douay Rheims Bible
11:33 And they that are learned among the people shall teach many: and they shall fall by the sword, and by fire, and by captivity, and by spoil for many days.

Noah Webster Bible
11:33 And they that understand among the people shall instruct many: yet they shall fall by the sword, and by flame, by captivity, and by spoil, many days.

World English Bible
11:33 Those who are wise among the people shall instruct many; yet they shall fall by the sword and by flame, by captivity and by spoil, many days.

Young's Literal Translation
11:33 And the teachers of the people give understanding to many; and they have stumbled by sword, and by flame, by captivity, and by spoil -- days.

34

Modern Hebrew
ובהכשלם יעזרו עזר
מעט ונלוו עליהם
רבים בחלקלקות׃

Paleo-Hebrew (Before 585 B.C.)
11:34

.

Hebrew Transliterated
11:34 VBHKShLM Y'yZUrV 'yZUr M'yT VNLVV 'yLYHM UrBYM BChLQLQVTh.

Latin Vulgate
11:34

King James Version
11:34 Now when they shall fall, they shall be holpen with a little help: but many shall cleave to them with flatteries.

American Standard Version
11:34 Now when they shall fall, they shall be helped with a little help; but many shall join themselves unto them with flatteries.

Bible in Basic English
11:34 Now at the time of their downfall they will have a little help, but numbers will be joined to them in the town, and in their separate heritages.

Darby's English Translation
11:34 And when they fall, they shall be helped with a little help; but many shall cleave to them with flatteries.

Douay Rheims Bible
11:34 And when they shall have fallen they shall be relieved with a small help: and many shall be joined to them deceitfully.

Noah Webster Bible
11:34 Now when they shall fall, they shall be assisted with a little help: but many shall cleave to them with flatteries.

World English Bible
11:34 Now when they shall fall, they shall be helped with a little help; but many shall join themselves to them with flatteries.

Young's Literal Translation
11:34 And in their stumbling, they are helped -- a little help, and joined to them have been many with flatteries.

35

Modern Hebrew
ומן־המשכילים
יכשלו לצרוף בהם
ולברר וללבן עד־עת
קץ כי־עוד למועד׃

Paleo-Hebrew (Before 585 B.C.)
11:35
-

-
. -

Hebrew Transliterated
11:35 VMN-HMShKYLYM YKShLV LTShUrVPh BHM VLBUrUr VLLBN 'yD-'yTh QTSh KY-'yVD LMV'yD.

Latin Vulgate
11:35

King James Version
11:35 And some of them of understanding shall fall, to try them, and to purge, and to make them white, even to the time of the end: because it is yet for a time appointed.

American Standard Version
11:35 And some of them that are wise shall fall, to refine them, and to purify, and to make them white, even to the time of the end; because it is yet for the time appointed.

Bible in Basic English
11:35 And some of those who are wise will have wisdom in testing themselves and making themselves clean, till the time of the end: for it is still for the fixed time.

Darby's English Translation
11:35 And some of the wise shall fall, to try them, and to purge and to make them white, to the time of the end: for it shall yet be for the time appointed.

Douay Rheims Bible
11:35 And some of the learned shall fall, that they may be tried, and may be chosen, and made white even to the appointed time, because yet there shall be another time.

Noah Webster Bible
11:35 And some of them of understanding shall fall, to try them, and to purge, and to make them white, even to the time of the end: because it is yet for a time appointed.

World English Bible
11:35 Some of those who are wise shall fall, to refine them, and to purify, and to make them white, even to the time of the end; because it is yet for the time appointed.

Young's Literal Translation
11:35 And some of the teachers do stumble for refining by them, and for purifying, and for making white -- till the end of the time, for it is yet for a time appointed.

36

Modern Hebrew
ועשה כרצונו המלך
ויתרומם ויתגדל
על־כל־אל ועל אל
אלים ידבר נפלאות
והצליח עד־כלה זעם
כי נחרצה נעשתה׃

Paleo-Hebrew (Before 585 B.C.)
11:36

- [image] [image] -

-

.

Hebrew Transliterated
11:36 V'yShH KUrTShVNV HMLK VYThUrVMM VYThGDL 'yL-KL-'aL V'yL 'aL 'aLYM YDBUr NPhL'aVTh VHTShLYCh 'yD-KLH Z'yM KY NChUrTShH N'yShThH.

Latin Vulgate
11:36

King James Version
11:36 And the king shall do according to his will; and he shall exalt himself, and magnify himself above every god, and shall speak marvellous things against the God of gods, and shall prosper till the indignation be accomplished: for that that is determined shall be done.

American Standard Version
11:36 And the king shall do according to his will; and he shall exalt himself, and magnify himself above every god, and shall speak marvellous things against the God of gods; and he shall prosper till the indignation be accomplished; for that which is determined shall be done.

Bible in Basic English
11:36 And the king will do his pleasure; he will put himself on high, lifting himself over every god, and saying things to be wondered at against the God of gods; and all will be well for him till the wrath is complete; for what has been purposed will be done.

Darby's English Translation
11:36 And the king shall do according to his will; and he shall exalt himself, and magnify himself above every �god, and speak monstrous things against the �God of �gods; and he shall prosper until the indignation be accomplished: for that which is determined shall be done.

Douay Rheims Bible
11:36 And the king shall do according to his will, and he shall be lifted up, and shall magnify himself against every god: and he shall speak great things against the God of gods, and shall prosper, till the wrath be accomplished. For the determination is made.

Noah Webster Bible
11:36 And the king shall do according to his will; and he shall exalt himself, and magnify himself above every god, and shall speak marvelous things against the God of gods, and shall prosper till the indignation be accomplished: for that which is determined shall be done.

World English Bible
11:36 The king shall do according to his will; and he shall exalt himself, and magnify himself above every god, and shall speak marvelous things against the God of gods; and he shall prosper until the indignation be accomplished; for that which is determined shall be done.

Young's Literal Translation
11:36 `And the king hath done according to his will, and exalteth himself, and magnifieth himself against every god, and against the God of gods he speaketh wonderful things, and hath prospered till the indignation hath been completed, for that which is determined hath been done.

37

Modern Hebrew
ועל־אלהי אבתיו לא
יבין ועל־חמדת
נשים ועל־כל־אלוה
לא יבין כי על־כל
יתגדל׃

Paleo-Hebrew (Before 585 B.C.)
11:37
-

-
- [image] [image] -

. -

Hebrew Transliterated
11:37 V'yL-'aLHY 'aBThYV L'a YBYN V'yL-ChMDTh NShYM V'yL-KL-'aLVH L'a YBYN KY 'yL-KL YThGDL.

Latin Vulgate
11:37

King James Version
11:37 Neither shall he regard the God of his fathers, nor the desire of women, nor regard any god: for he shall magnify himself above all.

American Standard Version
11:37 Neither shall he regard the gods of his fathers, nor the desire of women, nor regard any god; for he shall magnify himself above all.

Bible in Basic English
11:37 He will have no respect for the gods of his fathers or for the god desired by women; he will have no respect for any god: for he will put himself on high over all.

Darby's English Translation
11:37 And he will not regard the God of his fathers, nor the desire of women; nor regard any +god: for he will magnify himself above all.

Douay Rheims Bible
11:37 And he shall make no account of the God of his fathers: and he shall follow the lust of women, and he shall not regard any gods: for he shall rise up against all things.

Noah Webster Bible
11:37 Neither shall he regard the God of his fathers, nor the desire of women, nor regard any god: for he shall magnify himself above all.

World English Bible
11:37 Neither shall he regard the gods of his fathers, nor the desire of women, nor regard any god; for he shall magnify himself above all.

Young's Literal Translation
11:37 And unto the God of his fathers he doth not attend, nor to the desire of women, yea, to any god he doth not attend, for against all he magnifieth himself.

38

Modern Hebrew
ולאלה מעזים
על־כנו יכבד
ולאלוה אשר
לא־ידעהו אבתיו
יכבד בזהב ובכסף
ובאבן יקרה
ובחמדות׃

Paleo-Hebrew (Before 585 B.C.)
11:38

-

-

.

Hebrew Transliterated
11:38 VL'aLH M'yZYM 'yL-KNV YKBD VL'aLVH 'aShUr L'a-YD'yHV 'aBThYV YKBD BZHB VBKSPh VB'aBN YQUrH VBChMDVTh.

Latin Vulgate
11:38

King James Version
11:38 But in his estate shall he honour the God of forces: and a god whom his fathers knew not shall he honour with gold, and silver, and with precious stones, and pleasant things.

American Standard Version
11:38 But in his place shall he honor the god of fortresses; and a god whom his fathers knew not shall he honor with gold, and silver, and with precious stones, and pleasant things.

Bible in Basic English
11:38 But in place of this he will give honour to the god of armed places, and to a god of whom his fathers had no knowledge he will give honour with gold and silver and jewels and things to be desired.

Darby's English Translation
11:38 And in his place will he honour the +god of fortresses; and a +god whom his fathers knew not will he honour with gold and silver, and with precious stones and pleasant things.

Douay Rheims Bible
11:38 But he shall worship the god Maozim in his place: and a god whom his fathers knew not, he shall worship with gold, and silver, and precious stones, and things of great price.

Noah Webster Bible
11:38 But in his estate shall he honor the God of forces: and a god whom his fathers knew not shall he honor with gold, and silver, and with precious stones, and pleasant things.

World English Bible
11:38 But in his place shall he honor the god of fortresses; and a god whom his fathers didn`t know shall he honor with gold, and silver, and with precious stones, and pleasant things.

Young's Literal Translation
11:38 And to the god of strongholds, on his station, he giveth honour; yea, to a god whom his fathers knew not he giveth honour, with gold, and with silver, and with precious stone, and with desirable things.

39

Modern Hebrew
ועשה למבצרי מעזים
עם־אלוה נכר אשר
הכיר ירבה כבוד
והמשילם ברבים
ואדמה יחלק במחיר׃

Paleo-Hebrew (Before 585 B.C.)
11:39

-

.

Hebrew Transliterated
11:39 V'yShH LMBTShUrY M'yZYM 'yM-'aLVH NKUr 'aShUr HKYUr YUrBH KBVD VHMShYLM BUrBYM V'aDMH YChLQ BMChYUr.

Latin Vulgate
11:39

King James Version
11:39 Thus shall he do in the most strong holds with a strange god, whom he shall acknowledge and increase with glory: and he shall cause them to rule over many, and shall divide the land for gain.

American Standard Version
11:39 And he shall deal with the strongest fortresses by the help of a foreign god: whosoever acknowledgeth him he will increase with glory; and he shall cause them to rule over many, and shall divide the land for a price.

Bible in Basic English
11:39 And he will make use of the people of a strange god to keep his strongest places; to those whom he takes note of he will give high honour: and he will make them rulers over the mass of the people, and will make division of the land for a price.

Darby's English Translation
11:39 And he will practise in the strongholds of fortresses with a strange +god: whoso acknowledgeth him will he increase with glory; and he shall cause them to rule over the many, and shall divide the land to them for a reward.

Douay Rheims Bible
11:39 And he shall do this to fortify Maozim with a strange god, whom he hath acknowledged, and he shall increase glory and shall give them power over many, and shall divide the land gratis.

Noah Webster Bible
11:39 Thus shall he do in the most strong holds with a strange god, whom he shall acknowledge and increase with glory: and he shall cause them to rule over many, and shall divide the land for gain.

World English Bible
11:39 He shall deal with the strongest fortresses by the help of a foreign god: whoever acknowledges him he will increase with glory; and he shall cause them to rule over many, and shall divide the land for a price.

Young's Literal Translation
11:39 And he hath dealt in the fortresses of the strongholds with a strange god whom he hath acknowledged; he multiplieth honour, and hath caused them to rule over many, and the ground he apportioneth at a price.

40

Modern Hebrew
ובעת קץ יתנגח עמו
מלך הנגב וישתער
עליו מלך הצפון
ברכב ובפרשים
ובאניות רבות ובא
בארצות ושטף ועבר׃

Paleo-Hebrew (Before 585 B.C.)
11:40

.

Hebrew Transliterated
11:40 VB'yTh QTSh YThNGCh 'yMV MLK HNGB VYShTh'yUr 'yLYV MLK HTShPhVN BUrKB VBPhUrShYM VB'aNYVTh UrBVTh VB'a B'aUrTShVTh VShTPh V'yBUr.

Latin Vulgate
11:40

King James Version
11:40 And at the time of the end shall the king of the south push at him: and the king of the north shall come against him like a whirlwind, with chariots, and with horsemen, and with many ships; and he shall enter into the countries, and shall overflow and pass over.

American Standard Version
11:40 And at the time of the end shall the king of the south contend with him; and the king of the north shall come against him like a whirlwind, with chariots, and with horsemen, and with many ships; and he shall enter into the countries, and shall overflow and pass through.

Bible in Basic English
11:40 And at the time of the end, the king of the south will make an attack on him: and the king of the north will come against him like a storm-wind, with war-carriages and horsemen and numbers of ships; and he will go through many lands like overflowing waters.

Darby's English Translation
11:40 And at the time of the end shall the king of the south push at him; and the king of the north shall come against him like a whirlwind, with chariots, and with horsemen, and with many ships; and he shall enter into the countries, and overflow and pass through.

Douay Rheims Bible
11:40 And at the time prefixed the king of the south shall fight against him, and the king of the north shall come against him like a tempest, with chariots, and with horsemen, and with a great navy, and he shall enter into the countries, and shall destroy, and pass through.

Noah Webster Bible
11:40 And at the time of the end shall the king of the south push at him: and the king of the north shall come against him like a whirlwind, with chariots, and with horsemen, and with many ships; and he shall enter into the countries, and shall overflow and pass over.

World English Bible
11:40 At the time of the end shall the king of the south contend with him; and the king of the north shall come against him like a whirlwind, with chariots, and with horsemen, and with many ships; and he shall enter into the countries, and shall overflow and pass through.

Young's Literal Translation
11:40 `And at the time of the end, push himself forward with him doth a king of the south, and storm against him doth a king of the north, with chariot, and with horsemen, and with many ships; and he hath come in to the lands, and hath overflowed, and passed over,

41

Modern Hebrew
ובא בארץ הצבי
ורבות יכשלו ואלה
ימלטו מידו אדום
ומואב וראשית בני
עמון׃

Paleo-Hebrew (Before 585 B.C.)
11:41

.

Hebrew Transliterated
11:41 VB'a B'aUrTSh HTShBY VUrBVTh YKShLV V'aLH YMLTV MYDV 'aDVM VMV'aB VUr'aShYTh BNY 'yMVN.

Latin Vulgate
11:41

King James Version
11:41 He shall enter also into the glorious land, and many countries shall be overthrown: but these shall escape out of his hand, even Edom, and Moab, and the chief of the children of Ammon.

American Standard Version
11:41 He shall enter also into the glorious land, and many countries shall be overthrown; but these shall be delivered out of his hand: Edom, and Moab, and the chief of the children of Ammon.

Bible in Basic English
11:41 And he will come into the beautiful land, and tens of thousands will be overcome: but these will be kept from falling into his hands: Edom and Moab and the chief of the children of Ammon.

Darby's English Translation
11:41 And he shall enter into the land of beauty, and many countries shall be overthrown; but these shall escape out of his hand: Edom, and Moab, and the chief of the children of Ammon.

Douay Rheims Bible
11:41 And he shall enter into the glorious land, and many shall fall: and these only shall be saved out of his hand, Edom, and Moab, and the principality of the children of Ammon.

Noah Webster Bible
11:41 He shall enter also into the glorious land, and many countries shall be overthrown: but these shall escape out of his hand, even Edom, and Moab, and the chief of the children of Ammon.

World English Bible
11:41 He shall enter also into the glorious land, and many countries shall be overthrown; but these shall be delivered out of his hand: Edom, and Moab, and the chief of the children of Ammon.

Young's Literal Translation
11:41 and hath come into the desirable land, and many do stumble, and these escape from his hand: Edom, and Moab, and the chief of the sons of Ammon.

42

Modern Hebrew
וישלח ידו בארצות
וארץ מצרים לא
תהיה לפליטה׃

Paleo-Hebrew (Before 585 B.C.)
11:42

.

Hebrew Transliterated
11:42 VYShLCh YDV B'aUrTShVTh V'aUrTSh MTShUrYM L'a ThHYH LPhLYTH.

Latin Vulgate
11:42

King James Version
11:42 He shall stretch forth his hand also upon the countries: and the land of Egypt shall not escape.

American Standard Version
11:42 He shall stretch forth his hand also upon the countries; and the land of Egypt shall not escape.

Bible in Basic English
11:42 And his hand will be stretched out on the countries: and the land of the south will not be safe from him.

Darby's English Translation
11:42 And he shall stretch forth his hand upon the countries; and the land of Egypt shall not escape.

Douay Rheims Bible
11:42 And he shall lay his hand upon the lands: and the land of Egypt shall not escape.

Noah Webster Bible
11:42 He shall stretch forth his hand also upon the countries: and the land of Egypt shall not escape.

World English Bible
11:42 He shall stretch forth his hand also on the countries; and the land of Egypt shall not escape.

Young's Literal Translation
11:42 `And he sendeth forth his hand upon the lands, and the land of Egypt is not for an escape;

43

Modern Hebrew
ומשל במכמני הזהב
והכסף ובכל חמדות
מצרים ולבים וכשים
במצעדיו׃

Paleo-Hebrew (Before 585 B.C.)
11:43

.

Hebrew Transliterated
11:43 VMShL BMKMNY HZHB VHKSPh VBKL ChMDVTh MTShUrYM VLBYM VKShYM BMTSh'yDYV.

Latin Vulgate
11:43

King James Version
11:43 But he shall have power over the treasures of gold and of silver, and over all the precious things of Egypt: and the Libyans and the Ethiopians shall be at his steps.

American Standard Version
11:43 But he shall have power over the treasures of gold and of silver, and over all the precious things of Egypt; and the Libyans and the Ethiopians shall be at his steps.

Bible in Basic English
11:43 But he will have power over the stores of gold and silver, and over all the valued things of the south: and the Libyans and the Ethiopians will be at his steps.

Darby's English Translation
11:43 And he shall have power over the treasures of gold and of silver, and over all the precious things of Egypt; and the Libyans and the Ethiopians shall be at his steps.

Douay Rheims Bible
11:43 And he shall have power over the treasures of gold, and of silver, and all the precious things of Egypt: and he shall pass through Libya, and Ethiopia.

Noah Webster Bible
11:43 But he shall have power over the treasures of gold and of silver, and over all the precious things of Egypt: and the Libyans and the Cushites shall be at his steps.

World English Bible
11:43 But he shall have power over the treasures of gold and of silver, and over all the precious things of Egypt; and the Libyans and the Ethiopians shall be at his steps.

Young's Literal Translation
11:43 and he hath ruled over treasures of gold and of silver, and over all the desirable things of Egypt, and Lubim and Cushim are at his steps.

44

Modern Hebrew
ושמעות יבהלהו
ממזרח ומצפון ויצא
בחמא גדלה להשמיד
ולהחרים רבים׃

Paleo-Hebrew (Before 585 B.C.)
11:44

.

Hebrew Transliterated
11:44 VShM'yVTh YBHLHV MMZUrCh VMTShPhVN VYTSh'a BChM'a GDLH LHShMYD VLHChUrYM UrBYM.

Latin Vulgate
11:44

King James Version
11:44 But tidings out of the east and out of the north shall trouble him: therefore he shall go forth with great fury to destroy, and utterly to make away many.

American Standard Version
11:44 But tidings out of the east and out of the north shall trouble him; and he shall go forth with great fury to destroy and utterly to sweep away many.

Bible in Basic English
11:44 But he will be troubled by news from the east and from the north; and he will go out in great wrath, to send destruction on, and put an end to, great numbers.

Darby's English Translation
11:44 But tidings out of the east and out of the north shall trouble him; and he shall go forth with great fury to exterminate, and utterly to destroy many.

Douay Rheims Bible
11:44 And tidings out of the east, and out of the north shall trouble him: and he shall come with a great multitude to destroy and slay many.

Noah Webster Bible
11:44 But tidings out of the east and out of the north shall trouble him: therefore he shall go forth with great fury to destroy, and utterly to make away many.

World English Bible
11:44 But news out of the east and out of the north shall trouble him; and he shall go forth with great fury to destroy and utterly to sweep away many.

Young's Literal Translation
11:44 `And reports trouble him out of the east and out of the north, and he hath gone forth in great fury to destroy, and to devote many to destruction;

45

Modern Hebrew
ויטע אהלי אפדנו
בין ימים
להר־צבי־קדש ובא
עד־קצו ואין עוזר
לו׃

Paleo-Hebrew (Before 585 B.C.)
11:45

- [image] [image] [image] -
-

.

Hebrew Transliterated
11:45 VYT'y 'aHLY 'aPhDNV BYN YMYM LHUr-TShBY-QDSh VB'a 'yD-QTShV V'aYN 'yVZUr LV.

Latin Vulgate
11:45

King James Version
11:45 And he shall plant the tabernacles of his palace between the seas in the glorious holy mountain; yet he shall come to his end, and none shall help him.

American Standard Version
11:45 And he shall plant the tents of his palace between the sea and the glorious holy mountain; yet he shall come to his end, and none shall help him.

Bible in Basic English
11:45 He will put the tents of his great house between the sea and the beautiful holy mountain: but he will come to his end with no helper.

Darby's English Translation
11:45 And he shall plant the tents of his palace between the sea and the mountain of holy beauty; and he shall come to his end, and there shall be none to help him.

Douay Rheims Bible
11:45 And he shall fix his tabernacle Apadno between the seas, upon a glorious and holy mountain: and he shall come even to the top thereof, and none shall help him.

Noah Webster Bible
11:45 And he shall plant the tabernacles of his palace between the seas in the glorious holy mountain: yet he shall come to his end, and none shall help him.

World English Bible
11:45 He shall plant the tents of his palace between the sea and the glorious holy mountain; yet he shall come to his end, and none shall help him.

Young's Literal Translation
11:45 and he planteth the tents of his palace between the seas and the holy desirable mountain, and hath come unto his end, and there is no helper to him.

Daniel 12


Daniel Chapter 12 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 11

The Book of Daniel

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

1

Modern Hebrew
ובעת ההיא יעמד
מיכאל השר הגדול
העמד על־בני עמך
והיתה עת צרה אשר
לא־נהיתה מהיות
גוי עד העת ההיא
ובעת ההיא ימלט
עמך כל־הנמצא כתוב
בספר׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-

-

-
.

Hebrew Transliterated
12:1 VB'yTh HHY'a Y'yMD MYK'aL HShUr HGDVL H'yMD 'yL-BNY 'yMK VHYThH 'yTh TShUrH 'aShUr L'a-NHYThH MHYVTh GVY 'yD H'yTh HHY'a VB'yTh HHY'a YMLT 'yMK KL-HNMTSh'a KThVB BSPhUr.

Latin Vulgate
12:1

King James Version
12:1 And at that time shall Michael stand up, the great prince which standeth for the children of thy people: and there shall be a time of trouble, such as never was since there was a nation even to that same time: and at that time thy people shall be delivered, every one that shall be found written in the book.

American Standard Version
12:1 And at that time shall Michael stand up, the great prince who standeth for the children of thy people; and there shall be a time of trouble, such as never was since there was a nation even to that same time: and at that time thy people shall be delivered, every one that shall be found written in the book.

Bible in Basic English
12:1 And at that time Michael will take up his place, the great angel, who is the supporter of the children of your people: and there will be a time of trouble, such as there never was from the time there was a nation even till that same time: and at that time your people will be kept safe, everyone who is recorded in the book.

Darby's English Translation
12:1 And at that time shall Michael stand up, the great prince who standeth for the children of thy people; and there shall be a time of distress, such as never was since there was a nation until that time. And at that time thy people shall be delivered, every one that is found written in the book.

Douay Rheims Bible
12:1 But at that time shall Michael rise up, the great prince, who standeth for the children of thy people: and a time shall come such as never was from the time that nations began even until that time. And at that time shall thy people be saved, every one that shall be found written in the book.

Noah Webster Bible
12:1 And at that time shall Michael stand up, the great prince who standeth for the children of thy people: and there shall be a time of trouble, such as never was since there was a nation even to that same time: and at that time thy people shall be delivered, every one that shall be found written in the book.

World English Bible
12:1 "At that time shall Michael stand up, the great prince who stands for the children of your people; and there shall be a time of trouble, such as never was since there was a nation even to that same time: and at that time your people shall be delivered, everyone who shall be found written in the book.

Young's Literal Translation
12:1 `And at that time stand up doth Michael, the great head, who is standing up for the sons of thy people, and there hath been a time of distress, such as hath not been since there hath been a nation till that time, and at that time do thy people escape, every one who is found written in the book.

2

Modern Hebrew
ורבים מישני
אדמת־עפר יקיצו
אלה לחיי עולם
ואלה לחרפות
לדראון עולם׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-

.

Hebrew Transliterated
12:2 VUrBYM MYShNY 'aDMTh-'yPhUr YQYTShV 'aLH LChYY 'yVLM V'aLH LChUrPhVTh LDUr'aVN 'yVLM.

Latin Vulgate
12:2

King James Version
12:2 And many of them that sleep in the dust of the earth shall awake, some to everlasting life, and some to shame and everlasting contempt.

American Standard Version
12:2 And many of them that sleep in the dust of the earth shall awake, some to everlasting life, and some to shame and everlasting contempt.

Bible in Basic English
12:2 And a number of those who are sleeping in the dust of the earth will come out of their sleep, some to eternal life and some to eternal shame.

Darby's English Translation
12:2 And many of them that sleep in the dust of the earth shall awake, some to everlasting life, and some to shame, to everlasting contempt.

Douay Rheims Bible
12:2 And many of those that sleep in the dust of the earth, shall awake: some unto life everlasting, and others unto reproach, to see it always.

Noah Webster Bible
12:2 And many of them that sleep in the dust of the earth shall awake, some to everlasting life, and some to shame and everlasting contempt.

World English Bible
12:2 Many of those who sleep in the dust of the earth shall awake, some to everlasting life, and some to shame and everlasting contempt.

Young's Literal Translation
12:2 `And the multitude of those sleeping in the dust of the ground do awake, some to life age-during, and some to reproaches -- to abhorrence age-during.

3

Modern Hebrew
והמשכלים יזהרו
כזהר הרקיע
ומצדיקי הרבים
ככוכבים לעולם
ועד׃

Paleo-Hebrew (Before 585 B.C.)
12:3

.

Hebrew Transliterated
12:3 VHMShKLYM YZHUrV KZHUr HUrQY'y VMTShDYQY HUrBYM KKVKBYM L'yVLM V'yD.

Latin Vulgate
12:3

King James Version
12:3 And they that be wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars for ever and ever.

American Standard Version
12:3 And they that are wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars for ever and ever.

Bible in Basic English
12:3 And those who are wise will be shining like the light of the outstretched sky; and those by whom numbers have been turned to righteousness will be like the stars for ever and ever.

Darby's English Translation
12:3 And they that are wise shall shine as the brightness of the expanse; and they that turn the many to righteousness as the stars, for ever and ever.

Douay Rheims Bible
12:3 But they that are learned shall shine as the brightness of the firmament: and they that instruct many to justice, as stars for all eternity.

Noah Webster Bible
12:3 And they that are wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars for ever and ever.

World English Bible
12:3 Those who are wise shall shine as the brightness of the expanse; and those who turn many to righteousness as the stars forever and ever.

Young's Literal Translation
12:3 And those teaching do shine as the brightness of the expanse, and those justifying the multitude as stars to the age and for ever.

4

Modern Hebrew
ואתה דניאל סתם
הדברים וחתם הספר
עד־עת קץ ישטטו
רבים ותרבה הדעת׃

Paleo-Hebrew (Before 585 B.C.)
12:4

-

.

Hebrew Transliterated
12:4 V'aThH DNY'aL SThM HDBUrYM VChThM HSPhUr 'yD-'yTh QTSh YShTTV UrBYM VThUrBH HD'yTh.

Latin Vulgate
12:4

King James Version
12:4 But thou, O Daniel, shut up the words, and seal the book, even to the time of the end: many shall run to and fro, and knowledge shall be increased.

American Standard Version
12:4 But thou, O Daniel, shut up the words, and seal the book, even to the time of the end: many shall run to and fro, and knowledge shall be increased.

Bible in Basic English
12:4 But as for you, O Daniel, let the words be kept secret and the book rolled up and kept shut till the time of the end: numbers will be going out of the way and troubles will be increased.

Darby's English Translation
12:4 And thou, Daniel, close the words, and seal the book, till the time of the end. Many shall run to and fro, and knowledge shall be increased.

Douay Rheims Bible
12:4 But thou, O Daniel, shut up the words, and seal the book, even to the time appointed: many shall pass over, and knowledge shall be manifold.

Noah Webster Bible
12:4 But thou, O Daniel, shut up the words, and seal the book, even to the time of the end: many shall run to and fro, and knowledge shall be increased.

World English Bible
12:4 But you, Daniel, shut up the words, and seal the book, even to the time of the end: many shall run back and forth, and knowledge shall be increased."

Young's Literal Translation
12:4 And thou, O Daniel, hide the things, and seal the book till the time of the end, many do go to and fro, and knowledge is multiplied.`

5

Modern Hebrew
וראיתי אני דניאל
והנה שנים אחרים
עמדים אחד הנה
לשפת היאר ואחד
הנה לשפת היאר׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 VUr'aYThY 'aNY DNY'aL VHNH ShNYM 'aChUrYM 'yMDYM 'aChD HNH LShPhTh HY'aUr V'aChD HNH LShPhTh HY'aUr.

Latin Vulgate
12:5

King James Version
12:5 Then I Daniel looked, and, behold, there stood other two, the one on this side of the bank of the river, and the other on that side of the bank of the river.

American Standard Version
12:5 Then I, Daniel, looked, and, behold, there stood other two, the one on the brink of the river on this side, and the other on the brink of the river on that side.

Bible in Basic English
12:5 Then I, Daniel, looking, saw two others, one at the edge of the river on this side and one at the edge of the river on that side.

Darby's English Translation
12:5 And I Daniel looked, and behold, there stood other two, the one on this side, on the bank of the river, and the other on that side, on the bank of the river.

Douay Rheims Bible
12:5 And I Daniel looked, and behold as it were two others stood: one on this side upon the bank of the river, and another on that side, on the other bank of the river.

Noah Webster Bible
12:5 Then I Daniel looked, and behold, there stood other two, the one on this side of the bank of the river, and the other on that side of the bank of the river.

World English Bible
12:5 Then I, Daniel, looked, and, behold, there stood other two, the one on the brink of the river on this side, and the other on the brink of the river on that side.

Young's Literal Translation
12:5 And I have looked -- I, Daniel -- and lo, two others are standing, one here at the edge of the flood, and one there at the edge of the flood,

6

Modern Hebrew
ויאמר לאיש לבוש
הבדים אשר ממעל
למימי היאר עד־מתי
קץ הפלאות׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-
.

Hebrew Transliterated
12:6 VY'aMUr L'aYSh LBVSh HBDYM 'aShUr MM'yL LMYMY HY'aUr 'yD-MThY QTSh HPhL'aVTh.

Latin Vulgate
12:6

King James Version
12:6 And one said to the man clothed in linen, which was upon the waters of the river, How long shall it be to the end of these wonders?

American Standard Version
12:6 And one said to the man clothed in linen, who was above the waters of the river, How long shall it be to the end of these wonders?

Bible in Basic English
12:6 And I said to the man clothed in linen, who was over the waters of the river, How long will it be to the end of these wonders?

Darby's English Translation
12:6 And he said to the man clothed in linen, who was above the waters of the river, How long is it to the end of these wonders?

Douay Rheims Bible
12:6 And I said to the man that was clothed In linen, that stood upon the waters of the river: How long shall it be to the end of these wonders?

Noah Webster Bible
12:6 And one said to the man clothed in linen, who was upon the waters of the river, How long shall it be to the end of these wonders?

World English Bible
12:6 One said to the man clothed in linen, who was above the waters of the river, How long shall it be to the end of these wonders?

Young's Literal Translation
12:6 and he saith to the one clothed in linen, who is upon the waters of the flood, `Till when is the end of these wonders?`

7

Modern Hebrew
ואשמע את־האיש
לבוש הבדים אשר
ממעל למימי היאר
וירם ימינו ושמאלו
אל־השמים וישבע
בחי העולם כי
למועד מועדים וחצי
וככלות נפץ
יד־עם־קדש תכלינה
כל־אלה׃

Paleo-Hebrew (Before 585 B.C.)
12:7
-

-

- [image] [image] -
. -

Hebrew Transliterated
12:7 V'aShM'y 'aTh-H'aYSh LBVSh HBDYM 'aShUr MM'yL LMYMY HY'aUr VYUrM YMYNV VShM'aLV 'aL-HShMYM VYShB'y BChY H'yVLM KY LMV'yD MV'yDYM VChTShY VKKLVTh NPhTSh YD-'yM-QDSh ThKLYNH KL-'aLH.

Latin Vulgate
12:7

King James Version
12:7 And I heard the man clothed in linen, which was upon the waters of the river, when he held up his right hand and his left hand unto heaven, and sware by him that liveth for ever that it shall be for a time, times, and an half; and when he shall have accomplished to scatter the power of the holy people, all these things shall be finished.

American Standard Version
12:7 And I heard the man clothed in linen, who was above the waters of the river, when he held up his right hand and his left hand unto heaven, and sware by him that liveth for ever that it shall be for a time, times, and a half; and when they have made an end of breaking in pieces the power of the holy people, all these things shall be finished.

Bible in Basic English
12:7 Then in my hearing the man clothed in linen, who was over the river, lifting up his right hand and his left hand to heaven, took an oath by him who is living for ever that it would be a time, times, and a half; and when the power of the crusher of the holy people comes to an end, all these things will be ended.

Darby's English Translation
12:7 And I heard the man clothed in linen, who was above the waters of the river; and he held up his right hand and his left hand unto the heavens, and swore by him that liveth for ever that it is for a time, times, and a half; and when the scattering of the power of the holy people shall be accomplished, all these things shall be finished.

Douay Rheims Bible
12:7 And I heard the man that was clothed in linen, that stood upon the waters of the river: when he had lifted up his right hand, and his left hand to heaven, and had sworn, by him that liveth for ever, that it should be unto a time, and times, and half a time. And when the scattering of the band of the holy people shall be accomplished, all these things shall be finished.

Noah Webster Bible
12:7 And I heard the man clothed in linen, who was upon the waters of the river, when he held up his right hand and his left hand to heaven, and swore by him that liveth for ever, that it shall be for a time, times, and a half; and when he shall have accomplished to scatter the power of the holy people, all these things shall be finished.

World English Bible
12:7 I heard the man clothed in linen, who was above the waters of the river, when he held up his right hand and his left hand to heaven, and swore by him who lives forever that it shall be for a time, times, and a half; and when they have made an end of breaking in pieces the power of the holy people, all these things shall be finished.

Young's Literal Translation
12:7 And I hear the one clothed in linen, who is upon the waters of the flood, and he doth lift up his right hand and his left unto the heavens, and sweareth by Him who is living to the age, that, `After a time, times, and a half, and at the completion of the scattering of the power of the holy people, finished are all these.`

8

Modern Hebrew
ואני שמעתי ולא
אבין ואמרה אדני
מה אחרית אלה׃

Paleo-Hebrew (Before 585 B.C.)
12:8

.

Hebrew Transliterated
12:8 V'aNY ShM'yThY VL'a 'aBYN V'aMUrH 'aDNY MH 'aChUrYTh 'aLH.

Latin Vulgate
12:8

King James Version
12:8 And I heard, but I understood not: then said I, O my Lord, what shall be the end of these things?

American Standard Version
12:8 And I heard, but I understood not: then said I, O my lord, what shall be the issue of these things?

Bible in Basic English
12:8 And the words came to my ears, but the sense of them was not clear to me: then I said, O my lord, what is the sense of these things?

Darby's English Translation
12:8 And I heard, but I understood not. And I said, My lord, what shall be the end of these things?

Douay Rheims Bible
12:8 And I heard, and understood not. And I said: O my lord, what shall be after these things?

Noah Webster Bible
12:8 And I heard, but I understood not: then said I, O my Lord, what shall be the end of these things?

World English Bible
12:8 I heard, but I didn`t understand: then said I, my lord, what shall be the issue of these things?

Young's Literal Translation
12:8 And I have heard, and I do not understand, and I say, `O my lord, what is the latter end of these?`

9

Modern Hebrew
ויאמר לך דניאל
כי־סתמים וחתמים
הדברים עד־עת קץ׃

Paleo-Hebrew (Before 585 B.C.)
12:9

-

. -

Hebrew Transliterated
12:9 VY'aMUr LK DNY'aL KY-SThMYM VChThMYM HDBUrYM 'yD-'yTh QTSh.

Latin Vulgate
12:9

King James Version
12:9 And he said, Go thy way, Daniel: for the words are closed up and sealed till the time of the end.

American Standard Version
12:9 And he said, Go thy way, Daniel; for the words are shut up and sealed till the time of the end.

Bible in Basic English
12:9 And he said, Go on your way, Daniel: for the words are secret and shut up till the time of the end;

Darby's English Translation
12:9 And he said, Go thy way, Daniel; for these words are closed and sealed till the time of the end.

Douay Rheims Bible
12:9 And he said: Go, Daniel, because the words are shut up, and sealed until the appointed time.

Noah Webster Bible
12:9 And he said, Go thy way Daniel: for the words are closed up and sealed till the time of the end.

World English Bible
12:9 He said, Go your way, Daniel; for the words are shut up and sealed until the time of the end.

Young's Literal Translation
12:9 And he saith, `Go, Daniel; for hidden and sealed are the things till the time of the end;

10

Modern Hebrew
יתבררו ויתלבנו
ויצרפו רבים
והרשיעו רשעים ולא
יבינו כל־רשעים
והמשכלים יבינו׃

Paleo-Hebrew (Before 585 B.C.)
12:10

-
.

Hebrew Transliterated
12:10 YThBUrUrV VYThLBNV VYTShUrPhV UrBYM VHUrShY'yV UrSh'yYM VL'a YBYNV KL-UrSh'yYM VHMShKLYM YBYNV.

Latin Vulgate
12:10

King James Version
12:10 Many shall be purified, and made white, and tried; but the wicked shall do wickedly: and none of the wicked shall understand; but the wise shall understand.

American Standard Version
12:10 Many shall purify themselves, and make themselves white, and be refined; but the wicked shall do wickedly; and none of the wicked shall understand; but they that are wise shall understand.

Bible in Basic English
12:10 Till a number are tested and make themselves clean; and the evil-doers will do evil; for not one of the evil-doers will have knowledge; but all will be made clear to those who are wise.

Darby's English Translation
12:10 Many shall be purified, and be made white, and be refined; but the wicked shall do wickedly: and none of the wicked shall understand; but the wise shall understand.

Douay Rheims Bible
12:10 Many shall be chosen, and made white, and shall be tried as fire: and the wicked shall deal wickedly, and none of the wicked shall understand, but the learned shall understand.

Noah Webster Bible
12:10 Many shall be purified, and made white, and tried; but the wicked shall do wickedly: and none of the wicked shall understand; but the wise shall understand.

World English Bible
12:10 Many shall purify themselves, and make themselves white, and be refined; but the wicked shall do wickedly; and none of the wicked shall understand; but those who are wise shall understand.

Young's Literal Translation
12:10 Purify themselves, yea, make themselves white, yea, refined are many: and the wicked have done wickedly, and none of the wicked understand, and those acting wisely do understand;

11

Modern Hebrew
ומעת הוסר התמיד
ולתת שקוץ שמם
ימים אלף מאתים
ותשעים׃

Paleo-Hebrew (Before 585 B.C.)
12:11

.

Hebrew Transliterated
12:11 VM'yTh HVSUr HThMYD VLThTh ShQVTSh ShMM YMYM 'aLPh M'aThYM VThSh'yYM.

Latin Vulgate
12:11

King James Version
12:11 And from the time that the daily sacrifice shall be taken away, and the abomination that maketh desolate set up, there shall be a thousand two hundred and ninety days.

American Standard Version
12:11 And from the time that the continual burnt-offering shall be taken away, and the abomination that maketh desolate set up, there shall be a thousand and two hundred and ninety days.

Bible in Basic English
12:11 And from the time when the regular burned offering is taken away, and an unclean thing causing fear is put up, there will be a thousand, two hundred and ninety days.

Darby's English Translation
12:11 And from the time that the continual sacrifice is taken away, and the abomination that maketh desolate set up, there shall be a thousand, two hundred, and ninety days.

Douay Rheims Bible
12:11 And from the time when the continual sacrifice shall be taken away, and the abomination unto desolation shall be set up, there shall be a thousand two hundred ninety days,

Noah Webster Bible
12:11 And from the time that the daily sacrifice shall be taken away, and the abomination that maketh desolate set up, there shall be a thousand two hundred and ninety days.

World English Bible
12:11 From the time that the continual burnt offering shall be taken away, and the abomination that makes desolate set up, there shall be one thousand two hundred ninety days.

Young's Literal Translation
12:11 and from the time of the turning aside of the perpetual sacrifice, and to the giving out of the desolating abomination, are days a thousand, two hundred, and ninety.

12

Modern Hebrew
אשרי המחכה ויגיע
לימים אלף שלש
מאות שלשים וחמשה׃

Paleo-Hebrew (Before 585 B.C.)
12:12

.

Hebrew Transliterated
12:12 'aShUrY HMChKH VYGY'y LYMYM 'aLPh ShLSh M'aVTh ShLShYM VChMShH.

Latin Vulgate
12:12

King James Version
12:12 Blessed is he that waiteth, and cometh to the thousand three hundred and five and thirty days.

American Standard Version
12:12 Blessed is he that waiteth, and cometh to the thousand three hundred and five and thirty days.

Bible in Basic English
12:12 A blessing will be on the man who goes on waiting, and comes to the thousand, three hundred and thirty-five days.

Darby's English Translation
12:12 Blessed is he that waiteth, and cometh to the thousand three hundred and thirty-five days!

Douay Rheims Bible
12:12 Blessed is he that waiteth and cometh unto a thousand three hundred thirty-five days.

Noah Webster Bible
12:12 Blessed is he that waiteth, and cometh to the thousand three hundred and five and thirty days.

World English Bible
12:12 Blessed is he who waits, and comes to the one thousand three hundred thirty-five days.

Young's Literal Translation
12:12 O the blessedness of him who is waiting earnestly, and doth come to the days, a thousand, three hundred, thirty and five.

13

Modern Hebrew
ואתה לך לקץ ותנוח
ותעמד לגרלך לקץ
הימין׃

Paleo-Hebrew (Before 585 B.C.)
12:13

.

Hebrew Transliterated
12:13 V'aThH LK LQTSh VThNVCh VTh'yMD LGUrLK LQTSh HYMYN.

Latin Vulgate
12:13

King James Version
12:13 But go thou thy way till the end be: for thou shalt rest, and stand in thy lot at the end of the days.

American Standard Version
12:13 But go thou thy way till the end be; for thou shalt rest, and shalt stand in thy lot, at the end of the days.

Bible in Basic English
12:13 But you, go on your way and take your rest: for you will be in your place at the end of the days.

Darby's English Translation
12:13 But do thou go thy way until the end; and thou shalt rest, and stand in thy lot at the end of the days.

Douay Rheims Bible
12:13 But go thou thy ways until the time appointed: and thou shalt rest, and stand in thy lot unto the end of the days.

Noah Webster Bible
12:13 But go thou thy way till the end: for thou shalt rest, and stand in thy lot at the end of the days.

World English Bible
12:13 But go you your way until the end be; for you shall rest, and shall stand in your lot, at the end of the days.

Young's Literal Translation
12:13 And thou, go on to the end, then thou dost rest, and dost stand in thy lot at the end of the days.`

Hosea 1


Hosea Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Daniel 12

The Book of Hosea

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

1

Modern Hebrew
דבר־יהוה אשר היה
אל־הושע בן־בארי
בימי עזיה יותם
אחז יחזקיה מלכי
יהודה ובימי ירבעם
בן־יואש מלך
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:1
-
-
-

-
.

Hebrew Transliterated
1:1 DBUr-YHVH 'aShUr HYH 'aL-HVSh'y BN-B'aUrY BYMY 'yZYH YVThM 'aChZ YChZQYH MLKY YHVDH VBYMY YUrB'yM BN-YV'aSh MLK YShUr'aL.

Latin Vulgate
1:1 verbum Domini quod factum est ad Osee filium Beeri in diebus Oziae Ioatham Ahaz Ezechiae regum Iuda et in diebus Hieroboam filii Ioas regis Israhel

King James Version
1:1 The word of the LORD that came unto Hosea, the son of Beeri, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah, and in the days of Jeroboam the son of Joash, king of Israel.

American Standard Version
1:1 The word of Jehovah that came unto Hosea the son of Beeri, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah, and in the days of Jeroboam the son of Joash, king of Israel.

Bible in Basic English
1:1 The word of the Lord which came to Hosea, the son of Beeri, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah, and in the days of Jeroboam, the son of Joash, king of Israel.

Darby's English Translation
1:1 The word of Jehovah that came unto Hosea, the son of Beeri, in the days of Uzziah, Jotham, Ahaz, Hezekiah, kings of Judah, and in the days of Jeroboam the son of Joash, king of Israel.

Douay Rheims Bible
1:1 The word of the Lord, that came to Osee the son of Beeri, in the days of Ozias, Joathan, Achaz, and Ezechias kings of Juda, and in the days of Jeroboam the son of Joas king of Israel.

Noah Webster Bible
1:1 The word of the LORD that came to Hosea, the son of Beeri, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah, and in the days of Jeroboam the son of Joash, king of Israel.

World English Bible
1:1 The word of Yahweh that came to Hosea the son of Beeri, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah, and in the days of Jeroboam the son of Joash, king of Israel.

Young's Literal Translation
1:1 A word of Jehovah that hath been unto Hosea, son of Beeri, in the days of Uzziah, Jotham, Ahaz, Hezekiah, kings of Judah, and in the days of Jeroboam son of Joash, king of Israel:

2

Modern Hebrew
תחלת דבר־יהוה
בהושע ויאמר יהוה
אל־הושע לך קח־לך
אשת זנונים וילדי
זנונים כי־זנה
תזנה הארץ מאחרי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:2
-

-
-

-

.

Hebrew Transliterated
1:2 ThChLTh DBUr-YHVH BHVSh'y VY'aMUr YHVH 'aL-HVSh'y LK QCh-LK 'aShTh ZNVNYM VYLDY ZNVNYM KY-ZNH ThZNH H'aUrTSh M'aChUrY YHVH.

Latin Vulgate
1:2 principium loquendi Dominum in Osee et dixit Dominus ad Osee vade sume tibi uxorem fornicationum et filios fornicationum quia fornicans fornicabitur terra a Domino

King James Version
1:2 The beginning of the word of the LORD by Hosea. And the LORD said to Hosea, Go, take unto thee a wife of whoredoms and children of whoredoms: for the land hath committed great whoredom, departing from the LORD.

American Standard Version
1:2 When Jehovah spake at the first by Hosea, Jehovah said unto Hosea, Go, take unto thee a wife of whoredom and children of whoredom; for the land doth commit great whoredom, departing from Jehovah.

Bible in Basic English
1:2 The start of the word of the Lord by Hosea: And the Lord said to Hosea, Go, take for yourself a wife of loose ways, and children of the same, for the land has been untrue to the Lord.

Darby's English Translation
1:2 The beginning of the word of Jehovah through Hosea. And Jehovah said to Hosea, Go, take unto thee a wife of whoredoms, and children of whoredoms; for the land is entirely given up to whoredom, away from Jehovah.

Douay Rheims Bible
1:2 The beginning of the Lord's speaking by Osse: and the Lord said to Osee: Go, take thee a wife of fornications, and have of her children of fornications: for the land by fornication shall depart from the Lord.

Noah Webster Bible
1:2 The beginning of the word of the LORD by Hosea. And the LORD said to Hosea, Go take to thee a wife addicted to lewdness and children of lewdness; for the land hath committed great lewdness, departing from the LORD.

World English Bible
1:2 When Yahweh spoke at the first by Hosea, Yahweh said to Hosea, Go, take to you a wife of prostitution and children of prostitution; for the land does commit great prostitution, departing from Yahweh.

Young's Literal Translation
1:2 The commencement of Jehovah`s speaking by Hosea. And Jehovah saith unto Hosea, `Go, take to thee a woman of whoredoms, and children of whoredoms, for utterly go a-whoring doth the land from after Jehovah.`

3

Modern Hebrew
וילך ויקח את־גמר
בת־דבלים ותהר
ותלד־לו בן׃

Paleo-Hebrew (Before 585 B.C.)
1:3

- [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
1:3 VYLK VYQCh 'aTh-GMUr BTh-DBLYM VThHUr VThLD-LV BN.

Latin Vulgate
1:3 et abiit et accepit Gomer filiam Debelaim et concepit et peperit filium

King James Version
1:3 So he went and took Gomer the daughter of Diblaim; which conceived, and bare him a son.

American Standard Version
1:3 So he went and took Gomer the daughter of Diblaim; and she conceived, and bare him a son.

Bible in Basic English
1:3 So he took as his wife Gomer, the daughter of Diblaim, and she gave birth to a son.

Darby's English Translation
1:3 And he went and took Gomer the daughter of Diblaim; and she conceived and bore him a son.

Douay Rheims Bible
1:3 So he went, and took Gomer the daughter of Debelaim: and she conceived and bore him a son.

Noah Webster Bible
1:3 So he went and took Gomer the daughter of Diblaim; who conceived, and bore him a son.

World English Bible
1:3 So he went and took Gomer the daughter of Diblaim; and she conceived, and bore him a son.

Young's Literal Translation
1:3 And he goeth and taketh Gomer daughter of Diblaim, and she conceiveth and beareth to him a son;

4

Modern Hebrew
ויאמר יהוה אליו
קרא שמו יזרעאל
כי־עוד מעט ופקדתי
את־דמי יזרעאל
על־בית יהוא
והשבתי ממלכות בית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-
-
-

.

Hebrew Transliterated
1:4 VY'aMUr YHVH 'aLYV QUr'a ShMV YZUr'y'aL KY-'yVD M'yT VPhQDThY 'aTh-DMY YZUr'y'aL 'yL-BYTh YHV'a VHShBThY MMLKVTh BYTh YShUr'aL.

Latin Vulgate
1:4 et dixit Dominus ad eum voca nomen eius Hiezrahel quoniam adhuc modicum et visitabo sanguinem Hiezrahel super domum Hieu et quiescere faciam regnum domus Israhel

King James Version
1:4 And the LORD said unto him, Call his name Jezreel; for yet a little while, and I will avenge the blood of Jezreel upon the house of Jehu, and will cause to cease the kingdom of the house of Israel.

American Standard Version
1:4 And Jehovah said unto him, Call his name Jezreel; for yet a little while, and I will avenge the blood of Jezreel upon the house of Jehu, and will cause the kingdom of the house of Israel to cease.

Bible in Basic English
1:4 And the Lord said to him, Give him the name of Jezreel, for after a little time I will send punishment for the blood of Jezreel on the line of Jehu, and put an end to the kingdom of Israel.

Darby's English Translation
1:4 And Jehovah said unto him, Call his name Jizreel; for yet a little, and I will visit the blood of Jizreel upon the house of Jehu, and will cause the kingdom of the house of Israel to cease.

Douay Rheims Bible
1:4 And the Lord said to him: Call his name Jezrahel: for yet a little while, and I will visit the blood of Jezrahel upon the house of Jehu, and I will cause to cease the kingdom of the house of Israel.

Noah Webster Bible
1:4 And the LORD said to him, Call his name Jezreel; for yet a little while, and I will avenge the blood of Jezreel upon the house of Jehu, and will cause to cease the kingdom of the house of Israel.

World English Bible
1:4 Yahweh said to him, Call his name Jezreel; for yet a little while, and I will avenge the blood of Jezreel on the house of Jehu, and will cause the kingdom of the house of Israel to cease.

Young's Literal Translation
1:4 and Jehovah saith unto him, `Call his name Jezreel, for yet a little, and I have charged the blood of Jezreel on the house of Jehu, and have caused to cease the kingdom of the house of Israel;

5

Modern Hebrew
והיה ביום ההוא
ושברתי את־קשת
ישראל בעמק
יזרעאל׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
.

Hebrew Transliterated
1:5 VHYH BYVM HHV'a VShBUrThY 'aTh-QShTh YShUr'aL B'yMQ YZUr'y'aL.

Latin Vulgate
1:5 et in illa die conteram arcum Israhel in valle Hiezrahel

King James Version
1:5 And it shall come to pass at that day, that I will break the bow of Israel in the valley of Jezreel.

American Standard Version
1:5 And it shall come to pass at that day, that I will break the bow of Israel in the valley of Jezreel.

Bible in Basic English
1:5 And in that day I will let the bow of Israel be broken in the valley of Jezreel.

Darby's English Translation
1:5 And it shall come to pass in that day, that I will break the bow of Israel in the valley of Jizreel.

Douay Rheims Bible
1:5 And in that day I will break in pieces the bow of Israel in the valley of Jezrahel.

Noah Webster Bible
1:5 And it shall come to pass at that day, that I will break the bow of Israel in the valley of Jezreel.

World English Bible
1:5 It shall happen at that day, that I will break the bow of Israel in the valley of Jezreel.

Young's Literal Translation
1:5 and it hath come to pass in that day that I have broken the bow of Israel, in the valley of Jezreel.`

6

Modern Hebrew
ותהר עוד ותלד בת
ויאמר לו קרא שמה
לא רחמה כי לא
אוסיף עוד ארחם
את־בית ישראל
כי־נשא אשא להם׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
-
.

Hebrew Transliterated
1:6 VThHUr 'yVD VThLD BTh VY'aMUr LV QUr'a ShMH L'a UrChMH KY L'a 'aVSYPh 'yVD 'aUrChM 'aTh-BYTh YShUr'aL KY-NSh'a 'aSh'a LHM.

Latin Vulgate
1:6 et concepit adhuc et peperit filiam et dixit ei voca nomen eius Absque misericordia quia non addam ultra misereri domui Israhel sed oblivione obliviscar eorum

King James Version
1:6 And she conceived again, and bare a daughter. And God said unto him, Call her name Loruhamah: for I will no more have mercy upon the house of Israel; but I will utterly take them away.

American Standard Version
1:6 And she conceived again, and bare a daughter. And Jehovah said unto him, Call her name Lo-ruhamah; for I will no more have mercy upon the house of Israel, that I should in any wise pardon them.

Bible in Basic English
1:6 And after that she gave birth to a daughter. And the Lord said, Give her the name Lo-ruhamah; for I will not again have mercy on Israel, to give them forgiveness.

Darby's English Translation
1:6 And she conceived again, and bore a daughter. And he said unto him, Call her name Lo-ruhamah; for I will no more have mercy upon the house of Israel, so that I should pardon them.

Douay Rheims Bible
1:6 And she conceived again, and bore a daughter, and he said to him: Call her name, Without mercy: for I will not add any more to have mercy on the house of Israel, but I will utterly forget them.

Noah Webster Bible
1:6 And she conceived again, and bore a daughter. And God said to him, Call her name Lo-ruhamah: for I will no more have mercy upon the house of Israel; but I will utterly take them away.

World English Bible
1:6 She conceived again, and bore a daughter. Yahweh said to him, Call her name Look-ruhamah; for I will no more have mercy on the house of Israel, that I should in any wise pardon them.

Young's Literal Translation
1:6 And she conceiveth again, and beareth a daughter, and He saith to him, `Call her name Lo-Ruhamah, for I add no more to pity the house of Israel, for I do utterly take them away;

7

Modern Hebrew
ואת־בית יהודה
ארחם והושעתים
ביהוה אלהיהם ולא
אושיעם בקשת ובחרב
ובמלחמה בסוסים
ובפרשים׃

Paleo-Hebrew (Before 585 B.C.)
1:7
-

.

Hebrew Transliterated
1:7 V'aTh-BYTh YHVDH 'aUrChM VHVSh'yThYM BYHVH 'aLHYHM VL'a 'aVShY'yM BQShTh VBChUrB VBMLChMH BSVSYM VBPhUrShYM.

Latin Vulgate
1:7 et domui Iuda miserebor et salvabo eos in Domino Deo suo et non salvabo eos in arcu et gladio et in bello et in equis et in equitibus

King James Version
1:7 But I will have mercy upon the house of Judah, and will save them by the LORD their God, and will not save them by bow, nor by sword, nor by battle, by horses, nor by horsemen.

American Standard Version
1:7 But I will have mercy upon the house of Judah, and will save them by Jehovah their God, and will not save them by bow, nor by sword, nor by battle, by horses, nor by horsemen.

Bible in Basic English
1:7 But I will have mercy on Judah and will give them salvation by the Lord their God, but not by the bow or the sword or by fighting or by horses or horsemen.

Darby's English Translation
1:7 But I will have mercy upon the house of Judah, and will save them by Jehovah their God; and I will not save them by bow, or by sword, or by battle, or by horses, or by horsemen.

Douay Rheims Bible
1:7 And I will have mercy on the house of Juda, and I will save them by the Lord their God: and Iwill not save them by bow, nor by sword, nor by battle, nor by horses, nor by horsemen.

Noah Webster Bible
1:7 But I will have mercy upon the house of Judah, and will save them by the LORD their God, and will not save them by bow, nor by sword, nor by battle, by horses, nor by horsemen.

World English Bible
1:7 But I will have mercy on the house of Judah, and will save them by Yahweh their God, and will not save them by bow, nor by sword, nor by battle, by horses, nor by horsemen.

Young's Literal Translation
1:7 and the house of Judah I pity, and have saved them by Jehovah their God, and do not save them by bow, and by sword, and by battle, by horses, and by horsemen.`

8

Modern Hebrew
ותגמל את־לא רחמה
ותהר ותלד בן׃

Paleo-Hebrew (Before 585 B.C.)
1:8
-

.

Hebrew Transliterated
1:8 VThGML 'aTh-L'a UrChMH VThHUr VThLD BN.

Latin Vulgate
1:8 et ablactavit eam quae erat absque misericordia et concepit et peperit filium

King James Version
1:8 Now when she had weaned Loruhamah, she conceived, and bare a son.

American Standard Version
1:8 Now when she had weaned Lo-ruhamah, she conceived, and bare a son.

Bible in Basic English
1:8 Now when Lo-ruhamah had been taken from the breast, the woman gave birth to a son.

Darby's English Translation
1:8 And she weaned Lo-ruhamah; and she conceived and bore a son;

Douay Rheims Bible
1:8 And she weaned her that was called Without mercy. And she conceived, and bore a son.

Noah Webster Bible
1:8 Now when she had weaned Lo-ruhamah, she conceived, and bore a son.

World English Bible
1:8 Now when she had weaned Look-ruhamah, she conceived, and bore a son.

Young's Literal Translation
1:8 And she weaneth Lo-Ruhamah, and conceiveth, and beareth a son;

9

Modern Hebrew
ויאמר קרא שמו לא
עמי כי אתם לא עמי
ואנכי לא־אהיה
לכם׃

Paleo-Hebrew (Before 585 B.C.)
1:9

. -

Hebrew Transliterated
1:9 VY'aMUr QUr'a ShMV L'a 'yMY KY 'aThM L'a 'yMY V'aNKY L'a-'aHYH LKM.

Latin Vulgate
1:9 et dixit voca nomen eius Non populus meus quia vos non populus meus et ego non ero vester

King James Version
1:9 Then said God, Call his name Loammi: for ye are not my people, and I will not be your God.

American Standard Version
1:9 And Jehovah said, Call his name Lo-ammi; for ye are not my people, and I will not be your God.

Bible in Basic English
1:9 And the Lord said, Give him the name Lo-ammi; for you are not my people, and I will not be your God.

Darby's English Translation
1:9 and he said, Call his name Lo-ammi; for ye are not my people, and I will not be for you.

Douay Rheims Bible
1:9 And he said: Call his name, Not my people: for you are not my people, and I will not be yours.

Noah Webster Bible
1:9 Then said God, Call his name Lo-ammi: for ye are not my people, and I will not be your God.

World English Bible
1:9 Yahweh said, Call his name Look-ammi; for you are not my people, and I will not be your God.

Young's Literal Translation
1:9 and He saith, `Call his name Lo-Ammi, for ye are not My people, and I am not for you;

10

Modern Hebrew
והיה מספר
בני־ישראל כחול
הים אשר לא־ימד
ולא יספר והיה
במקום אשר־יאמר
להם לא־עמי אתם
יאמר להם בני
אל־חי׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-

-

-
-

. -

Hebrew Transliterated
1:10 VHYH MSPhUr BNY-YShUr'aL KChVL HYM 'aShUr L'a-YMD VL'a YSPhUr VHYH BMQVM 'aShUr-Y'aMUr LHM L'a-'yMY 'aThM Y'aMUr LHM BNY 'aL-ChY.

Latin Vulgate
1:10 et erit numerus filiorum Israhel quasi harena maris quae sine mensura est et non numerabitur et erit in loco ubi dicetur eis non populus meus vos dicetur eis filii Dei viventis

King James Version
1:10 Yet the number of the children of Israel shall be as the sand of the sea, which cannot be measured nor numbered; and it shall come to pass, that in the place where it was said unto them, Ye are not my people, there it shall be said unto them, Ye are the sons of the living God.

American Standard Version
1:10 Yet the number of the children of Israel shall be as the sand of the sea, which cannot be measured nor numbered; and it shall come to pass that, in the place where it was said unto them, Ye are not my people, it shall be said unto them, Ye are the sons of the living God.

Bible in Basic English
1:10 But still the number of the children of Israel will be like the sand of the sea, which may not be measured or numbered; and in place of its being said to them, You are not my people, it will be said to them, You are the sons of the living God

Darby's English Translation
1:10 Yet the number of the children of Israel shall be as the sand of the sea which cannot be measured or numbered; and it shall come to pass, that in the place where it was said unto them, Ye are not my people, it shall be said unto them, Sons of the living �God.

Douay Rheims Bible
1:10 And the number of the children of Israel shall be as the sand of the sea, that is without measure, and shall not be numbered. And it shall be in the place where it shall be said to them: You are not my people: it shall be said to them: Ye are the sons of the living God.

Noah Webster Bible
1:10 Yet the number of the children of Israel shall be as the sand of the sea, which cannot be measured nor numbered; and it shall come to pass, that in the place where it was said to them, Ye are not my people, there it shall be said to them, Ye are the sons of the living God.

World English Bible
1:10 Yet the number of the children of Israel shall be as the sand of the sea, which can`t be measured nor numbered; and it shall come to pass that, in the place where it was said to them, You are not my people, it shall be said to them, You are the sons of the living God.

Young's Literal Translation
1:10 and the number of the sons of Israel hath been as the sand of the sea, that is not measured nor numbered, and it hath come to pass in the place where it is said to them, Ye are not My people, it is said to them, Sons of the Living God;

11

Modern Hebrew
ונקבצו בני־יהודה
ובני־ישראל יחדו
ושמו להם ראש אחד
ועלו מן־ הארץ כי
גדול יום יזרעאל׃

Paleo-Hebrew (Before 585 B.C.)
1:11
-
-

-

.

Hebrew Transliterated
1:11 VNQBTShV BNY-YHVDH VBNY-YShUr'aL YChDV VShMV LHM Ur'aSh 'aChD V'yLV MN- H'aUrTSh KY GDVL YVM YZUr'y'aL.

Latin Vulgate
1:11 et congregabuntur filii Iuda et filii Israhel pariter et ponent sibimet caput unum et ascendent de terra quia magnus dies Hiezrahel

King James Version
1:11 Then shall the children of Judah and the children of Israel be gathered together, and appoint themselves one head, and they shall come up out of the land: for great shall be the day of Jezreel.

American Standard Version
1:11 And the children of Judah and the children of Israel shall be gathered together, and they shall appoint themselves one head, and shall go up from the land; for great shall be the day of Jezreel.

Bible in Basic English
1:11 And the children of Israel and the children of Judah will come together and take for themselves one head, and will go up from the land, for great will be the day of Jezreel.

Darby's English Translation
1:11 And the children of Judah and the children of Israel shall be gathered together, and they shall appoint themselves one head, and shall go up out of the land: for great is the day of Jizreel.

Douay Rheims Bible
1:11 And the children of Juda, and the children of Israel shall be gathered together: and they shall appoint themselves one head, and shall come up out of the land: for great is the day of Jezrahel.

Noah Webster Bible
1:11 Then shall the children of Judah and the children of Israel be assembled, and appoint themselves one head, and they shall come up from the land: for great shall be the day of Jezreel.

World English Bible
1:11 The children of Judah and the children of Israel shall be gathered together, and they shall appoint themselves one head, and shall go up from the land; for great shall be the day of Jezreel.

Young's Literal Translation
1:11 and gathered have been the sons of Judah and the sons of Israel together, and they have appointed to themselves one head, and have gone up from the land, for great is the day of Jezreel.

Hosea 2


Hosea Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 1

The Book of Hosea

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

1

Modern Hebrew
אמרו לאחיכם עמי
ולאחותיכם רחמה׃

Paleo-Hebrew (Before 585 B.C.)
2:1

.

Hebrew Transliterated
2:1 'aMUrV L'aChYKM 'yMY VL'aChVThYKM UrChMH.

Latin Vulgate
2:1 dicite fratribus vestris Populus meus et sorori vestrae Misericordiam consecuta

King James Version
2:1 Say ye unto your brethren, Ammi; and to your sisters, Ruhamah.

American Standard Version
2:1 Say ye unto your brethren, Ammi; and to your sisters, Ruhamah.

Bible in Basic English
2:1 Say to your brothers, Ammi; and to your sisters, Ruhamah.

Darby's English Translation
2:1 Say unto your brethren Ammi; and to your sisters, Ruhamah.

Douay Rheims Bible
2:1 Say ye to your brethren: You are my people, and to your sister: Thou hast obtained mercy.

Noah Webster Bible
2:1 Say ye to your brethren, Ammi; and to your sisters, Ruhamah.

World English Bible
2:1 Say you to your brothers, Ammi; and to your sisters, Ruhamah.

Young's Literal Translation
2:1 `Say ye to your brethren -- Ammi, And to your sisters -- Ruhamah.

2

Modern Hebrew
ריבו באמכם ריבו
כי־היא לא אשתי
ואנכי לא אישה
ותסר זנוניה מפניה
ונאפופיה מבין
שדיה׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

.

Hebrew Transliterated
2:2 UrYBV B'aMKM UrYBV KY-HY'a L'a 'aShThY V'aNKY L'a 'aYShH VThSUr ZNVNYH MPhNYH VN'aPhVPhYH MBYN ShDYH.

Latin Vulgate
2:2 iudicate matrem vestram iudicate quoniam ipsa non uxor mea et ego non vir eius auferat fornicationes suas a facie sua et adulteria sua de medio uberum suorum

King James Version
2:2 Plead with your mother, plead: for she is not my wife, neither am I her husband: let her therefore put away her whoredoms out of her sight, and her adulteries from between her breasts;

American Standard Version
2:2 Contend with your mother, contend; for she is not my wife, neither am I her husband; and let her put away her whoredoms from her face, and her adulteries from between her breasts;

Bible in Basic English
2:2 Take up the cause against your mother, take it up, for she is not my wife, and I am not her husband; let her put away her loose ways from her face, and her false ways from between her breasts;

Darby's English Translation
2:2 Plead with your mother, plead; for she is not my wife, neither am I her husband: and let her put away her whoredoms from her face, and her adulteries from between her breasts;

Douay Rheims Bible
2:2 Judge your mother, judge her: because she is not my wife, and I am not her husband. Let her put away her fornications from her face, and her adulteries from between her breasts.

Noah Webster Bible
2:2 Plead with your mother, plead: for she is not my wife, neither am I her husband: let her therefore put away her prostitutions out of her sight, and her adulteries from between her breasts;

World English Bible
2:2 Contend with your mother, contend; for she is not my wife, neither am I her husband; and let her put away her prostitution from her face, and her adulteries from between her breasts;

Young's Literal Translation
2:2 Plead ye with your mother -- plead, (For she is not My wife, and I am not her husband,) And she turneth her whoredoms from before her, And her adulteries from between her breasts,

3

Modern Hebrew
פן־אפשיטנה ערמה
והצגתיה כיום
הולדה ושמתיה
כמדבר ושתה כארץ
ציה והמתיה בצמא׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-

.

Hebrew Transliterated
2:3 PhN-'aPhShYTNH 'yUrMH VHTShGThYH KYVM HVLDH VShMThYH KMDBUr VShThH K'aUrTSh TShYH VHMThYH BTShM'a.

Latin Vulgate
2:3 ne forte expoliem eam nudam et statuam eam secundum diem nativitatis suae et ponam eam quasi solitudinem et statuam eam velut terram inviam et interficiam eam siti

King James Version
2:3 Lest I strip her naked, and set her as in the day that she was born, and make her as a wilderness, and set her like a dry land, and slay her with thirst.

American Standard Version
2:3 lest I strip her naked, and set her as in the day that she was born, and make her as a wilderness, and set her like a dry land, and slay her with thirst.

Bible in Basic English
2:3 For fear that I may take away her robe from her, making her uncovered as in the day of her birth; making her like a waste place and a dry land, causing her death through need of water.

Darby's English Translation
2:3 lest I strip her naked, and set her as in the day that she was born, and make her as a wilderness, and set her as a dry land, and slay her with thirst.

Douay Rheims Bible
2:3 Lest I strip her naked, and set her as in the day that she was born: and I will make her as a wilderness, and will set her as a land that none can pass through, and will kill her with drought.

Noah Webster Bible
2:3 Lest I strip her naked, and set her as in the day that she was born, and make her as a wilderness, and set her like a dry land, and kill her with thirst.

World English Bible
2:3 lest I strip her naked, and set her as in the day that she was born, and make her as a wilderness, and set her like a dry land, and kill her with thirst.

Young's Literal Translation
2:3 Lest I strip her naked. And have set her up as in the day of her birth, And have made her as a wilderness, And have set her as a dry land, And have put her to death with thirst.

4

Modern Hebrew
ואת־בניה לא ארחם
כי־בני זנונים
המה׃

Paleo-Hebrew (Before 585 B.C.)
2:4
-
-
.

Hebrew Transliterated
2:4 V'aTh-BNYH L'a 'aUrChM KY-BNY ZNVNYM HMH.

Latin Vulgate
2:4 et filiorum illius non miserebor quoniam filii fornicationum sunt

King James Version
2:4 And I will not have mercy upon her children; for they be the children of whoredoms.

American Standard Version
2:4 Yea, upon her children will I have no mercy; for they are children of whoredom;

Bible in Basic English
2:4 And I will have no mercy on her children, for they are the children of her loose ways.

Darby's English Translation
2:4 And I will not have mercy upon her children; for they are the children of whoredoms.

Douay Rheims Bible
2:4 And I will not have mercy on her children: for they are the children of fornications.

Noah Webster Bible
2:4 And I will not have mercy upon her children; for they are the children of lewdness.

World English Bible
2:4 Yes, on her children will I have no mercy; for they are children of prostitution;

Young's Literal Translation
2:4 And her sons I do not pity, For sons of whoredoms are they,

5

Modern Hebrew
כי זנתה אמם הבישה
הורתם כי אמרה
אלכה אחרי מאהבי
נתני לחמי ומימי
צמרי ופשתי שמני
ושקויי׃

Paleo-Hebrew (Before 585 B.C.)
2:5

.

Hebrew Transliterated
2:5 KY ZNThH 'aMM HBYShH HVUrThM KY 'aMUrH 'aLKH 'aChUrY M'aHBY NThNY LChMY VMYMY TShMUrY VPhShThY ShMNY VShQVYY.

Latin Vulgate
2:5 quia fornicata est mater eorum confusa est quae concepit eos quia dixit vadam post amatores meos qui dant panes mihi et aquas meas lanam meam et linum meum oleum meum et potum meum

King James Version
2:5 For their mother hath played the harlot: she that conceived them hath done shamefully: for she said, I will go after my lovers, that give me my bread and my water, my wool and my flax, mine oil and my drink.

American Standard Version
2:5 for their mother hath played the harlot; she that conceived them hath done shamefully; for she said, I will go after my lovers, that give me my bread and my water, my wool and my flax, mine oil and my drink.

Bible in Basic English
2:5 For their mother has been untrue; she who gave them birth has done things of shame, for she said, I will go after my lovers, who give me my bread and my water, my wool and my linen, my oil and my wine.

Darby's English Translation
2:5 For their mother hath played the harlot; she that conceived them hath done shamefully: for she said, I will go after my lovers, that give me my bread and my water, my wool and my flax, mine oil and my drink.

Douay Rheims Bible
2:5 For their mother hath committed fornication, she that conceived them is covered with shame: for she said: I will go after my lovers, that give me my bread, and my water, my wool, and my flax, my oil, and my drink.

Noah Webster Bible
2:5 For their mother hath played the harlot: she that conceived them hath done shamefully: for she said, I will go after my lovers, that give me my bread and my water, my wool and my flax, my oil and my drink.

World English Bible
2:5 for their mother has played the prostitute; she who conceived them has done shamefully; for she said, I will go after my lovers, who give me my bread and my water, my wool and my flax, my oil and my drink.

Young's Literal Translation
2:5 For gone a-whoring hath their mother, Acted shamefully hath their conceiver, For she hath said, I go after my lovers, Those giving my bread and my water, My wool and my flax, my oil and my drink.

6

Modern Hebrew
לכן הנני־שך
את־דרכך בסירים
וגדרתי את־גדרה
ונתיבותיה לא
תמצא׃

Paleo-Hebrew (Before 585 B.C.)
2:6
-
-
-

.

Hebrew Transliterated
2:6 LKN HNNY-ShK 'aTh-DUrKK BSYUrYM VGDUrThY 'aTh-GDUrH VNThYBVThYH L'a ThMTSh'a.

Latin Vulgate
2:6 propter hoc ecce ego sepiam viam tuam spinis et sepiam eam maceria et semitas suas non inveniet

King James Version
2:6 Therefore, behold, I will hedge up thy way with thorns, and make a wall, that she shall not find her paths.

American Standard Version
2:6 Therefore, behold, I will hedge up thy way with thorns, and I will build a wall against her, that she shall not find her paths.

Bible in Basic English
2:6 For this cause I will put thorns in her road, building up a wall round her so that she may not go on her way.

Darby's English Translation
2:6 Therefore behold, I will hedge up thy way with thorns; and I will fence her in with a wall, that she shall not find her paths.

Douay Rheims Bible
2:6 Wherefore behold I will hedge up thy way with thorns, and I will stop it up with a wall, and she shall not find her paths.

Noah Webster Bible
2:6 Therefore, behold, I will hedge up thy way with thorns, and make a wall, that she shall not find her paths.

World English Bible
2:6 Therefore, behold, I will hedge up your way with thorns, and I will build a wall against her, that she shall not find her paths.

Young's Literal Translation
2:6 Therefore, lo, I am hedging up thy way with thorns, And I have made for her a wall, And her paths she doth not find.

7

Modern Hebrew
ורדפה את־מאהביה
ולא־תשיג אתם
ובקשתם ולא תמצא
ואמרה אלכה ואשובה
אל־אישי הראשון כי
טוב לי אז מעתה׃

Paleo-Hebrew (Before 585 B.C.)
2:7
-
-

-

.

Hebrew Transliterated
2:7 VUrDPhH 'aTh-M'aHBYH VL'a-ThShYG 'aThM VBQShThM VL'a ThMTSh'a V'aMUrH 'aLKH V'aShVBH 'aL-'aYShY HUr'aShVN KY TVB LY 'aZ M'yThH.

Latin Vulgate
2:7 et sequetur amatores suos et non adprehendet eos et quaeret eos et non inveniet et dicet vadam et revertar ad virum meum priorem quia bene mihi erat tunc magis quam nunc

King James Version
2:7 And she shall follow after her lovers, but she shall not overtake them; and she shall seek them, but shall not find them: then shall she say, I will go and return to my first husband; for then was it better with me than now.

American Standard Version
2:7 And she shall follow after her lovers, but she shall not overtake them; and she shall seek them, but shall not find them: then shall she say, I will go and return to my first husband; for then was it better with me than now.

Bible in Basic English
2:7 And if she goes after her lovers she will not overtake them; if she makes search for them she will not see them; then will she say, I will go back to my first husband, for then it was better for me than now.

Darby's English Translation
2:7 And she shall pursue after her lovers, and shall not overtake them; and she shall seek them, and shall not find them: and she shall say, I will go and return to my first husband, for then was it better with me than now.

Douay Rheims Bible
2:7 And she shall follow after her lovers, and shall not overtake them: and she shall seek them, and shall not find, and she shall say: I will go, and return to my first husband, because it was better with me then, than now.

Noah Webster Bible
2:7 And she shall follow after her lovers, but she shall not overtake them; and she shall seek them, but shall not find them: then shall she say, I will go and return to my first husband; for then was it better with me than now.

World English Bible
2:7 She shall follow after her lovers, but she shall not overtake them; and she shall seek them, but shall not find them: then shall she say, I will go and return to my first husband; for then was it better with me than now.

Young's Literal Translation
2:7 And she hath pursued her lovers, And she doth not overtake them, And hath sought them, and doth not find, And she hath said: I go, and I turn back unto My first husband, For -- better to me then than now.

8

Modern Hebrew
והיא לא ידעה כי
אנכי נתתי לה הדגן
והתירוש והיצהר
וכסף הרביתי לה
וזהב עשו לבעל׃

Paleo-Hebrew (Before 585 B.C.)
2:8

.

Hebrew Transliterated
2:8 VHY'a L'a YD'yH KY 'aNKY NThThY LH HDGN VHThYUrVSh VHYTShHUr VKSPh HUrBYThY LH VZHB 'yShV LB'yL.

Latin Vulgate
2:8 et haec nescivit quia ego dedi ei frumentum et vinum et oleum et argentum multiplicavi ei et aurum quae fecerunt Baal

King James Version
2:8 For she did not know that I gave her corn, and wine, and oil, and multiplied her silver and gold, which they prepared for Baal.

American Standard Version
2:8 For she did not know that I gave her the grain, and the new wine, and the oil, and multiplied unto her silver and gold, which they used for Baal.

Bible in Basic English
2:8 For she had no knowledge that it was I who gave her the grain and the wine and the oil, increasing her silver and gold which they gave to the Baal.

Darby's English Translation
2:8 And she did not know that I had given her the corn and the new wine and the oil, and had multiplied to her the silver and gold, which they employed for Baal.

Douay Rheims Bible
2:8 And she did not know that I gave her corn and wine, and oil, and multiplied her silver, and gold, which they have used in the service of Baal.

Noah Webster Bible
2:8 For she did not know that I gave her corn, and wine, and oil, and multiplied her silver and gold, which they prepared for Baal.

World English Bible
2:8 For she did not know that I gave her the grain, and the new wine, and the oil, and multiplied to her silver and gold, which they used for Baal.

Young's Literal Translation
2:8 And she knew not that I had given to her, The corn, and the new wine, and the oil. Yea, silver I did multiply to her, And the gold they prepared for Baal.

9

Modern Hebrew
לכן אשוב ולקחתי
דגני בעתו ותירושי
במועדו והצלתי
צמרי ופשתי לכסות
את־ערותה׃

Paleo-Hebrew (Before 585 B.C.)
2:9

. -

Hebrew Transliterated
2:9 LKN 'aShVB VLQChThY DGNY B'yThV VThYUrVShY BMV'yDV VHTShLThY TShMUrY VPhShThY LKSVTh 'aTh-'yUrVThH.

Latin Vulgate
2:9 idcirco convertar et sumam frumentum meum in tempore suo et vinum meum in tempore suo et liberabo lanam meam et linum meum quae operiebant ignominiam eius

King James Version
2:9 Therefore will I return, and take away my corn in the time thereof, and my wine in the season thereof, and will recover my wool and my flax given to cover her nakedness.

American Standard Version
2:9 Therefore will I take back my grain in the time thereof, and my new wine in the season thereof, and will pluck away my wool and my flax which should have covered her nakedness.

Bible in Basic English
2:9 So I will take away again my grain in its time and my wine, and I will take away my wool and my linen with which her body might have been covered.

Darby's English Translation
2:9 Therefore will I return, and take away my corn in the time thereof, and my new wine in its season, and will withdraw my wool and my flax which should have covered her nakedness.

Douay Rheims Bible
2:9 Therefore will I return, and take away my corn in its season, and my wine in its season, and I will set at liberty my wool, and my flax, which covered her disgrace.

Noah Webster Bible
2:9 Therefore will I return, and take away my corn in its time, and my wine in its season, and I will recover my wool and my flax given to cover her nakedness.

World English Bible
2:9 Therefore will I take back my grain in the time of it, and my new wine in the season of it, and will pluck away my wool and my flax which should have covered her nakedness.

Young's Literal Translation
2:9 Therefore do I turn back, And I have taken My corn in its season, And My new wine in its appointed time, And I have taken away My wool and My flax, covering her nakedness.

10

Modern Hebrew
ועתה אגלה
את־נבלתה לעיני
מאהביה ואיש
לא־יצילנה מידי׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-

. -

Hebrew Transliterated
2:10 V'yThH 'aGLH 'aTh-NBLThH L'yYNY M'aHBYH V'aYSh L'a-YTShYLNH MYDY.

Latin Vulgate
2:10 et nunc revelabo stultitiam eius in oculis amatorum eius et vir non eruet eam de manu mea

King James Version
2:10 And now will I discover her lewdness in the sight of her lovers, and none shall deliver her out of mine hand.

American Standard Version
2:10 And now will I uncover her lewdness in the sight of her lovers, and none shall deliver her out of my hand.

Bible in Basic English
2:10 And now I will make her shame clear before the eyes of her lovers, and no one will take her out of my hand.

Darby's English Translation
2:10 And now will I discover her impiety in the sight of her lovers, and none shall deliver her out of my hand.

Douay Rheims Bible
2:10 And now I will lay open her folly in the eyes of her lovers: and no man shall deliver her out of my hand:

Noah Webster Bible
2:10 And now will I disclose her lewdness in the sight of her lovers, and none shall deliver her out of my hand.

World English Bible
2:10 Now will I uncover her lewdness in the sight of her lovers, and none shall deliver her out of my hand.

Young's Literal Translation
2:10 And now do I reveal her dishonour before the eyes of her lovers, And none doth deliver her out of My hand.

11

Modern Hebrew
והשבתי כל־משושה
חגה חדשה ושבתה
וכל מועדה׃

Paleo-Hebrew (Before 585 B.C.)
2:11
-

.

Hebrew Transliterated
2:11 VHShBThY KL-MShVShH ChGH ChDShH VShBThH VKL MV'yDH.

Latin Vulgate
2:11 et cessare faciam omne gaudium eius sollemnitatem eius neomeniam eius sabbatum eius et omnia festa tempora eius

King James Version
2:11 I will also cause all her mirth to cease, her feast days, her new moons, and her sabbaths, and all her solemn feasts.

American Standard Version
2:11 I will also cause all her mirth to cease, her feasts, her new moons, and her sabbaths, and all her solemn assemblies.

Bible in Basic English
2:11 And I will put an end to all her joy, her feasts, her new moons, and her Sabbaths, and all her regular meetings.

Darby's English Translation
2:11 And I will cause all her mirth to cease: her feasts, her new moons, and her sabbaths! and all her solemnities.

Douay Rheims Bible
2:11 And I will cause all her mirth to cease, her solemnities, her new moons, her sabbaths, and all her festival times.

Noah Webster Bible
2:11 I will also cause all her mirth to cease, her feast days, her new moons, and her sabbaths, and all her solemn feasts.

World English Bible
2:11 I will also cause all her mirth to cease, her feasts, her new moons, and her Sabbaths, and all her solemn assemblies.

Young's Literal Translation
2:11 And I have caused to cease all her joy, Her festival, her new moon, and her sabbath, Even all her appointed times,

12

Modern Hebrew
והשמתי גפנה
ותאנתה אשר אמרה
אתנה המה לי אשר
נתנו־לי מאהבי
ושמתים ליער
ואכלתם חית השדה׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-

.

Hebrew Transliterated
2:12 VHShMThY GPhNH VTh'aNThH 'aShUr 'aMUrH 'aThNH HMH LY 'aShUr NThNV-LY M'aHBY VShMThYM LY'yUr V'aKLThM ChYTh HShDH.

Latin Vulgate
2:12 et corrumpam vineam eius et ficum eius de quibus dixit mercedes hae meae sunt quas dederunt mihi amatores mei et ponam eam in saltu et comedet illam bestia agri

King James Version
2:12 And I will destroy her vines and her fig trees, whereof she hath said, These are my rewards that my lovers have given me: and I will make them a forest, and the beasts of the field shall eat them.

American Standard Version
2:12 And I will lay waste her vines and her fig-trees, whereof she hath said, These are my hire that my lovers have given me; and I will make them a forest, and the beasts of the field shall eat them.

Bible in Basic English
2:12 And I will make waste her vines and her fig-trees, of which she has said, These are the payments which my lovers have made to me; and I will make them a waste of trees, and the beasts of the field will take them for food.

Darby's English Translation
2:12 And I will make desolate her vine and her fig-tree, whereof she hath said, These are my rewards which my lovers have given me; and I will make them a forest, and the beasts of the field shall eat them.

Douay Rheims Bible
2:12 And I will destroy her vines, and her fig trees, of which she said: These are my rewards, which my lovers have given me: and I will make her as a forest, and the beasts of the field shall devour her.

Noah Webster Bible
2:12 And I will destroy her vines and her fig-trees, of which she hath said, These are my rewards that my lovers have given me: and I will make them a forest, and the beasts of the field shall eat them.

World English Bible
2:12 I will lay waste her vines and her fig-trees, whereof she has said, These are my hire that my lovers have given me; and I will make them a forest, and the animals of the field shall eat them.

Young's Literal Translation
2:12 And made desolate her vine and her fig-tree, Of which she said, A gift they are to me, That my lovers have given to me, And I have made them for a forest, And consumed them hath a beast of the field.

13

Modern Hebrew
ופקדתי עליה
את־ימי הבעלים אשר
תקטיר להם ותעד
נזמה וחליתה ותלך
אחרי מאהביה ואתי
שכחה נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-

. -

Hebrew Transliterated
2:13 VPhQDThY 'yLYH 'aTh-YMY HB'yLYM 'aShUr ThQTYUr LHM VTh'yD NZMH VChLYThH VThLK 'aChUrY M'aHBYH V'aThY ShKChH N'aM-YHVH.

Latin Vulgate
2:13 et visitabo super eam dies Baalim quibus accendebat incensum et ornabatur inaure sua et monili suo et ibat post amatores suos et mei obliviscebatur dicit Dominus

King James Version
2:13 And I will visit upon her the days of Baalim, wherein she burned incense to them, and she decked herself with her earrings and her jewels, and she went after her lovers, and forgat me, saith the LORD.

American Standard Version
2:13 And I will visit upon her the days of the Baalim, unto which she burned incense, when she decked herself with her earrings and her jewels, and went after her lovers, and forgat me, saith Jehovah.

Bible in Basic English
2:13 And I will give her punishment for the days of the Baals, to whom she has been burning perfumes, when she made herself fair with her nose-rings and her jewels, and went after her lovers, giving no thought to me, says the Lord.

Darby's English Translation
2:13 And I will visit upon her the days of the Baals, wherein she burned incense to them, and decked herself with her rings and jewels, and went after her lovers, and forgot me, saith Jehovah.

Douay Rheims Bible
2:13 And I will visit upon her the days of Baalim, to whom she burnt incense, and decked herself out with her earrings, and with her jewels, and went after her lovers, and forgot me, saith the Lord.

Noah Webster Bible
2:13 And I will visit upon her the days of Baalim, in which she burned incense to them, and she decked herself with her ear-rings and her jewels, and she went after her lovers, and forgot me, saith the LORD.

World English Bible
2:13 I will visit on her the days of the Baals, to which she burned incense, when she decked herself with her earrings and her jewels, and went after her lovers, and forgot me, says Yahweh.

Young's Literal Translation
2:13 And I have charged on her the days of the Baalim, To whom she maketh perfume, And putteth on her ring and her ornament, And goeth after her lovers, And Me forgat -- an affirmation of Jehovah.

14

Modern Hebrew
לכן הנה אנכי
מפתיה והלכתיה
המדבר ודברתי
על־לבה׃

Paleo-Hebrew (Before 585 B.C.)
2:14

. -

Hebrew Transliterated
2:14 LKN HNH 'aNKY MPhThYH VHLKThYH HMDBUr VDBUrThY 'yL-LBH.

Latin Vulgate
2:14 propter hoc ecce ego lactabo eam et ducam eam in solitudinem et loquar ad cor eius

King James Version
2:14 Therefore, behold, I will allure her, and bring her into the wilderness, and speak comfortably unto her.

American Standard Version
2:14 Therefore, behold, I will allure her, and bring her into the wilderness, and speak comfortably unto her.

Bible in Basic English
2:14 For this cause I will make her come into the waste land and will say words of comfort to her.

Darby's English Translation
2:14 Therefore behold, I will allure her, and bring her into the wilderness, and speak to her heart.

Douay Rheims Bible
2:14 Therefore, behold I will allure her, and will lead her into the wilderness: and I will speak to her heart.

Noah Webster Bible
2:14 Therefore, behold, I will allure her, and bring her into the wilderness, and speak comfortably to her.

World English Bible
2:14 Therefore, behold, I will allure her, and bring her into the wilderness, and speak comfortably to her.

Young's Literal Translation
2:14 Therefore, lo, I am enticing her, And have caused her to go to the wilderness, And I have spoken unto her heart,

15

Modern Hebrew
ונתתי לה את־כרמיה
משם ואת־עמק עכור
לפתח תקוה וענתה
שמה כימי נעוריה
וכיום עלתה
מארץ־מצרים׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-
-

. -

Hebrew Transliterated
2:15 VNThThY LH 'aTh-KUrMYH MShM V'aTh-'yMQ 'yKVUr LPhThCh ThQVH V'yNThH ShMH KYMY N'yVUrYH VKYVM 'yLThH M'aUrTSh-MTShUrYM.

Latin Vulgate
2:15 et dabo ei vinitores eius ex eodem loco et vallem Achor ad aperiendam spem et canet ibi iuxta dies iuventutis suae et iuxta dies ascensionis suae de terra Aegypti

King James Version
2:15 And I will give her her vineyards from thence, and the valley of Achor for a door of hope: and she shall sing there, as in the days of her youth, and as in the day when she came up out of the land of Egypt.

American Standard Version
2:15 And I will give her her vineyards from thence, and the valley of Achor for a door of hope; and she shall make answer there, as in the days of her youth, and as in the day when she came up out of the land of Egypt.

Bible in Basic English
2:15 And I will give her vine-gardens from there, and the valley of Achor for a door of hope; and she will give her answer there as in the days when she was young, and as in the time when she came up out of the land of Egypt.

Darby's English Translation
2:15 And I will give her her vineyards from thence, and the valley of Achor for a door of hope; and she shall sing there, as in the days of her youth and as in the day when she came up out of the land of Egypt.

Douay Rheims Bible
2:15 And I will give her vinedressers out of the same place, and the valley of Achor for an opening of hope: and she shall sing there according to the days of her youth, and according to the days of her coming up out of the land of Egypt.

Noah Webster Bible
2:15 And I will give her her vineyards from thence, and the valley of Achor for a door of hope: and she shall sing there, as in the days of her youth, and as in the day when she came from the land of Egypt.

World English Bible
2:15 I will give her vineyards from there, and the valley of Achor for a door of hope; and she shall make answer there, as in the days of her youth, and as in the day when she came up out of the land of Egypt.

Young's Literal Translation
2:15 And given to her her vineyards from thence, And the valley of Achor for an opening of hope, And she hath responded there as in the days of her youth, And as in the day of her coming up out of the land of Egypt.

16

Modern Hebrew
והיה ביום־ההוא
נאם־יהוה תקראי
אישי ולא־תקראי־לי
עוד בעלי׃

Paleo-Hebrew (Before 585 B.C.)
2:16
-
-
- [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:16 VHYH BYVM-HHV'a N'aM-YHVH ThQUr'aY 'aYShY VL'a-ThQUr'aY-LY 'yVD B'yLY.

Latin Vulgate
2:16 et erit in die illo ait Dominus vocabit me Vir meus et non vocabit me ultra Baali

King James Version
2:16 And it shall be at that day, saith the LORD, that thou shalt call me Ishi; and shalt call me no more Baali.

American Standard Version
2:16 And it shall be at that day, saith Jehovah, that thou shalt call me Ishi, and shalt call me no more Baali.

Bible in Basic English
2:16 And in that day, says the Lord, you will say to me, Ishi; and you will never again give me the name of Baali;

Darby's English Translation
2:16 And it shall be in that day, saith Jehovah, that thou shalt call me, My husband, and shalt call me no more, Baali;

Douay Rheims Bible
2:16 And it shall be in that day, saith the Lord, That she shall call me : My husband, and she shall call me no more Baali.

Noah Webster Bible
2:16 And it shall be at that day, saith the LORD, that thou shalt call me Ishi; and shalt call me no more Baali.

World English Bible
2:16 It shall be at that day, says Yahweh, that you shall call me Ishi, and shall call me no more Baali.

Young's Literal Translation
2:16 And it hath come to pass, in that day, An affirmation of Jehovah, Thou dost call Me -- My husband, And dost not call Me any more -- My lord.

17

Modern Hebrew
והסרתי את־שמות
הבעלים מפיה
ולא־יזכרו עוד
בשמם׃

Paleo-Hebrew (Before 585 B.C.)
2:17
-

-
.

Hebrew Transliterated
2:17 VHSUrThY 'aTh-ShMVTh HB'yLYM MPhYH VL'a-YZKUrV 'yVD BShMM.

Latin Vulgate
2:17 et auferam nomina Baalim de ore eius et non recordabitur ultra nominis eorum

King James Version
2:17 For I will take away the names of Baalim out of her mouth, and they shall no more be remembered by their name.

American Standard Version
2:17 For I will take away the names of the Baalim out of her mouth, and they shall no more be mentioned by their name.

Bible in Basic English
2:17 For I will take away the names of the Baals out of her mouth, and never again will she say their names.

Darby's English Translation
2:17 for I will take away the names of the Baals out of her mouth, and they shall no more be remembered by their name.

Douay Rheims Bible
2:17 And I will take away the names of Baalim out of her mouth, and she shall no more remember their name.

Noah Webster Bible
2:17 For I will take away the names of Baalim out of her mouth, and they shall no more be remembered by their name.

World English Bible
2:17 For I will take away the names of the Baals out of her mouth, and they shall no more be mentioned by their name.

Young's Literal Translation
2:17 And I have turned aside the names of the lords from her mouth, And they are not remembered any more by their name.

18

Modern Hebrew
וכרתי להם ברית
ביום ההוא עם־חית
השדה ועם־עוף
השמים ורמש האדמה
וקשת וחרב ומלחמה
אשבור מן־הארץ
והשכבתים לבטח׃

Paleo-Hebrew (Before 585 B.C.)
2:18

-
-

-
.

Hebrew Transliterated
2:18 VKUrThY LHM BUrYTh BYVM HHV'a 'yM-ChYTh HShDH V'yM-'yVPh HShMYM VUrMSh H'aDMH VQShTh VChUrB VMLChMH 'aShBVUr MN-H'aUrTSh VHShKBThYM LBTCh.

Latin Vulgate
2:18 et percutiam eis foedus in die illa cum bestia agri et cum volucre caeli et cum reptili terrae et arcum et gladium et bellum conteram de terra et dormire eos faciam fiducialiter

King James Version
2:18 And in that day will I make a covenant for them with the beasts of the field, and with the fowls of heaven, and with the creeping things of the ground: and I will break the bow and the sword and the battle out of the earth, and will make them to lie down safely.

American Standard Version
2:18 And in that day will I make a covenant for them with the beasts of the field, and with the birds of the heavens, and with the creeping things of the ground: and I will break the bow and the sword and the battle out of the land, and will make them to lie down safely.

Bible in Basic English
2:18 And in that day I will make an agreement for them with the beasts of the field and the birds of heaven and the things which go low on the earth; I will put an end to the bow and the sword and war in all the land, and will make them take their rest in peace.

Darby's English Translation
2:18 And I will make a covenant for them in that day with the beasts of the field, and with the fowl of the heavens, and the creeping things of the ground; and I will break bow and sword and battle out of the land; and I will make them to lie down safely.

Douay Rheims Bible
2:18 And in that day I will make a covenant with them, with the beasts of the field, and with the fowls of the air, and with the creeping things of the earth: and I will destroy the bow, and the sword, and war out of the land: and I will make them sleep secure.

Noah Webster Bible
2:18 And in that day will I make a covenant for them with the beasts of the field, and with the fowls of heaven, and with the creeping animals of the ground: and I will break the bow and the sword and the battle out of the earth, and will make them to lie down in safety.

World English Bible
2:18 In that day will I make a covenant for them with the animals of the field, and with the birds of the sky, and with the creeping things of the ground: and I will break the bow and the sword and the battle out of the land, and will make them to lie down safely.

Young's Literal Translation
2:18 And I have made to them a covenant in that day, with the beast of the field, And with the fowl of the heavens, And the creeping thing of the ground, And bow, and sword, and war I break from off the land, And have caused them to lie down confidently.

19

Modern Hebrew
וארשתיך לי לעולם
וארשתיך לי בצדק
ובמשפט ובחסד
וברחמים׃

Paleo-Hebrew (Before 585 B.C.)
2:19

.

Hebrew Transliterated
2:19 V'aUrShThYK LY L'yVLM V'aUrShThYK LY BTShDQ VBMShPhT VBChSD VBUrChMYM.

Latin Vulgate
2:19 et sponsabo te mihi in sempiternum et sponsabo te mihi in iustitia et iudicio et in misericordia et miserationibus

King James Version
2:19 And I will betroth thee unto me for ever; yea, I will betroth thee unto me in righteousness, and in judgment, and in lovingkindness, and in mercies.

American Standard Version
2:19 And I will betroth thee unto me for ever; yea, I will betroth thee unto me in righteousness, and in justice, and in lovingkindness, and in mercies.

Bible in Basic English
2:19 And I will take you as my bride for ever; truly, I will take you as my bride in righteousness and in right judging, in love and in mercies.

Darby's English Translation
2:19 And I will betroth thee unto me for ever; and I will betroth thee unto me in righteousness, and in judgment, and in loving-kindness, and in mercies;

Douay Rheims Bible
2:19 And I will espouse thee to me for ever: and I will espouse thee to me in justice, and judgment, and in mercy, and in commiserations.

Noah Webster Bible
2:19 And I will betroth thee to me for ever; yes, I will betroth thee to me in righteousness, and in judgment, and in loving-kindness, and in mercies.

World English Bible
2:19 I will betroth you to me forever; yes, I will betroth you to me in righteousness, and in justice, and in lovingkindness, and in mercies.

Young's Literal Translation
2:19 And I have betrothed thee to Me to the age, And betrothed thee to Me in righteousness, And in judgment, and kindness, and mercies,

20

Modern Hebrew
וארשתיך לי באמונה
וידעת את־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:20

. -

Hebrew Transliterated
2:20 V'aUrShThYK LY B'aMVNH VYD'yTh 'aTh-YHVH.

Latin Vulgate
2:20 et sponsabo te mihi in fide et scies quia ego Dominus

King James Version
2:20 I will even betroth thee unto me in faithfulness: and thou shalt know the LORD.

American Standard Version
2:20 I will even betroth thee unto me in faithfulness; and thou shalt know Jehovah.

Bible in Basic English
2:20 I will take you as my bride in good faith, and you will have knowledge of the Lord.

Darby's English Translation
2:20 and I will betroth thee unto me in faithfulness: and thou shalt know Jehovah.

Douay Rheims Bible
2:20 And I will espouse thee to me in faith: and thou shalt know that I am the Lord.

Noah Webster Bible
2:20 I will even betroth thee to me in faithfulness: and thou shalt know the LORD.

World English Bible
2:20 I will even betroth you to me in faithfulness; and you shall know Yahweh.

Young's Literal Translation
2:20 And betrothed thee to Me in faithfulness, And thou hast known Jehovah.

21

Modern Hebrew
והיה ביום ההוא
אענה נאם־יהוה
אענה את־השמים והם
יענו את־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
2:21

-
-
. -

Hebrew Transliterated
2:21 VHYH BYVM HHV'a 'a'yNH N'aM-YHVH 'a'yNH 'aTh-HShMYM VHM Y'yNV 'aTh-H'aUrTSh.

Latin Vulgate
2:21 et erit in illa die exaudiam dicit Dominus exaudiam caelos et illi exaudient terram

King James Version
2:21 And it shall come to pass in that day, I will hear, saith the LORD, I will hear the heavens, and they shall hear the earth;

American Standard Version
2:21 And it shall come to pass in that day, I will answer, saith Jehovah, I will answer the heavens, and they shall answer the earth;

Bible in Basic English
2:21 And it will be, in that day, says the Lord, that I will give an answer to the heavens, and the heavens to the earth;

Darby's English Translation
2:21 And it shall come to pass in that day, I will hear, saith Jehovah, I will hear the heavens, and they shall hear the earth;

Douay Rheims Bible
2:21 And it shall come to pass in that day: I will hear, saith the Lord, I will hear the heavens, and they shall hear the earth.

Noah Webster Bible
2:21 And it shall come to pass in that day, I will hear, saith the LORD, I will hear the heavens, and they shall hear the earth;

World English Bible
2:21 It shall happen in that day, I will answer, says Yahweh, I will answer the heavens, and they shall answer the earth;

Young's Literal Translation
2:21 And it hath come to pass in that day, I answer -- an affirmation of Jehovah, I answer the heavens, and they answer the earth.

22

Modern Hebrew
והארץ תענה
את־הדגן
ואת־התירוש
ואת־היצהר והם
יענו את־יזרעאל׃

Paleo-Hebrew (Before 585 B.C.)
2:22

- [image] [image] [image] [image] [image] [image] [image] -
-
. -

Hebrew Transliterated
2:22 VH'aUrTSh Th'yNH 'aTh-HDGN V'aTh-HThYUrVSh V'aTh-HYTShHUr VHM Y'yNV 'aTh-YZUr'y'aL.

Latin Vulgate
2:22 et terra exaudiet triticum et vinum et oleum et haec exaudient Hiezrahel

King James Version
2:22 And the earth shall hear the corn, and the wine, and the oil; and they shall hear Jezreel.

American Standard Version
2:22 and the earth shall answer the grain, and the new wine, and the oil; and they shall answer Jezreel.

Bible in Basic English
2:22 And the earth will give its answer to the grain and the wine and the oil, and they will give an answer to Jezreel;

Darby's English Translation
2:22 and the earth shall hear the corn, and the new wine, and the oil; and they shall hear Jizreel.

Douay Rheims Bible
2:22 And the earth shall hear the core, and the wine, and the oil, and these shall hear Jezrahel.

Noah Webster Bible
2:22 And the earth shall hear the corn, and the wine, and the oil; and they shall hear Jezreel.

World English Bible
2:22 and the earth shall answer the grain, and the new wine, and the oil; and they shall answer Jezreel.

Young's Literal Translation
2:22 And the earth doth answer the corn, And the new wine, and the oil, And they answer Jezreel.

23

Modern Hebrew
וזרעתיה לי בארץ
ורחמתי את־לא רחמה
ואמרתי ללא־עמי
עמי־אתה והוא יאמר
אלהי׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-
-
-
.

Hebrew Transliterated
2:23 VZUr'yThYH LY B'aUrTSh VUrChMThY 'aTh-L'a UrChMH V'aMUrThY LL'a-'yMY 'yMY-'aThH VHV'a Y'aMUr 'aLHY.

Latin Vulgate
2:23 et seminabo eam mihi in terram et miserebor eius quae fuit absque misericordia. et dicam non populo meo populus meus tu et ipse dicet Dominus meus es tu

King James Version
2:23 And I will sow her unto me in the earth; and I will have mercy upon her that had not obtained mercy; and I will say to them which were not my people, Thou art my people; and they shall say, Thou art my God.

American Standard Version
2:23 And I will sow her unto me in the earth; and I will have mercy upon her that had not obtained mercy; and I will say to them that were not my people, Thou art my people; and they shall say, Thou art my God.

Bible in Basic English
2:23 And I will put her as seed in the earth, and I will have mercy on her to whom no mercy was given; and I will say to those who were not my people, You are my people, and they will say, My God.

Darby's English Translation
2:23 And I will sow her unto me in the land; and I will have mercy upon Lo-ruhamah; and I will say to Lo-ammi, Thou art my people; and they shall say, My God.

Douay Rheims Bible
2:23 And I will sow her unto me in the earth, and I will have mercy on her that was without mercy. And I will say to that which was not my people: Thou art my people: and they shall say: Thou art my God.

Noah Webster Bible
2:23 And I will sow her to me in the earth; and I will have mercy upon her that had not obtained mercy; and I will say to them who were not my people, Thou art my people; and they shall say, Thou art my God.

World English Bible
2:23 I will sow her to me in the earth; and I will have mercy on her who had not obtained mercy; and I will tell those who were not my people, You are my people; and they shall say, You are my God.

Young's Literal Translation
2:23 And I have sowed her to Me in the land, And I have pitied Lo-Ruhamah, And I have said to Lo-Ammi, My people thou art, and it saith, My God!`

Hosea 3


Hosea Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 2

The Book of Hosea

Chapter 3

Click To Go To Verse 1 2 3 4 5

1

Modern Hebrew
ויאמר יהוה אלי
עוד לך אהב־אשה
אהבת רע ומנאפת
כאהבת יהוה את־
בני ישראל והם
פנים אל־אלהים
אחרים ואהבי אשישי
ענבים׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-

-

-

.

Hebrew Transliterated
3:1 VY'aMUr YHVH 'aLY 'yVD LK 'aHB-'aShH 'aHBTh Ur'y VMN'aPhTh K'aHBTh YHVH 'aTh- BNY YShUr'aL VHM PhNYM 'aL-'aLHYM 'aChUrYM V'aHBY 'aShYShY 'yNBYM.

Latin Vulgate
3:1 et dixit Dominus ad me adhuc vade dilige mulierem dilectam amico et adulteram sicut diligit Dominus filios Israhel et ipsi respectant ad deos alienos et diligunt vinacea uvarum

King James Version
3:1 Then said the LORD unto me, Go yet, love a woman beloved of her friend, yet an adulteress, according to the love of the LORD toward the children of Israel, who look to other gods, and love flagons of wine.

American Standard Version
3:1 And Jehovah said unto me, Go again, love a woman beloved of her friend, and an adulteress, even as Jehovah loveth the children of Israel, though they turn unto other gods, and love cakes of raisins.

Bible in Basic English
3:1 And the Lord said to me, Give your love again to a woman who has a lover and is false to her husband, even as the Lord has love for the children of Israel, though they are turned to other gods and are lovers of grape-cakes.

Darby's English Translation
3:1 And Jehovah said unto me, Go again, love a woman beloved of a friend, and an adulteress, according to the love of Jehovah for the children of Israel, though they turn to other gods, and love raisin-cakes.

Douay Rheims Bible
3:1 And the Lord said to me: Go yet again, and love a woman beloved of her friend, and an adulteress : as the Lord loveth the children of Israel, and they look to strange gods, and love the husks of the grapes.

Noah Webster Bible
3:1 Then said the LORD to me, Go yet, love a woman beloved by her friend, yet an adulteress, according to the love of the LORD towards the children of Israel, who look to other gods, and love flagons of wine.

World English Bible
3:1 Yahweh said to me, Go again, love a woman beloved of her friend, and an adulteress, even as Yahweh loves the children of Israel, though they turn to other gods, and love cakes of raisins.

Young's Literal Translation
3:1 And Jehovah saith unto me: `Again, go, love a woman, loved of a friend, and an adulteress, like the loved of Jehovah, the sons of Israel, and they are turning unto other gods, and are lovers of grape-cakes.`

2

Modern Hebrew
ואכרה לי בחמשה
עשר כסף וחמר
שערים ולתך שערים׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 V'aKUrH LY BChMShH 'yShUr KSPh VChMUr Sh'yUrYM VLThK Sh'yUrYM.

Latin Vulgate
3:2 et fodi eam mihi quindecim argenteis et choro hordei et dimidio choro hordei

King James Version
3:2 So I bought her to me for fifteen pieces of silver, and for an homer of barley, and an half homer of barley:

American Standard Version
3:2 So I bought her to me for fifteen pieces of silver, and a homer of barley, and a half-homer of barley;

Bible in Basic English
3:2 So I got her for myself for fifteen shekels of silver and a homer and a half of barley;

Darby's English Translation
3:2 So I bought her to me for fifteen silver pieces, and for a homer of barley, and a half-homer of barley.

Douay Rheims Bible
3:2 And I bought her to me for fifteen pieces of silver, and for a core of barley, and for half a core of barley.

Noah Webster Bible
3:2 So I bought her to me for fifteen pieces of silver, and for a homer of barley, and a half homer of barley:

World English Bible
3:2 So I bought her to me for fifteen pieces of silver, and a homer of barley, and a half-homer of barley;

Young's Literal Translation
3:2 And I buy her to me for fifteen silverlings, and a homer and a letech of barley;

3

Modern Hebrew
ואמר אליה ימים
רבים תשבי לי לא
תזני ולא תהיי
לאיש וגם־אני
אליך׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-
.

Hebrew Transliterated
3:3 V'aMUr 'aLYH YMYM UrBYM ThShBY LY L'a ThZNY VL'a ThHYY L'aYSh VGM-'aNY 'aLYK.

Latin Vulgate
3:3 et dixi ad eam dies multos expectabis me non fornicaberis et non eris viro sed et ego expectabo te

King James Version
3:3 And I said unto her, Thou shalt abide for me many days; thou shalt not play the harlot, and thou shalt not be for another man: so will I also be for thee.

American Standard Version
3:3 and I said unto her, Thou shalt abide for me many days; thou shalt not play the harlot, and thou shalt not be any man`s wife: so will I also be toward thee.

Bible in Basic English
3:3 And I said to her, You are to be mine for a long space of time; you are not to be false to me, and no other man is to have you for his wife; and so will I be to you.

Darby's English Translation
3:3 And I said unto her, Thou shalt abide for me many days; thou shalt not play the harlot, and thou shalt not be another man`s, and I will also be for thee.

Douay Rheims Bible
3:3 And I said to her: Thou shalt wait for me many days: thou shalt not play the harlot, and thou shalt be no man's, and I also will wait for thee.

Noah Webster Bible
3:3 And I said to her, Thou shalt abide for me many days; thou shalt not play the harlot, and thou shalt not be for another man: so will I also be for thee.

World English Bible
3:3 and I said to her, You shall abide for me many days; you shall not play the prostitute, and you shall not be any man`s wife: so will I also be toward you.

Young's Literal Translation
3:3 and I say unto her, `Many days thou dost remain for Me, thou dost not go a-whoring, nor become any one`s; and I also am for thee.`

4

Modern Hebrew
כי ימים רבים ישבו
בני ישראל אין מלך
ואין שר ואין זבח
ואין מצבה ואין
אפוד ותרפים׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 KY YMYM UrBYM YShBV BNY YShUr'aL 'aYN MLK V'aYN ShUr V'aYN ZBCh V'aYN MTShBH V'aYN 'aPhVD VThUrPhYM.

Latin Vulgate
3:4 quia dies multos sedebunt filii Israhel sine rege et sine principe et sine sacrificio et sine altari et sine ephod et sine therafin

King James Version
3:4 For the children of Israel shall abide many days without a king, and without a prince, and without a sacrifice, and without an image, and without an ephod, and without teraphim:

American Standard Version
3:4 For the children of Israel shall abide many days without king, and without prince, and without sacrifice, and without pillar, and without ephod or teraphim:

Bible in Basic English
3:4 For the children of Israel will for a long time be without king and without ruler, without offerings and without pillars, and without ephod or images.

Darby's English Translation
3:4 For the children of Israel shall abide many days without king, and without prince, and without sacrifice, and without statue, and without ephod and teraphim.

Douay Rheims Bible
3:4 For the children of Israel shall sit many days without king, and without prince, and without sacrifice, and without altar, and without ephod, and without theraphim.

Noah Webster Bible
3:4 For the children of Israel shall abide many days without a king and without a prince, and without a sacrifice, and without an image, and without an ephod, and without teraphim:

World English Bible
3:4 For the children of Israel shall abide many days without king, and without prince, and without sacrifice, and without pillar, and without ephod or teraphim:

Young's Literal Translation
3:4 For many days remain do the sons of Israel without a king, and there is no prince, and there is no sacrifice, and there is no standing pillar, and there is no ephod and teraphim.

5

Modern Hebrew
אחר ישבו בני
ישראל ובקשו
את־יהוה אלהיהם
ואת דוד מלכם
ופחדו אל־ יהוה
ואל־טובו באחרית
הימים׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

-
-
.

Hebrew Transliterated
3:5 'aChUr YShBV BNY YShUr'aL VBQShV 'aTh-YHVH 'aLHYHM V'aTh DVD MLKM VPhChDV 'aL- YHVH V'aL-TVBV B'aChUrYTh HYMYM.

Latin Vulgate
3:5 et post haec revertentur filii Israhel et quaerent Dominum Deum suum et David regem suum et pavebunt ad Dominum et ad bonum eius in novissimo dierum

King James Version
3:5 Afterward shall the children of Israel return, and seek the LORD their God, and David their king; and shall fear the LORD and his goodness in the latter days.

American Standard Version
3:5 afterward shall the children of Israel return, and seek Jehovah their God, and David their king, and shall come with fear unto Jehovah and to his goodness in the latter days.

Bible in Basic English
3:5 And after that, the children of Israel will come back and go in search of the Lord their God and David their king; and they will come in fear to the Lord and to his mercies in the days to come.

Darby's English Translation
3:5 Afterwards shall the children of Israel return, and seek Jehovah their God, and David their king; and shall turn with fear toward Jehovah and toward his goodness, at the end of the days.

Douay Rheims Bible
3:5 And after this the children of Israel shall return, and shall seek the Lord their God, and David their king: and they shall fear the Lord, and his goodness in the last days.

Noah Webster Bible
3:5 Afterward shall the children of Israel return, and seek the LORD their God, and David their king; and shall fear the LORD and his goodness in the latter days.

World English Bible
3:5 afterward shall the children of Israel return, and seek Yahweh their God, and David their king, and shall come with fear to Yahweh and to his goodness in the latter days.

Young's Literal Translation
3:5 Afterwards turned back have the sons of Israel, and sought Jehovah their God, and David their king, and have hastened unto Jehovah, and unto His goodness, in the latter end of the days.

Hosea 4


Hosea Chapter 4 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 3

The Book of Hosea

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

1

Modern Hebrew
שמעו דבר־יהוה בני
ישראל כי ריב
ליהוה עם־יושבי
הארץ כי אין־אמת
ואין־חסד ואין־דעת
אלהים בארץ׃

Paleo-Hebrew (Before 585 B.C.)
4:1
-

-

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
4:1 ShM'yV DBUr-YHVH BNY YShUr'aL KY UrYB LYHVH 'yM-YVShBY H'aUrTSh KY 'aYN-'aMTh V'aYN-ChSD V'aYN-D'yTh 'aLHYM B'aUrTSh.

Latin Vulgate
4:1 audite verbum Domini filii Israhel quia iudicium Domino cum habitatoribus terrae non est enim veritas et non est misericordia et non est scientia Dei in terra

King James Version
4:1 Hear the word of the LORD, ye children of Israel: for the LORD hath a controversy with the inhabitants of the land, because there is no truth, nor mercy, nor knowledge of God in the land.

American Standard Version
4:1 Hear the word of Jehovah, ye children of Israel; for Jehovah hath a controversy with the inhabitants of the land, because there is no truth, nor goodness, nor knowledge of God in the land.

Bible in Basic English
4:1 Give ear to the word of the Lord, O children of Israel; for the Lord has a cause against the people of this land, because there is no good faith in it, and no mercy and no knowledge of God in the land.

Darby's English Translation
4:1 Hear the word of Jehovah, ye children of Israel; for Jehovah hath a controversy with the inhabitants of the land; for there is no truth, nor goodness, nor knowledge of God in the land.

Douay Rheims Bible
4:1 Hear the word of the Lord, ye children of Israel, for the Lord shall enter into judgment with the inhabitants of the land: for there is no truth, and there is no mercy, and there is no knowledge of God in the land.

Noah Webster Bible
4:1 Hear the word of the LORD, ye children of Israel: for the LORD hath a controversy with the inhabitants of the land, because there is no truth, nor mercy, nor knowledge of God in the land.

World English Bible
4:1 Hear the word of Yahweh, you children of Israel; for Yahweh has a controversy with the inhabitants of the land, because there is no truth, nor goodness, nor knowledge of God in the land.

Young's Literal Translation
4:1 `Hear a word of Jehovah, sons of Israel, For a strife is to Jehovah with inhabitants of the land, For there is no truth, nor kindness, Nor knowledge of God, in the land,

2

Modern Hebrew
אלה וכחש ורצח
וגנב ונאף פרצו
ודמים בדמים נגעו׃

Paleo-Hebrew (Before 585 B.C.)
4:2

.

Hebrew Transliterated
4:2 'aLH VKChSh VUrTShCh VGNB VN'aPh PhUrTShV VDMYM BDMYM NG'yV.

Latin Vulgate
4:2 maledictum et mendacium et homicidium et furtum et adulterium inundaverunt et sanguis sanguinem tetigit

King James Version
4:2 By swearing, and lying, and killing, and stealing, and committing adultery, they break out, and blood toucheth blood.

American Standard Version
4:2 There is nought but swearing and breaking faith, and killing, and stealing, and committing adultery; they break out, and blood toucheth blood.

Bible in Basic English
4:2 There is cursing and broken faith, violent death and attacks on property, men are untrue in married life, houses are broken into, and there is blood touching blood.

Darby's English Translation
4:2 Swearing, and lying, and killing, and stealing, and committing adultery, -- they break out; and blood toucheth blood.

Douay Rheims Bible
4:2 Cursing, and lying, and killing, and theft, and adultery have overflowed, and blood hath touched blood.

Noah Webster Bible
4:2 By swearing, and lying, and killing, and stealing, and committing adultery, they break out, and blood toucheth blood.

World English Bible
4:2 There is nothing but swearing and breaking faith, and killing, and stealing, and committing adultery; they break out, and blood touches blood.

Young's Literal Translation
4:2 Swearing, and lying, and murdering, And stealing, and committing adultery -- have increased, And blood against blood hath touched.

3

Modern Hebrew
על־כן תאבל הארץ
ואמלל כל־יושב בה
בחית השדה ובעוף
השמים וגם־ דגי
הים יאספו׃

Paleo-Hebrew (Before 585 B.C.)
4:3
-

-

-
.

Hebrew Transliterated
4:3 'yL-KN Th'aBL H'aUrTSh V'aMLL KL-YVShB BH BChYTh HShDH VB'yVPh HShMYM VGM- DGY HYM Y'aSPhV.

Latin Vulgate
4:3 propter hoc lugebit terra et infirmabitur omnis qui habitat in ea in bestia agri et in volucre caeli sed et pisces maris congregabuntur

King James Version
4:3 Therefore shall the land mourn, and every one that dwelleth therein shall languish, with the beasts of the field, and with the fowls of heaven; yea, the fishes of the sea also shall be taken away.

American Standard Version
4:3 Therefore shall the land mourn, and every one that dwelleth therein shall languish, with the beasts of the field and the birds of the heavens; yea, the fishes of the sea also shall be taken away.

Bible in Basic English
4:3 Because of this the land will be dry, and everyone living in it will be wasted away, with the beasts of the field and the birds of heaven; even the fishes of the sea will be taken away.

Darby's English Translation
4:3 For this shall the land mourn, and every one that dwelleth therein shall languish, with the beasts of the field, and with the fowl of the heavens, yea, the fishes of the sea also shall be taken away.

Douay Rheims Bible
4:3 Therefore shall the land mourn, and every one that dwelleth in it shall languish with the beasts of the field, and with the fowls of the air: yea, the fishes of the sea also shall be gathered together.

Noah Webster Bible
4:3 Therefore shall the land mourn, and every one that dwelleth in it shall languish, with the beasts of the field, and with the fowls of heaven; yes, the fishes of the sea also shall be taken away.

World English Bible
4:3 Therefore shall the land mourn, and everyone who dwells therein shall languish, with the animals of the field and the birds of the sky; yes, the fish of the sea also shall be taken away.

Young's Literal Translation
4:3 Therefore mourn doth the land, And weak is every dweller in it, With the beast of the field, And with the fowl of the heavens, And the fishes of the sea -- they are removed.

4

Modern Hebrew
אך איש אל־ירב
ואל־יוכח איש ועמך
כמריבי כהן׃

Paleo-Hebrew (Before 585 B.C.)
4:4

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
4:4 'aK 'aYSh 'aL-YUrB V'aL-YVKCh 'aYSh V'yMK KMUrYBY KHN.

Latin Vulgate
4:4 verumtamen unusquisque non iudicet et non arguatur vir populus enim tuus sicut hii qui contradicunt sacerdoti

King James Version
4:4 Yet let no man strive, nor reprove another: for thy people are as they that strive with the priest.

American Standard Version
4:4 Yet let no man strive, neither let any man reprove; for thy people are as they that strive with the priest.

Bible in Basic English
4:4 Let no man go to law or make protests, for your people are like those who go to law with a priest.

Darby's English Translation
4:4 Yet let no man strive, and let no man reprove; for thy people are as they that strive with the priest.

Douay Rheims Bible
4:4 But yet let not any man judge: and let not a man be rebuked: for thy people are as they that contradict the priest.

Noah Webster Bible
4:4 Yet let no man contend, nor reprove another: for thy people are as they that contend with the priest.

World English Bible
4:4 Yet let no man strive, neither let any man reprove; for your people are as those who strive with the priest.

Young's Literal Translation
4:4 Only, let no one strive, nor reprove a man, And thy people are as those striving with a priest.

5

Modern Hebrew
וכשלת היום וכשל
גם־נביא עמך לילה
ודמיתי אמך׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

.

Hebrew Transliterated
4:5 VKShLTh HYVM VKShL GM-NBY'a 'yMK LYLH VDMYThY 'aMK.

Latin Vulgate
4:5 et corrues hodie et corruet etiam propheta tecum nocte tacere feci matrem tuam

King James Version
4:5 Therefore shalt thou fall in the day, and the prophet also shall fall with thee in the night, and I will destroy thy mother.

American Standard Version
4:5 And thou shalt stumble in the day, and the prophet also shall stumble with thee in the night; and I will destroy thy mother.

Bible in Basic English
4:5 You will not be able to keep on your feet by day, and by night the prophet will be falling down with you, and I will give your mother to destruction.

Darby's English Translation
4:5 And thou shalt stumble by day; and the prophet also shall stumble with thee by night: and I will destroy thy mother.

Douay Rheims Bible
4:5 And thou shalt fall to day, and the prophet also shall fall with thee: in the night I have made thy mother to be silent.

Noah Webster Bible
4:5 Therefore shalt thou fall in the day, and the prophet also shall fall with thee in the night, and I will destroy thy mother.

World English Bible
4:5 You shall stumble in the day, and the prophet also shall stumble with you in the night; and I will destroy your mother.

Young's Literal Translation
4:5 And thou hast stumbled in the day, And stumbled hath also a prophet with thee in the night, And I have cut off thy mother.

6

Modern Hebrew
נדמו עמי מבלי
הדעת כי־אתה הדעת
מאסת ואמאסאך מכהן
לי ותשכח תורת
אלהיך אשכח בניך
גם־אני׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

. -

Hebrew Transliterated
4:6 NDMV 'yMY MBLY HD'yTh KY-'aThH HD'yTh M'aSTh V'aM'aS'aK MKHN LY VThShKCh ThVUrTh 'aLHYK 'aShKCh BNYK GM-'aNY.

Latin Vulgate
4:6 conticuit populus meus eo quod non habuerit scientiam quia tu scientiam reppulisti repellam te ne sacerdotio fungaris mihi et oblita es legis Dei tui obliviscar filiorum tuorum et ego

King James Version
4:6 My people are destroyed for lack of knowledge: because thou hast rejected knowledge, I will also reject thee, that thou shalt be no priest to me: seeing thou hast forgotten the law of thy God, I will also forget thy children.

American Standard Version
4:6 My people are destroyed for lack of knowledge: because thou hast rejected knowledge, I will also reject thee, that thou shalt be no priest to me: seeing thou hast forgotten the law of thy God, I also will forget thy children.

Bible in Basic English
4:6 Destruction has overtaken my people because they have no knowledge; because you have given up knowledge, I will give you up, so that you will be no priest to me, because you have not kept in mind the law of your God, I will not keep your children in my memory.

Darby's English Translation
4:6 My people are destroyed for lack of knowledge; for thou hast rejected knowledge, and I will reject thee, that thou shalt be no priest to me; seeing thou hast forgotten the law of thy God, I also will forget thy children.

Douay Rheims Bible
4:6 My people have been silent, because they had no knowledge: because thou hast rejected knowledge, I will reject thee, that thou shalt not do the office of priesthood to me: and thou hast forgotten the law of thy God, I also will forget thy children.

Noah Webster Bible
4:6 My people are destroyed for lack of knowledge: because thou hast rejected knowledge, I will also reject thee, that thou shalt be no priest to me: seeing thou hast forgotten the law of thy God, I will also forget thy children.

World English Bible
4:6 My people are destroyed for lack of knowledge: because you have rejected knowledge, I will also reject you, that you shall be no priest to me: seeing you have forgotten the law of your God, I also will forget your children.

Young's Literal Translation
4:6 Cut off have been My people for lack of knowledge, Because thou knowledge hast rejected, I reject thee from being priest to Me, And thou forgettest the law of thy God, I forget thy sons, I also!

7

Modern Hebrew
כרבם כן חטאו־לי
כבודם בקלון אמיר׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-
.

Hebrew Transliterated
4:7 KUrBM KN ChT'aV-LY KBVDM BQLVN 'aMYUr.

Latin Vulgate
4:7 secundum multitudinem eorum sic peccaverunt mihi gloriam eorum in ignominiam commutabo

King James Version
4:7 As they were increased, so they sinned against me: therefore will I change their glory into shame.

American Standard Version
4:7 As they were multiplied, so they sinned against me: I will change their glory into shame.

Bible in Basic English
4:7 Even while they were increasing in number they were sinning against me; I will let their glory be changed into shame.

Darby's English Translation
4:7 As they were multiplied, so they sinned against me: I will change their glory into shame.

Douay Rheims Bible
4:7 According to the multitude of them so have they sinned against me: I will change their glory into shame.

Noah Webster Bible
4:7 As they were increased, so they sinned against me: therefore will I change their glory into shame.

World English Bible
4:7 As they were multiplied, so they sinned against me: I will change their glory into shame.

Young's Literal Translation
4:7 According to their abundance so they sinned against Me, Their honour into shame I change.

8

Modern Hebrew
חטאת עמי יאכלו
ואל־עונם ישאו
נפשו׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-
.

Hebrew Transliterated
4:8 ChT'aTh 'yMY Y'aKLV V'aL-'yVNM YSh'aV NPhShV.

Latin Vulgate
4:8 peccata populi mei comedent et ad iniquitatem eorum sublevabunt animas eorum

King James Version
4:8 They eat up the sin of my people, and they set their heart on their iniquity.

American Standard Version
4:8 They feed on the sin of my people, and set their heart on their iniquity.

Bible in Basic English
4:8 The sin of my people is like food to them; and their desire is for their wrongdoing.

Darby's English Translation
4:8 They eat the sin of my people, and their soul longeth for their iniquity.

Douay Rheims Bible
4:8 They shall eat the sins of my people, and shall lift up their souls to their iniquity.

Noah Webster Bible
4:8 They eat up the sin of my people, and they set their heart on their iniquity.

World English Bible
4:8 They feed on the sin of my people, and set their heart on their iniquity.

Young's Literal Translation
4:8 The sin of My people they do eat, And unto their iniquity lift up their soul.

9

Modern Hebrew
והיה כעם ככהן
ופקדתי עליו דרכיו
ומעלליו אשיב לו׃

Paleo-Hebrew (Before 585 B.C.)
4:9

.

Hebrew Transliterated
4:9 VHYH K'yM KKHN VPhQDThY 'yLYV DUrKYV VM'yLLYV 'aShYB LV.

Latin Vulgate
4:9 et erit sicut populus sic sacerdos et visitabo super eum vias eius et cogitationes eius reddam ei

King James Version
4:9 And there shall be, like people, like priest: and I will punish them for their ways, and reward them their doings.

American Standard Version
4:9 And it shall be, like people, like priest; and I will punish them for their ways, and will requite them their doings.

Bible in Basic English
4:9 And the priest will be like the people; I will give them punishment for their evil ways, and the reward of their acts.

Darby's English Translation
4:9 And it shall be as the people so the priest; and I will visit their ways upon them, and recompense to them their doings;

Douay Rheims Bible
4:9 And there shall be like people like priest: and I will visit their ways upon them, and I will repay them their devices.

Noah Webster Bible
4:9 And there shall be, like people, like priest: and I will punish them for their ways, and reward them their doings.

World English Bible
4:9 It shall be, like people, like priest; and I will punish them for their ways, and will requite them their doings.

Young's Literal Translation
4:9 And it hath been, like people, like priest, And I have charged on it its ways, And its habitual doings I return to it.

10

Modern Hebrew
ואכלו ולא ישבעו
הזנו ולא יפרצו
כי־את־יהוה עזבו
לשמר׃

Paleo-Hebrew (Before 585 B.C.)
4:10

- [image] [image] -
.

Hebrew Transliterated
4:10 V'aKLV VL'a YShB'yV HZNV VL'a YPhUrTShV KY-'aTh-YHVH 'yZBV LShMUr.

Latin Vulgate
4:10 et comedent et non saturabuntur fornicati sunt et non cessaverunt quoniam Dominum reliquerunt in non custodiendo

King James Version
4:10 For they shall eat, and not have enough: they shall commit whoredom, and shall not increase: because they have left off to take heed to the LORD.

American Standard Version
4:10 And they shall eat, and not have enough; they shall play the harlot, and shall not increase; because they have left off taking heed to Jehovah.

Bible in Basic English
4:10 They will have food, but they will not be full; they will be false to me, but they will not be increased, because they no longer give thought to the Lord.

Darby's English Translation
4:10 and they shall eat, and not have enough; they shall commit whoredom, and shall not increase: for they have left off taking heed to Jehovah.

Douay Rheims Bible
4:10 And they shall eat and shall not be filled: they have committed fornication, and have not ceased: because they have forsaken the Lord in not observing his law.

Noah Webster Bible
4:10 For they shall eat, and not have enough: they shall be guilty of lewdness, and shall not increase: because they have ceased to take heed to the LORD.

World English Bible
4:10 They shall eat, and not have enough; they shall play the prostitute, and shall not increase; because they have left off taking heed to Yahweh.

Young's Literal Translation
4:10 And they have eaten, and are not satisfied, They have gone a-whoring, and increase not, For they have left off taking heed to Jehovah.

11

Modern Hebrew
זנות ויין ותירוש
יקח־לב׃

Paleo-Hebrew (Before 585 B.C.)
4:11

. -

Hebrew Transliterated
4:11 ZNVTh VYYN VThYUrVSh YQCh-LB.

Latin Vulgate
4:11 fornicatio et vinum et ebrietas aufert cor

King James Version
4:11 Whoredom and wine and new wine take away the heart.

American Standard Version
4:11 Whoredom and wine and new wine take away the understanding.

Bible in Basic English
4:11 Loose ways and new wine take away wisdom.

Darby's English Translation
4:11 Fornication, and wine, and new wine take away the heart.

Douay Rheims Bible
4:11 Fornication, and wine, and drunkenness take away the understanding.

Noah Webster Bible
4:11 Lewdness and wine and new wine take away the heart.

World English Bible
4:11 Prostitution and wine and new wine take away the understanding.

Young's Literal Translation
4:11 Whoredom, and wine, and new wine, take the heart,

12

Modern Hebrew
עמי בעצו ישאל
ומקלו יגיד לו כי
רוח זנונים התעה
ויזנו מתחת
אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
4:12

.

Hebrew Transliterated
4:12 'yMY B'yTShV YSh'aL VMQLV YGYD LV KY UrVCh ZNVNYM HTh'yH VYZNV MThChTh 'aLHYHM.

Latin Vulgate
4:12 populus meus in ligno suo interrogavit et baculus eius adnuntiavit ei spiritus enim fornicationum decepit eos et fornicati sunt a Deo suo

King James Version
4:12 My people ask counsel at their stocks, and their staff declareth unto them: for the spirit of whoredoms hath caused them to err, and they have gone a whoring from under their God.

American Standard Version
4:12 My people ask counsel at their stock, and their staff declareth unto them; for the spirit of whoredom hath caused them to err, and they have played the harlot, departing from under their God.

Bible in Basic English
4:12 My people get knowledge from their tree, and their rod gives them news; for a false spirit is the cause of their wandering, and they have been false to their God.

Darby's English Translation
4:12 My people ask counsel of their stock, and their staff declareth unto them; for the spirit of whoredoms causeth them to err, and they have gone a whoring from under their God:

Douay Rheims Bible
4:12 My people have consulted their stocks, and their staff hath declared unto them: for the spirit of fornication hath deceived them, and they have committed fornication against their God.

Noah Webster Bible
4:12 My people ask counsel at their stocks, and their staff declareth to them: for the spirit of lewdness hath caused them to err, and they have gone astray from under their God.

World English Bible
4:12 My people ask counsel at their stock, and their staff declares to them; for the spirit of prostitution has caused them to err, and they have played the prostitute, departing from under their God.

Young's Literal Translation
4:12 My people at its staff asketh and its rod declareth to it, For a spirit of whoredoms hath caused to err, And they go a-whoring from under their God.

13

Modern Hebrew
על־ראשי ההרים
יזבחו ועל־הגבעות
יקטרו תחת אלון
ולבנה ואלה כי טוב
צלה על־כן תזנינה
בנותיכם וכלותיכם
תנאפנה׃

Paleo-Hebrew (Before 585 B.C.)
4:13
-
-

-

.

Hebrew Transliterated
4:13 'yL-Ur'aShY HHUrYM YZBChV V'yL-HGB'yVTh YQTUrV ThChTh 'aLVN VLBNH V'aLH KY TVB TShLH 'yL-KN ThZNYNH BNVThYKM VKLVThYKM ThN'aPhNH.

Latin Vulgate
4:13 super capita montium sacrificabant et super colles accendebant thymiama subtus quercum et populum et terebinthum quia bona erat umbra eius ideo fornicabuntur filiae vestrae et sponsae vestrae adulterae erunt

King James Version
4:13 They sacrifice upon the tops of the mountains, and burn incense upon the hills, under oaks and poplars and elms, because the shadow thereof is good: therefore your daughters shall commit whoredom, and your spouses shall commit adultery.

American Standard Version
4:13 They sacrifice upon the tops of the mountains, and burn incense upon the hills, under oaks and poplars and terebinths, because the shadow thereof is good: therefore your daughters play the harlot, and your brides commit adultery.

Bible in Basic English
4:13 They make offerings on the tops of mountains, burning perfumes in high places, under trees of every sort, because their shade is good: and so your daughters are given up to loose ways and your brides are false to their husbands.

Darby's English Translation
4:13 they sacrifice upon the tops of the mountains, and burn incense upon the hills, under oak and poplar and terebinth, because the shade thereof is good; therefore your daughters play the harlot and your daughters-in-law commit adultery.

Douay Rheims Bible
4:13 They offered sacrifice upon the tops of the mountains, and burnt incense upon the hills: under the oak, and the poplar, and the turpentine tree, because the shadow thereof was good: therefore shall your daughters commit fornication, and your spouses shall be adulteresses.

Noah Webster Bible
4:13 They sacrifice upon the tops of the mountains, and burn incense upon the hills, under oaks and poplars and elms, because the shade of them is agreeable: therefore your daughters shall be guilty of lewdness, and your spouses shall commit adultery.

World English Bible
4:13 They sacrifice on the tops of the mountains, and burn incense on the hills, under oaks and poplars and terebinths, because the shadow of it is good: therefore your daughters play the prostitute, and your brides commit adultery.

Young's Literal Translation
4:13 On tops of the mountains they do sacrifice, And on the hills they make perfume, Under oak, and poplar, and terebinth, For good is its shade.

14

Modern Hebrew
לא־אפקוד
על־בנותיכם כי
תזנינה
ועל־כלותיכם כי
תנאפנה כי־הם עם־
הזנות יפרדו
ועם־הקדשות יזבחו
ועם לא־יבין ילבט׃

Paleo-Hebrew (Before 585 B.C.)
4:14
- [image] [image] [image] [image] [image] [image] [image] -

-
-
-
-

. -

Hebrew Transliterated
4:14 L'a-'aPhQVD 'yL-BNVThYKM KY ThZNYNH V'yL-KLVThYKM KY ThN'aPhNH KY-HM 'yM- HZNVTh YPhUrDV V'yM-HQDShVTh YZBChV V'yM L'a-YBYN YLBT.

Latin Vulgate
4:14 non visitabo super filias vestras cum fuerint fornicatae et super sponsas vestras cum adulteraverint quoniam ipsi cum meretricibus versabantur et cum effeminatis sacrificabant et populus non intellegens vapulabit

King James Version
4:14 I will not punish your daughters when they commit whoredom, nor your spouses when they commit adultery: for themselves are separated with whores, and they sacrifice with harlots: therefore the people that doth not understand shall fall.

American Standard Version
4:14 I will not punish your daughters when they play the harlot, nor your brides when they commit adultery; for the men themselves go apart with harlots, and they sacrifice with the prostitutes; and the people that doth not understand shall be overthrown.

Bible in Basic English
4:14 I will not give punishment to your daughters or your brides for their evil behaviour; for they make themselves separate with loose women, and make offerings with those who are used for sex purposes in the worship of the gods: the people who have no wisdom will be sent away.

Darby's English Translation
4:14 I will not punish your daughters when they play the harlot, nor your daughters-in-law for their committing adultery; for they themselves go aside with harlots, and they sacrifice with prostitutes: and the people that doth not understand shall come to ruin.

Douay Rheims Bible
4:14 I will not visit upon your daughters when they shell commit fornication, and upon your spouses when they shall commit adultery: because themselves conversed with harlots, and offered sacrifice with the effeminate, and the people that doth not understand shall be beaten.

Noah Webster Bible
4:14 I will not punish your daughters when they are guilty of lewdness, nor your spouses when they commit adultery: for they themselves are separated with prostitutes, and they sacrifice with harlots: therefore the people that doth not understand shall fall.

World English Bible
4:14 I will not punish your daughters when they play the prostitute, nor your brides when they commit adultery; for the men themselves go apart with prostitutes, and they sacrifice with the prostitutes; and the people that does not understand shall be overthrown.

Young's Literal Translation
4:14 Therefore commit whoredom do your daughters, And your spouses commit adultery, I do not see after your daughters when they commit whoredom, And after your spouses when they commit adultery, For they with the harlots are separated, And with the whores they do sacrifice, A people that doth not understand kicketh.

15

Modern Hebrew
אם־זנה אתה ישראל
אל־יאשם יהודה
ואל־תבאו הגלגל
ואל־תעלו בית און
ואל־תשבעו
חי־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:15
-
-
-
-

. - [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
4:15 'aM-ZNH 'aThH YShUr'aL 'aL-Y'aShM YHVDH V'aL-ThB'aV HGLGL V'aL-Th'yLV BYTh 'aVN V'aL-ThShB'yV ChY-YHVH.

Latin Vulgate
4:15 si fornicaris tu Israhel non delinquat saltim Iuda et nolite ingredi in Galgala et ne ascenderitis in Bethaven neque iuraveritis vivit Dominus

King James Version
4:15 Though thou, Israel, play the harlot, yet let not Judah offend; and come not ye unto Gilgal, neither go ye up to Bethaven, nor swear, The LORD liveth.

American Standard Version
4:15 Though thou, Israel, play the harlot, yet let not Judah offend; and come not ye unto Gilgal, neither go ye up to Beth-aven, nor swear, As Jehovah liveth.

Bible in Basic English
4:15 Do not you, O Israel, come into error; do not you, O Judah, come to Gilgal, or go up to Beth-aven, or take an oath, By the living Lord.

Darby's English Translation
4:15 Though thou, Israel, play the harlot, let not Judah trespass; and come ye not unto Gilgal, neither go up to Beth-aven, nor swear As Jehovah liveth!

Douay Rheims Bible
4:15 If thou play the harlot, O Israel, at least let not Juda offend: and go ye not into Galgal, and come not up into Bethaven, and do not swear: The Lord liveth.

Noah Webster Bible
4:15 Though thou, Israel, playest the harlot, yet let not Judah offend; and come not ye to Gilgal, neither go ye up to Beth-aven, nor swear, The LORD liveth.

World English Bible
4:15 Though you, Israel, play the prostitute, yet don`t let Judah offend; and don`t you come to Gilgal, neither go up to Beth-aven, nor swear, As Yahweh lives.

Young's Literal Translation
4:15 Though a harlot thou art, O Israel, Let not Judah become guilty, And come not ye in to Gilgal, nor go up to Beth-Aven, Nor swear ye, Jehovah liveth.

16

Modern Hebrew
כי כפרה סררה סרר
ישראל עתה ירעם
יהוה ככבש במרחב׃

Paleo-Hebrew (Before 585 B.C.)
4:16

.

Hebrew Transliterated
4:16 KY KPhUrH SUrUrH SUrUr YShUr'aL 'yThH YUr'yM YHVH KKBSh BMUrChB.

Latin Vulgate
4:16 quoniam sicut vacca lasciviens declinavit Israhel nunc pascet eos Dominus quasi agnum in latitudine

King James Version
4:16 For Israel slideth back as a backsliding heifer: now the LORD will feed them as a lamb in a large place.

American Standard Version
4:16 For Israel hath behaved himself stubbornly, like a stubborn heifer: now will Jehovah feed them as a lamb in a large place.

Bible in Basic English
4:16 For Israel is uncontrolled, like a cow which may not be controlled; now will the Lord give them food like a lamb in a wide place.

Darby's English Translation
4:16 For Israel is refractory as an untractable heifer; now will Jehovah feed them as a lamb in a wide pasture.

Douay Rheims Bible
4:16 For Israel hath gone astray like a wanton heifer: now will the Lord feed them, as a lamb in a spacious place.

Noah Webster Bible
4:16 For Israel slideth back as a backsliding heifer: now the LORD will feed them as a lamb in a large place.

World English Bible
4:16 For Israel has behaved himself stubbornly, like a stubborn heifer: now will Yahweh feed them as a lamb in a large place.

Young's Literal Translation
4:16 For as a refractory heifer hath Israel turned aside, Now doth Jehovah feed them as a lamb in a large place.

17

Modern Hebrew
חבור עצבים אפרים
הנח־לו׃

Paleo-Hebrew (Before 585 B.C.)
4:17

. -

Hebrew Transliterated
4:17 ChBVUr 'yTShBYM 'aPhUrYM HNCh-LV.

Latin Vulgate
4:17 particeps idolorum Ephraim dimitte eum

King James Version
4:17 Ephraim is joined to idols: let him alone.

American Standard Version
4:17 Ephraim is joined to idols; let him alone.

Bible in Basic English
4:17 Ephraim is joined to false gods; let him be.

Darby's English Translation
4:17 -- Ephraim is joined to idols: leave him alone.

Douay Rheims Bible
4:17 Ephraim is a partaker with idols, let him alone.

Noah Webster Bible
4:17 Ephraim is joined to idols: let him alone.

World English Bible
4:17 Ephraim is joined to idols; let him alone.

Young's Literal Translation
4:17 Joined to idols is Ephraim, let him alone.

18

Modern Hebrew
סר סבאם הזנה הזנו
אהבו הבו קלון
מגניה׃

Paleo-Hebrew (Before 585 B.C.)
4:18

.

Hebrew Transliterated
4:18 SUr SB'aM HZNH HZNV 'aHBV HBV QLVN MGNYH.

Latin Vulgate
4:18 separatum est convivium eorum fornicatione fornicati sunt dilexerunt adferre ignominiam protectores eius

King James Version
4:18 Their drink is sour: they have committed whoredom continually: her rulers with shame do love, Give ye.

American Standard Version
4:18 Their drink is become sour; they play the harlot continually; her rulers dearly love shame.

Bible in Basic English
4:18 Their drink has become bitter; they are completely false; her rulers take pleasure in shame.

Darby's English Translation
4:18 Their drink is sour; they give themselves up to whoredom; her great men passionately love their shame.

Douay Rheims Bible
4:18 Their banquet is separated, they have gone astray by fornication: they that should have protected them have loved to bring shame upon them.

Noah Webster Bible
4:18 Their drink is sour: they have been guilty of lewd deeds continually: her rulers with shame do love, Give ye.

World English Bible
4:18 Their drink is become sour; they play the prostitute continually; her rulers dearly love shame.

Young's Literal Translation
4:18 Sour is their drink, They have gone diligently a-whoring, Her protectors have loved shame thoroughly.

19

Modern Hebrew
צרר רוח אותה
בכנפיה ויבשו
מזבחותם׃

Paleo-Hebrew (Before 585 B.C.)
4:19

.

Hebrew Transliterated
4:19 TShUrUr UrVCh 'aVThH BKNPhYH VYBShV MZBChVThM.

Latin Vulgate
4:19 ligavit spiritus eam in alis suis et confundentur a sacrificiis suis

King James Version
4:19 The wind hath bound her up in her wings, and they shall be ashamed because of their sacrifices.

American Standard Version
4:19 The wind hath wrapped her up in its wings; and they shall be put to shame because of their sacrifices.

Bible in Basic English
4:19 They are folded in the skirts of the wind; they will be shamed because of their offerings.

Darby's English Translation
4:19 The wind hath wrapped her up in its wings, and they shall be ashamed because of their sacrifices.

Douay Rheims Bible
4:19 The wind hath bound them up in its wings, and they shall be confounded because of their sacrifices.

Noah Webster Bible
4:19 The wind hath bound her up in her wings, and they shall be ashamed because of their sacrifices.

World English Bible
4:19 The wind has wrapped her up in its wings; and they shall be put to shame because of their sacrifices.

Young's Literal Translation
4:19 Distressed her hath wind with its wings, And they are ashamed of their sacrifices!

Hosea 5


Hosea Chapter 5 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 4

The Book of Hosea

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
שמעו־זאת הכהנים
והקשיבו בית ישראל
ובית המלך האזינו
כי לכם המשפט
כי־פח הייתם למצפה
ורשת פרושה
על־תבור׃

Paleo-Hebrew (Before 585 B.C.)
5:1
-

-

. -

Hebrew Transliterated
5:1 ShM'yV-Z'aTh HKHNYM VHQShYBV BYTh YShUr'aL VBYTh HMLK H'aZYNV KY LKM HMShPhT KY-PhCh HYYThM LMTShPhH VUrShTh PhUrVShH 'yL-ThBVUr.

Latin Vulgate
5:1 audite hoc sacerdotes et adtendite domus Israhel et domus regis auscultate quia vobis iudicium est quoniam laqueus facti estis speculationi et rete expansum super Thabor

King James Version
5:1 Hear ye this, O priests; and hearken, ye house of Israel; and give ye ear, O house of the king; for judgment is toward you, because ye have been a snare on Mizpah, and a net spread upon Tabor.

American Standard Version
5:1 Hear this, O ye priests, and hearken, O house of Israel, and give ear, O house of the king; for unto you pertaineth the judgment; for ye have been a snare at Mizpah, and a net spread upon Tabor.

Bible in Basic English
5:1 Give ear to this, O priests; give attention, O Israel, and you, family of the king; for you are to be judged; you have been a deceit at Mizpah and a net stretched out on Tabor.

Darby's English Translation
5:1 Hear this, ye priests; and hearken, ye house of Israel; and give ear, O house of the king: for this judgment is for you; for ye have been a snare at Mizpah, and a net spread upon Tabor.

Douay Rheims Bible
5:1 Hear ye this, O priests, and hearken, O ye house of Israel, and give ear, O house of the king: for there is a judgment against you, because you have been a snare to them whom you should have watched over, and a net spread upon Thabor.

Noah Webster Bible
5:1 Hear ye this, O priests; and hearken, ye house of Israel; and give ye ear, O house of the king; for judgment is towards you, because ye have been a snare on Mizpah, and a net spread upon Tabor.

World English Bible
5:1 Hear this, you priests, and listen, house of Israel, and give ear, house of the king; for to you pertains the judgment; for you have been a snare at Mizpah, and a net spread on Tabor.

Young's Literal Translation
5:1 `Hear this, O priests, and attend, O house of Israel, And, O house of the king, give ear, For the judgment is for you, For, a snare ye have been on Mizpah, And a net spread out on Tabor.

2

Modern Hebrew
ושחטה שטים העמיקו
ואני מוסר לכלם׃

Paleo-Hebrew (Before 585 B.C.)
5:2

.

Hebrew Transliterated
5:2 VShChTH ShTYM H'yMYQV V'aNY MVSUr LKLM.

Latin Vulgate
5:2 et victimas declinastis in profundum et ego eruditor omnium eorum

King James Version
5:2 And the revolters are profound to make slaughter, though I have been a rebuker of them all.

American Standard Version
5:2 And the revolters are gone deep in making slaughter; but I am a rebuker of them all.

Bible in Basic English
5:2 They have gone deep in the evil ways of Shittim, but I am the judge of all.

Darby's English Translation
5:2 And they have plunged themselves in the corruption of apostasy, but I will be a chastiser of them all.

Douay Rheims Bible
5:2 And you have turned aside victims into the depth: and I am, the teacher of them all.

Noah Webster Bible
5:2 And the revolters are profound to make slaughter, though I have been a rebuker of them all.

World English Bible
5:2 The rebels have gone deep in making slaughter; but I discipline them all.

Young's Literal Translation
5:2 And to slaughter sinners have gone deep, And I am a fetter to them all.

3

Modern Hebrew
אני ידעתי אפרים
וישראל לא־נכחד
ממני כי עתה הזנית
אפרים נטמא ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-

.

Hebrew Transliterated
5:3 'aNY YD'yThY 'aPhUrYM VYShUr'aL L'a-NKChD MMNY KY 'yThH HZNYTh 'aPhUrYM NTM'a YShUr'aL.

Latin Vulgate
5:3 ego scio Ephraim et Israhel non est absconditus a me quia nunc fornicatus est Ephraim contaminatus est Israhel

King James Version
5:3 I know Ephraim, and Israel is not hid from me: for now, O Ephraim, thou committest whoredom, and Israel is defiled.

American Standard Version
5:3 I know Ephraim, and Israel is not hid from me; for now, O Ephraim, thou hast played the harlot, Israel is defiled.

Bible in Basic English
5:3 I have knowledge of Ephraim, and Israel is not secret from me; for now, O Ephraim, you have been false to me, Israel has become unclean.

Darby's English Translation
5:3 I know Ephraim, and Israel is not hid from me; for now, Ephraim, thou hast committed whoredom; Israel is defiled.

Douay Rheims Bible
5:3 I know Ephraim, and Israel is not hid from me: for now Ephraim hath committed fornication, Israel is defiled.

Noah Webster Bible
5:3 I know Ephraim, and Israel is not hid from me: for now, O Ephraim, thou art guilty of lewdness, and Israel is defiled.

World English Bible
5:3 I know Ephraim, and Israel is not hidden from me; for now, Ephraim, you have played the prostitute, Israel is defiled.

Young's Literal Translation
5:3 I have known Ephraim, And Israel hath not been hid from me, For now thou hast gone a-whoring, Ephraim, Defiled is Israel.

4

Modern Hebrew
לא יתנו מעלליהם
לשוב אל־אלהיהם כי
רוח זנונים בקרבם
ואת־יהוה לא ידעו׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-

-
.

Hebrew Transliterated
5:4 L'a YThNV M'yLLYHM LShVB 'aL-'aLHYHM KY UrVCh ZNVNYM BQUrBM V'aTh-YHVH L'a YD'yV.

Latin Vulgate
5:4 non dabunt cogitationes suas ut revertantur ad Dominum suum quia spiritus fornicationis in medio eorum et Dominum non cognoverunt

King James Version
5:4 They will not frame their doings to turn unto their God: for the spirit of whoredoms is in the midst of them, and they have not known the LORD.

American Standard Version
5:4 Their doings will not suffer them to turn unto their God; for the spirit of whoredom is within them, and they know not Jehovah.

Bible in Basic English
5:4 Their works will not let them come back to their God, for a false spirit is in them and they have no knowledge of the Lord.

Darby's English Translation
5:4 Their doings do not allow them to return unto their God; for the spirit of whoredoms is in the midst of them, and they know not Jehovah.

Douay Rheims Bible
5:4 They will not set their thoughts to return to their God: for the spirit of fornication is in the midst of them, and they have not known the Lord.

Noah Webster Bible
5:4 They will not frame their doings to turn to their God: for the spirit of lewdness is in the midst of them, and they have not known the LORD.

World English Bible
5:4 Their doings will not allow them to turn to their God; for the spirit of prostitution is within them, and they don`t know Yahweh.

Young's Literal Translation
5:4 They give not up their habitual doings, To turn back unto their God, For a spirit of whoredoms is in their midst, And Jehovah they have not known.

5

Modern Hebrew
וענה גאון־ישראל
בפניו וישראל
ואפרים יכשלו
בעונם כשל
גם־יהודה עמם׃

Paleo-Hebrew (Before 585 B.C.)
5:5
-

. -

Hebrew Transliterated
5:5 V'yNH G'aVN-YShUr'aL BPhNYV VYShUr'aL V'aPhUrYM YKShLV B'yVNM KShL GM-YHVDH 'yMM.

Latin Vulgate
5:5 et respondebit arrogantia Israhel in facie eius et Israhel et Ephraim ruent in iniquitate sua ruet etiam Iudas cum eis

King James Version
5:5 And the pride of Israel doth testify to his face: therefore shall Israel and Ephraim fall in their iniquity; Judah also shall fall with them.

American Standard Version
5:5 And the pride of Israel doth testify to his face: therefore Israel and Ephraim shall stumble in their iniquity; Judah also shall stumble with them.

Bible in Basic English
5:5 And the pride of Israel gives an answer to his face; and Ephraim will have a fall through his sins, and the fall of Judah will be the same as theirs.

Darby's English Translation
5:5 And Israel`s pride doth testify to his face; and Israel and Ephraim shall fall by their iniquity: Judah also shall fall with them.

Douay Rheims Bible
5:5 And the pride of Israel shall answer in his face: and Israel and Ephraim shall fall in their iniquity, Juda also shall fall with them.

Noah Webster Bible
5:5 And the pride of Israel doth testify to his face: therefore shall Israel and Ephraim fall in their iniquity; Judah also shall fall with them.

World English Bible
5:5 The pride of Israel does testify to his face: therefore Israel and Ephraim shall stumble in their iniquity; Judah also shall stumble with them.

Young's Literal Translation
5:5 And humbled hath been the excellency of Israel to his face, And Israel and Ephraim stumble by their iniquity, Stumbled also hath Judah with them.

6

Modern Hebrew
בצאנם ובבקרם ילכו
לבקש את־יהוה ולא
ימצאו חלץ מהם׃

Paleo-Hebrew (Before 585 B.C.)
5:6

-

.

Hebrew Transliterated
5:6 BTSh'aNM VBBQUrM YLKV LBQSh 'aTh-YHVH VL'a YMTSh'aV ChLTSh MHM.

Latin Vulgate
5:6 in gregibus suis et in armentis suis vadent ad quaerendum Dominum et non invenient ablatus est ab eis

King James Version
5:6 They shall go with their flocks and with their herds to seek the LORD; but they shall not find him; he hath withdrawn himself from them.

American Standard Version
5:6 They shall go with their flocks and with their herds to seek Jehovah; but they shall not find him: he hath withdrawn himself from them.

Bible in Basic English
5:6 They will go, with their flocks and their herds, in search of the Lord, but they will not see him; he has taken himself out of their view.

Darby's English Translation
5:6 They shall go with their flocks and with their herds to seek Jehovah; but they shall not find him: he hath withdrawn himself from them.

Douay Rheims Bible
5:6 With their flocks, and with their herds, they shall go to seek the Lord, and shall not find him: he is withdrawn from them.

Noah Webster Bible
5:6 They shall go with their flocks and with their herds to seek the LORD; but they shall not find him; he hath withdrawn himself from them.

World English Bible
5:6 They shall go with their flocks and with their herds to seek Yahweh; but they shall not find him: he has withdrawn himself from them.

Young's Literal Translation
5:6 With their flock and with their herd, They go to seek Jehovah, and do not find, He hath withdrawn from them.

7

Modern Hebrew
ביהוה בגדו
כי־בנים זרים ילדו
עתה יאכלם חדש
את־חלקיהם׃

Paleo-Hebrew (Before 585 B.C.)
5:7

-

. -

Hebrew Transliterated
5:7 BYHVH BGDV KY-BNYM ZUrYM YLDV 'yThH Y'aKLM ChDSh 'aTh-ChLQYHM.

Latin Vulgate
5:7 in Domino praevaricati sunt quia filios alienos genuerunt nunc devorabit eos mensis cum partibus suis

King James Version
5:7 They have dealt treacherously against the LORD: for they have begotten strange children: now shall a month devour them with their portions.

American Standard Version
5:7 They have dealt treacherously against Jehovah; for they have borne strange children: now shall the new moon devour them with their fields.

Bible in Basic English
5:7 They have been false to the Lord; they have given birth to strange children; now the new moon will make them waste with their fields.

Darby's English Translation
5:7 They have dealt treacherously against Jehovah; for they have begotten strange children: now shall the new moon devour them, with their allotted possessions.

Douay Rheims Bible
5:7 They have transgressed against the Lord, for they have begotten children that are strangers: now shall a month devour them with their portions.

Noah Webster Bible
5:7 They have dealt treacherously against the LORD: for they have begotten strange children: now shall a month devour them with their portions.

World English Bible
5:7 They have dealt treacherously against Yahweh; for they have borne strange children: now shall the new moon devour them with their fields.

Young's Literal Translation
5:7 Against Jehovah they dealt treacherously, For strange sons they have begotten, Now consume them doth a month with their portions.

8

Modern Hebrew
תקעו שופר בגבעה
חצצרה ברמה הריעו
בית און אחריך
בנימין׃

Paleo-Hebrew (Before 585 B.C.)
5:8

.

Hebrew Transliterated
5:8 ThQ'yV ShVPhUr BGB'yH ChTShTShUrH BUrMH HUrY'yV BYTh 'aVN 'aChUrYK BNYMYN.

Latin Vulgate
5:8 clangite bucina in Gabaa tuba in Rama ululate in Bethaven post tergum tuum Beniamin

King James Version
5:8 Blow ye the cornet in Gibeah, and the trumpet in Ramah: cry aloud at Bethaven, after thee, O Benjamin.

American Standard Version
5:8 Blow ye the cornet in Gibeah, and the trumpet in Ramah: sound an alarm at Beth-aven; behind thee, O Benjamin.

Bible in Basic English
5:8 Let the horn be sounded in Gibeah and in Ramah; give a loud cry in Beth-aven, They are after you, O Benjamin.

Darby's English Translation
5:8 Blow the horn in Gibeah, the trumpet in Ramah; cry aloud at Beth-aven: behind thee, O Benjamin!

Douay Rheims Bible
5:8 Blow ye the cornet in Gabaa, the trumpet in Rama: howl ye in Bethaven, behind thy back, O Benjamin.

Noah Webster Bible
5:8 Blow ye the cornet in Gibeah, and the trumpet in Ramah: cry aloud at Beth-aven, after thee, O Benjamin.

World English Bible
5:8 Blow you the cornet in Gibeah, and the trumpet in Ramah: sound an alarm at Beth-aven; behind you, Benjamin.

Young's Literal Translation
5:8 Blow ye a cornet in Gibeah, a trumpet in Ramah, Shout, O Beth-Aven, after thee, O Benjamin.

9

Modern Hebrew
אפרים לשמה תהיה
ביום תוכחה בשבטי
ישראל הודעתי
נאמנה׃

Paleo-Hebrew (Before 585 B.C.)
5:9

.

Hebrew Transliterated
5:9 'aPhUrYM LShMH ThHYH BYVM ThVKChH BShBTY YShUr'aL HVD'yThY N'aMNH.

Latin Vulgate
5:9 Ephraim in desolatione erit in die correptionis in tribubus Israhel ostendi fidem

King James Version
5:9 Ephraim shall be desolate in the day of rebuke: among the tribes of Israel have I made known that which shall surely be.

American Standard Version
5:9 Ephraim shall become a desolation in the day of rebuke: among the tribes of Israel have I made known that which shall surely be.

Bible in Basic English
5:9 Ephraim will become a waste in the day of punishment; I have given knowledge among the tribes of Israel of what is certain.

Darby's English Translation
5:9 Ephraim shall be a desolation in the day of rebuke: among the tribes of Israel have I made known that which is sure.

Douay Rheims Bible
5:9 Ephraim shall be in desolation in the day of rebuke: among the tribes of Israel I have shewn that which shall surely be.

Noah Webster Bible
5:9 Ephraim shall be desolate in the day of rebuke: among the tribes of Israel have I made known that which shall surely be.

World English Bible
5:9 Ephraim shall become a desolation in the day of rebuke: among the tribes of Israel have I made known that which shall surely be.

Young's Literal Translation
5:9 Ephraim is for a desolation in a day of reproof, Among the tribes of Israel I have made known a sure thing.

10

Modern Hebrew
היו שרי יהודה
כמסיגי גבול עליהם
אשפוך כמים עברתי׃

Paleo-Hebrew (Before 585 B.C.)
5:10

.

Hebrew Transliterated
5:10 HYV ShUrY YHVDH KMSYGY GBVL 'yLYHM 'aShPhVK KMYM 'yBUrThY.

Latin Vulgate
5:10 facti sunt principes Iuda quasi adsumentes terminum super eos effundam quasi aquam iram meam

King James Version
5:10 The princes of Judah were like them that remove the bound: therefore I will pour out my wrath upon them like water.

American Standard Version
5:10 The princes of Judah are like them that remove the landmark: I will pour out my wrath upon them like water.

Bible in Basic English
5:10 The rulers of Judah are like those who take away a landmark; I will let loose my wrath on them like flowing water.

Darby's English Translation
5:10 The princes of Judah are become like them that remove the landmark: I will pour out my wrath upon them like water.

Douay Rheims Bible
5:10 The princes of Juda are become as they that take up the bound: I will pour out my wrath upon them like water.

Noah Webster Bible
5:10 The princes of Judah were like them that remove the bound: therefore I will pour out my wrath upon them like water.

World English Bible
5:10 The princes of Judah are like those who remove the landmark: I will pour out my wrath on them like water.

Young's Literal Translation
5:10 Princes of Judah have been as those removing a border, On them I do pour out as water My wrath.

11

Modern Hebrew
עשוק אפרים רצוץ
משפט כי הואיל הלך
אחרי־צו׃

Paleo-Hebrew (Before 585 B.C.)
5:11

. -

Hebrew Transliterated
5:11 'yShVQ 'aPhUrYM UrTShVTSh MShPhT KY HV'aYL HLK 'aChUrY-TShV.

Latin Vulgate
5:11 calumniam patiens Ephraim fractus iudicio quoniam coepit abire post sordem

King James Version
5:11 Ephraim is oppressed and broken in judgment, because he willingly walked after the commandment.

American Standard Version
5:11 Ephraim is oppressed, he is crushed in judgment; because he was content to walk after man`s command.

Bible in Basic English
5:11 Ephraim is troubled; he is crushed by his judges, because he took pleasure in walking after deceit.

Darby's English Translation
5:11 Ephraim is oppressed, crushed in judgment, because in selfwill he walked after the commandment of man.

Douay Rheims Bible
5:11 Ephraim is under oppression, and broken in judgment: because he began to go after filthiness.

Noah Webster Bible
5:11 Ephraim is oppressed and broken in judgment, because he willingly walked after the commandment.

World English Bible
5:11 Ephraim is oppressed, he is crushed in judgment; because he was content to walk after man`s command.

Young's Literal Translation
5:11 Oppressed is Ephraim, broken in judgment, When he pleased he went after the command.

12

Modern Hebrew
ואני כעש לאפרים
וכרקב לבית יהודה׃

Paleo-Hebrew (Before 585 B.C.)
5:12

.

Hebrew Transliterated
5:12 V'aNY K'ySh L'aPhUrYM VKUrQB LBYTh YHVDH.

Latin Vulgate
5:12 et ego quasi tinea Ephraim et quasi putredo domui Iuda

King James Version
5:12 Therefore will I be unto Ephraim as a moth, and to the house of Judah as rottenness.

American Standard Version
5:12 Therefore am I unto Ephraim as a moth, and to the house of Judah as rottenness.

Bible in Basic English
5:12 And so to Ephraim I am like a wasting insect, and a destruction to the children of Judah.

Darby's English Translation
5:12 And I will be unto Ephraim as a moth, and to the house of Judah as rottenness.

Douay Rheims Bible
5:12 And I will be like a moth to Ephraim: and like rottenness to the house of Juda.

Noah Webster Bible
5:12 Therefore will I be to Ephraim as a moth, and to the house of Judah as rottenness.

World English Bible
5:12 Therefore am I to Ephraim as a moth, and to the house of Judah as rottenness.

Young's Literal Translation
5:12 And I am as a moth to Ephraim, And as a rotten thing to the house of Judah.

13

Modern Hebrew
וירא אפרים
את־חליו ויהודה
את־מזרו וילך
אפרים אל־אשור
וישלח אל־מלך ירב
והוא לא יוכל לרפא
לכם ולא־יגהה מכם
מזור׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-
-
-
-

-
.

Hebrew Transliterated
5:13 VYUr'a 'aPhUrYM 'aTh-ChLYV VYHVDH 'aTh-MZUrV VYLK 'aPhUrYM 'aL-'aShVUr VYShLCh 'aL-MLK YUrB VHV'a L'a YVKL LUrPh'a LKM VL'a-YGHH MKM MZVUr.

Latin Vulgate
5:13 et vidit Ephraim languorem suum et Iudas vinculum suum et abiit Ephraim ad Assur et misit ad regem ultorem et ipse non poterit sanare vos nec solvere poterit a vobis vinculum

King James Version
5:13 When Ephraim saw his sickness, and Judah saw his wound, then went Ephraim to the Assyrian, and sent to king Jareb: yet could he not heal you, nor cure you of your wound.

American Standard Version
5:13 When Ephraim saw his sickness, and Judah saw his wound, then went Ephraim to Assyria, and sent to king Jareb: but he is not able to heal you, neither will he cure you of your wound.

Bible in Basic English
5:13 When Ephraim saw his disease and Judah his wound, then Ephraim went to Assyria and sent to the great king; but he is not able to make you well or give you help for your wound.

Darby's English Translation
5:13 When Ephraim saw his sickness, and Judah his sore, then went Ephraim to the Assyrian, and sent to king Jareb; but he was unable to heal you, nor hath he removed your sore.

Douay Rheims Bible
5:13 And Ephraim saw his sickness, and Juda his band: and Ephraim went to the Assyrian, and sent to the avenging king: and he shall not be able to heal you, neither shall he be able to take off the band from you.

Noah Webster Bible
5:13 When Ephraim saw his sickness, and Judah saw his wound, then Ephraim went to the Assyrian, and sent to king Jareb: yet he could not heal you, nor cure you of your wound.

World English Bible
5:13 When Ephraim saw his sickness, and Judah saw his wound, then went Ephraim to Assyria, and sent to king Jareb: but he is not able to heal you, neither will he cure you of your wound.

Young's Literal Translation
5:13 And see doth Ephraim his sickness, and Judah his wound, And Ephraim goeth unto Asshur, And sendeth unto a warlike king, And he is not able to give healing to you, Nor doth he remove from you a scar.

14

Modern Hebrew
כי אנכי כשחל
לאפרים וככפיר
לבית יהודה אני
אני אטרף ואלך אשא
ואין מציל׃

Paleo-Hebrew (Before 585 B.C.)
5:14

.

Hebrew Transliterated
5:14 KY 'aNKY KShChL L'aPhUrYM VKKPhYUr LBYTh YHVDH 'aNY 'aNY 'aTUrPh V'aLK 'aSh'a V'aYN MTShYL.

Latin Vulgate
5:14 quoniam ego quasi leaena Ephraim et quasi catulus leonis domui Iuda ego ego capiam et vadam tollam et non est qui eruat

King James Version
5:14 For I will be unto Ephraim as a lion, and as a young lion to the house of Judah: I, even I, will tear and go away; I will take away, and none shall rescue him.

American Standard Version
5:14 For I will be unto Ephraim as a lion, and as a young lion to the house of Judah: I, even I, will tear and go away; I will carry off, and there shall be none to deliver.

Bible in Basic English
5:14 For I will be to Ephraim as a lion, and as a young lion to the children of Judah; I, even I, will give him wounds and go away; I will take him away, and there will be no helper.

Darby's English Translation
5:14 For I will be unto Ephraim as a lion, and as a young lion to the house of Judah. I, I will tear and go away; I will carry off, and there shall be none to deliver.

Douay Rheims Bible
5:14 For I will be like a lioness to Ephraim, and like a lion's whelp to the house of Juda: I, I will catch, and go: I will take away, and there is none that can rescue.

Noah Webster Bible
5:14 For I will be to Ephraim as a lion, and as a young lion to the house of Judah: I, even I, will tear and go away; I will take away, and none shall rescue him.

World English Bible
5:14 For I will be to Ephraim as a lion, and as a young lion to the house of Judah: I, even I, will tear and go away; I will carry off, and there shall be none to deliver.

Young's Literal Translation
5:14 For I am as a lion to Ephraim, And as a young lion to the house of Judah, I -- I tear and go, I bear away, and there is no deliverer.

15

Modern Hebrew
אלך אשובה
אל־מקומי עד
אשר־יאשמו ובקשו
פני בצר להם
ישחרנני׃

Paleo-Hebrew (Before 585 B.C.)
5:15

-
-

.

Hebrew Transliterated
5:15 'aLK 'aShVBH 'aL-MQVMY 'yD 'aShUr-Y'aShMV VBQShV PhNY BTShUr LHM YShChUrNNY.

Latin Vulgate
5:15 vadens revertar ad locum meum donec deficiatis et quaeratis faciem meam

King James Version
5:15 I will go and return to my place, till they acknowledge their offence, and seek my face: in their affliction they will seek me early.

American Standard Version
5:15 I will go and return to my place, till they acknowledge their offence, and seek my face: in their affliction they will seek me earnestly.

Bible in Basic English
5:15 I will go back to my place till they are made waste; in their trouble they will go after me early and will make search for me.

Darby's English Translation
5:15 I will go away, I will return to my place, till they acknowledge their trespass, and seek my face: in their affliction they will seek me early.

Douay Rheims Bible
5:15 I will go and return to my place: until you are consumed, and seek my face.

Noah Webster Bible
5:15 I will go and return to my place, till they acknowledge their offense, and seek my face: in their affliction they will seek me early.

World English Bible
5:15 I will go and return to my place, until they acknowledge their offense, and seek my face: in their affliction they will seek me earnestly.

Young's Literal Translation
5:15 I go -- I turn back unto My place, Till that they are desolate, and have sought My face. In their distress they do seek Me speedily!`

Hosea 6


Hosea Chapter 6 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 5

The Book of Hosea

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

1

Modern Hebrew
לכו ונשובה
אל־יהוה כי הוא
טרף וירפאנו יך
ויחבשנו׃

Paleo-Hebrew (Before 585 B.C.)
6:1

-

.

Hebrew Transliterated
6:1 LKV VNShVBH 'aL-YHVH KY HV'a TUrPh VYUrPh'aNV YK VYChBShNV.

Latin Vulgate
6:1 in tribulatione sua mane consurgunt ad me venite et revertamur ad Dominum

King James Version
6:1 Come, and let us return unto the LORD: for he hath torn, and he will heal us; he hath smitten, and he will bind us up.

American Standard Version
6:1 Come, and let us return unto Jehovah; for he hath torn, and he will heal us; he hath smitten, and he will bind us up.

Bible in Basic English
6:1 Come, let us go back to the Lord; for he has given us wounds and he will make us well; he has given blows and he will give help.

Darby's English Translation
6:1 Come and let us return unto Jehovah: for he hath torn, and he will heal us; he hath smitten, and he will bind us up.

Douay Rheims Bible
6:1 In their affliction they will rise early to me: Come, and let us return to the Lord:

Noah Webster Bible
6:1 Come, and let us return to the LORD: for he hath torn, and he will heal us; he hath smitten, and he will bind us up.

World English Bible
6:1 Come, and let us return to Yahweh; for he has torn, and he will heal us; he has struck, and he will bind us up.

Young's Literal Translation
6:1 `Come, and we turn back unto Jehovah, For He hath torn, and He doth heal us, He doth smite, and He bindeth us up.

2

Modern Hebrew
יחינו מימים ביום
השלישי יקמנו
ונחיה לפניו׃

Paleo-Hebrew (Before 585 B.C.)
6:2

.

Hebrew Transliterated
6:2 YChYNV MYMYM BYVM HShLYShY YQMNV VNChYH LPhNYV.

Latin Vulgate
6:2 quia ipse cepit et sanabit nos percutiet et curabit nos

King James Version
6:2 After two days will he revive us: in the third day he will raise us up, and we shall live in his sight.

American Standard Version
6:2 After two days will he revive us: on the third day he will raise us up, and we shall live before him.

Bible in Basic English
6:2 After two days he will give us life, and on the third day he will make us get up, and we will be living before him.

Darby's English Translation
6:2 After two days will he revive us; on the third day he will raise us up, and we shall live before his face;

Douay Rheims Bible
6:2 For he hath taken us, and he will heal us: he will strike, and he will cure us.

Noah Webster Bible
6:2 After two days will he revive us: in the third day will he raise us up, and we shall live in his sight.

World English Bible
6:2 After two days will he revive us: on the third day he will raise us up, and we shall live before him.

Young's Literal Translation
6:2 He doth revive us after two days, In the third day He doth raise us up, And we live before Him.

3

Modern Hebrew
ונדעה נרדפה לדעת
את־יהוה כשחר נכון
מוצאו ויבוא כגשם
לנו כמלקוש יורה
ארץ׃

Paleo-Hebrew (Before 585 B.C.)
6:3

-

.

Hebrew Transliterated
6:3 VND'yH NUrDPhH LD'yTh 'aTh-YHVH KShChUr NKVN MVTSh'aV VYBV'a KGShM LNV KMLQVSh YVUrH 'aUrTSh.

Latin Vulgate
6:3 vivificabit nos post duos dies in die tertia suscitabit nos et vivemus in conspectu eius sciemus sequemurque ut cognoscamus Dominum quasi diluculum praeparatus est egressus eius et veniet quasi imber nobis temporaneus et serotinus terrae

King James Version
6:3 Then shall we know, if we follow on to know the LORD: his going forth is prepared as the morning; and he shall come unto us as the rain, as the latter and former rain unto the earth.

American Standard Version
6:3 And let us know, let us follow on to know Jehovah: his going forth is sure as the morning; and he will come unto us as the rain, as the latter rain that watereth the earth.

Bible in Basic English
6:3 And let us have knowledge, let us go after the knowledge of the Lord; his going out is certain as the dawn, his decisions go out like the light; he will come to us like the rain, like the spring rain watering the earth.

Darby's English Translation
6:3 and we shall know, -- we shall follow on to know Jehovah: his going forth is assured as the morning dawn; and he will come unto us as the rain, as the latter rain which watereth the earth.

Douay Rheims Bible
6:3 He will revive us after two days: on the third day he will raise us up, and we shall live in his sight. We shall know, and we shall follow on, that we may know the Lord. His going forth is prepared as the morning light, and he will come to us as the early and the latter rain to the earth.

Noah Webster Bible
6:3 Then shall we know, if we follow on to know the LORD: his going forth is prepared as the morning; and he will come to us as the rain, as the latter and former rain to the earth.

World English Bible
6:3 Let us know, let us follow on to know Yahweh: his going forth is sure as the morning; and he will come to us as the rain, as the latter rain that waters the earth.

Young's Literal Translation
6:3 And we know -- we pursue to know Jehovah, As the dawn prepared is His going forth, And He cometh in as a shower to us, As gathered rain -- sprinkling earth.`

4

Modern Hebrew
מה אעשה־לך אפרים
מה אעשה־לך יהודה
וחסדכם כענן־בקר
וכטל משכים הלך׃

Paleo-Hebrew (Before 585 B.C.)
6:4
-

-
-

.

Hebrew Transliterated
6:4 MH 'a'yShH-LK 'aPhUrYM MH 'a'yShH-LK YHVDH VChSDKM K'yNN-BQUr VKTL MShKYM HLK.

Latin Vulgate
6:4 quid faciam tibi Ephraim quid faciam tibi Iuda misericordia vestra quasi nubes matutina et quasi ros mane pertransiens

King James Version
6:4 O Ephraim, what shall I do unto thee? O Judah, what shall I do unto thee? for your goodness is as a morning cloud, and as the early dew it goeth away.

American Standard Version
6:4 O Ephraim, what shall I do unto thee? O Judah, what shall I do unto thee? for your goodness is as a morning cloud, and as the dew that goeth early away.

Bible in Basic English
6:4 O Ephraim, what am I to do to you? O Judah, what am I to do to you? For your love is like a morning cloud, and like the dew which goes early away.

Darby's English Translation
6:4 What shall I do unto thee, Ephraim? What shall I do unto thee, Judah? For your goodness is as a morning cloud, and as the dew that early passeth away.

Douay Rheims Bible
6:4 What shall I do to thee, O Ephraim? what shall I do to thee, O Juda? your mercy is as a morning cloud, and as the dew that goeth away in the morning.

Noah Webster Bible
6:4 O Ephraim, what shall I do to thee? O Judah, what shall I do to thee? for your goodness is as the morning cloud, and as the early dew it goeth away.

World English Bible
6:4 Ephraim, what shall I do to you? Judah, what shall I do to you? for your goodness is as a morning cloud, and as the dew that goes early away.

Young's Literal Translation
6:4 What do I do to thee, O Ephraim? What do I do to thee, O Judah? Your goodness is as a cloud of the morning, And as dew rising early -- going.

5

Modern Hebrew
על־כן חצבתי
בנביאים הרגתים
באמרי־פי ומשפטיך
אור יצא׃

Paleo-Hebrew (Before 585 B.C.)
6:5
-

-
.

Hebrew Transliterated
6:5 'yL-KN ChTShBThY BNBY'aYM HUrGThYM B'aMUrY-PhY VMShPhTYK 'aVUr YTSh'a.

Latin Vulgate
6:5 propter hoc dolavi in prophetis occidi eos in verbis oris mei et iudicia tua quasi lux egredientur

King James Version
6:5 Therefore have I hewed them by the prophets; I have slain them by the words of my mouth: and thy judgments are as the light that goeth forth.

American Standard Version
6:5 Therefore have I hewed them by the prophets; I have slain them by the words of my mouth: and thy judgments are as the light that goeth forth.

Bible in Basic English
6:5 So I have had it cut in stones; I gave them teaching by the words of my mouth;

Darby's English Translation
6:5 Therefore have I hewed them by the prophets; I have slain them by the words of my mouth: and my judgment goeth forth as the light.

Douay Rheims Bible
6:5 For this reason have I hewed them by the prophets, I have slain them by the words of my mouth: and thy judgments shall go forth as the light.

Noah Webster Bible
6:5 Therefore have I hewed them by the prophets; I have slain them by the words of my mouth: and thy judgments are as the light that goeth forth.

World English Bible
6:5 Therefore have I hewed them by the prophets; I have slain them by the words of my mouth: and your judgments are as the light that goes forth.

Young's Literal Translation
6:5 Therefore I have hewed by prophets, I have slain them by sayings of My mouth, And My judgments to the light goeth forth.

6

Modern Hebrew
כי חסד חפצתי
ולא־זבח ודעת
אלהים מעלות׃

Paleo-Hebrew (Before 585 B.C.)
6:6

-

.

Hebrew Transliterated
6:6 KY ChSD ChPhTShThY VL'a-ZBCh VD'yTh 'aLHYM M'yLVTh.

Latin Vulgate
6:6 quia misericordiam volui et non sacrificium et scientiam Dei plus quam holocausta

King James Version
6:6 For I desired mercy, and not sacrifice; and the knowledge of God more than burnt offerings.

American Standard Version
6:6 For I desire goodness, and not sacrifice; and the knowledge of God more than burnt-offerings.

Bible in Basic English
6:6 Because my desire is for mercy and not offerings; for the knowledge of God more than for burned offerings.

Darby's English Translation
6:6 For I delight in loving-kindness, and not sacrifice; and the knowledge of God more than burnt-offerings.

Douay Rheims Bible
6:6 For I desired mercy, and not sacrifice: and the knowledge of God more than holocausts.

Noah Webster Bible
6:6 For I desired mercy, and not sacrifice: and the knowledge of God more than burnt-offerings.

World English Bible
6:6 For I desire goodness, and not sacrifice; and the knowledge of God more than burnt offerings.

Young's Literal Translation
6:6 For kindness I desired, and not sacrifice, And a knowledge of God above burnt-offerings.

7

Modern Hebrew
והמה כאדם עברו
ברית שם בגדו בי׃

Paleo-Hebrew (Before 585 B.C.)
6:7

.

Hebrew Transliterated
6:7 VHMH K'aDM 'yBUrV BUrYTh ShM BGDV BY.

Latin Vulgate
6:7 ipsi autem sicut Adam transgressi sunt pactum ibi praevaricati sunt in me

King James Version
6:7 But they like men have transgressed the covenant: there have they dealt treacherously against me.

American Standard Version
6:7 But they like Adam have transgressed the covenant: there have they dealt treacherously against me.

Bible in Basic English
6:7 But like a man, they have gone against the agreement; there they were false to me.

Darby's English Translation
6:7 But they like Adam have transgressed the covenant: there have they dealt treacherously against me.

Douay Rheims Bible
6:7 But they, like Adam, have transgressed the covenant, there have they dealt treacherously against me.

Noah Webster Bible
6:7 But they like men have transgressed the covenant: there have they dealt treacherously against me.

World English Bible
6:7 But they like Adam have transgressed the covenant: there have they dealt treacherously against me.

Young's Literal Translation
6:7 And they, as Adam, transgressed a covenant, There they dealt treacherously against me.

8

Modern Hebrew
גלעד קרית פעלי
און עקבה מדם׃

Paleo-Hebrew (Before 585 B.C.)
6:8

.

Hebrew Transliterated
6:8 GL'yD QUrYTh Ph'yLY 'aVN 'yQBH MDM.

Latin Vulgate
6:8 Galaad civitas operantium idolum subplantata sanguine

King James Version
6:8 Gilead is a city of them that work iniquity, and is polluted with blood.

American Standard Version
6:8 Gilead is a city of them that work iniquity; it is stained with blood.

Bible in Basic English
6:8 Gilead is a town of evil-doers, marked with blood.

Darby's English Translation
6:8 Gilead is a city of them that work iniquity; it is tracked with blood.

Douay Rheims Bible
6:8 Galaad is a city of workers of idols, supplanted with blood.

Noah Webster Bible
6:8 Gilead is a city of them that work iniquity, and is polluted with blood.

World English Bible
6:8 Gilead is a city of those who work iniquity; it is stained with blood.

Young's Literal Translation
6:8 Gilead is a city of workers of iniquity, Slippery from blood.

9

Modern Hebrew
וכחכי איש גדודים
חבר כהנים דרך
ירצחו־שכמה כי זמה
עשו׃

Paleo-Hebrew (Before 585 B.C.)
6:9

-
.

Hebrew Transliterated
6:9 VKChKY 'aYSh GDVDYM ChBUr KHNYM DUrK YUrTShChV-ShKMH KY ZMH 'yShV.

Latin Vulgate
6:9 et quasi fauces virorum latronum particeps sacerdotum in via interficientium pergentes de Sychem quia scelus operati sunt

King James Version
6:9 And as troops of robbers wait for a man, so the company of priests murder in the way by consent: for they commit lewdness.

American Standard Version
6:9 And as troops of robbers wait for a man, so the company of priests murder in the way toward Shechem; yea, they have committed lewdness.

Bible in Basic English
6:9 And like a band of thieves waiting for a man, so are the priests watching secretly the way of those going quickly to Shechem, for they are working with an evil design.

Darby's English Translation
6:9 And as troops of robbers lie in wait for a man, so the company of priests murder in the way of Shechem; yea, they commit lewdness.

Douay Rheims Bible
6:9 And like the jaws of highway robbers, they conspire with the priests who murder in the way those that pass out Sichem: for they have wrought wickedness.

Noah Webster Bible
6:9 And as troops of robbers wait for a man, so the company of priests murder in the way by consent: for they commit lewdness.

World English Bible
6:9 As troops of robbers wait for a man, so the company of priests murder in the way toward Shechem; yes, they have committed lewdness.

Young's Literal Translation
6:9 And as bands do wait for a man, A company of priests do murder -- the way to Shechem, For wickedness they have done.

10

Modern Hebrew
בבית ישראל ראיתי
שעריריה שם זנות
לאפרים נטמא
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:10

.

Hebrew Transliterated
6:10 BBYTh YShUr'aL Ur'aYThY Sh'yUrYUrYH ShM ZNVTh L'aPhUrYM NTM'a YShUr'aL.

Latin Vulgate
6:10 in domo Israhel vidi horrendum ibi fornicationes Ephraim contaminatus est Israhel

King James Version
6:10 I have seen an horrible thing in the house of Israel: there is the whoredom of Ephraim, Israel is defiled.

American Standard Version
6:10 In the house of Israel I have seen a horrible thing: there whoredom is found in Ephraim, Israel is defiled.

Bible in Basic English
6:10 In Israel I have seen a very evil thing; there false ways are seen in Ephraim, Israel is unclean;

Darby's English Translation
6:10 In the house of Israel have I seen a horrible thing: the whoredom of Ephraim is there; Israel is defiled.

Douay Rheims Bible
6:10 I have seen a horrible thing in the house of Israel: the fornications of Ephraim there: Israel is defiled.

Noah Webster Bible
6:10 I have seen a horrible thing in the house of Israel: there is the prostitution of Ephraim, Israel is defiled.

World English Bible
6:10 In the house of Israel I have seen a horrible thing: there prostitution is found in Ephraim, Israel is defiled.

Young's Literal Translation
6:10 In the house of Israel I have seen a horrible thing, There is the whoredom of Ephraim -- defiled is Israel.

11

Modern Hebrew
גם־יהודה שת קציר
לך בשובי שבות
עמי׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-

.

Hebrew Transliterated
6:11 GM-YHVDH ShTh QTShYUr LK BShVBY ShBVTh 'yMY.

Latin Vulgate
6:11 sed et Iuda pone messem tibi cum convertero captivitatem populi mei

King James Version
6:11 Also, O Judah, he hath set an harvest for thee, when I returned the captivity of my people.

American Standard Version
6:11 Also, O Judah, there is a harvest appointed for thee, when I bring back the captivity of my people.

Bible in Basic English
6:11 And Judah has put up disgusting images for himself.

Darby's English Translation
6:11 Also, for thee, Judah, is a harvest appointed, when I shall turn again the captivity of my people.

Douay Rheims Bible
6:11 And thou also, O Juda, set thee a harvest, when I shall bring back captivity of my people.

Noah Webster Bible
6:11 Also, O Judah, he hath set a harvest for thee, when I returned the captivity of my people.

World English Bible
6:11 Also, Judah, there is a harvest appointed for you, when I bring back the captivity of my people.

Young's Literal Translation
6:11 Also, O Judah, appointed is a harvest to thee, In My turning back to the captivity of My people!

Hosea 7


Hosea Chapter 7 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 6

The Book of Hosea

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1

Modern Hebrew
כרפאי לישראל
ונגלה עון אפרים
ורעות שמרון כי
פעלו שקר וגנב
יבוא פשט גדוד
בחוץ׃

Paleo-Hebrew (Before 585 B.C.)
7:1

.

Hebrew Transliterated
7:1 KUrPh'aY LYShUr'aL VNGLH 'yVN 'aPhUrYM VUr'yVTh ShMUrVN KY Ph'yLV ShQUr VGNB YBV'a PhShT GDVD BChVTSh.

Latin Vulgate
7:1 cum sanare vellem Israhel revelata est iniquitas Ephraim et malitia Samariae quia operati sunt mendacium et fur ingressus est spolians latrunculus foris

King James Version
7:1 When I would have healed Israel, then the iniquity of Ephraim was discovered, and the wickedness of Samaria: for they commit falsehood; and the thief cometh in, and the troop of robbers spoileth without.

American Standard Version
7:1 When I would heal Israel, then is the iniquity of Ephraim uncovered, and the wickedness of Samaria; for they commit falsehood, and the thief entereth in, and the troop of robbers ravageth without.

Bible in Basic English
7:1 When my desire was for the fate of my people to be changed and to make Israel well, then the sin of Ephraim was made clear, and the evil-doing of Samaria; for their ways are false, and the thief comes into the house, while the band of outlaws takes property by force in the streets.

Darby's English Translation
7:1 When I would heal Israel, then the iniquity of Ephraim is discovered, and the wickedness of Samaria: for they practise falsehood; and the thief entereth in, and the troop of robbers assaileth without.

Douay Rheims Bible
7:1 When I would have healed Israel, the iniquity of Ephraim was discovered, and the wickedness of Samaria, for they have committed falsehood, and the thief is come in to steal, the robber is without.

Noah Webster Bible
7:1 When I would have healed Israel, then the iniquity of Ephraim was disclosed, and the wickedness of Samaria: for they commit falsehood; and the thief cometh in, and the troop of robbers strippeth without.

World English Bible
7:1 When I would heal Israel, then is the iniquity of Ephraim uncovered, and the wickedness of Samaria; for they commit falsehood, and the thief enters in, and the troop of robbers ravages outside.

Young's Literal Translation
7:1 `When I give healing to Israel, Then revealed is the iniquity of Ephraim, And the wickedness of Samaria, For they have wrought falsehood, And a thief doth come in, Stript off hath a troop in the street,

2

Modern Hebrew
ובל־יאמרו ללבבם
כל־רעתם זכרתי עתה
סבבום מעלליהם נגד
פני היו׃

Paleo-Hebrew (Before 585 B.C.)
7:2
-
-

.

Hebrew Transliterated
7:2 VBL-Y'aMUrV LLBBM KL-Ur'yThM ZKUrThY 'yThH SBBVM M'yLLYHM NGD PhNY HYV.

Latin Vulgate
7:2 et ne forte dicant in cordibus suis omnem malitiam eorum me recordatum nunc circumdederunt eos adinventiones suae coram facie mea factae sunt

King James Version
7:2 And they consider not in their hearts that I remember all their wickedness: now their own doings have beset them about; they are before my face.

American Standard Version
7:2 And they consider not in their hearts that I remember all their wickedness: now have their own doings beset them about; they are before my face.

Bible in Basic English
7:2 And they do not say to themselves that I keep in mind all their sin; now their evil acts come round them on every side; they are before my face.

Darby's English Translation
7:2 And they say not in their hearts that I remember all their wickedness: now do their own doings encompass them; they are before my face.

Douay Rheims Bible
7:2 And lest they may say in their hearts, that I remember all their wickedness: their own devices now have beset them about, they have been done before my face.

Noah Webster Bible
7:2 And they consider not in their hearts that I remember all their wickedness: now their own doings have beset them around; they are before my face.

World English Bible
7:2 They don`t consider in their hearts that I remember all their wickedness: now have their own doings beset them about; they are before my face.

Young's Literal Translation
7:2 And they do not say to their heart, That all their evil I have remembered, Now compassed them have their doings, Over-against My face they have been.

3

Modern Hebrew
ברעתם ישמחו־מלך
ובכחשיהם שרים׃

Paleo-Hebrew (Before 585 B.C.)
7:3
-
.

Hebrew Transliterated
7:3 BUr'yThM YShMChV-MLK VBKChShYHM ShUrYM.

Latin Vulgate
7:3 in malitia sua laetificaverunt regem et in mendaciis suis principes

King James Version
7:3 They make the king glad with their wickedness, and the princes with their lies.

American Standard Version
7:3 They make the king glad with their wickedness, and the princes with their lies.

Bible in Basic English
7:3 In their sin they make a king for themselves, and rulers in their deceit.

Darby's English Translation
7:3 They make the king glad with their wickedness, and the princes with their lies.

Douay Rheims Bible
7:3 They have made the king glad with their wickedness: and the princes with their lies.

Noah Webster Bible
7:3 They make the king glad with their wickedness, and the princes with their lies.

World English Bible
7:3 They make the king glad with their wickedness, and the princes with their lies.

Young's Literal Translation
7:3 With their wickedness they make glad a king, And with their lies -- princes.

4

Modern Hebrew
כלם מנאפים כמו
תנור בערה מאפה
ישבות מעיר מלוש
בצק עד־חמצתו׃

Paleo-Hebrew (Before 585 B.C.)
7:4

. -

Hebrew Transliterated
7:4 KLM MN'aPhYM KMV ThNVUr B'yUrH M'aPhH YShBVTh M'yYUr MLVSh BTShQ 'yD-ChMTShThV.

Latin Vulgate
7:4 omnes adulterantes quasi clibanus succensus a coquente quievit paululum civitas a commixtione fermenti donec fermentaretur totum

King James Version
7:4 They are all adulterers, as an oven heated by the baker, who ceaseth from raising after he hath kneaded the dough, until it be leavened.

American Standard Version
7:4 They are all adulterers; they are as an oven heated by the baker; he ceaseth to stir the fire, from the kneading of the dough, until it be leavened.

Bible in Basic English
7:4 They are all untrue; they are like a burning oven; the bread-maker does not make up the fire from the time when the paste is mixed till it is leavened.

Darby's English Translation
7:4 They all practise adultery, as an oven heated by the baker: he ceaseth from stirring the fire after he hath kneaded the dough, until it be leavened.

Douay Rheims Bible
7:4 They are all adulterers, like an oven heated by the baker: the city rested a little from the mingling of the leaven, till the whole was leavened.

Noah Webster Bible
7:4 They are all adulterers, as an oven heated by the baker, who ceaseth from raising after he hath kneaded the dough, until it is leavened.

World English Bible
7:4 They are all adulterers; they are as an oven heated by the baker; he ceases to stir the fire, from the kneading of the dough, until it be leavened.

Young's Literal Translation
7:4 All of them are adulterers, Like a burning oven of a baker, He ceaseth from stirring up after kneading the dough, till its leavening.

5

Modern Hebrew
יום מלכנו החלו
שרים חמת מיין משך
ידו את־לצצים׃

Paleo-Hebrew (Before 585 B.C.)
7:5

. -

Hebrew Transliterated
7:5 YVM MLKNV HChLV ShUrYM ChMTh MYYN MShK YDV 'aTh-LTShTShYM.

Latin Vulgate
7:5 dies regis nostri coeperunt principes furere a vino extendit manum suam cum inlusoribus

King James Version
7:5 In the day of our king the princes have made him sick with bottles of wine; he stretched out his hand with scorners.

American Standard Version
7:5 On the day of our king the princes made themselves sick with the heat of wine; he stretched out his hand with scoffers.

Bible in Basic English
7:5 On the day of our king, the rulers made him ill with the heat of wine; his hand was stretched out with the men of pride.

Darby's English Translation
7:5 In the day of our king, the princes made themselves sick with the heat of wine: he stretched out his hand to scorners.

Douay Rheims Bible
7:5 The day of our king, the princes began to be mad with wine: he stretched out his hand with scorners.

Noah Webster Bible
7:5 In the day of our king the princes have made him sick with bottles of wine; he stretched out his hand with scorners.

World English Bible
7:5 On the day of our king the princes made themselves sick with the heat of wine; he stretched out his hand with scoffers.

Young's Literal Translation
7:5 A day of our king! Princes have polluted themselves with the poison of wine, He hath drawn out his hand with scorners.

6

Modern Hebrew
כי־קרבו כתנור לבם
בארבם כל־הלילה
ישן אפהם בקר הוא
בער כאש להבה׃

Paleo-Hebrew (Before 585 B.C.)
7:6
-

-

.

Hebrew Transliterated
7:6 KY-QUrBV KThNVUr LBM B'aUrBM KL-HLYLH YShN 'aPhHM BQUr HV'a B'yUr K'aSh LHBH.

Latin Vulgate
7:6 quia adplicuerunt quasi clibanum cor suum cum insidiaretur eis tota nocte dormivit coquens eos mane ipse succensus quasi ignis flammae

King James Version
7:6 For they have made ready their heart like an oven, whiles they lie in wait: their baker sleepeth all the night; in the morning it burneth as a flaming fire.

American Standard Version
7:6 For they have made ready their heart like an oven, while they lie in wait: their baker sleepeth all the night; in the morning it burneth as a flaming fire.

Bible in Basic English
7:6 For they have made their hearts ready like an oven, while they are waiting secretly; their wrath is sleeping all night; in the morning it is burning like a flaming fire.

Darby's English Translation
7:6 For they have applied their heart like an oven to their lying in wait: their baker sleepeth all the night; in the morning it burneth like a flaming fire.

Douay Rheims Bible
7:6 Because they have applied their heart like an oven, when he laid snares for them: he slept all the night baking them, in the morning he himself was heated as a flaming fire.

Noah Webster Bible
7:6 For they have made ready their heart like an oven, while they lie in wait: their baker sleepeth all the night; in the morning it burneth as a flaming fire.

World English Bible
7:6 For they have made ready their heart like an oven, while they lie in wait: their baker sleeps all the night; in the morning it burns as a flaming fire.

Young's Literal Translation
7:6 For they have drawn near, As an oven is their heart, In their lying in wait all the night sleep doth their baker, Morning! he is burning as a flaming fire.

7

Modern Hebrew
כלם יחמו כתנור
ואכלו את־שפטיהם
כל־מלכיהם נפלו
אין־קרא בהם אלי׃

Paleo-Hebrew (Before 585 B.C.)
7:7

- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
7:7 KLM YChMV KThNVUr V'aKLV 'aTh-ShPhTYHM KL-MLKYHM NPhLV 'aYN-QUr'a BHM 'aLY.

Latin Vulgate
7:7 omnes calefacti sunt quasi clibanus et devoraverunt iudices suos omnes reges eorum ceciderunt non est qui clamet in eis ad me

King James Version
7:7 They are all hot as an oven, and have devoured their judges; all their kings are fallen: there is none among them that calleth unto me.

American Standard Version
7:7 They are all hot as an oven, and devour their judges; all their kings are fallen: there is none among them that calleth unto me.

Bible in Basic English
7:7 They are all heated like an oven, and they put an end to their judges; all their kings have been made low; not one among them makes prayer to me.

Darby's English Translation
7:7 They are all hot as an oven, and devour their judges; all their kings are fallen: there is none among them that calleth unto me.

Douay Rheims Bible
7:7 They were all heated like an oven, and have devoured their judges : all their kings have fallen: there is none amongst them that calleth unto me.

Noah Webster Bible
7:7 They are all hot as an oven, and have devoured their judges; all their kings are fallen: there is none among them that calleth to me.

World English Bible
7:7 They are all hot as an oven, and devour their judges; all their kings are fallen: there is none among them who calls to me.

Young's Literal Translation
7:7 All of them are warm as an oven, And they have devoured their judges, All their kings have fallen, There is none calling unto Me among them.

8

Modern Hebrew
אפרים בעמים הוא
יתבולל אפרים היה
עגה בלי הפוכה׃

Paleo-Hebrew (Before 585 B.C.)
7:8

.

Hebrew Transliterated
7:8 'aPhUrYM B'yMYM HV'a YThBVLL 'aPhUrYM HYH 'yGH BLY HPhVKH.

Latin Vulgate
7:8 Ephraim in populis ipse commiscebatur Ephraim factus est subcinericius qui non reversatur

King James Version
7:8 Ephraim, he hath mixed himself among the people; Ephraim is a cake not turned.

American Standard Version
7:8 Ephraim, he mixeth himself among the peoples; Ephraim is a cake not turned.

Bible in Basic English
7:8 Ephraim is mixed with the peoples; Ephraim is a cake not turned.

Darby's English Translation
7:8 Ephraim, he mixeth himself with the peoples; Ephraim is a cake not turned.

Douay Rheims Bible
7:8 Ephraim himself is mixed among the nations: Ephraim is become as bread baked under the ashes, that is not turned.

Noah Webster Bible
7:8 Ephraim, he hath mixed himself among the people; Ephraim is a cake not turned.

World English Bible
7:8 Ephraim, he mixes himself among the peoples; Ephraim is a cake not turned.

Young's Literal Translation
7:8 Ephraim! among peoples he mixeth himself, Ephraim hath been a cake unturned.

9

Modern Hebrew
אכלו זרים כחו
והוא לא ידע
גם־שיבה זרקה בו
והוא לא ידע׃

Paleo-Hebrew (Before 585 B.C.)
7:9

-

.

Hebrew Transliterated
7:9 'aKLV ZUrYM KChV VHV'a L'a YD'y GM-ShYBH ZUrQH BV VHV'a L'a YD'y.

Latin Vulgate
7:9 comederunt alieni robur eius et ipse nescivit sed et cani effusi sunt in eo et ipse ignoravit

King James Version
7:9 Strangers have devoured his strength, and he knoweth it not: yea, gray hairs are here and there upon him, yet he knoweth not.

American Standard Version
7:9 Strangers have devoured his strength, and he knoweth it not: yea, gray hairs are here and there upon him, and he knoweth it not.

Bible in Basic English
7:9 Men from other lands have made waste his strength, and he is not conscious of it; grey hairs have come on him here and there, and he has no knowledge of it.

Darby's English Translation
7:9 Strangers have devoured his strength, and he knoweth it not; yea, gray hairs are here and there upon him, and he knoweth it not.

Douay Rheims Bible
7:9 Strangers have devoured his strength, and he knew it not: yea, grey hairs also are spread about upon him, and he is ignorant of it.

Noah Webster Bible
7:9 Strangers have devoured his strength, and he knoweth it not: yes, gray hairs are here and there upon him, yet he knoweth not.

World English Bible
7:9 Strangers have devoured his strength, and he doesn`t know it: yes, gray hairs are here and there on him, and he doesn`t know it.

Young's Literal Translation
7:9 Devoured have strangers his power, And he hath not known, Also old age hath sprinkled itself on him, And he hath not known.

10

Modern Hebrew
וענה גאון־ישראל
בפניו ולא־שבו
אל־יהוה אלהיהם
ולא בקשהו בכל־
זאת׃

Paleo-Hebrew (Before 585 B.C.)
7:10
-
-
-

. -

Hebrew Transliterated
7:10 V'yNH G'aVN-YShUr'aL BPhNYV VL'a-ShBV 'aL-YHVH 'aLHYHM VL'a BQShHV BKL- Z'aTh.

Latin Vulgate
7:10 et humiliabitur superbia Israhel in facie eius nec reversi sunt ad Dominum Deum suum et non quaesierunt eum in omnibus his

King James Version
7:10 And the pride of Israel testifieth to his face: and they do not return to the LORD their God, nor seek him for all this.

American Standard Version
7:10 And the pride of Israel doth testify to his face: yet they have not returned unto Jehovah their God, nor sought him, for all this.

Bible in Basic English
7:10 And the pride of Israel gives an answer to his face; but for all this, they have not gone back to the Lord their God, or made search for him.

Darby's English Translation
7:10 And the pride of Israel testifieth to his face; and they do not return to Jehovah their God, nor seek him for all this.

Douay Rheims Bible
7:10 And the pride of Israel shall be humbled before his face: and they have not returned to the Lord their God, nor have they sought him in all these.

Noah Webster Bible
7:10 And the pride of Israel testifieth to his face: and they do not return to the LORD their God, nor seek him for all this.

World English Bible
7:10 The pride of Israel does testify to his face: yet they have not returned to Yahweh their God, nor sought him, for all this.

Young's Literal Translation
7:10 And humbled hath been the excellency of Israel to his face, And they have not turned back unto Jehovah their God, Nor have they sought Him for all this.

11

Modern Hebrew
ויהי אפרים כיונה
פותה אין לב מצרים
קראו אשור הלכו׃

Paleo-Hebrew (Before 585 B.C.)
7:11

.

Hebrew Transliterated
7:11 VYHY 'aPhUrYM KYVNH PhVThH 'aYN LB MTShUrYM QUr'aV 'aShVUr HLKV.

Latin Vulgate
7:11 et factus est Ephraim quasi columba seducta non habens cor Aegyptum invocabant ad Assyrios abierunt

King James Version
7:11 Ephraim also is like a silly dove without heart: they call to Egypt, they go to Assyria.

American Standard Version
7:11 And Ephraim is like a silly dove, without understanding: they call unto Egypt, they go to Assyria.

Bible in Basic English
7:11 And Ephraim is like a foolish dove, without wisdom; they send out their cry to Egypt, they go to Assyria.

Darby's English Translation
7:11 And Ephraim is become like a silly dove without understanding: they call to Egypt, they go to Assyria.

Douay Rheims Bible
7:11 And Ephraim is become as a dove that is decoyed, not having a heart: they called upon Egypt, they went to the Assyrians.

Noah Webster Bible
7:11 Ephraim also is like a silly dove without heart: they call to Egypt, they go to Assyria.

World English Bible
7:11 Ephraim is like a silly dove, without understanding: they call to Egypt, they go to Assyria.

Young's Literal Translation
7:11 And Ephraim is as a simple dove without heart, Egypt they called on -- to Asshur they have gone.

12

Modern Hebrew
כאשר ילכו אפרוש
עליהם רשתי כעוף
השמים אורידם
איסרם כשמע לעדתם׃

Paleo-Hebrew (Before 585 B.C.)
7:12

.

Hebrew Transliterated
7:12 K'aShUr YLKV 'aPhUrVSh 'yLYHM UrShThY K'yVPh HShMYM 'aVUrYDM 'aYSUrM KShM'y L'yDThM.

Latin Vulgate
7:12 et cum profecti fuerint expandam super eos rete meum quasi volucrem caeli detraham eos caedam eos secundum auditionem coetus eorum

King James Version
7:12 When they shall go, I will spread my net upon them; I will bring them down as the fowls of the heaven; I will chastise them, as their congregation hath heard.

American Standard Version
7:12 When they shall go, I will spread my net upon them; I will bring them down as the birds of the heavens; I will chastise them, as their congregation hath heard.

Bible in Basic English
7:12 When they go, my net will be stretched out over them; I will take them like the birds of heaven, I will give them punishment, I will take them away in the net for their sin.

Darby's English Translation
7:12 When they go, I will spread my net upon them; I will bring them down as the fowl of the heavens; I will chastise them, according as their assembly hath heard.

Douay Rheims Bible
7:12 And when they shall go, I will spread my net upon them: I will bring them down as the fowl of the air, I will strike them as their congregation hath heard.

Noah Webster Bible
7:12 When they shall go, I will spread my net upon them; I will bring them down as the fowls of the heaven; I will chastise them, as their congregation hath heard.

World English Bible
7:12 When they shall go, I will spread my net on them; I will bring them down as the birds of the sky; I will chastise them, as their congregation has heard.

Young's Literal Translation
7:12 When they go I spread over them My net, As the fowl of the heavens I bring them down, I chastise them as their company hath heard.

13

Modern Hebrew
אוי להם כי־נדדו
ממני שד להם
כי־פשעו בי ואנכי
אפדם והמה דברו
עלי כזבים׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-

-

.

Hebrew Transliterated
7:13 'aVY LHM KY-NDDV MMNY ShD LHM KY-PhSh'yV BY V'aNKY 'aPhDM VHMH DBUrV 'yLY KZBYM.

Latin Vulgate
7:13 vae eis quoniam recesserunt a me vastabuntur quia praevaricati sunt in me et ego redemi eos et ipsi locuti sunt contra me mendacia

King James Version
7:13 Woe unto them! for they have fled from me: destruction unto them! because they have transgressed against me: though I have redeemed them, yet they have spoken lies against me.

American Standard Version
7:13 Woe unto them! for they have wandered from me; destruction unto them! for they have trespassed against me: though I would redeem them, yet they have spoken lies against me.

Bible in Basic English
7:13 May trouble be theirs! for they have gone far away from me; and destruction, for they have been sinning against me; I was ready to be their saviour, but they said false words against me.

Darby's English Translation
7:13 Woe unto them! for they have wandered from me; destruction unto them! for they have transgressed against me. And I would redeem them; but they speak lies against me.

Douay Rheims Bible
7:13 Woe to them, for they have departed from me: they shall be wasted because they have transgressed against me: and I redeemed them : and they have spoken lies against me.

Noah Webster Bible
7:13 Woe to them! for they have fled from me: destruction to them! because they have transgressed against me: though I have redeemed them, yet they have spoken lies against me.

World English Bible
7:13 Woe to them! for they have wandered from me; destruction to them! for they have trespassed against me: though I would redeem them, yet they have spoken lies against me.

Young's Literal Translation
7:13 Wo to them, for they wandered from Me, Destruction to them, for they transgressed against Me, And I -- I ransom them, and they have spoken lies against Me,

14

Modern Hebrew
ולא־זעקו אלי בלבם
כי יילילו
על־משכבותם על־דגן
ותירוש יתגוררו
יסורו בי׃

Paleo-Hebrew (Before 585 B.C.)
7:14
-

-
-

.

Hebrew Transliterated
7:14 VL'a-Z'yQV 'aLY BLBM KY YYLYLV 'yL-MShKBVThM 'yL-DGN VThYUrVSh YThGVUrUrV YSVUrV BY.

Latin Vulgate
7:14 et non clamaverunt ad me in corde suo sed ululabant in cubilibus suis super triticum et vinum ruminabant recesserunt a me

King James Version
7:14 And they have not cried unto me with their heart, when they howled upon their beds: they assemble themselves for corn and wine, and they rebel against me.

American Standard Version
7:14 And they have not cried unto me with their heart, but they howl upon their beds: they assemble themselves for grain and new wine; they rebel against me.

Bible in Basic English
7:14 And they have not made prayer to me in their hearts, but they make loud cries on their beds; they are cutting themselves for food and wine, they are turned against me.

Darby's English Translation
7:14 And they cried not unto me in their heart, when they howled upon their beds; they assemble themselves for corn and new wine; they have turned aside from me.

Douay Rheims Bible
7:14 And they have not cried to me with their heart, but they howled in their beds: they have thought upon wheat and wine, they are departed from me.

Noah Webster Bible
7:14 And they have not cried to me with their heart, when they howled upon their beds: they assemble themselves for corn and wine, and they rebel against me.

World English Bible
7:14 They have not cried to me with their heart, but they howl on their beds: they assemble themselves for grain and new wine; they rebel against me.

Young's Literal Translation
7:14 And have not cried unto Me with their heart, but howl on their beds, For corn and new wine they assemble themselves, They turn aside against Me.

15

Modern Hebrew
ואני יסרתי חזקתי
זרועתם ואלי
יחשבו־רע׃

Paleo-Hebrew (Before 585 B.C.)
7:15

. -

Hebrew Transliterated
7:15 V'aNY YSUrThY ChZQThY ZUrV'yThM V'aLY YChShBV-Ur'y.

Latin Vulgate
7:15 et ego erudivi et confortavi brachia eorum et in me cogitaverunt malitiam

King James Version
7:15 Though I have bound and strengthened their arms, yet do they imagine mischief against me.

American Standard Version
7:15 Though I have taught and strengthened their arms, yet do they devise mischief against me.

Bible in Basic English
7:15 Though I have given training and strength to their arms, they have evil designs against me.

Darby's English Translation
7:15 I have indeed trained, I have strengthened their arms, but they imagine mischief against me.

Douay Rheims Bible
7:15 And I have chastised them, and strengthened their arms: and they have imagined evil against me.

Noah Webster Bible
7:15 Though I have bound and strengthened their arms, yet do they imagine mischief against me.

World English Bible
7:15 Though I have taught and strengthened their arms, yet do they devise mischief against me.

Young's Literal Translation
7:15 And I instructed -- I strengthened their arms, And concerning Me they think evil!

16

Modern Hebrew
ישובו לא על היו
כקשת רמיה יפלו
בחרב שריהם מזעם
לשונם זו לעגם
בארץ מצרים׃

Paleo-Hebrew (Before 585 B.C.)
7:16

.

Hebrew Transliterated
7:16 YShVBV L'a 'yL HYV KQShTh UrMYH YPhLV BChUrB ShUrYHM MZ'yM LShVNM ZV L'yGM B'aUrTSh MTShUrYM.

Latin Vulgate
7:16 reversi sunt ut essent absque iugo facti sunt quasi arcus dolosus cadent in gladio principes eorum a furore linguae suae ista subsannatio eorum in terra Aegypti

King James Version
7:16 They return, but not to the most High: they are like a deceitful bow: their princes shall fall by the sword for the rage of their tongue: this shall be their derision in the land of Egypt.

American Standard Version
7:16 They return, but not to him that is on high; they are like a deceitful bow; their princes shall fall by the sword for the rage of their tongue: this shall be their derision in the land of Egypt.

Bible in Basic English
7:16 They have gone to what is of no value; they are like a false bow; their captains will come to destruction by the sword, and their ruler by my wrath; for this, the land of Egypt will make sport of them.

Darby's English Translation
7:16 They return, but not to the Most High: they are like a deceitful bow. Their princes shall fall by the sword for the rage of their tongue: this shall be their derision in the land of Egypt.

Douay Rheims Bible
7:16 They returned, that they might be without yoke: they became like a deceitful bow: their princes shall fall by the sword, for the rage of their tongue. This is their derision in the land of Egypt.

Noah Webster Bible
7:16 They return, but not to the most High: they are like a deceitful bow: their princes shall fall by the sword for the rage of their tongue: this shall be their derision in the land of Egypt.

World English Bible
7:16 They return, but not to him who is on high; they are like a deceitful bow; their princes shall fall by the sword for the rage of their tongue: this shall be their derision in the land of Egypt.

Young's Literal Translation
7:16 They turn back -- not to the Most High, They have been as a deceitful bow, Fall by sword do their princes, From the insolence of their tongue, This is their derision in the land of Egypt!

Hosea 8


Hosea Chapter 8 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 7

The Book of Hosea

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
אל־חכך שפר כנשר
על־בית יהוה יען
עברו בריתי
ועל־תורתי פשעו׃

Paleo-Hebrew (Before 585 B.C.)
8:1
-
-

. -

Hebrew Transliterated
8:1 'aL-ChKK ShPhUr KNShUr 'yL-BYTh YHVH Y'yN 'yBUrV BUrYThY V'yL-ThVUrThY PhSh'yV.

Latin Vulgate
8:1 in gutture tuo sit tuba quasi aquila super domum Domini pro eo quod transgressi sunt foedus meum et legem meam praevaricati sunt

King James Version
8:1 Set the trumpet to thy mouth. He shall come as an eagle against the house of the LORD, because they have transgressed my covenant, and trespassed against my law.

American Standard Version
8:1 Set the trumpet to thy mouth. As an eagle he cometh against the house of Jehovah, because they have transgressed my covenant, and trespassed against my law.

Bible in Basic English
8:1 Put the horn to your mouth. He comes like an eagle against the house of the Lord; because they have gone against my agreement, they have not kept my law.

Darby's English Translation
8:1 Set the trumpet to thy mouth. He cometh as an eagle against the house of Jehovah, because they have transgressed my covenant, and rebelled against my law.

Douay Rheims Bible
8:1 Let there be a trumpet in thy throat like an eagle upon the house of the Lord: because they have transgressed my covenant, and have violated my law.

Noah Webster Bible
8:1 Set the trumpet to thy mouth. He shall come as an eagle against the house of the LORD, because they have transgressed my covenant, and trespassed against my law.

World English Bible
8:1 Set the trumpet to your mouth. As an eagle he comes against the house of Yahweh, because they have transgressed my covenant, and trespassed against my law.

Young's Literal Translation
8:1 `Unto thy mouth -- a trumpet, As an eagle against the house of Jehovah, Because they transgressed My covenant, And against My law they have rebelled.

2

Modern Hebrew
לי יזעקו אלהי
ידענוך ישראל׃

Paleo-Hebrew (Before 585 B.C.)
8:2

.

Hebrew Transliterated
8:2 LY YZ'yQV 'aLHY YD'yNVK YShUr'aL.

Latin Vulgate
8:2 me invocabunt Deus meus cognovimus te Israhel

King James Version
8:2 Israel shall cry unto me, My God, we know thee.

American Standard Version
8:2 They shall cry unto me, My God, we Israel know thee.

Bible in Basic English
8:2 They will send up to me a cry for help: We, Israel, have knowledge of you, O God of Israel.

Darby's English Translation
8:2 They shall cry unto me, My God, we know thee; we, Israel.

Douay Rheims Bible
8:2 They shall call upon me: O my God, we, Israel, know thee.

Noah Webster Bible
8:2 Israel shall cry to me, My God, we know thee.

World English Bible
8:2 They shall cry to me, My God, we Israel know you.

Young's Literal Translation
8:2 To Me they cry, `My God, we -- Israel -- have known Thee.`

3

Modern Hebrew
זנח ישראל טוב
אויב ירדפו׃

Paleo-Hebrew (Before 585 B.C.)
8:3

.

Hebrew Transliterated
8:3 ZNCh YShUr'aL TVB 'aVYB YUrDPhV.

Latin Vulgate
8:3 proiecit Israhel bonum inimicus persequetur eum

King James Version
8:3 Israel hath cast off the thing that is good: the enemy shall pursue him.

American Standard Version
8:3 Israel hath cast off that which is good: the enemy shall pursue him.

Bible in Basic English
8:3 Israel has given up what is good; his haters will go after him.

Darby's English Translation
8:3 Israel hath cast off good: the enemy shall pursue him.

Douay Rheims Bible
8:3 Israel hath cast off the thing that is good, the enemy shall pursue him.

Noah Webster Bible
8:3 Israel hath cast off the thing that is good: the enemy shall pursue him.

World English Bible
8:3 Israel has cast off that which is good: the enemy shall pursue him.

Young's Literal Translation
8:3 Cast off good hath Israel, an enemy pursueth him.

4

Modern Hebrew
הם המליכו ולא
ממני השירו ולא
ידעתי כספם וזהבם
עשו להם עצבים
למען יכרת׃

Paleo-Hebrew (Before 585 B.C.)
8:4

.

Hebrew Transliterated
8:4 HM HMLYKV VL'a MMNY HShYUrV VL'a YD'yThY KSPhM VZHBM 'yShV LHM 'yTShBYM LM'yN YKUrTh.

Latin Vulgate
8:4 ipsi regnaverunt et non ex me principes extiterunt et non cognovi argentum suum et aurum suum fecerunt sibi idola ut interirent

King James Version
8:4 They have set up kings, but not by me: they have made princes, and I knew it not: of their silver and their gold have they made them idols, that they may be cut off.

American Standard Version
8:4 They have set up kings, but not by me; they have made princes, and I knew it not: of their silver and their gold have they made them idols, that they may be cut off.

Bible in Basic English
8:4 They have put up kings, but not by me; they have made princes, but I had no knowledge of it; they have made images of silver and gold, so that they may be cut off.

Darby's English Translation
8:4 They have set up kings, but not by me; they have made princes, and I knew it not; of their silver and their gold have they made them idols, that they may be cut off.

Douay Rheims Bible
8:4 They have reigned, but not by me: they have been princes, and I knew not: of their silver, and their gold they have made idols to themselves, that they might perish.

Noah Webster Bible
8:4 They have set up kings, but not by me: they have made princes, and I knew it not: of their silver and their gold have they made for themselves idols, that they may be cut off.

World English Bible
8:4 They have set up kings, but not by me; they have made princes, and I didn`t know it: of their silver and their gold have they made them idols, that they may be cut off.

Young's Literal Translation
8:4 They have made kings, and not by Me, They have made princes, and I have not known, Their silver and their gold they have made to them idols, So that they are cut off.

5

Modern Hebrew
זנח עגלך שמרון
חרה אפי בם עד־מתי
לא יוכלו נקין׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-
.

Hebrew Transliterated
8:5 ZNCh 'yGLK ShMUrVN ChUrH 'aPhY BM 'yD-MThY L'a YVKLV NQYN.

Latin Vulgate
8:5 proiectus est vitulus tuus Samaria iratus est furor meus in eis usquequo non poterunt emundari

King James Version
8:5 Thy calf, O Samaria, hath cast thee off; mine anger is kindled against them: how long will it be ere they attain to innocency?

American Standard Version
8:5 He hath cast off thy calf, O Samaria; mine anger is kindled against them: how long will it be ere they attain to innocency?

Bible in Basic English
8:5 I will have nothing to do with your young ox, O Samaria; my wrath is burning against them; how long will it be before the children of Israel make themselves clean?

Darby's English Translation
8:5 Thy calf, O Samaria, hath cast thee off; mine anger is kindled against them: how long will they be incapable of purity?

Douay Rheims Bible
8:5 Thy calf, O Samaria, is cast off, my wrath is kindled against them. How long will they be incapable of being cleansed ?

Noah Webster Bible
8:5 Thy calf, O Samaria, hath cast thee off; my anger is kindled against them: how long will it be ere they attain to innocence?

World English Bible
8:5 He has cast off your calf, Samaria; my anger is kindled against them: how long will it be before they attain to innocence?

Young's Literal Translation
8:5 Cast off hath thy calf, O Samaria, Burned hath Mine anger against them, Till when are they not capable of purity?

6

Modern Hebrew
כי מישראל והוא
חרש עשהו ולא
אלהים הוא
כי־שבבים יהיה עגל
שמרון׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-
.

Hebrew Transliterated
8:6 KY MYShUr'aL VHV'a ChUrSh 'yShHV VL'a 'aLHYM HV'a KY-ShBBYM YHYH 'yGL ShMUrVN.

Latin Vulgate
8:6 quia ex Israhel et ipse est artifex fecit illum et non est Deus quoniam in aranearum telas erit vitulus Samariae

King James Version
8:6 For from Israel was it also: the workman made it; therefore it is not God: but the calf of Samaria shall be broken in pieces.

American Standard Version
8:6 For from Israel is even this; the workman made it, and it is no God; yea, the calf of Samaria shall be broken in pieces.

Bible in Basic English
8:6 The workman made it, it is no god; the ox of Samaria will be broken into bits.

Darby's English Translation
8:6 For from Israel is this also: -- a workman made it, and it is no God: for the calf of Samaria shall be broken in pieces.

Douay Rheims Bible
8:6 For itself also is the invention of Israel: a workman made it, and it is no god: for the calf of Samaria shall be turned to spiders' webs.

Noah Webster Bible
8:6 For from Israel was it also: the workman made it; therefore it is not God: but the calf of Samaria shall be broken in pieces.

World English Bible
8:6 For from Israel is even this; the workman made it, and it is no God; yes, the calf of Samaria shall be broken in pieces.

Young's Literal Translation
8:6 For even it is of Israel; an artificer made it, And it is not God, For the calf of Samaria is fragments!

7

Modern Hebrew
כי רוח יזרעו
וסופתה יקצרו קמה
אין־לו צמח בלי
יעשה־קמח אולי
יעשה זרים יבלעהו׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-
-

.

Hebrew Transliterated
8:7 KY UrVCh YZUr'yV VSVPhThH YQTShUrV QMH 'aYN-LV TShMCh BLY Y'yShH-QMCh 'aVLY Y'yShH ZUrYM YBL'yHV.

Latin Vulgate
8:7 quia ventum seminabunt et turbinem metent culmus stans non est in eis germen non faciet farinam quod si et fecerit alieni comedent eam

King James Version
8:7 For they have sown the wind, and they shall reap the whirlwind: it hath no stalk: the bud shall yield no meal: if so be it yield, the strangers shall swallow it up.

American Standard Version
8:7 For they sow the wind, and they shall reap the whirlwind: he hath no standing grain; the blade shall yield no meal; if so be it yield, strangers shall swallow it up.

Bible in Basic English
8:7 For they have been planting the wind, and their fruit will be the storm; his grain has no stem, it will give no meal, and if it does, a strange nation will take it.

Darby's English Translation
8:7 For they have sown the wind, and they shall reap the whirlwind: it hath no stalk; should it sprout, it would yield no meal; if so be it yield, strangers shall swallow it up.

Douay Rheims Bible
8:7 For they shall sow wind, and reap a whirlwind, there is no standing stalk in it, the bud shall yield no meal; end if it should yield, strangers shall eat it.

Noah Webster Bible
8:7 For they have sown the wind, and they shall reap the whirlwind: it hath no stalk: the bud shall yield no meal: if it shall yield, the strangers shall swallow it up.

World English Bible
8:7 For they sow the wind, and they shall reap the whirlwind: he has no standing grain; the blade shall yield no meal; if so be it yield, strangers shall swallow it up.

Young's Literal Translation
8:7 For wind they sow, and a hurricane they reap, Stalk it hath none -- a shoot not yielding grain, If so be it yield -- strangers do swallow it up.

8

Modern Hebrew
נבלע ישראל עתה
היו בגוים ככלי
אין־חפץ בו׃

Paleo-Hebrew (Before 585 B.C.)
8:8

. -

Hebrew Transliterated
8:8 NBL'y YShUr'aL 'yThH HYV BGVYM KKLY 'aYN-ChPhTSh BV.

Latin Vulgate
8:8 devoratus est Israhel nunc factus est in nationibus quasi vas inmundum

King James Version
8:8 Israel is swallowed up: now shall they be among the Gentiles as a vessel wherein is no pleasure.

American Standard Version
8:8 Israel is swallowed up: now are they among the nations as a vessel wherein none delighteth.

Bible in Basic English
8:8 Israel has come to destruction; now they are among the nations like a cup in which there is no pleasure.

Darby's English Translation
8:8 Israel is swallowed up: now are they become among the nations as a vessel wherein is no pleasure.

Douay Rheims Bible
8:8 Israel is swallowed up: now is he become among the nations like an unclean vessel.

Noah Webster Bible
8:8 Israel is swallowed up: now shall they be among the Gentiles as a vessel in which is no pleasure.

World English Bible
8:8 Israel is swallowed up: now are they among the nations as a vessel in which none delights.

Young's Literal Translation
8:8 Israel hath been swallowed up, Now they have been among nations, As a vessel in which is no delight.

9

Modern Hebrew
כי־המה עלו אשור
פרא בודד לו אפרים
התנו אהבים׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-

.

Hebrew Transliterated
8:9 KY-HMH 'yLV 'aShVUr PhUr'a BVDD LV 'aPhUrYM HThNV 'aHBYM.

Latin Vulgate
8:9 quia ipsi ascenderunt ad Assur onager solitarius sibi Ephraim munera dederunt amatoribus

King James Version
8:9 For they are gone up to Assyria, a wild ass alone by himself: Ephraim hath hired lovers.

American Standard Version
8:9 For they are gone up to Assyria, like a wild ass alone by himself: Ephraim hath hired lovers.

Bible in Basic English
8:9 For they have gone up to Assyria like an ass going by himself; Ephraim has given money to get lovers.

Darby's English Translation
8:9 For they are gone up to Assyria as a wild ass alone by himself: Ephraim hath hired lovers.

Douay Rheims Bible
8:9 For they are gone up to Assyria, a wild ass alone by himself: Ephraim hath given gifts to his lovers.

Noah Webster Bible
8:9 For they have gone up to Assyria, a wild ass alone by himself: Ephraim hath hired lovers.

World English Bible
8:9 For they are gone up to Assyria, like a wild donkey alone by himself: Ephraim has hired lovers.

Young's Literal Translation
8:9 For they -- they have gone up to Asshur, A wild ass alone by himself is Ephraim, They have hired lovers!

10

Modern Hebrew
גם כי־יתנו בגוים
עתה אקבצם ויחלו
מעט ממשא מלך
שרים׃

Paleo-Hebrew (Before 585 B.C.)
8:10
-

.

Hebrew Transliterated
8:10 GM KY-YThNV BGVYM 'yThH 'aQBTShM VYChLV M'yT MMSh'a MLK ShUrYM.

Latin Vulgate
8:10 sed et cum mercede conduxerint nationes nunc congregabo eos et quiescent paulisper ab onere regis et principum

King James Version
8:10 Yea, though they have hired among the nations, now will I gather them, and they shall sorrow a little for the burden of the king of princes.

American Standard Version
8:10 Yea, though they hire among the nations, now will I gather them; and they begin to be diminished by reason of the burden of the king of princes.

Bible in Basic English
8:10 But though they give money to the nations for help, still I will send them in all directions; and in a short time they will be without a king and rulers.

Darby's English Translation
8:10 Although they hire among the nations, now will I gather them, and they shall begin to be straitened under the burden of the king of princes.

Douay Rheims Bible
8:10 But even though they shall have hired the nations, now will I gather them together: and they shall rest a while from the burden of the king, and the princes.

Noah Webster Bible
8:10 Yes, though they have hired among the nations, now will I gather them, and they shall sorrow a little for the burden of the king of princes.

World English Bible
8:10 Yes, though they hire among the nations, now will I gather them; and they begin to be diminished by reason of the burden of the king of princes.

Young's Literal Translation
8:10 Also though they hire among nations, Now I gather them, and they are pained a little, From the burden of a king of princes.

11

Modern Hebrew
כי־הרבה אפרים
מזבחת לחטא היו־לו
מזבחות לחטא׃

Paleo-Hebrew (Before 585 B.C.)
8:11
-

-
.

Hebrew Transliterated
8:11 KY-HUrBH 'aPhUrYM MZBChTh LChT'a HYV-LV MZBChVTh LChT'a.

Latin Vulgate
8:11 quia multiplicavit Ephraim altaria ad peccandum factae sunt ei arae in delictum

King James Version
8:11 Because Ephraim hath made many altars to sin, altars shall be unto him to sin.

American Standard Version
8:11 Because Ephraim hath multiplied altars for sinning, altars have been unto him for sinning.

Bible in Basic English
8:11 Because Ephraim has been increasing altars for sin, altars have become a cause of sin to him.

Darby's English Translation
8:11 Because Ephraim hath multiplied altars to sin, altars shall be unto him to sin.

Douay Rheims Bible
8:11 Because Ephraim hath made many altars to sin: altars are become to him unto sin.

Noah Webster Bible
8:11 Because Ephraim hath made many altars to sin, altars shall be to him to sin.

World English Bible
8:11 Because Ephraim has multiplied altars for sinning, altars have been to him for sinning.

Young's Literal Translation
8:11 Because Ephraim did multiply altars to sin, They have been to him altars to sin.

12

Modern Hebrew
אכתוב־לו רבו
תורתי כמו־זר
נחשבו׃

Paleo-Hebrew (Before 585 B.C.)
8:12
-
-
.

Hebrew Transliterated
8:12 'aKThVB-LV UrBV ThVUrThY KMV-ZUr NChShBV.

Latin Vulgate
8:12 scribam ei multiplices leges meas quae velut alienae conputatae sunt

King James Version
8:12 I have written to him the great things of my law, but they were counted as a strange thing.

American Standard Version
8:12 I wrote for him the ten thousand things of my law; but they are counted as a strange thing.

Bible in Basic English
8:12 Though I put my law in writing for him in ten thousand rules, they are to him as a strange thing.

Darby's English Translation
8:12 I have prescribed unto him the manifold things of my law: they are counted as a strange thing.

Douay Rheims Bible
8:12 I shall write to him my manifold laws, which have been accounted as foreign.

Noah Webster Bible
8:12 I have written to him the great things of my law, but they were counted as a strange thing.

World English Bible
8:12 I wrote for him the ten thousand things of my law; but they are counted as a strange thing.

Young's Literal Translation
8:12 I write for him numerous things of My law, As a strange thing they have been reckoned.

13

Modern Hebrew
זבחי הבהבי יזבחו
בשר ויאכלו יהוה
לא רצם עתה יזכר
עונם ויפקד חטאותם
המה מצרים ישובו׃

Paleo-Hebrew (Before 585 B.C.)
8:13

.

Hebrew Transliterated
8:13 ZBChY HBHBY YZBChV BShUr VY'aKLV YHVH L'a UrTShM 'yThH YZKUr 'yVNM VYPhQD ChT'aVThM HMH MTShUrYM YShVBV.

Latin Vulgate
8:13 hostias adfer adfer immolabunt carnes et comedent Dominus non suscipiet eas nunc recordabitur iniquitatis eorum et visitabit peccata eorum ipsi in Aegyptum convertentur

King James Version
8:13 They sacrifice flesh for the sacrifices of mine offerings, and eat it; but the LORD accepteth them not; now will he remember their iniquity, and visit their sins: they shall return to Egypt.

American Standard Version
8:13 As for the sacrifices of mine offerings, they sacrifice flesh and eat it; but Jehovah accepteth them not: now will he remember their iniquity, and visit their sins; they shall return to Egypt.

Bible in Basic English
8:13 He gives the offerings of his lovers, and takes the flesh for food; but the Lord has no pleasure in them; now he will keep in mind their evil-doing and give them the punishment of their sins; they will go back to Egypt.

Darby's English Translation
8:13 They sacrifice flesh for the sacrifices of mine offerings, and eat it; Jehovah hath no delight in them. Now will he remember their iniquity, and visit their sins: they shall return to Egypt.

Douay Rheims Bible
8:13 They shall offer victims, they shall sacrifice flesh, and shall eat it, and the Lord will not receive them: now will he remember their iniquity, and will visit their sins: they shall return to Egypt.

Noah Webster Bible
8:13 They sacrifice flesh for the sacrifices of my offerings, and eat it; but the LORD accepteth them not; now will he remember their iniquity, and visit their sins: they shall return to Egypt.

World English Bible
8:13 As for the sacrifices of my offerings, they sacrifice flesh and eat it; but Yahweh doesn`t accept them: now will he remember their iniquity, and visit their sins; they shall return to Egypt.

Young's Literal Translation
8:13 The sacrifices of Mine offerings! They sacrifice flesh, and they eat, Jehovah hath not accepted them, Now doth He remember their iniquity, And inspect their sin, They -- to Egypt they turn back.

14

Modern Hebrew
וישכח ישראל
את־עשהו ויבן
היכלות ויהודה
הרבה ערים בצרות
ושלחתי־אש בעריו
ואכלה ארמנתיה׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-

-

.

Hebrew Transliterated
8:14 VYShKCh YShUr'aL 'aTh-'yShHV VYBN HYKLVTh VYHVDH HUrBH 'yUrYM BTShUrVTh VShLChThY-'aSh B'yUrYV V'aKLH 'aUrMNThYH.

Latin Vulgate
8:14 et oblitus est Israhel factoris sui et aedificavit delubra et Iudas multiplicavit urbes munitas et mittam ignem in civitates eius et devorabit aedes illius

King James Version
8:14 For Israel hath forgotten his Maker, and buildeth temples; and Judah hath multiplied fenced cities: but I will send a fire upon his cities, and it shall devour the palaces thereof.

American Standard Version
8:14 For Israel hath forgotten his Maker, and builded palaces; and Judah hath multiplied fortified cities: but I will send a fire upon his cities, and it shall devour the castles thereof.

Bible in Basic English
8:14 For Israel has no memory of his Maker, and has put up the houses of kings; and Judah has made great the number of his walled towns. But I will send a fire on his towns and put an end to his great houses.

Darby's English Translation
8:14 For Israel hath forgotten his Maker, and buildeth temples; and Judah hath multiplied fenced cities: but I will send a fire upon his cities, and it shall devour the palaces thereof.

Douay Rheims Bible
8:14 And Israel hath forgotten his Maker, and hath built temples: and Juda hath built many fenced cities: and I will send a fire upon his cities, and it shall devour the houses thereof.

Noah Webster Bible
8:14 For Israel hath forgotten his Maker, and buildeth temples; and Judah hath multiplied fortified cities: but I will send a fire upon his cities, and it shall devour the palaces thereof.

World English Bible
8:14 For Israel has forgotten his Maker, and built palaces; and Judah has multiplied fortified cities: but I will send a fire on his cities, and it shall devour the castles of it.

Young's Literal Translation
8:14 And forget doth Israel his Maker, and buildeth temples, And Judah hath multiplied cities of defence, And I have sent a fire into his cities, And it hath consumed their palaces!

Hosea 9


Hosea Chapter 9 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 8

The Book of Hosea

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
אל־תשמח ישראל
אל־גיל כעמים כי
זנית מעל אלהיך
אהבת אתנן על כל־
גרנות דגן׃

Paleo-Hebrew (Before 585 B.C.)
9:1
-
-

-
.

Hebrew Transliterated
9:1 'aL-ThShMCh YShUr'aL 'aL-GYL K'yMYM KY ZNYTh M'yL 'aLHYK 'aHBTh 'aThNN 'yL KL- GUrNVTh DGN.

Latin Vulgate
9:1 noli laetari Israhel noli exultare sicut populi quia fornicatus es a Deo tuo dilexisti mercedem super omnes areas tritici

King James Version
9:1 Rejoice not, O Israel, for joy, as other people: for thou hast gone a whoring from thy God, thou hast loved a reward upon every cornfloor.

American Standard Version
9:1 Rejoice not, O Israel, for joy, like the peoples; for thou hast played the harlot, departing from thy God; thou hast loved hire upon every grain-floor.

Bible in Basic English
9:1 Have no joy, O Israel, and do not be glad like the nations; for you have been untrue to your God; your desire has been for the loose woman's reward on every grain-floor.

Darby's English Translation
9:1 Rejoice not, Israel, exultingly, as the peoples; for thou hast gone a whoring from thy God, thou hast loved harlot`s hire upon every corn-floor.

Douay Rheims Bible
9:1 Rejoice not, O Israel: rejoice not as the nations do: for thou hast committed fornication against thy God, thou hast loved a reward upon every cornfloor.

Noah Webster Bible
9:1 Rejoice not, O Israel, for joy, as other people: for thou hast apostatized from thy God, thou hast loved a reward upon every corn-floor.

World English Bible
9:1 Don`t rejoice, Israel, for joy, like the peoples; for you have played the prostitute, departing from your God; you have loved hire on every grain-floor.

Young's Literal Translation
9:1 `Rejoice not, O Israel, be not joyful like the peoples, For thou hast gone a-whoring from thy God, Thou hast loved a gift near all floors of corn.

2

Modern Hebrew
גרן ויקב לא ירעם
ותירוש יכחש בה׃

Paleo-Hebrew (Before 585 B.C.)
9:2

.

Hebrew Transliterated
9:2 GUrN VYQB L'a YUr'yM VThYUrVSh YKChSh BH.

Latin Vulgate
9:2 area et torcular non pascet eos et vinum mentietur eis

King James Version
9:2 The floor and the winepress shall not feed them, and the new wine shall fail in her.

American Standard Version
9:2 The threshing-floor and the winepress shall not feed them, and the new wine shall fail her.

Bible in Basic English
9:2 The grain-floor and the place where the grapes are crushed will not give them food; there will be no new wine for them.

Darby's English Translation
9:2 The floor and the winepress shall not feed them, and the new wine shall fail her.

Douay Rheims Bible
9:2 The floor and the winepress shall not feed them, and the wine shall deceive them.

Noah Webster Bible
9:2 The floor and the wine-press shall not feed them, and the new wine shall fail in her.

World English Bible
9:2 The threshing floor and the winepress shall not feed them, and the new wine shall fail her.

Young's Literal Translation
9:2 Floor and wine-press do not delight them, And new wine doth fail in her,

3

Modern Hebrew
לא ישבו בארץ יהוה
ושב אפרים מצרים
ובאשור טמא יאכלו׃

Paleo-Hebrew (Before 585 B.C.)
9:3

.

Hebrew Transliterated
9:3 L'a YShBV B'aUrTSh YHVH VShB 'aPhUrYM MTShUrYM VB'aShVUr TM'a Y'aKLV.

Latin Vulgate
9:3 non habitabunt in terra Domini reversus est Ephraim Aegyptum et in Assyriis pollutum comedit

King James Version
9:3 They shall not dwell in the LORD'S land; but Ephraim shall return to Egypt, and they shall eat unclean things in Assyria.

American Standard Version
9:3 They shall not dwell in Jehovah`s land; but Ephraim shall return to Egypt, and they shall eat unclean food in Assyria.

Bible in Basic English
9:3 They will have no resting-place in the Lord's land, but Ephraim will go back to Egypt, and they will take unclean food in Assyria.

Darby's English Translation
9:3 They shall not dwell in Jehovah`s land; but Ephraim shall return to Egypt, and in Assyria shall they eat that which is unclean.

Douay Rheims Bible
9:3 They shall not dwell in the Lord's land: Ephraim is returned to Egypt, and hath eaten unclean things among the Assyrians.

Noah Webster Bible
9:3 They shall not dwell in the LORD'S land; but Ephraim shall return to Egypt, and they shall eat unclean things in Assyria.

World English Bible
9:3 They shall not dwell in Yahweh`s land; but Ephraim shall return to Egypt, and they shall eat unclean food in Assyria.

Young's Literal Translation
9:3 They do not abide in the land of Jehovah, And turned back hath Ephraim to Egypt, And in Asshur an unclean thing they eat.

4

Modern Hebrew
לא־יסכו ליהוה יין
ולא יערבו־לו
זבחיהם כלחם אונים
להם כל־אכליו
יטמאו כי־לחמם
לנפשם לא יבוא בית
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

-

-
-

.

Hebrew Transliterated
9:4 L'a-YSKV LYHVH YYN VL'a Y'yUrBV-LV ZBChYHM KLChM 'aVNYM LHM KL-'aKLYV YTM'aV KY-LChMM LNPhShM L'a YBV'a BYTh YHVH.

Latin Vulgate
9:4 non libabunt Domino vinum et non placebunt ei sacrificia eorum quasi panis lugentium omnes qui comedunt eum contaminabuntur quia panis eorum animae ipsorum non intrabit in domum Domini

King James Version
9:4 They shall not offer wine offerings to the LORD, neither shall they be pleasing unto him: their sacrifices shall be unto them as the bread of mourners; all that eat thereof shall be polluted: for their bread for their soul shall not come into the house of the LORD.

American Standard Version
9:4 They shall not pour out wine-offerings to Jehovah, neither shall they be pleasing unto him: their sacrifices shall be unto them as the bread of mourners; all that eat thereof shall be polluted; for their bread shall be for their appetite; it shall not come into the house of Jehovah.

Bible in Basic English
9:4 They will give no wine offering to the Lord, they will not make offerings ready for him; their bread will be like the bread of those in sorrow; all who take it will be unclean, because their bread will be only for their desire, it will not come into the house of the Lord.

Darby's English Translation
9:4 They shall pour out no offerings of wine to Jehovah, neither shall their sacrifices be pleasing unto him: they shall be unto them as the bread of mourners; all that eat thereof shall be defiled: for their bread shall be for themselves; it shall not come into the house of Jehovah.

Douay Rheims Bible
9:4 They shall not offer wine to the Lord, neither shall they please him: their sacrifices shall be like the bread of mourners: all that shall eat it shall be defiled: for their bread is life for their soul, it shall not enter into the house of the Lord.

Noah Webster Bible
9:4 They shall not offer wine-offerings to the LORD, neither shall they be pleasing to him: their sacrifices shall be to them as the bread of mourners; all that eat of it shall be polluted: for their bread for their soul shall not come into the house of the LORD.

World English Bible
9:4 They shall not pour out wine-offerings to Yahweh, neither shall they be pleasing to him: their sacrifices shall be to them as the bread of mourners; all who eat of it shall be polluted; for their bread shall be for their appetite; it shall not come into the house of Yahweh.

Young's Literal Translation
9:4 They pour not out wine to Jehovah, Nor are they sweet to Him, Their sacrifices are as bread of mourners to them, All eating it are unclean: For their bread is for themselves, It doth not come into the house of Jehovah.

5

Modern Hebrew
מה־תעשו ליום מועד
וליום חג־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:5
-

. -

Hebrew Transliterated
9:5 MH-Th'yShV LYVM MV'yD VLYVM ChG-YHVH.

Latin Vulgate
9:5 quid facietis in die sollemni in die festivitatis Domini

King James Version
9:5 What will ye do in the solemn day, and in the day of the feast of the LORD?

American Standard Version
9:5 What will ye do in the day of solemn assembly, and in the day of the feast of Jehovah?

Bible in Basic English
9:5 What will you do on the day of worship, and on the day of the feast of the Lord?

Darby's English Translation
9:5 What will ye do in the day of assembly, and in the day of the feast of Jehovah?

Douay Rheims Bible
9:5 What will you do in the solemn day, in the day of the feast of the Lord?

Noah Webster Bible
9:5 What will ye do in the solemn day, and in the day of the feast of the LORD?

World English Bible
9:5 What will you do in the day of solemn assembly, and in the day of the feast of Yahweh?

Young's Literal Translation
9:5 What do ye at the day appointed? And at the day of Jehovah`s festival?

6

Modern Hebrew
כי־הנה הלכו משד
מצרים תקבצם מף
תקברם מחמד לכספם
קמוש יירשם חוח
באהליהם׃

Paleo-Hebrew (Before 585 B.C.)
9:6
-

.

Hebrew Transliterated
9:6 KY-HNH HLKV MShD MTShUrYM ThQBTShM MPh ThQBUrM MChMD LKSPhM QMVSh YYUrShM ChVCh B'aHLYHM.

Latin Vulgate
9:6 ecce enim profecti sunt a vastitate Aegyptus congregavit eos Memphis sepeliet eos desiderabile argenti eorum urtica hereditabit lappa in tabernaculis eorum

King James Version
9:6 For, lo, they are gone because of destruction: Egypt shall gather them up, Memphis shall bury them: the pleasant places for their silver, nettles shall possess them: thorns shall be in their tabernacles.

American Standard Version
9:6 For, lo, they are gone away from destruction; yet Egypt shall gather them up, Memphis shall bury them; their pleasant things of silver, nettles shall possess them; thorns shall be in their tents.

Bible in Basic English
9:6 For see, they are going away into Assyria; Egypt will get them together, Memphis will be their last resting-place; their fair silver vessels will be covered over with field plants, and thorns will come up in their tents.

Darby's English Translation
9:6 For behold, they are gone away because of destruction: Egypt shall gather them up, Moph shall bury them: their pleasant things of silver, nettles shall possess them; thorns shall be in their tents.

Douay Rheims Bible
9:6 For behold they are gone because of destruction: Egypt shall gather them together, Memphis shall bury them: nettles shall inherit their beloved silver, the bur shall be in their tabernacles.

Noah Webster Bible
9:6 For lo, they are gone because of destruction: Egypt shall gather them up, Memphis shall bury them: the pleasant places for their silver, nettles shall possess them: thorns shall be in their tabernacles.

World English Bible
9:6 For, behold, they have gone away from destruction; yet Egypt shall gather them up, Memphis shall bury them; their pleasant things of silver, nettles shall possess them; thorns shall be in their tents.

Young's Literal Translation
9:6 For, lo, they have gone because of destruction, Egypt gathereth them, Moph burieth them, The desirable things of their silver, Nettles possess them -- a thorn is in their tents.

7

Modern Hebrew
באו ימי הפקדה באו
ימי השלם ידעו
ישראל אויל הנביא
משגע איש הרוח על
רב עונך ורבה
משטמה׃

Paleo-Hebrew (Before 585 B.C.)
9:7

.

Hebrew Transliterated
9:7 B'aV YMY HPhQDH B'aV YMY HShLM YD'yV YShUr'aL 'aVYL HNBY'a MShG'y 'aYSh HUrVCh 'yL UrB 'yVNK VUrBH MShTMH.

Latin Vulgate
9:7 venerunt dies visitationis venerunt dies retributionis scitote Israhel stultum prophetam insanum virum spiritalem propter multitudinem iniquitatis tuae et multitudo amentiae

King James Version
9:7 The days of visitation are come, the days of recompence are come; Israel shall know it: the prophet is a fool, the spiritual man is mad, for the multitude of thine iniquity, and the great hatred.

American Standard Version
9:7 The days of visitation are come, the days of recompense are come; Israel shall know it: the prophet is a fool, the man that hath the spirit is mad, for the abundance of thine iniquity, and because the enmity is great.

Bible in Basic English
9:7 The days of punishment, the days of reward are come; Israel will be put to shame; the prophet is foolish, the man who has the spirit is off his head, because of your great sin.

Darby's English Translation
9:7 The days of visitation are come; the days of recompence are come: Israel shall know it: the prophet is a fool, the inspired man is mad, because of the greatness of thine iniquity, and the great enmity.

Douay Rheims Bible
9:7 The days of visitation are come, the days of repaying are come: know ye, O Israel, that the prophet was foolish, the spiritual man was mad, for the multitude of thy iniquity, and the multitude of thy madness.

Noah Webster Bible
9:7 The days of visitation are come, the days of recompense are come; Israel shall know it: the prophet is a fool, the spiritual man is mad, for the multitude of thy iniquity, and the great hatred.

World English Bible
9:7 The days of visitation have come, the days of recompense have come. Israel shall know it: the prophet is a fool, the man who has the spirit is mad, for the abundance of your iniquity, and because the enmity is great.

Young's Literal Translation
9:7 Come in have the days of inspection, Come in have the days of recompence, Israel doth know! a fool is the prophet, Mad is the man of the Spirit, Because of the abundance of thine iniquity, And great is the hatred.

8

Modern Hebrew
צפה אפרים עם־אלהי
נביא פח יקוש
על־כל־דרכיו משטמה
בבית אלהיו׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-

- [image] [image] -
.

Hebrew Transliterated
9:8 TShPhH 'aPhUrYM 'yM-'aLHY NBY'a PhCh YQVSh 'yL-KL-DUrKYV MShTMH BBYTh 'aLHYV.

Latin Vulgate
9:8 speculator Ephraim cum Deo meo propheta laqueus ruinae super omnes vias eius insania in domo Dei eius

King James Version
9:8 The watchman of Ephraim was with my God: but the prophet is a snare of a fowler in all his ways, and hatred in the house of his God.

American Standard Version
9:8 Ephraim was a watchman with my God: as for the prophet, a fowler`s snare is in all his ways, and enmity in the house of his God.

Bible in Basic English
9:8 There is great hate against the watchman of Ephraim, the people of my God; as for the prophet, there is a net in all his ways, and hate in the house of his God.

Darby's English Translation
9:8 Is Ephraim a watchman with my God? nay the prophet is a fowler`s snare on all his ways, enmity in the house of his God.

Douay Rheims Bible
9:8 The watchman of Ephraim was with my God: the prophet is become a snare of ruin upon all his ways, madness is in the house of his God.

Noah Webster Bible
9:8 The watchman of Ephraim was with my God: but the prophet is a snare of a fowler in all his ways, and hatred in the house of his God.

World English Bible
9:8 Ephraim was a watchman with my God: as for the prophet, a fowler`s snare is in all his ways, and enmity in the house of his God.

Young's Literal Translation
9:8 Ephraim is looking away from My God, The prophet! a snare of a fowler is over all his ways, Hatred is in the house of his God.

9

Modern Hebrew
העמיקו־שחתו כימי
הגבעה יזכור עונם
יפקוד חטאותם׃

Paleo-Hebrew (Before 585 B.C.)
9:9
-

.

Hebrew Transliterated
9:9 H'yMYQV-ShChThV KYMY HGB'yH YZKVUr 'yVNM YPhQVD ChT'aVThM.

Latin Vulgate
9:9 profunde peccaverunt sicut in diebus Gabaa recordabitur iniquitatis eorum et visitabit peccata eorum

King James Version
9:9 They have deeply corrupted themselves, as in the days of Gibeah: therefore he will remember their iniquity, he will visit their sins.

American Standard Version
9:9 They have deeply corrupted themselves, as in the days of Gibeah: he will remember their iniquity, he will visit their sins.

Bible in Basic English
9:9 They have gone deep in evil as in the days of Gibeah; he will keep in mind their wrongdoing, he will give them punishment for their sins.

Darby's English Translation
9:9 They have deeply corrupted themselves as in the days of Gibeah. He will remember their iniquity, he will visit their sins.

Douay Rheims Bible
9:9 They have sinned deeply, as in the days of Gabaa: he will remember their iniquity, and will visit their sin.

Noah Webster Bible
9:9 They have deeply corrupted themselves, as in the days of Gibeah: therefore he will remember their iniquity, he will visit their sins.

World English Bible
9:9 They have deeply corrupted themselves, as in the days of Gibeah: he will remember their iniquity, he will visit their sins.

Young's Literal Translation
9:9 They have gone deep -- have done corruptly, As in the days of Gibeah, He doth remember their iniquity, He doth inspect their sins.

10

Modern Hebrew
כענבים במדבר
מצאתי ישראל
כבכורה בתאנה
בראשיתה ראיתי
אבותיכם המה באו
בעל־פעור וינזרו
לבשת ויהיו שקוצים
כאהבם׃

Paleo-Hebrew (Before 585 B.C.)
9:10

-

.

Hebrew Transliterated
9:10 K'yNBYM BMDBUr MTSh'aThY YShUr'aL KBKVUrH BTh'aNH BUr'aShYThH Ur'aYThY 'aBVThYKM HMH B'aV B'yL-Ph'yVUr VYNZUrV LBShTh VYHYV ShQVTShYM K'aHBM.

Latin Vulgate
9:10 quasi uvas in deserto inveni Israhel quasi prima poma ficulneae in cacumine eius vidi patres eorum ipsi autem intraverunt ad Beelphegor et abalienati sunt in confusione et facti sunt abominabiles sicut ea quae dilexerunt

King James Version
9:10 I found Israel like grapes in the wilderness; I saw your fathers as the firstripe in the fig tree at her first time: but they went to Baalpeor, and separated themselves unto that shame; and their abominations were according as they loved.

American Standard Version
9:10 I found Israel like grapes in the wilderness; I saw your fathers as the first-ripe in the fig-tree at its first season: but they came to Baal-peor, and consecrated themselves unto the shameful thing, and became abominable like that which they loved.

Bible in Basic English
9:10 I made discovery of Israel as of grapes in the waste land; I saw your fathers as the first-fruits of the fig-tree in her early fruit time; but they came to Baal-peor, and made themselves holy to the thing of shame, and became disgusting like that to which they gave their love.

Darby's English Translation
9:10 I found Israel as grapes in the wilderness; as first-ripe fruit on the fig-tree, I saw your fathers at the beginning: they went to Baal-Peor, and separated themselves unto that shame, and became abominations like their lover.

Douay Rheims Bible
9:10 I found Israel like grapes in the desert, I saw their fathers like the firstfruits of the fig tree in the top thereof: but they went in to Beelphegor, and alienated themselves to that confusion, and became abominable, as those things were, which they loved.

Noah Webster Bible
9:10 I found Israel like grapes in the wilderness; I saw your fathers as the first ripe in the fig-tree at her first time: but they went to Baal-peor, and separated themselves to that shame; and their abominations were according as they loved.

World English Bible
9:10 I found Israel like grapes in the wilderness; I saw your fathers as the first-ripe in the fig-tree at its first season: but they came to Baal-peor, and consecrated themselves to the shameful thing, and became abominable like that which they loved.

Young's Literal Translation
9:10 As grapes in a wilderness I found Israel, As the first-fruit in a fig-tree, at its beginning, I have seen your fathers, They -- they have gone in to Baal-Peor, And are separated to a shameful thing, And are become abominable like their love.

11

Modern Hebrew
אפרים כעוף יתעופף
כבודם מלדה ומבטן
ומהריון׃

Paleo-Hebrew (Before 585 B.C.)
9:11

.

Hebrew Transliterated
9:11 'aPhUrYM K'yVPh YTh'yVPhPh KBVDM MLDH VMBTN VMHUrYVN.

Latin Vulgate
9:11 Ephraim quasi avis avolavit gloria eorum a partu et ab utero et a conceptu

King James Version
9:11 As for Ephraim, their glory shall fly away like a bird, from the birth, and from the womb, and from the conception.

American Standard Version
9:11 As for Ephraim, their glory shall fly away like a bird: there shall be no birth, and none with child, and no conception.

Bible in Basic English
9:11 As for Ephraim, their glory will go in flight like a bird: there will be no birth and no one with child and no giving of life.

Darby's English Translation
9:11 As for Ephraim, their glory shall fly away as a bird, -- no birth, no pregnancy, no conception!

Douay Rheims Bible
9:11 As for Ephraim, their glory hath flown away like a bird from the birth, and from the womb, and from the conception.

Noah Webster Bible
9:11 As for Ephraim, their glory shall fly away like a bird, from the birth, and from the womb, and from the conception.

World English Bible
9:11 As for Ephraim, their glory shall fly away like a bird: there shall be no birth, and none with child, and no conception.

Young's Literal Translation
9:11 Ephraim is as a fowl, Fly away doth their honour, without birth, And without womb, and without conception.

12

Modern Hebrew
כי אם־יגדלו
את־בניהם ושכלתים
מאדם כי־גם־אוי
להם בשורי מהם׃

Paleo-Hebrew (Before 585 B.C.)
9:12
-
-
- [image] [image] -

.

Hebrew Transliterated
9:12 KY 'aM-YGDLV 'aTh-BNYHM VShKLThYM M'aDM KY-GM-'aVY LHM BShVUrY MHM.

Latin Vulgate
9:12 quod si et enutrierint filios suos absque liberis eos faciam in hominibus sed et vae eis cum recessero ab eis

King James Version
9:12 Though they bring up their children, yet will I bereave them, that there shall not be a man left: yea, woe also to them when I depart from them!

American Standard Version
9:12 Though they bring up their children, yet will I bereave them, so that not a man shall be left: yea, woe also to them when I depart from them!

Bible in Basic English
9:12 Even though their children have come to growth I will take them away, so that not a man will be there; for their evil-doing will be complete and they will be put to shame because of it.

Darby's English Translation
9:12 For even should they bring up their children, yet will I bereave them, that not a man remain: for woe also to them when I shall have departed from them!

Douay Rheims Bible
9:12 And though they should bring up their children, I will make them without children among men: yea, and woe to them, when I shall depart from them.

Noah Webster Bible
9:12 Though they bring up their children, yet will I bereave them, that there shall not be a man left: yes, woe also to them when I depart from them!

World English Bible
9:12 Though they bring up their children, yet will I bereave them, so that not a man shall be left: yes, woe also to them when I depart from them!

Young's Literal Translation
9:12 For though they nourish their sons, I have made them childless -- without man, Surely also, wo to them, when I turn aside from them.

13

Modern Hebrew
אפרים כאשר־ראיתי
לצור שתולה בנוה
ואפרים להוציא
אל־הרג בניו׃

Paleo-Hebrew (Before 585 B.C.)
9:13
-

-
.

Hebrew Transliterated
9:13 'aPhUrYM K'aShUr-Ur'aYThY LTShVUr ShThVLH BNVH V'aPhUrYM LHVTShY'a 'aL-HUrG BNYV.

Latin Vulgate
9:13 Ephraim ut vidi Tyrus erat fundata in pulchritudine et Ephraim educit ad interfectorem filios suos

King James Version
9:13 Ephraim, as I saw Tyrus, is planted in a pleasant place: but Ephraim shall bring forth his children to the murderer.

American Standard Version
9:13 Ephraim, like as I have seen Tyre, is planted in a pleasant place: but Ephraim shall bring out his children to the slayer.

Bible in Basic English
9:13 As I have seen a beast whose young have been taken from her, so Ephraim will give birth to children only for them to be put to death.

Darby's English Translation
9:13 Ephraim, as I saw him, was a Tyre planted in a beautiful place; but Ephraim shall bring forth his children to the slayer.

Douay Rheims Bible
9:13 Ephraim, as I saw, was a Tyre founded in beauty: and Ephraim shall bring out his children to the murderer.

Noah Webster Bible
9:13 Ephraim, as I saw Tyre, is planted in a pleasant place: but Ephraim shall bring forth his children to the murderer.

World English Bible
9:13 Ephraim, like as I have seen Tyre, is planted in a pleasant place: but Ephraim shall bring out his children to the killer.

Young's Literal Translation
9:13 Ephraim! when I have looked to the rock, Is planted in comeliness, And Ephraim is to bring out unto a slayer his sons.

14

Modern Hebrew
תן־להם יהוה
מה־תתן תן־להם רחם
משכיל ושדים
צמקים׃

Paleo-Hebrew (Before 585 B.C.)
9:14
-
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:14 ThN-LHM YHVH MH-ThThN ThN-LHM UrChM MShKYL VShDYM TShMQYM.

Latin Vulgate
9:14 da eis Domine quid dabis eis da eis vulvam sine liberis et ubera arentia

King James Version
9:14 Give them, O LORD: what wilt thou give? give them a miscarrying womb and dry breasts.

American Standard Version
9:14 Give them, O Jehovah-what wilt thou give? give them a miscarrying womb and dry breasts.

Bible in Basic English
9:14 O Lord, what will you give them? Give them bodies which may not give birth and breasts without milk.

Darby's English Translation
9:14 Give them, Jehovah -- what wilt thou give? -- give them a miscarrying womb and dry breasts.

Douay Rheims Bible
9:14 Give them, O Lord. What wilt thou give them? Give them a womb without children, and dry breasts.

Noah Webster Bible
9:14 Give them, O LORD: what wilt thou give? give them a miscarrying womb and dry breasts.

World English Bible
9:14 Give them, Yahweh what will you give? give them a miscarrying womb and dry breasts.

Young's Literal Translation
9:14 Give to them, Jehovah -- what dost Thou give? Give to them miscarrying womb, and dry breasts.

15

Modern Hebrew
כל־רעתם בגלגל
כי־שם שנאתים על
רע מעלליהם מביתי
אגרשם לא אוסף
אהבתם כל־שריהם
סררים׃

Paleo-Hebrew (Before 585 B.C.)
9:15
-
-

. -

Hebrew Transliterated
9:15 KL-Ur'yThM BGLGL KY-ShM ShN'aThYM 'yL Ur'y M'yLLYHM MBYThY 'aGUrShM L'a 'aVSPh 'aHBThM KL-ShUrYHM SUrUrYM.

Latin Vulgate
9:15 omnes nequitiae eorum in Galgal quia ibi exosos habui eos propter malitiam adinventionum eorum de domo mea eiciam eos non addam ut diligam eos omnes principes eorum recedentes

King James Version
9:15 All their wickedness is in Gilgal: for there I hated them: for the wickedness of their doings I will drive them out of mine house, I will love them no more: all their princes are revolters.

American Standard Version
9:15 All their wickedness is in Gilgal; for there I hated them: because of the wickedness of their doings I will drive them out of my house; I will love them no more; all their princes are revolters.

Bible in Basic English
9:15 All their evil-doing is in Gilgal; there I had hate for them; because of their evil-doing I will send them out of my house; they will no longer be dear to me; all their rulers are uncontrolled.

Darby's English Translation
9:15 All their wickedness is in Gilgal; for there I hated them: because of the wickedness of their doings, I will drive them out of my house, I will love them no more: all their princes are rebellious.

Douay Rheims Bible
9:15 All their wickedness is in Galgal, for there I hated them: for the wickedness of their devices I will cast them forth out of my house: I will love them no more, all their princes are revolters.

Noah Webster Bible
9:15 All their wickedness is in Gilgal: for there I hated them: for the wickedness of their doings I will drive them out of my house, I will love them no more: all their princes are revolters.

World English Bible
9:15 All their wickedness is in Gilgal; for there I hated them: because of the wickedness of their doings I will drive them out of my house; I will love them no more; all their princes are rebels.

Young's Literal Translation
9:15 All their evil is in Gilgal, Surely there I have hated them, Because of the evil of their doings, Out of My house I do drive them, I add not to love them, all their heads are apostates.

16

Modern Hebrew
הכה אפרים שרשם
יבש פרי בלי־יעשון
גם כי ילדון והמתי
מחמדי בטנם׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-

.

Hebrew Transliterated
9:16 HKH 'aPhUrYM ShUrShM YBSh PhUrY BLY-Y'yShVN GM KY YLDVN VHMThY MChMDY BTNM.

Latin Vulgate
9:16 percussus est Ephraim radix eorum exsiccata est fructum nequaquam facient quod si et genuerint interficiam amantissima uteri eorum

King James Version
9:16 Ephraim is smitten, their root is dried up, they shall bear no fruit: yea, though they bring forth, yet will I slay even the beloved fruit of their womb.

American Standard Version
9:16 Ephraim is smitten, their root is dried up, they shall bear no fruit: yea, though they bring forth, yet will I slay the beloved fruit of their womb.

Bible in Basic English
9:16 The rod has come on Ephraim, their root is dry, let them have no fruit; even though they give birth, I will put to death the dearest fruit of their bodies.

Darby's English Translation
9:16 Ephraim is smitten: their root is dried up, they shall bear no fruit; yea, though they should bring forth, yet will I slay the beloved fruit of their womb.

Douay Rheims Bible
9:16 Ephraim is struck, their root is dried up, they shall yield no fruit. And if they should have issue, I will slay the best beloved fruit of their womb.

Noah Webster Bible
9:16 Ephraim is smitten, their root is dried up, they shall bear no fruit: yes, though they bring forth, yet will I slay even the beloved fruit of their womb.

World English Bible
9:16 Ephraim is struck, their root is dried up, they shall bear no fruit: yes, though they bring forth, yet will I kill the beloved fruit of their womb.

Young's Literal Translation
9:16 Ephraim hath been smitten, Their root hath dried up, fruit they yield not, Yea, though they bring forth, I have put to death the desired of their womb.

17

Modern Hebrew
ימאסם אלהי כי לא
שמעו לו ויהיו
נדדים בגוים׃

Paleo-Hebrew (Before 585 B.C.)
9:17

.

Hebrew Transliterated
9:17 YM'aSM 'aLHY KY L'a ShM'yV LV VYHYV NDDYM BGVYM.

Latin Vulgate
9:17 abiciet eos Deus meus quia non audierunt eum et erunt vagi in nationibus

King James Version
9:17 My God will cast them away, because they did not hearken unto him: and they shall be wanderers among the nations.

American Standard Version
9:17 My God will cast them away, because they did not hearken unto him; and they shall be wanderers among the nations.

Bible in Basic English
9:17 My God will give them up because they did not give ear to him; they will be wandering among the nations.

Darby's English Translation
9:17 My God hath rejected them, because they hearkened not unto him; and they shall be wanderers among the nations.

Douay Rheims Bible
9:17 My God will cast them away, because they hearkened not to him: and they shall be wanderers among the nations.

Noah Webster Bible
9:17 My God will cast them away, because they did not hearken to him: and they shall be wanderers among the nations.

World English Bible
9:17 My God will cast them away, because they did not listen to him; and they shall be wanderers among the nations.

Young's Literal Translation
9:17 Reject them doth my God, Because they have not hearkened to Him, And they are wanderers among nations!

Hosea 10


Hosea Chapter 10 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 9

The Book of Hosea

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
גפן בוקק ישראל
פרי ישוה־לו כרב
לפריו הרבה
למזבחות כטוב
לארצו היטיבו
מצבות׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-

.

Hebrew Transliterated
10:1 GPhN BVQQ YShUr'aL PhUrY YShVH-LV KUrB LPhUrYV HUrBH LMZBChVTh KTVB L'aUrTShV HYTYBV MTShBVTh.

Latin Vulgate
10:1 vitis frondosa Israhel fructus adaequatus est ei secundum multitudinem fructus sui multiplicavit altaria iuxta ubertatem terrae suae exuberavit simulacris

King James Version
10:1 Israel is an empty vine, he bringeth forth fruit unto himself: according to the multitude of his fruit he hath increased the altars; according to the goodness of his land they have made goodly images.

American Standard Version
10:1 Israel is a luxuriant vine, that putteth forth his fruit: according to the abundance of his fruit he hath multiplied his altars; according to the goodness of their land they have made goodly pillars.

Bible in Basic English
10:1 Israel is a branching vine, full of fruit; as his fruit is increased, so the number of his altars is increased; as the land is fair, so they have made fair pillars.

Darby's English Translation
10:1 Israel is an unpruned vine, he bringeth forth fruit unto himself: according to the abundance of his fruit he hath multiplied altars; according to the goodness of his land they have made goodly statues.

Douay Rheims Bible
10:1 Israel a vine full of branches, the fruit is agreeable to it: according to the multitude of his fruit he hath multiplied altars, according to the plenty of his land he hath abounded with idols.

Noah Webster Bible
10:1 Israel is an empty vine, he bringeth forth fruit to himself: according to the multitude of his fruit he hath multiplied the altars; according to the goodness of his land they have made goodly images.

World English Bible
10:1 Israel is a luxuriant vine, that puts forth his fruit: according to the abundance of his fruit he has multiplied his altars; according to the goodness of their land they have made goodly pillars.

Young's Literal Translation
10:1 `An empty vine is Israel, Fruit he maketh like to himself, According to the abundance of his fruit, He hath multiplied for the altars, According to the goodness of his land, They have made goodly standing-pillars.

2

Modern Hebrew
חלק לבם עתה יאשמו
הוא יערף מזבחותם
ישדד מצבותם׃

Paleo-Hebrew (Before 585 B.C.)
10:2

.

Hebrew Transliterated
10:2 ChLQ LBM 'yThH Y'aShMV HV'a Y'yUrPh MZBChVThM YShDD MTShBVThM.

Latin Vulgate
10:2 divisum est cor eorum nunc interibunt ipse confringet simulacra eorum depopulabitur aras eorum

King James Version
10:2 Their heart is divided; now shall they be found faulty: he shall break down their altars, he shall spoil their images.

American Standard Version
10:2 Their heart is divided; now shall they be found guilty: he will smite their altars, he will destroy their pillars.

Bible in Basic English
10:2 Their mind is taken away; now they will be made waste: he will have their altars broken down, he will give their pillars to destruction.

Darby's English Translation
10:2 Their heart is divided; now shall they be found guilty: he will break down their altars, he will destroy their statues.

Douay Rheims Bible
10:2 Their heart is divided: now they shall perish: he shall break down their idols, he shall destroy their altars.

Noah Webster Bible
10:2 Their heart is divided; now shall they be found faulty: he shall break down their altars, he shall spoil their images.

World English Bible
10:2 Their heart is divided; now shall they be found guilty: he will strike their altars, he will destroy their pillars.

Young's Literal Translation
10:2 Their heart hath been divided, now they are guilty, He doth break down their altars, He doth destroy their standing-pillars.

3

Modern Hebrew
כי עתה יאמרו אין
מלך לנו כי לא
יראנו את־יהוה
והמלך מה־יעשה־
לנו׃

Paleo-Hebrew (Before 585 B.C.)
10:3

-
- [image] [image] [image] [image] -
.

Hebrew Transliterated
10:3 KY 'yThH Y'aMUrV 'aYN MLK LNV KY L'a YUr'aNV 'aTh-YHVH VHMLK MH-Y'yShH- LNV.

Latin Vulgate
10:3 quia nunc dicent non est rex nobis non enim timemus Dominum et rex quid faciet nobis

King James Version
10:3 For now they shall say, We have no king, because we feared not the LORD; what then should a king do to us?

American Standard Version
10:3 Surely now shall they say, We have no king; for we fear not Jehovah; and the king, what can he do for us?

Bible in Basic English
10:3 Now, truly, they will say, We have no king, we have no fear of the Lord; and the king, what is he able to do for us?

Darby's English Translation
10:3 For now they will say, We have no king, for we feared not Jehovah; and a king, what can he do for us?

Douay Rheims Bible
10:3 For now they shall say: We have no king: because we fear not the Lord: and what shall a king do to us?

Noah Webster Bible
10:3 For now they shall say, We have no king, because we feared not the LORD; what then should a king do to us?

World English Bible
10:3 Surely now shall they say, We have no king; for we don`t fear Yahweh; and the king, what can he do for us?

Young's Literal Translation
10:3 For now they say: We have no king, Because we have not feared Jehovah, And the king -- what doth he for us?

4

Modern Hebrew
דברו דברים אלות
שוא כרת ברית ופרח
כראש משפט על תלמי
שדי׃

Paleo-Hebrew (Before 585 B.C.)
10:4

.

Hebrew Transliterated
10:4 DBUrV DBUrYM 'aLVTh ShV'a KUrTh BUrYTh VPhUrCh KUr'aSh MShPhT 'yL ThLMY ShDY.

Latin Vulgate
10:4 loquimini verba visionis inutilis et ferietis foedus et germinabit quasi amaritudo iudicium super sulcos agri

King James Version
10:4 They have spoken words, swearing falsely in making a covenant: thus judgment springeth up as hemlock in the furrows of the field.

American Standard Version
10:4 They speak vain words, swearing falsely in making covenants: therefore judgment springeth up as hemlock in the furrows of the field.

Bible in Basic English
10:4 Their words are foolish; they make agreements with false oaths, so punishment will come up like a poison-plant in a ploughed field.

Darby's English Translation
10:4 They speak mere words, swearing falsely in making a covenant; therefore shall judgment spring up as hemlock in the furrows of the fields.

Douay Rheims Bible
10:4 You speak words of an unprofitable vision, and you shall make a covenant: and judgment shall spring up as bitterness in the furrows of the field.

Noah Webster Bible
10:4 They have spoken words, swearing falsely in making a covenant: thus judgment springeth up as hemlock in the furrows of the field.

World English Bible
10:4 They speak vain words, swearing falsely in making covenants: therefore judgment springs up as hemlock in the furrows of the field.

Young's Literal Translation
10:4 They have spoken words, To swear falsehood in making a covenant, And flourished as a poisonous herb hath judgment, on the furrows of a field.

5

Modern Hebrew
לעגלות בית און
יגורו שכן שמרון
כי־אבל עליו עמו
וכמריו עליו יגילו
על־כבודו כי־גלה
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
10:5

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
10:5 L'yGLVTh BYTh 'aVN YGVUrV ShKN ShMUrVN KY-'aBL 'yLYV 'yMV VKMUrYV 'yLYV YGYLV 'yL-KBVDV KY-GLH MMNV.

Latin Vulgate
10:5 vaccas Bethaven coluerunt habitatores Samariae quia luxit super eum populus eius et aeditui eius super eum exultaverunt in gloria eius quia migravit ab eo

King James Version
10:5 The inhabitants of Samaria shall fear because of the calves of Bethaven: for the people thereof shall mourn over it, and the priests thereof that rejoiced on it, for the glory thereof, because it is departed from it.

American Standard Version
10:5 The inhabitants of Samaria shall be in terror for the calves of Beth-aven; for the people thereof shall mourn over it, and the priests thereof that rejoiced over it, for the glory thereof, because it is departed from it.

Bible in Basic English
10:5 The people of Samaria will be full of fear because of the ox of Beth-aven; its people will have sorrow for it, and its priests will give cries of grief for its glory, for the glory has gone in flight.

Darby's English Translation
10:5 The inhabitants of Samaria shall fear because of the calf of Beth-aven; for the people thereof shall mourn over it, and the idolatrous priests thereof shall tremble for it, for its glory, because it is departed from it.

Douay Rheims Bible
10:5 The inhabitants of Samaria have worshipped the king of Bethaven: for the people thereof have mourned over it, and the wardens of its temple that rejoiced over it in its glory because it is departed from it.

Noah Webster Bible
10:5 The inhabitants of Samaria shall fear because of the calves of Beth-aven: for its people shall mourn over it, and its priests that rejoiced on it, for its glory, because it is departed from it.

World English Bible
10:5 The inhabitants of Samaria shall be in terror for the calves of Beth-aven; for the people of it shall mourn over it, and the priests of it who rejoiced over it, for the glory of it, because it is departed from it.

Young's Literal Translation
10:5 For the calves of Beth-Aven fear do inhabitants of Samaria, Surely mourned on account of it hath its people, And its priests on account of it leap about, Because of its honour, for it hath removed from it,

6

Modern Hebrew
גם־אותו לאשור
יובל מנחה למלך
ירב בשנה אפרים
יקח ויבוש ישראל
מעצתו׃

Paleo-Hebrew (Before 585 B.C.)
10:6
-

.

Hebrew Transliterated
10:6 GM-'aVThV L'aShVUr YVBL MNChH LMLK YUrB BShNH 'aPhUrYM YQCh VYBVSh YShUr'aL M'yTShThV.

Latin Vulgate
10:6 siquidem et ipse in Assur delatus est munus regi ultori confusio Ephraim capiet et confundetur Israhel in voluntate sua

King James Version
10:6 It shall be also carried unto Assyria for a present to king Jareb: Ephraim shall receive shame, and Israel shall be ashamed of his own counsel.

American Standard Version
10:6 It also shall be carried unto Assyria for a present to king Jareb: Ephraim shall receive shame, and Israel shall be ashamed of his own counsel.

Bible in Basic English
10:6 And they will take it to Assyria and give it to the great king; shame will come on Ephraim, and Israel will be shamed because of its image.

Darby's English Translation
10:6 Yea, it shall be carried unto Assyria as a present for king Jareb: Ephraim shall be seized with shame, and Israel shall be ashamed of his own counsel.

Douay Rheims Bible
10:6 For itself also is carried into Assyria, a present to the avenging king: shame shall fall upon Ephraim, and Israel shall be confounded in his own will.

Noah Webster Bible
10:6 It shall also be carried to Assyria, for a present to king Jareb: Ephraim shall receive shame, and Israel shall be ashamed of his own counsel.

World English Bible
10:6 It also shall be carried to Assyria for a present to king Jareb: Ephraim shall receive shame, and Israel shall be ashamed of his own counsel.

Young's Literal Translation
10:6 Also it to Asshur is carried, a present to a warlike king, Shame doth Ephraim receive, And ashamed is Israel of its own counsel.

7

Modern Hebrew
נדמה שמרון מלכה
כקצף על־פני־מים׃

Paleo-Hebrew (Before 585 B.C.)
10:7

. - [image] [image] [image] -

Hebrew Transliterated
10:7 NDMH ShMUrVN MLKH KQTShPh 'yL-PhNY-MYM.

Latin Vulgate
10:7 transire fecit Samaria regem suum quasi spumam super faciem aquae

King James Version
10:7 As for Samaria, her king is cut off as the foam upon the water.

American Standard Version
10:7 As for Samaria, her king is cut off, as foam upon the water.

Bible in Basic English
10:7 As for Samaria, her king is cut off, like mist on the water.

Darby's English Translation
10:7 As for Samaria her king is cut off as chips upon the face of the waters.

Douay Rheims Bible
10:7 Samaria hath made her king to pass as froth upon the face of the water.

Noah Webster Bible
10:7 As for Samaria, her king is cut off as the foam upon the water.

World English Bible
10:7 As for Samaria, her king is cut off, as foam on the water.

Young's Literal Translation
10:7 Cut off is Samaria! Its king is as a chip on the face of the waters.

8

Modern Hebrew
ונשמדו במות און
חטאת ישראל קוץ
ודרדר יעלה
על־מזבחותם ואמרו
להרים כסונו
ולגבעות נפלו
עלינו׃

Paleo-Hebrew (Before 585 B.C.)
10:8

-

.

Hebrew Transliterated
10:8 VNShMDV BMVTh 'aVN ChT'aTh YShUr'aL QVTSh VDUrDUr Y'yLH 'yL-MZBChVThM V'aMUrV LHUrYM KSVNV VLGB'yVTh NPhLV 'yLYNV.

Latin Vulgate
10:8 et disperdentur excelsa idoli peccatum Israhel lappa et tribulus ascendet super aras eorum et dicent montibus operite nos et collibus cadite super nos

King James Version
10:8 The high places also of Aven, the sin of Israel, shall be destroyed: the thorn and the thistle shall come up on their altars; and they shall say to the mountains, Cover us; and to the hills, Fall on us.

American Standard Version
10:8 The high places also of Aven, the sin of Israel, shall be destroyed: the thorn and the thistle shall come up on their altars; and they shall say to the mountains, Cover us; and to the hills, Fall on us.

Bible in Basic English
10:8 And the high places of Aven, the sin of Israel, will come to destruction; thorns and waste plants will come up on their altars; they will say to the mountains, Be a cover over us; and to the hills, Come down on us.

Darby's English Translation
10:8 And the high places of Aven, the sin of Israel, shall be destroyed: the thorn and the thistle shall come up upon their altars; and they shall say to the mountains, Cover us! and to the hills, Fall on us!

Douay Rheims Bible
10:8 And the high places of the idol, the sin of Israel shall be destroyed: the bur and the thistle shall grow up over their altars: and they shall say to the mountains: Cover us; and to the hills: Fall upon us.

Noah Webster Bible
10:8 The high places also of Aven, the sin of Israel, shall be destroyed: the thorn and the thistle shall come up on their altars; and they shall say to the mountains, Cover us; and to the hills, Fall on us.

World English Bible
10:8 The high places also of Aven, the sin of Israel, shall be destroyed: the thorn and the thistle shall come up on their altars; and they shall tell the mountains, Cover us; and to the hills, Fall on us.

Young's Literal Translation
10:8 And destroyed have been high places of Aven, the sin of Israel. Thorn and bramble go up on their altars, And they have said to hills, Cover us, And to heights, Fall upon us.

9

Modern Hebrew
מימי הגבעה חטאת
ישראל שם עמדו
לא־תשיגם בגבעה
מלחמה על־בני
עלוה׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-
-
.

Hebrew Transliterated
10:9 MYMY HGB'yH ChT'aTh YShUr'aL ShM 'yMDV L'a-ThShYGM BGB'yH MLChMH 'yL-BNY 'yLVH.

Latin Vulgate
10:9 ex diebus Gabaa peccavit Israhel ibi steterunt non conprehendet eos in Gabaa proelium super filios iniquitatis

King James Version
10:9 O Israel, thou hast sinned from the days of Gibeah: there they stood: the battle in Gibeah against the children of iniquity did not overtake them.

American Standard Version
10:9 O Israel, thou hast sinned from the days of Gibeah: there they stood; the battle against the children of iniquity doth not overtake them in Gibeah.

Bible in Basic English
10:9 O Israel, you have done evil from the days of Gibeah; there they took up their position, so that the fighting against the children of evil might not overtake them in Gibeah.

Darby's English Translation
10:9 From the days of Gibeah hast thou sinned, O Israel: there they stood: the battle in Gibeah against the children of iniquity did not overtake them.

Douay Rheims Bible
10:9 From the days of Gabaa, Israel hath sinned, there they stood: the battle in Gabaa against the children of iniquity shall not overtake them.

Noah Webster Bible
10:9 O Israel, thou hast sinned from the days of Gibeah: there they stood: the battle in Gibeah against the children of iniquity did not overtake them.

World English Bible
10:9 Israel, you have sinned from the days of Gibeah: there they stood; the battle against the children of iniquity does not overtake them in Gibeah.

Young's Literal Translation
10:9 From the days of Gibeah thou hast sinned, O Israel, There they have stood, Not overtake them in Gibeah doth battle, Because of sons of perverseness.

10

Modern Hebrew
באותי ואסרם ואספו
עליהם עמים באסרם
לשתי עינתם׃

Paleo-Hebrew (Before 585 B.C.)
10:10

.

Hebrew Transliterated
10:10 B'aVThY V'aSUrM V'aSPhV 'yLYHM 'yMYM B'aSUrM LShThY 'yYNThM.

Latin Vulgate
10:10 iuxta desiderium meum corripiam eos congregabuntur super eos populi cum corripientur propter duas iniquitates suas

King James Version
10:10 It is in my desire that I should chastise them; and the people shall be gathered against them, when they shall bind themselves in their two furrows.

American Standard Version
10:10 When it is my desire, I will chastise them; and the peoples shall be gathered against them, when they are bound to their two transgressions.

Bible in Basic English
10:10 I will come and give them punishment; and the peoples will come together against them when I give them the reward of their two sins.

Darby's English Translation
10:10 At my pleasure will I chastise them; and the peoples shall be assembled against them, when they are bound for their two iniquities.

Douay Rheims Bible
10:10 According to my desire I will chastise them: and the nations shall be gathered together against them, when they shall be chastised for their two iniquities.

Noah Webster Bible
10:10 It is in my desire that I should chastise them; and the people shall be gathered against them, when they shall bind themselves in their two furrows.

World English Bible
10:10 When it is my desire, I will chastise them; and the peoples shall be gathered against them, when they are bound to their two transgressions.

Young's Literal Translation
10:10 When I desire, then I do bind them, And gathered against them have peoples, When they bind themselves to their two iniquities.

11

Modern Hebrew
ואפרים עגלה מלמדה
אהבתי לדוש ואני
עברתי על־טוב
צוארה ארכיב אפרים
יחרוש יהודה
ישדד־לו יעקב׃

Paleo-Hebrew (Before 585 B.C.)
10:11

-

-
.

Hebrew Transliterated
10:11 V'aPhUrYM 'yGLH MLMDH 'aHBThY LDVSh V'aNY 'yBUrThY 'yL-TVB TShV'aUrH 'aUrKYB 'aPhUrYM YChUrVSh YHVDH YShDD-LV Y'yQB.

Latin Vulgate
10:11 Ephraim vitula docta diligere trituram et ego transivi super pulchritudinem colli eius ascendam super Ephraim arabit Iudas confringet sibi sulcos Iacob

King James Version
10:11 And Ephraim is as an heifer that is taught, and loveth to tread out the corn; but I passed over upon her fair neck: I will make Ephraim to ride; Judah shall plow, and Jacob shall break his clods.

American Standard Version
10:11 And Ephraim is a heifer that is taught, that loveth to tread out the grain; but I have passed over upon her fair neck: I will set a rider on Ephraim; Judah shall plow, Jacob shall break his clods.

Bible in Basic English
10:11 And Ephraim is a trained cow, taking pleasure in crushing the grain; but I have put a yoke on her fair neck; I will put a horseman on the back of Ephraim; Judah will be working the plough, Jacob will be turning up the earth.

Darby's English Translation
10:11 And Ephraim is a trained heifer, that loveth to tread out the corn; I have passed over upon her fair neck: I will make Ephraim to draw; Judah shall plough, Jacob shall break his clods.

Douay Rheims Bible
10:11 Ephraim is a heifer taught to love to tread out corn, but I passed over upon the beauty of her neck: I will ride upon Ephraim, Juda shall plough, Jacob shall break the furrows for himself.

Noah Webster Bible
10:11 And Ephraim is as a heifer that is taught, and loveth to tread out the corn; but I passed over upon her fair neck: I will make Ephraim to ride; Judah shall plow, and Jacob shall break his clods.

World English Bible
10:11 Ephraim is a heifer that is taught, that loves to tread out the grain; but I have passed over on her beautiful neck: I will set a rider on Ephraim; Judah shall plow, Jacob shall break his clods.

Young's Literal Translation
10:11 And Ephraim is a trained heifer -- loving to thresh, And I -- I have passed over on the goodness of its neck, I cause one to ride Ephraim, Plough doth Judah, harrow for him doth Jacob.

12

Modern Hebrew
זרעו לכם לצדקה
קצרו לפי־חסד נירו
לכם ניר ועת לדרוש
את־יהוה עד־יבוא
וירה צדק לכם׃

Paleo-Hebrew (Before 585 B.C.)
10:12

-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:12 ZUr'yV LKM LTShDQH QTShUrV LPhY-ChSD NYUrV LKM NYUr V'yTh LDUrVSh 'aTh-YHVH 'yD-YBV'a VYUrH TShDQ LKM.

Latin Vulgate
10:12 seminate vobis in iustitia metite in ore misericordiae innovate vobis novale tempus autem requirendi Dominum cum venerit qui docebit vos iustitiam

King James Version
10:12 Sow to yourselves in righteousness, reap in mercy; break up your fallow ground: for it is time to seek the LORD, till he come and rain righteousness upon you.

American Standard Version
10:12 Sow to yourselves in righteousness, reap according to kindness; break up your fallow ground; for it is time to seek Jehovah, till he come and rain righteousness upon you.

Bible in Basic English
10:12 Put in the seed of righteousness, get in your grain in mercy, let your unploughed earth be turned up: for it is time to make search for the Lord, till he comes and sends righteousness on you like rain.

Darby's English Translation
10:12 Sow to yourselves in righteousness, reap according to mercy; break up your fallow ground: for it is time to seek Jehovah, till he come and rain righteousness upon you.

Douay Rheims Bible
10:12 Sow for yourselves in justice, and reap in the mouth of mercy, break up your fallow ground: but the time to seek the Lord is, when he shall come that shall teach you justice.

Noah Webster Bible
10:12 Sow to yourselves in righteousness, reap in mercy; break up your fallow ground: for it is time to seek the LORD, till he shall come and reign righteousness upon you.

World English Bible
10:12 Sow to yourselves in righteousness, reap according to kindness; break up your fallow ground; for it is time to seek Yahweh, until he come and rain righteousness on you.

Young's Literal Translation
10:12 Sow for yourselves in righteousness, Reap according to loving-kindness, Till for yourselves tillage of knowledge, To seek Jehovah, Till he come and shew righteousness to you.

13

Modern Hebrew
חרשתם־רשע עולתה
קצרתם אכלתם
פרי־כחש כי־בטחת
בדרכך ברב גבוריך׃

Paleo-Hebrew (Before 585 B.C.)
10:13
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:13 ChUrShThM-UrSh'y 'yVLThH QTShUrThM 'aKLThM PhUrY-KChSh KY-BTChTh BDUrKK BUrB GBVUrYK.

Latin Vulgate
10:13 arastis impietatem iniquitatem messuistis comedistis frugem mendacii quia confisus es in viis tuis in multitudine fortium tuorum

King James Version
10:13 Ye have plowed wickedness, ye have reaped iniquity; ye have eaten the fruit of lies: because thou didst trust in thy way, in the multitude of thy mighty men.

American Standard Version
10:13 Ye have plowed wickedness, ye have reaped iniquity; ye have eaten the fruit of lies; for thou didst trust in thy way, in the multitude of thy mighty men.

Bible in Basic English
10:13 You have been ploughing sin, you have got in a store of evil, the fruit of deceit has been your food: for you put faith in your way, in the number of your men of war.

Darby's English Translation
10:13 Ye have ploughed wickedness, reaped iniquity, eaten the fruit of lies; for thou didst confide in thy way, in the multitude of thy mighty men.

Douay Rheims Bible
10:13 You have ploughed wickedness, you have reaped iniquity, you have eaten the fruit of lying: because thou hast trusted in thy ways, in the multitude of thy strong ones.

Noah Webster Bible
10:13 Ye have plowed wickedness, ye have reaped iniquity; ye have eaten the fruit of lies: because thou hast trusted in thy way, in the multitude of thy mighty men.

World English Bible
10:13 You have plowed wickedness, you have reaped iniquity; you have eaten the fruit of lies; for you did trust in your way, in the multitude of your mighty men.

Young's Literal Translation
10:13 Ye have ploughed wickedness, Perversity ye have reaped, Ye have eaten the fruit of lying, For thou hast trusted in thy way, In the abundance of thy might.

14

Modern Hebrew
וקאם שאון בעמך
וכל־מבצריך יושד
כשד שלמן בית
ארבאל ביום מלחמה
אם על־בנים רטשה׃

Paleo-Hebrew (Before 585 B.C.)
10:14

-

. -

Hebrew Transliterated
10:14 VQ'aM Sh'aVN B'yMK VKL-MBTShUrYK YVShD KShD ShLMN BYTh 'aUrB'aL BYVM MLChMH 'aM 'yL-BNYM UrTShH.

Latin Vulgate
10:14 consurget tumultus in populo tuo et omnes munitiones tuae vastabuntur sicut vastatus est Salman a domo eius qui iudicavit Baal in die proelii matre super filios adlisa

King James Version
10:14 Therefore shall a tumult arise among thy people, and all thy fortresses shall be spoiled, as Shalman spoiled Betharbel in the day of battle: the mother was dashed in pieces upon her children.

American Standard Version
10:14 Therefore shall a tumult arise among thy people, and all thy fortresses shall be destroyed, as Shalman destroyed Beth-arbel in the day of battle: the mother was dashed in pieces with her children.

Bible in Basic English
10:14 So a great outcry will go up from among your people, and all your strong places will be broken, as Beth-arbel was broken by Shalman in the day of war, as the mother was broken on the rocks with her children.

Darby's English Translation
10:14 And a tumult shall arise among thy peoples, and all thy fortresses shall be spoiled, as Shalman spoiled Beth-arbel in the day of battle: the mother was dashed in pieces with the children.

Douay Rheims Bible
10:14 A tumult shall arise among thy people: and all thy fortresses shall be destroyed as Salmana was destroyed, by the house of him that judged Baal in the day of battle, the mother being dashed in pieces upon her children.

Noah Webster Bible
10:14 Therefore shall a tumult arise among thy people, and all thy fortresses shall be plundered, as Shalman plundered Beth-arbel in the day of battle: the mother was dashed in pieces upon her children.

World English Bible
10:14 Therefore shall a tumult arise among your people, and all your fortresses shall be destroyed, as Shalman destroyed Beth-arbel in the day of battle: the mother was dashed in pieces with her children.

Young's Literal Translation
10:14 And rise doth a tumult among thy people, And all thy fortresses are spoiled, As the spoiling of Shalman of Beth-Arbel, In a day of battle, Mother against sons dashed in pieces.

15

Modern Hebrew
ככה עשה לכם
בית־אל מפני רעת
רעתכם בשחר נדמה
נדמה מלך ישראל׃

Paleo-Hebrew (Before 585 B.C.)
10:15

-

.

Hebrew Transliterated
10:15 KKH 'yShH LKM BYTh-'aL MPhNY Ur'yTh Ur'yThKM BShChUr NDMH NDMH MLK YShUr'aL.

Latin Vulgate
10:15 sic fecit vobis Bethel a facie malitiae nequitiarum vestrarum

King James Version
10:15 So shall Bethel do unto you because of your great wickedness: in a morning shall the king of Israel utterly be cut off.

American Standard Version
10:15 So shall Beth-el do unto you because of your great wickedness: at daybreak shall the king of Israel be utterly cut off.

Bible in Basic English
10:15 So will Beth-el do to you because of your evil-doing; at dawn will the king of Israel be cut off completely.

Darby's English Translation
10:15 So shall Bethel do unto you because of the wickedness of your wickedness: at day-break shall the king of Israel utterly be cut off.

Douay Rheims Bible
10:15 So hath Bethel done to you, because of the evil of your iniquities.

Noah Webster Bible
10:15 So shall Beth-el do to you because of your great wickedness: in a morning shall the king of Israel be utterly cut off.

World English Bible
10:15 So shall Bethel do to you because of your great wickedness: at daybreak shall the king of Israel be utterly cut off.

Young's Literal Translation
10:15 Thus hath Beth-El done to you, Because of the evil of your wickedness, In the dawn cut off utterly is a king of Israel!

Hosea 11


Hosea Chapter 11 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 10

The Book of Hosea

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

1

Modern Hebrew
כי נער ישראל
ואהבהו וממצרים
קראתי לבני׃

Paleo-Hebrew (Before 585 B.C.)
11:1

.

Hebrew Transliterated
11:1 KY N'yUr YShUr'aL V'aHBHV VMMTShUrYM QUr'aThY LBNY.

Latin Vulgate
11:1 sicuti mane transit pertransiit rex Israhel quia puer Israhel et dilexi eum et ex Aegypto vocavi filium meum

King James Version
11:1 When Israel was a child, then I loved him, and called my son out of Egypt.

American Standard Version
11:1 When Israel was a child, then I loved him, and called my son out of Egypt.

Bible in Basic English
11:1 When Israel was a child he was dear to me; and I took my son out of Egypt.

Darby's English Translation
11:1 When Israel was a child, then I loved him, and out of Egypt I called my son.

Douay Rheims Bible
11:1 As the morning passeth, so hath the king of Israel Israel was a child, and I loved him: and I called my son out of Egypt.

Noah Webster Bible
11:1 When Israel was a child, then I loved him, and called my son out of Egypt.

World English Bible
11:1 When Israel was a child, then I loved him, and called my son out of Egypt.

Young's Literal Translation
11:1 Because Israel is a youth, and I love him, Out of Egypt I have called for My Son.

2

Modern Hebrew
קראו להם כן הלכו
מפניהם לבעלים
יזבחו ולפסלים
יקטרון׃

Paleo-Hebrew (Before 585 B.C.)
11:2

.

Hebrew Transliterated
11:2 QUr'aV LHM KN HLKV MPhNYHM LB'yLYM YZBChV VLPhSLYM YQTUrVN.

Latin Vulgate
11:2 vocaverunt eos sic abierunt a facie eorum Baalim immolabant et simulacris sacrificabant

King James Version
11:2 As they called them, so they went from them: they sacrificed unto Baalim, and burned incense to graven images.

American Standard Version
11:2 The more the prophets called them, the more they went from them: they sacrificed unto the Baalim, and burned incense to graven images.

Bible in Basic English
11:2 When I sent for them, then they went away from me; they made offerings to the Baals, burning perfumes to images.

Darby's English Translation
11:2 As they called them, so they went from them: they sacrificed unto the Baals, and burned incense to graven images.

Douay Rheims Bible
11:2 As they called them, they went away from before their face: they offered victims to Baalim, and sacrificed to idols.

Noah Webster Bible
11:2 As they called them, so they went from them: they sacrificed to Baalim, and burned incense to graven images.

World English Bible
11:2 The more the prophets called them, the more they went from them: they sacrificed to the Baals, and burned incense to engraved images.

Young's Literal Translation
11:2 They have called to them rightly, They have gone from before them, To lords they do sacrifice, And to graven images they make perfume.

3

Modern Hebrew
ואנכי תרגלתי
לאפרים קחם
על־זרועתיו ולא
ידעו כי רפאתים׃

Paleo-Hebrew (Before 585 B.C.)
11:3

-

.

Hebrew Transliterated
11:3 V'aNKY ThUrGLThY L'aPhUrYM QChM 'yL-ZUrV'yThYV VL'a YD'yV KY UrPh'aThYM.

Latin Vulgate
11:3 et ego quasi nutricius Ephraim portabam eos in brachiis meis et nescierunt quod curarem eos

King James Version
11:3 I taught Ephraim also to go, taking them by their arms; but they knew not that I healed them.

American Standard Version
11:3 Yet I taught Ephraim to walk; I took them on my arms; but they knew not that I healed them.

Bible in Basic English
11:3 But I was guiding Ephraim's footsteps; I took them up in my arms, but they were not conscious that I was ready to make them well.

Darby's English Translation
11:3 And I it was that taught Ephraim to walk, -- He took them upon his arms, -- but they knew not that I healed them.

Douay Rheims Bible
11:3 And I was like a foster father to Ephraim, I carried them in my arms: and they knew not that I healed them.

Noah Webster Bible
11:3 I taught Ephraim also to go, taking them by their arms; but they knew not that I healed them.

World English Bible
11:3 Yet I taught Ephraim to walk; I took them on my arms; but they didn`t know that I healed them.

Young's Literal Translation
11:3 And I have caused Ephraim to go on foot, Taking them by their arms, And they have not known that I strengthened them.

4

Modern Hebrew
בחבלי אדם אמשכם
בעבתות אהבה ואהיה
להם כמרימי על על
לחיהם ואט אליו
אוכיל׃

Paleo-Hebrew (Before 585 B.C.)
11:4

.

Hebrew Transliterated
11:4 BChBLY 'aDM 'aMShKM B'yBThVTh 'aHBH V'aHYH LHM KMUrYMY 'yL 'yL LChYHM V'aT 'aLYV 'aVKYL.

Latin Vulgate
11:4 in funiculis Adam traham eos in vinculis caritatis et ero eis quasi exaltans iugum super maxillas eorum et declinavi ad eum ut vesceretur

King James Version
11:4 I drew them with cords of a man, with bands of love: and I was to them as they that take off the yoke on their jaws, and I laid meat unto them.

American Standard Version
11:4 I drew them with cords of a man, with bands of love; and I was to them as they that lift up the yoke on their jaws; and I laid food before them.

Bible in Basic English
11:4 I made them come after me with the cords of a man, with the bands of love; I was to them as one who took the yoke from off their mouths, putting meat before them.

Darby's English Translation
11:4 I drew them with bands of a man, with cords of love; and I was to them as they that take off the yoke on their jaws, and I gently caused them to eat.

Douay Rheims Bible
11:4 I will draw them with the cords of Adam, with the bands of love : and I will be to them as one that taketh off the yoke on their jaws: and I put his meat to him that he might eat.

Noah Webster Bible
11:4 I drew them with cords of a man, with bands of love: and I was to them as they that take off the yoke on their jaws, and I laid food for them.

World English Bible
11:4 I drew them with cords of a man, with bands of love; and I was to them as those who lift up the yoke on their jaws; and I laid food before them.

Young's Literal Translation
11:4 With cords of man I do draw them, With thick cords of love, And I am to them as a raiser up of a yoke on their jaws, And I incline unto him -- I feed him.

5

Modern Hebrew
לא ישוב אל־ארץ
מצרים ואשור הוא
מלכו כי מאנו
לשוב׃

Paleo-Hebrew (Before 585 B.C.)
11:5

-

.

Hebrew Transliterated
11:5 L'a YShVB 'aL-'aUrTSh MTShUrYM V'aShVUr HV'a MLKV KY M'aNV LShVB.

Latin Vulgate
11:5 non revertetur in terram Aegypti et Assur ipse rex eius quoniam noluerunt converti

King James Version
11:5 He shall not return into the land of Egypt, but the Assyrian shall be his king, because they refused to return.

American Standard Version
11:5 They shall not return into the land of Egypt; but the Assyrian shall be their king, because they refused to return to me.

Bible in Basic English
11:5 He will go back to the land of Egypt and the Assyrian will be his king, because they would not come back to me.

Darby's English Translation
11:5 He shall not return into the land of Egypt, but the Assyrian shall be his king; for they refused to return to me;

Douay Rheims Bible
11:5 He shall not return into the land of Egypt, but the Assyrian shall be his king: because they would not be converted.

Noah Webster Bible
11:5 He shall not return into the land of Egypt, but the Assyrian shall be his king, because they refused to return.

World English Bible
11:5 They shall not return into the land of Egypt; but the Assyrian shall be their king, because they refused to return to me.

Young's Literal Translation
11:5 He turneth not back unto the land of Egypt, And Asshur -- he is his king, For they have refused to return.

6

Modern Hebrew
וחלה חרב בעריו
וכלתה בדיו ואכלה
ממעצותיהם׃

Paleo-Hebrew (Before 585 B.C.)
11:6

.

Hebrew Transliterated
11:6 VChLH ChUrB B'yUrYV VKLThH BDYV V'aKLH MM'yTShVThYHM.

Latin Vulgate
11:6 coepit gladius in civitatibus eius et consumet electos eius et comedet capita eorum

King James Version
11:6 And the sword shall abide on his cities, and shall consume his branches, and devour them, because of their own counsels.

American Standard Version
11:6 And the sword shall fall upon their cities, and shall consume their bars, and devour them, because of their own counsels.

Bible in Basic English
11:6 And the sword will go through his towns, wasting his children and causing destruction because of their evil designs.

Darby's English Translation
11:6 and the sword shall turn about in his cities, and shall consume his bars, and devour them, because of their own counsels.

Douay Rheims Bible
11:6 The sword hath begun in his cities, and it shall consume his chosen men, and sha.ll devour their heads.

Noah Webster Bible
11:6 And the sword shall abide on his cities, and shall consume his branches, and devour them, because of their own counsels.

World English Bible
11:6 The sword shall fall on their cities, and shall consume their bars, and devour them, because of their own counsels.

Young's Literal Translation
11:6 Grievous hath been the sword in his cities, And it hath ended his bars, and consumed -- from their own counsels.

7

Modern Hebrew
ועמי תלואים
למשובתי ואל־על
יקראהו יחד לא
ירומם׃

Paleo-Hebrew (Before 585 B.C.)
11:7

-

.

Hebrew Transliterated
11:7 V'yMY ThLV'aYM LMShVBThY V'aL-'yL YQUr'aHV YChD L'a YUrVMM.

Latin Vulgate
11:7 et populus meus pendebit ad reditum meum iugum autem inponetur ei simul quod non auferetur

King James Version
11:7 And my people are bent to backsliding from me: though they called them to the most High, none at all would exalt him.

American Standard Version
11:7 And my people are bent on backsliding from me: though they call them to him that is on high, none at all will exalt him.

Bible in Basic English
11:7 My people are given up to sinning against me; though their voice goes up on high, no one will be lifting them up.

Darby's English Translation
11:7 Yea, my people are bent upon backsliding from me: though they call them to the Most High, none at all exalteth him.

Douay Rheims Bible
11:7 And my people shall long for my return: but a yoke shall be put upon them together, which shall not be taken off.

Noah Webster Bible
11:7 And my people are bent to backsliding from me: though they called them to the most High, none at all would exalt him.

World English Bible
11:7 My people are bent on backsliding from me: though they call them to him who is on high, none at all will exalt him.

Young's Literal Translation
11:7 And My people are hanging in suspense, about My returning, And unto the Most High they do call, Together they exalt not.

8

Modern Hebrew
איך אתנך אפרים
אמגנך ישראל איך
אתנך כאדמה אשימך
כצבאים נהפך עלי
לבי יחד נכמרו
נחומי׃

Paleo-Hebrew (Before 585 B.C.)
11:8

.

Hebrew Transliterated
11:8 'aYK 'aThNK 'aPhUrYM 'aMGNK YShUr'aL 'aYK 'aThNK K'aDMH 'aShYMK KTShB'aYM NHPhK 'yLY LBY YChD NKMUrV NChVMY.

Latin Vulgate
11:8 quomodo dabo te Ephraim protegam te Israhel quomodo dabo te sicut Adama ponam te ut Seboim conversum est in me cor meum pariter conturbata est paenitudo mea

King James Version
11:8 How shall I give thee up, Ephraim? how shall I deliver thee, Israel? how shall I make thee as Admah? how shall I set thee as Zeboim? mine heart is turned within me, my repentings are kindled together.

American Standard Version
11:8 How shall I give thee up, Ephraim? how shall I cast thee off, Israel? how shall I make thee as Admah? how shall I set thee as Zeboiim? my heart is turned within me, my compassions are kindled together.

Bible in Basic English
11:8 How may I give you up, O Ephraim? how may I be your saviour, O Israel? how may I make you like Admah? how may I do to you as I did to Zeboim? My heart is turned in me, it is soft with pity.

Darby's English Translation
11:8 How shall I give thee over, Ephraim? how shall I deliver thee up, Israel? how shall I make thee as Admah? how shall I set thee as Zeboim? My heart is turned within me, my repentings are kindled together.

Douay Rheims Bible
11:8 How shall I deal with thee, O Ephraim, shall I protect thee, O Israel? how shall I make thee as Adama, shall I set thee as Seboim? my heart is turned within me, my repentance is stirred up.

Noah Webster Bible
11:8 How shall I give thee up, Ephraim? how shall I deliver thee, Israel? how shall I make thee as Admah? how shall I set thee as Zeboim? my heart is turned within me, my repentings are kindled together.

World English Bible
11:8 How shall I give you up, Ephraim? how shall I cast you off, Israel? how shall I make you as Admah? how shall I set you as Zeboiim? my heart is turned within me, my compassion is aroused.

Young's Literal Translation
11:8 How do I give thee up, O Ephraim? Do I deliver thee up, O Israel? How do I make thee as Admah? Do I set thee as Zeboim? Turned in Me is My heart, kindled together have been My repentings.

9

Modern Hebrew
לא אעשה חרון אפי
לא אשוב לשחת
אפרים כי אל אנכי
ולא־איש בקרבך
קדוש ולא אבוא
בעיר׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-

.

Hebrew Transliterated
11:9 L'a 'a'yShH ChUrVN 'aPhY L'a 'aShVB LShChTh 'aPhUrYM KY 'aL 'aNKY VL'a-'aYSh BQUrBK QDVSh VL'a 'aBV'a B'yYUr.

Latin Vulgate
11:9 non faciam furorem irae meae non convertar ut disperdam Ephraim quoniam Deus ego et non homo in medio tui Sanctus et non ingrediar civitatem

King James Version
11:9 I will not execute the fierceness of mine anger, I will not return to destroy Ephraim: for I am God, and not man; the Holy One in the midst of thee: and I will not enter into the city.

American Standard Version
11:9 I will not execute the fierceness of mine anger, I will not return to destroy Ephraim: for I am God, and not man; the Holy One in the midst of thee; and I will not come in wrath.

Bible in Basic English
11:9 I will not put into effect the heat of my wrath; I will not again send destruction on Ephraim; for I am God and not man, the Holy One among you; I will not put an end to you.

Darby's English Translation
11:9 I will not execute the fierceness of mine anger, I will not again destroy Ephraim; for I am �God, and not man, -- the Holy One in the midst of thee: and I will not come in anger.

Douay Rheims Bible
11:9 I will not execute the fierceness of my wrath: I will not return to destroy Ephraim: because I am God, and not man: the holy one in the midst of thee, and I will not enter into the city.

Noah Webster Bible
11:9 I will not execute the fierceness of my anger, I will not return to destroy Ephraim: for I am God, and not man; the Holy One in the midst of thee: and I will not enter into the city.

World English Bible
11:9 I will not execute the fierceness of my anger, I will not return to destroy Ephraim: for I am God, and not man; the Holy One in the midst of you; and I will not come in wrath.

Young's Literal Translation
11:9 I do not the fierceness of My anger, I turn not back to destroy Ephraim, For God I am, and not a man. In thy midst the Holy One, and I enter not in enmity,

10

Modern Hebrew
אחרי יהוה ילכו
כאריה ישאג כי־הוא
ישאג ויחרדו בנים
מים׃

Paleo-Hebrew (Before 585 B.C.)
11:10

-

.

Hebrew Transliterated
11:10 'aChUrY YHVH YLKV K'aUrYH YSh'aG KY-HV'a YSh'aG VYChUrDV BNYM MYM.

Latin Vulgate
11:10 post Dominum ambulabunt quasi leo rugiet quia ipse rugiet et formidabunt filii maris

King James Version
11:10 They shall walk after the LORD: he shall roar like a lion: when he shall roar, then the children shall tremble from the west.

American Standard Version
11:10 They shall walk after Jehovah, who will roar like a lion; for he will roar, and the children shall come trembling from the west.

Bible in Basic English
11:10 They will go after the Lord; his cry will be like that of a lion; his cry will be loud, and the children will come from the west, shaking with fear;

Darby's English Translation
11:10 They shall walk after Jehovah; he shall roar like a lion; when he shall roar, then the children shall hasten from the west:

Douay Rheims Bible
11:10 They shall walk after the Lord, he shall roar as a lion: because he shall roar, and the children of the sea shall fear.

Noah Webster Bible
11:10 They shall walk after the LORD: he shall roar like a lion: when he shall roar, then the children shall tremble from the west.

World English Bible
11:10 They shall walk after Yahweh, who will roar like a lion; for he will roar, and the children shall come trembling from the west.

Young's Literal Translation
11:10 After Jehovah they go -- as a lion He roareth, When He doth roar, then tremble do the sons from the west.

11

Modern Hebrew
יחרדו כצפור
ממצרים וכיונה
מארץ אשור
והושבתים על־בתיהם
נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
11:11

-
. -

Hebrew Transliterated
11:11 YChUrDV KTShPhVUr MMTShUrYM VKYVNH M'aUrTSh 'aShVUr VHVShBThYM 'yL-BThYHM N'aM- YHVH.

Latin Vulgate
11:11 et avolabunt quasi avis ex Aegypto et quasi columba de terra Assyriorum et conlocabo eos in domibus suis dicit Dominus

King James Version
11:11 They shall tremble as a bird out of Egypt, and as a dove out of the land of Assyria: and I will place them in their houses, saith the LORD.

American Standard Version
11:11 They shall come trembling as a bird out of Egypt, and as a dove out of the land of Assyria; and I will make them to dwell in their houses, saith Jehovah.

Bible in Basic English
11:11 Shaking with fear like a bird, they will come out of Egypt, like a dove out of the land of Assyria: and I will give them rest in their houses, says the Lord.

Darby's English Translation
11:11 they shall hasten as a bird out of Egypt, and as a dove out of the land of Assyria; and I will cause them to dwell in their houses, saith Jehovah.

Douay Rheims Bible
11:11 And they shall fly away like a bird out of Egypt, and like a dove out of the land of the Assyrians: and I will place them in their own houses, saith the Lord.

Noah Webster Bible
11:11 They shall tremble as a bird out of Egypt, and as a dove out of the land of Assyria: and I will place them in their houses, saith the LORD.

World English Bible
11:11 They shall come trembling as a bird out of Egypt, and as a dove out of the land of Assyria; and I will make them to dwell in their houses, says Yahweh.

Young's Literal Translation
11:11 They tremble as a sparrow out of Egypt, And as a dove out of the land of Asshur, And I have caused them to dwell in their own houses, An affirmation of Jehovah.

12

Modern Hebrew
סבבני בכחש אפרים
ובמרמה בית ישראל
ויהודה עד רד
עם־אל ועם־ קדושים
נאמן׃

Paleo-Hebrew (Before 585 B.C.)
11:12

-
-
.

Hebrew Transliterated
11:12 SBBNY BKChSh 'aPhUrYM VBMUrMH BYTh YShUr'aL VYHVDH 'yD UrD 'yM-'aL V'yM- QDVShYM N'aMN.

Latin Vulgate
11:12 circumdedit me in negatione Ephraim et in dolo domus Israhel Iudas autem testis descendit cum Deo et cum sanctis fidelis

King James Version
11:12 Ephraim compasseth me about with lies, and the house of Israel with deceit: but Judah yet ruleth with God, and is faithful with the saints.

American Standard Version
11:12 Ephraim compasseth me about with falsehood, and the house of Israel with deceit; but Judah yet ruleth with God, and is faithful with the Holy One.

Bible in Basic English
11:12 The deceit of Ephraim and the false words of Israel are about me on every side. ...

Darby's English Translation
11:12 Ephraim encompasseth me about with lies, and the house of Israel with deceit; but Judah yet walketh with �God, and with the holy things of truth.

Douay Rheims Bible
11:12 Ephraim hath compassed me about with denials, and the house of Israel with deceit: but Juda went down as a witness with God, and is faithful with the saints.

Noah Webster Bible
11:12 Ephraim encompasseth me with lies, and the house of Israel with deceit: but Judah yet ruleth with God, and is faithful with the saints.

World English Bible
11:12 Ephraim compasses me about with falsehood, and the house of Israel with deceit; but Judah yet rules with God, and is faithful with the Holy One.

Young's Literal Translation
11:12 Compassed Me with feigning hath Ephraim, And with deceit the house of Israel. And Judah again is ruling with God, And with the Holy Ones is faithful!

Hosea 12


Hosea Chapter 12 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 11

The Book of Hosea

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
אפרים רעה רוח
ורדף קדים כל־היום
כזב ושד ירבה
וברית עם־אשור
יכרתו ושמן למצרים
יובל׃

Paleo-Hebrew (Before 585 B.C.)
12:1

-

-

.

Hebrew Transliterated
12:1 'aPhUrYM Ur'yH UrVCh VUrDPh QDYM KL-HYVM KZB VShD YUrBH VBUrYTh 'yM-'aShVUr YKUrThV VShMN LMTShUrYM YVBL.

Latin Vulgate
12:1 Ephraim pascit ventum et sequitur aestum tota die mendacium et vastitatem multiplicat et foedus cum Assyriis iniit et oleum in Aegyptum ferebat

King James Version
12:1 Ephraim feedeth on wind, and followeth after the east wind: he daily increaseth lies and desolation; and they do make a covenant with the Assyrians, and oil is carried into Egypt.

American Standard Version
12:1 Ephraim feedeth on wind, and followeth after the east wind: he continually multiplieth lies and desolation; and they make a covenant with Assyria, and oil is carried into Egypt.

Bible in Basic English
12:1 Ephraim's food is the wind, and he goes after the east wind: deceit and destruction are increasing day by day; they make an agreement with Assyria, and take oil into Egypt.

Darby's English Translation
12:1 Ephraim feedeth on wind, and pursueth after the east wind: all day long he multiplieth lies and desolation; and they make a covenant with Assyria, and oil is carried into Egypt.

Douay Rheims Bible
12:1 Ephraim feedeth on the wind, and followeth the burning heat: all the day long he multiplied lies and desolation: and he hath made a covenant with the Assyrians, and carried oil into Egypt.

Noah Webster Bible
12:1 Ephraim feedeth on wind, and followeth after the east wind: he daily multiplieth lies and desolation; and they do make a covenant with the Assyrians, and oil is carried into Egypt.

World English Bible
12:1 Ephraim feeds on wind, and follows after the east wind: he continually multiplies lies and desolation; and they make a covenant with Assyria, and oil is carried into Egypt.

Young's Literal Translation
12:1 Ephraim is enjoying wind, And is pursuing an east wind, All the day lying and spoiling he multiplieth, And a covenant with Asshur they make, And oil to Egypt is carried.

2

Modern Hebrew
וריב ליהוה
עם־יהודה ולפקד
על־יעקב כדרכיו
כמעלליו ישיב לו׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-
-

.

Hebrew Transliterated
12:2 VUrYB LYHVH 'yM-YHVDH VLPhQD 'yL-Y'yQB KDUrKYV KM'yLLYV YShYB LV.

Latin Vulgate
12:2 iudicium ergo Domini cum Iuda et visitatio super Iacob iuxta vias eius et iuxta adinventiones eius reddet ei

King James Version
12:2 The LORD hath also a controversy with Judah, and will punish Jacob according to his ways; according to his doings will he recompense him.

American Standard Version
12:2 Jehovah hath also a controversy with Judah, and will punish Jacob according to his ways; according to his doings will he recompense him.

Bible in Basic English
12:2 The Lord has a cause against Judah, and will give punishment to Jacob for his ways; he will give him the reward of his acts.

Darby's English Translation
12:2 Jehovah hath also a controversy with Judah, and he will punish Jacob according to his ways; according to his doings will he recompense him.

Douay Rheims Bible
12:2 Therefore there is a judgment of the Lord with Juda, and a visitation for Jacob: he will render to him according to his ways, and according to his devices.

Noah Webster Bible
12:2 The LORD hath also a controversy with Judah, and will punish Jacob according to his ways; according to his doings will he recompense him.

World English Bible
12:2 Yahweh has also a controversy with Judah, and will punish Jacob according to his ways; according to his doings will he recompense him.

Young's Literal Translation
12:2 And a controversy hath Jehovah with Judah, To lay a charge on Jacob according to his ways, According to his doings He returneth to him.

3

Modern Hebrew
בבטן עקב את־אחיו
ובאונו שרה
את־אלהים׃

Paleo-Hebrew (Before 585 B.C.)
12:3

-
. -

Hebrew Transliterated
12:3 BBTN 'yQB 'aTh-'aChYV VB'aVNV ShUrH 'aTh-'aLHYM.

Latin Vulgate
12:3 in utero subplantavit fratrem suum et in fortitudine sua directus est cum angelo

King James Version
12:3 He took his brother by the heel in the womb, and by his strength he had power with God:

American Standard Version
12:3 In the womb he took his brother by the heel; and in his manhood he had power with God:

Bible in Basic English
12:3 In the body of his mother he took his brother by the foot, and in his strength he was fighting with God;

Darby's English Translation
12:3 He took his brother by the heel in the womb, and in his strength he wrestled with God.

Douay Rheims Bible
12:3 In the womb he supplanted his brother: and by his strength he had success with an angel.

Noah Webster Bible
12:3 He took his brother by the heel in the womb, and by his strength he had power with God:

World English Bible
12:3 In the womb he took his brother by the heel; and in his manhood he had power with God:

Young's Literal Translation
12:3 In the womb he took his brother by the heel, And by his strength he was a prince with God,

4

Modern Hebrew
וישר אל־מלאך ויכל
בכה ויתחנן־לו
בית־אל ימצאנו ושם
ידבר עמנו׃

Paleo-Hebrew (Before 585 B.C.)
12:4
-

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:4 VYShUr 'aL-ML'aK VYKL BKH VYThChNN-LV BYTh-'aL YMTSh'aNV VShM YDBUr 'yMNV.

Latin Vulgate
12:4 et invaluit ad angelum et confortatus est flevit et rogavit eum in Bethel invenit eum et ibi locutus est nobiscum

King James Version
12:4 Yea, he had power over the angel, and prevailed: he wept, and made supplication unto him: he found him in Bethel, and there he spake with us;

American Standard Version
12:4 yea, he had power over the angel, and prevailed; he wept, and made supplication unto him: he found him at Beth-el, and there he spake with us,

Bible in Basic English
12:4 He had a fight with the angel and overcame him; he made request for grace to him with weeping; he came face to face with him in Beth-el and there his words came to him;

Darby's English Translation
12:4 Yea, he wrestled with the Angel, and prevailed; he wept, and made supplication unto him: he found him in Bethel, and there he spoke with us,

Douay Rheims Bible
12:4 And he prevailed over the angel, and was strengthened: he wept, and made supplication to him: he found him in Bethel, and there he spoke with us.

Noah Webster Bible
12:4 Yes, he had power over the angel, and prevailed: he wept, and made supplication to him: he found him in Beth-el, and there he spoke with us;

World English Bible
12:4 yes, he had power over the angel, and prevailed; he wept, and made supplication to him: he found him at Bethel, and there he spoke with us,

Young's Literal Translation
12:4 Yea, he is a prince unto the Messenger, And he overcometh by weeping, And he maketh supplication to Him, At Bethel He doth find him, And there He doth speak with us,

5

Modern Hebrew
ויהוה אלהי הצבאות
יהוה זכרו׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 VYHVH 'aLHY HTShB'aVTh YHVH ZKUrV.

Latin Vulgate
12:5 et Dominus Deus exercituum Dominus memoriale eius

King James Version
12:5 Even the LORD God of hosts; the LORD is his memorial.

American Standard Version
12:5 even Jehovah, the God of hosts; Jehovah is his memorial name.

Bible in Basic English
12:5 Even the Lord, the God of armies; the Lord is his name.

Darby's English Translation
12:5 -- even Jehovah, the God of hosts, -- Jehovah is his memorial.

Douay Rheims Bible
12:5 Even the Lord the God of hosts, the Lord is his memorial.

Noah Webster Bible
12:5 Even the LORD God of hosts; the LORD is his memorial.

World English Bible
12:5 even Yahweh, the God of hosts; Yahweh is his memorial name.

Young's Literal Translation
12:5 Even Jehovah, God of the Hosts, Jehovah is His memorial.

6

Modern Hebrew
ואתה באלהיך תשוב
חסד ומשפט שמר
וקוה אל־אלהיך
תמיד׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-
.

Hebrew Transliterated
12:6 V'aThH B'aLHYK ThShVB ChSD VMShPhT ShMUr VQVH 'aL-'aLHYK ThMYD.

Latin Vulgate
12:6 et tu ad Deum tuum converteris misericordiam et iudicium custodi et spera in Deo tuo semper

King James Version
12:6 Therefore turn thou to thy God: keep mercy and judgment, and wait on thy God continually.

American Standard Version
12:6 Therefore turn thou to thy God: keep kindness and justice, and wait for thy God continually.

Bible in Basic English
12:6 So then, come back to your God; keep mercy and right, and be waiting at all times on your God.

Darby's English Translation
12:6 And thou, return unto thy God: keep loving-kindness and judgment, and wait on thy God continually.

Douay Rheims Bible
12:6 Therefore turn thou to thy God : keep mercy and judgment, and hope in thy God always.

Noah Webster Bible
12:6 Therefore turn thou to thy God: keep mercy and judgment, and wait on thy God continually.

World English Bible
12:6 Therefore turn you to your God: keep kindness and justice, and wait for your God continually.

Young's Literal Translation
12:6 And thou, through thy God, dost turn, Kindness and judgment keep thou, And wait on thy God continually.

7

Modern Hebrew
כנען בידו מאזני
מרמה לעשק אהב׃

Paleo-Hebrew (Before 585 B.C.)
12:7

.

Hebrew Transliterated
12:7 KN'yN BYDV M'aZNY MUrMH L'yShQ 'aHB.

Latin Vulgate
12:7 Chanaan in manu eius statera dolosa calumniam dilexit

King James Version
12:7 He is a merchant, the balances of deceit are in his hand: he loveth to oppress.

American Standard Version
12:7 He is a trafficker, the balances of deceit are in his hand: he loveth to oppress.

Bible in Basic English
12:7 As for Canaan, the scales of deceit are in his hands; he takes pleasure in twisted ways.

Darby's English Translation
12:7 He is a merchant, balances of deceit are in his hand; he loveth to oppress.

Douay Rheims Bible
12:7 He is like Chanaan, there is a deceitful balance in his hand, he hath loved oppression.

Noah Webster Bible
12:7 He is a merchant, the balances of deceit are in his hand: he loveth to oppress.

World English Bible
12:7 He is a trafficker, the balances of deceit are in his hand: he loves to oppress.

Young's Literal Translation
12:7 Canaan! in his hand are balances of deceit! To oppress he hath loved.

8

Modern Hebrew
ויאמר אפרים אך
עשרתי מצאתי און
לי כל־יגיעי לא
ימצאו־לי עון
אשר־חטא׃

Paleo-Hebrew (Before 585 B.C.)
12:8

-
-
. -

Hebrew Transliterated
12:8 VY'aMUr 'aPhUrYM 'aK 'yShUrThY MTSh'aThY 'aVN LY KL-YGY'yY L'a YMTSh'aV-LY 'yVN 'aShUr-ChT'a.

Latin Vulgate
12:8 et dixit Ephraim verumtamen dives effectus sum inveni idolum mihi omnes labores mei non invenient mihi iniquitatem quam peccavi

King James Version
12:8 And Ephraim said, Yet I am become rich, I have found me out substance: in all my labours they shall find none iniquity in me that were sin.

American Standard Version
12:8 And Ephraim said, Surely I am become rich, I have found me wealth: in all my labors they shall find in me no iniquity that were sin.

Bible in Basic English
12:8 And Ephraim said, Now I have got wealth and much property; in all my works no sin may be seen in me.

Darby's English Translation
12:8 And Ephraim saith, Nevertheless I am become rich, I have found me out substance; in all my labours they shall find none iniquity in me that were sin.

Douay Rheims Bible
12:8 And Ephraim said: But yet I am be- come rich, I have found me an idol: all my labours shall not find me the iniquity that I have committed.

Noah Webster Bible
12:8 And Ephraim said, Yet I have become rich, I have found for myself substance: in all my labors they shall find no iniquity in me that were sin.

World English Bible
12:8 Ephraim said, Surely I have become rich, I have found myself wealth: in all my labors they shall find in me no iniquity that is sin.

Young's Literal Translation
12:8 And Ephraim saith: `Surely I have become rich, I have found wealth for myself, All my labours -- they find not against me iniquity that is sin.`

9

Modern Hebrew
ואנכי יהוה אלהיך
מארץ מצרים עד
אושיבך באהלים
כימי מועד׃

Paleo-Hebrew (Before 585 B.C.)
12:9

.

Hebrew Transliterated
12:9 V'aNKY YHVH 'aLHYK M'aUrTSh MTShUrYM 'yD 'aVShYBK B'aHLYM KYMY MV'yD.

Latin Vulgate
12:9 et ego Dominus Deus tuus ex terra Aegypti adhuc sedere te faciam in tabernaculis sicut in diebus festivitatis

King James Version
12:9 And I that am the LORD thy God from the land of Egypt will yet make thee to dwell in tabernacles, as in the days of the solemn feast.

American Standard Version
12:9 But I am Jehovah thy God from the land of Egypt; I will yet again make thee to dwell in tents, as in the days of the solemn feast.

Bible in Basic English
12:9 But I am the Lord your God from the land of Egypt; I will give you tents for your living-places again as in the days of the holy meeting.

Darby's English Translation
12:9 But I that am Jehovah thy God from the land of Egypt will again make thee to dwell in tents, as in the days of the solemn feast.

Douay Rheims Bible
12:9 And I that am the Lord thy God from the land of Egypt, will yet cause thee to dwell in tabernacles, as in the days of the feast.

Noah Webster Bible
12:9 And I that am the LORD thy God from the land of Egypt will yet make thee to dwell in tabernacles, as in the days of the solemn feast.

World English Bible
12:9 But I am Yahweh your God from the land of Egypt; I will yet again make you to dwell in tents, as in the days of the solemn feast.

Young's Literal Translation
12:9 And I -- Jehovah thy God from the land of Egypt, Again do I turn thee back into tents, As in the days of the appointed time.

10

Modern Hebrew
ודברתי על־הנביאים
ואנכי חזון הרביתי
וביד הנביאים
אדמה׃

Paleo-Hebrew (Before 585 B.C.)
12:10
-

.

Hebrew Transliterated
12:10 VDBUrThY 'yL-HNBY'aYM V'aNKY ChZVN HUrBYThY VBYD HNBY'aYM 'aDMH.

Latin Vulgate
12:10 et locutus sum super prophetas et ego visionem multiplicavi et in manu prophetarum adsimilatus sum

King James Version
12:10 I have also spoken by the prophets, and I have multiplied visions, and used similitudes, by the ministry of the prophets.

American Standard Version
12:10 I have also spoken unto the prophets, and I have multiplied visions; and by the ministry of the prophets have I used similitudes.

Bible in Basic English
12:10 My word came to the ears of the prophets and I gave them visions in great number, and by the mouths of the prophets I made use of comparisons.

Darby's English Translation
12:10 And I have spoken to the prophets, and I have multiplied visions, and by means of the prophets have I used similitudes.

Douay Rheims Bible
12:10 And I have spoken by the prophets, and I have multiplied visions, and I have used similitudes by the ministry of the prophets.

Noah Webster Bible
12:10 I have also spoken by the prophets, and I have multiplied visions, and used similitudes by the ministry of the prophets.

World English Bible
12:10 I have also spoken to the prophets, and I have multiplied visions; and by the ministry of the prophets have I used parables.

Young's Literal Translation
12:10 And I have spoken unto the prophets, And I have multiplied vision, And by the hand of the prophets I use similes.

11

Modern Hebrew
אם־גלעד און
אך־שוא היו בגלגל
שורים זבחו גם
מזבחותם כגלים על
תלמי שדי׃

Paleo-Hebrew (Before 585 B.C.)
12:11
-
-

.

Hebrew Transliterated
12:11 'aM-GL'yD 'aVN 'aK-ShV'a HYV BGLGL ShVUrYM ZBChV GM MZBChVThM KGLYM 'yL ThLMY ShDY.

Latin Vulgate
12:11 si Galaad idolum tamen frustra erant in Galgal bubus immolantes nam et altaria eorum quasi acervi super sulcos agri

King James Version
12:11 Is there iniquity in Gilead? surely they are vanity: they sacrifice bullocks in Gilgal; yea, their altars are as heaps in the furrows of the fields.

American Standard Version
12:11 Is Gilead iniquity? they are altogether false; in Gilgal they sacrifice bullocks; yea, their altars are as heaps in the furrows of the field.

Bible in Basic English
12:11 In Gilead there is evil. They are quite without value; in Gilgal they make offerings of oxen; truly their altars are like masses of stones in the hollows of a ploughed field.

Darby's English Translation
12:11 If Gilead is iniquity, surely they are but vanity: they sacrifice bullocks in Gilgal; yea, their altars are as heaps in the furrows of the fields.

Douay Rheims Bible
12:11 If Galaad be an idol, then in vain were they in Galgal offering sacrifices with bullocks: for their altars also are as heaps in the furrows of the field.

Noah Webster Bible
12:11 Is there iniquity in Gilead? surely they are vanity: they sacrifice bullocks in Gilgal; yes, their altars are as heaps in the furrows of the fields.

World English Bible
12:11 Is Gilead iniquity? they are altogether false; in Gilgal they sacrifice bulls; yes, their altars are as heaps in the furrows of the field.

Young's Literal Translation
12:11 Surely Gilead is iniquity, Only, vanity they have been, In Gilead bullocks they have sacrificed, Also their altars are as heaps, on the furrows of a field.

12

Modern Hebrew
ויברח יעקב שדה
ארם ויעבד ישראל
באשה ובאשה שמר׃

Paleo-Hebrew (Before 585 B.C.)
12:12

.

Hebrew Transliterated
12:12 VYBUrCh Y'yQB ShDH 'aUrM VY'yBD YShUr'aL B'aShH VB'aShH ShMUr.

Latin Vulgate
12:12 fugit Iacob in regionem Syriae et servivit Israhel in uxore et in uxore servavit

King James Version
12:12 And Jacob fled into the country of Syria, and Israel served for a wife, and for a wife he kept sheep.

American Standard Version
12:12 And Jacob fled into the field of Aram, and Israel served for a wife, and for a wife he kept sheep.

Bible in Basic English
12:12 And Jacob went in flight into the field of Aram, and Israel became a servant for a wife, and for a wife he kept sheep.

Darby's English Translation
12:12 And Jacob fled into the country of Syria, and Israel served for a wife, and for a wife he kept sheep.

Douay Rheims Bible
12:12 Jacob fled into the country of Syria, and Israel served for a wife, and was a keeper for a wife.

Noah Webster Bible
12:12 And Jacob fled into the country of Syria, and Israel served for a wife, and for a wife he kept sheep.

World English Bible
12:12 Jacob fled into the field of Aram, and Israel served for a wife, and for a wife he kept sheep.

Young's Literal Translation
12:12 And Jacob doth flee to the country of Aram, And Israel doth serve for a wife, Yea, for a wife he hath kept watch.

13

Modern Hebrew
ובנביא העלה יהוה
את־ישראל ממצרים
ובנביא נשמר׃

Paleo-Hebrew (Before 585 B.C.)
12:13

-

.

Hebrew Transliterated
12:13 VBNBY'a H'yLH YHVH 'aTh-YShUr'aL MMTShUrYM VBNBY'a NShMUr.

Latin Vulgate
12:13 in propheta autem eduxit Dominus Israhel de Aegypto et in propheta servatus est

King James Version
12:13 And by a prophet the LORD brought Israel out of Egypt, and by a prophet was he preserved.

American Standard Version
12:13 And by a prophet Jehovah brought Israel up out of Egypt, and by a prophet was he preserved.

Bible in Basic English
12:13 And by a prophet the Lord made Israel come up out of Egypt, and by a prophet he was kept safe.

Darby's English Translation
12:13 And by a prophet Jehovah brought Israel out of Egypt, and by a prophet was he preserved.

Douay Rheims Bible
12:13 But the Lord by a prophet brought Israel out of Egypt: and he was pre- served by a prophet.

Noah Webster Bible
12:13 And by a prophet the LORD brought Israel out of Egypt, and by a prophet was he preserved.

World English Bible
12:13 By a prophet Yahweh brought Israel up out of Egypt, and by a prophet was he preserved.

Young's Literal Translation
12:13 And by a prophet hath Jehovah brought up Israel out of Egypt, And by a prophet it hath been watched.

14

Modern Hebrew
הכעיס אפרים
תמרורים ודמיו
עליו יטוש וחרפתו
ישיב לו אדניו׃

Paleo-Hebrew (Before 585 B.C.)
12:14

.

Hebrew Transliterated
12:14 HK'yYS 'aPhUrYM ThMUrVUrYM VDMYV 'yLYV YTVSh VChUrPhThV YShYB LV 'aDNYV.

Latin Vulgate
12:14 ad iracundiam me provocavit Ephraim in amaritudinibus suis et sanguis eius super eum veniet et obprobrium eius restituet ei Dominus suus

King James Version
12:14 Ephraim provoked him to anger most bitterly: therefore shall he leave his blood upon him, and his reproach shall his Lord return unto him.

American Standard Version
12:14 Ephraim hath provoked to anger most bitterly: therefore shall his blood be left upon him, and his reproach shall his Lord return unto him.

Bible in Basic English
12:14 I have been bitterly moved to wrath by Ephraim; so that his blood will be on him, and the Lord will make his shame come back on him.

Darby's English Translation
12:14 Ephraim provoked him to anger most bitterly; and his Lord shall leave his blood upon him, and recompense unto him his reproach.

Douay Rheims Bible
12:14 Ephraim hath provoked me to wrath with his bitterness, and his blood shall come upon him, and his Lord will render his reproach unto him.

Noah Webster Bible
12:14 Ephraim provoked him to anger most bitterly: therefore will he leave his blood upon him, and his reproach will his Lord return to him.

World English Bible
12:14 Ephraim has provoked to anger most bitterly: therefore shall his blood be left on him, and his reproach shall his Lord return to him.

Young's Literal Translation
12:14 Ephraim hath provoked most bitterly, And his blood on himself he leaveth, And his reproach turn back to him doth his Lord!

Hosea 13


Hosea Chapter 13 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 12

The Book of Hosea

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1

Modern Hebrew
כדבר אפרים רתת
נשא הוא בישראל
ויאשם בבעל וימת׃

Paleo-Hebrew (Before 585 B.C.)
13:1

.

Hebrew Transliterated
13:1 KDBUr 'aPhUrYM UrThTh NSh'a HV'a BYShUr'aL VY'aShM BB'yL VYMTh.

Latin Vulgate
13:1 loquente Ephraim horror invasit Israhel et deliquit in Baal et mortuus est

King James Version
13:1 When Ephraim spake trembling, he exalted himself in Israel; but when he offended in Baal, he died.

American Standard Version
13:1 When Ephraim spake, there was trembling; he exalted himself in Israel; but when he offended in Baal, he died.

Bible in Basic English
13:1 When the words of my law came from Ephraim, he was lifted up in Israel; but when he did evil through the Baal, death overtook him.

Darby's English Translation
13:1 When Ephraim spoke, there was trembling; he exalted himself in Israel: but he trespassed through Baal, and he died.

Douay Rheims Bible
13:1 When Ephraim spoke, a horror seized Israel: and he sinned in Baal and died.

Noah Webster Bible
13:1 When Ephraim spoke trembling, he exalted himself in Israel; but when he offended in Baal, he died.

World English Bible
13:1 When Ephraim spoke, there was trembling; he exalted himself in Israel; but when he offended in Baal, he died.

Young's Literal Translation
13:1 When Ephraim speaketh tremblingly, He hath been lifted up in Israel, When he becometh guilty in Baal he dieth.

2

Modern Hebrew
ועתה יוספו לחטא
ויעשו להם מסכה
מכספם כתבונם
עצבים מעשה חרשים
כלה להם הם אמרים
זבחי אדם עגלים
ישקון׃

Paleo-Hebrew (Before 585 B.C.)
13:2

.

Hebrew Transliterated
13:2 V'yThH YVSPhV LChT'a VY'yShV LHM MSKH MKSPhM KThBVNM 'yTShBYM M'yShH ChUrShYM KLH LHM HM 'aMUrYM ZBChY 'aDM 'yGLYM YShQVN.

Latin Vulgate
13:2 et nunc addiderunt ad peccandum feceruntque sibi conflatile de argento suo quasi similitudinem idolorum factura artificum totum est his ipsi dicunt immolate homines vitulos adorantes

King James Version
13:2 And now they sin more and more, and have made them molten images of their silver, and idols according to their own understanding, all of it the work of the craftsmen: they say of them, Let the men that sacrifice kiss the calves.

American Standard Version
13:2 And now they sin more and more, and have made them molten images of their silver, even idols according to their own understanding, all of them the work of the craftsmen: they say of them, Let the men that sacrifice kiss the calves.

Bible in Basic English
13:2 And now their sins are increased; they have made themselves a metal image, false gods from their silver, after their designs, all of them the work of the metal-workers; they say of them, Let them give offerings, let men give kisses to the oxen.

Darby's English Translation
13:2 And now they sin more and more, and have made them molten images of their silver, idols according to their own understanding, all of it the work of the craftsmen: they say of them, Let the men that sacrifice kiss the calves.

Douay Rheims Bible
13:2 And now they have sinned more and more : and they have made to themselves a molten thing of their silver as the likeness of idols: the whole is the work of craftsmen: to these that say: Sacrifice men, ye that adore calves.

Noah Webster Bible
13:2 And now they sin more and more, and have made them molten images of their silver, and idols according to their own understanding, all of it the work of artificers: they say of them, Let the men that sacrifice kiss the calves.

World English Bible
13:2 Now they sin more and more, and have made them molten images of their silver, even idols according to their own understanding, all of them the work of the craftsmen: they say of them, Let the men who sacrifice kiss the calves.

Young's Literal Translation
13:2 And now do they add to sin, And make to them a molten image of their silver, By their own understanding -- idols, A work of artizans -- all of it, Of them they say, who are sacrificers among men, `The calves let them kiss.`

3

Modern Hebrew
לכן יהיו כענן־בקר
וכטל משכים הלך
כמץ יסער מגרן
וכעשן מארבה׃

Paleo-Hebrew (Before 585 B.C.)
13:3

-

.

Hebrew Transliterated
13:3 LKN YHYV K'yNN-BQUr VKTL MShKYM HLK KMTSh YS'yUr MGUrN VK'yShN M'aUrBH.

Latin Vulgate
13:3 idcirco erunt quasi nubes matutina et sicut ros matutinus praeteriens sicut pulvis turbine raptus ex area et sicut fumus de fumario

King James Version
13:3 Therefore they shall be as the morning cloud, and as the early dew that passeth away, as the chaff that is driven with the whirlwind out of the floor, and as the smoke out of the chimney.

American Standard Version
13:3 Therefore they shall be as the morning cloud, and as the dew that passeth early away, as the chaff that is driven with the whirlwind out of the threshing-floor, and as the smoke out of the chimney.

Bible in Basic English
13:3 So they will be like the morning cloud, like the dew which goes early away, like the dust of the grain which the wind is driving out of the crushing-floor, like smoke going up from the fireplace.

Darby's English Translation
13:3 Therefore they shall be as the morning cloud, and as the early dew that passeth away, as the chaff driven with the whirlwind out of the threshing-floor, and as the smoke out of the lattice.

Douay Rheims Bible
13:3 Therefore they shall be as a morning aloud, and as the early dew that passeth away, as the dust that is driven with a whirlwind out of the floor, and as the smoke out of the chimney.

Noah Webster Bible
13:3 Therefore they shall be as the morning cloud, and as the early dew that passeth away, as the chaff that is driven with the whirlwind from the floor, and as the smoke from the chimney.

World English Bible
13:3 Therefore they shall be as the morning cloud, and as the dew that passes early away, as the chaff that is driven with the whirlwind out of the threshing floor, and as the smoke out of the chimney.

Young's Literal Translation
13:3 Therefore they are as a cloud of the morning, And as dew, rising early, going away, As chaff tossed about out of a floor, And as smoke out of a window.

4

Modern Hebrew
ואנכי יהוה אלהיך
מארץ מצרים ואלהים
זולתי לא תדע
ומושיע אין בלתי׃

Paleo-Hebrew (Before 585 B.C.)
13:4

.

Hebrew Transliterated
13:4 V'aNKY YHVH 'aLHYK M'aUrTSh MTShUrYM V'aLHYM ZVLThY L'a ThD'y VMVShY'y 'aYN BLThY.

Latin Vulgate
13:4 ego autem Dominus Deus tuus ex terra Aegypti et Deum absque me nescies et salvator non est praeter me

King James Version
13:4 Yet I am the LORD thy God from the land of Egypt, and thou shalt know no god but me: for there is no saviour beside me.

American Standard Version
13:4 Yet I am Jehovah thy God from the land of Egypt; and thou shalt know no god but me, and besides me there is no saviour.

Bible in Basic English
13:4 But I am the Lord your God, from the land of Egypt; you have knowledge of no other God and there is no saviour but me.

Darby's English Translation
13:4 Yet I am Jehovah thy God from the land of Egypt, and thou hast known no God but me; and there is no saviour besides me.

Douay Rheims Bible
13:4 But I am the Lord thy God from the land of Egypt: and thou shalt know no God but me, and there is no saviour beside me.

Noah Webster Bible
13:4 Yet I am the LORD thy God from the land of Egypt, and thou shalt know no God but me: for there is no savior besides me.

World English Bible
13:4 Yet I am Yahweh your God from the land of Egypt; and you shall know no god but me, and besides me there is no savior.

Young's Literal Translation
13:4 And I am Jehovah thy God from the land of Egypt, And a God besides Me thou dost not know, And a Saviour -- there is none save Me.

5

Modern Hebrew
אני ידעתיך במדבר
בארץ תלאבות׃

Paleo-Hebrew (Before 585 B.C.)
13:5

.

Hebrew Transliterated
13:5 'aNY YD'yThYK BMDBUr B'aUrTSh ThL'aBVTh.

Latin Vulgate
13:5 ego cognovi te in deserto in terra solitudinis

King James Version
13:5 I did know thee in the wilderness, in the land of great drought.

American Standard Version
13:5 I did know thee in the wilderness, in the land of great drought.

Bible in Basic English
13:5 I had knowledge of you in the waste land where no water was.

Darby's English Translation
13:5 I knew thee in the wilderness, in the land of drought.

Douay Rheims Bible
13:5 I knew thee in the desert, in the land of the wilderness.

Noah Webster Bible
13:5 I did know thee in the wilderness, in the land of great drouth.

World English Bible
13:5 I did know you in the wilderness, in the land of great drought.

Young's Literal Translation
13:5 I -- I have known thee in a wilderness, In a land of droughts.

6

Modern Hebrew
כמרעיתם וישבעו
שבעו וירם לבם
על־כן שכחוני׃

Paleo-Hebrew (Before 585 B.C.)
13:6

-
.

Hebrew Transliterated
13:6 KMUr'yYThM VYShB'yV ShB'yV VYUrM LBM 'yL-KN ShKChVNY.

Latin Vulgate
13:6 iuxta pascua sua et adimpleti sunt et saturati elevaverunt cor suum et obliti sunt mei

King James Version
13:6 According to their pasture, so were they filled; they were filled, and their heart was exalted; therefore have they forgotten me.

American Standard Version
13:6 According to their pasture, so were they filled; they were filled, and their heart was exalted: therefore have they forgotten me.

Bible in Basic English
13:6 When I gave them food they were full, and their hearts were full of pride, and they did not keep me in mind.

Darby's English Translation
13:6 According to their pasture, they became full; they became full, and their heart was exalted: therefore have they forgotten me.

Douay Rheims Bible
13:6 According to their pastures they were filled, and were made full: and they lifted up their heart, and have forgotten me.

Noah Webster Bible
13:6 According to their pasture, so were they filled; they were filled, and their heart was exalted; therefore have they forgotten me.

World English Bible
13:6 According to their pasture, so were they filled; they were filled, and their heart was exalted: therefore have they forgotten me.

Young's Literal Translation
13:6 According to their feedings they are satiated, They have been satiated, And their heart is lifted up, Therefore they have forgotten Me,

7

Modern Hebrew
ואהי להם כמו־שחל
כנמר על־דרך אשור׃

Paleo-Hebrew (Before 585 B.C.)
13:7

-
. -

Hebrew Transliterated
13:7 V'aHY LHM KMV-ShChL KNMUr 'yL-DUrK 'aShVUr.

Latin Vulgate
13:7 et ero eis quasi leaena sicut pardus in via Assyriorum

King James Version
13:7 Therefore I will be unto them as a lion: as a leopard by the way will I observe them:

American Standard Version
13:7 Therefore am I unto them as a lion; as a leopard will I watch by the way;

Bible in Basic English
13:7 So I will be like a lion to them; as a cruel beast I will keep watch by the road;

Darby's English Translation
13:7 And I will be unto them as a lion; as a leopard I will lurk for them by the way;

Douay Rheims Bible
13:7 And I will be to them as a lioness, as a leopard in the way of the Assyrians.

Noah Webster Bible
13:7 Therefore I will be to them as a lion: as a leopard by the way will I observe them.

World English Bible
13:7 Therefore am I to them as a lion; as a leopard will I watch by the way;

Young's Literal Translation
13:7 And I am to them as a lion, As a leopard by the way I look out.

8

Modern Hebrew
אפגשם כדב שכול
ואקרע סגור לבם
ואכלם שם כלביא
חית השדה תבקעם׃

Paleo-Hebrew (Before 585 B.C.)
13:8

.

Hebrew Transliterated
13:8 'aPhGShM KDB ShKVL V'aQUr'y SGVUr LBM V'aKLM ShM KLBY'a ChYTh HShDH ThBQ'yM.

Latin Vulgate
13:8 occurram eis quasi ursa raptis catulis et disrumpam interiora iecoris eorum et consumam eos ibi quasi leo bestia agri scindet eos

King James Version
13:8 I will meet them as a bear that is bereaved of her whelps, and will rend the caul of their heart, and there will I devour them like a lion: the wild beast shall tear them.

American Standard Version
13:8 I will meet them as a bear that is bereaved of her whelps, and will rend the caul of their heart; and there will I devour them like a lioness; the wild beast shall tear them.

Bible in Basic English
13:8 I will come face to face with them like a bear whose young ones have been taken from her, and their inmost hearts will be broken; there the dogs will make a meal of them; they will be wounded by the beasts of the field.

Darby's English Translation
13:8 I will meet them as a bear bereaved of her whelps, and will rend the covering of their heart, and there will I devour them like a lioness: the beast of the field shall tear them.

Douay Rheims Bible
13:8 I will meet them as a bear that is robbed of her whelps, and I will rend the inner parts of their liver: and I will devour them there as a lion, the beast of the field shall tear them.

Noah Webster Bible
13:8 I will meet them as a bear that is bereaved of her whelps, and will rend the caul of their heart, and there will I devour them like a lion: the wild beast shall tear them.

World English Bible
13:8 I will meet them as a bear that is bereaved of her whelps, and will tear the covering of their heart; and there will I devour them like a lioness; the wild animal shall tear them.

Young's Literal Translation
13:8 I do meet them as a bereaved bear, And I rend the enclosure of their heart.

9

Modern Hebrew
שחתך ישראל כי־בי
בעזרך׃

Paleo-Hebrew (Before 585 B.C.)
13:9

. -

Hebrew Transliterated
13:9 ShChThK YShUr'aL KY-BY B'yZUrK.

Latin Vulgate
13:9 perditio tua Israhel tantummodo in me auxilium tuum

King James Version
13:9 O Israel, thou hast destroyed thyself; but in me is thine help.

American Standard Version
13:9 It is thy destruction, O Israel, that thou art against me, against thy help.

Bible in Basic English
13:9 I have sent destruction on you, O Israel; who will be your helper?

Darby's English Translation
13:9 It is thy destruction, O Israel, that thou art against me, against thy help.

Douay Rheims Bible
13:9 Destruction is thy own, 0 Israel: thy help is only in me.

Noah Webster Bible
13:9 O Israel, thou hast destroyed thyself; but in me is thy help.

World English Bible
13:9 It is your destruction, Israel, that you are against me, against your help.

Young's Literal Translation
13:9 And I consume them there as a lioness, A beast of the field doth rend them.

10

Modern Hebrew
אהי מלכך אפוא
ויושיעך בכל־עריך
ושפטיך אשר אמרת
תנה־לי מלך ושרים׃

Paleo-Hebrew (Before 585 B.C.)
13:10

-

-
.

Hebrew Transliterated
13:10 'aHY MLKK 'aPhV'a VYVShY'yK BKL-'yUrYK VShPhTYK 'aShUr 'aMUrTh ThNH-LY MLK VShUrYM.

Latin Vulgate
13:10 ubi est rex tuus maxime nunc salvet te in omnibus urbibus tuis et iudices tui de quibus dixisti da mihi regem et principes

King James Version
13:10 I will be thy king: where is any other that may save thee in all thy cities? and thy judges of whom thou saidst, Give me a king and princes?

American Standard Version
13:10 Where now is thy king, that he may save thee in all thy cities? and thy judges, of whom thou saidst, Give me a king and princes?

Bible in Basic English
13:10 Where is your king, that he may be your saviour? and all your rulers, that they may take up your cause? of whom you said, Give me a king and rulers.

Darby's English Translation
13:10 Where then is thy king, that he may save thee in all thy cities? and thy judges of whom thou saidst, Give me a king and princes? --

Douay Rheims Bible
13:10 Where is thy king? now especially let him save thee in all thy cities: and thy judges, of whom thou saidst: Q Give me kings and princes.

Noah Webster Bible
13:10 I will be thy king: where is any other that may save thee in all thy cities? and thy judges of whom thou saidst, Give me a king and princes?

World English Bible
13:10 Where now is your king, that he may save you in all your cities? and your judges, of whom you said, Give me a king and princes?

Young's Literal Translation
13:10 Thou hast destroyed thyself, O Israel, But in Me is thy help, Where is thy king now -- And he doth save thee in all thy cities? And thy judges of whom thou didst say, `Give to me a king and heads?`

11

Modern Hebrew
אתן־לך מלך באפי
ואקח בעברתי׃

Paleo-Hebrew (Before 585 B.C.)
13:11
-

.

Hebrew Transliterated
13:11 'aThN-LK MLK B'aPhY V'aQCh B'yBUrThY.

Latin Vulgate
13:11 dabo tibi regem in furore meo et auferam in indignatione mea

King James Version
13:11 I gave thee a king in mine anger, and took him away in my wrath.

American Standard Version
13:11 I have given thee a king in mine anger, and have taken him away in my wrath.

Bible in Basic English
13:11 I have given you a king, because I was angry, and have taken him away in my wrath.

Darby's English Translation
13:11 I gave thee a king in mine anger, and took him away in my wrath.

Douay Rheims Bible
13:11 I will give thee a king in my wrath, and will take him away in my indignation.

Noah Webster Bible
13:11 I gave thee a king in my anger, and took him away in my wrath.

World English Bible
13:11 I have given you a king in my anger, and have taken him away in my wrath.

Young's Literal Translation
13:11 I give to thee a king in Mine anger, And I take away in My wrath.

12

Modern Hebrew
צרור עון אפרים
צפונה חטאתו׃

Paleo-Hebrew (Before 585 B.C.)
13:12

.

Hebrew Transliterated
13:12 TShUrVUr 'yVN 'aPhUrYM TShPhVNH ChT'aThV.

Latin Vulgate
13:12 conligata est iniquitas Ephraim absconditum peccatum eius

King James Version
13:12 The iniquity of Ephraim is bound up; his sin is hid.

American Standard Version
13:12 The iniquity of Ephraim is bound up; his sin is laid up in store.

Bible in Basic English
13:12 The wrongdoing of Ephraim is shut up; his sin is put away in secret.

Darby's English Translation
13:12 The iniquity of Ephraim is bound up; his sin is laid by in store.

Douay Rheims Bible
13:12 The iniquity of Ephraim is bound up, his sin is hidden.

Noah Webster Bible
13:12 The iniquity of Ephraim is bound up; his sin is hid.

World English Bible
13:12 The iniquity of Ephraim is bound up; his sin is laid up in store.

Young's Literal Translation
13:12 Bound up is the iniquity of Ephraim, Hidden is his sin,

13

Modern Hebrew
חבלי יולדה יבאו
לו הוא־בן לא חכם
כי־עת לא־יעמד
במשבר בנים׃

Paleo-Hebrew (Before 585 B.C.)
13:13

-
-
-
.

Hebrew Transliterated
13:13 ChBLY YVLDH YB'aV LV HV'a-BN L'a ChKM KY-'yTh L'a-Y'yMD BMShBUr BNYM.

Latin Vulgate
13:13 dolores parturientis venient ei ipse filius non sapiens nunc enim non stabit in contritione filiorum

King James Version
13:13 The sorrows of a travailing woman shall come upon him: he is an unwise son; for he should not stay long in the place of the breaking forth of children.

American Standard Version
13:13 The sorrows of a travailing woman shall come upon him: he is an unwise son; for it is time he should not tarry in the place of the breaking forth of children.

Bible in Basic English
13:13 The pains of a woman in childbirth will come on him: he is an unwise son, for at this time it is not right for him to keep his place when children come to birth.

Darby's English Translation
13:13 The pangs of a woman in travail shall come upon him: he is a son not wise; for at the time of the breaking forth of children, he was not there.

Douay Rheims Bible
13:13 The sorrows of a woman in labour snail come upon him, he is an unwise son: for now he shall not stand in the breach of the children.

Noah Webster Bible
13:13 The sorrows of a travailing woman shall come upon him: he is an unwise son; for he should not stay long in the place of the breaking forth of children.

World English Bible
13:13 The sorrows of a travailing woman shall come on him: he is an unwise son; for it is time he should not stay in the place of the breaking forth of children.

Young's Literal Translation
13:13 Pangs of a travailing woman come to him, He is a son not wise, For he remaineth not the time for the breaking forth of sons.

14

Modern Hebrew
מיד שאול אפדם
ממות אגאלם אהי
דבריך מות אהי
קטבך שאול נחם
יסתר מעיני׃

Paleo-Hebrew (Before 585 B.C.)
13:14

.

Hebrew Transliterated
13:14 MYD Sh'aVL 'aPhDM MMVTh 'aG'aLM 'aHY DBUrYK MVTh 'aHY QTBK Sh'aVL NChM YSThUr M'yYNY.

Latin Vulgate
13:14 de manu mortis liberabo eos de morte redimam eos ero mors tua o mors ero morsus tuus inferne consolatio abscondita est ab oculis meis

King James Version
13:14 I will ransom them from the power of the grave; I will redeem them from death: O death, I will be thy plagues; O grave, I will be thy destruction: repentance shall be hid from mine eyes.

American Standard Version
13:14 I will ransom them from the power of Sheol; I will redeem them from death: O death, where are thy plagues? O Sheol, where is thy destruction? repentance shall be hid from mine eyes.

Bible in Basic English
13:14 I will give the price to make them free from the power of the underworld, I will be their saviour from death: O death! where are your pains? O underworld! where is your destruction? my eyes will have no pity.

Darby's English Translation
13:14 I will ransom them from the power of Sheol. I will redeem them from death: where, O death, are thy plagues? where, O Sheol, is thy destruction? Repentance shall be hid from mine eyes.

Douay Rheims Bible
13:14 I will deliver them out of the hand of death. I will redeem them from death : O death, I will be thy death; O hell, I will be thy bite: comfort is hidden from my eyes.

Noah Webster Bible
13:14 I will ransom them from the power of the grave; I will redeem them from death: O death, I will be thy plagues, O grave, I will be thy destruction: repentance shall be hid from my eyes.

World English Bible
13:14 I will ransom them from the power of Sheol; I will redeem them from death: death, where are your plagues? Sheol, where is your destruction? repentance shall be hid from my eyes.

Young's Literal Translation
13:14 From the hand of Sheol I do ransom them, From death I redeem them, Where is thy plague, O death? Where thy destruction, O Sheol? Repentance is hid from Mine eyes.

15

Modern Hebrew
כי הוא בן אחים
יפריא יבוא קדים
רוח יהוה ממדבר
עלה ויבוש מקורו
ויחרב מעינו הוא
ישסה אוצר כל־כלי
חמדה׃

Paleo-Hebrew (Before 585 B.C.)
13:15

. -

Hebrew Transliterated
13:15 KY HV'a BN 'aChYM YPhUrY'a YBV'a QDYM UrVCh YHVH MMDBUr 'yLH VYBVSh MQVUrV VYChUrB M'yYNV HV'a YShSH 'aVTShUr KL-KLY ChMDH.

Latin Vulgate
13:15 quia ipse inter fratres dividet adducet urentem ventum Dominus de deserto ascendentem et siccabit venas eius et desolabit fontem eius et ipse diripiet thesaurum omnis vasis desiderabilis

King James Version
13:15 Though he be fruitful among his brethren, an east wind shall come, the wind of the LORD shall come up from the wilderness, and his spring shall become dry, and his fountain shall be dried up: he shall spoil the treasure of all pleasant vessels.

American Standard Version
13:15 Though he be fruitful among his brethren, an east wind shall come, the breath of Jehovah coming up from the wilderness; and his spring shall become dry, and his fountain shall be dried up: he shall make spoil of the treasure of all goodly vessels.

Bible in Basic English
13:15 Though he gives fruit among his brothers, an east wind will come, the wind of the Lord coming up from the waste land, and his spring will become dry, his fountain will be without water: it will make waste the store of all the vessels of his desire.

Darby's English Translation
13:15 Though he be fruitful among his brethren, an east wind shall come, a wind of Jehovah that cometh up from the wilderness, and his spring shall become dry, and his fountain shall be dried up: he shall spoil the treasure of all pleasant vessels.

Douay Rheims Bible
13:15 Because he shall make a separation between brothers: s the Lord will bring a burning wind that shall rise from the desert, and it shall dry up his springs, and shall make his fountain desolate, and he shall carry off the treasure of every desirable vessel.

Noah Webster Bible
13:15 Though he is fruitful among his brethren, an east wind shall come, the wind of the LORD shall come up from the wilderness, and his spring shall become dry, and his fountain shall be dried up: he shall pillage the treasure of all pleasant vessels.

World English Bible
13:15 Though he be fruitful among his brothers, an east wind shall come, the breath of Yahweh coming up from the wilderness; and his spring shall become dry, and his fountain shall be dried up: he shall make spoil of the treasure of all goodly vessels.

Young's Literal Translation
13:15 Though he among brethren produceth fruit, Come in doth an east wind, a wind of Jehovah, From a wilderness it is coming up, And it drieth up his fountain, And become dry doth his spring, It -- it spoileth a treasure -- every desirable vessel.

16

Modern Hebrew
תאשם שמרון כי
מרתה באלהיה בחרב
יפלו עלליהם ירטשו
והריותיו יבקעו׃

Paleo-Hebrew (Before 585 B.C.)
13:16

.

Hebrew Transliterated
13:16 Th'aShM ShMUrVN KY MUrThH B'aLHYH BChUrB YPhLV 'yLLYHM YUrTShV VHUrYVThYV YBQ'yV.

Latin Vulgate
13:16

King James Version
13:16 Samaria shall become desolate; for she hath rebelled against her God: they shall fall by the sword: their infants shall be dashed in pieces, and their women with child shall be ripped up.

American Standard Version
13:16 Samaria shall bear her guilt; for she hath rebelled against her God: they shall fall by the sword; their infants shall be dashed in pieces, and their women with child shall be ripped up.

Bible in Basic English
13:16 Samaria will be made waste, for she has gone against her God: they will be cut down by the sword, their little children will be broken on the rocks, their women who are with child will be cut open.

Darby's English Translation
13:16 Samaria shall bear her guilt; for she hath rebelled against her God: they shall fall by the sword; their infants shall be dashed in pieces, and their women with child shall be ripped up.

Douay Rheims Bible
13:16 Let Samaria perish, because she hath stirred up her God to bitterness: let them perish by the sword, let their little ones be dashed, and let the women with child be ripped up.

Noah Webster Bible
13:16 Samaria shall become desolate; for she hath rebelled against her God: they shall fall by the sword: their infants shall be dashed in pieces, and their women with child shall be ripped up.

World English Bible
13:16 Samaria shall bear her guilt; for she has rebelled against her God: they shall fall by the sword; their infants shall be dashed in pieces, and their women with child shall be ripped up.

Young's Literal Translation
13:16 Become desolate doth Samaria, Because she hath rebelled against her God, By sword they do fall, Their sucklings are dashed in pieces, And its pregnant ones are ripped up!

Hosea 14


Hosea Chapter 14 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 13

The Book of Hosea

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9

1

Modern Hebrew
שובה ישראל עד
יהוה אלהיך כי
כשלת בעונך׃

Paleo-Hebrew (Before 585 B.C.)
14:1

.

Hebrew Transliterated
14:1 ShVBH YShUr'aL 'yD YHVH 'aLHYK KY KShLTh B'yVNK.

Latin Vulgate
14:1 pereat Samaria quoniam ad amaritudinem concitavit Dominum suum in gladio pereat parvuli eorum elidantur et fetae eius discindantur

King James Version
14:1 O Israel, return unto the LORD thy God; for thou hast fallen by thine iniquity.

American Standard Version
14:1 O Israel, return unto Jehovah thy God; for thou hast fallen by thine iniquity.

Bible in Basic English
14:1 O Israel, come back to the Lord your God; for your evil-doing has been the cause of your fall.

Darby's English Translation
14:1 O Israel, return unto Jehovah thy God; for thou hast fallen by thine iniquity.

Douay Rheims Bible
14:1 Return, O Israel, to the Lord thy God: for thou hast fallen down by thy iniquity.

Noah Webster Bible
14:1 O Israel, return to the LORD thy God; for thou hast fallen by thy iniquity.

World English Bible
14:1 Israel, return to Yahweh your God; for you have fallen by your iniquity.

Young's Literal Translation
14:1 Turn back, O Israel, unto Jehovah thy God, For thou hast stumbled by thine iniquity.

2

Modern Hebrew
קחו עמכם דברים
ושובו אל־יהוה
אמרו אליו כל־תשא
עון וקח־טוב
ונשלמה פרים
שפתינו׃

Paleo-Hebrew (Before 585 B.C.)
14:2

-
-
-

.

Hebrew Transliterated
14:2 QChV 'yMKM DBUrYM VShVBV 'aL-YHVH 'aMUrV 'aLYV KL-ThSh'a 'yVN VQCh-TVB VNShLMH PhUrYM ShPhThYNV.

Latin Vulgate
14:2 convertere Israhel ad Dominum Deum tuum quoniam corruisti in iniquitate tua

King James Version
14:2 Take with you words, and turn to the LORD: say unto him, Take away all iniquity, and receive us graciously: so will we render the calves of our lips.

American Standard Version
14:2 Take with you words, and return unto Jehovah: say unto him, Take away all iniquity, and accept that which is good: so will we render as bullocks the offering of our lips.

Bible in Basic English
14:2 Take with you words, and come back to the Lord; say to him, Let there be forgiveness for all wrongdoing, so that we may take what is good, and give in payment the fruit of our lips.

Darby's English Translation
14:2 Take with you words, and turn to Jehovah; say unto him, Forgive all iniquity, and receive us graciously; so will we render the calves of our lips.

Douay Rheims Bible
14:2 Take with you words, and return to the Lord, and say to him: Take away all iniquity, and receive the good: and we will render the calves of our lips.

Noah Webster Bible
14:2 Take with you words, and turn to the LORD: say to him, Take away all iniquity, and receive us graciously: so will we render the calves of our lips.

World English Bible
14:2 Take with you words, and return to Yahweh: tell him, Take away all iniquity, and accept that which is good: so will we render as bulls the offering of our lips.

Young's Literal Translation
14:2 Take with you words, and turn to Jehovah, Say ye unto Him: `Take away all iniquity, and give good, And we do render the fruit of our lips.

3

Modern Hebrew
אשור לא יושיענו
על־סוס לא נרכב
ולא־נאמר עוד
אלהינו למעשה
ידינו אשר־בך ירחם
יתום׃

Paleo-Hebrew (Before 585 B.C.)
14:3

-

-

-
.

Hebrew Transliterated
14:3 'aShVUr L'a YVShY'yNV 'yL-SVS L'a NUrKB VL'a-N'aMUr 'yVD 'aLHYNV LM'yShH YDYNV 'aShUr-BK YUrChM YThVM.

Latin Vulgate
14:3 tollite vobiscum verba et convertimini ad Dominum dicite ei omnem aufer iniquitatem et accipe bonum et reddemus vitulos labiorum nostrorum

King James Version
14:3 Asshur shall not save us; we will not ride upon horses: neither will we say any more to the work of our hands, Ye are our gods: for in thee the fatherless findeth mercy.

American Standard Version
14:3 Assyria shall not save us; we will not ride upon horses; neither will we say any more to the work of our hands, Ye are our gods; for in thee the fatherless findeth mercy.

Bible in Basic English
14:3 Assyria will not be our salvation; we will not go on horses; we will not again say to the work of our hands, You are our gods; for in you there is mercy for the child who has no father.

Darby's English Translation
14:3 Assyria shall not save us; we will not ride upon horses: neither will we say any more to the work of our hands, Thou art our God; because in thee the fatherless findeth mercy.

Douay Rheims Bible
14:3 Assyria shall not save us, we will not ride upon horses, neither will we say any more: The works of our hands are our gods, for thou wilt have mercy on the fatherless that is in thee.

Noah Webster Bible
14:3 Ashur shall not save us; we will not ride upon horses: neither will we say any more to the work of our hands, Ye are our gods: for in thee the fatherless findeth mercy.

World English Bible
14:3 Assyria shall not save us; we will not ride on horses; neither will we say any more to the work of our hands, You are our gods; for in you the fatherless finds mercy.

Young's Literal Translation
14:3 Asshur doth not save us, on a horse we ride not, Nor do we say any more, Our God, to the work of our hands, For in Thee find mercy doth the fatherless.`

4

Modern Hebrew
ארפא משובתם אהבם
נדבה כי שב אפי
ממנו׃

Paleo-Hebrew (Before 585 B.C.)
14:4

.

Hebrew Transliterated
14:4 'aUrPh'a MShVBThM 'aHBM NDBH KY ShB 'aPhY MMNV.

Latin Vulgate
14:4 Assur non salvabit nos super equum non ascendemus nec dicemus ultra dii nostri opera manuum nostrarum quia eius qui in te est misereberis pupilli

King James Version
14:4 I will heal their backsliding, I will love them freely: for mine anger is turned away from him.

American Standard Version
14:4 I will heal their backsliding, I will love them freely; for mine anger is turned away from him.

Bible in Basic English
14:4 I will put right their errors; freely will my love be given to them, for my wrath is turned away from him.

Darby's English Translation
14:4 I will heal their backsliding, I will love them freely; for mine anger is turned away from him.

Douay Rheims Bible
14:4 I will heal their breaches, I will love them freely: for my wrath is turned away from them.

Noah Webster Bible
14:4 I will heal their backsliding, I will love them freely: for my anger is turned away from him.

World English Bible
14:4 I will heal their backsliding, I will love them freely; for my anger is turned away from him.

Young's Literal Translation
14:4 I heal their backsliding, I love them freely, For turned back hath Mine anger from him.

5

Modern Hebrew
אהיה כטל לישראל
יפרח כשושנה ויך
שרשיו כלבנון׃

Paleo-Hebrew (Before 585 B.C.)
14:5

.

Hebrew Transliterated
14:5 'aHYH KTL LYShUr'aL YPhUrCh KShVShNH VYK ShUrShYV KLBNVN.

Latin Vulgate
14:5 sanabo contritiones eorum diligam eos spontanee quia aversus est furor meus ab eo

King James Version
14:5 I will be as the dew unto Israel: he shall grow as the lily, and cast forth his roots as Lebanon.

American Standard Version
14:5 I will be as the dew unto Israel; he shall blossom as the lily, and cast forth his roots as Lebanon.

Bible in Basic English
14:5 I will be as the dew to Israel; he will put out flowers like a lily, and send out his roots like Lebanon.

Darby's English Translation
14:5 I will be as the dew unto Israel: he shall blossom as the lily, and cast forth his roots as Lebanon.

Douay Rheims Bible
14:5 I will be as the dew, Israel shall spring as the lily, and his root shall shoot forth as that of Libanus.

Noah Webster Bible
14:5 I will be as the dew to Israel: he shall grow as the lily and cast forth his roots as Lebanon.

World English Bible
14:5 I will be as the dew to Israel; he shall blossom as the lily, and cast forth his roots as Lebanon.

Young's Literal Translation
14:5 I am as dew to Israel, he flourisheth as a lily, And he striketh forth his roots as Lebanon.

6

Modern Hebrew
ילכו ינקותיו ויהי
כזית הודו וריח לו
כלבנון׃

Paleo-Hebrew (Before 585 B.C.)
14:6

.

Hebrew Transliterated
14:6 YLKV YNQVThYV VYHY KZYTh HVDV VUrYCh LV KLBNVN.

Latin Vulgate
14:6 ero quasi ros Israhel germinabit quasi lilium et erumpet radix eius ut Libani

King James Version
14:6 His branches shall spread, and his beauty shall be as the olive tree, and his smell as Lebanon.

American Standard Version
14:6 His branches shall spread, and his beauty shall be as the olive-tree, and his smell as Lebanon.

Bible in Basic English
14:6 His branches will be stretched out, he will be beautiful as the olive-tree and sweet-smelling as Lebanon.

Darby's English Translation
14:6 His shoots shall spread, and his beauty shall be as the olive-tree, and his smell as Lebanon.

Douay Rheims Bible
14:6 His branches shall spread, and his glory shall be as the olive tree: and his smell as that of Libanus.

Noah Webster Bible
14:6 His branches shall spread, and his beauty shall be as the olive-tree, and his smell as Lebanon.

World English Bible
14:6 His branches shall spread, and his beauty shall be as the olive-tree, and his smell as Lebanon.

Young's Literal Translation
14:6 Go on do his sucklings, And his beauty is as an olive, And he hath fragrance as Lebanon.

7

Modern Hebrew
ישבו ישבי בצלו
יחיו דגן ויפרחו
כגפן זכרו כיין
לבנון׃

Paleo-Hebrew (Before 585 B.C.)
14:7

.

Hebrew Transliterated
14:7 YShBV YShBY BTShLV YChYV DGN VYPhUrChV KGPhN ZKUrV KYYN LBNVN.

Latin Vulgate
14:7 ibunt rami eius et erit quasi oliva gloria eius et odor eius ut Libani

King James Version
14:7 They that dwell under his shadow shall return; they shall revive as the corn, and grow as the vine: the scent thereof shall be as the wine of Lebanon.

American Standard Version
14:7 They that dwell under his shadow shall return; they shall revive as the grain, and blossom as the vine: the scent thereof shall be as the wine of Lebanon.

Bible in Basic English
14:7 They will come back and have rest in his shade; their life will be made new like the grain, and they will put out flowers like the vine; his name will be like the wine of Lebanon.

Darby's English Translation
14:7 They shall return and sit under his shadow; they shall revive as corn, and blossom as the vine: the renown thereof shall be as the wine of Lebanon.

Douay Rheims Bible
14:7 They shall be converted that sit under his shadow: they shall live upon wheat, and they shall blossom as a vine: his memorial shall be as the wine of Libanus.

Noah Webster Bible
14:7 They that dwell under his shade shall return; they shall revive as the corn, and grow as the vine: the scent of it shall be as the wine of Lebanon.

World English Bible
14:7 Those who dwell under his shadow shall return; they shall revive as the grain, and blossom as the vine: the scent of it shall be as the wine of Lebanon.

Young's Literal Translation
14:7 Return do the dwellers under his shadow, They revive as corn, and flourish as a vine, His memorial is as wine of Lebanon.

8

Modern Hebrew
אפרים מה־לי עוד
לעצבים אני עניתי
ואשורנו אני כברוש
רענן ממני פריך
נמצא׃

Paleo-Hebrew (Before 585 B.C.)
14:8
-

.

Hebrew Transliterated
14:8 'aPhUrYM MH-LY 'yVD L'yTShBYM 'aNY 'yNYThY V'aShVUrNV 'aNY KBUrVSh Ur'yNN MMNY PhUrYK NMTSh'a.

Latin Vulgate
14:8 convertentur sedentes in umbra eius vivent tritico et germinabunt quasi vinea memoriale eius sicut vinum Libani

King James Version
14:8 Ephraim shall say, What have I to do any more with idols? I have heard him, and observed him: I am like a green fir tree. From me is thy fruit found.

American Standard Version
14:8 Ephraim shall say, What have I to do any more with idols? I have answered, and will regard him: I am like a green fir-tree; from me is thy fruit found.

Bible in Basic English
14:8 As for Ephraim, what has he to do with false gods any longer? I have given an answer and I will keep watch over him; I am like a branching fir-tree, from me comes your fruit.

Darby's English Translation
14:8 Ephraim shall say, What have I to do any more with idols? (I answer him, and I will observe him.) I am like a green fir-tree. -- From me is thy fruit found.

Douay Rheims Bible
14:8 Ephraim shall say, What have I to do any more with idols? I will hear him, and I will make him flourish like a green fir tree: from me is thy fruit found.

Noah Webster Bible
14:8 Ephraim shall say, What have I to do any more with idols? I have heard him, and observed him: I am like a green fir-tree. From me is thy fruit found.

World English Bible
14:8 Ephraim shall say, What have I to do any more with idols? I have answered, and will regard him: I am like a green fir-tree; from me is your fruit found.

Young's Literal Translation
14:8 O Ephraim, what to Me any more with idols? I -- I afflicted, and I cause him to sing: `I am as a green fir-tree,` From Me is thy fruit found.

9

Modern Hebrew
מי חכם ויבן אלה
נבון וידעם
כי־ישרים דרכי
יהוה וצדקים ילכו
בם ופשעים יכשלו
בם׃

Paleo-Hebrew (Before 585 B.C.)
14:9

-

.

Hebrew Transliterated
14:9 MY ChKM VYBN 'aLH NBVN VYD'yM KY-YShUrYM DUrKY YHVH VTShDQYM YLKV BM VPhSh'yYM YKShLV BM.

Latin Vulgate
14:9 Ephraim quid mihi ultra idola ego exaudiam et dirigam eum ego ut abietem virentem ex me fructus tuus inventus est

King James Version
14:9 Who is wise, and he shall understand these things? prudent, and he shall know them? for the ways of the LORD are right, and the just shall walk in them: but the transgressors shall fall therein.

American Standard Version
14:9 Who is wise, that he may understand these things? prudent, that he may know them? for the ways of Jehovah are right, and the just shall walk in them; but transgressors shall fall therein.

Bible in Basic English
14:9 He who is wise will see these things; he who has good sense will have knowledge of them. For the ways of the Lord are straight, and the upright will go in them, but sinners will be falling in them.

Darby's English Translation
14:9 Who is wise, and he shall understand these things? intelligent, and he shall know them? For the ways of Jehovah are right, and the just shall walk in them; but the transgressors shall fall therein.

Douay Rheims Bible
14:9 Who is wise, and he shall understand these things? prudent, and he shall know these things? for the ways of the Lord are right, and the just shall walk in them: but the transgressors shall fall in them.

Noah Webster Bible
14:9 Who is wise, and he shall understand these things? prudent, and he shall know them? for the ways of the LORD are right, and the just shall walk in them: but the transgressors shall fall in them.

World English Bible
14:9 Who is wise, that he may understand these things? prudent, that he may know them? for the ways of Yahweh are right, and the just shall walk in them; but transgressors shall fall therein.

Young's Literal Translation
14:9 Who is wise, and doth understand these? Prudent, and knoweth them? For upright are the ways of Jehovah, And the righteous go on in them, And the transgressors stumble therein!

Joel 1


Joel Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Hosea 14

The Book of Joel

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

1

Modern Hebrew
דבר־יהוה אשר היה
אל־יואל בן־פתואל׃

Paleo-Hebrew (Before 585 B.C.)
1:1
-
-
. -

Hebrew Transliterated
1:1 DBUr-YHVH 'aShUr HYH 'aL-YV'aL BN-PhThV'aL.

Latin Vulgate
1:1 verbum Domini quod factum est ad Iohel filium Fatuhel

King James Version
1:1 The word of the LORD that came to Joel the son of Pethuel.

American Standard Version
1:1 The word of Jehovah that came to Joel the son of Pethuel.

Bible in Basic English
1:1 The word of the Lord which came to Joel, the son of Pethuel.

Darby's English Translation
1:1 The word of Jehovah that came to Joel the son of Pethuel.

Douay Rheims Bible
1:1 The word of the Lord that came to Joel the son of Phatuel.

Noah Webster Bible
1:1 The word of the LORD that came to Joel the son of Pethuel.

World English Bible
1:1 The Word of Yahweh that came to Joel, the son of Pethuel.

Young's Literal Translation
1:1 A word of Jehovah that hath been unto Joel, son of Pethuel:

2

Modern Hebrew
שמעו־זאת הזקנים
והאזינו כל יושבי
הארץ ההיתה זאת
בימיכם ואם בימי
אבתיכם׃

Paleo-Hebrew (Before 585 B.C.)
1:2
-

.

Hebrew Transliterated
1:2 ShM'yV-Z'aTh HZQNYM VH'aZYNV KL YVShBY H'aUrTSh HHYThH Z'aTh BYMYKM V'aM BYMY 'aBThYKM.

Latin Vulgate
1:2 audite hoc senes et auribus percipite omnes habitatores terrae si factum est istud in diebus vestris aut in diebus patrum vestrorum

King James Version
1:2 Hear this, ye old men, and give ear, all ye inhabitants of the land. Hath this been in your days, or even in the days of your fathers?

American Standard Version
1:2 Hear this, ye old men, and give ear, all ye inhabitants of the land. Hath this been in your days, or in the days of your fathers?

Bible in Basic English
1:2 Give ear to this, you old men, and take note, you people of the land. Has this ever been in your days, or in the days of your fathers?

Darby's English Translation
1:2 Hear this, ye old men, and give ear, all ye inhabitants of the land. Hath this been in your days, or even in the days of your fathers?

Douay Rheims Bible
1:2 Hear this, ye old men, and give ear, all ye inhabitants of the land: did this ever happen in your days, or in the days of your fathers?

Noah Webster Bible
1:2 Hear this, ye old men, and give ear, all ye inhabitants of the land. Hath this been in your days, or even in the days of your fathers?

World English Bible
1:2 Hear this, you elders, And listen, all you inhabitants of the land. Has this ever happened in your days, Or in the days of your fathers?

Young's Literal Translation
1:2 Hear this, ye aged ones, And give ear, all ye inhabitants of the land, Hath this been in your days? Or in the days of your fathers?

3

Modern Hebrew
עליה לבניכם ספרו
ובניכם לבניהם
ובניהם לדור אחר׃

Paleo-Hebrew (Before 585 B.C.)
1:3

.

Hebrew Transliterated
1:3 'yLYH LBNYKM SPhUrV VBNYKM LBNYHM VBNYHM LDVUr 'aChUr.

Latin Vulgate
1:3 super hoc filiis vestris narrate et filii vestri filiis suis et filii eorum generationi alterae

King James Version
1:3 Tell ye your children of it, and let your children tell their children, and their children another generation.

American Standard Version
1:3 Tell ye your children of it, and let your children tell their children, and their children another generation.

Bible in Basic English
1:3 Give the story of it to your children, and let them give it to their children, and their children to another generation.

Darby's English Translation
1:3 Tell your children of it, and let your children tell their children, and their children another generation:

Douay Rheims Bible
1:3 Tell ye of this to your children, and let your children tell their children, and their children to another generation.

Noah Webster Bible
1:3 Tell ye your children of it, and let your children tell their children, and their children another generation.

World English Bible
1:3 Tell your children about it, And have your children tell their children, And their children, another generation.

Young's Literal Translation
1:3 Concerning it to your sons talk ye, And your sons to their sons, And their sons to another generation.

4

Modern Hebrew
יתר הגזם אכל
הארבה ויתר הארבה
אכל הילק ויתר
הילק אכל החסיל׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 YThUr HGZM 'aKL H'aUrBH VYThUr H'aUrBH 'aKL HYLQ VYThUr HYLQ 'aKL HChSYL.

Latin Vulgate
1:4 residuum erucae comedit lucusta et residuum lucustae comedit bruchus et residuum bruchi comedit rubigo

King James Version
1:4 That which the palmerworm hath left hath the locust eaten; and that which the locust hath left hath the cankerworm eaten; and that which the cankerworm hath left hath the caterpiller eaten.

American Standard Version
1:4 That which the palmer-worm hath left hath the locust eaten; and that which the locust hath left hath the canker-worm eaten; and that which the canker-worm hath left hath the caterpillar eaten.

Bible in Basic English
1:4 What the worm did not make a meal of, has been taken by the locust; and what the locust did not take, has been food for the plant-worm; and what the plant-worm did not take, has been food for the field-fly.

Darby's English Translation
1:4 that which the palmer-worm hath left hath the locust eaten; and that which the locust hath left hath the cankerworm eaten; and that which the cankerworm hath left hath the caterpillar eaten.

Douay Rheims Bible
1:4 That which the palmerworm hath left, the locust hath eaten: and that which the locust hath left, the bruchus hath eaten: and that which the bruchus hath left, the mildew hath destroyed.

Noah Webster Bible
1:4 That which the palmer-worm hath left hath the locust eaten; and that which the locust hath left hath the canker-worm eaten; and that which the canker-worm hath left hath the caterpillar eaten.

World English Bible
1:4 What the swarming locust has left, the great locust has eaten. What the great locust has left, the grasshopper has eaten. What the grasshopper has left, the caterpillar has eaten.

Young's Literal Translation
1:4 What is left of the palmer-worm, eaten hath the locust, And what is left of the locust, Eaten hath the cankerworm, And what is left of the cankerworm, Eaten hath the caterpillar.

5

Modern Hebrew
הקיצו שכורים ובכו
והיללו כל־שתי יין
על־עסיס כי נכרת
מפיכם׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
-
.

Hebrew Transliterated
1:5 HQYTShV ShKVUrYM VBKV VHYLLV KL-ShThY YYN 'yL-'ySYS KY NKUrTh MPhYKM.

Latin Vulgate
1:5 expergescimini ebrii et flete et ululate omnes qui bibitis vinum in dulcedine quoniam periit ab ore vestro

King James Version
1:5 Awake, ye drunkards, and weep; and howl, all ye drinkers of wine, because of the new wine; for it is cut off from your mouth.

American Standard Version
1:5 Awake, ye drunkards, and weep; and wail, all ye drinkers of wine, because of the sweet wine; for it is cut off from your mouth.

Bible in Basic English
1:5 Come out of your sleep, you who are overcome with wine, and give yourselves to weeping; give cries of sorrow, all you drinkers of wine, because of the sweet wine; for it has been cut off from your mouths.

Darby's English Translation
1:5 Awake, ye drunkards, and weep; and howl, all ye drinkers of wine, because of the new wine: for it is cut off from your mouth.

Douay Rheims Bible
1:5 Awake, ye that are drunk, and weep, and mourn all ye that take delight in drinking sweet wine: for it is cut off from your mouth.

Noah Webster Bible
1:5 Awake, ye drunkards, and weep; and howl, all ye drinkers of wine, because of the new wine; for it is cut off from your mouth.

World English Bible
1:5 Wake up, you drunkards, and weep! Wail, all you drinkers of wine, because of the sweet wine; For it is cut off from your mouth.

Young's Literal Translation
1:5 Awake, ye drunkards, and weep, And howl all drinking wine, because of the juice, For it hath been cut off from your mouth.

6

Modern Hebrew
כי־גוי עלה
על־ארצי עצום ואין
מספר שניו שני
אריה ומתלעות לביא
לו׃

Paleo-Hebrew (Before 585 B.C.)
1:6
-
-

.

Hebrew Transliterated
1:6 KY-GVY 'yLH 'yL-'aUrTShY 'yTShVM V'aYN MSPhUr ShNYV ShNY 'aUrYH VMThL'yVTh LBY'a LV.

Latin Vulgate
1:6 gens enim ascendit super terram meam fortis et innumerabilis dentes eius ut dentes leonis et molares eius ut catuli leonis

King James Version
1:6 For a nation is come up upon my land, strong, and without number, whose teeth are the teeth of a lion, and he hath the cheek teeth of a great lion.

American Standard Version
1:6 For a nation is come up upon my land, strong, and without number; his teeth are the teeth of a lion, and he hath the jaw-teeth of a lioness.

Bible in Basic English
1:6 For a nation has come up over my land, strong and without number; his teeth are the teeth of a lion, and he has the back teeth of a great lion.

Darby's English Translation
1:6 For a nation is come up upon my land, strong and without number: his teeth are the teeth of a lion, and he hath the cheek teeth of a lioness.

Douay Rheims Bible
1:6 For a nation is come up upon my land, strong and without number: his teeth are like the teeth of a lion: and his cheek teeth as of a lion's whelp.

Noah Webster Bible
1:6 For a nation is come up upon my land, strong, and without number, whose teeth are the teeth of a lion, and he hath the cheek teeth of a great lion.

World English Bible
1:6 For a nation has come up on my land, strong, and without number. His teeth are the teeth of a lion, And he has the fangs of a lioness.

Young's Literal Translation
1:6 For a nation hath come up on my land, Strong, and there is no number, Its teeth are the teeth of a lion, And it hath the jaw-teeth of a lioness.

7

Modern Hebrew
שם גפני לשמה
ותאנתי לקצפה חשף
חשפה והשליך
הלבינו שריגיה׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 ShM GPhNY LShMH VTh'aNThY LQTShPhH ChShPh ChShPhH VHShLYK HLBYNV ShUrYGYH.

Latin Vulgate
1:7 posuit vineam meam in desertum et ficum meam decorticavit nudans spoliavit eam et proiecit albi facti sunt rami eius

King James Version
1:7 He hath laid my vine waste, and barked my fig tree: he hath made it clean bare, and cast it away; the branches thereof are made white.

American Standard Version
1:7 He hath laid my vine waste, and barked my fig-tree: he hath made it clean bare, and cast it away; the branches thereof are made white.

Bible in Basic English
1:7 By him my vine is made waste and my fig-tree broken: he has taken all its fruit and sent it down to the earth; its branches are made white.

Darby's English Translation
1:7 He hath made my vine a desolation, and barked my fig-tree; he hath made it clean bare, and cast it away: its branches are made white.

Douay Rheims Bible
1:7 He hath laid my vineyard waste, and hath pilled off the bark of my fig tree: he hath stripped it bare, and cast it away; the branches thereof are made white.

Noah Webster Bible
1:7 He hath laid my vine waste, and barked my fig-tree: he hath made it clean bare, and cast it away; its branches are made white.

World English Bible
1:7 He has laid my vine waste, And stripped my fig tree. He has stripped its bark, and thrown it away. Its branches are made white.

Young's Literal Translation
1:7 It hath made my vine become a desolation, And my fig-tree become a chip, It hath made it thoroughly bare, and hath cast down, Made white have been its branches.

8

Modern Hebrew
אלי כבתולה
חגרת־שק על־בעל
נעוריה׃

Paleo-Hebrew (Before 585 B.C.)
1:8

- [image] [image] [image] [image] -
.

Hebrew Transliterated
1:8 'aLY KBThVLH ChGUrTh-ShQ 'yL-B'yL N'yVUrYH.

Latin Vulgate
1:8 plange quasi virgo accincta sacco super virum pubertatis suae

King James Version
1:8 Lament like a virgin girded with sackcloth for the husband of her youth.

American Standard Version
1:8 Lament like a virgin girded with sackcloth for the husband of her youth.

Bible in Basic English
1:8 Make sounds of grief like a virgin dressed in haircloth for the husband of her early years.

Darby's English Translation
1:8 Wail like a virgin girded with sackcloth for the husband of her youth.

Douay Rheims Bible
1:8 Lament like a virgin girded with sackcloth for the husband of her youth.

Noah Webster Bible
1:8 Lament like a virgin girded with sackcloth for the husband of her youth.

World English Bible
1:8 Mourn like a virgin dressed in sackcloth for the husband of her youth!

Young's Literal Translation
1:8 Wail, as a virgin girdeth with sackcloth, For the husband of her youth.

9

Modern Hebrew
הכרת מנחה ונסך
מבית יהוה אבלו
הכהנים משרתי
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:9

.

Hebrew Transliterated
1:9 HKUrTh MNChH VNSK MBYTh YHVH 'aBLV HKHNYM MShUrThY YHVH.

Latin Vulgate
1:9 periit sacrificium et libatio de domo Domini luxerunt sacerdotes ministri Domini

King James Version
1:9 The meat offering and the drink offering is cut off from the house of the LORD; the priests, the LORD'S ministers, mourn.

American Standard Version
1:9 The meal-offering and the drink-offering are cut off from the house of Jehovah; the priests, Jehovah`s ministers, mourn.

Bible in Basic English
1:9 The meal offering and the drink offering have been cut off from the house of the Lord; the priests, the Lord's servants, are sorrowing.

Darby's English Translation
1:9 The oblation and the drink-offering are cut off from the house of Jehovah; the priests, Jehovah`s ministers, mourn.

Douay Rheims Bible
1:9 Sacrifice and libation is cut off from the house of the Lord: the priests, the Lord's ministers, have mourned:

Noah Webster Bible
1:9 The meat-offering and the drink-offering is cut off from the house of the LORD; the priests, the LORD'S ministers, mourn.

World English Bible
1:9 The meal offering and the drink offering are cut off from Yahweh`s house. The priests, Yahweh`s ministers, mourn.

Young's Literal Translation
1:9 Cut off hath been present and libation from the house of Jehovah, Mourned have the priests, ministrants of Jehovah.

10

Modern Hebrew
שדד שדה אבלה אדמה
כי שדד דגן הוביש
תירוש אמלל יצהר׃

Paleo-Hebrew (Before 585 B.C.)
1:10

.

Hebrew Transliterated
1:10 ShDD ShDH 'aBLH 'aDMH KY ShDD DGN HVBYSh ThYUrVSh 'aMLL YTShHUr.

Latin Vulgate
1:10 depopulata est regio luxit humus quoniam devastatum est triticum confusum est vinum elanguit oleum

King James Version
1:10 The field is wasted, the land mourneth; for the corn is wasted: the new wine is dried up, the oil languisheth.

American Standard Version
1:10 The field is laid waste, the land mourneth; for the grain is destroyed, the new wine is dried up, the oil languisheth.

Bible in Basic English
1:10 The fields are wasted, the land has become dry; for the grain is wasted, the new wine is kept back, the oil is poor.

Darby's English Translation
1:10 The field is laid waste, the land mourneth; for the corn is wasted, the new wine is dried up, the oil languisheth.

Douay Rheims Bible
1:10 The country is destroyed, the ground hath mourned: for the corn is wasted, the wine is confounded, the oil hath languished.

Noah Webster Bible
1:10 The field is wasted, the land mourneth; for the corn is wasted; the new wine is dried up, the oil languisheth.

World English Bible
1:10 The field is laid waste. The land mourns, for the grain is destroyed, The new wine has dried up, And the oil languishes.

Young's Literal Translation
1:10 Spoiled is the field, mourned hath the ground, For spoiled is the corn, Dried up hath been new wine, languish doth oil.

11

Modern Hebrew
הבישו אכרים
הילילו כרמים
על־חטה ועל־שערה
כי אבד קציר שדה׃

Paleo-Hebrew (Before 585 B.C.)
1:11

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:11 HBYShV 'aKUrYM HYLYLV KUrMYM 'yL-ChTH V'yL-Sh'yUrH KY 'aBD QTShYUr ShDH.

Latin Vulgate
1:11 confusi sunt agricolae ululaverunt vinitores super frumento et hordeo quia periit messis agri

King James Version
1:11 Be ye ashamed, O ye husbandmen; howl, O ye vinedressers, for the wheat and for the barley; because the harvest of the field is perished.

American Standard Version
1:11 Be confounded, O ye husbandmen, wail, O ye vinedressers, for the wheat and for the barley; for the harvest of the field is perished.

Bible in Basic English
1:11 The farmers are shamed, the workers in the vine-gardens give cries of grief, for the wheat and the barley; for the produce of the fields has come to destruction.

Darby's English Translation
1:11 Be ashamed, ye husbandmen; howl, ye vinedressers, for the wheat and for the barley: because the harvest of the field hath perished.

Douay Rheims Bible
1:11 The husbandmen are ashamed, the vinedressers have howled for the wheat, and for the barley, because the harvest of the field is perished.

Noah Webster Bible
1:11 Be ye ashamed, O ye husbandmen; howl, O ye vine-dressers, for the wheat and for the barley; because the harvest of the field hath perished.

World English Bible
1:11 Be confounded, you farmers! Wail, you vineyard keepers; For the wheat and for the barley; For the harvest of the field has perished.

Young's Literal Translation
1:11 Be ashamed, ye husbandmen, Howl, vine-dressers, for wheat and for barley, For perished hath the harvest of the field.

12

Modern Hebrew
הגפן הובישה
והתאנה אמללה רמון
גם־תמר ותפוח
כל־עצי השדה יבשו
כי־הביש ששון
מן־בני אדם׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-
-

-
. -

Hebrew Transliterated
1:12 HGPhN HVBYShH VHTh'aNH 'aMLLH UrMVN GM-ThMUr VThPhVCh KL-'yTShY HShDH YBShV KY-HBYSh ShShVN MN-BNY 'aDM.

Latin Vulgate
1:12 vinea confusa est et ficus elanguit malogranatum et palma et malum et omnia ligna agri aruerunt quia confusum est gaudium a filiis hominum

King James Version
1:12 The vine is dried up, and the fig tree languisheth; the pomegranate tree, the palm tree also, and the apple tree, even all the trees of the field, are withered: because joy is withered away from the sons of men.

American Standard Version
1:12 The vine is withered, and the fig-tree languisheth; the pomegranate-tree, the palm-tree also, and the apple-tree, even all the trees of the field are withered: for joy is withered away from the sons of men.

Bible in Basic English
1:12 The vine has become dry and the fig-tree is feeble; the pomegranate and the palm-tree and the apple-tree, even all the trees of the field, are dry: because joy has gone from the sons of men.

Darby's English Translation
1:12 The vine is dried up, and the fig-tree languisheth; the pomegranate-tree, the palm also and the apple-tree; all the trees of the field are withered, yea, joy is withered away from the children of men.

Douay Rheims Bible
1:12 The vineyard is confounded, and the fig tree hath languished: the pomegranate tree, and the palm tree, and the apple tree, and all the trees of the field are withered: because joy is withdrawn from the children of men.

Noah Webster Bible
1:12 The vine is dried up, and the fig-tree languisheth; the pomegranate-tree, the palm-tree also, and the apple-tree, even all the trees of the field, are withered: because joy is withered away from the sons of men.

World English Bible
1:12 The vine has dried up, and the fig tree withered; the pomegranate tree, the palm tree also, and the apple tree, Even all of the trees of the field are withered; For joy has withered away from the sons of men.

Young's Literal Translation
1:12 The vine hath been dried up, And the fig-tree doth languish, Pomegranate, also palm, and apple-tree, All trees of the field have withered, For dried up hath been joy from the sons of men.

13

Modern Hebrew
חגרו וספדו הכהנים
הילילו משרתי מזבח
באו לינו בשקים
משרתי אלהי כי
נמנע מבית אלהיכם
מנחה ונסך׃

Paleo-Hebrew (Before 585 B.C.)
1:13

.

Hebrew Transliterated
1:13 ChGUrV VSPhDV HKHNYM HYLYLV MShUrThY MZBCh B'aV LYNV BShQYM MShUrThY 'aLHY KY NMN'y MBYTh 'aLHYKM MNChH VNSK.

Latin Vulgate
1:13 accingite vos et plangite sacerdotes ululate ministri altaris ingredimini cubate in sacco ministri Dei mei quoniam interiit de domo Dei vestri sacrificium et libatio

King James Version
1:13 Gird yourselves, and lament, ye priests: howl, ye ministers of the altar: come, lie all night in sackcloth, ye ministers of my God: for the meat offering and the drink offering is withholden from the house of your God.

American Standard Version
1:13 Gird yourselves with sackcloth, and lament, ye priests; wail, ye ministers of the altar; come, lie all night in sackcloth, ye ministers of my God: for the meal-offering and the drink-offering are withholden from the house of your God.

Bible in Basic English
1:13 Put haircloth round you and give yourselves to sorrow, you priests; give cries of grief, you servants of the altar: come in, and, clothed in haircloth, let the night go past, you servants of my God: for the meal offering and the drink offering have been kept back from the house of your God.

Darby's English Translation
1:13 Gird yourselves, and lament, ye priests; howl, ministers of the altar; come, lie all night in sackcloth, ye ministers of my God: for the oblation and the drink-offering are withholden from the house of your God.

Douay Rheims Bible
1:13 Gird yourselves, and lament, O ye priests, howl, ye ministers of the altars: go in, lie in sackcloth, ye ministers of my God: because sacrifice and libation is cut off from the house of your God.

Noah Webster Bible
1:13 Gird yourselves, and lament, ye priests: howl, ye ministers of the altar: come, lie all night in sackcloth, ye ministers of my God: for the meat-offering and the drink-offering is withheld from the house of your God.

World English Bible
1:13 Put on sackcloth and mourn, you priests! Wail, you ministers of the altar. Come, lie all night in sackcloth, you ministers of my God, For the meal offering and the drink offering are withheld from your God`s house.

Young's Literal Translation
1:13 Gird, and lament, ye priests, Howl, ye ministrants of the altar, Come in, lodge in sackcloth, ministrants of my God, For withheld from the house of your God hath been present and libation.

14

Modern Hebrew
קדשו־צום קראו
עצרה אספו זקנים
כל ישבי הארץ בית
יהוה אלהיכם וזעקו
אל־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:14
-

. -

Hebrew Transliterated
1:14 QDShV-TShVM QUr'aV 'yTShUrH 'aSPhV ZQNYM KL YShBY H'aUrTSh BYTh YHVH 'aLHYKM VZ'yQV 'aL-YHVH.

Latin Vulgate
1:14 sanctificate ieiunium vocate coetum congregate senes omnes habitatores terrae in domum Dei vestri et clamate ad Dominum

King James Version
1:14 Sanctify ye a fast, call a solemn assembly, gather the elders and all the inhabitants of the land into the house of the LORD your God, and cry unto the LORD,

American Standard Version
1:14 Sanctify a fast, call a solemn assembly, gather the old men and all the inhabitants of the land unto the house of Jehovah your God, and cry unto Jehovah.

Bible in Basic English
1:14 Let a time be fixed for going without food, have a holy meeting, let the old men, even all the people of the land, come together to the house of the Lord your God, crying out to the Lord.

Darby's English Translation
1:14 Hallow a fast, proclaim a solemn assembly, gather the elders, and all the inhabitants of the land to the house of Jehovah your God, and cry unto Jehovah.

Douay Rheims Bible
1:14 Sanctify ye a fast, call an assembly; gather together the ancients, all the inhabitants of the land into the house of your God: and cry ye to the Lord:

Noah Webster Bible
1:14 Sanctify ye a fast, call a solemn assembly, gather the elders and all the inhabitants of the land into the house of the LORD your God, and cry to the LORD,

World English Bible
1:14 Sanctify a fast. Call a solemn assembly. Gather the elders, And all the inhabitants of the land, to the house of Yahweh, your God, And cry to Yahweh.

Young's Literal Translation
1:14 Sanctify a fast, proclaim a restraint, Gather the elders -- all the inhabitants of the land, Into the house of Jehovah your God,

15

Modern Hebrew
אהה ליום כי קרוב
יום יהוה וכשד
משדי יבוא׃

Paleo-Hebrew (Before 585 B.C.)
1:15

.

Hebrew Transliterated
1:15 'aHH LYVM KY QUrVB YVM YHVH VKShD MShDY YBV'a.

Latin Vulgate
1:15 a a a diei quia prope est dies Domini et quasi vastitas a potente veniet

King James Version
1:15 Alas for the day! for the day of the LORD is at hand, and as a destruction from the Almighty shall it come.

American Standard Version
1:15 Alas for the day! for the day of Jehovah is at hand, and as destruction from the Almighty shall it come.

Bible in Basic English
1:15 Sorrow for the day! for the day of the Lord is near, and as destruction from the Ruler of all it will come.

Darby's English Translation
1:15 Alas for the day! for the day of Jehovah is at hand, and as destruction from the Almighty shall it come.

Douay Rheims Bible
1:15 Ah, ah, ah, for the day: because the day of the Lord is at hand, and it shall come like destruction from the mighty.

Noah Webster Bible
1:15 Alas for the day! for the day of the LORD is at hand, and as a destruction from the Almighty shall it come.

World English Bible
1:15 Alas for the day! For the day of Yahweh is at hand, And it will come as destruction from the Almighty.

Young's Literal Translation
1:15 And cry unto Jehovah, `Alas for the day! For near is a day of Jehovah, And as destruction from the mighty it cometh.

16

Modern Hebrew
הלוא נגד עינינו
אכל נכרת מבית
אלהינו שמחה וגיל׃

Paleo-Hebrew (Before 585 B.C.)
1:16

.

Hebrew Transliterated
1:16 HLV'a NGD 'yYNYNV 'aKL NKUrTh MBYTh 'aLHYNV ShMChH VGYL.

Latin Vulgate
1:16 numquid non coram oculis vestris alimenta perierunt de domo Dei nostri laetitia et exultatio

King James Version
1:16 Is not the meat cut off before our eyes, yea, joy and gladness from the house of our God?

American Standard Version
1:16 Is not the food cut off before our eyes, yea, joy and gladness from the house of our God?

Bible in Basic English
1:16 Is not food cut off before our eyes? joy and delight from the house of our God?

Darby's English Translation
1:16 Is not the food cut off before our eyes, joy and gladness from the house of our God?

Douay Rheims Bible
1:16 Is not your food cut off before your eyes, joy and gladness from the house of our God?

Noah Webster Bible
1:16 Is not the food cut off before our eyes, and joy and gladness from the house of our God?

World English Bible
1:16 Isn`t the food cut off before our eyes; Joy and gladness from the house of our God?

Young's Literal Translation
1:16 Is not before our eyes food cut off? From the house of our God joy and rejoicing?

17

Modern Hebrew
עבשו פרדות תחת
מגרפתיהם נשמו
אצרות נהרסו
ממגרות כי הביש
דגן׃

Paleo-Hebrew (Before 585 B.C.)
1:17

.

Hebrew Transliterated
1:17 'yBShV PhUrDVTh ThChTh MGUrPhThYHM NShMV 'aTShUrVTh NHUrSV MMGUrVTh KY HBYSh DGN.

Latin Vulgate
1:17 conputruerunt iumenta in stercore suo demolita sunt horrea dissipatae sunt apothecae quoniam confusum est triticum

King James Version
1:17 The seed is rotten under their clods, the garners are laid desolate, the barns are broken down; for the corn is withered.

American Standard Version
1:17 The seeds rot under their clods; the garners are laid desolate, the barns are broken down; for the grain is withered.

Bible in Basic English
1:17 The grains have become small and dry under the spade; the store-houses are made waste, the grain-stores are broken down; for the grain is dry and dead.

Darby's English Translation
1:17 The seeds are rotten under their clods, the granaries are laid desolate, the barns are broken down; for the corn is withered.

Douay Rheims Bible
1:17 The beasts have rotted in their dung, the barns are destroyed, the storehouses are broken down: because the corn is confounded.

Noah Webster Bible
1:17 The seed hath perished under their clods, the granaries are laid desolate, the barns are broken down; for the corn is withered.

World English Bible
1:17 The seeds rot under their clods. The granaries are laid desolate. The barns are broken down, for the grain has withered.

Young's Literal Translation
1:17 Rotted have scattered things under their clods, Desolated have been storehouses, Broken down have been granaries, For withered hath the corn.

18

Modern Hebrew
מה־נאנחה בהמה
נבכו עדרי בקר כי
אין מרעה להם
גם־עדרי הצאן
נאשמו׃

Paleo-Hebrew (Before 585 B.C.)
1:18
-

-
.

Hebrew Transliterated
1:18 MH-N'aNChH BHMH NBKV 'yDUrY BQUr KY 'aYN MUr'yH LHM GM-'yDUrY HTSh'aN N'aShMV.

Latin Vulgate
1:18 quid ingemuit animal mugierunt greges armenti quia non est pascua eis sed et greges pecorum disperierunt

King James Version
1:18 How do the beasts groan! the herds of cattle are perplexed, because they have no pasture; yea, the flocks of sheep are made desolate.

American Standard Version
1:18 How do the beasts groan! the herds of cattle are perplexed, because they have no pasture; yea, the flocks of sheep are made desolate.

Bible in Basic English
1:18 What sounds of pain come from the beasts! the herds of cattle are at a loss because there is no grass for them; even the flocks of sheep are no longer to be seen.

Darby's English Translation
1:18 How do the beasts groan! The herds of cattle are bewildered, for they have no pasture; the flocks of sheep also are in suffering.

Douay Rheims Bible
1:18 Why did the beast groan, why did the herds of cattle low? because there is no pasture for them: yea, and the flocks of sheep are perished.

Noah Webster Bible
1:18 How do the beasts groan! the herds of cattle are perplexed, because they have no pasture; yes, the flocks of sheep are made desolate.

World English Bible
1:18 How the animals groan! The herds of cattle are perplexed, because they have no pasture. Yes, the flocks of sheep are made desolate.

Young's Literal Translation
1:18 How have cattle sighed! Perplexed have been droves of oxen, For there is no pasture for them, Also droves of sheep have been desolated.

19

Modern Hebrew
אליך יהוה אקרא כי
אש אכלה נאות מדבר
ולהבה להטה כל־עצי
השדה׃

Paleo-Hebrew (Before 585 B.C.)
1:19

. -

Hebrew Transliterated
1:19 'aLYK YHVH 'aQUr'a KY 'aSh 'aKLH N'aVTh MDBUr VLHBH LHTH KL-'yTShY HShDH.

Latin Vulgate
1:19 ad te Domine clamabo quia ignis comedit speciosa deserti et flamma succendit omnia ligna regionis

King James Version
1:19 O LORD, to thee will I cry: for the fire hath devoured the pastures of the wilderness, and the flame hath burned all the trees of the field.

American Standard Version
1:19 O Jehovah, to thee do I cry; for the fire hath devoured the pastures of the wilderness, and the flame hath burned all the trees of the field.

Bible in Basic English
1:19 O Lord, my cry goes up to you: for fire has put an end to the grass-lands of the waste, and all the trees of the field are burned with its flame.

Darby's English Translation
1:19 To thee, Jehovah, do I cry; for the fire hath devoured the pastures of the wilderness, and the flame hath burned up all the trees of the field.

Douay Rheims Bible
1:19 To thee, 0 Lord, will I cry: because fire hath devoured the beautiful places of the wilderness, and the flame hath burnt all the trees of the country.

Noah Webster Bible
1:19 O LORD, to thee will I cry: for the fire hath devoured the pastures of the wilderness, and the flame hath burned all the trees of the field.

World English Bible
1:19 Yahweh, I cry to you, For the fire has devoured the pastures of the wilderness, And the flame has burned all the trees of the field.

Young's Literal Translation
1:19 Unto Thee, O Jehovah, I do call, For fire hath consumed comely places of a wilderness, And a flame hath set on fire all trees of the field.

20

Modern Hebrew
גם־בהמות שדה
תערוג אליך כי
יבשו אפיקי מים
ואש אכלה נאות
המדבר׃

Paleo-Hebrew (Before 585 B.C.)
1:20
-

.

Hebrew Transliterated
1:20 GM-BHMVTh ShDH Th'yUrVG 'aLYK KY YBShV 'aPhYQY MYM V'aSh 'aKLH N'aVTh HMDBUr.

Latin Vulgate
1:20 sed et bestiae agri quasi area sitiens imbrem suspexerunt ad te quoniam exsiccati sunt fontes aquarum et ignis devoravit speciosa deserti

King James Version
1:20 The beasts of the field cry also unto thee: for the rivers of waters are dried up, and the fire hath devoured the pastures of the wilderness.

American Standard Version
1:20 Yea, the beasts of the field pant unto thee; for the water brooks are dried up, and the fire hath devoured the pastures of the wilderness.

Bible in Basic English
1:20 The beasts of the field are turning to you with desire: for the water-streams are dry and fire has put an end to the grass-lands of the waste.

Darby's English Translation
1:20 The beasts of the field also cry unto thee; for the water-courses are dried, and the fire hath devoured the pastures of the wilderness.

Douay Rheims Bible
1:20 Yea and the beasts of the field have looked up to thee, as a garden bed that thirsteth after rain, for the springs of waters are dried up, and fire hath devoured the beautiful places of the wilderness.

Noah Webster Bible
1:20 The beasts of the field cry also to thee: for the rivers of waters are dried up, and the fire hath devoured the pastures of the wilderness.

World English Bible
1:20 Yes, the animals of the field pant to you, For the water brooks have dried up, And the fire has devoured the pastures of the wilderness.

Young's Literal Translation
1:20 Also the cattle of the field long for Thee, For dried up have been streams of water, And fire hath consumed comely places of a wilderness!`

Joel 2


Joel Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Joel 1

The Book of Joel

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32

1

Modern Hebrew
תקעו שופר בציון
והריעו בהר קדשי
ירגזו כל ישבי
הארץ כי־בא יום־
יהוה כי קרוב׃

Paleo-Hebrew (Before 585 B.C.)
2:1

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:1 ThQ'yV ShVPhUr BTShYVN VHUrY'yV BHUr QDShY YUrGZV KL YShBY H'aUrTSh KY-B'a YVM- YHVH KY QUrVB.

Latin Vulgate
2:1 canite tuba in Sion ululate in monte sancto meo conturbentur omnes habitatores terrae quia venit dies Domini quia prope est

King James Version
2:1 Blow ye the trumpet in Zion, and sound an alarm in my holy mountain: let all the inhabitants of the land tremble: for the day of the LORD cometh, for it is nigh at hand;

American Standard Version
2:1 Blow ye the trumpet in Zion, and sound an alarm in my holy mountain; let all the inhabitants of the land tremble: for the day of Jehovah cometh, for it is nigh at hand;

Bible in Basic English
2:1 Let the horn be sounded in Zion, and a war-cry in my holy mountain; let all the people of the land be troubled: for the day of the Lord is coming;

Darby's English Translation
2:1 Blow the trumpet in Zion, and sound an alarm in my holy mountain; let all the inhabitants of the land tremble: for the day of Jehovah cometh, for it is at hand;

Douay Rheims Bible
2:1 Blow ye the trumpet in Sion, sound an alarm in my holy mountain, let all the inhabitants of the land tremble: because the day of the Lord cometh, because it is nigh at hand,

Noah Webster Bible
2:1 Blow ye the trumpet in Zion, and sound an alarm in my holy mountain: let all the inhabitants of the land tremble: for the day of the LORD cometh, for it is nigh at hand;

World English Bible
2:1 Blow you the trumpet in Zion, And sound an alarm in my holy mountain! Let all the inhabitants of the land tremble, For the day of Yahweh comes, For it is close at hand:

Young's Literal Translation
2:1 Blow ye a trumpet in Zion, And shout ye in My holy hill, Tremble do all inhabitants of the earth, For coming is the day of Jehovah, for it is near!

2

Modern Hebrew
יום חשך ואפלה יום
ענן וערפל כשחר
פרש על־ההרים עם
רב ועצום כמהו לא
נהיה מן־העולם
ואחריו לא יוסף
עד־שני דור ודור׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

-

-
.

Hebrew Transliterated
2:2 YVM ChShK V'aPhLH YVM 'yNN V'yUrPhL KShChUr PhUrSh 'yL-HHUrYM 'yM UrB V'yTShVM KMHV L'a NHYH MN-H'yVLM V'aChUrYV L'a YVSPh 'yD-ShNY DVUr VDVUr.

Latin Vulgate
2:2 dies tenebrarum et caliginis dies nubis et turbinis quasi mane expansum super montes populus multus et fortis similis ei non fuit a principio et post eum non erit usque in annos generationis et generationis

King James Version
2:2 A day of darkness and of gloominess, a day of clouds and of thick darkness, as the morning spread upon the mountains: a great people and a strong; there hath not been ever the like, neither shall be any more after it, even to the years of many generations.

American Standard Version
2:2 a day of darkness and gloominess, a day of clouds and thick darkness, as the dawn spread upon the mountains; a great people and a strong; there hath not been ever the like, neither shall be any more after them, even to the years of many generations.

Bible in Basic English
2:2 For a day of dark and deep shade is near, a day of cloud and black night: like a black cloud a great and strong people is covering the mountains; there has never been any like them and will not be after them again, from generation to generation.

Darby's English Translation
2:2 a day of darkness and gloom, a day of clouds and gross darkness, as the dawn spread upon the mountains; -- a great people and a strong; there hath not been ever the like, neither shall be any more after them, to the years of generations and generations.

Douay Rheims Bible
2:2 A day of darkness, and of gloominess, a day of clouds and whirlwinds: a numerous and strong people as the morning spread upon the mountains: the like to it hath not been from the beginning, nor shall be after it even to the years of generation and generation.

Noah Webster Bible
2:2 A day of darkness and of gloominess, a day of clouds and of thick darkness, as the morning spread upon the mountains: a great people and a strong; there hath not been ever the like, neither shall be any more after it, even to the years of many generations.

World English Bible
2:2 A day of darkness and gloominess, A day of clouds and thick darkness. As the dawn spreading on the mountains, A great and strong people; There has never been the like, Neither will there be any more after them, Even to the years of many generations.

Young's Literal Translation
2:2 A day of darkness and thick darkness, A day of cloud and thick darkness, As darkness spread on the mountains, A people numerous and mighty, Like it there hath not been from of old, And after it there is not again -- till the years of generation and generation.

3

Modern Hebrew
לפניו אכלה אש
ואחריו תלהט להבה
כגן־עדן הארץ
לפניו ואחריו מדבר
שממה וגם־פליטה
לא־היתה לו׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
2:3 LPhNYV 'aKLH 'aSh V'aChUrYV ThLHT LHBH KGN-'yDN H'aUrTSh LPhNYV V'aChUrYV MDBUr ShMMH VGM-PhLYTH L'a-HYThH LV.

Latin Vulgate
2:3 ante faciem eius ignis vorans et post eum exurens flamma quasi hortus voluptatis terra coram eo et post eum solitudo deserti neque est qui effugiat eum

King James Version
2:3 A fire devoureth before them; and behind them a flame burneth: the land is as the garden of Eden before them, and behind them a desolate wilderness; yea, and nothing shall escape them.

American Standard Version
2:3 A fire devoureth before them; and behind them a flame burneth: the land is as the garden of Eden before them, and behind them a desolate wilderness; yea, and none hath escaped them.

Bible in Basic English
2:3 Before them fire sends destruction, and after them flame is burning: the land is like the garden of Eden before them, and after them an unpeopled waste; truly, nothing has been kept safe from them.

Darby's English Translation
2:3 A fire devoureth before them, and behind them a flame burneth; the land is as a garden of Eden before them, and behind them a desolate wilderness: yea, and nothing escapeth them.

Douay Rheims Bible
2:3 Before the face thereof a devouring fire, and behind it a burning flame: the land is like a garden of pleasure before it, and behind it a desolate wilderness, neither is there any one that can escape it.

Noah Webster Bible
2:3 A fire devoureth before them; and behind them a flame burneth: the land is as the garden of Eden before them, and behind them a desolate wilderness; and nothing shall escape them.

World English Bible
2:3 A fire devours before them, And behind them, a flame burns. The land is as the garden of Eden before them, And behind them, a desolate wilderness. Yes, and no one has escaped them.

Young's Literal Translation
2:3 Before it consumed hath fire, And after it burn doth a flame, As the garden of Eden is the land before it, And after it a wilderness -- a desolation! And also an escape there hath not been to it,

4

Modern Hebrew
כמראה סוסים מראהו
וכפרשים כן
ירוצון׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 KMUr'aH SVSYM MUr'aHV VKPhUrShYM KN YUrVTShVN.

Latin Vulgate
2:4 quasi aspectus equorum aspectus eorum et quasi equites sic current

King James Version
2:4 The appearance of them is as the appearance of horses; and as horsemen, so shall they run.

American Standard Version
2:4 The appearance of them is as the appearance of horses; and as horsemen, so do they run.

Bible in Basic English
2:4 Their form is like the form of horses, and they are running like war-horses.

Darby's English Translation
2:4 The appearance of them is as the appearance of horses; and as horsemen, so they run.

Douay Rheims Bible
2:4 The appearance of them is as the appearance of horses, and they shall run like horsemen.

Noah Webster Bible
2:4 The appearance of them is as the appearance of horses; and as horsemen, so shall they run.

World English Bible
2:4 The appearance of them is as the appearance of horses, And as horsemen, so do they run.

Young's Literal Translation
2:4 As the appearance of horses is its appearance, And as horsemen, so they run.

5

Modern Hebrew
כקול מרכבות
על־ראשי ההרים
ירקדון כקול להב
אש אכלה קש כעם
עצום ערוך מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-

.

Hebrew Transliterated
2:5 KQVL MUrKBVTh 'yL-Ur'aShY HHUrYM YUrQDVN KQVL LHB 'aSh 'aKLH QSh K'yM 'yTShVM 'yUrVK MLChMH.

Latin Vulgate
2:5 sicut sonitus quadrigarum super capita montium exilient sicut sonitus flammae ignis devorantis stipulam velut populus fortis praeparatus ad proelium

King James Version
2:5 Like the noise of chariots on the tops of mountains shall they leap, like the noise of a flame of fire that devoureth the stubble, as a strong people set in battle array.

American Standard Version
2:5 Like the noise of chariots on the tops of the mountains do they leap, like the noise of a flame of fire that devoureth the stubble, as a strong people set in battle array.

Bible in Basic English
2:5 Like the sound of war-carriages they go jumping on the tops of the mountains; like the noise of a flame of fire burning up the grain-stems, like a strong people lined up for the fight.

Darby's English Translation
2:5 Like the noise of chariots, on the tops of the mountains, they leap; like the noise of a flame of fire that devoureth the stubble, as a strong people set in battle array.

Douay Rheims Bible
2:5 They shall leap like the noise of chariots upon the tops of mountains, like the noise of a flame of fire devouring the stubble, as a strong people prepared to battle.

Noah Webster Bible
2:5 Like the noise of chariots on the tops of mountains shall they leap, like the noise of a flame of fire that devoureth the stubble, as a strong people set in battle array.

World English Bible
2:5 Like the noise of chariots on the tops of the mountains do they leap, Like the noise of a flame of fire that devours the stubble, As a strong people set in battle array.

Young's Literal Translation
2:5 As the noise of chariots, on the tops of the mountains they skip, As the noise of a flame of fire devouring stubble, As a mighty people set in array for battle.

6

Modern Hebrew
מפניו יחילו עמים
כל־פנים קבצו
פארור׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-
.

Hebrew Transliterated
2:6 MPhNYV YChYLV 'yMYM KL-PhNYM QBTShV Ph'aUrVUr.

Latin Vulgate
2:6 a facie eius cruciabuntur populi omnes vultus redigentur in ollam

King James Version
2:6 Before their face the people shall be much pained: all faces shall gather blackness.

American Standard Version
2:6 At their presence the peoples are in anguish; all faces are waxed pale.

Bible in Basic English
2:6 At their coming the people are bent with pain: all faces become red together.

Darby's English Translation
2:6 Before them the peoples are in anguish: all faces turn pale.

Douay Rheims Bible
2:6 At their presence the people shall be in grievous pains: all faces shall be made like a kettle.

Noah Webster Bible
2:6 Before their face the people shall be much pained: all faces shall gather blackness.

World English Bible
2:6 At their presence the peoples are in anguish. All faces have grown pale.

Young's Literal Translation
2:6 From its face pained are peoples, All faces have gathered paleness.

7

Modern Hebrew
כגבורים ירצון
כאנשי מלחמה יעלו
חומה ואיש בדרכיו
ילכון ולא יעבטון
ארחותם׃

Paleo-Hebrew (Before 585 B.C.)
2:7

.

Hebrew Transliterated
2:7 KGBVUrYM YUrTShVN K'aNShY MLChMH Y'yLV ChVMH V'aYSh BDUrKYV YLKVN VL'a Y'yBTVN 'aUrChVThM.

Latin Vulgate
2:7 sicut fortes current quasi viri bellatores ascendent murum vir in viis suis gradietur et non declinabunt a semitis suis

King James Version
2:7 They shall run like mighty men; they shall climb the wall like men of war; and they shall march every one on his ways, and they shall not break their ranks:

American Standard Version
2:7 They run like mighty men; they climb the wall like men of war; and they march every one on his ways, and they break not their ranks.

Bible in Basic English
2:7 They are running like strong men, they go over the wall like men of war; every man goes straight on his way, their lines are not broken.

Darby's English Translation
2:7 They run like mighty men; they climb the wall like men of war; and they march every one on his ways, and break not their ranks.

Douay Rheims Bible
2:7 They shall run like valiant men: like men of war they shall scale the wall: the men shall march every one on his way, and they shall not turn aside from their ranks.

Noah Webster Bible
2:7 They shall run like mighty men; they shall climb the wall like men of war; and they shall march every one on his ways, and they shall not break their ranks:

World English Bible
2:7 They run like mighty men. They climb the wall like warriors. They each march in his line, and they don`t swerve off course.

Young's Literal Translation
2:7 As mighty ones they run, As men of war they go up a wall, And each in his own ways they do go, And they embarrass not their paths.

8

Modern Hebrew
ואיש אחיו לא
ידחקון גבר במסלתו
ילכון ובעד השלח
יפלו לא יבצעו׃

Paleo-Hebrew (Before 585 B.C.)
2:8

.

Hebrew Transliterated
2:8 V'aYSh 'aChYV L'a YDChQVN GBUr BMSLThV YLKVN VB'yD HShLCh YPhLV L'a YBTSh'yV.

Latin Vulgate
2:8 unusquisque fratrem suum non coartabit singuli in calle suo ambulabunt sed et per fenestras cadent et non demolientur

King James Version
2:8 Neither shall one thrust another; they shall walk every one in his path: and when they fall upon the sword, they shall not be wounded.

American Standard Version
2:8 Neither doth one thrust another; they march every one in his path; and they burst through the weapons, and break not off their course.

Bible in Basic English
2:8 No one is pushing against another; everyone goes straight on his way: bursting through the sword points, their order is not broken.

Darby's English Translation
2:8 Neither doth one press upon another; they march every one in his path; and fall amid weapons, but are not wounded.

Douay Rheims Bible
2:8 No one shall press upon his brother: they shall walk every one in his path: yea, and they shall fall through the windows, and shall take no harm.

Noah Webster Bible
2:8 Neither shall one thrust another; they shall walk every one in his path: and when they fall upon the sword, they shall not be wounded.

World English Bible
2:8 Neither does one jostle another; They march everyone in his path, And they burst through the defenses, And don`t break ranks.

Young's Literal Translation
2:8 And each his brother they press not, Each in his way they go on, If by the missile they fall, they are not cut off.

9

Modern Hebrew
בעיר ישקו בחומה
ירצון בבתים יעלו
בעד החלונים יבאו
כגנב׃

Paleo-Hebrew (Before 585 B.C.)
2:9

.

Hebrew Transliterated
2:9 B'yYUr YShQV BChVMH YUrTShVN BBThYM Y'yLV B'yD HChLVNYM YB'aV KGNB.

Latin Vulgate
2:9 urbem ingredientur in muro current domos conscendent per fenestras intrabunt quasi fur

King James Version
2:9 They shall run to and fro in the city; they shall run upon the wall, they shall climb up upon the houses; they shall enter in at the windows like a thief.

American Standard Version
2:9 They leap upon the city; they run upon the wall; they climb up into the houses; they enter in at the windows like a thief.

Bible in Basic English
2:9 They make a rush on the town, running on the wall; they go up into the houses and in through the windows like a thief.

Darby's English Translation
2:9 They spread themselves over the city; they run upon the wall; they climb up into the houses; they enter in by the windows like a thief.

Douay Rheims Bible
2:9 They shall enter into the city: they shall run upon the wall, they shall climb up the houses, they shall come in at the windows as a thief.

Noah Webster Bible
2:9 They shall run to and fro in the city; they shall run upon the wall, they shall climb upon the houses; they shall enter in at the windows like a thief.

World English Bible
2:9 They rush on the city. They run on the wall. They climb up into the houses. They enter in at the windows like thieves.

Young's Literal Translation
2:9 In the city they run to and fro, On the wall they run, Into houses they go up by the windows, They go in as a thief.

10

Modern Hebrew
לפניו רגזה ארץ
רעשו שמים שמש
וירח קדרו וכוכבים
אספו נגהם׃

Paleo-Hebrew (Before 585 B.C.)
2:10

.

Hebrew Transliterated
2:10 LPhNYV UrGZH 'aUrTSh Ur'yShV ShMYM ShMSh VYUrCh QDUrV VKVKBYM 'aSPhV NGHM.

Latin Vulgate
2:10 a facie eius contremuit terra moti sunt caeli sol et luna obtenebrati sunt et stellae retraxerunt splendorem suum

King James Version
2:10 The earth shall quake before them; the heavens shall tremble: the sun and the moon shall be dark, and the stars shall withdraw their shining:

American Standard Version
2:10 The earth quaketh before them; the heavens tremble; the sun and the moon are darkened, and the stars withdraw their shining.

Bible in Basic English
2:10 The earth is troubled before them and the heavens are shaking: the sun and the moon have become dark, and the stars keep back their shining:

Darby's English Translation
2:10 The earth quaketh before them; the heavens tremble; the sun and the moon are darkened, and the stars withdraw their shining.

Douay Rheims Bible
2:10 At their presence the earth hath trembled, the heavens are moved: the sun and moon are darkened, and the stars have withdrawn their shining.

Noah Webster Bible
2:10 The earth shall quake before them; the heavens shall tremble: the sun and the moon shall be dark, and the stars shall withdraw their shining:

World English Bible
2:10 The earth quakes before them. The heavens tremble. The sun and the moon are darkened, And the stars withdraw their shining.

Young's Literal Translation
2:10 At their face trembled hath the earth, Shaken have the heavens, Sun and moon have been black, And stars have gathered up their shining.

11

Modern Hebrew
ויהוה נתן קולו
לפני חילו כי רב
מאד מחנהו כי עצום
עשה דברו כי־ גדול
יום־יהוה ונורא
מאד ומי יכילנו׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-
-

.

Hebrew Transliterated
2:11 VYHVH NThN QVLV LPhNY ChYLV KY UrB M'aD MChNHV KY 'yTShVM 'yShH DBUrV KY- GDVL YVM-YHVH VNVUr'a M'aD VMY YKYLNV.

Latin Vulgate
2:11 et Dominus dedit vocem suam ante faciem exercitus sui quia multa sunt nimis castra eius quia fortia et facientia verbum eius magnus enim dies Domini et terribilis valde et quis sustinebit eum

King James Version
2:11 And the LORD shall utter his voice before his army: for his camp is very great: for he is strong that executeth his word: for the day of the LORD is great and very terrible; and who can abide it?

American Standard Version
2:11 And Jehovah uttereth his voice before his army; for his camp is very great; for he is strong that executeth his word; for the day of Jehovah is great and very terrible; and who can abide it?

Bible in Basic English
2:11 And the Lord is thundering before his forces; for very great is his army; for he is strong who gives effect to his word: for the day of the Lord is great and greatly to be feared, and who has strength against it?

Darby's English Translation
2:11 And Jehovah uttereth his voice before his army; for his camp is very great; for strong is he that executeth his word: for the day of Jehovah is great and very terrible; and who can bear it?

Douay Rheims Bible
2:11 And the Lord hath uttered his voice before the face of his army: for his armies are exceeding great, for they are strong and execute his word: for the day of the Lord is great and very terrible: and who can stand it?

Noah Webster Bible
2:11 And the LORD will utter his voice before his army: for his camp is very great: for he is strong that executeth his word: for the day of the LORD is great and very terrible; and who can abide it?

World English Bible
2:11 Yahweh thunders his voice before his army; For his forces are very great; For he is strong who obeys his command; For the day of Yahweh is great and very awesome, And who can endure it?

Young's Literal Translation
2:11 And Jehovah hath given forth His voice before His force, For very great is His camp, For mighty is the doer of His word, For great is the day of Jehovah -- very fearful, And who doth bear it?

12

Modern Hebrew
וגם־עתה נאם־יהוה
שבו עדי בכל־לבבכם
ובצום ובבכי
ובמספד׃

Paleo-Hebrew (Before 585 B.C.)
2:12
- [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
2:12 VGM-'yThH N'aM-YHVH ShBV 'yDY BKL-LBBKM VBTShVM VBBKY VBMSPhD.

Latin Vulgate
2:12 nunc ergo dicit Dominus convertimini ad me in toto corde vestro in ieiunio et in fletu et in planctu

King James Version
2:12 Therefore also now, saith the LORD, turn ye even to me with all your heart, and with fasting, and with weeping, and with mourning:

American Standard Version
2:12 Yet even now, saith Jehovah, turn ye unto me with all your heart, and with fasting, and with weeping, and with mourning:

Bible in Basic English
2:12 But even now, says the Lord, come back to me with all your heart, keeping from food, with weeping and with sorrow:

Darby's English Translation
2:12 Yet even now, saith Jehovah, turn to me with all your heart, and with fasting, and with weeping, and with mourning;

Douay Rheims Bible
2:12 Now therefore saith the Lord: Be converted to me with all your heart, in fasting, and in weeping, and in mourning.

Noah Webster Bible
2:12 Therefore also now, saith the LORD, Turn ye even to me with all your heart, and with fasting, and with weeping, and with mourning:

World English Bible
2:12 "Yet even now," says Yahweh, "turn to me with all your heart, And with fasting, and with weeping, and with mourning."

Young's Literal Translation
2:12 And also now -- an affirmation of Jehovah, Turn ye back unto Me with all your heart, And with fasting, and with weeping, And with lamentation.

13

Modern Hebrew
וקרעו לבבכם
ואל־בגדיכם ושובו
אל־יהוה אלהיכם
כי־חנון ורחום הוא
ארך אפים ורב־חסד
ונחם על־הרעה׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-
-
-

-
. -

Hebrew Transliterated
2:13 VQUr'yV LBBKM V'aL-BGDYKM VShVBV 'aL-YHVH 'aLHYKM KY-ChNVN VUrChVM HV'a 'aUrK 'aPhYM VUrB-ChSD VNChM 'yL-HUr'yH.

Latin Vulgate
2:13 et scindite corda vestra et non vestimenta vestra et convertimini ad Dominum Deum vestrum quia benignus et misericors est patiens et multae misericordiae et praestabilis super malitia

King James Version
2:13 And rend your heart, and not your garments, and turn unto the LORD your God: for he is gracious and merciful, slow to anger, and of great kindness, and repenteth him of the evil.

American Standard Version
2:13 and rend your heart, and not your garments, and turn unto Jehovah your God; for he is gracious and merciful, slow to anger, and abundant in lovingkindness, and repenteth him of the evil.

Bible in Basic English
2:13 Let your hearts be broken, and not your clothing, and come back to the Lord your God: for he is full of grace and pity, slow to be angry and great in mercy, ready to be turned from his purpose of punishment.

Darby's English Translation
2:13 and rend your heart, and not your garments, and turn unto Jehovah your God: for he is gracious and merciful, slow to anger, and of great loving-kindness, and repenteth him of the evil.

Douay Rheims Bible
2:13 And rend your hearts, and not your garments, and turn to the Lord your God: for he is gracious and merciful, patient and rich in mercy, and ready to repent of the evil.

Noah Webster Bible
2:13 And rend your heart, and not your garments, and turn to the LORD your God: for he is gracious and merciful, slow to anger, and of great kindness, and repenteth of the evil.

World English Bible
2:13 Tear your heart, and not your garments, And turn to Yahweh, your God; For he is gracious and merciful, Slow to anger, and abundant in lovingkindness, And relents from sending calamity.

Young's Literal Translation
2:13 And rend your heart, and not your garments, And turn back unto Jehovah your God, For gracious and merciful is He, Slow to anger, and abundant in kindness, And He hath repented concerning the evil.

14

Modern Hebrew
מי יודע ישוב ונחם
והשאיר אחריו ברכה
מנחה ונסך ליהוה
אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
2:14

.

Hebrew Transliterated
2:14 MY YVD'y YShVB VNChM VHSh'aYUr 'aChUrYV BUrKH MNChH VNSK LYHVH 'aLHYKM.

Latin Vulgate
2:14 quis scit si convertatur et ignoscat et relinquat post se benedictionem sacrificium et libamen Domino Deo nostro

King James Version
2:14 Who knoweth if he will return and repent, and leave a blessing behind him; even a meat offering and a drink offering unto the LORD your God?

American Standard Version
2:14 Who knoweth whether he will not turn and repent, and leave a blessing behind him, even a meal-offering and a drink-offering unto Jehovah your God?

Bible in Basic English
2:14 May it not be that he will again let his purpose be changed and let a blessing come after him, even a meal offering and a drink offering for the Lord your God?

Darby's English Translation
2:14 Who knoweth? He might return and repent, and leave a blessing behind him, an oblation and a drink-offering for Jehovah your God?

Douay Rheims Bible
2:14 Who knoweth but he will return, and forgive, and leave a blessing behind him, sacrifice and libation to the Lord your God?

Noah Webster Bible
2:14 Who knoweth if he will return and repent, and leave a blessing behind him; even a meat-offering and a drink-offering to the LORD your God?

World English Bible
2:14 Who knows? He may turn and relent, And leave a blessing behind him, Even a meal offering and a drink offering to Yahweh, your God.

Young's Literal Translation
2:14 Who knoweth -- He doth turn back, Yea -- He hath repented, And He hath left behind Him a blessing, A present and libation of Jehovah your God?

15

Modern Hebrew
תקעו שופר בציון
קדשו־צום קראו
עצרה׃

Paleo-Hebrew (Before 585 B.C.)
2:15

-
.

Hebrew Transliterated
2:15 ThQ'yV ShVPhUr BTShYVN QDShV-TShVM QUr'aV 'yTShUrH.

Latin Vulgate
2:15 canite tuba in Sion sanctificate ieiunium vocate coetum

King James Version
2:15 Blow the trumpet in Zion, sanctify a fast, call a solemn assembly:

American Standard Version
2:15 Blow the trumpet in Zion, sanctify a fast, call a solemn assembly;

Bible in Basic English
2:15 Let a horn be sounded in Zion, let a time be fixed for going without food, have a holy meeting:

Darby's English Translation
2:15 Blow the trumpet in Zion, hallow a fast, proclaim a solemn assembly;

Douay Rheims Bible
2:15 Blow the trumpet in Sion, sanctify a fast, call a solemn assembly,

Noah Webster Bible
2:15 Blow the trumpet in Zion, sanctify a fast, call a solemn assembly:

World English Bible
2:15 Blow the trumpet in Zion! Sanctify a fast. Call a solemn assembly.

Young's Literal Translation
2:15 Blow ye a trumpet in Zion, Sanctify a fast -- proclaim a restraint.

16

Modern Hebrew
אספו־עם קדשו קהל
קבצו זקנים אספו
עוללים וינקי שדים
יצא חתן מחדרו
וכלה מחפתה׃

Paleo-Hebrew (Before 585 B.C.)
2:16
-

.

Hebrew Transliterated
2:16 'aSPhV-'yM QDShV QHL QBTShV ZQNYM 'aSPhV 'yVLLYM VYNQY ShDYM YTSh'a ChThN MChDUrV VKLH MChPhThH.

Latin Vulgate
2:16 congregate populum sanctificate ecclesiam coadunate senes congregate parvulos et sugentes ubera egrediatur sponsus de cubili suo et sponsa de thalamo suo

King James Version
2:16 Gather the people, sanctify the congregation, assemble the elders, gather the children, and those that suck the breasts: let the bridegroom go forth of his chamber, and the bride out of her closet.

American Standard Version
2:16 gather the people, sanctify the assembly, assemble the old men, gather the children, and those that suck the breasts; let the bridegroom go forth from his chamber, and the bride out of her closet.

Bible in Basic English
2:16 Get the people together, make the mass of the people holy, send for the old men, get together the children and babies at the breast: let the newly married man come out of his room and the bride from her tent.

Darby's English Translation
2:16 gather the people, hallow the congregation, assemble the elders, gather the children, and those that suck the breasts; let the bridegroom go forth from his chamber, and the bride from her closet.

Douay Rheims Bible
2:16 Gather together the people, sanctify the church, assemble the ancients, gather together the little ones, and them that suck at the breasts: let the bridegroom go forth from his bed, and the bride out of her bride chamber.

Noah Webster Bible
2:16 Gather the people, sanctify the congregation, assemble the elders, gather the children, and those that suck the breasts: let the bridegroom go forth from his chamber, and the bride out of her closet.

World English Bible
2:16 Gather the people. Sanctify the assembly. Assemble the elders. Gather the children, and those who suck the breasts. Let the bridegroom go forth from his room, And the bride out of her chamber.

Young's Literal Translation
2:16 Gather the people, sanctify an assembly, Assemble the aged, Gather infants and sucklings of the breasts, Go out let a bridegroom from his inner chamber, And a bride out of her closet.

17

Modern Hebrew
בין האולם ולמזבח
יבכו הכהנים משרתי
יהוה ויאמרו חוסה
יהוה על־ עמך
ואל־תתן נחלתך
לחרפה למשל־בם
גוים למה יאמרו
בעמים איה אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-
-
-

.

Hebrew Transliterated
2:17 BYN H'aVLM VLMZBCh YBKV HKHNYM MShUrThY YHVH VY'aMUrV ChVSH YHVH 'yL- 'yMK V'aL-ThThN NChLThK LChUrPhH LMShL-BM GVYM LMH Y'aMUrV B'yMYM 'aYH 'aLHYHM.

Latin Vulgate
2:17 inter vestibulum et altare plorabunt sacerdotes ministri Domini et dicent parce Domine populo tuo et ne des hereditatem tuam in obprobrium ut dominentur eis nationes quare dicunt in populis ubi est Deus eorum

King James Version
2:17 Let the priests, the ministers of the LORD, weep between the porch and the altar, and let them say, Spare thy people, O LORD, and give not thine heritage to reproach, that the heathen should rule over them: wherefore should they say among the people, Where is their God?

American Standard Version
2:17 Let the priests, the ministers of Jehovah, weep between the porch and the altar, and let them say, Spare thy people, O Jehovah, and give not thy heritage to reproach, that the nations should rule over them: wherefore should they say among the peoples, Where is their God?

Bible in Basic English
2:17 Let the priests, the servants of the Lord, be weeping between the covered way and the altar, and let them say, Have mercy on your people, O Lord, do not give up your heritage to shame, so that the nations become their rulers: why let them say among the peoples, Where is their God?

Darby's English Translation
2:17 Let the priests, the ministers of Jehovah, weep between the porch and the altar, and let them say, Spare, O Jehovah, thy people, and give not thine inheritance to reproach, that they should be a byword of the nations. Wherefore should they say among the peoples, Where is their God?

Douay Rheims Bible
2:17 Between the porch and the altar the priests the Lord's ministers shall weep, and shall say: Spare, O Lord, spare thy people: and give not thy inheritance to reproach, that the heathen should rule over them. Why should they say among the nations: Where is their God?

Noah Webster Bible
2:17 Let the priests, the ministers of the LORD, weep between the porch and the altar, and let them say, Spare thy people, O LORD, and give not thy heritage to reproach, that the heathen should rule over them: why should they say among the people, Where is their God?

World English Bible
2:17 Let the priests, the ministers of Yahweh, weep between the porch and the altar, And let them say, "Spare your people, Yahweh, And don`t give your heritage to reproach, That the nations should rule over them. Why should they say among the peoples, `Where is their God?`"

Young's Literal Translation
2:17 Between the porch and the altar weep let the priests, ministrants of Jehovah, And let them say: `Have pity, O Jehovah, on Thy people, And give not Thy inheritance to reproach, To the ruling over them of nations, Why do they say among peoples, Where is their God?`

18

Modern Hebrew
ויקנא יהוה לארצו
ויחמל על־עמו׃

Paleo-Hebrew (Before 585 B.C.)
2:18

. -

Hebrew Transliterated
2:18 VYQN'a YHVH L'aUrTShV VYChML 'yL-'yMV.

Latin Vulgate
2:18 zelatus est Dominus terram suam et pepercit populo suo

King James Version
2:18 Then will the LORD be jealous for his land, and pity his people.

American Standard Version
2:18 Then was Jehovah jealous for his land, and had pity on his people.

Bible in Basic English
2:18 Then the Lord had a care for the honour of his land and had pity on his people.

Darby's English Translation
2:18 Then Jehovah will be jealous for his land, and will have pity on his people.

Douay Rheims Bible
2:18 The Lord hath been zealous for his land, and hath spared his people.

Noah Webster Bible
2:18 Then will the LORD be jealous for his land, and pity his people.

World English Bible
2:18 Then Yahweh was jealous for his land, And had pity on his people.

Young's Literal Translation
2:18 And let Jehovah be zealous for His land, And have pity on His people.

19

Modern Hebrew
ויען יהוה ויאמר
לעמו הנני שלח לכם
את־הדגן והתירוש
והיצהר ושבעתם אתו
ולא־אתן אתכם עוד
חרפה בגוים׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

-

.

Hebrew Transliterated
2:19 VY'yN YHVH VY'aMUr L'yMV HNNY ShLCh LKM 'aTh-HDGN VHThYUrVSh VHYTShHUr VShB'yThM 'aThV VL'a-'aThN 'aThKM 'yVD ChUrPhH BGVYM.

Latin Vulgate
2:19 et respondit Dominus et dixit populo suo ecce ego mittam vobis frumentum et vinum et oleum et replebimini eo et non dabo vos ultra obprobrium in gentibus

King James Version
2:19 Yea, the LORD will answer and say unto his people, Behold, I will send you corn, and wine, and oil, and ye shall be satisfied therewith: and I will no more make you a reproach among the heathen:

American Standard Version
2:19 And Jehovah answered and said unto his people, Behold, I will send you grain, and new wine, and oil, and ye shall be satisfied therewith; and I will no more make you a reproach among the nations;

Bible in Basic English
2:19 And the Lord made answer and said to his people, See, I will send you grain and wine and oil in full measure: and I will no longer let you be shamed among the nations:

Darby's English Translation
2:19 And Jehovah will answer and say unto his people, Behold, I send you corn, and new wine, and oil, and ye shall be satisfied therewith; and I will no more make you a reproach among the nations.

Douay Rheims Bible
2:19 And the Lord answered and said to his people: Behold I will send you corn, and wine, and oil, and you shall be filled with them: and I will no more make you a reproach among the nations.

Noah Webster Bible
2:19 And the LORD will answer and say to his people, Behold, I will send you corn, and wine, and oil, and ye shall be satisfied with it; and I will no more make you a reproach among the heathen:

World English Bible
2:19 Yahweh answered his people, "Behold, I will send you grain, new wine, and oil, And you will be satisfied with them; And I will no more make you a reproach among the nations.

Young's Literal Translation
2:19 Let Jehovah answer and say to His people, `Lo, I am sending to you the corn, And the new wine, and the oil, And ye have been satisfied with it, And I make you no more a reproach among nations,

20

Modern Hebrew
ואת־הצפוני ארחיק
מעליכם והדחתיו
אל־ארץ ציה ושממה
את־פניו אל־ הים
הקדמני וספו
אל־הים האחרון
ועלה באשו ותעל
צחנתו כי הגדיל
לעשות׃

Paleo-Hebrew (Before 585 B.C.)
2:20
-

-
-
-

-

.

Hebrew Transliterated
2:20 V'aTh-HTShPhVNY 'aUrChYQ M'yLYKM VHDChThYV 'aL-'aUrTSh TShYH VShMMH 'aTh-PhNYV 'aL- HYM HQDMNY VSPhV 'aL-HYM H'aChUrVN V'yLH B'aShV VTh'yL TShChNThV KY HGDYL L'yShVTh.

Latin Vulgate
2:20 et eum qui ab aquilone est procul faciam a vobis et expellam eum in terram inviam et desertam faciem eius contra mare orientale et extremum eius ad mare novissimum et ascendet fetor eius et ascendet putredo eius quia superbe egit

King James Version
2:20 But I will remove far off from you the northern army, and will drive him into a land barren and desolate, with his face toward the east sea, and his hinder part toward the utmost sea, and his stink shall come up, and his ill savour shall come up, because he hath done great things.

American Standard Version
2:20 but I will remove far off from you the northern army, and will drive it into a land barren and desolate, its forepart into the eastern sea, and its hinder part into the western sea; and its stench shall come up, and its ill savor shall come up, because it hath done great things.

Bible in Basic English
2:20 I will send the one from the north far away from you, driving him into a dry and waste land, with his front to the sea of the east and his back to the sea of the west, and the smell of him will go up, even his evil smell will go up.

Darby's English Translation
2:20 And I will remove far off from you him that cometh from the north, and will drive him into a land barren and desolate, his face toward the eastern sea, and his rear toward the hinder sea; and his stench shall come up, and his ill odour shall come up, for he hath exalted himself to do great things.

Douay Rheims Bible
2:20 And I will remove far off from you the northern enemy: and I will drive him into a land unpassable, and desert, with his face towards the east sea, and his hinder part towards the utmost sea: and his stench shall ascend, and his rottenness shall go up, because he hath done proudly.

Noah Webster Bible
2:20 But I will remove far from you the northern army, and will drive him into a land barren and desolate, with his face towards the east sea, and his hinder part towards the utmost sea, and his odious scent shall come up, and his ill savor shall come up, because he hath done great things.

World English Bible
2:20 But I will remove the northern army far away from you, And will drive it into a barren and desolate land, Its front into the eastern sea, And its back into the western sea; And its stench will come up, And its bad smell will rise." Surely he has done great things.

Young's Literal Translation
2:20 And the northern I put far off from you, And have driven him unto a land dry and desolate, With his face unto the eastern sea, And his rear unto the western sea, And come up hath his stink, And come up doth his stench, For he hath exerted himself to work.

21

Modern Hebrew
אל־תיראי אדמה
גילי ושמחי
כי־הגדיל יהוה
לעשות׃

Paleo-Hebrew (Before 585 B.C.)
2:21
-

-
.

Hebrew Transliterated
2:21 'aL-ThYUr'aY 'aDMH GYLY VShMChY KY-HGDYL YHVH L'yShVTh.

Latin Vulgate
2:21 noli timere terra exulta et laetare quoniam magnificavit Dominus ut faceret

King James Version
2:21 Fear not, O land; be glad and rejoice: for the LORD will do great things.

American Standard Version
2:21 Fear not, O land, be glad and rejoice; for Jehovah hath done great things.

Bible in Basic English
2:21 Have no fear, O land; be glad with great joy; for the Lord has done great things.

Darby's English Translation
2:21 -- Fear not, O land; be glad and rejoice: for Jehovah doeth great things.

Douay Rheims Bible
2:21 Fear not, O land, be glad and rejoice: for the Lord hath done great things.

Noah Webster Bible
2:21 Fear not, O land; be glad and rejoice: for the LORD will do great things.

World English Bible
2:21 Land, don`t be afraid. Be glad and rejoice, for Yahweh has done great things.

Young's Literal Translation
2:21 Do not fear, O land! joy and rejoice, For Jehovah hath exerted Himself to work.

22

Modern Hebrew
אל־תיראו בהמות
שדי כי דשאו נאות
מדבר כי־עץ נשא
פריו תאנה וגפן
נתנו חילם׃

Paleo-Hebrew (Before 585 B.C.)
2:22
-

-

.

Hebrew Transliterated
2:22 'aL-ThYUr'aV BHMVTh ShDY KY DSh'aV N'aVTh MDBUr KY-'yTSh NSh'a PhUrYV Th'aNH VGPhN NThNV ChYLM.

Latin Vulgate
2:22 nolite timere animalia regionis quia germinaverunt speciosa deserti quia lignum adtulit fructum suum ficus et vinea dederunt virtutem suam

King James Version
2:22 Be not afraid, ye beasts of the field: for the pastures of the wilderness do spring, for the tree beareth her fruit, the fig tree and the vine do yield their strength.

American Standard Version
2:22 Be not afraid, ye beasts of the field; for the pastures of the wilderness do spring, for the tree beareth its fruit, the fig-tree and the vine do yield their strength.

Bible in Basic English
2:22 Have no fear, you beasts of the field, for the grass-lands of the waste are becoming green, for the trees are producing fruit, the fig-tree and the vine give out their strength.

Darby's English Translation
2:22 Be not afraid, ye beasts of the field: for the pastures of the wilderness do spring; for the tree beareth its fruit; the fig-tree and the vine yield full increase.

Douay Rheims Bible
2:22 Fear not, ye beasts of the fields: for the beautiful places of the wilderness are sprung, for the tree hath brought forth its fruit, the fig tree, and the vine have yielded their strength.

Noah Webster Bible
2:22 Be not afraid, ye beasts of the field: for the pastures of the wilderness do spring, for the tree beareth its fruit, the fig-tree and the vine do yield their strength.

World English Bible
2:22 Don`t be afraid, you animals of the field; For the pastures of the wilderness spring up, For the tree bears its fruit. The fig tree and the vine yield their strength.

Young's Literal Translation
2:22 Do not fear, O cattle of the field! For sprung forth have pastures of a wilderness, For the tree hath borne its fruit, Fig-tree and vine have given their strength!

23

Modern Hebrew
ובני ציון גילו
ושמחו ביהוה
אלהיכם כי־נתן לכם
את־המורה לצדקה
ויורד לכם גשם
מורה ומלקוש
בראשון׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-
-

.

Hebrew Transliterated
2:23 VBNY TShYVN GYLV VShMChV BYHVH 'aLHYKM KY-NThN LKM 'aTh-HMVUrH LTShDQH VYVUrD LKM GShM MVUrH VMLQVSh BUr'aShVN.

Latin Vulgate
2:23 et filii Sion exultate et laetamini in Domino Deo vestro quia dedit vobis doctorem iustitiae et descendere faciet ad vos imbrem matutinum et serotinum in principio

King James Version
2:23 Be glad then, ye children of Zion, and rejoice in the LORD your God: for he hath given you the former rain moderately, and he will cause to come down for you the rain, the former rain, and the latter rain in the first month.

American Standard Version
2:23 Be glad then, ye children of Zion, and rejoice in Jehovah your God; for he giveth you the former rain in just measure, and he causeth to come down for you the rain, the former rain and the latter rain, in the first month.

Bible in Basic English
2:23 Be glad, then, you children of Zion, and have joy in the Lord your God: for he gives you food in full measure, making the rain come down for you, the early and the late rain as at the first.

Darby's English Translation
2:23 And ye, children of Zion, be glad and rejoice in Jehovah your God; for he giveth you the early rain in due measure, and he causeth to come down for you the rain, the early rain, and the latter rain at the beginning of the season.

Douay Rheims Bible
2:23 And you, O children of Sion, rejoice, and be joyful in the Lord your God: because he hath given you a teacher of justice, and he will make the early and the latter rain to come down to you as in the beginning.

Noah Webster Bible
2:23 Be glad then, ye children of Zion, and rejoice in the LORD your God: for he hath given you the former rain moderately, and he will cause to come down for you the rain, the former rain, and the latter rain in the first month.

World English Bible
2:23 "Be glad then, you children of Zion, And rejoice in Yahweh, your God; For he gives you the former rain in just measure, And he causes the rain to come down for you, The former rain and the latter rain, As before.

Young's Literal Translation
2:23 And ye sons of Zion, joy and rejoice, In Jehovah your God, For He hath given to you the Teacher for righteousness, And causeth to come down to you a shower, Sprinkling and gathered -- in the beginning.

24

Modern Hebrew
ומלאו הגרנות בר
והשיקו היקבים
תירוש ויצהר׃

Paleo-Hebrew (Before 585 B.C.)
2:24

.

Hebrew Transliterated
2:24 VML'aV HGUrNVTh BUr VHShYQV HYQBYM ThYUrVSh VYTShHUr.

Latin Vulgate
2:24 et implebuntur areae frumento et redundabunt torcularia vino et oleo

King James Version
2:24 And the floors shall be full of wheat, and the fats shall overflow with wine and oil.

American Standard Version
2:24 And the floors shall be full of wheat, and the vats shall overflow with new wine and oil.

Bible in Basic English
2:24 And the floors will be full of grain, and the crushing-places overflowing with wine and oil.

Darby's English Translation
2:24 And the floors shall be full of corn, and the vats shall overflow with new wine and oil.

Douay Rheims Bible
2:24 And the floors shall be filled with wheat, and the presses shall overflow with wine and oil.

Noah Webster Bible
2:24 And the floors shall be full of wheat, and the vats shall overflow with wine and oil.

World English Bible
2:24 The threshing floors will be full of wheat, And the vats will overflow with new wine and oil.

Young's Literal Translation
2:24 And full have been the floors with pure corn, And overflown have the presses with new wine and oil.

25

Modern Hebrew
ושלמתי לכם
את־השנים אשר אכל
הארבה הילק והחסיל
והגזם חילי הגדול
אשר שלחתי בכם׃

Paleo-Hebrew (Before 585 B.C.)
2:25

-

.

Hebrew Transliterated
2:25 VShLMThY LKM 'aTh-HShNYM 'aShUr 'aKL H'aUrBH HYLQ VHChSYL VHGZM ChYLY HGDVL 'aShUr ShLChThY BKM.

Latin Vulgate
2:25 et reddam vobis annos quos comedit lucusta bruchus et rubigo et eruca fortitudo mea magna quam misi in vos

King James Version
2:25 And I will restore to you the years that the locust hath eaten, the cankerworm, and the caterpiller, and the palmerworm, my great army which I sent among you.

American Standard Version
2:25 And I will restore to you the years that the locust hath eaten, the canker-worm, and the caterpillar, and the palmer-worm, my great army which I sent among you.

Bible in Basic English
2:25 I will give back to you the years which were food for the locust, the plant-worm, the field-fly, and the worm, my great army which I sent among you.

Darby's English Translation
2:25 And I will restore to you the years that the locust hath eaten, the cankerworm, and the caterpillar, and the palmer-worm, my great army which I sent among you.

Douay Rheims Bible
2:25 And I will restore to you the ears which the locust, and the bruchus, and the mildew, and the palmerworm have eaten; my great host which I sent upon you.

Noah Webster Bible
2:25 And I will restore to you the years that the locust hath eaten, the canker-worm, and the caterpillar, and the palmer-worm, my great army which I sent among you.

World English Bible
2:25 I will restore to you the years that the swarming locust has eaten, The great locust, the grasshopper, and the caterpillar, My great army, which I sent among you.

Young's Literal Translation
2:25 And I have recompensed to you the years That consume did the locust, the cankerworm, And the caterpillar, and the palmer-worm, My great force that I did send against you.

26

Modern Hebrew
ואכלתם אכול ושבוע
והללתם את־שם יהוה
אלהיכם אשר־עשה
עמכם להפליא
ולא־יבשו עמי
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
2:26

-
-

-
.

Hebrew Transliterated
2:26 V'aKLThM 'aKVL VShBV'y VHLLThM 'aTh-ShM YHVH 'aLHYKM 'aShUr-'yShH 'yMKM LHPhLY'a VL'a-YBShV 'yMY L'yVLM.

Latin Vulgate
2:26 et comedetis vescentes et saturabimini et laudabitis nomen Domini Dei vestri qui fecit vobiscum mirabilia et non confundetur populus meus in sempiternum

King James Version
2:26 And ye shall eat in plenty, and be satisfied, and praise the name of the LORD your God, that hath dealt wondrously with you: and my people shall never be ashamed.

American Standard Version
2:26 And ye shall eat in plenty and be satisfied, and shall praise the name of Jehovah your God, that hath dealt wondrously with you; and my people shall never be put to shame.

Bible in Basic English
2:26 You will have food in full measure, and give praise to the name of the Lord your God, who has done wonders for you:

Darby's English Translation
2:26 And ye shall eat in plenty, and be satisfied, and praise the name of Jehovah your God, who hath dealt wondrously with you: and my people shall never be ashamed.

Douay Rheims Bible
2:26 And you shall eat in plenty, and shall be filled: and you shall praise the name of the Lord your God, who hath done wonders with you, and my people shall not be confounded for ever.

Noah Webster Bible
2:26 And ye shall eat in plenty, and be satisfied, and praise the name of the LORD your God, that hath dealt wondrously with you: and my people shall never be ashamed.

World English Bible
2:26 You will have plenty to eat, and be satisfied, And will praise the name of Yahweh, your God, Who has dealt wondrously with you; And my people will never again be put to shame.

Young's Literal Translation
2:26 And ye have eaten, eating and being satisfied, And have praised the name of Jehovah your God, Who hath dealt with you wonderfully, And not ashamed are My people to the age.

27

Modern Hebrew
וידעתם כי בקרב
ישראל אני ואני
יהוה אלהיכם ואין
עוד ולא־יבשו עמי
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
2:27

-
.

Hebrew Transliterated
2:27 VYD'yThM KY BQUrB YShUr'aL 'aNY V'aNY YHVH 'aLHYKM V'aYN 'yVD VL'a-YBShV 'yMY L'yVLM.

Latin Vulgate
2:27 et scietis quia in medio Israhel ego sum et ego Dominus Deus vester et non est amplius et non confundetur populus meus in aeternum

King James Version
2:27 And ye shall know that I am in the midst of Israel, and that I am the LORD your God, and none else: and my people shall never be ashamed.

American Standard Version
2:27 And ye shall know that I am in the midst of Israel, and that I am Jehovah your God, and there is none else; and my people shall never be put to shame.

Bible in Basic English
2:27 And you will be certain that I am in Israel, and that I am the Lord your God, and there is no other: and my people will never be shamed.

Darby's English Translation
2:27 And ye shall know that I am in the midst of Israel, and that I, Jehovah, am your God, and there is none else: and my people shall never be ashamed.

Douay Rheims Bible
2:27 And you shall know that I am in the midst of Israel: and I am the Lord your God, and there is none besides: and my people shall not be confounded for ever.

Noah Webster Bible
2:27 And ye shall know that I am in the midst of Israel, and that I am the LORD your God, and none else: and my people shall never be ashamed.

World English Bible
2:27 You will know that I am in the midst of Israel, And that I am Yahweh, your God, and there is no one else; And my people will never again be put to shame.

Young's Literal Translation
2:27 And ye have known that in the midst of Israel am I, And I am Jehovah your God, and there is none else, And not ashamed are My people to the age.

28

Modern Hebrew
והיה אחרי־כן
אשפוך את־רוחי
על־כל־בשר ונבאו
בניכם ובנותיכם
זקניכם חלמות
יחלמון בחוריכם
חזינות יראו׃

Paleo-Hebrew (Before 585 B.C.)
2:28
-
-
- [image] [image] -

.

Hebrew Transliterated
2:28 VHYH 'aChUrY-KN 'aShPhVK 'aTh-UrVChY 'yL-KL-BShUr VNB'aV BNYKM VBNVThYKM ZQNYKM ChLMVTh YChLMVN BChVUrYKM ChZYNVTh YUr'aV.

Latin Vulgate
2:28 et erit post haec effundam spiritum meum super omnem carnem et prophetabunt filii vestri et filiae vestrae senes vestri somnia somniabunt et iuvenes vestri visiones videbunt

King James Version
2:28 And it shall come to pass afterward, that I will pour out my spirit upon all flesh; and your sons and your daughters shall prophesy, your old men shall dream dreams, your young men shall see visions:

American Standard Version
2:28 And it shall come to pass afterward, that I will pour out my Spirit upon all flesh; and your sons and your daughters shall prophesy, your old men shall dream dreams, your young men shall see visions:

Bible in Basic English
2:28 And after that, it will come about, says the Lord, that I will send my spirit on all flesh; and your sons and your daughters will be prophets, your old men will have dreams, your young men will see visions:

Darby's English Translation
2:28 And it shall come to pass afterwards that I will pour out my Spirit upon all flesh; and your sons and your daughters shall prophesy, your old men shall dream dreams, your young men shall see visions.

Douay Rheims Bible
2:28 And it shall come to pass after this, that I will pour out my spirit upon all flesh: and your sons and your daughters shall prophesy: your old men shall dream dreams, and your young men shall see visions.

Noah Webster Bible
2:28 And it shall come to pass afterward, that I will pour out my spirit upon all flesh; and your sons and your daughters shall prophesy, your old men shall dream dreams, your young men shall see visions:

World English Bible
2:28 "It will happen afterward, that I will pour out my Spirit on all flesh; And your sons and your daughters will prophesy. Your old men will dream dreams. Your young men will see visions.

Young's Literal Translation
2:28 And it hath come to pass afterwards, I do pour out My Spirit on all flesh, And prophesied have your sons and your daughters, Your old men do dream dreams, Your young men do see visions.

29

Modern Hebrew
וגם על־העבדים
ועל־השפחות בימים
ההמה אשפוך
את־רוחי׃

Paleo-Hebrew (Before 585 B.C.)
2:29
-
-

. -

Hebrew Transliterated
2:29 VGM 'yL-H'yBDYM V'yL-HShPhChVTh BYMYM HHMH 'aShPhVK 'aTh-UrVChY.

Latin Vulgate
2:29 sed et super servos et ancillas in diebus illis effundam spiritum meum

King James Version
2:29 And also upon the servants and upon the handmaids in those days will I pour out my spirit.

American Standard Version
2:29 and also upon the servants and upon the handmaids in those days will I pour out my Spirit.

Bible in Basic English
2:29 And on the servants and the servant-girls in those days I will send my spirit.

Darby's English Translation
2:29 Yea, even upon the bondmen and upon the handmaids in those days will I pour out my Spirit.

Douay Rheims Bible
2:29 Moreover upon my servants and handmaids in those days I will pour forth my spirit.

Noah Webster Bible
2:29 And also upon the servants and upon the handmaids in those days will I pour out my spirit.

World English Bible
2:29 And also on the servants and on the handmaids in those days, I will pour out my Spirit.

Young's Literal Translation
2:29 And also on the men-servants, and on the maid-servants, In those days I do pour out My Spirit.

30

Modern Hebrew
ונתתי מופתים
בשמים ובארץ דם
ואש ותימרות עשן׃

Paleo-Hebrew (Before 585 B.C.)
2:30

.

Hebrew Transliterated
2:30 VNThThY MVPhThYM BShMYM VB'aUrTSh DM V'aSh VThYMUrVTh 'yShN.

Latin Vulgate
2:30 et dabo prodigia in caelo et in terra sanguinem et ignem et vaporem fumi

King James Version
2:30 And I will shew wonders in the heavens and in the earth, blood, and fire, and pillars of smoke.

American Standard Version
2:30 And I will show wonders in the heavens and in the earth: blood, and fire, and pillars of smoke.

Bible in Basic English
2:30 And I will let wonders be seen in the heavens and on the earth, blood and fire and pillars of smoke.

Darby's English Translation
2:30 And I will shew wonders in the heavens and on the earth, blood, and fire, and pillars of smoke.

Douay Rheims Bible
2:30 And I will shew wonders in heaven; and in earth, blood, and fire, and vapour of smoke.

Noah Webster Bible
2:30 And I will show wonders in the heavens and on the earth, blood, and fire, and pillars of smoke.

World English Bible
2:30 I will show wonders in the heavens and in the earth: Blood, fire, and pillars of smoke.

Young's Literal Translation
2:30 And I have given wonders in the heavens, and in the earth, Blood and fire, and columns of smoke.

31

Modern Hebrew
השמש יהפך לחשך
והירח לדם לפני
בוא יום יהוה
הגדול והנורא׃

Paleo-Hebrew (Before 585 B.C.)
2:31

.

Hebrew Transliterated
2:31 HShMSh YHPhK LChShK VHYUrCh LDM LPhNY BV'a YVM YHVH HGDVL VHNVUr'a.

Latin Vulgate
2:31 sol vertetur in tenebras et luna in sanguinem antequam veniat dies Domini magnus et horribilis

King James Version
2:31 The sun shall be turned into darkness, and the moon into blood, before the great and the terrible day of the LORD come.

American Standard Version
2:31 The sun shall be turned into darkness, and the moon into blood, before the great and terrible day of Jehovah cometh.

Bible in Basic English
2:31 The sun will be made dark and the moon turned to blood, before the great day of the Lord comes, a day to be feared.

Darby's English Translation
2:31 The sun shall be changed to darkness, and the moon to blood, before the great and terrible day of Jehovah come.

Douay Rheims Bible
2:31 The sun shall be turned into darkness, and the moon into blood: before the great and dreadful day of the Lord doth come.

Noah Webster Bible
2:31 The sun shall be turned into darkness, and the moon into blood, before the great and terrible day of the LORD shall come.

World English Bible
2:31 The sun will be turned into darkness, And the moon into blood, Before the great and terrible day of Yahweh comes.

Young's Literal Translation
2:31 The sun is turned to darkness, and the moon to blood, Before the coming of the day of Jehovah, The great and the fearful.

32

Modern Hebrew
והיה כל אשר־יקרא
בשם יהוה ימלט כי
בהר־ציון ובירושלם
תהיה פליטה כאשר
אמר יהוה ובשרידים
אשר יהוה קרא׃

Paleo-Hebrew (Before 585 B.C.)
2:32

-

-

.

Hebrew Transliterated
2:32 VHYH KL 'aShUr-YQUr'a BShM YHVH YMLT KY BHUr-TShYVN VBYUrVShLM ThHYH PhLYTH K'aShUr 'aMUr YHVH VBShUrYDYM 'aShUr YHVH QUr'a.

Latin Vulgate
2:32 et erit omnis qui invocaverit nomen Domini salvus erit quia in monte Sion et in Hierusalem erit salvatio sicut dixit Dominus et in residuis quos Dominus vocaverit

King James Version
2:32 And it shall come to pass, that whosoever shall call on the name of the LORD shall be delivered: for in mount Zion and in Jerusalem shall be deliverance, as the LORD hath said, and in the remnant whom the LORD shall call.

American Standard Version
2:32 And it shall come to pass, that whosoever shall call on the name of Jehovah shall be delivered; for in mount Zion and in Jerusalem there shall be those that escape, as Jehovah hath said, and among the remnant those whom Jehovah doth call.

Bible in Basic English
2:32 And it will be that whoever makes his prayer to the name of the Lord will be kept safe: for in Mount Zion and in Jerusalem some will be kept safe, as the Lord has said, and will be among the small band marked out by the Lord.

Darby's English Translation
2:32 And it shall be that whosoever shall call upon the name of Jehovah shall be saved: for in mount Zion and in Jerusalem shall be deliverance, as Jehovah hath said, and for the residue whom Jehovah shall call.

Douay Rheims Bible
2:32 And it shall come to pass, that every one that shall call upon the name of the Lord shall be saved: for in mount Sion, and in Jerusalem shall be salvation, as the Lord hath said, and in the residue whom the Lord shall call.

Noah Webster Bible
2:32 And it shall come to pass, that whoever shall call on the name of the LORD shall be delivered: for in mount Zion and in Jerusalem shall be deliverance, as the LORD hath said, and in the remnant whom the LORD shall call.

World English Bible
2:32 It will happen that whoever will call on the name of Yahweh shall be saved; For in Mount Zion and in Jerusalem there will be those who escape, As Yahweh has said, And among the remnant, those whom Yahweh calls.

Young's Literal Translation
2:32 And it hath come to pass, Every one who calleth in the name of Jehovah is delivered, For in mount Zion and in Jerusalem there is an escape, As Jehovah hath said, And among the remnants whom Jehovah is calling!

Joel 3


Joel Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Joel 2

The Book of Joel

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
כי הנה בימים ההמה
ובעת ההיא אשר
אשוב את־שבות
יהודה וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-
.

Hebrew Transliterated
3:1 KY HNH BYMYM HHMH VB'yTh HHY'a 'aShUr 'aShVB 'aTh-ShBVTh YHVDH VYUrVShLM.

Latin Vulgate
3:1 quia ecce in diebus illis et in tempore illo cum convertero captivitatem Iuda et Hierusalem

King James Version
3:1 For, behold, in those days, and in that time, when I shall bring again the captivity of Judah and Jerusalem,

American Standard Version
3:1 For, behold, in those days, and in that time, when I shall bring back the captivity of Judah and Jerusalem,

Bible in Basic English
3:1 For in those days and in that time, when I let the fate of Judah and Jerusalem be changed,

Darby's English Translation
3:1 For behold, in those days, and in that time, when I shall turn again the captivity of Judah and Jerusalem,

Douay Rheims Bible
3:1 For behold in those days, and in that time when I shall bring back the captivity of Juda and Jerusalem:

Noah Webster Bible
3:1 For behold, in those days, and in that time, when I shall bring again the captivity of Judah and Jerusalem,

World English Bible
3:1 "For, behold, in those days, And in that time, When I restore the fortunes of Judah and Jerusalem,

Young's Literal Translation
3:1 For lo, in those days, and in that time, When I turn back to the captivity of Judah and Jerusalem,

2

Modern Hebrew
וקבצתי
את־כל־הגוים
והורדתים אל־עמק
יהושפט ונשפטתי
עמם שם על־ עמי
ונחלתי ישראל אשר
פזרו בגוים
ואת־ארצי חלקו׃

Paleo-Hebrew (Before 585 B.C.)
3:2
- [image] [image] -
-

-

-
.

Hebrew Transliterated
3:2 VQBTShThY 'aTh-KL-HGVYM VHVUrDThYM 'aL-'yMQ YHVShPhT VNShPhTThY 'yMM ShM 'yL- 'yMY VNChLThY YShUr'aL 'aShUr PhZUrV BGVYM V'aTh-'aUrTShY ChLQV.

Latin Vulgate
3:2 congregabo omnes gentes et deducam eas in valle Iosaphat et disceptabo cum eis ibi super populo meo et hereditate mea Israhel quos disperserunt in nationibus et terram meam diviserunt

King James Version
3:2 I will also gather all nations, and will bring them down into the valley of Jehoshaphat, and will plead with them there for my people and for my heritage Israel, whom they have scattered among the nations, and parted my land.

American Standard Version
3:2 I will gather all nations, and will bring them down into the valley of Jehoshaphat; and I will execute judgment upon them there for my people and for my heritage Israel, whom they have scattered among the nations: and they have parted my land,

Bible in Basic English
3:2 I will get together all the nations, and make them come down into the valley of Jehoshaphat; and there I will take up with them the cause of my people and of my heritage Israel, whom they have sent wandering among the nations, and of my land which has been parted by them.

Darby's English Translation
3:2 I will also gather all the nations, and will bring them down into the valley of Jehoshaphat, and I will enter into judgment with them there on account of my people and mine inheritance, Israel, whom they have scattered among the nations: and they have parted my land;

Douay Rheims Bible
3:2 I will gather together all nations, and will bring them down into the valley of Josaphat: and I will plead with them there for my people, and for my inheritance Israel, whom they have scattered among the nations, and have parted my land.

Noah Webster Bible
3:2 I will also gather all nations, and will bring them down into the valley of Jehoshaphat, and will plead with them there for my people and for my heritage Israel, whom they have scattered among the nations, and divided my land.

World English Bible
3:2 I will gather all nations, And will bring them down into the valley of Jehoshaphat; And I will execute judgment on them there for my people, And for my heritage, Israel, whom they have scattered among the nations. They have divided my land,

Young's Literal Translation
3:2 Then I have gathered all the nations, And caused them to go down unto the valley of Jehoshaphat, And I have been judged with them there, Concerning My people and Mine inheritance -- Israel, Whom they scattered among nations, And My land they have apportioned.

3

Modern Hebrew
ואל־עמי ידו גורל
ויתנו הילד בזונה
והילדה מכרו ביין
וישתו׃

Paleo-Hebrew (Before 585 B.C.)
3:3
-

.

Hebrew Transliterated
3:3 V'aL-'yMY YDV GVUrL VYThNV HYLD BZVNH VHYLDH MKUrV BYYN VYShThV.

Latin Vulgate
3:3 et super populum meum miserunt sortem et posuerunt puerum in prostibulum et puellam vendiderunt pro vino ut biberent

King James Version
3:3 And they have cast lots for my people; and have given a boy for an harlot, and sold a girl for wine, that they might drink.

American Standard Version
3:3 and have cast lots for my people, and have given a boy for a harlot, and sold a girl for wine, that they may drink.

Bible in Basic English
3:3 And they have put the fate of my people to the decision of chance: giving a boy for the price of a loose woman and a girl for a drink of wine.

Darby's English Translation
3:3 and they have cast lots for my people, and have given a boy for a harlot, and sold a girl for wine, and have drunk it.

Douay Rheims Bible
3:3 And they have cast lots upon my people: and the boy they have put in the stews, and the girl they have sold for wine, that they might drink.

Noah Webster Bible
3:3 And they have cast lots for my people; and have given a boy for a harlot, and sold a girl for wine, that they might drink.

World English Bible
3:3 And have cast lots for my people, And have given a boy for a prostitute, And sold a girl for wine, that they may drink.

Young's Literal Translation
3:3 And for My people they do cast a lot, And they give the young man for an harlot, And the young woman have sold for wine, That they may drink.

4

Modern Hebrew
וגם מה־אתם לי צר
וצידון וכל גלילות
פלשת הגמול אתם
משלמים עלי
ואם־גמלים אתם עלי
קל מהרה אשיב
גמלכם בראשכם׃

Paleo-Hebrew (Before 585 B.C.)
3:4
-

-

.

Hebrew Transliterated
3:4 VGM MH-'aThM LY TShUr VTShYDVN VKL GLYLVTh PhLShTh HGMVL 'aThM MShLMYM 'yLY V'aM-GMLYM 'aThM 'yLY QL MHUrH 'aShYB GMLKM BUr'aShKM.

Latin Vulgate
3:4 verum quid vobis et mihi Tyrus et Sidon et omnis terminus Palestinorum numquid ultionem vos redditis mihi et si ulciscimini vos contra me cito velociter reddam vicissitudinem vobis super caput vestrum

King James Version
3:4 Yea, and what have ye to do with me, O Tyre, and Zidon, and all the coasts of Palestine? will ye render me a recompence? and if ye recompense me, swiftly and speedily will I return your recompence upon your own head;

American Standard Version
3:4 Yea, and what are ye to me, O Tyre, and Sidon, and all the regions of Philistia? will ye render me a recompense? and if ye recompense me, swiftly and speedily will I return your recompense upon your own head.

Bible in Basic English
3:4 And further, what are you to me, O Tyre and Zidon and all the circle of Philistia? will you give me back any payment? and if you do, quickly and suddenly I will send it back on your head,

Darby's English Translation
3:4 Yea also, what have ye to do with me, O Tyre and Zidon, and all the districts of Philistia? Will ye render me a recompence? But if ye recompense me, swiftly and speedily will I bring your recompence upon your own head;

Douay Rheims Bible
3:4 But what have you to do with me, O Tyre, and Sidon, and all the coast of the Philistines? will you revenge yourselves on me? and if you revenge yourselves on me, I will very soon return you a recompense upon your own head.

Noah Webster Bible
3:4 Yes, and what have ye to do with me, O Tyre, and Zidon, and all the coasts of Palestine? will ye render me a recompense? and if ye recompense me, swiftly and speedily I will return your recompense upon your own head;

World English Bible
3:4 "Yes, and what are you to me, Tyre, and Sidon, And all the regions of Philistia? Will you repay me? And if you repay me, I will swiftly and speedily return your repayment on your own head.

Young's Literal Translation
3:4 And also, what are ye to Me, O Tyre and Zidon, And all circuits of Philistia? Recompence are ye rendering unto Me? And if ye are giving recompence to Me, Swiftly, hastily, I turn back your recompence on your head.

5

Modern Hebrew
אשר־כספי וזהבי
לקחתם ומחמדי
הטבים הבאתם
להיכליכם׃

Paleo-Hebrew (Before 585 B.C.)
3:5
-

.

Hebrew Transliterated
3:5 'aShUr-KSPhY VZHBY LQChThM VMChMDY HTBYM HB'aThM LHYKLYKM.

Latin Vulgate
3:5 argentum enim meum et aurum tulistis et desiderabilia mea et pulcherrima intulistis in delubra vestra

King James Version
3:5 Because ye have taken my silver and my gold, and have carried into your temples my goodly pleasant things:

American Standard Version
3:5 Forasmuch as ye have taken my silver and my gold, and have carried into your temples my goodly precious things,

Bible in Basic English
3:5 For you have taken my silver and my gold, putting in the houses of your gods my beautiful and pleasing things.

Darby's English Translation
3:5 because ye have taken my silver and my gold, and have carried into your temples my beautiful pleasant things,

Douay Rheims Bible
3:5 For you have taken away my silver and my gold: and my desirable and most beautiful things you have carried into your temples.

Noah Webster Bible
3:5 Because ye have taken my silver and my gold, and have carried into your temples my goodly pleasant things.

World English Bible
3:5 Because you have taken my silver and my gold, And have carried my finest treasures into your temples,

Young's Literal Translation
3:5 In that My silver and My gold ye took, And My desirable things that are good, Ye have brought in to your temples.

6

Modern Hebrew
ובני יהודה ובני
ירושלם מכרתם לבני
היונים למען
הרחיקם מעל גבולם׃

Paleo-Hebrew (Before 585 B.C.)
3:6

.

Hebrew Transliterated
3:6 VBNY YHVDH VBNY YUrVShLM MKUrThM LBNY HYVNYM LM'yN HUrChYQM M'yL GBVLM.

Latin Vulgate
3:6 et filios Iuda et filios Hierusalem vendidistis filiis Graecorum ut longe faceretis eos de finibus suis

King James Version
3:6 The children also of Judah and the children of Jerusalem have ye sold unto the Grecians, that ye might remove them far from their border.

American Standard Version
3:6 and have sold the children of Judah and the children of Jerusalem unto the sons of the Grecians, that ye may remove them far from their border;

Bible in Basic English
3:6 And the children of Judah and the children of Jerusalem you have given for a price to the sons of the Greeks, to send them far away from their land:

Darby's English Translation
3:6 and the children of Judah and the children of Jerusalem have ye sold unto the children of the Greeks, that ye might remove them far from their border.

Douay Rheims Bible
3:6 And the children of Juda, and the children of Jerusalem you have sold to the children of the Greeks, that you might remove them far off from their own country.

Noah Webster Bible
3:6 The children also of Judah and the children of Jerusalem have ye sold to the Grecians, that ye might remove them far from their border.

World English Bible
3:6 And have sold the children of Judah and the children of Jerusalem to the sons of the Greeks, That you may remove them far from their border.

Young's Literal Translation
3:6 And sons of Judah, and sons of Jerusalem, Ye have sold to the sons of Javan, To put them far off from their border.

7

Modern Hebrew
הנני מעירם
מן־המקום
אשר־מכרתם אתם שמה
והשבתי גמלכם
בראשכם׃

Paleo-Hebrew (Before 585 B.C.)
3:7

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:7 HNNY M'yYUrM MN-HMQVM 'aShUr-MKUrThM 'aThM ShMH VHShBThY GMLKM BUr'aShKM.

Latin Vulgate
3:7 ecce ego suscitabo eos de loco in quo vendidistis eos et convertam retributionem vestram in caput vestrum

King James Version
3:7 Behold, I will raise them out of the place whither ye have sold them, and will return your recompence upon your own head:

American Standard Version
3:7 behold, I will stir them up out of the place whither ye have sold them, and will return your recompense upon your own head;

Bible in Basic English
3:7 See, I will have them moved from the place where you have sent them, and will let what you have done come back on your head;

Darby's English Translation
3:7 Behold, I will raise them up out of the place whither ye have sold them, and will bring your recompence upon your own head.

Douay Rheims Bible
3:7 Behold, I will raise them up out of the place wherein you have sold them: and I will return your recompense upon your own heads.

Noah Webster Bible
3:7 Behold, I will raise them out of the place whither ye have sold them, and will return your recompense upon your own head:

World English Bible
3:7 Behold, I will stir them up out of the place where you have sold them, And will return your repayment on your own head;

Young's Literal Translation
3:7 Lo, I am stirring them up out of the place Whither ye have sold them, And I have turned back your recompence on your head,

8

Modern Hebrew
ומכרתי את־בניכם
ואת־בנותיכם ביד
בני יהודה ומכרום
לשבאים אל־ גוי
רחוק כי יהוה דבר׃

Paleo-Hebrew (Before 585 B.C.)
3:8
-
-

-

.

Hebrew Transliterated
3:8 VMKUrThY 'aTh-BNYKM V'aTh-BNVThYKM BYD BNY YHVDH VMKUrVM LShB'aYM 'aL- GVY UrChVQ KY YHVH DBUr.

Latin Vulgate
3:8 et vendam filios vestros et filias vestras in manibus filiorum Iuda et venundabunt eos Sabeis genti longinquae quia Dominus locutus est

King James Version
3:8 And I will sell your sons and your daughters into the hand of the children of Judah, and they shall sell them to the Sabeans, to a people far off: for the LORD hath spoken it.

American Standard Version
3:8 and I will sell your sons and your daughters into the hand of the children of Judah, and they shall sell them to the men of Sheba, to a nation far off: for Jehovah hath spoken it.

Bible in Basic English
3:8 I will give your sons and your daughters into the hands of the children of Judah for a price, and they will give them for a price to the men of Sheba, a nation far off: for the Lord has said it.

Darby's English Translation
3:8 And I will sell your sons and your daughters into the hand of the children of Judah, and they shall sell them to the Sabeans, to a nation far off: for Jehovah hath spoken.

Douay Rheims Bible
3:8 And I will sell your sons, and your daughters by the hands of the children of Juda, and they shall sell them to the Sabeans, a nation far off, for the Lord hath spoken it.

Noah Webster Bible
3:8 And I will sell your sons and your daughters into the hand of the children of Judah, and they shall sell them to the Sabeans, to a people far off: for the LORD hath spoken it.

World English Bible
3:8 And I will sell your sons and your daughters into the hands of the children of Judah, And they will sell them to the men of Sheba, To a faraway nation, For Yahweh has spoken it."

Young's Literal Translation
3:8 And have sold your sons and your daughters Into the hand of the sons of Judah, And they have sold them to Shabeans, Unto a nation far off, for Jehovah hath spoken.

9

Modern Hebrew
קראו־זאת בגוים
קדשו מלחמה העירו
הגבורים יגשו יעלו
כל אנשי המלחמה׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-

.

Hebrew Transliterated
3:9 QUr'aV-Z'aTh BGVYM QDShV MLChMH H'yYUrV HGBVUrYM YGShV Y'yLV KL 'aNShY HMLChMH.

Latin Vulgate
3:9 clamate hoc in gentibus sanctificate bellum suscitate robustos accedant ascendant omnes viri bellatores

King James Version
3:9 Proclaim ye this among the Gentiles; Prepare war, wake up the mighty men, let all the men of war draw near; let them come up:

American Standard Version
3:9 Proclaim ye this among the nations; prepare war; stir up the mighty men; let all the men of war draw near, let them come up.

Bible in Basic English
3:9 Give this out among the nations; make ready for war: get the strong men awake; let all the men of war come near, let them come up.

Darby's English Translation
3:9 Proclaim this among the nations: prepare war, arouse the mighty men, let all the men of war draw near, let them come up.

Douay Rheims Bible
3:9 Proclaim ye this among the nations: prepare war, rouse up the strong: let them come, let all the men of war come up.

Noah Webster Bible
3:9 Proclaim ye this among the Gentiles; Prepare war, wake up the mighty men, let all the men of war draw near; let them come up:

World English Bible
3:9 Proclaim this among the nations: Prepare war. Stir up the mighty men. Let all the warriors draw near. Let them come up.

Young's Literal Translation
3:9 Proclaim ye this among nations, Sanctify a war, stir up the mighty ones, Come nigh, come up, let all the men of war.

10

Modern Hebrew
כתו אתיכם לחרבות
ומזמרתיכם לרמחים
החלש יאמר גבור
אני׃

Paleo-Hebrew (Before 585 B.C.)
3:10

.

Hebrew Transliterated
3:10 KThV 'aThYKM LChUrBVTh VMZMUrThYKM LUrMChYM HChLSh Y'aMUr GBVUr 'aNY.

Latin Vulgate
3:10 concidite aratra vestra in gladios et ligones vestros in lanceas infirmus dicat quia fortis ego sum

King James Version
3:10 Beat your plowshares into swords, and your pruninghooks into spears: let the weak say, I am strong.

American Standard Version
3:10 Beat your plowshares into swords, and your pruning-hooks into spears: let the weak say, I am strong.

Bible in Basic English
3:10 Get your plough-blades hammered into swords, and your vine-knives into spears: let the feeble say, I am strong.

Darby's English Translation
3:10 Beat your ploughshares into swords, and your pruning-knives into spears; let the weak say, I am strong.

Douay Rheims Bible
3:10 Cut your ploughshares into swords, and your spades into spears. Let the weak say: I am strong.

Noah Webster Bible
3:10 Beat your plow-shares into swords, and your pruning-hooks into spears: let the weak say, I am strong.

World English Bible
3:10 Beat your plowshares into swords, And your pruning hooks into spears. Let the weak say, "I am strong."

Young's Literal Translation
3:10 Beat your ploughshares to swords, And your pruning-hooks to javelins, Let the weak say, `I am mighty.`

11

Modern Hebrew
עושו ובאו
כל־הגוים מסביב
ונקבצו שמה הנחת
יהוה גבוריך׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-

.

Hebrew Transliterated
3:11 'yVShV VB'aV KL-HGVYM MSBYB VNQBTShV ShMH HNChTh YHVH GBVUrYK.

Latin Vulgate
3:11 erumpite et venite omnes gentes de circuitu et congregamini ibi occumbere faciet Dominus robustos tuos

King James Version
3:11 Assemble yourselves, and come, all ye heathen, and gather yourselves together round about: thither cause thy mighty ones to come down, O LORD.

American Standard Version
3:11 Haste ye, and come, all ye nations round about, and gather yourselves together: thither cause thy mighty ones to come down, O Jehovah.

Bible in Basic English
3:11 Come quickly, all you nations round about, and get yourselves together there: make your strong ones come down, O Lord.

Darby's English Translation
3:11 Haste ye and come, all ye nations round about, and gather yourselves together. Thither cause thy mighty ones to come down, O Jehovah.

Douay Rheims Bible
3:11 Break forth, and come, all ye nations, from round about, and gather yourselves together: there will the Lord cause all thy strong ones to fall down.

Noah Webster Bible
3:11 Assemble yourselves, and come, all ye heathen, and gather yourselves together around: thither cause thy mighty ones to come down, O LORD.

World English Bible
3:11 Hurry and come, all you surrounding nations, And gather yourselves together." Cause your mighty ones to come down there, Yahweh.

Young's Literal Translation
3:11 Haste, and come in, all ye nations round, And be gathered together, Thither cause to come down, O Jehovah, Thy mighty ones.

12

Modern Hebrew
יעורו ויעלו הגוים
אל־עמק יהושפט כי
שם אשב לשפט
את־כל־הגוים
מסביב׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-

- [image] [image] -
.

Hebrew Transliterated
3:12 Y'yVUrV VY'yLV HGVYM 'aL-'yMQ YHVShPhT KY ShM 'aShB LShPhT 'aTh-KL-HGVYM MSBYB.

Latin Vulgate
3:12 consurgant et ascendant gentes in vallem Iosaphat quia ibi sedebo ut iudicem omnes gentes in circuitu

King James Version
3:12 Let the heathen be wakened, and come up to the valley of Jehoshaphat: for there will I sit to judge all the heathen round about.

American Standard Version
3:12 Let the nations bestir themselves, and come up to the valley of Jehoshaphat; for there will I sit to judge all the nations round about.

Bible in Basic English
3:12 Let the nations be awake, and come to the valley of Jehoshaphat: for there I will be seated as judge of all the nations round about.

Darby's English Translation
3:12 Let the nations rouse themselves, and come up to the valley of Jehoshaphat; for there will I sit to judge all the nations round about.

Douay Rheims Bible
3:12 Let them arise, and let the nations come up into the valley of Josaphat: for there I will sit to judge all nations round about.

Noah Webster Bible
3:12 Let the heathen be awakened, and come up to the valley of Jehoshaphat: for there will I sit to judge all the heathen on every side.

World English Bible
3:12 "Let the nations arouse themselves, And come up to the valley of Jehoshaphat; For there will I sit to judge all the surrounding nations.

Young's Literal Translation
3:12 Wake and come up let the nations unto the valley of Jehoshaphat, For there I sit to judge all the nations around.

13

Modern Hebrew
שלחו מגל כי בשל
קציר באו רדו
כי־מלאה גת השיקו
היקבים כי רבה
רעתם׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-

.

Hebrew Transliterated
3:13 ShLChV MGL KY BShL QTShYUr B'aV UrDV KY-ML'aH GTh HShYQV HYQBYM KY UrBH Ur'yThM.

Latin Vulgate
3:13 mittite falces quoniam maturavit messis venite et descendite quia plenum est torcular exuberant torcularia quia multiplicata est malitia eorum

King James Version
3:13 Put ye in the sickle, for the harvest is ripe: come, get you down; for the press is full, the fats overflow; for their wickedness is great.

American Standard Version
3:13 Put ye in the sickle; for the harvest is ripe: come, tread ye; for the winepress is full, the vats overflow; for their wickedness is great.

Bible in Basic English
3:13 Put in the blade, for the grain is ready: come, get you down, for the wine-crusher is full, the vessels are overflowing; for great is their evil-doing.

Darby's English Translation
3:13 Put in the sickle, for the harvest is ripe: come, get you down, for the press is full, the vats overflow; for their wickedness is great.

Douay Rheims Bible
3:13 Put ye in the sickles, for the harvest is ripe: come and go down, for the press is full, the fats run over: for their wickedness is multiplied.

Noah Webster Bible
3:13 Put ye in the sickle, for the harvest is ripe: come, go down; for the press is full, the vats overflow; for their wickedness is great.

World English Bible
3:13 Put in the sickle; For the harvest is ripe. Come, tread, for the winepress is full, The vats overflow, for their wickedness is great."

Young's Literal Translation
3:13 Send ye forth a sickle, For ripened hath harvest, Come in, come down, for filled hath been the press, Overflowed hath wine-presses, For great is their wickedness.

14

Modern Hebrew
המונים המונים
בעמק החרוץ כי
קרוב יום יהוה
בעמק החרוץ׃

Paleo-Hebrew (Before 585 B.C.)
3:14

.

Hebrew Transliterated
3:14 HMVNYM HMVNYM B'yMQ HChUrVTSh KY QUrVB YVM YHVH B'yMQ HChUrVTSh.

Latin Vulgate
3:14 populi populi in valle concisionis quia iuxta est dies Domini in valle concisionis

King James Version
3:14 Multitudes, multitudes in the valley of decision: for the day of the LORD is near in the valley of decision.

American Standard Version
3:14 Multitudes, multitudes in the valley of decision! for the day of Jehovah is near in the valley of decision.

Bible in Basic English
3:14 Masses on masses in the valley of decision! for the day of the Lord is near in the valley of decision.

Darby's English Translation
3:14 Multitudes, multitudes in the valley of decision! For the day of Jehovah is at hand in the valley of decision.

Douay Rheims Bible
3:14 Nations, nations in the valley of destruction: for the day of the Lord is near in the valley of destruction.

Noah Webster Bible
3:14 Multitudes, multitudes in the valley of decision; for the day of the LORD is near in the valley of decision.

World English Bible
3:14 Multitudes, multitudes in the valley of decision! For the day of Yahweh is near, in the valley of decision.

Young's Literal Translation
3:14 Multitudes, multitudes are in the valley of decision, For near is the day of Jehovah in the valley of decision.

15

Modern Hebrew
שמש וירח קדרו
וכוכבים אספו
נגהם׃

Paleo-Hebrew (Before 585 B.C.)
3:15

.

Hebrew Transliterated
3:15 ShMSh VYUrCh QDUrV VKVKBYM 'aSPhV NGHM.

Latin Vulgate
3:15 sol et luna obtenebricata sunt et stellae retraxerunt splendorem suum

King James Version
3:15 The sun and the moon shall be darkened, and the stars shall withdraw their shining.

American Standard Version
3:15 The sun and the moon are darkened, and the stars withdraw their shining.

Bible in Basic English
3:15 The sun and the moon have become dark, and the stars keep back their shining.

Darby's English Translation
3:15 The sun and the moon shall be darkened, and the stars shall withdraw their shining.

Douay Rheims Bible
3:15 The sun and the moon are darkened, and the stars have withdrawn their shining.

Noah Webster Bible
3:15 The sun and the moon shall be darkened, and the stars shall withdraw their shining.

World English Bible
3:15 The sun and the moon are darkened, And the stars withdraw their shining."

Young's Literal Translation
3:15 Sun and moon have been black, And stars have gathered up their shining.

16

Modern Hebrew
ויהוה מציון ישאג
ומירושלם יתן קולו
ורעשו שמים וארץ
ויהוה מחסה לעמו
ומעוז לבני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
3:16

.

Hebrew Transliterated
3:16 VYHVH MTShYVN YSh'aG VMYUrVShLM YThN QVLV VUr'yShV ShMYM V'aUrTSh VYHVH MChSH L'yMV VM'yVZ LBNY YShUr'aL.

Latin Vulgate
3:16 et Dominus de Sion rugiet et de Hierusalem dabit vocem suam et movebuntur caeli et terra et Dominus spes populi sui et fortitudo filiorum Israhel

King James Version
3:16 The LORD also shall roar out of Zion, and utter his voice from Jerusalem; and the heavens and the earth shall shake: but the LORD will be the hope of his people, and the strength of the children of Israel.

American Standard Version
3:16 And Jehovah will roar from Zion, and utter his voice from Jerusalem; and the heavens and the earth shall shake: but Jehovah will be a refuge unto his people, and a stronghold to the children of Israel.

Bible in Basic English
3:16 And the Lord will be thundering from Zion, and his voice will be sounding from Jerusalem; and the heavens and the earth will be shaking: but the Lord will be a breastplate for his people and a strong place for the children of Israel.

Darby's English Translation
3:16 And Jehovah will roar from Zion, and utter his voice from Jerusalem; and the heavens and the earth shall shake: and Jehovah will be a shelter for his people, and the refuge of the children of Israel.

Douay Rheims Bible
3:16 And the Lord shall roar out of Sion, and utter his voice from Jerusalem: and the heavens and the earth shall be moved, and the Lord shall be the hope of his people, and the strength of the children of Israel.

Noah Webster Bible
3:16 The LORD also will roar out of Zion, and utter his voice from Jerusalem; and the heavens and the earth shall shake; but the LORD will be the hope of his people, and the strength of the children of Israel.

World English Bible
3:16 Yahweh will roar from Zion, And thunder from Jerusalem; And the heavens and the earth will shake; But Yahweh will be a refuge to his people, And a stronghold to the children of Israel.

Young's Literal Translation
3:16 And Jehovah from Zion doth roar, And from Jerusalem giveth forth His voice, And shaken have the heavens and earth, And Jehovah is a refuge to his people, And a stronghold to sons of Israel.

17

Modern Hebrew
וידעתם כי אני
יהוה אלהיכם שכן
בציון הר־קדשי
והיתה ירושלם קדש
וזרים לא־יעברו־בה
עוד׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-

. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
3:17 VYD'yThM KY 'aNY YHVH 'aLHYKM ShKN BTShYVN HUr-QDShY VHYThH YUrVShLM QDSh VZUrYM L'a-Y'yBUrV-BH 'yVD.

Latin Vulgate
3:17 et scietis quia ego Dominus Deus vester habitans in Sion in monte sancto meo et erit Hierusalem sancta et alieni non transibunt per eam amplius

King James Version
3:17 So shall ye know that I am the LORD your God dwelling in Zion, my holy mountain: then shall Jerusalem be holy, and there shall no strangers pass through her any more.

American Standard Version
3:17 So shall ye know that I am Jehovah your God, dwelling in Zion my holy mountain: then shall Jerusalem be holy, and there shall no strangers pass through her any more.

Bible in Basic English
3:17 And you will be certain that I am the Lord your God, living in Zion, my holy mountain: and Jerusalem will be holy, and no strange person will ever again go through her.

Darby's English Translation
3:17 And ye shall know that I, Jehovah, am your God, dwelling in Zion, my holy mountain; and Jerusalem shall be holy, and no strangers shall pass through her any more.

Douay Rheims Bible
3:17 And you shall know that I am the Lord your God, dwelling in Sion my holy mountain: and Jerusalem shall be holy and strangers shall pass through it no more.

Noah Webster Bible
3:17 So shall ye know that I am the LORD your God dwelling in Zion, my holy mountain: then shall Jerusalem be holy, and there shall no strangers pass through her any more.

World English Bible
3:17 "So you will know that I am Yahweh, your God, Dwelling in Zion, my holy mountain. Then Jerusalem will be holy, And no strangers will pass through her any more.

Young's Literal Translation
3:17 And ye have known that I am Jehovah your God, Dwelling in Zion, My holy mountain, And Jerusalem hath been holy, And strangers do not pass over into it again.

18

Modern Hebrew
והיה ביום ההוא
יטפו ההרים עסיס
והגבעות תלכנה חלב
וכל־אפיקי יהודה
ילכו מים ומעין
מבית יהוה יצא
והשקה את־נחל
השטים׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-

. -

Hebrew Transliterated
3:18 VHYH BYVM HHV'a YTPhV HHUrYM 'ySYS VHGB'yVTh ThLKNH ChLB VKL-'aPhYQY YHVDH YLKV MYM VM'yYN MBYTh YHVH YTSh'a VHShQH 'aTh-NChL HShTYM.

Latin Vulgate
3:18 et erit in die illa stillabunt montes dulcedinem et colles fluent lacte et per omnes rivos Iuda ibunt aquae et fons de domo Domini egredietur et inrigabit torrentem Spinarum

King James Version
3:18 And it shall come to pass in that day, that the mountains shall drop down new wine, and the hills shall flow with milk, and all the rivers of Judah shall flow with waters, and a fountain shall come forth of the house of the LORD, and shall water the valley of Shittim.

American Standard Version
3:18 And it shall come to pass in that day, that the mountains shall drop down sweet wine, and the hills shall flow with milk, and all the brooks of Judah shall flow with waters; and a fountain shall come forth from the house of Jehovah, and shall water the valley of Shittim.

Bible in Basic English
3:18 And it will come about in that day that the mountains will be dropping sweet wine, and the hills will be flowing with milk, and all the streams of Judah will be flowing with water; and a fountain will come out from the house of the Lord, watering the valley of acacia-trees.

Darby's English Translation
3:18 And it shall come to pass in that day, that the mountains shall drop down new wine, and the hills shall flow with milk, and all the water-courses of Judah shall flow with waters; and a fountain shall come forth from the house of Jehovah, and shall water the valley of Shittim.

Douay Rheims Bible
3:18 And it shall come to pass in that day, that the mountains shall drop down sweetness, and the hills shall flow with milk: and waters shall flow through all the rivers of Juda: and a fountain shall come forth of the house of the Lord, and shall water the torrent of thorns.

Noah Webster Bible
3:18 And it shall come to pass in that day, that the mountains shall drop down new wine, and the hills shall flow with milk, and all the rivers of Judah shall flow with waters, and a fountain shall come forth from the house of the LORD, and shall water the valley of Shittim.

World English Bible
3:18 It will happen in that day, That the mountains will drop down sweet wine, The hills will flow with milk, All the brooks of Judah will flow with waters; And a fountain will come forth from the house of Yahweh, And will water the valley of Shittim.

Young's Literal Translation
3:18 And it hath come to pass, in that day, Drop down do the mountains juice, And the hills do flow with milk, And all streams of Judah do go with water, And a fountain from the house of Jehovah goeth forth, And hath watered the valley of Shittim.

19

Modern Hebrew
מצרים לשממה תהיה
ואדום למדבר שממה
תהיה מחמס בני
יהודה אשר־ שפכו
דם־נקיא בארצם׃

Paleo-Hebrew (Before 585 B.C.)
3:19

-
. -

Hebrew Transliterated
3:19 MTShUrYM LShMMH ThHYH V'aDVM LMDBUr ShMMH ThHYH MChMS BNY YHVDH 'aShUr- ShPhKV DM-NQY'a B'aUrTShM.

Latin Vulgate
3:19 Aegyptus in desolatione erit et Idumea in desertum perditionis pro eo quod inique egerint in filios Iuda et effuderint sanguinem innocentem in terra sua

King James Version
3:19 Egypt shall be a desolation, and Edom shall be a desolate wilderness, for the violence against the children of Judah, because they have shed innocent blood in their land.

American Standard Version
3:19 Egypt shall be a desolation, and Edom shall be a desolate wilderness, for the violence done to the children of Judah, because they have shed innocent blood in their land.

Bible in Basic English
3:19 Egypt will be a waste and Edom a land of destruction, because of the evil done to the children of Judah, because they have let blood be drained out in their land without cause.

Darby's English Translation
3:19 Egypt shall be a desolation, and Edom shall be a desolate wilderness, for the violence against the children of Judah, in that they have shed innocent blood in their land.

Douay Rheims Bible
3:19 Egypt shall be a desolation, and Edom a wilderness destroyed: because they have done unjustly against the children of Juda, and have shed innocent blood in their land.

Noah Webster Bible
3:19 Egypt shall be a desolation, and Edom shall be a desolate wilderness, for the violence against the children of Judah, because they have shed innocent blood in their land.

World English Bible
3:19 Egypt will be a desolation, And Edom will be a desolate wilderness, For the violence done to the children of Judah, Because they have shed innocent blood in their land.

Young's Literal Translation
3:19 Egypt a desolation becometh, And Edom a desolation, a wilderness, becometh, For violence to sons of Judah, Whose innocent blood they shed in their land.

20

Modern Hebrew
ויהודה לעולם תשב
וירושלם לדור
ודור׃

Paleo-Hebrew (Before 585 B.C.)
3:20

.

Hebrew Transliterated
3:20 VYHVDH L'yVLM ThShB VYUrVShLM LDVUr VDVUr.

Latin Vulgate
3:20 et Iudaea in aeternum habitabitur et Hierusalem in generatione et generationem

King James Version
3:20 But Judah shall dwell for ever, and Jerusalem from generation to generation.

American Standard Version
3:20 But Judah shall abide for ever, and Jerusalem from generation to generation.

Bible in Basic English
3:20 But Judah will be peopled for ever, and Jerusalem from generation to generation.

Darby's English Translation
3:20 But Judah shall abide for ever, and Jerusalem from generation to generation.

Douay Rheims Bible
3:20 And Judea shall be inhabited for ever, and Jerusalem to generation and generation.

Noah Webster Bible
3:20 But Judah shall dwell for ever, and Jerusalem from generation to generation.

World English Bible
3:20 But Judah will be inhabited forever, And Jerusalem from generation to generation.

Young's Literal Translation
3:20 And Judah to the age doth dwell, And Jerusalem to generation and generation.

21

Modern Hebrew
ונקיתי דמם
לא־נקיתי ויהוה
שכן בציון׃

Paleo-Hebrew (Before 585 B.C.)
3:21

-
.

Hebrew Transliterated
3:21 VNQYThY DMM L'a-NQYThY VYHVH ShKN BTShYVN.

Latin Vulgate
3:21

King James Version
3:21 For I will cleanse their blood that I have not cleansed: for the LORD dwelleth in Zion.

American Standard Version
3:21 And I will cleanse their blood, that I have not cleansed: for Jehovah dwelleth in Zion.

Bible in Basic English
3:21 And I will send punishment for their blood, for which punishment has not been sent, for the Lord is living in Zion.

Darby's English Translation
3:21 And I will purge them from the blood from which I had not purged them: for Jehovah dwelleth in Zion.

Douay Rheims Bible
3:21 And I will cleanse their blood which I had not cleansed: and the Lord will dwell in Sion.

Noah Webster Bible
3:21 For I will cleanse their blood that I have not cleansed: for the LORD dwelleth in Zion.

World English Bible
3:21 I will cleanse their blood, That I have not cleansed: For Yahweh dwells in Zion."

Young's Literal Translation
3:21 And I have declared their blood innocent, That I did not declare innocent, And Jehovah is dwelling in Zion!

Amos 1


Amos Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Joel 3

The Book of Amos

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
דברי עמוס אשר־היה
בנקדים מתקוע אשר
חזה על־ישראל בימי
עזיה מלך־ יהודה
ובימי ירבעם
בן־יואש מלך ישראל
שנתים לפני הרעש׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-

-

-

-

.

Hebrew Transliterated
1:1 DBUrY 'yMVS 'aShUr-HYH BNQDYM MThQV'y 'aShUr ChZH 'yL-YShUr'aL BYMY 'yZYH MLK- YHVDH VBYMY YUrB'yM BN-YV'aSh MLK YShUr'aL ShNThYM LPhNY HUr'ySh.

Latin Vulgate
1:1 verba Amos qui fuit in pastoralibus de Thecuae quae vidit super Israhel in diebus Oziae regis Iuda et in diebus Hieroboam filii Ioas regis Israhel ante duos annos terraemotus

King James Version
1:1 The words of Amos, who was among the herdmen of Tekoa, which he saw concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash king of Israel, two years before the earthquake.

American Standard Version
1:1 The words of Amos, who was among the herdsmen of Tekoa, which he saw concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash king of Israel, two years before the earthquake.

Bible in Basic English
1:1 The words of Amos, who was among the herdsmen of Tekoa; what he saw about Israel in the days of Uzziah, king of Judah, and in the days of Jeroboam, the son of Joash, king of Israel, two years before the earth-shock.

Darby's English Translation
1:1 The words of Amos, who was among the herdmen of Tekoa, which he saw concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash, king of Israel, two years before the earthquake.

Douay Rheims Bible
1:1 The words of Amos, who was among herdsmen of Thecua: which he saw concerning Israel in the days of Ozias king of Juda, and in the days of Jeroboam the son of Joas king of Israel two years before the earthquake.

Noah Webster Bible
1:1 The words of Amos, who was among the herdmen of Tekoa, which he saw concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash king of Israel, two years before the earthquake.

World English Bible
1:1 The words of Amos, who was among the herdsmen of Tekoa, which he saw concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash king of Israel, two years before the earthquake.

Young's Literal Translation
1:1 Words of Amos -- who hath been among herdsmen of Tekoa -- that he hath seen concerning Israel, in the days of Uzziah king of Judah, and in the days of Jeroboam son of Joash king of Israel, two years before the shaking;

2

Modern Hebrew
ויאמר יהוה מציון
ישאג ומירושלם יתן
קולו ואבלו נאות
הרעים ויבש ראש
הכרמל׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 VY'aMUr YHVH MTShYVN YSh'aG VMYUrVShLM YThN QVLV V'aBLV N'aVTh HUr'yYM VYBSh Ur'aSh HKUrML.

Latin Vulgate
1:2 et dixit Dominus de Sion rugiet et de Hierusalem dabit vocem suam et luxerunt speciosa pastorum et exsiccatus est vertex Carmeli

King James Version
1:2 And he said, The LORD will roar from Zion, and utter his voice from Jerusalem; and the habitations of the shepherds shall mourn, and the top of Carmel shall wither.

American Standard Version
1:2 And he said, Jehovah will roar from Zion, and utter his voice from Jerusalem; and the pastures of the shepherds shall mourn, and the top of Carmel shall wither.

Bible in Basic English
1:2 And he said, The Lord will give a lion's cry from Zion, his voice will be sounding from Jerusalem; and the fields of the keepers of sheep will become dry, and the top of Carmel will be wasted away.

Darby's English Translation
1:2 And he said, Jehovah roareth from Zion, and uttereth his voice from Jerusalem; and the pastures of the shepherds mourn, and the top of Carmel withereth.

Douay Rheims Bible
1:2 And he said: The Lord will roar from Sion, and utter his voice from Jerusalem: and the beautiful places of the shepherds have mourned, and the top of Carmel is withered.

Noah Webster Bible
1:2 And he said, The LORD will roar from Zion, and utter his voice from Jerusalem; and the habitations of the shepherds shall mourn, and the top of Carmel shall wither.

World English Bible
1:2 He said, Yahweh will roar from Zion, and utter his voice from Jerusalem; and the pastures of the shepherds shall mourn, and the top of Carmel shall wither.

Young's Literal Translation
1:2 and he saith: Jehovah from Zion doth roar, And from Jerusalem giveth forth His voice, And mourned have pastures of the shepherds, And withered hath the top of Carmel!

3

Modern Hebrew
כה אמר יהוה
על־שלשה פשעי דמשק
ועל־ארבעה לא
אשיבנו על־דושם
בחרצות הברזל
את־הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

-
-

. -

Hebrew Transliterated
1:3 KH 'aMUr YHVH 'yL-ShLShH PhSh'yY DMShQ V'yL-'aUrB'yH L'a 'aShYBNV 'yL-DVShM BChUrTShVTh HBUrZL 'aTh-HGL'yD.

Latin Vulgate
1:3 haec dicit Dominus super tribus sceleribus Damasci et super quattuor non convertam eum eo quod trituraverint in plaustris ferreis Galaad

King James Version
1:3 Thus saith the LORD; For three transgressions of Damascus, and for four, I will not turn away the punishment thereof; because they have threshed Gilead with threshing instruments of iron:

American Standard Version
1:3 Thus saith Jehovah: For three transgressions of Damascus, yea, for four, I will not turn away the punishment thereof; because they have threshed Gilead with threshing instruments of iron:

Bible in Basic English
1:3 These are the words of the Lord: For three crimes of Damascus, and for four, I will not let its fate be changed; because they have been crushing Gilead with iron grain-crushing instruments.

Darby's English Translation
1:3 Thus saith Jehovah: For three transgressions of Damascus, and for four, I will not revoke my sentence, because they have threshed Gilead with threshing instruments of iron.

Douay Rheims Bible
1:3 Thus saith the Lord: For three crimes of Damascus, and for four I will not convert it: because they have thrashed Galaad with iron wains.

Noah Webster Bible
1:3 Thus saith the LORD; For three transgressions of Damascus, and for four, I will not turn away its punishment; because they have threshed Gilead with threshing instruments of iron:

World English Bible
1:3 Thus says Yahweh: For three transgressions of Damascus, yes, for four, I will not turn away the punishment of it; because they have threshed Gilead with threshing instruments of iron:

Young's Literal Translation
1:3 And thus said Jehovah: For three transgressions of Damascus, And for four, I do not reverse it, Because of their threshing Gilead with sharp-pointed irons,

4

Modern Hebrew
ושלחתי אש בבית
חזאל ואכלה ארמנות
בן־הדד׃

Paleo-Hebrew (Before 585 B.C.)
1:4

. -

Hebrew Transliterated
1:4 VShLChThY 'aSh BBYTh ChZ'aL V'aKLH 'aUrMNVTh BN-HDD.

Latin Vulgate
1:4 et mittam ignem in domum Azahel et devorabit domos Benadad

King James Version
1:4 But I will send a fire into the house of Hazael, which shall devour the palaces of Benhadad.

American Standard Version
1:4 but I will send a fire into the house of Hazael, and it shall devour the palaces of Ben-hadad.

Bible in Basic English
1:4 And I will send a fire into the house of Hazael, burning up the great houses of Ben-hadad.

Darby's English Translation
1:4 And I will send a fire into the house of Hazael, and it shall devour the palaces of Ben-Hadad.

Douay Rheims Bible
1:4 And I will send a fire into the house of Azael, and it shall devour the houses of Benadad.

Noah Webster Bible
1:4 But I will send a fire into the house of Hazael, which shall devour the palaces of Ben-hadad.

World English Bible
1:4 but I will send a fire into the house of Hazael, and it shall devour the palaces of Ben-hadad.

Young's Literal Translation
1:4 And I have sent a fire against the house of Hazael, And it hath consumed the palaces of Ben-Hadad.

5

Modern Hebrew
ושברתי בריח דמשק
והכרתי יושב
מבקעת־און ותומך
שבט מבית עדן וגלו
עם־ארם קירה אמר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-

-

.

Hebrew Transliterated
1:5 VShBUrThY BUrYCh DMShQ VHKUrThY YVShB MBQ'yTh-'aVN VThVMK ShBT MBYTh 'yDN VGLV 'yM-'aUrM QYUrH 'aMUr YHVH.

Latin Vulgate
1:5 et conteram vectem Damasci et disperdam habitatorem de campo Idoli et tenentem sceptrum de domo Voluptatis et transferetur populus Syriae Cyrenen dicit Dominus

King James Version
1:5 I will break also the bar of Damascus, and cut off the inhabitant from the plain of Aven, and him that holdeth the sceptre from the house of Eden: and the people of Syria shall go into captivity unto Kir, saith the LORD.

American Standard Version
1:5 And I will break the bar of Damascus, and cut off the inhabitant from the valley of Aven, and him that holdeth the sceptre from the house of Eden; and the people of Syria shall go into captivity unto Kir, saith Jehovah.

Bible in Basic English
1:5 And I will have the locks of the door of Damascus broken, and him who is seated in power cut off from the valley of Aven, and him in whose hand is the rod from the house of Eden; and the people of Aram will go away as prisoners into Kir, says the Lord.

Darby's English Translation
1:5 And I will break the bar of Damascus, and cut off the inhabitant from the valley of Aven, and him that holdeth the sceptre from Beth-Eden; and the people of Syria shall go into captivity unto Kir, saith Jehovah.

Douay Rheims Bible
1:5 And I will break the bar of Damascus: and I will cut off the inhabitants from the plain of the idol, and him that holdeth the sceptre from the house of pleasure: and the people of Syria shall be carried away to Cyrene, saith the Lord.

Noah Webster Bible
1:5 I will break also the bar of Damascus, and cut off the inhabitant from the plain of Aven, and him that holdeth the scepter from the house of Eden: and the people of Syria shall go into captivity to Kir, saith the LORD.

World English Bible
1:5 I will break the bar of Damascus, and cut off the inhabitant from the valley of Aven, and him who holds the scepter from the house of Eden; and the people of Syria shall go into captivity to Kir, says Yahweh.

Young's Literal Translation
1:5 And I have broken the bar of Damascus, And cut off the inhabitant from Bikat-Aven, And a holder of a sceptre from Beth-Eden, And removed have been the people of Aram to Kir, said Jehovah.

6

Modern Hebrew
כה אמר יהוה
על־שלשה פשעי עזה
ועל־ארבעה לא
אשיבנו על־הגלותם
גלות שלמה להסגיר
לאדום׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-

-
-

.

Hebrew Transliterated
1:6 KH 'aMUr YHVH 'yL-ShLShH PhSh'yY 'yZH V'yL-'aUrB'yH L'a 'aShYBNV 'yL-HGLVThM GLVTh ShLMH LHSGYUr L'aDVM.

Latin Vulgate
1:6 haec dicit Dominus super tribus sceleribus Gazae et super quattuor non convertam eum eo quod transtulerit captivitatem perfectam ut concluderet eam in Idumea

King James Version
1:6 Thus saith the LORD; For three transgressions of Gaza, and for four, I will not turn away the punishment thereof; because they carried away captive the whole captivity, to deliver them up to Edom:

American Standard Version
1:6 Thus saith Jehovah: For three transgressions of Gaza, yea, for four, I will not turn away the punishment thereof; because they carried away captive the whole people, to deliver them up to Edom:

Bible in Basic English
1:6 These are the words of the Lord: For three crimes of Gaza, and for four, I will not let its fate be changed; because they took all the people away prisoners, to give them up to Edom.

Darby's English Translation
1:6 Thus saith Jehovah: For three transgressions of Gazah, and for four, I will not revoke its sentence; because they carried away captive the whole captivity, to deliver them up to Edom.

Douay Rheims Bible
1:6 Thus saith the Lord: For three crimes of Gaza, and for four I will not convert it: because they have carried away a perfect captivity to shut them up in Edom.

Noah Webster Bible
1:6 Thus saith the LORD; For three transgressions of Gaza, and for four, I will not turn away its punishment: because they carried away captive the whole captivity, to deliver them up to Edom:

World English Bible
1:6 Thus says Yahweh: For three transgressions of Gaza, yes, for four, I will not turn away the punishment of it; because they carried away captive the whole people, to deliver them up to Edom:

Young's Literal Translation
1:6 Thus said Jehovah: For three transgressions of Gaza, And for four, I do not reverse it, Because of their removing a complete captivity, To deliver up to Edom,

7

Modern Hebrew
ושלחתי אש בחומת
עזה ואכלה
ארמנתיה׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 VShLChThY 'aSh BChVMTh 'yZH V'aKLH 'aUrMNThYH.

Latin Vulgate
1:7 et mittam ignem in murum Gazae et devorabit aedes eius

King James Version
1:7 But I will send a fire on the wall of Gaza, which shall devour the palaces thereof:

American Standard Version
1:7 but I will send a fire on the wall of Gaza, and it shall devour the palaces thereof.

Bible in Basic English
1:7 And I will send a fire on the wall of Gaza, burning up its great houses:

Darby's English Translation
1:7 And I will send a fire on the wall of Gazah, and it shall devour the palaces thereof.

Douay Rheims Bible
1:7 And I will send a fire on the wall of Gaza, and it shall devour the houses thereof.

Noah Webster Bible
1:7 But I will send a fire on the wall of Gaza, which shall devour its palaces:

World English Bible
1:7 but I will send a fire on the wall of Gaza, and it shall devour the palaces of it.

Young's Literal Translation
1:7 And I have sent a fire against the wall of Gaza, And it hath consumed her palaces;

8

Modern Hebrew
והכרתי יושב
מאשדוד ותומך שבט
מאשקלון והשיבותי
ידי על־עקרון
ואבדו שארית
פלשתים אמר אדני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-

.

Hebrew Transliterated
1:8 VHKUrThY YVShB M'aShDVD VThVMK ShBT M'aShQLVN VHShYBVThY YDY 'yL-'yQUrVN V'aBDV Sh'aUrYTh PhLShThYM 'aMUr 'aDNY YHVH.

Latin Vulgate
1:8 et disperdam habitatorem de Azoto et tenentem sceptrum de Ascalone et convertam manum meam super Accaron et peribunt reliqui Philisthinorum dicit Dominus Deus

King James Version
1:8 And I will cut off the inhabitant from Ashdod, and him that holdeth the sceptre from Ashkelon, and I will turn mine hand against Ekron: and the remnant of the Philistines shall perish, saith the Lord GOD.

American Standard Version
1:8 And I will cut off the inhabitant from Ashdod, and him that holdeth the sceptre from Ashkelon; and I will turn my hand against Ekron; and the remnant of the Philistines shall perish, saith the Lord Jehovah.

Bible in Basic English
1:8 Him who is seated in power I will have cut off from Ashdod, and him in whose hand is the rod from Ashkelon; and my hand will be turned against Ekron, and the rest of the Philistines will come to destruction, says the Lord God.

Darby's English Translation
1:8 And I will cut off the inhabitant from Ashdod, and him that holdeth the sceptre from Ashkelon, and I will turn my hand against Ekron; and the remnant of the Philistines shall perish, saith the Lord Jehovah.

Douay Rheims Bible
1:8 And I will cut off the inhabitant from Azotus, and him that holdeth the sceptre from Ascalon: and I will turn my hand against Accaron, and the rest of the Philistines shall perish, saith the Lord God.

Noah Webster Bible
1:8 And I will cut off the inhabitant from Ashdod, and him that holdeth the scepter from Ashkelon, and I will turn my hand against Ekron: and the remnant of the Philistines shall perish, saith the Lord GOD.

World English Bible
1:8 I will cut off the inhabitant from Ashdod, and him who holds the scepter from Ashkelon; and I will turn my hand against Ekron; and the remnant of the Philistines shall perish, says the Lord Yahweh.

Young's Literal Translation
1:8 And I have cut off the inhabitant from Ashdod, And a holder of a sceptre from Ashkelon, And have turned back My hand against Ekron, And perished have the remnant of the Philistines, Said the Lord Jehovah.

9

Modern Hebrew
כה אמר יהוה
על־שלשה פשעי־צר
ועל־ארבעה לא
אשיבנו על־הסגירם
גלות שלמה לאדום
ולא זכרו ברית
אחים׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
1:9 KH 'aMUr YHVH 'yL-ShLShH PhSh'yY-TShUr V'yL-'aUrB'yH L'a 'aShYBNV 'yL-HSGYUrM GLVTh ShLMH L'aDVM VL'a ZKUrV BUrYTh 'aChYM.

Latin Vulgate
1:9 haec dicit Dominus super tribus sceleribus Tyri et super quattuor non convertam eum eo quod concluserint captivitatem perfectam in Idumea et non sint recordati foederis fratrum

King James Version
1:9 Thus saith the LORD; For three transgressions of Tyrus, and for four, I will not turn away the punishment thereof; because they delivered up the whole captivity to Edom, and remembered not the brotherly covenant:

American Standard Version
1:9 Thus saith Jehovah: For three transgressions of Tyre, yea, for four, I will not turn away the punishment thereof; because they delivered up the whole people to Edom, and remembered not the brotherly covenant:

Bible in Basic English
1:9 These are the words of the Lord: For three crimes of Tyre, and for four, I will not let its fate be changed; because they gave up all the people prisoners to Edom, without giving a thought to the brothers' agreement between them.

Darby's English Translation
1:9 Thus saith Jehovah: For three transgressions of Tyre, and for four, I will not revoke its sentence; because they delivered up the whole captivity to Edom, and remembered not the brotherly covenant.

Douay Rheims Bible
1:9 Thus saith the Lord: For three crimes of Tyre, and for four I will not convert it: because they have shut up an entire captivity in Edom, and have not remembered the covenant of brethren.

Noah Webster Bible
1:9 Thus saith the LORD; For three transgressions of Tyre, and for four, I will not turn away its punishment: because they delivered up the whole captivity to Edom, and remembered not the brotherly covenant:

World English Bible
1:9 Thus says Yahweh: For three transgressions of Tyre, yes, for four, I will not turn away the punishment of it; because they delivered up the whole people to Edom, and didn`t remember the brotherly covenant:

Young's Literal Translation
1:9 Thus said Jehovah: For three transgressions of Tyre, And for four, I do not reverse it, Because of their delivering up a complete captivity to Edom, And they remembered not the brotherly covenant,

10

Modern Hebrew
ושלחתי אש בחומת
צר ואכלה ארמנתיה׃

Paleo-Hebrew (Before 585 B.C.)
1:10

.

Hebrew Transliterated
1:10 VShLChThY 'aSh BChVMTh TShUr V'aKLH 'aUrMNThYH.

Latin Vulgate
1:10 et emittam ignem in murum Tyri et devorabit aedes eius

King James Version
1:10 But I will send a fire on the wall of Tyrus, which shall devour the palaces thereof.

American Standard Version
1:10 but I will send a fire on the wall of Tyre, and it shall devour the palaces thereof.

Bible in Basic English
1:10 And I will send a fire on the wall of Tyre, burning up its great houses.

Darby's English Translation
1:10 And I will send a fire on the wall of Tyre, and it shall devour the palaces thereof.

Douay Rheims Bible
1:10 And I will send a fire upon the wall of Tyre, and it shall devour the houses thereof.

Noah Webster Bible
1:10 But I will send a fire on the wall of Tyre, which shall devour its palaces:

World English Bible
1:10 but I will send a fire on the wall of Tyre, and it shall devour the palaces of it.

Young's Literal Translation
1:10 And I have sent a fire against the wall of Tyre, And it hath consumed her palaces.

11

Modern Hebrew
כה אמר יהוה
על־שלשה פשעי אדום
ועל־ארבעה לא
אשיבנו על־רדפו
בחרב אחיו ושחת
רחמיו ויטרף לעד
אפו ועברתו שמרה
נצח׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

-
-

.

Hebrew Transliterated
1:11 KH 'aMUr YHVH 'yL-ShLShH PhSh'yY 'aDVM V'yL-'aUrB'yH L'a 'aShYBNV 'yL-UrDPhV BChUrB 'aChYV VShChTh UrChMYV VYTUrPh L'yD 'aPhV V'yBUrThV ShMUrH NTShCh.

Latin Vulgate
1:11 haec dicit Dominus super tribus sceleribus Edom et super quattuor non convertam eum eo quod persecutus sit in gladio fratrem suum et violaverit misericordiam eius et tenuerit ultra furorem suum et indignationem suam servaverit usque in finem

King James Version
1:11 Thus saith the LORD; For three transgressions of Edom, and for four, I will not turn away the punishment thereof; because he did pursue his brother with the sword, and did cast off all pity, and his anger did tear perpetually, and he kept his wrath for ever:

American Standard Version
1:11 Thus saith Jehovah: For three transgressions of Edom, yea, for four, I will not turn away the punishment thereof; because he did pursue his brother with the sword, and did cast off all pity, and his anger did tear perpetually, and he kept his wrath for ever:

Bible in Basic English
1:11 These are the words of the Lord: For three crimes of Edom, and for four, I will not let its fate be changed; because his sword was turned against his brother, without pity, and his wrath was burning at all times, and he was angry for ever.

Darby's English Translation
1:11 Thus saith Jehovah: For three transgressions of Edom, and for four, I will not revoke its sentence; because he pursued his brother with the sword, and cast off all pity; and his anger did tear continually, and he kept his wrath for ever.

Douay Rheims Bible
1:11 Thus saith the Lord: For three crimes of Edom, and for four I will not convert him: because he hath pursued his brother with the sword, and hath cast off all pity, and hath carried on his fury, and hath kept his wrath to the end.

Noah Webster Bible
1:11 Thus saith the LORD; For three transgressions of Edom, and for four, I will not turn away its punishment: because he pursued his brother with the sword, and cast off all pity, and his anger did tear perpetually, and he kept his wrath for ever:

World English Bible
1:11 Thus says Yahweh: For three transgressions of Edom, yes, for four, I will not turn away the punishment of it; because he did pursue his brother with the sword, and did cast off all pity, and his anger did tear perpetually, and he kept his wrath forever:

Young's Literal Translation
1:11 Thus said Jehovah: For three transgressions of Edom, And for four, I do not reverse it, Because of his pursuing with a sword his brother, And he hath destroyed his mercies, And tear perpetually doth his anger, And his wrath -- he hath kept it for ever,

12

Modern Hebrew
ושלחתי אש בתימן
ואכלה ארמנות
בצרה׃

Paleo-Hebrew (Before 585 B.C.)
1:12

.

Hebrew Transliterated
1:12 VShLChThY 'aSh BThYMN V'aKLH 'aUrMNVTh BTShUrH.

Latin Vulgate
1:12 mittam ignem in Theman et devorabit aedes Bosrae

King James Version
1:12 But I will send a fire upon Teman, which shall devour the palaces of Bozrah.

American Standard Version
1:12 but I will send a fire upon Teman, and it shall devour the palaces of Bozrah.

Bible in Basic English
1:12 And I will send a fire on Teman, burning up the great houses of Bozrah.

Darby's English Translation
1:12 And I will send a fire upon Teman, and it shall devour the palaces of Bozrah.

Douay Rheims Bible
1:12 I will send a fire into Theman: and it shall devour the houses of Bosra.

Noah Webster Bible
1:12 But I will send a fire upon Teman, which shall devour the palaces of Bozrah.

World English Bible
1:12 but I will send a fire on Teman, and it shall devour the palaces of Bozrah.

Young's Literal Translation
1:12 And I have sent a fire against Teman, And it hath consumed palaces of Bozrah.

13

Modern Hebrew
כה אמר יהוה
על־שלשה פשעי
בני־עמון
ועל־ארבעה לא
אשיבנו על־ בקעם
הרות הגלעד למען
הרחיב את־גבולם׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-
-
-
-

. -

Hebrew Transliterated
1:13 KH 'aMUr YHVH 'yL-ShLShH PhSh'yY BNY-'yMVN V'yL-'aUrB'yH L'a 'aShYBNV 'yL- BQ'yM HUrVTh HGL'yD LM'yN HUrChYB 'aTh-GBVLM.

Latin Vulgate
1:13 haec dicit Dominus super tribus sceleribus filiorum Ammon et super quattuor non convertam eum eo quod dissecuerit praegnantes Galaad ad dilatandum terminum suum

King James Version
1:13 Thus saith the LORD; For three transgressions of the children of Ammon, and for four, I will not turn away the punishment thereof; because they have ripped up the women with child of Gilead, that they might enlarge their border:

American Standard Version
1:13 Thus saith Jehovah: For three transgressions of the children of Ammon, yea, for four, I will not turn away the punishment thereof; because they have ripped up the women with child of Gilead, that they may enlarge their border.

Bible in Basic English
1:13 These are the words of the Lord: For three crimes of the children of Ammon, and for four, I will not let its fate be changed; because in Gilead they had women with child cut open, so that they might make wider the limits of their land.

Darby's English Translation
1:13 Thus saith Jehovah: For three transgressions of the children of Ammon, and for four, I will not revoke its sentence; because they ripped up the women with child of Gilead, that they might enlarge their border.

Douay Rheims Bible
1:13 Thus saith the Lord: For three crimes of the children of Ammon, and for four I will not convert him: because he hath ripped up the women with child of Galaad to enlarge his border.

Noah Webster Bible
1:13 Thus saith the LORD; For three transgressions of the children of Ammon, and for four, I will not turn away their punishment: because they have ripped up the women with child of Gilead, that they might enlarge their border:

World English Bible
1:13 Thus says Yahweh: For three transgressions of the children of Ammon, yes, for four, I will not turn away the punishment of it; because they have ripped up the women with child of Gilead, that they may enlarge their border.

Young's Literal Translation
1:13 Thus said Jehovah: For three transgressions of the sons of Ammon, And for four, I do not reverse it, Because of their ripping up the pregnant ones of Gilead, To enlarge their border,

14

Modern Hebrew
והצתי אש בחומת
רבה ואכלה
ארמנותיה בתרועה
ביום מלחמה בסער
ביום סופה׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 VHTShThY 'aSh BChVMTh UrBH V'aKLH 'aUrMNVThYH BThUrV'yH BYVM MLChMH BS'yUr BYVM SVPhH.

Latin Vulgate
1:14 et succendam ignem in muro Rabbae et devorabit aedes eius in ululatu in die belli et in turbine in die commotionis

King James Version
1:14 But I will kindle a fire in the wall of Rabbah, and it shall devour the palaces thereof, with shouting in the day of battle, with a tempest in the day of the whirlwind:

American Standard Version
1:14 But I will kindle a fire in the wall of Rabbah, and it shall devour the palaces thereof, with shouting in the day of battle, with a tempest in the day of the whirlwind;

Bible in Basic English
1:14 And I will make a fire in the wall of Rabbah, burning up its great houses, with loud cries in the days of war, with a storm in the day of the great wind:

Darby's English Translation
1:14 And I will kindle a fire in the wall of Rabbah, and it shall devour the palaces thereof, with shouting in the day of battle, with a tempest in the day of the whirlwind.

Douay Rheims Bible
1:14 And I will kindle a fire in the wall of Rabba: and it shall devour the houses thereof with shouting in the day of battle, and with a whirlwind in the day of trouble.

Noah Webster Bible
1:14 But I will kindle a fire in the wall of Rabbah, and it shall devour its palaces, with shouting in the day of battle, with a tempest in the day of the whirlwind:

World English Bible
1:14 But I will kindle a fire in the wall of Rabbah, and it shall devour the palaces of it, with shouting in the day of battle, with a tempest in the day of the whirlwind;

Young's Literal Translation
1:14 And I have kindled a fire against the wall of Rabbah, And it hath consumed her palaces, With a shout in a day of battle, With a whirlwind in a day of hurricane,

15

Modern Hebrew
והלך מלכם בגולה
הוא ושריו יחדו
אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:15

.

Hebrew Transliterated
1:15 VHLK MLKM BGVLH HV'a VShUrYV YChDV 'aMUr YHVH.

Latin Vulgate
1:15 et ibit Melchom in captivitatem ipse et principes eius simul dicit Dominus

King James Version
1:15 And their king shall go into captivity, he and his princes together, saith the LORD.

American Standard Version
1:15 and their king shall go into captivity, he and his princes together, saith Jehovah.

Bible in Basic English
1:15 And their king will be made prisoner, he and his captains together, says the Lord.

Darby's English Translation
1:15 And their king shall go into captivity, he and his princes together, saith Jehovah.

Douay Rheims Bible
1:15 And Melchom shall go into captivity, both he, and his princes together, saith the Lord.

Noah Webster Bible
1:15 And their king shall go into captivity, he and his princes together, saith the LORD.

World English Bible
1:15 and their king shall go into captivity, he and his princes together, says Yahweh.

Young's Literal Translation
1:15 And gone hath their king in a removal, He and his heads together, said Jehovah!

Amos 2


Amos Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Amos 1

The Book of Amos

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1

Modern Hebrew
כה אמר יהוה
על־שלשה פשעי מואב
ועל־ארבעה לא
אשיבנו על־שרפו
עצמות מלך־אדום
לשיד׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-

-
-
-
.

Hebrew Transliterated
2:1 KH 'aMUr YHVH 'yL-ShLShH PhSh'yY MV'aB V'yL-'aUrB'yH L'a 'aShYBNV 'yL-ShUrPhV 'yTShMVTh MLK-'aDVM LShYD.

Latin Vulgate
2:1 haec dicit Dominus super tribus sceleribus Moab et super quattuor non convertam eum eo quod incenderit ossa regis Idumeae usque ad cinerem

King James Version
2:1 Thus saith the LORD; For three transgressions of Moab, and for four, I will not turn away the punishment thereof; because he burned the bones of the king of Edom into lime:

American Standard Version
2:1 Thus saith Jehovah: For three transgressions of Moab, yea, for four, I will not turn away the punishment thereof; because he burned the bones of the king of Edom into lime:

Bible in Basic English
2:1 These are the words of the Lord: For three crimes of Moab, and for four, I will not let its fate be changed; because he had the bones of the king of Edom burned to dust.

Darby's English Translation
2:1 Thus saith Jehovah: For three transgressions of Moab, and for four, I will not revoke its sentence; because he burned the bones of the king of Edom into lime.

Douay Rheims Bible
2:1 Thus saith the Lord: For three crimes of Moab, and for four I will not convert him: because he hath burnt the bones of the king of Edom even to ashes.

Noah Webster Bible
2:1 Thus saith the LORD; For three transgressions of Moab, and for four, I will not turn away his punishment: because he burned the bones of the king of Edom into lime:

World English Bible
2:1 Thus says Yahweh: For three transgressions of Moab, yes, for four, I will not turn away the punishment of it; because he burned the bones of the king of Edom into lime:

Young's Literal Translation
2:1 Thus said Jehovah: For three transgressions of Moab, And for four, I do not reverse it, Because of his burning the bones of the king of Edom to lime,

2

Modern Hebrew
ושלחתי־אש במואב
ואכלה ארמנות
הקריות ומת בשאון
מואב בתרועה בקול
שופר׃

Paleo-Hebrew (Before 585 B.C.)
2:2
-

.

Hebrew Transliterated
2:2 VShLChThY-'aSh BMV'aB V'aKLH 'aUrMNVTh HQUrYVTh VMTh BSh'aVN MV'aB BThUrV'yH BQVL ShVPhUr.

Latin Vulgate
2:2 et mittam ignem in Moab et devorabit aedes Carioth et morietur in sonitu Moab in clangore tubae

King James Version
2:2 But I will send a fire upon Moab, and it shall devour the palaces of Kerioth: and Moab shall die with tumult, with shouting, and with the sound of the trumpet:

American Standard Version
2:2 but I will send a fire upon Moab, and it shall devour the palaces of Kerioth; and Moab shall die with tumult, with shouting, and with the sound of the trumpet;

Bible in Basic English
2:2 And I will send a fire on Moab, burning up the great houses of Kerioth: and death will come on Moab with noise and outcries and the sound of the horn:

Darby's English Translation
2:2 And I will send a fire upon Moab, and it shall devour the palaces of Kerijoth; and Moab shall die with tumult, with shouting, and with the sound of the trumpet.

Douay Rheims Bible
2:2 And I will seed a fire into Moab, and it shall devour the houses of Carioth: and Moab shall die with a noise, with the sound of the trumpet:

Noah Webster Bible
2:2 But I will send a fire upon Moab, and it shall devour the palaces of Kirioth: and Moab shall die with tumult, with shouting, and with the sound of the trumpet:

World English Bible
2:2 but I will send a fire on Moab, and it shall devour the palaces of Kerioth; and Moab shall die with tumult, with shouting, and with the sound of the trumpet;

Young's Literal Translation
2:2 And I have sent a fire against Moab, And it hath consumed the palaces of Kerioth, And dying with noise is Moab, With shouting, with voice of a trumpet.

3

Modern Hebrew
והכרתי שופט מקרבה
וכל־שריה אהרוג
עמו אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

.

Hebrew Transliterated
2:3 VHKUrThY ShVPhT MQUrBH VKL-ShUrYH 'aHUrVG 'yMV 'aMUr YHVH.

Latin Vulgate
2:3 et disperdam iudicem de medio eius et omnes principes eius interficiam cum eo dicit Dominus

King James Version
2:3 And I will cut off the judge from the midst thereof, and will slay all the princes thereof with him, saith the LORD.

American Standard Version
2:3 and I will cut off the judge from the midst thereof, and will slay all the princes thereof with him, saith Jehovah.

Bible in Basic English
2:3 And I will have the judge cut off from among them, and all their captains I will put to death with him, says the Lord.

Darby's English Translation
2:3 And I will cut off the judge from the midst thereof, and will slay all the princes thereof with him, saith Jehovah.

Douay Rheims Bible
2:3 And I will cut off the judge from the midst thereof, and will slay all his princes with him, saith the Lord.

Noah Webster Bible
2:3 And I will cut off the judge from the midst of it, and will slay all its princes with him, saith the LORD.

World English Bible
2:3 and I will cut off the judge from the midst of it, and will kill all the princes of it with him, says Yahweh.

Young's Literal Translation
2:3 And I have cut off a judge from her midst, And all its heads I slay with him, said Jehovah.

4

Modern Hebrew
כה אמר יהוה
על־שלשה פשעי
יהודה ועל־ארבעה
לא אשיבנו על־מאסם
את־ תורת יהוה
וחקיו לא שמרו
ויתעום כזביהם
אשר־הלכו אבותם
אחריהם׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-

-
-
-

-
.

Hebrew Transliterated
2:4 KH 'aMUr YHVH 'yL-ShLShH PhSh'yY YHVDH V'yL-'aUrB'yH L'a 'aShYBNV 'yL-M'aSM 'aTh- ThVUrTh YHVH VChQYV L'a ShMUrV VYTh'yVM KZBYHM 'aShUr-HLKV 'aBVThM 'aChUrYHM.

Latin Vulgate
2:4 haec dicit Dominus super tribus sceleribus Iuda et super quattuor non convertam eum eo quod abiecerint legem Domini et mandata eius non custodierint deceperunt enim eos idola sua post quae abierant patres eorum

King James Version
2:4 Thus saith the LORD; For three transgressions of Judah, and for four, I will not turn away the punishment thereof; because they have despised the law of the LORD, and have not kept his commandments, and their lies caused them to err, after the which their fathers have walked:

American Standard Version
2:4 Thus saith Jehovah: For three transgressions of Judah, yea, for four, I will not turn away the punishment thereof; because they have rejected the law of Jehovah, and have not kept his statutes, and their lies have caused them to err, after which their fathers did walk:

Bible in Basic English
2:4 These are the words of the Lord: For three crimes of Judah, and for four, I will not let its fate be changed; because they have given up the law of the Lord, and have not kept his rules; and their false ways, in which their fathers went, have made them go out of the right way.

Darby's English Translation
2:4 Thus saith Jehovah: For three transgressions of Judah, and for four, I will not revoke its sentence; because they have despised the law of Jehovah, and have not kept his statutes; and their lies have caused them to err, after which their fathers walked.

Douay Rheims Bible
2:4 Thus saith the Lord: For three crimes of Juda, and for four I will not convert him: because he hath cast away the law of the Lord, and hath not kept his commandments: for their idols have caused them to err, after which their fathers have walked.

Noah Webster Bible
2:4 Thus saith the LORD; For three transgressions of Judah, and for four, I will not turn away their punishment: because they have despised the law of the LORD, and have not kept his commandments, and their lies caused them to err, after which their fathers have walked:

World English Bible
2:4 Thus says Yahweh: For three transgressions of Judah, yes, for four, I will not turn away the punishment of it; because they have rejected the law of Yahweh, and have not kept his statutes, and their lies have caused them to err, after which their fathers did walk:

Young's Literal Translation
2:4 Thus said Jehovah: For three transgressions of Judah, And for four, I do not reserve it, Because of their loathing the law of Jehovah, And His statutes they have not kept, And their lies do cause them to err, After which their fathers did walk,

5

Modern Hebrew
ושלחתי אש ביהודה
ואכלה ארמנות
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
2:5

.

Hebrew Transliterated
2:5 VShLChThY 'aSh BYHVDH V'aKLH 'aUrMNVTh YUrVShLM.

Latin Vulgate
2:5 et mittam ignem in Iuda et devorabit aedes Hierusalem

King James Version
2:5 But I will send a fire upon Judah, and it shall devour the palaces of Jerusalem.

American Standard Version
2:5 but I will send a fire upon Judah, and it shall devour the palaces of Jerusalem.

Bible in Basic English
2:5 And I will send a fire on Judah, burning up the great houses of Jerusalem.

Darby's English Translation
2:5 And I will send a fire upon Judah, and it shall devour the palaces of Jerusalem.

Douay Rheims Bible
2:5 And I will send a fire into Juda, and it shall devour the houses of Jerusalem.

Noah Webster Bible
2:5 But I will send a fire upon Judah, and it shall devour the palaces of Jerusalem.

World English Bible
2:5 but I will send a fire on Judah, and it shall devour the palaces of Jerusalem.

Young's Literal Translation
2:5 And I have sent a fire against Judah, And it hath consumed palaces of Jerusalem.

6

Modern Hebrew
כה אמר יהוה
על־שלשה פשעי
ישראל ועל־ארבעה
לא אשיבנו על־מכרם
בכסף צדיק ואביון
בעבור נעלים׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

-
-

.

Hebrew Transliterated
2:6 KH 'aMUr YHVH 'yL-ShLShH PhSh'yY YShUr'aL V'yL-'aUrB'yH L'a 'aShYBNV 'yL-MKUrM BKSPh TShDYQ V'aBYVN B'yBVUr N'yLYM.

Latin Vulgate
2:6 haec dicit Dominus super tribus sceleribus Israhel et super quattuor non convertam eum pro eo quod vendiderit argento iustum et pauperem pro calciamentis

King James Version
2:6 Thus saith the LORD; For three transgressions of Israel, and for four, I will not turn away the punishment thereof; because they sold the righteous for silver, and the poor for a pair of shoes;

American Standard Version
2:6 Thus saith Jehovah: For three transgressions of Israel, yea, for four, I will not turn away the punishment thereof; because they have sold the righteous for silver, and the needy for a pair of shoes-

Bible in Basic English
2:6 These are the words of the Lord: For three crimes of Israel, and for four, I will not let its fate be changed; because they have given the upright man for silver, and the poor for the price of two shoes;

Darby's English Translation
2:6 Thus saith Jehovah: For three transgressions of Israel, and for four, I will not revoke its sentence; because they have sold the righteous for silver, and the needy for a pair of shoes;

Douay Rheims Bible
2:6 Thus saith the Lord: For three crimes of Israel, and for four I will not convert him: because he hath sold the just man for silver, and the poor man for a pair of shoes.

Noah Webster Bible
2:6 Thus saith the LORD; For three transgressions of Israel, and for four, I will not turn away their punishment: because they sold the righteous for silver, and the poor for a pair of shoes;

World English Bible
2:6 Thus says Yahweh: For three transgressions of Israel, yes, for four, I will not turn away the punishment of it; because they have sold the righteous for silver, and the needy for a pair of shoes

Young's Literal Translation
2:6 Thus said Jehovah: For three transgressions of Israel, And for four, I do not reverse it, Because of their selling for silver the righteous, And the needy for a pair of sandals.

7

Modern Hebrew
השאפים על־עפר־ארץ
בראש דלים ודרך
ענוים יטו ואיש
ואביו ילכו אל־
הנערה למען חלל
את־שם קדשי׃

Paleo-Hebrew (Before 585 B.C.)
2:7
- [image] [image] [image] -

-

. -

Hebrew Transliterated
2:7 HSh'aPhYM 'yL-'yPhUr-'aUrTSh BUr'aSh DLYM VDUrK 'yNVYM YTV V'aYSh V'aBYV YLKV 'aL- HN'yUrH LM'yN ChLL 'aTh-ShM QDShY.

Latin Vulgate
2:7 qui conterunt super pulverem terrae capita pauperum et viam humilium declinant et filius ac pater eius ierunt ad puellam ut violarent nomen sanctum meum

King James Version
2:7 That pant after the dust of the earth on the head of the poor, and turn aside the way of the meek: and a man and his father will go in unto the same maid, to profane my holy name:

American Standard Version
2:7 they that pant after the dust of the earth on the head of the poor, and turn aside the way of the meek: and a man and his father go unto the same maiden, to profane my holy name:

Bible in Basic English
2:7 Crushing the head of the poor, and turning the steps of the gentle out of the way: and a man and his father go in to the same young woman, putting shame on my holy name:

Darby's English Translation
2:7 panting after the dust of the earth on the head of the poor, and turning aside the way of the meek; and a man and his father will go in unto the same maid, to profane my holy name.

Douay Rheims Bible
2:7 They bruise the heads of the poor upon the dust of the earth, and turn aside the way of the humble: and the son and his father have gone to the same young woman, to profane my holy name.

Noah Webster Bible
2:7 That pant after the dust of the earth on the head of the poor, and turn aside the way of the meek: and a man and his father will go in to the same maid, to profane my holy name:

World English Bible
2:7 those who pant after the dust of the earth on the head of the poor, and turn aside the way of the humble: and a man and his father go to the same maiden, to profane my holy name:

Young's Literal Translation
2:7 Who are panting for the dust of the earth on the head of the poor, And the way of the humble they turn aside, And a man and his father go unto the damsel, So as to pollute My holy name.

8

Modern Hebrew
ועל־בגדים חבלים
יטו אצל כל־מזבח
ויין ענושים ישתו
בית אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
2:8
-

-

.

Hebrew Transliterated
2:8 V'yL-BGDYM ChBLYM YTV 'aTShL KL-MZBCh VYYN 'yNVShYM YShThV BYTh 'aLHYHM.

Latin Vulgate
2:8 et super vestimentis pigneratis accubuerunt iuxta omne altare et vinum damnatorum bibebant in domo Dei sui

King James Version
2:8 And they lay themselves down upon clothes laid to pledge by every altar, and they drink the wine of the condemned in the house of their god.

American Standard Version
2:8 and they lay themselves down beside every altar upon clothes taken in pledge; and in the house of their God they drink the wine of such as have been fined.

Bible in Basic English
2:8 By every altar they are stretched on clothing taken from those who are in their debt, drinking in the house of their god the wine of those who have made payment for wrongdoing.

Darby's English Translation
2:8 And they lay themselves down by every altar upon clothes taken in pledge, and they drink in the house of their God the wine of the condemned.

Douay Rheims Bible
2:8 And they sat down upon garments laid to pledge by every altar: and drank the wine of the condemned in the house of their God.

Noah Webster Bible
2:8 And they lay themselves down upon clothes laid to pledge by every altar, and they drink the wine of the condemned in the house of their god.

World English Bible
2:8 and they lay themselves down beside every altar on clothes taken in pledge; and in the house of their God they drink the wine of such as have been fined.

Young's Literal Translation
2:8 And on pledged garments they stretch themselves near every altar, And the wine of fined ones they drink in the house of their gods.

9

Modern Hebrew
ואנכי השמדתי
את־האמרי מפניהם
אשר כגבה ארזים
גבהו וחסן הוא
כאלונים ואשמיד
פריו ממעל ושרשיו
מתחת׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-

.

Hebrew Transliterated
2:9 V'aNKY HShMDThY 'aTh-H'aMUrY MPhNYHM 'aShUr KGBH 'aUrZYM GBHV VChSN HV'a K'aLVNYM V'aShMYD PhUrYV MM'yL VShUrShYV MThChTh.

Latin Vulgate
2:9 ego autem exterminavi Amorreum a facie eorum cuius altitudo cedrorum altitudo eius et fortis ipse quasi quercus et contrivi fructum eius desuper et radices eius subter

King James Version
2:9 Yet destroyed I the Amorite before them, whose height was like the height of the cedars, and he was strong as the oaks; yet I destroyed his fruit from above, and his roots from beneath.

American Standard Version
2:9 Yet destroyed I the Amorite before them, whose height was like the height of the cedars, and he was strong as the oaks; yet I destroyed his fruit from above, and his roots from beneath.

Bible in Basic English
2:9 Though I sent destruction on the Amorite before them, who was tall as the cedar and strong as the oak-tree, cutting off his fruit from on high and his roots from under the earth.

Darby's English Translation
2:9 But I destroyed the Amorite before them, whose height was as the height of the cedars, and he was strong as the oaks; but I destroyed his fruit from above, and his roots from beneath.

Douay Rheims Bible
2:9 Yet I cast out the Amorrhite before their face: whose height was like the height of cedars, and who was strong as an oak: and I destroyed his fruit from above, and his roots beneath.

Noah Webster Bible
2:9 Yet I destroyed the Amorite before them, whose hight was like the hight of the cedars, and he was strong as the oaks; yet I destroyed his fruit from above, and his roots from beneath.

World English Bible
2:9 Yet destroyed I the Amorite before them, whose height was like the height of the cedars, and he was strong as the oaks; yet I destroyed his fruit from above, and his roots from beneath.

Young's Literal Translation
2:9 And I -- I have destroyed the Amorite from before them, Whose height is as the height of cedars, And strong he is as the oaks, And I destroy his fruit from above, And his roots from beneath.

10

Modern Hebrew
ואנכי העליתי אתכם
מארץ מצרים ואולך
אתכם במדבר ארבעים
שנה לרשת את־ארץ
האמרי׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
.

Hebrew Transliterated
2:10 V'aNKY H'yLYThY 'aThKM M'aUrTSh MTShUrYM V'aVLK 'aThKM BMDBUr 'aUrB'yYM ShNH LUrShTh 'aTh-'aUrTSh H'aMUrY.

Latin Vulgate
2:10 ego sum qui ascendere vos feci de terra Aegypti et eduxi vos in deserto quadraginta annis ut possideretis terram Amorrei

King James Version
2:10 Also I brought you up from the land of Egypt, and led you forty years through the wilderness, to possess the land of the Amorite.

American Standard Version
2:10 Also I brought you up out of the land of Egypt, and led you forty years in the wilderness, to possess the land of the Amorite.

Bible in Basic English
2:10 And I took you up out of the land of Egypt, guiding you for forty years in the waste land, so that you might take for your heritage the land of the Amorite.

Darby's English Translation
2:10 And I brought you up from the land of Egypt, and led you forty years in the wilderness, to possess the land of the Amorite.

Douay Rheims Bible
2:10 It is I that brought you up out of the land of Egypt, and I led you forty years through the wilderness, that you might possess the land of the Amorrhite.

Noah Webster Bible
2:10 Also I brought you from the land of Egypt, and led you forty years through the wilderness, to possess the land of the Amorite.

World English Bible
2:10 Also I brought you up out of the land of Egypt, and led you forty years in the wilderness, to possess the land of the Amorite.

Young's Literal Translation
2:10 And I -- I have brought you up from the land of Egypt, And cause you to go in a wilderness forty years, To possess the land of the Amorite.

11

Modern Hebrew
ואקים מבניכם
לנביאים ומבחוריכם
לנזרים האף
אין־זאת בני ישראל
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-
. -

Hebrew Transliterated
2:11 V'aQYM MBNYKM LNBY'aYM VMBChVUrYKM LNZUrYM H'aPh 'aYN-Z'aTh BNY YShUr'aL N'aM-YHVH.

Latin Vulgate
2:11 et suscitavi de filiis vestris in prophetas et de iuvenibus vestris nazarenos numquid non ita est filii Israhel dicit Dominus

King James Version
2:11 And I raised up of your sons for prophets, and of your young men for Nazarites. Is it not even thus, O ye children of Israel? saith the LORD.

American Standard Version
2:11 And I raised up of your sons for prophets, and of your young men for Nazirites. Is it not even thus, O ye children of Israel? saith Jehovah.

Bible in Basic English
2:11 And some of your sons I made prophets, and some of your young men I made separate for myself. Is it not even so, O children of Israel? says the Lord.

Darby's English Translation
2:11 And I raised up of your sons for prophets, and of your young men for Nazarites. Is it not even thus, ye children of Israel? saith Jehovah.

Douay Rheims Bible
2:11 And I raised up of your sons for prophets, and of your young men for Nazarites. Is it not so, O ye children of Israel, saith the Lord?

Noah Webster Bible
2:11 And I raised up of your sons for prophets, and of your young men for Nazarites. Is it not even thus, O ye children of Israel? saith the LORD.

World English Bible
2:11 I raised up of your sons for prophets, and of your young men for Nazirites. Is it not even thus, you children of Israel? says Yahweh.

Young's Literal Translation
2:11 And I raise of your sons for prophets, And of your choice ones for Nazarites, Is not this true, O sons of Israel? An affirmation of Jehovah.

12

Modern Hebrew
ותשקו את־הנזרים
יין ועל־הנביאים
צויתם לאמר לא
תנבאו׃

Paleo-Hebrew (Before 585 B.C.)
2:12
-
-

.

Hebrew Transliterated
2:12 VThShQV 'aTh-HNZUrYM YYN V'yL-HNBY'aYM TShVYThM L'aMUr L'a ThNB'aV.

Latin Vulgate
2:12 et propinabatis nazarenis vino et prophetis mandabatis dicentes ne prophetetis

King James Version
2:12 But ye gave the Nazarites wine to drink; and commanded the prophets, saying, Prophesy not.

American Standard Version
2:12 But ye gave the Nazirites wine to drink, and commanded the prophets, saying, Prophesy not.

Bible in Basic English
2:12 But to those who were separate you gave wine for drink; and to the prophets you said, Be prophets no longer.

Darby's English Translation
2:12 And ye gave the Nazarites wine to drink; and commanded the prophets, saying, Prophesy not.

Douay Rheims Bible
2:12 And you will present wine to the Nazarites: and command the prophets, saying: Prophesy not.

Noah Webster Bible
2:12 But ye gave the Nazarites wine to drink; and commanded the prophets, saying, Prophesy not.

World English Bible
2:12 But you gave the Nazirites wine to drink, and commanded the prophets, saying, Don`t prophesy.

Young's Literal Translation
2:12 And ye cause the Nazarites to drink wine, And on the prophets ye have laid a charge, Saying, `Do not prophecy!`

13

Modern Hebrew
הנה אנכי מעיק
תחתיכם כאשר תעיק
העגלה המלאה לה
עמיר׃

Paleo-Hebrew (Before 585 B.C.)
2:13

.

Hebrew Transliterated
2:13 HNH 'aNKY M'yYQ ThChThYKM K'aShUr Th'yYQ H'yGLH HML'aH LH 'yMYUr.

Latin Vulgate
2:13 ecce ego stridebo super vos sicut stridet plaustrum onustum faeno

King James Version
2:13 Behold, I am pressed under you, as a cart is pressed that is full of sheaves.

American Standard Version
2:13 Behold, I will press you in your place, as a cart presseth that is full of sheaves.

Bible in Basic English
2:13 See, I am crushing you down, as one is crushed under a cart full of grain.

Darby's English Translation
2:13 Behold, I will press upon you, as a cart presseth that is full of sheaves.

Douay Rheims Bible
2:13 Behold, I will screak under you as a wain screaketh that is laden with hay.

Noah Webster Bible
2:13 Behold, I am pressed under you, as a cart is pressed that is full of sheaves.

World English Bible
2:13 Behold, I will press you in your place, as a cart presses that is full of sheaves.

Young's Literal Translation
2:13 Lo, I am pressing you under, As the full cart doth press for itself a sheaf.

14

Modern Hebrew
ואבד מנוס מקל
וחזק לא־יאמץ כחו
וגבור לא־ימלט
נפשו׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-
-
.

Hebrew Transliterated
2:14 V'aBD MNVS MQL VChZQ L'a-Y'aMTSh KChV VGBVUr L'a-YMLT NPhShV.

Latin Vulgate
2:14 et peribit fuga a veloce et fortis non obtinebit virtutem suam et robustus non salvabit animam suam

King James Version
2:14 Therefore the flight shall perish from the swift, and the strong shall not strengthen his force, neither shall the mighty deliver himself:

American Standard Version
2:14 And flight shall perish from the swift; and the strong shall not strengthen his force; neither shall the mighty deliver himself;

Bible in Basic English
2:14 And flight will be impossible for the quick-footed, and the force of the strong will become feeble, and the man of war will not get away safely:

Darby's English Translation
2:14 And flight shall perish from the swift, and the strong shall not strengthen his force, neither shall the mighty deliver his soul.

Douay Rheims Bible
2:14 And flight shall perish from the swift, and the valiant shall not possess his strength, neither shall the strong save his life.

Noah Webster Bible
2:14 Therefore the flight shall perish from the swift, and the strong shall not strengthen his force, neither shall the mighty deliver himself:

World English Bible
2:14 Flight shall perish from the swift; and the strong shall not strengthen his force; neither shall the mighty deliver himself;

Young's Literal Translation
2:14 And perished hath refuge from the swift, And the strong strengtheneth not his power, And the mighty delivereth not his soul.

15

Modern Hebrew
ותפש הקשת לא יעמד
וקל ברגליו לא
ימלט ורכב הסוס לא
ימלט נפשו׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 VThPhSh HQShTh L'a Y'yMD VQL BUrGLYV L'a YMLT VUrKB HSVS L'a YMLT NPhShV.

Latin Vulgate
2:15 et tenens arcum non stabit et velox pedibus suis non salvabitur et ascensor equi non salvabit animam suam

King James Version
2:15 Neither shall he stand that handleth the bow; and he that is swift of foot shall not deliver himself: neither shall he that rideth the horse deliver himself.

American Standard Version
2:15 neither shall he stand that handleth the bow; and he that is swift of foot shall not deliver himself; neither shall he that rideth the horse deliver himself;

Bible in Basic English
2:15 And the bowman will not keep his place; he who is quick-footed will not get away safely: and the horseman will not keep his life.

Darby's English Translation
2:15 Neither shall he stand that handleth the bow; and the swift of foot shall not escape, and he that rideth the horse shall not deliver his soul;

Douay Rheims Bible
2:15 And he that holdeth the bow shall not stand, and the swift of foot shall not escape, neither shall the rider of the horse save his life.

Noah Webster Bible
2:15 Neither shall he stand that handleth the bow; and he that is swift of foot shall not deliver himself: neither shall he that rideth the horse deliver himself.

World English Bible
2:15 neither shall he stand who handles the bow; and he who is swift of foot shall not deliver himself; neither shall he who rides the horse deliver himself;

Young's Literal Translation
2:15 And the handler of the bow standeth not, And the swift with his feet delivereth not himself, And the rider of the horse delivereth not his soul.

16

Modern Hebrew
ואמיץ לבו בגבורים
ערום ינוס
ביום־ההוא
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-
. -

Hebrew Transliterated
2:16 V'aMYTSh LBV BGBVUrYM 'yUrVM YNVS BYVM-HHV'a N'aM-YHVH.

Latin Vulgate
2:16 et robustus corde inter fortes nudus fugiet in die illa dicit Dominus

King James Version
2:16 And he that is courageous among the mighty shall flee away naked in that day, saith the LORD.

American Standard Version
2:16 and he that is courageous among the mighty shall flee away naked in that day, saith Jehovah.

Bible in Basic English
2:16 And he who is without fear among the fighting men will go in flight without his clothing in that day, says the Lord.

Darby's English Translation
2:16 and he that is stout-hearted among the mighty shall flee away naked in that day, saith Jehovah.

Douay Rheims Bible
2:16 And the stout of heart among the valiant shall flee away naked in that day, saith the Lord.

Noah Webster Bible
2:16 And he that is courageous among the mighty shall flee away naked in that day, saith the LORD.

World English Bible
2:16 and he who is courageous among the mighty shall flee away naked in that day, says Yahweh.

Young's Literal Translation
2:16 And the courageous of heart among the mighty, Naked doth flee in that day, An affirmation of Jehovah!

Amos 3


Amos Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Amos 2

The Book of Amos

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
שמעו את־הדבר הזה
אשר דבר יהוה
עליכם בני ישראל
על כל־המשפחה אשר
העליתי מארץ מצרים
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
3:1
-

-

.

Hebrew Transliterated
3:1 ShM'yV 'aTh-HDBUr HZH 'aShUr DBUr YHVH 'yLYKM BNY YShUr'aL 'yL KL-HMShPhChH 'aShUr H'yLYThY M'aUrTSh MTShUrYM L'aMUr.

Latin Vulgate
3:1 audite verbum quod locutus est Dominus super vos filii Israhel super omni cognatione quam eduxi de terra Aegypti dicens

King James Version
3:1 Hear this word that the LORD hath spoken against you, O children of Israel, against the whole family which I brought up from the land of Egypt, saying,

American Standard Version
3:1 Hear this word that Jehovah hath spoken against you, O children of Israel, against the whole family which I brought up out of the land of Egypt, saying,

Bible in Basic English
3:1 Give ear to this word which the Lord has said against you, O children of Israel, against all the family which I took up out of the land of Egypt, saying,

Darby's English Translation
3:1 Hear this word that Jehovah hath spoken against you, children of Israel, against the whole family that I brought up from the land of Egypt, saying,

Douay Rheims Bible
3:1 Hear the word that the Lord hath spoken concerning you, O ye children of Israel: concerning the whole family that I brought up out of the land of Egypt, saying:

Noah Webster Bible
3:1 Hear this word that the LORD hath spoken against you, O children of Israel, against the whole family which I brought up from the land of Egypt, saying,

World English Bible
3:1 Hear this word that Yahweh has spoken against you, children of Israel, against the whole family which I brought up out of the land of Egypt, saying,

Young's Literal Translation
3:1 Hear ye this word that Jehovah hath spoken concerning you, O sons of Israel, concerning all the family that I brought up from the land of Egypt, saying:

2

Modern Hebrew
רק אתכם ידעתי מכל
משפחות האדמה
על־כן אפקד עליכם
את כל־ עונתיכם׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

. -

Hebrew Transliterated
3:2 UrQ 'aThKM YD'yThY MKL MShPhChVTh H'aDMH 'yL-KN 'aPhQD 'yLYKM 'aTh KL- 'yVNThYKM.

Latin Vulgate
3:2 tantummodo vos cognovi ex omnibus cognationibus terrae idcirco visitabo super vos omnes iniquitates vestras

King James Version
3:2 You only have I known of all the families of the earth: therefore I will punish you for all your iniquities.

American Standard Version
3:2 You only have I known of all the families of the earth: therefore I will visit upon you all your iniquities.

Bible in Basic English
3:2 You only of all the families of the earth have I taken care of: for this reason I will send punishment on you for all your sins.

Darby's English Translation
3:2 You only have I known of all the families of the earth; therefore will I visit upon you all your iniquities.

Douay Rheims Bible
3:2 You only have I known of all the families of the earth: therefore will I visit upon you all your iniquities.

Noah Webster Bible
3:2 You only have I known of all the families of the earth: therefore I will punish you for all your iniquities.

World English Bible
3:2 You only have I known of all the families of the earth: therefore I will visit on you all your iniquities.

Young's Literal Translation
3:2 Only you I have known of all families of the land, Therefore I charge on you all your iniquities.

3

Modern Hebrew
הילכו שנים יחדו
בלתי אם־נועדו׃

Paleo-Hebrew (Before 585 B.C.)
3:3

. -

Hebrew Transliterated
3:3 HYLKV ShNYM YChDV BLThY 'aM-NV'yDV.

Latin Vulgate
3:3 numquid ambulabunt duo pariter nisi convenerit eis

King James Version
3:3 Can two walk together, except they be agreed?

American Standard Version
3:3 Shall two walk together, except they have agreed?

Bible in Basic English
3:3 Is it possible for two to go walking together, if not by agreement?

Darby's English Translation
3:3 Shall two walk together except they be agreed?

Douay Rheims Bible
3:3 Shall two walk together except they be agreed?

Noah Webster Bible
3:3 Can two walk together, except they are agreed?

World English Bible
3:3 Shall two walk together, except they have agreed?

Young's Literal Translation
3:3 Do two walk together if they have not met?

4

Modern Hebrew
הישאג אריה ביער
וטרף אין לו היתן
כפיר קולו ממענתו
בלתי אם־ לכד׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-
.

Hebrew Transliterated
3:4 HYSh'aG 'aUrYH BY'yUr VTUrPh 'aYN LV HYThN KPhYUr QVLV MM'yNThV BLThY 'aM- LKD.

Latin Vulgate
3:4 numquid rugiet leo in saltu nisi habuerit praedam numquid dabit catulus leonis vocem de cubili suo nisi aliquid adprehenderit

King James Version
3:4 Will a lion roar in the forest, when he hath no prey? will a young lion cry out of his den, if he have taken nothing?

American Standard Version
3:4 Will a lion roar in the forest, when he hath no prey? will a young lion cry out of his den, if he have taken nothing?

Bible in Basic English
3:4 Will a lion give his loud cry in the woodland when no food is there? will the voice of the young lion be sounding from his hole if he has taken nothing?

Darby's English Translation
3:4 Will a lion roar in the forest when he hath no prey? Will a young lion cry out of his den if he have taken nothing?

Douay Rheims Bible
3:4 Will a lion roar in the forest, if he have no prey? will the lion's whelp cry out of his den, if he have taken nothing ?

Noah Webster Bible
3:4 Will a lion roar in the forest, when he hath no prey? will a young lion cry out of his den, if he hath taken nothing?

World English Bible
3:4 Will a lion roar in the forest, when he has no prey? will a young lion cry out of his den, if he have taken nothing?

Young's Literal Translation
3:4 Roar doth a lion in a forest and prey he hath none? Give out doth a young lion his voice from his habitation, If he hath not caught?

5

Modern Hebrew
התפל צפור על־פח
הארץ ומוקש אין לה
היעלה־פח מן־האדמה
ולכוד לא ילכוד׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

-
-
.

Hebrew Transliterated
3:5 HThPhL TShPhVUr 'yL-PhCh H'aUrTSh VMVQSh 'aYN LH HY'yLH-PhCh MN-H'aDMH VLKVD L'a YLKVD.

Latin Vulgate
3:5 numquid cadet avis in laqueum terrae absque aucupe numquid auferetur laqueus de terra antequam quid ceperit

King James Version
3:5 Can a bird fall in a snare upon the earth, where no gin is for him? shall one take up a snare from the earth, and have taken nothing at all?

American Standard Version
3:5 Can a bird fall in a snare upon the earth, where no gin is set for him? shall a snare spring up from the ground, and have taken nothing at all?

Bible in Basic English
3:5 Is it possible for a bird to be taken in a net on the earth where no net has been put for him? will the net come up from the earth if it has taken nothing at all?

Darby's English Translation
3:5 Can a bird fall in a snare upon the earth when no gin is laid for him? Will the snare spring up from the earth when nothing at all hath been taken?

Douay Rheims Bible
3:5 Will the bird fall into the snare upon the earth, if there be no fowler? Shall the snare be taken up from the earth, before it hath taken somewhat ?

Noah Webster Bible
3:5 Can a bird fall in a snare upon the earth, where no gin is for him? shall one take up a snare from the earth, and have taken nothing at all?

World English Bible
3:5 Can a bird fall in a snare on the earth, where no gin is set for him? shall a snare spring up from the ground, and have taken nothing at all?

Young's Literal Translation
3:5 Doth a bird fall into a snare of the earth, And there is no gin for it? Doth a snare go up from the ground, And prey it captureth not?

6

Modern Hebrew
אם־יתקע שופר בעיר
ועם לא יחרדו
אם־תהיה רעה בעיר
ויהוה לא עשה׃

Paleo-Hebrew (Before 585 B.C.)
3:6
-

-

.

Hebrew Transliterated
3:6 'aM-YThQ'y ShVPhUr B'yYUr V'yM L'a YChUrDV 'aM-ThHYH Ur'yH B'yYUr VYHVH L'a 'yShH.

Latin Vulgate
3:6 si clanget tuba in civitate et populus non expavescet si erit malum in civitate quod Dominus non fecit

King James Version
3:6 Shall a trumpet be blown in the city, and the people not be afraid? shall there be evil in a city, and the LORD hath not done it?

American Standard Version
3:6 Shall the trumpet be blown in a city, and the people not be afraid? shall evil befall a city, and Jehovah hath not done it?

Bible in Basic English
3:6 If the horn is sounded in the town will the people not be full of fear? will evil come on a town if the Lord has not done it?

Darby's English Translation
3:6 Shall a trumpet be blown in the city, and the people not be afraid? Shall there be evil in a city, and Jehovah not have done it?

Douay Rheims Bible
3:6 Shall the trumpet sound in a city, and the people not be afraid? Shall there be evil in a city, which the Lord hath not done?

Noah Webster Bible
3:6 Shalt a trumpet be blown in the city, and the people not be afraid? shall there be evil in a city, and the LORD hath not done it?

World English Bible
3:6 Shall the trumpet be blown in a city, and the people not be afraid? shall evil befall a city, and Yahweh has not done it?

Young's Literal Translation
3:6 Is a trumpet blown in a city, And do people not tremble? Is there affliction in a city, And Jehovah hath not done it?

7

Modern Hebrew
כי לא יעשה אדני
יהוה דבר כי
אם־גלה סודו
אל־עבדיו הנביאים׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-
-
.

Hebrew Transliterated
3:7 KY L'a Y'yShH 'aDNY YHVH DBUr KY 'aM-GLH SVDV 'aL-'yBDYV HNBY'aYM.

Latin Vulgate
3:7 quia non faciet Dominus Deus verbum nisi revelaverit secretum suum ad servos suos prophetas

King James Version
3:7 Surely the Lord GOD will do nothing, but he revealeth his secret unto his servants the prophets.

American Standard Version
3:7 Surely the Lord Jehovah will do nothing, except he reveal his secret unto his servants the prophets.

Bible in Basic English
3:7 Certainly the Lord will do nothing without making clear his secret to his servants, the prophets.

Darby's English Translation
3:7 But the Lord Jehovah will do nothing, but he revealeth his secret unto his servants the prophets.

Douay Rheims Bible
3:7 For the Lord God doth nothing without revealing his secret to his servants the prophets.

Noah Webster Bible
3:7 Surely the Lord GOD will do nothing, but he revealeth his secret to his servants the prophets.

World English Bible
3:7 Surely the Lord Yahweh will do nothing, except he reveal his secret to his servants the prophets.

Young's Literal Translation
3:7 For the Lord Jehovah doth nothing, Except He hath revealed His counsel unto His servants the prophets.

8

Modern Hebrew
אריה שאג מי לא
יירא אדני יהוה
דבר מי לא ינבא׃

Paleo-Hebrew (Before 585 B.C.)
3:8

.

Hebrew Transliterated
3:8 'aUrYH Sh'aG MY L'a YYUr'a 'aDNY YHVH DBUr MY L'a YNB'a.

Latin Vulgate
3:8 leo rugiet quis non timebit Dominus Deus locutus est quis non prophetabit

King James Version
3:8 The lion hath roared, who will not fear? the Lord GOD hath spoken, who can but prophesy?

American Standard Version
3:8 The lion hath roared; who will not fear? The Lord Jehovah hath spoken; who can but prophesy?

Bible in Basic English
3:8 The cry of the lion is sounding; who will not have fear? The Lord God has said the word; is it possible for the prophet to keep quiet?

Darby's English Translation
3:8 The lion hath roared, -- who will not fear? The Lord Jehovah hath spoken, -- who can but prophesy?

Douay Rheims Bible
3:8 The lion shall roar, who will not fear? The Lord God hath spoken, who shall not prophesy?

Noah Webster Bible
3:8 The lion hath roared, who will not fear? the Lord GOD hath spoken, who can but prophesy?

World English Bible
3:8 The lion has roared; who will not fear? The Lord Yahweh has spoken; who can but prophesy?

Young's Literal Translation
3:8 A lion hath roared -- who doth not fear? The Lord Jehovah hath spoken -- who doth not prophesy?

9

Modern Hebrew
השמיעו על־ארמנות
באשדוד ועל־ארמנות
בארץ מצרים ואמרו
האספו על־ הרי
שמרון וראו מהומת
רבות בתוכה
ועשוקים בקרבה׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-
-

-

.

Hebrew Transliterated
3:9 HShMY'yV 'yL-'aUrMNVTh B'aShDVD V'yL-'aUrMNVTh B'aUrTSh MTShUrYM V'aMUrV H'aSPhV 'yL- HUrY ShMUrVN VUr'aV MHVMTh UrBVTh BThVKH V'yShVQYM BQUrBH.

Latin Vulgate
3:9 auditum facite in aedibus Azoti et in aedibus terrae Aegypti et dicite congregamini super montes Samariae et videte insanias multas in medio eius et calumniam patientes in penetrabilibus eius

King James Version
3:9 Publish in the palaces at Ashdod, and in the palaces in the land of Egypt, and say, Assemble yourselves upon the mountains of Samaria, and behold the great tumults in the midst thereof, and the oppressed in the midst thereof.

American Standard Version
3:9 Publish ye in the palaces at Ashdod, and in the palaces in the land of Egypt, and say, Assemble yourselves upon the mountains of Samaria, and behold what great tumults are therein, and what oppressions in the midst thereof.

Bible in Basic English
3:9 Give out the news in the great houses of Assyria and in the land of Egypt, and say, Come together on the mountains of Samaria, and see what great outcries are there, and what cruel acts are done in it.

Darby's English Translation
3:9 Publish in the palaces at Ashdod, and in the palaces in the land of Egypt, and say, Assemble yourselves upon the mountains of Samaria, and behold the great uproar in the midst thereof, and the oppressions that are within her:

Douay Rheims Bible
3:9 Publish it in the houses of Azotus, and in the houses of the land of Egypt, and say: Assemble yourselves upon the mountains of Samaria, and behold the many follies in the midst thereof, and them that suffer oppression in the inner rooms thereof.

Noah Webster Bible
3:9 Publish in the palaces at Ashdod, and in the palaces in the land of Egypt, and say, Assemble yourselves upon the mountains of Samaria, and behold the great tumults in the midst of it, and the oppressed in the midst of it.

World English Bible
3:9 Publish you in the palaces at Ashdod, and in the palaces in the land of Egypt, and say, Assemble yourselves on the mountains of Samaria, and see what great tumults are therein, and what oppressions in the midst of it.

Young's Literal Translation
3:9 Sound ye unto palaces in Ashdod, And to palaces in the land of Egypt, and say: Be ye gathered on mountains of Samaria, And see many troubles within her, And oppressed ones in her midst.

10

Modern Hebrew
ולא־ידעו
עשות־נכחה
נאם־יהוה האוצרים
חמס ושד
בארמנותיהם׃

Paleo-Hebrew (Before 585 B.C.)
3:10
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
3:10 VL'a-YD'yV 'yShVTh-NKChH N'aM-YHVH H'aVTShUrYM ChMS VShD B'aUrMNVThYHM.

Latin Vulgate
3:10 et nescierunt facere rectum dicit Dominus thesaurizantes iniquitatem et rapinas in aedibus suis

King James Version
3:10 For they know not to do right, saith the LORD, who store up violence and robbery in their palaces.

American Standard Version
3:10 For they know not to do right, saith Jehovah, who store up violence and robbery in their palaces.

Bible in Basic English
3:10 For they have no knowledge of how to do what is right, says the Lord, who are storing up violent acts and destruction in their great houses.

Darby's English Translation
3:10 and they know not to do right, saith Jehovah, who store up violence and plunder in their palaces.

Douay Rheims Bible
3:10 And they have not known to do the right thing, saith the Lord, storing up iniquity, and robberies in their houses.

Noah Webster Bible
3:10 For they know not to do right, saith the LORD, who store up violence and robbery in their palaces.

World English Bible
3:10 For they don`t know to do right, says Yahweh, who store up violence and robbery in their palaces.

Young's Literal Translation
3:10 And they have not known to act straightforwardly, An affirmation of Jehovah, Who are treasuring up violence and spoil in their palaces.

11

Modern Hebrew
לכן כה אמר אדני
יהוה צר וסביב
הארץ והורד ממך
עזך ונבזו
ארמנותיך׃

Paleo-Hebrew (Before 585 B.C.)
3:11

.

Hebrew Transliterated
3:11 LKN KH 'aMUr 'aDNY YHVH TShUr VSBYB H'aUrTSh VHVUrD MMK 'yZK VNBZV 'aUrMNVThYK.

Latin Vulgate
3:11 propterea haec dicit Dominus Deus tribulabitur et circumietur terra et detrahetur ex te fortitudo tua et diripientur aedes tuae

King James Version
3:11 Therefore thus saith the Lord GOD; An adversary there shall be even round about the land; and he shall bring down thy strength from thee, and thy palaces shall be spoiled.

American Standard Version
3:11 Therefore thus saith the Lord Jehovah: An adversary there shall be, even round about the land; and he shall bring down thy strength from thee, and thy palaces shall be plundered.

Bible in Basic English
3:11 For this reason, says the Lord, an attacker will come, shutting in the land on every side; and your strength will come down and your great houses will be made waste.

Darby's English Translation
3:11 Therefore thus saith the Lord Jehovah: An adversary! -- even round about the land! And he shall bring down thy strength from thee, and thy palaces shall be pillaged.

Douay Rheims Bible
3:11 Therefore thus saith the Lord God: The land shall be in tribulation, and shall be compassed about: and thy strength shall be taken away from thee, and thy houses shall be spoiled.

Noah Webster Bible
3:11 Therefore thus saith the Lord GOD; An adversary there shall be even around the land; and he shall bring down thy strength from thee, and thy palaces shall be plundered.

World English Bible
3:11 Therefore thus says the Lord Yahweh: An adversary there shall be, even round about the land; and he shall bring down your strength from you, and your palaces shall be plundered.

Young's Literal Translation
3:11 Therefore, thus said the Lord Jehovah: An adversary -- and surrounding the land, And he hath brought down from thee thy strength, And spoiled have been thy palaces.

12

Modern Hebrew
כה אמר יהוה כאשר
יציל הרעה מפי
הארי שתי כרעים או
בדל־אזן כן ינצלו
בני ישראל הישבים
בשמרון בפאת מטה
ובדמשק ערש׃

Paleo-Hebrew (Before 585 B.C.)
3:12

-

.

Hebrew Transliterated
3:12 KH 'aMUr YHVH K'aShUr YTShYL HUr'yH MPhY H'aUrY ShThY KUr'yYM 'aV BDL-'aZN KN YNTShLV BNY YShUr'aL HYShBYM BShMUrVN BPh'aTh MTH VBDMShQ 'yUrSh.

Latin Vulgate
3:12 haec dicit Dominus quomodo si eruat pastor de ore leonis duo crura aut extremum auriculae sic eruentur filii Israhel qui habitant in Samaria in plaga lectuli et in Damasco grabatti

King James Version
3:12 Thus saith the LORD; As the shepherd taketh out of the mouth of the lion two legs, or a piece of an ear; so shall the children of Israel be taken out that dwell in Samaria in the corner of a bed, and in Damascus in a couch.

American Standard Version
3:12 Thus saith Jehovah: As the shepherd rescueth out of the mouth of the lion two legs, or a piece of an ear, so shall the children of Israel be rescued that sit in Samaria in the corner of a couch, and on the silken cushions of a bed.

Bible in Basic English
3:12 These are the words of the Lord: As the keeper of sheep takes out of the mouth of the lion two legs or part of an ear; so will the children of Israel be made safe, who are resting in Samaria on seats of honour or on the silk cushions of a bed.

Darby's English Translation
3:12 Thus saith Jehovah: Like as the shepherd rescueth out of the jaw of the lion two legs, or a piece of an ear; so shall the children of Israel be rescued that sit in Samaria in the corner of a couch, and upon the damask of a bed.

Douay Rheims Bible
3:12 Thus saith the Lord: As if a shepherd should get out of the lion's mouth two legs, or the tip of the ear: so shall the children of Israel be taken out that dwell in Samaria, in a piece of a bed, and in the couch of Damascus.

Noah Webster Bible
3:12 Thus saith the LORD: As the shepherd taketh out of the mouth of the lion two legs, or a piece of an ear; so shall the children of Israel be taken out that dwell in Samaria in the corner of a bed, and in Damascus in a couch.

World English Bible
3:12 Thus says Yahweh: As the shepherd rescues out of the mouth of the lion two legs, or a piece of an ear, so shall the children of Israel be rescued that sit in Samaria in the corner of a couch, and on the silken cushions of a bed.

Young's Literal Translation
3:12 Thus said Jehovah: As the shepherd delivereth from the lion`s mouth Two legs, or a piece of an ear, So delivered are the sons of Israel, Who are sitting in Samaria on the corner of a bed, And in Damascus on that of a couch.

13

Modern Hebrew
שמעו והעידו בבית
יעקב נאם־אדני
יהוה אלהי הצבאות׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-
.

Hebrew Transliterated
3:13 ShM'yV VH'yYDV BBYTh Y'yQB N'aM-'aDNY YHVH 'aLHY HTShB'aVTh.

Latin Vulgate
3:13 audite et contestamini in domo Iacob dicit Dominus Deus exercituum

King James Version
3:13 Hear ye, and testify in the house of Jacob, saith the Lord GOD, the God of hosts,

American Standard Version
3:13 Hear ye, and testify against the house of Jacob, saith the Lord Jehovah, the God of hosts.

Bible in Basic English
3:13 Give ear now, and give witness against the family of Jacob, says the Lord God, the God of armies;

Darby's English Translation
3:13 Hear ye, and testify in the house of Jacob, saith the Lord Jehovah, the God of hosts,

Douay Rheims Bible
3:13 Hear ye, and testify in the house of Jacob, saith the Lord the God of hosts:

Noah Webster Bible
3:13 Hear ye, and testify in the house of Jacob, saith the Lord GOD, the God of hosts,

World English Bible
3:13 Hear you, and testify against the house of Jacob, says the Lord Yahweh, the God of hosts.

Young's Literal Translation
3:13 Hear ye and testify to the house of Jacob, An affirmation of the Lord Jehovah, God of Hosts.

14

Modern Hebrew
כי ביום פקדי
פשעי־ישראל עליו
ופקדתי על־מזבחות
בית־אל ונגדעו
קרנות המזבח ונפלו
לארץ׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:14 KY BYVM PhQDY PhSh'yY-YShUr'aL 'yLYV VPhQDThY 'yL-MZBChVTh BYTh-'aL VNGD'yV QUrNVTh HMZBCh VNPhLV L'aUrTSh.

Latin Vulgate
3:14 quia in die cum visitare coepero praevaricationes Israhel super eum visitabo et super altaria Bethel et amputabuntur cornua altaris et cadent in terram

King James Version
3:14 That in the day that I shall visit the transgressions of Israel upon him I will also visit the altars of Bethel: and the horns of the altar shall be cut off, and fall to the ground.

American Standard Version
3:14 For in the day that I shall visit the transgressions of Israel upon him, I will also visit the altars of Beth-el; and the horns of the altar shall be cut off, and fall to the ground.

Bible in Basic English
3:14 For in the day when I give Israel punishment for his sins, I will send punishment on the altars of Beth-el, and the horns of the altar will be cut off and come down to the earth.

Darby's English Translation
3:14 that in the day that I shall visit the transgressions of Israel upon him, I will also punish the altars of Bethel; and the horns of the altar shall be cut off, and fall to the ground.

Douay Rheims Bible
3:14 That in the day when I shall begin to visit the transgressions of Israel, I will visit upon him, and upon the altars of Bethel: and the horns of the altars shall be cut off, and shall fall to the ground.

Noah Webster Bible
3:14 That in the day that I shall visit the transgressions of Israel upon him, I will also visit the altars of Beth-el: and the horns of the altar shall be cut off, and fall to the ground.

World English Bible
3:14 For in the day that I shall visit the transgressions of Israel on him, I will also visit the altars of Bethel; and the horns of the altar shall be cut off, and fall to the ground.

Young's Literal Translation
3:14 For in the day of My charging the transgressions of Israel on him, I have laid a charge on the altars of Beth-El, And cut off have been the horns of the altar, And they have fallen to the earth.

15

Modern Hebrew
והכיתי בית־החרף
על־בית הקיץ ואבדו
בתי השן וספו בתים
רבים נאם־ יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:15
-
-

. -

Hebrew Transliterated
3:15 VHKYThY BYTh-HChUrPh 'yL-BYTh HQYTSh V'aBDV BThY HShN VSPhV BThYM UrBYM N'aM- YHVH.

Latin Vulgate
3:15 et percutiam domum hiemalem cum domo aestiva et peribunt domus eburneae et dissipabuntur aedes multae dicit Dominus

King James Version
3:15 And I will smite the winter house with the summer house; and the houses of ivory shall perish, and the great houses shall have an end, saith the LORD.

American Standard Version
3:15 And I will smite the winter-house with the summer-house; and the houses of ivory shall perish, and the great houses shall have an end, saith Jehovah.

Bible in Basic English
3:15 And I will send destruction on the winter house with the summer house; the ivory houses will be falling down and the great houses will come to an end, says the Lord.

Darby's English Translation
3:15 And I will smite the winter-house with the summer-house; and the houses of ivory shall perish, and many houses shall have an end, saith Jehovah.

Douay Rheims Bible
3:15 And I will strike the winter house with the summer house: and the houses of ivory shall perish, and many houses shall be destroyed, saith the Lord.

Noah Webster Bible
3:15 And I will smite the winter-house with the summer-house; and the houses of ivory shall perish, and the great houses shall have an end, saith the LORD.

World English Bible
3:15 I will strike the winter-house with the summer-house; and the houses of ivory shall perish, and the great houses shall have an end, says Yahweh.

Young's Literal Translation
3:15 And I have smitten the winter-house with the summer-house, And perished have houses of ivory, And consumed have been many houses, An affirmation of Jehovah!

Amos 4


Amos Chapter 4 - Parallel Hebrew Old Testament

Matthew Henry
Amos 3

The Book of Amos

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

1

Modern Hebrew
שמעו הדבר הזה
פרות הבשן אשר בהר
שמרון העשקות דלים
הרצצות אביונים
האמרת לאדניהם
הביאה ונשתה׃

Paleo-Hebrew (Before 585 B.C.)
4:1

.

Hebrew Transliterated
4:1 ShM'yV HDBUr HZH PhUrVTh HBShN 'aShUr BHUr ShMUrVN H'yShQVTh DLYM HUrTShTShVTh 'aBYVNYM H'aMUrTh L'aDNYHM HBY'aH VNShThH.

Latin Vulgate
4:1 audite verbum hoc vaccae pingues quae estis in monte Samariae quae calumniam facitis egenis et confringitis pauperes quae dicitis dominis vestris adferte et bibemus

King James Version
4:1 Hear this word, ye kine of Bashan, that are in the mountain of Samaria, which oppress the poor, which crush the needy, which say to their masters, Bring, and let us drink.

American Standard Version
4:1 Hear this word, ye kine of Bashan, that are in the mountain of Samaria, that oppress the poor, that crush the needy, that say unto their lords, Bring, and let us drink.

Bible in Basic English
4:1 Give ear to this word, you cows of Bashan, who are in the hill of Samaria, by whom the poor are kept down, and those in need are crushed; who say to their lords, Get out the wine and give us drink.

Darby's English Translation
4:1 Hear this word, ye kine of Bashan, that are in the mountain of Samaria, that oppress the poor, that crush the needy, that say to their lords, Bring, and let us drink:

Douay Rheims Bible
4:1 Hear this word, ye fat kine that are in the mountains of Samaria: you that oppress the needy, and crush the poor: that say to your masters: Bring, and we will drink.

Noah Webster Bible
4:1 Hear this word, ye heifers of Bashan, that are in the mountain of Samaria, which oppress the poor, which crush the needy, which say to their masters, Bring, and let us drink.

World English Bible
4:1 Hear this word, you cattle of Bashan, that are in the mountain of Samaria, that oppress the poor, that crush the needy, that tell their lords, Bring, and let us drink.

Young's Literal Translation
4:1 Hear this word, ye kine of Bashan, Who are in the mountain of Samaria, Who are oppressing the poor, Who are bruising the needy, Who are saying to their lords: `Bring in, and we do drink.`

2

Modern Hebrew
נשבע אדני יהוה
בקדשו כי הנה ימים
באים עליכם ונשא
אתכם בצנות
ואחריתכן בסירות
דוגה׃

Paleo-Hebrew (Before 585 B.C.)
4:2

.

Hebrew Transliterated
4:2 NShB'y 'aDNY YHVH BQDShV KY HNH YMYM B'aYM 'yLYKM VNSh'a 'aThKM BTShNVTh V'aChUrYThKN BSYUrVTh DVGH.

Latin Vulgate
4:2 iuravit Dominus Deus in sancto suo quia ecce dies venient super vos et levabunt vos in contis et reliquias vestras in ollis ferventibus

King James Version
4:2 The Lord GOD hath sworn by his holiness, that, lo, the days shall come upon you, that he will take you away with hooks, and your posterity with fishhooks.

American Standard Version
4:2 The Lord Jehovah hath sworn by his holiness, that, lo, the days shall come upon you, that they shall take you away with hooks, and your residue with fish-hooks.

Bible in Basic English
4:2 The Lord God has taken an oath by his holy name, that the days are coming when they will take you away with hooks, and the rest of you with fish-hooks.

Darby's English Translation
4:2 the Lord Jehovah hath sworn by his holiness, that behold, days shall come upon you, when he will take you away with hooks, and your posterity with fish-hooks;

Douay Rheims Bible
4:2 The Lord God hath sworn by his holiness, that lo, the days shall come upon you, when they shall lift you up on pikes, and what shall remain of you in boiling pots.

Noah Webster Bible
4:2 The Lord GOD hath sworn by his holiness, that lo, the days shall come upon you, that he will take you away with hooks, and your posterity with fish-hooks,

World English Bible
4:2 The Lord Yahweh has sworn by his holiness, that behold, the days shall come on you, that they shall take you away with hooks, and your residue with fish-hooks.

Young's Literal Translation
4:2 Sworn hath the Lord Jehovah by His holiness, That lo, days are coming upon you, And he hath taken you away with hooks, And your posterity with fish-hooks.

3

Modern Hebrew
ופרצים תצאנה אשה
נגדה והשלכתנה
ההרמונה נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:3

. -

Hebrew Transliterated
4:3 VPhUrTShYM ThTSh'aNH 'aShH NGDH VHShLKThNH HHUrMVNH N'aM-YHVH.

Latin Vulgate
4:3 et per aperturas exibitis altera contra alteram et proiciemini in Armon dicit Dominus

King James Version
4:3 And ye shall go out at the breaches, every cow at that which is before her; and ye shall cast them into the palace, saith the LORD.

American Standard Version
4:3 And ye shall go out at the breaches, every one straight before her; and ye shall cast yourselves into Harmon, saith Jehovah.

Bible in Basic English
4:3 And you will go out through the broken places, every one going straight before her, and you will be sent into Harmon, says the Lord.

Darby's English Translation
4:3 and ye shall go out by the breaches, every one straight before her, and ye shall be cast out to Harmon, saith Jehovah.

Douay Rheims Bible
4:3 And you shall go out at the breaches one over against the other, and you shall be cast forth into Armon, saith the Lord.

Noah Webster Bible
4:3 And ye shall go out at the breaches, every cow at that which is before her; and ye shall cast them into the palace, saith the LORD.

World English Bible
4:3 You shall go out at the breaches, everyone straight before her; and you shall cast yourselves into Harmon, says Yahweh.

Young's Literal Translation
4:3 And by breaches ye go forth, A woman at that over-against her, And ye have cast down the high place, An affirmation of Jehovah.

4

Modern Hebrew
באו בית־אל ופשעו
הגלגל הרבו לפשע
והביאו לבקר
זבחיכם לשלשת ימים
מעשרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
4:4
-

.

Hebrew Transliterated
4:4 B'aV BYTh-'aL VPhSh'yV HGLGL HUrBV LPhSh'y VHBY'aV LBQUr ZBChYKM LShLShTh YMYM M'yShUrThYKM.

Latin Vulgate
4:4 venite ad Bethel et impie agite ad Galgalam et multiplicate praevaricationem et offerte mane victimas vestras tribus diebus decimas vestras

King James Version
4:4 Come to Bethel, and transgress; at Gilgal multiply transgression; and bring your sacrifices every morning, and your tithes after three years:

American Standard Version
4:4 Come to Beth-el, and transgress; to Gilgal, and multiply transgression; and bring your sacrifices every morning, and your tithes every three days;

Bible in Basic English
4:4 Come to Beth-el and do evil; to Gilgal, increasing the number of your sins; come with your offerings every morning and your tenths every three days:

Darby's English Translation
4:4 Come to Bethel, and transgress; at Gilgal multiply transgression; and bring your sacrifices in the morning, your tithes every three days,

Douay Rheims Bible
4:4 Come ye to Bethel, and do wickedly: to Galgal, and multiply transgressions: and bring in the morning your victims, your tithes in three days.

Noah Webster Bible
4:4 Come to Beth-el and transgress; at Gilgal multiply transgression; and bring your sacrifices every morning, and your tithes after three years:

World English Bible
4:4 Come to Bethel, and disobey; to Gilgal, and multiply disobedience; and bring your sacrifices every morning, and your tithes every three days;

Young's Literal Translation
4:4 Enter ye Beth-El, and transgress, At Gilgal multiply transgression, And bring in every morning your sacrifices, Every third year your tithes.

5

Modern Hebrew
וקטר מחמץ תודה
וקראו נדבות
השמיעו כי כן
אהבתם בני ישראל
נאם אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:5

.

Hebrew Transliterated
4:5 VQTUr MChMTSh ThVDH VQUr'aV NDBVTh HShMY'yV KY KN 'aHBThM BNY YShUr'aL N'aM 'aDNY YHVH.

Latin Vulgate
4:5 et sacrificate de fermentato laudem et vocate voluntarias oblationes et adnuntiate sic enim voluistis filii Israhel dicit Dominus Deus

King James Version
4:5 And offer a sacrifice of thanksgiving with leaven, and proclaim and publish the free offerings: for this liketh you, O ye children of Israel, saith the Lord GOD.

American Standard Version
4:5 and offer a sacrifice of thanksgiving of that which is leavened, and proclaim freewill-offerings and publish them: for this pleaseth you, O ye children of Israel, saith the Lord Jehovah.

Bible in Basic English
4:5 Let that which is leavened be burned as a praise-offering, let the news of your free offerings be given out publicly; for this is pleasing to you, O children of Israel, says the Lord.

Darby's English Translation
4:5 and burn a thank-offering with leaven, and proclaim, publish, voluntary offerings: for this pleaseth you, children of Israel, saith the Lord Jehovah.

Douay Rheims Bible
4:5 And offer a sacrifice of praise with leaven: and call free offerings, and proclaim it: for so you would do, O children of Israel, saith the Lord God.

Noah Webster Bible
4:5 And offer a sacrifice of thanksgiving with leaven, and proclaim and publish the free-offerings: for this pleaseth you, O ye children of Israel, saith the Lord GOD.

World English Bible
4:5 and offer a sacrifice of thanksgiving of that which is leavened, and proclaim freewill-offerings and publish them: for this pleases you, you children of Israel, says the Lord Yahweh.

Young's Literal Translation
4:5 And perfume with leaven a thank-offering, And proclaim willing gifts, sound ye! For so ye have loved, O sons of Israel, An affirmation of the Lord Jehovah.

6

Modern Hebrew
וגם־אני נתתי לכם
נקיון שנים
בכל־עריכם וחסר
לחם בכל מקומתיכם
ולא־שבתם עדי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:6
-

-

-
. -

Hebrew Transliterated
4:6 VGM-'aNY NThThY LKM NQYVN ShNYM BKL-'yUrYKM VChSUr LChM BKL MQVMThYKM VL'a-ShBThM 'yDY N'aM-YHVH.

Latin Vulgate
4:6 unde et ego dedi vobis stuporem dentium in cunctis urbibus vestris et indigentiam panum in omnibus locis vestris et non estis reversi ad me dicit Dominus

King James Version
4:6 And I also have given you cleanness of teeth in all your cities, and want of bread in all your places: yet have ye not returned unto me, saith the LORD.

American Standard Version
4:6 And I also have given you cleanness of teeth in all your cities, and want of bread in all your places; yet have ye not returned unto me, saith Jehovah.

Bible in Basic English
4:6 But in all your towns I have kept food from your teeth, and in all your places there has been need of bread: and still you have not come back to me, says the Lord.

Darby's English Translation
4:6 And I also have given you cleanness of teeth in all your cities, and want of bread in all your places; yet ye have not returned unto me, saith Jehovah.

Douay Rheims Bible
4:6 Whereupon I also have given you dulness of teeth in all your cities, and want of bread in all your places: yet you have not returned to me, saith the Lord.

Noah Webster Bible
4:6 And I also have given you cleanness of teeth in all your cities, and want of bread in all your places: yet have ye not returned to me, saith the LORD.

World English Bible
4:6 I also have given you cleanness of teeth in all your cities, and want of bread in all your places; yet have you not returned to me, says Yahweh.

Young's Literal Translation
4:6 And I also -- I have given to you cleanness of teeth in all your cities, And lack of bread in all your places, And ye have not turned back unto Me, an affirmation of Jehovah.

7

Modern Hebrew
וגם אנכי מנעתי
מכם את־הגשם בעוד
שלשה חדשים לקציר
והמטרתי על־ עיר
אחת ועל־עיר אחת
לא אמטיר חלקה אחת
תמטר וחלקה
אשר־לא־תמטיר עליה
תיבש׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-

-
-

- [image] [image] -
.

Hebrew Transliterated
4:7 VGM 'aNKY MN'yThY MKM 'aTh-HGShM B'yVD ShLShH ChDShYM LQTShYUr VHMTUrThY 'yL- 'yYUr 'aChTh V'yL-'yYUr 'aChTh L'a 'aMTYUr ChLQH 'aChTh ThMTUr VChLQH 'aShUr-L'a-ThMTYUr 'yLYH ThYBSh.

Latin Vulgate
4:7 ego quoque prohibui a vobis imbrem cum adhuc tres menses superessent usque ad messem et plui super civitatem unam et super civitatem alteram non plui pars una conpluta est et pars super quam non plui aruit

King James Version
4:7 And also I have withholden the rain from you, when there were yet three months to the harvest: and I caused it to rain upon one city, and caused it not to rain upon another city: one piece was rained upon, and the piece whereupon it rained not withered.

American Standard Version
4:7 And I also have withholden the rain from you, when there were yet three months to the harvest; and I caused it to rain upon one city, and caused it not to rain upon another city: one piece was rained upon, and the piece whereupon it rained not withered.

Bible in Basic English
4:7 And I have kept back the rain from you, when it was still three months before the grain-cutting: I sent rain on one town and kept it back from another: one part was rained on, and the part where there was no rain became a waste.

Darby's English Translation
4:7 And I also have withholden the rain from you, when there were yet three months to the harvest; and I caused it to rain upon one city, and caused it not to rain upon another city: one piece of land was rained upon, and the piece whereupon it rained not withered.

Douay Rheims Bible
4:7 I also have withholden the rain from you, when there were yet three months to the harvest: and I caused it to rain upon one city, and caused it not to rain upon another city: one piece was rained upon: and the piece whereupon I rained not, withered.

Noah Webster Bible
4:7 And also I have withheld the rain from you, when there were yet three months to the harvest: and I caused it to rain upon one city, and caused it not to rain upon another city: one piece was rained upon, and the piece on which it rained not withered.

World English Bible
4:7 I also have withheld the rain from you, when there were yet three months to the harvest; and I caused it to rain on one city, and caused it not to rain on another city: one piece was rained on, and the piece whereupon it didn`t rain withered.

Young's Literal Translation
4:7 And I also -- I have withheld from you the rain. While yet three months to harvest, And I have sent rain on one city, And on another city I do not send rain, One portion is rained on, And the portion on which it raineth not withereth.

8

Modern Hebrew
ונעו שתים שלש
ערים אל־עיר אחת
לשתות מים ולא
ישבעו ולא־שבתם
עדי נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-

-
. -

Hebrew Transliterated
4:8 VN'yV ShThYM ShLSh 'yUrYM 'aL-'yYUr 'aChTh LShThVTh MYM VL'a YShB'yV VL'a-ShBThM 'yDY N'aM-YHVH.

Latin Vulgate
4:8 et venerunt duae et tres civitates ad civitatem unam ut biberent aquam et non sunt satiatae et non redistis ad me dicit Dominus

King James Version
4:8 So two or three cities wandered unto one city, to drink water; but they were not satisfied: yet have ye not returned unto me, saith the LORD.

American Standard Version
4:8 So two or three cities wandered unto one city to drink water, and were not satisfied: yet have ye not returned unto me, saith Jehovah.

Bible in Basic English
4:8 So two or three towns went wandering to one town looking for water, and did not get enough: and still you have not come back to me, says the Lord.

Darby's English Translation
4:8 And two, three, cities wandered unto one city, to drink water, and were not satisfied: yet have ye not returned unto me, saith Jehovah.

Douay Rheims Bible
4:8 And two and three cities went to one city to drink water, and were not filled: yet you returned not to me, saith the Lord.

Noah Webster Bible
4:8 So two or three cities wandered to one city, to drink water; but they were not satisfied: yet have ye not returned to me, saith the LORD.

World English Bible
4:8 So two or three cities wandered to one city to drink water, and were not satisfied: yet have you not returned to me, says Yahweh.

Young's Literal Translation
4:8 And wandered have two or three cities, Unto the same city to drink water, And they are not satisfied, And ye have not turned back unto Me, An affirmation of Jehovah.

9

Modern Hebrew
הכיתי אתכם בשדפון
ובירקון הרבות
גנותיכם וכרמיכם
ותאניכם וזיתיכם
יאכל הגזם
ולא־שבתם עדי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-
. -

Hebrew Transliterated
4:9 HKYThY 'aThKM BShDPhVN VBYUrQVN HUrBVTh GNVThYKM VKUrMYKM VTh'aNYKM VZYThYKM Y'aKL HGZM VL'a-ShBThM 'yDY N'aM-YHVH.

Latin Vulgate
4:9 percussi vos in vento urente et in aurugine multitudinem hortorum vestrorum et vinearum vestrarum oliveta vestra et ficeta vestra comedit eruca et non redistis ad me dicit Dominus

King James Version
4:9 I have smitten you with blasting and mildew: when your gardens and your vineyards and your fig trees and your olive trees increased, the palmerworm devoured them: yet have ye not returned unto me, saith the LORD.

American Standard Version
4:9 I have smitten you with blasting and mildew: the multitude of your gardens and your vineyards and your fig-trees and your olive-trees hath the palmer-worm devoured: yet have ye not returned unto me, saith Jehovah.

Bible in Basic English
4:9 I have sent destruction on your fields by burning and disease: the increase of your gardens and your vine-gardens, your fig-trees and your olive-trees, has been food for worms: and still you have not come back to me, says the Lord.

Darby's English Translation
4:9 I have smitten you with blasting and mildew; the palmer-worm hath devoured the multitude of your gardens, and your vineyards, and your fig-trees and your olive-trees: yet have ye not returned unto me, saith Jehovah.

Douay Rheims Bible
4:9 I struck you with a burning wind, and with mildew, the palmerworm hath eaten up your many gardens, and your vineyards: your olive groves, and fig groves: yet you returned not to me, saith the Lord.

Noah Webster Bible
4:9 I have smitten you with blasting and mildew: when your gardens and your vineyards and your fig-trees and your olive-trees increased, the palmer-worm devoured them: yet have ye not returned to me, saith the LORD.

World English Bible
4:9 I have struck you with blasting and mildew: the multitude of your gardens and your vineyards and your fig-trees and your olive-trees has the swarming locust devoured: yet have you not returned to me, says Yahweh.

Young's Literal Translation
4:9 I have smitten you with blasting and with mildew, The abundance of your gardens and of your vineyards, And of your figs, and of your olives, Eat doth the palmer-worm, And ye have not turned back unto Me, An affirmation of Jehovah.

10

Modern Hebrew
שלחתי בכם דבר
בדרך מצרים הרגתי
בחרב בחוריכם עם
שבי סוסיכם ואעלה
באש מחניכם ובאפכם
ולא־שבתם עדי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:10

-
. -

Hebrew Transliterated
4:10 ShLChThY BKM DBUr BDUrK MTShUrYM HUrGThY BChUrB BChVUrYKM 'yM ShBY SVSYKM V'a'yLH B'aSh MChNYKM VB'aPhKM VL'a-ShBThM 'yDY N'aM-YHVH.

Latin Vulgate
4:10 misi in vos mortem in via Aegypti percussi in gladio iuvenes vestros usque ad captivitatem equorum vestrorum et ascendere feci putredinem castrorum vestrorum in nares vestras et non redistis ad me dicit Dominus

King James Version
4:10 I have sent among you the pestilence after the manner of Egypt: your young men have I slain with the sword, and have taken away your horses; and I have made the stink of your camps to come up unto your nostrils: yet have ye not returned unto me, saith the LORD.

American Standard Version
4:10 I have sent among you the pestilence after the manner of Egypt: your young men have I slain with the sword, and have carried away your horses; and I have made the stench of your camp to come up even into your nostrils: yet have ye not returned unto me, saith Jehovah.

Bible in Basic English
4:10 I have sent disease among you, as it was in Egypt: I have put your young men to the sword, and have taken away your horses; I have made the evil smell from your tents come up to your noses: and still you have not come back to me, says the Lord.

Darby's English Translation
4:10 I have sent among you the pestilence after the manner of Egypt: your young men have I slain with the sword, taking away captive your horses; and I made the stench of your camps to come up, even into your nostrils: yet have ye not returned unto me, saith Jehovah.

Douay Rheims Bible
4:10 I sent death upon you in the way of Egypt, I slew your young men with the sword, even to the captivity of your horses: and I made the stench of your camp to come up into your nostrils: yet you returned not to me, saith the Lord.

Noah Webster Bible
4:10 I have sent among you the pestilence after the manner of Egypt: your young men have I slain with the sword, and have taken away your horses; and I have made the ill savor of your camps to come up to your nostrils: yet have ye not returned to me, saith the LORD.

World English Bible
4:10 I have sent among you the pestilence after the manner of Egypt: your young men have I slain with the sword, and have carried away your horses; and I have made the stench of your camp to come up even into your nostrils: yet have you not returned to me, says Yahweh.

Young's Literal Translation
4:10 I have sent among you pestilence by the way of Egypt, I have slain by sword your choice ones, With your captive horses, And I cause the stink of your camps to come up -- even into your nostrils, And ye have not turned back unto Me, An affirmation of Jehovah.

11

Modern Hebrew
הפכתי בכם כמהפכת
אלהים את־סדם
ואת־עמרה ותהיו
כאוד מצל משרפה
ולא־שבתם עדי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
4:11

- [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
4:11 HPhKThY BKM KMHPhKTh 'aLHYM 'aTh-SDM V'aTh-'yMUrH VThHYV K'aVD MTShL MShUrPhH VL'a-ShBThM 'yDY N'aM-YHVH.

Latin Vulgate
4:11 subverti vos sicut subvertit Deus Sodomam et Gomorram et facti estis quasi torris raptus de incendio et non redistis ad me dicit Dominus

King James Version
4:11 I have overthrown some of you, as God overthrew Sodom and Gomorrah, and ye were as a firebrand plucked out of the burning: yet have ye not returned unto me, saith the LORD.

American Standard Version
4:11 I have overthrown cities among you, as when God overthrew Sodom and Gomorrah, and ye were as a brand plucked out of the burning: yet have ye not returned unto me, saith Jehovah.

Bible in Basic English
4:11 And I have sent destruction among you, as when God sent destruction on Sodom and Gomorrah, and you were like a burning stick pulled out of the fire: and still you have not come back to me, says the Lord.

Darby's English Translation
4:11 I have overthrown among you, like God`s overthrow of Sodom and Gomorrah, and ye were as a brand plucked out of the burning; yet have ye not returned unto me, saith Jehovah.

Douay Rheims Bible
4:11 I destroyed some of you, as God destroyed Sodom and Gomorrha, and you were as a firebrand plucked out of the burning: yet you returned not to me, saith the Lord.

Noah Webster Bible
4:11 I have overthrown some of you, as God overthrew Sodom and Gomorrah, and ye were as a fire-brand plucked out of the burning: yet have ye not returned to me, saith the LORD.

World English Bible
4:11 I have overthrown cities among you, as when God overthrew Sodom and Gomorrah, and you were as a brand plucked out of the burning: yet have you not returned to me, says Yahweh.

Young's Literal Translation
4:11 I have overturned among you, Like the overturn by God of Sodom and Gomorrah, And ye are as a brand delivered from a burning, And ye have not turned back unto Me, An affirmation of Jehovah.

12

Modern Hebrew
לכן כה אעשה־לך
ישראל עקב כי־זאת
אעשה־לך הכון
לקראת־אלהיך
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-
-
-
. -

Hebrew Transliterated
4:12 LKN KH 'a'yShH-LK YShUr'aL 'yQB KY-Z'aTh 'a'yShH-LK HKVN LQUr'aTh-'aLHYK YShUr'aL.

Latin Vulgate
4:12 quapropter haec faciam tibi Israhel postquam autem haec fecero tibi praeparare in occursum Dei tui Israhel

King James Version
4:12 Therefore thus will I do unto thee, O Israel: and because I will do this unto thee, prepare to meet thy God, O Israel.

American Standard Version
4:12 Therefore thus will I do unto thee, O Israel; and because I will do this unto thee, prepare to meet thy God, O Israel.

Bible in Basic English
4:12 So this is what I will do to you, O Israel: and because I will do this to you, be ready for a meeting with your God, O Israel.

Darby's English Translation
4:12 Therefore thus will I do unto thee, O Israel: because I will do this unto thee, prepare to meet thy God, O Israel.

Douay Rheims Bible
4:12 Therefore I will do these things to thee, O Israel: and after I shall have done these things to thee, be prepared to meet thy God, O Israel.

Noah Webster Bible
4:12 Therefore thus will I do to thee, O Israel: and because I will do this to thee, prepare to meet thy God, O Israel.

World English Bible
4:12 Therefore thus will I do to you, Israel; and because I will do this to you, prepare to meet your God, Israel.

Young's Literal Translation
4:12 Therefore, thus I do to thee, O Israel, at last, Because this I do to thee, Prepare to meet thy God, O Israel.

13

Modern Hebrew
כי הנה יוצר הרים
וברא רוח ומגיד
לאדם מה־שחו עשה
שחר עיפה ודרך
על־במתי ארץ יהוה
אלהי־צבאות שמו׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-

-

. -

Hebrew Transliterated
4:13 KY HNH YVTShUr HUrYM VBUr'a UrVCh VMGYD L'aDM MH-ShChV 'yShH ShChUr 'yYPhH VDUrK 'yL-BMThY 'aUrTSh YHVH 'aLHY-TShB'aVTh ShMV.

Latin Vulgate
4:13 quia ecce formans montes et creans ventum et adnuntians homini eloquium suum faciens matutinam nebulam et gradiens super excelsa terrae Dominus Deus exercituum nomen eius

King James Version
4:13 For, lo, he that formeth the mountains, and createth the wind, and declareth unto man what is his thought, that maketh the morning darkness, and treadeth upon the high places of the earth, The LORD, The God of hosts, is his name.

American Standard Version
4:13 For, lo, he that formeth the mountains, and createth the wind, and declareth unto man what is his thought; that maketh the morning darkness, and treadeth upon the high places of the Earth-jehovah, the God of hosts, is his name.

Bible in Basic English
4:13 For see, he who gave form to the mountains and made the wind, giving knowledge of his purpose to man, who makes the morning dark, and is walking on the high places of the earth: the Lord, the God of armies, is his name.

Darby's English Translation
4:13 For behold, he who formeth the mountains, and createth the wind, and declareth unto man what is his thought, who maketh the morning darkness, and treadeth upon the high places of the earth, -- Jehovah, the God of hosts, is his name.

Douay Rheims Bible
4:13 For behold he that formeth the mountains and createth the wind, and declareth his word to man, he that maketh the morning mist, and walketh upon the high places of the earth: the Lord the God of hosts is his name.

Noah Webster Bible
4:13 For lo, he that formeth the mountains, and createth the wind, and declareth to man what is his thought, that maketh the morning darkness, and treadeth upon the high places of the earth, The LORD, The God of hosts, is his name.

World English Bible
4:13 For, behold, he who forms the mountains, and creates the wind, and declares to man what is his thought; that makes the morning darkness, and treads on the high places of the Earth Yahweh, the God of hosts, is his name.

Young's Literal Translation
4:13 For, lo, the former of mountains, and creator of wind, And the declarer to man what is His thought, He is making dawn obscurity, And is treading on high places of earth, Jehovah, God of Hosts, is His name!

Amos 5


Amos Chapter 5 - Parallel Hebrew Old Testament

Matthew Henry
Amos 4

The Book of Amos

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

1

Modern Hebrew
שמעו את־הדבר הזה
אשר אנכי נשא
עליכם קינה בית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:1
-

.

Hebrew Transliterated
5:1 ShM'yV 'aTh-HDBUr HZH 'aShUr 'aNKY NSh'a 'yLYKM QYNH BYTh YShUr'aL.

Latin Vulgate
5:1 audite verbum istud quod ego levo super vos planctum domus Israhel cecidit non adiciet ut resurgat

King James Version
5:1 Hear ye this word which I take up against you, even a lamentation, O house of Israel.

American Standard Version
5:1 Hear ye this word which I take up for a lamentation over you, O house of Israel.

Bible in Basic English
5:1 Give ear to this word, my song of sorrow over you, O children of Israel.

Darby's English Translation
5:1 Hear this word, a lamentation, which I take up against you, O house of Israel.

Douay Rheims Bible
5:1 Hear ye this word, which I take up concerning you for a lamentation. The house of Israel is fallen, and it shall rise no more.

Noah Webster Bible
5:1 Hear ye this word which I take up against you, even a lamentation, O house of Israel.

World English Bible
5:1 Hear you this word which I take up for a lamentation over you, O house of Israel.

Young's Literal Translation
5:1 Hear this word that I am bearing to you, A lamentation, O house of Israel:

2

Modern Hebrew
נפלה לא־תוסיף קום
בתולת ישראל נטשה
על־אדמתה אין
מקימה׃

Paleo-Hebrew (Before 585 B.C.)
5:2
-

-
.

Hebrew Transliterated
5:2 NPhLH L'a-ThVSYPh QVM BThVLTh YShUr'aL NTShH 'yL-'aDMThH 'aYN MQYMH.

Latin Vulgate
5:2 virgo Israhel proiecta est in terram suam non est qui suscitet eam

King James Version
5:2 The virgin of Israel is fallen; she shall no more rise: she is forsaken upon her land; there is none to raise her up.

American Standard Version
5:2 The virgin of Israel is fallen; she shall no more rise: she is cast down upon her land; there is none to raise her up.

Bible in Basic English
5:2 The virgin of Israel has been made low, never again to be lifted up: she is stretched out by herself on her land; there is no one to put her on her feet again.

Darby's English Translation
5:2 The virgin of Israel is fallen; she shall no more arise: she is cast down upon her land; there is none to raise her up.

Douay Rheims Bible
5:2 The virgin of Israel is cast down upon her land, there is none to raise her up.

Noah Webster Bible
5:2 The virgin of Israel is fallen; she shall no more rise! she is forsaken upon her land; there is none to raise her up.

World English Bible
5:2 The virgin of Israel is fallen; she shall no more rise: she is cast down on her land; there is none to raise her up.

Young's Literal Translation
5:2 `Fallen, not again to rise, hath the virgin of Israel, Left on her land -- she hath no raiser up.`

3

Modern Hebrew
כי כה אמר אדני
יהוה העיר היצאת
אלף תשאיר מאה
והיוצאת מאה תשאיר
עשרה לבית ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:3

.

Hebrew Transliterated
5:3 KY KH 'aMUr 'aDNY YHVH H'yYUr HYTSh'aTh 'aLPh ThSh'aYUr M'aH VHYVTSh'aTh M'aH ThSh'aYUr 'yShUrH LBYTh YShUr'aL.

Latin Vulgate
5:3 quia haec dicit Dominus Deus urbs de qua egrediebantur mille relinquentur in ea centum et de qua egrediebantur centum relinquentur in ea decem in domo Israhel

King James Version
5:3 For thus saith the Lord GOD; The city that went out by a thousand shall leave an hundred, and that which went forth by an hundred shall leave ten, to the house of Israel.

American Standard Version
5:3 For thus saith the Lord Jehovah: The city that went forth a thousand shall have a hundred left, and that which went forth a hundred shall have ten left, to the house of Israel.

Bible in Basic English
5:3 For these are the words of the Lord God: The town which was able to send out a thousand, will have only a hundred; and that which sent out a hundred, will have only ten, in Israel.

Darby's English Translation
5:3 For thus saith the Lord Jehovah: The city that went forth a thousand shall have a hundred left, and that which went forth a hundred shall have ten left, for the house of Israel.

Douay Rheims Bible
5:3 For thus saith the Lord God: The city, out of which came forth a thousand, there shall be left in it a hundred: and out of which there came a hundred, there shall be left in it ten, in the house of Israel.

Noah Webster Bible
5:3 For thus saith the Lord GOD; The city that went out by a thousand shall leave a hundred, and that which went forth by a hundred shall leave ten, to the house of Israel.

World English Bible
5:3 For thus says the Lord Yahweh: The city that went forth a thousand shall have a hundred left, and that which went forth one hundred shall have ten left, to the house of Israel.

Young's Literal Translation
5:3 For thus said the Lord Jehovah: The city that is going out a thousand, Doth leave an hundred, And that which is going out an hundred, Doth leave ten to the house of Israel.

4

Modern Hebrew
כי כה אמר יהוה
לבית ישראל דרשוני
וחיו׃

Paleo-Hebrew (Before 585 B.C.)
5:4

.

Hebrew Transliterated
5:4 KY KH 'aMUr YHVH LBYTh YShUr'aL DUrShVNY VChYV.

Latin Vulgate
5:4 quia haec dicit Dominus domui Israhel quaerite me et vivetis

King James Version
5:4 For thus saith the LORD unto the house of Israel, Seek ye me, and ye shall live:

American Standard Version
5:4 For thus saith Jehovah unto the house of Israel, Seek ye me, and ye shall live;

Bible in Basic English
5:4 For these are the words of the Lord to the children of Israel: Let your hearts be turned to me, so that you may have life:

Darby's English Translation
5:4 For thus saith Jehovah unto the house of Israel: Seek ye me, and ye shall live.

Douay Rheims Bible
5:4 For thus saith the Lord to the house of Israel: Seek ye me, and you shall live.

Noah Webster Bible
5:4 For thus saith the LORD to the house of Israel, Seek ye me, and ye shall live:

World English Bible
5:4 For thus says Yahweh to the house of Israel, Seek you me, and you shall live;

Young's Literal Translation
5:4 For thus said Jehovah to the house of Israel: Seek ye Me, and live,

5

Modern Hebrew
ואל־תדרשו בית־אל
והגלגל לא תבאו
ובאר שבע לא תעברו
כי הגלגל גלה יגלה
ובית־אל יהיה
לאון׃

Paleo-Hebrew (Before 585 B.C.)
5:5
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
5:5 V'aL-ThDUrShV BYTh-'aL VHGLGL L'a ThB'aV VB'aUr ShB'y L'a Th'yBUrV KY HGLGL GLH YGLH VBYTh-'aL YHYH L'aVN.

Latin Vulgate
5:5 et nolite quaerere Bethel et in Galgala nolite intrare et in Bersabee non transibitis quia Galgala captiva ducetur et Bethel erit inutilis

King James Version
5:5 But seek not Bethel, nor enter into Gilgal, and pass not to Beersheba: for Gilgal shall surely go into captivity, and Bethel shall come to nought.

American Standard Version
5:5 but seek not Beth-el, nor enter into Gilgal, and pass not to Beer-sheba: for Gilgal shall surely go into captivity, and Beth-el shall come to nought.

Bible in Basic English
5:5 Do not be looking for help to Beth-el, and do not go to Gilgal, or make your way to Beer-sheba: for Gilgal will certainly be taken prisoner, and Beth-el will come to nothing.

Darby's English Translation
5:5 And seek not Bethel, neither go to Gilgal, and pass not to Beer-sheba; for Gilgal shall surely go into captivity, and Bethel shall come to nought.

Douay Rheims Bible
5:5 But seek not Bethel, and go not into Galgal, neither shall you pass over to Bersabee: for Galgal shall go into captivity, and Bethel shall be unprofitable.

Noah Webster Bible
5:5 But seek not Beth-el, nor enter into Gilgal, and pass not to Beer-sheba: for Gilgal shall surely go into captivity, and Beth-el shall come to naught.

World English Bible
5:5 but don`t seek Bethel, nor enter into Gilgal, and don`t pass to Beersheba: for Gilgal shall surely go into captivity, and Bethel shall come to nothing.

Young's Literal Translation
5:5 And seek not Beth-El, and Gilgal enter not, And Beer-Sheba pass not through, For Gilgal doth utterly remove, And Beth-El doth become vanity.

6

Modern Hebrew
דרשו את־יהוה וחיו
פן־יצלח כאש בית
יוסף ואכלה
ואין־מכבה לבית־
אל׃

Paleo-Hebrew (Before 585 B.C.)
5:6
-
-

- [image] [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:6 DUrShV 'aTh-YHVH VChYV PhN-YTShLCh K'aSh BYTh YVSPh V'aKLH V'aYN-MKBH LBYTh- 'aL.

Latin Vulgate
5:6 quaerite Dominum et vivite ne forte conburatur ut ignis domus Ioseph et devorabit et non erit qui extinguat Bethel

King James Version
5:6 Seek the LORD, and ye shall live; lest he break out like fire in the house of Joseph, and devour it, and there be none to quench it in Bethel.

American Standard Version
5:6 Seek Jehovah, and ye shall live; lest he break out like fire in the house of Joseph, and it devour, and there be none to quench it in Beth-el.

Bible in Basic English
5:6 Go to the Lord for help so that you may have life; for fear that he may come like fire bursting out in the family of Joseph, causing destruction, and there will be no one to put it out in Beth-el.

Darby's English Translation
5:6 Seek Jehovah, and ye shall live; lest he break out like fire in the house of Joseph, and devour it, and there be none to quench it in Bethel.

Douay Rheims Bible
5:6 Seek ye the Lord, and live: lest the house of Joseph be burnt with fire, and it shall devour, and there shall be none to quench Bethel.

Noah Webster Bible
5:6 Seek the LORD, and ye shall live; lest he break out like fire in the house of Joseph, and devour it, and there be none to quench it in Beth-el.

World English Bible
5:6 Seek Yahweh, and you shall live; lest he break out like fire in the house of Joseph, and it devour, and there be none to quench it in Bethel.

Young's Literal Translation
5:6 Seek ye Jehovah, and live, Lest He prosper as fire against the house of Joseph, And it hath consumed, And there is no quencher for Beth-El.

7

Modern Hebrew
ההפכים ללענה משפט
וצדקה לארץ הניחו׃

Paleo-Hebrew (Before 585 B.C.)
5:7

.

Hebrew Transliterated
5:7 HHPhKYM LL'yNH MShPhT VTShDQH L'aUrTSh HNYChV.

Latin Vulgate
5:7 qui convertitis in absinthium iudicium et iustitiam in terra relinquitis

King James Version
5:7 Ye who turn judgment to wormwood, and leave off righteousness in the earth,

American Standard Version
5:7 Ye who turn justice to wormwood, and cast down righteousness to the earth,

Bible in Basic English
5:7 You who make the work of judging a bitter thing, crushing down righteousness to the earth;

Darby's English Translation
5:7 Ye who turn judgment to wormwood, and cast down righteousness to the earth,

Douay Rheims Bible
5:7 You that turn judgment into wormwood, and forsake justice in the land,

Noah Webster Bible
5:7 Ye who turn judgment to wormwood, and leave off righteousness on the earth,

World English Bible
5:7 You who turn justice to wormwood, and cast down righteousness to the earth,

Young's Literal Translation
5:7 Ye who are turning to wormwood judgment, And righteousness to the earth have put down,

8

Modern Hebrew
עשה כימה וכסיל
והפך לבקר צלמות
ויום לילה החשיך
הקורא למי־הים
וישפכם על־פני
הארץ יהוה שמו׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-
-
.

Hebrew Transliterated
5:8 'yShH KYMH VKSYL VHPhK LBQUr TShLMVTh VYVM LYLH HChShYK HQVUr'a LMY-HYM VYShPhKM 'yL-PhNY H'aUrTSh YHVH ShMV.

Latin Vulgate
5:8 facientem Arcturum et Orionem et convertentem in mane tenebras et diem nocte mutantem qui vocat aquas maris et effundit eas super faciem terrae Dominus nomen eius

King James Version
5:8 Seek him that maketh the seven stars and Orion, and turneth the shadow of death into the morning, and maketh the day dark with night: that calleth for the waters of the sea, and poureth them out upon the face of the earth: The LORD is his name:

American Standard Version
5:8 seek him that maketh the Pleiades and Orion, and turneth the shadow of death into the morning, and maketh the day dark with night; that calleth for the waters of the sea, and poureth them out upon the face of the earth (Jehovah is his name);

Bible in Basic English
5:8 Go for help to him who makes Orion and the Pleiades, by whom the deep dark is turned into morning, who makes the day black with night; whose voice goes out to the waters of the sea, sending them out over the face of the earth: the Lord is his name;

Darby's English Translation
5:8 seek him that made the Pleiades and Orion, and turneth the shadow of death into the morning, and maketh the day dark with night; that calleth for the waters of the sea, and poureth them out upon the face of the earth: Jehovah is his name.

Douay Rheims Bible
5:8 Seek him that maketh Arcturus, and Orion, and that turneth darkness into morning, and that changeth day into night: that calleth the waters of the sea, and poureth them out upon the face of the earth: The Lord is his name.

Noah Webster Bible
5:8 Seek him that maketh the seven stars and Orion, and turneth the shades of death into the morning, and maketh the day dark with night: that calleth for the waters of the sea, and poureth them out upon the face of the earth: JEHOVAH is his name:

World English Bible
5:8 seek him who makes the Pleiades and Orion, and turns the shadow of death into the morning, and makes the day dark with night; who calls for the waters of the sea, and pours them out on the surface of the earth (Yahweh is his name);

Young's Literal Translation
5:8 The maker of Kimah and Kesil, And the turner to morning of death-shade, And day as night He hath made dark, Who is calling to the waters of the sea, And poureth them on the face of the earth, Jehovah is His name;

9

Modern Hebrew
המבליג שד על־עז
ושד על־מבצר יבוא׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-
. -

Hebrew Transliterated
5:9 HMBLYG ShD 'yL-'yZ VShD 'yL-MBTShUr YBV'a.

Latin Vulgate
5:9 qui subridet vastitatem super robustum et depopulationem super potentem adfert

King James Version
5:9 That strengtheneth the spoiled against the strong, so that the spoiled shall come against the fortress.

American Standard Version
5:9 that bringeth sudden destruction upon the strong, so that destruction cometh upon the fortress.

Bible in Basic English
5:9 Who sends sudden destruction on the strong, so that destruction comes on the walled town.

Darby's English Translation
5:9 He causeth destruction to break forth suddenly upon the strong, and bringeth destruction upon the fortress.

Douay Rheims Bible
5:9 He that with a smile bringeth destruction upon the strong, and waste upon the mighty.

Noah Webster Bible
5:9 That strengtheneth the spoiled against the strong, so that the spoiled shall come against the fortress.

World English Bible
5:9 who brings sudden destruction on the strong, so that destruction comes on the fortress.

Young's Literal Translation
5:9 Who is brightening up the spoiled against the strong, And the spoiled against a fortress cometh.

10

Modern Hebrew
שנאו בשער מוכיח
ודבר תמים יתעבו׃

Paleo-Hebrew (Before 585 B.C.)
5:10

.

Hebrew Transliterated
5:10 ShN'aV BSh'yUr MVKYCh VDBUr ThMYM YTh'yBV.

Latin Vulgate
5:10 odio habuerunt in porta corripientem et loquentem perfecte abominati sunt

King James Version
5:10 They hate him that rebuketh in the gate, and they abhor him that speaketh uprightly.

American Standard Version
5:10 They hate him that reproveth in the gate, and they abhor him that speaketh uprightly.

Bible in Basic English
5:10 They have hate for him who makes protest against evil in the public place, and he whose words are upright is disgusting to them.

Darby's English Translation
5:10 They hate him that reproveth in the gate, and they abhor him that speaketh uprightly.

Douay Rheims Bible
5:10 They have hated him that rebuketh in the gate: and have abhorred him that speaketh perfectly.

Noah Webster Bible
5:10 They hate him that rebuketh in the gate, and they abhor him that speaketh uprightly.

World English Bible
5:10 They hate him who reproves in the gate, and they abhor him who speaks blamelessly.

Young's Literal Translation
5:10 They have hated a reprover in the gate, And a plain speaker they abominate.

11

Modern Hebrew
לכן יען בושסכם
על־דל ומשאת־בר
תקחו ממנו בתי
גזית בניתם ולא־
תשבו בם כרמי־חמד
נטעתם ולא תשתו
את־יינם׃

Paleo-Hebrew (Before 585 B.C.)
5:11

-
-

-
-

. -

Hebrew Transliterated
5:11 LKN Y'yN BVShSKM 'yL-DL VMSh'aTh-BUr ThQChV MMNV BThY GZYTh BNYThM VL'a- ThShBV BM KUrMY-ChMD NT'yThM VL'a ThShThV 'aTh-YYNM.

Latin Vulgate
5:11 idcirco pro eo quod diripiebatis pauperem et praedam electam tollebatis ab eo domos quadro lapide aedificabitis et non habitabitis in eis vineas amantissimas plantabitis et non bibetis vinum earum

King James Version
5:11 Forasmuch therefore as your treading is upon the poor, and ye take from him burdens of wheat: ye have built houses of hewn stone, but ye shall not dwell in them; ye have planted pleasant vineyards, but ye shall not drink wine of them.

American Standard Version
5:11 Forasmuch therefore as ye trample upon the poor, and take exactions from him of wheat: ye have built houses of hewn stone, but ye shall not dwell in them; ye have planted pleasant vineyards, but ye shall not drink the wine thereof.

Bible in Basic English
5:11 So because the poor man is crushed under your feet, and you take taxes from him of grain: you have made for yourselves houses of cut stone, but you will not take your rest in them; the fair vine-gardens planted by your hands will not give you wine.

Darby's English Translation
5:11 Forasmuch, therefore, as ye trample upon the poor, and take from him presents of wheat: ye have built houses of hewn stone, but ye shall not dwell in them; ye have planted pleasant vineyards, and ye shall not drink the wine of them.

Douay Rheims Bible
5:11 Therefore because you robbed the poor, and took the choice prey from him: you shall build houses with square stone, and shall not dwell in them: you shall plant most delightful vineyards, and shall not drink the wine of them.

Noah Webster Bible
5:11 Forasmuch therefore as your treading is upon the poor, and ye take from him burdens of wheat: ye have built houses of hewn stone, but ye shall not dwell in them; ye have planted pleasant vineyards, but ye shall not drink wine of them.

World English Bible
5:11 Forasmuch therefore as you trample on the poor, and take taxes from him of wheat: you have built houses of hewn stone, but you shall not dwell in them; you have planted pleasant vineyards, but you shall not drink the wine of it.

Young's Literal Translation
5:11 Therefore, because of your trampling on the poor, And the tribute of corn ye take from him, Houses of hewn work ye have built, And ye do not dwell in them, Desirable vineyards ye have planted, And ye do not drink their wine.

12

Modern Hebrew
כי ידעתי רבים
פשעיכם ועצמים
חטאתיכם צררי צדיק
לקחי כפר ואביונים
בשער הטו׃

Paleo-Hebrew (Before 585 B.C.)
5:12

.

Hebrew Transliterated
5:12 KY YD'yThY UrBYM PhSh'yYKM V'yTShMYM ChT'aThYKM TShUrUrY TShDYQ LQChY KPhUr V'aBYVNYM BSh'yUr HTV.

Latin Vulgate
5:12 quia cognovi multa scelera vestra et fortia peccata vestra hostes iusti accipientes munus et pauperes in porta deprimentes

King James Version
5:12 For I know your manifold transgressions and your mighty sins: they afflict the just, they take a bribe, and they turn aside the poor in the gate from their right.

American Standard Version
5:12 For I know how manifold are your transgressions, and how mighty are your sins-ye that afflict the just, that take a bribe, and that turn aside the needy in the gate from their right.

Bible in Basic English
5:12 For I have seen how your evil-doing is increased and how strong are your sins, you troublers of the upright, who take rewards and do wrong to the cause of the poor in the public place.

Darby's English Translation
5:12 For I know how manifold are your transgressions and your sins mighty: they afflict the just, they take a bribe, and they turn aside the right of the needy in the gate.

Douay Rheims Bible
5:12 Because I know your manifold crimes, and your grievous sine: enemies of the just, taking bribes, and oppressing the poor in the gate.

Noah Webster Bible
5:12 For I know your manifold transgressions and your mighty sins: they afflict the just, they take a bribe, and they turn aside the poor in the gate from their right.

World English Bible
5:12 For I know how manifold are your transgressions, and how mighty are your sins-you who afflict the just, who take a bribe, and who turn aside the needy in the gate from their right.

Young's Literal Translation
5:12 For I have known -- many are your transgressions, And mighty your sins, Adversaries of the righteous, taking ransoms, And the needy in the gate ye turned aside.

13

Modern Hebrew
לכן המשכיל בעת
ההיא ידם כי עת
רעה היא׃

Paleo-Hebrew (Before 585 B.C.)
5:13

.

Hebrew Transliterated
5:13 LKN HMShKYL B'yTh HHY'a YDM KY 'yTh Ur'yH HY'a.

Latin Vulgate
5:13 ideo prudens in tempore illo tacebit quia tempus malum est

King James Version
5:13 Therefore the prudent shall keep silence in that time; for it is an evil time.

American Standard Version
5:13 Therefore he that is prudent shall keep silence in such a time; for it is an evil time.

Bible in Basic English
5:13 So the wise will say nothing in that time; for it is an evil time.

Darby's English Translation
5:13 Therefore the prudent shall keep silence in this time; for it is an evil time.

Douay Rheims Bible
5:13 Therefore the prudent shall keep silence at that time, for it is an evil time.

Noah Webster Bible
5:13 Therefore the prudent shall keep silence in that time; for it is an evil time.

World English Bible
5:13 Therefore he who is prudent shall keep silence in such a time; for it is an evil time.

Young's Literal Translation
5:13 Therefore is the wise at that time silent, For an evil time it is.

14

Modern Hebrew
דרשו־טוב ואל־רע
למען תחיו ויהי־כן
יהוה אלהי־צבאות
אתכם כאשר אמרתם׃

Paleo-Hebrew (Before 585 B.C.)
5:14
- [image] [image] [image] [image] [image] [image] -

-
-
.

Hebrew Transliterated
5:14 DUrShV-TVB V'aL-Ur'y LM'yN ThChYV VYHY-KN YHVH 'aLHY-TShB'aVTh 'aThKM K'aShUr 'aMUrThM.

Latin Vulgate
5:14 quaerite bonum et non malum ut vivatis et erit Dominus Deus exercituum vobiscum sicut dixistis

King James Version
5:14 Seek good, and not evil, that ye may live: and so the LORD, the God of hosts, shall be with you, as ye have spoken.

American Standard Version
5:14 Seek good, and not evil, that ye may live; and so Jehovah, the God of hosts, will be with you, as ye say.

Bible in Basic English
5:14 Go after good and not evil, so that life may be yours: and so the Lord, the God of armies, will be with you, as you say.

Darby's English Translation
5:14 Seek good, and not evil, that ye may live; and so Jehovah, the God of hosts, shall be with you, as ye say.

Douay Rheims Bible
5:14 Seek ye good, and not evil, that you may live: and the Lord the God of hosts will be with you, as you have said.

Noah Webster Bible
5:14 Seek good, and not evil, that ye may live: and so the LORD, the God of hosts, shall be with you, as ye have spoken.

World English Bible
5:14 Seek good, and not evil, that you may live; and so Yahweh, the God of hosts, will be with you, as you say.

Young's Literal Translation
5:14 Seek good, and not evil, that ye may live, And it is so; Jehovah, God of Hosts, is with you, as ye said.

15

Modern Hebrew
שנאו־רע ואהבו טוב
והציגו בשער משפט
אולי יחנן יהוה
אלהי־צבאות שארית
יוסף׃

Paleo-Hebrew (Before 585 B.C.)
5:15
-

-
.

Hebrew Transliterated
5:15 ShN'aV-Ur'y V'aHBV TVB VHTShYGV BSh'yUr MShPhT 'aVLY YChNN YHVH 'aLHY-TShB'aVTh Sh'aUrYTh YVSPh.

Latin Vulgate
5:15 odite malum et diligite bonum et constituite in porta iudicium si forte misereatur Dominus Deus exercituum reliquiis Ioseph

King James Version
5:15 Hate the evil, and love the good, and establish judgment in the gate: it may be that the LORD God of hosts will be gracious unto the remnant of Joseph.

American Standard Version
5:15 Hate the evil, and love the good, and establish justice in the gate: it may be that Jehovah, the God of hosts, will be gracious unto the remnant of Joseph.

Bible in Basic English
5:15 Be haters of evil and lovers of good, and let right be done in the public place: it may be that the Lord, the God of armies, will have mercy on the rest of Joseph.

Darby's English Translation
5:15 Hate evil, and love good, and establish judgment in the gate: it may be that Jehovah, the God of hosts, will be gracious unto the remnant of Joseph.

Douay Rheims Bible
5:15 Hate evil, and love good, and establish judgment in the gate: it may be the Lord the God of hosts may have mercy on the remnant of Joseph.

Noah Webster Bible
5:15 Hate the evil, and love the good, and establish judgment in the gate: it may be that the LORD God of hosts will be gracious to the remnant of Joseph.

World English Bible
5:15 Hate the evil, and love the good, and establish justice in the gate: it may be that Yahweh, the God of hosts, will be gracious to the remnant of Joseph.

Young's Literal Translation
5:15 Hate evil, and love good, And set up judgment in the gate, It may be Jehovah, God of Hosts, doth pity the remnant of Joseph.

16

Modern Hebrew
לכן כה־אמר יהוה
אלהי צבאות אדני
בכל־רחבות מספד
ובכל־חוצות יאמרו
הו־הו וקראו אכר
אל־אבל ומספד
אל־יודעי נהי׃

Paleo-Hebrew (Before 585 B.C.)
5:16
-

-
-
-
-
-
.

Hebrew Transliterated
5:16 LKN KH-'aMUr YHVH 'aLHY TShB'aVTh 'aDNY BKL-UrChBVTh MSPhD VBKL-ChVTShVTh Y'aMUrV HV-HV VQUr'aV 'aKUr 'aL-'aBL VMSPhD 'aL-YVD'yY NHY.

Latin Vulgate
5:16 propterea haec dicit Dominus Deus exercituum Dominator in omnibus plateis planctus et in cunctis quae foris sunt dicetur vae vae et vocabunt agricolam ad luctum et ad planctum eos qui sciunt plangere

King James Version
5:16 Therefore the LORD, the God of hosts, the Lord, saith thus; Wailing shall be in all streets; and they shall say in all the highways, Alas! alas! and they shall call the husbandman to mourning, and such as are skilful of lamentation to wailing.

American Standard Version
5:16 Therefore thus saith Jehovah, the God of hosts, the Lord: Wailing shall be in all the broad ways; and they shall say in all the streets, Alas! Alas! and they shall call the husbandman to mourning, and such as are skilful in lamentation to wailing.

Bible in Basic English
5:16 So these are the words of the Lord, the God of armies, the Lord: There will be weeping in all the open spaces; and in all the streets they will say, Sorrow! sorrow! and they will get in the farmer to the weeping, and the makers of sad songs to give cries of grief.

Darby's English Translation
5:16 Therefore thus saith Jehovah, the God of hosts, the Lord: Wailing shall be in all broadways; and they shall say in all the streets, Alas! alas! And they shall call the husbandman to mourning, and such as are skilful of lamentation to wailing.

Douay Rheims Bible
5:16 Therefore thus saith the Lord the God of hosts the sovereign Lord: In every street there shall be wailing: and in all places that are without, they shall say: Alas, alas! and they shall call the husbandman to mourning, and such as are skilful in lamentation to lament.

Noah Webster Bible
5:16 Therefore the LORD, the God of hosts, the Lord, saith thus; Wailing shall be in all streets; and they shall say in all the highways, Alas! alas! and they shall call the husbandman to mourning, and such as are skillful in lamentation to wailing.

World English Bible
5:16 Therefore thus says Yahweh, the God of hosts, the Lord: Wailing shall be in all the broad ways; and they shall say in all the streets, Alas! Alas! and they shall call the farmer to mourning, and such as are skillful in lamentation to wailing.

Young's Literal Translation
5:16 Therefore, thus said Jehovah, God of Hosts, the Lord, In all broad places is lamentation, And in all out-places they say, `Alas, alas,` And called the husbandman to mourning, And to lamentation the skilful of wailing.

17

Modern Hebrew
ובכל־כרמים מספד
כי־אעבר בקרבך אמר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
5:17
-
-
.

Hebrew Transliterated
5:17 VBKL-KUrMYM MSPhD KY-'a'yBUr BQUrBK 'aMUr YHVH.

Latin Vulgate
5:17 et in omnibus vineis erit planctus quia pertransibo in medio tui dicit Dominus

King James Version
5:17 And in all vineyards shall be wailing: for I will pass through thee, saith the LORD.

American Standard Version
5:17 And in all vineyards shall be wailing; for I will pass through the midst of thee, saith Jehovah.

Bible in Basic English
5:17 In all the vine-gardens there will be cries of grief: for I will go through among you, says the Lord.

Darby's English Translation
5:17 And in all vineyards shall be wailing; for I will pass through the midst of thee, saith Jehovah.

Douay Rheims Bible
5:17 And in all vineyards there shall be wailing: because I will pass through in the midst of thee, saith the Lord.

Noah Webster Bible
5:17 And in all vineyards shall be wailing: for I will pass through thee, saith the LORD.

World English Bible
5:17 In all vineyards shall be wailing; for I will pass through the midst of you, says Yahweh.

Young's Literal Translation
5:17 And in all vineyards is lamentation, For I pass into thy midst, said Jehovah.

18

Modern Hebrew
הוי המתאוים
את־יום יהוה
למה־זה לכם יום
יהוה הוא־חשך
ולא־אור׃

Paleo-Hebrew (Before 585 B.C.)
5:18

-
-

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
5:18 HVY HMTh'aVYM 'aTh-YVM YHVH LMH-ZH LKM YVM YHVH HV'a-ChShK VL'a-'aVUr.

Latin Vulgate
5:18 vae desiderantibus diem Domini ad quid eam vobis dies Domini ista tenebrae et non lux

King James Version
5:18 Woe unto you that desire the day of the LORD! to what end is it for you? the day of the LORD is darkness, and not light.

American Standard Version
5:18 Woe unto you that desire the day of Jehovah! Wherefore would ye have the day of Jehovah? It is darkness, and not light.

Bible in Basic English
5:18 Sorrow to you who are looking for the day of the Lord! what is the day of the Lord to you? it is dark and not light.

Darby's English Translation
5:18 Woe unto you that desire the day of Jehovah! To what end is the day of Jehovah for you? It shall be darkness and not light:

Douay Rheims Bible
5:18 Woe to them that desire the day of the Lord: to what end is it for you? the day of the Lord is darkness, and not light.

Noah Webster Bible
5:18 Woe to you that desire the day of the LORD! to what end is it for you? the day of the LORD is darkness, and not light.

World English Bible
5:18 Woe to you who desire the day of Yahweh! Why would you have the day of Yahweh? It is darkness, and not light.

Young's Literal Translation
5:18 Ho, ye who are desiring the day of Jehovah, Why is this to you -- the day of Jehovah? It is darkness, and not light,

19

Modern Hebrew
כאשר ינוס איש
מפני הארי ופגעו
הדב ובא הבית וסמך
ידו על־הקיר ונשכו
הנחש׃

Paleo-Hebrew (Before 585 B.C.)
5:19

-
.

Hebrew Transliterated
5:19 K'aShUr YNVS 'aYSh MPhNY H'aUrY VPhG'yV HDB VB'a HBYTh VSMK YDV 'yL-HQYUr VNShKV HNChSh.

Latin Vulgate
5:19 quomodo si fugiat vir a facie leonis et occurrat ei ursus et ingrediatur domum et innitatur manu sua super parietem et mordeat eum coluber

King James Version
5:19 As if a man did flee from a lion, and a bear met him; or went into the house, and leaned his hand on the wall, and a serpent bit him.

American Standard Version
5:19 As if a man did flee from a lion, and a bear met him; or went into the house and leaned his hand on the wall, and a serpent bit him.

Bible in Basic English
5:19 As if a man, running away from a lion, came face to face with a bear; or went into the house and put his hand on the wall and got a bite from a snake.

Darby's English Translation
5:19 as if a man fled from a lion, and a bear met him; or went into the house and leaned his hand on the wall, and a serpent bit him.

Douay Rheims Bible
5:19 As if a man should flee from the face of a lion, and a bear should meet him: or enter into the house, and lean with his hand upon the wall, and a serpent should bite him.

Noah Webster Bible
5:19 As if a man fled from a lion, and a bear met him; or went into the house, and leaned his hand on the wall, and a serpent bit him.

World English Bible
5:19 As if a man did flee from a lion, and a bear met him; or went into the house and leaned his hand on the wall, and a serpent bit him.

Young's Literal Translation
5:19 As when one fleeth from the face of the lion, And the bear hath met him, And he hath come in to the house, And hath leant his hand on the wall, And the serpent hath bitten him.

20

Modern Hebrew
הלא־חשך יום יהוה
ולא־אור ואפל
ולא־נגה לו׃

Paleo-Hebrew (Before 585 B.C.)
5:20
-
-
-
.

Hebrew Transliterated
5:20 HL'a-ChShK YVM YHVH VL'a-'aVUr V'aPhL VL'a-NGH LV.

Latin Vulgate
5:20 numquid non tenebrae dies Domini et non lux et caligo et non splendor in ea

King James Version
5:20 Shall not the day of the LORD be darkness, and not light? even very dark, and no brightness in it?

American Standard Version
5:20 Shall not the day of Jehovah be darkness, and not light? even very dark, and no brightness in it?

Bible in Basic English
5:20 Will not the day of the Lord be dark and not light? even very dark, with no light shining in it?

Darby's English Translation
5:20 Shall not the day of Jehovah be darkness, and not light? even very dark, and no brightness in it?

Douay Rheims Bible
5:20 Shall not the day of the Lord be darkness, and not light: and obscurity, and no brightness in it?

Noah Webster Bible
5:20 Shall not the day of the LORD be darkness, and not light? even very dark, and no brightness in it?

World English Bible
5:20 Shall the day of Yahweh not be darkness, and not light? even very dark, and no brightness in it?

Young's Literal Translation
5:20 Is not the day of Jehovah darkness and not light, Even thick darkness that hath no brightness?

21

Modern Hebrew
שנאתי מאסתי חגיכם
ולא אריח
בעצרתיכם׃

Paleo-Hebrew (Before 585 B.C.)
5:21

.

Hebrew Transliterated
5:21 ShN'aThY M'aSThY ChGYKM VL'a 'aUrYCh B'yTShUrThYKM.

Latin Vulgate
5:21 odi et proieci festivitates vestras et non capiam odorem coetuum vestrorum

King James Version
5:21 I hate, I despise your feast days, and I will not smell in your solemn assemblies.

American Standard Version
5:21 I hate, I despise your feasts, and I will take no delight in your solemn assemblies.

Bible in Basic English
5:21 Your feasts are disgusting to me, I will have nothing to do with them; I will take no delight in your holy meetings.

Darby's English Translation
5:21 I hate, I despise your feasts, and I will not smell a sweet odour in your solemn assemblies.

Douay Rheims Bible
5:21 I hate, and have rejected your festivities: and I will not receive the odour of your assemblies.

Noah Webster Bible
5:21 I hate, I despise your feast days, and I will not smell in your solemn assemblies.

World English Bible
5:21 I hate, I despise your feasts, and I will take no delight in your solemn assemblies.

Young's Literal Translation
5:21 I have hated -- I have loathed your festivals, And I am not refreshed by your restraints.

22

Modern Hebrew
כי אם־תעלו־לי
עלות ומנחתיכם לא
ארצה ושלם מריאיכם
לא אביט׃

Paleo-Hebrew (Before 585 B.C.)
5:22
- [image] [image] [image] [image] -

.

Hebrew Transliterated
5:22 KY 'aM-Th'yLV-LY 'yLVTh VMNChThYKM L'a 'aUrTShH VShLM MUrY'aYKM L'a 'aBYT.

Latin Vulgate
5:22 quod si adtuleritis mihi holocaustomata et munera vestra non suscipiam et vota pinguium vestrorum non respiciam

King James Version
5:22 Though ye offer me burnt offerings and your meat offerings, I will not accept them: neither will I regard the peace offerings of your fat beasts.

American Standard Version
5:22 Yea, though ye offer me your burnt-offerings and meal-offerings, I will not accept them; neither will I regard the peace-offerings of your fat beasts.

Bible in Basic English
5:22 Even if you give me your burned offerings and your meal offerings, I will not take pleasure in them: I will have nothing to do with the peace-offerings of your fat beasts.

Darby's English Translation
5:22 For if ye offer up unto me burnt-offerings and your oblations, I will not accept them; neither will I regard the peace-offerings of your fatted beasts.

Douay Rheims Bible
5:22 And if you offer me holocausts, and your gifts, I will not receive them: neither will I regard the vows of your fat beasts.

Noah Webster Bible
5:22 Though ye offer me burnt-offerings and your meat-offerings, I will not accept them; neither will I regard the peace-offerings of your fat beasts.

World English Bible
5:22 Yes, though you offer me your burnt offerings and meal-offerings, I will not accept them; neither will I regard the peace-offerings of your fat animals.

Young's Literal Translation
5:22 For though ye cause burnt-offerings and your presents to ascend to Me, I am not pleased, And the peace-offering of your fatlings I behold not.

23

Modern Hebrew
הסר מעלי המון
שריך וזמרת נבליך
לא אשמע׃

Paleo-Hebrew (Before 585 B.C.)
5:23

.

Hebrew Transliterated
5:23 HSUr M'yLY HMVN ShUrYK VZMUrTh NBLYK L'a 'aShM'y.

Latin Vulgate
5:23 aufer a me tumultum carminum tuorum et cantica lyrae tuae non audiam

King James Version
5:23 Take thou away from me the noise of thy songs; for I will not hear the melody of thy viols.

American Standard Version
5:23 Take thou away from me the noise of thy songs; for I will not hear the melody of thy viols.

Bible in Basic English
5:23 Take away from me the noise of your songs; my ears are shut to the melody of your instruments.

Darby's English Translation
5:23 Take away from me the noise of thy songs, and I will not hear the melody of thy lutes;

Douay Rheims Bible
5:23 Take away from me the tumult of thy songs: and I will not hear the canticles of thy harp.

Noah Webster Bible
5:23 Take thou away from me the noise of thy songs; for I will not hear the melody of thy viols.

World English Bible
5:23 Take away from me the noise of your songs; for I will not hear the melody of your viols.

Young's Literal Translation
5:23 Turn aside from Me the noise of thy songs, Yea, the praise of thy psaltery I hear not.

24

Modern Hebrew
ויגל כמים משפט
וצדקה כנחל איתן׃

Paleo-Hebrew (Before 585 B.C.)
5:24

.

Hebrew Transliterated
5:24 VYGL KMYM MShPhT VTShDQH KNChL 'aYThN.

Latin Vulgate
5:24 et revelabitur quasi aqua iudicium et iustitia quasi torrens fortis

King James Version
5:24 But let judgment run down as waters, and righteousness as a mighty stream.

American Standard Version
5:24 But let justice roll down as waters, and righteousness as a mighty stream.

Bible in Basic English
5:24 But let the right go rolling on like waters, and righteousness like an ever-flowing stream.

Darby's English Translation
5:24 but let judgment roll down as waters, and righteousness as an ever-flowing stream.

Douay Rheims Bible
5:24 But judgment shall be revealed as water, and justice as a mighty torrent.

Noah Webster Bible
5:24 But let judgment run down as waters, and righteousness as a mighty stream.

World English Bible
5:24 But let justice roll down as waters, and righteousness as a mighty stream.

Young's Literal Translation
5:24 And roll on as waters doth judgment, And righteousness as a perennial stream.

25

Modern Hebrew
הזבחים ומנחה
הגשתם־לי במדבר
ארבעים שנה בית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:25

-

.

Hebrew Transliterated
5:25 HZBChYM VMNChH HGShThM-LY BMDBUr 'aUrB'yYM ShNH BYTh YShUr'aL.

Latin Vulgate
5:25 numquid hostias et sacrificium obtulistis mihi in deserto quadraginta annis domus Israhel

King James Version
5:25 Have ye offered unto me sacrifices and offerings in the wilderness forty years, O house of Israel?

American Standard Version
5:25 Did ye bring unto me sacrifices and offerings in the wilderness forty years, O house of Israel?

Bible in Basic English
5:25 Did you come to me with offerings of beasts and meal offerings in the waste land for forty years, O Israel?

Darby's English Translation
5:25 Did ye bring unto me sacrifices and oblations in the wilderness forty years, O house of Israel?

Douay Rheims Bible
5:25 Did you offer victims and sacrifices to me in the desert for forty years, O house of Israel?

Noah Webster Bible
5:25 Have ye offered to me sacrifices and offerings in the wilderness forty years, O house of Israel?

World English Bible
5:25 Did you bring to me sacrifices and offerings in the wilderness forty years, house of Israel?

Young's Literal Translation
5:25 Sacrifices and offering did ye bring nigh to Me, In a wilderness forty years, O house of Israel?

26

Modern Hebrew
ונשאתם את סכות
מלככם ואת כיון
צלמיכם כוכב
אלהיכם אשר עשיתם
לכם׃

Paleo-Hebrew (Before 585 B.C.)
5:26

.

Hebrew Transliterated
5:26 VNSh'aThM 'aTh SKVTh MLKKM V'aTh KYVN TShLMYKM KVKB 'aLHYKM 'aShUr 'yShYThM LKM.

Latin Vulgate
5:26 et portastis tabernaculum Moloch vestro et imaginem idolorum vestrorum sidus dei vestri quae fecistis vobis

King James Version
5:26 But ye have borne the tabernacle of your Moloch and Chiun your images, the star of your god, which ye made to yourselves.

American Standard Version
5:26 Yea, ye have borne the tabernacle of your king and the shrine of your images, the star of your god, which ye made to yourselves.

Bible in Basic English
5:26 Truly, you will take up Saccuth your king and Kaiwan your images, the star of your god, which you made for yourselves.

Darby's English Translation
5:26 Yea, ye took up the tabernacle of your Moloch, and Chiun your images, the star of your god, which ye had made to yourselves;

Douay Rheims Bible
5:26 But you carried a tabernacle for your Moloch, and the image of your idols, the star of your god, which you made to yourselves.

Noah Webster Bible
5:26 But ye have borne the tabernacle of your Moloch and Chiun your images, the star of your god, which ye made to yourselves.

World English Bible
5:26 Yes, you have borne the tent of your king and the shrine of your images, the star of your god, which you made to yourselves.

Young's Literal Translation
5:26 And ye bare Succoth your king, and Chiun your images, The star of your god, that ye made for yourselves.

27

Modern Hebrew
והגליתי אתכם
מהלאה לדמשק אמר
יהוה אלהי־צבאות
שמו׃

Paleo-Hebrew (Before 585 B.C.)
5:27

. -

Hebrew Transliterated
5:27 VHGLYThY 'aThKM MHL'aH LDMShQ 'aMUr YHVH 'aLHY-TShB'aVTh ShMV.

Latin Vulgate
5:27 et migrare vos faciam trans Damascum dixit Dominus Deus exercituum nomen eius

King James Version
5:27 Therefore will I cause you to go into captivity beyond Damascus, saith the LORD, whose name is The God of hosts.

American Standard Version
5:27 Therefore will I cause you to go into captivity beyond Damascus, saith Jehovah, whose name is the God of hosts.

Bible in Basic English
5:27 And I will send you away as prisoners farther than Damascus, says the Lord, whose name is the God of armies.

Darby's English Translation
5:27 and I will cause you to go into captivity beyond Damascus, saith Jehovah, whose name is the God of hosts.

Douay Rheims Bible
5:27 And I will cause you to go into captivity beyond Damascus, saith the Lord, the God of hosts is his name.

Noah Webster Bible
5:27 Therefore I will cause you to go into captivity beyond Damascus, saith the LORD, whose name is The God of hosts.

World English Bible
5:27 Therefore will I cause you to go into captivity beyond Damascus, says Yahweh, whose name is the God of hosts.

Young's Literal Translation
5:27 And I removed you beyond Damascus, Said Jehovah, God of Hosts is His name.

Amos 6


Amos Chapter 6 - Parallel Hebrew Old Testament

Matthew Henry
Amos 5

The Book of Amos

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
הוי השאננים בציון
והבטחים בהר שמרון
נקבי ראשית הגוים
ובאו להם בית
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
6:1

.

Hebrew Transliterated
6:1 HVY HSh'aNNYM BTShYVN VHBTChYM BHUr ShMUrVN NQBY Ur'aShYTh HGVYM VB'aV LHM BYTh YShUr'aL.

Latin Vulgate
6:1 vae qui opulenti estis in Sion et confiditis in monte Samariae optimates capita populorum ingredientes pompatice domum Israhel

King James Version
6:1 Woe to them that are at ease in Zion, and trust in the mountain of Samaria, which are named chief of the nations, to whom the house of Israel came!

American Standard Version
6:1 Woe to them that are at ease in Zion, and to them that are secure in the mountain of Samaria, the notable men of the chief of the nations, to whom the house of Israel come!

Bible in Basic English
6:1 Sorrow to those who are resting in comfort in Zion, and to those who have no fear of danger in the mountain of Samaria, the noted men of the chief of the nations, to whom the people of Israel come!

Darby's English Translation
6:1 Woe to them that are at ease in Zion and that are secure in the mountain of Samaria, the renowned of the first of the nations, to whom the house of Israel come.

Douay Rheims Bible
6:1 Woe to you that are wealthy in Sion, and to you that have confidence in the mountain of Samaria: ye great men, heads of the people, that go in with state into the house of Israel.

Noah Webster Bible
6:1 Woe to them that are at ease in Zion, and trust in the mountain of Samaria, who are named chief of the nations, to whom the house of Israel came!

World English Bible
6:1 Woe to those who are at ease in Zion, and to those who are secure in the mountain of Samaria, the notable men of the chief of the nations, to whom the house of Israel come!

Young's Literal Translation
6:1 Wo to those secure in Zion, And those confident in the mount of Samaria, The marked of the chief of the nations, And come to them have the house of Israel.

2

Modern Hebrew
עברו כלנה וראו
ולכו משם חמת רבה
ורדו גת־פלשתים
הטובים מן־
הממלכות האלה
אם־רב גבולם
מגבלכם׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-
-
-
.

Hebrew Transliterated
6:2 'yBUrV KLNH VUr'aV VLKV MShM ChMTh UrBH VUrDV GTh-PhLShThYM HTVBYM MN- HMMLKVTh H'aLH 'aM-UrB GBVLM MGBLKM.

Latin Vulgate
6:2 transite in Chalanne et videte et ite inde in Emath magnam et descendite in Geth Palestinorum et ad optima quaeque regna horum si latior terminus eorum termino vestro est

King James Version
6:2 Pass ye unto Calneh, and see; and from thence go ye to Hamath the great: then go down to Gath of the Philistines: be they better than these kingdoms? or their border greater than your border?

American Standard Version
6:2 Pass ye unto Calneh, and see; and from thence go ye to Hamath the great; then go down to Gath of the Philistines: are they better than these kingdoms? or is their border greater than your border?

Bible in Basic English
6:2 Go on to Calneh and see; and from there go to Hamath the great; then go down to Gath of the Philistines: are you better than these kingdoms? or is your land wider than theirs?

Darby's English Translation
6:2 Pass unto Calneh, and see; and from thence go to Hamath the great; and go down to Gath of the Philistines: are they better than these kingdoms? or their border greater than your border?

Douay Rheims Bible
6:2 Pass ye over to Chalane, and see, and go from thence into Emath the great: and go down into Geth of the Philistines, and to all the best kingdoms of these: if their border be larger than your border.

Noah Webster Bible
6:2 Pass ye to Calneh, and see; and from thence go ye to Hamath the great: then go down to Gath of the Philistines: are they better than these kingdoms? or their border greater than your border?

World English Bible
6:2 Pass you to Calneh, and see; and from there go you to Hamath the great; then go down to Gath of the Philistines: are they better than these kingdoms? or is their border greater than your border?

Young's Literal Translation
6:2 Pass ye over to Calneh and see, And go thence to Hamath the great, And go down to Gath of the Philistines, Are they better than these kingdoms? Greater is their border than your border?

3

Modern Hebrew
המנדים ליום רע
ותגישון שבת חמס׃

Paleo-Hebrew (Before 585 B.C.)
6:3

.

Hebrew Transliterated
6:3 HMNDYM LYVM Ur'y VThGYShVN ShBTh ChMS.

Latin Vulgate
6:3 qui separati estis in diem malum et adpropinquatis solio iniquitatis

King James Version
6:3 Ye that put far away the evil day, and cause the seat of violence to come near;

American Standard Version
6:3 -ye that put far away the evil day, and cause the seat of violence to come near;

Bible in Basic English
6:3 You who put far away the evil day, causing the rule of the violent to come near;

Darby's English Translation
6:3 Ye that put far away the evil day, and cause the seat of violence to come near;

Douay Rheims Bible
6:3 You that are separated unto the evil day: and that approach to the throne of iniquity;

Noah Webster Bible
6:3 Ye that put far away the evil day, and cause the seat of violence to come near;

World English Bible
6:3 -you who put far away the evil day, and cause the seat of violence to come near;

Young's Literal Translation
6:3 Who are putting away the day of evil, And ye bring nigh the seat of violence,

4

Modern Hebrew
השכבים על־מטות שן
וסרחים על־ערשותם
ואכלים כרים מצאן
ועגלים מתוך מרבק׃

Paleo-Hebrew (Before 585 B.C.)
6:4
-

-

.

Hebrew Transliterated
6:4 HShKBYM 'yL-MTVTh ShN VSUrChYM 'yL-'yUrShVThM V'aKLYM KUrYM MTSh'aN V'yGLYM MThVK MUrBQ.

Latin Vulgate
6:4 qui dormitis in lectis eburneis et lascivitis in stratis vestris qui comeditis agnum de grege et vitulos de medio armenti

King James Version
6:4 That lie upon beds of ivory, and stretch themselves upon their couches, and eat the lambs out of the flock, and the calves out of the midst of the stall;

American Standard Version
6:4 that lie upon beds of ivory, and stretch themselves upon their couches, and eat the lambs out of the flock, and the calves out of the midst of the stall;

Bible in Basic English
6:4 Who are resting on beds of ivory, stretched out on soft seats, feasting on lambs from the flock and young oxen from the cattle-house;

Darby's English Translation
6:4 that lie upon beds of ivory, and stretch themselves upon their couches, and eat the lambs out of the flock, and the calves from the midst of the stall;

Douay Rheims Bible
6:4 You that sleep upon beds of ivory, and are wanton on your couches: that eat the lambs out of the flock, and the calves out of the midst of the herd;

Noah Webster Bible
6:4 That lie upon beds of ivory, and stretch themselves upon their couches, and eat lambs from the flock, and calves from the midst of the stall;

World English Bible
6:4 who lie on beds of ivory, and stretch themselves on their couches, and eat the lambs out of the flock, and the calves out of the midst of the stall;

Young's Literal Translation
6:4 Who are lying down on beds of ivory, And are spread out on their couches, And are eating lambs from the flock, And calves from the midst of the stall,

5

Modern Hebrew
הפרטים על־פי הנבל
כדויד חשבו להם
כלי־שיר׃

Paleo-Hebrew (Before 585 B.C.)
6:5
-

. -

Hebrew Transliterated
6:5 HPhUrTYM 'yL-PhY HNBL KDVYD ChShBV LHM KLY-ShYUr.

Latin Vulgate
6:5 qui canitis ad vocem psalterii sicut David putaverunt se habere vasa cantici

King James Version
6:5 That chant to the sound of the viol, and invent to themselves instruments of musick, like David;

American Standard Version
6:5 that sing idle songs to the sound of the viol; that invent for themselves instruments of music, like David;

Bible in Basic English
6:5 Making foolish songs to the sound of corded instruments, and designing for themselves instruments of music, like David;

Darby's English Translation
6:5 that chant to the sound of the lute, and invent them instruments of music, like David;

Douay Rheims Bible
6:5 You that sing to the sound of the psaltery: they have thought themselves to have instruments of music like David;

Noah Webster Bible
6:5 That chant to the sound of the viol, and invent to themselves instruments of music, like David;

World English Bible
6:5 who sing idle songs to the sound of the violin; who invent for themselves instruments of music, like David;

Young's Literal Translation
6:5 Who are taking part according to the psaltery, Like David they invented for themselves instruments of music;

6

Modern Hebrew
השתים במזרקי יין
וראשית שמנים
ימשחו ולא נחלו
על־שבר יוסף׃

Paleo-Hebrew (Before 585 B.C.)
6:6

. -

Hebrew Transliterated
6:6 HShThYM BMZUrQY YYN VUr'aShYTh ShMNYM YMShChV VL'a NChLV 'yL-ShBUr YVSPh.

Latin Vulgate
6:6 bibentes in fialis vinum et optimo unguento delibuti et nihil patiebantur super contritione Ioseph

King James Version
6:6 That drink wine in bowls, and anoint themselves with the chief ointments: but they are not grieved for the affliction of Joseph.

American Standard Version
6:6 that drink wine in bowls, and anoint themselves with the chief oils; but they are not grieved for the affliction of Joseph.

Bible in Basic English
6:6 Drinking wine in basins, rubbing themselves with the best oils; but they have no grief for the destruction of Joseph.

Darby's English Translation
6:6 that drink wine in bowls, and anoint themselves with the chief ointments; but are not grieved for the breach of Joseph.

Douay Rheims Bible
6:6 That drink wine in bowls, and anoint themselves with the best ointments: and they are not concerned for the affliction of Joseph.

Noah Webster Bible
6:6 That drink wine in bowls, and anoint themselves with the chief ointments: but they are not grieved for the affliction of Joseph.

World English Bible
6:6 who drink wine in bowls, and anoint themselves with the chief oils; but they are not grieved for the affliction of Joseph.

Young's Literal Translation
6:6 Who are drinking with bowls of wine, And with chief perfumes anoint themselves, And have not been pained for the breach of Joseph.

7

Modern Hebrew
לכן עתה יגלו בראש
גלים וסר מרזח
סרוחים׃

Paleo-Hebrew (Before 585 B.C.)
6:7

.

Hebrew Transliterated
6:7 LKN 'yThH YGLV BUr'aSh GLYM VSUr MUrZCh SUrVChYM.

Latin Vulgate
6:7 quapropter nunc migrabunt in capite transmigrantium et auferetur factio lascivientium

King James Version
6:7 Therefore now shall they go captive with the first that go captive, and the banquet of them that stretched themselves shall be removed.

American Standard Version
6:7 Therefore shall they now go captive with the first that go captive; and the revelry of them that stretched themselves shall pass away.

Bible in Basic English
6:7 So now they will go away prisoners with the first of those who are made prisoners, and the loud cry of those who were stretched out will come to an end.

Darby's English Translation
6:7 Therefore shall they now go captive, with the first that go captive, and the revelry of them that stretched themselves shall pass away.

Douay Rheims Bible
6:7 Wherefore now they shall go captive at the head of them that go into captivity: and the faction of the luxurious ones shall be taken away.

Noah Webster Bible
6:7 Therefore now shall they go captive with the first that go captive, and the banquet of them that stretched themselves shall be removed.

World English Bible
6:7 Therefore shall they now go captive with the first who go captive; and the revelry of those who stretched themselves shall pass away.

Young's Literal Translation
6:7 Therefore now they remove at the head of the captives, And turned aside is the mourning-feast of stretched-out ones.

8

Modern Hebrew
נשבע אדני יהוה
בנפשו נאם־יהוה
אלהי צבאות מתאב
אנכי את־גאון יעקב
וארמנתיו שנאתי
והסגרתי עיר
ומלאה׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-

-

.

Hebrew Transliterated
6:8 NShB'y 'aDNY YHVH BNPhShV N'aM-YHVH 'aLHY TShB'aVTh MTh'aB 'aNKY 'aTh-G'aVN Y'yQB V'aUrMNThYV ShN'aThY VHSGUrThY 'yYUr VML'aH.

Latin Vulgate
6:8 iuravit Dominus Deus in anima sua dicit Dominus Deus exercituum detestor ego superbiam Iacob et domos eius odi et tradam civitatem cum habitatoribus suis

King James Version
6:8 The Lord GOD hath sworn by himself, saith the LORD the God of hosts, I abhor the excellency of Jacob, and hate his palaces: therefore will I deliver up the city with all that is therein.

American Standard Version
6:8 The Lord Jehovah hath sworn by himself, saith Jehovah, the God of hosts: I abhor the excellency of Jacob, and hate his palaces; therefore will I deliver up the city with all that is therein.

Bible in Basic English
6:8 The Lord God has taken an oath by himself, says the Lord, the God of armies: the pride of Jacob is disgusting to me, and I have hate for his great houses: so I will give up the town with everything in it.

Darby's English Translation
6:8 The Lord Jehovah hath sworn by himself, saith Jehovah, the God of hosts, I abhor the pride of Jacob, and hate his palaces; and I will deliver up the city with all that is therein.

Douay Rheims Bible
6:8 The Lord God hath sworn by his own soul, saith the Lord the God of hosts: I detest the pride of Jacob, and I hate his houses, and I will deliver up the city with the inhabitants thereof.

Noah Webster Bible
6:8 The Lord GOD hath sworn by himself, saith the LORD the God of hosts, I abhor the excellence of Jacob, and hate his palaces: therefore I will deliver up the city with all its abundance.

World English Bible
6:8 The Lord Yahweh has sworn by himself, says Yahweh, the God of hosts: I abhor the excellency of Jacob, and hate his palaces; therefore will I deliver up the city with all that is therein.

Young's Literal Translation
6:8 Sworn hath the Lord Jehovah by Himself, An affirmation of Jehovah, God of Hosts: I am abominating the excellency of Jacob, And his high places I have hated, And I have delivered up the city and its fulness.

9

Modern Hebrew
והיה אם־יותרו
עשרה אנשים בבית
אחד ומתו׃

Paleo-Hebrew (Before 585 B.C.)
6:9
-

.

Hebrew Transliterated
6:9 VHYH 'aM-YVThUrV 'yShUrH 'aNShYM BBYTh 'aChD VMThV.

Latin Vulgate
6:9 quod si reliqui fuerint decem viri in domo una et ipsi morientur

King James Version
6:9 And it shall come to pass, if there remain ten men in one house, that they shall die.

American Standard Version
6:9 And it shall come to pass, if there remain ten men in one house, that they shall die.

Bible in Basic English
6:9 Then it will come about that if there are still ten men in a house, death will overtake them.

Darby's English Translation
6:9 And it shall come to pass, if there remain ten men in one house, that they shall die.

Douay Rheims Bible
6:9 And if there remain ten men in one house, they also shall die.

Noah Webster Bible
6:9 And it shall come to pass, if there remain ten men in one house, they shall die.

World English Bible
6:9 It shall happen, if there remain ten men in one house, that they shall die.

Young's Literal Translation
6:9 And if there are left ten persons in one house, It hath come to pass -- that they have died.

10

Modern Hebrew
ונשאו דודו ומסרפו
להוציא עצמים
מן־הבית ואמר לאשר
בירכתי הבית העוד
עמך ואמר אפס ואמר
הס כי לא להזכיר
בשם יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-

.

Hebrew Transliterated
6:10 VNSh'aV DVDV VMSUrPhV LHVTShY'a 'yTShMYM MN-HBYTh V'aMUr L'aShUr BYUrKThY HBYTh H'yVD 'yMK V'aMUr 'aPhS V'aMUr HS KY L'a LHZKYUr BShM YHVH.

Latin Vulgate
6:10 et tollet eum propinquus suus et conburet eum ut efferat ossa de domo et dicet ei qui in penetrabilibus domus est numquid adhuc est apud te. et respondebit finis est et dicet ei tace et non recorderis nominis Domini

King James Version
6:10 And a man's uncle shall take him up, and he that burneth him, to bring out the bones out of the house, and shall say unto him that is by the sides of the house, Is there yet any with thee? and he shall say, No. Then shall he say, Hold thy tongue: for we may not make mention of the name of the LORD.

American Standard Version
6:10 And when a man`s uncle shall take him up, even he that burneth him, to bring out the bones out of the house, and shall say unto him that is in the innermost parts of the house, Is there yet any with thee? and he shall say, No; then shall he say, Hold thy peace; for we may not make mention of the name of Jehovah.

Bible in Basic English
6:10 And when a man's relation, even the one who is responsible for burning his body, lifting him up to take his bones out of the house, says to him who is in the inmost part of the house, Is there still anyone with you? and he says, No; then he will say, Keep quiet, for the name of the Lord may not be named.

Darby's English Translation
6:10 And a man`s uncle, and he that should burn him, shall take him up to bring out the bones from the house, and shall say unto him that is in the inner parts of the house, Is there yet any with thee? and he shall say, None. And he will say, Silence! for we may not make mention of Jehovah`s name.

Douay Rheims Bible
6:10 And a man's kinsman shall take him up, and shall burn him, that he may carry the bones out of the house; and he shall say to him that is in the inner rooms of the house: Is there yet any with thee? And he shall answer: There is an end. And he shall any to him: Hold thy peace, and mention not the name of the Lord.

Noah Webster Bible
6:10 And a man's uncle shall take him up, and he that burneth him, to bring the bones out of the house, and shall say to him that is by the sides of the house, Is there yet any with thee? and he shall say, No. Then shall he say, Hold thy tongue: for we may not make mention of the name of the LORD.

World English Bible
6:10 When a man`s uncle shall take him up, even he who burns him, to bring out the bones out of the house, and shall tell him who is in the innermost parts of the house, Is there yet any with you? and he shall say, No; then shall he say, Hold your peace; for we may not make mention of the name of Yahweh.

Young's Literal Translation
6:10 And lifted him up hath his loved one, even his burner, To bring forth the bones from the house, And he said to him who is in the sides of the house, `Is there yet with thee?` And he said, `None,` then he said, `Hush! Save to make mention of the name of Jehovah.`

11

Modern Hebrew
כי־הנה יהוה מצוה
והכה הבית הגדול
רסיסים והבית הקטן
בקעים׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-

.

Hebrew Transliterated
6:11 KY-HNH YHVH MTShVH VHKH HBYTh HGDVL UrSYSYM VHBYTh HQTN BQ'yYM.

Latin Vulgate
6:11 quia ecce Dominus mandabit et percutiet domum maiorem ruinis et domum minorem scissionibus

King James Version
6:11 For, behold, the LORD commandeth, and he will smite the great house with breaches, and the little house with clefts.

American Standard Version
6:11 For, behold, Jehovah commandeth, and the great house shall be smitten with breaches, and the little house with clefts.

Bible in Basic English
6:11 For see, at the order of the Lord the great house will be full of cracks and the little house will be broken.

Darby's English Translation
6:11 For behold, Jehovah commandeth, and he will smite the great house with breaches, and the little house with clefts.

Douay Rheims Bible
6:11 For behold the Lord hath commanded, and he will strike the greater house with breaches, and the lesser house with clefts.

Noah Webster Bible
6:11 For behold, the LORD commandeth, and he will smite the great house with breaches, and the little house with clefts.

World English Bible
6:11 For, behold, Yahweh commands, and the great house shall be struck with breaches, and the little house with clefts.

Young's Literal Translation
6:11 For lo, Jehovah is commanding, And He hath smitten the great house with breaches, And the little house with clefts.

12

Modern Hebrew
הירצון בסלע סוסים
אם־יחרוש בבקרים
כי־הפכתם לראש
משפט ופרי צדקה
ללענה׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-
-

.

Hebrew Transliterated
6:12 HYUrTShVN BSL'y SVSYM 'aM-YChUrVSh BBQUrYM KY-HPhKThM LUr'aSh MShPhT VPhUrY TShDQH LL'yNH.

Latin Vulgate
6:12 numquid currere queunt in petris equi aut arari potest in bubalis quoniam convertistis in amaritudinem iudicium et fructum iustitiae in absinthium

King James Version
6:12 Shall horses run upon the rock? will one plow there with oxen? for ye have turned judgment into gall, and the fruit of righteousness into hemlock:

American Standard Version
6:12 Shall horses run upon the rock? will one plow there with oxen? that ye have turned justice into gall, and the fruit of righteousness into wormwood;

Bible in Basic English
6:12 Is it possible for horses to go running on the rock? may the sea be ploughed with oxen? for the right to be turned by you into poison, and the fruit of righteousness into a bitter plant?

Darby's English Translation
6:12 Shall horses run upon the rock? will men plough thereon with oxen? For ye have turned judgment into gall, and the fruit of righteousness into wormwood,

Douay Rheims Bible
6:12 Can horses run upon the rocks, or can any one plough with buffles? for you have turned judgment into bitterness, and the fruit of justice into wormwood.

Noah Webster Bible
6:12 Shall horses run upon the rock? will one plow there with oxen? for ye have turned judgment into gall, and the fruit of righteousness into hemlock:

World English Bible
6:12 Shall horses run on the rock? will one plow there with oxen? that you have turned justice into gall, and the fruit of righteousness into wormwood;

Young's Literal Translation
6:12 Do horses run on a rock? Doth one plough it with oxen? For ye have turned to gall judgment, And the fruit of righteousness to wormwood.

13

Modern Hebrew
השמחים ללא דבר
האמרים הלוא
בחזקנו לקחנו לנו
קרנים׃

Paleo-Hebrew (Before 585 B.C.)
6:13

.

Hebrew Transliterated
6:13 HShMChYM LL'a DBUr H'aMUrYM HLV'a BChZQNV LQChNV LNV QUrNYM.

Latin Vulgate
6:13 qui laetamini in nihili qui dicitis numquid non in fortitudine nostra adsumpsimus nobis cornua

King James Version
6:13 Ye which rejoice in a thing of nought, which say, Have we not taken to us horns by our own strength?

American Standard Version
6:13 ye that rejoice in a thing of nought, that say, Have we not taken to us horns by our own strength?

Bible in Basic English
6:13 You whose joy is in a thing of no value, who say, Have we not taken for ourselves horns by the strength which is ours?

Darby's English Translation
6:13 -- ye that rejoice in a thing of nought, that say, Have we not taken to us power by our own strength?

Douay Rheims Bible
6:13 You that rejoice in a thing of nought: you that say: Have we not taken unto us horns by our own strength?

Noah Webster Bible
6:13 Ye who rejoice in a thing of naught, who say, Have we not taken to us horns by our own strength?

World English Bible
6:13 you who rejoice in a thing of nothing, who say, Haven`t we taken to us horns by our own strength?

Young's Literal Translation
6:13 O ye who are rejoicing at nothing, Who are saying, `Have we not by our strength taken to ourselves horns?`

14

Modern Hebrew
כי הנני מקים
עליכם בית ישראל
נאם־יהוה אלהי
הצבאות גוי ולחצו
אתכם מלבוא חמת
עד־נחל הערבה׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-

. -

Hebrew Transliterated
6:14 KY HNNY MQYM 'yLYKM BYTh YShUr'aL N'aM-YHVH 'aLHY HTShB'aVTh GVY VLChTShV 'aThKM MLBV'a ChMTh 'yD-NChL H'yUrBH.

Latin Vulgate
6:14 ecce enim suscitabo super vos domus Israhel dicit Dominus Deus exercituum gentem et conterent vos ab introitu Emath usque ad torrentem Deserti

King James Version
6:14 But, behold, I will raise up against you a nation, O house of Israel, saith the LORD the God of hosts; and they shall afflict you from the entering in of Hemath unto the river of the wilderness.

American Standard Version
6:14 For, behold, I will raise up against you a nation, O house of Israel, saith Jehovah, the God of hosts; and they shall afflict you from the entrance of Hamath unto the brook of the Arabah.

Bible in Basic English
6:14 For see, I will send against you a nation, O Israel, says the Lord, the God of armies, ruling you cruelly from the way into Hamath as far as the stream of the Arabah.

Darby's English Translation
6:14 For behold, O house of Israel, saith Jehovah the God of hosts, I will raise up against you a nation; and they shall afflict you from the entering in of Hamath unto the torrent of the Arabah.

Douay Rheims Bible
6:14 But behold, I will raise up a nation against you, O house of Israel, saith the Lord the God of hosts; and they shall destroy you from the entrance of Emath, even to the torrent of the desert.

Noah Webster Bible
6:14 But behold, I will raise up against you a nation, O house of Israel, saith the LORD the God of hosts; and they shall afflict you from the entrance of Hamath to the river of the wilderness.

World English Bible
6:14 For, behold, I will raise up against you a nation, house of Israel, says Yahweh, the God of hosts; and they shall afflict you from the entrance of Hamath to the brook of the Arabah.

Young's Literal Translation
6:14 Surely, lo, I am raising against you a nation, O house of Israel, An affirmation of Jehovah, God of Hosts, And they have oppressed you from the coming in to Hamath, Unto the stream of the desert.

Amos 7


Amos Chapter 7 - Parallel Hebrew Old Testament

Matthew Henry
Amos 6

The Book of Amos

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
כה הראני אדני
יהוה והנה יוצר
גבי בתחלת עלות
הלקש והנה־לקש אחר
גזי המלך׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-
.

Hebrew Transliterated
7:1 KH HUr'aNY 'aDNY YHVH VHNH YVTShUr GBY BThChLTh 'yLVTh HLQSh VHNH-LQSh 'aChUr GZY HMLK.

Latin Vulgate
7:1 haec ostendit mihi Dominus Deus et ecce fictor lucustae in principio germinantium serotini imbris et ecce serotinus post tonsorem regis

King James Version
7:1 Thus hath the Lord GOD shewed unto me; and, behold, he formed grasshoppers in the beginning of the shooting up of the latter growth; and, lo, it was the latter growth after the king's mowings.

American Standard Version
7:1 Thus the Lord Jehovah showed me: and, behold, he formed locusts in the beginning of the shooting up of the latter growth; and, lo, it was the latter growth after the king`s mowings.

Bible in Basic English
7:1 This is what the Lord God let me see: and I saw that, when the growth of the late grass was starting, he made locusts; it was the late growth after the king's cutting was done.

Darby's English Translation
7:1 Thus did the Lord Jehovah shew unto me; and behold, he formed locusts in the beginning of the shooting up of the latter growth, and behold, it was the latter growth after the king`s mowings.

Douay Rheims Bible
7:1 These things the Lord God shewed to me: and behold the locust was formed in the beginning of the shooting up of the latter rain, and lo, it was the latter rain after the king's mowing.

Noah Webster Bible
7:1 Thus hath the Lord GOD shown to me; and behold, he formed grasshoppers in the beginning of the shooting up of the latter growth; and lo, it was the latter growth after the king's mowings.

World English Bible
7:1 Thus the Lord Yahweh showed me: and, behold, he formed locusts in the beginning of the shooting up of the latter growth; and, behold, it was the latter growth after the king`s harvest.

Young's Literal Translation
7:1 Thus hath the Lord Jehovah shewed me, and lo, He is forming locusts at the beginning of the ascending of the latter growth, and lo, the latter growth is after the mowings of the king;

2

Modern Hebrew
והיה אם־כלה לאכול
את־עשב הארץ ואמר
אדני יהוה סלח־נא
מי יקום יעקב כי
קטן הוא׃

Paleo-Hebrew (Before 585 B.C.)
7:2
-
-

-

.

Hebrew Transliterated
7:2 VHYH 'aM-KLH L'aKVL 'aTh-'yShB H'aUrTSh V'aMUr 'aDNY YHVH SLCh-N'a MY YQVM Y'yQB KY QTN HV'a.

Latin Vulgate
7:2 et factum est cum consummasset comedere herbam terrae et dixi Domine Deus propitius esto obsecro quis suscitabit Iacob quia parvulus est

King James Version
7:2 And it came to pass, that when they had made an end of eating the grass of the land, then I said, O Lord GOD, forgive, I beseech thee: by whom shall Jacob arise? for he is small.

American Standard Version
7:2 And it came to pass that, when they made an end of eating the grass of the land, then I said, O Lord Jehovah, forgive, I beseech thee: how shall Jacob stand? for he is small.

Bible in Basic English
7:2 And it came about that after they had taken all the grass of the land, I said, O Lord God, have mercy: how will Jacob be able to keep his place? for he is small.

Darby's English Translation
7:2 And it came to pass, when they had wholly eaten the grass of the land, that I said, O Lord Jehovah, forgive, I beseech thee! How shall Jacob arise? for he is small.

Douay Rheims Bible
7:2 And it came to pass, that when they had made an end of eating the grass of the land, I said: O Lord God, be merciful, I beseech thee: who shall raise up Jacob, for he is very little?

Noah Webster Bible
7:2 And it came to pass, that when they had made an end of eating the grass of the land, then I said, O Lord GOD, forgive, I beseech thee: by whom shall Jacob arise? for he is small.

World English Bible
7:2 It happened that, when they made an end of eating the grass of the land, then I said, Lord Yahweh, forgive, I beg you: how shall Jacob stand? for he is small.

Young's Literal Translation
7:2 and it hath come to pass, when it hath finished to consume the herb of the land, that I say: `Lord Jehovah, forgive, I pray Thee, How doth Jacob arise -- for he is small?`

3

Modern Hebrew
נחם יהוה על־זאת
לא תהיה אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:3

-

.

Hebrew Transliterated
7:3 NChM YHVH 'yL-Z'aTh L'a ThHYH 'aMUr YHVH.

Latin Vulgate
7:3 misertus est Dominus super hoc non erit dixit Dominus

King James Version
7:3 The LORD repented for this: It shall not be, saith the LORD.

American Standard Version
7:3 Jehovah repented concerning this: It shall not be, saith Jehovah.

Bible in Basic English
7:3 The Lord, changing his purpose about this, said, It will not be.

Darby's English Translation
7:3 Jehovah repented for this: It shall not be, said Jehovah.

Douay Rheims Bible
7:3 The Lord had pity upon this: It shall not be, said the Lord.

Noah Webster Bible
7:3 The LORD repented for this: It shall not be, saith the LORD.

World English Bible
7:3 Yahweh repented concerning this: It shall not be, says Yahweh.

Young's Literal Translation
7:3 Jehovah hath repented of this, `It shall not be,` said Jehovah.

4

Modern Hebrew
כה הראני אדני
יהוה והנה קרא לרב
באש אדני יהוה
ותאכל את־תהום רבה
ואכלה את־החלק׃

Paleo-Hebrew (Before 585 B.C.)
7:4

-

. -

Hebrew Transliterated
7:4 KH HUr'aNY 'aDNY YHVH VHNH QUr'a LUrB B'aSh 'aDNY YHVH VTh'aKL 'aTh-ThHVM UrBH V'aKLH 'aTh-HChLQ.

Latin Vulgate
7:4 haec ostendit mihi Dominus Deus et ecce vocabat iudicium ad ignem Dominus Deus et devoravit abyssum multam et comedit simul partem

King James Version
7:4 Thus hath the Lord GOD shewed unto me: and, behold, the Lord GOD called to contend by fire, and it devoured the great deep, and did eat up a part.

American Standard Version
7:4 Thus the Lord Jehovah showed me: and, behold, the Lord Jehovah called to content by fire; and it devoured the great deep, and would have eaten up the land.

Bible in Basic English
7:4 This is what the Lord let me see: and I saw that the Lord God sent for a great fire to be the instrument of his punishment; and, after burning up the great deep, it was about to put an end to the Lord's heritage.

Darby's English Translation
7:4 Thus did the Lord Jehovah shew unto me; and behold, the Lord Jehovah called to contend by fire; and it devoured the great deep, and ate up the inheritance.

Douay Rheims Bible
7:4 These things the Lord God shewed to me: and behold the Lord called for judgment unto fire, and it devoured the great deep, and ate up a part at the same time.

Noah Webster Bible
7:4 Thus hath the Lord GOD shown to me: and behold, the Lord GOD called to contend by fire, and it devoured the great deep, and did eat up a part.

World English Bible
7:4 Thus the Lord Yahweh showed me: and, behold, the Lord Yahweh called to content by fire; and it devoured the great deep, and would have eaten up the land.

Young's Literal Translation
7:4 Thus hath the Lord Jehovah shewed me, and lo, the Lord Jehovah is calling to contend by fire, and it consumeth the great deep, yea, it hath consumed the portion, and I say:

5

Modern Hebrew
ואמר אדני יהוה
חדל־נא מי יקום
יעקב כי קטן הוא׃

Paleo-Hebrew (Before 585 B.C.)
7:5

-

.

Hebrew Transliterated
7:5 V'aMUr 'aDNY YHVH ChDL-N'a MY YQVM Y'yQB KY QTN HV'a.

Latin Vulgate
7:5 et dixi Domine Deus quiesce obsecro quis suscitabit Iacob quia parvulus est

King James Version
7:5 Then said I, O Lord GOD, cease, I beseech thee: by whom shall Jacob arise? for he is small.

American Standard Version
7:5 Then said I, O Lord Jehovah, cease, I beseech thee: how shall Jacob stand? for he is small.

Bible in Basic English
7:5 Then said I, O Lord God, let there be an end: how will Jacob be able to keep his place? for he is small.

Darby's English Translation
7:5 Then said I, O Lord Jehovah, cease, I beseech thee! How shall Jacob arise? for he is small.

Douay Rheims Bible
7:5 And I said: O Lord God, cease, I beseech thee, who shall raise up Jacob, for he is a little one?

Noah Webster Bible
7:5 Then said I, O Lord GOD, cease, I beseech thee: by whom shall Jacob arise? for he is small.

World English Bible
7:5 Then said I, Lord Yahweh, cease, I beg you: how shall Jacob stand? for he is small.

Young's Literal Translation
7:5 `Lord Jehovah, cease, I pray Thee, How doth Jacob arise -- for he is small?`

6

Modern Hebrew
נחם יהוה על־זאת
גם־היא לא תהיה
אמר אדני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:6

- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:6 NChM YHVH 'yL-Z'aTh GM-HY'a L'a ThHYH 'aMUr 'aDNY YHVH.

Latin Vulgate
7:6 misertus est Dominus super hoc sed et istud non erit dixit Dominus Deus

King James Version
7:6 The LORD repented for this: This also shall not be, saith the Lord GOD.

American Standard Version
7:6 Jehovah repented concerning this: this also shall not be, saith the Lord Jehovah.

Bible in Basic English
7:6 The Lord, changing his purpose about this, said, And this will not be.

Darby's English Translation
7:6 Jehovah repented for this: This also shall not be, said the Lord Jehovah.

Douay Rheims Bible
7:6 The Lord had pity upon this. Yea this also shall not be, said the Lord God.

Noah Webster Bible
7:6 The LORD repented for this: This also shall not be, saith the Lord GOD.

World English Bible
7:6 Yahweh repented concerning this: this also shall not be, says the Lord Yahweh.

Young's Literal Translation
7:6 Jehovah hath repented of this, `It also shall not be,` said the Lord Jehovah.

7

Modern Hebrew
כה הראני והנה
אדני נצב על־חומת
אנך ובידו אנך׃

Paleo-Hebrew (Before 585 B.C.)
7:7

-

.

Hebrew Transliterated
7:7 KH HUr'aNY VHNH 'aDNY NTShB 'yL-ChVMTh 'aNK VBYDV 'aNK.

Latin Vulgate
7:7 haec ostendit mihi et ecce Dominus stans super murum litum et in manu eius trulla cementarii

King James Version
7:7 Thus he shewed me: and, behold, the Lord stood upon a wall made by a plumbline, with a plumbline in his hand.

American Standard Version
7:7 Thus he showed me: and, behold, the Lord stood beside a wall made by a plumb-line, with a plumb-line in his hand.

Bible in Basic English
7:7 This is what he let me see: and I saw the Lord stationed by a wall made straight by a weighted line, and he had a weighted line in his hand.

Darby's English Translation
7:7 Thus did he shew unto me; and behold, the Lord stood upon a wall made by a plumb-line, with a plumb-line in his hand.

Douay Rheims Bible
7:7 These things the Lord shewed to me: and behold the Lord was standing upon a plastered wall, and in his hand a mason's trowel.

Noah Webster Bible
7:7 Thus he showed me: and behold, the Lord stood upon a wall made by a plumb-line, with a plumb-line in his hand.

World English Bible
7:7 Thus he showed me: and, behold, the Lord stood beside a wall made by a plumb-line, with a plumb-line in his hand.

Young's Literal Translation
7:7 Thus hath He shewed me, and lo, the Lord is standing by a wall made according to a plumb-line, and in His hand a plumb-line;

8

Modern Hebrew
ויאמר יהוה אלי
מה־אתה ראה עמוס
ואמר אנך ויאמר
אדני הנני שם אנך
בקרב עמי ישראל
לא־אוסיף עוד עבור
לו׃

Paleo-Hebrew (Before 585 B.C.)
7:8

-

-
.

Hebrew Transliterated
7:8 VY'aMUr YHVH 'aLY MH-'aThH Ur'aH 'yMVS V'aMUr 'aNK VY'aMUr 'aDNY HNNY ShM 'aNK BQUrB 'yMY YShUr'aL L'a-'aVSYPh 'yVD 'yBVUr LV.

Latin Vulgate
7:8 et dixit Dominus ad me quid tu vides Amos et dixi trullam cementarii et dixit Dominus ecce ego ponam trullam in medio populi mei Israhel non adiciam ultra superinducere eum

King James Version
7:8 And the LORD said unto me, Amos, what seest thou? And I said, A plumbline. Then said the Lord, Behold, I will set a plumbline in the midst of my people Israel: I will not again pass by them any more:

American Standard Version
7:8 And Jehovah said unto me, Amos, what seest thou? And I said, A plumb-line. Then said the Lord, Behold, I will set a plumb-line in the midst of my people Israel; I will not again pass by them any more;

Bible in Basic English
7:8 And the Lord said to me, Amos, what do you see? And I said, A weighted line. Then the Lord said, See, I will let down a weighted line among my people Israel; never again will my eyes be shut to their sin:

Darby's English Translation
7:8 And Jehovah said unto me, Amos, what seest thou? And I said, A plumb-line. And the Lord said, Behold, I will set a plumb-line in the midst of my people Israel: I will not again pass by them any more.

Douay Rheims Bible
7:8 And the Lord said to me: What seest thou, Amos? And I said: A mason's trowel. And the Lord said: Behold, I will lay down the trowel in the midst of my people Israel. I will plaster them over no more.

Noah Webster Bible
7:8 And the LORD said to me, Amos, what seest thou? and I said, A plumb-line. Then said the Lord, Behold, I will set a plumb-line in the midst of my people Israel: I will not again pass by them any more:

World English Bible
7:8 Yahweh said to me, Amos, what see you? I said, A plumb-line. Then said the Lord, Behold, I will set a plumb-line in the midst of my people Israel; I will not again pass by them any more;

Young's Literal Translation
7:8 and Jehovah saith unto me, `What art thou seeing, Amos?` And I say, `A plumb-line;` and the Lord saith: `Lo, I am setting a plumb-line in the midst of My people Israel, I do not add any more to pass over to it.

9

Modern Hebrew
ונשמו במות ישחק
ומקדשי ישראל
יחרבו וקמתי
על־בית ירבעם
בחרב׃

Paleo-Hebrew (Before 585 B.C.)
7:9

-
.

Hebrew Transliterated
7:9 VNShMV BMVTh YShChQ VMQDShY YShUr'aL YChUrBV VQMThY 'yL-BYTh YUrB'yM BChUrB.

Latin Vulgate
7:9 et demolientur excelsa idoli et sanctificationes Israhel desolabuntur et consurgam super domum Hieroboam in gladio

King James Version
7:9 And the high places of Isaac shall be desolate, and the sanctuaries of Israel shall be laid waste; and I will rise against the house of Jeroboam with the sword.

American Standard Version
7:9 and the high places of Isaac shall be desolate, and the sanctuaries of Israel shall be laid waste; and I will rise against the house of Jeroboam with the sword.

Bible in Basic English
7:9 And the high places of Isaac will be unpeopled, and the holy places of Israel will be made waste; and I will come up against the family of Jeroboam with the sword.

Darby's English Translation
7:9 And the high places of Isaac shall be desolated, and the sanctuaries of Israel shall be laid waste; and I will arise against the house of Jeroboam with the sword.

Douay Rheims Bible
7:9 And the high places of the idol shall be thrown down, and the sanctuaries of Israel shall be laid waste: and I will rise up against the house of Jeroboam with the sword.

Noah Webster Bible
7:9 And the high places of Isaac shall be desolate, and the sanctuaries of Israel shall be laid waste; and I will rise against the house of Jeroboam with the sword.

World English Bible
7:9 and the high places of Isaac shall be desolate, and the sanctuaries of Israel shall be laid waste; and I will rise against the house of Jeroboam with the sword.

Young's Literal Translation
7:9 And desolated have been high places of Isaac, And sanctuaries of Israel are wasted, And I have risen against the house of Jeroboam with a sword.`

10

Modern Hebrew
וישלח אמציה כהן
בית־אל אל־ירבעם
מלך־ישראל לאמר
קשר עליך עמוס
בקרב בית ישראל
לא־תוכל הארץ
להכיל
את־כל־דבריו׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-

. - [image] [image] -

Hebrew Transliterated
7:10 VYShLCh 'aMTShYH KHN BYTh-'aL 'aL-YUrB'yM MLK-YShUr'aL L'aMUr QShUr 'yLYK 'yMVS BQUrB BYTh YShUr'aL L'a-ThVKL H'aUrTSh LHKYL 'aTh-KL-DBUrYV.

Latin Vulgate
7:10 et misit Amasias sacerdos Bethel ad Hieroboam regem Israhel dicens rebellavit contra te Amos in medio domus Israhel non poterit terra sustinere universos sermones eius

King James Version
7:10 Then Amaziah the priest of Bethel sent to Jeroboam king of Israel, saying, Amos hath conspired against thee in the midst of the house of Israel: the land is not able to bear all his words.

American Standard Version
7:10 Then Amaziah the priest of Beth-el sent to Jeroboam king of Israel, saying, Amos hath conspired against thee in the midst of the house of Israel: the land is not able to bear all his words.

Bible in Basic English
7:10 Then Amaziah, the priest of Beth-el, sent to Jeroboam, king of Israel, saying, Amos has made designs against you among the people of Israel: the land is troubled by his words.

Darby's English Translation
7:10 Then Amaziah the priest of Bethel sent to Jeroboam king of Israel, saying, Amos hath conspired against thee in the midst of the house of Israel: the land is not able to bear all his words.

Douay Rheims Bible
7:10 And Amasias the priest of Bethel sent to Jeroboam king of Israel, saying: Amos hath rebelled against thee in the midst of the house of Israel: the land is not able to bear all his words.

Noah Webster Bible
7:10 Then Amaziah the priest of Beth-el sent to Jeroboam king of Israel, saying, Amos hath conspired against thee in the midst of the house of Israel: the land is not able to bear all his words.

World English Bible
7:10 Then Amaziah the priest of Beth-el sent to Jeroboam king of Israel, saying, Amos has conspired against you in the midst of the house of Israel: the land is not able to bear all his words.

Young's Literal Translation
7:10 And Amaziah priest of Beth-El sendeth unto Jeroboam king of Israel, saying, `Amos hath conspired against thee in the midst of the house of Israel; the land is not able to bear all his words,

11

Modern Hebrew
כי־כה אמר עמוס
בחרב ימות ירבעם
וישראל גלה יגלה
מעל אדמתו׃

Paleo-Hebrew (Before 585 B.C.)
7:11
-

.

Hebrew Transliterated
7:11 KY-KH 'aMUr 'yMVS BChUrB YMVTh YUrB'yM VYShUr'aL GLH YGLH M'yL 'aDMThV.

Latin Vulgate
7:11 haec enim dicit Amos in gladio morietur Hieroboam et Israhel captivus migrabit de terra sua

King James Version
7:11 For thus Amos saith, Jeroboam shall die by the sword, and Israel shall surely be led away captive out of their own land.

American Standard Version
7:11 For thus Amos saith, Jeroboam shall die by the sword, and Israel shall surely be led away captive out of his land.

Bible in Basic English
7:11 For Amos has said, Jeroboam will be put to the sword, and Israel will certainly be taken away as a prisoner out of his land.

Darby's English Translation
7:11 For thus Amos saith: Jeroboam shall die by the sword, and Israel shall certainly go into captivity out of his land.

Douay Rheims Bible
7:11 For thus saith Amos: Jeroboam shall die by the sword, and Israel shall be carried away captive out of their own land.

Noah Webster Bible
7:11 For thus Amos saith, Jeroboam shall die by the sword, and Israel shall surely be led away captive out of their own land.

World English Bible
7:11 For thus Amos says, Jeroboam shall die by the sword, and Israel shall surely be led away captive out of his land.

Young's Literal Translation
7:11 for thus said Amos: By sword die doth Jeroboam, And Israel certainly removeth from off its land.`

12

Modern Hebrew
ויאמר אמציה
אל־עמוס חזה לך
ברח־לך אל־ארץ
יהודה ואכל־שם לחם
ושם תנבא׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-
-
-
-
.

Hebrew Transliterated
7:12 VY'aMUr 'aMTShYH 'aL-'yMVS ChZH LK BUrCh-LK 'aL-'aUrTSh YHVDH V'aKL-ShM LChM VShM ThNB'a.

Latin Vulgate
7:12 et dixit Amasias ad Amos qui vides gradere fuge in terram Iuda et comede ibi panem et ibi prophetabis

King James Version
7:12 Also Amaziah said unto Amos, O thou seer, go, flee thee away into the land of Judah, and there eat bread, and prophesy there:

American Standard Version
7:12 Also Amaziah said unto Amos, O thou seer, go, flee thou away into the land of Judah, and there eat bread, and prophesy there:

Bible in Basic English
7:12 And Amaziah said to Amos, O seer, go in flight into the land of Judah, and there get your living by working as a prophet:

Darby's English Translation
7:12 And Amaziah said unto Amos, Thou seer, go, flee away into the land of Judah, and eat bread there, and prophesy there.

Douay Rheims Bible
7:12 And Amasias said to Amos: Thou seer, go, flee away into the land of Juda: and eat bread there, and prophesy there.

Noah Webster Bible
7:12 Also Amaziah said to Amos, O thou seer, go flee thee away into the land of Judah, and there eat bread, and prophesy there:

World English Bible
7:12 Also Amaziah said to Amos, you seer, go, flee you away into the land of Judah, and there eat bread, and prophesy there:

Young's Literal Translation
7:12 And Amaziah saith unto Amos, `Seer, go flee for thee unto the land of Judah, and eat there bread, and there thou dost prophesy;

13

Modern Hebrew
ובית־אל לא־תוסיף
עוד להנבא כי
מקדש־מלך הוא ובית
ממלכה הוא׃

Paleo-Hebrew (Before 585 B.C.)
7:13
- [image] [image] [image] [image] -

-

.

Hebrew Transliterated
7:13 VBYTh-'aL L'a-ThVSYPh 'yVD LHNB'a KY MQDSh-MLK HV'a VBYTh MMLKH HV'a.

Latin Vulgate
7:13 et in Bethel non adicies ultra ut prophetes quia sanctificatio regis est et domus regni est

King James Version
7:13 But prophesy not again any more at Bethel: for it is the king's chapel, and it is the king's court.

American Standard Version
7:13 but prophesy not again any more at Beth-el; for it is the king`s sanctuary, and it is a royal house.

Bible in Basic English
7:13 But be a prophet no longer at Beth-el: for it is the holy place of the king, and the king's house.

Darby's English Translation
7:13 But prophesy not again any more at Bethel; for it is the king`s sanctuary, and it is the house of the kingdom.

Douay Rheims Bible
7:13 But prophesy not again any more in Bethel: because it is the king's sanctuary, and it is the house of the kingdom.

Noah Webster Bible
7:13 But prophesy not again any more at Beth-el: for it is the king's chapel, and it is the king's court.

World English Bible
7:13 but don`t prophesy again any more at Bethel; for it is the king`s sanctuary, and it is a royal house.

Young's Literal Translation
7:13 and at Beth-El do not add to prophesy any more, for it is the king`s sanctuary, and it is the royal house.`

14

Modern Hebrew
ויען עמוס ויאמר
אל־אמציה לא־נביא
אנכי ולא בן־נביא
אנכי כי־ בוקר
אנכי ובולס שקמים׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-
-
-
-

.

Hebrew Transliterated
7:14 VY'yN 'yMVS VY'aMUr 'aL-'aMTShYH L'a-NBY'a 'aNKY VL'a BN-NBY'a 'aNKY KY- BVQUr 'aNKY VBVLS ShQMYM.

Latin Vulgate
7:14 et respondit Amos et dixit ad Amasiam non sum propheta et non sum filius prophetae sed armentarius ego sum vellicans sycomoros

King James Version
7:14 Then answered Amos, and said to Amaziah, I was no prophet, neither was I a prophet's son; but I was an herdman, and a gatherer of sycomore fruit:

American Standard Version
7:14 Then answered Amos, and said to Amaziah, I was no prophet, neither was I a prophet`s son; but I was a herdsman, and a dresser of sycomore-trees:

Bible in Basic English
7:14 Then Amos in answer said to Amaziah, I am no prophet, or one of the sons of the prophets; I am a herdman and one who takes care of sycamore-trees:

Darby's English Translation
7:14 And Amos answered and said to Amaziah, I was no prophet, neither was I a prophet`s son; but I was a herdman, and a gatherer of sycamore fruit.

Douay Rheims Bible
7:14 And Amos answered and said to Amasias: I am not a prophet, nor am I the son of a prophet: but I am a herdsman plucking wild figs.

Noah Webster Bible
7:14 Then answered Amos, and said to Amaziah, I was no prophet, neither was I a prophet's son; but I was a herdman, and a gatherer of sycamore fruit:

World English Bible
7:14 Then answered Amos, and said to Amaziah, I was no prophet, neither was I a prophet`s son; but I was a herdsman, and a dresser of sycamore-trees:

Young's Literal Translation
7:14 And Amos answereth and saith unto Amaziah, `I am no prophet, nor a prophet`s son am I, but a herdsman I am, and a cultivator of sycamores,

15

Modern Hebrew
ויקחני יהוה מאחרי
הצאן ויאמר אלי
יהוה לך הנבא
אל־עמי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
7:15

-
.

Hebrew Transliterated
7:15 VYQChNY YHVH M'aChUrY HTSh'aN VY'aMUr 'aLY YHVH LK HNB'a 'aL-'yMY YShUr'aL.

Latin Vulgate
7:15 et tulit me Dominus cum sequerer gregem et dixit ad me Dominus vade propheta ad populum meum Israhel

King James Version
7:15 And the LORD took me as I followed the flock, and the LORD said unto me, Go, prophesy unto my people Israel.

American Standard Version
7:15 and Jehovah took me from following the flock, and Jehovah said unto me, Go, prophesy unto my people Israel.

Bible in Basic English
7:15 And the Lord took me from the flock, and the Lord said to me, Go, be a prophet to my people Israel.

Darby's English Translation
7:15 And Jehovah took me as I followed the flock, and Jehovah said unto me, Go, prophesy unto my people Israel.

Douay Rheims Bible
7:15 And the Lord took me when I followed the flock, and the Lord said to me: Go, prophesy to my people Israel.

Noah Webster Bible
7:15 And the LORD took me as I followed the flock, and the LORD said to me, Go, prophesy to my people Israel.

World English Bible
7:15 and Yahweh took me from following the flock, and Yahweh said to me, Go, prophesy to my people Israel.

Young's Literal Translation
7:15 and Jehovah taketh me from after the flock, and Jehovah saith unto me, Go, prophesy unto My people Israel.

16

Modern Hebrew
ועתה שמע דבר־יהוה
אתה אמר לא תנבא
על־ישראל ולא תטיף
על־בית ישחק׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-

-

. -

Hebrew Transliterated
7:16 V'yThH ShM'y DBUr-YHVH 'aThH 'aMUr L'a ThNB'a 'yL-YShUr'aL VL'a ThTYPh 'yL-BYTh YShChQ.

Latin Vulgate
7:16 et nunc audi verbum Domini tu dicis non prophetabis super Israhel et non stillabis super domum idoli

King James Version
7:16 Now therefore hear thou the word of the LORD: Thou sayest, Prophesy not against Israel, and drop not thy word against the house of Isaac.

American Standard Version
7:16 Now therefore hear thou the word of Jehovah: Thou sayest, Prophesy not against Israel, and drop not thy word against the house of Isaac;

Bible in Basic English
7:16 Now then, give ear to the word of the Lord: You say, Be no prophet to Israel, and say not a word against the people of Isaac.

Darby's English Translation
7:16 And now hear thou the word of Jehovah: Thou sayest, Prophesy not against Israel, and utter not words against the house of Isaac.

Douay Rheims Bible
7:16 And now hear thou the word of the Lord: Thou sayest, thou shalt not prophesy against Israel, and thou shalt not drop thy word upon the house of the idol.

Noah Webster Bible
7:16 Now therefore hear thou the word of the LORD: Thou sayest, Prophesy not against Israel, and drop not thy word against the house of Isaac.

World English Bible
7:16 Now therefore hear you the word of Yahweh: You say, Don`t prophesy against Israel, and don`t drop your word against the house of Isaac;

Young's Literal Translation
7:16 And now, hear a word of Jehovah: thou art saying, Do not prophesy against Israel, nor drop any thing against the house of Isaac,

17

Modern Hebrew
לכן כה־אמר יהוה
אשתך בעיר תזנה
ובניך ובנתיך בחרב
יפלו ואדמתך בחבל
תחלק ואתה על־אדמה
טמאה תמות וישראל
גלה יגלה מעל
אדמתו׃

Paleo-Hebrew (Before 585 B.C.)
7:17
-

-

.

Hebrew Transliterated
7:17 LKN KH-'aMUr YHVH 'aShThK B'yYUr ThZNH VBNYK VBNThYK BChUrB YPhLV V'aDMThK BChBL ThChLQ V'aThH 'yL-'aDMH TM'aH ThMVTh VYShUr'aL GLH YGLH M'yL 'aDMThV.

Latin Vulgate
7:17 propter hoc haec dicit Dominus uxor tua in civitate fornicabitur et filii tui et filiae tuae in gladio cadent et humus tua funiculo metietur et tu in terra polluta morieris et Israhel captivus migrabit de terra sua

King James Version
7:17 Therefore thus saith the LORD; Thy wife shall be an harlot in the city, and thy sons and thy daughters shall fall by the sword, and thy land shall be divided by line; and thou shalt die in a polluted land: and Israel shall surely go into captivity forth of his land.

American Standard Version
7:17 therefore thus saith Jehovah: Thy wife shall be a harlot in the city, and thy sons and thy daughters shall fall by the sword, and thy land shall be divided by line; and thou thyself shalt die in a land that is unclean, and Israel shall surely be led away captive out of his land.

Bible in Basic English
7:17 So this is what the Lord has said: Your wife will be a loose woman in the town, and your sons and your daughters will be put to the sword, and your land will be cut up into parts by a line; and you yourself will come to your end in an unclean land, and Israel will certainly be taken away a prisoner out of his land.

Darby's English Translation
7:17 Therefore thus saith Jehovah: Thy wife shall be a harlot in the city, and thy sons and thy daughters shall fall by the sword, and thy land shall be divided with the line; and thou shalt die in a land that is unclean; and Israel shall certainly go into captivity, out of his land.

Douay Rheims Bible
7:17 Therefore thus saith the Lord: Thy wife shall play the harlot in the city, and thy sons and thy daughters shall fall by the sword, and thy land shall be measured by a line: and thou shalt die in a polluted land, and Israel shall go into captivity out of their land.

Noah Webster Bible
7:17 Therefore thus saith the LORD; Thy wife shall be a harlot in the city, and thy sons and thy daughters shall fall by the sword, and thy land shall be divided by line; and thou shalt die in a polluted land: and Israel shall surely go from his land into captivity.

World English Bible
7:17 therefore thus says Yahweh: Your wife shall be a prostitute in the city, and your sons and your daughters shall fall by the sword, and your land shall be divided by line; and you yourself shall die in a land that is unclean, and Israel shall surely be led away captive out of his land.

Young's Literal Translation
7:17 therefore thus said Jehovah: Thy wife in the city doth go a-whoring, And thy sons and thy daughters by sword do fall, And thy land by line is apportioned, And thou on an unclean land diest, And Israel certainly removeth from off its land.`

Amos 8


Amos Chapter 8 - Parallel Hebrew Old Testament

Matthew Henry
Amos 7

The Book of Amos

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
כה הראני אדני
יהוה והנה כלוב
קיץ׃

Paleo-Hebrew (Before 585 B.C.)
8:1

.

Hebrew Transliterated
8:1 KH HUr'aNY 'aDNY YHVH VHNH KLVB QYTSh.

Latin Vulgate
8:1 haec ostendit mihi Dominus Deus et ecce uncinus pomorum

King James Version
8:1 Thus hath the Lord GOD shewed unto me: and behold a basket of summer fruit.

American Standard Version
8:1 Thus the Lord Jehovah showed me: and, behold, a basket of summer fruit.

Bible in Basic English
8:1 This is what the Lord God let me see: and I saw a basket of summer fruit.

Darby's English Translation
8:1 Thus did Jehovah shew unto me; and behold, a basket of summer-fruit.

Douay Rheims Bible
8:1 These things the Lord shewed to me: and behold a hook to draw down the fruit.

Noah Webster Bible
8:1 Thus hath the Lord GOD shown to me: and behold a basket of summer fruit.

World English Bible
8:1 Thus the Lord Yahweh showed me: and, behold, a basket of summer fruit.

Young's Literal Translation
8:1 Thus hath the Lord Jehovah shewed me, and, lo, a basket of summer-fruit.

2

Modern Hebrew
ויאמר מה־אתה ראה
עמוס ואמר כלוב
קיץ ויאמר יהוה
אלי בא הקץ אל־
עמי ישראל
לא־אוסיף עוד עבור
לו׃

Paleo-Hebrew (Before 585 B.C.)
8:2
-

-
-

.

Hebrew Transliterated
8:2 VY'aMUr MH-'aThH Ur'aH 'yMVS V'aMUr KLVB QYTSh VY'aMUr YHVH 'aLY B'a HQTSh 'aL- 'yMY YShUr'aL L'a-'aVSYPh 'yVD 'yBVUr LV.

Latin Vulgate
8:2 et dixit quid tu vides Amos et dixi uncinum pomorum et dixit Dominus ad me venit finis super populum meum Israhel non adiciam ultra ut pertranseam eum

King James Version
8:2 And he said, Amos, what seest thou? And I said, A basket of summer fruit. Then said the LORD unto me, The end is come upon my people of Israel; I will not again pass by them any more.

American Standard Version
8:2 And he said, Amos, what seest thou? And I said, A basket of summer fruit. Then said Jehovah unto me, The end is come upon my people Israel; I will not again pass by them any more.

Bible in Basic English
8:2 And he said, Amos, what do you see? And I said, A basket of summer fruit. Then the Lord said to me, The end has come to my people Israel; never again will my eyes be shut to their sin.

Darby's English Translation
8:2 And he said, Amos, what seest thou? And I said, A basket of summer-fruit. And Jehovah said unto me, The end is come upon my people Israel: I will not again pass by them any more.

Douay Rheims Bible
8:2 And he said: What seest thou, Amos? And I said: A hook to draw down fruit. And the Lord said to me: The end is come upon my people Israel: I will not again pass by them any more.

Noah Webster Bible
8:2 And he said, Amos, what seest thou? And I said, A basket of summer fruit. Then said the LORD to me, The end is come upon my people of Israel; I will not again pass by them any more.

World English Bible
8:2 He said, Amos, what see you? I said, A basket of summer fruit. Then said Yahweh to me, The end is come on my people Israel; I will not again pass by them any more.

Young's Literal Translation
8:2 And He saith, `What art thou seeing, Amos?` and I say, `A basket of summer-fruit.` And Jehovah saith unto me: `The end hath come unto My people Israel, I do not add any more to pass over to it.

3

Modern Hebrew
והילילו שירות
היכל ביום ההוא
נאם אדני יהוה רב
הפגר בכל־מקום
השליך הס׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-
.

Hebrew Transliterated
8:3 VHYLYLV ShYUrVTh HYKL BYVM HHV'a N'aM 'aDNY YHVH UrB HPhGUr BKL-MQVM HShLYK HS.

Latin Vulgate
8:3 et stridebunt cardines templi in die illa dicit Dominus Deus multi morientur in omni loco proicietur silentium

King James Version
8:3 And the songs of the temple shall be howlings in that day, saith the Lord GOD: there shall be many dead bodies in every place; they shall cast them forth with silence.

American Standard Version
8:3 And the songs of the temple shall be wailings in that day, saith the Lord Jehovah: the dead bodies shall be many: in every place shall they cast them forth with silence.

Bible in Basic English
8:3 And the songs of the king's house will be cries of pain in that day, says the Lord God: great will be the number of the dead bodies, and everywhere they will put them out without a word.

Darby's English Translation
8:3 And the songs of the palace shall be howlings in that day, saith the Lord Jehovah. The dead bodies shall be many; in every place they shall be cast forth. Silence!

Douay Rheims Bible
8:3 And the hinges of the temple shall screak in that day, saith the Lord God: many shall die: silence shall be cast in every place.

Noah Webster Bible
8:3 And the songs of the temple shall be howlings in that day, saith the Lord GOD: there shall be many dead bodies in every place; they shall cast them forth with silence.

World English Bible
8:3 The songs of the temple shall be wailings in that day, says the Lord Yahweh: the dead bodies shall be many: in every place shall they cast them forth with silence.

Young's Literal Translation
8:3 And howled have songstresses of a palace in that day, An affirmation of the Lord Jehovah, Many are the carcases, into any place throw -- hush!

4

Modern Hebrew
שמעו־זאת השאפים
אביון ולשבית
ענוי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
8:4
-

. -

Hebrew Transliterated
8:4 ShM'yV-Z'aTh HSh'aPhYM 'aBYVN VLShBYTh 'yNVY-'aUrTSh.

Latin Vulgate
8:4 audite hoc qui conteritis pauperem et deficere facitis egenos terrae

King James Version
8:4 Hear this, O ye that swallow up the needy, even to make the poor of the land to fail,

American Standard Version
8:4 Hear this, O ye that would swallow up the needy, and cause the poor of the land to fail,

Bible in Basic English
8:4 Give ear to this, you who are crushing the poor, and whose purpose is to put an end to those who are in need in the land,

Darby's English Translation
8:4 Hear this, ye that pant after the needy, even to cause to fail the poor of the land,

Douay Rheims Bible
8:4 Hear this, you that crush the poor, and make the needy of the land to fail,

Noah Webster Bible
8:4 Hear this, O ye that swallow up the needy, even to make the poor of the land to fail,

World English Bible
8:4 Hear this, you who would swallow up the needy, and cause the poor of the land to fail,

Young's Literal Translation
8:4 Hear this, ye who are swallowing up the needy, To cause to cease the poor of the land,

5

Modern Hebrew
לאמר מתי יעבר
החדש ונשבירה שבר
והשבת ונפתחה־בר
להקטין איפה
ולהגדיל שקל ולעות
מאזני מרמה׃

Paleo-Hebrew (Before 585 B.C.)
8:5

-

.

Hebrew Transliterated
8:5 L'aMUr MThY Y'yBUr HChDSh VNShBYUrH ShBUr VHShBTh VNPhThChH-BUr LHQTYN 'aYPhH VLHGDYL ShQL VL'yVTh M'aZNY MUrMH.

Latin Vulgate
8:5 dicentes quando transibit mensis et venundabimus merces et sabbatum et aperiemus frumentum ut inminuamus mensuram et augeamus siclum et subponamus stateras dolosas

King James Version
8:5 Saying, When will the new moon be gone, that we may sell corn? and the sabbath, that we may set forth wheat, making the ephah small, and the shekel great, and falsifying the balances by deceit?

American Standard Version
8:5 saying, When will the new moon be gone, that we may sell grain? and the sabbath, that we may set forth wheat, making the ephah small, and the shekel great, and dealing falsely with balances of deceit;

Bible in Basic English
8:5 Saying, When will the new moon be gone, so that we may do trade in grain? and the Sabbath, so that we may put out in the market the produce of our fields? making the measure small and the price great, and trading falsely with scales of deceit;

Darby's English Translation
8:5 saying, When will the new moon be gone, that we may sell corn? and the sabbath, that we may set forth wheat? making the ephah small and the shekel great, and falsifying the balances for deceit:

Douay Rheims Bible
8:5 Saying: When will the month be over, and we shall sell our wares: and the sabbath, and we shall open the corn: that we may lessen the measure, and increase the sicle, and may convey in deceitful balances,

Noah Webster Bible
8:5 Saying, When will the new moon be gone, that we may sell corn? and the sabbath, that we may set forth wheat, making the ephah small, and the shekel great, and falsifying the balances by deceit?

World English Bible
8:5 saying, When will the new moon be gone, that we may sell grain? and the Sabbath, that we may set forth wheat, making the ephah small, and the shekel great, and dealing falsely with balances of deceit;

Young's Literal Translation
8:5 Saying, When doth the new moon pass, And we sell ground corn? And the sabbath, and we open out pure corn? To make little the ephah, And to make great the shekel, And to use perversely balances of deceit.

6

Modern Hebrew
לקנות בכסף דלים
ואביון בעבור
נעלים ומפל בר
נשביר׃

Paleo-Hebrew (Before 585 B.C.)
8:6

.

Hebrew Transliterated
8:6 LQNVTh BKSPh DLYM V'aBYVN B'yBVUr N'yLYM VMPhL BUr NShBYUr.

Latin Vulgate
8:6 ut possideamus in argento egenos et pauperes pro calciamentis et quisquilias frumenti vendamus

King James Version
8:6 That we may buy the poor for silver, and the needy for a pair of shoes; yea, and sell the refuse of the wheat?

American Standard Version
8:6 that we may buy the poor for silver, and the needy for a pair of shoes, and sell the refuse of the wheat?

Bible in Basic English
8:6 Getting the poor for silver, and him who is in need for the price of two shoes, and taking a price for the waste parts of the grain.

Darby's English Translation
8:6 that we may buy the poor for silver, and the needy for a pair of shoes; and that we may sell the refuse of the wheat.

Douay Rheims Bible
8:6 That we may possess the needy for money, and the poor for a pair of shoes, and may sell the refuse of the corn?

Noah Webster Bible
8:6 That we may buy the poor for silver, and the needy for a pair of shoes; and even sell the refuse of the wheat?

World English Bible
8:6 that we may buy the poor for silver, and the needy for a pair of shoes, and sell the refuse of the wheat?

Young's Literal Translation
8:6 To purchase with money the poor, And the needy for a pair of sandals, Yea, the refuse of the pure corn we sell.

7

Modern Hebrew
נשבע יהוה בגאון
יעקב אם־אשכח לנצח
כל־מעשיהם׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-
. -

Hebrew Transliterated
8:7 NShB'y YHVH BG'aVN Y'yQB 'aM-'aShKCh LNTShCh KL-M'yShYHM.

Latin Vulgate
8:7 iuravit Dominus in superbia Iacob si oblitus fuero usque ad finem omnia opera eorum

King James Version
8:7 The LORD hath sworn by the excellency of Jacob, Surely I will never forget any of their works.

American Standard Version
8:7 Jehovah hath sworn by the excellency of Jacob, Surely I will never forget any of their works.

Bible in Basic English
8:7 The Lord has taken an oath by the pride of Jacob, Truly I will ever keep in mind all their works.

Darby's English Translation
8:7 Jehovah hath sworn by the glory of Jacob, Certainly I will never forget any of their works.

Douay Rheims Bible
8:7 The Lord hath sworn against the pride of Jacob: surely I will never forget all their works.

Noah Webster Bible
8:7 The LORD hath sworn by the excellence of Jacob, Surely I will never forget any of their works.

World English Bible
8:7 Yahweh has sworn by the excellency of Jacob, Surely I will never forget any of their works.

Young's Literal Translation
8:7 Sworn hath Jehovah by the excellency of Jacob: `I forget not for ever any of their works.

8

Modern Hebrew
העל זאת לא־תרגז
הארץ ואבל כל־יושב
בה ועלתה כאר כלה
ונגרשה ונשקה
כיאור מצרים׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-
-

.

Hebrew Transliterated
8:8 H'yL Z'aTh L'a-ThUrGZ H'aUrTSh V'aBL KL-YVShB BH V'yLThH K'aUr KLH VNGUrShH VNShQH KY'aVUr MTShUrYM.

Latin Vulgate
8:8 numquid super isto non commovebitur terra et lugebit omnis habitator eius et ascendet quasi fluvius universus et eicietur et defluet quasi rivus Aegypti

King James Version
8:8 Shall not the land tremble for this, and every one mourn that dwelleth therein? and it shall rise up wholly as a flood; and it shall be cast out and drowned, as by the flood of Egypt.

American Standard Version
8:8 Shall not the land tremble for this, and every one mourn that dwelleth therein? yea, it shall rise up wholly like the River; and it shall be troubled and sink again, like the River of Egypt.

Bible in Basic English
8:8 Will not the land be shaking with fear because of this, and everyone in it have sorrow? and all of it will be overflowing like the River; and it will be troubled and go down again like the River of Egypt.

Darby's English Translation
8:8 Shall not the land tremble for this, and every one mourn that dwelleth therein? And it shall wholly rise up like the Nile; and it shall surge and sink down, as the river of Egypt.

Douay Rheims Bible
8:8 Shall not the land tremble for this, and every one mourn that dwelleth therein: and rise up altogether as a river, and be cast out, and run down as the river of Egypt?

Noah Webster Bible
8:8 Shall not the land tremble for this, and every one mourn that dwelleth in it? and it shall rise up wholly as a flood: and it shall be cast out and drowned, as by the flood of Egypt.

World English Bible
8:8 Shall not the land tremble for this, and everyone mourn who dwells therein? yes, it shall rise up wholly like the River; and it shall be troubled and sink again, like the River of Egypt.

Young's Literal Translation
8:8 For this doth not the land tremble, And mourned hath every dweller in it? And come up as a flood hath all of it. And it hath been cast out, and hath sunk, Like the flood of Egypt.

9

Modern Hebrew
והיה ביום ההוא
נאם אדני יהוה
והבאתי השמש
בצהרים והחשכתי
לארץ ביום אור׃

Paleo-Hebrew (Before 585 B.C.)
8:9

.

Hebrew Transliterated
8:9 VHYH BYVM HHV'a N'aM 'aDNY YHVH VHB'aThY HShMSh BTShHUrYM VHChShKThY L'aUrTSh BYVM 'aVUr.

Latin Vulgate
8:9 et erit in die illa dicit Dominus occidet sol meridie et tenebrescere faciam terram in die luminis

King James Version
8:9 And it shall come to pass in that day, saith the Lord GOD, that I will cause the sun to go down at noon, and I will darken the earth in the clear day:

American Standard Version
8:9 And it shall come to pass in that day, saith the Lord Jehovah, that I will cause the sun to go down at noon, and I will darken the earth in the clear day.

Bible in Basic English
8:9 And it will come about in that day, says the Lord God, that I will make the sun go down in the middle of the day, and I will make the earth dark in daylight:

Darby's English Translation
8:9 And it shall come to pass in that day, saith the Lord Jehovah, that I will cause the sun to go down at noon, and I will darken the land in the clear day.

Douay Rheims Bible
8:9 And it shall come to pass in that day, saith the Lord God, that the sun shall go down at midday, and I will make the earth dark in the day of light:

Noah Webster Bible
8:9 And it shall come to pass in that day, saith the Lord GOD, that I will cause the sun to go down at noon, and I will darken the earth in the clear day:

World English Bible
8:9 It shall happen in that day, says the Lord Yahweh, that I will cause the sun to go down at noon, and I will darken the earth in the clear day.

Young's Literal Translation
8:9 And it hath come to pass in that day, An affirmation of the Lord Jehovah, I have caused the sun to go in at noon, And caused darkness on the land in a day of light,

10

Modern Hebrew
והפכתי חגיכם לאבל
וכל־שיריכם לקינה
והעליתי
על־כל־מתנים שק
ועל־כל־ראש קרחה
ושמתיה כאבל יחיד
ואחריתה כיום מר׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-

- [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
8:10 VHPhKThY ChGYKM L'aBL VKL-ShYUrYKM LQYNH VH'yLYThY 'yL-KL-MThNYM ShQ V'yL-KL-Ur'aSh QUrChH VShMThYH K'aBL YChYD V'aChUrYThH KYVM MUr.

Latin Vulgate
8:10 et convertam festivitates vestras in luctum et omnia cantica vestra in planctum et inducam super omne dorsum vestrum saccum et super omne caput calvitium et ponam eam quasi luctum unigeniti et novissima eius quasi diem amarum

King James Version
8:10 And I will turn your feasts into mourning, and all your songs into lamentation; and I will bring up sackcloth upon all loins, and baldness upon every head; and I will make it as the mourning of an only son, and the end thereof as a bitter day.

American Standard Version
8:10 And I will turn your feasts into mourning, and all your songs into lamentation; and I will bring sackcloth upon all loins, and baldness upon every head; and I will make it as the mourning for an only son, and the end thereof as a bitter day.

Bible in Basic English
8:10 Your feasts will be turned into sorrow and all your melody into songs of grief; everyone will be clothed with haircloth, and the hair of every head will be cut; I will make the weeping like that for an only son, and the end of it like a bitter day.

Darby's English Translation
8:10 And I will turn your feasts into mourning, and all your songs into lamentation; and I will bring up sackcloth upon all loins, and baldness upon every head; and I will make it as the mourning for an only son, and the end thereof as a bitter day.

Douay Rheims Bible
8:10 And I will turn your feasts into mourning, and all your songs into lamentation: and I will bring up sackcloth upon every back of yours, and baldness upon every head: and I will make it as the mourning of an only son, and the latter end thereof as a bitter day.

Noah Webster Bible
8:10 And I will turn your feasts into mourning, and all your songs into lamentation; and I will bring up sackcloth upon all loins, and baldness upon every head; and I will make it as the mourning of an only son, and the end of it as a bitter day.

World English Bible
8:10 I will turn your feasts into mourning, and all your songs into lamentation; and I will bring sackcloth on all loins, and baldness on every head; and I will make it as the mourning for an only son, and the end of it as a bitter day.

Young's Literal Translation
8:10 And have turned your festivals to mourning, And all your songs to lamentation, And caused sackcloth to come up on all loins, And on every head -- baldness, And made it as a mourning of an only one, And its latter end as a day of bitterness.

11

Modern Hebrew
הנה ימים באים נאם
אדני יהוה והשלחתי
רעב בארץ לא־רעב
ללחם ולא־ צמא
למים כי אם־לשמע
את דברי יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:11

-
-

-

.

Hebrew Transliterated
8:11 HNH YMYM B'aYM N'aM 'aDNY YHVH VHShLChThY Ur'yB B'aUrTSh L'a-Ur'yB LLChM VL'a- TShM'a LMYM KY 'aM-LShM'y 'aTh DBUrY YHVH.

Latin Vulgate
8:11 ecce dies veniunt dicit Dominus et mittam famem in terram non famem panis neque sitim aquae sed audiendi verbum Domini

King James Version
8:11 Behold, the days come, saith the Lord GOD, that I will send a famine in the land, not a famine of bread, nor a thirst for water, but of hearing the words of the LORD:

American Standard Version
8:11 Behold, the days come, saith the Lord Jehovah, that I will send a famine in the land, not a famine of bread, nor a thirst for water, but of hearing the words of Jehovah.

Bible in Basic English
8:11 See, the days are coming, says the Lord God, when I will send times of great need on the land, not need of food or desire for water, but for hearing the words of the Lord.

Darby's English Translation
8:11 Behold, days come, saith the Lord Jehovah, when I will send a famine in the land; not a famine of bread, nor a thirst for water, but of hearing the words of Jehovah.

Douay Rheims Bible
8:11 Behold the days come, saith the Lord, and I will send forth a famine into the land: not a famine of bread, nor a thirst of water, but of hearing the word of the Lord.

Noah Webster Bible
8:11 Behold, the days come, saith the Lord GOD, that I will send a famine in the land, not a famine of bread, nor a thirst for water, but of hearing the words of the LORD:

World English Bible
8:11 Behold, the days come, says the Lord Yahweh, that I will send a famine in the land, not a famine of bread, nor a thirst for water, but of hearing the words of Yahweh.

Young's Literal Translation
8:11 Lo, days are coming, An affirmation of the Lord Jehovah, And I have sent a famine into the land, Not a famine of bread, nor a thirst of water But of hearing the words of Jehovah.

12

Modern Hebrew
ונעו מים עד־ים
ומצפון ועד־מזרח
ישוטטו לבקש
את־דבר־יהוה ולא
ימצאו׃

Paleo-Hebrew (Before 585 B.C.)
8:12

-
-
- [image] [image] [image] -
.

Hebrew Transliterated
8:12 VN'yV MYM 'yD-YM VMTShPhVN V'yD-MZUrCh YShVTTV LBQSh 'aTh-DBUr-YHVH VL'a YMTSh'aV.

Latin Vulgate
8:12 et commovebuntur a mari usque ad mare et ab aquilone usque ad orientem circumibunt quaerentes verbum Domini et non invenient

King James Version
8:12 And they shall wander from sea to sea, and from the north even to the east, they shall run to and fro to seek the word of the LORD, and shall not find it.

American Standard Version
8:12 And they shall wander from sea to sea, and from the north even to the east; they shall run to and fro to seek the word of Jehovah, and shall not find it.

Bible in Basic English
8:12 And they will go wandering from sea to sea, and from the north even to the east, running here and there in search of the word of the Lord, and they will not get it.

Darby's English Translation
8:12 And they shall wander from sea to sea, and from the north to the east; they shall run to and fro to seek the word of Jehovah, and shall not find it.

Douay Rheims Bible
8:12 And they shall move from sea to sea, and from the north to the east: they shall go about seeking the word of the Lord, and shall not find it.

Noah Webster Bible
8:12 And they shall wander from sea to sea, and from the north even to the east, they shall run to and fro to seek the word of the LORD, and shall not find it.

World English Bible
8:12 They shall wander from sea to sea, and from the north even to the east; they shall run back and forth to seek the word of Yahweh, and shall not find it.

Young's Literal Translation
8:12 And they have wandered from sea unto sea, And from north even unto east, They go to and fro to seek the word of Jehovah, And they do not find.

13

Modern Hebrew
ביום ההוא תתעלפנה
הבתולת היפות
והבחורים בצמא׃

Paleo-Hebrew (Before 585 B.C.)
8:13

.

Hebrew Transliterated
8:13 BYVM HHV'a ThTh'yLPhNH HBThVLTh HYPhVTh VHBChVUrYM BTShM'a.

Latin Vulgate
8:13 in die illa deficient virgines pulchrae et adulescentes in siti

King James Version
8:13 In that day shall the fair virgins and young men faint for thirst.

American Standard Version
8:13 In that day shall the fair virgins and the young men faint for thirst.

Bible in Basic English
8:13 In that day the fair virgins and the young men will be feeble from need of water.

Darby's English Translation
8:13 In that day shall the fair virgins and the young men faint for thirst;

Douay Rheims Bible
8:13 In that day the fair virgins, and the young men shall faint for thirst.

Noah Webster Bible
8:13 In that day shall the fair virgins and young men faint for thirst.

World English Bible
8:13 In that day shall the beautiful virgins and the young men faint for thirst.

Young's Literal Translation
8:13 In that day faint do the fair virgins, And the young men, with thirst.

14

Modern Hebrew
הנשבעים באשמת
שמרון ואמרו חי
אלהיך דן וחי דרך
באר־שבע ונפלו
ולא־יקומו עוד׃

Paleo-Hebrew (Before 585 B.C.)
8:14

-
-
.

Hebrew Transliterated
8:14 HNShB'yYM B'aShMTh ShMUrVN V'aMUrV ChY 'aLHYK DN VChY DUrK B'aUr-ShB'y VNPhLV VL'a-YQVMV 'yVD.

Latin Vulgate
8:14 qui iurant in delicto Samariae et dicunt vivit deus tuus Dan et vivit via Bersabee et cadent et non resurgent ultra

King James Version
8:14 They that swear by the sin of Samaria, and say, Thy god, O Dan, liveth; and, The manner of Beersheba liveth; even they shall fall, and never rise up again.

American Standard Version
8:14 They that swear by the sin of Samaria, and say, As thy god, O Dan, liveth; and, As the way of Beer-sheba liveth; they shall fall, and never rise up again.

Bible in Basic English
8:14 Those who make their oaths by the sin of Samaria and say, By the life of your God, O Dan; and, By the living way of Beer-sheba; even they will go down, never again to be lifted up.

Darby's English Translation
8:14 they that swear by the sin of Samaria, and say, As thy god, O Dan, liveth! and, As the way of Beer-sheba liveth! even they shall fall, and never rise up again.

Douay Rheims Bible
8:14 They that swear by the sin of Samaria, and say: Thy God, O Dan, liveth: and the way of Bersabee liveth: and they shall fall, and shall rise no more.

Noah Webster Bible
8:14 They that swear by the sin of Samaria, and say, Thy god, O Dan, liveth; and, The manner of Beer-sheba liveth; even they shall fall, and never rise again.

World English Bible
8:14 Those who swear by the sin of Samaria, and say, As your god, Dan, lives; and, As the way of Beersheba lives; they shall fall, and never rise up again.

Young's Literal Translation
8:14 Those swearing by the guilt of Samaria, And have said, Live doth thy god, O Dan, And, Live doth the way of Beer-Sheba, And they have fallen -- and rise not again!`

Amos 9


Amos Chapter 9 - Parallel Hebrew Old Testament

Matthew Henry
Amos 8

The Book of Amos

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
ראיתי את־אדני נצב
על־המזבח ויאמר הך
הכפתור וירעשו
הספים ובצעם בראש
כלם ואחריתם בחרב
אהרג לא־ינוס להם
נס ולא־ימלט להם
פליט׃

Paleo-Hebrew (Before 585 B.C.)
9:1
-
-

-

-
.

Hebrew Transliterated
9:1 Ur'aYThY 'aTh-'aDNY NTShB 'yL-HMZBCh VY'aMUr HK HKPhThVUr VYUr'yShV HSPhYM VBTSh'yM BUr'aSh KLM V'aChUrYThM BChUrB 'aHUrG L'a-YNVS LHM NS VL'a-YMLT LHM PhLYT.

Latin Vulgate
9:1 vidi Dominum stantem super altare et dixit percute cardinem et commoveantur superliminaria avaritia enim in capite omnium et novissimum eorum in gladio interficiam non erit fuga eis fugiet et non salvabitur ex eis qui fugerit

King James Version
9:1 I saw the Lord standing upon the altar: and he said, Smite the lintel of the door, that the posts may shake: and cut them in the head, all of them; and I will slay the last of them with the sword: he that fleeth of them shall not flee away, and he that escapeth of them shall not be delivered.

American Standard Version
9:1 I saw the Lord standing beside the altar: and he said, Smite the capitals, that the thresholds may shake; and break them in pieces on the head of all of them; and I will slay the last of them with the sword: there shall not one of them flee away, and there shall not one of them escape.

Bible in Basic English
9:1 I saw the Lord stationed by the side of the altar, giving blows to the tops of the pillars so that the doorsteps were shaking: and he said, I will let all of them be broken with earth-shocks; I will put the last of them to the sword: if any one of them goes in flight he will not get away, not one of them will be safe.

Darby's English Translation
9:1 I saw the Lord standing upon the altar; and he said, Smite the chapiter that the thresholds may shake; and break all of them in pieces, in the head; and I will slay the last of them with the sword: he that fleeth of them shall not get away by flight, and he that escapeth of them shall not be delivered.

Douay Rheims Bible
9:1 I saw the Lord standing upon the altar, and he said: Strike the hinges, and let the lintels be shook: for there is covetousness in the head of them all, and I will slay the last of them with the sword: there shall be no flight for them: they shall flee, and he that shall flee of them shall not be delivered.

Noah Webster Bible
9:1 I saw the Lord standing upon the altar: and he said, Smite the lintel of the door, that the posts may shake: and cut them in the head, all of them; and I will slay the last of them with the sword: he that fleeth of them shall not flee away, and he that escapeth of them shall not be delivered.

World English Bible
9:1 I saw the Lord standing beside the altar: and he said, Strike the capitals, that the thresholds may shake; and break them in pieces on the head of all of them; and I will kill the last of them with the sword: there shall not one of them flee away, and there shall not one of them escape.

Young's Literal Translation
9:1 I have seen the Lord standing by the altar, and He saith: `Smite the knob, and the thresholds shake, And cut them off by the head -- all of them, And their posterity with a sword I do slay, Not flee to them doth the fleer, Nor escape to them doth a fugitive.

2

Modern Hebrew
אם־יחתרו בשאול
משם ידי תקחם
ואם־יעלו השמים
משם אורידם׃

Paleo-Hebrew (Before 585 B.C.)
9:2
-

-

.

Hebrew Transliterated
9:2 'aM-YChThUrV BSh'aVL MShM YDY ThQChM V'aM-Y'yLV HShMYM MShM 'aVUrYDM.

Latin Vulgate
9:2 si descenderint usque ad infernum inde manus mea educet eos et si ascenderint usque ad caelum inde detraham eos

King James Version
9:2 Though they dig into hell, thence shall mine hand take them; though they climb up to heaven, thence will I bring them down:

American Standard Version
9:2 Though they dig into Sheol, thence shall my hand take them; and though they climb up to heaven, thence will I bring them down.

Bible in Basic English
9:2 Even if they go deep into the underworld, my hand will take them up from there; if they go up to heaven, I will get them down:

Darby's English Translation
9:2 Though they dig into Sheol, thence shall my hand take them; and though they climb up to the heavens, thence will I bring them down;

Douay Rheims Bible
9:2 Though they go down even to hell, thence shall my hand bring them out: and though they climb up to heaven, thence will I bring them down.

Noah Webster Bible
9:2 Though they dig into the place of the dead, thence shall my hand take them; though they climb up to heaven, thence will I bring them down:

World English Bible
9:2 Though they dig into Sheol, there shall my hand take them; and though they climb up to heaven, there will I bring them down.

Young's Literal Translation
9:2 If they dig through into sheol, From thence doth My hand take them, And if they go up the heavens, From thence I cause them to come down.

3

Modern Hebrew
ואם־יחבאו בראש
הכרמל משם אחפש
ולקחתים ואם־יסתרו
מנגד עיני בקרקע
הים משם אצוה
את־הנחש ונשכם׃

Paleo-Hebrew (Before 585 B.C.)
9:3
-

-

-
.

Hebrew Transliterated
9:3 V'aM-YChB'aV BUr'aSh HKUrML MShM 'aChPhSh VLQChThYM V'aM-YSThUrV MNGD 'yYNY BQUrQ'y HYM MShM 'aTShVH 'aTh-HNChSh VNShKM.

Latin Vulgate
9:3 et si absconditi fuerint in vertice Carmeli inde scrutans auferam eos et si celaverint se ab oculis meis in fundo maris ibi mandabo serpenti et mordebit eos

King James Version
9:3 And though they hide themselves in the top of Carmel, I will search and take them out thence; and though they be hid from my sight in the bottom of the sea, thence will I command the serpent, and he shall bite them:

American Standard Version
9:3 And though they hide themselves in the top of Carmel, I will search and take them out thence; and though they be hid from my sight in the bottom of the sea, thence will I command the serpent, and it shall bite them.

Bible in Basic English
9:3 Though they take cover on the top of Carmel, I will go in search of them and get them out; though they keep themselves from my eyes in the bed of the sea, I will give orders to the great snake there and he will give them a bite:

Darby's English Translation
9:3 and though they hide themselves on the top of Carmel, I will search and take them out thence; and though they be hid from my sight in the bottom of the sea, there will I command the serpent, and it shall bite them;

Douay Rheims Bible
9:3 And though they be hid in the top of Carmel, I will search and take them away from thence : and though they hide themselves from my eyes in the depth of the sea, there will I command the serpent and he shall bite them.

Noah Webster Bible
9:3 And though they hide themselves in the top of Carmel, I will search and take them out thence; and though they are hid from my sight in the bottom of the sea, thence will I command the serpent, and he shall bite them:

World English Bible
9:3 Though they hide themselves in the top of Carmel, I will search and take them out there; and though they be hid from my sight in the bottom of the sea, there will I command the serpent, and it shall bite them.

Young's Literal Translation
9:3 And if they be hid in the top of Carmel, From thence I search out, and have taken them, And if they be hid from Mine eyes in the bottom of the sea, From thence I command the serpent, And it hath bitten them.

4

Modern Hebrew
ואם־ילכו בשבי
לפני איביהם משם
אצוה את־החרב
והרגתם ושמתי עיני
עליהם לרעה ולא
לטובה׃

Paleo-Hebrew (Before 585 B.C.)
9:4
-

-

.

Hebrew Transliterated
9:4 V'aM-YLKV BShBY LPhNY 'aYBYHM MShM 'aTShVH 'aTh-HChUrB VHUrGThM VShMThY 'yYNY 'yLYHM LUr'yH VL'a LTVBH.

Latin Vulgate
9:4 et si abierint in captivitatem coram inimicis suis ibi mandabo gladio et occidet eos et ponam oculos meos super eos in malum et non in bonum

King James Version
9:4 And though they go into captivity before their enemies, thence will I command the sword, and it shall slay them: and I will set mine eyes upon them for evil, and not for good.

American Standard Version
9:4 And though they go into captivity before their enemies, thence will I command the sword, and it shall slay them: and I will set mine eyes upon them for evil, and not for good.

Bible in Basic English
9:4 And though they are taken away as prisoners by their attackers, even there will I give orders to the sword to put them to death: my eyes will be fixed on them for evil and not for good.

Darby's English Translation
9:4 and though they go into captivity before their enemies, there will I command the sword, and it shall slay them: and I will set mine eyes upon them for evil, and not for good.

Douay Rheims Bible
9:4 And if they go into captivity before their enemies, there will I command the sword, and it shall kill them. And I will set my eyes upon them for evil, and not for good.

Noah Webster Bible
9:4 And though they go into captivity before their enemies, thence will I command the sword, and it shall slay them: and I will set my eyes upon them for evil, and not for good.

World English Bible
9:4 Though they go into captivity before their enemies, there will I command the sword, and it shall kill them: and I will set my eyes on them for evil, and not for good.

Young's Literal Translation
9:4 And if they go into captivity before their enemies, From thence I command the sword, And it hath slain them, And I have set Mine eye on them for evil, And not for good.

5

Modern Hebrew
ואדני יהוה הצבאות
הנוגע בארץ ותמוג
ואבלו כל־יושבי בה
ועלתה כיאר כלה
ושקעה כיאר מצרים׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-

.

Hebrew Transliterated
9:5 V'aDNY YHVH HTShB'aVTh HNVG'y B'aUrTSh VThMVG V'aBLV KL-YVShBY BH V'yLThH KY'aUr KLH VShQ'yH KY'aUr MTShUrYM.

Latin Vulgate
9:5 et Dominus Deus exercituum qui tangit terram et tabescet et lugebunt omnes habitantes in ea et ascendet sicut rivus omnis et defluet sicut fluvius Aegypti

King James Version
9:5 And the Lord GOD of hosts is he that toucheth the land, and it shall melt, and all that dwell therein shall mourn: and it shall rise up wholly like a flood; and shall be drowned, as by the flood of Egypt.

American Standard Version
9:5 For the Lord, Jehovah of hosts, is he that toucheth the land and it melteth, and all that dwell therein shall mourn; and it shall rise up wholly like the River, and shall sink again, like the River of Egypt;

Bible in Basic English
9:5 For the Lord, the God of armies, is he at whose touch the land is turned to water, and everyone in it will be given up to sorrow; all of it will be overflowing like the River, and will go down again like the River of Egypt;

Darby's English Translation
9:5 And the Lord Jehovah of hosts is he that toucheth the land, and it melteth, and all that dwell therein shall mourn; and it shall wholly rise up like the Nile, and sink down as the river of Egypt.

Douay Rheims Bible
9:5 And the Lord the God of hosts is he who toucheth the earth, and it shall melt: and all that dwell therein shall mourn: and it shall rise up as a river, and shall run down as the river of Egypt.

Noah Webster Bible
9:5 And the Lord GOD of hosts is he that toucheth the land, and it shall melt, and all that dwell in it shall mourn: and it shall rise up wholly like a flood; and shall be drowned, as by the flood of Egypt.

World English Bible
9:5 For the Lord, Yahweh of Hosts, is he who touches the land and it melts, and all who dwell therein shall mourn; and it shall rise up wholly like the River, and shall sink again, like the River of Egypt;

Young's Literal Translation
9:5 And it is the Lord, Jehovah of Hosts, Who is striking against the land, and it melteth, And mourned have all the inhabitants in it, And come up as a flood hath all of it, And it hath sunk -- like the flood of Egypt.

6

Modern Hebrew
הבונה בשמים
מעלותו ואגדתו
על־ארץ יסדה הקרא
למי־הים וישפכם
על־ פני הארץ יהוה
שמו׃

Paleo-Hebrew (Before 585 B.C.)
9:6

-
-
-

.

Hebrew Transliterated
9:6 HBVNH BShMYM M'yLVThV V'aGDThV 'yL-'aUrTSh YSDH HQUr'a LMY-HYM VYShPhKM 'yL- PhNY H'aUrTSh YHVH ShMV.

Latin Vulgate
9:6 qui aedificat in caelo ascensionem suam et fasciculum suum super terram fundavit qui vocat aquas maris et effundit eas super faciem terrae Dominus nomen eius

King James Version
9:6 It is he that buildeth his stories in the heaven, and hath founded his troop in the earth; he that calleth for the waters of the sea, and poureth them out upon the face of the earth: The LORD is his name.

American Standard Version
9:6 it is he that buildeth his chambers in the heavens, and hath founded his vault upon the earth; he that calleth for the waters of the sea, and poureth them out upon the face of the earth; Jehovah is his name.

Bible in Basic English
9:6 It is he who makes his rooms in the heaven, basing his arch on the earth; whose voice goes out to the waters of the sea, and sends them flowing over the face of the earth; the Lord is his name.

Darby's English Translation
9:6 It is he that buildeth his upper chambers in the heavens, and hath founded his vault upon the earth; he that calleth for the waters of the sea, and poureth them out upon the face of the earth: Jehovah is his name.

Douay Rheims Bible
9:6 He that buildeth his ascension in heaven, and hath founded his bundle upon the earth: who calleth the waters of the sea, and poureth them out upon the face of the earth, the Lord is his name.

Noah Webster Bible
9:6 It is he that buildeth his stories in the heaven, and hath founded his troop in the earth; he that calleth for the waters of the sea, and poureth them out upon the face of the earth: the LORD is his name.

World English Bible
9:6 it is he who builds his chambers in the heavens, and has founded his vault on the earth; he who calls for the waters of the sea, and pours them out on the surface of the earth; Yahweh is his name.

Young's Literal Translation
9:6 Who is building in the heavens His upper chambers; As to His troop, Upon earth He hath founded it, Who is calling for the waters of the sea, And poureth them out on the face of the land, Jehovah is His name.

7

Modern Hebrew
הלוא כבני כשיים
אתם לי בני ישראל
נאם־יהוה הלוא
את־ישראל העליתי
מארץ מצרים
ופלשתיים מכפתור
וארם מקיר׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-
-

.

Hebrew Transliterated
9:7 HLV'a KBNY KShYYM 'aThM LY BNY YShUr'aL N'aM-YHVH HLV'a 'aTh-YShUr'aL H'yLYThY M'aUrTSh MTShUrYM VPhLShThYYM MKPhThVUr V'aUrM MQYUr.

Latin Vulgate
9:7 numquid non ut filii Aethiopum vos estis mihi filii Israhel ait Dominus numquid non Israhel ascendere feci de terra Aegypti et Palestinos de Cappadocia et Syros de Cyrene

King James Version
9:7 Are ye not as children of the Ethiopians unto me, O children of Israel? saith the LORD. Have not I brought up Israel out of the land of Egypt? and the Philistines from Caphtor, and the Syrians from Kir?

American Standard Version
9:7 Are ye not as the children of the Ethiopians unto me, O children of Israel? saith Jehovah. Have not I brought up Israel out of the land of Egypt, and the Philistines from Caphtor, and the Syrians from Kir?

Bible in Basic English
9:7 Are you not as the children of the Ethiopians to me, O children of Israel? says the Lord. Have I not taken Israel up out of the land of Egypt, and the Philistines from Caphtor, and the Aramaeans from Kir?

Darby's English Translation
9:7 Are ye not as children of the Ethiopians unto me, O children of Israel? saith Jehovah. Have not I brought up Israel out of the land of Egypt? and the Philistines from Caphtor, and the Syrians from Kir?

Douay Rheims Bible
9:7 Are not you as the children of the Ethiopians unto me, O children of Israel, saith the Lord? did not I bring up Israel, out of the land of Egypt: and the Philistines out of Cappadocia, and the Syrians out of Cyrene?

Noah Webster Bible
9:7 Are ye not as children of the Cushites to me, O children of Israel? saith the LORD. Have not I brought up Israel from the land of Egypt? and the Philistines from Caphtor, and the Assyrians from Kir?

World English Bible
9:7 Are you not as the children of the Ethiopians to me, children of Israel? says Yahweh. Haven`t I brought up Israel out of the land of Egypt, and the Philistines from Caphtor, and the Syrians from Kir?

Young's Literal Translation
9:7 As sons of Cushim are ye not to Me? O sons of Israel -- an affirmation of Jehovah. Israel did I not bring up out of the land of Egypt? And the Philistines from Caphtor, and Aram from Kir?

8

Modern Hebrew
הנה עיני אדני
יהוה בממלכה החטאה
והשמדתי אתה מעל
פני האדמה אפס כי
לא השמיד אשמיד
את־בית יעקב
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-
. -

Hebrew Transliterated
9:8 HNH 'yYNY 'aDNY YHVH BMMLKH HChT'aH VHShMDThY 'aThH M'yL PhNY H'aDMH 'aPhS KY L'a HShMYD 'aShMYD 'aTh-BYTh Y'yQB N'aM-YHVH.

Latin Vulgate
9:8 ecce oculi Domini Dei super regnum peccans et conteram illud a facie terrae verumtamen conterens non conteram domum Iacob dicit Dominus

King James Version
9:8 Behold, the eyes of the Lord GOD are upon the sinful kingdom, and I will destroy it from off the face of the earth; saving that I will not utterly destroy the house of Jacob, saith the LORD.

American Standard Version
9:8 Behold, the eyes of the Lord Jehovah are upon the sinful kingdom, and I will destroy it from off the face of the earth; save that I will not utterly destroy the house of Jacob, saith Jehovah.

Bible in Basic English
9:8 See, the eyes of the Lord are on the evil kingdom, and I will put an end to it in all the earth; but I will not send complete destruction on Jacob, says the Lord.

Darby's English Translation
9:8 Behold, the eyes of the Lord Jehovah are upon the sinful kingdom, and I will destroy it from off the face of the earth: only that I will not utterly destroy the house of Jacob, saith Jehovah.

Douay Rheims Bible
9:8 Behold the eyes of the Lord God are upon the sinful kingdom, and I will destroy it from the face of the earth: but yet I will not utterly destroy the house of Jacob, saith the Lord.

Noah Webster Bible
9:8 Behold, the eyes of the Lord GOD are upon the sinful kingdom, and I will destroy it from off the face of the earth; saving that I will not utterly destroy the house of Jacob, saith the LORD.

World English Bible
9:8 Behold, the eyes of the Lord Yahweh are on the sinful kingdom, and I will destroy it from off the surface of the earth; except that I will not utterly destroy the house of Jacob, says Yahweh.

Young's Literal Translation
9:8 Lo, the eyes of the Lord Jehovah are on the sinful kingdom, And I have destroyed it from off the face of the ground, Only, I destroy not utterly the house of Jacob, An affirmation of Jehovah.

9

Modern Hebrew
כי־הנה אנכי מצוה
והנעותי בכל־הגוים
את־בית ישראל כאשר
ינוע בכברה
ולא־יפול צרור
ארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:9
-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
9:9 KY-HNH 'aNKY MTShVH VHN'yVThY BKL-HGVYM 'aTh-BYTh YShUr'aL K'aShUr YNV'y BKBUrH VL'a-YPhVL TShUrVUr 'aUrTSh.

Latin Vulgate
9:9 ecce enim ego mandabo et concutiam in omnibus gentibus domum Israhel sicut concutitur in cribro et non cadet lapillus super terram

King James Version
9:9 For, lo, I will command, and I will sift the house of Israel among all nations, like as corn is sifted in a sieve, yet shall not the least grain fall upon the earth.

American Standard Version
9:9 For, lo, I will command, and I will sift the house of Israel among all the nations, like as grain is sifted in a sieve, yet shall not the least kernel fall upon the earth.

Bible in Basic English
9:9 For see, I will give orders, and I will have Israel moved about among all the nations, as grain is moved about by the shaking of the tray, but not the smallest seed will be dropped on the earth.

Darby's English Translation
9:9 For behold, I command, and I will shake the house of Israel to and fro among all the nations, like as one shaketh corn in a sieve; yet shall not the least grain fall upon the earth.

Douay Rheims Bible
9:9 For behold I will command, and I will sift the house of Israel among all nations, as corn is sifted in a sieve: and there shall not a little stone fall to the ground.

Noah Webster Bible
9:9 For lo, I will command, and I will sift the house of Israel among all nations, like as corn is sifted in a sieve, yet shall not the least grain fall upon the earth.

World English Bible
9:9 For, behold, I will command, and I will sift the house of Israel among all the nations, like as grain is sifted in a sieve, yet shall not the least kernel fall on the earth.

Young's Literal Translation
9:9 For lo, I am commanding, And I have shaken among all the nations the house of Israel, As one doth shake with a sieve, And there falleth not a grain to the earth.

10

Modern Hebrew
בחרב ימותו כל
חטאי עמי האמרים
לא־תגיש ותקדים
בעדינו הרעה׃

Paleo-Hebrew (Before 585 B.C.)
9:10

-
.

Hebrew Transliterated
9:10 BChUrB YMVThV KL ChT'aY 'yMY H'aMUrYM L'a-ThGYSh VThQDYM B'yDYNV HUr'yH.

Latin Vulgate
9:10 in gladio morientur omnes peccatores populi mei qui dicunt non adpropinquabit et non veniet super nos malum

King James Version
9:10 All the sinners of my people shall die by the sword, which say, The evil shall not overtake nor prevent us.

American Standard Version
9:10 All the sinners of my people shall die by the sword, who say, The evil shall not overtake nor meet us.

Bible in Basic English
9:10 All those sinners among my people will be put to the sword who say, Evil will not overtake us or come face to face with us.

Darby's English Translation
9:10 All the sinners of my people shall die by the sword, who say, Evil shall not overtake nor befall us.

Douay Rheims Bible
9:10 All the sinners of my people shall fall by the sword: who say: The evils shall not approach, and shall not come upon us.

Noah Webster Bible
9:10 All the sinners of my people shall die by the sword, who say, The evil shall not overtake nor fall upon us.

World English Bible
9:10 All the sinners of my people shall die by the sword, who say, The evil shall not overtake nor meet us.

Young's Literal Translation
9:10 By sword die do all sinners of My people, Who are saying, `Not overtake, or go before, For our sakes, doth evil.`

11

Modern Hebrew
ביום ההוא אקים
את־סכת דויד הנפלת
וגדרתי את־פרציהן
והרסתיו אקים
ובניתיה כימי
עולם׃

Paleo-Hebrew (Before 585 B.C.)
9:11

-

-

.

Hebrew Transliterated
9:11 BYVM HHV'a 'aQYM 'aTh-SKTh DVYD HNPhLTh VGDUrThY 'aTh-PhUrTShYHN VHUrSThYV 'aQYM VBNYThYH KYMY 'yVLM.

Latin Vulgate
9:11 in die illo suscitabo tabernaculum David quod cecidit et reaedificabo aperturas murorum eius et ea quae corruerant instaurabo et reaedificabo eum sicut diebus antiquis

King James Version
9:11 In that day will I raise up the tabernacle of David that is fallen, and close up the breaches thereof; and I will raise up his ruins, and I will build it as in the days of old:

American Standard Version
9:11 In that day will I raise up the tabernacle of David that is fallen, and close up the breaches thereof; and I will raise up its ruins, and I will build it as in the days of old;

Bible in Basic English
9:11 In that day I will put up the tent of David which has come down, and make good its broken places; and I will put up again his damaged walls, building it up as in the past;

Darby's English Translation
9:11 In that day will I raise up the tabernacle of David which is fallen, and close up the breaches thereof; and I will raise up its ruins, and I will build it as in the days of old:

Douay Rheims Bible
9:11 In that day I will raise up the tabernacle of David, that is fallen: and I will close up the breaches of the walls thereof, and repair what was fallen: and I will rebuild it as in the days of old.

Noah Webster Bible
9:11 In that day will I raise up the tabernacle of David that is fallen, and close up their breaches; and I will raise up its ruins, and I will build it as in the days of old:

World English Bible
9:11 In who day will I raise up the tent of David who is fallen, and close up the breaches of it; and I will raise up its ruins, and I will build it as in the days of old;

Young's Literal Translation
9:11 In that day I raise the tabernacle of David, that is fallen, And I have repaired their breaches, And its ruins I do raise up, And I have built it up as in days of old.

12

Modern Hebrew
למען יירשו
את־שארית אדום
וכל־הגוים
אשר־נקרא שמי
עליהם נאם־ יהוה
עשה זאת׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
9:12 LM'yN YYUrShV 'aTh-Sh'aUrYTh 'aDVM VKL-HGVYM 'aShUr-NQUr'a ShMY 'yLYHM N'aM- YHVH 'yShH Z'aTh.

Latin Vulgate
9:12 ut possideant reliquias Idumeae et omnes nationes eo quod invocatum sit nomen meum super eos dicit Dominus faciens haec

King James Version
9:12 That they may possess the remnant of Edom, and of all the heathen, which are called by my name, saith the LORD that doeth this.

American Standard Version
9:12 that they may possess the remnant of Edom, and all the nations that are called by my name, saith Jehovah that doeth this.

Bible in Basic English
9:12 So that the rest of Edom may be their heritage, and all the nations who have been named by my name, says the Lord, who is doing this.

Darby's English Translation
9:12 that they may possess the remnant of Edom, and all the nations upon whom my name is called, saith Jehovah who doeth this.

Douay Rheims Bible
9:12 That they may possess the remnant of Edom, and all nations, because my name is invoked upon them: saith the Lord that doth these things.

Noah Webster Bible
9:12 That they may possess the remnant of Edom, and of all the heathen, who are called by my name, saith the LORD that doeth this.

World English Bible
9:12 who they may possess the remnant of Edom, and all the nations who are called by my name, says Yahweh who does this.

Young's Literal Translation
9:12 So that they possess the remnant of Edom, And all the nations on whom My name is called, An affirmation of Jehovah -- doer of this.

13

Modern Hebrew
הנה ימים באים
נאם־יהוה ונגש
חורש בקצר ודרך
ענבים במשך הזרע
והטיפו ההרים עסיס
וכל־הגבעות
תתמוגגנה׃

Paleo-Hebrew (Before 585 B.C.)
9:13

-

. -

Hebrew Transliterated
9:13 HNH YMYM B'aYM N'aM-YHVH VNGSh ChVUrSh BQTShUr VDUrK 'yNBYM BMShK HZUr'y VHTYPhV HHUrYM 'ySYS VKL-HGB'yVTh ThThMVGGNH.

Latin Vulgate
9:13 ecce dies veniunt dicit Dominus et conprehendet arator messorem et calcator uvae mittentem semen et stillabunt montes dulcedinem et omnes colles culti erunt

King James Version
9:13 Behold, the days come, saith the LORD, that the plowman shall overtake the reaper, and the treader of grapes him that soweth seed; and the mountains shall drop sweet wine, and all the hills shall melt.

American Standard Version
9:13 Behold, the days come, saith Jehovah, that the plowman shall overtake the reaper, and the treader of grapes him that soweth seed; and the mountains shall drop sweet wine, and all the hills shall melt.

Bible in Basic English
9:13 See, the days will come, says the Lord, when the ploughman will overtake him who is cutting the grain, and the crusher of the grapes him who is planting seed; and sweet wine will be dropping from the mountains, and the hills will be turned into streams of wine.

Darby's English Translation
9:13 Behold, the days come, saith Jehovah, when the ploughman shall overtake the reaper, and the treader of grapes him that soweth seed; and the mountains shall drop new wine, and all the hills shall melt.

Douay Rheims Bible
9:13 Behold the days come, saith the Lord, when the ploughman shall overtake the reaper, and the treader of grapes him that soweth seed: and the mountains shall drop sweetness, and every hill shall be tilled.

Noah Webster Bible
9:13 Behold, the days come, saith the LORD, that the plowman shall overtake the reaper, and the treader of grapes him that soweth seed; and the mountains shall drop sweet wine, and all the hills shall melt.

World English Bible
9:13 Behold, the days come, says Yahweh, that the plowman shall overtake the reaper, and the one treading grapes him who sows seed; and the mountains shall drop sweet wine, and all the hills shall melt.

Young's Literal Translation
9:13 Lo, days are coming -- an affirmation of Jehovah, And come nigh hath the ploughman to the reaper, And the treader of grapes to the scatterer of seed, And the mountains have dropt juice, And all the hills do melt.

14

Modern Hebrew
ושבתי את־שבות עמי
ישראל ובנו ערים
נשמות וישבו ונטעו
כרמים ושתו
את־יינם ועשו גנות
ואכלו את־פריהם׃

Paleo-Hebrew (Before 585 B.C.)
9:14
-

-

. -

Hebrew Transliterated
9:14 VShBThY 'aTh-ShBVTh 'yMY YShUr'aL VBNV 'yUrYM NShMVTh VYShBV VNT'yV KUrMYM VShThV 'aTh-YYNM V'yShV GNVTh V'aKLV 'aTh-PhUrYHM.

Latin Vulgate
9:14 et convertam captivitatem populi mei Israhel et aedificabunt civitates desertas et habitabunt et plantabunt vineas et bibent vinum earum et facient hortos et comedent fructus eorum

King James Version
9:14 And I will bring again the captivity of my people of Israel, and they shall build the waste cities, and inhabit them; and they shall plant vineyards, and drink the wine thereof; they shall also make gardens, and eat the fruit of them.

American Standard Version
9:14 And I will bring back the captivity of my people Israel, and they shall build the waste cities, and inhabit them; and they shall plant vineyards, and drink the wine thereof; they shall also make gardens, and eat the fruit of them.

Bible in Basic English
9:14 And I will let the fate of my people Israel be changed, and they will be building up again the waste towns and living in them; they will again be planting vine-gardens and taking the wine for their drink; and they will make gardens and get the fruit of them.

Darby's English Translation
9:14 And I will turn again the captivity of my people Israel, and they shall build the waste cities, and inhabit them; and they shall plant vineyards, and drink the wine thereof; and they shall make gardens, and eat the fruit of them.

Douay Rheims Bible
9:14 And I will bring back the captivity of my people Israel: and they shall build the abandoned cities, and inhabit them: and they shall plant vineyards, and drink the wine of them: and shall make gardens, and eat the fruits of them.

Noah Webster Bible
9:14 And I will bring again the captivity of my people of Israel, and they shall build the waste cities, and inhabit them; and they shall plant vineyards, and drink the wine of them; they shall also make gardens, and eat the fruit of them.

World English Bible
9:14 I will bring back the captivity of my people Israel, and they shall build the waste cities, and inhabit them; and they shall plant vineyards, and drink the wine of it; they shall also make gardens, and eat the fruit of them.

Young's Literal Translation
9:14 And I have turned back to the captivity of My people Israel, And they have built desolate cities, and inhabited, And have planted vineyards, and drunk their wine, And made gardens, and eaten their fruit.

15

Modern Hebrew
ונטעתים על־אדמתם
ולא ינתשו עוד מעל
אדמתם אשר נתתי
להם אמר יהוה
אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
9:15
-

.

Hebrew Transliterated
9:15 VNT'yThYM 'yL-'aDMThM VL'a YNThShV 'yVD M'yL 'aDMThM 'aShUr NThThY LHM 'aMUr YHVH 'aLHYK.

Latin Vulgate
9:15

King James Version
9:15 And I will plant them upon their land, and they shall no more be pulled up out of their land which I have given them, saith the LORD thy God.

American Standard Version
9:15 And I will plant them upon their land, and they shall no more be plucked up out of their land which I have given them, saith Jehovah thy God.

Bible in Basic English
9:15 And I will have them planted in their land, and never again will they be uprooted from their land which I have given them, says the Lord your God.

Darby's English Translation
9:15 And I will plant them upon their land, and they shall no more be plucked up out of their land which I have given them, saith Jehovah thy God.

Douay Rheims Bible
9:15 And I will plant them upon their own land: and I will no more pluck them out of their land which I have given them, saith the Lord thy God.

Noah Webster Bible
9:15 And I will plant them upon their land, and they shall no more be pulled up out of their land which I have given them, saith the LORD thy God.

World English Bible
9:15 I will plant them on their land, and they shall no more be plucked up out of their land which I have given them, says Yahweh your God.

Young's Literal Translation
9:15 And I have planted them on their own ground, And they are not plucked up any more from off their own ground, That I have given to them, said Jehovah thy God!

Obadiah 1


Obadiah Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Amos 9

The Book of Obadiah

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
חזון עבדיה כה־אמר
אדני יהוה לאדום
שמועה שמענו מאת
יהוה וציר בגוים
שלח קומו ונקומה
עליה למלחמה׃

Paleo-Hebrew (Before 585 B.C.)
1:1

-

.

Hebrew Transliterated
1:1 ChZVN 'yBDYH KH-'aMUr 'aDNY YHVH L'aDVM ShMV'yH ShM'yNV M'aTh YHVH VTShYUr BGVYM ShLCh QVMV VNQVMH 'yLYH LMLChMH.

Latin Vulgate
1:1 visio Abdiae haec dicit Dominus Deus ad Edom auditum audivimus a Domino et legatum ad gentes misit surgite et consurgamus adversum eum in proelium

King James Version
1:1 The vision of Obadiah. Thus saith the Lord GOD concerning Edom; We have heard a rumour from the LORD, and an ambassador is sent among the heathen, Arise ye, and let us rise up against her in battle.

American Standard Version
1:1 The vision of Obadiah. Thus saith the Lord Jehovah concerning Edom: We have heard tidings from Jehovah, and an ambassador is sent among the nations, saying, Arise ye, and let us rise up against her in battle.

Bible in Basic English
1:1 The vision of Obadiah. This is what the Lord has said about Edom: We have had word from the Lord, and a representative has been sent among the nations, saying, Up! and let us make war against her.

Darby's English Translation
1:1 The vision of Obadiah. Thus saith the Lord Jehovah concerning Edom: We have heard a report from Jehovah, and an ambassador is sent among the nations. Arise ye, and let us rise up against her in battle.

Douay Rheims Bible
1:1 The vision of Abdias. Thus saith the Lord God to Edom: We have heard a rumour from the Lord, and he hath sent an ambassador to the nations: Arise, and let us rise up to battle against him.

Noah Webster Bible
1:1 The vision of Obadiah. Thus saith the Lord GOD concerning Edom; We have heard a rumor from the LORD, and an embassador is sent among the heathen, Arise ye, and let us rise up against her in battle.

World English Bible
1:1 The vision of Obadiah. This is what the Lord Yahweh says about Edom. We have heard news from Yahweh, and an ambassador is sent among the nations, saying, "Arise, and let`s rise up against her in battle.

Young's Literal Translation
1:1 Thus said the Lord Jehovah to Edom, A report we have heard from Jehovah, And an ambassador among nations was sent, `Rise, yea, let us rise against her for battle.`

2

Modern Hebrew
הנה קטן נתתיך
בגוים בזוי אתה
מאד׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 HNH QTN NThThYK BGVYM BZVY 'aThH M'aD.

Latin Vulgate
1:2 ecce parvulum te dedi in gentibus contemptibilis tu es valde

King James Version
1:2 Behold, I have made thee small among the heathen: thou art greatly despised.

American Standard Version
1:2 Behold, I have made thee small among the nations: thou art greatly despised.

Bible in Basic English
1:2 See, I have made you small among the nations: you are much looked down on.

Darby's English Translation
1:2 Behold, I have made thee small among the nations; thou art greatly despised.

Douay Rheims Bible
1:2 Behold I have made thee small among the nations: thou art exceeding contemptible.

Noah Webster Bible
1:2 Behold, I have made thee small among the heathen: thou art greatly despised.

World English Bible
1:2 Behold, I have made you small among the nations. You are greatly despised.

Young's Literal Translation
1:2 Lo, little I have made thee among nations, Despised art thou exceedingly.

3

Modern Hebrew
זדון לבך השיאך
שכני בחגוי־סלע
מרום שבתו אמר
בלבו מי יורדני
ארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

.

Hebrew Transliterated
1:3 ZDVN LBK HShY'aK ShKNY BChGVY-SL'y MUrVM ShBThV 'aMUr BLBV MY YVUrDNY 'aUrTSh.

Latin Vulgate
1:3 superbia cordis tui extulit te habitantem in scissuris petrae exaltantem solium suum qui dicit in corde suo quis detrahet me in terram

King James Version
1:3 The pride of thine heart hath deceived thee, thou that dwellest in the clefts of the rock, whose habitation is high; that saith in his heart, Who shall bring me down to the ground?

American Standard Version
1:3 The pride of thy heart hath deceived thee, O thou that dwellest in the clefts of the rock, whose habitation is high; that saith in his heart, Who shall bring me down to the ground?

Bible in Basic English
1:3 You have been tricked by the pride of your heart, O you whose living-place is in the cracks of the rock, whose house is high up; who has said in his heart, Who will make me come down to earth?

Darby's English Translation
1:3 The pride of thy heart hath deceived thee, thou that dwellest in the clefts of the rock, whose habitation is high; -- he that saith in his heart, Who shall bring me down to the ground?

Douay Rheims Bible
1:3 The pride of thy heart hath lifted thee up, who dwellest in the clefts of the rocks, and settest up thy throne on high: who sayest in thy heart: Who shall bring me down to the ground ?

Noah Webster Bible
1:3 The pride of thy heart hath deceived thee, thou that dwellest in the clefts of the rock, whose habitation is high; that saith in his heart, Who shall bring me down to the ground?

World English Bible
1:3 The pride of your heart has deceived you, you who dwell in the clefts of the rock, whose habitation is high, who says in his heart, `Who will bring me down to the ground?`

Young's Literal Translation
1:3 The pride of thy heart hath lifted thee up, O dweller in clifts of a rock, (A high place is his habitation, He is saying in his heart, `Who doth bring me down to earth?`)

4

Modern Hebrew
אם־תגביה כנשר
ואם־בין כוכבים
שים קנך משם
אורידך נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:4
-
-

. -

Hebrew Transliterated
1:4 'aM-ThGBYH KNShUr V'aM-BYN KVKBYM ShYM QNK MShM 'aVUrYDK N'aM-YHVH.

Latin Vulgate
1:4 si exaltatus fueris ut aquila et si inter sidera posueris nidum tuum inde detraham te dicit Dominus

King James Version
1:4 Though thou exalt thyself as the eagle, and though thou set thy nest among the stars, thence will I bring thee down, saith the LORD.

American Standard Version
1:4 Though thou mount on high as the eagle, and though thy nest be set among the stars, I will bring thee down from thence, saith Jehovah.

Bible in Basic English
1:4 Though you go up on high like an eagle, though your house is placed among the stars, I will make you come down from there, says the Lord.

Darby's English Translation
1:4 Though thou exalt thyself as the eagle, and though thou set thy nest among the stars, thence will I bring thee down, saith Jehovah.

Douay Rheims Bible
1:4 Though thou be exalted as an eagle, and though thou set thy nest among the stars: thence will I bring thee down, saith the Lord.

Noah Webster Bible
1:4 Though thou shalt exalt thyself as the eagle, and though thou shalt set thy nest among the stars, thence will I bring thee down, saith the LORD.

World English Bible
1:4 Though you mount on high as the eagle, and though your nest is set among the stars, I will bring you down from there, says Yahweh.

Young's Literal Translation
1:4 If thou dost go up high as an eagle, And if between stars thou dost set thy nest, From thence I bring thee down, An affirmation of Jehovah.

5

Modern Hebrew
אם־גנבים באו־לך
אם־שודדי לילה איך
נדמיתה הלוא יגנבו
דים אם־ בצרים באו
לך הלוא ישאירו
עללות׃

Paleo-Hebrew (Before 585 B.C.)
1:5
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

.

Hebrew Transliterated
1:5 'aM-GNBYM B'aV-LK 'aM-ShVDDY LYLH 'aYK NDMYThH HLV'a YGNBV DYM 'aM- BTShUrYM B'aV LK HLV'a YSh'aYUrV 'yLLVTh.

Latin Vulgate
1:5 si fures introissent ad te si latrones per noctem quomodo conticuisses nonne furati essent sufficientia sibi si vindemiatores introissent ad te numquid saltim racemos reliquissent tibi

King James Version
1:5 If thieves came to thee, if robbers by night, (how art thou cut off!) would they not have stolen till they had enough? if the grapegatherers came to thee, would they not leave some grapes?

American Standard Version
1:5 If thieves came to thee, if robbers by night (how art thou cut off!), would they not steal only till they had enough? if grape-gatherers came to thee, would they not leave some gleaning grapes?

Bible in Basic English
1:5 If thieves came, attacking you by night, (how are you cut off!) would they not go on taking till they had enough? if men came cutting your grapes would they take them all?

Darby's English Translation
1:5 If thieves had come to thee, if robbers by night, (how art thou cut off!) would they not have stolen till they had had enough? If grape-gatherers had come to thee, would they not have left some gleanings?

Douay Rheims Bible
1:5 If thieves had gone in to thee, if robbers by night, how wouldst thou have held thy peace? would they not have stolen till they had enough ? if the grapegatherers had come in to thee, would they not have left thee at the least a cluster?

Noah Webster Bible
1:5 If thieves came to thee, if robbers by night, (how art thou cut off!) would they not have stolen till they had enough? if the grape-gatherers came to thee, would they not leave some grapes?

World English Bible
1:5 If thieves came to you, if robbers by night -- oh, what disaster awaits you -- wouldn`t they only steal until they had enough? If grape pickers came to you, wouldn`t they leave some gleaning grapes?

Young's Literal Translation
1:5 If thieves have come in to thee, If spoilers of the night, How hast thou been cut off! Do they not steal their sufficiency? If gatherers have come in to thee, Do they not leave gleanings?

6

Modern Hebrew
איך נחפשו עשו
נבעו מצפניו׃

Paleo-Hebrew (Before 585 B.C.)
1:6

.

Hebrew Transliterated
1:6 'aYK NChPhShV 'yShV NB'yV MTShPhNYV.

Latin Vulgate
1:6 quomodo scrutati sunt Esau investigaverunt abscondita eius

King James Version
1:6 How are the things of Esau searched out! how are his hidden things sought up!

American Standard Version
1:6 How are the things of Esau searched! how are his hidden treasures sought out!

Bible in Basic English
1:6 How are the things of Esau searched out! how are his secret stores looked for!

Darby's English Translation
1:6 How is Esau searched! his hidden things sought out!

Douay Rheims Bible
1:6 How have they searched Esau, how have they sought out his hidden things?

Noah Webster Bible
1:6 How are the things of Esau searched out! how are his hidden things sought!

World English Bible
1:6 How Esau will be ransacked! How his hidden treasures are sought out!

Young's Literal Translation
1:6 How hath Esau been searched out! Flowed out have his hidden things,

7

Modern Hebrew
עד־הגבול שלחוך כל
אנשי בריתך השיאוך
יכלו לך אנשי שלמך
לחמך ישימו מזור
תחתיך אין תבונה
בו׃

Paleo-Hebrew (Before 585 B.C.)
1:7
-

.

Hebrew Transliterated
1:7 'yD-HGBVL ShLChVK KL 'aNShY BUrYThK HShY'aVK YKLV LK 'aNShY ShLMK LChMK YShYMV MZVUr ThChThYK 'aYN ThBVNH BV.

Latin Vulgate
1:7 usque ad terminum emiserunt te omnes viri foederis tui inluserunt tibi invaluerunt adversum te viri pacis tuae qui comedunt tecum ponent insidias subter te non est prudentia in eo

King James Version
1:7 All the men of thy confederacy have brought thee even to the border: the men that were at peace with thee have deceived thee, and prevailed against thee; they that eat thy bread have laid a wound under thee: there is none understanding in him.

American Standard Version
1:7 All the men of thy confederacy have brought thee on thy way, even to the border: the men that were at peace with thee have deceived thee, and prevailed against thee; they that eat thy bread lay a snare under thee: there is no understanding in him.

Bible in Basic English
1:7 All the men who were united with you have been false to you, driving you out to the edge of the land: the men who were at peace with you have overcome you; they have taken their heritage in your place.

Darby's English Translation
1:7 All the men of thy confederacy have pushed thee to the border; the men that were at peace with thee have deceived thee, they have prevailed against thee; they that eat thy bread have laid a snare under thee. There is no understanding in him.

Douay Rheims Bible
1:7 They have sent thee out even to the border: all the men of thy confederacy have deceived thee: the men of thy peace have prevailed against thee: they that eat with thee shall lay snares under thee: there is no wisdom in him.

Noah Webster Bible
1:7 All the men of thy confederacy have brought thee even to the border: the men that were at peace with thee have deceived thee, and prevailed against thee; they that eat thy bread have laid a wound under thee: there is no understanding in him.

World English Bible
1:7 All the men of your alliance have brought you on your way, even to the border. The men who were at peace with you have deceived you, and prevailed against you. Friends who eat your bread lay a snare under you. There is no understanding in him.

Young's Literal Translation
1:7 Unto the border sent thee have all thine allies, Forgotten thee, prevailed over thee, have thy friends, Thy bread they make a snare under thee, There is no understanding in him!

8

Modern Hebrew
הלוא ביום ההוא
נאם יהוה והאבדתי
חכמים מאדום
ותבונה מהר עשו׃

Paleo-Hebrew (Before 585 B.C.)
1:8

.

Hebrew Transliterated
1:8 HLV'a BYVM HHV'a N'aM YHVH VH'aBDThY ChKMYM M'aDVM VThBVNH MHUr 'yShV.

Latin Vulgate
1:8 numquid non in die illa dicit Dominus perdam sapientes de Idumea et prudentiam de monte Esau

King James Version
1:8 Shall I not in that day, saith the LORD, even destroy the wise men out of Edom, and understanding out of the mount of Esau?

American Standard Version
1:8 Shall I not in that day, saith Jehovah, destroy the wise men out of Edom, and understanding out of the mount of Esau?

Bible in Basic English
1:8 Will I not, in that day, says the Lord, take away the wise men out of Edom, and wisdom out of the mountain of Esau?

Darby's English Translation
1:8 Shall I not in that day, saith Jehovah, destroy the wise men out of Edom, and understanding out of the mount of Esau?

Douay Rheims Bible
1:8 Shall not I in that day, saith the Lord, destroy the wise out of Edom, and understanding out of the mount of Esau ?

Noah Webster Bible
1:8 Shall I not in that day, saith the LORD, even destroy the wise men out of Edom, and understanding out of the mount of Esau?

World English Bible
1:8 "Won`t I in that day," says Yahweh, "destroy the wise men out of Edom, and understanding out of the mountain of Esau?

Young's Literal Translation
1:8 Is it not in that day -- an affirmation of Jehovah, That I have destroyed the wise out of Edom, And understanding out of the mount of Esau?

9

Modern Hebrew
וחתו גבוריך תימן
למען יכרת־איש מהר
עשו מקטל׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-
.

Hebrew Transliterated
1:9 VChThV GBVUrYK ThYMN LM'yN YKUrTh-'aYSh MHUr 'yShV MQTL.

Latin Vulgate
1:9 et timebunt fortes tui a meridie ut intereat vir de monte Esau

King James Version
1:9 And thy mighty men, O Teman, shall be dismayed, to the end that every one of the mount of Esau may be cut off by slaughter.

American Standard Version
1:9 And thy mighty men, O Teman, shall be dismayed, to the end that every one may be cut off from the mount of Esau by slaughter.

Bible in Basic English
1:9 And your men of war, O Teman, will be overcome with fear, so that every one of them may be cut off from the mountain of Esau.

Darby's English Translation
1:9 And thy mighty men, O Teman, shall be dismayed, to the end that every one may be cut off from the mount of Esau by slaughter.

Douay Rheims Bible
1:9 And thy valiant men of the south shall be afraid, that man may be cut off from the mount of Esau.

Noah Webster Bible
1:9 And thy mighty men, O Teman, shall be dismayed, to the end that every one of the mount of Esau may be cut off by slaughter.

World English Bible
1:9 Your mighty men, Teman, will be dismayed, to the end that everyone may be cut off from the mountain of Esau by slaughter.

Young's Literal Translation
1:9 And broken down have been thy mighty ones, O Teman, So that every one of the mount of Esau is cut off.

10

Modern Hebrew
מחמס אחיך יעקב
תכסך בושה ונכרת
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
1:10

.

Hebrew Transliterated
1:10 MChMS 'aChYK Y'yQB ThKSK BVShH VNKUrTh L'yVLM.

Latin Vulgate
1:10 propter interfectionem et propter iniquitatem in fratrem tuum Iacob operiet te confusio et peribis in aeternum

King James Version
1:10 For thy violence against thy brother Jacob shame shall cover thee, and thou shalt be cut off for ever.

American Standard Version
1:10 For the violence done to thy brother Jacob, shame shall cover thee, and thou shalt be cut off for ever.

Bible in Basic English
1:10 Because you were the cause of violent death and because of your cruel behaviour to your brother Jacob, you will be covered with shame and will be cut off for ever.

Darby's English Translation
1:10 Because of violence against thy brother Jacob, shame shall cover thee, and thou shalt be cut off for ever.

Douay Rheims Bible
1:10 For the slaughter, and for the iniquity against thy brother Jacob, confusion shall cover thee, and thou shalt perish for ever.

Noah Webster Bible
1:10 For thy violence against thy brother Jacob shame shall cover thee, and thou shalt be cut off for ever.

World English Bible
1:10 For the violence done to your brother Jacob, shame will cover you, and you will be cut off forever.

Young's Literal Translation
1:10 For slaughter, for violence to thy brother Jacob, Cover thee doth shame, And thou hast been cut off -- to the age.

11

Modern Hebrew
ביום עמדך מנגד
ביום שבות זרים
חילו ונכרים באו
שערו ועל־ ירושלם
ידו גורל גם־אתה
כאחד מהם׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

-
.

Hebrew Transliterated
1:11 BYVM 'yMDK MNGD BYVM ShBVTh ZUrYM ChYLV VNKUrYM B'aV Sh'yUrV V'yL- YUrVShLM YDV GVUrL GM-'aThH K'aChD MHM.

Latin Vulgate
1:11 in die cum stares adversus quando capiebant alieni exercitum eius et extranei ingrediebantur portas eius et super Hierusalem mittebant sortem tu quoque eras quasi unus ex eis

King James Version
1:11 In the day that thou stoodest on the other side, in the day that the strangers carried away captive his forces, and foreigners entered into his gates, and cast lots upon Jerusalem, even thou wast as one of them.

American Standard Version
1:11 In the day that thou stoodest on the other side, in the day that strangers carried away his substance, and foreigners entered into his gates, and cast lots upon Jerusalem, even thou wast as one of them.

Bible in Basic English
1:11 Because you were there watching when men from other lands took away his goods, and strange men came into his doors, and put the fate of Jerusalem to the decision of chance; you were like one of them.

Darby's English Translation
1:11 In the day that thou stoodest on the other side, in the day that strangers carried away captive his substance, and foreigners entered into his gates, and cast lots upon Jerusalem, even thou wast as one of them.

Douay Rheims Bible
1:11 In the day when thou stoodest against him, when strangers carried away his army captive, and foreigners entered into his gates, and cast lots upon Jerusalem: thou also wast as one of them.

Noah Webster Bible
1:11 In the day that thou stoodst on the other side, in the day that the strangers carried away captive his forces, and foreigners entered into his gates, and cast lots upon Jerusalem, even thou wast as one of them.

World English Bible
1:11 In the day that you stood on the other side, in the day that strangers carried away his substance, and foreigners entered into his gates, and cast lots for Jerusalem, even you were like one of them.

Young's Literal Translation
1:11 In the day of thy standing over-against, In the day of strangers taking captive his force, And foreigners have entered his gates, And for Jerusalem have cast a lot, Even thou art as one of them!

12

Modern Hebrew
ואל־תרא ביום־אחיך
ביום נכרו
ואל־תשמח
לבני־יהודה ביום
אבדם ואל־תגדל פיך
ביום צרה׃

Paleo-Hebrew (Before 585 B.C.)
1:12
- [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
1:12 V'aL-ThUr'a BYVM-'aChYK BYVM NKUrV V'aL-ThShMCh LBNY-YHVDH BYVM 'aBDM V'aL-ThGDL PhYK BYVM TShUrH.

Latin Vulgate
1:12 et non despicies in die fratris tui in die peregrinationis eius et non laetaberis super filios Iuda in die perditionis eorum et non magnificabis os tuum in die angustiae

King James Version
1:12 But thou shouldest not have looked on the day of thy brother in the day that he became a stranger; neither shouldest thou have rejoiced over the children of Judah in the day of their destruction; neither shouldest thou have spoken proudly in the day of distress.

American Standard Version
1:12 But look not thou on the day of thy brother in the day of his disaster, and rejoice not over the children of Judah in the day of their destruction; neither speak proudly in the day of distress.

Bible in Basic English
1:12 Do not see with pleasure your brother's evil day, the day of his fate, and do not be glad over the children of Judah on the day of their destruction, or make wide your mouth on the day of trouble.

Darby's English Translation
1:12 But thou shouldest not have looked on the day of thy brother in the day of his disaster; neither shouldest thou have rejoiced over the children of Judah in the day of their destruction; nor have opened wide thy mouth in the day of distress.

Douay Rheims Bible
1:12 But thou shalt not look on in the day of thy brother, in the day of his leaving his country: and thou shalt not rejoice over the children of Juda, in the day of their destruction: and thou shalt not magnify thy mouth in the day of distress.

Noah Webster Bible
1:12 But thou shouldst not have looked on the day of thy brother in the day that he became a stranger; neither shouldst thou have rejoiced over the children of Judah in the day of their destruction; neither shouldst thou have spoken proudly in the day of distress.

World English Bible
1:12 But don`t look down on your brother in the day of his disaster, and don`t rejoice over the children of Judah in the day of their destruction. Don`t speak proudly in the day of distress.

Young's Literal Translation
1:12 And -- thou dost not look on the day of thy brother, On the day of his alienation, Nor dost thou rejoice over sons of Judah, In the day of their destruction, Nor make great thy mouth in a day of distress.

13

Modern Hebrew
אל־תבוא בשער־עמי
ביום אידם אל־תרא
גם־אתה ברעתו ביום
אידו ואל־ תשלחנה
בחילו ביום אידו׃

Paleo-Hebrew (Before 585 B.C.)
1:13
- [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
1:13 'aL-ThBV'a BSh'yUr-'yMY BYVM 'aYDM 'aL-ThUr'a GM-'aThH BUr'yThV BYVM 'aYDV V'aL- ThShLChNH BChYLV BYVM 'aYDV.

Latin Vulgate
1:13 neque ingredieris portam populi mei in die ruinae eorum neque despicies et tu in malis eius in die vastitatis illius et non emitteris adversum exercitum eius in die vastitatis illius

King James Version
1:13 Thou shouldest not have entered into the gate of my people in the day of their calamity; yea, thou shouldest not have looked on their affliction in the day of their calamity, nor have laid hands on their substance in the day of their calamity;

American Standard Version
1:13 Enter not into the gate of my people in the day of their calamity; yea, look not thou on their affliction in the day of their calamity, neither lay ye hands on their substance in the day of their calamity.

Bible in Basic English
1:13 Do not go into the doors of my people on the day of their downfall; do not be looking on their trouble with pleasure on the day of their downfall, or put your hands on their goods on the day of their downfall.

Darby's English Translation
1:13 Thou shouldest not have entered into the gate of my people in the day of their calamity, nor have looked, even thou, on their affliction in the day of their calamity, neither shouldest thou have laid hands on their substance in the day of their calamity;

Douay Rheims Bible
1:13 Neither shalt thou enter into the gate of my people in the day of their ruin: neither shalt thou also look on in his evils in the day of his calamity: and thou shalt not be sent out against his army in the day of his desolation.

Noah Webster Bible
1:13 Thou shouldst not have entered into the gate of my people in the day of their calamity; yes, thou shouldst not have looked on their affliction in the day of their calamity, nor have laid hands on their substance in the day of their calamity;

World English Bible
1:13 Don`t enter into the gate of my people in the day of their calamity. Don`t look down on their affliction in the day of their calamity, neither seize their wealth on the day of their calamity.

Young's Literal Translation
1:13 Nor come into a gate of My people in a day of their calamity, Nor look, even thou, on its misfortune in a day of its calamity, Nor send forth against its force in a day of its calamity,

14

Modern Hebrew
ואל־תעמד על־הפרק
להכרית את־פליטיו
ואל־תסגר שרידיו
ביום צרה׃

Paleo-Hebrew (Before 585 B.C.)
1:14
- [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
1:14 V'aL-Th'yMD 'yL-HPhUrQ LHKUrYTh 'aTh-PhLYTYV V'aL-ThSGUr ShUrYDYV BYVM TShUrH.

Latin Vulgate
1:14 neque stabis in exitibus ut interficias eos qui fugerint et non concludes reliquos eius in die tribulationis

King James Version
1:14 Neither shouldest thou have stood in the crossway, to cut off those of his that did escape; neither shouldest thou have delivered up those of his that did remain in the day of distress.

American Standard Version
1:14 And stand thou not in the crossway, to cut off those of his that escape; and deliver not up those of his that remain in the day of distress.

Bible in Basic English
1:14 And do not take your place at the cross-roads, cutting off those of his people who get away; and do not give up to their haters those who are still there in the day of trouble.

Darby's English Translation
1:14 and thou shouldest not have stood on the crossway, to cut off those of his that did escape, nor have delivered up those remaining of him in the day of distress.

Douay Rheims Bible
1:14 Neither shalt thou stand in the crossways to kill them that flee: and thou shalt not shut up them that remain of him in the day of tribulation.

Noah Webster Bible
1:14 Neither shouldst thou have stood in the cross-way, to cut off those of his that escaped; neither shouldst thou have delivered up those of his that remained in the day of distress.

World English Bible
1:14 Don`t stand in the crossroads to cut off those of his who escape. Don`t deliver up those of his who remain in the day of distress.

Young's Literal Translation
1:14 Nor stand by the breach to cut off its escaped, Nor deliver up its remnant in a day of distress.

15

Modern Hebrew
כי־קרוב יום־יהוה
על־כל־הגוים כאשר
עשית יעשה לך גמלך
ישוב בראשך׃

Paleo-Hebrew (Before 585 B.C.)
1:15
- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
1:15 KY-QUrVB YVM-YHVH 'yL-KL-HGVYM K'aShUr 'yShYTh Y'yShH LK GMLK YShVB BUr'aShK.

Latin Vulgate
1:15 quoniam iuxta est dies Domini super omnes gentes sicut fecisti fiet tibi retributionem tuam convertet in caput tuum

King James Version
1:15 For the day of the LORD is near upon all the heathen: as thou hast done, it shall be done unto thee: thy reward shall return upon thine own head.

American Standard Version
1:15 For the day of Jehovah is near upon all the nations: as thou hast done, it shall be done unto thee; thy dealing shall return upon thine own head.

Bible in Basic English
1:15 For the day of the Lord is coming quickly on all nations: as you have done it will be done to you; the reward of your acts will come on your head.

Darby's English Translation
1:15 For the day of Jehovah is near upon all the nations: as thou hast done, it shall be done unto thee: thy recompence shall return upon thine own head.

Douay Rheims Bible
1:15 For the day of the Lord is at hand upon all nations: as thou hast done, so shall it be done to thee: he will turn thy reward upon thy own head.

Noah Webster Bible
1:15 For the day of the LORD is near upon all the heathen: as thou hast done, it shall be done to thee: thy reward shall return upon thy own head.

World English Bible
1:15 For the day of Yahweh is near all the nations! As you have done, it will be done to you. Your deeds will return upon your own head.

Young's Literal Translation
1:15 For near is the day of Jehovah, on all the nations, As thou hast done, it is done to thee, Thy deed doth turn back on thine own head.

16

Modern Hebrew
כי כאשר שתיתם
על־הר קדשי ישתו
כל־הגוים תמיד
ושתו ולעו והיו
כלוא היו׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-

-

.

Hebrew Transliterated
1:16 KY K'aShUr ShThYThM 'yL-HUr QDShY YShThV KL-HGVYM ThMYD VShThV VL'yV VHYV KLV'a HYV.

Latin Vulgate
1:16 quomodo enim bibisti super montem sanctum meum bibent omnes gentes iugiter et bibent et absorbent et erunt quasi non sint

King James Version
1:16 For as ye have drunk upon my holy mountain, so shall all the heathen drink continually, yea, they shall drink, and they shall swallow down, and they shall be as though they had not been.

American Standard Version
1:16 For as ye have drunk upon my holy mountain, so shall all the nations drink continually; yea, they shall drink, and swallow down, and shall be as though they had not been.

Bible in Basic English
1:16 For as you have been drinking on my holy mountain, so will all the nations go on drinking without end; they will go on drinking and the wine will go down their throats, and they will be as if they had never been.

Darby's English Translation
1:16 For as ye have drunk upon my holy mountain, so shall all the nations drink continually; yea, they shall drink, and shall swallow down, and they shall be as though they had not been.

Douay Rheims Bible
1:16 For as you have drunk upon my holy mountain, so all nations shall drink continually: and they shall drink, and sup up, and they shall be as though they were not.

Noah Webster Bible
1:16 For as ye have drank upon my holy mountain, so shall all the heathen drink continually, yes, they shall drink, and they shall swallow down, and they shall be as though they had not been.

World English Bible
1:16 For as you have drunk on my holy mountain, so will all the nations drink continually. Yes, they will drink, swallow down, and will be as though they had not been.

Young's Literal Translation
1:16 For -- as ye have drunk on My holy mount, Drink do all the nations continually, And they have drunk and have swallowed, And they have been as they have not been.

17

Modern Hebrew
ובהר ציון תהיה
פליטה והיה קדש
וירשו בית יעקב את
מורשיהם׃

Paleo-Hebrew (Before 585 B.C.)
1:17

.

Hebrew Transliterated
1:17 VBHUr TShYVN ThHYH PhLYTH VHYH QDSh VYUrShV BYTh Y'yQB 'aTh MVUrShYHM.

Latin Vulgate
1:17 et in monte Sion erit salvatio et erit sanctus et possidebit domus Iacob eos qui se possederant

King James Version
1:17 But upon mount Zion shall be deliverance, and there shall be holiness; and the house of Jacob shall possess their possessions.

American Standard Version
1:17 But in mount Zion there shall be those that escape, and it shall be holy; and the house of Jacob shall possess their possessions.

Bible in Basic English
1:17 But in Mount Zion some will be kept safe, and it will be holy; and the children of Jacob will take their heritage.

Darby's English Translation
1:17 But upon mount Zion shall there be deliverance, and it shall be holy; and the house of Jacob shall possess their possessions.

Douay Rheims Bible
1:17 And in mount Sion shall be salvation, and it shall be holy, and the house of Jacob shall possess those that possessed them.

Noah Webster Bible
1:17 But upon mount Zion shall be deliverance, and there shall be holiness; and the house of Jacob shall possess their possessions.

World English Bible
1:17 But in Mount Zion, there will be those who escape, and it will be holy. The house of Jacob will possess their possessions.

Young's Literal Translation
1:17 And in mount Zion there is an escape, And it hath been holy, And the house of Jacob have possessed their possessions.

18

Modern Hebrew
והיה בית־יעקב אש
ובית יוסף להבה
ובית עשו לקש
ודלקו בהם ואכלום
ולא־יהיה שריד
לבית עשו כי יהוה
דבר׃

Paleo-Hebrew (Before 585 B.C.)
1:18
-

-

.

Hebrew Transliterated
1:18 VHYH BYTh-Y'yQB 'aSh VBYTh YVSPh LHBH VBYTh 'yShV LQSh VDLQV BHM V'aKLVM VL'a-YHYH ShUrYD LBYTh 'yShV KY YHVH DBUr.

Latin Vulgate
1:18 et erit domus Iacob ignis et domus Ioseph flamma et domus Esau stipula et succendentur in eis et devorabunt eos et non erunt reliquiae domus Esau quia Dominus locutus est

King James Version
1:18 And the house of Jacob shall be a fire, and the house of Joseph a flame, and the house of Esau for stubble, and they shall kindle in them, and devour them; and there shall not be any remaining of the house of Esau; for the LORD hath spoken it.

American Standard Version
1:18 And the house of Jacob shall be a fire, and the house of Joseph a flame, and the house of Esau for stubble, and they shall burn among them, and devour them; and there shall not be any remaining to the house of Esau; for Jehovah hath spoken it.

Bible in Basic English
1:18 And the children of Jacob will be a fire and those of Joseph a flame, and the children of Esau dry stems of grass, burned up by them till all is gone: and there will be no people living in Esau; for the Lord has said it.

Darby's English Translation
1:18 And the house of Jacob shall be a fire, and the house of Joseph a flame, and the house of Esau for stubble; and they shall kindle in them and devour them; and there shall not be any remaining of the house of Esau: for Jehovah hath spoken it.

Douay Rheims Bible
1:18 And the house of Jacob shall be a fire, and the house of Joseph a flame, and the house of Esau stubble: and they shall be kindled in them, and shall devour them: and there shall be no remains of the house of Esau, for the Lord hath spoken it.

Noah Webster Bible
1:18 And the house of Jacob shall be a fire, and the house of Joseph a flame, and the house of Esau for stubble, and they shall kindle in them, and devour them; and there shall not be any remaining of the house of Esau; for the LORD hath spoken it.

World English Bible
1:18 The house of Jacob will be a fire, the house of Joseph a flame, and the house of Esau for stubble. They will burn among them, and devour them. There will not be any remaining to the house of Esau." Indeed, Yahweh has spoken.

Young's Literal Translation
1:18 And the house of Jacob hath been a fire, And the house of Joseph a flame, And the house of Esau for stubble, And they have burned among them, And they have consumed them, And there is not a remnant to the house of Esau, For Jehovah hath spoken.

19

Modern Hebrew
וירשו הנגב את־הר
עשו והשפלה
את־פלשתים וירשו
את־שדה אפרים ואת
שדה שמרון ובנימן
את־הגלעד׃

Paleo-Hebrew (Before 585 B.C.)
1:19

-
-
-

. -

Hebrew Transliterated
1:19 VYUrShV HNGB 'aTh-HUr 'yShV VHShPhLH 'aTh-PhLShThYM VYUrShV 'aTh-ShDH 'aPhUrYM V'aTh ShDH ShMUrVN VBNYMN 'aTh-HGL'yD.

Latin Vulgate
1:19 et hereditabunt hii qui ad austrum montem Esau et qui in campestribus Philisthim et possidebunt regionem Ephraim et regionem Samariae et Beniamin possidebit Galaad

King James Version
1:19 And they of the south shall possess the mount of Esau; and they of the plain the Philistines: and they shall possess the fields of Ephraim, and the fields of Samaria: and Benjamin shall possess Gilead.

American Standard Version
1:19 And they of the South shall possess the mount of Esau, and they of the lowland the Philistines; and they shall possess the field of Ephraim, and the field of Samaria; and Benjamin shall possess Gilead.

Bible in Basic English
1:19 And they will take the South, and the lowland, and the country of Ephraim, and Gilead, as their heritage.

Darby's English Translation
1:19 And they of the south shall possess the mount of Esau; and they of the lowland the Philistines; yea, they shall possess the field of Ephraim and the field of Samaria; and Benjamin shall possess Gilead;

Douay Rheims Bible
1:19 And they that are toward the south, shall inherit the mount of Esau, and they that are in the plains, the Philistines: and they shall possess the country of Ephraim, and the country of Samaria: and Benjamin shall possess Galaad.

Noah Webster Bible
1:19 And they of the south shall possess the mount of Esau; and they of the plain the Philistines: and they shall possess the fields of Ephraim, and the fields of Samaria: and Benjamin shall possess Gilead.

World English Bible
1:19 Those of the South will possess the mountain of Esau, and those of the lowland, the Philistines. They will possess the field of Ephraim, and the field of Samaria. Benjamin will possess Gilead.

Young's Literal Translation
1:19 And they have possessed the south with the mount of Esau, And the low country with the Philistines, And they have possessed the field of Ephraim, And the field of Samaria, And Benjamin with Gilead.

20

Modern Hebrew
וגלת החל־הזה לבני
ישראל אשר־כנענים
עד־צרפת וגלת
ירושלם אשר בספרד
ירשו את ערי הנגב׃

Paleo-Hebrew (Before 585 B.C.)
1:20
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:20 VGLTh HChL-HZH LBNY YShUr'aL 'aShUr-KN'yNYM 'yD-TShUrPhTh VGLTh YUrVShLM 'aShUr BSPhUrD YUrShV 'aTh 'yUrY HNGB.

Latin Vulgate
1:20 et transmigratio exercitus huius filiorum Israhel omnia Chananeorum usque ad Saraptham et transmigratio Hierusalem quae in Bosforo est possidebit civitates austri

King James Version
1:20 And the captivity of this host of the children of Israel shall possess that of the Canaanites, even unto Zarephath; and the captivity of Jerusalem, which is in Sepharad, shall possess the cities of the south.

American Standard Version
1:20 And the captives of this host of the children of Israel, that are among the Canaanites, shall possess even unto Zarephath; and the captives of Jerusalem, that are in Sepharad, shall possess the cities of the South.

Bible in Basic English
1:20 And those of the children of Israel who were the first to be taken away as prisoners, will have their heritage among the Canaanites as far as Zarephath; and those who were taken away from Jerusalem, who are in Sepharad, will have the towns of the South.

Darby's English Translation
1:20 and the captives of this host of the children of Israel shall possess what belonged to the Canaanites, unto Zarephath; and the captives of Jerusalem, who were in Sepharad, shall possess the cities of the south.

Douay Rheims Bible
1:20 And the captivity of this host of the children of Israel, all the places of the Chanaanites even to Sarepta: and the captivity of Jerusalem that is in Bospho- rus, shall possess the cities of the south.

Noah Webster Bible
1:20 And the captivity of this host of the children of Israel shall possess that of the Canaanites, even to Zarephath; and the captivity of Jerusalem, which is in Sepharad, shall possess the cities of the south.

World English Bible
1:20 The captives of this host of the children of Israel, who are among the Canaanites, will possess even to Zarephath; and the captives of Jerusalem, who are in Sepharad, will possess the cities of the Negev.

Young's Literal Translation
1:20 And the removed of this force of the sons of Israel, That is with the Canaanites unto Zarephat, And the removed of Jerusalem that is with the Sepharad, Possess the cities of the south.

21

Modern Hebrew
ועלו מושעים בהר
ציון לשפט את־הר
עשו והיתה ליהוה
המלוכה׃

Paleo-Hebrew (Before 585 B.C.)
1:21

-

.

Hebrew Transliterated
1:21 V'yLV MVSh'yYM BHUr TShYVN LShPhT 'aTh-HUr 'yShV VHYThH LYHVH HMLVKH.

Latin Vulgate
1:21

King James Version
1:21 And saviours shall come up on mount Zion to judge the mount of Esau; and the kingdom shall be the LORD'S.

American Standard Version
1:21 And saviours shall come up on mount Zion to judge the mount of Esau; and the kingdom shall be Jehovah`s.

Bible in Basic English
1:21 And those who have been kept safe will come up from Mount Zion to be judges of the mountain of Esau; and the kingdom will be the Lord's.

Darby's English Translation
1:21 And saviours shall come up on mount Zion, to judge the mount of Esau; and the kingdom shall be Jehovah`s.

Douay Rheims Bible
1:21 And saviours shall come up into mount Sion to judge the mount of Esau: and the kingdom shall be for the Lord.

Noah Webster Bible
1:21 And saviors shall come upon mount Zion to judge the mount of Esau; and the kingdom shall be the LORD'S.

World English Bible
1:21 Saviors will go up on Mount Zion to judge the mountains of Esau, and the kingdom will be Yahweh`s.

Young's Literal Translation
1:21 And gone up have saviours on mount Zion, To judge the mount of Esau, And the kingdom hath been to Jehovah!`

Jonah 1


Jonah Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Obadiah 1

The Book of Jonah

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
ויהי דבר־יהוה
אל־יונה בן־אמתי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:1
-
- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:1 VYHY DBUr-YHVH 'aL-YVNH BN-'aMThY L'aMUr.

Latin Vulgate
1:1 et factum est verbum Domini ad Ionam filium Amathi dicens

King James Version
1:1 Now the word of the LORD came unto Jonah the son of Amittai, saying,

American Standard Version
1:1 Now the word of Jehovah came unto Jonah the son of Amittai, saying,

Bible in Basic English
1:1 And the word of the Lord came to Jonah, the son of Amittai, saying,

Darby's English Translation
1:1 And the word of Jehovah came unto Jonah the son of Amittai, saying,

Douay Rheims Bible
1:1 Now the word of the Lord came to Jonas the son of Amathi, saying:

Noah Webster Bible
1:1 Now the word of the LORD came to Jonah the son of Amittai, saying,

World English Bible
1:1 Now the word of Yahweh came to Jonah the son of Amittai, saying,

Young's Literal Translation
1:1 And there is a word of Jehovah unto Jonah son of Amittai, saying:

2

Modern Hebrew
קום לך אל־נינוה
העיר הגדולה וקרא
עליה כי־עלתה רעתם
לפני׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-

-
.

Hebrew Transliterated
1:2 QVM LK 'aL-NYNVH H'yYUr HGDVLH VQUr'a 'yLYH KY-'yLThH Ur'yThM LPhNY.

Latin Vulgate
1:2 surge vade in Nineven civitatem grandem et praedica in ea quia ascendit malitia eius coram me

King James Version
1:2 Arise, go to Nineveh, that great city, and cry against it; for their wickedness is come up before me.

American Standard Version
1:2 Arise, go to Nineveh, that great city, and cry against it; for their wickedness is come up before me.

Bible in Basic English
1:2 Up! go to Nineveh, that great town, and let your voice come to it; for their evil-doing has come up before me.

Darby's English Translation
1:2 Arise, go to Nineveh, the great city, and cry against it; for their wickedness is come up before me.

Douay Rheims Bible
1:2 Arise, and go to Ninive the great city, and preach in it: for the wickedness thereof is come up before me.

Noah Webster Bible
1:2 Arise, go to Nineveh, that great city, and cry against it; for their wickedness is come up before me.

World English Bible
1:2 "Arise, go to Nineveh, that great city, and preach against it, for their wickedness has come up before me."

Young's Literal Translation
1:2 `Rise, go unto Nineveh, the great city, and proclaim against it that their wickedness hath come up before Me.`

3

Modern Hebrew
ויקם יונה לברח
תרשישה מלפני יהוה
וירד יפו וימצא
אניה באה תרשיש
ויתן שכרה וירד בה
לבוא עמהם תרשישה
מלפני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:3

.

Hebrew Transliterated
1:3 VYQM YVNH LBUrCh ThUrShYShH MLPhNY YHVH VYUrD YPhV VYMTSh'a 'aNYH B'aH ThUrShYSh VYThN ShKUrH VYUrD BH LBV'a 'yMHM ThUrShYShH MLPhNY YHVH.

Latin Vulgate
1:3 et surrexit Iona ut fugeret in Tharsis a facie Domini et descendit Ioppen et invenit navem euntem in Tharsis et dedit naulum eius et descendit in eam ut iret cum eis in Tharsis a facie Domini

King James Version
1:3 But Jonah rose up to flee unto Tarshish from the presence of the LORD, and went down to Joppa; and he found a ship going to Tarshish: so he paid the fare thereof, and went down into it, to go with them unto Tarshish from the presence of the LORD.

American Standard Version
1:3 But Jonah rose up to flee unto Tarshish from the presence of Jehovah; and he went down to Joppa, and found a ship going to Tarshish: so he paid the fare thereof, and went down into it, to go with them unto Tarshish from the presence of Jehovah.

Bible in Basic English
1:3 And Jonah got up to go in flight to Tarshish, away from the Lord; and he went down to Joppa, and saw there a ship going to Tarshish: so he gave them the price of the journey and went down into it to go with them to Tarshish, away from the Lord.

Darby's English Translation
1:3 But Jonah rose up to flee unto Tarshish from the presence of Jehovah; and he went down to Joppa, and found a ship going to Tarshish; so he paid the fare thereof, and went down into it, to go with them unto Tarshish, from the presence of Jehovah.

Douay Rheims Bible
1:3 And Jonas rose up to flee into Tharsis from the face of the Lord, and he went down to Joppe, and found a ship going to Tharsis: and he paid the fare thereof, and went down into it, to go with them to Tharsis from the face of the Lord.

Noah Webster Bible
1:3 But Jonah arose to flee to Tarshish from the presence of the LORD, and went down to Joppa; and he found a ship going to Tarshish: so he paid the fare of it, and went down into it, to go with them to Tarshish from the presence of the LORD.

World English Bible
1:3 But Jonah rose up to flee to Tarshish from the presence of Yahweh. He went down to Joppa, and found a ship going to Tarshish; so he paid its fare, and went down into it, to go with them to Tarshish from the presence of Yahweh.

Young's Literal Translation
1:3 And Jonah riseth to flee to Tarshish from the face of Jehovah, and goeth down to Joppa, and findeth a ship going to Tarshish, and he giveth its fare, and goeth down into it, to go with them to Tarshish from the face of Jehovah.

4

Modern Hebrew
ויהוה הטיל
רוח־גדולה אל־הים
ויהי סער־גדול בים
והאניה חשבה
להשבר׃

Paleo-Hebrew (Before 585 B.C.)
1:4

- [image] [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
1:4 VYHVH HTYL UrVCh-GDVLH 'aL-HYM VYHY S'yUr-GDVL BYM VH'aNYH ChShBH LHShBUr.

Latin Vulgate
1:4 Dominus autem misit ventum magnum in mari et facta est tempestas magna in mari et navis periclitabatur conteri

King James Version
1:4 But the LORD sent out a great wind into the sea, and there was a mighty tempest in the sea, so that the ship was like to be broken.

American Standard Version
1:4 But Jehovah sent out a great wind upon the sea, and there was a mighty tempest on the sea, so that the ship was like to be broken.

Bible in Basic English
1:4 And the Lord sent out a great wind on to the sea and there was a violent storm in the sea, so that the ship seemed in danger of being broken.

Darby's English Translation
1:4 But Jehovah sent out a great wind upon the sea, and there was a mighty tempest upon the sea, so that the ship was like to be broken.

Douay Rheims Bible
1:4 But the Lord sent a great wind into the sea: and a great tempest was raised in the sea, and the ship was in danger to be broken.

Noah Webster Bible
1:4 But the LORD sent out a great wind into the sea, and there was a mighty tempest in the sea, so that the ship was in danger of being broken.

World English Bible
1:4 But Yahweh sent out a great wind on the sea, and there was a mighty tempest on the sea, so that the ship was likely brake up.

Young's Literal Translation
1:4 And Jehovah hath cast a great wind on the sea, and there is a great tempest in the sea, and the ship hath reckoned to be broken;

5

Modern Hebrew
וייראו המלחים
ויזעקו איש
אל־אלהיו ויטלו
את־הכלים אשר
באניה אל־ הים
להקל מעליהם ויונה
ירד אל־ירכתי
הספינה וישכב
וירדם׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
-
-

-

.

Hebrew Transliterated
1:5 VYYUr'aV HMLChYM VYZ'yQV 'aYSh 'aL-'aLHYV VYTLV 'aTh-HKLYM 'aShUr B'aNYH 'aL- HYM LHQL M'yLYHM VYVNH YUrD 'aL-YUrKThY HSPhYNH VYShKB VYUrDM.

Latin Vulgate
1:5 et timuerunt nautae et clamaverunt viri ad deum suum et miserunt vasa quae erant in navi in mare ut adleviaretur ab eis et Iona descendit ad interiora navis et dormiebat sopore gravi

King James Version
1:5 Then the mariners were afraid, and cried every man unto his god, and cast forth the wares that were in the ship into the sea, to lighten it of them. But Jonah was gone down into the sides of the ship; and he lay, and was fast asleep.

American Standard Version
1:5 Then the mariners were afraid, and cried every man unto his god; and they cast forth the wares that were in the ship into the sea, to lighten it unto them. But Jonah was gone down into the innermost parts of the ship; and he lay, and was fast asleep.

Bible in Basic English
1:5 Then the sailors were full of fear, every man crying to his god; and the goods in the ship were dropped out into the sea to make the weight less. But Jonah had gone down into the inmost part of the ship where he was stretched out in a deep sleep.

Darby's English Translation
1:5 And the mariners were afraid, and cried every one unto his god; and they cast forth the wares that were in the ship into the sea, to be lightened of them. But Jonah had gone down into the lower part of the ship; and he lay, and was fast asleep.

Douay Rheims Bible
1:5 And the mariners were afraid, and the men cried to their god: and they cast forth the wares that were in the ship, into the sea, to lighten it of them: and Jones went down into the inner part of the ship, and fell into a deep sleep.

Noah Webster Bible
1:5 Then the mariners were afraid, and cried every man to his god, and cast the wares that were in the ship into the sea, to lighten it of them. But Jonah had gone down into the sides of the ship; and he lay, and was fast asleep.

World English Bible
1:5 Then the mariners were afraid, and cried every man to his god. They threw the cargo that was in the ship into the sea, to lighten it. But Jonah had gone down into the innermost parts of the ship, and he was laying down, and was fast asleep.

Young's Literal Translation
1:5 and the mariners are afraid, and cry each unto his god, and cast the goods that are in the ship into the sea, to make it light of them; and Jonah hath gone down unto the sides of the vessel, and he lieth down, and is fast asleep.

6

Modern Hebrew
ויקרב אליו רב
החבל ויאמר לו
מה־לך נרדם קום
קרא אל־אלהיך אולי
יתעשת האלהים לנו
ולא נאבד׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-

-

.

Hebrew Transliterated
1:6 VYQUrB 'aLYV UrB HChBL VY'aMUr LV MH-LK NUrDM QVM QUr'a 'aL-'aLHYK 'aVLY YTh'yShTh H'aLHYM LNV VL'a N'aBD.

Latin Vulgate
1:6 et accessit ad eum gubernator et dixit ei quid tu sopore deprimeris surge invoca Deum tuum si forte recogitet Deus de nobis et non pereamus

King James Version
1:6 So the shipmaster came to him, and said unto him, What meanest thou, O sleeper? arise, call upon thy God, if so be that God will think upon us, that we perish not.

American Standard Version
1:6 So the shipmaster came to him, and said unto him, What meanest thou, O sleeper? arise, call upon thy God, if so be that God will think upon us, that we perish not.

Bible in Basic English
1:6 And the ship's captain came to him and said to him, What are you doing sleeping? Up! say a prayer to your God, if by chance God will give a thought to us, so that we may not come to destruction.

Darby's English Translation
1:6 And the shipmaster came to him, and said unto him, What meanest thou, sleeper? arise, call upon thy God; perhaps God will think upon us, that we perish not.

Douay Rheims Bible
1:6 And the shipmaster came to him, and said to him: Why art thou fast asleep? rise up, call upon thy God, if so be that God will think of us, that we may not perish.

Noah Webster Bible
1:6 So the ship-master came to him, and said to him, What meanest thou, O sleeper? arise, call upon thy God, it may be that God will think upon us, that we perish not.

World English Bible
1:6 So the shipmaster came to him, and said to him, "What do you mean, sleeper? Arise, call on your gods! Maybe the gods will notice us, so that we won`t perish."

Young's Literal Translation
1:6 And the chief of the company draweth near to him, and saith to him, `What -- to thee, O sleeper? rise, call unto thy God, it may be God doth bethink himself of us, and we do not perish.`

7

Modern Hebrew
ויאמרו איש
אל־רעהו לכו
ונפילה גורלות
ונדעה בשלמי הרעה
הזאת לנו ויפלו
גורלות ויפל הגורל
על־יונה׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-

. -

Hebrew Transliterated
1:7 VY'aMUrV 'aYSh 'aL-Ur'yHV LKV VNPhYLH GVUrLVTh VND'yH BShLMY HUr'yH HZ'aTh LNV VYPhLV GVUrLVTh VYPhL HGVUrL 'yL-YVNH.

Latin Vulgate
1:7 et dixit vir ad collegam suum venite et mittamus sortes et sciamus quare hoc malum sit nobis et miserunt sortes et cecidit sors super Ionam

King James Version
1:7 And they said every one to his fellow, Come, and let us cast lots, that we may know for whose cause this evil is upon us. So they cast lots, and the lot fell upon Jonah.

American Standard Version
1:7 And they said every one to his fellow, Come, and let us cast lots, that we may know for whose cause this evil is upon us. So they cast lots, and the lot fell upon Jonah.

Bible in Basic English
1:7 And they said to one another, Come, let us put this to the decision of chance and see on whose account this evil has come on us. So they did so, and Jonah was seen to be the man.

Darby's English Translation
1:7 And they said each one to his fellow, Come, and let us cast lots, that we may know for whose cause this evil is upon us. And they cast lots, and the lot fell upon Jonah.

Douay Rheims Bible
1:7 And they said every one to his fellow: Come, and let us cast lots, that we may know why this evil is upon us. And they cast lots, and the lot fell upon Jonas.

Noah Webster Bible
1:7 And they said every one to his fellow, Come, and let us cast lots, that we may know for whose cause this evil is upon us. So they cast lots, and the lot fell upon Jonah.

World English Bible
1:7 They all said to each other, "Come, let us cast lots, that we may know for whose cause this evil is on us." So they cast lots, and the lot fell on Jonah.

Young's Literal Translation
1:7 And they say each unto his neighbour, `Come, and we cast lots, and we know on whose account this evil is on us.` And they cast lots, and the lot falleth on Jonah.

8

Modern Hebrew
ויאמרו אליו
הגידה־נא לנו באשר
למי־הרעה הזאת לנו
מה־מלאכתך ומאין
תבוא מה ארצך
ואי־מזה עם אתה׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-
-

-

-
.

Hebrew Transliterated
1:8 VY'aMUrV 'aLYV HGYDH-N'a LNV B'aShUr LMY-HUr'yH HZ'aTh LNV MH-ML'aKThK VM'aYN ThBV'a MH 'aUrTShK V'aY-MZH 'yM 'aThH.

Latin Vulgate
1:8 et dixerunt ad eum indica nobis cuius causa malum istud sit nobis quod est opus tuum quae terra tua et quo vel ex quo populo es tu

King James Version
1:8 Then said they unto him, Tell us, we pray thee, for whose cause this evil is upon us; What is thine occupation? and whence comest thou? what is thy country? and of what people art thou?

American Standard Version
1:8 Then said they unto him, Tell us, we pray thee, for whose cause this evil is upon us; what is thine occupation? and whence comest thou? what is thy country? and of what people art thou?

Bible in Basic English
1:8 Then they said to him, Now make clear to us what is your work, and where you come from? what is your country, and who are your people?

Darby's English Translation
1:8 And they said unto him, Tell us, we pray thee, for whose cause this evil is upon us: what is thine occupation? and whence comest thou? what is thy country? and of what people art thou?

Douay Rheims Bible
1:8 And they said to him: Tell us for what cause this evil is upon us, what is thy business? of what country art thou? and whither goest thou? or of what people art thou?

Noah Webster Bible
1:8 Then said they to him, Tell us, we pray thee, for whose cause this evil is upon us; What is thy occupation? and whence comest thou? what is thy country? and of what people art thou?

World English Bible
1:8 Then they asked him, "Tell us, please, for whose cause this evil is on us. What is your occupation? Where do you come from? What is your country? Of what people are you?"

Young's Literal Translation
1:8 And they say unto him, `Declare to us, we pray thee, on what account this evil is on us? what is thine occupation, and whence comest thou? what is thy country, seeing thou art not of this people?`

9

Modern Hebrew
ויאמר אליהם עברי
אנכי ואת־יהוה
אלהי השמים אני
ירא אשר־עשה את־
הים ואת־היבשה׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-

-
-
. -

Hebrew Transliterated
1:9 VY'aMUr 'aLYHM 'yBUrY 'aNKY V'aTh-YHVH 'aLHY HShMYM 'aNY YUr'a 'aShUr-'yShH 'aTh- HYM V'aTh-HYBShH.

Latin Vulgate
1:9 et dixit ad eos Hebraeus ego sum et Dominum Deum caeli ego timeo qui fecit mare et aridam

King James Version
1:9 And he said unto them, I am an Hebrew; and I fear the LORD, the God of heaven, which hath made the sea and the dry land.

American Standard Version
1:9 And he said unto them, I am a Hebrew; and I fear Jehovah, the God of heaven, who hath made the sea and the dry land.

Bible in Basic English
1:9 And he said to them, I am a Hebrew, a worshipper of the Lord, the God of heaven, who made the sea and the dry land.

Darby's English Translation
1:9 And he said unto them, I am a Hebrew, and I fear Jehovah, the God of the heavens, who hath made the sea and the dry land.

Douay Rheims Bible
1:9 And he said to them: I am a Hebrew, and I fear the Lord the God of heaven, who made both the sea and the dry land.

Noah Webster Bible
1:9 And he said to them, I am a Hebrew; and I fear the LORD, the God of heaven, who hath made the sea and the dry land.

World English Bible
1:9 He said to them, "I am a Hebrew, and I fear Yahweh, the God of heaven, who has made the sea and the dry land."

Young's Literal Translation
1:9 And he saith unto them, `A Hebrew I am, and Jehovah, God of the heavens, I am reverencing, who made the sea and the dry land.`

10

Modern Hebrew
וייראו האנשים
יראה גדולה ויאמרו
אליו מה־זאת עשית
כי־ידעו האנשים
כי־מלפני יהוה הוא
ברח כי הגיד להם׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-
-
-

.

Hebrew Transliterated
1:10 VYYUr'aV H'aNShYM YUr'aH GDVLH VY'aMUrV 'aLYV MH-Z'aTh 'yShYTh KY-YD'yV H'aNShYM KY-MLPhNY YHVH HV'a BUrCh KY HGYD LHM.

Latin Vulgate
1:10 et timuerunt viri timore magno et dixerunt ad eum quid hoc fecisti cognoverunt enim viri quod a facie Domini fugeret quia indicaverat eis

King James Version
1:10 Then were the men exceedingly afraid, and said unto him, Why hast thou done this? For the men knew that he fled from the presence of the LORD, because he had told them.

American Standard Version
1:10 Then were the men exceedingly afraid, and said unto him, What is this that thou hast done? For the men knew that he was fleeing from the presence of Jehovah, because he had told them.

Bible in Basic English
1:10 And the men were in great fear, and they said to him, What is this you have done? For the men had knowledge of his flight from the Lord because he had not kept it from them.

Darby's English Translation
1:10 Then were the men exceedingly afraid, and said unto him, What is this thou hast done? For the men knew that he fled from the presence of Jehovah: for he had told them.

Douay Rheims Bible
1:10 And the men were greatly afraid, and they said to him: Why hast thou done this? (for the men knew that he fled from the face of the Lord: because he had told them.)

Noah Webster Bible
1:10 Then were the men exceedingly afraid, and said to him, Why hast thou done this? For the men knew that he fled from the presence of the LORD, because he had told them.

World English Bible
1:10 Then were the men exceedingly afraid, and said to him, "What is this that you have done?" For the men knew that he was fleeing from the presence of Yahweh, because he had told them.

Young's Literal Translation
1:10 And the men fear a great fear, and say unto him, `What is this thou hast done!` for the men have known that from the face of Jehovah he is fleeing, for he hath told them.

11

Modern Hebrew
ויאמרו אליו
מה־נעשה לך וישתק
הים מעלינו כי הים
הולך וסער׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

.

Hebrew Transliterated
1:11 VY'aMUrV 'aLYV MH-N'yShH LK VYShThQ HYM M'yLYNV KY HYM HVLK VS'yUr.

Latin Vulgate
1:11 et dixerunt ad eum quid faciemus tibi et cessabit mare a nobis quia mare ibat et intumescebat

King James Version
1:11 Then said they unto him, What shall we do unto thee, that the sea may be calm unto us? for the sea wrought, and was tempestuous.

American Standard Version
1:11 Then said they unto him, What shall we do unto thee, that the sea may be calm unto us? for the sea grew more and more tempestuous.

Bible in Basic English
1:11 And they said to him, What are we to do to you so that the sea may become calm for us? For the sea was getting rougher and rougher.

Darby's English Translation
1:11 And they said unto him, What shall we do unto thee, that the sea may be calm unto us? for the sea grew more and more tempestuous.

Douay Rheims Bible
1:11 And they said to him: What shall we do to thee, that the sea may be calm to us? for the sea flowed and swelled.

Noah Webster Bible
1:11 Then said they to him, What shall we do to thee, that the sea may be calm to us? for the sea wrought, and was tempestuous.

World English Bible
1:11 Then said they to him, "What shall we do to you, that the sea may be calm to us?" For the sea grew more and more tempestuous.

Young's Literal Translation
1:11 And they say unto him, `What do we do to thee that the sea may cease from us, for the sea is more and more tempestuous?`

12

Modern Hebrew
ויאמר אליהם שאוני
והטילני אל־הים
וישתק הים מעליכם
כי יודע אני כי
בשלי הסער הגדול
הזה עליכם׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-

.

Hebrew Transliterated
1:12 VY'aMUr 'aLYHM Sh'aVNY VHTYLNY 'aL-HYM VYShThQ HYM M'yLYKM KY YVD'y 'aNY KY BShLY HS'yUr HGDVL HZH 'yLYKM.

Latin Vulgate
1:12 et dixit ad eos tollite me et mittite in mare et cessabit mare a vobis scio enim ego quoniam propter me tempestas grandis haec super vos

King James Version
1:12 And he said unto them, Take me up, and cast me forth into the sea; so shall the sea be calm unto you: for I know that for my sake this great tempest is upon you.

American Standard Version
1:12 And he said unto them, Take me up, and cast me forth into the sea; so shall the sea be calm unto you: for I know that for my sake this great tempest is upon you.

Bible in Basic English
1:12 And he said to them, Take me up and put me into the sea, and the sea will become calm for you: for I am certain that because of me this great storm has come on you.

Darby's English Translation
1:12 And he said unto them, Take me up, and cast me forth into the sea; so shall the sea be calm unto you: for I know that because of me this great tempest is upon you.

Douay Rheims Bible
1:12 And he said to them: Take me up, and cast me into the sea, and the sea shall be calm to you: for I know that for my sake this great tempest is upon you.

Noah Webster Bible
1:12 And he said to them, Take me, and cast me into the sea; so shall the sea be calm to you: for I know that for my sake this great tempest is upon you.

World English Bible
1:12 He said to them, "Take me up, and throw me into the sea. Then the sea will be calm for you; for I know that because of me this great tempest is on you."

Young's Literal Translation
1:12 And he saith unto them, `Lift me up, and cast me into the sea, and the sea doth cease from you; for I know that on my account this great tempest is upon you.`

13

Modern Hebrew
ויחתרו האנשים
להשיב אל־היבשה
ולא יכלו כי הים
הולך וסער עליהם׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

.

Hebrew Transliterated
1:13 VYChThUrV H'aNShYM LHShYB 'aL-HYBShH VL'a YKLV KY HYM HVLK VS'yUr 'yLYHM.

Latin Vulgate
1:13 et remigabant viri ut reverterentur ad aridam et non valebant quia mare ibat et intumescebat super eos

King James Version
1:13 Nevertheless the men rowed hard to bring it to the land; but they could not: for the sea wrought, and was tempestuous against them.

American Standard Version
1:13 Nevertheless the men rowed hard to get them back to the land; but they could not: for the sea grew more and more tempestuous against them.

Bible in Basic English
1:13 And the men were working hard to get back to the land, but they were not able to do so: for the sea got rougher and rougher against them.

Darby's English Translation
1:13 But the men rowed hard to regain the land; but they could not; for the sea grew more and more tempestuous against them.

Douay Rheims Bible
1:13 And the men rowed hard to return to land, but they were not able: because the sea tossed and swelled upon them.

Noah Webster Bible
1:13 Nevertheless the men rowed hard to bring it to the land; but they could not: for the sea wrought, and was tempestuous against them.

World English Bible
1:13 Nevertheless the men rowed hard to get them back to the land; but they could not, for the sea grew more and more tempestuous against them.

Young's Literal Translation
1:13 And the men row to turn back unto the dry land, and are not able, for the sea is more and more tempestuous against them.

14

Modern Hebrew
ויקראו אל־יהוה
ויאמרו אנה יהוה
אל־נא נאבדה בנפש
האיש הזה ואל־ תתן
עלינו דם נקיא
כי־אתה יהוה כאשר
חפצת עשית׃

Paleo-Hebrew (Before 585 B.C.)
1:14
-

-

-

-

.

Hebrew Transliterated
1:14 VYQUr'aV 'aL-YHVH VY'aMUrV 'aNH YHVH 'aL-N'a N'aBDH BNPhSh H'aYSh HZH V'aL- ThThN 'yLYNV DM NQY'a KY-'aThH YHVH K'aShUr ChPhTShTh 'yShYTh.

Latin Vulgate
1:14 et clamaverunt ad Dominum et dixerunt quaesumus Domine ne pereamus in anima viri istius et ne des super nos sanguinem innocentem quia tu Domine sicut voluisti fecisti

King James Version
1:14 Wherefore they cried unto the LORD, and said, We beseech thee, O LORD, we beseech thee, let us not perish for this man's life, and lay not upon us innocent blood: for thou, O LORD, hast done as it pleased thee.

American Standard Version
1:14 Wherefore they cried unto Jehovah, and said, We beseech thee, O Jehovah, we beseech thee, let us not perish for this man`s life, and lay not upon us innocent blood; for thou, O Jehovah, hast done as it pleased thee.

Bible in Basic English
1:14 So, crying to the Lord, they said, Give ear to our prayer, O Lord, give ear, and do not let destruction overtake us because of this man's life; do not put on us the sin of taking life without cause: for you, O Lord, have done what seemed good to you.

Darby's English Translation
1:14 And they cried unto Jehovah and said, Ah, Jehovah, we beseech thee, let us not perish for this man`s life, and lay not upon us innocent blood: for thou, Jehovah, hast done as it pleased thee.

Douay Rheims Bible
1:14 And they cried to the Lord, and said: We beseech thee, O Lord, let us not perish for this man's life, and lay not upon us innocent blood: for thou, O Lord, hast done as it pleased thee.

Noah Webster Bible
1:14 Wherefore they cried to the LORD, and said, We beseech thee, O LORD, we beseech thee, let us not perish for this man's life, and lay not upon us innocent blood: for thou, O LORD, hast done as it pleased thee.

World English Bible
1:14 Therefore they cried to Yahweh, and said, "We beg you, Yahweh, we beg you, let us not perish for this man`s life, and don`t lay on us innocent blood; for you, Yahweh, have done as it pleased you."

Young's Literal Translation
1:14 And they cry unto Jehovah, and say, `We pray Thee, O Jehovah, let us not, we pray Thee, perish for this man`s life, and do not lay on us innocent blood, for Thou, Jehovah, as Thou hast pleased, Thou hast done.`

15

Modern Hebrew
וישאו את־יונה
ויטלהו אל־הים
ויעמד הים מזעפו׃

Paleo-Hebrew (Before 585 B.C.)
1:15
-
-

.

Hebrew Transliterated
1:15 VYSh'aV 'aTh-YVNH VYTLHV 'aL-HYM VY'yMD HYM MZ'yPhV.

Latin Vulgate
1:15 et tulerunt Ionam et miserunt in mare et stetit mare a fervore suo

King James Version
1:15 So they took up Jonah, and cast him forth into the sea: and the sea ceased from her raging.

American Standard Version
1:15 So they took up Jonah, and cast him forth into the sea; and the sea ceased from its raging.

Bible in Basic English
1:15 So they took Jonah up and put him into the sea: and the sea was no longer angry.

Darby's English Translation
1:15 And they took up Jonah, and cast him forth into the sea: and the sea ceased from its raging.

Douay Rheims Bible
1:15 And they took Jonas, and cast him into the sea, and the sea ceased from raging.

Noah Webster Bible
1:15 So they took Jonah, and cast him into the sea: and the sea ceased from her raging.

World English Bible
1:15 So they took up Jonah, and threw him into the sea; and the sea ceased its raging.

Young's Literal Translation
1:15 And they lift up Jonah, and cast him into the sea, and the sea ceaseth from its raging;

16

Modern Hebrew
וייראו האנשים
יראה גדולה
את־יהוה
ויזבחו־זבח ליהוה
וידרו נדרים׃

Paleo-Hebrew (Before 585 B.C.)
1:16

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:16 VYYUr'aV H'aNShYM YUr'aH GDVLH 'aTh-YHVH VYZBChV-ZBCh LYHVH VYDUrV NDUrYM.

Latin Vulgate
1:16 et timuerunt viri timore magno Dominum et immolaverunt hostias Domino et voverunt vota

King James Version
1:16 Then the men feared the LORD exceedingly, and offered a sacrifice unto the LORD, and made vows.

American Standard Version
1:16 Then the men feared Jehovah exceedingly; and they offered a sacrifice unto Jehovah, and made vows.

Bible in Basic English
1:16 Then great was the men's fear of the Lord; and they made an offering to the Lord and took oaths to him.

Darby's English Translation
1:16 And the men feared Jehovah exceedingly, and offered a sacrifice unto Jehovah, and made vows.

Douay Rheims Bible
1:16 And the men feared the Lord exceedingly, and sacrificed victims to the Lord, and made vows.

Noah Webster Bible
1:16 Then the men feared the LORD exceedingly, and offered a sacrifice to the LORD, and made vows.

World English Bible
1:16 Then the men feared Yahweh exceedingly; and they offered a sacrifice to Yahweh, and made vows.

Young's Literal Translation
1:16 and the men fear Jehovah -- a great fear, and sacrifice a sacrifice to Jehovah, and vow vows.

17

Modern Hebrew
וימן יהוה דג גדול
לבלע את־יונה ויהי
יונה במעי הדג
שלשה ימים ושלשה
לילות׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-

.

Hebrew Transliterated
1:17 VYMN YHVH DG GDVL LBL'y 'aTh-YVNH VYHY YVNH BM'yY HDG ShLShH YMYM VShLShH LYLVTh.

Latin Vulgate
1:17 et praeparavit Dominus piscem grandem ut degluttiret Ionam et erat Iona in ventre piscis tribus diebus et tribus noctibus

King James Version
1:17 Now the LORD had prepared a great fish to swallow up Jonah. And Jonah was in the belly of the fish three days and three nights.

American Standard Version
1:17 And Jehovah prepared a great fish to swallow up Jonah; and Jonah was in the belly of the fish three days and three nights.

Bible in Basic English
1:17 And the Lord made ready a great fish to take Jonah into its mouth; and Jonah was inside the fish for three days and three nights.

Darby's English Translation
1:17 And Jehovah prepared a great fish to swallow up Jonah. And Jonah was in the belly of the fish three days and three nights.

Douay Rheims Bible
1:17 Now the Lord prepared a great fish to swallow up Jonas: and Jonas was in the belly of the fish three days and three nights.

Noah Webster Bible
1:17 Now the LORD had prepared a great fish to swallow up Jonah. And Jonah was in the belly of the fish three days and three nights.

World English Bible
1:17 Yahweh prepared a great fish to swallow up Jonah, and Jonah was in the belly of the fish three days and three nights.

Young's Literal Translation
1:17 And Jehovah appointeth a great fish to swallow up Jonah, and Jonah is in the bowels of the fish three days and three nights.

Jonah 2


Jonah Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Jonah 1

The Book of Jonah

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10

1

Modern Hebrew
ויתפלל יונה
אל־יהוה אלהיו
ממעי הדגה׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-
.

Hebrew Transliterated
2:1 VYThPhLL YVNH 'aL-YHVH 'aLHYV MM'yY HDGH.

Latin Vulgate
2:1 et oravit Iona ad Dominum Deum suum de utero piscis

King James Version
2:1 Then Jonah prayed unto the LORD his God out of the fish's belly,

American Standard Version
2:1 Then Jonah prayed unto Jehovah his God out of the fish`s belly.

Bible in Basic English
2:1 Then Jonah made prayer to the Lord his God from the inside of the fish, and said,

Darby's English Translation
2:1 And Jonah prayed unto Jehovah his God out of the fish`s belly;

Douay Rheims Bible
2:1 And Jonas prayed to the Lord his God out of the belly of the fish.

Noah Webster Bible
2:1 Then Jonah prayed to the LORD his God out of the fish's belly,

World English Bible
2:1 Then Jonah prayed to Yahweh, his God, out of the fish`s belly.

Young's Literal Translation
2:1 And Jonah prayeth unto Jehovah his God from the bowels of the fish.

2

Modern Hebrew
ויאמר קראתי מצרה
לי אל־יהוה ויענני
מבטן שאול שועתי
שמעת קולי׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

.

Hebrew Transliterated
2:2 VY'aMUr QUr'aThY MTShUrH LY 'aL-YHVH VY'yNNY MBTN Sh'aVL ShV'yThY ShM'yTh QVLY.

Latin Vulgate
2:2 et dixit clamavi de tribulatione mea ad Dominum et exaudivit me de ventre inferni clamavi et exaudisti vocem meam

King James Version
2:2 And said, I cried by reason of mine affliction unto the LORD, and he heard me; out of the belly of hell cried I, and thou heardest my voice.

American Standard Version
2:2 And he said, I called by reason of mine affliction unto Jehovah, And he answered me; Out of the belly of Sheol cried I, And thou heardest my voice.

Bible in Basic English
2:2 In my trouble I was crying to the Lord, and he gave me an answer; out of the deepest underworld I sent up a cry, and you gave ear to my voice.

Darby's English Translation
2:2 and he said: I cried by reason of my distress unto Jehovah, and he answered me; Out of the belly of Sheol cried I: thou heardest my voice.

Douay Rheims Bible
2:2 And he said: I cried out of my affliction to the Lord, and he heard me: I cried out of the belly of hell, and thou hast heard my voice.

Noah Webster Bible
2:2 And said, I cried by reason of my affliction to the LORD, and he heard me; out of the belly of hell cried I, and thou heardst my voice.

World English Bible
2:2 He said, "I called because of my affliction to Yahweh. He answered me. Out of the belly of Sheol I cried. You heard my voice.

Young's Literal Translation
2:2 And he saith: I called, because of my distress, to Jehovah, And He doth answer me, From the belly of sheol I have cried, Thou hast heard my voice.

3

Modern Hebrew
ותשליכני מצולה
בלבב ימים ונהר
יסבבני כל־משבריך
וגליך עלי עברו׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-
.

Hebrew Transliterated
2:3 VThShLYKNY MTShVLH BLBB YMYM VNHUr YSBBNY KL-MShBUrYK VGLYK 'yLY 'yBUrV.

Latin Vulgate
2:3 et proiecisti me in profundum in corde maris et flumen circumdedit me omnes gurgites tui et fluctus tui super me transierunt

King James Version
2:3 For thou hadst cast me into the deep, in the midst of the seas; and the floods compassed me about: all thy billows and thy waves passed over me.

American Standard Version
2:3 For thou didst cast me into the depth, in the heart of the seas, And the flood was round about me; All thy waves and thy billows passed over me.

Bible in Basic English
2:3 For you have put me down into the deep, into the heart of the sea; and the river was round about me; all your waves and your rolling waters went over me.

Darby's English Translation
2:3 For thou didst cast me into the depth, into the heart of the seas, And the flood was round about me: All thy breakers and thy billows are gone over me.

Douay Rheims Bible
2:3 And thou hast cast me forth into the deep in the heart of the sea, and a flood hath compassed me: all thy billows, and thy waves have passed over me.

Noah Webster Bible
2:3 For thou hadst cast me into the deep, in the midst of the seas; and the floods encompassed me: all thy billows and thy waves passed over me.

World English Bible
2:3 For you threw me into the depths, In the heart of the seas. The flood was all around me. All your waves and your billows passed over me.

Young's Literal Translation
2:3 When Thou dost cast me into the deep, Into the heart of the seas, Then the flood doth compass me, All Thy breakers and Thy billows have passed over me.

4

Modern Hebrew
ואני אמרתי נגרשתי
מנגד עיניך אך
אוסיף להביט
אל־היכל קדשך׃

Paleo-Hebrew (Before 585 B.C.)
2:4

. -

Hebrew Transliterated
2:4 V'aNY 'aMUrThY NGUrShThY MNGD 'yYNYK 'aK 'aVSYPh LHBYT 'aL-HYKL QDShK.

Latin Vulgate
2:4 et ego dixi abiectus sum a conspectu oculorum tuorum verumtamen rursus videbo templum sanctum tuum

King James Version
2:4 Then I said, I am cast out of thy sight; yet I will look again toward thy holy temple.

American Standard Version
2:4 And I said, I am cast out from before thine eyes; Yet I will look again toward thy holy temple.

Bible in Basic English
2:4 And I said, I have been sent away from before your eyes; how may I ever again see your holy Temple?

Darby's English Translation
2:4 And I said, I am cast out from before thine eyes, Yet will I look again toward thy holy temple.

Douay Rheims Bible
2:4 And I said: I am cast away out of the sight of thy eyes: but yet I shall see thy holy temple again.

Noah Webster Bible
2:4 Then I said, I am cast out of thy sight; yet I will look again towards thy holy temple.

World English Bible
2:4 I said, `I have been banished from your sight; Yet I will look again toward your holy temple.`

Young's Literal Translation
2:4 And I -- I said: I have been cast out from before Thine eyes, (Yet I add to look unto Thy holy temple!)

5

Modern Hebrew
אפפוני מים עד־נפש
תהום יסבבני סוף
חבוש לראשי׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-

.

Hebrew Transliterated
2:5 'aPhPhVNY MYM 'yD-NPhSh ThHVM YSBBNY SVPh ChBVSh LUr'aShY.

Latin Vulgate
2:5 circumdederunt me aquae usque ad animam abyssus vallavit me pelagus operuit caput meum

King James Version
2:5 The waters compassed me about, even to the soul: the depth closed me round about, the weeds were wrapped about my head.

American Standard Version
2:5 The waters compassed me about, even to the soul; The deep was round about me; The weeds were wrapped about my head.

Bible in Basic English
2:5 The waters were circling round me, even to the neck; the deep was about me; the sea-grass was twisted round my head.

Darby's English Translation
2:5 The waters encompassed me, to the soul: The deep was round about me, The weeds were wrapped about my head.

Douay Rheims Bible
2:5 The waters compassed me about even to the soul: the deep hath closed me round about, the sea hath covered my head.

Noah Webster Bible
2:5 The waters encompassed me, even to the soul: the depth inclosed me on every side, the weeds were wrapped about my head.

World English Bible
2:5 The waters surrounded me, Even to the soul. The deep was around me. The weeds were wrapped around my head.

Young's Literal Translation
2:5 Compassed me have waters unto the soul, The deep doth compass me, The weed is bound to my head.

6

Modern Hebrew
לקצבי הרים ירדתי
הארץ ברחיה בעדי
לעולם ותעל משחת
חיי יהוה אלהי׃

Paleo-Hebrew (Before 585 B.C.)
2:6

.

Hebrew Transliterated
2:6 LQTShBY HUrYM YUrDThY H'aUrTSh BUrChYH B'yDY L'yVLM VTh'yL MShChTh ChYY YHVH 'aLHY.

Latin Vulgate
2:6 ad extrema montium descendi terrae vectes concluserunt me in aeternum et sublevabis de corruptione vitam meam Domine Deus meus

King James Version
2:6 I went down to the bottoms of the mountains; the earth with her bars was about me for ever: yet hast thou brought up my life from corruption, O LORD my God.

American Standard Version
2:6 I went down to the bottoms of the mountains; The earth with its bars closed upon me for ever: Yet hast thou brought up my life from the pit, O Jehovah my God.

Bible in Basic English
2:6 I went down to the bases of the mountains; as for the earth, her walls were about me for ever: but you have taken up my life from the underworld, O Lord my God.

Darby's English Translation
2:6 I went down to the bottoms of the mountains; The bars of the earth closed upon me for ever: But thou hast brought up my life from the pit, O Jehovah my God.

Douay Rheims Bible
2:6 I went down to the lowest parts of the mountains: the bars of the earth have shut me up for ever: and thou wilt bring up my life from corruption, O Lord my God.

Noah Webster Bible
2:6 I went down to the bottoms of the mountains; the earth with her bars was about me for ever: yet hast thou brought up my life from corruption, O LORD my God.

World English Bible
2:6 I went down to the bottoms of the mountains. The earth barred me in forever: Yet have you brought up my life from the pit, Yahweh my God.

Young's Literal Translation
2:6 To the cuttings of mountains I have come down, The earth, her bars are behind me to the age. And Thou bringest up from the pit my life, O Jehovah my God.

7

Modern Hebrew
בהתעטף עלי נפשי
את־יהוה זכרתי
ותבוא אליך תפלתי
אל־היכל קדשך׃

Paleo-Hebrew (Before 585 B.C.)
2:7

-

. -

Hebrew Transliterated
2:7 BHTh'yTPh 'yLY NPhShY 'aTh-YHVH ZKUrThY VThBV'a 'aLYK ThPhLThY 'aL-HYKL QDShK.

Latin Vulgate
2:7 cum angustiaretur in me anima mea Domini recordatus sum ut veniat ad te oratio mea ad templum sanctum tuum

King James Version
2:7 When my soul fainted within me I remembered the LORD: and my prayer came in unto thee, into thine holy temple.

American Standard Version
2:7 When my soul fainted within me, I remembered Jehovah; And my prayer came in unto thee, into thy holy temple.

Bible in Basic English
2:7 When my soul in me was overcome, I kept the memory of the Lord: and my prayer came in to you, into your holy Temple.

Darby's English Translation
2:7 When my soul fainted within me, I remembered Jehovah; And my prayer came in unto thee, Into thy holy temple.

Douay Rheims Bible
2:7 When my soul was in distress within me, I remembered the Lord: that my prayer may come to thee, unto thy holy temple.

Noah Webster Bible
2:7 When my soul fainted within me I remembered the LORD: and my prayer came to thee, into thy holy temple.

World English Bible
2:7 "When my soul fainted within me, I remembered Yahweh. My prayer came in to you, into your holy temple.

Young's Literal Translation
2:7 In the feebleness within me of my soul Jehovah I have remembered, And come in unto Thee doth my prayer, Unto Thy holy temple.

8

Modern Hebrew
משמרים הבלי־שוא
חסדם יעזבו׃

Paleo-Hebrew (Before 585 B.C.)
2:8
-
.

Hebrew Transliterated
2:8 MShMUrYM HBLY-ShV'a ChSDM Y'yZBV.

Latin Vulgate
2:8 qui custodiunt vanitates frustra misericordiam suam derelinquunt

King James Version
2:8 They that observe lying vanities forsake their own mercy.

American Standard Version
2:8 They that regard lying vanities Forsake their own mercy.

Bible in Basic English
2:8 The worshippers of false gods have given up their only hope.

Darby's English Translation
2:8 They that observe lying vanities forsake their own mercy.

Douay Rheims Bible
2:8 They that are vain observe vanities, forsake their own mercy.

Noah Webster Bible
2:8 They that observe lying vanities forsake their own mercy.

World English Bible
2:8 Those who regard lying vanities forsake their own mercy.

Young's Literal Translation
2:8 Those observing lying vanities their own mercy forsake.

9

Modern Hebrew
ואני בקול תודה
אזבחה־לך אשר
נדרתי אשלמה
ישועתה ליהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-

.

Hebrew Transliterated
2:9 V'aNY BQVL ThVDH 'aZBChH-LK 'aShUr NDUrThY 'aShLMH YShV'yThH LYHVH.

Latin Vulgate
2:9 ego autem in voce laudis immolabo tibi quaecumque vovi reddam pro salute Domino

King James Version
2:9 But I will sacrifice unto thee with the voice of thanksgiving; I will pay that that I have vowed. Salvation is of the LORD.

American Standard Version
2:9 But I will sacrifice unto thee with the voice of thanksgiving; I will pay that which I have vowed. Salvation is of Jehovah.

Bible in Basic English
2:9 But I will make an offering to you with the voice of praise; I will give effect to my oaths. Salvation is the Lord's.

Darby's English Translation
2:9 But I will sacrifice unto thee with the voice of thanksgiving; I will pay that which I have vowed. Salvation is of Jehovah.

Douay Rheims Bible
2:9 But I with the voice of praise will sacrifice to thee: I will pay whatsoever I have vowed for my salvation to the Lord.

Noah Webster Bible
2:9 But I will sacrifice to thee with the voice of thanksgiving; I will pay that which I have vowed. Salvation is of the LORD.

World English Bible
2:9 But I will sacrifice to you with the voice of thanksgiving. I will pay that which I have vowed. Salvation belongs to Yahweh."

Young's Literal Translation
2:9 And I -- with a voice of thanksgiving -- I sacrifice to Thee, That which I have vowed I complete, Salvation is of Jehovah.

10

Modern Hebrew
ויאמר יהוה לדג
ויקא את־יונה
אל־היבשה׃

Paleo-Hebrew (Before 585 B.C.)
2:10

. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:10 VY'aMUr YHVH LDG VYQ'a 'aTh-YVNH 'aL-HYBShH.

Latin Vulgate
2:10 et dixit Dominus pisci et evomuit Ionam in aridam

King James Version
2:10 And the LORD spake unto the fish, and it vomited out Jonah upon the dry land.

American Standard Version
2:10 And Jehovah spake unto the fish, and it vomited out Jonah upon the dry land.

Bible in Basic English
2:10 And at the Lord's order, the fish sent Jonah out of its mouth on to the dry land.

Darby's English Translation
2:10 And Jehovah commanded the fish, and it vomited out Jonah upon the dry land.

Douay Rheims Bible
2:10 And the Lord spoke to the fish: and it vomited out Jonas upon the dry land.

Noah Webster Bible
2:10 And the LORD spoke to the fish, and it vomited out Jonah upon the dry land.

World English Bible
2:10 Yahweh spoke to the fish, and it vomited out Jonah on the dry land.

Young's Literal Translation
2:10 And Jehovah saith to the fish, and it vomiteth out Jonah on the dry land.

Jonah 3


Jonah Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Jonah 2

The Book of Jonah

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10

1

Modern Hebrew
ויהי דבר־יהוה
אל־יונה שנית
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
3:1
-
-
.

Hebrew Transliterated
3:1 VYHY DBUr-YHVH 'aL-YVNH ShNYTh L'aMUr.

Latin Vulgate
3:1 et factum est verbum Domini ad Ionam secundo dicens

King James Version
3:1 And the word of the LORD came unto Jonah the second time, saying,

American Standard Version
3:1 And the word of Jehovah came unto Jonah the second time, saying,

Bible in Basic English
3:1 And the word of the Lord came to Jonah a second time, saying,

Darby's English Translation
3:1 And the word of Jehovah came unto Jonah the second time, saying,

Douay Rheims Bible
3:1 And the word of the Lord came to Jonas the second time, saying:

Noah Webster Bible
3:1 And the word of the LORD came to Jonah the second time, saying,

World English Bible
3:1 The word of Yahweh came to Jonah the second time, saying,

Young's Literal Translation
3:1 And there is a word of Jehovah unto Jonah a second time, saying,

2

Modern Hebrew
קום לך אל־נינוה
העיר הגדולה וקרא
אליה את־הקריאה
אשר אנכי דבר
אליך׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

-

.

Hebrew Transliterated
3:2 QVM LK 'aL-NYNVH H'yYUr HGDVLH VQUr'a 'aLYH 'aTh-HQUrY'aH 'aShUr 'aNKY DBUr 'aLYK.

Latin Vulgate
3:2 surge vade ad Nineven civitatem magnam et praedica in ea praedicationem quam ego loquor ad te

King James Version
3:2 Arise, go unto Nineveh, that great city, and preach unto it the preaching that I bid thee.

American Standard Version
3:2 Arise, go unto Nineveh, that great city, and preach unto it the preaching that I bid thee.

Bible in Basic English
3:2 Up! go to Nineveh, that great town, and give it the word which I have given you.

Darby's English Translation
3:2 Arise, go to Nineveh, the great city, and preach unto it the preaching that I shall bid thee.

Douay Rheims Bible
3:2 Arise, and go to Ninive the great city: and preach in it the preaching that I bid thee.

Noah Webster Bible
3:2 Arise, go to Nineveh, that great city, and preach to it the preaching that I bid thee.

World English Bible
3:2 "Arise, go to Nineveh, that great city, and preach to it the message that I give you."

Young's Literal Translation
3:2 `Rise, go unto Nineveh, the great city, and proclaim unto it the proclamation that I am speaking unto thee;`

3

Modern Hebrew
ויקם יונה וילך
אל־נינוה כדבר
יהוה ונינוה היתה
עיר־גדולה לאלהים
מהלך שלשת ימים׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

-

.

Hebrew Transliterated
3:3 VYQM YVNH VYLK 'aL-NYNVH KDBUr YHVH VNYNVH HYThH 'yYUr-GDVLH L'aLHYM MHLK ShLShTh YMYM.

Latin Vulgate
3:3 et surrexit Iona et abiit in Nineven iuxta verbum Domini et Nineve erat civitas magna Dei itinere dierum trium

King James Version
3:3 So Jonah arose, and went unto Nineveh, according to the word of the LORD. Now Nineveh was an exceeding great city of three days' journey.

American Standard Version
3:3 So Jonah arose, and went unto Nineveh, according to the word of Jehovah. Now Nineveh was an exceeding great city, of three days` journey.

Bible in Basic English
3:3 So Jonah got up and went to Nineveh as the Lord had said. Now Nineveh was a very great town, three days' journey from end to end.

Darby's English Translation
3:3 And Jonah arose, and went unto Nineveh, according to the word of Jehovah. Now Nineveh was an exceeding great city of three days` journey.

Douay Rheims Bible
3:3 And Jonas arose, and went to Ninive, according to the word of the Lord: now Ninive was a great city of three days' journey.

Noah Webster Bible
3:3 So Jonah arose, and went to Nineveh, according to the word of the LORD. Now Nineveh was an exceeding great city of three days' journey.

World English Bible
3:3 So Jonah arose, and went to Nineveh, according to the word of Yahweh. Now Nineveh was an exceedingly great city, three days` journey across.

Young's Literal Translation
3:3 and Jonah riseth, and he goeth unto Nineveh, according to the word of Jehovah. And Nineveh hath been a great city before God, a journey of three days.

4

Modern Hebrew
ויחל יונה לבוא
בעיר מהלך יום אחד
ויקרא ויאמר עוד
ארבעים יום ונינוה
נהפכת׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 VYChL YVNH LBV'a B'yYUr MHLK YVM 'aChD VYQUr'a VY'aMUr 'yVD 'aUrB'yYM YVM VNYNVH NHPhKTh.

Latin Vulgate
3:4 et coepit Iona introire in civitatem itinere diei unius et clamavit et dixit adhuc quadraginta dies et Nineve subvertetur

King James Version
3:4 And Jonah began to enter into the city a day's journey, and he cried, and said, Yet forty days, and Nineveh shall be overthrown.

American Standard Version
3:4 And Jonah began to enter into the city a day`s journey, and he cried, and said, Yet forty days, and Nineveh shall be overthrown.

Bible in Basic English
3:4 And Jonah first of all went a day's journey into the town, and crying out said, In forty days destruction will overtake Nineveh.

Darby's English Translation
3:4 And Jonah began to enter into the city a day`s journey, and he cried and said, Yet forty days, and Nineveh shall be overthrown!

Douay Rheims Bible
3:4 And Jonas began to enter into the city one day's journey: and he cried, and said: Yet forty days, and Ninive shall be destroyed.

Noah Webster Bible
3:4 And Jonah began to enter into the city a day's journey, and he cried, and said, Yet forty days, and Nineveh shall be overthrown.

World English Bible
3:4 Jonah began to enter into the city a day`s journey, and he cried out, and said, "Yet forty days, and Nineveh shall be overthrown!"

Young's Literal Translation
3:4 And Jonah beginneth to go in to the city a journey of one day, and proclaimeth, and saith, `Yet forty days -- and Nineveh is overturned.`

5

Modern Hebrew
ויאמינו אנשי
נינוה באלהים
ויקראו־צום וילבשו
שקים מגדולם ועד־
קטנם׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

. -

Hebrew Transliterated
3:5 VY'aMYNV 'aNShY NYNVH B'aLHYM VYQUr'aV-TShVM VYLBShV ShQYM MGDVLM V'yD- QTNM.

Latin Vulgate
3:5 et crediderunt viri ninevitae in Deo et praedicaverunt ieiunium et vestiti sunt saccis a maiore usque ad minorem

King James Version
3:5 So the people of Nineveh believed God, and proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them.

American Standard Version
3:5 And the people of Nineveh believed God; and they proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them.

Bible in Basic English
3:5 And the people of Nineveh had belief in God; and a time was fixed for going without food, and they put on haircloth, from the greatest to the least.

Darby's English Translation
3:5 And the men of Nineveh believed God, and proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them.

Douay Rheims Bible
3:5 And the men of Ninive believed in God: and they proclaimed a fast, and put on sackcloth from the greatest to the least.

Noah Webster Bible
3:5 So the people of Nineveh believed God, and proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them.

World English Bible
3:5 The people of Nineveh believed God; and they proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them.

Young's Literal Translation
3:5 And the men of Nineveh believe in God, and proclaim a fast, and put on sackcloth, from their greatest even unto their least,

6

Modern Hebrew
ויגע הדבר אל־מלך
נינוה ויקם מכסאו
ויעבר אדרתו מעליו
ויכס שק וישב
על־האפר׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-

. -

Hebrew Transliterated
3:6 VYG'y HDBUr 'aL-MLK NYNVH VYQM MKS'aV VY'yBUr 'aDUrThV M'yLYV VYKS ShQ VYShB 'yL-H'aPhUr.

Latin Vulgate
3:6 et pervenit verbum ad regem Nineve et surrexit de solio suo et abiecit vestimentum suum a se et indutus est sacco et sedit in cinere

King James Version
3:6 For word came unto the king of Nineveh, and he arose from his throne, and he laid his robe from him, and covered him with sackcloth, and sat in ashes.

American Standard Version
3:6 And the tidings reached the king of Nineveh, and he arose from his throne, and laid his robe from him, and covered him with sackcloth, and sat in ashes.

Bible in Basic English
3:6 And the word came to the king of Nineveh, and he got up from his seat of authority, and took off his robe, and covering himself with haircloth, took his seat in the dust.

Darby's English Translation
3:6 And the word reached the king of Nineveh, and he arose from his throne, and laid his robe from him, and covered himself with sackcloth, and sat in ashes.

Douay Rheims Bible
3:6 And the word came to the king of Ninive; and he rose up out of his throne, and cast away his robe from him, and was clothed with sackcloth, and sat in ashes.

Noah Webster Bible
3:6 For word came to the king of Nineveh, and he arose from his throne, and he laid his robe from him, and covered himself with sackcloth, and sat in ashes.

World English Bible
3:6 The news reached the king of Nineveh, and he arose from his throne, and took off his royal robe, covered himself with sackcloth, and sat in ashes.

Young's Literal Translation
3:6 seeing the word doth come unto the king of Nineveh, and he riseth from his throne, and removeth his honourable robe from off him, and spreadeth out sackcloth, and sitteth on the ashes,

7

Modern Hebrew
ויזעק ויאמר
בנינוה מטעם המלך
וגדליו לאמר האדם
והבהמה הבקר והצאן
אל־יטעמו מאומה
אל־ירעו ומים
אל־ישתו׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-
-
. -

Hebrew Transliterated
3:7 VYZ'yQ VY'aMUr BNYNVH MT'yM HMLK VGDLYV L'aMUr H'aDM VHBHMH HBQUr VHTSh'aN 'aL-YT'yMV M'aVMH 'aL-YUr'yV VMYM 'aL-YShThV.

Latin Vulgate
3:7 et clamavit et dixit in Nineve ex ore regis et principum eius dicens homines et iumenta et boves et pecora non gustent quicquam nec pascantur et aquam non bibant

King James Version
3:7 And he caused it to be proclaimed and published through Nineveh by the decree of the king and his nobles, saying, Let neither man nor beast, herd nor flock, taste any thing: let them not feed, nor drink water:

American Standard Version
3:7 And he made proclamation and published through Nineveh by the decree of the king and his nobles, saying, Let neither man nor beast, herd nor flock, taste anything; let them not feed, nor drink water;

Bible in Basic English
3:7 And he had it given out in Nineveh, By the order of the king and his great men, no man or beast, herd or flock, is to have a taste of anything; let them have no food or water:

Darby's English Translation
3:7 And he caused it to be proclaimed and published through Nineveh by the decree of the king and his nobles, saying, Let neither man nor beast, herd nor flock, taste anything: let them not feed, nor drink water;

Douay Rheims Bible
3:7 And he caused it to be proclaimed and published in Ninive from the mouth of the king and of his princes, saying: Let neither men nor beasts, oxen nor sheep, taste any thing: let them not feed, nor drink water.

Noah Webster Bible
3:7 And he caused it to be proclaimed and published through Nineveh by the decree of the king and his nobles, saying, Let neither man nor beast, herd nor flock, taste any thing: let them not feed, nor drink water:

World English Bible
3:7 He made a proclamation and published through Nineveh by the decree of the king and his nobles, saying, "Let neither man nor animal, herd nor flock, taste anything; let them not feed, nor drink water;

Young's Literal Translation
3:7 and he crieth and saith in Nineveh by a decree of the king and his great ones, saying, `Man and beast, herd and flock -- let them not taste anything, let them not feed, even water let them not drink;

8

Modern Hebrew
ויתכסו שקים האדם
והבהמה ויקראו
אל־אלהים בחזקה
וישבו איש מדרכו
הרעה ומן־החמס אשר
בכפיהם׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-

-
.

Hebrew Transliterated
3:8 VYThKSV ShQYM H'aDM VHBHMH VYQUr'aV 'aL-'aLHYM BChZQH VYShBV 'aYSh MDUrKV HUr'yH VMN-HChMS 'aShUr BKPhYHM.

Latin Vulgate
3:8 et operiantur saccis homines et iumenta et clament ad Dominum in fortitudine et convertatur vir a via sua mala et ab iniquitate quae est in manibus eorum

King James Version
3:8 But let man and beast be covered with sackcloth, and cry mightily unto God: yea, let them turn every one from his evil way, and from the violence that is in their hands.

American Standard Version
3:8 but let them be covered with sackcloth, both man and beast, and let them cry mightily unto God: yea, let them turn every one from his evil way, and from the violence that is in his hands.

Bible in Basic English
3:8 And let man and beast be covered with haircloth, and let them make strong prayers to God: and let everyone be turned from his evil way and the violent acts of their hands.

Darby's English Translation
3:8 and let man and beast be covered with sackcloth, and cry mightily unto God; and let them turn every one from his evil way, and from the violence that is in their hands.

Douay Rheims Bible
3:8 And let men and beasts be covered with sackcloth, and cry to the Lord with all their strength, and let them turn every one from his evil way, and from the iniquity that is in their hands.

Noah Webster Bible
3:8 But let man and beast be covered with sackcloth, and cry mightily to God: yes, let them turn every one from his evil way, and from the violence that is in their hands.

World English Bible
3:8 but let them be covered with sackcloth, both man and animal, and let them cry mightily to God. Yes, let them turn everyone from his evil way, and from the violence that is in his hands.

Young's Literal Translation
3:8 and cover themselves with sackcloth let man and beast, and let them call unto God mightily, and let them turn back each from his evil way, and from the violence that is in their hands.

9

Modern Hebrew
מי־יודע ישוב ונחם
האלהים ושב מחרון
אפו ולא נאבד׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-

.

Hebrew Transliterated
3:9 MY-YVD'y YShVB VNChM H'aLHYM VShB MChUrVN 'aPhV VL'a N'aBD.

Latin Vulgate
3:9 quis scit si convertatur et ignoscat Deus et revertatur a furore irae suae et non peribimus

King James Version
3:9 Who can tell if God will turn and repent, and turn away from his fierce anger, that we perish not?

American Standard Version
3:9 Who knoweth whether God will not turn and repent, and turn away from his fierce anger, that we perish not?

Bible in Basic English
3:9 Who may say that God will not be turned, changing his purpose and turning away from his burning wrath, so that destruction may not overtake us?

Darby's English Translation
3:9 Who knoweth but that God will turn and repent, and will turn away from his fierce anger, that we perish not?

Douay Rheims Bible
3:9 Who can tell if God will turn, and forgive: and will turn away from his fierce anger, and we shall not perish?

Noah Webster Bible
3:9 Who can tell if God will turn and repent, and turn away from his fierce anger, that we perish not?

World English Bible
3:9 Who knows whether God will not turn and repent, and turn away from his fierce anger, so that we might not perish?"

Young's Literal Translation
3:9 Who knoweth? He doth turn back, and God hath repented, and hath turned back from the heat of His anger, and we do not perish.`

10

Modern Hebrew
וירא האלהים
את־מעשיהם כי־שבו
מדרכם הרעה וינחם
האלהים על־הרעה
אשר־דבר לעשות־להם
ולא עשה׃

Paleo-Hebrew (Before 585 B.C.)
3:10

- [image] [image] [image] [image] [image] [image] [image] [image] -

- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:10 VYUr'a H'aLHYM 'aTh-M'yShYHM KY-ShBV MDUrKM HUr'yH VYNChM H'aLHYM 'yL-HUr'yH 'aShUr-DBUr L'yShVTh-LHM VL'a 'yShH.

Latin Vulgate
3:10 et vidit Deus opera eorum quia conversi sunt a via sua mala et misertus est Deus super malitiam quam locutus fuerat ut faceret eis et non fecit

King James Version
3:10 And God saw their works, that they turned from their evil way; and God repented of the evil, that he had said that he would do unto them; and he did it not.

American Standard Version
3:10 And God saw their works, that they turned from their evil way; and God repented of the evil which he said he would do unto them; and he did it not.

Bible in Basic English
3:10 And God saw what they did, how they were turned from their evil way; and God's purpose was changed as to the evil which he said he would do to them, and he did it not.

Darby's English Translation
3:10 And God saw their works, that they turned from their evil way; and God repented of the evil that he had said he would do unto them, and he did it not.

Douay Rheims Bible
3:10 And God saw their works, that they were turned from their evil way: and God had mercy with regard to the evil which he had said that he would do to them, and he did it not.

Noah Webster Bible
3:10 And God saw their works, that they turned from their evil way; and God repented of the evil, that he had said that he would do to them; and he did it not.

World English Bible
3:10 God saw their works, that they turned from their evil way. God repented of the evil which he said he would do to them, and he didn`t do it.

Young's Literal Translation
3:10 And God seeth their works, that they have turned back from their evil way, and God repenteth of the evil that He spake of doing to them, and he hath not done it.

Jonah 4


Jonah Chapter 4 - Parallel Hebrew Old Testament

Matthew Henry
Jonah 3

The Book of Jonah

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

1

Modern Hebrew
וירע אל־יונה רעה
גדולה ויחר לו׃

Paleo-Hebrew (Before 585 B.C.)
4:1
-

.

Hebrew Transliterated
4:1 VYUr'y 'aL-YVNH Ur'yH GDVLH VYChUr LV.

Latin Vulgate
4:1 et adflictus est Iona adflictione magna et iratus est

King James Version
4:1 But it displeased Jonah exceedingly, and he was very angry.

American Standard Version
4:1 But it displeased Jonah exceedingly, and he was angry.

Bible in Basic English
4:1 But this seemed very wrong to Jonah, and he was angry.

Darby's English Translation
4:1 And it displeased Jonah exceedingly, and he was angry.

Douay Rheims Bible
4:1 And Jonas was exceedingly troubled, and was angry:

Noah Webster Bible
4:1 But it displeased Jonah exceedingly, and he was very angry.

World English Bible
4:1 But it displeased Jonah exceedingly, and he was angry.

Young's Literal Translation
4:1 And it is grievous unto Jonah -- a great evil -- and he is displeased at it;

2

Modern Hebrew
ויתפלל אל־יהוה
ויאמר אנה יהוה
הלוא־זה דברי
עד־היותי על־אדמתי
על־כן קדמתי לברח
תרשישה כי ידעתי
כי אתה אל־חנון
ורחום ארך אפים
ורב־חסד ונחם
על־הרעה׃

Paleo-Hebrew (Before 585 B.C.)
4:2
-

-
-
- [image] [image] [image] [image] [image] [image] [image] -

-

-
. -

Hebrew Transliterated
4:2 VYThPhLL 'aL-YHVH VY'aMUr 'aNH YHVH HLV'a-ZH DBUrY 'yD-HYVThY 'yL-'aDMThY 'yL-KN QDMThY LBUrCh ThUrShYShH KY YD'yThY KY 'aThH 'aL-ChNVN VUrChVM 'aUrK 'aPhYM VUrB-ChSD VNChM 'yL-HUr'yH.

Latin Vulgate
4:2 et oravit ad Dominum et dixit obsecro Domine numquid non hoc est verbum meum cum adhuc essem in terra mea propter hoc praeoccupavi ut fugerem in Tharsis scio enim quia tu Deus clemens et misericors es patiens et multae miserationis et ignoscens super malitia

King James Version
4:2 And he prayed unto the LORD, and said, I pray thee, O LORD, was not this my saying, when I was yet in my country? Therefore I fled before unto Tarshish: for I knew that thou art a gracious God, and merciful, slow to anger, and of great kindness, and repentest thee of the evil.

American Standard Version
4:2 And he prayed unto Jehovah, and said, I pray thee, O Jehovah, was not this my saying, when I was yet in my country? Therefore I hasted to flee unto Tarshish; for I knew that thou art a gracious God, and merciful, slow to anger, and abundant in lovingkindness, and repentest thee of the evil.

Bible in Basic English
4:2 And he made prayer to the Lord and said, O Lord, is this not what I said when I was still in my country? This is why I took care to go in flight to Tarshish: for I was certain that you were a loving God, full of pity, slow to be angry and great in mercy, and ready to be turned from your purpose of evil.

Darby's English Translation
4:2 And he prayed unto Jehovah, and said, Ah, Jehovah, was not this my saying when I was yet in my country? Therefore I was minded to flee at first unto Tarshish; for I knew that thou art a gracious �God, and merciful, slow to anger, and of great loving-kindness, and repentest thee of the evil.

Douay Rheims Bible
4:2 And he prayed to the Lord, and said: I beseech thee, O Lord, is not this what I said, when I was yet in my own country? therefore I went before to flee into Tharsis: for I know that thou art a gracious and merciful God, patient, and of much compassion, and easy to forgive evil.

Noah Webster Bible
4:2 And he prayed to the LORD, and said, I pray thee, O LORD was not this my saying, when I was yet in my country? Therefore I fled before to Tarshish: for I knew that thou art a gracious God, and merciful, slow to anger, and of great kindness, and repentest of the evil.

World English Bible
4:2 He prayed to Yahweh, and said, "Please, Yahweh, wasn`t this what I said when I was still in my own country? Therefore I hurried to flee to Tarshish, for I knew that you are a gracious God, and merciful, slow to anger, and abundant in lovingkindness, and you repent of the evil.

Young's Literal Translation
4:2 and he prayeth unto Jehovah, and he saith, `I pray Thee, O Jehovah, is not this my word while I was in mine own land -- therefore I was beforehand to flee to Tarshish -- that I have known that Thou art a God, gracious and merciful, slow to anger, and abundant in kindness, and repenting of evil?

3

Modern Hebrew
ועתה יהוה קח־נא
את־נפשי ממני כי
טוב מותי מחיי׃

Paleo-Hebrew (Before 585 B.C.)
4:3

- [image] [image] [image] [image] -

.

Hebrew Transliterated
4:3 V'yThH YHVH QCh-N'a 'aTh-NPhShY MMNY KY TVB MVThY MChYY.

Latin Vulgate
4:3 et nunc Domine tolle quaeso animam meam a me quia melior est mihi mors quam vita

King James Version
4:3 Therefore now, O LORD, take, I beseech thee, my life from me; for it is better for me to die than to live.

American Standard Version
4:3 Therefore now, O Jehovah, take, I beseech thee, my life from me; for it is better for me to die than to live.

Bible in Basic English
4:3 So now, O Lord, give ear to my prayer and take my life from me; for death is better for me than life.

Darby's English Translation
4:3 And now, Jehovah, take, I beseech thee, my life from me, for it is better for me to die than to live.

Douay Rheims Bible
4:3 And now, O Lord, I beseech thee take my life from me: for it is better for me to die than to live.

Noah Webster Bible
4:3 Therefore now, O LORD, take, I beseech thee, my life from me; for it is better for me to die than to live.

World English Bible
4:3 Therefore now, Yahweh, take, I beg you, my life from me; for it is better for me to die than to live."

Young's Literal Translation
4:3 And now, O Jehovah, take, I pray Thee, my soul from me, for better is my death than my life.`

4

Modern Hebrew
ויאמר יהוה ההיטב
חרה לך׃

Paleo-Hebrew (Before 585 B.C.)
4:4

.

Hebrew Transliterated
4:4 VY'aMUr YHVH HHYTB ChUrH LK.

Latin Vulgate
4:4 et dixit Dominus putasne bene irasceris tu

King James Version
4:4 Then said the LORD, Doest thou well to be angry?

American Standard Version
4:4 And Jehovah said, Doest thou well to be angry?

Bible in Basic English
4:4 And the Lord said, Have you any right to be angry?

Darby's English Translation
4:4 And Jehovah said, Doest thou well to be angry?

Douay Rheims Bible
4:4 And the Lord said: Dost thou think thou hast reason to be angry?

Noah Webster Bible
4:4 Then said the LORD, Doest thou well to be angry?

World English Bible
4:4 Yahweh said, "Is it right for you to be angry?"

Young's Literal Translation
4:4 And Jehovah saith, `Is doing good displeasing to thee?`

5

Modern Hebrew
ויצא יונה מן־העיר
וישב מקדם לעיר
ויעש לו שם סכה
וישב תחתיה בצל עד
אשר יראה מה־יהיה
בעיר׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

. -

Hebrew Transliterated
4:5 VYTSh'a YVNH MN-H'yYUr VYShB MQDM L'yYUr VY'ySh LV ShM SKH VYShB ThChThYH BTShL 'yD 'aShUr YUr'aH MH-YHYH B'yYUr.

Latin Vulgate
4:5 et egressus est Iona de civitate et sedit contra orientem civitatis et fecit sibimet ibi umbraculum et sedebat subter eum in umbra donec videret quid accideret civitati

King James Version
4:5 So Jonah went out of the city, and sat on the east side of the city, and there made him a booth, and sat under it in the shadow, till he might see what would become of the city.

American Standard Version
4:5 Then Jonah went out of the city, and sat on the east side of the city, and there made him a booth, and sat under it in the shade, till he might see what would become of the city.

Bible in Basic English
4:5 Then Jonah went out of the town, and took his seat on the east side of the town and made himself a roof of branches and took his seat under its shade till he saw what would become of the town.

Darby's English Translation
4:5 And Jonah went out of the city, and sat on the east side of the city, and there made him a booth, and sat under it in the shade, till he might see what would become of the city.

Douay Rheims Bible
4:5 Then Jonas went out of the city, and sat toward the east side of the city: and he made himself a booth there, and he sat under it in the shadow, till he might see what would befall the city.

Noah Webster Bible
4:5 So Jonah went out of the city, and sat on the east side of the city, and there made him a booth, and sat under it in the shade, till he might see what would become of the city.

World English Bible
4:5 Then Jonah went out of the city, and sat on the east side of the city, and there made himself a booth, and sat under it in the shade, until he might see what would become of the city.

Young's Literal Translation
4:5 And Jonah goeth forth from the city, and sitteth on the east of the city, and maketh to himself there a booth, and sitteth under it in the shade, till that he seeth what is in the city.

6

Modern Hebrew
וימן יהוה־אלהים
קיקיון ויעל מעל
ליונה להיות צל
על־ראשו להציל לו
מרעתו וישמח יונה
על־הקיקיון שמחה
גדולה׃

Paleo-Hebrew (Before 585 B.C.)
4:6
-

-

-
.

Hebrew Transliterated
4:6 VYMN YHVH-'aLHYM QYQYVN VY'yL M'yL LYVNH LHYVTh TShL 'yL-Ur'aShV LHTShYL LV MUr'yThV VYShMCh YVNH 'yL-HQYQYVN ShMChH GDVLH.

Latin Vulgate
4:6 et praeparavit Dominus Deus hederam et ascendit super caput Ionae ut esset umbra super caput eius et protegeret eum laboraverat enim et laetatus est Iona super hedera laetitia magna

King James Version
4:6 And the LORD God prepared a gourd, and made it to come up over Jonah, that it might be a shadow over his head, to deliver him from his grief. So Jonah was exceeding glad of the gourd.

American Standard Version
4:6 And Jehovah God prepared a gourd, and made it to come up over Jonah, that it might be a shade over his head, to deliver him from his evil case. So Jonah was exceeding glad because of the gourd.

Bible in Basic English
4:6 And the Lord God made a vine come up over Jonah to give him shade over his head. And Jonah was very glad because of the vine.

Darby's English Translation
4:6 And Jehovah Elohim prepared a gourd, and made it to come up over Jonah, that it might be a shade over his head, to deliver him from his trouble. And Jonah was exceeding glad because of the gourd.

Douay Rheims Bible
4:6 And the Lord God prepared an ivy, and it came up over the head of Jonas, to be a shadow over his head, and to cover him (for he was fatigued): and Jonas was exceeding glad of the ivy.

Noah Webster Bible
4:6 And the LORD God prepared a gourd, and made it to come up over Jonah, that it might be a shade over his head, to deliver him from his grief. So Jonah was exceeding glad of the gourd.

World English Bible
4:6 Yahweh God prepared a vine, and made it to come up over Jonah, that it might be a shade over his head, to deliver him from his discomfort. So Jonah was exceedingly glad because of the gourd.

Young's Literal Translation
4:6 And Jehovah God appointeth a gourd, and causeth it to come up over Jonah, to be a shade over his head, to give deliverance to him from his affliction, and Jonah rejoiceth because of the gourd with great joy.

7

Modern Hebrew
וימן האלהים תולעת
בעלות השחר למחרת
ותך את־הקיקיון
וייבש׃

Paleo-Hebrew (Before 585 B.C.)
4:7

-
.

Hebrew Transliterated
4:7 VYMN H'aLHYM ThVL'yTh B'yLVTh HShChUr LMChUrTh VThK 'aTh-HQYQYVN VYYBSh.

Latin Vulgate
4:7 et paravit Deus vermem ascensu diluculo in crastinum et percussit hederam et exaruit

King James Version
4:7 But God prepared a worm when the morning rose the next day, and it smote the gourd that it withered.

American Standard Version
4:7 But God prepared a worm when the morning rose the next day, and it smote the gourd, that it withered.

Bible in Basic English
4:7 But early on the morning after, God made ready a worm for the destruction of the vine, and it became dry and dead.

Darby's English Translation
4:7 But God prepared a worm when the morning rose the next day, and it smote the gourd, that it withered.

Douay Rheims Bible
4:7 But God prepared a worm, when the morning arose on the following day: and it struck the ivy and it withered.

Noah Webster Bible
4:7 But God prepared a worm when the morning rose the next day, and it smote the gourd that it withered.

World English Bible
4:7 But God prepared a worm at dawn the next day, and it chewed on vine, so that it withered.

Young's Literal Translation
4:7 And God appointeth a worm at the going up of the dawn on the morrow, and it smiteth the gourd, and it drieth up.

8

Modern Hebrew
ויהי כזרח השמש
וימן אלהים רוח
קדים חרישית ותך
השמש על־ראש יונה
ויתעלף וישאל
את־נפשו למות
ויאמר טוב מותי
מחיי׃

Paleo-Hebrew (Before 585 B.C.)
4:8

-

-

.

Hebrew Transliterated
4:8 VYHY KZUrCh HShMSh VYMN 'aLHYM UrVCh QDYM ChUrYShYTh VThK HShMSh 'yL-Ur'aSh YVNH VYTh'yLPh VYSh'aL 'aTh-NPhShV LMVTh VY'aMUr TVB MVThY MChYY.

Latin Vulgate
4:8 et cum ortus fuisset sol praecepit Dominus vento calido et urenti et percussit sol super caput Ionae et aestuabat et petivit animae suae ut moreretur et dixit melius est mihi mori quam vivere

King James Version
4:8 And it came to pass, when the sun did arise, that God prepared a vehement east wind; and the sun beat upon the head of Jonah, that he fainted, and wished in himself to die, and said, It is better for me to die than to live.

American Standard Version
4:8 And it came to pass, when the sun arose, that God prepared a sultry east wind; and the sun beat upon the head of Jonah, that he fainted, and requested for himself that he might die, and said, It is better for me to die than to live.

Bible in Basic English
4:8 Then when the sun came up, God sent a burning east wind: and so great was the heat of the sun on his head that Jonah was overcome, and, requesting death for himself, said, Death is better for me than life.

Darby's English Translation
4:8 And it came to pass, when the sun arose, that God prepared a sultry east wind; and the sun beat upon the head of Jonah, so that he fainted; and he requested for himself that he might die, and said, It is better for me to die than to live.

Douay Rheims Bible
4:8 And when the sun was risen, the Lord commanded a hot and burning wind: and the sun beat upon the head of Jonas, and he broiled with the heat: and he desired for his soul that he might die, and said: It is better for me to die than to live.

Noah Webster Bible
4:8 And it came to pass, when the sun rose that God prepared a vehement east wind; and the sun beat upon the head of Jonah, that he fainted, and wished in himself to die, and said, It is better for me to die than to live.

World English Bible
4:8 It happened, when the sun arose, that God prepared a sultry east wind; and the sun beat on Jonah`s head , so that he fainted, and requested for himself that he might die, and said, "It is better for me to die than to live."

Young's Literal Translation
4:8 And it cometh to pass, about the rising of the sun, that God appointeth a cutting east wind, and the sun smiteth on the head of Jonah, and he wrappeth himself up, and asketh his soul to die, and saith, `Better is my death than my life.`

9

Modern Hebrew
ויאמר אלהים
אל־יונה ההיטב
חרה־לך על־הקיקיון
ויאמר היטב חרה־לי
עד־מות׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-
- [image] [image] [image] [image] -

. - [image] [image] [image] [image] -

Hebrew Transliterated
4:9 VY'aMUr 'aLHYM 'aL-YVNH HHYTB ChUrH-LK 'yL-HQYQYVN VY'aMUr HYTB ChUrH-LY 'yD-MVTh.

Latin Vulgate
4:9 et dixit Dominus ad Ionam putasne bene irasceris tu super hederam et dixit bene irascor ego usque ad mortem

King James Version
4:9 And God said to Jonah, Doest thou well to be angry for the gourd? And he said, I do well to be angry, even unto death.

American Standard Version
4:9 And God said to Jonah, Doest thou well to be angry for the gourd? And he said, I do well to be angry, even unto death.

Bible in Basic English
4:9 And the Lord said to Jonah, Have you any right to be angry about the vine? And he said, I have a right to be truly angry.

Darby's English Translation
4:9 And God said to Jonah, Doest thou well to be angry for the gourd? And he said, I do well to be angry, unto death.

Douay Rheims Bible
4:9 And the Lord said to Jonas: Dost thou think thou hast reason to be angry, for the ivy? And he said: I am angry with reason even unto death.

Noah Webster Bible
4:9 And God said to Jonah, Doest thou well to be angry for the gourd? And he said, I do well to be angry, even to death.

World English Bible
4:9 God said to Jonah, "Is it right for you to be angry about the vine?" He said, "I am right to be angry, even to death."

Young's Literal Translation
4:9 And God saith unto Jonah: `Is doing good displeasing to thee, because of the gourd?` and he saith, `To do good is displeasing to me -- unto death.`

10

Modern Hebrew
ויאמר יהוה אתה
חסת על־הקיקיון
אשר לא־עמלת בו
ולא גדלתו שבן־
לילה היה ובן־לילה
אבד׃

Paleo-Hebrew (Before 585 B.C.)
4:10

-
-

-
-
.

Hebrew Transliterated
4:10 VY'aMUr YHVH 'aThH ChSTh 'yL-HQYQYVN 'aShUr L'a-'yMLTh BV VL'a GDLThV ShBN- LYLH HYH VBN-LYLH 'aBD.

Latin Vulgate
4:10 et dixit Dominus tu doles super hederam in qua non laborasti neque fecisti ut cresceret quae sub una nocte nata est et una nocte periit

King James Version
4:10 Then said the LORD, Thou hast had pity on the gourd, for the which thou hast not laboured, neither madest it grow; which came up in a night, and perished in a night:

American Standard Version
4:10 And Jehovah said, Thou hast had regard for the gourd, for which thou hast not labored, neither madest it grow; which came up in a night, and perished in a night:

Bible in Basic English
4:10 And the Lord said, You had pity on the vine, for which you did no work and for the growth of which you were not responsible; which came up in a night and came to an end in a night;

Darby's English Translation
4:10 And Jehovah said, Thou hast pity on the gourd, for which thou hast not laboured, neither madest it grow; which came up in a night, and perished in a night:

Douay Rheims Bible
4:10 And the Lord said: Thou art grieved for the ivy, for which thou hast not laboured, nor made it to grow, which in one night came up, and in one night perished.

Noah Webster Bible
4:10 Then said the LORD, Thou hast had pity on the gourd, for which thou hast not labored, neither made it grow; which came up in a night, and perished in a night:

World English Bible
4:10 Yahweh said, "You have been concerned for the vine, for which you have not labored, neither made it grow; which came up in a night, and perished in a night.

Young's Literal Translation
4:10 And Jehovah saith, `Thou hast had pity on the gourd, for which thou didst not labour, neither didst thou nourish it, which a son of a night was, and a son of a night perished,

11

Modern Hebrew
ואני לא אחוס
על־נינוה העיר
הגדולה אשר יש־בה
הרבה משתים־עשרה
רבו אדם אשר
לא־ידע בין־ימינו
לשמאלו ובהמה רבה׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-

-
-

-
-
.

Hebrew Transliterated
4:11 V'aNY L'a 'aChVS 'yL-NYNVH H'yYUr HGDVLH 'aShUr YSh-BH HUrBH MShThYM-'yShUrH UrBV 'aDM 'aShUr L'a-YD'y BYN-YMYNV LShM'aLV VBHMH UrBH.

Latin Vulgate
4:11

King James Version
4:11 And should not I spare Nineveh, that great city, wherein are more than sixscore thousand persons that cannot discern between their right hand and their left hand; and also much cattle?

American Standard Version
4:11 and should not I have regard for Nineveh, that great city, wherein are more than sixscore thousand persons that cannot discern between their right hand and their left hand; and also much cattle?

Bible in Basic English
4:11 And am I not to have mercy on Nineveh, that great town, in which there are more than a hundred and twenty thousand persons without the power of judging between right and left, as well as much cattle?

Darby's English Translation
4:11 and I, should not I have pity on Nineveh, the great city, wherein are more than a hundred and twenty thousand persons that cannot discern between their right hand and their left hand; and also much cattle?

Douay Rheims Bible
4:11 And shall not I spare Ninive, that great city, in which there are more than a hundred and twenty thousand persons that know not how to distinguish between their right hand and their left, and many beasts?

Noah Webster Bible
4:11 And should not I spare Nineveh, that great city, in which are more than a hundred and twenty thousand persons that cannot discern between their right hand and their left hand, and also many cattle?

World English Bible
4:11 Shouldn`t I be concerned for Nineveh, that great city, in which are more than one hundred twenty thousand persons who can`t discern between their right hand and their left hand; and also much cattle?"

Young's Literal Translation
4:11 and I -- have not I pity on Nineveh, the great city, in which there are more than twelve myriads of human beings, who have not known between their right hand and their left -- and much cattle!`

Micah 1


Micah Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Jonah 4

The Book of Micah

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1

Modern Hebrew
דבר־יהוה אשר היה
אל־מיכה המרשתי
בימי יותם אחז
יחזקיה מלכי יהודה
אשר־חזה על־שמרון
וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:1
-
-

-
. -

Hebrew Transliterated
1:1 DBUr-YHVH 'aShUr HYH 'aL-MYKH HMUrShThY BYMY YVThM 'aChZ YChZQYH MLKY YHVDH 'aShUr-ChZH 'yL-ShMUrVN VYUrVShLM.

Latin Vulgate
1:1 verbum Domini quod factum est ad Micham Morasthiten in diebus Ioatham Ahaz Ezechiae regum Iuda quod vidit super Samariam et Hierusalem

King James Version
1:1 The word of the LORD that came to Micah the Morasthite in the days of Jotham, Ahaz, and Hezekiah, kings of Judah, which he saw concerning Samaria and Jerusalem.

American Standard Version
1:1 The word of Jehovah that came to Micah the Morashtite in the days of Jotham, Ahaz, and Hezekiah, kings of Judah, which he saw concerning Samaria and Jerusalem.

Bible in Basic English
1:1 The word of the Lord which came to Micah the Morashtite, in the days of Jotham, Ahaz, and Hezekiah, kings of Judah: his vision about Samaria and Jerusalem.

Darby's English Translation
1:1 The word of Jehovah that came to Micah the Morasthite in the days of Jotham, Ahaz, and Hezekiah, kings of Judah, which he saw concerning Samaria and Jerusalem.

Douay Rheims Bible
1:1 The word of the Lord that came to Micheas the Morasthite, in the days of Joathan, Achaz, and Ezechias, kings of Juda: which he saw concerning Samaria and Jerusalem.

Noah Webster Bible
1:1 The word of the LORD that came to Micah the Morasthite in the days of Jotham, Ahaz, and Hezekiah, kings of Judah, which he saw concerning Samaria and Jerusalem.

World English Bible
1:1 The word of Yahweh that came to Micah the Morashtite in the days of Jotham, Ahaz, and Hezekiah, kings of Judah, which he saw concerning Samaria and Jerusalem.

Young's Literal Translation
1:1 A word of Jehovah that hath been unto Micah the Morashite in the days of Jotham, Ahaz, Hezekiah, kings of Judah, that he hath seen concerning Samaria and Jerusalem:

2

Modern Hebrew
שמעו עמים כלם
הקשיבי ארץ ומלאה
ויהי אדני יהוה
בכם לעד אדני
מהיכל קדשו׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 ShM'yV 'yMYM KLM HQShYBY 'aUrTSh VML'aH VYHY 'aDNY YHVH BKM L'yD 'aDNY MHYKL QDShV.

Latin Vulgate
1:2 audite populi omnes et adtendat terra et plenitudo eius et sit Dominus Deus vobis in testem Dominus de templo sancto suo

King James Version
1:2 Hear, all ye people; hearken, O earth, and all that therein is: and let the Lord GOD be witness against you, the Lord from his holy temple.

American Standard Version
1:2 Hear, ye peoples, all of you: hearken, O earth, and all that therein is: and let the Lord Jehovah be witness against you, the Lord from his holy temple.

Bible in Basic English
1:2 Give ear, you peoples, all of you; give attention, O earth and everything in it: let the Lord God be witness against you, the Lord from his holy Temple.

Darby's English Translation
1:2 Hear, ye peoples, all of you; hearken, O earth, and all that is therein: and let the Lord Jehovah be witness against you, the Lord from his holy temple!

Douay Rheims Bible
1:2 Hear, all ye people: and let the earth give ear, and all that is therein: and let the Lord God be a witness to you, the Lord from his holy temple.

Noah Webster Bible
1:2 Hear, all ye people; hearken, O earth, and all that therein is: and let the Lord GOD be witness against you, the Lord from his holy temple.

World English Bible
1:2 Hear, you peoples, all of you. Listen, earth, and all that is therein: And let the Lord Yahweh be witness against you, The Lord from his holy temple.

Young's Literal Translation
1:2 Hear, O peoples, all of them! Attend, O earth, and its fulness, And the Lord Jehovah is against you for a witness, The Lord from His holy temple.

3

Modern Hebrew
כי־הנה יהוה יצא
ממקומו וירד ודרך
על־במותי ארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:3
-

. -

Hebrew Transliterated
1:3 KY-HNH YHVH YTSh'a MMQVMV VYUrD VDUrK 'yL-BMVThY 'aUrTSh.

Latin Vulgate
1:3 quia ecce Dominus egreditur de loco suo et descendet et calcabit super excelsa terrae

King James Version
1:3 For, behold, the LORD cometh forth out of his place, and will come down, and tread upon the high places of the earth.

American Standard Version
1:3 For, behold, Jehovah cometh forth out of his place, and will come down, and tread upon the high places of the earth.

Bible in Basic English
1:3 For see, the Lord is coming out from his place, and will come down, stepping on the high places of the earth.

Darby's English Translation
1:3 For behold, Jehovah cometh forth out of his place, and will come down, and tread upon the high places of the earth.

Douay Rheims Bible
1:3 For behold the Lord will come forth out of his place: and he will come down, and will tread upon the high places of the earth.

Noah Webster Bible
1:3 For behold, the LORD cometh forth from his place, and will come down, and tread upon the high places of the earth.

World English Bible
1:3 For, behold, Yahweh comes forth out of his place, And will come down and tread on the high places of the earth.

Young's Literal Translation
1:3 For lo, Jehovah is going out from His place, And He hath come down, And hath trodden on high places of earth.

4

Modern Hebrew
ונמסו ההרים תחתיו
והעמקים יתבקעו
כדונג מפני האש
כמים מגרים במורד׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 VNMSV HHUrYM ThChThYV VH'yMQYM YThBQ'yV KDVNG MPhNY H'aSh KMYM MGUrYM BMVUrD.

Latin Vulgate
1:4 et consumentur montes subtus eum et valles scindentur sicut cera a facie ignis sicut aquae quae decurrunt in praeceps

King James Version
1:4 And the mountains shall be molten under him, and the valleys shall be cleft, as wax before the fire, and as the waters that are poured down a steep place.

American Standard Version
1:4 And the mountains shall be melted under him, and the valleys shall be cleft, as wax before the fire, as waters that are poured down a steep place.

Bible in Basic English
1:4 And the mountains will be turned to water under him, and the deep valleys will be broken open, like wax before the fire, like waters flowing down a slope.

Darby's English Translation
1:4 And the mountains shall be melted under him, and the valleys shall be cleft, as wax before the fire, as waters poured down a steep place.

Douay Rheims Bible
1:4 And the mountains shall be melted under him: and the valleys shall be cleft, as wax before the fire, and as waters that run down a steep place.

Noah Webster Bible
1:4 And the mountains shall be melted under him, and the valleys shall be cleft, as wax before the fire, and as the waters that are poured down a steep place.

World English Bible
1:4 The mountains melt under him, And the valleys split apart, Like wax before the fire, Like waters that are poured down a steep place.

Young's Literal Translation
1:4 Melted have been the mountains under Him, And the valleys do rend themselves, As wax from the presence of fire, As waters cast down by a slope.

5

Modern Hebrew
בפשע יעקב כל־זאת
ובחטאות בית ישראל
מי־פשע יעקב הלוא
שמרון ומי במות
יהודה הלוא
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-

-

.

Hebrew Transliterated
1:5 BPhSh'y Y'yQB KL-Z'aTh VBChT'aVTh BYTh YShUr'aL MY-PhSh'y Y'yQB HLV'a ShMUrVN VMY BMVTh YHVDH HLV'a YUrVShLM.

Latin Vulgate
1:5 in scelere Iacob omne istud et in peccatis domus Israhel quod scelus Iacob nonne Samaria et quae excelsa Iudae nonne Hierusalem

King James Version
1:5 For the transgression of Jacob is all this, and for the sins of the house of Israel. What is the transgression of Jacob? is it not Samaria? and what are the high places of Judah? are they not Jerusalem?

American Standard Version
1:5 For the transgression of Jacob is all this, and for the sins of the house of Israel. What is the transgression of Jacob? is it not Samaria? and what are the high places of Judah? are they not Jerusalem?

Bible in Basic English
1:5 All this is because of the wrongdoing of Jacob and the sins of the children of Israel. What is the wrongdoing of Jacob? is it not Samaria? and what are the high places of Judah? are they not Jerusalem?

Darby's English Translation
1:5 For the transgression of Jacob is all this, and for the sins of the house of Israel. Whence is the transgression of Jacob? is it not from Samaria? And whence are the high places of Judah? are they not from Jerusalem?

Douay Rheims Bible
1:5 For the wickedness of Jacob is all this, and for the sins of the house of Israel. What is the wickedness of Jacob? is it not Samaria? and what are the high places of Juda? are they not Jerusalem ?

Noah Webster Bible
1:5 For the transgression of Jacob is all this, and for the sins of the house of Israel. What is the transgression of Jacob? is it not Samaria? and what are the high places of Judah? are they not Jerusalem?

World English Bible
1:5 All this is for the disobedience of Jacob, And for the sins of the house of Israel. What is the disobedience of Jacob? is it not Samaria? and what are the high places of Judah? aren`t they Jerusalem?

Young's Literal Translation
1:5 For the transgression of Jacob is all this, And for the sins of the house of Israel. What is the transgression of Jacob? Is it not Samaria? And what the high places of Judah? Is it not Jerusalem?

6

Modern Hebrew
ושמתי שמרון לעי
השדה למטעי כרם
והגרתי לגי אבניה
ויסדיה אגלה׃

Paleo-Hebrew (Before 585 B.C.)
1:6

.

Hebrew Transliterated
1:6 VShMThY ShMUrVN L'yY HShDH LMT'yY KUrM VHGUrThY LGY 'aBNYH VYSDYH 'aGLH.

Latin Vulgate
1:6 et ponam Samariam quasi acervum lapidum in agro cum plantatur vinea et detraham in vallem lapides eius et fundamenta eius revelabo

King James Version
1:6 Therefore I will make Samaria as an heap of the field, and as plantings of a vineyard: and I will pour down the stones thereof into the valley, and I will discover the foundations thereof.

American Standard Version
1:6 Therefore I will make Samaria as a heap of the field, and as places for planting vineyards; and I will pour down the stones thereof into the valley, and I will uncover the foundations thereof.

Bible in Basic English
1:6 So I will make Samaria into a field and the plantings of a vine-garden: I will send its stones falling down into the valley, uncovering its bases.

Darby's English Translation
1:6 Therefore will I make Samaria as a heap of the field, as plantings of a vineyard; and I will pour down the stones thereof into the valley, and I will lay bare the foundations thereof.

Douay Rheims Bible
1:6 And I will make Samaria as a heap of stones in the field when a vineyard is planted: and I will bring down the stones thereof into the valley, and will lay her foundations bare.

Noah Webster Bible
1:6 Therefore I will make Samaria as a heap of the field, and as plantings of a vineyard: and I will pour down her stones into the valley, and I will lay bare her foundations.

World English Bible
1:6 Therefore I will make Samaria as a heap of the field, and as places for planting vineyards; and I will pour down the stones of it into the valley, and I will uncover the foundations of it.

Young's Literal Translation
1:6 And I have set Samaria for a heap of the field, For plantations of a vineyard, And poured out into a valley her stones, And her foundations I uncover.

7

Modern Hebrew
וכל־פסיליה יכתו
וכל־אתנניה ישרפו
באש וכל־עצביה
אשים שממה כי
מאתנן זונה קבצה
ועד־אתנן זונה
ישובו׃

Paleo-Hebrew (Before 585 B.C.)
1:7
-
-
-

-
.

Hebrew Transliterated
1:7 VKL-PhSYLYH YKThV VKL-'aThNNYH YShUrPhV B'aSh VKL-'yTShBYH 'aShYM ShMMH KY M'aThNN ZVNH QBTShH V'yD-'aThNN ZVNH YShVBV.

Latin Vulgate
1:7 et omnia sculptilia eius concidentur et omnes mercedes eius conburentur igni et omnia idola eius ponam in perditionem quia de mercedibus meretricis congregata sunt et usque ad mercedem meretricis revertentur

King James Version
1:7 And all the graven images thereof shall be beaten to pieces, and all the hires thereof shall be burned with the fire, and all the idols thereof will I lay desolate: for she gathered it of the hire of an harlot, and they shall return to the hire of an harlot.

American Standard Version
1:7 And all her graven images shall be beaten to pieces, and all her hires shall be burned with fire, and all her idols will I lay desolate; for of the hire of a harlot hath she gathered them, and unto the hire of a harlot shall they return.

Bible in Basic English
1:7 And all her pictured images will be hammered into bits, and all the payments for her loose ways will be burned with fire, and all the images of her gods I will make waste: for with the price of a loose woman she got them together, and as the price of a loose woman will they be given back.

Darby's English Translation
1:7 And all her graven images shall be beaten to pieces, and all her harlot-gifts shall be burned with fire, and all her idols will I make a desolation; for of the hire of a harlot hath she gathered them, and to a harlot`s hire shall they return.

Douay Rheims Bible
1:7 And all her graven things shall be cut in pieces, and all her wages shall be burnt with fire, and I will bring to destruction all her idols: for they were gathered together of the hire of a harlot, and unto the hire of a harlot they shall return.

Noah Webster Bible
1:7 And all her graven images shall be beaten to pieces, and all her hires shall be burned with the fire, and all her idols will I lay desolate: for she gathered it from the hire of a harlot, and they shall return to the hire of a harlot.

World English Bible
1:7 All her engraved images shall be beaten to pieces, and all her hires shall be burned with fire, and all her idols will I lay desolate; for of the hire of a prostitute has she gathered them, and to the hire of a prostitute shall they return.

Young's Literal Translation
1:7 And all her graven images are beaten down, And all her gifts are burnt with fire, And all her idols I make a desolation, For, from the hire of a harlot she gathered, and unto the hire of a harlot they return.

8

Modern Hebrew
על־זאת אספדה
ואילילה אילכה
שילל וערום אעשה
מספד כתנים ואבל
כבנות יענה׃

Paleo-Hebrew (Before 585 B.C.)
1:8
-

.

Hebrew Transliterated
1:8 'yL-Z'aTh 'aSPhDH V'aYLYLH 'aYLKH ShYLL V'yUrVM 'a'yShH MSPhD KThNYM V'aBL KBNVTh Y'yNH.

Latin Vulgate
1:8 super hoc plangam et ululabo vadam spoliatus et nudus faciam planctum velut draconum et luctum quasi strutionum

King James Version
1:8 Therefore I will wail and howl, I will go stripped and naked: I will make a wailing like the dragons, and mourning as the owls.

American Standard Version
1:8 For this will I lament and wail; I will go stripped and naked; I will make a wailing like the jackals, and a lamentation like the ostriches.

Bible in Basic English
1:8 For this I will be full of sorrow and give cries of grief; I will go uncovered and unclothed: I will give cries of grief like the jackals and will be in sorrow like the ostriches.

Darby's English Translation
1:8 For this will I lament, and I will howl; I will go stripped and naked: I will make a wailing like the jackals, and mourning like the ostriches.

Douay Rheims Bible
1:8 Therefore will I lament and howl: I will go stripped and naked: I will make a wailing like the dragons, and a mourning like the ostriches.

Noah Webster Bible
1:8 Therefore I will wail and howl, I will go stripped and naked: I will make a wailing like the dragons, and mourning as the owls.

World English Bible
1:8 For this will I lament and wail; I will go stripped and naked; I will make a wailing like the jackals, and a lamentation like the ostriches.

Young's Literal Translation
1:8 For this I lament and howl, I go spoiled and naked, I make a lamentation like dragons, And a mourning like daughters of an ostrich.

9

Modern Hebrew
כי אנושה מכותיה
כי־באה עד־יהודה
נגע עד־שער עמי
עד־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:9

-
-
-
. -

Hebrew Transliterated
1:9 KY 'aNVShH MKVThYH KY-B'aH 'yD-YHVDH NG'y 'yD-Sh'yUr 'yMY 'yD-YUrVShLM.

Latin Vulgate
1:9 quia desperata est plaga eius quia venit usque ad Iudam tetigit portam populi mei usque ad Hierusalem

King James Version
1:9 For her wound is incurable; for it is come unto Judah; he is come unto the gate of my people, even to Jerusalem.

American Standard Version
1:9 For her wounds are incurable; for it is come even unto Judah; it reacheth unto the gate of my people, even to Jerusalem.

Bible in Basic English
1:9 For her wounds may not be made well: for it has come even to Judah, stretching up to the doorway of my people, even to Jerusalem.

Darby's English Translation
1:9 For her wounds are incurable; for it is come even unto Judah, it reacheth unto the gate of my people, even to Jerusalem.

Douay Rheims Bible
1:9 Because her wound is desperate, because it is come even to Juda, it hath touched the gate of my people even to Jerusalem.

Noah Webster Bible
1:9 For her wound is incurable; for it is come to Judah; he is come to the gate of my people, even to Jerusalem.

World English Bible
1:9 For her wounds are incurable; for it is come even to Judah; it reaches to the gate of my people, even to Jerusalem.

Young's Literal Translation
1:9 For mortal are her wounds, For it hath come unto Judah, It hath come to a gate of My people -- to Jerusalem.

10

Modern Hebrew
בגת אל־תגידו בכו
אל־תבכו בבית
לעפרה עפר
התפלשתי׃

Paleo-Hebrew (Before 585 B.C.)
1:10
-
-

.

Hebrew Transliterated
1:10 BGTh 'aL-ThGYDV BKV 'aL-ThBKV BBYTh L'yPhUrH 'yPhUr HThPhLShThY.

Latin Vulgate
1:10 in Geth nolite adnuntiare lacrimis ne ploretis in domo Pulveris pulvere vos conspergite

King James Version
1:10 Declare ye it not at Gath, weep ye not at all: in the house of Aphrah roll thyself in the dust.

American Standard Version
1:10 Tell it not in Gath, weep not at all: at Beth-le-aphrah have I rolled myself in the dust.

Bible in Basic English
1:10 Give no word of it in Gath, let there be no weeping at all: at Beth-le-aphrah be rolling in the dust.

Darby's English Translation
1:10 Tell it not in Gath, weep not at all; at Beth-le-aphrah roll thyself in the dust.

Douay Rheims Bible
1:10 Declare ye it not in Geth, weep ya not with tears: in the house of Dust sprinkle yourselves with dust.

Noah Webster Bible
1:10 Declare ye it not at Gath, weep ye not at all: in the house of Aphrah roll thyself in the dust.

World English Bible
1:10 Don`t tell it in Gath, don`t weep at all: at Beth-le-aphrah have I rolled myself in the dust.

Young's Literal Translation
1:10 In Gath tell ye not -- in Acco weep not, In Beth-Aphrah, in dust roll thyself.

11

Modern Hebrew
עברי לכם יושבת
שפיר עריה־בשת לא
יצאה יושבת צאנן
מספד בית האצל יקח
מכם עמדתו׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

.

Hebrew Transliterated
1:11 'yBUrY LKM YVShBTh ShPhYUr 'yUrYH-BShTh L'a YTSh'aH YVShBTh TSh'aNN MSPhD BYTh H'aTShL YQCh MKM 'yMDThV.

Latin Vulgate
1:11 et transite vobis habitatio Pulchra confusa ignominia non est egressa quae habitat in Exitu planctum domus Vicinae accipiet ex vobis quae stetit sibimet

King James Version
1:11 Pass ye away, thou inhabitant of Saphir, having thy shame naked: the inhabitant of Zaanan came not forth in the mourning of Bethezel; he shall receive of you his standing.

American Standard Version
1:11 Pass away, O inhabitant of Shaphir, in nakedness and shame: the inhabitant of Zaanan is not come forth; the wailing of Beth-ezel shall take from you the stay thereof.

Bible in Basic English
1:11 Be uncovered and go away, you who are living in Shaphir: the one living in Zaanan has not come out of her town; Beth-ezel is taken away from its base, even from its resting-place.

Darby's English Translation
1:11 Pass away, inhabitress of Shaphir, in nakedness and shame. The inhabitress of Zaanan is not come forth for the lamentation of Beth-ezel: he will take from you its shelter.

Douay Rheims Bible
1:11 And pass away, O thou that dwellest in the Beautiful place, covered with thy shame: she went not forth that dwelleth in the confines: the House adjoining shall receive mourning from you, which stood by herself.

Noah Webster Bible
1:11 Pass ye away, thou inhabitant of Saphir, having thy shame exposed: the inhabitant of Zaanan came not forth in the mourning of Beth-ezel; he shall receive from you his standing.

World English Bible
1:11 Pass away, inhabitant of Shaphir, in nakedness and shame: the inhabitant of Zaanan hasn`t come forth; the wailing of Beth-ezel shall take from you the stay of it.

Young's Literal Translation
1:11 Pass over for thee, O inhabitant of Shaphir, Naked one of shame. Not gone out hath the inhabitant of Zaanan, The lamentation of Beth-Ezel doth take from you its standing.

12

Modern Hebrew
כי־חלה לטוב יושבת
מרות כי־ירד רע
מאת יהוה לשער
ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:12
-

-

.

Hebrew Transliterated
1:12 KY-ChLH LTVB YVShBTh MUrVTh KY-YUrD Ur'y M'aTh YHVH LSh'yUr YUrVShLM.

Latin Vulgate
1:12 quia infirmata est in bonum quae habitat in Amaritudinibus quia descendit malum a Domino in portam Hierusalem

King James Version
1:12 For the inhabitant of Maroth waited carefully for good: but evil came down from the LORD unto the gate of Jerusalem.

American Standard Version
1:12 For the inhabitant of Maroth waiteth anxiously for good, because evil is come down from Jehovah unto the gate of Jerusalem.

Bible in Basic English
1:12 For the one living in Maroth is waiting for good: for evil has come down from the Lord to the doorways of Jerusalem.

Darby's English Translation
1:12 For the inhabitress of Maroth waited anxiously for good; but evil hath come down from Jehovah unto the gate of Jerusalem.

Douay Rheims Bible
1:12 For she is become weak unto good that dwelleth in bitterness: for evil is come down from the Lord into the gate of Jerusalem.

Noah Webster Bible
1:12 For the inhabitant of Maroth waited anxiously for good: but evil came down from the LORD to the gate of Jerusalem.

World English Bible
1:12 For the inhabitant of Maroth waits anxiously for good, because evil is come down from Yahweh to the gate of Jerusalem.

Young's Literal Translation
1:12 For stayed for good hath the inhabitant of Maroth, For evil hath come down from Jehovah to the gate of Jerusalem.

13

Modern Hebrew
רתם המרכבה לרכש
יושבת לכיש ראשית
חטאת היא לבת־ציון
כי־בך נמצאו פשעי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:13

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:13 UrThM HMUrKBH LUrKSh YVShBTh LKYSh Ur'aShYTh ChT'aTh HY'a LBTh-TShYVN KY-BK NMTSh'aV PhSh'yY YShUr'aL.

Latin Vulgate
1:13 tumultus quadrigae stuporis habitanti Lachis principium peccati est filiae Sion quia in te inventa sunt scelera Israhel

King James Version
1:13 O thou inhabitant of Lachish, bind the chariot to the swift beast: she is the beginning of the sin to the daughter of Zion: for the transgressions of Israel were found in thee.

American Standard Version
1:13 Bind the chariot to the swift steed, O inhabitant of Lachish: she was the beginning of sin to the daughter of Zion; for the transgressions of Israel were found in thee.

Bible in Basic English
1:13 Let the war-carriage be yoked to the quick-running horse, you who are living in Lachish: she was the first cause of sin to the daughter of Zion; for the wrongdoings of Israel were seen in you.

Darby's English Translation
1:13 Bind the chariot to the swift steed, O inhabitress of Lachish: she was the beginning of sin to the daughter of Zion; for in thee were found the transgressions of Israel.

Douay Rheims Bible
1:13 A tumult of chariots hath astonished the inhabitants of Lachis: it is the beginning of sin to the daughter of Sion, for in thee were found the crimes of Israel.

Noah Webster Bible
1:13 O thou inhabitant of Lachish, bind the chariot to the swift beast: she is the beginning of the sin to the daughter of Zion: for the transgressions of Israel were found in thee.

World English Bible
1:13 Bind the chariot to the swift steed, inhabitant of Lachish: she was the beginning of sin to the daughter of Zion; for the transgressions of Israel were found in you.

Young's Literal Translation
1:13 Bind the chariot to a swift beast, O inhabitant of Lachish, The beginning of sin is she to the daughter of Zion, For in thee have been found the transgressions of Israel.

14

Modern Hebrew
לכן תתני שלוחים
על מורשת גת בתי
אכזיב לאכזב למלכי
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 LKN ThThNY ShLVChYM 'yL MVUrShTh GTh BThY 'aKZYB L'aKZB LMLKY YShUr'aL.

Latin Vulgate
1:14 propterea dabit emissarios super hereditatem Geth domus Mendacii in deceptionem regibus Israhel

King James Version
1:14 Therefore shalt thou give presents to Moreshethgath: the houses of Achzib shall be a lie to the kings of Israel.

American Standard Version
1:14 Therefore shalt thou give a parting gift to Moresheth-gath: the houses of Achzib shall be a deceitful thing unto the kings of Israel.

Bible in Basic English
1:14 For this cause give a parting offering to Moresheth-gath: the daughter of Achzib will be a deceit to the king of Israel.

Darby's English Translation
1:14 Therefore shalt thou give parting-gifts to Moresheth-Gath: the houses of Achzib shall be a lie to the kings of Israel.

Douay Rheims Bible
1:14 Therefore shall she send messengers to the inheritance of Geth : the houses of lying to deceive the kings of Israel.

Noah Webster Bible
1:14 Therefore shalt thou give presents to Moresheth-gath: the houses of Achzib shall be a lie to the kings of Israel.

World English Bible
1:14 Therefore shall you give a parting gift to Moresheth-gath: the houses of Achzib shall be a deceitful thing to the kings of Israel.

Young's Literal Translation
1:14 Therefore thou givest presents to Moresheth-Gath, The houses of Achzib become a lying thing to the kings of Israel.

15

Modern Hebrew
עד הירש אבי לך
יושבת מרשה
עד־עדלם יבוא כבוד
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-
.

Hebrew Transliterated
1:15 'yD HYUrSh 'aBY LK YVShBTh MUrShH 'yD-'yDLM YBV'a KBVD YShUr'aL.

Latin Vulgate
1:15 adhuc heredem adducam tibi quae habitas in Maresa usque Adollam veniet gloria Israhel

King James Version
1:15 Yet will I bring an heir unto thee, O inhabitant of Mareshah: he shall come unto Adullam the glory of Israel.

American Standard Version
1:15 I will yet bring unto thee, O inhabitant of Mareshah, him that shall possess thee: the glory of Israel shall come even unto Adullam.

Bible in Basic English
1:15 Even now will the taker of your heritage come to you, you who are living in Mareshah: the glory of Israel will come to destruction for ever.

Darby's English Translation
1:15 I will yet bring unto thee an heir, O inhabitress of Mareshah; the glory of Israel shall come even unto Adullam.

Douay Rheims Bible
1:15 Yet will I bring an heir to thee that dwellest in Maresa: even to Odollam shall the glory of Israel come.

Noah Webster Bible
1:15 Yet will I bring an heir to thee, O inhabitant of Mareshah: he shall come to Adullam the glory of Israel.

World English Bible
1:15 I will yet bring to you, inhabitant of Mareshah, him who shall possess you: the glory of Israel shall come even to Adullam.

Young's Literal Translation
1:15 Yet the possessor I do bring in to thee, O inhabitant of Mareshah, To Adullam come in doth the honour of Israel.

16

Modern Hebrew
קרחי וגזי על־בני
תענוגיך הרחבי
קרחתך כנשר כי גלו
ממך׃

Paleo-Hebrew (Before 585 B.C.)
1:16

-

.

Hebrew Transliterated
1:16 QUrChY VGZY 'yL-BNY Th'yNVGYK HUrChBY QUrChThK KNShUr KY GLV MMK.

Latin Vulgate
1:16 decalvare et tondere super filios deliciarum tuarum dilata calvitium tuum sicut aquila quoniam captivi ducti sunt ex te

King James Version
1:16 Make thee bald, and poll thee for thy delicate children; enlarge thy baldness as the eagle; for they are gone into captivity from thee.

American Standard Version
1:16 Make thee bald, and cut off thy hair for the children of thy delight: enlarge thy baldness as the eagle; for they are gone into captivity from thee.

Bible in Basic English
1:16 Let your head be uncovered and your hair cut off in sorrow for the children of your delight: let the hair be pulled from your head like an eagle's; for they have been taken away from you as prisoners.

Darby's English Translation
1:16 Make thee bald, and poll thee for the children of thy delights; enlarge thy baldness as the eagle, for they are gone into captivity from thee.

Douay Rheims Bible
1:16 Make thee bald, and be polled for thy delicate children: enlarge thy baldness as the eagle: for they are carried into captivity from thee.

Noah Webster Bible
1:16 Make thee bald, and poll thee for thy delicate children; enlarge thy baldness as the eagle; for they are gone into captivity from thee.

World English Bible
1:16 Make you bald, and cut off your hair for the children of your delight: enlarge your baldness as the eagle; for they are gone into captivity from you.

Young's Literal Translation
1:16 Make bald and shave, for thy delightful sons, Enlarge thy baldness as an eagle, For they have removed from thee!

Micah 2


Micah Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Micah 1

The Book of Micah

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

1

Modern Hebrew
הוי חשבי־און
ופעלי רע
על־משכבותם באור
הבקר יעשוה כי
יש־לאל ידם׃

Paleo-Hebrew (Before 585 B.C.)
2:1
-

-

-
.

Hebrew Transliterated
2:1 HVY ChShBY-'aVN VPh'yLY Ur'y 'yL-MShKBVThM B'aVUr HBQUr Y'yShVH KY YSh-L'aL YDM.

Latin Vulgate
2:1 vae qui cogitatis inutile et operamini malum in cubilibus vestris in luce matutina faciunt illud quoniam contra Deum est manus eorum

King James Version
2:1 Woe to them that devise iniquity, and work evil upon their beds! when the morning is light, they practise it, because it is in the power of their hand.

American Standard Version
2:1 Woe to them that devise iniquity and work evil upon their beds! when the morning is light, they practise it, because it is in the power of their hand.

Bible in Basic English
2:1 A curse on the designers of evil, working on their beds! in the morning light they do it, because it is in their power.

Darby's English Translation
2:1 Woe to them that devise iniquity and work evil upon their beds! When the morning is light they practise it, because it is in the power of their hand.

Douay Rheims Bible
2:1 Woe to you that devise that which is unprofitable, and work evil in your beds: in the morning light they execute it, because their hand is against God.

Noah Webster Bible
2:1 Woe to them that devise iniquity, and work evil upon their beds! when the morning is light, they practice it, because it is in the power of their hand.

World English Bible
2:1 Woe to those who devise iniquity and work evil on their beds! when the morning is light, they practice it, because it is in the power of their hand.

Young's Literal Translation
2:1 Wo to those devising iniquity, And working evil on their beds, In the light of the morning they do it, For their hand is -- to God.

2

Modern Hebrew
וחמדו שדות וגזלו
ובתים ונשאו ועשקו
גבר וביתו ואיש
ונחלתו׃

Paleo-Hebrew (Before 585 B.C.)
2:2

.

Hebrew Transliterated
2:2 VChMDV ShDVTh VGZLV VBThYM VNSh'aV V'yShQV GBUr VBYThV V'aYSh VNChLThV.

Latin Vulgate
2:2 et concupierunt agros et violenter tulerunt et domos rapuerunt et calumniabantur virum et domum eius virum et hereditatem eius

King James Version
2:2 And they covet fields, and take them by violence; and houses, and take them away: so they oppress a man and his house, even a man and his heritage.

American Standard Version
2:2 And they covet fields, and seize them; and houses, and take them away: and they oppress a man and his house, even a man and his heritage.

Bible in Basic English
2:2 They have a desire for fields and take them by force; and for houses and take them away: they are cruel to a man and his family, even to a man and his heritage.

Darby's English Translation
2:2 And they covet fields, and take them by violence; and houses, and take them away; and they oppress a man and his house, even a man and his heritage.

Douay Rheims Bible
2:2 And they have coveted fields, and taken them by violence, and houses they have forcibly taken away: and oppressed a man and his house, a man and his inheritance.

Noah Webster Bible
2:2 And they covet fields, and take them by violence; and houses, and take them away: so they oppress a man and his house, even a man and his heritage.

World English Bible
2:2 They covet fields, and seize them; and houses, and take them away: and they oppress a man and his house, even a man and his heritage.

Young's Literal Translation
2:2 And they have desired fields, And they have taken violently, And houses, and they have taken away, And have oppressed a man and his house, Even a man and his inheritance.

3

Modern Hebrew
לכן כה אמר יהוה
הנני חשב
על־המשפחה הזאת
רעה אשר לא־תמישו
משם צוארתיכם ולא
תלכו רומה כי עת
רעה היא׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

-

.

Hebrew Transliterated
2:3 LKN KH 'aMUr YHVH HNNY ChShB 'yL-HMShPhChH HZ'aTh Ur'yH 'aShUr L'a-ThMYShV MShM TShV'aUrThYKM VL'a ThLKV UrVMH KY 'yTh Ur'yH HY'a.

Latin Vulgate
2:3 idcirco haec dicit Dominus ecce ego cogito super familiam istam malum unde non auferetis colla vestra et non ambulabitis superbi quoniam tempus pessimum est

King James Version
2:3 Therefore thus saith the LORD; Behold, against this family do I devise an evil, from which ye shall not remove your necks; neither shall ye go haughtily: for this time is evil.

American Standard Version
2:3 Therefore thus saith Jehovah: Behold, against this family do I devise an evil, from which ye shall not remove your necks, neither shall ye walk haughtily; for it is an evil time.

Bible in Basic English
2:3 For this cause the Lord has said, See, against this family I am purposing an evil from which you will not be able to take your necks away, and you will be weighted down by it; for it is an evil time.

Darby's English Translation
2:3 Therefore thus saith Jehovah: Behold, against this family do I devise an evil, from which ye shall not remove your necks; neither shall ye walk haughtily: for it is an evil time.

Douay Rheims Bible
2:3 Therefore thus saith the Lord : Behold, I devise an evil against this family: from which you shall not withdraw your necks, and you shall not walk haughtily, for this is a very evil time.

Noah Webster Bible
2:3 Therefore thus saith the LORD; Behold, against this family do I devise an evil, from which ye shall not remove your necks; neither shall ye go haughtily: for this time is evil.

World English Bible
2:3 Therefore thus says Yahweh: Behold, against this family do I devise an evil, from which you shall not remove your necks, neither shall you walk haughtily; for it is an evil time.

Young's Literal Translation
2:3 Therefore, thus said Jehovah: Lo, I am devising against this family evil, From which ye do not remove your necks, Nor walk loftily, for a time of evil it is.

4

Modern Hebrew
ביום ההוא ישא
עליכם משל ונהה
נהי נהיה אמר שדוד
נשדנו חלק עמי
ימיר איך ימיש לי
לשובב שדינו יחלק׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 BYVM HHV'a YSh'a 'yLYKM MShL VNHH NHY NHYH 'aMUr ShDVD NShDNV ChLQ 'yMY YMYUr 'aYK YMYSh LY LShVBB ShDYNV YChLQ.

Latin Vulgate
2:4 in die illa sumetur super vos parabola et cantabitur canticum cum suavitate dicentium depopulatione vastati sumus pars populi mei commutata est quomodo recedet a me cum revertatur qui regiones nostras dividat

King James Version
2:4 In that day shall one take up a parable against you, and lament with a doleful lamentation, and say, We be utterly spoiled: he hath changed the portion of my people: how hath he removed it from me! turning away he hath divided our fields.

American Standard Version
2:4 In that day shall they take up a parable against you, and lament with a doleful lamentation, and say, We are utterly ruined: he changeth the portion of my people: how doth he remove it from me! to the rebellious he divideth our fields.

Bible in Basic English
2:4 In that day this saying will be said about you, and this song of grief will be made: The heritage of my people is measured out, and there is no one to give it back; those who have made us prisoners have taken our fields from us, and complete destruction has come to us.

Darby's English Translation
2:4 In that day shall they take up a proverb concerning you, and lament with a doleful lamentation, and say, We are utterly spoiled: he hath changed the portion of my people: how hath he removed it from me! He hath distributed our fields to the rebellious.

Douay Rheims Bible
2:4 In that day a parable shall be taken up upon you, and a song shall be sung with melody by them that say: We are laid waste and spoiled: the portion of my people is changed: how shall he depart from me, whereas he is returning that will divide our land?

Noah Webster Bible
2:4 In that day shall one take up a parable against you, and lament with a grievous lamentation, and say, We are utterly wasted: he hath changed the portion of my people: how hath he removed it from me! turning away he hath divided our fields.

World English Bible
2:4 In that day shall they take up a parable against you, and lament with a doleful lamentation, and say, We are utterly ruined: he changes the portion of my people: how does he remove it from me! to the rebellious he divides our fields.

Young's Literal Translation
2:4 In that day doth one take up for you a simile, And he hath wailed a wailing of wo, He hath said, We have been utterly spoiled, The portion of my people He doth change, How doth He move toward me! To the backslider our fields He apportioneth.

5

Modern Hebrew
לכן לא־יהיה לך
משליך חבל בגורל
בקהל יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-

.

Hebrew Transliterated
2:5 LKN L'a-YHYH LK MShLYK ChBL BGVUrL BQHL YHVH.

Latin Vulgate
2:5 propter hoc non erit tibi mittens funiculum sortis in coetu Domini

King James Version
2:5 Therefore thou shalt have none that shall cast a cord by lot in the congregation of the LORD.

American Standard Version
2:5 Therefore thou shalt have none that shall cast the line by lot in the assembly of Jehovah.

Bible in Basic English
2:5 For this cause you will have no one to make the decision by the measuring line in the meeting of the Lord.

Darby's English Translation
2:5 Therefore thou shalt have none that shall cast the measuring line upon a lot, in the congregation of Jehovah.

Douay Rheims Bible
2:5 Therefore thou shalt have none that shall cast the cord of a lot in the assembly of the Lord.

Noah Webster Bible
2:5 Therefore thou shalt have none that shall cast a cord by lot in the congregation of the LORD.

World English Bible
2:5 Therefore you shall have none who shall cast the line by lot in the assembly of Yahweh.

Young's Literal Translation
2:5 Therefore, thou hast no caster of a line by lot In the assembly of Jehovah.

6

Modern Hebrew
אל־תטפו יטיפון
לא־יטפו לאלה לא
יסג כלמות׃

Paleo-Hebrew (Before 585 B.C.)
2:6
-
-

.

Hebrew Transliterated
2:6 'aL-ThTPhV YTYPhVN L'a-YTPhV L'aLH L'a YSG KLMVTh.

Latin Vulgate
2:6 ne loquamini loquentes non stillabit super istos non conprehendet confusio

King James Version
2:6 Prophesy ye not, say they to them that prophesy: they shall not prophesy to them, that they shall not take shame.

American Standard Version
2:6 Prophesy ye not, thus they prophesy. They shall not prophesy to these: reproaches shall not depart.

Bible in Basic English
2:6 Let not words like these be dropped, they say: Shame and the curse will not come to the family of Jacob!

Darby's English Translation
2:6 Prophesy ye not, they prophesy. If they do not prophesy to these, the ignominy will not depart.

Douay Rheims Bible
2:6 Speak ye not, saying: It shall not drop upon these, confusion shall not take them.

Noah Webster Bible
2:6 Prophesy ye not, say they to them that prophesy: they shall not prophesy to them, that they shall not take shame.

World English Bible
2:6 Don`t you prophesy, thus they prophesy. They shall not prophesy to these: reproaches shall not depart.

Young's Literal Translation
2:6 Ye do not prophesy -- they do prophesy, They do not prophesy to these, It doth not remove shame.

7

Modern Hebrew
האמור בית־יעקב
הקצר רוח יהוה
אם־אלה מעלליו
הלוא דברי ייטיבו
עם הישר הולך׃

Paleo-Hebrew (Before 585 B.C.)
2:7
-

-

.

Hebrew Transliterated
2:7 H'aMVUr BYTh-Y'yQB HQTShUr UrVCh YHVH 'aM-'aLH M'yLLYV HLV'a DBUrY YYTYBV 'yM HYShUr HVLK.

Latin Vulgate
2:7 dicit domus Iacob numquid adbreviatus est spiritus Domini aut tales sunt cogitationes eius nonne verba mea bona sunt cum eo qui recte graditur

King James Version
2:7 O thou that art named the house of Jacob, is the spirit of the LORD straitened? are these his doings? do not my words do good to him that walketh uprightly?

American Standard Version
2:7 Shall it be said, O house of Jacob, Is the Spirit of Jehovah straitened? are these his doings? Do not my words do good to him that walketh uprightly?

Bible in Basic English
2:7 Is the Lord quickly made angry? are these his doings? do not his words do good to his people Israel?

Darby's English Translation
2:7 O thou that art named the house of Jacob, Is Jehovah impatient? are these his doings? Do not my words do good to him that walketh uprightly?

Douay Rheims Bible
2:7 The house of Jacob saith: Is the spirit of the Lord straitened, or are these his thoughts? Are not my words good to him that walketh uprightly?

Noah Webster Bible
2:7 O thou that art named the house of Jacob, is the spirit of the LORD straitened? are these his doings? do not my words do good to him that walketh uprightly?

World English Bible
2:7 Shall it be said, O house of Jacob, Is the Spirit of Yahweh straitened? are these his doings? Do not my words do good to him who walks blamelessly?

Young's Literal Translation
2:7 Doth the house of Jacob say, `Hath the Spirit of Jehovah been shortened? Are these His doings?` Do not My words benefit the people that is walking uprightly?

8

Modern Hebrew
ואתמול עמי לאויב
יקומם ממול שלמה
אדר תפשטון מעברים
בטח שובי מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
2:8

.

Hebrew Transliterated
2:8 V'aThMVL 'yMY L'aVYB YQVMM MMVL ShLMH 'aDUr ThPhShTVN M'yBUrYM BTCh ShVBY MLChMH.

Latin Vulgate
2:8 et e contrario populus meus in adversarium consurrexit desuper tunica pallium sustulistis eos qui transiebant simpliciter convertistis in bellum

King James Version
2:8 Even of late my people is risen up as an enemy: ye pull off the robe with the garment from them that pass by securely as men averse from war.

American Standard Version
2:8 But of late my people is risen up as an enemy: ye strip the robe from off the garment from them that pass by securely as men averse from war.

Bible in Basic English
2:8 As for you, you have become haters of those who were at peace with you: you take the clothing of those who go by without fear, and make them prisoners of war.

Darby's English Translation
2:8 But of late my people is risen up as an enemy: ye strip off the mantle with the garment from them that pass by securely, that are averse from war.

Douay Rheims Bible
2:8 But my people, on the contrary, are risen up as an enemy: you have taken away the cloak off from the coat: and them that passed harmless you have turned to war.

Noah Webster Bible
2:8 Even of late my people hath risen up as an enemy: ye pull off the robe with the garment from them that pass by securely as men averse to war.

World English Bible
2:8 But of late my people is risen up as an enemy: you strip the robe from off the garment from those who pass by securely as men returned from war.

Young's Literal Translation
2:8 And yesterday My people for an enemy doth raise himself up, From the outer garment the honourable ornament ye strip off, From the confident passers by, Ye who are turning back from war.

9

Modern Hebrew
נשי עמי תגרשון
מבית תענגיה מעל
עלליה תקחו הדרי
לעולם׃

Paleo-Hebrew (Before 585 B.C.)
2:9

.

Hebrew Transliterated
2:9 NShY 'yMY ThGUrShVN MBYTh Th'yNGYH M'yL 'yLLYH ThQChV HDUrY L'yVLM.

Latin Vulgate
2:9 mulieres populi mei eiecistis de domo deliciarum suarum a parvulis earum tulistis laudem meam in perpetuum

King James Version
2:9 The women of my people have ye cast out from their pleasant houses; from their children have ye taken away my glory for ever.

American Standard Version
2:9 The women of my people ye cast out from their pleasant houses; from their young children ye take away my glory for ever.

Bible in Basic English
2:9 The women of my people you have been driving away from their dearly loved children; from their young ones you are taking my glory for ever.

Darby's English Translation
2:9 The women of my people do ye cast out from their pleasant houses; from their young children do ye take away my magnificence for ever.

Douay Rheims Bible
2:9 You have cast out the women of my people from their houses, in which they took delight: you have taken my praise for ever from their children.

Noah Webster Bible
2:9 The women of my people have ye cast out from their pleasant houses; from their children have ye taken away my glory for ever.

World English Bible
2:9 The women of my people you cast out from their pleasant houses; from their young children you take away my glory forever.

Young's Literal Translation
2:9 The women of My people ye cast out from its delightful house, From its sucklings ye take away My honour to the age.

10

Modern Hebrew
קומו ולכו כי
לא־זאת המנוחה
בעבור טמאה תחבל
וחבל נמרץ׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-

.

Hebrew Transliterated
2:10 QVMV VLKV KY L'a-Z'aTh HMNVChH B'yBVUr TM'aH ThChBL VChBL NMUrTSh.

Latin Vulgate
2:10 surgite et ite quia non habetis hic requiem propter inmunditiam eius corrumpetur putredine pessima

King James Version
2:10 Arise ye, and depart; for this is not your rest: because it is polluted, it shall destroy you, even with a sore destruction.

American Standard Version
2:10 Arise ye, and depart; for this is not your resting-place; because of uncleanness that destroyeth, even with a grievous destruction.

Bible in Basic English
2:10 Up! and go; for this is not your rest: because it has been made unclean, the destruction ordered will come on you.

Darby's English Translation
2:10 Arise ye, and depart; for this is not the resting-place, because of defilement that bringeth destruction, even a grievous destruction.

Douay Rheims Bible
2:10 Arise ye, and depart, for there is no rest here for you. For that uncleanness of the land, it shall be corrupted with a grievous corruption.

Noah Webster Bible
2:10 Arise ye, and depart; for this is not your rest: because it is polluted, it shall destroy you, even with a grievous destruction.

World English Bible
2:10 Arise you, and depart; for this is not your resting-place; because of uncleanness that destroys, even with a grievous destruction.

Young's Literal Translation
2:10 Rise and go, for this is not the rest, Because of uncleanness it doth corrupt, And corruption is powerful.

11

Modern Hebrew
לו־איש הלך רוח
ושקר כזב אטף לך
ליין ולשכר והיה
מטיף העם הזה׃

Paleo-Hebrew (Before 585 B.C.)
2:11
-

.

Hebrew Transliterated
2:11 LV-'aYSh HLK UrVCh VShQUr KZB 'aTPh LK LYYN VLShKUr VHYH MTYPh H'yM HZH.

Latin Vulgate
2:11 utinam non essem vir habens spiritum et mendacium potius loquerer stillabo tibi in vinum et in ebrietatem et erit super quem stillatur populus iste

King James Version
2:11 If a man walking in the spirit and falsehood do lie, saying, I will prophesy unto thee of wine and of strong drink; he shall even be the prophet of this people.

American Standard Version
2:11 If a man walking in a spirit of falsehood do lie, saying, I will prophesy unto thee of wine and of strong drink; he shall even be the prophet of this people.

Bible in Basic English
2:11 If a man came with a false spirit of deceit, saying, I will be a prophet to you of wine and strong drink: he would be the sort of prophet for this people.

Darby's English Translation
2:11 If a man walking in wind and falsehood do lie, saying, I will prophesy unto thee of wine and of strong drink, he shall be the prophet of this people.

Douay Rheims Bible
2:11 Would God I were not a man that hath the spirit, and that I rather spoke a lie: I will let drop to thee of wine, and of drunkenness: and it shall be this people upon whom it shall drop.

Noah Webster Bible
2:11 If a man walking in the spirit and falsehood doth lie, saying, I will prophesy to thee of wine and of strong drink; he shall even be the prophet of this people.

World English Bible
2:11 If a man walking in a spirit of falsehood do lie, saying, I will prophesy to you of wine and of strong drink; he shall even be the prophet of this people.

Young's Literal Translation
2:11 If one is going with the wind, And with falsehood hath lied: `I prophesy to thee of wine, and of strong drink,` He hath been the prophet of this people!

12

Modern Hebrew
אסף אאסף יעקב כלך
קבץ אקבץ שארית
ישראל יחד אשימנו
כצאן בצרה כעדר
בתוך הדברו תהימנה
מאדם׃

Paleo-Hebrew (Before 585 B.C.)
2:12

.

Hebrew Transliterated
2:12 'aSPh 'a'aSPh Y'yQB KLK QBTSh 'aQBTSh Sh'aUrYTh YShUr'aL YChD 'aShYMNV KTSh'aN BTShUrH K'yDUr BThVK HDBUrV ThHYMNH M'aDM.

Latin Vulgate
2:12 congregatione congregabo Iacob totum te in unum conducam reliquias Israhel pariter ponam illum quasi gregem in ovili quasi pecus in medio caularum tumultuabuntur a multitudine hominum

King James Version
2:12 I will surely assemble, O Jacob, all of thee; I will surely gather the remnant of Israel; I will put them together as the sheep of Bozrah, as the flock in the midst of their fold: they shall make great noise by reason of the multitude of men.

American Standard Version
2:12 I will surely assemble, O Jacob, all of thee; I will surely gather the remnant of Israel; I will put them together as the sheep of Bozrah, as a flock in the midst of their pasture; they shall make great noise by reason of the multitude of men.

Bible in Basic English
2:12 I will certainly make all of you, O Jacob, come together; I will get together the rest of Israel; I will put them together like the sheep in their circle: like a flock in their green field; they will be full of the noise of men.

Darby's English Translation
2:12 I will surely assemble, O Jacob, the whole of thee; I will surely gather the remnant of Israel; I will put them together as sheep of Bozrah, as a flock in the midst of their pasture: they shall make great noise by reason of the multitude of men.

Douay Rheims Bible
2:12 I will assemble and gather together all of thee, O Jacob: I will bring together the remnant of Israel, I will put them together as a flock in the fold, as the sheep in the midst of the sheepcotes, they shall make a tumult by reason of the multitude of men.

Noah Webster Bible
2:12 I will surely assemble, O Jacob, all of thee; I will surely gather the remnant of Israel; I will put them together as the sheep of Bozrah, as the flock in the midst of their fold: they shall make great noise by reason of the multitude of men.

World English Bible
2:12 I will surely assemble, Jacob, all of you; I will surely gather the remnant of Israel; I will put them together as the sheep of Bozrah, as a flock in the midst of their pasture; they shall make great noise by reason of the multitude of men.

Young's Literal Translation
2:12 I do surely gather thee, O Jacob, all of thee, I surely bring together the remnant of Israel, Together I do set it as the flock of Bozrah, As a drove in the midst of its pasture, It maketh a noise because of man.

13

Modern Hebrew
עלה הפרץ לפניהם
פרצו ויעברו שער
ויצאו בו ויעבר
מלכם לפניהם ויהוה
בראשם׃

Paleo-Hebrew (Before 585 B.C.)
2:13

.

Hebrew Transliterated
2:13 'yLH HPhUrTSh LPhNYHM PhUrTShV VY'yBUrV Sh'yUr VYTSh'aV BV VY'yBUr MLKM LPhNYHM VYHVH BUr'aShM.

Latin Vulgate
2:13 ascendet enim pandens iter ante eos divident et transibunt portam et egredientur per eam et transibit rex eorum coram eis et Dominus in capite eorum

King James Version
2:13 The breaker is come up before them: they have broken up, and have passed through the gate, and are gone out by it: and their king shall pass before them, and the LORD on the head of them.

American Standard Version
2:13 The breaker is gone up before them: they have broken forth and passed on to the gate, and are gone out thereat; and their king is passed on before them, and Jehovah at the head of them.

Bible in Basic English
2:13 The opener of the way will go up before them: forcing their way out they will go on to the doorway and out through it: their king will go on before them, and the Lord at their head.

Darby's English Translation
2:13 One that breaketh through is gone up before them: they have broken forth, and have passed on to the gate, and are gone out by it; and their king passeth on before them, and Jehovah at the head of them.

Douay Rheims Bible
2:13 For he shall go up that shall open the way before them: they shall divide, and pass through the gate, and shall come in by it: and their king shall pass before them, and the Lord at the head of them.

Noah Webster Bible
2:13 The breaker is come up before them: they have broken up, and have passed through the gate, and have gone out by it; and their king shall pass before them, and the LORD on the head of them.

World English Bible
2:13 The breaker is gone up before them: they have broken forth and passed on to the gate, and are gone out thereat; and their king is passed on before them, and Yahweh at the head of them.

Young's Literal Translation
2:13 Gone up hath the breaker before them, They have broken through, Yea, they pass through the gate, Yea, they go out through it, And pass on doth their king before them, And Jehovah at their head!

Micah 3


Micah Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Micah 2

The Book of Micah

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

1

Modern Hebrew
ואמר שמעו־נא ראשי
יעקב וקציני בית
ישראל הלוא לכם
לדעת את־ המשפט׃

Paleo-Hebrew (Before 585 B.C.)
3:1
-

. -

Hebrew Transliterated
3:1 V'aMUr ShM'yV-N'a Ur'aShY Y'yQB VQTShYNY BYTh YShUr'aL HLV'a LKM LD'yTh 'aTh- HMShPhT.

Latin Vulgate
3:1 et dixi audite principes Iacob et duces domus Israhel numquid non vestrum est scire iudicium

King James Version
3:1 And I said, Hear, I pray you, O heads of Jacob, and ye princes of the house of Israel; Is it not for you to know judgment?

American Standard Version
3:1 And I said, Hear, I pray you, ye heads of Jacob, and rulers of the house of Israel: is it not for you to know justice?

Bible in Basic English
3:1 And I said, Give ear, now, you heads of Jacob and rulers of the people of Israel: is it not for you to have knowledge of what is right?

Darby's English Translation
3:1 And I said, Hear, I pray you, ye heads of Jacob, and princes of the house of Israel: Is it not for you to know judgment?

Douay Rheims Bible
3:1 And I said: Hear, O ye princes of Jacob, and ye chiefs of the house of Israel: Is it not your part to know judgment,

Noah Webster Bible
3:1 And I said, Hear, I pray you, O heads of Jacob, and ye princes of the house of Israel: Is it not for you to know judgment?

World English Bible
3:1 I said, Please hear, you heads of Jacob, and rulers of the house of Israel: is it not for you to know justice?

Young's Literal Translation
3:1 And I say, `Hear, I pray you, heads of Jacob, And ye judges of the house of Israel, Is it not for you to know the judgment?

2

Modern Hebrew
שנאי טוב ואהבי
רעה גזלי עורם
מעליהם ושארם מעל
עצמותם׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 ShN'aY TVB V'aHBY Ur'yH GZLY 'yVUrM M'yLYHM VSh'aUrM M'yL 'yTShMVThM.

Latin Vulgate
3:2 qui odio habetis bonum et diligitis malum qui violenter tollitis pelles eorum desuper eos et carnem eorum desuper ossibus eorum

King James Version
3:2 Who hate the good, and love the evil; who pluck off their skin from off them, and their flesh from off their bones;

American Standard Version
3:2 ye who hate the good, and love the evil; who pluck off their skin from off them, and their flesh from off their bones;

Bible in Basic English
3:2 You who are haters of good and lovers of evil, pulling off their skin from them and their flesh from their bones;

Darby's English Translation
3:2 Ye who hate the good, and love evil; who pluck off their skin from them, and their flesh from off their bones;

Douay Rheims Bible
3:2 You that hate good, and love evil: that violently pluck off their skins from them, and their flesh from their bones?

Noah Webster Bible
3:2 Who hate the good, and love the evil; who pluck off their skin from them, and their flesh from off their bones;

World English Bible
3:2 you who hate the good, and love the evil; who pluck off their skin from off them, and their flesh from off their bones;

Young's Literal Translation
3:2 Ye who are hating good, and loving evil, Taking violently their skin from off them, And their flesh from off their bones,

3

Modern Hebrew
ואשר אכלו שאר עמי
ועורם מעליהם
הפשיטו
ואת־עצמתיהם פצחו
ופרשו כאשר בסיר
וכבשר בתוך קלחת׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

.

Hebrew Transliterated
3:3 V'aShUr 'aKLV Sh'aUr 'yMY V'yVUrM M'yLYHM HPhShYTV V'aTh-'yTShMThYHM PhTShChV VPhUrShV K'aShUr BSYUr VKBShUr BThVK QLChTh.

Latin Vulgate
3:3 qui comederunt carnem populi mei et pellem eorum desuper excoriaverunt et ossa eorum confregerunt et conciderunt sicut in lebete et quasi carnem in medio ollae

King James Version
3:3 Who also eat the flesh of my people, and flay their skin from off them; and they break their bones, and chop them in pieces, as for the pot, and as flesh within the caldron.

American Standard Version
3:3 who also eat the flesh of my people, and flay their skin from off them, and break their bones, and chop them in pieces, as for the pot, and as flesh within the caldron.

Bible in Basic English
3:3 Like meat they take the flesh of my people for their food, skinning them and crushing their bones, yes, cutting them up as if for the pot, like flesh inside the cooking-pot.

Darby's English Translation
3:3 and who eat the flesh of my people, and flay their skin from off them, and break their bones, and chop them in pieces as for the pot, and as flesh within the cauldron.

Douay Rheims Bible
3:3 Who have eaten the flesh of my people, and have flayed their skin from off them: and have broken, and chopped their bones as for the kettle, and as flesh in the midst of the pot.

Noah Webster Bible
3:3 Who also eat the flesh of my people, and flay their skin from off them; and they break their bones, and chop them in pieces, as for the pot, and as flesh within the caldron.

World English Bible
3:3 who also eat the flesh of my people, and flay their skin from off them, and break their bones, and chop them in pieces, as for the pot, and as flesh within the caldron.

Young's Literal Translation
3:3 And who have eaten the flesh of My people, And their skin from off them have stript, And their bones they have broken, And they have spread them out as in a pot, And as flesh in the midst of a caldron.

4

Modern Hebrew
אז יזעקו אל־יהוה
ולא יענה אותם
ויסתר פניו מהם
בעת ההיא כאשר
הרעו מעלליהם׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-

.

Hebrew Transliterated
3:4 'aZ YZ'yQV 'aL-YHVH VL'a Y'yNH 'aVThM VYSThUr PhNYV MHM B'yTh HHY'a K'aShUr HUr'yV M'yLLYHM.

Latin Vulgate
3:4 tunc clamabunt ad Dominum et non exaudiet eos et abscondet faciem suam ab eis in tempore illo sicut nequiter egerunt in adinventionibus suis

King James Version
3:4 Then shall they cry unto the LORD, but he will not hear them: he will even hide his face from them at that time, as they have behaved themselves ill in their doings.

American Standard Version
3:4 Then shall they cry unto Jehovah, but he will not answer them; yea, he will hide his face from them at that time, according as they have wrought evil in their doings.

Bible in Basic English
3:4 Then they will be crying to the Lord for help, but he will not give them an answer: yes, he will keep his face veiled from them at that time, because their acts have been evil.

Darby's English Translation
3:4 Then shall they cry unto Jehovah, but he will not answer them; and he will hide his face from them at that time, according as they have wrought evil in their doings.

Douay Rheims Bible
3:4 Then shall they cry to the Lord, and he will not hear them: and he will hide his face from them at that time, as they have behaved wickedly in their devices.

Noah Webster Bible
3:4 Then shall they cry to the LORD, but he will not hear them: he will even hide his face from them at that time, as they have behaved themselves ill in their doings.

World English Bible
3:4 Then shall they cry to Yahweh, but he will not answer them; yes, he will hide his face from them at that time, according as they have worked evil in their doings.

Young's Literal Translation
3:4 Then do they cry unto Jehovah, And He doth not answer them, And hideth His face from them at that time, As they have made evil their doings.

5

Modern Hebrew
כה אמר יהוה
על־הנביאים המתעים
את־עמי הנשכים
בשניהם וקראו שלום
ואשר לא־יתן
על־פיהם וקדשו
עליו מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-
-

-
-
.

Hebrew Transliterated
3:5 KH 'aMUr YHVH 'yL-HNBY'aYM HMTh'yYM 'aTh-'yMY HNShKYM BShNYHM VQUr'aV ShLVM V'aShUr L'a-YThN 'yL-PhYHM VQDShV 'yLYV MLChMH.

Latin Vulgate
3:5 haec dicit Dominus super prophetas qui seducunt populum meum qui mordent dentibus suis et praedicant pacem et si quis non dederit in ore eorum quippiam sanctificant super eum proelium

King James Version
3:5 Thus saith the LORD concerning the prophets that make my people err, that bite with their teeth, and cry, Peace; and he that putteth not into their mouths, they even prepare war against him.

American Standard Version
3:5 Thus saith Jehovah concerning the prophets that make my people to err; that bite with their teeth, and cry, Peace; and whoso putteth not into their mouths, they even prepare war against him:

Bible in Basic English
3:5 This is what the Lord has said about the prophets by whom my people have been turned from the right way; who, biting with their teeth, say, Peace; and if anyone puts nothing in their mouths they make ready for war against him.

Darby's English Translation
3:5 Thus saith Jehovah concerning the prophets that cause my people to err, that bite with their teeth, and cry, Peace! but whoso putteth not into their mouths they prepare war against him:

Douay Rheims Bible
3:5 Thus saith the Lord concerning the prophets that make my people err: that bite with their teeth, and preach peace: and if a man give not something into their mouth, they prepare war against him.

Noah Webster Bible
3:5 Thus saith the LORD concerning the prophets that make my people err, that bite with their teeth, and cry, Peace; and he that putteth not into their mouths, they even prepare war against him:

World English Bible
3:5 Thus says Yahweh concerning the prophets who make my people to err; who bite with their teeth, and cry, Peace; and whoever doesn`t put into their mouths, they even prepare war against him:

Young's Literal Translation
3:5 Thus said Jehovah concerning the prophets Who are causing My people to err, Who are biting with their teeth, And have cried `Peace,` And he who doth not give unto their mouth, They have sanctified against him war.

6

Modern Hebrew
לכן לילה לכם
מחזון וחשכה לכם
מקסם ובאה השמש
על־הנביאים וקדר
עליהם היום׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-

.

Hebrew Transliterated
3:6 LKN LYLH LKM MChZVN VChShKH LKM MQSM VB'aH HShMSh 'yL-HNBY'aYM VQDUr 'yLYHM HYVM.

Latin Vulgate
3:6 propterea nox vobis pro visione erit et tenebrae vobis pro divinatione et occumbet sol super prophetas et obtenebrabitur super eos dies

King James Version
3:6 Therefore night shall be unto you, that ye shall not have a vision; and it shall be dark unto you, that ye shall not divine; and the sun shall go down over the prophets, and the day shall be dark over them.

American Standard Version
3:6 Therefore it shall be night unto you, that ye shall have no vision; and it shall be dark unto you, that ye shall not divine; and the sun shall go down upon the prophets, and the day shall be black over them.

Bible in Basic English
3:6 For this cause it will be night for you, without a vision; and it will be dark for you, without knowledge of the future; the sun will go down over the prophets, and the day will be black over them.

Darby's English Translation
3:6 therefore ye shall have night without a vision; and it shall be dark unto you, without divination; and the sun shall go down upon the prophets, and the day shall be black over them.

Douay Rheims Bible
3:6 Therefore night shall be to you instead of vision, and darkness to you instead of divination; and the sun shall go down upon the prophets, and the day shall be darkened over them.

Noah Webster Bible
3:6 Therefore night shall be to you, that ye shall not have a vision; and it shall be dark to you, that ye shall not divine; and the sun shall go down over the prophets, and the day shall be dark over them.

World English Bible
3:6 Therefore it shall be night to you, that you shall have no vision; and it shall be dark to you, that you shall not divine; and the sun shall go down on the prophets, and the day shall be black over them.

Young's Literal Translation
3:6 Therefore a night ye have without vision, And darkness ye have without divination, And gone in hath the sun on the prophets, And black over them hath been the day.

7

Modern Hebrew
ובשו החזים וחפרו
הקסמים ועטו
על־שפם כלם כי אין
מענה אלהים׃

Paleo-Hebrew (Before 585 B.C.)
3:7

-

.

Hebrew Transliterated
3:7 VBShV HChZYM VChPhUrV HQSMYM V'yTV 'yL-ShPhM KLM KY 'aYN M'yNH 'aLHYM.

Latin Vulgate
3:7 et confundentur qui vident visiones et confundentur divini et operient vultus suos omnes quia non est responsum Dei

King James Version
3:7 Then shall the seers be ashamed, and the diviners confounded: yea, they shall all cover their lips; for there is no answer of God.

American Standard Version
3:7 And the seers shall be put to shame, and the diviners confounded; yea, they shall all cover their lips; for there is no answer of God.

Bible in Basic English
3:7 And the seers will be shamed, and the readers of the future will be at a loss, all of them covering their lips; for there is no answer from God.

Darby's English Translation
3:7 And the seers shall be ashamed, and the diviners confounded; and they shall all cover their lips, for there will be no answer of God.

Douay Rheims Bible
3:7 And they shall be confounded that see visions, and the diviners shall be confounded: and they shall all cover their faces, because there is no answer of God.

Noah Webster Bible
3:7 Then shall the seers be ashamed, and the diviners confounded: yes, they shall all cover their lips; for there is no answer of God.

World English Bible
3:7 The seers shall be put to shame, and the diviners confounded; yes, they shall all cover their lips; for there is no answer of God.

Young's Literal Translation
3:7 And ashamed have been the seers, And confounded have been the diviners, And covered their lip have all of them, For their is no answer, O God.

8

Modern Hebrew
ואולם אנכי מלאתי
כח את־רוח יהוה
ומשפט וגבורה
להגיד ליעקב פשעו
ולישראל חטאתו׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-

.

Hebrew Transliterated
3:8 V'aVLM 'aNKY ML'aThY KCh 'aTh-UrVCh YHVH VMShPhT VGBVUrH LHGYD LY'yQB PhSh'yV VLYShUr'aL ChT'aThV.

Latin Vulgate
3:8 verumtamen ego repletus sum fortitudine spiritus Domini iudicio et virtute ut adnuntiem Iacob scelus suum et Israhel peccatum suum

King James Version
3:8 But truly I am full of power by the spirit of the LORD, and of judgment, and of might, to declare unto Jacob his transgression, and to Israel his sin.

American Standard Version
3:8 But as for me, I am full of power by the Spirit of Jehovah, and of judgment, and of might, to declare unto Jacob his transgression, and to Israel his sin.

Bible in Basic English
3:8 But I truly am full of the spirit of the Lord, with power of judging and with strength to make clear to Jacob his wrongdoing and to Israel his sin.

Darby's English Translation
3:8 But truly I am filled with power by the Spirit of Jehovah, and with judgment and with might, to declare unto Jacob his transgression, and to Israel his sin.

Douay Rheims Bible
3:8 But yet I am filled with the strength of the spirit of the Lord, with judgment, and power: to declare unto Jacob his wickedness, and to Israel his sin.

Noah Webster Bible
3:8 But truly I am full of power by the spirit of the LORD, and of judgment, and of might, to declare to Jacob his transgression, and to Israel his sin.

World English Bible
3:8 But as for me, I am full of power by the Spirit of Yahweh, and of judgment, and of might, to declare to Jacob his disobedience, and to Israel his sin.

Young's Literal Translation
3:8 And yet I have been full of power by the Spirit of Jehovah, And of judgment, and of might, To declare to Jacob his transgression, And to Israel his sin.

9

Modern Hebrew
שמעו־נא זאת ראשי
בית יעקב וקציני
בית ישראל המתעבים
משפט ואת כל־הישרה
יעקשו׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-

-
.

Hebrew Transliterated
3:9 ShM'yV-N'a Z'aTh Ur'aShY BYTh Y'yQB VQTShYNY BYTh YShUr'aL HMTh'yBYM MShPhT V'aTh KL-HYShUrH Y'yQShV.

Latin Vulgate
3:9 audite haec principes domus Iacob et iudices domus Israhel qui abominamini iudicium et omnia recta pervertitis

King James Version
3:9 Hear this, I pray you, ye heads of the house of Jacob, and princes of the house of Israel, that abhor judgment, and pervert all equity.

American Standard Version
3:9 Hear this, I pray you, ye heads of the house of Jacob, and rulers of the house of Israel, that abhor justice, and pervert all equity.

Bible in Basic English
3:9 Then give ear to this, you heads of the children of Jacob, you rulers of the children of Israel, hating what is right, twisting what is straight.

Darby's English Translation
3:9 Hear this, I pray you, ye heads of the house of Jacob, and princes of the house of Israel, that abhor judgment, and pervert all equity,

Douay Rheims Bible
3:9 Hear this, ye princes of the house of Jacob, and ye judges of the house of Israel: you that abhor judgment, and pervert all that is right.

Noah Webster Bible
3:9 Hear this, I pray you, ye heads of the house of Jacob, and princes of the house of Israel, that abhor judgment, and pervert all equity.

World English Bible
3:9 Please hear this you heads of the house of Jacob, and rulers of the house of Israel, who abhor justice, and pervert all equity.

Young's Literal Translation
3:9 Hear this, I pray you, heads of the house of Jacob, And ye judges of the house of Israel, Who are making judgment abominable, And all uprightness do pervert.

10

Modern Hebrew
בנה ציון בדמים
וירושלם בעולה׃

Paleo-Hebrew (Before 585 B.C.)
3:10

.

Hebrew Transliterated
3:10 BNH TShYVN BDMYM VYUrVShLM B'yVLH.

Latin Vulgate
3:10 qui aedificatis Sion in sanguinibus et Hierusalem in iniquitate

King James Version
3:10 They build up Zion with blood, and Jerusalem with iniquity.

American Standard Version
3:10 They build up Zion with blood, and Jerusalem with iniquity.

Bible in Basic English
3:10 They are building up Zion with blood, and Jerusalem with evil-doing.

Darby's English Translation
3:10 that build up Zion with blood, and Jerusalem with unrighteousness.

Douay Rheims Bible
3:10 You that build up Sion with blood, and Jerusalem with iniquity.

Noah Webster Bible
3:10 They build up Zion with blood, and Jerusalem with iniquity.

World English Bible
3:10 They build up Zion with blood, and Jerusalem with iniquity.

Young's Literal Translation
3:10 Building up Zion with blood, And Jerusalem with iniquity.

11

Modern Hebrew
ראשיה בשחד ישפטו
וכהניה במחיר יורו
ונביאיה בכסף
יקסמו ועל־ יהוה
ישענו לאמר הלוא
יהוה בקרבנו
לא־תבוא עלינו
רעה׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-

-
.

Hebrew Transliterated
3:11 Ur'aShYH BShChD YShPhTV VKHNYH BMChYUr YVUrV VNBY'aYH BKSPh YQSMV V'yL- YHVH YSh'yNV L'aMUr HLV'a YHVH BQUrBNV L'a-ThBV'a 'yLYNV Ur'yH.

Latin Vulgate
3:11 principes eius in muneribus iudicabant et sacerdotes eius in mercede docebant et prophetae eius in pecunia divinabant et super Dominum requiescebant dicentes numquid non Dominus in medio nostrum non venient super nos mala

King James Version
3:11 The heads thereof judge for reward, and the priests thereof teach for hire, and the prophets thereof divine for money: yet will they lean upon the LORD, and say, Is not the LORD among us? none evil can come upon us.

American Standard Version
3:11 The heads thereof judge for reward, and the priests thereof teach for hire, and the prophets thereof divine for money: yet they lean upon Jehovah, and say, Is not Jehovah in the midst of us? no evil shall come upon us.

Bible in Basic English
3:11 Its heads take rewards for judging, and the priests take payment for teaching, and the prophets get silver for reading the future: but still, supporting themselves on the Lord, they say, Is not the Lord among us? no evil will overtake us.

Darby's English Translation
3:11 The heads thereof judge for reward, and the priests thereof teach for hire, and the prophets thereof divine for money; yet do they lean upon Jehovah, and say, Is not Jehovah in the midst of us? no evil shall come upon us.

Douay Rheims Bible
3:11 Her princes have judged for bribes, and her priests have taught for hire, and her prophets divined for money: and they leaned upon the Lord, saying: Is not the Lord in the midst of us? no evil shall come upon us.

Noah Webster Bible
3:11 Her heads judge for reward, and her priests teach for hire, and her prophets divine for money; yet will they lean upon the LORD, and say, Is not the LORD among us? no evil can come upon us.

World English Bible
3:11 The heads of it judge for reward, and the priests of it teach for hire, and the prophets of it divine for money: yet they lean on Yahweh, and say, Is not Yahweh in the midst of us? no evil shall come on us.

Young's Literal Translation
3:11 Her heads for a bribe do judge, And her priests for hire do teach, And her prophets for silver divine, And on Jehovah they lean, saying, `Is not Jehovah in our midst? Evil doth not come in upon us.`

12

Modern Hebrew
לכן בגללכם ציון
שדה תחרש וירושלם
עיין תהיה והר
הבית לבמות יער׃

Paleo-Hebrew (Before 585 B.C.)
3:12

.

Hebrew Transliterated
3:12 LKN BGLLKM TShYVN ShDH ThChUrSh VYUrVShLM 'yYYN ThHYH VHUr HBYTh LBMVTh Y'yUr.

Latin Vulgate
3:12 propter hoc causa vestri Sion quasi ager arabitur et Hierusalem quasi acervus lapidum erit et mons templi in excelsa silvarum

King James Version
3:12 Therefore shall Zion for your sake be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of the forest.

American Standard Version
3:12 Therefore shall Zion for your sake be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest.

Bible in Basic English
3:12 For this reason, Zion will be ploughed like a field because of you, and Jerusalem will become a mass of broken walls, and the mountain of the house like a high place in the woods.

Darby's English Translation
3:12 Therefore shall Zion for your sake be ploughed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest.

Douay Rheims Bible
3:12 Therefore, because of you, Sion shall be ploughed as a field, and Jerusalem shall be as a heap of stones, and the mountain of the temple as the high places of the forests.

Noah Webster Bible
3:12 Therefore shall Zion for your sake be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of the forest.

World English Bible
3:12 Therefore shall Zion for your sake be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest.

Young's Literal Translation
3:12 Therefore, for your sake, Zion is ploughed a field, and Jerusalem is heaps, And the mount of the house is for high places of a forest!

Micah 4


Micah Chapter 4 - Parallel Hebrew Old Testament

Matthew Henry
Micah 3

The Book of Micah

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

1

Modern Hebrew
והיה באחרית הימים
יהיה הר בית־יהוה
נכון בראש ההרים
ונשא הוא מגבעות
ונהרו עליו עמים׃

Paleo-Hebrew (Before 585 B.C.)
4:1

-

.

Hebrew Transliterated
4:1 VHYH B'aChUrYTh HYMYM YHYH HUr BYTh-YHVH NKVN BUr'aSh HHUrYM VNSh'a HV'a MGB'yVTh VNHUrV 'yLYV 'yMYM.

Latin Vulgate
4:1 et in novissimo dierum erit mons domus Domini praeparatus in vertice montium et sublimis super colles et fluent ad eum populi

King James Version
4:1 But in the last days it shall come to pass, that the mountain of the house of the LORD shall be established in the top of the mountains, and it shall be exalted above the hills; and people shall flow unto it.

American Standard Version
4:1 But in the latter days it shall come to pass, that the mountain of Jehovah`s house shall be established on the top of the mountains, and it shall be exalted above the hills; and peoples shall flow unto it.

Bible in Basic English
4:1 But in the last days it will come about that the mountain of the Lord's house will be placed on the top of the mountains, and be lifted up over the hills; and peoples will be flowing to it.

Darby's English Translation
4:1 But it shall come to pass in the end of days that the mountain of Jehovah`s house shall be established on the top of the mountains, and shall be lifted up above the hills; and the peoples shall flow unto it.

Douay Rheims Bible
4:1 And it shall come to pass in the last days, that the mountain of the house of the Lord shall be prepared in the top of mountains, and high above the hills: and people shall flow to it.

Noah Webster Bible
4:1 But in the last days it shall come to pass, that the mount of the house of the LORD shall be established on the top of the mountains, and it shall be exalted above the hills; and people shall flow to it.

World English Bible
4:1 But in the latter days it shall happen that the mountain of Yahweh`s house shall be established on the top of the mountains, and it shall be exalted above the hills; and peoples shall flow to it.

Young's Literal Translation
4:1 And it hath come to pass, In the latter end of the days, The mount of the house of Jehovah Is established above the top of the mounts, And it hath been lifted up above the hills, And flowed unto it have peoples.

2

Modern Hebrew
והלכו גוים רבים
ואמרו לכו ונעלה
אל־הר־יהוה
ואל־בית אלהי יעקב
ויורנו מדרכיו
ונלכה בארחתיו כי
מציון תצא תורה
ודבר־יהוה
מירושלם׃

Paleo-Hebrew (Before 585 B.C.)
4:2

- [image] [image] [image] [image] [image] [image] [image] - [image] [image] -

. -

Hebrew Transliterated
4:2 VHLKV GVYM UrBYM V'aMUrV LKV VN'yLH 'aL-HUr-YHVH V'aL-BYTh 'aLHY Y'yQB VYVUrNV MDUrKYV VNLKH B'aUrChThYV KY MTShYVN ThTSh'a ThVUrH VDBUr-YHVH MYUrVShLM.

Latin Vulgate
4:2 et properabunt gentes multae et dicent venite ascendamus ad montem Domini et ad domum Dei Iacob et docebit nos de viis suis et ibimus in semitis eius quia de Sion egredietur lex et verbum Domini de Hierusalem

King James Version
4:2 And many nations shall come, and say, Come, and let us go up to the mountain of the LORD, and to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for the law shall go forth of Zion, and the word of the LORD from Jerusalem.

American Standard Version
4:2 And many nations shall go and say, Come ye, and let us go up to the mountain of Jehovah, and to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths. For out of Zion shall go forth the law, and the word of Jehovah from Jerusalem;

Bible in Basic English
4:2 And a number of nations will go and say, Come, and let us go up to the mountain of the Lord, and to the house of the God of Jacob; and he will give us knowledge of his ways and we will be guided by his word: for from Zion the law will go out, and the word of the Lord from Jerusalem.

Darby's English Translation
4:2 And many nations shall go and say, Come, and let us go up to the mountain of Jehovah, and to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths. For out of Zion shall go forth the law, and Jehovah`s word from Jerusalem.

Douay Rheims Bible
4:2 And many nations shall come in haste, and say: Come, let us go up to the mountain of the Lord, and to the house of the God of Jacob: and he will teach us of his ways, and we will walk in his paths: for the law shall go forth out of Sion, and the word of the Lord out of Jerusalem.

Noah Webster Bible
4:2 And many nations shall come, and say, Come, and let us go up to the mountain of the LORD, and to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for the law shall go forth from Zion, and the word of the LORD from Jerusalem.

World English Bible
4:2 Many nations shall go and say, Come you, and let us go up to the mountain of Yahweh, and to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths. For out of Zion shall go forth the law, and the word of Yahweh from Jerusalem;

Young's Literal Translation
4:2 And gone have many nations and said, Come and we go up to the mount of Jehovah, And unto the house of the God of Jacob, And He doth teach us of His ways, And we do walk in His paths, For from Zion doth go forth a law, And a word of Jehovah from Jerusalem.

3

Modern Hebrew
ושפט בין עמים
רבים והוכיח לגוים
עצמים עד־רחוק
וכתתו חרבתיהם
לאתים וחניתתיהם
למזמרות לא־ישאו
גוי אל־גוי חרב
ולא־ילמדון עוד
מלחמה׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-

-
-
-
.

Hebrew Transliterated
4:3 VShPhT BYN 'yMYM UrBYM VHVKYCh LGVYM 'yTShMYM 'yD-UrChVQ VKThThV ChUrBThYHM L'aThYM VChNYThThYHM LMZMUrVTh L'a-YSh'aV GVY 'aL-GVY ChUrB VL'a-YLMDVN 'yVD MLChMH.

Latin Vulgate
4:3 et iudicabit inter populos multos et corripiet gentes fortes usque in longinquum et concident gladios suos in vomeres et hastas suas in ligones non sumet gens adversus gentem gladium et non discent ultra belligerare

King James Version
4:3 And he shall judge among many people, and rebuke strong nations afar off; and they shall beat their swords into plowshares, and their spears into pruninghooks: nation shall not lift up a sword against nation, neither shall they learn war any more.

American Standard Version
4:3 and he will judge between many peoples, and will decide concerning strong nations afar off: and they shall beat their swords into plowshares, and their spears into pruning-hooks; nation shall not lift up sword against nation, neither shall they learn war any more.

Bible in Basic English
4:3 And he will be judge between great peoples, and strong nations far away will be ruled by his decisions; their swords will be hammered into plough-blades and their spears into vine-knives: nations will no longer be lifting up their swords against one another, and knowledge of war will have gone for ever.

Darby's English Translation
4:3 And he shall judge among many peoples, and reprove strong nations, even afar off; and they shall forge their swords into ploughshares, and their spears into pruning-knives: nation shall not lift up sword against nation, neither shall they learn war any more.

Douay Rheims Bible
4:3 And he shall judge among many people, and rebuke strong nations afar off: and they shall beat their swords into ploughshares, and their spears into spades: nation shall not take sword against nation: neither shall they learn war any more.

Noah Webster Bible
4:3 And he shall judge among many people, and rebuke strong nations afar off; and they shall beat their swords into plow-shares, and their spears into pruning-hooks: nation shall not lift up a sword against nation, neither shall they learn war any more.

World English Bible
4:3 and he will judge between many peoples, and will decide concerning strong nations afar off: and they shall beat their swords into plowshares, and their spears into pruning-hooks; nation shall not lift up sword against nation, neither shall they learn war any more.

Young's Literal Translation
4:3 And He hath judged between many peoples, And given a decision to mighty nations afar off, They have beaten their swords to ploughshares, And their spears to pruning-hooks, Nation lifteth not up sword unto nation, Nor do they learn war any more.

4

Modern Hebrew
וישבו איש תחת
גפנו ותחת תאנתו
ואין מחריד כי־פי
יהוה צבאות דבר׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-
.

Hebrew Transliterated
4:4 VYShBV 'aYSh ThChTh GPhNV VThChTh Th'aNThV V'aYN MChUrYD KY-PhY YHVH TShB'aVTh DBUr.

Latin Vulgate
4:4 et sedebit vir subtus vineam suam et subtus ficum suam et non erit qui deterreat quia os Domini exercituum locutum est

King James Version
4:4 But they shall sit every man under his vine and under his fig tree; and none shall make them afraid: for the mouth of the LORD of hosts hath spoken it.

American Standard Version
4:4 But they shall sit every man under his vine and under his fig-tree; and none shall make them afraid: for the mouth of Jehovah of hosts hath spoken it.

Bible in Basic English
4:4 But every man will be seated under his vine and under his fig-tree, and no one will be a cause of fear to them: for the mouth of the Lord of armies has said it.

Darby's English Translation
4:4 And they shall sit every one under his vine, and under his fig-tree; and there shall be none to make them afraid: for the mouth of Jehovah of hosts hath spoken it.

Douay Rheims Bible
4:4 And every man shall sit under his vine, and under his fig tree, and there shall be none to make them afraid: for the mouth of the Lord of hosts hath spoken.

Noah Webster Bible
4:4 But they shall sit every man under his vine and under his fig-tree; and none shall make them afraid: for the mouth of the LORD of hosts hath spoken it.

World English Bible
4:4 But they shall sit every man under his vine and under his fig-tree; and none shall make them afraid: for the mouth of Yahweh of Hosts has spoken it.

Young's Literal Translation
4:4 And they have sat each under his vine, And under his fig-tree, And there is none troubling, For the mouth of Jehovah of Hosts hath spoken.

5

Modern Hebrew
כי כל־העמים ילכו
איש בשם אלהיו
ואנחנו נלך
בשם־יהוה אלהינו
לעולם ועד׃

Paleo-Hebrew (Before 585 B.C.)
4:5
-

-
.

Hebrew Transliterated
4:5 KY KL-H'yMYM YLKV 'aYSh BShM 'aLHYV V'aNChNV NLK BShM-YHVH 'aLHYNV L'yVLM V'yD.

Latin Vulgate
4:5 quia omnes populi ambulabunt unusquisque in nomine dei sui nos autem ambulabimus in nomine Domini Dei nostri in aeternum et ultra

King James Version
4:5 For all people will walk every one in the name of his god, and we will walk in the name of the LORD our God for ever and ever.

American Standard Version
4:5 For all the peoples walk every one in the name of his god; and we will walk in the name of Jehovah our God for ever and ever.

Bible in Basic English
4:5 For all the peoples will be walking, every one in the name of his god, and we will be walking in the name of the Lord our God for ever and ever.

Darby's English Translation
4:5 For all the peoples will walk every one in the name of his god; but we will walk in the name of Jehovah, our God for ever and ever.

Douay Rheims Bible
4:5 For all people will walk every one in the name of his god: but we will walk in the name of the Lord our God for ever and ever.

Noah Webster Bible
4:5 For all people will walk every one in the name of his god, and we will walk in the name of the LORD our God for ever and ever.

World English Bible
4:5 For all the peoples walk everyone in the name of his god; and we will walk in the name of Yahweh our God forever and ever.

Young's Literal Translation
4:5 For all the peoples do walk, Each in the name of its god -- and we, We do walk in the name of Jehovah our God, To the age and for ever.

6

Modern Hebrew
ביום ההוא
נאם־יהוה אספה
הצלעה והנדחה
אקבצה ואשר הרעתי׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-

.

Hebrew Transliterated
4:6 BYVM HHV'a N'aM-YHVH 'aSPhH HTShL'yH VHNDChH 'aQBTShH V'aShUr HUr'yThY.

Latin Vulgate
4:6 in die illa dicit Dominus congregabo claudicantem et eam quam eieceram colligam et quam adflixeram

King James Version
4:6 In that day, saith the LORD, will I assemble her that halteth, and I will gather her that is driven out, and her that I have afflicted;

American Standard Version
4:6 In that day, saith Jehovah, will I assemble that which is lame, and I will gather that which is driven away, and that which I have afflicted;

Bible in Basic English
4:6 In that day, says the Lord, I will get together her who goes with uncertain steps, I will get together her who has been sent away, and her on whom I have sent evil;

Darby's English Translation
4:6 In that day, saith Jehovah, will I assemble her that halteth, and I will gather her that is driven out, and her that I have afflicted;

Douay Rheims Bible
4:6 In that day, saith the Lord, I will gather up her that halteth: and her that I had cast out, I will gather up: and her whom I had afflicted.

Noah Webster Bible
4:6 In that day, saith the LORD, I will assemble her that halteth, and I will gather her that is driven out, and her that I have afflicted;

World English Bible
4:6 In that day, says Yahweh, will I assemble that which is lame, and I will gather that which is driven away, and that which I have afflicted;

Young's Literal Translation
4:6 In that day -- an affirmation of Jehovah, I do gather the halting one, And the driven away one I bring together, And she whom I have afflicted.

7

Modern Hebrew
ושמתי את־הצלעה
לשארית והנהלאה
לגוי עצום ומלך
יהוה עליהם בהר
ציון מעתה
ועד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
4:7
-

. -

Hebrew Transliterated
4:7 VShMThY 'aTh-HTShL'yH LSh'aUrYTh VHNHL'aH LGVY 'yTShVM VMLK YHVH 'yLYHM BHUr TShYVN M'yThH V'yD-'yVLM.

Latin Vulgate
4:7 et ponam claudicantem in reliquias et eam quae laboraverat in gentem robustam et regnabit Dominus super eos in monte Sion ex hoc nunc et usque in aeternum

King James Version
4:7 And I will make her that halted a remnant, and her that was cast far off a strong nation: and the LORD shall reign over them in mount Zion from henceforth, even for ever.

American Standard Version
4:7 and I will make that which was lame a remnant, and that which was cast far off a strong nation: and Jehovah will reign over them in mount Zion from henceforth even for ever.

Bible in Basic English
4:7 And I will make her whose steps were uncertain a small band, and her who was feeble a strong nation: and the Lord will be their King in Mount Zion from now and for ever.

Darby's English Translation
4:7 and I will make her that halted a remnant, and her that was cast far off a strong nation; and Jehovah shall reign over them in mount Zion, from henceforth even for ever.

Douay Rheims Bible
4:7 And I will make her that halted, a remnant: and her that hath been afflicted, a mighty nation: and the Lord will reign over them in mount Sion, from this time now and for ever.

Noah Webster Bible
4:7 And I will make her that halted a remnant, and her that was cast far off a strong nation: and the LORD will reign over them in mount Zion from henceforth, even for ever.

World English Bible
4:7 and I will make that which was lame a remnant, and that which was cast far off a strong nation: and Yahweh will reign over them on Mount Zion from henceforth even forever.

Young's Literal Translation
4:7 And I have set the halting for a remnant, And the far-off for a mighty nation, And reigned hath Jehovah over them in mount Zion, From henceforth, and unto the age.

8

Modern Hebrew
ואתה מגדל־עדר עפל
בת־ציון עדיך תאתה
ובאה הממשלה
הראשנה ממלכת
לבת־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
4:8
-
-

. -

Hebrew Transliterated
4:8 V'aThH MGDL-'yDUr 'yPhL BTh-TShYVN 'yDYK Th'aThH VB'aH HMMShLH HUr'aShNH MMLKTh LBTh-YUrVShLM.

Latin Vulgate
4:8 et tu turris Gregis nebulosa filiae Sion usque ad te veniet et veniet potestas prima regnum filiae Hierusalem

King James Version
4:8 And thou, O tower of the flock, the strong hold of the daughter of Zion, unto thee shall it come, even the first dominion; the kingdom shall come to the daughter of Jerusalem.

American Standard Version
4:8 And thou, O tower of the flock, the hill of the daughter of Zion, unto thee shall it come, yea, the former dominion shall come, the kingdom of the daughter of Jerusalem.

Bible in Basic English
4:8 And you, O tower of the flock, Ophel of the daughter of Zion, to you it will come, even the earlier authority, the kingdom of the daughter of Jerusalem.

Darby's English Translation
4:8 And thou, O tower of the flock, hill of the daughter of Zion, unto thee shall it come, yea, the first dominion shall come, -- the kingdom to the daughter of Jerusalem.

Douay Rheims Bible
4:8 And thou, O cloudy tower of the flock, of the daughter of Sion, unto thee shall it come: yea the first power shall come, the kingdom to the daughter of Jerusalem.

Noah Webster Bible
4:8 And thou, O tower of the flock, the strong hold of the daughter of Zion, to thee shall it come, even the first dominion; the kingdom shall come, to the daughter of Jerusalem.

World English Bible
4:8 You, tower of the flock, the hill of the daughter of Zion, to you shall it come, yes, the former dominion shall come, the kingdom of the daughter of Jerusalem.

Young's Literal Translation
4:8 And thou, O tower of Eder, Fort of the daughter of Zion, unto thee it cometh, Yea, come in hath the former rule, The kingdom to the daughter of Jerusalem.

9

Modern Hebrew
עתה למה תריעי רע
המלך אין־בך
אם־יועצך אבד
כי־החזיקך חיל
כיולדה׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-
-
-
.

Hebrew Transliterated
4:9 'yThH LMH ThUrY'yY Ur'y HMLK 'aYN-BK 'aM-YV'yTShK 'aBD KY-HChZYQK ChYL KYVLDH.

Latin Vulgate
4:9 nunc quare maerore contraheris numquid rex non est tibi aut consiliarius tuus periit quia conprehendit te dolor sicut parturientem

King James Version
4:9 Now why dost thou cry out aloud? is there no king in thee? is thy counsellor perished? for pangs have taken thee as a woman in travail.

American Standard Version
4:9 Now why dost thou cry out aloud? Is there no king in thee, is thy counsellor perished, that pangs have taken hold of thee as of a woman in travail?

Bible in Basic English
4:9 Now why are you crying so loudly? is there no king in you? has destruction come on your wise helper? so that pains have taken you like the pains of a woman in childbirth:

Darby's English Translation
4:9 Now why dost thou cry out aloud? Is there no king in thee? is thy counsellor perished, that pangs have seized thee as a woman in travail?

Douay Rheims Bible
4:9 Now, why art thou drawn together with grief? Hast thou no king in thee, or is thy counsellor perished, because sorrow hath taken thee as a woman in labour?

Noah Webster Bible
4:9 Now why dost thou cry aloud? is there no king in thee? hath thy counselor perished? for pangs have taken thee as a woman in travail.

World English Bible
4:9 Now why do you cry out aloud? Is there no king in you, is your counselor perished, that pangs have taken hold of you as of a woman in travail?

Young's Literal Translation
4:9 Now, why dost thou shout aloud? A king -- is there none in thee? Hath thy counsellor perished, That taken hold of thee hath pain as a travailing woman?

10

Modern Hebrew
חולי וגחי בת־ציון
כיולדה כי־עתה
תצאי מקריה ושכנת
בשדה ובאת עד־בבל
שם תנצלי שם יגאלך
יהוה מכף איביך׃

Paleo-Hebrew (Before 585 B.C.)
4:10

-
-

-

.

Hebrew Transliterated
4:10 ChVLY VGChY BTh-TShYVN KYVLDH KY-'yThH ThTSh'aY MQUrYH VShKNTh BShDH VB'aTh 'yD-BBL ShM ThNTShLY ShM YG'aLK YHVH MKPh 'aYBYK.

Latin Vulgate
4:10 dole et satage filia Sion quasi parturiens quia nunc egredieris de civitate et habitabis in regione et venies usque ad Babylonem ibi liberaberis ibi redimet te Dominus de manu inimicorum tuorum

King James Version
4:10 Be in pain, and labour to bring forth, O daughter of Zion, like a woman in travail: for now shalt thou go forth out of the city, and thou shalt dwell in the field, and thou shalt go even to Babylon; there shalt thou be delivered; there the LORD shall redeem thee from the hand of thine enemies.

American Standard Version
4:10 Be in pain, and labor to bring forth, O daughter of Zion, like a woman in travail; for now shalt thou go forth out of the city, and shalt dwell in the field, and shalt come even unto Babylon: there shalt thou be rescued; there will Jehovah redeem thee from the hand of thine enemies.

Bible in Basic English
4:10 Be in pain, make sounds of grief, O daughter of Zion, like a woman in childbirth: for now you will go out of the town, living in the open country, and will come even to Babylon; there you will have salvation; there the Lord will make you free from the hands of your haters.

Darby's English Translation
4:10 Be in pain, and labour to bring forth, O daughter of Zion, like a woman in travail; for now shalt thou go forth out of the city, and thou shalt dwell in the field, and thou shalt go even to Babylon: there shalt thou be delivered; there Jehovah will redeem thee from the hand of thine enemies.

Douay Rheims Bible
4:10 Be in pain and labour, O daughter of Sion, as a woman that bringeth forth: for now shalt thou go out of the city, and shalt dwell in the country, and shalt come even to Babylon, there thou shalt be delivered: there the Lord will redeem thee out of the hand of thy enemies.

Noah Webster Bible
4:10 Be in pain, and labor to bring forth, O daughter of Zion, like a woman in travail: for now shalt thou go forth from the city, and thou shalt dwell in the field, and thou shalt go even to Babylon; there shalt thou be delivered; there the LORD shall redeem thee from the hand of thy enemies.

World English Bible
4:10 Be in pain, and labor to bring forth, daughter of Zion, like a woman in travail; for now shall you go forth out of the city, and shall dwell in the field, and shall come even to Babylon: there shall you be rescued; there will Yahweh redeem you from the hand of your enemies.

Young's Literal Translation
4:10 Be pained, and bring forth, O daughter of Zion, As a travailing woman, For now, thou goest forth from the city, And thou hast dwelt in the field, And thou hast gone unto Babylon, There thou art delivered, There redeem thee doth Jehovah from the hand of thine enemies.

11

Modern Hebrew
ועתה נאספו עליך
גוים רבים האמרים
תחנף ותחז בציון
עינינו׃

Paleo-Hebrew (Before 585 B.C.)
4:11

.

Hebrew Transliterated
4:11 V'yThH N'aSPhV 'yLYK GVYM UrBYM H'aMUrYM ThChNPh VThChZ BTShYVN 'yYNYNV.

Latin Vulgate
4:11 et nunc congregatae sunt super te gentes multae quae dicunt lapidetur et aspiciat in Sion oculus noster

King James Version
4:11 Now also many nations are gathered against thee, that say, Let her be defiled, and let our eye look upon Zion.

American Standard Version
4:11 And now many nations are assembled against thee, that say, Let her be defiled, and let our eye see our desire upon Zion.

Bible in Basic English
4:11 And now a number of nations have come together against you, and they say, Let her be made unclean and let our eyes see the fate of Zion.

Darby's English Translation
4:11 And now many nations are assembled against thee, that say, Let her be profaned, and let our eye look upon Zion.

Douay Rheims Bible
4:11 And now many nations are gathered together against thee, and they say: Let her be stoned: and let our eye look upon Sion.

Noah Webster Bible
4:11 Now also many nations are gathered against thee, that say, Let her be defiled, and let our eye look upon Zion.

World English Bible
4:11 Now many nations are assembled against you, that say, Let her be defiled, and let our eye see our desire on Zion.

Young's Literal Translation
4:11 And now, gathered against thee have been many nations, who are saying: `Let her be defiled, and our eyes look on Zion.`

12

Modern Hebrew
והמה לא ידעו
מחשבות יהוה ולא
הבינו עצתו כי
קבצם כעמיר גרנה׃

Paleo-Hebrew (Before 585 B.C.)
4:12

.

Hebrew Transliterated
4:12 VHMH L'a YD'yV MChShBVTh YHVH VL'a HBYNV 'yTShThV KY QBTShM K'yMYUr GUrNH.

Latin Vulgate
4:12 ipsi autem non cognoverunt cogitationes Domini et non intellexerunt consilium eius quia congregavit eos quasi faenum areae

King James Version
4:12 But they know not the thoughts of the LORD, neither understand they his counsel: for he shall gather them as the sheaves into the floor.

American Standard Version
4:12 But they know not the thoughts of Jehovah, neither understand they his counsel; for he hath gathered them as the sheaves to the threshing-floor.

Bible in Basic English
4:12 But they have no knowledge of the thoughts of the Lord, their minds are not able to see his purpose: for he has got them together like stems of grain to the crushing-floor.

Darby's English Translation
4:12 But they know not the thoughts of Jehovah, neither understand they his counsel; for he hath gathered them together as the sheaves into the threshing-floor.

Douay Rheims Bible
4:12 But they have not known the thoughts of the Lord, and have not understood his counsel: because he hath gathered them together as the hay of the floor.

Noah Webster Bible
4:12 But they know not the thoughts of the LORD, neither understand they his counsel: for he will gather them as sheaves into the floor.

World English Bible
4:12 But they don`t know the thoughts of Yahweh, neither understand they his counsel; for he has gathered them as the sheaves to the threshing floor.

Young's Literal Translation
4:12 They have not known the thoughts of Jehovah, Nor have they understood His counsel, For He hath gathered them as a sheaf into a threshing-floor.

13

Modern Hebrew
קומי ודושי
בת־ציון כי־קרנך
אשים ברזל ופרסתיך
אשים נחושה והדקות
עמים רבים והחרמתי
ליהוה בצעם וחילם
לאדון כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
4:13

- [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
4:13 QVMY VDVShY BTh-TShYVN KY-QUrNK 'aShYM BUrZL VPhUrSThYK 'aShYM NChVShH VHDQVTh 'yMYM UrBYM VHChUrMThY LYHVH BTSh'yM VChYLM L'aDVN KL-H'aUrTSh.

Latin Vulgate
4:13 surge et tritura filia Sion quia cornu tuum ponam ferreum et ungulas tuas ponam aereas et comminues populos multos et interficiam Domino rapinas eorum et fortitudinem eorum Domino universae terrae

King James Version
4:13 Arise and thresh, O daughter of Zion: for I will make thine horn iron, and I will make thy hoofs brass: and thou shalt beat in pieces many people: and I will consecrate their gain unto the LORD, and their substance unto the Lord of the whole earth.

American Standard Version
4:13 Arise and thresh, O daughter of Zion; for I will make thy horn iron, and I will make thy hoofs brass; and thou shalt beat in pieces many peoples: and I will devote their gain unto Jehovah, and their substance unto the Lord of the whole earth.

Bible in Basic English
4:13 Up! and let the grain be crushed, O daughter of Zion, for I will make your horn iron and your feet brass, and a number of peoples will be broken by you, and you will give up their increase to the Lord and their wealth to the Lord of all the earth.

Darby's English Translation
4:13 Arise and thresh, daughter of Zion, for I will make thy horn iron, and I will make thy hoofs brass; and thou shalt beat in pieces many peoples; and I will devote their gain to Jehovah, and their substance to the Lord of the whole earth.

Douay Rheims Bible
4:13 Arise, and tread, O daughter of Sion: for I will make thy horn iron, and thy hoofs I will make brass: and thou shalt beat in pieces many peoples, and shalt immolate the spoils of them to the Lord, and their strength to the Lord of the whole earth.

Noah Webster Bible
4:13 Arise and thresh, O daughter of Zion: for I will make thy horn iron, and I will make thy hoofs brass: and thou shalt beat in pieces many people: and I will consecrate their gain to JEHOVAH, and their substance to the Lord of the whole earth.

World English Bible
4:13 Arise and thresh, daughter of Zion; for I will make your horn iron, and I will make your hoofs brass; and you shall beat in pieces many peoples: and I will devote their gain to Yahweh, and their substance to the Lord of the whole earth.

Young's Literal Translation
4:13 Arise, and thresh, O daughter of Zion, For thy horn I make iron, And thy hoofs I make brass, And thou hast beaten small many peoples, And I have devoted to Jehovah their gain, And their wealth to the Lord of the whole earth!

Micah 5


Micah Chapter 5 - Parallel Hebrew Old Testament

Matthew Henry
Micah 4

The Book of Micah

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
עתה תתגדדי
בת־גדוד מצור שם
עלינו בשבט יכו
על־הלחי את שפט
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:1

-

-
.

Hebrew Transliterated
5:1 'yThH ThThGDDY BTh-GDVD MTShVUr ShM 'yLYNV BShBT YKV 'yL-HLChY 'aTh ShPhT YShUr'aL.

Latin Vulgate
5:1 nunc vastaberis filia latronis obsidionem posuerunt super nos in virga percutient maxillam iudicis Israhel

King James Version
5:1 Now gather thyself in troops, O daughter of troops: he hath laid siege against us: they shall smite the judge of Israel with a rod upon the cheek.

American Standard Version
5:1 Now shalt thou gather thyself in troops, O daughter of troops: he hath laid siege against us; they shall smite the judge of Israel with a rod upon the cheek.

Bible in Basic English
5:1 Now you will give yourselves deep wounds for grief; they will put up a wall round us: they will give the judge of Israel a blow on the face with a rod.

Darby's English Translation
5:1 Now gather thyself in troops, O daughter of troops; he hath laid siege against us: they shall smite the judge of Israel with a rod upon the cheek.

Douay Rheims Bible
5:1 Now shalt thou be laid waste, O daughter of the robber: they have laid siege against us, with a rod shall they strike the cheek of the judge of Israel.

Noah Webster Bible
5:1 Now gather thyself in troops, O daughter of troops: he hath laid siege against us: they shall smite the judge of Israel with a rod upon the cheek.

World English Bible
5:1 Now shall you gather yourself in troops, daughter of troops: he has laid siege against us; they shall strike the judge of Israel with a rod on the cheek.

Young's Literal Translation
5:1 Now gather thyself together, O daughter of troops, A siege he hath laid against us, With a rod they smite on the cheek the judge of Israel.

2

Modern Hebrew
ואתה בית־לחם
אפרתה צעיר להיות
באלפי יהודה ממך
לי יצא להיות מושל
בישראל ומוצאתיו
מקדם מימי עולם׃

Paleo-Hebrew (Before 585 B.C.)
5:2
-

.

Hebrew Transliterated
5:2 V'aThH BYTh-LChM 'aPhUrThH TSh'yYUr LHYVTh B'aLPhY YHVDH MMK LY YTSh'a LHYVTh MVShL BYShUr'aL VMVTSh'aThYV MQDM MYMY 'yVLM.

Latin Vulgate
5:2 et tu Bethleem Ephrata parvulus es in milibus Iuda ex te mihi egredietur qui sit dominator in Israhel et egressus eius ab initio a diebus aeternitatis

King James Version
5:2 But thou, Bethlehem Ephratah, though thou be little among the thousands of Judah, yet out of thee shall he come forth unto me that is to be ruler in Israel; whose goings forth have been from of old, from everlasting.

American Standard Version
5:2 But thou, Beth-lehem Ephrathah, which art little to be among the thousands of Judah, out of thee shall one come forth unto me that is to be ruler in Israel; whose goings forth are from of old, from everlasting.

Bible in Basic English
5:2 And you, Beth-lehem Ephrathah, the least among the families of Judah, out of you one will come to me who is to be ruler in Israel; whose going out has been purposed from time past, from the eternal days.

Darby's English Translation
5:2 (And thou, Bethlehem Ephratah, little to be among the thousands of Judah, out of thee shall he come forth unto me who is to be Ruler in Israel: whose goings forth are from of old, from the days of eternity.)

Douay Rheims Bible
5:2 AND THOU, BETHLEHEM Ephrata, art a little one among the thousands of Juda: out of thee shall he come forth unto me that is to be the ruler in Israel: and his going forth is from the beginning, from the days of eternity.

Noah Webster Bible
5:2 But thou, Beth-lehem Ephratah, though thou art little among the thousands of Judah, yet out of thee shall he come forth to me that is to be ruler in Israel; whose goings forth have been from of old, from everlasting.

World English Bible
5:2 But you, Beth-lehem Ephrathah, which are little to be among the thousands of Judah, out of you shall one come forth to me that is to be ruler in Israel; whose goings forth are from of old, from everlasting.

Young's Literal Translation
5:2 And thou, Beth-Lehem Ephratah, Little to be among the chiefs of Judah! From thee to Me he cometh forth -- to be ruler in Israel, And his comings forth are of old, From the days of antiquity.

3

Modern Hebrew
לכן יתנם עד־עת
יולדה ילדה ויתר
אחיו ישובון
על־בני ישראל׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-

. -

Hebrew Transliterated
5:3 LKN YThNM 'yD-'yTh YVLDH YLDH VYThUr 'aChYV YShVBVN 'yL-BNY YShUr'aL.

Latin Vulgate
5:3 propter hoc dabit eos usque ad tempus in quo parturiens pariet reliquiae fratrum eius convertentur ad filios Israhel

King James Version
5:3 Therefore will he give them up, until the time that she which travaileth hath brought forth: then the remnant of his brethren shall return unto the children of Israel.

American Standard Version
5:3 Therefore will he give them up, until the time that she who travaileth hath brought forth: then the residue of his brethren shall return unto the children of Israel.

Bible in Basic English
5:3 For this cause he will give them up till the time when she who is with child has given birth: then the rest of his brothers will come back to the children of Israel.

Darby's English Translation
5:3 Therefore will he give them up, until the time when she which travaileth shall have brought forth: and the residue of his brethren shall return unto the children of Israel.

Douay Rheims Bible
5:3 Therefore will he give them up even till the time wherein she that travaileth shall bring forth: and the remnant of his brethren shall be converted to the children of Israel.

Noah Webster Bible
5:3 Therefore will he give them up, until the time that she who travaileth hath brought forth: then the remnant of his brethren shall return to the children of Israel.

World English Bible
5:3 Therefore will he give them up, until the time that she who travails has brought forth: then the residue of his brothers shall return to the children of Israel.

Young's Literal Translation
5:3 Therefore he doth give them out till the time She who bringeth forth hath brought forth, And the remnant of his brethren return to the sons of Israel.

4

Modern Hebrew
ועמד ורעה בעז
יהוה בגאון שם
יהוה אלהיו וישבו
כי־עתה יגדל עד־
אפסי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-
-
. -

Hebrew Transliterated
5:4 V'yMD VUr'yH B'yZ YHVH BG'aVN ShM YHVH 'aLHYV VYShBV KY-'yThH YGDL 'yD- 'aPhSY-'aUrTSh.

Latin Vulgate
5:4 et stabit et pascet in fortitudine Domini in sublimitate nominis Domini Dei sui et convertentur quia nunc magnificabitur usque ad terminos terrae

King James Version
5:4 And he shall stand and feed in the strength of the LORD, in the majesty of the name of the LORD his God; and they shall abide: for now shall he be great unto the ends of the earth.

American Standard Version
5:4 And he shall stand, and shall feed his flock in the strength of Jehovah, in the majesty of the name of Jehovah his God: and they shall abide; for now shall he be great unto the ends of the earth.

Bible in Basic English
5:4 And he will take his place and give food to his flock in the strength of the Lord, in the glory of the name of the Lord his God; and their resting-place will be safe: for now he will be great to the ends of the earth.

Darby's English Translation
5:4 And he shall stand and feed his flock in the strength of Jehovah, in the majesty of the name of Jehovah his God. And they shall abide; for now shall he be great even unto the ends of the earth.

Douay Rheims Bible
5:4 And he shall stand, and feed in the strength of the Lord, in the height of the name of the Lord his God: and they shall be converted, for now shall he be magnified even to the ends of the earth.

Noah Webster Bible
5:4 And he will stand and feed in the strength of the LORD, in the majesty of the name of the LORD his God; and they shall abide: for now will he be great to the ends of the earth.

World English Bible
5:4 He shall stand, and shall feed his flock in the strength of Yahweh, in the majesty of the name of Yahweh his God: and they shall abide; for now shall he be great to the ends of the earth.

Young's Literal Translation
5:4 And he hath stood and delighted in the strength of Jehovah, In the excellency of the name of Jehovah his God, And they have remained, For now he is great unto the ends of earth.

5

Modern Hebrew
והיה זה שלום אשור
כי־יבוא בארצנו
וכי ידרך
בארמנתינו והקמנו
עליו שבעה רעים
ושמנה נסיכי אדם׃

Paleo-Hebrew (Before 585 B.C.)
5:5

-

.

Hebrew Transliterated
5:5 VHYH ZH ShLVM 'aShVUr KY-YBV'a B'aUrTShNV VKY YDUrK B'aUrMNThYNV VHQMNV 'yLYV ShB'yH Ur'yYM VShMNH NSYKY 'aDM.

Latin Vulgate
5:5 et erit iste pax Assyrius cum venerit in terram nostram et quando calcaverit in domibus nostris et suscitabimus super eum septem pastores et octo primates homines

King James Version
5:5 And this man shall be the peace, when the Assyrian shall come into our land: and when he shall tread in our palaces, then shall we raise against him seven shepherds, and eight principal men.

American Standard Version
5:5 And this man shall be our peace. When the Assyrian shall come into our land, and when he shall tread in our palaces, then shall we raise against him seven shepherds, and eight principal men.

Bible in Basic English
5:5 And this will be our peace: when the Assyrian comes into our country and his feet are in our land, then we will put up against him seven keepers of the flocks and eight chiefs among men.

Darby's English Translation
5:5 And this man shall be Peace. When the Assyrian shall come into our land, and when he shall tread in our palaces, then shall we raise against him seven shepherds, and eight princes of men.

Douay Rheims Bible
5:5 And this man shall be our peace, when the Assyrian shall come into our land, and when he shall set his foot in our houses: and we shall raise against him seven shepherds, and eight principal men.

Noah Webster Bible
5:5 And this man will be the peace, when the Assyrian shall come into our land: and when he shall tread in our palaces, then shall we raise against him seven shepherds, and eight principal men.

World English Bible
5:5 This man shall be our peace. When the Assyrian shall come into our land, and when he shall tread in our palaces, then shall we raise against him seven shepherds, and eight principal men.

Young's Literal Translation
5:5 And this one hath been peace, Asshur! when he doth come into our land, And when he doth tread in our palaces, We have raised against him seven shepherds, And eight anointed of man.

6

Modern Hebrew
ורעו את־ארץ אשור
בחרב ואת־ארץ נמרד
בפתחיה והציל
מאשור כי־יבוא
בארצנו וכי ידרך
בגבולנו׃

Paleo-Hebrew (Before 585 B.C.)
5:6
-

-

-

.

Hebrew Transliterated
5:6 VUr'yV 'aTh-'aUrTSh 'aShVUr BChUrB V'aTh-'aUrTSh NMUrD BPhThChYH VHTShYL M'aShVUr KY-YBV'a B'aUrTShNV VKY YDUrK BGBVLNV.

Latin Vulgate
5:6 et pascent terram Assur in gladio et terram Nemrod in lanceis eius et liberabit ab Assur cum venerit in terram nostram et cum calcaverit in finibus nostris

King James Version
5:6 And they shall waste the land of Assyria with the sword, and the land of Nimrod in the entrances thereof: thus shall he deliver us from the Assyrian, when he cometh into our land, and when he treadeth within our borders.

American Standard Version
5:6 And they shall waste the land of Assyria with the sword, and the land of Nimrod in the entrances thereof: and he shall deliver us from the Assyrian, when he cometh into our land, and when he treadeth within our border.

Bible in Basic English
5:6 And they will make waste the land of Assyria with the sword, and the land of Nimrod with the edge of the sword: he will give us salvation from the Assyrian when he comes into our country, when his feet come inside the limit of our land.

Darby's English Translation
5:6 And they shall waste the land of Asshur with the sword, and the land of Nimrod in the entrances thereof; and he shall deliver us from the Assyrian, when he cometh into our land, and when he treadeth within our borders.

Douay Rheims Bible
5:6 And they shall feed the land of Assyria with the sword, and the land of Nemrod with the spears thereof: and he shall deliver us from the Assyrian, when he shall come into our land, and when he shall tread in our borders.

Noah Webster Bible
5:6 And they shall waste the land of Assyria with the sword, and the land of Nimrod in its entrances: thus will he deliver us from the Assyrian, when he cometh into our land, and when he treadeth within our borders.

World English Bible
5:6 They shall waste the land of Assyria with the sword, and the land of Nimrod in the entrances of it: and he shall deliver us from the Assyrian, when he comes into our land, and when he treads within our border.

Young's Literal Translation
5:6 And they have afflicted the land of Asshur with the sword, And the land of Nimrod at its openings, And he hath delivered from Asshur when he doth come into our land, And when he treadeth in our borders.

7

Modern Hebrew
והיה שארית יעקב
בקרב עמים רבים
כטל מאת יהוה
כרביבים עלי־עשב
אשר לא־יקוה לאיש
ולא ייחל לבני
אדם׃

Paleo-Hebrew (Before 585 B.C.)
5:7

-
-

.

Hebrew Transliterated
5:7 VHYH Sh'aUrYTh Y'yQB BQUrB 'yMYM UrBYM KTL M'aTh YHVH KUrBYBYM 'yLY-'yShB 'aShUr L'a-YQVH L'aYSh VL'a YYChL LBNY 'aDM.

Latin Vulgate
5:7 et erunt reliquiae Iacob in medio populorum multorum quasi ros a Domino et quasi stillae super herbam quae non expectat virum et non praestolatur filios hominum

King James Version
5:7 And the remnant of Jacob shall be in the midst of many people as a dew from the LORD, as the showers upon the grass, that tarrieth not for man, nor waiteth for the sons of men.

American Standard Version
5:7 And the remnant of Jacob shall be in the midst of many peoples as dew from Jehovah, as showers upon the grass, that tarry not for man, nor wait for the sons of men.

Bible in Basic English
5:7 And the rest of Jacob will be among the mass of peoples like dew from the Lord, like showers on the grass, which may not be kept back by man, or be waiting for the sons of men.

Darby's English Translation
5:7 And the remnant of Jacob shall be in the midst of many peoples as dew from Jehovah, as showers upon the grass, that tarrieth not for man, neither waiteth for the sons of men.

Douay Rheims Bible
5:7 And the remnant of Jacob shall be in the midst of many peoples as a dew from the Lord, and as drops upon the grass, which waiteth not for man, nor tarrieth for the children of men.

Noah Webster Bible
5:7 And the remnant of Jacob shall be in the midst of many people as a dew from the LORD, as the showers upon the grass, that tarrieth not for man, nor waiteth for the sons of men.

World English Bible
5:7 The remnant of Jacob shall be in the midst of many peoples as dew from Yahweh, as showers on the grass, that don`t wait for man, nor wait for the sons of men.

Young's Literal Translation
5:7 And the remnant of Jacob hath been in the midst of many peoples, As dew from Jehovah -- as showers on the herb, That waiteth not for man, nor stayeth for the sons of men.

8

Modern Hebrew
והיה שארית יעקב
בגוים בקרב עמים
רבים כאריה בבהמות
יער ככפיר
בעדרי־צאן אשר אם
עבר ורמס וטרף
ואין מציל׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-

.

Hebrew Transliterated
5:8 VHYH Sh'aUrYTh Y'yQB BGVYM BQUrB 'yMYM UrBYM K'aUrYH BBHMVTh Y'yUr KKPhYUr B'yDUrY-TSh'aN 'aShUr 'aM 'yBUr VUrMS VTUrPh V'aYN MTShYL.

Latin Vulgate
5:8 et erunt reliquiae Iacob in gentibus in medio populorum multorum quasi leo in iumentis silvarum et quasi catulus leonis in gregibus pecorum qui cum transierit et conculcaverit et ceperit non est qui eruat

King James Version
5:8 And the remnant of Jacob shall be among the Gentiles in the midst of many people as a lion among the beasts of the forest, as a young lion among the flocks of sheep: who, if he go through, both treadeth down, and teareth in pieces, and none can deliver.

American Standard Version
5:8 And the remnant of Jacob shall be among the nations, in the midst of many peoples, as a lion among the beasts of the forest, as a young lion among the flocks of sheep; who, if he go through, treadeth down and teareth in pieces, and there is none to deliver.

Bible in Basic English
5:8 And the rest of Jacob will be among the nations, in the middle of the mass of peoples, like a lion among the beasts of the woods, like a young lion among the flocks of sheep: if he goes through, they will be crushed under foot and pulled to bits, and there will be no saviour.

Darby's English Translation
5:8 And the remnant of Jacob shall be among the nations, in the midst of many peoples, as a lion among the beasts of the forest, as a young lion among the flocks of sheep: who, if he go through, treadeth down, and teareth in pieces, and there is none to deliver.

Douay Rheims Bible
5:8 And the remnant of Jacob shall be among the Gentiles in the midst of many peoples as a lion among the beasts of the forests, and as a young lion among the docks of sheep: who when he shall go through and tread down, and take, there is none to deliver.

Noah Webster Bible
5:8 And the remnant of Jacob shall be among the gentiles in the midst of many people as a lion among the beasts of the forest, as a young lion among the flocks of sheep: who, if he goeth through, both treadeth down, and teareth in pieces, and none can deliver.

World English Bible
5:8 The remnant of Jacob shall be among the nations, in the midst of many peoples, as a lion among the animals of the forest, as a young lion among the flocks of sheep; who, if he go through, treads down and tears in pieces, and there is none to deliver.

Young's Literal Translation
5:8 Yea, the remnant of Jacob hath been among nations, In the midst of many peoples, As a lion among beasts of a forest, As a young lion among ranks of a flock, Which if it hath passed through, Hath both trodden down and hath torn, And there is no deliverer.

9

Modern Hebrew
תרם ידך על־צריך
וכל־איביך יכרתו׃

Paleo-Hebrew (Before 585 B.C.)
5:9

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
5:9 ThUrM YDK 'yL-TShUrYK VKL-'aYBYK YKUrThV.

Latin Vulgate
5:9 exaltabitur manus tua super hostes tuos et omnes inimici tui interibunt

King James Version
5:9 Thine hand shall be lifted up upon thine adversaries, and all thine enemies shall be cut off.

American Standard Version
5:9 Let thy hand be lifted up above thine adversaries, and let all thine enemies be cut off.

Bible in Basic English
5:9 Your hand is lifted up against those who are against you, and all your haters will be cut off.

Darby's English Translation
5:9 Thy hand shall be lifted up upon thine adversaries, and all thine enemies shall be cut off.

Douay Rheims Bible
5:9 Thy hand shall be lifted up over thy enemies, and all thy enemies shall be cut off.

Noah Webster Bible
5:9 Thy hand shall be lifted up upon thy adversaries, and all thy enemies shall be cut off.

World English Bible
5:9 Let your hand be lifted up above your adversaries, and let all your enemies be cut off.

Young's Literal Translation
5:9 High is thy hand above thine adversaries, And all thine enemies are cut off.

10

Modern Hebrew
והיה ביום־ההוא
נאם־יהוה והכרתי
סוסיך מקרבך
והאבדתי מרכבתיך׃

Paleo-Hebrew (Before 585 B.C.)
5:10
-
-

.

Hebrew Transliterated
5:10 VHYH BYVM-HHV'a N'aM-YHVH VHKUrThY SVSYK MQUrBK VH'aBDThY MUrKBThYK.

Latin Vulgate
5:10 et erit in die illa dicit Dominus auferam equos tuos de medio tui et disperdam quadrigas tuas

King James Version
5:10 And it shall come to pass in that day, saith the LORD, that I will cut off thy horses out of the midst of thee, and I will destroy thy chariots:

American Standard Version
5:10 And it shall come to pass in that day, saith Jehovah, that I will cut off thy horses out of the midst of thee, and will destroy thy chariots:

Bible in Basic English
5:10 And it will come about in that day, says the Lord, that I will take away your horses from you, and will give your war-carriages to destruction:

Darby's English Translation
5:10 And it shall come to pass in that day, saith Jehovah, that I will cut off thy horses out of the midst of thee, and I will destroy thy chariots.

Douay Rheims Bible
5:10 And it shall come to pass in that day, saith the Lord, that I will take away thy horses out of the midst of thee, and will destroy thy chariots.

Noah Webster Bible
5:10 And it shall come to pass in that day, saith the LORD, that I will cut off thy horses out of the midst of thee, and I will destroy thy chariots:

World English Bible
5:10 It shall happen in that day, says Yahweh, that I will cut off your horses out of the midst of you, and will destroy your chariots:

Young's Literal Translation
5:10 And it hath come to pass in that day, An affirmation of Jehovah, I have cut off thy horses from thy midst, And I have destroyed thy chariots,

11

Modern Hebrew
והכרתי ערי ארצך
והרסתי כל־מבצריך׃

Paleo-Hebrew (Before 585 B.C.)
5:11

. -

Hebrew Transliterated
5:11 VHKUrThY 'yUrY 'aUrTShK VHUrSThY KL-MBTShUrYK.

Latin Vulgate
5:11 et perdam civitates terrae tuae et destruam omnes munitiones tuas et auferam maleficia de manu tua et divinationes non erunt in te

King James Version
5:11 And I will cut off the cities of thy land, and throw down all thy strong holds:

American Standard Version
5:11 and I will cut off the cities of thy land, and will throw down all thy strongholds.

Bible in Basic English
5:11 I will have the towns of your land cut off and all your strong places pulled down:

Darby's English Translation
5:11 And I will cut off the cities of thy land, and overthrow all thy strongholds.

Douay Rheims Bible
5:11 And I will destroy the cities of thy land, and will throw down all thy strong holds,

Noah Webster Bible
5:11 And I will cut off the cities of thy land, and throw down all thy strong holds:

World English Bible
5:11 and I will cut off the cities of your land, and will throw down all your strongholds.

Young's Literal Translation
5:11 And I have cut off the cities of thy land, And I have thrown down all thy fortresses,

12

Modern Hebrew
והכרתי כשפים מידך
ומעוננים לא
יהיו־לך׃

Paleo-Hebrew (Before 585 B.C.)
5:12

. -

Hebrew Transliterated
5:12 VHKUrThY KShPhYM MYDK VM'yVNNYM L'a YHYV-LK.

Latin Vulgate
5:12 et perire faciam sculptilia tua et statuas tuas de medio tui et non adorabis ultra opera manuum tuarum

King James Version
5:12 And I will cut off witchcrafts out of thine hand; and thou shalt have no more soothsayers:

American Standard Version
5:12 And I will cut off witchcrafts out of thy hand; and thou shalt have no more soothsayers:

Bible in Basic English
5:12 I will put an end to your use of secret arts, and you will have no more readers of signs:

Darby's English Translation
5:12 And I will cut off sorceries out of thy hand; and thou shalt have no soothsayers.

Douay Rheims Bible
5:12 and I will take away sorceries out of thy hand, and there shall be no divinations in thee.

Noah Webster Bible
5:12 And I will cut off witchcrafts out of thy hand; and thou shalt have no more sooth-sayers:

World English Bible
5:12 I will cut off witchcraft out of your hand; and you shall have no more soothsayers:

Young's Literal Translation
5:12 And have cut off sorcerers out of thy hand, And observers of clouds thou hast none.

13

Modern Hebrew
והכרתי פסיליך
ומצבותיך מקרבך
ולא־תשתחוה עוד
למעשה ידיך׃

Paleo-Hebrew (Before 585 B.C.)
5:13

-
.

Hebrew Transliterated
5:13 VHKUrThY PhSYLYK VMTShBVThYK MQUrBK VL'a-ThShThChVH 'yVD LM'yShH YDYK.

Latin Vulgate
5:13 et evellam lucos tuos de medio tui et conteram civitates tuas

King James Version
5:13 Thy graven images also will I cut off, and thy standing images out of the midst of thee; and thou shalt no more worship the work of thine hands.

American Standard Version
5:13 and I will cut off thy graven images and thy pillars out of the midst of thee; and thou shalt no more worship the work of thy hands;

Bible in Basic English
5:13 And I will have your images and your pillars cut off from you; and you will no longer give worship to the work of your hands.

Darby's English Translation
5:13 Thy graven images also will I cut off, and thy statues out of the midst of thee; and thou shalt no more bow down to the work of thy hands.

Douay Rheims Bible
5:13 And I will destroy thy graven things, and thy statues out of the midst of thee: and thou shalt no more adore the works of thy hands.

Noah Webster Bible
5:13 Thy graven images also will I cut off, and thy standing images out of the midst of thee; and thou shalt no more worship the work of thy hands.

World English Bible
5:13 and I will cut off your engraved images and your pillars out of the midst of you; and you shall no more worship the work of your hands;

Young's Literal Translation
5:13 And I have cut off thy graven images, And thy standing-pillars out of thy midst, And thou dost not bow thyself any more To the work of thy hands.

14

Modern Hebrew
ונתשתי אשיריך
מקרבך והשמדתי
עריך׃

Paleo-Hebrew (Before 585 B.C.)
5:14

.

Hebrew Transliterated
5:14 VNThShThY 'aShYUrYK MQUrBK VHShMDThY 'yUrYK.

Latin Vulgate
5:14 et faciam in furore et in indignatione ultionem in omnibus gentibus quae non audierunt

King James Version
5:14 And I will pluck up thy groves out of the midst of thee: so will I destroy thy cities.

American Standard Version
5:14 and I will pluck up thine Asherim out of the midst of thee; and I will destroy thy cities.

Bible in Basic English
5:14 I will have your Asherahs pulled up from among you: and I will send destruction on your images.

Darby's English Translation
5:14 And I will pluck up thine Asherahs out of the midst of thee, and I will destroy thy cities.

Douay Rheims Bible
5:14 And I will pluck up thy groves out of the midst of thee: and will crush thy cities.

Noah Webster Bible
5:14 And I will pluck up thy groves out of the midst of thee: so will I destroy thy cities.

World English Bible
5:14 and I will pluck up your Asherim out of the midst of you; and I will destroy your cities.

Young's Literal Translation
5:14 And I have plucked up thy shrines out of thy midst, And I have destroyed thine enemies.

15

Modern Hebrew
ועשיתי באף ובחמה
נקם את־הגוים אשר
לא שמעו׃

Paleo-Hebrew (Before 585 B.C.)
5:15

-
.

Hebrew Transliterated
5:15 V'yShYThY B'aPh VBChMH NQM 'aTh-HGVYM 'aShUr L'a ShM'yV.

Latin Vulgate
5:15

King James Version
5:15 And I will execute vengeance in anger and fury upon the heathen, such as they have not heard.

American Standard Version
5:15 And I will execute vengeance in anger and wrath upon the nations which hearkened not.

Bible in Basic English
5:15 And my punishment will be effected on the nations with such burning wrath as they have not had word of.

Darby's English Translation
5:15 And I will execute vengeance in anger and in fury upon the nations, such as they have not heard of.

Douay Rheims Bible
5:15 And I will execute vengeance in wrath and in indignation among all the nations that have not given ear.

Noah Webster Bible
5:15 And I will execute vengeance in anger and fury upon the heathen, such as they have not heard.

World English Bible
5:15 I will execute vengeance in anger and wrath on the nations which didn`t listen.

Young's Literal Translation
5:15 And I have done vengeance in anger and in fury, With the nations who have not hearkened!

Micah 6


Micah Chapter 6 - Parallel Hebrew Old Testament

Matthew Henry
Micah 5

The Book of Micah

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1

Modern Hebrew
שמעו־נא את
אשר־יהוה אמר קום
ריב את־ההרים
ותשמענה הגבעות
קולך׃

Paleo-Hebrew (Before 585 B.C.)
6:1
-
-

-
.

Hebrew Transliterated
6:1 ShM'yV-N'a 'aTh 'aShUr-YHVH 'aMUr QVM UrYB 'aTh-HHUrYM VThShM'yNH HGB'yVTh QVLK.

Latin Vulgate
6:1 audite quae Dominus loquitur surge contende iudicio adversum montes et audiant colles vocem tuam

King James Version
6:1 Hear ye now what the LORD saith; Arise, contend thou before the mountains, and let the hills hear thy voice.

American Standard Version
6:1 Hear ye now what Jehovah saith: Arise, contend thou before the mountains, and let the hills hear thy voice.

Bible in Basic English
6:1 Give ear now to the words of the Lord: Up! put forward your cause before the mountains, let your voice be sounding among the hills.

Darby's English Translation
6:1 Hear ye now what Jehovah saith: Arise, contend before the mountains, and let the hills hear thy voice.

Douay Rheims Bible
6:1 Hear ye what the Lord saith: Arise, contend thou in judgment against the mountains, and let the hills hear thy voice.

Noah Webster Bible
6:1 Hear ye now what the LORD saith; Arise, contend thou before the mountains, and let the hills hear thy voice.

World English Bible
6:1 Hear you now what Yahweh says: Arise, contend you before the mountains, and let the hills hear your voice.

Young's Literal Translation
6:1 Hear, I pray you, that which Jehovah is saying: `Rise -- strive thou with the mountains, And cause thou the hills to hear thy voice.`

2

Modern Hebrew
שמעו הרים את־ריב
יהוה והאתנים מסדי
ארץ כי ריב ליהוה
עם־עמו ועם־ישראל
יתוכח׃

Paleo-Hebrew (Before 585 B.C.)
6:2

-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
6:2 ShM'yV HUrYM 'aTh-UrYB YHVH VH'aThNYM MSDY 'aUrTSh KY UrYB LYHVH 'yM-'yMV V'yM-YShUr'aL YThVKCh.

Latin Vulgate
6:2 audiant montes iudicium Domini et fortia fundamenta terrae quia iudicium Domini cum populo suo et cum Israhel diiudicabitur

King James Version
6:2 Hear ye, O mountains, the LORD'S controversy, and ye strong foundations of the earth: for the LORD hath a controversy with his people, and he will plead with Israel.

American Standard Version
6:2 Hear, O ye mountains, Jehovah`s controversy, and ye enduring foundations of the earth; for Jehovah hath a controversy with his people, and he will contend with Israel.

Bible in Basic English
6:2 Give ear, O you mountains, to the Lord's cause, and take note, you bases of the earth: for the Lord has a cause against his people, and he will take it up with Israel.

Darby's English Translation
6:2 Hear, ye mountains, Jehovah`s controversy, and ye, unchanging foundations of the earth; for Jehovah hath a controversy with his people, and he will plead with Israel.

Douay Rheims Bible
6:2 Let the mountains hear the judgment of the Lord, and the strong foundations of the earth: for the Lord will enter into judgment with his people, and he will plead against Israel.

Noah Webster Bible
6:2 Hear ye, O mountains, the LORD'S controversy, and ye strong foundations of the earth: for the LORD hath a controversy with his people, and he will plead with Israel.

World English Bible
6:2 Hear, you mountains, Yahweh`s controversy, and you enduring foundations of the earth; for Yahweh has a controversy with his people, and he will contend with Israel.

Young's Literal Translation
6:2 Hear, O mountains, the strife of Jehovah, Ye strong ones -- foundations of earth! For a strife is to Jehovah, with His people, And with Israel He doth reason.

3

Modern Hebrew
עמי מה־עשיתי לך
ומה הלאתיך ענה
בי׃

Paleo-Hebrew (Before 585 B.C.)
6:3
-

.

Hebrew Transliterated
6:3 'yMY MH-'yShYThY LK VMH HL'aThYK 'yNH BY.

Latin Vulgate
6:3 populus meus quid feci tibi et quid molestus fui tibi responde mihi

King James Version
6:3 O my people, what have I done unto thee? and wherein have I wearied thee? testify against me.

American Standard Version
6:3 O my people, what have I done unto thee? and wherein have I wearied thee? testify against me.

Bible in Basic English
6:3 O my people, what have I done to you? how have I been a weariness to you? give answer against me.

Darby's English Translation
6:3 O my people, what have I done unto thee? and wherein have I wearied thee? testify against me.

Douay Rheims Bible
6:3 O my people, what have I done to thee, or in what have I molested thee? answer thou me.

Noah Webster Bible
6:3 O my people, what have I done to thee? and wherein have I wearied thee? testify against me,

World English Bible
6:3 My people, what have I done to you? and in which have I wearied you? testify against me.

Young's Literal Translation
6:3 O My people, what have I done to thee? And what -- have I wearied thee? Testify against Me.

4

Modern Hebrew
כי העלתיך מארץ
מצרים ומבית עבדים
פדיתיך ואשלח
לפניך את־משה אהרן
ומרים׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-
.

Hebrew Transliterated
6:4 KY H'yLThYK M'aUrTSh MTShUrYM VMBYTh 'yBDYM PhDYThYK V'aShLCh LPhNYK 'aTh-MShH 'aHUrN VMUrYM.

Latin Vulgate
6:4 quia eduxi te de terra Aegypti et de domo servientium liberavi te et misi ante faciem tuam Mosen et Aaron et Mariam

King James Version
6:4 For I brought thee up out of the land of Egypt, and redeemed thee out of the house of servants; and I sent before thee Moses, Aaron, and Miriam.

American Standard Version
6:4 For I brought thee up out of the land of Egypt, and redeemed thee out of the house of bondage; and I sent before thee Moses, Aaron, and Miriam.

Bible in Basic English
6:4 For I took you up out of the land of Egypt and made you free from the prison-house; I sent before you Moses, Aaron, and Miriam.

Darby's English Translation
6:4 For I brought thee up out of the land of Egypt, and redeemed thee out of the house of bondage; and I sent before thee Moses, Aaron, and Miriam.

Douay Rheims Bible
6:4 For I brought thee up out of the land of Egypt, and delivered thee out of the house of slaves: and I sent before thy face Moses, and Aaron, and Mary.

Noah Webster Bible
6:4 For I brought thee out of the land of Egypt, and redeemed thee from the house of servants; and I sent before thee Moses, Aaron, and Miriam.

World English Bible
6:4 For I brought you up out of the land of Egypt, and redeemed you out of the house of bondage; and I sent before you Moses, Aaron, and Miriam.

Young's Literal Translation
6:4 For I brought thee up from the land of Egypt, And from the house of servants I have ransomed thee, And I send before thee Moses, Aaron, and Miriam.

5

Modern Hebrew
עמי זכר־נא מה־יעץ
בלק מלך מואב
ומה־ענה אתו בלעם
בן־בעור מן־ השטים
עד־הגלגל למען דעת
צדקות יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:5
-
-

-
-
-
-

.

Hebrew Transliterated
6:5 'yMY ZKUr-N'a MH-Y'yTSh BLQ MLK MV'aB VMH-'yNH 'aThV BL'yM BN-B'yVUr MN- HShTYM 'yD-HGLGL LM'yN D'yTh TShDQVTh YHVH.

Latin Vulgate
6:5 populus meus memento quaeso quid cogitaverit Balac rex Moab et quid responderit ei Balaam filius Beor de Setthim usque ad Galgalam ut cognosceret iustitias Domini

King James Version
6:5 O my people, remember now what Balak king of Moab consulted, and what Balaam the son of Beor answered him from Shittim unto Gilgal; that ye may know the righteousness of the LORD.

American Standard Version
6:5 O my people, remember now what Balak king of Moab devised, and what Balaam the son of Beor answered him; remember from Shittim unto Gilgal, that ye may know the righteous acts of Jehovah.

Bible in Basic English
6:5 O my people, keep in mind now what was designed by Balak, king of Moab, and the answer which Balaam, son of Beor, gave him; the events, from Shittim to Gilgal, so that you may be certain of the upright acts of the Lord.

Darby's English Translation
6:5 My people, remember now what Balak king of Moab consulted, and what Balaam the son of Beor answered him, from Shittim unto Gilgal, that ye may know the righteousness of Jehovah.

Douay Rheims Bible
6:5 O my people, remember, I pray thee, what Balach the king of Moab purposed: and what Balaam the son of Beor answered him, from Setim to Galgal, that thou mightest know the justices of the Lord.

Noah Webster Bible
6:5 O my people, remember now what Balak king of Moab consulted, and what Balaam the son of Beor answered him from Shittim to Gilgal; that ye may know the righteousness of the LORD.

World English Bible
6:5 My people, remember now what Balak king of Moab devised, and what Balaam the son of Beor answered him; remember from Shittim to Gilgal, that you may know the righteous acts of Yahweh.

Young's Literal Translation
6:5 O My people, remember, I pray you, What counsel did Balak king of Moab, What answer him did Balaam son of Beor, (From Shittim unto Gilgal,) In order to know the righteous acts of Jehovah.`

6

Modern Hebrew
במה אקדם יהוה אכף
לאלהי מרום
האקדמנו בעולות
בעגלים בני שנה׃

Paleo-Hebrew (Before 585 B.C.)
6:6

.

Hebrew Transliterated
6:6 BMH 'aQDM YHVH 'aKPh L'aLHY MUrVM H'aQDMNV B'yVLVTh B'yGLYM BNY ShNH.

Latin Vulgate
6:6 quid dignum offeram Domino curvem genu Deo excelso numquid offeram ei holocaustomata et vitulos anniculos

King James Version
6:6 Wherewith shall I come before the LORD, and bow myself before the high God? shall I come before him with burnt offerings, with calves of a year old?

American Standard Version
6:6 Wherewith shall I come before Jehovah, and bow myself before the high God? shall I come before him with burnt-offerings, with calves a year old?

Bible in Basic English
6:6 With what am I to come before the Lord and go with bent head before the high God? am I to come before him with burned offerings, with young oxen a year old?

Darby's English Translation
6:6 Wherewith shall I come before Jehovah, bow myself before the high God? Shall I come before him with burnt-offerings, with calves of a year old?

Douay Rheims Bible
6:6 What shall I offer to the Lord that is worthy? wherewith shall I kneel before the high God? shall I offer holocausts unto him, and calves of a year old?

Noah Webster Bible
6:6 Wherewith shall I come before the LORD, and bow myself before the high God? shall I come before him with burnt-offerings, with calves of a year old?

World English Bible
6:6 How shall I come before Yahweh, and bow myself before the high God? Shall I come before him with burnt offerings, with calves a year old?

Young's Literal Translation
6:6 With what do I come before Jehovah? Do I bow to God Most High? Do I come before Him with burnt-offerings? With calves -- sons of a year?

7

Modern Hebrew
הירצה יהוה באלפי
אילים ברבבות
נחלי־שמן האתן
בכורי פשעי פרי
בטני חטאת נפשי׃

Paleo-Hebrew (Before 585 B.C.)
6:7

-

.

Hebrew Transliterated
6:7 HYUrTShH YHVH B'aLPhY 'aYLYM BUrBBVTh NChLY-ShMN H'aThN BKVUrY PhSh'yY PhUrY BTNY ChT'aTh NPhShY.

Latin Vulgate
6:7 numquid placari potest Dominus in milibus arietum aut in multis milibus hircorum pinguium numquid dabo primogenitum meum pro scelere meo fructum ventris mei pro peccato animae meae

King James Version
6:7 Will the LORD be pleased with thousands of rams, or with ten thousands of rivers of oil? shall I give my firstborn for my transgression, the fruit of my body for the sin of my soul?

American Standard Version
6:7 will Jehovah be pleased with thousands of rams, or with ten thousands of rivers of oil? shall I give my first-born for my transgression, the fruit of my body for the sin of my soul?

Bible in Basic English
6:7 Will the Lord be pleased with thousands of sheep or with ten thousand rivers of oil? am I to give my first child for my wrongdoing, the fruit of my body for the sin of my soul?

Darby's English Translation
6:7 Will Jehovah take pleasure in thousands of rams, in ten thousands of rivers of oil? Shall I give my firstborn for my transgression, the fruit of my body for the sin of my soul?

Douay Rheims Bible
6:7 May the Lord be appeased with thousands of rams, or with many thousands of fat he goats? shall I give my firstborn for my wickedness, the fruit of my body for the sin of my soul?

Noah Webster Bible
6:7 Will the LORD be pleased with thousands of rams, or with ten thousands of rivers of oil? shall I give my first-born for my transgression, the fruit of my body for the sin of my soul?

World English Bible
6:7 Will Yahweh be pleased with thousands of rams, or with ten thousands of rivers of oil? Shall I give my firstborn for my disobedience, the fruit of my body for the sin of my soul?

Young's Literal Translation
6:7 Is Jehovah pleased with thousands of rams? With myriads of streams of oil? Do I give my first-born for my transgression? The fruit of my body for the sin of my soul?

8

Modern Hebrew
הגיד לך אדם
מה־טוב ומה־יהוה
דורש ממך כי
אם־עשות משפט
ואהבת חסד והצנע
לכת עם־אלהיך׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-
-

-

. -

Hebrew Transliterated
6:8 HGYD LK 'aDM MH-TVB VMH-YHVH DVUrSh MMK KY 'aM-'yShVTh MShPhT V'aHBTh ChSD VHTShN'y LKTh 'yM-'aLHYK.

Latin Vulgate
6:8 indicabo tibi o homo quid sit bonum et quid Dominus quaerat a te utique facere iudicium et diligere misericordiam et sollicitum ambulare cum Deo tuo

King James Version
6:8 He hath shewed thee, O man, what is good; and what doth the LORD require of thee, but to do justly, and to love mercy, and to walk humbly with thy God?

American Standard Version
6:8 He hath showed thee, O man, what is good; and what doth Jehovah require of thee, but to do justly, and to love kindness, and to walk humbly with thy God?

Bible in Basic English
6:8 He has made clear to you, O man, what is good; and what is desired from you by the Lord; only doing what is right, and loving mercy, and walking without pride before your God.

Darby's English Translation
6:8 He hath shewn thee, O man, what is good: and what doth Jehovah require of thee, but to do justly, and to love goodness, and to walk humbly with thy God?

Douay Rheims Bible
6:8 I will shew thee, O man, what is good, and what the Lord requireth of thee: Verily, to do judgment, and to love mercy, and to walk solicitous with thy God.

Noah Webster Bible
6:8 He hath shown thee, O man, what is good; and what the LORD doth require of thee, but to do justly, and to love mercy, and to walk humbly with thy God?

World English Bible
6:8 He has showed you, man, what is good; and what does Yahweh require of you, but to do justly, and to love kindness, and to walk humbly with your God?

Young's Literal Translation
6:8 He hath declared to thee, O man, what is good; Yea, what is Jehovah requiring of thee, Except -- to do judgment, and love kindness, And lowly to walk with thy God?

9

Modern Hebrew
קול יהוה לעיר
יקרא ותושיה יראה
שמך שמעו מטה ומי
יעדה׃

Paleo-Hebrew (Before 585 B.C.)
6:9

.

Hebrew Transliterated
6:9 QVL YHVH L'yYUr YQUr'a VThVShYH YUr'aH ShMK ShM'yV MTH VMY Y'yDH.

Latin Vulgate
6:9 vox Domini ad civitatem clamat et salus erit timentibus nomen tuum audite tribus et quis adprobabit illud

King James Version
6:9 The LORD'S voice crieth unto the city, and the man of wisdom shall see thy name: hear ye the rod, and who hath appointed it.

American Standard Version
6:9 The voice of Jehovah crieth unto the city, and the man of wisdom will see thy name: hear ye the rod, and who hath appointed it.

Bible in Basic English
6:9 The voice of the Lord is crying out to the town: Give ear, you tribes and the meeting of the town.

Darby's English Translation
6:9 Jehovah`s voice crieth unto the city, and wisdom looketh on thy name. Hear ye the rod, and who hath appointed it.

Douay Rheims Bible
6:9 The voice of the Lord crieth to the city, and salvation shall be to them that fear thy name: hear, O ye tribes, and who shall approve it?

Noah Webster Bible
6:9 The LORD'S voice crieth to the city, and the man of wisdom shall see thy name: hear ye the rod, and who hath appointed it.

World English Bible
6:9 The voice of Yahweh cries to the city, and the man of wisdom will see your name: hear you the rod, and who has appointed it.

Young's Literal Translation
6:9 A voice of Jehovah to the city calleth, And wisdom doth fear Thy name, Hear ye the rod, and Him who appointed it.

10

Modern Hebrew
עוד האש בית רשע
אצרות רשע ואיפת
רזון זעומה׃

Paleo-Hebrew (Before 585 B.C.)
6:10

.

Hebrew Transliterated
6:10 'yVD H'aSh BYTh UrSh'y 'aTShUrVTh UrSh'y V'aYPhTh UrZVN Z'yVMH.

Latin Vulgate
6:10 adhuc ignis in domo impii thesauri iniquitatis et mensura minor irae plena

King James Version
6:10 Are there yet the treasures of wickedness in the house of the wicked, and the scant measure that is abominable?

American Standard Version
6:10 Are there yet treasures of wickedness in the house of the wicked, and a scant measure that is abominable?

Bible in Basic English
6:10 Am I to let the stores of the evil-doer go out of my memory, and the short measure, which is cursed?

Darby's English Translation
6:10 Are there yet treasures of wickedness in the house of the wicked, and the scant measure which is abominable?

Douay Rheims Bible
6:10 As yet there is a fire in the house of the wicked, the treasures of iniquity, and a scant measure full of wrath.

Noah Webster Bible
6:10 Are there yet the treasures of wickedness in the house of the wicked, and the scant measure that is abominable?

World English Bible
6:10 Are there yet treasures of wickedness in the house of the wicked, and a scant measure that is abominable?

Young's Literal Translation
6:10 Are there yet in the house of the wicked Treasures of wickedness, And the abhorred scanty ephah?

11

Modern Hebrew
האזכה במאזני רשע
ובכיס אבני מרמה׃

Paleo-Hebrew (Before 585 B.C.)
6:11

.

Hebrew Transliterated
6:11 H'aZKH BM'aZNY UrSh'y VBKYS 'aBNY MUrMH.

Latin Vulgate
6:11 numquid iustificabo stateram impiam et saccelli pondera dolosa

King James Version
6:11 Shall I count them pure with the wicked balances, and with the bag of deceitful weights?

American Standard Version
6:11 Shall I be pure with wicked balances, and with a bag of deceitful weights?

Bible in Basic English
6:11 Is it possible for me to let wrong scales and the bag of false weights go without punishment?

Darby's English Translation
6:11 Shall I be pure with the unjust balances, and with the bag of deceitful weights?

Douay Rheims Bible
6:11 Shall I justify wicked balances, and the deceitful weights of the bag?

Noah Webster Bible
6:11 Shall I count them pure with the wicked balances, and with the bag of deceitful weights?

World English Bible
6:11 Shall I be pure with wicked balances, and with a bag of deceitful weights?

Young's Literal Translation
6:11 Do I reckon it pure with balances of wickedness? And with a bag of deceitful stones?

12

Modern Hebrew
אשר עשיריה מלאו
חמס וישביה
דברו־שקר ולשונם
רמיה בפיהם׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-

.

Hebrew Transliterated
6:12 'aShUr 'yShYUrYH ML'aV ChMS VYShBYH DBUrV-ShQUr VLShVNM UrMYH BPhYHM.

Latin Vulgate
6:12 in quibus divites eius repleti sunt iniquitate et habitantes in ea loquebantur mendacium et lingua eorum fraudulenta in ore eorum

King James Version
6:12 For the rich men thereof are full of violence, and the inhabitants thereof have spoken lies, and their tongue is deceitful in their mouth.

American Standard Version
6:12 For the rich men thereof are full of violence, and the inhabitants thereof have spoken lies, and their tongue is deceitful in their mouth.

Bible in Basic English
6:12 For its men of wealth are cruel, and its people have said what is not true, and their tongue is false in their mouth.

Darby's English Translation
6:12 For her rich men are full of violence, and her inhabitants speak lies, and their tongue is deceitful in their mouth.

Douay Rheims Bible
6:12 By which her rich men were filled with iniquity, and the inhabitants thereof have spoken lies, and their tongue was deceitful in their mouth.

Noah Webster Bible
6:12 For the rich men thereof are full of violence, and the inhabitants thereof have spoken lies, and their tongue is deceitful in their mouth.

World English Bible
6:12 For the rich men of it are full of violence, and the inhabitants of it have spoken lies, and their tongue is deceitful in their mouth.

Young's Literal Translation
6:12 Whose rich ones have been full of violence, And its inhabitants have spoken falsehood, And their tongue is deceitful in their mouth.

13

Modern Hebrew
וגם־אני החליתי
הכותך השמם
על־חטאתך׃

Paleo-Hebrew (Before 585 B.C.)
6:13
-

. -

Hebrew Transliterated
6:13 VGM-'aNY HChLYThY HKVThK HShMM 'yL-ChT'aThK.

Latin Vulgate
6:13 et ego ergo coepi percutere te perditione super peccatis tuis

King James Version
6:13 Therefore also will I make thee sick in smiting thee, in making thee desolate because of thy sins.

American Standard Version
6:13 Therefore I also have smitten thee with a grievous wound; I have made thee desolate because of thy sins.

Bible in Basic English
6:13 So I have made a start with your punishment; I have made you waste because of your sins.

Darby's English Translation
6:13 Therefore also will I make thee sick in smiting thee; I will make thee desolate because of thy sins.

Douay Rheims Bible
6:13 And I therefore began to strike thee with desolation for thy sins.

Noah Webster Bible
6:13 Therefore also will I make thee sick in smiting thee, in making thee desolate because of thy sins.

World English Bible
6:13 Therefore I also have struck you with a grievous wound; I have made you desolate because of your sins.

Young's Literal Translation
6:13 And I also, I have begun to smite thee, To make desolate, because of thy sins.

14

Modern Hebrew
אתה תאכל ולא תשבע
וישחך בקרבך ותסג
ולא תפליט ואשר
תפלט לחרב אתן׃

Paleo-Hebrew (Before 585 B.C.)
6:14

.

Hebrew Transliterated
6:14 'aThH Th'aKL VL'a ThShB'y VYShChK BQUrBK VThSG VL'a ThPhLYT V'aShUr ThPhLT LChUrB 'aThN.

Latin Vulgate
6:14 tu comedes et non saturaberis et humiliatio tua in medio tui et adprehendes et non salvabis et quos salvaveris in gladium dabo

King James Version
6:14 Thou shalt eat, but not be satisfied; and thy casting down shall be in the midst of thee; and thou shalt take hold, but shalt not deliver; and that which thou deliverest will I give up to the sword.

American Standard Version
6:14 Thou shalt eat, but not be satisfied; and thy humiliation shall be in the midst of thee: and thou shalt put away, but shalt not save; and that which thou savest will I give up to the sword.

Bible in Basic English
6:14 You will have food, but not enough; your shame will be ever with you: you will get your goods moved, but you will not take them away safely; and what you do take away I will give to the sword.

Darby's English Translation
6:14 Thou shalt eat, and not be satisfied, and thine emptiness shall remain in the midst of thee; and thou shalt take away, and not save; and what thou savest will I give up to the sword.

Douay Rheims Bible
6:14 Thou shalt eat, but shalt not be filled: and thy humiliation shall be in the midst of thee: and thou shalt take hold, but shalt not save: and those whom thou shalt save, I will give up to the sword.

Noah Webster Bible
6:14 Thou shalt eat, but not be satisfied; and thy casting down shall be in the midst of thee; and thou shalt take hold, but shalt not deliver; and that which thou deliverest will I give up to the sword.

World English Bible
6:14 You shall eat, but not be satisfied; and your humiliation shall be in the midst of you: and you shall put away, but shall not save; and that which you save will I give up to the sword.

Young's Literal Translation
6:14 Thou -- thou eatest, and thou art not satisfied, And thy pit is in thy midst, And thou removest, and dost not deliver, And that which thou deliverest, to a sword I give.

15

Modern Hebrew
אתה תזרע ולא
תקצור אתה
תדרך־זית ולא־תסוך
שמן ותירוש ולא
תשתה־ יין׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-
-

. -

Hebrew Transliterated
6:15 'aThH ThZUr'y VL'a ThQTShVUr 'aThH ThDUrK-ZYTh VL'a-ThSVK ShMN VThYUrVSh VL'a ThShThH- YYN.

Latin Vulgate
6:15 tu seminabis et non metes tu calcabis olivam et non ungueris oleo et mustum et non bibes vinum

King James Version
6:15 Thou shalt sow, but thou shalt not reap; thou shalt tread the olives, but thou shalt not anoint thee with oil; and sweet wine, but shalt not drink wine.

American Standard Version
6:15 Thou shalt sow, but shalt not reap; thou shalt tread the olives, but shalt not anoint thee with oil; and the vintage, but shalt not drink the wine.

Bible in Basic English
6:15 You will put in seed, but you will not get in the grain; you will be crushing olives, but your bodies will not be rubbed with the oil; and you will get in the grapes, but you will have no wine.

Darby's English Translation
6:15 Thou shalt sow, but thou shalt not reap; thou shalt tread the olives, but thou shalt not anoint thee with oil; and new wine, but shalt not drink wine.

Douay Rheims Bible
6:15 Thou shalt sow, but shalt not reap: thou shalt tread the olives, but shalt not be anointed with the oil: and the new wine, but shalt not drink the wine.

Noah Webster Bible
6:15 Thou shalt sow, but thou shalt not reap; thou shalt tread the olives, but thou shalt not anoint thee with oil; and sweet wine, but shalt not drink wine.

World English Bible
6:15 You shall sow, but shall not reap; you shall tread the olives, but shall not anoint you with oil; and the vintage, but shall not drink the wine.

Young's Literal Translation
6:15 Thou -- thou sowest, and thou dost not reap, Thou -- thou treadest the olive, And thou pourest not out oil, And new wine -- and thou drinkest not wine.

16

Modern Hebrew
וישתמר חקות עמרי
וכל מעשה בית־אחאב
ותלכו במעצותם
למען תתי אתך לשמה
וישביה לשרקה
וחרפת עמי תשאו׃

Paleo-Hebrew (Before 585 B.C.)
6:16

-

.

Hebrew Transliterated
6:16 VYShThMUr ChQVTh 'yMUrY VKL M'yShH BYTh-'aCh'aB VThLKV BM'yTShVThM LM'yN ThThY 'aThK LShMH VYShBYH LShUrQH VChUrPhTh 'yMY ThSh'aV.

Latin Vulgate
6:16 et custodisti praecepta Omri et omne opus domus Achab et ambulasti in voluntatibus eorum ut darem te in perditionem et habitantes in ea in sibilum et obprobrium populi mei portabitis

King James Version
6:16 For the statutes of Omri are kept, and all the works of the house of Ahab, and ye walk in their counsels; that I should make thee a desolation, and the inhabitants thereof an hissing: therefore ye shall bear the reproach of my people.

American Standard Version
6:16 For the statutes of Omri are kept, and all the works of the house of Ahab, and ye walk in their counsels; that I may make thee a desolation, and the inhabitants thereof a hissing: and ye shall bear the reproach of my people.

Bible in Basic English
6:16 For you have kept the laws of Omri and all the works of the family of Ahab, and you have been guided by their designs: so that I might make you a cause of wonder and your people a cause of hisses; and the shame of my people will be on you.

Darby's English Translation
6:16 For the statutes of Omri are kept, and all the works of the house of Ahab; and ye walk in their counsels: that I should make thee a desolation, and the inhabitants thereof a hissing; and ye shall bear the reproach of my people.

Douay Rheims Bible
6:16 For thou hast kept the statutes of Amri, and all the works of the house of Achab: and thou hast walked according to their wills, that I should make thee a desolation, and the inhabitants thereof a hissing, and you shall bear the reproach of my people.

Noah Webster Bible
6:16 For the statutes of Omri are kept, and all the works of the house of Ahab, and ye walk in their counsels; that I should make thee a desolation, and the inhabitants thereof an hissing: therefore ye shall bear the reproach of my people.

World English Bible
6:16 For the statutes of Omri are kept, and all the works of the house of Ahab, and you walk in their counsels; that I may make you a desolation, and the inhabitants of it a hissing: and you shall bear the reproach of my people.

Young's Literal Translation
6:16 And kept habitually are the statutes of Omri, And all the work of the house of Ahab, And ye do walk in their counsels, For My giving thee for a desolation, And its inhabitants for a hissing, And the reproach of My people ye do bear!

Micah 7


Micah Chapter 7 - Parallel Hebrew Old Testament

Matthew Henry
Micah 6

The Book of Micah

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

1

Modern Hebrew
אללי לי כי הייתי
כאספי־קיץ כעללת
בציר אין־אשכול
לאכול בכורה אותה
נפשי׃

Paleo-Hebrew (Before 585 B.C.)
7:1

-
-

.

Hebrew Transliterated
7:1 'aLLY LY KY HYYThY K'aSPhY-QYTSh K'yLLTh BTShYUr 'aYN-'aShKVL L'aKVL BKVUrH 'aVThH NPhShY.

Latin Vulgate
7:1 vae mihi quia factus sum sicut qui colligit in autumno racemos vindemiae non est botrus ad comedendum praecoquas ficus desideravit anima mea

King James Version
7:1 Woe is me! for I am as when they have gathered the summer fruits, as the grapegleanings of the vintage: there is no cluster to eat: my soul desired the firstripe fruit.

American Standard Version
7:1 Woe is me! for I am as when they have gathered the summer fruits, as the grape gleanings of the vintage: there is no cluster to eat; my soul desireth the first-ripe fig.

Bible in Basic English
7:1 Sorrow is mine! for I am as when they have got in the summer fruits, like the last of the grapes: there is nothing for food, not even an early fig for my desire.

Darby's English Translation
7:1 Woe is me! for I am as when they have gathered the summer-fruits, as the grape-gleanings of the vintage. There is no cluster to eat; there is no early fruit which my soul desired.

Douay Rheims Bible
7:1 Woe is me, for I am become as one that gleaneth in autumn the grapes of the vintage: there is no cluster to eat, my soul desired the firstripe figs.

Noah Webster Bible
7:1 Woe is me! for I am as when they have gathered the summer fruits, as the grape-gleanings of the vintage: there is no cluster to eat: my soul desired the first ripe fruit.

World English Bible
7:1 Woe is me! for I am as when they have gathered the summer fruits, as the grape gleanings of the vintage: there is no cluster to eat; my soul desires the first-ripe fig.

Young's Literal Translation
7:1 My wo is to me, for I have been As gatherings of summer-fruit, As gleanings of harvest, There is no cluster to eat, The first-ripe fruit desired hath my soul.

2

Modern Hebrew
אבד חסיד מן־הארץ
וישר באדם אין כלם
לדמים יארבו איש
את־אחיהו יצודו
חרם׃

Paleo-Hebrew (Before 585 B.C.)
7:2

-

-
.

Hebrew Transliterated
7:2 'aBD ChSYD MN-H'aUrTSh VYShUr B'aDM 'aYN KLM LDMYM Y'aUrBV 'aYSh 'aTh-'aChYHV YTShVDV ChUrM.

Latin Vulgate
7:2 periit sanctus de terra et rectus in hominibus non est omnes in sanguine insidiantur vir fratrem suum venatur ad mortem

King James Version
7:2 The good man is perished out of the earth: and there is none upright among men: they all lie in wait for blood; they hunt every man his brother with a net.

American Standard Version
7:2 The godly man is perished out of the earth, and there is none upright among men: they all lie in wait for blood; they hunt every man his brother with a net.

Bible in Basic English
7:2 The good man is gone from the earth, there is no one upright among men: they are all waiting secretly for blood, every man is going after his brother with a net.

Darby's English Translation
7:2 The godly man hath perished out of the land, and there is none upright among men: they all lie in wait for blood, they hunt every man his brother with a net.

Douay Rheims Bible
7:2 The holy man is perished out of the earth, and there is none upright among men: they all lie in wait for blood, every one hunteth his brother to death.

Noah Webster Bible
7:2 The good man hath perished from the earth: and there is none upright among men: they all lie in wait for blood; they hunt every man his brother with a net.

World English Bible
7:2 The godly man is perished out of the earth, and there is none upright among men: they all lie in wait for blood; they hunt every man his brother with a net.

Young's Literal Translation
7:2 Perished hath the kind out of the land, And upright among men -- there are none, All of them for blood lie in wait, Each his brother they hunt with a net.

3

Modern Hebrew
על־הרע כפים
להיטיב השר שאל
והשפט בשלום
והגדול דבר הות
נפשו הוא ויעבתוה׃

Paleo-Hebrew (Before 585 B.C.)
7:3
-

.

Hebrew Transliterated
7:3 'yL-HUr'y KPhYM LHYTYB HShUr Sh'aL VHShPhT BShLVM VHGDVL DBUr HVTh NPhShV HV'a VY'yBThVH.

Latin Vulgate
7:3 malum manuum suarum dicunt bonum princeps postulat et iudex in reddendo est et magnus locutus est desiderium animae suae et conturbaverunt eam

King James Version
7:3 That they may do evil with both hands earnestly, the prince asketh, and the judge asketh for a reward; and the great man, he uttereth his mischievous desire: so they wrap it up.

American Standard Version
7:3 Their hands are upon that which is evil to do it diligently; the prince asketh, and the judge is ready for a reward; and the great man, he uttereth the evil desire of his soul: thus they weave it together.

Bible in Basic English
7:3 Their hands are made ready to do evil; the ruler makes requests for money, and the judge is looking for a reward; and the great man gives decisions at his pleasure, and the right is twisted.

Darby's English Translation
7:3 Both hands are for evil, to do it well. The prince asketh, and the judge is there for a reward; and the great man uttereth his soul`s greed: and together they combine it.

Douay Rheims Bible
7:3 The evil of their hands they call good: the prince requireth, and the judge is for giving: and the great man hath uttered the desire of his soul, and they have troubled it.

Noah Webster Bible
7:3 That they may do evil with both hands earnestly, the prince asketh, and the judge asketh for a reward; and the great man, he uttereth his mischievous desire: so they wrap it up.

World English Bible
7:3 Their hands are on that which is evil to do it diligently; the prince asks, and the judge is ready for a reward; and the great man, he utters the evil desire of his soul: thus they weave it together.

Young's Literal Translation
7:3 On the evil are both hands to do it well, The prince is asking -- also the judge -- for recompence, And the great -- he is speaking the mischief of his soul, And they wrap it up.

4

Modern Hebrew
טובם כחדק ישר
ממסוכה יום מצפיך
פקדתך באה עתה
תהיה מבוכתם׃

Paleo-Hebrew (Before 585 B.C.)
7:4

.

Hebrew Transliterated
7:4 TVBM KChDQ YShUr MMSVKH YVM MTShPhYK PhQDThK B'aH 'yThH ThHYH MBVKThM.

Latin Vulgate
7:4 qui optimus in eis est quasi paliurus et qui rectus quasi spina de sepe dies speculationis tuae visitatio tua venit nunc erit vastitas eorum

King James Version
7:4 The best of them is as a brier: the most upright is sharper than a thorn hedge: the day of thy watchmen and thy visitation cometh; now shall be their perplexity.

American Standard Version
7:4 The best of them is as a brier; the most upright is worse than a thorn hedge: the day of thy watchmen, even thy visitation, is come; now shall be their perplexity.

Bible in Basic English
7:4 The best of them is like a waste plant, and their upright ones are like a wall of thorns. Sorrow! the day of their fate has come; now will trouble come on them.

Darby's English Translation
7:4 The best of them is as a briar; the most upright, worse than a thorn-fence. The day of thy watchmen, thy visitation is come; now shall be their perplexity.

Douay Rheims Bible
7:4 He that is best among them, is as a brier: and he that is righteous, as the thorn of the hedge. The day of thy inspection, thy visitation cometh: now shall be their destruction.

Noah Webster Bible
7:4 The best of them is as a brier: the most upright is sharper than a thorn hedge: the day of thy watchmen and thy visitation cometh; now shall be their perplexity.

World English Bible
7:4 The best of them is as a brier; the most upright is worse than a thorn hedge: the day of your watchmen, even your visitation, is come; now shall be their perplexity.

Young's Literal Translation
7:4 Their best one is as a brier, The upright one -- than a thorn-hedge, The day of thy watchmen -- Thy visitation -- hath come. Now is their perplexity.

5

Modern Hebrew
אל־תאמינו ברע
אל־תבטחו באלוף
משכבת חיקך שמר
פתחי־פיך׃

Paleo-Hebrew (Before 585 B.C.)
7:5
-
-

. -

Hebrew Transliterated
7:5 'aL-Th'aMYNV BUr'y 'aL-ThBTChV B'aLVPh MShKBTh ChYQK ShMUr PhThChY-PhYK.

Latin Vulgate
7:5 nolite credere amico et nolite confidere in duce ab ea quae dormit in sinu tuo custodi claustra oris tui

King James Version
7:5 Trust ye not in a friend, put ye not confidence in a guide: keep the doors of thy mouth from her that lieth in thy bosom.

American Standard Version
7:5 Trust ye not in a neighbor; put ye not confidence in a friend; keep the doors of thy mouth from her that lieth in thy bosom.

Bible in Basic English
7:5 Put no faith in a friend, do not let your hope be placed in a relation: keep watch on the doors of your mouth against her who is resting on your breast.

Darby's English Translation
7:5 Believe ye not in a companion, put not confidence in a familiar friend: keep the doors of thy mouth from her that lieth in thy bosom.

Douay Rheims Bible
7:5 Believe not a friend, and trust not in a prince: keep the doors of thy mouth from her that sleepeth in thy bosom.

Noah Webster Bible
7:5 Trust ye not in a friend, put ye not confidence in a guide: keep the doors of thy mouth from her that lieth in thy bosom.

World English Bible
7:5 Don`t you trust in a neighbor; don`t you put confidence in a friend; keep the doors of your mouth from her who lies in your bosom.

Young's Literal Translation
7:5 Believe not in a friend, trust not in a leader, From her who is lying in thy bosom keep the openings of thy mouth.

6

Modern Hebrew
כי־בן מנבל אב בת
קמה באמה כלה
בחמתה איבי איש
אנשי ביתו׃

Paleo-Hebrew (Before 585 B.C.)
7:6
-

.

Hebrew Transliterated
7:6 KY-BN MNBL 'aB BTh QMH B'aMH KLH BChMThH 'aYBY 'aYSh 'aNShY BYThV.

Latin Vulgate
7:6 quia filius contumeliam facit patri filia consurgit adversus matrem suam nurus contra socrum suam inimici hominis domestici eius

King James Version
7:6 For the son dishonoureth the father, the daughter riseth up against her mother, the daughter in law against her mother in law; a man's enemies are the men of his own house.

American Standard Version
7:6 For the son dishonoreth the father, the daughter riseth up against her mother, the daughter-in-law against her mother-in-law; a man`s enemies are the men of his own house.

Bible in Basic English
7:6 For the son puts shame on his father, the daughter goes against her mother and the daughter-in-law against her mother-in-law; and a man's haters are those of his family.

Darby's English Translation
7:6 For the son dishonoureth the father, the daughter riseth up against her mother, the daughter-in-law against her mother-in-law: a man`s enemies are the men of his own household.

Douay Rheims Bible
7:6 For the son dishonoureth the father, and the daughter riseth up against her mother, the daughter in law against her mother in law: and a man's enemies are they of his own household.

Noah Webster Bible
7:6 For the son dishonoreth the father, the daughter riseth up against her mother, the daughter-in-law against her mother-in-law; a man's enemies are the men of his own house.

World English Bible
7:6 For the son dishonors the father, the daughter rises up against her mother, the daughter-in-law against her mother-in-law; a man`s enemies are the men of his own house.

Young's Literal Translation
7:6 For a son is dishonouring a father, A daughter hath stood against her mother, A daughter-in-law against her mother-in-law, The enemies of each are the men of his house.

7

Modern Hebrew
ואני ביהוה אצפה
אוחילה לאלהי ישעי
ישמעני אלהי׃

Paleo-Hebrew (Before 585 B.C.)
7:7

.

Hebrew Transliterated
7:7 V'aNY BYHVH 'aTShPhH 'aVChYLH L'aLHY YSh'yY YShM'yNY 'aLHY.

Latin Vulgate
7:7 ego autem ad Dominum aspiciam expectabo Deum salvatorem meum audiet me Deus meus

King James Version
7:7 Therefore I will look unto the LORD; I will wait for the God of my salvation: my God will hear me.

American Standard Version
7:7 But as for me, I will look unto Jehovah; I will wait for the God of my salvation: my God will hear me.

Bible in Basic English
7:7 But as for me, I am looking to the Lord; I am waiting for the God of my salvation: the ears of my God will be open to me.

Darby's English Translation
7:7 But as for me, I will look unto Jehovah; I will wait for the God of my salvation: my God will hear me.

Douay Rheims Bible
7:7 But I will look towards the Lord, I will wait for God my Saviour: my God will hear me.

Noah Webster Bible
7:7 Therefore I will look to the LORD; I will wait for the God of my salvation: my God will hear me.

World English Bible
7:7 But as for me, I will look to Yahweh; I will wait for the God of my salvation: my God will hear me.

Young's Literal Translation
7:7 And I -- in Jehovah I do watch, I do wait for the God of my salvation, Hear me doth my God.

8

Modern Hebrew
אל־תשמחי איבתי לי
כי נפלתי קמתי
כי־אשב בחשך יהוה
אור לי׃

Paleo-Hebrew (Before 585 B.C.)
7:8
-

-

.

Hebrew Transliterated
7:8 'aL-ThShMChY 'aYBThY LY KY NPhLThY QMThY KY-'aShB BChShK YHVH 'aVUr LY.

Latin Vulgate
7:8 ne laeteris inimica mea super me quia cecidi consurgam cum sedero in tenebris Dominus lux mea est

King James Version
7:8 Rejoice not against me, O mine enemy: when I fall, I shall arise; when I sit in darkness, the LORD shall be a light unto me.

American Standard Version
7:8 Rejoice not against me, O mine enemy: when I fall, I shall arise; when I sit in darkness, Jehovah will be a light unto me.

Bible in Basic English
7:8 Do not be glad because of my sorrow, O my hater: after my fall I will be lifted up; when I am seated in the dark, the Lord will be a light to me.

Darby's English Translation
7:8 Rejoice not against me, O mine enemy: though I fall, I shall arise; when I sit in darkness, Jehovah shall be a light unto me.

Douay Rheims Bible
7:8 Rejoice not, thou, my enemy, over me, because I am fallen: I shall arise, when I sit in darkness, the Lord is my light.

Noah Webster Bible
7:8 Rejoice not against me, O my enemy: when I fall, I shall arise; when I sit in darkness, the LORD will be a light to me.

World English Bible
7:8 Don`t rejoice against me, my enemy: when I fall, I shall arise; when I sit in darkness, Yahweh will be a light to me.

Young's Literal Translation
7:8 Thou dost not rejoice over me, O mine enemy, When I have fallen, I have risen, When I sit in darkness Jehovah is a light to me.

9

Modern Hebrew
זעף יהוה אשא כי
חטאתי לו עד אשר
יריב ריבי ועשה
משפטי יוציאני
לאור אראה בצדקתו׃

Paleo-Hebrew (Before 585 B.C.)
7:9

.

Hebrew Transliterated
7:9 Z'yPh YHVH 'aSh'a KY ChT'aThY LV 'yD 'aShUr YUrYB UrYBY V'yShH MShPhTY YVTShY'aNY L'aVUr 'aUr'aH BTShDQThV.

Latin Vulgate
7:9 iram Domini portabo quoniam peccavi ei donec iudicet causam meam et faciat iudicium meum educet me in lucem videbo in iustitiam eius

King James Version
7:9 I will bear the indignation of the LORD, because I have sinned against him, until he plead my cause, and execute judgment for me: he will bring me forth to the light, and I shall behold his righteousness.

American Standard Version
7:9 I will bear the indignation of Jehovah, because I have sinned against him, until he plead my cause, and execute judgment for me: he will bring me forth to the light, and I shall behold his righteousness.

Bible in Basic English
7:9 I will undergo the wrath of the Lord, because of my sin against him; till he takes up my cause and does what is right for me: when he makes me come out into the light, I will see his righteousness;

Darby's English Translation
7:9 I will bear the indignation of Jehovah -- for I have sinned against him -- until he plead my cause, and execute judgment for me: he will bring me forth to the light; I shall behold his righteousness.

Douay Rheims Bible
7:9 I will bear the wrath of the Lord, because I have sinned against him; until he judge my cause and execute judgment for me: he will bring me forth into the light, I shall behold his justice.

Noah Webster Bible
7:9 I will bear the indignation of the LORD, because I have sinned against him, until he shall plead my cause, and execute judgment for me: he will bring me forth to the light, and I shall behold his righteousness.

World English Bible
7:9 I will bear the indignation of Yahweh, because I have sinned against him, until he plead my cause, and execute judgment for me: he will bring me forth to the light, and I shall see his righteousness.

Young's Literal Translation
7:9 The indignation of Jehovah I do bear, For I have sinned against Him, Till that He doth plead my cause, And hath executed my judgment, He doth bring me forth to the light, I look on His righteousness.

10

Modern Hebrew
ותרא איבתי ותכסה
בושה האמרה אלי
איו יהוה אלהיך
עיני תראינה בה
עתה תהיה למרמס
כטיט חוצות׃

Paleo-Hebrew (Before 585 B.C.)
7:10

.

Hebrew Transliterated
7:10 VThUr'a 'aYBThY VThKSH BVShH H'aMUrH 'aLY 'aYV YHVH 'aLHYK 'yYNY ThUr'aYNH BH 'yThH ThHYH LMUrMS KTYT ChVTShVTh.

Latin Vulgate
7:10 et aspiciet inimica mea et operietur confusione quae dicit ad me ubi est Dominus Deus tuus oculi mei videbunt in eam nunc erit in conculcationem ut lutum platearum

King James Version
7:10 Then she that is mine enemy shall see it, and shame shall cover her which said unto me, Where is the LORD thy God? mine eyes shall behold her: now shall she be trodden down as the mire of the streets.

American Standard Version
7:10 Then mine enemy shall see it, and shame shall cover her who said unto me, Where is Jehovah thy God? Mine eyes shall see my desire upon her; now shall she be trodden down as the mire of the streets.

Bible in Basic English
7:10 And my hater will see it and be covered with shame; she who said to me, Where is the Lord your God? my eyes will see their desire effected on her, now she will be crushed under foot like the dust of the streets.

Darby's English Translation
7:10 And mine enemy shall see it, and shame shall cover her which said unto me, Where is Jehovah thy God? Mine eyes shall behold her; now shall she be trodden down, as the mire of the streets.

Douay Rheims Bible
7:10 And my enemy shall behold, and she shall be covered with shame, who saith to me: Where is the Lord thy God? My eyes shall look down upon her: now shall she be trodden under foot as the mire of the streets.

Noah Webster Bible
7:10 Then she that is my enemy shall see it, and shame shall cover her who said to me, Where is the LORD thy God? my eyes shall behold her: now shall she be trodden down as the mire of the streets.

World English Bible
7:10 Then my enemy shall see it, and shame shall cover her who said to me, Where is Yahweh your God? My eyes shall see my desire on her; now shall she be trodden down as the mire of the streets.

Young's Literal Translation
7:10 And see doth mine enemy, And cover her doth shame, Who saith unto me, `Where is Jehovah thy God?` Mine eyes do look on her, Now she is for a treading-place, As mire of the out-places.

11

Modern Hebrew
יום לבנות גדריך
יום ההוא ירחק־חק׃

Paleo-Hebrew (Before 585 B.C.)
7:11

. -

Hebrew Transliterated
7:11 YVM LBNVTh GDUrYK YVM HHV'a YUrChQ-ChQ.

Latin Vulgate
7:11 dies ut aedificentur maceriae tuae in die illa longe fiet lex

King James Version
7:11 In the day that thy walls are to be built, in that day shall the decree be far removed.

American Standard Version
7:11 A day for building thy walls! in that day shall the decree be far removed.

Bible in Basic English
7:11 A day for building your walls! in that day will your limits be stretched far and wide.

Darby's English Translation
7:11 In the day when thy walls shall be built, on that day shall the established limit recede.

Douay Rheims Bible
7:11 The day shall come, that thy walls may be built up: in that day shall the law be far removed.

Noah Webster Bible
7:11 In the day that thy walls are to be built, in that day shall the decree be far removed.

World English Bible
7:11 A day for building your walls! in that day shall the decree be far removed.

Young's Literal Translation
7:11 The day to build thy walls! That day -- removed is the limit.

12

Modern Hebrew
יום הוא ועדיך
יבוא למני אשור
וערי מצור ולמני
מצור ועד־נהר וים
מים והר ההר׃

Paleo-Hebrew (Before 585 B.C.)
7:12

-

.

Hebrew Transliterated
7:12 YVM HV'a V'yDYK YBV'a LMNY 'aShVUr V'yUrY MTShVUr VLMNY MTShVUr V'yD-NHUr VYM MYM VHUr HHUr.

Latin Vulgate
7:12 in die illa et usque ad te veniet Assur et usque ad civitates munitas et a civitatibus munitis usque ad flumen et ad mare de mari et ad montem de monte

King James Version
7:12 In that day also he shall come even to thee from Assyria, and from the fortified cities, and from the fortress even to the river, and from sea to sea, and from mountain to mountain.

American Standard Version
7:12 In that day shall they come unto thee from Assyria and the cities of Egypt, and from Egypt even to the River, and from sea to sea, and from mountain to mountain.

Bible in Basic English
7:12 In that day they will come to you from Assyria and the towns of Egypt, and from Egypt even to the River, and from sea to sea and from mountain to mountain.

Darby's English Translation
7:12 In that day they shall come to thee from Assyria and the cities of Egypt, and from Egypt to the river, and from sea to sea, and from mountain to mountain.

Douay Rheims Bible
7:12 In that day they shall come even from Assyria to thee, and to the fortified cities: and from the fortified cities even to the river, and from sea to sea, and from mountain to mountain.

Noah Webster Bible
7:12 In that day also he shall come even to thee from Assyria, and from the fortified cities, and from the fortress even to the river, and from sea to sea, and from mountain to mountain.

World English Bible
7:12 In that day shall they come to you from Assyria and the cities of Egypt, and from Egypt even to the River, and from sea to sea, and from mountain to mountain.

Young's Literal Translation
7:12 That day -- even unto thee it doth come in, From Asshur and the cities of the fortress, And from the fortress even unto the river, And from sea to sea, and mount to mount.

13

Modern Hebrew
והיתה הארץ לשממה
על־ישביה מפרי
מעלליהם׃

Paleo-Hebrew (Before 585 B.C.)
7:13

-
.

Hebrew Transliterated
7:13 VHYThH H'aUrTSh LShMMH 'yL-YShBYH MPhUrY M'yLLYHM.

Latin Vulgate
7:13 et erit terra in desolationem propter habitatores suos et propter fructum cogitationum eorum

King James Version
7:13 Notwithstanding the land shall be desolate because of them that dwell therein, for the fruit of their doings.

American Standard Version
7:13 Yet shall the land be desolate because of them that dwell therein, for the fruit of their doings.

Bible in Basic English
7:13 But the land will become a waste because of its people, as the fruit of their works.

Darby's English Translation
7:13 But the land shall be desolate because of them that dwell therein, for the fruit of their doings.

Douay Rheims Bible
7:13 And the land shall be made desolate, because of the inhabitants thereof, and for the fruit of their devices.

Noah Webster Bible
7:13 Notwithstanding the land shall be desolate because of them that dwell in it, for the fruit of their doings.

World English Bible
7:13 Yet shall the land be desolate because of those who dwell therein, for the fruit of their doings.

Young's Literal Translation
7:13 And the land hath been for a desolation, Because of its inhabitants, Because of the fruit of their doings.

14

Modern Hebrew
רעה עמך בשבטך צאן
נחלתך שכני לבדד
יער בתוך כרמל
ירעו בשן וגלעד
כימי עולם׃

Paleo-Hebrew (Before 585 B.C.)
7:14

.

Hebrew Transliterated
7:14 Ur'yH 'yMK BShBTK TSh'aN NChLThK ShKNY LBDD Y'yUr BThVK KUrML YUr'yV BShN VGL'yD KYMY 'yVLM.

Latin Vulgate
7:14 pasce populum tuum in virga tua gregem hereditatis tuae habitantes solos in saltu in medio Carmeli pascentur Basan et Galaad iuxta dies antiquos

King James Version
7:14 Feed thy people with thy rod, the flock of thine heritage, which dwell solitarily in the wood, in the midst of Carmel: let them feed in Bashan and Gilead, as in the days of old.

American Standard Version
7:14 Feed thy people with thy rod, the flock of thy heritage, which dwell solitarily, in the forest in the midst of Carmel: let them feed in Bashan and Gilead, as in the days of old.

Bible in Basic English
7:14 Keep your people safe with your rod, the flock of your heritage, living by themselves in the woods in the middle of Carmel: let them get their food in Bashan and Gilead as in the past.

Darby's English Translation
7:14 Feed thy people with thy rod, the flock of thine inheritance, dwelling alone in the forest, in the midst of Carmel: let them feed in Bashan and Gilead, as in the days of old.

Douay Rheims Bible
7:14 Feed thy people with thy rod, the flock of thy inheritance, them that dwell alone in the forest, in the midst of Carmel: they shall feed in Basan and Galaad according to the days of old.

Noah Webster Bible
7:14 Feed thy people with thy rod, the flock of thy heritage, who dwell solitarily in the wood, in the midst of Carmel: let them feed in Bashan and Gilead, as in the days of old.

World English Bible
7:14 Feed your people with your rod, the flock of your heritage, which dwell solitarily, in the forest in the midst of Carmel: let them feed in Bashan and Gilead, as in the days of old.

Young's Literal Translation
7:14 Rule Thou Thy people with Thy rod, The flock of Thine inheritance, Dwelling alone in a forest in the midst of Carmel, They enjoy Bashan and Gilead as in days of old.

15

Modern Hebrew
כימי צאתך מארץ
מצרים אראנו
נפלאות׃

Paleo-Hebrew (Before 585 B.C.)
7:15

.

Hebrew Transliterated
7:15 KYMY TSh'aThK M'aUrTSh MTShUrYM 'aUr'aNV NPhL'aVTh.

Latin Vulgate
7:15 secundum dies egressionis tuae de terra Aegypti ostendam ei mirabilia

King James Version
7:15 According to the days of thy coming out of the land of Egypt will I shew unto him marvellous things.

American Standard Version
7:15 As in the days of thy coming forth out of the land of Egypt will I show unto them marvellous things.

Bible in Basic English
7:15 As in the days when you came out from the land of Egypt, let us see things of wonder.

Darby's English Translation
7:15 -- As in the days of thy coming forth out of the land of Egypt, will I shew them marvellous things.

Douay Rheims Bible
7:15 According to the days of thy coming out of the land of Egypt I will shew him wonders.

Noah Webster Bible
7:15 According to the days of thy departure from the land of Egypt will I show to him marvelous things.

World English Bible
7:15 As in the days of your coming forth out of the land of Egypt will I show to them marvelous things.

Young's Literal Translation
7:15 According to the days of thy coming forth out of the land of Egypt, I do shew it wonderful things.

16

Modern Hebrew
יראו גוים ויבשו
מכל גבורתם ישימו
יד על־פה אזניהם
תחרשנה׃

Paleo-Hebrew (Before 585 B.C.)
7:16

-
.

Hebrew Transliterated
7:16 YUr'aV GVYM VYBShV MKL GBVUrThM YShYMV YD 'yL-PhH 'aZNYHM ThChUrShNH.

Latin Vulgate
7:16 videbunt gentes et confundentur super omni fortitudine sua ponent manus super os aures eorum surdae erunt

King James Version
7:16 The nations shall see and be confounded at all their might: they shall lay their hand upon their mouth, their ears shall be deaf.

American Standard Version
7:16 The nations shall see and be ashamed of all their might; they shall lay their hand upon their mouth; their ears shall be deaf.

Bible in Basic English
7:16 The nations will see and be shamed because of all their strength; they will put their hands on their mouths, their ears will be stopped.

Darby's English Translation
7:16 -- The nations shall see, and be ashamed for all their might: they shall lay their hand upon their mouth, their ears shall be deaf.

Douay Rheims Bible
7:16 The nations shall see, and shall be confounded at all their strength: they shall put the hand upon the mouth, their ears shall be deaf.

Noah Webster Bible
7:16 The nations shall see and be confounded at all their might: they shall lay their hand upon their mouth, their ears shall be deaf.

World English Bible
7:16 The nations shall see and be ashamed of all their might; they shall lay their hand on their mouth; their ears shall be deaf.

Young's Literal Translation
7:16 See do nations, and they are ashamed of all their might, They lay a hand on the mouth, their ears are deaf.

17

Modern Hebrew
ילחכו עפר כנחש
כזחלי ארץ ירגזו
ממסגרתיהם אל־יהוה
אלהינו יפחדו
ויראו ממך׃

Paleo-Hebrew (Before 585 B.C.)
7:17

-

.

Hebrew Transliterated
7:17 YLChKV 'yPhUr KNChSh KZChLY 'aUrTSh YUrGZV MMSGUrThYHM 'aL-YHVH 'aLHYNV YPhChDV VYUr'aV MMK.

Latin Vulgate
7:17 lingent pulverem sicut serpens velut reptilia terrae proturbabuntur de aedibus suis Dominum Deum nostrum desiderabunt et timebunt te

King James Version
7:17 They shall lick the dust like a serpent, they shall move out of their holes like worms of the earth: they shall be afraid of the LORD our God, and shall fear because of thee.

American Standard Version
7:17 They shall lick the dust like a serpent; like crawling things of the earth they shall come trembling out of their close places; they shall come with fear unto Jehovah our God, and shall be afraid because of thee.

Bible in Basic English
7:17 They will take dust as their food like a snake, like the things which go flat on the earth; they will come shaking with fear out of their secret places: they will come with fear to the Lord our God, full of fear because of you.

Darby's English Translation
7:17 They shall lick dust like the serpent; like crawling things of the earth, they shall come trembling forth from their close places. They shall turn with fear to Jehovah our God, and shall be afraid because of thee.

Douay Rheims Bible
7:17 They shall lick the dust like serpents, as the creeping things of the earth, they shall be disturbed in their houses: they shall dread the Lord our God, and shall fear thee.

Noah Webster Bible
7:17 They shall lick the dust like a serpent, they shall move out of their holes like worms of the earth: they shall be afraid of the LORD our God, and shall fear because of thee.

World English Bible
7:17 They shall lick the dust like a serpent; like crawling things of the earth they shall come trembling out of their close places; they shall come with fear to Yahweh our God, and shall be afraid because of you.

Young's Literal Translation
7:17 They lick dust as a serpent, as fearful things of earth, They tremble from their enclosures, Of Jehovah our God they are afraid, Yea, they are afraid of Thee.

18

Modern Hebrew
מי־אל כמוך נשא
עון ועבר על־פשע
לשארית נחלתו
לא־החזיק לעד אפו
כי־חפץ חסד הוא׃

Paleo-Hebrew (Before 585 B.C.)
7:18
-

-

-
-
.

Hebrew Transliterated
7:18 MY-'aL KMVK NSh'a 'yVN V'yBUr 'yL-PhSh'y LSh'aUrYTh NChLThV L'a-HChZYQ L'yD 'aPhV KY-ChPhTSh ChSD HV'a.

Latin Vulgate
7:18 quis Deus similis tui qui aufers iniquitatem et transis peccatum reliquiarum hereditatis tuae non inmittet ultra furorem suum quoniam volens misericordiam est

King James Version
7:18 Who is a God like unto thee, that pardoneth iniquity, and passeth by the transgression of the remnant of his heritage? he retaineth not his anger for ever, because he delighteth in mercy.

American Standard Version
7:18 Who is a God like unto thee, that pardoneth iniquity, and passeth over the transgression of the remnant of his heritage? he retaineth not his anger for ever, because he delighteth in lovingkindness.

Bible in Basic English
7:18 Who is a God like you, offering forgiveness for evil-doing and overlooking the sins of the rest of his heritage? he does not keep his wrath for ever, because his delight is in mercy.

Darby's English Translation
7:18 Who is a �God like unto thee, that forgiveth iniquity, and passeth by the transgression of the remnant of his heritage? He retaineth not his anger for ever, because he delighteth in loving-kindness.

Douay Rheims Bible
7:18 Who is a God like to thee, who takest away iniquity, and passest by the sin of the remnant of thy inheritance? he will send his fury in no more, because he delighteth in mercy.

Noah Webster Bible
7:18 Who is a God like to thee, that pardoneth iniquity, and passeth by the transgression of the remnant of his heritage? he retaineth not his anger for ever, because he delighteth in mercy.

World English Bible
7:18 Who is a God like you, that pardons iniquity, and passes over the disobedience of the remnant of his heritage? he doesn`t retain his anger forever, because he delights in lovingkindness.

Young's Literal Translation
7:18 Who is a God like Thee? taking away iniquity, And passing by the transgression of the remnant of His inheritance, He hath not retained for ever His anger, Because He -- He delighteth in kindness.

19

Modern Hebrew
ישוב ירחמנו יכבש
עונתינו ותשליך
במצלות ים
כל־חטאותם׃

Paleo-Hebrew (Before 585 B.C.)
7:19

. -

Hebrew Transliterated
7:19 YShVB YUrChMNV YKBSh 'yVNThYNV VThShLYK BMTShLVTh YM KL-ChT'aVThM.

Latin Vulgate
7:19 revertetur et miserebitur nostri deponet iniquitates nostras et proiciet in profundum maris omnia peccata nostra

King James Version
7:19 He will turn again, he will have compassion upon us; he will subdue our iniquities; and thou wilt cast all their sins into the depths of the sea.

American Standard Version
7:19 He will again have compassion upon us; he will tread our iniquities under foot; and thou wilt cast all their sins into the depths of the sea.

Bible in Basic English
7:19 He will again have pity on us; he will put our sins under his feet: and you will send all our sins down into the heart of the sea.

Darby's English Translation
7:19 He will yet again have compassion on us, he will tread under foot our iniquities: and thou wilt cast all their sins into the depths of the sea.

Douay Rheims Bible
7:19 He will turn again, and have mercy on us: he will put away our iniquities: and he will cast all our sins into the bottom of the sea.

Noah Webster Bible
7:19 He will turn again, he will have compassion upon us; he will subdue our iniquities; and thou wilt cast all their sins into the depths of the sea.

World English Bible
7:19 He will again have compassion on us; he will tread our iniquities under foot; and you will cast all their sins into the depths of the sea.

Young's Literal Translation
7:19 He doth turn back, He pitieth us, He doth subdue our iniquities, And Thou castest into the depths of the sea all their sins.

20

Modern Hebrew
תתן אמת ליעקב חסד
לאברהם אשר־נשבעת
לאבתינו מימי קדם׃

Paleo-Hebrew (Before 585 B.C.)
7:20

-

.

Hebrew Transliterated
7:20 ThThN 'aMTh LY'yQB ChSD L'aBUrHM 'aShUr-NShB'yTh L'aBThYNV MYMY QDM.

Latin Vulgate
7:20

King James Version
7:20 Thou wilt perform the truth to Jacob, and the mercy to Abraham, which thou hast sworn unto our fathers from the days of old.

American Standard Version
7:20 Thou wilt perform the truth to Jacob, and the lovingkindness to Abraham, which thou hast sworn unto our fathers from the days of old.

Bible in Basic English
7:20 You will make clear your good faith to Jacob and your mercy to Abraham, as you gave your oath to our fathers from times long past.

Darby's English Translation
7:20 Thou wilt perform truth to Jacob, loving-kindness to Abraham, which thou hast sworn unto our fathers, from the days of old.

Douay Rheims Bible
7:20 Thou wilt perform the truth of Jacob, the mercy to Abraham: which thou hast sworn to our fathers from the days of old.

Noah Webster Bible
7:20 Thou wilt perform the truth to Jacob, and the mercy to Abraham, which thou hast sworn to our fathers from the days of old.

World English Bible
7:20 You will perform the truth to Jacob, and the lovingkindness to Abraham, which you have sworn to our fathers from the days of old.

Young's Literal Translation
7:20 Thou givest truth to Jacob, kindness to Abraham, That thou hast sworn to our fathers, from the days of antiquity!

Nahum 1


Nahum Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Micah 7

The Book of Nahum

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
משא נינוה ספר
חזון נחום האלקשי׃

Paleo-Hebrew (Before 585 B.C.)
1:1

.

Hebrew Transliterated
1:1 MSh'a NYNVH SPhUr ChZVN NChVM H'aLQShY.

Latin Vulgate
1:1 onus Nineve liber visionis Naum Helcesei

King James Version
1:1 The burden of Nineveh. The book of the vision of Nahum the Elkoshite.

American Standard Version
1:1 The burden of Nineveh. The book of the vision of Nahum the Elkoshite.

Bible in Basic English
1:1 The word about Nineveh. The book of the vision of Nahum the Elkoshite.

Darby's English Translation
1:1 The burden of Nineveh. The book of the vision of Nahum the Elkoshite.

Douay Rheims Bible
1:1 The burden of Ninive. The book of the vision of Nahum the Elcesite.

Noah Webster Bible
1:1 The burden of Nineveh. The book of the vision of Nahum the Elkoshite,

World English Bible
1:1 An oracle about Nineveh. The book of the vision of Nahum the Elkoshite.

Young's Literal Translation
1:1 Burden of Nineveh. The Book of the Vision of Nahum the Elkoshite.

2

Modern Hebrew
אל קנוא ונקם יהוה
נקם יהוה ובעל חמה
נקם יהוה לצריו
ונוטר הוא לאיביו׃

Paleo-Hebrew (Before 585 B.C.)
1:2

.

Hebrew Transliterated
1:2 'aL QNV'a VNQM YHVH NQM YHVH VB'yL ChMH NQM YHVH LTShUrYV VNVTUr HV'a L'aYBYV.

Latin Vulgate
1:2 Deus aemulator et ulciscens Dominus ulciscens Dominus et habens furorem ulciscens Dominus in hostes suos et irascens ipse inimicis suis

King James Version
1:2 God is jealous, and the LORD revengeth; the LORD revengeth, and is furious; the LORD will take vengeance on his adversaries, and he reserveth wrath for his enemies.

American Standard Version
1:2 Jehovah is a jealous God and avengeth; Jehovah avengeth and is full of wrath; Jehovah taketh vengeance on his adversaries, and he reserveth wrath for his enemies.

Bible in Basic English
1:2 The Lord is a God who takes care of his honour and gives punishment for wrong; the Lord gives punishment and is angry; the Lord sends punishment on those who are against him, being angry with his haters.

Darby's English Translation
1:2 A jealous and avenging �God is Jehovah: an avenger is Jehovah, and full of fury: Jehovah taketh vengeance on his adversaries, and he reserveth wrath for his enemies.

Douay Rheims Bible
1:2 The Lord is a jealous God, and a revenger: the Lord is a revenger, and hath wrath: the Lord taketh vengeance on his adversaries, and he is angry with his enemies.

Noah Webster Bible
1:2 God is jealous, and the LORD avengeth; the LORD avengeth, and is furious; the LORD will take vengeance on his adversaries, and he reserveth wrath for his enemies.

World English Bible
1:2 Yahweh is a jealous God and avenges. Yahweh avenges and is full of wrath. Yahweh takes vengeance on his adversaries, and he maintains wrath against his enemies.

Young's Literal Translation
1:2 A God zealous and avenging is Jehovah, An avenger is Jehovah, and possessing fury. An avenger is Jehovah on His adversaries, And He is watching for His enemies.

3

Modern Hebrew
יהוה ארך אפים
וגדול־כח ונקה לא
ינקה יהוה בסופה
ובשערה דרכו וענן
אבק רגליו׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

.

Hebrew Transliterated
1:3 YHVH 'aUrK 'aPhYM VGDVL-KCh VNQH L'a YNQH YHVH BSVPhH VBSh'yUrH DUrKV V'yNN 'aBQ UrGLYV.

Latin Vulgate
1:3 Dominus patiens et magnus fortitudine et mundans non faciet innocentem Dominus in tempestate et turbine viae eius et nebulae pulvis pedum eius

King James Version
1:3 The LORD is slow to anger, and great in power, and will not at all acquit the wicked: the LORD hath his way in the whirlwind and in the storm, and the clouds are the dust of his feet.

American Standard Version
1:3 Jehovah is slow to anger, and great in power, and will by no means clear the guilty: Jehovah hath his way in the whirlwind and in the storm, and the clouds are the dust of his feet.

Bible in Basic English
1:3 The Lord is slow to get angry and great in power, and will not let the sinner go without punishment: the way of the Lord is in the wind and the storm, and the clouds are the dust of his feet.

Darby's English Translation
1:3 Jehovah is slow to anger, and great in power, and doth not at all clear the guilty: Jehovah, -- his way is in the whirlwind and in the storm, and the clouds are the dust of his feet.

Douay Rheims Bible
1:3 The Lord is patient, and great in power, and will not cleanse and acquit the guilty. The Lord's ways are in a tempest, and a whirlwind, and clouds are the dust of his feet.

Noah Webster Bible
1:3 The LORD is slow to anger, and great in power, and will not at all acquit the wicked: the LORD hath his way in the whirlwind and in the storm, and the clouds are the dust of his feet.

World English Bible
1:3 Yahweh is slow to anger, and great in power, and will by no means leave the guilty unpunished. Yahweh has his way in the whirlwind and in the storm, and the clouds are the dust of his feet.

Young's Literal Translation
1:3 Jehovah is slow to anger, and great in power, And Jehovah doth not entirely acquit, In a hurricane and in a tempest is His way, And a cloud is the dust of His feet.

4

Modern Hebrew
גוער בים ויבשהו
וכל־הנהרות החריב
אמלל בשן וכרמל
ופרח לבנון אמלל׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-

.

Hebrew Transliterated
1:4 GV'yUr BYM VYBShHV VKL-HNHUrVTh HChUrYB 'aMLL BShN VKUrML VPhUrCh LBNVN 'aMLL.

Latin Vulgate
1:4 increpans mare et exsiccans illud et omnia flumina ad desertum deducens infirmatus est Basan et Carmelus et flos Libani elanguit

King James Version
1:4 He rebuketh the sea, and maketh it dry, and drieth up all the rivers: Bashan languisheth, and Carmel, and the flower of Lebanon languisheth.

American Standard Version
1:4 He rebuketh the sea, and maketh it dry, and drieth up all the rivers: Bashan languisheth, and Carmel; and the flower of Lebanon languisheth.

Bible in Basic English
1:4 He says sharp words to the sea and makes it dry, drying up all the rivers: Bashan is feeble, and Carmel, and the flower of Lebanon is without strength.

Darby's English Translation
1:4 He rebuketh the sea, and maketh it dry, and drieth up all the rivers: Bashan languisheth, and Carmel, and the flower of Lebanon languisheth.

Douay Rheims Bible
1:4 He rebuketh the sea, and drieth it up: and bringeth all the rivers to be a desert. Basan languisheth and Carmel: and the dower of Libanus fadeth away.

Noah Webster Bible
1:4 He rebuketh the sea, and maketh it dry, and drieth up all the rivers: Bashan languisheth, and Carmel, and the flower of Lebanon languisheth.

World English Bible
1:4 He rebukes the sea, and makes it dry, and dries up all the rivers. Bashan languishes, and Carmel; and the flower of Lebanon languishes.

Young's Literal Translation
1:4 He is pushing against a sea, and drieth it up, Yea, all the floods He hath made dry, Languishing are Bashan and Carmel, Yea, the flower of Lebanon is languishing.

5

Modern Hebrew
הרים רעשו ממנו
והגבעות התמגגו
ותשא הארץ מפניו
ותבל וכל־ישבי בה׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-
.

Hebrew Transliterated
1:5 HUrYM Ur'yShV MMNV VHGB'yVTh HThMGGV VThSh'a H'aUrTSh MPhNYV VThBL VKL-YShBY BH.

Latin Vulgate
1:5 montes commoti sunt ab eo et colles adsolati sunt et contremuit terra a facie eius et orbis et omnes habitantes in eo

King James Version
1:5 The mountains quake at him, and the hills melt, and the earth is burned at his presence, yea, the world, and all that dwell therein.

American Standard Version
1:5 The mountains quake at him, and the hills melt; and the earth is upheaved at his presence, yea, the world, and all that dwell therein.

Bible in Basic English
1:5 The mountains are shaking because of him, and the hills flowing away; the earth is falling to bits before him, the world and all who are in it.

Darby's English Translation
1:5 The mountains quake before him, and the hills melt, and the earth is upheaved at his presence, and the world, and all that dwell therein.

Douay Rheims Bible
1:5 The mountains tremble at him, and the hills are made desolate: and the earth hath quaked at his presence, and the world, and all that dwell therein.

Noah Webster Bible
1:5 The mountains quake at him, and the hills melt, and the earth is burned at his presence, even the world, and all that dwell therein.

World English Bible
1:5 The mountains quake before him, and the hills melt away. The earth trembles at his presence, yes, the world, and all who dwell in it.

Young's Literal Translation
1:5 Mountains have shaken because of Him, And the hills have been melted; And lifted up is the earth at His presence, And the world and all dwelling in it.

6

Modern Hebrew
לפני זעמו מי
יעמוד ומי יקום
בחרון אפו חמתו
נתכה כאש והצרים
נתצו ממנו׃

Paleo-Hebrew (Before 585 B.C.)
1:6

.

Hebrew Transliterated
1:6 LPhNY Z'yMV MY Y'yMVD VMY YQVM BChUrVN 'aPhV ChMThV NThKH K'aSh VHTShUrYM NThTShV MMNV.

Latin Vulgate
1:6 ante faciem indignationis eius quis stabit et quis resistet in ira furoris eius indignatio eius effusa est ut ignis et petrae dissolutae sunt ab eo

King James Version
1:6 Who can stand before his indignation? and who can abide in the fierceness of his anger? his fury is poured out like fire, and the rocks are thrown down by him.

American Standard Version
1:6 Who can stand before his indignation? and who can abide in the fierceness of his anger? his wrath is poured out like fire, and the rocks are broken asunder by him.

Bible in Basic English
1:6 Who may keep his place before his wrath? and who may undergo the heat of his passion? his wrath is let loose like fire and the rocks are broken open by him.

Darby's English Translation
1:6 Who shall stand before his indignation? and who shall abide in the fierceness of his anger? His fury is poured out like fire, and the rocks are broken asunder by him.

Douay Rheims Bible
1:6 Who can stand before the face of his indignation? and who shall resist in the fierceness of his anger? his indignation is poured out like fire: and the rocks are melted by him.

Noah Webster Bible
1:6 Who can stand before his indignation? and who can abide in the fierceness of his anger? his fury is poured out like fire, and the rocks are thrown down by him.

World English Bible
1:6 Who can stand before his indignation? Who can endure the fierceness of his anger? His wrath is poured out like fire, and the rocks are broken apart by him.

Young's Literal Translation
1:6 Before His indignation who doth stand? And who riseth up in the heat of His anger? His fury hath been poured out like fire, And the rocks have been broken by Him.

7

Modern Hebrew
טוב יהוה למעוז
ביום צרה וידע חסי
בו׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 TVB YHVH LM'yVZ BYVM TShUrH VYD'y ChSY BV.

Latin Vulgate
1:7 bonus Dominus et confortans in die tribulationis et sciens sperantes in se

King James Version
1:7 The LORD is good, a strong hold in the day of trouble; and he knoweth them that trust in him.

American Standard Version
1:7 Jehovah is good, a stronghold in the day of trouble; and he knoweth them that take refuge in him.

Bible in Basic English
1:7 The Lord is good, a strong place in the day of trouble; and he has knowledge of those who take him for their safe cover.

Darby's English Translation
1:7 Jehovah is good, a stronghold in the day of trouble; and he knoweth them that trust in him.

Douay Rheims Bible
1:7 The Lord is good and giveth strength in the day of trouble: and knoweth them that hope in him.

Noah Webster Bible
1:7 The LORD is good, a strong hold in the day of trouble; and he knoweth them that trust in him.

World English Bible
1:7 Yahweh is good, a stronghold in the day of trouble; and he knows those who take refuge in him.

Young's Literal Translation
1:7 Good is Jehovah for a strong place in a day of distress. And He knoweth those trusting in Him.

8

Modern Hebrew
ובשטף עבר כלה
יעשה מקומה ואיביו
ירדף־חשך׃

Paleo-Hebrew (Before 585 B.C.)
1:8

. -

Hebrew Transliterated
1:8 VBShTPh 'yBUr KLH Y'yShH MQVMH V'aYBYV YUrDPh-ChShK.

Latin Vulgate
1:8 et in diluvio praetereunte consummationem faciet loci eius et inimicos eius persequentur tenebrae

King James Version
1:8 But with an overrunning flood he will make an utter end of the place thereof, and darkness shall pursue his enemies.

American Standard Version
1:8 But with an over-running flood he will make a full end of her place, and will pursue his enemies into darkness.

Bible in Basic English
1:8 But like water overflowing he will take them away; he will put an end to those who come up against him, driving his haters into the dark.

Darby's English Translation
1:8 But with an overrunning flood he will make a full end of the place thereof, and darkness shall pursue his enemies.

Douay Rheims Bible
1:8 But with a flood that passeth by, he will make an utter end of the place thereof: and darkness shall pursue his enemies.

Noah Webster Bible
1:8 But with an over-running flood he will make an utter end of the place thereof, and darkness shall pursue his enemies.

World English Bible
1:8 But with an overflowing flood, he will make a full end of her place, and will pursue his enemies into darkness.

Young's Literal Translation
1:8 And with a flood passing over, An end He maketh of its place, And His enemies doth darkness pursue.

9

Modern Hebrew
מה־תחשבון אל־יהוה
כלה הוא עשה
לא־תקום פעמים
צרה׃

Paleo-Hebrew (Before 585 B.C.)
1:9
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
1:9 MH-ThChShBVN 'aL-YHVH KLH HV'a 'yShH L'a-ThQVM Ph'yMYM TShUrH.

Latin Vulgate
1:9 quid cogitatis contra Dominum consummationem ipse faciet non consurget duplex tribulatio

King James Version
1:9 What do ye imagine against the LORD? he will make an utter end: affliction shall not rise up the second time.

American Standard Version
1:9 What do ye devise against Jehovah? he will make a full end; affliction shall not rise up the second time.

Bible in Basic English
1:9 What are you designing against the Lord? he will put an end to it: his haters will not come up again a second time.

Darby's English Translation
1:9 What do ye imagine against Jehovah? He will make a full end: trouble shall not rise up the second time.

Douay Rheims Bible
1:9 What do ye devise against the Lord? he will make an utter end: there shall not rise a double affliction.

Noah Webster Bible
1:9 What do ye imagine against the LORD? he will make an utter end: affliction shall not rise up the second time.

World English Bible
1:9 What do you plot against Yahweh? He will make a full end. Affliction won`t rise up the second time.

Young's Literal Translation
1:9 What do we devise against Jehovah? An end He is making, arise not twice doth distress.

10

Modern Hebrew
כי עד־סירים סבכים
וכסבאם סבואים
אכלו כקש יבש מלא׃

Paleo-Hebrew (Before 585 B.C.)
1:10
-

.

Hebrew Transliterated
1:10 KY 'yD-SYUrYM SBKYM VKSB'aM SBV'aYM 'aKLV KQSh YBSh ML'a.

Latin Vulgate
1:10 quia sicut spinae se invicem conplectuntur sic convivium eorum pariter potantium consumentur quasi stipula ariditate plena

King James Version
1:10 For while they be folden together as thorns, and while they are drunken as drunkards, they shall be devoured as stubble fully dry.

American Standard Version
1:10 For entangled like thorns, and drunken as with their drink, they are consumed utterly as dry stubble.

Bible in Basic English
1:10 For though they are like twisted thorns, and are overcome as with drink, they will come to destruction like stems of grass fully dry.

Darby's English Translation
1:10 Though they be tangled together as thorns, and be as drenched from their drink, they shall be devoured as dry stubble, completely.

Douay Rheims Bible
1:10 For as thorns embrace one another: so while they are feasting and drinking together, they shall be consumed as stubble that is fully dry.

Noah Webster Bible
1:10 For while they are folded together as thorns, and while they are drunken as drunkards, they shall be devoured as stubble fully dry.

World English Bible
1:10 For entangled like thorns, and drunken as with their drink, they are consumed utterly like dry stubble.

Young's Literal Translation
1:10 For while princes are perplexed, And with their drink are drunken, They have been consumed as stubble fully dried.

11

Modern Hebrew
ממך יצא חשב
על־יהוה רעה יעץ
בליעל׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

.

Hebrew Transliterated
1:11 MMK YTSh'a ChShB 'yL-YHVH Ur'yH Y'yTSh BLY'yL.

Latin Vulgate
1:11 ex te exivit cogitans contra Dominum malitiam mente pertractans praevaricationem

King James Version
1:11 There is one come out of thee, that imagineth evil against the LORD, a wicked counsellor.

American Standard Version
1:11 There is one gone forth out of thee, that deviseth evil against Jehovah, that counselleth wickedness.

Bible in Basic English
1:11 One has gone out from you who is designing evil against the Lord, whose purposes are of no value.

Darby's English Translation
1:11 Out of thee is gone forth one that imagineth evil against Jehovah, a wicked counsellor.

Douay Rheims Bible
1:11 Out of thee shall come forth one that imagineth evil against the Lord, contriving treachery in his mind.

Noah Webster Bible
1:11 There is one come out of thee, that imagineth evil against the LORD, a wicked counselor.

World English Bible
1:11 There is one gone forth out of you, who devises evil against Yahweh, who counsels wickedness.

Young's Literal Translation
1:11 From thee hath come forth a deviser of evil Against Jehovah -- a worthless counsellor.

12

Modern Hebrew
כה אמר יהוה
אם־שלמים וכן רבים
וכן נגזו ועבר
וענתך לא אענך
עוד׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-

.

Hebrew Transliterated
1:12 KH 'aMUr YHVH 'aM-ShLMYM VKN UrBYM VKN NGZV V'yBUr V'yNThK L'a 'a'yNK 'yVD.

Latin Vulgate
1:12 haec dicit Dominus si perfecti fuerint et ita plures sic quoque adtondentur et pertransibit adflixi te et non adfligam te ultra

King James Version
1:12 Thus saith the LORD; Though they be quiet, and likewise many, yet thus shall they be cut down, when he shall pass through. Though I have afflicted thee, I will afflict thee no more.

American Standard Version
1:12 Thus saith Jehovah: Though they be in full strength, and likewise many, even so shall they be cut down, and he shall pass away. Though I have afflicted thee, I will afflict thee no more.

Bible in Basic English
1:12 This is what the Lord has said: The days of my cause against you are ended; they are cut off and past. Though I have sent trouble on you, you will no longer be troubled.

Darby's English Translation
1:12 Thus saith Jehovah: Though they be complete in number, and many as they be, even so shall they be cut down, and he shall pass away; and though I have afflicted thee, I will afflict thee no more.

Douay Rheims Bible
1:12 Thus saith the Lord: Though they were perfect: and many of them so, yet thus shall they be cut off, and he shall pass: I have afflicted thee, and I will afflict thee no more.

Noah Webster Bible
1:12 Thus saith the LORD; Though they are quiet, and likewise many, yet thus shall they be cut down, when he shall pass through. Though I have afflicted thee, I will afflict thee no more.

World English Bible
1:12 Thus says Yahweh: "Though they be in full strength, and likewise many, even so they will be cut down, and he shall pass away. Though I have afflicted you, I will afflict you no more.

Young's Literal Translation
1:12 Thus said Jehovah: Though complete, and thus many, Yet thus they have been cut off, And he hath passed away. And I afflicted thee, I afflict thee no more.

13

Modern Hebrew
ועתה אשבר מטהו
מעליך ומוסרתיך
אנתק׃

Paleo-Hebrew (Before 585 B.C.)
1:13

.

Hebrew Transliterated
1:13 V'yThH 'aShBUr MTHV M'yLYK VMVSUrThYK 'aNThQ.

Latin Vulgate
1:13 et nunc conteram virgam eius de dorso tuo et vincula tua disrumpam

King James Version
1:13 For now will I break his yoke from off thee, and will burst thy bonds in sunder.

American Standard Version
1:13 And now will I break his yoke from off thee, and will burst thy bonds in sunder.

Bible in Basic English
1:13 And now I will let his yoke be broken off you, and your chains be parted.

Darby's English Translation
1:13 And now will I break his yoke from off thee, and will burst thy bonds asunder.

Douay Rheims Bible
1:13 And now I will break in pieces his rod with which he struck thy back, and I will burst thy bonds asunder.

Noah Webster Bible
1:13 For now I will break his yoke from off thee, and will burst thy bonds asunder.

World English Bible
1:13 Now will I break his yoke from off you, and will burst your bonds apart."

Young's Literal Translation
1:13 And now I break his rod from off thee, And thy bands I do draw away.

14

Modern Hebrew
וצוה עליך יהוה
לא־יזרע משמך עוד
מבית אלהיך אכרית
פסל ומסכה אשים
קברך כי קלות׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-

.

Hebrew Transliterated
1:14 VTShVH 'yLYK YHVH L'a-YZUr'y MShMK 'yVD MBYTh 'aLHYK 'aKUrYTh PhSL VMSKH 'aShYM QBUrK KY QLVTh.

Latin Vulgate
1:14 et praecipiet super te Dominus non seminabitur ex nomine tuo amplius de domo Dei tui interficiam sculptile et conflatile ponam sepulchrum tuum quia inhonoratus es

King James Version
1:14 And the LORD hath given a commandment concerning thee, that no more of thy name be sown: out of the house of thy gods will I cut off the graven image and the molten image: I will make thy grave; for thou art vile.

American Standard Version
1:14 And Jehovah hath given commandment concerning thee, that no more of thy name be sown: out of the house of thy gods will I cut off the graven image and the molten image; I will make thy grave; for thou art vile.

Bible in Basic English
1:14 The Lord has given an order about you, that no more of your name are to be planted: from the house of your gods I will have the pictured and metal images cut off; I will make your last resting-place a place of shame; for you are completely evil.

Darby's English Translation
1:14 And Jehovah hath given commandment concerning thee, that no more of thy name be sown: out of the house of thy god will I cut off the graven image, and the molten image: I will prepare thy grave; for thou art vile.

Douay Rheims Bible
1:14 And the Lord will give a commandment concerning thee, that no more of thy name shall be sown: I will destroy the graven and molten thing out of the house of thy God, I will make it thy grave, for thou art disgraced.

Noah Webster Bible
1:14 And the LORD hath given a commandment concerning thee, that no more of thy name be sown: out of the house of thy gods will I cut off the graven image and the molten image: I will make thy grave; for thou art vile.

World English Bible
1:14 Yahweh has commanded concerning you, that no more descendants bear your name. Out of the house of your gods, will I cut off the engraved image and the molten image. I will make your grave, for you are vile.

Young's Literal Translation
1:14 And commanded concerning thee hath Jehovah, `No more of thy name doth spread abroad, From the house of thy gods I cut off graven and molten image, I appoint thy grave, for thou hast been vile.

15

Modern Hebrew
הנה על־ההרים רגלי
מבשר משמיע שלום
חגי יהודה חגיך
שלמי נדריך כי לא
יוסיף עוד
לעבור־בך בליעל
כלה נכרת׃

Paleo-Hebrew (Before 585 B.C.)
1:15
-

-

.

Hebrew Transliterated
1:15 HNH 'yL-HHUrYM UrGLY MBShUr MShMY'y ShLVM ChGY YHVDH ChGYK ShLMY NDUrYK KY L'a YVSYPh 'yVD L'yBVUr-BK BLY'yL KLH NKUrTh.

Latin Vulgate
1:15 ecce super montes pedes evangelizantis et adnuntiantis pacem celebra Iuda festivitates tuas et redde vota tua quia non adiciet ultra ut pertranseat in te Belial universus interiit

King James Version
1:15 Behold upon the mountains the feet of him that bringeth good tidings, that publisheth peace! O Judah, keep thy solemn feasts, perform thy vows: for the wicked shall no more pass through thee; he is utterly cut off.

American Standard Version
1:15 Behold, upon the mountains the feet of him that bringeth good tidings, that publisheth peace! Keep thy feasts, O Judah, perform thy vows; for the wicked one shall no more pass through thee; he is utterly cut off.

Bible in Basic English
1:15 See on the mountains the feet of him who comes with good news, giving word of peace! Keep your feasts, O Judah, give effect to your oaths: for the good-for-nothing man will never again go through you; he is completely cut off.

Darby's English Translation
1:15 Behold upon the mountains the feet of him that bringeth glad tidings, that publisheth peace! Celebrate thy feasts, Judah, perform thy vows: for the wicked one shall no more pass through thee; he is utterly cut off.

Douay Rheims Bible
1:15 Behold upon the mountains the feet of him that bringeth good tidings, and that preacheth peace: O Juda, keep thy festivals, and pay thy vows: for Belial shall no more pass through thee again, he is utterly cut off.

Noah Webster Bible
1:15 Behold upon the mountains the feet of him that bringeth good tidings, that publisheth peace! O Judah, keep thy solemn feasts, perform thy vows: for the wicked shall no more pass through thee; he is utterly cut off.

World English Bible
1:15 Behold, on the mountains the feet of him who brings good news, who publishes peace! Keep your feasts, Judah! Perform your vows, for the wicked one will no more pass through you. He is utterly cut off.

Young's Literal Translation
1:15 Lo, on the mountains the feet of one proclaiming tidings, sounding peace! Celebrate, O Judah, thy festivals, complete thy vows, For add no more to pass over into thee doth the worthless, He hath been completely cut off!

Nahum 2


Nahum Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Nahum 1

The Book of Nahum

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

1

Modern Hebrew
עלה מפיץ על־פניך
נצור מצרה צפה־דרך
חזק מתנים אמץ כח
מאד׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-
-

.

Hebrew Transliterated
2:1 'yLH MPhYTSh 'yL-PhNYK NTShVUr MTShUrH TShPhH-DUrK ChZQ MThNYM 'aMTSh KCh M'aD.

Latin Vulgate
2:1 ascendit qui dispergat coram te qui custodit obsidionem contemplare viam conforta lumbos robora virtutem valde

King James Version
2:1 He that dasheth in pieces is come up before thy face: keep the munition, watch the way, make thy loins strong, fortify thy power mightily.

American Standard Version
2:1 He that dasheth in pieces is come up against thee: keep the fortress, watch the way, make thy loins strong, fortify thy power mightily.

Bible in Basic English
2:1 A crusher has come up before your face: keep a good look-out, let the way be watched, make yourself strong, let your power be greatly increased.

Darby's English Translation
2:1 He that dasheth in pieces is come up against thy face: keep the fortress, watch the way, make thy loins strong, fortify thy power mightily.

Douay Rheims Bible
2:1 He is come up that shall destroy before thy face, that shall keep the siege: watch the way, fortify thy loins, strengthen thy power exceedingly.

Noah Webster Bible
2:1 He that dasheth in pieces is come up before thy face: keep the munition, watch the way, make thy loins strong, fortify thy power mightily.

World English Bible
2:1 He who dashes in pieces has come up against you. Keep the fortress! Watch the way! Strengthen your loins! Fortify your power mightily!

Young's Literal Translation
2:1 Come up hath a scatterer to thy face, Keep the bulwark, watch the way, Strengthen the loins, strengthen power mightily.

2

Modern Hebrew
כי שב יהוה
את־גאון יעקב
כגאון ישראל כי
בקקום בקקים
וזמריהם שחתו׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

.

Hebrew Transliterated
2:2 KY ShB YHVH 'aTh-G'aVN Y'yQB KG'aVN YShUr'aL KY BQQVM BQQYM VZMUrYHM ShChThV.

Latin Vulgate
2:2 quia reddidit Dominus superbiam Iacob sicut superbiam Israhel quia vastatores dissipaverunt eos et propagines eorum corruperunt

King James Version
2:2 For the LORD hath turned away the excellency of Jacob, as the excellency of Israel: for the emptiers have emptied them out, and marred their vine branches.

American Standard Version
2:2 For Jehovah restoreth the excellency of Jacob, as the excellency of Israel; for the emptiers have emptied them out, and destroyed their vine-branches.

Bible in Basic English
2:2 For the Lord will make good the vine of Jacob, as well as the vine of Israel: for the wasters have made them waste and sent destruction on the branches of their vine.

Darby's English Translation
2:2 For Jehovah hath brought again the glory of Jacob, as the glory of Israel; for the wasters have wasted them, and marred their vine-branches.

Douay Rheims Bible
2:2 For the Lord hath rendered the pride of Jacob, as the pride of Israel: because the spoilers have laid them waste, and have marred their vine branches.

Noah Webster Bible
2:2 For the LORD hath turned away the excellence of Jacob, as the excellence of Israel: for the emptiers have emptied them out, and marred their vine branches.

World English Bible
2:2 For Yahweh restores the excellency of Jacob, as the excellency of Israel; for the destroyers have destroyed them, and ruined their vine branches.

Young's Literal Translation
2:2 For turned back hath Jehovah to the excellency of Jacob, As to the excellency of Israel, For emptied them out have emptiers, And their branches they have marred.

3

Modern Hebrew
מגן גבריהו מאדם
אנשי־חיל מתלעים
באש־פלדות הרכב
ביום הכינו
והברשים הרעלו׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-
-

.

Hebrew Transliterated
2:3 MGN GBUrYHV M'aDM 'aNShY-ChYL MThL'yYM B'aSh-PhLDVTh HUrKB BYVM HKYNV VHBUrShYM HUr'yLV.

Latin Vulgate
2:3 clypeus fortium eius ignitus viri exercitus in coccineis igneae habenae currus in die praeparationis eius et agitatores consopiti sunt

King James Version
2:3 The shield of his mighty men is made red, the valiant men are in scarlet: the chariots shall be with flaming torches in the day of his preparation, and the fir trees shall be terribly shaken.

American Standard Version
2:3 The shield of his mighty men is made red, the valiant men are in scarlet: the chariots flash with steel in the day of his preparation, and the cypress spears are brandished.

Bible in Basic English
2:3 The body-covers of his fighting men have been made red, the men of war are clothed in bright red: the war-carriages are like flames of fire in the day when he gets ready, the horses are shaking.

Darby's English Translation
2:3 The shield of his mighty men is made red, the valiant men are in scarlet: the chariots glitter with the sheen of steel, in the day of his preparation, and the spears are brandished.

Douay Rheims Bible
2:3 The shield of his mighty men is like fire, the men of the army are clad in scarlet, the reins of the chariot are flaming in the day of his preparation, and the drivers are stupefied.

Noah Webster Bible
2:3 The shield of his mighty men is made red, the valiant men are in scarlet: the chariots shall be with flaming torches in the day of his preparation, and the fir-trees shall be terribly shaken.

World English Bible
2:3 The shield of his mighty men is made red. The valiant men are in scarlet. The chariots flash with steel in the day of his preparation, and the pine spears are brandished.

Young's Literal Translation
2:3 The shield of his mighty ones is become red, Men of might are in scarlet, With fiery torches is the chariot in a day of his preparation, And the firs have been caused to tremble.

4

Modern Hebrew
בחוצות יתהוללו
הרכב ישתקשקון
ברחבות מראיהן
כלפידם כברקים
ירוצצו׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 BChVTShVTh YThHVLLV HUrKB YShThQShQVN BUrChBVTh MUr'aYHN KLPhYDM KBUrQYM YUrVTShTShV.

Latin Vulgate
2:4 in itineribus conturbati sunt quadrigae conlisae sunt in plateis aspectus eorum quasi lampades quasi fulgura discurrentia

King James Version
2:4 The chariots shall rage in the streets, they shall justle one against another in the broad ways: they shall seem like torches, they shall run like the lightnings.

American Standard Version
2:4 The chariots rage in the streets; they rush to and fro in the broad ways: the appearance of them is like torches; they run like the lightnings.

Bible in Basic English
2:4 The war-carriages are rushing through the streets, pushing against one another in the wide ways, looking like burning lights, running like thunder-flames.

Darby's English Translation
2:4 The chariots rush madly in the streets, they justle one against another in the broad ways: the appearance of them is like torches, they run like lightnings.

Douay Rheims Bible
2:4 They are in confusion in the ways, the chariots jostle one against another in the streets: their looks are like torches, like lightning running to and fro.

Noah Webster Bible
2:4 The chariots shall rage in the streets, they shall jostle one against another in the broad ways: they shall seem like torches, they shall run like the lightnings.

World English Bible
2:4 The chariots rage in the streets. They rush back and forth in the broad ways. Their appearance is like torches. They run like the lightnings.

Young's Literal Translation
2:4 In out-places shine do the chariots, They go to and fro in broad places, Their appearances are like torches, As lightnings they run.

5

Modern Hebrew
יזכר אדיריו יכשלו
בהלכותם ימהרו
חומתה והכן הסכך׃

Paleo-Hebrew (Before 585 B.C.)
2:5

.

Hebrew Transliterated
2:5 YZKUr 'aDYUrYV YKShLV BHLKVThM YMHUrV ChVMThH VHKN HSKK.

Latin Vulgate
2:5 recordabitur fortium suorum ruent in itineribus suis velociter ascendent muros eius et praeparabitur umbraculum

King James Version
2:5 He shall recount his worthies: they shall stumble in their walk; they shall make haste to the wall thereof, and the defence shall be prepared.

American Standard Version
2:5 He remembereth his nobles: they stumble in their march; they make haste to the wall thereof, and the mantelet is prepared.

Bible in Basic English
2:5 He takes the record of his great men: they go falling on their way; they go quickly to the wall, the cover is made ready.

Darby's English Translation
2:5 He bethinketh him of his nobles: they stumble in their march; they make haste to the wall thereof, and the shelter is prepared.

Douay Rheims Bible
2:5 He will muster up his valiant men, they shall stumble in their march: they shall quickly get upon the walls thereof: and a covering shall be prepared.

Noah Webster Bible
2:5 He shall recount his worthies: they shall stumble in their walk; they shall make haste to the wall thereof, and the defense shall be prepared.

World English Bible
2:5 He summons his picked troops. They stumble on their way. They dash to its wall, and the protective shield is put in place.

Young's Literal Translation
2:5 He doth remember his honourable ones, They stumble in their goings, They hasten to its wall, and prepared is the covering.

6

Modern Hebrew
שערי הנהרות נפתחו
וההיכל נמוג׃

Paleo-Hebrew (Before 585 B.C.)
2:6

.

Hebrew Transliterated
2:6 Sh'yUrY HNHUrVTh NPhThChV VHHYKL NMVG.

Latin Vulgate
2:6 portae fluviorum apertae sunt et templum ad solum dirutum

King James Version
2:6 The gates of the rivers shall be opened, and the palace shall be dissolved.

American Standard Version
2:6 The gates of the rivers are opened, and the palace is dissolved.

Bible in Basic English
2:6 The river doorways are forced open, and the king's house is flowing away.

Darby's English Translation
2:6 The gates of the rivers are opened, and the palace melteth away.

Douay Rheims Bible
2:6 The gates of the rivers are opened, and the temple is thrown down to the ground.

Noah Webster Bible
2:6 The gates of the rivers shall be opened, and the palace shall be dissolved.

World English Bible
2:6 The gates of the rivers are opened, and the palace is dissolved.

Young's Literal Translation
2:6 Gates of the rivers have been opened, And the palace is dissolved.

7

Modern Hebrew
והצב גלתה העלתה
ואמהתיה מנהגות
כקול יונים מתפפת
על־לבבהן׃

Paleo-Hebrew (Before 585 B.C.)
2:7

. -

Hebrew Transliterated
2:7 VHTShB GLThH H'yLThH V'aMHThYH MNHGVTh KQVL YVNYM MThPhPhTh 'yL-LBBHN.

Latin Vulgate
2:7 et miles captivus abductus est et ancillae eius minabantur gementes ut columbae murmurantes in cordibus suis

King James Version
2:7 And Huzzab shall be led away captive, she shall be brought up, and her maids shall lead her as with the voice of doves, tabering upon their breasts.

American Standard Version
2:7 And it is decreed: she is uncovered, she is carried away; and her handmaids moan as with the voice of doves, beating upon their breasts.

Bible in Basic English
2:7 And the queen is uncovered, she is taken away and her servant-girls are weeping like the sound of doves, hammering on their breasts.

Darby's English Translation
2:7 And it is decreed: she shall be uncovered, she shall be led away, and her maids shall moan as with the voice of doves, drumming upon their breasts.

Douay Rheims Bible
2:7 And the soldier is led away captive: and her bondwomen were led away mourning as doves, murmuring in their hearts.

Noah Webster Bible
2:7 And Huzzab shall be led away captive, she shall be brought up, and her maids shall lead her as with the voice of doves, tabering upon their breasts.

World English Bible
2:7 It is decreed: she is uncovered, she is carried away; and her handmaids moan as with the voice of doves, beating on their breasts.

Young's Literal Translation
2:7 And it is established -- she hath removed, She hath been brought up, And her handmaids are leading as the voice of doves, Tabering on their hearts.

8

Modern Hebrew
ונינוה כברכת־מים
מימי היא והמה
נסים עמדו עמדו
ואין מפנה׃

Paleo-Hebrew (Before 585 B.C.)
2:8
-

.

Hebrew Transliterated
2:8 VNYNVH KBUrKTh-MYM MYMY HY'a VHMH NSYM 'yMDV 'yMDV V'aYN MPhNH.

Latin Vulgate
2:8 et Nineve quasi piscina aquarum aquae eius ipsi vero fugerunt state state et non est qui revertatur

King James Version
2:8 But Nineveh is of old like a pool of water: yet they shall flee away. Stand, stand, shall they cry; but none shall look back.

American Standard Version
2:8 But Nineveh hath been from of old like a pool of water: yet they flee away. Stand, stand, they cry; but none looketh back.

Bible in Basic English
2:8 But Nineveh is like a pool of water whose waters are flowing away; Keep your place, they say; but no one is turning back.

Darby's English Translation
2:8 Nineveh hath been like a pool of water, since the day she existed, yet they flee away. ... Stand! Stand! But none looketh back.

Douay Rheims Bible
2:8 And as for Ninive, her waters are like a great pool, but the men flee away. They cry: Stand, stand, but there is none that will return back.

Noah Webster Bible
2:8 But Nineveh is of old like a pool of water: yet they shall flee away. Stand, stand, shall they cry; but none shall look back.

World English Bible
2:8 But Nineveh has been from of old like a pool of water, yet they flee away. "Stop! Stop!" they cry, but no one looks back.

Young's Literal Translation
2:8 And Nineveh is as a pool of waters, From of old it is -- and they are fleeing! `Stand ye, stand;` and none is turning!

9

Modern Hebrew
בזו כסף בזו זהב
ואין קצה לתכונה
כבד מכל כלי חמדה׃

Paleo-Hebrew (Before 585 B.C.)
2:9

.

Hebrew Transliterated
2:9 BZV KSPh BZV ZHB V'aYN QTShH LThKVNH KBD MKL KLY ChMDH.

Latin Vulgate
2:9 diripite argentum diripite aurum et non est finis divitiarum ex omnibus vasis desiderabilibus

King James Version
2:9 Take ye the spoil of silver, take the spoil of gold: for there is none end of the store and glory out of all the pleasant furniture.

American Standard Version
2:9 Take ye the spoil of silver, take the spoil of gold; for there is no end of the store, the glory of all goodly furniture.

Bible in Basic English
2:9 Take silver, take gold; for there is no end to the store; take for yourselves a weight of things to be desired.

Darby's English Translation
2:9 Plunder the silver, plunder the gold; for there is no end of the splendid store of all precious vessels.

Douay Rheims Bible
2:9 Take ye the spoil of the silver, take the spoil of the gold: for there is no end of the riches of all the precious furniture.

Noah Webster Bible
2:9 Take ye the spoil of silver, take the spoil of gold: for there is no end of the store and glory out of all the pleasant furniture.

World English Bible
2:9 Take the spoil of silver. Take the spoil of gold, for there is no end of the store, the glory of all goodly furniture.

Young's Literal Translation
2:9 Seize ye silver, seize ye gold, And there is no end to the prepared things, To the abundance of all desirable vessels.

10

Modern Hebrew
בוקה ומבוקה
ומבלקה ולב נמס
ופק ברכים וחלחלה
בכל־מתנים ופני
כלם קבצו פארור׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-

.

Hebrew Transliterated
2:10 BVQH VMBVQH VMBLQH VLB NMS VPhQ BUrKYM VChLChLH BKL-MThNYM VPhNY KLM QBTShV Ph'aUrVUr.

Latin Vulgate
2:10 dissipata et scissa et dilacerata et cor tabescens et dissolutio geniculorum et defectio in cunctis renibus et facies omnium sicut nigredo ollae

King James Version
2:10 She is empty, and void, and waste: and the heart melteth, and the knees smite together, and much pain is in all loins, and the faces of them all gather blackness.

American Standard Version
2:10 She is empty, and void, and waste; and the heart melteth, and the knees smite together, and anguish is in all loins, and the faces of them all are waxed pale.

Bible in Basic English
2:10 Everything has been taken from her, all is gone, she has nothing more: the heart is turned to water, the knees are shaking, all are twisted in pain, and colour has gone from all faces.

Darby's English Translation
2:10 She is empty, and void, and waste; and the heart melteth, and the knees smite together, and writhing pain is in all loins, and all their faces grow pale.

Douay Rheims Bible
2:10 She is destroyed, and rent, and torn: the heart melteth, and the knees fail, and all the loins lose their strength: and the faces of them all are as the blackness of a kettle.

Noah Webster Bible
2:10 She is empty, and void, and waste: and the heart melteth, and the knees smite together, and much pain is in all loins, and the faces of them all gather blackness.

World English Bible
2:10 She is empty, void, and waste. The heart melts, the knees knock together, their bodies and faces have grown pale.

Young's Literal Translation
2:10 She is empty, yea, emptiness and waste, And the heart hath melted, And the knees have smitten together, And great pain is in all loins, And the faces of all of them have gathered paleness.

11

Modern Hebrew
איה מעון אריות
ומרעה הוא לכפרים
אשר הלך אריה לביא
שם גור אריה ואין
מחריד׃

Paleo-Hebrew (Before 585 B.C.)
2:11

.

Hebrew Transliterated
2:11 'aYH M'yVN 'aUrYVTh VMUr'yH HV'a LKPhUrYM 'aShUr HLK 'aUrYH LBY'a ShM GVUr 'aUrYH V'aYN MChUrYD.

Latin Vulgate
2:11 ubi est habitaculum leonum et pascua catulorum leonum ad quam ivit leo ut ingrederetur illuc catulus leonis et non est qui exterreat

King James Version
2:11 Where is the dwelling of the lions, and the feedingplace of the young lions, where the lion, even the old lion, walked, and the lion's whelp, and none made them afraid?

American Standard Version
2:11 Where is the den of the lions, and the feeding-place of the young lions, where the lion and the lioness walked, the lion`s whelp, and none made them afraid?

Bible in Basic English
2:11 Where is the lions' hole, the place where the young lions got their food, where the lion and the she-lion were walking with their young, without cause for fear?

Darby's English Translation
2:11 Where is now the den of the lions, and the feeding-place of the young lions, where the lion, the lioness, and the lion`s whelp walked, and none made them afraid?

Douay Rheims Bible
2:11 Where is now the dwelling of the lions, and the feeding place of the young lions, to which the lion went, to enter in thither, the young lion, and there was none to make them afraid?

Noah Webster Bible
2:11 Where is the dwelling of the lions, and the feeding-place of the young lions, where the lion, even the old lion, walked, and the lion's whelp, and none made them afraid?

World English Bible
2:11 Where is the den of the lions, and the feeding-place of the young lions, where the lion and the lioness walked, the lion`s cubs, and no one made them afraid?

Young's Literal Translation
2:11 Where is the habitation of lionesses? And a feeding-place it is for young lions Where walked hath a lion, an old lion, A lion`s whelp, and there is none troubling.

12

Modern Hebrew
אריה טרף בדי
גרותיו ומחנק
ללבאתיו וימלא־טרף
חריו ומענתיו
טרפה׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-
.

Hebrew Transliterated
2:12 'aUrYH TUrPh BDY GUrVThYV VMChNQ LLB'aThYV VYML'a-TUrPh ChUrYV VM'yNThYV TUrPhH.

Latin Vulgate
2:12 leo cepit sufficienter catulis suis et necavit leaenis suis et implevit praeda speluncas suas et cubile suum rapina

King James Version
2:12 The lion did tear in pieces enough for his whelps, and strangled for his lionesses, and filled his holes with prey, and his dens with ravin.

American Standard Version
2:12 The lion did tear in pieces enough for his whelps, and strangled for his lionesses, and filled his caves with prey, and his dens with ravin.

Bible in Basic English
2:12 Food enough for his young and for his she-lions was pulled down by the lion; his hole was full of flesh and his resting-place stored with meat.

Darby's English Translation
2:12 The lion tore in pieces enough for his whelps, and strangled for his lionesses, and filled his holes with prey, and his dens with ravin.

Douay Rheims Bible
2:12 The lion caught enough for his whelps, and killed for his lionesses: and he filled his holes with prey, and his den with rapine.

Noah Webster Bible
2:12 The lion tore in pieces enough for his whelps, and strangled for his lionesses, and filled his holes with prey, and his dens with ravin.

World English Bible
2:12 The lion tore in pieces enough for his cubs, and strangled for his lionesses, and filled his caves with the kill, and his dens with prey.

Young's Literal Translation
2:12 The lion is tearing parts for his whelps, And is strangling for his lionesses, And he doth fill with prey his holes, And his habitations with rapine.

13

Modern Hebrew
הנני אליך נאם
יהוה צבאות
והבערתי בעשן רכבה
וכפיריך תאכל חרב
והכרתי מארץ טרפך
ולא־ישמע עוד קול
מלאככה׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-
.

Hebrew Transliterated
2:13 HNNY 'aLYK N'aM YHVH TShB'aVTh VHB'yUrThY B'yShN UrKBH VKPhYUrYK Th'aKL ChUrB VHKUrThY M'aUrTSh TUrPhK VL'a-YShM'y 'yVD QVL ML'aKKH.

Latin Vulgate
2:13 ecce ego ad te dicit Dominus exercituum et succendam usque ad fumum quadrigas eius et leunculos tuos comedet gladius et exterminabo de terra praedam tuam et non audietur ultra vox nuntiorum tuorum

King James Version
2:13 Behold, I am against thee, saith the LORD of hosts, and I will burn her chariots in the smoke, and the sword shall devour thy young lions: and I will cut off thy prey from the earth, and the voice of thy messengers shall no more be heard.

American Standard Version
2:13 Behold, I am against thee, saith Jehovah of hosts, and I will burn her chariots in the smoke, and the sword shall devour thy young lions; and I will cut off thy prey from the earth, and the voice of thy messengers shall no more be heard.

Bible in Basic English
2:13 See, I am against you, says the Lord of armies, and I will have your war-carriages burned in the smoke, and your young lions will be food for the sword: you will no longer get your food by force on the earth, and the voice of your she-lions will be stopped for ever.

Darby's English Translation
2:13 Behold, I am against thee, saith Jehovah of hosts: and I will burn her chariots into smoke; and the sword shall devour thy young lions, and I will cut off thy prey from the earth; and the voice of thy messengers shall no more be heard.

Douay Rheims Bible
2:13 Behold I come against thee, saith the Lord of hosts, and I will burn thy chariots even to smoke, and the sword shall devour thy young lions: and I will cut off thy prey out of the land, and the voice of thy messengers shall be heard no more.

Noah Webster Bible
2:13 Behold, I am against thee, saith the LORD of hosts, and I will burn her chariots in the smoke, and the sword shall devour thy young lions: and I will cut off thy prey from the earth, and the voice of thy messengers shall no more be heard.

World English Bible
2:13 "Behold, I am against you," says Yahweh of Hosts, "and I will burn her chariots in the smoke, and the sword will devour your young lions; and I will cut off your prey from the earth, and the voice of your messengers will no longer be heard."

Young's Literal Translation
2:13 Lo, I am against thee, An affirmation of Jehovah of Hosts, And I have burned in smoke its chariot, And thy young lions consume doth a sword, And I have cut off from the land thy prey, And not heard any more is the voice of thy messengers!

Nahum 3


Nahum Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Nahum 2

The Book of Nahum

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

1

Modern Hebrew
הוי עיר דמים כלה
כחש פרק מלאה לא
ימיש טרף׃

Paleo-Hebrew (Before 585 B.C.)
3:1

.

Hebrew Transliterated
3:1 HVY 'yYUr DMYM KLH KChSh PhUrQ ML'aH L'a YMYSh TUrPh.

Latin Vulgate
3:1 vae civitas sanguinum universa mendacii dilaceratione plena non recedet a te rapina

King James Version
3:1 Woe to the bloody city! it is all full of lies and robbery; the prey departeth not;

American Standard Version
3:1 Woe to the bloody city! it is all full of lies and rapine; the prey departeth not.

Bible in Basic English
3:1 A curse is on the town of blood; it is full of deceit and violent acts; and there is no end to the taking of life.

Darby's English Translation
3:1 Woe to the bloody city! It is all full of lies and violence; the prey departeth not.

Douay Rheims Bible
3:1 Woe to thee, O city of blood, all full of lies and violence: rapine shall not depart from thee.

Noah Webster Bible
3:1 Woe to the bloody city! it is all full of lies and robberies; the prey departeth not;

World English Bible
3:1 Woe to the bloody city! It is all full of lies and robbery. The prey doesn`t depart.

Young's Literal Translation
3:1 Wo to the city of blood, She is all with lies -- burglary -- full, Prey doth not depart.

2

Modern Hebrew
קול שוט וקול רעש
אופן וסוס דהר
ומרכבה מרקדה׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 QVL ShVT VQVL Ur'ySh 'aVPhN VSVS DHUr VMUrKBH MUrQDH.

Latin Vulgate
3:2 vox flagelli et vox impetus rotae et equi frementis et quadrigae ferventis equitis ascendentis

King James Version
3:2 The noise of a whip, and the noise of the rattling of the wheels, and of the pransing horses, and of the jumping chariots.

American Standard Version
3:2 The noise of the whip, and the noise of the rattling of wheels, and prancing horses, and bounding chariots,

Bible in Basic English
3:2 The noise of the whip, and the noise of thundering wheels; horses rushing and war-carriages jumping,

Darby's English Translation
3:2 The crack of the whip, and the noise of the rattling of the wheels, and of the prancing horses, and of the bounding chariots!

Douay Rheims Bible
3:2 The noise of the whip, and the noise of the rattling of the wheels, and of the neighing horse, and of the running chariot, and of the horsemen coming up,

Noah Webster Bible
3:2 The noise of a whip, and the noise of the rattling of the wheels, and of the prancing horses, and of the bounding chariots.

World English Bible
3:2 The noise of the whip, the noise of the rattling of wheels, prancing horses, and bounding chariots,

Young's Literal Translation
3:2 The sound of a whip, And the sound of the rattling of a wheel, And of a prancing horse, and of a bounding chariot, Of a horseman mounting.

3

Modern Hebrew
פרש מעלה ולהב חרב
וברק חנית ורב חלל
וכבד פגר ואין קצה
לגויה יכשלו
בגויתם׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 PhUrSh M'yLH VLHB ChUrB VBUrQ ChNYTh VUrB ChLL VKBD PhGUr V'aYN QTShH LGVYH YKShLV BGVYThM.

Latin Vulgate
3:3 et micantis gladii et fulgurantis hastae et multitudinis interfectae et gravis ruinae nec est finis cadaverum et corruent in corporibus suis

King James Version
3:3 The horseman lifteth up both the bright sword and the glittering spear: and there is a multitude of slain, and a great number of carcases; and there is none end of their corpses; they stumble upon their corpses:

American Standard Version
3:3 the horseman mounting, and the flashing sword, and the glittering spear, and a multitude of slain, and a great heap of corpses, and there is no end of the bodies; they stumble upon their bodies;-

Bible in Basic English
3:3 Horsemen driving forward, and the shining sword and the bright spear: and a great number of wounded, and masses of dead bodies; they are falling over the bodies of the dead:

Darby's English Translation
3:3 The horseman springing up, and the glitter of the sword, and the flash of the spear, and a multitude of slain, and a mass of carcases, and no end of corpses: they stumble over their corpses.

Douay Rheims Bible
3:3 And of the shining sword, and of the glittering spear, and of a multitude slain, and of a grievous destruction: and there is no end of carcasses, and they shall fall down on their dead bodies.

Noah Webster Bible
3:3 The horseman lifteth up both the bright sword, and the glittering spear: and there is a multitude of slain, and a great number of carcasses; and there is no end of their corpses; they stumble upon their corpses:

World English Bible
3:3 the horseman mounting, and the flashing sword, the glittering spear, and a multitude of slain, and a great heap of corpses, and there is no end of the bodies. They stumble on their bodies,

Young's Literal Translation
3:3 And the flame of a sword, and the lightning of a spear, And the abundance of the wounded, And the weight of carcases, Yea, there is no end to the bodies, They stumble over their bodies.

4

Modern Hebrew
מרב זנוני זונה
טובת חן בעלת
כשפים המכרת גוים
בזנוניה ומשפחות
בכשפיה׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 MUrB ZNVNY ZVNH TVBTh ChN B'yLTh KShPhYM HMKUrTh GVYM BZNVNYH VMShPhChVTh BKShPhYH.

Latin Vulgate
3:4 propter multitudinem fornicationum meretricis speciosae et gratae et habentis maleficia quae vendidit gentes in fornicationibus suis et familias in maleficiis suis

King James Version
3:4 Because of the multitude of the whoredoms of the wellfavoured harlot, the mistress of witchcrafts, that selleth nations through her whoredoms, and families through her witchcrafts.

American Standard Version
3:4 because of the multitude of the whoredoms of the well-favored harlot, the mistress of witchcrafts, that selleth nations through her whoredoms, and families through her witchcrafts.

Bible in Basic English
3:4 Because of all the false ways of the loose woman, expert in attraction and wise in secret arts, who takes nations in the net of her false ways, and families through her secret arts.

Darby's English Translation
3:4 -- Because of the multitude of the fornications of the well-favoured harlot, mistress of sorceries, that selleth nations through her fornications, and families through her sorceries,

Douay Rheims Bible
3:4 Because of the multitude of the fornications of the harlot that was beautiful and agreeable, and that made use of witchcraft, that sold nations through her fornications, and families through her witchcrafts.

Noah Webster Bible
3:4 Because of the multitude of the lewd deeds of the well-favored harlot, the mistress of witchcrafts, that selleth nations through her lewd deeds, and families through her witchcrafts.

World English Bible
3:4 because of the multitude of the prostitution of the alluring prostitute, the mistress of witchcraft, who sells nations through her prostitution, and families through her witchcraft.

Young's Literal Translation
3:4 Because of the abundance of the fornications of an harlot, The goodness of the grace of the lady of witchcrafts, Who is selling nations by her fornications, And families by her witchcrafts.

5

Modern Hebrew
הנני אליך נאם
יהוה צבאות וגליתי
שוליך על־פניך
והראיתי גוים מערך
וממלכות קלונך׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

.

Hebrew Transliterated
3:5 HNNY 'aLYK N'aM YHVH TShB'aVTh VGLYThY ShVLYK 'yL-PhNYK VHUr'aYThY GVYM M'yUrK VMMLKVTh QLVNK.

Latin Vulgate
3:5 ecce ego ad te dicit Dominus exercituum et revelabo pudenda tua in facie tua et ostendam gentibus nuditatem tuam et regnis ignominiam tuam

King James Version
3:5 Behold, I am against thee, saith the LORD of hosts; and I will discover thy skirts upon thy face, and I will shew the nations thy nakedness, and the kingdoms thy shame.

American Standard Version
3:5 Behold, I am against thee, saith Jehovah of hosts, and I will uncover thy skirts upon thy face; and I will show the nations thy nakedness, and the kingdoms thy shame.

Bible in Basic English
3:5 See, I am against you, says the Lord of armies, and I will have your skirts pulled over your face, and let the nations see you unclothed, and the kingdoms your shame.

Darby's English Translation
3:5 behold, I am against thee, saith Jehovah of hosts; and I will uncover thy skirts upon thy face, and I will shew the nations thy nakedness, and the kingdoms thy shame.

Douay Rheims Bible
3:5 Behold I come against thee, saith the Lord of hosts: and I will discover thy shame to thy face, and will shew thy nakedness to the nations, and thy shame to kingdoms.

Noah Webster Bible
3:5 Behold, I am against thee, saith the LORD of hosts; and I will remove thy skirts upon thy face, and I will show the nations thy nakedness, and the kingdoms thy shame.

World English Bible
3:5 "Behold, I am against you," says Yahweh of Hosts, "and I will lift your skirts over your face. I will show the nations your nakedness, and the kingdoms your shame.

Young's Literal Translation
3:5 Lo, I am against thee, An affirmation of Jehovah of Hosts, And have removed thy skirts before thy face, And have shewed nations thy nakedness, And kingdoms thy shame,

6

Modern Hebrew
והשלכתי עליך
שקצים ונבלתיך
ושמתיך כראי׃

Paleo-Hebrew (Before 585 B.C.)
3:6

.

Hebrew Transliterated
3:6 VHShLKThY 'yLYK ShQTShYM VNBLThYK VShMThYK KUr'aY.

Latin Vulgate
3:6 et proiciam super te abominationes et contumeliis te adficiam et ponam te in exemplum

King James Version
3:6 And I will cast abominable filth upon thee, and make thee vile, and will set thee as a gazingstock.

American Standard Version
3:6 And I will cast abominable filth upon thee, and make thee vile, and will set thee as a gazing-stock.

Bible in Basic English
3:6 I will make you completely disgusting and full of shame, and will put you up to be looked at by all.

Darby's English Translation
3:6 And I will cast abominable filth upon thee, and make thee vile, and will set thee as a gazing stock.

Douay Rheims Bible
3:6 And I will cast abominations upon thee, and will disgrace thee, and will make an example of thee.

Noah Webster Bible
3:6 And I will cast abominable filth upon thee, and make thee vile, and will set thee as a gazing-stock.

World English Bible
3:6 I will throw abominable filth on you, and make you vile, and will set you a spectacle.

Young's Literal Translation
3:6 And I have cast upon thee abominations, And dishonoured thee, and made thee as a sight.

7

Modern Hebrew
והיה כל־ראיך ידוד
ממך ואמר שדדה
נינוה מי ינוד לה
מאין אבקש מנחמים
לך׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-

.

Hebrew Transliterated
3:7 VHYH KL-Ur'aYK YDVD MMK V'aMUr ShDDH NYNVH MY YNVD LH M'aYN 'aBQSh MNChMYM LK.

Latin Vulgate
3:7 et erit omnis qui viderit te resiliet a te et dicet vastata est Nineve quis commovebit super te caput unde quaeram consolatorem tibi

King James Version
3:7 And it shall come to pass, that all they that look upon thee shall flee from thee, and say, Nineveh is laid waste: who will bemoan her? whence shall I seek comforters for thee?

American Standard Version
3:7 And it shall come to pass, that all they that look upon thee shall flee from thee, and say, Nineveh is laid waste: who will bemoan her? whence shall I seek comforters for thee?

Bible in Basic English
3:7 And it will come about that all who see you will go in flight from you and say, Nineveh is made waste: who will be weeping for her? where am I to get comforters for her?

Darby's English Translation
3:7 And it shall come to pass, that all they that see thee shall flee from thee, and shall say, Nineveh is laid waste! Who will bemoan her? whence shall I seek comforters for thee?

Douay Rheims Bible
3:7 And it shall come to pass that every one that shall see thee, shall flee from thee, and shall say: Ninive is laid waste: who shall bemoan thee? whence shall I seek a comforter for thee?

Noah Webster Bible
3:7 And it shall come to pass, that all they that look upon thee shall flee from thee, and say, Nineveh is laid waste: who will bemoan her; whence shall I seek comforters for thee?

World English Bible
3:7 It will happen that all those who look at you will flee from you, and say, `Nineveh is laid waste Who will mourn for her?` Where will I seek comforters for you?"

Young's Literal Translation
3:7 And it hath come to pass, Each of thy beholders fleeth from thee, And hath said: `Spoiled is Nineveh, Who doth bemoan for her?` Whence do I seek comforters for thee?

8

Modern Hebrew
התיטבי מנא אמון
הישבה ביארים מים
סביב לה אשר־חיל
ים מים חומתה׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-
.

Hebrew Transliterated
3:8 HThYTBY MN'a 'aMVN HYShBH BY'aUrYM MYM SBYB LH 'aShUr-ChYL YM MYM ChVMThH.

Latin Vulgate
3:8 numquid melior es ab Alexandria populorum quae habitat in fluminibus aqua in circuitu eius cuius divitiae mare aquae muri eius

King James Version
3:8 Art thou better than populous No, that was situate among the rivers, that had the waters round about it, whose rampart was the sea, and her wall was from the sea?

American Standard Version
3:8 Art thou better than No-amon, that was situate among the rivers, that had the waters round about her; whose rampart was the sea, and her wall was of the sea?

Bible in Basic English
3:8 Are you better than No-amon, seated on the Nile streams, with waters all round her; whose wall was the sea and her earthwork the waters?

Darby's English Translation
3:8 Art thou better than No-Amon, that was situate among the rivers, that had the waters round about her, whose rampart was the sea, and of the sea was her wall?

Douay Rheims Bible
3:8 Art thou better than the populous Alexandria, that dwelleth among the rivers? waters are round about it: the sea is its riches, the waters are its walls.

Noah Webster Bible
3:8 Art thou better than populous No, that was situated among the rivers, that had the waters around it, whose rampart was the sea, and her wall was from the sea?

World English Bible
3:8 Are you better than No-amon, who was situated among the rivers, who had the waters around her; whose rampart was the sea, and her wall was of the sea?

Young's Literal Translation
3:8 Art thou better than No-Ammon, That is dwelling among brooks? Waters she hath round about her, Whose bulwark is the sea, waters her wall.

9

Modern Hebrew
כוש עצמה ומצרים
ואין קצה פוט
ולובים היו
בעזרתך׃

Paleo-Hebrew (Before 585 B.C.)
3:9

.

Hebrew Transliterated
3:9 KVSh 'yTShMH VMTShUrYM V'aYN QTShH PhVT VLVBYM HYV B'yZUrThK.

Latin Vulgate
3:9 Aethiopia fortitudo et Aegyptus et non est finis Africa et Lybies fuerunt in auxilio tuo

King James Version
3:9 Ethiopia and Egypt were her strength, and it was infinite; Put and Lubim were thy helpers.

American Standard Version
3:9 Ethiopia and Egypt were her strength, and it was infinite; Put and Lubim were thy helpers.

Bible in Basic English
3:9 Ethiopia was her strength and Egyptians without number; Put and Lubim were her helpers.

Darby's English Translation
3:9 Ethiopia was her strength, and Egypt, and it was infinite; Phut and the Libyans were her helpers.

Douay Rheims Bible
3:9 Ethiopia and Egypt were the strength thereof, and there is no end: Africa and the Libyans were thy helpers.

Noah Webster Bible
3:9 Cush and Egypt were her strength, and it was infinite; Put and Lubim were thy helpers.

World English Bible
3:9 Cush and Egypt were her boundless strength. Put and Libya were her helpers.

Young's Literal Translation
3:9 Cush her might, and Egypt, and there is no end. Put and Lubim have been for thy help.

10

Modern Hebrew
גם־היא לגלה הלכה
בשבי גם עלליה
ירטשו בראש
כל־חוצות ועל־
נכבדיה ידו גורל
וכל־גדוליה רתקו
בזקים׃

Paleo-Hebrew (Before 585 B.C.)
3:10
-

- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
3:10 GM-HY'a LGLH HLKH BShBY GM 'yLLYH YUrTShV BUr'aSh KL-ChVTShVTh V'yL- NKBDYH YDV GVUrL VKL-GDVLYH UrThQV BZQYM.

Latin Vulgate
3:10 sed et ipsa in transmigrationem ducta est in captivitatem parvuli eius elisi sunt in capite omnium viarum et super inclitos eius miserunt sortem et omnes optimates eius confixi sunt in conpedibus

King James Version
3:10 Yet was she carried away, she went into captivity: her young children also were dashed in pieces at the top of all the streets: and they cast lots for her honourable men, and all her great men were bound in chains.

American Standard Version
3:10 Yet was she carried away, she went into captivity; her young children also were dashed in pieces at the head of all the streets; and they cast lots for her honorable men, and all her great men were bound in chains.

Bible in Basic English
3:10 But even she has been taken away, she has gone away as a prisoner: even her young children are smashed to bits at the top of all the streets: the fate of her honoured men is put to the decision of chance, and all her great men are put in chains.

Darby's English Translation
3:10 She too was carried away, she went into captivity: her infants also were dashed in pieces, at the top of all the streets; and they cast lots for her honourable men, and all her great men were bound with chains.

Douay Rheims Bible
3:10 Yet she also was removed and carried into captivity: her young children were dashed in pieces at the top of every street, and they cast lots upon her nobles, and all her great men were bound in fetters.

Noah Webster Bible
3:10 Yet was she carried away, she went into captivity: her young children also were dashed in pieces at the head of all the streets: and they cast lots for her honorable men, and all her great men were bound in chains.

World English Bible
3:10 Yet was she carried away. She went into captivity. Her young children also were dashed in pieces at the head of all the streets, and they cast lots for her honorable men, and all her great men were bound in chains.

Young's Literal Translation
3:10 Even she doth become an exile, She hath gone into captivity, Even her sucklings are dashed to pieces At the top of all out-places, And for her honoured ones they cast a lot, And all her great ones have been bound in fetters.

11

Modern Hebrew
גם־את תשכרי תהי
נעלמה גם־את תבקשי
מעוז מאויב׃

Paleo-Hebrew (Before 585 B.C.)
3:11
-

-
.

Hebrew Transliterated
3:11 GM-'aTh ThShKUrY ThHY N'yLMH GM-'aTh ThBQShY M'yVZ M'aVYB.

Latin Vulgate
3:11 et tu ergo inebriaberis eris despecta et tu quaeres auxilium ab inimico

King James Version
3:11 Thou also shalt be drunken: thou shalt be hid, thou also shalt seek strength because of the enemy.

American Standard Version
3:11 Thou also shalt be drunken; thou shalt be hid; thou also shalt seek a stronghold because of the enemy.

Bible in Basic English
3:11 And you will be overcome with wine, you will become feeble; you will be looking for a safe place from those who are fighting against you.

Darby's English Translation
3:11 Thou also shalt be drunken: thou shalt be hid; thou also shalt seek a refuge from the enemy.

Douay Rheims Bible
3:11 Therefore thou also shalt be made drunk, and shalt be despised: and thou shalt seek help from the enemy.

Noah Webster Bible
3:11 Thou also shalt be drunken: thou shalt be hid, thou also shalt seek strength because of the enemy.

World English Bible
3:11 You also will be drunken. You will be hidden. You also will seek a stronghold because of the enemy.

Young's Literal Translation
3:11 Even thou art drunken, thou art hidden, Even thou dost seek a strong place, because of an enemy.

12

Modern Hebrew
כל־מבצריך תאנים
עם־בכורים
אם־ינועו ונפלו
על־פי אוכל׃

Paleo-Hebrew (Before 585 B.C.)
3:12
-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
3:12 KL-MBTShUrYK Th'aNYM 'yM-BKVUrYM 'aM-YNV'yV VNPhLV 'yL-PhY 'aVKL.

Latin Vulgate
3:12 omnes munitiones tuae sicuti ficus cum grossis suis si concussae fuerint cadent in os comedentis

King James Version
3:12 All thy strong holds shall be like fig trees with the firstripe figs: if they be shaken, they shall even fall into the mouth of the eater.

American Standard Version
3:12 All thy fortresses shall be like fig-trees with the first-ripe figs: if they be shaken, they fall into the mouth of the eater.

Bible in Basic English
3:12 All your walled places will be like fig-trees and your people like the first figs, falling at a shake into the mouth which is open for them.

Darby's English Translation
3:12 All thy strongholds are like fig-trees with the first-ripe figs: if they be shaken, they even fall into the mouth of the eater.

Douay Rheims Bible
3:12 All thy strong holds shall be like fig trees with their green figs: if they be shaken, they shall fall into the mouth of the eater.

Noah Webster Bible
3:12 All thy strong holds shall be like fig-trees with the first ripe figs: if they be shaken, they shall even fall into the mouth of the eater.

World English Bible
3:12 All your fortresses will be like fig-trees with the first-ripe figs: if they are shaken, they fall into the mouth of the eater.

Young's Literal Translation
3:12 All thy fortresses are fig-trees with first-fruits, If they are shaken, They have fallen into the mouth of the eater.

13

Modern Hebrew
הנה עמך נשים
בקרבך לאיביך פתוח
נפתחו שערי ארצך
אכלה אש בריחיך׃

Paleo-Hebrew (Before 585 B.C.)
3:13

.

Hebrew Transliterated
3:13 HNH 'yMK NShYM BQUrBK L'aYBYK PhThVCh NPhThChV Sh'yUrY 'aUrTShK 'aKLH 'aSh BUrYChYK.

Latin Vulgate
3:13 ecce populus tuus mulieres in medio tui inimicis tuis adapertione pandentur portae terrae tuae devorabit ignis vectes tuos

King James Version
3:13 Behold, thy people in the midst of thee are women: the gates of thy land shall be set wide open unto thine enemies: the fire shall devour thy bars.

American Standard Version
3:13 Behold, thy people in the midst of thee are women; the gates of thy land are set wide open unto thine enemies: the fire hath devoured thy bars.

Bible in Basic English
3:13 See, the people who are in you are women; the doorways of your land are wide open to your attackers: the locks of your doors have been burned away in the fire.

Darby's English Translation
3:13 Behold, thy people in the midst of thee are as women: the gates of thy land are set wide open unto thine enemies; the fire devoureth thy bars.

Douay Rheims Bible
3:13 Behold thy people in the midst of thee are women: the gates of thy land shall be set wide open to thy enemies, the fire shall devour thy bars.

Noah Webster Bible
3:13 Behold, thy people in the midst of thee are women: the gates of thy land shall be set wide open to thy enemies: the fire shall devour thy bars.

World English Bible
3:13 Behold, your people in the midst of you are women. The gates of your land are set wide open to your enemies. The fire has devoured your bars.

Young's Literal Translation
3:13 Lo, thy people are women in thy midst, To thine enemies thoroughly opened Have been the gates of thy land, Consumed hath fire thy bars.

14

Modern Hebrew
מי מצור שאבי־לך
חזקי מבצריך באי
בטיט ורמסי בחמר
החזיקי מלבן׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

.

Hebrew Transliterated
3:14 MY MTShVUr Sh'aBY-LK ChZQY MBTShUrYK B'aY BTYT VUrMSY BChMUr HChZYQY MLBN.

Latin Vulgate
3:14 aquam propter obsidionem hauri tibi extrue munitiones tuas intra in lutum et calca subigens tene laterem

King James Version
3:14 Draw thee waters for the siege, fortify thy strong holds: go into clay, and tread the morter, make strong the brickkiln.

American Standard Version
3:14 Draw thee water for the siege; strengthen thy fortresses; go into the clay, and tread the mortar; make strong the brickkiln.

Bible in Basic English
3:14 Get water for the time when you are shut in, make strong your towns: go into the potter's earth, stamping it down with your feet, make strong the brickworks.

Darby's English Translation
3:14 Draw thee water for the siege, strengthen thy fortresses; go into the clay, and tread the mortar, make strong the brick-kiln.

Douay Rheims Bible
3:14 Draw thee water for the siege, build up thy bulwarks: go into the clay, and tread, work it and make brick.

Noah Webster Bible
3:14 Draw thee waters for the siege, fortify thy strong holds: go into clay, and tread the mortar, make strong the brick-kiln.

World English Bible
3:14 Draw water for the siege. Strengthen your fortresses. Go into the clay, and tread the mortar. Make the brick kiln strong.

Young's Literal Translation
3:14 Waters of a siege draw for thyself, Strengthen thy fortresses, Enter into mire, and tread on clay, Make strong a brick-kiln.

15

Modern Hebrew
שם תאכלך אש
תכריתך חרב תאכלך
כילק התכבד כילק
התכבדי כארבה׃

Paleo-Hebrew (Before 585 B.C.)
3:15

.

Hebrew Transliterated
3:15 ShM Th'aKLK 'aSh ThKUrYThK ChUrB Th'aKLK KYLQ HThKBD KYLQ HThKBDY K'aUrBH.

Latin Vulgate
3:15 ibi comedet te ignis peribis gladio devorabit te ut bruchus congregare ut bruchus multiplicare ut lucusta

King James Version
3:15 There shall the fire devour thee; the sword shall cut thee off, it shall eat thee up like the cankerworm: make thyself many as the cankerworm, make thyself many as the locusts.

American Standard Version
3:15 There shall the fire devour thee; the sword shall cut thee off; it shall devour thee like the canker-worm: make thyself many as the canker-worm; make thyself many as the locust.

Bible in Basic English
3:15 There the fire will make you waste; you will be cut off by the sword: make yourself as great in number as the worms, as great in number as the locusts.

Darby's English Translation
3:15 There shall the fire devour thee; the sword shall cut thee off; it shall devour thee like the cankerworm. Make thyself many as the cankerworm, make thyself many as the locust.

Douay Rheims Bible
3:15 There shall the fire devour thee: thou shalt perish by the sword, it shall devour thee like the bruchus: assemble together like the bruchus, make thyself many like the locust.

Noah Webster Bible
3:15 There shall the fire devour thee; the sword shall cut thee off, it shall eat thee up like the canker-worm: make thyself many as the canker-worm, make thyself many as the locusts.

World English Bible
3:15 There the fire will devour you. The sword will cut you off. It will devour you like the grasshopper. Multiply like grasshoppers. Multiply like the locust.

Young's Literal Translation
3:15 There consume thee doth a fire, Cut thee off doth a sword, It doth consume thee as a cankerworm! Make thyself heavy as the cankerworm, Make thyself heavy as the locust.

16

Modern Hebrew
הרבית רכליך
מכוכבי השמים ילק
פשט ויעף׃

Paleo-Hebrew (Before 585 B.C.)
3:16

.

Hebrew Transliterated
3:16 HUrBYTh UrKLYK MKVKBY HShMYM YLQ PhShT VY'yPh.

Latin Vulgate
3:16 plures fecisti negotiationes tuas quam stellae sunt caeli bruchus expansus est et avolavit

King James Version
3:16 Thou hast multiplied thy merchants above the stars of heaven: the cankerworm spoileth, and flieth away.

American Standard Version
3:16 Thou hast multiplied thy merchants above the stars of heaven: the canker-worm ravageth, and fleeth away.

Bible in Basic English
3:16 Let your traders be increased more than the stars of heaven:

Darby's English Translation
3:16 Thou hast multiplied thy merchants more than the stars of the heavens; the cankerworm spreadeth himself out and flieth away.

Douay Rheims Bible
3:16 Thou hast multiplied thy merchandises above the stars of heaven: the bruchus hath spread himself and flown away.

Noah Webster Bible
3:16 Thou hast multiplied thy merchants above the stars of heaven: the canker-worm spoileth, and flieth away.

World English Bible
3:16 You have increased your merchants more than the stars of the skies. The grasshopper strips, and flees away.

Young's Literal Translation
3:16 Multiply thy merchants above the stars of the heavens, The cankerworm hath stripped off, and doth flee away.

17

Modern Hebrew
מנזריך כארבה
וטפסריך כגוב גבי
החונים בגדרות
ביום קרה שמש זרחה
ונודד ולא־נודע
מקומו אים׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-
.

Hebrew Transliterated
3:17 MNZUrYK K'aUrBH VTPhSUrYK KGVB GBY HChVNYM BGDUrVTh BYVM QUrH ShMSh ZUrChH VNVDD VL'a-NVD'y MQVMV 'aYM.

Latin Vulgate
3:17 custodes tui quasi lucustae et parvuli tui quasi lucustae lucustarum quae considunt in sepibus in die frigoris sol ortus est et avolaverunt et non est cognitus locus earum ubi fuerint

King James Version
3:17 Thy crowned are as the locusts, and thy captains as the great grasshoppers, which camp in the hedges in the cold day, but when the sun ariseth they flee away, and their place is not known where they are.

American Standard Version
3:17 Thy princes are as the locusts, and thy marshals as the swarms of grasshoppers, which encamp in the hedges in the cold day, but when the sun ariseth they flee away, and their place is not known where they are.

Bible in Basic English
3:17 Your crowned ones are like the locusts, and your scribes like the clouds of insects which take cover in the walls on a cold day, but when the sun comes up they go in flight, and are seen no longer in their place.

Darby's English Translation
3:17 Thy chosen men are as the locusts, and thy captains as swarms of grasshoppers, which camp in the hedges in the cold day: when the sun ariseth they flee away, and their place is not known where they are.

Douay Rheims Bible
3:17 Thy guards are like the locusts: and thy little ones like the locusts of locusts which swarm on the hedges in the day of cold: the sun arose, and they flew away, and their place was not known where they were.

Noah Webster Bible
3:17 Thy crowned are as the locusts, and thy captains as the great grasshoppers, which settle in the hedges in the cold day, but when the sun ariseth they flee away, and their place is not known where they are.

World English Bible
3:17 Your guards are like the locusts, and your officials like the swarms of locusts, which settle on the walls on a cold day, but when the sun appears, they flee away, and their place is not known where they are.

Young's Literal Translation
3:17 Thy crowned ones are as a locust, And thy princes as great grasshoppers, That encamp in hedges in a day of cold, The sun hath risen, and it doth flee away, And not known is its place where they are.

18

Modern Hebrew
נמו רעיך מלך אשור
ישכנו אדיריך נפשו
עמך על־ההרים ואין
מקבץ׃

Paleo-Hebrew (Before 585 B.C.)
3:18

-
.

Hebrew Transliterated
3:18 NMV Ur'yYK MLK 'aShVUr YShKNV 'aDYUrYK NPhShV 'yMK 'yL-HHUrYM V'aYN MQBTSh.

Latin Vulgate
3:18 dormitaverunt pastores tui rex Assur sepelientur principes tui latitavit populus tuus in montibus et non est qui congreget

King James Version
3:18 Thy shepherds slumber, O king of Assyria: thy nobles shall dwell in the dust: thy people is scattered upon the mountains, and no man gathereth them.

American Standard Version
3:18 Thy shepherds slumber, O king of Assyria; thy nobles are at rest; thy people are scattered upon the mountains, and there is none to gather them.

Bible in Basic English
3:18 Sorrow! how are the keepers of your flock sleeping, O king of Assyria! your strong men are at rest; your people are wandering on the mountains, and there is no one to get them together.

Darby's English Translation
3:18 Thy shepherds slumber, O king of Assyria; thy nobles lie still; thy people are scattered upon the mountains, and no man gathereth them.

Douay Rheims Bible
3:18 Thy shepherds have slumbered, O king of Assyria, thy princes shall be buried: thy people are hid in the mountains, and there is none to gather them together.

Noah Webster Bible
3:18 Thy shepherds slumber, O king of Assyria: thy nobles shall dwell in the dust: thy people are scattered upon the mountains, and no man gathereth them.

World English Bible
3:18 Your shepherds slumber, king of Assyria. Your nobles lie down. Your people are scattered on the mountains, and there is no one to gather them.

Young's Literal Translation
3:18 Slumbered have thy friends, king of Asshur, Rest do thine honourable ones, Scattered have been thy people on the mountains, And there is none gathering.

19

Modern Hebrew
אין־כהה לשברך
נחלה מכתך כל שמעי
שמעך תקעו כף עליך
כי על־מי לא־עברה
רעתך תמיד׃

Paleo-Hebrew (Before 585 B.C.)
3:19
-

-
-
.

Hebrew Transliterated
3:19 'aYN-KHH LShBUrK NChLH MKThK KL ShM'yY ShM'yK ThQ'yV KPh 'yLYK KY 'yL-MY L'a-'yBUrH Ur'yThK ThMYD.

Latin Vulgate
3:19

King James Version
3:19 There is no healing of thy bruise; thy wound is grievous: all that hear the bruit of thee shall clap the hands over thee: for upon whom hath not thy wickedness passed continually?

American Standard Version
3:19 There is no assuaging of thy hurt: thy wound is grievous: all that hear the report of thee clap their hands over thee; for upon whom hath not thy wickedness passed continually?

Bible in Basic English
3:19 Your pain may not be made better; you are wounded to death: all those hearing the news about you will be waving their hands in joy over you: for who has not undergone the weight of your evil-doing again and again?

Darby's English Translation
3:19 There is no healing of thy breach; thy wound is grievous; all that hear the report of thee clap the hands over thee; for upon whom hath not thy wickedness passed continually?

Douay Rheims Bible
3:19 Thy destruction is not hidden, thy wound is grievous: all that have heard the fame of thee, have clapped their hands over thee: for upon whom hath not thy wickedness passed continually?

Noah Webster Bible
3:19 There is no healing of thy bruise; thy wound is grievous: all that hear the fame of thee shall clap the hands over thee: for upon whom hath not thy wickedness passed continually?

World English Bible
3:19 There is no healing your wound, for your injury is fatal. All who hear the report of you clap their hands over you; for who hasn`t felt your endless cruelty?

Young's Literal Translation
3:19 There is no weakening of thy destruction, Grievous is thy smiting, All hearing thy fame have clapped the hand at thee, For over whom did not thy wickedness pass continually?

Habakkuk 1


Habakkuk Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Nahum 3

The Book of Habakkuk

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
המשא אשר חזה
חבקוק הנביא׃

Paleo-Hebrew (Before 585 B.C.)
1:1

.

Hebrew Transliterated
1:1 HMSh'a 'aShUr ChZH ChBQVQ HNBY'a.

Latin Vulgate
1:1 onus quod vidit Abacuc propheta

King James Version
1:1 The burden which Habakkuk the prophet did see.

American Standard Version
1:1 The burden which Habakkuk the prophet did see.

Bible in Basic English
1:1 The word which Habakkuk the prophet saw.

Darby's English Translation
1:1 The burden which Habakkuk the prophet did see.

Douay Rheims Bible
1:1 The burden that Habacuc the prophet saw.

Noah Webster Bible
1:1 The burden which Habakkuk the prophet saw.

World English Bible
1:1 The oracle which Habakkuk the prophet saw.

Young's Literal Translation
1:1 The burden that Habakkuk the prophet hath seen:

2

Modern Hebrew
עד־אנה יהוה שועתי
ולא תשמע אזעק
אליך חמס ולא
תושיע׃

Paleo-Hebrew (Before 585 B.C.)
1:2
-

.

Hebrew Transliterated
1:2 'yD-'aNH YHVH ShV'yThY VL'a ThShM'y 'aZ'yQ 'aLYK ChMS VL'a ThVShY'y.

Latin Vulgate
1:2 usquequo Domine clamabo et non exaudies vociferabor ad te vim patiens et non salvabis

King James Version
1:2 O LORD, how long shall I cry, and thou wilt not hear! even cry out unto thee of violence, and thou wilt not save!

American Standard Version
1:2 O Jehovah, how long shall I cry, and thou wilt not hear? I cry out unto thee of violence, and thou wilt not save.

Bible in Basic English
1:2 How long, O Lord, will your ears be shut to my voice? I make an outcry to you about violent behaviour, but you do not send salvation.

Darby's English Translation
1:2 Jehovah, how long shall I cry and thou wilt not hear? I cry out unto thee, Violence! and thou dost not save.

Douay Rheims Bible
1:2 How long, O Lord, shall I cry, and thou wilt not hear? shall I cry out to thee suffering violence, and thou wilt not save?

Noah Webster Bible
1:2 O LORD, how long shall I cry, and thou wilt not hear! even cry out to thee of violence, and thou wilt not save!

World English Bible
1:2 Yahweh, how long will I cry, and you will not hear? I cry out to you "Violence!" and will you not save?

Young's Literal Translation
1:2 Till when, O Jehovah, have I cried, And Thou dost not hear? I cry unto Thee -- `Violence,` and Thou dost not save.

3

Modern Hebrew
למה תראני און
ועמל תביט ושד
וחמס לנגדי ויהי
ריב ומדון ישא׃

Paleo-Hebrew (Before 585 B.C.)
1:3

.

Hebrew Transliterated
1:3 LMH ThUr'aNY 'aVN V'yML ThBYT VShD VChMS LNGDY VYHY UrYB VMDVN YSh'a.

Latin Vulgate
1:3 quare ostendisti mihi iniquitatem et laborem videre praeda et iniustitia contra me et factum est iudicium et contradictio potentior

King James Version
1:3 Why dost thou shew me iniquity, and cause me to behold grievance? for spoiling and violence are before me: and there are that raise up strife and contention.

American Standard Version
1:3 Why dost thou show me iniquity, and look upon perverseness? for destruction and violence are before me; and there is strife, and contention riseth up.

Bible in Basic English
1:3 Why do you make me see evil-doing, and why are my eyes fixed on wrong? for wasting and violent acts are before me: and there is fighting and bitter argument.

Darby's English Translation
1:3 Why dost thou cause me to see iniquity, and lookest thou upon grievance? For spoiling and violence are before me; and there is strife, and contention riseth up.

Douay Rheims Bible
1:3 Why hast thou shewn me iniquity and grievance, to see rapine and injustice before me? and there is a judgment, but opposition is more powerful.

Noah Webster Bible
1:3 Why dost thou show me iniquity, and cause me to behold grievance? for devastation and violence are before me: and there are that raise strife and contention.

World English Bible
1:3 Why do you show me iniquity, and look at perversity? For destruction and violence are before me. There is strife, and contention rises up.

Young's Literal Translation
1:3 Why dost Thou shew me iniquity, And perversity dost cause to behold? And spoiling and violence are before me, And there is strife, and contention doth lift itself up,

4

Modern Hebrew
על־כן תפוג תורה
ולא־יצא לנצח משפט
כי רשע מכתיר
את־הצדיק על־כן
יצא משפט מעקל׃

Paleo-Hebrew (Before 585 B.C.)
1:4
-
-

-
-
.

Hebrew Transliterated
1:4 'yL-KN ThPhVG ThVUrH VL'a-YTSh'a LNTShCh MShPhT KY UrSh'y MKThYUr 'aTh-HTShDYQ 'yL-KN YTSh'a MShPhT M'yQL.

Latin Vulgate
1:4 propter hoc lacerata est lex et non pervenit usque ad finem iudicium quia impius praevalet adversus iustum propterea egreditur iudicium perversum

King James Version
1:4 Therefore the law is slacked, and judgment doth never go forth: for the wicked doth compass about the righteous; therefore wrong judgment proceedeth.

American Standard Version
1:4 Therefore the law is slacked, and justice doth never go forth; for the wicked doth compass about the righteous; therefore justice goeth forth perverted.

Bible in Basic English
1:4 For this reason the law is feeble and decisions are not effected: for the upright man is circled round by evil-doers; because of which right is twisted.

Darby's English Translation
1:4 Therefore the law is powerless, and justice doth never go forth; for the wicked encompasseth the righteous; therefore judgment goeth forth perverted.

Douay Rheims Bible
1:4 Therefore the law is torn in pieces, and judgment cometh not to the end: because the wicked prevaileth against the just, therefore wrong judgment goeth forth.

Noah Webster Bible
1:4 Therefore the law is slackened, and judgment doth never go forth: for the wicked doth encompass the righteous; therefore wrong judgment proceedeth.

World English Bible
1:4 Therefore the law is paralyzed, and justice never goes forth; for the wicked surround the righteous; therefore justice goes forth perverted.

Young's Literal Translation
1:4 Therefore doth law cease, And judgment doth not go forth for ever, For the wicked is compassing the righteous, Therefore wrong judgment goeth forth.

5

Modern Hebrew
ראו בגוים והביטו
והתמהו תמהו
כי־פעל פעל בימיכם
לא תאמינו כי
יספר׃

Paleo-Hebrew (Before 585 B.C.)
1:5

-

.

Hebrew Transliterated
1:5 Ur'aV BGVYM VHBYTV VHThMHV ThMHV KY-Ph'yL Ph'yL BYMYKM L'a Th'aMYNV KY YSPhUr.

Latin Vulgate
1:5 aspicite in gentibus et videte et admiramini et obstupescite quia opus factum est in diebus vestris quod nemo credet cum narrabitur

King James Version
1:5 Behold ye among the heathen, and regard, and wonder marvellously: for I will work a work in your days, which ye will not believe, though it be told you.

American Standard Version
1:5 Behold ye among the nations, and look, and wonder marvellously; for I am working a work in your days, which ye will not believe though it be told you.

Bible in Basic English
1:5 See among the nations, and take note, and be full of wonder: for in your days I am doing a work in which you will have no belief, even if news of it is given to you.

Darby's English Translation
1:5 See ye among the nations, and behold, and wonder marvellously; for I work a work in your days, which ye will not believe, though it be declared to you.

Douay Rheims Bible
1:5 Behold ye among the nations, and see: wonder, and be astonished: for a work is done in your days, which no man will believe when it shall be told.

Noah Webster Bible
1:5 Behold ye among the heathen, and regard, and wonder marvelously: for I will work a work in your days, which ye will not believe though it be told you.

World English Bible
1:5 "Look among the nations, watch, and wonder marvelously; for I am working a work in your days, which you will not believe though it is told you.

Young's Literal Translation
1:5 Look ye on nations, and behold and marvel greatly. For a work He is working in your days, Ye do not believe though it is declared.

6

Modern Hebrew
כי־הנני מקים
את־הכשדים הגוי
המר והנמהר ההולך
למרחבי־ארץ לרשת
משכנות לא־לו׃

Paleo-Hebrew (Before 585 B.C.)
1:6
-
-

-

. -

Hebrew Transliterated
1:6 KY-HNNY MQYM 'aTh-HKShDYM HGVY HMUr VHNMHUr HHVLK LMUrChBY-'aUrTSh LUrShTh MShKNVTh L'a-LV.

Latin Vulgate
1:6 quia ecce ego suscitabo Chaldeos gentem amaram et velocem ambulantem super latitudinem terrae ut possideat tabernacula non sua

King James Version
1:6 For, lo, I raise up the Chaldeans, that bitter and hasty nation, which shall march through the breadth of the land, to possess the dwellingplaces that are not theirs.

American Standard Version
1:6 For, lo, I raise up the Chaldeans, that bitter and hasty nation, that march through the breadth of the earth, to possess dwelling-places that are not theirs.

Bible in Basic English
1:6 For see, I am sending the Chaldaeans, that bitter and quick-moving nation; who go through the wide spaces of the earth to get for themselves living-places which are not theirs.

Darby's English Translation
1:6 For behold, I raise up the Chaldeans, that bitter and impetuous nation, which marcheth through the breadth of the earth, to possess dwelling-places that are not theirs.

Douay Rheims Bible
1:6 For behold, I will raise up the Chaldeans, a bitter and swift nation, marching upon the breadth of the earth, to possess the dwelling places that are not their own.

Noah Webster Bible
1:6 For lo, I raise up the Chaldeans, that bitter and hasty nation, which shall march through the breadth of the land, to possess the dwelling-places that are not theirs.

World English Bible
1:6 For, behold, I raise up the Chaldeans, that bitter and hasty nation, that march through the breadth of the earth, to possess dwelling places that are not theirs.

Young's Literal Translation
1:6 For, lo, I am raising up the Chaldeans, The bitter and hasty nation, That is going to the broad places of earth, To occupy tabernacles not its own.

7

Modern Hebrew
אים ונורא הוא
ממנו משפטו ושאתו
יצא׃

Paleo-Hebrew (Before 585 B.C.)
1:7

.

Hebrew Transliterated
1:7 'aYM VNVUr'a HV'a MMNV MShPhTV VSh'aThV YTSh'a.

Latin Vulgate
1:7 horribilis et terribilis est ex semet ipsa iudicium et onus eius egredietur

King James Version
1:7 They are terrible and dreadful: their judgment and their dignity shall proceed of themselves.

American Standard Version
1:7 They are terrible and dreadful; their judgment and their dignity proceed from themselves.

Bible in Basic English
1:7 They are greatly to be feared: their right comes from themselves.

Darby's English Translation
1:7 They are terrible and dreadful: their judgment and their dignity proceed from themselves.

Douay Rheims Bible
1:7 They are dreadful, and terrible: from themselves shall their judgment, and their burden proceed.

Noah Webster Bible
1:7 They are terrible and dreadful: their judgment and their dignity shall proceed from themselves.

World English Bible
1:7 They are feared and dreaded. Their judgment and their dignity proceed from themselves.

Young's Literal Translation
1:7 Terrible and fearful it is, From itself its judgment and its excellency go forth.

8

Modern Hebrew
וקלו מנמרים סוסיו
וחדו מזאבי ערב
ופשו פרשיו ופרשיו
מרחוק יבאו יעפו
כנשר חש לאכול׃

Paleo-Hebrew (Before 585 B.C.)
1:8

.

Hebrew Transliterated
1:8 VQLV MNMUrYM SVSYV VChDV MZ'aBY 'yUrB VPhShV PhUrShYV VPhUrShYV MUrChVQ YB'aV Y'yPhV KNShUr ChSh L'aKVL.

Latin Vulgate
1:8 leviores pardis equi eius et velociores lupis vespertinis et diffundentur equites eius equites namque eius de longe venient volabunt quasi aquila festinans ad comedendum

King James Version
1:8 Their horses also are swifter than the leopards, and are more fierce than the evening wolves: and their horsemen shall spread themselves, and their horsemen shall come from far; they shall fly as the eagle that hasteth to eat.

American Standard Version
1:8 Their horses also are swifter than leopards, and are more fierce than the evening wolves; and their horsemen press proudly on: yea, their horsemen come from far; they fly as an eagle that hasteth to devour.

Bible in Basic English
1:8 And their horses are quicker than leopards and their horsemen more cruel than evening wolves; they come from far away, like an eagle in flight rushing on its food.

Darby's English Translation
1:8 And their horses are swifter than the leopards, and are more agile than the evening wolves; and their horsemen prance proudly, and their horsemen come from afar: they fly as an eagle that hasteth to devour.

Douay Rheims Bible
1:8 Their horses are lighter than leopards, and swifter than evening wolves; and their horsemen shall be spread abroad: for their horsemen shall come from afar, they shall fly as an eagle that maketh haste to eat.

Noah Webster Bible
1:8 Their horses also are swifter than the leopards, and are more fierce than the evening wolves: and their horsemen shall spread themselves, and their horsemen shall come from far; they shall fly as the eagle that hasteth to eat.

World English Bible
1:8 Their horses also are swifter than leopards, and are more fierce than the evening wolves. Their horsemen press proudly on. Yes, their horsemen come from afar. They fly as an eagle that hurries to devour.

Young's Literal Translation
1:8 Swifter than leopards have been its horses, And sharper than evening wolves, And increased have its horsemen, Even its horsemen from afar come in, They fly as an eagle, hasting to consume.

9

Modern Hebrew
כלה לחמס יבוא
מגמת פניהם קדימה
ויאסף כחול שבי׃

Paleo-Hebrew (Before 585 B.C.)
1:9

.

Hebrew Transliterated
1:9 KLH LChMS YBV'a MGMTh PhNYHM QDYMH VY'aSPh KChVL ShBY.

Latin Vulgate
1:9 omnes ad praedam venient facies eorum ventus urens et congregabit quasi harenam captivitatem

King James Version
1:9 They shall come all for violence: their faces shall sup up as the east wind, and they shall gather the captivity as the sand.

American Standard Version
1:9 They come all of them for violence; the set of their faces is forwards; and they gather captives as the sand.

Bible in Basic English
1:9 They are coming all of them with force; the direction of their faces is forward, the number of their prisoners is like the sands of the sea.

Darby's English Translation
1:9 They come all of them for violence: the crowd of their faces is forwards, and they gather captives as the sand.

Douay Rheims Bible
1:9 They shall all come to the prey, their face is like a burning wind: and they shall gather together captives as the sand.

Noah Webster Bible
1:9 They shall come all for violence: their faces shall sup up as the east wind, and they shall gather the captivity as the sand.

World English Bible
1:9 All of them come for violence. Their hordes face the desert. He gathers prisoners like sand.

Young's Literal Translation
1:9 Wholly for violence it doth come in, Their faces swallowing up the east wind, And it doth gather as the sand a captivity.

10

Modern Hebrew
והוא במלכים יתקלס
ורזנים משחק לו
הוא לכל־מבצר ישחק
ויצבר עפר וילכדה׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-

.

Hebrew Transliterated
1:10 VHV'a BMLKYM YThQLS VUrZNYM MShChQ LV HV'a LKL-MBTShUr YShChQ VYTShBUr 'yPhUr VYLKDH.

Latin Vulgate
1:10 et ipse de regibus triumphabit et tyranni ridiculi eius erunt ipse super omnem munitionem ridebit et conportabit aggerem et capiet eam

King James Version
1:10 And they shall scoff at the kings, and the princes shall be a scorn unto them: they shall deride every strong hold; for they shall heap dust, and take it.

American Standard Version
1:10 Yea, he scoffeth at kings, and princes are a derision unto him; he derideth every stronghold; for he heapeth up dust, and taketh it.

Bible in Basic English
1:10 He makes little of kings, rulers are a sport to him; all the strong places are to be laughed at; for he makes earthworks and takes them.

Darby's English Translation
1:10 Yea, he scoffeth at kings, and princes are a scorn unto him; he derideth every stronghold: for he heapeth up dust, and taketh it.

Douay Rheims Bible
1:10 And their prince shall triumph over kings, and princes shall be his laughingstock: and he shall laugh at every strong hold, and shall cast up a mount, and shall take it.

Noah Webster Bible
1:10 And they shall scoff at the kings, and the princes shall be a scorn to them: they shall deride every strong hold; for they shall heap dust, and take it.

World English Bible
1:10 Yes, he scoffs at kings, and princes are a derision to him. He laughs at every stronghold, for he builds up an earthen ramp, and takes it.

Young's Literal Translation
1:10 And at kings it doth scoff, And princes are a laughter to it, At every fenced place it doth laugh, And it heapeth up dust, and captureth it.

11

Modern Hebrew
אז חלף רוח ויעבר
ואשם זו כחו
לאלהו׃

Paleo-Hebrew (Before 585 B.C.)
1:11

.

Hebrew Transliterated
1:11 'aZ ChLPh UrVCh VY'yBUr V'aShM ZV KChV L'aLHV.

Latin Vulgate
1:11 tunc mutabitur spiritus et pertransibit et corruet haec est fortitudo eius dei sui

King James Version
1:11 Then shall his mind change, and he shall pass over, and offend, imputing this his power unto his god.

American Standard Version
1:11 Then shall he sweep by as a wind, and shall pass over, and be guilty, even he whose might is his god.

Bible in Basic English
1:11 Then his purpose will be changed, over-stepping the limit; he will make his strength his god.

Darby's English Translation
1:11 Then will his mind change, and he will pass on, and become guilty: this his power is become his +god.

Douay Rheims Bible
1:11 Then shall his spirit be changed, and he shall pass, and fall: this is his strength of his god.

Noah Webster Bible
1:11 Then shall his mind change, and he shall pass over, and offend, imputing this his power to his god.

World English Bible
1:11 Then he sweeps by like the wind, and goes on. He is indeed guilty, whose strength is his god."

Young's Literal Translation
1:11 Then passed on hath the spirit, Yea, he doth transgress, And doth ascribe this his power to his god.

12

Modern Hebrew
הלוא אתה מקדם
יהוה אלהי קדשי לא
נמות יהוה למשפט
שמתו וצור להוכיח
יסדתו׃

Paleo-Hebrew (Before 585 B.C.)
1:12

.

Hebrew Transliterated
1:12 HLV'a 'aThH MQDM YHVH 'aLHY QDShY L'a NMVTh YHVH LMShPhT ShMThV VTShVUr LHVKYCh YSDThV.

Latin Vulgate
1:12 numquid non tu a principio Domine Deus meus Sancte meus et non moriemur Domine in iudicium posuisti eum et fortem ut corriperes fundasti eum

King James Version
1:12 Art thou not from everlasting, O LORD my God, mine Holy One? we shall not die. O LORD, thou hast ordained them for judgment; and, O mighty God, thou hast established them for correction.

American Standard Version
1:12 Art not thou from everlasting, O Jehovah my God, my Holy One? we shall not die. O Jehovah, thou hast ordained him for judgment; and thou, O Rock, hast established him for correction.

Bible in Basic English
1:12 Are you not eternal, O Lord my God, my Holy One? for you there is no death. O Lord, he has been ordered by you for our punishment; and by you, O Rock, he has been marked out to put us right.

Darby's English Translation
1:12 -- Art thou not from everlasting, Jehovah my God, my Holy One? We shall not die. Jehovah, thou hast ordained him for judgment; and thou, O Rock, hast appointed him for correction.

Douay Rheims Bible
1:12 Wast thou not from the beginning, O Lord my God, my holy one, and we shall not die? Lord, thou hast appointed him for judgment: and made him strong for correction.

Noah Webster Bible
1:12 Art thou not from everlasting, O LORD my God, my Holy One? We shall not die. O LORD, thou hast ordained them for judgment; and O mighty God, thou hast established them for correction.

World English Bible
1:12 Aren`t you from everlasting, Yahweh my God, my Holy One? We will not die. Yahweh, you have appointed him for judgment. You, Rock, have established him to punish.

Young's Literal Translation
1:12 Art not Thou of old, O Jehovah, my God, my Holy One? We do not die, O Jehovah, For judgment Thou hast appointed it, And, O Rock, for reproof Thou hast founded it.

13

Modern Hebrew
טהור עינים מראות
רע והביט אל־עמל
לא תוכל למה תביט
בוגדים תחריש בבלע
רשע צדיק ממנו׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

.

Hebrew Transliterated
1:13 THVUr 'yYNYM MUr'aVTh Ur'y VHBYT 'aL-'yML L'a ThVKL LMH ThBYT BVGDYM ThChUrYSh BBL'y UrSh'y TShDYQ MMNV.

Latin Vulgate
1:13 mundi sunt oculi tui ne videas malum et respicere ad iniquitatem non poteris quare non respicis super inique agentes et taces devorante impio iustiorem se

King James Version
1:13 Thou art of purer eyes than to behold evil, and canst not look on iniquity: wherefore lookest thou upon them that deal treacherously, and holdest thy tongue when the wicked devoureth the man that is more righteous than he?

American Standard Version
1:13 Thou that art of purer eyes than to behold evil, and that canst not look on perverseness, wherefore lookest thou upon them that deal treacherously, and holdest thy peace when the wicked swalloweth up the man that is more righteous than he;

Bible in Basic English
1:13 Before your holy eyes sin may not be seen, and you are unable to put up with wrong; why, then, are your eyes on the false? why do you say nothing when the evil-doer puts an end to one who is more upright than himself?

Darby's English Translation
1:13 Thou art of purer eyes than to behold evil, and canst not look on mischief: wherefore lookest thou upon them that deal treacherously, and keepest silence when the wicked swalloweth up a man more righteous than he?

Douay Rheims Bible
1:13 Thy eyes are too pure to behold evil, and thou canst not look on iniquity. Why lookest thou upon them that do unjust things, and holdest thy peace when the wicked devoureth the man that is more just than himself?

Noah Webster Bible
1:13 Thou art of purer eyes than to behold evil, and canst not look on iniquity: why lookest thou on them that deal treacherously, and keepest silence when the wicked devoureth the man that is more righteous than he?

World English Bible
1:13 You who have purer eyes than to see evil, and who cannot look on perversity, why do you tolerate those who deal treacherously, and keep silent when the wicked swallows up the man who is more righteous than he,

Young's Literal Translation
1:13 Purer of eyes than to behold evil, To look on perverseness Thou art not able, Why dost Thou behold the treacherous? Thou keepest silent when the wicked Doth swallow the more righteous than he,

14

Modern Hebrew
ותעשה אדם כדגי
הים כרמש לא־משל
בו׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-
.

Hebrew Transliterated
1:14 VTh'yShH 'aDM KDGY HYM KUrMSh L'a-MShL BV.

Latin Vulgate
1:14 et facies homines quasi pisces maris et quasi reptile non habens principem

King James Version
1:14 And makest men as the fishes of the sea, as the creeping things, that have no ruler over them?

American Standard Version
1:14 and makest men as the fishes of the sea, as the creeping things, that have no ruler over them?

Bible in Basic English
1:14 He has made men like the fishes of the sea, like the worms which have no ruler over them.

Darby's English Translation
1:14 And thou makest men as the fishes of the sea, as the creeping things, that have no ruler over them.

Douay Rheims Bible
1:14 And thou wilt make men as the fishes of the sea, and as the creeping things that have no ruler.

Noah Webster Bible
1:14 And makest men as the fishes of the sea, as the creeping animals that have no ruler over them?

World English Bible
1:14 and make men like the fish of the sea, like the creeping things, that have no ruler over them?

Young's Literal Translation
1:14 And Thou makest man as fishes of the sea, As a creeping thing -- none ruling over him.

15

Modern Hebrew
כלה בחכה העלה
יגרהו בחרמו
ויאספהו במכמרתו
על־כן ישמח ויגיל׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-
.

Hebrew Transliterated
1:15 KLH BChKH H'yLH YGUrHV BChUrMV VY'aSPhHV BMKMUrThV 'yL-KN YShMCh VYGYL.

Latin Vulgate
1:15 totum in hamo sublevavit traxit illud in sagena sua et congregavit in rete suo super hoc laetabitur et exultabit

King James Version
1:15 They take up all of them with the angle, they catch them in their net, and gather them in their drag: therefore they rejoice and are glad.

American Standard Version
1:15 He taketh up all of them with the angle, he catcheth them in his net, and gathereth them in his drag: therefore he rejoiceth and is glad.

Bible in Basic English
1:15 He takes them all up with his hook, he takes them in his net, getting them together in his fishing-net: for which cause he is glad and full of joy.

Darby's English Translation
1:15 He taketh up all of them with the hook, he catcheth them in his net, and gathereth them into his drag; therefore he rejoiceth and is glad:

Douay Rheims Bible
1:15 He lifted up all them with his hook, he drew them in his drag, and gathered them into his net: for this he will be glad and rejoice.

Noah Webster Bible
1:15 They take up all of them with the angle, they catch them in their net, and gather them in their drag: therefore they rejoice and are glad.

World English Bible
1:15 He takes up all of them with the hook. He catches them in his net, and gathers them in his dragnet. Therefore he rejoices and is glad.

Young's Literal Translation
1:15 Each of them with a hook he hath brought up, He doth catch it in his net, and gathereth it in his drag, Therefore he doth joy and rejoice.

16

Modern Hebrew
על־כן יזבח לחרמו
ויקטר למכמרתו כי
בהמה שמן חלקו
ומאכלו בראה׃

Paleo-Hebrew (Before 585 B.C.)
1:16
-

.

Hebrew Transliterated
1:16 'yL-KN YZBCh LChUrMV VYQTUr LMKMUrThV KY BHMH ShMN ChLQV VM'aKLV BUr'aH.

Latin Vulgate
1:16 propterea immolabit sagenae suae et sacrificabit reti suo quia in ipsis incrassata est pars eius et cibus eius electus

King James Version
1:16 Therefore they sacrifice unto their net, and burn incense unto their drag; because by them their portion is fat, and their meat plenteous.

American Standard Version
1:16 Therefore he sacrificeth unto his net, and burneth incense unto his drag; because by them his portion is fat, and his food plenteous.

Bible in Basic English
1:16 For this reason he makes an offering to his net, burning perfume to his fishing-net; because by them he gets much food and his meat is fat.

Darby's English Translation
1:16 therefore he sacrificeth unto his net, and burneth incense unto his drag; for by them his portion is become fat, and his meat dainty.

Douay Rheims Bible
1:16 Therefore will he offer victims to his drag, and he will sacrifice to his net: because through them his portion is made fat, and his meat dainty.

Noah Webster Bible
1:16 Therefore they sacrifice to their net, and burn incense to their drag; because by them their portion is fat, and their food plenteous.

World English Bible
1:16 Therefore he sacrifices to his net, and burns incense to his dragnet, because by them his life is luxurious, and his food is good.

Young's Literal Translation
1:16 Therefore he doth sacrifice to his net, And doth make perfume to his drag, For by them is his portion fertile, and his food fat.

17

Modern Hebrew
העל כן יריק חרמו
ותמיד להרג גוים
לא יחמול׃

Paleo-Hebrew (Before 585 B.C.)
1:17

.

Hebrew Transliterated
1:17 H'yL KN YUrYQ ChUrMV VThMYD LHUrG GVYM L'a YChMVL.

Latin Vulgate
1:17 propter hoc ergo expandit sagenam suam et semper interficere gentes non parcet

King James Version
1:17 Shall they therefore empty their net, and not spare continually to slay the nations?

American Standard Version
1:17 Shall he therefore empty his net, and spare not to slay the nations continually?

Bible in Basic English
1:17 For this cause his net is ever open, and there is no end to his destruction of the nations.

Darby's English Translation
1:17 Shall he therefore empty his net, and not spare to slay the nations continually?

Douay Rheims Bible
1:17 For this cause therefore he spreadeth his net, and will not spare continually to slay the nations.

Noah Webster Bible
1:17 Shall they therefore empty their net, and not spare continually to slay the nations?

World English Bible
1:17 Will he therefore continually empty his net, and kill the nations without mercy?

Young's Literal Translation
1:17 Doth he therefore empty his net, And continually to slay nations spare not?

Habakkuk 2


Habakkuk Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Habakkuk 1

The Book of Habakkuk

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

1

Modern Hebrew
על־משמרתי אעמדה
ואתיצבה על־מצור
ואצפה לראות
מה־ידבר־בי ומה
אשיב על־תוכחתי׃

Paleo-Hebrew (Before 585 B.C.)
2:1
-
-

- [image] [image] [image] [image] -
. -

Hebrew Transliterated
2:1 'yL-MShMUrThY 'a'yMDH V'aThYTShBH 'yL-MTShVUr V'aTShPhH LUr'aVTh MH-YDBUr-BY VMH 'aShYB 'yL-ThVKChThY.

Latin Vulgate
2:1 super custodiam meam stabo et figam gradum super munitionem et contemplabor ut videam quid dicatur mihi et quid respondeam ad arguentem me

King James Version
2:1 I will stand upon my watch, and set me upon the tower, and will watch to see what he will say unto me, and what I shall answer when I am reproved.

American Standard Version
2:1 I will stand upon my watch, and set me upon the tower, and will look forth to see what he will speak with me, and what I shall answer concerning my complaint.

Bible in Basic English
2:1 I will take my position and be on watch, placing myself on my tower, looking out to see what he will say to me, and what answer he will give to my protest.

Darby's English Translation
2:1 I will stand upon my watch, and set me upon the tower, and will look forth to see what he will say unto me, and what I shall answer as to my reproof.

Douay Rheims Bible
2:1 I will stand upon my watch, and fix my foot upon the tower: and I will watch, to see what will be said to me, and what I may answer to him that reproveth me.

Noah Webster Bible
2:1 I will stand upon my watch, and seat myself upon the tower, and will watch to see what he will say to me, and what I shall answer when I am reproved.

World English Bible
2:1 I will stand at my watch, and set myself on the ramparts, and will look out to see what he will say to me, and what I will answer concerning my complaint.

Young's Literal Translation
2:1 On my charge I stand, and I station myself on a bulwark, and I watch to see what He doth speak against me, and what I do reply to my reproof.

2

Modern Hebrew
ויענני יהוה ויאמר
כתוב חזון ובאר
על־הלחות למען
ירוץ קורא בו׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

.

Hebrew Transliterated
2:2 VY'yNNY YHVH VY'aMUr KThVB ChZVN VB'aUr 'yL-HLChVTh LM'yN YUrVTSh QVUr'a BV.

Latin Vulgate
2:2 et respondit mihi Dominus et dixit scribe visum et explana eum super tabulas ut percurrat qui legerit eum

King James Version
2:2 And the LORD answered me, and said, Write the vision, and make it plain upon tables, that he may run that readeth it.

American Standard Version
2:2 And Jehovah answered me, and said, Write the vision, and make it plain upon tablets, that he may run that readeth it.

Bible in Basic English
2:2 And the Lord gave me an answer, and said, Put the vision in writing and make it clear on stones, so that the reader may go quickly.

Darby's English Translation
2:2 And Jehovah answered me and said, Write the vision, and engrave it upon tablets, that he may run that readeth it.

Douay Rheims Bible
2:2 And the Lord answered me, and said: Write the vision, and make it plain upon tables: that he that readeth it may run over it.

Noah Webster Bible
2:2 And the LORD answered me, and said, Write the vision, and make it plain upon tables, that he may run that readeth it.

World English Bible
2:2 Yahweh answered me, "Write the vision, and make it plain on tablets, that he may run who reads it.

Young's Literal Translation
2:2 And Jehovah answereth me and saith: `Write a vision, and explain on the tables, That he may run who is reading it.

3

Modern Hebrew
כי עוד חזון למועד
ויפח לקץ ולא יכזב
אם־יתמהמה חכה־לו
כי־בא יבא לא
יאחר׃

Paleo-Hebrew (Before 585 B.C.)
2:3

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
2:3 KY 'yVD ChZVN LMV'yD VYPhCh LQTSh VL'a YKZB 'aM-YThMHMH ChKH-LV KY-B'a YB'a L'a Y'aChUr.

Latin Vulgate
2:3 quia adhuc visus procul et apparebit in finem et non mentietur si moram fecerit expecta illum quia veniens veniet et non tardabit

King James Version
2:3 For the vision is yet for an appointed time, but at the end it shall speak, and not lie: though it tarry, wait for it; because it will surely come, it will not tarry.

American Standard Version
2:3 For the vision is yet for the appointed time, and it hasteth toward the end, and shall not lie: though it tarry, wait for it; because it will surely come, it will not delay.

Bible in Basic English
2:3 For the vision is still for the fixed time, and it is moving quickly to the end, and it will not be false: even if it is slow in coming, go on waiting for it; because it will certainly come, it will not be kept back.

Darby's English Translation
2:3 For the vision is yet for an appointed time, but it hasteth to the end, and shall not lie: though it tarry, wait for it; for it will surely come, it will not delay.

Douay Rheims Bible
2:3 For as yet the vision is far off, and it shall appear at the end, and shall not lie: if it make any delay, wait for it: for it shall surely come, and it shall not be slack.

Noah Webster Bible
2:3 For the vision is yet for an appointed time, but at the end it shall speak, and not lie: though it may tarry, wait for it; because it will surely come, it will not tarry.

World English Bible
2:3 For the vision is yet for the appointed time, and it hurries toward the end, and won`t prove false. Though it takes time, wait for it; because it will surely come. It won`t delay.

Young's Literal Translation
2:3 For yet the vision is for a season, And it breatheth for the end, and doth not lie, If it tarry, wait for it, For surely it cometh, it is not late.

4

Modern Hebrew
הנה עפלה לא־ישרה
נפשו בו וצדיק
באמונתו יחיה׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-

.

Hebrew Transliterated
2:4 HNH 'yPhLH L'a-YShUrH NPhShV BV VTShDYQ B'aMVNThV YChYH.

Latin Vulgate
2:4 ecce qui incredulus est non erit recta anima eius in semet ipso iustus autem in fide sua vivet

King James Version
2:4 Behold, his soul which is lifted up is not upright in him: but the just shall live by his faith.

American Standard Version
2:4 Behold, his soul is puffed up, it is not upright in him; but the righteous shall live by his faith.

Bible in Basic English
2:4 As for the man of pride, my soul has no pleasure in him; but the upright man will have life through his good faith.

Darby's English Translation
2:4 Behold, his soul is puffed up, it is not upright within him: but the just shall live by his faith.

Douay Rheims Bible
2:4 Behold, he that is unbelieving, his soul shall not be right in himself: but the just shall live in his faith.

Noah Webster Bible
2:4 Behold, his soul which is lifted up, is not upright in him: but the just shall live by his faith.

World English Bible
2:4 Behold, his soul is puffed up. It is not upright in him, but the righteous will live by his faith.

Young's Literal Translation
2:4 Lo, a presumptuous one! Not upright is his soul within him, And the righteous by his stedfastness liveth.

5

Modern Hebrew
ואף כי־היין בוגד
גבר יהיר ולא ינוה
אשר הרחיב כשאול
נפשו והוא כמות
ולא ישבע ויאסף
אליו כל־הגוים
ויקבץ אליו
כל־העמים׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-

-

. -

Hebrew Transliterated
2:5 V'aPh KY-HYYN BVGD GBUr YHYUr VL'a YNVH 'aShUr HUrChYB KSh'aVL NPhShV VHV'a KMVTh VL'a YShB'y VY'aSPh 'aLYV KL-HGVYM VYQBTSh 'aLYV KL-H'yMYM.

Latin Vulgate
2:5 et quomodo vinum potantem decipit sic erit vir superbus et non decorabitur qui dilatavit quasi infernus animam suam et ipse quasi mors et non adimpletur et congregabit ad se omnes gentes et coacervabit ad se omnes populos

King James Version
2:5 Yea also, because he transgresseth by wine, he is a proud man, neither keepeth at home, who enlargeth his desire as hell, and is as death, and cannot be satisfied, but gathereth unto him all nations, and heapeth unto him all people:

American Standard Version
2:5 Yea, moreover, wine is treacherous, a haughty man, that keepeth not at home; who enlargeth his desire as Sheol, and he is as death, and cannot be satisfied, but gathereth unto him all nations, and heapeth unto him all peoples.

Bible in Basic English
2:5 A curse on the cruel and false one! the man full of pride, who never has enough; who makes his desires wide as the underworld! he is like death; he is never full, but he makes all nations come to him, getting all peoples together to himself.

Darby's English Translation
2:5 And moreover, the wine is treacherous: he is a proud man, and keepeth not at rest, he enlargeth his desire as Sheol, and he is like death and cannot be satisfied; and he assembleth unto him all nations, and gathereth unto him all peoples.

Douay Rheims Bible
2:5 And as wine deceiveth him that drinketh it: so shall the proud man be, and he shall not be honoured: who hath enlarged his desire like hell: and is himself like death, and he is never satisfied: but will gather together unto him all nations, and heap together unto him all people.

Noah Webster Bible
2:5 Yes also, because he transgresseth by wine, he is a proud man, neither keepeth at home, who enlargeth his desire, as hell, and is as death, and cannot be satisfied, but gathereth to him all nations, and collecteth to him all people:

World English Bible
2:5 Yes, moreover, wine is treacherous. A haughty man who doesn`t stay at home, who enlarges his desire as Sheol, and he is like death, and can`t be satisfied, but gathers to himself all nations, and heaps to himself all peoples.

Young's Literal Translation
2:5 And also, because the wine is treacherous, A man is haughty, and remaineth not at home, Who hath enlarged as sheol his soul, And is as death that is not satisfied, And doth gather unto itself all the nations, And doth assemble unto itself all the peoples,

6

Modern Hebrew
הלוא־אלה כלם עליו
משל ישאו ומליצה
חידות לו ויאמר
הוי המרבה לא־ לו
עד־מתי ומכביד
עליו עבטיט׃

Paleo-Hebrew (Before 585 B.C.)
2:6
-

-
-

.

Hebrew Transliterated
2:6 HLV'a-'aLH KLM 'yLYV MShL YSh'aV VMLYTShH ChYDVTh LV VY'aMUr HVY HMUrBH L'a- LV 'yD-MThY VMKBYD 'yLYV 'yBTYT.

Latin Vulgate
2:6 numquid non omnes isti super eum parabolam sument et loquellam enigmatum eius et dicetur vae ei qui multiplicat non sua usquequo et adgravat contra se densum lutum

King James Version
2:6 Shall not all these take up a parable against him, and a taunting proverb against him, and say, Woe to him that increaseth that which is not his! how long? and to him that ladeth himself with thick clay!

American Standard Version
2:6 Shall not all these take up a parable against him, and a taunting proverb against him, and say, Woe to him that increaseth that which is not his! how long? and that ladeth himself with pledges!

Bible in Basic English
2:6 Will not all these take up a word of shame against him and a bitter saying against him, and say, A curse on him who goes on taking what is not his and is weighted down with the property of debtors!

Darby's English Translation
2:6 Shall not all these take up a proverb about him, and a taunting riddle against him, and say, Woe to him that increaseth that which is not his! how long? -- and to him that loadeth himself with pledges!

Douay Rheims Bible
2:6 Shall not all these take up a parable against him, and a dark speech concerning him: and it shall be said: Woe to him that heapeth together that which is not his own? how long also doth he load himself with thick clay?

Noah Webster Bible
2:6 Shall not all these take up a parable against him, and a taunting proverb against him, and say, Woe to him that increaseth that which is not his! how long? and to him that ladeth himself with thick clay!

World English Bible
2:6 Won`t all these take up a parable against him, and a taunting proverb against him, and say, `Woe to him who increases that which is not his, and who enriches himself by extortion! How long?`

Young's Literal Translation
2:6 Do not these -- all of them -- against him a simile taken up, And a moral of acute sayings for him, And say, Wo to him who is multiplying what is not his? Till when also is he multiplying to himself heavy pledges?

7

Modern Hebrew
הלוא פתע יקומו
נשכיך ויקצו
מזעזעיך והיית
למשסות למו׃

Paleo-Hebrew (Before 585 B.C.)
2:7

.

Hebrew Transliterated
2:7 HLV'a PhTh'y YQVMV NShKYK VYQTShV MZ'yZ'yYK VHYYTh LMShSVTh LMV.

Latin Vulgate
2:7 numquid non repente consurgent qui mordeant te et suscitabuntur lacerantes te et eris in rapinam eis

King James Version
2:7 Shall they not rise up suddenly that shall bite thee, and awake that shall vex thee, and thou shalt be for booties unto them?

American Standard Version
2:7 Shall they not rise up suddenly that shall bite thee, and awake that shall vex thee, and thou shalt be for booty unto them?

Bible in Basic English
2:7 Will not your creditors suddenly be moved against you, and your troublers get up from their sleep, and you will be to them like goods taken in war?

Darby's English Translation
2:7 Shall they not rise up suddenly that shall bite thee, and they awake up that shall vex thee, and thou shalt be for booties unto them?

Douay Rheims Bible
2:7 Shall they not rise up suddenly that shall bite thee: and they be stirred up that shall tear thee, and thou shalt be a spoil to them?

Noah Webster Bible
2:7 Shall they not rise suddenly that shall bite thee, and awake that shall disturb thee, and thou shalt be for booties to them?

World English Bible
2:7 Won`t your debtors rise up suddenly, and wake up those who make you tremble, and you will be their victim?

Young's Literal Translation
2:7 Do not thy usurers instantly rise up, And those shaking thee awake up, And thou hast been for a spoil to them?

8

Modern Hebrew
כי אתה שלות גוים
רבים ישלוך כל־יתר
עמים מדמי אדם
וחמס־ארץ קריה
וכל־ישבי בה׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-

-
. -

Hebrew Transliterated
2:8 KY 'aThH ShLVTh GVYM UrBYM YShLVK KL-YThUr 'yMYM MDMY 'aDM VChMS-'aUrTSh QUrYH VKL-YShBY BH.

Latin Vulgate
2:8 quia tu spoliasti gentes multas spoliabunt te omnes qui reliqui fuerint de populis propter sanguinem hominis et iniquitatem terrae civitatis et omnium habitantium in ea

King James Version
2:8 Because thou hast spoiled many nations, all the remnant of the people shall spoil thee; because of men's blood, and for the violence of the land, of the city, and of all that dwell therein.

American Standard Version
2:8 Because thou hast plundered many nations, all the remnant of the peoples shall plunder thee, because of men`s blood, and for the violence done to the land, to the city and to all that dwell therein.

Bible in Basic English
2:8 Because you have taken their goods from great nations, all the rest of the peoples will take your goods from you; because of men's blood and violent acts against the land and the town and all who are living in it.

Darby's English Translation
2:8 Because thou hast plundered many nations, all the rest of the peoples shall plunder thee; because of men`s blood, and for the violence done to the land, to the city, and all that dwell therein.

Douay Rheims Bible
2:8 Because thou hast spoiled many nations, all that shall be left of the people shall spoil thee: because of men's blood, and for the iniquity of the land, of the city, and of all that dwell therein.

Noah Webster Bible
2:8 Because thou hast laid waste many nations, all the remnant of the people shall lay thee waste; because of men's blood, and for the violence of the land, of the city, and of all that dwell therein.

World English Bible
2:8 Because you have plundered many nations, all the remnant of the peoples will plunder you, because of men`s blood, and for the violence done to the land, to the city and to all who dwell in it.

Young's Literal Translation
2:8 Because thou hast spoiled many nations, Spoil thee do all the remnant of the peoples, Because of man`s blood, and of violence to the land, To the city, and to all dwelling in it.

9

Modern Hebrew
הוי בצע בצע רע
לביתו לשום במרום
קנו להנצל מכף־רע׃

Paleo-Hebrew (Before 585 B.C.)
2:9

. -

Hebrew Transliterated
2:9 HVY BTSh'y BTSh'y Ur'y LBYThV LShVM BMUrVM QNV LHNTShL MKPh-Ur'y.

Latin Vulgate
2:9 vae qui congregat avaritiam malam domui suae ut sit in excelso nidus eius et liberari se putat de manu mali

King James Version
2:9 Woe to him that coveteth an evil covetousness to his house, that he may set his nest on high, that he may be delivered from the power of evil!

American Standard Version
2:9 Woe to him that getteth an evil gain for his house, that he may set his nest on high, that he may be delivered from the hand of evil!

Bible in Basic English
2:9 A curse on him who gets evil profits for his family, so that he may put his resting-place on high and be safe from the hand of the wrongdoer!

Darby's English Translation
2:9 Woe to him that getteth iniquitous gain to his house, that he may set his nest on high, that he may be delivered from the grasp of evil!

Douay Rheims Bible
2:9 Woe to him that gathereth together an evil covetousness to his house, that his nest may be on high, and thinketh he may be delivered out of the hand of evil.

Noah Webster Bible
2:9 Woe to him that coveteth an evil covetousness to his house, that he may set his nest on high, that he may be delivered from the power of evil!

World English Bible
2:9 Woe to him who gets an evil gain for his house, that he may set his nest on high, that he may be delivered from the hand of evil!

Young's Literal Translation
2:9 Wo to him who is gaining evil gain for his house, To set on high his nest, To be delivered from the hand of evil,

10

Modern Hebrew
יעצת בשת לביתך
קצות־עמים רבים
וחוטא נפשך׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-

.

Hebrew Transliterated
2:10 Y'yTShTh BShTh LBYThK QTShVTh-'yMYM UrBYM VChVT'a NPhShK.

Latin Vulgate
2:10 cogitasti confusionem domui tuae concidisti populos multos et peccavit anima tua

King James Version
2:10 Thou hast consulted shame to thy house by cutting off many people, and hast sinned against thy soul.

American Standard Version
2:10 Thou hast devised shame to thy house, by cutting off many peoples, and hast sinned against thy soul.

Bible in Basic English
2:10 You have been a cause of shame to your house by cutting off a number of peoples, and sinning against your soul.

Darby's English Translation
2:10 Thou hast devised shame to thy house, by cutting off many peoples, and hast sinned against thine own soul.

Douay Rheims Bible
2:10 Thou hast devised confusion to thy house, thou hast cut off many people, and thy soul hath sinned.

Noah Webster Bible
2:10 Thou hast consulted shame to thy house by cutting off many people, and hast sinned against thy soul.

World English Bible
2:10 You have devised shame to your house, by cutting off many peoples, and have sinned against your soul.

Young's Literal Translation
2:10 Thou hast counselled a shameful thing to thy house, To cut off many peoples, and sinful is thy soul.

11

Modern Hebrew
כי־אבן מקיר תזעק
וכפיס מעץ יעננה׃

Paleo-Hebrew (Before 585 B.C.)
2:11
-

.

Hebrew Transliterated
2:11 KY-'aBN MQYUr ThZ'yQ VKPhYS M'yTSh Y'yNNH.

Latin Vulgate
2:11 quia lapis de pariete clamabit et lignum quod inter iuncturas aedificiorum est respondebit

King James Version
2:11 For the stone shall cry out of the wall, and the beam out of the timber shall answer it.

American Standard Version
2:11 For the stone shall cry out of the wall, and the beam out of the timber shall answer it.

Bible in Basic English
2:11 For the stone will give a cry out of the wall, and it will be answered by the board out of the woodwork.

Darby's English Translation
2:11 For the stone shall cry out of the wall, and the beam out of the timber shall answer it.

Douay Rheims Bible
2:11 For the stone shall cry out of the wall: and the timber that is between the joints of the building, shall answer.

Noah Webster Bible
2:11 For the stone shall cry out of the wall, and the beam out of the timber shall answer it.

World English Bible
2:11 For the stone will cry out of the wall, and the beam out of the woodwork will answer it.

Young's Literal Translation
2:11 For a stone from the wall doth cry out, And a holdfast from the wood answereth it.

12

Modern Hebrew
הוי בנה עיר בדמים
וכונן קריה בעולה׃

Paleo-Hebrew (Before 585 B.C.)
2:12

.

Hebrew Transliterated
2:12 HVY BNH 'yYUr BDMYM VKVNN QUrYH B'yVLH.

Latin Vulgate
2:12 vae qui aedificat civitatem in sanguinibus et praeparat urbem in iniquitate

King James Version
2:12 Woe to him that buildeth a town with blood, and stablisheth a city by iniquity!

American Standard Version
2:12 Woe to him that buildeth a town with blood, and establisheth a city by iniquity!

Bible in Basic English
2:12 A curse on him who is building a place with blood, and basing a town on evil-doing!

Darby's English Translation
2:12 Woe to him that buildeth a town with blood, and establisheth a city by unrighteousness!

Douay Rheims Bible
2:12 Woe to him that buildeth a town with blood, and prepareth a city by iniquity.

Noah Webster Bible
2:12 Woe to him that buildeth a town with blood, and establisheth a city by iniquity!

World English Bible
2:12 Woe to him who builds a town with blood, and establishes a city by iniquity!

Young's Literal Translation
2:12 Wo to him who is building a city by blood, And establishing a city by iniquity.

13

Modern Hebrew
הלוא הנה מאת יהוה
צבאות וייגעו עמים
בדי־אש ולאמים
בדי־ריק יעפו׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-
-
.

Hebrew Transliterated
2:13 HLV'a HNH M'aTh YHVH TShB'aVTh VYYG'yV 'yMYM BDY-'aSh VL'aMYM BDY-UrYQ Y'yPhV.

Latin Vulgate
2:13 numquid non haec a Domino sunt exercituum laborabunt enim populi in multo igni et gentes in vacuum et deficient

King James Version
2:13 Behold, is it not of the LORD of hosts that the people shall labour in the very fire, and the people shall weary themselves for very vanity?

American Standard Version
2:13 Behold, is it not of Jehovah of hosts that the peoples labor for the fire, and the nations weary themselves for vanity?

Bible in Basic English
2:13 See, is it not the pleasure of the Lord of armies that the peoples are working for the fire and using themselves up for nothing?

Darby's English Translation
2:13 Behold, is it not of Jehovah of hosts that the peoples labour for the fire, and the nations weary themselves in vain?

Douay Rheims Bible
2:13 Are not these things from the Lord of hosts? for the people shall labour in a great fire: and the nations in vain, and they shall faint.

Noah Webster Bible
2:13 Behold, is it not from the LORD of hosts that the people shall labor in the very fire, and the people shall weary themselves for very vanity?

World English Bible
2:13 Behold, isn`t it of Yahweh of Hosts that the peoples labor for the fire, and the nations weary themselves for vanity?

Young's Literal Translation
2:13 Lo, is it not from Jehovah of Hosts And peoples are fatigued for fire, And nations for vanity are weary?

14

Modern Hebrew
כי תמלא הארץ לדעת
את־כבוד יהוה כמים
יכסו על־ים׃

Paleo-Hebrew (Before 585 B.C.)
2:14

-

. -

Hebrew Transliterated
2:14 KY ThML'a H'aUrTSh LD'yTh 'aTh-KBVD YHVH KMYM YKSV 'yL-YM.

Latin Vulgate
2:14 quia replebitur terra ut cognoscat gloriam Domini quasi aquae operientes mare

King James Version
2:14 For the earth shall be filled with the knowledge of the glory of the LORD, as the waters cover the sea.

American Standard Version
2:14 For the earth shall be filled with the knowledge of the glory of Jehovah, as the waters cover the sea.

Bible in Basic English
2:14 For the earth will be full of the knowledge of the glory of the Lord as the sea is covered by the waters.

Darby's English Translation
2:14 For the earth shall be filled with the knowledge of the glory of Jehovah as the waters cover the sea.

Douay Rheims Bible
2:14 For the earth shall be filled, that men may know the glory of the Lord, as waters covering the sea.

Noah Webster Bible
2:14 For the earth shall be filled with the knowledge of the glory of the LORD, as the waters cover the sea.

World English Bible
2:14 For the earth will be filled with the knowledge of the glory of Yahweh, as the waters cover the sea.

Young's Literal Translation
2:14 For full is the earth of the knowledge of the honour of Jehovah, As waters cover the bottom of a sea.

15

Modern Hebrew
הוי משקה רעהו
מספח חמתך ואף שכר
למען הביט
על־מעוריהם׃

Paleo-Hebrew (Before 585 B.C.)
2:15

. -

Hebrew Transliterated
2:15 HVY MShQH Ur'yHV MSPhCh ChMThK V'aPh ShKUr LM'yN HBYT 'yL-M'yVUrYHM.

Latin Vulgate
2:15 vae qui potum dat amico suo mittens fel suum et inebrians ut aspiciat nuditatem eius

King James Version
2:15 Woe unto him that giveth his neighbour drink, that puttest thy bottle to him, and makest him drunken also, that thou mayest look on their nakedness!

American Standard Version
2:15 Woe unto him that giveth his neighbor drink, to thee that addest thy venom, and makest him drunken also, that thou mayest look on their nakedness!

Bible in Basic English
2:15 A curse on him who gives his neighbour the wine of his wrath, making him overcome with strong drink from the cup of his passion, so that you may be a witness of their shame!

Darby's English Translation
2:15 Woe unto him that giveth his neighbour drink, -- that pourest out thy flask, and makest him drunken also, that thou mayest look on their nakedness!

Douay Rheims Bible
2:15 Woe to him that giveth drink to his friend, and presenteth his gall, and maketh him drunk, that he may behold his nakedness.

Noah Webster Bible
2:15 Woe to him that giveth his neighbor drink, that puttest thy bottle to him, and makest him drunken also, that thou mayest look on their nakedness!

World English Bible
2:15 "Woe to him who gives his neighbor drink, pouring your inflaming wine until they are drunk, so that you may gaze at their naked bodies!

Young's Literal Translation
2:15 Wo to him who is giving drink to his neighbour, Pouring out thy bottle, and also making drunk, In order to look on their nakedness.

16

Modern Hebrew
שבעת קלון מכבוד
שתה גם־אתה והערל
תסוב עליך כוס
ימין יהוה וקיקלון
על־כבודך׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-

. -

Hebrew Transliterated
2:16 ShB'yTh QLVN MKBVD ShThH GM-'aThH VH'yUrL ThSVB 'yLYK KVS YMYN YHVH VQYQLVN 'yL-KBVDK.

Latin Vulgate
2:16 repletus est ignominia pro gloria bibe tu quoque et consopire circumdabit te calix dexterae Domini et vomitus ignominiae super gloriam tuam

King James Version
2:16 Thou art filled with shame for glory: drink thou also, and let thy foreskin be uncovered: the cup of the LORD'S right hand shall be turned unto thee, and shameful spewing shall be on thy glory.

American Standard Version
2:16 Thou art filled with shame, and not glory: drink thou also, and be as one uncircumcised; the cup of Jehovah`s right hand shall come round unto thee, and foul shame shall be upon thy glory.

Bible in Basic English
2:16 You are full of shame in place of glory: take your part in the drinking, and let your shame be uncovered: the cup of the Lord's right hand will come round to you and your glory will be covered with shame.

Darby's English Translation
2:16 Thou art filled with shame instead of glory; drink thou also, and let thy foreskin be uncovered: the cup of Jehovah`s right hand shall be turned unto thee, and a shameful spewing shall be on thy glory.

Douay Rheims Bible
2:16 Thou art filled with shame instead of glory: drink thou also, and fall fast asleep: the cup of the right hand of the Lord shall compass thee, and shameful vomiting shall be on thy glory.

Noah Webster Bible
2:16 Thou art filled with shame for glory: drink thou also, and let thy foreskin be uncovered: the cup of the LORD'S right hand shall be turned to thee, and shameful vomiting shall be on thy glory.

World English Bible
2:16 You are filled with shame, and not glory. You will also drink, and be exposed! The cup of Yahweh`s right hand will come around to you, and disgrace will cover your glory.

Young's Literal Translation
2:16 Thou hast been filled -- shame without honour, Drink thou also, and be uncircumcised, Turn round unto thee doth the cup of the right hand of Jehovah, And shameful spewing is on thine honour.

17

Modern Hebrew
כי חמס לבנון יכסך
ושד בהמות יחיתן
מדמי אדם וחמס־ארץ
קריה וכל־ ישבי
בה׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-
-
.

Hebrew Transliterated
2:17 KY ChMS LBNVN YKSK VShD BHMVTh YChYThN MDMY 'aDM VChMS-'aUrTSh QUrYH VKL- YShBY BH.

Latin Vulgate
2:17 quia iniquitas Libani operiet te et vastitas animalium deterrebit eos de sanguinibus hominis et iniquitate terrae et civitatis et omnium habitantium in ea

King James Version
2:17 For the violence of Lebanon shall cover thee, and the spoil of beasts, which made them afraid, because of men's blood, and for the violence of the land, of the city, and of all that dwell therein.

American Standard Version
2:17 For the violence done to Lebanon shall cover thee, and the destruction of the beasts, which made them afraid; because of men`s blood, and for the violence done to the land, to the city and to all that dwell therein.

Bible in Basic English
2:17 For the violent acts against Lebanon will come on you, and the destruction of the cattle will be a cause of fear to you, because of men's blood and the violent acts against the land and the town and all who are living in it.

Darby's English Translation
2:17 For the violence done to Lebanon shall cover thee, and the destruction of beasts which made them afraid; because of men`s blood, and for the violence done to the land, to the city, and all that dwell therein.

Douay Rheims Bible
2:17 For the iniquity of Libanus shall cover thee, and the ravaging of beasts shall terrify them because of the blood of men, and the iniquity of the land, and of the city, and of all that dwell therein.

Noah Webster Bible
2:17 For the violence of Lebanon shall cover thee, and the spoil of beasts, which made them afraid, because of men's blood, and for the violence of the land, of the city, and of all that dwell therein.

World English Bible
2:17 For the violence done to Lebanon will overwhelm you, and the destruction of the animals, which made them afraid; because of men`s blood, and for the violence done to the land, to every city and to those who dwell in them.

Young's Literal Translation
2:17 For violence to Lebanon doth cover thee, And spoil of beasts doth affright them, Because of man`s blood, and of violence to the land, To the city, and to all dwelling in it.

18

Modern Hebrew
מה־הועיל פסל כי
פסלו יצרו מסכה
ומורה שקר כי בטח
יצר יצרו עליו
לעשות אלילים
אלמים׃

Paleo-Hebrew (Before 585 B.C.)
2:18
-

.

Hebrew Transliterated
2:18 MH-HV'yYL PhSL KY PhSLV YTShUrV MSKH VMVUrH ShQUr KY BTCh YTShUr YTShUrV 'yLYV L'yShVTh 'aLYLYM 'aLMYM.

Latin Vulgate
2:18 quid prodest sculptile quia sculpsit illud fictor suus conflatile et imaginem falsam quia speravit in figmento fictor eius ut faceret simulacra muta

King James Version
2:18 What profiteth the graven image that the maker thereof hath graven it; the molten image, and a teacher of lies, that the maker of his work trusteth therein, to make dumb idols?

American Standard Version
2:18 What profiteth the graven image, that the maker thereof hath graven it; the molten image, even the teacher of lies, that he that fashioneth its form trusteth therein, to make dumb idols?

Bible in Basic English
2:18 What profit is the pictured image to its maker? and as for the metal image, the false teacher, why does its maker put his faith in it, making false gods without a voice?

Darby's English Translation
2:18 What profiteth the graven image that the maker thereof hath graven it? the molten image, and the teacher of falsehood, that the maker of his work dependeth thereon, to make dumb idols?

Douay Rheims Bible
2:18 What doth the graven thing avail, because the maker thereof hath graven it, a molten, and a false image? because the forger thereof hath trusted in a thing of his own forging, to make dumb idols.

Noah Webster Bible
2:18 What profiteth the graven image that its maker hath graven it; the molten image, and a teacher of lies, that the maker of his work trusteth therein, to make dumb idols?

World English Bible
2:18 "What value does the engraved image have, that its maker has engraved it; the molten image, even the teacher of lies, that he who fashions its form trusts in it, to make mute idols?

Young's Literal Translation
2:18 What profit hath a graven image given That its former hath graven it? A molten image and teacher of falsehood, That trusted hath the former on his own formation -- to make dumb idols?

19

Modern Hebrew
הוי אמר לעץ הקיצה
עורי לאבן דומם
הוא יורה הנה־הוא
תפוש זהב וכסף
וכל־רוח אין
בקרבו׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

-
.

Hebrew Transliterated
2:19 HVY 'aMUr L'yTSh HQYTShH 'yVUrY L'aBN DVMM HV'a YVUrH HNH-HV'a ThPhVSh ZHB VKSPh VKL-UrVCh 'aYN BQUrBV.

Latin Vulgate
2:19 vae qui dicit ligno expergiscere surge lapidi tacenti numquid ipse docere poterit ecce iste coopertus est auro et argento et omnis spiritus non est in visceribus eius

King James Version
2:19 Woe unto him that saith to the wood, Awake; to the dumb stone, Arise, it shall teach! Behold, it is laid over with gold and silver, and there is no breath at all in the midst of it.

American Standard Version
2:19 Woe unto him that saith to the wood, Awake; to the dumb stone, Arise! Shall this teach? Behold, it is overlaid with gold and silver, and there is no breath at all in the midst of it.

Bible in Basic English
2:19 A curse on him who says to the wood, Awake! to the unbreathing stone, Up! let it be a teacher! See, it is plated with gold and silver, and there is no breath at all inside it.

Darby's English Translation
2:19 Woe unto him that saith to the wood, Awake! to the dumb stone, Arise! Shall it teach? Behold it is overlaid with gold and silver, and there is no breath at all in the midst of it.

Douay Rheims Bible
2:19 Woe to him that saith to wood: Awake: to the dumb stone: Arise: can it teach? Behold, it is laid over with gold, and silver, and there is no spirit in the bowels thereof.

Noah Webster Bible
2:19 Woe to him that saith to the wood, Awake; to the dumb stone, Arise, it shall teach! Behold, it is laid over with gold and silver, and there is no breath at all in the midst of it.

World English Bible
2:19 Woe to him who says to the wood, `Awake!` or to the mute stone, `Arise!` Shall this teach? Behold, it is overlaid with gold and silver, and there is no breath at all in the midst of it.

Young's Literal Translation
2:19 Wo to him who is saying to wood, `Awake,` `Stir up,` to a dumb stone, It a teacher! lo, it is overlaid -- gold and silver, And there is no spirit in its midst.

20

Modern Hebrew
ויהוה בהיכל קדשו
הס מפניו כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
2:20

. -

Hebrew Transliterated
2:20 VYHVH BHYKL QDShV HS MPhNYV KL-H'aUrTSh.

Latin Vulgate
2:20 Dominus autem in templo sancto suo sileat a facie eius omnis terra

King James Version
2:20 But the LORD is in his holy temple: let all the earth keep silence before him.

American Standard Version
2:20 But Jehovah is in his holy temple: let all the earth keep silence before him.

Bible in Basic English
2:20 But the Lord is in his holy Temple: let all the earth be quiet before him.

Darby's English Translation
2:20 But Jehovah is in his holy temple. Let all the earth keep silence before him!

Douay Rheims Bible
2:20 But the Lord is in his holy temple: let all the earth keep silence before him.

Noah Webster Bible
2:20 But the LORD is in his holy temple: let all the earth keep silence before him.

World English Bible
2:20 But Yahweh is in his holy temple. Let all the earth be silent before him!"

Young's Literal Translation
2:20 And Jehovah is in His holy temple, Be silent before Him, all the earth!

Habakkuk 3


Habakkuk Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Habakkuk 2

The Book of Habakkuk

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

1

Modern Hebrew
תפלה לחבקוק הנביא
על שגינות׃

Paleo-Hebrew (Before 585 B.C.)
3:1

.

Hebrew Transliterated
3:1 ThPhLH LChBQVQ HNBY'a 'yL ShGYNVTh.

Latin Vulgate
3:1 oratio Abacuc prophetae pro ignorationibus

King James Version
3:1 A prayer of Habakkuk the prophet upon Shigionoth.

American Standard Version
3:1 A prayer of Habakkuk the prophet, set to Shigionoth.

Bible in Basic English
3:1 A prayer of Habakkuk the prophet, put to Shigionoth.

Darby's English Translation
3:1 A Prayer of Habakkuk the prophet upon Shigionoth.

Douay Rheims Bible
3:1 A PRAYER OF HABACUC THE PROPHET FOR IGNORANCES.

Noah Webster Bible
3:1 A prayer of Habakkuk the prophet upon Shigionoth.

World English Bible
3:1 A prayer of Habakkuk, the prophet, set to victorious music.

Young's Literal Translation
3:1 A prayer of Habakkuk the prophet concerning erring ones:

2

Modern Hebrew
יהוה שמעתי שמעך
יראתי יהוה פעלך
בקרב שנים חייהו
בקרב שנים תודיע
ברגז רחם תזכור׃

Paleo-Hebrew (Before 585 B.C.)
3:2

.

Hebrew Transliterated
3:2 YHVH ShM'yThY ShM'yK YUr'aThY YHVH Ph'yLK BQUrB ShNYM ChYYHV BQUrB ShNYM ThVDY'y BUrGZ UrChM ThZKVUr.

Latin Vulgate
3:2 Domine audivi auditionem tuam et timui Domine opus tuum in medio annorum vivifica illud in medio annorum notum facies cum iratus fueris misericordiae recordaberis

King James Version
3:2 O LORD, I have heard thy speech, and was afraid: O LORD, revive thy work in the midst of the years, in the midst of the years make known; in wrath remember mercy.

American Standard Version
3:2 O Jehovah, I have heard the report of thee, and am afraid: O Jehovah, revive thy work in the midst of the years; In the midst of the years make it known; In wrath remember mercy.

Bible in Basic English
3:2 O Lord, word of you has come to my ears; I have seen your work, O Lord; when the years come near make it clear; in wrath keep mercy in mind.

Darby's English Translation
3:2 Jehovah, I heard the report of thee, and I feared. Jehovah, revive thy work in the midst of the years, In the midst of the years make it known: In wrath remember mercy!

Douay Rheims Bible
3:2 O Lord, I have heard thy hearing, and was afraid. O Lord, thy work, in the midst of the years bring it to life: In the midst of the years thou shalt make it known: when thou art angry, thou wilt remember mercy.

Noah Webster Bible
3:2 O LORD, I have heard thy speech, and was afraid: O LORD, revive thy work in the midst of the years, in the midst of the years make known; in wrath remember mercy.

World English Bible
3:2 Yahweh, I have heard of your fame. I stand in awe of your deeds, Yahweh. Renew your work in the midst of the years. In the midst of the years make it known. In wrath, you remember mercy.

Young's Literal Translation
3:2 O Jehovah, I heard thy report, I have been afraid, O Jehovah, Thy work! in midst of years revive it, In the midst of years Thou makest known In anger Thou dost remember mercy.

3

Modern Hebrew
אלוה מתימן יבוא
וקדוש מהר־פארן
סלה כסה שמים הודו
ותהלתו מלאה הארץ׃

Paleo-Hebrew (Before 585 B.C.)
3:3

-

.

Hebrew Transliterated
3:3 'aLVH MThYMN YBV'a VQDVSh MHUr-Ph'aUrN SLH KSH ShMYM HVDV VThHLThV ML'aH H'aUrTSh.

Latin Vulgate
3:3 Deus ab austro veniet et Sanctus de monte Pharan semper operuit caelos gloria eius et laudis eius plena est terra

King James Version
3:3 God came from Teman, and the Holy One from mount Paran. Selah. His glory covered the heavens, and the earth was full of his praise.

American Standard Version
3:3 God came from Teman, And the Holy One from mount Paran. Selah. His glory covered the heavens, And the earth was full of his praise.

Bible in Basic English
3:3 God came from Teman, and the Holy One from Mount Paran. Selah. The heavens were covered with his glory, and the earth was full of his praise.

Darby's English Translation
3:3 +God came from Teman, And the Holy One from mount Paran. Selah. His glory covereth the heavens, And the earth is full of his praise.

Douay Rheims Bible
3:3 God will come from the south, and the holy one from mount Pharan: His glory covered the heavens, and the earth is full of his praise.

Noah Webster Bible
3:3 God came from Teman, and the Holy One from mount Paran. Selah. His glory covered the heavens, and the earth was full of his praise.

World English Bible
3:3 God came from Teman, The Holy One from Mount Paran. Selah. His glory covered the heavens, And his praise filled the earth.

Young's Literal Translation
3:3 God from Teman doth come, The Holy One from mount Paran. Pause! Covered the heavens hath His majesty, And His praise hath filled the earth.

4

Modern Hebrew
ונגה כאור תהיה
קרנים מידו לו ושם
חביון עזה׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 VNGH K'aVUr ThHYH QUrNYM MYDV LV VShM ChBYVN 'yZH.

Latin Vulgate
3:4 splendor eius ut lux erit cornua in manibus eius ibi abscondita est fortitudo eius

King James Version
3:4 And his brightness was as the light; he had horns coming out of his hand: and there was the hiding of his power.

American Standard Version
3:4 And his brightness was as the light; He had rays coming forth from his hand; And there was the hiding of his power.

Bible in Basic English
3:4 He was shining like the light; he had rays coming out from his hand: there his power was kept secret.

Darby's English Translation
3:4 And his brightness was as the light; Rays came forth from his hand; And there was the hiding of his power.

Douay Rheims Bible
3:4 His brightness shall be as the light; horns are in his hands: There is his strength hid:

Noah Webster Bible
3:4 And his brightness was as the light; he had horns coming out of his hand; and there was the hiding of his power.

World English Bible
3:4 His splendor is like the sunrise. Rays shine from his hand, where his power is hidden.

Young's Literal Translation
3:4 And the brightness is as the light, He hath rays out of His hand, And there -- the hiding of His strength.

5

Modern Hebrew
לפניו ילך דבר
ויצא רשף לרגליו׃

Paleo-Hebrew (Before 585 B.C.)
3:5

.

Hebrew Transliterated
3:5 LPhNYV YLK DBUr VYTSh'a UrShPh LUrGLYV.

Latin Vulgate
3:5 ante faciem eius ibit mors et egredietur diabolus ante pedes eius

King James Version
3:5 Before him went the pestilence, and burning coals went forth at his feet.

American Standard Version
3:5 Before him went the pestilence, And fiery bolts went forth at his feet.

Bible in Basic English
3:5 Before him went disease, and flames went out at his feet.

Darby's English Translation
3:5 Before him went the pestilence, And a burning flame went forth at his feet.

Douay Rheims Bible
3:5 Death shall go before his face. And the devil shall go forth before his feet.

Noah Webster Bible
3:5 Before him went the pestilence, and burning coals went forth at his feet.

World English Bible
3:5 Plague went before him, And pestilence followed his feet.

Young's Literal Translation
3:5 Before Him goeth pestilence, And a burning flame goeth forth at His feet.

6

Modern Hebrew
עמד וימדד ארץ ראה
ויתר גוים ויתפצצו
הררי־עד שחו גבעות
עולם הליכות עולם
לו׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-

.

Hebrew Transliterated
3:6 'yMD VYMDD 'aUrTSh Ur'aH VYThUr GVYM VYThPhTShTShV HUrUrY-'yD ShChV GB'yVTh 'yVLM HLYKVTh 'yVLM LV.

Latin Vulgate
3:6 stetit et mensus est terram aspexit et dissolvit gentes et contriti sunt montes saeculi incurvati sunt colles mundi ab itineribus aeternitatis eius

King James Version
3:6 He stood, and measured the earth: he beheld, and drove asunder the nations; and the everlasting mountains were scattered, the perpetual hills did bow: his ways are everlasting.

American Standard Version
3:6 He stood, and measured the earth; He beheld, and drove asunder the nations; And the eternal mountains were scattered; The everlasting hills did bow; His goings were as of old.

Bible in Basic English
3:6 From his high place he sent shaking on the earth; he saw and nations were suddenly moved: and the eternal mountains were broken, the unchanging hills were bent down; his ways are eternal.

Darby's English Translation
3:6 He stood, and measured the earth; He beheld, and discomfited the nations; And the eternal mountains were scattered, The everlasting hills gave way: His ways are everlasting.

Douay Rheims Bible
3:6 He stood and measured the earth. He beheld, and melted the nations: and the ancient mountains were crushed to pieces. The hills of the world were bowed down by the journeys of his eternity.

Noah Webster Bible
3:6 He stood, and measured the earth: he beheld, and drove asunder the nations; and the everlasting mountains were scattered, the perpetual hills did bow: his ways are everlasting.

World English Bible
3:6 He stood, and shook the earth. He looked, and made the nations tremble. The ancient mountains were crumbled. The age-old hills collapsed. His ways are eternal.

Young's Literal Translation
3:6 He hath stood, and He measureth earth, He hath seen, and He shaketh off nations, And scatter themselves do mountains of antiquity, Bowed have the hills of old, The ways of old are His.

7

Modern Hebrew
תחת און ראיתי
אהלי כושן ירגזון
יריעות ארץ מדין׃

Paleo-Hebrew (Before 585 B.C.)
3:7

.

Hebrew Transliterated
3:7 ThChTh 'aVN Ur'aYThY 'aHLY KVShN YUrGZVN YUrY'yVTh 'aUrTSh MDYN.

Latin Vulgate
3:7 pro iniquitate vidi tentoria Aethiopiae turbabuntur pelles terrae Madian

King James Version
3:7 I saw the tents of Cushan in affliction: and the curtains of the land of Midian did tremble.

American Standard Version
3:7 I saw the tents of Cushan in affliction; The curtains of the land of Midian did tremble.

Bible in Basic English
3:7 The curtains of Cushan were troubled, and the tents of Midian were shaking.

Darby's English Translation
3:7 I saw the tents of Cushan in affliction; The curtains of the land of Midian did tremble.

Douay Rheims Bible
3:7 I saw the tents of Ethiopia for their iniquity, the curtains of the land of Madian shall be troubled.

Noah Webster Bible
3:7 I saw the tents of Cushan in affliction: and the curtains of the land of Midian trembled.

World English Bible
3:7 I saw the tents of Cushan in affliction. The dwellings of the land of Midian trembled.

Young's Literal Translation
3:7 Under sorrow I have seen tents of Cushan, Tremble do curtains of the land of Midian.

8

Modern Hebrew
הבנהרים חרה יהוה
אם בנהרים אפך
אם־בים עברתך כי
תרכב על־סוסיך
מרכבתיך ישועה׃

Paleo-Hebrew (Before 585 B.C.)
3:8

-

-
.

Hebrew Transliterated
3:8 HBNHUrYM ChUrH YHVH 'aM BNHUrYM 'aPhK 'aM-BYM 'yBUrThK KY ThUrKB 'yL-SVSYK MUrKBThYK YShV'yH.

Latin Vulgate
3:8 numquid in fluminibus iratus es Domine aut in fluminibus furor tuus vel in mari indignatio tua quia ascendes super equos tuos et quadrigae tuae salvatio

King James Version
3:8 Was the LORD displeased against the rivers? was thine anger against the rivers? was thy wrath against the sea, that thou didst ride upon thine horses and thy chariots of salvation?

American Standard Version
3:8 Was Jehovah displeased with the rivers? Was thine anger against the rivers, Or thy wrath against the sea, That thou didst ride upon thy horses, Upon thy chariots of salvation?

Bible in Basic English
3:8 Was your wrath burning against the rivers? were you angry with the sea, that you went on your horses, on your war-carriages of salvation?

Darby's English Translation
3:8 Was Jehovah wrathful with the rivers? Was thine anger against the rivers? Was thy rage against the sea, That thou didst ride upon thy horses, Thy chariots of salvation?

Douay Rheims Bible
3:8 Wast thou angry, O Lord, with the rivers? or was thy wrath upon the rivers? or thy indignation in the sea? Who will ride upon thy horses: and thy chariots are salvation.

Noah Webster Bible
3:8 Was the LORD displeased against the rivers? was thy anger against the rivers? was thy wrath against the sea, that thou didst ride upon thy horses, and thy chariots of salvation?

World English Bible
3:8 Was Yahweh displeased with the rivers? Was your anger against the rivers, Or your wrath against the sea, That you rode on your horses, On your chariots of salvation?

Young's Literal Translation
3:8 Against rivers hath Jehovah been wroth? Against rivers is Thine anger? Against the sea is Thy wrath? For Thou dost ride on Thy horses -- Thy chariots of salvation?

9

Modern Hebrew
עריה תעור קשתך
שבעות מטות אמר
סלה נהרות
תבקע־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
3:9

. -

Hebrew Transliterated
3:9 'yUrYH Th'yVUr QShThK ShB'yVTh MTVTh 'aMUr SLH NHUrVTh ThBQ'y-'aUrTSh.

Latin Vulgate
3:9 suscitans suscitabis arcum tuum iuramenta tribubus quae locutus es semper fluvios scindes terrae

King James Version
3:9 Thy bow was made quite naked, according to the oaths of the tribes, even thy word. Selah. Thou didst cleave the earth with rivers.

American Standard Version
3:9 Thy bow was made quite bare; The oaths to the tribes were a sure word. Selah. Thou didst cleave the earth with rivers.

Bible in Basic English
3:9 Your bow was quite uncovered. Selah. By you the earth was cut through with rivers.

Darby's English Translation
3:9 Thy bow was made naked, The rods of discipline sworn according to thy word. Selah. Thou didst cleave the earth with rivers.

Douay Rheims Bible
3:9 Thou wilt surely take up thy bow: according to the oaths which thou hast spoken to the tribes. Thou wilt divide the rivers of the earth.

Noah Webster Bible
3:9 Thy bow was made quite naked, according to the oaths of the tribes, even thy word. Selah. Thou didst cleave the earth with rivers.

World English Bible
3:9 You uncovered your bow. You called for your sworn arrows. Selah. You split the earth with rivers.

Young's Literal Translation
3:9 Utterly naked Thou dost make Thy bow, Sworn are the tribes -- saying, `Pause!` With rivers Thou dost cleave the earth.

10

Modern Hebrew
ראוך יחילו הרים
זרם מים עבר נתן
תהום קולו רום
ידיהו נשא׃

Paleo-Hebrew (Before 585 B.C.)
3:10

.

Hebrew Transliterated
3:10 Ur'aVK YChYLV HUrYM ZUrM MYM 'yBUr NThN ThHVM QVLV UrVM YDYHV NSh'a.

Latin Vulgate
3:10 viderunt te et doluerunt montes gurges aquarum transiit dedit abyssus vocem suam altitudo manus suas levavit

King James Version
3:10 The mountains saw thee, and they trembled: the overflowing of the water passed by: the deep uttered his voice, and lifted up his hands on high.

American Standard Version
3:10 The mountains saw thee, and were afraid; The tempest of waters passed by; The deep uttered its voice, And lifted up its hands on high.

Bible in Basic English
3:10 The mountains saw you and were moved with fear; the clouds were streaming with water: the voice of the deep was sounding; the sun did not come up, and the moon kept still in her place.

Darby's English Translation
3:10 The mountains saw thee, they were in travail: Torrents of waters passed by; The deep uttered its voice, Lifted up its hands on high.

Douay Rheims Bible
3:10 The mountains saw thee, and were grieved: the great body of waters passed away. The deep put forth its voice: the deep lifted up its hands.

Noah Webster Bible
3:10 The mountains saw thee, and they trembled: the overflowing of the water passed by: the deep uttered his voice, and lifted up his hands on high.

World English Bible
3:10 The mountains saw you, and were afraid. The tempest of waters passed by. The deep roared and lifted up its hands on high.

Young's Literal Translation
3:10 Seen thee -- pained are mountains, An inundation of waters hath passed over, Given forth hath the deep its voice, High its hands it hath lifted up.

11

Modern Hebrew
שמש ירח עמד זבלה
לאור חציך יהלכו
לנגה ברק חניתך׃

Paleo-Hebrew (Before 585 B.C.)
3:11

.

Hebrew Transliterated
3:11 ShMSh YUrCh 'yMD ZBLH L'aVUr ChTShYK YHLKV LNGH BUrQ ChNYThK.

Latin Vulgate
3:11 sol et luna steterunt in habitaculo suo in luce sagittarum tuarum ibunt in splendore fulgurantis hastae tuae

King James Version
3:11 The sun and moon stood still in their habitation: at the light of thine arrows they went, and at the shining of thy glittering spear.

American Standard Version
3:11 The sun and moon stood still in their habitation, At the light of thine arrows as they went, At the shining of thy glittering spear.

Bible in Basic English
3:11 At the light of your arrows they went away, at the shining of your polished spear.

Darby's English Translation
3:11 The sun and moon stood still in their habitation, At the light of thine arrows which shot forth, -- At the shining of thy glittering spear.

Douay Rheims Bible
3:11 The sun and the moon stood still in their habitation, in the light of thy arrows, they shall go in the brightness of thy glittering spear.

Noah Webster Bible
3:11 The sun and moon stood still in their habitation: at the light of thy arrows they went, and at the shining of thy glittering spear.

World English Bible
3:11 The sun and moon stood still in the sky, At the light of your arrows as they went, At the shining of your glittering spear.

Young's Literal Translation
3:11 Sun -- moon -- hath stood -- a habitation, At the light thine arrows go on, At the brightness, the glittering of thy spear.

12

Modern Hebrew
בזעם תצעד־ארץ באף
תדוש גוים׃

Paleo-Hebrew (Before 585 B.C.)
3:12
-

.

Hebrew Transliterated
3:12 BZ'yM ThTSh'yD-'aUrTSh B'aPh ThDVSh GVYM.

Latin Vulgate
3:12 in fremitu conculcabis terram in furore obstupefacies gentes

King James Version
3:12 Thou didst march through the land in indignation, thou didst thresh the heathen in anger.

American Standard Version
3:12 Thou didst march though the land in indignation; Thou didst thresh the nations in anger.

Bible in Basic English
3:12 You went stepping through the land in wrath, crushing the nations in your passion.

Darby's English Translation
3:12 Thou didst march through the land in indignation, Thou didst thresh the nations in anger.

Douay Rheims Bible
3:12 In thy anger thou wilt tread the earth under foot: in thy wrath thou wilt astonish the nations.

Noah Webster Bible
3:12 Thou didst march through the land in indignation, thou didst thresh the heathen in anger.

World English Bible
3:12 You marched through the land in wrath. You threshed the nations in anger.

Young's Literal Translation
3:12 In indignation Thou dost tread earth, In anger Thou dost thresh nations.

13

Modern Hebrew
יצאת לישע עמך
לישע את־משיחך
מחצת ראש מבית רשע
ערות יסוד עד־
צואר סלה׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-

-
.

Hebrew Transliterated
3:13 YTSh'aTh LYSh'y 'yMK LYSh'y 'aTh-MShYChK MChTShTh Ur'aSh MBYTh UrSh'y 'yUrVTh YSVD 'yD- TShV'aUr SLH.

Latin Vulgate
3:13 egressus es in salutem populi tui in salutem cum christo tuo percussisti caput de domo impii denudasti fundamentum usque ad collum semper

King James Version
3:13 Thou wentest forth for the salvation of thy people, even for salvation with thine anointed; thou woundedst the head out of the house of the wicked, by discovering the foundation unto the neck. Selah.

American Standard Version
3:13 Thou wentest forth for the salvation of thy people, For the salvation of thine anointed; Thou woundest the head out of the house of the wicked man, Laying bare the foundation even unto the neck. Selah.

Bible in Basic English
3:13 You went out for the salvation of your people, for the salvation of the one on whom your holy oil was put; wounding the head of the family of the evil-doer, uncovering the base even to the neck. Selah.

Darby's English Translation
3:13 Thou wentest forth for the salvation of thy people, For the salvation of thine anointed; Thou didst smite off the head from the house of the wicked, Laying bare the foundation even to the neck. Selah.

Douay Rheims Bible
3:13 Thou wentest forth for the salvation of thy people: for salvation with thy Christ. Thou struckest the head of the house of the wicked: thou hast laid bare his foundation even to the neck.

Noah Webster Bible
3:13 Thou wentest forth for the salvation of thy people, even for salvation with thy anointed; thou woundedst the head out of the house of the wicked, by uncovering the foundation to the neck. Selah.

World English Bible
3:13 You went forth for the salvation of your people, For the salvation of your anointed. You crushed the head of the land of wickedness. You stripped them head to foot. Selah.

Young's Literal Translation
3:13 Thou hast gone forth for the salvation of Thy people, For salvation with Thine anointed, Thou hast smitten the head of the house of the wicked, Laying bare the foundation unto the neck. Pause!

14

Modern Hebrew
נקבת במטיו ראש
פרזו יסערו
להפיצני עליצתם
כמו־לאכל עני
במסתר׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-
.

Hebrew Transliterated
3:14 NQBTh BMTYV Ur'aSh PhUrZV YS'yUrV LHPhYTShNY 'yLYTShThM KMV-L'aKL 'yNY BMSThUr.

Latin Vulgate
3:14 maledixisti sceptris eius capiti bellatorum eius venientibus ut turbo ad dispergendum me exultatio eorum sicut eius qui devorat pauperem in abscondito

King James Version
3:14 Thou didst strike through with his staves the head of his villages: they came out as a whirlwind to scatter me: their rejoicing was as to devour the poor secretly.

American Standard Version
3:14 Thou didst pierce with his own staves the head of his warriors: They came as a whirlwind to scatter me; Their rejoicing was as to devour the poor secretly.

Bible in Basic English
3:14 You have put your spears through his head, his horsemen were sent in flight like dry stems; they had joy in driving away the poor, in making a meal of them secretly.

Darby's English Translation
3:14 Thou didst strike through with his own spears the head of his leaders: They came out as a whirlwind to scatter me, Whose exulting was as to devour the afflicted secretly.

Douay Rheims Bible
3:14 Thou hast cursed his sceptres, the head of his warriors, them that came out as a whirlwind to scatter me. Their joy was like that of him that devoureth the poor man in secret.

Noah Webster Bible
3:14 Thou didst strike through with his staffs the head of his villages: they came out as a whirlwind to scatter me: their rejoicing was as to devour the poor secretly.

World English Bible
3:14 You pierced the heads of his warriors with their own spears. They came as a whirlwind to scatter me, Gloating as if to devour the wretched in secret.

Young's Literal Translation
3:14 Thou hast pierced with his staves the head of his leaders, They are tempestuous to scatter me, Their exultation is as to consume the poor in secret.

15

Modern Hebrew
דרכת בים סוסיך
חמר מים רבים׃

Paleo-Hebrew (Before 585 B.C.)
3:15

.

Hebrew Transliterated
3:15 DUrKTh BYM SVSYK ChMUr MYM UrBYM.

Latin Vulgate
3:15 viam fecisti in mari equis tuis in luto aquarum multarum

King James Version
3:15 Thou didst walk through the sea with thine horses, through the heap of great waters.

American Standard Version
3:15 Thou didst tread the sea with thy horses, The heap of mighty waters.

Bible in Basic English
3:15 The feet of your horses were on the sea, on the mass of great waters.

Darby's English Translation
3:15 Thou didst walk through the sea with thy horses, The heap of great waters.

Douay Rheims Bible
3:15 Thou madest a way in the sea for thy horses, in the mud of many waters.

Noah Webster Bible
3:15 Thou didst walk through the sea with thy horses, through the mire of great waters.

World English Bible
3:15 You trampled the sea with your horses, Churning mighty waters.

Young's Literal Translation
3:15 Thou hast proceeded through the sea with Thy horses -- the clay of many waters.

16

Modern Hebrew
שמעתי ותרגז בטני
לקול צללו שפתי
יבוא רקב בעצמי
ותחתי ארגז אשר
אנוח ליום צרה
לעלות לעם יגודנו׃

Paleo-Hebrew (Before 585 B.C.)
3:16

.

Hebrew Transliterated
3:16 ShM'yThY VThUrGZ BTNY LQVL TShLLV ShPhThY YBV'a UrQB B'yTShMY VThChThY 'aUrGZ 'aShUr 'aNVCh LYVM TShUrH L'yLVTh L'yM YGVDNV.

Latin Vulgate
3:16 audivi et conturbatus est venter meus ad vocem contremuerunt labia mea ingrediatur putredo in ossibus meis et subter me scateat ut requiescam in die tribulationis ut ascendam ad populum accinctum nostrum

King James Version
3:16 When I heard, my belly trembled; my lips quivered at the voice: rottenness entered into my bones, and I trembled in myself, that I might rest in the day of trouble: when he cometh up unto the people, he will invade them with his troops.

American Standard Version
3:16 I heard, and my body trembled, My lips quivered at the voice; Rottenness entereth into my bones, and I tremble in my place; Because I must wait quietly for the day of trouble, For the coming up of the people that invadeth us.

Bible in Basic English
3:16 Hearing it, my inner parts were moved, and my lips were shaking at the sound; my bones became feeble, and my steps were uncertain under me: I gave sounds of grief in the day of trouble, when his forces came up against the people in bands.

Darby's English Translation
3:16 I heard, and my belly trembled; My lips quivered at the voice; Rottenness entered into my bones, and I trembled in my place, That I might rest in the day of distress, When their invader shall come up against the people.

Douay Rheims Bible
3:16 I have heard and my bowels were troubled: my lips trembled at the voice. Let rottenness enter into my bones, and swarm under me. That I may rest in the day of tribulation: that I may go up to our people that are girded.

Noah Webster Bible
3:16 When I heard, my belly trembled; my lips quivered at the voice: rottenness entered into my bones, and I trembled in myself, that I might rest in the day of trouble: when he cometh up to the people, he will invade them with his troops.

World English Bible
3:16 I heard, and my body trembled. My lips quivered at the voice. Rottenness enters into my bones, and I tremble in my place, Because I must wait quietly for the day of trouble, For the coming up of the people who invade us.

Young's Literal Translation
3:16 I have heard, and my belly trembleth, At the noise have my lips quivered, Rottenness doth come into my bones, And in my place I do tremble, That I rest for a day of distress, At the coming up of the people, he overcometh it.

17

Modern Hebrew
כי־תאנה לא־תפרח
ואין יבול בגפנים
כחש מעשה־זית
ושדמות לא־עשה אכל
גזר ממכלה צאן
ואין בקר ברפתים׃

Paleo-Hebrew (Before 585 B.C.)
3:17
- [image] [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
3:17 KY-Th'aNH L'a-ThPhUrCh V'aYN YBVL BGPhNYM KChSh M'yShH-ZYTh VShDMVTh L'a-'yShH 'aKL GZUr MMKLH TSh'aN V'aYN BQUr BUrPhThYM.

Latin Vulgate
3:17 ficus enim non florebit et non erit germen in vineis mentietur opus olivae et arva non adferent cibum abscidetur de ovili pecus et non erit armentum in praesepibus

King James Version
3:17 Although the fig tree shall not blossom, neither shall fruit be in the vines; the labour of the olive shall fail, and the fields shall yield no meat; the flock shall be cut off from the fold, and there shall be no herd in the stalls:

American Standard Version
3:17 For though the fig-tree shall not flourish, Neither shall fruit be in the vines; The labor of the olive shall fail, And the fields shall yield no food; The flock shall be cut off from the fold, And there shall be no herd in the stalls:

Bible in Basic English
3:17 For though the fig-tree has no flowers, and there is no fruit on the vine, and work on the olive comes to nothing, and the fields give no food; and the flock is cut off from its resting-place, and there is no herd in the cattle-house:

Darby's English Translation
3:17 For though the fig-tree shall not blossom, Neither shall fruit be in the vines; The labour of the olive-tree shall fail, And the fields shall yield no food; The flock shall be cut off from the fold, And there shall be no herd in the stalls:

Douay Rheims Bible
3:17 For the fig tree shall not blossom: and there shall be no spring in the vines. The labour of the olive tree shall fail: and the fields shall yield no food: the flock shall be cut off from the fold, and there shall be no herd in the stalls.

Noah Webster Bible
3:17 Although the fig-tree shall not blossom, neither shall fruit be in the vines; the labor of the olive shall fail, and the fields shall yield no food; the flock shall be cut off from the fold, and there shall be no herd in the stalls:

World English Bible
3:17 For though the fig tree doesn`t flourish, Nor fruit be in the vines; The labor of the olive fails, The fields yield no food; The flocks are cut off from the fold, And there is no herd in the stalls:

Young's Literal Translation
3:17 Though the fig-tree doth not flourish, And there is no produce among vines, Failed hath the work of the olive, And fields have not yielded food, Cut off from the fold hath been the flock, And there is no herd in the stalls.

18

Modern Hebrew
ואני ביהוה אעלוזה
אגילה באלהי ישעי׃

Paleo-Hebrew (Before 585 B.C.)
3:18

.

Hebrew Transliterated
3:18 V'aNY BYHVH 'a'yLVZH 'aGYLH B'aLHY YSh'yY.

Latin Vulgate
3:18 ego autem in Domino gaudebo exultabo in Deo Iesu meo

King James Version
3:18 Yet I will rejoice in the LORD, I will joy in the God of my salvation.

American Standard Version
3:18 Yet I will rejoice in Jehovah, I will joy in the God of my salvation.

Bible in Basic English
3:18 Still, I will be glad in the Lord, my joy will be in the God of my salvation.

Darby's English Translation
3:18 Yet I will rejoice in Jehovah, I will joy in the God of my salvation.

Douay Rheims Bible
3:18 But I will rejoice in the Lord: and I will joy in God my Jesus.

Noah Webster Bible
3:18 Yet I will rejoice in the LORD, I will joy in the God of my salvation.

World English Bible
3:18 Yet I will rejoice in Yahweh. I will be joyful in the God of my salvation!

Young's Literal Translation
3:18 Yet I, in Jehovah I exult, I do joy in the God of my salvation.

19

Modern Hebrew
יהוה אדני חילי
וישם רגלי כאילות
ועל במותי ידרכני
למנצח בנגינותי׃

Paleo-Hebrew (Before 585 B.C.)
3:19

.

Hebrew Transliterated
3:19 YHVH 'aDNY ChYLY VYShM UrGLY K'aYLVTh V'yL BMVThY YDUrKNY LMNTShCh BNGYNVThY.

Latin Vulgate
3:19

King James Version
3:19 The LORD God is my strength, and he will make my feet like hinds' feet, and he will make me to walk upon mine high places. To the chief singer on my stringed instruments.

American Standard Version
3:19 Jehovah, the Lord, is my strength; And he maketh my feet like hinds` feet, And will make me to walk upon my high places.

Bible in Basic English
3:19 The Lord God is my strength, and he makes my feet like roes' feet, guiding me on my high places. For the chief music-maker on corded instruments.

Darby's English Translation
3:19 Jehovah, the Lord, is my strength, And he maketh my feet like hinds` feet, And he will make me to walk upon my high places. To the chief Musician. On my stringed instruments.

Douay Rheims Bible
3:19 The Lord God is my strength: and he will make my feet like the feet of harts: and he the conqueror will lead me upon my high places singing psalms.

Noah Webster Bible
3:19 The LORD God is my strength, and he will make my feet like hinds' feet, and he will make me to walk upon my high places. To the chief singer on my stringed instruments.

World English Bible
3:19 Yahweh, the Lord, is my strength. He makes my feet like deer`s feet, And enables me to go in high places. For the music director, on my stringed instruments.

Young's Literal Translation
3:19 Jehovah the Lord is my strength, And He doth make my feet like hinds, And on my high-places causeth me to tread. To the overseer with my stringed instruments!

Zephaniah 1


Zephaniah Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Habakkuk 3

The Book of Zephaniah

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

1

Modern Hebrew
דבר־יהוה אשר היה
אל־צפניה בן־כושי
בן־גדליה בן־אמריה
בן־חזקיה בימי
יאשיהו בן־אמון
מלך יהודה׃

Paleo-Hebrew (Before 585 B.C.)
1:1
-
-
- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
1:1 DBUr-YHVH 'aShUr HYH 'aL-TShPhNYH BN-KVShY BN-GDLYH BN-'aMUrYH BN-ChZQYH BYMY Y'aShYHV BN-'aMVN MLK YHVDH.

Latin Vulgate
1:1 verbum Domini quod factum est ad Sofoniam filium Chusi filium Godoliae filii Amariae filii Ezechiae in diebus Iosiae filii Amon regis Iuda

King James Version
1:1 The word of the LORD which came unto Zephaniah the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hizkiah, in the days of Josiah the son of Amon, king of Judah.

American Standard Version
1:1 The word of Jehovah which came unto Zephaniah the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hezekiah, in the days of Josiah the son of Amon, king of Judah.

Bible in Basic English
1:1 The word of the Lord which came to Zephaniah, the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hezekiah, in the days of Josiah, the son of Amon, king of Judah.

Darby's English Translation
1:1 The word of Jehovah that came unto Zephaniah the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hezekiah, in the days of Josiah the son of Amon, king of Judah.

Douay Rheims Bible
1:1 The word of the Lord that came to Sophonias the son of Chusi, the son of Godolias, the son of Amarias, the son of Ezechias, in the days of Josias the son of Amon king of Juda.

Noah Webster Bible
1:1 The word of the LORD which came to Zephaniah the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hizkiah, in the days of Josiah the son of Amon, king of Judah.

World English Bible
1:1 The word of Yahweh which came to Zephaniah, the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hezekiah, in the days of Josiah, the son of Amon, king of Judah.

Young's Literal Translation
1:1 A word of Jehovah that hath been unto Zephaniah son of Cushi, son of Gedaliah, son of Amariah, son of Hezikiah, in the days of Josiah son of Amoz, king of Judah:

2

Modern Hebrew
אסף אסף כל מעל
פני האדמה
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:2

. -

Hebrew Transliterated
1:2 'aSPh 'aSPh KL M'yL PhNY H'aDMH N'aM-YHVH.

Latin Vulgate
1:2 congregans congregabo omnia a facie terrae dicit Dominus

King James Version
1:2 I will utterly consume all things from off the land, saith the LORD.

American Standard Version
1:2 I will utterly consume all things from off the face of the ground, saith Jehovah.

Bible in Basic English
1:2 I will take away everything from the face of the earth, says the Lord.

Darby's English Translation
1:2 I will utterly take away everything from off the face of the ground, saith Jehovah:

Douay Rheims Bible
1:2 Gathering, I will gather together all things from off the face of the land, saith the Lord:

Noah Webster Bible
1:2 I will utterly consume all things from off the land, saith the LORD.

World English Bible
1:2 I will utterly sweep away everything off of the surface of the earth, says Yahweh.

Young's Literal Translation
1:2 I utterly consume all from off the face of the ground, An affirmation of Jehovah.

3

Modern Hebrew
אסף אדם ובהמה אסף
עוף־השמים ודגי
הים והמכשלות
את־הרשעים והכרתי
את־האדם מעל פני
האדמה נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:3

-

-
-

. -

Hebrew Transliterated
1:3 'aSPh 'aDM VBHMH 'aSPh 'yVPh-HShMYM VDGY HYM VHMKShLVTh 'aTh-HUrSh'yYM VHKUrThY 'aTh-H'aDM M'yL PhNY H'aDMH N'aM-YHVH.

Latin Vulgate
1:3 congregans hominem et pecus congregans volatile caeli et pisces maris et ruinae impiorum erunt et disperdam homines a facie terrae dicit Dominus

King James Version
1:3 I will consume man and beast; I will consume the fowls of the heaven, and the fishes of the sea, and the stumblingblocks with the wicked; and I will cut off man from off the land, saith the LORD.

American Standard Version
1:3 I will consume man and beast; I will consume the birds of the heavens, and the fishes of the sea, and the stumblingblocks with the wicked; and I will cut off man from off the face of the ground, saith Jehovah.

Bible in Basic English
1:3 I will take away man and beast; I will take away the birds of the heaven and the fishes of the sea; causing the downfall of the evil-doers, and cutting man off from the face of the earth, says the Lord.

Darby's English Translation
1:3 I will take away man and beast; I will take away the fowl of the heavens and the fishes of the sea, and the stumbling-blocks with the wicked, and I will cut off mankind from off the face of the ground, saith Jehovah.

Douay Rheims Bible
1:3 I will gather man, and beast, I will gather the birds of the air, and the fishes of the sea: and the ungodly shall meet with ruin: and I will destroy men from off the face of the land, saith the Lord.

Noah Webster Bible
1:3 I will consume man and beast; I will consume the fowls of the heaven, and the fishes of the sea, and the stumbling-blocks with the wicked; and I will cut off man from off the land, saith the LORD.

World English Bible
1:3 I will sweep away man and animal. I will sweep away the birds of the sky, the fish of the sea, and the heaps of rubble with the wicked. I will cut off man from the surface of the earth, says Yahweh.

Young's Literal Translation
1:3 I consume man and beast, I consume fowl of the heavens, and fishes of the sea, And the stumbling-blocks -- the wicked, And I have cut off man from the face of the ground, An affirmation of Jehovah,

4

Modern Hebrew
ונטיתי ידי
על־יהודה ועל
כל־יושבי ירושלם
והכרתי מן־המקום
הזה את־שאר הבעל
את־שם הכמרים
עם־הכהנים׃

Paleo-Hebrew (Before 585 B.C.)
1:4

-
-
-
-
-
. -

Hebrew Transliterated
1:4 VNTYThY YDY 'yL-YHVDH V'yL KL-YVShBY YUrVShLM VHKUrThY MN-HMQVM HZH 'aTh-Sh'aUr HB'yL 'aTh-ShM HKMUrYM 'yM-HKHNYM.

Latin Vulgate
1:4 et extendam manum meam super Iudam et super omnes habitantes Hierusalem et disperdam de loco hoc reliquias Baal et nomina aedituorum cum sacerdotibus

King James Version
1:4 I will also stretch out mine hand upon Judah, and upon all the inhabitants of Jerusalem; and I will cut off the remnant of Baal from this place, and the name of the Chemarims with the priests;

American Standard Version
1:4 And I will stretch out my hand upon Judah, and upon all the inhabitants of Jerusalem; and I will cut off the remnant of Baal from this place, and the name of the Chemarim with the priests;

Bible in Basic English
1:4 And my hand will be stretched out on Judah and on all the people of Jerusalem, cutting off the name of the Baal from this place, and the name of the false priests,

Darby's English Translation
1:4 And I will stretch forth my hand upon Judah, and upon all the inhabitants of Jerusalem; and I will cut off the remnant of Baal from this place, the name of the Chemarim with the priests;

Douay Rheims Bible
1:4 And I will stretch out my hand upon Juda, and upon all the inhabitants of Jerusalem: and I will destroy out of this place the remnant of Baal, and the names of the wardens of the temples with the priests:

Noah Webster Bible
1:4 I will also stretch out my hand upon Judah and upon all the inhabitants of Jerusalem; and I will cut off the remnant of Baal from this place, and the name of the Chemarims with the priests;

World English Bible
1:4 I will stretch out my hand against Judah, and against all the inhabitants of Jerusalem. I will cut off the remnant of Baal from this place: the name of the idolatrous and pagan priests,

Young's Literal Translation
1:4 And stretched out My hand against Judah, And against all inhabiting Jerusalem, And cut off from this place the remnant of Baal, The name of the idolatrous priests, with the priests,

5

Modern Hebrew
ואת־המשתחוים
על־הגגות לצבא
השמים
ואת־המשתחוים
הנשבעים ליהוה
והנשבעים במלכם׃

Paleo-Hebrew (Before 585 B.C.)
1:5
- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
1:5 V'aTh-HMShThChVYM 'yL-HGGVTh LTShB'a HShMYM V'aTh-HMShThChVYM HNShB'yYM LYHVH VHNShB'yYM BMLKM.

Latin Vulgate
1:5 et eos qui adorant super tecta militiam caeli et adorant et iurant in Domino et iurant in Melchom

King James Version
1:5 And them that worship the host of heaven upon the housetops; and them that worship and that swear by the LORD, and that swear by Malcham;

American Standard Version
1:5 and them that worship the host of heaven upon the housetops; and them that worship, that swear to Jehovah and swear by Malcam;

Bible in Basic English
1:5 And the worshippers of the army of heaven on the house-tops, and the Lord's worshippers who take oaths by Milcom,

Darby's English Translation
1:5 and them that bow down to the host of the heavens upon the housetops; and them that bow down to Jehovah, that swear by him, and swear by Malcham;

Douay Rheims Bible
1:5 And them that worship the host of heaven upon the tops of houses, and them that adore, and swear by the Lord, and swear by Melchom.

Noah Webster Bible
1:5 And them that worship the host of heaven upon the house-tops; and them that worship and that swear by the LORD, and that swear by Malcham;

World English Bible
1:5 those who worship the host of the sky on the housetops, those who worship and swear by Yahweh and also swear by Malcam,

Young's Literal Translation
1:5 And those bowing themselves On the roofs to the host of the heavens, And those bowing themselves, Swearing to Jehovah, and swearing by Malcham,

6

Modern Hebrew
ואת־הנסוגים מאחרי
יהוה ואשר לא־בקשו
את־יהוה ולא
דרשהו׃

Paleo-Hebrew (Before 585 B.C.)
1:6
-

- [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:6 V'aTh-HNSVGYM M'aChUrY YHVH V'aShUr L'a-BQShV 'aTh-YHVH VL'a DUrShHV.

Latin Vulgate
1:6 et qui avertuntur de post tergum Domini et qui non quaesierunt Dominum nec investigaverunt eum

King James Version
1:6 And them that are turned back from the LORD; and those that have not sought the LORD, nor enquired for him.

American Standard Version
1:6 and them that are turned back from following Jehovah; and those that have not sought Jehovah, nor inquired after him.

Bible in Basic English
1:6 And those who are turned back from going after the Lord, and those who have not made prayer to the Lord or got directions from him.

Darby's English Translation
1:6 and them that turn back from after Jehovah, and that do not seek Jehovah, nor inquire for him.

Douay Rheims Bible
1:6 And them that turn away from following after the Lord, and that have not sought the Lord, nor searched after him.

Noah Webster Bible
1:6 And them that have turned back from the LORD; and those that have not sought the LORD, nor inquired for him.

World English Bible
1:6 those who have turned back from following Yahweh, and those who haven`t sought Yahweh nor inquired after him.

Young's Literal Translation
1:6 And those removing from after Jehovah, And who have not sought Jehovah, nor besought Him.

7

Modern Hebrew
הס מפני אדני יהוה
כי קרוב יום יהוה
כי־הכין יהוה זבח
הקדיש קראיו׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-

.

Hebrew Transliterated
1:7 HS MPhNY 'aDNY YHVH KY QUrVB YVM YHVH KY-HKYN YHVH ZBCh HQDYSh QUr'aYV.

Latin Vulgate
1:7 silete a facie Domini Dei quia iuxta est dies Domini quia praeparavit Dominus hostiam sanctificavit vocatos suos

King James Version
1:7 Hold thy peace at the presence of the Lord GOD: for the day of the LORD is at hand: for the LORD hath prepared a sacrifice, he hath bid his guests.

American Standard Version
1:7 Hold thy peace at the presence of the Lord Jehovah; for the day of Jehovah is at hand: for Jehovah hath prepared a sacrifice, he hath consecrated his guests.

Bible in Basic English
1:7 Let there be no sound before the Lord God: for the day of the Lord is near: for the Lord has made ready an offering, he has made his guests holy.

Darby's English Translation
1:7 Be silent at the presence of the Lord Jehovah; for the day of Jehovah is at hand; for Jehovah hath prepared a sacrifice, he hath hallowed his guests.

Douay Rheims Bible
1:7 Be silent before the face of the Lord God: for the day of the Lord is near, for the Lord hath prepared a victim, he hath sanctified his guests.

Noah Webster Bible
1:7 Hold thy peace at the presence of the Lord GOD: for the day of the LORD is at hand: for the LORD hath prepared a sacrifice, he hath invited his guests.

World English Bible
1:7 Be silent at the presence of the Lord Yahweh, for the day of Yahweh is at hand. For Yahweh has prepared a sacrifice. He has consecrated his guests.

Young's Literal Translation
1:7 Hush! because of the Lord Jehovah, For near is a day of Jehovah, For prepared hath Jehovah a sacrifice, He hath sanctified His invited ones.

8

Modern Hebrew
והיה ביום זבח
יהוה ופקדתי
על־השרים ועל־בני
המלך ועל
כל־הלבשים מלבוש
נכרי׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-
-
-
.

Hebrew Transliterated
1:8 VHYH BYVM ZBCh YHVH VPhQDThY 'yL-HShUrYM V'yL-BNY HMLK V'yL KL-HLBShYM MLBVSh NKUrY.

Latin Vulgate
1:8 et erit in die hostiae Domini visitabo super principes et super filios regis et super omnes qui induti sunt veste peregrina

King James Version
1:8 And it shall come to pass in the day of the LORD'S sacrifice, that I will punish the princes, and the king's children, and all such as are clothed with strange apparel.

American Standard Version
1:8 And it shall come to pass in the day of Jehovah`s sacrifice, that I will punish the princes, and the king`s sons, and all such as are clothed with foreign apparel.

Bible in Basic English
1:8 And it will come about in the day of the Lord's offering, that I will send punishment on the rulers and the king's sons and all who are clothed in robes from strange lands.

Darby's English Translation
1:8 And it shall come to pass in the day of Jehovah`s sacrifice, that I will punish the princes, and the king`s sons, and all such as are clothed with foreign apparel.

Douay Rheims Bible
1:8 And it shall come to pass in the day of the victim of the Lord, that I will visit upon the princes, and upon the king's sons, and upon all such as are clothed with strange apparel.

Noah Webster Bible
1:8 And it shall come to pass in the day of the LORD'S sacrifice, that I will punish the princes, and the king's children, and all such as are clothed with foreign apparel.

World English Bible
1:8 It will happen in the day of Yahweh`s sacrifice, that I will punish the princes, the king`s sons, and all those who as are clothed with foreign clothing.

Young's Literal Translation
1:8 And it hath come to pass, In the day of the sacrifice of Jehovah, That I have laid a charge on the heads, And on sons of the king, And on all putting on strange clothing.

9

Modern Hebrew
ופקדתי על
כל־הדולג על־המפתן
ביום ההוא הממלאים
בית אדניהם חמס
ומרמה׃

Paleo-Hebrew (Before 585 B.C.)
1:9

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
1:9 VPhQDThY 'yL KL-HDVLG 'yL-HMPhThN BYVM HHV'a HMML'aYM BYTh 'aDNYHM ChMS VMUrMH.

Latin Vulgate
1:9 et visitabo omnem qui arroganter ingreditur super limen in die illa qui conplent domum Domini Dei sui iniquitate et dolo

King James Version
1:9 In the same day also will I punish all those that leap on the threshold, which fill their masters' houses with violence and deceit.

American Standard Version
1:9 And in that day I will punish all those that leap over the threshold, that fill their master`s house with violence and deceit.

Bible in Basic English
1:9 And in that day I will send punishment on all those who come jumping over the doorstep and make their master's house full of violent behaviour and deceit.

Darby's English Translation
1:9 And in that day will I punish all those that leap over the threshold, who fill their master`s house with violence and deceit.

Douay Rheims Bible
1:9 And I will visit in that day upon every one that entereth arrogantly over the threshold: them that fill the house of the Lord their God with iniquity and deceit.

Noah Webster Bible
1:9 In the same day also will I punish all those that leap on the threshhold, who fill their masters' houses with violence and deceit.

World English Bible
1:9 In that day, I will punish all those who leap over the threshold, who fill their master`s house with violence and deceit.

Young's Literal Translation
1:9 And I have laid a charge on every one Who is leaping over the threshold in that day, Who are filling the house of their masters With violence and deceit.

10

Modern Hebrew
והיה ביום ההוא
נאם־יהוה קול צעקה
משער הדגים ויללה
מן־המשנה ושבר
גדול מהגבעות׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-

-

.

Hebrew Transliterated
1:10 VHYH BYVM HHV'a N'aM-YHVH QVL TSh'yQH MSh'yUr HDGYM VYLLH MN-HMShNH VShBUr GDVL MHGB'yVTh.

Latin Vulgate
1:10 et erit in die illa dicit Dominus vox clamoris a porta Piscium et ululatus a secunda et contritio magna a collibus

King James Version
1:10 And it shall come to pass in that day, saith the LORD, that there shall be the noise of a cry from the fish gate, and an howling from the second, and a great crashing from the hills.

American Standard Version
1:10 And in that day, saith Jehovah, there shall be the noise of a cry from the fish gate, and a wailing from the second quarter, and a great crashing from the hills.

Bible in Basic English
1:10 And in that day, says the Lord, there will be the sound of a cry from the fish doorway, and an outcry from the new town, and a great thundering from the hills, and cries of grief from the people of the Hollow;

Darby's English Translation
1:10 And in that day, saith Jehovah, there shall be the noise of a cry from the fish-gate, and a howling from the second quarter, and a great crashing from the hills.

Douay Rheims Bible
1:10 And there shall be in that day, saith the Lord, the noise of a cry from the fish gate, and a howling from the Second, and a great destruction from the hills.

Noah Webster Bible
1:10 And it shall come to pass in that day, saith the LORD, that there shall be the noise of a cry from the fish-gate, and a howling from the second, and a great crashing from the hills.

World English Bible
1:10 In that day, says Yahweh, there will be the noise of a cry from the fish gate, a wailing from the second quarter, and a great crashing from the hills.

Young's Literal Translation
1:10 And there hath been in that day, An affirmation of Jehovah, The noise of a cry from the fish-gate, And of a howling from the Second, And of great destruction from the hills.

11

Modern Hebrew
הילילו ישבי המכתש
כי נדמה כל־עם
כנען נכרתו
כל־נטילי כסף׃

Paleo-Hebrew (Before 585 B.C.)
1:11

-

. -

Hebrew Transliterated
1:11 HYLYLV YShBY HMKThSh KY NDMH KL-'yM KN'yN NKUrThV KL-NTYLY KSPh.

Latin Vulgate
1:11 ululate habitatores pilae conticuit omnis populus Chanaan disperierunt omnes involuti argento

King James Version
1:11 Howl, ye inhabitants of Maktesh, for all the merchant people are cut down; all they that bear silver are cut off.

American Standard Version
1:11 Wail, ye inhabitants of Maktesh; for all the people of Canaan are undone; all they that were laden with silver are cut off.

Bible in Basic English
1:11 Because of the downfall of all the people of Canaan: all those who were weighted down with silver have been cut off.

Darby's English Translation
1:11 Howl, ye inhabitants of Maktesh; for all the people of Canaan are cut down, all they that are laden with silver are cut off.

Douay Rheims Bible
1:11 Howl, ye inhabitants of the Morter. All the people of Chanaan is hush, all are cut off that were wrapped up in silver.

Noah Webster Bible
1:11 Howl, ye inhabitants of Maktesh, for all the merchant people are cut down; all they that bear silver are cut off.

World English Bible
1:11 Wail, you inhabitants of Maktesh, for all the people of Canaan are undone! All those who were laden with silver are cut off.

Young's Literal Translation
1:11 Howl, ye inhabitants of the hollow place, For cut off hath been all the merchant people, Cut off have been all bearing silver.

12

Modern Hebrew
והיה בעת ההיא
אחפש את־ירושלם
בנרות ופקדתי
על־האנשים הקפאים
על־שמריהם האמרים
בלבבם לא־ייטיב
יהוה ולא ירע׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-
-
-

-
.

Hebrew Transliterated
1:12 VHYH B'yTh HHY'a 'aChPhSh 'aTh-YUrVShLM BNUrVTh VPhQDThY 'yL-H'aNShYM HQPh'aYM 'yL-ShMUrYHM H'aMUrYM BLBBM L'a-YYTYB YHVH VL'a YUr'y.

Latin Vulgate
1:12 et erit in tempore illo scrutabor Hierusalem in lucernis et visitabo super viros defixos in fecibus suis qui dicunt in cordibus suis non faciet bene Dominus et non faciet male

King James Version
1:12 And it shall come to pass at that time, that I will search Jerusalem with candles, and punish the men that are settled on their lees: that say in their heart, The LORD will not do good, neither will he do evil.

American Standard Version
1:12 And it shall come to pass at that time, that I will search Jerusalem with lamps; and I will punish the men that are settled on their lees, that say in their heart, Jehovah will not do good, neither will he do evil.

Bible in Basic English
1:12 And it will come about at that time, that I will go searching through Jerusalem with lights; and I will send punishment on the men who have become like wine stored over-long, who say to themselves, The Lord will not do good and will not do evil.

Darby's English Translation
1:12 And it shall come to pass at that time, that I will search Jerusalem with lamps, and punish the men that are settled on their lees, that say in their heart, Jehovah will not do good, neither will he do evil.

Douay Rheims Bible
1:12 And it shall come to pass at that time, that I will search Jerusalem with lamps, and will visit upon the men that are settled on their lees: that say in their hearts: The Lord will not do good, nor will he do evil.

Noah Webster Bible
1:12 And it shall come to pass at that time, that I will search Jerusalem with candles, and punish the men that are settled on their lees: that say in their heart, The LORD will not do good, neither will he do evil.

World English Bible
1:12 It will happen at that time, that I will search Jerusalem with lamps, and I will punish the men who are settled on their dregs, who say in their heart, "Yahweh will not do good, neither will he do evil."

Young's Literal Translation
1:12 And it hath come to pass, at that time, I search Jerusalem with lights, And I have laid a charge on the men Who are hardened on their preserved things, Who are saying in their heart: Jehovah doth no good, nor doth He evil.

13

Modern Hebrew
והיה חילם למשסה
ובתיהם לשממה ובנו
בתים ולא ישבו
ונטעו כרמים ולא
ישתו את־יינם׃

Paleo-Hebrew (Before 585 B.C.)
1:13

. -

Hebrew Transliterated
1:13 VHYH ChYLM LMShSH VBThYHM LShMMH VBNV BThYM VL'a YShBV VNT'yV KUrMYM VL'a YShThV 'aTh-YYNM.

Latin Vulgate
1:13 et erit fortitudo eorum in direptionem et domus eorum in desertum et aedificabunt domos et non habitabunt et plantabunt vineas et non bibent vinum earum

King James Version
1:13 Therefore their goods shall become a booty, and their houses a desolation: they shall also build houses, but not inhabit them; and they shall plant vineyards, but not drink the wine thereof.

American Standard Version
1:13 And their wealth shall become a spoil, and their houses a desolation: yea, they shall build houses, but shall not inhabit them; and they shall plant vineyards, but shall not drink the wine thereof.

Bible in Basic English
1:13 And their wealth will be violently taken away, and their houses will be made waste: they will go on building houses and never living in them, and planting vine-gardens but not drinking the wine from them.

Darby's English Translation
1:13 And their wealth shall become a booty, and their houses a desolation; and they shall build houses, and not inhabit them; and they shall plant vineyards, and not drink the wine thereof.

Douay Rheims Bible
1:13 And their strength shall become a booty, and their houses as a desert: and they shall build houses, and shall not dwell in them: and they shall plant vineyards, and shall not drink the wine of them.

Noah Webster Bible
1:13 Therefore their goods shall become a booty, and their houses a desolation: they shall also build houses, but not inhabit them; and they shall plant vineyards, but not drink the wine of them.

World English Bible
1:13 Their wealth will become a spoil, and their houses a desolation. Yes, they will build houses, but won`t inhabit them. They will plant vineyards, but won`t drink their wine.

Young's Literal Translation
1:13 And their wealth hath been for a spoil, And their houses for desolation, And they have built houses, and do not inhabit, And they have planted vineyards, And they do not drink their wine.

14

Modern Hebrew
קרוב יום־יהוה
הגדול קרוב ומהר
מאד קול יום יהוה
מר צרח שם גבור׃

Paleo-Hebrew (Before 585 B.C.)
1:14
-

.

Hebrew Transliterated
1:14 QUrVB YVM-YHVH HGDVL QUrVB VMHUr M'aD QVL YVM YHVH MUr TShUrCh ShM GBVUr.

Latin Vulgate
1:14 iuxta est dies Domini magnus iuxta et velox nimis vox diei Domini amara tribulabitur ibi fortis

King James Version
1:14 The great day of the LORD is near, it is near, and hasteth greatly, even the voice of the day of the LORD: the mighty man shall cry there bitterly.

American Standard Version
1:14 The great day of Jehovah is near, it is near and hasteth greatly, even the voice of the day of Jehovah; the mighty man crieth there bitterly.

Bible in Basic English
1:14 The great day of the Lord is near, it is near and coming very quickly; the bitter day of the Lord is near, coming on more quickly than a man of war.

Darby's English Translation
1:14 The great day of Jehovah is near, it is near, and hasteth greatly. The voice of the day of Jehovah: the mighty man shall cry there bitterly.

Douay Rheims Bible
1:14 The great day of the Lord is near, it is near and exceeding swift: the voice of the day of the Lord is bitter, the mighty man shall there meet with tribulation.

Noah Webster Bible
1:14 The great day of the LORD is near, it is near, and hasteth greatly, even the voice of the day of the LORD: the mighty man shall cry there bitterly.

World English Bible
1:14 The great day of Yahweh is near. It is near, and hurries greatly, the voice of the day of Yahweh. The mighty man cries there bitterly.

Young's Literal Translation
1:14 Near is the great day of Jehovah, Near, and hasting exceedingly, The noise of the day of Jehovah, Bitterly shriek there doth a mighty one.

15

Modern Hebrew
יום עברה היום
ההוא יום צרה
ומצוקה יום שאה
ומשואה יום חשך
ואפלה יום ענן
וערפל׃

Paleo-Hebrew (Before 585 B.C.)
1:15

.

Hebrew Transliterated
1:15 YVM 'yBUrH HYVM HHV'a YVM TShUrH VMTShVQH YVM Sh'aH VMShV'aH YVM ChShK V'aPhLH YVM 'yNN V'yUrPhL.

Latin Vulgate
1:15 dies irae dies illa dies tribulationis et angustiae dies calamitatis et miseriae dies tenebrarum et caliginis dies nebulae et turbinis

King James Version
1:15 That day is a day of wrath, a day of trouble and distress, a day of wasteness and desolation, a day of darkness and gloominess, a day of clouds and thick darkness,

American Standard Version
1:15 That day is a day of wrath, a day of trouble and distress, a day of wasteness and desolation, a day of darkness and gloominess, a day of clouds and thick darkness,

Bible in Basic English
1:15 That day is a day of wrath, a day of trouble and sorrow, a day of wasting and destruction, a day of dark night and deep shade, a day of cloud and thick dark.

Darby's English Translation
1:15 That day is a day of wrath, a day of trouble and distress, a day of ruin and desolation, a day of darkness and gloom, a day of clouds and gross darkness,

Douay Rheims Bible
1:15 That day is a day of wrath, a day of tribulation and distress, a day of calamity and misery, a day of darkness and obscurity, a day of clouds and whirlwinds,

Noah Webster Bible
1:15 That day is a day of wrath, a day of trouble and distress, a day of wasting and desolation, a day of darkness and gloominess, a day of clouds and thick darkness,

World English Bible
1:15 That day is a day of wrath, a day of distress and anguish, a day of trouble and ruin, a day of darkness and gloom, a day of clouds and blackness,

Young's Literal Translation
1:15 A day of wrath is that day, A day of adversity and distress, A day of waste and desolation, A day of darkness and gloominess, A day of cloud and thick darkness.

16

Modern Hebrew
יום שופר ותרועה
על הערים הבצרות
ועל הפנות הגבהות׃

Paleo-Hebrew (Before 585 B.C.)
1:16

.

Hebrew Transliterated
1:16 YVM ShVPhUr VThUrV'yH 'yL H'yUrYM HBTShUrVTh V'yL HPhNVTh HGBHVTh.

Latin Vulgate
1:16 dies tubae et clangoris super civitates munitas et super angulos excelsos

King James Version
1:16 A day of the trumpet and alarm against the fenced cities, and against the high towers.

American Standard Version
1:16 a day of the trumpet and alarm, against the fortified cities, and against the high battlements.

Bible in Basic English
1:16 A day of sounding the horn and the war-cry against the walled towns and the high towers.

Darby's English Translation
1:16 a day of the trumpet and alarm, against the fenced cities and against the high battlements.

Douay Rheims Bible
1:16 A day of the trumpet and alarm against the fenced cities, and against the high bulwarks.

Noah Webster Bible
1:16 A day of the trumpet and alarm against the fortified cities, and against the high towers.

World English Bible
1:16 a day of the trumpet and alarm, against the fortified cities, and against the high battlements.

Young's Literal Translation
1:16 A day of trumpet and shouting against the fenced cities, And against the high corners.

17

Modern Hebrew
והצרתי לאדם והלכו
כעורים כי ליהוה
חטאו ושפך דמם
כעפר ולחמם
כגללים׃

Paleo-Hebrew (Before 585 B.C.)
1:17

.

Hebrew Transliterated
1:17 VHTShUrThY L'aDM VHLKV K'yVUrYM KY LYHVH ChT'aV VShPhK DMM K'yPhUr VLChMM KGLLYM.

Latin Vulgate
1:17 et tribulabo homines et ambulabunt ut caeci quia Domino peccaverunt et effundetur sanguis eorum sicut humus et corpus eorum sicut stercora

King James Version
1:17 And I will bring distress upon men, that they shall walk like blind men, because they have sinned against the LORD: and their blood shall be poured out as dust, and their flesh as the dung.

American Standard Version
1:17 And I will bring distress upon men, that they shall walk like blind men, because they have sinned against Jehovah; and their blood shall be poured out as dust, and their flesh as dung.

Bible in Basic English
1:17 And I will send trouble on men so that they will go about like the blind, because they have done evil against the Lord: and their blood will be drained out like dust, and their strength like waste.

Darby's English Translation
1:17 And I will bring distress upon men, and they shall walk like blind men; for they have sinned against Jehovah; and their blood shall be poured out as dust, and their flesh as dung:

Douay Rheims Bible
1:17 And I will distress men, and they shall walk like blind men, because they have sinned against the Lord: and their blood shall be poured out as earth, and their bodies as dung.

Noah Webster Bible
1:17 And I will bring distress upon men, that they shall walk like blind men, because they have sinned against the LORD: and their blood shall be poured out as dust, and their flesh as the dung.

World English Bible
1:17 I will bring distress on men, that they will walk like blind men, because they have sinned against Yahweh, and their blood will be poured out like dust, and their flesh like dung.

Young's Literal Translation
1:17 And I have sent distress to men, And they have walked as the blind, For against Jehovah they have sinned, And poured out is their blood as dust, And their flesh is as dung.

18

Modern Hebrew
גם־כספם גם־זהבם
לא־יוכל להצילם
ביום עברת יהוה
ובאש קנאתו תאכל
כל־הארץ כי־כלה
אך־נבהלה יעשה את
כל־ישבי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:18
- [image] [image] [image] [image] [image] [image] -
-

- [image] [image] [image] [image] [image] [image] -
-
-
.

Hebrew Transliterated
1:18 GM-KSPhM GM-ZHBM L'a-YVKL LHTShYLM BYVM 'yBUrTh YHVH VB'aSh QN'aThV Th'aKL KL-H'aUrTSh KY-KLH 'aK-NBHLH Y'yShH 'aTh KL-YShBY H'aUrTSh.

Latin Vulgate
1:18 sed et argentum eorum et aurum eorum non poterit liberare eos in die irae Domini in igne zeli eius devorabitur omnis terra quia consummationem cum festinatione faciet cunctis habitantibus terram

King James Version
1:18 Neither their silver nor their gold shall be able to deliver them in the day of the LORD'S wrath; but the whole land shall be devoured by the fire of his jealousy: for he shall make even a speedy riddance of all them that dwell in the land.

American Standard Version
1:18 Neither their silver nor their gold shall be able to deliver them in the day of Jehovah`s wrath; but the whole land shall be devoured by the fire of his jealousy: for he will make an end, yea, a terrible end, of all them that dwell in the land.

Bible in Basic English
1:18 Even their silver and their gold will not be able to keep them safe in the day of the Lord's wrath; but all the land will be burned up in the fire of his bitter wrath: for he will put an end, even suddenly, to all who are living in the land.

Darby's English Translation
1:18 their silver and their gold shall not be able to deliver them, in the day of Jehovah`s wrath; but the whole land shall be devoured by the fire of his jealousy: for a full end, yea, a sudden end, shall he make of all them that dwell in the land.

Douay Rheims Bible
1:18 Neither shall their silver and their gold be able to deliver them in the day of the wrath of the Lord: all the land shall be devoured by the fire of his jealousy, for he shall make even a speedy destruction of all them that dwell in the land.

Noah Webster Bible
1:18 Neither their silver nor their gold shall be able to deliver them in the day of the LORD'S wrath; but the whole land shall be devoured by the fire of his jealousy: for he will make even a speedy riddance of all them that dwell in the land.

World English Bible
1:18 Neither their silver nor their gold will be able to deliver them in the day of Yahweh`s wrath, but the whole land will be devoured by the fire of his jealousy; for he will make an end, yes, a terrible end, of all those who dwell in the land.

Young's Literal Translation
1:18 Even their silver, even their gold, Is not able to deliver them in a day of the wrath of Jehovah, And in the fire of His jealousy consumed is the whole land, For only a hastened end doth He make Of all the inhabitants of the land!

Zephaniah 2


Zephaniah Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Zephaniah 1

The Book of Zephaniah

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
התקוששו וקושו
הגוי לא נכסף׃

Paleo-Hebrew (Before 585 B.C.)
2:1

.

Hebrew Transliterated
2:1 HThQVShShV VQVShV HGVY L'a NKSPh.

Latin Vulgate
2:1 convenite congregamini gens non amabilis

King James Version
2:1 Gather yourselves together, yea, gather together, O nation not desired;

American Standard Version
2:1 Gather yourselves together, yea, gather together, O nation that hath no shame;

Bible in Basic English
2:1 Come together, make everyone come together, O nation without shame;

Darby's English Translation
2:1 Collect yourselves and gather together, O nation without shame,

Douay Rheims Bible
2:1 Assemble yourselves together, be gathered together, O nation not worthy to be loved:

Noah Webster Bible
2:1 Assemble yourselves, yes, assemble, O nation not desired;

World English Bible
2:1 Gather yourselves together, yes, gather together, you nation that has no shame,

Young's Literal Translation
2:1 Bend yourselves, yea, bend ye, O nation not desired,

2

Modern Hebrew
בטרם לדת חק כמץ
עבר יום בטרם
לא־יבוא עליכם
חרון אף־יהוה בטרם
לא־יבוא עליכם יום
אף־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-

-
-
. -

Hebrew Transliterated
2:2 BTUrM LDTh ChQ KMTSh 'yBUr YVM BTUrM L'a-YBV'a 'yLYKM ChUrVN 'aPh-YHVH BTUrM L'a-YBV'a 'yLYKM YVM 'aPh-YHVH.

Latin Vulgate
2:2 priusquam pariat iussio quasi pulverem transeuntem diem antequam veniat super vos ira furoris Domini antequam veniat super vos dies furoris Domini

King James Version
2:2 Before the decree bring forth, before the day pass as the chaff, before the fierce anger of the LORD come upon you, before the day of the LORD'S anger come upon you.

American Standard Version
2:2 before the decree bring forth, before the day pass as the chaff, before the fierce anger of Jehovah come upon you, before the day of Jehovah`s anger come upon you.

Bible in Basic English
2:2 Before the Lord sends you violently away in flight like the waste from the grain; before the burning wrath of the Lord comes on you, before the day of the Lord's wrath comes on you.

Darby's English Translation
2:2 before the decree bring forth, before the day pass away as chaff, before the fierce anger of Jehovah come upon you, before the day of Jehovah`s anger come upon you.

Douay Rheims Bible
2:2 Before the decree bring forth the day as dust passing away, before the fierce anger of the Lord come upon you, before the day of the Lord's indignation come upon you.

Noah Webster Bible
2:2 Before the decree bringeth forth, before the day passeth as the chaff, before the fierce anger of the LORD cometh upon you, before the day of the LORD'S anger cometh upon you.

World English Bible
2:2 before the appointed time when the day passes as the chaff, before the fierce anger of Yahweh comes on you, before the day of Yahweh`s anger comes on you.

Young's Literal Translation
2:2 Before the bringing forth of a statute, As chaff hath the day passed on, While yet not come in upon you doth the heat of the anger of Jehovah, While yet not come in upon you doth a day of the anger of Jehovah,

3

Modern Hebrew
בקשו את־יהוה
כל־ענוי הארץ אשר
משפטו פעלו
בקשו־צדק בקשו
ענוה אולי תסתרו
ביום אף־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:3
-
-

-

. -

Hebrew Transliterated
2:3 BQShV 'aTh-YHVH KL-'yNVY H'aUrTSh 'aShUr MShPhTV Ph'yLV BQShV-TShDQ BQShV 'yNVH 'aVLY ThSThUrV BYVM 'aPh-YHVH.

Latin Vulgate
2:3 quaerite Dominum omnes mansueti terrae qui iudicium eius estis operati quaerite iustum quaerite mansuetum si quo modo abscondamini in die furoris Domini

King James Version
2:3 Seek ye the LORD, all ye meek of the earth, which have wrought his judgment; seek righteousness, seek meekness: it may be ye shall be hid in the day of the LORD'S anger.

American Standard Version
2:3 Seek ye Jehovah, all ye meek of the earth, that have kept his ordinances; seek righteousness, seek meekness: it may be ye will be hid in the day of Jehovah`s anger.

Bible in Basic English
2:3 Make search for the Lord, all you quiet ones of the earth, who have done what is right in his eyes; make search for righteousness and a quiet heart: it may be that you will be safely covered in the day of the Lord's wrath.

Darby's English Translation
2:3 Seek Jehovah, all ye meek of the land, who have performed his ordinance; seek righteousness, seek meekness: it may be ye shall be hid in the day of Jehovah`s anger.

Douay Rheims Bible
2:3 Seek the Lord, all ye meek of the earth, you that have wrought his judgment: seek the just, seek the meek: if by any means you may be hid in the day of the Lord's indignation.

Noah Webster Bible
2:3 Seek ye the LORD, all ye meek of the earth, who have performed his judgment; seek righteousness, seek meekness: it may be ye will be hid in the day of the LORD'S anger.

World English Bible
2:3 Seek Yahweh, all you humble of the land, who have kept his ordinances. Seek righteousness. Seek humility. It may be that you will be hidden in the day of Yahweh`s anger.

Young's Literal Translation
2:3 Seek Jehovah, all ye humble of the land, Who His judgment have done, Seek ye righteousness, seek humility, It may be ye are hidden in a day of the anger of Jehovah.

4

Modern Hebrew
כי עזה עזובה תהיה
ואשקלון לשממה
אשדוד בצהרים
יגרשוה ועקרון
תעקר׃

Paleo-Hebrew (Before 585 B.C.)
2:4

.

Hebrew Transliterated
2:4 KY 'yZH 'yZVBH ThHYH V'aShQLVN LShMMH 'aShDVD BTShHUrYM YGUrShVH V'yQUrVN Th'yQUr.

Latin Vulgate
2:4 quia Gaza destructa erit et Ascalon in desertum Azotum in meridie eicient et Accaron eradicabitur

King James Version
2:4 For Gaza shall be forsaken, and Ashkelon a desolation: they shall drive out Ashdod at the noon day, and Ekron shall be rooted up.

American Standard Version
2:4 For Gaza shall be forsaken, and Ashkelon a desolation; they shall drive out Ashdod at noonday, and Ekron shall be rooted up.

Bible in Basic English
2:4 For Gaza will be given up and Ashkelon will become waste: they will send Ashdod out in the middle of the day, and Ekron will be uprooted.

Darby's English Translation
2:4 For Gazah shall be forsaken, and Ashkelon shall be a desolation; they shall drive out Ashdod at noonday, and Ekron shall be rooted up.

Douay Rheims Bible
2:4 For Gaza shall be destroyed, and Ascalon shall be a desert, they shall cast out Azotus at noonday, and Accaron shall be rooted up.

Noah Webster Bible
2:4 For Gaza shall be forsaken, and Ashkelon a desolation: they shall drive out Ashdod at the noon day, and Ekron shall be rooted up.

World English Bible
2:4 For Gaza will be forsaken, and Ashkelon a desolation. They will drive out Ashdod at noonday, and Ekron will be rooted up.

Young's Literal Translation
2:4 For Gaza is forsaken, And Ashkelon is for a desolation, Ashdod! at noon they do cast her forth, And Ekron is rooted up.

5

Modern Hebrew
הוי ישבי חבל הים
גוי כרתים
דבר־יהוה עליכם
כנען ארץ פלשתים
והאבדתיך מאין
יושב׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-

.

Hebrew Transliterated
2:5 HVY YShBY ChBL HYM GVY KUrThYM DBUr-YHVH 'yLYKM KN'yN 'aUrTSh PhLShThYM VH'aBDThYK M'aYN YVShB.

Latin Vulgate
2:5 vae qui habitatis funiculum maris gens perditorum verbum Domini super vos Chanaan terra Philisthinorum et disperdam te ita ut non sit inhabitator

King James Version
2:5 Woe unto the inhabitants of the sea coast, the nation of the Cherethites! the word of the LORD is against you; O Canaan, the land of the Philistines, I will even destroy thee, that there shall be no inhabitant.

American Standard Version
2:5 Woe unto the inhabitants of the sea-coast, the nation of the Cherethites! The word of Jehovah is against you, O Canaan, the land of the Philistines; I will destroy thee, that there shall be no inhabitant.

Bible in Basic English
2:5 Sorrow to the people living by the sea, the nation of the Cherethites! The word of the Lord is against you, O Canaan, the land of the Philistines; I will send destruction on you till there is no one living in you.

Darby's English Translation
2:5 Woe unto the inhabitants of the sea-coast, the nation of the Cherethites! The word of Jehovah is against you, O Canaan, land of the Philistines: I will destroy thee, that there shall be no inhabitant;

Douay Rheims Bible
2:5 Woe to you that inhabit the sea coast, O nation of reprobates: the word of the Lord upon you, O Chanaan, the land of the Philistines, and I will destroy thee, so that there shall not be an inhabitant.

Noah Webster Bible
2:5 Woe to the inhabitants of the sea coasts, the nation of the Cherethites! the word of the LORD is against you; O Canaan, the land of the Philistines, I will even destroy thee, that there shall be no inhabitant.

World English Bible
2:5 Woe to the inhabitants of the sea coast, the nation of the Cherethites! The word of Yahweh is against you, Canaan, the land of the Philistines. I will destroy you, that there will be no inhabitant.

Young's Literal Translation
2:5 Ho! O inhabitants of the sea-coast, Nation of the Cherethites, A word of Jehovah is against you, Canaan, land of the Philistines, And I have destroyed thee without an inhabitant.

6

Modern Hebrew
והיתה חבל הים נות
כרת רעים וגדרות
צאן׃

Paleo-Hebrew (Before 585 B.C.)
2:6

.

Hebrew Transliterated
2:6 VHYThH ChBL HYM NVTh KUrTh Ur'yYM VGDUrVTh TSh'aN.

Latin Vulgate
2:6 et erit funiculus maris requies pastorum et caulae pecorum

King James Version
2:6 And the sea coast shall be dwellings and cottages for shepherds, and folds for flocks.

American Standard Version
2:6 And the sea-coast shall be pastures, with cottages for shepherds and folds for flocks.

Bible in Basic English
2:6 And the land by the sea will be grass-land, with houses for keepers of sheep and walled places for flocks.

Darby's English Translation
2:6 and the sea-coast shall be cave-dwellings for shepherds, and folds for flocks.

Douay Rheims Bible
2:6 And the sea coast shall be the resting place of shepherds, and folds for cattle:

Noah Webster Bible
2:6 And the sea coast shall be dwellings and cottages for shepherds, and folds for flocks.

World English Bible
2:6 The sea coast will be pastures, with cottages for shepherds and folds for flocks.

Young's Literal Translation
2:6 And the sea-coast hath been habitations, Cottages for shepherds, and folds for a flock.

7

Modern Hebrew
והיה חבל לשארית
בית יהודה עליהם
ירעון בבתי אשקלון
בערב ירבצון כי
יפקדם יהוה אלהיהם
ושב שבותם׃

Paleo-Hebrew (Before 585 B.C.)
2:7

.

Hebrew Transliterated
2:7 VHYH ChBL LSh'aUrYTh BYTh YHVDH 'yLYHM YUr'yVN BBThY 'aShQLVN B'yUrB YUrBTShVN KY YPhQDM YHVH 'aLHYHM VShB ShBVThM.

Latin Vulgate
2:7 et erit funiculus eius qui remanserit de domo Iuda ibi pascentur in domibus Ascalonis ad vesperam requiescent quia visitabit eos Dominus Deus eorum et avertet captivitatem eorum

King James Version
2:7 And the coast shall be for the remnant of the house of Judah; they shall feed thereupon: in the houses of Ashkelon shall they lie down in the evening: for the LORD their God shall visit them, and turn away their captivity.

American Standard Version
2:7 And the coast shall be for the remnant of the house of Judah; they shall feed their flocks thereupon; in the houses of Ashkelon shall they lie down in the evening; for Jehovah their God will visit them, and bring back their captivity.

Bible in Basic English
2:7 The land by the sea will be for the rest of the children of Judah; by the sea they will give their flocks food: in the houses of Ashkelon they will take their rest in the evening; for the Lord their God will take them in hand and their fate will be changed.

Darby's English Translation
2:7 And the coast shall be for the remnant of the house of Judah; they shall feed thereon: in the houses of Ashkelon shall they lie down in the evening: for Jehovah their God shall visit them, and turn again their captivity.

Douay Rheims Bible
2:7 And it shall be the portion of him that shall remain of the house of Juda, there they shall feed: in the houses of Ascalon they shall rest in the evening: because the Lord their God will visit them, and bring back their captivity.

Noah Webster Bible
2:7 And the coasts shall be for the remnant of the house of Judah; they shall feed upon them: in the houses of Ashkelon shall they lie down in the evening: for the LORD their God will visit them, and turn away their captivity.

World English Bible
2:7 The coast will be for the remnant of the house of Judah. They will find pasture. In the houses of Ashkelon, they will lie down in the evening, for Yahweh, their God, will visit them, and restore them.

Young's Literal Translation
2:7 And the coast hath been for the remnant of the house of Judah, By them they have pleasure, In houses of Ashkelon at even they lie down, For inspect them doth Jehovah their God, And He hath turned back to their captivity.

8

Modern Hebrew
שמעתי חרפת מואב
וגדופי בני עמון
אשר חרפו את־עמי
ויגדילו על־
גבולם׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-
. -

Hebrew Transliterated
2:8 ShM'yThY ChUrPhTh MV'aB VGDVPhY BNY 'yMVN 'aShUr ChUrPhV 'aTh-'yMY VYGDYLV 'yL- GBVLM.

Latin Vulgate
2:8 audivi obprobrium Moab et blasphemias filiorum Ammon quae exprobraverunt populo meo et magnificati sunt super terminos eorum

King James Version
2:8 I have heard the reproach of Moab, and the revilings of the children of Ammon, whereby they have reproached my people, and magnified themselves against their border.

American Standard Version
2:8 I have heard the reproach of Moab, and the revilings of the children of Ammon, wherewith they have reproached my people, and magnified themselves against their border.

Bible in Basic English
2:8 My ears have been open to the bitter words of Moab and the words of shame of the children of Ammon, which they have said against my people, lifting themselves up against the limit of their land.

Darby's English Translation
2:8 I have heard the reproach of Moab, and the revilings of the children of Ammon, wherewith they have reproached my people, and magnified themselves against their border.

Douay Rheims Bible
2:8 I have heard the reproach of Moab, and the blasphemies of the children of Ammon, with which they reproached my people, and have magnified themselves upon their borders.

Noah Webster Bible
2:8 I have heard the reproach of Moab, and the revilings of the children of Ammon, by which they have reproached my people, and magnified themselves against their border.

World English Bible
2:8 I have heard the reproach of Moab, and the insults of the children of Ammon, with which they have reproached my people, and magnified themselves against their border.

Young's Literal Translation
2:8 I have heard the reproach of Moab, And the revilings of the sons of Ammon, Wherewith they reproached My people, And magnify themselves against their border.

9

Modern Hebrew
לכן חי־אני נאם
יהוה צבאות אלהי
ישראל כי־מואב
כסדם תהיה ובני
עמון כעמרה ממשק
חרול ומכרה־מלח
ושממה עד־עולם
שארית עמי יבזום
ויתר גוי ינחלום׃

Paleo-Hebrew (Before 585 B.C.)
2:9
-

-

-
-

.

Hebrew Transliterated
2:9 LKN ChY-'aNY N'aM YHVH TShB'aVTh 'aLHY YShUr'aL KY-MV'aB KSDM ThHYH VBNY 'yMVN K'yMUrH MMShQ ChUrVL VMKUrH-MLCh VShMMH 'yD-'yVLM Sh'aUrYTh 'yMY YBZVM VYThUr GVY YNChLVM.

Latin Vulgate
2:9 propterea vivo ego dicit Dominus exercituum Deus Israhel quia Moab ut Sodoma erit et filii Ammon quasi Gomorra siccitas spinarum et acervi salis et desertum usque in aeternum reliquiae populi mei diripient illos residui gentis meae possidebunt eos

King James Version
2:9 Therefore as I live, saith the LORD of hosts, the God of Israel, Surely Moab shall be as Sodom, and the children of Ammon as Gomorrah, even the breeding of nettles, and saltpits, and a perpetual desolation: the residue of my people shall spoil them, and the remnant of my people shall possess them.

American Standard Version
2:9 Therefore as I live, saith Jehovah of hosts, the God of Israel, Surely Moab shall be as Sodom, and the children of Ammon as Gomorrah, a possession of nettles, and saltpits, and a perpetual desolation: the residue of my people shall make a prey of them, and the remnant of my nation shall inherit them.

Bible in Basic English
2:9 For this cause, by my life, says the Lord of armies, the God of Israel, truly Moab will become like Sodom and the children of Ammon like Gomorrah, given up to waste plants and salt pools and unpeopled for ever: the rest of my people will take their property, the overflow of my nation will take their heritage.

Darby's English Translation
2:9 Therefore, as I live, saith Jehovah of hosts, the God of Israel, Moab shall certainly be as Sodom, and the children of Ammon as Gomorrah, a possession of nettles, and salt-pits, and a perpetual desolation; the remnant of my people shall spoil them, and the residue of my nation shall possess them.

Douay Rheims Bible
2:9 Therefore as I live, saith the Lord of hosts the God of Israel, Moab shall be as Sodom, and the children of Ammon as Gomorrha, the dryness of thorns, and heaps of salt, and a desert even for ever: the remnant of my people shall make a spoil of them, and the residue of my nation shall possess them.

Noah Webster Bible
2:9 Therefore as I live, saith the LORD of hosts, the God of Israel, Surely Moab shall be as Sodom, and the children of Ammon as Gomorrah, even the breeding of nettles, and salt-pits, and a perpetual desolation: the residue of my people shall lay them waste, and the remnant of my people shall possess them.

World English Bible
2:9 Therefore as I live, says Yahweh of Hosts, the God of Israel, surely Moab will be as Sodom, and the children of Ammon as Gomorrah, a possession of nettles, and salt pits, and a perpetual desolation. The remnant of my people will plunder them, and the survivors of my nation will inherit them.

Young's Literal Translation
2:9 Therefore, I live, An affirmation of Jehovah of Hosts, God of Israel, Surely, Moab is as Sodom, And the sons of Ammon as Gomorrah, An overrunning of nettles and salt-pits, And a desolation -- unto the age. A residue of My people do seize them, And a remnant of My nation inherit them.

10

Modern Hebrew
זאת להם תחת גאונם
כי חרפו ויגדלו
על־עם יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
.

Hebrew Transliterated
2:10 Z'aTh LHM ThChTh G'aVNM KY ChUrPhV VYGDLV 'yL-'yM YHVH TShB'aVTh.

Latin Vulgate
2:10 hoc eis eveniet pro superbia sua quia blasphemaverunt et magnificati sunt super populum Domini exercituum

King James Version
2:10 This shall they have for their pride, because they have reproached and magnified themselves against the people of the LORD of hosts.

American Standard Version
2:10 This shall they have for their pride, because they have reproached and magnified themselves against the people of Jehovah of hosts.

Bible in Basic English
2:10 This will be their fate because of their pride, because they have said evil, lifting themselves up against the people of the Lord of armies.

Darby's English Translation
2:10 This shall they have for their pride, because they have reproached and magnified themselves against the people of Jehovah of hosts.

Douay Rheims Bible
2:10 This shall befall them for their pride: because they have blasphemed, and have been magnified against the people of the Lord of hosts.

Noah Webster Bible
2:10 This shall they have for their pride, because they have reproached and magnified themselves against the people of the LORD of hosts.

World English Bible
2:10 This they will have for their pride, because they have reproached and magnified themselves against the people of Yahweh of Hosts.

Young's Literal Translation
2:10 This is to them for their arrogancy, Because they have reproached, And they magnify themselves against the people of Jehovah of Hosts.

11

Modern Hebrew
נורא יהוה עליהם
כי רזה את כל־אלהי
הארץ וישתחוו־לו
איש ממקומו כל איי
הגוים׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-
-

.

Hebrew Transliterated
2:11 NVUr'a YHVH 'yLYHM KY UrZH 'aTh KL-'aLHY H'aUrTSh VYShThChVV-LV 'aYSh MMQVMV KL 'aYY HGVYM.

Latin Vulgate
2:11 horribilis Dominus super eos et adtenuabit omnes deos terrae et adorabunt eum vir de loco suo omnes insulae gentium

King James Version
2:11 The LORD will be terrible unto them: for he will famish all the gods of the earth; and men shall worship him, every one from his place, even all the isles of the heathen.

American Standard Version
2:11 Jehovah will be terrible unto them; for he will famish all the gods of the earth; and men shall worship him, every one from his place, even all the isles of the nations.

Bible in Basic English
2:11 The Lord will let himself be seen by them: for he will make all the gods of the earth feeble; and men will go down before him in worship, everyone from his place, even all the sea-lands of the nations.

Darby's English Translation
2:11 Jehovah will be terrible unto them; for he will famish all the gods of the earth; and all the isles of the nations shall worship him, every one from his place.

Douay Rheims Bible
2:11 The Lord shall be terrible upon them, and shall consume all the gods of the earth: and they shall adore him every man from his own place, all the islands of the Gentiles.

Noah Webster Bible
2:11 The LORD will be terrible to them: for he will famish all the gods of the earth; and men shall worship him, every one from his place, even all the isles of the heathen.

World English Bible
2:11 Yahweh will be awesome to them, for he will famish all the gods of the land. Men will worship him, everyone from his place, even all the shores of the nations.

Young's Literal Translation
2:11 Fearful is Jehovah against them, For He made bare all gods of the land, And bow themselves to Him, each from his place, Do all islanders of the nations.

12

Modern Hebrew
גם־אתם כושים חללי
חרבי המה׃

Paleo-Hebrew (Before 585 B.C.)
2:12
-

.

Hebrew Transliterated
2:12 GM-'aThM KVShYM ChLLY ChUrBY HMH.

Latin Vulgate
2:12 sed et vos Aethiopes interfecti gladio meo eritis

King James Version
2:12 Ye Ethiopians also, ye shall be slain by my sword.

American Standard Version
2:12 Ye Ethiopians also, ye shall be slain by my sword.

Bible in Basic English
2:12 And you Ethiopians will be put to death by my sword.

Darby's English Translation
2:12 Ye Ethiopians also, ye shall be the slain of my sword.

Douay Rheims Bible
2:12 You Ethiopians, also shall be slain with my sword.

Noah Webster Bible
2:12 Ye Cushites also, ye shall be slain by my sword.

World English Bible
2:12 You Cushites also, you will be killed by my sword.

Young's Literal Translation
2:12 Also ye, O Cushim, pierced of My sword are they.

13

Modern Hebrew
ויט ידו על־צפון
ויאבד את־אשור
וישם את־נינוה
לשממה ציה כמדבר׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-
-
-
.

Hebrew Transliterated
2:13 VYT YDV 'yL-TShPhVN VY'aBD 'aTh-'aShVUr VYShM 'aTh-NYNVH LShMMH TShYH KMDBUr.

Latin Vulgate
2:13 et extendet manum suam super aquilonem et perdet Assur et ponet speciosam in solitudinem et in invium et quasi desertum

King James Version
2:13 And he will stretch out his hand against the north, and destroy Assyria; and will make Nineveh a desolation, and dry like a wilderness.

American Standard Version
2:13 And he will stretch out his hand against the north, and destroy Assyria, and will make Nineveh a desolation, and dry like the wilderness.

Bible in Basic English
2:13 And his hand will be stretched out against the north, for the destruction of Assyria; and he will make Nineveh unpeopled and dry like the waste land.

Darby's English Translation
2:13 And he will stretch out his hand against the north, and destroy Assyria; and will make Nineveh a desolation, a place of drought like the wilderness.

Douay Rheims Bible
2:13 And he will stretch out his hand upon the north, and will destroy Assyria: and he will make the beautiful city a wilderness, and as a place not passable, and as a desert.

Noah Webster Bible
2:13 And he will stretch out his hand against the north, and destroy Assyria; and will make Nineveh a desolation, and dry like a wilderness.

World English Bible
2:13 He will stretch out his hand against the north, destroy Assyria, and will make Nineveh a desolation, and dry like the wilderness.

Young's Literal Translation
2:13 And He stretcheth His hand against the north, And doth destroy Asshur, And he setteth Nineveh for a desolation, A dry land like a wilderness.

14

Modern Hebrew
ורבצו בתוכה עדרים
כל־חיתו־גוי
גם־קאת גם־קפד
בכפתריה ילינו קול
ישורר בחלון חרב
בסף כי ארזה ערה׃

Paleo-Hebrew (Before 585 B.C.)
2:14

- [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:14 VUrBTShV BThVKH 'yDUrYM KL-ChYThV-GVY GM-Q'aTh GM-QPhD BKPhThUrYH YLYNV QVL YShVUrUr BChLVN ChUrB BSPh KY 'aUrZH 'yUrH.

Latin Vulgate
2:14 et accubabunt in medio eius greges omnes bestiae gentium et onocrotalus et ericius in liminibus eius morabuntur vox cantantis in fenestra corvus in superliminari quoniam adtenuabo robur eius

King James Version
2:14 And flocks shall lie down in the midst of her, all the beasts of the nations: both the cormorant and the bittern shall lodge in the upper lintels of it; their voice shall sing in the windows; desolation shall be in the thresholds: for he shall uncover the cedar work.

American Standard Version
2:14 And herds shall lie down in the midst of her, all the beasts of the nations: both the pelican and the porcupine shall lodge in the capitals thereof; their voice shall sing in the windows; desolation shall be in the thresholds: for he hath laid bare the cedar-work.

Bible in Basic English
2:14 And herds will take their rest in the middle of her, all the beasts of the valley: the pelican and the porcupine will make their living-places on the tops of its pillars; the owl will be crying in the window; the raven will be seen on the doorstep.

Darby's English Translation
2:14 And flocks shall lie down in the midst of her, all the crowd of beasts; both the pelican and the bittern shall lodge in the chapiters thereof; a voice shall sing in the windows; desolation shall be on the thresholds: for he hath laid bare the cedar work.

Douay Rheims Bible
2:14 And flocks shall lie down in the midst thereof, all the beasts of the nations: and the bittern and the urchin shall lodge in the threshold thereof: the voice of the singing bird in the window, the raven on the upper post, for I will consume her strength.

Noah Webster Bible
2:14 And flocks shall lie down in the midst of her, all the beasts of the nations: both the cormorant and the bittern shall lodge in the upper lintels of it; their voice shall sing in the windows; desolation shall be in the threshholds: for he shall uncover the cedar work.

World English Bible
2:14 Herds will lie down in the midst of her, all the animals of the nations. Both the pelican and the porcupine will lodge in its capitals. Their calls will echo through the windows. Desolation will be in the thresholds, for he has laid bare the cedar beams.

Young's Literal Translation
2:14 And crouched in her midst have droves, Every beast of the nation, Both pelican and hedge-hog in her knobs lodge, A voice doth sing at the window, `Destruction is at the threshold, For the cedar-work is exposed.`

15

Modern Hebrew
זאת העיר העליזה
היושבת לבטח האמרה
בלבבה אני ואפסי
עוד איך היתה לשמה
מרבץ לחיה כל עובר
עליה ישרק יניע
ידו׃

Paleo-Hebrew (Before 585 B.C.)
2:15

.

Hebrew Transliterated
2:15 Z'aTh H'yYUr H'yLYZH HYVShBTh LBTCh H'aMUrH BLBBH 'aNY V'aPhSY 'yVD 'aYK HYThH LShMH MUrBTSh LChYH KL 'yVBUr 'yLYH YShUrQ YNY'y YDV.

Latin Vulgate
2:15 haec est civitas gloriosa habitans in confidentia quae dicebat in corde suo ego sum et extra me non est alia amplius quomodo facta est in desertum cubile bestiae omnis qui transit per eam sibilabit et movebit manum suam

King James Version
2:15 This is the rejoicing city that dwelt carelessly, that said in her heart, I am, and there is none beside me: how is she become a desolation, a place for beasts to lie down in! every one that passeth by her shall hiss, and wag his hand.

American Standard Version
2:15 This is the joyous city that dwelt carelessly, that said in her heart, I am, and there is none besides me: how is she become a desolation, a place for beasts to lie down in! every one that passeth by her shall hiss, and wag his hand.

Bible in Basic English
2:15 This is the town which was full of joy, living without fear of danger, saying in her heart, I am, and there is no other: how has she been made waste, a place for beasts to take their rest in! everyone who goes by her will make hisses, waving his hand.

Darby's English Translation
2:15 This is the rejoicing city that dwelt in security, that said in her heart, I am, and there is none else beside me: how is she become a desolation, a couching-place for beasts! Every one that passeth by her shall hiss, shall wave his hand.

Douay Rheims Bible
2:15 This is the glorious city that dwelt in security: that said in her heart: I am, and there is none beside me: how is she become a desert, a place for beasts to lie down in? every one that passeth by her, shall hiss, and wag his hand.

Noah Webster Bible
2:15 This is the rejoicing city that dwelt in security, that said in her heart, I am, and there is none besides me: how is she become a desolation, a place for beasts to lie down in! every one that passeth by her shall hiss, and wag his hand.

World English Bible
2:15 This is the joyous city that lived carelessly, that said in her heart, "I am, and there is none besides me." How she has become a desolation, a place for animals to lie down in! Everyone who passes by her will hiss, and shake their fists.

Young's Literal Translation
2:15 This is the exulting city that is dwelling confidently, That is saying in her heart, `I am, and beside me there is none,` How hath she been for a desolation, A crouching-place for beasts, Every one passing by her doth hiss, He doth shake his hand!

Zephaniah 3


Zephaniah Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Zephaniah 2

The Book of Zephaniah

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

1

Modern Hebrew
הוי מראה ונגאלה
העיר היונה׃

Paleo-Hebrew (Before 585 B.C.)
3:1

.

Hebrew Transliterated
3:1 HVY MUr'aH VNG'aLH H'yYUr HYVNH.

Latin Vulgate
3:1 vae provocatrix et redempta civitas columba

King James Version
3:1 Woe to her that is filthy and polluted, to the oppressing city!

American Standard Version
3:1 Woe to her that is rebellious and polluted! to the oppressing city!

Bible in Basic English
3:1 Sorrow to her who is uncontrolled and unclean, the cruel town!

Darby's English Translation
3:1 Woe to her that is rebellious and corrupted, to the oppressing city!

Douay Rheims Bible
3:1 Woe to the provoking, and redeemed city, the dove.

Noah Webster Bible
3:1 Woe to her that is filthy and polluted, to the oppressing city!

World English Bible
3:1 Woe to her who is rebellious and polluted, the oppressing city!

Young's Literal Translation
3:1 Wo to the rebellious and polluted, The oppressing city!

2

Modern Hebrew
לא שמעה בקול לא
לקחה מוסר ביהוה
לא בטחה אל־אלהיה
לא קרבה׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-
.

Hebrew Transliterated
3:2 L'a ShM'yH BQVL L'a LQChH MVSUr BYHVH L'a BTChH 'aL-'aLHYH L'a QUrBH.

Latin Vulgate
3:2 non audivit vocem et non suscepit disciplinam in Domino non est confisa ad Deum suum non adpropiavit

King James Version
3:2 She obeyed not the voice; she received not correction; she trusted not in the LORD; she drew not near to her God.

American Standard Version
3:2 She obeyed not the voice; she received not correction; she trusted not in Jehovah; she drew not near to her God.

Bible in Basic English
3:2 She gave no attention to the voice, she had no use for teaching, she put no faith in the Lord, she did not come near to her God.

Darby's English Translation
3:2 She hearkened not to the voice; she received not correction; she confided not in Jehovah; she drew not near her God.

Douay Rheims Bible
3:2 She hath not hearkened to the voice, neither hath she received discipline: she hath not trusted in the Lord, she drew not near to her God.

Noah Webster Bible
3:2 She obeyed not the voice; she received not correction; she trusted not in the LORD; she drew not near to her God.

World English Bible
3:2 She didn`t obey the voice. She didn`t receive correction. She didn`t trust in Yahweh. She didn`t draw near to her God.

Young's Literal Translation
3:2 She hath not hearkened to the voice, She hath not accepted instruction, In Jehovah she hath not trusted, Unto her God she hath not drawn near.

3

Modern Hebrew
שריה בקרבה אריות
שאגים שפטיה זאבי
ערב לא גרמו לבקר׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 ShUrYH BQUrBH 'aUrYVTh Sh'aGYM ShPhTYH Z'aBY 'yUrB L'a GUrMV LBQUr.

Latin Vulgate
3:3 principes eius in medio eius quasi leones rugientes iudices eius lupi vespere non relinquebant in mane

King James Version
3:3 Her princes within her are roaring lions; her judges are evening wolves; they gnaw not the bones till the morrow.

American Standard Version
3:3 Her princes in the midst of her are roaring lions; her judges are evening wolves; they leave nothing till the morrow.

Bible in Basic English
3:3 Her rulers are like loud-voiced lions in her; her judges are wolves of the evening, crushing up the bones before the morning.

Darby's English Translation
3:3 Her princes in the midst of her are roaring lions; her judges are evening wolves, that leave nothing for the morning.

Douay Rheims Bible
3:3 Her princes are in the midst of her as roaring lions: her judges are evening wolves, they left nothing for the morning.

Noah Webster Bible
3:3 Her princes within her are roaring lions; her judges are evening wolves; they gnaw not the bones till the morrow.

World English Bible
3:3 Her princes in the midst of her are roaring lions. Her judges are evening wolves. They leave nothing until the next day.

Young's Literal Translation
3:3 Her heads in her midst are roaring lions, Her judges are evening wolves, They have not gnawn the bone in the morning.

4

Modern Hebrew
נביאיה פחזים אנשי
בגדות כהניה
חללו־קדש חמסו
תורה׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-
.

Hebrew Transliterated
3:4 NBY'aYH PhChZYM 'aNShY BGDVTh KHNYH ChLLV-QDSh ChMSV ThVUrH.

Latin Vulgate
3:4 prophetae eius vesani viri infideles sacerdotes eius polluerunt sanctum iniuste egerunt contra legem

King James Version
3:4 Her prophets are light and treacherous persons: her priests have polluted the sanctuary, they have done violence to the law.

American Standard Version
3:4 Her prophets are light and treacherous persons; her priests have profaned the sanctuary, they have done violence to the law.

Bible in Basic English
3:4 Her prophets are good-for-nothing persons, full of deceit: her priests have made the holy place unclean and have gone violently against the law.

Darby's English Translation
3:4 Her prophets are vain-glorious, treacherous persons; her priests profane the sanctuary, they do violence to the law.

Douay Rheims Bible
3:4 Her prophets are senseless men without faith: her priests have polluted the sanctuary, they have acted unjustly against the law.

Noah Webster Bible
3:4 Her prophets are light and treacherous persons: her priests have polluted the sanctuary, they have done violence to the law.

World English Bible
3:4 Her prophets are arrogant and treacherous people. Her priests have profaned the sanctuary. They have done violence to the law.

Young's Literal Translation
3:4 Her prophets unstable -- men of treachery, Her priests have polluted the sanctuary, They have violated the law.

5

Modern Hebrew
יהוה צדיק בקרבה
לא יעשה עולה בבקר
בבקר משפטו יתן
לאור לא נעדר
ולא־יודע עול בשת׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-
.

Hebrew Transliterated
3:5 YHVH TShDYQ BQUrBH L'a Y'yShH 'yVLH BBQUr BBQUr MShPhTV YThN L'aVUr L'a N'yDUr VL'a-YVD'y 'yVL BShTh.

Latin Vulgate
3:5 Dominus iustus in medio eius non faciet iniquitatem mane mane iudicium suum dabit in luce et non abscondetur nescivit autem iniquus confusionem

King James Version
3:5 The just LORD is in the midst thereof; he will not do iniquity: every morning doth he bring his judgment to light, he faileth not; but the unjust knoweth no shame.

American Standard Version
3:5 Jehovah in the midst of her is righteous; he will not do iniquity; every morning doth he bring his justice to light, he faileth not; but the unjust knoweth no shame.

Bible in Basic English
3:5 The Lord in her is upright; he will not do evil; every morning he lets his righteousness be seen, he is unchanging; but the evil-doer has no sense of shame.

Darby's English Translation
3:5 The righteous Jehovah is in the midst of her: he doeth no wrong. Every morning doth he bring his judgment to light; it faileth not: but the unrighteous knoweth no shame.

Douay Rheims Bible
3:5 The just Lord is in the midst thereof, he will not do iniquity: in the morning, in the morning he will bring his judgment to light, and it shall not be hid: but the wicked man hath not known shame.

Noah Webster Bible
3:5 The just LORD is in the midst of her; he will not do iniquity: every morning doth he bring his judgment to light, he faileth not; but the unjust knoweth no shame.

World English Bible
3:5 Yahweh, in the midst of her, is righteous. He will do no wrong. Every morning he brings his justice to light. He doesn`t fail, but the unjust know no shame.

Young's Literal Translation
3:5 Jehovah is righteous in her midst, He doth not do perverseness, Morning by morning His judgment he giveth to the light, It hath not been lacking, And the perverse doth not know shame.

6

Modern Hebrew
הכרתי גוים נשמו
פנותם החרבתי
חוצותם מבלי עובר
נצדו עריהם מבלי־
איש מאין יושב׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-
.

Hebrew Transliterated
3:6 HKUrThY GVYM NShMV PhNVThM HChUrBThY ChVTShVThM MBLY 'yVBUr NTShDV 'yUrYHM MBLY- 'aYSh M'aYN YVShB.

Latin Vulgate
3:6 disperdi gentes et dissipati sunt anguli earum desertas feci vias eorum dum non est qui transeat desolatae sunt civitates eorum non remanente viro nec ullo habitatore

King James Version
3:6 I have cut off the nations: their towers are desolate; I made their streets waste, that none passeth by: their cities are destroyed, so that there is no man, that there is none inhabitant.

American Standard Version
3:6 I have cut off nations; their battlements are desolate; I have made their streets waste, so that none passeth by; their cities are destroyed, so that there is no man, so that there is no inhabitant.

Bible in Basic English
3:6 I have had the nations cut off, their towers are broken down; I have made their streets a waste so that no one goes through them: destruction has overtaken their towns, so that there is no man living in them.

Darby's English Translation
3:6 I have cut off nations: their battlements are desolate; I made their streets waste, that none passeth by; their cities are destroyed, so that there is no man, so that there is no inhabitant.

Douay Rheims Bible
3:6 I have destroyed the nations, and their towers are beaten down: I have made their ways desert, so that there is none that passeth by: their cities are desolate, there is not a man remaining, nor any inhabitant.

Noah Webster Bible
3:6 I have cut off the nations: their towers are desolate; I made their streets waste, that none passeth by: their cities are destroyed, so that there is no man, that there is no inhabitant.

World English Bible
3:6 I have cut off nations. Their battlements are desolate. I have made their streets waste, so that no one passes by. Their cities are destroyed, so that there is no man, so that there is no inhabitant.

Young's Literal Translation
3:6 I have cut off nations, Desolated have been their chief ones, I have laid waste their out-places without any passing by, Destroyed have been their cities, Without man, without inhabitant.

7

Modern Hebrew
אמרתי אך־תיראי
אותי תקחי מוסר
ולא־יכרת מעונה כל
אשר־פקדתי עליה
אכן השכימו השחיתו
כל עלילותם׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-

-

-

.

Hebrew Transliterated
3:7 'aMUrThY 'aK-ThYUr'aY 'aVThY ThQChY MVSUr VL'a-YKUrTh M'yVNH KL 'aShUr-PhQDThY 'yLYH 'aKN HShKYMV HShChYThV KL 'yLYLVThM.

Latin Vulgate
3:7 dixi attamen timebis me suscipies disciplinam et non peribit habitaculum eius propter omnia in quibus visitavi eam verumtamen diluculo surgentes corruperunt omnes cogitationes suas

King James Version
3:7 I said, Surely thou wilt fear me, thou wilt receive instruction; so their dwelling should not be cut off, howsoever I punished them: but they rose early, and corrupted all their doings.

American Standard Version
3:7 I said, Only fear thou me; receive correction; so her dwelling shall not be cut off, according to all that I have appointed concerning her: but they rose early and corrupted all their doings.

Bible in Basic English
3:7 I said, Certainly you will go in fear of me, and come under my training, so that whatever I may send on her may not be cut off before her eyes: but they got up early and made all their works evil.

Darby's English Translation
3:7 I said, Only fear me, receive correction; so her dwelling shall not be cut off, howsoever I may punish her. But they rose early, they corrupted all their doings.

Douay Rheims Bible
3:7 I said: Surely thou wilt fear me, thou wilt receive correction: and her dwelling shall not perish, for all things wherein I have visited her: but they rose early and corrupted all their thoughts.

Noah Webster Bible
3:7 I said, Surely thou wilt fear me, thou wilt receive instruction; so their dwelling should not be cut off, however I punished them: but they rose early, and corrupted all their doings.

World English Bible
3:7 I said, "Just fear me. Receive correction, so that her dwelling won`t be cut off, according to all that I have appointed concerning her." But they rose early and corrupted all their doings.

Young's Literal Translation
3:7 I have said: Only, ye do fear Me, Ye do accept instruction, And her habitation is not cut off, All that I have appointed for her, But they have risen early, They have corrupted all their doings.

8

Modern Hebrew
לכן חכו־לי
נאם־יהוה ליום
קומי לעד כי משפטי
לאסף גוים לקבצי
ממלכות לשפך עליהם
זעמי כל חרון אפי
כי באש קנאתי תאכל
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
3:8
-
-

. -

Hebrew Transliterated
3:8 LKN ChKV-LY N'aM-YHVH LYVM QVMY L'yD KY MShPhTY L'aSPh GVYM LQBTShY MMLKVTh LShPhK 'yLYHM Z'yMY KL ChUrVN 'aPhY KY B'aSh QN'aThY Th'aKL KL-H'aUrTSh.

Latin Vulgate
3:8 quapropter expecta me dicit Dominus in die resurrectionis meae in futurum quia iudicium meum ut congregem gentes et colligam regna ut effundam super eas indignationem meam omnem iram furoris mei in igne enim zeli mei devorabitur omnis terra

King James Version
3:8 Therefore wait ye upon me, saith the LORD, until the day that I rise up to the prey: for my determination is to gather the nations, that I may assemble the kingdoms, to pour upon them mine indignation, even all my fierce anger: for all the earth shall be devoured with the fire of my jealousy.

American Standard Version
3:8 Therefore wait ye for me, saith Jehovah, until the day that I rise up to the prey; for my determination is to gather the nations, that I may assemble the kingdoms, to pour upon them mine indignation, even all my fierce anger; for all the earth shall be devoured with the fire of my jealousy.

Bible in Basic English
3:8 For this reason, go on waiting for me, says the Lord, till the day when I come up as a witness: for my purpose is to send for the nations and to get the kingdoms together, so that I may let loose on them my passion, even all my burning wrath: for all the earth will be burned up in the fire of my bitter passion.

Darby's English Translation
3:8 Therefore wait ye for me, saith Jehovah, until the day that I rise up to the prey; for my determination is to assemble the nations, that I may gather the kingdoms together, to pour upon them mine indignation, -- all my fierce anger: for all the earth shall be devoured with the fire of my jealousy.

Douay Rheims Bible
3:8 Wherefore expect me, saith the Lord, in the day of my resurrection that is to come, for my judgment is to assemble the Gentiles, and to gather the kingdoms: and to pour upon them my indignation, all my fierce anger: for with the fire of my jealousy shall all the earth be devoured.

Noah Webster Bible
3:8 Therefore wait ye upon me, saith the LORD, until the day that I rise up to the prey: for my determination is to gather the nations, that I may assemble the kingdoms, to pour upon them my indignation, even all my fierce anger: for all the earth shall be devoured with the fire of my jealousy.

World English Bible
3:8 "Therefore wait for me," says Yahweh, "until the day that I rise up to the prey, for my determination is to gather the nations, that I may assemble the kingdoms, to pour on them my indignation, even all my fierce anger, for all the earth will be devoured with the fire of my jealousy.

Young's Literal Translation
3:8 Therefore, wait for Me -- an affirmation of Jehovah, For the day of My rising for prey, For My judgment is to gather nations, To assemble kingdoms, To pour out on them Mine indignation, All the heat of Mine anger, For by the fire of My jealousy consumed is all the earth.

9

Modern Hebrew
כי־אז אהפך
אל־עמים שפה ברורה
לקרא כלם בשם יהוה
לעבדו שכם אחד׃

Paleo-Hebrew (Before 585 B.C.)
3:9
-
-

.

Hebrew Transliterated
3:9 KY-'aZ 'aHPhK 'aL-'yMYM ShPhH BUrVUrH LQUr'a KLM BShM YHVH L'yBDV ShKM 'aChD.

Latin Vulgate
3:9 quia tunc reddam populis labium electum ut vocent omnes in nomine Domini et serviant ei umero uno

King James Version
3:9 For then will I turn to the people a pure language, that they may all call upon the name of the LORD, to serve him with one consent.

American Standard Version
3:9 For then will I turn to the peoples of a pure language, that they may all call upon the name of Jehovah, to serve him with one consent.

Bible in Basic English
3:9 For then I will give the people a clean language, so that they may all make prayer to the Lord and be his servants with one mind.

Darby's English Translation
3:9 For then will I turn to the peoples a pure language, that they may all call upon the name of Jehovah, to serve him with one consent.

Douay Rheims Bible
3:9 Because then I will restore to the people a chosen lip, that all may call upon the name of the Lord, and may serve him with one shoulder.

Noah Webster Bible
3:9 For then will I turn to the people a pure language, that they may all call upon the name of the LORD, to serve him with one consent.

World English Bible
3:9 For then I will purify the lips of the peoples, that they may all call on the name of Yahweh, to serve him shoulder to shoulder.

Young's Literal Translation
3:9 For then do I turn unto peoples a pure lip, To call all of them by the name of Jehovah, To serve Him with one shoulder.

10

Modern Hebrew
מעבר לנהרי־כוש
עתרי בת־פוצי
יובלון מנחתי׃

Paleo-Hebrew (Before 585 B.C.)
3:10
-
-
.

Hebrew Transliterated
3:10 M'yBUr LNHUrY-KVSh 'yThUrY BTh-PhVTShY YVBLVN MNChThY.

Latin Vulgate
3:10 ultra flumina Aethiopiae inde supplices mei filii dispersorum meorum deferent munus mihi

King James Version
3:10 From beyond the rivers of Ethiopia my suppliants, even the daughter of my dispersed, shall bring mine offering.

American Standard Version
3:10 From beyond the rivers of Ethiopia my suppliants, even the daughter of my dispersed, shall bring mine offering.

Bible in Basic English
3:10 From over the rivers of Ethiopia, and from the sides of the north, they will come to me with an offering.

Darby's English Translation
3:10 From beyond the rivers of Cush my suppliants, the daughter of my dispersed, shall bring mine oblation.

Douay Rheims Bible
3:10 From beyond the rivers of Ethiopia, shall my suppliants the children of my dispersed people bring me an offering.

Noah Webster Bible
3:10 From beyond the rivers of Cush my suppliants, even the daughter of my dispersed, shall bring my offering.

World English Bible
3:10 From beyond the rivers of Cush, my worshipers, even the daughter of my dispersed people, will bring my offering.

Young's Literal Translation
3:10 From beyond the rivers of Cush, my supplicants, The daughter of My scattered ones, Do bring My present.

11

Modern Hebrew
ביום ההוא לא
תבושי מכל עלילתיך
אשר פשעת בי כי־אז
אסיר מקרבך עליזי
גאותך ולא־תוספי
לגבהה עוד בהר
קדשי׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-

-

.

Hebrew Transliterated
3:11 BYVM HHV'a L'a ThBVShY MKL 'yLYLThYK 'aShUr PhSh'yTh BY KY-'aZ 'aSYUr MQUrBK 'yLYZY G'aVThK VL'a-ThVSPhY LGBHH 'yVD BHUr QDShY.

Latin Vulgate
3:11 in die illa non confunderis super cunctis adinventionibus tuis quibus praevaricata es in me quia tunc auferam de medio tui magniloquos superbiae tuae et non adicies exaltari amplius in monte sancto meo

King James Version
3:11 In that day shalt thou not be ashamed for all thy doings, wherein thou hast transgressed against me: for then I will take away out of the midst of thee them that rejoice in thy pride, and thou shalt no more be haughty because of my holy mountain.

American Standard Version
3:11 In that day shalt thou not be put to shame for all thy doings, wherein thou hast transgressed against me; for then I will take away out of the midst of thee thy proudly exulting ones, and thou shalt no more be haughty in my holy mountain.

Bible in Basic English
3:11 In that day you will have no shame on account of all the things in which you did evil against me: for then I will take away from among you those who were lifted up in pride, and you will no longer be lifted up with pride in my holy mountain.

Darby's English Translation
3:11 In that day thou shalt not be ashamed for all thy doings wherein thou hast transgressed against me; for then I will take away out of the midst of thee them that exult in thy pride, and thou shalt no more be haughty because of my holy mountain.

Douay Rheims Bible
3:11 In that day thou shalt not be ashamed for all thy doings, wherein thou hast transgressed against me: for then I will take away out of the midst of thee thy proud boasters, and thou shalt no more be lifted up because of my holy mountain.

Noah Webster Bible
3:11 In that day shalt thou not be ashamed for all thy doings, in which thou hast transgressed against me: for then I will take away out of the midst of thee them that rejoice in thy pride, and thou shalt no more be haughty because of my holy mountain.

World English Bible
3:11 In that day you will not be put to shame for all your doings, in which you have transgressed against me; for then I will take away out of the midst of you your proudly exulting ones, and you will no more be haughty in my holy mountain.

Young's Literal Translation
3:11 In that day thou art not ashamed because of any of thine actions, Wherewith thou hast transgressed against Me, For then do I turn aside from thy midst The exulting ones of thine excellency, And thou dost add no more to be haughty, In My holy mountain.

12

Modern Hebrew
והשארתי בקרבך עם
עני ודל וחסו בשם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:12

.

Hebrew Transliterated
3:12 VHSh'aUrThY BQUrBK 'yM 'yNY VDL VChSV BShM YHVH.

Latin Vulgate
3:12 et derelinquam in medio tui populum pauperem et egenum et sperabunt in nomine Domini

King James Version
3:12 I will also leave in the midst of thee an afflicted and poor people, and they shall trust in the name of the LORD.

American Standard Version
3:12 But I will leave in the midst of thee an afflicted and poor people, and they shall take refuge in the name of Jehovah.

Bible in Basic English
3:12 But I will still have among you a quiet and poor people, and they will put their faith in the name of the Lord.

Darby's English Translation
3:12 And I will leave in the midst of thee an afflicted and poor people, and they shall trust in the name of Jehovah.

Douay Rheims Bible
3:12 And I will leave in the midst of thee a poor and needy people: and they shall hope in the name of the Lord.

Noah Webster Bible
3:12 I will also leave in the midst of thee an afflicted and poor people, and they shall trust in the name of the LORD.

World English Bible
3:12 But I will leave in the midst of you an afflicted and poor people, and they will take refuge in the name of Yahweh.

Young's Literal Translation
3:12 And I have left in thy midst a people humble and poor, And they have trusted in the name of Jehovah.

13

Modern Hebrew
שארית ישראל
לא־יעשו עולה
ולא־ידברו כזב
ולא־ימצא בפיהם
לשון תרמית כי־המה
ירעו ורבצו ואין
מחריד׃

Paleo-Hebrew (Before 585 B.C.)
3:13

-
-
-

-

.

Hebrew Transliterated
3:13 Sh'aUrYTh YShUr'aL L'a-Y'yShV 'yVLH VL'a-YDBUrV KZB VL'a-YMTSh'a BPhYHM LShVN ThUrMYTh KY-HMH YUr'yV VUrBTShV V'aYN MChUrYD.

Latin Vulgate
3:13 reliquiae Israhel non facient iniquitatem nec loquentur mendacium et non invenietur in ore eorum lingua dolosa quoniam ipsi pascentur et accubabunt et non erit qui exterreat

King James Version
3:13 The remnant of Israel shall not do iniquity, nor speak lies; neither shall a deceitful tongue be found in their mouth: for they shall feed and lie down, and none shall make them afraid.

American Standard Version
3:13 The remnant of Israel shall not do iniquity, nor speak lies; neither shall a deceitful tongue be found in their mouth; for they shall feed and lie down, and none shall make them afraid.

Bible in Basic English
3:13 The rest of Israel will do no evil and say no false words; the tongue of deceit will not be seen in their mouth: for they will take their food and their rest, and no one will be a cause of fear to them.

Darby's English Translation
3:13 The remnant of Israel shall not work unrighteousness, nor speak lies; neither shall a deceitful tongue be found in their mouth: but *they* shall feed and lie down, and none shall make them afraid.

Douay Rheims Bible
3:13 The remnant of Israel shall not do iniquity, nor speak lies, nor shall a deceitful tongue be found in their mouth: for they shall feed, and shall lie down, and there shall be none to make them afraid.

Noah Webster Bible
3:13 The remnant of Israel shall not do iniquity, nor speak lies; neither shall a deceitful tongue be found in their mouth: for they shall feed and lie down, and none shall make them afraid.

World English Bible
3:13 The remnant of Israel will not do iniquity, nor speak lies, neither will a deceitful tongue be found in their mouth, for they will feed and lie down, and no one will make them afraid."

Young's Literal Translation
3:13 The remnant of Israel do no perversity, nor speak lies, Nor found in their mouth is a deceitful tongue, For they have delight, and have lain down, And there is none troubling.

14

Modern Hebrew
רני בת־ציון הריעו
ישראל שמחי ועלזי
בכל־לב בת ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
3:14
-

-
.

Hebrew Transliterated
3:14 UrNY BTh-TShYVN HUrY'yV YShUr'aL ShMChY V'yLZY BKL-LB BTh YUrVShLM.

Latin Vulgate
3:14 lauda filia Sion iubilate Israhel laetare et exulta in omni corde filia Hierusalem

King James Version
3:14 Sing, O daughter of Zion; shout, O Israel; be glad and rejoice with all the heart, O daughter of Jerusalem.

American Standard Version
3:14 Sing, O daughter of Zion; shout, O Israel; be glad and rejoice with all the heart, O daughter of Jerusalem.

Bible in Basic English
3:14 Make melody, O daughter of Zion; give a loud cry, O Israel; be glad and let your heart be full of joy, O daughter of Jerusalem.

Darby's English Translation
3:14 Exult, O daughter of Zion; shout, O Israel; rejoice and be glad with all the heart, O daughter of Jerusalem:

Douay Rheims Bible
3:14 Give praise, O daughter of Sion: shout, O Israel: be glad, and rejoice with all thy heart, O daughter of Jerusalem.

Noah Webster Bible
3:14 Sing, O daughter of Zion; shout, O Israel; be glad and rejoice with all the heart, O daughter of Jerusalem.

World English Bible
3:14 Sing, daughter of Zion! Shout, Israel! Be glad and rejoice with all your heart, daughter of Jerusalem.

Young's Literal Translation
3:14 Cry aloud, O daughter of Zion, shout, O Israel, Rejoice and exult with the whole heart, O daughter of Jerusalem.

15

Modern Hebrew
הסיר יהוה משפטיך
פנה איבך מלך
ישראל יהוה בקרבך
לא־תיראי רע עוד׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-
.

Hebrew Transliterated
3:15 HSYUr YHVH MShPhTYK PhNH 'aYBK MLK YShUr'aL YHVH BQUrBK L'a-ThYUr'aY Ur'y 'yVD.

Latin Vulgate
3:15 abstulit Dominus iudicium tuum avertit inimicos tuos rex Israhel Dominus in medio tui non timebis malum ultra

King James Version
3:15 The LORD hath taken away thy judgments, he hath cast out thine enemy: the king of Israel, even the LORD, is in the midst of thee: thou shalt not see evil any more.

American Standard Version
3:15 Jehovah hath taken away thy judgments, he hath cast out thine enemy: the King of Israel, even Jehovah, is in the midst of thee; thou shalt not fear evil any more.

Bible in Basic English
3:15 The Lord has taken away those who were judging you, he has sent your haters far away: the King of Israel, even the Lord, is among you: you will have no more fear of evil.

Darby's English Translation
3:15 Jehovah hath taken away thy judgments, he hath cast out thine enemy; the King of Israel, Jehovah, is in the midst of thee; thou shalt not see evil any more.

Douay Rheims Bible
3:15 The Lord hath taken away thy judgment, he hath turned away thy enemies: the king of Israel the Lord is in the midst of thee, thou shalt fear evil no more.

Noah Webster Bible
3:15 The LORD hath taken away thy judgments, he hath cast out thy enemy: the King of Israel, even the LORD, is in the midst of thee: thou shalt not see evil any more.

World English Bible
3:15 Yahweh has taken away your judgments. He has thrown out your enemy. The King of Israel, Yahweh, is in the midst of you. You will not be afraid of evil any more.

Young's Literal Translation
3:15 Jehovah hath turned aside thy judgments, He hath faced thine enemy, The king of Israel, Jehovah, is in thy midst, Thou seest evil no more.

16

Modern Hebrew
ביום ההוא יאמר
לירושלם אל־תיראי
ציון אל־ירפו
ידיך׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-
. -

Hebrew Transliterated
3:16 BYVM HHV'a Y'aMUr LYUrVShLM 'aL-ThYUr'aY TShYVN 'aL-YUrPhV YDYK.

Latin Vulgate
3:16 in die illa dicetur Hierusalem noli timere Sion non dissolvantur manus tuae

King James Version
3:16 In that day it shall be said to Jerusalem, Fear thou not: and to Zion, Let not thine hands be slack.

American Standard Version
3:16 In that day it shall be said to Jerusalem, Fear thou not; O Zion, let not thy hands be slack.

Bible in Basic English
3:16 In that day it will be said to Jerusalem, Have no fear: O Zion, let not your hands be feeble.

Darby's English Translation
3:16 In that day it shall be said to Jerusalem, Fear not; Zion, let not thy hands be slack.

Douay Rheims Bible
3:16 In that day it shall be said to Jerusalem: Fear not: to Sion: Let not thy hands be weakened.

Noah Webster Bible
3:16 In that day it shall be said to Jerusalem, Fear thou not: and to Zion, Let not thy hands be slack.

World English Bible
3:16 In that day, it will be said to Jerusalem, "Don`t be afraid, Zion. Don`t let your hands be slack."

Young's Literal Translation
3:16 In that day it is said to Jerusalem, `Fear not, O Zion, let not thy hands be feeble.

17

Modern Hebrew
יהוה אלהיך בקרבך
גבור יושיע ישיש
עליך בשמחה יחריש
באהבתו יגיל עליך
ברנה׃

Paleo-Hebrew (Before 585 B.C.)
3:17

.

Hebrew Transliterated
3:17 YHVH 'aLHYK BQUrBK GBVUr YVShY'y YShYSh 'yLYK BShMChH YChUrYSh B'aHBThV YGYL 'yLYK BUrNH.

Latin Vulgate
3:17 Dominus Deus tuus in medio tui Fortis ipse salvabit gaudebit super te in laetitia silebit in dilectione tua exultabit super te in laude

King James Version
3:17 The LORD thy God in the midst of thee is mighty; he will save, he will rejoice over thee with joy; he will rest in his love, he will joy over thee with singing.

American Standard Version
3:17 Jehovah thy God is in the midst of thee, a mighty one who will save; he will rejoice over thee with joy; he will rest in his love; he will joy over thee with singing.

Bible in Basic English
3:17 The Lord your God is among you, as a strong saviour: he will be glad over you with joy, he will make his love new again, he will make a song of joy over you as in the time of a holy feast.

Darby's English Translation
3:17 Jehovah thy God is in thy midst, a mighty one that will save: he will rejoice over thee with joy; he will rest in his love; he will exult over thee with singing.

Douay Rheims Bible
3:17 The Lord thy God in the midst of thee is mighty, he will save: he will rejoice over thee with gladness, he will be silent in his love, he will be joyful over thee in praise.

Noah Webster Bible
3:17 The LORD thy God in the midst of thee is mighty; he will save, he will rejoice over thee with joy; he will rest in his love, he will joy over thee with singing.

World English Bible
3:17 Yahweh, your God, is in the midst of you, a mighty one who will save. He will rejoice over you with joy. He will rest in his love. He will rejoice over you with singing.

Young's Literal Translation
3:17 Jehovah thy God is in thy midst, A mighty one doth save, He rejoiceth over thee with joy, He doth work in His love, He joyeth over thee with singing.`

18

Modern Hebrew
נוגי ממועד אספתי
ממך היו משאת עליה
חרפה׃

Paleo-Hebrew (Before 585 B.C.)
3:18

.

Hebrew Transliterated
3:18 NVGY MMV'yD 'aSPhThY MMK HYV MSh'aTh 'yLYH ChUrPhH.

Latin Vulgate
3:18 nugas qui a lege recesserant congregabo quia ex te erant ut non ultra habeas super eis obprobrium

King James Version
3:18 I will gather them that are sorrowful for the solemn assembly, who are of thee, to whom the reproach of it was a burden.

American Standard Version
3:18 I will gather them that sorrow for the solemn assembly, who were of thee; to whom the burden upon her was a reproach.

Bible in Basic English
3:18 I will take away your troubles, lifting up your shame from off you.

Darby's English Translation
3:18 I will gather them that sorrow for the solemn assemblies, who were of thee: the reproach of it was a burden unto them.

Douay Rheims Bible
3:18 The triflers that were departed from the law, I will gather together, because they were of thee: that thou mayest no more suffer reproach for them.

Noah Webster Bible
3:18 I will gather them that are sorrowful for the solemn assembly, who are of thee, to whom the reproach of it was a burden.

World English Bible
3:18 Those who are sad for the appointed feasts, I will remove from you. They are a burden and a reproach to you.

Young's Literal Translation
3:18 Mine afflicted from the appointed place I have gathered, from thee they have been, Bearing for her sake reproach.

19

Modern Hebrew
הנני עשה
את־כל־מעניך בעת
ההיא והושעתי
את־הצלעה והנדחה
אקבץ ושמתים לתהלה
ולשם בכל־הארץ
בשתם׃

Paleo-Hebrew (Before 585 B.C.)
3:19

- [image] [image] -

-

. -

Hebrew Transliterated
3:19 HNNY 'yShH 'aTh-KL-M'yNYK B'yTh HHY'a VHVSh'yThY 'aTh-HTShL'yH VHNDChH 'aQBTSh VShMThYM LThHLH VLShM BKL-H'aUrTSh BShThM.

Latin Vulgate
3:19 ecce ego interficiam omnes qui adflixerunt te in tempore illo et salvabo claudicantem et eam quae eiecta fuerat congregabo et ponam eos in laudem et in nomen in omni terra confusionis eorum

King James Version
3:19 Behold, at that time I will undo all that afflict thee: and I will save her that halteth, and gather her that was driven out; and I will get them praise and fame in every land where they have been put to shame.

American Standard Version
3:19 Behold, at that time I will deal with all them that afflict thee; and I will save that which is lame, and gather that which was driven away; and I will make them a praise and a name, whose shame hath been in all the earth.

Bible in Basic English
3:19 See, at that time I will put an end to all who have been troubling you: I will give salvation to her whose steps are uncertain, and get together her who has been sent in flight; and I will make them a cause of praise and an honoured name in all the earth, when I let their fate be changed.

Darby's English Translation
3:19 Behold, at that time I will deal with all them that afflict thee; and I will save her that halted, and gather her that was driven out; and I will make them a praise and a name in all the lands where they have been put to shame.

Douay Rheims Bible
3:19 Behold I will cut off all that have afflicted thee at that time: and I will save her that halteth, and will gather her that was cast out: and I will get them praise, and a name, in all the land where they had been put to confusion.

Noah Webster Bible
3:19 Behold, at that time I will undo all that afflict thee: and I will save her that halteth, and gather her that was driven out; and I will get them praise and fame in every land where they have been put to shame.

World English Bible
3:19 Behold, at that time I will deal with all those who afflict you, and I will save those who are lame, and gather those who were driven away. I will give them praise and honor, whose shame has been in all the earth.

Young's Literal Translation
3:19 Lo, I am dealing with all afflicting thee at that time, And I have saved the halting one, And the driven out ones I do gather, And have set them for a praise and for a name, In all the land of their shame.

20

Modern Hebrew
בעת ההיא אביא
אתכם ובעת קבצי
אתכם כי־אתן אתכם
לשם ולתהלה בכל
עמי הארץ בשובי
את־שבותיכם
לעיניכם אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
3:20

-

-

.

Hebrew Transliterated
3:20 B'yTh HHY'a 'aBY'a 'aThKM VB'yTh QBTShY 'aThKM KY-'aThN 'aThKM LShM VLThHLH BKL 'yMY H'aUrTSh BShVBY 'aTh-ShBVThYKM L'yYNYKM 'aMUr YHVH.

Latin Vulgate
3:20

King James Version
3:20 At that time will I bring you again, even in the time that I gather you: for I will make you a name and a praise among all people of the earth, when I turn back your captivity before your eyes, saith the LORD.

American Standard Version
3:20 At that time will I bring you in, and at that time will I gather you; for I will make you a name and a praise among all the peoples of the earth, when I bring back your captivity before your eyes, saith Jehovah.

Bible in Basic English
3:20 At that time I will make you come in, at that time I will get you together: for I will make you a name and a praise among all the peoples of the earth when I let your fate be changed before your eyes, says the Lord.

Darby's English Translation
3:20 At that time will I bring you, yea, at the time that I gather you; for I will make you a name and a praise, among all the peoples of the earth, when I shall turn again your captivity before your eyes, saith Jehovah.

Douay Rheims Bible
3:20 At that time, when I will bring you: and at the time that I will gather you: for I will give you a name, and praise among all the people of the earth, when I shall have brought back your captivity before your eyes, saith the Lord.

Noah Webster Bible
3:20 At that time will I bring you again, even in the time that I gather you: for I will make you a name and a praise among all people of the earth, when I turn back your captivity before your eyes, saith the LORD.

World English Bible
3:20 At that time will I bring you in, and at that time will I gather you; for I will give you honor and praise among all the peoples of the earth, when I bring back your captivity before your eyes, says Yahweh.

Young's Literal Translation
3:20 At that time I bring you in, Even at the time of My assembling you, For I give you for a name, and for a praise, Among all peoples of the land, In My turning back to your captivity before your eyes, said Jehovah!

Haggai 1


Haggai Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Zephaniah 3

The Book of Haggai

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
בשנת שתים לדריוש
המלך בחדש הששי
ביום אחד לחדש היה
דבר־יהוה ביד־חגי
הנביא אל־זרבבל
בן־שאלתיאל פחת
יהודה ואל־יהושע
בן־יהוצדק הכהן
הגדול לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:1

- [image] [image] [image] [image] [image] [image] [image] -
-
-
-
-
.

Hebrew Transliterated
1:1 BShNTh ShThYM LDUrYVSh HMLK BChDSh HShShY BYVM 'aChD LChDSh HYH DBUr-YHVH BYD-ChGY HNBY'a 'aL-ZUrBBL BN-Sh'aLThY'aL PhChTh YHVDH V'aL-YHVSh'y BN-YHVTShDQ HKHN HGDVL L'aMUr.

Latin Vulgate
1:1 in anno secundo Darii regis in mense sexto in die una mensis factum est verbum Domini in manu Aggei prophetae ad Zorobabel filium Salathihel ducem Iuda et ad Iesum filium Iosedech sacerdotem magnum dicens

King James Version
1:1 In the second year of Darius the king, in the sixth month, in the first day of the month, came the word of the LORD by Haggai the prophet unto Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, saying,

American Standard Version
1:1 In the second year of Darius the king, in the sixth month, in the first day of the month, came the word of Jehovah by Haggai the prophet unto Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Jehozadak, the high priest, saying,

Bible in Basic English
1:1 In the second year of Darius the king, in the sixth month, on the first day of the month, came the word of the Lord by Haggai the prophet to Zerubbabel, the son of Shealtiel, ruler of Judah, and to Joshua, the son of Jehozadak, the high priest, saying,

Darby's English Translation
1:1 In the second year of Darius the king, in the sixth month, on the first day of the month, came the word of Jehovah by the prophet Haggai unto Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Jehozadak, the high priest, saying,

Douay Rheims Bible
1:1 In the second year of Darius the king, in the sixth month, in the first day of the month, the word of the Lord came by the hand of Aggeus the prophet, to Zorobabel the son of Salathiel, governor of Juda, and to Jesus the son of Josedec the high priest, saying:

Noah Webster Bible
1:1 In the second year of Darius the king, in the sixth month, in the first day of the month, came the word of the LORD by Haggai the prophet to Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, saying,

World English Bible
1:1 In the second year of Darius the king, in the sixth month, in the first day of the month, the Word of Yahweh came by Haggai, the prophet, to Zerubbabel, the son of Shealtiel, governor of Judah, and to Joshua, the son of Jehozadak, the high priest, saying,

Young's Literal Translation
1:1 In the second year of Darius the king, in the sixth month, in the first day of the month, hath a word of Jehovah been by the hand of Haggai the prophet, unto Zerubbabel son of Shealtiel, governor of Judah, and unto Joshua son of Josedech, the high priest, saying:

2

Modern Hebrew
כה אמר יהוה צבאות
לאמר העם הזה אמרו
לא עת־בא עת־בית
יהוה להבנות׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-
-
.

Hebrew Transliterated
1:2 KH 'aMUr YHVH TShB'aVTh L'aMUr H'yM HZH 'aMUrV L'a 'yTh-B'a 'yTh-BYTh YHVH LHBNVTh.

Latin Vulgate
1:2 haec ait Dominus exercituum dicens populus iste dicit nondum venit tempus domus Domini aedificandae

King James Version
1:2 Thus speaketh the LORD of hosts, saying, This people say, The time is not come, the time that the LORD'S house should be built.

American Standard Version
1:2 Thus speaketh Jehovah of hosts, saying, This people say, It is not the time for us to come, the time for Jehovah`s house to be built.

Bible in Basic English
1:2 These are the words of the Lord of armies: These people say, The time has not come for building the Lord's house.

Darby's English Translation
1:2 Thus speaketh Jehovah of hosts, saying, This people say, The time is not come, the time that Jehovah`s house should be built.

Douay Rheims Bible
1:2 Thus saith the Lord of hosts, saying: This people saith: The time is not yet come for building the house of the Lord.

Noah Webster Bible
1:2 Thus speaketh the LORD of hosts, saying, This people say, The time is not come, the time that the LORD'S house should be built.

World English Bible
1:2 "This is what Yahweh of Hosts says: These people say, `The time hasn`t yet come, the time for Yahweh`s house to be built.`"

Young's Literal Translation
1:2 Thus spake Jehovah of Hosts, saying: This people! -- they have said, `The time hath not come, The time the house of Jehovah is to be built.`

3

Modern Hebrew
ויהי דבר־יהוה
ביד־חגי הנביא
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:3
-
-
.

Hebrew Transliterated
1:3 VYHY DBUr-YHVH BYD-ChGY HNBY'a L'aMUr.

Latin Vulgate
1:3 et factum est verbum Domini in manu Aggei prophetae dicens

King James Version
1:3 Then came the word of the LORD by Haggai the prophet, saying,

American Standard Version
1:3 Then came the word of Jehovah by Haggai the prophet, saying,

Bible in Basic English
1:3 Then the word of the Lord came by Haggai the prophet, saying,

Darby's English Translation
1:3 And the word of Jehovah came by Haggai the prophet, saying,

Douay Rheims Bible
1:3 And the word of the Lord came by the hand of Aggeus the prophet, saying:

Noah Webster Bible
1:3 Then came the word of the LORD by Haggai the prophet, saying,

World English Bible
1:3 Then the Word of Yahweh came by Haggai, the prophet, saying,

Young's Literal Translation
1:3 And there is a word of Jehovah by the hand of Haggai the prophet, saying:

4

Modern Hebrew
העת לכם אתם לשבת
בבתיכם ספונים
והבית הזה חרב׃

Paleo-Hebrew (Before 585 B.C.)
1:4

.

Hebrew Transliterated
1:4 H'yTh LKM 'aThM LShBTh BBThYKM SPhVNYM VHBYTh HZH ChUrB.

Latin Vulgate
1:4 numquid tempus vobis est ut habitetis in domibus laqueatis et domus ista deserta

King James Version
1:4 Is it time for you, O ye, to dwell in your cieled houses, and this house lie waste?

American Standard Version
1:4 Is it a time for you yourselves to dwell in your ceiled houses, while this house lieth waste?

Bible in Basic English
1:4 Is it a time for you to be living in roofed houses while this house is a waste?

Darby's English Translation
1:4 Is it time for you that ye should dwell in your wainscoted houses, while this house lieth waste?

Douay Rheims Bible
1:4 Is it time for you to dwell in ceiled houses, and this house lie desolate?

Noah Webster Bible
1:4 Is it time for you, O ye, to dwell in your ceiled houses, and this house lie waste?

World English Bible
1:4 "Is it a time for you yourselves to dwell in your paneled houses, while this house lies waste?

Young's Literal Translation
1:4 Is it time for you -- you! To dwell in your covered houses, And this house to lie waste?

5

Modern Hebrew
ועתה כה אמר יהוה
צבאות שימו לבבכם
על־דרכיכם׃

Paleo-Hebrew (Before 585 B.C.)
1:5

. -

Hebrew Transliterated
1:5 V'yThH KH 'aMUr YHVH TShB'aVTh ShYMV LBBKM 'yL-DUrKYKM.

Latin Vulgate
1:5 et nunc haec dicit Dominus exercituum ponite corda vestra super vias vestras

King James Version
1:5 Now therefore thus saith the LORD of hosts; Consider your ways.

American Standard Version
1:5 Now therefore thus saith Jehovah of hosts: Consider your ways.

Bible in Basic English
1:5 For this cause the Lord of armies has said, Give thought to your ways.

Darby's English Translation
1:5 And now thus saith Jehovah of hosts: Consider your ways.

Douay Rheims Bible
1:5 And now thus saith the Lord of hosts: Set your hearts to consider your ways.

Noah Webster Bible
1:5 Now therefore thus saith the LORD of hosts; Consider your ways.

World English Bible
1:5 Now therefore this is what Yahweh of Hosts says: Consider your ways.

Young's Literal Translation
1:5 And now, thus said Jehovah of Hosts, Set your heart to your ways.

6

Modern Hebrew
זרעתם הרבה והבא
מעט אכול
ואין־לשבעה שתו
ואין־לשכרה לבוש
ואין־ לחם לו
והמשתכר משתכר
אל־צרור נקוב׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-
-
-

. -

Hebrew Transliterated
1:6 ZUr'yThM HUrBH VHB'a M'yT 'aKVL V'aYN-LShB'yH ShThV V'aYN-LShKUrH LBVSh V'aYN- LChM LV VHMShThKUr MShThKUr 'aL-TShUrVUr NQVB.

Latin Vulgate
1:6 seminastis multum et intulistis parum comedistis et non estis satiati bibistis et non estis inebriati operuistis vos et non estis calefacti et qui mercedes congregavit misit eas in sacculum pertusum

King James Version
1:6 Ye have sown much, and bring in little; ye eat, but ye have not enough; ye drink, but ye are not filled with drink; ye clothe you, but there is none warm; and he that earneth wages earneth wages to put it into a bag with holes.

American Standard Version
1:6 Ye have sown much, and bring in little; ye eat, but ye have not enough; ye drink, but ye are not filled with drink; ye clothe you, but there is none warm; and he that earneth wages earneth wages to put it into a bag with holes.

Bible in Basic English
1:6 Much has been planted, but little got in; you take food, but have not enough; you take drink, but are not full; you are clothed, but no one is warm; and he who gets payment for his work, gets it to put it into a bag full of holes.

Darby's English Translation
1:6 Ye have sown much, and bring in little; ye eat, but are not satisfied; ye drink, but are not filled with drink; ye clothe yourselves, but there is none warm; and he that earneth wages earneth wages for a bag with holes.

Douay Rheims Bible
1:6 You have sowed much, and brought in little: you have eaten, but have not had enough: you have drunk, but have not been filled with drink: you have clothed yourselves, but have not been warmed: and he that hath earned wages, put them into a bag with holes.

Noah Webster Bible
1:6 Ye have sown much, and bring in little; ye eat, but ye have not enough; ye drink, but ye are not filled with drink; ye clothe yourselves, but there is none warm; and he that earneth wages earneth wages to put it into a bag with holes.

World English Bible
1:6 You have sown much, and bring in little. You eat, but you don`t have enough. You drink, but you aren`t filled with drink. You clothe yourselves, but no one is warm, and he who earns wages earns wages to put them into a bag with holes in it."

Young's Literal Translation
1:6 Ye have sown much, and brought in little, To eat, and not to satiety, To drink, and not to drunkenness, To clothe, and none hath heat, And he who is hiring himself out, Is hiring himself for a bag pierced through.

7

Modern Hebrew
כה אמר יהוה צבאות
שימו לבבכם
על־דרכיכם׃

Paleo-Hebrew (Before 585 B.C.)
1:7

. -

Hebrew Transliterated
1:7 KH 'aMUr YHVH TShB'aVTh ShYMV LBBKM 'yL-DUrKYKM.

Latin Vulgate
1:7 haec dicit Dominus exercituum ponite corda vestra super vias vestras

King James Version
1:7 Thus saith the LORD of hosts; Consider your ways.

American Standard Version
1:7 Thus saith Jehovah of hosts: Consider your ways.

Bible in Basic English
1:7 This is what the Lord of armies has said: Give thought to your ways.

Darby's English Translation
1:7 Thus saith Jehovah of hosts: Consider your ways.

Douay Rheims Bible
1:7 Thus saith the Lord of hosts: Set Your hearts upon your ways:

Noah Webster Bible
1:7 Thus saith the LORD of hosts; Consider your ways.

World English Bible
1:7 This is what Yahweh of Hosts says: "Consider your ways.

Young's Literal Translation
1:7 Thus said Jehovah of Hosts: Set your heart to your ways.

8

Modern Hebrew
עלו ההר והבאתם עץ
ובנו הבית
וארצה־בו ואכבד
אמר יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-
.

Hebrew Transliterated
1:8 'yLV HHUr VHB'aThM 'yTSh VBNV HBYTh V'aUrTShH-BV V'aKBD 'aMUr YHVH.

Latin Vulgate
1:8 ascendite in montem portate lignum et aedificate domum et acceptabilis mihi erit et glorificabor dicit Dominus

King James Version
1:8 Go up to the mountain, and bring wood, and build the house; and I will take pleasure in it, and I will be glorified, saith the LORD.

American Standard Version
1:8 Go up to the mountain, and bring wood, and build the house; and I will take pleasure in it, and I will be glorified, saith Jehovah.

Bible in Basic English
1:8 Go up to the hills and get wood and put up the house; and I will take pleasure in it and be honoured, says the Lord.

Darby's English Translation
1:8 Go up to the mountain and bring wood, and build the house, and I will take pleasure in it, and I will be glorified, saith Jehovah.

Douay Rheims Bible
1:8 Go up to the mountain, bring timber, and build the house: and it shall be acceptable to me, and I shall be glorified, saith the Lord.

Noah Webster Bible
1:8 Go up to the mountain, and bring wood, and build the house; and I will take pleasure in it, and I will be glorified, saith the LORD.

World English Bible
1:8 Go up to the mountain, bring wood, and build the house. I will take pleasure in it, and I will be glorified," says Yahweh.

Young's Literal Translation
1:8 Go up the mountain, and ye have brought in wood, And build the house, and I am pleased with it. And I am honoured, said Jehovah.

9

Modern Hebrew
פנה אל־הרבה והנה
למעט והבאתם הבית
ונפחתי בו יען מה
נאם יהוה צבאות
יען ביתי אשר־הוא
חרב ואתם רצים איש
לביתו׃

Paleo-Hebrew (Before 585 B.C.)
1:9
-

-

.

Hebrew Transliterated
1:9 PhNH 'aL-HUrBH VHNH LM'yT VHB'aThM HBYTh VNPhChThY BV Y'yN MH N'aM YHVH TShB'aVTh Y'yN BYThY 'aShUr-HV'a ChUrB V'aThM UrTShYM 'aYSh LBYThV.

Latin Vulgate
1:9 respexistis ad amplius et ecce factum est minus et intulistis in domum et exsuflavi illud quam ob causam dicit Dominus exercituum quia domus mea deserta est et vos festinatis unusquisque in domum suam

King James Version
1:9 Ye looked for much, and, lo, it came to little; and when ye brought it home, I did blow upon it. Why? saith the LORD of hosts. Because of mine house that is waste, and ye run every man unto his own house.

American Standard Version
1:9 Ye looked for much, and, lo, it came to little; and when ye brought it home, I did blow upon it. Why? saith Jehovah of hosts. Because of my house that lieth waste, while ye run every man to his own house.

Bible in Basic English
1:9 You were looking for much, and it came to little; and when you got it into your house, I took it away with a breath. Why? says the Lord of armies. Because of my house which is a waste, while every man takes care of the house which is his.

Darby's English Translation
1:9 Ye looked for much, and behold it was little; and when ye brought it home, I blew upon it. Wherefore? saith Jehovah of hosts. Because of my house that lieth waste, whilst ye run every man to his own house.

Douay Rheims Bible
1:9 You have looked for more, and behold it became less, and you brought it home, and I blowed it away: why, saith the Lord of hosts? because my house is desolate, and you make haste every man to his own house.

Noah Webster Bible
1:9 Ye looked for much, and lo, it came to little; and when ye brought it home, I did blow upon it. Why? saith the LORD of hosts. Because of my house that is waste, and ye run every man to his own house.

World English Bible
1:9 "You looked for much, and, behold, it came to little; and when you brought it home, I blew it away. Why?" says Yahweh of Hosts, "Because of my house that lies waste, while each of you is busy with his own house.

Young's Literal Translation
1:9 Looking for much, and lo, little, And ye brought it home, and I blew on it, Wherefore? -- an affirmation of Jehovah of Hosts, Because of My house that is waste, And ye are running -- each to his house,

10

Modern Hebrew
על־כן עליכם כלאו
שמים מטל והארץ
כלאה יבולה׃

Paleo-Hebrew (Before 585 B.C.)
1:10
-

.

Hebrew Transliterated
1:10 'yL-KN 'yLYKM KL'aV ShMYM MTL VH'aUrTSh KL'aH YBVLH.

Latin Vulgate
1:10 propter hoc super vos prohibiti sunt caeli ne darent rorem et terra prohibita est ne daret germen suum

King James Version
1:10 Therefore the heaven over you is stayed from dew, and the earth is stayed from her fruit.

American Standard Version
1:10 Therefore for your sake the heavens withhold the dew, and the earth withholdeth its fruit.

Bible in Basic English
1:10 For this cause the heaven over you is kept from giving dew, and the earth from giving her fruit.

Darby's English Translation
1:10 Therefore over you the heavens withhold their dew, and the earth withholdeth its fruit.

Douay Rheims Bible
1:10 Therefore the heavens over you were stayed from giving dew, and the earth was hindered from yielding her fruits:

Noah Webster Bible
1:10 Therefore the heaven over you is stayed from dew, and the earth is stayed from her fruit.

World English Bible
1:10 Therefore for your sake the heavens withhold the dew, and the earth withholds its fruit.

Young's Literal Translation
1:10 Therefore, over you refrained have the heavens from dew, And the land hath refrained its increase.

11

Modern Hebrew
ואקרא חרב על־הארץ
ועל־ההרים
ועל־הדגן
ועל־התירוש
ועל־היצהר ועל אשר
תוציא האדמה
ועל־האדם
ועל־הבהמה ועל
כל־יגיע כפים׃

Paleo-Hebrew (Before 585 B.C.)
1:11

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
-

-
-
. -

Hebrew Transliterated
1:11 V'aQUr'a ChUrB 'yL-H'aUrTSh V'yL-HHUrYM V'yL-HDGN V'yL-HThYUrVSh V'yL-HYTShHUr V'yL 'aShUr ThVTShY'a H'aDMH V'yL-H'aDM V'yL-HBHMH V'yL KL-YGY'y KPhYM.

Latin Vulgate
1:11 et vocavi siccitatem super terram et super montes et super triticum et super vinum et super oleum et quaecumque profert humus et super homines et super iumenta et super omnem laborem manuum

King James Version
1:11 And I called for a drought upon the land, and upon the mountains, and upon the corn, and upon the new wine, and upon the oil, and upon that which the ground bringeth forth, and upon men, and upon cattle, and upon all the labour of the hands.

American Standard Version
1:11 And I called for a drought upon the land, and upon the mountains, and upon the grain, and upon the new wine, and upon the oil, and upon that which the ground bringeth forth, and upon men, and upon cattle, and upon all the labor of the hands.

Bible in Basic English
1:11 And by my order no rain came on the land or on the mountains or the grain or the wine or the oil or the produce of the earth or on men or cattle or on any work of man's hands.

Darby's English Translation
1:11 And I called for a drought upon the land, and upon the mountains, and upon the corn, and upon the new wine, and upon the oil, and upon that which the ground bringeth forth, and upon man, and upon cattle, and upon all the labour of the hands.

Douay Rheims Bible
1:11 And I called for a drought upon the land, and upon the mountains, and upon the corn, and upon the wine, and upon the oil, and upon all that the ground bringeth forth, and upon men, and upon beasts, and upon all the labour of the hands.

Noah Webster Bible
1:11 And I called for a drouth upon the land, and upon the mountains, and upon the corn, and upon the new wine, and upon the oil, and upon that which the ground bringeth forth, and upon men, and upon cattle, and upon all the labor of the hands.

World English Bible
1:11 I called for a drought on the land, on the mountains, on the grain, on the new wine, on the oil, on that which the ground brings forth, on men, on cattle, and on all the labor of the hands."

Young's Literal Translation
1:11 And I proclaim draught on the land, And on the mountains, and on the corn, And on the new wine, and on the oil, And on what the ground doth bring forth, And on man, and on beast, And on all labour of the hands.`

12

Modern Hebrew
וישמע זרבבל
בן־שלתיאל ויהושע
בן־יהוצדק הכהן
הגדול וכל שארית
העם בקול יהוה
אלהיהם ועל־דברי
חגי הנביא כאשר
שלחו יהוה אלהיהם
וייראו העם מפני
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:12

-
-

-

.

Hebrew Transliterated
1:12 VYShM'y ZUrBBL BN-ShLThY'aL VYHVSh'y BN-YHVTShDQ HKHN HGDVL VKL Sh'aUrYTh H'yM BQVL YHVH 'aLHYHM V'yL-DBUrY ChGY HNBY'a K'aShUr ShLChV YHVH 'aLHYHM VYYUr'aV H'yM MPhNY YHVH.

Latin Vulgate
1:12 et audivit Zorobabel filius Salathihel et Iesus filius Iosedech sacerdos magnus et omnes reliquiae populi vocem Dei sui et verba Aggei prophetae sicut misit eum Dominus Deus eorum ad ipsos et timuit populus a facie Domini

King James Version
1:12 Then Zerubbabel the son of Shealtiel, and Joshua the son of Josedech, the high priest, with all the remnant of the people, obeyed the voice of the LORD their God, and the words of Haggai the prophet, as the LORD their God had sent him, and the people did fear before the LORD.

American Standard Version
1:12 Then Zerubbabel the son of Shealtiel, and Joshua the son of Jehozadak, the high priest, with all the remnant of the people, obeyed the voice of Jehovah their God, and the words of Haggai the prophet, as Jehovah their God had sent him; and the people did fear before Jehovah.

Bible in Basic English
1:12 Then Zerubbabel, the son of Shealtiel, and Joshua, the son of Jehozadak, the high priest, and all the rest of the people, gave ear to the voice of the Lord their God and to the words of Haggai the prophet, because the Lord their God had sent him, and the people were in fear before the Lord.

Darby's English Translation
1:12 And Zerubbabel the son of Shealtiel, and Joshua the son of Jehozadak, the high priest, and all the remnant of the people, hearkened to the voice of Jehovah their God, and the words of Haggai the prophet, according as Jehovah their God had sent him, and the people feared before Jehovah.

Douay Rheims Bible
1:12 Then Zorobabel the son of Salathiel, and Jesus the son of Josedec the high priest, and all the remnant of the people hearkened to the voice of the Lord their God, and to the words of Aggeus the prophet, as the Lord their God sent him to them: and the people feared before the Lord.

Noah Webster Bible
1:12 Then Zerubbabel the son of Shealtiel, and Joshua the son of Josedech, the high priest, with all the remnant of the people, obeyed the voice of the LORD their God, and the words of Haggai the prophet, as the LORD their God had sent him, and the people did fear before the LORD.

World English Bible
1:12 Then Zerubbabel, the son of Shealtiel, and Joshua, the son of Jehozadak, the high priest, with all the remnant of the people, obeyed the voice of Yahweh, their God, and the words of Haggai, the prophet, as Yahweh, their God, had sent him; and the people feared Yahweh.

Young's Literal Translation
1:12 And Zerubbabel son of Shealtiel, and Joshua son of Josedech, the high priest, and all the remnant of the people, do hearken to the voice of Jehovah their God, and unto the words of Haggai the prophet, as Jehovah their God had sent him, and the people are afraid of the face of Jehovah.

13

Modern Hebrew
ויאמר חגי מלאך
יהוה במלאכות יהוה
לעם לאמר אני אתכם
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:13

. -

Hebrew Transliterated
1:13 VY'aMUr ChGY ML'aK YHVH BML'aKVTh YHVH L'yM L'aMUr 'aNY 'aThKM N'aM-YHVH.

Latin Vulgate
1:13 et dixit Aggeus nuntius Domini de nuntiis Domini populo dicens ego vobiscum dicit Dominus

King James Version
1:13 Then spake Haggai the LORD'S messenger in the LORD'S message unto the people, saying, I am with you, saith the LORD.

American Standard Version
1:13 Then spake Haggai Jehovah`s messenger in Jehovah`s message unto the people, saying, I am with you, saith Jehovah.

Bible in Basic English
1:13 Then Haggai, whom the Lord had sent to give his words to the people, said, I am with you, says the Lord.

Darby's English Translation
1:13 Then spoke Haggai, Jehovah`s messenger, in Jehovah`s message unto the people, saying, I am with you, saith Jehovah.

Douay Rheims Bible
1:13 And Aggeus the messenger of the Lord, as one of the messengers of the Lord, spoke, saying to the people: I am with you, saith the Lord.

Noah Webster Bible
1:13 Then spoke Haggai the LORD'S messenger in the LORD'S message to the people, saying, I am with you, saith the LORD.

World English Bible
1:13 Then Haggai, Yahweh`s messenger, spoke in Yahweh`s message to the people, saying, "I am with you," says Yahweh.

Young's Literal Translation
1:13 And Haggai, messenger of Jehovah, in messages of Jehovah, speaketh to the people, saying: `I am with you, an affirmation of Jehovah.`

14

Modern Hebrew
ויער יהוה את־רוח
זרבבל בן־שלתיאל
פחת יהודה ואת־רוח
יהושע בן־ יהוצדק
הכהן הגדול
ואת־רוח כל שארית
העם ויבאו ויעשו
מלאכה בבית־ יהוה
צבאות אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
1:14

-
-
-
-

-

-
.

Hebrew Transliterated
1:14 VY'yUr YHVH 'aTh-UrVCh ZUrBBL BN-ShLThY'aL PhChTh YHVDH V'aTh-UrVCh YHVSh'y BN- YHVTShDQ HKHN HGDVL V'aTh-UrVCh KL Sh'aUrYTh H'yM VYB'aV VY'yShV ML'aKH BBYTh- YHVH TShB'aVTh 'aLHYHM.

Latin Vulgate
1:14 et suscitavit Dominus spiritum Zorobabel filii Salathihel ducis Iuda et spiritum Iesu filii Iosedech sacerdotis magni et spiritum reliquorum de omni populo et ingressi sunt et faciebant opus in domo Domini exercituum Dei sui

King James Version
1:14 And the LORD stirred up the spirit of Zerubbabel the son of Shealtiel, governor of Judah, and the spirit of Joshua the son of Josedech, the high priest, and the spirit of all the remnant of the people; and they came and did work in the house of the LORD of hosts, their God,

American Standard Version
1:14 And Jehovah stirred up the spirit of Zerubbabel the son of Shealtiel, governor of Judah, and the spirit of Joshua the son of Jehozadak, the high priest, and the spirit of all the remnant of the people; and they came and did work on the house of Jehovah of hosts, their God,

Bible in Basic English
1:14 And the spirit of Zerubbabel, the son of Shealtiel, ruler of Judah, was moved by the Lord, as was the spirit of Joshua, the son of Jehozadak, the high priest, and the spirit of all the rest of the people; and they came and did work in the house of the Lord of armies, their God.

Darby's English Translation
1:14 And Jehovah stirred up the spirit of Zerubbabel the son of Shealtiel, governor of Judah, and the spirit of Joshua the son of Jehozadak, the high priest, and the spirit of all the remnant of the people; and they came and worked at the house of Jehovah of hosts, their God,

Douay Rheims Bible
1:14 And the Lord stirred up the spirit of Zorobabel the son of Salathiel governor of Juda, and the spirit of Jesus the son of Josedec the high priest, and the spirit of all the rest of the people: and they went in, and did the work in the house of the Lord of hosts their God.

Noah Webster Bible
1:14 And the LORD stirred up the spirit of Zerubbabel the son of Shealtiel, governor of Judah, and the spirit of Joshua the son of Josedech, the high priest, and the spirit of all the remnant of the people; and they came and performed work in the house of the LORD of hosts, their God,

World English Bible
1:14 Yahweh stirred up the spirit of Zerubbabel, the son of Shealtiel, governor of Judah, and the spirit of Joshua, the son of Jehozadak, the high priest, and the spirit of all the remnant of the people; and they came and worked on the house of Yahweh of Hosts, their God,

Young's Literal Translation
1:14 And Jehovah doth stir up the spirit of Zerubbabel son of Shealtiel, governor of Judah, and the spirit of Joshua son of Josedech, the high priest, and the spirit of all the remnant of the people, and they come in, and do work in the house of Jehovah of Hosts their God,

15

Modern Hebrew
ביום עשרים וארבעה
לחדש בששי בשנת
שתים לדריוש המלך׃

Paleo-Hebrew (Before 585 B.C.)
1:15

.

Hebrew Transliterated
1:15 BYVM 'yShUrYM V'aUrB'yH LChDSh BShShY BShNTh ShThYM LDUrYVSh HMLK.

Latin Vulgate
1:15

King James Version
1:15 In the four and twentieth day of the sixth month, in the second year of Darius the king.

American Standard Version
1:15 in the four and twentieth day of the month, in the sixth month, in the second year of Darius the king.

Bible in Basic English
1:15 On the twenty-fourth day of the month, in the sixth month, in the second year of Darius the king.

Darby's English Translation
1:15 in the four and twentieth day of the sixth month, in the second year of Darius the king.

Douay Rheims Bible
1:15 In the four and twentieth day of the month, in the sixth month, in the second year of Darius the king, they began.

Noah Webster Bible
1:15 In the four and twentieth day of the same month, in the second year of Darius the king.

World English Bible
1:15 in the twenty-fourth day of the month, in the sixth month, in the second year of Darius the king.

Young's Literal Translation
1:15 in the twenty and fourth day of the sixth month, in the second year of Darius the king.

Haggai 2


Haggai Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Haggai 1

The Book of Haggai

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

1

Modern Hebrew
בשביעי בעשרים
ואחד לחדש היה
דבר־יהוה ביד־חגי
הנביא לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-
-
.

Hebrew Transliterated
2:1 BShBY'yY B'yShUrYM V'aChD LChDSh HYH DBUr-YHVH BYD-ChGY HNBY'a L'aMUr.

Latin Vulgate
2:1 in die vicesima et quarta mensis in sexto mense in anno secundo Darii regis

King James Version
2:1 In the seventh month, in the one and twentieth day of the month, came the word of the LORD by the prophet Haggai, saying,

American Standard Version
2:1 In the seventh month, in the one and twentieth day of the month, came the word of Jehovah by Haggai the prophet, saying,

Bible in Basic English
2:1 In the seventh month, on the twenty-first day of the month, the word of the Lord came by Haggai the prophet, saying,

Darby's English Translation
2:1 In the seventh month, on the one and twentieth day of the month, came the word of Jehovah by the prophet Haggai, saying,

Douay Rheims Bible
2:1 And in the seventh month, the word of the Lord came by the hand of Aggeus the prophet, saying:

Noah Webster Bible
2:1 In the seventh month, in the one and twentieth day of the month, came the word of the LORD by the prophet Haggai, saying,

World English Bible
2:1 In the seventh month, in the twenty-first day of the month, the Word of Yahweh came by Haggai the prophet, saying,

Young's Literal Translation
2:1 In the seventh month, in the twenty and first of the month, hath a word of Jehovah been by the hand of Haggai the prophet, saying:

2

Modern Hebrew
אמר־נא אל־זרבבל
בן־שלתיאל פחת
יהודה ואל־יהושע
בן־יהוצדק הכהן
הגדול ואל־שארית
העם לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:2
- [image] [image] [image] [image] -
-
-
-
-
.

Hebrew Transliterated
2:2 'aMUr-N'a 'aL-ZUrBBL BN-ShLThY'aL PhChTh YHVDH V'aL-YHVSh'y BN-YHVTShDQ HKHN HGDVL V'aL-Sh'aUrYTh H'yM L'aMUr.

Latin Vulgate
2:2 in septimo mense vicesima et prima mensis factum est verbum Domini in manu Aggei prophetae dicens

King James Version
2:2 Speak now to Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, and to the residue of the people, saying,

American Standard Version
2:2 Speak now to Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Jehozadak, the high priest, and to the remnant of the people, saying,

Bible in Basic English
2:2 Say now to Zerubbabel, the son of Shealtiel, ruler of Judah, and to Joshua, the son of Jehozadak, the high priest, and to the rest of the people,

Darby's English Translation
2:2 Speak now to Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Jehozadak, the high priest, and to the remnant of the people, saying,

Douay Rheims Bible
2:2 Speak to Zorobabel the son of Salathiel the governor of Juda, and to Jesus the son of Josedec the high priest, and to the rest of the people, saying:

Noah Webster Bible
2:2 Speak now to Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech the high priest, and to the residue of the people, saying,

World English Bible
2:2 "Speak now to Zerubbabel, the son of Shealtiel, governor of Judah, and to Joshua, the son of Jehozadak, the high priest, and to the remnant of the people, saying,

Young's Literal Translation
2:2 `Speak, I pray thee, unto Zerubbabel son of Shealtiel, governor of Judah, and unto Joshua, son of Josedech, the high priest, and unto the remnant of the people, saying:

3

Modern Hebrew
מי בכם הנשאר אשר
ראה את־הבית הזה
בכבודו הראשון ומה
אתם ראים אתו עתה
הלוא כמהו כאין
בעיניכם׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

.

Hebrew Transliterated
2:3 MY BKM HNSh'aUr 'aShUr Ur'aH 'aTh-HBYTh HZH BKBVDV HUr'aShVN VMH 'aThM Ur'aYM 'aThV 'yThH HLV'a KMHV K'aYN B'yYNYKM.

Latin Vulgate
2:3 loquere ad Zorobabel filium Salathihel ducem Iuda et ad Iesum filium Iosedech sacerdotem magnum et ad reliquos populi dicens

King James Version
2:3 Who is left among you that saw this house in her first glory? and how do ye see it now? is it not in your eyes in comparison of it as nothing?

American Standard Version
2:3 Who is left among you that saw this house in its former glory? and how do ye see it now? is it not in your eyes as nothing?

Bible in Basic English
2:3 Who is there still among you who saw this house in its first glory? and how do you see it now? is it not in your eyes as nothing?

Darby's English Translation
2:3 Who is left among you that saw this house in its former glory? and how do ye see it now? Is it not as nothing in your eyes?

Douay Rheims Bible
2:3 Who is left among you, that saw this house in its first glory? and how do you see it now? is it not in comparison to that as nothing in your eyes?

Noah Webster Bible
2:3 Who is left among you that saw this house in her first glory? and how do ye see it now? is it not in your eyes in comparison of it as nothing?

World English Bible
2:3 `Who is left among you who saw this house in its former glory? How do you see it now? Isn`t it in your eyes as nothing?

Young's Literal Translation
2:3 Who among you hath been left that saw this house in its former honour? And what are ye seeing it now? Is it not, compared with it, as nothing in your eyes?

4

Modern Hebrew
ועתה חזק זרבבל
נאם־יהוה וחזק
יהושע בן־יהוצדק
הכהן הגדול וחזק
כל־עם הארץ
נאם־יהוה ועשו
כי־אני אתכם נאם
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-

-

-
-
-

.

Hebrew Transliterated
2:4 V'yThH ChZQ ZUrBBL N'aM-YHVH VChZQ YHVSh'y BN-YHVTShDQ HKHN HGDVL VChZQ KL-'yM H'aUrTSh N'aM-YHVH V'yShV KY-'aNY 'aThKM N'aM YHVH TShB'aVTh.

Latin Vulgate
2:4 quis in vobis est derelictus qui vidit domum istam in gloria sua prima et quid vos videtis hanc nunc numquid non ita est quasi non sit in oculis vestris

King James Version
2:4 Yet now be strong, O Zerubbabel, saith the LORD; and be strong, O Joshua, son of Josedech, the high priest; and be strong, all ye people of the land, saith the LORD, and work: for I am with you, saith the LORD of hosts:

American Standard Version
2:4 Yet now be strong, O Zerubbabel, saith Jehovah; and be strong, O Joshua, son of Jehozadak, the high priest; and be strong, all ye people of the land, saith Jehovah, and work: for I am with you, saith Jehovah of hosts,

Bible in Basic English
2:4 But now be strong, O Zerubbabel, says the Lord; and be strong, O Joshua, son of Jehozadak, the high priest; and be strong, all you people of the land, says the Lord, and get to work: for I am with you, says the Lord of armies:

Darby's English Translation
2:4 But now be strong, Zerubbabel, saith Jehovah; and be strong, Joshua son of Jehozadak, the high priest; and be strong, all ye people of the land, saith Jehovah, and work: for I am with you, saith Jehovah of hosts.

Douay Rheims Bible
2:4 Yet now take courage, O Zorobabel, saith the Lord, and take courage, O Jesus the son of Josedec the high priest, and take courage, all ye people of the land, saith the Lord of hosts: and perform (for I am with you, saith the Lord of hosts)

Noah Webster Bible
2:4 Yet now be strong, O Zerubbabel, saith the LORD; and be strong, O Joshua, son of Josedech, the high priest; and be strong, all ye people of the land, saith the LORD, and work: for I am with you, saith the LORD of hosts:

World English Bible
2:4 Yet now be strong, Zerubbabel,` says Yahweh. `Be strong, Joshua, son of Jehozadak, the high priest. Be strong, all you people of the land,` says Yahweh, `and work, for I am with you,` says Yahweh of Hosts.

Young's Literal Translation
2:4 And now, be strong, O Zerubbabel, An affirmation of Jehovah, And be strong, O Joshua, son of Josedech, the high priest, And be strong, all ye people of the land, An affirmation of Jehovah, And do ye -- (for I am with you, An affirmation of Jehovah of Hosts) --

5

Modern Hebrew
את־הדבר אשר־כרתי
אתכם בצאתכם
ממצרים ורוחי עמדת
בתוככם אל־ תיראו׃

Paleo-Hebrew (Before 585 B.C.)
2:5
- [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
2:5 'aTh-HDBUr 'aShUr-KUrThY 'aThKM BTSh'aThKM MMTShUrYM VUrVChY 'yMDTh BThVKKM 'aL- ThYUr'aV.

Latin Vulgate
2:5 et nunc confortare Zorobabel dicit Dominus et confortare Iesu fili Iosedech sacerdos magne et confortare omnis popule terrae dicit Dominus exercituum et facite quoniam ego vobiscum sum dicit Dominus exercituum

King James Version
2:5 According to the word that I covenanted with you when ye came out of Egypt, so my spirit remaineth among you: fear ye not.

American Standard Version
2:5 according to the word that I covenanted with you when ye came out of Egypt, and my Spirit abode among you: fear ye not.

Bible in Basic English
2:5 The agreement which I made with you when you came out of Egypt, and my spirit, are with you still; have no fear.

Darby's English Translation
2:5 The word that I covenanted with you when ye came out of Egypt, and my Spirit, remain among you: fear ye not.

Douay Rheims Bible
2:5 The word that I covenanted with you when you came out of the land of Egypt: and my spirit shall be in the midst of you: fear not.

Noah Webster Bible
2:5 According to the word that I covenanted with you when ye came out of Egypt, so my spirit remaineth among you: fear ye not.

World English Bible
2:5 This is the word that I covenanted with you when you came out of Egypt, and my Spirit lived among you. Don`t be afraid.`

Young's Literal Translation
2:5 The thing that I covenanted with you, In your coming forth from Egypt, And My Spirit is remaining in your midst, fear not.

6

Modern Hebrew
כי כה אמר יהוה
צבאות עוד אחת מעט
היא ואני מרעיש
את־השמים ואת־
הארץ ואת־הים
ואת־החרבה׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-
-
. - [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:6 KY KH 'aMUr YHVH TShB'aVTh 'yVD 'aChTh M'yT HY'a V'aNY MUr'yYSh 'aTh-HShMYM V'aTh- H'aUrTSh V'aTh-HYM V'aTh-HChUrBH.

Latin Vulgate
2:6 verbum quod placui vobiscum cum egrederemini de terra Aegypti et spiritus meus erit in medio vestrum nolite timere

King James Version
2:6 For thus saith the LORD of hosts; Yet once, it is a little while, and I will shake the heavens, and the earth, and the sea, and the dry land;

American Standard Version
2:6 For thus saith Jehovah of hosts: Yet once, it is a little while, and I will shake the heavens, and the earth, and the sea, and the dry land;

Bible in Basic English
2:6 For this is what the Lord of armies has said: In a short time I will make a shaking of the heavens and the earth and the sea and the dry land;

Darby's English Translation
2:6 For thus saith Jehovah of hosts: Yet once, it is a little while, and I will shake the heavens, and the earth, and the sea, and the dry land;

Douay Rheims Bible
2:6 For thus saith the Lord of hosts: Yet one little while, and I will move the heaven and the earth, and the sea, and the dry land.

Noah Webster Bible
2:6 For thus saith the LORD of hosts; Yet once, it is a little while, and I will shake the heavens, and the earth, and the sea, and the dry land;

World English Bible
2:6 For this is what Yahweh of Hosts says: `Yet once, it is a little while, and I will shake the heavens, the earth, the sea, and the dry land;

Young's Literal Translation
2:6 For thus said Jehovah of Hosts: Yet once more -- it is a little, And I am shaking the heavens and the earth, And the sea, and the dry land,

7

Modern Hebrew
והרעשתי
את־כל־הגוים ובאו
חמדת כל־הגוים
ומלאתי את־הבית
הזה כבוד אמר יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
2:7
- [image] [image] -

-
-

.

Hebrew Transliterated
2:7 VHUr'yShThY 'aTh-KL-HGVYM VB'aV ChMDTh KL-HGVYM VML'aThY 'aTh-HBYTh HZH KBVD 'aMUr YHVH TShB'aVTh.

Latin Vulgate
2:7 quia haec dicit Dominus exercituum adhuc unum modicum est et ego commovebo caelum et terram et mare et aridam

King James Version
2:7 And I will shake all nations, and the desire of all nations shall come: and I will fill this house with glory, saith the LORD of hosts.

American Standard Version
2:7 and I will shake all nations; and the precious things of all nations shall come; and I will fill this house with glory, saith Jehovah of hosts.

Bible in Basic English
2:7 And I will make a shaking of all the nations, and the desired things of all nations will come: and I will make this house full of my glory, says the Lord of armies.

Darby's English Translation
2:7 and I will shake all nations, and the desire of all nations shall come; and I will fill this house with glory, saith Jehovah of hosts.

Douay Rheims Bible
2:7 And I will move all nations: AND THE DESIRED OF ALL NATIONS SHALL COME: and I will fill this house with glory: saith the Lord of hosts.

Noah Webster Bible
2:7 And I will shake all nations, and the desire of all nations shall come: and I will fill this house with glory, saith the LORD of hosts.

World English Bible
2:7 and I will shake all nations. The precious things of all nations will come, and I will fill this house with glory, says Yahweh of Hosts.

Young's Literal Translation
2:7 And I have shaken all the nations, And they have come to the desire of all the nations, And I have filled this house with honour, Said Jehovah of Hosts.

8

Modern Hebrew
לי הכסף ולי הזהב
נאם יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
2:8

.

Hebrew Transliterated
2:8 LY HKSPh VLY HZHB N'aM YHVH TShB'aVTh.

Latin Vulgate
2:8 et movebo omnes gentes et veniet desideratus cunctis gentibus et implebo domum istam gloria dicit Dominus exercituum

King James Version
2:8 The silver is mine, and the gold is mine, saith the LORD of hosts.

American Standard Version
2:8 The silver is mine, and the gold is mine, saith Jehovah of hosts.

Bible in Basic English
2:8 The silver is mine and the gold is mine, says the Lord of armies.

Darby's English Translation
2:8 The silver is mine, and the gold is mine, saith Jehovah of hosts.

Douay Rheims Bible
2:8 The silver is mine, and the gold is mine, saith the Lord of hosts.

Noah Webster Bible
2:8 The silver is mine, and the gold is mine, saith the LORD of hosts.

World English Bible
2:8 The silver is mine, and the gold is mine,` says Yahweh of Hosts.

Young's Literal Translation
2:8 Mine is the silver, and Mine the gold, An affirmation of Jehovah of Hosts.

9

Modern Hebrew
גדול יהיה כבוד
הבית הזה האחרון
מן־הראשון אמר
יהוה צבאות ובמקום
הזה אתן שלום נאם
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-

.

Hebrew Transliterated
2:9 GDVL YHYH KBVD HBYTh HZH H'aChUrVN MN-HUr'aShVN 'aMUr YHVH TShB'aVTh VBMQVM HZH 'aThN ShLVM N'aM YHVH TShB'aVTh.

Latin Vulgate
2:9 meum est argentum et meum est aurum dicit Dominus exercituum

King James Version
2:9 The glory of this latter house shall be greater than of the former, saith the LORD of hosts: and in this place will I give peace, saith the LORD of hosts.

American Standard Version
2:9 The latter glory of this house shall be greater than the former, saith Jehovah of hosts; and in this place will I give peace, saith Jehovah of hosts.

Bible in Basic English
2:9 The second glory of this house will be greater than the first, says the Lord of armies: and in this place I will give peace, says the Lord of armies.

Darby's English Translation
2:9 The latter glory of this house shall be greater than the former, saith Jehovah of hosts; and in this place will I give peace, saith Jehovah of hosts.

Douay Rheims Bible
2:9 Great shall be the glory of this last house more than of the first, saith the Lord of hosts: and in this place I will give peace, saith the Lord of hosts.

Noah Webster Bible
2:9 The glory of this latter house shall be greater than of the former, saith the LORD of hosts: and in this place will I give peace, saith the LORD of hosts.

World English Bible
2:9 `The latter glory of this house will be greater than the former,` says Yahweh of Hosts; `and in this place will I give peace,` says Yahweh of Hosts."

Young's Literal Translation
2:9 Greater is the honour of this latter house, Than of the former, said Jehovah of Hosts, And in this place do I give peace, An affirmation of Jehovah of Hosts.`

10

Modern Hebrew
בעשרים וארבעה
לתשיעי בשנת שתים
לדריוש היה
דבר־יהוה אל־חגי
הנביא לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
-
.

Hebrew Transliterated
2:10 B'yShUrYM V'aUrB'yH LThShY'yY BShNTh ShThYM LDUrYVSh HYH DBUr-YHVH 'aL-ChGY HNBY'a L'aMUr.

Latin Vulgate
2:10 magna erit gloria domus istius novissimae plus quam primae dicit Dominus exercituum et in loco isto dabo pacem dicit Dominus exercituum

King James Version
2:10 In the four and twentieth day of the ninth month, in the second year of Darius, came the word of the LORD by Haggai the prophet, saying,

American Standard Version
2:10 In the four and twentieth day of the ninth month, in the second year of Darius, came the word of Jehovah by Haggai the prophet, saying,

Bible in Basic English
2:10 On the twenty-fourth day of the ninth month, in the second year of Darius, the word of the Lord came by Haggai the prophet, saying,

Darby's English Translation
2:10 On the four and twentieth day of the ninth month, in the second year of Darius, came the word of Jehovah by Haggai the prophet, saying,

Douay Rheims Bible
2:10 In the four and twentieth day of the ninth month, in the second year of Darius the king, the word of the Lord came to Aggeus the prophet, saying:

Noah Webster Bible
2:10 In the four and twentieth day of the ninth month, in the second year of Darius, came the word of the LORD by Haggai the prophet, saying,

World English Bible
2:10 In the twenty-fourth day of the ninth month, in the second year of Darius, the Word of Yahweh came by Haggai the prophet, saying,

Young's Literal Translation
2:10 On the twenty and fourth of the ninth month, in the second year of Darius, hath a word of Jehovah been by the hand of Haggai the prophet, saying:

11

Modern Hebrew
כה אמר יהוה צבאות
שאל־נא את־הכהנים
תורה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:11

- [image] [image] [image] [image] -
.

Hebrew Transliterated
2:11 KH 'aMUr YHVH TShB'aVTh Sh'aL-N'a 'aTh-HKHNYM ThVUrH L'aMUr.

Latin Vulgate
2:11 in vicesima et quarta noni mensis in anno secundo Darii factum est verbum Domini ad Aggeum prophetam dicens

King James Version
2:11 Thus saith the LORD of hosts; Ask now the priests concerning the law, saying,

American Standard Version
2:11 Thus saith Jehovah of hosts: Ask now the priests concerning the law, saying,

Bible in Basic English
2:11 These are the words of the Lord of armies: Put now a point of law to the priests, saying,

Darby's English Translation
2:11 Thus saith Jehovah of hosts: Ask now the priests concerning the law, saying,

Douay Rheims Bible
2:11 Thus saith the Lord of hosts: Ask the priests the law, saying:

Noah Webster Bible
2:11 Thus saith the LORD of hosts, Ask now the priests concerning the law, saying,

World English Bible
2:11 "Thus says Yahweh of Hosts: Ask now the priests concerning the law, saying,

Young's Literal Translation
2:11 Thus said Jehovah of Hosts: `Ask, I pray thee, the priests of the law, saying:

12

Modern Hebrew
הן ישא־איש
בשר־קדש בכנף בגדו
ונגע בכנפו
אל־הלחם ואל־הנזיד
ואל־היין ואל־שמן
ואל־כל־מאכל היקדש
ויענו הכהנים
ויאמרו לא׃

Paleo-Hebrew (Before 585 B.C.)
2:12
-
-

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] - [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
2:12 HN YSh'a-'aYSh BShUr-QDSh BKNPh BGDV VNG'y BKNPhV 'aL-HLChM V'aL-HNZYD V'aL-HYYN V'aL-ShMN V'aL-KL-M'aKL HYQDSh VY'yNV HKHNYM VY'aMUrV L'a.

Latin Vulgate
2:12 haec dicit Dominus exercituum interroga sacerdotes legem dicens

King James Version
2:12 If one bear holy flesh in the skirt of his garment, and with his skirt do touch bread, or pottage, or wine, or oil, or any meat, shall it be holy? And the priests answered and said, No.

American Standard Version
2:12 If one bear holy flesh in the skirt of his garment, and with his skirt do touch bread, or pottage, or wine, or oil, or any food, shall it become holy? And the priests answered and said, No.

Bible in Basic English
2:12 If anyone has some holy flesh folded in the skirt of his robe, will bread or soup or wine or oil or any other food be made holy if touched by his skirt? And the priests answering said, No.

Darby's English Translation
2:12 If one bear holy flesh in the skirt of his garment, and with his skirt do touch bread, or pottage, or wine, or oil, or any food -- shall it become holy? And the priests answered and said, No.

Douay Rheims Bible
2:12 If a man carry sanctified flesh in the skirt of his garment, and touch with his skirt, bread, or pottage, or wine, or oil, or any meat: shall it be sanctified? And the priests answered, and said: No.

Noah Webster Bible
2:12 If one shall bear holy flesh in the skirt of his garment, and with his skirt shall touch bread, or pottage, or wine, or oil, or any food, shall it be holy? And the priests answered and said, No.

World English Bible
2:12 `If someone carries holy meat in the fold of his garment, and with his fold touches bread, stew, wine, oil, or any food, will it become holy?`" The priests answered, "No."

Young's Literal Translation
2:12 Lo, one doth carry holy flesh in the skirt of his garment, and he hath come with his skirt against the bread, or against the pottage, or against the wine, or against the oil, or against any food -- is it holy?` And the priests answer and say, `No.`

13

Modern Hebrew
ויאמר חגי אם־יגע
טמא־נפש בכל־אלה
היטמא ויענו
הכהנים ויאמרו
יטמא׃

Paleo-Hebrew (Before 585 B.C.)
2:13

- [image] [image] [image] [image] [image] [image] -
-

.

Hebrew Transliterated
2:13 VY'aMUr ChGY 'aM-YG'y TM'a-NPhSh BKL-'aLH HYTM'a VY'yNV HKHNYM VY'aMUrV YTM'a.

Latin Vulgate
2:13 si tulerit homo carnem sanctificatam in ora vestimenti sui et tetigerit de summitate eius panem aut pulmentum aut vinum aut oleum aut omnem cibum numquid sanctificabitur respondentes autem sacerdotes dixerunt non

King James Version
2:13 Then said Haggai, If one that is unclean by a dead body touch any of these, shall it be unclean? And the priests answered and said, It shall be unclean.

American Standard Version
2:13 Then said Haggai, If one that is unclean by reason of a dead body touch any of these, shall it be unclean? And the priests answered and said, It shall be unclean.

Bible in Basic English
2:13 Then Haggai said, Will any of these be made unclean by the touch of one who is unclean through touching a dead body? And the priests answering said, It will be made unclean.

Darby's English Translation
2:13 And Haggai said, If one that is unclean by a dead body touch any of these, is it become unclean? And the priests answered and said, It shall be unclean.

Douay Rheims Bible
2:13 And Aggeus said: If one that is unclean by occasion of a soul touch any of all these things, shall it be defiled? And the priests answered, and said: It shall be defiled.

Noah Webster Bible
2:13 Then said Haggai, If one that is unclean by a dead body shall touch any of these, shall it be unclean? And the priests answered and said, It shall be unclean.

World English Bible
2:13 Then Haggai said, "If one who is unclean by reason of a dead body touch any of these, will it be unclean?" The priests answered, "It will be unclean."

Young's Literal Translation
2:13 And Haggai saith, `If the unclean of body doth come against any of these, is it unclean?` And the priests answer and say, `It is unclean.`

14

Modern Hebrew
ויען חגי ויאמר כן
העם־הזה וכן־הגוי
הזה לפני נאם־יהוה
וכן כל־ מעשה
ידיהם ואשר יקריבו
שם טמא הוא׃

Paleo-Hebrew (Before 585 B.C.)
2:14

- [image] [image] [image] [image] [image] [image] -

-
-

.

Hebrew Transliterated
2:14 VY'yN ChGY VY'aMUr KN H'yM-HZH VKN-HGVY HZH LPhNY N'aM-YHVH VKN KL- M'yShH YDYHM V'aShUr YQUrYBV ShM TM'a HV'a.

Latin Vulgate
2:14 et dixit Aggeus si tetigerit pollutus in anima ex omnibus his numquid contaminabitur et responderunt sacerdotes et dixerunt contaminabitur

King James Version
2:14 Then answered Haggai, and said, So is this people, and so is this nation before me, saith the LORD; and so is every work of their hands; and that which they offer there is unclean.

American Standard Version
2:14 Then answered Haggai and said, So is this people, and so is this nation before me, saith Jehovah; and so is every work of their hands; and that which they offer there is unclean.

Bible in Basic English
2:14 Then Haggai said, So is this people and so is this nation before me, says the Lord; and so is every work of their hands; and the offering they give there is unclean.

Darby's English Translation
2:14 Then answered Haggai and said, So is this people, and so is this nation before me, saith Jehovah, and so is every work of their hands; and that which they offer there is unclean.

Douay Rheims Bible
2:14 And Aggeus answered, and said: So is this people, and so is this nation before my face, saith the Lord, and so is all the work of their hands: and all that they have offered there, shall be defiled.

Noah Webster Bible
2:14 Then answered Haggai, and said, So is this people, and so is this nation before me, saith the LORD; and so is every work of their hands; and that which they offer there is unclean.

World English Bible
2:14 Then Haggai answered, "`So is this people, and so is this nation before me,` says Yahweh; `and so is every work of their hands. That which they offer there is unclean.

Young's Literal Translation
2:14 And Haggai answereth and saith, `So is this people, and so is this nation before Me -- an affirmation of Jehovah -- and so is every work of their hands, and that which they bring near there -- it is unclean.

15

Modern Hebrew
ועתה שימו־נא
לבבכם מן־היום הזה
ומעלה מטרם
שום־אבן אל־אבן
בהיכל יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:15
-
-

-
-
.

Hebrew Transliterated
2:15 V'yThH ShYMV-N'a LBBKM MN-HYVM HZH VM'yLH MTUrM ShVM-'aBN 'aL-'aBN BHYKL YHVH.

Latin Vulgate
2:15 et respondit Aggeus et dixit sic populus iste et sic gens ista ante faciem meam dicit Dominus et sic omne opus manuum eorum et omnia quae obtulerint ibi contaminata erunt

King James Version
2:15 And now, I pray you, consider from this day and upward, from before a stone was laid upon a stone in the temple of the LORD:

American Standard Version
2:15 And now, I pray you, consider from this day and backward, before a stone was laid upon a stone in the temple of Jehovah.

Bible in Basic English
2:15 And now, give thought, looking back from this day to the time before one stone was put on another in the Temple of the Lord:

Darby's English Translation
2:15 And now, I pray you, consider from this day and onward, from before a stone was laid upon a stone in the temple of Jehovah,

Douay Rheims Bible
2:15 And now consider in your hearts, from this day and upward, before there was a stone laid upon a stone in the temple of the Lord.

Noah Webster Bible
2:15 And now, I pray you, consider from this day and upward, from before a stone was laid upon a stone in the temple of the LORD:

World English Bible
2:15 Now, please consider from this day and backward, before a stone was laid on a stone in the temple of Yahweh.

Young's Literal Translation
2:15 And now, lay it, I pray you, to your heart, From this day, and onwards, Before the laying of stone to stone in the temple of Jehovah.

16

Modern Hebrew
מהיותם בא אל־ערמת
עשרים והיתה עשרה
בא אל־היקב לחשף
חמשים פורה והיתה
עשרים׃

Paleo-Hebrew (Before 585 B.C.)
2:16

-

-

.

Hebrew Transliterated
2:16 MHYVThM B'a 'aL-'yUrMTh 'yShUrYM VHYThH 'yShUrH B'a 'aL-HYQB LChShPh ChMShYM PhVUrH VHYThH 'yShUrYM.

Latin Vulgate
2:16 et nunc ponite corda vestra a die hac et supra antequam poneretur lapis super lapidem in templo Domini

King James Version
2:16 Since those days were, when one came to an heap of twenty measures, there were but ten: when one came to the pressfat for to draw out fifty vessels out of the press, there were but twenty.

American Standard Version
2:16 Through all that time, when one came to a heap of twenty measures, there were but ten; when one came to the winevat to draw out fifty vessels, there were but twenty.

Bible in Basic English
2:16 How, when anyone came to a store of twenty measures, there were only ten: when anyone went to the wine-store to get fifty vessels full, there were only twenty.

Darby's English Translation
2:16 -- before those days were, when one came to a heap of twenty measures, there were but ten; when one came to the vat to draw out fifty press-measures, there were but twenty.

Douay Rheims Bible
2:16 When you went to a heap of twenty bushels, and they became ten: and you went into the press, to press out fifty vessels, and they became twenty.

Noah Webster Bible
2:16 Since those days were, when one came to a heap of twenty measures, there were but ten: when one came to the press-vat to draw out fifty vessels out of the press, there were but twenty.

World English Bible
2:16 Through all that time, when one came to a heap of twenty measures, there were only ten. When one came to the wine vat to draw out fifty, there were only twenty.

Young's Literal Translation
2:16 From that time one hath come to a heap of twenty, And it hath been ten, He hath come unto the wine-fat to draw out fifty purahs, And it hath been twenty.

17

Modern Hebrew
הכיתי אתכם בשדפון
ובירקון ובברד את
כל־מעשה ידיכם
ואין־אתכם אלי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-
-
. -

Hebrew Transliterated
2:17 HKYThY 'aThKM BShDPhVN VBYUrQVN VBBUrD 'aTh KL-M'yShH YDYKM V'aYN-'aThKM 'aLY N'aM-YHVH.

Latin Vulgate
2:17 cum accederetis ad acervum viginti modiorum et fierent decem intraretis ad torcular ut exprimeretis quinquaginta lagoenas et fiebant viginti

King James Version
2:17 I smote you with blasting and with mildew and with hail in all the labours of your hands; yet ye turned not to me, saith the LORD.

American Standard Version
2:17 I smote you with blasting and with mildew and with hail in all the work of your hands; yet ye turned not to me, saith Jehovah.

Bible in Basic English
2:17 And I sent burning and wasting and a rain of ice-drops on all the works of your hands; but still you were not turned to me, says the Lord.

Darby's English Translation
2:17 I smote you with blasting and with mildew and with hail in all the work of your hands; and ye turned not to me, saith Jehovah.

Douay Rheims Bible
2:17 I struck you with a blasting wind, and all the works of your hand with the mildew and with hail, yet there was none among you that returned to me, saith the Lord.

Noah Webster Bible
2:17 I smote you with blasting and with mildew and with hail in all the labors of your hands; yet ye turned not to me, saith the LORD.

World English Bible
2:17 I struck you with blight, mildew, and hail in all the work of your hands; yet you didn`t turn to me,` says Yahweh.

Young's Literal Translation
2:17 I have smitten you with blasting, And with mildew, and with hail -- All the work of your hands, And there is none of you with Me, An affirmation of Jehovah.

18

Modern Hebrew
שימו־נא לבבכם
מן־היום הזה ומעלה
מיום עשרים וארבעה
לתשיעי למן־ היום
אשר־יסד היכל־יהוה
שימו לבבכם׃

Paleo-Hebrew (Before 585 B.C.)
2:18
-
-

-
-
-
.

Hebrew Transliterated
2:18 ShYMV-N'a LBBKM MN-HYVM HZH VM'yLH MYVM 'yShUrYM V'aUrB'yH LThShY'yY LMN- HYVM 'aShUr-YSD HYKL-YHVH ShYMV LBBKM.

Latin Vulgate
2:18 percussi vos vento urente et aurugine et grandine omnia opera manuum vestrarum et non fuit in vobis qui reverteretur ad me dicit Dominus

King James Version
2:18 Consider now from this day and upward, from the four and twentieth day of the ninth month, even from the day that the foundation of the LORD'S temple was laid, consider it.

American Standard Version
2:18 Consider, I pray you, from this day and backward, from the four and twentieth day of the ninth month, since the day that the foundation of Jehovah`s temple was laid, consider it.

Bible in Basic English
2:18 And now, give thought; looking on from this day, from the twenty-fourth day of the ninth month, from the time when the base of the Lord's house was put in its place, give thought to it.

Darby's English Translation
2:18 Consider, I pray you, from this day and onward, from the four and twentieth day of the ninth month, from the day that the foundation of Jehovah`s temple was laid, consider it.

Douay Rheims Bible
2:18 Set your hearts from this day, and henceforward, from the four and twentieth day of the ninth month: from the day that the foundations of the temple of the Lord were laid, and lay it up in your hearts.

Noah Webster Bible
2:18 Consider now from this day, and upward, from the four and twentieth day of the ninth month, even from the day that the foundation of the LORD'S temple was laid, consider it.

World English Bible
2:18 `Consider, please, from this day and backward, from the twenty-fourth day of the ninth month, since the day that the foundation of Yahweh`s temple was laid, consider it.

Young's Literal Translation
2:18 Set it, I pray you, to your heart, from this day and onwards, from the twenty and fourth day of the ninth month, even from the day that the temple of Jehovah hath been founded, set it to your heart.

19

Modern Hebrew
העוד הזרע במגורה
ועד־הגפן והתאנה
והרמון ועץ הזית
לא נשא מן־ היום
הזה אברך׃

Paleo-Hebrew (Before 585 B.C.)
2:19

-

-
.

Hebrew Transliterated
2:19 H'yVD HZUr'y BMGVUrH V'yD-HGPhN VHTh'aNH VHUrMVN V'yTSh HZYTh L'a NSh'a MN- HYVM HZH 'aBUrK.

Latin Vulgate
2:19 ponite corda vestra ex die ista et in futurum a die vicesima et quarta noni mensis a die qua fundamenta iacta sunt templi Domini ponite super cor vestrum

King James Version
2:19 Is the seed yet in the barn? yea, as yet the vine, and the fig tree, and the pomegranate, and the olive tree, hath not brought forth: from this day will I bless you.

American Standard Version
2:19 Is the seed yet in the barn? yea, the vine, and the fig-tree, and the pomegranate, and the olive-tree have not brought forth; from this day will I bless you.

Bible in Basic English
2:19 Is the seed still in the store-house? have the vine and the fig-tree, the pomegranate and the olive-tree, still not given their fruit? from this day I will send my blessing on you.

Darby's English Translation
2:19 Is the seed yet in the barn? yea, the vine, and the fig-tree, and the pomegranate, and the olive-tree have not brought forth: from this day will I bless you.

Douay Rheims Bible
2:19 Is the seed as yet sprung up? or hath the vine, and the fig tree, and the pomegranate, and the olive tree as yet flourished? from this day I will bless you.

Noah Webster Bible
2:19 Is the seed yet in the barn? yes, as yet the vine, and the fig-tree, and the pomegranate, and the olive-tree, hath not brought forth: from this day will I bless you.

World English Bible
2:19 Is the seed yet in the barn? Yes, the vine, the fig-tree, the pomegranate, and the olive tree haven`t brought forth. From this day will I bless you.`"

Young's Literal Translation
2:19 Is the seed yet in the barn? And hitherto the vine and the fig, And the pomegranate, and the olive-tree, Have not borne -- from this day I bless.`

20

Modern Hebrew
ויהי דבר־יהוה
שנית אל־חגי
בעשרים וארבעה
לחדש לאמר׃

Paleo-Hebrew (Before 585 B.C.)
2:20
-
-

.

Hebrew Transliterated
2:20 VYHY DBUr-YHVH ShNYTh 'aL-ChGY B'yShUrYM V'aUrB'yH LChDSh L'aMUr.

Latin Vulgate
2:20 numquid iam semen in germine est et adhuc vinea et ficus et malogranatum et lignum olivae non floruit ex die ista benedicam

King James Version
2:20 And again the word of the LORD came unto Haggai in the four and twentieth day of the month, saying,

American Standard Version
2:20 And the word of Jehovah came the second time unto Haggai in the four and twentieth day of the month, saying,

Bible in Basic English
2:20 And the word of the Lord came a second time to Haggai, on the twenty-fourth day of the month, saying,

Darby's English Translation
2:20 And the word of Jehovah came the second time unto Haggai on the four and twentieth day of the month, saying,

Douay Rheims Bible
2:20 And the word of the Lord came a second time to Aggeus in the four and twentieth day of the month, saying:

Noah Webster Bible
2:20 And again the word of the LORD came to Haggai in the four and twentieth day of the month, saying,

World English Bible
2:20 The Word of Yahweh came the second time to Haggai in the twenty-fourth day of the month, saying,

Young's Literal Translation
2:20 And there is a word of Jehovah a second time unto Haggai, on the twenty and fourth of the month, saying:

21

Modern Hebrew
אמר אל־זרבבל
פחת־יהודה לאמר
אני מרעיש
את־השמים
ואת־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
2:21
-
-

. - [image] [image] [image] [image] [image] [image] [image] [image] -

Hebrew Transliterated
2:21 'aMUr 'aL-ZUrBBL PhChTh-YHVDH L'aMUr 'aNY MUr'yYSh 'aTh-HShMYM V'aTh-H'aUrTSh.

Latin Vulgate
2:21 et factum est verbum Domini secundo ad Aggeum in vicesima et quarta mensis dicens

King James Version
2:21 Speak to Zerubbabel, governor of Judah, saying, I will shake the heavens and the earth;

American Standard Version
2:21 Speak to Zerubbabel, governor of Judah, saying, I will shake the heavens and the earth;

Bible in Basic English
2:21 Say to Zerubbabel, ruler of Judah, I will make a shaking of the heavens and the earth,

Darby's English Translation
2:21 Speak to Zerubbabel, governor of Judah, saying, I will shake the heavens and the earth;

Douay Rheims Bible
2:21 Speak to Zorobabel the governor of Juda, saying: I will move both heaven and earth.

Noah Webster Bible
2:21 Speak to Zerubbabel, governor of Judah, saying, I will shake the heavens and the earth;

World English Bible
2:21 "Speak to Zerubbabel, governor of Judah, saying, `I will shake the heavens and the earth.

Young's Literal Translation
2:21 `Speak unto Zerubbabel governor of Judah, saying: I am shaking the heavens and the earth,

22

Modern Hebrew
והפכתי כסא ממלכות
והשמדתי חזק
ממלכות הגוים
והפכתי מרכבה
ורכביה וירדו
סוסים ורכביהם איש
בחרב אחיו׃

Paleo-Hebrew (Before 585 B.C.)
2:22

.

Hebrew Transliterated
2:22 VHPhKThY KS'a MMLKVTh VHShMDThY ChZQ MMLKVTh HGVYM VHPhKThY MUrKBH VUrKBYH VYUrDV SVSYM VUrKBYHM 'aYSh BChUrB 'aChYV.

Latin Vulgate
2:22 loquere ad Zorobabel ducem Iuda dicens ego movebo caelum pariter et terram

King James Version
2:22 And I will overthrow the throne of kingdoms, and I will destroy the strength of the kingdoms of the heathen; and I will overthrow the chariots, and those that ride in them; and the horses and their riders shall come down, every one by the sword of his brother.

American Standard Version
2:22 and I will overthrow the throne of kingdoms; and I will destroy the strength of the kingdoms of the nations; and I will overthrow the chariots, and those that ride in them; and the horses and their riders shall come down, every one by the sword of his brother.

Bible in Basic English
2:22 Overturning the power of kingdoms; and I will send destruction on the strength of the kingdoms of the nations; by me war-carriages will be overturned with those who are in them; and the horses and the horsemen will come down, everyone by the sword of his brother.

Darby's English Translation
2:22 and I will overthrow the throne of kingdoms, and I will destroy the strength of the kingdoms of the nations; and I will overthrow the chariots, and those that ride therein; and the horses and their riders shall come down, every one by the sword of his brother.

Douay Rheims Bible
2:22 And I will overthrow the throne of kingdoms, and will destroy the strength of the kingdom of the Gentiles: and I will overthrow the chariot, and him that rideth therein: and the horses and their riders shall come down, every one by the sword of his brother.

Noah Webster Bible
2:22 And I will overthrow the throne of kingdoms, and I will destroy the strength of the kingdoms of the heathen: and I will overthrow the chariots, and those that ride in them; and the horses and their riders shall come down, every one by the sword of his brother.

World English Bible
2:22 I will overthrow the throne of kingdoms. I will destroy the strength of the kingdoms of the nations. I will overthrow the chariots, and those who ride in them. The horses and their riders will come down, everyone by the sword of his brother.

Young's Literal Translation
2:22 And have overturned the throne of kingdoms, And I have destroyed the strength of kingdoms of the nations, And overturned chariot and its charioteers, And come down have horses and their riders, Each by the sword of his brother.

23

Modern Hebrew
ביום ההוא
נאם־יהוה צבאות
אקחך זרבבל
בן־שאלתיאל עבדי
נאם־יהוה ושמתיך
כחותם כי־בך בחרתי
נאם יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
2:23

-

-
-
-

.

Hebrew Transliterated
2:23 BYVM HHV'a N'aM-YHVH TShB'aVTh 'aQChK ZUrBBL BN-Sh'aLThY'aL 'yBDY N'aM-YHVH VShMThYK KChVThM KY-BK BChUrThY N'aM YHVH TShB'aVTh.

Latin Vulgate
2:23 et subvertam solium regnorum et conteram fortitudinem regni gentium et subvertam quadrigam et ascensorem eius et descendent equi et ascensores eorum vir in gladio fratris sui

King James Version
2:23 In that day, saith the LORD of hosts, will I take thee, O Zerubbabel, my servant, the son of Shealtiel, saith the LORD, and will make thee as a signet: for I have chosen thee, saith the LORD of hosts.

American Standard Version
2:23 In that day, saith Jehovah of hosts, will I take thee, O Zerubbabel, my servant, the son of Shealtiel, saith Jehovah, and will make thee as a signet; for I have chosen thee, saith Jehovah of hosts.

Bible in Basic English
2:23 In that day, says the Lord of armies, I will take you, O Zerubbabel, my servant, the son of Shealtiel, says the Lord, and will make you as a jewelled ring: for I have taken you to be mine, says the Lord of armies.

Darby's English Translation
2:23 In that day, saith Jehovah of hosts, will I take thee, Zerubbabel son of Shealtiel, my servant, saith Jehovah, and will make thee as a signet; for I have chosen thee, saith Jehovah of hosts.

Douay Rheims Bible
2:23 In that day, saith the Lord of hosts, I will take thee, O Zorobabel the son of Salathiel, my servant, saith the Lord, and will make thee as a signet, for I have chosen thee, saith the Lord of hosts.

Noah Webster Bible
2:23 In that day, saith the LORD of hosts, will I take thee, O Zerubbabel, my servant, the son of Shealtiel, saith the LORD, and will make thee as a signet; for I have chosen thee, saith the LORD of hosts.

World English Bible
2:23 In that day, says Yahweh of Hosts, will I take you, Zerubbabel, my servant, the son of Shealtiel,` says Yahweh, `and will make you as a signet, for I have chosen you,` says Yahweh of Hosts."

Young's Literal Translation
2:23 In that day -- an affirmation of Jehovah of Hosts, I take thee, Zerubbabel, son of Shealtiel, My servant -- an affirmation of Jehovah, And have set thee as a signet, for on thee I have fixed, An affirmation of Jehovah of Hosts!

Zechariah 1


Zechariah Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Haggai 2

The Book of Zechariah

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
בחדש השמיני בשנת
שתים לדריוש היה
דבר־יהוה אל־זכריה
בן־ברכיה בן־עדו
הנביא לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:1

- [image] [image] [image] [image] [image] [image] -
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
1:1 BChDSh HShMYNY BShNTh ShThYM LDUrYVSh HYH DBUr-YHVH 'aL-ZKUrYH BN-BUrKYH BN-'yDV HNBY'a L'aMUr.

Latin Vulgate
1:1 in mense octavo in anno secundo Darii factum est verbum Domini ad Zacchariam filium Barachiae filium Addo prophetam dicens

King James Version
1:1 In the eighth month, in the second year of Darius, came the word of the LORD unto Zechariah, the son of Berechiah, the son of Iddo the prophet, saying,

American Standard Version
1:1 In the eighth month, in the second year of Darius, came the word of Jehovah unto Zechariah the son of Berechiah, the son of Iddo, the prophet, saying,

Bible in Basic English
1:1 In the eighth month, in the second year of Darius, the word of the Lord came to Zechariah, the son of Berechiah, the son of Iddo the prophet, saying,

Darby's English Translation
1:1 In the eighth month, in the second year of Darius, came the word of Jehovah unto Zechariah the prophet, the son of Berechiah, the son of Iddo, saying,

Douay Rheims Bible
1:1 In the eighth month, in the second year of king Darius, the word of the Lord came to Zacharias the son of Barachias, the son of Addo, the prophet, saying:

Noah Webster Bible
1:1 In the eighth month, in the second year of Darius, came the word of the LORD to Zechariah, the son of Barachiah, the son of Iddo the prophet, saying,

World English Bible
1:1 In the eighth month, in the second year of Darius, came the word of Yahweh to Zechariah the son of Berechiah, the son of Iddo, the prophet, saying,

Young's Literal Translation
1:1 In the eighth month, in the second year of Darius, hath a word of Jehovah been unto Zechariah, son of Berechiah, son of Iddo, the prophet, saying:

2

Modern Hebrew
קצף יהוה
על־אבותיכם קצף׃

Paleo-Hebrew (Before 585 B.C.)
1:2

. -

Hebrew Transliterated
1:2 QTShPh YHVH 'yL-'aBVThYKM QTShPh.

Latin Vulgate
1:2 iratus est Dominus super patres vestros iracundia

King James Version
1:2 The LORD hath been sore displeased with your fathers.

American Standard Version
1:2 Jehovah was sore displeased with your fathers.

Bible in Basic English
1:2 The Lord has been very angry with your fathers:

Darby's English Translation
1:2 Jehovah hath been very wroth with your fathers.

Douay Rheims Bible
1:2 The Lord hath been exceeding angry with your fathers.

Noah Webster Bible
1:2 The LORD hath been greatly displeased with your fathers.

World English Bible
1:2 Yahweh was sore displeased with your fathers.

Young's Literal Translation
1:2 `Jehovah was wroth against your fathers -- wrath!

3

Modern Hebrew
ואמרת אלהם כה אמר
יהוה צבאות שובו
אלי נאם יהוה
צבאות ואשוב אליכם
אמר יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
1:3

.

Hebrew Transliterated
1:3 V'aMUrTh 'aLHM KH 'aMUr YHVH TShB'aVTh ShVBV 'aLY N'aM YHVH TShB'aVTh V'aShVB 'aLYKM 'aMUr YHVH TShB'aVTh.

Latin Vulgate
1:3 et dices ad eos haec dicit Dominus exercituum convertimini ad me ait Dominus exercituum et convertar ad vos dicit Dominus exercituum

King James Version
1:3 Therefore say thou unto them, Thus saith the LORD of hosts; Turn ye unto me, saith the LORD of hosts, and I will turn unto you, saith the LORD of hosts.

American Standard Version
1:3 Therefore say thou unto them, Thus saith Jehovah of hosts: Return unto me, saith Jehovah of hosts, and I will return unto you, saith Jehovah of hosts.

Bible in Basic English
1:3 And you are to say to them, These are the words of the Lord of armies: Come back to me, says the Lord of armies, and I will come back to you.

Darby's English Translation
1:3 And thou shalt say unto them, Thus saith Jehovah of hosts: Return unto me, saith Jehovah of hosts, and I will return unto you, saith Jehovah of hosts.

Douay Rheims Bible
1:3 And thou shalt say to them: Thus saith the Lord of hosts: Turn ye to me, saith the Lord of hosts: and I will turn to you, saith the Lord of hosts.

Noah Webster Bible
1:3 Therefore say thou to them, Thus saith the LORD of hosts; Turn ye to me, saith the LORD of hosts, and I will turn to you, saith the LORD of hosts.

World English Bible
1:3 Therefore say you to them, Thus says Yahweh of Hosts: Return to me, says Yahweh of Hosts, and I will return to you, says Yahweh of Hosts.

Young's Literal Translation
1:3 And thou hast said unto them, Thus said Jehovah of Hosts, turn back unto Me, An affirmation of Jehovah of Hosts, And I turn back unto you, said Jehovah of Hosts.

4

Modern Hebrew
אל־תהיו כאבתיכם
אשר קראו־אליהם
הנביאים הראשנים
לאמר כה אמר יהוה
צבאות שובו נא
מדרכיכם הרעים
ומעליליכם הרעים
ולא שמעו ולא־
הקשיבו אלי
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:4
-
-

-

. -

Hebrew Transliterated
1:4 'aL-ThHYV K'aBThYKM 'aShUr QUr'aV-'aLYHM HNBY'aYM HUr'aShNYM L'aMUr KH 'aMUr YHVH TShB'aVTh ShVBV N'a MDUrKYKM HUr'yYM VM'yLYLYKM HUr'yYM VL'a ShM'yV VL'a- HQShYBV 'aLY N'aM-YHVH.

Latin Vulgate
1:4 ne sitis sicut patres vestri ad quos clamabant prophetae priores dicentes haec dicit Dominus exercituum convertimini de viis vestris malis et cogitationibus vestris pessimis et non audierunt neque adtenderunt ad me dicit Dominus

King James Version
1:4 Be ye not as your fathers, unto whom the former prophets have cried, saying, Thus saith the LORD of hosts; Turn ye now from your evil ways, and from your evil doings: but they did not hear, nor hearken unto me, saith the LORD.

American Standard Version
1:4 Be ye not as your fathers, unto whom the former prophets cried, saying, Thus saith Jehovah of hosts, Return ye now from your evil ways, and from your evil doings: but they did not hear, nor hearken unto me, saith Jehovah.

Bible in Basic English
1:4 Be not like your fathers, to whom the voice of the earlier prophets came, saying, Be turned now from your evil ways and from your evil doings: but they did not give ear to me or take note, says the Lord.

Darby's English Translation
1:4 Be ye not as your fathers, unto whom the former prophets cried, saying, Thus saith Jehovah of hosts: Turn ye now from your evil ways, and from your evil doings; but they did not hearken nor attend unto me, saith Jehovah.

Douay Rheims Bible
1:4 Be not as your fathers, to whom the former prophets have cried, saying: Thus saith the Lord of hosts: Turn ye from your evil ways, and from your wicked thoughts: but they did not give ear, neither did they hearken to me, saith the Lord.

Noah Webster Bible
1:4 Be ye not as your fathers, to whom the former prophets have cried, saying, Thus saith the LORD of hosts; Turn ye now from your evil ways, and from your evil doings: but they did not hear, nor hearken to me, saith the LORD.

World English Bible
1:4 Don`t you be as your fathers, to whom the former prophets cried, saying, Thus says Yahweh of hosts, Return you now from your evil ways, and from your evil doings: but they did not hear, nor listen to me, says Yahweh.

Young's Literal Translation
1:4 Ye shall not be as your fathers, To whom the former prophets called, saying: Thus said Jehovah of Hosts, Turn back I pray you, From your evil ways and from your evil doings, And they did not hearken, Nor attend to Me -- an affirmation of Jehovah.

5

Modern Hebrew
אבותיכם איה־הם
והנבאים הלעולם
יחיו׃

Paleo-Hebrew (Before 585 B.C.)
1:5
-

.

Hebrew Transliterated
1:5 'aBVThYKM 'aYH-HM VHNB'aYM HL'yVLM YChYV.

Latin Vulgate
1:5 patres vestri ubi sunt et prophetae numquid in sempiternum vivent

King James Version
1:5 Your fathers, where are they? and the prophets, do they live for ever?

American Standard Version
1:5 Your fathers, where are they? and the prophets, do they live for ever?

Bible in Basic English
1:5 Your fathers, where are they? and the prophets, do they go on living for ever?

Darby's English Translation
1:5 Your fathers, where are they? and the prophets, do they live for ever?

Douay Rheims Bible
1:5 Your fathers, where are they? and the prophets, shall they live always?

Noah Webster Bible
1:5 Your fathers, where are they? and the prophets, do they live for ever?

World English Bible
1:5 Your fathers, where are they? and the prophets, do they live forever?

Young's Literal Translation
1:5 Your fathers -- where are they? And the prophets -- to the age do they live?

6

Modern Hebrew
אך דברי וחקי אשר
צויתי את־עבדי
הנביאים הלוא
השיגו אבתיכם
וישובו ויאמרו
כאשר זמם יהוה
צבאות לעשות לנו
כדרכינו וכמעללינו
כן עשה אתנו׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-

.

Hebrew Transliterated
1:6 'aK DBUrY VChQY 'aShUr TShVYThY 'aTh-'yBDY HNBY'aYM HLV'a HShYGV 'aBThYKM VYShVBV VY'aMUrV K'aShUr ZMM YHVH TShB'aVTh L'yShVTh LNV KDUrKYNV VKM'yLLYNV KN 'yShH 'aThNV.

Latin Vulgate
1:6 verumtamen verba mea et legitima mea quae mandavi servis meis prophetis numquid non conprehenderunt patres vestros et conversi sunt et dixerunt sicut cogitavit Dominus exercituum facere nobis secundum vias nostras et secundum adinventiones nostras fecit nobis

King James Version
1:6 But my words and my statutes, which I commanded my servants the prophets, did they not take hold of your fathers? and they returned and said, Like as the LORD of hosts thought to do unto us, according to our ways, and according to our doings, so hath he dealt with us.

American Standard Version
1:6 But my words and my statutes, which I commanded my servants the prophets, did they not overtake your fathers? and they turned and said, Like as Jehovah of hosts thought to do unto us, according to our ways, and according to our doings, so hath he dealt with us.

Bible in Basic English
1:6 But my words and my orders, which I gave to my servants the prophets, have they not overtaken your fathers? and turning back they said, As it was the purpose of the Lord of armies to do to us, in reward for our ways and our doings, so has he done.

Darby's English Translation
1:6 But my words and my statutes, which I commanded my servants the prophets, did they not overtake your fathers? And they turned and said, Like as Jehovah of hosts thought to do unto us, according to our ways and according to our doings, so hath he dealt with us.

Douay Rheims Bible
1:6 But yet my words, and my ordinances, which I gave in charge to my servants the prophets, did they not take hold of your fathers, and they returned, and said: As the Lord of hosts thought to do to us according to our ways, and according to our devices, so he hath done to us.

Noah Webster Bible
1:6 But my words and my statutes, which I commanded my servants the prophets, did they not take hold of your fathers? and they returned and said, As the LORD of hosts thought to do to us, according to our ways, and according to our doings, so hath he dealt with us.

World English Bible
1:6 But my words and my statutes, which I commanded my servants the prophets, did they not overtake your fathers? and they turned and said, Like as Yahweh of Hosts thought to do to us, according to our ways, and according to our doings, so has he dealt with us.

Young's Literal Translation
1:6 Only, My words, and My statutes, That I commanded My servants the prophets, Have they not overtaken your fathers, And they turn back and say: As Jehovah of Hosts designed to do to us, According to our ways, and according to our doings, So He hath done to us?`

7

Modern Hebrew
ביום עשרים וארבעה
לעשתי־עשר חדש
הוא־חדש שבט בשנת
שתים לדריוש היה
דבר־יהוה אל־זכריה
בן־ברכיהו בן־עדוא
הנביא לאמר׃

Paleo-Hebrew (Before 585 B.C.)
1:7

-
-

-
- [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
1:7 BYVM 'yShUrYM V'aUrB'yH L'yShThY-'yShUr ChDSh HV'a-ChDSh ShBT BShNTh ShThYM LDUrYVSh HYH DBUr-YHVH 'aL-ZKUrYH BN-BUrKYHV BN-'yDV'a HNBY'a L'aMUr.

Latin Vulgate
1:7 in die vicesima et quarta undecimo mense sabath in anno secundo Darii factum est verbum Domini ad Zacchariam filium Barachiae filium Addo prophetam dicens

King James Version
1:7 Upon the four and twentieth day of the eleventh month, which is the month Sebat, in the second year of Darius, came the word of the LORD unto Zechariah, the son of Berechiah, the son of Iddo the prophet, saying,

American Standard Version
1:7 Upon the four and twentieth day of the eleventh month, which is the month Shebat, in the second year of Darius, came the word of Jehovah unto Zechariah the son of Berechiah, the son of Iddo, the prophet, saying,

Bible in Basic English
1:7 On the twenty-fourth day of the eleventh month, the month Shebat, in the second year of Darius, the word of the Lord came to Zechariah, the son of Berechiah, the son of Iddo the prophet, saying,

Darby's English Translation
1:7 Upon the four and twentieth day of the eleventh month, which is the month Shebat, in the second year of Darius, came the word of Jehovah unto Zechariah the prophet, the son of Berechiah, the son of Iddo, saying,

Douay Rheims Bible
1:7 In the four and twentieth day of the eleventh month which is called Sabath, in the second year of Darius, the word of the Lord came to Zacharias the son of Barachias, the son of Addo, the prophet, saying:

Noah Webster Bible
1:7 Upon the four and twentieth day of the eleventh month, which is the month Sebat, in the second year of Darius, came the word of the LORD to Zechariah, the son of Barachiah, the son of Iddo the prophet, saying,

World English Bible
1:7 On the four and twentieth day of the eleventh month, which is the month Shebat, in the second year of Darius, came the word of Yahweh to Zechariah the son of Berechiah, the son of Iddo, the prophet, saying,

Young's Literal Translation
1:7 On the twenty and fourth day of the eleventh month, (it is the month of Sebat,) in the second year of Darius, hath a word of Jehovah been unto Zechariah, son of Berechiah, son of Iddo, the prophet, saying:

8

Modern Hebrew
ראיתי הלילה
והנה־איש רכב
על־סוס אדם והוא
עמד בין ההדסים
אשר במצלה ואחריו
סוסים אדמים שרקים
ולבנים׃

Paleo-Hebrew (Before 585 B.C.)
1:8

-
-

.

Hebrew Transliterated
1:8 Ur'aYThY HLYLH VHNH-'aYSh UrKB 'yL-SVS 'aDM VHV'a 'yMD BYN HHDSYM 'aShUr BMTShLH V'aChUrYV SVSYM 'aDMYM ShUrQYM VLBNYM.

Latin Vulgate
1:8 vidi per noctem et ecce vir ascendens super equum rufum et ipse stabat inter myrteta quae erant in profundo et post eum equi rufi varii et albi

King James Version
1:8 I saw by night, and behold a man riding upon a red horse, and he stood among the myrtle trees that were in the bottom; and behind him were there red horses, speckled, and white.

American Standard Version
1:8 I saw in the night, and, behold, a man riding upon a red horse, and he stood among the myrtle-trees that were in the bottom; and behind him there were horses, red, sorrel, and white.

Bible in Basic English
1:8 I saw in the night a man on a red horse, between the mountains in the valley, and at his back were horses, red, black, white, and of mixed colours.

Darby's English Translation
1:8 I saw by night, and behold, a man riding upon a red horse, and he stood among the myrtle-trees that were in the low valley; and behind him were red, bay, and white horses.

Douay Rheims Bible
1:8 I saw by night, and behold a man riding upon a red horse, and he stood among the myrtle trees, that were in the bottom: and behind him were horses, red, speckled, and white.

Noah Webster Bible
1:8 I saw by night, and behold a man riding upon a red horse, and he stood among the myrtle-trees that were in the bottom; and behind him were there red horses, speckled, and white.

World English Bible
1:8 I saw in the night, and, behold, a man riding on a red horse, and he stood among the myrtle-trees that were in the bottom; and behind him there were horses, red, sorrel, and white.

Young's Literal Translation
1:8 I have seen by night, and lo, one riding on a red horse, and he is standing between the myrtles that are in the shade, and behind him are horses, red, bay, and white.

9

Modern Hebrew
ואמר מה־אלה אדני
ויאמר אלי המלאך
הדבר בי אני אראך
מה־המה אלה׃

Paleo-Hebrew (Before 585 B.C.)
1:9
-

. -

Hebrew Transliterated
1:9 V'aMUr MH-'aLH 'aDNY VY'aMUr 'aLY HML'aK HDBUr BY 'aNY 'aUr'aK MH-HMH 'aLH.

Latin Vulgate
1:9 et dixi quid sunt isti domine mi et dixit ad me angelus qui loquebatur in me ego ostendam tibi quid sint haec

King James Version
1:9 Then said I, O my lord, what are these? And the angel that talked with me said unto me, I will shew thee what these be.

American Standard Version
1:9 Then said I, O my lord, what are these? And the angel that talked with me said unto me, I will show thee what these are.

Bible in Basic English
1:9 Then I said, O my lord, what are these? And the angel who was talking to me said to me, I will make clear to you what they are.

Darby's English Translation
1:9 And I said, My lord, what are these? And the angel that talked with me said unto me, I will shew thee what these are.

Douay Rheims Bible
1:9 And I said: What are these, my Lord ? and the angel that spoke in me, said to me: I will shew thee what these are:

Noah Webster Bible
1:9 Then said I, O my lord, what are these? And the angel that talked with me said to me, I will show thee what these are.

World English Bible
1:9 Then said I, my lord, what are these? The angel who talked with me said to me, I will show you what these are.

Young's Literal Translation
1:9 And I say, `What are these, my lord?` And the messenger who is speaking with me saith unto me, `I -- I do shew thee what these are.`

10

Modern Hebrew
ויען האיש העמד
בין־ההדסים ויאמר
אלה אשר שלח יהוה
להתהלך בארץ׃

Paleo-Hebrew (Before 585 B.C.)
1:10

-

.

Hebrew Transliterated
1:10 VY'yN H'aYSh H'yMD BYN-HHDSYM VY'aMUr 'aLH 'aShUr ShLCh YHVH LHThHLK B'aUrTSh.

Latin Vulgate
1:10 et respondit vir qui stabat inter myrteta et dixit isti sunt quos misit Dominus ut perambularent terram

King James Version
1:10 And the man that stood among the myrtle trees answered and said, These are they whom the LORD hath sent to walk to and fro through the earth.

American Standard Version
1:10 And the man that stood among the myrtle-trees answered and said, These are they whom Jehovah hath sent to walk to and fro through the earth.

Bible in Basic English
1:10 And the man who was between the mountains, answering me, said, These are those whom the Lord has sent to go up and down through the earth.

Darby's English Translation
1:10 And the man that stood among the myrtle-trees answered and said, These are they whom Jehovah hath sent to walk to and fro through the earth.

Douay Rheims Bible
1:10 And the man that stood among the myrtle trees answered, and said: These are they, whom the Lord hath sent to walk through the earth.

Noah Webster Bible
1:10 And the man that stood among the myrtle-trees answered and said, These are they whom the LORD hath sent to walk to and fro through the earth.

World English Bible
1:10 The man who stood among the myrtle-trees answered, These are they whom Yahweh has sent to walk back and forth through the earth.

Young's Literal Translation
1:10 And the one who is standing between the myrtles doth answer and say, `These are they whom Jehovah hath sent to walk up and down in the land.`

11

Modern Hebrew
ויענו את־מלאך
יהוה העמד בין
ההדסים ויאמרו
התהלכנו בארץ והנה
כל־הארץ ישבת
ושקטת׃

Paleo-Hebrew (Before 585 B.C.)
1:11
-

-
.

Hebrew Transliterated
1:11 VY'yNV 'aTh-ML'aK YHVH H'yMD BYN HHDSYM VY'aMUrV HThHLKNV B'aUrTSh VHNH KL-H'aUrTSh YShBTh VShQTTh.

Latin Vulgate
1:11 et responderunt angelo Domini qui stabat inter myrteta et dixerunt perambulavimus terram et ecce omnis terra habitatur et quiescit

King James Version
1:11 And they answered the angel of the LORD that stood among the myrtle trees, and said, We have walked to and fro through the earth, and, behold, all the earth sitteth still, and is at rest.

American Standard Version
1:11 And they answered the angel of Jehovah that stood among the myrtle-trees, and said, We have walked to and fro through the earth, and, behold, all the earth sitteth still, and is at rest.

Bible in Basic English
1:11 And the man who was between the mountains, answering, said to the angel of the Lord, We have gone up and down through the earth, and all the earth is quiet and at rest.

Darby's English Translation
1:11 And they answered the angel of Jehovah that stood among the myrtle-trees, and said, We have walked to and fro through the earth, and behold, all the earth sitteth still and is at rest.

Douay Rheims Bible
1:11 And they answered the angel of the Lord, that stood among the myrtle trees, and said: We have walked through the earth, and behold all the earth is inhabited, and is at rest.

Noah Webster Bible
1:11 And they answered the angel of the LORD that stood among the myrtle-trees, and said, We have walked to and fro through the earth, and behold, all the earth sitteth still, and is at rest.

World English Bible
1:11 They answered the angel of Yahweh who stood among the myrtle-trees, and said, We have walked back and forth through the earth, and, behold, all the earth sits still, and is at rest.

Young's Literal Translation
1:11 And they answer the messenger of Jehovah who is standing between the myrtles, and say, `We have walked up and down in the land, and lo, all the land is sitting still, and at rest.`

12

Modern Hebrew
ויען מלאך־יהוה
ויאמר יהוה צבאות
עד־מתי אתה
לא־תרחם את־ירושלם
ואת ערי יהודה אשר
זעמתה זה שבעים
שנה׃

Paleo-Hebrew (Before 585 B.C.)
1:12
-

-
-
-

.

Hebrew Transliterated
1:12 VY'yN ML'aK-YHVH VY'aMUr YHVH TShB'aVTh 'yD-MThY 'aThH L'a-ThUrChM 'aTh-YUrVShLM V'aTh 'yUrY YHVDH 'aShUr Z'yMThH ZH ShB'yYM ShNH.

Latin Vulgate
1:12 et respondit angelus Domini et dixit Domine exercituum usquequo tu non misereberis Hierusalem et urbium Iuda quibus iratus es iste septuagesimus annus est

King James Version
1:12 Then the angel of the LORD answered and said, O LORD of hosts, how long wilt thou not have mercy on Jerusalem and on the cities of Judah, against which thou hast had indignation these threescore and ten years?

American Standard Version
1:12 Then the angel of Jehovah answered and said, O Jehovah of hosts, how long wilt thou not have mercy on Jerusalem and on the cities of Judah, against which thou hast had indignation these threescore and ten years?

Bible in Basic English
1:12 Then the angel of the Lord, answering, said, O Lord of armies, how long will it be before you have mercy on Jerusalem and on the towns of Judah against which your wrath has been burning for seventy years?

Darby's English Translation
1:12 And the angel of Jehovah answered and said, Jehovah of hosts, how long wilt thou not have mercy on Jerusalem and on the cities of Judah, against which thou hast had indignation these seventy years?

Douay Rheims Bible
1:12 And the angel of the Lord answered, and said: O Lord of hosts, how long wilt thou not have mercy on Jerusalem, and on the cities of Juda, with which thou hast been angry? this is now the seventieth year.

Noah Webster Bible
1:12 Then the angel of the LORD answered and said, O LORD of hosts, how long wilt thou not have mercy on Jerusalem and on the cities of Judah, against which thou hast had indignation these seventy years.

World English Bible
1:12 Then the angel of Yahweh answered, O Yahweh of Hosts, how long will you not have mercy on Jerusalem and on the cities of Judah, against which you have had indignation these seventy years?

Young's Literal Translation
1:12 And the messenger of Jehovah answereth and saith, `Jehovah of Hosts! till when dost Thou not pity Jerusalem, and the cities of Judah, that Thou hast abhorred these seventy years?`

13

Modern Hebrew
ויען יהוה
את־המלאך הדבר בי
דברים טובים דברים
נחמים׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-

.

Hebrew Transliterated
1:13 VY'yN YHVH 'aTh-HML'aK HDBUr BY DBUrYM TVBYM DBUrYM NChMYM.

Latin Vulgate
1:13 et respondit Dominus angelo qui loquebatur in me verba bona verba consolatoria

King James Version
1:13 And the LORD answered the angel that talked with me with good words and comfortable words.

American Standard Version
1:13 And Jehovah answered the angel that talked with me with good words, even comfortable words.

Bible in Basic English
1:13 And the Lord gave an answer in good and comforting words to the angel who was talking to me.

Darby's English Translation
1:13 And Jehovah answered the angel that talked with me good words, comforting words.

Douay Rheims Bible
1:13 And the Lord answered the angel, that spoke in me, good words, comfortable words.

Noah Webster Bible
1:13 And the LORD answered the angel that talked with me with good words and comforting words.

World English Bible
1:13 Yahweh answered the angel who talked with me with good words, even comfortable words.

Young's Literal Translation
1:13 And Jehovah answereth the messenger, who is speaking with me, good words, comfortable words.

14

Modern Hebrew
ויאמר אלי המלאך
הדבר בי קרא לאמר
כה אמר יהוה צבאות
קנאתי לירושלם
ולציון קנאה
גדולה׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 VY'aMUr 'aLY HML'aK HDBUr BY QUr'a L'aMUr KH 'aMUr YHVH TShB'aVTh QN'aThY LYUrVShLM VLTShYVN QN'aH GDVLH.

Latin Vulgate
1:14 et dixit ad me angelus qui loquebatur in me clama dicens haec dicit Dominus exercituum zelatus sum Hierusalem et Sion zelo magno

King James Version
1:14 So the angel that communed with me said unto me, Cry thou, saying, Thus saith the LORD of hosts; I am jealous for Jerusalem and for Zion with a great jealousy.

American Standard Version
1:14 So the angel that talked with me said unto me, Cry thou, saying, Thus saith Jehovah of hosts: I am jealous for Jerusalem and for Zion with a great jealousy.

Bible in Basic English
1:14 And the angel who was talking to me said to me, Let your voice be loud and say, These are the words of the Lord of armies: I am greatly moved about the fate of Jerusalem and of Zion.

Darby's English Translation
1:14 And the angel that talked with me said unto me, Cry, saying, Thus saith Jehovah of hosts: I am jealous for Jerusalem and for Zion with a great jealousy,

Douay Rheims Bible
1:14 And the angel that spoke in me, said to me: Cry thou, saying: Thus saith the Lord of hosts: I am zealous for Jerusalem, and Sion with a great zeal.

Noah Webster Bible
1:14 So the angel that communed with me said to me, Cry thou, saying, Thus saith the LORD of hosts; I am jealous for Jerusalem and for Zion with a great jealousy.

World English Bible
1:14 So the angel who talked with me said to me, Cry you, saying, Thus says Yahweh of Hosts: I am jealous for Jerusalem and for Zion with a great jealousy.

Young's Literal Translation
1:14 And the messenger who is speaking with me, saith unto me, `Call, saying: Thus said Jehovah of Hosts: I have been zealous for Jerusalem, and for Zion with great zeal.

15

Modern Hebrew
וקצף גדול אני קצף
על־הגוים השאננים
אשר אני קצפתי מעט
והמה עזרו לרעה׃

Paleo-Hebrew (Before 585 B.C.)
1:15

-

.

Hebrew Transliterated
1:15 VQTShPh GDVL 'aNY QTShPh 'yL-HGVYM HSh'aNNYM 'aShUr 'aNY QTShPhThY M'yT VHMH 'yZUrV LUr'yH.

Latin Vulgate
1:15 et ira magna ego irascor super gentes opulentas quia ego iratus sum parum ipsi vero adiuverunt in malum

King James Version
1:15 And I am very sore displeased with the heathen that are at ease: for I was but a little displeased, and they helped forward the affliction.

American Standard Version
1:15 And I am very sore displeased with the nations that are at ease; for I was but a little displeased, and they helped forward the affliction.

Bible in Basic English
1:15 And I am very angry with the nations who are living untroubled: for when I was only a little angry, they made the evil worse.

Darby's English Translation
1:15 and I am wroth exceedingly with the nations that are at ease; for I was but a little wroth, and they helped forward the affliction.

Douay Rheims Bible
1:15 And I am angry with a great anger with the wealthy nations: for I was angry a little, but they helped forward the evil.

Noah Webster Bible
1:15 And I am very greatly displeased with the heathen that are at ease: for I was but a little displeased, and they helped forward the affliction.

World English Bible
1:15 I am very sore displeased with the nations that are at ease; for I was but a little displeased, and they helped forward the affliction.

Young's Literal Translation
1:15 And with great wrath I am wroth against the nations who are at ease, For I was a little wroth, and they assisted -- for evil.

16

Modern Hebrew
לכן כה־אמר יהוה
שבתי לירושלם
ברחמים ביתי יבנה
בה נאם יהוה צבאות
וקוה ינטה
על־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:16
-

. -

Hebrew Transliterated
1:16 LKN KH-'aMUr YHVH ShBThY LYUrVShLM BUrChMYM BYThY YBNH BH N'aM YHVH TShB'aVTh VQVH YNTH 'yL-YUrVShLM.

Latin Vulgate
1:16 propterea haec dicit Dominus revertar ad Hierusalem in misericordiis domus mea aedificabitur in ea ait Dominus exercituum et perpendiculum extendetur super Hierusalem

King James Version
1:16 Therefore thus saith the LORD; I am returned to Jerusalem with mercies: my house shall be built in it, saith the LORD of hosts, and a line shall be stretched forth upon Jerusalem.

American Standard Version
1:16 Therefore thus saith Jehovah: I am returned to Jerusalem with mercies; my house shall be built in it, saith Jehovah of hosts, and a line shall be stretched forth over Jerusalem.

Bible in Basic English
1:16 So this is what the Lord has said: I have come back to Jerusalem with mercies; my house is to be put up in her, says the Lord of armies, and a line is to be stretched out over Jerusalem.

Darby's English Translation
1:16 Therefore thus saith Jehovah: I am returned to Jerusalem with mercies: my house shall be built in it, saith Jehovah of hosts, and the line shall be stretched forth upon Jerusalem.

Douay Rheims Bible
1:16 Therefore thus saith the Lord: I will return to Jerusalem in mercies: my house shall be built in it, saith the Lord of hosts: and the building line shall be stretched forth upon Jerusalem.

Noah Webster Bible
1:16 Therefore thus saith the LORD; I have returned to Jerusalem with mercies: my house shall be built in it, saith the LORD of hosts, and a line shall be stretched forth upon Jerusalem.

World English Bible
1:16 Therefore thus says Yahweh: I am returned to Jerusalem with mercies; my house shall be built in it, says Yahweh of Hosts, and a line shall be stretched forth over Jerusalem.

Young's Literal Translation
1:16 Therefore, thus said Jehovah: I have turned to Jerusalem with mercies, My house is built in it, An affirmation of Jehovah of Hosts, And a line is stretched over Jerusalem.

17

Modern Hebrew
עוד קרא לאמר כה
אמר יהוה צבאות
עוד תפוצינה ערי
מטוב ונחם יהוה
עוד את־ציון ובחר
עוד בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:17

-
.

Hebrew Transliterated
1:17 'yVD QUr'a L'aMUr KH 'aMUr YHVH TShB'aVTh 'yVD ThPhVTShYNH 'yUrY MTVB VNChM YHVH 'yVD 'aTh-TShYVN VBChUr 'yVD BYUrVShLM.

Latin Vulgate
1:17 adhuc clama dicens haec dicit Dominus exercituum adhuc affluent civitates meae bonis et consolabitur Dominus adhuc Sion et eliget adhuc Hierusalem

King James Version
1:17 Cry yet, saying, Thus saith the LORD of hosts; My cities through prosperity shall yet be spread abroad; and the LORD shall yet comfort Zion, and shall yet choose Jerusalem.

American Standard Version
1:17 Cry yet again, saying, Thus saith Jehovah of hosts: My cities shall yet overflow with prosperity; and Jehovah shall yet comfort Zion, and shall yet choose Jerusalem.

Bible in Basic English
1:17 And again let your voice be loud and say, This is what the Lord of armies has said: My towns will again be overflowing with good things, and again the Lord will give comfort to Zion and take Jerusalem for himself.

Darby's English Translation
1:17 Cry further, saying, Thus saith Jehovah of hosts: My cities shall yet overflow with prosperity, and Jehovah shall yet comfort Zion, and shall yet choose Jerusalem.

Douay Rheims Bible
1:17 Cry yet, saying: Thus saith the Lord of hosts: My cities shall yet flow with good things : and the Lord will yet comfort Sion, and he will yet choose Jerusalem.

Noah Webster Bible
1:17 Cry yet, saying, Thus saith the LORD of hosts; My cities through prosperity shall yet be spread abroad; and the LORD shall yet comfort Zion, and shall yet choose Jerusalem.

World English Bible
1:17 Cry yet again, saying, Thus says Yahweh of Hosts: My cities shall yet overflow with prosperity; and Yahweh shall yet comfort Zion, and shall yet choose Jerusalem.

Young's Literal Translation
1:17 Again call, saying: Thus said Jehovah of Hosts, Again do my cities overflow from good, And Jehovah hath again comforted Zion, And He hath fixed again on Jerusalem.`

18

Modern Hebrew
ואשא את־עיני וארא
והנה ארבע קרנות׃

Paleo-Hebrew (Before 585 B.C.)
1:18
-

.

Hebrew Transliterated
1:18 V'aSh'a 'aTh-'yYNY V'aUr'a VHNH 'aUrB'y QUrNVTh.

Latin Vulgate
1:18 et levavi oculos meos et vidi et ecce quattuor cornua

King James Version
1:18 Then lifted I up mine eyes, and saw, and behold four horns.

American Standard Version
1:18 And I lifted up mine eyes, and saw, and, behold, four horns.

Bible in Basic English
1:18 And lifting up my eyes I saw four horns.

Darby's English Translation
1:18 And I lifted up mine eyes, and saw, and behold four horns.

Douay Rheims Bible
1:18 And I lifted up my eyes, and saw: and behold four horns.

Noah Webster Bible
1:18 Then I lifted up my eyes, and saw, and behold four horns.

World English Bible
1:18 I lifted up my eyes, and saw, and, behold, four horns.

Young's Literal Translation
1:18 And I lift up mine eyes, and look, and lo, four horns.

19

Modern Hebrew
ואמר אל־המלאך
הדבר בי מה־אלה
ויאמר אלי אלה
הקרנות אשר זרו
את־ יהודה
את־ישראל וירושלם׃

Paleo-Hebrew (Before 585 B.C.)
1:19
-

-

-
-
.

Hebrew Transliterated
1:19 V'aMUr 'aL-HML'aK HDBUr BY MH-'aLH VY'aMUr 'aLY 'aLH HQUrNVTh 'aShUr ZUrV 'aTh- YHVDH 'aTh-YShUr'aL VYUrVShLM.

Latin Vulgate
1:19 et dixi ad angelum qui loquebatur in me quid sunt haec et dixit ad me haec sunt cornua quae ventilaverunt Iudam et Israhel et Hierusalem

King James Version
1:19 And I said unto the angel that talked with me, What be these? And he answered me, These are the horns which have scattered Judah, Israel, and Jerusalem.

American Standard Version
1:19 And I said unto the angel that talked with me, What are these? And he answered me, These are the horns which have scattered Judah, Israel, and Jerusalem.

Bible in Basic English
1:19 And I said to the angel who was talking to me, What are these? And he said to me, These are the horns which have sent Judah, Israel, and Jerusalem in flight.

Darby's English Translation
1:19 And I said unto the angel that talked with me, What are these? And he said to me, These are the horns which have scattered Judah, Israel, and Jerusalem.

Douay Rheims Bible
1:19 And I said to the angel that spoke to me: What are these? And he said to me: These are the horns that have scattered Juda, and Israel, and Jerusalem.

Noah Webster Bible
1:19 And I said to the angel that talked with me, What are these? And he answered me, These are the horns which have scattered Judah, Israel, and Jerusalem.

World English Bible
1:19 I said to the angel who talked with me, What are these? He answered me, These are the horns which have scattered Judah, Israel, and Jerusalem.

Young's Literal Translation
1:19 And I say unto the messenger who is speaking with me, `What are these?` And he saith unto me, `These are the horns that have scattered Judah, Israel, and Jerusalem.`

20

Modern Hebrew
ויראני יהוה ארבעה
חרשים׃

Paleo-Hebrew (Before 585 B.C.)
1:20

.

Hebrew Transliterated
1:20 VYUr'aNY YHVH 'aUrB'yH ChUrShYM.

Latin Vulgate
1:20 et ostendit mihi Dominus quattuor fabros

King James Version
1:20 And the LORD shewed me four carpenters.

American Standard Version
1:20 And Jehovah showed me four smiths.

Bible in Basic English
1:20 And the Lord gave me a vision of four metal-workers.

Darby's English Translation
1:20 And Jehovah shewed me four craftsmen.

Douay Rheims Bible
1:20 And the Lord shewed me four smiths.

Noah Webster Bible
1:20 And the LORD showed me four carpenters.

World English Bible
1:20 Yahweh showed me four smiths.

Young's Literal Translation
1:20 And Jehovah doth shew me four artizans.

21

Modern Hebrew
ואמר מה אלה באים
לעשות ויאמר לאמר
אלה הקרנות
אשר־זרו את־יהודה
כפי־איש לא־נשא
ראשו ויבאו אלה
להחריד אתם לידות
את־קרנות הגוים
הנשאים קרן אל־ארץ
יהודה לזרותה׃

Paleo-Hebrew (Before 585 B.C.)
1:21

-
- [image] [image] [image] [image] [image] [image] [image] [image] -
-

-

-
.

Hebrew Transliterated
1:21 V'aMUr MH 'aLH B'aYM L'yShVTh VY'aMUr L'aMUr 'aLH HQUrNVTh 'aShUr-ZUrV 'aTh-YHVDH KPhY-'aYSh L'a-NSh'a Ur'aShV VYB'aV 'aLH LHChUrYD 'aThM LYDVTh 'aTh-QUrNVTh HGVYM HNSh'aYM QUrN 'aL-'aUrTSh YHVDH LZUrVThH.

Latin Vulgate
1:21 et dixi quid isti veniunt facere qui ait dicens haec sunt cornua quae ventilaverunt Iudam per singulos viros et nemo eorum levavit caput suum et venerunt isti deterrere ea ut deiciant cornua gentium quae levaverunt cornu super terram Iuda ut dispergerent eam

King James Version
1:21 Then said I, What come these to do? And he spake, saying, These are the horns which have scattered Judah, so that no man did lift up his head: but these are come to fray them, to cast out the horns of the Gentiles, which lifted up their horn over the land of Judah to scatter it.

American Standard Version
1:21 Then said I, What come these to do? And he spake, saying, These are the horns which scattered Judah, so that no man did lift up his head; but these are come to terrify them, to cast down the horns of the nations, which lifted up their horn against the land of Judah to scatter it.

Bible in Basic English
1:21 Then I said, What have these come to do? And he said, These are the horns which sent Judah in flight, and kept him from lifting up his head: but these men have come to send fear on them and to put down the nations who are lifting up their horns against the land of Judah to send it in flight.

Darby's English Translation
1:21 And I said, What come these to do? And he spoke, saying, Those are the horns which scattered Judah, so that no man lifted up his head; but these are come to affright them, to cast out the horns of the nations, which lifted up the horn against the land of Judah to scatter it.

Douay Rheims Bible
1:21 And I said: What come these to do? and he spoke, saying: These are the horns which have scattered Juda every man apart, and none of them lifted up his head: and these are come to fray them, to cast down the horns of the nations, that have lifted up the horn upon the land of Juda to scatter it.

Noah Webster Bible
1:21 Then said I, What come these to do? And he spoke, saying, These are the horns which have scattered Judah, so that no man lifted up his head: but these are come to terrify them, to cast down the horns of the Gentiles, which lifted their horn over the land of Judah to scatter it.

World English Bible
1:21 Then said I, What come these to do? He spoke, saying, These are the horns which scattered Judah, so that no man did lift up his head; but these are come to terrify them, to cast down the horns of the nations, which lifted up their horn against the land of Judah to scatter it.

Young's Literal Translation
1:21 And I say, `What are these coming in to do?` And He speaketh, saying: `These are the horns that have scattered Judah, so that no one hath lifted up his head, and these come in to trouble them, to cast down the horns of the nations who are lifting up a horn against the land of Judah -- to scatter it.`

Zechariah 2


Zechariah Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 1

The Book of Zechariah

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13

1

Modern Hebrew
ואשא עיני וארא
והנה־איש ובידו
חבל מדה׃

Paleo-Hebrew (Before 585 B.C.)
2:1

-

.

Hebrew Transliterated
2:1 V'aSh'a 'yYNY V'aUr'a VHNH-'aYSh VBYDV ChBL MDH.

Latin Vulgate
2:1 et levavi oculos meos et vidi et ecce vir et in manu eius funiculus mensorum

King James Version
2:1 I lifted up mine eyes again, and looked, and behold a man with a measuring line in his hand.

American Standard Version
2:1 And I lifted up mine eyes, and saw, and, behold, a man with a measuring line in his hand.

Bible in Basic English
2:1 And lifting up my eyes, I saw a man with a measuring-line in his hand.

Darby's English Translation
2:1 And I lifted up mine eyes, and saw, and behold a man with a measuring line in his hand.

Douay Rheims Bible
2:1 And I lifted up my eyes, and saw, and behold a man, with a measuring line in his hand.

Noah Webster Bible
2:1 I lifted up my eyes again, and looked, and behold a man with a measuring line in his hand.

World English Bible
2:1 I lifted up my eyes, and saw, and, behold, a man with a measuring line in his hand.

Young's Literal Translation
2:1 And I lift up mine eyes, and look, and lo, a man, and in his hand a measuring line.

2

Modern Hebrew
ואמר אנה אתה הלך
ויאמר אלי למד
את־ירושלם לראות
כמה־רחבה וכמה
ארכה׃

Paleo-Hebrew (Before 585 B.C.)
2:2

-
-
.

Hebrew Transliterated
2:2 V'aMUr 'aNH 'aThH HLK VY'aMUr 'aLY LMD 'aTh-YUrVShLM LUr'aVTh KMH-UrChBH VKMH 'aUrKH.

Latin Vulgate
2:2 et dixi quo tu vadis et dixit ad me ut metiar Hierusalem et videam quanta sit latitudo eius et quanta longitudo eius

King James Version
2:2 Then said I, Whither goest thou? And he said unto me, To measure Jerusalem, to see what is the breadth thereof, and what is the length thereof.

American Standard Version
2:2 Then said I, Whither goest thou? And he said unto me, To measure Jerusalem, to see what is the breadth thereof, and what is the length thereof.

Bible in Basic English
2:2 And I said to him, Where are you going? And he said to me, To take the measure of Jerusalem, to see how wide and how long it is.

Darby's English Translation
2:2 And I said, Whither goest thou? And he said unto me, To measure Jerusalem, to see what is the breadth thereof, and what is the length thereof.

Douay Rheims Bible
2:2 And I said: Whither goest thou? and he said to me: To measure Jerusalem, and to see how great is the breadth thereof, and how great the length thereof.

Noah Webster Bible
2:2 Then said I, Whither goest thou? And he said to me, To measure Jerusalem, to see what is its breadth, and what is its length.

World English Bible
2:2 Then said I, Where go you? He said to me, To measure Jerusalem, to see what is the breadth of it, and what is the length of it.

Young's Literal Translation
2:2 And I say, `Whither are thou going?` And he saith unto me, `To measure Jerusalem, to see how much is its breadth, and how much its length.`

3

Modern Hebrew
והנה המלאך הדבר
בי יצא ומלאך אחר
יצא לקראתו׃

Paleo-Hebrew (Before 585 B.C.)
2:3

.

Hebrew Transliterated
2:3 VHNH HML'aK HDBUr BY YTSh'a VML'aK 'aChUr YTSh'a LQUr'aThV.

Latin Vulgate
2:3 et ecce angelus qui loquebatur in me egrediebatur et angelus alius egrediebatur in occursum eius

King James Version
2:3 And, behold, the angel that talked with me went forth, and another angel went out to meet him,

American Standard Version
2:3 And, behold, the angel that talked with me went forth, and another angel went out to meet him,

Bible in Basic English
2:3 And the angel who was talking to me went out, and another angel went out, and, meeting him,

Darby's English Translation
2:3 And behold, the angel that talked with me went forth; and another angel went forth to meet him,

Douay Rheims Bible
2:3 And behold the angel that spoke in me went forth, and another angel went out to meet him.

Noah Webster Bible
2:3 And behold, the angel that talked with me went forth, and another angel went out to meet him,

World English Bible
2:3 Behold, the angel who talked with me went forth, and another angel went out to meet him,

Young's Literal Translation
2:3 And lo, the messenger who is speaking with me is going out, and another messenger is going out to meet him,

4

Modern Hebrew
ויאמר אלו רץ דבר
אל־הנער הלז לאמר
פרזות תשב ירושלם
מרב אדם ובהמה
בתוכה׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-

.

Hebrew Transliterated
2:4 VY'aMUr 'aLV UrTSh DBUr 'aL-HN'yUr HLZ L'aMUr PhUrZVTh ThShB YUrVShLM MUrB 'aDM VBHMH BThVKH.

Latin Vulgate
2:4 et dixit ad eum curre loquere ad puerum istum dicens absque muro habitabitur Hierusalem prae multitudine hominum et iumentorum in medio eius

King James Version
2:4 And said unto him, Run, speak to this young man, saying, Jerusalem shall be inhabited as towns without walls for the multitude of men and cattle therein:

American Standard Version
2:4 and said unto him, Run, speak to this young man, saying, Jerusalem shall be inhabited as villages without walls, by reason of the multitude of men and cattle therein.

Bible in Basic English
2:4 Said to him, Go quickly and say to this young man, Jerusalem will be an unwalled town, because of the great number of men and cattle in her.

Darby's English Translation
2:4 and said unto him, Run, speak to this young man, saying, Jerusalem shall be inhabited as towns without walls for the multitude of men and cattle therein;

Douay Rheims Bible
2:4 And he said to him: Run, speak to this young man, saying: Jerusalem shall be inhabited without walls, by reason of the multitude of men, and of the beasts in the midst thereof.

Noah Webster Bible
2:4 And said to him, Run, speak to this young man, saying, Jerusalem shall be inhabited as towns without walls for the multitude of men and cattle in it.

World English Bible
2:4 and said to him, Run, speak to this young man, saying, Jerusalem shall be inhabited as villages without walls, by reason of the multitude of men and cattle therein.

Young's Literal Translation
2:4 and he saith unto him, `Run, speak unto this young man, saying: Unwalled villages inhabit doth Jerusalem, From the abundance of man and beast in her midst.

5

Modern Hebrew
ואני אהיה־לה
נאם־יהוה חומת אש
סביב ולכבוד אהיה
בתוכה׃

Paleo-Hebrew (Before 585 B.C.)
2:5
-
-

.

Hebrew Transliterated
2:5 V'aNY 'aHYH-LH N'aM-YHVH ChVMTh 'aSh SBYB VLKBVD 'aHYH BThVKH.

Latin Vulgate
2:5 et ego ero ei ait Dominus murus ignis in circuitu et in gloria ero in medio eius

King James Version
2:5 For I, saith the LORD, will be unto her a wall of fire round about, and will be the glory in the midst of her.

American Standard Version
2:5 For I, saith Jehovah, will be unto her a wall of fire round about, and I will be the glory in the midst of her.

Bible in Basic English
2:5 For I, says the Lord, will be a wall of fire round about her, and I will be the glory inside her.

Darby's English Translation
2:5 and I, saith Jehovah, I will be unto her a wall of fire round about, and will be the glory in the midst of her.

Douay Rheims Bible
2:5 And I will be to it, saith the Lord, a wall of fire round about: and I will be in glory in the midst thereof.

Noah Webster Bible
2:5 For I, saith the LORD, will be to her a wall of fire on every side, and will be the glory in the midst of her.

World English Bible
2:5 For I, says Yahweh, will be to her a wall of fire round about, and I will be the glory in the midst of her.

Young's Literal Translation
2:5 And I -- I am to her -- an affirmation of Jehovah, A wall of fire round about, And for honour I am in her midst.

6

Modern Hebrew
הוי הוי ונסו מארץ
צפון נאם־יהוה כי
כארבע רוחות השמים
פרשתי אתכם
נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

. -

Hebrew Transliterated
2:6 HVY HVY VNSV M'aUrTSh TShPhVN N'aM-YHVH KY K'aUrB'y UrVChVTh HShMYM PhUrShThY 'aThKM N'aM-YHVH.

Latin Vulgate
2:6 o o fugite de terra aquilonis dicit Dominus quoniam in quattuor ventos caeli dispersi vos dicit Dominus

King James Version
2:6 Ho, ho, come forth, and flee from the land of the north, saith the LORD: for I have spread you abroad as the four winds of the heaven, saith the LORD.

American Standard Version
2:6 Ho, ho, flee from the land of the north, saith Jehovah; for I have spread you abroad as the four winds of the heavens, saith Jehovah.

Bible in Basic English
2:6 Ho, ho! go in flight from the land of the north, says the Lord: for I have sent you far and wide to the four winds of heaven, says the Lord.

Darby's English Translation
2:6 Ho, ho! flee from the land of the north, saith Jehovah; for I have scattered you abroad as the four winds of the heavens, saith Jehovah.

Douay Rheims Bible
2:6 O, O flee ye out of the land of the north, saith the Lord, for I have scattered you into the four winds of heaven, saith the Lord.

Noah Webster Bible
2:6 Ho, ho, come forth, and flee from the land of the north, saith the LORD: for I have spread you abroad as the four winds of the heaven, saith the LORD.

World English Bible
2:6 Ho, ho, flee from the land of the north, says Yahweh; for I have spread you abroad as the four winds of the sky, says Yahweh.

Young's Literal Translation
2:6 Ho, ho, and flee from the land of the north, An affirmation of Jehovah, For, as the four winds of the heavens, I have spread you abroad, An affirmation of Jehovah.

7

Modern Hebrew
הוי ציון המלטי
יושבת בת־בבל׃

Paleo-Hebrew (Before 585 B.C.)
2:7

. -

Hebrew Transliterated
2:7 HVY TShYVN HMLTY YVShBTh BTh-BBL.

Latin Vulgate
2:7 o Sion fuge quae habitas apud filiam Babylonis

King James Version
2:7 Deliver thyself, O Zion, that dwellest with the daughter of Babylon.

American Standard Version
2:7 Ho Zion, escape, thou that dwellest with the daughter of Babylon.

Bible in Basic English
2:7 Ho! Zion, go in flight from danger, you who are living with the daughter of Babylon.

Darby's English Translation
2:7 Ho! escape, Zion, that dwellest with the daughter of Babylon.

Douay Rheims Bible
2:7 O Sion, flee, thou that dwellest with the daughter of Babylon:

Noah Webster Bible
2:7 Deliver thyself, O Zion, that dwellest with the daughter of Babylon.

World English Bible
2:7 Ho Zion, escape, you who dwell with the daughter of Babylon.

Young's Literal Translation
2:7 Ho, Zion, be delivered who art dwelling with the daughter of Babylon.

8

Modern Hebrew
כי כה אמר יהוה
צבאות אחר כבוד
שלחני אל־הגוים
השללים אתכם כי
הנגע בכם נגע בבבת
עינו׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-

.

Hebrew Transliterated
2:8 KY KH 'aMUr YHVH TShB'aVTh 'aChUr KBVD ShLChNY 'aL-HGVYM HShLLYM 'aThKM KY HNG'y BKM NG'y BBBTh 'yYNV.

Latin Vulgate
2:8 quia haec dicit Dominus exercituum post gloriam misit me ad gentes quae spoliaverunt vos qui enim tetigerit vos tangit pupillam oculi eius

King James Version
2:8 For thus saith the LORD of hosts; After the glory hath he sent me unto the nations which spoiled you: for he that toucheth you toucheth the apple of his eye.

American Standard Version
2:8 For thus saith Jehovah of hosts: After glory hath he sent me unto the nations which plundered you; for he that toucheth you toucheth the apple of his eye.

Bible in Basic English
2:8 For this is what the Lord of armies has said: In the way of glory he has sent me to the nations which have taken your goods: for anyone touching you is touching what is most dear to him.

Darby's English Translation
2:8 For thus saith Jehovah of hosts: After the glory, hath he sent me unto the nations that made you a spoil; for he that toucheth you toucheth the apple of his eye.

Douay Rheims Bible
2:8 For thus saith the Lord of hosts: After the glory he hath sent me to the nations that have robbed you: for he that toucheth you, toucheth the apple of my eye:

Noah Webster Bible
2:8 For thus saith the LORD of hosts; After the glory hath he sent me to the nations which wasted you: for he that toucheth you, toucheth the apple of his eye.

World English Bible
2:8 For thus says Yahweh of hosts: After glory has he sent me to the nations which plundered you; for he who touches you touches the apple of his eye.

Young's Literal Translation
2:8 For thus said Jehovah of Hosts: After honour He hath sent me unto the nations who are spoiling you, For he who is coming against you, Is coming against the daughter of His eye.

9

Modern Hebrew
כי הנני מניף
את־ידי עליהם והיו
שלל לעבדיהם
וידעתם כי־יהוה
צבאות שלחני׃

Paleo-Hebrew (Before 585 B.C.)
2:9

-

-
.

Hebrew Transliterated
2:9 KY HNNY MNYPh 'aTh-YDY 'yLYHM VHYV ShLL L'yBDYHM VYD'yThM KY-YHVH TShB'aVTh ShLChNY.

Latin Vulgate
2:9 quia ecce ego levo manum meam super eos et erunt praedae his qui serviebant sibi et cognoscetis quia Dominus exercituum misit me

King James Version
2:9 For, behold, I will shake mine hand upon them, and they shall be a spoil to their servants: and ye shall know that the LORD of hosts hath sent me.

American Standard Version
2:9 For, behold, I will shake my hand over them, and they shall be a spoil to those that served them; and ye shall know that Jehovah of hosts hath sent me.

Bible in Basic English
2:9 For at the shaking of my hand over them, their goods will be taken by those who were their servants: and you will see that the Lord of armies has sent me.

Darby's English Translation
2:9 For behold, I will shake my hand upon them, and they shall become a spoil to those that served them: and ye shall know that Jehovah of hosts hath sent me.

Douay Rheims Bible
2:9 For behold I lift up my hand upon them, and they shall be a prey to those that served them: and you shall know that the Lord of hosts sent me.

Noah Webster Bible
2:9 For behold, I will shake my hand upon them, and they shall be a spoil to their servants: and ye shall know that the LORD of hosts hath sent me.

World English Bible
2:9 For, behold, I will shake my hand over them, and they shall be a spoil to those who served them; and you shall know that Yahweh of Hosts has sent me.

Young's Literal Translation
2:9 For lo, I am waving my hand against them, And they have been a spoil to their servants. And ye have known that Jehovah of Hosts hath sent me.

10

Modern Hebrew
רני ושמחי בת־ציון
כי הנני־בא ושכנתי
בתוכך נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
2:10

-
-
. -

Hebrew Transliterated
2:10 UrNY VShMChY BTh-TShYVN KY HNNY-B'a VShKNThY BThVKK N'aM-YHVH.

Latin Vulgate
2:10 lauda et laetare filia Sion quia ecce ego venio et habitabo in medio tui ait Dominus

King James Version
2:10 Sing and rejoice, O daughter of Zion: for, lo, I come, and I will dwell in the midst of thee, saith the LORD.

American Standard Version
2:10 Sing and rejoice, O daughter of Zion; for, lo, I come, and I will dwell in the midst of thee, saith Jehovah.

Bible in Basic English
2:10 Give songs of joy, O daughter of Zion: for I come, and I will make my resting-place among you, says the Lord.

Darby's English Translation
2:10 Sing aloud and rejoice, daughter of Zion; for behold, I come, and I will dwell in the midst of thee, saith Jehovah.

Douay Rheims Bible
2:10 Sing praise, and rejoice, O daughter of Sion: for behold I come, and I will dwell in the midst of thee: saith the Lord.

Noah Webster Bible
2:10 Sing, and rejoice, O daughter of Zion: for lo, I come, and I will dwell in the midst of thee, saith the LORD.

World English Bible
2:10 Sing and rejoice, daughter of Zion; for, behold, I come, and I will dwell in the midst of you, says Yahweh.

Young's Literal Translation
2:10 Singe, and rejoice, O daughter of Zion, For lo, I am coming, and have dwelt in thy midst, An affirmation of Jehovah.

11

Modern Hebrew
ונלוו גוים רבים
אל־יהוה ביום ההוא
והיו לי לעם
ושכנתי בתוכך
וידעת כי־יהוה
צבאות שלחני אליך׃

Paleo-Hebrew (Before 585 B.C.)
2:11

-

-
.

Hebrew Transliterated
2:11 VNLVV GVYM UrBYM 'aL-YHVH BYVM HHV'a VHYV LY L'yM VShKNThY BThVKK VYD'yTh KY-YHVH TShB'aVTh ShLChNY 'aLYK.

Latin Vulgate
2:11 et adplicabuntur gentes multae ad Dominum in die illa et erunt mihi in populum et habitabo in medio tui et scies quia Dominus exercituum misit me ad te

King James Version
2:11 And many nations shall be joined to the LORD in that day, and shall be my people: and I will dwell in the midst of thee, and thou shalt know that the LORD of hosts hath sent me unto thee.

American Standard Version
2:11 And many nations shall join themselves to Jehovah in that day, and shall be my people; and I will dwell in the midst of thee, and thou shalt know that Jehovah of hosts has sent me unto thee.

Bible in Basic English
2:11 And a number of nations will be joined to the Lord in that day, and will become my people; and I will be living among you, and you will see that the Lord of armies has sent me to you.

Darby's English Translation
2:11 And many nations shall join themselves to Jehovah in that day, and shall be unto me for a people; and I will dwell in the midst of thee, and thou shalt know that Jehovah of hosts hath sent me unto thee.

Douay Rheims Bible
2:11 And many nations shall be joined to the Lord in that day, and they shall be my people, and I will dwell in the midst of thee: and thou shalt know that the Lord of hosts hath sent me to thee.

Noah Webster Bible
2:11 And many nations shall be joined to the LORD in that day, and shall be my people: and I will dwell in the midst of thee, and thou shalt know that the LORD of hosts hath sent me to thee.

World English Bible
2:11 Many nations shall join themselves to Yahweh in that day, and shall be my people; and I will dwell in the midst of you, and you shall know that Yahweh of Hosts has sent me to you.

Young's Literal Translation
2:11 And joined have been many nations unto Jehovah in that day, And they have been to Me for a people, And I have dwelt in thy midst, And thou hast known that Jehovah of Hosts hath sent me unto thee.

12

Modern Hebrew
ונחל יהוה
את־יהודה חלקו על
אדמת הקדש ובחר
עוד בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
2:12

-

.

Hebrew Transliterated
2:12 VNChL YHVH 'aTh-YHVDH ChLQV 'yL 'aDMTh HQDSh VBChUr 'yVD BYUrVShLM.

Latin Vulgate
2:12 et possidebit Dominus Iudam partem suam in terra sanctificata et eliget adhuc Hierusalem

King James Version
2:12 And the LORD shall inherit Judah his portion in the holy land, and shall choose Jerusalem again.

American Standard Version
2:12 And Jehovah shall inherit Judah as his portion in the holy land, and shall yet choose Jerusalem.

Bible in Basic English
2:12 And Judah will be the Lord's heritage in the holy land, and Jerusalem will again be his.

Darby's English Translation
2:12 And Jehovah shall inherit Judah as his portion in the holy land, and shall yet choose Jerusalem.

Douay Rheims Bible
2:12 And the Lord shall possess Juda his portion in the sanctified land: and he shall yet choose Jerusalem.

Noah Webster Bible
2:12 And the LORD shall inherit Judah his portion in the holy land, and shall choose Jerusalem again.

World English Bible
2:12 Yahweh shall inherit Judah as his portion in the holy land, and shall yet choose Jerusalem.

Young's Literal Translation
2:12 And Jehovah hath inherited Judah, His portion on the holy ground, And He hath fixed again on Jerusalem.

13

Modern Hebrew
הס כל־בשר מפני
יהוה כי נעור
ממעון קדשו׃

Paleo-Hebrew (Before 585 B.C.)
2:13
-

.

Hebrew Transliterated
2:13 HS KL-BShUr MPhNY YHVH KY N'yVUr MM'yVN QDShV.

Latin Vulgate
2:13 sileat omnis caro a facie Domini quia consurrexit de habitaculo sancto suo

King James Version
2:13 Be silent, O all flesh, before the LORD: for he is raised up out of his holy habitation.

American Standard Version
2:13 Be silent, all flesh, before Jehovah; for he is waked up out of his holy habitation.

Bible in Basic English
2:13 Let all flesh be quiet and make no sound before the Lord: for he is awake and has come from his holy resting-place.

Darby's English Translation
2:13 Let all flesh be silent before Jehovah; for he is risen up out of his holy habitation.

Douay Rheims Bible
2:13 Let all flesh be silent at the presence of the Lord: for he is risen up out of his .holy habitation.

Noah Webster Bible
2:13 Be silent, O all flesh, before the LORD: for he is raised up out of his holy habitation.

World English Bible
2:13 Be silent, all flesh, before Yahweh; for he is waked up out of his holy habitation.

Young's Literal Translation
2:13 Hush, all flesh, because of Jehovah, For He hath been roused up from His holy habitation!`

Zechariah 3


Zechariah Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 2

The Book of Zechariah

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10

1

Modern Hebrew
ויראני את־יהושע
הכהן הגדול עמד
לפני מלאך יהוה
והשטן עמד על־
ימינו לשטנו׃

Paleo-Hebrew (Before 585 B.C.)
3:1
-

-
.

Hebrew Transliterated
3:1 VYUr'aNY 'aTh-YHVSh'y HKHN HGDVL 'yMD LPhNY ML'aK YHVH VHShTN 'yMD 'yL- YMYNV LShTNV.

Latin Vulgate
3:1 et ostendit mihi Iesum sacerdotem magnum stantem coram angelo Domini et Satan stabat a dextris eius ut adversaretur ei

King James Version
3:1 And he shewed me Joshua the high priest standing before the angel of the LORD, and Satan standing at his right hand to resist him.

American Standard Version
3:1 And he showed me Joshua the high priest standing before the angel of Jehovah, and Satan standing at his right hand to be his adversary.

Bible in Basic English
3:1 And he let me see Joshua, the high priest, in his place before the angel of the Lord, and the Satan at his right hand ready to take up a cause against him.

Darby's English Translation
3:1 And he shewed me Joshua the high priest standing before the Angel of Jehovah, and Satan standing at his right hand to resist him.

Douay Rheims Bible
3:1 And the Lord shewed me Jesus the high priest standing before the angel of the Lord: and Satan stood on his right hand to be his adversary.

Noah Webster Bible
3:1 And he showed me Joshua the high priest standing before the angel of the LORD, and Satan standing at his right hand to resist him.

World English Bible
3:1 He showed me Joshua the high priest standing before the angel of Yahweh, and Satan standing at his right hand to be his adversary.

Young's Literal Translation
3:1 And he sheweth me Joshua the high priest standing before the messenger of Jehovah, and the Adversary standing at his right hand, to be an adversary to him.

2

Modern Hebrew
ויאמר יהוה
אל־השטן יגער יהוה
בך השטן ויגער
יהוה בך הבחר
בירושלם הלוא זה
אוד מצל מאש׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

.

Hebrew Transliterated
3:2 VY'aMUr YHVH 'aL-HShTN YG'yUr YHVH BK HShTN VYG'yUr YHVH BK HBChUr BYUrVShLM HLV'a ZH 'aVD MTShL M'aSh.

Latin Vulgate
3:2 et dixit Dominus ad Satan increpet Dominus in te Satan et increpet Dominus in te qui elegit Hierusalem numquid non iste torris est erutus de igne

King James Version
3:2 And the LORD said unto Satan, The LORD rebuke thee, O Satan; even the LORD that hath chosen Jerusalem rebuke thee: is not this a brand plucked out of the fire?

American Standard Version
3:2 And Jehovah said unto Satan, Jehovah rebuke thee, O Satan; yea, Jehovah that hath chosen Jerusalem rebuke thee: is not this a brand plucked out of the fire?

Bible in Basic English
3:2 And the Lord said to the Satan, May the Lord's word be sharp against you, O Satan, the word of the Lord who has taken Jerusalem for himself: is this not a burning branch pulled out of the fire?

Darby's English Translation
3:2 And Jehovah said unto Satan, Jehovah rebuke thee, O Satan! Yea, Jehovah that hath chosen Jerusalem rebuke thee! Is not this a brand plucked out of the fire?

Douay Rheims Bible
3:2 And the Lord said to Satan: The Lord rebuke thee, O Satan: and the Lord that chose Jerusalem rebuke thee: Is not this a brand plucked out of the fire?

Noah Webster Bible
3:2 And the LORD said to Satan, The LORD rebuke thee, O Satan; even the LORD that hath chosen Jerusalem rebuke thee: is not this a brand plucked out of the fire?

World English Bible
3:2 Yahweh said to Satan, Yahweh rebuke you, Satan; yes, Yahweh that has chosen Jerusalem rebuke you: is not this a brand plucked out of the fire?

Young's Literal Translation
3:2 And Jehovah saith unto the Adversary: `Jehovah doth push against thee, O Adversary, Yea, push against thee doth Jehovah, Who is fixing on Jerusalem, Is not this a brand delivered from fire?`

3

Modern Hebrew
ויהושע היה לבש
בגדים צואים ועמד
לפני המלאך׃

Paleo-Hebrew (Before 585 B.C.)
3:3

.

Hebrew Transliterated
3:3 VYHVSh'y HYH LBSh BGDYM TShV'aYM V'yMD LPhNY HML'aK.

Latin Vulgate
3:3 et Iesus erat indutus vestibus sordidis et stabat ante faciem angeli

King James Version
3:3 Now Joshua was clothed with filthy garments, and stood before the angel.

American Standard Version
3:3 Now Joshua was clothed with filthy garments, and was standing before the angel.

Bible in Basic English
3:3 Now Joshua was clothed in unclean robes, and he was in his place before the angel.

Darby's English Translation
3:3 And Joshua was clothed with filthy garments, and stood before the Angel.

Douay Rheims Bible
3:3 And Jesus was clothed with filthy garments: and he stood before the face of the angel.

Noah Webster Bible
3:3 Now Joshua was clothed with filthy garments, and stood before the angel.

World English Bible
3:3 Now Joshua was clothed with filthy garments, and was standing before the angel.

Young's Literal Translation
3:3 And Joshua was clothed with filthy garments, and is standing before the messenger.

4

Modern Hebrew
ויען ויאמר
אל־העמדים לפניו
לאמר הסירו הבגדים
הצאים מעליו ויאמר
אליו ראה העברתי
מעליך עונך והלבש
אתך מחלצות׃

Paleo-Hebrew (Before 585 B.C.)
3:4

-

.

Hebrew Transliterated
3:4 VY'yN VY'aMUr 'aL-H'yMDYM LPhNYV L'aMUr HSYUrV HBGDYM HTSh'aYM M'yLYV VY'aMUr 'aLYV Ur'aH H'yBUrThY M'yLYK 'yVNK VHLBSh 'aThK MChLTShVTh.

Latin Vulgate
3:4 qui respondit et ait ad eos qui stabant coram se dicens auferte vestimenta sordida ab eo et dixit ad eum ecce abstuli a te iniquitatem tuam et indui te mutatoriis

King James Version
3:4 And he answered and spake unto those that stood before him, saying, Take away the filthy garments from him. And unto him he said, Behold, I have caused thine iniquity to pass from thee, and I will clothe thee with change of raiment.

American Standard Version
3:4 And he answered and spake unto those that stood before him, saying, Take the filthy garments from off him. And unto him he said, Behold, I have caused thine iniquity to pass from thee, and I will clothe thee with rich apparel.

Bible in Basic English
3:4 And he made answer and said to those who were there before him, Take the unclean robes off him, and let him be clothed in clean robes;

Darby's English Translation
3:4 And he spoke and said unto those that stood before him, saying, Take away the filthy garments from off him. And unto him he said, See, I have caused thine iniquity to pass from thee, and I clothe thee with festival-robes.

Douay Rheims Bible
3:4 Who answered, and said to them that stood before him, saying: Take away the filthy garments from him. And he said to him: Behold I have taken away thy iniquity, and have clothed thee with change of garments.

Noah Webster Bible
3:4 And he answered and spoke to those that stood before him, saying, Take away the filthy garments from him. And to him he said, Behold, I have caused thy iniquity to pass from thee, and I will clothe thee with change of raiment.

World English Bible
3:4 He answered and spoke to those who stood before him, saying, Take the filthy garments from off him. To him he said, Behold, I have caused your iniquity to pass from you, and I will clothe you with rich clothing.

Young's Literal Translation
3:4 And he answereth and speaketh unto those standing before him, saying: `Turn aside the filthy garments from off him.` And he saith unto him, `See, I have caused thine iniquity to pass away from off thee, so as to clothe thee with costly apparel.`

5

Modern Hebrew
ואמר ישימו צניף
טהור על־ראשו
וישימו הצניף
הטהור על־ראשו
וילבשהו בגדים
ומלאך יהוה עמד׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

-

.

Hebrew Transliterated
3:5 V'aMUr YShYMV TShNYPh THVUr 'yL-Ur'aShV VYShYMV HTShNYPh HTHVUr 'yL-Ur'aShV VYLBShHV BGDYM VML'aK YHVH 'yMD.

Latin Vulgate
3:5 et dixit ponite cidarim mundam super caput eius et posuerunt cidarim mundam super caput eius et induerunt eum vestibus et angelus Domini stabat

King James Version
3:5 And I said, Let them set a fair mitre upon his head. So they set a fair mitre upon his head, and clothed him with garments. And the angel of the LORD stood by.

American Standard Version
3:5 And I said, Let them set a clean mitre upon his head. So they set a clean mitre upon his head, and clothed him with garments; and the angel of Jehovah was standing by.

Bible in Basic English
3:5 And let them put a clean head-dress on his head. So they put a clean head-dress on his head, clothing him with clean robes: and to him he said, See, I have taken your sin away from you.

Darby's English Translation
3:5 And I said, Let them set a pure turban upon his head. And they set the pure turban upon his head, and clothed him with garments; and the Angel of Jehovah stood by.

Douay Rheims Bible
3:5 And he said: Put a clean mitre upon his head: and they put a clean mitre upon his head, and clothed him with garments, and the angel of the Lord stood.

Noah Webster Bible
3:5 And I said, Let them set a fair miter upon his head. So they set a fair miter upon his head, and clothed him with garments. And the angel of the LORD stood by.

World English Bible
3:5 I said, Let them set a clean mitre on his head. So they set a clean mitre on his head, and clothed him with garments; and the angel of Yahweh was standing by.

Young's Literal Translation
3:5 He also said, `Let them set a pure diadem on his head. And they set the pure diadem on his head, and clothe him with garments. And the messenger of Jehovah is standing,

6

Modern Hebrew
ויעד מלאך יהוה
ביהושע לאמר׃

Paleo-Hebrew (Before 585 B.C.)
3:6

.

Hebrew Transliterated
3:6 VY'yD ML'aK YHVH BYHVSh'y L'aMUr.

Latin Vulgate
3:6 et contestabatur angelus Domini Iesum dicens

King James Version
3:6 And the angel of the LORD protested unto Joshua, saying,

American Standard Version
3:6 And the angel of Jehovah protested unto Joshua, saying,

Bible in Basic English
3:6 And the angel of the Lord made a statement to Joshua, and said,

Darby's English Translation
3:6 And the Angel of Jehovah protested unto Joshua, saying,

Douay Rheims Bible
3:6 And the angel of the Lord protested to Jesus, saying:

Noah Webster Bible
3:6 And the angel of the LORD protested to Joshua, saying,

World English Bible
3:6 The angel of Yahweh protested to Joshua, saying,

Young's Literal Translation
3:6 and the messenger of Jehovah doth protest to Joshua, saying:

7

Modern Hebrew
כה־אמר יהוה צבאות
אם־בדרכי תלך ואם
את־משמרתי תשמר
וגם־אתה תדין
את־ביתי וגם תשמר
את־חצרי ונתתי לך
מהלכים בין העמדים
האלה׃

Paleo-Hebrew (Before 585 B.C.)
3:7
-
-

-
-
-
-

.

Hebrew Transliterated
3:7 KH-'aMUr YHVH TShB'aVTh 'aM-BDUrKY ThLK V'aM 'aTh-MShMUrThY ThShMUr VGM-'aThH ThDYN 'aTh-BYThY VGM ThShMUr 'aTh-ChTShUrY VNThThY LK MHLKYM BYN H'yMDYM H'aLH.

Latin Vulgate
3:7 haec dicit Dominus exercituum si in viis meis ambulaveris et custodiam meam custodieris tu quoque iudicabis domum meam et custodies atria mea et dabo tibi ambulantes de his qui nunc hic adsistunt

King James Version
3:7 Thus saith the LORD of hosts; If thou wilt walk in my ways, and if thou wilt keep my charge, then thou shalt also judge my house, and shalt also keep my courts, and I will give thee places to walk among these that stand by.

American Standard Version
3:7 Thus saith Jehovah of hosts: If thou wilt walk in my ways, and if thou wilt keep my charge, then thou also shalt judge my house, and shalt also keep my courts, and I will give thee a place of access among these that stand by.

Bible in Basic English
3:7 These are the words of the Lord of armies: If you will go in my ways and keep what I have put in your care, then you will be judge over my Temple and have the care of my house, and I will give you the right to come in among those who are there.

Darby's English Translation
3:7 Thus saith Jehovah of hosts: If thou wilt walk in my ways, and if thou wilt keep my charge, then thou shalt also judge my house, and shalt also keep my courts; and I will give thee a place to walk among these that stand by.

Douay Rheims Bible
3:7 Thus saith the Lord of hosts: If thou wilt walk in my ways, and Beep my charge, thou also shalt judge my house, and shalt keep my courts, and I will give thee some of them that are now present here to walk with thee.

Noah Webster Bible
3:7 Thus saith the LORD of hosts; If thou wilt walk in my ways, and if thou wilt keep my charge, then thou shalt also judge my house, and shalt also keep my courts, and I will give thee places to walk among these that stand by.

World English Bible
3:7 Thus says Yahweh of hosts: If you will walk in my ways, and if you will keep my charge, then you also shall judge my house, and shall also keep my courts, and I will give you a place of access among these who stand by.

Young's Literal Translation
3:7 `Thus said Jehovah of Hosts: If in My ways thou dost walk, And if My charge thou dost keep, Then also thou dost judge My house, And also thou dost keep My courts, And I have given to thee conductors among these standing by.

8

Modern Hebrew
שמע־נא יהושע הכהן
הגדול אתה ורעיך
הישבים לפניך
כי־אנשי מופת המה
כי־הנני מביא
את־עבדי צמח׃

Paleo-Hebrew (Before 585 B.C.)
3:8
-

-
-
-
.

Hebrew Transliterated
3:8 ShM'y-N'a YHVSh'y HKHN HGDVL 'aThH VUr'yYK HYShBYM LPhNYK KY-'aNShY MVPhTh HMH KY-HNNY MBY'a 'aTh-'yBDY TShMCh.

Latin Vulgate
3:8 audi Iesu sacerdos magne tu et amici tui qui habitant coram te quia viri portendentes sunt ecce enim ego adducam servum meum orientem

King James Version
3:8 Hear now, O Joshua the high priest, thou, and thy fellows that sit before thee: for they are men wondered at: for, behold, I will bring forth my servant the BRANCH.

American Standard Version
3:8 Hear now, O Joshua the high priest, thou and thy fellows that sit before thee; for they are men that are a sign: for, behold, I will bring forth my servant the Branch.

Bible in Basic English
3:8 Give ear now, O Joshua, the high priest, you and your friends who are seated before you; for these are men who are a sign: for see, I will let my servant the Branch be seen.

Darby's English Translation
3:8 Hear now, Joshua the high priest, thou and thy fellows that sit before thee -- for they are men of portent -- for behold, I will bring forth my servant the Branch.

Douay Rheims Bible
3:8 Hear, O Jesus thou high priest, then and thy friends that dwell before thee, for they are portending men: for behold I WILL BRING MY SERVANT THE ORIENT.

Noah Webster Bible
3:8 Hear now, O Joshua the high priest, thou and thy fellows that sit before thee: for they are men wondered at: for behold, I will bring forth my servant the BRANCH.

World English Bible
3:8 Hear now, Joshua the high priest, you and your fellows who sit before you; for they are men who are a sign: for, behold, I will bring forth my servant the Branch.

Young's Literal Translation
3:8 Hear, I pray thee, Joshua, the high priest, Thou and thy companions sitting before thee, (For men of type are they,) For lo, I am bringing in My servant -- a Shoot.

9

Modern Hebrew
כי הנה האבן אשר
נתתי לפני יהושע
על־אבן אחת שבעה
עינים הנני מפתח
פתחה נאם יהוה
צבאות ומשתי
את־עון הארץ־ההיא
ביום אחד׃

Paleo-Hebrew (Before 585 B.C.)
3:9

-

- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
3:9 KY HNH H'aBN 'aShUr NThThY LPhNY YHVSh'y 'yL-'aBN 'aChTh ShB'yH 'yYNYM HNNY MPhThCh PhThChH N'aM YHVH TShB'aVTh VMShThY 'aTh-'yVN H'aUrTSh-HHY'a BYVM 'aChD.

Latin Vulgate
3:9 quia ecce lapis quem dedi coram Iesu super lapidem unum septem oculi sunt ecce ego celabo sculpturam eius ait Dominus exercituum et auferam iniquitatem terrae illius in die una

King James Version
3:9 For behold the stone that I have laid before Joshua; upon one stone shall be seven eyes: behold, I will engrave the graving thereof, saith the LORD of hosts, and I will remove the iniquity of that land in one day.

American Standard Version
3:9 For, behold, the stone that I have set before Joshua; upon one stone are seven eyes: behold, I will engrave the graving thereof, saith Jehovah of hosts, and I will remove the iniquity of that land in one day.

Bible in Basic English
3:9 For see, the stone which I have put before Joshua; on one stone are seven eyes: see, the design cut on it will be my work, says the Lord of armies, and I will take away the sin of that land in one day.

Darby's English Translation
3:9 For behold, the stone that I have laid before Joshua -- upon one stone are seven eyes; behold, I will engrave the graving thereof, saith Jehovah of hosts, and I will remove the iniquity of this land in one day.

Douay Rheims Bible
3:9 For behold the stone that I have laid before Jesus: upon one stone there are seven eyes: behold I will grave the graving thereof, saith the Lord of hosts: and I will take away the iniquity of that land in one day.

Noah Webster Bible
3:9 For behold, the stone that I have laid before Joshua; upon one stone shall be seven eyes; behold, I will engrave the graving of it saith the LORD of hosts, and I will remove the iniquity of that land in one day.

World English Bible
3:9 For, behold, the stone that I have set before Joshua; on one stone are seven eyes: behold, I will engrave the engraving of it, says Yahweh of Hosts, and I will remove the iniquity of that land in one day.

Young's Literal Translation
3:9 For lo, the stone that I put before Joshua, On one stone are seven eyes, Lo, I am graving its graving, An affirmation of Jehovah of Hosts, And I have removed the iniquity of that land in one day.

10

Modern Hebrew
ביום ההוא נאם
יהוה צבאות תקראו
איש לרעהו אל־תחת
גפן ואל־תחת תאנה׃

Paleo-Hebrew (Before 585 B.C.)
3:10

-
. -

Hebrew Transliterated
3:10 BYVM HHV'a N'aM YHVH TShB'aVTh ThQUr'aV 'aYSh LUr'yHV 'aL-ThChTh GPhN V'aL-ThChTh Th'aNH.

Latin Vulgate
3:10 in die illa dicit Dominus exercituum vocabit vir amicum suum subter vineam et subter ficum

King James Version
3:10 In that day, saith the LORD of hosts, shall ye call every man his neighbour under the vine and under the fig tree.

American Standard Version
3:10 In that day, saith Jehovah of hosts, shall ye invite every man his neighbor under the vine and under the fig-tree.

Bible in Basic English
3:10 In that day, says the Lord of armies, you will be one another's guests under the vine and under the fig-tree.

Darby's English Translation
3:10 In that day, saith Jehovah of hosts, shall ye invite every man his neighbour under the vine and under the fig-tree.

Douay Rheims Bible
3:10 In that day, saith the Lord of hosts, every man shell call his friend under the vine and under the fig tree.

Noah Webster Bible
3:10 In that day, saith the LORD of hosts, shall ye call every man his neighbor under the vine and under the fig-tree.

World English Bible
3:10 In that day, says Yahweh of hosts, shall you invite every man his neighbor under the vine and under the fig-tree.

Young's Literal Translation
3:10 In that day -- an affirmation of Jehovah of Hosts, Ye do call, each unto his neighbour, Unto the place of the vine, And unto the place of the fig-tree!`

Zechariah 4


Zechariah Chapter 4 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 3

The Book of Zechariah

Chapter 4

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
וישב המלאך הדבר
בי ויעירני כאיש
אשר־יעור משנתו׃

Paleo-Hebrew (Before 585 B.C.)
4:1

. -

Hebrew Transliterated
4:1 VYShB HML'aK HDBUr BY VY'yYUrNY K'aYSh 'aShUr-Y'yVUr MShNThV.

Latin Vulgate
4:1 et reversus est angelus qui loquebatur in me et suscitavit me quasi virum qui suscitatur de somno suo

King James Version
4:1 And the angel that talked with me came again, and waked me, as a man that is wakened out of his sleep,

American Standard Version
4:1 And the angel that talked with me came again, and waked me, as a man that is wakened out of his sleep.

Bible in Basic English
4:1 And the angel who was talking to me came again, awaking me as a man out of his sleep.

Darby's English Translation
4:1 And the angel that talked with me came again, and waked me, as a man that is wakened out of his sleep.

Douay Rheims Bible
4:1 And the angel that spoke in me came again: and he waked me, as a man that is wakened out of his sleep.

Noah Webster Bible
4:1 And the angel that talked with me came again, and waked me, as a man that is wakened out of his sleep,

World English Bible
4:1 The angel who talked with me came again, and waked me, as a man who is wakened out of his sleep.

Young's Literal Translation
4:1 And the messenger who is speaking with me doth turn back, and stir me up as one who is stirred up out of his sleep,

2

Modern Hebrew
ויאמר אלי מה אתה
ראה ויאמר ראיתי
והנה מנורת זהב
כלה וגלה על־ ראשה
ושבעה נרתיה עליה
שבעה ושבעה מוצקות
לנרות אשר
על־ראשה׃

Paleo-Hebrew (Before 585 B.C.)
4:2

-

. -

Hebrew Transliterated
4:2 VY'aMUr 'aLY MH 'aThH Ur'aH VY'aMUr Ur'aYThY VHNH MNVUrTh ZHB KLH VGLH 'yL- Ur'aShH VShB'yH NUrThYH 'yLYH ShB'yH VShB'yH MVTShQVTh LNUrVTh 'aShUr 'yL-Ur'aShH.

Latin Vulgate
4:2 et dixit ad me quid tu vides et dixi vidi et ecce candelabrum aureum totum et lampas eius super caput ipsius et septem lucernae eius super illud septem et septem infusoria lucernis quae erant super caput illius

King James Version
4:2 And said unto me, What seest thou? And I said, I have looked, and behold a candlestick all of gold, with a bowl upon the top of it, and his seven lamps thereon, and seven pipes to the seven lamps, which are upon the top thereof:

American Standard Version
4:2 And he said unto me, What seest thou? And I said, I have seen, and, behold, a candlestick all of gold, with its bowl upon the top of it, and its seven lamps thereon; there are seven pipes to each of the lamps, which are upon the top thereof;

Bible in Basic English
4:2 And he said to me, What do you see? And I said, I see a light-support, made all of gold, with its cup on the top of it and seven lights on it; and there are seven pipes to every one of the lights which are on the top of it;

Darby's English Translation
4:2 And he said unto me, What seest thou? And I said, I see, and behold, a lamp-stand all of gold, with a bowl upon the top of it, and its seven lamps thereon, seven lamps and seven pipes to the lamps, which are upon the top thereof;

Douay Rheims Bible
4:2 And he said to me: What seest thou? And I said: I have looked, and behold a candlestick all of gold, and its lamp upon the top of it: and the seven lights thereof upon it: and seven funnels for the lights that were upon the top thereof.

Noah Webster Bible
4:2 And said to me, What seest thou? And I said, I have looked, and behold a candlestick: all of gold, with a bowl upon the top of it, and its seven lamps, and seven pipes to the seven lamps, which were upon the top of it.

World English Bible
4:2 He said to me, What see you? I said, I have seen, and, behold, a lampstand all of gold, with its bowl on the top of it, and its seven lamps thereon; there are seven pipes to each of the lamps, which are on the top of it;

Young's Literal Translation
4:2 and he saith unto me, `What art thou seeing?` And I say, `I have looked, and lo, a candlestick of gold -- all of it, and its bowl is on its top, and its seven lamps are upon it, and twice seven pipes are to the lights that are on its top,

3

Modern Hebrew
ושנים זיתים עליה
אחד מימין הגלה
ואחד על־שמאלה׃

Paleo-Hebrew (Before 585 B.C.)
4:3

. -

Hebrew Transliterated
4:3 VShNYM ZYThYM 'yLYH 'aChD MYMYN HGLH V'aChD 'yL-ShM'aLH.

Latin Vulgate
4:3 et duae olivae super illud una a dextris lampadis et una a sinistris eius

King James Version
4:3 And two olive trees by it, one upon the right side of the bowl, and the other upon the left side thereof.

American Standard Version
4:3 and two olive-trees by it, one upon the right side of the bowl, and the other upon the left side thereof.

Bible in Basic English
4:3 And two olive-trees by it, one on the right side of the cup and one on the left.

Darby's English Translation
4:3 and two olive-trees beside it, one on the right of the bowl, and the other on the left of it.

Douay Rheims Bible
4:3 And two olive trees over it: one upon the right side of the lamp, and the other upon the left side thereof.

Noah Webster Bible
4:3 And two olive-trees by it, one upon the right side of the bowl, and the other upon the left side.

World English Bible
4:3 and two olive-trees by it, one on the right side of the bowl, and the other on the left side of it.

Young's Literal Translation
4:3 and two olive-trees are by it, one on the right of the bowl, and one on its left.`

4

Modern Hebrew
ואען ואמר
אל־המלאך הדבר בי
לאמר מה־אלה אדני׃

Paleo-Hebrew (Before 585 B.C.)
4:4

-

. -

Hebrew Transliterated
4:4 V'a'yN V'aMUr 'aL-HML'aK HDBUr BY L'aMUr MH-'aLH 'aDNY.

Latin Vulgate
4:4 et respondi et aio ad angelum qui loquebatur in me dicens quid sunt haec domine mi

King James Version
4:4 So I answered and spake to the angel that talked with me, saying, What are these, my lord?

American Standard Version
4:4 And I answered and spake to the angel that talked with me, saying, What are these, my lord?

Bible in Basic English
4:4 And I made answer and said to the angel who was talking to me, What are these, my lord?

Darby's English Translation
4:4 And I answered and spoke to the angel that talked with me, saying, What are these, my lord?

Douay Rheims Bible
4:4 And I answered, and said to the angel that spoke in me, saying: What are these things, my lord?

Noah Webster Bible
4:4 So I answered and spoke to the angel that talked with me, saying, What are these, my lord?

World English Bible
4:4 I answered and spoke to the angel who talked with me, saying, What are these, my lord?

Young's Literal Translation
4:4 And I answer and speak unto the messenger who is speaking with me, saying, `What are these, my lord?`

5

Modern Hebrew
ויען המלאך הדבר
בי ויאמר אלי הלוא
ידעת מה־המה אלה
ואמר לא אדני׃

Paleo-Hebrew (Before 585 B.C.)
4:5

-

.

Hebrew Transliterated
4:5 VY'yN HML'aK HDBUr BY VY'aMUr 'aLY HLV'a YD'yTh MH-HMH 'aLH V'aMUr L'a 'aDNY.

Latin Vulgate
4:5 et respondit angelus qui loquebatur in me et dixit ad me numquid nescis quid sunt haec et dixi non domine mi

King James Version
4:5 Then the angel that talked with me answered and said unto me, Knowest thou not what these be? And I said, No, my lord.

American Standard Version
4:5 Then the angel that talked with me answered and said unto me, Knowest thou not what these are? And I said, No, my lord.

Bible in Basic English
4:5 Then the angel who was talking to me, answering me, said, Have you no knowledge of what these are? And I said, No, my lord.

Darby's English Translation
4:5 And the angel that talked with me answered and said unto me, Knowest thou not what these are? And I said, No, my lord.

Douay Rheims Bible
4:5 And the angel that spoke in me answered, and said to me: Knowest thou not what these things are? And I said: No, my lord.

Noah Webster Bible
4:5 Then the angel that talked with me answered and said to me, Knowest thou not what these are? and I said, No, my lord.

World English Bible
4:5 Then the angel who talked with me answered me, Don`t you know what these are? I said, No, my lord.

Young's Literal Translation
4:5 And the messenger who is speaking with me answereth and saith unto me, `Hast thou not known what these are?` And I say, `No, my lord.`

6

Modern Hebrew
ויען ויאמר אלי
לאמר זה דבר־יהוה
אל־זרבבל לאמר לא
בחיל ולא בכח כי
אם־ברוחי אמר יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
4:6

-
-

-

.

Hebrew Transliterated
4:6 VY'yN VY'aMUr 'aLY L'aMUr ZH DBUr-YHVH 'aL-ZUrBBL L'aMUr L'a BChYL VL'a BKCh KY 'aM-BUrVChY 'aMUr YHVH TShB'aVTh.

Latin Vulgate
4:6 et respondit et ait ad me dicens hoc est verbum Domini ad Zorobabel dicens non in exercitu nec in robore sed in spiritu meo dicit Dominus exercituum

King James Version
4:6 Then he answered and spake unto me, saying, This is the word of the LORD unto Zerubbabel, saying, Not by might, nor by power, but by my spirit, saith the LORD of hosts.

American Standard Version
4:6 Then he answered and spake unto me, saying, This is the word of Jehovah unto Zerubbabel, saying, Not by might, nor by power, but by my Spirit, saith Jehovah of hosts.

Bible in Basic English
4:6 This is the word of the Lord to Zerubbabel, saying, Not by force or by power, but by my spirit, says the Lord of armies.

Darby's English Translation
4:6 And he answered and spoke unto me, saying, This is the word of Jehovah unto Zerubbabel, saying, Not by might, nor by power, but by my Spirit, saith Jehovah of hosts.

Douay Rheims Bible
4:6 And he answered, and spoke to me, saying: This is the word of the Lord to Zorobabel, saying: Not with an army, nor by might, but by my spirit, saith the Lord of hosts.

Noah Webster Bible
4:6 Then he answered and spoke to me, saying, This is the word of the LORD to Zerubbabel, saying, Not by might, nor by power, but by my spirit, saith the LORD of hosts.

World English Bible
4:6 Then he answered and spoke to me, saying, This is the word of Yahweh to Zerubbabel, saying, Not by might, nor by power, but by my Spirit, says Yahweh of Hosts.

Young's Literal Translation
4:6 And he answereth and speaketh unto me, saying: `This is a word of Jehovah unto Zerubbabel, saying: Not by a force, nor by power, But -- by My Spirit, said Jehovah of Hosts.

7

Modern Hebrew
מי־אתה הר־הגדול
לפני זרבבל למישר
והוציא את־האבן
הראשה תשאות חן חן
לה׃

Paleo-Hebrew (Before 585 B.C.)
4:7
- [image] [image] [image] [image] [image] -

-

.

Hebrew Transliterated
4:7 MY-'aThH HUr-HGDVL LPhNY ZUrBBL LMYShUr VHVTShY'a 'aTh-H'aBN HUr'aShH ThSh'aVTh ChN ChN LH.

Latin Vulgate
4:7 quis tu mons magne coram Zorobabel in planum et educet lapidem primarium et exaequabit gratiam gratiae eius

King James Version
4:7 Who art thou, O great mountain? before Zerubbabel thou shalt become a plain: and he shall bring forth the headstone thereof with shoutings, crying, Grace, grace unto it.

American Standard Version
4:7 Who art thou, O great mountain? before Zerubbabel thou shalt become a plain; and he shall bring forth the top stone with shoutings of Grace, grace, unto it.

Bible in Basic English
4:7 Who are you, O great mountain? before Zerubbabel you will become level: and he will let all see the headstone, with cries of Grace, grace, to it.

Darby's English Translation
4:7 Who art thou, O great mountain? before Zerubbabel thou dost become a plain; and he shall bring forth the head-stone with shoutings: Grace, grace unto it!

Douay Rheims Bible
4:7 Who art thou, O great mountain, before Zorobabel? thou shalt become a plain: and he shall bring out the chief stone, and shall give equal grace to the grace thereof.

Noah Webster Bible
4:7 Who art thou, O great mountain? before Zerubbabel thou shalt become a plain: and he shall bring forth its head-stone with shoutings, crying, Grace, grace, to it.

World English Bible
4:7 Who are you, great mountain? before Zerubbabel you shall become a plain; and he shall bring forth the top stone with shouts of Grace, grace, to it.

Young's Literal Translation
4:7 Who art thou, O great mountain Before Zerubbabel -- for a plain! And he hath brought forth the top-stone, Cries of Grace, grace -- are to it.`

8

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
4:8
-
.

Hebrew Transliterated
4:8 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
4:8 et factum est verbum Domini ad me dicens

King James Version
4:8 Moreover the word of the LORD came unto me, saying,

American Standard Version
4:8 Moreover the word of Jehovah came unto me, saying,

Bible in Basic English
4:8 Then the word of the Lord came to me, saying,

Darby's English Translation
4:8 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
4:8 And the word of the Lord came to me, saying:

Noah Webster Bible
4:8 Moreover the word of the LORD came to me, saying,

World English Bible
4:8 Moreover the word of Yahweh came to me, saying,

Young's Literal Translation
4:8 And there is a word of Jehovah to me, saying,

9

Modern Hebrew
ידי זרבבל יסדו
הבית הזה וידיו
תבצענה וידעת
כי־יהוה צבאות
שלחני אליכם׃

Paleo-Hebrew (Before 585 B.C.)
4:9

-
.

Hebrew Transliterated
4:9 YDY ZUrBBL YSDV HBYTh HZH VYDYV ThBTSh'yNH VYD'yTh KY-YHVH TShB'aVTh ShLChNY 'aLYKM.

Latin Vulgate
4:9 manus Zorobabel fundaverunt domum istam et manus eius perficient eam et scietis quia Dominus exercituum misit me ad vos

King James Version
4:9 The hands of Zerubbabel have laid the foundation of this house; his hands shall also finish it; and thou shalt know that the LORD of hosts hath sent me unto you.

American Standard Version
4:9 The hands of Zerubbabel have laid the foundation of this house; his hands shall also finish it; and thou shalt know that Jehovah of hosts hath sent me unto you.

Bible in Basic English
4:9 The hands of Zerubbabel have put the base of this house in place, and his hands will make it complete; and it will be clear to you that the Lord of armies has sent me to you.

Darby's English Translation
4:9 The hands of Zerubbabel have laid the foundation of this house; and his hands shall finish it: and thou shalt know that Jehovah of hosts hath sent me unto you.

Douay Rheims Bible
4:9 The hands of Zorobabel have laid the foundations of this house, and his hands shall finish it: and you shall know that the Lord of hosts hath sent me to you.

Noah Webster Bible
4:9 The hands of Zerubbabel have laid the foundation of this house; his hands shall also finish it; and thou shalt know that the LORD of hosts hath sent me to you.

World English Bible
4:9 The hands of Zerubbabel have laid the foundation of this house; his hands shall also finish it; and you shall know that Yahweh of Hosts has sent me to you.

Young's Literal Translation
4:9 Hands of Zerubbabel did found this house, And his hands do finish it, And thou hast known that Jehovah of Hosts Hath sent me unto you.

10

Modern Hebrew
כי מי בז ליום
קטנות ושמחו וראו
את־האבן הבדיל ביד
זרבבל שבעה־ אלה
עיני יהוה המה
משוטטים בכל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
4:10

-

-

. -

Hebrew Transliterated
4:10 KY MY BZ LYVM QTNVTh VShMChV VUr'aV 'aTh-H'aBN HBDYL BYD ZUrBBL ShB'yH- 'aLH 'yYNY YHVH HMH MShVTTYM BKL-H'aUrTSh.

Latin Vulgate
4:10 quis enim despexit dies parvos et laetabuntur et videbunt lapidem stagneum in manu Zorobabel septem isti oculi Domini qui discurrunt in universa terra

King James Version
4:10 For who hath despised the day of small things? for they shall rejoice, and shall see the plummet in the hand of Zerubbabel with those seven; they are the eyes of the LORD, which run to and fro through the whole earth.

American Standard Version
4:10 For who hath despised the day of small things? for these seven shall rejoice, and shall see the plummet in the hand of Zerubbabel; these are the eyes of Jehovah, which run to and fro through the whole earth.

Bible in Basic English
4:10 For who has had a poor opinion of the day of small things? for they will be glad when they see the weighted measuring-line in the hand of Zerubbabel. Then he said in answer to me, These seven lights are the eyes of the Lord which go quickly up and down through all the earth.

Darby's English Translation
4:10 For who hath despised the day of small things? Yea, they shall rejoice even those seven -- and shall see the plummet in the hand of Zerubbabel: these are the eyes of Jehovah, which run to and fro in the whole earth.

Douay Rheims Bible
4:10 For who hath despised little days? and they shall rejoice, and shall see the tin plummet in the hand of Zorobabel. These are the seven eyes of the Lord, that run to and fro through the whole earth.

Noah Webster Bible
4:10 For who hath despised the day of small things? for they shall rejoice, and shall see the plummet in the hand of Zerubbabel with those seven; they are the eyes of the LORD, which run to and fro through the whole earth.

World English Bible
4:10 For who has despised the day of small things? for these seven shall rejoice, and shall see the plummet in the hand of Zerubbabel; these are the eyes of Yahweh, which run back and forth through the whole earth.

Young's Literal Translation
4:10 For who trampled on the day of small things, They have rejoiced, And seen the tin weight in the hand of Zerubbabel, These seven are the eyes of Jehovah, They are going to and fro in all the land.`

11

Modern Hebrew
ואען ואמר אליו
מה־שני הזיתים
האלה על־ימין
המנורה
ועל־שמאולה׃

Paleo-Hebrew (Before 585 B.C.)
4:11

-

-
. -

Hebrew Transliterated
4:11 V'a'yN V'aMUr 'aLYV MH-ShNY HZYThYM H'aLH 'yL-YMYN HMNVUrH V'yL-ShM'aVLH.

Latin Vulgate
4:11 et respondi et dixi ad eum quid sunt duae olivae istae ad dextram candelabri et ad sinistram eius

King James Version
4:11 Then answered I, and said unto him, What are these two olive trees upon the right side of the candlestick and upon the left side thereof?

American Standard Version
4:11 Then answered I, and said unto him, What are these two olive-trees upon the right side of the candlestick and upon the left side thereof?

Bible in Basic English
4:11 And I made answer and said to him, What are these two olive-trees on the right side of the light-support and on the left?

Darby's English Translation
4:11 And I answered and said unto him, What are these two olive-trees on the right of the lamp-stand and on its left?

Douay Rheims Bible
4:11 And I answered, and said to him: What are these two olive trees upon the right side of the candlestick, and upon the left side thereof?

Noah Webster Bible
4:11 Then I answered, and said to him, What are these two olive-trees upon the right side of the candlestick and upon its left side?

World English Bible
4:11 Then answered I, and said to him, What are these two olive-trees on the right side of the lampstand and on the left side of it?

Young's Literal Translation
4:11 And I answer and say unto him, `What are these two olive-trees, on the right of the candlestick, and on its left?`

12

Modern Hebrew
ואען שנית ואמר
אליו מה־שתי שבלי
הזיתים אשר ביד
שני צנתרות הזהב
המריקים מעליהם
הזהב׃

Paleo-Hebrew (Before 585 B.C.)
4:12

-

.

Hebrew Transliterated
4:12 V'a'yN ShNYTh V'aMUr 'aLYV MH-ShThY ShBLY HZYThYM 'aShUr BYD ShNY TShNThUrVTh HZHB HMUrYQYM M'yLYHM HZHB.

Latin Vulgate
4:12 et respondi secundo et dixi ad eum quid sunt duae spicae olivarum quae sunt iuxta duo rostra aurea in quibus sunt suffusoria ex auro

King James Version
4:12 And I answered again, and said unto him, What be these two olive branches which through the two golden pipes empty the golden oil out of themselves?

American Standard Version
4:12 And I answered the second time, and said unto him, What are these two olive-branches, which are beside the two golden spouts, that empty the golden oil out of themselves?

Bible in Basic English
4:12 And answering a second time, I said to him, What are these two olive branches, through whose gold pipes the oil is drained out?

Darby's English Translation
4:12 And I answered the second time and said unto him, What are the two olive-branches which are beside the two golden tubes that empty the gold out of themselves?

Douay Rheims Bible
4:12 And I answered again, and said to him: What are the two olive branches, that are by the two golden beaks, in which are the funnels of gold?

Noah Webster Bible
4:12 And I answered again, and said to him, What are these two olive branches which through the two golden pipes empty the golden oil out of themselves?

World English Bible
4:12 I answered the second time, and said to him, What are these two olive-branches, which are beside the two golden spouts, that empty the golden oil out of themselves?

Young's Literal Translation
4:12 And I answer a second time, and say unto him, `What are the two branches of the olive trees that, by means of the two golden pipes, are emptying out of themselves the oil?`

13

Modern Hebrew
ויאמר אלי לאמר
הלוא ידעת מה־אלה
ואמר לא אדני׃

Paleo-Hebrew (Before 585 B.C.)
4:13

-

.

Hebrew Transliterated
4:13 VY'aMUr 'aLY L'aMUr HLV'a YD'yTh MH-'aLH V'aMUr L'a 'aDNY.

Latin Vulgate
4:13 et ait ad me dicens numquid nescis quid sunt haec et dixi non domine

King James Version
4:13 And he answered me and said, Knowest thou not what these be? And I said, No, my lord.

American Standard Version
4:13 And he answered me and said, Knowest thou not what these are? And I said, No, my lord.

Bible in Basic English
4:13 And he said in answer to me, Have you no knowledge what these are? And I said, No, my lord.

Darby's English Translation
4:13 And he spoke to me, saying, Knowest thou not what these are? And I said, No, my lord.

Douay Rheims Bible
4:13 And he spoke to me, saying: Knowest thou not what these are? And I said: No, my lord.

Noah Webster Bible
4:13 And he answered me and said, Knowest thou not what these are? And I said, No, my lord.

World English Bible
4:13 He answered me and said, "Don`t you know what these are?" I said, No, my lord.

Young's Literal Translation
4:13 And he speaketh unto me, saying, `Hast thou not known what these are?` And I say, `No, my lord.`

14

Modern Hebrew
ויאמר אלה שני
בני־היצהר העמדים
על־אדון כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
4:14

-
-
. -

Hebrew Transliterated
4:14 VY'aMUr 'aLH ShNY BNY-HYTShHUr H'yMDYM 'yL-'aDVN KL-H'aUrTSh.

Latin Vulgate
4:14 et dixit isti duo filii olei qui adsistunt Dominatori universae terrae

King James Version
4:14 Then said he, These are the two anointed ones, that stand by the Lord of the whole earth.

American Standard Version
4:14 Then said he, These are the two anointed ones, that stand by the Lord of the whole earth.

Bible in Basic English
4:14 And he said, These are the two sons of oil, whose place is by the Lord of all the earth.

Darby's English Translation
4:14 And he said, These are the two sons of oil, that stand before the Lord of the whole earth.

Douay Rheims Bible
4:14 And he said: These are two sons of oil who stand before the Lord of the whole earth.

Noah Webster Bible
4:14 Then said he, These are the two anointed ones, that stand by the Lord of the whole earth.

World English Bible
4:14 Then said he, These are the two anointed ones, that stand by the Lord of the whole earth.

Young's Literal Translation
4:14 And he saith, `These are the two sons of the oil, who are standing by the Lord of the whole earth.`

Zechariah 5


Zechariah Chapter 5 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 4

The Book of Zechariah

Chapter 5

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11

1

Modern Hebrew
ואשוב ואשא עיני
ואראה והנה מגלה
עפה׃

Paleo-Hebrew (Before 585 B.C.)
5:1

.

Hebrew Transliterated
5:1 V'aShVB V'aSh'a 'yYNY V'aUr'aH VHNH MGLH 'yPhH.

Latin Vulgate
5:1 et conversus sum et levavi oculos meos et vidi et ecce volumen volans

King James Version
5:1 Then I turned, and lifted up mine eyes, and looked, and behold a flying roll.

American Standard Version
5:1 Then again I lifted up mine eyes, and saw, and, behold, a flying roll.

Bible in Basic English
5:1 Then again lifting up my eyes I saw a roll in flight through the air.

Darby's English Translation
5:1 And I lifted up mine eyes again, and saw, and behold, a flying roll.

Douay Rheims Bible
5:1 And I turned and lifted up my eyes: and I saw, and behold a volume flying.

Noah Webster Bible
5:1 Then I turned, and lifted up my eyes, and looked, and behold a flying roll.

World English Bible
5:1 Then again I lifted up my eyes, and saw, and, behold, a flying scroll.

Young's Literal Translation
5:1 And I turn back, and lift up mine eyes, and look, and lo, a flying roll.

2

Modern Hebrew
ויאמר אלי מה אתה
ראה ואמר אני ראה
מגלה עפה ארכה
עשרים באמה ורחבה
עשר באמה׃

Paleo-Hebrew (Before 585 B.C.)
5:2

.

Hebrew Transliterated
5:2 VY'aMUr 'aLY MH 'aThH Ur'aH V'aMUr 'aNY Ur'aH MGLH 'yPhH 'aUrKH 'yShUrYM B'aMH VUrChBH 'yShUr B'aMH.

Latin Vulgate
5:2 et dixit ad me quid tu vides et dixi ego video volumen volans longitudo eius viginti cubitorum et latitudo eius decem cubitorum

King James Version
5:2 And he said unto me, What seest thou? And I answered, I see a flying roll; the length thereof is twenty cubits, and the breadth thereof ten cubits.

American Standard Version
5:2 And he said unto me, What seest thou? And I answered, I see a flying roll; the length thereof is twenty cubits, and the breadth thereof ten cubits.

Bible in Basic English
5:2 And he said to me, What do you see? And I said, A roll going through the air; it is twenty cubits long and ten cubits wide.

Darby's English Translation
5:2 And he said unto me, What seest thou? And I said, I see a flying roll: the length thereof is twenty cubits, and the breadth thereof ten cubits.

Douay Rheims Bible
5:2 And he said to me: What seest thou? And I said: I see a volume flying: the length thereof is twenty cubits, and the breadth thereof ten cubits.

Noah Webster Bible
5:2 And he said to me, What seest thou? And I answered, I see a flying roll; its length is twenty cubits, and its breadth ten cubits.

World English Bible
5:2 He said to me, What see you? I answered, I see a flying scroll; the length of it is twenty cubits, and the breadth of it ten cubits.

Young's Literal Translation
5:2 And he saith unto me, `What art thou seeing?` And I say, `I am seeing a flying roll, its length twenty by the cubit, and its breadth ten by the cubit.`

3

Modern Hebrew
ויאמר אלי זאת
האלה היוצאת
על־פני כל־הארץ כי
כל־הגנב מזה כמוה
נקה וכל־הנשבע מזה
כמוה נקה׃

Paleo-Hebrew (Before 585 B.C.)
5:3

-
-
-

-
.

Hebrew Transliterated
5:3 VY'aMUr 'aLY Z'aTh H'aLH HYVTSh'aTh 'yL-PhNY KL-H'aUrTSh KY KL-HGNB MZH KMVH NQH VKL-HNShB'y MZH KMVH NQH.

Latin Vulgate
5:3 et dixit ad me haec est maledictio quae egreditur super faciem omnis terrae quia omnis fur sicut ibi scriptum est iudicabitur et omnis iurans ex hoc similiter iudicabitur

King James Version
5:3 Then said he unto me, This is the curse that goeth forth over the face of the whole earth: for every one that stealeth shall be cut off as on this side according to it; and every one that sweareth shall be cut off as on that side according to it.

American Standard Version
5:3 Then said he unto me, This is the curse that goeth forth over the face of the whole land: for every one that stealeth shall be cut off on the one side according to it; and every one that sweareth shall be cut off on the other side according to it.

Bible in Basic English
5:3 Then he said to me, This is the curse which goes out over the face of all the land: for long enough has every thief gone without punishment, and long enough has every taker of false oaths gone without punishment.

Darby's English Translation
5:3 And he said unto me, This is the curse that goeth forth over the face of the whole land: for every one that stealeth shall be cut off according to it on this side; and every one that sweareth shall be cut off according to it on that side.

Douay Rheims Bible
5:3 And he said to me: This is the curse that goeth forth over the face of the earth: for every thief shall be judged as is there written: and every one that sweareth in like manner shall be judged by it.

Noah Webster Bible
5:3 Then said he to me, This is the curse that goeth forth over the face of the whole earth: for every one that stealeth shall be cut off as on this side according to it; and every one that sweareth shall be cut off as on that side according to it.

World English Bible
5:3 Then said he to me, This is the curse that goes forth over the surface of the whole land: for everyone who steals shall be cut off on the one side according to it; and everyone who swears shall be cut off on the other side according to it.

Young's Literal Translation
5:3 And he saith unto me, `This is the execration that is going forth over the face of all the land, for every one who is stealing, on the one side, according to it, hath been declared innocent, and every one who hath sworn, on the other side, according to it, hath been declared innocent.

4

Modern Hebrew
הוצאתיה נאם יהוה
צבאות ובאה אל־בית
הגנב ואל־בית
הנשבע בשמי לשקר
ולנה בתוך ביתו
וכלתו ואת־עציו
ואת־אבניו׃

Paleo-Hebrew (Before 585 B.C.)
5:4

-
-

-
. -

Hebrew Transliterated
5:4 HVTSh'aThYH N'aM YHVH TShB'aVTh VB'aH 'aL-BYTh HGNB V'aL-BYTh HNShB'y BShMY LShQUr VLNH BThVK BYThV VKLThV V'aTh-'yTShYV V'aTh-'aBNYV.

Latin Vulgate
5:4 educam illud dicit Dominus exercituum et veniet ad domum furis et ad domum iurantis in nomine meo mendaciter et commorabitur in medio domus eius et consumet eam et ligna eius et lapides eius

King James Version
5:4 I will bring it forth, saith the LORD of hosts, and it shall enter into the house of the thief, and into the house of him that sweareth falsely by my name: and it shall remain in the midst of his house, and shall consume it with the timber thereof and the stones thereof.

American Standard Version
5:4 I will cause it to go forth, saith Jehovah of hosts, and it shall enter into the house of the thief, and into the house of him that sweareth falsely by my name; and it shall abide in the midst of his house, and shall consume it with the timber thereof and the stones thereof.

Bible in Basic English
5:4 And I will send it out, says the Lord of armies, and it will go into the house of the thief and into the house of him who takes a false oath by my name: and it will be in his house, causing its complete destruction, with its woodwork and its stones.

Darby's English Translation
5:4 I will cause it to go forth, saith Jehovah of hosts, and it shall enter into the house of the thief, and into the house of him that sweareth falsely by my name; and it shall lodge in the midst of his house, and shall consume it with the timber thereof and the stones thereof.

Douay Rheims Bible
5:4 I will bring it forth, saith the Lord of hosts: and it shall come to the house of the thief, and to the house of him that sweareth falsely by my name: and it shall remain in the midst of his house, and shall consume it, with the timber thereof, and the stones thereof.

Noah Webster Bible
5:4 I will bring it forth, saith the LORD of hosts, and it shall enter into the house of the thief, and into the house of him that sweareth falsely by my name: and it shall remain in the midst of his house, and shall consume it with its timber and its stones.

World English Bible
5:4 I will cause it to go forth, says Yahweh of Hosts, and it shall enter into the house of the thief, and into the house of him who swears falsely by my name; and it shall abide in the midst of his house, and shall consume it with the timber of it and the stones of it.

Young's Literal Translation
5:4 `I have brought it out -- an affirmation of Jehovah of Hosts -- and it hath come in unto the house of the thief, and unto the house of him who hath sworn in My name to a falsehood, and it hath remained in the midst of his house, and hath consumed it, both its wood and its stones.`

5

Modern Hebrew
ויצא המלאך הדבר
בי ויאמר אלי שא
נא עיניך וראה מה
היוצאת הזאת׃

Paleo-Hebrew (Before 585 B.C.)
5:5

.

Hebrew Transliterated
5:5 VYTSh'a HML'aK HDBUr BY VY'aMUr 'aLY Sh'a N'a 'yYNYK VUr'aH MH HYVTSh'aTh HZ'aTh.

Latin Vulgate
5:5 et egressus est angelus qui loquebatur in me et dixit ad me leva oculos tuos et vide quid est hoc quod egreditur

King James Version
5:5 Then the angel that talked with me went forth, and said unto me, Lift up now thine eyes, and see what is this that goeth forth.

American Standard Version
5:5 Then the angel that talked with me went forth, and said unto me, Lift up now thine eyes, and see what is this that goeth forth.

Bible in Basic English
5:5 And the angel who was talking to me went out and said to me, Let your eyes be lifted up now, and see the ephah which is going out.

Darby's English Translation
5:5 And the angel that talked with me went forth, and said unto me, Lift up now thine eyes, and see what is this that goeth forth.

Douay Rheims Bible
5:5 And the angel went forth that spoke in me, and he said to me: Lift up thy eyes, and see what this is, that goeth forth.

Noah Webster Bible
5:5 Then the angel that talked with me went forth, and said to me, Lift up now thy eyes, and see what is this that goeth forth.

World English Bible
5:5 Then the angel who talked with me went forth, and said to me, Lift up now your eyes, and see what is this that goes forth.

Young's Literal Translation
5:5 And the messenger who is speaking with me goeth forth, and saith unto me, `Lift up, I pray thee, thine eyes, and see what is this that is coming forth?`

6

Modern Hebrew
ואמר מה־היא ויאמר
זאת האיפה היוצאת
ויאמר זאת עינם
בכל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
5:6
-

. -

Hebrew Transliterated
5:6 V'aMUr MH-HY'a VY'aMUr Z'aTh H'aYPhH HYVTSh'aTh VY'aMUr Z'aTh 'yYNM BKL-H'aUrTSh.

Latin Vulgate
5:6 et dixi quidnam est et ait haec est amphora egrediens et dixit haec est oculus eorum in universa terra

King James Version
5:6 And I said, What is it? And he said, This is an ephah that goeth forth. He said moreover, This is their resemblance through all the earth.

American Standard Version
5:6 And I said, What is it? And he said, This is the ephah that goeth forth. He said moreover, This is their appearance in all the land

Bible in Basic English
5:6 And I said, What is it? And he said, This is an ephah which is going out. And he said further, This is their evil-doing in all the land.

Darby's English Translation
5:6 And I said, What is it? And he said, This is the ephah that goeth forth. And he said, This is their resemblance in all the land.

Douay Rheims Bible
5:6 And I said: What is it? And he said: This is a vessel going forth. And he said: This is their eye in all the earth.

Noah Webster Bible
5:6 And I said, What is it? And he said, This is an ephah that goeth forth. He said moreover, This is their resemblance through all the earth.

World English Bible
5:6 I said, What is it? He said, This is the ephah that goes forth. He said moreover, This is their appearance in all the land

Young's Literal Translation
5:6 And I say, `What is it?` And he saith, `This -- the ephah that is coming forth.` And he saith, `This is their aspect in all the land.

7

Modern Hebrew
והנה ככר עפרת
נשאת וזאת אשה אחת
יושבת בתוך האיפה׃

Paleo-Hebrew (Before 585 B.C.)
5:7

.

Hebrew Transliterated
5:7 VHNH KKUr 'yPhUrTh NSh'aTh VZ'aTh 'aShH 'aChTh YVShBTh BThVK H'aYPhH.

Latin Vulgate
5:7 et ecce talentum plumbi portabatur et ecce mulier una sedens in medio amphorae

King James Version
5:7 And, behold, there was lifted up a talent of lead: and this is a woman that sitteth in the midst of the ephah.

American Standard Version
5:7 (and, behold, there was lifted up a talent of lead); and this is a woman sitting in the midst of the ephah.

Bible in Basic English
5:7 And I saw a round cover of lead lifted up; and a woman was seated in the middle of the ephah.

Darby's English Translation
5:7 And behold, there was lifted up a round plate of lead; and this is a woman that sitteth in the midst of the ephah.

Douay Rheims Bible
5:7 And behold a talent of lead was carried, and behold a woman sitting in the midst of the vessel.

Noah Webster Bible
5:7 And behold, there was lifted up a talent of lead: and this is a woman that sitteth in the midst of the ephah.

World English Bible
5:7 (and, behold, there was lifted up a talent of lead); and this is a woman sitting in the midst of the ephah.

Young's Literal Translation
5:7 And lo, a cake of lead lifted up; and this is a woman sitting in the midst of the ephah.`

8

Modern Hebrew
ויאמר זאת הרשעה
וישלך אתה אל־תוך
האיפה וישלך
את־אבן העפרת אל־
פיה׃

Paleo-Hebrew (Before 585 B.C.)
5:8

-

-
. -

Hebrew Transliterated
5:8 VY'aMUr Z'aTh HUrSh'yH VYShLK 'aThH 'aL-ThVK H'aYPhH VYShLK 'aTh-'aBN H'yPhUrTh 'aL- PhYH.

Latin Vulgate
5:8 et dixit haec est impietas et proiecit eam in medio amphorae et misit massam plumbeam in os eius

King James Version
5:8 And he said, This is wickedness. And he cast it into the midst of the ephah; and he cast the weight of lead upon the mouth thereof.

American Standard Version
5:8 And he said, This is Wickedness: and he cast her down into the midst of the ephah; and he cast the weight of lead upon the mouth thereof.

Bible in Basic English
5:8 And he said, This is Sin; and pushing her down into the ephah, he put the weight of lead on the mouth of it.

Darby's English Translation
5:8 And he said, This is Wickedness: and he cast her into the midst of the ephah; and he cast the weight of lead upon the mouth thereof.

Douay Rheims Bible
5:8 And he said: This is wickedness. And he cast her into the midst of the vessel, and cast the weight of lead upon the mouth thereof.

Noah Webster Bible
5:8 And he said, This is wickedness. And he cast it into the midst of the ephah; and he cast the weight of lead upon its mouth.

World English Bible
5:8 He said, This is Wickedness: and he cast her down into the midst of the ephah; and he cast the weight of lead on the mouth of it.

Young's Literal Translation
5:8 And he saith, `This is the wicked woman.` And he casteth her unto the midst of the ephah, and casteth the weight of lead on its mouth.

9

Modern Hebrew
ואשא עיני וארא
והנה שתים נשים
יוצאות ורוח
בכנפיהם ולהנה
כנפים ככנפי
החסידה ותשאנה
את־האיפה בין הארץ
ובין השמים׃

Paleo-Hebrew (Before 585 B.C.)
5:9

-

.

Hebrew Transliterated
5:9 V'aSh'a 'yYNY V'aUr'a VHNH ShThYM NShYM YVTSh'aVTh VUrVCh BKNPhYHM VLHNH KNPhYM KKNPhY HChSYDH VThSh'aNH 'aTh-H'aYPhH BYN H'aUrTSh VBYN HShMYM.

Latin Vulgate
5:9 et levavi oculos meos et vidi et ecce duae mulieres egredientes et spiritus in alis earum et habebant alas quasi alas milvi et levaverunt amphoram inter terram et caelum

King James Version
5:9 Then lifted I up mine eyes, and looked, and, behold, there came out two women, and the wind was in their wings; for they had wings like the wings of a stork: and they lifted up the ephah between the earth and the heaven.

American Standard Version
5:9 Then lifted I up mine eyes, and saw, and, behold, there came forth two women, and the wind was in their wings; now they had wings like the wings of a stork; and they lifted up the ephah between earth and heaven.

Bible in Basic English
5:9 And lifting up my eyes I saw two women coming out, and the wind was in their wings; and they had wings like the wings of a stork: and they took the ephah, lifting it up between earth and heaven.

Darby's English Translation
5:9 And I lifted up mine eyes, and saw, and behold, there came out two women, and the wind was in their wings; and they had wings like the wings of a stork; and they lifted up the ephah between the earth and the heavens.

Douay Rheims Bible
5:9 And I lifted up my eyes and looked: and behold there came out two women, and wind was in their wings, and they had wings like the wings of a kite: and they lifted up the vessel between the earth and the heaven.

Noah Webster Bible
5:9 Then I lifted up my eyes, and looked and behold, there came out two women, and the wind was in their wings; for they had wings like the wings of a stork: and they lifted up the ephah between the earth and the heaven.

World English Bible
5:9 Then lifted I up my eyes, and saw, and, behold, there came forth two women, and the wind was in their wings; now they had wings like the wings of a stork; and they lifted up the ephah between earth and the sky.

Young's Literal Translation
5:9 And I lift up mine eyes, and see, and lo, two women are coming forth, and wind in their wings; and they have wings like wings of the stork, and they lift up the ephah between the earth and the heavens.

10

Modern Hebrew
ואמר אל־המלאך
הדבר בי אנה המה
מולכות את־האיפה׃

Paleo-Hebrew (Before 585 B.C.)
5:10
-

. -

Hebrew Transliterated
5:10 V'aMUr 'aL-HML'aK HDBUr BY 'aNH HMH MVLKVTh 'aTh-H'aYPhH.

Latin Vulgate
5:10 et dixi ad angelum qui loquebatur in me quo istae deferunt amphoram

King James Version
5:10 Then said I to the angel that talked with me, Whither do these bear the ephah?

American Standard Version
5:10 Then said I to the angel that talked with me, Whither do these bear the ephah?

Bible in Basic English
5:10 And I said to the angel who was talking to me, Where are they taking the ephah?

Darby's English Translation
5:10 And I said to the angel that talked with me, Whither do these carry the ephah?

Douay Rheims Bible
5:10 And I said to the angel that spoke in me: Whither do these carry the vessel?

Noah Webster Bible
5:10 Then said I to the angel that talked with me, Whither do these bear the ephah?

World English Bible
5:10 Then said I to the angel who talked with me, Where do these bear the ephah?

Young's Literal Translation
5:10 And I say unto the messenger who is speaking with me, `Whither are they causing the ephah to go?`

11

Modern Hebrew
ויאמר אלי
לבנות־לה בית בארץ
שנער והוכן והניחה
שם על־מכנתה׃

Paleo-Hebrew (Before 585 B.C.)
5:11

-

. -

Hebrew Transliterated
5:11 VY'aMUr 'aLY LBNVTh-LH BYTh B'aUrTSh ShN'yUr VHVKN VHNYChH ShM 'yL-MKNThH.

Latin Vulgate
5:11 et dixit ad me ut aedificetur ei domus in terra Sennaar et stabiliatur et ponatur ibi super basem suam

King James Version
5:11 And he said unto me, To build it an house in the land of Shinar: and it shall be established, and set there upon her own base.

American Standard Version
5:11 And he said unto me, To build her a house in the land of Shinar: and when it is prepared, she shall be set there in her own place.

Bible in Basic English
5:11 And he said to me, To make a house for her in the land of Shinar: and they will make a place ready, and put her there in the place which is hers.

Darby's English Translation
5:11 And he said unto me, To build it a house in the land of Shinar; and it shall be established, and set there upon its own base.

Douay Rheims Bible
5:11 And he said to me: That a house may be built for it in the land of Sennaar, and that it may be established, and set there upon its own basis.

Noah Webster Bible
5:11 And he said to me, To build for it a house in the land of Shinar: and it shall be established, and set there upon her own base.

World English Bible
5:11 He said to me, To build her a house in the land of Shinar: and when it is prepared, she shall be set there in her own place.

Young's Literal Translation
5:11 And he saith unto me, `To build to it a house in the land of Shinar.` And it hath been prepared and hath been placed there on its base.

Zechariah 6


Zechariah Chapter 6 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 5

The Book of Zechariah

Chapter 6

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

1

Modern Hebrew
ואשב ואשא עיני
ואראה והנה ארבע
מרכבות יצאות מבין
שני ההרים וההרים
הרי נחשת׃

Paleo-Hebrew (Before 585 B.C.)
6:1

.

Hebrew Transliterated
6:1 V'aShB V'aSh'a 'yYNY V'aUr'aH VHNH 'aUrB'y MUrKBVTh YTSh'aVTh MBYN ShNY HHUrYM VHHUrYM HUrY NChShTh.

Latin Vulgate
6:1 et conversus sum et levavi oculos meos et vidi et ecce quattuor quadrigae egredientes de medio duorum montium et montes montes aerei

King James Version
6:1 And I turned, and lifted up mine eyes, and looked, and, behold, there came four chariots out from between two mountains; and the mountains were mountains of brass.

American Standard Version
6:1 And again I lifted up mine eyes, and saw, and, behold, there came four chariots out from between two mountains; and the mountains were mountains of brass.

Bible in Basic English
6:1 And again lifting up my eyes I saw four war-carriages coming out from between the two mountains; and the mountains were mountains of brass.

Darby's English Translation
6:1 And I lifted up mine eyes again, and saw, and behold, there came four chariots out from between two mountains; and the mountains were mountains of brass.

Douay Rheims Bible
6:1 And I turned, and lifted up my eyes, and saw: and behold four chariots came out from the midst of two mountains: and the mountains were mountains of brass.

Noah Webster Bible
6:1 And I turned, and lifted up my eyes, and looked, and behold, there came four chariots out from between two mountains; and the mountains were mountains of brass.

World English Bible
6:1 Again I lifted up my eyes, and saw, and, behold, there came four chariots out from between two mountains; and the mountains were mountains of brass.

Young's Literal Translation
6:1 And I turn back, and lift up mine eyes, and look, and lo, four chariots are coming forth from between two of the mountains, and the mountains are mountains of brass.

2

Modern Hebrew
במרכבה הראשנה
סוסים אדמים
ובמרכבה השנית
סוסים שחרים׃

Paleo-Hebrew (Before 585 B.C.)
6:2

.

Hebrew Transliterated
6:2 BMUrKBH HUr'aShNH SVSYM 'aDMYM VBMUrKBH HShNYTh SVSYM ShChUrYM.

Latin Vulgate
6:2 in quadriga prima equi rufi et in quadriga secunda equi nigri

King James Version
6:2 In the first chariot were red horses; and in the second chariot black horses;

American Standard Version
6:2 In the first chariot were red horses; and in the second chariot black horses;

Bible in Basic English
6:2 In the first war-carriage were red horses; and in the second, black horses;

Darby's English Translation
6:2 In the first chariot were red horses; and in the second chariot black horses;

Douay Rheims Bible
6:2 In the first chariot were red horses, and in the second chariot black horses.

Noah Webster Bible
6:2 In the first chariot were red horses; and in the second chariot black horses;

World English Bible
6:2 In the first chariot were red horses; and in the second chariot black horses;

Young's Literal Translation
6:2 In the first chariot are red horses, and in the second chariot brown horses,

3

Modern Hebrew
ובמרכבה השלשית
סוסים לבנים
ובמרכבה הרבעית
סוסים ברדים
אמצים׃

Paleo-Hebrew (Before 585 B.C.)
6:3

.

Hebrew Transliterated
6:3 VBMUrKBH HShLShYTh SVSYM LBNYM VBMUrKBH HUrB'yYTh SVSYM BUrDYM 'aMTShYM.

Latin Vulgate
6:3 et in quadriga tertia equi albi et in quadriga quarta equi varii fortes

King James Version
6:3 And in the third chariot white horses; and in the fourth chariot grisled and bay horses.

American Standard Version
6:3 and in the third chariot white horses; and in the fourth chariot grizzled strong horses.

Bible in Basic English
6:3 And in the third, white horses; and in the fourth, horses of mixed colour.

Darby's English Translation
6:3 and in the third chariot white horses; and in the fourth chariot grisled, strong horses.

Douay Rheims Bible
6:3 And in the third chariot white horses, and in the fourth chariot grisled horses, and strong ones.

Noah Webster Bible
6:3 And in the third chariot white horses; and in the fourth chariot grizzled and bay horses.

World English Bible
6:3 and in the third chariot white horses; and in the fourth chariot grizzled strong horses.

Young's Literal Translation
6:3 and in the third chariot white horses, and in the fourth chariot strong grisled horses.

4

Modern Hebrew
ואען ואמר
אל־המלאך הדבר בי
מה־אלה אדני׃

Paleo-Hebrew (Before 585 B.C.)
6:4

-
-
.

Hebrew Transliterated
6:4 V'a'yN V'aMUr 'aL-HML'aK HDBUr BY MH-'aLH 'aDNY.

Latin Vulgate
6:4 et respondi et dixi ad angelum qui loquebatur in me quid sunt haec domine mi

King James Version
6:4 Then I answered and said unto the angel that talked with me, What are these, my lord?

American Standard Version
6:4 Then I answered and said unto the angel that talked with me, What are these, my lord?

Bible in Basic English
6:4 And I made answer and said to the angel who was talking to me, What are these, my lord?

Darby's English Translation
6:4 And I spoke and said unto the angel that talked with me, What are these, my lord?

Douay Rheims Bible
6:4 And I answered, and said to the an- gel that spoke in me: What are these, my lord?

Noah Webster Bible
6:4 Then I answered and said to the angel that talked with me, What are these, my lord?

World English Bible
6:4 Then I answered the angel who talked with me, What are these, my lord?

Young's Literal Translation
6:4 And I answer and say unto the messenger who is speaking with me, `What are these, my lord?`

5

Modern Hebrew
ויען המלאך ויאמר
אלי אלה ארבע רחות
השמים יוצאות
מהתיצב על־ אדון
כל־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
6:5

-
. -

Hebrew Transliterated
6:5 VY'yN HML'aK VY'aMUr 'aLY 'aLH 'aUrB'y UrChVTh HShMYM YVTSh'aVTh MHThYTShB 'yL- 'aDVN KL-H'aUrTSh.

Latin Vulgate
6:5 et respondit angelus et ait ad me isti sunt quattuor venti caeli qui egrediuntur ut stent coram Dominatore omnis terrae

King James Version
6:5 And the angel answered and said unto me, These are the four spirits of the heavens, which go forth from standing before the Lord of all the earth.

American Standard Version
6:5 And the angel answered and said unto me, These are the four winds of heaven, which go forth from standing before the Lord of all the earth.

Bible in Basic English
6:5 And the angel, answering, said to me, These go out to the four winds of heaven from their place before the Lord of all the earth.

Darby's English Translation
6:5 And the angel answered and said unto me, These are the four spirits of the heavens, which go forth from standing before the Lord of all the earth.

Douay Rheims Bible
6:5 And the angel answered, and said to me: These are the four winds of the heaven, which go forth to stand before the Lord of all the earth.

Noah Webster Bible
6:5 And the angel answered and said to me, These are the four spirits of the heavens, which go forth from standing before the Lord of all the earth.

World English Bible
6:5 The angel answered me, These are the four winds of the sky, which go forth from standing before the Lord of all the earth.

Young's Literal Translation
6:5 And the messenger answereth and saith unto me, `These are four spirits of the heavens coming forth from presenting themselves before the Lord of the whole earth.

6

Modern Hebrew
אשר־בה הסוסים
השחרים יצאים
אל־ארץ צפון
והלבנים יצאו
אל־אחריהם והברדים
יצאו אל־ארץ
התימן׃

Paleo-Hebrew (Before 585 B.C.)
6:6
-

-

-
-
.

Hebrew Transliterated
6:6 'aShUr-BH HSVSYM HShChUrYM YTSh'aYM 'aL-'aUrTSh TShPhVN VHLBNYM YTSh'aV 'aL-'aChUrYHM VHBUrDYM YTSh'aV 'aL-'aUrTSh HThYMN.

Latin Vulgate
6:6 in quo erant equi nigri egrediebantur in terra aquilonis et albi egressi sunt post eos et varii egressi sunt ad terram austri

King James Version
6:6 The black horses which are therein go forth into the north country; and the white go forth after them; and the grisled go forth toward the south country.

American Standard Version
6:6 The chariot wherein are the black horses goeth forth toward the north country; and the white went forth after them; and the grizzled went forth toward the south country.

Bible in Basic English
6:6 The carriage in which are the black horses goes in the direction of the north country; the white go to the west; and those of mixed colour go in the direction of the south country.

Darby's English Translation
6:6 That in which are the black horses goeth forth into the north country; and the white go forth after them; and the grisled go forth towards the south country;

Douay Rheims Bible
6:6 That in which were the black horses went forth into the land of the north, and the white went forth after them: and the grisled went forth to the land of the south.

Noah Webster Bible
6:6 The black horses which are therein go forth into the north country; and the white go forth after them; and the grizzled go forth towards the south country.

World English Bible
6:6 The chariot in which are the black horses goes forth toward the north country; and the white went forth after them; and the grizzled went forth toward the south country.

Young's Literal Translation
6:6 The brown horses that are therein, are coming forth unto the land of the north; and the white have come forth unto their hinder part; and the grisled have come forth unto the land of the south;

7

Modern Hebrew
והאמצים יצאו
ויבקשו ללכת
להתהלך בארץ ויאמר
לכו התהלכו בארץ
ותתהלכנה בארץ׃

Paleo-Hebrew (Before 585 B.C.)
6:7

.

Hebrew Transliterated
6:7 VH'aMTShYM YTSh'aV VYBQShV LLKTh LHThHLK B'aUrTSh VY'aMUr LKV HThHLKV B'aUrTSh VThThHLKNH B'aUrTSh.

Latin Vulgate
6:7 qui autem erant robustissimi exierunt et quaerebant ire et discurrere per omnem terram et dixit ite perambulate terram et perambulaverunt terram

King James Version
6:7 And the bay went forth, and sought to go that they might walk to and fro through the earth: and he said, Get you hence, walk to and fro through the earth. So they walked to and fro through the earth.

American Standard Version
6:7 And the strong went forth, and sought to go that they might walk to and fro through the earth: and he said, Get you hence, walk to and fro through the earth. So they walked to and fro through the earth.

Bible in Basic English
6:7 And the red ones go to the east; and they made request that they might go up and down through the earth: and he said, Go up and down through the earth. So they went up and down through the earth.

Darby's English Translation
6:7 and the strong go forth, and seek to go that they may walk to and fro through the earth. And he said, Go, walk to and fro through the earth. And they walked to and fro through the earth.

Douay Rheims Bible
6:7 And they that were most strong, went out, and sought to go, and to run to and fro through all the earth. And he said: Go, walk throughout the earth : and they walked throughout the earth.

Noah Webster Bible
6:7 And the bay went forth, and sought to go that they might walk to and fro through the earth: and he said, Go hence, walk to and fro through the earth. So they walked to and fro through the earth.

World English Bible
6:7 The strong went forth, and sought to go that they might walk back and forth through the earth: and he said, Get you hence, walk back and forth through the earth. So they walked back and forth through the earth.

Young's Literal Translation
6:7 and the strong ones have come forth, and they seek to go to walk up and down in the earth;` and he saith, `Go, walk up and down in the earth;` and they walk up and down in the earth.

8

Modern Hebrew
ויזעק אתי וידבר
אלי לאמר ראה
היוצאים אל־ארץ
צפון הניחו את־
רוחי בארץ צפון׃

Paleo-Hebrew (Before 585 B.C.)
6:8

-

-
.

Hebrew Transliterated
6:8 VYZ'yQ 'aThY VYDBUr 'aLY L'aMUr Ur'aH HYVTSh'aYM 'aL-'aUrTSh TShPhVN HNYChV 'aTh- UrVChY B'aUrTSh TShPhVN.

Latin Vulgate
6:8 et vocavit me et locutus est ad me dicens ecce qui egrediuntur in terram aquilonis requiescere fecerunt spiritum meum in terra aquilonis

King James Version
6:8 Then cried he upon me, and spake unto me, saying, Behold, these that go toward the north country have quieted my spirit in the north country.

American Standard Version
6:8 Then cried he to me, and spake unto me, saying, Behold, they that go toward the north country have quieted my spirit in the north country.

Bible in Basic English
6:8 Then crying out to me, he said, See, those who are going to the north country have given rest to the spirit of the Lord in the north country.

Darby's English Translation
6:8 And he cried unto me, and spoke unto me, saying, See, these that go forth towards the north country have quieted my spirit in the north country.

Douay Rheims Bible
6:8 And he called me, and spoke to me, saying: Behold they that go forth into the land of the north, have quieted my spirit in the land of the north.

Noah Webster Bible
6:8 Then he cried upon me, and spoke to me, saying, Behold, these that go towards the north country have quieted my spirit in the north country.

World English Bible
6:8 Then cried he to me, and spoke to me, saying, Behold, those who go toward the north country have quieted my spirit in the north country.

Young's Literal Translation
6:8 And he calleth me, and speaketh unto me, saying, `See, those coming forth unto the land of the north have caused My Spirit to rest in the land of the north.`

9

Modern Hebrew
ויהי דבר־יהוה אלי
לאמר׃

Paleo-Hebrew (Before 585 B.C.)
6:9
-
.

Hebrew Transliterated
6:9 VYHY DBUr-YHVH 'aLY L'aMUr.

Latin Vulgate
6:9 et factum est verbum Domini ad me dicens

King James Version
6:9 And the word of the LORD came unto me, saying,

American Standard Version
6:9 And the word of Jehovah came unto me, saying,

Bible in Basic English
6:9 And the word of the Lord came to me, saying,

Darby's English Translation
6:9 And the word of Jehovah came unto me, saying,

Douay Rheims Bible
6:9 And the word of the Lord came to me, saying :

Noah Webster Bible
6:9 And the word of the LORD came to me, saying,

World English Bible
6:9 The word of Yahweh came to me, saying,

Young's Literal Translation
6:9 And there is a word of Jehovah unto me, saying,

10

Modern Hebrew
לקוח מאת הגולה
מחלדי ומאת טוביה
ומאת ידעיה ובאת
אתה ביום ההוא
ובאת בית יאשיה
בן־צפניה אשר־באו
מבבל׃

Paleo-Hebrew (Before 585 B.C.)
6:10

-
. -

Hebrew Transliterated
6:10 LQVCh M'aTh HGVLH MChLDY VM'aTh TVBYH VM'aTh YD'yYH VB'aTh 'aThH BYVM HHV'a VB'aTh BYTh Y'aShYH BN-TShPhNYH 'aShUr-B'aV MBBL.

Latin Vulgate
6:10 sume a transmigratione ab Oldai et a Tobia et ab Idaia et venies tu in die illa et intrabis domum Iosiae filii Sofoniae qui venerunt de Babylone

King James Version
6:10 Take of them of the captivity, even of Heldai, of Tobijah, and of Jedaiah, which are come from Babylon, and come thou the same day, and go into the house of Josiah the son of Zephaniah;

American Standard Version
6:10 Take of them of the captivity, even of Heldai, of Tobijah, and of Jedaiah; and come thou the same day, and go into the house of Josiah the son of Zephaniah, whither they are come from Babylon;

Bible in Basic English
6:10 Take the offerings of those who went away as prisoners, from Heldai, Tobijah, and Jedaiah, and from the family of Josiah, the son of Zephaniah, who have come from Babylon;

Darby's English Translation
6:10 Take gifts of them of the captivity, of Heldai, of Tobijah, and of Jedaiah, and come thou the same day, and enter into the house of Josiah the son of Zephaniah, whither they are come from Babylon;

Douay Rheims Bible
6:10 Take of them of the captivity, of Holdai, and of Tobias, and of Idaias; thou shalt come in that day, and shalt go into the house of Josias, the son of Sophonias, who came out of Babylon.

Noah Webster Bible
6:10 Take of them of the captivity, even of Heldai, of Tobijah, and of Jedaiah, who are come from Babylon, and come thou the same day, and go into the house of Josiah the son of Zephaniah;

World English Bible
6:10 Take of them of the captivity, even of Heldai, of Tobijah, and of Jedaiah; and come you the same day, and go into the house of Josiah the son of Zephaniah, where they are come from Babylon;

Young's Literal Translation
6:10 to take of the captivity (who came from Babylon) from Heldai, from Tobijah, and from Jedaiah, `and thou hast come in -- thou, in that day, yea, thou hast come into the house of Josiah son of Zephaniah,

11

Modern Hebrew
ולקחת כסף־וזהב
ועשית עטרות ושמת
בראש יהושע
בן־יהוצדק הכהן
הגדול׃

Paleo-Hebrew (Before 585 B.C.)
6:11
-

-
.

Hebrew Transliterated
6:11 VLQChTh KSPh-VZHB V'yShYTh 'yTUrVTh VShMTh BUr'aSh YHVSh'y BN-YHVTShDQ HKHN HGDVL.

Latin Vulgate
6:11 et sumes argentum et aurum et facies coronas et pones in capite Iesu filii Iosedech sacerdotis magni

King James Version
6:11 Then take silver and gold, and make crowns, and set them upon the head of Joshua the son of Josedech, the high priest;

American Standard Version
6:11 yea, take of them silver and gold, and make crowns, and set them upon the head of Joshua the son of Jehozadak, the high priest;

Bible in Basic English
6:11 And take silver and gold and make a crown and put it on the head of Zerubbabel;

Darby's English Translation
6:11 yea, take silver and gold, and make crowns, and set them upon the head of Joshua the son of Jehozadak, the high priest;

Douay Rheims Bible
6:11 And thou shalt take gold and silver: and shalt make crowns, and thou shalt set them on the head of Jesus the son of Josedec, the high priest.

Noah Webster Bible
6:11 Then take silver and gold, and make crowns, and set them upon the head of Joshua the son of Josedech, the high priest.

World English Bible
6:11 yes, take of them silver and gold, and make crowns, and set them on the head of Joshua the son of Jehozadak, the high priest;

Young's Literal Translation
6:11 and thou hast taken silver and gold, and hast made a crown, and hast placed on the head of Joshua son of Josedech, the high priest,

12

Modern Hebrew
ואמרת אליו לאמר
כה אמר יהוה צבאות
לאמר הנה־איש צמח
שמו ומתחתיו יצמח
ובנה את־היכל
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:12

-

. -

Hebrew Transliterated
6:12 V'aMUrTh 'aLYV L'aMUr KH 'aMUr YHVH TShB'aVTh L'aMUr HNH-'aYSh TShMCh ShMV VMThChThYV YTShMCh VBNH 'aTh-HYKL YHVH.

Latin Vulgate
6:12 et loqueris ad eum dicens haec ait Dominus exercituum dicens ecce vir Oriens nomen eius et subter eum orietur et aedificabit templum Domino

King James Version
6:12 And speak unto him, saying, Thus speaketh the LORD of hosts, saying, Behold the man whose name is The BRANCH; and he shall grow up out of his place, and he shall build the temple of the LORD:

American Standard Version
6:12 and speak unto him, saying, Thus speaketh Jehovah of hosts, saying, Behold, the man whose name is the Branch: and he shall grow up out of his place; and he shall build the temple of Jehovah;

Bible in Basic English
6:12 And say to him, These are the words of the Lord of armies: See, the man whose name is the Branch, under whom there will be fertile growth.

Darby's English Translation
6:12 and speak unto him, saying, Thus speaketh Jehovah of hosts, saying, Behold a man whose name is the Branch; and he shall grow up from his own place, and he shall build the temple of Jehovah:

Douay Rheims Bible
6:12 And thou shalt speak to him, saying: Thus saith the Lord of hosts, saying: BEHOLD A MAN, THE ORIENT IS HIS NAME: and under him shall he spring up, and shall build a temple to the Lord.

Noah Webster Bible
6:12 And speak to him, saying, Thus speaketh the LORD of hosts, saying, Behold the man whose name is The BRANCH; and he shall grow up out of his place, and he shall build the temple of the LORD;

World English Bible
6:12 and speak to him, saying, Thus speaks Yahweh of Hosts, saying, Behold, the man whose name is the Branch: and he shall grow up out of his place; and he shall build the temple of Yahweh;

Young's Literal Translation
6:12 and hast spoken unto him, saying: Thus spake Jehovah of Hosts, saying: Lo, a man! A Shoot -- is his name, And from his place he doth shoot up, And he hath built the temple of Jehovah.

13

Modern Hebrew
והוא יבנה את־היכל
יהוה והוא־ישא הוד
וישב ומשל על־כסאו
והיה כהן על־כסאו
ועצת שלום תהיה
בין שניהם׃

Paleo-Hebrew (Before 585 B.C.)
6:13

-
-

-
-

.

Hebrew Transliterated
6:13 VHV'a YBNH 'aTh-HYKL YHVH VHV'a-YSh'a HVD VYShB VMShL 'yL-KS'aV VHYH KHN 'yL-KS'aV V'yTShTh ShLVM ThHYH BYN ShNYHM.

Latin Vulgate
6:13 et ipse extruet templum Domino et ipse portabit gloriam et sedebit et dominabitur super solio suo et erit sacerdos super solio suo et consilium pacis erit inter duos illos

King James Version
6:13 Even he shall build the temple of the LORD; and he shall bear the glory, and shall sit and rule upon his throne; and he shall be a priest upon his throne: and the counsel of peace shall be between them both.

American Standard Version
6:13 even he shall build the temple of Jehovah; and he shall bear the glory, and shall sit and rule upon his throne; and he shall be a priest upon his throne; and the counsel of peace shall be between them both.

Bible in Basic English
6:13 And he will be the builder of the Temple of the Lord; and the glory will be his, and he will take his place as ruler on the seat of power; and Joshua will be a priest at his right hand, and between them there will be a design of peace.

Darby's English Translation
6:13 even he shall build the temple of Jehovah; and he shall bear the glory, and shall sit and rule upon his throne; and he shall be a priest upon his throne; and the counsel of peace shall be between them both.

Douay Rheims Bible
6:13 Yea, he shall build a temple to the Lord: and he shall bear the glory, and shall sit, and rule upon his throne: and he shall be a priest upon his throne, and the counsel of peace shall be between them both.

Noah Webster Bible
6:13 Even he shall build the temple of the LORD; and he shall bear the glory, and shall sit and rule upon his throne: and he shall be a priest upon his throne: and the counsel of peace shall be between them both.

World English Bible
6:13 even he shall build the temple of Yahweh; and he shall bear the glory, and shall sit and rule on his throne; and he shall be a priest on his throne; and the counsel of peace shall be between them both.

Young's Literal Translation
6:13 Yea, he doth build the temple of Jehovah, And he doth bear away honour, And he hath sat and ruled on His throne, And hath been a priest on His throne, And a counsel of peace is between both.

14

Modern Hebrew
והעטרת תהיה לחלם
ולטוביה ולידעיה
ולחן בן־צפניה
לזכרון בהיכל
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
6:14

-
.

Hebrew Transliterated
6:14 VH'yTUrTh ThHYH LChLM VLTVBYH VLYD'yYH VLChN BN-TShPhNYH LZKUrVN BHYKL YHVH.

Latin Vulgate
6:14 et coronae erunt Helem et Tobiae et Idaiae et Hen filio Sofoniae memoriale in templo Domini

King James Version
6:14 And the crowns shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, for a memorial in the temple of the LORD.

American Standard Version
6:14 And the crowns shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, for a memorial in the temple of Jehovah.

Bible in Basic English
6:14 And the crown will be for grace to Heldai and Tobijah and Jedaiah and the son of Zephaniah, to keep their memory living in the house of the Lord.

Darby's English Translation
6:14 And the crowns shall be for Helem, and for Tobijah, and for Jedaiah, and for Hen the son of Zephaniah, for a memorial in the temple of Jehovah.

Douay Rheims Bible
6:14 And the crowns shall be to Helem, and Tobias, and Idaias, and to Hem, the son of Sophonias, a memorial in the temple of the Lord.

Noah Webster Bible
6:14 And the crowns shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, for a memorial in the temple of the LORD.

World English Bible
6:14 The crowns shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, for a memorial in the temple of Yahweh.

Young's Literal Translation
6:14 And the crown is to Helem, and to Tobijah, and to Jedaiah, and to Hen son of Zephaniah, for a memorial in the temple of Jehovah.

15

Modern Hebrew
ורחוקים יבאו ובנו
בהיכל יהוה וידעתם
כי־יהוה צבאות
שלחני אליכם והיה
אם־שמוע תשמעון
בקול יהוה אלהיכם׃

Paleo-Hebrew (Before 585 B.C.)
6:15

-

-

.

Hebrew Transliterated
6:15 VUrChVQYM YB'aV VBNV BHYKL YHVH VYD'yThM KY-YHVH TShB'aVTh ShLChNY 'aLYKM VHYH 'aM-ShMV'y ThShM'yVN BQVL YHVH 'aLHYKM.

Latin Vulgate
6:15 et qui procul sunt venient et aedificabunt in templo Domini et scietis quia Dominus exercituum misit me ad vos erit autem hoc si auditu audieritis vocem Domini Dei vestri

King James Version
6:15 And they that are far off shall come and build in the temple of the LORD, and ye shall know that the LORD of hosts hath sent me unto you. And this shall come to pass, if ye will diligently obey the voice of the LORD your God.

American Standard Version
6:15 And they that are far off shall come and build in the temple of Jehovah; and ye shall know that Jehovah of hosts hath sent me unto you. And this shall come to pass, if ye will diligently obey the voice of Jehovah your God.

Bible in Basic English
6:15 And those who are far away will come and be builders in the Temple of the Lord, and it will be clear to you that the Lord of armies has sent me to you.

Darby's English Translation
6:15 And they that are far off shall come and build at the temple of Jehovah: and ye shall know that Jehovah of hosts hath sent me unto you. And this shall come to pass, if ye will diligently hearken to the voice of Jehovah your God.

Douay Rheims Bible
6:15 And they that are far off, shall come and shall build in the temple of the Lord: and you shall know that the Lord of hosts sent me to you. But this shall come to pass, if hearing you will hear the voice of the Lord your God.

Noah Webster Bible
6:15 And they that are far off shall come and build in the temple of the LORD, and ye shall know that the LORD of hosts hath sent me to you. And this shall come to pass, if ye will diligently obey the voice of the LORD your God.

World English Bible
6:15 Those who are far off shall come and build in the temple of Yahweh; and you shall know that Yahweh of hosts has sent me to you. This shall happen, if you will diligently obey the voice of Yahweh your God.

Young's Literal Translation
6:15 And the far-off come in, and they have built in the temple of Jehovah, and ye have known that Jehovah of Hosts hath sent me unto you, yea, it hath come to pass, if ye do certainly hearken to the voice of Jehovah your God.`

Zechariah 7


Zechariah Chapter 7 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 6

The Book of Zechariah

Chapter 7

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
ויהי בשנת ארבע
לדריוש המלך היה
דבר־יהוה אל־זכריה
בארבעה לחדש התשעי
בכסלו׃

Paleo-Hebrew (Before 585 B.C.)
7:1

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:1 VYHY BShNTh 'aUrB'y LDUrYVSh HMLK HYH DBUr-YHVH 'aL-ZKUrYH B'aUrB'yH LChDSh HThSh'yY BKSLV.

Latin Vulgate
7:1 et factum est in anno quarto Darii regis factum est verbum Domini ad Zacchariam in quarta mensis noni qui est casleu

King James Version
7:1 And it came to pass in the fourth year of king Darius, that the word of the LORD came unto Zechariah in the fourth day of the ninth month, even in Chisleu;

American Standard Version
7:1 And it came to pass in the fourth year of king Darius, that the word of Jehovah came unto Zechariah in the fourth day of the ninth month, even in Chislev.

Bible in Basic English
7:1 And it came about in the fourth year of King Darius, that the word of the Lord came to Zechariah on the fourth day of the ninth month, the month Chislev.

Darby's English Translation
7:1 And it came to pass in the fourth year of king Darius, that the word of Jehovah came unto Zechariah on the fourth day of the ninth month, even in Chislev,

Douay Rheims Bible
7:1 And it came to pass in the fourth year of king Darius, that the word of the Lord came to Zacharias, in the fourth day of the ninth month, which is Casleu.

Noah Webster Bible
7:1 And it came to pass in the fourth year of king Darius, that the word of the LORD came to Zechariah in the fourth day of the ninth month, even in Chisleu;

World English Bible
7:1 It happened in the fourth year of king Darius, that the word of Yahweh came to Zechariah in the fourth day of the ninth month, even in Chislev.

Young's Literal Translation
7:1 And it cometh to pass, in the fourth year of Darius the king hath a word of Jehovah been unto Zechariah, in the fourth of the ninth month, in Chisleu.

2

Modern Hebrew
וישלח בית־אל
שר־אצר ורגם מלך
ואנשיו לחלות
את־פני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
7:2
-
-

-
.

Hebrew Transliterated
7:2 VYShLCh BYTh-'aL ShUr-'aTShUr VUrGM MLK V'aNShYV LChLVTh 'aTh-PhNY YHVH.

Latin Vulgate
7:2 et miserunt ad domum Dei Sarasar et Rogomelech et viri qui erant cum eo ad deprecandam faciem Domini

King James Version
7:2 When they had sent unto the house of God Sherezer and Regemmelech, and their men, to pray before the LORD,

American Standard Version
7:2 Now they of Beth-el had sent Sharezer and Regem-melech, and their men, to entreat the favor of Jehovah,

Bible in Basic English
7:2 Now they of Beth-el had sent Sharezer and Regem-melech to make a request for grace from the Lord,

Darby's English Translation
7:2 when Bethel had sent Sherezer and Regem-melech, and his men, to supplicate Jehovah,

Douay Rheims Bible
7:2 When Sarasar, and Rogommelech, and the men that were with him, sent to the house of God, to entreat the face of the Lord:

Noah Webster Bible
7:2 When they had sent to the house of God Sherezer and Regem-melech, and their men, to pray before the LORD,

World English Bible
7:2 Now they of Bethel had sent Sharezer and Regem-melech, and their men, to entreat the favor of Yahweh,

Young's Literal Translation
7:2 And Beth-El sendeth Sherezer and Regem-Melech, and its men, to appease the face of Jehovah,

3

Modern Hebrew
לאמר אל־הכהנים
אשר לבית־יהוה
צבאות ואל־הנביאים
לאמר האבכה בחדש
החמשי הנזר כאשר
עשיתי זה כמה
שנים׃

Paleo-Hebrew (Before 585 B.C.)
7:3
-
-
-

.

Hebrew Transliterated
7:3 L'aMUr 'aL-HKHNYM 'aShUr LBYTh-YHVH TShB'aVTh V'aL-HNBY'aYM L'aMUr H'aBKH BChDSh HChMShY HNZUr K'aShUr 'yShYThY ZH KMH ShNYM.

Latin Vulgate
7:3 ut dicerent sacerdotibus domus Domini exercituum et prophetis loquentes numquid flendum mihi est in mense quinto vel sanctificare me debeo sicuti feci iam multis annis

King James Version
7:3 And to speak unto the priests which were in the house of the LORD of hosts, and to the prophets, saying, Should I weep in the fifth month, separating myself, as I have done these so many years?

American Standard Version
7:3 and to speak unto the priests of the house of Jehovah of hosts, and to the prophets, saying, Should I weep in the fifth month, separating myself, as I have done these so many years?

Bible in Basic English
7:3 And to say to the priests of the house of the Lord of armies and to the prophets, Am I to go on weeping in the fifth month, separating myself as I have done in past years?

Darby's English Translation
7:3 and to speak unto the priests that were in the house of Jehovah of hosts, and to the prophets, saying, Should I weep in the fifth month, separating myself, as I have done now so many years?

Douay Rheims Bible
7:3 To speak to the priests of the house of the Lord of hosts, and to the prophets, saying: Must I weep in the fifth month, or must I sanctify myself as I have now done for many years?

Noah Webster Bible
7:3 And to speak to the priests who were in the house of the LORD of hosts, and to the prophets, saying, Should I weep in the fifth month, separating myself, as I have done these so many years?

World English Bible
7:3 and to speak to the priests of the house of Yahweh of Hosts, and to the prophets, saying, Should I weep in the fifth month, separating myself, as I have done these so many years?

Young's Literal Translation
7:3 speaking unto the priests who are at the house of Jehovah of Hosts, and unto the prophets, saying, `Do I weep in the fifth month -- being separated -- as I have done these so many years?`

4

Modern Hebrew
ויהי דבר־יהוה
צבאות אלי לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:4
-

.

Hebrew Transliterated
7:4 VYHY DBUr-YHVH TShB'aVTh 'aLY L'aMUr.

Latin Vulgate
7:4 et factum est verbum Domini exercituum ad me dicens

King James Version
7:4 Then came the word of the LORD of hosts unto me, saying,

American Standard Version
7:4 Then came the word of Jehovah of hosts unto me, saying,

Bible in Basic English
7:4 Then the word of the Lord of armies came to me, saying

Darby's English Translation
7:4 And the word of Jehovah of hosts came unto me, saying,

Douay Rheims Bible
7:4 And the word of the Lord of hosts came to me, saying:

Noah Webster Bible
7:4 Then came the word of the LORD of hosts to me, saying,

World English Bible
7:4 Then came the word of Yahweh of Hosts to me, saying,

Young's Literal Translation
7:4 And there is a word of Jehovah of Hosts unto me, saying:

5

Modern Hebrew
אמר אל־כל־עם הארץ
ואל־הכהנים לאמר
כי־צמתם וספוד
בחמישי ובשביעי
וזה שבעים שנה
הצום צמתני אני׃

Paleo-Hebrew (Before 585 B.C.)
7:5
- [image] [image] -
-
-

.

Hebrew Transliterated
7:5 'aMUr 'aL-KL-'yM H'aUrTSh V'aL-HKHNYM L'aMUr KY-TShMThM VSPhVD BChMYShY VBShBY'yY VZH ShB'yYM ShNH HTShVM TShMThNY 'aNY.

Latin Vulgate
7:5 loquere ad omnem populum terrae et ad sacerdotes dicens cum ieiunaretis et plangeretis in quinto et septimo per hos septuaginta annos numquid ieiunium ieiunastis mihi

King James Version
7:5 Speak unto all the people of the land, and to the priests, saying, When ye fasted and mourned in the fifth and seventh month, even those seventy years, did ye at all fast unto me, even to me?

American Standard Version
7:5 Speak unto all the people of the land, and to the priests, saying, When ye fasted and mourned in the fifth and in the seventh month, even these seventy years, did ye at all fast unto me, even to me?

Bible in Basic English
7:5 Say to all the people of the land and to the priests, When you went without food and gave yourselves to grief in the fifth and the seventh months for these seventy years, did you ever do it because of me?

Darby's English Translation
7:5 Speak unto all the people of the land, and to the priests, saying, When ye fasted and mourned in the fifth and in the seventh month, even those seventy years, did ye really fast unto me, even unto me?

Douay Rheims Bible
7:5 Speak to all the people of the land, and to the priests, saying: When you fasted, and mourned in the fifth and the seventh month for these seventy years: did you keep a fast unto me?

Noah Webster Bible
7:5 Speak to all the people of the land, and to the priests, saying, When ye fasted and mourned in the fifth and seventh month, even those seventy years, did ye at all fast to me, even to me?

World English Bible
7:5 Speak to all the people of the land, and to the priests, saying, When you fasted and mourned in the fifth and in the seventh month, even these seventy years, did you at all fast to me, even to me?

Young's Literal Translation
7:5 `Speak unto all the people of the land, and unto the priests, saying:

6

Modern Hebrew
וכי תאכלו וכי
תשתו הלוא אתם
האכלים ואתם
השתים׃

Paleo-Hebrew (Before 585 B.C.)
7:6

.

Hebrew Transliterated
7:6 VKY Th'aKLV VKY ThShThV HLV'a 'aThM H'aKLYM V'aThM HShThYM.

Latin Vulgate
7:6 et cum comedistis et cum bibistis numquid non vobis comedistis et vobismet ipsis bibistis

King James Version
7:6 And when ye did eat, and when ye did drink, did not ye eat for yourselves, and drink for yourselves?

American Standard Version
7:6 And when ye eat, and when ye drink, do not ye eat for yourselves, and drink for yourselves?

Bible in Basic English
7:6 And when you are feasting and drinking, are you not doing it only for yourselves?

Darby's English Translation
7:6 And when ye ate, and when ye drank, was it not you that were eating and drinking?

Douay Rheims Bible
7:6 And when you did eat and drink, did you not eat for yourselves, and drink for yourselves?

Noah Webster Bible
7:6 And when ye ate, and when ye drank, did ye not eat for yourselves, and drink for yourselves?

World English Bible
7:6 When you eat, and when you drink, do not you eat for yourselves, and drink for yourselves?

Young's Literal Translation
7:6 When ye fasted with mourning in the fifth and in the seventh months -- even these seventy years -- did ye keep the fast to Me -- Me? And when ye eat, and when ye drink, is it not ye who are eating, and ye who are drinking?

7

Modern Hebrew
הלוא את־הדברים
אשר קרא יהוה ביד
הנביאים הראשנים
בהיות ירושלם ישבת
ושלוה ועריה
סביבתיה והנגב
והשפלה ישב׃

Paleo-Hebrew (Before 585 B.C.)
7:7
-

.

Hebrew Transliterated
7:7 HLV'a 'aTh-HDBUrYM 'aShUr QUr'a YHVH BYD HNBY'aYM HUr'aShNYM BHYVTh YUrVShLM YShBTh VShLVH V'yUrYH SBYBThYH VHNGB VHShPhLH YShB.

Latin Vulgate
7:7 numquid non sunt verba quae locutus est Dominus in manu prophetarum priorum cum adhuc Hierusalem habitaretur et esset opulenta ipsa et urbes in circuitu eius et ad austrum et in campestribus habitaretur

King James Version
7:7 Should ye not hear the words which the LORD hath cried by the former prophets, when Jerusalem was inhabited and in prosperity, and the cities thereof round about her, when men inhabited the south and the plain?

American Standard Version
7:7 Should ye not hear the words which Jehovah cried by the former prophets, when Jerusalem was inhabited and in prosperity, and the cities thereof round about her, and the South and the lowland were inhabited?

Bible in Basic English
7:7 Are not these the words which the Lord said to you by the earlier prophets, when Jerusalem was full of people and wealth, and the towns round about her and the South and the Lowland were peopled?

Darby's English Translation
7:7 Are not these the words that Jehovah cried by the former prophets, when Jerusalem was inhabited and at peace, and her cities round about her, when the south and the lowland were inhabited?

Douay Rheims Bible
7:7 Are not these the words which the Lord spoke by the hand of the former prophets, when Jerusalem as yet was inhabited, and was wealthy, both itself and the cities round about it, and there were inhabitants towards the south, and in the plain?

Noah Webster Bible
7:7 Should ye not hear the words which the LORD hath cried by the former prophets, when Jerusalem was inhabited and in prosperity, and her cities around her, when men inhabited the south and the plain?

World English Bible
7:7 Should you not hear the words which Yahweh cried by the former prophets, when Jerusalem was inhabited and in prosperity, and the cities of it round about her, and the South and the lowland were inhabited?

Young's Literal Translation
7:7 `Are not these the words that Jehovah proclaimed by the hand of the former prophets, in Jerusalem`s being inhabited, and in safety, and its cities round about it, and the south and the plain -- abiding?`

8

Modern Hebrew
ויהי דבר־יהוה
אל־זכריה לאמר׃

Paleo-Hebrew (Before 585 B.C.)
7:8
-
. -

Hebrew Transliterated
7:8 VYHY DBUr-YHVH 'aL-ZKUrYH L'aMUr.

Latin Vulgate
7:8 et factum est verbum Domini ad Zacchariam dicens

King James Version
7:8 And the word of the LORD came unto Zechariah, saying,

American Standard Version
7:8 And the word of Jehovah came unto Zechariah, saying,

Bible in Basic English
7:8 And the word of the Lord came to Zechariah, saying,

Darby's English Translation
7:8 And the word of Jehovah came unto Zechariah, saying,

Douay Rheims Bible
7:8 And the word of the Lord came to Zacharias, saying:

Noah Webster Bible
7:8 And the word of the LORD came to Zechariah, saying,

World English Bible
7:8 The word of Yahweh came to Zechariah, saying,

Young's Literal Translation
7:8 And there is a word of Jehovah unto Zechariah, saying:

9

Modern Hebrew
כה אמר יהוה צבאות
לאמר משפט אמת
שפטו וחסד ורחמים
עשו איש את־ אחיו׃

Paleo-Hebrew (Before 585 B.C.)
7:9

. -

Hebrew Transliterated
7:9 KH 'aMUr YHVH TShB'aVTh L'aMUr MShPhT 'aMTh ShPhTV VChSD VUrChMYM 'yShV 'aYSh 'aTh- 'aChYV.

Latin Vulgate
7:9 haec ait Dominus exercituum dicens iudicium verum iudicate et misericordiam et miserationes facite unusquisque cum fratre suo

King James Version
7:9 Thus speaketh the LORD of hosts, saying, Execute true judgment, and shew mercy and compassions every man to his brother:

American Standard Version
7:9 Thus hath Jehovah of hosts spoken, saying, Execute true judgment, and show kindness and compassion every man to his brother;

Bible in Basic English
7:9 This is what the Lord of armies has said: Let your judging be upright and done in good faith, let every man have mercy and pity for his brother:

Darby's English Translation
7:9 Thus speaketh Jehovah of hosts, saying, Execute true judgment, and shew loving-kindness and mercies one to another,

Douay Rheims Bible
7:9 Thus saith the Lord of hosts, saying: Judge ye true judgment, and shew ye mercy and compassion every man to his brother.

Noah Webster Bible
7:9 Thus speaketh the LORD of hosts, saying, Execute true judgment, and show mercy and compassions every man to his brother:

World English Bible
7:9 Thus has Yahweh of Hosts spoken, saying, Execute true judgment, and show kindness and compassion every man to his brother;

Young's Literal Translation
7:9 `Thus spake Jehovah of Hosts, saying: True judgment judge ye, And kindness and mercy do one with another.

10

Modern Hebrew
ואלמנה ויתום גר
ועני אל־תעשקו
ורעת איש אחיו
אל־תחשבו בלבבכם׃

Paleo-Hebrew (Before 585 B.C.)
7:10

-

. -

Hebrew Transliterated
7:10 V'aLMNH VYThVM GUr V'yNY 'aL-Th'yShQV VUr'yTh 'aYSh 'aChYV 'aL-ThChShBV BLBBKM.

Latin Vulgate
7:10 et viduam et pupillum et advenam et pauperem nolite calumniari et malum vir fratri suo non cogitet in corde suo

King James Version
7:10 And oppress not the widow, nor the fatherless, the stranger, nor the poor; and let none of you imagine evil against his brother in your heart.

American Standard Version
7:10 and oppress not the widow, nor the fatherless, the sojourner, nor the poor; and let none of you devise evil against his brother in your heart.

Bible in Basic English
7:10 Do not be hard on the widow, or the child without a father, on the man from a strange country, or on the poor; let there be no evil thought in your heart against your brother.

Darby's English Translation
7:10 and oppress not the widow and the fatherless, the stranger and the afflicted; and let none of you imagine evil against his brother in your heart.

Douay Rheims Bible
7:10 And oppress not the widow, and the fatherless, and the stranger, and the poor: and let not a man devise evil in his heart against his brother.

Noah Webster Bible
7:10 And oppress not the widow, nor the fatherless, the stranger, nor the poor; and let none of you imagine evil against his brother in your heart.

World English Bible
7:10 and don`t oppress the widow, nor the fatherless, the sojourner, nor the poor; and let none of you devise evil against his brother in your heart.

Young's Literal Translation
7:10 And widow, and fatherless, Sojourner, and poor, ye do not oppress, And the calamity of one another ye do not devise in your heart.

11

Modern Hebrew
וימאנו להקשיב
ויתנו כתף סררת
ואזניהם הכבידו
משמוע׃

Paleo-Hebrew (Before 585 B.C.)
7:11

.

Hebrew Transliterated
7:11 VYM'aNV LHQShYB VYThNV KThPh SUrUrTh V'aZNYHM HKBYDV MShMV'y.

Latin Vulgate
7:11 et noluerunt adtendere et verterunt scapulam recedentem et aures suas adgravaverunt ne audirent

King James Version
7:11 But they refused to hearken, and pulled away the shoulder, and stopped their ears, that they should not hear.

American Standard Version
7:11 But they refused to hearken, and pulled away the shoulder, and stopped their ears, that they might not hear.

Bible in Basic English
7:11 But they would not give attention, turning their backs and stopping their ears from hearing;

Darby's English Translation
7:11 But they refused to hearken, and turned a rebellious shoulder, and made their ears heavy, that they should not hear.

Douay Rheims Bible
7:11 But they would not hearken, and they turned away the shoulder to depart: and they stopped their ears, not to hear.

Noah Webster Bible
7:11 But they refused to hearken, and withdrew the shoulder, and stopped their ears, that they should not hear.

World English Bible
7:11 But they refused to listen, and pulled away the shoulder, and stopped their ears, that they might not hear.

Young's Literal Translation
7:11 And they refuse to attend, And they give a refractory shoulder, And their ears have made heavy against hearing.

12

Modern Hebrew
ולבם שמו שמיר
משמוע את־התורה
ואת־הדברים אשר
שלח יהוה צבאות
ברוחו ביד הנביאים
הראשנים ויהי קצף
גדול מאת יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
7:12

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
7:12 VLBM ShMV ShMYUr MShMV'y 'aTh-HThVUrH V'aTh-HDBUrYM 'aShUr ShLCh YHVH TShB'aVTh BUrVChV BYD HNBY'aYM HUr'aShNYM VYHY QTShPh GDVL M'aTh YHVH TShB'aVTh.

Latin Vulgate
7:12 et cor suum posuerunt adamantem ne audirent legem et verba quae misit Dominus exercituum in spiritu suo per manum prophetarum priorum et facta est indignatio magna a Domino exercituum

King James Version
7:12 Yea, they made their hearts as an adamant stone, lest they should hear the law, and the words which the LORD of hosts hath sent in his spirit by the former prophets: therefore came a great wrath from the LORD of hosts.

American Standard Version
7:12 Yea, they made their hearts as an adamant stone, lest they should hear the law, and the words which Jehovah of hosts had sent by his Spirit by the former prophets: therefore there came great wrath from Jehovah of hosts.

Bible in Basic English
7:12 And they made their hearts like the hardest stone, so that they might not give ear to the law and the words which the Lord of armies had said by the earlier prophets: and there came great wrath from the Lord of armies.

Darby's English Translation
7:12 And they made their heart as an adamant, that they should not hear the law, and the words that Jehovah of hosts sent by his Spirit by the hand of the former prophets: therefore was there great wrath from Jehovah of hosts.

Douay Rheims Bible
7:12 And they made their heart as the adamant stone, lest they should hear the law, and the words which the Lord of hosts sent in his spirit by the hand of the former prophets: so a great indignation came from the Lord of hosts.

Noah Webster Bible
7:12 Yes, they made their hearts as an adamant stone, lest they should hear the law, and the words which the LORD of hosts hath sent in his spirit by the former prophets: therefore came a great wrath from the LORD of hosts.

World English Bible
7:12 Yes, they made their hearts as an adamant stone, lest they should hear the law, and the words which Yahweh of Hosts had sent by his Spirit by the former prophets: therefore there came great wrath from Yahweh of Hosts.

Young's Literal Translation
7:12 And their heart they have made adamant, Against hearing the law, and the words, That Jehovah of Hosts sent by His Spirit, By the hand of the former prophets, And their is great wrath from Jehovah of Hosts.

13

Modern Hebrew
ויהי כאשר־קרא ולא
שמעו כן יקראו ולא
אשמע אמר יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
7:13
-

.

Hebrew Transliterated
7:13 VYHY K'aShUr-QUr'a VL'a ShM'yV KN YQUr'aV VL'a 'aShM'y 'aMUr YHVH TShB'aVTh.

Latin Vulgate
7:13 et factum est sicut locutus est et non audierunt sic clamabunt et non exaudiam dicit Dominus exercituum

King James Version
7:13 Therefore it is come to pass, that as he cried, and they would not hear; so they cried, and I would not hear, saith the LORD of hosts:

American Standard Version
7:13 And it is come to pass that, as he cried, and they would not hear, so they shall cry, and I will not hear, said Jehovah of hosts;

Bible in Basic English
7:13 And it came about that as they would not give ear to his voice, so I would not give ear to their voice, says the Lord of armies:

Darby's English Translation
7:13 And it came to pass, like as he called, and they would not hear, so they called, and I would not hear, saith Jehovah of hosts;

Douay Rheims Bible
7:13 And it came to pass that as he spoke, and they heard not: so shall they cry, and I will not hear, saith the Lord of hosts.

Noah Webster Bible
7:13 Therefore it is come to pass, that as he cried, and they would not hear; so they cried, and I would not hear, saith the LORD of hosts:

World English Bible
7:13 It is come to pass that, as he cried, and they would not hear, so they shall cry, and I will not hear, said Yahweh of Hosts;

Young's Literal Translation
7:13 And it cometh to pass, as He called, And they have not hearkened, So do they call, and I do not hearken, Said Jehovah of Hosts.

14

Modern Hebrew
ואסערם על
כל־הגוים אשר
לא־ידעום והארץ
נשמה אחריהם מעבר
ומשב וישימו
ארץ־חמדה לשמה׃

Paleo-Hebrew (Before 585 B.C.)
7:14

-
-

-
.

Hebrew Transliterated
7:14 V'aS'yUrM 'yL KL-HGVYM 'aShUr L'a-YD'yVM VH'aUrTSh NShMH 'aChUrYHM M'yBUr VMShB VYShYMV 'aUrTSh-ChMDH LShMH.

Latin Vulgate
7:14 et dispersi eos per omnia regna quae nesciunt et terra desolata est ab eis eo quod non esset transiens et revertens et posuerunt terram desiderabilem in desertum

King James Version
7:14 But I scattered them with a whirlwind among all the nations whom they knew not. Thus the land was desolate after them, that no man passed through nor returned: for they laid the pleasant land desolate.

American Standard Version
7:14 but I will scatter them with a whirlwind among all the nations which they have not known. Thus the land was desolate after them, so that no man passed through nor returned: for they laid the pleasant land desolate.

Bible in Basic English
7:14 But with a storm-wind I sent them in flight among all the nations of whom they had no knowledge. So the land was waste after them, so that no man went through or came back: for they had made waste the desired land.

Darby's English Translation
7:14 and I scattered them with a whirlwind among all the nations whom they knew not, and the land was desolate after them, so that no one passed through nor returned; and they laid the pleasant land desolate.

Douay Rheims Bible
7:14 And I dispersed them throughout all kingdoms, which they know not: and the land was left desolate behind them, so that no man passed through or returned: and they changed the delightful land into a wilderness.

Noah Webster Bible
7:14 But I scattered them with a whirlwind among all the nations whom they knew not. Thus the land was desolate after them, that no man passed through nor returned: for they laid the pleasant land desolate.

World English Bible
7:14 but I will scatter them with a whirlwind among all the nations which they have not known. Thus the land was desolate after them, so that no man passed through nor returned: for they laid the pleasant land desolate.

Young's Literal Translation
7:14 And I toss them on all the nations, That they have not known, The land hath been desolate behind them, Of any passing by and turning back, And they set a desirable land for a desolation!

Zechariah 8


Zechariah Chapter 8 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 7

The Book of Zechariah

Chapter 8

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

1

Modern Hebrew
ויהי דבר־יהוה
צבאות לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:1
-
.

Hebrew Transliterated
8:1 VYHY DBUr-YHVH TShB'aVTh L'aMUr.

Latin Vulgate
8:1 et factum est verbum Domini exercituum dicens

King James Version
8:1 Again the word of the LORD of hosts came to me, saying,

American Standard Version
8:1 And the word of Jehovah of hosts came to me, saying,

Bible in Basic English
8:1 And the word of the Lord of armies came to me, saying,

Darby's English Translation
8:1 And the word of Jehovah of hosts came unto me, saying,

Douay Rheims Bible
8:1 And the word of the Lord of hosts came to me, saying:

Noah Webster Bible
8:1 Again the word of the LORD of hosts came to me, saying,

World English Bible
8:1 The word of Yahweh of Hosts came to me, saying,

Young's Literal Translation
8:1 And there is a word of Jehovah of Hosts, saying:

2

Modern Hebrew
כה אמר יהוה צבאות
קנאתי לציון קנאה
גדולה וחמה גדולה
קנאתי לה׃

Paleo-Hebrew (Before 585 B.C.)
8:2

.

Hebrew Transliterated
8:2 KH 'aMUr YHVH TShB'aVTh QN'aThY LTShYVN QN'aH GDVLH VChMH GDVLH QN'aThY LH.

Latin Vulgate
8:2 haec dicit Dominus exercituum zelatus sum Sion zelo magno et indignatione magna zelatus sum eam

King James Version
8:2 Thus saith the LORD of hosts; I was jealous for Zion with great jealousy, and I was jealous for her with great fury.

American Standard Version
8:2 Thus saith Jehovah of hosts: I am jealous for Zion with great jealousy, and I am jealous for her with great wrath.

Bible in Basic English
8:2 These are the words of the Lord of armies: I am angry about the fate of Zion, I am angry about her with great wrath.

Darby's English Translation
8:2 Thus saith Jehovah of hosts: I am jealous for Zion with great jealousy, and I am jealous for her with great fury.

Douay Rheims Bible
8:2 Thus saith the Lord of hosts: I have been jealous for Sion with a great jealousy, and with a great indignation have I been jealous for her.

Noah Webster Bible
8:2 Thus saith the LORD of hosts; I was jealous for Zion with great jealousy, and I was jealous for her with great fury.

World English Bible
8:2 Thus says Yahweh of Hosts: I am jealous for Zion with great jealousy, and I am jealous for her with great wrath.

Young's Literal Translation
8:2 `Thus said Jehovah of Hosts: I have been zealous for Zion with great zeal, With great heat I have been zealous for her.

3

Modern Hebrew
כה אמר יהוה שבתי
אל־ציון ושכנתי
בתוך ירושלם
ונקראה ירושלם
עיר־ האמת
והר־יהוה צבאות הר
הקדש׃

Paleo-Hebrew (Before 585 B.C.)
8:3

-

-
-
.

Hebrew Transliterated
8:3 KH 'aMUr YHVH ShBThY 'aL-TShYVN VShKNThY BThVK YUrVShLM VNQUr'aH YUrVShLM 'yYUr- H'aMTh VHUr-YHVH TShB'aVTh HUr HQDSh.

Latin Vulgate
8:3 haec dicit Dominus exercituum reversus sum ad Sion et habitabo in medio Hierusalem et vocabitur Hierusalem civitas veritatis et mons Domini exercituum mons sanctificatus

King James Version
8:3 Thus saith the LORD; I am returned unto Zion, and will dwell in the midst of Jerusalem: and Jerusalem shall be called a city of truth; and the mountain of the LORD of hosts the holy mountain.

American Standard Version
8:3 Thus saith Jehovah: I am returned unto Zion, and will dwell in the midst of Jerusalem: and Jerusalem shall be called The city of truth; and the mountain of Jehovah of hosts, The holy mountain.

Bible in Basic English
8:3 This is what the Lord has said: I have come back to Zion, and will make my living-place in Jerusalem: and Jerusalem will be named The town of good faith; and the mountain of the Lord of armies The holy mountain.

Darby's English Translation
8:3 Thus saith Jehovah: I am returned unto Zion, and will dwell in the midst of Jerusalem; and Jerusalem shall be called, The city of truth; and the mountain of Jehovah of hosts, The holy mountain.

Douay Rheims Bible
8:3 Thus saith the Lord of hosts: I am returned to Sion, and I will dwell in the midst of Jerusalem: and Jerusalem shall be called The city of truth, and the mountain of the Lord of hosts, The sanctified mountain.

Noah Webster Bible
8:3 Thus saith the LORD; I have returned to Zion, and will dwell in the midst of Jerusalem: and Jerusalem shall be called a city of truth; and the mountain of the LORD of hosts the holy mountain.

World English Bible
8:3 Thus says Yahweh: I am returned to Zion, and will dwell in the midst of Jerusalem: and Jerusalem shall be called The city of truth; and the mountain of Yahweh of Hosts, The holy mountain.

Young's Literal Translation
8:3 Thus said Jehovah: I have turned back unto Zion, And I have dwelt in the midst of Jerusalem, And Jerusalem hath been called `The city of truth,` And the mountain of Jehovah of Hosts, `The holy mountain.`

4

Modern Hebrew
כה אמר יהוה צבאות
עד ישבו זקנים
וזקנות ברחבות
ירושלם ואיש
משענתו בידו מרב
ימים׃

Paleo-Hebrew (Before 585 B.C.)
8:4

.

Hebrew Transliterated
8:4 KH 'aMUr YHVH TShB'aVTh 'yD YShBV ZQNYM VZQNVTh BUrChBVTh YUrVShLM V'aYSh MSh'yNThV BYDV MUrB YMYM.

Latin Vulgate
8:4 haec dicit Dominus exercituum adhuc habitabunt senes et anus in plateis Hierusalem et viri baculus in manu eius prae multitudine dierum

King James Version
8:4 Thus saith the LORD of hosts; There shall yet old men and old women dwell in the streets of Jerusalem, and every man with his staff in his hand for very age.

American Standard Version
8:4 Thus saith Jehovah of hosts: There shall yet old men and old women dwell in the streets of Jerusalem, every man with his staff in his hand for very age.

Bible in Basic English
8:4 This is what the Lord of armies has said: There will again be old men and old women seated in the open spaces of Jerusalem, every man with his stick in his hand because he is so old.

Darby's English Translation
8:4 Thus saith Jehovah of hosts: There shall yet old men and old women sit in the streets of Jerusalem, each one with his staff in his hand for multitude of days.

Douay Rheims Bible
8:4 Thus saith the Lord of hosts: There shall yet old men and old women dwell in the streets of Jerusalem: and every man with his staff in his hand through multitude of days.

Noah Webster Bible
8:4 Thus saith the LORD of hosts; There shall yet old men and old women dwell in the streets of Jerusalem, and every man with his staff in his hand for very age.

World English Bible
8:4 Thus says Yahweh of Hosts: There shall yet old men and old women dwell in the streets of Jerusalem, every man with his staff in his hand for very age.

Young's Literal Translation
8:4 Thus said Jehovah of Hosts: Again dwell do old men and old women, In broad places of Jerusalem, And each his staff in his hand, Because of abundance of days.

5

Modern Hebrew
ורחבות העיר ימלאו
ילדים וילדות
משחקים ברחבתיה׃

Paleo-Hebrew (Before 585 B.C.)
8:5

.

Hebrew Transliterated
8:5 VUrChBVTh H'yYUr YML'aV YLDYM VYLDVTh MShChQYM BUrChBThYH.

Latin Vulgate
8:5 et plateae civitatis conplebuntur infantibus et puellis ludentibus in plateis eius

King James Version
8:5 And the streets of the city shall be full of boys and girls playing in the streets thereof.

American Standard Version
8:5 And the streets of the city shall be full of boys and girls playing in the streets thereof.

Bible in Basic English
8:5 And the open spaces of the town will be full of boys and girls playing in its open spaces.

Darby's English Translation
8:5 And the streets of the city shall be full of boys and girls playing in the streets thereof.

Douay Rheims Bible
8:5 And the streets of the city shall be full of boys and girls, playing in the streets thereof.

Noah Webster Bible
8:5 And the streets of the city shall be full of boys and girls playing in its streets.

World English Bible
8:5 The streets of the city shall be full of boys and girls playing in the streets of it.

Young's Literal Translation
8:5 And broad places of the city are full of boys and girls, Playing in its broad places.

6

Modern Hebrew
כה אמר יהוה צבאות
כי יפלא בעיני
שארית העם הזה
בימים ההם גם־
בעיני יפלא נאם
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
8:6

-

.

Hebrew Transliterated
8:6 KH 'aMUr YHVH TShB'aVTh KY YPhL'a B'yYNY Sh'aUrYTh H'yM HZH BYMYM HHM GM- B'yYNY YPhL'a N'aM YHVH TShB'aVTh.

Latin Vulgate
8:6 haec dicit Dominus exercituum si difficile videbitur in oculis reliquiarum populi huius in diebus illis numquid in oculis meis difficile erit dicit Dominus exercituum

King James Version
8:6 Thus saith the LORD of hosts; If it be marvellous in the eyes of the remnant of this people in these days, should it also be marvellous in mine eyes? saith the LORD of hosts.

American Standard Version
8:6 Thus saith Jehovah of hosts: If it be marvellous in the eyes of the remnant of this people in those days, should it also be marvellous in mine eyes? saith Jehovah of hosts.

Bible in Basic English
8:6 This is what the Lord of armies has said: If this is a wonder to the rest of this people, is it a wonder to me? says the Lord of armies.

Darby's English Translation
8:6 Thus saith Jehovah of hosts: If it be wonderful in the eyes of the remnant of this people in those days, should it also be wonderful in mine eyes? saith Jehovah of hosts.

Douay Rheims Bible
8:6 Thus saith the Lord of hosts: If it seem hard in the eyes of the remnant of this people in those days: shall it be hard in my eyes, saith the Lord of hosts?

Noah Webster Bible
8:6 Thus saith the LORD of hosts; If it is marvelous in the eyes of the remnant of this people in these days, should it also be marvelous in my eyes? saith the LORD of hosts.

World English Bible
8:6 Thus says Yahweh of Hosts: If it be marvelous in the eyes of the remnant of this people in those days, should it also be marvelous in my eyes? says Yahweh of Hosts.

Young's Literal Translation
8:6 Thus said Jehovah of Hosts: Surely it is wonderful in the eyes of the remnant of this people in those days, Also in Mine eyes it is wonderful, An affirmation of Jehovah of Hosts.

7

Modern Hebrew
כה אמר יהוה צבאות
הנני מושיע את־עמי
מארץ מזרח ומארץ
מבוא השמש׃

Paleo-Hebrew (Before 585 B.C.)
8:7

-

.

Hebrew Transliterated
8:7 KH 'aMUr YHVH TShB'aVTh HNNY MVShY'y 'aTh-'yMY M'aUrTSh MZUrCh VM'aUrTSh MBV'a HShMSh.

Latin Vulgate
8:7 haec dicit Dominus exercituum ecce ego salvabo populum meum de terra orientis et de terra occasus solis

King James Version
8:7 Thus saith the LORD of hosts; Behold, I will save my people from the east country, and from the west country;

American Standard Version
8:7 Thus saith Jehovah of hosts: Behold, I will save my people from the east country, and from the west country;

Bible in Basic English
8:7 This is what the Lord of armies has said: See, I will be the saviour of my people from the east country, and from the west country;

Darby's English Translation
8:7 Thus saith Jehovah of hosts: Behold, I will save my people from the east country and from the west country;

Douay Rheims Bible
8:7 Thus saith the Lord of hosts : Behold I will save my people from the land of the east, and from the land of the going down of the sun.

Noah Webster Bible
8:7 Thus saith the LORD of hosts; Behold, I will save my people from the east country, and from the west country;

World English Bible
8:7 Thus says Yahweh of Hosts: Behold, I will save my people from the east country, and from the west country;

Young's Literal Translation
8:7 Thus said Jehovah of Hosts: Lo, I am saving My people from the land of the rising, And from the land of the going in, of the sun,

8

Modern Hebrew
והבאתי אתם ושכנו
בתוך ירושלם
והיו־לי לעם ואני
אהיה להם לאלהים
באמת ובצדקה׃

Paleo-Hebrew (Before 585 B.C.)
8:8

-

.

Hebrew Transliterated
8:8 VHB'aThY 'aThM VShKNV BThVK YUrVShLM VHYV-LY L'yM V'aNY 'aHYH LHM L'aLHYM B'aMTh VBTShDQH.

Latin Vulgate
8:8 et adducam eos et habitabunt in medio Hierusalem et erunt mihi in populum et ego ero eis in Deum in veritate et iustitia

King James Version
8:8 And I will bring them, and they shall dwell in the midst of Jerusalem: and they shall be my people, and I will be their God, in truth and in righteousness.

American Standard Version
8:8 and I will bring them, and they shall dwell in the midst of Jerusalem; and they shall be my people, and I will be their God, in truth and in righteousness.

Bible in Basic English
8:8 And I will make them come and be living in Jerusalem and they will be to me a people and I will be to them a God, in good faith and in righteousness.

Darby's English Translation
8:8 and I will bring them, and they shall dwell in the midst of Jerusalem; and they shall be my people, and I will be their God, in truth and in righteousness.

Douay Rheims Bible
8:8 And I will bring them, and they shall dwell in the midst of Jerusalem: and they shall be my people, and I will be their God in truth and in justice.

Noah Webster Bible
8:8 And I will bring them, and they shall dwell in the midst of Jerusalem: and they shall be my people, and I will be their God, in truth and in righteousness.

World English Bible
8:8 and I will bring them, and they shall dwell in the midst of Jerusalem; and they shall be my people, and I will be their God, in truth and in righteousness.

Young's Literal Translation
8:8 And I have brought them in, They have dwelt in the midst of Jerusalem, And they have been to Me for a people, And I am to them for God, In truth and in righteousness.

9

Modern Hebrew
כה־אמר יהוה צבאות
תחזקנה ידיכם
השמעים בימים האלה
את הדברים האלה
מפי הנביאים אשר
ביום יסד בית־יהוה
צבאות ההיכל
להבנות׃

Paleo-Hebrew (Before 585 B.C.)
8:9
-

-
.

Hebrew Transliterated
8:9 KH-'aMUr YHVH TShB'aVTh ThChZQNH YDYKM HShM'yYM BYMYM H'aLH 'aTh HDBUrYM H'aLH MPhY HNBY'aYM 'aShUr BYVM YSD BYTh-YHVH TShB'aVTh HHYKL LHBNVTh.

Latin Vulgate
8:9 haec dicit Dominus exercituum confortentur manus vestrae qui auditis in diebus his sermones istos per os prophetarum in die qua fundata est domus Domini exercituum ut templum aedificaretur

King James Version
8:9 Thus saith the LORD of hosts; Let your hands be strong, ye that hear in these days these words by the mouth of the prophets, which were in the day that the foundation of the house of the LORD of hosts was laid, that the temple might be built.

American Standard Version
8:9 Thus saith Jehovah of hosts: Let your hands be strong, ye that hear in these days these words from the mouth of the prophets that were in the day that the foundation of the house of Jehovah of hosts was laid, even the temple, that it might be built.

Bible in Basic English
8:9 This is what the Lord of armies has said: Let your hands be strong, you who are now hearing these words from the mouths of the prophets, that is to say, in the days when the base of the house of the Lord of armies has been put in place for the building of the house, that is the Temple.

Darby's English Translation
8:9 Thus saith Jehovah of hosts: Let your hands be strong, ye that hear in these days these words by the mouth of the prophets, that were in the day that the foundation of the house of Jehovah of hosts was laid, that the temple might be built.

Douay Rheims Bible
8:9 Thus saith the Lord of hosts: Let your hands be strengthened, you that hear in these days these words by the mouth of the prophets, in the day that the house of the Lord of hosts was founded, that the temple might be built.

Noah Webster Bible
8:9 Thus saith the LORD of hosts; Let your hands be strong, ye that hear in these days these words by the mouth of the prophets, who were in the day when the foundation of the house of the LORD of hosts was laid, that the temple might be built.

World English Bible
8:9 Thus says Yahweh of Hosts: Let your hands be strong, you who hear in these days these words from the mouth of the prophets who were in the day that the foundation of the house of Yahweh of Hosts was laid, even the temple, that it might be built.

Young's Literal Translation
8:9 Thus said Jehovah of Hosts: Let your hands be strong, Ye who are hearing in these days these words from the mouth of the prophets, That in the day the house of Jehovah of Hosts Hath been founded, the temple is to be built.

10

Modern Hebrew
כי לפני הימים ההם
שכר האדם לא נהיה
ושכר הבהמה איננה
וליוצא ולבא
אין־שלום מן־הצר
ואשלח את־כל־האדם
איש ברעהו׃

Paleo-Hebrew (Before 585 B.C.)
8:10

-
-
- [image] [image] -
.

Hebrew Transliterated
8:10 KY LPhNY HYMYM HHM ShKUr H'aDM L'a NHYH VShKUr HBHMH 'aYNNH VLYVTSh'a VLB'a 'aYN-ShLVM MN-HTShUr V'aShLCh 'aTh-KL-H'aDM 'aYSh BUr'yHV.

Latin Vulgate
8:10 siquidem ante dies illos merces hominum non erat nec merces iumentorum erat neque introeunti et exeunti erat pax prae tribulatione et dimisi omnes homines unumquemque contra proximum suum

King James Version
8:10 For before these days there was no hire for man, nor any hire for beast; neither was there any peace to him that went out or came in because of the affliction: for I set all men every one against his neighbour.

American Standard Version
8:10 For before those days there was no hire for man, nor any hire for beast; neither was there any peace to him that went out or came in, because of the adversary: for I set all men every one against his neighbor.

Bible in Basic English
8:10 For before those days there was no payment for a man's work, or for the use of a beast, and there was no peace for him who went out or him who came in, because of the attacker: for I had every man turned against his neighbour.

Darby's English Translation
8:10 For before those days there was no hire for man, nor any hire for beast; and there was no peace for him that went out or that came in, because of the distress: for I let loose all men, every one against his neighbour.

Douay Rheims Bible
8:10 For before those days there was no hire for men, neither was there hire for beasts, neither was there peace to him that came in, nor to him that went out, because of the tribulation: and I let all men go every one against his neighbour.

Noah Webster Bible
8:10 For before these days there was no hire for man, nor any hire for beast; neither was there any peace to him that went out or came in because of the affliction: for I set all men every one against his neighbor.

World English Bible
8:10 For before those days there was no hire for man, nor any hire for animal; neither was there any peace to him who went out or came in, because of the adversary: for I set all men everyone against his neighbor.

Young's Literal Translation
8:10 For, before those days there hath been no hiring of man, Yea, a hiring of beasts there is none; And to him who is going out, And to him who is coming in, There is no peace because of the adversary, And I send all men -- each against his neighbour.

11

Modern Hebrew
ועתה לא כימים
הראשנים אני
לשארית העם הזה
נאם יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
8:11

.

Hebrew Transliterated
8:11 V'yThH L'a KYMYM HUr'aShNYM 'aNY LSh'aUrYTh H'yM HZH N'aM YHVH TShB'aVTh.

Latin Vulgate
8:11 nunc autem non iuxta dies priores ego faciam reliquiis populi huius dicit Dominus exercituum

King James Version
8:11 But now I will not be unto the residue of this people as in the former days, saith the LORD of hosts.

American Standard Version
8:11 But now I will not be unto the remnant of this people as in the former days, saith Jehovah of hosts.

Bible in Basic English
8:11 But now I will not be to the rest of this people as I was in the past, says the Lord of armies.

Darby's English Translation
8:11 But now I will not be unto the remnant of this people as in the former days, saith Jehovah of hosts;

Douay Rheims Bible
8:11 But now I will not deal with the remnant of this people according to the former days, saith the Lord of hosts.

Noah Webster Bible
8:11 But now I will not be to the residue of this people as in the former days, saith the LORD of hosts.

World English Bible
8:11 But now I will not be to the remnant of this people as in the former days, says Yahweh of Hosts.

Young's Literal Translation
8:11 And now, not as in the former days am I to the remnant of this people, An affirmation of Jehovah of Hosts.

12

Modern Hebrew
כי־זרע השלום הגפן
תתן פריה והארץ
תתן את־יבולה
והשמים יתנו טלם
והנחלתי את־שארית
העם הזה
את־כל־אלה׃

Paleo-Hebrew (Before 585 B.C.)
8:12
-

-

-
. - [image] [image] -

Hebrew Transliterated
8:12 KY-ZUr'y HShLVM HGPhN ThThN PhUrYH VH'aUrTSh ThThN 'aTh-YBVLH VHShMYM YThNV TLM VHNChLThY 'aTh-Sh'aUrYTh H'yM HZH 'aTh-KL-'aLH.

Latin Vulgate
8:12 sed semen pacis erit vinea dabit fructum suum et terra dabit germen suum et caeli dabunt rorem suum et possidere faciam reliquias populi huius universa haec

King James Version
8:12 For the seed shall be prosperous; the vine shall give her fruit, and the ground shall give her increase, and the heavens shall give their dew; and I will cause the remnant of this people to possess all these things.

American Standard Version
8:12 For there shall be the seed of peace; the vine shall give its fruit, and the ground shall give its increase, and the heavens shall give their dew; and I will cause the remnant of this people to inherit all these things.

Bible in Basic English
8:12 For I will let the seed of peace be planted; the vine will give her fruit and the land will give her increase and the heavens will give their dew; and I will give to the rest of this people all these things for their heritage.

Darby's English Translation
8:12 for the seed shall be prosperous, the vine shall give its fruit, and the ground shall give its produce, and the heavens shall give their dew; and I will cause the remnant of this people to possess all these things.

Douay Rheims Bible
8:12 But there shall be the seed of peace: the vine shall yield her fruit, and the earth shall give her increase, and the heavens shall give their dew: and I will cause the remnant of this people to possess all these things.

Noah Webster Bible
8:12 For the seed shall be prosperous; the vine shall give her fruit, and the ground shall give her increase, and the heavens shall give their dew; and I will cause the remnant of this people to possess all these things.

World English Bible
8:12 For there shall be the seed of peace; the vine shall give its fruit, and the ground shall give its increase, and the sky shall give their dew; and I will cause the remnant of this people to inherit all these things.

Young's Literal Translation
8:12 Because of the sowing of peace, The vine doth give her fruit, And the earth doth give her increase, And the heavens do give their dew, And I have caused the remnant of this people To inherit all these.

13

Modern Hebrew
והיה כאשר הייתם
קללה בגוים בית
יהודה ובית ישראל
כן אושיע אתכם
והייתם ברכה
אל־תיראו תחזקנה
ידיכם׃

Paleo-Hebrew (Before 585 B.C.)
8:13

-
.

Hebrew Transliterated
8:13 VHYH K'aShUr HYYThM QLLH BGVYM BYTh YHVDH VBYTh YShUr'aL KN 'aVShY'y 'aThKM VHYYThM BUrKH 'aL-ThYUr'aV ThChZQNH YDYKM.

Latin Vulgate
8:13 et erit sicut eratis maledictio in gentibus domus Iuda et domus Israhel sic salvabo vos et eritis benedictio nolite timere confortentur manus vestrae

King James Version
8:13 And it shall come to pass, that as ye were a curse among the heathen, O house of Judah, and house of Israel; so will I save you, and ye shall be a blessing: fear not, but let your hands be strong.

American Standard Version
8:13 And it shall come to pass that, as ye were a curse among the nations, O house of Judah and house of Israel, so will I save you, and ye shall be a blessing. Fear not, but let your hands be strong.

Bible in Basic English
8:13 And it will come about that, as you were a curse among the nations, O children of Judah and children of Israel, so I will give you salvation and you will be a blessing: have no fear and let your hands be strong.

Darby's English Translation
8:13 And it shall come to pass, like as ye were a curse among the nations, O house of Judah and house of Israel, so will I save you, and ye shall be a blessing: fear ye not, let your hands be strong.

Douay Rheims Bible
8:13 And it shall come to pass, that as you were a curse among the Gentiles, O house of Juda, and house of Israel: so will I save you, and you shall be a blessing: fear not, let your hands be strengthened.

Noah Webster Bible
8:13 And it shall come to pass, that as ye were a curse among the heathen, O house of Judah, and house of Israel; so will I save you, and ye shall be a blessing: fear not, let your hands be strong.

World English Bible
8:13 It shall come to pass that, as you were a curse among the nations, house of Judah and house of Israel, so will I save you, and you shall be a blessing. Don`t be afraid, but let your hands be strong.

Young's Literal Translation
8:13 And it hath come to pass, As ye have been a reviling among nations, O house of Judah, and house of Israel, So I save you, and ye have been a blessing, Do not fear, let your hands be strong.

14

Modern Hebrew
כי כה אמר יהוה
צבאות כאשר זממתי
להרע לכם בהקציף
אבתיכם אתי אמר
יהוה צבאות ולא
נחמתי׃

Paleo-Hebrew (Before 585 B.C.)
8:14

.

Hebrew Transliterated
8:14 KY KH 'aMUr YHVH TShB'aVTh K'aShUr ZMMThY LHUr'y LKM BHQTShYPh 'aBThYKM 'aThY 'aMUr YHVH TShB'aVTh VL'a NChMThY.

Latin Vulgate
8:14 quia haec dicit Dominus exercituum sicut cogitavi ut adfligerem vos cum ad iracundiam provocassent patres vestri me dicit Dominus

King James Version
8:14 For thus saith the LORD of hosts; As I thought to punish you, when your fathers provoked me to wrath, saith the LORD of hosts, and I repented not:

American Standard Version
8:14 For thus saith Jehovah of hosts: As I thought to do evil unto you, when your fathers provoked me to wrath, saith Jehovah of hosts, and I repented not;

Bible in Basic English
8:14 For this is what the Lord of armies has said: As it was my purpose to do evil to you when your fathers made me angry, says the Lord of armies, and my purpose was not changed:

Darby's English Translation
8:14 For thus saith Jehovah of hosts: Like as I thought to do you evil when your fathers provoked me to wrath, saith Jehovah of hosts, and I repented not;

Douay Rheims Bible
8:14 For thus saith the Lord of hosts: As I purposed to afflict you, when your fathers had provoked me to wrath, saith the Lord,

Noah Webster Bible
8:14 For thus saith the LORD of hosts; As I thought to punish you, when your fathers provoked me to wrath, saith the LORD of hosts, and I repented not;

World English Bible
8:14 For thus says Yahweh of hosts: As I thought to do evil to you, when your fathers provoked me to wrath, says Yahweh of Hosts, and I didn`t repent;

Young's Literal Translation
8:14 For, thus said Jehovah of Hosts, As I did purpose to do evil to you, When your fathers made Me wroth, Said Jehovah of Hosts, and I did not repent,

15

Modern Hebrew
כן שבתי זממתי
בימים האלה להיטיב
את־ירושלם ואת־בית
יהודה אל־ תיראו׃

Paleo-Hebrew (Before 585 B.C.)
8:15

- [image] [image] [image] [image] [image] [image] [image] [image] [image] -
-
.

Hebrew Transliterated
8:15 KN ShBThY ZMMThY BYMYM H'aLH LHYTYB 'aTh-YUrVShLM V'aTh-BYTh YHVDH 'aL- ThYUr'aV.

Latin Vulgate
8:15 et non sum misertus sic conversus cogitavi in diebus istis ut benefaciam Hierusalem et domui Iuda nolite timere

King James Version
8:15 So again have I thought in these days to do well unto Jerusalem and to the house of Judah: fear ye not.

American Standard Version
8:15 so again have I thought in these days to do good unto Jerusalem and to the house of Judah: fear ye not.

Bible in Basic English
8:15 So in these days it is again my purpose to do good to Jerusalem and to the children of Judah: have no fear.

Darby's English Translation
8:15 so again have I thought in these days to do good unto Jerusalem and to the house of Judah: fear ye not.

Douay Rheims Bible
8:15 And I had no mercy: so turning again I have thought in these days to do good to the house of Juda, and Jerusalem: fear not.

Noah Webster Bible
8:15 So again have I thought in these days to do good to Jerusalem and to the house of Judah: fear ye not.

World English Bible
8:15 so again have I thought in these days to do good to Jerusalem and to the house of Judah: don`t you fear.

Young's Literal Translation
8:15 So I have turned back, I have purposed, in these days, To do good with Jerusalem, And with the house of Judah -- fear not!

16

Modern Hebrew
אלה הדברים אשר
תעשו דברו אמת איש
את־רעהו אמת ומשפט
שלום שפטו
בשעריכם׃

Paleo-Hebrew (Before 585 B.C.)
8:16

-

.

Hebrew Transliterated
8:16 'aLH HDBUrYM 'aShUr Th'yShV DBUrV 'aMTh 'aYSh 'aTh-Ur'yHV 'aMTh VMShPhT ShLVM ShPhTV BSh'yUrYKM.

Latin Vulgate
8:16 haec sunt ergo verba quae facietis loquimini veritatem unusquisque cum proximo suo veritatem et iudicium pacis iudicate in portis vestris

King James Version
8:16 These are the things that ye shall do; Speak ye every man the truth to his neighbour; execute the judgment of truth and peace in your gates:

American Standard Version
8:16 These are the things that ye shall do: speak ye every man the truth with his neighbor; execute the judgment of truth and peace in your gates;

Bible in Basic English
8:16 These are the things which you are to do: Let every man say what is true to his neighbour; and let your judging give peace in your towns.

Darby's English Translation
8:16 These are the things that ye shall do: Speak truth every one with his neighbour; execute truth and the judgment of peace in your gates;

Douay Rheims Bible
8:16 These then are the things, which you shall do: Speak ye truth every one to his neighbour: judge ye truth and judgment of peace in your gates.

Noah Webster Bible
8:16 These are the things that ye shall do; Speak ye every man the truth to his neighbor; execute the judgment of truth and peace in your gates:

World English Bible
8:16 These are the things that you shall do: speak you every man the truth with his neighbor; execute the judgment of truth and peace in your gates;

Young's Literal Translation
8:16 These are the things that ye do: Speak ye truth each with his neighbour, Truth and peaceful judgment judge in your gates,

17

Modern Hebrew
ואיש את־רעת רעהו
אל־תחשבו בלבבכם
ושבעת שקר
אל־תאהבו כי
את־כל־ אלה אשר
שנאתי נאם־יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:17
-
-

-
- [image] [image] -

. -

Hebrew Transliterated
8:17 V'aYSh 'aTh-Ur'yTh Ur'yHV 'aL-ThChShBV BLBBKM VShB'yTh ShQUr 'aL-Th'aHBV KY 'aTh-KL- 'aLH 'aShUr ShN'aThY N'aM-YHVH.

Latin Vulgate
8:17 et unusquisque malum contra amicum suum ne cogitetis in cordibus vestris et iuramentum mendax ne diligatis omnia enim haec sunt quae odi dicit Dominus

King James Version
8:17 And let none of you imagine evil in your hearts against his neighbour; and love no false oath: for all these are things that I hate, saith the LORD.

American Standard Version
8:17 and let none of you devise evil in your hearts against his neighbor; and love no false oath: for all these are things that I hate, saith Jehovah.

Bible in Basic English
8:17 Let no one have any evil thought in his heart against his neighbour; and have no love for false oaths: for all these things are hated by me, says the Lord.

Darby's English Translation
8:17 and let none of you imagine evil in your hearts against his neighbour; and love no false oath: for all these are things that I hate, saith Jehovah.

Douay Rheims Bible
8:17 And let none of you imagine evil in your hearts against his friend: and love not a false oath: for all these are the things that I hate, saith the Lord.

Noah Webster Bible
8:17 And let none of you imagine evil in your hearts against his neighbor; and love no false oath: for all these are things that I hate, saith the LORD.

World English Bible
8:17 and let none of you devise evil in your hearts against his neighbor; and love no false oath: for all these are things that I hate, says Yahweh.

Young's Literal Translation
8:17 And each the evil of his neighbour ye do not devise in your heart, And a false oath ye do not love, For all these are things that I have hated, An affirmation of Jehovah.`

18

Modern Hebrew
ויהי דבר־יהוה
צבאות אלי לאמר׃

Paleo-Hebrew (Before 585 B.C.)
8:18
-

.

Hebrew Transliterated
8:18 VYHY DBUr-YHVH TShB'aVTh 'aLY L'aMUr.

Latin Vulgate
8:18 et factum est verbum Domini exercituum ad me dicens

King James Version
8:18 And the word of the LORD of hosts came unto me, saying,

American Standard Version
8:18 And the word of Jehovah of hosts came unto me, saying,

Bible in Basic English
8:18 And the word of the Lord of armies came to me, saying,

Darby's English Translation
8:18 And the word of Jehovah of hosts came unto me, saying,

Douay Rheims Bible
8:18 And the word of the Lord of hosts came to me, saying:

Noah Webster Bible
8:18 And the word of the LORD of hosts came to me, saying,

World English Bible
8:18 The word of Yahweh of Hosts came to me, saying,

Young's Literal Translation
8:18 And there is a word of Jehovah of Hosts unto me, saying:

19

Modern Hebrew
כה־אמר יהוה צבאות
צום הרביעי וצום
החמישי וצום
השביעי וצום
העשירי יהיה
לבית־יהודה לששון
ולשמחה ולמעדים
טובים והאמת
והשלום אהבו׃

Paleo-Hebrew (Before 585 B.C.)
8:19
-

-

.

Hebrew Transliterated
8:19 KH-'aMUr YHVH TShB'aVTh TShVM HUrBY'yY VTShVM HChMYShY VTShVM HShBY'yY VTShVM H'yShYUrY YHYH LBYTh-YHVDH LShShVN VLShMChH VLM'yDYM TVBYM VH'aMTh VHShLVM 'aHBV.

Latin Vulgate
8:19 haec dicit Dominus exercituum ieiunium quarti et ieiunium quinti et ieiunium septimi et ieiunium decimi erit domui Iuda in gaudium et in laetitiam et in sollemnitates praeclaras veritatem tantum et pacem diligite

King James Version
8:19 Thus saith the LORD of hosts; The fast of the fourth month, and the fast of the fifth, and the fast of the seventh, and the fast of the tenth, shall be to the house of Judah joy and gladness, and cheerful feasts; therefore love the truth and peace.

American Standard Version
8:19 Thus saith Jehovah of hosts: The fast of the fourth month, and the fast of the fifth, and the fast of the seventh, and the fast of the tenth, shall be to the house of Judah joy and gladness, and cheerful feasts; therefore love truth and peace.

Bible in Basic English
8:19 This is what the Lord of armies has said: The times of going without food in the fourth month and in the fifth and the seventh and the tenth months, will be for the people of Judah times of joy and happy meetings; so be lovers of good faith and of peace.

Darby's English Translation
8:19 Thus saith Jehovah of hosts: The fast of the fourth month and the fast of the fifth, and the fast of the seventh, and the fast of the tenth, shall be to the house of Judah joy and gladness, and cheerful gatherings. Love ye then truth and peace.

Douay Rheims Bible
8:19 Thus saith the Lord of hosts: The fast of the fourth month, and the fast of the fifth, and the fast of the seventh, and the fast of the tenth shall be to the house of Juda, joy, and gladness, and great solemnities: only love ye truth and peace.

Noah Webster Bible
8:19 Thus saith the LORD of hosts; The fast of the fourth month, and the fast of the fifth, and the fast of the seventh, and the fast of the tenth, shall be to the house of Judah joy and gladness, and cheerful feasts; therefore love the truth and peace.

World English Bible
8:19 Thus says Yahweh of Hosts: The fast of the fourth month, and the fast of the fifth, and the fast of the seventh, and the fast of the tenth, shall be to the house of Judah joy and gladness, and cheerful feasts; therefore love truth and peace.

Young's Literal Translation
8:19 `Thus said Jehovah of Hosts: The fast of the fourth, and the fast of the fifth, and the fast of the seventh, and the fast of the tenth months, are to the house of Judah for joy and for rejoicing, and for pleasant appointed seasons, and the truth and the peace they have loved.

20

Modern Hebrew
כה אמר יהוה צבאות
עד אשר יבאו עמים
וישבי ערים רבות׃

Paleo-Hebrew (Before 585 B.C.)
8:20

.

Hebrew Transliterated
8:20 KH 'aMUr YHVH TShB'aVTh 'yD 'aShUr YB'aV 'yMYM VYShBY 'yUrYM UrBVTh.

Latin Vulgate
8:20 haec dicit Dominus exercituum usquequo veniant populi et habitent in civitatibus multis

King James Version
8:20 Thus saith the LORD of hosts; It shall yet come to pass, that there shall come people, and the inhabitants of many cities:

American Standard Version
8:20 Thus saith Jehovah of hosts: It shall yet come to pass, that there shall come peoples, and the inhabitants of many cities;

Bible in Basic English
8:20 This is what the Lord of armies has said: It will again come about that when peoples and those living in great towns come,

Darby's English Translation
8:20 Thus saith Jehovah of hosts: Yet again shall there come peoples, and the inhabitants of many cities;

Douay Rheims Bible
8:20 Thus saith the Lord of hosts, until people come, and dwell in many cities,

Noah Webster Bible
8:20 Thus saith the LORD of hosts: It shall yet come to pass, that there shall come people, and the inhabitants of many cities:

World English Bible
8:20 Thus says Yahweh of Hosts: It shall yet happen, that there shall come peoples, and the inhabitants of many cities;

Young's Literal Translation
8:20 Thus said Jehovah of Hosts: Yet come do peoples, and inhabitants of many cities,

21

Modern Hebrew
והלכו ישבי אחת
אל־אחת לאמר נלכה
הלוך לחלות את־פני
יהוה ולבקש
את־יהוה צבאות
אלכה גם־אני׃

Paleo-Hebrew (Before 585 B.C.)
8:21

-

-
-

. -

Hebrew Transliterated
8:21 VHLKV YShBY 'aChTh 'aL-'aChTh L'aMUr NLKH HLVK LChLVTh 'aTh-PhNY YHVH VLBQSh 'aTh-YHVH TShB'aVTh 'aLKH GM-'aNY.

Latin Vulgate
8:21 et vadant habitatores unus ad alterum dicentes eamus et deprecemur faciem Domini et quaeramus Dominum exercituum vadam etiam ego

King James Version
8:21 And the inhabitants of one city shall go to another, saying, Let us go speedily to pray before the LORD, and to seek the LORD of hosts: I will go also.

American Standard Version
8:21 and the inhabitants of one city shall go to another, saying, Let us go speedily to entreat the favor of Jehovah, and to seek Jehovah of hosts: I will go also.

Bible in Basic English
8:21 And the people of one town go to another and say, Let us certainly go with a request for grace from the Lord, and to give worship to the Lord of armies, then I will go with you.

Darby's English Translation
8:21 and the inhabitants of one city shall go to another, saying, Let us go speedily to supplicate Jehovah, and to seek Jehovah of hosts: I will go also.

Douay Rheims Bible
8:21 And the inhabitants go one to another, saying: Let us go, and entreat the face of the Lord, and let us seek the Lord of hosts: I also will go.

Noah Webster Bible
8:21 And the inhabitants of one city shall go to another, saying, Let us go speedily to pray before the LORD, and to seek the LORD of hosts: I will go also.

World English Bible
8:21 and the inhabitants of one city shall go to another, saying, Let us go speedily to entreat the favor of Yahweh, and to seek Yahweh of Hosts: I will go also.

Young's Literal Translation
8:21 Yea, gone have inhabitants of one To another, saying: We go diligently, To appease the face of Jehovah, To seek Jehovah of Hosts -- I go, even I.

22

Modern Hebrew
ובאו עמים רבים
וגוים עצומים לבקש
את־יהוה צבאות
בירושלם ולחלות
את־פני יהוה׃

Paleo-Hebrew (Before 585 B.C.)
8:22

-

. -

Hebrew Transliterated
8:22 VB'aV 'yMYM UrBYM VGVYM 'yTShVMYM LBQSh 'aTh-YHVH TShB'aVTh BYUrVShLM VLChLVTh 'aTh-PhNY YHVH.

Latin Vulgate
8:22 et venient populi multi et gentes robustae ad quaerendum Dominum exercituum in Hierusalem et deprecandam faciem Domini

King James Version
8:22 Yea, many people and strong nations shall come to seek the LORD of hosts in Jerusalem, and to pray before the LORD.

American Standard Version
8:22 Yea, many peoples and strong nations shall come to seek Jehovah of hosts in Jerusalem, and to entreat the favor of Jehovah.

Bible in Basic English
8:22 And great peoples and strong nations will come to give worship to the Lord of armies in Jerusalem and to make requests for grace from the Lord.

Darby's English Translation
8:22 And many peoples and strong nations shall come to seek Jehovah of hosts in Jerusalem, and to supplicate Jehovah.

Douay Rheims Bible
8:22 And many peoples, and strong nations shall come to seek the Lord of hosts in Jerusalem, and to entreat the face of the Lord.

Noah Webster Bible
8:22 And many people and strong nations shall come to seek the LORD of hosts in Jerusalem, and to pray before the LORD.

World English Bible
8:22 Yes, many peoples and strong nations shall come to seek Yahweh of Hosts in Jerusalem, and to entreat the favor of Yahweh.

Young's Literal Translation
8:22 Yea, come in have many peoples, and mighty nations, To seek Jehovah of Hosts in Jerusalem, And to appease the face of Jehovah.

23

Modern Hebrew
כה אמר יהוה צבאות
בימים ההמה אשר
יחזיקו עשרה אנשים
מכל לשנות הגוים
והחזיקו בכנף איש
יהודי לאמר נלכה
עמכם כי שמענו
אלהים עמכם׃

Paleo-Hebrew (Before 585 B.C.)
8:23

.

Hebrew Transliterated
8:23 KH 'aMUr YHVH TShB'aVTh BYMYM HHMH 'aShUr YChZYQV 'yShUrH 'aNShYM MKL LShNVTh HGVYM VHChZYQV BKNPh 'aYSh YHVDY L'aMUr NLKH 'yMKM KY ShM'yNV 'aLHYM 'yMKM.

Latin Vulgate
8:23 haec dicit Dominus exercituum in diebus illis in quibus adprehendent decem homines ex omnibus linguis gentium et adprehendent fimbriam viri iudaei dicentes ibimus vobiscum audivimus enim quoniam Deus vobiscum est

King James Version
8:23 Thus saith the LORD of hosts; In those days it shall come to pass, that ten men shall take hold out of all languages of the nations, even shall take hold of the skirt of him that is a Jew, saying, We will go with you: for we have heard that God is with you.

American Standard Version
8:23 Thus saith Jehovah of hosts: In those days it shall come to pass, that ten men shall take hold, out of all the languages of the nations, they shall take hold of the skirt of him that is a Jew, saying, We will go with you, for we have heard that God is with you.

Bible in Basic English
8:23 This is what the Lord of armies has said: In those days, ten men from all the languages of the nations will put out their hands and take a grip of the skirt of him who is a Jew, saying, We will go with you, for it has come to our ears that God is with you.

Darby's English Translation
8:23 Thus saith Jehovah of hosts: In those days shall ten men take hold, out of all languages of the nations, shall even take hold of the skirt of him that is a Jew, saying, We will go with you; for we have heard that God is with you.

Douay Rheims Bible
8:23 Thus saith the Lord of hosts : In those days, wherein ten men of all languages of the Gentiles shall take hold, and shall hold fast the shirt of one that is a Jew, saying: We will go with you: for we have heard that God is with you.

Noah Webster Bible
8:23 Thus saith the LORD of hosts: In those days it shall come to pass, that ten men out of all languages of the nations, shall take hold, shall even take hold of the skirt of him that is a Jew, saying, We will go with you: for we have heard that God is with you.

World English Bible
8:23 Thus says Yahweh of Hosts: In those days it shall happen, that ten men shall take hold, out of all the languages of the nations, they shall take hold of the skirt of him who is a Jew, saying, We will go with you, for we have heard that God is with you.

Young's Literal Translation
8:23 Thus said Jehovah of Hosts: In those days take hold do ten men of all languages of the nations, Yea, they have taken hold on the skirt of a man, a Jew, saying: We go with you, for we heard God is with you!

Zechariah 9


Zechariah Chapter 9 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 8

The Book of Zechariah

Chapter 9

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
משא דבר־יהוה בארץ
חדרך ודמשק מנחתו
כי ליהוה עין אדם
וכל שבטי ישראל׃

Paleo-Hebrew (Before 585 B.C.)
9:1
-

.

Hebrew Transliterated
9:1 MSh'a DBUr-YHVH B'aUrTSh ChDUrK VDMShQ MNChThV KY LYHVH 'yYN 'aDM VKL ShBTY YShUr'aL.

Latin Vulgate
9:1 onus verbi Domini in terra Adrach et Damasci requiei eius quia Domini est oculus hominis et omnium tribuum Israhel

King James Version
9:1 The burden of the word of the LORD in the land of Hadrach, and Damascus shall be the rest thereof: when the eyes of man, as of all the tribes of Israel, shall be toward the LORD.

American Standard Version
9:1 The burden of the word of Jehovah upon the land of Hadrach, and Damascus shall be its resting-place (for the eye of man and of all the tribes of Israel is toward Jehovah);

Bible in Basic English
9:1 A word of the Lord: The Lord has come to the land of Hadrach, and Damascus is his resting-place: for the towns of Aram are the Lord's,

Darby's English Translation
9:1 The burden of the word of Jehovah, in the land of Hadrach, and on Damascus shall it rest; (for Jehovah hath an eye upon men, and upon all the tribes of Israel;)

Douay Rheims Bible
9:1 The burden of the word of the Lord in the land of Hadrach, and of Damascus the rest thereof: for the eye of man, and of all the tribes of Israel is the Lord's.

Noah Webster Bible
9:1 The burden of the word of the LORD in the land of Hadrach, and Damascus shall be the rest of it: when the eyes of man, as of all the tribes of Israel, shall be towards the LORD.

World English Bible
9:1 The burden of the word of Yahweh on the land of Hadrach, and Damascus shall be its resting-place (for the eye of man and of all the tribes of Israel is toward Yahweh);

Young's Literal Translation
9:1 The burden of a word of Jehovah against the land of Hadrach, and Demmeseh -- his place of rest: (When to Jehovah is the eye of man, And of all the tribes of Israel.)

2

Modern Hebrew
וגם־חמת תגבל־בה
צר וצידון כי חכמה
מאד׃

Paleo-Hebrew (Before 585 B.C.)
9:2
- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:2 VGM-ChMTh ThGBL-BH TShUr VTShYDVN KY ChKMH M'aD.

Latin Vulgate
9:2 Emath quoque in terminis eius et Tyrus et Sidon adsumpserunt quippe sibi sapientiam valde

King James Version
9:2 And Hamath also shall border thereby; Tyrus, and Zidon, though it be very wise.

American Standard Version
9:2 and Hamath, also, which bordereth thereon; Tyre and Sidon, because they are very wise.

Bible in Basic English
9:2 As well as Hamath, which is by its limit, and Tyre and Zidon, because they are very wise.

Darby's English Translation
9:2 and also on Hamath which bordereth thereon; on Tyre and Zidon, though she be very wise.

Douay Rheims Bible
9:2 Emath also in the borders thereof, and Tyre, and Sidon: for they have taken to themselves to be exceeding wise.

Noah Webster Bible
9:2 And Hamath also shall border by it; Tyre and Zidon, though it be very wise.

World English Bible
9:2 and Hamath, also, which borders thereon; Tyre and Sidon, because they are very wise.

Young's Literal Translation
9:2 And also Hamath doth border thereon, Tyre and Zidon, for -- very wise!

3

Modern Hebrew
ותבן צר מצור לה
ותצבר־כסף כעפר
וחרוץ כטיט חוצות׃

Paleo-Hebrew (Before 585 B.C.)
9:3

-

.

Hebrew Transliterated
9:3 VThBN TShUr MTShVUr LH VThTShBUr-KSPh K'yPhUr VChUrVTSh KTYT ChVTShVTh.

Latin Vulgate
9:3 et aedificavit Tyrus munitionem suam et coacervavit argentum quasi humum et aurum ut lutum platearum

King James Version
9:3 And Tyrus did build herself a strong hold, and heaped up silver as the dust, and fine gold as the mire of the streets.

American Standard Version
9:3 And Tyre did build herself a stronghold, and heaped up silver as the dust, and fine gold as the mire of the streets.

Bible in Basic English
9:3 And Tyre made for herself a strong place, and got together silver like dust and the best gold like the earth of the streets.

Darby's English Translation
9:3 And Tyre hath built herself a stronghold, and hath heaped up silver as the dust, and fine gold as the mire of the streets.

Douay Rheims Bible
9:3 And Tyre hath built herself a strong hold, and heaped together silver as earth, and gold as the mire of the streets.

Noah Webster Bible
9:3 And Tyre built herself a strong hold, and amassed silver as the dust, and fine gold as the mire of the streets.

World English Bible
9:3 Tyre did build herself a stronghold, and heaped up silver as the dust, and fine gold as the mire of the streets.

Young's Literal Translation
9:3 And Tyre doth build a bulwark to herself, And doth heap silver as dust, And gold as mire of out-places.

4

Modern Hebrew
הנה אדני יורשנה
והכה בים חילה
והיא באש תאכל׃

Paleo-Hebrew (Before 585 B.C.)
9:4

.

Hebrew Transliterated
9:4 HNH 'aDNY YVUrShNH VHKH BYM ChYLH VHY'a B'aSh Th'aKL.

Latin Vulgate
9:4 ecce Dominus possidebit eam et percutiet in mari fortitudinem eius et haec igni devorabitur

King James Version
9:4 Behold, the Lord will cast her out, and he will smite her power in the sea; and she shall be devoured with fire.

American Standard Version
9:4 Behold, the Lord will dispossess her, and he will smite her power in the sea; and she shall be devoured with fire.

Bible in Basic English
9:4 See, the Lord will take away her heritage, overturning her power in the sea; and she will be burned up with fire.

Darby's English Translation
9:4 Behold, the Lord will take possession of her, and he will smite her power in the sea; and she shall be devoured with fire.

Douay Rheims Bible
9:4 Behold the Lord shall possess her, and shall strike her strength in the sea, and she shall be devoured with fire.

Noah Webster Bible
9:4 Behold, the Lord will cast her out, and he will smite her power in the sea; and she shall be devoured with fire.

World English Bible
9:4 Behold, the Lord will dispossess her, and he will strike her power in the sea; and she shall be devoured with fire.

Young's Literal Translation
9:4 Lo, the Lord doth dispossess her, And He hath smitten in the sea her force, And she with fire is consumed.

5

Modern Hebrew
תרא אשקלון ותירא
ועזה ותחיל מאד
ועקרון כי־הביש
מבטה ואבד מלך
מעזה ואשקלון לא
תשב׃

Paleo-Hebrew (Before 585 B.C.)
9:5

-

.

Hebrew Transliterated
9:5 ThUr'a 'aShQLVN VThYUr'a V'yZH VThChYL M'aD V'yQUrVN KY-HBYSh MBTH V'aBD MLK M'yZH V'aShQLVN L'a ThShB.

Latin Vulgate
9:5 videbit Ascalon et timebit et Gaza et dolebit nimis et Accaron quoniam confusa est spes eius et peribit rex de Gaza et Ascalon non habitabitur

King James Version
9:5 Ashkelon shall see it, and fear; Gaza also shall see it, and be very sorrowful, and Ekron; for her expectation shall be ashamed; and the king shall perish from Gaza, and Ashkelon shall not be inhabited.

American Standard Version
9:5 Ashkelon shall see it, and fear; Gaza also, and shall be sore pained; and Ekron, for her expectation shall be put to shame; and the king shall perish from Gaza, and Ashkelon shall not be inhabited.

Bible in Basic English
9:5 Ashkelon will see it with fear, and Gaza, bent with pain; and Ekron, for her hope will be shamed: and the king will be cut off from Gaza, and Ashkelon will be unpeopled.

Darby's English Translation
9:5 Ashkelon shall see it, and fear; Gazah also, and she shall be greatly pained; Ekron also, for her expectation shall be put to shame: and the king shall perish from Gazah, and Ashkelon shall not be inhabited.

Douay Rheims Bible
9:5 Ascalon shall see, and shall fear, and Gaza, and shall be very sorrowful: and Accaron, because her hope is confounded : and the king shall perish from Gaza, and Ascalon shall not be inhabited.

Noah Webster Bible
9:5 Ashkelon shall see it, and fear; Gaza also shall see it, and be very sorrowful, and Ekron; for her expectation shall be ashamed; and the king shall perish from Gaza, and Ashkelon shall not be inhabited.

World English Bible
9:5 Ashkelon shall see it, and fear; Gaza also, and shall be sore pained; and Ekron, for her expectation shall be put to shame; and the king shall perish from Gaza, and Ashkelon shall not be inhabited.

Young's Literal Translation
9:5 See doth Ashkelon and fear, Also Gaza, and she is exceedingly pained, Also Ekron -- for her expectation dried up, And perished hath a king from Gaza, And Ashkelon doth not remain,

6

Modern Hebrew
וישב ממזר באשדוד
והכרתי גאון
פלשתים׃

Paleo-Hebrew (Before 585 B.C.)
9:6

.

Hebrew Transliterated
9:6 VYShB MMZUr B'aShDVD VHKUrThY G'aVN PhLShThYM.

Latin Vulgate
9:6 et sedebit separator in Azoto et disperdam superbiam Philisthinorum

King James Version
9:6 And a bastard shall dwell in Ashdod, and I will cut off the pride of the Philistines.

American Standard Version
9:6 And a bastard shall dwell in Ashdod, and I will cut off the pride of the Philistines.

Bible in Basic English
9:6 And a mixed people will be living in Ashdod, and I will have the pride of the Philistines cut off.

Darby's English Translation
9:6 And a bastard shall dwell in Ashdod, and I will cut off the pride of the Philistines;

Douay Rheims Bible
9:6 And the divider shall sit in Azotus, and I will destroy the pride of the Philistines.

Noah Webster Bible
9:6 And a bastard shall dwell in Ashdod, and I will cut off the pride of the Philistines.

World English Bible
9:6 A bastard shall dwell in Ashdod, and I will cut off the pride of the Philistines.

Young's Literal Translation
9:6 And dwelt hath a foreigner in Ashdod, And I have cut off the excellency of the Philistines.

7

Modern Hebrew
והסרתי דמיו מפיו
ושקציו מבין שניו
ונשאר גם־הוא
לאלהינו והיה כאלף
ביהודה ועקרון
כיבוסי׃

Paleo-Hebrew (Before 585 B.C.)
9:7

-

.

Hebrew Transliterated
9:7 VHSUrThY DMYV MPhYV VShQTShYV MBYN ShNYV VNSh'aUr GM-HV'a L'aLHYNV VHYH K'aLPh BYHVDH V'yQUrVN KYBVSY.

Latin Vulgate
9:7 et auferam sanguinem eius de ore eius et abominationes eius de medio dentium eius et relinquetur etiam ipse Deo nostro et erit quasi dux in Iuda et Accaron quasi Iebuseus

King James Version
9:7 And I will take away his blood out of his mouth, and his abominations from between his teeth: but he that remaineth, even he, shall be for our God, and he shall be as a governor in Judah, and Ekron as a Jebusite.

American Standard Version
9:7 And I will take away his blood out of his mouth, and his abominations from between his teeth; and he also shall be a remnant for our God; and he shall be as a chieftain in Judah, and Ekron as a Jebusite.

Bible in Basic English
9:7 And I will take away his blood from his mouth, and his disgusting things from between his teeth; and some of his people will be kept for our God: and he will be as a family in Judah, and Ekron as one living in Jerusalem.

Darby's English Translation
9:7 and I will take away his blood out of his mouth, and his abominations from between his teeth; but he that remaineth, he also shall belong to our God, and shall be as a leader in Judah, and Ekron as a Jebusite.

Douay Rheims Bible
9:7 And I will take away his blood out of his mouth, and his abominations from between his teeth: and even he shall be left to our God, and he shall be as a governor in Juda, and Accaron as a Jebusite.

Noah Webster Bible
9:7 And I will take away his blood out of his mouth, and his abominations from between his teeth: but he that remaineth, even he, shall be for our God, and he shall be as a governor in Judah, and Ekron as a Jebusite.

World English Bible
9:7 I will take away his blood out of his mouth, and his abominations from between his teeth; and he also shall be a remnant for our God; and he shall be as a chieftain in Judah, and Ekron as a Jebusite.

Young's Literal Translation
9:7 And turned aside his blood from his mouth, His abominations from between his teeth, And he hath remained, even he, to our God, And he hath been as a leader in Judah, And Ekron as a Jebusite.

8

Modern Hebrew
וחניתי לביתי מצבה
מעבר ומשב
ולא־יעבר עליהם
עוד נגש כי עתה
ראיתי בעיני׃

Paleo-Hebrew (Before 585 B.C.)
9:8

-

.

Hebrew Transliterated
9:8 VChNYThY LBYThY MTShBH M'yBUr VMShB VL'a-Y'yBUr 'yLYHM 'yVD NGSh KY 'yThH Ur'aYThY B'yYNY.

Latin Vulgate
9:8 et circumdabo domum meam ex his qui militant mihi euntes et revertentes et non transibit super eos ultra exactor quia nunc vidi in oculis meis

King James Version
9:8 And I will encamp about mine house because of the army, because of him that passeth by, and because of him that returneth: and no oppressor shall pass through them any more: for now have I seen with mine eyes.

American Standard Version
9:8 And I will encamp about my house against the army, that none pass through or return; and no oppressor shall pass through them any more: for now have I seen with mine eyes.

Bible in Basic English
9:8 And I will put my forces in position round my house, so that there may be no coming and going: and no cruel master will again go through them: for now I have seen his trouble.

Darby's English Translation
9:8 And I will encamp about my house because of the army, because of those that pass by and that return; and the exactor shall not pass through them any more: for now have I seen it with mine eyes.

Douay Rheims Bible
9:8 And I will encompass my house with them that serve me in war, going and returning, and the oppressor shall no more pass through them: for now I have seen with my eyes.

Noah Webster Bible
9:8 And I will encamp about my house because of the army, because of him that passeth by, and because of him that returneth: and no oppressor shall pass through them any more: for now have I seen with my eyes.

World English Bible
9:8 I will encamp about my house against the army, that none pass through or return; and no oppressor shall pass through them any more: for now have I seen with my eyes.

Young's Literal Translation
9:8 And I have pitched for My house a camp, Because of the passer through, and of the returner, And pass not through against them again doth an exactor, For, now, I have seen with My eyes.

9

Modern Hebrew
גילי מאד בת־ציון
הריעי בת ירושלם
הנה מלכך יבוא לך
צדיק ונושע הוא
עני ורכב על־חמור
ועל־עיר בן־אתנות׃

Paleo-Hebrew (Before 585 B.C.)
9:9

-

-
. - [image] [image] [image] [image] [image] -

Hebrew Transliterated
9:9 GYLY M'aD BTh-TShYVN HUrY'yY BTh YUrVShLM HNH MLKK YBV'a LK TShDYQ VNVSh'y HV'a 'yNY VUrKB 'yL-ChMVUr V'yL-'yYUr BN-'aThNVTh.

Latin Vulgate
9:9 exulta satis filia Sion iubila filia Hierusalem ecce rex tuus veniet tibi iustus et salvator ipse pauper et ascendens super asinum et super pullum filium asinae

King James Version
9:9 Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: he is just, and having salvation; lowly, and riding upon an ass, and upon a colt the foal of an ass.

American Standard Version
9:9 Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy king cometh unto thee; he is just, and having salvation; lowly, and riding upon an ass, even upon a colt the foal of an ass.

Bible in Basic English
9:9 Be full of joy, O daughter of Zion; give a glad cry, O daughter of Jerusalem: see, your king comes to you: he is upright and has overcome; gentle and seated on an ass, on a young ass.

Darby's English Translation
9:9 Rejoice greatly, daughter of Zion; shout, daughter of Jerusalem! Behold, thy King cometh to thee: he is just, and having salvation; lowly and rIding upon an ass, even upon a colt the foal of an ass.

Douay Rheims Bible
9:9 Rejoice greatly, O daughter of Sion, shout for joy, O daughter of Jerusalem: BEHOLD THY KING will come to thee, the just and saviour: he is poor, and riding upon an ass, and upon a colt the foal of an ass.

Noah Webster Bible
9:9 Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh to thee: he is just, and having salvation; lowly, and riding upon an ass, and upon a colt the foal of an ass.

World English Bible
9:9 Rejoice greatly, daughter of Zion; shout, daughter of Jerusalem: behold, your king comes to you; he is just, and having salvation; lowly, and riding on a donkey, even on a colt the foal of a donkey.

Young's Literal Translation
9:9 Rejoice exceedingly, O daughter of Zion, Shout, O daughter of Jerusalem, Lo, thy King doth come to thee, Righteous -- and saved is He, Afflicted -- and riding on an ass, And on a colt -- a son of she-asses.

10

Modern Hebrew
והכרתי־רכב מאפרים
וסוס מירושלם
ונכרתה קשת מלחמה
ודבר שלום לגוים
ומשלו מים עד־ים
ומנהר
עד־אפסי־ארץ׃

Paleo-Hebrew (Before 585 B.C.)
9:10
-

-
. - [image] [image] [image] [image] -

Hebrew Transliterated
9:10 VHKUrThY-UrKB M'aPhUrYM VSVS MYUrVShLM VNKUrThH QShTh MLChMH VDBUr ShLVM LGVYM VMShLV MYM 'yD-YM VMNHUr 'yD-'aPhSY-'aUrTSh.

Latin Vulgate
9:10 et disperdam quadrigam ex Ephraim et equum de Hierusalem et dissipabitur arcus belli et loquetur pacem gentibus et potestas eius a mari usque ad mare et a fluminibus usque ad fines terrae

King James Version
9:10 And I will cut off the chariot from Ephraim, and the horse from Jerusalem, and the battle bow shall be cut off: and he shall speak peace unto the heathen: and his dominion shall be from sea even to sea, and from the river even to the ends of the earth.

American Standard Version
9:10 And I will cut off the chariot from Ephraim, and the horse from Jerusalem; and the battle bow shall be cut off; and he shall speak peace unto the nations: and his dominion shall be from sea to sea, and from the River to the ends of the earth.

Bible in Basic English
9:10 And he will have the war-carriage cut off from Ephraim, and the horse from Jerusalem, and the bow of war will be cut off: and he will say words of peace to the nations: and his rule will be from sea to sea, and from the River to the ends of the earth.

Darby's English Translation
9:10 And I will cut off the chariot from Ephraim, and the horse from Jerusalem; and the battle-bow shall be cut off. And he shall speak peace unto the nations; and his dominion shall be from sea to sea, and from the river to the ends of the earth.

Douay Rheims Bible
9:10 And I will destroy the chariot out of Ephraim, and the horse out of Jerusalem, and the bow for war shall be broken: and he shall speak peace to the Gentiles, and his power shall be from sea to sea, and from the rivers even to the end of the earth.

Noah Webster Bible
9:10 And I will cut off the chariot from Ephraim, and the horse from Jerusalem, and the battle-bow shall be cut off: and he shall speak peace to the heathen: and his dominion shall be from sea to sea, and from the river to the ends of the earth.

World English Bible
9:10 I will cut off the chariot from Ephraim, and the horse from Jerusalem; and the battle bow shall be cut off; and he shall speak peace to the nations: and his dominion shall be from sea to sea, and from the River to the ends of the earth.

Young's Literal Translation
9:10 And I have cut off the chariot from Ephraim, And the horse from Jerusalem, Yea, cut off hath been the bow of battle, And he hath spoken peace to nations, And his rule is from sea unto sea, And from the river unto the ends of earth.

11

Modern Hebrew
גם־את בדם־בריתך
שלחתי אסיריך מבור
אין מים בו׃

Paleo-Hebrew (Before 585 B.C.)
9:11
- [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
9:11 GM-'aTh BDM-BUrYThK ShLChThY 'aSYUrYK MBVUr 'aYN MYM BV.

Latin Vulgate
9:11 tu quoque in sanguine testamenti tui emisisti vinctos tuos de lacu in quo non est aqua

King James Version
9:11 As for thee also, by the blood of thy covenant I have sent forth thy prisoners out of the pit wherein is no water.

American Standard Version
9:11 As for thee also, because of the blood of thy covenant I have set free thy prisoners from the pit wherein is no water.

Bible in Basic English
9:11 And as for you, because of the blood of your agreement, I have sent out your prisoners from the deep hole in which there is no water.

Darby's English Translation
9:11 As for thee also, by the blood of thy covenant, I will send forth thy prisoners out of the pit wherein is no water.

Douay Rheims Bible
9:11 Thou also by the blood of thy testament hast sent forth thy prisoners out of the pit, wherein is no water.

Noah Webster Bible
9:11 As for thee also, by the blood of thy covenant I have sent forth thy prisoners out of the pit in which is no water.

World English Bible
9:11 As for you also, because of the blood of your covenant I have set free your prisoners from the pit in which is no water.

Young's Literal Translation
9:11 Also thou -- by the blood of thy covenant, I have sent thy prisoners out of the pit, There is no water in it.

12

Modern Hebrew
שובו לבצרון אסירי
התקוה גם־היום
מגיד משנה אשיב
לך׃

Paleo-Hebrew (Before 585 B.C.)
9:12

-

.

Hebrew Transliterated
9:12 ShVBV LBTShUrVN 'aSYUrY HThQVH GM-HYVM MGYD MShNH 'aShYB LK.

Latin Vulgate
9:12 convertimini ad munitionem vincti spei hodie quoque adnuntians duplicia reddam tibi

King James Version
9:12 Turn you to the strong hold, ye prisoners of hope: even to day do I declare that I will render double unto thee;

American Standard Version
9:12 Turn you to the stronghold, ye prisoners of hope: even to-day do I declare that I will render double unto thee.

Bible in Basic English
9:12 And they will come back to you, O daughter of Zion, as prisoners of hope: today I say to you that I will give you back twice as much;

Darby's English Translation
9:12 Turn again to the stronghold, prisoners of hope! even to-day do I declare I will render double unto thee.

Douay Rheims Bible
9:12 Return to the strong hold, ye prisoners of hope, I will render thee double at, I declare to day.

Noah Webster Bible
9:12 Turn ye to the strong hold, ye prisoners of hope: even to-day do I declare that I will render double to thee;

World English Bible
9:12 Turn you to the stronghold, you prisoners of hope: even today do I declare that I will render double to you.

Young's Literal Translation
9:12 Turn back to a fenced place, Ye prisoners of the hope, Even to-day a second announcer I restore to thee.

13

Modern Hebrew
כי־דרכתי לי יהודה
קשת מלאתי אפרים
ועוררתי בניך ציון
על־בניך יון
ושמתיך כחרב גבור׃

Paleo-Hebrew (Before 585 B.C.)
9:13
-

-

.

Hebrew Transliterated
9:13 KY-DUrKThY LY YHVDH QShTh ML'aThY 'aPhUrYM V'yVUrUrThY BNYK TShYVN 'yL-BNYK YVN VShMThYK KChUrB GBVUr.

Latin Vulgate
9:13 quoniam extendi mihi Iudam quasi arcum implevi Ephraim et suscitabo filios tuos Sion super filios tuos Graecia et ponam te quasi gladium fortium

King James Version
9:13 When I have bent Judah for me, filled the bow with Ephraim, and raised up thy sons, O Zion, against thy sons, O Greece, and made thee as the sword of a mighty man.

American Standard Version
9:13 For I have bent Judah for me, I have filled the bow with Ephraim; and I will stir up thy sons, O Zion, against thy sons, O Greece, and will make thee as the sword of a mighty man.

Bible in Basic English
9:13 For I have made Judah a bow bent for my use, I have made Ephraim the arrows of the bow; I will make your sons, O Zion, take up arms against your sons, O Greece, and will make you like the sword of a man of war.

Darby's English Translation
9:13 For I have bent Judah for me, I have filled the bow with Ephraim; and I will raise up thy sons, O Zion, against thy sons, O Greece, and make thee like the sword of a mighty man.

Douay Rheims Bible
9:13 Because I have bent Juda for me as a bow, I have filled Ephraim: and I will raise up thy sons, O Sion, above thy sons, O Greece, and I will make thee as the sword of the mighty.

Noah Webster Bible
9:13 When I have bent Judah for me, filled the bow with Ephraim, and raised up thy sons, O Zion, against thy sons, O Greece, and made thee as the sword of a mighty man.

World English Bible
9:13 For I have bent Judah for me, I have filled the bow with Ephraim; and I will stir up your sons, Zion, against your sons, Greece, and will make you as the sword of a mighty man.

Young's Literal Translation
9:13 For I have trodden for Me Judah, A bow I have filled with Ephraim, And I have stirred up thy sons, O Zion, Against thy sons, O Javan, And I have set thee as the sword of a hero.

14

Modern Hebrew
ויהוה עליהם יראה
ויצא כברק חצו
ואדני יהוה בשופר
יתקע והלך בסערות
תימן׃

Paleo-Hebrew (Before 585 B.C.)
9:14

.

Hebrew Transliterated
9:14 VYHVH 'yLYHM YUr'aH VYTSh'a KBUrQ ChTShV V'aDNY YHVH BShVPhUr YThQ'y VHLK BS'yUrVTh ThYMN.

Latin Vulgate
9:14 et Dominus Deus super eos videbitur et exibit ut fulgur iaculum eius et Dominus Deus in tuba canet et vadet in turbine austri

King James Version
9:14 And the LORD shall be seen over them, and his arrow shall go forth as the lightning: and the Lord GOD shall blow the trumpet, and shall go with whirlwinds of the south.

American Standard Version
9:14 And Jehovah shall be seen over them; and his arrow shall go forth as the lightning; and the Lord Jehovah will blow the trumpet, and will go with whirlwinds of the south.

Bible in Basic English
9:14 And the Lord will be seen over them, and his arrow will go out like the thunder-flame: and the Lord God, sounding the war-horn, will go in the storm-winds of the South.

Darby's English Translation
9:14 And Jehovah shall be seen over them, and his arrow shall go forth as the lightning; and the Lord Jehovah will blow the trumpet, and will march with whirlwinds of the south.

Douay Rheims Bible
9:14 And the Lord God shall be seen over them, and his dart shall go forth as lightning: and the Lord God will sound the trumpet, and go in the whirlwind of the south.

Noah Webster Bible
9:14 And the LORD shall be seen over them, and his arrow shall go forth as the lightning: and the Lord GOD will blow the trumpet, and will go with whirlwinds of the south.

World English Bible
9:14 Yahweh shall be seen over them; and his arrow shall go forth as the lightning; and the Lord Yahweh will blow the trumpet, and will go with whirlwinds of the south.

Young's Literal Translation
9:14 And Jehovah doth appear for them, And gone forth as lightning hath His arrow, And the Lord Jehovah with a trumpet bloweth, And He hath gone with whirlwinds of the south.

15

Modern Hebrew
יהוה צבאות יגן
עליהם ואכלו וכבשו
אבני־קלע ושתו המו
כמו־יין ומלאו
כמזרק כזויות
מזבח׃

Paleo-Hebrew (Before 585 B.C.)
9:15

-
-

.

Hebrew Transliterated
9:15 YHVH TShB'aVTh YGN 'yLYHM V'aKLV VKBShV 'aBNY-QL'y VShThV HMV KMV-YYN VML'aV KMZUrQ KZVYVTh MZBCh.

Latin Vulgate
9:15 Dominus exercituum proteget eos et devorabunt et subicient lapidibus fundae et bibentes inebriabuntur quasi vino et replebuntur ut fialae et quasi cornua altaris

King James Version
9:15 The LORD of hosts shall defend them; and they shall devour, and subdue with sling stones; and they shall drink, and make a noise as through wine; and they shall be filled like bowls, and as the corners of the altar.

American Standard Version
9:15 Jehovah of hosts will defend them; and they shall devour, and shall tread down the sling-stones; and they shall drink, and make a noise as through wine; and they shall be filled like bowls, like the corners of the altar.

Bible in Basic English
9:15 The Lord of armies will be a cover for them; and they will overcome, crushing under foot the armed men; they will take their blood for drink like wine: they will be full like the sides of the altar.

Darby's English Translation
9:15 Jehovah of hosts will defend them; and they shall devour, and shall tread down the sling-stones; and they shall drink, and make a noise as from wine; and they shall be filled like a bowl, like the corners of the altar.

Douay Rheims Bible
9:15 The Lord of hosts will protect them: and they shall devour, and subdue with the stones of the sling: and drinking they shall be inebriated as it were with wine, and they shall be filled as bowls, and as the horns of the altar.

Noah Webster Bible
9:15 The LORD of hosts will defend them; and they shall devour, and subdue with sling-stones; and they shall drink, and make a noise as through wine; and they shall be filled like bowls, and as the corners of the altar.

World English Bible
9:15 Yahweh of Hosts will defend them; and they shall devour, and shall tread down the sling-stones; and they shall drink, and make a noise as through wine; and they shall be filled like bowls, like the corners of the altar.

Young's Literal Translation
9:15 Jehovah of Hosts doth cover them over, And they consumed, and subdued sling-stones, Yea, they have drunk, They have made a noise as wine, And they have been full as a bowl, As corners of an altar.

16

Modern Hebrew
והושיעם יהוה
אלהיהם ביום ההוא
כצאן עמו כי
אבני־נזר מתנוססות
על־אדמתו׃

Paleo-Hebrew (Before 585 B.C.)
9:16

-
. -

Hebrew Transliterated
9:16 VHVShY'yM YHVH 'aLHYHM BYVM HHV'a KTSh'aN 'yMV KY 'aBNY-NZUr MThNVSSVTh 'yL-'aDMThV.

Latin Vulgate
9:16 et salvabit eos Dominus Deus eorum in die illa ut gregem populi sui quia lapides sancti elevantur super terram eius

King James Version
9:16 And the LORD their God shall save them in that day as the flock of his people: for they shall be as the stones of a crown, lifted up as an ensign upon his land.

American Standard Version
9:16 And Jehovah their God will save them in that day as the flock of his people; for they shall be as the stones of a crown, lifted on high over his land.

Bible in Basic English
9:16 And the Lord their God will be their saviour in that day, giving them food like the flock of his people: for they will be like the jewels of a crown shining over his land.

Darby's English Translation
9:16 And Jehovah their God shall save them in that day as the flock of his people; for they shall be as the stones of a crown, lifted up upon his land.

Douay Rheims Bible
9:16 And the Lord their God will save them in that day, as the dock of his people: for holy stones shall be lifted up over his land.

Noah Webster Bible
9:16 And the LORD their God will save them in that day as the flock of his people: for they shall be as the stones of a crown, lifted up as an ensign upon his land.

World English Bible
9:16 Yahweh their God will save them in that day as the flock of his people; for they shall be as the stones of a crown, lifted on high over his land.

Young's Literal Translation
9:16 And saved them hath Jehovah their God In that day, as a flock of His people, For stones of a crown are displaying themselves over His ground.

17

Modern Hebrew
כי מה־טובו
ומה־יפיו דגן
בחורים ותירוש
ינובב בתלות׃

Paleo-Hebrew (Before 585 B.C.)
9:17
-
-

.

Hebrew Transliterated
9:17 KY MH-TVBV VMH-YPhYV DGN BChVUrYM VThYUrVSh YNVBB BThLVTh.

Latin Vulgate
9:17 quid enim bonum eius est et quid pulchrum eius nisi frumentum electorum et vinum germinans virgines

King James Version
9:17 For how great is his goodness, and how great is his beauty! corn shall make the young men cheerful, and new wine the maids.

American Standard Version
9:17 For how great is his goodness, and how great is his beauty! grain shall make the young men flourish, and new wine the virgins.

Bible in Basic English
9:17 For how good it is and how beautiful! grain will make the young men strong and new wine the virgins.

Darby's English Translation
9:17 For how great is his goodness, and how great is his beauty! Corn shall make the young men flourish, and new wine the maidens.

Douay Rheims Bible
9:17 For what is the good thing of him, and what is his beautiful thing, but the corn of the elect, and wine springing forth virgins?

Noah Webster Bible
9:17 For how great is his goodness, and how great is his beauty! corn shall make the young men cheerful, and new wine the maids.

World English Bible
9:17 For how great is his goodness, and how great is his beauty! grain shall make the young men flourish, and new wine the virgins.

Young's Literal Translation
9:17 For what His goodness! and what His beauty! Corn the young men, And new wine the virgins -- make fruitful!

Zechariah 10


Zechariah Chapter 10 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 9

The Book of Zechariah

Chapter 10

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12

1

Modern Hebrew
שאלו מיהוה מטר
בעת מלקוש יהוה
עשה חזיזים
ומטר־גשם יתן להם
לאיש עשב בשדה׃

Paleo-Hebrew (Before 585 B.C.)
10:1

-

.

Hebrew Transliterated
10:1 Sh'aLV MYHVH MTUr B'yTh MLQVSh YHVH 'yShH ChZYZYM VMTUr-GShM YThN LHM L'aYSh 'yShB BShDH.

Latin Vulgate
10:1 petite a Domino pluviam in tempore serotino et Dominus faciet nives et pluviam imbris dabit eis singulis herbam in agro

King James Version
10:1 Ask ye of the LORD rain in the time of the latter rain; so the LORD shall make bright clouds, and give them showers of rain, to every one grass in the field.

American Standard Version
10:1 Ask ye of Jehovah rain in the time of the latter rain, even of Jehovah that maketh lightnings; and he will give them showers of rain, to every one grass in the field.

Bible in Basic English
10:1 Make your request to the Lord for rain in the time of the spring rains, even to the Lord who makes the thunder-flames; and he will give them showers of rain, to every man grass in the field.

Darby's English Translation
10:1 Ask of Jehovah rain in the time of the latter rain; Jehovah will make lightnings, and he will give them showers of rain, to every one grass in the field.

Douay Rheims Bible
10:1 Ask ye of the Lord rain in the latter season, and the Lord will make snows, and will give them showers of rain, to every one grass in the field.

Noah Webster Bible
10:1 Ask ye of the LORD rain in the time of the latter rain; so the LORD will make bright clouds, and give them showers of rain, to every one grass in the field.

World English Bible
10:1 Ask you of Yahweh rain in the time of the latter rain, even of Yahweh who makes lightnings; and he will give them showers of rain, to everyone grass in the field.

Young's Literal Translation
10:1 They asked of Jehovah rain in a time of latter rain, Jehovah is making lightnings, And rain in showers He doth give to them. To each -- the herb in the field.

2

Modern Hebrew
כי התרפים
דברו־און והקוסמים
חזו שקר וחלמות
השוא ידברו הבל
ינחמון על־כן נסעו
כמו־צאן יענו
כי־אין רעה׃

Paleo-Hebrew (Before 585 B.C.)
10:2

-

-
-
-
.

Hebrew Transliterated
10:2 KY HThUrPhYM DBUrV-'aVN VHQVSMYM ChZV ShQUr VChLMVTh HShV'a YDBUrV HBL YNChMVN 'yL-KN NS'yV KMV-TSh'aN Y'yNV KY-'aYN Ur'yH.

Latin Vulgate
10:2 quia simulacra locuta sunt inutile et divini viderunt mendacium et somniatores frustra locuti sunt vane consolabantur idcirco abducti sunt quasi grex adfligentur quia non est eis pastor

King James Version
10:2 For the idols have spoken vanity, and the diviners have seen a lie, and have told false dreams; they comfort in vain: therefore they went their way as a flock, they were troubled, because there was no shepherd.

American Standard Version
10:2 For the teraphim have spoken vanity, and the diviners have seen a lie; and they have told false dreams, they comfort in vain: therefore they go their way like sheep, they are afflicted, because there is no shepherd.

Bible in Basic English
10:2 For the images have said what is not true, and the readers of signs have seen deceit; they have given accounts of false dreams, they give comfort to no purpose: so they go out of the way like sheep, they are troubled because they have no keeper.

Darby's English Translation
10:2 For the teraphim have spoken vanity, and the diviners have seen a lie, and have told false dreams: they comfort in vain. Therefore they have gone away as a flock, they are in distress, because there is no shepherd.

Douay Rheims Bible
10:2 For the idols have spoken what was unprofitable, and the diviners have seen a lie, and the dreamers have spoken vanity: they comforted in vain: therefore they were led away as a dock: they shall be afflicted, because they have no shepherd.

Noah Webster Bible
10:2 For the idols have spoken vanity, and the diviners have seen a lie, and have told false dreams; they comfort in vain: therefore they went their way as a flock, they were troubled because there was no shepherd.

World English Bible
10:2 For the teraphim have spoken vanity, and the diviners have seen a lie; and they have told false dreams, they comfort in vain: therefore they go their way like sheep, they are afflicted, because there is no shepherd.

Young's Literal Translation
10:2 Because the teraphim did speak iniquity, And the diviners have seen a falsehood, And dreams of the vanity they speak, With vanity they give comfort, Therefore they have journeyed as a flock, They are afflicted, for there is no shepherd.

3

Modern Hebrew
על־הרעים חרה אפי
ועל־העתודים אפקוד
כי־פקד יהוה צבאות
את־עדרו את־בית
יהודה ושם אותם
כסוס הודו במלחמה׃

Paleo-Hebrew (Before 585 B.C.)
10:3
-
-
-

- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
10:3 'yL-HUr'yYM ChUrH 'aPhY V'yL-H'yThVDYM 'aPhQVD KY-PhQD YHVH TShB'aVTh 'aTh-'yDUrV 'aTh-BYTh YHVDH VShM 'aVThM KSVS HVDV BMLChMH.

Latin Vulgate
10:3 super pastores iratus est furor meus et super hircos visitabo quia visitavit Dominus exercituum gregem suum domum Iuda et posuit eos quasi equum gloriae suae in bello

King James Version
10:3 Mine anger was kindled against the shepherds, and I punished the goats: for the LORD of hosts hath visited his flock the house of Judah, and hath made them as his goodly horse in the battle.

American Standard Version
10:3 Mine anger is kindled against the shepherds, and I will punish the he-goats; for Jehovah of hosts hath visited his flock, the house of Judah, and will make them as his goodly horse in the battle.

Bible in Basic English
10:3 My wrath is burning against the keepers of the flock, and I will send punishment on the he-goats: for the Lord of armies takes care of his flock, the people of Judah, and will make them like the horse of his pride in the fight.

Darby's English Translation
10:3 Mine anger is kindled against the shepherds, and I will punish the he-goats; for Jehovah of hosts visiteth his flock, the house of Judah, and maketh them as his majestic horse in the battle.

Douay Rheims Bible
10:3 My wrath is kindled against the shepherds, and I will visit upon the buck goats: for the Lord of hosts hath visited his flock, the house of Juda, and hath made them as the horse of his glory in the battle.

Noah Webster Bible
10:3 My anger was kindled against the shepherds, and I punished the goats: for the LORD of hosts hath visited his flock the house of Judah, and hath made them as his goodly horse in the battle.

World English Bible
10:3 My anger is kindled against the shepherds, and I will punish the male goats; for Yahweh of Hosts has visited his flock, the house of Judah, and will make them as his goodly horse in the battle.

Young's Literal Translation
10:3 Against the shepherds did Mine anger burn, And against the he-goats I lay a charge, For inspected hath Jehovah of Hosts His flock, the house of Judah, And set them as His beauteous horse in battle.

4

Modern Hebrew
ממנו פנה ממנו יתד
ממנו קשת מלחמה
ממנו יצא כל־נוגש
יחדו׃

Paleo-Hebrew (Before 585 B.C.)
10:4

-
.

Hebrew Transliterated
10:4 MMNV PhNH MMNV YThD MMNV QShTh MLChMH MMNV YTSh'a KL-NVGSh YChDV.

Latin Vulgate
10:4 ex ipso angulus ex ipso paxillus ex ipso arcus proelii ex ipso egredietur omnis exactor simul

King James Version
10:4 Out of him came forth the corner, out of him the nail, out of him the battle bow, out of him every oppressor together.

American Standard Version
10:4 From him shall come forth the corner-stone, from him the nail, from him the battle bow, from him every ruler together.

Bible in Basic English
10:4 From him will come the keystone, from him the nail, from him the bow of war, from him will come every ruler;

Darby's English Translation
10:4 From him shall come forth the corner-stone, from him the nail, from him the battle bow, from him every exactor together.

Douay Rheims Bible
10:4 Out of him shall come forth the corner, out of him the pin, out of him the bow of battle, out of him every exacter together.

Noah Webster Bible
10:4 Out of him came forth the corner, out of him the nail, out of him the battle-bow, out of him every oppressor together.

World English Bible
10:4 From him shall come forth the corner-stone, from him the nail, from him the battle bow, from him every ruler together.

Young's Literal Translation
10:4 From him is a corner-stone, From him a nail, from him a battle-bow, From him goeth forth every exactor together.

5

Modern Hebrew
והיו כגברים בוסים
בטיט חוצות במלחמה
ונלחמו כי יהוה
עמם והבישו רכבי
סוסים׃

Paleo-Hebrew (Before 585 B.C.)
10:5

.

Hebrew Transliterated
10:5 VHYV KGBUrYM BVSYM BTYT ChVTShVTh BMLChMH VNLChMV KY YHVH 'yMM VHBYShV UrKBY SVSYM.

Latin Vulgate
10:5 et erunt quasi fortes conculcantes lutum viarum in proelio et bellabunt quia Dominus cum eis et confundentur ascensores equorum

King James Version
10:5 And they shall be as mighty men, which tread down their enemies in the mire of the streets in the battle: and they shall fight, because the LORD is with them, and the riders on horses shall be confounded.

American Standard Version
10:5 And they shall be as mighty men, treading down their enemies in the mire of the streets in the battle; and they shall fight, because Jehovah is with them; and the riders on horses shall be confounded.

Bible in Basic English
10:5 Together they will be like men of war, crushing down their haters into the earth of the streets in the fight; they will make war because the Lord is with them: and the horsemen will be shamed.

Darby's English Translation
10:5 And they shall be as mighty men, treading down the mire of the streets in the battle; and they shall fight, for Jehovah is with them, and the riders on horses shall be put to shame.

Douay Rheims Bible
10:5 And they shall be as mighty men, treading under foot the mire of the ways in battle: and they shall fight, because the Lord is with them, and the riders of horses shall be confounded.

Noah Webster Bible
10:5 And they shall be as mighty men, who tread down their enemies in the mire of the streets in the battle: and they shall fight, because the LORD is with them, and the riders on horses shall be confounded.

World English Bible
10:5 They shall be as mighty men, treading down their enemies in the mire of the streets in the battle; and they shall fight, because Yahweh is with them; and the riders on horses shall be confounded.

Young's Literal Translation
10:5 And they have been as heroes, Treading in mire of out-places in battle, And they have fought, for Jehovah is with them, And have put to shame riders of horses.

6

Modern Hebrew
וגברתי את־בית
יהודה ואת־בית
יוסף אושיע
והושבותים כי
רחמתים והיו כאשר
לא־זנחתים כי אני
יהוה אלהיהם
ואענם׃

Paleo-Hebrew (Before 585 B.C.)
10:6
-
-

-

.

Hebrew Transliterated
10:6 VGBUrThY 'aTh-BYTh YHVDH V'aTh-BYTh YVSPh 'aVShY'y VHVShBVThYM KY UrChMThYM VHYV K'aShUr L'a-ZNChThYM KY 'aNY YHVH 'aLHYHM V'a'yNM.

Latin Vulgate
10:6 et confortabo domum Iuda et domum Ioseph salvabo et convertam eos quia miserebor eorum et erunt sicut fuerunt quando non proieceram eos ego enim Dominus Deus eorum et exaudiam eos

King James Version
10:6 And I will strengthen the house of Judah, and I will save the house of Joseph, and I will bring them again to place them; for I have mercy upon them: and they shall be as though I had not cast them off: for I am the LORD their God, and will hear them.

American Standard Version
10:6 And I will strengthen the house of Judah, and I will save the house of Joseph, and I will bring them back; for I have mercy upon them; and they shall be as though I had not cast them off: for I am Jehovah their God, and I will hear them.

Bible in Basic English
10:6 And I will make the children of Judah strong, and I will be the saviour of the children of Joseph, and I will make them come back again, for I have had mercy on them: they will be as if I had not given them up: for I am the Lord their God and I will give them an answer.

Darby's English Translation
10:6 And I will strengthen the house of Judah, and I will save the house of Joseph, and I will bring them back again; for I will have mercy upon them; and they shall be as though I had not cast them off: for I am Jehovah their God, and I will answer them.

Douay Rheims Bible
10:6 And I will strengthen the house of Juda, and save the house of Joseph: and I will bring them back again, because I will have mercy on them: and they shall be as they were when I had cast them off, for I am the Lord their God, and will hear them.

Noah Webster Bible
10:6 And I will strengthen the house of Judah, and I will save the house of Joseph, and I will bring them again to place them; for I have mercy upon them: and they shall be as though I had not cast them off: for I am the LORD their God, and will hear them.

World English Bible
10:6 I will strengthen the house of Judah, and I will save the house of Joseph, and I will bring them back; for I have mercy on them; and they shall be as though I had not cast them off: for I am Yahweh their God, and I will hear them.

Young's Literal Translation
10:6 And I have made mighty the house of Judah, And the house of Joseph I do save, And I have caused them to dwell, for I have loved them, And they have been as if I had not cast them off, For I am Jehovah their God, And I answer them.

7

Modern Hebrew
והיו כגבור אפרים
ושמח לבם כמו־יין
ובניהם יראו ושמחו
יגל לבם ביהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:7

-

.

Hebrew Transliterated
10:7 VHYV KGBVUr 'aPhUrYM VShMCh LBM KMV-YYN VBNYHM YUr'aV VShMChV YGL LBM BYHVH.

Latin Vulgate
10:7 et erunt quasi fortes Ephraim et laetabitur cor eorum quasi a vino et filii eorum videbunt et laetabuntur et exultabit cor eorum in Domino

King James Version
10:7 And they of Ephraim shall be like a mighty man, and their heart shall rejoice as through wine: yea, their children shall see it, and be glad; their heart shall rejoice in the LORD.

American Standard Version
10:7 And they of Ephraim shall be like a mighty man, and their heart shall rejoice as through wine; yea, their children shall see it, and rejoice; their heart shall be glad in Jehovah.

Bible in Basic English
10:7 And Ephraim will be like a man of war, and their hearts will be glad as with wine; and their children will see it with joy; their hearts will be glad in the Lord.

Darby's English Translation
10:7 And they of Ephraim shall be like a mighty man, and their hearts shall rejoice as through wine; and their children shall see it, and rejoice; their heart shall be joyful in Jehovah.

Douay Rheims Bible
10:7 And they shall be as the valiant men of Ephraim, and their heart shall rejoice as through wine: and their children shall see, and shall rejoice, and their heart shall be joyful in the Lord.

Noah Webster Bible
10:7 And they of Ephraim shall be like a mighty man, and their heart shall rejoice as through wine: yes, their children shall see it, and be glad; their heart shall rejoice in the LORD.

World English Bible
10:7 They of Ephraim shall be like a mighty man, and their heart shall rejoice as through wine; yes, their children shall see it, and rejoice; their heart shall be glad in Yahweh.

Young's Literal Translation
10:7 And Ephraim hath been as a hero, And rejoiced hath their heart as wine, And their sons see, and they have rejoiced, Rejoice doth their heart in Jehovah.

8

Modern Hebrew
אשרקה להם ואקבצם
כי פדיתים ורבו
כמו רבו׃

Paleo-Hebrew (Before 585 B.C.)
10:8

.

Hebrew Transliterated
10:8 'aShUrQH LHM V'aQBTShM KY PhDYThYM VUrBV KMV UrBV.

Latin Vulgate
10:8 sibilabo eis et congregabo illos quia redemi eos et multiplicabo eos sicut ante fuerant multiplicati

King James Version
10:8 I will hiss for them, and gather them; for I have redeemed them: and they shall increase as they have increased.

American Standard Version
10:8 I will hiss for them, and gather them; for I have redeemed them; and they shall increase as they have increased.

Bible in Basic English
10:8 With the sound of the pipe I will get them together; for I have given the price to make them free: and they will be increased as they were increased.

Darby's English Translation
10:8 I will hiss for them, and gather them; for I have redeemed them: and they shall multiply as they used to multiply.

Douay Rheims Bible
10:8 I will whistle for them, and I will gather them together, because I have redeemed them: and I will multiply them as they were multiplied before.

Noah Webster Bible
10:8 I will hiss for them, and gather them: for I have redeemed them: and they shall increase as they have increased.

World English Bible
10:8 I will hiss for them, and gather them; for I have redeemed them; and they shall increase as they have increased.

Young's Literal Translation
10:8 I hist for them, and I gather them, For I have redeemed them, And they have multiplied as they did multiply.

9

Modern Hebrew
ואזרעם בעמים
ובמרחקים יזכרוני
וחיו את־בניהם
ושבו׃

Paleo-Hebrew (Before 585 B.C.)
10:9

-
.

Hebrew Transliterated
10:9 V'aZUr'yM B'yMYM VBMUrChQYM YZKUrVNY VChYV 'aTh-BNYHM VShBV.

Latin Vulgate
10:9 et seminabo eos in populis et de longe recordabuntur mei et vivent cum filiis suis et revertentur

King James Version
10:9 And I will sow them among the people: and they shall remember me in far countries; and they shall live with their children, and turn again.

American Standard Version
10:9 And I will sow them among the peoples; and they shall remember me in far countries; and they shall live with their children, and shall return.

Bible in Basic English
10:9 Though I had them planted among the peoples, they will keep me in mind in far countries: and they will take care of their children and will come back.

Darby's English Translation
10:9 And I will sow them among the peoples, and they shall remember me in far countries; and they shall live with their children and return.

Douay Rheims Bible
10:9 And I will sow them among peoples: and from afar they shall remember me: and they shall live with their children, and shall return.

Noah Webster Bible
10:9 And I will sow them among the people: and they shall remember me in remote countries; and they shall live with their children, and turn again.

World English Bible
10:9 I will sow them among the peoples; and they shall remember me in far countries; and they shall live with their children, and shall return.

Young's Literal Translation
10:9 And I sow them among peoples, And in far-off places they remember Me, And they have lived with their sons, And they have turned back.

10

Modern Hebrew
והשיבותים מארץ
מצרים ומאשור
אקבצם ואל־ארץ
גלעד ולבנון אביאם
ולא ימצא להם׃

Paleo-Hebrew (Before 585 B.C.)
10:10

-

.

Hebrew Transliterated
10:10 VHShYBVThYM M'aUrTSh MTShUrYM VM'aShVUr 'aQBTShM V'aL-'aUrTSh GL'yD VLBNVN 'aBY'aM VL'a YMTSh'a LHM.

Latin Vulgate
10:10 et reducam eos de terra Aegypti et de Assyriis congregabo eos et ad terram Galaad et Libani adducam eos et non invenietur eis locus

King James Version
10:10 I will bring them again also out of the land of Egypt, and gather them out of Assyria; and I will bring them into the land of Gilead and Lebanon; and place shall not be found for them.

American Standard Version
10:10 I will bring them again also out of the land of Egypt, and gather them out of Assyria; and I will bring them into the land of Gilead and Lebanon; and place shall not be found for them.

Bible in Basic English
10:10 And I will make them come back out of the land of Egypt, and will get them together out of Assyria; and I will take them into the land of Gilead, and it will not be wide enough for them.

Darby's English Translation
10:10 And I will bring them again out of the land of Egypt, and gather them out of Assyria; and I will bring them into the land of Gilead and Lebanon; and place shall not be found for them.

Douay Rheims Bible
10:10 And I will bring them back out of the land of Egypt, and will gather them from among the Assyrians: and will bring them to the land of Galaad, and Libanus, and place shall not be found for them.

Noah Webster Bible
10:10 I will bring them again also out of the land of Egypt, and gather them out of Assyria; and I will bring them into the land of Gilead and Lebanon; and place shall not be found for them.

World English Bible
10:10 I will bring them again also out of the land of Egypt, and gather them out of Assyria; and I will bring them into the land of Gilead and Lebanon; and place shall not be found for them.

Young's Literal Translation
10:10 And I have brought them back from the land of Egypt, And from Asshur I do gather them, And unto the land of Gilead and Lebanon I do bring them in, And there is not found for them space.

11

Modern Hebrew
ועבר בים צרה והכה
בים גלים והבישו
כל מצולות יאר
והורד גאון אשור
ושבט מצרים יסור׃

Paleo-Hebrew (Before 585 B.C.)
10:11

.

Hebrew Transliterated
10:11 V'yBUr BYM TShUrH VHKH BYM GLYM VHBYShV KL MTShVLVTh Y'aUr VHVUrD G'aVN 'aShVUr VShBT MTShUrYM YSVUr.

Latin Vulgate
10:11 et transibit in maris freto et percutiet in mari fluctus et confundentur omnia profunda Fluminis et humiliabitur superbia Assur et sceptrum Aegypti recedet

King James Version
10:11 And he shall pass through the sea with affliction, and shall smite the waves in the sea, and all the deeps of the river shall dry up: and the pride of Assyria shall be brought down, and the sceptre of Egypt shall depart away.

American Standard Version
10:11 And he will pass through the sea of affliction, and will smite the waves in the sea, and all the depths of the Nile shall dry up; and the pride of Assyria shall be brought down, and the sceptre of Egypt shall depart.

Bible in Basic English
10:11 And they will go through the sea of Egypt, and all the deep waters of the Nile will become dry: and the pride of Assyria will be made low, and the power of Egypt will be taken away.

Darby's English Translation
10:11 And he shall pass through the sea of affliction, and shall smite the billows in the sea, and all the depths of the Nile shall dry up; and the pride of Assyria shall be brought down, and the sceptre of Egypt shall depart away.

Douay Rheims Bible
10:11 And he shall pass over the strait of the sea, and shall strike the waves in the sea, and all the depths of the river shall be confounded, and the pride of Assyria shall be humbled, and the sceptre of Egypt shall depart.

Noah Webster Bible
10:11 And he shall pass through the sea with affliction, and shall smite the waves in the sea, and all the deeps of the river shall dry up: and the pride of Assyria shall be brought down, and the scepter of Egypt shall depart.

World English Bible
10:11 He will pass through the sea of affliction, and will strike the waves in the sea, and all the depths of the Nile shall dry up; and the pride of Assyria shall be brought down, and the scepter of Egypt shall depart.

Young's Literal Translation
10:11 And He hath passed over through the sea, And hath pressed and smitten billows in the sea, And dried up have been all depths of a flood, And brought down hath been the excellency of Asshur, And the rod of Egypt doth turn aside.

12

Modern Hebrew
וגברתים ביהוה
ובשמו יתהלכו נאם
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
10:12

.

Hebrew Transliterated
10:12 VGBUrThYM BYHVH VBShMV YThHLKV N'aM YHVH.

Latin Vulgate
10:12 confortabo eos in Domino et in nomine eius ambulabunt dicit Dominus

King James Version
10:12 And I will strengthen them in the LORD; and they shall walk up and down in his name, saith the LORD.

American Standard Version
10:12 And I will strengthen them in Jehovah; and they shall walk up and down in his name, saith Jehovah.

Bible in Basic English
10:12 And their strength will be in the Lord; and their pride will be in his name, says the Lord.

Darby's English Translation
10:12 And I will strengthen them in Jehovah; and they shall walk in his name, saith Jehovah.

Douay Rheims Bible
10:12 I will strengthen them in the Lord, and they shall walk in his name, saith the Lord.

Noah Webster Bible
10:12 And I will strengthen them in the LORD; and they shall walk up and down in his name, saith the LORD.

World English Bible
10:12 I will strengthen them in Yahweh; and they shall walk up and down in his name, says Yahweh.

Young's Literal Translation
10:12 And I have made them mighty in Jehovah, And in His name they walk up and down, An affirmation of Jehovah!

Zechariah 11


Zechariah Chapter 11 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 10

The Book of Zechariah

Chapter 11

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
פתח לבנון דלתיך
ותאכל אש בארזיך׃

Paleo-Hebrew (Before 585 B.C.)
11:1

.

Hebrew Transliterated
11:1 PhThCh LBNVN DLThYK VTh'aKL 'aSh B'aUrZYK.

Latin Vulgate
11:1 aperi Libane portas tuas et comedat ignis cedros tuas

King James Version
11:1 Open thy doors, O Lebanon, that the fire may devour thy cedars.

American Standard Version
11:1 Open thy doors, O Lebanon, that the fire may devour thy cedars.

Bible in Basic English
11:1 Let your doors be open, O Lebanon, so that fire may be burning among your cedars.

Darby's English Translation
11:1 Open thy doors, O Lebanon, that the fire may devour thy cedars.

Douay Rheims Bible
11:1 Open thy gates, 0 Libanus, and let fire devour thy cedars.

Noah Webster Bible
11:1 Open thy doors, O Lebanon, that the fire may devour thy cedars.

World English Bible
11:1 Open your doors, Lebanon, that the fire may devour your cedars.

Young's Literal Translation
11:1 Open, O Lebanon, thy doors, And fire doth devour among thy cedars.

2

Modern Hebrew
הילל ברוש כי־נפל
ארז אשר אדרים
שדדו הילילו אלוני
בשן כי ירד יער
הבצור׃

Paleo-Hebrew (Before 585 B.C.)
11:2

-

.

Hebrew Transliterated
11:2 HYLL BUrVSh KY-NPhL 'aUrZ 'aShUr 'aDUrYM ShDDV HYLYLV 'aLVNY BShN KY YUrD Y'yUr HBTShVUr.

Latin Vulgate
11:2 ulula abies quia cecidit cedrus quoniam magnifici vastati sunt ululate quercus Basan quoniam succisus est saltus munitus

King James Version
11:2 Howl, fir tree; for the cedar is fallen; because the mighty are spoiled: howl, O ye oaks of Bashan; for the forest of the vintage is come down.

American Standard Version
11:2 Wail, O fir-tree, for the cedar is fallen, because the goodly ones are destroyed: wail, O ye oaks of Bashan, for the strong forest is come down.

Bible in Basic English
11:2 Give a cry of grief, O fir-tree, for the fall of the cedar, because the great ones have been made low: give cries of grief, O you oaks of Bashan, for the strong trees of the wood have come down.

Darby's English Translation
11:2 Howl, cypress, for the cedar is fallen; because the noble ones are spoiled. Howl, ye oaks of Bashan; for the strong forest is come down.

Douay Rheims Bible
11:2 Howl, thou fir tree, for the cedar is fallen, for the mighty are laid waste: howl, ye oaks of Basan, because the fenced forest is cut down.

Noah Webster Bible
11:2 Howl, fir-tree, for the cedar is fallen; because the mighty are laid waste: howl, O ye oaks of Bashan; for the forest of the vintage is come down.

World English Bible
11:2 Wail, fir-tree, for the cedar is fallen, because the goodly ones are destroyed: wail, you oaks of Bashan, for the strong forest is come down.

Young's Literal Translation
11:2 Howl, O fir, for fallen hath the cedar, For their honourable ones were destroyed, Howl, ye oaks of Bashan, For come down hath the fenced forest,

3

Modern Hebrew
קול יללת הרעים כי
שדדה אדרתם קול
שאגת כפירים כי
שדד גאון הירדן׃

Paleo-Hebrew (Before 585 B.C.)
11:3

.

Hebrew Transliterated
11:3 QVL YLLTh HUr'yYM KY ShDDH 'aDUrThM QVL Sh'aGTh KPhYUrYM KY ShDD G'aVN HYUrDN.

Latin Vulgate
11:3 vox ululatus pastorum quia vastata est magnificentia eorum vox rugitus leonum quoniam vastata est superbia Iordanis

King James Version
11:3 There is a voice of the howling of the shepherds; for their glory is spoiled: a voice of the roaring of young lions; for the pride of Jordan is spoiled.

American Standard Version
11:3 A voice of the wailing of the shepherds! for their glory is destroyed: a voice of the roaring of young lions! for the pride of the Jordan is laid waste.

Bible in Basic English
11:3 The sound of the crying of the keepers of the flock! for their glory is made waste: the sound of the loud crying of the young lions! for the pride of Jordan is made waste.

Darby's English Translation
11:3 A voice of howling of the shepherds; for their glory is spoiled: a voice of roaring of young lions; for the pride of Jordan is spoiled.

Douay Rheims Bible
11:3 The voice of the howling of the shepherds, because their glory is laid waste: the voice of the roaring of the lions, because the pride of the Jordan is spoiled.

Noah Webster Bible
11:3 There is a voice of the howling of the shepherds; for their glory is destroyed: a voice of the roaring of young lions; for the pride of Jordan is laid waste.

World English Bible
11:3 A voice of the wailing of the shepherds! for their glory is destroyed: a voice of the roaring of young lions! for the pride of the Jordan is laid waste.

Young's Literal Translation
11:3 A voice of the howling of the shepherds! For destroyed was their robe of honour, A voice of the roaring of young lions! For destroyed was the excellency of Jordan.

4

Modern Hebrew
כה אמר יהוה אלהי
רעה את־צאן ההרגה׃

Paleo-Hebrew (Before 585 B.C.)
11:4

-
.

Hebrew Transliterated
11:4 KH 'aMUr YHVH 'aLHY Ur'yH 'aTh-TSh'aN HHUrGH.

Latin Vulgate
11:4 haec dicit Dominus Deus meus pasce pecora occisionis

King James Version
11:4 Thus saith the LORD my God; Feed the flock of the slaughter;

American Standard Version
11:4 Thus said Jehovah my God: Feed the flock of slaughter;

Bible in Basic English
11:4 This is what the Lord my God has said: Take care of the flock of death;

Darby's English Translation
11:4 Thus saith Jehovah my God: Feed the flock of slaughter,

Douay Rheims Bible
11:4 Thus saith the Lord my God: Feed the flock of the slaughter,

Noah Webster Bible
11:4 Thus saith the LORD my God; Feed the flock of the slaughter;

World English Bible
11:4 Thus said Yahweh my God: Feed the flock of slaughter;

Young's Literal Translation
11:4 Thus said Jehovah my God: `Feed the flock of the slaughter,

5

Modern Hebrew
אשר קניהן יהרגן
ולא יאשמו ומכריהן
יאמר ברוך יהוה
ואעשר ורעיהם לא
יחמול עליהן׃

Paleo-Hebrew (Before 585 B.C.)
11:5

.

Hebrew Transliterated
11:5 'aShUr QNYHN YHUrGN VL'a Y'aShMV VMKUrYHN Y'aMUr BUrVK YHVH V'a'yShUr VUr'yYHM L'a YChMVL 'yLYHN.

Latin Vulgate
11:5 quae qui possederant occidebant et non dolebant et vendebant ea dicentes benedictus Dominus divites facti sumus et pastores eorum non parcebant eis

King James Version
11:5 Whose possessors slay them, and hold themselves not guilty: and they that sell them say, Blessed be the LORD; for I am rich: and their own shepherds pity them not.

American Standard Version
11:5 whose possessors slay them, and hold themselves not guilty; and they that sell them say, Blessed be Jehovah, for I am rich; and their own shepherds pity them not.

Bible in Basic English
11:5 Whose owners put them to death and have no sense of sin; and those who get a price for them say, May the Lord be praised for I have much wealth: and the keepers of the flock have no pity for them.

Darby's English Translation
11:5 whose possessors slay them without being held guilty; and they that sell them say, Blessed be Jehovah! for I am become rich; and their own shepherds pity them not.

Douay Rheims Bible
11:5 Which they that possessed, slew, and repented not, and they sold them, saying: Blessed be the Lord, we are become rich: and their shepherds spared them not.

Noah Webster Bible
11:5 Whose possessors slay them, and hold themselves not guilty: and they that sell them say, Blessed be the LORD; for I am rich: and their own shepherds pity them not.

World English Bible
11:5 whose possessors kill them, and hold themselves not guilty; and those who sell them say, Blessed be Yahweh, for I am rich; and their own shepherds don`t pity them.

Young's Literal Translation
11:5 Whose buyers slay them, and are not guilty, And their sellers say, Blessed is Jehovah, And I am rich, And their shepherds have no pity on them.

6

Modern Hebrew
כי לא אחמול עוד
על־ישבי הארץ
נאם־יהוה והנה
אנכי ממציא
את־האדם איש
ביד־רעהו וביד
מלכו וכתתו
את־הארץ ולא אציל
מידם׃

Paleo-Hebrew (Before 585 B.C.)
11:6

-
-

-
-

-
.

Hebrew Transliterated
11:6 KY L'a 'aChMVL 'yVD 'yL-YShBY H'aUrTSh N'aM-YHVH VHNH 'aNKY MMTShY'a 'aTh-H'aDM 'aYSh BYD-Ur'yHV VBYD MLKV VKThThV 'aTh-H'aUrTSh VL'a 'aTShYL MYDM.

Latin Vulgate
11:6 et ego non parcam ultra super habitantes terram dicit Dominus ecce ego tradam homines unumquemque in manu proximi sui et in manu regis sui et concident terram et non eruam de manu eorum

King James Version
11:6 For I will no more pity the inhabitants of the land, saith the LORD: but, lo, I will deliver the men every one into his neighbour's hand, and into the hand of his king: and they shall smite the land, and out of their hand I will not deliver them.

American Standard Version
11:6 For I will no more pity the inhabitants of the land, saith Jehovah; but, lo, I will deliver the men every one into his neighbor`s hand, and into the hand of his king; and they shall smite the land, and out of their hand I will not deliver them.

Bible in Basic English
11:6 For I will have no more pity for the people of the land, says the Lord; but I will give up everyone into his neighbour's hand and into the hand of his king: and they will make the land waste, and I will not keep them safe from their hands.

Darby's English Translation
11:6 For I will no more pity the inhabitants of the land, saith Jehovah, and behold, I will deliver men, every one into his neighbour`s hand, and into the hand of his king; and they shall smite the land, and I will not deliver out of their hand.

Douay Rheims Bible
11:6 And I will no more spare the inhabitants of the land, saith the Lord: behold I will deliver the men, every one into his neighbour's hand, and into the hand of his king: and they shall destroy the land, and I will not deliver it out of their hand.

Noah Webster Bible
11:6 For I will no more pity the inhabitants of the land, saith the LORD: but lo, I will deliver the men every one into his neighbor's hand, and into the hand of his king: and they shall smite the land, and out of their hand I will not deliver them.

World English Bible
11:6 For I will no more pity the inhabitants of the land, says Yahweh; but, behold, I will deliver the men everyone into his neighbor`s hand, and into the hand of his king; and they shall strike the land, and out of their hand I will not deliver them.

Young's Literal Translation
11:6 For I have pity no more on inhabitants of the land, An affirmation of Jehovah, And lo, I am causing man to come forth, Each into the hand of his neighbour, And into the hand of his king, And they have beaten down the land, And I do not deliver out of their hand.`

7

Modern Hebrew
וארעה את־צאן
ההרגה לכן עניי
הצאן ואקח־לי שני
מקלות לאחד קראתי
נעם ולאחד קראתי
חבלים וארעה
את־הצאן׃

Paleo-Hebrew (Before 585 B.C.)
11:7
-

-

. -

Hebrew Transliterated
11:7 V'aUr'yH 'aTh-TSh'aN HHUrGH LKN 'yNYY HTSh'aN V'aQCh-LY ShNY MQLVTh L'aChD QUr'aThY N'yM VL'aChD QUr'aThY ChBLYM V'aUr'yH 'aTh-HTSh'aN.

Latin Vulgate
11:7 et pascam pecus occisionis propter hoc o pauperes gregis et adsumpsi mihi duas virgas unam vocavi Decorem et alteram vocavi Funiculos et pavi gregem

King James Version
11:7 And I will feed the flock of slaughter, even you, O poor of the flock. And I took unto me two staves; the one I called Beauty, and the other I called Bands; and I fed the flock.

American Standard Version
11:7 So I fed the flock of slaughter, verily the poor of the flock. And I took unto me two staves; the one I called Beauty, and the other I called Bands; and I fed the flock.

Bible in Basic English
11:7 So I took care of the flock of death, for those who made profit out of the flock; and I took for myself two rods, naming one Beautiful, and the other Bands; and I took care of the flock.

Darby's English Translation
11:7 So I fed the flock of slaughter, truly the poor of the flock. And I took unto me two staves; the one I called Beauty, and the other I called Bands; and I fed the flock.

Douay Rheims Bible
11:7 And I will feed the hock of slaughter for this, O ye poor of the dock. And I took unto me two rods, one I called Beauty, and the other I called a Cord, and I fed the flock.

Noah Webster Bible
11:7 And I will feed the flock of slaughter, even you, O poor of the flock. And I took to me two staffs; the one I called Beauty, and the other I called Bands; and I fed the flock.

World English Bible
11:7 So I fed the flock of slaughter, most assuredly the poor of the flock. I took to me two poles; the one I called Beauty, and the other I called Bands; and I fed the flock.

Young's Literal Translation
11:7 And I feed the flock of slaughter, even you, ye afflicted of the flock; and I take to me two staves, the one I have called Pleasantness, and the other I have called Bands, and I feed the flock.

8

Modern Hebrew
ואכחד את־שלשת
הרעים בירח אחד
ותקצר נפשי בהם
וגם־נפשם בחלה בי׃

Paleo-Hebrew (Before 585 B.C.)
11:8
-

-
.

Hebrew Transliterated
11:8 V'aKChD 'aTh-ShLShTh HUr'yYM BYUrCh 'aChD VThQTShUr NPhShY BHM VGM-NPhShM BChLH BY.

Latin Vulgate
11:8 et succidi tres pastores in mense uno et contracta est anima mea in eis siquidem anima eorum variavit in me

King James Version
11:8 Three shepherds also I cut off in one month; and my soul lothed them, and their soul also abhorred me.

American Standard Version
11:8 And I cut off the three shepherds in one month; for my soul was weary of them, and their soul also loathed me.

Bible in Basic English
11:8 And in one month I put an end to the three keepers of the flock; for my soul was tired of them, and their souls were disgusted with me.

Darby's English Translation
11:8 And I destroyed three shepherds in one month; and my soul was vexed with them, and their soul also loathed me.

Douay Rheims Bible
11:8 And I cut off three shepherds in one month, and my soul was straitened in their regard: for their soul also varied in my regard.

Noah Webster Bible
11:8 Three shepherds also I cut off in one month; and my soul lothed them, and their soul also abhorred me.

World English Bible
11:8 I cut off the three shepherds in one month; for my soul was weary of them, and their soul also loathed me.

Young's Literal Translation
11:8 And I cut off the three shepherds in one month, and my soul is grieved with them, and also their soul hath abhorred me.

9

Modern Hebrew
ואמר לא ארעה אתכם
המתה תמות והנכחדת
תכחד והנשארות
תאכלנה אשה את־בשר
רעותה׃

Paleo-Hebrew (Before 585 B.C.)
11:9

-
.

Hebrew Transliterated
11:9 V'aMUr L'a 'aUr'yH 'aThKM HMThH ThMVTh VHNKChDTh ThKChD VHNSh'aUrVTh Th'aKLNH 'aShH 'aTh-BShUr Ur'yVThH.

Latin Vulgate
11:9 et dixi non pascam vos quod moritur moriatur et quod succiditur succidatur et reliqui vorent unusquisque carnem proximi sui

King James Version
11:9 Then said I, I will not feed you: that that dieth, let it die; and that that is to be cut off, let it be cut off; and let the rest eat every one the flesh of another.

American Standard Version
11:9 Then said I, I will not feed you: that which dieth, let it die; and that which is to be cut off, let it be cut off; and let them that are left eat every one the flesh of another.

Bible in Basic English
11:9 And I said, I will not take care of you: If death comes to any, let death be its fate; if any is cut off, let it be cut off; and let the rest take one another's flesh for food.

Darby's English Translation
11:9 And I said, I will not feed you: that which dieth, let it die; and that which perisheth let it perish; and let them which are left eat every one the flesh of another.

Douay Rheims Bible
11:9 And I said: I will not feed you: that which dieth, let it die: and that which is cut off, let it be cut off: and let the rest devour every one the flesh of his neighbour.

Noah Webster Bible
11:9 Then said I, I will not feed you: that which dieth, let it die; and that which is to be cut off, let it be cut off; and let the rest eat, every one the flesh of another.

World English Bible
11:9 Then I said, I will not feed you: that which dies, let it die; and that which is to be cut off, let it be cut off; and let those who are left eat everyone the flesh of another.

Young's Literal Translation
11:9 And I say, `I do not feed you, the dying, let die; and the cut off, let be cut off; and the remaining ones, let each eat the flesh of its neighbour.`

10

Modern Hebrew
ואקח את־מקלי
את־נעם ואגדע אתו
להפיר את־בריתי
אשר כרתי את־כל־
העמים׃

Paleo-Hebrew (Before 585 B.C.)
11:10
-
-

-
- [image] [image] -
.

Hebrew Transliterated
11:10 V'aQCh 'aTh-MQLY 'aTh-N'yM V'aGD'y 'aThV LHPhYUr 'aTh-BUrYThY 'aShUr KUrThY 'aTh-KL- H'yMYM.

Latin Vulgate
11:10 et tuli virgam meam quae vocabatur Decus et abscidi eam ut irritum facerem foedus meum quod percussi cum omnibus populis

King James Version
11:10 And I took my staff, even Beauty, and cut it asunder, that I might break my covenant which I had made with all the people.

American Standard Version
11:10 And I took my staff Beauty, and cut it asunder, that I might break my covenant which I had made with all the peoples.

Bible in Basic English
11:10 And I took my rod Beautiful, cutting it in two, so that the Lord's agreement, which he had made with all the peoples, might be broken.

Darby's English Translation
11:10 And I took my staff, Beauty, and cut it asunder, that I might break my covenant which I had made with all the peoples.

Douay Rheims Bible
11:10 And I took my rod that was called Beauty, and I cut it asunder to make void my covenant, which I had made with all people.

Noah Webster Bible
11:10 And I took my staff, even Beauty, and cut it asunder, that I might break my covenant which I had made with all the people.

World English Bible
11:10 I took my staff Beauty, and cut it apart, that I might break my covenant which I had made with all the peoples.

Young's Literal Translation
11:10 And I take My staff Pleasantness, and cut it asunder, to make void My covenant that I had made with all the peoples:

11

Modern Hebrew
ותפר ביום ההוא
וידעו כן עניי
הצאן השמרים אתי
כי דבר־יהוה הוא׃

Paleo-Hebrew (Before 585 B.C.)
11:11

. -

Hebrew Transliterated
11:11 VThPhUr BYVM HHV'a VYD'yV KN 'yNYY HTSh'aN HShMUrYM 'aThY KY DBUr-YHVH HV'a.

Latin Vulgate
11:11 et in irritum deductum est in die illa et cognoverunt sic pauperes gregis qui custodiunt mihi quia verbum Domini est

King James Version
11:11 And it was broken in that day: and so the poor of the flock that waited upon me knew that it was the word of the LORD.

American Standard Version
11:11 And it was broken in that day; and thus the poor of the flock that gave heed unto me knew that it was the word of Jehovah.

Bible in Basic English
11:11 And it was broken on that day: and the sheep-traders, who were watching me, were certain that it was the word of the Lord.

Darby's English Translation
11:11 And it was broken in that day; and so the poor of the flock that gave heed to me knew that it was the word of Jehovah.

Douay Rheims Bible
11:11 And it was made void in that day: and so the poor of the flock that keep for me, understood that it is the word of the Lord.

Noah Webster Bible
11:11 And it was broken in that day: and so the poor of the flock that waited upon me knew that it was the word of the LORD.

World English Bible
11:11 It was broken in that day; and thus the poor of the flock that gave heed to me knew that it was the word of Yahweh.

Young's Literal Translation
11:11 and it is broken in that day, and know well do the afflicted of the flock who are observing me, that it is a word of Jehovah.

12

Modern Hebrew
ואמר אליהם אם־טוב
בעיניכם הבו שכרי
ואם־לא חדלו
וישקלו את־ שכרי
שלשים כסף׃

Paleo-Hebrew (Before 585 B.C.)
11:12

-

-
-

.

Hebrew Transliterated
11:12 V'aMUr 'aLYHM 'aM-TVB B'yYNYKM HBV ShKUrY V'aM-L'a ChDLV VYShQLV 'aTh- ShKUrY ShLShYM KSPh.

Latin Vulgate
11:12 et dixi ad eos si bonum est in oculis vestris adferte mercedem meam et si non quiescite et adpenderunt mercedem meam triginta argenteos

King James Version
11:12 And I said unto them, If ye think good, give me my price; and if not, forbear. So they weighed for my price thirty pieces of silver.

American Standard Version
11:12 And I said unto them, If ye think good, give me my hire; and if not, forbear. So they weighed for my hire thirty pieces of silver.

Bible in Basic English
11:12 And I said to them, If it seems good to you, give me my payment; and if not, do not give it. So they gave me my payment by weight, thirty shekels of silver.

Darby's English Translation
11:12 And I said unto them, If ye think good, give me my hire; and if not, forbear. And they weighed for my hire thirty silver-pieces.

Douay Rheims Bible
11:12 And I said to them: If it be good in your eyes, bring hither my wages: and if not, be quiet. And they weighed for my wages thirty pieces of silver.

Noah Webster Bible
11:12 And I said to them, If ye think good, give me my price; and if not, forbear. So they weighed for my price thirty pieces of silver.

World English Bible
11:12 I said to them, If you think good, give me my hire; and if not, forbear. So they weighed for my hire thirty pieces of silver.

Young's Literal Translation
11:12 And I say unto them: `If good in your eyes, give my hire, and if not, forbear;` and they weigh out my hire -- thirty silverlings.

13

Modern Hebrew
ויאמר יהוה אלי
השליכהו אל־היוצר
אדר היקר אשר
יקרתי מעליהם
ואקחה שלשים הכסף
ואשליך אתו בית
יהוה אל־היוצר׃

Paleo-Hebrew (Before 585 B.C.)
11:13

-

. -

Hebrew Transliterated
11:13 VY'aMUr YHVH 'aLY HShLYKHV 'aL-HYVTShUr 'aDUr HYQUr 'aShUr YQUrThY M'yLYHM V'aQChH ShLShYM HKSPh V'aShLYK 'aThV BYTh YHVH 'aL-HYVTShUr.

Latin Vulgate
11:13 et dixit Dominus ad me proice illud ad statuarium decorum pretium quod adpretiatus sum ab eis et tuli triginta argenteos et proieci illos in domo Domini ad statuarium

King James Version
11:13 And the LORD said unto me, Cast it unto the potter: a goodly price that I was prised at of them. And I took the thirty pieces of silver, and cast them to the potter in the house of the LORD.

American Standard Version
11:13 And Jehovah said unto me, Cast it unto the potter, the goodly price that I was prized at by them. And I took the thirty pieces of silver, and cast them unto the potter, in the house of Jehovah.

Bible in Basic English
11:13 And the Lord said to me, Put it into the store-house, the price at which I was valued by them. And I took the thirty shekels of silver and put them into the store-house in the house of the Lord.

Darby's English Translation
11:13 And Jehovah said unto me, Cast it unto the potter: a goodly price that I was prized at by them. And I took the thirty silver-pieces, and cast them to the potter in the house of Jehovah.

Douay Rheims Bible
11:13 And the Lord said to me: Cast it to the statuary, a handsome price, that I was prized at by them. And I took the thirty pieces of silver, and I cast them into the house of the Lord to the statuary.

Noah Webster Bible
11:13 And the LORD said to me, Cast it to the potter: a goodly price that I was prized at by them. And I took the thirty pieces of silver, and cast them to the potter in the house of the LORD.

World English Bible
11:13 Yahweh said to me, Cast it to the potter, the goodly price that I was prized at by them. I took the thirty pieces of silver, and cast them to the potter, in the house of Yahweh.

Young's Literal Translation
11:13 And Jehovah saith unto me, `Cast it unto the potter;` the goodly price that I have been prized at by them, and I take the thirty silverlings, and cast them to the house of Jehovah, unto the potter.

14

Modern Hebrew
ואגדע את־מקלי
השני את החבלים
להפר את־האחוה בין
יהודה ובין ישראל׃

Paleo-Hebrew (Before 585 B.C.)
11:14
-

-

.

Hebrew Transliterated
11:14 V'aGD'y 'aTh-MQLY HShNY 'aTh HChBLYM LHPhUr 'aTh-H'aChVH BYN YHVDH VBYN YShUr'aL.

Latin Vulgate
11:14 et praecidi virgam meam secundam quae appellabatur Funiculus ut dissolverem germanitatem inter Iudam et inter Israhel

King James Version
11:14 Then I cut asunder mine other staff, even Bands, that I might break the brotherhood between Judah and Israel.

American Standard Version
11:14 Then I cut asunder mine other staff, even Bands, that I might break the brotherhood between Judah and Israel.

Bible in Basic English
11:14 Then I took my other rod, the one named Bands, cutting it in two, so that the relation of brothers between Judah and Israel might be broken.

Darby's English Translation
11:14 And I cut asunder mine other staff, Bands, to break the brotherhood between Judah and Israel.

Douay Rheims Bible
11:14 And I cut off my second rod that was called a Cord, that I might break the brotherhood between Juda and Israel.

Noah Webster Bible
11:14 Then I cut asunder my other staff, even Bands, that I might break the brotherhood between Judah and Israel.

World English Bible
11:14 Then I cut apart my other staff, even Bands, that I might break the brotherhood between Judah and Israel.

Young's Literal Translation
11:14 And I cut asunder my second staff, Bands, to break the unity between Judah and Israel.

15

Modern Hebrew
ויאמר יהוה אלי
עוד קח־לך כלי רעה
אולי׃

Paleo-Hebrew (Before 585 B.C.)
11:15

-
.

Hebrew Transliterated
11:15 VY'aMUr YHVH 'aLY 'yVD QCh-LK KLY Ur'yH 'aVLY.

Latin Vulgate
11:15 et dixit Dominus ad me adhuc sume tibi vasa pastoris stulti

King James Version
11:15 And the LORD said unto me, Take unto thee yet the instruments of a foolish shepherd.

American Standard Version
11:15 And Jehovah said unto me, Take unto thee yet again the instruments of a foolish shepherd.

Bible in Basic English
11:15 And the Lord said to me, Take again the instruments of a foolish keeper of sheep.

Darby's English Translation
11:15 And Jehovah said unto me, Take unto thee yet the instruments of a foolish shepherd.

Douay Rheims Bible
11:15 And the Lord said to me: Take to thee yet the instruments of a foolish shepherd.

Noah Webster Bible
11:15 And the LORD said to me, Take to thee yet the instruments of a foolish shepherd.

World English Bible
11:15 Yahweh said to me, Take to you yet again the instruments of a foolish shepherd.

Young's Literal Translation
11:15 And Jehovah saith unto me, `Again take to thee the instrument of a foolish shepherd.

16

Modern Hebrew
כי הנה־אנכי מקים
רעה בארץ הנכחדות
לא־יפקד הנער
לא־יבקש והנשברת
לא ירפא הנצבה לא
יכלכל ובשר הבריאה
יאכל ופרסיהן
יפרק׃

Paleo-Hebrew (Before 585 B.C.)
11:16
-

-
-

.

Hebrew Transliterated
11:16 KY HNH-'aNKY MQYM Ur'yH B'aUrTSh HNKChDVTh L'a-YPhQD HN'yUr L'a-YBQSh VHNShBUrTh L'a YUrPh'a HNTShBH L'a YKLKL VBShUr HBUrY'aH Y'aKL VPhUrSYHN YPhUrQ.

Latin Vulgate
11:16 quia ecce ego suscitabo pastorem in terra qui derelicta non visitabit dispersum non quaeret et contritum non sanabit et id quod stat non enutriet et carnes pinguium comedet et ungulas eorum dissolvet

King James Version
11:16 For, lo, I will raise up a shepherd in the land, which shall not visit those that be cut off, neither shall seek the young one, nor heal that that is broken, nor feed that that standeth still: but he shall eat the flesh of the fat, and tear their claws in pieces.

American Standard Version
11:16 For, lo, I will raise up a shepherd in the land, who will not visit those that are cut off, neither will seek those that are scattered, nor heal that which is broken, nor feed that which is sound; but he will eat the flesh of the fat sheep, and will tear their hoofs in pieces.

Bible in Basic English
11:16 For see, I will put a sheep-keeper over the land, who will have no care for that which is cut off, and will not go in search of the wanderers, or make well what is broken, and he will not give food to that which is ill, but he will take for his food the flesh of the fat, and let their feet be broken.

Darby's English Translation
11:16 For behold, I will raise up a shepherd in the land, who shall not visit those that are about to perish, neither shall seek that which is strayed away, nor heal that which is wounded, nor feed that which is sound; but he will eat the flesh of the fat, and tear their hoofs in pieces.

Douay Rheims Bible
11:16 For behold I will raise up a shepherd in the land, who shall not visit what is forsaken, nor seek what is scattered, nor heal what is broken, nor nourish that which standeth, and he shall eat the flesh of the fat ones, and break their hoofs.

Noah Webster Bible
11:16 For lo, I will raise up a shepherd in the land, who shall not visit those that are cut off, neither shall seek the young one, nor heal that which is broken, nor feed that which standeth still: but he shall eat the flesh of the fat, and tear their claws in pieces.

World English Bible
11:16 For, behold, I will raise up a shepherd in the land, who will not visit those who are cut off, neither will seek those who are scattered, nor heal that which is broken, nor feed that which is sound; but he will eat the flesh of the fat sheep, and will tear their hoofs in pieces.

Young's Literal Translation
11:16 For lo, I am raising up a shepherd in the land, The cut off he doth not inspect, The shaken off he doth not seek, And the broken he doth not heal, The standing he doth not sustain, And the flesh of the fat he doth eat, And their hoofs he doth break off.

17

Modern Hebrew
הוי רעי האליל
עזבי הצאן חרב
על־זרועו ועל־עין
ימינו זרעו יבוש
תיבש ועין ימינו
כהה תכהה׃

Paleo-Hebrew (Before 585 B.C.)
11:17

- [image] [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
11:17 HVY Ur'yY H'aLYL 'yZBY HTSh'aN ChUrB 'yL-ZUrV'yV V'yL-'yYN YMYNV ZUr'yV YBVSh ThYBSh V'yYN YMYNV KHH ThKHH.

Latin Vulgate
11:17 o pastor et idolum derelinquens gregem gladius super brachium eius et super oculum dextrum eius brachium eius ariditate siccabitur et oculus dexter eius tenebrescens obscurabitur

King James Version
11:17 Woe to the idol shepherd that leaveth the flock! the sword shall be upon his arm, and upon his right eye: his arm shall be clean dried up, and his right eye shall be utterly darkened.

American Standard Version
11:17 Woe to the worthless shepherd that leaveth the flock! the sword shall be upon his arm, and upon his right eye: his arm shall be clean dried up, and his right eye shall be utterly darkened.

Bible in Basic English
11:17 A curse on the foolish keeper who goes away from the flock! the sword will be on his arm and on his right eye: his arm will become quite dry and his eye will be made completely dark.

Darby's English Translation
11:17 Woe to the worthless shepherd that leaveth the flock! The sword shall be upon his arm, and upon his right eye; his arm shall be clean dried up, and his right eye utterly darkened.

Douay Rheims Bible
11:17 O shepherd, and idol, that forsaketh the flock: the sword upon his arm and upon his right eye: his arm shall quite wither away, and his right eye shall be utterly darkened.

Noah Webster Bible
11:17 Woe to the idle shepherd that leaveth the flock! the sword shall be upon his arm, and upon his right eye: his arm shall be wholly dried up, and his right eye shall be utterly darkened.

World English Bible
11:17 Woe to the worthless shepherd who leaves the flock! the sword shall be on his arm, and on his right eye: his arm shall be clean dried up, and his right eye shall be utterly darkened.

Young's Literal Translation
11:17 Wo to the worthless shepherd, forsaking the flock, A sword is on his arm, and on his right eye, His arm is utterly dried up, And his right eye is very dim!`

Zechariah 12


Zechariah Chapter 12 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 11

The Book of Zechariah

Chapter 12

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
משא דבר־יהוה
על־ישראל נאם־יהוה
נטה שמים ויסד ארץ
ויצר רוח־אדם
בקרבו׃

Paleo-Hebrew (Before 585 B.C.)
12:1
-
- [image] [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
12:1 MSh'a DBUr-YHVH 'yL-YShUr'aL N'aM-YHVH NTH ShMYM VYSD 'aUrTSh VYTShUr UrVCh-'aDM BQUrBV.

Latin Vulgate
12:1 onus verbi Domini super Israhel dixit Dominus extendens caelum et fundans terram et fingens spiritum hominis in eo

King James Version
12:1 The burden of the word of the LORD for Israel, saith the LORD, which stretcheth forth the heavens, and layeth the foundation of the earth, and formeth the spirit of man within him.

American Standard Version
12:1 The burden of the word of Jehovah concerning Israel. Thus saith Jehovah, who stretcheth forth the heavens, and layeth the foundation of the earth, and formeth the spirit of man within him:

Bible in Basic English
12:1 The word of the Lord about Israel. The Lord by whom the heavens are stretched out and the bases of the earth put in place, and the spirit of man formed inside him, has said:

Darby's English Translation
12:1 The burden of the word of Jehovah concerning Israel. Thus saith Jehovah, who stretcheth out the heavens, and layeth the foundation of the earth, and formeth the spirit of man within him:

Douay Rheims Bible
12:1 The burden of the word of the Lord upon Israel. Thus saith the Lord, who stretcheth forth the heavens, and layeth the foundations of the earth, and formeth the spirit of man in him :

Noah Webster Bible
12:1 The burden of the word of the LORD for Israel, saith the LORD, who stretcheth forth the heavens, and layeth the foundation of the earth, and formeth the spirit of man within him.

World English Bible
12:1 The burden of the word of Yahweh concerning Israel. Thus says Yahweh, who stretches forth the heavens, and lays the foundation of the earth, and forms the spirit of man within him:

Young's Literal Translation
12:1 The burden of a word of Jehovah on Israel. An affirmation of Jehovah, Stretching out heaven, and founding earth, And forming the spirit of man in his midst.

2

Modern Hebrew
הנה אנכי שם
את־ירושלם סף־רעל
לכל־העמים סביב
וגם על־יהודה יהיה
במצור על־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
12:2

-
- [image] [image] [image] [image] [image] [image] -

-
. -

Hebrew Transliterated
12:2 HNH 'aNKY ShM 'aTh-YUrVShLM SPh-Ur'yL LKL-H'yMYM SBYB VGM 'yL-YHVDH YHYH BMTShVUr 'yL-YUrVShLM.

Latin Vulgate
12:2 ecce ego ponam Hierusalem superliminare crapulae omnibus populis in circuitu sed et Iuda erit in obsidione contra Hierusalem

King James Version
12:2 Behold, I will make Jerusalem a cup of trembling unto all the people round about, when they shall be in the siege both against Judah and against Jerusalem.

American Standard Version
12:2 behold, I will make Jerusalem a cup of reeling unto all the peoples round about, and upon Judah also shall it be in the siege against Jerusalem.

Bible in Basic English
12:2 See, I will make Jerusalem a cup of shaking fear to all the peoples round about, when Jerusalem is shut in.

Darby's English Translation
12:2 Behold, I will make Jerusalem a cup of bewilderment unto all the peoples round about, and also against Judah shall it be in the siege against Jerusalem.

Douay Rheims Bible
12:2 Behold I will make Jerusalem a lintel of surfeiting to all the people round about: and Juda also shall be in the siege against Jerusalem.

Noah Webster Bible
12:2 Behold, I will make Jerusalem a cup of trembling to all the people around, when they shall be in the siege both against Judah and against Jerusalem.

World English Bible
12:2 behold, I will make Jerusalem a cup of reeling to all the peoples round about, and on Judah also shall it be in the siege against Jerusalem.

Young's Literal Translation
12:2 Lo, I am making Jerusalem a cup of reeling To all the peoples round about, And also against Judah it is, In the siege against Jerusalem.

3

Modern Hebrew
והיה ביום־ההוא
אשים את־ירושלם
אבן מעמסה
לכל־העמים
כל־עמסיה שרוט
ישרטו ונאספו עליה
כל גויי הארץ׃

Paleo-Hebrew (Before 585 B.C.)
12:3
-
-

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
12:3 VHYH BYVM-HHV'a 'aShYM 'aTh-YUrVShLM 'aBN M'yMSH LKL-H'yMYM KL-'yMSYH ShUrVT YShUrTV VN'aSPhV 'yLYH KL GVYY H'aUrTSh.

Latin Vulgate
12:3 et erit in die illa ponam Hierusalem lapidem oneris cunctis populis omnes qui levabunt eam concisione lacerabuntur et colligentur adversum eam omnia regna terrae

King James Version
12:3 And in that day will I make Jerusalem a burdensome stone for all people: all that burden themselves with it shall be cut in pieces, though all the people of the earth be gathered together against it.

American Standard Version
12:3 And it shall come to pass in that day, that I will make Jerusalem a burdensome stone for all the peoples; all that burden themselves with it shall be sore wounded; and all the nations of the earth shall be gathered together against it.

Bible in Basic English
12:3 And it will come about in that day that I will make Jerusalem a stone of great weight for all the peoples; all those who take it up will be badly wounded; and all the nations of the earth will come together against it.

Darby's English Translation
12:3 And it shall come to pass in that day that I will make Jerusalem a burdensome stone unto all peoples: all that burden themselves with it shall certainly be wounded, and all the nations of the earth shall be assembled together against it.

Douay Rheims Bible
12:3 And it shall come to pass in that day, that I will make Jerusalem a burdensome stone to all people: all that shall lift it up shall be rent and torn, and all the kingdoms of the earth shall be gathered together against her.

Noah Webster Bible
12:3 And in that day will I make Jerusalem a burdensome stone for all people: all that burden themselves with it shall be cut in pieces, though all the people of the earth be assembled against it.

World English Bible
12:3 It shall happen in that day, that I will make Jerusalem a burdensome stone for all the peoples; all that burden themselves with it shall be sore wounded; and all the nations of the earth shall be gathered together against it.

Young's Literal Translation
12:3 And it hath come to pass, in that day, I make Jerusalem a burdensome stone to all the peoples, All loading it are completely pressed down, And gathered against it have been all nations of the earth.

4

Modern Hebrew
ביום ההוא
נאם־יהוה אכה
כל־סוס בתמהון
ורכבו בשגעון
ועל־בית יהודה
אפקח את־עיני וכל
סוס העמים אכה
בעורון׃

Paleo-Hebrew (Before 585 B.C.)
12:4

-
-

-
-

.

Hebrew Transliterated
12:4 BYVM HHV'a N'aM-YHVH 'aKH KL-SVS BThMHVN VUrKBV BShG'yVN V'yL-BYTh YHVDH 'aPhQCh 'aTh-'yYNY VKL SVS H'yMYM 'aKH B'yVUrVN.

Latin Vulgate
12:4 in die illa dicit Dominus percutiam omnem equum in stuporem et ascensorem eius in amentiam et super domum Iuda aperiam oculos meos et omnem equum populorum percutiam in caecitate

King James Version
12:4 In that day, saith the LORD, I will smite every horse with astonishment, and his rider with madness: and I will open mine eyes upon the house of Judah, and will smite every horse of the people with blindness.

American Standard Version
12:4 In that day, saith Jehovah, I will smite every horse with terror, and his rider with madness; and I will open mine eyes upon the house of Judah, and will smite every horse of the peoples with blindness.

Bible in Basic English
12:4 In that day, says the Lord, I will put fear into every horse and make every horseman go off his head: and my eyes will be open on the people of Judah, and I will make every horse of the peoples blind.

Darby's English Translation
12:4 In that day, saith Jehovah, I will smite every horse with astonishment, and his rider with madness; but I will open mine eyes upon the house of Judah, and will smite every horse of the peoples with blindness.

Douay Rheims Bible
12:4 In that day, saith the Lord, I will strike every horse with astonishment, and his rider with madness: and I will open my eyes upon the house of Juda, and will strike every horse of the nations with blindness.

Noah Webster Bible
12:4 In that day, saith the LORD, I will smite every horse with astonishment, and his rider with madness: and I will open my eyes upon the house of Judah, and will smite every horse of the people with blindness.

World English Bible
12:4 In that day, says Yahweh, I will strike every horse with terror, and his rider with madness; and I will open my eyes on the house of Judah, and will strike every horse of the peoples with blindness.

Young's Literal Translation
12:4 In that day -- an affirmation of Jehovah, I do smite every horse with astonishment, And its rider with madness, And on the house of Judah I open My eyes, And every horse of the peoples I smite with blindness.

5

Modern Hebrew
ואמרו אלפי יהודה
בלבם אמצה לי ישבי
ירושלם ביהוה
צבאות אלהיהם׃

Paleo-Hebrew (Before 585 B.C.)
12:5

.

Hebrew Transliterated
12:5 V'aMUrV 'aLPhY YHVDH BLBM 'aMTShH LY YShBY YUrVShLM BYHVH TShB'aVTh 'aLHYHM.

Latin Vulgate
12:5 et dicent duces Iuda in corde suo confortentur mihi habitatores Hierusalem in Domino exercituum Deo eorum

King James Version
12:5 And the governors of Judah shall say in their heart, The inhabitants of Jerusalem shall be my strength in the LORD of hosts their God.

American Standard Version
12:5 And the chieftains of Judah shall say in their heart, The inhabitants of Jerusalem are my strength in Jehovah of hosts their God.

Bible in Basic English
12:5 And the families of Judah will say in their hearts, The people of Jerusalem have their strength in the Lord of armies, their God.

Darby's English Translation
12:5 And the leaders of Judah shall say in their heart, The inhabitants of Jerusalem shall be my strength through Jehovah of hosts their God.

Douay Rheims Bible
12:5 And the governors of Juda shall say in their heart: Let the inhabitants of Jerusalem be strengthened for me in the Lord of hosts, their God.

Noah Webster Bible
12:5 And the governors of Judah shall say in their heart, The inhabitants of Jerusalem shall be my strength in the LORD of hosts their God.

World English Bible
12:5 The chieftains of Judah shall say in their heart, The inhabitants of Jerusalem are my strength in Yahweh of Hosts their God.

Young's Literal Translation
12:5 And leaders of Judah have said in their heart, `Strength to me are the inhabitants of Jerusalem, In Jehovah of Hosts their God.`

6

Modern Hebrew
ביום ההוא אשים
את־אלפי יהודה
ככיור אש בעצים
וכלפיד אש בעמיר
ואכלו על־ימין
ועל־שמאול
את־כל־העמים סביב
וישבה ירושלם עוד
תחתיה בירושלם׃

Paleo-Hebrew (Before 585 B.C.)
12:6

-

- [image] [image] [image] [image] [image] [image] [image] -
- [image] [image] -

.

Hebrew Transliterated
12:6 BYVM HHV'a 'aShYM 'aTh-'aLPhY YHVDH KKYVUr 'aSh B'yTShYM VKLPhYD 'aSh B'yMYUr V'aKLV 'yL-YMYN V'yL-ShM'aVL 'aTh-KL-H'yMYM SBYB VYShBH YUrVShLM 'yVD ThChThYH BYUrVShLM.

Latin Vulgate
12:6 in die illo ponam duces Iuda sicut caminum ignis in lignis et sicut facem ignis in faeno et devorabunt ad dextram et ad sinistram omnes populos in circuitu et habitabitur Hierusalem rursum in loco suo in Hierusalem

King James Version
12:6 In that day will I make the governors of Judah like an hearth of fire among the wood, and like a torch of fire in a sheaf; and they shall devour all the people round about, on the right hand and on the left: and Jerusalem shall be inhabited again in her own place, even in Jerusalem.

American Standard Version
12:6 In that day will I make the chieftains of Judah like a pan of fire among wood, and like a flaming torch among sheaves; and they shall devour all the peoples round about, on the right hand and on the left; and they of Jerusalem shall yet again dwell in their own place, even in Jerusalem.

Bible in Basic English
12:6 In that day I will make the families of Judah like a pot with fire in it among trees, and like a flaming stick among cut grain; they will send destruction on all the peoples round about, on the right hand and on the left: and Jerusalem will be living again in the place which is hers, that is, in Jerusalem.

Darby's English Translation
12:6 In that day will I make the leaders of Judah like a hearth of fire among wood, and like a torch of fire in a sheaf; and they shall devour all the peoples round about, on the right hand and on the left; and Jerusalem shall dwell again in her own place, in Jerusalem.

Douay Rheims Bible
12:6 In that day I will make the governors of Juda like a furnace of fire amongst wood, and as a firebrand amongst hay: and they shall devour all the people round about, to the right hand, and to the left: and Jerusalem shall be inhabited again in her own place in Jerusalem.

Noah Webster Bible
12:6 In that day will I make the governors of Judah like a hearth of fire among the wood, and like a torch of fire in a sheaf; and they shall devour all the people around, on the right hand and on the left: and Jerusalem shall be inhabited again in her own place, even in Jerusalem.

World English Bible
12:6 In that day will I make the chieftains of Judah like a pan of fire among wood, and like a flaming torch among sheaves; and they shall devour all the peoples round about, on the right hand and on the left; and they of Jerusalem shall yet again dwell in their own place, even in Jerusalem.

Young's Literal Translation
12:6 In that day I make the leaders of Judah As a hearth of fire among trees, And as a torch of fire in a sheaf, And they have consumed -- on the right and on the left -- all the peoples round about, And Jerusalem hath inhabited again her place in Jerusalem.

7

Modern Hebrew
והושיע יהוה
את־אהלי יהודה
בראשנה למען
לא־תגדל תפארת
בית־דויד ותפארת
ישב ירושלם
על־יהודה׃

Paleo-Hebrew (Before 585 B.C.)
12:7

-

-
-

. -

Hebrew Transliterated
12:7 VHVShY'y YHVH 'aTh-'aHLY YHVDH BUr'aShNH LM'yN L'a-ThGDL ThPh'aUrTh BYTh-DVYD VThPh'aUrTh YShB YUrVShLM 'yL-YHVDH.

Latin Vulgate
12:7 et salvabit Dominus tabernacula Iuda sicut in principio ut non magnifice glorietur domus David et gloria habitantium Hierusalem contra Iudam

King James Version
12:7 The LORD also shall save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem do not magnify themselves against Judah.

American Standard Version
12:7 Jehovah also shall save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem be not magnified above Judah.

Bible in Basic English
12:7 And the Lord will give salvation to the tents of Judah first, so that the glory of the family of David and the glory of the people of Jerusalem may not be greater than that of Judah.

Darby's English Translation
12:7 And Jehovah shall save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem be not magnified over Judah.

Douay Rheims Bible
12:7 And the Lord shall save the tabernacles of Juda, as in the beginning: that the house of David, and the glory of the inhabitants of Jerusalem, may not boast and magnify themselves against Juda.

Noah Webster Bible
12:7 The LORD also will save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem may not magnify themselves against Judah.

World English Bible
12:7 Yahweh also shall save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem be not magnified above Judah.

Young's Literal Translation
12:7 And saved hath Jehovah the tents of Judah first, So that become not great against Judah Doth the beauty of the house of David, And the beauty of the inhabitant of Jerusalem.

8

Modern Hebrew
ביום ההוא יגן
יהוה בעד יושב
ירושלם והיה הנכשל
בהם ביום ההוא
כדויד ובית דויד
כאלהים כמלאך יהוה
לפניהם׃

Paleo-Hebrew (Before 585 B.C.)
12:8

.

Hebrew Transliterated
12:8 BYVM HHV'a YGN YHVH B'yD YVShB YUrVShLM VHYH HNKShL BHM BYVM HHV'a KDVYD VBYTh DVYD K'aLHYM KML'aK YHVH LPhNYHM.

Latin Vulgate
12:8 in die illo proteget Dominus habitatores Hierusalem et erit qui offenderit ex eis in die illa quasi David et domus David quasi Dei sicut angelus Domini in conspectu eius

King James Version
12:8 In that day shall the LORD defend the inhabitants of Jerusalem; and he that is feeble among them at that day shall be as David; and the house of David shall be as God, as the angel of the LORD before them.

American Standard Version
12:8 In that day shall Jehovah defend the inhabitants of Jerusalem: and he that is feeble among them at that day shall be as David; and the house of David shall be as God, as the angel of Jehovah before them.

Bible in Basic English
12:8 In that day the Lord will be a cover over the people of Jerusalem; and he who is feeble among them in that day will be as strong as David, and the family of David will be as God, as the angel of the Lord before them.

Darby's English Translation
12:8 In that day will Jehovah defend the inhabitants of Jerusalem; and he that stumbleth among them at that day shall be as David; and the house of David as God, as the Angel of Jehovah before them.

Douay Rheims Bible
12:8 In that day shall the Lord protect the inhabitants of Jerusalem, and he that hath offended among them in that day shall be as David: and the house of David, as that of God, as an angel of the Lord in their sight.

Noah Webster Bible
12:8 In that day will the LORD defend the inhabitants of Jerusalem; and he that is feeble among them at that day shall be as David; and the house of David shall be as God, as the angel of the LORD before them.

World English Bible
12:8 In that day shall Yahweh defend the inhabitants of Jerusalem: and he who is feeble among them at that day shall be as David; and the house of David shall be as God, as the angel of Yahweh before them.

Young's Literal Translation
12:8 In that day cover over doth Jehovah the inhabitant of Jerusalem, And the stumbling among them hath been in that day as David, And the house of David as God -- As a messenger of Jehovah -- before them.

9

Modern Hebrew
והיה ביום ההוא
אבקש להשמיד
את־כל־הגוים הבאים
על־ירושלם׃

Paleo-Hebrew (Before 585 B.C.)
12:9

- [image] [image] -
. -

Hebrew Transliterated
12:9 VHYH BYVM HHV'a 'aBQSh LHShMYD 'aTh-KL-HGVYM HB'aYM 'yL-YUrVShLM.

Latin Vulgate
12:9 et erit in die illa quaeram conterere omnes gentes quae veniunt contra Hierusalem

King James Version
12:9 And it shall come to pass in that day, that I will seek to destroy all the nations that come against Jerusalem.

American Standard Version
12:9 And it shall come to pass in that day, that I will seek to destroy all the nations that come against Jerusalem.

Bible in Basic English
12:9 And it will come about on that day that I will take in hand the destruction of all the nations who come against Jerusalem.

Darby's English Translation
12:9 And it shall come to pass in that day, that I will seek to destroy all the nations that come against Jerusalem.

Douay Rheims Bible
12:9 And it shall come to pass in that day, that I will seek to destroy all the nations that come against Jerusalem.

Noah Webster Bible
12:9 And it shall come to pass in that day, that I will seek to destroy all the nations that come against Jerusalem.

World English Bible
12:9 It shall happen in that day, that I will seek to destroy all the nations that come against Jerusalem.

Young's Literal Translation
12:9 And it hath come to pass, in that day, I seek to destroy all the nations Who are coming in against Jerusalem,

10

Modern Hebrew
ושפכתי על־בית
דויד ועל יושב
ירושלם רוח חן
ותחנונים והביטו
אלי את אשר־דקרו
וספדו עליו כמספד
על־היחיד והמר
עליו כהמר על־
הבכור׃

Paleo-Hebrew (Before 585 B.C.)
12:10
-

-

-

. -

Hebrew Transliterated
12:10 VShPhKThY 'yL-BYTh DVYD V'yL YVShB YUrVShLM UrVCh ChN VThChNVNYM VHBYTV 'aLY 'aTh 'aShUr-DQUrV VSPhDV 'yLYV KMSPhD 'yL-HYChYD VHMUr 'yLYV KHMUr 'yL- HBKVUr.

Latin Vulgate
12:10 et effundam super domum David et super habitatores Hierusalem spiritum gratiae et precum et aspicient ad me quem confixerunt et plangent eum planctu quasi super unigenitum et dolebunt super eum ut doleri solet in morte primogeniti

King James Version
12:10 And I will pour upon the house of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look upon me whom they have pierced, and they shall mourn for him, as one mourneth for his only son, and shall be in bitterness for him, as one that is in bitterness for his firstborn.

American Standard Version
12:10 And I will pour upon the house of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplication; and they shall look unto me whom they have pierced; and they shall mourn for him, as one mourneth for his only son, and shall be in bitterness for him, as one that is in bitterness for his first-born.

Bible in Basic English
12:10 And I will send down on the family of David and on the people of Jerusalem the spirit of grace and of prayer; and their eyes will be turned to the one who was wounded by their hands: and they will be weeping for him as for an only son, and their grief for him will be bitter, like the grief of one sorrowing for his oldest son.

Darby's English Translation
12:10 And I will pour upon the house of David and upon the inhabitants of Jerusalem the spirit of grace and of supplications; and they shall look on me whom they pierced, and they shall mourn for him, as one mourneth for an only son, and shall be in bitterness for him, as one that is in bitterness for his firstborn.

Douay Rheims Bible
12:10 And I will pour out upon the house of David, and upon the inhabitants of Jerusalem, the spirit of grace, and of prayers: and they shall look upon me, whom they have pierced: and they shall mourn for him as one mourneth for an only son, and they shall grieve over him, as the manner is to grieve for the death of the firstborn.

Noah Webster Bible
12:10 And I will pour upon the house of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look upon me whom they have pierced, and they shall mourn for him, as one mourneth for his only son, and shall be in bitterness for him, as one that is in bitterness for his first-born.

World English Bible
12:10 I will pour on the house of David, and on the inhabitants of Jerusalem, the spirit of grace and of supplication; and they shall look to me whom they have pierced; and they shall mourn for him, as one mourns for his only son, and shall be in bitterness for him, as one who is in bitterness for his firstborn.

Young's Literal Translation
12:10 And I have poured on the house of David, And on the inhabitant of Jerusalem, A spirit of grace and supplications, And they have looked unto Me whom they pierced, And they have mourned over it, Like a mourning over the only one, And they have been in bitterness for it, Like a bitterness over the first-born.

11

Modern Hebrew
ביום ההוא יגדל
המספד בירושלם
כמספד הדד־רמון
בבקעת מגדון׃

Paleo-Hebrew (Before 585 B.C.)
12:11

-
.

Hebrew Transliterated
12:11 BYVM HHV'a YGDL HMSPhD BYUrVShLM KMSPhD HDD-UrMVN BBQ'yTh MGDVN.

Latin Vulgate
12:11 in die illa magnus erit planctus in Hierusalem sicut planctus Adadremmon in campo Mageddon

King James Version
12:11 In that day shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon.

American Standard Version
12:11 In that day shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon.

Bible in Basic English
12:11 In that day there will be a great weeping in Jerusalem, like the weeping of Hadad-rimmon in the valley of Megiddon.

Darby's English Translation
12:11 In that day shall there be a great mourning in Jerusalem, as the mourning of Hadad-rimmon in the valley of Megiddon.

Douay Rheims Bible
12:11 In that day there shall be a great lamentation in Jerusalem like the lamentation of Adadremmon in the plain of Mageddon.

Noah Webster Bible
12:11 In that day shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon.

World English Bible
12:11 In that day shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon.

Young's Literal Translation
12:11 In that day, great is the mourning of Jerusalem, As the mourning of Hadadrimmon in the valley of Megiddon,

12

Modern Hebrew
וספדה הארץ משפחות
משפחות לבד משפחת
בית־דויד לבד
ונשיהם לבד משפחת
בית־נתן לבד
ונשיהם לבד׃

Paleo-Hebrew (Before 585 B.C.)
12:12

-

-

.

Hebrew Transliterated
12:12 VSPhDH H'aUrTSh MShPhChVTh MShPhChVTh LBD MShPhChTh BYTh-DVYD LBD VNShYHM LBD MShPhChTh BYTh-NThN LBD VNShYHM LBD.

Latin Vulgate
12:12 et planget terra familiae et familiae seorsum familiae domus David seorsum et mulieres eorum seorsum

King James Version
12:12 And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart;

American Standard Version
12:12 And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart;

Bible in Basic English
12:12 And the land will give itself to weeping, every family separately; the family of David by themselves, and their wives by themselves; the family of Nathan by themselves, and their wives by themselves;

Darby's English Translation
12:12 And the land shall mourn, every family apart: the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart;

Douay Rheims Bible
12:12 And the land shall mourn: families and families apart: the families of the house of David apart, and their women apart:

Noah Webster Bible
12:12 And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart;

World English Bible
12:12 The land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart;

Young's Literal Translation
12:12 And mourned hath the land -- every family apart, The family of the house of David apart, And their women apart; The family of the house of Nathan apart, And their women apart;

13

Modern Hebrew
משפחת בית־לוי לבד
ונשיהם לבד משפחת
השמעי לבד ונשיהם
לבד׃

Paleo-Hebrew (Before 585 B.C.)
12:13
-

.

Hebrew Transliterated
12:13 MShPhChTh BYTh-LVY LBD VNShYHM LBD MShPhChTh HShM'yY LBD VNShYHM LBD.

Latin Vulgate
12:13 familiae domus Nathan seorsum et mulieres eorum seorsum familiae domus Levi seorsum et mulieres eorum seorsum familiae Semei seorsum et mulieres eorum seorsum

King James Version
12:13 The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart;

American Standard Version
12:13 the family of the house of Levi apart, and their wives apart; the family of the Shimeites apart, and their wives apart;

Bible in Basic English
12:13 The family of Levi by themselves, and their wives by themselves; the family of Shimei by themselves, and their wives by themselves;

Darby's English Translation
12:13 the family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart;

Douay Rheims Bible
12:13 The families of the house of Nathan apart, and their women apart: the families of the house of Levi apart, and their women apart: the families of Semei apart, and their women apart.

Noah Webster Bible
12:13 The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart;

World English Bible
12:13 the family of the house of Levi apart, and their wives apart; the family of the Shimeites apart, and their wives apart;

Young's Literal Translation
12:13 The family of the house of Levi apart, And their women apart; The family of Shimei apart, And their women apart,

14

Modern Hebrew
כל המשפחות
הנשארות משפחת
משפחת לבד ונשיהם
לבד׃

Paleo-Hebrew (Before 585 B.C.)
12:14

.

Hebrew Transliterated
12:14 KL HMShPhChVTh HNSh'aUrVTh MShPhChTh MShPhChTh LBD VNShYHM LBD.

Latin Vulgate
12:14 omnes familiae reliquae familiae et familiae seorsum et mulieres eorum seorsum

King James Version
12:14 All the families that remain, every family apart, and their wives apart.

American Standard Version
12:14 all the families that remain, every family apart, and their wives apart.

Bible in Basic English
12:14 And all the other families by themselves, and their wives by themselves.

Darby's English Translation
12:14 all the families that remain, every family apart, and their wives apart.

Douay Rheims Bible
12:14 All the rest of the families, families and families apart, and their women apart.

Noah Webster Bible
12:14 All the families that remain, every family apart, and their wives apart.

World English Bible
12:14 all the families who remain, every family apart, and their wives apart.

Young's Literal Translation
12:14 All the families that are left, Every family apart, and their women apart!

Zechariah 13


Zechariah Chapter 13 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 12

The Book of Zechariah

Chapter 13

Click To Go To Verse 1 2 3 4 5 6 7 8 9

1

Modern Hebrew
ביום ההוא יהיה
מקור נפתח לבית
דויד ולישבי
ירושלם לחטאת
ולנדה׃

Paleo-Hebrew (Before 585 B.C.)
13:1

.

Hebrew Transliterated
13:1 BYVM HHV'a YHYH MQVUr NPhThCh LBYTh DVYD VLYShBY YUrVShLM LChT'aTh VLNDH.

Latin Vulgate
13:1 in die illa erit fons patens domus David et habitantibus Hierusalem in ablutionem peccatoris et menstruatae

King James Version
13:1 In that day there shall be a fountain opened to the house of David and to the inhabitants of Jerusalem for sin and for uncleanness.

American Standard Version
13:1 In that day there shall be a fountain opened to the house of David and to the inhabitants of Jerusalem, for sin and for uncleanness.

Bible in Basic English
13:1 In that day there will be a fountain open to the family of David and to the people of Jerusalem, for sin and for that which is unclean.

Darby's English Translation
13:1 In that day there shall be a fountain opened to the house of David and to the inhabitants of Jerusalem for sin and for uncleanness.

Douay Rheims Bible
13:1 In that day there shall be a fountain open to the house of David, and to the inhabitants of Jerusalem: for the washing of the sinner, and of the unclean woman.

Noah Webster Bible
13:1 In that day there shall be a fountain opened to the house of David and to the inhabitants of Jerusalem for sin and for uncleanness.

World English Bible
13:1 In that day there shall be a spring opened to the house of David and to the inhabitants of Jerusalem, for sin and for uncleanness.

Young's Literal Translation
13:1 In that day there is a fountain opened To the house of David And to the inhabitants of Jerusalem, For sin and for impurity.

2

Modern Hebrew
והיה ביום ההוא
נאם יהוה צבאות
אכרית את־שמות
העצבים מן־הארץ
ולא יזכרו עוד וגם
את־הנביאים
ואת־רוח הטמאה
אעביר מן־הארץ׃

Paleo-Hebrew (Before 585 B.C.)
13:2

-
-

- [image] [image] [image] [image] [image] [image] [image] [image] [image] [image] -

. -

Hebrew Transliterated
13:2 VHYH BYVM HHV'a N'aM YHVH TShB'aVTh 'aKUrYTh 'aTh-ShMVTh H'yTShBYM MN-H'aUrTSh VL'a YZKUrV 'yVD VGM 'aTh-HNBY'aYM V'aTh-UrVCh HTM'aH 'a'yBYUr MN-H'aUrTSh.

Latin Vulgate
13:2 et erit in die illa dicit Dominus exercituum disperdam nomina idolorum de terra et non memorabuntur ultra et prophetas et spiritum inmundum auferam de terra

King James Version
13:2 And it shall come to pass in that day, saith the LORD of hosts, that I will cut off the names of the idols out of the land, and they shall no more be remembered: and also I will cause the prophets and the unclean spirit to pass out of the land.

American Standard Version
13:2 And it shall come to pass in that day, saith Jehovah of hosts, that I will cut off the names of the idols out of the land, and they shall no more be remembered; and also I will cause the prophets and the unclean spirit to pass out of the land.

Bible in Basic English
13:2 And it will come about on that day, says the Lord of armies, that I will have the names of the images cut off out of the land, and there will be no more memory of them: and I will send all the prophets and the unclean spirit away from the land.

Darby's English Translation
13:2 And it shall come to pass in that day, saith Jehovah of hosts, that I will cut off the names of the idols out of the land, and they shall no more be remembered; and also I will cause the prophets and the unclean spirit to pass out of the land.

Douay Rheims Bible
13:2 And it shall come to pass in that day, saith the Lord of hosts, that I will destroy the names of idols out of the earth, and they shall be remembered no more: and I will take away the false prophets, and the unclean spirit out of the earth.

Noah Webster Bible
13:2 And it shall come to pass in that day, saith the LORD of hosts, that I will cut off the names of the idols out of the land, and they shall no more be remembered: and also I will cause the prophets and the unclean spirit to pass out of the land.

World English Bible
13:2 It shall come to pass in that day, says Yahweh of Hosts, that I will cut off the names of the idols out of the land, and they shall no more be remembered; and also I will cause the prophets and the unclean spirit to pass out of the land.

Young's Literal Translation
13:2 And it hath come to pass, in that day, An affirmation of Jehovah of Hosts, I cut off the names of the idols from the land, And they are not remembered any more, And also the prophets and the spirit of uncleanness I cause to pass away from the land.

3

Modern Hebrew
והיה כי־ינבא איש
עוד ואמרו אליו
אביו ואמו ילדיו
לא תחיה כי שקר
דברת בשם יהוה
ודקרהו אביהו ואמו
ילדיו בהנבאו׃

Paleo-Hebrew (Before 585 B.C.)
13:3
-

.

Hebrew Transliterated
13:3 VHYH KY-YNB'a 'aYSh 'yVD V'aMUrV 'aLYV 'aBYV V'aMV YLDYV L'a ThChYH KY ShQUr DBUrTh BShM YHVH VDQUrHV 'aBYHV V'aMV YLDYV BHNB'aV.

Latin Vulgate
13:3 et erit cum prophetaverit quispiam ultra dicent ei pater eius et mater eius qui genuerunt eum non vives quia mendacium locutus es in nomine Domini et configent eum pater eius et mater eius genitores eius cum prophetaverit

King James Version
13:3 And it shall come to pass, that when any shall yet prophesy, then his father and his mother that begat him shall say unto him, Thou shalt not live; for thou speakest lies in the name of the LORD: and his father and his mother that begat him shall thrust him through when he prophesieth.

American Standard Version
13:3 And it shall come to pass that, when any shall yet prophesy, then his father and his mother that begat him shall say unto him, Thou shalt not live; for thou speakest lies in the name of Jehovah; and his father and his mother that begat him shall thrust him through when he prophesieth.

Bible in Basic English
13:3 And if anyone goes on acting as a prophet, then his father and his mother who gave him life will say to him, You may not go on living, for you are saying what is false in the name of the Lord; and his father and his mother will put a sword through him when he does so.

Darby's English Translation
13:3 And it shall come to pass, if any shall yet prophesy, that his father and his mother that begat him shall say unto him, Thou shalt not live; for thou speakest lies in the name of Jehovah; and his father and his mother that begat him shall thrust him through when he prophesieth.

Douay Rheims Bible
13:3 And it shall come to pass, that when any man shall prophesy any more, his father and his mother that brought him into the world, shall say to him: Thou shalt not live: because thou best spoken a lie in the name of the Lord. And his father, and his mother, his parents, shall thrust him through, when he shall prophesy.

Noah Webster Bible
13:3 And it shall come to pass, that when any shall yet prophesy, then his father and his mother that begat him shall say to him, Thou shalt not live; for thou speakest lies in the name of the LORD: and his father and his mother that begat him shall thrust him through when he prophesieth.

World English Bible
13:3 It shall happen that, when any shall yet prophesy, then his father and his mother who became the father of him shall tell him, You shall not live; for you speak lies in the name of Yahweh; and his father and his mother who became the father of him shall thrust him through when he prophesies.

Young's Literal Translation
13:3 And it hath been, when one prophesieth again, That said unto him have his father and his mother, his parents, `Thou dost not live, For falsehood thou hast spoken in the name of Jehovah,` And pierced him through have his father and his mother, his parents, in his prophesying.

4

Modern Hebrew
והיה ביום ההוא
יבשו הנביאים איש
מחזינו בהנבאתו
ולא ילבשו אדרת
שער למען כחש׃

Paleo-Hebrew (Before 585 B.C.)
13:4

.

Hebrew Transliterated
13:4 VHYH BYVM HHV'a YBShV HNBY'aYM 'aYSh MChZYNV BHNB'aThV VL'a YLBShV 'aDUrTh Sh'yUr LM'yN KChSh.

Latin Vulgate
13:4 et erit in die illa confundentur prophetae unusquisque ex visione sua cum prophetaverit nec operientur pallio saccino ut mentiantur

King James Version
13:4 And it shall come to pass in that day, that the prophets shall be ashamed every one of his vision, when he hath prophesied; neither shall they wear a rough garment to deceive:

American Standard Version
13:4 And it shall come to pass in that day, that the prophets shall be ashamed every one of his vision, when he prophesieth; neither shall they wear a hairy mantle to deceive:

Bible in Basic English
13:4 And it will come about in that day that the prophets will be shamed, every man on account of his vision, when he is talking as a prophet; and they will not put on a robe of hair for purposes of deceit:

Darby's English Translation
13:4 And it shall come to pass in that day, that the prophets shall be ashamed every one of his vision, when he prophesieth; neither shall they wear a hairy mantle to deceive.

Douay Rheims Bible
13:4 And it shall come to pass in that day, that the prophets shall be confounded, every one by his own vision, when he shall prophesy, neither shall they be clad with a garment of sackcloth, to deceive :

Noah Webster Bible
13:4 And it shall come to pass in that day, that the prophets shall be ashamed every one of his vision, when he hath prophesied; neither shall they wear a rough garment to deceive:

World English Bible
13:4 It shall happen in that day, that the prophets shall be ashamed everyone of his vision, when he prophesies; neither shall they wear a hairy mantle to deceive:

Young's Literal Translation
13:4 And it hath come to pass, in that day, Ashamed are the prophets, each of his vision, in his prophesying, And they put not on a hairy robe to deceive.

5

Modern Hebrew
ואמר לא נביא אנכי
איש־עבד אדמה אנכי
כי אדם הקנני
מנעורי׃

Paleo-Hebrew (Before 585 B.C.)
13:5

-

.

Hebrew Transliterated
13:5 V'aMUr L'a NBY'a 'aNKY 'aYSh-'yBD 'aDMH 'aNKY KY 'aDM HQNNY MN'yVUrY.

Latin Vulgate
13:5 sed dicet non sum propheta homo agricola ego sum quoniam Adam exemplum meum ab adulescentia mea

King James Version
13:5 But he shall say, I am no prophet, I am an husbandman; for man taught me to keep cattle from my youth.

American Standard Version
13:5 but he shall say, I am no prophet, I am a tiller of the ground; for I have been made a bondman from my youth.

Bible in Basic English
13:5 But he will say, I am no prophet, but a worker on the land; for I have been an owner of land from the time when I was young.

Darby's English Translation
13:5 And he shall say, I am no prophet, I am a tiller of the ground; for man acquired me as bondman from my youth.

Douay Rheims Bible
13:5 But he shall say: I am no prophet, I am a husbandman: for Adam is my ex- ample from my youth.

Noah Webster Bible
13:5 But he shall say, I am no prophet, I am a husbandman; for man taught me to keep cattle from my youth.

World English Bible
13:5 but he shall say, I am no prophet, I am a tiller of the ground; for I have been made a bondservant from my youth.

Young's Literal Translation
13:5 And one hath said, `I am not a prophet, A man, a tiller of ground I am, For ground is my possession from my youth.`

6

Modern Hebrew
ואמר אליו מה
המכות האלה בין
ידיך ואמר אשר
הכיתי בית מאהבי׃

Paleo-Hebrew (Before 585 B.C.)
13:6

.

Hebrew Transliterated
13:6 V'aMUr 'aLYV MH HMKVTh H'aLH BYN YDYK V'aMUr 'aShUr HKYThY BYTh M'aHBY.

Latin Vulgate
13:6 et dicetur ei quid sunt plagae istae in medio manuum tuarum et dicet his plagatus sum in domo eorum qui diligebant me

King James Version
13:6 And one shall say unto him, What are these wounds in thine hands? Then he shall answer, Those with which I was wounded in the house of my friends.

American Standard Version
13:6 And one shall say unto him, What are these wounds between thine arms? Then he shall answer, Those with which I was wounded in the house of my friends.

Bible in Basic English
13:6 And if anyone says to him, What are these wounds between your hands? then he will say, Those with which I was wounded in the house of my friends.

Darby's English Translation
13:6 And one shall say unto him, What are those wounds in thy hands? And he will say, Those with which I was wounded in the house of my friends.

Douay Rheims Bible
13:6 And they shall say to him: What are these wounds in the midst of thy hands? And he shall say: With these I was wounded in the house of them that loved me.

Noah Webster Bible
13:6 And one shall say to him, What are these wounds in thy hands? Then he shall answer, Those with which I was wounded in the house of my friends.

World English Bible
13:6 One shall say to him, What are these wounds between your arms? Then he shall answer, Those with which I was wounded in the house of my friends.

Young's Literal Translation
13:6 And one hath said unto him, `What are these wounds in thy hands?` And he hath said, `Because I was smitten at home by my lovers.`

7

Modern Hebrew
חרב עורי על־רעי
ועל־גבר עמיתי נאם
יהוה צבאות הך
את־הרעה ותפוצין
הצאן והשבתי ידי
על־הצערים׃

Paleo-Hebrew (Before 585 B.C.)
13:7

- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
13:7 ChUrB 'yVUrY 'yL-Ur'yY V'yL-GBUr 'yMYThY N'aM YHVH TShB'aVTh HK 'aTh-HUr'yH VThPhVTShYN HTSh'aN VHShBThY YDY 'yL-HTSh'yUrYM.

Latin Vulgate
13:7 framea suscitare super pastorem meum et super virum coherentem mihi dicit Dominus exercituum percute pastorem et dispergantur oves et convertam manum meam ad parvulos

King James Version
13:7 Awake, O sword, against my shepherd, and against the man that is my fellow, saith the LORD of hosts: smite the shepherd, and the sheep shall be scattered: and I will turn mine hand upon the little ones.

American Standard Version
13:7 Awake, O sword, against my shepherd, and against the man that is my fellow, saith Jehovah of hosts: smite the shepherd, and the sheep shall be scattered; and I will turn my hand upon the little ones.

Bible in Basic English
13:7 Awake! O sword, against the keeper of my flock, and against him who is with me, says the Lord of armies: put to death the keeper of the sheep, and the sheep will go in flight: and my hand will be turned against the little ones.

Darby's English Translation
13:7 Awake, O sword, against my shepherd, even against the man that is my fellow, saith Jehovah of hosts: smite the shepherd, and the sheep shall be scattered, and I will turn my hand upon the little ones.

Douay Rheims Bible
13:7 Awake, O sword, against my shepherd, and against the man that cleaveth to me, saith the Lord of hosts: strike the shepherd, and the sheep shall be scattered: and I will turn my hand to the little ones.

Noah Webster Bible
13:7 Awake, O sword, against my shepherd, and against the man that is my fellow, saith the LORD of hosts: smite the shepherd, and the sheep shall be scattered: and I will turn my hand upon the little ones.

World English Bible
13:7 Awake, sword, against my shepherd, and against the man who is my fellow, says Yahweh of Hosts: strike the shepherd, and the sheep shall be scattered; and I will turn my hand on the little ones.

Young's Literal Translation
13:7 Sword, awake against My shepherd, And against a hero -- My fellow, An affirmation of Jehovah of Hosts. Smite the shepherd, and scattered is the flock, And I have put back My hand on the little ones.

8

Modern Hebrew
והיה בכל־הארץ
נאם־יהוה פי־שנים
בה יכרתו יגועו
והשלשית יותר בה׃

Paleo-Hebrew (Before 585 B.C.)
13:8
-
- [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
13:8 VHYH BKL-H'aUrTSh N'aM-YHVH PhY-ShNYM BH YKUrThV YGV'yV VHShLShYTh YVThUr BH.

Latin Vulgate
13:8 et erunt in omni terra dicit Dominus partes duae in ea disperdentur et deficient et tertia pars relinquetur in ea

King James Version
13:8 And it shall come to pass, that in all the land, saith the LORD, two parts therein shall be cut off and die; but the third shall be left therein.

American Standard Version
13:8 And it shall come to pass, that in all the land, saith Jehovah, two parts therein shall be cut off and die; but the third shall be left therein.

Bible in Basic English
13:8 And it will come about that in all the land, says the Lord, two parts of it will be cut off and come to an end; but the third will be still living there.

Darby's English Translation
13:8 And it shall come to pass in all the land, saith Jehovah, two parts therein shall be cut off and die; but the third shall be left therein.

Douay Rheims Bible
13:8 And there shall be in all the earth, saith the Lord, two parts in it shall be scattered, and shall perish: but the third part shall be left therein.

Noah Webster Bible
13:8 And it shall come to pass, that in all the land, saith the LORD, two parts therein shall be cut off and die; but the third shall be left therein.

World English Bible
13:8 It shall happen, that in all the land, says Yahweh, two parts therein shall be cut off and die; but the third shall be left therein.

Young's Literal Translation
13:8 And it hath come to pass, In all the land, an affirmation of Jehovah, Two parts in it are cut off -- they expire, And the third is left in it.

9

Modern Hebrew
והבאתי את־השלשית
באש וצרפתים כצרף
את־הכסף ובחנתים
כבחן את־ הזהב הוא
יקרא בשמי ואני
אענה אתו אמרתי
עמי הוא והוא יאמר
יהוה אלהי׃

Paleo-Hebrew (Before 585 B.C.)
13:9
-

-

-

.

Hebrew Transliterated
13:9 VHB'aThY 'aTh-HShLShYTh B'aSh VTShUrPhThYM KTShUrPh 'aTh-HKSPh VBChNThYM KBChN 'aTh- HZHB HV'a YQUr'a BShMY V'aNY 'a'yNH 'aThV 'aMUrThY 'yMY HV'a VHV'a Y'aMUr YHVH 'aLHY.

Latin Vulgate
13:9 et ducam tertiam partem per ignem et uram eas sicut uritur argentum et probabo eos sicut probatur aurum ipse vocabit nomen meum et ego exaudiam eum dicam populus meus es et ipse dicet Dominus Deus meus

King James Version
13:9 And I will bring the third part through the fire, and will refine them as silver is refined, and will try them as gold is tried: they shall call on my name, and I will hear them: I will say, It is my people: and they shall say, The LORD is my God.

American Standard Version
13:9 And I will bring the third part into the fire, and will refine them as silver is refined, and will try them as gold is tried. They shall call on my name, and I will hear them: I will say, It is my people; and they shall say, Jehovah is my God.

Bible in Basic English
13:9 And I will make the third part go through the fire, cleaning them as silver is made clean, and testing them as gold is tested: and they will make their prayer to me and I will give them an answer: I will say, It is my people; and they will say, The Lord is my God.

Darby's English Translation
13:9 And I will bring the third part into the fire, and will refine them as silver is refined, and will try them as gold is tried. They shall call on my name, and I will answer them: I will say, It is my people; and they shall say, Jehovah is my God.

Douay Rheims Bible
13:9 And I will bring the third part through the fire, and will refine them as silver is refined: and I will try them as gold is tried. They shall call on my name, and I will hear them. I will say: Thou art my people: and they shall say: The Lord is my God.

Noah Webster Bible
13:9 And I will bring the third part through the fire, and will refine them as silver is refined, and will try them as gold is tried: they shall call on my name, and I will hear them: I will say, It is my people; and they shall say, The LORD is my God.

World English Bible
13:9 I will bring the third part into the fire, and will refine them as silver is refined, and will try them as gold is tried. They shall call on my name, and I will hear them: I will say, It is my people; and they shall say, Yahweh is my God.

Young's Literal Translation
13:9 And I have brought the third into fire, And refined them like a refining of silver, And have tried them like a trying of gold, It doth call in My name, and I answer it, I have said, `My people it is,` And it saith, `Jehovah is my God!`

Zechariah 14


Zechariah Chapter 14 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 13

The Book of Zechariah

Chapter 14

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

1

Modern Hebrew
הנה יום־בא ליהוה
וחלק שללך בקרבך׃

Paleo-Hebrew (Before 585 B.C.)
14:1
-

.

Hebrew Transliterated
14:1 HNH YVM-B'a LYHVH VChLQ ShLLK BQUrBK.

Latin Vulgate
14:1 ecce dies veniunt Domini et dividentur spolia tua in medio tui

King James Version
14:1 Behold, the day of the LORD cometh, and thy spoil shall be divided in the midst of thee.

American Standard Version
14:1 Behold, a day of Jehovah cometh, when thy spoil shall be divided in the midst of thee.

Bible in Basic English
14:1 See, a day of the Lord is coming when they will make division of your goods taken by force before your eyes.

Darby's English Translation
14:1 Behold, the day cometh for Jehovah, and thy spoil shall be divided in the midst of thee.

Douay Rheims Bible
14:1 Behold the days of the Lord shall come, and thy spoils shall be divided in the midst of thee.

Noah Webster Bible
14:1 Behold, the day of the LORD cometh, and thy spoil shall be divided in the midst of thee.

World English Bible
14:1 Behold, a day of Yahweh comes, when your spoil shall be divided in the midst of you.

Young's Literal Translation
14:1 Lo, a day hath come to Jehovah, And divided hath been thy spoil in thy midst.

2

Modern Hebrew
ואספתי
את־כל־הגוים
אל־ירושלם למלחמה
ונלכדה העיר ונשסו
הבתים והנשים
תשגלנה ויצא חצי
העיר בגולה ויתר
העם לא יכרת
מן־העיר׃

Paleo-Hebrew (Before 585 B.C.)
14:2
- [image] [image] -
-

. -

Hebrew Transliterated
14:2 V'aSPhThY 'aTh-KL-HGVYM 'aL-YUrVShLM LMLChMH VNLKDH H'yYUr VNShSV HBThYM VHNShYM ThShGLNH VYTSh'a ChTShY H'yYUr BGVLH VYThUr H'yM L'a YKUrTh MN-H'yYUr.

Latin Vulgate
14:2 et congregabo omnes gentes ad Hierusalem in proelium et capietur civitas et vastabuntur domus et mulieres violabuntur et egredietur media pars civitatis in captivitatem et reliquum populi non auferetur ex urbe

King James Version
14:2 For I will gather all nations against Jerusalem to battle; and the city shall be taken, and the houses rifled, and the women ravished; and half of the city shall go forth into captivity, and the residue of the people shall not be cut off from the city.

American Standard Version
14:2 For I will gather all nations against Jerusalem to battle; and the city shall be taken, and the houses rifled, and the women ravished; and half of the city shall go forth into captivity, and the residue of the people shall not be cut off from the city.

Bible in Basic English
14:2 For I will get all the nations together to make war against Jerusalem; and the town will be overcome, and the goods taken from the houses, and the women taken by force: and half the town will go away as prisoners, and the rest of the people will not be cut off from the town.

Darby's English Translation
14:2 And I will assemble all the nations against Jerusalem to battle; and the city shall be taken, and the houses rifled, and the women ravished; and half of the city shall go forth into captivity; and the rest of the people shall not be cut off from the city.

Douay Rheims Bible
14:2 And I will gather all nations to Jerusalem to battle, and the city shall be taken, and the houses shall be rifled, and the women shall be defiled: and half of the city shall go forth into captivity, and the rest of the people shall not be taken away out of the city.

Noah Webster Bible
14:2 For I will gather all nations against Jerusalem to battle; and the city shall be taken, and the houses rifled, and the women ravished; and half of the city shall go forth into captivity, and the residue of the people shall not be cut off from the city.

World English Bible
14:2 For I will gather all nations against Jerusalem to battle; and the city shall be taken, and the houses rifled, and the women ravished; and half of the city shall go forth into captivity, and the residue of the people shall not be cut off from the city.

Young's Literal Translation
14:2 And I have gathered all the nations unto Jerusalem to battle, And captured hath been the city, And spoiled have been the houses, And the women are lain with, Gone forth hath half the city in a removal, And the remnant of the people are not cut off from the city.

3

Modern Hebrew
ויצא יהוה ונלחם
בגוים ההם כיום
הלחמו ביום קרב׃

Paleo-Hebrew (Before 585 B.C.)
14:3

.

Hebrew Transliterated
14:3 VYTSh'a YHVH VNLChM BGVYM HHM KYVM HLChMV BYVM QUrB.

Latin Vulgate
14:3 et egredietur Dominus et proeliabitur contra gentes illas sicut proeliatus est in die certaminis

King James Version
14:3 Then shall the LORD go forth, and fight against those nations, as when he fought in the day of battle.

American Standard Version
14:3 Then shall Jehovah go forth, and fight against those nations, as when he fought in the day of battle.

Bible in Basic English
14:3 Then the Lord will go out and make war against those nations, as he did in the day of the fight.

Darby's English Translation
14:3 And Jehovah will go forth and fight with those nations, as when he fought in the day of battle.

Douay Rheims Bible
14:3 Then the Lord shall go forth, and shall fight against those nations, as when he fought in the day of battle.

Noah Webster Bible
14:3 Then will the LORD go forth, and fight against those nations, as when he fought in the day of battle.

World English Bible
14:3 Then shall Yahweh go forth, and fight against those nations, as when he fought in the day of battle.

Young's Literal Translation
14:3 And gone forth hath Jehovah, And He hath fought against those nations, As in the day of His fighting in a day of conflict.

4

Modern Hebrew
ועמדו רגליו
ביום־ההוא על־הר
הזתים אשר על־פני
ירושלם מקדם ונבקע
הר הזיתים מחציו
מזרחה וימה גיא
גדולה מאד ומש חצי
ההר צפונה
וחציו־נגבה׃

Paleo-Hebrew (Before 585 B.C.)
14:4

- [image] [image] [image] [image] [image] [image] -

-

. -

Hebrew Transliterated
14:4 V'yMDV UrGLYV BYVM-HHV'a 'yL-HUr HZThYM 'aShUr 'yL-PhNY YUrVShLM MQDM VNBQ'y HUr HZYThYM MChTShYV MZUrChH VYMH GY'a GDVLH M'aD VMSh ChTShY HHUr TShPhVNH VChTShYV-NGBH.

Latin Vulgate
14:4 et stabunt pedes eius in die illa super montem Olivarum qui est contra Hierusalem ad orientem et scindetur mons Olivarum ex media parte sui ad orientem et occidentem praerupto grandi valde et separabitur medium montis ad aquilonem et medium eius ad meridiem

King James Version
14:4 And his feet shall stand in that day upon the mount of Olives, which is before Jerusalem on the east, and the mount of Olives shall cleave in the midst thereof toward the east and toward the west, and there shall be a very great valley; and half of the mountain shall remove toward the north, and half of it toward the south.

American Standard Version
14:4 And his feet shall stand in that day upon the mount of Olives, which is before Jerusalem on the east; and the mount of Olives shall be cleft in the midst thereof toward the east and toward the west, and there shall be a very great valley; and half of the mountain shall remove toward the north, and half of it toward the south.

Bible in Basic English
14:4 And in that day his feet will be on the Mount of Olives, which is opposite Jerusalem on the east, and the Mount of Olives will be parted in the middle to the east and to the west, forming a very great valley; and half the mountain will be moved to the north and half of it to the south.

Darby's English Translation
14:4 And his feet shall stand in that day upon the mount of Olives, which is before Jerusalem toward the east, and the mount of Olives shall cleave in the midst thereof toward the east and toward the west, -- a very great valley; and half of the mountain shall remove toward the north, and half of it toward the south.

Douay Rheims Bible
14:4 And his feet shall stand in that day upon the mount of Olives, which is over against Jerusalem toward the east: and the mount of Olives shall be divided in the midst thereof to the east, and to the west with a very great opening, and half of the mountain shall be separated to the north, and half thereof to the south.

Noah Webster Bible
14:4 And his feet will stand in that day upon the mount of Olives, which is before Jerusalem on the east, and the mount of Olives shall cleave in the midst of it towards the east and towards the west, and there shall be a very great valley; and half of the mountain shall remove towards the north, and half of it towards the south.

World English Bible
14:4 His feet shall stand in that day on the Mount of Olives, which is before Jerusalem on the east; and the Mount of Olives shall be cleft in the midst of it toward the east and toward the west, and there shall be a very great valley; and half of the mountain shall remove toward the north, and half of it toward the south.

Young's Literal Translation
14:4 And stood have His feet, in that day, On the mount of Olives, That is before Jerusalem eastward, And cleft hath been the mount of Olives at its midst, To the east, and to the west, a very great valley, And removed hath the half of the mount towards the north. And its half towards the south.

5

Modern Hebrew
ונסתם גיא־הרי
כי־יגיע גי־הרים
אל־אצל ונסתם כאשר
נסתם מפני הרעש
בימי עזיה
מלך־יהודה ובא
יהוה אלהי
כל־קדשים עמך׃

Paleo-Hebrew (Before 585 B.C.)
14:5
-
- [image] [image] [image] [image] [image] [image] -
-

-

. -

Hebrew Transliterated
14:5 VNSThM GY'a-HUrY KY-YGY'y GY-HUrYM 'aL-'aTShL VNSThM K'aShUr NSThM MPhNY HUr'ySh BYMY 'yZYH MLK-YHVDH VB'a YHVH 'aLHY KL-QDShYM 'yMK.

Latin Vulgate
14:5 et fugietis ad vallem montium meorum quoniam coniungetur vallis montium usque ad proximum et fugietis sicut fugistis a facie terraemotus in diebus Oziae regis Iuda et veniet Dominus Deus meus omnesque sancti cum eo

King James Version
14:5 And ye shall flee to the valley of the mountains; for the valley of the mountains shall reach unto Azal: yea, ye shall flee, like as ye fled from before the earthquake in the days of Uzziah king of Judah: and the LORD my God shall come, and all the saints with thee.

American Standard Version
14:5 And ye shall flee by the valley of my mountains; for the valley of the mountains shall reach unto Azel; yea, ye shall flee, like as ye fled from before the earthquake in the days of Uzziah king of Judah; and Jehovah my God shall come, and all the holy ones with thee.

Bible in Basic English
14:5 And the valley will be stopped ... and you will go in flight as you went in flight from the earth-shock in the days of Uzziah, king of Judah: and the Lord my God will come, and all his holy ones with him.

Darby's English Translation
14:5 And ye shall flee by the valley of my mountains; for the valley of the mountains shall reach unto Azal: ye shall even flee, like as ye fled from before the earthquake in the days of Uzziah king of Judah. And Jehovah my God shall come, and all the holy ones with thee.

Douay Rheims Bible
14:5 And you shall flee to the valley of those mountains, for the valley of the mountains shall be joined even to the next, and you shall flee r as you fled from the face of the earthquake in the days of Ozias king of Juda: and the Lord my God shall come, and all the saints with him.

Noah Webster Bible
14:5 And ye shall flee to the valley of the mountains; for the valley of the mountains shall reach to Azal: yes, ye shall flee as ye fled from before the earthquake in the days of Uzziah king of Judah: and the LORD my God shall come, and all the saints with thee.

World English Bible
14:5 You shall flee by the valley of my mountains; for the valley of the mountains shall reach to Azel; yes, you shall flee, like as you fled from before the earthquake in the days of Uzziah king of Judah; and Yahweh my God shall come, and all the holy ones with you.

Young's Literal Translation
14:5 And ye have fled to the valley of My mountains, For join doth the valley of the mountains to Azal, And ye have fled as ye fled before the shaking, In the days of Uzziah king of Judah, And come in hath Jehovah my God, All holy ones are with Thee.

6

Modern Hebrew
והיה ביום ההוא
לא־יהיה אור יקרות
יקפאון׃

Paleo-Hebrew (Before 585 B.C.)
14:6

-

.

Hebrew Transliterated
14:6 VHYH BYVM HHV'a L'a-YHYH 'aVUr YQUrVTh YQPh'aVN.

Latin Vulgate
14:6 et erit in die illa non erit lux sed frigus et gelu

King James Version
14:6 And it shall come to pass in that day, that the light shall not be clear, nor dark:

American Standard Version
14:6 And it shall come to pass in that day, that there shall not be light; the bright ones shall withdraw themselves:

Bible in Basic English
14:6 And in that day there will be no heat or cold or ice;

Darby's English Translation
14:6 And it shall come to pass in that day, that there shall not be light; the shining shall be obscured.

Douay Rheims Bible
14:6 And it shall come to pass in that day, that there shall be no light, but cold and frost.

Noah Webster Bible
14:6 And it shall come to pass in that day, that the light shall not be clear, nor dark:

World English Bible
14:6 It shall happen in that day, that there shall not be light; the bright ones shall withdraw themselves:

Young's Literal Translation
14:6 And it hath come to pass, in that day, The precious light is not, it is dense darkness,

7

Modern Hebrew
והיה יום־אחד הוא
יודע ליהוה לא־יום
ולא־לילה והיה
לעת־ערב יהיה־
אור׃

Paleo-Hebrew (Before 585 B.C.)
14:7
-

-
-
- [image] [image] [image] [image] [image] [image] [image] -
.

Hebrew Transliterated
14:7 VHYH YVM-'aChD HV'a YVD'y LYHVH L'a-YVM VL'a-LYLH VHYH L'yTh-'yUrB YHYH- 'aVUr.

Latin Vulgate
14:7 et erit dies una quae nota est Domino non dies neque nox et in tempore vesperae erit lux

King James Version
14:7 But it shall be one day which shall be known to the LORD, not day, nor night: but it shall come to pass, that at evening time it shall be light.

American Standard Version
14:7 but it shall be one day which is known unto Jehovah; not day, and not night; but it shall come to pass, that at evening time there shall be light.

Bible in Basic English
14:7 And it will be unbroken day, such as the Lord has knowledge of, without change of day and night, and even at nightfall it will be light.

Darby's English Translation
14:7 And it shall be one day which is known to Jehovah, not day, and not night; and it shall come to pass, at eventide it shall be light.

Douay Rheims Bible
14:7 And there shall be one day, which is known to the Lord, not day nor night : and in the time of the evening there shall be light.

Noah Webster Bible
14:7 But it shall be one day which shall be known to the LORD, not day, nor night: but it shall come to pass, that at evening it shall be light.

World English Bible
14:7 but it shall be one day which is known to Yahweh; not day, and not night; but it shall come to pass, that at evening time there shall be light.

Young's Literal Translation
14:7 And there hath been one day, It is known to Jehovah, not day nor night, And it hath been at evening-time -- there is light.

8

Modern Hebrew
והיה ביום ההוא
יצאו מים־חיים
מירושלם חצים
אל־הים הקדמוני
וחצים אל־הים
האחרון בקיץ ובחרף
יהיה׃

Paleo-Hebrew (Before 585 B.C.)
14:8

-
-

-

.

Hebrew Transliterated
14:8 VHYH BYVM HHV'a YTSh'aV MYM-ChYYM MYUrVShLM ChTShYM 'aL-HYM HQDMVNY VChTShYM 'aL-HYM H'aChUrVN BQYTSh VBChUrPh YHYH.

Latin Vulgate
14:8 et erit in die illa exibunt aquae vivae de Hierusalem medium earum ad mare orientale et medium earum ad mare novissimum in aestate et in hieme erunt

King James Version
14:8 And it shall be in that day, that living waters shall go out from Jerusalem; half of them toward the former sea, and half of them toward the hinder sea: in summer and in winter shall it be.

American Standard Version
14:8 And it shall come to pass in that day, that living waters shall go out from Jerusalem; half of them toward the eastern sea, and half of them toward the western sea: in summer and in winter shall it be.

Bible in Basic English
14:8 And on that day living waters will go out from Jerusalem; half of them flowing to the sea on the east and half to the sea on the west: in summer and in winter it will be so.

Darby's English Translation
14:8 And it shall come to pass in that day that living waters shall go out from Jerusalem; half of them toward the eastern sea, and half of them toward the hinder sea: in summer and in winter shall it be.

Douay Rheims Bible
14:8 And it shall come to pass in that day, that living waters shall go out from Jerusalem: half of them to the east sea, and half of them to the last sea: they shall be in summer and in winter.

Noah Webster Bible
14:8 And it shall be in that day, that living waters shall go out from Jerusalem; half of them towards the former sea, and half of them towards the hinder sea: in summer and in winter shall it be.

World English Bible
14:8 It shall happen in that day, that living waters shall go out from Jerusalem; half of them toward the eastern sea, and half of them toward the western sea: in summer and in winter shall it be.

Young's Literal Translation
14:8 And it hath come to pass, in that day, Go forth do living waters from Jerusalem, Half of them unto the eastern sea, And half of them unto the western sea, In summer and in winter it is.

9

Modern Hebrew
והיה יהוה למלך
על־כל־הארץ ביום
ההוא יהיה יהוה
אחד ושמו אחד׃

Paleo-Hebrew (Before 585 B.C.)
14:9

- [image] [image] -

.

Hebrew Transliterated
14:9 VHYH YHVH LMLK 'yL-KL-H'aUrTSh BYVM HHV'a YHYH YHVH 'aChD VShMV 'aChD.

Latin Vulgate
14:9 et erit Dominus rex super omnem terram in die illa erit Dominus unus et erit nomen eius unum

King James Version
14:9 And the LORD shall be king over all the earth: in that day shall there be one LORD, and his name one.

American Standard Version
14:9 And Jehovah shall be King over all the earth: in that day shall Jehovah be one, and his name one.

Bible in Basic English
14:9 And the Lord will be King over all the earth: in that day there will be one Lord and his name one.

Darby's English Translation
14:9 And Jehovah shall be king over all the earth: in that day shall there be one Jehovah, and his name one.

Douay Rheims Bible
14:9 And the Lord shall be king over all the earth: in that day there shall be one Lord, and his name shall be one.

Noah Webster Bible
14:9 And the LORD will be king over all the earth: in that day will there be one LORD, and his name one.

World English Bible
14:9 Yahweh shall be King over all the earth: in that day shall Yahweh be one, and his name one.

Young's Literal Translation
14:9 And Jehovah hath become king over all the land, In that day there is one Jehovah, and His name one.

10

Modern Hebrew
יסוב כל־הארץ
כערבה מגבע לרמון
נגב ירושלם וראמה
וישבה תחתיה למשער
בנימן עד־מקום שער
הראשון עד־שער
הפנים ומגדל חננאל
עד יקבי המלך׃

Paleo-Hebrew (Before 585 B.C.)
14:10
-

-
-

.

Hebrew Transliterated
14:10 YSVB KL-H'aUrTSh K'yUrBH MGB'y LUrMVN NGB YUrVShLM VUr'aMH VYShBH ThChThYH LMSh'yUr BNYMN 'yD-MQVM Sh'yUr HUr'aShVN 'yD-Sh'yUr HPhNYM VMGDL ChNN'aL 'yD YQBY HMLK.

Latin Vulgate
14:10 et revertetur omnis terra usque ad desertum de colle Remmon ad austrum Hierusalem et exaltabitur et habitabit in loco suo a porta Beniamin usque ad locum portae Prioris usque ad portam Angulorum et a turre Ananehel usque ad torcularia regis

King James Version
14:10 All the land shall be turned as a plain from Geba to Rimmon south of Jerusalem: and it shall be lifted up, and inhabited in her place, from Benjamin's gate unto the place of the first gate, unto the corner gate, and from the tower of Hananeel unto the king's winepresses.

American Standard Version
14:10 All the land shall be made like the Arabah, from Geba to Rimmon south of Jerusalem; and she shall be lifted up, and shall dwell in her place, from Benjamin`s gate unto the place of the first gate, unto the corner gate, and from the tower of Hananel unto the king`s wine-presses.

Bible in Basic English
14:10 And all the land will become like the Arabah, from Geba to Rimmon south of Jerusalem; and she will be lifted up and be living in her place; from the doorway of Benjamin to the place of the first doorway, to the doorway of the angle, and from the tower of Hananel to the king's wine-crushing places, men will be living in her.

Darby's English Translation
14:10 All the land from Geba to Rimmon south of Jerusalem shall be turned as the Arabah; and Jerusalem shall be lifted up, and shall dwell in her own place, from Benjamin`s gate unto the place of the first gate, unto the corner-gate, and from the tower of Hananeel unto the king`s winepresses.

Douay Rheims Bible
14:10 And all the land shall return even to the desert, from the hill to Remmon to the south of Jerusalem: and she shall be exalted, and shall dwell in her own place, from the gate of Benjamin even to the place of the former gate, and even to the gate of the corners: and from the tower of Hananeel even to the king's wine- presses.

Noah Webster Bible
14:10 All the land shall be turned as a plain from Geba to Rimmon, south of Jerusalem: and it shall be lifted up, and inhabited in her place, from Benjamin's gate to the place of the first gate, to the corner gate, and from the tower of Hananeel to the king's wine-presses.

World English Bible
14:10 All the land shall be made like the Arabah, from Geba to Rimmon south of Jerusalem; and she shall be lifted up, and shall dwell in her place, from Benjamin`s gate to the place of the first gate, to the corner gate, and from the tower of Hananel to the king`s wine-presses.

Young's Literal Translation
14:10 Changed is all the land as a plain, From Gebo to Rimmon, south of Jerusalem, And she hath been high, and hath dwelt in her place, Even from the gate of Benjamin To the place of the first gate, unto the front gate, And from the tower of Hananeel, Unto the wine-vats of the king.

11

Modern Hebrew
וישבו בה וחרם לא
יהיה־עוד וישבה
ירושלם לבטח׃

Paleo-Hebrew (Before 585 B.C.)
14:11

-
.

Hebrew Transliterated
14:11 VYShBV BH VChUrM L'a YHYH-'yVD VYShBH YUrVShLM LBTCh.

Latin Vulgate
14:11 et habitabunt in ea et anathema non erit amplius sed sedebit Hierusalem secura

King James Version
14:11 And men shall dwell in it, and there shall be no more utter destruction; but Jerusalem shall be safely inhabited.

American Standard Version
14:11 And men shall dwell therein, and there shall be no more curse; but Jerusalem shall dwell safely.

Bible in Basic English
14:11 And there will be no more curse; but Jerusalem will be living without fear of danger.

Darby's English Translation
14:11 And men shall dwell in it, and there shall be no more utter destruction; and Jerusalem shall dwell safely.

Douay Rheims Bible
14:11 And people shall dwell in it, and there shall be no more an anathema: but Jerusalem shall sit secure.

Noah Webster Bible
14:11 And men shall dwell in it, and there shall be no more utter destruction; but Jerusalem shall be safely inhabited.

World English Bible
14:11 Men shall dwell therein, and there shall be no more curse; but Jerusalem shall dwell safely.

Young's Literal Translation
14:11 And they have dwelt in her, And destruction is no more, And Jerusalem hath dwelt confidently.

12

Modern Hebrew
וזאת תהיה המגפה
אשר יגף יהוה
את־כל־העמים אשר
צבאו על־ירושלם
המק בשרו והוא עמד
על־רגליו ועיניו
תמקנה בחריהן
ולשונו תמק בפיהם׃

Paleo-Hebrew (Before 585 B.C.)
14:12

- [image] [image] -
-

-

.

Hebrew Transliterated
14:12 VZ'aTh ThHYH HMGPhH 'aShUr YGPh YHVH 'aTh-KL-H'yMYM 'aShUr TShB'aV 'yL-YUrVShLM HMQ BShUrV VHV'a 'yMD 'yL-UrGLYV V'yYNYV ThMQNH BChUrYHN VLShVNV ThMQ BPhYHM.

Latin Vulgate
14:12 et haec erit plaga qua percutiet Dominus omnes gentes quae pugnaverunt adversus Hierusalem tabescet caro uniuscuiusque stantis super pedes suos et oculi eius contabescent in foraminibus suis et lingua eorum contabescet in ore suo

King James Version
14:12 And this shall be the plague wherewith the LORD will smite all the people that have fought against Jerusalem; Their flesh shall consume away while they stand upon their feet, and their eyes shall consume away in their holes, and their tongue shall consume away in their mouth.

American Standard Version
14:12 And this shall be the plague wherewith Jehovah will smite all the peoples that have warred against Jerusalem: their flesh shall consume away while they stand upon their feet, and their eyes shall consume away in their sockets, and their tongue shall consume away in their mouth.

Bible in Basic English
14:12 And this will be the disease which the Lord will send on all the peoples which have been warring against Jerusalem: their flesh will be wasted away while they are on their feet, their eyes will be wasted in their heads and their tongues in their mouths.

Darby's English Translation
14:12 And this shall be the plague wherewith Jehovah will smite all the peoples that have warred against Jerusalem: their flesh shall consume away while they stand upon their feet, and their eyes shall consume away in their holes, and their tongue shall consume away in their mouth.

Douay Rheims Bible
14:12 And this shall be the plague where with the Lord shall strike all nations that have fought against Jerusalem: the flesh of every one shall consume away while they stand upon their feet, and their eyes shall consume away in their holes, and their tongue shall consume away in their mouth.

Noah Webster Bible
14:12 And this shall be the plague with which the LORD will smite all the people that have fought against Jerusalem; Their flesh shall consume away while they stand upon their feet, and their eyes shall consume away in their holes, and their tongue shall consume away in their mouth.

World English Bible
14:12 This shall be the plague with which Yahweh will strike all the peoples who have warred against Jerusalem: their flesh shall consume away while they stand on their feet, and their eyes shall consume away in their sockets, and their tongue shall consume away in their mouth.

Young's Literal Translation
14:12 And this is the plague with which Jehovah Doth plague all the peoples who have warred against Jerusalem, He hath consumed away its flesh, And it is standing on its feet, And its eyes are consumed in their holes, And its tongue is consumed in their mouth.

13

Modern Hebrew
והיה ביום ההוא
תהיה מהומת־יהוה
רבה בהם והחזיקו
איש יד רעהו ועלתה
ידו על־יד רעהו׃

Paleo-Hebrew (Before 585 B.C.)
14:13

-

-
.

Hebrew Transliterated
14:13 VHYH BYVM HHV'a ThHYH MHVMTh-YHVH UrBH BHM VHChZYQV 'aYSh YD Ur'yHV V'yLThH YDV 'yL-YD Ur'yHV.

Latin Vulgate
14:13 in die illo erit tumultus Domini magnus in eis et adprehendet vir manum proximi sui et conseretur manus eius super manum proximi sui

King James Version
14:13 And it shall come to pass in that day, that a great tumult from the LORD shall be among them; and they shall lay hold every one on the hand of his neighbour, and his hand shall rise up against the hand of his neighbour.

American Standard Version
14:13 And it shall come to pass in that day, that a great tumult from Jehovah shall be among them; and they shall lay hold every one on the hand of his neighbor, and his hand shall rise up against the hand of his neighbor.

Bible in Basic English
14:13 And it will be on that day that a great fear will be sent among them from the Lord; and everyone will take his neighbour's hand, and every man's hand will be lifted against his neighbour's.

Darby's English Translation
14:13 And it shall come to pass in that day that a great panic from Jehovah shall be among them; and they shall lay hold every one on the hand of his neighbour, and his hand shall rise up against the hand of his neighbour.

Douay Rheims Bible
14:13 In that day there shall be a great tumult from the Lord among them: and a man shall take the hand of his neighbour, and his hand shall be clasped upon his neighbour's hand.

Noah Webster Bible
14:13 And it shall come to pass in that day, that a great tumult from the LORD shall be among them; and they shall lay hold every one on the hand of his neighbor, and his hand shall rise up against the hand of his neighbor.

World English Bible
14:13 It shall happen in that day, that a great tumult from Yahweh shall be among them; and they shall lay hold everyone on the hand of his neighbor, and his hand shall rise up against the hand of his neighbor.

Young's Literal Translation
14:13 And it hath come to pass, in that day, A great destruction from Jehovah is among them, And they have seized each the hand of his neighbour, And gone up hath his hand against the hand of his neighbour.

14

Modern Hebrew
וגם־יהודה תלחם
בירושלם ואסף חיל
כל־הגוים סביב זהב
וכסף ובגדים לרב
מאד׃

Paleo-Hebrew (Before 585 B.C.)
14:14
-

-

.

Hebrew Transliterated
14:14 VGM-YHVDH ThLChM BYUrVShLM V'aSPh ChYL KL-HGVYM SBYB ZHB VKSPh VBGDYM LUrB M'aD.

Latin Vulgate
14:14 sed et Iudas pugnabit adversus Hierusalem et congregabuntur divitiae omnium gentium in circuitu aurum et argentum et vestes multae satis

King James Version
14:14 And Judah also shall fight at Jerusalem; and the wealth of all the heathen round about shall be gathered together, gold, and silver, and apparel, in great abundance.

American Standard Version
14:14 And Judah also shall fight at Jerusalem; and the wealth of all the nations round about shall be gathered together, gold, and silver, and apparel, in great abundance.

Bible in Basic English
14:14 And even Judah will be fighting against Jerusalem; and the wealth of all the nations round about will be massed together, a great store of gold and silver and clothing.

Darby's English Translation
14:14 And Judah also shall fight at Jerusalem; and the wealth of all the nations round about shall be gathered together -- gold, and silver, and garments, in great abundance.

Douay Rheims Bible
14:14 And even Juda shall fight against Jerusalem: and the riches of all nations round about shall be gathered together, gold, and silver, and garments in great abundance.

Noah Webster Bible
14:14 And Judah also shall fight at Jerusalem; and the wealth of all the heathen around shall be collected, gold, and silver, and apparel, in great abundance.

World English Bible
14:14 Judah also shall fight at Jerusalem; and the wealth of all the nations round about shall be gathered together, gold, and silver, and clothing, in great abundance.

Young's Literal Translation
14:14 And also Judah is fought with in Jerusalem, And gathered hath been the force of all the nations round about, Gold, and silver, and apparel, in great abundance.

15

Modern Hebrew
וכן תהיה מגפת
הסוס הפרד הגמל
והחמור וכל־הבהמה
אשר יהיה במחנות
ההמה כמגפה הזאת׃

Paleo-Hebrew (Before 585 B.C.)
14:15

-

.

Hebrew Transliterated
14:15 VKN ThHYH MGPhTh HSVS HPhUrD HGML VHChMVUr VKL-HBHMH 'aShUr YHYH BMChNVTh HHMH KMGPhH HZ'aTh.

Latin Vulgate
14:15 et sic erit ruina equi et muli cameli et asini et omnium iumentorum quae fuerint in castris illis sicut ruina haec

King James Version
14:15 And so shall be the plague of the horse, of the mule, of the camel, and of the ass, and of all the beasts that shall be in these tents, as this plague.

American Standard Version
14:15 And so shall be the plague of the horse, of the mule, of the camel, and of the ass, and of all the beasts that shall be in those camps, as that plague.

Bible in Basic English
14:15 And the horses and the transport beasts, the camels and the asses and all the beasts in those tents will be attacked by the same disease.

Darby's English Translation
14:15 And so shall be the plague of the horse, of the mule, of the camel, and of the ass, and of all the beasts that shall be in those camps, as this plague.

Douay Rheims Bible
14:15 And the destruction of the horse, and of the mule, and of the camel, and of the ass, and of all the beasts, that shall be in those tents, shall be like this destruction.

Noah Webster Bible
14:15 And so shall be the plague of the horse, of the mule, of the camel, and of the ass, and of all the beasts that shall be in these tents, as this plague.

World English Bible
14:15 So shall be the plague of the horse, of the mule, of the camel, and of the donkey, and of all the animals that shall be in those camps, as that plague.

Young's Literal Translation
14:15 And so is the plague of the horse, of the mule, Of the camel, and of the ass, And of all the cattle that are in these camps, As this plague.

16

Modern Hebrew
והיה כל־הנותר
מכל־הגוים הבאים
על־ירושלם ועלו
מדי שנה בשנה
להשתחות למלך יהוה
צבאות ולחג את־חג
הסכות׃

Paleo-Hebrew (Before 585 B.C.)
14:16
-
-
-

. -

Hebrew Transliterated
14:16 VHYH KL-HNVThUr MKL-HGVYM HB'aYM 'yL-YUrVShLM V'yLV MDY ShNH BShNH LHShThChVTh LMLK YHVH TShB'aVTh VLChG 'aTh-ChG HSKVTh.

Latin Vulgate
14:16 et omnes qui reliqui fuerint de universis gentibus quae venerint contra Hierusalem ascendent ab anno in annum ut adorent regem Dominum exercituum et celebrent festivitatem tabernaculorum

King James Version
14:16 And it shall come to pass, that every one that is left of all the nations which came against Jerusalem shall even go up from year to year to worship the King, the LORD of hosts, and to keep the feast of tabernacles.

American Standard Version
14:16 And it shall come to pass, that every one that is left of all the nations that came against Jerusalem shall go up from year to year to worship the King, Jehovah of hosts, and to keep the feast of tabernacles.

Bible in Basic English
14:16 And it will come about that everyone who is still living, of all those nations who came against Jerusalem, will go up from year to year to give worship to the King, the Lord of armies, and to keep the feast of tents.

Darby's English Translation
14:16 And it shall come to pass, that all that are left of all the nations which came against Jerusalem shall go up from year to year to worship the King, Jehovah of hosts, and to celebrate the feast of tabernacles.

Douay Rheims Bible
14:16 And all they that shall be left of all nations that came against Jerusalem, shall go up from year to year, to adore the King, the Lord of hosts, and to keep the feast of tabernacles.

Noah Webster Bible
14:16 And it shall come to pass, that every one that is left of all the nations which came against Jerusalem shall even go up from year to year to worship the King, the LORD of hosts, and to keep the feast of tabernacles.

World English Bible
14:16 It shall happen, that everyone who is left of all the nations that came against Jerusalem shall go up from year to year to worship the King, Yahweh of Hosts, and to keep the feast of tents.

Young's Literal Translation
14:16 And it hath come to pass, Every one who hath been left of all the nations, Who are coming in against Jerusalem, They have also gone up from year to year, To bow themselves to the King, Jehovah of Hosts, And to celebrate the feast of the booths.

17

Modern Hebrew
והיה אשר לא־יעלה
מאת משפחות הארץ
אל־ירושלם להשתחות
למלך יהוה צבאות
ולא עליהם יהיה
הגשם׃

Paleo-Hebrew (Before 585 B.C.)
14:17

-

-

.

Hebrew Transliterated
14:17 VHYH 'aShUr L'a-Y'yLH M'aTh MShPhChVTh H'aUrTSh 'aL-YUrVShLM LHShThChVTh LMLK YHVH TShB'aVTh VL'a 'yLYHM YHYH HGShM.

Latin Vulgate
14:17 et erit qui non ascenderit de familiis terrae ad Hierusalem ut adoret regem Dominum exercituum non erit super eos imber

King James Version
14:17 And it shall be, that whoso will not come up of all the families of the earth unto Jerusalem to worship the King, the LORD of hosts, even upon them shall be no rain.

American Standard Version
14:17 And it shall be, that whoso of all the families of the earth goeth not up unto Jerusalem to worship the King, Jehovah of hosts, upon them there shall be no rain.

Bible in Basic English
14:17 And it will be that if any one of all the families of the earth does not go up to Jerusalem to give worship to the King, the Lord of armies, on them there will be no rain.

Darby's English Translation
14:17 And it shall be, that whoso goeth not up of the families of the earth unto Jerusalem to worship the King, Jehovah of hosts, upon them shall be no rain.

Douay Rheims Bible
14:17 And it shall come to pass, that he that shall not go up of the families of the land to Jerusalem, to adore the King, the Lord of hosts, there shall be no rain upon them.

Noah Webster Bible
14:17 And it shall be, that whoever will not come up of all the families of the earth to Jerusalem to worship the King, the LORD of hosts, even upon them shall be no rain.

World English Bible
14:17 It shall be, that whoever of all the families of the earth doesn`t go up to Jerusalem to worship the King, Yahweh of Hosts, on them there shall be no rain.

Young's Literal Translation
14:17 And it hath come to pass, That he who doth not go up of the families of the land unto Jerusalem, To bow himself to the King, Jehovah of Hosts, Even on them there is no shower.

18

Modern Hebrew
ואם־משפחת מצרים
לא־תעלה ולא באה
ולא עליהם תהיה
המגפה אשר יגף
יהוה את־הגוים אשר
לא יעלו לחג את־חג
הסכות׃

Paleo-Hebrew (Before 585 B.C.)
14:18
-
-

-

-
.

Hebrew Transliterated
14:18 V'aM-MShPhChTh MTShUrYM L'a-Th'yLH VL'a B'aH VL'a 'yLYHM ThHYH HMGPhH 'aShUr YGPh YHVH 'aTh-HGVYM 'aShUr L'a Y'yLV LChG 'aTh-ChG HSKVTh.

Latin Vulgate
14:18 quod si et familia Aegypti non ascenderit et non venerit nec super eos erit sed erit ruina qua percutiet Dominus omnes gentes quae non ascenderint ad celebrandam festivitatem tabernaculorum

King James Version
14:18 And if the family of Egypt go not up, and come not, that have no rain; there shall be the plague, wherewith the LORD will smite the heathen that come not up to keep the feast of tabernacles.

American Standard Version
14:18 And if the family of Egypt go not up, and come not, neither shall it be upon them; there shall be the plague wherewith Jehovah will smite the nations that go not up to keep the feast of tabernacles.

Bible in Basic English
14:18 And if the family of Egypt does not go up or come there, they will be attacked by the disease which the Lord will send on the nations:

Darby's English Translation
14:18 And if the family of Egypt go not up, and come not, neither shall it be upon them; there shall be the plague, wherewith Jehovah will smite the nations that go not up to celebrate the feast of tabernacles.

Douay Rheims Bible
14:18 And if the family of Egypt go not up nor come: neither shall it be upon them, but there shall be destruction wherewith the Lord will strike all nations that will not go up to keep the feast of tabernacles.

Noah Webster Bible
14:18 And if the family of Egypt shall not go up, and shall not come, that have no rain; there shall be the plague, with which the LORD will smite the heathen that come not up to keep the feast of tabernacles.

World English Bible
14:18 If the family of Egypt doesn`t go up, and doesn`t come, neither shall it be on them; there shall be the plague with which Yahweh will strike the nations that don`t go up to keep the feast of tents.

Young's Literal Translation
14:18 And if the family of Egypt go not up, nor come in, Then not on them is the plague With which Jehovah doth plague the nations That go not up to celebrate the feast of booths.

19

Modern Hebrew
זאת תהיה חטאת
מצרים וחטאת
כל־הגוים אשר לא
יעלו לחג את־חג
הסכות׃

Paleo-Hebrew (Before 585 B.C.)
14:19

-

. -

Hebrew Transliterated
14:19 Z'aTh ThHYH ChT'aTh MTShUrYM VChT'aTh KL-HGVYM 'aShUr L'a Y'yLV LChG 'aTh-ChG HSKVTh.

Latin Vulgate
14:19 hoc erit peccatum Aegypti et hoc peccatum omnium gentium quae non ascenderint ad celebrandam festivitatem tabernaculorum

King James Version
14:19 This shall be the punishment of Egypt, and the punishment of all nations that come not up to keep the feast of tabernacles.

American Standard Version
14:19 This shall be the punishment of Egypt, and the punishment of all the nations that go not up to keep the feast of tabernacles.

Bible in Basic English
14:19 This will be the punishment of Egypt, and the punishment of all the nations who do not go up to keep the feast of tents.

Darby's English Translation
14:19 This shall be the punishment of Egypt, and the punishment of all the nations that go not up to celebrate the feast of tabernacles.

Douay Rheims Bible
14:19 This shall be the sin of Egypt, and this the sin of all nations, that will not go up to keep the feast of tabernacles.

Noah Webster Bible
14:19 This shall be the punishment of Egypt, and the punishment of all nations that come not up to keep the feast of tabernacles.

World English Bible
14:19 This shall be the punishment of Egypt, and the punishment of all the nations that don`t go up to keep the feast of tents.

Young's Literal Translation
14:19 This is the punishment of the sin of Egypt, And the punishment of the sin of all the nations, That go not up to celebrate the feast of booths.

20

Modern Hebrew
ביום ההוא יהיה
על־מצלות הסוס קדש
ליהוה והיה הסירות
בבית יהוה כמזרקים
לפני המזבח׃

Paleo-Hebrew (Before 585 B.C.)
14:20

-

.

Hebrew Transliterated
14:20 BYVM HHV'a YHYH 'yL-MTShLVTh HSVS QDSh LYHVH VHYH HSYUrVTh BBYTh YHVH KMZUrQYM LPhNY HMZBCh.

Latin Vulgate
14:20 in die illo erit quod super frenum equi est sanctum Domino et erunt lebetes in domo Domini quasi fialae coram altari

King James Version
14:20 In that day shall there be upon the bells of the horses, HOLINESS UNTO THE LORD; and the pots in the LORD'S house shall be like the bowls before the altar.

American Standard Version
14:20 In that day shall there be upon the bells of the horses, HOLY UNTO JEHOVAH; and the pots in Jehovah`s house shall be like the bowls before the altar.

Bible in Basic English
14:20 On that day all the bells of the horses will be holy to the Lord, and the pots in the Lord's house will be like the basins before the altar.

Darby's English Translation
14:20 In that day shall there be upon the bells of the horses, HOLINESS UNTO JEHOVAH; and the pots in Jehovah`s house shall be like the bowls before the altar.

Douay Rheims Bible
14:20 In that day that which is upon the bridle of the horse shall be holy to the Lord: and the caldrons in the house of the Lord shall be as the phials before the altar.

Noah Webster Bible
14:20 In that day there shall be upon the bells of the horses, HOLINESS TO THE LORD; and the pots in the LORD'S house shall be like the bowls before the altar.

World English Bible
14:20 In that day shall there be on the bells of the horses, HOLY TO YAHWEH; and the pots in Yahweh`s house shall be like the bowls before the altar.

Young's Literal Translation
14:20 In that day there is on bells of the horse, `Holy to Jehovah,` And the pots in the house of Jehovah Have been as bowls before the altar.

21

Modern Hebrew
והיה כל־סיר
בירושלם וביהודה
קדש ליהוה צבאות
ובאו כל־הזבחים
ולקחו מהם ובשלו
בהם ולא־יהיה
כנעני עוד
בבית־יהוה צבאות
ביום ההוא׃

Paleo-Hebrew (Before 585 B.C.)
14:21
-

-

-

-
.

Hebrew Transliterated
14:21 VHYH KL-SYUr BYUrVShLM VBYHVDH QDSh LYHVH TShB'aVTh VB'aV KL-HZBChYM VLQChV MHM VBShLV BHM VL'a-YHYH KN'yNY 'yVD BBYTh-YHVH TShB'aVTh BYVM HHV'a.

Latin Vulgate
14:21

King James Version
14:21 Yea, every pot in Jerusalem and in Judah shall be holiness unto the LORD of hosts: and all they that sacrifice shall come and take of them, and seethe therein: and in that day there shall be no more the Canaanite in the house of the LORD of hosts.

American Standard Version
14:21 Yea, every pot in Jerusalem and in Judah shall be holy unto Jehovah of hosts; and all they that sacrifice shall come and take of them, and boil therein: and in that day there shall be no more a Canaanite in the house of Jehovah of hosts.

Bible in Basic English
14:21 And every pot in Jerusalem and in Judah will be holy to the Lord of armies: and all those who make offerings will come and take them for boiling their offerings: in that day there will be no more traders in the house of the Lord of armies.

Darby's English Translation
14:21 And every pot in Jerusalem and in Judah shall be holiness unto Jehovah of hosts; and all they that sacrifice shall come and take of them, and seethe therein. And in that day there shall be no more a Canaanite in the house of Jehovah of hosts.

Douay Rheims Bible
14:21 And every caldron in Jerusalem and Juda shall be sanctified to the Lord of hosts: and all that sacrifice shall come, and take of them, and shall seethe in them: and the merchant shall be no more in the house of the Lord of hosts in that day.

Noah Webster Bible
14:21 Yes, every pot in Jerusalem and in Judah shall be holiness to the LORD of hosts: and all they that sacrifice shall come and take of them, and seethe in them: and in that day there shall be no more the Canaanite in the house of the LORD of hosts.

World English Bible
14:21 Yes, every pot in Jerusalem and in Judah shall be holy to Yahweh of Hosts; and all those who sacrifice shall come and take of them, and boil therein: and in that day there shall be no more a Canaanite in the house of Yahweh of Hosts.

Young's Literal Translation
14:21 And every pot in Jerusalem, and in Judah, Have been holy to Jehovah of Hosts, And all those sacrificing have come in, And have taken of them, and boiled in them, And there is no merchant any more in the house of Jehovah of Hosts in that day!

Malachi 1


Malachi Chapter 1 - Parallel Hebrew Old Testament

Matthew Henry
Zechariah 14

The Book of Malachi

Chapter 1

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14

1

Modern Hebrew
משא דבר־יהוה
אל־ישראל ביד
מלאכי׃

Paleo-Hebrew (Before 585 B.C.)
1:1
-
-
.

Hebrew Transliterated
1:1 MSh'a DBUr-YHVH 'aL-YShUr'aL BYD ML'aKY.

Latin Vulgate
1:1 onus verbi Domini ad Israhel in manu Malachi

King James Version
1:1 The burden of the word of the LORD to Israel by Malachi.

American Standard Version
1:1 The burden of the word of Jehovah to Israel by Malachi.

Bible in Basic English
1:1 The word of the Lord to Israel by Malachi.

Darby's English Translation
1:1 The burden of the word of Jehovah to Israel by Malachi.

Douay Rheims Bible
1:1 The burden of the word of the Lord to Israel by the hand of Malachias.

Noah Webster Bible
1:1 The burden of the word of the LORD to Israel by Malachi.

World English Bible
1:1 The burden of the word of Yahweh to Israel by Malachi.

Young's Literal Translation
1:1 The burden of a word of Jehovah unto Israel by the hand of Malachi:

2

Modern Hebrew
אהבתי אתכם אמר
יהוה ואמרתם במה
אהבתנו הלוא־אח
עשו ליעקב נאם־
יהוה ואהב
את־יעקב׃

Paleo-Hebrew (Before 585 B.C.)
1:2

-

-
. -

Hebrew Transliterated
1:2 'aHBThY 'aThKM 'aMUr YHVH V'aMUrThM BMH 'aHBThNV HLV'a-'aCh 'yShV LY'yQB N'aM- YHVH V'aHB 'aTh-Y'yQB.

Latin Vulgate
1:2 dilexi vos dicit Dominus et dixistis in quo dilexisti nos nonne frater erat Esau Iacob dicit Dominus et dilexi Iacob

King James Version
1:2 I have loved you, saith the LORD. Yet ye say, Wherein hast thou loved us? Was not Esau Jacob's brother? saith the LORD: yet I loved Jacob,

American Standard Version
1:2 I have loved you, saith Jehovah. Yet ye say, Wherein hast thou loved us? Was not Esau Jacob`s brother, saith Jehovah: yet I loved Jacob;

Bible in Basic English
1:2 You have been loved by me, says the Lord. But you say, Where was your love for us? Was not Esau Jacob's brother? says the Lord: but Jacob was loved by me,

Darby's English Translation
1:2 I have loved you, saith Jehovah; but ye say, Wherein hast thou loved us? Was not Esau Jacob`s brother? saith Jehovah, and I loved Jacob,

Douay Rheims Bible
1:2 I have loved you, saith the Lord: and you have said: Wherein hast thou loved us? Was not Esau brother to Jacob, saith the Lord, and I have loved Jacob,

Noah Webster Bible
1:2 I have loved you, saith the LORD. Yet ye say, In what hast thou loved us? Was not Esau Jacob's brother? saith the LORD: yet I loved Jacob,

World English Bible
1:2 I have loved you, says Yahweh. Yet you say, Wherein have you loved us? Was not Esau Jacob`s brother, says Yahweh: yet I loved Jacob;

Young's Literal Translation
1:2 I have loved you, said Jehovah, And ye have said, `In what hast Thou loved us?`

3

Modern Hebrew
ואת־עשו שנאתי
ואשים את־הריו
שממה ואת־נחלתו
לתנות מדבר׃

Paleo-Hebrew (Before 585 B.C.)
1:3
-
-
-
.

Hebrew Transliterated
1:3 V'aTh-'yShV ShN'aThY V'aShYM 'aTh-HUrYV ShMMH V'aTh-NChLThV LThNVTh MDBUr.

Latin Vulgate
1:3 Esau autem odio habui et posui montes eius in solitudinem et hereditatem eius in dracones deserti

King James Version
1:3 And I hated Esau, and laid his mountains and his heritage waste for the dragons of the wilderness.

American Standard Version
1:3 but Esau I hated, and made his mountains a desolation, and gave his heritage to the jackals of the wilderness.

Bible in Basic English
1:3 And Esau was hated, and I sent destruction on his mountains, and gave his heritage to the beasts of the waste land.

Darby's English Translation
1:3 and I hated Esau; and made his mountains a desolation, and gave his inheritance to the jackals of the wilderness.

Douay Rheims Bible
1:3 But have hated Esau? and I have made his mountains a wilderness, and given his inheritance to the dragons of the desert.

Noah Webster Bible
1:3 And I hated Esau, and laid his mountains and his heritage waste for the dragons of the wilderness.

World English Bible
1:3 but Esau I hated, and made his mountains a desolation, and gave his heritage to the jackals of the wilderness.

Young's Literal Translation
1:3 Is not Esau Jacob`s brother? -- an affirmation of Jehovah, And I love Jacob, and Esau I have hated, And I make his mountains a desolation, And his inheritance for dragons of a wilderness.

4

Modern Hebrew
כי־תאמר אדום
רששנו ונשוב ונבנה
חרבות כה אמר יהוה
צבאות המה יבנו
ואני אהרוס וקראו
להם גבול רשעה
והעם אשר־זעם יהוה
עד־עולם׃

Paleo-Hebrew (Before 585 B.C.)
1:4
-

-
. -

Hebrew Transliterated
1:4 KY-Th'aMUr 'aDVM UrShShNV VNShVB VNBNH ChUrBVTh KH 'aMUr YHVH TShB'aVTh HMH YBNV V'aNY 'aHUrVS VQUr'aV LHM GBVL UrSh'yH VH'yM 'aShUr-Z'yM YHVH 'yD-'yVLM.

Latin Vulgate
1:4 quod si dixerit Idumea destructi sumus sed revertentes aedificabimus quae deserta sunt haec dicit Dominus exercituum isti aedificabunt et ego destruam et vocabuntur Termini impietatis et Populus cui iratus est Dominus usque in aeternum

King James Version
1:4 Whereas Edom saith, We are impoverished, but we will return and build the desolate places; thus saith the LORD of hosts, They shall build, but I will throw down; and they shall call them, The border of wickedness, and, The people against whom the LORD hath indignation for ever.

American Standard Version
1:4 Whereas Edom saith, We are beaten down, but we will return and build the waste places; thus saith Jehovah of hosts, They shall build, but I will throw down; and men shall call them The border of wickedness, and The people against whom Jehovah hath indignation for ever.

Bible in Basic English
1:4 Though Edom says, We are crushed down but we will come back, building up the waste places; this is what the Lord of armies has said: They may put up buildings, but I will have them pulled down; and they will be named The land of evil-doing, and The people against whom the Lord keeps his wrath for ever.

Darby's English Translation
1:4 If Edom say, We are broken down, but we will build again the ruined places, -- thus saith Jehovah of hosts: They shall build, but I will throw down; and men shall call them the territory of wickedness, and the people against whom Jehovah hath indignation for ever.

Douay Rheims Bible
1:4 But if Edom shall say: We are destroyed, but we will return and build up what hath been destroyed: thus saith the Lord of hosts: They shall build up, and I will throw down: and they shall be called the borders of wickedness, and the people with whom the Lord is angry for ever.

Noah Webster Bible
1:4 Whereas Edom saith, We are impoverished, but we will return and build the desolate places; thus saith the LORD of hosts, They shall build, but I will throw down; and they shall call them, The border of wickedness, and, The people against whom the LORD hath indignation for ever.

World English Bible
1:4 Whereas Edom says, We are beaten down, but we will return and build the waste places; thus says Yahweh of Hosts, They shall build, but I will throw down; and men shall call them The border of wickedness, and The people against whom Yahweh has indignation forever.

Young's Literal Translation
1:4 Because Edom saith, `We have been made poor, And we turn back and we build the wastes,` Thus said Jehovah of Hosts: They do build, and I do destroy, And men have called to them, `O region of wickedness,` `O people whom Jehovah defied to the age.`

5

Modern Hebrew
ועיניכם תראינה
ואתם תאמרו יגדל
יהוה מעל לגבול
ישראל׃

Paleo-Hebrew (Before 585 B.C.)
1:5

.

Hebrew Transliterated
1:5 V'yYNYKM ThUr'aYNH V'aThM Th'aMUrV YGDL YHVH M'yL LGBVL YShUr'aL.

Latin Vulgate
1:5 et oculi vestri videbunt et vos dicetis magnificetur Dominus super terminum Israhel

King James Version
1:5 And your eyes shall see, and ye shall say, The LORD will be magnified from the border of Israel.

American Standard Version
1:5 And your eyes shall see, and ye shall say, Jehovah be magnified beyond the border of Israel.

Bible in Basic English
1:5 And your eyes will see it; and you will say, The Lord is great even outside the limits of Israel.

Darby's English Translation
1:5 And your eyes shall see it, and ye shall say, Jehovah is magnified beyond the border of Israel.

Douay Rheims Bible
1:5 And your eyes shall see, and you shall say: The Lord be magnified upon the border of Israel.

Noah Webster Bible
1:5 And your eyes shall see, and ye shall say, The LORD will be magnified from the border of Israel.

World English Bible
1:5 Your eyes shall see, and you shall say, Yahweh be magnified beyond the border of Israel.

Young's Literal Translation
1:5 And your eyes do see, and ye say, `Magnified is Jehovah beyond the border of Israel,

6

Modern Hebrew
בן יכבד אב ועבד
אדניו ואם־אב אני
איה כבודי
ואם־אדונים אני
איה מוראי אמר
יהוה צבאות לכם
הכהנים בוזי שמי
ואמרתם במה בזינו
את־ שמך׃

Paleo-Hebrew (Before 585 B.C.)
1:6

-

-

-
.

Hebrew Transliterated
1:6 BN YKBD 'aB V'yBD 'aDNYV V'aM-'aB 'aNY 'aYH KBVDY V'aM-'aDVNYM 'aNY 'aYH MVUr'aY 'aMUr YHVH TShB'aVTh LKM HKHNYM BVZY ShMY V'aMUrThM BMH BZYNV 'aTh- ShMK.

Latin Vulgate
1:6 filius honorat patrem et servus dominum suum si ergo pater ego sum ubi est honor meus et si dominus ego sum ubi est timor meus dicit Dominus exercituum ad vos o sacerdotes qui despicitis nomen meum et dixistis in quo despeximus nomen tuum

King James Version
1:6 A son honoureth his father, and a servant his master: if then I be a father, where is mine honour? and if I be a master, where is my fear? saith the LORD of hosts unto you, O priests, that despise my name. And ye say, Wherein have we despised thy name?

American Standard Version
1:6 A son honoreth his father, and a servant his master: if then I am a father, where is mine honor? and if I am a master, where is my fear? saith Jehovah of hosts unto you, O priests, that despise my name. And ye say, Wherein have we despised thy name?

Bible in Basic English
1:6 A son gives honour to his father, and a servant has fear of his master: if then I am a father, where is my honour? and if I am a master, where is the fear of me? says the Lord of armies to you, O priests, who give no value to my name. And you say, How have we not given value to your name?

Darby's English Translation
1:6 A son honoureth his father, and a servant his master: if then I be a father, where is mine honour? and if I be a master, where is my fear? saith Jehovah of hosts unto you, priests, that despise my name. But ye say, Wherein have we despised thy name?

Douay Rheims Bible
1:6 The son honoureth the father, and the servant his master: if then I be a father, where is my honour? and if I be a master, where is my fear? saith the Lord of hosts.

Noah Webster Bible
1:6 A son honoreth his father, and a servant his master: if then I am a father, where is my honor? and if I am a master, where is my fear? saith the LORD of hosts to you, O priests, that despise my name. And ye say, In what have we despised thy name?

World English Bible
1:6 A son honors his father, and a servant his master: if then I am a father, where is my honor? and if I am a master, where is my fear? says Yahweh of Hosts to you, priests, who despise my name. You say, Wherein have we despised your name?

Young's Literal Translation
1:6 A son honoureth a father, and a servant his master. And if I am a father, where is Mine honour? And if I am a master, where is My fear? Said Jehovah of Hosts to you, O priests, despising My name! And ye have said: `In what have we despised Thy name?`

7

Modern Hebrew
מגישים על־מזבחי
לחם מגאל ואמרתם
במה גאלנוך באמרכם
שלחן יהוה נבזה
הוא׃

Paleo-Hebrew (Before 585 B.C.)
1:7
-

.

Hebrew Transliterated
1:7 MGYShYM 'yL-MZBChY LChM MG'aL V'aMUrThM BMH G'aLNVK B'aMUrKM ShLChN YHVH NBZH HV'a.

Latin Vulgate
1:7 offertis super altare meum panem pollutum et dicitis in quo polluimus te in eo quod dicitis mensa Domini despecta est

King James Version
1:7 Ye offer polluted bread upon mine altar; and ye say, Wherein have we polluted thee? In that ye say, The table of the LORD is contemptible.

American Standard Version
1:7 Ye offer polluted bread upon mine altar. And ye say, Wherein have we polluted thee? In that ye say, The table of Jehovah is contemptible.

Bible in Basic English
1:7 You put unclean bread on my altar. And you say, How have we made it unclean? By your saying, The table of the Lord is of no value.

Darby's English Translation
1:7 Ye offer polluted bread upon mine altar; and ye say, Wherein have we polluted thee? In that ye say, The table of Jehovah is contemptible.

Douay Rheims Bible
1:7 To you, O priests, that despise my name, and have said: Wherein have we despised thy name? You offer polluted bread upon my altar, and you say: Wherein have we polluted thee? In that you say: The table of the Lord is contemptible.

Noah Webster Bible
1:7 Ye offer polluted bread upon my altar? and ye say, In what have we polluted thee? In that ye say, The table of the LORD is contemptible.

World English Bible
1:7 You offer polluted bread on my altar. You say, Wherein have we polluted you? In that you say, The table of Yahweh is contemptible.

Young's Literal Translation
1:7 Ye are bringing nigh on Mine altar polluted bread, And ye have said: `In what have we polluted Thee?` In your saying: `The table of Jehovah -- it is despicable,`

8

Modern Hebrew
וכי־תגשון עור
לזבח אין רע וכי
תגישו פסח וחלה
אין רע הקריבהו נא
לפחתך הירצך או
הישא פניך אמר
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
1:8
-

.

Hebrew Transliterated
1:8 VKY-ThGShVN 'yVUr LZBCh 'aYN Ur'y VKY ThGYShV PhSCh VChLH 'aYN Ur'y HQUrYBHV N'a LPhChThK HYUrTShK 'aV HYSh'a PhNYK 'aMUr YHVH TShB'aVTh.

Latin Vulgate
1:8 si offeratis caecum ad immolandum nonne malum est et si offeratis claudum et languidum nonne malum est offer illud duci tuo si placuerit ei aut si susceperit faciem tuam dicit Dominus exercituum

King James Version
1:8 And if ye offer the blind for sacrifice, is it not evil? and if ye offer the lame and sick, is it not evil? offer it now unto thy governor; will he be pleased with thee, or accept thy person? saith the LORD of hosts.

American Standard Version
1:8 And when ye offer the blind for sacrifice, it is no evil! and when ye offer the lame and sick, it is no evil! Present it now unto thy governor; will he be pleased with thee? or will he accept thy person? saith Jehovah of hosts.

Bible in Basic English
1:8 And when you give what is blind for an offering, it is no evil! and when you give what is damaged and ill, it is no evil! Give it now to your ruler; will he be pleased with you, or will you have his approval? says the Lord of armies.

Darby's English Translation
1:8 And if ye offer the blind for sacrifice, is it not evil? And if ye offer the lame and sick, is it not evil? Present it now unto thy governor: will he be pleased with thee? or will he accept thy person? saith Jehovah of hosts.

Douay Rheims Bible
1:8 If you offer the blind for sacrifice, is it not evil? and if you offer the lame and the sick, is it not evil? offer it to thy prince, if he will be pleased with it, or if he will regard thy face, saith the Lord of hosts.

Noah Webster Bible
1:8 And if ye offer the blind for sacrifice, is it not evil? and if ye offer the lame and sick, is it not evil? offer it now to thy governor; will he be pleased with thee, or accept thy person? saith the LORD of hosts.

World English Bible
1:8 When you offer the blind for sacrifice, it is no evil! and when you offer the lame and sick, it is no evil! Present it now to your governor; will he be pleased with you? or will he accept your person? says Yahweh of Hosts.

Young's Literal Translation
1:8 And when ye bring nigh the blind for sacrifice, `There is no evil,` And when ye bring nigh the lame and sick, `There is no evil;` Bring it near, I pray thee, to thy governor -- Doth he accept thee? or doth he lift up thy face? Said Jehovah of Hosts.

9

Modern Hebrew
ועתה חלו־נא
פני־אל ויחננו
מידכם היתה זאת
הישא מכם פנים אמר
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
1:9
-
-

.

Hebrew Transliterated
1:9 V'yThH ChLV-N'a PhNY-'aL VYChNNV MYDKM HYThH Z'aTh HYSh'a MKM PhNYM 'aMUr YHVH TShB'aVTh.

Latin Vulgate
1:9 et nunc deprecamini vultum Dei ut misereatur vestri de manu enim vestra factum est hoc si quo modo suscipiat facies vestras dicit Dominus exercituum

King James Version
1:9 And now, I pray you, beseech God that he will be gracious unto us: this hath been by your means: will he regard your persons? saith the LORD of hosts.

American Standard Version
1:9 And now, I pray you, entreat the favor of God, that he may be gracious unto us: this hath been by your means: will he accept any of your persons? saith Jehovah of hosts.

Bible in Basic English
1:9 And now, make request for the grace of God so that he may have mercy on us: this has been your doing: will he give his approval to any of you? says the Lord of armies.

Darby's English Translation
1:9 And now, I pray you, beseech �God that he will be gracious unto us. This hath been of your hand: will he accept any of your persons? saith Jehovah of hosts.

Douay Rheims Bible
1:9 And now beseech ye the face of God, that he may have mercy on you, (for by your hand hath this been done,) if by any means he will receive your faces, saith the Lord of hosts.

Noah Webster Bible
1:9 And now, I pray you, beseech God that he will be gracious to us: this hath been by your means: will he regard your person? saith the LORD of hosts.

World English Bible
1:9 Now, please entreat the favor of God, that he may be gracious to us: this has been by your means: will he accept any of your persons? says Yahweh of Hosts.

Young's Literal Translation
1:9 And now, appease, I pray thee, the face of God, And He doth favour us; From your own hand hath this been, Doth He accept of you appearances? Said Jehovah of Hosts.

10

Modern Hebrew
מי גם־בכם ויסגר
דלתים ולא־תאירו
מזבחי חנם אין־לי
חפץ בכם אמר יהוה
צבאות ומנחה
לא־ארצה מידכם׃

Paleo-Hebrew (Before 585 B.C.)
1:10
-

-
-

. -

Hebrew Transliterated
1:10 MY GM-BKM VYSGUr DLThYM VL'a-Th'aYUrV MZBChY ChNM 'aYN-LY ChPhTSh BKM 'aMUr YHVH TShB'aVTh VMNChH L'a-'aUrTShH MYDKM.

Latin Vulgate
1:10 quis est in vobis qui claudat ostia et incendat altare meum gratuito non est mihi voluntas in vobis dicit Dominus exercituum et munus non suscipiam de manu vestra

King James Version
1:10 Who is there even among you that would shut the doors for nought? neither do ye kindle fire on mine altar for nought. I have no pleasure in you, saith the LORD of hosts, neither will I accept an offering at your hand.

American Standard Version
1:10 Oh that there were one among you that would shut the doors, that ye might not kindle fire on mine altar in vain! I have no pleasure in you, saith Jehovah of hosts, neither will I accept an offering at your hand.

Bible in Basic English
1:10 If only there was one among you who would see that the doors were shut, so that you might not put a light to the fire on my altar for nothing! I have no pleasure in you, says the Lord of armies, and I will not take an offering from your hands.

Darby's English Translation
1:10 Who is there among you that would even shut the doors? and ye would not kindle fire on mine altar for nothing. I have no delight in you, saith Jehovah of hosts, neither will I accept an oblation at your hand.

Douay Rheims Bible
1:10 Who is there among you, that will shut the doors, and will kindle the fire on my altar gratis? I have no pleasure in you, saith the Lord of hosts: and I will not receive a gift of your hand.

Noah Webster Bible
1:10 Who is there even among you that would shut the doors for nought? neither do ye kindle fire on my altar for naught. I have no pleasure in you, saith the LORD of hosts, neither will I accept an offering at your hand.

World English Bible
1:10 Oh that there were one among you who would shut the doors, that you might not kindle fire on my altar in vain! I have no pleasure in you, says Yahweh of hosts, neither will I accept an offering at your hand.

Young's Literal Translation
1:10 Who is even among you, And he shutteth the two-leaved doors? Yea, ye do not kindle Mine altar for nought, I have no pleasure in you, said Jehovah of Hosts, And a present I do not accept of your hand.

11

Modern Hebrew
כי ממזרח־שמש
ועד־מבואו גדול
שמי בגוים
ובכל־מקום מקטר
מגש לשמי ומנחה
טהורה כי־גדול שמי
בגוים אמר יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
1:11
-
-

-

-

.

Hebrew Transliterated
1:11 KY MMZUrCh-ShMSh V'yD-MBV'aV GDVL ShMY BGVYM VBKL-MQVM MQTUr MGSh LShMY VMNChH THVUrH KY-GDVL ShMY BGVYM 'aMUr YHVH TShB'aVTh.

Latin Vulgate
1:11 ab ortu enim solis usque ad occasum magnum est nomen meum in gentibus et in omni loco sacrificatur et offertur nomini meo oblatio munda quia magnum nomen meum in gentibus dicit Dominus exercituum

King James Version
1:11 For from the rising of the sun even unto the going down of the same my name shall be great among the Gentiles; and in every place incense shall be offered unto my name, and a pure offering: for my name shall be great among the heathen, saith the LORD of hosts.

American Standard Version
1:11 For from the rising of the sun even unto the going down of the same my name shall be great among the Gentiles; and in every place incense shall be offered unto my name, and a pure offering: for my name shall be great among the Gentiles, saith Jehovah of hosts.

Bible in Basic English
1:11 For, from the coming up of the sun till its going down, my name is great among the Gentiles; and in every place the smell of burning flesh is offered to my name, and a clean offering: for my name is great among the Gentiles, says the Lord of armies.

Darby's English Translation
1:11 For from the rising of the sun even unto its setting my name shall be great among the nations; and in every place incense shall be offered unto my name, and a pure oblation: for my name shall be great among the nations, saith Jehovah of hosts.

Douay Rheims Bible
1:11 For from the rising of the sun even to the going down, my name is great among the Gentiles, and in every place there is sacrifice, and there is offered to my name a clean oblation: for my name is great among the Gentiles, saith the Lord of hosts.

Noah Webster Bible
1:11 For from the rising of the sun even to the setting of the same, my name shall be great among the Gentiles; and in every place incense shall be offered to my name, and a pure offering: for my name shall be great among the heathen, saith the LORD of hosts.

World English Bible
1:11 For from the rising of the sun even to the going down of the same my name shall be great among the Gentiles; and in every place incense shall be offered to my name, and a pure offering: for my name shall be great among the Gentiles, says Yahweh of Hosts.

Young's Literal Translation
1:11 For, from the rising of the sun to its going in, Great is My name among nations, And in every place perfume is brought nigh to My name, and a pure present, For great is My name among nations, Said Jehovah of Hosts.

12

Modern Hebrew
ואתם מחללים אותו
באמרכם שלחן אדני
מגאל הוא וניבו
נבזה אכלו׃

Paleo-Hebrew (Before 585 B.C.)
1:12

.

Hebrew Transliterated
1:12 V'aThM MChLLYM 'aVThV B'aMUrKM ShLChN 'aDNY MG'aL HV'a VNYBV NBZH 'aKLV.

Latin Vulgate
1:12 et vos polluistis illud in eo quod dicitis mensa Domini contaminata est et quod superponitur contemptibile est cum igni qui illud devorat

King James Version
1:12 But ye have profaned it, in that ye say, The table of the LORD is polluted; and the fruit thereof, even his meat, is contemptible.

American Standard Version
1:12 But ye profane it, in that ye say, The table of Jehovah is polluted, and the fruit thereof, even its food, is contemptible.

Bible in Basic English
1:12 But you make it unholy by saying, The Lord's table has become unclean, and his food is of no value.

Darby's English Translation
1:12 But ye profane it, in that ye say, The table of the Lord is polluted; and the fruit thereof, his food, is contemptible.

Douay Rheims Bible
1:12 And you have profaned it in that you say: The table of the Lord is defiled: and that which is laid thereupon is contemptible with the fire that devoureth it.

Noah Webster Bible
1:12 But ye have profaned it, in that ye say, The table of the LORD is polluted; and the fruit of it, even his provision, is contemptible.

World English Bible
1:12 But you profane it, in that you say, The table of Yahweh is polluted, and the fruit of it, even its food, is contemptible.

Young's Literal Translation
1:12 And ye are polluting it in your saying, `The table of Jehovah -- it is polluted, As to its fruit -- despicable is its food.`

13

Modern Hebrew
ואמרתם הנה מתלאה
והפחתם אותו אמר
יהוה צבאות והבאתם
גזול ואת־ הפסח
ואת־החולה והבאתם
את־המנחה הארצה
אותה מידכם אמר
יהוה׃

Paleo-Hebrew (Before 585 B.C.)
1:13

-
-
-

.

Hebrew Transliterated
1:13 V'aMUrThM HNH MThL'aH VHPhChThM 'aVThV 'aMUr YHVH TShB'aVTh VHB'aThM GZVL V'aTh- HPhSCh V'aTh-HChVLH VHB'aThM 'aTh-HMNChH H'aUrTShH 'aVThH MYDKM 'aMUr YHVH.

Latin Vulgate
1:13 et dixistis ecce de labore et exsuflastis illud dicit Dominus exercituum et intulistis de rapinis claudum et languidum et intulistis munus numquid suscipiam illud de manu vestra dicit Dominus

King James Version
1:13 Ye said also, Behold, what a weariness is it! and ye have snuffed at it, saith the LORD of hosts; and ye brought that which was torn, and the lame, and the sick; thus ye brought an offering: should I accept this of your hand? saith the LORD.

American Standard Version
1:13 Ye say also, Behold, what a weariness is it! and ye have snuffed at it, saith Jehovah of hosts; and ye have brought that which was taken by violence, and the lame, and the sick; thus ye bring the offering: should I accept this at your hand? saith Jehovah.

Bible in Basic English
1:13 And you say, See, what a weariness it is! and you let out your breath at it, says the Lord of armies; and you have given what has been cut about by beasts, and what is damaged in its feet and ill; this is the offering you give: will this be pleasing to me from your hands? says the Lord.

Darby's English Translation
1:13 And ye say, Behold, what a weariness! And ye have puffed at it, saith Jehovah of hosts, and ye bring that which was torn, and the lame, and the sick; thus ye bring the oblation: should I accept this of your hand? saith Jehovah.

Douay Rheims Bible
1:13 And you have said: Behold of our labour, and you puffed it away, saith the Lord of hosts, and you brought in of rapine the lame, and the sick, and brought in an offering: shall I accept it at your hands, saith the Lord?

Noah Webster Bible
1:13 Ye said also, Behold, what a weariness is it! and ye have snuffed at it, saith the LORD of hosts; and ye brought that which was torn, and the lame, and the sick; thus ye brought an offering: should I accept this from your hand? saith the LORD.

World English Bible
1:13 You say also, Behold, what a weariness is it! and you have snuffed at it, says Yahweh of Hosts; and you have brought that which was taken by violence, and the lame, and the sick; thus you bring the offering: should I accept this at your hand? says Yahweh.

Young's Literal Translation
1:13 And ye have said, `Lo, what a weariness,` And ye have puffed at it, said Jehovah of Hosts, And ye have brought in plunder, And the lame and the sick, And ye have brought in the present! Do I accept it from your hand? said Jehovah.

14

Modern Hebrew
וארור נוכל ויש
בעדרו זכר ונדר
וזבח משחת לאדני
כי מלך גדול אני
אמר יהוה צבאות
ושמי נורא בגוים׃

Paleo-Hebrew (Before 585 B.C.)
1:14

.

Hebrew Transliterated
1:14 V'aUrVUr NVKL VYSh B'yDUrV ZKUr VNDUr VZBCh MShChTh L'aDNY KY MLK GDVL 'aNY 'aMUr YHVH TShB'aVTh VShMY NVUr'a BGVYM.

Latin Vulgate
1:14 maledictus dolosus qui habet in grege suo masculum et votum faciens immolat debile Domino quia rex magnus ego dicit Dominus exercituum et nomen meum horribile in gentibus

King James Version
1:14 But cursed be the deceiver, which hath in his flock a male, and voweth, and sacrificeth unto the Lord a corrupt thing: for I am a great King, saith the LORD of hosts, and my name is dreadful among the heathen.

American Standard Version
1:14 But cursed be the deceiver, who hath in his flock a male, and voweth, and sacrificeth unto the Lord a blemished thing; for I am a great King, saith Jehovah of hosts, and my name is terrible among the Gentiles.

Bible in Basic English
1:14 A curse on the false man who has a male in his flock, and takes his oath, and gives to the Lord a damaged thing: for I am a great King, says the Lord of armies, and my name is to be feared among the Gentiles.

Darby's English Translation
1:14 Yea, cursed be the deceiver, who hath in his flock a male, and voweth and sacrificeth unto the Lord a corrupt thing; for I am a great King, saith Jehovah of hosts, and my name is terrible among the nations.

Douay Rheims Bible
1:14 Cursed is the deceitful man that hath in his flock a male, and making a vow offereth in sacrifice that which is feeble to the Lord: for I am a great King, saith the Lord of hosts, and my name is dreadful among the Gentiles.

Noah Webster Bible
1:14 But cursed be the deceiver, who hath in his flock a male, and voweth, and sacrificeth to the Lord a corrupt thing: for I am a great King, saith the LORD of hosts, and my name is dreadful among the heathen.

World English Bible
1:14 But cursed be the deceiver, who has in his flock a male, and vows, and sacrifices to the Lord a blemished thing; for I am a great King, says Yahweh of hosts, and my name is awesome among the Gentiles.

Young's Literal Translation
1:14 And cursed is a deceiver, who hath in his drove a male, And is vowing, and is sacrificing a marred thing to the Lord, For a great king am I, said Jehovah of Hosts, And My name is revered among nations!

Malachi 2


Malachi Chapter 2 - Parallel Hebrew Old Testament

Matthew Henry
Malachi 1

The Book of Malachi

Chapter 2

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1

Modern Hebrew
ועתה אליכם המצוה
הזאת הכהנים׃

Paleo-Hebrew (Before 585 B.C.)
2:1

.

Hebrew Transliterated
2:1 V'yThH 'aLYKM HMTShVH HZ'aTh HKHNYM.

Latin Vulgate
2:1 et nunc ad vos mandatum hoc o sacerdotes

King James Version
2:1 And now, O ye priests, this commandment is for you.

American Standard Version
2:1 And now, O ye priests, this commandment is for you.

Bible in Basic English
2:1 And now, O you priests, this order is for you.

Darby's English Translation
2:1 And now, ye priests, this commandment is for you.

Douay Rheims Bible
2:1 And now, O ye priests, this commandment is to you.

Noah Webster Bible
2:1 And now, O ye priests, this commandment is for you.

World English Bible
2:1 Now, you priests, this commandment is for you.

Young's Literal Translation
2:1 And now, to you is this charge, O priests,

2

Modern Hebrew
אם־לא תשמעו
ואם־לא תשימו
על־לב לתת כבוד
לשמי אמר יהוה
צבאות ושלחתי בכם
את־המארה וארותי
את־ברכותיכם וגם
ארותיה כי אינכם
שמים על־לב׃

Paleo-Hebrew (Before 585 B.C.)
2:2
-
-
-

-
-

. -

Hebrew Transliterated
2:2 'aM-L'a ThShM'yV V'aM-L'a ThShYMV 'yL-LB LThTh KBVD LShMY 'aMUr YHVH TShB'aVTh VShLChThY BKM 'aTh-HM'aUrH V'aUrVThY 'aTh-BUrKVThYKM VGM 'aUrVThYH KY 'aYNKM ShMYM 'yL-LB.

Latin Vulgate
2:2 si nolueritis audire et si nolueritis ponere super cor ut detis gloriam nomini meo ait Dominus exercituum mittam in vos egestatem et maledicam benedictionibus vestris et maledicam illis quoniam non posuistis super cor

King James Version
2:2 If ye will not hear, and if ye will not lay it to heart, to give glory unto my name, saith the LORD of hosts, I will even send a curse upon you, and I will curse your blessings: yea, I have cursed them already, because ye do not lay it to heart.

American Standard Version
2:2 If ye will not hear, and if ye will not lay it to heart, to give glory unto my name, saith Jehovah of hosts, then will I send the curse upon you, and I will curse your blessings; yea, I have cursed them already, because ye do not lay it to heart.

Bible in Basic English
2:2 If you will not give ear and take it to heart, to give glory to my name, says the Lord of armies, then I will send the curse on you and will put a curse on your blessing: truly, even now I have put a curse on it, because you do not take it to heart.

Darby's English Translation
2:2 If ye do not hear, and if ye do not lay it to heart, to give glory unto my name, saith Jehovah of hosts, I will even send the curse among you, and I will curse your blessings: yea, I have already cursed them, because ye do not lay it to heart.

Douay Rheims Bible
2:2 If you will not hear, and if you will not lay it to heart, to give glory to my name, saith the Lord of hosts: I will send poverty upon you, and will curse your blessings, yea I will curse them, because you have not laid it to heart.

Noah Webster Bible
2:2 If ye will not hear, and if ye will not lay it to heart, to give glory to my name, saith the LORD of hosts, I will even send a curse upon you, and I will curse your blessings; yes, I have cursed them already, because ye do not lay it to heart.

World English Bible
2:2 If you will not hear, and if you will not lay it to heart, to give glory to my name, says Yahweh of Hosts, then will I send the curse on you, and I will curse your blessings; yes, I have cursed them already, because you do not lay it to heart.

Young's Literal Translation
2:2 If ye hearken not, and if ye lay it not to heart, To give honour to My name, said Jehovah of Hosts, I have sent against you the curse, And I have cursed your blessings, Yea, I have also cursed it, Because ye are not laying it to heart.

3

Modern Hebrew
הנני גער לכם
את־הזרע וזריתי
פרש על־פניכם פרש
חגיכם ונשא אתכם
אליו׃

Paleo-Hebrew (Before 585 B.C.)
2:3

-

-

.

Hebrew Transliterated
2:3 HNNY G'yUr LKM 'aTh-HZUr'y VZUrYThY PhUrSh 'yL-PhNYKM PhUrSh ChGYKM VNSh'a 'aThKM 'aLYV.

Latin Vulgate
2:3 ecce ego proiciam vobis brachium et dispergam super vultum vestrum stercus sollemnitatum vestrarum et adsumet vos secum

King James Version
2:3 Behold, I will corrupt your seed, and spread dung upon your faces, even the dung of your solemn feasts; and one shall take you away with it.

American Standard Version
2:3 Behold, I will rebuke your seed, and will spread dung upon your faces, even the dung of your feasts; and ye shall be taken away with it.

Bible in Basic English
2:3 See, I will have your arm cut off, and will put waste on your faces, even the waste from your feasts; and you will be taken away with it.

Darby's English Translation
2:3 Behold, I will rebuke your seed, and spread dung upon your faces, the dung of your feasts; and they shall take you away with it.

Douay Rheims Bible
2:3 Behold, I will cast the shoulder to you, and I will scatter upon your face the dung of your solemnities, and it shall take you away with it.

Noah Webster Bible
2:3 Behold, I will corrupt your seed, and spread dung upon your faces, even the dung of your solemn feasts; and one shall take you away with it.

World English Bible
2:3 Behold, I will rebuke your seed, and will spread dung on your faces, even the dung of your feasts; and you shall be taken away with it.

Young's Literal Translation
2:3 Lo, I am pushing away before you the seed, And have scattered dung before your faces, Dung of your festivals, And it hath taken you away with it.

4

Modern Hebrew
וידעתם כי שלחתי
אליכם את המצוה
הזאת להיות בריתי
את־לוי אמר יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
2:4

-

.

Hebrew Transliterated
2:4 VYD'yThM KY ShLChThY 'aLYKM 'aTh HMTShVH HZ'aTh LHYVTh BUrYThY 'aTh-LVY 'aMUr YHVH TShB'aVTh.

Latin Vulgate
2:4 et scietis quia misi ad vos mandatum istud ut esset pactum meum cum Levi dicit Dominus exercituum

King James Version
2:4 And ye shall know that I have sent this commandment unto you, that my covenant might be with Levi, saith the LORD of hosts.

American Standard Version
2:4 And ye shall know that I have sent this commandment unto you, that my covenant may be with Levi, saith Jehovah of hosts.

Bible in Basic English
2:4 And you will be certain that I have sent this order to you, so that it might be my agreement with Levi, says the Lord of armies.

Darby's English Translation
2:4 And ye shall know that I have sent this commandment unto you, that my covenant might be with Levi, saith Jehovah of hosts.

Douay Rheims Bible
2:4 And you shall know that I sent you this commandment, that my covenant might be with Levi, saith the Lord of hosts.

Noah Webster Bible
2:4 And ye shall know that I have sent this commandment to you, that my covenant might be with Levi, saith the LORD of hosts.

World English Bible
2:4 You shall know that I have sent this commandment to you, that my covenant may be with Levi, says Yahweh of Hosts.

Young's Literal Translation
2:4 And ye have known that I have sent unto you this charge, For My covenant being with Levi, Said Jehovah of Hosts.

5

Modern Hebrew
בריתי היתה אתו
החיים והשלום
ואתנם־לו מורא
וייראני ומפני שמי
נחת הוא׃

Paleo-Hebrew (Before 585 B.C.)
2:5

-

.

Hebrew Transliterated
2:5 BUrYThY HYThH 'aThV HChYYM VHShLVM V'aThNM-LV MVUr'a VYYUr'aNY VMPhNY ShMY NChTh HV'a.

Latin Vulgate
2:5 pactum meum fuit cum eo vitae et pacis et dedi ei timorem et timuit me et a facie nominis mei pavebat

King James Version
2:5 My covenant was with him of life and peace; and I gave them to him for the fear wherewith he feared me, and was afraid before my name.

American Standard Version
2:5 My covenant was with him of life and peace; and I gave them to him that he might fear; and he feared me, and stood in awe of my name.

Bible in Basic English
2:5 My agreement with him was on my side life and peace, and I gave them to him; on his side fear, and he had fear of me and gave honour to my name.

Darby's English Translation
2:5 My covenant with him was of life and peace, and I gave them to him that he might fear; and he feared me, and trembled before my name.

Douay Rheims Bible
2:5 My covenant was with him of life and peace: and I gave him fear: and he feared me, and he was afraid before my name.

Noah Webster Bible
2:5 My covenant was with him of life and peace; and I gave them to him for the fear with which he feared me, and was afraid before my name.

World English Bible
2:5 My covenant was with him of life and peace; and I gave them to him who he might fear; and he feared me, and stood in awe of my name.

Young's Literal Translation
2:5 My covenant hath been with him of life and of peace, And I make them to him a fear, and he doth fear Me, And because of My name he hath been affrighted.

6

Modern Hebrew
תורת אמת היתה
בפיהו ועולה
לא־נמצא בשפתיו
בשלום ובמישור הלך
אתי ורבים השיב
מעון׃

Paleo-Hebrew (Before 585 B.C.)
2:6

-

.

Hebrew Transliterated
2:6 ThVUrTh 'aMTh HYThH BPhYHV V'yVLH L'a-NMTSh'a BShPhThYV BShLVM VBMYShVUr HLK 'aThY VUrBYM HShYB M'yVN.

Latin Vulgate
2:6 lex veritatis fuit in ore eius et iniquitas non est inventa in labiis eius in pace et in aequitate ambulavit mecum et multos avertit ab iniquitate

King James Version
2:6 The law of truth was in his mouth, and iniquity was not found in his lips: he walked with me in peace and equity, and did turn many away from iniquity.

American Standard Version
2:6 The law of truth was in his mouth, and unrighteousness was not found in his lips: he walked with me in peace and uprightness, and turned many away from iniquity.

Bible in Basic English
2:6 True teaching was in his mouth, and no evil was seen on his lips: he was walking with me in peace and righteousness, turning numbers of people away from evil-doing.

Darby's English Translation
2:6 The law of truth was in his mouth, and unrighteousness was not found in his lips: he walked with me in peace and uprightness, and he turned many from iniquity.

Douay Rheims Bible
2:6 The law of truth was in his mouth, and iniquity was not found in his lips: he walked with me in peace, and in equity, and turned many away from iniquity.

Noah Webster Bible
2:6 The law of truth was in his mouth, and iniquity was not found in his lips: he walked with me in peace and equity, and turned many away from iniquity.

World English Bible
2:6 The law of truth was in his mouth, and unrighteousness was not found in his lips: he walked with me in peace and uprightness, and turned many away from iniquity.

Young's Literal Translation
2:6 The law of truth hath been in his mouth, And perverseness hath not been found in his lips, In peace and in uprightness he walked with Me, And many he brought back from iniquity.

7

Modern Hebrew
כי־שפתי כהן
ישמרו־דעת ותורה
יבקשו מפיהו כי
מלאך יהוה־צבאות
הוא׃

Paleo-Hebrew (Before 585 B.C.)
2:7
-
-

. -

Hebrew Transliterated
2:7 KY-ShPhThY KHN YShMUrV-D'yTh VThVUrH YBQShV MPhYHV KY ML'aK YHVH-TShB'aVTh HV'a.

Latin Vulgate
2:7 labia enim sacerdotis custodient scientiam et legem requirent ex ore eius quia angelus Domini exercituum est

King James Version
2:7 For the priest's lips should keep knowledge, and they should seek the law at his mouth: for he is the messenger of the LORD of hosts.

American Standard Version
2:7 For the priest`s lips should keep knowledge, and they should seek the law at his mouth; for he is the messenger of Jehovah of hosts.

Bible in Basic English
2:7 For it is right for the priest's lips to keep knowledge, and for men to be waiting for the law from his mouth: for he is the servant sent from the Lord of armies.

Darby's English Translation
2:7 For the priest`s lips should keep knowledge, and at his mouth they seek the law; for he is the messenger of Jehovah of hosts.

Douay Rheims Bible
2:7 For the lips of the priest shall keep knowledge, and they shall seek the law at his mouth: because he is the angel of the Lord of hosts.

Noah Webster Bible
2:7 For the priest's lips should keep knowledge, and they should seek the law at his mouth: for he is the messenger of the LORD of hosts.

World English Bible
2:7 For the priest`s lips should keep knowledge, and they should seek the law at his mouth; for he is the messenger of Yahweh of Hosts.

Young's Literal Translation
2:7 For the lips of a priest preserve knowledge, And law they do seek from his mouth, For a messenger of Jehovah of Hosts he is.

8

Modern Hebrew
ואתם סרתם מן־הדרך
הכשלתם רבים בתורה
שחתם ברית הלוי
אמר יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
2:8

-

.

Hebrew Transliterated
2:8 V'aThM SUrThM MN-HDUrK HKShLThM UrBYM BThVUrH ShChThM BUrYTh HLVY 'aMUr YHVH TShB'aVTh.

Latin Vulgate
2:8 vos autem recessistis de via et scandalizastis plurimos in lege irritum fecistis pactum Levi dicit Dominus exercituum

King James Version
2:8 But ye are departed out of the way; ye have caused many to stumble at the law; ye have corrupted the covenant of Levi, saith the LORD of hosts.

American Standard Version
2:8 But ye are turned aside out of the way; ye have caused many to stumble in the law; ye have corrupted the covenant of Levi, saith Jehovah of hosts.

Bible in Basic English
2:8 But you are turned out of the way; you have made the law hard for numbers of people; you have made the agreement of Levi of no value, says the Lord of armies.

Darby's English Translation
2:8 But ye are departed out of the way; ye have caused many to stumble at the law; ye have corrupted the covenant of Levi, saith Jehovah of hosts.

Douay Rheims Bible
2:8 But you have departed out of the way, and have caused many to stumble at the law: you have made void the covenant of Levi, saith the Lord of hosts.

Noah Webster Bible
2:8 But ye have departed out of the way; ye have caused many to stumble at the law; ye have corrupted the covenant of Levi, saith the LORD of hosts.

World English Bible
2:8 But you are turned aside out of the way; you have caused many to stumble in the law; you have corrupted the covenant of Levi, says Yahweh of Hosts.

Young's Literal Translation
2:8 And ye, ye have turned from the way, Ye have caused many to stumble in the law, Ye have corrupted the covenant of Levi, Said Jehovah of Hosts.

9

Modern Hebrew
וגם־אני נתתי אתכם
נבזים ושפלים
לכל־העם כפי אשר
אינכם שמרים את־
דרכי ונשאים פנים
בתורה׃

Paleo-Hebrew (Before 585 B.C.)
2:9
-

-

-

.

Hebrew Transliterated
2:9 VGM-'aNY NThThY 'aThKM NBZYM VShPhLYM LKL-H'yM KPhY 'aShUr 'aYNKM ShMUrYM 'aTh- DUrKY VNSh'aYM PhNYM BThVUrH.

Latin Vulgate
2:9 propter quod et ego dedi vos contemptibiles et humiles omnibus populis sicut non servastis vias meas et accepistis faciem in lege

King James Version
2:9 Therefore have I also made you contemptible and base before all the people, according as ye have not kept my ways, but have been partial in the law.

American Standard Version
2:9 Therefore have I also made you contemptible and base before all the people, according as ye have not kept my ways, but have had respect of persons in the law.

Bible in Basic English
2:9 And so I have taken away your honour and made you low before all the people, even as you have not kept my ways, and have given no thought to me in using the law.

Darby's English Translation
2:9 And I also have made you contemptible and base before all the people, because ye have not kept my ways, but have respect of persons in administering the law.

Douay Rheims Bible
2:9 Therefore have I also made you contemptible, and base before all people, as you have not kept my ways, and have accepted persons in the law.

Noah Webster Bible
2:9 Therefore have I also made you contemptible and base before all the people, according as ye have not kept my ways, but have been partial in the law.

World English Bible
2:9 Therefore have I also made you contemptible and base before all the people, according as you have not kept my ways, but have had respect of persons in the law.

Young's Literal Translation
2:9 And I also, I have made you despised and low before all the people, Because ye are not keeping My ways, And are accepting persons in the law.

10

Modern Hebrew
הלוא אב אחד לכלנו
הלוא אל אחד בראנו
מדוע נבגד איש
באחיו לחלל ברית
אבתינו׃

Paleo-Hebrew (Before 585 B.C.)
2:10

.

Hebrew Transliterated
2:10 HLV'a 'aB 'aChD LKLNV HLV'a 'aL 'aChD BUr'aNV MDV'y NBGD 'aYSh B'aChYV LChLL BUrYTh 'aBThYNV.

Latin Vulgate
2:10 numquid non pater unus omnium nostrum numquid non Deus unus creavit nos quare ergo despicit unusquisque nostrum fratrem suum violans pactum patrum nostrorum

King James Version
2:10 Have we not all one father? hath not one God created us? why do we deal treacherously every man against his brother, by profaning the covenant of our fathers?

American Standard Version
2:10 Have we not all one father? hath not one God created us? why do we deal treacherously every man against his brother, profaning the covenant of our fathers?

Bible in Basic English
2:10 Have we not all one father? has not one God made us? why are we, every one of us, acting falsely to his brother, putting shame on the agreement of our fathers?

Darby's English Translation
2:10 Have we not all one father? Hath not one �God created us? Why do we deal unfaithfully every man against his brother, by profaning the covenant of our fathers?

Douay Rheims Bible
2:10 Have we not all one father? hath not one God created us? why then doth every one of us despise his brother, violating the covenant of our fathers?

Noah Webster Bible
2:10 Have we not all one father? hath not one God created us? why do we deal treacherously every man against his brother, by profaning the covenant of our fathers?

World English Bible
2:10 Don`t we all have one father? has not one God created us? why do we deal treacherously every man against his brother, profaning the covenant of our fathers?

Young's Literal Translation
2:10 Have we not all one father? Hath not our God prepared us? Wherefore do we deal treacherously, Each against his brother, To pollute the covenant of our fathers?

11

Modern Hebrew
בגדה יהודה ותועבה
נעשתה בישראל
ובירושלם כי חלל
יהודה קדש יהוה
אשר אהב ובעל
בת־אל נכר׃

Paleo-Hebrew (Before 585 B.C.)
2:11

. -

Hebrew Transliterated
2:11 BGDH YHVDH VThV'yBH N'yShThH BYShUr'aL VBYUrVShLM KY ChLL YHVDH QDSh YHVH 'aShUr 'aHB VB'yL BTh-'aL NKUr.

Latin Vulgate
2:11 transgressus est Iuda et abominatio facta est in Israhel et in Hierusalem quia contaminavit Iudas sanctificationem Domini quam dilexit et habuit filiam dei alieni

King James Version
2:11 Judah hath dealt treacherously, and an abomination is committed in Israel and in Jerusalem; for Judah hath profaned the holiness of the LORD which he loved, and hath married the daughter of a strange god.

American Standard Version
2:11 Judah hath dealt treacherously, and an abomination is committed in Israel and in Jerusalem; for Judah hath profaned the holiness of Jehovah which he loveth, and hath married the daughter of a foreign god.

Bible in Basic English
2:11 Judah has been acting falsely, and a disgusting thing has been done in Jerusalem; for Judah has made unclean the holy place of the Lord which is dear to him, and has taken as his wife the daughter of a strange god.

Darby's English Translation
2:11 Judah hath dealt unfaithfully, and an abomination is committed in Israel and in Jerusalem; for Judah hath profaned the sanctuary of Jehovah which he loved, and hath married the daughter of a strange �god.

Douay Rheims Bible
2:11 Juda hath transgressed, and abomination hath been committed in Israel, and in Jerusalem: for Juda hath profaned the holiness of the Lord, which he loved, and hath married the daughter of a strange God.

Noah Webster Bible
2:11 Judah hath dealt treacherously, and an abomination is committed in Israel and in Jerusalem; for Judah hath profaned the holiness of the LORD whom he loved, and hath married the daughter of a strange god.

World English Bible
2:11 Judah has dealt treacherously, and an abomination is committed in Israel and in Jerusalem; for Judah has profaned the holiness of Yahweh which he loves, and has married the daughter of a foreign god.

Young's Literal Translation
2:11 Dealt treacherously hath Judah, And abomination hath been done in Israel, and in Jerusalem, For polluted hath Judah the holy thing of Jehovah, That He hath loved, and hath married the daughter of a strange god.

12

Modern Hebrew
יכרת יהוה לאיש
אשר יעשנה ער וענה
מאהלי יעקב ומגיש
מנחה ליהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
2:12

.

Hebrew Transliterated
2:12 YKUrTh YHVH L'aYSh 'aShUr Y'yShNH 'yUr V'yNH M'aHLY Y'yQB VMGYSh MNChH LYHVH TShB'aVTh.

Latin Vulgate
2:12 disperdat Dominus virum qui fecerit hoc magistrum et discipulum de tabernaculis Iacob et offerentem munus Domino exercituum

King James Version
2:12 The LORD will cut off the man that doeth this, the master and the scholar, out of the tabernacles of Jacob, and him that offereth an offering unto the LORD of hosts.

American Standard Version
2:12 Jehovah will cut off, to the man that doeth this, him that waketh and him that answereth, out of the tents of Jacob, and him that offereth an offering unto Jehovah of hosts.

Bible in Basic English
2:12 The Lord will have the man who does this cut off root and branch out of the tents of Jacob, and him who makes an offering to the Lord of armies.

Darby's English Translation
2:12 Jehovah will cut off from the tents of Jacob the man that doeth this, him that calleth and him that answereth; and him that offereth an oblation unto Jehovah of hosts.

Douay Rheims Bible
2:12 The Lord will cut off the man that hath done this, both the master, and the scholar, out of the tabernacles of Jacob, and him that offereth an offering to the Lord of hosts.

Noah Webster Bible
2:12 The LORD will cut off the man that doeth this, the master and the scholar, out of the tabernacles of Jacob, and him that offereth an offering to the LORD of hosts.

World English Bible
2:12 Yahweh will cut off, to the man who does this, him who wakes and him who answers, out of the tents of Jacob, and him who offers an offering to Yahweh of Hosts.

Young's Literal Translation
2:12 Cut off doth Jehovah the man who doth it, Tempter and tempted -- from the tents of Jacob, Even he who is bringing nigh a present to Jehovah of Hosts.

13

Modern Hebrew
וזאת שנית תעשו
כסות דמעה את־מזבח
יהוה בכי ואנקה
מאין עוד פנות
אל־המנחה ולקחת
רצון מידכם׃

Paleo-Hebrew (Before 585 B.C.)
2:13

-

-
.

Hebrew Transliterated
2:13 VZ'aTh ShNYTh Th'yShV KSVTh DM'yH 'aTh-MZBCh YHVH BKY V'aNQH M'aYN 'yVD PhNVTh 'aL-HMNChH VLQChTh UrTShVN MYDKM.

Latin Vulgate
2:13 et hoc rursum fecistis operiebatis lacrimis altare Domini fletu et mugitu ita ut ultra non respiciam ad sacrificium nec accipiam placabile quid de manu vestra

King James Version
2:13 And this have ye done again, covering the altar of the LORD with tears, with weeping, and with crying out, insomuch that he regardeth not the offering any more, or receiveth it with good will at your hand.

American Standard Version
2:13 And this again ye do: ye cover the altar of Jehovah with tears, with weeping, and with sighing, insomuch that he regardeth not the offering any more, neither receiveth it with good will at your hand.

Bible in Basic English
2:13 And this again you do: covering the altar of the Lord with weeping and with grief, so that he gives no more thought to the offering, and does not take it with pleasure from your hand.

Darby's English Translation
2:13 And further ye do this: ye cover the altar of Jehovah with tears, with weeping, and with sighing, insomuch that he regardeth not the oblation any more, nor receiveth it with satisfaction at your hand.

Douay Rheims Bible
2:13 And this again have you done, you have covered the altar of the Lord with tears, with weeping, and bellowing, so that I have no more a regard to sacrifice, neither do I accept any atonement at your hands.

Noah Webster Bible
2:13 And this have ye done again, covering the altar of the LORD with tears, with weeping, and with crying out, insomuch that he regardeth not the offering any more, or receiveth it with good will at your hand.

World English Bible
2:13 This again you do: you cover the altar of Yahweh with tears, with weeping, and with sighing, because he doesn`t regard the offering any more, neither receives it with good will at your hand.

Young's Literal Translation
2:13 And this a second time ye do, Covering with tears the altar of Jehovah, With weeping and groaning, Because there is no more turning unto the present, Or receiving of a pleasing thing from your hand.

14

Modern Hebrew
ואמרתם על־מה על
כי־יהוה העיד בינך
ובין אשת נעוריך
אשר אתה בגדתה בה
והיא חברתך ואשת
בריתך׃

Paleo-Hebrew (Before 585 B.C.)
2:14
-
-

.

Hebrew Transliterated
2:14 V'aMUrThM 'yL-MH 'yL KY-YHVH H'yYD BYNK VBYN 'aShTh N'yVUrYK 'aShUr 'aThH BGDThH BH VHY'a ChBUrThK V'aShTh BUrYThK.

Latin Vulgate
2:14 et dixistis quam ob causam quia Dominus testificatus est inter te et uxorem pubertatis tuae quam tu despexisti et haec particeps tua et uxor foederis tui

King James Version
2:14 Yet ye say, Wherefore? Because the LORD hath been witness between thee and the wife of thy youth, against whom thou hast dealt treacherously: yet is she thy companion, and the wife of thy covenant.

American Standard Version
2:14 Yet ye say, Wherefore? Because Jehovah hath been witness between thee and the wife of thy youth, against whom thou hast dealt treacherously, though she is thy companion, and the wife of thy covenant.

Bible in Basic English
2:14 But you say, For what reason? Because the Lord has been a witness between you and the wife of your early years, to whom you have been untrue, though she is your friend and the wife to whom you have given your word.

Darby's English Translation
2:14 Yet ye say, Wherefore? Because Jehovah hath been a witness between thee and the wife of thy youth, against whom thou hast dealt unfaithfully: yet is she thy companion, and the wife of thy covenant.

Douay Rheims Bible
2:14 And you have said: For what cause? Because the Lord hath been witness between thee, and the wife of thy youth, whom thou hast despised: yet she was thy partner, and the wife of thy covenant.

Noah Webster Bible
2:14 Yet ye say, Why? Because the LORD hath been witness between thee and the wife of thy youth, against whom thou hast dealt treacherously: yet is she thy companion, and the wife of thy covenant.

World English Bible
2:14 Yet you say, Why? Because Yahweh has been witness between you and the wife of your youth, against whom you have dealt treacherously, though she is your companion, and the wife of your covenant.

Young's Literal Translation
2:14 And ye have said, `Wherefore?` Because Jehovah hath testified between thee And the wife of thy youth, That thou hast dealt treacherously against her, And she thy companion, and thy covenant-wife.

15

Modern Hebrew
ולא־אחד עשה ושאר
רוח לו ומה האחד
מבקש זרע אלהים
ונשמרתם ברוחכם
ובאשת נעוריך
אל־יבגד׃

Paleo-Hebrew (Before 585 B.C.)
2:15
-

. -

Hebrew Transliterated
2:15 VL'a-'aChD 'yShH VSh'aUr UrVCh LV VMH H'aChD MBQSh ZUr'y 'aLHYM VNShMUrThM BUrVChKM VB'aShTh N'yVUrYK 'aL-YBGD.

Latin Vulgate
2:15 nonne unus fecit et residuum spiritus eius est et quid unus quaerit nisi semen Dei custodite ergo spiritum vestrum et uxorem adulescentiae tuae noli despicere

King James Version
2:15 And did not he make one? Yet had he the residue of the spirit. And wherefore one? That he might seek a godly seed. Therefore take heed to your spirit, and let none deal treacherously against the wife of his youth.

American Standard Version
2:15 And did he not make one, although he had the residue of the Spirit? And wherefore one? He sought a godly seed. Therefore take heed to your spirit, and let none deal treacherously against the wife of his youth.

Bible in Basic English
2:15 ... So give thought to your spirit, and let no one be false to the wife of his early years.

Darby's English Translation
2:15 And did not one make them? and the remnant of the Spirit was his. And wherefore the one? He sought a seed of God. Take heed then to your spirit, and let none deal unfaithfully against the wife of his youth,

Douay Rheims Bible
2:15 Did not one make her, and she is the residue of his spirit? And what doth one seek, but the seed of God? Keep then your spirit, and despise not the wife of thy youth.

Noah Webster Bible
2:15 And did he not make one? Yet had he the residue of the spirit. And why one? That he might seek a godly seed. Therefore take heed to your spirit, and let none deal treacherously against the wife of his youth.

World English Bible
2:15 Did he not make one, although he had the residue of the Spirit? Why one? He sought a godly seed. Therefore take heed to your spirit, and let none deal treacherously against the wife of his youth.

Young's Literal Translation
2:15 And He did not make one only, And He hath the remnant of the Spirit. And what is the one alone! He is seeking a godly seed. And ye have been watchful over your spirit, And with the wife of thy youth, None doth deal treacherously.

16

Modern Hebrew
כי־שנא שלח אמר
יהוה אלהי ישראל
וכסה חמס על־לבושו
אמר יהוה צבאות
ונשמרתם ברוחכם
ולא תבגדו׃

Paleo-Hebrew (Before 585 B.C.)
2:16
-

-

.

Hebrew Transliterated
2:16 KY-ShN'a ShLCh 'aMUr YHVH 'aLHY YShUr'aL VKSH ChMS 'yL-LBVShV 'aMUr YHVH TShB'aVTh VNShMUrThM BUrVChKM VL'a ThBGDV.

Latin Vulgate
2:16 cum odio habueris dimitte dicit Dominus Deus Israhel operiet autem iniquitas vestimentum eius dicit Dominus exercituum custodite spiritum vestrum et nolite despicere

King James Version
2:16 For the LORD, the God of Israel, saith that he hateth putting away: for one covereth violence with his garment, saith the LORD of hosts: therefore take heed to your spirit, that ye deal not treacherously.

American Standard Version
2:16 For I hate putting away, saith Jehovah, the God of Israel, and him that covereth his garment with violence, saith Jehovah of hosts: therefore take heed to your spirit, that ye deal not treacherously.

Bible in Basic English
2:16 For I am against the putting away of a wife, says the Lord, the God of Israel, and against him who is clothed with violent acts, says the Lord of armies: so give thought to your spirit and do not be false in your acts.

Darby's English Translation
2:16 (for I hate putting away, saith Jehovah the God of Israel;) and he covereth with violence his garment, saith Jehovah of hosts: take heed then to your spirit, that ye deal not unfaithfully.

Douay Rheims Bible
2:16 When thou shalt hate her put her away, saith the Lord the God of Israel: but iniquity shall cover his garment, saith the Lord of hosts, keep your spirit, and despise not.

Noah Webster Bible
2:16 For the LORD, the God of Israel, saith, that he hateth putting away: for one covereth violence with his garment, saith the LORD of hosts: therefore take heed to your spirit, that ye deal not treacherously.

World English Bible
2:16 For I hate putting away, says Yahweh, the God of Israel, and him who covers his garment with violence, says Yahweh of Hosts: therefore take heed to your spirit, that you don`t deal treacherously.

Young's Literal Translation
2:16 For I hate sending away, said Jehovah, God of Israel, And He who hath covered violence with his clothing, said Jehovah of Hosts, And ye have been watchful over your spirit, And ye do not deal treacherously.

17

Modern Hebrew
הוגעתם יהוה
בדבריכם ואמרתם
במה הוגענו באמרכם
כל־עשה רע טוב
בעיני יהוה ובהם
הוא חפץ או איה
אלהי המשפט׃

Paleo-Hebrew (Before 585 B.C.)
2:17

-

.

Hebrew Transliterated
2:17 HVG'yThM YHVH BDBUrYKM V'aMUrThM BMH HVG'yNV B'aMUrKM KL-'yShH Ur'y TVB B'yYNY YHVH VBHM HV'a ChPhTSh 'aV 'aYH 'aLHY HMShPhT.

Latin Vulgate
2:17 laborare fecistis Dominum in sermonibus vestris et dixistis in quo eum fecimus laborare in eo cum diceretis omnis qui facit malum bonus est in conspectu Domini et tales ei placent aut certe ubi est Deus iudicii

King James Version
2:17 Ye have wearied the LORD with your words. Yet ye say, Wherein have we wearied him? When ye say, Every one that doeth evil is good in the sight of the LORD, and he delighteth in them; or, Where is the God of judgment?

American Standard Version
2:17 Ye have wearied Jehovah with your words. Yet ye say, Wherein have we wearied him? In that ye say, Every one that doeth evil is good in the sight of Jehovah, and he delighteth in them; or where is the God of justice?

Bible in Basic English
2:17 You have made the Lord tired with your words. And still you say, How have we made him tired? By your saying, Everyone who does evil is good in the eyes of the Lord, and he has delight in them; or, Where is God the judge?

Darby's English Translation
2:17 Ye have wearied Jehovah with your words, and ye say, Wherein have we wearied him? In that ye say, Every one that doeth evil is good in the sight of Jehovah, and he delighteth in them; or, Where is the God of judgment?

Douay Rheims Bible
2:17 You have wearied the Lord with your words, and you said: Wherein have we wearied him? In that you say: Every one that doth evil, is good in the sight of the Lord, and such please him: or surely where is the God of judgment?

Noah Webster Bible
2:17 Ye have wearied the LORD with your words. Yet ye say, In what have we wearied him? When ye say, Every one that doeth evil is good in the sight of the LORD, and he delighteth in them; or, Where is the God of judgment?

World English Bible
2:17 You have wearied Yahweh with your words. Yet you say, Wherein have we wearied him? In that you say, Everyone who does evil is good in the sight of Yahweh, and he delights in them; or where is the God of justice?

Young's Literal Translation
2:17 Ye have wearied Jehovah with your words, And ye have said: `In what have we wearied Him?` In your saying: `Every evil-doer is good in the eyes of Jehovah, And in them He is delighting,` Or, `Where is the God of judgment?`

Malachi 3


Malachi Chapter 3 - Parallel Hebrew Old Testament

Matthew Henry
Malachi 2

The Book of Malachi

Chapter 3

Click To Go To Verse 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

1

Modern Hebrew
הנני שלח מלאכי
ופנה־דרך לפני
ופתאם יבוא
אל־היכלו האדון
אשר־ אתם מבקשים
ומלאך הברית
אשר־אתם חפצים
הנה־בא אמר יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
3:1

-

-
-

-
-
.

Hebrew Transliterated
3:1 HNNY ShLCh ML'aKY VPhNH-DUrK LPhNY VPhTh'aM YBV'a 'aL-HYKLV H'aDVN 'aShUr- 'aThM MBQShYM VML'aK HBUrYTh 'aShUr-'aThM ChPhTShYM HNH-B'a 'aMUr YHVH TShB'aVTh.

Latin Vulgate
3:1 ecce ego mittam angelum meum et praeparabit viam ante faciem meam et statim veniet ad templum suum dominator quem vos quaeritis et angelus testamenti quem vos vultis ecce venit dicit Dominus exercituum

King James Version
3:1 Behold, I will send my messenger, and he shall prepare the way before me: and the Lord, whom ye seek, shall suddenly come to his temple, even the messenger of the covenant, whom ye delight in: behold, he shall come, saith the LORD of hosts.

American Standard Version
3:1 Behold, I send my messenger, and he shall prepare the way before me: and the Lord, whom ye seek, will suddenly come to his temple; and the messenger of the covenant, whom ye desire, behold, he cometh, saith Jehovah of hosts.

Bible in Basic English
3:1 See, I am sending my servant, and he will make ready the way before me; and the Lord, whom you are looking for, will suddenly come to his Temple; and the angel of the agreement, in whom you have delight, see, he is coming, says the Lord of armies.

Darby's English Translation
3:1 Behold, I send my messenger, and he shall prepare the way before me; and the Lord whom ye seek will suddenly come to his temple, and the Angel of the covenant, whom ye delight in: behold, he cometh, saith Jehovah of hosts.

Douay Rheims Bible
3:1 Behold I send my angel, and he shall prepare the way before my face. And presently the Lord, whom you seek, and the angel of the testament, whom you desire, shall come to his temple. Behold he cometh, saith the Lord of hosts.

Noah Webster Bible
3:1 Behold, I will send my messenger, and he shall prepare the way before me: and the Lord, whom ye seek, will suddenly come to his temple, even the messenger of the covenant, whom ye delight in: behold, he will come, saith the LORD of hosts.

World English Bible
3:1 Behold, I send my messenger, and he shall prepare the way before me: and the Lord, whom you seek, will suddenly come to his temple; and the messenger of the covenant, whom you desire, behold, he comes, says Yahweh of hosts.

Young's Literal Translation
3:1 Lo, I am sending My messenger, And he hath prepared a way before Me, And suddenly come in unto his temple Doth the Lord whom ye are seeking, Even the messenger of the covenant, Whom ye are desiring, Lo, he is coming, said Jehovah of Hosts.

2

Modern Hebrew
ומי מכלכל את־יום
בואו ומי העמד
בהראותו כי־הוא
כאש מצרף וכברית
מכבסים׃

Paleo-Hebrew (Before 585 B.C.)
3:2

-

-

.

Hebrew Transliterated
3:2 VMY MKLKL 'aTh-YVM BV'aV VMY H'yMD BHUr'aVThV KY-HV'a K'aSh MTShUrPh VKBUrYTh MKBSYM.

Latin Vulgate
3:2 et quis poterit cogitare diem adventus eius et quis stabit ad videndum eum ipse enim quasi ignis conflans et quasi herba fullonum

King James Version
3:2 But who may abide the day of his coming? and who shall stand when he appeareth? for he is like a refiner's fire, and like fullers' soap:

American Standard Version
3:2 But who can abide the day of his coming? and who shall stand when he appeareth? for he is like a refiner`s fire, and like fuller`s soap:

Bible in Basic English
3:2 But by whom may the day of his coming be faced? and who may keep his place when he is seen? for he is like the metal-tester's fire and the cleaner's soap.

Darby's English Translation
3:2 But who shall endure the day of his coming? and who shall stand when he appeareth? For he will be like a refiner`s fire, and like fullers` lye.

Douay Rheims Bible
3:2 And who shall be able to think of the day of his coming? and who shall stand to see him? for he is like a refining fire, and like the fuller's herb:

Noah Webster Bible
3:2 But who may abide the day of his coming? and who shall stand when he appeareth? for he is like a refiner's fire, and like fuller's soap.

World English Bible
3:2 But who can abide the day of his coming? and who shall stand when he appears? for he is like a refiner`s fire, and like fuller`s soap:

Young's Literal Translation
3:2 And who is bearing the day of his coming? And who is standing in his appearing? For he is as fire of a refiner, And as soap of a fuller.

3

Modern Hebrew
וישב מצרף ומטהר
כסף וטהר
את־בני־לוי וזקק
אתם כזהב וככסף
והיו ליהוה מגישי
מנחה בצדקה׃

Paleo-Hebrew (Before 585 B.C.)
3:3

- [image] [image] [image] -

.

Hebrew Transliterated
3:3 VYShB MTShUrPh VMTHUr KSPh VTHUr 'aTh-BNY-LVY VZQQ 'aThM KZHB VKKSPh VHYV LYHVH MGYShY MNChH BTShDQH.

Latin Vulgate
3:3 et sedebit conflans et emundans argentum et purgabit filios Levi et colabit eos quasi aurum et quasi argentum et erunt Domino offerentes sacrificia in iustitia

King James Version
3:3 And he shall sit as a refiner and purifier of silver: and he shall purify the sons of Levi, and purge them as gold and silver, that they may offer unto the LORD an offering in righteousness.

American Standard Version
3:3 and he will sit as a refiner and purifier of silver, and he will purify the sons of Levi, and refine them as gold and silver; and they shall offer unto Jehovah offerings in righteousness.

Bible in Basic English
3:3 He will take his seat, testing and cleaning the sons of Levi, burning away the evil from them as from gold and silver; so that they may make offerings to the Lord in righteousness.

Darby's English Translation
3:3 And he shall sit as a refiner and purifier of silver; and he will purify the children of Levi, and purge them as gold and silver; and they shall offer unto Jehovah an oblation in righteousness.

Douay Rheims Bible
3:3 And he shall sit refining and cleansing the silver, and he shall purify the sons of Levi, and shall refine them as gold, and as silver, and they shall offer sacrifices to the Lord in justice.

Noah Webster Bible
3:3 And he shall sit as a refiner and purifier of silver: and he shall purify the sons of Levi, and purge them as gold and silver, that they may offer to the LORD an offering in righteousness.

World English Bible
3:3 and he will sit as a refiner and purifier of silver, and he will purify the sons of Levi, and refine them as gold and silver; and they shall offer to Yahweh offerings in righteousness.

Young's Literal Translation
3:3 And he hath sat, a refiner and purifier of silver, And he hath purified the sons of Levi, And hath refined them as gold and as silver, And they have been to Jehovah bringing nigh a present in righteousness.

4

Modern Hebrew
וערבה ליהוה מנחת
יהודה וירושלם
כימי עולם וכשנים
קדמניות׃

Paleo-Hebrew (Before 585 B.C.)
3:4

.

Hebrew Transliterated
3:4 V'yUrBH LYHVH MNChTh YHVDH VYUrVShLM KYMY 'yVLM VKShNYM QDMNYVTh.

Latin Vulgate
3:4 et placebit Domino sacrificium Iuda et Hierusalem sicut dies saeculi et sicut anni antiqui

King James Version
3:4 Then shall the offering of Judah and Jerusalem be pleasant unto the LORD, as in the days of old, and as in former years.

American Standard Version
3:4 Then shall the offering of Judah and Jerusalem be pleasant unto Jehovah, as in the days of old, and as in ancient years.

Bible in Basic English
3:4 Then the offering of Judah and Jerusalem will be pleasing to the Lord, as in days gone by, and as in past years.

Darby's English Translation
3:4 Then shall the oblation of Judah and Jerusalem be pleasant unto Jehovah, as in the days of old, and as in former years.

Douay Rheims Bible
3:4 And the sacrifice of Juda and of Jerusalem shall please the Lord, as in the days of old, and in the ancient years.

Noah Webster Bible
3:4 Then shall the offering of Judah and Jerusalem be pleasant to the LORD, as in the days of old, and as in former years.

World English Bible
3:4 Then shall the offering of Judah and Jerusalem be pleasant to Yahweh, as in the days of old, and as in ancient years.

Young's Literal Translation
3:4 And sweet to Jehovah hath been the present of Judah and Jerusalem, As in days of old, and as in former years.

5

Modern Hebrew
וקרבתי אליכם
למשפט והייתי עד
ממהר במכשפים
ובמנאפים ובנשבעים
לשקר ובעשקי
שכר־שכיר אלמנה
ויתום ומטי־גר ולא
יראוני אמר יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
3:5

-

-

.

Hebrew Transliterated
3:5 VQUrBThY 'aLYKM LMShPhT VHYYThY 'yD MMHUr BMKShPhYM VBMN'aPhYM VBNShB'yYM LShQUr VB'yShQY ShKUr-ShKYUr 'aLMNH VYThVM VMTY-GUr VL'a YUr'aVNY 'aMUr YHVH TShB'aVTh.

Latin Vulgate
3:5 et accedam ad vos in iudicio et ero testis velox maleficis et adulteris et periuris et qui calumniantur mercedem mercennarii viduas et pupillos et opprimunt peregrinum nec timuerunt me dicit Dominus exercituum

King James Version
3:5 And I will come near to you to judgment; and I will be a swift witness against the sorcerers, and against the adulterers, and against false swearers, and against those that oppress the hireling in his wages, the widow, and the fatherless, and that turn aside the stranger from his right, and fear not me, saith the LORD of hosts.

American Standard Version
3:5 And I will come near to you to judgment; and I will be a swift witness against the sorcerers, and against the adulterers, and against the false swearers, and against those that oppress the hireling in his wages, the widow, and the fatherless, and that turn aside the sojourner from his right, and fear not me, saith Jehovah of hosts.

Bible in Basic English
3:5 And I will come near to you for judging; I will quickly be a witness against the wonder-workers, against those who have been untrue in married life, against those who take false oaths; against those who keep back from the servant his payment, and who are hard on the widow and the child without a father, who do not give his rights to the man from a strange country, and have no fear of me, says the Lord of armies.

Darby's English Translation
3:5 And I will come near to you to judgment; and I will be a swift witness against the sorcerers, and against the adulterers, and against the false swearers, and against those that oppress the hired servant in his wages, the widow and the fatherless, and that turn aside the stranger from his right, and fear not me, saith Jehovah of hosts.

Douay Rheims Bible
3:5 And I will come to you in judgment, and will be a speedy witness against sorcerers, and adulterers, and false swearers, and them that oppress the hireling in his wages; the widows, and the fatherless: and oppress the stranger, and have not feared me, saith the Lord of hosts.

Noah Webster Bible
3:5 And I will come near to you to judgment; and I will be a swift witness against the sorcerers, and against the adulterers, and against false swearers, and against those that oppress the hireling in his wages, the widow, and the fatherless, and that turn aside the stranger from his right, and fear not me, saith the LORD of hosts.

World English Bible
3:5 I will come near to you to judgment; and I will be a swift witness against the sorcerers, and against the adulterers, and against the perjurers, and against those who oppress the hireling in his wages, the widow, and the fatherless, and who turn aside the sojourner from his right, and don`t fear me, says Yahweh of Hosts.

Young's Literal Translation
3:5 And I have drawn near to you for judgment, And I have been a witness, Making haste against sorcerers, And against adulterers, And against swearers to a falsehood, And against oppressors of the hire of an hireling, Of a widow, and of a fatherless one, And those turning aside a sojourner, And who fear Me not, said Jehovah of Hosts.

6

Modern Hebrew
כי אני יהוה לא
שניתי ואתם
בני־יעקב לא
כליתם׃

Paleo-Hebrew (Before 585 B.C.)
3:6

-
.

Hebrew Transliterated
3:6 KY 'aNY YHVH L'a ShNYThY V'aThM BNY-Y'yQB L'a KLYThM.

Latin Vulgate
3:6 ego enim Dominus et non mutor et vos filii Iacob non estis consumpti

King James Version
3:6 For I am the LORD, I change not; therefore ye sons of Jacob are not consumed.

American Standard Version
3:6 For I, Jehovah, change not; therefore ye, O sons of Jacob, are not consumed.

Bible in Basic English
3:6 For I am the Lord, I am unchanged; and so you, O sons of Jacob, have not been cut off.

Darby's English Translation
3:6 For I Jehovah change not, and ye, sons of Jacob, are not consumed.

Douay Rheims Bible
3:6 For I am the Lord, and I change not: and you the sons of Jacob are not consumed.

Noah Webster Bible
3:6 For I am the LORD, I change not; therefore ye sons of Jacob are not consumed.

World English Bible
3:6 For I, Yahweh, don`t change; therefore you, sons of Jacob, are not consumed.

Young's Literal Translation
3:6 For I am Jehovah, I have not changed, And ye, the sons of Jacob, Ye have not been consumed.

7

Modern Hebrew
למימי אבתיכם סרתם
מחקי ולא שמרתם
שובו אלי ואשובה
אליכם אמר יהוה
צבאות ואמרתם במה
נשוב׃

Paleo-Hebrew (Before 585 B.C.)
3:7

.

Hebrew Transliterated
3:7 LMYMY 'aBThYKM SUrThM MChQY VL'a ShMUrThM ShVBV 'aLY V'aShVBH 'aLYKM 'aMUr YHVH TShB'aVTh V'aMUrThM BMH NShVB.

Latin Vulgate
3:7 a diebus enim patrum vestrorum recessistis a legitimis meis et non custodistis revertimini ad me et revertar ad vos dicit Dominus exercituum et dixistis in quo revertemur

King James Version
3:7 Even from the days of your fathers ye are gone away from mine ordinances, and have not kept them. Return unto me, and I will return unto you, saith the LORD of hosts. But ye said, Wherein shall we return?

American Standard Version
3:7 From the days of your fathers ye have turned aside from mine ordinances, and have not kept them. Return unto me, and I will return unto you, saith Jehovah of hosts. But ye say, Wherein shall we return?

Bible in Basic English
3:7 From the days of your fathers you have been turned away from my rules and have not kept them. Come back to me, and I will come back to you, says the Lord of armies. But you say, How are we to come back?

Darby's English Translation
3:7 Since the days of your fathers have ye departed from my statutes, and have not kept them. Return unto me, and I will return unto you, saith Jehovah of hosts. But ye say, Wherein shall we return?

Douay Rheims Bible
3:7 For from the days of your fathers you have departed from my ordinances, and have not kept them: Return to me, and I will return to you, saith the Lord of hosts. And you have said: Wherein shall we return?

Noah Webster Bible
3:7 Even from the days of your fathers ye have gone away from my ordinances, and have not kept them. Return to me, and I will return to you, saith the LORD of hosts. But ye said, In what shall we return?

World English Bible
3:7 From the days of your fathers you have turned aside from my ordinances, and have not kept them. Return to me, and I will return to you, says Yahweh of Hosts. But you say, Wherein shall we return?

Young's Literal Translation
3:7 Even from the days of your fathers Ye have turned aside from My statutes, And ye have not taken heed. Turn back unto Me, and I turn back to you, Said Jehovah of Hosts. And ye have said, `In what do we turn back?`

8

Modern Hebrew
היקבע אדם אלהים
כי אתם קבעים אתי
ואמרתם במה קבענוך
המעשר והתרומה׃

Paleo-Hebrew (Before 585 B.C.)
3:8

.

Hebrew Transliterated
3:8 HYQB'y 'aDM 'aLHYM KY 'aThM QB'yYM 'aThY V'aMUrThM BMH QB'yNVK HM'yShUr VHThUrVMH.

Latin Vulgate
3:8 si adfiget homo Deum quia vos configitis me et dixistis in quo confiximus te in decimis et in primitivis

King James Version
3:8 Will a man rob God? Yet ye have robbed me. But ye say, Wherein have we robbed thee? In tithes and offerings.

American Standard Version
3:8 Will a man rob God? yet ye rob me. But ye say, Wherein have we robbed thee? In tithes and offerings.

Bible in Basic English
3:8 Will a man keep back from God what is right? But you have kept back what is mine. But you say, What have we kept back from you? Tenths and offerings.

Darby's English Translation
3:8 Will a man rob God? But ye rob me. And ye say, Wherein do we rob thee? In tithes and heave-offerings.

Douay Rheims Bible
3:8 Shall a man afflict God? for you afflict me. And you have said: Wherein do we afflict thee? in tithes and in firstfruits.

Noah Webster Bible
3:8 Will a man rob God? yet ye have robbed me. But ye say, In what have we robbed thee? In tithes and offerings.

World English Bible
3:8 Will a man rob God? yet you rob me. But you say, Wherein have we robbed you? In tithes and offerings.

Young's Literal Translation
3:8 Doth man deceive God? but ye are deceiving Me, And ye have said: `In what have we deceived Thee?` The tithe and the heave-offering!

9

Modern Hebrew
במארה אתם נארים
ואתי אתם קבעים
הגוי כלו׃

Paleo-Hebrew (Before 585 B.C.)
3:9

.

Hebrew Transliterated
3:9 BM'aUrH 'aThM N'aUrYM V'aThY 'aThM QB'yYM HGVY KLV.

Latin Vulgate
3:9 et in penuria vos maledicti estis et me vos configitis gens tota

King James Version
3:9 Ye are cursed with a curse: for ye have robbed me, even this whole nation.

American Standard Version
3:9 Ye are cursed with the curse; for ye rob me, even this whole nation.

Bible in Basic English
3:9 You are cursed with a curse; for you have kept back from me what is mine, even all this nation.

Darby's English Translation
3:9 Ye are cursed with a curse; and me ye rob, even this whole nation.

Douay Rheims Bible
3:9 And you are cursed with want, and you afflict me, even the whole nation of you.

Noah Webster Bible
3:9 Ye are cursed with a curse: for ye have robbed me, even this whole nation.

World English Bible
3:9 You are cursed with the curse; for you rob me, even this whole nation.

Young's Literal Translation
3:9 With a curse ye are cursed! And Me ye are deceiving -- this nation -- all of it.

10

Modern Hebrew
הביאו את־כל־המעשר
אל־בית האוצר ויהי
טרף בביתי ובחנוני
נא בזאת אמר יהוה
צבאות אם־לא אפתח
לכם את ארבות
השמים והריקתי לכם
ברכה עד־בלי־די׃

Paleo-Hebrew (Before 585 B.C.)
3:10
- [image] [image] -
-

-

. - [image] [image] [image] -

Hebrew Transliterated
3:10 HBY'aV 'aTh-KL-HM'yShUr 'aL-BYTh H'aVTShUr VYHY TUrPh BBYThY VBChNVNY N'a BZ'aTh 'aMUr YHVH TShB'aVTh 'aM-L'a 'aPhThCh LKM 'aTh 'aUrBVTh HShMYM VHUrYQThY LKM BUrKH 'yD-BLY-DY.

Latin Vulgate
3:10 inferte omnem decimam in horreum et sit cibus in domo mea et probate me super hoc dicit Dominus si non aperuero vobis cataractas caeli et effudero vobis benedictionem usque ad abundantiam

King James Version
3:10 Bring ye all the tithes into the storehouse, that there may be meat in mine house, and prove me now herewith, saith the LORD of hosts, if I will not open you the windows of heaven, and pour you out a blessing, that there shall not be room enough to receive it.

American Standard Version
3:10 Bring ye the whole tithe into the store-house, that there may be food in my house, and prove me now herewith, saith Jehovah of hosts, if I will not open you the windows of heaven, and pour you out a blessing, that there shall not be room enough to receive it.

Bible in Basic English
3:10 Let your tenths come into the store-house so that there may be food in my house, and put me to the test by doing so, says the Lord of armies, and see if I do not make the windows of heaven open and send down such a blessing on you that there is no room for it.

Darby's English Translation
3:10 Bring the whole tithe into the treasure-house, that there may be food in my house, and prove me now herewith, saith Jehovah of hosts, if I open not to you the windows of the heavens, and pour you out a blessing, till there be no place for it.

Douay Rheims Bible
3:10 Bring all the tithes into the storehouse, that there may be meat in my house, and try me in this, saith the Lord: if I open not unto you the flood-gates of heaven, and pour you out a blessing even to abundance.

Noah Webster Bible
3:10 Bring ye all the tithes into the store-house, that there may be food in my house, and prove me now with this, saith the LORD of hosts, if I will not open you the windows of heaven, and pour you out a blessing, that there shall not be room enough to receive it.

World English Bible
3:10 Bring the whole tithe into the store-house, that there may be food in my house, and prove me now herewith, says Yahweh of hosts, if I will not open you the windows of heaven, and pour you out a blessing, that there shall not be room enough to receive it.

Young's Literal Translation
3:10 Bring in all the tithe unto the treasure-house, And there is food in My house; When ye have tried Me, now, with this, Said Jehovah of Hosts, Do not I open to you the windows of heaven? Yea, I have emptied on you a blessing till there is no space.

11

Modern Hebrew
וגערתי לכם באכל
ולא־ישחת לכם
את־פרי האדמה
ולא־תשכל לכם הגפן
בשדה אמר יהוה
צבאות׃

Paleo-Hebrew (Before 585 B.C.)
3:11

-
-
-

.

Hebrew Transliterated
3:11 VG'yUrThY LKM B'aKL VL'a-YShChTh LKM 'aTh-PhUrY H'aDMH VL'a-ThShKL LKM HGPhN BShDH 'aMUr YHVH TShB'aVTh.

Latin Vulgate
3:11 et increpabo pro vobis devorantem et non corrumpet fructum terrae vestrae nec erit sterilis vinea in agro dicit Dominus exercituum

King James Version
3:11 And I will rebuke the devourer for your sakes, and he shall not destroy the fruits of your ground; neither shall your vine cast her fruit before the time in the field, saith the LORD of hosts.

American Standard Version
3:11 And I will rebuke the devourer for your sakes, and he shall not destroy the fruits of your ground; neither shall your vine cast its fruit before the time in the field, saith Jehovah of hosts.

Bible in Basic English
3:11 And on your account I will keep back the locusts from wasting the fruits of your land; and the fruit of your vine will not be dropped on the field before its time, says the Lord of armies

Darby's English Translation
3:11 And I will rebuke the devourer for your sakes, and he shall not destroy the fruits of your ground; neither shall your vine cast its fruit before the time in the field, saith Jehovah of hosts.

Douay Rheims Bible
3:11 And I will rebuke for your sakes the devourer, and he shall not spoil the fruit of your land: neither shall the vine in the field be barren, saith the Lord of hosts.

Noah Webster Bible
3:11 And I will rebuke the devourer for your sakes, and he shall not destroy the fruits of your ground; neither shall your vine cast her fruit before the time in the field, saith the LORD of hosts.

World English Bible
3:11 I will rebuke the devourer for your sakes, and he shall not destroy the fruits of your ground; neither shall your vine cast its fruit before the time in the field, says Yahweh of Hosts.

Young's Literal Translation
3:11 And I have pushed for you against the consumer, And He doth not destroy to you the fruit of the ground, Nor miscarry to you doth the vine in the field, Said Jehovah of Hosts.

12

Modern Hebrew
ואשרו אתכם
כל־הגוים כי־תהיו
אתם ארץ חפץ אמר
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
3:12

- [image] [image] [image] [image] [image] [image] [image] -

.

Hebrew Transliterated
3:12 V'aShUrV 'aThKM KL-HGVYM KY-ThHYV 'aThM 'aUrTSh ChPhTSh 'aMUr YHVH TShB'aVTh.

Latin Vulgate
3:12 et beatos vos dicent omnes gentes eritis enim vos terra desiderabilis dicit Dominus exercituum

King James Version
3:12 And all nations shall call you blessed: for ye shall be a delightsome land, saith the LORD of hosts.

American Standard Version
3:12 And all nations shall call you happy; for ye shall be a delightsome land, saith Jehovah of hosts.

Bible in Basic English
3:12 And you will be named happy by all nations: for you will be a land of delight, says the Lord of armies.

Darby's English Translation
3:12 And all nations shall call you blessed; for ye shall be a delightsome land, saith Jehovah of hosts.

Douay Rheims Bible
3:12 And all nations shall call you blessed: for you shall be a delightful land, saith the Lord of hosts.

Noah Webster Bible
3:12 And all nations shall call you blessed: for ye shall be a delightsome land, saith the LORD of hosts.

World English Bible
3:12 All nations shall call you happy; for you shall be a delightful land, says Yahweh of Hosts.

Young's Literal Translation
3:12 And declared you happy have all the nations, For ye are a delightful land, said Jehovah of Hosts.

13

Modern Hebrew
חזקו עלי דבריכם
אמר יהוה ואמרתם
מה־נדברנו עליך׃

Paleo-Hebrew (Before 585 B.C.)
3:13

. -

Hebrew Transliterated
3:13 ChZQV 'yLY DBUrYKM 'aMUr YHVH V'aMUrThM MH-NDBUrNV 'yLYK.

Latin Vulgate
3:13 invaluerunt super me verba vestra dicit Dominus

King James Version
3:13 Your words have been stout against me, saith the LORD. Yet ye say, What have we spoken so much against thee?

American Standard Version
3:13 Your words have been stout against me, saith Jehovah. Yet ye say, What have we spoken against thee?

Bible in Basic English
3:13 Your words have been strong against me, says the Lord. And still you say, What have we said against you?

Darby's English Translation
3:13 Your words have been stout against me, saith Jehovah; but ye say, What have we been speaking against thee?

Douay Rheims Bible
3:13 Your words have been unsufferable to me, saith the Lord.

Noah Webster Bible
3:13 Your words have been stout against me, saith the LORD. Yet ye say, What have we spoken so much against thee?

World English Bible
3:13 Your words have been stout against me, says Yahweh. Yet you say, What have we spoken against you?

Young's Literal Translation
3:13 Hard against Me have been your words, Said Jehovah, and ye have said: `What have we spoken against Thee?`

14

Modern Hebrew
אמרתם שוא עבד
אלהים ומה־בצע כי
שמרנו משמרתו וכי
הלכנו קדרנית מפני
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
3:14

-

.

Hebrew Transliterated
3:14 'aMUrThM ShV'a 'yBD 'aLHYM VMH-BTSh'y KY ShMUrNV MShMUrThV VKY HLKNV QDUrNYTh MPhNY YHVH TShB'aVTh.

Latin Vulgate
3:14 et dixistis quid locuti sumus contra te dixistis vanus est qui servit Deo et quod emolumentum quia custodivimus praecepta eius et quia ambulavimus tristes coram Domino exercituum

King James Version
3:14 Ye have said, It is vain to serve God: and what profit is it that we have kept his ordinance, and that we have walked mournfully before the LORD of hosts?

American Standard Version
3:14 Ye have said, It is vain to serve God; and what profit is it that we have kept his charge, and that we have walked mournfully before Jehovah of hosts?

Bible in Basic English
3:14 You have said, It is no use worshipping God: what profit have we had from keeping his orders, and going in clothing of sorrow before the Lord of armies?

Darby's English Translation
3:14 Ye say, It is vain to serve God; and what profit is it that we keep his charge, and that we walk mournfully before Jehovah of hosts?

Douay Rheims Bible
3:14 And you have said: What have we spoken against thee? You have said: He laboureth in vain that serveth God, and what profit is it that we have kept his ordinances, and that we have walked sorrowful before the Lord of hosts?

Noah Webster Bible
3:14 Ye have said, It is vain to serve God: and what profit is it that we have kept his ordinance, and that we have walked mournfully before the LORD of hosts?

World English Bible
3:14 You have said, It is vain to serve God; and what profit is it that we have kept his charge, and that we have walked mournfully before Yahweh of Hosts?

Young's Literal Translation
3:14 Ye have said, `A vain thing to serve God! And what gain when we kept His charge? And when we have gone in black, Because of Jehovah of Hosts?

15

Modern Hebrew
ועתה אנחנו מאשרים
זדים גם־נבנו עשי
רשעה גם בחנו
אלהים וימלטו׃

Paleo-Hebrew (Before 585 B.C.)
3:15

-

.

Hebrew Transliterated
3:15 V'yThH 'aNChNV M'aShUrYM ZDYM GM-NBNV 'yShY UrSh'yH GM BChNV 'aLHYM VYMLTV.

Latin Vulgate
3:15 ergo nunc beatos dicimus arrogantes siquidem aedificati sunt facientes impietatem et temptaverunt Deum et salvi facti sunt

King James Version
3:15 And now we call the proud happy; yea, they that work wickedness are set up; yea, they that tempt God are even delivered.

American Standard Version
3:15 And now we call the proud happy; yea, they that work wickedness are built up; yea, they tempt God, and escape.

Bible in Basic English
3:15 And now to us the men of pride seem happy; yes, the evil-doers are doing well; they put God to the test and are safe.

Darby's English Translation
3:15 And now we hold the proud for happy; yea, they that work wickedness are built up; yea, they tempt God, and they escape.

Douay Rheims Bible
3:15 Wherefore now we call the proud people happy, for they that work wickedness are built up, and they have tempted God and are preserved.

Noah Webster Bible
3:15 And now we call the proud happy; yes, they that work wickedness are set up; even they that tempt God are delivered.

World English Bible
3:15 Now we call the proud happy; yes, those who work wickedness are built up; yes, they tempt God, and escape.

Young's Literal Translation
3:15 And now, we are declaring the proud happy, Yea, built up have been those doing wickedness, Yea they have tempted God, and escape.`

16

Modern Hebrew
אז נדברו יראי
יהוה איש את־רעהו
ויקשב יהוה וישמע
ויכתב ספר זכרון
לפניו ליראי יהוה
ולחשבי שמו׃

Paleo-Hebrew (Before 585 B.C.)
3:16

-

.

Hebrew Transliterated
3:16 'aZ NDBUrV YUr'aY YHVH 'aYSh 'aTh-Ur'yHV VYQShB YHVH VYShM'y VYKThB SPhUr ZKUrVN LPhNYV LYUr'aY YHVH VLChShBY ShMV.

Latin Vulgate
3:16 tunc locuti sunt timentes Deum unusquisque cum proximo suo et adtendit Dominus et audivit et scriptus est liber monumenti coram eo timentibus Dominum et cogitantibus nomen eius

King James Version
3:16 Then they that feared the LORD spake often one to another: and the LORD hearkened, and heard it, and a book of remembrance was written before him for them that feared the LORD, and that thought upon his name.

American Standard Version
3:16 Then they that feared Jehovah spake one with another; and Jehovah hearkened, and heard, and a book of remembrance was written before him, for them that feared Jehovah, and that thought upon his name.

Bible in Basic English
3:16 Then those in whom was the fear of the Lord had talk together: and the Lord gave ear, and it was recorded in a book to be kept in mind before him, for those who had the fear of the Lord and gave thought to his name.

Darby's English Translation
3:16 Then they that feared Jehovah spoke often one to another; and Jehovah observed it, and heard, and a book of remembrance was written before him for them that feared Jehovah, and that thought upon his name.

Douay Rheims Bible
3:16 Then they that feared the Lord spoke every one with his neighbour: and the Lord gave ear, and heard it: and a book of remembrance was written before him for them that fear the Lord, and think on his name.

Noah Webster Bible
3:16 Then they that feared the LORD spoke often one to another: and the LORD hearkened, and heard it, and a book of remembrance was written before him for them that feared the LORD, and that thought upon his name.

World English Bible
3:16 Then those who feared Yahweh spoke one with another; and Yahweh listened, and heard, and a book of memory was written before him, for those who feared Yahweh, and that thought on his name.

Young's Literal Translation
3:16 Then have those fearing Jehovah spoken one to another, And Jehovah doth attend and hear, And written is a book of memorial before Him Of those fearing Jehovah, And of those esteeming His name.

17

Modern Hebrew
והיו לי אמר יהוה
צבאות ליום אשר
אני עשה סגלה
וחמלתי עליהם כאשר
יחמל איש על־בנו
העבד אתו׃

Paleo-Hebrew (Before 585 B.C.)
3:17

-
.

Hebrew Transliterated
3:17 VHYV LY 'aMUr YHVH TShB'aVTh LYVM 'aShUr 'aNY 'yShH SGLH VChMLThY 'yLYHM K'aShUr YChML 'aYSh 'yL-BNV H'yBD 'aThV.

Latin Vulgate
3:17 et erunt mihi ait Dominus exercituum in die qua ego facio in peculium et parcam eis sicut parcit vir filio suo servienti sibi

King James Version
3:17 And they shall be mine, saith the LORD of hosts, in that day when I make up my jewels; and I will spare them, as a man spareth his own son that serveth him.

American Standard Version
3:17 And they shall be mine, saith Jehovah of hosts, even mine own possession, in the day that I make; and I will spare them, as a man spareth his own son that serveth him.

Bible in Basic English
3:17 And they will be mine, says the Lord, in the day when I make them my special property; and I will have mercy on them as a man has mercy on his son who is his servant.

Darby's English Translation
3:17 And they shall be unto me a peculiar treasure, saith Jehovah of hosts, in the day that I prepare; and I will spare them as a man spareth his own son that serveth him.

Douay Rheims Bible
3:17 And they shall be my special possession, saith the Lord of hosts, in the day that I do judgment: and I will spare them, as a man spareth his son that serveth him.

Noah Webster Bible
3:17 And they shall be mine, saith the LORD of hosts, in that day when I make up my jewels; and I will spare them, as a man spareth his own son that serveth him.

World English Bible
3:17 They shall be my, says Yahweh of Hosts, even my own possession, in the day that I make; and I will spare them, as a man spares his own son who serves him.

Young's Literal Translation
3:17 And they have been to Me, said Jehovah of Hosts, In the day that I am appointing -- a peculiar treasure, And I have had pity on them, As one hath pity on his son who is serving him.

18

Modern Hebrew
ושבתם וראיתם בין
צדיק לרשע בין עבד
אלהים לאשר לא
עבדו׃

Paleo-Hebrew (Before 585 B.C.)
3:18

.

Hebrew Transliterated
3:18 VShBThM VUr'aYThM BYN TShDYQ LUrSh'y BYN 'yBD 'aLHYM L'aShUr L'a 'yBDV.

Latin Vulgate
3:18 et convertemini et videbitis quid sit inter iustum et impium et inter servientem Deo et non servientem ei

King James Version
3:18 Then shall ye return, and discern between the righteous and the wicked, between him that serveth God and him that serveth him not.

American Standard Version
3:18 Then shall ye return and discern between the righteous and the wicked, between him that serveth God and him that serveth him not.

Bible in Basic English
3:18 Then you will again see how the upright man is different from the sinner, and the servant of God from him who is not.

Darby's English Translation
3:18 And ye shall return and discern between the righteous and the wicked, between him that serveth God and him that serveth him not.

Douay Rheims Bible
3:18 And you shall return, and shall see the difference between the just and the wicked: and between him that serveth God, and him that serveth him not.

Noah Webster Bible
3:18 Then shall ye return and discern between the righteous and the wicked, between him that serveth God and him that serveth him not.

World English Bible
3:18 Then shall you return and discern between the righteous and the wicked, between him who serves God and him who doesn`t serve him.

Young's Literal Translation
3:18 And ye have turned back and considered, Between the righteous and the wicked, Between the servant of God and him who is not His servant.

Malachi 4


Malachi Chapter 4 - Parallel Hebrew Old Testament

Matthew Henry
Malachi 3

The Book of Malachi

Chapter 4

Click To Go To Verse 1 2 3 4 5 6

1

Modern Hebrew
כי־הנה היום בא
בער כתנור והיו
כל־זדים וכל־עשה
רשעה קש ולהט אתם
היום הבא אמר יהוה
צבאות אשר לא־יעזב
להם שרש וענף׃

Paleo-Hebrew (Before 585 B.C.)
4:1
-

- [image] [image] [image] [image] [image] [image] [image] -

-
.

Hebrew Transliterated
4:1 KY-HNH HYVM B'a B'yUr KThNVUr VHYV KL-ZDYM VKL-'yShH UrSh'yH QSh VLHT 'aThM HYVM HB'a 'aMUr YHVH TShB'aVTh 'aShUr L'a-Y'yZB LHM ShUrSh V'yNPh.

Latin Vulgate
4:1 ecce enim dies veniet succensa quasi caminus et erunt omnes superbi et omnes facientes impietatem stipula et inflammabit eos dies veniens dicit Dominus exercituum quae non relinquet eis radicem et germen

King James Version
4:1 For, behold, the day cometh, that shall burn as an oven; and all the proud, yea, and all that do wickedly, shall be stubble: and the day that cometh shall burn them up, saith the LORD of hosts, that it shall leave them neither root nor branch.

American Standard Version
4:1 For, behold, the day cometh, it burneth as a furnace; and all the proud, and all that work wickedness, shall be stubble; and the day that cometh shall burn them up, saith Jehovah of hosts, that it shall leave them neither root nor branch.

Bible in Basic English
4:1 For see, the day is coming, it is burning like an oven; all the men of pride and all who do evil will be dry stems of grass: and in the day which is coming they will be burned up, says the Lord of armies, till they have not a root or a branch.

Darby's English Translation
4:1 For behold, the day cometh, burning as a furnace; and all the proud and all that work wickedness shall be stubble; and the day that cometh shall burn them up, saith Jehovah of hosts, so that it shall leave them neither root nor branch.

Douay Rheims Bible
4:1 For behold the day shall come kindled as a furnace: and all the proud, and all that do wickedly shall be stubble: and the day that cometh shall set them on fire, saith the Lord of hosts, it shall not leave them root, nor branch.

Noah Webster Bible
4:1 For behold, the day cometh, that shall burn as an oven; and all the proud, and all that do wickedly, shall be stubble: and the day that cometh shall burn them up, saith the LORD of hosts, that it shall leave them neither root nor branch.

World English Bible
4:1 For, behold, the day comes, it burns as a furnace; and all the proud, and all who work wickedness, shall be stubble; and the day that comes shall burn them up, says Yahweh of Hosts, that it shall leave them neither root nor branch.

Young's Literal Translation
4:1 For, lo, the day hath come, burning as a furnace, And all the proud, and every wicked doer, have been stubble, And burnt them hath the day that came, Said Jehovah of Hosts, That there is not left to them root or branch,

2

Modern Hebrew
וזרחה לכם יראי
שמי שמש צדקה
ומרפא בכנפיה
ויצאתם ופשתם
כעגלי מרבק׃

Paleo-Hebrew (Before 585 B.C.)
4:2

.

Hebrew Transliterated
4:2 VZUrChH LKM YUr'aY ShMY ShMSh TShDQH VMUrPh'a BKNPhYH VYTSh'aThM VPhShThM K'yGLY MUrBQ.

Latin Vulgate
4:2 et orietur vobis timentibus nomen meum sol iustitiae et sanitas in pinnis eius et egrediemini et salietis sicut vituli de armento

King James Version
4:2 But unto you that fear my name shall the Sun of righteousness arise with healing in his wings; and ye shall go forth, and grow up as calves of the stall.

American Standard Version
4:2 But unto you that fear my name shall the sun of righteousness arise with healing in its wings; and ye shall go forth, and gambol as calves of the stall.

Bible in Basic English
4:2 But to you who give worship to my name, the sun of righteousness will come up with new life in its wings; and you will go out, playing like young oxen full of food.

Darby's English Translation
4:2 And unto you that fear my name shall the Sun of righteousness arise with healing in his wings; and ye shall go forth and leap like fatted calves.

Douay Rheims Bible
4:2 But unto you that fear my name, the Sun of justice shall arise, and health in his wings: and you shall go forth, and shall leap like calves of the herd.

Noah Webster Bible
4:2 But to you that fear my name, shall the Sun of righteousness arise with healing in his wings; and ye shall go forth, and grow up as calves of the stall.

World English Bible
4:2 But to you who fear my name shall the sun of righteousness arise with healing in its wings; and you shall go forth, and gambol as calves of the stall.

Young's Literal Translation
4:2 And risen to you, ye who fear My name, Hath the sun of righteousness -- and healing in its wings, And ye have gone forth, and have increased as calves of a stall.

3

Modern Hebrew
ועסותם רשעים
כי־יהיו אפר תחת
כפות רגליכם ביום
אשר אני עשה אמר
יהוה צבאות׃

Paleo-Hebrew (Before 585 B.C.)
4:3

-

.

Hebrew Transliterated
4:3 V'ySVThM UrSh'yYM KY-YHYV 'aPhUr ThChTh KPhVTh UrGLYKM BYVM 'aShUr 'aNY 'yShH 'aMUr YHVH TShB'aVTh.

Latin Vulgate
4:3 et calcabitis impios cum fuerint cinis sub planta pedum vestrorum in die qua ego facio dicit Dominus exercituum

King James Version
4:3 And ye shall tread down the wicked; for they shall be ashes under the soles of your feet in the day that I shall do this, saith the LORD of hosts.

American Standard Version
4:3 And ye shall tread down the wicked; for they shall be ashes under the soles of your feet in the day that I make, saith Jehovah of hosts.

Bible in Basic English
4:3 And the evil-doers will be crushed under you, they will be dust under your feet, in the day when I do my work, says the Lord of armies.

Darby's English Translation
4:3 And ye shall tread down the wicked; for they shall be ashes under the soles of your feet in the day that I prepare, saith Jehovah of hosts.

Douay Rheims Bible
4:3 And you shall tread down the wicked when they shall be ashes under the sole of your feet in the day that I do this, saith the Lord of hosts.

Noah Webster Bible
4:3 And ye shall tread down the wicked; for they shall be ashes under the soles of your feet in the day that I shall do this, saith the LORD of hosts.

World English Bible
4:3 You shall tread down the wicked; for they shall be ashes under the soles of your feet in the day that I make, says Yahweh of Hosts.

Young's Literal Translation
4:3 And ye have trodden down the wicked, For they are ashes under the soles of your feet, In the day that I am appointing, Said Jehovah of Hosts.

4

Modern Hebrew
זכרו תורת משה
עבדי אשר צויתי
אותו בחרב
על־כל־ישראל חקים
ומשפטים׃

Paleo-Hebrew (Before 585 B.C.)
4:4

- [image] [image] -
.

Hebrew Transliterated
4:4 ZKUrV ThVUrTh MShH 'yBDY 'aShUr TShVYThY 'aVThV BChUrB 'yL-KL-YShUr'aL ChQYM VMShPhTYM.

Latin Vulgate
4:4 mementote legis Mosi servi mei quam mandavi ei in Choreb ad omnem Israhel praecepta et iudicia

King James Version
4:4 Remember ye the law of Moses my servant, which I commanded unto him in Horeb for all Israel, with the statutes and judgments.

American Standard Version
4:4 Remember ye the law of Moses my servant, which I commanded unto him in Horeb for all Israel, even statutes and ordinances.

Bible in Basic English
4:4 Keep in mind the law of Moses, my servant, which I gave him in Horeb for all Israel, even the rules and the decisions.

Darby's English Translation
4:4 Remember the law of Moses my servant, which I commanded unto him in Horeb for all Israel, the statutes and ordinances.

Douay Rheims Bible
4:4 Remember the law of Moses my servant, which I commanded him in Horeb for all Israel, the precepts, and judgments.

Noah Webster Bible
4:4 Remember ye the law of Moses my servant, which I commanded to him in Horeb for all Israel, with the statutes and judgments.

World English Bible
4:4 Remember you the law of Moses my servant, which I commanded to him in Horeb for all Israel, even statutes and ordinances.

Young's Literal Translation
4:4 Remember ye the law of Moses My servant, That I did command him in Horeb, For all Israel -- statutes and judgments.

5

Modern Hebrew
הנה אנכי שלח לכם
את אליה הנביא
לפני בוא יום יהוה
הגדול והנורא׃

Paleo-Hebrew (Before 585 B.C.)
4:5

.

Hebrew Transliterated
4:5 HNH 'aNKY ShLCh LKM 'aTh 'aLYH HNBY'a LPhNY BV'a YVM YHVH HGDVL VHNVUr'a.

Latin Vulgate
4:5 ecce ego mittam vobis Heliam prophetam antequam veniat dies Domini magnus et horribilis

King James Version
4:5 Behold, I will send you Elijah the prophet before the coming of the great and dreadful day of the LORD:

American Standard Version
4:5 Behold, I will send you Elijah the prophet before the great and terrible day of Jehovah come.

Bible in Basic English
4:5 See, I am sending you Elijah the prophet before the day of the Lord comes, that great day, greatly to be feared.

Darby's English Translation
4:5 Behold, I send unto you Elijah the prophet, before the coming of the great and terrible day of Jehovah.

Douay Rheims Bible
4:5 Behold I will send you Elias the prophet, before the coming of the great and dreadful day of the Lord.

Noah Webster Bible
4:5 Behold, I will send you Elijah the prophet before the coming of the great and dreadful day of the LORD:

World English Bible
4:5 Behold, I will send you Elijah the prophet before the great and terrible day of Yahweh come.

Young's Literal Translation
4:5 Lo, I am sending to you Elijah the prophet, Before the coming of the day of Jehovah, The great and the fearful.

6

Modern Hebrew
והשיב לב־אבות
על־בנים ולב בנים
על־אבותם פן־אבוא
והכיתי את־ הארץ
חרם׃

Paleo-Hebrew (Before 585 B.C.)
4:6
-
-
-
-
-
.

Hebrew Transliterated
4:6 VHShYB LB-'aBVTh 'yL-BNYM VLB BNYM 'yL-'aBVThM PhN-'aBV'a VHKYThY 'aTh- H'aUrTSh ChUrM.

Latin Vulgate
:

King James Version
4:6 And he shall turn the heart of the fathers to the children, and the heart of the children to their fathers, lest I come and smite the earth with a curse.

American Standard Version
4:6 And he shall turn the heart of the fathers to the children, and the heart of the children to their fathers; lest I come and smite the earth with a curse.

Bible in Basic English
4:6 And by him the hearts of fathers will be turned to their children, and the hearts of children to their fathers; for fear that I may come and put the earth under a curse.

Darby's English Translation
4:6 And he shall turn the heart of the fathers to the children, and the heart of the children to their fathers, lest I come and smite the earth with a curse.

Douay Rheims Bible
4:6 And he shall turn the heart of the fathers to the children, and the heart of the children to their fathers: lest I come, and strike the earth with anathema.

Noah Webster Bible
4:6 And he shall turn the heart of the fathers to the children, and the heart of the children to their fathers, lest I come and smite the earth with a curse.

World English Bible
4:6 He shall turn the heart of the fathers to the children, and the heart of the children to their fathers; lest I come and strike the earth with a curse.

Young's Literal Translation
4:6 And he hath turned back the heart of fathers to sons, And the heart of sons to their fathers, Before I come and have utterly smitten the land!


 Return to Index

SpeedBible by johnhurt.com

How to Use The Search Engine

  1. Searching for help topics

  2. To find information with advanced full-text search

  3. Searching for words or phrases using wildcard expressions

  4. Using nested expressions when searching

  5. Using the AND, OR, NOT, and NEAR operators

  6. To find words similar to your search term

  7. To search only the last group of topics you searched

  8. To search for words in the titles of HTML files

  9. To highlight words in searched topics


Searching for help topics

 Return to Index
Return to Search Index

Searching for help topics

A basic search consists of the word or phrase you want to find. You can use wildcard expressions, nested expressions, boolean operators, similar word matches, a previous results list, or topic titles to further define your search.

The basic rules for formulating queries are as follows:

  • Searches are not case-sensitive, so you can type your search in uppercase or lowercase characters.
  • You may search for any combination of letters (a-z) and numbers (0-9).
  • Punctuation marks such as the period, colon, semicolon, comma, and hyphen are ignored during a search.
  • Group the elements of your search using double quotes or parentheses to set apart each element. You cannot search for quotation marks.
Note
  • If you are searching for a file name with an extension, you should group the entire string in double quotes, ("filename.ext"). Otherwise, the period will break the file name into two separate terms. The default operation between terms is AND, so you will create the logical equivalent to "filename AND ext."


To find information with advanced full-text search

 Return to Index
Return to Search Index

To find information with advanced full-text search

  1. Click the Search tab, and then type the word or phrase you want to find.
  2. Click [image] to add boolean operators to your search.
  3. Click List Topics, select the topic you want, and then click Display.
  4. To sort the topic list, click the Title, Location, or Rank column heading.
Notes
  • You can precisely define a search by using wildcard expressions, nested expressions, and boolean operators.
  • You can request similar word matches, search only the topic titles, or search the results of a previous search.
  • You can set the Help Viewer to highlight all instances of search terms that are found in topic files. Click the Options button, and then click Search Highlight On. This feature only works with Internet Explorer 4.0 or later.


Searching for words or phrases

 Return to Index
Return to Search Index

Searching for words or phrases

You can search for words or phrases and use wildcard expressions. Wildcard expressions allow you to search for one or more characters using a question mark or asterisk. The table below describes the results of these different kinds of searches.

Search for

Example

Results

A single word

select

Topics that contain the word "select." (You will also find its grammatical variations, such as "selector" and "selection.")

A phrase

"new operator"
or
new operator

Topics that contain the literal phrase "new operator" and all its grammatical variations.

Without the quotation marks, the query is equivalent to specifying "new AND operator," which will find topics containing both of the individual words, instead of the phrase.

Wildcard expressions

esc*
or
80?86

Topics that contain the terms "ESC," "escape," "escalation," and so on. The asterisk cannot be the only character in the term.

Topics that contain the terms "80186," "80286," "80386," and so on. The question mark cannot be the only character in the term.

Note
  • Select the Match similar words check box to include minor grammatical variations for the phrase you search.


Using nested expressions when searching

 Return to Index
Return to Search Index

Using nested expressions when searching

Nested expressions allow you to create complex searches for information. For example, "control AND ((active OR dde) NEAR window)" finds topics containing the word "control" along with the words "active" and "window" close together, or containing "control" along with the words "dde" and "window" close together.

The basic rules for searching help topics using nested expressions are as follows:

  • You can use parentheses to nest expressions within a query. The expressions in parentheses are evaluated before the rest of the query.
  • If a query does not contain a nested expression, it is evaluated from left to right. For example: "Control NOT active OR dde" finds topics containing the word "control" without the word "active," or topics containing the word "dde." On the other hand, "control NOT (active OR dde)" finds topics containing the word "control" without either of the words "active" or "dde."
  • You cannot nest expressions more than five levels deep.


Defining search terms

 Return to Index
Return to Search Index

Defining search terms

The AND, OR, NOT, and NEAR operators enable you to precisely define your search by creating a relationship between search terms. The following table shows how you can use each of these operators. If no operator is specified, AND is used. For example, the query "spacing border printing" is equivalent to "spacing AND border AND printing."

Search for | Example | Results
Both terms in the same topic. | dib AND palette | Topics containing both the words "dib" and "palette."
Either term in a topic. | raster OR vector | Topics containing either the word "raster" or the word "vector" or both.
The first term without the second term. | ole NOT dde | Topics containing the word "OLE," but not the word "DDE."
Both terms in the same topic, close together. | user NEAR kernel | Topics containing the word "user" within eight words of the word "kernel."

Note
  • The |, &, and ! characters don't work as boolean operators (you must use OR, AND, and NOT).


To find words similar to your search term

 Return to Index
Return to Search Index

To find words similar to your search term

This feature enables you to include minor grammatical variations for the phrase you search. For example, a search on the word "add" will find "add," "adds," and "added."

  1. Click the Search tab, type the word or phrase you want to find, and then select the Match similar words check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • This feature only locates variations of the word with common suffixes. For example, a search on the word "add" will find "added," but it will not find "additive."


To search only the last group of topics you searched

 Return to Index
Return to Search Index

To search only the last group of topics you searched

This feature enables you to narrow a search that results in too many topics found. You can search through your results list from previous search by using this option.

  1. On the Search tab, select the Search previous results check box.
  2. Click List Topics, select the topic you want, and then click Display.
Notes
  • If you want to search through all of the files in a help system, this check box must be cleared.
  • The Search tab will open with this check box selected if you previously used this feature.


To search for words in the titles of HTML files

 Return to Index
Return to Search Index

To search for words in the titles of HTML files

  1. Click the Search tab, type the word or phrase you want to find, and then select the Search titles only check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • If you use this option, all HTML topic files will be searched, including any that are not listed in the table of contents.


To highlight words in searched topics

 Return to Index
Return to Search Index

To highlight words in searched topics

When searching for words in help topics, you can have each occurrence of the word or phrase highlighted in the topics that are found.

To highlight all instances of a search word or phrase, click Options on the toolbar, and then click Search Highlight On.

Notes

  • To turn off this option, click Options on the toolbar, and then click Search Highlight Off.
  • If you are viewing a long topic, only the first 500 instances of a search word or phrase will be highlighted.


About the Parallel Hebrew Old Testament - HTML Bible by johnhurt.com

 Return to Index
About the
Parallel Hebrew Old Testament

How to Purchase this Software

Copyright Information

How to Install and Un-install This Software

Questions and Support

The Parallel Hebrew Old Testament includes 11 Bible texts:

  • Hebrew Font Text.
  • Hebrew Transliterated Text
  • Latin Vulgate
  • King James Version
  • American Standard Version
  • Bible in Basic English
  • Darby's English Translation
  • Douay Rheims
  • Noah Webster Bible
  • World English Bible
  • Young's Literal Translation

How to Purchase this Software

You can download this software from one of the following sites:

  • www.htmlbible.com
  • www.speedbible.com
  • www.speakingbible.com

The cost of the Parallel Hebrew Old Testament is $5.00 US.

Please don't forget to pay for the software.

All checks or money orders should be sent to the following address:

johnhurt.com
PO Box 31
Elmwood, TN 38560
USA For electronic payment, go to our webpage at www.johnhurt.com/payment/index.htm

Please make a payment for this high quality software, as your payment:

  • Provides you the access to our support to have your technical questions answered,

  • makes possible future software developments, which depend upon your payment, and,

  • "the workman is worthy of his reward" (Matthew 10:10, 1st Corinthians 9:9, 1st Timothy 5:18).

Copyright Information

The Parallel Hebrew Old Testament has been placed under copyright © 2004 by johnhurt.com, and is protected by United States and International Copyright Laws. All Rights Reserved. Each copy you possess is licensed to you in accordance with our Licensing Agreement, and only if you have made a $5.00 payment for the Parallel Hebrew Old Testament.

How to Install and Un-install This Software

To Install

The Parallel Hebrew Old Testament with Strong's Dictionary is contained within the hebrewparallel.chm file.

To Install:

1. Place the hebrewparallel.chm in a folder on your PC:

2. Open the hebrewparallel.chm file with your browser.
Installation is now complete.
You can make a shortcut to the kjv.chm file on your desktop, or folder, as needed.

To Un-Install

1. Delete the hebrewparallel.chm file. There have been no updates made to your registry by this software.

2. Delete any shortcuts you have made.

3. The software has been un-installed.

Questions and Support

Your emails are welcome!

For questions or comments: support@johnhurt.com

For Dealer/Distributor inquiries: sales@johnhurt.com

HTML Bible Software © 2001-2002 by johnhurt.com


Parallel Parallel Hebrew Old Testament SpeedBible License Agreement

 Return to Index

Licensing Agreement
The Parallel Hebrew Old Testament SpeedBible is simple HTML code, and operates only under your browser. It cannot create files, or perform other functions that could conceivably damage a computer. But, because there are people who use lawsuits to prevent the spread of the gospel of Jesus Christ, the following "fine print" has been added to protect those that distribute the Parallel Hebrew Old Testament SpeedBible.

Licensing Agreement for the Parallel Hebrew Old Testament SpeedBible

By using or distributing any part or whole of the Parallel Hebrew Old Testament SpeedBible, you indicate that you agree to and accept the following terms, conditions and disclaimers as an express agreement between you or your organization, and John M. Hurt, (designated as "Author), and any distributors of this software (designated as "Distributors"). If you do not understand these terms, conditions, and disclaimers, or do not agree to and accept them, then you may not use, view, or distribute any part or whole thereof of the Parallel Hebrew Old Testament SpeedBible.

(1) The Parallel Hebrew Old Testament SpeedBible may contain errors or defects (herein designated as "Defects"). These Defects may contain but are not limited to the following:

(a) incomplete, inaccurate, or corrupt data,
(b) transcription or programming errors,
(c) unauthorized distribution containing copies of this software with defects contained therein,
(d) a defective or damaged disk or other medium,
(e) a computer virus,
(f) data that cannot be read by your equipment, or that damages your equipment.

(2) If there are Defects, you have the responsibility to contact the Author (John M. Hurt, PO Box 31, Elmwood, TN 38560 USA - email address: help@johnhurt.com) so that any Defects can be corrected.

Disclaimer.

As to every real and alleged Defect in the Parallel Hebrew Old Testament SpeedBible,

(1) the Author and any Distributor disclaims all liability to you for damages, costs and expenses, including legal fees, and

(2) you have no remedies for negligence or under strict liability, or for breach of warranty or contract, including but not limited to indirect, consequential, punitive, or incidental damages, even if you give notice of the possibility of such damages.

The Parallel Hebrew Old Testament SpeedBible is provided to you "as-is". No other warranties of any kind, express or implied, are made to you as to the Parallel Hebrew Old Testament SpeedBible or any medium it may be on, including but not limited to the fitness for a particular purpose.

If any part of the Terms, Conditions, or the Disclaimer are not legally binding, it shall in no wise affect the validity of the other Terms, Conditions, or the Disclaimer for the Parallel Hebrew Old Testament SpeedBible.

If you distribute the Parallel Hebrew Old Testament SpeedBible, then you expressly agree to the following:

(1) You will indemnify and hold the Author and other Distributors, members, officers, and agents harmless from all liability, cost and expense, including legal fees, that arise by reason of your distribution and either a Defect in the Parallel Hebrew Old Testament SpeedBible, or any alteration, modification or addition to the Parallel Hebrew Old Testament SpeedBible by you or for which you are responsible. This provision applies to every distribution of the Parallel Hebrew Old Testament SpeedBible by you, whether or not for profit, and whether or not under or referencing the Author's name.

(2) You will only distribute while you have a valid existing agreement with johnhurt.com to distribute the software.

As a Distributor, you agree to the following:

(1) You will only give exact copies of the Parallel Hebrew Old Testament SpeedBible. Among other things, this requires that you do not remove, alter or modify the Parallel Hebrew Old Testament SpeedBible or this Licensing Agreement.

(2) You will notify the Author of any defect in the Parallel Hebrew Old Testament SpeedBible.

(3) You will use the Parallel Hebrew Old Testament SpeedBible to promote the Christian religion, and not as a parody or in any other negative manner that would harm the cause of Jesus Christ.

SpeedBible Software Public Domain Software by johnhurt.com